Салман Рушди

Салман Рушди. Прощальный вздох мавра

---------------------------------------------------------------

Перевод с английского Л. Мотылева

---------------------------------------------------------------

Часть первая. РАЗДЕЛЕННЫЙ ДОМ

1

Я ПОТЕРЯЛ СЧЕТ ДНЯМ С ТОЙ ПОРЫ, КАК БЕЖАЛ от ужасов безумной горной крепости Васко Миранды в андалусском городке Бененхели, - бежал от смерти под покровом темноты, прибив к двери свое послание. Затем на моем голодном, подернутом знойной дымкой пути были и другие пучки исписанных страниц, взмахи молотка, острые вскрики вгоняемых в дерево двухдюймовых гвоздей. Давно, когда я был еще зелен, любимая сказала мне нежно: "Мавр ты мой, странный темный человек, всегда-то у тебя полно тезисов, как у Лютера, только вот нет церковной двери, чтобы их прибить". (Женщина, считающая себя благочестивой индуисткой, поминает воззвание Лютера в Виттенберге, чтобы подразнить своего совершенно неблагочестивого возлюбленного, потомка индийских христиан, -какими только дорожками не ходят истории, из каких только уст не звучат!) К несчастью, разговор услышала моя мать и выстрелила, словно затаившаяся змея: "Не знаю, как насчет лютеровости, а вот лютости ему не занимать". Да, мама, последнее слово на эту тему осталось за тобой (впрочем, на все другие - тоже).

"Амрика" и "Москва" - так их кто-то прозвал, мою мать Аурору и мою возлюбленную Уму, намекая на враждующие сверхдержавы; говорили, что две женщины похожи одна на другую, но я не видел этого, не в состоянии был увидеть. Обе умерли не своей смертью, а я оказался в чужой стране, где в спину мне дышит погибель, а в руках лежит их история, которую я распинаю на воротах, заборах, стволах олив, которой помечаю ландшафт вдоль моего последнего пути, -история, указывающая на меня. Мой побег превратил местность в подобие пиратской карты, изобилующей подсказками, вереницей косых крестиков подводящей к сокровищу, которое - я сам. Когда преследователи доберутся до меня по оставленным мной приметам, они найдут меня безропотно ожидающим, трудно дышащим, готовым. Здесь я стою. И не мог ничего сделать иначе.

(Скорее уж, здесь я сижу. В этом сумрачном лесу - то есть, на этой масличной горе, в этой роще, под взорами накренившихся так и сяк каменных крестов маленького заросшего кладбища, чуть вниз по дороге от бензоколонки "Ultimo Suspiro"*, - без Вергилия и без нужды в нем, на половине земного пути, по запутанным причинам ставшей его концом, я, как пес, подыхаю от изнеможения.)

Мало ли что, милые дамы, можно приколотить гвоздями. Скажем, флаг к мачте. Но после не столь уж длинной (хоть и расцвеченной многими флагами) жизни я остался вовсе без тезисов. Сама жизнь - чем не распятие?

Когда у тебя кончается пар, когда воздух, гнавший тебя вперед, почти на исходе, самое время исповедаться. Пусть это будет завещание, предсмертная (не слишком-то вольная) воля; балаган "Последнее издыханье". Вот объяснение этого "здесь-я-стою-или-сижу" с пригвожденными к ландшафту самообличеньями и ключами от красной крепости в кармане, вот объяснение этой краткой паузы перед окончательной капитуляцией.

Подобает, следственно, пропеть песнь конца; о том, что существовало и не могло существовать далее; о том, что было хорошо и что худо. Испустить прощальный вздох по утраченному миру, уронить слезу ему вдогонку. Также, впрочем, и прокричать прощальное "ура", протравить последнюю отравленную скандальную байку (за неимением видео придется довольствоваться словами), сыграть несколько неблагозвучных поминальных мелодий. Слушайте историю Мавра, полную шума и ярости. Желаете? Впрочем, пусть даже и не желаете. А для начала передайте-ка сюда перец.

- Что вы сказали?

От удивленья заговорить способны и деревья. (А вы - вы никогда в отчаянье и мраке не обращались к стене, пустому воздуху, чучелу собаки?)

Повторяю: перец, пожалуйста; ибо, если бы не эти зерна, то, что завершается сейчас на Западе и на Востоке, не началось бы вовсе. Перец заставил стройные корабли Васко да Гамы пройти двумя океанами от лиссабонского маяка Белен до Малабарского побережья - сначала в Каликут, а оттуда в Кочин с его удобной гаванью-лагуной. Вслед за португальцем-первопроходцем потянулись англичане и французы, так что в эпоху так называемого открытия Индии - хотя как можно было нас открыть, если никто нас до этого не закрывал? - мы были, как выразилась моя прославленная мать, не оправленной жемчужиной, а приправою к ужину. "С самого начало было ясно, чего добивался мир от пресловутой матери-Индии, - говорила она. - Пикантностей всяких, ради чего мужчины в бордель ходят".

x x x

Слушайте мою историю, историю опалы, какой подвергся высокородный полукровка - я, Мораиш Зогойби, прозванный Мавром, большую часть жизни единственный мужчина-наследник добытых благодаря торговле специями и прочим товаром несметных богатств семейства да Гама-Зогойби из Кочина, отлученный от всего, на что, как считал, имел полное и неотъемлемое право, волей собственной матери Ауроры, урожденной да Гама, выдающейся художницы, ярчайшей из наших мастеров нынешнего века и, в то же время, самой острой на язык женщины в своем поколении, от которой всякий, кто к ней приближался, получал изрядную долю перца. Ее собственные дети не составляли исключения. "Мы девички-католички, богемное отродье, у нас в жилах полно красного перца чили, - говорила она. - И никаких поблажек родимой плоти и крови! Милые вы мои, плоть - наша пища, кровь - любимый напиток".

"Быть отпрыском нашей инфернальной Ауроры, - услышал я в юности от Васко Миранды, художника из Гоа, -воистину означает быть Люцифером наших дней. Ну, ты понял - сыном зари*". К тому времени моя семья уже переехала в Бомбей, и в том подобии рая, каким был легендарный салон Ауроры Зогойби, эти слова могли сойти за комплимент; но я вспоминаю их как пророчество, ибо настал день, когда я был изгнан из этого сказочного сада и низвергнут в Пандемониум. (Лишенный своей натуральной среды, мог ли я не соблазниться ее противоположностью? Я имею в виду антинатурализм - единственный реальный изм нашего абсурдного, вывернутого наизнанку времени. Кого отвергла МА-ТЬ, того, разумеется, манит ТЬ-МА. Вышвырнутый из своей истории, Мораиш Зогойби покатился к истории мировой.)

- И все это высыпалось из перечницы!

Ну, тут не один, конечно, перец - еще и кардамон, кешью, корица, имбирь, фисташки, гвоздика; а помимо орехов и специй - кофе и его величество чайный лист. Но приходится признать, что, как говорила Аурора, "перец шел даже не в первую очередь, а вне всякой очереди, поскольку, если хочешь быть первым, не надо становиться ни в какую очередь". И что верно в отношении всей индийской торговли, верно и в отношении наших семейных капиталов: перец, вожделенное черное золото Малабара, был главным источником дохода моих до неприличия богатых предков, крупнейших в Кочине торговцев пряностями, орехами, кофе и чаем, которые без всяких оснований, если не считать вековой молвы, вели свой род от побочного сына самого великого Васко да Гамы!..

Никаких больше секретов. Все написано и пригвождено.

* Прощальный вздох (исп). (Здесь и далее - прим. перев.).

* Люцифер в переводе с латыни означает "утренняя звезда". Аврора -римская богиня утренней зари.


2

В тринадцать лет моя мать Аурора да Гама взяла моду ночами бродить босиком по большому, полному запахов дому ее деда и бабки на острове Кабрал - в то время ее часто посещала бессонница, и, странствуя по комнатам, она неизменно распахивала повсюду окна: сначала внутренние створки, затянутые тонкой сеткой, что защищала обитателей дома от крохотных москитов, затем рамы, застекленные флинтгласом, и наконец ставни из деревянных планок. Вследствие этого Эпифания, шестидесятилетняя владычица дома, в чьей личной москитной сетке за годы образовалось изрядное число небольших, но существенных прорех, которых она не замечала по близорукости или прикидывалась, что не замечает, по скупости, - вследствие этого она каждое утро просыпалась от зуда в костлявых руках с голубоватыми прожилками и испускала писклявый вопль при виде насекомых, вьющихся вокруг подноса с чаем и сладким печеньем, поставленного у ее кровати служанкой Терезой (та мгновенно исчезала). Эпифанией овладевал приступ бесполезного хлопанья и расчесыванья, она металась по своей вогнутой кровати-лодке из тикового дерева и нередко проливала чай на кружевное покрывало или белую муслиновую ночную рубашку с высоким оборчатым воротником, скрывавшим ее когда-то лебединую, а теперь морщинистую шею. И пока она колотила направо и налево зажатой в одной руке мухобойкой, одновременно терзая себе спину длинными ногтями другой руки, ночной чепец падал с головы Эпифании да Гамы, открывая спутанные седые патлы, сквозь которые, увы, слишком явственно просвечивала усеянная крапинками кожа. Когда юная Аурора, подслушивавшая за дверью, решала, что шум и ярость ненавистной бабки (проклятия, звон разбитой чашки, бессильные шлепки мухобойки и презрительное жужжание москитов) достигли апогея, она изображала на лице сладчайшую улыбку и этаким легким ветерком влетала в спальню почтенной вдовы с преувеличенно радостным пожеланием доброго утра, прекрасно понимая, что бешеная злость матери всего кочинского семейства да Гама, застигнутой в старческой беспомощности, теперь выплеснется за все мыслимые пределы. Эпифания, стоя на коленях посредине залитой чаем простыни, тряся всклокоченными волосами, размахивая мухобойкой, как сломанной волшебной палочкой, голосила при виде непрошеной гостьи наподобие настоящей ведьмы или ракшасы* - к тайному удовольствию Ауроры.

- Охо-хо, девчонка, как ты меня напугала, когда-нибудь ты мне сердце погубишь!

Вот так идея убийства бабушки была высказана в присутствии Ауроры да Гамы самой предполагаемой жертвой. После этого моя мать стала строить разнообразные планы, но ее все более зловещие фантазии о ядах и отвесных утесах неизменно наталкивались на практические препятствия - например, на невозможность раздобыть кобру и заманить ее в постель Эпифании или на категорическое нежелание старой карги ступать по любой земле, где имеются "горбы и ямы". И хотя Аурора прекрасно знала, где взять остро заточенный кухонный нож, и даже была уверена, что ей хватит сил задушить Эпифанию голыми руками, эти варианты она отвергла тоже, поскольку отнюдь не желала попадаться и понимала, что неприкрытое убийство может повлечь за собой неприятные вопросы. Не в состоянии изобрести безупречное преступление, Аурора продолжала разыгрывать безупречную внучку - но втихомолку предавалась мечтаниям, не замечая, что жестокость этих мечтаний сродни жестокости самой Эпифании.

- Ничего, потерпим, - говорила она себе. - Придет мое времечко.

Пока что она влажными ночами бродила по комнатам, открывала окна и порой выбрасывала в них ценные вещицы: резные деревянные фигурки с хоботом вместо носа, которые потом покачивались на волнах лагуны и стукались в стены стоящего на острове дома; искусно обработанные слоновьи бивни, которые, разумеется, сразу шли на дно. Несколько дней семья недоумевала, пытаясь понять, что происходит. Сыновья Эпифании да Гамы - Айриш, дядя Авроры, и ее отец Камоинш - проснувшись, обнаруживали, что зловредные ночные ветерки повыдували рубашки из шкафов и деловые бумаги из выдвижных ящиков. Проворные пальчики сквозняков развязывали горловины джутовых мешков, что, подобно часовым, неизменно стояли вдоль сумрачных коридоров служебной части дома и содержали образцы товара - зерна крупного и мелкого кардамона, лист карри, орехи кешью, - и в результате фисташки и семена фенугрека принимались бешено скакать по истертому старому полу, выложенному известняком с применением древесного угля, яичных белков и прочих позабытых ингредиентов, и запах специй мучил владычицу дома, которая с годами все больше страдала аллергией на эти источники семейного благополучия.

И если москитам довольно было открытых сетчатых створок, а противным сквознякам - распахнутых рам, то сквозь растворенные ставни в дом проникало все остальное: пыль, мельтешенье лодок в кочинской гавани, гудки грузовых судов и пыхтенье буксиров, соленые шутки рыбаков и пульсация боли в их обожженных медузами ногах, солнце острей ножа, зной, способный убить, как затянутая вокруг головы сохнущая тряпка, крики лодочников-торговцев, долетающая по воде из Маттанчери печаль неженатых евреев, ощущение постоянной опасности из-за контрабандистов, вывозящих изумруды, махинации конкурентов, нарастающая нервозность британцев в кочинском форте, денежные требования управляющих и рабочих на плантациях в Пряных горах, толки о подрывной деятельности коммунистов и политике Индийского национального конгресса, фамилии Ганди и Неру, разговоры о голоде на востоке и голодовках на севере, песни и стук барабанов бродячих сказителей, тяжелый гул накатывающих на хлипкую пристань острова Кабрал волн истории. - Что за мерзопакостная страна, боже ты мой, - ругался за завтраком дядя Айриш в своей лучшей гетро-воротничковой манере. - А тут кому-то приобщиться к ней захотелось, да? Опять какой-то хулиган-безобразник впустил ее в дом. Что у нас здесь, черт возьми, - пристойное жилище или, извините за выражение, сральня?

В то утро Аурора поняла, что зашла слишком далеко: дело в том, что ее нежно любимый отец Камоинш, небольшого роста, прямой как палка человечек с эспаньолкой и в яркой длиннополой перепоясанной рубашке, которого тростинка-дочь уже переросла на целую голову, вывел ее на маленькую пристань, и там, чуть не прыгая от возбуждения и избытка чувств, так что на фоне невероятной красоты неутомимо-деятельной лагуны его можно было принять за персонаж из сказки, за танцующего на поляне эльфа или доброго джинна из волшебной лампы, он заговорщическим шепотом поведал ей великую и волнующую весть. Названный в честь прославленного поэта** и мечтательный от природы (хотя и не даровитый), Камоинш пугливо предположил, что в доме появился призрак.

- Я верю, - сказал он онемевшей от изумления дочери, - что к нам вернулась твоя дорогая мамочка. Ты помнишь, как она любила свежий воздух, как она сражалась из-за него с твоей бабушкой; а теперь каким-то чудом окна стали распахиваться. И подумай, дочь моя, какие вещи стали пропадать! Именно то, чего она терпеть не могла, правда ведь? Слонобоги Айриша, так она их называла. Они-то и исчезли теперь, все статуэтки Ганеши*** из дядиной коллекции. Плюс слоновая кость.

Эпифанские бивни. Слишком много слонов на один дом. Покойная Белла да Гама всегда говорила, что думала.

- Мне кажется, сегодня ночью, если я не лягу спать, я, может быть, вновь увижу ее незабвенное лицо, - признался Камоинш со страстной тоской. - Что ты на это скажешь? Нам подан знак, это ясно. Побудешь ночью со мной? У нас с тобой горе одно на двоих: мне без супруги туго, тебе без мамашки тяжко.

Аурора, густо покраснев, крикнула:

- Не верю я ни в какие гадкие привидения! - и побежала в дом, не в силах сказать правду, не в силах сознаться, что она сама была призраком своей умершей матери, за нее совершала поступки, говорила ее отлетевшим голосом; что ночными хожденьями она воскрешала мать, впускала покойницу в свое тело, вцеплялась в смерть, отрицала ее, утверждала постоянство любви до гроба и за гробом; что она стала для матери новой зарей, новым вместилищем ее духа, двумя женщинами в одной.

(Много лет спустя она назовет свой собственный дом "Элефанта"; так что слоновьи дела, как и призрачные, будут и дальше играть роль в нашей саге.)

x x x

Со дня смерти Беллы тогда прошло только два месяца. Адовой Беллы, как часто называл ее дядюшка Айриш (он, надо сказать, давал прозвища всем подряд, грубо навязывая внешнему миру свою внутреннюю Вселенную); Изабеллы Химены да Гамы, бабушки, которую я не застал в живых. Они с Эпифанией сразу начали враждовать. Овдовев в сорок пять лет, Эпифания тут же принялась играть роль главы дома; бывало, усевшись с блюдцем фисташек в утренней прохладе своего любимого дворика, она обмахивалась веером, властно трещала разгрызаемой скорлупой и пела немилосердно громким голосом:

Шафто мой ушел в Похо-од,

Он вернется через го-од...

- Крак! Крак! - раскалывались орехи у нее во рту.

Хороните меня вернется

Бедненький мой Шафто.

За все годы ее жизни только Белла ни разу не испытала перед ней страха.

- Все не так, - задорно заявила свекрови девятнадцатилетняя Изабелла на следующий же день после того, как она вошла в дом на правах нежеланной, но скрепя сердце принятой, молодой невестки. - Не хоронить и не бедненький. Очень мило с вашей стороны петь в таком возрасте любовную песню, но из-за неправильных слов получается бессмыслица, разве не так?

- Камоинш, - сказала окаменевшая Эпифания, - попроси свою благоверную закрыть кран. Она нам дом кипятком зальет.

В последующие дни попурри из народных песенок с вариациями и импровизациями звучало с удвоенной силой: Как нам быть с вопросом странным? - вместо "матросом пьяным", - на что новоиспеченная невестка реагировала сдавленным смехом; Эпифания, нахмурившись, меняла пластинку: Тихо веслами греби, друга милого вези, - пела она, видимо, советуя Белле уделять больше внимания своим супружеским обязанностям, и афористически-назидательно заканчивала: Как в народе говорится, - крак! - ты жена, а не царица.

О эти легенды о битвах в кочинском семействе да Гама! Я передаю их так, как они дошли до меня, приукрашенными и отполированными после многих пересказов. В них - призраки былого, дальние тени, и я рассказываю эти истории, чтобы с ними распрощаться; кроме них у меня ничего не осталось, и я выпускаю их на волю. От кочинской гавани до бомбейской, от Малабарского побережья до Малабар-хил-ла****; истории наших соединений и разрывов, наших взлетов и падений, наших горбов и ям. А там - прощай, Маттанчери, прощай, Марин-драйв*****... так или иначе, к тому времени, как в изголодавшемся по детям семействе родилась и выросла в тринадцатилетнюю долговязую строптивицу моя будущая мать Аурора, линии фронта уже были четко проведены.

- Слишком высокая для девочки, - прозвучал суровый приговор Эпифании, когда Аурора вошла в подростковый возраст. - Глаза беспокойные - черти в них пляшут. И грудь уже торчмя торчит - никакого приличия.

На что Белла вскинулась:

- Можно подумать, ваш разлюбезный Айриш радует вас идеальным потомством! Скажите спасибо, что есть хоть одна юная да Гама, живая и здоровая, и не беда, что титъки-митьки большие. У братца Айриша и сестрицы Сахары зато тишь да гладь: ни титек, ни деток.

Жену Айриша звали Кармен, но Белла, подражая пристрастию деверя к выдумыванию прозвищ, окрестила ее именем пустыни, "потому что она плоская, как доска, и на всей этой бесплодной равнине я не вижу ни одного местечка, где можно утолить жажду".

Айриш да Гама, обильно смачивавший бриллиантином свои густые волнистые седые волосы (с давних пор ранняя седина была нашей семейной чертой; моя мать Аурора уже в двадцать лет ходила с волосами снежной белизны, и сколько же сказочного блеска, сколько льдистой gravitas****** прибавляли к ее красоте эти серебряные каскады!), - о, как он позировал, мой двоюродный дедушка! Помню, какой смешной у него был вид на маленьких, два на два дюйма, черно-белых фотографиях: монокль, жесткий крахмальный воротничок, костюм-тройка из великолепного габардина. В одной руке - трость с набалдашником из слоновой кости (и со стилетом внутри, - шепчет мне на ухо семейное предание), в другой - длинный мундштук; и я должен с сожалением отметить, что он носил гетры. Добавить бы сюда высокий рост да закрученные усы, и вышел бы законченный опереточный негодяй; но Айриш был таким же маломерком, как его брат, и чисто брил лицо, которое у него слегка лоснилось, так что его облик прожигателя жизни производил скорее жалкое, чем отталкивающее впечатление.

Здесь же, на другой странице фотоальбома памяти, -сутулая, слегка косоглазая двоюродная бабушка Сахара, "женщина без оазисов", жующая бетель верблюжьими челюстями и выглядящая так, словно у нее вырос горб. Кармен да Гама была двоюродной сестрой Айриша, осиротевшей дочерью сестры Эпифании по имени Блимунда и владельца мелкой типографии, некоего Лобу. И мать, и отец Кармен умерли во время эпидемии малярии, шансы на замужество были у нее абсолютно ничтожные, - и вдруг Айриш, к изумлению своей матери, заявляет, что не прочь на ней жениться. Эпифания, мучась сомнениями, неделю не смыкала глаз, не в состоянии решить, что важнее: ее мечта о том, чтобы подыскать Айришу приличную партию, или настоятельная необходимость пристроить Кармен, пока не поздно. В конце концов долг перед умершей сестрой перевесил заботу о счастье сына.

Кармен никогда не выглядела молодой, ни разу не забеременела, всеми правдами или неправдами мечтала присвоить наследную долю Камоинша и его ветви семейства и ни одной живой душе не обмолвилась о том, что в первую брачную ночь ее муж вошел в спальню поздно вечером, не удостоил даже взглядом лежащую в постели и охваченную девственным трепетом молодую костлявую невесту, с неторопливым тщанием разделся догола, затем столь же аккуратно облачился (будучи одного с ней роста) в ее подвенечное платье, которое, как символ их союза, служанка оставила красоваться на портновском манекене, и вышел наружу через дверь уборной. С воды до Кармен донесся свист, и, стоя у окна в простынном саване меж тем, как тяжкое предвидение будущего наваливалось ей на плечи и пригибало их книзу, она увидела мерцающее в лунном свете свадебное платье и молодого гребца, увлекающего и платье, и одетого в него человека вдаль, навстречу тому, что у этих загадочных существ зовется наслаждением.

История костюмированной эскапады Айриша, оставившего мою двоюродную бабушку Сахару в холодных барханах не запятнанных кровью простынь, дошла до меня вопреки ее молчанию. Даже в обычных семьях секреты большей частью выходят наружу; а в нашем далеко не обычном клане многое из того, что хранилось в глубокой тайне, рано или поздно писалось маслом по холсту и вывешивалось на стенах галерей... но тогда, опять-таки, возможно, весь инцидент был выдумкой, семейной легендой, сочиненной, чтобы шокировать, но не слишком, чтобы сделать более приемлемым - то есть более экзотическим, более красивым - гомосексуализм Айриша? Ибо при том, что Аурора да Гама впоследствии изобразила эту сцену - на ее холсте мужчина в освещенном луной платье сидит очень прямо, глядя на блестящий от пота обнаженный торс гребца, - двойной портрет, несмотря на всю богемную репутацию художницы, вполне мог быть приукрашивающей жизнь фантазией, лишь в меру скандальной, и история эта, как она писалась красками и рассказывалась словами, может быть, имела единственной целью набросить на тайный порок Айриша изящную вуаль, скрыть член и задницу, кровь и сперму, боязливую решительность малорослого денди, выискивающего крепких телом партнеров в кишащем крысами порту, восторг и ужас покупных объятий, наслаждение на темных задворках и в бедных лачугах с плечистыми грузчиками, мускулистые ягодицы молодых велорикш и малокровные губы базарных мальчишек; ведь она, эта история, умалчивала о реальностях капризной, изобиловавшей ссорами и весьма далекой от верности amour fou******* - многолетней связи Айриша с ночным гребцом, которого он окрестил Принцем Генрихом-мореплавателем********... короче, она показала нам принаряженную истину, быстренько отослала ее за кулисы и стыдливо опустила глаза.

Нет, господа. Авторитет картины неоспорим. Что бы ни случилось потом между ними тремя - о странной близости на склоне лет между Принцем Генрихом и Кармен да Гамой будет рассказано в свой черед, - эпизод с подвенечным платьем лежит у истоков всего.

Нагота под присвоенным свадебным нарядом, лицо жениха под вуалью невесты - именно это соединяет мое сердце с памятью о моем чудаковатом двоюродном дедушке. Многое в нем мне противно; но в этом царственно-женском образе, в котором многие у меня на родине (и не только на родине) способны увидеть только ущербность, я вижу и отвагу, и величие - да, величие.

- Но если это не член в заднице, - говорила о жизни с нелюбимым дядюшкой Айришем моя дорогая мама, унаследовавшая от своей матери бесстрашный язык, - то, милый мой, уж точно кость в горле.

x x x

Если мы хотим копать всерьез, если хотим добраться до корня всех наших семейных раздоров, преждевременных смертей, попранных любовей, бешеных страстей, слабых грудей, соблазнов власти и денег, наконец, еще более нравственно сомнительных соблазнов и тайн искусства - не забудем же того, кто заварил всю кашу, кто первым покинул свою естественную среду и утонул, чья смерть в пучине выбила чеку колеса, краеугольный камень, положила начало постепенному упадку семьи, завершившемуся моим низвержением; не забудем Франсишку да Гаму, покойного супруга Эпифании.

Да, и Эпифания была когда-то невестой. Она происходила из старинного, но сильно обедневшего торгового клана Менезишей из Мангалуру. Эпифания дала немалую пищу зависти, когда после случайной встречи на свадьбе в Каликуте отхватила самый жирный кусок, - вопреки всякой справедливости, рассуждали многие разочарованные мамаши, ибо столь богатому человеку следовало бы погнушаться тощими банковскими счетами, поддельными драгоценностями и дешевыми нарядами пришедшего в безнадежный упадок семейства этой маленькой авантюристки. В начале столетия на нравах супруги моего прадеда Франсишку она появилась на острове Кабрал, который стал первой из четырех обособленных, змеиных, эдемско-преисподних приватных Вселенных той истории. (Салон моей матери на Малабар-хилле был второй из них; поднебесный сад отца - третьей; диковинная цитадель Васко Миранды, его "Малая Альгамбра" в испанском городке Бененхели была, есть и останется в моем рассказе последней.) Там она увидела величественный старый лом в традиционном стиле с восхитительной вязью внутренних двориков, с зацветшими водоемами и заросшими травой фонтанами, с резными деревянными круговыми галереями, с высокими потолками комнат, образующих настоящий лабиринт, с крутой черепичной крышей. Подлинный рай для богатого человека среди тропической растительности - именно то, что нужно, решила про себя Эпифания, ибо, хотя в девичестве ее жизнь была относительно скудной, она всегда считала, что имеет талант к роскошеству.

Однако в один прекрасный день, через несколько лет после рождения двоих сыновей, Франсишку да Гама привел в дом неприлично молодого и что-то слишком обходительного французика, некоего Шарля Жаннере, считавшего себя гением архитектуры, хотя ему едва сравнялось двадцать лет. Эпифания и глазом не успела моргнуть, как легковерный муженек подрядил нахального юнца на возведение даже не одного, а сразу двух новых домов в ее драгоценных садах. И что за безумные вышли строения! Одно - из каменных плит, странной угловатой формы, причем сад проникал в интерьер настолько прихотливо, что иной раз трудно было понять, снаружи или внутри ты находишься, а мебель, казалось, была предназначена для больницы или уроков геометрии, сядешь на что-нибудь - и непременно напорешься на острый угол; другое - карточный домик из дерева и бумаги, "в японском стиле", объяснил архитектор охваченной ужасом Эпифании, чрезвычайно хрупкий и готовый вспыхнуть от малейшей искры, с раздвижными пергаментными ширмами вместо стен, где в комнатах можно было только стоять на коленях, потому что сидеть было не на чем, где спать следовало укладываться на расстеленные по полу тюфяки, подкладывая под головы деревянные чурки, словно мы слуги какие-нибудь, где все было настолько у всех на виду и на слуху, что, как заметила однажды Эпифания, "тут по крайней мере всегда знаешь, у кого из домашних болит живот, - стены-то в уборной из туалетной бумаги сделаны".

Но это еще полбеды; куда хуже, что, когда оба сумасшедших дома были готовы, Франсишку частенько стало надоедать их роскошное старое жилище, и тогда он за завтраком хлопал рукой по столу и объявлял, что они едут "на Восток" или "на Запад", после чего домочадцам ничего не оставалось, как перебираться со всем хозяйством и скарбом в один или другой архитектурный каприз француза, и никакие протесты не помогали. Прожив там несколько недель, они опять снимались с места.

Франсишку да Гама не только оказался неспособен жить, как все люди, оседлой жизнью; вдобавок, к ужасу Эпифании, он возомнил себя покровителем искусств. Орды пьющих ром и виски, потребляющих наркотики, возмутительно одетых личностей низкого пошиба начали совершать длительные набеги на оба французских дома, наводняя их режущей слух музыкой, поэтическими марафонами, обнаженными моделями, марихуанными окурками, карточной игрой на всю ночь и прочими проявлениями своего во всех отношениях нетрадиционного поведения. Наезжали заграничные художники и скульпторы, после которых оставались висеть странные конструкции, шевелящиеся от легкого ветерка и напоминающие огромные вешалки для одежды, да еще изображения женщин-дьяволиц с обоими глазами по одну сторону носа и гигантские холсты, где словно случилась какая-то беда с красками, и все это безобразие Эпифания должна была терпеть на стенах комнат

и во двориках своего милого дома и каждый день на него любоваться, словно это невесть как красиво.

- От твоего художества-убожества, Франсишку, - сказала она мужу ядовито, - я скоро ослепну. Но никакие яды на него не действовали.

- Старой красоты недостаточно, - заявил он. - Сколько можно строить, жить, верить по старинке? Мир сдвинулся с места, и теперь красота проявляет себя по-новому.

Франсишку обладал героическими задатками, был рожден для дерзаний и подвигов и ладил с домашним укладом не лучше Дон-Кихота. При дьявольской красоте он был адски даровит и на крикетных площадках, которые тогда покрывали волокном кокосовой пальмы, демонстрировал коварную крученую подачу слева и элегантный прием мяча. В колледже он был самым блестящим студентом-физиком на своем курсе, но рано осиротел и после многих размышлений решил пожертвовать научной карьерой, исполнить семейный долг и войти в бизнес. Возмужав, Франсишку в совершенстве овладел вековым искусством рода да Гама превращать пряности и орехи в золото. У него развилось тончайшее чутье на деньги, он мог повести носом и сказать, прибыль ожидается или убыток; но при этом он был еще и филантропом - давал деньги приютам для сирот, открывал бесплатные поликлиники, строил школы в деревнях по берегам лагун, финансировал исследования болезней кокосовой пальмы, защищал от истребления слонов, что водились в горах над его плантациями пряностей, и учредил ежегодный конкурс сказителей, приурочив его к Онаму - празднику урожая. Столь щедрым потоком изливалась его благотворительность, что Эпифания не раз ударялась в бесплодные причитания:

- Ты же так все по ветру пустишь, дети побираться пойдут! Что мы тогда кушать будем - антропологию?

Она билась с ним за каждую пядь и проиграла все битвы, кроме последней. Подлинный прогрессист, постоянно вперявший взор в будущее, Франсишку стал последователем сначала Бертрана Рассела ("Религия и наука" и "Вера свободного человека" - вот были две его безбожные Библии), затем - все более и более национально ориентированного Теософского общества, возглавляемого госпожой Анни Безант. Не нужно забывать, что Кочин, Траванкур, Майсур и Хайдарабад формально не входили в Британскую Индию - это были княжества со своими местными махараджами. Кочин, к примеру, по уровню образования и грамотности намного опережал районы, напрямую управлявшиеся британцами, однако, скажем, в Хайдарабаде существовало то, что Неру называл "абсолютным феодализмом", а в Траванкуре даже Индийский национальный конгресс был объявлен вне закона; но не будем смешивать (Франсишку не смешивал) видимость и сущность; фиговый листок - он фиговый и есть. Когда Неру поднял в Майсуре национальный флаг, местные (индийские) власти, едва он покинул город, уничтожили не только флаг, но и флагшток, лишь бы не прогневались истинные владыки... Вскоре после того, как в тридцать восьмой день рождения Франсишку началась первая мировая война, что-то у него внутри сдвинулось.

- Британцы должны уйти, - торжественно провозгласил он за обедом, сидя под портретами чопорных предков.

- О Господи, куда они уходят? - забеспокоилась Эпифания, не совсем верно его поняв. - Неужели в такое тяжелое время они бросят нас на произвол судьбы, на растерзание этому негодяю Вильгельму?

Тут Франсишку взорвался - двенадцатилетний Айриш и одиннадцатилетний Камоинш так и приросли к стульям.

- Нас уже бросили на растерзание! - грохотал он. - Налоги удвоены! Наши юноши гибнут в британских мундирах! Национальное богатство вывозится – люди голодают, а британским томми подавай нашу муку, рис, джут и кокосы. Меня принуждают сбывать товар дешевле себестоимости. Они опустошают наши недра - забирают селитру, слюду, марганец. Какого черта! Бомбейские богачи жируют, а народ нищенствует.

- Ты задурил себе голову учеными книжками! - возмутилась Эпифания. – Мы самые что ни на есть дети Империи. Британцы дали нам все, все - цивилизацию, закон, порядок, тебе мало? И пряности твои, которыми пропах весь дом, они покупают у тебя из милости, чтобы твои дети были сыты и одеты. Так зачем нести околесицу и пачкать детские уши безбожной клеветой и изменой?

После этого дня они мало что могли друг другу сказать. Айриш в пику отцу взял сторону матери; они с Эпифанией стояли за Англию, Бога, филистерство, традиции, тихую жизнь. Франсишку был весь - пыл и энергия, поэтому Айриш сделался подчеркнуто праздным и нарочно бесил отца своим ленивым роскошеством. (По иным причинам я в юности тоже отдал дань лени. Но это не было никому в пику -просто я тщетно пытался противопоставить мою медлительность ускоренному бегу Времени. Об этом тоже будет рассказано в надлежащем месте.) Зато Франсишку нашел союзника в младшем сыне, Камоинше - мальчик заразился от него идеями национальной независимости, разума, искусства, новизны и, что было в ту пору главным, - протеста. Франсишку разделял тогдашнее презрение Неру к Индийскому национальному конгрессу - говорильне для местных", - и Камоинш вдумчиво соглашался.

- Анни то, Ганди се, - дразнила сына Эпифания. - Неру, Тилак, вся эта банда с севера. Давай-давай, действуй! Плюй на родную мать! В тюрьму, видно, решил угодить.

В 1916 году Франсишку да Гама примкнул к кампании Анни Безант и Балгангадхара Тилака за самоуправление, присоединив свой голос к требованию учредить в Индии независимый парламент, который определил бы будущность страны. Когда госпожа Безант попросила его создать в Кочине Лигу самоуправления и у него хватило смелости включить в нее, наряду с местной буржуазией, портовых грузчиков, сборщиков чая, базарных кули и рабочих с его же собственных плантаций, Эпифания пришла в ужас.

- Массы и классы в одном клубе! Вот стыдоба-то! Этот человек лишился рассудка, - провозгласила она слабым голосом, обмахиваясь веером, после чего подавленно умолкла.

Через несколько дней после учреждения Лиги в припортовом районе Эрнакулама********* произошли уличные столкновения; несколько десятков воинственно настроенных членов Лиги одолели маленькое легковооруженное воинское подразделение и рассеяли его, отобрав у солдат оружие. На следующий день Лига была официально запрещена, а за Франсишку да Гамой на остров Кабрал пришел моторный катер, и его взяли под арест.

В последующие полгода он то выходил из тюрьмы, то снова в нее попадал, чем снискал презрение старшего сына и непреходящее восхищение младшего. Да, герой, чего уж там. Эти периоды отсидки и бешеная политическая деятельность на свободе, когда, следуя указаниям Тилака, он во многих случаях сознательно навлекал на себя арест, принесли ему репутацию человека с будущим, того, к кому стоит присмотреться, за кем идут люди, - репутацию звезды.

Звезда может зайти за тучу; у героя может зайти ум за разум; Франсишку да Гама не исполнил своего предназначения.

x x x

В тюрьме у него нашлось время для работы, которая погубила его. Никому не удалось выяснить, где, на какой умственной свалке подобрал мой прадед Франсишку "научную" теорию, которая превратила его из потенциального героя в посмешище всей страны; так или иначе, в те годы она чем дальше, тем больше его занимала, постепенно оттесняя на второй план даже идею национальной независимости. Возможно, былой интерес к теоретической физике соединился у него в голове с новыми увлечениями: теософией госпожи Безант, призывом Махатмы к единению населяющих Индию крайне разношерстных миллионов и характерными для индийских интеллектуалов-модернистов того времени поисками некоего внерелигиозного определения духовной жизни и такого стертого понятия, как душа; словом, в конце 1916 года Франсишку отпечатал частным образом статью, которую затем разослал всем ведущим научным журналам и которую назвал "К предварительной теории трансформационных полей сознания (ТПС)". В ней он выдвинул гипотезу о существовании повсюду вокруг нас невидимых "динамических духовно-энергетических сетей, сходных с электромагнитными полями" и предположил, что эти "поля сознания" суть не что иное, как хранилище памяти людского рода - как практической, так и нравственной - и что они представляют собой, по сути дела, то самое, что джойсовский Стивен********** (в недавней публикации журнала "Эгоист") желал выковать в кузнице своей души, - извечно сущее сознание человечества.

На низшем уровне своего воздействия ТПСы облегчают процесс познания: то, что где-либо кем-либо на Земле уже познано, становится тем самым легче познаваемо для любого другого человека в любом другом месте; но в статье также утверждалось, что на самом высоком уровне - разумеется, наиболее трудноуловимом - поля оказывают этическое воздействие, влияя на наш выбор и испытывая, в свой черед, его влияние, укрепляясь от всякого нравственного решения и, соответственно, слабея от всякого подлого деяния; поэтому, в теории, переизбыток дурных поступков может непоправимо нарушить структуру полей сознания, и "человечество тогда столкнется с ужасающей реальностью безнравственной (и, следовательно, бессмысленной) Вселенной вследствие разрыва этической ткани, своего рода страховочной сетки, которая всегда нас оберегала".

Фактически в статье Франсишку хоть с какой-то долей убежденности говорилось лишь о низших, познавательных функциях полей, а об их нравственной роли упоминалось в порядке предположения и только в одном сравнительно коротком пассаже. Тем не менее на автора обрушилась мощная волна издевательств. Мадрасская газета "Хинду" в редакционной статье под заголовком "Громы и молнии добра и зла" высмеяла его жесточайшим образом: "Переживания господина да Гамы по поводу нашего нравственного будущего сродни страхам какого-нибудь безумного метеоролога, который уверовал, что наши поступки влияют на погоду и что если мы будем вести себя плохо, то нас ожидают беспрерывные грозы и ураганы". Автор сатирической колонки в "Бомбей кроникл" под псевдонимом "Кусака" (главный редактор газеты Хорниман, симпатизировавший госпоже Безант и национальному движению, настоятельно просил Франсишку воздержаться от публикации) ядовито вопрошал, относятся ли пресловутые поля сознания только к людскому роду, или же прочие живые твари - скажем, тараканы, ядовитые змеи - также могут научиться извлекать из них пользу; а, может быть, каждый биологический вид окутывает нашу планету своим собственным вихревым облаком? "Следует ли нам бояться искажения наших нравственных ценностей - назовем это Гама-радиацией - из-за случайных столкновений с чужими полями? Могут ли сексуальные обычаи богомола, эстетика бабуинов и горилл, скорпионъя политика губительно влиять на наши разнесчастные души? Или - упаси, Господи - может быть, уже повлияли!!"

Эти-то "Гама-лучи" и добили Франсишку; он стал для всех посмешищем, разрядкой от жестокостей войны, экономических тягот и изнурительной борьбы за независимость. Поначалу он еще хорохорился и лихорадочно разрабатывал эксперименты для подтверждения своей первой, малой гипотезы. Он написал новую статью, где предложил в качестве основы для тестов взять "болы", длинные цепочки бессмысленных слов, употребляемых учителями танца "катак" для обозначения движений ног, рук и головы. Одну такую цепочку (тат-тат-таа дршай-тан-тан джи-джи-катай ту, таланг, така-тан-тан, тай! тат тай! - и так далее) можно было бы использовать наряду с контрольной группой из четырех подобных ей других бессмысленных звуковых цепочек, произносимых в том же ритме. Студенты-иностранцы, незнакомые с индийскими плясками, должны будут заучить все пять, и, если теория Франсишку верна, танцевальную белиберду запомнить окажется куда легче.

Эксперимент так и не был проведен. В скором времени Франсишку вывели из состава запрещенной Лиги самоуправления, и ее лидеры, в число которых теперь входил сам Мотилал Неру**********, перестали отвечать на все более жалобные письма, которыми мой прадед их забрасывал. Богемные десанты перестали высаживаться на острове Кабрал, чтобы предаваться разгулу в одном или другом садовом домике, курить опиум на бумажном Востоке или пить виски на угловатом Западе; впрочем, время от времени, поскольку слава французика росла, Франсишку спрашивали, действительно ли он был первым индийским заказчиком молодого человека, который теперь называет себя Ле Корбюзье. На подобные вопросы поверженный герой сухо отвечал: "Первый раз о нем слышу". Вскоре от него отстали.

Эпифания торжествовала. Франсишку все глубже погружался в уныние, уходил в себя, все сильней кривил лицо и поджимал губы, как часто делают те, кто считает, что мир совершил по отношению к ним большую и совершенно незаслуженную несправедливость; и тут она нанесла быстрый, убийственный удар (убийственный в буквальном смысле, как выяснилось потом). Я пришел к заключению, что ее подавленное недовольство с течением лет переросло во мстительную ярость - ярость, вот мое истинное наследие! - которая порой доходила до подлинно смертельной ненависти; хотя спроси ее прямо, любит ли она мужа, она сочла бы такой вопрос возмутительным.

- Мы заключили этот брак по любви, - сказала она удрученному супругу в один из невыносимо долгих вечеров на острове: они двое плюс радио. – Ради чего же еще я терпела твои прихоти? Смотри, до чего они тебя довели. Теперь ради любви ты мою прихоть потерпи.

Ненавистные садовые домики были заперты. Отныне в ее присутствии запрещалось говорить о политике: мир потрясла российская революция, окончилась мировая война, с севера начали просачиваться слухи об амритсарской бойне**********, положившей конец остаткам англофилии у индусов (лауреат Нобелевской премии Рабиндранат Тагор вернул королю присвоенный ему рыцарский титул), - а Эпифания да Гама на острове Кабрал, заткнув уши, оставалась до неприличия верна своим представлениям о всесильных и благодетельных британцах; старший сын Айриш был с ней заодно.

В 1921 году на Рождество восемнадцатилетний Камоинш робко привел в дом и представил родителям семнадцатилетнюю сироту Изабеллу Химену Соузу. (Эпифания спросила сына, где они познакомились, и тот, краснея, ответил, что в церкви Святого Франциска; тогда она с презрением, рожденным ее замечательной способностью забывать о своем собственном прошлом то, что помнить было невыгодно, бросила: "Какая-нибудь проныра!" Но Франсишку дал девушке свое благословение, протянув усталую руку в сторону "сказать по правде, не очень праздничного" стола, а затем погладив ею милую головку Изабеллы Соузы.) Будущая невеста Камоинша оказалась девушкой искренней и словоохотливой. С возбужденным блеском в глазах она нарушила пятилетнее табу Эпифании и завела восторженную речь о фактическом бойкоте в Калькутте визита принца УЭЛЬСКОГО (будущего короля Эдуарда VIII) и больших демонстрациях протеста в Бомбее, стала расхваливать отца и сына Неру за отказ сотрудничать с судом, отправившим их обоих за решетку.

- Теперь-то вице-король поймет, что к чему, - сказала она. - УЖ на что Мотилал любит Англию, но даже он предпочел сесть в тюрьму.

Франсишку встрепенулся, в его давно потухших глазах что-то затеплилось. Но Эпифания заговорила первая.

- В нашем богобоязненном христианском доме британское по-прежнему означает самое лучшее, маде-муазель, -оборвала она девушку. - Если вы имеете виды на нашего мальчика, думайте, что говорите. Вам темного или белого мяса? Угощайтесь на здоровье. Импортного вина из Дао, холодненького? Сделайте одолжение. Пудинг-шмудинг? Отведайте непременно. Вот темы для рождественского стола, фроляйн. Еще начинки?

Потом, на пристани, Белла охотно делилась с Камоиншем своими впечатлениями и горько упрекала его за то, что он за нее не вступился.

- Твой дом словно туманом окутан, - сказала она жениху. - Там нечем дышать. Кое-кто напускает злые чары и сосет жизнь из тебя и твоего бедного папаши. Что касается брата, бог с ним, это безнадежный случай. Ругай меня, не ругай меня, но в доме все криком кричит, как твоя, кстати сказать, прости меня, совершенно безвкусная рубашка, что близится беда.

- Значит, ты больше не придешь? - безнадежно спросил Камоинш.

Белла шагнула в ожидающую ее лодку.

- Глупый мальчик, - сказала она. - Ты милый и трогательный мальчик. И ты не имеешь ни малейшего понятия о том, что я сделаю и чего не сделаю ради любви, куда я приду и куда не приду, с кем я буду и с кем не буду бороться, чьи злые чары я разгоню моими собственными чарами.

В последующие месяцы именно Белла держала Камоинша в курсе мировых событий; она повторила ему слова из речи Неру на втором судебном процессе в мае 1922 года, когда ему дали новый срок: Принуждение и террор стали главными инструментами властей. Неужели они думают, что таким образом заставят себя любить? Любовь и преданность идут из сердца. Их нельзя отнять у людей под угрозой штыков.

- Похоже на отношения в твоей семье, - улыбаясь, сказала Изабелла, и Камоиншу, в ком пламя борьбы за свободу от восхищения красивой и языкастой девушкой вспыхнуло с новой силой, хватило такта покраснеть.

У Беллы на его счет имелся план. В те дни у него ухудшился сон и началась астматическая одышка.

- Это все от плохого воздуха, - заявила она. - Да-да. Но хотя бы одного да Гаму я спасу,

Она перечислила ему новшества. Под ее водительством и к ярости Эпифании - "Ты что же думаешь, в моем доме перестанут цыплят готовить из-за твоей цыпы-дрипы, твоей вертихвостки - хочет, видите ли, чтобы мой сын питался как нищий" - он стал вегетарианцем и научился стоять на голове. Кроме того, он тайком выломал оконную раму, забрался в затканный паутиной "западный" домик, где пылилась отцовская библиотека, и принялся пожирать книги наперегонки с книжными червями. Аттар, Хайям, Тагор, Карлейль, Рескин, Уэллс, По, Шелли, Раммохан Рай.

- Вот видишь! - подбадривала его Белла. - Значит, можешь быть личностью, а не куклой в нелепой рубашке.

Но Франсишку они не спасли. Однажды ночью после сильных дождей он вошел в воду невдалеке от дома и поплыл; может быть, он хотел, наконец, вздохнуть полной грудью за околдованной береговой линией острова. Его подхватило возвратным течением; раздувшееся тело, обезображенное ударами о ржавый буй, обнаружили через пять дней. Франсишку должны были бы помнить как участника революционного движения, почитать его за благотворительность, за приверженность прогрессу, за ум, наконец; но семья унаследовала от него лишь расстройство в делах (которые он в последние годы совершенно запустил), внезапность смерти и астму.

Эпифания встретила известие о его гибели совершенно спокойно. Пожрала его мертвого, как пожирала живого; и стала только упитанней.

* Ракшаса - злой демон в индуистской мифологии.

** Имеется в виду великий португальский поэт Луиш ди Камоинш (1524 или 1525-1580; в русской традиции - Камоэнс)

** * Ганеша - один из богов индуистского пантеона. Изображается в виде человека со слоновьей головой

**** Малабар-хилл - фешенебельный район Бомбея

***** Марин-драйв - набережная в Бомбее.

****** Весомости (лат.)

******* Сумасбродной любви (фр.)

******** Известный под этим прозвищем португальский принц жил в XV веке

********* Эрнакулам - город, фактически слившийся с Кочином

********** Имеется в виду персонаж автобиографического романа Дж. Джойса "Портрет художника в юности".

********** Мотилал Неру (1861-1931) - деятель индийского национально-освободительного движения, отец Джавахарлала Неру.

********** Амритсарская бойня 13 апреля 1919 г. - расстрел английскими войсками участников митинга в Амритсаре


3

На площадку широкой крутой лестницы, что вела к спальне Эпифании, выходила дверь домашней церкви, которую Франсишку в былые дни, несмотря на отчаянные протесты жены, позволил одному из своих "французиков" декорировать по-новому. Были вынесены прочь и золоченая запрестольная перегородка со вделанными в нее небольшими писанными маслом изображениями чудес Иисуса на фоне кокосовых пальм и чайных плантаций; и фарфоровые куколки-апостолы; и позолоченные херувимы на пьедесталах из тикового дерева, дующие в свои трубы; и свечи в стеклянных чашах, похожих на огромные коньячные рюмки; и покрывавшее престол привозное португальское кружево; и даже само распятие - словом, "вся красота", жаловалась Эпифания, "Иисуса снесли в чулан, и Марию туда же", но треклятому мальчишке этих святотатств, конечно же, было мало, и он замалевал все стены белой краской, как в больнице, поставил рядами самые неудобные скамьи, какие только нашлись в Кочине, а потом налепил на стены этого внутреннего помещения без окон большие бумажные полотнища, раскрашенные наподобие витражей, "словно мы не можем, если захотим, сделать тут окна по-людски", причитала Эпифания, "ты только посмотри, как убого это выглядит, бумажные окна в Божьем храме", и если бы там еще путное что-нибудь было нарисовано, а то всего-навсего цветной узор, игра пятен, "как для детского праздника", фыркала Эпифания. "Тут не кровь и тело нашего Спасителя вкушать, а разве что именинный пирог".

Франсишку, защищая работу своего протеже, доказывал, что в ней он не просто поставил контур и цвет на место содержания, но и показал, что под умелой рукой они могут, по сути дела, стать содержанием; на что Эпифания сердито ответила:

- Так, может, нам уже и Христа никакого не надо, хватит крестика нарисованного? Зачем еще какое-то распятие? Да уж, на славу потрудился безбожный французик: Сыну Божьему и умирать за грехи наши теперь, выходит, не обязательно.

На другой день после похорон мужа Эпифания распорядилась все это сжечь и восстановила в правах херувимов, кружево и стекло, мягкие церковные сиденья, обитые темно-красным шелком, и подушечки им в тон с плетеной золотой тесьмой по краю, на каких женщине ее положения не стыдно преклонить колени перед Господом. Старые итальянские гобелены, изображающие порубленных на шашлык святых и брошенных в печи-тандуры мучеников, были вновь повешены на стены в обрамлении из обшитой рюшами и собранной в складки драпировочной ткани, и вскоре душемучительные воспоминания об аскетических новшествах французика полностью растворились в родной благочестивой затхлости.

- Жив Господь на небе, - заявила свежеиспеченная вдова. - Все на свете ладненько.

- Отныне, - определила Эпифания, - у нас пойдет простая жизнь. С тем, плюгавым, в набедренной повязке, душу не спасешь.

Действительно, простота, которую она учредила, была отнюдь не гандийского толка, это была простота позднего пробуждения, подноса с горячим сладким чаем на столике у кровати, подзывания кухарки хлопками в ладоши для того, чтобы заказать ей блюда на весь день, простота появления горничной, которая умащала и причесывала ее все еще длинные, но быстро седеющие и истончающиеся волосы, каждое утро получая выговор за то, что так много их остается на щетке, простота долгого утреннего ворчания на портного, приходившего к ней на дом с новыми платьями и становившегося на колени у ее ног с булавками во рту, которые он время от времени вынимал, чтобы дать волю своему льстивому языку; еще простота неспешных дневных посещений магазинов тканей, где ей на радость на застеленный белым полотном пол падали рулоны роскошного шелка, восхитительно разматываясь на лету и оседая нежными складчатыми холмами радужного великолепия; простота сплетничанья с немногими равными ей по положению, приглашений на "мероприятия" к англичанам в район форта, их воскресного крикета, чая с танцами, рождественского пения с их невзрачными, страдающими от жары детьми, ведь, что ни говори, они тоже христиане, пусть там и англиканская церковь, ничего, на ее уважение они могли рассчитывать, хотя на любовь - никогда, сердце ее, конечно же, принадлежало Португалии, мечтало о прогулках вдоль Тежу или Дору, о выходах на лиссабонские улицы под руку с грандом. Это была простота невесток, которые должны были исполнять любую ее прихоть при том, что их жизнь она превратила в ад, и простота сыновей, которые должны были обеспечивать постоянный приток денег в надлежащем количестве; простота установившегося порядка, когда она в конце концов обрела свое законное место в самом сердце паутины и могла, как ленивый дракон на куче золота, извергать, если сочтет нужным, очищающее и устрашающее пламя.

- Простота твоей мамаши будет стоить целого состояния, - сказала мужу Белла да Гама (они с Камоиншем поженились в начале 1923 года), предвосхищая упрек, который потом часто раздавался в адрес М. К. Ганди. - И, если дать ей волю, эта простота будет стоить нам нашей молодости.

Сладкие грезы Эпифании нарушило вот что: Франсишку ничего ей не оставил, кроме ее гардероба, драгоценностей и небольшого содержания. В остальном, как она выяснила к своей ярости, она должна была зависеть от доброй воли сыновей, которые получали все имущество в равноправное владение на том условии, что торговая компания "Гама" останется единым целым, "если только деловые обстоятельства не продиктуют иное решение", и что Айриш и Камоинш "будут стремиться вести дела в согласии и любви, не допуская, чтобы семейное достояние понесло ущерб из-за раздоров и столкновений".

- Лаже после смерти, - пожаловалась прабабушка Эпифания после оглашения завещания, - он бьет меня по обеим щекам.

Это тоже часть моего наследия: могила не улаживает ссор.

К великой досаде вдовы, адвокаты семьи Менезишей не нашли, к чему придраться. Она рыдала, рвала на себе волосы, колотила себя кулаками в щуплую грудь и душераздирающе громко скрежетала зубами; но адвокаты долбили свое: принцип наследования по материнской линии, которым были знамениты Кочин, Траванкур и Коллам и согласно которому право распоряжаться семейной собственностью могло бы принадлежать не покойному доктору да Гаме, а госпоже Эпифании, составляет часть индуистской традиции, и его никаким юридическим крючкотворством нельзя распространить на христианское население.

- Тогда тащите сюда шивский лингам и кувшинчик*, -сказала якобы Эпифания, хотя впоследствии она это отрицала. - Везите меня к реке Ганг, я мигом в нее прыгну. Хай Рам!

(Я должен заметить, что, на мой взгляд, утверждения о намерении Эпифании совершить молитву-пуджу и паломничество апокрифичны и неубедительны; но причитания, зубовный скрежет, вырывание волос и битье себя в грудь, несомненно, имели место.)

Сыновья покойного магната, надо признать, не уделяли бизнесу должного внимания - их сильно отвлекали мирские дела. Айриш да Гама, на которого самоубийство отца произвело большее впечатление, чем он показывал, искал утешения в неразборчивых связях, вызывая настоящий эпистолярный потоп, - полуграмотные письма писались на дешевой бумаге корявым неразборчивым почерком. Признания в любви, свидетельства страсти и гнева, угрозы совершить злодеяние, если возлюбленный будет упорствовать в своем предосудительном поведении. Автором этих мучительных посланий был не кто иной, как юный гребец той послесвадебной ночи, Принц Генрих-мореплаватель собственной персоной. Не думай что я не знаю про твои дела. Дай мне сердце или я его у тебя вырежу. Если любовь не вся земля и все небо тогда она ничто, хуже чем грязь.

Если любовь не все, тогда она ничто. Этот принцип и обратная его сторона (я имею в виду неверность) сталкиваются на протяжении всех лет моей судорожно дышащей истории.

После ночных похождений, после гашиша или опиума Айриш мог проспать целый день до вечера, и нередко ему нужно было лечить мелкие ушибы и повреждения; Кармен, не говоря ни слова, втирала мази и накладывала компрессы, готовила ему горячие ванны, и когда в этой воде, вычерпанной, можно сказать, из бездонного колодца ее несчастья, он начинал громко храпеть, она, если и думала о том, что стоит чуть надавить ему на голову, и он захлебнется, - все же искушению не поддавалась. Вскоре ей предоставится другая возможность дать выход своей ярости.

Что касается Камоинша, то он пошел в своего деликатного, мягкого отца. Через Беллу он познакомился с группой молодых националистов-радикалов, которые, устав от разговоров о ненасилии и пассивном сопротивлении, были воодушевлены грандиозными событиями в России. Он стал посещать доклады, озаглавленные Вперед! или Терроризм: оправдано ли средство целью? - а потом и сам начал выступать в подобном роде.

- Кто бы мог подумать, раньше ты и муху обидеть не мог, - смеялась Белла. - А теперь ты у нас ужасный-опасный-красный русский революционер да Гамский.

Не кто иной, как дедушка Камоинш первым узнал про дублеров Ульянова. В конце 1923 года он сообщил Белле и друзьям, что привилегированная группа советских актеров получила исключительное право на исполнение роли В. И. Ленина, причем не только в специально подготовленных выездных представлениях, рассказывающих советским людям о славной революции, но и в тысячах и тысячах общественных мероприятий, на которых вождь по занятости не может присутствовать лично. Артисты заучивают наизусть, а затем произносят речи великого человека, и стоит кому-нибудь из них появиться на публике в полном гриме и костюме, как люди начинают ликовать и неистовствовать, словно они увидели настоящего живого Ленина.

- А теперь, - взволнованно закончил рассказ Камоинш, -принимаются заявления и от иностранных актеров. Мы можем иметь своих Лениных прямо здесь и на законном основании, говорящих на малаялам, тулу, каннада или на чем еще хотите.

- Значит, они там в Эс-Эс-Эс-Эр занимаются воспроизводством верховного босса, - сказала Белла, кладя его руку себе на живот. - Но Смотри-Смотри-Смотри, Родной, ты уже начал тут свое собственное маленькое воспроизводство.

Это ли не свидетельство нелепой - да! осмеливаюсь употребить это слово - смехотворной и нелепой ненормальности моей семьи, что в то время, когда страна и поистине вся планета были охвачены величайшими событиями, - когда семейный бизнес нуждался в самом пристальном внимании, поскольку смерть Франсишку обострила кризис руководства до предела, началось недовольство на плантациях, угрожающих размеров достигла халатность на двух эрнакуламских складах и даже самые верные партнеры компании "Гама" начали прислушиваться к пению сирен-конкурентов, - когда, в довершение всего, жена объявила ему, что носит в чреве ребенка, первенца, который окажется их единственным ребенком и, более того, единственным ребенком в семье, в этом поколении, станет моей матерью Ауророй, последней из да Гама, - что в это время моего деда всецело захватила идея подставных Лениных? С каким рвением он рыскал по всей округе, выискивая людей с актерскими задатками и хорошей памятью, способных заинтересоваться его проектом! Как самозабвенно трудился, добывая тексты последних работ великого вождя, находя переводчиков, нанимая гримеров и костюмеров, проводя бесчисленные репетиции со своей маленькой труппой из семи человек, которых Белла со своей обычной хлесткостью окрестила Ленин-высоковатый, Ленин-коротковатый, Ленин-толстоватый, Ленин-тонковатый, Ленин-хромоватый, Ленин-совсем-лысый и (последний, бедолага, имел большие дефекты по стоматологической части) Беззубый Ленин... Камоинш вел лихорадочную переписку с инстанциями в Москве, убеждал, улещивал; подобным же образом убеждались и улещивались кочинские чиновники, как светло-, так и темнокожие; наконец, в жаркий сезон 1924 года, его труды были вознаграждены. Когда Белла была уже на сносях, в Кочин явился настоящий, полноправный член специальной ленинской труппы, Ленин высшей категории, уполномоченный дать оценку и дальнейшие указания членам новосозданного кочинского филиала.

Он прибыл пароходом из Бомбея и, сходя на берег в костюме и гриме под судорожные вздохи и радостные возгласы людей на пристани, приветствовал встречающих поклонами и взмахами руки. Камоинш заметил, что он сильно потеет от жары; по его шее и лбу сбегали ручейки черной краски для волос, которую ему постоянно приходилось вытирать.

- Как к вам обращаться? - вежливо краснея, спросил Камоинш при встрече гостя, который путешествовал с переводчиком.

- Без церемоний, товарищ, - ответил переводчик. - Никаких титулов! Просто Владимир Ильич.

Встречать вождя мирового пролетариата на пристани собралась порядочная толпа, и теперь Камоинш, открывая подготовленный заранее маленький спектакль, хлопнул в ладоши, и из зала ожидания вышли семь местных Лениных - все, как положено, с бородками. Выстроившись перед советским коллегой, они переминались с ноги на ногу и радушно ему улыбались; он в ответ разразился длинной тирадой на русском языке.

- Владимир Ильич спрашивает, как понимать это безобразие, - объяснил переводчик Камоиншу (толпа меж тем прибывала). - У них у всех темная кожа и вообще совершенно не тот вид. Этот высоковат, этот коротковат, этот толстоват, этот тонковат, этот хромоват, этот совсем лыс, а вон у того зубов нет.

- Мне было сообщено, - промямлил Камоинш упавшим голосом, - что допускается приспособить облик вождя к местным условиям.

Новый русскоязычный залп.

- Владимир Ильич считает, что это не приспособление, а пошлая карикатура, - сказал переводчик. - Оскорбительный выпад. Возмутительно! По меньшей мере у двоих перекосились бороды - на глазах у всей пролетарской массы! Будет доложено наверх. Не продолжать ни под каким видом!

У Камоинша вытянулось лицо; и тут, увидев, что он вот-вот расплачется, что все его планы рушатся, актеры - его кадры - взяли инициативу на себя; желая продемонстрировать, как хорошо у них отрепетированы роли, они встали в позы и начали декламировать. На малаялам, каннада, тулу, конкани, тамильском, телугу и английском они восславили революцию и потребовали немедленного изгнания кровососов-империалистов, свержения колониалистов и их наймитов, обобществления собственности, что должно было привести к перевыполнению планов по рису; пальцем протянутой правой руки каждый из них указывал в светлое будущее, мощно сжимая опущенную левую в кулак. Бороды из-за жары начали отклеиваться, по-вавилонски многоязычную речь уже слушала огромная толпа, в которой зародился, мало-помалу разросся и наконец неудержимо грянул издевательский хохот.

Владимир Ильич побагровел. Революционная брань изверглась у него изо рта и цепочкой кириллицы повисла в воздухе над его головой. Затем, повернувшись на сто восемьдесят градусов, он прошествовал назад по сходням и скрылся под палубой.

- Что он сказал? - спросил русского переводчика несчастный Камоинш.

- Страна ваша... - ответил тот. - Владимир Ильич со всей прямотой заявил, что он ее не переваривает.

Сквозь влажную пелену своей беды Камоинш увидел маленькую женщину, которая проталкивалась к нему в гуще гогочущих масс; это была горничная его жены Мария.

- Вы бы шли поскорей домой, господин, - пробился ее голос сквозь стену пролетарского смеха. - Ваша супруга вам подарила дочь!

x x x

После унижения в порту Камоинш отвернулся от коммунизма и стал повторять, что, как он убедился на горьком опыте, это учение не отвечает индийским условиям. Он сделался "конгрессвала", сторонником Неру и, держась на расстоянии, прошел вместе с движением его великий путь последовавших лет; на расстоянии в том смысле, что, хотя каждый день, жертвуя всем прочим, он посвящал делу независимости много часов, хотя без конца говорил и писал на эту тему, при всем том он не принимал больше активного участия в событиях и не опубликовал ни строчки своих пламенных сочинений... Остановимся же на миг и задумаемся о моем деде с материнской стороны. Легче всего отмахнуться от него, обвинив в несерьезности, назвав мотыльком, дилетантом. Заигрывающий с марксизмом миллионер, робкая душонка, ниспровергатель, который мог гореть революционным огнем лишь в компании немногих друзей или в тиши собственного кабинета, за тайными писаниями, которых - видимо, боясь насмешек, подобных тем, что доконали Франсишку, - он так и не решился опубликовать; индийский патриот, чьи любимые поэты были сплошь англичане, атеист и рационалист, который мог внушить себе веру в призраков, человек, который мог от начала до конца с глубоким чувством произнести наизусть марвелловскую* * "Каплю росы":

Вот так, Душа, ты проблеском Луча,

Святою каплей вечного Ключа

Из человеческого светишься цветка -

Тебе отрады нет

В телесности листа и лепестка,

Ты свой лелеешь Свет,

Являя скромным ясным ликом

Большое Небо в Небе невеликом.

Эпифания, чрезвычайно суровая и лишенная всякой снисходительности мать, раз и навсегда записала его в разряд дурачков, но я под влиянием более нежного отношения к нему Беллы и Ауроры дам иную оценку. Для меня в самой двойственности дедушки Камоинша заключена красота его души; эта готовность допустить сосуществование в самом себе противоречивых побуждений есть признак полноценной, изысканной человечности. Если бы вы, скажем, указали ему на несоответствие между его эгалитаристскими идеями и реальностями его олимпийского общественного положения, в ответ он бы только виновато улыбнулся и обезоруживающе пожал плечами. "Все должны жить хорошо, правда ведь? - часто повторял он. - Остров Кабрал для каждого, вот мой девиз". И в его страстной любви к английской литературе, в его дружбе со многими английскими семьями Кочина наряду со столь же страстной убежденностью, что британскому правлению и княжеской власти должен быть положен конец, мне видится эта доброта, отделяющая грех от грешника, это историческое великодушие, которое поистине составляет одно из чудес Индии. Когда солнце империи закатилось, мы не кинулись убивать наших бывших хозяев, нет, мы обратили оружие друг на друга... но столь горькая мысль никогда бы не зародилась в голове Камоинша, который отшатывался от всякого зла, от "бесчеловечности", как он выражался, за что даже любящая Белла упрекала его в наивности; и, к счастью или к несчастью для себя, он не дожил до пенджабской резни времен раздела страны. (Увы, он не дожил и до того, как после объявления независимости и объединения Кочина, Траванкура и Коллама в новый штат Керала там было избрано первое марксистское правительство на субконтиненте, - вот была бы ему награда за все несбывшиеся надежды!)

Впрочем, и он хлебнул немало смуты: семья полным ходом шла к катастрофическому конфликту, к так называемой "войне свойственников", которая смела бы с лица земли любой не столь крупный дом и последствия которой для семейного благосостояния чувствовались на протяжении десяти лет.

Женщины теперь выдвигаются в центр моей маленькой сцены. Эпифания, Кармен, Белла и маленькая Аурора - они, а не мужчины, были конфликтующими сторонами; главной же возмутительницей спокойствия стала, конечно же, прабабушка Эпифания.

Она объявила войну в тот же день, как услышала завещание Франсишку; Кармен тогда была вызвана в ее спальню на военный совет.

- Мои сыновья - никчемные шалопаи, - заявила она, обмахиваясь веером. - Отныне мы, дамы, будем играть первую скрипку.

Себя она произвела в главнокомандующие, а Кармен, свою племянницу и одновременно невестку, сделала доверенным лицом и порученцем.

- Это ваш долг не только перед нашим домом, но и перед Менезишами. Не забывайте, что если бы я над вами не сжалилась, вы сидели бы плесневели тут до второго пришествия.

Первым поручением Эпифании было то, о чем издревле пекутся монархи: Кармен должна зачать ребенка мужского пола, наследного принца, от имени которого будут править королевством любящие мать и бабка. Кармен, сознавая в горьком своем сокрушении, что уже этот приказ останется неисполненным, потупив глаза, пролепетала: "Конечно, тетушка Эпифания, ваша воля для меня закон", - и выбежала из комнаты.

(После рождения Ауроры врачи сказали, что по медицинским причинам Белла не сможет зачать снова. Вечером этого дня Эпифания, вызвав Кармен и Айриша, сделала им внушение:

- Поглядите-ка на эту Беллу - уже разродилась! Но девочка и никого в будущем - это вам от Бога подарок. Так живее! Раз-два, и сделали мальчика, а не то все барахло ей достанется. И хоромы эти.)

x x x

В день, когда Ауроре да Гаме исполнилось десять лет, к острову Кабрал подошла баржа, а в ней сидел человек с севера, из Соединенных Провинций, с большой кучей деревяшек, из которых он собрал подобие огромной мельницы с сиденьем на каждом из четырех концов деревянного перекрестья. Из футляра, обитого внутри зеленым бархатом, он вынул аккордеон и заиграл веселое ярмарочное попурри. Когда Аурора и ее подружки, вдоволь накружившись в поднебесье, слезли с чарак-чу, как называл это сооружение аккордеонист, он накинул алый плащ и принялся выманивать живых рыбок у девочек изо ртов и выдергивать настоящих змей у них из-под юбок, к немалому ужасу Эпифании, брюзгливому недовольству бездетных Кармен с Айришем и детскому восторгу Беллы и Камоинша. После этих чудес Аурора поняла, что в жизни ей нужней всего персональный маг, умеющий исполнить любое ее желание, способный на веки вечные перенести бабку за тридевять земель, напустить злых кобр на дядюшку Айриша и тетушку Кармен и наколдовать ее родителям довольство и счастье; ибо это была пора разделенного дома с проведенными мелом по полу разграничительными линиями и баррикадами из мешков со специями во дворах, словно для защиты от наводнения или снайперского огня.

Все началось, когда Эпифания, воспользовавшись тем, что сыновья обращали мало внимания на домашние дела, пригласила в Кочин свою родню. Момент для удара был выбран ею безошибочно: Айриш, потрясенный смертью отца, предавался разврату, Камоинш выискивал своих Лениных, Белла носила ребенка - так что протестовать, по существу, было некому. Громче всех, надо сказать, возражала Кармен, которую никогда не жаловали родственники со стороны матери и в которой при появлении столь многочисленных Менезишей взыграла кровь Лобу. Когда она, запинаясь, со многими околичностями поведала о своих чувствах Эпифании, та ответила рассчитанно-грубо:

- Милочка, все ваше будущее - вон оно где, у вас промеж ног, и забота у вас должна быть одна - заинтересовать мужа, а во взрослые дела попрошу не лезть.

Торопясь, как мухи на мед, первые Менезиши-мужчины прибыли из Мангалуру морским путем; их женщины и дети отстали ненамного. Другие Менезиши воспользовались автобусами, самые же последние, по слухам, добирались поездом, но задержались в пути из-за капризов железнодорожного сообщения. Пока Белла оправлялась от родов, а Камоинш - от ленинского фиаско, люди Эпифании проникли всюду: они оплели торговую компанию "Гама", словно перечные лианы кокосовую пальму, принялись всячески досаждать управляющим плантациями, совать нос в бухгалтерию, вмешиваться в перевозки и складирование - словом, настоящее вторжение; но завоевателей редко любят, и не успела Эпифания утвердить свою власть, как начала делать ошибки. Первый ее промах был связан с избытком макиавеллизма: хотя ее любимым сыном был Айриш, она не могла отрицать, что единственная пока наследница родилась у Камоинша, и поэтому, рассудила Эпифания, нельзя полностью исключать его из расчетов. Она стала неуклюже заигрывать с Беллой, которая не ответила взаимностью, все больше злясь из-за настырности бесчисленных Менезишей; между тем эти чересчур очевидные маневры серьезно осложнили отношения с Кармен. Тут Эпифания допустила еще большую ошибку: ссылаясь на свою прогрессирующую аллергию к специям, служившим основой семейного благосостояния, - да, и к перцу, главным образом, к нему! - она заявила, что в недалеком будущем торговая компания "Гама" переключится на духи, "поэтому скоро вместо всего этого добра, от которого моя носоглотка с ума сходит, у нас в доме будут хорошие запахи". Кармен взбунтовалась.

- Менезиши всегда были мелкой сошкой, - горько жаловалась она Айришу. - Неужели ты позволишь твоей матери свести большой бизнес к пахучим склянкам?

Но Айриш да Гама, обессиленный излишествами, пребывал в такой апатии, какую Кармен не могла развеять никакими упреками.

- Если ты не можешь занять свое законное место в этом доме, - крикнула она, - тогда позволь хотя бы, чтобы нам помогали люди из семьи Лобу, а не эти Менезиши, которые заползли, как белые муравьи, во все щели и жрут наши деньги!

Мой двоюродный дедушка Айриш с готовностью согласился. Белла, которая была возмущена не меньше Кармен, ничего толком не смогла добиться (да у нее и не было родни); Камоинш по натуре не был бойцом и поэтому рассудил, что раз у него голова не приспособлена к бизнесу, нечего ему вставлять матери палки в колеса. Но тут появились Лобу.

x x x

Что началось с духов, кончилось поистине вселенской вонью... нечто порой выплескивается из нас наружу, нечто, живущее в нас и до поры затаенное, потребляющее наш воздух и нашу пищу, глядящее из глубины наших глаз, и когда оно вступает в игру, никто не остается в стороне; одержимые, мы бешено кидаемся друг на друга, нечто тьмой заливает нам глаза и вкладывает в руки настоящее оружие -мое нечто на твое нечто, соседское нечто на соседское нечто, нечто-брат на нечто-брата, нечто-дитя на нечто-дитя. По сигналу от Кармен ее родичи Лобу двинулись на угодья семьи да Гама в Пряных горах, и тут-то все и началось.

Ведущая в Пряные горы ухабистая и каменистая грунтовая дорога сначала идет мимо рисовых полей, банановых деревьев и ковром выложенных вдоль обочины для просушки зеленых и красных стручков перца; затем вдоль плантаций кешью и ареки (Коллам можно было бы переименовать в Кешьютаун, как Коттаям - в Каучуквилль); затем выше, выше, к царствам кардамона и тмина, к тенистым рощам молодых кофейных деревьев в цвету, к чайным террасам, похожим на гигантские зеленые черепичные крыши; и наконец мы попадаем в империю малабарского перца. Ранним утром заливаются соловьи, рабочие слоны идут не спеша, мимоходом подкрепляясь зеленью, и в небе кружит орел. Проезжают велосипедисты, четверо в ряд, положив руки друг другу на плечи, не уступая дорогу грохочущим грузовикам. Смотрите: один положил сзади ногу приятелю на седло. Чем не идиллия? Но считанные дни прошли после появления Лобу, и поползли слухи, что в горах неладно: Лобу и Менезиши схватились в борьбе за власть, начались споры и потасовки.

Что касается дома на острове Кабрал, там уже яблоку негде было упасть; Лобу блокировали лестницы, Менезиши оккупировали уборные. Лобу яростно сопротивлялись, когда Менезиши пытались подниматься по "их" лестницам, зато Менезиши установили такую жесткую монополию в местах общего пользования, что людям Кармен приходилось удовлетворять естественные надобности на открытом воздухе, на глазах у обитателей близлежащего острова Вайпин с его рыбацкими деревушками и руинами португальской крепости ("О-у, аа-аа", - распевали гребущие мимо острова Кабрал рыбаки, и женщины из семейства Лобу густо краснели и, толкаясь, бежали в прибрежные кусты), а также рабочих недальней фабрики по выделке половиков из кокосового волокна на острове Гунду и упадочных князьков, совершающих морские прогулки на катерах. Немало пинков и тычков было роздано в очередях, выстраивавшихся перед каждой трапезой, немало бранных слов прозвучало во дворах под безучастным взором резных деревянных грифонов.

Начали вспыхивать яростные драки. Чтобы справиться с людским потоком, открыли два построенных Корбюзье павильона, но свойственникам они не пришлись по сердцу; деликатный вопрос о том, какому семейству принадлежит привилегия ночевать в главном доме, зачастую решался кулаками. Женщины Лобу стали дергать женщин из враждебного клана за косы, в ответ дети Менезишей принялись отнимать у детей Лобу игрушки и портить их. Слуги семьи да Гама жаловались на высокомерие свойственников, на их ругань и прочие унижения.

Приближалась развязка. Однажды ночью во дворе дома на острове Кабрал две группы враждующих между собой подростков пошли стенка на стенку; не обошлось без сломанных рук, черепно-мозговых травм и ножевых ранений -два из них оказались серьезными. Во время побоища бумажные стены "восточного" павильона Корбюзье в японском стиле были прорваны, а его деревянным конструкциям был нанесен такой ущерб, что строение вскоре пришлось снести;

юнцы ворвались и в "западный" павильон, где перепортили много мебели и книг. В эту ночь бесчинств Белла разбудила Камоинша, толкнув его в плечо, и сказала:

- Ну сделай же что-нибудь, а то все пойдет прахом.

Тут ей в лицо шлепнулся летающий таракан, и она вскрикнула. Этот крик привел Камоинша в чувство. Он выскочил из постели и убил таракана скатанной в трубку газетой; но когда пошел закрывать окно, с дуновением ветра до него долетел запах, сказавший ему, что настоящая беда уже пришла, - дух горящих приправ, в котором нельзя было ошибиться, - тмин, кориандр, куркума, красный и черный зернистый перец, красный и зеленый стручковый перец, немного чесноку, немного имбиря, несколько палочек корицы. Словно какой-то горный великан готовил на чудовищной сковороде карри неслыханной остроты.

- Мы больше не можем так жить, все вместе, - сказал Камоинш. - Белла, мы сжигаем сами себя.

Да, вселенская вонь покатилась с Пряных гор к морю, свойственники да Гама жгут плантации пряностей, и в ту ночь, когда Кармен, урожденная Лобу, на глазах у Беллы впервые в жизни схлестнулась со своей свекровью Эпифанией, урожденной Менезиш, когда Белла увидела их обеих в ночных рубашках, со спутанными волосами, ведьмоподобных, изрыгающих проклятия и обвиняющих друг друга в случившемся на плантациях, - тогда она с величайшей аккуратностью положила маленькую Аурору обратно в кроватку, наполнила таз холодной водой, спустилась с ним в освещенный луной двор, где Эпифания с Кармен и не думали утихомириваться, тщательно примерилась и окатила их с головы до ног.

- Вы, с вашими происками, запалили этот поганый пожар, - сказала она, - с вас и начнем его тушить.

Скандал принял огромные масштабы, и семья сполна хлебнула позора. Злокозненное пламя привлекло к себе внимание не только пожарных. Остров Кабрал посетила полиция, за ней - военные, и братья да Гама, в наручниках и под вооруженным конвоем, были препровождены не прямо в тюрьму, но сначала в красивый дворец Болгатти на одноименном острове, где в прохладной комнате с высоким потолком их под ружейными дулами заставили встать на колени, а одетый в кремовый мундир лысеющий англичанин с моржовыми усами и в пенсне с толстыми стеклами смотрел в окно на кочинскую гавань и говорил словно бы с самим собой, непринужденно сцепив за спиной руки.

- Никто, даже центральное правительство, не знает всего об управлении Империей. Год за годом Англия посылает свежие подкрепления на передовую линию, которая официально именуется индийской гражданской службой. Люди гибнут, гробят себя непосильной работой, не выдерживают груза волнений и забот, теряют здоровье и вкус к жизни ради того, чтобы на этой земле было меньше болезней и смерти, голода и войны, и чтобы когда-нибудь в будущем она смогла жить сама. Она никогда не сможет жить сама, но идея выглядит привлекательно, люди готовы за нее умирать, и так это тянется год за годом: пинками и уговорами, кнутом и пряником страну пытаются вывести к достойному существованию. Добились успеха - хвалят местных, а англичанин стоит себе сзади и утирает пот со лба. Случилась неудача - англичанин выходит вперед и берет на себя всю вину. Вот из-за этой-то неоправданной снисходительности многие местные твердо уверовали, что они могут править страной сами, и многие добропорядочные англичане разделяют их веру, потому что эта теория изложена на прекрасном английском и украшена новейшими политическими виньетками.

- Сэр, вы можете не сомневаться в моей личной благодарности... – начал Айриш, но солдат-сипай из местных, из малаяли, ударом по лицу заставил его замолчать.

- Мы будем править страной, что бы вы ни говорили! -дерзко выкрикнул Камоинш. И тоже получил по лицу: раз, другой, третий. Изо рта у него потекла струйка крови.

- А есть личности, которые хотят править страной по-своему, - продолжал человек у окна, по-прежнему обращаясь в сторону гавани. - Так сказать, под соусом из красного перца. Среди трехсот миллионов человек такие люди встречаются неизбежно, и если им попустительствовать, они могут натворить бед и даже погубить великана по имени Pax Britannica** *, который, согласно газетам, обитает где-то между Пешаваром и мысом Коморин*** *.

Англичанин повернулся к ним лицом, и, конечно же, они его хорошо знали: это был начитанный человек, с которым Камоинш любил обсуждать взгляды Вордсворта на французскую революцию, кольриджевского "Кубла хана" и ранние, почти шизофренические рассказы Киплинга о борьбе, которую ведут внутри него индийское и английское начала; человек, с дочерьми которого Айриш танцевал в Малабар-клубе на острове УИЛЛИНГДОН; человек, которого Эпифания принимала у себя дома; и у которого теперь, однако же, был странный отсутствующий взгляд. Он сказал:

- Как представитель британского правительства, да и просто как англичанин, я не склонен в данном случае брать вину на себя. Ваши кланы виновны в поджоге, мятеже, убийствах и нарушении общественного порядка с тяжкими последствиями, и следовательно, по моему убеждению, виновны и вы лично, хоть сами вы и не принимали непосредственного участия. Мы - этим местоимением, как вы, несомненно, понимаете, я обозначаю ваши же местные органы правопорядка - мы позаботимся о том, чтобы вы понесли наказание. Много лет вам предстоит провести в разлуке с семьями.

x x x

В июне 1925 года братья да Гама были приговорены к пятнадцати годам тюрьмы. Необычайная суровость суда вызвала предположения о том, что семья поплатилась за причастность Франсишку к движению за самоуправление или даже за опереточные попытки Камоинша импортировать российскую революцию; однако большинство сочло подобные предположения неправомерными и даже оскорбительными для властей в свете жутких открытий, сделанных на плантациях торговой компании "Гама" в Пряных горах и неоспоримо свидетельствовавших о том, что бандиты из числа Менезишей и Лобу распоясались вконец. В обугленных зарослях кешью нашли трупы управляющего (Лобу), его жены и дочерей, привязанных к деревьям колючей проволокой, - они сгорели, как еретики. А среди останков некогда плодоносной кардамонной рощи на еще дымящихся стволах были обнаружены тела троих братьев-Менезишей. Руки их были раскинуты, и в каждой из шести ладоней торчало по железному гвоздю.

Я говорю об этих находках так прямо именно потому, что из-за них меня сотрясает дрожь стыда.

В истории моей семьи было немало мрачных страниц. Что же это за семья все-таки? Описанное здесь - нормально? Неужели мы все таковы?

Да, таковы; не всегда, но в потенции. Такое тоже в нас есть.

Пятнадцать лет: Эпифания лишилась чувств в зале суда, Кармен плакала, но Белла сидела с сухими глазами и неподвижным лицом, и столь же тиха и серьезна была Аурора у нее на коленях. Многие мужчины и некоторые женщины из Менезишей и Лобу были осуждены и отправлены за решетку; остальные рассеялись, стушевались, вернулись, меченные пеплом, в Мангалуру. Без них в доме на острове Кабрал стало очень тихо, но стоило поднести руку к стене, ковру, шкафу, как проскакивала искра - столько враждебной энергии в них накопилось; иные места в доме были так сильно наэлектризованы, что там волосы у человека вставали дыбом. Медленно, медленно остывала в старых стенах память о злобной сволочи, они будто страшились нового всплеска бесчинств. Но мало-помалу все успокоилось, мир и тишина начали потихоньку снова воцаряться в доме.

У Беллы были свои представления о том, как вернуться в лоно цивилизации, и она не тратила времени зря. Спустя десять дней после вынесенного Айришу и Камоиншу приговора, власти, словно спохватившись, распорядились об аресте Эпифании и Кармен, но еще через неделю их столь же неожиданно выпустили на свободу. В течение этих семи дней, заручившись письменным согласием Камоинша (как заключенный категории "А", он имел право получать из дома пищу, письменные принадлежности, книги, газеты, мыло, полотенца, чистое белье и мог отсылать обратно грязное белье и письма), Белла встретилась с юристами торговой компании "Гама", которые на правах опекунов следили за исполнением завещания Франсишку да Гамы, и заявила о необходимости немедленного раздела фирмы на две части.

- Условия, оговоренные в завещании, без сомнения, выполнены, - сказала она. - Повсюду по милости людей Айриша пошли раздоры и столкновения - неважно, прямо он в этом виноват или косвенно; поэтому деловые обстоятельства ясно говорят о невозможности сохранить целостность компании. Если компания "Гама" будет по-прежнему единой, дурная слава ее погубит. Разделимся, и тогда, может быть, зло останется только в одной половине. Что лучше -умирать вместе или выживать порознь?

Пока юристы прорабатывали предложение о разделе семейного бизнеса, Белла, вернувшись на остров Кабрал, разделила на две части сам величественный старый дом от подвала до чердака; такой же процедуре подверглись постельное белье, столовые приборы и посуда вплоть до последней вилки, плошки и наволочки. Держа на руках годовалую Аурору, она раздавала приказания домашней челяди; шкафы, комоды, пуфы, плетеные кресла с длинными подлокотниками, бамбуковые каркасы для москитных сеток, летние легкие кровати для тех, кто любит в жару спать на открытом воздухе, плевательницы, стульчаки, гамаки, рюмки - все пришло в движение, и даже сидевшие на стенах ящерицы были изловлены и распределены поровну между той и другой половиной. Изучив ветхий план строения и скрупулезно соблюдая справедливость в отношении общей площади и количества окон и балконов, Белла рассекла дом со всей его обстановкой, сады и дворы точно пополам. Вдоль границ были выставлены мешки со специями, а где этого нельзя было сделать - например, на главной лестнице, - она провела белые демаркационные линии и потребовала, чтобы каждый из домашних неукоснительно держался своей территории.

В кухне она поделила все горшки и сковородки, а затем повесила на стену расписание, разбивавшее на части каждый из дней недели. Из слуг она взяла себе ровно половину, и хотя почти все просились под ее начало, постаралась ни на йоту не погрешить против справедливости: горничная к ним - - горничная к нам, поваренок туда - поваренок сюда, по эту сторону рубежа.

- Что касается церкви, - заявила она ошарашенным Эпифании и Кармен, когда те, вернувшись, оказались перед fait accompli**** * - разгороженной Вселенной, - и слоновьих зубов вкупе со слоноподобными богами, забирайте это себе. Мы на нашей половине не собираемся ни молиться, ни коллекционировать слонов.

x x x

Ни Эпифания, ни Кармен после случившегося не нашли в себе сил противостоять яростному напору Беллы.

- Вы навлекли на семью адское пламя, - сказала она им. -И я больше не желаю смотреть на ваше поганое барахло. Держитесь своих пятидесяти процентов! Разбирайтесь сами со своей прислугой, пропадайте пропадом, продавайте все как есть - мне-то что! У меня теперь одна забота - чтобы наша с Камоиншем половина процветала и богатела.

- Вы явились ниоткуда, - чихая, ответила Эпифания из-за мешков с кардамоном, - и туда же, милочка моя, вернетесь, - но ее слова прозвучали неубедительно, и ни она, ни Кармен не воспротивились, когда Белла заявила, что выгоревшие плантации входят не в ее, а в их пятьдесят процентов; Айриш да Гама, как видно из его письма, махнул на все рукой: "Да катись оно к черту! Располосуйте всю проклятую дребедень, почему нет?"

Итак, Белла да Гама, двадцати одного года, взяла в свои руки управление собственностью посаженного в тюрьму мужа; и, несмотря на многие превратности последующих лет, прекрасно с этим справилась. После осуждения Камоинша и Айриша земельные угодья и склады компании "Гама" были помещены под общественную опеку: пока юристы занимались разделом, Пряные горы стали патрулироваться вооруженными сипаями, а в креслах высшего руководства компании засели государственные чиновники. Лишь спустя месяцы уговоров, лести, взяток и флирта Белла смогла получить бизнес обратно. К тому времени многие клиенты, напуганные скандалом, переметнулись к другим фирмам; другие, узнав, что делами теперь заправляет "эта девчонка", потребовали таких изменений в условиях, что финансы компании, и без того не бог весть какие прочные, затрещали по всем швам. Ей много раз предлагали продать дело за десятую или, в лучшем случае, восьмую часть истинной стоимости. Она ничего не продала. Она стала надевать мужские брюки, белые хлопчатобумажные рубашки и мужнину кремовую шляпу с полями. Она побывала на каждом своем поле, в каждой ореховой роще, на каждой плантации, где постаралась успокоить рабочих, напуганных до смерти и готовых бежать куда глаза глядят. Она подыскала управляющих, которым могла доверять сама и к которым рабочие относились с уважением, но без страха. Она очаровала банкиров, и те ссудили ей деньги; она запугала беглых клиентов, и те к ней вернулись; она стала полновластной владычицей своего маленького мирка. И за спасение своих пятидесяти процентов торговой компании "Гама" Белла получила почетное прозвище: от светских салонов кочинского форта до эрнакуламских доков, от британской Резиденции в старинном дворце Болгатти до Пряных гор шла молва о королеве Изабелле Кочинской. Прозвище ей не слишком нравилось, хотя стоявшее за ним восхищение наполняло ее жаркой гордостью. "Зовите меня Беллой, - настаивала она. - Просто Беллой". Но она была далеко не проста; и, в отличие от дочери любого местного князька, заработала титул сама.

Через три года Айриш и Кармен сдались: их пятьдесят процентов были уже на грани исчезновения. Белла могла выкупить их долю за бесценок, но, поскольку Камоинш никогда так не поступил бы с братом, она переплатила вдвое. И в последующие годы так же яростно билась за спасение -"Айришевых пятидесяти", как за свою половину. Так или иначе, название фирмы она изменила: компания "Гама" больше не существовала. В ее отреставрированном здании теперь размещался частный торговый дом с ограниченной ответственностью "К-50", или "Камоинш - пятьдесят процентов". "Это показывает, - часто повторяла она, - что в нашей жизни пятьдесят плюс пятьдесят будет снова пятьдесят". В том смысле, что бизнес благодаря реконкисте королевы Изабеллы может вновь стать единым, но раскол в семье остается непреодоленным; баррикады из мешков так и не были разобраны. Их не разбирали еще много лет.

x x x

Она не была безупречна; наверно, пришла пора об этом сказать. Она была высока, стройна, красива, блестяща, отважна, трудолюбива, энергична, победоносна - но увы, леди и джентльмены, королева Изабелла не была ангелом, крылья и нимб не принадлежали к ее гардеробу, нет, господа. В те годы, когда Камоинш отбывал срок, она дымила, как паровоз, постепенно до того пристрастилась к бранной речи, что перестала сдерживаться даже в присутствии подрастающей дочки, и порой, мертвецки упившись, как последняя шлюха, засыпала на циновке в каком-нибудь кабаке; она стала крепчайшим из орешков, ходили слухи, что ее манера ведения дел включала в себя элемент устрашения - некоторого, скажем так, выкручивания рук поставщикам, заказчикам, конкурентам; и она постоянно, небрежно, бесстыдно изменяла мужу, изменяла без всякого удержу и разбора. Бывало, скинув рабочую одежду, она надевала шикарное, шитое бисером платье и шляпку колокольчиком, упражнялась в чарльстоне перед зеркалом в гардеробной, широко открыв глаза и надув губки, после чего, оставив Аурору на попечении няни, ехала в Малабар-клуб. "До свидания, синичка моя, -говорила она своим низким прокуренным голосом. - Мама сегодня охотится на тигров". Или, взбрыкивая пятками и отчаянно кашляя: "Сладких снов, моя отрада, - мать на льва пошла в засаду".

Впоследствии моя мать Аурора да Гама рассказывала в своем богемном кругу:

- Тогда, в пять-шесть-семь-восемь лет, я уже была настоящей светской дамой. Если звонил телефон, я поднимала трубку и говорила: "Мне очень-очень жаль, но папа и дядюшка Айриш сидят в тюрьме, тетя Кармен и бабушка живут по ту сторону пахучих мешков и им нельзя сюда заходить, а мама ушла на всю ночь стрелять в тигров; что-нибудь передать?"

Пока Белла предавалась гульбе, маленькая одинокая Аурора, предоставленная самой себе в этом сюрреалистически расколотом доме, обращала взор внутрь себя, в чем состоит блаженство и награда одиночества; именно тогда, согласно легенде, она обнаружила в себе дар. Когда она стала взрослой и ее окутало облако культа, почитатели любили порассуждать про маленькую девочку в большом пустом доме, как она распахивала окна и как вливавшаяся в них потоком индийская действительность пробуждала ее душу. (Вы увидите, что в этом образе сплавлены два эпизода из отрочества Ауроры.) О ней с восторгом говорили, что даже в детстве она никогда не рисовала по-детски, что в самых ранних ее фигурах и пейзажах видна зрелая рука. Это был миф, который она не считала нужным опровергать; вполне возможно, она сама его и создала, проставив на некоторых работах более ранние даты и уничтожив свои первые пробы. И все же, видимо, верно то, что жизнь Ауроры в искусстве началась в эти долгие часы без матери; что у нее уже тогда был

талант рисовальщицы и колористки, который специалист мог бы сразу распознать; что она держала свое увлечение в строжайшей тайне и прятала все принадлежности и рисунки, поэтому Белла никогда об этом не узнала.

Она приносила краски из школы, тратила все свои карманные деньги на цветные мелки, бумагу, перья, китайскую тушь и детские акварельные наборы, брала на кухне древесный уголь, и ее няня Джози, которая все знала, которая помогала ей прятать альбомы и этюдники, ни разу не обманула ее доверия. Лишь после того, как Эпифания ее заперла... но не буду забегать вперед. К тому же есть более изощренные умы, чем мой, чтобы написать о таланте моей матери, есть глаза, яснее моих видящие, чего она достигла. Меня же, когда я представляю себе образ маленькой одинокой девочки, которой суждено было стать моей бессмертной матерью, моей Немезидой, моей врагиней за гранью могилы, занимает то, что она никогда не винила в своей заброшенности ни отца, который все годы ее детства провел в тюрьме, ни мать, которая дни напролет занималась бизнесом, а ночами охотилась на крупного зверя; нет, она боготворила их обоих и не терпела ни слова критики (к примеру, от меня) по поводу их отношения к родительским обязанностям.

(Однако сокровенную свою суть она хранила от них в тайне. Прятала ее в своей груди, покуда она не вырвалась на волю, как оно всегда и бывает, - потому что иначе не может быть.)

x x x

Эпифании,когда сыновей посадили, было сорок восемь, а когда спустя девять лет выпустили - пятьдесят семь, годы проплывают мимо, как отвязанные лодки, Господи, словно мы так богаты временем, охватывал своего рода экстаз, апокалиптическое безумие, в котором смешивалось все: и вина, и Бог, и уязвленная гордость, и конец света, и разрушение старых форм наступающим ненавистным новым, так не годится, Господи, не годится, чтобы меня в моем собственном доме держали за грудой мешков, чтобы я не могла из-за этой полоумной переступить белую черту, расчесывала она укусы прошлого и настоящего, мои собственные слуги, Господи, не дают мне шагу ступите, потому что я тоже в тюрьме, а они - мои тюремщики, я не могу их прогнать, потому что не я им плачу, все она, она, она, - везде и всюду она, но я могу ждать, ничего, потерпим, придет мое времечко, и она призывала все мыслимые беды на головы Лобу, доколе вы меня будете мучите, пресветлый Иисус, пресвятая дева Мария, доколе мне жить с дочерью этой проклятой семьи, с бесплодной смоковницей, которую я по доброте пожалела, вот как она мне отплатила, всю типографскую свору сюда позвала и разбила мне жизнь, но порой мертвецы вставали во весь рост и указывали на нее, Господи, я великая грешница, меня надо кинуть в жгучие льды, в кипящее масло, смилуйся надо мной, матерь Божья, над малейшей из малых, вызволи меня, если будет на то Твоя воля, из бездны Преисподней, ибо именем моим и делами моими великое, смертное зло пришло в мир, и она назначала себе кары, Сегодня, Господи, я решила спать без москитной сетки, я готова, Господи, к жалящему Твоему гневу, пусть исколют меня в ночи, пусть кровь мою высосут, пусть вольют в меня, матерь Божья, горький яд Твоего воздаяния, и эта епитимья продолжалась до освобождения ее сыновей, когда она отпустила себе свои грехи и вновь по ночам стала окутываться облаком защитного тумана, слепо отказываясь замечать, что за годы неупотребления в и так уже дырявых москитных сетках моль проела немало новых прорех, Господи, у меня выпадают волосы, жизнь разбита, Господи, и я уже старая.

x x x

А Кармен в своей одинокой постели ласкала себя пальцами ниже пояса, оплетала себя, пила свою собственную горечь и звала ее сладостью, шла своей собственной пустыней и звала ее зеленым садом, возбуждала себя фантазиями о темнокожем матросе, раскрывающем ей объятия на заднем сиденье черной с золотом, обшитой изнутри деревянными панелями семейной "лагонды", или о совращении кого-нибудь из любовников Айриша в семейной "испано-сюизе", о Господи, сколько же новых мужчину него будет, есть, было в тюрьме, и ночь за ночью, лежа без сна, она гладила свое костлявое тело, а молодость меж тем уходила, двадцать один, когда Айриша посадили, тридцать, когда он вышел, и все еще нетронутая, непочатая, и не суждено никогда никому, кроме этих пальцев, они-то знают, о, знают, о, о... в скользком мыле ванны, в жарком поту базара она находила свою долю радости, не так все замышлялось, муженек Айриш, свекровушка Эпифания, замышлялось красиво; и красота меня окружает, бесконечная красота Беллы, своеволие и власть ее красоты. Но я, я, я - некрасота. В этом доме, под пятой у красоты, я была - да, господа, была и есть - мерзкая тварь, охо-хо, миледи и милорды, истинно так, и, закрывая несчастные свои глаза, выгибая спину, она отдавалась похоти омерзения, сдери с меня сдери с меня шкуру оставь голое мясо разреши начать сызнова без расы без имени без пола о пусть орехи сгниют в скорлупах о пусть пряности увянут на солнце о гори все о гори все гори, охх, и потом, рыдая, съеживалась под одеялом, а объятые пламенем мертвецы обступали ее, подходили все ближе и выли: отмщение!

x x x

В день, когда Ауроре да Гаме исполнилось десять лет, человек с аккордеоном, чарак-чу, северным выговором и магическим даром спросил ее: "Ну, а чего ты хочешь больше всего на свете?" - и не успела она ответить, как желание было исполнено. В гавани прогудел сиреной моторный катер, и когда он приблизился к пристани на острове Кабрал, она увидела на палубе Айриша и Камоинша, освобожденных на шесть лет раньше срока, кожица да косточки, крикнула их осчастливленная мать. Стоят бок о бок, вяло машут встречающим и улыбаются одинаковой улыбкой -неуверенной и одновременно жадной улыбкой отпущенных арестантов.

Дедушка Камоинш и бабушка Белла обнялись на пристани.

- Я распорядилась выгладить и приготовить самую твою страшную долгополую рубашку, - сказала она. - Поди прими подарочный вид и преподнеси себя этой имениннице -вон стоит, улыбается во весь рот. Гляди, уже, как деревце, вымахала и пытается узнать своего папу.

Я ощущаю их взаимную любовь, плывущую ко мне сквозь годы; как сильна она была, как мало им было отпущено времени! (Да, несмотря на все ее блядство, я настаиваю: то, что было у Беллы с Камоиншем, - это высший класс, без обмана.) Я слышу, как она кашляет, не в силах сдержаться даже подводя мужа к дочери, и этот глубокий надсадный кашель рвет мои легкие, словно мой собственный.

- Слишком много курю, - прохрипела она. - Дурная привычка. - И, чтобы не слишком омрачать встречу, солгала: - Я брошу.

Она выполнила мягкую просьбу Камоинша - "Семья пережила слишком многое, пора выздоравливать", - и баррикады из мешков, отделявшие ее от Эпифании и Кармен, были разобраны. Ради Камоинша она раз и навсегда отказалась от своей рассеянной и развратной жизни. По просьбе мужа она предоставила Айришу место в совете директоров компании, хотя ввиду его плачевного финансового положения вопрос о выкупе им своей доли не поднимался. Я думаю, я надеюсь, что они - Белла и Камоинш - были замечательными любовниками, что его застенчивая нежность и ее телесная жадность великолепно дополняли друг друга; что в неимоверно краткие три года после освобождения Камоинша у них было вдоволь счастливых объятий.

Но все эти три года она кашляла, и хотя после случившегося во вновь объединенном доме люди старались соблюдать осторожность, ее взрослеющая дочь отнюдь не обманывалась. "Еще до того, как я услышала в ее груди голос смерти, они, эти ведьмы, все знали, - говорила мне мать. - Я поняла, что две стервы просто ждут своего часа. Разделились однажды - разделились навсегда; в том доме не как-нибудь, а насмерть воевали".

Когда в один из вечеров вскоре после возвращения братьев семья по предложению Камоинша собралась в давно не использовавшемся большом зале, под портретами предков, на общий ужин в знак примирения, все испортила именно больная грудь Беллы; увидев, как невестка отхаркивает в металлическую плевательницу кровавую мокроту, Эпифания, председательствовавшая за столом в черной кружевной мантилье, не удержалась: "Кто деньги хапнул, тому, знать, и манеры уже ни к чему", - и разразилась буря взаимных обвинений, сменившаяся хрупким перемирием, но уже без совместных трапез.

Она просыпалась с кашлем и яростно, пугающе откашливалась перед отходом ко сну. Приступы кашля будили ее среди ночи, она принималась бродить по старому дому и распахивать окна... через два месяца после возвращения Камоинш, проснувшись ночью, обнаружил, что она кашляет в горячечном сне и изо рта у нее сочится кровь. Диагностировали туберкулез обоих легких, его тогда умели лечить гораздо хуже, чем сейчас, и врачи сказали ей, что предстоит тяжкая битва за выздоровление и ей следует резко ограничить себя по части работы. "Ну и гадство же, - прохрипела она. - Сделала я тебе раз из дерьма конфетку, смотри не испогань все опять - исправлять будет некому". Услышав эти слова, мой добрейший дедушка, чье сердце разрывалось от любви и тревоги, зарыдал горючими слезами.

Айриш, вернувшись, тоже обнаружил в жене перемену. В первый вечер после его освобождения она явилась к нему в спальню и сказала:

- Если ты опять за старое, за срамные свои дела, я убью тебя во сне, Айриш.

В ответ он отвесил ей низкий поклон, поклон светского льва времен Реставрации: протянутая правая рука выписывает в воздухе сложные завитушки, правая нога выставлена вперед и в сторону, ее носок щегольски поднят – и Кармен ушла. Он не отказался от своих похождений, но стал осмотрительней; для послеполуденных радостей он снял квартиру в Эрнакуламе с неторопливым вентилятором под потолком, отстающими от стен скучными голубовато-зелеными обоями, душем, работающим от ручного насоса, уборной без стульчака и большой приземистой кроватью - деревянная рама и ремни, которые он ради гигиены и прочности распорядился заменить новыми. Дневной свет, проникавший сквозь бамбуковые жалюзи, покрывал тонкими полосками его тело и тело того, кто был с ним, и гомон базара сливался со стонами сладострастия.

По вечерам он играл в бридж в Малабар-клубе, что мог подтвердить там кто угодно, или, как образцовый семьянин, сидел дома. Он стал запирать дверь своей спальни на висячий замок и приобрел английского бульдога, которому, чтобы подразнить Камоинша, дал кличку Джавахарлал. Он остался таким же, как до тюрьмы, противником Конгресса с его требованиями независимости и теперь пристрастился к писанию писем в редакции газет, чьи страницы он наводнял доводами в поддержку так называемой либеральной альтернативы. "Предположим, дурная политика изгнания наших правителей увенчалась успехом, - что тогда? - вопрошал он. - Откуда в нынешней Индии возьмутся демократические институты, способные заменить Британскую Руку, которая, как я могу засвидетельствовать лично, милостива даже когда она наказывает нас за наши детские безобразия?" Когда либеральный редактор газеты "Лидер" мистер Чинтамани выразил мнение, что "Индия должна предпочесть нынешнюю незаконную власть реакционной и ничуть не более законной власти, которая грозит ей в будущем"; мой двоюродный дедушка отправил ему послание, гласившее: "Браво!"; а когда другой либерал, сэр П. С. Шивасвами Айер, написал, что, "выступая за созыв конституционной ассамблеи, Конгресс проявляет ни на чем не основанную веру в мудрость толпы и несправедливо принижает талант и благородство людей, участвовавших в различных конференциях за круглым столом. Я сильно сомневаюсь в том, что конституционная ассамблея сможет добиться большего", - Айриш да Гама выступил в его поддержку: "Я всей душой с Вами! Простой человек в Индии всегда с уважением прислушивался к советам лучших людей - людей образованных и воспитанных!"

На следующее утро Белла дала ему бой на пристани. Лицо ее было бледно, глаза - красны, она куталась в шаль, но непременно хотела проводить Камоинша на работу. Когда братья шагнули на борт семейного катера, она помахала перед лицом Айриша утренней газетой.

- В нашем доме и образования, и воспитания было хоть отбавляй, - сказала Белла во весь голос, - а мы перегрызлись, как собаки.

- Не мы, - возразил Айриш да Гама. - Наши скотски невежественные нищие родственники, из-за которых, черт побери, я достаточно хлебнул горя и за которых я не намерен отдуваться до конца своих дней. Да перестань ты лаять, Джавахарлал, тихо, дружок, тихо.

Камоинш побагровел, но прикусил язык, подумав о Неру в алипурской тюрьме и о многих других самоотверженных мужчинах и женщинах в дальних и ближних застенках. Ночью он сидел у постели кашляющей Беллы, обтирал ей глаза и губы, менял холодные компрессы у нее на лбу и шептал ей о том, что грядет новая жизнь, Белла, у нас будет свободная страна: превыше религий - ибо светская, превыше классов - ибо социалистическая, превыше каст – ибо просвещенная, превыше ненависти - ибо любящая, превыше мести - ибо прощающая, превыше племени - ибо единая, превыше наречия - ибо многоязычная, превыше расы - ибо многоцветная, превыше бедности - ибо способная ее победить, превыше невежества - ибо грамотная, превыше глупости - ибо талантливая, - свобода, Белла, мы к ней помчимся экспрессом, скоро, скоро мы будем с тобой стоять на перроне и радоваться подходящему поезду, и под этот экстатический шепот она засыпала, и ее посещали видения разрухи и войны. Когда она засыпала, он читал ее бесчувственной оболочке стихи:

Не торопись принять блаженство смерти,

Еще хоть через силу подыши,***** *

и он обращался не только к жене, но и к несчастным узникам, ко всей подневольной стране; охваченный ужасом, склонялся над бренным, сонным, больным телом и пускал по ветру свою страдальческую любовь:

Пусть ложе исполнит все свои труды -

Умрет она, и правда воссияет,

Хотя б никто не видел в ней нужды.****** *

Это был не туберкулез - точнее, не только туберкулез. В 1937 году у Изабеллы Химены да Гамы, урожденной Соуза, которой было всего тридцать три года, нашли рак легкого, уже достигший последней, смертельной стадии. Она отошла быстро, испытывая страшные боли, свирепо негодуя на врага в ее собственном теле, яростно восставая против подлой смерти, что явилась так рано и ведет себя так бесцеремонно. Воскресным утром, когда по воде доносился церковный звон, а в воздухе попахивало древесным дымком, когда Аурора и Камоинш были у ее постели, она сказала, повернув лицо к струящемуся свету:

- Помните историю про испанского Сида Кампеадора******* *? Он тоже любил женщину по имени Химена.

- Да, мы помним.

- И когда он получил смертельную рану, он велел ей привязать свое мертвое тело к лошади и пустить ее в гущу битвы, чтобы враги думали, что он еще жив.

- Да, мама, любовь моя, да.

- Тогда привяжите мое тело к рикше, черт бы ее драл, или к чему найдете, к верблюжьей ослиной воловьей повозке, к велосипеду, только, ради Бога, не к слону поганому, хорошо? Потому что враг близко, и в этой печальной истории Химене приходится быть Сидом.

- Я сделаю, мама.

[Умирает.]

* Лингам - скульптурное изображение мужского детородного органа, связанное с культом Шивы. Распространен обряд, когда лингам поливают из кувшинчика водой или молоком

** Эндрю Марвелл - английский поэт и сатирик (1621-1678) (прим. ред.)

*** Мир по-британски (лат.)

**** Слова англичанина в основном заимствованы из рассказа Р. Киплинга "В городской стене"

***** Свершившимся фактом (фр.)

****** Слегка измененная цитата из "Гамлета" (акт 5, сцена 2)

******* Цитата из стихотворения "Magna Est Veritas" английского поэта Ковентри Патмора (1823-1896)

******** Родриго Диас де Бивар (Cid Campeador) (между 1026 и 1043-1099) прославившийся своими подвигами испанский рыцарь, воспетый в "Песне о моем Сиде" (XII в.); герой трагедии П. Корнеля "Сид" (прим. ред.)


4

Нам в нашей семье всегда было трудно дышать воздухом мира сего; мы рождались с надеждой на нечто лучшее.

Говорить за себя - в этот поздний час? Спасибо за совет, как раз собираюсь с силами; ведь я стал преждевременно стар, стар, стар. Я, можно сказать, слишком быстро жил, и как марафонский бегун, который рухнул, не дождавшись второго дыхания, как астронавт, который слишком весело танцевал на Луне, я использовал весь отпущенный мне воздух. О расточительный Мавр! К тридцати шести годам надышать на полные семьдесят два! (Хотя скажу справедливости ради, что особого выбора у меня не было.)

Итак: трудность имеется, но я с ней справляюсь. По ночам раздаются всякие звуки, вой и рык фантастических зверей, затаившихся в джунглях моих легких. Я просыпаюсь, полузадохшийся, и в дремотном дурмане хватаю воздух горстями, тщетно пытаюсь затолкать его себе в рот. Все же вдохнуть легче, чем выдохнуть. Как вообще легче поглощать, что предлагает жизнь, чем отдавать результаты этого поглощения. Как легче принимать удары, чем бить в ответ. Так или иначе, с хрипом и присвистом я в конце концов выдыхаю - победа. Кроме шуток, тут есть чем гордиться; можно похлопать себя по ноющему плечу.

В такие моменты я и мое дыхание - одно. Вся жизненная сила, какая у меня еще есть, фокусируется на функциях моих сдающих легких, на кашле, на отчаянных рыбьих зевках. Я - существо, которое дышит. Его путь, начавшийся давным-давно с плача, с выдоха, завершится, когда поднесенное к губам зеркальце останется незамутненным. Не мышление, а воздух делает нас тем, что мы есть. Suspiro ergo sum. Вдыхаю, следовательно, существую. Латынь, как всегда, не врет: suspirare=sub (под) + spirare (дышать).

Suspiro: под-дыхиваю. По-дыхаю.

В начале, в середине и в конце было и есть - Легкое: божественный дух, младенческий первый крик, возделанный воздух речи, порывистое стаккато смеха, сверкающая слитность песни, стон счастливой любви, плач несчастной любви, скулеж обиженного, кряхтенье старца, смрадное дыханье болезни, предсмертный шепот; и превыше, превыше всего -безмолвная, бездыханная пустота.

Вздох - это не просто вздох. Вдыхая мир, мы выдыхаем смысл. Пока мы в силах. Пока мы в силах.

- Мы дышим светом! - поют деревья. В конце пути в этом краю олив и каменных гробниц листва вдруг обрела слова. Мы дышим светом! - и вправду так; доходчиво, ничего не скажешь. "Эль Греко", - вот как называется этот речистый сорт, довольно-таки удачно - в честь световдохновенного, богоодержимого грека.

Но с этой минуты я больше не слушаю лепечущую зелень со всей ее древесной метафизикой и хлорофиллософией. Мое родословное древо говорит все, что мне нужно.

x x x

У меня было диковинное жилище - увенчанная башней крепость Васко Миранды в городке Бененхели, глядящая с бурого холма на сонную равнину, которой пригрезилось среди блистающих миражей, что она - средиземное море. И я грезил вместе с ней, и в высоком окне-бойнице мне мерещился не испанский, а индийский юг; бросая вызов времени и пространству, я пытался проникнуть в темную эпоху между смертью Беллы и появлением на сцене моего отца. Сквозь эти узкие врата, сквозь трещину во времени я видел Эпифанию Менезиш да Гаму, коленопреклоненную, молящуюся, и ее домашняя церковка золотисто сияла во мраке просторного лестничного колодца. Но стоило мне моргнуть, как являлась Белла. Однажды вскоре после освобождения из тюрьмы Камоинш вышел к завтраку, одетый в простонародный кхаддар*; Айриш, вновь сделавшийся денди, прыснул в свою тарелку с кеджери* *. После завтрака Белла отвела Камоинша в сторонку.

- Не паясничай, мой милый, - сказала она. - Наш долг перед страной - вести свой бизнес и смотреть за рабочими, а не рядиться мальчиками на посылках.

Но на этот раз Камоинш был непоколебим. Как и она, он был за Неру, а не за Ганди - то есть за бизнес, технологию, прогресс, современность, за город - в противовес всей сентиментальной демагогии о том, чтобы ткать собственное полотно и ездить в поездах третьим классом. Но ему нравилось ходить в домотканой одежде. Хочешь сменить власть -смени сначала платье.

- О'кей, Бапуджи** *, - дразнила она его. - Но я-то из брюк не вылезу, не надейся - разве что ради какого-нибудь сногсшибательного платья.

Я смотрел на молящуюся Эпифанию и благодарил судьбу за великую удачу, которая казалась мне в свое время чем-то совершенно обычным, - а именно за то, что мои родители были напрочь избавлены от религии. (Где оно, это лекарство, это противоядие, этот универсальный антипопин? Разлить бы его по бутылочкам и распространить по всему земному шару!) Я смотрел на Камоинша в домотканой рубахе и думал о том, как однажды, без Беллы, он отправился через горы в городок Мальгуди на реке Сарайю только затем, чтобы услышать выступление Махатмы Ганди, - при том, что Камоинш был сторонником Неру. Он писал в дневнике:

В этой громадной массе людей, сидящих на прибрежном песке, я был всего лишь крупинкой. Волонтеры в белых кхаддарах во множестве сновали вокруг трибуны. Хромированная подставка микрофона сверкала на солнце. Там и сям виднелись полицейские. Среди людей ходили активисты и просили сохранять тишину и спокойствие. Люди слушались... река несла свои водм, на берегу гигантские баньяны и фикусы шелестели листвой; толпа в ожидании ровно гудела, время от времени раздавались хлопки бутылок с содовой; продолговатые искривленные ломти огурца, натертые подсоленной корой лайма, быстро исчезали с деревянного подноса торговца, который, понизив голос перед выступлением великого человека, повторял: "Огурца от жажды, кому огурца?" Защищаясь от солнца, он обмотал голову зеленым махровым полотенцем.*** *

Потом появился Ганди, и все стали ритмично хлопать в ладоши над головами и распевать его любимый дхун**** *:

Рагхупати Рагхава Раджа Рам

Патита павана Сита Рам

Ишвара Аллах тера нам

Сабко Санмати де Бхагван.

После этого прозвучало: Джай Кришна, Харе Кришна, Джай Говинд, Харе Говинд, прозвучало: Самб Садашив Самб Садашив Самб Садашив Самб Шива Хар Хар Хар Хар.

- Потом, - сказал Камоинш Белле по возвращении, - я уже ничего не слышал. Я увидел красоту Индии в этой толпе с ее огурцами и содовой водой, но религиозный фанатизм меня напугал. Мы в городе за светскую Индию, но деревня вся за Раму. Они поют: "Бог Аллах имя твое", но на уме у них другое, на уме у них один только Рама, властитель из рода Рагху, муж Ситы, гроза грешников. Я боюсь, что в конце концов деревня пойдет на город войной, и таким, как мы, придется запираться в домах от Карающего Рамы.

* Кхаддар - одежда из домотканой хлопчатобумажной материи

** Кеджери - жаркое из риса и рыбы с пряностями

*** Бапуджи (Папа) - так называли Махатму Ганди

**** Здесь использован отрывок из романа  Р.  К.  Нараяна "В  ожидании Махатмы"

***** Экуменический распев, славословящий и Раму, и Аллаха


5

Через несколько недель после смерти жены на теле Камоинша да Гамы во сне стали появляться таинственные царапины. Первая - сзади на шее, ему на нее указала дочь; затем - три длинные линии, словно след грабель, на правой ягодице; наконец, еще одна - на щеке, вдоль края эспаньолки. Одновременно Белла начала посещать его в сновидениях, обнаженная и требовательная, и он просыпался в слезах, потому что, даже занимаясь любовью с этой призрачной женщиной, знал, что она не существует. Но царапины существовали и были вполне реальны, и хотя он не сказал этого Ауроре, ощущение, что Белла вернулась, родилось у него не в меньшей степени из-за этих любовных отметин, чем из-за отворенных окон и исчезнувших слоновьих безделушек.

Его брат Айриш истолковал пропажу бивней и статуэток Ганеши несколько проще. В центральном дворе под фикусовым деревом с выбеленным внизу стволом он собрал всех слуг и в послеполуденную жару стал прохаживаться перед ними взад-вперед в соломенной панаме, рубашке без воротника и белых парусиновых брюках с красными подтяжками; с металлом в голосе он заявил, что один из них, вне всяких сомнений, оказался вором. Домашние слуги, садовники, лодочники, подметальщики, чистильщики уборных стояли потной, колеблемой ужасом шеренгой, растянув лица в одинаковых заискивающих улыбках; бульдог Джавахарлал угрожающе ворчал, а его хозяин Айриш награждал прислугу жуткими евро-индийскими кличками.

- А ну живо все начистоту! - требовал он. - Говиндюшатина, ты украл? Наллаппабумбия Карампалштильцхен? Сознавайтесь, пронто*!

Бои, которых он отхлестал по щекам, были у него Твидлдам и Твидлди* *, садовников, получивших по тычку в грудь, он окрестил именами орехов и специй - Кешью, Фисташка, Кардамон Крупный и Кардамон Мелкий, - а двоим чистильщикам уборных, до которых он, конечно, не дотрагивался, достались прозвища Какашка и Писюшка.

Аурора прибежала стремглав, догадавшись по звукам, что происходит, и впервые в жизни в присутствии слуг почувствовала стыд, просто не могла взглянуть им в глаза и, повернувшись к семье (она была в полном составе, ибо и бесстрастная Эпифания, и Кармен с осколком льда в сердце, и даже Камоинш - он поеживался, но, приходится признать, не вмешивался - вышли посмотреть на Айришеву технику допроса), пронзительно, забирая все выше, выкрикнула признание: Это-не-они-это-была-Я!

- Что-о? - издевательски-досадливо взвизгнул Айриш: мучитель, которого лишали удовольствия. - Нельзя ли погромче, я не слышу ни слова.

- Отпусти их немедленно! - завопила Аурора. - Они ни в чем не виноваты, и не трогали они твоих слонов, так их разэтак, и треклятых зубов слоновьих тоже. Я сама все это выкинула!

- Деточка, зачем? - спросил побледневший Камоинш. Бульдог, рыча, оскалился.

- Не смей меня называть деточкой! - вскинулась она и на отца. – Мама давно хотела это сделать. Теперь я буду вместо нее - ясно вам? А ты, дядя Айриш, запер бы лучше этого мерзкого пса, я, кстати, для него кличку придумала, которая ему действительно подходит: Шавка-Джавка, он только брехать умеет, а укусить боится.

Сказала, повернулась и ушла с высоко поднятой головой, оставив всех стоять с разинутыми от удивления ртами, словно перед ними и впрямь возникла аватара, новое воплощение Беллы, ее оживший дух.

x x x

Но заперли все-таки не пса, а Аурору: в наказание она должна была неделю провести в своей комнате на рисе и воде. Впрочем, сердобольная Джози тайком носила ей другую еду и питье - идли, самбар** *, а еще картофельно-мясные котлеты, рыбу в сухарях, остро приправленных креветок, банановое желе, крем-брюле, газировку; та же старая нянька незаметно доставила ей рисовальные принадлежности - уголь, кисти, краски, - посредством которых в этот момент подлинного повзросления Аурора решила раскрыть окружающим свое внутреннее "я". Всю неделю она трудилась, забывая о сне и отдыхе. Когда Камоинш подходил к двери, она гнала его прочь - она, дескать, отбудет положенный срок и не нуждается в утешении прошедшего тюрьму отца, который не пожелал вступиться за дочь и защитить ее от заточения; он, повесив голову, удалялся.

Но когда время домашнего ареста истекло, Аурора сама пригласила Камоинша войти, сделав его вторым человеком на свете, увидевшим ее работу. Все стены комнаты и даже потолок, вплоть до дальних закоулков, кишели фигурами человеческими и звериными, реальными и фантастическими, нарисованными стремительной черной линией, бесконечно изменчивой, тут и там ввинчивающейся в обширные области цвета, где земля была красной, небо - фиолетовым и пунцовым, зелень - сорока разных оттенков; линией столь мощной и вольной, столь густой, щедрой и яростной, что у Камоинша, сердце которого распирало от родительской гордости, невольно вырвалось: "Да это же сам великий рой бытия!" Вглядываясь в распахнутую перед ним дочерью Вселенную, он постепенно стал различать отдельные сюжеты: нанося на стены историю страны, Аурора первым делом изобразила царя Гондофера, приглашающего в Индию апостола Фому; от Севера она взяла императора Ашоку с его "колоннами закона" и очереди людей, желающих встать спиной к колонне и, заведя за нее руки, попытаться их соединить, что якобы приносит удачу; дальше, в ее плоской передаче, шли эротические храмовые изваяния со столь откровенными подробностями, что Камоинш отвел глаза, и строительство Тадж-Махала, творцы которого, как показала ее недрогнувшая кисть, были изувечены, у них отрубили руки, чтобы великие мастера не могли создать больше ничего подобного; перейдя к своему родному Югу, она нарисовала битву при Серингапатаме, меч Типу Султана, волшебную крепость Голконду, где негромкая речь человека, стоящего в надвратной башне, явственно слышна в цитадели, и прибытие первых евреев в стародавние времена. Современная история тоже вся была здесь: тюрьмы, полные пламенных борцов, Конгресс и Мусульманская лига, Неру-Ганди-Джинна-Патель-Бозе-Азад*** *, британские солдаты, шепотом обменивающиеся слухами о близкой войне; а помимо истории на стенах жили существа, рожденные фантазией художницы: гибриды, кентавры, полуженщины-полутигры, полумужчины-полузмеи, здесь же морские чудища и горные духи. На почетном месте красовался Васко да Гама собственной персоной: ступив на индийскую землю, он принюхивался и выискивал, чем таким пряным, горячительным, денежным можно тут поживиться.

Камоинш начал выхватывать взглядом семейные портреты, портреты не только живущих и умерших, но даже еще не рожденных - например, ее будущих детей, скорбно стоящих вокруг ее мертвой матери подле большого рояля. Он был шокирован изображением Айриша да Гамы на фоне корабельных мастерских, совершенно голого, светящегося и окруженного надвигающимися на него со всех сторон темными фигурами; он был потрясен пародией на Тайную Вечерю, в которой их домашние слуги разнузданно бражничали за большим обеденным столом под висящими на стенах портретами своих оборванных предков, а члены семьи да Гама, прислуживая им, разносили пищу, разливали вино и терпели издевки: Кармен кто-то ущипнул за мягкое место, Эпифании дал пинок под зад пьяный садовник; но мощный композиционный поток нес его и нес, не позволяя задерживаться на личном, увлекая в гущу толпы, ибо позади, и вокруг, и выше, и ниже, и посреди семьи, повсюду была человеческая масса, густая, всепроникающая и безграничная; Аурора построила свою грандиозную работу таким образом, что ее родственники должны были проталкиваться, продираться сквозь кишение вымышленных лиц, она утверждала тем самым, что отгороженность острова Кабрал - иллюзия, а истина - в этом нагромождении, в этом улье, в этой бесконечно вьющейся линии людского бытия; и куда Камоинш ни смотрел, всюду он видел ярость женщин, мучительную слабость и компромисс на лицах мужчин, двуполость детей, смиренно-бесстрастные лики мертвецов. Он недоумевал, откуда она обо всем этом знает, и, ощущая на языке горечь отцовской несостоятельности, думал о том, что в столь юном возрасте она не должна была столько всего вкусить от злобы, боли и разочарования мира сего и так мало - от его сладости; ты должна научиться радоваться, хотел он сказать, тогда, только тогда твой дар воплотится до конца, но она уже знала так много, что слова замерли у него на устах и он не посмел их произнести.

И лишь Бога там не было: сколь пристально ни вглядывался Камоинш в стены, сколь внимательно, стоя на стремянке, ни рассматривал потолок, он не обнаружил ни распятого, ни нераспятого Христа, ни какого-либо иного божества, ни русалки, ни лесной нимфы, ни единого ангела, черта или святого.

И все это было погружено в ландшафт, от вида которого Камоинша бросило в дрожь, ибо это была сама Мать Индия, Мать Индия с ее кричащими красками и неостановимым движением, Мать Индия, которая любит, предает, пожирает, уничтожает и вновь любит своих детей, которая в них, детях, возбуждает страстное влечение и яростный гнев, не утихающие и за гранью могилы; которая простирается до великих гор, подобных восклицаниям души, тянется вдоль полноводных рек, несущих и милость, и заразу, охватывает суровые знойные плоскогорья, где люди крошат кирками и мотыгами сухую неплодородную почву; Мать Индия с ее океанскими побережьями, кокосовыми пальмами, рисовыми полями и волами у колодцев, с ее журавлями на деревьях, выгибающими шеи наподобие вешалок для одежды, с кружащими в небе стервятниками, подражательными криками скворцов-майн и желтоклювой свирепостью ворон, протеически-изменчивая Мать Индия, которая может обернуться чудищем, морским червем, поднимающим над водой на длинной чешуйчатой шее голову с лицом Эпифании; которая может сеять смерть, плясать на тысячах трупов, косоглазая и кровавоязыкая, словно грозная богиня Кали; но превыше всего, в самом центре потолка, где к острию грандиозного рога изобилия сходились все линии, была Мать Индия с лицом Беллы. Умершая "королева Изабелла" была здесь единственной богиней-матерью; исходной причиной первого могучего творческого выброса Ауроры оказалась простая боль человеческой утраты, безутешная тоска осиротевшего ребенка. Комната была ее актом прощания.

Камоинш, поняв все, обнял ее, и они заплакали вместе.

x x x

Да, мама; прежде, чем стать матерью, ты была дочерью. Одна женщина подарила тебе жизнь, у другой ты ее отняла... О, это история многих внезапных кончин, многих злоумышлении и злодеяний, многих смерто- и самоубийств. Люди играли во всем этом главную роль, а огонь, вода и болезнь были только подспорьем, сопутствующими - или, скорей, обволакивающими и проникающими - факторами.

В ночь перед Рождеством 1938 года, ровно через семнадцать лет после того, как юный Камоинш впервые привел в дом семнадцатилетнюю Изабеллу Соузу, их дочь и моя мать Аурора да Гама проснулась от менструальных болей и не могла вновь уснуть. Она пошла в ванную и проделала то, чему научила ее старая Джози, использовав вату, марлю и длинную ленту, чтобы все держалось на месте... упаковавшись как должно, она легла на белый кафельный пол и стала пережидать боль. Через некоторое время ей полегчало. Она решила выйти в сад и омыть измученное тело в сияющем, беззаботном чуде Млечного Пути. Добрая звезда светит нам всегда... мы глядим в вышину и надеемся, что звезды глядят оттуда на нас, мы молимся о путеводной звезде, прочерчивающей в небе путь нашей судьбы, но это гордыня наша и ничего больше. Мы смотрим на галактики и влюбляемся, но для Вселенной мы значим куда меньше, чем она для нас, и звезды остаются на своих кругах, как бы мы ни мечтали об ином. Да, конечно, если достаточно долго взирать на небесное колесо, можно увидеть вспышку падающего и умирающего метеора. Но это не та звезда, за которой стоит следовать, - просто камень, которому не повезло. Судьбы наши здесь, на земле, и нет для нас путеводных звезд.

После инцидента с отворенными окнами прошел год с лишним, и дом на острове Кабрал спал в ту ночь под знаком некоего перемирия. Аурора, уже достаточно взрослая, чтобы не бояться рождественского деда, накинула поверх ночной рубашки легкую шаль, обогнула спящую на своем матрасике у двери няню Джози и босиком пошла по коридору.

(Рождество, эту северную затею, эту снежно-чулочную сказку, этот праздник ярких каминов и северных оленей, латинских гимнов и немецкого О Tannenbaum**** *, вечнозеленых деревьев и Санта-Клауса с его маленькими "помощниками" тропическая жара возвращает к чему-то более исконному, ибо кем ни считай младенца Иисуса, он был дитя теплого климата; как скудна ни была его пища, она не была холодна; и если действительно к нему пришли мудрые волхвы, следуя (в чем, как сказано выше, особой мудрости не было) за звездой, явились они, не надо забывать, с Востока. В кочинском форте в английских домах стояли деревца с ватой на ветвях; в церкви святого Франциска, тогда, в отличие от нынешних дней, англиканской, молодой священник Оливер д'Эт уже провел ежегодное рождественское богослужение; для Санта-Клауса были оставлены сладкие пирожки и стаканы молока, и, так или иначе, уж индейка-то на столах завтра будет, обязательно будет, и два вида начинки, и даже брюссельская капуста. Но здесь, в Кочине, много других христианских церквей, есть католики, есть сирийские православные и несториане, здесь служатся полночные обедни, на которых спирает дух от курений, здесь есть священники с тринадцатью крестами на клобуках, означающими Христа и апостолов, здесь между общинами порой разгораются войны, католики враждуют с сирийцами, и все согласны, что несториане не имеют никакого отношения к христианству, и каждая из соперничающих конфессий готовится к своему Рождеству. В доме на острове Кабрал правит Римский папа. Рождественского дерева тут не ставят; зато есть ясли. Иосиф смахивает на плотника из Эрнакулама, Мария - на сборщицу чая, из скота - только буйволы, и цвет кожи у Святого Семейства - ух ты! - довольно темный. Подарков не полагается. По убеждению Эпифании да Гамы Рождество должно быть посвящено Иисусу. Подарки - даже в этом, мягко говоря, недружном семействе происходит обмен подношениями - дарятся на Крещение, в праздник золотого благовонного мира. В этот дом никто не влезает через каминную трубу...)

Дойдя до площадки главной лестницы, Аурора увидела, что дверь домашней церкви отворена; горевший в ней свет, словно маленькое золотое солнце, разгонял тьму лестничного колодца. Аурора подкралась поближе, заглянула внутрь. У престола на коленях стояла маленькая фигура в черной кружевной мантилье, покрывавшей голову и плечи. Аурора услышала легкое постукивание рубиновых четок Эпифании. Не желая попадаться бабушке на глаза, Аурора двинулась было обратно, как вдруг в полной тишине Эпифания Менезиш да Гама завалилась набок и осталась лежать.

"Когда-нибудь ты мне сердце погубишь".

"Ничего, потерпим. Придет мое времечко".

И как же приблизилась Аурора к лежащей бабушке? Подбежала ли она к ней стремглав, как любящая внучка, поднесла ли дрожащую руку к ее губам?

Она приблизилась медленно, непрямым путем, двигаясь вдоль стены, подкрадываясь к неподвижному телу осторожными шагами.

Закричала ли она, ударила ли в гонг (в церкви он был), призвала ли как-либо иначе людей на помощь?

Ничего подобного она не сделала.

Может быть, в этом уже не было смысла; может быть, стало совершенно ясно, что Эпифании ничем не помочь, что ее настигла милосердная мгновенная смерть?

Подойдя к Эпифании, Аурора увидела, что ее пальцы все еще вяло перебирают четки; что глаза старой женщины открыты и она узнала внучку; что губы бабушки слабо шевелятся, не выговаривая ничего членораздельного.

И, увидев, что бабушка еще жива, сделала ли она что-нибудь ради спасения ее жизни?

Она замерла.

А потом? Ведь, само собой, она была еще девочка; паника могла вызвать у нее минутный столбняк, это простительно, но, придя в себя, она, конечно, немедленно позвала на помощь домашних... неужели нет?

Придя в себя, она отступила на два шага назад; потом села на пол, скрестив ноги; и стала смотреть.

И она не почувствовала ни жалости, ни стыда, ни страха?

Она была озабочена - это да. Если приступ у Эпифании окажется несмертельным, тогда ее поведение сочтут предосудительным; даже отец разгневается. Она это знала.

И более ничего?

Она боялась, что ее увидят; поэтому она пошла и закрыла дверь церкви.

Почему тогда не пойти до конца? Почему не задуть свечи и не выключить электричество?

Все надо было оставить, как оставила Эпифания.

Значит, хладнокровное убийство. Все было рассчитано.

Если бездействие можно приравнять к убийству, то да. Если сердечный приступ Эпифании был столь серьезен, что ее оказалось невозможно спасти, то нет. Спорный случай.

Эпифания умерла?

Спустя час ее губы в последний раз зашевелились; глаза вновь обратились на внучку. Поднеся ухо к умирающему рту, Аурора услышала бабушкино проклятие.

И что же убийца? Или, справедливости ради, - та, которая, возможно, была убийцей?

Оставила дверь церкви широко открытой, как раньше; и отправилась спать...

...Но ведь не могла же она...

...и заснула безмятежным сном младенца. И проснулась рождественским утром.

x x x

Нелицеприятная правда состоит в том, что смерть Эпифании отозвалась прибавлением жизни. Какой-то давно изгнанный дух - может быть, радости - вернулся на остров Кабрал. Изменилось само освещение, словно из воздуха убрали некий фильтр; заиграли свежие краски, все как будто переродилось. В новом году садовники дивились бурному росту насаждений и малому количеству вредителей, и даже абсолютно равнодушные к растительным красотам глаза останавливались на величественных каскадах бугенвиллии, даже наименее чувствительные носы ощущали победную мощь жасмина, ландыша, орхидей и цветов декоративного кактуса. Казалось, гудящее возбуждение, предвкушение нового передается и старому дому; горечь и затхлость ушла из его дворов. Даже бульдог Джавахарлал помягчел нравом в новую эпоху.

Гостей стало едва ли не столько же, сколько в лучшие дни Франсишку. Молодые люди приезжали на больших лодках, чтобы поглазеть на Комнату Ауроры и провести вечер в уцелевшем доме Корбюзье, который с юношеским рвением они быстро привели в порядок; вновь на острове заиграла музыка, вновь зазвучали модные танцевальные мелодии. Даже

Кармен да Гама, моя двоюродная бабушка Сахара, вошла во вкус и под предлогом присмотра за молодежью постоянно присутствовала на этих сборищах; в конце концов она уступила уговорам одного красивого юноши и, ворча и отдуваясь, но неожиданно гибко и ловко прошлась с ним в танце. Оказалось, что у нее есть чувство ритма, и в последующие вечера, когда приятели Ауроры выстраивались в очередь, чтобы пригласить Кармен, можно было видеть, как госпожа Айриш да Гама утрачивает старообразность, как она распрямляется, как ее глаза перестают косить и затравленное выражение уступает в них место робкой радости. Ей ведь еще и тридцати пяти не исполнилось, и впервые за целую вечность она выглядела моложе своих лет.

Когда Кармен начала танцевать шимми, Айриш стал поглядывать на нее с неким подобием интереса и наконец сказал:

- Может, пора и нам, взрослым, наприглашать гостей, чтобы тебе было перед кем чуток пофорсить.

Это были самые добрые слова, какие Кармен от него слышала за всю жизнь, и последующие недели она провела в безумном вихре пригласительных билетов, китайских фонариков, меню, длинных столов - вихре, переходившем в смертельно-сладкую агонию, когда она задумывалась, что надеть. В назначенный вечер на главной лужайке играл оркестр, а в бельведере домика Корбюзье - патефон, и катер привез много женщин в брильянтах и элегантных мужчин с белыми галстуками, и если иные глаза со значением вглядывались в глаза Айриша, то Кармен в этот день дней не была расположена замечать слишком много.

Лишь одного члена семьи не коснулось всеобщее оживление: в самый разгар бала на. острове Кабрал ни о чем другом не мог думать Камоинш, кроме Беллы, чья красота в такой великолепный вечер затмила бы и сами звезды. Любовные отметины перестали появляться у него на теле, и теперь, когда он не мог больше цепляться за сумасшедшую надежду на ее возвращение из-за грани могилы, ослабла какая-то нить, связывавшая его с жизнью; в иные дни он даже не мог смотреть на собственную дочь, в которой слишком сильно ощущалось присутствие матери. Он как бы гневался на нее за то, что она обладает Беллой настолько, насколько ему никогда уже не обладать.

Он стоял на пристани один, держа в руке стакан с гранатовым соком. Молодая женщина, изрядно выпившая, с черными завитыми волосами и ярко-алой губной помадой, в пышном платье с буфами подошла к нему не вполне твердой походкой.

- Белоснежка! - представилась она с долей развязности. Камоинш, мысли которого были далеко, не нашелся с ответом.

- Да вы что, кинокартину не видели? - разочарованно протянула женщина. - Наконец-то идет, столько ждали, я ее, наверно, уже раз десять посмотрела. - Она показала на свое платье. - Как в фильме, не отличить! Я портному велела -чтобы в точности. Хотите, всех гномов назову? - И, не дожидаясь ответа: - Чихунсонявесельчакпростакворчунтихонялекарь. А вы кто из них будете?

Несчастный Камоинш не знал, что говорить; и просто покачал головой. Но игривую Белоснежку его молчание не обескуражило.

- Не Чихун, не Весельчак, не Лекарь, - сказала она. -Значит, Соняпростакворчунтихоня - кто? Раз вы не сознаетесь, начинаю угадывать. Соня - нет, Простак - не думаю, Ворчун - может быть, но Тихоня - точно. Не робей, Тихоня! Насвистывай за работой!

- Мисс, - предпринял попытку Камоинш, - может быть, вам вернуться к другим гостям? Мне, честно сказать, хочется побыть одному. Белоснежка нахмурилась.

- Мистер Камоинш да Гама, важная птица из тюремной клетки, - отчеканила она. - Не может поддержать разговор с дамой, все горюет по умершей женушке, хотя с ней половина города переспала, богач-бедняк-принц-нищий. О Господи, да что я говорю, не надо было, наверно...

Она повернулась, чтобы уйти, но Камоинш схватил ее за руку выше локтя.

- Вы что, пустите, синяк будет! - закричала Белоснежка. Но взгляд Камоинша был недвусмысленно требователен. -Я вас боюсь, - сказала она, пытаясь высвободить руку. -Ополоумели вы, что ли? Или пьяный? Да, наверно, пьяный. Ладно. Жаль, проговорилась я, но ведь все-все-все знают, так что и без меня это до вас бы дошло рано или поздно. А теперь хватит, хорошенького понемножку, вы, оказывается, не Тихоня, а самый настоящий Ворчун, и пойду-ка я поищу себе другого гнома.

На следующее утро к Белоснежке, которая мучилась головной болью, заявились двое полицейских и попросили ее пересказать приведенный выше разговор.

- Не понимаю, что вас интересует, я ушла, он остался на пристани, все, конец, говорить больше не о чем.

Она была последней, кто видел моего дедушку живым.

Вода нас забирает. Она забрала Франсишку и Камоинша, отца и сына. Оба погрузились в черную зеркальную гладь ночной гавани и поплыли в морскую материнскую необъятность. Течение подхватило их и унесло.

* Немедленно, живо (исп.)

** Твидлдам и Твидлди - персонажи из "Алисы в Зазеркалье" Л. Кэрролла

*** Идли, самбар - популярные в южной Индии блюда

**** Перечислены крупные деятели национально-освободительного движения

***** О елка (нем.) - слова из рождественской песни


6

В августе 1939 года Аурора да Гама увидела, что торговое судно "Марко Поло" все еще стоит на якоре в кочинской гавани, и, сочтя это признаком вопиющей халатности дядюшки Айриша, выпустившего из равнодушных рук бразды

правления в переходный период между смертью ее родителей и ее собственным полноправным появлением на сцене, пришла в неописуемый гнев. Она велела шоферу "пулей" везти ее в эрнакуламский порт, к складу ? 1 частного торгового дома с ограниченной ответственностью "К-50" и вихрем ворвалась в это пещероподобное хранилище; там на мгновение остановилась, смущенная прохладным, пронизанным лучами света сумраком, обескураженная кощунственным величием уставленного джутовыми мешками собора, где запахи пачулевого масла, гвоздики, куркумы и фенугрека, тмина и кардамона витали в воздухе, словно воспоминания о хоралах, и узкие проходы между нагромождениями готовой к экспорту продукции вели то ли в ад и обратно, то ли к спасению души.

(Великое родословное древо - из малого зернышка; не закономерно ли, что моя личная история, история сотворения Мораиша Зогойби, берет начало в задержанной партии перца?)

В этом соборе были и священнослужители: экспедиторы, поминутно сверяясь с прикрепленными к дощечкам бумагами, озабоченно сновали среди кули, нагружающих свои тележки; над ними всеми возвышалась троица жутко изможденных контролеров - господин Перчандал, господин Тминсвами и господин Чиликарри, восседавшие, подобно инквизиторам, на высоких табуретах в зловещих нимбах ламп и царапавшие гусиными перьями в гигантских гроссбухах, что лежали перед ними на наклонных столах с журавлиными ножками-ходулями. Ниже этих величественных персонажей за обычным письменным столом с маленькой лампой сидел дежурный складской управляющий, на которого и спикировала Аурора, оправившись от нерешительности и требуя объяснить, почему задержана отправка судна.

- О чем там дядя себе думает? - кричала она, и это было довольно глупо, ибо откуда мог столь ничтожный червь знать, что на уме у самого господина Айриша да Гамы? -Он что, утопить хочет наше семейное состояние?

Увидев столь близко от себя самую красивую из всех представительниц рода да Гама и единственную наследницу его несметных богатств - ведь всем было известно, что господин Айриш и госпожа Кармен хозяйничают только до поры до времени, а покойный господин Камоинш оставил им не более, чем содержание, хотя и щедрое, - складской управляющий был поражен словно ударом копья в самое сердце и временно онемел. Юная владычица наклонилась к нему еще ближе, зажала его подбородок между большим и указательным пальцами, пронзила управляющего самым что ни на есть негодующим взглядом - и по уши влюбилась. К тому времени, как он, совершенно ошеломленный, справившись кое-как с приступом застенчивости, пробормотал с запинкой, что между Англией и Германией объявлена война и поэтому капитан "Марко Поло" отказывается плыть в Англию, - "Видите ли, возможны нападения на торговые суда", - Аурора поняла, немало злясь на свои предательские чувства, что по причине нелепой и неуместной страсти ей придется бросить вызов правилам и обычаям своего класса и немедленно выйти замуж за этого состоящего на службе у семьи не слишком речистого красавца. "Все равно, что выйти за грязного шоферюгу", - кляла она себя в блаженном отчаянии и, погрузившись с головой в сладкий ужас своего положения, не сразу увидела на столе управляющего деревянную табличку с именем и фамилией.

- О Господи, позор-то какой! - вырвалось у нее, когда белые буквы впечатались наконец в ее сознание, - мало мне позора, что у него в кармане пусто и язык не ворочается, так он еще и еврей впридачу. - После паузы, в сторону: -Вот так, Аурора. Чем дело-то пахнет. Втюрилась в Моисея, в поганца косноязычного.

* Белые буквы таблички педантично поправили ее (предмет ее внимания, у которого голова шла кругом, во рту пересохло, сердце бухало, в ушах шумело и в паху разгорался огонь, был неспособен это сделать, вновь лишившись дара речи из-за нарастания чувств, обычно не поощряемых в служащих семейных фирм); дежурного управляющего Зогойби звали не Моисей, а Авраам. Если верно, что имя определяет судьбу, то шесть крупных букв говорили о том, что ему не суждено сокрушить фараона, дать народу заповеди и разделить воды морские; не его удел - вести кого-либо в землю обетованную. Вместо этого он возложит родного сына на алтарь свирепой любви. А "Зогойби"?

x x x

"Неудачник" по-арабски - так, по крайней мере, утверждает свечной фабрикант Моше Коген и гласит предание в материнской ветви семьи Авраама. При этом, однако, никто в роду ни в малейшей степени не знал этого заморского языка. Даже подумать такое было грешно. "Ты только погляди, как они пишут, - сказала раз Аврааму его мать Флори. - Точно ножами колют и полосуют, даже тут одно зверство. Правда, мы тоже потомки воинов. Может, поэтому к нам и прилипло чужое андалусское прозванье".

(Вы хотите спросить: если это фамилия матери, почему же сын?.. Отвечаю: не гоните, пожалуйста, лошадей.)

"Ты ей в отцы годишься". Авраам Зогойби, рожденный в том же году, что и покойный Камоинш, стоял, весь напружинившийся, у отделанной внутри голубой плиткой кочинской синагоги (Плитки из Кантона. Нет двух одинаковых, - гласила надпись под образчиком на стене прихожей), источая сильный запах специй и кое-чего еще, и готовился защищаться от материнского гнева. Старая Флори Зогойби в выцветшем зеленом миткалевом платье, облизывая десны, слушала сбивчивый рассказ сына о запретной любви. Своей палкой она провела на земле черту. По одну сторону синагога, Флори, история; по другую Авраам, его богатая девица, Вселенная, будущее - все вещи нечистые. Закрыв глаза, отвлекшись от Авраамова бормотанья и запаха, она вызвала в памяти прошлое, предвосхищая момент, когда ей придется отречься от единственного сына, потому что не случалось еще такого, чтобы кочинский еврей женился на язычнице; ведь помимо ее собственной памяти, глубже и дальше, была долгая память племени... индийские "белые евреи", сефарды из Палестины, появились в большом числе (приблизительно десять тысяч) в 72 году нашей эры, спасаясь от преследования римлян. Обосновавшись в Крангануре, они шли в наемные войска к местным раджам. Однажды битву между правителем Кочина и "владыкой морей" - каликутским князем пришлось отложить из-за того, что еврейские воины не могли сражаться в субботу.

О благая община! Она процветала. Затем, в 379 году нашей эры, царь Бхаскара Рави Варман I дал Иосифу Раббану во владение деревню Анджуваннам близ Кранганура. Медные таблички, на которых был увековечен этот дар, в конце концов оказались в облицованной плиткой синагоге, в ведении Флори; ибо в течение многих лет, вопреки обычаю, она, женщина, исполняла там почетную должность смотрительницы. Таблички хранились в ящике под алтарем, и время от времени она их доставала и полировала с превеликим тщанием, покрывая слоем собственного пота.

- Мало того, что христовка, так тебе из них самую такую-растакую надо было выбрать, - бормотала Флори. Но взор ее все еще блуждал в далеком прошлом, перед ним возникали еврейские насаждения ореха кешью, арековой пальмы и хлебного дерева, древние колышущиеся поля еврейского рапса, сбор еврейского кардамона - ведь разве не это было основой процветания общины?

- Теперь эти поздние пташки захватывают наш бизнес, -бубнила она. - Невесть как гордятся из-за того, что они чьи-то там выблядки. Фитц-Васко-да-Гама* *! По мне, так ничуть не лучше, чем шайка мавров.

Если бы Авраам не был так охвачен любовью, если бы удар грома не был таким внезапным, он, по всей вероятности, придержал бы язык из сыновнего почтения, зная к тому же, что Флори с ее предрассудками ему не переспорить.

- Я слишком по-нынешнему тебя воспитала, - продолжала она. – Христиане да мавры, подумать только. Пришли, значит, по твою душу.

Но Авраам был влюблен и поэтому не стал терпеть нападок на свою любимую.

- Во-первых, если по справедливости, то и ты такая же поздняя пташка, - имея в виду, что задолго до "белых евреев" в Индии появились "черные", бежавшие из Иерусалима от полчищ Навуходоносора в 587 году до нашей эры, и даже если не принимать их в расчет, поскольку они давным-давно смешались с местным населением и исчезли, были еще, например, евреи, которые пришли из Вавилона и Персии в 490-518 годах нашей эры, и много столетий протекло с тех пор, как евреи стали селиться сначала в Крангануре, а затем и в Кочине (общеизвестно, что некий Иосиф Азаар с семьей перебрался туда в 1344 году), а потом они стали приезжать из Испании после изгнания в 1492 году, и в числе первых - предки Соломона Кастиля...

Услыхав это имя, Флори Зогойби вскрикнула; вскрикнула и мотнула головой.

- Соломон, Соломон, Кастиль, Кастиль, - с детским злорадством принялся ее дразнить тридцатишестилетний сын. -От которого произошел, по крайней мере, один инфант Кастильский. Что, будем родословную вспоминать? Начиная с сеньора Леона Кастиля, оружейника из Толедо, потерявшего голову из-за некой испанской аристократки со слоном и башней на гербе,** * и кончая моим папашей Соломоном, который тоже, конечно, был ненормальный, но самое главное то, что Кастили приехали в Кочин на двадцать два года раньше, чем Зогойби, quod erat demonstrandum*** *... А во-вторых, евреям с арабскими фамилиями и семейными тайнами надо бы поосторожней со словом "мавр".

На сумрачной еврейской улочке, куда выходит синагога в Маттанчери, стали появляться, чтобы с важным видом понаблюдать за ссорой, пожилые мужчины с закатанными брюками и женщины с пучками седеющих волос. Над рассерженной матерью и не дающим себя в обиду сыном стали распахиваться голубые ставни, и в окнах возникли головы. Рядом на еврейском кладбище камни с надписями на древнем языке реяли в сумерках, как приспущенные флаги. В вечернем воздухе висели запахи рыбы и специй. Флори Зогойби, услышав о тайнах, которых она никогда никому не открывала, стала заикаться и дергаться.

- Проклятье всем маврам! - заголосила она, когда немного пришла в себя. - Кто разрушил кранганурскую синагогу? Мавры, кто же еще. Местные Отелло, нашего кустарного производства. Чума на них с их домами и женами!

В 1524 году, через десять лет после приезда Зогойби из Испании, в этих краях произошла мусульмано-еврейская война. Дела, разумеется, весьма давние, и Флори вспомнила о них только для того, чтобы увести разговор от семейных секретов. Но проклятье - вещь серьезная, особенно при свидетелях. Оно вспорхнуло в воздух, как перепуганная курица, и довольно долго в нем трепыхалось, словно не зная, на кого опуститься. Мораиш Зогойби, внук Флори, родится только через восемнадцать лет; тогда-то курочка и найдет свой насест.

(А что же, интересно, не поделили мусульмане и евреи в шестнадцатом веке? Торговлю перцем, конечно.)

- Евреи с маврами бились-бились, - бурчала старая Флори, чувствуя, что в беде своей сказала лишнее, - а потом пришли твои христианские Фитц-Васко и хапнули рынок у тех и у других.

- Уж ты-то молчала бы насчет незаконных детей! - крикнул Авраам Зогойби, который носил фамилию матери. -Фитц, видишь ли, - сказал он, обращаясь к собравшейся толпе. - Я ей покажу "Фитц"!

С этими словами, полный яростной решимости, он ринулся в синагогу; мать с визгливым сухим плачем заковыляла вслед.

x x x

Два слова о моей бабушке Флори Зогойби, которая была ровесницей и полной противоположностью Эпифании да Гама, но стояла ближе ко мне на целое поколение: за десять лет до конца века "бесстрашная Флори" постоянно околачивалась у игровой площадки школы для мальчиков, где она дразнила подростков шелестом юбок и рифмованными насмешками, а порой брала ветку и проводила по земле черту - попробуй переступи. (Рисование линий, видно, у меня в роду и с материнской, и с отцовской стороны.) Она бесила их жуткими и бессмысленными заклинаниями, как заправская ведьма:

Фокус-покус, райский сад,

Птичий потрох, пошел в ад.

Дунул, плюнул, раз-два-три,

Топни, хлопни и умри.

Когда мальчики подступали к ней, она кидалась на них с такой яростью, что легко брала верх, несмотря на их преимущество в силе и росте. От какого-то неизвестного предка она унаследовала явные бойцовские задатки, и как ни хватали противники ее за волосы, как ни обзывали грязной еврейкой, совладать с ней им не удалось ни разу. Иногда она в буквальном смысле тыкала их носом в грязь. А иногда просто стояла, расправив плечи, торжествующе скрестив на груди худые руки и наблюдая, как ошеломленные жертвы неверными шагами пятятся прочь. "В другой раз подбери кого-нибудь себе по росту", - добавляла Флори к рукоприкладству словесное оскорбление, или: "Мы евреечки-малявочки, тронешь - обожжешься". Да, она всячески измывалась над ними, но даже подобные попытки увенчать победу метафорой, представить себя защитницей маленьких, меньшинства, девочек - даже они не сделали ее популярной. "Бешеная Флори", "Флори-горе" - вот и вся ее "репутация".

Пришло время, когда никто уже не переступал пугающе-аккуратных линий, которые она продолжала проводить через ухабы и пустоши своего детства. Она стала задумываться и уходить в себя, подолгу сидела за проведенной ею пыльной чертой, как бы затворившись в некоей воображаемой крепости. К восемнадцати годам она перестала драться, поняв кое-что о выигранных сражениях и проигранных войнах.

А веду я к тому, что в представлении Флори христиане украли у нее отнюдь не только древние плантации пряностей. То, чего они ее лишили, уже тогда было в дефиците, а " для девушки с "репутацией" - и подавно... Когда ей исполнилось двадцать четыре, синагогальный смотритель Соломон Кастиль переступил проведенную мисс Флори черту, чтобы попросить ее руки. По всеобщему мнению, это была либо величайшая милость, либо величайшая глупость, либо и то и другое вместе. В те годы численность общины уже уменьшалась. Еврейское население Маттанчери насчитывало всего, может быть, четыре тысячи человек, а если исключить семейных, да маленьких, да стариков, да больных, да увечных, то получается, что молодежь брачного возраста не была особенно свободна в выборе женихов и невест. Старые холостяки обмахивались веерами у башни с часами и гуляли по набережной, держась за руки; беззубые старые девы сидели на скамеечках у дверей и шили распашонки для неродившихся младенцев. Свадьба давала повод скорей для завистливых толков, чем для веселья; брак Флори и смотрителя молва объяснила их обоюдным уродством. "Как смертный грех, - говорили острые языки. - Детишек будущих жалко".

(Ты ей в отцы годишься, кричала Флори Аврааму; но Соломон Кастиль, родившийся в год индийского восстания, был старше ее на двадцать лет, бедняга, должно быть, просто спешил жениться, пока он еще в силе, чесали языками сплетники... И еще по поводу их свадьбы. Она произошла в 1900 году, в тот же день, что и гораздо более заметное событие; ни одна газета не упомянула в колонке светской хроники о бракосочетании Кастиля и Зогойби, но все поместили фотографии господина Франсишку да Гамы и его улыбающейся невесты из Мангалуру.)

Мстительность одиночек была в конце концов вознаграждена: спустя семь лет и семь дней бурной семейной жизни, в течение которых Флори родила единственного ребенка, мальчика, выросшего вопреки всякой логике в самого красивого молодого человека редеющей общины, поздно вечером в день своего пятидесятилетия смотритель Кастиль вышел на пристань, прыгнул в шлюпку, где сидело с полдюжины пьяных матросов-португальцев, и отправился в плавание. "Надо было думать прежде, чем брать в жены Флори-горе, -удовлетворенно перешептывались старые девы и холостяки, - но мудрое имя не означает, что у тебя обязательно мудрые мозги". Этот неудачный брак стали называть в Маттанчери "глупостью Соломоновой"; но Флори винила христианских моряков, всю эту купеческую армаду всесильного Запада, в том, что она сманила ее мужа на поиски земного рая. И в возрасте семи лет ее сыну пришлось расстаться с несчастливой фамилией отца и взять себе столь же несчастливую материнскую - Зогойби.

После исчезновения Соломона Флори сделалась хранительницей голубых керамических плиток и медных табличек Иосифа Раббана, потребовав себе должность смотрительницы с такой пламенной яростью, что в ней потонул робкий ропот несогласных. Хранительница, защитница; не только маленького Авраама, но и пергаментного Ветхого Завета с истертыми страницами, по которым бежали строки еврейских букв, и полой золотой короны, дарованной общине в 1805 году траванкурским махараджей. Она ввела новшества. Евреев, приходивших молиться, она заставляла снимать обувь. Это явно мавританское правило вызвало много возражений; Флори отвечала на них горьким лающим смехом.

- Где почтение? - вскидывалась она. - Наняли меня беречь добро, так будьте бережней сами. Обувь долой! Быстро! Не смейте пачкать китайские плитки.

Нет двух одинаковых. Плитками из Кантона, приблизительно 12 на 12 дюймов, приобретенными в 1100 году Эзекилем Раби, были облицованы пол, стены и потолок маленькой синагоги. Им приписывали магические свойства. Говорили, что если достаточно долго их рассматривать, то можно найти среди бело-голубых квадратов историю своей жизни, потому что от поколения к поколению рисунки на плитках меняются, отображая события, происходящие среди кочинских евреев. Другие уверяли, что эти рисунки - пророчества, ключ к пониманию которых был за прошедшие годы утрачен.

Мальчиком Авраам вдоволь наползался на четвереньках по полу синагоги, чуть не тыкаясь носом в голубизну плиток из древнего Китая. Он утаил от матери, что через год после бегства отец возник, воплощенный в керамике, на синагогальном полу в маленькой голубой шлюпке в компании голубокожих типов заграничного вида - они держали путь к столь же голубому горизонту. После этого открытия Авраам периодически получал от услужливо-изменчивых плиток новости о судьбе Соломона Кастиля. Б другой раз он увидел отца в небесно-голубой сцене дионисийского веселья под традиционной ивой среди убитых драконов и огнедышащих вулканов. Соломон танцевал в шестиугольной беседке с беззаботно-счастливым выражением на керамическом лице - выражением, не имевшем ничего общего со скорбной миной, которую Авраам прекрасно помнил. Если отец счастлив, думал мальчик, то хорошо, что он уехал. С раннего детства Авраам инстинктивно пестовал в себе представление о главенстве счастья, и этот-то инстинкт повелел потом взрослому дежурному управляющему принять любовный дар, предложенный ему краснеющей и иронизирующей Ауророй да Гамой в камере-обскуре эрнакуламского склада...

По прошествии лет Авраам увидел на одной из плиток отца богатым и толстым, сидящим на подушках в позе царственного спокойствия в окружении подобострастных евнухов и юных танцовщиц; но всего через несколько месяцев другой двенадцатидюймовый "кадр" запечатлел его тощим оборванцем. И Авраам понял, что бывший синагогальный смотритель отринул все ограничения, развязал все путы, добровольно пустившись в плавание по кидающим то вверх, то вниз бешеным валам жизни. Он стал Синдбадом, ищущим счастья в коловращении земли и воды. Он стал небесным телом, которое смогло усилием собственной воли сойти с предначертанной орбиты и унестись сквозь галактики, заранее принимая все, что там может случиться. Аврааму казалось, что на преодоление гравитационных сил обыденности отец потратил весь свой запас волевой энергии и теперь, после первого и решительного преображения, он плывет без руля и ветрил, повинуясь волнам и приливам.

Когда Авраам Зогойби стал подростком, Соломон Кастиль начал появляться на полупорнографических изображениях, которые, заметь их кто-то еще, вряд ли были бы сочтены уместными в доме молитвы. Эти плитки обнаруживались в самых темных и пыльных углах помещения, и Авраам оберегал их от посторонних глаз, позволяя плесени и паутине скапливаться на них, покрывая самые непристойные места, где отец совокуплялся с немалым числом личностей обоего пола и разнообразного вида в такой манере, что любопытствующему сыну картинки представлялись не чем иным, как учебным материалом. Но даже в самый разгар похабной гимнастики стареющий странник теперь снова был мрачен, как в прежние годы, так что после всех скитаний его, выходит, вынесло на тот же берег тоски, откуда он пустился в путь. В день, когда у Авраама Зогойби сломался голос, у юноши вдруг возникло чувство, что отец возвращается. Он побежал по улочкам еврейского квартала к морскому берегу, где висели высоко вздернутые для просушки сети рыбаков-китайцев; но рыба, которую он хотел поймать, из воды не выпрыгнула. УНЫЛО приплетясь в синагогу, он увидел, что на всех плитках, изображавших отцовскую одиссею, теперь другие картинки - банальные и анонимные. Придя в лихорадочную ярость, Авраам часами ползал по полу, выискивая остатки чудес. Без толку: его непутевый отец вторично канул, растворился без следа в плиточной голубизне.

x x x

Не помню, когда я в первый раз услышал семейную историю, которой я обязан своим прозвищем, а моя мать -темой для своих знаменитых "мавров", цикла картин, получившего триумфальное завершение в неоконченном и впоследствии украденном шедевре "Прощальный вздох мавра". Я словно знал ее всю жизнь, эту пылко-мрачную сагу, которая, добавлю, дала господину Васко Миранде тему для одной его ранней работы; но, несмотря на изначальное знание, я серьезно сомневаюсь в буквальной достоверности истории: уж слишком она прихотлива, уж слишком отдает перченой бомбейской байкой, уж слишком отчаянно озирается вспять в поисках опоры, подтверждения... Я думаю - и другие со мной соглашались, - что можно дать более простые объяснения и сделке между Авраамом Зогойби и его матерью, и, в особенности, случившейся якобы находке в старинном ларце под алтарем; ниже я приведу одну такую альтернативную версию. Но сейчас я излагаю одобренную и отшлифованную семейную легенду, которая, будучи весьма важной частью созданного моими родителями образа самих себя, а также существенным элементом истории современного индийского искусства, хотя бы по этим причинам существенна и весома, чего я не собираюсь оспаривать.

Мы достигли ключевого момента нашей истории. Вернемся ненадолго к юному Аврааму, стоящему на четвереньках, судорожно осматривающему пол синагоги в поисках отца, который только что бросил его во второй раз, зовущему его надтреснутым голосом, то соловьиным, то вороньим; и, наконец, нарушая запрет, он впервые в жизни осмелился приподнять голубую ткань с золотой каймой, укрывающую высокий алтарь... Соломона Кастиля там не было; вместо него фонарик подростка осветил старый сундучок, помеченный буквой "З", с дешевым висячим замком, который очень скоро был открыт, - ведь школьники обладают многими талантами, которые они во взрослой жизни утрачивают наряду со всей вызубренной на уроках белибердой. Вот так, сокрушаясь из-за беглого отца, он неожиданно раскрыл секрет матери.

Хотите знать, что было в сундучке? Единственное сокровище, достойное этого имени: прошлое плюс будущее. Еще, впрочем, изумруды.

x x x

И вот настал решительный миг, когда взрослый Авраам Зогойби с криком Я ей покажу "Фитц"! ворвался в синагогу и вытащил ларец из потайного места. Мать, ковылявшая вслед, поняла, что тайное становится явным, и почувствовала слабость в ногах. С глухим стуком она осела на голубые плитки, а Авраам тем временем откинул крышку и извлек серебряный кинжал, который тут же засунул за пояс; потом, часто и судорожно дыша, Флори увидела, как он достает и возлагает себе на голову ветхую старинную корону.

Нет, не золотой венец девятнадцатого века, дарованный траванкурским махараджей, а нечто гораздо более древнее - так, во всяком случае, мне рассказывали. Темно-зеленый тюрбан из ткани, ставшей от возраста почти иллюзорной, - столь непрочной, что казалось, будто проникающий в синагогу оранжевый свет заката для нее слишком груб, будто она вот-вот истлеет под огненным взором Флори Зогойби...

И с этого невообразимого тюрбана, гласила семейная легенда, свисали потемневшие от времени цепи из чистого золота, а на цепях красовались такие крупные и такие зеленые изумруды, что они казались искусственными. Эта корона четыре с половиной столетия назад упала с головы последнего властителя аль-Андалуса; она - не что иное, как корона Гранады, которую носил Абу Абдалла, последний из Насридов, известный под именем Боабдил.

- Но как она туда попала? - спрашивал я отца. Действительно, как? Этот бесценный головной убор мавританских монархов - как он оказался в сундуке у беззубой старухи, чтобы потом увенчать голову Авраама, еврея-отступника, моего будущего отца?

- Это, - отвечал отец, - было сокровище срамоты.

Не буду пока что оспаривать его версию событий. Итак, когда Авраам Зогойби подростком в первый раз обнаружил спрятанную корону и кинжал, он положил драгоценные вещи обратно в тайник, тщательно запер замок и всю ночь, весь следующий день трясся от страха перед материнским гневом. Но когда стало ясно, что его проступок не возымел последствий, в нем опять взыграло любопытство, и он снова выдвинул сундучок и отпер замок. На этот раз рядом с тюрбаном он нашел завернутую в мешковину маленькую рукописную книжицу в кожаном переплете с грубо сшитыми пергаментными страницами. Испанского языка, на котором она была написана, юный Авраам не знал, но он скопировал оттуда несколько имен и в течение последующих лет понял их смысл - главным образом благодаря тому, что задавал якобы невинные вопросы брюзгливому и нелюдимому старому свечному фабриканту Моше Когену, который в то время был признанным главой общины и хранителем ее преданий. Старый Коген был настолько потрясен тем, что молодой человек проявляет интерес к. старине, что у него развязался язык и он пустился в рассказы о былом; сидевший у его ног красивый юноша жадно ловил каждое слово.

Так Авраам узнал, что в январе 1492 года под удивленным и презрительным взором Христофора Колумба гранадский султан Боабдил отдал ключи от крепости-дворца Альгамбры, последнего и величайшего из мавританских укреплений, всепобеждающим католическим монархам Фердинанду и Изабелле, отказавшись от власти без боя. Он отправился в изгнание с матерью и слугами, подведя черту под столетиями существования мавританской Испании; и, придержав коня на Слезном холме, он оглянулся, чтобы бросить последний взгляд на утраченное, на дворец и плодородные долины, на угасающее великолепие аль-Андалуса... взлянув на все это, султан вздохнул и горько заплакал, но Айша Добродетельная, его неукротимая мать, жестоко высмеяла сына. Вынужденный ранее преклонить колени перед всевластной королевой Изабеллой, Боабдил теперь был унижен безвластной, но по-прежнему грозной вдовой. Плачь же, как женщина, над тем, чего ты не умел защитить, как мужчина, - презрительно сказала она, имея в виду, конечно, другое. Что в отличие от этого хнычущего мужчины она, женщина, будь у нее возможность, встала бы за свое достояние насмерть. Она была бы достойной противницей королевы Изабеллы, которой повезло, что пришлось иметь дело с несчастным плаксой Боабдилом...

Слушая свечного фабриканта, Авраам, примостившийся на бухте каната, вдруг почувствовал горе низложенного Боабдила, почувствовал как свое собственное. Воздух вылетел из его груди с присвистом, а последующий вдох был судорожным. Предвестник астмы (опять астма! Удивительно, что я вообще способен дышать!) стал символом, знаком связи между людьми через пропасть веков - так, во всяком случае, думал взрослеющий Авраам, ощущая, как болезнь в нем набирает силу. Эти свистящие вздохи не только мои, но и его тоже. В моих глазах вскипает его древнее горе. Боабдил, я тоже сын твоей матери.

Действительно ли плач - такая уж слабость? Действительно ли оборона до последнего - такая уж доблесть?

Отдав ключи от Альгамбры, Боабдил укрылся на юге. Католические монархи предоставили ему поместье, но даже оно было продано у него за спиной приближенному, которому он доверял как себе. Властелин превратился в шута. Он кончил жизнь в бою, сражаясь под флагом какого-то мелкого правителя.

Евреи тоже в 1492 году двинулись на юг. Корабли, увозящие гонимых евреев, запрудили Кадисскую гавань, вынудив другого путешественника, Колумба, отплыть из Палоса. Евреи перестали ковать толедскую сталь; Кастили отправились в Индию. Но не все евреи уехали в одно время. Зогойби, припомним, отстали от Кастилей на двадцать два года. Что произошло? Где они прятались?

- Не торопись, сынок; всему свое время.

Молодой Авраам научился скрытности от матери и к изрядному неудовольствию маленькой группы потенциальных невест жил сам по себе, проводил время главным образом в деловой части города, а в еврейском квартале, и особенно в синагоге, старался бывать как можно реже. Он работал сначала у Моше Когена, затем поступил к да Гамам помощником клерка, и хотя он был исполнительным работником и быстро начал продвигаться по службе, что-то в его облике говорило об иных возможностях, и благодаря его отрешенной красоте ему нередко прочили будущность гения, возможно – того самого великого поэта, о котором кочинское еврейство всегда мечтало и которого никак не могло произвести на свет. Источником большинства этих умозрительных предвосхищений была Сара, крупная телом и довольно волосатая племянница Моше Когена, ожидавшая, подобно неоткрытому субконтиненту, когда же, наконец, Авраамово судно войдет в ее тихую гавань. Но, сказать по правде, Авраам был лишен каких бы то ни было артистических дарований. Намного родственней ему был мир чисел, особенно чисел работающих: литературу ему заменял балансовый отчет, музыку - хрупкая гармония производства и объема продаж, а пахучий склад был его храмом. О короне и кинжале в деревянном сундучке он никому не обмолвился даже словом, и поэтому никто не понимал, откуда у него этот облик изгнанного монарха, а между тем с течением лет он скрытно проник в тайны своей родословной, выучив по книгам испанский и разобравшись в письменах на прошитых бечевкой страницах старой записной книжки; и вот наконец, освещаемый вечерним оранжевым солнцем, он водрузил корону себе на голову и предстал перед матерью во всей родовой срамоте.

x x x

Снаружи в толпе, собравшейся на еврейской улочке, разрастался ропот. Моше Коген, как глава общины, наконец решился войти в синагогу и стать посредником между враждующими матерью и сыном, ибо тут место молитвы, а не ссор; его племянница Сара следовала за ним, и сердце ее медленно трескалось под грузом знания о том, что обширное поле ее любви навсегда останется пустошью, что предательское увлечение Авраама иноверкой Ауророй обрекает ее на вечный ад девичества, на шитье ненужных ползунков и юбочек, голубых и розовых, для младенцев, которые никогда не отяжелят ее утробу.

- Наш Ави собрался сбежать с христианской девчонкой, -сказала она, и голос ее прозвучал среди голубых плиток громко и резко. - Глядите, уже вырядился, как рождественская елка.

Но Авраам ее не слыхал - он тряс перед носом матери кипой ветхих бумаг, прошитых бечевкой и переплетенных в кожу.

- Кто это написал? - вопрошал он, и, поскольку она безмолвствовала, отвечал сам: - Женщина. - И, продолжая в духе катехизиса: - Как ее звали? Неизвестно. Кто она была? Еврейка; укрылась в доме низложенного султана; сначала в доме, а там и в постели. Произошло, - констатировал Авраам, - смешение кровей. - И хотя не так уж трудно было проникнуться сочувствием к этой паре, к обездоленному испанскому арабу и изгнанной испанской еврейке, в любви и бессилии объединившимся против могущественных католических монархов, жалость Авраама досталась только мавру:

- Приближенные продали его земли, а любовница украла его корону.

Прожив с Боабдилом годы и годы, анонимная прародительница без лишнего шума покинула дряхлеющего возлюбленного и отплыла в Индию с бесценным сокровищем в ларце и ребенком мужского пола в утробе; от него-то много поколений спустя и произошел Авраам. Моя мать рассуждает о чистоте крови, а у самой-то в роду мавр.

- Ты даже имени ее не знаешь, - перебила его Сара. - А берешься утверждать, что в твоих жилах течет ее нечистая кровь. Стыдись - твоя мать из-за тебя плачет. И все, Авраам, из-за богатой девки. Дурно это пахнет, и ты сам, кстати, тоже.

Флори Зогойби, соглашаясь, тихо заскулила. Но Авраам еще не исчерпал всех своих доводов. Взгляните на эту украденную корону, завернутую в тряпки, запертую в сундук и так пролежавшую четыре с лишним столетия. Если ее украли ради простой наживы, почему до сих пор не продали?

- Втайне гордясь царственным происхождением, люди хранили эту корону; стыдясь греха, они ее прятали. Так кто из нас ниже, мама? Моя Аурора, которая не скрывает своего происхождения от Васко и только этому радуется, или я, чей предок был зачат от прощальных вздохов старого толстого гранадского мавра в объятиях его нечистой на руку любовницы, - я, еврейский ублюдок, отпрыск Боабдила? '.

- Доказательства, - прошептала в ответ Флори, как смертельно раненный боец, умоляющий о том, чтобы его добили. - Пока одни предположения; где твердые факты?

И тут неумолимый Авраам задал решающий вопрос:

- Как наша фамилия, мама?

Услышав это, Флори поняла, что последний удар близок. Она беззвучно покачала головой. Тогда Авраам бросил перчатку Моше Когену, от многолетней дружбы с которым он в тот день отказался навсегда:

- У султана Боабдила после его падения было только одно прозвище, и та, которая украла его корону и драгоценности, забрала, в злой насмешке над ним и собой, заодно и кличку тоже. Боабдил Неудачник - вот как его прозвали. Кто-нибудь может это перевести на язык мавров?

И старому фабриканту ничего не оставалось, как поставить точку в цепочке доказательств.

- Эль-Зогойби.

Авраам тихо положил корону на пол рядом с побежденной Флори; ему нечего было добавить.

- По крайней мере он выбрал бойкую девку, - глухо сказала Флори, обращаясь к стене. - Хоть на это хватило моего влияния, пока он еще был мне сыном.

- Шел бы ты отсюда теперь, - сказала Сара пропахшему перцем Аврааму. - Женишься, возьми фамилию этой девчонки. Так мы скорей тебя забудем; ублюдочный мавр и ублюдочная португалка - одного поля ягода.

- Большую ошибку ты сделал, Ави, - заметил старый Моше Коген. – Нельзя было ссориться с матерью; ведь врагов у нас и так хватает, а другой матери тебе не сыскать.

x x x

Флори Зогойби, покинутую всеми после одного катастрофического откровения, поджидало второе. В багряно тлеющем закате плитки из Кантона прошли перед ее глазами одна за одной - ведь не она ли была их прислужницей и ученицей? Не она ли их мыла и полировала все эти годы? Не она ли бессчетное число раз пыталась войти в их множественные миры, в их вселенные, втиснутые в одинаковые клетки двенадцать на двенадцать и намертво прихваченные к стене раствором? Эта разграфленная регулярность в разнообразии завораживала Флори, которая любила проводить линии, но до сих пор плитки были для нее немы, она не видела на них ни беглых мужей, ни будущих воздыхателей, ни пророчеств о предстоящем, ни объяснений прошедшего. Никаких наставлений; смысл, судьба, дружба, любовь - обо всем этом они молчали. Но теперь, в тяжелую минуту, плитки открыли ей тайну.

Сцена за сценой, окрашенные в голубое, проходили перед ее взором. Толкотня базаров, зубчатые стены дворцов-крепостей, колосящиеся поля, брошенные в темницу воры; еще - высокие остроконечные горы и огромные морские рыбы. В садах росли голубые деревья, в угрюмых схватках проливалась голубая кровь; голубые всадники гарцевали под освещенными окнами, в рощицах обмирали от страсти дамы в голубых масках. И интриги придворных, и надежды крестьян, и писцы со счетами и косичками, и бражничающие поэты. По стенам, полу, потолку маленькой синагоги, а теперь и перед мысленным взором Флори Зогойби шествовала керамическая энциклопедия материального мира, которая была также бестиарием, путеводителем, синтезом и песнопением, и в первый раз за свою службу старосты Флори поняла, чего не хватает в этой пышной кавалькаде. "Не столько чего, сколько кого", - подумала она, и слезы у нее высохли. "Ни слуху ни духу". Оранжевый свет заката падал на нее, как грохочущий дождь, смывая слепоту, открывая ей глаза. Через восемьсот тридцать девять лет после того, как плитки привезли в Кочин, в начале эпохи войн и убийств они открыли свою тайну тоскующей женщине.

- Что видишь, то и есть, - пробормотала Флори. - Нет мира, кроме мира. - Потом, чуть громче: -Бога-то нет. Фокус-покус! Мумбо-юмбо! Духовной жизни не существует.

x x x

Доводы Авраама опровергнуть не так уж трудно. Экая важность - фамилия. Семья да Гама хвалилась происхождением от путешественника Васко, но семейная легенда и истина - вещи разные, поэтому даже здесь у меня имеются серьезные сомнения. А что касается этой мавританщины, этой гранадианы, этой порочной во всех смыслах версии -фамилия, она же кличка, надо же придумать такое! - то она, эта версия, рассыпается от малейшего прикосновения. Старая записная книжка в кожаном переплете? Чушь. Кто когда ее видел? Пропала бесследно. Насчет изумрудной короны тоже не верю - ищите других простаков; это сказочка из тех, что мы, несчастные, сами про себя придумываем. Нет, судари и сударыни, не сходятся тут концы с концами. Семья Авраама никогда не жила богато, и если вы способны поверить, что ларец с драгоценностями пролежал у них нетронутым четыре столетия, тогда, друзья-подружки, вы способны поверить чему угодно. Семейные реликвии, говорите? Да чтоб мне провалиться! Это даже не смешно. Если выбирать между старым барахлом и звонкой монетой, никто во всей Индии не поглядит, реликвии там или не реликвии.

Аурора Зогойби написала кой-какие знаменитые полотна и погибла при страшных обстоятельствах. Самое разумное -отнести все прочее на счет ее художнического мифа о самой себе, к которому в данном случае мой дорогой отец приложил отнюдь не только руку... хотите знать, что на самом деле было в сундучке? Тогда слушайте; о тюрбанах, увешанных драгоценностями, придется позабыть, но изумруды -да. Иногда их было больше, иногда меньше. При этом никаких реликвий. - Что же тогда? - Горячие камушки, вот что. Да! Краденое! Контрабанда! Добыча! Семейный позор вам нужен - пожалуйста: моя бабушка Флори Зогойби была мошенницей. Много лет она состояла в банде удачливых контрабандистов, переправлявших изумруды, и высоко ценилась ими: кому придет в голову искать левый товар под синагогальным алтарем? Долю, которую ей отстегивали, она хорошенько прятала, и не была она такой дурой, чтобы тратить не глядя. Никто ее не подозревал; но пришло время, когда ее сын Авраам востребовал свою незаконную часть... а вы все о незаконном рождении? Да бросьте; тут не родственные счеты, а денежные.

Таково мое мнение о подоплеке слышанных мною историй; но хочу также сделать одно признание. Ниже вы найдете истории намного более странные, чем та, которую я только что попытался опровергнуть; и позвольте заверить вас, позвольте сказать всем, кому интересно, что в истинности дальнейших историй не может быть никаких сомнений. Так что в конечном счете судить не мне, а вам.

И еще по поводу мавританской легенды: если выбирать между логикой и памятью детства, между головой и сердцем - тогда несомненно; тогда, вопреки вышенаписанному, я остаюсь верен сказке.

x x x

Покинув еврейский квартал, Авраам Зогойби пошел к церкви Святого Франциска, где у гробницы Васко его ждала Аурора да Гама, державшая в руках его будущее. Дойдя до морского берега, он на мгновение обернулся; и ему показалось, что он видит на фоне темнеющего неба, на крыше склада, выкрашенного в кричаще-яркие горизонтальные полосы, немыслимую фигуру юной девушки, вскидывающей юбки в бешеном канкане, выкрикивающей знакомые заклинания и словно бросающей ему вызов: Попробуй переступи.

"Фокус-покус, райский сад,

Птичий потрох, пошел в ад..."

Слезы навернулись ему на глаза; он их вытер. Она исчезла.

* Библейский Моисей, когда его устами не говорил Бог, был косноязычен

** Частица "Фитц", восходящая к французскому fils (сын), входит в состав многих английских фамилий

*** Одно из значений испанского слова castillo - геральдическая башня на слоне

**** Что и требовалось доказать (лат)


7

Христианство, португальство, еврейство; на древних плитках похабное действо; бойкие женщины в юбках - не в сари; мавританские цари-государи... и это Индия? Бхаратмата, Хиндустан-хамара*, это она? Война только-только объявлена. Неру и Всеиндийский конгресс требуют от англичан, чтобы те признали справедливость требования независимости в обмен на содействие Индии в военном противостоянии; Джинна и Мусульманская лига отказываются присоединиться к требованию; господин Джинна провозглашает и отстаивает судьбоносную идею о двух нациях на субконтиненте - индуистской и мусульманской. Очень скоро раскол станет необратимым; скоро Неру вновь очутится в тюрьме города Дехрадун, и англичане, арестовав верхушку Конгресса, обратятся за поддержкой к Лиге. И что же - из всей мятежной, смутной эпохи, когда "разделяй и властвуй" достигло наивысшей, разрушительной силы, - из огромной, черной как смоль и неостановимо расплетающейся косы непременно нужно выхватить именно эту чужеродную светлую прядь?

Да, милые вы мои, да, сахибы и прочие джентльмены, -именно так. И я не позволю ни могучему слону Большинства, ни слону помельче - Главному из Меньшинств - раздавить неуклюжими ногами мою историю. Разве мои персонажи, все до одного, не индийцы? То-то же; значит, и эта повесть - индийская повесть. Вот вам один ответ. Но есть и другой: всему свое время. Будут вам и слоны. Придет еще час Большинства и Главного из Меньшинств, и многое из того, что цвело и было прекрасно, разнесут бивнями и растопчут в прах эти трубящие, лопоухие стада. Но пока позвольте мне продолжить тайную мою вечерю, тихую, хоть и с присвистом, дыхательную трапезу. Прочь, прочь дела государственные! Я хочу рассказать вам историю любви.

x x x

В духовитом сумраке склада ? 1 торгового дома "К-50" Аурора да Гама взяла Авраама Зогойби за подбородок и заглянула в самую глубину его глаз... нет, увольте, не могу и не могу. Ведь это моя мать и мой отец, речь о них, и хотя Аурора Великая была наименее застенчивой из женщин, мне сдается, что сейчас я стесняюсь и за себя, и за нее. Член отца вашего, треугольник матери вашей - видели вы их когда-нибудь? Да или нет - не важно, суть не в этом, а в том, что это сказочные места, над ними витает табу, "сними обувь твою, ибо это место есть земля святая", - как сказал Голос на горе Синай, и если Авраам Зогойби оказался в роли Моисея, то моя мать была для него не чем иным, как неопалимой купиной. Скрижали, заповеди, огненный столп, Я есмь Сущий - да, ничего не скажешь, ветхозаветный Бог из нее получился отменный. Я представлял себе, бывало, как она, сидя в ванне, практикуется в разделении вод.

- Сил моих не было ждать, - так объясняла свой поступок сама Аурора. В своей золотисто-оранжевой гостиной, полной сигаретного дыма, где мужчины, сидя на исфаханских коврах, поглаживали стройные, с браслетами на щиколотках и темнорозовыми ногтями, ноги разлегшихся на диванах юных красавиц; где ее стареющий муж в строгом костюме, стоя у стены, кривил рот в смущенной улыбке, беспомощно шевеля руками, пока наконец его ладони не обретали неподвижность, прижатые к моим юным ушам, - там Аурора потягивала шампанское из переливчатого бокала в форме распускающегося цветка и с небрежной откровенностью рассказывала о том, как лишилась девственности, вспоминая с легким смехом о своей безоглядной юной отваге:

- Думаете, вру? Чтоб мне сдохнуть! Я взяла его за подбородок, и он пошел, я его выдернула из-за стола, как пробку из бутылки, и повела, еврейчика моего ручного. В то время моего любимого.

В то время... Мы поговорим еще о жестоком смысле этих слов, брошенных с такой легкостью, с таким изящным взмахом звякнувшей браслетами руки. Но сейчас мы находимся именно в том времени, в том самом - так что: за подбородок взяла она его и повела, и он пошел; покинул свое рабочее место, оставил свой пост под негодующими взорами Перчандала, Тминсвами и Чиликарри, этой божественной пишущей троицы; последовал за своим подбородком, отдавшись на волю судьбы. Ибо красота в своем роде есть рок, красота говорит с красотой, узнает и дает согласие, она верит, что ею оправдано все, и поэтому, не зная друг о друге ничего помимо слов "наследница-христианка" и "еврей-служащий", они оба уже приняли самые важные решения, какие только могут быть у людей. Много раз на протяжении всей своей жизни Аурора Зогойби с полной определенностью объясняла, зачем она повела дежурного управляющего в сумрачную глубину склада и почему, побуждая его двигаться следом, она по длинной и шаткой приставной лестнице взобралась на самый верх, к оставленным там пахучим мешкам. Пресекая малейшие поползновения в области психоанализа, она впоследствии гневно отвергала гипотезу о том, что, дескать, после столь многих смертей в семье она оказалась восприимчива к обаянию зрелого мужчины, что ее вначале привлекла, а затем и пленила жалостливая доброта в облике Авраама; что это, таким образом, был обычный случай влечения невинности к опытности.

- Первым делом, - возражала она под аплодисменты и одобрительные возгласы в то время, как папаша Авраам, заслуживая мое презрение, стыдливо пробирался к выходу, -первым делом вы мне скажите, кто там кого тащил? Сдается мне, я была ведущей, а не ведомой. Сдается мне, это Ави был сама невинность, а я была та еще пятнадцатилетняя штучка. А во-вторых, я всегда мечтала о красавце, о герое-любовнике.

И там-то, наверху, под самой крышей склада ? 1, пятнадцатилетняя Аурора да Гама возлегла на мешки с перцем и, дыша жарко-пряным воздухом, замерла в ожидании Авраама. Он взошел к ней, как мужчина восходит к судьбе своей, с дрожью и решимостью, и вот именно здесь слова меня покидают, и поэтому вы не услышите от меня кровавых подробностей того, как она, и потом он, и потом они, и после этого она, и в ответ он, и в свой черед она, и на это, и вдобавок, и коротко, и затем долго, и молча, и со стенанием, и на пределе сил, и наконец, и еще после, и до тех пор, пока... уф! Хватит! Кончено с этим! - И все же нет. Осталось еще кое-что. Рассказывать, так до конца.

Скажу вот что: жарким и жадным было то, что случилось у них. Бешеная любовь! Она подвигла Авраама на битву с Флори Зогойби, и она же заставила его покинуть свое племя, дав оглянуться лишь однажды. "Чтоб за эту милость немедленно он принял христианство", - потребовал венецианский купец в час своего торжества над Шейлоком, демонстрируя лишь весьма ограниченное понимание милосердия; и дож согласился: "Быть по сему: иначе отменю я прощение, что даровал ему".* К чему Шейлока принудили силой, на то Авраам, которому любовь моей матери стала дороже любви Господней, был готов пойти добровольно. Он собирался жениться на ней по законам Рима - о, какая буря скрывается за этими словами! Но их любовь была достаточно сильна, чтобы противостоять всем ударам судьбы, чтобы выдержать натиск разбушевавшегося скандала; память об их стойкости придала стойкости и мне, когда я, в свой черед... когда мы с любимой... но в ответ на это она, моя мать... вместо того, чтобы... а я-то рассчитывал... она разгневалась на меня и, когда я больше всего в ней нуждался, она... на свою родную плоть и кровь... вы видите, я и ту, другую историю не в силах рассказывать. Слова вновь покинули меня.

Перечная любовь - так я ее называю. Перечная любовь охватила Авраама и Аурору там, на мешках с золотом Малабара. Когда они сошли наконец с груды специй, пряный запах успел пропитать отнюдь не только одежду любовников. Так страстно впивались они друг в друга, до такой степени перемешались их пот, кровь и сокровенные выделения тел, настолько сроднились он и она в этой душной атмосфере, насыщенной запахом кардамона и тмина, не только друг с другом, но и с тем, что витало в воздухе, и с самим содержимым мешков – иные из них, надо сказать, они разорвали и плющили высыпавшиеся зерна перца и кардамона меж стиснутых животов, бедер, ног, - что навсегда с той поры не только их пот стал отдавать перцем и пряностями, но и прочие телесные жидкости приобрели запах и даже вкус того, что они втерли тогда в свою кожу, что растворилось в их любовных соках, что вдохнули они вместе с воздухом во время этого немыслимого совокупления.

Вот так-то; если предмет занимает тебя достаточно долго, в конце концов какие-то слова приходят. Но сама Аурора говорила на эту тему без всякого стеснения:

- И всегда с той поры, доложу я вам, мне приходится держать моего Ави подальше от кухни, потому что стоит ему учуять этот запах специй, когда их мелют, - ну, милые, он землю тогда начинает рыть копытом. А что до меня – я моюсь-размываюсь, душусь и притираюсь, лишь потому, мои друзья, свежа и всем приятна я.

Отец, отец, ну почему ты ей разрешал так с тобой обращаться, почему ты позволил ей сделать тебя вечной мишенью для насмешек? Почему мы - все остальные - позволили ей это в отношении нас? Неужели ты все еще так сильно ее любил? Было ли любовью то, что мы к ней чувствовали тогда, или же просто давним ее превосходством над нами, которое мы, безропотно мирясь со своим порабощением, безропотно принимали за любовь?

x x x

- С этого дня я всегда буду о тебе заботиться, - сказал мой отец моей матери после первой их близости. Но она ответила, что уже становится художницей и поэтому о самом важном в себе способна позаботиться сама.

- Тогда, - сказал Авраам смиренно, - я позабочусь о менее важном, о той части, которая нуждается в еде, отдыхе и удовольствии.

x x x

Люди в конических китайских шляпах медленно плыли на плоскодонках через темнеющую лагуну. Красно-желтые паромы в последний раз за день неторопливо перемещались между островами. Кончила работать землечерпалка, и без ее бум-яка-яка-яка-бум над гаванью повисла тишина. Покачивались стоящие на якоре яхты, и суденышки с парусами, сшитыми из лоскутов кожи, направлялись домой, в деревню Вайпин; кое-где виднелись буксиры, гребные и моторные лодки. Авраам Зогойби, оставив позади призрак матери, пляшущей на крыше в еврейском квартале, шел в церковь св. Франциска на свидание с любимой. На берегу были развешаны на ночь сети рыбаков-китайцев. Кочин, думалось ему, город сетей, и я тоже попал в сеть, словно какая-нибудь рыба. В угасающем свете призрачно парили двухтрубные пароходы, торговое судно "Марко Поло" и британская канонерка. Все как обычно, удивлялся Авраам. Как это мир ухитряется сохранять иллюзию постоянства, когда в действительности все стало иным, все необратимо переменилось силою любви?

Может быть, размышлял он, дело в том, что нам вообще трудно принять непривычное, иное. Если не лгать самим себе, то человек, одержимый любовью, заставляет нас вздрагивать; он подобен лунатику, разговаривающему с незримым собеседником в пустом дверном проеме, или смотрящей на море сумасшедшей женщине с огромным мотком бечевки на коленях; мы бросаем на них взгляд и проходим мимо. И сослуживец, о чьих необычных сексуальных склонностях мы случайно узнаем, и ребенок, раз за разом повторяющий бессмысленное для нас сочетание звуков, и увиденная в освещенном окне красивая женщина, позволяющая собачке лизать свою обнаженную грудь; ох, и блестящий ученый, который на вечеринке забивается в укромный угол, чешет там задницу и затем тщательно обследует свои пальцы, и одноногий пловец, и... Авраам остановился и покраснел. Куда увели его мысли! До нынешнего утра он был самым методичным и аккуратным из людей, живущим лишь бухгалтерскими книгами и колонками цифр, а теперь, Ави, только послушай сам, что ты мелешь, что за немыслимый вздор ты несешь, а ну прибавь шагу, не то дама явится в церковь раньше тебя, и помни, что отныне всю жизнь тебе придется лезть из кожи вон, только бы не заставить ждать свою благоверную...

...Пятнадцать лет! Ничего, ничего. В наших краях это не такой уж юный возраст.

x x x

А в церкви св. Франциска: кто это там тихонько постанывает? Кто этот рыжеволосый бледный коротышка, яростно скребущий ногтями кисти рук с тыльной стороны? Кто сей кривозубый херувим, у которого по брючине стекает пот? Священник, господа. А кого вы предполагали увидеть в этих стенах, если не смирного пса в воротнике ошейником? Нашего зовут Оливер д'Эт, это молодой кобелек прекрасной англиканской породы, не так давно с парохода и страдающий в индийском климате фотофобией.

Он прятался от лучей солнца, как от чужих злобных собак, но они все равно до него добирались, вынюхивали его, в какую конуру он ни заползал в поисках тени. Огненные псы тропиков норовили застать его врасплох, они налетали стаей и вылизывали его с ног до головы, как он ни молил о пощаде; и мигом кожа сплошь покрывалась мелкими, словно в шампанском, аллергическими пузырьками, и, как шелудивая шавка, он начинал скрестись, не в силах сдержаться. Воистину он был затравлен неимоверным полыханием дней. Ночами ему снились облака, все нежные оттенки серого в низеньком уютном небе дальней родины; а помимо облаков - потому что, хоть солнце и заходило, тропический жар продолжал терзать его чресла - помимо них еще девушки. Точнее, одна высокая девушка, которая приходила в церковь св. Франциска в красной бархатной юбке до пят и наброшенной на голову совершенно неангликанской белой кружевной мантилье, девушка, из-за которой одинокий молодой пастор исходил потом, уподобляясь прохудившемуся водяному баку, из-за которой его лицо приобретало в высшей степени церковный пурпурный оттенок.

x x x

Она приходила раз или два в неделю посидеть у пустой гробницы Васко да Гамы. Стоило ей впервые горделиво пройти мимо д'Эта, подобно императрице или великой трагической актрисе, как он был сражен. Он еще не видел ее лица, а его собственное лицо уже изрядно налилось пурпуром. Потом она к нему повернулась, и он словно утонул в солнечном сиянии. Мигом на него напал зуд, и он залился потом; шея и кисти рук горели, несмотря на взмахи подвешенных к потолку больших опахал, медленно реявших наподобие женских волос. Чем ближе подходила Аурора, тем хуже ему становилось: жестокая аллергия желания.

- Вы похожи, - сказала она сладким голосом, - на красное ракообразное. И еще на блошиный стадион после того, как все блохи разбежались. А воды-то, воды! Стоит ли завидовать бомбейцам с их фонтаном Флоры, когда в наших владениях есть вы, ваше преподобие?

Воистину она им завладела. Целиком и полностью. С того самого дня муки аллергии стали для него пустяком в сравнении с муками невыразимой, невозможной любви. Он отдавал себя презрению Ауроры, упивался им, ибо это было все, что он мог от нее получить. Но мало-помалу в нем совершалась перемена. Донельзя скованный, водянистый, косноязычный, посмешище даже в своей среде, настоящий английский школьник, над чьей бессловесностью постоянно трунила Эмили Элфинстоун, вдова торговца кокосовым волокном, которая по четвергам кормила его бифштексом и пудингом с почками, рассчитывая (пока что тщетно) на нечто в ответ, - он превращался, внешне оставаясь, каким был, в совершенно иное существо; его страсть, медленно темнея, становилась ненавистью.

Может быть, он возненавидел ее из-за этой ее привязанности к пустой гробнице португальского путешественника, из-за своего страха смерти, да и как вообще она смела являться лишь для того, чтобы сидеть у гробницы Васко да Гамы и вести с нею нежный разговор, как она смела, когда живые ловили каждое ее движение и каждое слово, предпочесть мертвящую близость с ямой в земле, откуда Васко перекочевал, пролежав всего четырнадцать лет, обратно, в давно покинутый им Лиссабон? Один только раз имел д'Эт неосторожность приблизиться к Ауроре и спросить - не нужна ли вам моя помощь, дочь моя, - и в ответ она обрушила на него весь высокомерный гнев бесконечно богатых:

- Это наши семейные дела, нечего вам соваться!

Потом, смилостивившись, она объяснила ему, что пришла исповедаться, и Оливера д'Эта потрясло это богохульство: испрашивать отпущения грехов у пустой могилы.

- У нас здесь англиканская церковь, - промямлил он, и, услышав это, она вскочила на ноги, выпрямилась во весь рост и ослепила его, восстающая из красного бархата Венера, а затем обдала иссушающим жаром презрения.

- Скоро, - сказала она, - мы всех вас опрокинем в море вместе с вашей церковью, которая оттого только у вас возникла, что один старый король-пердила вздумал жениться на молоденькой.

Потом она спросила, как его величать. Услышав ответ, она захохотала и хлопнула в ладоши.

- Нет, это уж слишком. Всеобщая Смерть, прошу любить и жаловать!*

После этого он не мог с ней больше разговаривать: она ударила по больному месту. Индия лишала Оливера д'Эта всяческих сил; его сновидения были то эротическими фантазиями о чаепитиях голышом со вдовой Элфинстоун на лужайках, покрытых бурыми покалывающими циновками из кокосового волокна, то мучительными кошмарами, когда он попадал в такое место, где его неизменно лупили, как мула, как пыльный ковер; а также пинали ногами. Мужчины в головных уборах, плоских сзади, так что они могли, если нужно, прижаться спиной к стене и не позволить врагу заползти с тыла, в головных уборах, сделанных из чего-то черного, твердого и блестящего, - эти мужчины подстерегали его на каменистых горных тропах. Они били его, не говоря ни слова. Сам он, напротив, громко вопил, отчего страдала его гордость. Стыдно было так кричать, но он не мог удержаться. И при этом он знал в своих снах, что злополучное место было и останется его домом; он снова и снова будет идти по этой горной тропе.

После того, как он увидел в церкви Аурору, она стала появляться в этих тяжких, напоенных болью сновидениях. Людские предпочтения непостижимы, сказала она ему один раз, видя, как он тащится по тропе после особенно жестоких побоев. Осуждала ли она его? Порой он думал, что она должна презирать его за то, что он мирится с таким унижением. Но бывало, он замечал в ее глазах, в гладких линиях рук, в птичьем повороте головы начатки мудрости. Словно она говорила, что если людские предпочтения непостижимы, то людей нельзя судить и нельзя презирать.

- С меня сдирают шкуру, - сказал он ей во сне. - В этом мое святое призвание. Чтобы до конца стать человеком, надо лишиться кожи.

Проснувшись, он так и не смог решить, чем объясняется этот сон: то ли его верой в единство всех человеческих рас, то ли аллергией, из-за которой его кожа зудела и свербела; героическое видение это было или банальность.

Индия была неопределима. Она была обманом, иллюзией. Здесь, в кочинском форте, англичане изо всех сил старались поддержать свой английский мираж, здесь английские домики окружали английскую лужайку, здесь играли в гольф и крикет, устраивали чаепития с танцами, здесь было отделение Ротари-клуба и масонская ложа. Но д'Эт не мог не видеть здесь фальши, не мог не слышать грубого притворства в речах торговцев кокосовым волокном, лгущих о своей образованности, не мог не вздрагивать от движений в танце их, по правде сказать, большей частью довольно неотесанных жен, не мог не замечать кровососущих ящериц под английскими живыми изгородями или попугаев на ветвях джакаранды, не слишком-то напоминающей растительный мир родины. А стоило ему взглянуть на море, как иллюзия Англии вовсе исчезала; ибо гавань не замаскируешь, и как бы англизирована ни была суша, вода твердила свое –могло показаться, что Англию омывает чужое море. Чужое и неспокойное; Оливер д'Эт знал достаточно, чтобы понимать, что граница между английскими анклавами и окрестной чужеродностью стала проницаема, начала рассасываться. В свой срок Индия их заполонит. Британцы, как напророчила Аурора, будут опрокинуты в Индийский океан, который здешние на свой лад называют Аравийским морем.

И все же, считал он, нельзя опускать руки, надо поддерживать преемственность. Путь бывает верный и неверный, есть Господень тракт и тропа заблуждений. Хотя, конечно, это всего лишь метафоры, не стоит понимать их слишком буквально, не стоит слишком громко славить рай и слишком многим грешникам сулить муки ада. Он делал это добавление, пожалуй, даже яростно, потому что Индия начала подтачивать его кротость; Индия, где Фома Неверный учредил то, что можно назвать христианством сомнения, встретила англиканскую церковь с ее мягкой рассудочностью облаками жаркого фимиама и всполохами религиозного пыла... Он смотрел на стены церкви св. Франциска, где были начертаны имена умерших молодых англичан, и ему становилось страшно. Восемнадцатилетние девушки приезжали в надежде подцепить на крючок жениха и, едва успев сойти на берег, ложились в индийскую землю. Девятнадцатилетние отпрыски славных семейств, прожив здесь всего несколько месяцев, падали замертво. Оливеру д'Эту, который ежедневно задавался вопросом, когда же индийская пасть проглотит его самого, шутка Ауроры по поводу его имени и фамилии представлялась такой же безвкусной, как ее беседы с пустой гробницей Васко да Гамы. Он, конечно, молчал об этом. Такое не следует говорить. К тому же от ее красоты у него отнимался язык; она ввергала его в жаркое смущение - ибо, когда его пронзал этот презрительный, насмешливый взгляд, он желал, чтобы земля поглотила его, - и вдобавок эта красота вызывала у него

зуд.

x x x

Аурора в кружевной мантилье, распространяя сильный запах перца и мужского семени, ждала возлюбленного у гробницы Васко да Гамы; Оливер д'Эт, едва не лопаясь от похоти и негодования, таился в темном углу. Кроме них в сумрачной церкви, слабо освещенной несколькими желтыми лампами на стенах, были только сестры Аспинуолл - три англичанки-мемсахиб*, которые недовольно причмокнули, когда облаченная в бесстыдный багрянец юная папистка гордо прошествовала мимо; одна из сестер даже поднесла к носу надушенный платочек, на что тотчас же отреагировал острый язычок Ауроры:

- Что это за куры здесь раскудахтались? Да нет, не куры, пожалуй. Скорей уж рыбы, поперхнувшиеся костями других рыб.

И молодой священник, не в силах приблизиться к ней, не в силах отвлечь от нее свое внимание, теряя рассудок от ее немыслимого запаха, почувствовал, что вдова Элфинстоун оттеснена на задворки его сознания, несмотря на то, что она была красивая женщина всего двадцати одного года и отнюдь не испытывала недостатка в поклонниках. "Можно не иметь золотых гор, но быть разборчивой", - сказала она ему раз. Немало мужчин стучалось в двери молодой вдовы, и не все имели благородные намерения. "Многие вопрошают, но немногим дается ответ, - сказала она. - Надо провести черту, которую непросто перейти". Эмили Элфинстоун, статная молодая женщина, но отвратительная кухарка, уже, наверно, стоит у плиты в надежде, что сегодня наведается Оливер д'Эт; так оно и случится, так оно и случится. Пока что, однако, он оставался где был, и взгляды, бросаемые им украдкой на предмет своих мечтаний, отдавали неверностью. Авраам ворвался, как вихрь, и чуть не бегом ринулся к гробнице Васко. Когда Аурора зажала его ладони меж своих и они повели разговор торопливым шепотом, Оливер д'Эт ощутил прилив гнева. Он резко повернулся и пошел прочь, стуча каблуками своих черных ботинок по каменному полу, и в желтых конусах света сестрам Аспинуолл было видно, что молодой человек идет, сжав кулаки. Повскакав с мест, они перехватили его у дверей; почувствовал ли он запах, в котором нельзя было ошибиться и который длинные опахала постепенно разносили по всей церкви до самых отдаленных ее уголков? - Почувствовал, уважаемые дамы. - Видел ли он, как эта бесстыдница-католичка милуется с любовником у всех на глазах? - И, может быть, он еще не знает, ведь он недавно приехал, что этот, который тискает ее в доме молитвы, что он работает в ее семейной фирме мелким служащим и, вдобавок ко всему, придерживается иудейской веры? - Он этого не знал, уважаемые дамы, он премного благодарен за эти сведения. - Но это же недопустимо, он этого, конечно же, не потерпит, намерен ли он действовать? - Намерен, уважаемые дамы, правда, не сию минуту, следует избегать неприятных сцен, но меры, безусловно, будут приняты, и самые решительные, на этот счет они могут быть спокойны.

- Ну что ж! Он обещал и должен отвечать за свои слова. Утром они возвращаются в Ути* и надеются, когда вновь спустятся сюда, увидеть результаты. "Эта бешарамная парочка должна зарубить себе на носу, - сказала старшая из сестер Аспинуолл, - что такая тамаша не лезет ни в какие ворота".

- Уважаемые дамы, я весь к вашим услугам.

Позднее в тот же вечер, выпив у молодой вдовы немного портвейна и приходя в себя после огромной тарелки с кожистыми полуобгорелыми трупиками, Оливер д'Эт упомянул о событиях в церкви св. Франциска. Но едва он произнес имя "Аурора да Гама", потение и зуд возобновились с новой силой, поскольку сами эти звуки были способны воспламенить его, и Эмили взорвалась в неожиданном, необузданном приступе гнева:

- Эти люди не более здешние, чем мы, но мы, по крайней мере, можем уехать домой. Когда-нибудь Индия им тоже задаст перцу, им придется либо плыть, либо тонуть.

- Нет, нет, - стал возражать д'Эт, - здесь, на юге, почти не бывает столкновений такого рода, - но она обрушилась на него со всей яростью. Они - отщепенцы, кричала она, эти так называемые христиане с их невнятными дикарскими обрядами, не говоря уже о вымирающих евреях, это все не люди, а шваль, отребье из отребья, и если им приспичило устроить... случку, то это самое неинтересное, что только есть на свете и совершенно не то, о чем она хотела думать в сегодняшний хороший вечер, и пусть даже эти три мегеры из богатенького пошленького Утакаманда, эти три чайные дамы решили поднять вселенский вой, все равно она не намерена уделять этой теме больше ни одной секунды, и еще она должна сказать, что он, Оливер, сильно упал в ее глазах, она думала, что у него достанет деликатности не обсуждать с ней такое, не говоря уже о том, чтобы краснеть как рак, и сочиться от одного лишь имени этой особы.

- Покойный мистер Элфинстоун, - сказала она прерывающимся голосом, - имел слабость к местным девочкам. Но он уважал меня хотя бы настолько, чтобы не афишировать передо мной свои похождения с танцовщицами; а вы, Оливер, - духовное лицо! - вы сидите за моим столом и весь течете.

Оливер д'Эт, которого вдова Элфинстоун попросила более не утруждать себя визитами к ней, удалился; и поклялся отомстить. Эмили совершенно права. Аурора да Гама и ее еврей - это не более чем мухи, ползающие по огромному индийскому алмазу; как смеют они с таким бесстыдством бросать вызов естественному порядку вещей? Прямо напрашиваются на то, чтобы их прихлопнули.

x x x

У пустой гробницы легендарного португальца, протянув обе ладони к юной возлюбленной, которая зажала их меж своих ладоней, Авраам Зогойби исповедался: ссора, изгнание, бездомность. Вновь подступили слезы. Но он ушел от матери ради еще более крепкого орешка; Аурора начала действовать немедленно. Она подхватила Авраама и перенесла его на остров Кабрал, где поселила в подновленном "западном" домике Корбюзье.

- Жаль, что ты такой высокий и широкоплечий, - сказала она ему. - Костюмы моего бедного папочки тебе будут малы. Сегодня ночью, правда, тебе не понадобится костюм.

И отец мой, и мать потом называли эту ночь подлинной своей брачной ночью, несмотря на более ранние события на верхотуре среди мешков с "малабарским золотом"; а дело все в том, что:

после того, как пятнадцатилетняя наследница торгового дома вошла в спальню своего избранника, складского управляющего, бывшего на двадцать один год старше ее, облаченная в один лишь лунный свет, с гирляндами из жасмина и ландышей, которые старая Джози вплела в ее распущенные черные волосы, ниспадавшие, подобно королевской мантии, почти до прохладного каменного пола, по которому ее обнаженные ступни двигались так легко, что потрясенному Аврааму на миг почудилось, будто она летит;

после второго их пряного соития, в котором старший мужчина полностью подчинился воле юной возлюбленной, словно истощив самим актом соединения с ней свою способность к выбору и принятию решений;

после того, как Аурора шепотом поведала ему свою тайну, потому что долгие годы я исповедалась только пустому месту, но теперь, муж мой, я могу рассказать тебе все, и, узнав об убийстве бабушки и о старухином предсмертном проклятии, он, не моргнув глазом, смирился с судьбой; извергнутый из среды своего народа, он принял на себя бремя последней злой воли главы семейства, воли, которую Эпифания прохрипела Ауроре на ухо и которую сладкой отравой Аурора теперь вдохнула в него: дом, разделившийся сам в себе, не устоит*, вот что она мне сказала, муж мой, пусть дом твой вечно будет расколот, пусть фундамент его обратится в пыль, пусть дети твои восстанут против тебя, пусть низвержение твое будет ужасным;

после того, как Авраам, успокаивая ее, поклялся защитить ее от проклятия, поклялся стоять подле нее плечом к плечу, какие бы невзгоды их ни постигли;

после того, как он пообещал ради брака с нею сделать великий шаг, принять наставление и перейти в католичество, а перед ее обнаженным телом, приведшим его в некий религиозный трепет, дать такое обещание было вовсе не трудно, в этом вопросе он тоже готов был подчиниться ее воле, условностям ее окружения, хотя у нее самой было не больше веры, чем у москита, хотя внутри него звучал некий голос, о чьих требованиях Авраам молчал, и этот голос говорил, что ему следует сберечь свое еврейство в самой сердцевине души, что в самом ее потайном уголке у него должна быть комната, недоступная никому, где будет храниться его тайная истина, его подлинная сущность, и только тогда ему можно будет отдать все остальное во имя любви;

после всего этого

дверь их брачного чертога распахнулась настежь, и в ней с фонарем, в пижаме и ночном колпаке, ни дать ни взять гномик из детской сказки, если только отвлечься от выражения напускного гнева на лице, возник Айриш да Гама; рядом с ним - в старом муслиновом чепце и ночной рубашке со сборчатым воротником из гардероба Эпифании - Кармен Лобу да Гама, изо всех сил старающаяся скрыть зависть под маской ужаса; и чуть позади них – ангел мести, доносчик, ярко-розовый и потеющий в три ручья, - разумеется, Оливер д'Эт. Но Аурора была не из тех, кто способен сдержать себя и сыграть предписанную ей роль в этой викторианской мелодраме на тропический лад.

- Дядюшка Айриш! Тетушка Сахара! - воскликнула она задорно. - А где же Шавка-Джавка, ваш любимчик? Он не обидится? Ведь вы сегодня другого пса выгуливаете, вон у него ошейник какой.

Чем вызвала у Оливера д'Эта еще большее покраснение лица.

- Блудница вавилонская! - крикнула Кармен, пытаясь направить события в положенное русло. - Мать была шлюха, и дочь такая же!

Аурора, чтобы позлить их побольше, выпрямила свое стройное тело под белой льняной простыней; открылась одна из грудей, что вызвало судорожный пасторский вздох и заставило Айриша обращаться к стоявшей в стороне радиоле "телефункен":

- Зогойби, черт вас побери! До какой степени надо лишиться стыда!

- "Это моя племянница, сэр!" И пошло-поехало. С его-то послужным списком - и такой праведный гнев! - хохотала моя мать, рассказывая эту историю в доме на Малабар-хилле. - Ребята, я чуть не лопнула со смеху. "Что все это значит?" Болван безмозглый. Ну, пришлось объяснить. Это, говорю, значит то, что у меня бракосочетание. Вот, говорю, священник, вот ближайшие родственники, все мило-пристойно. Включите радио - может, свадебный марш сыграют.

Айриш велел Аврааму одеваться и убираться; Аурора приказала ему оставаться на месте. Айриш пригрозил вмешательством полиции, на что Аурора заметила: "А тебе самому, дядюшка Айриш, разве нечего скрывать от настырных легавых?" Айриш густо покраснел и, пробормотав: "Мы к этому еще вернемся в утренние часы", ретировался, сопровождаемый торопливым Оливером д'Этом. Кармен с отвисшей челюстью на секунду застыла у входа. Потом ринулась вон, театрально хлопнув дверью. Аурора повернулась к Аврааму, который лежал, закрыв лицо руками.

- Вот она я, готовая ли, нет ли, какая разница, - прошептала она. - Господин, к вам невеста, берите ее.

x x x

В ту августовскую ночь 1939 года Авраам Зогойби закрыл лицо потому, что его настиг страх, внушенный, однако, не Айришем, не Кармен и не пастором-аллергиком; то был страх иного рода, внезапная паническая мысль, что уродство жизни может пересилить ее красоту, что любовь не делает любовников неуязвимыми. И все же, подумалось ему, даже если бы вся любовь и вся красота мира были на краю гибели, лишь их сторону следовало бы держать; побежденная любовь остается любовью, победившая ненависть - ненавистью. "Лучше, впрочем, самим побеждать". Он пообещал Ауроре печься о ней - и сдержал слово.

x x x

О том, что моя мать написала "Скандал", всякому любителю живописи известно и без меня, поскольку это огромное полотно находится в Национальной галерее современного искусства в Нью-Дели, где занимает целую стену. Надо миновать "Женщину, держащую плод" Рави Вермы, эту юную, увешанную драгоценностями соблазнительницу, чей взгляд искоса, полный откровенной чувственности, напоминает мне ранние вещи самой Ауроры; затем повернуть за угол около мистически-потусторонней акварели Гаганендраната Тагора "Джадугар" ("Колдунья"), где монохромная индийская версия искривленного мира "Кабинета доктора Калигари"* выстроена на умопомрачительном оранжевом ковре и, должен признаться, напоминает мне дом на острове Кабрал резкостью светотени, смещенной перспективой и не внушающим доверия обликом крадущихся фигур, не говоря уже о полускрытом за ширмой центральном персонаже -причудливо разодетой и увенчанной короной великанше; а затем – быстро повернитесь кругом! Сейчас не время говорить о том, насколько справедливы уничижительные оценки, которые космополитичная до мозга костей Аурора Зогойби давала работам своей погруженной в мир деревни старшей современницы, другой претендентки на титул первой художницы Индии; напротив шедевра Амриты Шер-Гил "Старый сказитель" - вот оно наконец: Аурора во всем своем великолепии, полотно, которое, по мнению такого скромного или, возможно, как раз нескромного ценителя, как я, ничуть не уступает в цвете и динамизме знаменитым круговым пляскам Матисса, только на этой плотно населенной фигурами картине с ее кричаще-красными и ядовито-зелеными тонами пляшут не тела, а языки, и все они, все талдычащие гуль-гуль-гуль ближнему на ухо языки богато расцвеченных персонажей черны как смоль, смоль, смоль.

Я не буду обсуждать здесь живописные особенности этой работы, остановлюсь лишь на некоторых из тысячи и одной истории, которые она рассказывает, - ведь всем известно, как много Аурора взяла от южной традиции повествовательной живописи: глядите, здесь вновь и вновь возникает загадочная фигура мокрого от пота рыжего священника с головой пса, и все, надеюсь, со мной согласятся, что эта фигура играет организующую роль во всей композиции. Глядите! Вот он здесь, рыжим пятном на фоне голубых плиток синагоги; вот он опять, теперь уже в католическом соборе Святого Креста, расписанном сверху донизу фальшивыми балкончиками, фальшивыми гирляндами и, разумеется, сценами крестного пути, - вот он! Пес-пастор шепчет на ухо потрясенному католическому епископу в полном облачении, изображенному в виде Рыбы*.

Композиционно "Скандал" сделан как грандиозная спираль, в которую Аурора вплела оба скандала, постигших кочинское семейство да Гама, - здесь и горящие плантации специй, и любовники, которых запах тех же специй выдал с головой. На склонах гор, служащих фоном для закрученной спиралью толпы, можно видеть враждующие кланы Лобу и Менезишей; Менезиши изображены со змеиными головами и хвостами, а Лобу, разумеется, в виде волков* На переднем плане видны улицы и набережные Кочина, кишащие людьми из всех растревоженных скандалом общин: здесь и рыбы-католики, и псы-протестанты, и евреи дельфтской голубизны, подобные фигурам на китайских плитках. Махараджа, британский резидент, прочие облеченные властью лица принимают петиции; от них требуют решительных действий. Гуль-гуль-гуль! Руки держат плакаты и горящие факелы. Вооруженные люди защищают склады от преисполненных праведного гнева городских поджигателей. Да, страсти на картине кипят вовсю - как и в жизни. Аурора не раз повторяла, что картина имеет своим источником события семейной истории, чем немало раздражала тех критиков, кому подобный историзм был чужд, кто готов был свести искусство к простому анекдоту... Но она никогда не отрицала, что две фигуры в самом центре беснующейся спирали - это Авраам и она сама. Наслаждаясь тишиной посреди вихря, они спят на мирном острове в самом сердце урагана; переплетясь телами, они лежат в открытом павильоне, вокруг которого разбит английский сад с водопадами, ивами и цветниками, и если пристально вглядеться в эти маленькие фигурки, можно увидеть, что они покрыты не кожей, а перьями, что головы у них орлиные и что их ищущие, алчущие языки не черные, а розовые, пухлые, сочные. "Буря в конце концов улеглась, -сказал мне отец, когда привел меня, мальчика, смотреть эту картину. - А мы витали над ней, мы бросили им всем вызов, и мы победили".

x x x

Я хочу - наконец-то! - сказать теперь доброе слово о двоюродном дедушке Айрише и его жене Кармен-Сахаре. Хочу выдвинуть аргументы, извиняющие их поведение; ведь, когда они ворвались в Аурорино любовное гнездышко, они были искренне обеспокоены на ее счет, ведь это, в конце концов, нешуточное дело, когда тридцатишестилетний мужчина без гроша в кармане лишает девственности пятнадцатилетнюю миллионершу. Добавлю еще, что жизнь самих Айриша и Кармен была ломаной и несчастной, потому что в ее основе лежала ложь, и нечего удивляться, что их поведение порой тоже было ломаное. Как Шавка-Джавка, они производили много шума, но кусаться, в общем, не кусались. И важнее всего то, что они очень скоро раскаялись в своем кратком союзе с ангелом всеобщей смерти и, когда скандал достиг высшей точки, когда склады компании были на волосок от уничтожения бушующими толпами, когда не было недостатка в желающих линчевать еврея и его потаскушку, когда в течение нескольких дней жители еврейского квартала Маттанчери дрожали за свою жизнь и когда события в Германии перестали казаться такими странными и далекими, - в это время Айриш и Кармен встали на защиту любовников; они проявили солидарность и не позволили нанести урон интересам семьи. И если бы Айриш не появился перед подступившей к воротам склада толпой и мощным окриком не осадил ее вожаков - акт необычайной личной смелости, - и если бы они с Кармен не посетили всех без исключения религиозных и светских городских руководителей и не заверили их, что происходящее между Авраамом и Ауророй совершается по любви и что они как законные опекуны девушки против этого не возражают, то неизвестно еще, куда вынесла бы всех участников спираль событий. А так скандал выдохся за несколько коротких дней. В масонской ложе, куда Айриш незадолго до того вступил, сливки местного общества одобрили деликатное поведение мистера да Гамы в создавшейся ситуации. Сестры Аспинуолл, слишком поздно вернувшиеся из "богатенького пошленького Ути", пропустили всю потеху.

Впрочем, победа никогда не бывает полной. Кочинский епископ ни в какую не желал согласиться на крещение Авраама, а глава еврейской общины Моше Коген, в свою очередь, заявил, что о бракосочетании по еврейскому обряду не может быть и речи. Вот почему - открою секрет - мои родители всегда подчеркивали, что бурная ночь в домике Корбюзье была их первой брачной ночью. Переехав в Бомбей, они стали называть себя мистером и миссис, и

Аурора, взяв фамилию Зогойби, сделала ее знаменитой; но, леди и джентльмены, никаких свадебных колоколов не было и в помине.

Я приветствую их внебрачную отвагу; судьба, замечу, распорядилась так, что ни ему, ни ей, при всем их равнодушии к религии, не пришлось рвать конфессиональную связь с прошлым. При этом воспитание, которое получил я, не было ни католическим, ни еврейским. Я и то, и другое - или ни то, ни другое, жидопапист, катоиудей, римско-иерусалимский кентавр, ни рыба ни мясо, гибрид, беспородная дворняга. Как теперь пишут на коробках? Гомогенизированная смесь. В общем, господа, полуфабрикат "Бомбей".

"Бастард": я неравнодушен к этому слову. "Баас" - вонь. "Тард" - английское "turd" - попросту дерьмо. Итак: "бастард" - вонючее дерьмо; взять меня, к примеру.

x x x

Через две недели после того, как утих скандал, затеянный из-за поведения моих будущих родителей Оливером д'Этом, его навестил, проникнув ночью сквозь дырочку в москитной сетке, некий весьма зловредный комарик. Скорым и заслуженным следствием этого визита романтического мстителя стало то, что священник заболел малярией и, несмотря на самоотверженную заботу, денно и нощно проявляемую вдовой Элфинстоун, несмотря на все прохладные компрессы ее несбыточных надежд, он пылал, и исходил потом, и спустя недолгое время скончался.

Знаете, я сегодня сочувственно настроен - бывает же такое. Может, мне и этого поганца жалко.

* Индия-мать, наша Индия (хиндустани)

* Здесь и далее цитаты из "Венецианского купца" В. Шекспира даны в переводе Т. Щепкиной-Куперник

* Имя Оливер д'Эт созвучно английским словам "allover death" - "всеобщая смерть"

* Мемсахиб - госпожа (почтительное обращение к замужней европейской женщине)

* Ути (Утакаманд) - горный курорт в южной Индии

* Евангелие от Матфея, 12, 25

* "Кабинет доктора Калигари" - фильм режиссера Р. Вине (1919 г.), программное произведение немецкого экспрессионизма

* Рыба - один из важнейших христианских символов

* Lobo (португ.) - волк


8

Помимо двух публичных скандалов, было в истории нашей семьи и нечто такое, самое, может быть, скандальное, что не стало пока достоянием гласности; однако теперь, когда мой отец Авраам Зогойби в возрасте девяноста лет испустил дух, у меня нет причин долее хранить щекотливые тайны... "Лучше самим побеждать", - таков был его неизменный девиз, и едва он вошел в жизнь Ауроры, как она почувствовала, что это не пустые слова; потому что не успел утихнуть тарарам из-за их романа, как, изрыгнув из труб клубы дыма и громко прогудев хум-хум-хум, торговое судно "Марко Поло" отправилось в плавание к лондонским докам.

В тот вечер Авраам вернулся на остров Кабрал, пробыв в отлучке весь день, и по одной только игривости, с какой он погладил бульдога Джавахарлала, можно было заключить, что его распирает от восторга. Аурора, во всем своем властном великолепии, потребовала, чтобы он объяснил, где был и чем занимался. В ответ он показал на удаляющийся пароход и сделал жест, который ей пришлось потом видеть много раз, жест, означавший не спрашивай: он словно повесил на губы воображаемый замок, вставил ключик и повернул.

- Я обещал тебе, - сказал он, - что позабочусь о менее важном; но для этого мне иногда придется держать рот на замке.

В те дни в газетах, радиопередачах, разговорах людей на улицах была только война, война, война; по правде говоря, Гитлер и Черчилль сыграли не последнюю роль в том, что моих мятежных родителей оставили в покое, и начало второй мировой войны оказалось великолепным отвлекающим фактором. Из-за потери немецкого рынка цены на перец и прочие специи стали нестабильны, и ходили упорные толки об опасностях, подстерегающих грузовые суда. Особенную тревогу рождали слухи о планах немцев развязать морскую войну в Индийском и Атлантическом океанах - слово "подлодки" было у всех на устах - с тем, чтобы парализовать экономику Британской империи, и никто не сомневался, что торговые суда будут такой же лакомой целью для субмарин, как военные; кроме того, само собой, еще мины. Вопреки всему этому Аврааму удался некий фокус - и вот вам пожалуйста: "Марко Поло" выходит из кочинской гавани и берет курс на запад. "Не спрашивай", - говорил он всем своим видом; и Аурора, моя царственная мать, вскинув руки, немножко ему поаплодировала и воздержалась от расспросов. Она сказала только:

- О ком я всегда мечтала, это о чародее. Выходит -нашла?

Думая об этом, я не устаю удивляться поведению матери. Как сумела она обуздать свое любопытство? Авраам совершил невозможное, и она примирилась с тем, что не знает, как это ему удалось; она готова была жить в неведении, готова была к роли девочки со своим маленьким замочком и ключиком. Неужели за все последующие годы, когда фамильный бизнес рос как на дрожжах, триумфально распространяясь во всех мыслимых направлениях, когда скромные Гаты* богатств семьи да Гама превратились под рукой Зогойби в заоблачные Гималаи, - неужели ей ни разу не пришло в голову - неужели она не заподозрила - нет, такого, конечно, не могло быть; она сознательно выбрала слепоту, войдя с ним в молчаливый сговор: мол, не рассказывайте мне о том, чего я знать не желаю, и тише, я работаю над очередным шедевром. И такова была сила ее слепоты,- что мы, ее дети, также ничем не интересовались. Какое надежное прикрытие она создала для деятельности Авраама Зогойби! Какой величественный легализующий фасад... но я не буду забегать вперед. Пока что необходимо предать гласности только то обстоятельство - давным-давно пора, чтобы кто-нибудь предал его гласности! - что мой отец Авраам Зогойби обладал выдающимся талантом к переубеждению строптивцев.

Мне из первых рук известно, что, отлучаясь по своим таинственным делам, он большую часть времени проводил среди портовых рабочих; выбирая самых рослых и сильных из тех, кого он знал, он отводил их в сторонку и объяснял им, что если нацистам удастся их блокада и, вследствие этого, фирмы, подобные торговому дому "Камоинш - пятьдесят процентов", разорятся, то их, грузчиков, с семьями ждет нищета.

- Этот капитан "Марко Поло", этот жалкий трус, - цедил он презрительно, - своим отказом плыть крадет еду у твоих детей.

Сколотив себе маленькую армию, способную в случае необходимости одолеть команду парохода, Авраам в одиночку отправился говорить с главными управляющими. Господа Перчандал, Тминсвами и Чиликарри встретили его с едва скрываемым неудовольствием - ведь до недавнего времени он был всего-навсего их мелким подчиненным, которым они могли распоряжаться как им вздумается. А теперь, скажите пожалуйста, - соблазнил эту дешевую шлюшку, собственницу фирмы, и имеет наглость являться и командовать, как невесть какое начальство... Но делать нечего, пришлось повиноваться. Хозяевам и капитану "Марко Поло были посланы срочные телеграммы, составленные в категорической форме, и чуть погодя Авраам Зогойби, по-прежнему один, сопровождаемый лишь портовым лоцманом, отправился на торговое судно.

Разговор с капитаном был короткий.

- Я ему выложил все как есть, - рассказывал мне отец в глубокой старости. - Необходимость прибрать к рукам, не теряя времени, британский рынок, чтобы возместить потерю доходов в Германии, и так далее, и тому подобное, л не скупился на обещания - в переговорах это всегда полезно. Ваша отвага, говорю, сделает вас богатым человеком. Я едва вы войдете в Ост-Индский док. Это ему понравилось. Он ко мне расположился. - Отец умолк, переводя дыхание, силясь наполнить воздухом остатки изорванных легких. - Ну, разумеется, у меня для него не только блюдо с халвой Ьыло припасено, но и большая бамбуковая палка. Если, говорю, до захода солнца согласия не будет, то должен вас предупредить как деловой человек делового человека, что, к моему искреннему сожалению, корабль и его капитан отправятся на дно кочинской бухты.

Я спросил отца, готов ли он был исполнить угрозу. На мгновение мне почудилось, что он тянется за своим невидимым замком и ключиком; но вдруг на него напал неудержимый кашель, он перхал и харкал, из его подернутых слезой старческих глаз струилась влага. Лишь когда конвульсии чуть поутихли, я понял, что это был смех.

- Эх, мальчик, мальчик, - прохрипел Авраам Зогойби, ставить ультиматум надо только в том случае, когда ты не просто готов, но и желаешь исполнить угрозу.

Капитан "Марко Поло" не посмел ослушаться; план Авраама Зогойби сорвался в силу иных обстоятельств. Подняв якорь вопреки тревожным слухам, вопреки трезвому расчету, торговое судно шло через океан, пока немецкий крейсер "Медея" не продырявил его лишь в нескольких часах плавания от острова Сокотра, что у Африканского Рога. Пароход затонул немедленно; все члены экипажа погибли, груз пропал.

- Я зашел с туза, - сказал мой престарелый родитель. - Но его, черт подери, перебили козырем.

x x x

Кто бросит камень во Флори Зогойби за то, что, покинутая единственным сыном, она слегка помешалась? Кто поставит ей в вину долгие часы, которые она проводила, сидя в соломенной шляпке и облизывая беззубые десны на скамейке в вестибюле синагоги, шлепая пасьянсными картами или щелкая косточками маджонга, безостановочно проклиная при этом "мавров", к которым мало-помалу стала причислять едва ли не всех людей на свете? И кто не простит ей ложный вывод о том, что ей являются призраки, сделанный в один прекрасный день весной 1940 года, когда ее блудный сын Авраам, как ни в чем не бывало, подошел к ней, сладко улыбаясь во весь рот, словно он только что выкопал сундук с золотом?

- Ну что, Ави, - сказала она медленно, боясь взглянуть на него в упор и обнаружить, что видит сквозь него, поскольку это означало бы, что она окончательно спятила. - Сыграем?

Его улыбка стала еще шире. Он был так красив, что она разозлилась. С какой стати он является без предупреждения расточать тут свои улыбочки?

- Мне ли тебя не знать, Ави, малыш, - сказала она, по-прежнему кося глаза на разложенные карты. - Если ты так вот улыбаешься, значит, в яме сидишь, и чем улыбка шире, тем яма глубже. Сдается мне, ты сам не знаешь, как быть с тем, что тебе досталось, вот и прибежал к маме. В жизни не видела у тебя такой широкой улыбки. Садись! Сыграем партию-другую.

- Не надо никаких игр, мама, - ответил Авраам, растягивая рот до мочек ушей. - Войдем лучше внутри - ведь ты не хочешь, чтобы весь квартал знал про наши с тобой дела?

Наконец она взглянула ему в глаза.

- Садись, - сказала она и, когда он сел, сдала карты для игры "рамми". - Думаешь взять надо мной верх? Ни в жизнь, сынок. И думать забудь.

Пароход затонул. Благосостояние семьи да Гама вновь оказалось под угрозой. Я рад сообщить, что это не привело к неприглядным ссорам на острове Кабрал, - перемирие между старыми и новыми членами клана соблюдалось неукоснительно. Но угроза была вполне реальна; после многих уговоров и других, не столь приличных для упоминания, действий, о которых следовало держать рот на замке, второе, а за ним и третье судно были отправлены кружным путем мимо мыса Доброй Надежды во избежание североафриканских опасностей. Несмотря на эти меры предосторожности и усилия британского военного флота по охране жизненно важных морских путей - хотя нужно сказать, и пандит Неру так и сказал, находясь в тюремной камере, что отношение Англии к безопасности индийских торговых судов было, мягко говоря, наплевательским, - эти два парохода, как и первый, хорошо поперчили океанское дно; и империя специй "К-50" (как, может быть, и вся Британская империя, лишенная перечного взбадриванья) ослабла и пошатнулась. Жалованье служащим, эксплуатационные расходы, проценты по кредитам... Но я не финансовый отчет пишу, так что попросту поверьте мне на слово: скверно, очень скверно обстояли дела, когда лучезарно улыбающийся Авраам, с некоторых пор - крупный кочинский коммерсант, явился в еврейский квартал. "Ужель погибло все, без исключенья?.. И ни один корабль не спасся?"* * - Ни один. Ясно? Тогда идем дальше. На очереди волшебная сказка.

В конечном счете все, что остается от нас, - это легенды, наше посмертное существование сводится к нескольким полузабытым историям. И в самых лучших из старых сказок, в тех, что мы готовы слушать вновь и вновь, непременно есть любящие, это верно, но лакомей всего для нас те места, где на их счастье ложится мрачная тень. Отравленное яблоко, заколдованное веретено, Черная королева, злая ведьма, ворующие детей гоблины - вот оно, самое-самое. Ну так слушайте: жил-был в некотором царстве, в некотором государстве Авраам Зогойби, и поставил он все на карту, и проиграл. Но ведь он поклялся: "Я буду о тебе заботиться". И ни в чем не было ему удачи, и в такое пришел он великое отчаяние, что, улыбаясь во всю ширь лица, явился он с просьбой к своей безумной матери. Вы спрашиваете, о чем была просьба? О ее ларце с сокровищами - о чем же еще.

x x x

Смирив свою гордость, Авраам пришел как проситель, и уже по одному этому Флори могла судить, сколь выигрышно ее положение. Он дал обещание и не может его исполнить - не может превратить труху в золото, старая как мир история; и слишком горд, чтобы признаться в поражении свойственникам и сказать, что они должны продавать или закладывать свои роскошные владения. "Ты голову давал на отсечение, Ави, и гляди, вот она на блюде". Флори заставила его подождать, недолго совсем; и согласилась. Нужен капитал? Драгоценности из старого ларца? Отчего же не дать, можно дать. От всех его изъявлений благодарности, от всех разъяснений о временных трудностях с наличностью и рассуждений об особенно убеждающем действии драгоценностей на моряков, которые, выходя в плавание, рискуют жизнью, от всех предложений доли в будущих доходах она разом отмахнулась.

- Драгоценности ты получишь, - сказала Флори Зогойби. - Но дашь мне за них кое-что еще более драгоценное.

Сын не понял смысла этих слов. Ну конечно, пообещал он, лучась, - долг будет возмещен ей сполна после того, как судно достигнет цели; и если она предпочитает получить свою долю изумрудами, он выберет для нее великолепные камни. Так он лепетал; но, сам того не зная, он погрузился уже в темные воды, за которыми лежал дремучий лес, и в этом лесу, на поляне, маленький гномик, приплясывая, пел: "А зовут меня Румпельштильцхен** *..."

- Это все пустяки, - прервала его Флори. - О возвращении долга я не беспокоюсь. Но за такое рискованное вложение только самая большая драгоценность может быть мне наградой. Ты отдашь мне твоего сына, твоего первенца.

(Были выдвинуты две версии происхождения Флориного ларца с изумрудами - наследие предков и контрабанда. Если отбросить сантименты, то разум и логика заставляют склониться ко второй из них; и если разум и логика не лгут, если Флори решила использовать в своих личных целях тайный склад гангстеров, то она подвергла свою жизнь немалой опасности. Становится ли ее требование менее возмутительным от того, что она рискнула собой ради обладания другим человеческим существом? Было ли это требование по сути своей актом героизма?)

"Отдай мне твоего первенца..." Слова из легенды повисли между матерью и сыном. Авраам, ужаснувшись, сказал, что об этом речи быть не может, что это немыслимо и низко.

- Ну что, Ави, убрала я с твоего лица эту дурацкую улыбку? - мрачно спросила Флори. - И не надейся, что сможешь цапнуть ларчик и дать деру. Он в другом тайнике. Нужны мои камешки? Отдай старшенького, со всеми потрохами отдай.

Безумна ты, о мать, безумна ты. О бабушка, мне сердце гложет страх, что ты, старая карга, совсем уже того.

- Аурора еще не ждет ребенка, - промямлил Авраам.

- Охо-хо, Ави, - хихикнула Флори. - Думаешь, я, спятила, малыш? Я что, по-твоему, его зарежу и съем, или кровь его пить буду? Я не шибко богата, дорогой мой, но не настолько голодаю, чтобы жрать собственное потомство. - Ее тон стал серьезным. - Значит, так. Ты сможешь с ним видеться, когда душе твоей будет угодно. Даже твоя пусть приходит. Брать на прогулки, на выходные - пожалуйста. Но жить будет у меня, и я, как могу, буду стараться сделать из него то, чем ты быть не захотел, - евреем города Кочина. Потеряла сына, так хоть внука спасу.

Она не сказала того, что было ее тайной молитвой: "И, может статься, спасая его, вновь обрету Бога, которого потеряла".

Мир вокруг Авраама вернулся к прежнему состоянию, он облегченно вздохнул и, чувствуя великую нужду и зная, что Аурора еще не беременна, согласился. Но неумолимая Флори требовала оформить все письменно. "Настоящим обязуюсь передать моей матери Флори Зогойби своего первенца мужского пола с тем, чтобы он был воспитан по еврейскому закону". Подписано, скреплено печатью, передано. Схватив бумагу, Флори помахала ею над головой, поддернула юбку и прошлась в танце перед дверью синагоги. "Небу дал я клятву!.. за вексель мой стою". И за эти обещанные фунты нерожденной плоти Авраам получил драгоценности; пустив их на взятки и на жалованье морякам, он отправил в путь корабль, который был его последней надеждой.

Аурора о тайных этих делах ничего не знала.

x x x

И случилось так, что корабль счастливо прибыл по назначению, а вслед за ним еще один, и еще один, и еще. Во всем мире дела обстояли чем дальше, тем хуже, но у оси да Гама-Зогойби они резко пошли в гору. (Как удалось моему отцу обеспечить охрану своих судов британским военно-морским флотом? УЖ не хочу ли я сказать, что изумруды, фамильные или контрабандные, осели в карманах защитников Империи? Сколько отчаяния, сколько "все или ничего" нужно было иметь в душе Аврааму, чтобы решиться на подобный шаг! И сколь невероятным кажется предположение о том, что взятка была принята! Нет, нет, мы должны приписать случившееся доблести военных моряков - ибо подлая "Медея" была в конце концов потоплена - или тому, что внимание нацистов сосредоточилось на других театрах военных действий; или, если хотите, назовите это чудом; или слепой удачей.) При первой возможности Авраам возместил матери стоимость одолженных драгоценностей и предложил щедрую прибавку. Но молча и мрачно ушел, когда она, отвергнув доплату, спросила с жалобным укором: "А где самоцвет, который ты мне обещал? Когда я его увижу?" Я требую закона и уплаты.

Аурора по-прежнему не была беременна и по-прежнему не знала о существовании письменного обязательства. Месяцы, сменяя один другой, сложились в год. Авраам упорно держал язык за зубами. Теперь он управлял семейным бизнесом единолично: Айриш никогда не имел к этому вкуса и после того, как его новый свойственник совершил чудесное избавление, элегантно отошел от дел, сосредоточившись -хм, хм - на частной жизни... Первого числа каждого месяца Флори отправляла сыну, процветающему купцу, письмо. "Не надейся увильнуть. Я жду мой самоцвет". (Как странно, как судьбоносно, что в горячие дни перечно-пряной любви Аурора не забеременела! Потому что, если бы родился мальчик - я говорю как единственный сын моих родителей, - то костью или, точнее, потрохами, из-за которых перегрызлись Флори и Авраам, стал бы я.)

Снова он предложил ей деньги; снова она отказалась. Однажды он взмолился: как он может забрать у молодой жены новорожденного сына и отдать той, кто ее ненавидит? Флори была неумолима. "Надо было думать раньше". В конце концов злоба взяла в нем верх, и он взбунтовался. "Можешь выкинуть эту бумажонку! - кричал он в трубку телефона. - Посмотрим, кто из нас больше заплатит судье". Зеленые камешки Флори и вправду мало что значили против возрожденной мощи семьи; к тому же, если это действительно был контрабандный товар, ей следовало хорошенько подумать прежде, чем показывать его судейским при всей их жадности. Что ей оставалось делать? В божественном воздаянии она разуверилась. Мстить нужно было на этом свете.

Еще один ангел мести! Мало было рыжего пса и комара-убийцы! Что за эпидемия сведения счетов свирепствует в этой повести! Бесконечное "око за око, зуб за зуб", что заразней малярии, холеры, тифа. Неудивительно, что я кончил... Но странно было бы говорить о конце, не добравшись даже до начала. Итак, Аурора в день своего семнадцатилетия весной 1941 года в одиночку пришла к гробнице Васко; а там, в церкви, в темном углу дожидалась старая карга...

Когда Флори кинулась к ней из сумрачных церковных глубин, ошеломленной Ауроре на миг почудилось, что это ее бабушка Эпифания, восставшая из могилы. Но, быстро оправившись от испуга, она улыбнулась, вспомнив, как огрызнулась на отца, вдруг уверовавшего в призраков; нет, нет, это просто какая-то старуха, и что это за клочок бумаги она ей тычет? Иногда нищенки совали людям такие бумажки: "Помилосердствуйте Бога ради, я немая, дома 12 голодных детей..."

- Прошу прощения, ничем не могу помочь, - сказала Аурора небрежно и начала уже отворачиваться, как вдруг старуха произнесла ее имя.

- Мадам Аурора! - (Громко.) - Римская блудница моего Ави! Прочтите, что здесь написано.

Аурора вновь повернулась к ней лицом; взяла у нее лист бумаги; прочла.

x x x

Порция, богатая наследница, которая соглашается исполнить волю покойного отца и выйти за первого, кто верно отгадает один ларец из трех (золотой, серебряный, свинцовый), представлена Шекспиром как воплощение справедливости. Но прислушайтесь: когда принц Марокканский, ищущий ее руки, не справляется с загадкой, она облегченно вздыхает:

Избавились! - Спустить завесу. Что ж!

Вот так бы всем, кто с ним по виду схож!

То есть никаких мавров! Нет, нет; она любит Бассанио, который, по счастью, выбирает нужный ларчик, где лежит портрет Порции ("ты, простой свинец"). И вот как этот безупречный юноша объясняет свой выбор:

...пышность - лишь коварный берег

Опаснейшего моря, шарф прелестный,

Сокрывший индианки красоту.

Да, ты личина правды, под которой

Наш хитрый век и самых мудрых ловит...

Так-то; для Бассанио красота "индианки" подобна "опаснейшему морю" и даже сравнима с личиной "хитрого века"! Поэтому мавры, индийцы и, само собой, "жид" (Порция лишь дважды снисходит до того, чтобы назвать Шейлока по имени, в остальных случаях ограничиваясь обозначением нации) должны знать свое место. Воистину благочестивая пара; этакие нелицеприятные судьи... Я для того привожу все эти цитаты, чтобы объяснить, почему, признавая, что наша Аурора не была Порцией, я лишь отчасти могу поставить ей это в вину. Она была богата (и в этом похожа на Порцию), но выбрала себе мужа сама (а в этом не похожа); она была, безусловно, умна (в этом вновь похожа) и в семнадцать лет цвела своей очень индийской красотой (в этом совершенно не похожа). Мужем ее стал еврей, чего с Порцией никогда не могло случиться. Но подобно тому, как девица из Бельмонта не позволила Шейлоку получить фунт кровавого мяса, так и моя мать нашла способ, не нарушив справедливости, отказать Флори в ее требовании.

- Скажи своей матери, - заявила Аурора Аврааму в тот вечер, - что, пока она жива, никто у меня не родится. -Сказав это, она выставила его из спальни. - Ты делай свои дела, я буду делать свои. Но того дела, какого Флори от нас ждет, - этого ей не дождаться.

x x x

Она тоже провела черту. В тот вечер в ванной оттирала себя до красноты, чтобы не осталось и намека на пряный любовный аромат. (Помните? Я моюсь-разммваюсь...) Потом заперла дверь спальни на замок и задвижку и погрузилась в глубокий сон без сновидений. В последующие месяцы, однако, в ее работах, будь то рисунки, картины или ужасные маленькие фигурки из красной глины, насаженные на палочки, преобладали пламя, ведьминские пляски, светопреставление. Позже она уничтожила большую часть произведений "красного" периода, следствием чего стал неудержимый рост цен на уцелевшие вещи; появление какой-либо из них на аукционе всякий раз становилось событием и вызывало ажиотаж.

Несколько вечеров подряд Авраам жалобно скулил у ее запертой двери – но тщетно. В конце концов подрядил, за неимением Сирано*** *, местного певца-аккордеониста петь серенады во дворе под ее окном, а сам при этом, стоя с идиотским видом подле музыканта, громко вторил словам старых любовных песен. Аурора, растворив ставни, бросила им цветы; затем выплеснула воду из цветочной вазы; наконец швырнула саму вазу. Все три раза она добилась прямых попаданий. Тяжеленная каменная ваза угодила Аврааму в левую лодыжку и сломала кость. Мокрого и стенающего, его отвезли в больницу, и с тех пор он оставил попытки смягчить ее сердце. Их жизненные пути начали расходиться.

После перелома у Авраама на всю жизнь сохранилась небольшая хромота. Уныние сквозило в каждой черточке его лица, оттягивало вниз углы рта, делало его красивое лицо мрачным. Аурора же цвела, как прежде. Нарождавшаяся в ней гениальность заполняла пустоты в ее постели, сердце, утробе. Она ни в ком не нуждалась, кроме самой себя.

x x x

В годы войны она по большей части отсутствовала в Кочине, вначале из-за своих длительных поездок в Бомбей, где ее приметил и взял под крыло Кеку Моди, молодой парс, который поддерживал и пропагандировал новых индийских художников (не очень выгодное занятие в то время) и чей дом на Кафф-парейд стал для многих из них центром притяжения. Хромой Авраам туда с ней не ездил; при расставании она неизменно говорила: "Пока, не скучай, Ави! Смотри за хозяйством". Там, вдали от него, недоступная его раненому взгляду, полному неизбывной тоски, Аурора Зогойби выросла в ту гигантскую общественную фигуру, которую мы все помним, в красавицу с роскошными, артистически распущенными волосами, ставшую эмблемой национально-освободительного движения и бесстрашно шедшую во главе демонстраций бок о бок с Валлабхаи Пателем и Абул Калам Азадом, в доверенное лицо - и, согласно упорным слухам, любовницу - пандита Неру, в его "ближайшую из близких", которая впоследствии будет бороться за его сердце с Эдвиной Маунтбеттен. Хоть ей и не доверял Махатма Ганди, а Индира Ганди ее ненавидела, ее арест в 1942 году, после резолюции Конгресса с требованием ухода англичан, сделал ее национальной героиней. Джавахарлал Неру, также арестованный, сидел в крепости Ахмаднагар, которую в шестнадцатом веке принцесса-воительница Чанд Биби обороняла от полчищ Великого Могола Акбара. И пошли разговоры, что Аурора Зогойби - это новая Чанд Биби, восставшая против другой, еще более могущественной империи, и ее изображение стало появляться повсюду. Рисунки на стенах домов, карикатуры в газетах - создательница образов сама превратилась в образ. Два года ее продержали в окружной тюрьме города Дехрадун. Когда ее выпустили, ей было двадцать лет, и волосы у нее были совершенно седые. Она вернулась в Кочин, овеянная легендой. Авраам встретил ее словами: "Хозяйство в порядке". Она небрежно кивнула и принялась за работу.

На острове Кабрал не все было по-прежнему. Пока Аурору держали в тюрьме, Принц Генрих-мореплаватель, многолетний любовник Айриша да Гамы, серьезно заболел. Оказалось, что у него тяжелая форма сифилиса, и вскоре стало ясно, что Айриш тоже не избежал инфекции. Из-за сифилитической сыпи на лице и теле он не мог выйти на люди; тощий, с запавшими глазами, он выглядел лет на двадцать старше своих сорока с хвостиком. Его жена Кармен, когда-то угрожавшая убить его за постоянные измены, самоотверженно за ним ухаживала.

- Посмотри, на кого ты стал похож, муженек мой, - как-то сказала она. - Ты что, помереть собрался у меня на руках?

Он повернул к ней голову, не поднимая ее с подушки, и не увидел в ее глазах ничего, кроме сострадания.

- Мне надо поставить тебя на ноги, - сказала она, - а то с кем мне дальше танцы танцевать? И не только тебя, - тут она сделала кратчайшую из пауз, и кровь бросилась ей в лицо, - но и твоего Принца Генриха.

Принцу Генриху-мореплавателю дали комнату в доме на острове Кабрал, и в последующие месяцы Кармен упорно, не зная усталости, выхаживала обоих больных, которых лечили лучшие и наименее болтливые - потому что самые дорогие - специалисты города. Пациенты постепенно пошли на поправку; и настал день, когда к Айришу, который сидел в саду в шелковом халате, гладил растянувшегося рядом бульдога Джавахарлала и потягивал известковую воду, пришла его жена и тихо сказала, что Принцу Генриху можно будет у них остаться.

- Хватит войн, домашних и мировых, - сказала она. -Навоевались. Предлагаю трехсторонний мир.

Весной 1945 года Аурора Зогойби достигла совершеннолетия. Двадцать первый свой день рождения она отпраздновала в Бомбее без Авраама; на вечере, устроенном в ее честь Кеку Моди, были многие из художественных и политических светил города. Англичане как раз выпустили тогда из тюрем конгрессистов, поскольку затевались новые переговоры; сам Джавахарлал Неру был освобожден и послал Ауроре из Шимлы, из гостиницы "Армсделл" длинное письмо, в котором извинялся за свое отсутствие на торжествах. "Я совершенно охрип, - писал он. - Не могу понять, чем я привлекаю эти громадные толпы. Очень лестно, разумеется, но изматывает и часто вызывает досаду. Здесь, в Шимле, мне то и дело приходится выходить на балкон или веранду, даруя им даршан - лицезрение. Из-за осаждающих меня толп о том, чтобы выйти прогуляться, не может быть и речи, разве что глубокой ночью... Появись я на твоем празднике, он был бы безнадежно испорчен". В качестве подарка он прислал ей "Основы наук для гражданина" и "Математику для миллионов" Хогбена с тем, чтобы "стимулировать твой художественный талант воздействием иной стороны человеческого духа".

Слегка поморщившись, она отдала книги Кеку Моди.

- Сдалась Джавахару эта заумь. Мне незачем - я девушка односторонняя.

x x x

Вернемся к Флори Зогойби; она была еще жива, но явно повредилась умом. Однажды, в конце июля, люди увидели, что она ползает на четвереньках по полу синагоги в Маттанчери, и услышали от нее, что она зрит будущее на голубых китайских плитках и что очень скоро целая страна поблизости от Китая будет съедена гигантскими прожорливыми грибами. Старый Моше Коген с печалью в сердце освободил ее от должности. Его до сих пор незамужняя дочь Сара знала от кого-то, что в Траванкуре около моря есть церковь, которую начали посещать душевнобольные всех религий, поскольку считалось, что церковь способна исцелить недуг; Сара сказала отцу, что хотела бы свозить туда Флори, и свечной фабрикант согласился оплатить поездку.

Первый день по приезде Флори провела, сидя на земле внутри церковной ограды, проводя веточкой линии и беспрестанно разговаривая с невидимым, потому что несуществующим, внуком. Во второй день Сара на час оставила Флори одну, а сама пошла пройтись вдоль берега, глядя на приплывающие и отплывающие баркасы рыбаков. Когда она вернулась, у церкви был ад кромешный. Один из сумасшедших облил себя бензином и совершил самосожжение у подножия большого распятия. Когда он чиркнул роковой спичкой, гигантский всполох лизнул край цветастой юбки сидевшей рядом старухи, и ее тоже охватило пламя. Это была моя бабушка. Сара привезла ее тело обратно, и ее похоронили на еврейском кладбище. После похорон Авраам долго стоял у могилы и не отстранился, когда Сара Коген взяла его за руку.

Через несколько дней гигантский гриб пожрал японский город Хиросиму, и, услышав об этом, свечной фабрикант Моше Коген зарыдал горькими слезами.

x x x

Теперь кочинские евреи почти все уже уехали. Осталось доживать не более пятидесяти человек; те, кто помоложе, отбыли в Израиль. В Кочине живет последнее поколение; уже решено, что синагога станет собственностью штата Керала и в ней откроют музей. Последние беззубые холостяки и старые девы греются на солнышке в переулках Маттанчери, не оглашаемых детскими криками. УХОД в небытие этой общины также должен быть оплакан; хоть и не истребление, как в других местах, но все же конец истории, длившейся два тысячелетия.

В конце 1945 года Аурора и Авраам уехали из Кочина, купив просторный дом под сенью тамариндов, платанов и хлебных деревьев на склоне холма Малабар-хилл в Бомбее; из круто спускавшегося террасами сада открывался вид на пляж Чаупатти, бухту Бэк-бей и набережную Марин-драйв.

- В любом случае в Кочине больше делать нечего, - рассуждал Авраам. – С деловой точки зрения переезд - абсолютно разумный шаг.

Он оставил надежных людей руководить операциями на юге и регулярно, из года в год, совершал туда инспекционные поездки... но Аурора не нуждалась в разумных обоснованиях. В день приезда она вышла на смотровую площадку на последней террасе сада - дальше был головокружительный обрыв к черным прибрежным камням и кипящему морю - и во всю силу голоса крикнула прокатившееся эхом "Ура!"

Авраам смиренно стоял в нескольких шагах позади нее, сцепив перед собой пальцы рук, и постороннему взгляду мог показаться дежурным управляющим, каким он когда-то был.

- Надеюсь, новое местоположение благотворно скажется на твоей творческой деятельности, - сказал он с болезненной церемонностью. Аурора подбежала к нему и кинулась ему в объятия.

- На творческой деятельности, говоришь? - спросила она, глядя на него так, как не глядела уже годы. - Тогда пошли, мистер, в дом, и давай творить.

* Гаты - горы в южной Индии

** В. Шекспир, "Венецианский купец"

*** Румпельштильцхен - гномик из немецкой народной сказки. За услугу, оказанную невесте короля, он требовал у нее ее первенца

**** Имеется в виду герой романтической пьесы Э. Ростана (1868-1918) "Сирано де Бержерак", писавший по просьбе друга любовные признания от его


9

Часть вторая. МАЛАБАРСКИЕ ПРЯНОСТИ

9

Единожды в году моя мать Аурора Зогойби танцевала превыше богов. Единожды в году боги приходили на пляж Чаупатти плескаться в загаженном море; тысячи и тысячи толстобрюхих идолов из папье-маше, изображавших слоноголового бога Ганешу или Ганапати Баппу, двигались к воде верхом на крысах из того же материала - ведь индийские крысы, как мы знаем, переносят не только чуму, но и богов. Иные из этих кентавров бивня и хвоста были так малы, что могли поместиться на человеческих плечах или их можно было бы взять в охапку; другие - размером с небольшой дом - передвигались на деревянных платформах с огромными колесами, толкаемых множеством людей. Вдобавок в огромных количествах появлялись танцующие Ганеши, и вот с этими-то вихлявыми Ганапати, сладострастными и толстобрюхими, сражалась Аурора, противопоставляя свои безбожные вращения развеселому покачиванию бесконечно растиражированного бога. Единожды в году небо заволакивали облака всех мыслимых оттенков; розовые и фиолетовые, пурпурные и алые, шафранные и зеленые, эти порошковые облака, выпускаемые из бывших в употреблении инсектицидных пистолетов или вылетающие из связок лопающихся в воздухе воздушных шаров, осеняли копошащихся внизу богов "подобно aurora borealis или, точнее, aurora bombayalis*", как говорил художник Васко Миранда. И там же, в небесах, над толпами богов и людей, год за годом -сорок один год подряд, - не страшась крутизны под бастионами нашего дома на Малабар-хилле, дома, который из иронического озорства или своенравия мать назвала "Элефантой"*, то есть обиталищем слонов, кружилась почти божественная фигура нашей собственной "Бомбейской зари", облаченная в ослепительные, переливающиеся всеми огнями радуги одежды, превосходящие яркостью даже праздничное небо с его висячими садами из крашеного порошка. Длинными прядями взметались ее белые волосы-возгласы (о пророчески преждевременная седина в моем роду!), живот ее - не жирно-трясучий, а стройно-летучий – был обнажен, босые ступни мелькали, на щиколотках звенели серебряные браслеты с бубенчиками, голова гордо поворачивалась из стороны в сторону, руки изъяснялись на непостижимом языке... Так исполняла великая художница свой танец вызова, танец презрения к извращенности рода человеческого, заставлявшей людей лезть в толпу, рискуя погибнуть в давке, "лишь бы только куклу в жижу макнуть", как моя мать язвила, закатывая глаза к небу и кривя рот в горькой улыбке.

- Людская извращенность сильней, чем людской героизм, - дин-дин-дон! - чем трусость, - топ-хлоп! - чем искусство, -возглашала в танце Аурора. – Ибо у всего этого есть пределы, границы, дальше которых мы не пойдем; но извращенность безгранична, и предел ей не положен. Что на сегодняшний день крайность, завтра уже будет в порядке вещей.

И словно в подтверждение ее слов о многоликой мощи извращенности танец Ауроры стал с годами главным событием праздника, который она презирала, стал частью того, против чего был направлен. Ликующие толпы ложно, но неисправимо видели в кружении и яркости ее безбожных юбок свою же веру; они считали, что Аурора тоже возносит хвалу богу. "Ганапати Баппа морья"*, - пели они, приплясывая, под резкие звуки дешевых труб и огромных рогов-раковин, под оглушительную дробь, выбиваемую пришедшими в наркотический раж барабанщиками с белыми выкаченными глазами и пачками бумажных денег в зубах от благодарных верующих, и чем высокомернее легендарная женщина танцевала на недосягаемом парапете, чем сильней в ее собственных глазах возносилась над тем, что презирала, тем с большей жадностью толпа всасывала ее в себя и переваривала, видя в ней не мятежницу, а храмовую танцовщицу - не гонительницу богов, а их фанатичную поклонницу.

(Авраам Зогойби, как мы увидим, находил для храмовых танцовщиц иное применение).

Однажды в разгар семейной ссоры я со злостью припомнил ей многочисленные газетные сообщения о ее постепенном врастании в торжества. К тому времени праздник "Ганеша Чатуртхи" стал поводом для демонстраций силы со стороны индуистско-фундаменталистски настроенных молодых громил в головных повязках шафранного цвета, подстрекаемых крикливыми политиканами и демагогами из так называемой "Оси Мумбаи*" - такими, как Раман Филдинг по прозвищу Мандук (Лягушка).

- Раньше ты была бесплатным зрелищем для туристов, -насмехался я. – А теперь ты составная часть "программы облагораживания".

За этим благозвучным названием стояла деятельность мумбаистов, заключавшаяся, попросту говоря, в очистке городских улиц от неимущих; однако броня Ауроры Зогойби была слишком крепка для моих примитивных ударов.

- Думаешь, я поддамся похабному давлению? - презрительно кричала она. - Думаешь, меня очернит твой черный язык? Сыскались, видите ли, какие-то мумбисты-джумбисты тупоголовые! Я на кого, думаешь, иду войной? На самого Шиву Натараджу* и на его носатого пузатого пресвятого сына-кретина - сколько лет уже я гоню их со сцены вон! А ты мотай на ус, черномазый. Может, научишься когда-нибудь поднимать ветер, сеять бурю. Нагонять ураган.

Тут же, конечно, над нашими головами прокатился гром. Щедрый, обильный дождь хлынул с небес.

Сорок один год подряд танцевала она в день Ганапати -танцевала безрассудно, с риском для жизни, не удостаивая взглядом оскаленные внизу обросшие ракушками терпеливые черные каменные зубы. Когда она в первый раз вышла из "Элефанты" во всем убранстве и начала крутить пируэты на краю обрыва, сам Джавахарлал Неру просил ее образумиться. Это было вскоре после антианглийской забастовки военных моряков в бомбейском порту и объявленного в ее поддержку хартала - прекращения торговли по всему городу, акция была остановлена по совместному призыву Ганди и Валлабхая Па-теля, и Аурора не упустила случая съязвить на этот счет:

- Что, пандитджи, ваш Конгресс так и будет, чуть запахнет порохом, идти на попятный? УЖ я-то, будьте уверены, не потерплю компромиссов.

Б ответ на новые просьбы Неру она поставила условие: она спустится, лишь если он от начала до конца прочитает наизусть "Моржа и Плотника" Кэрролла, что он, ко всеобщему ликованию, сделал. Помогая ей спуститься с опасного парапета, он сказал:

- С забастовкой все не так просто.

- С забастовкой все предельно ясно, - возразила она. -Скажите лучше, что вы думаете о стихотворении.

Мистер Неру густо покраснел и мучительно сглотнул.

- Это печальное стихотворение, - сказал он после короткой заминки, - потому что устрицы еще очень юные. Здесь, можно сказать, идет речь о пожирании детей.

- Мы все пожираем детей, - отрезала она. Это было за десять лет до моего рождения. - Не чужих, так своих.

Нас было у нее четверо. Ина, Минни, Майна, Мавр -волшебная трапеза из четырех блюд: сколь часто и сколь плотно она ни наворачивала, пища не иссякала.

Четыре десятилетия она наедалась досыта. В шестьдесят три года, танцуя свой сорок второй танец в день Ганапати, она упала. Тихие слюнявые волны облизали ее тело, и черные каменные челюсти взялись за работу. В то время, однако, хотя она оставалась мне матерью, я уже не был ей сыном.

x x x

У ворот "Элефанты" стоял, опираясь на костыль, человек с деревянной ногой. Закрываю глаза, и вот он передо мной, отчетливо виден, этакий немудрящий Петр у врат земного рая, ставший по совместительству моим личным уцененным Вергилием, моим вожатым по аду - по великому адскому граду Пандемониуму, по темному, недоброму, зазеркальному двойнику моего родного златого града, по низинам, а не высотам Бомбея. Возлюбленный мой одноногий страж! Мои родители, постоянно изощрявшиеся в языковых вывертах, звали его Ламбаджан Чандивала. (Можно подумать, Айриш да Гама заразил их привычкой всему на свете давать прозвища.) Эта двуязычная шутка в те дни была понятна гораздо большему, чем сейчас, числу людей: ламба - долговязый; джан (душенька) - звучит почти как Джон; чанди - серебро, silver; вала – суффикс деятельности или обладания. Итак, долговязый Джон Сильвер, жутко бородатый и косматый, но младенчески беззубый в прямом и переносном смысле, перетирающий бетель кроваво-красными деснами. "Наш приватный пират", говорила о нем Аурора, и само собой, вы верно догадались, на плече у него обычно сидел и орал всякие гадости зеленый попугай Тота с подрезанными крыльями. Птицу купила моя мать, во всем стремившаяся к совершенству, на меньшее она не соглашалась.

- А то что за пират без попугая? - спрашивала она, изгибая брови и делая правой рукой крутящее движение, словно поворачивала дверную ручку, и добавляла, непринужденно и достаточно скандально, потому что вольными шуточками о Махатме Ганди тогда просто так не бросались: - Все равно, что Маленький человек без его набедренной повязки.

Она пыталась научить попугая говорить по-пиратски, но увы - это была упрямая старая бомбейская птица. "Пиастры! Пиастры!" - выкрикивала мать, но ученик хранил возмутительное молчание. И вот, когда прошли уже годы бесплодного натаскиванья, Тота вдруг сдался и недовольно проскрипел: "Писе - сафед - хати!" Эта достопамятная фраза, которая переводится примерно как "пюре из белых слонов", стала излюбленным семейным ругательством. Я не видел последнего танца Ауроры Зогойби, но многие из бывших на месте говорили впоследствии, что во время ее рокового падения за ней шлейфом тянулось это диковинное проклятие: "Пюр-р-ре-е-е.." - и глухой удар о камни. Волны прибили к ее телу сплюснутую и разбитую фигуру танцующего Ганеши. Но, конечно, она не это пюре имела в виду.

Заклинание Тоты сильно подействовало и на самого Ламбаджана Чандивалу, ибо он - как и столь многие из нас -был слегка сдвинут на слонах; когда попугай заговорил, Ламба признал в сидящей у него на плече птице родственную душу и впустил в свое сердце это временами пророчествующее, но чаще безмолвное, как рыба, и, сказать по правде, злобное и дрянное создание.

О каких же островах сокровищ мечтал наш пират с попугаем? Чаще и пространней всего он рассуждал о реальном острове Элефанта. Для детей из семьи Зогойби, которых слишком много чему учили, чтобы они могли грезить наяву, Элефанта была пустяком, горбом посреди залива. До Независимости – то есть до рождения Ины, Минни и Майны - люди плавали туда, нанимая лодки, и гуляли по острову, рискуя напороться на змею или иную гадость; однако ко времени моего появления на свет остров давно уже был освоен, и от "Ворот Индии" туда регулярно отправлялись экскурсии на катерах. Три мои большие сестры там откровенно скучали. Поэтому для меня, когда я ребенком в послеполуденную жару сидел на корточках подле Ламбаджана, Элефанта была чем угодно, только не островом грез; но для

Ламбаджана, послушать его, это была земля, где текли млеко и мед.

- В старые времена там правили царь-слоны, баба*, - рассказывал он. - Думаешь, почему в Бомбее так любят бога Ганешу? Потому что, когда люди еще не народились, там на тронах сидели слоны и рассуждали про всякую философию, а прислуживал им кто? Обезьяны. Говорят, когда слоны все вымерли и люди в первый раз приплыли на Элефанту, они увидели там каменных мамонтов выше башни Кутб-Минар в Дели, и так перепугались, что все порушили. Да уж, постарались люди тогда, чтобы о слонах памяти никакой не осталось, но кое-кто, выходит, и не забыл. Там, на Элефанте, есть в холмах такое место, где мертвые слоны схоронены. Что? Не верим? Качаем головкой? Гляди, Тота, он нам с тобой не верит. Ладно, баба. Хмурим, значит, лобик? Ну так смотри!

И под попугайские крики он доставал - что же, что же еще, о тоскующее сердце мое, как не мятый лист дешевой бумаги, который даже я, ребенок, никак не мог принять за старинный пергамент. В общем, "карту".

- Один большой слон, может быть, сам Великий Слон там до сих пор прячется, баба. Что я видел, то видел! А кто, по-твоему, ногу мне откусил? Кровищи-то было! А потом он отпустил меня великодушно, и кое-как я сполз с холма и добрался до лодки. Чего только я у него не насмотрелся! Он сокровища бережет, баба, там у него россыпи побогаче, чем у хайдарабадского низама.

Ламбаджан охотно воспринял пиратский образ, который мы для него нафантазировали, - поскольку, естественно, моя мать, которая любила во всем ясность, растолковала ему его кличку - и с годами, казалось, постепенно уверовал в свою мечту, в Элефанту для "Элефанты", погружаясь в нее все глубже. Сам того не зная, он сроднился с семейной легендой да Гама и Зогойби, в которой немалую роль играют спрятанные сокровища. Так пряная сказка Малабарского побережья продолжилась на Малабар-хилле чем-то еще более пряным и сказочным, и это, по всей видимости, было неизбежно, ибо какие бы перченые дела ни творились в Кочине, наш великий космополис был и остается точкой пересечения всех подобных побасенок, и самые жгучие байки, самые смачно-бесстыдные истории, самые кричаще-мрачные грошовые (или, точнее, пайсовые) триллеры разгуливают в чем мать родила по нашим улицам. В Бомбее тебя сминает эта безумная толпа, тебя оглушают ее ревмя-реву-щие рога изобилия, и - подобно фигурам Аурориных родичей в ее настенной росписи дома на острове Кабрал - твоя собственная история должна тут протискиваться сквозь тесноту и давку. Это-то и нужно было Ауроре Зогойби; рожденная отнюдь не для тихой жизни, она наслаждалась шибающими в нос испарениями города, смаковала его обжигающие соусы, поглощала его острые блюда до последнего кусочка. Аурора стала представлять себя предводительницей корсаров, подпольной владычицей города. "Над этим домом развевается один флаг - Веселый Роджер", - не раз говорила она, что вызывало у нас, детей, лишь

смущение и скуку. Она и вправду заказала флаг своему портному и дала его чоукидару, то бишь привратнику. "Ну-ка живенько, мистер Ламбаджан! На флагшток его, на самую верхотуру, и посмотрим, кто отдаст ему честь, а кто нет".

Что до меня, я не отдавал честь черепу и костям; в ту пору я был человеком не пиратского склада. К тому же я знал, как на самом деле Ламбаджан лишился ноги.

x x x

Первым делом хочу отметить, что в то время люди вообще теряли конечности легче, чем сейчас. Знамена британского владычества висели по всей стране, подобно липучкам от мух, и, пытаясь отклеиться от этих губительных флагов, мы, мухи, - если допустимо мне употреблять слово "мы" применительно к годам, когда меня еще не было на свете, - часто оставляли на них ножки или крылышки, предпочитая увечье рабству. Разумеется, теперь, когда английская клейкая бумага стала достоянием истории, мы находим способы калечить себя, сражаясь с другими, столь же смертельно, опасными, столь же устарелыми, столь же липучими штандартами нашего собственного изготовления. - Довольно, довольно; пора слезть с трибуны! Вырубим громкоговоритель и перестанем грозить пальцем. - Я продолжаю. Второй существенный момент в истории с ногой Ламбаджана связан с занавесками моей матери - точней, с тем обстоятельством, что задние стекла в кабине ее американского авто постоянно были задернуты зелеными с золотом занавесками...

В феврале 1946 года, когда Бомбей, эта сверхэпическая, полная движения кинокартина за одну ночь была превращена в стоп-кадр грандиозной забастовкой военных моряков и портовых служб, когда не отчаливали суда, не выплавлялась сталь, на ткацких фабриках замерли челноки, на киностудиях прекратились и съемка, и монтаж, - в эти дни Аурора, которой шел двадцать второй год, носилась по парализованному городу в своем ревущем занавешенном "бьюике", направляла шофера Ханумана в самую гущу захватывающего действа или, точнее, великого бездействия, покидала машину у ворот фабрик и судоремонтных заводов, углублялась в одиночку в трущобы Дхарави, смело шла мимо питейных заведений Дхоби Талао и пылающих неоном злачных мест Фолкленд-роуд, вооруженная лишь складной деревянной табуреткой и этюдником. Разложив то и другое, она принималась запечатлевать историю угольным карандашом.

- Забудьте про меня, - властно говорила она изумленным забастовщикам, стремительной рукой зарисовывая их, стоящих в пикетах, пьющих по кабакам, пристающих к девкам. - Я ничего вам худого не сделаю - я как ящерка на стене. Или, если хотите, божья коровка.

- Сумасшедшая, - дивился Авраам Зогойби много лет спустя. - Мама твоя, сынок. Сумасшедшая, как обезьяна на дереве. Не знаю, о чем она думала. Это даже в Бомбее нешуточное дело, когда женщина одна разгуливает по переулкам и заглядывает мужчинам в лица или идет в притон, где пьют и играют, и делает зарисовки в блокноте. Кстати, божьими коровками звались тогда бомбы.

Да, это было нешуточное дело. Дюжие грузчики с золотыми зубами всерьез думали, что она пытается похитить у них души, перенося их из тел в портреты; бастующие сталевары подозревали, что под личиной художницы кроется шпионка, подосланная полицией. Вопиющая странность такого занятия, как искусство, сделала ее сомнительной фигурой -как оно бывает везде и всюду, как всегда было и, вероятно, всегда будет. Все это и многое другое она превозмогла; все похабные посягательства, все угрозы рукоприкладства прекращались под этим спокойным неуступчивым взглядом. Моя мать всегда обладала сверхъестественной способностью делаться в ходе напряженной работы невидимой. День за днем, собрав свои длинные белые волосы в пучок и надев дешевенькое ситцевое платье с Кроуфордского рынка, она бесшумно и неотвратимо появлялась в своих излюбленных местах, и мало-помалу волшебство начинало действовать, люди переставали ее замечать; они забывали, что она шикарная леди, приезжающая на автомобиле величиною с дом и даже с занавесками на окнах, и правда жизни возвращалась в их лица - вот почему угольный карандаш в ее летучих пальцах ухватил столь многое: бешеные потасовки голых детей у водопроводного крана; злобу и отчаяние праздных рабочих, курящих самокрутки на ступенях закрытых аптек; вымершие фабрики; кровь в глазах мужчин, готовую выплеснуться и затопить улицы; напряженные позы женщин, плотно закутанных в сари, сидящих на корточках у крохотных примусов в джопадпатти - нищенских хибарах – и пытающихся из ничего соорудить обед; панику в глазах полицейских с бамбуковыми дубинками, опасающихся, что скоро, когда наступит свобода, их скопом запишут в каратели; тревожное возбуждение моряков-забастовщиков, стоящих у ворот морского арсенала или жующих орешки на причале Аполло Бандер и с виноватой наглостью шалых детей доглядывающих на красные флаги недвижных судов в порту; беззащитное высокомерие английских офицеров, словно выброшенных на берег крушением и чувствующих, что власть отхлынула от них, как бурлящая вода, оставив им лишь осанку и позу былой неуязвимости, лишь лохмотья роскошных имперских одежд; и во всем этом сквозило ее собственное ощущение, ощущение неадекватности мира и его неспособности оправдать ее ожидания, так что злость и разочарование персонажей нашли отражение в злости и разочаровании самой художницы, поэтому ее этюды стали не просто репортажами, а личным переживанием, которое передает уже сама эта линия - яростная, рвущаяся за все мыслимые пределы, резкая, как удар в лицо.

Кеку Моди спешно арендовал зал в районе форта и выставил там эти этюды, которые были окрещены "чипкалистскими", то есть "ящеричными", потому что по предложению Моди, понимавшего, что рисунки носят явно подрывной, прозабастовочный характер и бросают вызов британским властям, Аурора их не подписала, а просто нарисовала в углу каждого листа маленькую ящерку. Кеку был совершенно уверен, что его арестуют, и счастлив заслонить собою Аурору (ибо он с первой же встречи подпал под ее обаяние), и когда этого не произошло - англичане полностью проигнорировали выставку, - он увидел в этом еще одно доказательство паралича не только их власти, но и их воли. Долговязый, угловатый, бледный, величественно близорукий, в очках с круглыми стеклами такой толщины, что они казались пуленепробиваемыми, он мерил шагами выставочный зал в ожидании так и не состоявшегося ареста, то и дело прикладывался к невинного вида термосу, который был наполнен дешевым ромом, похожим по цвету на крепкий чай, и, хватая посетителя за пуговицу, принимался пространно разглагольствовать о неизбежном закате империи. Авраам Зогойби, пришедший однажды на выставку без ведома Ауроры, придерживался иного мнения.

- Эх вы, художники-рисовальщики, - сказал он Кеку. -Послушать вас, вы горы можете сдвинуть. С каких это пор массы стали ходить на выставки? А что касается англичан, то, по моему скромному мнению, в настоящий момент искусство для них - дело десятое.

Поначалу Аурора гордилась своим псевдонимом: воистину она стала тем, чем хотела стать, немигающей ящеркой на стене истории, смотрящей и всматривающейся; но когда у ее новаторской манеры появились последователи, когда другие молодые художники принялись делать зарисовки на улицах и даже окрестили себя "чипкалистским движением", моя мать, что очень для нее характерно, публично от них отмежевалась. В газетной статье, озаглавленной "Ящерица - это я", она признала свое авторство, заявила, что готова к репрессиям со стороны англичан (их не последовало), и пренебрежительно отозвалась о своих имитаторах как о "карикатуристах и фотографах".

- Быть птицей высокого полета - это прекрасно, - сказал мой отец в старости, вспоминая былые годы. - Но надо понимать, что такая птица – птица одинокая.

x x x

Когда Аурора Зогойби узнала, что забастовочный комитет под давлением руководства Конгресса решил прекратить стачку и созвал собрание моряков, чтобы объявить им о возобновлении работы, ее разочарование в мире как таковом вышло из берегов. Не раздумывая, не подождав даже шофера Ханумана, она ринулась к занавешенному "бьюику" и газанула к военно-морской базе. Но когда она миновала афганскую мечеть близ военного городка в Колабе, кокон неуязвимости, обволакивавший ее все это время, вдруг лопнул, и на нее напали сомнения - стоило ли ехать? Дорога к базе была запружена подавленными матросами; мрачные молодые парни, одетые в чистую форму, но с нечистыми помыслами влеклись куда-то бесцельно и безвольно, как сухие листья. На платане глумливо раскричались вороны; один матрос подобрал камень и запустил в направлении карканья. Черные силуэты презрительно колыхнулись, описали в воздухе круг и, вновь опустившись на ветки, взялись за старое. Полицейские в шортах, стоя маленькими кучками, тревожно переговаривались, как нашкодившие дети, и до моей матери, наконец, дошло, что нечего здесь делать леди со складной табуреточкой и этюдником, прикатившей в одиночку, без шофера, на сверкающем "бьюике". Был жаркий, влажный, недобрый предвечерний час. Детский сиреневый воздушный змей, чья бечевка была оборвана в своем, тоже проигранном сражении, многозначительно рухнул на землю.

Ауроре не нужно было опускать стекло и спрашивать матросов, что они обо всем этом думают, поскольку она думала ровно то же, что и они, - что конгрессисты поступили как чамча, как холуи, что даже сейчас, когда англичане не настолько уверены в армии, чтобы посылать ее на усмирение моряков, они могут быть вполне уверены в Конгрессе, готовом избавить их от всех неприятностей. Когда массы поднимаются всерьез, думала она, боссы поджимают хвост, - что белокожие боссы, что темнокожие. "Забастовка перепугала наших не меньше, чем тех". Аурора была в мятежном настроении; но она понимала, что для столпившихся здесь озлобленных парней она богатая фифа, прикатившая в шикарном авто, и для них она чужая, а может быть, и враг.

Угрюмое, беспричинное сгущение толпы вынудило ее ползти со скоростью пешехода; и когда внезапным движением, быстрота и небрежность которого таили в себе пугающую силу, один хмурый молодой верзила так крутанул ее оправленное в хромированную сталь зеркальце заднего вида, что оно беспомощно повисло наподобие сломанной конечности, - тут сердце ее заколотилось, и она решила, что пора сматываться. Она дала задний ход, поскольку развернуться не было никакой возможности, и, уже нажав на газ, сообразила, что без зеркальца и при занавешенном заднем стекле она не может видеть, что делается позади машины. Она не знала, что некоторые матросы в последнем приливе куража уселись прямо посреди дороги; и кроме того, из-за растущей, толчками прибывающей паники она тронулась слишком резко и двигалась намного, намного быстрей, чем следовало бы.

Тормозя, она почувствовала небольшой толчок.

Крайне редко Аурора Зогойби теряла голову от страха, но теперь случилось именно это: после толчка моя объятая ужасом мать, мгновенно поняв, что кто-то расположился на сидячую демонстрацию позади ее машины, переключила "бьюик" на первую скорость. Автомобиль дернулся теперь уже вперед и еще раз, с новым толчком переехал вытянутую ногу матроса. В этот миг к "бьюику", размахивая дубинками и дуя в свистки, бросилось несколько полицейских, и Аурора уже в каком-то помрачении, повинуясь нахлынувшему чувству вины и желанию бегства, вновь дала задний. И ощутила третий толчок, существенно менее заметный, чем первые два. Сзади вздымалась волна гневных криков, и, совершенно обезумев, инстинктивно реагируя на крики и почти не чувствуя четвертого толчка, она опять рванулась вперед -и сшибла наземь, по крайней мере, одного полицейского. После чего, к счастью, мотор "бьюика" заглох.

Что больше всего меня изумляло, когда я слушал про это в детстве, что ставит меня в тупик и по сей день - каким образом, фактически разрезав человека надвое, она ухитрилась выбраться из толпы целой и невредимой. Аурора раз за разом давала своему спасению новые объяснения, ссылаясь то на замешательство несчастных матросов; то на остатки флотской дисциплины, помешавшие превращению их в толпу линчевателей; то на присущее индийцам внутреннее благородство и чувство иерархии, не позволившее им тронуть даму, да еще такую изысканную. Или, может быть, дело не в этом, а в ее глубоком и очевидном для всех сострадании -какая уж тут изысканность! - к искалеченному человеку, чья нога омерзительно напоминала ее болтающееся зеркальце заднего вида; а может быть, в быстроте и властности, с какой она распорядилась, чтобы его положили на заднее сиденье "бьюика", где его скрыла от возмущенных глаз зеленая с золотом ткань, меж тем как она растолковала собравшимся, что раненого надо немедленно везти в больницу, а единственный доступный сейчас транспорт - ее машина. В сущности она сама не понимала, почему ее пощадила грозно подступившая людская масса, но в самые мрачные свои минуты она, возможно, ближе всего подходила к истине, признавая, что ее спасла слава; ведь ее снимки видели многие, и трудно было не узнать это красивое молодое лицо и длинные белые волосы. "Скажите вашим дружкам в Конгрессе, что они нас предали!" - раздался чей-то голос, и она крикнула в ответ: "Скажу!" – после чего они дали ей уехать. (Через несколько месяцев, делая пируэты на парапете "Элефанты", она сдержала слово, и Джавахарлал Неру получил от нее все сполна. Вскоре после этого в Индию приехали Маунтбеттены, и Неру с Эдвиной полюбили друг друга. Слишком ли смело будет предположить, что резкость Ауроры в вопросе о забастовке отвратила от нее сердце пандитджи, который предпочел ей более покладистую дамочку -супругу последнего вице-короля?)

У Авраама - ведь он, как мы помним, обещал постоянно заботиться об Ауроре - была несколько иная версия. Он изложил ее мне спустя долгое время после ее смерти.

- Я тогда держал расторопных ребят, чтоб тайком сидели у нее на хвосте, и скучать им редко приходилось. Не скажу, что очень уж трудно было приглядывать за твоей глупой мамашей, когда она выкидывала свои фортели, - но смотреть приходилось в оба. Куда ее "бьюик", туда и мои парни. И ей ведь не скажешь! Узнала бы - не жить мне тогда на свете.

После всех этих лет я так и не знаю, чему верить. Аурора сорвалась с места совершенно неожиданно - как они могли за ней поспеть? Но, может быть, ее версия не вполне точна; возможно, ее поездка не была все же такой внезапной. Старая, как мир, головоломка для биографа: даже если человек рассказывает свою собственную жизнь, он непременно приукрашивает факты, переиначивает события, а то и вовсе выдумывает все от начала до конца. Аурора хотела выглядеть независимой; ее версия проистекала из этого желания, тогда как версия Авраама - из его желания доказать всем -доказать мне, - что ее безопасность целиком зависела от него. Истина, которую открывают подобные истории, - это истина человеческих сердец, но отнюдь не их дел. С раненым матросом, однако, все обстоит проще: бедняга остался без ноги.

x x x

Она взяла его к себе в дом и изменила его жизнь. Она укоротила его, лишив ноги и, соответственно, - флотской будущности; и вот теперь, изо всех сил стараясь вновь его увеличить, она подарила ему новую униформу, новую работу, новую ногу, новую индивидуальность и ворчливого попугая впридачу. Разрушив его жизнь, она спасла его от наихудших последствий этого разрушения - от житья в канаве, от нищенской сумы. В итоге он влюбился в нее, как же иначе; он стал, согласно ее желанию, Ламбаджаном Чандивалой, и слоновьи сказки, которые он нам рассказывал, были своего рода объяснениями в любви, в невозможной, собачьей любви раба к госпоже, в любви, вызывавшей отвращение у мисс Джайи Хе, нашей костлявой и брюзгливой няни и домоправительницы, которая стала его нареченной и отравой его жизни. "Баап-ре! Господи ты боже мой! - кричала она на него. - Отправляйся на "соляной марш"* и, как дойдешь до моря, не останавливайся!"

Ламбаджан у ворот Ауроры - у врат зари,-как говорил Васко Миранда, - не только охранял госпожу от грубого внешнего мира, но также и некоторым образом оберегал от нее других. Никто не входил, не доложив ему, по какому делу; но при этом Ламба считал своим долгом давать посетителям советы. "По шерстке, по шерстке сегодня, - мог он сказать, к примеру. - Ей уже чего только не нашептали". Или: "Она не в духе. Есть хорошая шутка наготове?" Эти предупреждения помогали гостям моей матери (если они были благоразумны настолько, чтобы внять словам Ламбаджана) предотвращать вспышки этой сверхновой звезды, дабы не быть испепеленными ее легендарным - и в высшей степени артистическим - гневом.

x x x

Моя мать Аурора Зогойби была слишком яркой звездой; взглянешь на нее в упор - и лишишься зрения. Даже теперь, в воспоминаниях, она ослепляет, и приходится двигаться кругами, держась на расстоянии. Легче воспринимать ее косвенно, по ее действию на другие тела - по искривлению идущего от других людей света, по гравитационному притяжению, от которого никому из нас не дано было спастись, по тающим орбитам тех, кто прекращал сопротивление и неудержимо падал в пожирающее пламя этого солнца. О эти мертвые – как бесконечна, как нескончаема их кончина; как длинна, как богата их повесть! Нам, живущим, приходится выискивать себе место подле них - подле мертвых гигантов, которых мы не в состоянии надежно связать, хоть мы хватаем их за волосы, хоть мы опутываем их веревками во сне.

Должны ли мы тоже умереть прежде, чем наши души, так долго немотствующие, смогут выразить себя? Прежде, чем наша тайная природа станет явной? Тем, кого это касается, я отвечаю - нет, и вновь отвечаю - никоим образом. В юности мне иногда снилось - как Кармен да Гаме, но по иной причине, не столь мазохистской, не столь мастурбаторской; как страдающему фотофобией, ушибленному верой Оливеру д'Эту, - что с меня слезла кожа, словно кожура с банана, что я иду в мир в полной наготе, как анатомическая картинка из Британской энциклопедии, сплошь нервные узлы, связки, сосуды и мышцы, хоть таким образом вырвавшись из глухих застенков расы, нации и рода. (В иных вариантах этого сна я ухитрялся избавиться не только от кожи, но и от всех потрохов, от плоти как таковой, становился вольным сгустком разума и чувства, отпущенным в мир резвиться на его лугах, свечением из научной фантастики, не нуждающимся в физической форме.)

И сейчас, когда я пишу эти строки, мне нужно содрать с себя кожу истории, освободиться, выйти из тюрьмы прошлого. Пришла пора для чего-то окончательного, пришла пора истины о себе самом, которая поможет мне избавиться наконец от удушающей родительской власти, от моей собственной темной кожи. Эти строки - сбывающийся сон. Мучительный сон, что верно, то верно; ибо нелегко человеку наяву очистить себя, как банан, сколь бы перезрелым этот человек ни был. А Аурору с Авраамом поди еще стряхни с дерева.

Материнство - простите меня, если я слишком уж напираю на этот предмет, - очень важная тема в Индии, самая, может быть, важная: родина - как мать, мать - как родина, как твердая земля под нашими ногами. Я говорю, леди и джентльмены, о своей большой родине, стране большинства. В год, когда я родился, на экраны страны вышла - три года в работе на студии "Мехбуб продакшенз", триста съемочных дней, до сих пор в первой тройке по посещаемости за все времена среди кинолент "Болливуда", бомбейского Голливуда, - всепобеждающая "Мать Индия". Кто видел, тот хорошо запомнил эту вязко-приторную сагу о героизме сельской женщины, эту сверхсентиментальную оду стойкости деревенской Индии, созданную самыми циничными горожанами на свете. А что касается главной героини - о несравненная Наргис* с лопатой через плечо, с упавшей на лоб черной прядью! - она для всех нас стала, пока "мать Индира" не вытеснила ее, живой матерью-богиней. Аурора, конечно, была с ней знакома; Наргис, как и прочие светила, притягивало ослепительное пламя моей матери. Но дружбы не вышло - возможно, потому, что Аурора не удержалась и заговорила об отношениях матери и сына (как близка эта тема моему сердцу!)

- Когда я в первый раз пошла на этот фильм, - призналась она знаменитой кинозвезде на верхней террасе "Элефанты", - стоило мне только взглянуть на вашего непутевого сына, на Бирджу, как я подумала: какой красавец, боже ты мой, горячий-горячий, перченый-перченый, несите скорей воды. Пусть он тысячу раз вор и прохвост, все равно: первоклассный герой-любовник. А теперь надо же, что я слышу - вы взяли с ним и поженились. Ну и жизнь сексуальная у вас, у киношников, не соскучишься - замуж за собственного сына, вот это я понимаю.

Актер, о котором шла речь, Сунил Датт, напряженно стоял, краснея, подле жены и пил нимбу-пани - лимонад. (Тогда Бомбей был "сухим" штатом, и, хотя в "Элефанте" виски с содовой водилось в изобилии, актер подчеркивал нравственный момент.)

- Аурора-джи, вы смешиваете жизнь и вымысел, - сказал он назидательно, словно такое смешение тоже воспрещалось сухим законом. - Бирджу и его мать Радха - это персонажи, плоские фигуры на белом экране; ну а мы-то живые, объемные, из плоти и крови - и пришли к вам в гости в ваш прекрасный дом.

Наргис, потягивая нимбу-пани, чуть заметно улыбнулась, довольная прозвучавшим в его словах упреком.

- Но даже смотря фильм, - немилосердно продолжала Аурора, - я на все сто была уверена, что непутевый Бирджу хочет иметь свою великолепную мамашу.

Наргис стояла раскрыв рот и не знала, что ответить. Васко Миранда, для которого скандал был самое милое дело, почуял назревающий шторм и поспешил внести посильную лепту.

- Сублимация, - заметил он, - взаимного влечения между ребенком и родителем глубоко укоренена в национальной психологии. Сами имена, использованные в картине, достаточно красноречивы. Ведь Бирджу - это одно из имен бога Кришны, и кто не знает, что кроткая пастушка Радха -единственная настоящая любовь у этого синего молодчика.* В фильме, Сунил, вас загримировали под бога, вы там заигрываете со всеми девушками подряд и разбиваете камнями их глиняные горшки, которые символизируют женскую утробу; согласитесь, поведение вполне в духе Кришны. С этой точки зрения, - тут паясничающий Васко безуспешно попытался придать своему голосу некую ученую весомость, - "Мать Индию" можно интерпретировать как темную версию истории Радхи и Кришны, дополненную побочной темой запретной любви. Но что это я! Заморочил вам голову всякими эдипами и прочими типами. Глотнете виски?

- Какие грязные разговоры! - воскликнула здравствующая Матерь-богиня. - Поганые и грязные, фу, срам какой. Меня ведь предупреждали, что здесь вечно трется всякая богема, всякие умники-битники, но я решила - ладно, не будем рубить сплеча. Теперь вижу, тут и вправду одно охальное отребье. Охота вам всюду выискивать отрицательное! Мы создали фильм, несущий положительный заряд. Здесь доблесть широких масс, которые не забыли еще родину-мать.

- Не забыли еще ругань и мат? - с невинным видом переспросил Васко. - Это очень хорошо! Но в экранной версии цензура, видимо, весь мат вырезала.

- Бевакуф! - заорал выведенный из себя Сунил Датт. -Идиот! Безмозглый кретин! Какая еще ругань? Здесь патриотизм, здесь будущее, здесь прогресс! С чего начинается фильм? С того, что моя супруга открывает строительство гидроэлектростанции!

- Вы сказали "супруга", - поспешил прийти на помощь внимательный Васко, - но имели в виду, конечно, вашу маму.

- Сунил, пошли, - сказала легенда, устремляясь к выходу. - Если эта вот безбожная, безродная банда и есть так называемый мир искусства, то я рада остаться на коммерческой половине.

В "Матери Индии", поставленной мусульманским социалистом Мехбуб Ханом и ставшей при этом важным элементом индуистского мифотворчества, индийская крестьянка воспевается как невеста, мать и воспитательница сыновей; как воплощение долготерпения, стоицизма, любви, строгой морали и консервативной приверженности установившимся порядкам. Но для непутевого Бирджу, лишающегося ее материнской любви, она приобретает черты, по выражению одного из критиков, "того образа агрессивной, враждебной, карающей матери, который тревожит воображение любого индийского мужчины".

Для меня тоже этот образ кое-что значит; я тоже был в свой черед отвергнут как непутевый сын. Правда, моя мать мало походила на Наргис Датт - туг кротостью и не пахло, тут все наотмашь и в лицо. С лопатой через плечо она не вышагивала. "Я рада вам сообщить, что за всю жизнь в глаза не видела лопаты". Аурора была самая что ни на есть городская штучка, воплощение бомбейского шика, а Мать Индия, напротив, была плотью от плоти деревни. При всем том поучительно будет увидеть сходство и различие наших семей. Согласно фильму, мужа Матери Индии калечит упавший камень, который расплющивает его руки и делает его импотентом; в нашей истории изуродованные конечности также играют ключевую роль. (А был ли Авраам импотентом - судите сами.) Что же касается Бирджу и Мавра - темной кожей и шельмовством наше сходство не исчерпывается. Слишком долго я хранил свой секрет. Пора раскалываться.

x x x

Три мои сестры появились на свет одна за другой с небольшим интервалом, и Аурора носила и рожала их с такой рассеянной небрежностью, что они, казалось, задолго до рождения знали, что она мало будет снисходить к их постнатальным нуждам. Имена, которые она им дала, только подтвердили эти подозрения. Старшая, первоначально названная, вопреки протестам еврея-отца, Кристиной, позже осталась только с половинкой имени.

- Чтоб ты не дулся, Ави, - распорядилась Аурора, - отныне она будет просто Ина без всякого Христа.

Так, усеченная вдвое, бедная Ина и росла, а когда родилась вторая дочь, стало еще хуже, потому что Аурора настаивала на имени Инамората. Авраам вновь пытался протестовать:

- Их же будут путать, - сказал он жалобно. - К тому же это Ина-мор, Ina-more, означает "больше, чем Ина", Ина с плюсом...

Аурора пожала плечами.

- Ина у нас та еще кроха - она, как родилась, весила десять фунтов, - напомнила она Аврааму. - Голова с пушечное ядро, задница с корабельную корму. А эта маленькая мышка-норушка не может быть ничем, кроме как Иной с минусом.

Неделю спустя она пришла к выводу, что пятифунтовая мышка Инамората очень похожа на знаменитого зверька из мультфильмов - "ушки большие, глазки кругленькие, одежка в горошек", - после чего моя средняя сестра стала зваться Минни. Когда еще через полтора года Аурора заявила, что ее новорожденная третья дочь будет Филоминой, Авраам принялся рвать на себе волосы.

- Теперь пойдет путаница: Минни - Мина, - стонал он. -Не говоря уже о том, что третья Ина.

Филомина послушала-послушала их спор и принялась плакать, басовито и совершенно немелодично, чем убедила всех, кроме ее матери, в комизме и нелепости данного ей соловьиного имени. Но когда ребенку было месяца три, няня, мисс Джайя Хе, вдруг услышала из детской пронзительные трели и душераздирающее карканье и, поспешив туда, увидела в кроватке довольную жизнью девочку, распевающую на всевозможные птичьи голоса. Ина и Минни с восторгом и ужасом взирали на сестричку через прутья кроватки. Позвали Аурору, и, придя, она с невозмутимой беспечностью, тотчас разрушившей ощущение чуда, решительно кивнула и вынесла свой вердикт:

- Что ж, если она так умеет подлаживаться - значит, она не бюль-бюль, а майна, говорящий скворец.

С той поры так и пошло: Ина, Минни, Майна; правда, в школе "Уолсингем хаус" на Нипиэн-си-роуд их превратили в "Ини, Мини, Майни" – неоконченную строку, завершавшуюся пропуском, паузой на месте четвертого слова. Три сестры ждали - и ждать пришлось долго, потому что от рождения Майны до моего, до времени, когда можно будет поймать братца за палец ноги*, прошло без малого восемь лет.

Мальчик, которого безуспешно пыталась заполучить старая ведьма Флори Зогойби, все не появлялся, и к чести моего отцa надо сказать, что он всегда выказывал полное удовлетворение своими тремя дочерьми. Девочки подрастали, и он был самым что ни на есть любящим отцом... Но вот однажды - это было в 1956 году, во время длинных каникул после сезона дождей, - когда семейство отправилось в Лонавлу посмотреть двухтысячелетние буддийские пещерные храмы, он он вдруг остановился на середине высеченной в скале крутой лестницы, ведущей к темному жерлу самой большой пещеры, схватился, задыхаясь, за сердце и, слыша, как воздух с хрипом вырывается из легких и видя одни лишь плывущие перед глазами круги, тщетно потянулся рукой к трем своим дочерям, девяти-, восьми- и почти семилетней, которые не замечали его бедственного положения и, хихикая, скакали себе все выше и удалялись все дальше от него с присущими детству беззаботной быстротой и ощущением бессмертия. Аурора успела подхватить его прежде, чем он упал. Подошедшая к ним старая торговка грибами помогла Ауроре посадить Авраама, прислонив его спиной к скале; соломенная шляпа съехала ему на лоб, по лицу и шее струился холодный пот.

- Да не хрипи ты, черт бы тебя побрал! - закричала Аурора, взяв его голову в свои ладони. - Дыши, понял! Не смей у меня умирать!

И Авраам, который всегда ее слушался, остался жив. Дыхание сделалось ровнее, в глазах прояснилось, и долгие минуты он сидел со склоненной головой, приходя в себя. Девочки прибежали сверху по лестнице, вытаращив глаза и засунув в рот пальцы.

- Видишь, как плохо быть старым отцом, - пробормотал жене пятидесятитрехлетний Авраам, пока дочери еще не приблизились. - Очень уж быстро они растут, а я так же быстро разваливаюсь. Будь моя воля, я оставил бы в этом возрасте и себя, и девочек.

В присутствии подоспевших детей Аурора придала своему голосу беззаботность.

- Ну, о тебе-то беспокоиться нечего, - сказала она Аврааму. - Ты у нас вечный. А что касается этих диких существ, я жду не дождусь, когда они вырастут. Боже ты мой! Как долго тянется все это детство! Вот (бы мне таких детей -пусть даже одного ребенка, - который бы действительно быстро рос.

Тихий, почти неслышный голос произнес у нее за спиной: "Фокус-покус, райский сад". Аурора резко обернулась.

- Кто это сказал?

Рядом были только дочки. Другие экскурсанты, часть из которых несли в паланкинах (внизу Авраам отказался от этой услуги), находились слишком далеко от них - одни выше, другие ниже.

- Где эта женщина? - спросила Аурора детей. - Эта старуха с грибами, которая мне помогла. Куда она делась?

- А мы никого не видели, - сказала Ина. - Тут были только ты да папа.

x x x

Махабалешвар, Лонавла, ХандалМатеран... Я никогда больше не увижу эти милые прохладные местечки в холмах, местечки, чьи названия отдаются в ушах бомбейцев детским смехом и нежными песнями любви, пробуждая воспоминания о днях и ночах в зеленой тени лесов, о прогулках и беззаботности! В сухое время перед сезоном дождей эти священные холмы словно парят в серебристой волшебной дымке; а после муссонов, когда воздух прозрачен и чист, можно встать, скажем, на Центральной высоте Матерана или на Холме одинокого дерева и посреди этой сверхъестественной ясности проникнуть взглядом если не в вечность, то хотя бы ненамного в будущее, на день или на два.

Однако в тот день, когда у Авраама случился приступ, причудливые изгибы холмов и медлительность петляющих между них дорог пришлись весьма некстати. У семьи был забронирован на эти дни номер в гостинице "Лорде сентрал" в Матеране, и это означало, что они должны были сначала проехать двадцать миль по ухабистой неухоженной дороге, а затем, оставив "бьюик" на попечение Ханумана, пересесть на игрушечный поезд, ползущий вверх из Нерала через "туннель одного поцелуя" и дальше - томительная двухчасовая поездка, во время которой Аурора, смягчив свою обычную суровость, пичкала детей сахарно-ореховыми конфетками, чтоб сидели тихо, в то время как мисс Джайя мочила в кувшине с водой носовые платки, которые Аурора все время меняла на лбу у ослабевшего Авраама.

- До этой "Господней центральной", - сетовала Аурора, -трудней добраться, чем до самого рая.

Но "Лорде сентрал" была, по крайней мере, вещью реальной, существование этой гостиницы было эмпирически доказуемо, а что касается небесного рая, то на его существование в моей семье никогда особенно не закладывались... Поезд пыхтел, взбираясь по узкоколейке все выше, розовые занавески на окнах вагона первого класса развевались от ветра, и наконец он остановился, и обезьяны, свесившись с крыши, попытались украсть через окно сладости у опешивших девочек Зогойби. Здесь дорога кончалась; и в ту ночь в комнате "Господней центральной", где вдруг сильно запахло специями и на стенах сидели внимательные ящерицы, - там, на скрипучей пружинной постели под медленными взмахами потолочного вентилятора Аурора Зогойби ласкала мужнино тело, пока жизнь не вернулась в него полностью; и четыре с половиной месяца спустя, в первый день 1957 года, она родила своего четвертого и последнего ребенка.

Ина, Минни, Майна, и наконец - Мавр. Ваш покорный слуга; последний в роду. И еще одно. Есть еще одно обстоятельство; можно назвать его исполнением желания. Можно - местью мертвой старухи. Я - тот ребенок, на отсутствие которого Аурора Зогойби жаловалась на ступенях, ведущих к пещерам Лонавла. Это мой секрет, и после всех этих лет все, что я могу сделать, - это открыть его, и плевать мне на то, как это прозвучит.

Я перемещаюсь во времени быстрее, чем следует. Вы меня поняли? Кто-то где-то нажал кнопку FF или, может быть, х2. Читатель, слушай меня внимательно, не пропускай ни единого слова, ибо то, что я сейчас пишу, - простая и буквальная истина. Я, Мораиш Зогойби, прозванный Мавром, в наказание за грехи мои, за неисчислимые грехи мои, по вине моей, по прискорбной вине моей живу с двойной скоростью.

А что торговка грибами? Аурора, принявшись на следующее утро расспрашивать администратора гостиницы, услышала в ответ, что, насколько он знает, в районе пещер Лонавла грибы никогда не росли и не продавались. Старуху -птичий потрох, пошел в ад - больше так и не видели.

(Я вижу, как встает заря; и благоразумно умолкаю.)

* Aurora borealis (tam.) - северное сияние. Aurora bombayalis можно буквально перевести как "бомбейская заря"

* Элефанта (Гхарапури) - остров в 8 километрах от Бомбея, знаменитый своими древними пещерными храмами; elephant на ряде европейских языков означает "слон"

* Господин Ганеша, батюшка, приветствуем тебя {хиндустани)

* Мумбаи - богиня-покровительница города Бомбея, от имени которой произошло его название

* Шива Натараджа (Шива, царь танца) - один из верховных богов индуистской мифологии, отец Ганеши

* Баба - уважительное обращение

* "Соляной марш" к морскому побережью был организован Махатмой Ганди в 1930 году в знак протеста против монополии англичан на соль

* Наргис (наст. имя Фатима Рашид; 1929-1981) - индийская кинозвезда

* На изображениях Кришны цвет его кожи обычно темно-синий; Радха - главная из множества его возлюбленных

* Здесь обыгрывается английский детский стишок, начинающийся словами: "Ини, Мини, Майни, My, поймай обезьянку за палец ноги". "My" по звучанию близко к Moor [mue] (англ)- мавр


10

Повторю еще раз: с момента зачатия я, как гость из иного измерения, из иного пространственно-временного конуса, рос и развивался вдвое быстрее, чем наша древняя Земля и все живущие на ней растения и существа. Четыре с половиной месяца от зачатия до рождения - можно ли удивляться, что из-за этой сверхскоростной эволюции беременность моей матери была неимоверно тяжкой? Рисуя себе в воображении, как стремительно раздается ее матка, я не могу сравнить это ни с чем, кроме как с кинематографическим спецэффектом, - словно из-за какой-то дважды нажатой генетической кнопки вся ее биохимия сошла с катушек и принялась накачивать ее протестующее тело с такой яростью, что признаки моего ускоренного созревания были видны невооруженному глазу. Зачатый на одном холме и рожденный на другом, я достиг размеров горы, когда мне полагалось быть еще камешком... итак, я хочу сказать, что хотя вне всяких сомнений я был зачат именно в матеранской гостинице "Лорде сентрал", столь же неоспоримо то, что, когда малыш Гаргантюа Зогойби сделал свой первый удивленный вдох в родильном отделении высшего класса при монастыре сестер Девы Марии Благодатной на Алтамонт-роуд в Бомбее, степень его физического развития была столь высока -достаточно сказать, что его продвижению по родовым путям немало препятствовала щедрая эрекция, - что ни у кого в здравом уме язык не повернулся бы назвать его полуфабрикатом.

Недозрелый плод? Скорее уж перезрелый. Четыре с половиной месяца в мокроте и слизи - это было для меня чересчур долго. С самого начала - верней, еще до всякого начала - я понимал, что мне нельзя терять времени. Торопясь взамен схлынувших вод обрести наконец желанный воздух, но задержавшись близ устья Ауроры из-за довольно-таки милитаристского поведения моего мужского отростка, надумавшего в этот торжественный момент встать по стойке "смирно", я решил дать людям знать о настоятельности моих нужд и испустил мощный бычий рев. Аурора, до которой мои первые звуки донеслись изнутри ее собственного тела и которая чувствовала неимоверный размер того, что собиралось народиться на свет, испытывала одновременно страх и благоговение; но дара речи, разумеется, не лишилась.

- После Ини-Мини-Майни, - задыхаясь, сказала она перепуганной насмерть католической акушерке, которая выглядела так, словно услышала глас из преисподней, - мне кажется, сестрица, у нас появится My.

От My до Мавра, от первого крика до прощального вздоха - вот вехи моей повести.

Сколь многие из нас чувствуют сегодня конец чего-то, слишком быстро миновавшего, - отрезка жизни, исторической эпохи, идеи цивилизации, зигзага во вращательном движении бесстрастной Вселенной. "Тысячелетья, как единый миг, - поют в соборе святого Фомы, обращаясь к Богу, которого, без сомнения, нет, - перед Твоими протекли очами"; так что мне, о всеблагой читатель, остается только сказать, что я тоже миновал слишком быстро. Существование с удвоенной скоростью позволяет прожить лишь полжизни. "И отошли, как ночи темный лик пред жаркими рассветными лучами".

Нет нужды привлекать для объяснений сверхъестественное; какой-нибудь непорядок в ДНК - и все дела. Сбой в основной программе, приведший к образованию слишком большого числа короткоживущих клеток. В Бомбее, в моем родном городе лачуг и небоскребов мы можем считать, что находимся на вершине цивилизации, но это верно лишь наверху, среди стекла и бетона наших рассудков. Там, внизу, в трущобах наших тел мы подвержены самым уродливым уродствам, самым заразным заразам, самым бедственным бедам. Сколько бы домашних кошечек мы ни завели в наших блещущих чистотой, вознесенных в небеса апартаментах, они ничего не смогут поделать с крысами, кишащими в кровеносных клоаках.

Если человек возникает как побочный продукт взрыва, вызванного слиянием двух нестабильных элементов, то полужизнь - вероятно, лучшее, на что можно рассчитывать. От родильной палаты в Бомбее до архитектурного каприза в Бененхели мое путешествие по жизни продлилось всего тридцать шесть календарных лет. И во что превратился за это время младенец-гигант? В зеркалах Бененхели отражается изможденный тип с волосами столь же белыми, истончившимися, извилистыми и путаными, как давно истлевшие пряди его прабабушки Эпифании. Лицо - вытянутое и исхудалое, долговязое тело не сохранило ничего от прежнего неторопливого изящества движений. Профиль из орлиного превратился в мерзко-клювастый, по-женски полные губы стали такими же худосочными, как поредевшая растительность на голове. Полы старого коричневого кожаного пальто, под которым заляпанная краской ковбойка и бесформенные вельветовые брюки, болтаются сзади, как сломанные крылья. Правда, этот сухой костлявый старикан с цыплячьей шеей и грудью ухитрился сохранить примечательную прямизну осанки (я всегда с легкостью мог идти, поставив на голову кувшин с молоком); но если бы вам показали его и попросили угадать возраст, вы бы ответили, что ему в самый раз будут кресло-качалка, мягкая пища и закатанные брюки, что его пора отпустить спокойно пастись, как старую лошадь, или же - если по случаю вы живете не в Индии - вы предложили бы отправить его в дом престарелых. Семьдесят два года, сказали бы вы, да еще правая рука деформирована - не рука, а палка с набалдашником.

x x x

"Что росло так быстро, не могло вырасти как надо", -подумала Аурора (позже, когда начались наши ссоры, она сказала это вслух, прямо мне в лицо). Почувствовав отвращение при виде моего уродства, она безуспешно попыталась утешить себя: "Хорошо, что только рука". Печальное событие оплакала за нее сестра Иоанна, акушерка, располагавшая физическую ущербность (на которую моя мать смотрела почти так же, как она) лишь на одно деление ниже психической неполноценности на шкале семейного позора. Она завернула младенца в белую пеленку, скрыв под ней и хорошую, и плохую ручку, и когда вошел мой отец, она вручила ему непомерно большой сверток со сдавленным -и, вероятно, лишь наполовину притворным - рыданием.

- Такой красивый ребенок, в такой прекрасной семье, -всхлипнула она. - Пусть преисполнит вас кроткой радости, господин Авраам, то, что всемогущему Господу угодно было отметить вашего сына клеймом своей крепкой-крепкой любви.

Этого Аурора не могла, конечно, снести; моя правая рука, какой бы уродливой она ни была, - не объект для чьего-либо постороннего вмешательства, человеческого или божественного.

- Убери отсюда эту женщину, Ави, - прорычала с кровати моя мать, - а то я сейчас сама кое-кого клеймом отмечу.

Моя правая рука: вместо кисти - округлый слитный комок, лишь зачаток большого пальца угадывается в недоразвитом отростке. (По сей день, здороваясь, я протягиваю мою нормальную левую, перекрутив ее большим пальцем вниз.)

- Привет, боксер, - невесело поздоровался со мной Авраам, рассматривая неудавшуюся конечность. - Будешь чемпионом. Помяни мое слово: таким кулачищем ты кого угодно уложишь с одного удара.

Слова, которые слетели со скривившихся губ отца, тщетно пытавшегося сохранить хорошую мину при плохой игре, стали просто-напросто пророческими: именно так все и вышло.

Не желая уступать никому пальму первенства в показном оптимизме, Аурора, не допускавшая и мысли, что ее трудная беременность может завершиться чем-нибудь кроме триумфа, спрятала свой ужас и свое отвращение, отправила их в глубокий сырой подвал души, откуда они вышли на волю, чудовищно и мерзко разросшиеся, только в день нашего окончательного разрыва... А тогда, в родильной палате, она, напротив, пожелала представить меня чудо-ребенком, более чем доношенным, развившимся с ошеломляющей скоростью, из-за которой ей пришлось очень туго, но благодаря которой из меня должно получиться нечто необыкновенное.

- Эта чертова дура сестра Иоанна права в одном, - сказала она, беря меня в руки. - Он из моих детей самый красимый. А рука - подумаешь! Тоже мне, беда какая. Даже шедевр может иметь маленький изъянчик.

Сказав это, она взяла за меня ответственность, какую художник берет за свой труд; мою уродливую лапу, этот комок, бесформенностью своей напоминающий современное искусство как таковое, она объявила не более чем случайной помаркой на гениальном полотне. И, пойдя еще дальше в своей щедрости - или же это было умерщвление плоти, наказание, наложенное на себя за то, что она инстинктивно отшатнулась от меня вначале? - Аурора одарила меня совсем уж по-царски.

- Бутылочка мисс Джайи была хороша для девочек, -заявила она. - Но сына своего я буду кормить сама.

Я, разумеется, не был против; и накрепко присосался к ее груди.

- Смотри, какой красавец, - замурлыкала Аурора, отметая сомнения. – Пей на здоровье, мой павлинчик, мой мор*, мой мавр.

x x x

Однажды, в начале 1947 года, у ворот "Элефанты" появился некий молодой человек, совсем исхудалый и без гроша в кармане, назвался Васко Мирандой, живописцем из Лоутолиня, что в Гоа, и потребовал, чтобы его пропустили "к единственной в этом антихудожественном Пердистане подлинно великой Художнице, чье величие может поспорить с моим". Бросив один лишь беглый взгляд на жалкие тоненькие усики, на рот, растянутый в улыбочке мелкого афериста, на подстриженные по захолустной моде - челка и бачки - волосы, с которых капало кокосовое масло, на дешевую рубаху, брюки и сандалии, привратник Ламбаджан Чандивала расхохотался. Васко ответил таким же хохотом, так что у "врат зари" сразу стало очень весело - оба то и дело хлопали себя по ляжкам и вытирали слезящиеся глаза, и только попугай Тота сохранял хмурую серьезность, крепко вцепившись в ходящие ходуном плечи чоукидара; наконец Ламбаджан с трудом выговорил:

- Да вы хоть знаете, куда пришли? - и тут же, к неудовольствию Тоты, его плечи вновь судорожно затряслись.

- Знаю, - отозвался Васко меж спазмами смеха, после чего Ламбаджан так развеселился, что попугай слетел с него и мрачно уселся на ворота.

- Не знаете, - прорыдал Ламбаджан и принялся яростно колотить Васко своим длинным деревянным костылем, - нет, мистер бадмаш*, вы не знаете, куда пришли. Понятно вам? Не знали никогда, не знаете сейчас и не будете знать завтра.

И Васко поплелся с высокого Малабар-хилла в дыру, где он тогда ютился, - вероятно, в какую-нибудь жалкую хибару в трущобах Мазгаона - и там, весь покрытый синяками, но не павший духом, сел писать Ауроре письмо, которому удалось то, что не удалось ему самому, а именно - проскользнуть мимо чоукидара и удостоиться взгляда его недосягаемой работодательницы. Это письмо стало первым манифестом "Наи бадмаши" - "Нового нахальства", - благодаря которому впоследствии Васко сделал себе имя, хотя это направление, по существу, было не чем иным, как европейским сюрреализмом под острым индийским соусом; он даже снял короткометражный фильм под названием "Кутта Кашмир Ка" ("Кашмирский пес" - перепев "Андалусского"). Правда, Васко не стал надолго зацикливаться на этой малахольной вторичности; вскоре он обнаружил, что может раскрыть свой подлинный дар, работая на заказ в мягкой, не оскорбляющей никого манере, за что владельцы общественных зданий готовы были платить ему поистине сюрреалистические суммы, и после этого его репутация - которая никогда, впрочем, не была очень уж солидной в серьезных кругах - стала снижаться с такой же быстротой, с какой росли его банковские накопления.

В письме он поведал Ауроре, что в нем она найдет родственную душу. Оба "Южные Звезды", оба "Анти-Христиане", оба провозвестники "Эпико-Мифо-Трагикомико-Супер-Эротико-Высоко-Забористо-Пряного Искусства", объединяющим принципом которого является "Цвет-Сюжет-Линия", они будут обогащать друг друга творчески, "...как французик Жорж и испанец Паблито*, только лучше, поскольку Мы - люди разного Пола. Также я вижу в Вас Художника Общественно Мыслящего, интересующегося многими Темами Для; в то время как я, увы, крайне Легкомыслен; едва только Политическая Сфера попадается мне на глаза, я превращаюсь в злого невоспитанного Ребенка и хорошим хлестким ударом отправляю вышеуказанную Сферу катиться подальше от Зоны моих Действий. Вы - Героиня, я - бесхребетная Медуза; нам ли, объединившись, не смести все стоящие перед нами Препоны? Это будет грандиозный союз, ибо если Вы - сама Правота, то я, к сожалению, сама Неправота".

Когда ветер донес до Ламбаджана Чандивалы, стоящего у ворот "Элефанты", взрыв хозяйкиного хохота, за которым последовали ведьминские завывания, полные буйного веселья, он понял, что Васко перехитрил-таки его, что комедия взяла верх над безопасностью и что, когда этот шут гороховый опять поднимется на холм, ему, Ламбаджану, придется вытянуться перед ним по стойке "смирно".

- А поглядывать я все-таки буду, - пробормотал чоукидар своему, как всегда, молчаливому попугаю. - Этот глупый лафанга, этот пустобрех когда-нибудь да споткнется, и посмотрим, каким смехом он будет смеяться, когда я схвачу его за руку.

На закате следующего дня, когда Васко провели к Ауроре, она возлежала на исфаханском ковре в беседке в дальнем конце верхней террасы в позе "махи одетой". Она потягивала французское шампанское и курила импортную сигарету в длинном янтарном мундштуке, подложив себе под живот, в котором брыкалась Ина, шелковую подушечку. Он влюбился в нее прежде, чем она произнесла первое слово, рухнул перед ней так, как не считал себя способным рухнуть перед женщиной, и в своем падении, как стало ясно потом, увлек за собой еще многое другое. Отвергнутая любовь разбудила в нем темное начало.

- Я искала живописца, - сказала ему Аурора.

- Я - тот, кого вы искали... - начал Васко, встав в позу, но Аурора оборвала его.

- Стены расписывать, - сказала она довольно бесцеремонно. - Надо в момент подготовить детскую. Можете, нет? Говорите прямо. Платят в этом доме щедро.

Васко был уязвлен, но в деньгах нуждался отчаянно. Помедлив несколько секунд, он воссиял ослепительной улыбкой и осведомился:

- Какие сюжеты вы предпочитаете, мадам?

- Мультфильмы, - сказала она с неопределенным видом. -В кино ходите? Комиксы читаете? Так вот, пусть там будет эта мышь, этот утенок и этот крольчонок - как бишь его зовут? Еще морячок этот с его шпинатной эпопеей*. Можно взять кошку, которая никак не поймает мышь, другую кошку, которая никак не поймает птицу, еще одну птицу, которая убегает от койота. Давайте мне каменные глыбы, которые на голову падают, но не убивают, а только сплющивают, давайте бомбы, от которых все лицо сажей покрывается, давайте этот бег по воздуху, длящийся, пока вниз не взглянешь. Еще завязанные узлом ружья и ванны, полные больших золотых монет. Но никаких чтобы мне ангелочков с арфами, никаких этих садов поганых - пусть у моих детей будет такой рай, какого я сама для них хочу.

Самоучка Васко, только приехавший из Гоа, ничего толком не знал про всех этих психованных дятлов и приставучих хоббитов. Однако, не имея ни малейшего представления о том, что от него требовала Аурора, он улыбнулся и отвесил поклон.

- Мадам, кто платит, тот и заказывает музыку. Вы имеете неслыханное ура разговаривать с ведущим и величайшим, не имеющим себе равных во всем Бомбее мастером райских росписей.

- Имеете ура? - недоуменно переспросила Аурора.

- Именно, именно, - сказал Васко. - Противоположность "увы" .

x x x

Через пару дней он переехал в "Элефанту"; никаких формальных приглашений он ни разу не получал, но так или иначе задержался там на тридцать два года без малого. Поначалу Аурора относилась к нему как к забавному домашнему зверьку. Забраковав его провинциальную прическу, она настояла на том, чтобы он подстригся по-столичному и перестал стричь усы, и когда они стали длинными и пышными, заставила его вощить их, отчего они сделались похожи на волосяной лук Купидона. Своему портному она заказала для него одежду: шелковые костюмы в крупную полоску и разноцветные ширококрылые галстуки-бабочки, убедившие весь Бомбей в том, что новоиспеченный протеже Ауроры Зогойби - махровый педераст (в действительности он был настоящий бисексуал - пятьдесят на пятьдесят, - в чем многие молодые мужчины и женщины, посещавшие "Элефанту", смогли раньше или позже убедиться лично). Ауроре нравился неуемный голод, с каким он набрасывался на информацию, еду, работу, а превыше всего - на удовольствия; ее подкупала сама та откровенность, с которой он, улыбаясь, как ребенок с коробочек детского питания "бинака", стремился добиться, чего хотел.

- Пусть остается, - заявила она, когда Авраам мягко поинтересовался, не пришло ли ему время собирать вещички. - Мне с ним веселей. К тому же он сказал, что он - мое неслыханное ура; можешь считать его моим талисманом.

Когда он кончил расписывать детскую, она предоставила ему мастерскую с мольбертами, цветными мелками, шезлонгом, кистями, красками. Авраам Зогойби, как попугай-скептик, склонил голову на свое недоуменно поднятое плечо; но возражать не стал. Васко Миранда сохранял за собой эту мастерскую даже в те времена, когда он давно уже был богат и имел агента в Америке и мастерские по всему свету. Он говорил, что здесь его корни, и по прошествии лет не что иное, как принятое Ауророй решение выкорчевать его, заставило Васко зайти за грань... Речения и словечки Васко вошли в семейный лексикон Зогойби. Ина, Минни и Майна все на свете подразделяли на "ура" и "увы", одноклассницы в школе "Уолсингем хаус" были для них либо "урочками", либо "увочками". В "Элефанте" ничего никогда не включалось и не выключалось: телефоны, лампы, радиолы были либо "открыты", либо "закрыты". Были заполнены остававшиеся раньше незамеченными языковые лакуны: раз существуют утвердительно-вопросительные пары туда-куда, тогда-когда, такой-какой, тому-кому, того-кого, следовательно, рассуждал Васко, на каждое там должно быть свое кам, на каждое тех - свое кех, и так далее.

Что касается детской, то он сдержал свое слово. В большой светлой комнате с видом на море он создал то, чему для нас с сестрами навсегда суждено было стать ближайшим из возможных подобий земного (но, к счастью, не садоводческого) рая. При всех его замашках бомбейского шута, этакого вращающего тросточку комического дядюшки, он был прилежным тружеником и в первые же дни после получения заказа изучил предписанную тематику с доскональностью, намного превосходившей требования Ауроры. Первым делом он изобразил на стенах детской множество фальшивых окон - могольско-дворцовых, андалусско-мавританских, мануэлино-портутальских, лепестково-готических, окон больших и малых; в этих окнах, позволявших не то выглянуть наружу, не то заглянуть внутрь сказочного мира, он нарисовал множество легендарных персонажей. Ранний Микки-маус на пароходике, утенок Дональд, сражающийся с живыми часами, дядя Скрудж со значками долларов в глазах. Утята Хью-Дью-Лью. Безумный изобретатель Джайро Джирлуз, собаки Гуфи и Плутон. Вороны, бурундуки, затем еще всякие неразлучные парочки: Гекль и Джекль, Чип и Дейл, Такдалее и Томуподобное. Еще герои "Песенок с приветом": Даффи, Порки, Багс и Фадд. Чуть выше этой портретной галереи реяли их какофонические восклицания: хаха-хаХАха, кошшмарная кашша, тра-та-та, би-би, что-случилось-Док и ЧПОК. Дальше шли говорящие петухи, Кот в сапогах и летающие Чудесные Собачки в красных пелеринках; за ними - великое множество местных персонажей, ибо он сделал больше, чем просили, добавив джиннов на коврах, разбойников в огромных кувшинах и Синдбада в когтях гигантской птицы. Он изобразил сказочные океаны и магические заклинания, притчи из сборника "Панчатантра" и лампы Аладдина. Важней всего, однако, было понятие, которое он нам внушил посредством этих картинок: понятие о тайном "я".

Кто этот человек в маске?* Именно на стенах моей детской я впервые увидел богача Брюса Уэйна и его подопечного Дика Грейсона, живущих в роскошном особняке, который, однако, таит в себе секреты Бэтмена; скромного Кларка Кента, который в действительности не кто иной, как Кал-Эл, Супермен, пришелец с планеты Криптон; Джона Джонса, марсианина, чье настоящее имя - Дж'онн Дж'онзз; Диану Кинг - Чудо-женщину, королеву амазонок. Именно тогда я узнал, что могучий герой обречен на тоску по обыкновенности, что Супермен, который был храбр, как лев, и мог видеть сквозь любую стену, кроме свинцовой, больше всего на свете желал, чтобы Лоис Лейн полюбила его в облике мягкотелого очкарика. Я никогда не считал себя сверхгероем, не поймите меня превратно; но со своей рукой-дубинкой и сверхбыстрым мельканием листков в своем личном календаре я был достаточно исключителен и вовсе не хотел таким быть. У Фантома и Флэша, у Зеленой Стрелы, Бэтмена и Робина Гуда я учился заботиться о своем тайном "я" (как заботились о нем мои сестры; мои несчастные загубленные сестры).

К семи с половиной годам я достиг физической зрелости - у меня появились пушок на лице, адамово яблоко, густой бас, вполне развитые половые органы и соответствующие вожделения; в десять я был ребенком с почти двухметровым телом двадцатилетнего верзилы, и пробуждающееся самосознание уже тогда наделило меня ужасом стремительно утекающего времени. Обреченный на быстроту, я напускал на себя медлительность, которая была подобна маске Одинокого объездчика. Полный решимости затормозить бег времени чистым усилием воли, я приучал себя к ленивой неторопливости движений, к чувственной и томной протяжности речи. Одно время я практиковал аристократически-тягуче-манерный стиль разговора, каким отличался индийский собрат Билли Бантера* - Харри Джамсет Рам Сингх, смуглый набоб из Бханипура; в тот период я никогда не хотел просто пить, но непременно "жажду испытывал неимоверную". Пересмешница Майна постоянным передразниваньем в конце концов излечила меня от того, что она называла "харризмами", но даже после того, как я распрощался с моим смуглым набобом, она продолжала смешить все семейство до колик, изображая мои сомнамбулически-замедленные повадки; впрочем, этот "соня", как она меня называла, был только самым явным из моих тайных "я", внешним слоем моей маскировки.

Левак, кочерга, клешня, перевертыш, леворучка, куриная лапа - какой пышный букет презрительных кличек осеняет всякого левшу! Сколько мелких унизительных неудобств караулит его на каждом углу! Где, скажите на милость, можно отыскать левосторонние брючную ширинку, чековую книжку, штопор, утюг (да, утюг; представьте себе, как неудобно левшам из-за того, что электрический шнур всегда подсоединен с правой стороны)? Крикетист-левша, ценное приобретение для средней линии любой команды, без труда найдет себе подходящую биту; но во всей помешанной на травяном хоккее Индии вы не отыщете такой диковины, как левосторонняя клюшка. О картофелечистках и фотоаппаратах я даже не дерзну говорить... И если жизнь так трудна даже для левшей, так сказать, натуральных, то насколько трудней она была для меня, человека праворукого по природе, чья правая рука оказалась ни на что не годной! Мне было так же трудно научиться писать левой рукой, как любому правше. Когда мне было десять лет, а на вид все двадцать, мой почерк походил на младенческие каракули. С этим, как и со многим другим, я, однако, справился.

Труднее было справиться с чувствами, какие испытывает человек, выросший в атмосфере искусства, постоянно окруженный дома его творцами и сознающий при этом, что для него подобное творчество должно всегда оставаться книгой за семью печатями; что туда, где его мать (и Васко тоже) находят величайшую радость своей жизни, ему пути нет. Еще труднее было сознавать свое уродство; я ощущал себя калекой, выродком, которому природа сдала плохие карты и который поэтому вынужден слишком быстро разыгрывать проигрышную партию. Но труднее всего было видеть, что тебя стесняются, стыдятся.

Все это я спрятал в себе. Первым из уроков, какие дал мне мой рай, был урок скрытности и маскировки.

Когда я был еще очень мал (годами, но не ростом), Васко Миранда, бывало, прокрадывался в комнату, пока я спал, и менял рисунки на стенах. Одни окна вдруг закрывались, другие открывались; мышонок, утенок, кот, кролик меняли положение, переходили с одной стены на другую, от одного приключения к другому. Довольно долго я верил, что живу в поистине волшебной комнате, где стоит мне заснуть, как фантастические существа на стенах оживают. Потом Васко дал другое объяснение.

- Комнату преображаешь ты сам, - прошептал он мне однажды вечером. - Именно ты. Ночью, во сне, той твоей, третьей рукой.

Он показал в сторону моего сердца.

- Кой третьей рукой?

- Ну как же, той самой, невидимой, теми твоими невидимыми пальцами с ужасными ногтями, обкусанными-переобкусанными...

- Кой рукой? Кеми пальцами?

- ...рукой, которую ты можешь ясно увидеть только во сне.

Неудивительно, что я любил его. Одного этого царского подарка, одной этой руки-грезы было достаточно, чтобы любить его; но когда я подрос настолько, чтобы понять, он поведал моему полуночному уху еще более захватывающую тайну. Он сказал, что в результате ошибки, допущенной при удалении аппендикса много лет назад, в его теле затерялась иголка. Она совершенно не дает о себе знать, но когда-нибудь непременно доберется до сердца и, проткнув его, вызовет мгновенную смерть. Вот, оказывается, в чем секрет его неуемного темперамента, из-за которого он спал не более трех часов в сутки, а когда бодрствовал, не мог и минуты усидеть на месте.

- Пока иголка не кольнет, мне много чего надо успеть, -объяснял он. - Живи, пока не умрешь - вот мой девиз.

Я такой же, как ты. Вот какую братскую весть я от него получил. У меня тоже мало времени. Возможно, он попросту выдумал это, чтобы облегчить мое вселенское одиночество; чем старше я становился, тем труднее мне было верить в эту историю, я не понимал, как знаменитый, необычайный Васко Миранда, этот возмутитель спокойствия может столь пассивно мириться со страшной судьбой, не понимал, почему он не обращается к врачам, чтобы те нашли и удалили иглу; я начал думать о ней как о метафоре, как о стрекале его амбиций. Но той ночью в моем детстве, когда Васко колотил себя в грудь и перекашивал лицо, когда он закатывал глаза и валился на пол вверх тормашками - тогда я верил каждому его слову; и, вспоминая позднее об этой своей абсолютной вере (вспоминая сейчас, когда я вновь встретил его в Бененхели, подстрекаемого иными иглами, превратившегося из стройного молодца в тучного старика, в котором свет давно уже сделался тьмой, а открытость -замкнутой неприступностью, в котором вино любви, скиснув, обернулось уксусом ненависти), я мог - и теперь могу - осмыслить его секрет по-другому. Может быть, эта иголка, если она взаправду затерялась в его теле, как в стоге сена, была в действительности источником всей его личности -может быть, она была его душой. Лишиться ее значило бы лишиться самой жизни или, по крайней мере, сделать ее бессмысленной. Он предпочитал работать и ждать. "В слабости человека его сила, и наоборот, - сказал он мне однажды. - Мог бы Ахилл стать великим воином, не будь у него этой пятки?" Думая об этом, я чуть ли не завидую ему с его острым, блуждающим, подгоняющим ангелом смерти.

В сказке Андерсена у юного Кая, спасшегося от Снежной Королевы, остается внутри осколок льда, который причиняет ему боль до конца жизни. Моя беловолосая мать была для Васко Снежной Королевой, которую он любил и от которой в конце концов бежал в унижении и гневе, унося в крови острый, холодный, горький осколок; этот осколок мучил его, понижал температуру его тела, охлаждал его некогда горячее сердце.

x x x

Васко с его дурацкими нарядами и словесными новациями, с его наплевательским отношением ко всем традициям, условностям, священным коровам, святыням и богам, с его легендарной неутомимостью как в погоне за заказами, сексуальными партнерами, теннисными мячами, так и в поисках любви стал моим первым героем. Когда мне было четыре года, индийская армия вошла в Гоа, положив конец длившемуся 451 год португальскому колониальному правлению и надолго ввергнув Васко в один из его периодов черной меланхолии. Аурора убеждала его, что на это событие ему надо, подобно многим жителям Гоа, смотреть как на освобождение; но он был безутешен.

- До сих пор я мог не верить только в тройку богов да в Деву Марию, - жаловался он. - А теперь я получил их триста миллионов. И каких! На мой вкус слишком много у них голов и рук.

Впрочем, довольно скоро он оправился и целыми днями стал торчать на кухне "Элефанты", вдалбливая в голову поначалу возмущенного старика Эзекиля, нашего повара, секреты кухни Гоа и записывая их в новую зеленую тетрадь рецептов, которую повесил у двери на проволочке; неделями после этого у нас шла сплошная свинина, нам приходилось есть гоанскую копченую колбасу с перцем, сарапател из свиной крови и ливера и свиное карри с кокосовым молоком, пока Аурора не сказала в сердцах, что еще немного, и мы все превратимся в свиней. После этого Васко отправился на базар и, ухмыляясь, вернулся с огромными корзинами, полными щелкающих клешнями ракообразных, и пакетами, откуда торчали акульи зубы и плавники; увидев это, наша уборщица бросила метлу и ринулась вон из ворот "Элефанты", прокричав на бегу Ламбаджану, что ни за что не вернется, пока тут будут появляться эти "нечистые" чудища.

Его контрреволюция не ограничилась обеденным столом. Он наполнил наши уши рассказами о героизме Альфонсо де Альбукерке, отобравшего Гоа у некоего Юсуфа Адилъшаха, Биджапурского султана, в день святой Екатерины 1510 года; и о делах Васко да Гамы, конечно, тоже.

- В вашей перчено-пряной семье я рассчитывал на большее понимание, - укоризненно говорил он Ауроре. - У нас одна общая история; что эти индийские вояки о ней знают?

Он пел нам любовные песни, наигрывая на мандолине, и угощал взрослых контрабандным ликером "фени"; по вечерам он приходил ко мне в комнату с волшебными окнами и рассказывал свои сомнительные гоанские байки.

- К чертям Мамашу Индию! - кричал он, становясь в воинственную позу и заставляя меня фыркать в одеяло. - Ад здравствует Мамаша Португаша!

Через сорок дней Аурора прекратила это миниатюрное португальское вторжение.

- Траур окончен, - объявила она. - Движение истории возобновляется.

- Колониалистка, - страдальчески возмущался Васко. –Культурная шовинистка вдобавок.

Но - как и все мы, когда Аурора отдавала приказ, - покорно подчинился.

Я любил его; но долгое время не видел - разве мог я тогда увидеть? - как он враждовал с самим собой, какая шла в нем битва между жаждой становления и мелкостью души, между верностью и карьеризмом, между талантом и амбициями. Я не знал, какую цену он заплатил, пробиваясь к нашим воротам.

У него не было друзей, с которыми он был бы знаком раньше, чем с нами; по крайней мере, ни о ком из них он не упоминал и никого не приводил. Он никогда не говорил о своей семье и очень редко - о прежней жизни. Даже рассказы о Лоутолине, его родной деревне с домами из красного латерита и окнами из устричных раковин мы должны были принимать на веру. Однажды он бросил фразу, не удостоив нас подробностями, о том, что одно время работал базарным грузчиком в Мапузе, на севере Гоа, другой раз упомянул о работе в порту Мармаган. Создавалось впечатление, что в погоне за избранным будущим он ртринул все, что связывало его с родичами и родными местами, - решение, которое указывало на некую безжалостность и боязнь вероломства. Он был своим собственным изобретением, и Аурора должна была сообразить - как это пришло в голову Аврааму и многим людям их круга, как это пришло в голову моим сестрам, но не мне, - что изобретение нельзя будет использовать, что в конце концов оно развалится на куски. Долгое время Аурора не желала слышать ни единого критического слова в адрес своего любимца - как впоследствии не желал этого слышать я в адрес Умы Сарасвати, другой самоизобретательницы. Когда ошибка нашего сердца становится мам ясна, мы клянем собственную дурость и спрашиваем наших дорогих и милых, почему они не спасли нас от нас же самих. Но от этого врага никто не даст нам защиту. Никто не мог спасти Васко от самого себя - что бы ни было там у него внутри, кем бы он ни был раньше, кем бы ни стал потом. Никто не мог спасти меня.

x x x

В апреле 1947 года, когда моей сестре Ине было только фи месяца и подтвердилась беременность Ауроры будущей Минни-мышкой, Авраам Зогойби, гордый муж и отец, грубовато-примирительно обратился к Васко Миранде:

- Ну, так если вы и впрямь живописец, почему бы вам не сделать портрет моей беременной супруги с младенцем?

Портрет был первым опытом Васко на холсте, который Авраам ему купил, а Аурора научила его грунтовать. Прежние свои работы он из соображений дешевизны делал на досках и бумаге; получив мастерскую в "Элефанте", он уничтожил все, что создал до той поры, заявив, что стал совершенно другим человеком и только-только начинает жить, вновь народившись на свет. Портрет Ауроры должен был ознаменовать это новое рождение.

Я назвал картину портретом Ауроры, потому что, когда Васко наконец сдернул с нее покрывало (в процессе работы он никому не разрешал на нее смотреть), Авраам, к ярости своей, увидел, что художник проигнорировал малютку Ину начисто. Уже потеряв половину имени, моя разнесчастная старшая сестрица целиком выпала из картины, в которой она должна была стать главным действующим лицом и которая, собственно, и заказана-то была именно вследствие ее недавнего появления на свет. (Минни-еще-не-мышкой живописец тоже пренебрег, но на столь ранней стадии второй Аурориной беременности это еще было простительно.) Васко изобразил мою мать сидящей скрестив ноги на огромной ящерице в своей беседке-чхатри и баюкающей воздух. Ее пышная левая грудь, полная материнского молока, была обнажена.

- Какого черта? - рычал Авраам. - Миранда, вы глазами смотрите или чем?

Но Васко отмахнулся от этой приземленной натуралистической критики; когда Авраам заметил, что его жена ни секунды не позировала с открытой грудью и что она вообще сама не кормит оставшуюся за бортом Ину, лицо художника налилось тяжким презрением.

- Дальше я от вас услышу, что вы не держите здесь ящерицу-переростка в качестве домашнего животного, - вздохнул он.

Когда разозленный Авраам напомнил Васко, кто здесь за все платит, тот высокомерно задрал нос.

- Не пристало таланту прислуживать богачам, - заявил он. - Холст – не зеркало, чтобы отражать милые улыбочки. Я видел то, что видел: присутствие - и отсутствие. Наполненность - и пустоту. Вы заказывали двойной портрет? Получите. Имеющий очи да видит.

- Вы кончили о присутствии и отсутствии? - спросил Авраам острым, как бритва, голосом. - Так вот, о чьем-то дальнейшем присутствии здесь я должен крепко подумать.

Был ли Васко вследствие его возмутительного пренебрежения к личности малютки Ины выдворен из дома? Набросилась ли на него с выпущенными когтями мать Девочки? Нет, дорогой читатель; ни того ни другого не случилось. Как мать Аурора Зогойби всегда придерживалась суровой концепции воспитания и не считала нужным защищать детей от толчков и пинков жизни (не оттого ли, что для сотворения нас ей пришлось взять в соавторы Авраама, эта солистка до мозга костей раз и навсегда причислила нас к своим менее удавшимся произведениям?)... Как бы то ни было, через два дня после показа портрета Авраам вызвал художника в свой офис на Кэшонделивери-террис (название дано в честь жившего в прошлом веке магната, ростовщика-банкира и разбойника из парсов - сэра Далджи Далджибхоя Кэшонделивери*) и проинформировал его, что картина "не отвечает требованиям" и что только по исключительной доброте и милосердию миссис Зогойби сто не вышвыривают обратно на улицу, "где, - желчно закончил Авраам, - по моему личному мнению, вам самое место".

После того, как портрет моей матери был отвергнут, Васко перестал вощить усы и заперся в своей мастерской на трое суток, по прошествии которых, истощенный и иссохший, появился, держа под мышкой холст, завернутый в джутовую мешковину. Он вышел из ворот "Элефанты", провожаемый недобрыми взглядами чоукидара и попугая, и отсутствовал целую неделю. Ламбаджан Чандивала начал уже думать, что мошенник исчез навсегда, как вдруг он подкатил в черно-желтом такси, одетый в шикарный новый костюм и опять полный бьющего через край веселья. Выяснилось, что за время своего трехдневного заточения он написал поверх портрета Ауроры новую картину - автопортрет верхом на лошади в арабском костюме, - которую Кеку Моди, не имея ни малейшего представления о том, что скрывалось под этим странным изображением плачущего Васко Миранды в роскошной восточной одежде, сидящего на большом белом коне, сумел продать почти мгновенно, причем не кому иному, как сталелитейному магнату-миллиардеру С. П. Бхаба, и по удивительно высокой цене, вследствие чего Васко смог вернуть Аврааму деньги за холст и купить себе еще несколько. Васко вдруг обнаружил, что его труды могут иметь коммерческий успех. Так началась эта необычайная, мишурно-блестящая карьера, и порой даже казалось, что всякому вестибюлю отеля или залу ожидания аэропорта чего-то не хватает, если там нет гигантской фрески В. Миранды, сочетающей фейерверковую пышность с банальностью... И на каждой создаваемой Васко картине, на каждом его триптихе, панно, фреске и витраже неизменно возникало маленькое, безупречно выполненное изображение женщины, которая сидела скрестив ноги на ящерице, обнажив с одной стороны грудь и баюкая пустоту, - если, конечно, не предполагать, что пустота эта была самим Васко или что она была целым мирозданием; если не предполагать, что, притворившись ничьей матерью, эта женщина стала на самом деле матерью всех нас; и, закончив эту маленькую деталь, которой, как часто казалось, он уделял больше внимания, чем всему остальному вместе взятому, он каждый раз закрашивал ее широкими размашистыми мазками, ставшими со временем его фирменным знаком, - этими сочными, вульгарными ударами кисти, в которых было так много самозабвенной удали и которыми он работал с такой неимоверной быстротой и плодовитостью.

- Так меня возненавидели, что решили замалевать? - кричала Аурора, ворвавшись к нему в мастерскую и чувствуя одновременно раскаяние и смятение. - Нельзя было пять минут подождать, пока я успокою старика Ави?

Васко прикинулся, что не понимает.

- Вы что думаете, весь сыр-бор из-за Ины? - продолжала Аурора. – Просто вы меня слишком соблазнительной сделали, вот он и возревновал.

- Ну, так теперь у него нет причин для беспокойства, -сказал Васко, улыбаясь горькой и в то же время кокетливой улыбкой. - А может, наоборот, стало больше причин; потому что отныне, Аурора-джи, вам суждено вечно быть подо мной. Мистер Бхаба повесит нас у себя в спальне - видимого Васко и невидимую Аурору под ним с еще более невидимой Иной в руках. Некоторым образом, семейный портрет.

Аурора покачала головой.

- Мочи нет, какая чушь. Эти уж мне мужчины. Бесчувственные до мозга костей. Плачущий араб на коне! Вкуса у этого Бхаба нет ни на грош – поделом ему. Лаже базарный мазила что-нибудь потолковей бы сотворил.

- Картина называется: "Автопортрет в виде Боабдила, прозванного Неудачником (эль Зогойби), последнего султана Гранады, покидающего Альгамбру", - сказал Васко с неподвижным лицом. - Или "Прощальный вздох мавра". Надеюсь, Ави-джи не слишком обидится на это название. А также на использование фамилии, семейных баек и иного-прочего личного материала. УВЫ, без предварительного на то разрешения.

Аурора Зогойби уставилась на него с изумлением; затем с громкими и, возможно, мавританскими вздохами и всхлипываниями, расхохоталась.

- Негодник вы, Васко, - сказала она наконец, вытирая глаза. - Гадкий, темный человек. Что мне теперь делать, чтобы мой муж не свернул вам скверную вашу шею, - об этом надо крепко подумать.

- А вам-то, вам? - спросил Васко. - Вам понравилась эта горемычная, отвергнутая картина?

- Мне понравился горемычный, отвергнутый художник, -ответила она мягко и, поцеловав его в щеку, ушла.

x x x

Через десять лет мавр воплотился вновь, на этот раз во мне; и пришло время, когда Аурора Зогойби, идя по стопам В. Миранды, написала картину, которую тоже назвала "Прощальный вздох мавра"... Я потому так задержался на Васко и старых историях о нем, что вместе с моей собственной повестью ко мне вновь приходит и вновь вызывает меня на битву былой страх. Как мне передать этот панический, до обрыва в животе, до белизны в костяшках стиснутых пальцев, испуг бешеной езды, когда мне невольно и буквально приходилось оправдывать фигуры речи, столь часто применявшиеся к моей матери и ее кружку? Авангардист, реактивный самолет, бегун впереди прогресса, прожигатель жизни, у которого она была горящей с обоих концов свечой из поговорки, хотя по наклонностям я был скорей из числа поборников экономии свечного воска. Как передать это ощущение фильма ужасов, когда рост волос чуть ли не виден невооруженным глазом, когда вдруг чувствуешь, как тесны становятся ботинки стремительно растущим ступням; как заставить вас разделить со мною боль, вызванную ростом коленных чашечек, боль, из-за которой мне так трудно было бежать? Удивительно, что мой позвоночник не стал искривленным. Я был парниковым растением, солдатом на нескончаемом марш-броске, путешественником в машине времени из плоти и крови; мне постоянно не хватало воздуха, потому что, несмотря на боль в коленях, я бежал быстрей, чем часы.

Не подумайте, что я пытаюсь представить себя каким-то чудо-ребенком. Я не проявил ранних способностей ни к шахматам, ни к математике, ни к игре на ситаре. Чудом был только мой неостановимый рост. Как мой родной город, как Бомбей моих радостей и печалей, я ширился и набухал гигантским грибом, я распространялся вверх и вширь без всякой системы и плана, не имея времени остановиться и поразмыслить, извлечь уроки из собственного и чужого опыта, из собственных и чужих ошибок. Как могло из меня получиться что-нибудь путное?

Многое, что было во мне подвержено порче, - испортилось; многое, что было способно к совершенствованию, но уязвимо и хрупко, - погибло.

- Смотри, какой красавец, мой павлинчик, мой мор, мой мавр, - приговаривала мать, кормя меня грудью, и скажу без ложной скромности, что, несмотря на южноиндийскую темнокожесть (столь невыигрышную на рынке женихов!) и если отвлечься от увечной руки, я и впрямь вырос красивым; но долгое время из-за этой злосчастной правой я видел в себе одно лишь уродство. К тому же наружность цветущего молодого человека, когда в душе я был ребенком, таила в себе двойное проклятие. Лишившись из-за нее вначале естественных детских, малышовых радостей, затем, действительно став мужчиной, я утратил золотисто-наливную юную красоту. (В двадцать три года я был совсем седым человеком, и многие системы организма уже действовали не так хорошо, как раньше.)

Мое внешнее и мое внутреннее никогда не ладили друг с другом; зная это, вы поймете, почему то, что Васко Миранда однажды назвал моим "кинозвездным ура", имело для меня такую малую ценность.

Избавлю вас от врачебной тематики; моей истории болезни хватило бы на полдюжины томов. Рука-обрубок, стремительное взросление, громадный рост - шесть футов шесть дюймов - в стране, где средний мужчина имеет пять футов пять - все это не раз и не два было подвергнуто тщательному исследованию. (До сего дня слова "Больница Брич-кенди" вызывают у меня представление о некоем исправительном заведении, о "доброй" пыточной камере, где некие демоны из лучших побуждений адски мучили меня - поджаривали - делали из меня утку по-бомбейски и шашлык "тикка", и все для моего же блага.) И напоследок, после всех измывательств, медленное неизбежное покачивание очередной маститой профессорско-дьявольской головы с фонендоскопом, бессильное разведение рук, бормотание об индуистской карме, мусульманском кисмете, европейском роке. Помимо медиков, меня водили к практикам аюрведы, профессорам из Тибиа-колледжа*, знахарям, святым. Женщина последовательная и целеустремленная, Аурора решила - для моего блага опять же - испробовать всех и всяческих целителей-гуру, которых она, конечно, всей душой ненавидела и презирала.

- На всякий случай, - не раз говорила она при мне Аврааму. - Клянусь, если кто из этих субчиков-шаманов поправит бедному мальчику внутренние часы, я в ту же секунду обращусь в его веру.

Но ничего не помогло. В это время как раз появился юный махагуру – лорд Хусро Хусровани Бхагван, последователи которого исчислялись миллионами несмотря на упорные слухи о том, что все его чудеса - фальшивка, сфабрикованная его матерью, некоей миссис Дубаш. Однажды, когда мне было лет пять (а на вид, соответственно, десять), Аурора Зогойби проглотила свои сомнения - ради меня, естественно - и (за большие деньги) договорилась о частном визите к чудо-мальчику. Нам пришлось плыть к нему на роскошную яхту, стоявшую на якоре в Бомбейском заливе, и, выйдя к моим родителям в узких брючках "чуридар", шитой золотом юбочке и тюрбане, он поразил их своим обликом испуганного ребенка, вынужденного всю жизнь быть ряженым на какой-то нескончаемой свадьбе; несмотря на это моя мать, преодолевая себя, рассказала о моих бедах и попросила помощи. Маленький Хусро посмотрел на меня серьезными, печальными, умными глазами.

- Иди навстречу судьбе, - произнес он. - Радуйся тому, что заставляет тебя горевать. К тому, от чего хочешь бежать, повернись лицом и со всех ног устремись вперед. Лишь приняв свое несчастье, одолеешь его.

- Россыпь мудрости! - воскликнула миссис Дубаш, которая лежала на диване и, малоаппетитно чавкая, ела манго. -Вах-вах! Рубины, жемчуг, алмазы! Теперь, - добавила она, подытоживая наш визит, - прошу покорно 'расплатиться. Только наличные рупии или заграничная валюта, за доллары или фунты стерлингов скидка пятнадцать процентов.

Эти времена мне долго потом вспоминались с горечью -бесполезные врачи и еще более бесполезные знахари. Я сердился на мать за испытания, которым она меня подвергла, за лицемерные реверансы перед индустрией гуру. Я не сержусь на нее сейчас; я научился видеть любовь в том, что она делала, и я понял, что ее унижение от встреч со всевозможными липкими от манго миссис Дубаш было никак не меньше моего. Должен, кроме того, признать, что в словах "лорда Хусро" содержалась истина, которую жизнь потом внушала мне раз за разом. Платить за науку надо было по самой высокой ставке, и никаких скидок за иностранную валюту не предлагалось.

x x x

Приняв неизбежное, я перестал его страшиться. Раскрою нам один из секретов страха: он - максималист. Ему или все, или ничего. Либо он, как грубый деспот, властвует над твоей жизнью с тупым оглушающим всесилием; либо ты свергаешь его, и вся его сила улетучивается как дым. И еще один секрет: в восстании против страха, которое становится причиной падения этого заносчивого тирана, "храбрость" не играет почти никакой роли. Его движущая сила - нечто гораздо более непосредственное: простая необходимость идти дальше по жизни. Я потому перестал бояться, что, раз отпущенный мне срок на земле так мал, у меня нет времени дрожать от испуга. В предписании "лорда Хусро" отозвались слова Васко Миранды, близкие к тому, что я годы спустя прочитал в одном из рассказов Джозефа Конрада. Живи, пока не умрешь.

Я унаследовал семейный дар крепкого сна. Во времена беды или тревоги все мы могли спать, как младенцы. (Не всегда, это верно: бессонница тринадцатилетней Ауроры да Гамы с открыванием окон и выбрасыванием безделушек была хоть и давним, но важным исключением из правила.) Поэтому в те дни, когда на душе у меня было скверно, я ложился и поворачивал внутренний выключатель, "закрывал" себя, по выражению Васко, словно лампу, в надежде вновь "открыться" в лучшем состоянии. Не каждый раз это срабатывало. Порой среди ночи я просыпался в слезах и горько плакал, тоскуя по любви. Эти всхлипывания, эти рыдания шли из такой душевной глубины, что найти их источник было невозможно. Со временем я смирился и с этими ночными слезами как с неизбежной платой за мою исключительность; хотя, как я уже говорил, я не испытывал никакого желания быть исключительным - я хотел быть Кларком Кентом, а никаким не Суперменом. В нашем прекрасном доме я хотел жить себе да поживать, как богач Брюс Уэйн не важно, с "подопечным" или без. Но как страстно я ни стремился к нормальности, моя тайная, моя бэтменская, летуче-мышиная натура все время давала себя знать.

x x x

Позвольте мне прояснить один пункт относительно Васко Миранды: с самого начала были видны пугающие признаки того, что крыша у него, как говорится, едет и что не все таящиеся под этой крышей летучие мыши так уж безвредны. Мы, любившие его, обходили в разговорах случавшиеся с ним приступы агрессивной ярости, когда он так сильно был заряжен темным, отрицательным электричеством, что, казалось, стоит прикоснуться к нему - и уже не оторвешься, пока не обуглишься. Бывало, он пускался в страшные загулы, и, как Айриша (и Беллу) да Гама в другое время и в другом месте, его могли обнаружить лежащего без чувств в каком-нибудь из притонов Каматипуры или оглушенно шатающегося у рыболовной пристани Сассуна - пьяного, обкурившегося, избитого, окровавленного, ограбленного и источающего отвратительный рыбный запах, который, как он ни мылся, держался потом несколько дней. Когда он уже стал знаменитостью, любимчиком международного денежного истеблишмента, большие суммы платились за молчание, за то, чтобы эти истории не попали в газеты, - тем более, что многие партнеры, каких он находил для своих бисексуальных орфических забав, потом горько жалели, что с ним связались. Похоже, Васко носил в себе самый настоящий ад, и кто знает, какую сделку с дьяволом он заключил, чтобы расстаться с прошлым и заново родиться в нашем доме; порой казалось, что он вот-вот вспыхнет ярким пламенем. "Я великий старый герцог Йоркский, - говорил он, когда ему становилось лучше. - Если я вверху, так уж вверху, а если внизу, так уж внизу. Между прочим, у меня было десять тысяч мужчин; да еще десять тысяч женщин"*.

Вечером того дня, когда была провозглашена независимость Индии, красный туман нахлынул на него с неудержимой силой. Противоречивость этого великого мига разорвала его надвое. Праздник освобождения породил такой всплеск эмоций, что он, даже будучи, как уроженец Гоа, формально ни при чем, не мог остаться в стороне; но ужас, обуявший его из-за того, что в Пенджабе все текут и текут кровавые реки, нарушил шаткое равновесие его искусственного "я" и выпустил на волю безумца. Так, во всяком случае, мне рассказывала мать, и, без сомнения, она говорила правду; но я знаю, что помимо этого была еще его любовь к ней, о которой он не мог заявить открыто, которая наполнила его до краев и пошла верхом, кипя и обращаясь в ненависть. Он сидел в дальнем конце длинного и пышного стола у Ауроры и Авраама, смотрел на множество именитых и взволнованных гостей, накачивался под шумок vinho verde* и мрачнел. Когда в полночь небо расцвело пышными гроздьями салюта, он помрачнел еще больше; наконец, в стельку пьяный, он встал, пошатываясь, на ноги и, брызгая слюной, выдал собравшимся свой не менее пышный залп оскорблений.

- Чему это вы так радуетесь? - орал он, качаясь. - Думаете, сегодня ваш праздник? Как бы не так! Маколеевы ополченцы поганые. Дошло, нет? Английские выкормыши - понятно? Малый народ! Гайки не с той резьбой. Нечего вам тут делать. Вы такие же чужие здесь, как - забыл слово - лунатики. Люди с луны, то бишь. Вечно не то читаете, вечно не так думаете, вечно не ту позицию занимаете. Даже мечты ваши чертовы все растут из заграничного корня.

- Перестаньте паясничать, Васко, - сказала Аурора. - Все мы потрясены индуистско-мусульманской резней. У вас нет монополии на эту боль; у вас только на кислое вино монополия да на глупость немыслимую.

Это отрезвило бы почти каждого; но это не отрезвило бедного разошедшегося Васко, обезумевшего на почве истории, любви и великого своего притворства, которое стоило ему таких мук.

- Бездари самодовольные, обормоты от искусства! - возглашал он, опасно кренясь набок. - Сексуально-агрессивная Индия - оп-ля! Черт. Я хотел сказать - социально-прогрессивная. Вот-вот. Бред собачий. Пандит Неру вам все совал под нос этот товар, как базарный торговец дешевые часы, вы их купили и теперь удивляетесь, почему они не идут. Весь этот ваш поганый Конгресс - сплошные продавцы поддельных "ролексов". Вы думаете, сейчас Индия возьмет и перекувырнется, а вместе с ней все эти их поганые кровожадные боги кувырнутся и откинут копыта. Аурора, великолепная наша хозяйка, грандиозная дама, великая художница, думает, что она танцуя может разделаться с богами. Танцуя! Тат-тат-таа-дригай-тан-тан! Тай! Тат-тай! Тат-тай! Господи Иисусе.

- Миранда, - сказал Авраам, поднимаясь с места. - Хватит вам.

- А у меня и для вас есть словечко, милый наш босс-бизнесмен Ави, - захихикал Васко. - Позвольте сделать маленький намек. В этой поганой стране есть только одна сила, которая может побороться с ихними богами, и никакой это не ваш треклятый социальный прогресс. Это не треклятый ваш пандит Неру с его треклятыми правами меньшинств и кустарными базарными конгрессистами-прогрес-систами. Знаете, что это за сила? Я скажу, чего ж не сказать. Коррупция. Понятно? Взятки и все такое.

Он потерял равновесие и стал заваливаться назад. Двое слуг, одетых наподобие Неру в белые кители с золотыми пуговицами, поддержали его, готовые по первому знаку Авраама удалить его с пиршества. Но Авраам Зогойби медлил, позволяя Васко доиграть спектакль.

- Веселое старое вонючее взяточничество, - продолжал Васко сюсюкающим тоном, словно разговаривал с любимой старой собакой. - Как мы говорим? Отстегнуть, подмаслить, дать на лапу. Я понятно говорю? Ави-джи, вы меня поняли? Васко Миранда дает вам определение демократии: один человек - одна взятка. Вот так. Вот он, самый большой секрет. Без дураков. - Вдруг, что-то сообразив, он поднес руки ко рту. - Ох. Ох. Ну я и дурак. Набитый дурак Васко. Какой же это секрет? Ави-джи ведь такая большая вонючая шишка, он, конечно же, и без меня все знает. Такая большая-большая курица, которая чему хочешь научит все наши жалкие яйца, вместе взятые. Прошу извинить. Разрешите откланяться.

Авраам кивнул; люди в белых кителях взяли его под мышки и потащили спиной вперед.

- Еще только одно! - завопил Васко так громко, что слуги приостановились. Он висел на них, как набитая ватой марионетка, грозя безумным пальцем. - Всем вам добрый совет. Грузитесь вместе с англичанами на корабли! Собирайте ваши вещички и уебывайте. Вам тут нечего делать. Вот я вам задам! Кыш отсюда! Уматывайте подобру-поздорову.

- Ну, а себе, - сказал Авраам со стальной вежливостью, стоя среди изумленной тишины. - Себе, Васко. Себе вы какой дадите совет?

- А, себе-е-е-то, - протянул Васко уже издалека. - Обо мне не беспокойтесь. Я португалец.

* Мор - павлин (хиндустани)

* Бадмаш - нахал (хиндустани)

* Имеются в виду знаменитые художники Жорж Брак (1882-1963) и Пабло Пикассо (1881-1973)

* Имеется в виду популярный герой мультфильмов - моряк Попай, у которого, стоит ему поесть шпината, стремительно растут мышцы

* Крылатая фраза из американских фильмов-вестернов про "Одинокого объездчика"

* Билли Бантер - хитрый, жадный и лживый мальчишка-толстяк в рассказах Ф. Ричардса и в английских комиксах

* Парсы - потомки персов, некогда вытесненных мусульманами с территории нынешнего Ирана. Парские фамилии иногда бывают "значащими". "Кэшонделивери" в буквальном переводе с английского означает "деньги после доставки"

* Тибиа-колледж - медицинский колледж, где преподавание ведется по традиционной системе "юнаки"

* Здесь обыгрывается английский детский стишок о герцоге Йоркском, маршировавшем со своей десятитысячной армией вверх и вниз по склону холма

* Кислым вином (португ.)


11

До сей поры так и не снят фильм под названием "Отец Индия". "Бхарат-пита"? Странно звучит. "Хиндустан-ке-Бапуджи"? Что-то специфически-гандийское. "Валид-э-Азам"? Напоминает о Великих Моголах. "Мистера Индию" мы, правда, недавно получили - вероятно, самое топорное из всех подобных националистических наименований. Герой - глянцевый молодой красавчик, пытающийся убедить нас в своих качествах супергероя; никаких патерналистских коннотаций нет и в помине, ни тебе боевого индийского абба-мена*, ни патриархального Индопапы. Всего-навсего наш малорослый Джеймс Бонд с наклейкой "Сделано в Индии". Великолепная Шридеви, эта чувственная сирена во влажно-облегающем сари, с презрительной легкостью заняла в фильме центральное место... но я вспоминаю эту картину по совсем другой причине. Мне кажется, что постановщики этой дешевой феерии, настолько же малозначащей со всеми ее цветовыми эффектами, насколько значительна была старая сумрачная материнская сага Наргис, сами того не желая, все-таки показали нам национального папашу. Вот он сидит, дракон в своей пещере, тысячепалый кукловод, средоточие мрака; маршал вооруженных автоматами "узи" легионов, повелитель столпов адского пламени, дирижер всей потайной музыки низших сфер; архизлодей, темный главарь-капо, всем Блофельдам Блофельд, всем Мориарти Мориарти*, всем крестным отцам крестный отец: Могамбо. Имя, позаимствованное из старой полузабытой ленты с Авой Гарднер на африканские мотивы, выбрано с тем расчетом, чтобы не задеть ни одно из национально-религиозных сообществ страны: оно не мусульманское, не индусское, не парсское, не христианское, не джайнское и не сикхское, и если в нем слышен отзвук экзотической карикатуры на обитателей "черного континента", каковой был послевоенный голливудский фильм "Сандерс с реки", - что ж, с такой разновидностью ксенофобии можно не опасаться нажить много врагов в сегодняшней Индии.

Борьба "Мистера Индия" с Могамбо заставляет вспомнить многие другие киношные схватки сыновей и отцов. Вот кульминация фильма "По лезвию бритвы", когда мятежный робот раскраивает череп своему творцу в роковых сыновних объятиях; вот в "Звездных войнах" ведут смертельную дуэль Льюк Скайуокер и Дарт Вейдер, предводители светлых и темных сил. И еще в этой пошлой драме с ее карикатурным злодеем и приторным героем я вижу многокрасочное отражение того, о чем не сняли и не снимут фильма, - истории об Аврааме Зогойби и обо мне.

x x x

На первый взгляд он был полнейшей противоположностью царю преисподней. Авраам Зогойби, каким он виделся мне в детстве, стареющий мужчина, чья хромота - следствие падения каменной вазы - с возрастом усилилась, производил впечатление слабой, незначительной личности, он хрипло, судорожно дышал и часто поднимал к груди ладонь правой руки услужливо-покорным движением, которое можно было понять и как самозащиту. Насколько же мало (если не считать почтительности складского управляющего) осталось в нем от человека, внушившего Ауроре глубочайшую и острейшую перечную любовь! Память детства сохранила во мне довольно-таки бесцветный призрак, возникающий время от времени на периферии шумного и пышного двора Ауроры, чуть согбенный, идущий неуверенной походкой и неопределенно хмурящий брови, как это делают слуги, выражая тем самым внимание и готовность помочь. В этом легком наклоне тела вперед было что-то отталкивающе-униженное, что-то неприятно-заискивающее. "Вот вам тавтология, - часто говорила злоязычная Аурора, вызывая всеобщий смех. - Слабый мужчина". И я, которому Авраам был отцом, не мог не презирать его за то, что он соглашается быть посмешищем, и мне казалось, его слабость унижает всех нас - всех мужчин, разумеется.

По странной логике сердца великая страсть Ауроры к "ее еврею" после моего рождения быстро сошла на нет. Что весьма характерно, она объявила о своем охлаждении всем и каждому. "Когда я вижу, как он идет на меня, весь распаленный и пахнущий карри, - хохотала она, - баап-ре! Батюшки мои! Тогда я прячусь за спинами детей и затыкаю нос". Все эти насмешки он сносил совершенно безропотно. "Вот вам наши мужчины! - распространялась Аурора в своей знаменитой оранжевой с золотом гостиной. -Он либо павлин, либо серенький. Но даже если павлин, как мой мор, все же он ничто по сравнению с нами, девушками, - мы-то распространяем ослепительное сияние. Мой вам совет, выбирайте сереньких! Они тюремщики наши. У них в руках чековые книжки и ключи от наших золотых клеток".

Это был максимум благодарности, какую она была способна выразить Аврааму за неистощимость его банковских счетов и великолепие золотого дворца, который он так стремительно возвел для нее на фундаменте ее семейного состояния, бывшего, при всем очаровании старинных традиций, не более чем деревней, сельским поместьем, скромным провинциальным городишком в сравнении с мегалополисом их теперешнего капитала. Аурора отнюдь не была в неведении о том, что роскошь ее существования стоит денег и что тем самым она привязана к своему Ави. Порой она приближалась к тому, чтобы признать это вслух и даже проявить беспокойство из-за неумеренности своих расходов и распущенности своего языка, которые могли подорвать ее благосостояние. Любительница страшных историй, рассказываемых на сон грядущий, она не раз повторяла мне притчу, в которой скорпион, упросив лягушку переправить его через ручей в обмен на его обещание не жалить свое средство передвижения, все же нарушает уговор и посреди ручья впивается в земноводное со всей роковой силой. Перед тем, как и лягушка, и скорпион идут на дно, убийца просит у жертвы прощения. "Ничего не мог с собой поделать, - объясняет он. - Такова моя природа".

Авраам, как мне стало ясно годы спустя, был покрепче любой лягушки: Аурора жалила его, повинуясь требованиям своей природы, а он все не тонул. Как поверхностно было мое презрение к нему, как много времени мне понадобилось, чтобы понять его боль! Ибо он ни на миг не переставал любить ее столь же страстно, как в день их первой встречи; и все, что он делал, он делал ради нее. Чем более явно, чем более публично она предавала его, тем всеохватней и скрытней становилась его любовь.

(И когда я узнал, какие дела он совершил, - дела, на которые презрение было бы совершенно недостаточным ответом, - я почувствовал, что не могу вновь вызвать в себе то юношеское отвращение; ибо я уже был во власти лягушки из другого болота, и мои собственные дела лишали меня права судить отца.)

Когда она оскорбляла его публично, она делала это с ослепительной брильянтовой улыбкой, как бы означавшей, что она только шутит, что ее постоянные шпильки - не более чем внешняя форма восхищения, слишком необъятного, чтобы выразиться прямо; улыбка, можно сказать, заключала ее поведение в иронические кавычки. До конца убедительным это, правда, никогда не было. Частенько она пила (антиалкогольные ограничения вводились и отменялись параллельно со взлетами и падениями в политической карьере Морарджи Десаи*, но после разделения штата Бомбей на Махараштру и Гуджарат город распрощался с ними окончательно), а когда пила - ругалась. В полном сознании собственного таланта, во всеоружии языка, столь же безжалостного, как ее красота, и столь же яростного, как ее искусство, она никому не позволяла уйти от ее колоратурных проклятий, от ястребиных пике, джазовых импровизаций и витиеватых газелей ее брани, раздававшейся всегда с неизменной полированно-каменной улыбкой, служившей своего рода анестезией для жертв, у которых она выдирала внутренности. (Хотите знать, каково было жертвам - спросите меня, ее единственного сына. Чем ближе работаешь к быку, тем легче угодить к нему на рога.)

Разумеется, это была Белла и еще раз Белла, вернувшаяся, как и было предсказано, чтобы вселиться в собственную дочь. "Теперь я буду вместо нее, - сказала Аурора, - ясно вам?"

Представьте себе: в кремовом шелковом сари, по краю которого шел золотой геометрический узор, что вызывало в памяти тогу древнеримского сенатора, - или, если упоение собой возносило ее особенно высоко, в еще более роскошном сари императорско-пурпурного цвета - она покоится в шезлонге и, клубами выдувая, как огнедышащий дракон, дым дешевой цигарки "биди", заполонивший всю гостиную, председательствует на одной из своих не слишком частых, но скандально знаменитых вечеринок с виски и кое-чем похуже, вечеринок, дающих своей роскошной распущенностью массу лакомой пищи городским сплетникам; хотя сама она ни разу не была замечена в баловстве, будь то с мужчинами, с женщинами или с иглами... Бывало, в поздний час, в самый разгар гульбы она вставала и, как поддатая пророчица, принималась кровожадно пародировать пьяный выпад Васко Миранды в ночь Независимости; не опускаясь до признания его авторского права, вследствие чего собравшиеся даже не подозревали, что ее слова - дерзкая вариация на заданную тему, она в деталях описывала грядущее изничтожение ее гостей - художников, моделей, сценаристов полукоммерческого кино, трагических актеров, танцовщиц, скульпторов, поэтов, плейбоев, спортсменов, шахматистов, журналистов, азартных игроков, контрабандистов, промышляющих индийской стариной, американцев, шведов, чудаков, дам полусвета, всех самых симпатичных и бешеных из "золотой молодежи" города, - и пародия была настолько убедительной, настолько точной, ирония была так глубоко спрятана, что невозможно было не поверить этому злорадному облизыванью губ или – поскольку ее настроение быстро менялось - этому олимпийскому, божественному безразличию.

- Подделки под жизнь! Исторические аномалии! Кентавры! - бушевала она. - Не рассчитывайте, что вас пощадят грядущие бури! Полукровки, метисы, призраки, мертвяки! Рыбы без воды! Грядут скверные времена, милашки вы мои, не надейтесь, что пронесет, и тогда всю нежить пинком под зад отправят к дьяволу, ночь поглотит всех призраков, и жиденькая ваша полукровь потечет, как вода. А я, заметьте, останусь целехонька, - произносила она в заключение, на самом гребне подъема, гордо расправив плечи и уставив в небеса палец, подобный факелу статуи Свободы, - благодаря моему Искусству, несчастные вы ничтожества.

Но гостей, которые к тому уже времени лежали штабелями, пронять было невозможно.

Потомству своему она тоже предрекала всяческие беды:

- Мои детки вышли худо, уцелеют - будет чудо.

...А мы - мы употребили жизнь на то, чтобы оправдать ее предсказания на все сто, двести и триста... говорил ли я о том, что она была совершенно неотразима? Слушайте же: она была для нас светочем жизни, возбудительницей мечтаний, возлюбленной ночных грез. Мы любили ее даже когда она уничтожала нас. Она заставила нас любить ее такой любовью, которая была, казалось, слишком велика для наших тел - словно создана ею самой и преподнесена нам, как преподносят произведение искусства. Если она попирала нас, то мы ведь сами с радостью ложились под ее звенящие шпорами сапожки; если она поносила нас в своих ночных тирадах, то нам ведь доставляли наслаждение удары ее языка-кнута. Именно когда я понял это, я простил моего отца; ибо мы все были ее рабами, но по ее великой милости ощущали это рабство как подлинный рай. Такое, говорят, под силу только богиням.

А после ее рокового падения в скалистые воды мне подумалось, что, когда она с такой высокомерно-ледяной улыбкой и с недоступной ни для кого иронией предсказывала катастрофу, она предсказывала ее не кому-то другому, а себе.

x x x

Я простил Авраама еще и потому, что начал понимать: хотя они перестали спать в одной постели, для каждого из них другой был тем человеком, в чьем расположении он более всего нуждался, и моей матери так же необходимо было одобрение Авраама, как ему - ее благодарность.

Ему первому она показывала все свои работы (следом шел Васко Миранда, неизменно противоречивший тому, что говорил отец). Десять лет после объявления независимости Аурора пребывала в глубоком творческом кризисе, в полупараличе, вызванном сомнениями не только в реалистическом искусстве, но и в сути самой реальности. В немногих живописных работах этого периода видны ее муки и смятение, и, оглядываясь назад, легко почувствовать в этих полотнах столкновение между игровой стихией Васко Миранды с его любовью к воображаемым мирам, не знающим иного закона, кроме всевластной прихоти художника, и догматической убежденностью Авраама в том, что на данном историческом этапе стране нужней всего простой незамутненный натурализм, который поможет Индии увидеть самое себя. Аурора тех лет - и это была одна из причин ее пошловатых ночных тирад под градусом - неуверенно колебалась между ревизионистской, принужденно-мифологической живописью и неловкими, порой даже ходульными рецидивами помеченной ящерицей "чипкалистской" документалистики. Немудрено было художнику потерять индивидуальность в то время, когда столь многие мыслящие люди придерживались мнения, будто величие и накал страстей, присущие жизни громадной страны, могут быть выражены лишь посредством безличного патриотического объективизма. Так что Авраам был далеко не единственным приверженцем такого взгляда. Великий бенгальский кинорежиссер Сукумар Сен, друг Ауроры и, возможно, единственный равный ей по таланту из всех ее современников, был лучшим из этих реалистов и в своих гуманных, тревожащих душу фильмах привнес в индийское кино - ох уж это мне индийское кино, потасканное, как старая шлюха! - слияние чувства и разума, в достаточной мере оправдавшее его эстетические построения. Однако эти реалистические фильмы никогда не были популярны - горькая ирония заключена в том, что Наргис Датт, сама Мать Индия, раскритиковала их за западнический элигизм, - и Васко с Ауророй (он - открыто, она - тайно) предпочитали его детские картины, где Сен дал своей фантазии полную волю, где рыбы разговаривали человечьими голосами, где летали ковры-самолеты и юноши грезили в золотых дворцах о своих прежних воплощениях.

Помимо Сена, была еще группа видных писателей, которых на какое-то время Аурора собрала под свое крыло: Премчанд, Саадат Хасан Манто, Мулк Радж Ананд, Исмат Чугтаи, все - убежденные реалисты; но и в их работах видны элементы фантастики, как, например, в "Тоба Тек Сингх" -замечательном рассказе Манто о разделении всех умалишенных субконтинента, произошедшем после раздела страны на Индию и Пакистан. Один из психически больных, в прошлом зажиточный землевладелец, оказывается заперт на ничейной земле души, будучи не в силах определить, к какому государству теперь принадлежит его родной городок в Пенджабе, и в безумии своем, олицетворяющем безумие самого времени, произносит некую божественную невнятицу, полюбившуюся Ауроре Зогойби. Ее картина, изображающая трагическую концовку рассказа, когда несчастный сумасшедший бредет между двумя заграждениями из колючей проволоки, за одним из которых лежит Индия, а за другим - Пакистан, стала, может быть, лучшей ее работой того периода, и звучащая из уст персонажа жалобная бессмыслица, в которой отразился не только его личный, но и наш общий коммуникативный кризис, образует чудесное длинное название картины: "Uper the gur gur the annexe the bay dhayana the mung the dal of the laltain"*.

Итак, и дух времени, и личные предпочтения Авраама подталкивали Аурору к натурализму; с другой стороны, Васко напоминал ей о ее инстинктивной нелюбви к чистому "отображательству", заставившей ее отстраниться от своих последователей-чипкалистов, и старался вновь повернуть ее к органичной для нее эпически-сюжетной манере, убеждая ее вглядеться, как прежде, и в свои собственные грезы, и в чудесную грезу пробуждающегося мира.

- Мы не скопище средненьких людишек, - горячился он, - мы волшебный народ. Ты что, всю жизнь собираешься изображать чистильщиков обуви, стюардесс и клочок земли в два акра? Выходит, кроме кули, трактористов и гидроэлектростанций а-ля Наргис от тебя и ждать, теперь нечего? Да ты в собственной семье найдешь опровержение такого взгляда на мир! К чертям всех этих безмозглых реалистов! Ну согласись - ведь реальность не где-нибудь, а внутри чудесного горящего куста. Жизнь фантастична! Вот что тебе надо писать - взгляни хоть на своего фантастического, ирреального сына! Великан, красавец, мальчик-мужчина, машина времени из плоти и крови! УЖ если чипко, если цепляться, то к его невероятной правде, к нему, а не к этому засохшему ящеричному дерьму.

Поскольку одобрение Авраама было для нее важно, Аурора на время облачилась в артистические одежды чуждого ей покроя; поскольку Васко был рупором ее внутреннего голоса, она прощала ему все дебоши. И поскольку смятение ее было велико, она пила и становилась груба, зла и вульгарна. В конце концов она склонилась на сторону Васко и, следуя его совету, надолго сделала меня центральной фигурой и талисманом своего творчества.

Что касается Авраама, я часто видел, как по его лицу пробегает тень печального недоумения. Безусловно, он был озадачен мною. Реальность сбивала его с толку, и поэтому, приезжая после своих долгих отлучек, возвращаясь домой из деловых поездок в Лели, Кочин и другие места, названия которых много лет оставались тайной, он привозил мне то детские наряды, годные любому ребенку моего возраста, кроме меня, которому они были смехотворно малы; то книги, которые понравились бы юноше моего роста, но ничего не говорили детской душе, что жила в непомерно разросшемся теле. Жена также озадачивала его своим охлаждением к нему, всплесками темной злобы и открывшимся в ней талантом к саморазрушению, который полнее всего проявился во время ее последней встречи с премьер-министром Индии за девять месяцев до моего рождения...

x x x

...За девять месяцев до моего рождения Аурора Зогойби отправилась в Дели, чтобы получить из рук президента и в присутствии премьер-министра, с которым была дружна, государственную награду - так называемый Почетный лотос - за свои заслуги в области искусства. Однако по несчастливому стечению обстоятельств мистер Неру только что вернулся из поездки в Англию, во время которой большую часть свободного времени он провел в обществе Эдвины Маунтбеттен. Надо сказать, что неоднократно наблюдавшимся (хоть почти не комментировавшимся) фактом нашей семейной жизни было то, что простого упоминания об этой видной особе оказывалось достаточно, чтобы вызвать у Ауроры приступ злобной ругани. Обстоятельства близкой дружбы между пандитом Неру и женой последнего вице-короля уже давно стали предметом домыслов; я же в моих личных домыслах все чаще и чаще возвращаюсь к аналогичным слухам относительно премьер-министра и моей матери. Хронология - упрямая вещь. Отсчитайте четыре с половиной месяца вспять от дня моего рождения, и мы окажемся в гостинице "Лорде сентрал" в Матеране, где мои родители, вероятно, в последний раз вступили в интимную близость. Но вернитесь еще на четыре с половиной месяца назад, и вот вам Аурора Зогойби в Дели, где она входит в церемониальный зал в Раштрапати Бхаван* на прием к самому пандитджи; и там она закатывает скандал, учинив то, что газеты назвали "неподобающей демонстрацией буйного артистического темперамента"; глядя прямо в испуганное лицо Неру, она сказала:

- Ох уж эта мне цыпочка с цыплячьей грудкой! Эдвина-Задвинь-Мне! Дикки был вице-король, а она у нас, конечно, королева без всяких "вице"! Королева-гуляй-налево. Ума не приложу, чего это вы все, как попрошайка, у ее дверей околачиваетесь? Если, джи, вас на белое мясцо,потянуло, то уверяю вас, много вы на ней не нащупаете.

После чего, оставив всех собравшихся стоять с разинутыми ртами, а президента - топтаться с Почетным лотосом в руке, она отвергла награду, повернулась на сто восемьдесят градусов и отправилась в Бомбей. Такую версию, во всяком случае, с ужасом выдали на другой день газеты; но два обстоятельства не дают мне покоя, и первое из них то, что, когда Аурора поехала на север, Авраам отправился на юг. Странным образом проигнорировав вручение своей любимой жене высокой награды, он вместо этого решил проинспектировать кочинский филиал фирмы. В иные дни я не могу не видеть здесь - как бы невероятно это ни выглядело - уступчивость покладистого мужа... А второе обстоятельство связано с тетрадками нашего повара Эзекиля.

Эзекиль, мой Эзекиль: древний старик, лысый, как яйцо, скалящий три своих канареечно-желтых зуба в вечной усмешке, он сидел, бывало, на корточках у традиционного открытого очага и отгонял дым древесного угля соломенной раковиной-опахалом. В своем деле он был настоящий артист, что признавали все, кто ел его кушанья, секретные рецепты приготовления которых он записывал медленной, трясущейся рукой в тетрадки с зелеными обложками, хранившиеся у него в сундуке под замком - как изумруды. Он был настоящий архивист, наш Эзекиль; ибо его клеенчато-бумажная сокровищница содержала не только рецепты, но и отчеты о трапезах - полные отчеты за все долгие годы его службы о том, что, кому и по какому случаю было подано. Во время моего затворнического детства (о котором я еще скажу) я много часов провел с ним рядом, учась делать одной рукой то, что он делал двумя; и одновременно изучая нашу семейную историю, как она отразилась в еде, различая моменты напряжения по отметкам на полях о том, что съедено очень мало, и смутно догадываясь, какие яростные сцены стояли за лаконичным: "разлито". Счастливые мгновения также были различимы - по кратким записям о винах, пирожных и других особых заказах, о любимых блюдах, готовившихся детям в качестве поощрения за хорошие отметки, о званых вечерах, которыми отмечались успехи в бизнесе и живописи. Само собой, пищевые предпочтения, как и другие проявления нашей натуры, на своем шифрованном языке говорят о нас многое. О чем, к примеру, могут свидетельствовать дружная ненависть моих сестер к баклажанам или моя страстная любовь к означенному овощу? Что стоит за тем, что отец всегда требовал баранину или курятину на косточке, а мать ела исключительно бескостное мясо? Но я должен оставить все эти тайны в стороне и сообщить, что, изучив тетрадь, относящуюся к периоду, о котором идет речь, я увидел, что Аурора вернулась в Бомбей лишь на третий день после скандала в Дели. Я слишком хорошо знаком с расписанием прямого почтового поезда Дели-Бомбей, чтобы проверять: поездка занимала две ночи и день, стало быть, одну ночь она провела не в поезде. "Кто-то, видно, в Дели пригласил мадам на угощение", -скорбно прокомментировал Эзекиль ее задержку. Это прозвучало как слова мужчины, пытающегося оправдать измену ветреной возлюбленной.

Кто-то пригласил... какое пряное блюдо отведала Аурора Зогойби вдалеке от дома? Какая, грубо говоря, каша могла там завариться? Одной из слабостей моей матери было то, что обида и боль слишком часто рождали в ней бешеную злобу; и еще большей, на мой взгляд, слабостью - то, что позволив себе роскошь прийти в ярость, она затем чувствовала сильнейший прилив виноватой симпатии к ее объекту. Словно добрые чувства могли излиться лишь вдогонку за губительным потоком желчи.

За девять месяцев до моего появления на свет случилась эта подозрительная ночь. Но презумпция невиновности -замечательное правило, и я не могу инкриминировать что-либо Ауроре и покойному великому деятелю. Может быть, всему этому есть другое, вполне невинное объяснение. Детям не суждено до конца понять, почему их родители совершают те или иные поступки.

Каким тщеславием с моей стороны было бы претендовать на происхождение - пусть даже незаконное - от столь славного отца! Читатель, я хотел лишь выразить некое недоумение, но успокойтесь: я ничего не утверждаю. И остаюсь верным прежней версии, согласно которой я был зачат на указанной выше станции в холмах, после чего все дальнейшее пошло с определенным отклонением от биологических норм. И поверьте, это не выдумка, покрывающая чью-то вину.

В 1957 году Джавахарлалу Неру было шестьдесят семь лет; моей матери тридцать два. Они никогда больше не встречались; также никогда великий деятель больше не ездил в Англию, где жила жена другого великого деятеля.

Общественное мнение - не в последний раз, надо сказать, - осудило Аурору. Между жителями Дели и Бомбея (я говорю, естественно, о буржуазных кругах) всегда были определенные трения: бомбейцы слегка презирали делийцев за некое якобы лакейство перед властью, за искательство и карьеризм, обитатели же столицы насмехались над поверхностностью, нуворишеством и космополитическим западничеством "бизнес-бабу"* и блистательных лакированных дам моего родного города. Но скандальный отказ Ауроры от "Лотоса" возмутил Бомбей не меньше, чем Дели. Все враги, каких она нажила своим высокомерным поведением, почуяли шанс и ринулись в бой. Крикуны-патриоты клеймили ее как предательницу, благочестивые ханжи обвиняли в безбожии, самозванные защитники бедных упрекали за богатство. Далеко не все люди искусства вступились за нее: "чипкалисты", помня ее наскоки на них, молчали; те художники, которые действительно преклонялись перед Западом и с ужасающими результатами имитировали стиль великих американцев и французов, объявили ее "провинциальной"; с другой стороны, те - имя им легион, - что барахтались в мертвом море индийской старины, продуцируя современные перепевы древнего искусства миниатюры (и часто тайком сбывая на сторону порнографические подделки под старые кашмирские или могольские вещи), столь же громко поносили ее за "отрыв от корней". На свет божий вытащили все наши старые семейные скандалы за исключением битвы из-за первенца между Авраамом и его матерью Флори, которая никогда не была достоянием гласности; газеты со смаком и во всех доступных им деталях пересказывали истории о бесчестье Франсишку с его "Гама-лучами", о нелепой попытке Камоинша да Гамы сколотить труппу южноиндийских двойников Ленина, о войне не на жизнь, а на смерть между Лобу и Менезишами, в результате которой братья да Гама попали в тюрьму, о том, как утопился несчастный одинокий Камоинш и, конечно же, о немыслимо скандальном внебрачном сожительстве нищего безродного еврея и неприлично богатой шлюшки-католички. И вот когда появились намеки о сомнениях в законности детей Зогойби, случилось нечто -можно предположить, что редакторов всех ведущих газет одновременно навестили эмиссары Авраама Зогойби с одним и тем же добрым советом, - из-за чего печатная кампания мигом прекратилась, словно от испуга ее хватил инфаркт.

Аурора до некоторой степени отошла от общественной жизни. Ее салон продолжал блистать, но консервативная часть высшего общества и интеллектуально-художественной элиты распрощалась с ней навсегда. Чем дальше, тем больше она становилась затворницей в стенах своего приватного рая, и взгляд ее раз и навсегда устремился в направлении, давно указанном ей Васко Мирандой, - в направлении собственного сердца, внутрь себя, в реальность сновидений.

(Как раз в это время, когда столкновения из-за языка предопределили раздел нашего штата, она заявила, что в ее доме не говорят ни на маратхи, ни на гуджарати; язык ее королевства - английский и только английский. "Все эти наречия режут нас на куски, - объяснила она. - Только английский объединяет". В подтверждение своей мысли она со скорбным видом, неизменно провоцировавшим слушателей на непочтительные мысли, не раз произносила популярный в те годы стишок, где обыгрывался английский алфавит: "Эй-би-си-ди-и-эф-джи - здравствуй, милый пандитджи!" На что только свой в доску Васко Миранда имел смелость ответить: "Эйч-ай-джей-кей-эл-эм-эн - убирайся, старый хрен!")

Я тоже вынужден был вести довольно-таки затворническую жизнь, и следует сказать, что мы с Ауророй были ближе друг к другу, чем обычно бывают мать и сын, потому что вскоре после моего рождения она начала цикл больших полотен, с которыми впоследствии имя ее связалось в наивысшей степени; цикл, само название которого - "Мавры" -говорит о моей роли в нем, цикл, в котором мое взросление запечатлено точней и осмысленней, чем в любом фотоальбоме, и который на веки вечные соединил нас, как бы далеко и яростно ни разводила нас жизнь.

x x x

Истина об Аврааме Зогойби состоит в том, что он был человеком с двойным дном; что он носил маску мягкого тихони, чтобы скрыть свою тайную супер-силу. Он сознательно создавал скучнейший автопортрет - ничего общего с махровым кичем плачущего Васко Миранды en arabe! - поверх захватывающей, но неприемлемой реальности. Покладистость и почтительность составляли его, как сказал бы Васко, "надполье"; в подполье же он властвовал на манер Могамбо над миром куда более мрачным и адским, чем в любом приключенческом фильме.

Вскоре после переезда в Бомбей он нанес визит вежливости старику Сассуну, нынешнему главе влиятельнейшей еврейской семьи, некогда жившей в Багдаде, - семьи, члены которой якшались с английскими королями, были в свойстве с Ротшильдами и владычествовали в Бомбее на протяжении ста лет. Патриарх согласился "принять его, но не дома, а в Форте, в штаб-квартире компании "Сассун и К°"; не как равный, а как новичок, как проситель-провинциал был допущен Авраам пред его светлые очи.

- Страна не сегодня-завтра будет свободная, - сказал ему старый бизнесмен с благосклонной улыбкой, - но вам надо усвоить, Зогойби, что Бомбей - закрытый город.

Сассун, Тата, Бирла, Редимани, Джиджибхой, Кама, Вадья, Бхаба, Гокулдас, Вача, Кэшонделивери - эти мощные компании держали город мертвой хваткой, контролируя драгоценные и индустриальные металлы, химию, текстиль и специи, и они отнюдь не собирались сдавать позиции. Фирма да Гама-Зогойби занимала вполне приличную нишу в последней из этих областей, и куда Авраам ни приходил, всюду его ждали чай или прохладительные напитки, сладости, любезные улыбки, а напоследок - вежливые, но недвусмысленно серьезные советы держаться в стороне от всех иных сфер, куда он мог бы бросить свой предпринимательский взор. Однако всего пятнадцать лет спустя, когда были обнародованы официальные данные о том, что полтора процента компаний страны владеют более чем половиной всего частного капитала и что даже внутри этой полуторапроцентной элиты всего двадцать компаний доминируют над остальными, а внутри этой двадцатки имеются четыре супергруппы, контролирующие в сумме четверть акционерного капитала Индии, - тогда "Корпорация К-50 да Гама-Зогойби" уже занимала в общем списке пятое место.

Он начал с исторических штудий. Бомбейцы, надо сказать, все поголовно страдают некой расплывчатостью памяти; спроси любого, сколько лет он занимается тем или иным бизнесом, и он ответит: "Очень много лет". - "Понимаю, сэр, а давно построен ваш дом?" - "Давно. В старые времена". - "Ясно; а ваш прадедушка, когда он родился?" - "Ну, это совсем глубокая древность. Зачем вы спрашиваете? Прошло и быльем поросло".

Записи хранятся, перевязанные ленточками, в пыльных каморках, и никто никогда в них не заглядывает. Бомбей, сравнительно новый город в древней-древней стране, не испытывает интереса ко вчерашнему дню. "Поскольку сегодня и завтра - конкурентные области, - рассудил Авраам, - имеет смысл сделать первое вложение в то, чего никто не ценит; то есть в прошлое". Он потратил много времени и денег на пристальное изучение видных семейств, на разнюхиванье их секретов. Изучая историю "хлопковой лихорадки", или "мыльного пузыря", 1860-х годов, он увидел, что многие магнаты в этот период дикой спекуляции понесли большие убытки и были чуть ли не разорены, вследствие чего потом их действия отличались чрезвычайной осторожностью и консерватизмом. "Поэтому в рисковых сферах, - предположил Авраам, - есть возможность прорыва. Приз достанется храброму". Он проследил сеть внешних и внутренних связей каждой крупной компании и понял, как там ведутся дела; он увидел также, какие из этих империй выстроены на песке. И когда в середине пятидесятых он столь эффектно прибрал к рукам торговый дом Кэшонделивери, который начинался как фирма, дающая деньги в рост, и за сто лет вырос в гигантское предприятие с обширными вложениями в банковское дело, земельные участки, суда, химическую промышленность и рыболовство, - это могло осуществиться потому, что он знал: старая парсская семья пришла в безнадежный упадок, "а когда процесс гниения зашел так далеко, - записал он в своем дневнике, - гнилой зуб нужно удалить немедленно, иначе смертельная инфекция распространится на все тело". С каждым новым поколением семейство Кэшонделивери стремительно утрачивало деловую хватку, а нынешние два братца-плейбоя промотали в европейских казино колоссальные суммы и вдобавок имели глупость попасться на взятках, слишком уж неприкрыто пытаясь экспортировать методы индийского бизнеса на западные финансовые рынки, требующие несколько более нежного обращения (дело с трудом замяли). Все эти "скелеты" люди Авраама старательно извлекли из кладовок; и вот однажды он, как к себе домой, вошел в святая святых компании Кэшонделивери и средь бела дня принялся откровенно шантажировать двоих побледневших молодых (хотя и не первой молодости) людей, требуя немедленного выполнения его многочисленных и точно сформулированных условий. Упалджи Обеднелджи Кэшонделивери и Тонубхой Рукубхой Кэшонделивери, жалкие отпрыски некогда великого клана, были, казалось, чуть ли не счастливы продать первородство и освободиться тем самым от ответственности, которая была им явно не по плечу; "так, наверно, чувствовали себя упадочные персидские владыки перед вторжением исламских полчищ," - не раз говорил Авраам.*

Но мой отец не был воителем за святое дело - ничего подобного. Этот человек, который дома производил впечатление слабака и недотепы, стал на деле подлинным императором, Великим Моголом людских слабостей. Шокирует ли вас, если я скажу, что спустя несколько месяцев после переселения в Бомбей он уже торговал живым товаром? Меня, мой читатель, это шокировало. Мой отец, Авраам Зогойби? Авраам, чья история любви была так романтична и полна такой возвышенной страсти? УВЫ, он самый. Мой отец, которого я простил, хотя он не заслуживал прощения... Я уже много раз повторял, что с самого начала наряду с любящим мужем, безотказным покровителем и защитником выдающейся современной художницы существовал и другой, темный Авраам; человек, прокладывавший себе путь угрозами и принуждением, умевший вить веревки из строптивых моряков и владельцев газет. Этот Авраам постоянно имел сношения и заключал взаимовыгодные сделки с такими личностями - назовем их теневиками, - которые торговали запрещенным товаром вроде контрабандного виски и девочек с таким же усердием, с каким Тата и Сассуны занимались своим легальным бизнесом. Бомбей, как стало ясно Аврааму, был в те годы совершенно не похож на "закрытый город", о котором говорил старик Сассун. Для нещепетильного человека, готового к тому же идти на риск, - короче, для теневика - город был открыт шире некуда, и возможные доходы такого предпринимателя ограничивались лишь пределами его воображения.

Мы еще вернемся к внушавшему панический страх мусульманскому теневому боссу по прозвищу Резаный, чье настоящее имя я не дерзну доверить бумаге, довольствуясь этой мрачной кличкой, хорошо известной всему преступному миру города и, как мы увидим, далеко за его пределами. Пока скажу лишь то, что в результате альянса с этим господином Авраам получил "крышу", то есть защиту, совершенно необходимую при его методах работы; и в обмен на эту "крышу" мой отец стал, и скрытно оставался на протяжении всей своей долгой и неблагочестивой жизни, главным поставщиком новых девочек в дома, которыми весьма эффективно управляли люди Резаного, - в бордели на Грейт-роуд, Фолкленд-роуд, Форас-роуд и в Каматипуре.

- Как? Откуда? - УВЫ, увы, из южноиндийских храмов, в особенности же из святилищ в штате Карнатака, посвященных богине Келламме, которая, как видно, оказалась неспособна защитить своих несчастных юных молитвенниц... Известно, что в наш тяжкий век с его предрассудками, заставляющими предпочитать детей мужского пола, многие бедные семьи отдавали девочек в храмы особо чтимых божеств, будучи не в состоянии ни прокормить дочь, ни выдать ее замуж и надеясь, что она будет жить в святом месте на правах служанки или, если повезет, танцовщицы; тщетная надежда, увы, ибо во многих случаях во главе храмов стояли мужчины, непостижимым образом чуждые всякой нравственности, что делало их уступчивыми к предложениям наличных денег за юных девственниц, не совсем девственниц и совсем не девственниц, находящихся в их ведении. Так торговец пряностями Авраам, используя свои обширные связи на Юге, мог собирать урожай несколько иного рода, который в наисекретнейших своих приходно-расходных книгах он обозначал словами "Пряности жаркие высшей категории", а также, как я прочитал с некоторым недоумением, "Перчик чили сверхострый зелененький".

В столь же тайном сотрудничестве с Резаным Авраам Зогойби занялся торговлей тальком.

x x x

Кристаллический гидратированный силикат марганца, Mg3Si4O10(OH)2 - тальк. Когда Аурора за завтраком спросила Авраама, почему он решил стать специалистом по детским задницам, он объяснил это двойным выигрышем, который он будет получать, во-первых, из-за протекционистской государственной политики с ее запретительными тарифами на ввоз импортного талька, а во-вторых - благодаря демографическому взрыву, гарантирующему "попочный бум". Он с энтузиазмом распространялся о глобальных возможностях этой продукции, характеризуя Индию как единственную страну Третьего мира, способную без порабощения всемогущим американским долларом поспорить с Западным миром по части экономического прогресса и роста; он утверждал, что многие другие государства Третьего мира ухватятся за возможность покупать высококачественный тальк не за зеленую валюту. К тому времени, как он перешел к соображениям о вполне реальном скором захвате рынков, которые компания "Джонсон и Джонсон" привыкла считать своей вотчиной, Аурора перестала его слушать. А когда он принялся петь рекламную песенку на привязчивый мотив "Бобби Шафто", слова которой сочинил сам, моя мать закрыла уши руками.

- "Бэби Софто" - чистота, "Бэби Софто" - красота, - распевал Авраам.

- Делать или не делать тальк, решай сам, - закричала Аурора, - но сейчас же прекрати эту какофонию! Она мне уши дерет.

Пишу это и вновь удивляюсь нежеланию Ауроры видеть, как часто и как небрежно Авраам обманывал ее, удивляюсь тому, сколько всего Аурора принимала без лишних вопросов, - потому что он, разумеется, лгал, и белый порошок, в котором он действительно был заинтересован, шел отнюдь не из карьеров в Западных Гатах; он попадал в некоторые емкости, помеченные знаком "Бэби Софто", весьма прихотливым путем, включавшим ночные караваны грузовиков неизвестно откуда и широкий, систематический подкуп полицейских и других государственных служащих, осуществляющих контроль на дорогах субконтинента; и эти-то сравнительно немногие емкости, продаваемые за границу, дали за несколько лет доход, намного превысивший прочие прибыли компании и позволивший провести широкую диверсификацию, - доход, который при всем том нигде не декларировался и не фигурировал ни в одной бухгалтерской книге за исключением сверхсекретной шифрованной книги книг, которую Авраам хранил глубоко запрятанной (возможно -в каком-нибудь глухом закоулке своей темной души).

Весь город, а может быть, и вся страна представляла собой большой палимпсест*, надполье поверх подполья, белый рынок поверх черного; и если вся жизнь была именно такова, если невидимая реальность призрачно шевелилась под покровом видимой фикции, извращая все ее смыслы, как могла карьера Авраама быть иной? Как мог кто-либо из нас избежать этого мертвящего наложения? Как, связанные по рукам и ногам стопроцентной ложью окружающей действительности, увязшие в жирно намалеванном слезливо-арабском киче, могли мы проникнуть к подлинной, чувственной правде матери, утраченной нами под слоем краски? Как могли мы жить своей настоящей жизнью? Как могли мы не быть гротескными существами?

Теперь, глядя назад, я вижу, что Васко Миранда в своей болтовне в ночь Независимости о коррупции, которая одна лишь способна помериться силами с богами, был неправ только в том, что дал слишком мягкие формулировки. И наверняка Авраам Зогойби прекрасно понимал, что пьяный выброс цветистого цинизма было со стороны художника явным преуменьшением.

- Твоя мать и ее компашка художников вечно жаловались, как трудно им, бедным, из ничего делать нечто, - вспоминал в глубокой старости Авраам, рассказывая мне о своих собственных художествах и веселясь от души. - И что, спрашивается, они такое делали? Картины! Но я, я - я целый город создал из ничего! Суди сам, какой фокус трудней. Твоя дорогая мамаша вытащила из шляпы много милых зверьков; а я зато - уж сразу Кинг Конга!

В течение первых двадцати примерно лет моей жизни новые участки земли - "нечто из ничего" - были отвоеваны у Аравийского моря с южной стороны бомбейской бухты Бэк-бей, и Авраам вложил в эту поднимавшуюся из волн анти- Атлантиду большие деньги. В то время было много разговоров о необходимости уменьшить давление на перенаселенный город посредством ограничения объема и этажности строительства на новых, насыпных землях и создания второго городского центра на материке по ту сторону пролива. Аврааму важно было, чтобы этот план провалился, -"иначе как я мог поддержать высокую цену недвижимости, в которую я вбухал столько денег?" - спросил он меня, разводя скелетоподобными руками и скаля зубы в улыбке, которая когда-то была обезоруживающей, но теперь, в полутьме его кабинета, высоко вознесенного над городскими улицами, делала его девяностолетнее лицо похожим на алчный череп.

Он нашел себе союзника, когда главой муниципальной корпорации стал Киран Колаткар ("К.К.", или "Кеке") -маленький, круглый, темнокожий и пучеглазый политикан из Аурангабада, самый крутой из всех матерых заправил, когда-либо правивших Бомбеем. Колаткар был тем человеком, которому Авраам Зогойби мог объяснить принципы невидимости, те скрытые законы природы, которые не могут быть отменены видимыми законами людей. Авраам растолковал ему, как невидимые денежные средства проходят через цепочку невидимых банковских счетов и заканчивают путь, видимые и чистые как стеклышко, на счете у хорошего друга. Он показал, как продолжительная невидимость города-грезы над водами может принести пользу тем хорошим друзьям, которые имели или приобрели по случаю долю в том, что до недавнего времени было невидимо, но теперь поднялось из моря, как некая Венера Бомбейская. Он показал, как легко будет убедить облеченных властью чиновников, в чьи обязанности входит отслеживание и контроль количества и этажности новых зданий в насыпной зоне, что они получат большие преимущества, потеряв дар зрения - "метафорически, конечно, мой милый, - это фигура речи, успокойся; не думай, что мы собирались кому-нибудь выкалывать глаза, как Шах-Джахан этому соглядатаю, который хотел раньше времени посмотреть на Тадж-Махал", - так что большие скопления новых зданий будут фактически невидимы для общества, они будут, так сказать, парить высоко-высоко в небесах. И невидимые эти здания - чудеса, да и только! - родят целые горы денег, они станут, может быть, самым доходным недвижимым имуществом на свете; нечто из ничего, волшебная сказка, и все хорошие друзья, которые помогут это сотворить, будут вознаграждены за труды.

Колаткар был сметливым учеником и даже внес собственное предложение. Что если все эти невидимые здания будут выстроены с помощью невидимой рабочей силы? Не будет ли это в высшей степени элегантным и экономически грамотным решением? "Естественно, я согласился, - рассказывал старик Авраам. - Этот головастый малыш Кеке попал в самую точку". Вскоре после этого городские власти издали распоряжение, согласно которому все лица, поселившиеся в Бомбее после последней переписи населения, объявлялись несуществующими. Вследствие этого город не нес никакой ответственности за их размещение и социальное обеспечение, что было большим облегчением для честных и реально существующих граждан, плативших налоги для поддержания нормальной жизни динамичного современного города. Нельзя, однако, отрицать, что для миллиона с лишним законодательно сотворенных призраков жизнь стала тяжелее. Тут-то и вступили в игру Авраам Зогойби и другие, кто успел вовремя включиться в грандиозный проект освоения насыпных земель, и великодушно протянули фантомам руку помощи, в огромных количествах нанимая их для работы на гигантских стройплощадках, покрывших всю новую землю до последнего клочка, и даже пойдя на то - о филантропы! - чтобы понемножку платить им за работу наличными. "Раньше никто никогда не платил привидениям, мы первые, - сказал, сипло хихикая, престарелый Авраам. - Но, естественно, мы не брали никаких обязательств на случай болезни или увечья. Это, если ты следишь за моей мыслью, было бы нелогично. В конце концов эти люди были не просто невидимки, их, согласно всем официальным документам, не было там вовсе".

Мы сидели в густеющих сумерках на тридцать первом этаже жемчужины Нью-Бомбея, шедевра архитектора И. М. Пей - небоскреба Кэшонделивери. В окно я видел прорезающее тьму подсвеченное острие "башни К. К." Авраам встал и открыл дверь. В проем полился яркий свет, звонкими арпеджио зазвучала музыка. Он ввел меня в гигантский застекленный сад-атриум, где росли деревья и растения из более умеренных, чем наша, климатических зон, - яблони, груши, роскошный налитой виноград - все под стеклом, при идеальной температуре и влажности, о чем заботилась система поддержания микроклимата, чья стоимость была бы невообразимой, не будь она невидимой; ибо, по счастливому стечению обстоятельств, Аврааму ни разу никто не предъявил счета за электричество. В этом атриуме мы с ним увиделись в последний раз - с моим старым-престарым отцом, на которого я в свои тридцать шесть лет, тянувшие на все семьдесят два, все больше и больше становился похож; с моим нераскаявшимся отцом-змеем, который в отсутствие Ауроры и Бога взял над раем полную власть.

- Ну, теперь-то я рухлядь уже, - вздохнул он. - Все валится из рук. Какие могут быть фокусы, когда зрителям видны веревочки? К чертям! Я знал славные времена. Бери яблоко, угощайся.

* Абба - обращение к отцу

* Блофельд  - злодей из романа И. Флеминга "Шаровая  молния"  о Джеймсе Бонде. Мориарти - злодей из рассказов А. Конан Доила о Шерлоке Холмсе

* Морарджи Десаи (1896-1996) - индийский политический деятель, стоявший в оппозиции к Индире Ганди. Премьер-министр с 1977 по 1979 г.

* Бессмысленная мешанина слов на хиндустани и английском

* Дворец в ансамбле правительственных зданий в Дели

* Бабу - господин (хинди)

* Намек на парсское происхождение семьи Кэшонделивери

* Палимпсест - рукопись на пергаменте поверх смытого или соскобленного текста


12

Волей-неволей я рос во всех трех измерениях. Мой отец был крупный мужчина, но мне к десяти годам его пиджаки уже были узки в плечах. Я был небоскребом, свободным от всех законодательных ограничений, единоличным демографическим взрывом, мегалополисом, гигантом, у которого лопались рубашки и отлетали пуговицы.

- Ух, какой, - дивилась моя старшая сестра Ина, когда я достиг моего полного роста и веса. - Ты у нас мистер Гулливер, а мы твои лилипуточки.

Что было верно, по крайней мере, вот в каком отношении: если Бомбей стал моей личной не Радж-, но Лили-путаной*, то мои большие размеры связали меня по рукам и ногам.

Чем дальше расширял я свои физические границы, тем ограниченней становились мои горизонты. Образование было проблемой. Многие мальчики из "хороших домов" Малабар-хилла, Скандал-пойнта и Брич-кенди начинали учиться у мисс Ганнери в заведении "Уолсингем хаус", где были детский сад и начальная школа с совместным обучением мальчиков и девочек; потом они переходили в "Кэмпион", или "Катидрал", или другую элитную школу для мальчиков. Но легендарная "Ганнер", то есть "канонирша", в своих знаменитых роговых очках с "крылышками" на манер "бэтмобиля" не поверила тому, что ей было сказано обо мне.

- Слишком большой для детского сада, - прохрипела она в конце собеседования, во время которого она невольно обращалась ко мне, ребенку трех с половиной лет, как к семилетнему. - А для начальной школы, к сожалению, недоразвит.

Моя мать была вне себя.

- Кто, интересно, у вас тогда учится? - возмутилась она. –Эйнштейны одни, что ли? Сплошь Альбертики и Альбертиночки? Полный класс эмцеквадратников?

Но знаменитая Ганнери была непреклонна, и моим уделом стало домашнее обучение. Чередой пошли учителя-мужчины, из которых мало кто задерживался более чем на несколько месяцев. Я не держу на них зла. Столкнувшись, к примеру, с восьмилетним мальчиком, который в честь дружбы с художником В. Мирандой носил остроконечные вощеные усики, они, естественно, испарялись. Несмотря на все мои усилия выглядеть опрятным, аккуратным, послушным, скромным - обыкновенным, - я был для них невозможной диковиной; пока наконец не пригласили учительницу. О Дилли Ормуз, сладко-памятная! Она носила очки с толстыми стеклами и "крылышками", как мисс Ганнери; но у Дилли это были поистине ангельские крылья. Когда она пришла к нам в начале 1967 года в белом платьице и коротких носочках, с волосами, собранными в жиденькие хвостики, с прижатыми к груди книжками, близоруко мигающая и нервно-разговорчивая, она выглядела куда более по-детски, чем ваш покорный слуга. Но Дилли заслуживала того, чтобы вглядеться в нее пристальнее, ведь она тоже прятала свое истинное лицо под маской. Она носила туфли без каблука и чуть сутулилась, как все высокие девушки, стесняющиеся своего роста; но вскоре стала, когда мы оставались наедине, распрямляться - о эта щедрая бледная удлиненность, от небольшой головы до красивых, но таких крупных ступней! К тому же - и даже спустя столько лет чувственно-ностальгическое воспоминание об этом заставляет меня жарко краснеть - она принялась потягиваться. Потягивающаяся Дилли - якобы для того, чтобы достать книжку, линейку или ручку, - являла мне, мне единственному, всю роскошь тела под белым платьем и скоро начала отвечать спокойным немигающим взором на мое бесстыдное пучеглазое разглядыванье. Миловидная Дилли - ибо когда мы оставались одни и она распускала волосы, когда она снимала очки, чтобы близоруко мигать своими тревожащими душу, глубоко посаженными, отрешенными глазами, с ее облика спадала пелена -долго и пристально смотрела на своего нового ученика, затем вздыхала.

- Десять лет, подумать только, - мягко сказала она, когда мы впервые остались вместе. - Детка, ты восьмое чудо света, точно тебе говорю.

И затем, вспомнив о своих обязанностях педагога, начала первый урок с того, что заставила меня выучить наизусть -"вытвердить", как она говорила, - список из семи древних и семи современных чудес света, отметив по ходу дела интересное сосуществование на Малабар-хилле меня лично (малыша-Колосса) и Висячих садов* - словно чудеса потихоньку начали концентрироваться здесь, принимая индийские формы.

Мне представляется теперь, что в моей юной персоне, в этом наводящем страх монстре с душою ребенка, в смятении выглядывающей из красивого тела молодого мужчины (ибо, несмотря на мою руку, несмотря на все мое отвращение к себе и потребность в утешении, Дилли разглядела во мне красоту; ох уж эта красота, воистину она - проклятие нашей семьи!), моя учительница мисс Ормуз нашла для себя нечто освобождающее, почувствовав, что может распоряжаться мной как ребенком, и одновременно - тут я вступаю в деликатные сферы - обмениваться со мной прикосновениями как с мужчиной.

Не помню, сколько мне было лет (но, безусловно, я уже сбрил васкообразные усы), когда Дилли от простого любования моей наружностью перешла к робким на первых порах, но затем все более и более смелым ласкам. Мой душевный возраст был таким, когда подобные нежности принимаются как невинные знаки любви, по которой я испытывал истинно волчий голод; телесно же я был способен на вполне взрослые реакции. Не осуждайте ее, как не осуждаю я; я был ее чудом света, она была заворожена мной, вот и все.

Почти три года она приходила учить меня в "Элефанту", и в течение всех этих тысячи и одного дня существовали ограничения, наложенные местом и риском быть застуканными на месте преступления. Не спрашивайте, прошу вас, как далеко зашли наши ласки; не заставляйте меня, вспоминая, вновь медлить у границ, для пересечения которых у нас не было паспортов! Память о том времени отзывается во мне спирающей дыхание болью, она заставляет сердце колотиться, это рана, которая не заживет никогда; ибо тело мое знало то, чего душа еще не знала, и хотя ребенок по-прежнему сидел, озадаченный, в темнице собственного тела, мои губы, язык, руки начали под умелым руководством Дилли действовать совершенно независимо от разума; и бывали благословенные дни, когда мы ощущали себя в безопасности или же то, что нами двигало, становилось слишком сильным, чтобы обращать внимание на риск, - и тогда ее руки, губы, груди, двигаясь, нажимая на мой пах, приносили мне отчаянное, обжигающее облегчение.

В иные дни она брала мою увечную руку и клала ее туда и сюда. Она была первым человеком, давшим мне в эти тайные миги возможность почувствовать себя полноценным... и к чему бы ни вели нас наши тела, исходящий от нее поток сведений не иссякал. У нас не было любовной болтовни; битва при Серингапатаме и главные статьи японского экспорта - вот наше голубиное воркованье. Пока ее трепещущие пальцы поднимали температуру моего тела до немыслимых высот, она держала положение под контролем, заставляя меня повторять таблицу умножения на тринадцать или называть валентности химических элементов. Дилли была из тех, кому всегда есть что сказать, и она заразила меня разговорчивостью, которая до сего дня является для меня мощным источником эротической энергии. Когда я болтаю сам или попадаю в поле чужой болтовни, я нахожу это -как бы сказать - возбуждающим. Частенько в разгар bavardage* мне приходилось как бы невзначай класть руки себе на колени, чтобы скрыть некое вспучивание от собеседников, которые были бы им озадачены; или, скорее, им было бы весело. До сей поры я не хотел становиться причиной подобного веселья. Но теперь все должно быть и будет сказано; взбухавшая многоглаголанием пещеристая ткань моей жизни готова успокоиться навек.

Дилли Ормуз, когда мы впервые встретились, была незамужней, лет двадцати пяти, а когда мы увиделись в последний раз - примерно на десять лет старше. Она жила со своей крохотной, старенькой и совершенно слепой матерью, которая весь день сидела на балконе и простегивала покрывала чуткими пальцами швеи, давно переставшими нуждаться в помощи глаз. Как такая маленькая, хрупкая женщина смогла родить столь крупную и чувственную дочь, недоумевал я, когда в тринадцать лет родители стали отправлять меня на уроки к Дилли, решив, что в этом возрасте мне полезно будет иногда покидать дом. Иногда я отпускал машину, махал на прощание шоферу и шел - вернее сказать, скакал - к ней вниз по холму, минуя прелестную старую аптеку на Кемпс-корнер - это место еще не превратилось тогда в нынешнюю духовную пустыню эстакад и бутиков, - а затем и "королевскую парикмахерскую", где главный цирюльник с заячьей губой предлагал помимо основных услуг еще и обрезание. Дилли жила в темных осыпающихся глубинах старого серого парсского дома, сплошь балкончики и завитушки, на Говалия-танк-роуд, за несколько домов от магазина Виджая, этого мистически-универсального торгового предприятия, где вы могли купить "время", служившее для полировки деревянной мебели, и "надежду", предназначенную для подтирания задницы. В семье Зогойби его называли магазином Джайи, прикидываясь, будто он назван в честь нашей бранчливой нянюшки мисс Джайи Хе, - она наведывалась туда покупать пакетики "жизни", содержавшие эвкалиптовые зубочистки, и "любви", которой она красила волосы... С колотящимся сердцем, испытывая прямо-таки экстаз, я входил в жилище Дилли, в эту маленькую квартирку, которая дышала обедневшим, но не лишившимся вкуса благородством. Стоявшее в гостиной пианино и фотографии на нем в серебряных рамках, изображавшие патриархов в фесках, похожих на перевернутые цветочные горшки, и кокетливую светскую красавицу, которая, как выяснилось, была не кто иная, как миссис Ормуз, - все это говорило о том, что семья знавала лучшие времена; как и эрудиция Дилли в области французского и латыни. Латынь я забыл, можно считать, напрочь, но то французское, что я помню, - язык, литературу, поцелуи, способы предохранения; влажные от пота радости cinq a sept* - всем этим, Дилли, я обязан тебе... Как бы то ни было, теперь двум женщинам приходилось зарабатывать частными уроками и шитьем покрывал. Это, возможно, объясняет, почему Дилли испытывала такой голод по мужчине и почему соблазнилась мальчиком-переростком; почему она вспрыгивала ко мне на колени, крепко обхватывала меня ногами и шептала, кусая мою нижнюю губу:

- Я очки сняла, ты понял, зачем? Затем, чтобы видеть только моего любимого, ничего кроме.

x x x

Она была моей первой любовницей, но думаю, что я не любил ее. Просто она заставила меня радоваться моему состоянию, радоваться внешней моей взрослости, опережавшей годы. Я был еще ребенком, но хотел ради нее нестись сквозь время со всей возможной скоростью. Ради нее я хотел быть мужчиной, настоящим мужчиной, а не симулякром, и если бы для этого потребовалось отдать еще больше из моего уже съежившегося жизненного промежутка, я с радостью согласился бы на эту сделку с дьяволом. Но когда после Дилли ко мне пришла настоящая любовь, великая и невозможная, как горько сетовал я на мой удел! С каким бешенством, с каким гневом тщился я обуздать неумолимый галоп моих внутренних часов! Дилли Ормуз не поколебала во мне детской веры в собственное бессмертие - вот почему я так легкомысленно хотел поскорей распрощаться с детством. Но Ума, моя Ума, когда я любил ее, заставляла меня слышать шаги приближающейся Смерти, подобные ударам молнии; воистину мне был внятен тогда каждый свистящий взмах ее косы.

x x x

Я становился мужчиной в мягких, умелых, умных руках Дилли Ормуз. Но - здесь мне предстоит трудное признание, может быть, труднейшее из всех, сделанных до сих пор, -она была не первой притронувшейся ко мне женщиной. Так, во всяком случае, мне говорили, хотя должен отметить, что говорившая - мисс Джайя Хе, наша няня и жена одноногого Ламбаджана, державшая его под башмаком, - была лгунья и воровка.

В богатых семьях детей воспитывают бедные, и поскольку мои родители были с головой погружены в работу, я часто оставался в обществе одних лишь чоукидара и няни. И хотя мисс Джайя была цепкая, как коготь, хотя глаза ее были узкие, как клювы, а губы тонкие, как писк, хотя она была острая, как лед, и властная, как не знаю что, - я был и остаюсь ей благодарным, потому что в свободное время она была бродячей птицей, любила путешествовать по городу с тем, чтобы ругать его, щелкать языком, поджимать губы и качать головой, глядя на его бесчисленные изъяны. В обществе мисс Джайи я ездил на трамваях и автобусах компании "БЕСТ" и, слушая ее сетования по поводу давки, втихую радовался всей этой спрессованной человечности, радовался людской близости, столь тесной, что никто не существовал отдельно и границы личности начинали размываться, - ощущение, которое испытываешь только в толпе или с любимой. С мисс Джайей я погружался в сказочный водоворот Кроуфордского рынка, чей фриз спроектировал отец Киплинга, где продавались живые и пластмассовые куры; с ней я входил в питейные заведения Дхоби Талао и посещал многоквартирные дома в трущобах Байкуллы (туда она брала меня в гости к своим бедным -лучше сказать, более бедным, чем она, - родственникам, которые, вконец разоряясь на пирожные и прохладительные напитки, принимали ее чуть ли не как королеву); с ней я ел арбузы на причале Аполло Бандер и чаат* на морском берегу в Варли - и во все эти места с их горластыми обитателями, во все эти съедобные и несъедобные товары с их назойливыми продавцами, в неистощимый мой, избыточный Бомбей я влюбился беззаветно и на всю жизнь, как ни изощрялась мисс Джайя, давая волю своей неимоверной брюзгливости, изрекая осуждающие приговоры, не подлежащие обжалованию: "Дорогие больно!" (Куры). "Вонючий больно!" (Темный ром). "Ветхие больно!" (Трущобы). "Сухой больно!" (Арбуз). "Острый больно!" (Чаат).

И всегда, вернувшись домой, она смотрела на меня блестящими, возмущенными глазами и изрекала: "Ты, баба, счастливый больно у нас! В рубашке родился".

Однажды, на восемнадцатом году жизни - как раз, кажется, объявили чрезвычайное положение*, - я пошел с ней на рынок Завери, где в маленьких, сплошь зеркально-стеклянных лавчонках, как обезьянки, сидели ювелиры, скупая и продавая на вес старое серебро. Когда мисс Джайя вынула и протянула оценщику два массивных браслета, я тут же узнал в них материнские. Взгляд мисс Джайи пронзил меня, как копье; мой язык присох к небу, и я слова не мог вымолвить. Сделка вскоре была совершена, и мы вышли из лавки в круговерть улицы, где нужно было уворачиваться от тачек с кипами хлопка, завернутыми в джутовую мешковину и перетянутыми железной лентой, от передвижных лотков с бананами, манго, длинными рубахами, фотопленкой и ремнями, от кули с огромными корзинами на головах, от мотоциклистов, от велосипедистов, от внезапно открывшейся истины. Мы отправились домой, и только когда мы вышли из автобуса, няня заговорила со мной.

- Много всего больно, - сказала она. - В доме у нас. Всякого лишнего-ненужного. Я не отвечал.

- И людей, - сказала мисс Джайя. - Приходят. УХОДЯТ. Ложатся. Встают. Едят. Пьют. В гостиных. В спальнях. Во всех комнатах. Больно много народу.

Это, я понял, означало, что поскольку проконтролировать весь круг посетителей невозможно, никто никогда не сможет найти вора; если только я не проговорюсь.

- Ты молчать будешь, - сказала мисс Джайя, выкладывая козырь. - Из-за Ламбаджана. Ради него.

x x x

Она была права. Я не мог предать Ламбаджана - ведь он научил меня боксировать. Он заставил сбыться пророчество моего потрясенного отца. Таким кулачищем ты кого угодно уложишь с одного удара.

В те дни, когда у Ламбаджана было две ноги и не было попугая, когда он еще не стал Долговязым Джоном Сильвером, он пускал в ход кулаки, зарабатывая добавку к скудному матросскому жалованью. В тех кварталах, где процветали азартные игры, где для затравки публике предлагали петушиные бои и потеху с медведями, он имел хорошую репутацию и получал приличные деньги, боксируя без перчаток. Вначале он хотел быть борцом, потому что в Бомбее борец мог стать настоящей звездой, как знаменитый Дара Сингх, но после ряда поражений он спустился в более грубый и примитивный мир уличных кулачных бойцов, где прослыл человеком, умеющим держать удар. У него был хороший послужной список; он потерял все зубы, но ни разу не был в нокауте.

Пока я был мальчиком, он раз в неделю приходил в сад "Элефанты", неся с собой длинные полосы ткани, которыми он обматывал мои левую и правую прежде, чем показать на свой небритый подбородок.

- Сюда, баба, - командовал он. - Сюда свою супербомбу сажай.

Так мы с ним обнаружили, что моя увечная правая -штука серьезная, что это рука-гиря, рука-торпеда. Раз в неделю я бил Ламбу в челюсть со всей силы, и сперва его беззубая улыбка как была на лице, так и оставалась.

- Бас?* - дразнил он меня. - Как перышком пощекотал. Мой попугай и то сильней бы врезал.

Через некоторое время, однако, он перестал улыбаться. Он по-прежнему подставлял челюсть, но теперь я видел, что он собирается для удара, призывает на помощь свои ресурсы боксера-профессионала... В мой девятый день рождения я нанес удар, и Тота шумно вспорхнул в воздух над распластанным на земле чоукидаром.

- Пюре из белых слонов! - проскрипел попугай, а я ринулся за садовым шлангом. Бедный Ламба лежал в отключке.

Придя в чувство, он опустил углы рта, изображая подчеркнутое уважение, потом сел и показал на свои окровавленные десны.

- Ударчик что надо, баба, - похвалил он меня. - Пора начинать учебу.

На ветку платана мы повесили наполненную рисом "грушу", и после незабываемых уроков Дилли Ормуз Ламбаджан дал мне свои уроки. Восемь лет мы с ним тренировались. Он научил меня стратегии боя и тому, что можно было бы назвать искусством поведения на ринге, будь у нас ринг. Он развил во мне чувство дистанции и особенно много внимания уделил защите.

- Не думай, что тебя ни разу не ударят, баба, и правая твоя тебе не поможет, когда в ушах птички зачирикают.

Ламбаджан был спарринг-партнер с уменьшенной, мягко говоря, подвижностью; но с каким поистине геркулесовым упрямством старался он компенсировать изначальную ущербность! Когда мы начинали работать, он отшвыривал костыль и принимался скакать по лужайке, как живая ходуля "пого".

Чем старше я становился, тем мощнее делалось мое оружие. Я начал невольно обуздывать себя, сдерживать силу удара. Я не хотел сшибать Ламбаджана с ног слишком часто или бить слишком сильно. Я воображал, как чоукидар становится придурковатым, начинает заговариваться и забывать мое имя, и это заставляло меня бить слабей.

К тому времени, как мы с мисс Джайей пошли на рынок Завери, я был натренирован настолько, что Ламбаджан шепнул мне:

- Если хочешь настоящего боя, баба, шепни мне одно словечко.

Возможность и манила меня, и ужасала. Хватит ли пороху? Моя боксерская груша ведь сдачи давать не умела, а Ламбаджан был мой давний друг. Выскочит какой-нибудь двуногий верзила, кости и мышцы вместо риса и мешковины, и измолотит меня до полусмерти.

- Руки твои готовы, - сказал Ламбаджан, пожимая плечами. – Насчет нервов не знаю.

Разозлившись, я шепнул словечко, и мы в первый раз отправились в безымянные переулки центрального Бомбея. Ламба представил меня попросту как Мавра, и поскольку я пришел с ним, пренебрежительных замечаний было меньше, чем я ожидал. Но когда он объявил, что новому бойцу семнадцать с хвостиком, раздался громкий хохот, потому что всем зрителям было очевидно, что я мужчина за тридцать, уже начинающий седеть, и что одноногий Ламба согласился тренировать меня только ради моего последнего шанса. Но помимо насмешек неожиданно послышались и возгласы одобрения:

- Может, он и ничего еще. Не молоденький, а какой красавчик.

Потом вышел мой противник, зверюга сикх с распущенными волосами и, по меньшей мере, с меня ростом, и кто-то небрежно сказал, что хотя парню только-только сравнялось двадцать, он уже угробил двоих в таких вот кулачных боях и его разыскивает полиция. Я почувствовал, что кураж мой иссякает, и посмотрел на Ламбаджана; он молча кивнул и плюнул на свое правое запястье. Я тоже плюнул на мою правую и шагнул навстречу боксеру-убийце. Он пошел прямо на меня, до краев полный самодовольства, поскольку считал, что с таким преимуществом молодости свалит старикана в два счета. Я представил себе мешок с рисом и вмазал. С одного удара он рухнул и провалялся на земле много дольше десяти секунд. Что касается меня - со мной случился астматический приступ такой силы, с такими задыханиями и градом слез, что, несмотря на победу, я усомнился в своих перспективах на этом поприще. Ламбаджан, однако, отмахнулся от этих сомнений.

- Просто нервишки спервоначалу, - успокаивал он меня по пути домой. - Сколько раз я такое видал: парень после первого боя на землю валится, пена изо рта идет - неважно, выиграл или нет. Ты сам не знаешь, какое ты сокровище, -добавил он восторженно. - Не только убойный удар, но и ноги резвые. Плюс характер.

Даже синяка нет на теле, позже заметил он, и, что еще лучше, мы заработали целый ворох наличных денег, которые тут же поделили между собой.

Так что, конечно, я не мог наябедничать на жену Ламбы - их бы обоих уволили. Я не мог лишиться моего импресарио, человека, открывшего во мне дар... И когда мисс Джайя уверилась в своей власти надо мной, она стала пускать ее в ход открыто, воруя у меня на глазах и заботясь лишь о том, чтобы не делать этого слишком часто или слишком помногу, - то нефритовую шкатулочку, то золотую брошечку. Я видел, бывало, как Аурора и Авраам качают головами, обнаружив пропажу, но расчет мисс Джайи был верен: они с пристрастием расспрашивали слуг, но никогда не вызывали полицию, не желая ни отдавать свою домашнюю челядь в нежные руки бомбейских органов правопорядка, ни отваживать от дома друзей. (А я задаюсь вопросом, не вспоминала ли Аурора свои давние мелкие хищения в доме на острове Кабрал, не вспоминала ли выброшенные в море статуэтки Ганеши? От "слишком много слонов" до "Элефанты" путь немалый; не увидела ли она в этих кражах упрек себе самой от себя юной, не почувствовала ли симпатию к неизвестному вору и солидарность с ним?)

В этот период краж мисс Джайя открыла мне тяжкую тайну моего младенчества. Мы с ней шли по Скандал-пойнт по ту сторону улицы от большого дома Чамчавала, и я, помнится, сделал замечание - чрезвычайное положение, надо сказать, только недавно вступило в силу - по поводу нездоровых отношений между госпожой Индирой Ганди и ее сыном Санджаем.

- Вся страна отдувается из-за проблем между матерью и сыном, - сказал я. Мисс Джайя, только что щелкавшая языком в знак неодобрения юной парочки, которая, взявшись за руки, шла по молу, теперь с отвращением фыркнула.

- Тебе в самый раз об этом судить, - сказала она. - Вся семейка. Извращенцы. Что сестры, что мать. Ты грудной был еще. Больно тошно.

Я не знал тогда и никогда не узнал, правду ли она говорит. Мисс Джайя Хе была для меня загадкой; она была настолько зла на свою горькую долю, что способна была на самую изощренную месть. Итак, допустим, это ложь, грязная ложь; но хочу открыть одну истину, пока я еще в настроении открывать истины. Я вырос с необычно вольным отношением к моему половому члену. Позвольте сообщить вам, что люди, бывало, хватали меня за него - да-да! - или иными способами, кто мягко, а кто настоятельно, требовали его услуг или указывали мне, как, где, с кем, каким образом и за сколько его использовать, и, как правило, я охотно слушался этих указаний. Это что, нормально? Думаю, не совсем, бегумы-сахибы... В других случаях этот самый член давал мне свои собственные указания и распоряжения, которые я тоже, как большинство мужчин, по возможности исполнял - с катастрофическими последствиями. Если мисс Джайя говорила правду, истоки такого поведения кроются в ранних ласках, на которые она столь мерзко намекала. Честно говоря, я вполне могу представить себе эти сцены, они не кажутся мне такими уж невероятными: мать забавляется с моим отросточком, пока кормит меня грудью, или три сестры столпились у моей кроватки и по очереди тянут за смуглый хоботок. "Извращенцы. Больно тошно". Аурора, танцевавшая над толпами в день Ганапати, говорила о безграничности людской извращенности. Так что это могло быть. Могло. Могло.

О господи, что же у нас за семья такая была - как дружно все кидались в поток, несущийся к гибельному водопаду! Я говорил, что думаю об "Элефанте" тех дней как о рае, и это действительно так - но для постороннего человека мой дом куда больше мог смахивать на ад.

x x x

Не знаю, можно ли назвать моего двоюродного дедушку Айриша да Гаму посторонним человеком, знаю лишь то, что, когда в возрасте семидесяти двух лет он впервые в жизни приехал в Бомбей, он производил такое грустное и жалкое впечатление, что Аурора Зогойби узнала его только по бульдогу Джавахарлалу у его ноги. Единственным, что осталось от прежнего самодовольного денди-англофила, была некая ленивая избыточность речи и жестикуляции, которую я, непрестанно силясь обуздать крутящийся на удвоенной скорости проигрыватель моей жизни и культивируя для этого в себе золотую медлительность, старался у него перенять. Он выглядел больным - глаза запавшие, небрит, истощен, - и я бы не удивился, если бы узнал, что к нему вернулся старый недуг. Но нет, он не был болен.

- Кармен умерла. - сказал он. (Пес тоже, конечно, был мертв, десятки лет прошли, как он издох. Но Айриш велел сделать из Джавки чучело, и к подушечкам его лап были прикреплены маленькие мебельные колесики, так что хозяин мог по-прежнему водить его на поводке.) Аурора сжалилась над ним и, отставив в сторону былые семейные дрязги, поселила его в самой роскошной гостевой комнате с самым мягким матрасом и одеялом, с самым лучшим видом на море и запретила нам хихикать над обыкновением Айриша разговаривать с Джавахарлалом, как будто он живой. В первую неделю двоюродный дедушка Айриш вел себя за столом очень тихо, словно бы не желая привлекать к себе внимание в опасении вызвать рецидив старой вражды. Ел он мало, хотя ему чрезвычайно нравились маринады "браганза" из лайма и манго, недавно буквально наводнившие город; мы старались на него не смотреть, но краем глаза видели, как старый джентльмен медленно поводит головой из стороны в сторону, как будто что-то потерял.

Наезжая в Кочин, Авраам Зогойби изредка наносил короткие, вымученные визиты вежливости в дом на острове Кабрал, поэтому мы кое-что знали о поразительных событиях в этой почти отрубленной ветви нашей подверженной вечным ссорам семьи, и мало-помалу двоюродный дедушка Айриш рассказал нам эту печальную и красивую повесть во всех подробностях. Когда Траванкур-Кочин превратился в штат Керала, Айриш да Гама окончательно распрощался со своей тайной мечтой о том, что европейцы в один прекрасный день вернутся на Малабарский берег, и, удалившись от дел, ушел в затворничество, во время которого вопреки филистерству, которым отличался всю жизнь, взялся за чтение полного канона английской литературы, вознаграждая себя сливками старого мира за неаппетитные превратности истории. Моя двоюродная бабушка Кармен и Принц Генрих-мореплаватель, два других участника необычного домашнего треугольника, все больше и больше тяготевшие друг к другу, стали в конце концов закадычными друзьями и часто засиживались далеко за полночь, играя в карты по высоким, хоть и условным, ставкам. Спустя несколько лет Принц Генрих достал тетрадку, где они записывали выигрыши, и полуулыбаясь, полусерьезно сказал Кармен, что она должна ему сумму, равную всему ее состоянию. Как раз тогда власть в штате перешла в руки коммунистов, о чем мечтал в свое время Камоинш да Гама, и акции Принца Генриха выросли параллельно с акциями нового правительства. Используя свои связи в кочинском порту, он выдвинул свою кандидатуру и с триумфом прошел в законодательное собрание штата фактически без всякой избирательной кампании. В тот самый вечер, когда он сообщил ей о своей новой должности, Кармен, взволнованная известием, вернула все свое потерянное состояние до последней рупии в покерном марафоне, кульминацией которого стал ее заключительный колоссальный выигрыш. Принц Генрих не раз говорил Кармен, что причиной ее неудач является неспособность вовремя свернуть игру, но на этот раз именно он был завлечен ею в ловушку; имея на руках четыре дамы, он взвинтил ставку до головокружительных высот, и, когда наконец она продемонстрировала ему своих четырех королей, он понял, что на протяжении всех этих проигрышных лет она тайком училась шулерскому искусству и что он пал жертвой самой продолжительной жульнической комбинации за всю историю карточных игр. Вновь сделавшись бедняком, он зааплодировал ловкости ее рук.

- Бедным никогда не перехитрить богатых, поэтому в итоге они всегда проигрывают, - сказала она ему дружелюбно. Принц Генрих встал из-за карточного стола, поцеловал ее в макушку и с той поры посвятил всю свою деятельность, как во властных структурах, так и вне их, претворению в жизнь партийной образовательной программы, ибо только образование может помочь бедным опровергнуть вердикт Кармен да Гамы. И когда уровень грамотности в новообразованном штате Керала стал наивысшим в Индии - Принц Генрих сам зарекомендовал себя толковым учеником, - Кармен да Гама принялась издавать ежедневную газету, рассчитанную на широкие массы: на рыбаков в приморских деревушках, на рисоводов в селениях у заросших гиацинтами заводей. Она обнаружила в себе подлинный талант к практическому руководству, и газета приобрела огромную популярность в бедных слоях, к великому неудовольствию Принца Генриха, потому что, держась вроде бы нормальной левой линии, издание тем не менее уводило людей от партии, и когда в штате взяла верх антикоммунистическая коалиция, Принц Генрих возложил за это вину на хитрый, змеиный листок Кармен не в меньшей степени, чем на политику центрального правительства.

В 1974 году бывший любовник Айриша да Гамы (их связь давно уже стала достоянием прошлого) отправился в Пряные горы в процветающий слоновий заповедник, куратором которого он сделался, - и там пропал. Услышав об этом в свой семидесятый день рождения, Кармен впала в истерику. Заголовки ее газеты, выросшие до гигантских размеров, кричали о грязной игре. Но доказательств не было; тело Принца Генриха так и не нашли, и спустя положенное время дело закрыли. Исчезновение человека, ставшего ее ближайшим другом и дружелюбнейшим противником, подкосило Кармен, и однажды ночью ей приснилось, что она стоит у озера, окруженного лесистыми холмами, и Принц Генрих манит ее к себе, сидя на диком слоне. "Никто меня не убивал, - сказал он ей. - Просто пора было сворачивать игру". Наутро Айриш и Кармен в последний раз сидели в своем саду на острове, и Кармен пересказала мужу сон. Поняв его смысл, Айриш опустил голову и не поднимал до той поры, пока не услышал, как разбилась, выпав из безжизненных рук жены, чайная чашка.

x x x

Я пытаюсь представить себе, какое впечатление произвела "Элефанта" на двоюродного дедушку Айриша, когда он приехал с чучелом собаки и разбитым сердцем, в какое смятение повергла она его ослабевший дух. Как после отшельничества на острове Кабрал воспринял он ежедневное столпотворение chez nous*, мощное "я" Ауроры, ее творческие запои, когда она скрывалась от нас на несколько дней кряду и выходила потом из мастерской сама не своя от истощения и усталости; моих трех сумасшедших сестер, Васко Миранду, нечистую на руку мисс Джайю, одноногого Ламбаджана с его Тотой, Дилли Ормуз с ее близорукой чувственностью? Как он воспринял меня?

Плюс постоянное мельтешенье художников, коллекционеров, галерейщиков, охотников до сенсаций, моделей, ассистентов, любовниц, голых натурщиц, фотографов, упаковщиков, торговцев драгоценностями, продавцов кистей и красок, американцев, бездельников, наркоманов, профессоров, журналистов, знаменитостей и критиков, плюс бесконечные разговоры о "проблематичном Западе", о "мифе аутентичности", о "логике сновидения", о "томности" в обрисовке фигур Амантой Шер-Гил, об "экзальтации" и "инакомыслии" в работах Б. Б. Мукерджи, о "подражательном прогрессивизме" Соузы, о "кардинальной роли магического образа", о "притче", о соотношении "жеста" и "выявленного мотива", не говоря уже о жарких дискуссиях на темы "сколько", "кому", "персональная", "групповая", "в Нью-Йорке", "в Лондоне", плюс прибывающие и отбывающие вереницы картин, картин, картин... Ибо создавалось впечатление, что каждому художнику страны непременно нужно было совершить паломничество к дому Ауроры, чтобы показать свои работы и испросить ее благословения, - каковое дала она одному бывшему банкиру с его красочной "Тайной вечерей" в индийском стиле и в каковом, фыркнув, отказала одному бездарному саморекламщику из Нью-Дели, после чего пригласила его красивую жену-танцовщицу, с которой он приехал, на свой анти-ганапатийский ритуал и оставила художника наедине с его чудовищными полотнами... Не оказалась ли эта яркая избыточность слишком уж избыточной для бедного старика Айриша? Если так, то не подтверждается ли этим наше предположение, что рай для одного может быть адом для другого?

Домыслы, и ничего больше. Истина заключалась отнюдь не в этом. Могу смело сказать, что двоюродный дедушка Айриш нашел в "Элефанте" не просто убежище. К своему и всеобщему изумлению он нашел там позднюю, нежную дружбу. Не любовь, пожалуй. Но все же "нечто". "Нечто", которое намного, намного лучше, чем "ничто", даже на склоне наших не слишком удавшихся лет.

Многие художники, являвшиеся, чтобы припасть к величественным стопам Ауроры, зарабатывали на жизнь другими профессиями и назывались у нас дома - перечислю лишь некоторых - Врач, Гинеколог, Радиолог, Журналист, Профессор, Сарангист*, Драматург, Типограф, Музейщик, Джазист, Адвокат и Бухгалтер. Последний в этом списке - художник, который, несомненно, стал истинным творческим наследником Ауроры, - как раз и пригрел Айриша; тогда этому патлатому типу было лет сорок, и из-под его огромных очков со стеклами, размерами и формой напоминавшими два портативных телевизора, смотрели глаза столь невинные, что вы мигом начинали подозревать неладное. Понадобилось всего несколько недель, чтобы они с моим двоюродным дедушкой близко подружились. В тот год, который стал последним в его жизни, Айриш постоянно позировал Бухгалтеру и, думаю, стал его любовником. Картины теперь можно видеть в музеях, в первую очередь вспоминается необычайное полотно "Не всегда имеем, что желаем", 114x114 см, холст, масло, где показана людная бомбейская улица - возможно, Мухаммад-Али-роуд, - на которую с балкона второго этажа смотрит обнаженный Айриш да Гама, написанный в полный рост, стройный, как юный бог, но в каждой черточке своей фигуры несущий неисполненные, неисполнимые, невыраженные, невыразимые чаяния преклонного возраста. У ног его сидит старый бульдог; и - не знаю, возможно, мне просто чудится, что там, внизу, в толпе - да, да! - две крохотные фигурки на слоне с намалеванной у него на боку рекламой "Вимто" - может ли это быть? - да, несомненно, они! - Принц Генрих-мореплаватель и Кармен да Гама, машущие моему двоюродному дедушке, чтобы тот поскорее шел к ним.

(Когда-то, давным-давно, были две фигурки в лодке, одна в свадебном платье, другая без, и была третья фигурка, одиноко лежащая в супружеской постели. Аурора обессмертила эту болезненную сцену; здесь, на картине Бухгалтера, те же три фигуры, несомненно, появились вновь. Только расположение их изменилось. Танец продолжился; превратился в танец смерти.)

Вскоре после завершения картины Айриш да Гама скончался. Аурора и Авраам совершили поездку на юг, чтобы похоронить его. Нарушив обычай тропиков, где людей поспешно препровождают к вечному сну, дабы их уход из мира не был отмечен смрадом, моя мать обратилась в "Похоронное бюро Махалакшми, части, т-во с огр. отв." (девиз: "У-вас есть тело? Ну что ж, за дело!"), и Айриша перед путешествием обложили льдом, чтобы похоронить его на освященном семейном кладбище на острове Кабрал, где его сможет найти Принц Генрих-мореплаватель, если он когда-нибудь надумает спуститься на своем слоне с Пряных гор. Когда Айриш прибыл к последнему своему месту назначения и алюминиевый контейнер открыли, чтобы переложить его в гроб, он выглядел - так потом рассказывала нам Аурора - "как большой лиловый кус мороженого". Брови у него заиндевели, и он был намного холодней, чем могильная земля.

- Ничего, дядюшка, - пробормотала Аурора во время похорон, на которых присутствовали только она и Авраам. - Там, куда ты отправляешься, тебя согреют в два счета.

Но это была всего-навсего беззлобная шутка. Прежние ссоры были давно забыты. Дом на острове Кабрал выглядел пережитком, анахронизмом. Даже комната, которую девочка-вундеркинд Аурора расписала во время своего "домашнего ареста", не вызвала у нее особенных чувств - ведь она много раз потом возвращалась к этим темам, варьируя на разные лады преследовавшие ее мифически-романтические мотивы, заставляя исторические, семейные, политические и фантастические образы тесниться и сталкиваться, подобно людям в толпе на вокзале Виктории или Черчгеит; возвращалась она и к своему особому видению Индии-матери, не деревенской мамаши в сентиментальном духе а-ля Наргис, но матери городов, столь же бессердечной и прельстительной, блистательной и мрачной, многоликой и одинокой, притягательной и отталкивающей, беременной и порожней, правдивой и вероломной, как сам наш прекрасный, жестокий, неотразимый Бомбей.

- Мой отец думал, что я тут сотворила шедевр, - сказала она Аврааму, стоя с ним среди росписей. - Но видишь, это только первые шаги ребенка.

Аурора распорядилась, чтобы мебель в старом доме покрыли чехлами, а сам дом заперли. Она никогда больше не возвращалась в Кочин, и даже после ее смерти Авраам избавил ее от унизительного путешествия на юг в виде мороженой рыбы. Он продал старый дом, который после этого превратился в недорогую, постепенно ветшающую гостиницу для молодых туристов и для индийских ветеранов, приезжающих из Англии на скромную пенсию бросить последний взгляд на утраченный мир. В конце концов, кажется, дом рухнул. Жаль, что так случилось; но в то время я остался, думаю, единственным в нашей семье, кому было хоть какое-то дело до прошлого.

Когда умер двоюродный дедушка Айриш, все мы почувствовали, что настал поворотный момент. Ледяной, синий, он знаменовал собой конец поколения. Теперь пришла наша очередь.

x x x

Я решил больше не сопровождать мисс Джайю в ее вылазках в город. Но даже этого акта отстранения мне было недостаточно - память о рынке Завери продолжала кровоточить. В конце концов я пошел к воротам, где стоял Ламбаджан, и, жарко краснея от сознания, что я унижаю его, рассказал ему обо всем. Кончив, я посмотрел на него с трепетом. Ведь никогда раньше я не сообщал мужу, что его жена воровка. Может, он сейчас полезет драться за семейную честь, захочет убить меня на месте? Ламбаджан ничего не говорил, молчание, окутав его подобно облаку, распространялось вокруг, заглушая гудки такси, выкрики торговцев сигаретами, возгласы уличных мальчишек, игравших в битву воздушных змеев, обруч и "проскочи перед машиной", заглушая громкую музыку, доносившуюся из иранского ресторана "Извините", который находился чуть выше по Малабар-хиллу и был обязан своим неофициальным названием гигантской грифельной доске у входа, на которой было написано: Извините, у нас тут спертного не пьют,об адрисах справок не дают, причисаться не заходят, гавядину не едят, не таргуются, не подают воды если не заказана еда, журналы про политику и кино не продают, напитками не делятся, не курят, спичками и сигоретами не таргуют, по тилифону не звонят, свое не едят, про лошадей не говорят, долго не седят, не кричат, денег не разменивают, наконец, самое главное: громкость не уменьшают, так нам нравится и музыку не заказывают, милодии выбираем сами. Даже чертов попугай, казалось, с интересом ждал, что ответит чоукидар.

- В моем деле, баба, - сказал наконец Ламбаджан, - зевать не полагается. Один приходит с дешевыми камешками, наших женщин предостеречь надо. Другой несет плохие часы, ему от ворот поворот. Нищие, бадмаши, лафанги и все такое. Им тут нечего делать, вот работа моя. Стою, смотрю на улицу, если что - я тут как тут. Но теперь выходит, мне и на затылке нужны глаза.

- Ладно, забудь об этом, - сказал я смущенно. - Не сердись. Все в порядке.

- Ты, может, не знаешь, баба, что я человек богобоязненный, - продолжал Ламба, как будто не слыхал меня. - Стою, охраняю этот безбожный дом и ничего не говорю. Но у водоема Валкешвар и в храме Махалакшми, там мою простецкую рожу хорошо знают. Теперь мне надо идти с подношением к Господу моему Раме, чтобы он дал мне еще пару глаз. А уши чтобы отнял, зачем мне такие пакости слушать?

После того, как я нажаловался ему на мисс Джайю, кражи прекратились. Ничего больше сказано не было, но Ламба сделал все, что нужно, и положил конец воровству. Подошло к концу и кое-что другое: Ламбаджан перестал меня тренировать, перестал скакать по лужайке на одной ноге, покрикивая: "Давай, давай, попугайчик, хочешь меня перышком пощекотать? Давай, лупи изо всех сил!" Больше он не предлагал отправиться со мной в переулок, где можно сразиться с самыми жестокими кулачными бойцами города. Решение вопроса о том, способны ли дыхательные трудности свести на нет мой природный боксерский талант, пришлось отложить на долгие годы. Наши с ним отношения стали крайне натянутыми и оставались таковыми до моего великого падения. А мисс Джайя Хе тем временем вынашивала план мщения, который ей вполне удалось провести в жизнь.

Так я проводил время в раю: наполненная жизнь, но лишенная дружбы. Не учась в школе, я тосковал по обществу сверстников; в этом мире, где внешность становится сущностью, где мы принуждены быть тем, чем кажемся, я быстро превратился в почетного взрослого, с которым разговаривают и обращаются как с равным все без исключения, - в человека, изгнанного из своего мира. Как я мечтал о невинности - о детских играх в крикет на площади Кросс Майдан, о поездках на пляжи Джуху и Марве, о том, чтобы тянуть губы, передразнивая морских ангелов в аквариуме Тарапоревала, и сладко рассуждать с приятелями, каковы они могут быть на вкус; о шортах, о ремнях с пряжками в виде змеиной головы, о наслаждении фисташковым мороженым, о вылазках в китайские рестораны, о первых неумелых юношеских поцелуях; о воскресных утренних уроках плавания в Уиллингдон-клубе, где инструктор любил пугать учеников, укладываясь на дно бассейна и выпуская весь воздух из легких. Громадность окружающей ребенка жизни, ее могучие океанские гребни и провалы, ее союзы и предательства, ее мальчишеские восторги и беды -все это было мне заказано из-за моего роста и внешности. Моим уделом был рай искушенных. И все-таки я был там счастлив.

- Почему? Почему? Почему?

- Очень просто: потому что это был мой дом.

Да, я действительно был счастлив в диких зарослях его взрослых жизней, среди сестринских невзгод и родительских странностей, которые воспринимались как вещи повседневные и обычные - и в некотором смысле воспринимаются так по сию пору, заставляя меня думать, что странна сама идея нормы, само представление о том, что у людей может быть нормальное, повседневное существование... Войдите в любой дом, хочу я возразить, и вы окажетесь в таком же жутком Зазеркалье, как наше. Возможно, так оно и есть; но может быть, этот взгляд составляет часть моей болезни, может быть, за этот – как бы сказать - извращенный диссидентский образ мыслей мне тоже надо благодарить матушку?

Мои сестры, наверно, сказали бы, что виновата она. О Ина, Минни, Майна моих давних лет! Как трудно им было тягаться с матерью! Они были красивы, но она была притягательней. Волшебное зеркальце на стене ее спальни никогда не отдавало пальму первенства более молодым. И она была умней, даровитей, могла пленить любого юного красавца, которого дочь осмелилась бы привести пред ее очи, могла опьянить его до такой степени, что девица лишилась бы малейших шансов; юноша, ослепленный моей матерью, в упор перестал бы видеть всяких там бедненьких Ини-Мини-Майни... Плюс еще ее острый язык, плюс нежелание подставить плечо, чтобы можно было поплакаться, плюс долгие дни детства в сухих костлявых лапах мисс Джайи Хе... Аурора потеряла их всех, каждая из них нашла способ покинуть ее, хотя они любили ее страстно, любили сильнее, чем могла любить их она, любили крепче, чем, лишенные ее взаимности, чувствовали себя вправе любить себя самих.

Ина, наша старшая, от которой отвалилась половинка имени, была самой красивой из трех, но, боюсь, оправдывала данную ей сестрами кличку "Ина-дубина". На самом изысканном сборище в нашем доме Аурора, неизменно добрая и снисходительная мамаша, могла грациозно махнуть рукой в ее сторону и сказать гостям: "На нее только смотреть, говорить с ней бесполезно. У бедняжки с головой нелады". В восемнадцать лет Ина отважилась проколоть себе уши в ювелирном магазине братьев Джавери на Уорден-роуд и была, увы, вознаграждена за смелость инфекцией; мочки ее ушей вздулись гнойными опухолями, чему способствовало ее упрямство, заставлявшее ее вновь и вновь протыкать больные уши и вытирать гной. Дело кончилось курсом амбулаторного лечения в больнице, и весь этот прискорбный эпизод, длившийся три месяца, дал матери новый повод для злых насмешек.

- Может, лучше было бы совсем их отрезать? - издевалась она. - Может, тогда что-нибудь бы там откупорилось? Потому что закупорка явная. Ушная сера там или не знаю еще что. Внешние формы - высший класс, но внутрь ничего не проходит. ,

Неудивительно, что Ина и впрямь сделалась глуха ко всему, что говорила мать, и принялась соперничать с ней единственным, как она считала, доступным ей способом - используя свою внешность. По очереди она предлагала себя в качестве модели художникам-мужчинам из окружения Ауроры - Адвокату, Сарангисту, Джазисту, - и когда ее великолепная нагота являла себя в их мастерских во всем неотразимом блеске, гравитационное поле Ины немедленно их притягивало; подобно падающим с орбиты спутникам они обрушивались на ее мягкие холмы. После каждой победы она как бы случайно оставляла на виду у матери любовную записку или эротический набросок с натуры, как воин-апач, приносящий очередной скальп к вигваму вождя. Она вошла не только в мир искусства, но и в мир коммерции, став ведущей индийской манекенщицей и фотомоделью, украсив собой обложки таких изданий, как "Фемина", "Базз", "Селебрити", "Патакха", "Дебонэр", "Бомбей", "Бомбшелл", "Сине блиц", "Лайфстайл", "Джентльмен", "Элеганца", "Шик", и соперничая славой с ярчайшими звездами "Болливуда". Ина стала безмолвной богиней секса, готовой показываться в самых что ни на есть эксгибиционистских костюмах, создаваемых молодыми бомбейскими модельерами новой формации, костюмах столь откровенных, что многие манекенщицы смущались и отказывались их носить. Не знавшая смущения Ина шла, покачивая бедрами, фирменной своей скользящей походкой и становилась королевой каждого показа. Ее лицо на журнальной обложке увеличивало спрос в среднем на треть; при этом она не давала интервью, отвергая все поползновения проникнуть в ее интимные тайны, как, например, цвет ее спальни, любимый киногерой или мотив, который она напевает, принимая ванну. Никаких автографов, никаких советов, как стать красивой. Она оставалась подчеркнуто отчужденной; с головы до пят девушка с Малабар-хилла, представительница высшего сословия, она позволяла людям думать, что позирует просто так, забавы ради. Молчание работало на ее шарм; оно заставляло мужчин, мечтая, достраивать ее образ, заставляло женщин воображать себя в ее легких сандалиях или туфлях из крокодиловой кожи. В апогее чрезвычайщины, когда Бомбей жил почти обычной своей деловой жизнью, если не считать того, что все опаздывали на поезда, начавшие вдруг ходить по расписанию, когда бациллы общинного фанатизма распространялись подспудно и болезнь в гигантском городе еще не вспыхнула, - в это странное время Ина в результате опроса была признана первым образцом для подражания у молодых читательниц журналов, набрав вдвое больше голосов, чем госпожа Индира Ганди.

Но соперницей, которую она стремилась победить, была отнюдь не Индира Ганди, и все ее триумфы оставались бессмысленными, пока Аурора не брала наживку и не обрушивалась на дочь за распущенность и эксгибиционизм; пока наконец Ина не послала своей знаменитой матери эпистолярное доказательство связи - которая свелась, как потом выяснилось, к двум выходным дням в гостинице "Лорде сентрал" в Матеране - с Васко Мирандой. Это сработало. Аурора вызвала к себе старшую дочь, обозвала шлюхой и нимфоманкой и пригрозила выкинуть ее на улицу.

- Не беспокойся, - ответила Ина гордо. - Я тебя избавлю от хлопот. Сама уйду.

Не прошло и суток, как она сбежала в Америку - в Нэшвилл, штат Теннесси, в столицу музыки "кантри" - с молодым плейбоем, который был единственным наследником остатков семейного состояния Кэшонделивери после того, как Авраам выкупил дело у его отца и дяди. Джамшеджи Джамибхой Кэшонделивери снискал себе славу в ночных клубах Бомбея под псевдонимом "Джимми Кэш" как поставщик музыкальной продукции в стиле, который он называл "восточным кантри", - то есть гнусаво-гитарных песен о ранчо, поездах, любви и коровах в специфическом индийском варианте. И вот они с Иной рванули на простор, на родину стиля "кантри" - людей посмотреть, себя показать. Она взяла сценический псевдоним Гудди -то есть Куколка - Гама (использование, хоть и в сокращенной форме, материнской фамилии указывает на то, что Аурора продолжала влиять на мысли и дела дочери); и произошло еще кое-что. Ина, чья немота стала легендарной, вдруг разинула рот и запела. Она возглавила ансамбль, в который вошли еще три певички-аккомпаниаторши и который, несмотря на лошадиные ассоциации, она согласилась назвать "Но-но-Джимми".

Через год Ина с позором вернулась домой. Ее вид ужаснул нас всех. Встрепанная, с грязными волосами и прибавившая семьдесят с лишним фунтов - Гама-то Гама, но теперь уже никакая не Куколка! В аэропорту при возвращении долго не могли поверить, что она и есть молодая женщина на фотографии в паспорте. С браком ее было покончено, и хотя, по ее словам, Джимми оказался чудовищем и "вы представить себе не можете, что он вытворял", мало-помалу выяснилось, что ее нарастающий эксгибиционизм и сексуальная всеядность в отношении голосистых поддельных ковбоев не нашли должного понимания у морализирующих теннессийских арбитров, решающих судьбы певцов, а также, разумеется, у ее мужа Джамшеда; вдобавок ко всему в ее голосе, когда она пела, неискоренимо звучал предсмертный писк удушаемой гусыни. Она тратила деньги с такой же свободой, с какой налегала на произведения американской кухни, и ее припадки ярости усиливались пропорционально габаритам ее тела. В конце концов Джимми дал от нее деру и, бросив "восточное кантри", взялся изучать право в Калифорнии.

- Помогите мне его вернуть, - умоляла она нас. - У меня есть план.

Родной дом - это место, куда ты всегда можешь вернуться, сколь бы ни были болезненны обстоятельства твоего ухода. Аурора не стала поминать разрыв длиною в год и заключила блудное дитя в объятия.

- Мы призовем этого подлеца к порядку, - утешала она плачущую Ину. - Только скажи, чего ты хочешь.

- Я хочу, чтобы он приехал, - рыдала она. - Если он будет думать, что я умираю, он, конечно, приедет. Отправьте ему телеграмму, что у меня подозревают... ну, не знаю. Что-нибудь не заразное. Сердечный приступ.

Аурора с трудом подавила улыбку.

- Может, лучше, - предложила она, обнимая непривычно дородную дочь, - какая-нибудь истощающая болезнь?

Ина не уловила насмешки.

- Что ты, мама, - проговорила она в Аурорино плечо. - Я не сбавлю вес так быстро. Не говори глупостей. Напишите ему, - ее лицо озарилось светом, - рак.

x x x

Теперь о Минни: в год, когда Ина была в Америке, она нашла свой собственный спасительный путь. С сожалением должен сообщить вам, что наша милая Инамората, самая кроткая из женщин, ощутила в тот год "амор" не к кому иному, как к самому Иисусу из Назарета; к Сыну Человеческому и его Пресвятой Матери. Минни-мышка, которую так легко было повергнуть в смятение, которую наше домашнее разнузданное битничество то и дело заставляло в ужасе охать, ахать и закрывать рот ладонью, наша глазастая невинная мини-Минни, учившаяся на сестру милосердия у монахинь на Алтамонт-роуд, заявила о своем желании променять Аурору, мать свою по плоти, на Марию Благодатную, Матерь Божью, стать не сестрой, а Сестрой и пребывать отныне не в "Элефанте", а - в чьем же доме, в чьей же любви?

- Христа! - злобно кричала Аурора, которую я в первый раз видел такой рассерженной. - Вот, значит, как ты нам за все отплатила!

Минни залилась краской, и видно было, что она хочет одернуть мать, чтобы та не произносила имя Господа всуе, -но вместо этого она до крови закусила губу и отказалась принимать пищу.

- Пусть себе умирает, - сказала Аурора упрямо. - Лучше труп, чем монашка.

Шесть дней маленькая Минни не пила и не ела и наконец начала проваливаться в забытье, все больше и больше сопротивляясь попыткам вернуть ее к жизни. Под давлением Авраама Аурора сдалась. Мне редко доводилось видеть мать плачущей, но на седьмой день она все-таки заплакала, исторгая слезы в отрывистых, судорожных рыданиях. Была вызвана сестра Иоанна из монастыря Девы Марии Благодатной -та самая сестра Иоанна, которая принимала все роды моей матери, - и она явилась, исполненная спокойной властности королевы-победительницы, словно Изабелла Испанская, вступающая в Альгамбру после капитуляции мавра Боабдила. Это была не женщина, а грузный старый корабль с белыми парусами вокруг головы и колышущимися волнами плоти под подбородком. Все в ее облике приобрело в тот день символический смысл; она была судном, на котором наша сестра должна отправиться в дальнее плавание. На верхней губе у нее была большая бородавка, похожая на узловатый пень и символизировавшая неподатливость истинной веры, а торчавшие оттуда жесткие стрелы волос указывали на муки, которые суждено испытывать в этом мире христианину.

- Благословен будь дом сей, - сказала она, - ибо отсюда невеста идет ко Христу.

Аурора Зогойби должна была употребить все свои силы, чтобы сдержаться и не прикончить ее на месте.

Так Минни стала послушницей, и когда она пришла к нам в костюме Одри Хепберн из "Истории монахини", слуги окрестили ее - как бы вы думали? - Минни мауси. То есть мамочка; но было в самом звучании прозвища что-то неприятно-мышиное, словно диснеевские фигуры, нарисованные Васко Мирандой на стенах нашей детской, были каким-то образом в ответе за метаморфозу моей сестры. К тому же эта новая Минни, эта сдержанная, отстраненная, прохладная Минни с улыбкой Моны Лизы и набожным свечением устремленных в вечность глаз стала мне настолько же чужой, как если бы она перешла в иной биологический вид; стала ангелицей, марсианкой, двумерной мышкой. Ее старшая сестра, однако, вела себя так, будто в их отношениях ничто не изменилось, будто Минни, хоть она и завербовалась в армию другого государства, все равно обязана исполнять приказы Большой Сестры.

- Поговори с твоими монашками, - велела ей Ина. -Пусть положат меня к себе в лечебницу. - (Монахини на Алтамонт-роуд специализировались на двух противоположных концах человеческой жизни, облегчая людям вхождение в этот грешный мир и выход из него.) - Мне в каком-нибудь таком месте надо быть, когда мой Джимми вернется.

Почему мы это сделали? Ведь мы все, должен вам сказать, участвовали в заговоре Ины; Аурора отправила "канцерограмму", Минни уговорила сестер на Алтамонт-роуд войти в положение и выделить Ине место, доказывая, что все, способное спасти высокую святыню брака, чисто в очах Господа. Телеграмма сработала, и, когда Джамшед Кэшонделивери прилетел в Бомбей, обман продолжился. Даже младшая сестра Майна, самый крепкий орешек из трех, недавно вступившая в бомбейскую коллегию адвокатов и появлявшаяся дома все реже и реже, - даже она не осталась в стороне.

Что же мы были за племя такое своевольное - мы, да Гама-Зогойби, - каждому непременно нужно было пойти не туда, куда шли все, застолбить свой собственный участок. После Авраамова бизнеса и Аурориной живописи - Инина профессионализация своей сексапильности и монашество Минни. Что касается Филомины Зогойби - от "Майны" она избавилась, как только смогла, и давно уже ничем не напоминала чудо-девочку, подражавшую птичьему щебету, хотя мы с семейным упрямством продолжали бесить ее ненавистным прозвищем всякий раз, когда она наведывалась домой, - она сделала своей профессией то, к чему должна прибегнуть всякая младшая дочь, чтобы добиться внимания к себе; а именно, протест. Получив звание адвоката, она тут же заявила Аврааму, что вступила в радикальную чисто женскую группу, включающую в себя юристок, киножурналисток и активисток иного профиля, чья цель - разоблачение двойной аферы с невидимыми людьми и невидимыми небоскребами, на которой он так сказочно обогатился. Она смогла привлечь Кеке Колаткара и его приспешников из муниципальной корпорации к суду, этот знаменательный процесс длился долгие годы и потряс построенное Ф. У. Стивен-сом старое здание корпорации ( - Когда построенное? -Давно. В старые времена.) до основания. В конце концов ей удалось засадить старого мерзавца Кеке за решетку; Авраам Зогойби, однако, к ярости его дочери, избежал подобной участи, поскольку после переговоров с налоговыми службами суд предложил ему соглашение. Он с улыбкой уплатил крупную сумму штрафа, дал свидетельские показания против своего бывшего дружка, был взамен освобожден от судебного преследования и несколько месяцев спустя купил за бесценок великолепную "башню К. К." у

разваливающейся компании недвижимости, принадлежавшей осужденному политикану. И еще одно поражение потерпела Майна: хотя она смогла доказать существование невидимых зданий, ей не удалось этого в отношении невидимых рабочих, чьими руками они были возведены. По-прежнему считаясь фантомами, эти люди перемещались по городу как тени, но это были такие тени, которые поддерживали жизнедеятельность Бомбея - строили для него дома, доставляли ему товары, вычищали его испражнения, а потом просто и жутко подыхали, каждый в свой черед, незримо, испуская из призрачной глотки нереальную кровь посреди более чем реальных, равнодушных улиц подлого города.

Когда Ина легла в монастырскую лечебницу на Алтамонт-роуд и стала ждать возвращения Джимми Кэша, Филомина своим посещением сестры удивила нас всех. В то время повсюду звучала песня Лори Превин - до нас ведь многое доходит с опозданием, - в которой она с упреком спрашивала любимого, почему он готов бежать на край света за каждой незнакомкой, а с ней жить не хочет... О нашей Филомине мы думали во многом так же. Вот почему ее забота о бедной Ине была так неожиданна.

Почему мы это сделали? Думаю, потому, что понимали, что в ней лопнула какая-то жилка, что она пытается использовать свой последний шанс. Потому, что всегда знали, что, хотя Минни самая миниатюрная, а Майна самая юная, именно Ина самая уязвимая из трех, что, оставив ей только половинку имени, родители обрекли ее на полусуществование, что все эти годы со своей нимфоманией и прочим она потихоньку сходила с ума. А теперь она уже тонула, и последней из соломинок, каковыми для нее всегда были мужчины, стал не бог весть какой блестящий Джимми Кэш.

Майна предложила встретить Джамшеда Кэшонделивери в аэропорту, доказывая, что с новоиспеченным студентом-юристом именно ей легче будет наладить контакт. Джамшед выглядел очень напуганным и очень юным, и по дороге в город, чтобы завязать разговор, она принялась рассказывать о своей деятельности, о "борьбе против фаллократии", о расследовании тайн невидимого мира и о попытках их женской группировки опротестовывать в судебном порядке прелести чрезвычайного положения. Она распространялась об охватившей большую часть страны атмосфере страха и о необходимости борьбы за демократию и права человека. "Индира Ганди, - заявила она, - потеряла право называться женщиной. Она втихомолку отрастила себе член". Целиком поглощенная тем, что было для нее важно, и убежденная в правоте своего дела, она не заметила, что Джимми Кэшу все больше и больше становится не по себе. Он не был большим интеллектуалом - учеба на юридическом шла у него со скрипом, - и, что еще более важно, в нем не было ни капли политического радикализма. Так что именно Майна начала путать Инины карты. Когда она сообщила ему, что она и ее сподвижницы со дня на день ожидают ареста, он всерьез начал думать, не спрыгнуть ли ему на ходу с машины и не рвануть ли обратно в аэропорт, пока знакомство с неблагонадежной свояченицей не вышло ему боком.

- Ина умирает от желания вас видеть, - сказала Майна в конце своего монолога и тут же густо покраснела, поняв свою оплошность. - Нет, не умирает, конечно, - судорожно поправилась она, испортив все еще больше. Воцарилась тишина. - Ладно, черт, вот мы и приехали, - сказала она чуть позже. - Сейчас сами все увидите.

Минни поджидала их у дверей монастырской лечебницы, еще больше обычного похожая на Одри Хепберн, и пока они шли в палату, где маялась округлившаяся, как воздушный шар, Ина, она говорила о проклятии, адском пламени и супружеской верности до гробовой доски голосом одновременно серафическим и режущим, как осколок стекла. Джимми попытался ей втолковать, что они с Иной не заключали настоящего, священного, не разливаемого водой союза, что всего-навсего у них было пятидесятидолларовое гражданское бракосочетание на скорую руку в стиле "кантри" с полуночной церемонией в заведении "Совет да любовь" в Рино, штат Невада, что они поженились не под старинные или современные гимны, а под музыку Хенка Уильямса-старшего, стоя не у алтаря, а у "окрутежного столба"; что вместо священника был верзила в сомбреро, у которого на каждом боку висело по шестизарядному "кольту" с перламутровой ручкой, и что в тот самый миг, когда их объявили мужем и женой, ковбой в кожаных штанах наездника родео и шейном платке в горошек подкрался к ним сзади и с громогласным "Эгей!" накинул на обоих и крепко стянул лассо, прижав к груди Ины свадебный букет желтых роз. Шипы оцарапали ее до крови.

Эти атеистические отговорки не произвели впечатления на мою сестру.

- Разве вам не ясно, - заявила она, - что этот пастух был посланцем Господа?

Разговор с Минни только усилил в нем желание бежать без оглядки, которое было возбуждено монологом Майны; затем, должен признать, непроизвольно внес свою лепту и я. Пока Минни и Джимми шли к палате Ины, я стоял в коридоре, прислонившись к стене, и мечтал. Когда перед моим мысленным взором появился молодой верзила-сикх, прущий на меня в забитом людьми переулке, я машинально плюнул на мою деформированную правую. Джамшед Кэшонделивери в страхе попятился, чуть не сбив с ног шедшую следом Майну, и тут я понял, что выгляжу как брат-мститель, вставший во весь свой гигантский рост, чтобы расправиться с мерзавцем, причинившим его сестре такие страдания. Я поднял руки к груди, чтобы протянуть их ему в знак дружелюбия, но ему показалось, что я принял боксерскую стойку, и он ринулся в палату, как ошпаренный, с выражением чистейшего ужаса на лице.

Он резко затормозил, едва не налетев на саму Аурору Зогойби. Ина, лежавшая в постели за спиной у матери, издала серию охов и стонов; но Джимми смотрел только на Аурору. Блестящей женщине было в то время уже за пятьдесят, но годы лишь добавляли ей очарования; он застыл перед ней, как животное, попавшее в ослепительный свет надвигающихся фар, она безмолвно просквозила его мощным лучом взгляда и обратила в своего раба. Потом, когда трагифарс кончился, она признала, что не должна была этого делать, что ей следовало отойти в сторону и дать рассорившимся супругам шанс самим наладить свою непутевую жизнь.

- Теперь уже ничего не попишешь, - сказала она мне (я в этот момент ей позировал, и она рассуждала за работой). -Я просто хотела проверить, сможет ли такая старая клуша, как я, остановить молодого парня на полном ходу.

"Ничего не могла с собой поделать, - имела в виду моя скорпионка-мать. - Такова моя природа".

Ина, заслоненная Ауророй, стремительно теряла контроль над собой. Согласно разработанному ею отчаянному плану, она должна была убедить Джимми в призрачности ее шансов на выздоровление, в том, что рак распространяется на весь организм, что он зловреден и проникающ, что затронуты лимфатические узлы и лечение, похоже, запоздало. Когда он в раскаянии припадет к ее ногам, она помаринует его несколько недель, делая вид, что проходит курс химиотерапии (ради любви она готова была голодать, пошла бы даже на то, чтобы истончились волосы). Наконец она объявила бы о своем чудесном исцелении, и они счастливо зажили бы вместе. Все эти расчеты перечеркнуло идиотское восхищение, с каким ее муж уставился на свою тещу.

В этот момент паническая тяга Ины к нему перешла в форменное безумие. Потеряв голову, она форсировала события, чем совершила непоправимую ошибку.

- Джимми, - вскрикнула она, - Джимми, это чудо, чудо! Ты приехал, и я уже здорова, я знаю, я чувствую, клянусь тебе, пусть сделают анализы, и ты увидишь! Джимми, ты меня спас, Джимми, только ты мог это сделать, это сила любви.

Тут он пристально на нее посмотрел, и всем нам видно было, как с его глаз спадает пелена. Он взглянул на каждого из нас по очереди, и ему стали ясны как день все наши уловки, стала ясна правда, которую мы не могли больше скрывать. Несчастная Ина застонала и едва не лопнула от отчаяния.

- Ну и семейка, - сказал Джамшед Кэшонделивери. - Я диву даюсь. Абсолютно сдвинутые.

Он вышел из монастырской лечебницы, и они с Иной никогда больше не виделись.

x x x

Прощальный выпад Джимми оказался пророческим: унижение Ины знаменовало непоправимый сдвиг в нашей семейной истории. С того самого дня и весь последующий год она пребывала в состоянии помешательства, фактически впала в детство. Аурора поместила ее в расписанную Васко детскую, откуда она - как и все мы - некогда вышла; когда безумие усилилось, на нее стали надевать смирительную рубашку и стены обили мягким материалом, но Аурора ни в какую не хотела отправлять ее в психиатрическую больницу. Теперь, когда было уже поздно, когда Ина сошла с катушек, Аурора сделалась самой нежной матерью на свете - кормила дочь с ложечки, обмывала ее, как малое дитя, обнимала и целовала, как не обнимала и не целовала ее здоровую, дарила ей такую любовь, которая, будь она предложена вовремя, могла бы дать Ине силы противостоять катастрофе, помутившей ее рассудок.

Вскоре после отмены чрезвычайного положения Ина умерла от рака. Внезапно развившаяся лимфома сожрала ее тело, как нищий - дармовое угощение. Только Минни, окончившая свой период послушничества и родившаяся заново как сестра Флореас - "Цветочно-фонтанное имя", фыркнула Аурора с презрением и тоской, - отважилась сказать вслух, что Ина накликала себе болезнь, что она сама избрала свою судьбу. Аурора и Авраам никогда не говорили о смерти Ины, почтив эту смерть молчанием, которое в свое время помогло их дочери стать знаменитой красавицей, а теперь стало безмолвием могилы.

Итак, Ина была мертва, Минни жила в монастыре, а Майну на короткое время посадили в тюрьму; ее арестовали в самом конце периода чрезвычайного положения, но вскоре, когда госпожа Ганди проиграла выборы, выпустили с изрядно упрочившейся репутацией. Аурора хотела сказать младшей дочери, как она ею горда, но каким-то образом не представилось случая, каким-то образом холод и резкость в обращении Филомины Зогойби с родными помешали матери сказать ей о своей любви. Майна была в "Элефанте" редкой гостьей; оставался я.

x x x

Тектонический сдвиг нашего мира лишил нас еще одного человека. Дилли Ормуз была уволена. Мисс Джайя Хе, которую из нянь произвели в экономки, воспользовалась новым положением, чтобы совершить последнюю свою кражу. Из мастерской Ауроры она стащила три наброска углем, изображавшие меня маленького, на которых моя увечная рука претерпела чудесные превращения, став попеременно цветком, кистью художника и мечом. Мисс Джайя отнесла наброски к Дилли домой и сказала, что это подарок от "молодого сахиба". Потом нашептала Ауроре, что видела, как учительница их своровала, "и прошу прощения, бегум-сахиб, но отношение этой женщины к нашему мальчику не сказать, чтобы нравственное". В тот же день Аурора отправилась к Дилли, и рисунки, которые, заслоняя семейные портреты, стояли у милой женщины на пианино в серебряных рамках, мать сочла достаточным доказательством ее вины. Я пытался защитить Дилли, но если уж Аурора на кого-то имела зуб, никакая сила не могла ее смягчить.

- Так или иначе, - сказала она, - ты уже для нее слишком взрослый. Все, что мог, ты от нее взял.

Уволенная Дилли отвергла все мои поползновения - телефонные звонки, письма, цветы. Наконец я пришел к ее дому у магазина Виджая, но она меня не впустила, - лишь приотворила дверь и отказалась дать мне дорогу. Длинная полоса ее платья, непреклонный подбородок и близорукое морганье - вот и вся награда, какую я получил за мое потное путешествие.

- Иди своей дорогой, бедный ты мальчик, - сказала она. -Желаю тебе счастья на твоем трудном пути.

Такова была месть мисс Джайи Хе.

* Раджпутана - историческая область в Индии

* В память о древних Висячих садах Семирамиды, считавшихся одним из чудес света, так называется парк на холме Малабар-хилл в Бомбее

* Болтовни

* С пяти до семи вечера

* Чаат - острое сухое лакомство

* Чрезвычайное положение в Индии было объявлено Индирой Ганди 26 июня 1975 г. и длилось до начала 1977 г.

* Бас - здесь: всего-то (хиндустани)

* Здесь: нашего дома (франц.)

* Саранги - индийский струнный инструмент


13

Большая серия картин Ауроры Зогойби, объединенных темой "мавра", отчетливо делится на три периода: "ранний", от 1957 до 1977 года, то есть от года моего рождения до года смерти Ины и выборов, лишивших власти госпожу Ганди; "величественный", или "высокий", от 1977 до 1981 года, когда были созданы ярчайшие, глубочайшие работы, с которыми имя моей матери связывают теперь в первую очередь; и, наконец, "темный", полотна которого, написанные после моего ухода из дома, отмечены печатью изгнанничества и отчаяния и включают в себя ее последний не оконченный и не подписанный шедевр - "Прощальный вздох мавра" (170x247 см, холст, масло, 1987 г.), в котором она, изобразив трагический миг изгнания Боабдила из Гранады, впервые с полной прямотой выразила свой взгляд на меня, ее единственного сына. В этой картине, при ее гигантских размерах предельно лаконичной и обнажающей суровые сущности, все сделано для того, чтобы выделить центральное лицо, лицо султана, из которого ужас, слабость, утрата и боль изливаются как сама кромешная тьма, лицо человека в состоянии экзистенциальной муки, заставляющее вспомнить работы Эдварда Мунка. Эта вещь чрезвычайно далека от сентиментальной трактовки той же темы Васко Мирандой; но она тоже несет в себе тайну, эта "пропавшая картина", - и поразительно, что оба полотна, написанные Васко и Ауророй на одну тему, исчезли спустя несколько лет после смерти матери: одна была украдена из частной коллекции С. П. Бхаба, другая - прямо из галереи "Наследие Зогойби"! И еще, джентльмены и джентльменши: позвольте мне для вящей занимательности поведать вам, что в этой картине Аурора Зогойби в свои неспокойные последние дни скрыла пророчество о собственной смерти. (Судьба Васко, кстати, тоже переплетается с историей этих холстов.)

Записывая воспоминания о моей роли в материнских работах, я, естественно, понимаю, что человек, становящийся моделью для произведения искусства, может дать в лучшем случае субъективную, а зачастую болезненную или даже злобную трактовку произведения, на которое он слишком долго смотрел с изнаночной стороны. Что способен сказать кусок презренной глины о руках, придавших ему форму? Разве что: "Я там был". За годы позирования я тоже создал некий портрет моей матери. Она смотрела на меня, я - на нее.

Я видел перед собой высокую женщину в заляпанной краской домотканой курте*, доходящей до середины икр, поверх темно-синих широких парусиновых брюк, босиком, с кистями, торчащими во все стороны из собранных в пучок седых волос и превращающими ее в некую пародию на мадам Баттерфляй, исполняемую Кэтрин Хепберн или - да, да! - Наргис в какой-нибудь комической индийской версии, "Титли-бегум"* или вроде того: уже далеко не юную, уже не разряженную и не накрашенную и, само собой, вовсе не озабоченную отсутствием какого-то там Пинкертона. Она стояла передо мной в самой непритязательной из мастерских, где не было даже удобного стула, не говоря уже о кондиционере, так что в комнате было жарко и влажно, как в дешевом такси, и лишь под потолком вяло вращался вентилятор. Аурора всегда выказывала полнейшее пренебрежение к внешним условиям; так же, естественно, должен был вести себя я. Я сидел в указанном месте, в указанной позе и взял за правило никогда не жаловаться на боли в моих тем или иным образом расположенных членах, пока мать не догадывалась спросить, нужно ли сделать перерыв. Выходит, частичка ее легендарного упорства, ее сосредоточенности, просочившись сквозь холст, перешла ко мне.

Меня единственного из детей она кормила сама. И это было существенно: хоть я и получил свою долю ее злоязычия, все же ее влияние на меня было менее разрушительным, чем на моих сестер. Может быть, сердце ее смягчилось из-за моего "недомогания", которое она никому не позволяла называть болезнью. Врачи давали моему несчастью то одно, то другое ученое имя, но когда мы, художница и модель, сидели у нее в мастерской, Аурора постоянно твердила мне, что я должен считать себя не жертвой неизлечимого преждевременного старения, а чудо-ребенком, путешественником во времени.

- Только четыре с половиной месяца в утробе, - напоминала она мне. - Дитя мое, у тебя просто получился очень быстрый разгон. Может, ты сорвешься с орбиты и махнешь из этой жизни в другое пространство-время. Может – кто знает? - в лучшее, чем наше.

В этих словах она ближе всего подошла к вере в жизнь после жизни. Возможно, принимая подобные гипотезы, она пыталась бороться со страхом, как ее, так и моим: представляла мой жребий как привилегию, подавала меня мне самому и окружающему миру как существо необычное, значимое, как сверхъестественную Личность, принадлежащую не этому месту и не этому времени, Личность, чье присутствие здесь накладывает отпечаток на жизнь окружающих и нынешнюю эпоху.

Что ж, я ей верил. Я нуждался в утешениях и рад был довольствоваться тем, что мне предлагали. Я ей верил, и это помогало. (Когда я узнал о лишней ночи в Дели после отказа от "Лотоса", я подумал, не пытается ли Аурора прикрыть супружескую неверность; но нет, вряд ли это было так. Мне кажется, она хотела силой материнской любви сделать мою полужизнь целой жизнью.)

Она кормила меня, и первые "мавры" были сделаны, пока я нежился у ее груди, - наброски углем, акварели, пастели и наконец большая работа маслом. Аурора и я достаточно кощунственно представляли там безбожную мадонну с младенцем. Моя увечная рука, ослепительно засияв, стала единственным источником света на картине. Ткань свободного платья Ауроры, ниспадая складками, давала контрастную светотень. Небо над нами было цвета электрик. Может, на что-то в подобном роде рассчитывал Авраам Зогойби почти десять лет назад, подряжая Васко писать ее портрет; но нет, конечно, это полотно превосходило все, что Авраам когда-либо мог вообразить. Оно раскрывало истину об Ауроре, говоря о ее способности к сильной и беззаветной страсти, равно как и о ее привычке к самовозвеличению; оно показывало всю серьезность, всю глубину ее распри с миром, показывало ее решимость возвыситься над его несовершенствами, искупить их средствами искусства. Трагедия облеклась в одежды фантазии и была явлена глазу в ярчайшем освещении и роскошнейшей колористической гамме; это был настоящий самоцвет мифотворчества. Она назвала картину "Свет, освещающий тьму"*.

- А почему бы и нет? - пожала она плечами, когда в числе прочих к ней обратился за разъяснениями Васко Миранда. -Мне, может, интересно делать религиозные вещи для безбожников.

- Тогда пусть у тебя всегда будет наготове билет до Лондона, - посоветовал он ей. - Потому что в этой свихнувшейся на богах дыре никогда не знаешь, когда нужно будет рвать когти.

(Но Аурора над этим советом только посмеялась; под конец уехал из них двоих именно Васко.)

Пока я рос, она постоянно использовала меня как модель, и это постоянство тоже было знаком любви. Неспособная замедлить мои "обороты", она взамен переносила меня на холст, делясь со мной своим собственным бессмертием. Поэтому позвольте мне радостно воспеть ее на манер псалмопевца, ибо она была добра. Ибо вовек милость ее... И если мне предложат возложить перст - верней, всю уродливую от рождения кисть руки - на источник моей веры в подтверждение того, что несмотря на скорый рост, увечье и отсутствие друзей я провел счастливое детство в раю, я в конечном итоге сделаю это, я скажу, что радость моей жизни родилась в нашем сотрудничестве, в близости этих сеансов, когда она говорила со мной обо всем на свете, говорила ровным тоном, как на исповеди, о том, что было у нее на уме и на сердце.

Я узнал среди прочего, как она влюбилась в отца; узнал о великой чувственности, обуявшей моих родителей в один давний день в эрнакуламском товарном складе, когда их бросило друг к другу и невозможное стало возможно. Больше всего я любил в родителях эту их страсть друг к другу, вернее, то, что она была у них когда-то (хотя с течением лет все трудней и трудней было разглядеть молодых пылких любовников в этих все более далеких друг от друга супругах). И, зная об их былой любви, я желал такой же любви для себя, я жаждал ее и, даже теряя себя в нежданной атлетической нежности Дилли Ормуз, я чувствовал, что она не то, чего я хочу; о, я желал, желал этого асли мирч масала*, того, что заставляет тебя потеть сладкими бусинами кориандрового сока и дышать сквозь жалящие губы жгучим пламенем красного перца чили. Я желал их перечной любви.

И когда я обрел ее, я думал, что мать меня поймет. Когда мне нужно было ради любви сдвинуть гору, я думал, что мать мне поможет.

Увы всем нам; я ошибался.

x x x

Она знала, конечно, о храмовых девушках Авраама, знала с самого начала.

- Если мужчина хочет иметь секреты, пусть не треплет языком во сне, - неопределенно бросила она однажды. - Я так устала от ночной болтовни твоего папаши, что сбежала из его спальни. Ламе, что ни говори, нужен отдых.

Глядя вспять на эту гордую, энергичную женщину, я слышу то, что скрыто за этими внешне малозначительными словами, - слышу признание в том, что она, отвергавшая все компромиссы, не спускавшая никому ничего, терпела Авраама, несмотря на слабости его плоти, из-за которых он не мог противиться искушению лично отведать переправляемый им с юга товар.

- Старики, - фыркнула она в другой раз, - всегда глядят на 6ачи, на молоденьких девочек. Особенно те, у кого много дочерей.

Первое время я по юным годам и невинности считал эти рассуждения частью ее вживания в сюжеты своих картин; но когда Дилли Ормуз разбудила во мне чувственность, я начал понимать, что к чему.

Меня всегда удивлял восьмилетний разрыв между рождением Майны и моим, и вот, когда понимание взметнулось пламенем в моей юно-старой детской душе, я, который был лишен общества сверстников и поэтому с ранних лет приучился использовать взрослый словарь без взрослого такта и самоконтроля, не мог не поделиться своим открытием:

- Вы перестали делать детей, - крикнул я, - потому что он путался с девками!

- Я тебе такую сейчас влеплю чапат, - взъярилась она, -что вся твоя наглая рожа будет синяя!

Последовавшая оплеуха не вызвала, однако, существенных изменений в цвете моего лица. Ее мягкость дала мне необходимое подтверждение.

Почему она никогда не ссорилась с Авраамом из-за его неверности? Я прошу вас принять во внимание, что при всем своем богемном свободомыслии Аурора Зогойби в глубине души была женщиной своего поколения, которое находило подобное поведение допустимым, даже нормальным для мужчины; поколения, чьи женщины подавляли в себе боль, скрывали ее под банальностями о звериной природе, в силу которой мужчине иногда требуется почесать, где чешется. Ради семьи, этого великого абсолюта, во имя которого можно перетерпеть все что угодно, женщины отворачивали глаза и завязывали свою беду в узелок на конце дупатты* или защелкивали ее в шелковом кошелечке, как мелкие деньги или дверные ключи. К тому же Аурора знала, что Авраам ей нужен, нужен для того, чтобы она могла заниматься живописью и не думать ни о чем другом. Скорей всего, так оно и объяснялось - элементарно, скучно, обыденно.

(Замечание в скобках о супружеской покладистости: размышляя о решении Авраама отправиться на юг, когда Аурора поехала на север ради последней своей встречи с Неру и скандального отказа от "Лотоса", я подумал, что тут, возможно, именно отец играл роль покладистого мужа. Не лежала ли за его решением некая отдача долга, не таилась ли за ним зияющая пустота их брака, этого гроба повапленного, этой подделки? УСПОКОЙСЯ, о мавр, успокойся. Оба они уже недоступны для твоих обвинений; злость твоя бессильна, хоть бы и вся земля от нее содрогнулась.)

Как, должно быть, она ненавидела себя за эту трусливую, денежно-расчетливую дьявольскую сделку в мягком варианте! Ибо – поколение там или не поколение - мать, которую я знал, которую мне довелось узнать в ее спартанской мастерской, была не из тех, кто мирится с чем-либо из боязни нарушить статус-кво. Она любила говорить, что на уме, выкладывать начистоту, резать правду-матку. И все же, когда рухнула ее великая любовь и она оказалась перед выбором между честной войной и жалким, эгоистическим миром, она заперла рот на замок и ни словом не выразила мужу свое недовольство. Только молчание росло между ними подобно тяжкому обвинению; он бормотал во сне, она разговаривала со мной в мастерской, и спали они раздельно. Только на один миг, после того, как на подъеме к пещерам Лонавлы его сердце едва не отказало, они смогли вспомнить, что у них было когда-то. Но реальность очень скоро взяла свое. Иногда я думаю, что они оба считали мое старение и мою увечную руку наложенным на них наказанием -уродливым плодом зачахшей любви, полужизнью, рожденной от половинчатого брака. Если и был у них какой-то призрачный шанс на новую близость, мое рождение прогнало этот призрак прочь.

Сперва я боготворил мать, потом ненавидел. Теперь, когда все наши истории окончены, я оглядываюсь назад и испытываю - по крайней мере вспышками - сочувствие к ней. Что, пожалуй, целительно - как для меня, так и для ее мятущейся тени.

Мощная страсть бросила Авраама и Аурору друг к другу; хилая похоть развела их. Все эти последние дни, пока я пишу о заносчивости Ауроры, о ее остроумии и язвительности, я слышу за громкими, сиплыми звуками этого спектакля печальную мелодию утраты. Она простила Авраама однажды - там, в Кочине, когда Флори Зогойби хотела забрать у нее нерожденного сына. В Матеране она попыталась - и, пытаясь, сотворила меня - простить его во второй раз. Но он не исправился, и третьего прощения уже не было... и все же она осталась. Она, которая потрясла до основания весь свой мир ради любви, теперь подавила в себе мятеж и приковала себя цепью к остывающему год от года браку. Неудивительно, что она стала так зла на язык.

А отец: если бы он вновь обратился к ней, забыв обо всех прочих, может быть, тогда она спасла бы его от пещеры Могамбо, от Кеке, и Резаного, и еще худших мерзавцев? Может быть, он, спрыснутый живой водой любви, выкарабкался бы из этой ямы?.. Нет смысла переписывать жизнь собственных родителей. Трудно даже записать ее, как она была; не говоря уже о моей собственной жизни.

x x x

В "ранних маврах" моя рука чудесным образом преображалась; нередко чудеса происходили и с туловищем. В одной из картин, называвшейся "Ухаживанье", я был мавр-мор-павлин, распустивший свой многоглазый хвост; своею же головой моя мать увенчала тело неряшливой, растрепанной павы. В другом полотне (мне тогда было двенадцать, а на вид, соответственно, двадцать четыре) Аурора перевернула наше родство, изобразив себя в виде молодой Элеоноры Маркс, меня - в виде ее отца Карла. "Мавр* и Тусси" иных зрителей изрядно шокировали: мать там смотрела на меня с юным дочерним обожанием, я же стоял в патриархальной позе, взявшись за отвороты сюртука, бородатый, настоящее пророчество о моем не столь уж далеком будущем.

- Если б ты был вдвое старше, чем выглядишь, а я вдвое моложе, чем на самом деле, я сгодилась бы тебе в дочери, - объяснила мать, которой было сорок с лишним, и я тогда был слишком юн, чтобы почувствовать в ее голосе что-либо помимо нарочитой легкости тона, которая могла прикрывать нечто более диковинное. Это был не единственный наш двойной - и к тому же двусмысленный - портрет; она написала еще "К хладеющим устам", где изобразила себя мертвой Дездемоной, лежащей поперек кровати, меня - горестным Отелло, вонзившим в себя кинжал и клонящимся к телу любимой в последнем издыхании. Несколько пренебрежительно моя мать называла эти холсты маскарадными картинами , написанными из прихоти, для семейной забавы; неким подобием костюмированного бала. Но - как в случае со скандально известным изображением игрока в крикет, о котором я вскоре расскажу, - Аурора часто проявляла себя с самой иконоборческой, самой эпатирующей стороны в работах, сделанных как бы мимоходом; эротизм этих сильно электризованных картин, которых она не выставляла при жизни, вызвал после ее смерти ударную волну, только потому не переросшую в полномасштабное цунами, что ее, бесстыдницы, уже не было в наличии, чтобы еще больше провоцировать добропорядочных людей отсутствием не то что раскаяния, но даже малейшей тени сожаления.

После "Отелло", однако, характер цикла изменился: мать начала разрабатывать идею о перенесении старинной истории Боабдила - "не в авторизованной, а в ауроризованной версии", как она сказала мне, - в наши края, причем роль последнего из Насридов в бомбейском воплощении предназначалась мне. В январе 1970 года Аурора Зогойби впервые поместила Альгамбру на Малабар-хилле.

Мне тогда было тринадцать, и я переживал первую волну упоения Дилли Ормуз. Работая над первым из "истинных" мавров, Аурора рассказала мне свой сон. Она стояла на "задней веранде" дребезжащего допотопного поезда в испанской ночи, и я спал у нее на руках. Вдруг она поняла -как понимают во сне, не услышав от кого-либо, а внутренне, с абсолютной уверенностью, - что если она бросит меня в темноту, если принесет меня в жертву мраку, то всю оставшуюся жизнь она будет неуязвима. "И знаешь, малыш, я довольно крепко задумалась". Потом она поборола искушение и уложила меня обратно в кроватку. Не нужно быть библеистом, чтобы понять, что она примерила на себя роль Авраама, и я в мои тринадцать, живя в семье художницы, был знаком по репродукциям с микеланджеловской "Пьетой" и поэтому схватил суть, по крайней мере, в главном.

"Спасибо тебе, мама", - сказал я. "Не стоит благодарности, -ответила она. - Пусть они там себе злобствуют".

Этот сон, подобно многим другим снам, стал явью; но Аурора, когда действительно настал ее авраамический час, сделала не тот выбор, что ей приснился.

Стоило гранадскому красному форту появиться в Бомбее, как на мольберте Ауроры все моментально переменилось. Альгамбра вскоре стала не совсем Альгамброй; к мавританской изысканности добавились элементы индийской архитектуры, могольские красоты дворцов-крепостей в Лели и Агре. Наш холм стал не совсем Малабар-хиллом, берег под ним был лишь отчасти похож на пляж Чаупатти, и Аурора населила эти края воображаемыми существами -чудовищами, слоноподобными богами, духами. Кромка воды, линия раздела между двумя мирами стала во многих картинах предметом ее главного внимания. Море она наполнила рыбами, затонувшими кораблями, русалками, сокровищами, водяными; а по берегу всякие местные людишки - карманники, сутенеры, жирные шлюхи, поддергивающие сари, чтобы не замочило волной, и прочие персонажи из истории, ее воображения, окружающей жизни и просто ниоткуда - толпами шли к воде, как реальные бомбейцы, гуляющие вечером у моря. И какие-то странные составные существа сновали туда-сюда через границу стихий. Часто она изображала кромку воды таким образом, что зрителю казалось, будто он смотрит на неоконченную картину, частично покрывающую другую картину. Но что находится вверху, а что внизу - суша или вода? Трудно было сказать наверняка.

- Пусть это зовется Мавристаном, - сказала мне Аурора. -Этот берег, этот холм, этот форт наверху. Подводные сады и висячие сады, смотровые башни и башни молчания. Место, где миры сталкиваются, вливаются и выливаются один из другого, притекают и утекают. Место, где воздуходышащий человек должен отрастить жабры, иначе он может потонуть; где водяное существо может напиться воздухом допьяна или задохнуться в нем. Две вселенные, два измерения, две страны, два сна врезаются друг в друга или накладываются друг на друга. Пусть это зовется Палимпстиной. А надо всем, там, во дворце - ты.

(Васко Миранда до конца своих дней был уверен, что она позаимствовала идею у него; что его картина поверх другой картины была источником ее палимпсестов и что его плачущий мавр вдохновил ее на бесслезные изображения сына. Она этого не подтверждала и не отрицала. "Нет ничего нового под солнцем", - говорила она. И было в этих образах противостояния и взаимопроникновения земли и воды нечто от Кочина ее юности, где земля притворялась частью Англии, но омывалась Индийским океаном.)

Она была неукротима. Вокруг фигуры мавра в его крепости-гибриде она плела свои видения, в которых главенствовал именно образ переплетения, взаимопроникновения. В определенном смысле это были полемические картины, попытка создать романтический миф о плюралистической, составной нации, о нации-гибриде; арабская Испания понадобилась ей, чтобы пересоздать Индию, и этот земноводный пейзаж, в котором суша могла быть текучей, а вода сухой и каменистой, был ее метафорой - идеалистической? сентименталистской? - настоящего, а также будущего, на которое она надеялась. Поэтому - да, здесь была некая дидактика, но сюрреалистическое жизнеподобие образов, неподражаемое цветовое богатство, быстрота и мощь мазка заставляли забыть о наставлениях, погрузиться в карнавал, не слушая криков зазывалы, танцевать под музыку, не вникая в слова песни.

Персонажи, столь многочисленные за стенами дворца, начали появляться и в его покоях. У матери Боабдила, старой воительницы Айши, естественно, было лицо Ауроры; но на этих ранних полотнах грядущие ужасы - завоевательные армии Фердинанда и Изабеллы - были почти неразличимы. На одной или двух картинах, если приглядеться, на горизонте виднелось копье с флажком; но в целом, пока длилось мое детство, Аурора Зогойби стремилась изобразить золотой век. Евреи, христиане, мусульмане, парсы, сикхи, буддисты, джайны толпились на балах-маскарадах у ее Боабдила, и самого султана она писала все менее и менее натуралистично, все чаще и чаще представляя его многоцветным арлекином в маске, этаким лоскутным одеялом; или, сбрасывая, как куколка, старый кокон, он оборачивался роскошной бабочкой, чьи крылья чудесным образом соединяли в себе все мыслимые краски.

По мере того, как "мавры" все дальше уходили в область мифа и притчи, мне становилось ясно, что позировать, в сущности, уже незачем; но мать настаивала на моем присутствии, говорила, что я ей нужен, называла меня своим талис-мальчиком. И я был рад этому, потому что повесть, разворачивавшаяся на ее холстах, казалась мне в гораздо большей степени моей биографией, чем реальная история моей жизни.

x x x

В годы чрезвычайного положения, пока ее дочь Филомина сражалась против тирании, Аурора оставалась в своем шатре и работала; возможно, политическая ситуация была одним из стимулов к созданию "мавров", возможно, Аурора видела в них свой ответ на жестокости эпохи. Забавно, однако, что старая картина моей матери, которую Кеку Моди невинно включил в ничем, помимо ее участия, не примечательную выставку на темы спорта, произвела больший шум, чем все, на что была способна Майна. Картина, датированная 1960 годом, называлась "Поцелуй Аббаса Али Бека" и основывалась на реальном происшествии во время третьего матча по крикету между Индией и Австралией на бомбейском стадионе "Брейберн". Счет игр был 1:1, и третья встреча складывалась не в пользу Индии. Пятидесятка Аббаса (вторая у него за матч), заработанная на второй серии подач, принесла нашим ничью. Когда он набрал пятьдесят очков, с северной трибуны, где обычно сидела солидная, респектабельная публика, сбежала хорошенькая девушка и поцеловала игрока с битой в щеку. Спустя восемь подач Аббаса, видимо, несколько рассредоточившегося, вывели из игры (принимающий - Маккей, подающий - Линдвалл), но матч к тому времени был спасен.

Аурора любила крикет - в те годы эта игра привлекала все большее число женщин, и молодые звезды вроде А. А. Бека становились столь же популярны, как полубоги бомбейского кинематографа, - и была на трибуне в момент захватывающего дух, скандального поцелуя, поцелуя двух этнически чуждых друг другу красивых людей, случившегося средь бела дня на битком набитом стадионе, причем в то время, когда ни один кинотеатр города не осмелился бы предложить публике столь возмутительное и провокационное зрелище. Ну так что ж! Моя мать была воодушевлена. Она ринулась домой и в одном продолжительном творческом порыве написала картину, преобразив в ней робкий "чмок", сделанный шалопайства ради, в полноценные объятия в стиле западного кино. Именно версия Ауроры, которую Кеку Моди незамедлительно показал публике, а пресса растиражировала, осталась у всех в памяти; даже те, кто был в тот день на стадионе, начали говорить, неодобрительно покачивая головами, о преступной вольности, о бесстыдно-влажной бесконечности этого поцелуя, который, уверяли они, длился больше часа, пока наконец судьи не растащили забывшуюся парочку и не напомнили игроку о его долге перед командой.

- Такого нигде не увидишь, кроме как в Бомбее, - говорили люди с той смесью возбуждения и неодобрения, какую только скандал способен составить и взболтать как нужно. -Что за город распущенный, яар*, ну и ну.

На картине Ауроры стадион "Брейберн" взволнованно сомкнулся вокруг двоих милующихся, вожделеющие трибуны взметнулись ввысь и нависли над ними, закрыв почти все небо, а среди зрителей виднелись кинозвезды с вытаращенными от изумления глазами (кое-кто из них и вправду был на матче), пускающие слюнки политиканы, бесстрастно-внимательные ученые, хлопающие себя по ляжкам и отпускающие сальные шуточки бизнесмены. Даже знаменитый "обыватель" - персонаж карикатуриста Р. К. Лакшмана - маячил на одном из дешевых мест восточной трибуны и выглядел шокированным на свой наивный, придурковатый манер. Так что картина приобрела всеиндийский размах, стала моментальным снимком, фиксирующим вторжение крикета в сердцевину национального самосознания и в то же время выражающим сексуальный бунт молодого поколения, что дало пищу яростным спорам. Явственный символический смысл поцелуя - переплетенные руки и ноги женщины и крикетиста в белой форме и щитках вызывали в памяти эротизм тантрических скульптур в храмах периода Чанделы в Кхаджурахо - был определен либеральными художественными критиками как "порыв Юности к Свободе, дерзкий вызов под самым носом у истеблишмента", а одним консервативным журналистом - как "непристойность, за которую картину следовало бы публично сжечь". Аббас Али Бек был вынужден заявить, что сам не целовал девушку; популярный спортивный обозреватель, писавший под псевдонимом А.Ф.С.Т., опубликовал остроумную заметку в его защиту, где советовал всяким там художникам впредь не совать свои длинные кисти в такие важные вещи, как крикет; и спустя некоторое время скандал как будто поутих. Но в следующей серии матчей - на этот раз с Пакистаном -несчастный Али Бек набрал только 1, 13, 19 и 1, после чего был выведен из команды и больше за сборную не играл. Он стал мишенью для атак ядовитого молодого политического карикатуриста по имени Раман Филдинг, который в подражание былым ящерицам Ауроры помечал свои рисунки маленьким изображением лягушки, обычно делающей какое-нибудь ехидное замечание. Филдинг, уже получивший прозвище Мандук, то есть Лягушка, злобно и облыжно обвинил порядочного и щедро одаренного Али река в том, что он, будучи мусульманином, нарочно поддался пакистанцам. "И ему еще хватает наглости слюнявить наших индусских девушек-патриоток", - квакала сидящая в углу пятнистая лягушка.

Аурора, огорченная обвинениями в адрес Али Бека, забрала картину домой и долго потом не выставляла. Она оттого позволила вновь показать ее пятнадцать лет спустя, что для нее картина эта стала всего лишь безобидным напоминанием о прошлом с его курьезами. Спортсмен давно уже не выступал, и поцелуй больше не считался таким возмутительным актом, как в те недобрые старые дни. Она не предвидела лишь одного: что Мандук, ставший теперь полноценным политиком коммуналистского толка, одним из основателей "Оси Мумбаи", партии индусских националистов, названной в честь бомбейской матери-богини и быстро приобретающей популярность среди бедного населения, вновь пойдет в атаку.

Он больше не рисовал карикатур, но в странном танце взаимного притяжения и отталкивания, в котором они кружились с тех пор с моей матерью, - для нее, надо помнить, слово "карикатурист" всегда было ругательным – он неизменно держал за пазухой увесистый камень. Он, казалось, не мог решить, чего ему хочется: то ли пасть на колени перед выдающейся художницей и светской дамой с Малабар-хилла, то ли столкнуть ее в грязь, в которой жил он сам; и, без сомнения, именно эта двойственность влекла великолепную Аурору к нему - к этому моту-калу, к этому толстому черномазому, олицетворявшему то, что внушало ей глубочайшее отвращение. Тяга к трущобам - наверно, наша семейная черта.

Фамилией своей Раман Филдинг, по слухам, был обязан прозвищу отца, который, будучи в детстве бомбейским беспризорником, страстно любил крикет и, околачиваясь поблизости от спортклуба "Джимкхана", умолял всех и каждого дать ему шанс: "Ну пожалуйста, бабуджис, господа хорошие, дайте бедному пареньку ударить! Ну хоть мяч подать! Ладно, ладно - хоть на приеме постоять! Только один филдинг!" Крикетистом он был никудышным, но в 1937 году, когда открылся стадион "Брейберн", он устроился туда охранником, и по прошествии лет сноровка, с какой он вылавливал и выпроваживал безбилетников, привлекла внимание бессмертного Найюду, который узнал в нем мальчишку из "Джимкханы" и пошутил: "Ну что, только-один-филдинг, - ты, я вижу, цепко стал ловить". После этого его звали не иначе как Т. О. Филдинг, и он с гордостью сделал прозвище своей фамилией.

Сын его извлек из крикета совсем иные уроки (говорят, к сильному огорчению отца). Не для него скромная демократическая радость причастности к этому блаженному миру, пусть даже в подчиненной, второстепенной роли. Нет; в молодости он прожужжал друзьям все уши в питейных заведениях центрального Бомбея, разглагольствуя о чисто индусском происхождении игры.

- С самого начала парсы и мусульмане пытались украсть у нас крикет, - заявлял он. - Но когда мы, индусы, собрали наши команды воедино, мы, разумеется, всыпали им по первое число. Таким манером надо и всюду действовать. Слишком долго мы раскачивались и плясали под дудку всяких пришлых типов. Если мы организуемся, кто против нас устоит?

Это причудливое понимание крикета как глубоко общинной игры, исконно индусской, но постоянно находящейся под угрозой со стороны иных, чужеродных общин, легло в основу его политической философии, приведшей к созданию "Оси Мумбаи". Раман Филдинг даже хотел вначале назвать свое новое политическое движение в честь какого-нибудь знаменитого крикетиста-индуса - Армия Ранджи, Солдаты Манкада, - но все же предпочел богиню, которую называют по-разному (Мумба-аи, Мумбадеви, Мумбабаи), с тем, чтобы придать своей энергичной, взрывчатой группировке как религиозную, так и региональную националистическую окраску.

Забавно, что именно крикет, самая индивидуалистическая из всех командных спортивных игр, стал основой жестко иерархической, неосталинистской внутренней структуры "Оси Мумбаи", или ОМ, как вскоре стали называть партию; к примеру, - мне впоследствии довелось узнать это очень хорошо - Раман Филдинг создавал из преданных ему бойцов "команды" по одиннадцати человек, и в каждом таком маленьком взводе был "вожак", которому клялись беспрекословно подчиняться. Руководящий совет ОМ до сей поры носит название "первые одиннадцать". С самого начала Филдинг потребовал, чтобы его называли Капитаном.

Старое прозвище, бывшее в ходу, когда он рисовал карикатуры, теперь в его присутствии не звучало, но по всему городу можно было видеть знаменитое изображение лягушки - Голосуй за Мандука! - нарисованное на стенах или приклеенное к бамперам автомобилей. Что необычно для преуспевающего популистского лидера, он не терпел фамильярности. Поэтому в глаза его звали только Капитаном, за глаза - Мандуком. За пятнадцать лет, прошедшие между двумя его атаками на "Поцелуй Аббаса Али Бека", подобно человеку, приобретающему со временем черты своей любимой собаки, он воистину превратился в гигантское подобие этой, давно оставленной им, газетной лягушки. Он сидел, бывало, под магнолией в саду своей двухэтажной виллы в Лальгауме, пригороде Восточной Бандры, окруженный помощниками и просителями, подле заросшего лилиями пруда, среди десятков - буквально так! - статуй Мумбадеви, больших и малых; золотые лепестки, медленно падая, увенчивали головы статуй и самого Филдинга. Большей частью он глубокомысленно молчал; но время от времени, выведенный из себя неуместным замечанием какого-нибудь посетителя, разражался тирадой - желчной, злой, смертельной. Рассевшийся в своем приземистом плетеном кресле, с давящим на ляжки огромным животом, напоминающим туго набитый мешок взломщика, с толстыми губами, извергающими грубое кваканье, с обегающим рот быстрым остреньким язычком, с вылупленными лягушачьими глазами, жадно глядящими из-под кожистых век на скрученные наподобие цигарок пачки купюр, которыми трясущиеся от страха просители пытались его задобрить и которые он сладострастно катал между пухлыми маленькими пальцами прежде чем медленно расплыться в обнажающей красные от бетеля десны широкой ухмылке, - да, он воистину был Лягушачий король, Мандук-раджа, чьи приказы исполнялись беспрекословно.

К тому времени он уже решил отказаться от отцовского наследия и исключил историю про "только один филдинг" из своего репертуара. Он начал вешать иностранным журналистам лапшу на уши, рассказывая о том, что отец его был образованный, культурный, начитанный человек, интернационалист, взявший фамилию Филдинг из преклонения перед автором "Тома Джонса".

- Вы пишете, что я ограниченный и зашоренный, - упрекал он журналистов. - Что я ханжа и слепой фанатик. А на самом деле у меня с детства был широчайший кругозор. Я, если хотите, человек плутовского склада.

Аурора узнала о том, что ее произведение вновь вызвало гнев этого влиятельного земноводного, когда из своей галереи на Кафф-парейд позвонил взволнованный Кеку Моди. ОМ объявила о своем намерении устроить поход на маленькую выставку Кеку, утверждая, что он бесстыдно демонстрирует порнографическое изображение сексуального насилия, чинимого мусульманским "спортсменом" над невинной девушкой-индуской. Возглавить поход и обратиться к собравшимся с речью намеревался сам Раман Филдинг. Полицейские присутствовали, но явно в недостаточном количестве; угроза бесчинств вплоть до поджога галереи была совершенно реальна.

- Подожди, - успокоила Кеку моя мать. -, Я знаю, как унять эту лягушатину. Дай мне ровно тридцать секунд.

Через полчаса поход был отменен. На спешно созванной пресс-конференции представитель "первых одиннадцати" зачитал заявление, где говорилось, что ввиду скорого наступления Гудхи Падва - праздника Нового Года у махараштрийцев - антипорнографический протест откладывается, дабы возможная вспышка насилия не омрачила радостного дня. Кроме того, прислушавшись к голосу народного негодования, галерея Моди согласилась убрать оскорбительную картину. Не выходя за порог "Элефанты", моя мать предотвратила надвигающийся кризис.

Нет, мама. Это была не победа. Это было поражение.

Первый разговор между Ауророй Зогойби и Раманом Филдингом был кратким и деловым. Она не стала просить Авраама сделать за нее грязную работу. Она позвонила сама. Я это знаю: я присутствовал при разговоре. Годы спустя я узнал, что телефонный аппарат на столе у Рамана Филдинга был не простой, а особый, американского производства; трубка была сделана в виде ядовито-зеленой пластмассовой лягушки, и вместо звонка раздавалось кваканье. Я отчетливо вижу, как Филдинг прижимает лягушку к щеке и слушает идущий прямо из ее рта голос моей матери.

- Сколько? - спросила она. И Мандук назвал цену.

x x x

Я потому решил привести полностью историю с "Поцелуем Аббаса Али Бека", что вхождение Филдинга в нашу жизнь имело для последующих событий немалое значение; и еще потому, что Аурора Зогойби из-за изображенной ею сцены на крикетной площадке стала тогда, скажем так, слишком хорошо известна. Угроза насилия отступила, но показывать картину было нельзя - ее удалось спасти, лишь переместив в обширную "невидимую" часть города. Некий принцип подвергся эрозии; с холма, подпрыгивая, скатился камешек - плинк, плонк, планк. В последующие годы эрозия зайдет много дальше, и за маленьким камешком последует немало увесистых глыб. Аурора, впрочем, никогда не придавала "Поцелую" особенного значения ни в идейном, ни в художественном плане; для нее это была jeu d'esprit, творческая игра, мигом задуманная, легко исполненная. История эта стала, однако, зловещим предзнаменованием, и я был свидетелем как ее раздражения из-за необходимости без конца защищать картину, так и ее гнева из-за легкости, с какой этот "муссон в стакане воды" отвлек внимание общественности от массива ее действительно значимых работ. По требованию печатных изданий ей приходилось глубокомысленно рассуждать о "подспудных мотивах", хотя в реальности были всего лишь прихоти, изрекать нравственные сентенции по поводу того, что было только (только!) игрой, и чувством, и развертывающейся, влекущей, непререкаемой логикой кисти и освещения. Ей надо было опровергать обвинения в социальной безответственности, выдвигаемые разнообразными "экспертами", и она сварливо цедила, что во все времена попытки взвалить на художников бремя социальных задач кончались провалом - тракторным искусством, придворным искусством, приторной мазней.

- За что я больше всего ненавижу ученых дураков, которые лезут из земли, как зубы дракона, - сказала она мне, яростно работая кистью, - так это за то, что они и меня делают ученой дурой.

Вдруг она обнаружила, что ее публично начали называть -в основном люди из ОМ, но не только они - "художницей христианского вероисповедания"; один раз даже "этой христианкой, вышедшей замуж за еврея". Поначалу подобные формулировочки вызывали у нее смех; но вскоре она поняла, что смешного, в общем-то, мало. Как легко человеческая личность и жизнь, полная труда, действия, сближений и противостояний, может быть смыта под этим напором!

- Как будто, - сказала она мне, мимоходом используя крикетную метафору, - у меня нет ни одного очка на ихнем чертовом табло. - Или, в другой раз: - Как будто у меня не осталось ни гроша в ихнем чертовом банке.

Не забыв предостережений Васко, она отреагировала характерным для нее абсолютно непредсказуемым образом. Однажды в те темные годы в середине семидесятых - в годы, которые память рисует тем более темными, что их тирания нами почти не ощущалась, что на Малабар-хилле чрезвычайное положение было так же невидимо, как незаконно возведенные небоскребы и лишенные всяких прав бедняки, - она в конце долгого дня, проведенного нами вместе в мастерской, презентовала мне конверт, содержащий авиабилет в Испанию в один конец и паспорт на мое имя с испанской визой.

- Не забывай продлевать, - сказала она мне. - И билет, и визу, каждый год. Я-то уж никуда не побегу. Если Индира, которая всегда черной ненавистью меня ненавидела, захочет прийти по мою душу, она знает, где меня найти. Но тебе, может, и придется когда-нибудь последовать совету Васко. Только к англичанам не езди. Их мы уже нахлебались. Поищи себе Палимпстину; поищи свой Мавристан.

И привратнику Ламбаджану она тоже преподнесла подарок: черный кожаный ремень с ячейками для патронов и застегивающейся на клапан полицейской кобурой, в которой лежал заряженный пистолет. Она заставила его пройти курс стрельбы. Что касается меня, я спрятал ее подарок; и впоследствии из суеверия неизменно возобновлял и билет, и визу. Я держал заднюю дверь открытой и знал, что меня постоянно ждет готовый к вылету самолет. Я начал отлипать от родины. Как, впрочем, и многие другие. После периода чрезвычайщины люди стали смотреть на вещи другими глазами. До чрезвычайщины мы были индийцы. После нее мы стали христианско-еврейской семьей. Планк, плонк, плинк.

x x x

Ничего не случилось. Никакой толпы у наших ворот, никаких офицеров с ордером на арест, исполняющих роль ангелов-мстителей Индиры. Ламба не вынимал пистолета из кобуры. Задержали из всех нас одну Майну, но только на несколько недель, и в тюрьме с ней обращались бережно и разрешали свидания, книги и еду из дома. Чрезвычайное положение кончилось. Жизнь шла своим чередом.

Ничего не случилось - и случилось все. В раю стряслась беда. Ина умерла, и, вернувшись домой после похорон, Аурора написала картину из цикла "мавров", в которой граница между сушей и морем перестала быть проницаемой. Она превратилась в резко прочерченный зигзагообразный разлом, куда осыпалась земля и утекала вода. Едоки манго и мандаринов, глотатели ярко-голубых сиропов такой сахаристости, что от одного взгляда на них начинали болеть зубы, конторские служащие в закатанных брючках с дешевыми башмаками в руках и босые влюбленные, гуляющие по некоему подобию пляжа Чаупатти у подножия холма, увенчанного мавританским дворцом, - все разом вскрикивали, чувствуя, как подается песок под ногами, как их утягивает в трещину вместе с пляжными воришками, светящимися неоном киосками и учеными обезьянками в солдатских формах, вытягивавшимися по стойке "смирно", чтобы развлечь гуляющих. Все они сыпались в зазубренный мрак, смешиваясь там с морскими лещами, медузами и крабами. Даже вечерняя дуга Марин-драйв с ее банальным, словно из искусственного жемчуга, ожерельем огней изменяла свою форму, искажалась; эспланаду тянула к себе пропасть. И, сидя в своем дворце на вершине холма, мавр-арлекин смотрел на разыгравшуюся внизу трагедию, бессильный, вздыхающий, прежде времени постаревший. Рядом стояла полупрозрачная фигура умершей Ины, Ины до Нэшвилла, Ины в самом расцвете своей влекущей красоты. Эта картина, названная "Мавр и призрак Ины смотрят в пропасть", впоследствии рассматривалась как первая из работ "высокого периода", из этих наэлектризованных, апокалиптических полотен, куда Аурора вложила все свое отчаяние от смерти дочери, всю свою материнскую любовь, слишком долго не получавшую выражения; но также и свой всеобъемлющий, пророческий страх Кассандры за судьбу страны, досаду и гнев из-за прогорклого вкуса того, что, по крайней мере, в Индии ее мечты было когда-то сладким, как сироп из тростникового сахара. Все это было в картинах - и ревность тоже.

- Ревность? Чья, к кому, к чему?

Случилось все. Мир переменился. Появилась Ума Сарасвати.

* Курта - свободная минная рубаха

* Титли-бегум - госпожа Бабочка (хиндустани)

* Аллюзия на евангельские слова (от Иоанна, 1, 5)

* Настоящего жгучего перца (хиндустани)

* Дупатта - тонкий шарф

* Мавр - домашнее прозвище Карла Маркса

* Яар - дружок, приятель (хиндустани)


14

Женщина, которая преобразила, возвысила и опрокинула мою жизнь, вошла в нее на ипподроме Махалакшми на сорок первый день после смерти Ины. Было воскресное утро в начале зимнего прохладного сезона, и по давнему обычаю ("Насколько давнему?" - спросите вы, и я отвечу по-бомбейски: "Очень-очень давнему. Со старых времен".) лучшие люди города встали рано и заняли место породистых, напружиненных местных скакунов - как в паддоке*, так и на беговой дорожке. В этот день не было никаких скачек; глаза и уши воображения различали лишь проносящиеся тени призрачных жокеев с их выгнутыми спинами в ярких рубашках, лишь потустороннее эхо копыт, что простучали в прошлом и простучат в будущем, лишь замирающее ржание разгоряченных коней, лишь перекатывающийся шелест брошенных старых программок Коула - о бесценный кладезь сведений о лошадиных шансах! - и все это только угадывалось, как закрашенная картина, под еженедельным зрелищем rus in urbe* с вереницей сильных мира сего, пестрящей зонтиками от солнца. Иные бегом в спортивных туфлях и шортах, с младенцами за спиной, иные прогулочным шагом, с тросточками и в соломенных шляпах - аристократы рыбы и стали, графы ткани и морских перевозок, лорды финансов и недвижимости, князья суши, моря и воздуха, и рядышком их дамы, кто с ног до головы в шелках и золоте, кто по-спортивному, с конским хвостиком или розовой головной повязкой, пересекающей высокий лоб как королевская диадема. Одни, добежав до финиша, смотрели на секундомер, другие с достоинством проплывали мимо старой трибуны, как входящие в гавань океанские лайнеры. Здесь налаживали партнерство, законное и не очень; здесь заключали сделки и ударяли по рукам; здесь городские матроны высматривали молодежь и строили для нее брачные планы, а юноши и девушки тем временем переглядывались и что-то решали сами для себя. Здесь собирались семьи, здесь устраивали встречи могущественнейшие городские кланы. Власть, деньги, родство и желание - таковы были, скрытые под простыми радостями длящегося час-другой оздоровительного моциона вокруг старого ипподрома, движущие силы субботне-воскресных гуляний в Махалакшми, этих безлошадных скачек на социальном поле, дерби без стартового пистолета и фотофиниша, но с немалым количеством разыгрываемых призов.

В то воскресенье, через шесть недель после смерти Ины, мы сделали попытку сплотить ряды понесшей урон семьи. Аурора в элегантных брюках и белой льняной блузке с вырезом, демонстрируя семейную солидарность, шла под руку с Авраамом, который в свои семьдесят четыре года, с белой гривой и величественной осанкой, выглядел самым что ни на есть патриархом - уже не бедным родственником среди грандов, а влиятельнейшим грандом из всех. Начало дня, однако, не предвещало ничего хорошего. По пути в Махалакшми мы захватили с собой Минни - точнее, сестру Флореас, - которую из сострадания начальство освободило от утренней службы в монастыре Девы Марии Благодатной. Минни сидела рядом со мной на заднем сиденье в чепце и монашеском одеянии, перебирала четки и шептала свои славословия, напоминая, подумалось мне, Герцогиню из "Алисы" - намного миловидней, конечно, но такая же непреклонная; или шуточную игральную карту, смесь джокера с пиковой дамой.

- Прошлой ночью мне приснилась Ина, - сказала Минни. - Она велела вам передать, что очень счастлива в Раю и что музыка там бесподобна.

Аурора, побагровев, сжала губы и вскинула голову. Минни в последнее время начали посещать видения, хотя мать не слишком этому верила. К моей набожной Герцогине-сестре можно было, пожалуй, применить слова самой Герцогини о ее ребенке: "...дразнит вас наверняка, нарочно раздражает"** *.

- Не огорчай мать, Инамората, - сказал Авраам, и теперь пришла Миннина очередь нахмуриться, потому что это имя принадлежало прошлому и не имело ничего общего с существом, которым она стала, с гордостью монастыря Девы Марии Благодатной, с самой самоотверженной из сестер, с безропотной исполнительницей любой работы, с ревностнейшей из поломоек, с добрейшей и внимательнейшей из сестер милосердия и вдобавок - словно бы расплачиваясь за прежние преимущества - с носительницей самого грубого нижнего белья во всем ордене, которое она сшила себе сама из старых джутовых мешков, пропахших кардамоном и чаем и заставлявших ее нежную кожу вспухать длинными красными полосами, пока мать-настоятельница не объяснила ей, что чрезмерное умерщвление плоти есть не что иное, как форма гордыни. После этого выговора сестра Флореас перестала облачаться в мешковину, но зато начались видения.

Лежа в своей келье на деревянной доске (с кроватью Минни давно распрощалась), она удостоилась посещения некоего бесполого ангела с головой слона, который в резких выражениях заклеймил низкую нравственность бомбейцев, сравнивая их с жителями Содома и Гоморры и грозя им наводнениями, засухами, взрывами и пожарами в течение приблизительно шестнадцати лет; и еще приходила говорящая черная крыса, посулившая напоследок чуму. Явление Ины было событием гораздо более личным, и если прежние рассказы о видениях заставляли Аурору опасаться за разум Минни, теперешние ее слова привели мать в ярость - в немалой степени, возможно, из-за того, что призрак Ины недавно появился в ее живописи, но также из-за общего ощущения, развившегося у нее после смерти дочери, - ощущения, которое в те параноидальные, неустойчивые годы разделяли с ней многие, - что за ней следят. Привидения входили в жизнь нашей семьи, пересекая границу между метафорами искусства и наблюдаемыми фактами повседневной жизни, и Аурора, выведенная из равновесия, искала убежища в гневе. Но тот день должен был стать днем семейного единения, и моя мать прикусила язык, что было для нее нехарактерно.

- Она говорит, что там и еда отменная, - проинформировала нас Минни. - Сколько хочешь амброзии, нектара и манны, и никакой опасности потолстеть.

К счастью, от Алтамонт-роуд было всего несколько минут езды до ипподрома Махалакшми.

И вот Авраам с Ауророй шли под руку, как не ходили уже много лет, Минни, наш семейный херувим, семенила за ними по пятам, а я тащился поодаль, опустив голову, чтобы не смотреть людям в глаза, держал правую руку глубоко в кармане брюк и от стыда ковырял ногами землю; поскольку, разумеется, слышал шепот бомбейских матрон и хихиканье молодых красавиц и потому что знал, что, Идя слишком близко к Ауроре, которая, несмотря на седину, выглядела в свои пятьдесят три не более чем на сорок пять, ваш покорный слуга, в двадцать лет выглядевший на сорок, любому случайному прохожему мог показаться кем угодно, но только не ее сыном. "Гляньте-ка... от рождения... урод... какая-то специфическая болезнь... я слыхала, его держат взаперти... такой позор для семьи... говорят, почти полный идиот... и единственный сын у несчастного отца". Так сплетня масляным своим языком смазывала колесо скандала. У нас не дождешься снисхождения к телесному изъяну. К душевной болезни, конечно, тоже.

В каком-то смысле, наверно, они были правы, эти ипподромные шептуньи. В каком-то смысле я был социальным уродом, отрезанным своей природой от повседневности, ставшим волею судьбы для всех чужаком. Разумеется, я никогда и ни в коей мере не считал себя умным человеком. В силу моего необычного и, по общепринятым меркам, совершенно недостаточного образования я стал неким информационным барахольщиком, гребущим к себе все, что блестит, из фактов, изречений, книг, искусства, политики, музыки и кино и вдобавок развившим в себе некое умение прихотливо раскладывать эти жалкие черепки и манипулировать ими так, что они начинают играть и переливаться. Пустая порода или бесценные самородки из золотой жилы моего уникального богемного детства? Предоставляю другим об этом судить.

Нет сомнений, что по причинам внеучебного порядка я слишком долго, гораздо дольше, чем следовало, был привязан к Дилли. О поступлении в колледж не могло быть и речи. Я позировал матери, а отец обвинял меня в том, что я без толку растрачиваю жизнь, и настаивал, чтобы я начал работать в семейном бизнесе. Давно прошли те времена, когда кто-либо - за исключением Ауроры - осмеливался перечить Аврааму Зогойби. В свои семьдесят с лишним он был силен, как бык, мускулист, как борец, и, если не считать прогрессирующей астмы, здоров, как любой из молодых людей в шортах, совершающих пробежку по ипподрому. Его сравнительно скромное происхождение было забыто, а старая фирма Камоинша да Гамы "К-50" выросла в гигантский организм, получивший на деловом жаргоне название "Корпорация Сиоди". "Сиоди" - это была аббревиатура: сио-ди, C.O.D., Cash-on-delivery, Кэшонделивери, и Авраам всячески поощрял использование этого имени. С его помощью стиралось старое - то есть память о пришедшей в упадок и разрушенной империи некогда могучих Кэшонделивери - и утверждалось новое. Автор биографического очерка в деловом справочнике назвал Авраама "мистером Сиоди" и охарактеризовал его как "блестящего нового предпринимателя, возглавившего компанию Кэшонделивери", после чего некоторые деловые партнеры начали ошибочно обращаться к нему "Сиоди-сахиб". Авраам обычно не давал себе труда их поправлять. Он начал накладывать поверх своего прошлого новый слой краски... С годами на манер палимпсеста менялся и его отцовский облик - уходил в прошлое человек, гладивший мое новорожденное тельце и произносивший сквозь слезы слова утешения. Теперь он стал суровым, далеким, опасным, холодным и не терпящим возражений. Я склонил голову и безропотно согласился поступить на низшую должность в отдел маркетинга, торговли и рекламы частной компании с ограниченной ответственностью "Бэби Софто Тэлкем Паудер". После этого мне пришлось совмещать сидение в мастерской Ауроры со службой. Но к моему позированию, равно как и к детскому тальку, я еще вернусь. Что же касается женитьбы, то моя увечная рука - гандикап, помеха на ипподроме, где шли скачки без гандикапа, - воистину была неким привидением на матримониальном пиру, заставлявшим юных леди брезгливо морщиться, напоминавшим им обо всем, что есть в жизни безобразного, тогда как они, высокородные, хотели видеть в ней только прекрасное. Фу, мерзость! Отвратительная культя. (По поводу ее отдаленного будущего скажу лишь, что, хотя Ламбаджан показал мне некие возможности моей твердой, как дубинка, правой, я еще не осознал своего истинного призвания. Меч еще дремал в моей руке.)

Нет, я не был своим среди этих чистокровок. Несмотря на мои былые путешествия с Джайей Хе, нашей вороватой экономкой, я был в их городе чужаком - Каспаром Хаузером*, Маугли. Я мало что знал об их жизни и, что еще хуже, не хотел знать больше. Ибо, хоть я и не принадлежал к их элитному табуну, в двадцать лет я столь стремительно набирал опыт, что мне стало казаться, будто время поблизости от меня начало двигаться с моей, удвоенной скоростью. Я больше не чувствовал себя юношей, зашитым в старую -или, если пользоваться языком городских кожевников, обработанную под старину - оболочку. Мой внешний, зримый возраст просто стал моим возрастом.

Так, по крайней мере, я думал - пока Ума не открыла мне правду.

Аурора устроила так, что в Махалакшми к нам присоединился Джамшед Кэшонделивери, которого смерть бывшей жены неожиданно повергла в глубокую депрессию и который вследствие этого вылетел с юридического факультета. Недалеко от ипподрома находится Брич Кенди, или Грейт Брич, - Большая Брешь, в которую в определенное время года устремлялась океанская вода, заливая лежащие за ней низины; подобно тому, как Большая Брешь была заделана дамбой Хорнби Веллард, строительство которой, согласно надежным источникам, было окончено около 1805 г., точно так же брешь, образовавшуюся между Джимми и Иной, должна была посмертно заделать - так решила Аурора -дамба ее непреклонной воли.

- Здравствуйте, дядюшка, тетушка, - сказал Джимми Кэш, скованно поджидавший нас у финишной черты и изобразивший на лице кривую улыбку. Вдруг выражение его лица изменилось. Глаза расширились, кровь совсем отлила от его и без того бледных щек, нижняя челюсть отвисла.

- На что это вы так вытаращились? - удивленно спросила Аурора. – Будто вам призрак рукой помахал.

Но завороженный Джимми не отвечал, продолжая молча пялиться.

- Привет, семейка, - прозвучал из-за наших спин иронический голос Майны. - Ничего, что я подругу привела?

x x x

У каждого из нас, гулявших в обществе УМЫ Сарасвати по круговой дорожке ипподрома Махалакшми, сложилось в то утро свое представление о ней. Мы узнали кое-какие факты: ей двадцать лет, она - блестящая студентка факультета искусств университета Бароды, где ее уже высоко оценила так называемая "бародская группа" художников и где известный критик Гита Капур написал восторженный отзыв о ее гигантском каменном изваянии Нанди, великого быка индуистской мифологии, сделанном по заказу "однофамильца" - крупного биржевика, финансиста и миллиардера В. В. Нанди, "крокодила" Нанди собственной персоной. Капур сравнил ее скульптуру с работой безымянных мастеров, создавших в восьмом веке монолитное чудо размером с Парфенон - храм Кайлаш в величайшей из пещер Эллоры; однако Авраам Зогойби, услышав об этом во время прогулки, разразился характерным своим хохотом, похожим на бычий рев:

- У этого зеленого зубастого Вэ-Вэ никакого стыда нет! Бык Нанди, говорите? Лучше бы слепой крокодил из какой-нибудь речки на севере.

По рекомендации подруги Ума появилась в гуджаратском отделении Объединенного женского фронта против роста цен - в крохотной, переполненной людьми комнатушке обшарпанного трехэтажного дома около Центрального вокзала, из которой Майна и ее соратницы в борьбе против коррупции и за гражданские и женские права, образовавшие "Группу ДКНВС" - по первым буквам лозунга "Долой коррупцию, насилие, власть сытых", но также называемую насмешниками и недоброжелателями "Дамы, которые наверняка вместе спят", - совершали вылазки против полудюжины Голиафов. Она говорила о своем восхищении творчеством Ауроры, но также и о том, сколь важны усилия, предпринимаемые группами активисток, подобными Майниной: например, выявление случаев сожжения невест*, создание женских патрулей для предотвращения изнасилований и многое другое. Своим энтузиазмом и эрудицией она очаровала мою сестру, чей скептицизм был хорошо известен; этим объясняется ее присутствие на нашем маленьком семейном междусобойчике на беговой дорожке ипподрома Махалакшми.

Вот, собственно говоря, и все, что мы о ней узнали. Поистине замечательно было то, что за время утренней прогулки в Махалакшми новая знакомая ухитрилась по нескольку минут поговорить с каждым из нас наедине и что когда она ушла, скромно сказав, что уже отняла слишком много времени от нашего семейного отдыха, у каждого осталось свое, весьма категоричное суждение о ней, и эти суждения полностью и непримиримо противоречили друг другу. Сестре Флореас Ума показалась женщиной, от которой духовность истекает, как широкая река: она воздержанна и дисциплинированна, она - великая душа, устремленная к конечному единению всех религий, чьи различия, по ее убеждению, растворятся в благословенном сиянии божественной истины; а по мнению Майны она, напротив, была твердой, как железка (наилучший комплимент в устах нашей Филомины), убежденной секуляристкой-марксисткой-феминисткой, чья неутомимая преданность делу заставила Майну снова почувствовать вкус к борьбе. Авраам Зогойби отверг оба эти взгляда, назвав их "несусветной чушью", и превознес до небес острую как бритва финансовую сметку УМЫ и ее владение новейшими методами заключения сделок. А Джамшед Кэшонделивери, который смотрел на нее открыв рот и вылупив глаза, потом шепотом признался, что она - живое воплощение великолепной покойной Ины, Ины, какой она была до тех пор, пока ее не погубили нэшвиллские гамбургеры, "но только, - вырвалось у Джимми, который как был, так и остался дураком, - Ины с певучим голосом и с головой на плечах". Дальше он начал рассказывать, как они с УМОЙ зашли на минутку за трибуну и там девушка спела ему песенку в стиле "кантри" сладчайшим голосом, какой он когда-либо слышал; но тут терпение Ауроры Зогойби лопнуло.

- Сегодня у всех что-то ум зашел за разум! - рявкнула она. - Но для вас, дорогой Джимми, это, боюсь, необратимо. Вы мне надоели! Проваливайте эк-дам - немедленно, - и чтобы больше мы вас не видели.

Мы оставили Джимми стоящим в паддоке с помутневшими, как у оглушенной рыбы, глазами.

Аурора не приняла Уму с самого начала; она одна уходила с ипподрома со скептической усмешкой на губах. Я должен это подчеркнуть: она ни разу, ни на миг не поддалась чарам молодой женщины, хотя та, с ее подчеркнуто скромной оценкой своих художественных талантов, была благоговейно-красноречива, говоря о достижениях моей матери, которую она никогда ни о чем не просила. После своего триумфа на выставке "Документа" в 1978 году в Касселе, когда за ней начали охотиться самые крупные дилеры Лондона и Нью-Йорка, она позвонила Ауроре из Германии и кричала ей в трубку сквозь шорох международного пространства:

- Я заставила Касмина и Мэри Бун пообещать, что вас они выставят тоже! В противном случае, сказала я им, моих вещей вам не видать!

Она явилась среди нас, как "богиня из машины", и обратилась к нашим сокровенным сущностям. Только безбожная Аурора осталась к ней глуха. Через два дня Ума робко пришла в "Элефанту", но Аурора заперлась в своей мастерской. Что было, мягко говоря, невежливо и не по-взрослому. Желая загладить материнскую грубость, я вызвался показать Уме наши владения и с горячностью заявил:

- Наш дом для вас всегда открыт - приходите, когда вам вздумается!

Того, что Ума сказала мне в Махалакшми, я не передавал никому. Во всеуслышание она заявила, смеясь:

- Ну, раз уж тут ипподром, значит, нужно устроить бега!

Она скинула с ног сандалии, схватила их левой рукой и понеслась по дорожке, длинными развевающимися волосами прочерчивая за собой сноп линий, подобных тем, что в комиксах обозначают скорость, или похожих на след реактивного лайнера. Я, конечно, ринулся за ней; ей и в голову не могло прийти, что я останусь стоять. Она была резвая бегунья, резвее меня, и в конце концов мне пришлось сдаться, потому что моя грудь начала ходить ходуном и свистеть. Задыхаясь, я прислонился к белым перилам, прижимая к груди обе руки, чтобы унять спазм. Она вернулась и положила свои ладони на мои. Когда мое дыхание успокоилось, она легко погладила мою увечную правую и еле слышно сказала:

- Этой рукой вы сметете все, что встанет у вас на пути. Под ее защитой я бы чувствовала себя в безопасности.

Она взглянула мне в глаза и добавила:

- Там, внутри у вас, прячется юноша. Я вижу, как он на меня смотрит. Что за сочетание, яар. Душа юноши и облик зрелого мужчины - должна сознаться, что всю жизнь ищу именно это. Жарче и острей, ей-богу, ничего не бывает.

Значит, вот оно, сказал я себе изумленно. Это пощипывание слез, этот комок в горле, этот набухающий жар в крови. От моего пота пошел запах перца. Я почувствовал, как мое "я", мое подлинное "я" хлынуло, вздымаясь, из дальних уголков моего существа в самую сердцевину. Теперь я не принадлежал никому, но в то же время принадлежал, всецело, неизменно и навеки, - ей.

Она отняла руки; у перил стоял влюбленный в нее мавр.

x x x

Утром того дня, когда Ума пришла к нам впервые, моя мать решила написать меня обнаженным. Нагота не была для нашего кружка чем-то особенным; за прошедшие годы многие художники и их друзья позировали друг другу в чем мать родила. Не так давно туалет для гостей в "Элефанте" был украшен стенной росписью Васко Миранды, изображавшей его самого и Кеку Моди в котелках и больше ни в чем. Кеку был все такой же тощий и долговязый, Васко же, человек небольшого роста, сильно расплылся по причине успеха, многолетнего пьянства и беспорядочной жизни. Главный интерес фрески состоял в том бросающемся в глаза обстоятельстве, что мужчины словно бы поменялись пенисами. У Васко он был чрезвычайно длинный и худощавый, похожий на белую сосиску пепперони, а высокий Кеку, напротив, демонстрировал темный коренастый член весьма внушительного диаметра. Оба, однако, божились, что в действительности все так и есть.

- У меня - кисть художника, у него - бочонок с золотом, - объяснял Васко. - Иначе и быть не может.

Именно Ума Сарасвати дала фреске имя, сохранившееся за ней навсегда.

- Лорел и Хардон*, - хихикая, сказала она, и название закрепилось.

После осмотра "Лорела и Хардона" я поймал себя на том, что рассказываю Уме о живописных "маврах" и о плане матери написать "обнаженного мавра". Она внимательно слушала мой исполненный гордости рассказ об участии в творчестве матери, а потом вдруг просквозила меня своей мощной улыбкой, словно выпустив из светло-серых глаз два лазерных луча.

- Не следует вам в вашем возрасте показываться маме голышом, - покачала она головой. - Когда мы познакомимся лучше, я запечатлею вашу красоту в чужеземном каррарском мраморе. Я сделаю из вашей руки-дубинки великолепнейшую конечность на свете - не хуже, чем непомерно большая лапа микеланджеловского Давида. До той поры, мистер мавр, извольте блюсти себя для меня.

Вскоре она ушла, не желая беспокоить великую художницу в ее рабочие часы. Несмотря на это свидетельство чуткости и такта, у моей себялюбивой матери не нашлось для нашей новой знакомой ни единого доброго слова. Когда я сказал ей, что не смогу позировать для ее новой картины, потому что много времени должен тратить на работу в торгующей тальком фирме "Бэби Софто", мать взорвалась.

- Не пудри только мне мозги своим тальком! Эта маленькая удильщица уже подцепила тебя на крючок, а ты, как глупая рыба, думаешь, что это она с тобой играет. Очень скоро ты будешь пыхтеть на суше, а потом она зажарит тебя в топленом маслице с имбирчиком, чесночком, перчиком, тминчиком, а может, и картошечки еще положит в качестве гарнира.

Она захлопнула дверь мастерской у меня перед носом, навсегда преграждая мне туда путь; больше она не просила меня позировать.

Картина, названная "Обнаженный мавр смотрит на явившуюся Химену", была столь же точно выстроена, как веласкесовские "Менины" с их изысканной игрой взглядов и углов зрения. В одном из покоев Аурориной сказочной Малабарской Альгамбры на фоне стены с прихотливым геометрическим узором стоял голый мавр, весь расписанный цветными ромбами. Позади него на подоконнике окна-бойницы виднелась хищная птица из Башни Молчания, а рядом с этим зловещим проемом был прислонен к стене ситар*, чей дынный лакированный корпус грызла мышь. Слева от мавра стояла его грозная мать, султанша Айша-Аурора в черном струящемся одеянии, и держала перед его нагим телом зеркало в человеческий рост. Отражение в зеркале было написано с великолепным натурализмом - не арлекин, не Боабдил, просто я. Но покрытый ромбами мавр не смотрел на себя в зеркале, потому что справа от него в дверях стояла прекрасная молодая женщина - разумеется, Ума, но преображенная, испанизированная, Ума в образе Химены, приводившая на ум Софию Лорен из фильма "Сид", словно ее, эту Химену, вырвали из истории о Родриго де Биваре и перенесли без всяких объяснений в гибридный мир мавра, - и много было диковин между ее широко разведенных, зовущих рук - сферы из золота, птицы в драгоценных каменьях, крохотные человечки, волшебно парящие в ослепительном сиянии.

Материнская ревность из-за первой настоящей любви сына исторгла у Ауроры этот крик боли, эту картину, где попытка матери открыть сыну глаза и помочь ему увидеть себя самого во всей простоте проваливается из-за отвлекающих трюков чародейки; где мышь грызет спящую музыку, а стервятник терпеливо ждет поживы. С тех самых пор, как умирающая Изабелла Химена да Гама объединила в своем лице Сида Кампеадора и Химену, дочь ее Аурора, поднявшая уроненный Беллой факел, считала себя, как и мать, одновременно героем и героиней. Теперешняя же расстановка фигур - то, что мавр получил роль Чарльза Хестона, а женщина с лицом УМЫ была наречена вторым именем моей бабушки, - было чуть ли не признанием поражения,- метафорой собственной смертности. Уже не Аурора, изображенная вдовствующей старухой Айшей, смотрится в волшебное зеркало; теперь там отражается мавр Боабдил. Но настоящим волшебным зеркалом были, конечно, его (мои) глаза; и это магическое стекло, несомненно, нашептывало мне, что чародейка в дверях прекрасней всех на свете.

Написанная, как и многие другие зрелые "мавры", в многослойной манере старых европейских мастеров и важная для истории живописи, поскольку впервые в этом цикле появляется образ Химены, картина, как я тогда думал, показывала, что в конечном счете искусство и жизнь - вещи совершенно разные; что нечто, ощущаемое художником как истина, - например, эта история о злодейском умыкании, о красотке, явившейся, чтобы оторвать сына от матери, - вовсе не обязано иметь хоть какое-то отношение к событиям и чувствам людей в реальном мире.

Ума была вольная птица; прилетала и улетала, когда ей было угодно. Ее отъезды в Бароду разрывали мне сердце, но она не позволяла мне навещать ее там.

- Ты не должен видеть мою работу, пока я для тебя не готова, - сказала она. - Хочу, чтобы ты сражен был мной, а не тем, что я делаю.

Ибо вопреки всем вероятностям, по царственной прихоти красоты она, которая могла выбирать, положила глаз на этого глупого увечного старообразного юнца и шепотом сулила ему в скором будущем все земные наслаждения.

- Потерпи, - говорила она. - Потерпи, невинный мой, ведь я богиня и потому знаю, что у тебя на сердце, и я дам тебе все, чего ты жаждешь, и больше того.

"Потерпи самую малость, - просила она, не объясняя, почему, но мое недоумение смывалось лирической волной ее обещаний. - И потом до гробовой доски я буду твоим зеркалом, другим "я" твоего "я", равной тебе, твоей царицей и твоей рабыней".

Меня, надо сказать, удивляло, что в иные из своих приездов в Бомбей она не давала мне о себе знать. Однажды из монастыря позвонила Минни и сказала трепетным голосом, что Ума была у нее и спрашивала, как язычница может прийти к жизни во Христе.

- Я думаю, она обязательно придет ко Христу, - сказала сестра Флореас, - и к пресвятой Богоматери. - Тут я, кажется, фыркнул, после чего голос Минни зазвучал странно и отчужденно. - Да, именно так. Ума, добрая душа, сказала мне, как ее печалит то, что дьявол имеет над тобой такую власть.

И Майна, в свой черед, - Майна, от которой в жизни не дождешься звонка! - позвонила, чтобы рассказать о захватывающем шествии бок о бок с моей любимой в первой шеренге на политической демонстрации, благодаря которой были на время спасены от разрушения призрачные лачуги невидимых бедняков, занимавшие дорогостоящую землю недалеко от Кафф-парейд с его небоскребами. По ее словам, Ума чуть ли не возглавила марш обитателей лачуг и сочувствующих, зажигательно распевая с ними вместе: "Мы сожгли мосты – чего бояться?" Внезапно Майна призналась -Майна, от которой в жизни не дождешься признания! - что у нее создалось об Уме вполне определенное представление: она - лесбиянка. (Филомина Зогойби ни с кем не откровенничала относительно своей собственной сексуальной ориентации, но было доподлинно известно, что она ни разу не подпустила к себе мужчину; приближаясь к тридцати годам, она непринужденно говорила, что "пока в девицах - такой уж у меня склад". Но теперь, может быть, Ума Сарасвати узнала о ней больше.)

- Знаешь, а мы довольно близки стали, - изумила меня Майна новым признанием, в котором детскость странно соединилась с вызовом. – Наконец можно с кем-то устроиться в уютном гнездышке и протрепаться ночь напролет -бутылка рома, курева пара пачек, что еще надо. От сестричек ведь всегда прок был нулевой.

Что это еще за ночи? Когда? В конуре, где жила Майна, даже лишний стул мудрено было поставить, не то что матрас положить; как, интересно, они там устраивались?

- Ты, я слыхала, по ней слюнки пускаешь, - прозвучал из трубки сестрин голос, и то ли это была сверхчуткость любви, то ли меня просто хотели предостеречь: - Братишка, позволь дать тебе совет: не надейся, у тебя нет никаких шансов. Поищи, петушок, другую. Эта предпочитает курочек.

Я не знал, что думать по поводу этих звонков, тем более что мои звонки Уме в Бароду оставались без ответа. На съемках рекламного телеролика для фирмы "Бэби Софто", когда рядом со мной гукали сразу семь щедро присыпанных тальком младенцев, я был настолько погружен в мои внутренние борения, что не смог исполнить порученную мне простейшую задачу, а именно: проследить с помощью секундомера, чтобы мощные "солнечные лампы" не светили на детей дольше одной минуты из каждых пяти, - и был выведен из забытья только руганью операторов, визгом матерей и воплями малышей, начавших поджариваться и покрываться волдырями. Полный стыда и смущения, я бросился вон из студии и увидел Уму, сидящую на крылечке и поджидающую меня.

- Пойдем поедим досы*, яар, - сказала она. - Я с голоду умираю.

И, конечно же, за едой она дала всему совершенно разумное объяснение.

- Я же хотела тебя узнать, - говорила она с глазами, полными слез. - Поразить хотела тем, как я стараюсь все выведать. Приблизиться хотела к твоим родичам - стать им как своя рубашка или даже ближе. Ну, так мотай на ус, что у нашей бедненькой Минни от религии крыша поехала: я по дружбе ее спросила о том, о сем, так она, святенькая, все поняла по-своему. Мне, значит, прямой путь в монашки! Чушь собачья. А насчет дьявола, так это я пошутила просто. Я хотела сказать, если Минни за божью команду, то за кого тогда мы с тобой и все вообще нормальные люди - выходит, за дьявола?

И все время мое лицо покоилось в ее ладонях, она гладила мне руки, как в нашу первую встречу; такую любовь излучало ее лицо, такую боль из-за моих сомнений в ней...

- А Майна? - упорствовал я, чувствуя себя чудовищем из-за того, что допрашиваю такое любящее, такое преданное создание.

- Ну была, была я у нее. Чтоб ей угодить, пришла на демонстрацию. И пела - почему не петь, если есть голос? Что из этого?

- А уютное гнездышко?

- О Господи! УЖ если ты, несмышленыш, хочешь знать, кто действительно дама для дамского употребления, то гляди не на меня, а на свою твердокаменную сестрицу. Переночевать в одной постели - это не значит ровным счетом ничего, в колледже девушки сплошь и рядом так спят. Но уютное гнездышко - это, прости за откровенность, сексуальная греза твоей Филомины. Я вообще-то очень зла. Пытаешься подружиться, так тебя объявляют святошей и лгуньей, плюс ко всему я, оказывается, твою сестру лишила невинности. Да что же вы за люди такие? Как ты не видишь, что я ради любви все делала?

Крупные слезы звучно шлепались на ее пустую тарелку: душевная боль не испортила ей аппетита.

- Не надо, пожалуйста, не надо, - виновато бормотал я. -Я никогда... никогда больше...

Ее улыбка, воссиявшая сквозь слезы, была такой яркой, что мне представилось, будто вот-вот я увижу радугу.

- Может быть, пришло время, - прошептала она, - доказать тебе, что я гетеросексуальна на все сто.

x x x

И еще ее видели с самим Авраамом Зогойби: она уплетала большие сандвичи у бортика бассейна в клубе "Уиллингдон", а потом вежливо проиграла старику партию в гольф.

- Она, эта Ума твоя, была настоящее чудо, - говорил он мне годы спустя в своем поднебесном раю, возведенном И. М. Пеи. - Такая умница, такое оригинальное мышление, да еще эти пытливые глаза - не глаза, а бассейны. Ничего подобного не видел с тех самых пор, как в первый раз посмотрел на твою мать. Уму непостижимо, сколько я ей всего наболтал! Моим собственным детям ведь было наплевать - вот тебе, например, единственному сыну! - а старику надо перед кем-то выговориться. Я бы ее тут же на работу взял, но она сказала - искусство важнее всего. А сиськи -боже ты мой! Каждая с твою голову. - Он неприятно хихикнул, после чего небрежно извинился, не потрудившись придать своему тону хоть малую толику искренности. - Сказать по правде, сынок, женщины всю жизнь были моей слабостью. - Вдруг на его лицо набежала туча. - Мы с тобой потеряли твою милую мамочку, потому что оба заглядывались на других, - пробормотал он.

Банковские аферы глобального масштаба, биржевые операции на ультрамогамбическом уровне, многомиллиардные сделки по оружию, тайная торговля ядерными технологиями с хищением информации из компьютеров и мальдивскими Матами Хари, нелегальный вывоз антиквариата вплоть до символа страны, до самого четырехголового Сарнатхского льва... что из этого "теневого" мира, что из своих грандиозных достижений открыл мой отец Уме Сарасвати? Что, например, он рассказал ей об определенных экспортных сделках, касающихся белого порошка от фирмы "Бэби Софто"? В ответ на мой вопрос он только покачал головой. - Не так много, думаю. Не знаю. Может, все. Я ведь, кажется, разговариваю во сне.

x x x

Но я забегаю вперед. Ума поведала мне о партии в гольф с моим отцом, высоко отозвавшись о его ударе - "В его возрасте, и никакой, совершенно никакой дрожи в руках!" -и о внимании, проявленном им к девушке из провинции. Мы стали встречаться в скромных гостиничных номерах в Колабе или у пляжа Джуху (пользоваться шикарными пятизвездочными заведениями было рискованно - слишком много там было видеоглаз и аудиоушей). Но больше всего мы любили "номера для отдыха" при вокзале Виктории и Центральном вокзале; именно в этих прохладных, чистых, затемненных, анонимных комнатах с высокими потолками началось мое путешествие по раю и аду.

- Поезда, - сказала однажды Ума Сарасвати. - Все эти поршни, сцепки. Сразу тянет на любовь, правда?

Как мне рассказать о наших соитиях? Даже сейчас, после всего, что было, вспоминаю и содрогаюсь от острого томления по утраченному. Помню эту нежность, эту внезапную свободу, это ощущение откровения; будто вдруг плоть распахнет в тебе некую дверь, и через нее хлынет нежданное пятое измерение - целая вселенная с ее планетными кольцами, с ее хвостатыми кометами. С вихревыми галактиками. Со взрывами солнц. Но превыше всяких слов, превыше всякого изъяснения - чистая телесность, скользящие руки, напряженные ягодицы, выгнутые спины, взлеты и опадания, нечто не имеющее смысла вне себя и придающее смысл всему, краткое звериное делание, ради которого на все – на все что угодно - можно было пойти. Я не могу представить себе - нет, даже сейчас мне не хватает силы воображения, -что такая страсть, такая глубина могла быть поддельной. Не могу поверить, что она лгала мне тогда, в ту минуту, говоря о лязганье поездов. Нет, не верю; да, верю; не верю; верю; нет; нет; да.

Была некая смущавшая меня подробность. Однажды Ума, моя Ума, когда уже близился Эверест нашего наслаждения, сияющий пик нашего восторга, прошептала мне на ухо, что одна вещь ее печалит.

- Твоей мамочкой я восхищаюсь; а она, она совсем меня не любит.

Задыхаясь, пребывая совсем в иных мирах, я попытался ее разуверить: "Любит, что ты". Но Ума - вся в поту, порывисто дыша, судорожно толкаясь своим телом в мое, - повторила то же самое.

- Нет, милый мой мальчик. Не любит. Билькуль - совершенно.

Должен признать, что в ту минуту мне было не до выяснений. Грубость сама собой слетела с моего языка: "Ну, так вставите тогда ей". - "Что ты сказал?" - "Я сказал, вставить ей. Мамаше моей, по рукоятку. О..." Она оставила эту тему, перейдя к более насущному. Ее губы зашептали мне о другом: "Ты хочешь этого, милый мой, и этого, сделай же, сделай, ты можешь, если хочешь, если ты хочешь". - "О Господи, да, я хочу, я сделаю, да, да... О..."

Такие разговоры лучше вести самому, чем читать или подслушивать, поэтому я здесь остановлюсь. Но приходится сказать - и, говоря, я заливаюсь краской, - что Ума постоянно возвращалась к враждебности моей матери, так что это словно бы стало частью возбуждавшего ее ритуала.

- Она ненавидит меня, ненавидит, скажи мне, что с этим делать...

На это я должен был отвечать определенным образом, и, каюсь, весь охваченный желанием, я отвечал, как требовалось: "Трахнуть ее. Трахнуть суку безмозглую". А Ума: "Как? Милый мой, милый, как?" - "Спереди, сзади, вдоль и поперек". -"О, ты можешь, мой сладкий, мой единственный, если хочешь, если ты только скажешь, что этого хочешь". - "О Господи, да. Я хочу. Да. О, Господи".

Так в минуты моего величайшего счастья я сеял семена беды - беды для меня, для моей матери и для нашего славного дома.

x x x

Мы все, за одним исключением, любили Уму в то время, и даже не любившая ее Аурора смягчилась; ибо, появляясь в нашем доме, Ума привлекала туда моих сестер, и мое лицо тогда недвусмысленно сияло восторгом. При всей невнимательности, отличавшей Аурору как мать, она все же оставалась матерью и поэтому несколько умерила свою неприязнь. Кроме того, она серьезно относилась к творчеству, и после того, как Кеку Моди побывал в Бароде и вернулся восхищенный работами девушки, великая Аурора еще больше растаяла. Ума как почетная гостья была приглашена на одну из редких теперь вечеринок в "Элефанте".

- Таланту, - заявила мать, - все прощается. Ума польщенно потупила глаза.

- А посредственности, - добавила Аурора, - ничего не полагается. Ни одной пайсы, ни одной каури*, вообще ничего. Эгей, Васко, - что скажешь на это?

Васко Миранда, которому перевалило за пятьдесят, был теперь нечастым гостем в Бомбее; когда он появлялся, Аурора не тратила времени на любезности и обрушивалась на его "вокзальное искусство" с ядом, который удивлял даже в этой язвительнейшей из женщин. Вещи самой Ауроры мало куда вывозились. Что-то купили крупные европейские музеи - амстердамский муниципальный, галерея Тейт, - но Америка оставалась непроницаема для ее искусства, если не считать Гоблеров из Форт-Лодердейла, штат Флорида, чей коллекционерский пыл дал столь многим индийским художникам средства к существованию; поэтому, возможно, материнским тирадам добавляла остроты еще и зависть.

- Ну, чем теперь потчуешь транзитных авиапассажиров, а, Васко? - осведомлялась она. - Небось, на эскалаторах все пятятся назад, чтоб получше рассмотреть твои росписи. А смена часовых поясов? Как она влияет на восприятие искусства?

Под градом ее стрел Васко только вяло улыбался и опускал голову. Он теперь обладал громадным состоянием в иностранной валюте и не так давно избавился от всех своих квартир и мастерских в Лиссабоне и Нью-Йорке с тем, чтобы построить подобие замка в холмах Андалусии, на каковой проект, по слухам, он готов был израсходовать больше, чем составлял в сумме доход всех художников Индии за всю их жизнь. Эта байка, которую он не опровергал, только увеличила неприязнь к нему в Бомбее и добавила ярости атакам Ауроры Зогойби.

Он неимоверно раздался в поясе, его усы превратились в двойной восклицательный знак на манер Дали, его сальные волосы были разделены на пробор над самым левым ухом и приклеены к лысому, блестящему напомаженному темени.

- Неудивительно, что ты до сих пор в холостяках, - дразнила его Аурора. - Второй подбородок женщина еще может стерпеть, но у тебя, дорогой мой, целый зоб вырос.

В кои-то веки издевки Ауроры пришлись в тон мнению большинства. Время, которое благотворно сказалось на банковском счете Васко, жестоко обошлось с его репутацией в Индии, равно как и с его телом. Несмотря на множество заказов, оценка его работ стремительно и неуклонно падала, их считали пошлыми и поверхностными, и хотя Национальный музей в свое время купил пару его ранних вещей, подобного не случалось уже много лет. Картины эти хранились в запаснике. Для взыскательных критиков и художников нового поколения Миранда был отыгранной картой.

Чем выше восходила звезда УМЫ Сарасвати, тем ниже опускалась тускнеющая звезда" Васко; но когда Аурора выгнала его вон, он сохранил за собой последнее слово.

Сотрудничество между Васко и Ауророй на манер Пикассо и Брака так и не состоялось; убедившись в эфемерности его таланта, она пошла своим путем, оставив ему мастерскую в "Элефанте" только ради памяти о былых годах и, возможно, еще потому, что ей нравилось иметь его под рукой как предмет для насмешек. Авраам, который всегда на дух не переносил Васко, показал Ауроре вырезки из иностранных газет, откуда явствовало, что В. Миранда неоднократно обвинялся в хулиганстве и едва не был депортирован как из Соединенных Штатов, так и из Португалии; а также что ему пришлось пройти ряд лечебных курсов в психиатрических больницах, антиалкогольных центрах и реабилитационных клиниках для наркоманов по всей Европе и Северной Америке.

- Избавься наконец от этого кривляки и шарлатана, -упрашивал ее Авраам.

Что до меня, я помнил многое, чем Васко меня одарил, когда я был маленьким испуганным ребенком, и я все еще любил его за это, хотя и видел, что его демоны выиграли внутреннюю битву с тем, что в нем было светлого. Васко, пришедший к нам в тот же вечер, что и Ума, был похож на пузатого клоуна и воистину являл собой печальное зрелище.

Ближе к концу, когда алкоголь ослабил в нем тормоза, его понесло.

- К чертям всю вашу бражку! - кричал он. - Скоро отбываю к себе в Бененхели, и если у меня не зайдет совсем ум за разум, не вернусь никогда. - Потом принялся петь без склада и лада. - До свиданья, фонтан Флоры, - начал он. -Прощай, Хутатма-чоук. - Он остановился, поморгал и покачал головой. - Нет. Не то. До свиданья, Марин-дра-айв. Прощай, улица вождя Субхас Чандра Бо-о-ос.

(Много лет спустя, когда я тоже приехал в Испанию, я вспомнил неоконченную песенку Васко и даже пропел нечто подобное про себя.)

Ума Сарасвати подошла к этому тоскующему, беспокойному человеку, положила руки ему на плечи и поцеловала его в губы.

Что произвело на него неожиданное действие. Вместо того, чтобы почувствовать благодарность, - а многие в нашей гостиной, включая меня, были бы счастливы оказаться на его месте - Васко ополчился на Уму.

- Иуда, - сказал он. - Знаем-знаем. Из тех, что веруют в Господа-предателя Иуду Христа. Как же, как же, мисс. Видал вас в той церкви.

Ума отошла, залившись краской. Я бросился ее защищать.

- Не надо выставлять себя дураком, - сказал я Васко, и он побрел прочь, высоко задрав нос; чуть позже мы услышали, как он с шумом свалился в бассейн.

- Вот и ладно, - сказала Аурора оживленно. - Теперь давайте сыграем в "Три персоны, семь грехов".

Это была ее любимая комнатная игра. Подкидывая монетку, определяли пол и возраст трех воображаемых "персон", после чего, вынимая из шляпы бумажки, назначали каждой смертный грех, в котором она "виновна". Собравшиеся должны были сымпровизировать историю, в которой действовали три грешника. В тот вечер персонами были Старая женщина, Молодая женщина и Молодой человек; из грехов им достались, соответственно, Гневливость, Тщеславие и Похоть. Едва бумажки были вытянуты, как Аурора, быстрая, как всегда, и, может быть, в большей степени, чем она желала показать, испытавшая воздействие мини-урагана в исполнении Васко, крикнула:

- У меня готово!

- Ой, расскажите! - восхищенно захлопала в ладоши Ума.

- Ладно, таким, значит, образом, - сказала Аурора, глядя в упор на юную почетную гостью. - Гневливая старая королева обнаруживает, что ее сын, похотливый дурак, соблазнен ее молодой и тщеславной смертельной врагиней.

- Замечательная история, - сказала Ума, лучась безмятежной улыбкой. - Вот это да. Наваристый бульон. Прелесть.

- Ваша очередь, - обратилась к ней Аурора, улыбаясь так же широко, как она. - Что происходит потом? Как поступить гневливой старой королеве? Может быть, ей прогнать любовников с глаз долой? Разъяриться по-настоящему и дать им хорошего пинка?

Ума задумалась.

- Этого недостаточно, - ответила она. - Мне кажется, тут нужно более радикальное решение. Потому что соперница, эта тщеславная молодая претендентка, если с ней не покончить вовремя, не устроить ей фантуш, то есть попросту ее не укокошить, уж обязательно свергнет гневливую старую королеву. Наверняка! Ей нужен будет похотливый молодой принц целиком и полностью, плюс все королевство; и она слишком горда, чтобы делить трон с его мамашей.

- И что вы в таком случае предлагаете? - спросила Аурора льдисто-учтивым голосом среди внезапно наступившей тишины.

- Убийство, - сказала Ума, пожав плечами. - Несомненно, эта история не имеет иной развязки. Так или иначе, кто-то должен погибнуть. Либо белая королева возьмет черную пешку, либо та дойдет до последней горизонтали, превратится в черную королеву и возьмет белую. Другого финала я здесь не вижу.

На Аурору это произвело впечатление.

- Ума, дочка моя, а вы, оказывается, скрытная. Почему вы не сказали мне, что уже играли в эту игру?

x x x

"Вы, оказывается, скрытная..." Мою мать не покидала мысль, что Уме есть что таить.

- Заявляется ниоткуда и цепляется к нашей семье, как ящерица-чипкали, - беспрестанно тревожилась Аурора, хотя в свое время ее нимало не тревожило столь же неясное прошлое Васко Миранды. - Кто ее родственники? Кто ее друзья? Что у нее была за жизнь?

Я рассказал об этих сомнениях Уме, когда тени от больших лопастей потолочного вентилятора в "номерах для отдыха" гладили ее обнаженное тело, а ветерок от него сушил ее любовный пот.

- Уж с твоей-то семьей мне трудно тягаться по части секретов, - ответила она. - Прости меня. Мне совсем не хочется плохо говорить о твоих близких, но разве у меня одна сумасшедшая сестрица уже в могиле, другая разговаривает с крысами в монастыре, а третья норовит развязать пояс на пижаме у подруги? И еще: чей, спрашивается, отец вот по это место в грязных делишках и несовершеннолетних красотках? И чья мать - прости меня, мой любимый, но ты должен это знать - чья мать сейчас имеет не одного, не двоих, а троих любовников?

Я сел в постели.

- Кто это тебе нашептал? Кто тебе дал выпить этот змеиный яд, которым ты вся насквозь пропиталась?

- Да это всем известно, - сказала Ума, обнимая меня. -Бедный мой софто. Ты думаешь, она богиня с крылышками. Весь город об этом толкует. Номер первый - Кеку Моди, этот недоумок-парс, номер второй - жирный мошенник Васко Миранда, а хуже всех номер третий - ублюдок Мандук. Раман Филдинг! Этот банчод!. Сукин сын! Мне очень жаль, но у дамы просто-напросто дурной вкус. Некоторые даже шушукаются о том, что она будто бы совратила своего родного сына, - да, бедный невинный малыш, ты еще не знаешь, как злы бывают люди, - но я на это отвечаю, что нет, всему есть предел, уж тут я могу сама поручиться. Так что, видишь, твое доброе имя теперь в моих руках.

Это дало повод для нашей первой настоящей размолвки, но даже защищая Аурору, я в глубине души чувствовал справедливость Уминых обвинений. Собачья преданность Кеку не могла остаться без награды, и приправленное издевками долготерпение Ауроры в отношении Васко получало смысл в контексте связи, пусть даже и сходящей на нет. После того, как они с Авраамом перестали спать в одной постели, где ей было искать утешения? Талант и величие изолировали ее; сильные женщины всегда отпугивают мужчин, и мало кто из бомбейцев мог отважиться на ухаживание. Это объясняло Мандука. Грубый, физически сильный, безжалостный, он был как раз одним из тех немногих, кто не испытывал перед Ауророй никакого трепета. Столкновение из-за "Поцелуя Аббаса Али Бека" должно было возбудить его; он принял от нее взятку и мог захотеть - так, по крайней мере, мне представлялось - в отместку завоевать ее. Мысленным взором я видел влечение, смешанное с отвращением, которое она, вероятно, испытывала к этому реально могущественному порождению сточных канав, к этому дикарю, к этому исчадью трущоб. Если ее муж предпочитал красоток с Фолкленд-роуд, то она, Аурора Великая, могла отомстить ему, позволив Филдингу лапать и мять свое тело; да, я видел, что это должно было возбуждать ее, выпуская на волю присущую ей самой дикость. Может быть, Ума была права, и моя мать была подстилкой Мандука.

Неудивительно, что она начала проявлять параноидальные черты, предполагая, что за ней следят; такая сложная тайная жизнь, так много можно потерять, если это станет явным! Знаток живописи Кеку, упадочно-западнический В. Миранда и коммуналистская жаба; добавьте сюда теневой мир денег и черного рынка, в котором существовал Авраам Зогойби, и вы получите полный портрет того, что моя мать действительно любила, все румбы ее внутреннего компаса, отраженные в ассортименте мужчин. Глядя сквозь эту призму на ее творчество, можно, пожалуй, назвать его отвлечением от тяжких реальностей ее характера; изящным покровом, наброшенным на грязную лужу ее души.

Я в моем смятении почувствовал, что плачу и в то же время набухаю. Ума заставила меня лечь на спину, оседлала меня и стала целовать, осушая слезы.

- Неужели все знают, кроме меня? - спросил я. - Майна? Минни? Все?

- Перестань думать о сестричках, - сказала она, двигаясь медленно, нежно. - Всех-то ты, бедный мой, любишь, ничего-то тебе не нужно, кроме любви. Если бы еще ты был им так же дорог, как они тебе! Но послушал бы ты, что они о тебе говорят. Такое! Ты не знаешь, какие битвы я из-за тебя с ними выдержала.

Я заставил ее остановиться.

- Что ты говоришь? Что ты говоришь мне?

- Бедный, маленький мой, - произнесла она, прильнув ко мне. Как я боготворил ее; как счастлив был из-за того, что в нашем предательском мире у меня есть ее зрелость, ее спокойствие, ее практический ум, ее сила, ее любовь!

- Бедный злосчастный Мавр. Теперь я буду твоей семьей.

* Паддок - выгон для лошадей на ипподроме

* Деревни в городе (лат.) - цитата из "Эпиграмм" Марциала

*** Л.  Кэрролл, "Алиса в стране чудес", стихотворение в переводе Д. Г. Орловской

* Каспар  Хаузер - молодой человек неизвестного происхождения, слабо владеющий речью и почти не знакомый с цивилизацией; обнаружен в  Нюрнберге в 1828 г

* Имеется  в  виду  убийство невесты с инсценировкой  самосожжения, совершаемое родственниками, неспособными дать за ней положенное приданое.

* Намек на Лорела и Харди,  пару американских комических актеров - "тонкого и толстого". В то же время "хардон" (hard-on) означает по-английски "эрекция"

* Ситар - индийский музыкальный инструмент, напоминающий лютню

* Доса -  южноиндийское  блюдо: свернутые трубочкой  лепешки  с начинкой

* Пайса, каури - мелкие разменные монеты


15

Картины неуклонно теряли цвет, пока не остались только черный и белый, да еще изредка оттенки серого. Мавр теперь стал абстрактным персонажем, с головы до пят покрытым чередующимися черными и белыми ромбами. Айша, мать, была черна; Химена, возлюбленная, - ослепительно бела. На многих полотнах изображались любовные сцены. Мавр и его дама любили друг друга в самых разных местах. Они покидали дворец и бродили по городским улицам. Выискивали дешевые гостиницы и лежали обнаженные в комнатах с закрытыми ставнями над лязганьем поездов. Айша, мать присутствовала на всех картинах: то стояла за шторой, то подглядывала в замочную скважину, то взлетала по воздуху к окну, за которым нежились влюбленные. Черно-белый мавр неизменно смотрел на свое белое сокровище и отворачивался от черной родительницы; однако составлен он был из них обеих. И теперь уже у дальнего горизонта всегда явственно виднелись войска. Цокали копытами кони, поблескивали копья. Год от года армии придвигались все ближе и ближе.

Но Альгамбра высится незыблемо, убеждал мавр любимую. Наша твердыня - как наша любовь - выстоит против любого врага.

Он был сотворен из черною и белого. Он был живым примером единства противоположностей. Но Черная Айша тянула в одну сторону, Белая Химена – в другую. Они начали раздирать его надвое. Черные ромбы, белые ромбы падали из трещины, как слезы. Он вырывался из рук матери, приникал к Химене. А когда армии подошли к подножью холма, когда белые полки сконцентрировались на пляже Чаупатти, фигура в черном плаще с капюшоном выскользнула из крепости и сбежала вниз по склону. Изменническая рука сжимала ключи от ворот. Одноногий стражник, увидев фигуру, отдал ей честь. Это был плащ его возлюбленной. У подножья холма изменница сбросила его. Ослепительно-белая, она стояла и держала в предательской руке ключ от судьбы Боабдила.

Она отдала его осаждающим крепость войскам, и ее белизна влилась в их белизну.

Дворец пал. Его облик истаял - в белизну.

x x x

В возрасте пятидесяти пяти лет Аурора Зогойби позволила Кеку Моди организовать большую ретроспективную выставку ее работ в музее Принца Уэльского; это был первый случай, когда музей почтил такой выставкой здравствующего художника. Нефрит, фарфор, статуи, миниатюры, старинные ткани - все это почтительно потеснилось, давая место картинам Ауроры. Выставка стала заметным событием в жизни Бомбея. Приглашающие на нее афиши висели повсеместно. (Аполло Бандер, Колаба-козуэй, фонтан Флоры, Черчгейт, Нариман-пойнт, Сивил-лайнз, Малабар-хилл, Кемпс-корнер, Уорден-роуд, Махалакшми, Хорнби Веллард, Джуху, Сагар, Санта-Крус. О благословенная мантра моего утраченного города! Эти места уплыли от меня навсегда; осталась лишь память. Прошу простить меня, если я поддаюсь искушению посредством простого называния вызвать их пред мои отрешенные очи. Книжный магазин Таккера, кафе "Бомбелли", кино "Эрос", улица Педдер-роуд. Ом мани падме хум...*) Отовсюду на тебя смотрели стилизованные буквы А. 3. - с хлопающих на ветру плакатов, со страниц газет и журналов. Вернисаж, на котором присутствовали все до единого влиятельные лица города, ибо игнорирование такого события было равносильно социальной смерти, вылился в подобие коронации. Аурора была увенчана, восславлена, засыпана цветочными лепестками, льстивыми словами и подарками. Весь город склонился, дабы коснуться ее ступней.

Даже Раман Филдинг, всесильный босс "Оси Мумбаи", явился, мигая жабьими глазками, и отвесил почтительный поклон.

- Пусть все видят, что мы делаем для меньшинств, - изрек он. - Кого мы сегодня чествуем - разве индуса? Разве одного из наших крупных индуистских художников? Нет, но пусть оно так и будет. В Индии каждая общность должна иметь свое место, свои возможности для досуга - для творчества и всего прочего - каждая общность. Христиане, парсы, джайны, сикхи, буддисты, евреи, магометане. Мы не отрицаем этого. Это тоже часть идеологии "Рам раджья", принцип правления Всемогущего Рамы. Только когда другие общности посягают на наши индуистские святыни, когда меньшинство хочет диктовать свою волю большинству, тогда мы говорим, что малое должно немножко посторониться и уступить дорогу великому. На живопись это тоже распространяется. Я сам был в молодости художником. И со знанием дела могу сказать, что искусство и творчество тоже должны служить национальным интересам. Мадам Аурора, поздравляю вас с открытием этой почетной выставки. А насчет того, какое искусство останется в веках - интеллектуально-элитарное или популярное в массах, благородное или декадентское, скромное или напыщенное, возвышенное или низкопробное, духовное или порнографическое, - вы, я уверен, согласитесь, - он ухмыльнулся, предваряя шутку, - что на этот вопрос только "Тайме" в состоянии ответить.

На следующее утро "Таймс оф Индиа" (бомбейское издание) и все другие газеты города на видных местах напечатали репортажи о торжественном открытии, сопровождаемые пространными обзорами представленных работ. Этими обзорами на долгой и славной художнической карьере Ауроры да Гама-Зогойби был фактически поставлен крест. Привыкшая за долгие годы и к безудержной хвале, и к жестоким нападкам на почве эстетики, политики и морали, слышавшая в свой адрес обвинения в высокомерии, нескромности, непристойности, вторичности и даже - как в случае с картиной "Uper the gur gur the annexe the bay dhayana the mung the dal of the laltain" по мотивам Манто - в скрытых пропакистанских симпатиях, моя мать была стреляной птицей; но она и подумать не могла, что ее объявят, попросту говоря, анахронизмом. Тем не менее, вследствие одного из тех резких и сбивающих с толку сдвигов, какими меняющееся общество сигнализирует о перепаде в настроениях, тигры искусствоведческой братии, светло горящие и исполненные устрашающей симметрии,* дружно набросились на Аурору Зогойби и заклеймили ее как "салонную художницу", чуждую и даже враждебную духу времени. В тот же день на первых полосах всех газет сообщалось о роспуске парламента вследствие распада коалиционного правительства, сменившего у власти Индиру Ганди после периода чрезвычайщины; авторы некоторых редакционных статей сыграли на контрасте в судьбах двух издавна враждебных друг другу женщин. "Заря Ауроры меркнет, - гласил заголовок на первой странице "Тайме", - а у Индиры новый рассвет".

Тем временем в галерее "Чемоулд", которой покровительствовала семья Ганди, происходил первый бомбейский показ произведений молодого скульптора УМЫ Сарасвати. Центром экспозиции была группа из семи грубо-шарообразных каменных изваяний с небольшими выемками вверху, наполненными ярко окрашенными порошками - ярко-красным, ультрамариновым, шафранным, изумрудным, пурпурным, оранжевым, золотым. Работа, озаглавленная "Сущность материнства: перемены и улучшения в постсекуляристскую эпоху", год назад произвела фурор на выставке "Документа" в Германии и только что вернулась на родину, побывав в Милане, Париже, Лондоне и Нью-Йорке. Те же отечественные критики, что расправились с Ауророй Зогойби, объявили Уму - "молодую, красивую и глубоко верующую" - новой звездой индийского искусства.

Все это были, конечно, сенсационные события; но я испытал от этих двух выставок потрясение более личного свойства. Впервые увидев работы УМЫ – ведь она по-прежнему не разрешала мне приезжать в Бароду, где была ее мастерская, - я также впервые узнал, что она религиозна. Посыпавшиеся теперь интервью, где она заявляла о своей истовой вере во Всемогущего Раму, меня просто сразили. Несколько дней после открытия выставки она отказывалась встречаться со мной, ссылаясь на занятость; когда она наконец согласилась свидеться в "номерах для отдыха" на вокзале Виктории, я спросил, почему она скрывала от меня такую важную часть своей души.

- Ты ведь называла Мандука ублюдком, - напомнил я ей. - А теперь газеты полны твоими высказываниями, которые звучат как музыка для его ушей.

- Я не говорила тебе, потому что религия - личное дело, -ответила она. - А я, как ты знаешь, чересчур, может быть, оберегаю свое личное. И я действительно считаю, что Филдинг - бандит, скотина и гад, потому что он пытается превратить мою любовь к Раме в оружие против "моголов" -то есть мусульман, кого же еще. Но, милый мой мальчик, -она никак не хотела отказаться от этих ласкательных выражений, хотя в 1979 году, через двадцать два года после моего рождения, телу моему было сорок четыре, - пойми, что если ты принадлежишь к крохотному меньшинству, то я - дитя огромной индийской нации и как художница не могу с этим не считаться. Я должна сама прийти к моим корням, познать вечные истины. Бас, мистер, это не касается; совершенно не касается. К тому же, если я такая фанатичка, тогда скажите на милость, сэр, что я делаю здесь?

Последнее звучало убедительно.

Аурора, глухо затаившаяся в "Элефанте", смотрела на все иначе.

- Извини меня, но эта твоя девица - самая амбициозная личность из всех, кого я знаю, - сказала она мне. - Даже близко никого нет. Чует, как меняется ветер, и поворачивается в нужную сторону. Погоди еще; через две минуты она будет стоять на трибуне ОМ и изрыгать проклятия. - Тут ее лицо потемнело. - Думаешь, я не знаю, как она старалась изо всех сил провалить мою выставку? - произнесла она мягким голосом. - Думаешь, я не проследила ее связи с теми, кто издевался надо мной в газетах?

Это было чересчур; это было недостойно. Аурора в опустевшей мастерской - ибо все "мавры" находились в музее Принца Уэльского - смотрела на меня глубоко запавшими глазами поверх нетронутого холста, и кисти падали на пол из ее пучка волос, как стрелы, летящие мимо цели. Я стоял в дверях и кипел от злости. Я пришел драться - потому что ее выставка тоже была для меня личным потрясением; до ее открытия я не видел этих монохромных полотен, на которых ромбовидно-клетчатый мавр и его белоснежная Химена любили друг друга под взглядами его черной матери. Выпад против УМЫ - довольно абсурдный, подумал я в бешенстве, со стороны тайной любовницы Мандука - дал мне повод ринуться в атаку.

- Мне очень жаль, что они разнесли твои картины в пух и прах! – кричал я. - Даже если бы Ума хотела что-нибудь подстроить, как бы она смогла? Как ты не видишь, насколько она смущена тем, что ее хвалят, а тебя ругают? Бедняжке так стыдно, что она даже не смеет показываться! С самого начала она тебя боготворила, а ты в ответ льешь на нее грязь! Твоя мания преследования перешла все границы! А что касается прослеживания связей - что, по-твоему, я должен думать, глядя на эти картины, на которых изображена ты, шпионящая за нами? С каких пор ты стала этим заниматься?

- Берегись этой женщины, - тихо сказала Аурора. - Она лгунья и сумасшедшая. Она ящерица-кровосос, и не тебя она любит, а кровь твою. Она высосет тебя, как манго, а косточку выбросит.

Я был в ужасе.

- Ты больна, что ли?! - заорал я. -Тебе нужно лечиться, у тебя с головой не в порядке!

- Нет, я здорова, сын мой, - сказала она еще мягче. - А вот с той женщиной дело обстоит иначе. Больная, или дурная, или то и другое вместе. Не мне определять. Что до моего соглядатайства, тут признаю себя виновной по всем статьям. Некоторое время назад я попросила Дома Минто разузнать правду о твоей таинственной подружке. Сказать, до чего он докопался?

- Дома Минто? - Услышав это имя, я остановился на полном ходу. С таким же успехом она могла сказать: "Эркюля Пуаро", "Мегрэ" или "Сэма Спейда". Она могла сказать: "инспектора Гхоте" или "инспектора Дхара". Все слышали это имя, все читали "Тайны Минто", грошовые книжки-страшилки, описывающие разные случаи из практики этого великого бомбейского сыщика. В пятидесятые годы о нем было снято несколько фильмов, в последнем из которых рассказывалось о его роли в знаменитом преступлении (ибо когда-то действительно существовал "реальный" Минто, который "реально" работал частным детективом), совершенном капитаном Сабармати, знаменитым индийским военным моряком, который выстрелил в свою жену и ее любовника, убив мужчину и серьезно ранив женщину. Не кто иной, как Минто, обнаружив их любовное гнездышко, дал разгневанному капитану адрес. Глубоко опечаленный убийством и тем, как изобразили в фильме его самого, старик -ибо уже тогда он был в возрасте и хромал - ушел на покой и позволил сочинителям разгуляться на всю катушку, создать героическую детективную суперсагу из дешевых книжек в бумажных переплетах и радиосериалов (а в последнее время - также из кинематографических римейков, безумно дорогих и со звездным актерским составом, основанных на второсортной продукции пятидесятых) и превратить его из дряхлого пенсионера в легендарное существо. Что, спрашивается, делает в моей жизни этот приключенческий персонаж?

- Да, настоящего Дома Минто, - сказала Аурора не без тепла в голосе. - Ему уже за восемьдесят. Кеку мне его разыскал.

О, Кеку, Еще один твой воздыхатель. О, милый Кеку его мне разыскал, а он просто невозможно милый, милый старикан, и задала же я ему работку.

- Он был в Канаде, - продолжала Аурора. - От дел отошел, жил с внуками, скучал, отравлял молодым жизнь как мог. Потом вдруг выясняется, что капитан Сабармати вышел из тюрьмы и помирился с женой. Вот ведь как бывает. В тех же краях, в Торонто, там они зажили себе мирно и счастливо. И тогда, Кеку говорит, у Минто полегчало на душе, он вернулся в Бомбей и взялся вновь за работу пат-а-пат - немедленно. Мы с Кеку большие его поклонники. Дом Минто! В те времена он был лучший из лучших.

- Чудненько! - сказал я, насколько мог, саркастически. Но мое сердце, должен признать, мое грошово-пугливое сердце бешено колотилось. - И что же, скажи на милость, этот болливудский Шерлок Холмс разнюхал о женщине, которую я люблю?

- Она замужем, - ответила Аурора сухо. -И в настоящее время забавляется не с одним, не с двумя - с тремя любовниками. Желаешь видеть снимки? Глупый Джимми Кэш, вдовец нашей бедной покойной Ины; твой глупый папаша; и ты, мой глупый павлин.

x x x

- Слушай внимательно, второй раз не буду повторять, -сказала она мне до этого в ответ на мои настойчивые расспросы о ее прошлом. Она родилась в уважаемой, хоть и достаточно бедной брахманской семье в штате Гуджарат и очень рано осиротела. Ее мать, страдавшая депрессией, повесилась, когда Уме было двенадцать, а отец, школьный учитель, обезумев от горя, совершил самосожжение. От нужды Уму спас добрый "дядюшка" - на самом деле никакой не дядюшка, а сослуживец отца, - который платил за ее обучение, требуя взамен сексуальных услуг (так что и не "добрый" тоже).

- С двенадцати лет, - рассказывала она. - И до недавнего времени. Дай я себе волю, я всадила бы нож ему в глаз. Вместо этого я молилась о том, чтобы Бог его покарал, и просто терпела. Понял теперь, почему я не хочу говорить о прошлом? Больше никогда о нем не спрашивай.

Версия Дома Минто, как мне ее изложила мать, звучала несколько иначе. Выходило, что Ума родом не из Гуджарата, а из Махараштры - другой половины бывшего штата Бомбей - и жила в Пуне, где ее отец был крупным полицейским чином. С детства она проявляла исключительные художественные способности, и родители, всячески стараясь их развивать, дали ей подготовку, позволившую получить стипендию в университете, где все сошлись во мнении, что девушку ждет блестящее будущее. Вскоре, однако, стали у нее проявляться признаки сильного душевного расстройства. Хотя теперь, когда она стала популярной фигурой, люди уже не хотели или боялись говорить о ней начистоту, Дом Минто после тщательных выяснений узнал, что три раза она соглашалась пройти интенсивный медикаментозный курс, предписанный для предотвращения ее неоднократных срывов, но все три раза бросала лечение, едва начав. Ее способность быть совершенно разной в обществе разных людей – становиться тем, что данному мужчине или данной женщине (чаще мужчине) должно было показаться наиболее привлекательным, - превышала всякое разумение; это был актерский талант, доведенный до точки помешательства. Мало того; она выдумывала чрезвычайно яркие, длинные и подробные истории якобы из своей жизни и упрямо настаивала на их истинности, даже когда ей указывали на внутренние противоречия в ее россказнях или на подлинные факты. Возможно, она уже утратила представление о своей "реальной" личности, независимой от этих ролей, и ее внутреннее смятение начало переходить границы ее самое и заражать, как инфекция, всех, с кем она вступала в общение. Например, в Бароде она не раз распространяла зловредную ложь об абсурдно пылких романах, которые будто бы случались у нее с теми или иными преподавателями и даже писала их женам письма, излагая в них подробности воображаемых половых сношений, что становилось причиной семейных драм и разводов.

- Она потому не разрешала тебе приезжать к ней в университет, - сказала мне мать, - что все ее там, как чуму, ненавидят.

Ее родители, узнав о ее психической болезни, бросили ее на произвол судьбы - довольно распространенная реакция, как мне было известно. Никто там не повесился и не сжег себя - эти свирепые фантазии были порождением гнева дочери (довольно законного, впрочем). Насчет развратного "дядюшки": как утверждали Минто и Аурора, Ума после того, как ее отвергла семья, - вовсе не в двенадцать лет, как она мне сказала! - быстренько пристроилась к жившему в Бароде старому знакомому отца, отставному помощнику полицейского инспектора по имени Суреш Сарасвати, грустному пожилому вдовцу, которого молодая красотка с легкостью подбила на скоропалительный брак, поскольку после отречения родителей она отчаянно нуждалась в респектабельном статусе замужней женщины. Вскоре после женитьбы старика разбил инсульт ("Догадываешься, что было причиной? - вопрошала Аурора. - Или сказать? Может, картинку нарисовать?"), и теперь он влачил жалкое полусуществование, парализованный и бессловесный, на попечении самоотверженного соседа. Молодая жена улепетнула со всем, что у него было, и даже не оглянулась. Теперь в Бомбее она разгулялась по-настоящему. Привлекательность УМЫ и убедительность ее актерства достигли вершины.

- Ты должен разорвать ее чары, - сказала мне мать. -Иначе ты погиб. Она как ракшаса из "Рамаяны", - ты опомниться не успеешь, как она обглодает твои бедные косточки.

Минто потрудился на славу, Аурора показала мне документы - свидетельства о рождении и браке, конфиденциальные медицинские заключения, полученные путем обычного подмасливанья и без того скользких чиновников, и прочее, и прочее, - что практически не оставляло сомнений во всех важнейших частностях. И все же сердце мое отказывалось верить.

- Нет, ты ее не понимаешь, - доказывал я матери. - Ладно, допустим, она лгала про родителей. Будь у меня такие родители, я бы тоже лгал. Может быть, этот бывший полицейский Сарасвати не такой ангел, как ты пытаешься представить. Но дурная? Больная? Демон в человеческом облике? Мама, я думаю, тут примешиваются чисто личные факторы.

Вечером я сидел у себя в комнате один и куска не мог взять в рот. Было ясно, что мне предстоит выбор. Если я выберу Уму, мне придется порвать с матерью - может быть, навсегда. Но если я приму доводы Ауроры - а в тишине моей спальни я не мог не чувствовать их сокрушительной силы, - то я почти наверняка обреку себя на жизнь без близкой женщины. Сколько лет у меня еще осталось? Десять? Пятнадцать? Двадцать? Смогу ли я совладать со своей странной, темной судьбой в одиночку, не имея рядом возлюбленной? Что для меня важней - любовь или истина?

Но если верить Ауроре и Минто, она не любит меня, она просто великая актриса, пожирательница страстей, обманщица. Мигом я осознал, сколь многие мои суждения о своей семье основывались на том, что говорила Ума. У меня закружилась голова. Пол стал уходить из-под ног. Правда ли все это про Аурору и Кеку, про Аурору и Васко, про Аурору и Рамана Филдинга? Правда ли, что мои сестры дурно отзываются обо мне за глаза? А если нет, то это означает, что Ума - о любимая моя! - сознательно старалась опорочить моих родных, чтобы втереться между ними и мною. Отказаться от своей собственной картины мира и впасть в полную зависимость от чьей-то еще - не означает ли это в буквальном смысле сойти сума? В этом случае - если использовать слова Ауроры - из нас двоих я был больной. А прелестница Ума - дурная.

Столкнувшись со свидетельством существования недоброй воли, с тем, что под личиной любви в мою жизнь вошла некая чистая зловредность, столкнувшись с утратой всего желанного в жизни, я забылся. И темные сны потекли во мне кругами, словно кровь.

x x x

На следующее утро я сидел на террасе "Элефанты" и смотрел на сверкающий залив. Повидаться со мной пришла Майна. По просьбе Ауроры она помогала Дому Минто в его разысканиях. Выяснилось, что в отделении "Объединенного женского фронта против роста цен" в Бароде никто с УМОЙ Сарасвати знаком не был и о ее правозащитной деятельности не знал. .

- Так что даже рекомендация была фальшивая, - сказала Майна. - Получается, братишка, что на этот раз мать попала в яблочко.

- Но я люблю ее, - сказал я беспомощно. - Не могу не любить. Не могу, и все.

Майна села подле меня и взяла меня за левую руку. Она заговорила таким мягким, таким не своим голосом, что я невольно стал вслушиваться.

- Мне тоже она жутко нравилась сначала. Но потом все пошло хуже некуда. Не хотела тебе говорить. Не мое дело вроде как... Да ты бы и не стал слушать.

- Что слушать-то?

- Один раз она явилась после того, как была с тобой, -сказала Майна, отводя взгляд. - И давай откровенничать, как ты и что ты. Ладно. Не важно. В общем, сказала, ей не нравится с тобой. Еще много чего наплела, но – к чертям. Не важно теперь. Потом про меня стала рассуждать. Одним словом, психованная. Я послала ее подальше. С тех пор мы не разговариваем.

- Она сказала, что это ты, - вяло произнес я. - В смысле... к ней приставала.

- И ты поверил, - вскинулась Майна, потом быстро чмокнула меня в лоб. - Еще бы ты не поверил. Что ты вообще обо мне знаешь? О том, кто мне нравится, что мне нужно? Ты от любви ополоумел совсем. Бедный простофиля. Хоть теперь за ум берись.

- То есть бросить ее? Так вот взять и бросить?

Майна встала, зажгла сигарету, закашлялась - глубоким, больным, судорожным кашлем. К ней опять вернулся ее резкий боевой голос, ее перекрестно-допрашивающий голос юриста и борца с коррупцией, ее громкоговорящий агитационный инструмент протеста против убийств девочек, против изнасилований и сожжения вдов. Она была права. Я ничего не знал о том, каково ей приходится, чего ей стоит сделанный ею выбор, чьи руки могли бы дать ей утешение и почему мужские руки порой внушают женщине страх, и ничего больше. Она моя сестра, но что из того? Я даже по имени ее не зову.

- Какие, собственно, проблемы? - пожала она плечами и, уже направляясь к выходу, взмахнула дымящейся сигаретой. - Вот эту дрянь куда тяжелей бросать. УЖ поверь мне на слово. Так что отвыкай давай от стервозы и вдобавок радуйся, что не куришь.

x x x

- Так и знала, что они постараются нас разлучить. С самого начала знала.

Ума переехала в квартиру с видом на море на восемнадцатом этаже небоскреба на Кафф-парейд рядом с "Президент-отелем" и недалеко от галереи Моди. Она стояла на балкончике, театрально разгневанная, на весьма оперном фоне мятущихся кокосовых пальм и обильных струй внезапно хлынувшего дождя; тут же, конечно, затрепетала ее чувственная, полная нижняя губа, тут же дождем полились слезы.

- И твоя родная мать тебе говорит - что с твоим отцом! - извини меня, это просто мерзко. Фу! И еще Джимми Кэшонделивери! Этот придурочный гитар-вала с порванной струной! Ты прекрасно знаешь, что с первой же встречи на ипподроме он вообразил, что я - некая аватара твоей сестры. С той поры бегает за мной с высунутым языком, как собака. И я, оказывается, с ним сплю? Так, с кем еще? Может, с Мирандой? С одноногим чоукидаром? Думают, я вообще стыд потеряла?

- Но то, что ты рассказывала про свою семью. И про "дядюшку".

- Что дает тебе право знать обо мне все? Ты настырно лез в мое прошлое, и я не хотела рассказывать. Бас. Довольно.

- Но ты сказала неправду, Ума. Твои родители живы, а дядюшка - не дядюшка, а муж.

- Это была метафора. Да! Метафора моей несчастной жизни, моей боли. Если бы ты любил меня, ты бы понял. Если бы ты любил меня, то не зачислил бы меня в люди третьего сорта. Если бы ты любил меня, ты перестал бы трясти своей идиотской лапой и положил бы ее сюда, ты закрыл бы свою милую пасть и придвинул бы ее сюда, ты занялся бы тем, чем занимаются любовники.

- Нет, Ума, это не метафора была, - сказал я, отступая к выходу. – Это была ложь. И страшнее всего то, что ты не отличаешь одно от другого.

Пятясь, я вышел за дверь и захлопнул ее, словно прыгнул с балкона на эти дикие пальмы. Да, именно так переживалось: как падение. Как самоубийство. Как смерть.

Но и это тоже была иллюзия. До настоящего еще оставалось два года.

x x x

Я держался долгие месяцы. Жил дома, ходил на работу, стал специалистом по части маркетинга и рекламы талька "бэби софто", и довольный отец даже назначил меня начальником соответствующего отдела. Мелькали дни пустого календаря. В "Элефанте" произошли перемены. После катастрофы с ретроспективной выставкой Аурора наконец решилась вышвырнуть Васко вон. Осуществила она это в ледяной манере. Аурора дала ему понять, что с годами стала больше ценить тишину и одиночество, и Васко, холодно кивнув, сказал, что не замедлит освободить мастерскую. Если это конец многолетнего романа, думал я, то конец в высшей степени пристойный и вежливый; однако от арктической стужи меня пробрала дрожь. Васко пришел ко мне попрощаться, и вдвоем мы наведались в диснеевскую детскую, где давно никто не жил и с которой все началось.

- Вот и все, ребята*, - сказал он. - Пора Васко Миранде подаваться на Запад. Воздушный замок буду возводить.

Он едва не тонул в наплывах своей же плоти и выглядел, как жаба, как карикатурное отражение Рамана Филдинга в комнате смеха; рот его был болезненно искривлен. Он контролировал срой голос, но я заметил блеск обиды в его глазах.

- Ты, наверно, догадался, что она была моим наваждением, - промолвил он, поглаживая восклицательные стены (Бух! Бац! Плюх!). - Точно так же, как была, остается и будет твоим. Может быть, когда-нибудь ты захочешь это признать. Тогда приезжай. Милости прошу, пока иголка не добралась до моего сердца.

Я долго - годы - не вспоминал о блуждающем острие в теле Васко, о его осколке льда из владений Снежной Королевы; и теперь подумал, что нынешнему, обрюзгшему Васко угрожает скорей уж не иголка, а банальный инфаркт. Вскоре он уехал в Испанию и никогда больше не возвращался.

Аурора распрощалась также со своим агентом. Она уведомила Кеку, что считает его лично ответственным за "рекламно-представительский провал" своей выставки. УХОД Кеку был шумным: он в течение месяца ежедневно появлялся у наших ворот и тщетно упрашивал Ламбаджана впустить его; он посылал цветы и подарки, которые ему возвращали обратно; он писал слезные письма, которые выбрасывали непрочитанными. Аурора сказала ему, что больше не намерена выставлять свои работы и поэтому необходимость в галерее отпадает. Но безутешный Кеку был уверен, что она предпочла ему его смертельных противников из галереи Чемоулд. Он пытался поговорить с ней по телефону (но Аурора не брала трубку, когда он звонил), слал телеграммы (их она с отвращением жгла), даже пробовал действовать через Лома Минто (сыщик оказался подслеповатым стариком в синих очках и с лошадиными челюстями, как у французского комика Фернанделя; Аурора велела ему не передавать посланий Кеку). Я невольно вспоминал обвинения УМЫ. Если моя мать сейчас избавилась от двоих любовников, то как насчет Мандука? Дала ли она ему тоже отставку, или он теперь полновластный хозяин ее сердца?

Ума, Ума. Я так по ней тосковал. Я переживал настоящую наркотическую ломку, ночью ощущал, как ее фантомное тело шевелится под моей увечной рукой. Однажды, когда я засыпал (уныние не мешало моему крепкому сну), мне пригрезилась сцена из старого фильма с Фернанделем, в которой, не зная, как будет по-английски "женщина", он рисует руками в воздухе изгибы женской фигуры.

Во сне я превратился в его собеседника.

- А, понятно, - кивнул я. - Бутылка кока-колы.

Мимо, покачивая бедрами, прошла Ума. Фернандель, проводив ее глазами, ткнул большим пальцем в направлении ее удаляющихся ягодиц.

- Моя бутылка кока-колы, - сказал он с законной гордостью.

x x x

Повседневная жизнь. Аурора изо дня в день работала, но меня больше не допускала в мастерскую. Авраам бывал занят допоздна, и когда я однажды спросил его, почему я так надолго задержался в мире детских задниц, - я, которому отпущено так мало времени! - он ответил:

- Слишком уж многое в твоей жизни шло быстрей, чем нужно. Теперь полезно будет чуть затормозиться.

Проявляя молчаливую солидарность, он перестал играть в гольф с УМОЙ Сарасвати. Может быть, ему теперь тоже недоставало ее разнонаправленных чар.

Тишина в раю; тишина и боль. Госпожа Ганди вернулась к власти и сделала сына Санджая своей правой рукой, чем доказала, что в делах государственных моральные принципы не играют никакой роли - только родственные отношения. Мне вспомнились "индийские вариации" Васко Миранды на тему теории относительности Эйнштейна: Все относительно - то есть все благодаря родственным отношениям. Искривляется не только луч света, но и все остальное. Ради добрых отношений можно искривите точку, искривите истину, искривите критерии назначения на должность, искривите закон, "^"равняется "эм", умноженному на "ка квадрат", где "дэ" - династия, "эм" - общая масса родственников, а "ка", конечно, коррупция, которая является единственной мировой постоянной, - ведь в Индии даже скорость света меняется в зависимости от накладных расходов и скачков напряжения в сети. Отъезд Васко сделал тишину еще более глубокой. Старый дом с его закоулками казался оголенной сценой, по которой шаркающими призраками бродили истощенные, отыгравшие свое актеры. Или, может быть, они играли теперь на других сценах и только в этом доме царила тьма.

Я не преминул заметить - более того, какое-то время это занимало большую часть моих мыслей, пока я бодрствовал, - что случившееся в некотором смысле стало поражением плюралистской философии, в которой мы все были воспитаны. Ибо не кто иной, как плюралиста Ума с ее множеством "я", с ее бесконечной изобретательностью, с ее отношением к действительности как к чему-то чрезвычайно податливому и пластичному - не кто иной, как она оказалась тухлым яйцом; и откатила ее прочь именно Аурора, которая всю жизнь была сторонницей многообразия в противовес единству, а теперь с помощью Минто обнаружила некие фундаментальные истины и воспылала праведным гневом.

История моей любви превратилась таким образом в горькую притчу, иронический смысл которой сполна и со смаком оценил бы Раман Филдинг - ведь в ней полюсы добра и зла поменялись местами.

В это мертвое время в начале восьмидесятых меня поддержал Эзекиль, наш лишенный возраста повар. Словно чувствуя потребность обитателей дома хоть в какой-то радости, он начал осуществлять новую гастрономическую программу, где соединял консерватизм с новизной и щедрой рукой сдабривал их надеждой. Перед отправлением в страну "бэби софто" и после возвращения домой я все чаще и чаще заглядывал на кухню, где он, обросший седоватой щетиной, сидел на корточках, беззубо ухмыляясь и оптимистически подкидывая в воздух паратхи - хрустящие лепешки.

- Веселей! - хихикал он мудро. - Присядь на минутку, баба-сахиб, и мы тут с тобой состряпаем счастливое будущее. Перетрем и смешаем специи, почистим чесночок, отсчитаем кардамонные зернышки, истолчем имбирчик, нагреем топленого маслица для будущего и кинем туда все пряности, чтоб запах дали. Веселей! Успехов в делах для сахиба, вдохновения в работе для мадам, а для вас - красавицу-невесту! Сготовим прошлое вместе с настоящим, и как раз выйдет завтра.

Так я научился готовить "мясную саблю" (рубленое мясо барашка со специями в картофельном тесте) и курицу "кантри кэптен"; мне открылись тайны тушеных креветок, "тиклгамми", "дхопе" и "динь-динь". Я стал мастером "балчау" и научился стряпать "каджу". Я освоил приготовление "кочинского деликатеса" - сочного и пикантного джема из розовых бананов. И, странствуя по тетрадкам повара, все глубже и глубже погружаясь в эту приватную вселенную папайи, корицы и тмина, я действительно почувствовал, что укрепляюсь духом, - не в последнюю очередь потому, что Эзекилю удалось приобщить меня после долгого перерыва к прошлому моей семьи. Из его кухни я переносился в давно ушедший Кочин, где патриарх Франсишку мечтал о Тама-лучах" и откуда Соломон Кастиль сбежал в дальние моря, чтобы возникнуть потом на голубых плитках синагоги. Меж строк его одетых в изумрудные обложки тетрадей я видел Беллу, сражающуюся с бухгалтерией семейного бизнеса, и в магических ароматах его кулинарии я чуял запах эрнакуламского склада, где юная девушка познала любовь. И пророчество Эзекиля начало сбываться. Когда вчерашний день у тебя в животе, будущее представляется в гораздо лучшем свете.

- Добрая еда, - склабился Эзекиль, причмокивая языком. – Питательная еда. Пора нарастить какое-никакое брюшко. Мужчина без животика не имеет вкуса к жизни.

x x x

23 июня 1980 года Санджай Ганди, попытавшись сделать мертвую петлю над Нью-Дели, нырнул к своей гибели. Последовал период нестабильности, во время которого меня тоже понесло навстречу беде. Через несколько дней после смерти Санджая я узнал, что Джамшед Кэшонделивери погиб в автомобильной катастрофе по дороге к озеру Поваи. Его пассажиркой, которая каким-то чудом была выброшена из машины и отделалась небольшими царапинами и ушибами, оказалась блестящая молодая скульпторша Ума Сарасвати - ей, как утверждали, погибший собирался сделать предложение у озера, славящегося своей красотой. Через сорок восемь часов, согласно газетам, мисс Сарасвати выписалась из больницы, и друзья отвезли ее домой. Вполне понятно, что она продолжала испытывать сильное горе и психологический шок.

Весть о случившемся с УМОЙ вновь выпустила на волю все чувства, которые я так долго старался упрятать поглубже. Два дня я боролся с собой, но когда узнал, что она снова у себя дома на Кафф-парейд, я сказал Ламбаджану, что иду прогуляться в Висячие сады, и, свернув за угол, тут же взял такси. Ума открыла мне - она была в черных колготках и свободной, завязанной спереди японской рубашке-кимоно. У нее был испуганный, загнанный вид. Казалось, внутренние гравитационные силы в ней ослабли и она превратилась в рыхлое скопление частиц, вот-вот готовых разлететься во все стороны.

- Ты сильно расшиблась? - спросил я.

- Закрой дверь, - сказала она. Когда я опять повернулся к ней, она уже развязала тесемки рубашки, и та упала к ее ногам. - Смотри сам.

После этого все преграды между нами рухнули. Мощь того, что соединяло нас, только выросла после разлуки.

- Ох, мой, - бормотала она, когда я гладил ее моей искореженной правой рукой. - Да, да, так. Ох, мой-мой. - И позже: - Я знала, что ты не перестал любить меня. Я не перестала. Я сказала себе: горе нашим врагам. Кто встанет у нас на пути, будет сметен.

Ее муж, призналась она, за это время умер.

- Если я такая скверная, то почему он завещал мне все? Когда он заболел, он стал всех со всеми путать и думал, что я служанка. Поэтому я организовала уход за ним, а сама уехала. Если это плохо - значит, я плохая.

Я с легкостью дал ей индульгенцию. Нет, что ты, милая, что ты, жизнь моя, ты лучше всех на свете.

На теле у нее не было ни единой царапины.

- Вот гады газетчики, - сказала она. - Я даже в его сволочной машине не была. Ехала в своей, мне потом надо было еще в другое место. Значит, у него этот дурацкий "мерседес", - как очаровательно она исковеркала это слово: месдииз! - а у меня мой новый "судзуки". И на этой паршивой дороге чокнутый плейбой устраивает гонки. На этой самой дороге, где и грузовики, и автобусы с кайфующими водителями, и ослиные, и верблюжьи повозки, и бог знает что еще. - Она заплакала; я стал утирать ей слезы. - Ну что я могла сделать? Я просто ехала как благоразумная женщина и кричала ему - не надо, убавь газ, осторожно! Но у Джимми всегда в голове винтиков не хватало. Что тебе сказать? Он полетел сломя голову, потом стал обгонять по встречной полосе, там поворот, за ним корова, ему нужно объехать, слева моя машина, он съезжает с дороги вправо, впереди тополь*. Халас. Конец.

Я попробовал было вызвать в себе жалость к Джимми, но не смог.

- Газеты пишут, вы собирались пожениться. Она метнула в меня яростный взгляд.

- Ты никогда ни на вот столько меня не понимал. Джимми - чепуха. Для меня ты один имеешь значение.

Мы встречались так часто, как только могли. Я скрывал наши свидания от домашних, и, как видно, Аурора перестала пользоваться услугами Дома Минто - она ничего не заподозрила. Прошел год; больше года. Счастливейшие пятнадцать месяцев в моей жизни. "Горе нашим врагам!" Боевой клич Умы стал нашим "здравствуй" и "до свидания".

Потом умерла Майна.

От чего? Конечно же, от удушья. Она пришла на химический завод в северной части города, чтобы проверить сведения о дурном обращении администрации с многочисленными работницами - главным образом женщинами из трущобных районов Дхарави и Парель, - и вдруг в непосредственной близости от нее произошел небольшой взрыв. Выражаясь бесчувственным языком официального отчета, была нарушена герметичность емкости, содержавшей опасное для здоровья вещество. Практическим следствием этой разгерметизации был выброс в атмосферу существенного количества газа, называемого "метил изоцианат". Майна от взрыва потеряла сознание, получив смертельную дозу газа. В официальном отчете никак не объяснялась задержка с вызовом медицинской помощи, хотя там перечислены сорок семь пунктов, по которым завод нарушил непреложные правила безопасности. Местным медикам также досталось за медлительность в оказании помощи Майне и ее соратницам. Хотя в машине Майне сделали инъекцию тиосульфата натрия, она скончалась, не доехав до больницы. Он умерла в страшной агонии, выкатив глаза, захлебываясь неудержимой рвотой, судорожно хватая воздух, пока яд пожирал ее легкие. Две женщины из ДКНВС, бывшие там вместе с ней, тоже погибли; еще три выжили, но их здоровье понесло серьезный ущерб. Никаких компенсаций уплачено не было. В ходе расследования пришли к выводу, что инцидент произошел вследствие умышленного нападения на Майну и ее группу "неизвестных лиц", и поэтому завод не несет ответственности. Всего за несколько месяцев до гибели Майне удалось наконец отправить Кеке Колаткара в тюрьму за махинации с недвижимостью, но никаких доказательств того, что арестованный политикан имеет отношение к убийству, найти не удалось. Авраам, как я уже сказал, отделался штрафом... послушайте, ведь Майна была его дочь. Его дочь. Понятно?

Понятно.

- Горе нашим... - Ума осеклась, увидев мое лицо, когда я пришел к ней после похорон Филомины Зогойби.

- Хватит, - прорыдал я. - Хватит уже горя. Пожалуйста. Моя голова лежала у нее на коленях. Она гладила мои седые волосы.

- Ты прав, - сказала она. - Пора упрощать. Твои мама с папой должны принять нас, они должны склониться перед нашей любовью. Тогда мы поженимся, и ура. Нам с тобой лафа навсегда, и еще одна творческая личность в семье.

- Она не согласится... - начал я, но Ума приложила к моим губам палец.

- Должна согласиться.

Когда Ума была в таком настроении, противиться ей было невозможно. Наша любовь - императив, уговаривала меня она; наша любовь требует себе места под солнцем и имеет на то право.

- Когда я это объясню твоим родителям, они поймут. Им что, не нравятся мои убеждения? Ничего. Ради нашей любви я приду к ним - сегодня же приду! - и покажу им, что они ошибаются.

Я протестовал, но вяло. Слишком мало времени прошло. Их сердца сейчас полны Майной, возражал я, для нас там нет места. Она отмела все мои доводы. Во всяком сердце есть место для свидетельств любви; подлинная любовь смывает все постыдное - к тому же теперь, когда мистера Сарасвати больше нет, какие пятна остаются на нашей любви помимо того, что Ума - вдова, а не девственница? Родителям нечего нам противопоставить. Как могут они мешать счастью их единственного сына? Сына, который с рождения несет такую ношу?

- Сегодня же, - повторила она сурово. - А ты просто жди здесь. Я пойду и уговорю их.

Она вскочила с постели и начала одеваться. Перед уходом прикрепила к поясу "уокмен" и надела наушники.

- Насвистывай за работой, - улыбнулась она, вставляя кассету. Я был в ужасе.

- Удачи, - сказал я громко.

- Ничего не слышу, - ответила она и ушла. Оставшись один, я вяло удивился, зачем ей "уокмен", когда в машине есть прекрасная звуковая система. Наверно, поломка, подумал я. В этой чертовой стране ничто долго не работает.

Она вернулась после полуночи, полная любви.

- Я действительно думаю, что все будет в порядке, - прошептала она. Я лежал в постели и не спал; напряжение превратило мое тело в перекрученную сталь.

- Ты уверена? - спросил я, домогаясь новых подтверждений.

- Они не исчадия ада, - мягко ответила она, ложась подле меня. - Все выслушали и, я уверена, поняли суть.

В эту минуту я почувствовал небывалый прилив жизненных сил, и мне почудилось, будто моя исковерканная, бесформенная правая рука разглаживается и превращается в нормальную кисть - в ладонь, фаланги пальцев, костяшки суставов. Охваченный радостью, я, кажется, даже пустился в пляс. Черт возьми, я правда пустился в пляс - и еще орал, пил, исступленно любил. Воистину она оказалась моей чародейкой и совершила невозможное. Мы скользнули в сон, сплетенные воедино. В полузабытьи я расслабленно промямлил:

- А где твой "уокмен"?

- Ублюдочный аппарат, - прошептала она. - Вечно мял мне ленту. Выкинула его в урну по дороге.

x x x

Когда я наутро явился домой, Авраам и Аурора с темными лицами стояли в саду плечом к плечу и ждали меня.

- Что случилось? - спросил я.

- С этой минуты, - сказала Аурора Зогойби, - ты нам больше не сын. Уже предприняты все необходимые шаги для лишения тебя наследства. У тебя есть один день, чтобы собрать вещи и уехать. Мы с твоим отцом не желаем тебя больше видеть.

- Я полностью поддерживаю твою мать, - произнес Авраам Зогойби. – Ты нам противен. Убирайся с глаз долой.

(Прозвучали и другие резкие слова - громче, чем эти, и многие из них сказал я. Не буду их здесь приводить.)

x x x

- Джайя? Эзекиль? Ламбаджан? Объяснит мне кто-нибудь, в чем дело? Что происходит?

Все молчали. Аурора заперлась у себя, Авраам уехал на работу, его секретарям было велено не соединять меня с ним по телефону. Наконец мисс Джайя Хе расщедрилась на три слова:

- Ты бы собирался.

x x x

Ровно никаких объяснений - ни факту моего изгнания, ни жестокости, с какой оно было совершено. Такое чрезвычайное наказание за это, с позволения сказать, "преступление"! Всего лишь за то, что я без памяти влюбился в женщину, которая не нравится моей матери! Быть отсеченным, как сухая ветвь, от семейного древа по такой банальной - нет, по такой чудесной причине... Нет, этого недостаточно. Я ничего не понимал. Я знал, что другие люди - большинство людей - живут в этом царстве родительского абсолютизма; ведь в мире "чувствительных" фильмов дешевые сцены с изгнанием непутевых детей тиражировались бесконечно. Но мы-то не были таковы; и, безусловно, этот край свирепых иерархий и древних моральных непреложностей не был моей родиной, подобным сюжетам не должно было найтись места в сценарии нашей жизни! Тем не менее очевидно было, что я ошибаюсь, ибо произошло нечто, не подлежащее обжалованию. Я позвонил Уме и сообщил ей новость, а потом, не имея выбора, подчинился воле судьбы. Врата рая распахнулись, Ламбаджан отвел глаза в сторону. Я проковылял наружу - сбитый с толку, неуклюжий, растерянный. Я был никто, ничто. Все, что я знал, стало бесполезно, да я теперь и не знал ничего толком. Я был выхолощен, лишен силы, я был - банальное, но, увы, подходящее определение -растоптан. Меня лишили милости, и ужас этого события разбил вселенную, как зеркало. Мне казалось, что я тоже разбит; что я падаю на землю, падаю не в моем собственном обличье, а тысячей мелких осколков стекла.

После падения: я подошел к двери УМЫ Сарасвати с чемоданом в руке. Она открыла мне - глаза красные, волосы всклокоченные, слова и жесты безумные. Мелодрама в староиндийском стиле вырвалась на поверхность нашей обманчиво эмансипированной жизни, грубая истина проломила тонкую, ярко раскрашенную фанеру лжи. Ума ударилась в крикливые сожаления. Ее внутренняя гравитация катастрофически ослабла; воистину она стала рассыпаться на части.

- О Господи... Если бы я только знала... Но как они могли, это что-то доисторическое... из старых времен... Я думала, они цивилизованные люди... Я думала, это мы, дураки религиозные, так поступаем, а не вы, современная светская публика... О Господи, пойду к ним опять, сейчас же пойду, поклянусь, что никогда тебя не увижу...

- Нет, - сказал я, все еще вялый и оглушенный. - Пожалуйста, не ходи. Ничего больше не делай.

- Тогда я сделаю единственное, чего ты не можешь мне запретить! - завопила она. - Я убью себя. Я сегодня, сейчас это сделаю. Я сделаю это из любви к тебе, чтобы ты был свободен. Тогда они примут тебя обратно.

Она, должно быть, непрерывно взвинчивала себя после моего звонка. Теперь она была драматически невменяема.

- Ты сумасшедшая, - сказал я.

- Я не сумасшедшая! - крикнула она сумасшедшим голосом. - Не называй меня сумасшедшей. Вся твоя семья называет меня сумасшедшей. Я не сумасшедшая. Я просто люблю. Ради любви женщина способна на великие дела. Мужчина ради любви тоже мог бы многое сделать, но я не прошу этого. Я не жду великих дел ни от тебя, ни от какого другого мужчины. Я не сумасшедшая, это любовь у меня сумасшедшая - понял? И закрой, ради бога, эту чертову дверь!

x x x

Она начала пылко молиться; в ее глазах рдела кровь. В маленьком святилище Рамы в углу гостиной она зажгла лампу и стала описывать ею в воздухе судорожные круги. Я стоял в густеющих сумерках подле моего чемодана. Она всерьез, думал я. Это не игра. Это действительно происходит. Это моя жизнь, наша жизнь, и таковы ее очертания. Таковы ее подлинные очертания, очертания всех очертаний, которые становятся видимы только в момент истины. И когда этот момент настал, на меня навалилось всей своей тяжестью глухое отчаяние. Я понял, что у меня нет больше жизни. Она отнята у меня. Будущее, которое повар Эзекиль обещал мне состряпать на кухне, оказалось химерой. Что мне делать? Что выбрать - нищенскую жизнь или миг последнего, высшего величия? Хватит ли мне мужества принять смерть ради нашей любви и тем самым обессмертить ее? Сделаю ли я это ради Умы? Сделаю ли я это ради себя?

- Я это сделаю, - промолвил я вслух. Она поставила лампу и повернулась ко мне.

- Я знала, - сказала она. - Бог мне это открыл. Что ты храбрый мужчина, что ты любишь меня и потому, конечно, отправишься со мной в этот путь. Ты не такой трус, чтобы отпустить меня одну.

x x x

Она всегда чувствовала, что соединена с жизнью непрочными узами, что может прийти время, когда ей придется их развязать. Поэтому с детства, как идущий на битву воин, она носила свою смерть с собой. На случай плена. Смерть, спасающую от бесчестья. Она вышла из спальни со стиснутыми кулаками. Разжав ладони, показала мне две белые таблетки.

- Молчи, не спрашивай, - сказала она. - Мало ли что может найтись в доме у полицейского.

Она потребовала, чтобы я встал на колени рядом с ней перед изображением бога.

- Я знаю, что ты не веришь. Но уж не противься - ради меня.

Мы преклонили колени.

- Чтобы доказать тебе, как сильно я тебя люблю, - сказала она, - чтобы ты, наконец, увидел, что я никогда не лгала, я проглочу первая. Если ты меня любишь, проглоти вслед за мной немедленно - немедленно, потому что я буду ждать. О возлюбленный мой.

В этот миг что-то во мне повернулось. Я почувствовал внутреннюю преграду, отказ.

- Нет! - крикнул я и попытался выхватить у нее таблетку. Таблетка упала на пол. С визгом Ума рванулась к ней - я тоже. Мы стукнулись лбами.

- Ой, - сказали мы вместе. - Ох-хо...

Когда в голове у меня прояснилось, обе таблетки лежали на полу. Я потянулся к ним, но из-за головокружения и боли смог ухватить только одну. Ума завладела второй и устремила на нее какой-то новый, расширенный взгляд, охваченная новым ужасом, словно ей неожиданно задали страшный вопрос, на который она не знает, как отвечать.

Я сказал:

- Нет, Ума, нет. Нельзя. Это безумие. Ее вновь как ужалило.

- Не говори мне о безумии! - крикнула она. - Хочешь жить - живи. Этим докажешь, что никогда меня не любил. Докажешь, что ты лжец, шарлатан, фигляр, шулер, манипулятор, обманщик. Не я - ты. Ты тухлое яйцо, дрянь, дьявол. Вот! А мое яйцо свежее.

Она проглотила таблетку.

По лицу ее прошло выражение громадного и неподдельного изумления, тут же сменившегося бессилием. Потом она рухнула на пол. В ужасе я склонился над ней, стоя на коленях, и в ноздри мне ударил запах горького миндаля. Лицо умирающей, казалось, претерпевало вереницу мгновенных перемен, как бегло листаемая книга, словно она отпускала на волю одно за другим все свои бесчисленные "я". И напоследок пустая страница, и никого больше нет рядом.

Нет, я не умру - я уже это решил. Я положил вторую таблетку в карман брюк. Кто бы она ни была, что бы она ни была - доброе или злое создание, или и то, и другое, или ни то, ни другое - я любил ее, отрицать это невозможно. Мне сейчас лишить себя жизни - значит не обессмертить мою любовь, а обесценить ее. Поэтому я останусь жить, буду знаменосцем нашей страсти, докажу своей жизнью, что любовь - это больше, чем кровь, больше, чем стыд; и даже больше, чем смерть. Я не умру ради тебя, моя Ума, я буду жить ради тебя. Как бы безрадостна ни была эта жизнь.

В дверь позвонили. Я сидел в полутьме рядом с телом УМЫ. Стали громко стучать. Я не шелохнулся. Раздался грубый крик: "Открывайте! Полиция".

Я встал и отпер дверь. Коридор был плотно набит синими форменными рубашками и шортами, темнокожими худыми икрами и шишковатыми коленками, бамбуковыми палками в крепко стиснутых кулаках. Инспектор в фуражке нацелил пистолет прямо мне в лицо.

- Вы Зогойби, да? - спросил он громовым голосом. Я подтвердил это.

- То есть шри* Мораиш Зогойби, начальник отдела маркетинга частной фирмы с ограниченной ответственностью "Бэби Софто Тэлкем Паудер"?

-Да.

- Тогда на основании имеющейся информации я арестую вас по обвинению в контрабанде наркотиков и требую именем закона пройти без сопротивления вниз к нашей машине.

- Наркотиков? - переспросил я беспомощно.

- Препирательства запрещены, - проревел инспектор, тыча пистолетом мне в нос. - Задержанный обязан беспрекословно подчиняться указаниям органов правопорядка. Марш вперед.

Я вяло шагнул в мосластую толпу. И только тут инспектор увидел распростертое на полу женское тело.

* Эти слова составляют известную буддийскую мантру, т. е. священное изречение

* Измененная цитата из стихотворения Уильяма Блейка "Тигр"

* Слова, которыми поросенок Порки неизменно заканчивал очередной мультфильм

* Смысл инцидента становится понятен, если учесть, что в Индии левостороннее движение

* Господин (хиндустани)


3.16

Часть третья. ЦЕНТРАЛЬНЫЙ БОМБЕЙ

16

На улице, о которой я никогда не слыхал, я стоял в наручниках перед зданием, которого никогда не видал, зданием такого размера, что все мое поле зрения занимала бескрайняя стена, лишенная каких-либо деталей, за исключением маленькой железной двери, расположенной чуть вправо от меня, - точнее, двери, которая казалась маленькой, не больше мышиной норки, на фоне окружавшей ее жуткой громады серого камня. Подталкиваемый дубинкой полицейского, я покорно шел к этой двери от автомобиля без окон, на котором меня увезли от страшного места, где умерла моя возлюбленная. Я пересек безмолвную и пустую улицу, недоумевая: ведь улицы в Бомбее никогда не безмолвствуют и никогда, никогда не пустуют; здесь не бывает "ночного затишья" - так, по крайней мере, я раньше думал. Приблизившись к двери, я увидел, что на самом деле она огромна, что она высится передо мной, как врата собора. Как же необъятна должна быть стена! Она простиралась, она нависала над нами, заслонив собой грязную луну. Сердце у меня упало. Переезд почти не помнился. Скованный наручниками в темноте, я потерял всякое чувство направления и времени. Где это я теперь? Что кругом за люди? То ли это действительно полицейские, арестовавшие меня по подозрению в торговле наркотиками, а теперь еще и в убийстве, - то ли я случайно перескочил с одной из страниц, с одной из книг моей жизни на другую; в жалком моем, растерзанном состоянии позволил водящему по строкам пальцу соскользнуть с привычной повести в этот чужой, диковинный, непостижимый текст, который, оказывается, лежал внизу? Да; что-то в этом роде, какое-то недоразумение.

- Я не преступник! - закричал я. - Что у меня общего со всей этой уголовщиной? Ошибка какая-то!

- Оставь идиотские надежды, говнюк, - ответил инспектор. - Здесь многие чудища уголовного мира, многие громилы и страхолюды превратились в тени теней. Нет никакой ошибки, бандюга! Заходи давай! Вонища внутри неимоверная.

С лязгами и стонами громадная дверь отворилась. Тут же уши мои наполнились адским воем:

- У-у-у! Ой-ой-ой! Ах-ха! Вай! Эге-е-ей!

Инспектор Сингх бесцеремонно толкнул меня в спину.

- Ну-ну-ну, левой-правой, раз-два! Пошевеливайся, олух царя подземного! На тот свет, считай, попал.

По тускло освещенным коридорам, пропахшим выделениями и сожалениями, муками и разлуками, меня вели люди, щелкающие бичами, с головами диких зверей и с ядовитыми змеями вместо языков. Инспектор не то ушел, не то сам превратился в одного из этих чудовищных гибридов. Я пробовал задавать зверям вопросы, но их возможности общения не простирались дальше физических действий. Пинки, тычки, даже удар бича, ожегший мне лодыжку, - такова была сумма их ответов. Я перестал спрашивать и двигался все дальше в тюремную глубь.

После долгой ходьбы путь мне преградил человек с головой бородатого слона, и в руке он держал железный полумесяц, позвякивающий ключами. Крысы почтительно сновали у его ног.

- В это место попадают такие вот, как ты, безбожники, -сказал человек-слон. - Здесь поплатишься за все твои грехи. Мы обработаем тебя так, как тебе и не снилось.

Мне было приказано раздеться донага. Голого, дрожащего в жаркой ночи, меня затолкали в камеру. Дверь - нет, не дверь, а вся жизнь, весь прежний способ существования -захлопнулась. Я ошеломленно стоял во мраке.

Одиночное заключение. Вонь, усиливаемая жарой, была невыносима. Комары, солома, мерзкие лужи, и всюду, во тьме, - тараканы. Шагнешь - хрустят под голой ступней. Стоишь неподвижно - лезут вверх по ногам. Судорожно нагнувшись, чтобы стряхнуть их, я провел волосами по стене моей черной клети. Тут же тараканы посыпались мне на голову, побежали по спине. Я чувствовал их на животе, в волосах лобка. Я стал дергаться, как марионетка, шлепать себя руками, вопить. Это было начало - начало обработки.

Утром в камеру проник тусклый свет, и тараканы затаились до следующей ночи. Я не спал ни минуты; борьба со зловредными тварями отняла все мои силы. Я рухнул на ворох соломы, который должен был служить мне постелью, и крысы метнулись оттуда в разные стороны. В двери распахнулось окошечко.

- Скоро будешь ловить этих рыжих хрустиков себе на прокорм, - захохотал Надзиратель. - Даже вегетарианцы приходят к этому под конец; а ты, сдается мне, никогда от мясца не отказывался.

Иллюзия слоновьей головы создавалась, как я теперь видел, капюшоном его плаща (хлопающие уши) и трубкой кальяна (хобот). Этот тип был не мифическим Ганешей, а отъявленным негодяем и садистом.

- Где я нахожусь? - спросил я. - Я ни разу в жизни не был на этой улице.

- Лорды-сахибы, известное дело, - презрительно проговорил он, пустив длинную струю ярко-красной бетельной слюны в направлении моих босых ног. - Живут в городе и знать ничего не знают про его сердцевину, про тайну его. Для тебя она была невидима, но теперь-то мы тебе зрение прочистим. Ты - в центральном Бомбее, в бомбейской центральной. Здесь брюхо города, его кишки. Поэтому, естественно, здесь много говна.

- Я хорошо знаю центральный Бомбей, - попытался я возразить. - Вокзалы, ларьки, базары. Я не видел ничего подобного.

- А с какой это стати город будет казать себя любому засранцу, ублюдку и пидарасу? - проревел человек-слон. -Ты слепой был, теперь разувай глазки.

Параша, миска с баландой, быстрое сползание к полной деградации - избавлю вас от подробностей. Айриш, Камоинш да Гама, а впоследствии и моя мать изведали прелести англо-индийских тюрем; но это самобытное постимперское учреждение лежало далеко за пределами всего, что могло им пригрезиться. Это была не просто тюрьма; это была школа. Голод, истощение, издевательство и отчаяние - хорошие учителя. Я быстро усвоил их уроки - осознал свою вину, никчемность, брошенность всеми, кого мог назвать близкими. Я получил по заслугам. Все получают по заслугам. Я сидел, привалившись спиной к стене, уронив голову на колени и сцепив руки вокруг лодыжек; тараканы беспрепятственно ползали по всему моему телу.

- Это еще что, - утешал меня Надзиратель. - Погоди, скоро болезни начнутся.

Это уж обязательно, думал я. Трахома, воспаление внутреннего уха, авитаминоз, дизентерия, инфекции мочевыводящих путей. Малярия, холера, туберкулез, тиф. И я слыхал про новую заразу, у которой нет еще имени. Она косит шлюх -говорят, они сперва превращаются в ходячие скелеты, а потом подыхают, но сутенеры из злачных мест Каматипуры скрывают это. Тут мне, правда, контакт со шлюхой не грозит.

Из-за комариных укусов и тараканов мне начало казаться, что моя кожа отлипает от тела, как мне давным-давно снилось. Но в нынешнем варианте сна вместе с кожей я лишался всех составных частей моей личности. Я становился никем, ничем; точнее сказать - тем, что из меня хотели сотворить. Я превращался в то, чем меня обзывал Надзиратель, что чуяли мои ноздри, к чему с растущим вожделением приглядывались крысы. Я превращался в тухлятину.

Я пытался уцепиться за прошлое. Я искал виновных в моем горьком несчастье и винил больше всех мать, которой отец не в силах был сказать "нет". - Ибо что это за мать, если она готова без всякой серьезной причины уничтожить своего ребенка, своего единственного сына? - Не мать, а чудовище! -

Мы вошли в эпоху чудовищ - калиюгу, когда косоглазая, кровавоязыкая Кали*, наша бешеная богиня, носится повсюду в губительном танце. - И помни, о Беовульф, что мать Гренделя* еще страшней, чем он сам... Ах, Аурора, как легко ты обратилась к детоубийству, с какой ледяной стремительностью ты решилась отправить свою плоть и кровь на последнее издыханье, извергнуть сына из атмосферы материнской любви и бросить в безвоздушное пространство, где язык его распухнет, глаза вылезут из орбит и он умрет ужасной смертью!

- Лучше бы ты искрошила меня в младенчестве, мама, -прежде, чем я с моей рукой-дубинкой вырос в этого молодого старика. У тебя всегда был к этому вкус - к пинкам и толчкам, к шлепкам и тычкам. Смотри, под твоими ударами смуглая кожа ребенка начинает играть радужными кровоподтеками, похожими на бензиновые пятна. УХ, как он вопит! Сама луна бледнеет от этих воплей. Но ты безжалостна и неутомима. А когда он уже весь ободран, превращен в массу без оболочки, в существо без четких границ, тогда твои руки смыкаются у него на горле, и мнут, и жмут; воздух вырывается из его тела сквозь все отверстия, он пердит собственной жизнью, как ты, мама, однажды пернула и выпустила его в жизнь... и вот уже в нем остался один только вздох, один последний колышущийся пузырек надежды...

- Вах, вах! - воскликнул Надзиратель, выводя меня из забытья, полного жалости к себе; я понял, что думал вслух.

- Убери свои большие уши, слонище! - взвыл я.

- Называй меня как хочешь, - отозвался он дружелюбно.

- Твоя судьба уже написана.

Я снова обмяк, привалился к стене и закрыл голову руками.

- Доводы обвинения ты изложил, - сказал Надзиратель. -Впечатляюще, брат. Сила. Но где защита? Мать имеет право на ответное слово - так, нет? Кто будет адвокатом?

- Тут не зал суда, - ответил я, ощущая тошнотворную пустоту, которая пришла на смену гневу. - Если у нее есть своя версия, пусть излагает где хочет.

- Превосходно, превосходно, - сказал Надзиратель с шутовским довольством. - Так держать! Ты у меня тут главное развлечение. Первоклассное. Браво, мистер. Браво-брависсимо.

И я думал о безумной любви, обо всех amours fous в семье да Гама-Зогойби. Я вспоминал Камоинша и Беллу, Аурору и Авраама, вспоминал бедную Ину, удравшую со своим американо-индийским красавчиком Кэшонделивери. Я даже присоединил к ним Минни-Инаморату-Флореас, экстатически влюбленную в Иисуса Христа. И, само собой, я бесконечно, как ребенок, расчесывающий больное место, размышлял о нас с УМОЙ. Я цеплялся за нашу любовь, просто за то, что она была у нас, хотя некие внутренние голоса не умолкая порицали меня за связь с УМОЙ как за вопиющую ошибку. "Отпусти ее, - предлагали голоса. - Хотя бы сейчас, после всего, обрежь эту нить". Но все равно мне хотелось верить тому, чему верят все любящие: что любовь сама по себе –пусть даже неразделенная, неудачная, сумасшедшая - лучше, чем любая альтернатива. Я цеплялся за любовь, которую представлял себе смешением душ, переплетением, торжеством всего нечистокровного, открытого, ищущего - лучшего в нас – над всем, что есть в нас обособленного, беспримесного, строгого, догматического, чистого; я цеплялся за любовь как триумф демократии, как победу компанейского Множества, не считающего человека островом, над скупой, замкнутой, дискриминирующей Единичностью. Я культивировал в себе взгляд на безлюбье как на высокомерие, ведь разве не они, нелюбящие, считают себя совершенными, всевидящими, всезнающими? Любить - значит отказаться от всесилья и всеведения. Мы влюбляемся слепо, как падаем в темноту; ибо любовь есть прыжок. Закрыв глаза, мы летим со скалы в надежде на мягкое приземление. Ох, не всегда оно мягкое; и все же, говорил я себе, все же, пока ты не прыгнул, ты еще не родился на свет. Прыжок есть рождение, даже если он кончился смертью, битвой за белые таблетки, запахом горького миндаля на бездыханных губах любимой.

"Нет, - возражали голоса. - Любовь твоя и мать твоя погубили тебя". ,

Я еще дышал, но дышал с трудом; астма свистела и клокотала в легких. Когда я задремывал, мне странным образом снилось море. Всю жизнь раньше я, засыпая, слышал шум волн, происходящий от столкновения водной и воздушной стихий, и мои сновидения выдавали тоску по этому плещущему звуку. Иногда море было сухим - скажем, из золота. Иногда это был полотняный океан, прочно пришитый к земле по береговой линии. Иногда земля казалась порванной страницей, море - другой страницей, выглядывающей снизу. Эти грезы говорили мне то, чего я не хотел слушать: что я сын моей матери. И вот однажды я пробудился от очередного водного сна, в котором, спасаясь от неизвестных преследователей, я вышел к темному подземному морю, и женщина в саване велела мне плыть пока не задохнусь, ибо только тогда я доберусь до единственного берега, где всегда буду в безопасности, до берега мечты; и я подчинился ей со всею охотой, я плыл из всех сил, пока не отказали легкие; и когда они наконец лопнули, когда океан хлынул внутрь меня, я проснулся с судорожным вздохом и увидел подле себя невозможную фигуру одинокого пирата с попугаем на плече и картой сокровищ в руке.

- Вставай, баба, - сказал Ламбаджан Чандивала. - Пошли искать твое счастье, мало ли где оно может быть.

x x x

Эта бумага была не картой сокровищ, а самим сокровищем - предписанием о моем немедленном освобождении. Не пропуском для искателей счастья, а нежданным счастьем. Она доставила мне чистую воду и чистую одежду. Слышно было, как поворачиваются ключи в замках и как завистливо беснуются другие заключенные. Надзиратель - слоноподобный хозяин этого крысиного общежития, этой переполненной тараканьей гостиницы - куда-то подевался; мне прислуживали льстивые, почтительные шестерки. Пока я шел к выходу, звероголовые демоны не тыкали в меня своими трезубцами и не улюлюкали вслед, шевеля змеиными языками. Открывшаяся передо мной дверь была обычного размера; стена была просто стеной. Снаружи меня ждал не ковер-самолет и даже не старый наш водитель Хануман за рулем летучего "бьюика" - нет, обычное черно-желтое такси с надписью мелкими белыми буквами на черном приборном щитке: "Заложено в Международный банк "Хазана"". Мы ехали по знакомым улицам, над которыми реяли знакомые послания от производителей ботинок "метро" и санитарных трусиков "стейфри"; с рекламных щитов и неоновых вывесок меня манили домой сигареты "ротманс" и "чарминар", мыло "бриз" и "рексона", мебельный лак "время", туалетная бумага "надежда", зубочистки "жизнь" и краска для волос "любовь". Ибо не было никаких сомнений в том, что мы едем на Малабар-хилл, и единственной тучкой на почти безоблачном небе была необходимость вновь прокрутить в голове старые мысли о раскаянии и прощении. Родительское прощение, ясное дело, у меня имеется; но должен ли я, возвращаясь, принести им в дар мое раскаяние? Блудному сыну дали кусок откормленного теленка, на него излили любовь, хотя он не сказал, что сожалеет о содеянном. Горькие пилюли раскаяния застряли у меня в горле; как и все в моем роду, я был щедро одарен упрямством. К чертям, нахмурился я, в чем мне каяться? Примерно на этой стадии моих размышлений я обнаружил, что мы едем на север - не к родительскому лону, а от него; так что это было не возвращение в рай, а дальнейшее падение.

Я возбужденно затараторил: "Ламба, Ламба, скажи ему" Ламбаджан держался невозмутимо. Отдохни, расслабься, баба.

Пережить такое, это кто угодно занервничает. Но в противовес спокойствию Ламбаджана попугай язвительно надсаживал глотку. Сидя на полочке под задним окном, Тота презрительно верещал. Я сполз вниз на моем сиденье и, закрыв глаза, отдался воспоминаниям. Инспектор обследовал труп УМЫ и обыскивал меня. Из моего кармана он извлек белый прямоугольник.

- Это что такое? - спросил он, приблизившись вплотную (он был ниже меня почти на голову) и чуть ли не уткнувшись усами в мой подбородок. - "Пепперминт" для свежего дыхания?

Я что-то беспомощно залепетал о двойном самоубийстве.

- Заткнись! - оборвал меня инспектор и разломил таблетку надвое. - Проглотишь - посмотрим.

Это меня протрезвило. Я не мог заставить себя разомкнуть губы; инспектор совал половину таблетки мне в рот. "Но я тогда умру, добрый господин, нас тут двое будет лежать".

- Просто получится, что мы нашли два трупа, - сказал инспектор, словно констатируя факт. - Любовная история с печальным концом.

Читатель, я сопротивлялся как мог. Меня схватили за руки, за ноги, за волосы. Миг спустя я лежал на полу подле тела УМЫ, которое рьяные ребята в шортах отпихивали в сторону. Мне приходилось слышать о гибели людей во время того, что эвфемистически называлось "столкновениями с полицией". Инспектор взял меня за нос и сжал... Долго ли можно обходиться без воздуха? И когда я уступил неизбежному, раз! Таблетка у меня во рту.

Но - как вы догадались - я остался жив. Вместо миндальной горечи я ощутил на языке сахарную сладость. Я услышал слова инспектора:

- Сукин сын дал ей смертельную дозу, а себе оставил конфетку. Что ж, выходит, убийство! Банальщина неимоверная.

И вдруг инспектор превратился в Харри Джамсета Рама Сингха, смуглого набоба из Бханипура, а люди в шортах сделались толпой школьников, крутых сорванцов. Они хорошо меня скрутили, эти крутые, взяли за руки, за ноги и поволокли в лифт. И по мере того, как действовала таблетка - а на меня все вообще действовало вдвое быстрее, - окружающее стало меняться.

- Эгей, вы! - вопил я, конвульсивно дергаясь в крепнущих объятиях галлюциногена. - У-у-у, я сказал - отваливайте!

Погнавшись за белым кроликом, провалившись в Страну Чудес, увидев мух размером с лошадь-качалку, девочка должна была выбирать - пить или не пить, есть или не есть; спроси Алису, как поется в старой песне. А моя Алиса, моя Ума сделала свой выбор, сказавшийся отнюдь не на ее росте; и умерла, и не могла уже ни на что ответить. Не задавай вопросов - не услышишь неправды. Можно выбить это на ее могильном камне. Как мне понять эти две таблетки, убивающую и опьяняющую? Хотела ли моя любимая, погибнув сама, отправить меня в царство грез с тем, чтобы я вышел оттуда живым? Или она хотела увидеть мою смерть сквозь цветные очки наркотика? Трагическая героиня? Убийца? Или, каким-то непостижимым образом, то и другое вместе? Тайну свою Ума Сарасвати унесла в могилу. Сидя в заложенном в банк такси, я думал о том, что никогда ее не знал и теперь уже никогда не узнаю. Она умерла, умерла потрясенная, а я уцелел, я рождаюсь для новой жизни. Она заслуживает моего великодушия, по крайней мере, сомнения, и всех добрых чувств, какие я могу в себе отыскать. Я открыл глаза. Бандра. Мы в Бандре.

- Кто это подстроил? - спросил я Ламбаджана. - Что за фокусы?

- Тс-с, баба, - успокаивающе произнес он. - Скоро сам увидишь.

В саду своей лальгаумской виллы под тенью магнолии Раман Филдинг стоял в соломенной шляпе, темных очках и белой форме крикетиста. Он сильно взмок и держал в руке тяжелую биту.

- Класс, - гортанно проквакал он. - Чистая работа, Боркар.

"Кто такой Боркар?" - на секунду задумался я, но потом увидел, как Ламбаджан салютует ему, и понял, что я давно забыл настоящее имя этого искалеченного матроса. Итак, Ламба оказался тайным бойцом ОМ. Он говорил мне когда-то о своей религиозности, и я смутно помнил, что он родился в какой-то деревне в штате Махараштра, но теперь я с постыдной ясностью увидел, что не знаю о нем ничего существенного, просто не давал себе труда поинтересоваться. Мандук подошел к нам и похлопал Ламбаджана по плечу.

- Вот настоящий воин-маратх, - сказал он, дыша бетелем мне в лицо. - Дивный город Мумбаи, Мумбаи маратхов - так, Боркар?

Он осклабился, и Ламбаджан, стоявший навытяжку, насколько это было возможно с костылем, с готовностью согласился:

- Сэр капитан сэр.

Написанное на моем лице недоумение позабавило Филдинга.

- А ты думал, чей это город? - спросил он. - Вы там на Малабар-хилле попиваете себе соду-виски и толкуете о демократии. А у ваших ворот стоят наши люди. Тебе кажется, ты все-все о них знаешь, но у них своя жизнь, и тебе они про нее никогда не расскажут. Кому вы нужны, богатые безбожники? Сукха лакад ола зелата. А, ты ведь по-нашему не понимаешь. "Когда загорается сухая палка, все вокруг вспыхивает". Когда-нибудь этот город - не поганый англизированный Бомбей, а город Мумбаи, названный в честь великой нашей богини, - вспыхнет огнем наших идей. Тогда Малабар-хилл сгорит дотла, и наступит Рам раджья - власть Рамы.

Он посмотрел на Ламбаджана.

- Ты просил, и я много чего сделал. Обвинение в убийстве снято, и принята версия самоубийства. Что касается наркотиков, органы займутся крупными бадмашами, а не этой мелкой сошкой. Теперь ты мне растолкуй, ради чего я старался.

- Сэр капитан сэр. - И старый чоукидар повернулся ко мне. - Ну-ка вмажь мне, баба. Этого я не ожидал.

- Что ты сказал?

- Он глухой, что ли? - нетерпеливо хлопнул в ладоши Филдинг.

Лицо Ламбаджана стало чуть ли не умоляющим. Я понял, что он пошел на риск, поставил себя в уязвимое положение, чтобы вызволить меня из тюрьмы; что и он поставил на карту все, лишь бы Мандук заступился за меня в высоких сферах. Теперь выходило, что я должен вернуть ему долг и спасти его от неприятностей, оправдав его похвалы.

- Как тогда, помнишь, баба? - упрашивал он. - Сюда, сюда бей.

Он показывал на свой подбородок. Я перевел дыхание и кивнул.

- Ладно.

- Сэр разрешите пересадить попугая сэр, - сказал Ламба.

Филдинг нетерпеливо махнул рукой и опустился, колыхаясь, как тесто, в огромное, но все равно жалобно заскрипевшее оранжевое плетеное кресло у поросшего лилиями пруда. Столпившиеся кругом статуи Мумбадеви с интересом смотрели на происходящее.

- Язык не прикуси, Ламба, - сказал я и ударил. Он упал как подкошенный и распластался у моих ног без сознания.

- Неплохо, - проквакал довольный Мандук. - Он говорил, что этот твой крученый кулак бьет не хуже кувалды. А что? Похоже на правду.

Ламбаджан медленно приходил в себя, осторожно трогал челюсть.

- Все в порядке, баба, - были его первые слова. А Мандука вдруг прорвало, как с ним часто случалось.

- Знаешь, почему это нормально, что ты его ударил? -кричал он. – Потому что я так сказал. А почему я мог так сказать? Потому что я хозяин его тела и его души. А как я их заимел? Позаботился о его родичах. Ты вот даже не знаешь, сколько их там у него в деревне. А я много лет уже плачу за учебу детей, за докторов и лекарства. Авраам Зогойби, старик Тата, С. П. Бхаба, Крокодил Найди, Кеке Колаткар, Бирла, Сассуны, даже сама мать Индира - они думают, что они наверху, но им дела нет до простого люда. Скоро маленький человек им покажет, как они ошибаются. - Я стремительно терял интерес к этому разглагольствованию, но тут в его голосе зазвучали интимные нотки. – А тебя, дружок мой Кувалда, я, считай, спас от смерти. Теперь все, теперь ты мой зомби.

- Чего вы от меня хотите? - спросил я, но, спрашивая, уже знал не только чего он хочет, но и как я к этому отношусь. Когда я нокаутировал Ламбаджана, что-то, спавшее во мне всю жизнь, вышло наконец наружу, что-то, чье пленение до той поры означало неполноту, апатию, пассивность во всевозможных видах и чье высвобождение я пережил теперь с раскрепощающей радостью. Я понял в тот миг, что мне не надо больше жить подготовительной, временной жизнью, не надо быть тем, что продиктовано наследственностью, воспитанием и несчастьем, - что я могу наконец-то стать собой, собой подлинным, чей секрет кроется в этой деформированной конечности, которую я так долго прятал и кутал. Хватит! Теперь я выхвачу ее с гордостью, как меч. Отныне я - мой кулак; я буду не Мавром, а Кувалдой.

А Филдинг говорил - говорил быстро, зло. "Знаешь, кто такой есть твой папаша в его небоскребе Сиоди? Вышвырнуть вон единственного сына - это каким же надо быть бессердечным подлецом! А что тебе известно про мусульманского уголовного босса по кличке Резаный?"

Я признался в своем неведении. Мандук пренебрежительно махнул рукой.

- Узнаешь, все скоро узнаешь. Наркотики, терроризм, мусульмане-моголы, компьютерные ракетные системы, махинации банка "Хазана", ядерное оружие. Хай Рам! Это ж надо, как вы, инородцы, всегда вместе держитесь. Как объединяетесь против нас, индусов, а мы, добренькие такие, недооцениваем угрозу. Но теперь твой папаша отправил тебя ко мне пинком под зад, и ты все-все-все узнаешь. Я и про роботов тебе расскажу, про разработку современных высокотехнологичных киберов, которых запрограммируют нападать на индусов и убивать их. И про детей расскажу, про армию инородческих младенцев, которые займут колыбели наших детишек и слопают их пищу. Вот каковы их планы! Но эти планы провалятся. Здесь Инду-стан - страна индусов. Мы сломаем ось Зогойби-Резаный, чего бы это ни стоило. Мы их на колени поставим. Ну так что, мой зомби, моя кувалда: за нас ты или против нас, за правое дело или за левые доходы? С нами ты или нет?

Без колебаний я шагнул навстречу судьбе. Не дав себе времени задуматься, как могут быть связаны обвинения Филдинга в адрес Авраама и предполагаемые любовные отношения Мандука с госпожой Зогойби; не оглядываясь на прошлое; охотно, даже радостно - я ринулся вперед. Куда ты послала меня, мать моя, - во тьму, туда, где не видно меня, - я иду по своей воле. Клички, которые ты дала мне, - отверженный, бродяга, неприкасаемый, чужак, злодей - я прижимаю к груди и делаю своей неотъемлемой частью. Проклятье твое да будет мне благословением, и ненависть, которую ты выплеснула мне в лицо, я буду пить, как любовный напиток. Опозоренный я водружу на себя мой стыд и назову его гордостью - понесу его, Аурора Великая, как алый герб на груди. Я низвергаюсь с твоего холма, но не как падший ангел, нет. Мое падение не Люциферово, а Адамово. Я падаю, чтобы стать мужчиной. Я счастлив, что падаю так.

- Сэр мой капитан сэр.

Мандук издал зычный радостный возглас и стал выкарабкиваться из кресла. Ламбаджан - Боркар - шагнул вперед и подал ему руку.

- Так, так, - сказал Филдинг. - Хорошо, кувалда твоя без дела не останется. А какие еще таланты?

- Сэр кулинария сэр, - ответил я, вспомнив счастливые часы на кухне с Эзекилем и его тетрадями. - Англо-индийский суп с пряностями, южноиндийское мясо с кокосовым молоком, каурма по-могольски, кашмирский чай с пряностями, "шелковый" кебаб; рыба по-гоански, баклажаны по-хайдарабадски, рис с простоквашей по-бомбейски и так далее. Если вам нравится, даже розовый соленый чай.

Восторгу Филдинга не было границ. Было ясно, что он любитель покушать.

- Выходит, ты настоящий универсальный игрок, - сказал он, хлопнув меня по спине. - Посмотрим, годишься ли ты для ответственных матчей, можно ли тебя поставить на ключевую шестую позицию и закрепишься ли ты на ней. Хами, Уолтере, Рави Шастри, Капил Лев. - (Индийские крикетисты совершали в это время турне по Австралии и Новой Зеландии.) - Для такого парня в моей команде всегда есть место.

x x x

Моя служба у Рамана Филдинга началась с того, что он назвал "испытательным сроком" в его домашней кухне, к большому неудовольствию его постоянного повара Чхаггана Одним Кусом Пять - верзилы с торчащими вкривь и вкось зубами, который, казалось, носил в огромном рту переполненное надгробьями кладбище.

- Чхагга-баба, он свирепый у нас, - восхищенно сказал Филдинг, знакомя меня с ним и объясняя его прозвище. -Однажды, когда боролись, откусил у противника пальцы на ноге, все сразу.

Чхагган хмуро посмотрел на меня, являя собой в этой чистенькой кухне невообразимо косматую фигуру с жирными пятнами на одежде, и, зловеще бормоча, принялся точить большой нож.

- Ну, теперь-то он присмирел, - басил Филдинг. _ Правду говорю, Чхагго? Ну перестань, перестань дуться. Нового повара следует принять как брата. Или нет. - Он посмотрел на меня из-под тяжелых век. - Боролся-то с ним как раз его братец. Ох уж эти пальцы! Точь-в-точь тефтельки маленькие, если бы не грязные ногти.

Я вспомнил давнюю байку Ламбаджана о том, как сказочный слон откусил ему ногу, и подивился, сколько же гуляет по городу всяких невероятных историй о потере конечностей - историй, исходящих как от субъектов, так и от объектов ампутации. Я похвалил Чхаггана за образцовую чистоту на кухне и сказал персоналу, что не потерплю снижения стандартов. Любовь к опрятности нас роднит, заявил я, умалчивая о неприглядной внешности зубастого повара; еще роднит нас, добавил я про себя, постоянное ношение оружия. У него клыки, у меня кувалда; одно другого стоит, решил я. Я улыбнулся ему сладко, как только мог.

- Сэр нет проблем сэр, - бойко отрапортовал я хозяину. - Мы великолепно поладим.

Готовя Мандуку еду, я узнал о кое-каких особенностях этого человека. Я понимаю, что сейчас пошла мода на мемуары вроде записок личного слуги Гитлера, и многие этим недовольны - дескать, не надо очеловечивать бесчеловечное. Но дело-то в том, что вовсе они не бесчеловечны, эти Мандуки, эти маленькие Гитлеры, и человечность их лучше всего указывает на нашу общую вину, вину человечества в человеческих преступлениях; ибо если бы они были просто чудовищами и вопрос сводился бы к бесчинствам Кинг Конга или Годзиллы, пресекаемым с помощью самолетов, то все остальные были бы оправданы.

А я не хочу оправданий для себя лично. Я сделал выбор и жил своей жизнью. Все! Хватит об этом! Продолжаю рассказ.

Одной из многих неиндусских черт Филдинга была любовь к мясной пище. Ягнятина (которая была бараниной), баранина (которая была козлятиной), кима*, курица, шашлык - он был просто ненасытен. Парсы, христиане и мусульмане Бомбея, которых во многих других отношениях он всей душой презирал, часто заслуживали его горячее одобрение за свою невегетарианскую кухню. И это было не единственное противоречие в характере этого яростного, чуждого логике человека. Он воздвиг и всячески поддерживал популистский, обывательский фасад, но дом его был полон древних фигур Ганеши и Шивы Натараджи, бронзовых статуй периода Чанделы, раджпутских и кашмирских миниатюр, что выдавало подлинный интерес к высокой культуре Индии. Бывший карикатурист когда-то учился в художественной школе, и хотя он никогда бы не признался в этом публично, влияние ее порой давало себя знать. (Я ни разу не спрашивал Мандука о моей матери, но если она действительно была с ним близка, стены его дома говорили об одной из возможных причин этой близости. Хотя говорили они и о другом - они опровергали расхожий тезис об облагораживающей роли искусства. Мандук обладал всеми этими статуями и картинами, но его нравственный состав был весьма низкого свойства, что, скажи ему кто-нибудь об этом, дало бы ему, вероятно, лишний повод для гордости.)

Что касается малабар-хиллских "сливок общества", они тоже не были ему столь безразличны, как он желал показать. Мое происхождение льстило ему; сделать Мораиша Зогойби, единственного, пусть даже и отвергнутого сына могущественного Авраама своим персональным человеком-кувалдой - это возбуждало, это было пикантно. Он поселил меня в своем доме в Бандре, и в его обращении со мной иногда ощущалась особая теплота, которой не удостаивался больше ни один его служащий; порой даже проскальзывало уважительное "аап" -индусское "вы" - вместо привычного повелительного "ту". К чести моих сослуживцев должен отметить, что они не выказывали при мне недовольства этим моим особым положением; мне же, вероятно, не делает чести, что я принимал все как должное - ванную с горячей и холодной водой, подарки типа лунги и курта-пайджама*, предложения выпить пива. Воспитанный в роскоши сохраняет ее у себя в крови.

Что интересно - это какой почет оказывала Филдингу бомбейская знать. Посетители шли потоком - из Эверест-хауса и Канченджанга-хауса, из Дхаулагири-бхавана** и Нанга-Парбатбхавана, из Манаслу-билдинга и с других сверхвожделенных, сверхнебоскребных гималайских вершин Малабар-хилла. Самые юные, самые холеные, самые модные котики и кошечки наших городских джунглей приходили понежиться в его лальгаумские угодья, и все они были голодны, но отнюдь не мои угощения их привлекали; они ловили каждое слово Мандука, жадно лакали каждый слог из его уст. Он был против профсоюзов, за штрейкбрехеров, против работающих женщин, за обычай сати*, против бедности, за богатство. Он был против городских "иммигрантов", в число которых он включал всех не говорящих на маратхи, даже тех, кто родился в Бомбее, и за "коренных жителей", включая тех маратхиязычных, которые приехали не далее как вчера. Он был против коррумпированного Конгресса (И) и за "прямое действие", подразумевавшее создание полувоенных отрядов в поддержку его политических целей и налаженную систему подкупа. Он отвергал марксистское понимание классовой борьбы как движущей силы общества и выдвигал взамен индуистское представление о вечной неизменности каст. Из цветов национального флага он был за индуистский шафран и против мусульманской зелени. Он рассуждал о золотом веке "до чужеземных вторжений", когда добрые индусы и индуски могли наслаждаться свободой. "Ныне наша свобода, наша исконная сущность погребена под тем, что выстроили захватчики. Эту исконную сущность мы должны извлечь из-под наслоений чужеземных империй".

Подавая Мандуку и его гостям пищу моего собственного приготовления, я впервые услышал о существовании списка священных мест, где родились те или иные индуистские божества и где потом мусульманские завоеватели нарочно воздвигли свои мечети; они выстроили их даже не только на местах рождения древних богов, но и там, где были их загородные резиденции, любовные гнездышки, излюбленные торговые и питательные точки. Где теперь божеству провести вечер в приличной обстановке? Все лучшие места осенены минаретами и луковичными куполами. Это не дело! У богов тоже есть свои права, им нужно обеспечить традиционный образ жизни. Захватчики должны убраться.

Любознательные молодые львы и львицы с Малабар-хилла рьяно соглашались. Кампания за божественные права, ура! Вот это класс, вот это отпад. Но когда они начинали с хиханьками да хаханьками издеваться над индийской исламской культурой, покрывшей на манер палимпсеста лик Матери Индии, Мандук вставал с места и рявкал на них так, что они вжимались в спинки кресел. Потом он принимался нараспев читать газели, наизусть декламировать стихи на урду - Фаиза, Джоша, Икбала - и распространяться о красоте мертвого города Фатехпура Сикри и великолепии Тадж-Махала, освещенного луной. Да, не так уж прост он был.

Женщины порой появлялись, но это было не самое для него важное. Их привозили ночью, он мял их и слюнявил, но без большого интереса. Его возбуждала власть, а не секс, и женщины нагоняли на него скуку, как ни старались они его растормошить. Должен сказать, что не обнаружил даже намека на его встречи с моей матерью, и мои наблюдения говорили о том, что их связь была очень короткой, если вообще была.

Он предпочитал общество самцов. В иные вечера, собрав группу амбалов в шафранных головных повязках из молодежной организации ОМ, он устраивал импровизированную мужскую мини-олимпиаду. Состязались в армрестлинге, борьбе на ковре, отжиманиях; затевали комнатные боксерские бои. Разгоряченные пивом и ромом, ребята достигали состояния потной, драчливой, хриплой и ближе к концу обессиленной наготы. В эти минуты Филдинг выглядел подлинно счастливым. Скинув лунги с цветочным узором, он блаженствовал среди своих боевиков, оглаживал себя, чесался, рыгал, пердел, шлепал себя по ляжкам и ягодицам.

- Как попрем - все лягут! - вопил он в дионисийском восторге. – Сукины дети! Мы - один кулак!

Я приходил, когда меня звали, и от одного ночного поединка к другому слава Кувалды росла. Потные скользкие тела молодых соратников валились на пол, и открывался счет. (Собравшиеся олимпийцы, стоя вокруг неровным квадратом, хором кричали: "Девять!.. Десять!.. Готов!!") Одним Кусом Пять был, соответственно, чемпионом среди борцов.

Поймите, я не хочу сказать, что Мандук совсем не вызывал у меня тошноты и отвращения, - просто я научился их преодолевать. Я связал мою судьбу с его звездой. Я отверг старое, потому что оно отвергло меня, и не было никакого смысла переносить в новую жизнь старые вкусы и оценки. Я тоже буду таким, решил я; стану как он. Я внимательно изучал Филдинга. Надо говорить, как он говорит, делать, как он делает. Он - мой новый путь, мое будущее. Его нужно исследовать, как исследуют дорожную карту.

Шли недели, месяцы. Мой испытательный срок в какой-то момент кончился; я прошел некую тайную проверку. Мандук вызвал меня в свой кабинет - тот самый, с зеленым телефоном-лягушкой. Входя, я увидел перед собой фигуру столь ужасающую, столь удивительную, что в просветлении страха я вдруг понял, что так и не покинул этот фантастический город, центральный Бомбей или бомбейский централ, куда я был брошен после ареста на Кафф-парейд и откуда, как я наивно думал, Ламбаджан вывез меня на заложенном в банк такси.

Это был человек, но человек отчасти металлический. В левую сторону его лица была каким-то образом вделана большая стальная пластина, и одна его рука тоже была гладкая и блестящая. Железный нагрудный доспех, как до меня постепенно дошло, был все же не частью тела, а элементом маскарада, усиливавшим впечатление от жуткого киборга с металлической щекой и рукой. Это был имидж.

- Скажи "намаскар"* нашему Сэмми Хазаре, достославному Железяке, - проговорил Мандук, сидевший в кресле за письменным столом. - Он - вожак твоих одиннадцати. Снимай давай колпак повара, надевай спортивные шмотки и выходи на поле.

x x x

Серия "мавров в изгнании", или "темных мавров", рожденная страстной иронией и рвущей душу болью, давшая впоследствии пищу спорам и несправедливым обвинениям в очернительстве, цинизме, даже нигилизме, стала крупнейшим достижением Ауроры Зогойби в последние годы ее жизни. В этих вещах она отказалась не только от темы дворца на холме и морского берега, преобладавшей в более ранних картинах, но и от чистой живописи как таковой. Почти каждое произведение серии содержало элементы коллажа, и со временем эти элементы стали доминирующими. Объединяющая фигура героя-рассказчика, фигура Мавра, обычно присутствовала, но чем дальше, тем больше он приобретал черты бродяги, окруженного сломанными, пришедшими в негодность, выброшенными вещами, которые часто были настоящими обломками ящиков или жестянками из-под топленого масла, прикрепленными к холсту и раскрашенными. Обращает на себя внимание то, что принявший новый облик султан Боабдил отсутствует на открывающей серию поворотной работе большого цикла "мавров" - диптихе, озаглавленном "Смерть Химены", в левой части которого могучая, ликующая толпа несет женский труп, привязанный к деревянной метле, как в день праздника Ганапати несут к воде фигуру оседлавшего крысу бога Ганеши. В правой половине диптиха толпа уже разбрелась, и изображен только участок береговой кромки, где среди сломанных муляжей, пустых бутылок и мокрых газет лежит мертвая женщина, синяя и раздувшаяся, все еще привязанная к палке, лишенная и красоты, и достоинства, перешедшая в разряд мусора. Когда Мавр появляется вновь, это происходит в чрезвычайно прихотливом антураже, на некой человеческой свалке, вызывающей в памяти хибары и импровизированные навесы городских бездомных, громадные соты бомбейских трущоб. Здесь все представляет собой коллаж - хижины, на которые пошли всяческие обломки, ржавое рифленое железо, обрывки картона, сучковатые куски выброшенного волнами на берег дерева, мятые автомобильные двери, ветровое стекло оставленного без присмотра "форда-темпо"; многоквартирные дома, сложенные из ядовитого дыма, из водопроводных кранов, становящихся причиной смертельных схваток между женщинами за право очереди (например, индуски против евреек из общины Бене-Израиль), из керосиновых самосожжений, из непосильной квартплаты, собираемой с неслыханной жестокостью бандами "братков" и патанов*; и жизни людей под давлением, которое чувствуешь сполна только в самом низу кучи, становятся такими же композитными и лоскутными, как их жилища: вот осколок мелкого воровства, вот черепок проституции, вот обрывок нищенства; а у сохранивших остатки самоуважения -чистка ботинок, бумажные гирлянды, дешевые серьги, плетеные корзинки, рубашки пайса-за-шов, кокосовое молоко, присмотр за автомобилями и брикеты карболового мыла. Но Аурора, никогда не ограничивавшаяся простым репортажем, продвинула свое видение на несколько шагов дальше: в ее работах сами люди были составлены из отбросов, были коллажами из всего, в чем город уже не нуждался - из оторванных пуговиц, сломанных автомобильных дворников, обрывков ткани, обгоревших книг, засвеченной фотопленки. Они бродили, выискивая себе, что подвернется; роясь в огромных кучах частей человеческого тела, подбирали себе недостающие конечности, и тут было не до разборчивости, что есть, то есть, и многие довольствовались, скажем, двумя левыми ступнями или, отчаявшись найти ягодицы, ставили себе на их место пухлые отрезанные женские груди. Мавр стал обитателем невидимого мира, мира духов, мира несуществующих людей, и Аурора последовала за ним туда, сделав невидимое видимым силой своей художнической воли. И сама фигура Мавра: одинокий, лишенный матери, он окунулся в порок и был изображен существом теневого мира, погрязшим в преступлениях и бесчинствах. В этих поздних картинах он совершенно утратил свою прежнюю метафорическую роль объединителя противоположностей, знаменосца плюрализма, он перестал быть символом - пусть даже весьма условным – новой нации и превратился вместо этого в олицетворение распада. Аурора явно пришла к выводу, что идея смешения, гибридизации, скрещивания культур, которая на протяжении большей части ее творческой жизни была для нее ближе к понятию Бога, чем что бы то ни было, на деле оказалась подверженной порче и чреватой тьмой не меньше, чем светом. В этом "черном Мавре" идея гибридности была переосмыслена, и он стал - не побоюсь сказать - бодлеровским цветком зла:

...Aux objets repugnants nous trouvons des appas;

Chaque jour vers l'Enfer nous descendons d'un pas,

Sans horreur, a travers des tenebres qui puent*.

И не только зла, но и бессилья; ибо он превратился в беглеца, в преследуемого, его стали осаждать и мучить призраки прошлого, и тщетно он прятался от них и гнал их прочь. Мало-помалу он сам обрел потусторонние черты, стал ходячим призраком и начал погружаться в абстракцию, отдал грабителям свои ромбы и алмазы, утратил последние остатки былого великолепия; принужденный нести военную службу в дружине какого-то мелкого князька (здесь, что любопытно, Аурора верна реальной биографии султана Боабдила), низринутый с высот царской власти к положению простого наемника, он быстро сделался составным существом, столь же жалким и безымянным, как те, среди которых он обретался. Гора мусора росла, росла и наконец погребла его.

Снова и снова Аурора обращалась к диптиху; в правых половинах она представила нам серию страдальческих, безжалостных, пугающе обнаженных поздних автопортретов, где есть влияние Гойи и Рембрандта, но гораздо больше дикого эротического отчаяния, которое трудно сравнить с чем-либо в мировом искусстве. Аурора-Айша сидела одна подле адской хроники сыновних падений и ни разу не пролила слезинки. Ее лицо отвердело, стало каменным, но глаза засветились невыразимым ужасом - словно ее до глубины души поразило то, на что она глядела, что стояло перед ней, то есть там, где стоит обычно зритель картины, - словно сам человеческий род открыл ей свое тайное и отвратительное лицо, обратив тем самым в камень ее старческую плоть. "Портреты Айши" производили тяжкое, угнетающее впечатление.

Не раз Айша возникала в контексте двухуровневой темы призраков-двойников. Призрак-Айша преследовала мусорного Мавра; а позади Айши-Ауроры порой виднелись нечеткие прозрачные фигуры - одна женская и одна мужская, с пустотой вместо лиц. Была ли эта женщина Умой-Хименой, или это была сама Аурора? А призрак-мужчина - это был я? То есть Мавр? А если не я, то кто? В этих "призрачных" или "двойных" портретах Айша-Аурора выглядит - или мне чудится? - затравленной, как Ума, когда я пришел к ней после гибели Джимми Кэша. Нет, не чудится. Я знаю этот взгляд. Она выглядит так, словно сейчас развалится на части. Так, словно ее преследуют.

x x x

А она на этих картинах преследовала меня. Точно она была ведьма на скалистом утесе, высматривающая меня внутри своего хрустального шарика и поглаживающая крылатую обезьянку. Потому что воистину я перемещался по темным местам - с той стороны луны, позади солнца, - которые она сотворила в своих работах. Я жил в ее фантасмагориях, и очами воображения она видела меня отчетливо. Хотя и не абсолютно четко: было такое, чего она не могла вообразить, чего даже ее проникающий всюду взгляд не в силах был увидеть.

В самой себе она проглядела снобизм, который выразился в этом ее презрительном гневе, проглядела страх перед невидимым городом, проглядела свою малабар-хиллскую спесь. С какой ненавистью обрушилась бы на себя теперешнюю та прежняя, радикальная Аурора, королева националистов! Дать повод сказать, что на склоне лет она стала еще одной grande dame Малабар-хилла, прихлебывающей чай и с неудовольствием оглядывающей бедняка у своих ворот...

А во мне она проглядела то, что в этих ирреальных сферах, в компании человека-железяки, зубастого чудища и трусливой лягушки (ибо Мандук определенно был трусом - он никогда сам не участвовал в жестоких делах, на которые нас посылал) я впервые за мою длинно-краткую жизнь обрел ощущение собственной нормальности, радость от того, что во мне нет ничего особенного, чувство общности с людьми вокруг - а ведь это определяющие свойства родного дома.

Есть одна истина, которую знал Раман Филдинг, на которой тайно зиждилась его власть: люди жаждут вовсе не гражданской и социальной нормы - нет, они жаждут возмутительного, невероятного, буйного, того, что способно выпустить на волю нашу дикую мощь. Мы ищем возможности открыто проявить наше тайное.

Так-то, мама: живя среди страшных людей, творя страшные дела, я без всяких волшебных башмаков нашел дорогу домой.

x x x

Готов признать: мощь моих ударов почувствовали на себе многие. Я доставлял насилие ко многим дверям, как почтальон доставляет почту. Я делал, что требовалось и когда требовалось, - делал грязную работу и находил в ней удовольствие. Рассказывал ли я, с каким трудом, преодолевая собственную природу, я учился делать все левой рукой? Что ж: теперь я наконец могу быть правшой, могу в моем новом, полнокровном бытии извлечь из кармана доблестную руку-кувалду, и пусть она свободно пишет историю моей жизни. Моя дубинка неплохо мне послужила. Очень быстро я стал одним из первых боевиков ОМ, наряду с Железякой Хазаре и Чхагганом Одним Кусом Пять (который, как и следовало ожидать, тоже был универсалом, чьи таланты не ограничивались кухней). Команда Хазаре, его одиннадцать - мы трое и еще восемь громил, таких же отчаянных и свирепых, - десять лет не знала себе равных и считалась командой команд в иерархии ОМ. Так что помимо чистого наслаждения игрой распоясавшихся сил были еще поощрения за отличные результаты и мужская радость сплоченного товарищества.

Способны ли вы понять восторг, с каким я окунулся в простоту моей новой жизни? Ибо так оно и было; я упивался ею. Наконец-то, говорил я себе, немного непосредственности; наконец именно то, для чего ты рожден. С каким облегчением прекратил я многолетние бесплодные попытки достичь нормальности, с какой радостью явил миру свое сверхъестество! Можете ли вы вообразить, сколько злости накопилось во мне из-за всех ограничений и эмоциональных сложностей прежнего существования - сколько отвращения к высокомерию мира, к подслушанным женским смешкам, к издевкам учителей, сколько невысказанного гнева из-за тесноты одинокой, по необходимости замкнутой, лишенной друзей и в конце концов разбитой матерью вдребезги жизни? Теперь вся накопившаяся ярость взрывалась в моем кулаке, как порох. Шаррраххх! О, не сомневайтесь, джентльмены и бегумы: я знал, кого надлежит отдубасить и отметелить, знал как и знал почему. И спрячьте-ка ваше неодобрение! Б самый темный угол, куда солнце и не заглядывает! Пойдите в кино и убедитесь, что больше всего криков восторга ныне достается не любовнику и не положительному герою - нет, не им, а молодчику в черной шляпе, который стреляет, рубит, колет, который изничтожает любого, кто встает у него на пути! О, бэби. От насилия сейчас млеют. Оно желанно.

В первые годы я был занят подавлением грандиозной забастовки текстильщиков. Меня включили в летучий отряд мстителей в масках под командованием Сэмми Хазаре. После того, как власти вмешивались и разгоняли очередную демонстрацию дубинками и слезоточивым газом, - а в те годы по всему городу шли митинги, организованные партией Камгар Агхади и профсоюзом текстильных рабочих Гирни Камгар, руководимыми доктором Даттой Самантом, -боевые группы ОМ брали на заметку отдельных демонстрантов, неотступно преследовали их, загоняли в угол и избивали до полусмерти. Мы придавали первостепенное значение виду наших масок и в конце концов отказались от обликов тогдашних звезд Болливуда, предпочтя старинную традицию бродячих актеров "бахурупи" ("хамелеонов"), в подражание которым мы обзавелись лицами львов, тигров и медведей. Выбор оказался удачным: представая мифическими мстителями, мы пробуждали в забастовщиках древние страхи. Стоило нам только появиться, как рабочие с воплями разбегались по темным переулкам, где мы настигали их и давали им урок на всю жизнь. Интересным для меня побочным результатом этих дел стало знакомство с новыми крупными районами города: в 1982-83 годах я изучил, наверно, все улочки в Уорли, Пареле и Бхиванди, гоняясь за профсоюзным шлаком, агитаторскими отбросами и коммунистической накипью. Я употребляю эти слова не в уничижительном, а, если хотите, в техническом смысле. Ибо во всяком производстве возникают свои отходы, которые должны быть убраны, спущены, слиты, чтобы могла возникнуть качественная продукция. Забастовщики - пример таких отходов. Мы от них избавлялись. В конце забастовки на ткацких фабриках было на шестьдесят тысяч меньше рабочих, чем в начале, и промышленники наконец смогли провести модернизацию. Мы вычистили всю грязь и получили в результате новенькую, современную, механизированную текстильную индустрию. Так объяснил все это Мандук мне лично.

Если другие больше били ногами, я предпочитал работать рукой. Моей невооруженной правой я охаживал людей с методичностью метронома - как выбивают ковры, как лупят мулов. Безжалостно, как идет время. Я не разговаривал. Удары говорят сами за себя, у них свой особый язык. Я избивал людей и днем, и ночью, порой молниеносно, валя их наземь одним движением руки-кувалды, порой без излишней спешки, обрабатывая правой мягкие и чувствительные места, внутренне гримасничая в ответ на вопли несчастных. Высшим шиком при этом было сохранять лицо нейтральным, бесстрастным, пустым. Те, кого мы били, не смотрели нам в глаза. На определенной стадии они переставали издавать звуки, словно мирясь с нашими кулаками, каблуками, дубинками. Они тоже становились бесстрастными, незрячими.

Человек, подвергшийся серьезному избиению (давным-давно это интуитивно постиг во сне Оливер д'Эт), меняется необратимо. Его отношение к собственному телу и разуму, к внешнему миру становится иным как в очевидных, так и в глубоко скрытых проявлениях. Некое самоуважение, некая идея свободы выбиты из него навсегда, если с ним работал профессионал. Вколачивается обычно отрешенность. Жертва - как часто я это наблюдал! - отрешается от того, что происходит, ее сознание как бы парит в вышине. Человек глядит на себя вниз - на свое бьющееся в конвульсиях тело, на свои ломающиеся конечности. Потом он никогда полностью в себя не вернется, и все предложения войти в более крупное, коллективное образование - профсоюз, к примеру, - будут отвергнуты.

Удары по различным зонам тела воздействуют на разные участки души. Долгая обработка ступней, к примеру, влияет на смех. Кого так били, никогда уже не будет смеяться.

Только тот, кто смирится с неизбежным, примет его по-мужски, как должное, - только тот, кто поднимет вверх руки, признает свою вину, скажет свое mea culpa*, - только он сможет извлечь из пережитого нечто ценное, нечто положительное. Только он сможет сказать: "Будет хотя бы впредь наука".

Подобное происходит и с избивающим: он меняется. Избивая человека, испытываешь экзальтацию - совершается откровение, вселенная распахивает заповедные врата. Разверзаются бездны. Мы видим поразительные вещи. Мне порой открывались прошлое и будущее разом. Удержать воспоминание об этом было невозможно. Под конец работы образы таяли. Но я помнил, что видение было. Что-то произошло. Это меня обогащало.

Наконец мы прикончили-таки забастовку. Я был удивлен тем, как много на это ушло времени, как верны были рабочие шлаку, отбросам и накипи. Но, как сказал нам Раман Филдинг, забастовка текстильщиков была для ОМ испытательным полигоном, она закалила нас, сплотила наши ряды. На очередных муниципальных выборах партия доктора Саманта получила лишь горстку мест, а ОМ – более семидесяти. Маховик стал раскручиваться.

А рассказать вам, как по запросу одного землевладельца-феодала мы нагрянули в деревню близ гуджаратской границы, где вокруг домов высились яркие и душистые холмы свежесобранного красного перца, и подавили бунт женщин-работниц? Нет, лучше не буду: вашим чувствительным желудкам этого острого блюда не переварить. Рассказать, может быть, как мы разделались с этими несчастными - с неприкасаемыми, или хариджанами, или далитами*, зовите их как хотите, которые по глупости решили, что могут спастись от кастовой системы, подавшись в ислам? Описать способ, каким мы поставили их на место? Или, может быть, вы предпочтете историю о том, как Хазаре и его одиннадцать были вызваны, чтобы исполнить древний обычай сати, и как в одной деревне мы заставили молодую вдову взойти на погребальный костер мужа?

Нет, нет. Довольно того, что уже сказано. Шесть лет тяжких полевых работ принесли богатую жатву. ОМ получила политическую власть над городом; Мандук был теперь мэром. Даже в сельской глубинке, где идеи, подобные Филдинговым, раньше никогда не были популярны, пошли разговоры о грядущем царстве Всемогущего Рамы и о том, что все "моголы" страны должны получить урок, подобный тому, что был преподан текстильщикам. События более крупного масштаба тоже сыграли свою роль в той кровавой игре следствий, в которую превращается теперь наша история. В золотом храме укрывались вооруженные люди, храм был атакован и вооруженные люди убиты; вследствие чего вооруженные люди убили премьер-министра страны; вследствие чего толпы людей, как вооруженных, так и невооруженных, прокатились по столице, убивая невинных граждан, не имевших ничего общего с теми, первыми вооруженными людьми, если не считать тюрбана; вследствие чего люди, подобные Филдингу, которые говорили о необходимости приструнить национальные меньшинства и подчинить всех и каждого любовно-строгой власти Рамы, получили дополнительную поддержку и вошли в силу.

...И мне рассказывали, что в день гибели госпожи Ганди -той самой госпожи Ганди, которую она ненавидела и которая отвечала ей полной взаимностью, - моя мать Аурора Зогойби заплакала горькими слезами...

Победа, она и есть победа: в ходе избирательной кампании, которая привела Филдинга к власти, организации текстильщиков поддержали кандидатов ОМ. Первое дело - дать людям почувствовать твердую руку...

...И если порой меня вдруг рвало без явной причины, если все мои сны были адскими, что из того? Если я испытывал постоянное и растущее ощущение, что меня преследуют - может быть, хотят отомстить, - я отгонял мысли об этом. Они принадлежали моей старой жизни, этой ампутированной конечности; я не хотел иметь ничего общего с этими колебаниями, с этой слабостью. Я просыпался весь в поту посреди кошмарного сна, вытирал лоб платком и опять засыпал.

Ума преследовала меня в этих снах, мертвая и ужасная в смерти, Ума со всклокоченными волосами, белыми глазами и раздвоенным языком, Ума, превратившаяся в ангела мести, адская Дездемона, не дающая покоя мне, Мавру. Спасаясь от нее, я вбегал в ворота неприступной крепости, захлопывал их, оглядывался - и вновь оказывался снаружи, а она в воздухе, надо мной и позади меня, Ума с вампирскими клыками размером со слоновьи бивни. И опять передо мной вырастала крепость, отворенные ворота предлагали мне убежище; и опять я вбегал, захлопывал их за собой и оказывался все равно под открытым небом, беззащитный, в полной ее власти. "Ты ведь знаешь, как строили мавры, - шептала она мне. - Мозаичная архитектура, чередование жилых помещений и двориков: сад, комната, опять сад, опять комната и так далее. Но ты отныне приговорен к открытым местам. Не надейся укрыться в доме - а снаружи буду поджидать тебя я. По всем бесчисленным дворикам тебя прогоню". И она подлетала ко мне, разинув свою ужасную пасть.

К чертям детские глупые страхи! - Так стыдил я себя, пробуждаясь от кошмаров. Я мужчина и должен вести себя по-мужски - идти своим путем и быть за все в ответе. И если в течение этих лет и мне, и Ауроре Зогойби временами казалось, что за нами следят, то причина тому была чрезвычайно проста и прозаична - поскольку так оно и было. Как я узнал уже после смерти матери, Авраам Зогойби год за годом держал нас под наблюдением. Он любил владеть всей информацией. И, вполне охотно делясь с Ауророй большей частью того, что знал о моих похождениях, - будучи, таким образом, источником материала для "изгнаннических" картин; вот вам и хрустальные шарики! - он не считал нужным уведомлять ее, что она у него тоже под колпаком. С годами они так далеко разошлись, что были едва в пределах слышимости друг друга и обменивались лишь малозначащими фразами. Так или иначе, Дом Минто, теперь почти уже девяностолетний, но вновь возглавляющий лучшее частное сыскное агентство города, по заданию Авраама приглядывал за нами обоими. Но пусть Минто немного потерпит. Мисс Надья Вадья ждет своего выхода.

x x x

Женщины у меня бывали, не буду отрицать. Крохи со стола Филдинга. Припоминаю Смиту, Шобху, Рекху, Урваши, Анджу, Манджу и других. Плюс немалое количество особ неиндусского происхождения - слегка потасканные Долли, Мария, Гуриндер и так далее, ни одна из которых надолго не задерживалась. Иногда по приказу Капитана я выполнял "спецзадания" - ездил, как девушка по вызову, развлекать ту или иную богатую скучающую матрону, предлагая ей интимные услуги в обмен на пожертвования в партийную кассу. Когда мне самому давали деньги, я не отказывался. Мне не было разницы. Филдинг хвалил меня за "недюжинный талант" в этой работе.

Но к Надье Вадье я не прикоснулся ни разу. Надья Вадья - это было совершенно иное. Она была королева красоты - Мисс Бомбей и Мисс Индия 1987 года и, позднее в том же году, - Мисс Мира. Не в одном журнале проводилась параллель между этой стремительно вспыхнувшей семнадцатилетней звездой и угасшей, оплаканной Иной Зогойби, на которую Надья Вадья, как утверждалось, была очень похожа. (Я, правда, сходства не усматривал; но по этой части я всегда был туповат. Когда Авраам Зогойби сказал, что в Уме Сарасвати есть нечто от юной Ауроры -пятнадцатилетней девушки, в которую он столь судьбоносно влюбился, - это прозвучало для меня полнейшим откровением.) Филдинг возжаждал Надью - высокую Надью-валькирию с походкой воительницы и голосом, как хрипловатый телефонный звонок, серьезную Надью, пожертвовавшую часть своих призовых денег детским больницам и заявившую, что станет врачом, когда ей надоест делать мужчин всего земного шара больными от желания, - возжаждал больше, чем кого-либо еще в этом мире. У нее было то, чего ему недоставало и без чего, он знал, в Бомбее ему будет не обойтись. У нее был блеск. И она в глаза назвала его жабой на одном светском приеме; значит, была девушкой с характером, и ее следовало приручить.

Мандук хотел обладать Надьей, хотел повесить ее себе на руку, как трофей; но Сэмми Хазаре, самый верный из его офицеров, - уродливый Сэмми, получеловек, полужестянка, - допустил грубый промах, влюбившись в нее.

Что до меня, женская любовь перестала меня интересовать. Честно. После УМЫ что-то во мне перегорело, какую-то пробку на щитке выбило. Не столь уж редких хозяйских подачек и "спецзаданий" мне было вполне достаточно; эти дамы легко возникали и легко исчезали. Возраст тоже играл свою роль. Когда мне было тридцать, мое тело тянуло на все шестьдесят, и притом не самые бодрые шестьдесят. Годы накатывали на мои дряхлеющие дамбы и затопляли низины моего существования. Нелады в дыхательной системе достигли такой степени, что мне пришлось отказаться от участия в летучих рейдах. Уже было не до погонь в трущобных переулках и не до преследований на лестницах многоквартирных домов. О долгих чувственных ночах также не могло быть и речи; тогда уже я был способен в лучшем случае на один раз. Заботливый Филдинг предоставил мне работу в своем личном секретариате и ту из своих наложниц, что была наименее склонна к атлетическим играм... Но Сэмми, который был на десять лет старше меня по календарному возрасту, но на двадцать моложе телом, Железяка Сэмми все еще был способен на нежные мечты. Там никаких дыхательных проблем; на ночных олимпиадах Мандука он делил с Чхагганом Одним Кусом Пять лавры чемпиона по силе легких (задержка дыхания, стрельба крохотными дротиками из длинной металлической трубки, задувание свечей и тому подобное).

Хазаре был христианином из Махараштры и вошел в команду Филдинга не по религиозным, а по регионалистским причинам. О, у нас у всех были причины – у кого личные, у кого идеологические. Причины всегда найдутся. Ими торгуют на любой толкучке, на любом воровском базаре, и не поштучно, а десятками. Причины дешевы, как рецепты политиканов, они сами так и сыплются с языка: я сделал это ради денег - мундира - товарищества -семей - расы - нации - веры. Но того, что движет нами на самом деле, - того, что заставляет нас бить руками и ногами, заставляет убивать, заставляет побеждать врагов и наши собственные страхи, - этого не выразишь купленными на базаре словами. Наши моторы сложно устроены, и работают они на темном топливе. Сэмми Хазаре, к примеру, был помешан на бомбах. Взрывчатка, которой он уже принес в жертву кисть руки и половину челюсти, была его первой любовью, и речи, которыми он пытался - пока безуспешно - убедить Филдинга в политических выгодах от серии взрывов на ирландский манер, были столь же страстны, как речи Сирано, обхаживающего Роксану. Но если первой любовью Железяки были бомбы, то второй стала Надья Вадья.

Возглавляемая Филдингом бомбейская муниципальная корпорация устроила девушке пышные проводы в испанский город Гранаду на финальный конкурс красавиц. На этом вечере Надья, вольнолюбивая парсская прелестница, при работающих телекамерах вмазала закоренелому реакционеру Мандуку по первое число ("Шри Раман, я лично думаю, что вы не столько лягушка, сколько жаба, и вряд ли вы превратитесь в принца, если я вас поцелую", - так она ответила во всеуслышание на его произнесенное неловким шепотом приглашение на приватный тет-а-тет) и, дабы усилить впечатление, намеренно обратила свои чары на его отчасти металлического телохранителя (напарником Сэмми был я, но меня она не удостоила вниманием).

- Скажите мне, - промурлыкала она парализованному Сэмми, которого прошиб пот, - выиграю я или нет?

Сэмми лишился дара речи. Он побагровел и издал булькающий звук. Надья Вадья серьезно кивнула, словно услыхала нечто чрезвычайно мудрое.

- Когда я готовилась к конкурсу "Мисс Бомбей", - с хрипотцой в голосе пожаловалась она трепещущему Сэмми, - мой друг сказал мне: "Надья Вадья, посмотри, какие там красавицы, не думаю я, что ты выиграешь". Но видите – я выиграла!

Под ее безжалостной улыбкой Сэмми пошатнулся.

- Потом, когда я пошла на конкурс "Мисс Индия", - с придыханием продолжала Надья, - мой друг вновь сказал: "Надья Вадья, посмотри, какие там красавицы, не думаю я, что ты выиграешь". Но видите - я опять выиграла!

Большая часть присутствующих подивилась святотатству этого, с позволения сказать, "друга" и нашла естественным, что он не приглашен вместе с Надьей Вадьей на этот прием. Мандук пытался сохранять хорошую мину после того, как его обозвали жабой; а Сэмми - тот просто-напросто изо всех сил старался не хлопнуться в обморок.

- Но теперь-то будет конкурс "Мисс Мира", - надув губки, сказала Надья. - Я открываю журнал, смотрю на цветные снимки тамошних красавиц и говорю себе: "Надья Вадья, не думаю я, что ты выиграешь".

Она выжидающе смотрела на Сэмми, требуя у него опровержения, - а Раман Филдинг, забытый и отчаявшийся, стоял рядом болван-болваном.

Сэмми вдруг понесло.

- Не переживайте, мисс! - выпалил он. - Вы слетаете в Европу бизнес-классом, увидите незабываемые вещи, познакомитесь с мировыми знаменитостями. Вы великолепно себя покажете и не уроните нашего национального флага. Да! Я убежден на все сто. А насчет победы, мисс, вы не переживайте. Что там за жюрики-жулики заседают? Для нас - для всех в Индии - вы уже сегодня и навсегда победительница.

Это была самая длинная речь в его жизни.

Надья Вадья притворилась разочарованной.

- О-о, - протянула она, отстраняясь и разбивая вдребезги его неискушенное сердце. - Значит, вы тоже не думаете, что я выиграю?

После того, как Надья Вадья покорила мир, про нее сложили песенку:

Ты всех нас свела с умадья,

Весь мир от тебя в отпадья,

Прекрасная Надья Вадья!

Не девушка ты, а кладья.

Я защищать тебя радья,

Люблю тебя крепко, Надья.

Люди распевали ее не переставая, и больше всех, конечно, Железяка. "Я защищать тебя радья" - эта строка казалась ему вестью небес, предсказанием судьбы. Я даже слышал, как эти слова на исковерканный мотив звучали из-за дверей Мандукова кабинета; после своей победы Надья Вадья стала символом нации, чем-то вроде статуи Свободы или Марианны, знаменем нашей гордости и веры в себя. Я видел, как все это действовало на Филдинга, чьим амбициям уже были тесны границы города Бомбея и штата Махараштра; он отдал пост мэра своему соратнику по ОМ и начал думать о выходе на общегосударственный уровень - при этом хорошо было бы иметь рядом с собой Надью Вадью. "Люблю тебя крепко..." Раман Филдинг, этот отвратительно неугомонный человек, поставил перед собой новую цель.

Подошло время празднеств Ганапати. К тому же исполнялось сорок лет со дня провозглашения независимости, и контролируемая ОМ муниципальная корпорация устраивала самый пышный Ганеша Чатуртхи из всех, что когда-либо были. Верующие с муляжами бога тысячами съезжались на грузовиках из окрестных мест. По всему городу были развешаны шафранные полотнища с лозунгами ОМ. Рядом с пляжем Чаупатти, почти у самого моста, возвели специальную трибуну для особо важных персон; Раман Филдинг пригласил новую Мисс Мира как почетную гостью, и из уважения к празднеству она приняла приглашение. Так что первая часть его замысла как бы исполнилась - она стояла рядом с ним и смотрела, как громилы из ОМ едут мимо на грузовиках, машут сжатыми кулаками и мечут в воздух цветные порошки и цветочные лепестки. Филдинг салютовал им вытянутой вверх рукой; Надья Вадья, увидев нацистское приветствие, отвернулась. Но Филдинг в тот день был в настоящем экстазе; когда шум людского месива достиг почти оглушительной силы, он обернулся ко мне - я стоял позади него рядом с Железякой Сэмми, притиснутый к задним перилам заполненной людьми маленькой трибуны, - и проревел во всю глотку:

- Самое время за твоего папашу браться! Нам и Зогойби, и Резаный теперь по зубам, и все остальные. Ганапати Баппа морья! Кто против нас устоит?

Охваченный похотью власти, он взял парализованную ужасом Надью Вадью за изящную длинную руку и поцеловал ее в ладонь.

- Вот, я целую Мумбаи, я целую Индию! - выкрикнул он.

- Смотрите все, я целую планету!

Ответ Надьи Вадьи потонул в реве толпы.

x x x

Вечером того дня я узнал из теленовостей, что моя мать упала и разбилась насмерть во время своего ежегодного богоборческого танца. Словно похвальба Филдинга начала оправдываться: ее смерть ослабляла Авраама и усиливала Мандука. В репортажах по радио и телевидению я ощущал нотки горестного раскаяния, как будто журналисты, обозреватели и критики сознавали, какую жестокую несправедливость вынесла эта яркая, гордая женщина, как будто они чувствовали свою ответственность за мрачное отшельничество ее последних лет. И, разумеется, в первые дни и месяцы после гибели Ауроры звезда ее засияла ярче, чем когда-либо, люди кинулись менять оценки и превозносить ее работы с бесившей меня поспешностью "скорой помощи". Если она заслуживает этих похвал сейчас, значит, она заслуживала их всегда. Я не знал женщины с таким же сильным характером, не знал женщины, столь же ясно понимающей, кто она и что она, - но она была уязвлена, и слова, которые, будь они сказаны вовремя, возможно, исцелили бы ее, прозвучали слишком поздно. Аурора да Гама-Зогойби, 1924-1987. Даты сомкнулись над ней, как морская вода.

На картине, которую нашли у нее на подрамнике, был изображен я. В своей последней работе, названной "Прощальный вздох мавра", она вернула мавру всю его человеческую сущность. Он уже не был ни абстрактным арлекином, ни мусорным коллажем. Это был портрет ее сына, скитающегося в лимбе, как бродячая тень; портрет человеческой души в аду. А позади сына - мать, она сама, уже не на другой створке диптиха, а воссоединенная с несчастным султаном. Не осуждающая - плачь же, как женщина, - но испуганная, протягивающая к нему руку. Это тоже было запоздалое раскаяние, это было прощение, плодами которого я уже не мог воспользоваться. Я потерял ее, и картина только усилила боль потери.

Мама, мама. Теперь я знаю, почему ты отреклась от меня. Моя великая покойная мамочка, моя облапошенная родительница, моя дуреха.

* Кали - в индуистской мифологии одна из ипостасей Леви (Дурги), жены Шивы. Посвященный ей храм Калигхата (Калькутта), дал название бенгальской столице (ред.)

* Беовульф, Грендель - герои англосаксонского эпоса

* Кима - индийское мясное блюдо

* Лунги - набедренная повязка; курта-пайджама - широкие брюки и свободная рубаха до колен

* Бхаван - дом (хиндустани)

* Сати - самосожжение вдовы на погребальном костре мужа

* Намаскар - здравствуй (хиндустани)

* Патаны - афганская народность

* Цитата из "Вступления" к "Цветам зла" Ш. Бодлера:

И, смело шествуя среди зловонной тьмы,

Мы к Аду близимся, но даже в бездне мы

Без дрожи ужаса хватаем наслажденья. (Перевод Эллиса)

* Буквально: моя вина (лат.)

* Хариджаны ("дети бога") - название, данное неприкасаемым Махатмой Ганди. Далиты ("задавленные") - общественное движение среди неприкасаемых


17

Владыка не подполья, но надкрышья - несгибаемый, упорствующий, всевластный - клекочущий в смехе, угнездившийся в поднебесном висячем саду, богатый сверх безумных мечтаний любого богача, Авраам Зогойби в восемьдесят четыре года тянулся к бессмертию, длинноперстый, как утренняя заря. Всегда боявшийся безвременной смерти, он дожил до глубокой старости; Аурора умерла первая. Его здоровье улучшалось с годами. Он по-прежнему прихрамывал и испытывал трудности с дыханием, но сердце его билось сильнее, чем когда-либо после Лонавлы, взгляд стал зорче, слух острее. Он смаковал пищу, словно пробовал все впервые, и в бизнесе его нюх был безошибочен. Подтянутый, бодрый духом, крепкий физически, активный сексуально, он уже обрел свойства божества, уже высоко взмыл над людской массой и, разумеется, над утесом Закона. Не для него извилистые словопрения, установленные процедуры, бумажная волокита. Ныне, после падения Ауроры, он возжелал отвергнуть смерть как таковую. Порой, оседлав высочайшую иглу в огромной яркой подушечке южного Бомбея, он дивился своей судьбе, переполнялся чувством, смотрел вниз на освещенное луной море и словно бы видел под его переливчатой маской разбитое тело жены посреди угрюмых крабьих перебежек, звяканья раковин и ярких ножевых рыбьих взмахов - целый буфет разобранных по сортам столовых принадлежностей, режущих на ломтики ее гибельное море. Не для меня, - решал он. - Я только начал жить.

Когда-то на южном побережье он увидел себя как часть Красоты, волшебного кольца, второй половинкой которого была своевольная юная красавица. Он страшился за эту хрупкую прелесть, столь уязвимую перед лицом земных, морских и человеческих мерзостей. Как давно это было! Две дочери и жена умерли, третья дочь отправилась к Иисусу, а старомолодой сын - в ад. Как давно блистала его красота, которая сделала его любовным заговорщиком! Как давно неосвященные обеты обрели законность благодаря силе их желания, подобно тому, как спрессованный тяжкими эрами уголь превращается в светоносный алмаз! Но она отвернулась от него, его возлюбленная, она не выполнила свою половину сделки, а он потерял себя в своей половине. Во всем, что было мирского, что было от земли и природы вещей, искал он возмещения за утрату возвышенного, преображающего, бесконечного, чего он вкусил в любви. Теперь, когда она ушла, оставив весь мир в его руках, он кутался в его великолепие, как в золотой плащ. Назревают войны - он выйдет из них победителем. Виднеются новые берега - он возьмет их приступом. Он не повторит ее судьбу.

Ее удостоили государственных похорон. Он стоял в соборе у ее открытого гроба и обдумывал пути будущих обретений. Из трех опор жизни, какими являются Бог, семья и деньги, у него была только одна, а нуждался он как минимум в двух. Минни пришла проститься с матерью, но выглядела что-то слишком уж радостной. Благочестивые радуются смерти, - думал Авраам, - для них это врата в чертог Божьей славы. А на самом деле там пустая каморка. Бессмертие - здесь, на земле, и за деньги его не купишь. Бессмертие - в династии. Мне нужен мой блудный сын.

x x x

Обнаружив записку от Авраама Зогойби, аккуратно засунутую под мою подушку в доме Рамана Филдинга, я впервые понял, насколько возросла мощь моего отца. "Знаешь, кто такой есть твой папаша в его небоскребе?" –спросил меня как-то Мандук прежде, чем разразиться бешеной тирадой об антииндусских роботах и всем таком прочем. Найденная под подушкой записка заставила меня задуматься о том, сколько еще всего скрыто от глаз: здесь, в святая святых подпольного мира, небрежно продемонстрировав длину своих рук, Авраам дал мне понять, что будет страшным противником в предстоящей войне миров, войне подполья с надкрышьем, священного с безбожным, Бога с Маммоной, прошлого с будущим, канавы с небом - в смертельной схватке полюсов власти, во время которой я, Надья Вадья, Бомбей и сама Индия окажемся стиснутыми и беспомощными, как пылинки меж двумя слоями краски.

"Ипподром, - гласила записка, написанная его рукой. -Паддок. Перед третьим заездом". Сорок дней прошло с тех пор, как в мое отсутствие, под гром пушечного салюта, похоронили мать. Сорок дней - и вот оно здесь, это волшебным образом доставленное и донельзя банальное послание, эта увядшая оливковая ветвь. "Не пойду, разумеется", -подумал я с предсказуемой злостью. Но столь же предсказуемо и тайком от Мандука я отправился.

На ипподроме Махалакшми дети играли в анкх мичоли (прятки), лавируя между ногами густо стоящих взрослых. Вот, думал я, кто мы друг для друга, разделенные границей поколений. Понимают ли звери джунглей, какова подлинная природа деревьев, меж которыми проходит их повседневное существование? В родительском лесу, среди его мощных стволов мы прячемся и играем; но какие деревья здоровые, а какие больные, в чьих кронах живут добрые, а в чьих злые духи - этого нам знать не дано. Не знаем мы и самой великой тайны: что когда-нибудь мы станем такими же древесными, как они сейчас. А деревья, чью листву мы поедаем, чью кору грызем, с грустью вспоминают, что раньше они были зверями, карабкались, как белки, и прыгали, как олени, пока однажды не остановились, призадумавшись, и не вросли ногами в землю, не пустили корни и не покрыли зеленью свои качающиеся головы. Они помнят это как факт; но живую реальность их фаунских лет, чувственный опыт хаотической свободы память их восстановить не в силах. Они помнят это как шелест в их собственной листве. "Я не знаю отца, - думал я у паддока перед третьим заездом. - Мы чужие друг другу. Он не узнает меня, когда увидит, и слепо пройдет мимо".

Что-то - маленький пакет - вдруг сунули мне в руку. Кто-то торопливо прошептал: "Мне нужен твой ответ, чтобы перейти к дальнейшему". Мужчина в белом костюме и белой панаме вошел в людской лес и скрылся из виду. Дети кричали и возились у моих ног. Вот он я, готовый ли, нет ли...

Я разорвал пакет. Предмет, который там был, я видел раньше, он висел у моей УМЫ на поясе. Эти наушники когда-то украшали ее милую голову. "Вечно мял мне ленту. Выкинула его в урну". Значит, еще одна ложь; еще одна игра в прятки. Я видел, как она от меня убегала, как лавировала в людской чаще с пронзительным кроличьим визгом. Что бы я обнаружил, наткнись я на нее? Я надел наушники, удлинив их по размеру моей головы. Там была кнопка play. Не хочу играть, подумал я. Не люблю такие игры.

Я нажал кнопку. В уши мне полился мой собственный голос, напоенный ядом.

Вы знаете, что есть люди, которые утверждают, будто побывали в плену у инопланетян и подверглись там несказанным пыткам и мучительным экспериментам - лишению сна, операциям без анестезии, беспрерывному щекотанию подмышек, перечным клизмам, продолжительному прослушиванию китайской оперы? Скажу вам, что, кончив слушать кассету, вставленную в "уокмен" Умы, я чувствовал себя так, словно вырвался из лап такого вот неземного чудища. Мне представилось некое подобие хамелеона, холоднокровная ящерица из космических далей, способная принимать облик человека, мужчины или женщины по своему желанию, с одной, совершенно определенной целью - творить как можно больше бед, потому что беды составляют ее главный рацион - рис, чечевицу, ее хлеб насущный. Ссора, разрыв, несчастье, катастрофа, горе - вот излюбленные кушанья в ее меню. Она явилась среди нас как сеятельница тревог, как раздувательница войны, видящая во мне (какой же дурак! какой безмозглый осел!) плодородную почву для своих чумных семян. Мир, спокойствие, радость были для нее бесплодной пустыней - ибо, не собрав зловонного своего урожая, она умерла бы с голоду. Она питалась нашими раздорами и крепла на наших неурядицах.

Даже Аурора - Аурора, которая видела правду с самого начала, - в конце концов не устояла. Без сомнения, для УМЫ тут был своего рода спортивный интерес: этой великой хищнице больше всего хотелось поймать самую неуловимую дичь. Ее слова, что бы она ни сказала, на мою мать не подействовали бы. Зная это, она воспользовалась моими словами - моими злыми, ужасными, подсказанными похотью непристойностями. Да, она все их записала, не погнушалась; и как хитро она завлекла меня в эту ловушку, заставив меня произносить роковые фразы в полной уверенности, что это нужно ей, что это ее возбуждает! Я не оправдываю себя. Слова были мои, произнес их я. Кто поумней, прикусил бы язык. Полный любви к ней, помня о враждебности матери, я говорил сперва гневно, потом - желая утвердить верховенство половой любви над материнско-сыновней привязанностью; у меня, выросшего в доме, где разговор то и дело приправляло острое словцо, грубости спокойно слетали с языка. И я все повторял и повторял эти темные бормотанья, потому что в минуты близости она, моя возлюбленная, просила меня - о, как часто просила! -чтобы я их произносил якобы ради лечения - о коварная! о гнусно-коварная! - ее уязвленной гордости. В разгар любви ваша любимая просит у вас поддержки; нуждаясь в чем-то, она нуждается также, чтобы вы нуждались в том же самом, -

разве вы ей откажете? Может, конечно, и откажете. Я не знаю ваших секретов и не хочу их знать. Но, возможно, вы не откажете. Да, скажете вы, любимая моя, да, мне тоже это нужно, да, нужно.

Я говорил это в предвкушении любовного акта и во время его. И это тоже было частью задуманного Умой обмана, промежуточным звеном ее интриги.

Две стороны по сорок пять минут избранных отрывков нашей любви, записанных на этой злосчастной кассете с постоянно звучащим на фоне глухих толчков и шорохов отвратительным лейтмотивом. Вставить ей. Да, я хочу. Хочу, о Господи. Трахнуть мою мамашу. Трахнуть ее. Трахнуть суку безмозглую. Каждое хриплое слово - как ржавый гвоздь в разбитое сердце Ауроры.

Представив мне свой вояж ненависти паломничеством любви, тварь выбрала момент, когда Аурора и без того была глубоко потрясена смертью Майны. В тот вечер она дала моим родителям кассету, это была единственная цель ее приезда, и я могу только догадываться, каковы были их ужас и боль, могу только рисовать эту сцену в воображении: Аурора всю ночь сидит сгорбившись на фортепьянной табуретке в ее оранжевой с золотом гостиной, старый Авраам стоит у стены, беспомощно обхватив себя руками, и в сумрачном дверном проеме - испуганные взгляды слуг, трепещущих у края картины, как пальцы.

А наутро, когда я поднялся с ее постели, Ума знала уже, что ждет меня дома, - угрюмые пепельные лица в саду и рука, указывающая на ворота: уходи, убирайся отсюда вон и не возвращайся никогда. Когда я в смятении вернулся к ней, тут она превзошла себя! Какой устроила спектакль! Но теперь я знал все до конца. Никаких сомнений в пользу подозреваемой. Ума, возлюбленная моя предательница, ты готова была вести игру до конца; готова была убить меня и наблюдать мою смерть сквозь наркотический дурман. Потом, разумеется, ты объявила бы о моем трагическом самоубийстве: "Такой тяжелой семейной ссоры этот бедный мягкосердечный человек вынести не смог. К тому же гибель сестры..." Но вмешался фарс - резкое движение, клоунское столкновение лбами, и тогда, великая актриса и азартная женщина, ты решила доиграть сцену до конца с шансами пятьдесят на пятьдесят; и вытянула плохой жребий. Даже абсолютное зло имеет свою впечатляющую сторону. Снимаю, леди, перед вами шляпу, и доброй ночи.

Опять этот кроличий визг; повис на секунду в воздухе и затих. Словно какое-то древнее зловредство, неспособное вынести свет истины, рассеялось в прах... нет, не буду позволять себе подобных фантазий. Она была женщина, рожденная женщиной. Будем смотреть на нее так... Больная или дрянная? Теперь уже этот вопрос трудностей не вызывает. Отвергнув все сверхъестественные теории (гостья из космоса, визгливая вампирша-крольчиха), я также не намерен считать ее безумной. Космические ящерицы, неумирающие кровососы и психически больные избавлены от нравственного суда, а Ума такой суд заслужила. Она была инсан (человек), а вовсе не insane (сумасшедшая).

Ведь это тоже присуще нам, людям. Мы сеятели ветров, пожинатели бурь. Есть среди нас такие - не ино-, а инсанопланетяне - что жиреют на опустошении; что не могут жить без регулярной подпитки бесчинствами. Такова была и моя Ума.

Шесть лет! Шесть Аурориных, двенадцать Мавровых лет потеряно. Моя мать умерла в шестьдесят три года; я тогда выглядел на шестьдесят. Нас могли бы принять за брата и сестру. Мы могли бы стать друзьями. "Мне нужен твой ответ", - сказал отец на бегах. Да, он вправе на него рассчитывать. Это должна быть бесхитростная правда: все как есть про Уму и Аурору, про Аурору и меня, про меня и Уму Сарасвати, мою ведьму. Я должен буду выложить все и отдать себя на его суд. Как там говорил Юл Бриннер в "Десяти заповедях", одетый по фараоновской моде (довольно соблазнительная короткая юбочка)? "Так и записать. Так и сделать".

x x x

Потом была и вторая записка, засунутая мне под подушку невидимой рукой. Там были инструкции и ключ, отпиравший некую служебную дверь с тыльной стороны небоскреба Кэшонделивери и дверь особого лифта, поднимавшего сразу в пентхаус на тридцать первом этаже. Там произошло примирение, были даны и приняты объяснения, сын припал к отцовской груди, порванные узы восстановились.

- Ох, сынок, не помолодел ты.

- И ты, папа, и ты.

Был ясный вечер, поднебесный сад и разговор, какого мы не вели до тех пор никогда.

- Мальчик мой, ничего от меня не скрывай. Я и так все знаю. У меня всюду есть глаза и уши, и мне известны твои поступки и проступки.

И прежде, чем я начал оправдываться, - его поднятая рука, его клекочущий смешок.

- Я рад, - сказал он. - УХОДИЛ от меня мальчик, вернулся мужчина. Теперь мы можем потолковать как мужчины о мужских делах. Раньше ты любил мать сильней, чем меня. Я не виню тебя. Со мной было то же самое. Но теперь пришло время любить отца; точней сказать, пришло наше с тобой время. Я хочу попросить тебя стать со мной заодно и думаю поговорить открыто о многих тайных вещах. В моем возрасте возникает вопрос о доверии. Мне нужно выговориться, отпереть замки, раскрыть секреты. Надвигаются большие события. Этот Филдинг, кто он такой? Букашка. Самое большее - Плутон подполья, а мы знаем по рисункам Миранды в твоей детской, кто такой Плутон. Глупый пес в ошейнике. А может, не пес, а лягушка.

Пес, кстати, у него был. В особом углу парящего атриума - чучело бульдога на колесиках.

- Надо же, сохранил, - изумился я. - Это же Джавахарлал дяди Айриша.

- Сохранил на память. Иногда выгуливаю на этом вот поводке по этому вот садику.

Дальше - опасность.

Согласившись работать отныне на отца, знать то, что он знает, и помогать ему в его предприятиях, я согласился пока остаться на службе у Филдинга. И вот, переметнувшись от хозяина к отцу, я вернулся в дом хозяина. И рассказал Мандуку - ибо он был не дурак - часть правды. "Я рад положить конец семейной ссоре; но на мой выбор это не влияет". Филдинг, которого я расположил в свою пользу шестилетней безупречной службой, проглотил это; но взял меня на заметку.

Я знал, что теперь он будет за мной следить. Моя первая оплошность станет последней. Я - участок поля сражения, думал я, участок поля сражения в сволочной войне между ними.

Когда мои товарищи по команде, мои боевые соратники услышали, какая у меня случилась радость, Чхагган пожал плечами, словно говоря: "Ты никогда и не был одним из нас, богатый мальчишка. Ты не индус и не маратх. Всего лишь повар с интересной родословной и увесистым кулаком. Ты пришел к нам, чтобы потешить свою кувалду. Извращенец! Еще один психопат, искатель мордобоя, - тебе плевать было на наше дело. Теперь твой класс, твоя родня пришли, чтобы забрать тебя обратно. Надолго ты тут не задержишься. Что тебе у нас делать? Ты уже слишком стар, чтобы драться".

Но Сэмми Хазаре, Железяка, бросил на меня взгляд. Да такой, что я мигом понял, чья рука подкладывала записки мне под подушку и кто здесь человек моего отца. Христианин Сэмми, соблазненный евреем Авраамом.

Берегись, о Мавр, шепнул я себе. Близится битва, и в ней само грядущее будет поставлено на кон. Берегись, а то как бы тебе не лишиться твоей глупой башки.

x x x

Позже в своем поднебесном саду Авраам рассказал мне, как часто за эти долгие годы Аурора порывалась протянуть мне руку прощения и, отменяя свой изгоняющий жест, поманить меня домой. Но потом вспоминала мой голос, мои непроизносимые слова, которые нельзя было сделать непроизнесенными, и ожесточала свое материнское сердце. Когда я это услышал, потерянные годы начали терзать меня, не отступая ни днем, ни ночью. Во сне я изобретал машины времени, которые позволили бы мне вернуться вспять за грань ее смерти; пробудившись, я приходил в ярость оттого, что это оказывалось только сном.

После нескольких месяцев тоски и подавленности я вспомнил про портрет моей матери работы Васко Миранды и подумал, что хотя бы в такой малости я могу попробовать вернуть ее себе, - не в краткой жизни, так в долговечном искусстве. Конечно, среди ее собственных работ было множество автопортретов, но утраченная картина Миранды, скрытая под другим изображением и проданная, лучше всего, как представлялось мне, выражала судьбу матери, которую я утратил, и жены, которую утратил Авраам. Если бы мы могли обрести картину вновь! Это было бы ее новое рождение в облике молодой женщины; это была бы победа над смертью. Взволнованный, я поделился своей идеей с отцом. Он нахмурился.

- Ты про эту картину. - Однако его непримиримость за долгие годы потеряла остроту. Я увидел, как его лицо осветилось желанием. - Но она давным-давно уничтожена.

- Не уничтожена, - возразил я. - Скрыта под другой картиной. "Автопортрет в виде Боабдила, прозванного Неудачником (эль Зогойби), последнего султана Гранады, покидающего Альгамбру. Или Прощальный вздох мавра". Под этим слезливым всадником, который просится на конфетную коробку и который, как мама сказала, сделан на уровне базарной мазни. Соскоблить его - потеря небольшая. И мы получим мамин портрет.

- Соскоблить, говоришь.

Я почувствовал, что идея надругательства над картиной Миранды, да еще над такой картиной, в которой Миранда присвоил нашу семейную легенду, нашла отклик в сердце старого Авраама, сидящего в своем логове.

- А это возможно?

- Думаю, да, - сказал я. - Есть ведь специалисты. Хочешь, я поинтересуюсь?

- Но картина принадлежит Бхаба. Думаешь, старый шельмец продаст?

- Все зависит от цены, - ответил я. И, вбивая последний гвоздь, добавил: - Какой бы он ни был шельмец, он все же не такой шельмец, как ты.

Авраам хихикнул и взял телефонную трубку.

- Зогойби, - назвался он ответившему секретарю. - Си-Пи на месте? – И несколько секунд спустя: - Эгей, Си-Пи. Чего это ты прячешься от старых приятелей?

Потом, начав переговоры, он произнес - почти пролаял -несколько фраз, в которых жесткое стаккато тона разительно противоречило употребляемым словам - мягким, завивающимся словам, полным лести и почтения. Потом внезапный обрыв, словно на полном ходу заглох автомобильный мотор; и Авраам повесил трубку, удивленно вскинув брови.

- Украдена, - сказал он. - Несколько недель назад. Украдена из его частного дома.

x x x

Из Испании пришла весть, что легендарный (и становящийся с возрастом все более эксцентричным) художник В. Миранда, родом из Индии, ныне живущий в андалусском городке Бененхели, получил телесное повреждение при попытке исполнить диковинный трюк - изобразить взрослую слониху с исподу. Это полуголодное цирковое животное, взятое им напрокат на один день за немыслимые деньги, должно было по бетонному скату взойти на возвышение, специально сооруженное для этой цели знаменитым (и непредсказуемым в своей темпераментности) сеньором Мирандой, а затем встать на сверхпрочный стеклянный лист, под которым старый Васко расположил свой мольберт. Дабы запечатлеть это сногсшибательное событие, в Бененхели съехалось множество журналистов и телевизионщиков. Однако слониха Изабелла, хоть и была привычна ко всем видам шутовства, демонстрируемого на трех аренах разом, вдруг проявила такую чувствительность и стыдливость, что отказалась участвовать в действе, которое иные местные комментаторы окрестили "подпольным актом" и "подбрюшным вуайеризмом*" и в котором, на их взгляд, ярко отразились своеволие и испорченность, эгоистический аморализм и абсолютная бесполезность искусства как такового. Итак, художник с круто загнутыми кверху усами вышел из своего палаццо. Одет он был с абсурдностью, в которой проявлялось то ли расчетливое стремление совмещать несовместимое, то ли просто его безумие: на нем были тирольские короткие брючки и вышитая рубашка, а из шляпы торчала веточка сельдерея. Изабелла, дойдя до середины ската, встала как вкопанная, и никакими усилиями ассистенты не могли сдвинуть ее с места. Художник хлопнул в ладоши:

- Слониха! Подчинись!

В ответ на это слониха, презрительно попятившись вниз по скату, наступила Васко Миранде на левую ступню. Самые консервативные из местных жителей, собравшихся поглазеть на спектакль, имели наглость зааплодировать.

После этого инцидента Васко захромал, как в свое время Авраам, но во всех иных отношениях их пути продолжали расходиться - так, во всяком случае, должно было представляться стороннему взгляду. Провал слоновьей затеи никоим образом не остудил пыла его старческих безумств, и вскоре, благодаря уплате существенных пожертвований в фонд муниципальных школ, он получил разрешение возвести в честь Изабеллы громадный и уродливый фонтан с кубистскими слонами, струящими воду из хоботов и балансирующими в неком подобии балетного па на левой задней ноге. Фонтан был выстроен в центре площади недалеко от резиденции Васко, так называемой "малой Альгамбры", и площадь, к ярости местных старожилов, была переименована в "Площадь слонов". Собираясь в близлежащем баре, названном в честь дочери покойного диктатора "Ла Карменсита", старики, исходя ностальгическим гневом, вспоминали, что изуродованная площадь называлась раньше "Плаза де Кармен Поло" в честь супруги каудильо - в честь ее имени и во имя ее чести, оскверненной ныне этим толстокожим вторжением; во всяком случае, так единодушно утверждали негодующие патриархи. В старые дни, напоминали они друг другу, Бененхели был любимым андалусским городком генералиссимуса, но прежние дни стерты ныне беспамятным демократическим настоящим, для которого все, что было вчера, - только мусор, от которого нужно поскорей избавиться. И, как хотите, совершенно невыносимо, что этот чудовищный слоновий фонтан презентовал им иностранец, индиец, которому в любом случае если уж так необходимо было пакостить, то следовало делать это не в Испании, а в Португалии в силу традиционной лузитанофилии лиц гоанского происхождения. Что прикажете делать с этими художниками, позорящими доброе имя Бененхели, привозящими сюда своих женщин, насаждающими здесь распущенность и чужеродные верования, - ибо хотя этот Миранда и называет себя католиком, известно ведь, что все уроженцы Востока в душе язычники?

Старая гвардия винила Васко Миранду во всех произошедших в Бененхели переменах, и если бы вы попросили этих местных жителей указать момент, когда все начало рушиться, они назвали бы идиотский день слоновьего действа, ибо этот некрасивый, но широко освещавшийся бурлескный эпизод привлек к Бененхели внимание человеческих отбросов всего света, и за несколько лет это в прошлом тихое селение, бывшее излюбленным южным местом отдыха свергнутого Вождя, превратилось в гнездо странствующих бездельников, не помнящих родства паразитов и всевозможного отребья. Сержант Сальвадор Медина, начальник гражданской гвардии Бененхели и ярый противник притока новых жителей, высказывал свое мнение о них любому, кто хотел его услышать, и многим из тех, кто не хотел.

- Средиземное море, которое древние называли Mare Nostrum, гибнет от грязи, - возглашал он. - Теперь скоро и земля - Terra Nostra - будет вся загажена.

Васко Миранда, желая задобрить начальника гвардии, дважды посылал ему в качестве рождественских подарков деньги и напитки, но Медина был непоколебим. Он лично приносил купюры и выпивку обратно к дверям Васко и однажды заявил ему:

- Мужчины и женщины, которые покидают родину, - это не люди в полном смысле слова. То ли чего-то не хватает в их душах, то ли что-то лишнее туда проникло, дьявольское семя какое-то.

После этого оскорбления Васко Миранда укрылся за высокими стенами своей затейливой крепости и зажил жизнью затворника. Его никогда больше не видели на улицах Бененхели. Те, кого он нанимал в услужение (в то время многие молодые мужчины и женщины мигрировали в южную Испанию, тоже затронутую безработицей, из экономически неблагополучных областей Ламанчи и Эстремадуры, желая получить работу в ресторанах, в отелях или в домах в качестве прислуги; поэтому труд такого рода был в Бененхели столь же легкодоступен, как в Бомбее), говорили о некоторых устрашающих странностях его поведения: периоды гробового молчания и отрешенности сменялись у него припадками болтовни на невразумительные, иной раз даже совсем бредовые, темы и ошеломляющими откровениями о самых интимных подробностях своей весьма пестрой жизни. У него бывали грандиозные запои и приступы черной меланхолии, когда он горько сетовал на жесточайшие обстоятельства жизни, особенно упирая на свою любовь к некой Ауроре Зогойби и на свой страх перед "потерянной иголкой", которая якобы неостановимо продвигается к его сердцу. Однако он щедро и аккуратно платил, поэтому слуги от него не уходили.

В конечном счете жизнь Васко, может быть, не так уж сильно отличалась от жизни Авраама. После смерти Ауроры Зогойби оба они стали затворниками: Авраам - в своей высокой башне, Васко - в своей; оба они пытались заглушить боль утраты новой деятельностью, новыми затеями, сколь бы дурно от них ни пахло. И оба они, как мне предстояло узнать, считали, что видели ее призрак.

x x x

- Она тут появляется. Я ее видел.

Авраам, сидя в своем поднебесном саду с чучелом собаки, признался в том, что его посещают видения, тем самым впервые в жизни, после долгих лет крайнего скептицизма в этом вопросе, позволив словам о жизни после смерти слететь со своего безбожного языка.

- Не позволяет мне подойти; покажется и скроется за деревьями.

Призраки, как дети, любят играть в прятки.

- Она не успокоилась. Я знаю - не успокоилась. Что мне сделать, чтобы она обрела покой?

Я-то видел, что не успокоился сам Авраам, что он не может привыкнуть к мысли о ее смерти.

- Может быть, ее работы должны получить пристанище, - предположил он, после чего был составлен грандиозный юридический документ о "Наследии Зогойби", согласно которому все произведения Ауроры, являвшиеся ее собственностью, - то есть сотни и сотни вещей! - безвозмездно передавались государству при условии, что в Бомбее будет выстроен музей, где все это должным образом будет храниться и выставляться. Однако после побоищ в Мируте, после индуистско-мусульманских столкновений в Олд-Дели и других местах искусство не было предметом первостепенного внимания правительства, и коллекция, за исключением нескольких шедевров, выставленных в Национальной галерее в Дели, томилась без движения. Контролируемые Мандуком городские власти Бомбея вовсе не жаждали выделять деньги, которые отказалась предоставить казна центрального правительства.

- Тогда к чертям всех политиканов! - возмутился Авраам. – Помогай самому себе - вот наилучшая политика из всех.

Он нашел другие источники финансирования; в проект согласились вложить деньги стремительно идущий в гору банк "Хазана" и биржевой гигант В. В. Нанди, чьи набеги на мировые валютные рынки по масштабу приближались к соросовским и становились легендарными, тем более что осуществлялись они из Третьего мира.

- Крокодил Нанди становится героем постколониальной эпохи для нашей молодежи, - сказал мне Авраам, хихикая над превратностями судьбы. – Он объединил сразу два лозунга: "Империя наносит ответный удар" и "Обогащайтесь".

Нашли первоклассное здание - один из немногих сохранившихся старинных парсских особняков на Камбалла-хилл ( - Давно построен? - Давно. В старые времена.) - и хранителем музея была назначена Зинат Вакиль, блестящая молодая женщина-искусствовед и поклонница творчества Ауроры, уже выпустившая в свет весьма солидное исследование могольских тканей. Доктор Вакиль тут же взялась за составление полного каталога и одновременно начала работу над критической монографией "Остранение страны: диалогика эклектизма и конфликтность аутентичности у А. 3.", в которой впервые указала на истинное, центральное место в ее творчестве цикла "мавров", включая ранее никем не виденные поздние работы; этой книгой она многое сделала для того, чтобы Аурора заняла свое место в рядах бессмертных.

Галерея "Наследие Зогойби" открылась для публики спустя всего три года после трагической кончины Ауроры; само собой, последовали кое-какие неизбежные, хоть и недолгие, споры, например, по поводу ранних "мавров", иным показавшихся инцестуальными, - этих "картин-пантомим", которые она с такой легкостью написала много лет назад. Но высоко-высоко в небоскребе Кэшонделивери по-прежнему разгуливал ее призрак.

Теперь Авраам начал высказываться в том смысле, что ее смерть произошла отнюдь не в результате несчастного случая, как решили все. Промокая платком слезящийся глаз, он однажды сказал нетвердым голосом, что те, кто погиб из-за подлости людской, не успокаиваются прежде, чем сведут счеты. Авраам все глубже и глубже увязал в трясине суеверий и явно был не в состоянии примириться со смертью Ауроры. В обычных обстоятельствах я был бы потрясен его капитуляцией перед тем, что он неизменно называл шаманством; но меня тоже крепко держала в своих объятиях навязчивая идея. Моя мать умерла – и все же мне нужно было преодолеть разрыв. Если она была мертва окончательно, необратимо, то между нами не могло быть примирения - только эта грызущая, властная тоска, эта неисцелимая рана. Поэтому я не противоречил Аврааму, когда он распространялся о призраках в его висячих садах. В глубине души я даже надеялся -да, да! - что вдруг услышу позвякиванье ее ножных браслетов с бубенчиками и шелест платья где-то за кустом. Или, еще лучше, что вернется мать моих излюбленных времен, с пятнами краски на одежде и кистями, торчащими из волос, небрежно собранных в высокий пучок.

И даже когда Авраам заявил, что попросил Дома Минто возобновить частное расследование ее смертельного падения - да, не кого иного, как Минто, слепого, беззубого, катаемого в кресле на колесиках, глухого и здравствующего почти уже на сотом году жизни только благодаря диализу, постоянным переливаниям крови и своему ненасытному, неуменьшающемуся любопытству, которое вознесло его на вершину профессиональной лестницы! - даже тогда я ничего ему не возразил. Я подумал: пусть старик делает, что ему нужно для успокоения своей растревоженной души. К тому же, должен сказать, не так уж просто было перечить Аврааму Зогойби, этому безжалостному скелету. Чем большим доверием он ко мне проникался, чем шире открывал передо мной свои банковские книжки, свою тайную бухгалтерию и свое сердце, тем более глубокий страх я испытывал.

- Филдинг, кто же еще, - выкрикивал он свои подозрения Дому Минто в саду, созданном архитектором Пеи. - Моди побоку, у этого кишка тонка. Разберитесь с Филдингом. Мой Мавр вам окажет любую помощь, какая потребуется.

Мне становилось все более страшно. Если Раман Филдинг - не важно, виновен он или нет - заподозрит, что я шпионю за ним с тем, чтобы собрать данные для обвинения в убийстве, то мне несдобровать. Тем не менее я не мог отказать Аврааму, моему вновь обретенному отцу. Нервничая, я не удержался и в конце концов задал ему бестактный вопрос: с какой стати Мандук?.. Что у него за мотив, что за обида была?..

- Малыш хочет знать, почему я эту поганую лягушку подозреваю, - проревел Авраам Зогойби между взрывами жуткого хохота; старый немощный Минто в приливе веселья хлопнул себя по ляжке. - Может, он думает, его мамаша была святая, один только скверный папаша 6мл заблудшей овцой. А она ведь мало какие штаны оставляла без внимания, верно говорю? Только вот внимание ее обычно недолго длилось. Пнуть лягушку - дело опасное: во всем аду нет ярости подобной*. Что и требовалось, к чертям, доказать.

Два жутко хохочущих старика, обвинения в супружеских изменах и убийстве, бродящий призрак - и я. Я барахтался, не чувствуя дна под ногами. Но бежать было некуда, прятаться было негде. Надо было делать дело – и точка.

- Не беспокойтесь, большой отец, - прошептал Минто, глядя сквозь синие очки; голос у него был настолько же мягкий, насколько у Авраама - зычный. - Считайте, что этот Филдинг уже четвертован, выпотрошен и повешен.

x x x

Дети воображают себе отцов, переиначивая их сообразно своим детским нуждам. Реальный, подлинный отец - бремя, вынести которое способны лишь немногие сыновья.

Согласно расхожему мнению тех лет, банды (главным образом мусульманские), которые контролировали организованную преступность города и каждая из которых управлялась своим дада, или боссом, были ослаблены их традиционной неспособностью образовать более или менее постоянный синдикат или объединенный фронт. Однако мой личный опыт службы в ОМ - службы, во время которой я работал в беднейших кварталах города, вербуя друзей и заручаясь их поддержкой, - говорил иное. Я начал видеть намеки и ощущать косвенные указания на нечто скрытое и настолько пугающее, что никто не осмеливался говорить об этом вслух, - на какой-то тайный слой под видимой поверхностью. Я сказал Мандуку, что банды, похоже, все-таки объединились и что, может быть, у них даже есть теперь один местный capo di tutti capi* мафиозного толка, взявший в свои руки весь городской рэкет, - но он безжалостно меня высмеял.

- Ты знай вышибай зубы, Кувалда, - издевался он. - Что глубоко лежит, оставь глубоким умам. Единство требует дисциплины, а у нас на этот товар монополия. Эти пердуны будут выяснять друг с другом отношения до скончания времен.

Но теперь своими собственными ушами я услышал, как Дом Минто назвал моего отца самым большим дада из всех. Могамбо! И я сразу понял, что это правда. Авраам был прирожденный руководитель, мастер переговоров, делец из дельцов. Он играл по высочайшим ставкам; молодым человеком готов был поставить на карту даже своего нерожденного сына. Да, верховное командование действительно существовало: мусульманские банды объединил кочинский еврей. Истина почти всегда исключительна, причудлива, невероятна, и она почти никогда не нормальна, почти никогда не выводится из холодных расчетов. Люди, в конце концов, заключают такие союзы, какие им нужны. Они готовы следовать за вождями, которые могут вести их в желаемом направлении. Мне пришло в голову, что верховенство моего отца над Резаным и его сподвижниками означает мрачную, полную иронического смысла победу секуляризма, глубоко укорененного в индийской почве. Сама природа этого цинично-корыстного межобщинного альянса опровергает выдвинутую Мандуком идею теократии, согласно которой одна определенная ветвь индуизма должна главенствовать над всеми прочими народами и общинами Индии, покорно склоняющими побитые головы.

Васко сказал это еще много лет назад: коррупция - единственная сила, которая может противостоять фанатизму. То, что в его устах прозвучало как поношения пьяницы, Авраам Зогойби превратил в живую реальность, в союз лачуги и небоскреба, в безбожную бандитскую армию, способную принять бой и одолеть любую силу, какую выставит божья команда.

Возможно.

Раман Филдинг уже совершил грубую ошибку, недооценив противника. Не повторит ли ее Авраам Зогойби? Были кое-какие настораживающие признаки. "Букашка, - называл он Мандука. - Глупый пес в ошейнике".

Что если каждая из сторон пойдет на другую войной, думая, что врага легко будет победить? И что если каждая из сторон просчитается? Что тогда?

Армагеддон?

x x x

В результате расследования дела о наркотиках и фирме "Бэби Софто" с Авраама Зогойби - как он во время одного из наших уединенных "брифингов" сам сказал мне с широкой бесстыдной улыбкой - правоохранительными органами были сняты все обвинения.

- Чист, как младенец, - похвалялся он. - Совершенно непричастен. Если враги хотят меня свалить, им потребуется гораздо больше усилий.

В том, что экспортные операции компании "Софто" по продаже талька использовались как прикрытие для куда более выгодных операций по переправке за границу белого порошка иного рода, не было никаких сомнений; однако, несмотря на все старания следователей из отдела по борьбе с торговлей наркотиками, доказать, что Авраам знал о какой бы то ни было незаконной деятельности, не представлялось возможным. Некоторые второстепенные сотрудники компании (из отделов упаковки и транспортировки) действительно, как выяснилось, получали деньги от наркосиндиката, но на каком-то этапе расследование просто-напросто уперлось в глухую стену. Авраам хорошо позаботился о семьях посаженных за решетку людей (он часто говорил: "С какой стати за отцовские делишки должны расплачиваться детишки?"), и в конце концов дело было закрыто без того, чтобы пострадал кто-либо из китов, которых многие (и в первую очередь - контролируемая филдинговской "Осью Мумбаи" городская корпорация) заранее объявили преступниками. Всех поразило то обстоятельство, что наркобарон по кличке Резаный остался на свободе. Предположили, что он нашел убежище где-то в районе Персидского залива. Но Авраам Зогойби сообщил мне нечто другое.

- Дураки бы мы были, если б не могли устроиться со всяким там въездом-выездом! - кричал он. - Разумеется, наши ребята пересекают границу в любом направлении, когда им это нужно. И сотрудники отдела по борьбе с торговлей наркотиками - тоже люди. На зарплату им трудно прожить. Ну как тебе объяснить? Богатые люди должны быть щедрыми. Филантропия - наш долг. Noblesse oblige*.

Победа Авраама в деле о "Бэби Софто" была ударом для Филдинга, который постоянно понуждал меня выкачивать из отца сведения о деятельности, связанной с наркотиками. Но выкачивать не было необходимости. Авраам, который жаждал открыть мне свое сердце, сказал прямо, что победа далась не без потерь, которые будут чувствоваться еще долго. Прежний маршрут переправки "талька" был перекрыт, поэтому под пристальным наблюдением полицейских следователей пришлось срочно разрабатывать новую, более рискованную схему.

- Первоначальные вложения были просто устрашающими, - признался он. - Но что делать? Бизнесмен должен держать слово, а у меня были обязательства.

Резаный и его люди работали день и ночь, прокладывая новый маршрут, главный отрезок которого проходил по пыльным просторам Качского Ранна* (что вызвало необходимость подкупа чиновников не только в штате Гуджарат, но и в Махараштре). Небольшие лодки должны были подвозить "тальк" к ожидающим их торговым судам. Новый путь был длинней и опасней старого.

- Это все так, временно, - сказал Авраам. - Мы теперь поищем друзей среди чиновников, ведающих авиаперевозками.

Я поднимался вечерами в его поднебесный стеклянный рай, и он рассказывал мне свои змеиные истории. В каком-то смысле они напоминали мне волшебные сказки: гоблинские саги нынешнего дня, повествование о делах, выходящих за всякие рамки, ведшееся обыденным, банальным, деловым тоном дежурного складского управляющего. (Так вот что имел в виду мой свирепый отец, говоря, что завалит себя работой, чтобы пережить утрату! Вот каким способом он утихомиривал боль!)... Оружие играло во всем этом немалую роль, хотя зафиксированные в документах виды деятельности его громадной корпорации ничего подобного не предусматривали. Знаменитая скандинавская фирма, торгующая оружием, вела переговоры о поставке в Индию ряда наименований своей приличной по качеству, элегантной по дизайну и губительной по действию на людей продукции. Денежные суммы, о которых шла речь, были слишком велики, чтобы иметь какой-либо смысл, и как обычно бывает с такими Каракорумами капитала, некоторые периферические денежные глыбы порой отрывались от основного массива и начинали катиться вниз по склону горы. Необходимо было аккуратно распорядиться этими кувыркающимися глыбами с приличествующей случаю выгодой для участников переговоров. А участвовали в них люди чрезвычайно рафинированные, чья деликатность категорически воспрещала им лично заниматься уборкой этого булыжного мусора и переправкой его на свои банковские счета. Лаже тень подозрения в бесчестности не могла коснуться этих высоких имен! - Так что, - сказал Авраам с усмешкой, - всю грязную работу делаем мы, и многие камешки оседают в наших карманах.

Оказалось, что Авраамова корпорация "Сиодикорп" - под таким названием ее теперь повсеместно знали - была главным акционером Международного банка "Хазана", который к концу восьмидесятых стал первым финансовым учреждением Третьего мира, способным потягаться с крупнейшими западными банками по части активов и деловых операций. Авраам с блеском вдохнул новую жизнь в достаточно чахлое банковское дело, которое перешло к нему от братьев Кэшонделивери, и, благодаря связи с МБХ, превратил его в одно из чудес Бомбея.

- Старые дни, когда для инвалидных экономик приходилось налаживать систему обхода доллара, ушли в прошлое, -заявил мой отец. - Хватит, наигрались в сентиментальную кооперацию "Юг-Юг", хватит этой болтовни. Подавайте мне больших боссов! Доллар, немецкая марка, швейцарский франк, иена - милости просим! Мы теперь их побьем на их же собственном поле.

Однако, при всей нашей новообретенной откровенности, прошло несколько лет, прежде чем Авраам Зогойби признал, что под этим сияющим монетаристским фасадом скрывается слой секретной деятельности - все тот же неизбежный тайный мир, который находился, ожидая разоблачения, подо всем, что я когда-либо знал. - И если реальность нашего бытия такова, что за иллюзией-майей нашего незнания скрывается столь много тайных правд, то почему, в конце концов, не рай и не ад? Почему не Бог и не дьявол со всеми их священно-проклятыми причиндалами? Если так много разоблачений, то почему не Откровение? - Прошу вас, не надо. Сейчас не время рассуждать на теологические темы. На повестке дня - терроризм и секретные ядерные разработки.

Среди крупнейших клиентов МБХ было некоторое количество частных лиц и организаций, чьи имена и названия фигурировали в самых черных полицейских списках всех стран свободного мира; таинственным образом эти лица имели в свободном мире полную свободу - переезжали с места на место, садились на самолеты, посещали отделения банков и пользовались медицинским обслуживанием в любой стране по своему выбору, ни капли не боясь ареста или какого-либо давления. Их теневые счета велись в особых компьютерных файлах, огражденных от несанкционированного доступа паролями, программными "бомбами" и прочими впечатляющими защитными средствами; теоретически до этих файлов было совершенно невозможно добраться с главного компьютера. Но эти меры предосторожности выглядели детской забавой, а сомнительные клиенты – сущими ангелами в сравнении со средствами защиты и составом участников самого грандиозного предприятия МБХ, а именно - финансирования тайного и широкомасштабного производства "для некоторых богатых нефтью стран и их идеологических союзников" ядерного оружия. Воистину рука Авраама стала неимоверно длинной. Если где-нибудь появлялся запас должным образом обогащенного урана или плутония, банк "Хазана" отщипывал себе часть; если вдруг случайно в одном из периферийных государств, возникших после недавнего распада Советского Союза, на рынке оказывалась ракетная система доставки дальнего радиуса действия, деньги МБХ приходили в движение и незримыми извилистыми путями, проползая под коврами, проникая сквозь стены, попадали в конце концов в руки продавца. Так что теперь Авраамов невидимый город, возведенный невидимыми людьми для невидимых дел, приближался к своему апофеозу. В нем создавалась невидимая бомба.

В мае 1991 года более чем видимый взрыв в Тамилнаде причислил мистера Раджива Ганди к списку членов его семьи, павших от рук убийц, и Авраам Зогойби (чьи решения были иногда столь непостижимо темны, что казалось, он сам знает, что сходит с ума) выбрал именно этот ужасный день для "брифинга", на котором он раскрыл мне факт существования тайного термоядерного проекта. В этот миг что-то во мне переменилось. Это была непроизвольная перемена, не связанная с усилием воли или сознательным выбором, произошедшая сама собой глубоко в недрах моего "я". Я внимательно слушал излагаемые им подробности (глобальная проблема, заметил он, с которой проект столкнулся в настоящее время, заключается в необходимости приобретения чрезвычайно быстродействующего суперкомпьютера, способного выполнять сложные расчеты доставки боеголовок, без чего ракеты не могут попадать точно в цель; во всем мире существует не более двух дюжин таких компьютеров системы VAX с плавающей десятичной точкой, работающих со скоростью примерно семьдесят шесть миллионов операций в секунду, и двадцать из них находятся в Соединенных Штатах, то есть остаются всего три или четыре, один из которых - возможно, тот, который, по имеющимся сведениям, принадлежит японцам, - должен быть либо приобретен подставной фирмой, столь неуязвимой, что она обойдет все немыслимо сложные препятствия, мешающие такой сделке, либо украден, после чего сделан невидимым и контрабандным путем доставлен пользователю по невероятно сложной цепочке, включающей коррумпированных акцизных чиновников, фальшивые транспортные накладные и одураченных инспекторов), но, слушая его, я внимал также внутреннему голосу, выражающему абсолютный, категорический отказ. Как я отказался принять смерть, уготованную мне Умой Сарасвати, так теперь я увидел, что уже шагнул за границу, очерчивающую требования семейной верности. Другая верность, к моему удивлению, возобладала во мне. К удивлению, потому что, в конце концов, я ведь вырос в "Элефанте", обитатели которой намеренно обрубили все общинные связи; в стране, все жители которой инстинктивно блюдут двойную верность - своей земле и своей религии, - я был воспитан как человек без веры и человек ниоткуда - и, можно сказать, гордился этим. Поэтому, обнаружив, что намерен воспротивиться моему страшному, неумолимому отцу, я ощутил острое изумление.

- ...И если нас засекут на этой контрабанде, - говорил он, - то все программы помощи, привилегии благоприятствуемой нации и прочие межправительственные экономические договоренности полетят к чертовой матери.

Я сделал вдох и сказал:

- Я думаю, ты знаешь, кого именно и где именно эта бомба должна разнести на гораздо большее число кусочков, чем несчастного Раджива?

Лицо Авраама стало каменным. Он был лед и огонь одновременно. Он был Господом в своем раю, и я, его любимое творение, только что прикрылся запретным фиговым листком стыда.

- Я бизнесмен, - изрек он. - Беру то, что есть. Иегова. Я есмь Сущий.

- Как ни странно, - сказал я этому теневому Иегове, этому Всенижнему, этой черной дыре в небесах, моему папаше, - прости меня, но я вдруг почувствовал, что я еврей.

x x x

В то время я уже не работал на Мандука; так что Чхагган, вероятно, был прав - кровь в моих жилах оказалась для меня важнее, чем кровь, которую мы пролили вместе. Не я - Филдинг выразил мнение (надо сказать, в достаточно благосклонной форме), что нам пора расставаться. Он, скорее всего, понимал, что я не могу быть его шпионом в лагере моего отца, и, вполне возможно, чувствовал, что сведения могут течь через меня в противоположном направлении. К этому я должен добавить, что кабинетная работа была для меня не особенно желанна; ибо, хотя тяге к аккуратности моих юношеских лет, моему стремлению быть как все вполне соответствовала скромная механическая работа, которую мне надлежало исполнять, мое тайное "я", моя подлинная, дикая, аморальная натура яростно бунтовала против повседневной рутины. Что еще делать с одряхлевшим громилой, с состарившимся кулачным бойцом, как не отправить его в отставку?

- Шел бы ты на покой, - сказал Филдинг, потрепав меня рукой по затылку. - Заслужил, заслужил.

Я задумался о том, означает ли это, что он решил оставить меня в живых. Или же, напротив, в самом ближайшем будущем нож Железяки или зубы Чхаггана Одним Кусом Пять пройдутся по моему горлу. Я распрощался со всеми и ушел. Убийц ко мне не подослали. Тогда - нет. Но ощущение, что за мной следят, не покидало меня.

Надо сказать, что в 1991 году стратегические планы Мандука уже были в большей степени связаны с широким религиозно-националистическим движением, чем с первоначальной, привязанной к конкретному месту платформой "Бомбей для маратхов", которая привела его к власти. Филдинг тоже вступал в союзы – с националистическими партиями сходной ориентации, с полувоенными организациями, со всей "буквенной лапшой" авторитарных аббревиатур: БДП, РСС, ВХП*... На этой новой стадии деятельности ОМ я уже был им не нужен. Зинат Вакиль из "Наследия Зогойби" (где я с некоторых пор проводил немалую часть своего времени, странствуя по сотворенным матерью фантастическим мирам, воссоздавая себя на пути приключений, которые вообразила для меня Аурора), умница Зини, державшаяся левых взглядов и не знавшая о моих связях с Мандуком, относилась к риторике по поводу "Рам раджья" с глубочайшим презрением.

- Уши вянут от этой ахинеи, - негодовала она. - Во-первых: вот религия, где люди поклоняются тысяче и одному богу, и вдруг они одного-единственного бога назначают главным боссом. А как быть, к примеру, с Калькуттой, где Раму не шибко почитают? И храмы Шивы теперь, выходит, не годятся для молитвы? Чушь собачья. Во-вторых: в индуизме отнюдь не одна, а много священных книг, и вдруг остается Рамаяна, и только Рамаяна. А куда делась Бхагавадгита? Куда делись все пураны? Как они смеют все искажать? Те еще шуточки. И в-третьих: индуизм не требует от людей совместной молитвы, но как без нее эти типы смогут собирать толпы, которые им позарез нужны? И вот изобретается массовая пуджа и объявляется, что это единственный способ проявить подлинное, первосортное религиозное чувство. Один воинственный бог, одна книга и владычество толпы - вот во что они превращают индуистскую культуру с ее многоголовой красотой, с ее миролюбием.

- Вы марксистка, Зини, - заметил я. - Вечная песня всей вашей братии: Истинное Учение и его искажения в реальных условиях. Вы думаете, индусы, сикхи и мусульмане никогда раньше не резали друг друга? - Я постмарксистка, - поправила она меня. - И что бы ни было верно или неверно в социалистических учениях, нынешнее их политиканство - воистину нечто новенькое.

Раман Филдинг нашел немало неожиданных союзников. Помимо "буквенной лапши", были еще богатей с Малабар-хилла, разглагольствующие на своих званых обедах о том, что "меньшинствам надо преподать хороший урок" и "кое-кого надо поставить на место". Правда, это были люди, которых он специально обхаживал; неким даром небес, однако, выглядело то, что на одном лишь вопросе о противозачаточных средствах он заработал поддержку мусульман и, что еще более удивительно, монахинь из "Марии Благодатной". Индуистов, мусульман и католиков, стоявших на грани жестокого межобщинного конфликта, мгновенно объединила общая ненависть к презервативу, колпачку и пилюле. Моя сестрица Минни - сестра Флореас - была, само собой, одним из активнейших борцов против последней триады.

После провала попытки ввести насильственное ограничение рождаемости в середине семидесятых планирование семьи постоянно было в Индии болезненным вопросом. Недавно, однако, возникло новое движение за маленькие семьи под лозунгом: "Хам до хамаре до", то есть: "Нас двое, и у нас двое". Пользуясь этим, Филдинг начал свою кампанию запугивания. Агитаторы ОМ шли в трущобы и многоквартирные дома, где жили индусы, и говорили им, что мусульмане отказываются брать на себя подобные обязательства.

"Если нас двое, и у нас двое, а их двое, и у них десять раз по двое, то скоро их станет больше, чем нас, и они сбросят нас в море!" Идею о том, что три четверти миллиарда индусов могут быть сметены детьми ста миллионов мусульман, парадоксальным образом подкрепляли выступления многих мусульманских имамов и политических лидеров, которые намеренно преувеличивали численность индийских мусульман с тем, чтобы повысить собственную значимость и вселить в общину уверенность в своих силах; эти же деятели постоянно указывали, что мусульмане - гораздо лучшие бойцы, чем индусы. "Пусть будет хотя бы шесть индусов на одного нашего! - кричали они на митингах. - Хоть чуть-чуть будет похоже на драку. Хоть немного повоюем прежде, чем трусы-индусы побегут наутек". Теперь в этой сюрреалистической числовой игре произошел новый поворот. Католические монахини принялись маршировать по трущобам центрального Бомбея и вонючим переулкам Дхарави, громко протестуя против ограничения рождаемости. Никто не трудился упорнее, никто не спорил яростнее, чем наша милая сестра Флореас; но в какой-то момент ее убрали с передовой линии, потому что другая монахиня случайно услышала, как она объясняет объятым ужасом жителям трущоб, что у Господа есть свои способы контроля над численностью Его стада и что, согласно ее видениям, в ближайшем будущем многие из ее слушателей, так или иначе, умрут из-за надвигающихся мятежей и болезней. "Я и сама скоро отправлюсь на небо, - говорила она сладким голосом. - О, как я предвкушаю этот день".

x x x

Я стал семидесятилетним стариком в первый день 1992 года, в возрасте тридцати пяти лет. Библейский возраст -всегда зловещий рубеж, тем более в стране, где ожидаемая продолжительность жизни заметно ниже срока, отпущенного Ветхим Заветом; и для вашего покорного слуги, которого каждые шесть месяцев неизменно старили на целый год, этот момент заключал в себе особую, дополнительную пикантность. Как легко человеческий разум "нормализует" ненормальное, с какой быстротой немыслимое становится не только мыслимым, но обыденным, не стоящим того, чтобы о нем помыслить! – Так мое "заболевание", едва оно было признано неизлечимым, неизбежным и еще всевозможными "не", которые я не в состоянии теперь припомнить, быстро начало превращаться в обстоятельство столь скучное, что я даже не мог заставить себя надолго задержаться на нем мысленно. Кошмар моей уполовиненной жизни стал всего-навсего Фактом, а что можно сказать о Факте помимо того, что он имеет место?

- Ибо можно ли спорить с Фактом, сэр? - Никоим образом!

- Можно ли растягивать его, ужимать его, осуждать его, просить у него прощения? - Нет; поступать так - чистейшей воды глупость. - Как же тогда нам подступиться к столь непреклонной, столь абсолютной Данности? - Сэр, ей дела нет до того, подступаетесь вы к ней или оставляете ее в покое; следовательно, лучше принять ее как она есть и жить дальше.

- А разве Факты никогда не изменяются? Разве старые Факты никогда не замещаются новыми наподобие лампочек, наподобие туфель, и кораблей, и всех прочих вещей под солнцем?

- Послушайте: если такое происходит, это означает одно - что это попросту никакие не Факты, что это только Позы, Видимости и Подделки. Подлинный Факт - не горящая Свеча, вяло истаивающая в лужицу воска; и не Электрическая Лампочка с хрупкой недолговечной нитью, столь же короткоживущая, как летящий на нее Мотылек. И не из банальной обувной кожи он сделан, и течи в нем не будет. Он светит! Он шагает! Он плывет! - Да! - На веки вечные.

После моего тридцать пятого - или семидесятого - дня рождения я, так или иначе, не мог отмахиваться от великого Факта моей жизни с помощью таких патентованных словечек, как кисмет, карма или судьба. Он начал воздействовать на меня посредством болезней и госпитализаций, которыми я не буду занимать внимание брезгливого и нетерпеливого читателя; скажу лишь, что они поставили меня лицом к лицу с реальностью, от которой я столько лет отводил глаза. Мне недолго осталось жить. Эта простая истина горела, когда я ложился спать, на изнанках моих век, написанная пламенными буквами; о ней первой я вспоминал, когда просыпался. До этого дня тел дожил. Будешь ли ты здесь завтра? Увы, мой брезгливый и нетерпеливый друг: сколь позорно, сколь негероично это ни выглядит, я начал жить, ежеминутно ощущая страх смерти. Это была зубная боль, от которой не помогали ни успокаивающее масло, ни гвоздика.

Одним из последствий моего романа с медициной стала физическая невозможность совершить то, на что я, впрочем, давно потерял всякую надежду, - а именно, стать отцом и тем самым облегчить, если не сбросить вовсе, бремя моего сыновства. Это фиаско так разозлило Авраама Зогойби, который на девяностом году жизни был здоровей, чем когда-либо, что он не счел нужным прикрыть раздражение даже тончайшим слоем сочувствия или заботы.

- Только это мне и было от тебя нужно, - брызжа слюной, проговорил он у моей постели в больнице "Брич-кенди". - Теперь выясняется, что я не получу ни шиша.

Наши отношения стали холодней после того, как я отказался участвовать в тайных операциях банка "Хазана", особенно в тех, что были связаны с производством так называемой "исламской бомбы".

- Тебе только ермолки не хватает, - издевался надо мной отец. - И филактерии*. Может, нужны уроки иврита и билет до Иерусалима в один конец? Только мигни. Кстати, к твоему сведению, многие наши кочинские евреи жалуются на дискриминацию на твоей разлюбезной заморской родине.

Авраам, предатель своего народа, повторял теперь в пугающем, грандиозном масштабе свой давний проступок, когда он повернулся спиной к матери и общине и кинулся из еврейского квартала в католические объятия Ауроры. Авраам, черная дыра Бомбея. Я видел его в оболочке тьмы, видел некой коллапсирующей звездой, тем сильней притягивавшей к себе мрак, чем больше становилась ее масса. Ни один луч света не мог вырваться из его силового поля. Он давно уже начал внушать мне опасения; теперь эти опасения сменились ужасом, соединенным с жалостью, - смесь, описать которую я не в силах.

Повторю еще раз: я не ангел. Я держался в стороне от дел МБХ, но империя Авраама была велика и на девять десятых не доступна постороннему глазу. Я не сидел без работы. Я тоже стал обитателем верхних этажей небоскреба Кэшонделивери и испытывал немалое беззаконное наслаждение от того факта, что я - сын своего отца. Но через некоторое время после того, как проявились мои телесные немощи, стало ясно, что Авраам в поисках опоры обращает взгляды к другим лицам, и в особенности - к Адаму Браганзе, не по годам шустрому восемнадцатилетнему юноше с ушами то ли как у Бэби Дамбо*, то ли как тарелки спутникового телевидения "Стар-ти-ви", к Адаму Браганзе, так быстро взлетевшему в табели о рангах "Сиодикорп", что странно, как он не погиб от кессонной болезни.

"Мистер Адам", как я мало-помалу понял из полуночных бесед с отцом, который продолжал исповедоваться мне в многоразличных грехах своей долгой жизни, был молодой человек с удивительно пестрым прошлым. По всей видимости, он был внебрачным сыном бомбейского хулигана и бродячей фокусницы из Шадипура, штат Уттар-Прадеш, и на некоторое время его неофициально усыновил один житель Бомбея, который числится пропавшим без вести и считается погибшим после своего таинственного исчезновения четырнадцать лет назад, во время чрезвычайного положения 1974-1977 годов, когда он, как утверждали, стал жертвой насилия со стороны карательных органов. С тех пор мальчик воспитывался в розовом небоскребе на Брич-кенди у двух пожилых дам, христианок из Гоа, которые разбогатели на волне успеха своих популярных маринадов "браганза". Он взял у престарелых дам фамилию Браганза, а когда они отошли в мир иной, завладел и фабрикой. Вскоре после этого, в свои семнадцать лет обладая такой элегантностью в одежде и гладкостью речи, какие не снились и вдвое старшим сотрудникам фирм, он явился в "Сиодикорп" в поисках капитала для расширения производства, рассчитывая вывести легендарные маринады и чатни* на мировой рынок под более броской торговой маркой "БРА". На модернизированной наклейке, образец которой он принес показать сотрудникам Авраама, красовался призыв: "БРАть, БРАть и БРАть!"

Эти слова смело можно было считать девизом самого чудо-юноши. В мгновение ока он продал свое дело Аврааму, который немедленно увидел громадный экспортный потенциал новой продукции, особенно в странах со значительной прослойкой индийцев-иммигрантов. Так наш малец-удалец приобрел капитал, дававший независимость; однако во время первой же встречи с патриархом, с самим мистером Зогойби он произвел на моего отца такое сильное впечатление своим знанием как новейших теорий бизнеса и менеджмента, так и новых технологий в области коммуникаций и информации, только-только начавших врываться в индийскую экономику, что Авраам мигом ввел его в "семейство Сиоди" на вице-президентском уровне, сделав сферой его ответственности технические инновации и корпоративную психологию. Небоскреб Кэшонделивери загудел от новых идей мальчишки, очевидным образом основанных на изучении им практики бизнеса в Японии, Сингапуре и других странах тихоокеанского побережья, которое он называл "мировой столицей третьего тысячелетия". Его директивы быстро стали легендарными. Вот типовой образчик: "Для оптимизации использования человеческого фактора решающее значение имеет активизация чувства локтя". Поэтому сотрудников "поощряли" (читай - принуждали) проводить вместе минимум двадцать минут в неделю, собираясь небольшими группами по десять-двенадцать человек и стоя в обнимку. Поощрялось также ежемесячное представление начальству письменной "оценки" сильных и слабых сторон в работе коллег - из-за чего компания превратилась в скопище лицемерных (внешне братски-обнимучих, втайне злобно-колючих) стукачей. "Мы будем слушающей корпорацией, - объявил нам Адам. - То, что вы говорите, будет нами воспринято". О да, эти уши не уставали воспринимать. Никакое зло, никакая мерзость не могли миновать их бездонных глубин. "Всякая крупная организация есть неоднородная смесь вредителей, стражей порядка и здравых людей, - гласил один из меморандумов Адама. - Руководство ожидает, что вредители с вашей помощью будут выявлены"(курсив мой.) Старику Аврааму это нравилось бесконечно.

- Современная эпоха, - говорил он мне. - Язык тоже должен быть современным. Что люблю, то люблю! Молоко на губах не обсохло, а замашки крутого парня! Гляди, как все у него забегали.

Мои собственные замашки крутого парня были несколько иного свойства; возможно, по мнению Авраама, они устарели - и, в любом случае, все это для меня было уже в прошлом. Я не мог пойти и отдубасить молодого Адама Браганзу. Я держал язык за зубами; и улыбался. Это был новый Адам в новом эдеме. Мой отец пригласил молодчика в свой поднебесный атриум, и спустя всего лишь месяцы -да какое там, спустя недели! дни! - компания "Сиодикорп" начала переориентироваться на компьютеры и, само собой, также на кабели, волоконную оптику, принимающие тарелки, спутники и всевозможные средства телекоммуникации; и угадайте, кто командовал этим новым парадом?

- Мы создадим в мировой экономике наш собственный ареал, - сиял Авраам, не упуская случая ввернуть новое словцо. - Что за серость деревенская у нас повсюду с этими разговорами о владычестве Рамы! Не Рам раджья, a RAM раджья* - вот каким козырем мы по ним ударим!

"Не Рама, a RAM". С самого начала мне видна была склонность этого юнца к лозунгам. Авраам был прав. Вот оно, будущее. Пришло поколение, которое "наследует землю"*, для которого тревоги стариков ничего не значат; поколение, помешанное на всем новом, говорящее на странном, кодированном, бесстрастном языке будущего, совершенно не похожем на наши мелодраматические перечно-жаркие восклицания. Неудивительно, что Авраам, неистощимый Авраам обратил к Адаму свое лицо. Это было рождение новой эпохи в Индии, когда деньги, как и религия, в стремлении к удовлетворению своих желаний сбрасывали всяческие маски и оковы; время похотливых, голодных, алчных до жизни, а отнюдь не истраченных и не опустошенных.

Я чувствовал себя отыгранной картой; рожденный слишком быстро, рожденный с изъяном, увечный, я стремительно состарился и, старея, постоянно давал волю своей злобе. Теперь мое лицо было обращено в прошлое, к утраченной любви. Когда я поворачивался и глядел вперед, я видел поджидающую меня Смерть. Смерть, над которой Авраам по-прежнему спокойно смеялся, могла забрать сына вместо бессмертного отца.

- Ну чего ты такой несчастный, смотреть противно, -сказал Авраам Зогойби. - Что тебе нужно - это жена. Добрая женщина сотрет с твоего лба заботу. Мое предложение: мисс Надья Вадья. Что скажешь?

x x x

Надья Вадья!

Весь год, пока она была официальной Мисс Мира, Раман Филдинг не давал ей покоя. Он пытался снискать ее расположение, заваливая ее цветами, радиотелефонами, видеокамерами и микроволновыми печами. Она отсылала все это ему обратно. Он приглашал ее на светские приемы, но после памятного дня Ганапати она отвергала все приглашения. О страсти Филдинга к Надье Вадье поведал стране "Кусака" - известный светский обозреватель газеты "Миддей", прямой потомок писавшего под тем же псевдонимом журналиста, который рассказал в "Бомбей кроникл" о "Гама-радиации" и тем самым положил конец блестящей научной карьере моего прадеда Франсишку да Гамы. После теперешней публикации отказ Надьи Вадьи лечь под Мандука стал для определенной категории бомбейцев символом сопротивления в более широком смысле; ее отказ приобрел героические, политические черты. Появились карикатуры. В городе, которым Филдинг, по его собственным словам, "правил как своим личным автомобилем", упорство Надьи Вадьи было знаком того, что существует и другой, свободный Бомбей. Она давала развернутые интервью. Не целую лягушек, заявляет Надья... Впредь наука для Мандука! Надья берет уроки бокса -что-то будет!... Потехе не было конца.

Потом произошли две вещи.

Первое: Филдинг, терпение которого лопнуло, решил чуток припугнуть строптивую королеву красоты; вследствие чего, впервые за долгое время его безусловного владычества в ОМ, там произошел бунт, который возглавил Сэмми Хазаре и единодушно поддержали все вожаки "команд", силами которых проводились "особые операции" ОМ. Железяка привел депутацию к Филдингу, сидевшему в своем кабинете с телефоном-лягушкой. "Сэр неспортивно сэр", - таковы были слова Хазаре, полные горького упрека. Мандук уступил, но после этого стал смотреть на Сэмми таким же взглядом, как на меня, когда я рассказал о моем примирении с отцом. И это было не зря, потому что Сэмми изменился. В недалеком будущем он будет вытолкнут из своей пожизненной ниши игрока второго эшелона и принужден силой событий и своих личных сердечных бурь сыграть в грандиозной драме, которая пока только репетировалась, выдающуюся роль.

Второе: Надья Вадья перестала быть правящей Мисс Мира. Уже были избраны и новая Мисс Индия, и новая Мисс Бомбей. Надья Вадья стала достоянием прошлого. Ее песня уже не звучала ни по радио, ни на новом телеканале "Масала телевижн", ставшем индийским вариантом "Эм-ти-ви", -кому нужны низвергнутые королевы? В медицинский колледж Надья Вадья так и не поступила, друг, о котором она когда-то упомянула, испарился, со сценической карьерой ничего не вышло. Деньги в Бомбее кончаются быстро. В восемнадцать лет Надья Вадья была бывшей знаменитостью - брошенной, барахтающейся, беспомощной. В этот момент Авраам Зогойби сделал свой ход. Он предложил ей и ее овдовевшей матери роскошную квартиру в южном конце Колаба-козуэй и щедрую стипендию впридачу. Для переговоров Надья Вадья уже не была в сильной позиции, но гордости своей она не потеряла. Когда она посетила Авраама в "Элефанте", чтобы обсудить его предложение, - и насколько же быстро новость об этом через Ламбаджана Чандивалу, двойного агента у наших ворот, достигла ушей Мандука! в какую ярость она привела злобного босса! - она говорила с большим достоинством.

- Я думаю внутри себя: Надья Вадья, а что этот щедрый господин хочет получить в обмен на такое благодеяние? Может быть, что-то такое, чего Надья Вадья не может дать даже великому Аврааму Зогойби?

На Авраама ее слова произвели впечатление. Он ответил, что такому предприятию, как "Сиодикорп", нужно иметь располагающее общественное лицо.

- Поглядите на меня, - хихикнул он. - Разве я не жуткий старик? И люди, когда они думают про нашу компанию, представляют себе вот этого сумасшедшего старого дурака. А теперь, если вы согласитесь, они будут представлять себе вас.

Так-то и вышло, что Надья Вадья стала лицом компании "Сиодикорп"; она появлялась и в телероликах, и на рекламных щитах, и лично, открывая многочисленные престижные мероприятия, проводимые со спонсорским участием корпорации, - фешенебельные празднества, однодневные международные соревнования по крикету, съезды рекордсменов из Книги Гиннесса, выставку "Третье тысячелетие", чемпионат мира по борьбе. Так-то и вышло, что она была избавлена от нищеты и вновь сделала общественным достоянием свою незапятнанную красоту. Так-то и вышло, что Авраам Зогойби одержал еще одну победу над Раманом Филдингом и что песня о Надье Вадье, записанная в новой версии, с притопами и прихлопами, вернулась в "горячий список" популярных клипов на "Масала-телевижн" и взлетела на вершину хит-парада.

Надья Вадья и ее мать Фадья Вадья переехали жить в квартиру на Колаба-козуэй, и на стену их гостиной Авраам повесил единственную картину Ауроры Зогойби, которую Зинат Вакиль все еще не могла выставить в галерее на Камбалла-хилле, - картину, на которой красивая юная девушка целует красивого юного крикетиста с той живописной страстью, которая вызвала в свое время такое негодование. В свое время.

- Ой, какая прелесть, - воскликнула Надья Вадья и захлопала в ладоши, когда Авраам лично снял покрывало с "Поцелуя Аббаса Али Бека". - Надья Вадья и Фадья Вадья любят крикет - правда, Фадья Вадья?

- Истинная правда, Надья Вадья, - сказала Фадья Вадья. -Крикет - королевский спорт.

- Ой, ну и глупышка же ты, Фадья Вадья, - возразила Надья Вадья. - Королевский спорт - это лошадки. Фадья Вадья должна это знать. Надья Вадья знает.

- Любуйтесь на здоровье, дочка, - сказал Авраам Зогойби, целуя перед уходом Надью в макушку. - Но прошу вас: немножко больше почтения к вашей маме.

Он ни разу даже пальцем ее не тронул, всегда вел себя как безукоризненный джентльмен. И вдруг ни с того ни с сего предложил ее мне, словно она была его с головы до пят -презент, игрушечная невеста.

Я ответил Аврааму, что приду к Надье и ее матери и поговорю о его предложении. В квартире, расположенной в колабском небоскребе, меня ждали две насмерть перепуганные женщины. Надья Вадья была разряжена, как подарочная кукла, - брильянты на крыльях носа и все прочее.

- Ваш отец был так добр к нам, - выпалила Фадья Вадья, в которой материнские чувства взяли верх над щекотливостью ситуации. - Но поймите, уважаемый господин, моя Надья Вадья заслуживает, чтобы у нее были детки... ей бы кого-нибудь помоложе...

Надья Вадья смотрела на меня странным взором.

- Не встречала ли Надья Вадья вас где-нибудь раньше? -спросила она, смутно припоминая Ганапати. Я пропустил вопрос мимо ушей и обратился к более насущным делам. Загвоздка, объяснил я, в том, что они живут под покровительством одного из самых могущественных людей в Индии. Если они откажутся от предложенного брака с его единственным сыном, весьма вероятно, что старый бизнесмен перестанет их защищать и содержать. Мало кто тогда осмелится протянуть им руку помощи - все будут бояться оскорбить великого Зогойби. Возможно, единственным заинтересованным лицом будет некий джентльмен, который когда-то, в бытность свою карикатуристом, метил свои рисунки изображением лягушки...

- Никогда! - воскликнула Надья Вадья. - Миссис Мандук? Надья Вадья никогда ею не станет. Я тогда попрошу Фадью Вадью взять меня за руку, и мы вместе прыгнем прямо с этого балкона.

- Ну зачем, ну зачем, - успокоительно произнес я. - У меня для вас несколько лучшее предложение.

Моя идея сводилась к формальной помолвке. Авраам будет ублажен, получится замечательная реклама, и период помолвки может потом длиться неопределенно долго. Я рассказал им о своем ускоренном старении. Совершенно ясно, сказал я, что жить мне осталось недолго. После моей смерти они извлекут немалую выгоду из связи с семейством Зогойби, единственным наследником громадных капиталов которого являюсь я. Я поклялся, что, если даже проживу столь долго, что брак станет необходимым, наше соглашение о платоническом характере отношений останется в силе. Я попросил только Надью Вадью, чтобы она соблюдала видимость действительного намерения выйти замуж.

- Остальное будет нашим с вами секретом.

- Ой, ну что же мы, Надья Вадья! - простонала Фадья Вадья. - Какие же мы с тобой невежи! К нам пришел твой красавец-жених, а мы его даже маленьким пирожным не угостили.

x x x

Почему я это сделал? Потому что был уверен: Авраам воспринял бы отказ как личное оскорбление и выкинул бы их на улицу. Потому что меня восхищало сопротивление Надьи Вадьи Филдингу и то, как она вела себя с моим отцом, известным своей похотливостью. Боже мой, потому, что она была так молода и прекрасна, а я был такой развалиной. Может быть, потому, что после многих лет бесчинств и беззаконий я желал искупления, искал отпущения грехов.

Что я хотел искупить? Кто должен был отпустить мне грехи? Не задавайте мне трудных вопросов. Я это сделал, вот и все. Было объявлено о помолвке Мораиша Зогойби, единственного сына мистера Авраама Зогойби и покойной Ауроры Зогойби (урожденной да Гамы) с мисс Надьей Вадьей, единственной дочерью покойного мистера Кападьи Вадьи и миссис Фадьи Вадьи - все из Бомбея. И когда где-то в глубинах города Железяка прослышал об этом, его изломанное, бессердечное сердце наполнилось злобой.

Банкет по случаю помолвки был устроен, конечно, в отеле "Тадж" и, само собой, прошел с истинно бомбейским размахом. В недоброжелательном присутствии более чем тысячи красивых, злоязычных, с любопытством и скепсисом глядящих на все чужаков, в числе которых была Флореас, моя последняя оставшаяся в живых сестра, которая день ото дня становилась мне все более чужой, я надел кольцо со "сказочным алмазом", как писали наутро газеты, на прелестный пальчик прелестной девушки в завершение того, что "Кусака" назвал "поразительным и едва ли не жертвенным обручением Восхода с Закатом". Однако Авраам Зогойби -самый зловредный, самый черствый из стариков - приготовил со своим обычным черным юмором ложку дегтя для этой большой бочки меда. После того, как ритуал публичной помолвки был окончен и фотографы, накинувшиеся на ослепительную, как никогда, Надью, наконец насытились, Авраам взошел на подиум и попросил тишины, поскольку ему нужно было сделать объявление.

- Мораиш, единственный мой отпрыск, и Надья, которая станет прекраснейшей из всех невесток на свете! - прокаркал он. - Позвольте мне выразить надежду, что в скором времени вы подарите нашей трагически поредевшей семье новых членов, - о бездушный отец! - на радость мне, старику. Между тем, однако, я сам хочу представить вам нового члена семьи.

Всеобщее замешательство, всеобщее волнение. Авраам усмехнулся и кивнул головой.

- Да, мой Мавр. Наконец-то у тебя, мой мальчик, появится младший братец.

По его сигналу позади маленького подиума театрально распахнулся красный занавес. Адам Браганза - Малыш Большие Уши собственной персоной! – выступил вперед. У многих из груди вырвался громкий, судорожный вздох - в том числе у Фадьи Вадьи, у Надьи Вадьи и у меня.

Авраам поцеловал его сначала в одну щеку, потом в другую, потом в губы.

- С нынешнего дня, - сказал он юноше, стоящему перед всеми "сливками" города, - ты становишься Адамом Зогойби, моим возлюбленным сыном.

* Вуайеризм - навязчивая тяга к тайному подглядыванию за сексуально возбуждающими объектами

* "Во всем аду нет ярости подобной" - перефразировка хрестоматийной цитаты из трагедии "Невеста в трауре" английского драматурга Уильяма Конгрива (1670-1729)

* Главарь всех главарей (итал.)

* Положение обязывает (фр.)

* Качский Ранн, Большой и Малый - солончаки на западе Индии и в Пакистане

* Бхаратия Джаната Парти, Раштрия Сваямсевак Сангх, Вишва Хинду Паришад - крупные организации националистического направления. Лидер БДП Атал Бихари Ваджпайи стал в 1998 г. премьер-министром Индии

* Филактерии (тфилн, тефиллин; от др.-евр. "тефила" - молитва) - переписанные от руки на пергаменте стихи из Торы, находящиеся в двух ящичках, которые прикрепляются кожаными ремнями на лбу и левом предплечье молящегося иудея (прим. ред.)

* Бэби Дамбо - слоненок с большими ушами из диснеевского мультфильма

* Чатни - индийская кисло-сладкая фруктово-овощная приправа

* RAM (random access memory) - компьютерная память с произвольной выборкой

* Обыгрываются евангельские слова: "Блаженны кроткие, ибо они наследуют землю" (Матф. 5, 5)


18

Бомбей был центральным городом, был с момента своего основания - незаконнорожденное дитя португальско-английского соития и в то же время самый индийский из всех индийских городов. В Бомбее все Индии встречались и перемешивались между собой. В Бомбее, кроме того, исконно индийское встречалось с тем, что не было Индией, что пришло к нам через темные воды и влилось в наши вены. К северу от Бомбея лежала северная Индия, к югу - южная. К востоку от него лежал индийский Восток, к западу - мировой Запад. Бомбей был центральным городом; все реки текли в его людское море. Он был океаном историй; мы все были в нем рассказчиками, и все говорили одновременно.

Что за волшебство было подмешано здесь в этот безумный человеческий инсан-суп, что за гармония возникла из его какофонии! В Пенджабе, Ассаме, Кашмире, Мируте - в Дели, в Калькутте - люди то и дело принимались резать горло своим соседям и окатываться теплой красной струей или окунаться в пенную ванну пузырящейся крови. Тебя могли убить за то, что ты обрезан, и за то, что ты сохранил крайнюю плоть нетронутой. Ты мог погибнуть из-за длинных волос, а мог - из-за короткой стрижки; светлокожие сдирали кожу с темнокожих, и если ты говорил не на том наречии, ты мог лишиться своего несчастного языка. А вот в Бомбее такого никогда не случалось. - Вы сказали, никогда? - Ладно, согласен; никогда - слишком сильное слово. Бомбей не защищен никакими прививками от вирусов остальной страны, и что происходило в других местах - из-за языка, к примеру, - докатывалось и до его улиц. Но до Бомбея кровавые реки обычно доходили разбавленными, другие потоки втекали в них, поэтому уродства к тому времени, как они достигали бомбейских улиц, чаще всего смягчались. - Скажете, я сентиментальничаю? Ныне, когда я все оставил позади, не потерял ли я, среди прочего, также и ясность видения? - Может быть, и потерял; но я все равно не откажусь от своих слов. О, городские "облагораживатели", как вы не видели: благороден и прекрасен был Бомбей именно тем, что не принадлежал никому и принадлежал всем. Как вы не видели ежедневных чудес терпимости, переполняющих его запруженные улицы?

Бомбей был центральным городом. В Бомбее, когда старый миф, стоявший у истоков нации, начал блекнуть, родилась новая Индия, Индия Бога и Маммоны. Богатство страны текло через его биржи, его порты. Ненавидящим Индию, жаждущим ее погубить необходимо сначала погубить Бомбей - вот одно из возможных объяснений того, что случилось. Что ж, может быть. А может быть, то, что выплеснулось на севере (увы, придется назвать это место - в Айодхъе*), эта едкая духовная кислота, эта смертельная отрава вражды, влившаяся в кровеносную систему страны, когда пала мечеть Бабри Масджид и стал ощущаться, как говорят о зрителях в бомбейских кинотеатрах, "большой наплыв желающих" соорудить на предполагаемом месте рождения Рамы его громадный храм, - может быть, она была на сей раз слишком концентрированной, и даже огромному городу оказалось не под силу разбавить ее в достаточной мере. Так, так; те, кто защищает эту точку зрения, бесспорно, имеют в ее пользу веские аргументы. В галерее "Наследие Зогойби" Зинат Вакиль высказалась по поводу беспорядков в своем обычном сардоническом духе.

- Во всем виноваты вымыслы, - заявила она. - Последователи одного вымысла набрасываются на сторонников другой популярной фикции, и привет! Война. Дальше они обнаружат колыбель Вьясы* под домом Икбала* и погремушку Вальмики* под жилищем Мирзы Галиба*. Что ж, так тому и быть. По мне, если умирать, то лучше уж из-за великих поэтов, чем из-за богов.

Я видел во сне Уму - о предательское подсознание! - Уму, ваяющую свою раннюю скульптуру, большого быка Нанди. Подобно этому быку, думал я проснувшись, и синему Кришне, искусному флейтисту и любимцу пастушек, Всемогущий Рама - одна из аватар, воплощений Вишну, самого многоликого из богов. Подлинное "владычество Рамы" должно быть поэтому основано на изменчивых, зыбких, непостоянных реальностях человеческой природы - и не только человеческой, но и божественной. То, что творится именем великого Бога, оскорбляет его существо не меньше, чем наше. Но когда глыба истории начинает катиться с горы, такие хрупкие материи никого уже не интересуют. Джаггернаут* не остановить.

...И раз Бомбей был центральным городом, то, что вышло наружу, возможно, коренилось в бомбейских конфликтах. Могамбо против Мандука: долгожданная дуэль, финальный бой боксеров-тяжеловесов, который должен раз и навсегда определить, какая банда (криминально-предпринимательская или криминально-политиканская) будет править городом. На моих глазах произошло нечто в этом роде, и я могу только зафиксировать то, что видел. Скрытые факторы? Вмешательство тайных/зарубежных сил? Пусть об этом судят более компетентные аналитики.

Вот что я лично думаю - вот во что, хоть я и всю жизнь настраивал себя на отрицание сверхъестественного, я не могу перестать верить: что-то началось после смертельного падения Ауроры Зогойби - не просто вражда, но удлиняющийся, расширяющийся разрыв нашей жизненной ткани. Она не могла успокоиться, она преследовала нас неустанно. Авраам Зогойби видел ее все чаще и чаще, она парила в его саду, разбитом Пей, и требовала отмщения. Я действительно так думаю. То, что последовало, было ее местью. Лишенная телесной оболочки, она висела над нами в небесах, Aurora Bombayalis во славе своей, и не что иное, как ее гнев, обрушилось на нас ливнем. Ищите женщину, мой вам совет. Глядите: вот он, призрак Ауроры, вот он летит по грозовому небу. И Надью я тоже вижу; Надья Вадья, как и город, плотью от плоти которого она была, - Надья Вадья, моя невеста, тоже стоит в центре этой повести.

Так что же, выходит, это был конфликт наподобие "Махабхараты" или Троянской войны, в котором сражались друг с другом не только люди, но и боги? Нет, мистеры-сахибы. Нет уж, увольте. Никаких вам древних божеств, только мы, выскочки, только наша компашка, Авраам-Могамбо с Резаным и иже с ними, Мандук с его Чхагганом Одним Кусом Пять и прочими; все мы. Аурора, Минто, Сэмми, Надья, я. У нас не было никакого трагического статуса, мы его не заслуживали. Если Кармен Лобу да Гама, моя несчастливая двоюродная бабушка Сахара, когда-то разыгрывала в карты свое состояние с Принцем Генрихом-мореплавателем, то здесь не нужно видеть отголоска утраты Юдхиштхирой* своего царства из-за рокового расклада костей. И хотя мужчины оспаривали друг у друга Надью Вадью, она не была ни Еленой, ни Ситой. Просто красивая девушка, попавшая в переплет, - больше ничего. Трагедия не имела ничего общего с нашей природой. Трагедия действительно произошла, грандиозная трагедия национального масштаба, но те из нас, кто участвовал в ней, были - говорю прямо - клоунами. Клоунами! Балаганными шутами, которых история выволокла на свою сцену за неимением более значительных фигур. Когда-то в нашем театре действительно играли гиганты; но на исходе эпохи мадам История должна довольствоваться тем, что есть. Джавахарлал в наши дни - всего лишь чучело собаки.

x x x

По доброте душевной я предложил моему новоявленному "братцу" совместный ленч для знакомства. Что тут началось, милые мои, - это надо было слышать. "Адам Зогойби" - я до сих пор не могу помыслить это имя и фамилию без кавычек - пришел в настоящий раж, в этакий светский восторг. – Станем полинезийцами и закатимся в "Оберой Аутриггер"? Нет, нет, там только а-ля-фуршет, а я люблю, признаться, когда передо мной немножко виляют хвостом. Может, перекусим в "морском баре" отеля "Тадж"? Нет, все же слишком много туда приходит старых хрычей за отблесками былого. А как насчет "Извините"? Близко от дома, и вид прекрасный, - но, милый мой, как вынести присутствие хозяина, этого старого брюзги? А деловой ленч на скорую руку в иранском заведеньице - "Бомбей-А-1" или "Пирк" у фонтана Флоры? Нет, слишком там шумно, и к тому же нам нужно потолковать спокойно, не торопясь. Тогда что-нибудь китайское? - Да, но невозможно выбрать между "Нанкином" и "Камлином". "Деревушка"? Вся эта фальшивая крестьянщина, братишка, - вчерашний, вчерашний день. -После долгого возбужденного монолога (я привел только характерные выбранные места) он остановился - "ладно, так уж и быть" - на "Сосайети" с его знаменитой европейской кухней. И, явившись туда, стал манерно теребить цветок.

- Пышка! Мышка! Душка! Как здорово, что у вас, девчонки, опять мир-дружба! - А, бонжур, Калидаса, мне, как обычно, кларет "силвер-плейт". - Ну что ж, мой милый Мавр, - ничего, если я буду называть тебя Мавром? Ничего? Великолепно. - Хариш, привет! Слыхал краем уха, покупаете OTCEI? Очень разумно! Жутко классная ценная бумага, чуть-чуть только пока недоразвитая. - Мавр, прости, прости. Клянусь, я теперь твой со всеми потрохами. - Бонсуар, Франсуа! Чмок-чмок! - О, просто принесите нам, что считаете нужным, мы всецело в ваших руках. Только никакого масла, ничего жареного, никакого жирного мяса, никакого разгула углеводов, и, пожалуйста, без баклажанов. Надо фигуру сохранять, правда ведь? - Под конец: - Братишка! Ох, и повеселимся же мы! Лафа, маза, суперкласс. Сугубый кайф! Ты ночные клубы посещаешь? Забудь про "Миднайт-конфиденшиал", "1900", "Студию 29", "Пещеру". Все это в прошлом, дружок. Я тут между делом инвестирую в новый зал для электронных хэппенингов. Мы назовем его "Трижды Эс" - Супер-современная сеть. Или, может быть, просто "Сеть". Виртуальная реальность плюс эротика Востока! Киберпанки плюс пенджабский танец "бхангра"! И декор соответствующий! Плюс таланты, яар, онлайн, в избытке, понял меня? Пароль: на современном уровне. Цимес!

И если мое лицо было довольно-таки застывшим, с оттенком брезгливости, что из того? Я чувствовал, что удостоен чести. Я словно смотрел безостановочное представление в ночном кабаре, стриптиз под названием "Семь одежек, или Адам Зогойби", и я видел, что он тоже наблюдает за мной. Он достаточно быстро сообразил, что в образе "классного парня" успеха ему не видать, и переключился на заговорщический шепот.

- А знаешь, братишка, ведь я слыхал, какой у тебя обалденный боевой послужной список. Еврей, а вот поди ж ты.

Я раньше думал, что вы все как один очкастые книгочеи, участники международного заговора для установления мирового господства.

Это у него тоже не прошло. Я пробормотал что-то о воинственных евреях-наемниках, которым община обязана своим длительным существованием на Малабарском берегу, и он уловил в моем голосе ледяную нотку.

- Ну что ты, братец, шуток не понимаешь? - Эгей, это же я! Мадху, Мехер, Ручи, привет! Вот так встреча, как я рад вас видеть, девушки! Познакомьтесь с моим большим братом. Слушайте, он совершенно ненормальный, кто из вас его берет, быстро решайте! - Ну как, Мавр, они тебе? Абсолютно классные фотомодели, королевы подиума и журналов, обскакали даже твою бедную покойную сестру Ину. И что ты думаешь? По-моему, они тобой заинтересовались. Шикарные, шикарные дамочки.

У меня быстро формировалось мнение об "Адаме Зогойби". Вот он опять изменил тон, заговорил по-деловому, профессионально.

- Я считаю, тебе надо определиться с финансами. Наш отец, увы, уже не юноша. Я сейчас завершаю детальные переговоры с его людьми на тему о моих персональных запросах.

Готово. Что-то в этом Адаме тревожило меня как дежа вю, уже виденное, и теперь я понял, что это такое. Нежелание говорить о своем прошлом, текучесть переходов от одного аллюра к другому, когда он старается увлечь тебя и очаровать, холодная просчитанность всех движений, - когда-то я поверил подобному обману, но она, надо сказать, была намного выше его в хамелеоновском искусстве и делала намного меньше ошибок. Я с содроганием вспомнил мою старую фантазию об инопланетном существе, питающемся нашими бедами и способном принимать человеческий облик. Тогда женщина, теперь мужчина. Вновь "оно", "нечто".

- Я знал когда-то женщину, похожую на тебя, - сказал я Адаму. - Тебе, братец мой, еще учиться и учиться.

- Хм, - вскинулся Адам. - Когда один из двоих делает такой шаг навстречу, я не понимаю, почему другой так чертовски враждебен. Тут какая-то ложная установка у тебя, Мавр, братишка. Нехорошо. И в деловом смысле, кстати, тоже. Я слыхал, ты и с нашим дорогим папочкой так же высокомерно себя вел. А ему уже столько лет! К счастью, хоть один сын у него есть, который охотно делает все, что нужно, и при этом не огрызается и не перечит.

x x x

Сэмми Хазаре жил в пригороде Андхери среди мешанины малых предприятий: выделка кож "Назарет" - аюрведическая лаборатория Ваджо (специализирующаяся на геле для десен "Ваджраданти") - колпачки для колы "выше нос" - растительное масло "кленола" - и даже маленькая киностудия, выпускающая главным образом рекламные клипы и сулящая клиентам (как хвастливо написано на щите у ворот) "штатных Трюкача и Трюкачку" и "управляемое вручную (команда 6 чел.) крановое устр-во". Его жилище, одноэтажное деревянное оштукатуренное бунгало, давно находящееся под угрозой сноса, но до сих пор стоящее по-бомбейски волею чистого случая, притаилось между вонючими задами фабрик и группой приземистых желтых дешево сдаваемых домиков на одну семью, словно всеми силами старалось укрыться от взора команд по расчистке территории. Решетчатая дверь была увешана лаймами и стручками зеленого перца, отпугивающими злых духов. Внутри старые календари с яркими цветными изображениями Всемогущего Рамы и слоноголового Ганеши много лет составляли единственное украшение стен; теперь, однако, там и сям были прикреплены скотчем к сине-зеленым обоям вырезанные из журналов снимки Надьи Вадьи. Попадались также фотографии из светской хроники со сценой обручения мисс Вадьи и мистера М. Зогойби в отеле "Тадж", на которых мое лицо отсутствовало - оно было яростно вымарано чернилами или соскоблено ножом. В одном или двух случаях я был полностью обезглавлен. Поверх моей груди были написаны ругательства.

Сэмми никогда не был женат. Он делил это жилье с лысым и большеносым карликом Дхирендрой, снимавшимся в кино в мини-ролях и утверждавшим, что явил себя зрителям более чем в трех сотнях полнометражных фильмов; его сладкой мечтой было попасть в Книгу Гиннесса в качестве рекордсмена по числу кинолент с его участием. Карлик Дхирен готовил для бешеного Сэмми, занимался уборкой и даже, когда нужно, смазывал его железную руку. А ночью, при свете парафиновой лампы, он помогал Железяке в его маленьком хобби. Зажигательные бомбы, бомбы с часовым механизмом, взрыватели и бикфордовы шнуры; весь дом -с его шкафами, с его щелями и закутками, с теми особыми ямами, что они вырыли под полом их единственной комнаты и закрыли сверху досками для секретности, - они превратили в частный арсенал.

- Когда придут нас брать, - говорил Сэмми своему малорослому сотоварищу с жестоким, фаталистическим удовлетворением, - мы выйдем, дорогой мой, но мы от души хлопнем дверью.

Некогда мы с Сэмми были приятелями; у каждого из нас была по-своему изуродована рука, мы считали себя братьями по крови и несколько лет наводили ужас на весь город; недомерок Дхирендра, как ревнивая жена, сидел дома и готовил еду, которую Сэмми, возвращаясь еле живой от усталости после наших трудов, поглощал без единого слова благодарности и валился спать, оглашая комнату мощными отрыжками и громко извергая газы. Но теперь была еще Надья Вадья, и дурачок Сэмми, охваченный страстной любовью к этой недоступной девушке, моей невесте, был готов - о чем, во всяком случае, говорили стены его дома - снести с плеч мою ненавистную голову.

В прошлом Железяка был у Рамана Филдинга командиром номер один, супервожаком, боевиком из боевиков. Но когда Мандук, сам желавший заполучить Надью, приказал Сэмми поучить девку уму-разуму, Хазаре возглавил бунт. Несколько месяцев потом Мандук держал Сэмми на виду, не спуская с него своих холодных мертвых глаз, какими лягушка следит за жужжащей добычей. Потом он позвал Сэмми в свою святая святых, оснащенную телефоном-лягушкой, и объявил о его увольнении.

- Придется распрощаться с тобой, дружище, - сказал он.

- Игра важней, чем любой игрок, а ты у нас захотел играть по своим собственным правилам.

- Сэр нет капитан сэр. Сэр, леди и бача-лог* - это не противники сэр.

- Крикет изменился, Железяка, - промолвил Мандук мягко. - Я вижу, ты так и остался в джентльменской эпохе. Сэмми, мальчик мой, теперь у нас тотальная война.

Андхера - значит "тьма", и у себя в Андхери "Железяка" Сэмми Хазаре просиживал долгие часы, окутанный мраком. На ранней стадии своего помешательства из-за Надьи Вадьи он иногда пускался в пляс по комнате, держа перед лицом на манер маски цветной снимок Надьи Вадьи во всю страницу, в котором были прорезаны дырки для глаз, так что он мог смотреть на мир сквозь ее глазницы; девичьим фальцетом он распевал последние киношные шлягеры.

- Что под чоли у меня? - пел он, многозначительно поводя торсом. – Что под блузкой у меня?

Однажды Дхирендра, выведенный из себя запредельностью безумия своего друга и невозможным звучанием его голоса, проревел в ответ:

- Да сиськи же! Сиськи у нее под поганым ее чоли, что же еще? Буфера там у девки!

Но Сэмми, как ни в чем не бывало, продолжал петь.

- Любовь, - заливался он. - Любовь под блузкой у меня.

Однако теперь с пением, как видно, было покончено. Малыш Дхирен метался по комнате, стряпал, шутил, выделывал всякие трюки - стойки на руках, обратные сальто и прочие акробатические номера, - и все для того, чтобы подбодрить Сэмми, он даже дошел до того, что спел эту гадкую песню про блузку-чоли, несмотря на свое отвращение к Надье Вадье, к этой смазливенькой фикции, которая материализовалась невесть откуда и в один момент разрушила их жизнь. Малыш Дхирен не делился с Сэмми мыслью о том, что Надья Вадья - это особа, которой он лично с удовольствием бы напакостил.

Наконец Дхирендра нашел-таки волшебное заклинание, то самое "сезам, откройся", которое вернуло угрюмого Сэмми Хазаре к жизни. Карлик вскочил на стол, принял позу миниатюрной садовой статуи и произнес магическое слово.

- Циклонит, - заявил он.

Верность и нашим, и вашим никогда не составляла для Сэмми большой проблемы; не он ли годами брал деньги у моего отца и шпионил за Мандуком? Бедный человек ведь должен как-то жить, так почему не поддержать обе противоборствующие стороны? Нет, верность и нашим, и вашим -обычное дело; но никакой верности вообще? Это смущало. События, касающиеся Надьи Вадьи, каким-то образом разрубили все связи Железяки - с Филдингом, с "командой Хазаре" и ОМ в целом, с Авраамом, со мной. Отныне он играл сам за себя. И если Надья Вадья не могла принадлежать ему, почему она вообще должна была принадлежать кому бы то ни было? И если его дом не мог стоять, почему должны были непоколебимо выситься другие особняки и небоскребы? Да, карлик попал в точку. Хазаре знал секреты и умел мастерить бомбы. Это были козыри, оставшиеся в его распоряжении.

- Так я и сделаю, - произнес он вслух. Те, кто причинил ему зло, почувствуют тяжесть его железной руки.

- Трюкач-Трюкачка дают гарантию, - сказал Дхирен. -Высший сорт, постоянным клиентам - скидка.

У супругов с близлежащей киностудии, специализировавшихся на звуковых и зрительных эффектах - безобидных хлопках и вспышках, - была и другая специализация, более скрытая, но теснее связанная с реальностью. Без сомнения, они были мелкая сошка, но долгие годы они являлись для Железяки самыми надежными поставщиками гелигнита, тринитротолуола, часовых механизмов, детонаторов, бикфордовых шнуров. Но циклонит! Мощнейшая взрывчатка! У Трюкача-Трюкачки дела, должно быть, пошли в гору. Чтобы заполучить циклонит, кошелек у тебя должен быть тугим, связи - в самых высоких сферах. Киношную парочку, видимо, завербовала серьезная банда. Если циклонит завезен в Бомбей в таком количестве, что трюкачи могут позволить себе продать немножко на сторону, - значит, пахнет большой бедой.

- Сколько нужно? - спросил Сэмми.

- Кто знает?! - выкрикнул Дхирен, кривляясь. - Кто знает, сколько овса потребует наш конек?

- У меня золото припрятано, - сказал Сэмми Хазаре. -Наличность тоже. И у тебя есть заначка.

- У актера короткая жизнь, - запротестовал карлик. - Мне что, голодать на склоне дней?

- Никакого склона дней у нас не будет, - ответил Железяка. - Скоро м ы вспыхнем как солнце.

x x x

У нас с "братцем" больше не было совместных ленчей. И для "нашего" отца годы, когда он пожирал плоть и пил кровь страны, были на исходе. Моя мать уже рухнула с высоты. Теперь настала его очередь.

История головокружительного падения Авраама Зогойби с самых высот бомбейской иерархии хорошо всем знакома; быстрота его полета и сила удара о грешную землю обеспечили этой истории широкую известность. Но одно имя в этой печальной повести полностью отсутствует, в то время как другое вновь и вновь мелькает в ее главах.

Отсутствующее имя - мое. Имя единственного биологического отпрыска мужского пола, имевшегося у моего отца.

Вновь и вновь мелькающее имя - "Адам Зогойби". Ранее известный как "Адам Браганза". А еще раньше как "Аадам Синай". А до того? Если, как пронюхали и потом сообщили нам замечательные газетные ищейки, его биологических родителей звали Шива и Парвати, и если принять во внимание - простите, что я опять подчеркиваю эту деталь, - его действительно очень большие уши, могу я предположить имя "Ганеша"?* Хотя "Дамбо" - или, если хотите, "Чурбо", "Мерзо", "Подло" - хорошо, сойдемся на "Сабу"* - наверно, лучше подходит этому отвратительному Лопоухому Малышу.

Итак, этот вундеркинд из двадцать первого века, этот сверхскоростной компьютерный мальчик, этот выскочка, распевающий: "Я сделал это, я сделал", оказался не только узурпатором и интриганом, но и простофилей, считавшим себя неуловимым и именно поэтому уловленным со смехотворной легкостью. К тому же неким подобием библейского Ионы: не только сам пострадал, но и остальных подставил. Да, появление Адама в нашей семье дало начало цепной реакции, которая стряхнула могущественного главу "Сиодикорпа" с его высокого насеста. Если вы не против, я сейчас без малейшего следа Schadenfreude* в голосе расскажу об узловых моментах гигантской катастрофы нашего семейного бизнеса.

Когда суперфинансист В. В. Нанди по прозвищу Крокодил был арестован и привлечен к ответственности по из ряда вон выходящему обвинению в подкупе министров центрального правительства с целью получения от них десятков миллионов рупий казенных средств, с помощью которых он намеревался "прибрать к рукам" саму бомбейскую фондовую биржу, - одновременно с ним был отправлен за решетку и вышеупомянутый пресловутый "шри Адам Зогойби", который, как утверждали, был "курьером" этой сделки: он привозил в частные дома некоторых высокопоставленных лиц страны и, как он потом хитро утверждал на следствии, "случайно забывал" там чемоданы с огромными суммами в купюрах, бывших в употреблении и лежащих не по порядку номеров.

Всеобъемлющее расследование деятельности "шри Адама Зогойби" с немалым энтузиазмом вели полицейские службы, отдел борьбы с мошенничеством и прочие компетентные органы, испытывавшие сильнейшее давление, в том числе со стороны потрясенного до основания центрального правительства и подконтрольной ОМ бомбейской муниципальной корпорации, от лица которой глава ОМ мистер Раман Филдинг потребовал, чтобы "этот гадюшник был выметен поганой метлой"; и вскоре выявилось участие "братца" в еще более грандиозных аферах. Сообщения о колоссальных злоупотреблениях интернационального масштаба, совершенных руководством Международного банка "Хазана", об исчезновении его активов в так называемых "черных дырах", о его связях с террористическими организациями и о крупных хищениях ядерных материалов, ракет, сверхсложного компьютерного оборудования и программного обеспечения как раз начали достигать недоверчивых ушей общественности; и тут имя приемного сына Авраама Зогойби обнаружилось на ряде поддельных транспортных накладных, сфабрикованных в связи с хитрой операцией по переправке украденного суперкомпьютера в неназванную ближневосточную страну. Когда банк "Хазана" лопнул и разорились десятки тысяч простых граждан, от водителей заложенных в банк такси до индийцев-эмигрантов, владельцев газетных киосков и мелких магазинчиков по всему миру, всплыли новые подробности тесных связей финансового филиала "Сиодикорп" - "дома Кэшонделивери" - с коррумпированными боссами потерпевшего крушение банка, многие из которых уже сидели в британских и американских тюрьмах. Акции "Сиодикорп" стали стремительно падать. Авраам - сам Авраам -едва избежал краха. К тому времени, как разразился скандал, связанный с поставками оружия, и он был вынужден предстать перед судом по серьезнейшим обвинениям в личной причастности к таким делам организованной преступности, как бандитизм, контрабанда наркотиков, гигантские операции с "черным налом" и торговля живым товаром, - к тому времени империя, созданная им на капиталах семьи да Гама, была потрясена до основания. Бомбейцы с возмущением и священным ужасом показывали на небоскреб Кэшонделивери, словно ожидая, когда он треснет, как дом Ашеров у Эдгара По, и развалится на куски.

В обшитом панелями зале суда мой девяностолетний отец отверг все обвинения.

- Я не для того сюда явился, чтобы участвовать в индийской версии фильма "Крестный отец", не для того, чтобы играть роль этакого отечественного болливудского Могамбо, - заявил он, стоя вызывающе прямо и улыбаясь той самой обезоруживающей улыбкой, в которой его мать Флори еще много лет назад распознала кураж отчаяния. - Спросите кого угодно от Кочина до Бомбея, кто такой есть Авраам Зогойби. Вам объяснят, что это респектабельный бизнесмен, занимающийся перцем и специями. Говорю вам совершенно чистосердечно: таков я есть, таков я был всегда. Вся моя жизнь прошла под знаком торговли пряностями.

Несмотря на энергичные протесты обвинения, он был отпущен под залог в десять миллионов рупий.

- Мы не станем отправлять одного из самых заметных людей нашего города в заурядную тюрьму, пока его вина не доказана, - сказал судья мистер Качравала, и Авраам отвесил суду поклон. Кое-какие ограниченные возможности у него еще оставались. Чтобы уплатить залог, ему пришлось взять кредит под исконные плантации пряностей семьи да Гама. Но так или иначе Авраам вышел из зала суда свободным, он мог вернуться в свою "Элефанту", в свою умирающую Шангри-Ла*. И, сидя один в темном кабинете около своего поднебесного сада, он пришел к такому же решению, что и Сэмми Хазаре в Андхери, в его приговоренной к сносу лачуге: если уж падать, так с грохотом. В это время по радио и телевидению Раман Филдинг распространялся о неминуемом крахе старика.

- Смазливое девичье личико на телеэкране теперь уже его не спасет, - сказал он, после чего, ко всеобщему изумлению, запел. Наглец получит под за-адья, - проквакал он. - Ох, крепко получит, Надья.

В ответ на это Авраам издал угрожающий звук и потянулся к телефонной трубке.

В тот вечер Авраам сделал два звонка, и один раз позвонили ему. Впоследствии из информации, полученной в телефонной компании, стало ясно, что первый его звонок был в один из публичных домов на Фолкленд-роуд, контролируемых гангстерским боссом по прозвищу Резаный. Но не имелось никаких данных о том, что к нему на работу или домой, на Малабар-хилл, отправляли девушку. Скорее всего цель звонка была иная.

Позднее, уже ночью - много позже полуночи - позвонил Дом Минто, которому уже перевалило за сто лет. Дословной записи их разговора не существует, но отец пересказал мне его содержание. По словам Авраама, Минто был совершенно не похож на себя - сварливого, кипятящегося старика. Он был подавлен, мрачен и впрямую говорил о смерти.

- Пусть она приходит! Вся моя жизнь - кошмарный порнографический фильм, - сказал якобы Минто. - Я всего насмотрелся, что только есть в жизни грязного и похабного.

Наутро старый сыщик был найден мертвым в своем кабинете.

- В убийстве подозрений нет, - сказал инспектор Сингх, назначенный провести расследование.

Авраам сделал еще один звонок - мне. По его требованию я глубокой ночью приехал к безжизненному небоскребу Кэшонделивери и с помощью особого ключа проник в здание и поднялся к отцу на его персональном лифте. То, что он сказал мне в своем темном кабинете, заставило меня потом усомниться в естественном характере кончины Дома Минто. По словам отца, Сэмми Хазаре, явно не желавший появляться поблизости от обычных мест пребывания Авраама, посетил Минто и поклялся головой своей матери, что смерть Ауроры Зогойби - результат убийства, совершенного небезызвестным Чхагганом Одним Кусом Пять по заказу Рамана Филдинга.

- Но почему? - крикнул я. Глаза Авраама блеснули.

- Я же говорил тебе про твою мамочку, малыш. Попробовать и отодвинуть, не доев, - так она любила поступать и с едой, и с мужчинами. Но Мандуком она поперхнулась. Подоплека убийства - сексуальная. Сексуальная. Сексуальная... месть.

Я никогда раньше не слышал, чтобы он говорил так зло. Боль от неверности Ауроры явно жгла до сих пор его нутро. Немыслимая боль от того, что приходится говорить об этом с сыном.

- И как? - не унимался я.

Орудие убийства, объяснил он, - маленький дротик-шприц, воткнувшийся ей в шею, из тех, какими усыпляют небольших животных, не слонов, а, скажем, диких кошек. После того, как в нее выстрелили этим шприцем с пляжа Чаупатти во время безумия Ганапати, голова у нее закружилась, и она упала. Прямо на изглаженные прибоем камни. Волны, вероятно, смыли дротик, и во всей этой суматохе никто не заметил - никто даже и не искал - маленькую ранку у нее на шее.

Я помнил, что стоял в тот день на трибуне для особо важных персон с Сэмми и Филдингом; но Чхагган мог быть где угодно. Чхагган, который наряду с Сэмми особо отличался в стрельбе дротиками из трубки на мандуковских комнатных олимпиадах.

- Но это не могла быть простая трубка, - подумал я вслух. – Слишком далеко. К тому же снизу вверх.

- Тогда специальное ружье, - пожал плечами Авраам. –Подробности содержатся в письменных показаниях Сэмми. Утром Минто их принесет. Но ты понимаешь, - добавил он, - что в суде это не пройдет.

- И не надо, - ответил я. - Это дело будет решаться не на судебном заседании.

Минто умер прежде, чем он смог принести Аврааму показания Сэмми. Среди его бумаг документ найден не был. Инспектор Сингх не заподозрил здесь убийства; что ж, пусть так. В любом случае я знал, что мне делать. Мной овладели древние, неодолимые побуждения. Вопреки всем ожиданиям потревоженная материнская тень витала у меня за плечами, взывая к насилию. Кровь за кровь. Омой мое тело в красных фонтанах крови убийц и дай мне упокоиться с миром.

Я это сделаю, мама.

x x x

Мечеть в Айодхъе была разрушена. Люди буквенной лапши, "фанатики", или, напротив, "благочестивые освободители святынь" (выбирайте, что вам ближе, остальное вычеркивайте) тучей двинулись на построенную в семнадцатом веке Бабри Масджид и развалили ее голыми руками, разорвали зубами, уничтожили силой той стихии, которую сэр В. Найпол* одобрительно охарактеризовал как "пробуждение к истории". Полицейские, судя по фотографиям в газетах, стояли в сторонке и смотрели, как исторические силы делают свою работу по уничтожению истории. Реяли шафранные флаги. Люди распевали дхуны во славу Рамы: "Рагхупати рагхава раджа Рам" и прочее. Это был один из тех моментов, которым лучше всего подходит определение "противоречивый": момент радости и горя, подлинности и фальши, естества и манипуляции. Он и открывал двери, и закрывал их. Это был конец, и это было начало. Это было то самое, что много лет назад предсказал Камоинш да Гама, -приход Карающего Рамы.

Некоторые обозреватели осмелились усомниться в том, что нынешний город Айодхъя в штате Уттар-Прадеш стоит на месте легендарной Айодхъи, где, согласно "Рамаяне", родился Всемогущий Рама. Представление о том, что Рамджанмабхуми, родина Рамы, находилась в точности там, где потом построили мечеть, идет отнюдь не из глубокой древности - оно не насчитывает и ста лет. Первым заявил о том, что ему явился здесь Всемогущий Рама, как раз некий мусульманин, молившийся в старой мечети Бабри, -с него-то все и началось; что может быть лучшим символом веротерпимости и религиозного плюрализма? После этого видения мусульмане и индуисты какое-то время мирно уживались на священном месте... но черт с ними, с прошлыми делами! Кто сейчас будет копаться в этих поросших быльем тонкостях? Здание рухнуло. Пришло время последствий, а не взглядов в прошлое; время думать о том, что будет дальше, а не о том, что могло бы или не могло случиться, если бы...

Дальше было вот что: в Бомбее ночью кто-то ограбил галерею "Наследие Зогойби". Воры сработали быстро и профессионально; установленная в галерее система сигнализации оказалась совершенно ненадежной, и в некоторых местах она вообще была неисправна. Были взяты четыре картины, принадлежащие к циклу "мавров" и явно выбранные заранее: по одной из всех трех основных периодов и также последняя, неоконченная, но тем не менее выдающаяся работа - "Прощальный вздох мавра". Тщетно хранительница музея доктор Зинат Вакиль пыталась обратить на это событие внимание радио и телевидения. Эфир заполонили события в Айодхъе и их кровавые последствия. Если бы не Раман Филдинг, утрата этих национальных сокровищ вовсе не получила бы никакого освещения. Лидер ОМ, комментируя кражу по центральному телевидению, провел параллель между исчезновением картин и падением мечети.

- Когда такие чуждые нам артефакты покидают священную индийскую землю, я не вижу повода для грусти, - сказал он. - Если мы хотим, чтобы родилась новая нация, многое из того, что принесли с собой чужеземцы, должно быть выметено.

Выходит, даже сейчас мы - чужеземцы? После двух тысячелетий мы все еще не свои и, разумеется, скоро будем "выметены", что не повлечет за собой никаких изъявлений печали или сожаления. После оскорбления, которое Мандук нанес памяти Ауроры, мне легче было совершить то, на что я решился.

Мою жажду убийства вряд ли можно назвать атавистической; хотя внушила мне ее смерть матери, это не было похоже на возвращение признаков, спавших на протяжении нескольких поколений. Скорее это некое побочное наследование; ибо не входило ли в семью да Гама с каждым новым супружеством новое насилие? Эпифания привела с собой воинственный клан Менезишей, Кармен - их смертельных врагов Лобу. Аврааму с самого начала был присущ инстинкт смертоубийства, хотя он предпочитал делать все чужими руками. Только Камоинш и Белла, мои искренне любившие друг друга дед и бабка с материнской стороны, чисты от этого греха.

Мои собственные любовные связи едва ли внесли какое-либо улучшение. Я не собираюсь бросать тень на милую Дилли; но Ума, которая лишила меня материнской любви, внушив Ауроре мысль о том, что я погрузился в скверну? Ума, которая была готова убить меня и не преуспела в этом только лишь из-за вторжения в сцену из трагической мелодрамы фарса со столкновением лбов?..

Но нечего, пожалуй, валить все на родичей и возлюбленных. Моей собственной боевой карьерой - годами, когда я избивал людей, будучи сокрушительной Кувалдой, - я обязан капризу природы, которая вложила так много убойной силы в мою правую, в других отношениях бессильную, руку. Правда, до сей поры я так никого и не убил; однако принимая во внимание тяжесть и продолжительность иных избиений, я должен приписать это чистой случайности. Если же в отношении Рамана Филдинга я разом взял на себя роль судьи и палача, то лишь потому, что этого требовала моя природа.

Цивилизация есть ловкость рук, скрывающая от нас нашу собственную природу. Моей руке, изысканный читатель, недоставало ловкости; ей было хорошо известно, что она за штука.

Итак, жестокость была в моей семейной истории, и она же была у меня в крови. Я не колебался в моем решении ни минуты: отомщу - или умру. В последнее время смерть постоянно присутствовала в моих мыслях. Теперь, наконец, есть возможность придать смысл моей кончине, которая иначе была бы жалкой. С неким отстраненным удивлением я понял, что готов умереть, лишь бы прежде увидеть труп Рамана Филдинга. Вот и я тоже стал убийцей-фанатиком (или благородным мстителем - как вам будет угодно).

Насилие есть насилие, убийство есть убийство, зло, помноженное на зло, не дает в итоге добра; эти истины я сознавал в полной мере. К тому же, опускаясь до уровня противника, ты теряешь преимущество высоты. В дни, последовавшие за разрушением Бабри Масджид, "горящие праведным гневом мусульмане"/"убийцы-фанатики" (вновь берите синий карандаш и действуйте согласно велению сердца) разоряли индуистские храмы и убивали индусов как в Индии, так и в Пакистане. В эскалации межобщинной вражды рано или поздно наступает момент, когда вопрос "Кто первый начал?" становится бессмысленным. Злое спариванье враждующих сторон не дает даже малейшей основы для прощения, не говоря уже об оправдании. Они беснуются среди нас - левые и правые, индусы и мусульмане, с ножами и пистолетами, убивают, жгут, грабят, потрясают в дыму стиснутыми и окровавленными кулаками. Оба эти дома прокляты из- за их деяний; обе стороны сбросили последние лохмотья достоинства; каждая из них - чума для другой.

Я отношу эти слова к себе тоже. Слишком долго я был человеком насилия, и в ночь после того, как Раман Филдинг с телеэкрана оскорбил память моей матери, я свирепо положил конец его проклятой жизни. И, сделав это, навлек проклятие на себя самого.

x x x

По ночам стены вокруг владений Филдинга патрулировали отборные охранники - восемь пар, сменяющих одна другую каждые три часа; почти всех их я знал по кличкам, употребляемым в узком кругу. Сад охраняли четыре злобные восточноевропейские овчарки (Гаваскар, Венгсаркар, Манкад и - как свидетельство непредубежденности хозяина - "мусульманин" Азхаруддин); эти претерпевшие метаморфозу звезды крикета, радостно виляя хвостами, потрусили ко мне, чтобы я их погладил. У дверей дома стояла своя охрана. Эти головорезы мне тоже были знакомы - двое молодых гигантов по прозвищам Угрюмый и Чих, - но они, несмотря на знакомство, обыскали меня с ног до головы. Оружия у меня с собой не было - во всяком случае такого, которое не являлось бы частью моего тела.

- Как в старые вребеда сегоддя, - сказал мне Чих, младший из двоих верзил, у которого постоянно был забит нос, но который - в порядке компенсации - был более словоохотлив. - Дедавдо был Железяка, заходил поприветствовать сабого. Давердо, хотел, чтобы его взяли обратдо, до капитал де из таковских.

Я сказал, что жалею, что разминулся с Сэмми; а как поживает наш Одним Кусом Пять?

- Од пожалел Хазаре, - пробубнил молодой охранник. -Вбесте ушли пить.

Напарник хлопнул его по затылку ладонью, и он замолчал.

- Это же даш Кувалда, - сказал он обиженно, потом зажал нос большим и указательным пальцами и высморкался изо всех сил. Слизь брызнула во все стороны. Я попятился.

Я понимал: мне страшно повезло, что Чхагган отлучился. У него было шестое, если не седьмое, чувство на все подозрительное, и мои шансы одолеть и его, и Филдинга, а потом ретироваться, не возбудив общей тревоги, равнялись нулю. Идя сюда, я не ожидал такого подарка; его судьбоносное отсутствие давало мне, по крайней мере, некий шанс выбраться отсюда живым.

Молчун и любитель раздавать подзатыльники по кличке Угрюмый спросил, по какому я делу. Я повторил то, что сказал привратникам:

- Только капитану с глазу на глаз. Угрюмый сделал недовольное лицо:

- Так не пойдет.

- Узнает, что не пустил, - будешь отвечать, - пригрозил я. Он сдался.

- Твое счастье, что капитан сегодня из-за событий в стране заработался допоздна, - сказал он злобно. - Погоди, я схожу узнаю.

Через минуту-другую он вернулся и свирепо ткнул большим пальцем в сторону хозяйского логова.

Мандук сидел и работал при желтом свете настольной лампы. Половина его большой очкастой головы была освещена, другая половина была темная; его громадное грузное тело тонуло во мраке. Один ли он здесь? Уверенности нет.

- А, Кувалда, - проквакал он. - В каком качестве явился? Эмиссаром твоего папаши или крысой с его пропащего корабля?

- С сообщением, - ответил я. Он кивнул:

- Говори.

- Только для ваших ушей, - сказал я. - Не для микрофонов.

Еще много лет назад Филдинг с восхищением отзывался о решении американского президента Никсона установить подслушивающую аппаратуру в своем собственном кабинете. "У парня было понимание истории, - сказал тогда он. -И характер тоже. Все подряд шло на запись". Я возразил тогда, что из-за этих катушек он слетел с поста. Филдинг только отмахнулся. "Мне мои слова повредить не могут, -заявил он. - Мое богатство - в моей идеологии! Когда-нибудь меня детишки в школах будут изучать".

Поэтому: не для микрофонов. Он широко, от уха до уха, улыбнулся, похожий под светом лампы не столько на лягушку, сколько на чеширского кота.

- Слишком хорошая у тебя память, Кувалда, - добродушно пожурил он меня. - Ну давай, давай, милый мой. Прошепчи мне на ушко свои сладкие пустячки.

Я уже стар, с беспокойством думал я, приближаясь к нему. Кто знает, сохранился ли у меня нокаутирующий удар. "Дай мне силу, - взмолился я, обращаясь неизвестно к кому - может быть, к тени Ауроры. - Один раз, последний. На один удар сделай меня опять Кувалдой". Зеленый телефон-лягушка пялился на меня с письменного стола. Господи, как я ненавидел этот телефон. Я наклонился к Мандуку; он стремительно выбросил вперед левую руку и, схватив меня за волосы, прижал мой рот к своей левой скуле. На секунду потеряв равновесие, я с ужасом понял, что моя правая -единственное мое оружие - выведена из игры. Но, когда я уже падал на ребро столешницы, левая моя рука - та самая левая, которой я всю жизнь учился пользоваться, насилуя мою природу, - нащупала телефон.

- Телефонограмма от моей матери, - прошептал я и шарахнул его зеленой лягушкой по лицу. Он не издал ни единого звука. Его пальцы разжались, и он отпустил мои волосы, но телефон-лягушка хотел целовать его еще и еще, и я поцеловал его телефоном так крепко, как только мог, потом крепче, потом еще крепче, пока наконец зеленая пластмасса не раскололась и аппарат не начал разваливаться на части. "Сраное дешевое издельице", - подумал я и кинул его на стол.

x x x

Вот как Всемогущий Рама убил ланкийского царя Равану, похитителя прекрасной Ситы:

И, вроде змеи ослепительной, грозно шипящей,

Достал из колчана даритель великоблестящий

Стрелу, сотворенную Брахмой, чтоб Индра мирами

Тремя завладел, - и Агастьей врученную Раме.

В ее острие было пламя и солнца горенье,

И ветром наполнил создателе ее оперенье,

Окутана дымом, как пламень конца мирозданья,

Сверкала и трепет вселяла в живые созданья...

И, неотвратимая, Раваны грудь пробивая,

Вошла ему в сердце, как Индры стрела громовая,

И в землю воткнулась, от крови убитого рдея,

И тихо вернулась в колчан, уничтожив злодея...

Вверху величали гандхарвы его сладкогласно,

А тридцать бессмертных кричали: "Прекрасно! Прекрасно!"*

А вот как Ахилл убил Гектора, убийцу Патрокла:

Дышащий томно, ему отвечал шлемоблещущий Гектор:

"Жизнью тебя и твоими родными у ног заклинаю.

О! не давай ты меня на терзание псам мирмидонским..."

...Мрачно смотря на него, говорил Ахиллес быстроногий:

"Тщетно ты, пес, обнимаешь мне ноги и молишь родными!

Сам я, коль слушал бы гнева, тебя растерзал бы на части,

Тело сырое твое пожирал бы я, - то ты мне сделал!

Нет, человеческий сын от твоей головы не отгонит

Псов пожирающих!.. ...

Птицы твой труп и псы мирмидонские весь растерзают!"*

Вы сами видите разницу. Если Рама имел в своем распоряжении божественную технику страшного суда, мне пришлось довольствоваться телекоммуникационной лягушкой. И никаких поздравлений с небес по случаю моей славной победы. Что касается Ахилла: у меня никогда не было ни его плотоядной ярости (напоминающей, между прочим, ярость Хинд из Мекки, сожравшей сердце мертвого героя Хамзы), ни его поэтического красноречия. У мирмидонских псов нашлись, однако, собратья в наших краях...

...Убив Равану, великодушный Рама устроил поверженному врагу пышную тризну. Ахилл, отличавшийся из двоих великих героев гораздо меньшим благородством, привязал труп Гектора к своей колеснице и трижды протащил его вокруг тела погибшего Патрокла. Что касается меня: живя во времена далеко не героические, я и не почтил, и не осквернил труп моей жертвы; мои мысли были заняты мною самим, моими шансами на спасение. Убив Филдинга, я повернул его вместе с креслом лицом от двери (хотя лица как такового у него уже не было). Потом я водрузил его ноги на книжную полку и положил его руки так, что они охватывали размозженную голову, словно он заснул, утомленный тяжкими трудами. Затем быстро и бесшумно я принялся искать записывающие устройства - их должно было быть два, для вящей надежности.

Найти их не составляло труда. Филдинг никогда не делал секрета из своей страсти к звукозаписи, и, открыв шкафы в его кабинете - они не были заперты - я увидел магнитофонные катушки, медленно вращающиеся во тьме, как дервиши. Я отмотал от каждой по длинному куску ленты, оторвал и сунул себе в карманы.

Пора было делать ноги. Я вышел из комнаты и подчеркнуто-бережно затворил дверь.

- Не беспокоить, - прошептал я Угрюмому и Чиху. -Капитан прикорнул.

Это задержит их на какое-то время, но успею ли я выйти за ворота? Мне чудились крики, свистки, выстрелы и четверо преображенных крикетистов, с громким рыком хватающих меня за горло. Мои ноги заторопились сами собой; усилием воли я замедлил шаг, потом остановился совсем. Гаваскар, Венгсаркар, Манкад и Азхаруддин подошли и принялись лизать мою здоровую руку. Я опустился на колени и обнял их. Потом встал и, оставив псов и статуи Мумбадеви у себя за спиной, прошел через ворота и сел в "мерседес-бенц", который взял на служебной стоянке у небоскреба Кэшонделивери. Уезжая, я думал о том, кто доберется до меня раньше - полиция или Чхагган Одним Кусом Пять. Полиция воообще-то предпочтительней. "Второй труп уже, мистер Зогойби. Зря это вы так. Беспечность с вашей стороны неимоверная".

Вдруг сзади раздался звериный рев, хотя никакой зверь не способен реветь так громко, и словно чья-то гигантская рука завертела мою машину - один полный оборот, другой - и выбила задние стекла. Мотор "мерса" заглох, и он встал поперек дороги.

Засияло яркое солнце. Первым, о чем я подумал, был "Морж и Плотник" Кэрролла: "И недовольная луна / Плыла над бездной вод / И говорила: "Что за чушь / Светить не в свой черед? / И день - не день, и ночь - не ночь, / А все наоборот"*. Вторая мысль была та, что, наверно, на город упал самолет. Потом я увидел высоко взметнувшееся пламя и услышал крики, и тут до меня дошло: что-то случилось в резиденции Филдинга. В моих ушах вновь зазвучал голос Чиха: "Дедавдо был Железяка, заходил поприветствовать сабого".

Его последнее приветствие. Последнее приветствие уволенного старого вояки. Как же удалось бомбисту Сэмми пронести взрывное устройство мимо обыскивавшей всех охраны? Я мог дать на это только один ответ: внутри своей железной руки. И это значило, что бомба должна была быть небольшая. Динамитные шашки там не уместить. Что тогда? Пластик, циклонит, семтекс? "Браво, Сэмми, - подумал я. -Миниатюризация в действии, да? Вах-вах. Для Мандука -только самое лучшее, только новейшее". Опрометчивое, опрометчивое увольнение. Мне вдруг подумалось, что я убил мертвеца. Хотя, когда я добрался до него, он был еще жив, Сэмми все же первым нанес нокаутирующий удар.

Мне хватило нескольких секунд, чтобы сообразить, что от Мандука теперь мало что осталось. УЖ в этом-то на Сэмми можно было положиться. Вполне возможно поэтому, что на меня вообще не падет подозрение в преступлении. Хотя, будучи последним, кто видел Рамана Филдинга живым, я, конечно, должен буду ответить на ряд вопросов. Мотор послушно завелся с первого же раза. Отвратительно запахло дымом и прочим - понятно, чем. Я увидел бегущих людей. Пора было уезжать. Когда я двигался по улице задним ходом, мне казалось, что я слышу лай голодных собак, которым неожиданно бросили большие куски мяса, главным образом с костями. И еще хлопанье крыльев слетающихся стервятников.

x x x

- Уезжай за кордон, - сказал Авраам Зогойби. - Уезжай сейчас же. И оставайся за кордоном.

Это была моя последняя прогулка с ним по его воздушному саду. Я только что рассказал ему о роковых событиях в Бандре.

- Итак, Хазаре сорвался с цепи, - проговорил мой отец. -Не имеет значения. Второстепенный вопрос. Кто-то из поставщиков торгует на сторону, надо пресечь. Но это не твоя забота. Б настоящий момент ты свободен. Поэтому - прощай. Собирай вещички. Уезжай, пока можешь.

- А здесь что будет?

- Твой брат будет гнить в тюряге. Всему придет конец. Я тоже конченый человек. Но с моим концом не спеши - он еще не начинался.

Я взял из корзинки спелое яблоко и задал ему мой последний вопрос:

- Когда-то Васко Миранда сказал тебе, что эта страна - не про нас. Он тогда произнес примерно то же самое, что ты теперь говоришь мне: "Убирайтесь вон, ополченцы Маколея". Так вот: значит, он был прав? Рвать когти, мотать на Запад? Так, что ли?

- Документы у тебя в порядке?

Авраам, могущество которого иссякло, старел у меня на глазах, как бессмертный, принужденный в конце концов выйти за волшебные врата Шангри-Ла. Да, кивнул я, документы у меня в порядке. Много раз возобновлявшаяся виза в Испанию была наследством, оставшимся мне от матери. Окном в другой мир.

- Так поезжай, спроси Васко сам, - сказал Авраам и пошел от меня меж деревьев с полной отчаяния улыбкой на лице. Я выпустил из руки яблоко и тоже повернулся, чтобы идти.

- Эгей, Мораиш, - окликнул он меня. Бесстыдный, ухмыляющийся, хоть и побежденный. - Чертов придурок. Для кого, по-твоему, были украдены эти картины, как не для твоего чокнутого Миранды? Поезжай, найди их, малыш. Найди твою драгоценную Палимпстину. Отыщи Мавристан. - И последний приказ, в котором он ближе всего подошел к изъявлению симпатии: - Сволочного пса забирай с собой.

Я покидал поднебесный сад, держа под мышкой Джавахарлала. Красный обод протянулся вдоль линии горизонта, отделяя нас от неба. Словно кто-то плакал - или что-то плакало.

x x x

Бомбей разлетелся на куски. Как я потом узнал, было использовано триста килограммов циклонита. Еще две с половиной тонны нашли позже - часть в Бомбее, часть в грузовике около Бхопала. Обнаружили также часовые механизмы, детонаторы и все, что полагается. Ничего подобного город раньше не знал. Ничего столь же хладнокровного, рассчитанного, жестокого. Буммм! Автобус со школьниками. Буммм! Здание авиакомпании "Эйр-Индия". Буммм! Поезда, особняки, трущобы, доки, киностудии, фабрики, рестораны. Буммм! Буммм! Буммм! Товарные биржи, деловые здания, больницы, самые оживленные торговые улицы в центре города. Куски человеческих тел валялись повсюду; кровь людей и животных, внутренности, кости. Стервятники нагрузились плотью и кособоко расселись на крышах, ожидая возвращения аппетита.

Кто это сделал? У Авраама было много врагов среди полицейских-оперативников, боевиков ОМ, гангстеров. Буммм! Мой отец - перед тем, как был уничтожен, - сделал телефонный звонок, и город начал взрываться. Но под силу ли было даже Аврааму с его немыслимыми возможностями накопить такой арсенал? Можно ли объяснить войной банд такое количество невинно погибших? Взрывы произошли как в индуистских, так и в мусульманских районах; умирали мужчины, женщины, дети, и никто не позаботился хотя бы о том, чтобы объяснить, почему они умирают. Что за демон-мститель обрушил нам на головы огненный ливень? Может быть, город просто-напросто решил покончить с собой?

Авраам вышел на тропу войны, посылая свои проклятия направо и налево. Это - часть случившегося. Но не все; этого недостаточно. Я не знаю всего. Я говорю о том, что знаю.

Вот что я лично хотел бы знать: кто убил "Элефанту", кто уничтожил мой родной дом? Кто разнес его на куски, кто взорвал не только его стены, но и Боркара - Ламбаджана Чандивалу, - и мисс Джайю Хе, и Эзекиля с его волшебными тетрадями? Была ли то месть мертвого Филдинга или вольного стрелка Хазаре - а может быть, здесь проявилось нечто более глубокое, некий исторический сдвиг, до того скрытый, что даже те из нас, кто долгое время провел в подпольном мире, не могли его распознать?

Бомбей был центральным городом; был всегда. Как католические короли-фанатики, осадившие Гранаду и ожидавшие падения Альгамбры, варварство теперь стояло у наших ворот. О Бомбей! Prima in Indis!* Ворота Индии! Звезда Востока, обращенная лицом к Западу! Как Гранада - Аль-Гарната у арабов, - ты был чудом своего времени. Но настали темные времена, и подобно Боабдилу, последнему султану из рода Насридов, который был слишком слаб, чтобы защитить свое великое сокровище, мы тоже оказались несостоятельны. Ибо варвары не только стояли у наших ворот, но и прятались у нас под кожей. Каждый из нас был для себя самого троянским конем, несущим сокрытую внутри погибель. Может быть, бикфордов шнур поджег Авраам Зогойби, а может быть, Резаный; те фанатики или эти, наши безумцы или чужие – взрывы грянули в нас, в наших телах. Мы были и бомбистами, и бомбами. Взорвалось наше собственное накопленное зло - нечего искать объяснений в происках из-за рубежа, хотя там тоже зла всегда хватало. Мы своими руками отсекли себе ноги, мы сами виновны в нашем падении. И теперь можем только плакать напоследок о том, чего мы, оказавшись слабыми, испорченными, мелкими и презренными, не смогли защитить.

- Простите мне, пожалуйста, этот всплеск. Увлекся. Старый мавр больше вздыхать не будет.

x x x

Доктор Зинат Вакиль была убита огненным шаром, прокатившимся по галерее "Наследие Зогойби" на Камбалла-хилл. Погибли все картины до единой, вследствие чего моя мать Аурора перешла в сферы, близкие к безвозвратно утраченной античности, в окрестности адского сада, наполненного беспомощными тенями тех - ныне, как их статуи, лишенных голов и рук, - чей труд жизни исчез навсегда (на ум приходит Чимабуэ*, известный нам лишь по нескольким работам). "Скандал" уцелел. Он был передан "Наследием" для экспонирования на неопределенный срок Национальному музею в Дели, где находится и по сей день, с достоинством взирая на висящую напротив картину Амриты Шер-Гил. Сохранилось совсем немногое. Четыре ранних "чипкалистских" рисунка; "Uper the gur gur..."; острый, болезненный "Обнаженный мавр" – все это по счастливой случайности было на выставках, одно в Индии, другое за рубежом. Также, по иронии судьбы, возмутительница спокойствия, крикетная фантазия "Поцелуй Аббаса Али Бека", висевшая у матери и дочери Вадья на стене гостиной. Восемь. Плюс картина из Амстердамского Муниципального музея, картина из галереи Тейт, картины из коллекции Гоблера. Несколько "красных" вещей в частных собраниях (как много дьявольской иронии в том, что большую часть работ этого периода она уничтожила сама!)

Получается, что осталось больше, чем у Чимабуэ; но все равно это только малюсенький фрагмент того, что было создано этой плодовитой художницей.

И теперь четыре украденные вещи представляли собой главное, что уцелело из наследия Ауроры Зогойби.

x x x

В то утро, когда произошли взрывы, мисс Надья Вадья, услышав звонок, сама открыла дверь, потому что служанка как ушла на рассвете на базар, так и не возвращалась. Перед ней стояла карикатурная парочка: карлик в защитной униформе и человек с железным лицом и железной рукой. Вопль и хихиканье столкнулись у нее в горле; но прежде, чем она могла издать какой-либо звук, Сэмми Хазаре поднял ятаган и, умело оставив в неприкосновенности ее глаза, дважды рассек ей лицо параллельными линиями, идущими наискосок справа налево и сверху вниз. Она рухнула без чувств на коврик у двери, а когда пришла в сознание, голова ее покоилась На коленях у потрясенной матери, по губам текла ее собственная кровь, а двое незнакомцев исчезли, чтобы никогда больше не возвращаться.

x x x

Махагуру Хусро погиб в одном из взрывов; розовый небоскреб на Брич-кенди, где рос "Адам Зогойби", был разрушен. Тело Чхаггана Одним Кусом Пять нашли в одной из канав Бандры; шея его была искромсана ударами ятагана. Ларьки в Дхоби Талао, кинотеатры, демонстрировавшие широкоэкранную версию старого классического фильма "Ковбой", кафе "Извините" и "Пайонир" - все это исчезло с лица земли. Сестра Флореас, моя единственная остававшаяся в живых сестра, как оказалось, ошиблась относительно своего будущего: бомбы не пощадили ни женского монастыря Марии Благодатной, ни родильного дома при нем, и Минни была в числе погибших.

Буммм! Буммм! Не только сестра, друзья, картины и любимые места отдыха - сами человеческие чувства разлетались на куски. Когда жизнь стоит так дешево, когда людские головы скачут по площадям, а безголовые тела танцуют на улицах, как горевать из-за чьей-то безвременной кончины? Как горевать из-за неизбежности собственной смерти? Каждое зверство сменялось еще большим зверством; подлинные наркоманы, мы увеличивали и увеличивали дозу. Город пристрастился к катастрофам, мы все стали бедоголиками, зомби беды, ее вампирами. Оглушенный и - хоть раз употреблю затасканное слово в его точном смысле - шокированный, я сделался бесчувствен и богоподобен. Город, каким я его знал, умирал. Тело, в котором я жил, - тоже. Ну и что? Que sera sera...*

И вот: что должно было случиться, случилось. "Железяка" Сэмми Хазаре, рядом с которым решительно семенил малыш Дхирендра, вошел в вестибюль небоскреба Кэшонделивери. У каждого к груди, спине и ногам была прикреплена взрывчатка. Дхирендра нес два детонатора; Сэмми держал наголо свой ятаган. Охранники по их виду поняли, что террористы приняли для куража героин, который тяжко давит им на глаза и заставляет их тела чесаться; все в ужасе расступились. Сэмми и Дхирен сели в лифт, поднимавший без остановки на тридцать первый этаж. Начальник службы безопасности позвонил Аврааму Зогойби и пропищал ему в трубку предупреждение и какие-то слова самооправдания. Авраам резко оборвал его.

- Эвакуируйте здание, - было последнее, что кто-либо от него услышал.

Обезумевшие люди ринулись из башни на улицу. Шестьдесят секунд спустя колоссальный атриум на самом верху небоскреба Кэшонделивери взорвался фейерверком, и на бегущих обрушился дождь стеклянных клинков, протыкавших им шеи, спины, бедра, пронзавших их мечты, их любовь, их надежды. А после стеклянных клинков - другие ливни. Многие служащие оказались заперты огнем внутри здания. Лифты не работали, лестничные пролеты обрушились, возникли пожары, поползли облака прожорливого черного дыма. Некоторые, отчаявшись, прыгали в окна и разбивались насмерть.

Наконец на тротуар, как благословение, посыпался Авраамов сад. Привозная земля, английская подстриженная трава и не наши цветы - крокусы, желтые нарциссы, розы, штокрозы, незабудки - полетели на отвоеванную у Бэк-бея твердь; а также иноземные плоды. Целые деревья грациозно взмывали в небо прежде, чем упасть на землю наподобие гигантских спор. Перья птиц, какие не водятся в Индии, замечали плывущими в воздухе даже спустя дни.

Перчинки, цельные зерна тмина и кардамона, палочки корицы мешались в воздухе с привозными растениями и пернатыми и, как пахучий град, выбивали дробь на мостовых и тротуарах. Авраам всегда держал близко от себя мешки с кочинскими специями. Порой, оставаясь один, он развязывал горловины мешков и погружал тоскующие руки в ароматные недра. Фенугрек и нигелла, кориандр и асафетида сыпались на Бомбей; но больше всего было черного перца, черного золота Малабара, на котором вечность назад молодой складской управляющий и пятнадцатилетняя девушка любили друг друга перечной любовью.

x x x

"Сформировать класс, - писал Маколей* в 1835 году в "Заметке об образовании", - ...индийцев по крови и цвету кожи, но англичан по суждениям, нравственным принципам и интеллекту". Для чего, спросите вы? О, для того, чтобы стать "посредниками между нами и миллионами, которыми мы правим". Какую благодарность должны, просто обязаны испытывать лица из этого класса! Ибо индийские наречия "бедны и грубы", и "одна полка книг из хорошей европейской библиотеки стоит всей туземной литературы". Столь же пренебрежительного отзыва удостоились история, естественные науки, медицина, астрономия, география, религия. "Даже английскому кузнецу было бы зазорно... вызвало бы смех у девочек в английском пансионе".

Итак, класс "маколеевых ополченцев" должен был ненавидеть все лучшее, что было в Индии. Нет, Васко ошибся. Мы не были, никогда не были этим классом. Лучшее находилось внутри нас, и худшее тоже, и одно боролось с другим внутри нас, как и по всей стране. В некоторых из нас худшее торжествовало победу, и все же мы могли сказать - и сказать с полным правом, - что любили лучшее.

Когда мой самолет делал вираж над городом, мне видны были столбы дыма. Ничто больше не связывало меня с Бомбеем. Это уже не был мой Бомбей, неповторимый город, город веселой мешанины, город-полукровка. Чему-то пришел конец (миру, в котором мы жили?), а то, что осталось, было мне чуждо. Я поймал себя на том, что думаю об Испании - об Иных Краях. Я летел в те места, откуда мы были изгнаны столетия назад. Не там ли я обрету утраченный дом, покой, Землю Обетованную? Не там ли ждет меня мой Иерусалим?

- Как думаешь, Джавахарлал?

Но набитый опилками пес безмолвствовал у меня на коленях.

В одном, однако, я был неправ: конец одного из миров не означает конца всего мира. Надья Вадья, моя бывшая невеста, появилась на телеэкране через несколько дней после взрывов, когда шрамы поперек ее лица были еще ярко-багровыми и не позволяли сомневаться в том, что они останутся на всю жизнь. И все же ее красота была столь трогательна, а храбрость - столь очевидна, что каким-то образом она выглядела еще привлекательней, чем прежде. Репортер задавал ей всякие вопросы о случившемся; но вдруг, в некий необычайный миг она отвернулась от него и заговорила прямо в телекамеру, обращаясь к сердцу каждого зрителя:

- И вот я спросила себя: Надья Вадья, это что, конец твой настал? Это что, занавес? И какое-то время я думала - ача, да, это все, халас. Но потом я спросила себя: Надья Вадья, что это ты говоришь такое? В двадцать три года сказать, что жизнь кончена, фантуш? Что за пагальпан, что за чушь, Надья Вадья! Не раскисай, девчонка, поняла? Город будет жить. Поднимутся новые небоскребы. Настанут лучшие времена. Теперь я каждый день себе это повторяю. Надья Вадья, будущее зовет. Надо только прислушаться к его зову.

* Кровавые события, связанные с разрушением мечети в Айодхъе, начались 6 декабря 1992 г.

* Вьяса - легендарный древнеиндийский мудрец.

* Икбал Мухаммад (1873-1938) - индийский мусульманский поэт и философ.

* Вальмики - легендарный автор "Рамаяны".

* Галиб Мирза Асадулла-хан (1797-1869) - индийский поэт, писавший на фарси и урду.

* Джаггернаут - статуя Кришны, вывозимая на большой колеснице; в переносном смысле - неумолимая сила.

* Юдхиштхира - герой эпоса "Махабхарата", добрый и мудрый царь.

* Бача-лог - девочки (хиндустани).

* Слоноподобный бог Ганеша считается сыном бога Шивы и его жены Парвати.

* Сабу (1924-1963) - индийский актер. Снялся, среди прочего, в фильме "Мальчик-слон".

* Злорадства (нем.).

* Шангри-Ла - сказочное место в Тибете, царство вечной молодости, описанное в романе "Потерянный горизонт" Дж. Хилтона (1900-1954).

* Видиадхар С. Найпол (род. в 1932 г.) - тринидадский писатель индийского происхождения, живущий в Англии.

* "Рамаяна", перевод В. Потаповой.

* Гомер, "Илиада", перевод Н. Гнедича.

* Л. Кэрролл, "Алиса в Зазеркалье", перевод Д. Г. Орловской.

* Первый в Индии (лат).

* Чимабуэ (наст, имя Ченни ди Пепо, ок. 1240-ок. 1302) - итальянский живописец.

* Будь что будет

* Томас Бабингтон Маколей (1800- 1859) – английский историк, публицист и государственный деятель.


4.19

Часть четвертая. "ПРОЩАЛЬНЫЙ ВЗДОХ МАВРА"

19

Я решил отправиться в Бененхели, потому что отец сказал мне, что Васко Миранда, которого я не видел четырнадцать лет - или двадцать восемь, если считать по моему личному скоростному календарю, - держит там в заточении мою умершую мать; во всяком случае лучшую часть того, что от нее осталось. Вероятно, я рассчитывал предъявить свои права на украденные произведения и, вернув их, поправить что-то в себе самом, пока я еще жив.

Я никогда раньше не летал на самолетах, и, когда мы проходили сквозь облака - я покинул Бомбей в один из редких облачных дней, - это так потусторонне напоминало образы загробной жизни в кино, живописи и сказках, что у меня мурашки побежали по коже. Я что, вхожу в страну мертвых? Я чуть ли не ожидал увидеть в иллюминатор покоящиеся на пухлом поле кучевых облаков жемчужные врата и человека с разграфленной надвое бухгалтерской книгой добрых и злых дел. Меня объяла сонливость, и в первых за всю мою жизнь заоблачных снах мне привиделось, что я воистину покинул царство живущих. Может быть, меня уничтожило взрывом, как многих людей и многие места, что я знал и любил. Когда я проснулся, ощущение, будто я проник за некую завесу, не исчезло. Приветливая молодая женщина предлагала мне еду и питье. Я не отказался ни от того, ни от другого. Красное вино "риоха" в миниатюрной бутылочке оказалось превосходным, но его было слишком мало. Я попросил принести еще.

- Я чувствую себя так, словно произошел сдвиг во времени, - сказал я симпатичной стюардессе чуть позже. - Только вот не знаю, в будущее или в прошлое.

- Многие пассажиры ощущают то же самое, - заверила она меня. - Я им объясняю, что это не то и не другое. В прошлом и в будущем мы проводим большую часть нашей жизни. На самом деле в нашем крохотном микрокосме вы оттого чувствуете себя сбитым с толку, что на несколько часов попали в настоящее.

Ее звали Эдувихис Рефухио, и она изучала психологию в мадридском университете Комплутенсе. Некая душевная неугомонность побудила ее прервать учебу и зажить этой кочевой жизнью, призналась она мне совершенно непринужденно, присев на несколько минут в пустое кресло рядом со мной и взяв Джавахарлала к себе на колени.

- Шанхай! Монтевидео! Алис-Спрингс! А знаете ли вы, что место открывает свои секреты, свои глубочайшие тайны как раз тому, кто попадает в него только проездом? Точно так же, как можно излить душу перед незнакомцем на автобусной остановке - или в самолете, - сознаться в таком, что, узнай об этом хотя бы только намеком живущие рядом с вами, вы сгорели бы со стыда. Ну до чего милое у вас чучело собачки! У меня, кстати, собралась коллекция маленьких птичьих чучелок; а из южных морей - настоящая высушенная человеческая голова. Но если начистоту, я потому летаю, - тут она наклонилась ко мне совсем близко, - что мне нравится часто менять партнеров, а в католической стране, как Испания, не слишком разгуляешься.

Даже в этот момент - таково было мое внутреннее смятение, вызванное полетом, - я не понял, что она предлагает мне свое тело. Ей пришлось сказать мне об этом прямо.

- У нас тут налажена взаимопомощь, - объяснила она. -Другие стюардессы постерегут и последят, чтобы нас не обеспокоили.

Она отвела меня в крохотную уборную, где мы совершили очень короткий половой акт; она добилась оргазма всего лишь за несколько быстрых движений, я же не достиг его вовсе, поскольку она явно потеряла ко мне всякий интерес, едва ее потребность была удовлетворена. Я пережил ситуацию пассивно - ибо пассивность вообще владела мною в этом полете, - и, поправив на себе одежду, мы стремительно разошлись в разные стороны. Некоторое время спустя мне очень сильно захотелось поговорить с ней еще, хотя бы только для того, чтобы получше запечатлеть ее лицо и голос в памяти, где они уже начали блекнуть; но когда я нажал кнопку со схематическим изображением человека, зажглась маленькая лампочка и явилась совсем другая женщина.

- Мне нужна Эдувихис, - объяснил я; незнакомая стюардесса нахмурилась.

- Прошу прощения, не поняла. Вы сказали - "риоха"?

В самолете своеобразная акустика, решил я, и, подумав, что, возможно, произнес ее имя невнятно, я повторил со всей возможной отчетливостью:

- Эдувихис Рефухио, психолог.

- Вам, наверно, это приснилось, сэр, - сказала молодая женщина, странно улыбнувшись. - Такой стюардессы у нас на борту нет.

Когда я начал настаивать на своем и, возможно, повысил голос, немедленно появился мужчина с золотыми нашивками, опоясывающими обшлага кителя.

- А ну-ка тихо-спокойно, - грубо приказал он мне, толкая меня в плечо. - В вашем-то возрасте, дедуля, да еще с таким уродством! Как не стыдно вам делать приличным девушкам такие предложения! Вы там у себя в Индии всех наших европейских женщин шлюхами считаете.

Я был ошеломлен; но, взглянув опять на эту вторую девушку, я увидел, что она промокает платочком уголки глаз.

- Прошу прощения за беспокойство, - сказал я. - Позвольте мне заверить вас, что я безоговорочно беру назад все свои требования.

- Так-то оно лучше, - кивнул мужчина в кителе с нашивками. - Поскольку вы признали свою неправоту, не будем больше говорить об этом.

И он ушел вместе со второй девушкой, которая приняла теперь очень даже приветливый вид; удаляясь вместе по проходу, оба весело хихикали, и у меня создалось впечатление, что они смеются надо мной. Не в силах найти случившемуся разумного объяснения, я вновь провалился в глубокий сон - на сей раз без сновидений. Эдувихис Рефухио я больше никогда не видел. Я вообразил, что она - некий фантом воздушных пространств, привлеченный моими желаниями. Несомненно, подобные гурии во множестве парят здесь над облаками. И с легкостью проникают сквозь оболочку аэропланов.

Вы видите, что я пришел в диковинное душевное состояние. Привычные мне местность, язык, люди и обычаи отдалились от меня из-за того лишь, что я сел в этот воздушный лайнер; а для большинства из нас это четыре якоря души. Если добавить сюда воздействие, частью отложенное, ужасов последних дней, будет, может быть, понятно, почему я чувствовал себя так, словно корни моего "я" выворочены из земли, как у деревьев, выброшенных из Авраамова атриума. Новый мир, в который я собирался вступить, послал мне загадочное предостережение, дал предупредительный выстрел. Я должен был помнить, что не знаю и не понимаю ровно ничего. Меня окружали тайна и одиночество. Но, по крайней мере, передо мной лежал некий путь; за это можно было уцепиться. Направление было мне задано, и, продвигаясь вперед со всей отпущенной мне энергией, я мог надеяться постичь со временем эту ирреальную чужеродность, чьи шифры были пока что мне недоступны.

В Мадриде я пересел на другой самолет и испытал облегчение из-за того, что расстался, наконец, с этим странным экипажем. Во время полета на юг на самолете гораздо меньших размеров я держался очень замкнуто, прижимал к себе Джавахарлала и на все предложения еды и вина отвечал кратким отрицательным движением головы. К моменту посадки в Андалусии воспоминание о трансконтинентальном перелете сильно поблекло. Я больше не мог вызвать в памяти внешность и голоса троих служащих, которые, как я теперь был уверен, решили подшутить надо мной, избрав меня из всех пассажиров, без сомнения, потому, что я летел впервые в жизни, - в этом я, кажется, признался Эдувихис Рефухио; да, конечно, теперь уже мне определенно помнилось, что я ей это сказал. Похоже, путешествия по воздуху не столь живительны, как заявляла мне Эдувихис; тем, кто приговорил себя к томительно-долгим часам измененного, небесного времени, необходимо иногда внести в свою жизнь элемент развлечения и эротического возбуждения, и они добиваются этого, разыгрывая таких простачков, как я. Что ж, пускай! Они преподали мне урок: надо крепко стоять на земле и осторожно относиться, помня о моей телесной дряхлости, к любым предложениям сексуальных услуг в порядке благотворительности.

Когда я вышел из второго самолета, меня ослепил яркий солнечный свет и охватил сильный зной - не тяжелый и влажный "гнилой жар" моего родного города, а сухой, подхлестывающий зной, гораздо более подходящий для моих измученных астмой легких. Я увидел цветущие деревья мимозы и холмы в пятнах оливковых рощ. Между тем ощущение диковинности окружающего не проходило. Словно я приехал не весь, не целиком или, возможно, приземлился в неверном месте - почти там, где нужно, но все-таки не там. Я чувствовал головокружение, чувствовал себя глухим, старым. Издали доносился собачий лай. У меня болела голова. В своем долгополом кожаном пальто я обильно потел. Зря я не выпил воды в самолете.

- На отдых? - спросил меня человек в униформе, когда пришла моя очередь.

-Да.

- Чем интересуетесь? Здесь масса достопримечательностей, вам их обязательно надо посмотреть.

- Меня интересуют картины моей матери.

- Странно. Что, у вашей матери мало картин там, откуда вы приехали?

- Не "у" нее. Картины ее работы.

- Ничего не понимаю. Где ваша мать? Она здесь? В нашем городе или в каком-то другом? Вы приехали в гости к родственникам?

- Она умерла. Мы жили врозь, и ее уже нет в живых.

- Смерть матери - ужасная вещь. Ужасная. И теперь вы надеетесь отыскать ее в чужой стране. Необычно. Скорее всего у вас будет мало времени на достопримечательности.

- Скорее всего.

- Но вы должны выкроить время. Вы должны увидеть то, чем мы славимся. Непременно! Вы просто обязаны. Вам понятно?

- Да. Мне понятно.

- А что за собака? Почему собака?

- Это бывший премьер-министр Индии, обратившийся в пса.

- Ничего страшного.

Не зная испанского, я не мог торговаться с таксистами.

- Бененхели, - сказал я первому шоферу, но он покачал головой и пошел прочь, обильно сплевывая. Второй назвал сумму совершенно запредельную. Я оказался в краю, где названия вещей и мотивы человеческих поступков были мне неизвестны. Вселенная была абсурдна. Я не мог сказать ни "собака", ни "где?", ни "я - человек". К тому же моя голова взбухла, как тесто.

- Бененхели, - вновь произнес я, кинув свой чемодан на сиденье третьего такси и влезая в кабину с Джавахарлалом под мышкой. Таксист раздвинул рот в широкой золотозубой улыбке. Тем из зубов, что не были золотыми, была придана устрашающая треугольная форма. Однако вел он себя достаточно дружелюбно. Он показал на себя:

- Бивар. - Потом показал на горы. - Бененхели. - Показал на свою машину. - О'кей, друг. Погнали.

Я понял, что мы оба - граждане мира. Язык, на котором мы можем изъясняться, - ломаный жаргон из отвратительных американских фильмов.

Городок Бененхели находится в горах Альпухаррас, что ответвляются от Сьерра-Морены, отделяющей Андалусию от Ла-Манчи. Когда мы поднимались на эти возвышенности, я видел множество собак, то и дело перебегавших дорогу. Потом я узнал, что здесь зачастую селились на время иностранцы с семьями и домашними животными, а потом, непостоянные, как перекати-поле, снимались с места и уезжали, бросая собак на произвол судьбы. Местность кишела голодными, сбитыми с толку андалусскими псами. Услышав об этом, я принялся показывать на них Джавахарлалу.

- Понял, как тебе повезло? - говорил я. - Благодари судьбу. Мы въехали в город Авельянеду, знаменитый своей трехсотлетней ареной для боя быков, и шофер Бивар прибавил газу.

- Город ворюг, - объяснил он. - Ничего хорошего.

Следующий населенный пункт назывался Эрасмо - это был городок меньших размеров, чем Авельянеда, но достаточно крупный, чтобы в нем имелось внушительных размеров школьное здание с надписью над дверью: "Lectura -locura". Я попросил шофера перевести, и после некоторых размышлений он подобрал слова.

- Чтение - "lectura". "Lectura" - чтение, - сказал он гордо.

- A locura?

- Это безумие, друг.

Женщина в черном, закутанная в накидку-ребосо, проводила нас подозрительным взглядом, когда мы тряслись по булыжной мостовой Эрасмо. На площади под раскидистым деревом шел какой-то горячий митинг. Повсюду виднелись плакаты с лозунгами. Я переписал некоторые из них. Я думал, что это политические воззвания, но на поверку все оказалось куда необычней. "Все люди неизбежно безумны, так что не быть безумцем означает только страдать другим видом безумия"*, - гласил один из плакатов. Другой заявлял: "Все в жизни столь многообразно, столь противоречиво, столь смутно, что мы не можем быть уверены ни в какой истине". И третий, более сжатый: "Все возможно". Можно было подумать, что философы из близлежащего университета решили собраться в селении со столь звучным названием для того, чтобы поделиться суждениями, в числе прочего, о радикальных, скептических взглядах Блеза Паскаля, о высказываниях автора "Похвалы глупости" Эразма Роттердамского и о воззрениях Марсилио Фичино. Ярость и пыл философов были столь велики, что вокруг них собралась толпа. Жителям Эрасмо нравилось участвовать в жарких дебатах, принимая ту или другую сторону. - Да, только мироздание значимо! - Нет, не только! - Да, корова была в поле, когда никто ее не видел! - Нет, кто-то мог запросто оставить ворота открытыми! - Итак, личность едина, и человек отвечает за свои поступки! - Все наоборот: мы такие противоречивые конгломераты, что при ближайшем рассмотрении само понятие личности утрачивает всякий смысл! -Бог существует! - Бог умер! - Мы можем и, более того, обязаны говорить с убежденностью о вечности вечных истин, об абсолютности абсолютов! - Господи, какой бред - в относительном смысле, конечно! - И в вопросе о том, какую сторону, левую или правую, должен выбирать джентльмен, когда он надевает трусы, все ведущие авторитеты склоняются к левому варианту. - Это просто смешно! Хорошо известно, что для истинного философа годится только правая сторона. - Тупой конец яйца! - Чушь, дорогой мой! Острый, и только острый! - "Вверх", говорят вам. – Но совершенно ясно, уважаемый, что единственно возможным корректным утверждением будет "Вниз". - Ладно, тогда "Вправо". - "Влево!" - "Влево!" - "Вправо!"...

- Чудной народ в этом городишке, - заметил Бивар, выезжая из Эрасмо.

Согласно моей карте, до Бененхели было уже близко; но когда мы покинули Эрасмо, дорога вместо того, чтобы идти вверх и вдоль холма, пошла вниз. Со слов Бивара я понял, что со времен Франко, когда жители Эрасмо стояли за республику, а обитатели Бененхели - за фалангу, два городка находятся в состоянии непрекращающейся вражды, вражды столь глубокой, что между ними даже не была проведена дорога. (Когда Франко умер, жители Эрасмо устроили празднество, а Бененхели погрузился в глубокий траур, к которому, правда, не имели отношения жившие там многочисленные "паразиты", или экспатрианты, - они даже и не знали о случившемся, пока им не начали звонить из-за границы обеспокоенные друзья.)

Поэтому нам пришлось долго спускаться с холма, на котором стоит Эрасмо, и столь же долго подниматься на соседний холм. Там, где дорога, шедшая от Эрасмо, вливалась в гораздо более широкое четырехполосное шоссе, ведущее к Бененхели, стоял большой и красивый дом, окруженный гранатовыми деревьями и цветущими кустами жасмина. В воротах неподвижно зависли птички колибри. С некоторого отдаления доносился приятный стук теннисных мячей. Над аркой ворот было написано: "Pancho Vialactada Campo de Tenis"*.

- Тот самый Панно, понял? - сказал Бивар, вытянув в ту сторону большой палец. - Большой-большой человек.

Виалактада, родом из Мексики, был одним из великих игроков времен, предшествовавших эпохе открытых соревнований; он играл в турнирах профессионалов вместе с Хоудом, Розуоллом и Гонсалесом и поэтому не имел доступа к чемпионатам серии "Большой шлем", где ему, несомненно, не было бы равных. Он был неким прославленным фантомом, витавшим на границе света и тени в те моменты, когда худшие, чем он, теннисисты вздымали кверху почетные кубки. Он умер от рака желудка несколько лет назад.

Вот где, выходит, он окончил свой жизненный путь, уча богатых дамочек подавать и отбивать; тоже своего рода лимб, подумал я. Здесь завершились его странствия по белу свету; где завершатся мои?

Хотя я слышал стук мячей, на красных грунтовых кортах не видно было ни одного игрока. Должно быть, есть еще корты вне поля зрения, решил я.

- Кто теперь руководит клубом? - спросил я Бивара; он с жаром закивал, оскалив в улыбке свои чудовищные зубы.

- Да, конечно, Виалактада, - заверил меня он. - Его ранчо. Он самый.

x x x

Я попробовал представить себе, каким был этот пейзаж во времена наших далеких предков. Кое-что надо удалить из ландшафта, но не столь уж многое: дорогу, черный силуэт рекламного быка фирмы "Осборн", глядящего на меня с высоты, опоры линии электропередачи, столбы телефонной линии, несколько автомобилей "сеат" и автофургонов "рено". Городок Бененхели полосой белых стен и красных крыш тянулся над нами вдоль склона холма и выглядел примерно так же, как должен был выглядеть столетия назад. "Я еврей из Испании, как философ Маймонид", - сказал я вслух, чтобы проверить, будут ли слова звучать как правда. Они прозвучали глухо и пусто. Призрак Маймонида рассмеялся надо мной. "Я как мечеть в Кордове, превращенная в католический храм", экспериментировал я. "Барочная постройка, торчащая посреди восточной архитектуры". Это тоже звучало фальшиво. "Я никто и ниоткуда, ни на что не похожий, всюду неприкаянный". Вот это звучало лучше. Здесь чувствовалась правда. Все мои узы порвались. Я достиг Антииерусалима: здесь не родина, здесь дальняя даль. Место, которое не привязывает, а отвязывает.

Я видел затейливое жилище Васко: его красные стены увенчивали возвышающийся над городком холм. Особенно сильное впечатление производила высокая-превысокая башня, словно перенесенная сюда из волшебной сказки. На вершине ее виднелось гигантское гнездо цапли, хоть я и не заметил поблизости ни одной из этих надменных, величественных птиц. Несомненно, Васко пришлось основательно подмаслить местные власти, чтобы те позволили ему возвести здание, столь резко противоречащее приземистым, выбеленным окрестным строениям. Башня была такой же высоты, как два шпиля местной церкви; Васко как бы заявлял, что соперничает с самим Господом, и это, среди прочего, как я потом узнал, восстановило против него многих жителей городка. Я велел Бивару везти меня к "малой Альгамбре", и он покатил по извилистым улочкам, которые были совершенно пусты - вероятно, из-за сиесты. В ушах у меня, однако, стоял шум машин и пешеходов - возгласы, гудки, скрип тормозов. За каждым углом я ожидал увидеть толпу людей, или транспортную пробку, или то и другое вместе. Но каким-то образом мы все время объезжали эту часть городка. Стало ясно, что мы заблудились. Когда мы в третий раз проехали мимо бара "Ла гобернадора", я решил отпустить такси и продолжить путь пешком, несмотря на усталость и звенящую боль в голове, вызванную сменой часовых поясов. Шофер был недоволен бесцеремонностью моего расставания с ним. К тому же, не зная местных обычаев и цен на услуги, я, возможно, недодал ему чаевых.

- Чтоб вам никогда не найти то, что вы ищете, - крикнул он мне вслед на безупречном английском, сделав "рожки" мизинцем и указательным пальцем левой руки. - Чтоб вам на тысячу и одну ночь потеряться в этом дьявольском лабиринте, в этом городе проклятых!

Я вошел в "Ла гобернадору" спросить дорогу. Мои глаза, которые я все время щурил из-за режущего, как бритва, света, отражаемого белыми стенами Бененхели, не сразу привыкли к полутьме бара. Бармен в белом фартуке протирал стакан. В дальнем конце длинного и узкого помещения виднелось несколько старческих силуэтов.

- По-английски кто-нибудь здесь говорит? - спросил я. Тишина - словно я не задал никакого вопроса.

- Прошу прощения, - сказал я, подходя к человеку за стойкой. Он посмотрел словно сквозь меня и отвернулся. Я что, стал невидимкой? Ну нет, я же был вполне видим сварливому Бивару, я и особенно мой кошелек. В раздражении я протянул руку через стойку и хлопнул бармена по плечу.

- Дом сеньора Миранды, - произнес я раздельно. - Как пройти?

Пузатый бармен, щеголявший белой рубашкой, зеленой жилеткой и зачесанными назад черными прилизанными волосами, издал короткий стон - презрения? лени? отвращения? - и вышел из-за стойки. Подойдя к двери, он показал рукой вперед. Теперь я увидел прямо против входа в бар узкий проулок между двумя домами, а в дальнем его конце - множество людей, быстро снующих туда-сюда. Должно быть, это и есть толпа, шум которой я слышал; но как же я раньше не заметил этот проулок? Да, явно мое состояние еще хуже, чем мне казалось.

Чувствуя, как чемодан становится все тяжелее и тяжелее, волоча за собой на поводке Джавахарлала (его колеса стучали и подскакивали на булыжной мостовой), я миновал короткий проулок и оказался в совершенно неиспанском месте, на "пешеходной" улице, полной иностранцев - либо пожилых и безупречно одетых, составлявших большинство, либо молодых, рассчитанно-неряшливых по последней моде, -которые явно не проявляли интереса к сиесте и другим местным обычаям. По обеим сторонам улицы, которая, как мне предстояло узнать, получила у местных жителей название "улица паразитов", в большом количестве виднелись дорогие бутики - "Гуччи", "Гермес", "Акуаскьютум", "Карден", "Палома Пикассо" - и разнообразные питательные точки, от лотков со "скандинавскими тефтелями" до "Чикаго риб шэк" под звездно-полосатым флагом. Я стоял посреди толпы, которая текла мимо в обоих направлениях, не обращая на меня ни малейшего внимания на манер скорее столичных жителей, нежели провинциалов. Я слышал обрывки разговоров на английском, американском, французском, немецком, шведском, датском и то ли нидерландском, то ли африкаанс. Но эти люди не были туристами - они шли без фотоаппаратов, и по их поведению чувствовалось, что они тут живут. Эта денатурированная часть Бененхели стала их землей. Среди них мне не попалось ни одного испанца. "Может быть, эти экспатрианты - новые мавры, - подумал я. - И что я такое, в конце концов, как не один из них, приехавший искать то, что имеет значение для одного меня, и понимающий, что мне, может быть, суждено окончить тут жизнь? А может быть, на другой улице местные готовят новую реконкисту, и кончится тем, что нас, как наших предшественников, заставят погрузиться на корабли в кадисском порту?"

- Заметили, что, хотя улица полным-полна народу, глаза у них у всех пустые? - спросил чей-то голос у меня над плечом. - Возможно, вам трудно проникнуться жалостью к этим потерянным душам в ботинках из крокодиловой кожи и спортивных рубашках с крокодилами на груди, но поверьте мне –здесь требуется именно сострадание. Простите им их прегрешения - ведь эти кровососы уже пребывают в аду.

Слова эти произнес высокий седовласый джентльмен в кремовом полотняном костюме и с неизменно язвительным выражением лица. Но первым, на что я обратил внимание, был его огромный язык, который, казалось, не помещался во рту. Этим языком он беспрестанно облизывал себе губы с неприятно-насмешливым видом. У него были красивые мерцающие голубые глаза, отнюдь не пустые; воистину они казались до предела насыщенными всяческим недобрым знанием.

- У вас утомленный вид, сэр, - произнес он церемонно. -Позвольте мне угостить вас кофе и стать, если вы того захотите, вашим собеседником и провожатым.

Его звали Готфрид Хельзинг, он знал двенадцать языков -"пресловутую дюжину", сказал он беззаботно, словно это были устрицы, - и хотя он обладал манерами немецкого аристократа, от меня не укрылось, что у него не было средств отдать свой костюм в чистку, в которой тот явно нуждался. Усталый, я принял его приглашение.

- Как простить жизнь, в которой громадные машины наличного бытия с такой безжалостной силой перемалывают души сущих? - спросил он беспечным тоном, когда мы уселись за столик кафе, защищенный от солнца навесом-зонтиком, с двумя чашками крепкого кофе и двумя рюмками виски "фундадор". - Как простить мир, в котором красота только маскирует уродство, в котором доброта только прикрывает жестокость; который создает иллюзию непрерывности, слитности наподобие чередования дня и ночи, тогда как в действительности жизнь есть цепочка жесточайших разрывов, обрушивающихся на наши беззащитные головы, как топор дровосека?

- Прошу прощения, сэр, - сказал я, тщательно подбирая слова, чтобы не обидеть его. - Я вижу, что вы человек, склонный к размышлениям и обобщениям, но у меня позади долгое путешествие, и оно еще не окончено; я не могу позволить себе роскошь трепаться о том о сем...

И вновь я испытал ощущение несуществования. Хельзинг просто-напросто продолжал говорить, словно не слышал ни слова из того, что я произнес.

- Видите этого человека? - спросил он, показывая на старика неожиданно испанского вида, который пил пиво в баре на другой стороне улицы. - Он был раньше мэром Бененхели. Во время гражданской войны он, однако, встал на сторону республиканцев, как жители Эрасмо - слыхали про Эрасмо? - Он не стал дожидаться моего ответа. - После войны людей, подобных ему, - видных граждан, которые были против Франко, - загнали кого в школу в Эрасмо, кого на бычью арену в Авельянеде, и расстреляли. А он решил спрятаться. В его доме был маленький альков за шкафом, там он проводил день. Поздно вечером, когда его жена закрывала ставни, он выходил из алькова. Посвящены в эту тайну были только его жена, дочь и брат. Жена ходила покупать еду вниз, к подножью холма, поэтому соседи не видели, что она берет на двоих. Они не могли спать друг с другом, потому что, будучи ревностными католиками, не признавали контрацептивы, а последствия ее беременности были бы роковыми для них обоих. Так они жили тридцать лет, до всеобщей амнистии.

- Тридцать лет скрываться! - воскликнул я, захваченный его рассказом вопреки усталости. - Какая это, наверно, была мука!

- Пустяки по сравнению с тем, что началось, когда он вышел, - сказал Хельзинг. - Потому что к тому времени его любимый Бененхели уже стал заповедником всяческого международного отребья; к тому же те в его поколении, кто остался жив, сплошь были фалангисты и не желали знаться со старым противником. Его жена умерла от гриппа, брат -от рака, дочь вышла замуж и уехала в Севилью. В конце концов все, что ему осталось, - это сидеть здесь, в логове паразитов, потому что для него не нашлось места среди его народа. Так он превратился в иностранца без корней, подобного этой публике. Вот какую он получил награду за верность принципам.

Используя краткую паузу в монологе Хельзинга, когда он задумался о жизни мэра, я вклинился и спросил, как пройти к дому Васко Миранды. Он посмотрел на меня с легким удивлением, как будто не совсем понял, о чем я спрашиваю, затем небрежно, словно отмахиваясь, пожал плечами и вновь заговорил о своем.

- Примерно так же был вознагражден и я, - рассказывал он. - Я покинул родину, когда нацисты пришли к власти, и немало лет провел в путешествиях по Южной Америке. Я по профессии фотограф. В Боливии я сделал книгу, показывающую ужасы оловянных рудников. В Аргентине я фотографировал Эву Перон*, один раз живую, другой раз в гробу. Я ни разу не приезжал в Германию, потому что тяжело переживал осквернение национальной культуры тем, что там произошло. Я ощущал отсутствие евреев как громадную потерю, хоть сам я и не еврей.

- Я наполовину еврей, - сказал я по-дурацки. Хельзинг не обратил на мои слова никакого внимания.

- Позднее, в стесненных денежных обстоятельствах, я приехал в Бененхели, потому что здесь я могу прожить на мою маленькую пенсию. И когда паразиты узнали, что я немец и жил в Южной Америке, они начали называть меня нацистом. Кличку такую дали. Так что в награду за жизнь, проведенную в противостоянии определенным бесчеловечным идеям, мне под старость нацепили их на грудь, как ярлык. Я больше не разговариваю с паразитами. Я больше ни с кем не разговариваю. Какое редкое удовольствие для меня, сэр, получить в вашем лице собеседника! Здешние старики - это в прошлом мерзавцы среднего пошиба со всего света: второразрядные мафиозные боссы и погромщики, третьеразрядные расисты. Женщины все из тех, что млеют от грубой силы и сбиты с панталыку приходом демократии. Молодежь - сплошь мусор: наркоманы, бездельники, плагиаторы, шлюхи. Они все давно уже мертвы, и старые, и молодые, но поскольку им исправно идут пенсии и содержание, они отказываются ложиться в могилы. Вместо этого они ходят туда-сюда по этой улице, едят, пьют и сплетничают об отвратительных мелочах своей жизни. Вы обратили внимание, что здесь нигде нет зеркал? Если бы они были, ни одна из этих пленных теней не отразилась бы в них. Когда я понял, что это их ад в такой же степени, в какой они - мой ад, я научился их жалеть. Вот вам Бененхели, где я живу.

- А Миранда... - вновь предпринял я робкую попытку, рассудив, что лучше мне не рассказывать Хельзингу слишком много о моей жизни, полной нравственных компромиссов.

- У вас нет ни малейшего шанса встретиться когда-либо с сеньором Васко Мирандой, самым знаменитым и самым отвратительным из здешних жителей, - сказал Хельзинг с мягкой улыбкой. - Я надеялся, что вы поймете намек, который содержался в моем нежелании отвечать на ваши настойчивые расспросы, но раз вы его не поняли, скажу прямо: вам ничего здесь не светит. Как сказал бы Дон-Кихот, вы ищете птенцов нынешнего года в прошлогодних гнездах. Миранда месяцами не видит никого вообще, даже собственных слуг. Недавно какая-то женщина им интересовалась - симпатичная маленькая штучка! - но ничего не добилась и отбыла в неизвестном направлении. Говорят...

- Что за женщина? - перебил я. - Когда, давно? Откуда вы знаете, что она к нему не попала?

- Женщина как женщина, - ответил он, облизывая губы. - Давно? Нет, недавно. Какое-то время назад. А не попала потому, что никто не попадает. Вы слушаете или нет? Говорят, что все в этом доме застыло - абсолютно все. Часы там заводят, но время все равно не идет. Большая башня уже годы как заперта. Никто туда не поднимается кроме, разве что, самого хозяина, старого идиота. Говорят, пыль в комнатах башни доходит до колен, потому что он не разрешает слугам там убирать. Говорят, целое крыло этого огромного дворца заросло креозотовым кустарником, la gobernadora. Говорят...

- Какая мне разница, что говорят? - крикнул я, решив, что пора поставить себя потверже. - Мне необходимо с ним повидаться. Сейчас позвоню ему из кафе.

- Не говорите глупостей, - сказал Хельзинг. - Уже годы прошли, как он обрезал телефон.

x x x

Каким-то образом вдруг рядом со мной возникли две миловидные испанки лет сорока в белых передниках поверх черных платьев.

- Мы невольно услышали ваш разговор, - сказала первая из официанток на прекрасном английском. - И, если вы простите нам наше вторжение, я должна отметить, что этот нацист искажает факты. Обе телефонные линии у Васко работают, к одной подключен автоответчик, к другой -факс, правда, хозяин никогда не отвечает на сообщения. К сожалению, владелец этого кафе, скупой датчанин Оле, не позволяет посетителям пользоваться телефоном, что бы ни случилось.

- Ведьмы! Вампирши! - закричал Хельзинг, внезапно разъярившись. – Обеим надо кол в сердце забить!

- Вам действительно не стоит больше терять время на разговор с этим старым аферистом и кретином, - сказала вторая официантка, чей английский звучал еще лучше, чем у напарницы, и чье лицо выглядело чуть более утонченным. - Его тут все знают как злобного, извращенного выдумщика, как закоренелого фашиста, прикидывающегося теперь противником фашизма, как грубого бабника, неизменно отвергаемого женщинами, которых он впоследствии при любой возможности осыпает оскорблениями. Без сомнения, он уже наплел вам с три короба всяких врак о себе самом и о нашем замечательном городке. Пойдемте с нами, если хотите: мы как раз закончили работу и можем исправить ложные представления, которые он постарался у вас создать. К сожалению, в Бененхели теперь живет немало фантазеров, закутавшихся в ложь, как в теплые одеяла.

- Меня зовут Фелиситас Ларисе, а это моя единокровная сестра Ренегада, - сказала первая официантка. - Если вам действительно нужен Васко Миранда, вам полезно будет знать, что мы работаем у него экономками с первых дней его пребывания здесь. К заведению Оле мы вообще-то не имеем отношения; сегодня мы просто оказали ему любезность, потому что его штатные официантки больны. Никто вам не расскажет о Васко Миранде больше, чем мы.

- Свиньи! Мегеры! - заорал Хельзинг. - Они хотят вас обвести вокруг пальца! Они все эти годы работают тут за жалкие гроши, кланяются и убирают, моют и подметают, а хозяин, между прочим, никакой не Оле и не датчанин, а бывший матрос с Дуная по имени Ули.

Я почувствовал, что пора избавляться от Хельзинга. Экономки Васко сняли передники и положили их в большие плетеные корзины, которые держали в руках; им явно хотелось поскорее уйти. Я извинился и встал.

- Вот, значит, как вы оценили все, что я для вас сделал! –сказал несчастный негодник. - Я был вашим наставником, а вы вот как мне платите.

- Ничего ему не давайте, - посоветовала мне Ренегада Лариос. - Он всегда пытается выкачивать деньги из иностранцев, как заурядный нищий.

- За питье, так и быть, заплачу, - сказал я и положил на стол купюру.

- Они сожрут ваше сердце, а душу в бутылке закупорят, -не унимался Хельзинг. - Не жалуйтесь потом - я вас предупредил. Васко Миранда - зловредный дух, а они - его сообщницы. Берегитесь! Я своими глазами видел, как они превращались в летучих мышей...

Хотя он разглагольствовал очень громко, на людной улице никто не обращал на Готфрида Хельзинга ни малейшего внимания.

- Мы тут к нему привыкли, - заметила Фелиситас. - Он распинается, а мы идем себе мимо. Сальвадор Медина, сержант гражданской гвардии, время от времени сажает его на ночь в кутузку, чтоб успокоился.

x x x

Должен сказать, что набитый опилками пес Джавахарлал переживал не лучшие времена. С того момента, как я покатил его за собой на поводке, он утратил большую часть одного уха и пару зубов. Тем не менее Ренегада, более изящно сложенная из двух моих новых знакомых, восторженно расхваливала его, то и дело трогая мою руку или плечо в подкрепление своих слов. Фелиситас Лариос больше помалкивала, и мне показалось, что она не одобряет этих прикосновений.

Мы вошли в маленький двухэтажный одноквартирный дом в сплошном ряду таких же домов на круто идущей в гору улице, именуемой Calle de Miradores, хотя строения на ней были слишком скромны, чтобы щеголять застекленными балконами, на которые указывало лживое испанское название. Однако буквы на табличке (белые на ярко-синем фоне) не выказывали и следа раскаяния. Еще одно свидетельство того, что Бененхели - обитель мечтателей и таинственное место. В конце улицы, на самом верху холма, я различал очертания большого и уродливого фонтана.

- Там площадь Слонов, - сказала Ренегада с чувством. -Оттуда главный вход в резиденцию Миранды.

- Но стучать или звонить бесполезно - никто не откроет, - вставила Фелиситас, озабоченно нахмурившись. - Будет лучше, если вы отдохнете у нас. У вас усталый и, прошу прощения, даже нездоровый вид.

- Будьте добры, - сказала Ренегада, - снимите обувь.

Я не понял смысла этого требования, отдававшего религиозным фанатизмом, но подчинился, и она провела меня в крохотную комнатку, пол, потолок и стены которой были облицованы керамическими плитками, в своей дельфтской голубизне хранившими множество миниатюрных сюжетов.

- Нет двух одинаковых, - гордо заявила Ренегада. - Говорят, это все, что осталось от древней синагоги в Бененхели, которая была разрушена после изгнания евреев. Говорят, на них можно увидеть будущее, если умеешь смотреть.

- Нелепые россказни, - засмеялась Фелиситас - при более плотном

телосложении и менее одухотворенной внешности, которую к тому же несколько

портила большая бородавка на подбородке, еще и менее романтичная из двух

сестер. -Плитки - самая настоящая дешевка, никакие они не древние; такая

голубая керамика в наших краях везде в ходу. А что касается предсказаний

судьбы, это и вовсе чушь собачья. Так что кончай, милая Ренегада, валять

дурака, и пусть усталый человек хоть немного поспит.

Меня не надо было просить об этом дважды - бессонница, даже в худшие

времена, была мне совершенно незнакома! - и одетый, как был, я рухнул на

узкую кровать в облицованной плитками комнате. На секунду, пока я еще не

уснул, мой взгляд упал на одну из плиток у моего изголовья, и на ней я

увидел лицо моей матери - она смотрела мне в глаза и лукаво улыбалась. У

меня закружилась голова, и я провалился в сон.

Проснулся я в длинной ночной рубашке, которую надели на меня через

голову. Под ней я был голый. Бойкая парочка - эти две экономки, подумал я; и

насколько же крепко я спал! Мгновение спустя я вспомнил про чудесную плитку,

но как ни напрягал глаза, не мог обнаружить ничего, даже отдаленно похожего

на образ, несомненно увиденный мною перед тем, как я отключился. "Мало ли,

что перед сном примерещится", - рассудил я и встал с постели. Был яркий

день, и из главной комнаты маленького дома шел сильный, манящий запах

чечевичного супа. Фелиситас и Ренегада сидели за столом, накрытым на троих;

для меня уже была налита большая тарелка, из которой валил пар. Они

одобрительно смотрели, как я поглощаю ложку за ложкой.

- Сколько же я проспал? - спросил я, и они коротко переглянулись.

- Целый день, - ответила Ренегада. - Уже завтра наступило.

- Глупости, - возразила Фелиситас. - Вы только прикорнули на два-три

часа. Никакого завтра еще нет.

- Моя сестрица шутит, - сказала Ренегада. - Честно говоря, я не хотела

вас шокировать и поэтому слегка преуменьшила. На самом деле вы проспали, как

минимум, сорок восемь часов.

- Скорей уж, сорок восемь минут, - не сдавалась Фелиситас. - Ренегада,

не смущай человека.

- Мы вычистили и выгладили вашу одежду, - сказала ее сестра, меняя

тему. - Надеюсь, вы не будете обижаться.

Даже после сна последствия перелета еще давали себя знать. Впрочем, если я действительно дрых двое суток, некоторая дезориентация вполне естественна. Я переключил мысли на насущные дела.

- Милые дамы, я чрезвычайно вам благодарен, - произнес я вежливо. – Но теперь я срочно должен просить вашего совета. Васко Миранда - старый друг моей семьи, и мне нужно видеть его по важному семейному делу. Позвольте представиться. Мораиш Зогойби из Бомбея, Индия, - к вашим услугам.

Они судорожно вздохнули.

- Зогойби! - пробормотала Фелиситас, недоверчиво качая головой.

- Вот уж не думала, что еще раз услышу это ненавистное имя, - сказала Ренегада Ларисе, заливаясь краской. Вот что мне удалось извлечь из их последующих объяснений.

Когда Васко Миранда, художник с мировым именем, приехал в Бененхели, сестры (в то время молодые женщины лет двадцати пяти) предложили ему свои услуги и были взяты на работу немедленно. "Он сказал, что ему нравится наш английский, наши хозяйственные навыки, но больше всего наше происхождение, - поведала мне Ренегада, немало меня удивив. - Наш отец Хуан Лариос был моряк, у Фелиситас мать была марокканка, а моя мать жила в Палестине. Так что Фелиситас наполовину арабка, а я по матери еврейка".

- Значит, у нас с вами есть нечто общее, - заметил я. -Потому что я тоже на пятьдесят процентов принадлежу к этой нации.

Судя по лицу Ренегады, известие сильно ее обрадовало.

Васко сказал им, что он возродит в своей "малой Альгамбре" легендарную множественную культуру старинного Аль-Андалуса. Они будут жить не как хозяин и служанки, а скорее как одна семья. "Мы решили, конечно, что он немножко чокнутый, - сказала Фелиситас, - но ведь художники, они все такие, и платил он куда больше, чем прочие. -Ренегада кивнула. - На поверку, однако, это все оказалось красивыми сказками. Слова, больше ничего. Он приказывает, мы исполняем - только так. И чем дальше, тем он больше сходил с ума, начал одеваться, как султан тех времен, и вести себя стал еще хуже, чем эти жестокие мавританские деспоты-язычники". Они приходили к нему каждое утро и старались, как могли, поддерживать чистоту в доме. Садовников он уволил, и сад с водоемами - некогда настоящий рай, Хенералифе* в миниатюре, - считай, совсем погиб. Кухонной прислуги давно уже не было, и Васко просто оставлял сестрам Лариос список покупок и деньги. "Сыры, сосиски, вина, пирожные, - сказала Фелиситас. - Не думаю, что хотя бы яйцо было сварено в этом доме за последний год".

С того самого дня, как Сальвадор Медина оскорбил его пять с лишним лет назад, Васко жил затворником. Он проводил день за днем, запершись в своей высокой башне, куда не позволял сестрам входить под страхом немедленного увольнения. Ренегада сказала, что видела в его мастерской пару полотен, в которых кощунственным образом Иуда занял место Христа на кресте; эти изображения "Иуды Христа" стояли там долгие месяцы, неоконченные и явно заброшенные. Не было признаков того, что он работает над чем-то еще. Он больше не разъезжал, как бывало, по всей планете исполнять заказы на роспись

гостиничных вестибюлей и залов ожидания в аэропортах. "Он закупил массу сложного оборудования, - сказала Ренегада. - Записывающие устройства, даже рентгеновский аппарат. С помощью этой своей техники он делает странные записи - сплошь визги да хлопки, крики да шлепки. Авангардная бессмыслица. Потом пускает это на полную громкость на своей башне - всех цапель распугал, что там гнездились". - "А рентгеновский аппарат зачем?" - "Чего не знаю, того не знаю. Может быть, из этих прозрачных фотографий хочет вытворить какое-нибудь искусство".

- Здорового в этом ничего нет, - сказала Фелиситас. - Он никого не видит, совершенно никого.

Уже год с лишним, как Фелиситас и Ренегада в глаза не видели своего работодателя. Но порой лунными ночами его закутанную в плащ фигуру замечали жители городка: он крался по высоким зубчатым стенам своей крепости, как толстый медлительный призрак.

- Но почему вам ненавистно мое имя? - спросил я.

- Была одна женщина, - сказала Ренегада после долгой паузы. – Простите меня. Может быть, тетя ваша?

- Моя мать. Художница. Ее уже нет на свете.

- Царствие ей небесное, - вставила Фелиситас.

- Васко Миранда очень озлоблен из-за этой женщины, -произнесла Ренегада скороговоркой, словно иначе не могла заставить себя это выговорить. - Наверно, он ее сильно любил, правда ведь?

Я ничего не ответил.

- Простите меня. Я вижу, вам больно. Это болезненная тема. Мать и сын. Вы верны ее памяти. И все же я думаю, что он был, что он был ее... ее...

- Любовником, - резко сказала Фелиситас. Ренегада покраснела.

- Мне очень жаль, вы, наверно, не знали, - промолвила она, кладя ладонь на мою левую руку.

- Продолжайте, пожалуйста, - сказал я.

- Потом она повела себя с ним жестоко и прогнала его. С тех пор в нем растет обида. Это чувствовалось все сильнее и сильнее. Самое настоящее безумие.

- Здорового в этом ничего нет, - вновь сказала Фелиситас. – Ненависть сжигает душу.

- И теперь являетесь вы, - продолжала Ренегада. - Я думаю, он ни за что не согласится встретиться с ее сыном. Само звучание вашего имени будет для него невыносимо.

- Он рисовал супергероев и зверюшек из мультфильмов на стенах моей детской, - сказал я. - Я должен его увидеть. И увижу.

Фелиситас и Ренегада многозначительно переглянулись -дескать, бог с ним.

- Милые дамы, - сказал я. - Мне тоже есть что вам рассказать.

x x x

- Некоторое время назад что-то привезли, - промолвила Ренегада, когда я кончил. - Может быть, там была одна картина. Не знаю. Возможно, та, где под верхним слоем изображена ваша мать. Видимо, он забрал ее к себе в башню. Но четыре большие картины? Нет, ничего такого не присылали.

- Скорее всего, еще рано, - сказал я. - Кража произошла совсем недавно. Вам надо будет понаблюдать. Теперь я вижу, что мне не следует пока объявляться у его дверей. Он тогда распорядится, чтобы картины спрятали где-нибудь еще. Поэтому вы, пожалуйста, наблюдайте, а я буду ждать.

- Если вы хотите жить в нашем доме, - предложила Фелиситас, - можно будет договориться. Если вы хотите. Услышав эти слова, Ренегада отвернулась.

- Ваша поездка - это великое паломничество, - сказала она, не поворачивая ко мне лица. - Сын ищет наследие своей погибшей матери, ищет исцеления и мира. Мы, женщины, просто обязаны помочь мужчине в его поисках.

Я жил в их доме больше месяца. Они хорошо обо мне заботились, и мне было приятно с ними разговаривать; но о них самих я узнал очень мало. Их родители, по всей вероятности, умерли, но они не были настроены говорить об этом, и я, естественно, не настаивал. Ни других братьев и сестер, ни друзей Ренегады и Фелиситас в моем поле зрения не было. Любовников тоже. Тем не менее они выглядели счастливой и неразлучной парой. Утром, держась за руки, уходили на работу, вечером так же возвращались. В иные дни я в моем одиночестве ощущал некое полужелание в отношении Ренегады Лариос, но, поскольку остаться с ней наедине возможности не было, я не сделал никаких шагов ей навстречу. Каждый вечер после ужина сестры шли наверх, где у них была одна кровать на двоих, и я до поздней ночи слышал их перешептывания и шевеления; тем не менее утром они всегда были на ногах до того, как я просыпался.

В конце концов я не утерпел и спросил их за ужином, почему они не вышли замуж.

- Потому что в наших краях все мужчины дохлые выше плеч, - отпарировала Ренегада, бросая на сестру яростный взгляд. - Ниже, впрочем, тоже.

- Моя сестра, как всегда, чересчур капризна, - сказала Фелиситас. - Но мы действительно не похожи на тех, кто живет вокруг. И никто в нашей семье не был похож. Все остальные уже умерли, и мы не хотим терять друг друга из-за каких-то там мужей. Наша связь более тесная. Видите ли, мало кто в Бененхели разделяет наши предпочтения. Например, мы рады тому, что кончилось правление Франко и вернулась демократия. А если говорить о более личных вещах, мы не любим табака и детей, а все вокруг просто свихнулись и на том, и на другом. Курильщики вечно расхваливают радость приобщения, которую дарят им эти пачки "фортуны" и "дукадос", и интимную чувственность момента, когда ты даешь прикурить другу; но нам претит просыпаться и надевать пропахшую дымом одежду или ложиться спать, ощущая застарелый запах курева в волосах. А что касается детей - полагается вроде бы думать, что чем их больше, тем лучше, но нам вовсе не улыбается оказаться во власти команды скачущих и визжащих маленьких тюремщиков. И, честно говоря, нам потому так нравится ваш песик, что он - чучело и не требует от нас внимания.

- Но за мной вы ухаживаете великолепно, - возразил я.

- Это другое, - объяснила Фелиситас. - Вы нам платите.

- Безусловно, могли бы найтись мужчины, которые любили бы вас ради вас самих, а не ради семьи и детей, - не уступал я. - А если в Бененхели у людей не те политические взгляды, почему не отправиться в Эрасмо, к примеру? Я слыхал, у них там по-другому.

- Если вы так настырны, что требуете ответа, - сказала Фелиситас, - то знайте, что я в жизни не встречала мужчину, который ценил бы женщину саму по себе. Что касается Эрасмо: туда нет от нас дороги.

Я уловил в глазах Ренегады странное выражение. Возможно, она соглашалась не со всем, что говорила сестра. Порой после этого разговора я воображал одинокими ночами, что вот-вот дверь моей комнаты откроется и Ренегада Лариос скользнет в мою постель, в своей длинной ночной рубашке на голое тело... но этого так и не случилось. Я лежал один и прислушивался к шепотам и шорохам над моей бессонной головой.

x x x

Пока тянулся месяц ожидания, я бродил по улицам Бененхели – иногда тащил за собой Джавахарлала, но чаще один, -охваченный тупым безразличием, не позволявшим мне сосредоточиться на прошлом. Я задавался вопросом, не приобрел ли я ту же пустоту взгляда, какой отличались многие из так называемых "паразитов", которые проводили большую часть времени на "своей" улице в ходьбе и толкотне, покупали одежду, ели в ресторанах, пили в барах и все время что-то говорили с пеной у рта, но со странным отсутствующим выражением лица, указывавшим на их полное безразличие к теме разговора. Впрочем, чары Бененхели явно действовали и на людей с нормальными глазами: всякий раз, как я проходил мимо старого слюнявого Готфрида Хельзинга, он игриво, заговорщически мне подмигивал, приветливо махал рукой и кричал: "Как насчет нового бесподобного собеседования? Поскорее бы!" - словно мы были закадычные друзья. Я пришел к выводу, что оказался в таком месте, куда люди приезжают забыться - или, точнее, затеряться в себе самих, окунуться в некий сон о том, кем они могли бы или предпочитали быть, - или, запамятовав, кем они были в прошлом, тихо отстраниться от себя нынешних. Эти люди могли быть лжецами, как Хельзинг, или почти что кататониками*, как бывший мэр, этот "почетный паразит", с утра до ночи сидевший неподвижно на табуретке бара на открытом воздухе и не произносивший ни слова, как будто он все еще пребывал в тиши и мраке алькова за большим деревянным гардеробом в доме его покойной жены. Атмосфера тайны, окутывавшая эту улицу, была, по сути дела, атмосферой незнания; что казалось загадкой, было в действительности пустотой. Эти вырванные с корнем и плывущие по течению люди стали по своей воле человеческими автоматами. Они не жили - только имитировали жизнь.

Местные, насколько я мог видеть, были в меньшей степени, чем "паразиты", одурманены наркотическими испарениями городка; но преобладающие в Бененхели рассеянное отчуждение и апатия в какой-то степени сказывались и на них. Мне пришлось три раза спрашивать Фелиситас и Рене-гаду о недавно приезжавшей сюда молодой женщине, которая, по словам Готфрида Хельзинга, искала встречи с Васко Мирандой. В первых двух случаях они пожимали плечами и напоминали мне, что Хельзингу нельзя доверять; но когда однажды вечером я вернулся к этой теме еще раз, Ренегада подняла глаза от шитья и проговорила:

- Да, да, действительно, сейчас подумала и вспомнила -приезжала, богемная такая, вроде как искусствовед из Барселоны, реставратор картин или что-то в этом роде. Но ничегошеньки она не добилась своим кокетством и сейчас должна уже быть в своей Каталонии, там ей самое место.

У меня опять создалось сильное впечатление, что Фелиситас осуждает сестру за ее длинный язык. Она почесала бородавку и поджала губы, но ничего не сказала.

- Так что же, эта каталонка все-таки увиделась с Васко? -спросил я в возбуждении от открывшегося.

- Никто вам этого не сказал, - отрезала Фелиситас. - Нет смысла больше поднимать эту тему.

Ренегада покорно склонила голову и вновь занялась шитьем.

Во время моих прогулок я иногда встречал обильно потеющего Сальвадора Медину - шефа гвардии, который при виде меня неизменно хмурился, снимал фуражку и принимался скрести свои мокрые от пота кудри, словно силился сообразить, что это за тип такой идет ему навстречу. Мы никогда с ним не разговаривали - отчасти из-за того, что в испанском я все еще был слаб, хотя постепенно осваивался в нем благодаря ночному чтению книг и дневным урокам, даваемым мне сестрами Лариос, которым я за это приплачивал вдобавок к еженедельным расчетам за комнату и еду, отчасти из-за того, что английский язык отразил все попытки Сальвадора Медины овладеть им, подобно матерому преступнику, всегда на два шага опережающему закон.

Я был рад тому, что Медина настолько мало мною заинтересован, что тут же обо мне забывает: это значило, что индийским властям нет никакого дела до моего местопребывания. Я напоминал себе, что недавно совершил убийство, и приходил к выводу, что взрыв в доме жертвы наверняка стер следы моего преступления. Поверх сцены с моим участием бомба написала новую картину, навсегда скрыв от глаз следователей меньшее насилие под слоем большего. Еще одно доказательство отсутствия подозрений на мой счет я получил из банков. За годы, проведенные в небоскребе отца, я сумел припрятать солидные суммы в иностранных банках, в том числе на номерных счетах в Швейцарии (так что, видите, я не был простым громилой и "тормозом", каким меня считал "Адам Зогойби"!) Насколько я мог понять, никаких вмешательств в мои финансовые дела не было, хотя многие стороны деятельности лопнувшей компании "Сиодикорп" подверглись расследованию и многие банковские счета были заморожены или помещены под контроль официального управляющего.

Странно, однако, что это преступление, которое, как ни верти, было убийством, и убийством жестоким, единственным убийством, за которое я нес ответственность, - что оно так быстро ушло на периферию моего рассудка. Возможно, мое подсознание, подобно правоохранительным органам, оказалось во власти и под впечатлением подавляющей реальности взрывов, которая стерла все письмена с грифельной доски моей совести. А может быть, это отсутствие чувства вины - это нравственное отупение - было подарком мне от Бененхели.

Физически я тоже чувствовал себя в неком межеумочном положении, в краю остановившегося времени, под знаком закупоренных песочных часов или клепсидры, в которой перестала течь ртуть. Даже астма не так меня мучила; какая, думал я, удача для моих легких, что я попал здесь в единственный дом, где не курят, - ибо действительно в Бененхели везде, где бы я ни был, люди дымили как ненормальные. Чтобы избавиться от сигаретной вони, я шел на те увешанные колбасами улицы, где находились пекарни, кондитерские и мясные лавки; вдыхая сладкие ароматы мяса, теста и свежеиспеченного хлеба, я отдавал себя во власть непостижимых законов городка. Местный кузнец, главным занятием которого было изготовление цепей и наручников для авельянедской тюрьмы, кивал мне, как кивал всем проходящим, и выкрикивал по-испански с сильным местным акцентом: "Пока на воле гуляем, да? Поглядим, поглядим", - после чего он бренчал тяжелой цепью и разражался хохотом. Чем лучше я понимал испанский, тем дальше от "улицы паразитов" я забредал, благодаря чему мне удалось бросить несколько взглядов на другую ипостась Бененхели - городка, побежденного ходом истории, где ревнивцы в стоящих колом костюмах шпионили за своими невестами, убежденные, что эти невинные девушки им изменяют; где по ночам с громким цоканьем копыт давно умершие распутники проносились галопом по булыжной мостовой. Я начал понимать, почему Фелиситас и Ренегада Лариос проводят все вечера дома за закрытыми ставнями, тихо переговариваясь между собой, пока я в моей маленькой уютной комнатке штудирую испанские книжки.

x x x

В среду на пятой неделе моего пребывания в Бененхели я вернулся домой после прогулки, во время которой угловатая молодая одноногая женщина насильно сунула мне в руку кое-как отпечатанный листок с требованиями противников абортов, чья организация называлась "Пожалейте Невинных Крошек - революционный крестовый поход в защиту нерожденных христиан"; она пригласила меня на митинг. Я резко оборвал ее, но тут же ощутил наплыв воспоминаний о сестре Флореас, которая несла знамя "защитников жизни" в самые перенаселенные районы Бомбея и которая теперь пребывает там, где проблема нежелательной беременности вряд ли существует; милая моя фанатичка Минни, теперь, надеюсь, ты счастлива... и еще я подумал о моем тренере по боксу, об одноногом, как эта женщина, Ламбаджане Чандивале Боркаре и его попугае Тоте, которого я всегда недолюбливал и который бесследно исчез во время бомбейских взрывов. Размышляя о пропавшей птице, я почувствовал прилив ностальгии и горя и заплакал прямо на улице, сильно удивив молодую активистку, которая немедленно ретировалась к своим соратникам, в логово ПНК.

Таким образом, Мавр, вернувшийся к сестрам Лариос в их маленький домик на Calle de Miradores, был уже другим человеком, возвращенным силою случайного совпадения в мир чувств и страданий. Переживания, так долго спавшие во мне, омывали меня мощным потоком. Однако прежде, чем я смог сказать об этой перемене своим домохозяйкам, они наперебой затараторили, спеша сообщить мне, что украденные картины наконец прибыли, как я и ожидал, в "малую Альгамбру".

- Приехал грузовик... - начала Ренегада.

- ...глухой-глухой ночью, как раз под нашими окнами прогрохотал... - перебила ее Фелиситас.

- ...я закуталась в ребосо и выбежала...

- ...и я тоже...

- ...и мы увидели, как открылись ворота большого дома и грузовик...

- ...въехал внутрь...

- ...а сегодня камины были полны деревянных обломков...

- ...похожих на куски упаковочных ящиков - ну, вы понимаете...

- ...он, наверно, всю ночь их разбирал!..

- ...а в мусоре были кучи этого белого материала...

- ...который дети любят кидать в огонь, чтобы хлопало...

- ...пенопласта, вот...

- ...да, и пенопласт там был, и волнистый картон, и железная лента...

- ...значит, грузовик привез что-то крупное в упаковке, как же иначе?

Полной уверенности, конечно, не было, но я не мог в этом городке неясностей рассчитывать на большее. В первый раз за все время я начал размышлять о том, как пройдет моя встреча с Васко Мирандой. Когда-то, ребенком, я любил сидеть у его ног; но теперь, когда мы оба состарились, нам, можно сказать, предстояло сразиться за женщину, и сражение не обещало быть менее яростным из-за того, что женщина уже умерла.

Пора было думать о дальнейшем.

- Раз он не хочет меня видеть, придется вам провести меня туда тайком, - сказал я сестрам Лариос. - Другого пути я не вижу.

На рассвете следующего дня, когда солнечный свет лишь еле заметно коснулся вершин дальних гор, я отправился с Ренегадой Лариос к месту ее работы. Фелиситас, более полнотелая из двух, дала мне свою самую широкую черную юбку и блузку. На ногах у меня были безликие каучуковые сандалии, купленные в испанской части городка. Согнув в локте правую руку, я нес на ней корзину с моей собственной одеждой, скрытой под кучей тряпок, губок и флаконов; мой увечный кулак и моя голова были скрыты под ребосо, которое я крепко придерживал левой рукой.

- Не слишком-то вы похожи на женщину, - сказала Фелиситас Лариос, оглядывая меня своим, как всегда, критическим взором. - Хорошо, что еще темно и идти недалеко. Чуть пригнитесь и делайте шаги покороче. Будь что будет! Ради вас мы рискуем нашим заработком - надеюсь, вы это чувствуете.

- Ради вашей покойной матери, - поправила Ренегада единокровную сестру. - Наши матери тоже умерли. Поэтому мы вас понимаем.

- Оставляю пса на ваше попечение, - сказал я Фелиситас. - Особых хлопот с ним не будет.

- Это уж точно, - отозвалась она ворчливо. - Как только вы выйдете за дверь, он окажется вот в этом чулане, и не воображайте, что он высунет оттуда нос до вашего возвращения. Мы тут не настолько сошли с ума, чтобы выгуливать чучело собаки.

Я попрощался с Джавахарлалом. Он, как и я, проделал долгий путь и, конечно, заслуживал под конец лучшей участи, чем чулан в чужой стране. Но чему быть, того не миновать. Я отправлялся выяснять отношения с Васко Мирандой, и Джавахарлалу предстояло стать всего-навсего еще одним брошенным андалусским псом.

x x x

Мой первый в жизни опыт пребывания в женской одежде напомнил мне историю о том, как Айриш да Гама облачился в свадебное платье своей жены и отправился развратничать в обществе Принца Генриха-мореплавателя; какой, однако, упадок, насколько обыденнее выглядела эта темная ткань, чем сказочный наряд Айриша, и насколько менее приспособлен я был к такому переодеванию! Когда мы пошли, Ренегада Лариос сказала мне, что бывший мэр городка - тот самый человек, который теперь, безымянный и одинокий, целыми днями сидит и пьет кофе на "улице паразитов" - когда-то был вынужден идти по этим улицам в платье своей бабушки, потому что под конец его заточения их дом был назначен к сносу и семье пришлось переехать. Так что, помимо прецедента в семье, у меня нашелся предшественник среди местных жителей.

В первый раз за все время мы с Ренегадой оказались одни, без бдительного присмотра Фелиситас, но хотя она послала мне несколько недвусмысленных взглядов, я был слишком скован (и женским платьем, и нервозностью из-за того, что ближайшее будущее сулило неожиданности), чтобы реагировать. Мне показалось, что мы незамеченными проделали путь к служебному входу в "малую Альгамбру", хотя нельзя было с уверенностью сказать, что никакие любопытные глаза не смотрели на нас из темных окон домов на "улице застекленных балконов", пока мы поднимались по ней к нелепому и уродливому слоновьему фонтану Васко.

Над стеной крепости я на мгновение увидел яркое, порхающее зеленое пятнышко. "В Испании есть попугаи?" - шепотом спросил я Ренегаду, но не получил ответа. Возможно, она дулась из-за моего нежелания воспользоваться такой редкой возможностью для флирта.

В терракотово-красную стену около двери была вделана маленькая панель с кнопками, и Ренегада быстро набрала четырехзначный код. Дверь, щелкнув, открылась, и мы вошли в логово Миранды.

Я испытал столь мгновенное и мощное ощущение "дежа вю", что голова у меня закружилась. Немного придя в себя, я подивился изобретательности, с какой Васко Миранда выстроил интерьер своей крепости по образцу интерьеров на картинах Ауроры из цикла "мавров". Я стоял в открытом дворике с центральной площадью-пьяццей, вымощенной плитами в шахматном порядке и обрамленной аркадами; в окна на противоположной стороне видна была широкая равнина, переливающаяся, как океан, в лучах рассветного солнца. Дворец, окруженный морским миражем, частью арабский, частью могольский, заставляющий вспомнить де Кирико*, он был тем самым местом, где, по словам Ауроры, "миры сталкиваются, вливаются и выливаются один из другого, притекают и утекают". Местом, где "воздуходышащий человек должен отрастить жабры, иначе он может потонуть; где водяное существо может напиться воздухом допьяна или задохнуться в нем". Хотя дом несколько обветшал и сады пришли в упадок, я действительно оказался в Мавристане.

Проходя одну за другой пустые комнаты, я обнаруживал интерьеры, имитирующие картины Ауроры, и чуть ли не ожидал, что сейчас передо мной появятся их персонажи и начнут разыгрывать перед моими недоверчивыми глазами свою печальную повесть; я чуть ли не ожидал, что сам превращусь в пестрого, раскрашенного ромбами Мавра, чья трагедия - трагедия Множественности, побежденной Единством, - была сквозным мотивом всего цикла. Я воображал, что моя увечная рука в любой момент может вспыхнуть цветком, солнцем, пламенем! Васко, который всегда считал, что Аурора украла у него идею "мавров", воспользовавшись его слезливым конным кичем, употребил бешеные деньги и бездну энергии, рожденной глубочайшим безумием, для того, чтобы присвоить созданный ею мир. На любви зиждился этот дом или на ненависти? Если истории, которые я слышал, были правдивы, здесь была подлинная Палимпстина, в которой его нынешний горький гнев покрывал своим створаживающим слоем память о прежней, утраченной сладости и романтической сказке. Ибо воистину в этой блестящей имитации было нечто скисшее, была некая зависть; и по мере того, как разгорался день и у меня проходил шок узнавания, я начинал видеть промахи в этом грандиозном сооружении. Васко Миранда так и не избавился от своей всегдашней вульгарности, и то, что Аурора вообразила столь живо и столь роскошно, Васко пытался передать красками, которые, как стало видно при свете дня, отстояли от первоисточника на то небольшое, но ощутимое расстояние, каким подделка бывает отделена от радующего глаз подлинника. С пропорциями в этом здании дело тоже обстояло неважно, все его линии были смещены. Нет, чудом его все-таки нельзя было назвать; мое первое впечатление оказалось иллюзией, и эта иллюзия уже поблекла. "Малая Альгамбра", при всех ее размерах и пышности, была отнюдь не Новым Маврусалимом, а уродливым и претенциозным строением.

Я не увидел даже следа украденных картин и той техники, о которой говорили Ренегада и Фелиситас. Дверь, ведущая в высокую башню, была наглухо заперта. Васко должен быть там, наверху, со своей аппаратурой и чужими секретами.

- Я хочу переодеться в свою одежду, - сказал я Ренегаде. -Я не могу предстать перед старым хрычом в таком виде.

- Так переодевайтесь на здоровье, - ответила она, не моргнув глазом. - Ничего нового для себя я у вас не увижу.

Я не узнавал Ренегаду; после того, как мы вошли в "малую Альгамбру", она начала разговаривать со мной повелительно и по-хозяйски. Без сомнения, она заметила растущее недовольство, с каким - после нескольких первоначальных возгласов восторга - я рассматривал дом, который, как бы то ни было, она лелеяла долгие годы. Естественно, она ждала от меня большего восхищения. Тем не менее ее замечание было грубым и бестактным, и я не смолчал.

- Думайте, что говорите, - сказал я ей и, не обращая внимания на ее сердитый взгляд, прошел в соседнюю комнату, чтобы там спокойно переодеться. Делая это, я услышал шум, источник которого находился на некотором отдалении. Это была мерзейшая какофония - смесь женских визгов, звона обратной связи в звуковых усилителях, завываний неясного происхождения, гудков и писков, производимых компьютером, и бренчащего металлического аккомпанемента, вызывающего в воображении кухню в разгар землетрясения. Вот, значит, о какой "авангардной музыке" они мне говорили. Выходит, Васко Миранда проснулся.

Ренегада и Фелиситас недвусмысленно заявляли мне, что не видели своего отшельника-хозяина уже больше года, поэтому, выйдя из комнаты, где я переодевался, я с крайним изумлением узрел дородную фигуру старика Васко, поджидающего меня в шахматном дворике, и стоящую с ним бок о бок экономку; и не просто стоящую, а игриво щекочущую его метелкой из перьев, от чего он хихикал и блаженно повизгивал. На нем и впрямь был мавританский наряд, о котором говорили мне сестры, и в своих пышных шароварах и расшитом камзоле, надетом поверх пузырящейся рубашки без воротника, он выглядел как подрагивающая студенистая груда турецкого рахат-лукума. УСЫ его поникли (от стоящих торчком вощеных сталагмитов не осталось и следа), а голова была столь же лысой и пятнистой, как поверхность Луны.

- Хи-хи, - фыркал он, отмахиваясь от Ренегадиной метелки. - Ола, намаскар, салам - здравствуй, милый мой Мавр. Выглядишь ужасно: того и гляди откинешь копыта. Что, мои женщины плохо тебя кормили? Этот маленький отдых не пошел тебе на пользу? Сколько же лет мы не виделись? Бог ты мой - четырнадцать! Да. Не слишком милосердно эти годы с тобой обошлись.

- Если бы я знал, Миранда, что вы так... доступны, -сказал я, гневно глядя на экономку, - я не стал бы затевать этот дурацкий маскарад. Напрасно я поверил россказням о вашем отшельничестве.

- Каким россказням? - возмутился он неискренне. Потом, смягчившись, добавил: - Если кое-что и преувеличено, то лишь в некоторых мелких деталях.

Взмахом руки он велел Ренегаде удалиться. Без единого слова она положила метелку и отошла в угол двора.

- Мы тут в Бененхели действительно ценим неприкосновенность частной жизни, - сказал Васко, - как и ты, между прочим, судя по тому, как ты взволновался из-за переодевания! Ренегада от души повеселилась. Но о чем бишь я? Ах, да. Как ты, возможно, заметил, Бененхели определяется тем, чего здесь нет, - в отличие от большей части округи и, безусловно, в отличие от всего побережья, наш городок свободен от таких уродств, как ночные клубы "коко-локо", автобусы с туристическими группами, ослики-такси, "камбиос" для обмена валюты и продавцы соломенных сомбреро. Наш замечательный сержант Сальвадор Медина обороняется от подобных уродств, организуя любому, кто осмелится насаждать их, ночное избиение в одном из темных переулков городка. Сальвадор Медина, кстати, терпеть меня не может, как и всех вновь прибывших, но, подобно тем иммигрантам, кто сумел хорошо устроиться - то есть подавляющему большинству "паразитов", - я приветствую его политику, препятствующую дальнейшему наплыву иностранцев. Мы-то уже здесь, и очень хорошо, если кто-то захлопнул дверь, в которую мы вошли.

- Ну не прелестно ли у меня в Бененхели? - продолжал он, неопределенно взмахнув рукой в направлении океанского миража, светившего в окна. - Ни тебе грязи, ни болезней, ни коррупции, ни фанатизма, ни кастовой ограниченности, ни карикатуристов, ни ящериц, ни крокодилов, ни магнитофонной музыки, а главное - никакой тебе семьи Зогойби! Прощай, Аурора, прощай, великая и ужасная! Прощай, мошенник, прощай, высокомерный Авраам!

- Не совсем так, - возразил я. - Потому что я вижу, что вы попытались - с ограниченным, надо сказать, успехом -окружить себя подобием воображаемого мира моей матери, прикрыть им, как фиговым листком, вашу несостоятельность; к тому же у вас находятся кое-какие уцелевшие работы Зогойби, и вопрос о похищенных картинах ждет своего разрешения.

- Они там, наверху, - пожал плечами Васко. - Ты должен быть доволен, что их для меня своровали. Настоящее ура для них! Тебе следовало бы ноги мне целовать за это. Если бы не моя команда профессионалов, они превратились бы в горелые тосты.

- Я требую, чтобы вы провели меня туда немедленно, -сказал я твердо. - А после этого, возможно, Сальвадор Медина окажет мне маленькую услугу. Возможно, мы отправим за ним вашу экономку Ренегаду или просто позвоним ему по телефону.

- Что ж, милости прошу наверх - поглядим, что там есть, - отозвался Васко, на вид нимало не обеспокоенный. - Только сделай одолжение, не спеши, ведь я человек тучный. Что касается остального, я не думаю, что ты действительно жаждешь общения с правосудием. Что лучше в твоих обстоятельствах: инкогнито или когнито? Разумеется, первое. Кроме того, моя возлюбленная Ренегада никогда меня не предаст. И разве тебе никто не говорил, что телефонный провод уже годы как перерезан?

x x x

- Вы сказали "моя возлюбленная Ренегада"?

- И моя возлюбленная Фелиситас. Они не причинят мне вреда даже за все золото мира.

- Это значит, что две сестрички сыграли со мной жестокую шутку.

- Никакие они не. сестрички, бедный ты мой Мавр. Они любовницы.

- Друг друга?

- Уже пятнадцать лет. И четырнадцать лет - мои. Мне долгие годы бог знает какую чушь внушали-втолковывали про всякое там единство в многообразии. И теперь не кто иной, как я, Васко, с моими девочками сотворил такое сообщество.

- Мне нет никакого дела до ваших постельных занятий. Пусть скачут на вас, сколько хотят, как на старом пухлом матрасе! Мне-то что? Меня бесит то, что меня надули.

- Но ведь надо было дождаться картин. Какое тут надувательство? И надо было заманить тебя сюда так, чтобы никто не знал.

- Для чего?

- Для чего? А для того, чтобы одним махом избавиться от всех Зогойби, до каких я могу дотянуться, - от четырех картин и одного человека, последнего, как выясняется, в этом проклятом роду; иными словами - для того, чтобы вышло одним кусом пять.

- Пистолет? Васко, вы спятили? Мне грозить пистолетом?

- Всего-навсего маленький пистолетик. Но он у меня в руках. Огромное ура для меня; а для тебя - увы.

x x x

Меня ведь предупреждали. Васко Миранда - зловредный дух, а они - ею сообщницы. Я своими глазами видел, как они превращались в летучих мышей.

Но похоже, я с самого начала был у него в руках. Интересно, какая часть жителей городка действует с ним заодно? Сальвадор Медина, пожалуй, все же нет. Готфрид Хельзинг? Насчет телефона сказал правду, но в остальном напустил туману. А остальные? Не плели ли они заговор против меня, не разыгрывали ли грандиозный спектакль, повинуясь властным требованиям Васко? Какие денежные суммы здесь перешли из рук в руки? Не состоят ли все эти люди в каком-нибудь оккультном масонском обществе вроде "Opus Dei"? И как далеко в прошлое идут нити заговора? Таксист Бивар, сотрудник службы иммиграции, странный экипаж самолета по пути из Бомбея... "Одним кусом пять", - сказал Васко. Именно так и сказал. Не тянутся ли сюда некие щупальца от взорванной виллы в Бандре, не месть ли это мне со стороны жертв? Я почувствовал, как мой разум дрейфует, словно сорванный с якоря корабль, и прекратил мои беспочвенные и бесполезные умствования. Мир все равно непознаваем, он - тайна за семью печатями. Мне следовало сосредоточиться на загадке текущего момента.

x x x

- Итак, Одинокий Объездчик и его верный Тонто заперты воинственными индейцами в горной долине, - сказал Васко Миранда, с одышкой поднимаясь по лестнице позади меня. - Одинокий Объездчик говорит: "Игра кончена, Тон-то. Мы окружены". А Тонто отвечает: "Что значит - мы, белый человек?"

Высоко над нами находился источник скрежещущей какофонической музыки, которую я все время слышал. Это были нечеловеческие, выматывающие душу звуки, садистские, безжизненные, отчужденные. В начале нашего восхождения я пожаловался на них Васко, но он только отмахнулся.

- В некоторых районах Дальнего Востока, - сообщил он мне, - подобная музыка считается чрезвычайно эротической.

Чем выше мы поднимались, тем громче приходилось ему говорить, чтобы я его слышал. В моей голове начала пульсировать боль.

- Одинокий Объездчик и Тонто располагаются лагерем на ночь, - прокричал Васко. - "Разведи огонь, Тонто", - говорит Одинокий Объездчик. - "Сейчас, кимо сабай". - "Принеси из ручья воды, Тонто". - "Сейчас, кимо сабай". - "Свари кофе, Тонто". И так далее. Вдруг Тонто издает возглас отвращения. "Что случилось?" - спрашивает Одинокий Объездчик. "Ф-ф-фу, - отвечает Тонто, рассматривая подошвы своих мокасин. - Я, кажется, вляпался в большую кучу кимо сабай".

Краем сознания я припомнил, что таксист Бивар, любитель вестернов, носивший имя средневекового, закованного в броню ковбоя Родриго де Бивара по прозвищу Сид, второго по значению после Дон-Кихота испанского странствующего рыцаря, предостерег меня относительно Бененхели, копируя интонации не то Джона Уэйна в любом его фильме, не то Илая Уоллака в "Великолепной семерке": "Смотри в оба, друг. Там индейский край".

Но сказал ли он это в действительности? Может быть, это ложное воспоминание или полузабытый сон? Я больше ни в чем не был уверен. За исключением, пожалуй, того, что взаправду дошел до края, что край этот не то индейский, не то индийский и что вокруг становится все больше кимо сабай.

В некотором смысле я всю жизнь провел в индейском краю, учась читать его знаки и красться по его тропам, радуясь его необъятности и его неистощимой красоте, сражаясь за территорию, воссылая в вышину дымовые сигналы, колотя в его барабаны, продвигая вперед границы, прокладывая путь сквозь опасности, надеясь найти друзей, страшась его жестокости, тоскуя по его любви. Даже индеец не мог в индейском краю спать спокойно, если он был индейцем не того сорта, не так украшал голову, не на том языке изъяснялся, не те танцы танцевал, не тем богам молился, не в той компании разъезжал. Меня всегда удивляло, как бережно воины, нападавшие на человека в маске с серебряными пулями, обращались с его перьеголовым дружком. В нашем индейско-индийском краю не было места человеку, который не хотел принадлежать племени и мечтал о выходе за его границы; о том, чтобы содрать с себя кожу и обнажить свое внутреннее лицо (ибо таков, если хотите, секрет обретения личности для любого человека); о том, чтобы встать перед раскрашенными по-боевому храбрецами и открыть им голое, очищенное единство плоти.

x x x

Ренегада не стала подниматься с нами на башню. Скорее всего, маленькая предательница побежала в объятия своей украшенной бородавкой любовницы, чтобы вместе порадоваться моему пленению. Через узкие окна-бойницы на винтовую лестницу сочился призрачный свет. Стены башни были по меньшей мере метровой толщины, из-за чего в ней было прохладно, даже зябко. Пот на спине высох, и меня пробрала легкая дрожь. Васко, пыхтя и отдуваясь, карабкался за мной следом - бочкообразное привидение с пистолетом. В этом "замке Миранды" двум не знающим покоя духам - последнему из Зогойби и его сумасшедшему врагу - предстояло исполнить финальные па своего потустороннего танца. Все были мертвы, все было потеряно, и в полумгле могла разыгрываться лишь эта фантомная повесть. Не серебряными ли пулями заряжен пистолет Васко Миранды? Говорят, сверхъестественное существо можно убить только серебряной пулей. Как раз мой случай, если я превратился в призрака.

Мы миновали помещение, которое, вероятно, было мастерской Васко, и я краем глаза заметил неоконченную картину, где был изображен снятый с креста и лежащий на коленях у плачущей женщины труп, у которого из пробитых гвоздями рук сыпались кусочки серебра - без сомнения, ровно тридцать. Эта "анти-пьета" явно входила в цикл об "Иуде Христе", про который мне говорили. Лаже беглого взгляда на холст мне хватило, чтобы ощутить приступ тошноты от этой сумрачной пародии на Эль Греко, и я мысленно пожелал, чтобы Васко больше не возвращался к задуманному циклу.

На следующем этаже он провел меня в комнату, где я увидел – отчего сердце у меня заколотилось - неоконченное полотно совсем иного уровня: последнюю работу Ауроры Зогойби, страдальческий всплеск ее материнской любви, способной возвыситься до прощения действительных и мнимых бесчинств любимого сына, - "Прощальный вздох мавра". Еще в этой комнате стояла громоздкая аппаратура -рентгеновская, заключил я; вдоль одной из стен шла обширная стеклянная панель с лампами для подсветки, к которой были прикреплены рентгеновские снимки. Васко явно обследовал украденную картину квадрат за квадратом, словно, заглянув под ее поверхность, он надеялся хотя бы сейчас раскрыть и присвоить секрет гения Ауроры. Словно он, как герой сказки, искал волшебную лампу.

Васко закрыл дверь, и терзающая уши музыка разом умолкла. Очевидно, в комнате была высококачественная звукоизоляция. Однако свет в ней (окна-бойницы закрывала черная ткань, так что оставалось лишь слепящее белое сияние от подсвеченной панели) был почти таким же давящим, как музыка.

- Чем это вы здесь занимаетесь? - спросил я Васко, сознательно стараясь говорить как можно грубее. - Живописи учитесь?

- Я вижу, ты унаследовал острый язычок семейства Зогойби, - отозвался он. - Но лучше бы ты не насмехался над человеком с заряженным пистолетом; мало того, над человеком, который оказал тебе услугу, разгадав тайну смерти твоей матери.

- Я и сам знаю разгадку, - сказал я. - Она не имеет ничего общего с этой картиной.

- Вы, Зогойби, высокомерны до крайности, - продолжал Васко Миранда, полностью проигнорировав мое замечание. - Как бы вы ни третировали человека, вы все равно уверены, что он готов ради вас на все. Твоя мать думала обо мне именно так. Ведь она мне писала, знаешь ты об этом? Незадолго до смерти. После четырнадцати лет молчания - крик о помощи.

- Вы лжете, - заявил я ему. - Какую помощь вы могли ей оказать?

- Она была напугана, - сказал он, вновь пропустив мои слова мимо ушей. - Писала, кто-то хочет ее убить. Кто-то злобный, ревнивый и безжалостный, у кого не дрогнет рука. Она каждую минуту ждала смерти.

Я старался сохранять презрительную мину, но на меня не мог не произвести впечатления образ моей матери во власти такого ужаса - и такого одиночества, - что она обратилась к этой отыгранной карте, к этому давным-давно отвергнутому шуту. Я не мог не увидеть мысленным взором ее искаженное страхом лицо. Она ходила, ломая руки, взад и вперед по мастерской и вздрагивала от любого звука, как от предвестника гибели.

- Я знаю, что случилось с моей матерью, - сказал я тихо. Васко взорвался.

- Послушать вас, Зогойби, так вы знаете все на свете! Но вы ничего не знаете! Ничегошеньки! Это я, я - Васко, которого вы все презирали, аэропортно-гостиничный мазила, недостойный даже поцеловать край одежд твоей великой матери, халтурщик от искусства, чертов фигляр - на этот раз именно я знаю истину.

Он вырисовывался темным силуэтом на фоне световой панели, окруженный рентгеновскими снимками.

- Если меня убьют, писала она, я хочу, чтобы имя преступника стало известно. Поэтому она скрыла под своей последней картиной его портрет. Просвети холст рентгеном, писала она мне, и увидишь лицо убийцы.

Он держал письмо в руке. Итак, наконец, в это миражное время, в этом обманном месте - простой факт. Я взял у него письмо, и мать заговорила со мной из могилы.

- Теперь взгляни-ка. - Васко махнул рукой с пистолетом в сторону рентгеновских изображений. Молча, в смятении я повиновался. Сомнений не могло быть: картина была палимпсестом, из фрагментов-негативов складывался портрет человека в полный рост, скрытый под слоем краски. Но Раман Филдинг был по комплекции похож на Васко, а портрет-призрак, напротив, изображал высокого и худощавого мужчину.

- Это не Мандук, - вырвалось у меня против моей воли.

- В самую точку! Абсолютное ура, - отозвался Васко. -Лягушка – существо безобидное. Но этот! Не признал еще? Доверься своим предчувствиям и послечувствиям! Здесь он присутствует тайно, но ты видал его явно! Разуй глаза -перед тобой главный Бяка собственной персоной. Блофельд, Могамбо, дон Вито Корлеоне: узнаешь типчика?

- Это мой отец, - сказал я, и это действительно был он. Я грузно осел на холодный каменный пол.

x x x

Хладнокровно. Это слово никому так хорошо не подходило, как Аврааму Зогойби. Начав достаточно скромно (заставив строптивого капитана отправиться в плавание), он поднялся до эдемских высот, откуда, как льдистое божество, сеял ужас среди копошащихся внизу простых смертных, включая - и в этом он отличался от большинства богов -своих собственных родных и близких. - Обрывки мыслей сами собой возникали в моем сознании, требуя подтверждения, или рассмотрения, или не знаю чего еще. - Подобно Супермену, я получил дар рентгеновского зрения; в отличие от него, благодаря этому зрению, я узнал, что мой отец -самый большой злодей из когда-либо живших. - А кстати, если Ренегада и Фелиситас - не единокровные сестры, какие у них настоящие фамилии? Лоренсу, дель Тобосо, де Малиндранья, Каркульямбро? - Но мой отец, я же думал о моем отце Аврааме, который дал начало расследованию таинственной смерти Ауроры; который не мог о ней забыть и видел ее призрак в своем поднебесном саду, - искало ли здесь выхода его чувство вины, или это была часть его громадного, хладнокровного плана? Об Аврааме, который сказал мне, что Сэмми Хазаре дал под клятвой письменные показания Дому Минто, показания, которых никто никогда не видел, но на основании которых я забил человека до смерти. - А Готфрид Хельзинг? Возможно ли, что он не знает правды о самозванных "сестрах Ларисе", - или же его безразличие столь велико, что он просто-напросто не счел нужным проинформировать меня? Неужто среди "паразитов" Бененхели так ослабло чувство человеческой общности, что никто уже не ощущает ни капли ответственности за судьбу ближнего? - Да, забил, именно забил. Колотил по лицу, пока оно не превратилось в кровавое месиво. А Чхагган - его нашли в канаве; подозрение пало на Сэмми Хазаре, но, может быть, тут поработала другая, незримая рука. - А как, черт возьми, звали актеров, которые играли человека в маске и его индейца? Эй-би-си-ди... джей, да, конечно, Джей, но не Серебряная Пуля, а Серебряная Пятка, Силверхилз. Вождь Джей Силверхилз и Клейтон Мур*. - О Авраам! Почему с такой готовностью ты возложил сына на алтарь твоего гнева? Кого ты нанял, чтобы тот пустил отравленный дротик? И существовал ли этот дротик вообще, или тут сработало более скользкое средство - тюбика вазелина хватило бы, чтобы исполнить убийственный замысел, тонкий слой в нужном месте, так легко нанести, так легко стереть; по какой причине, в конце концов, я поверил рассказу Минто? О, я был по уши погружен в фикции, и все вокруг было пронизано убийством. - Мой мир был сумасшедшим миром, и я был в нем сумасшедшим; как я могу обвинять Васко, когда мы, Зогойби, с таким безумием обрушивались друг на друга и на тех несчастных, кто попадался под руку? – А Майна, моя сестра Майна, убитая взрывом? Майна, отправившая за решетку махинатора от политики и заставившая собственного отца откупаться по-крупному? Может быть, дочь тоже погибла от его руки? Может быть, это была репетиция, устроенная нашим папочкой перед последующим уничтожением собственной жены? - А она, Аурора? Виновна она или нет? Она уверовала в мою вину, которой не было; мне теперь следует избегать подобной ловушки. Была ли она неверна, дала ли этим Аврааму повод для ревности и гнева? И после целой жизни, которую он провел в ее тени, исполняя все ее прихоти (тогда как в отношениях с другими он сделался всесильным чудовищем, дьяволом), он убил ее и использовал ее таинственную смерть, чтобы обмануть меня и заставить меня разделаться с его врагом? - Или она была невинна и чиста, как настоящая индийская мать, а он, приняв добродетель за порок, поступил как безумный, нерассуждающий ревнивец? - Как можно вершить суд над прошлым, когда оно сметено взрывами и обратилось в прах? Как осмыслить жизнь, ставшую руинами? - Бесспорно одно: судьба и родители сыграли со мной злую шутку. - Этот пол очень холодный. Я должен с него встать. Надо мной по-прежнему возвышается этот толстяк, и дуло его пистолета направлено в мое сердце.

* Б. Паскаль, "Мысли", фрагмент 412 (перевод Ю. Гинзбург).

* Теннисный корт Панчо Виалактады (исп.).

* Эва Перон (1919-1952) - первая жена Хуана Доминго Перона, президента Аргентины в 1946-1955, 1973-1974 годах.

* Хенералифе - летний дворец мавританских правителей поблизости от Альгамбры.

* Кататония - нервно-психическое расстройство, характеризующееся мышечными спазмами, нарушением произвольных движений (прим. ред).

* Джордже де Кирико (1888-1978) - итальянский художник.

* Актеры Клейтон Мур (р. в 1914 г.) и Джей Силверхилз (1919-1980 - наст, имя Гарольд Смит, и он действительно был сыном индейского вождя) играли главные роли в популярном американском вестерне "Одинокий объездчик" (1955 г.).


20

Я потерял счет дням с той поры, как началось мое тюремное заключение на самом верху башни в безумной горной крепости Васко Миранды в андалусском городке Бененхели; но теперь, когда оно позади, я должен записать мои воспоминания об этом ужасном времени - хотя бы лишь для того, чтобы воздать должное героизму женщины, которая делила со мной заточение, той, чья отвага, изобретательность и спокойствие позволили мне выжить и рассказать мою повесть. Ибо, как я обнаружил в тот день, когда увидел столь многое, я был не единственной жертвой безумца Васко Миранды, помешанного на памяти о моей умершей матери. Была еще одна заложница.

Все еще глубоко потрясенный тем, что открылось мне в рентгеновской комнате, я по приказу Васко должен был продолжить восхождение. И наконец поднялся в круглое помещение, где мне предстояло так долго гнить заживо, где, оглушенный отвратительными звуками из вмонтированных в стену громкоговорителей, уверенный в неизбежности смерти и утешаемый только этой удивительной женщиной, светившей мне сквозь тьму, словно маяк, я ухватился за нее и только поэтому не утонул.

Посреди этой комнаты стояла на мольберте другая картина - Боабдил в версии Васко, слезливый всадник, который благополучно доскакал до Испании, покинув дом своего покупателя С. П. Бхабы и вернувшись к автору. То, что творилось в "Элефанте", - убийство, месть и живопись -закончило свой путь в Бененхели. Первая работа Васко на холсте и последняя - Ауроры, его полное надежд начало и ее печальный финал; две украденные картины, посвященные одной и той же теме и таящие под слоем краски изображения обоих моих родителей. (Я так и не увидел других украденных "мавров". Васко заявил, что искромсал полотна и сжег вместе с упаковкой: дескать, ему нужен был только "Прощальный вздох мавра", а остальное просто затушевывало этот факт).

В нижнем круге этого восходящего ада рентгеновские лучи вынесли обвинение Аврааму Зогойби, однако снимков скрытой Ауроры Миранде было бы мало. Мавр работы Васко подлежал уничтожению, его соскабливали кусочек за кусочком; моя молодая мать, эта мадонна с обнаженной грудью и без младенца, которая в свое время так возмутила Авраама, постепенно выходила из долгого заточения. Но ее свобода покупалась ценой свободы другого человека. Мне не понадобилось много времени, чтобы увидеть, что женщина, стоявшая у мольберта, снимавшая с холста чешуйки краски и клавшая их на блюдо, была прикована за щиколотку цепью к стене из красного кирпича.

По происхождению она была японка, но большую часть своей профессиональной жизни провела в Европе, где работала в крупных музеях реставратором. Потом вышла замуж за испанского дипломата, некоего Бене, и ездила с ним по всему свету, пока их брак не расстроился. Вдруг, ни с того ни с сего, Васко Миранда позвонил ей в Барселону, в фонд Жоана Миро, неопределенно сказал, что "имеет о ней самые лестные отзывы", и пригласил ее в Бененхели обследовать недавно приобретенные им картины-палимпсесты и дать о них свое заключение. Хотя она отнюдь не была его почитательницей, она не нашла способа отказать ему, не обидев его; к тому же ей было любопытно заглянуть за высокие стены его легендарного убежища и, возможно, попытаться понять, что за лицо кроется под маской знаменитого затворника. Когда она приехала в "малую Альгамбру" и привезла с собой орудия своего ремесла, о чем он попросил ее особо, он показал ей "мавра" своей работы и рентгеновские снимки скрытого под ним портрета, после чего спросил, может ли она снять верхний слой и тем самым эксгумировать погребенную картину.

- Это рискованно, но, пожалуй, возможно, - сказала она ему после беглого обследования. - Но вы же не станете уничтожать вашу собственную работу.

- Именно этим я предлагаю вам заняться, - ответил он.

Она отказалась. Хотя она отнюдь не была в восторге от "мавра" Васко и считала эту вещь малохудожественной, ее совершенно не привлекала перспектива провести недели, а то и месяцы кропотливого труда, уничтожая, а не сохраняя, произведение искусства. Ее отказ был вежливым и деликатным, но он поверг Миранду в ярость.

- Цену себе набиваете, да? - крикнул он и назвал сумму, настолько дикую, что ее худшие опасения по поводу состояния его психики получили подтверждение. После ее повторного отказа он вынул пистолет, и началось ее заточение. Он не отпустит ее, сказал он, пока она не окончит работу; если же она станет отлынивать, он "пристрелит ее, как собаку". Ей пришлось взяться за дело.

Придя в ее камеру, я удивленно воззрился на цепи. Этот местный кузнец, видать, безотказный малый, раз он с таким равнодушием оборудует частные дома подобными штучками. Потом я вспомнил его выкрики - "Пока на воле гуляем, да? Поглядим, поглядим", - и вернулось гнетущее ощущение всеобщего заговора.

- Будет вам компания, - сказал Васко женщине, после чего, повернувшись ко мне, объявил, что по старому знакомству и доброте своей широкой, порывистой натуры он откладывает на время мою казнь.

- Давай-ка вспомянем вместе прежние деньки, - предложил он игриво. - Раз уж Зогойби суждено быть сметенными с лица земли - раз уж за делишки папаши и мамаши суждено расплачиваться сыну - пусть тогда последний из Зогойби расскажет их прескверную повесть.

Каждый день после этого он приносил мне карандаш и бумагу. Он сделал из меня Шехерезаду. Пока то, что я пишу, будет ему интересно, я буду жить.

Узница, делившая со мной камеру, дала мне хороший совет.

- Тяните время, - сказала она. - Именно этим занимаюсь здесь я. Чем дольше мы живы, тем выше наши шансы на спасение.

У нее была раньше жизнь, среда - были работа, друзья, дом, - и рано или поздно ее отсутствие должно было вызвать подозрения. Васко понимал это и заставлял ее писать письма и открытки, продлевать отпуск на работе и объяснять знакомым, что ее удерживает здесь "завороженность" пребыванием внутри тайного мира знаменитого В. Миранды. Это оттягивало выяснения, но не могло оттягивать их беспредельно, потому что она намеренно делала в письмах ошибки - например, называла любовника или собачку подруги не тем именем; когда-нибудь кто-нибудь должен был почувствовать неладное. Услыхав об этом, я пришел в несообразное возбуждение, поскольку уныние, овладевшее мною после рентгеновских разоблачений Васко, лишило меня всякой надежды на спасение. Теперь надежда возродилась, и я обезумел от радости. Но узница мигом охладила мой пыл.

- Удача маловероятна, - сказала она. - Люди, как правило, очень невнимательны. Они не читают - только просматривают. Они не ждут никаких закодированных сообщений и, если получат, скорее всего не заметят.

На эту тему она рассказала мне следующую историю. В 1968 году, во время "пражской весны", один ее американский коллега находился в Чехословакии с группой студентов, изучавших искусство. Когда первые советские танки вошли в город, они были на Вацлавской площади. Во время начавшихся беспорядков этот преподаватель среди прочих случайных лиц, попавшихся под руку карательным органам, был арестован и двое суток провел в тюрьме, пока американский консул не добился его освобождения. Сидя в камере, он увидел нацарапанный на стене код для перестукивания и с энтузиазмом принялся слать сообщения тому, кто мог находиться по соседству с ним. Спустя примерно час дверь его камеры вдруг распахнулась, и ввалившийся охранник со смехом сказал ему на грязном и ломаном английском, что сосед хочет, чтобы он "кончал со своим поганым стуком", потому что ему, соседу, "никто не дал этот греба-ный код".

- К тому же, - продолжала она холодно, - если даже явится помощь, если даже полицейские примутся колотить в ворота этого жуткого дома, как можно быть уверенными, что Миранда отдаст нас живьем? Сейчас он живет только настоящим, освободившись от цепей будущего. Но если наступит это самое завтра, если ему придется встретиться с ним лицом к лицу, он может предпочесть смерть, как лидер одной из экстремистских религиозных группировок, о которых мы все чаще и чаще слышим, и вполне вероятно, что он захочет убить за компанию нас всех - и мисс Ренегаду, и мисс Фелиситас, и меня, и вас.

Мы познакомились в самом конце наших жизненных путей, и поэтому я не смогу воздать ей по справедливости. Нет ни времени, ни места, чтобы обрисовать ее, так сказать, в полный рост; хотя у нее тоже была своя история, она любила и была любима, она была человеческим существом, а не просто пленницей в этой отвратительной толстостенной темнице, чей холод заставлял нас дрожать по ночам и для тепла прижиматься друг к другу, завернувшись в мое кожаное пальто. У меня нет возможности рассказывать о ее жизни, я могу только восхвалить щедрую силу, с какой она обнимала меня в эти нескончаемые ночи, когда я слышал шаги близящейся Смерти и падал духом. Я могу только вспомнить, как она шептала мне на ухо, как пела мне и как шутила. Она знавала в прошлом другие, более добрые стены, смотрела в другие окна, не похожие на эти бритвенные разрезы в толще красного кирпича, сквозь которые днем падал свет, расчерчивая нашу клетку словно бы тюремными прутьями, и которые не могли пропустить наружу ни единого крика о помощи. Сквозь те, счастливые окна она, наверно, окликала родных или друзей; здесь такой возможности не было.

Вот то немногое, что я могу сказать. Ее имя было настоящим чудом гласных: Аои Уэ. Она была маленькая, худощавая, бледная. Ее лицо представляло собой гладкий овал без морщин и складок, на котором размытые, продолговатые пятнышки бровей располагались необычайно высоко, придавая лицу постоянное выражение легкого удивления. Это лицо не имело возраста. Он мог быть любым от тридцати до шестидесяти лет. Готфрид Хельзинг назвал ее "симпатичной маленькой штучкой", Ренегада Лариос - или как там ее по-настоящему кличут - определила ее как "богемную" женщину. Обе характеристики страдали неточностью. Она была чрезвычайно выдержанна и отнюдь не казалась девчушкой; там, в большом мире подобное самообладание выглядело бы чуть ли не пугающим, но в роковом круге нашего заточения оно стало моим оплотом, моей дневной пищей и моим ночным ложем. Не ощущалось в ней также ничего своевольного, ничего беспорядочного - напротив, это был в высшей степени дисциплинированный дух. Ее вежливость, ее точность разбудили во мне мое старое "я", напомнив мне о моей детской любви к аккуратности и порядку, которую я принес в жертву зверским императивам уродливой руки-кувалды. В ужасных обстоятельствах нашего цепного существования Аои была проводником необходимой дисциплины, и я безоговорочно ей повиновался.

Она придала нашим дням форму, установив распорядок, которого мы неукоснительно придерживались. Рано утром нас будила "музыка", которая звучала целый час и которую Миранда упорно называл "восточной' и даже "японской", но при всей оскорбительности этих определений для японки она ни разу не доставила Васко удовольствия изъявлением протеста. Звуки терзали нас, но в это время мы по предложению Аои справляли наши телесные нужды. Каждый из нас по очереди отворачивался, ложась лицом к стене, а другой в это время пользовался одним из двух ведер, которыми снабдил нас Васко, самый кошмарный из тюремщиков; шум, мучивший наш слух, заглушал звуки испражнения. (Каждый из нас время от времени получал несколько квадратных листочков грубой коричневой бумаги, которые мы берегли как зеницу ока.) Затем мы совершали утренний туалет с помощью алюминиевых тазиков и кувшинов с водой, которые раз в день приносила одна или другая из "сестер Лари-ос". Во время этих визитов лица у Фелиситас и Ренегады были каменные, они отвергали все мои мольбы, игнорировали все мои ругательства.

- До чего вы докатитесь?! - орал я им. - Чем еще вы готовы ублажить этого жирного идиота? Убийством, да? Поедете до конечной? Или раньше сойдете?

Под этим градом поношений они оставались неумолимы, бесстрастны, глухи. Аои Уэ втолковала мне, что сохранить необходимое самоуважение в подобной ситуации можно лишь храня молчание. После этого я не говорил женщинам Миранды ни слова.

Когда музыка прекращалась, мы принимались за работу: она за свои чешуйки краски, я за эти страницы. Но посреди предписанных трудов мы находили время для разговоров, когда, по взаимному соглашению, говорили о чем угодно, кроме нашего теперешнего положения; и для коротких ежедневных "деловых совещаний", когда мы осторожно обсуждали пути к спасению; и для физических упражнений; и для одиночества, когда мы сидели каждый сам по себе, не произнося ни слова и пестуя свои потаенные, поврежденные "я". Так мы цеплялись за нашу человечность, отказывая застенку в праве формировать нас. "Мы больше, чем эта тюрьма, - говорила Аои. - Мы не должны съеживаться по ее размеру. Мы не должны превращаться в привидения этого идиотского замка". Мы играли в игры - в слова, в запоминание, в "ладушки". И часто, без всякого сексуального побуждения, мы держали друг друга в объятиях. Иногда она позволяла себе содрогаться и плакать, и я позволял, позволял ей. Гораздо чаще плакал я сам. Ибо я чувствовал себя старым и дряхлым. Мне опять стало трудно дышать, труднее, чем когда-либо раньше; у меня не было с собой лекарств, и просить о них было бесполезно. Помутившимся, измученным сознанием я понимал, что тело шлет мне простое и непререкаемое известие: игра сыграна.

Лишь одно событие дня происходило не по расписанию. Это было посещение Миранды, когда он проверял, как движется работа у Аои, забирал у меня исписанные страницы, давал мне чистую бумагу и карандаши; а также по-всякому прохаживался на наш счет. У него имеются для нас клички, заявил он, ибо кто мы такие, как не его кобель и сука, посаженные им на цепь?

- Мавр, он, конечно, и есть Мавр, - сказал Васко. - А вы, милая моя, будете отныне его Хименой.

Я рассказал Аои Уэ о моей матери, которую она воскрешала из мертвых, и о цикле ее картин, в которых другая Химена встретила, полюбила и предала другого Мавра. Аои сказала в ответ:

- Я тоже любила; любила Бене, моего мужа. Но он изменял мне, очень часто, во многих странах, он ничего не мог с собой поделать. Он любил меня и предавал меня, продолжая любить. В конце концов именно я разлюбила его и ушла; я перестала его любить не из-за этих измен - к ним я привыкла, - а из-за некоторых его привычек, которые всегда меня раздражали и в конце концов свели на нет мою любовь. Очень мелких привычек. Он с наслаждением ковырял в носу. Очень долго плескался в ванной, пока я ждала его в постели. Не отвечал улыбкой на мой взгляд, когда мы были на людях. Тривиальные вещи; или не такие уж тривиальные? Не знаю - может быть, мое предательство было хуже, чем его, или, по крайней мере, такое же? Не важно. Я хочу только сказать, что все равно наша любовь для меня - самое главное, что было в моей жизни. Побежденная любовь - все равно сокровище, и те, кто выбирает безлюбье, не одерживают никакой победы.

Побежденная любовь... О душераздирающие отзвуки прошлого! На моем маленьком столе в этой камере смертников молодой Авраам Зогойби объяснялся в любви наследнице империи пряностей и вступал в войну против сил уродства и ненависти на стороне красоты и любви; но правда ли это - или я приписываю моему отцу мысли Аои? Сходным образом, ночами мне по-прежнему снилось, что с меня сдирают кожу; и когда я писал о подобных видениях Оливера д'Эта или о давних мастурбаторных мечтаниях Кармен да Гамы, когда по моей воле в своем одиноком воображении она мечтала о том, чтобы ее ободрали и лишили жизни, -кем была она, как не моим творением? Как и все прочие; каковыми они и должны быть, не имея, кроме моих слов, иных возможностей для бытия. И о побежденной любви я знаю не понаслышке. Когда-то я любил Васко Миранду. Да, это было. Человека, который теперь хочет убить меня, я в прошлом любил... но в моей жизни было еще более тяжкое поражение.

Ума, Ума.

- Что если та, кого ты любишь, не существует вовсе? -спросил я Аои. - Что если она вылепила себя согласно своему представлению о том, чего ты жаждешь? Что если она разыграла роль женщины, перед которой ты должен был пасть, не мог не пасть, роль твоей тайной мечты? Что если она добилась твоей любви с той именно целью, чтобы предать тебя, - что если предательство было не любовной неудачей, а первоначальным намерением?

- И все же вы любили ее, - ответила Аои. - Вы не разыгрывали роль.

- Да, но...

- Это ничего не меняет, - отрезала она. - Все то же самое.

x x x

- Слышь-ка, Мавр, - сказал Васко. - Я тут в газете прочитал, что какие-то французы выдумали чудо-лекарство. Замедляет процесс старения - представляешь себе? Кожа остается упругой, кости остаются твердыми, органы продолжают работать на полную катушку, человек сохраняет общий тонус и умственную свежесть. Скоро начнутся клинические испытания на добровольцах. Обидно, да? Твой поезд уже ушел.

- Разумеется, - отозвался я. - Благодарю за сочувствие.

- Почитай на досуге. - Он протянул мне вырезку. - Прямо эликсир жизни. Да, не хотел бы я оказаться на твоем месте.

x x x

А по ночам были тараканы. Ложем для нас служил соломенный тюфяк, покрытый мешковиной, и в темноте твари вылезали из него наверх, просачивались по тараканьему обыкновению сквозь тончайшие трещины во Вселенной, и мы чувствовали, как они елозят по нашим телам, словно грязные пальцы. Поначалу я содрогался, вскакивал на ноги, вслепую топал ногами и охлопывал себя руками, лил горючие слезы страха. Когда я плакал, воздух вырывался из моей груди со свистом и шумом, как у осла. "Нет, нет, - утешала меня Аои, когда я трясся в ее объятиях. - Нет, нет. Надо научиться оставлять это, как оно есть. И страх, и стыд - как они есть". И она, самая утонченная и разборчивая из женщин, подавала мне пример: никогда не вздрагивала и не жаловалась, проявляла железное спокойствие, даже если тараканы забирались в ее волосы. И мало-помалу я начал вести себя, как она.

Наставляя меня, она напоминала мне Дилли Ормуз; за работой она становилась воплощением Зинат Вакиль. Она объяснила мне, что ее задача оказалась выполнимой из-за тонкой пленки лака, наложенной поверх нижнего слоя краски. Два мира стояли на ее мольберте, разделенные невидимой границей, которая делала возможным их окончательное разделение. Но при этом разделении одному из миров предстояло погибнуть, а другой легко мог быть поврежден. "Запросто, - сказала мне Аои, - например, если моя рука дрогнет от страха". Она чрезвычайно изобретательно находила практические резоны для того, чтобы не бояться.

Мой прежний мир был уничтожен пожаром. Я попытался из него выпрыгнуть и упал в огонь. Но разве она, Аои, заслужила такой конец? Она была странницей и немало перестрадала в жизни, но как уютно ей было в этой оторванности от корней, как легко в самой себе! Так что, в конце концов, человеческое "я" оказывалось мыслимо как нечто автономное, и мультипликационный моряк Попай - как и Иегова -был, похоже, близок к истине. Я - это я, вот кто я такой, ясно вам? И к чертям собачьим все эти ваши корни. Божье имя оказалось заодно и нашим именем. Я это я это я это я это я... Так скажи сынам Израилевым: я сам, Сущий, послал себя к себе.

Сколь ни была ее судьба незаслуженной, Аои встретила ее лицом к лицу. И долгое время не позволяла Васко видеть ее страх.

Что пугало Аои Уэ? Я пугал ее, мой читатель. Да, именно я. Пугал не внешностью и не поведением. Пугал словами, которые я писал на бумаге, этим ежедневным молчаливым пением о моей жизни. Читая мои записки прежде, чем Васко их забирал, узнавая всю правду об истории, в которую она была безвинно вовлечена, - она содрогалась. Ужасаясь тому, как мы поступали друг с другом из поколения в поколение, она с ужасом думала о том, что мы способны сотворить сейчас, сотворить с самими собой и с ней. В самых тяжких местах повести она закрывала лицо руками, и голова ее начинала трястись. Я, нуждавшийся в ее спокойствии, державшийся за ее самообладание, как за спасательный круг, в смятении ощущал свою ответственность за эти судороги.

- Неужто это была такая скверная жизнь? - спросил я ее однажды, спросил жалобно, как ребенок, ищущий опоры у воспитательницы. - Неужто действительно совсем, совсем скверная?

Я увидел, как перед ее глазами проходят разные эпизоды - горящие плантации пряностей, смерть Эпифании в домашней церкви на глазах у Ауроры. Тальк, мошенничество, смертоубийство.

- Конечно, - ответила она, пронзив меня взглядом. - Все вы... ужасно, просто ужасно. - И, помолчав, добавила: -Почему вы не могли просто... успокоиться?

Вот она, наша история в сжатом виде, наша трагедия, разыгранная клоунами. Напишите это на наших могилах, прошепчите это ветру: несчастные да Гама! Несчастные Зогойби! Они просто не умели успокаиваться.

Мы были согласными без гласных - корявыми, неоформленными. Может быть, если бы она была с нами и оркестровала нас, наша фея гласных звуков... Может быть, тогда. Может быть, в иной жизни, за развилкой пути она пришла бы к нам, и мы все были бы спасены. Ведь в нас есть, в каждом из нас, некая доля света, доля иной возможности. Мы начинаем жизнь с ней и с ее темной противодолей, и они до самого конца тузят и лупят друг друга, и если драка кончится вничью, нам, считай, еще повезло.

Что до меня... Мне никто ни разу не подал руку помощи. И только теперь я нашел мою Химену.

Под конец она стала отдаляться от меня, сказала, что не хочет больше читать; и все-таки читала, вливая в себя каждый день еще немного ужаса, еще немного отвращения. Я умолял ее простить меня, я сказал ей (во мне до конца, выходит, сохранились дурацкие пережитки катоиудейства!), что хочу получить от нее отпущение грехов. Она ответила: "Я этим не занимаюсь. Ищите себе священника". После этого расстояние между нами увеличилось.

Когда наши труды приблизились к завершению, страх навис над нами совсем низко и дождем посыпался нам в глаза. У меня начались долгие приступы кашля, когда, выворачиваясь наизнанку и истекая слезами, я чуть ли не желал задохнуться и умереть, оставив Миранду ни с чем. Моя рука дрожала над листом бумаги, Аои часто прекращала работу, брела, звеня цепью, к стене и там, сев и обхватив себя руками, собиралась с духом. Теперь я тоже был в ужасе, ибо воистину ужасно было видеть, как ослабевает эта сильная женщина. Но когда, в эти последние дни, я пытался утешить ее, она отталкивала мою руку. И конечно же, Миранда все это видел, видел упадок ее душевных сил и наше отчуждение; он веселился, глядя на то, как мы сдаем, и дразнил нас: "Ну что, может, сегодня с вами расправиться? Да, пожалуй! Нет, все-таки лучше завтра". Ему не нравилось, как я его изображаю в моих записках, и дважды он приставлял дуло пистолета к моему виску и нажимал на спусковой крючок. Патронник оба раза был пуст, и, к счастью, пуст был мой кишечник; иначе, конечно же, мое унижение было бы очевидным.

- Он этого не сделает, - стал повторять я механически. -Не сделает, не сделает, не сделает, Аои Уэ не выдержала.

- Еще как сделает, ублюдок ты несчастный! - закричала она, икая от ужаса и гнева. - Он с-сумасшедший, совсем сумасшедший, он к-колется!

Разумеется, она была права. Обезумевший Васко стал под конец жизни тяжелым наркоманом. Васко Миранда, потерявший иголку, обрел теперь иголки во множестве. Поэтому, когда он придет расправляться с нами, в его крови будет играть дурная отвага. Вдруг с одышливым содроганием я вспомнил, как он выглядел после того, как прочел мое описание рейда Авраама Зогойби в мир детских присыпок; я вновь увидел кривую улыбку на его лице, когда он злорадствовал на наш счет, и вновь услышал - с леденящим душу пониманием - его голос, когда он пел, спускаясь по лестнице:

"Бэби Софто" - чистота,

"Бэби Софто" - красота,

Лучшим деткам достается

Мягенький наш "Софто".

Конечно же, он убьет нас. Я воображал, как он будет сидеть подле наших трупов, очистившись насилием от ненависти, и смотреть на обнажившийся портрет моей матери; наконец-то вместе с той, кого он любит. Так будет сидеть, глядя на Аурору, пока за ним не придут. И тогда, может быть, выстрелит в себя последней - серебряной - пулей.

x x x

Помощь так и не явилась. Закодированные сообщения не были поняты, Сальвадор Медина ничего не заподозрил, "сестры Лариос" оставались верны своему хозяину. Не тальковая ли это верность, думал я, и не балуются ли эти женщины, помимо швейных, иными иголками?

Я довел рассказ до моего приезда в Бененхели, и с мольберта, баюкая пустоту, уже смотрела на меня моя мать. Мы с Аои почти не разговаривали; со дня на день мы ждали конца. Порой среди этого ожидания я молча вопрошал портрет матери в надежде получить ответы на великие вопросы моей жизни. Я хотел знать, была ли она любовницей Миранды, или Рамана Филдинга, или кого бы то ни было еще; я просил дать мне доказательство ее любви. Она ничего не отвечала - только улыбалась.

Часто я смотрел на работающую Аои Уэ. На женщину, которая была мне такой близкой и такой чужой. Я мечтал встретиться с ней позже, когда мы чудесным образом спасемся, на открытии выставки в какой-нибудь другой стране. Бросимся мы друг к другу - или посмотрим и пройдем мимо, не подав виду, что узнали? После ночной дрожи и ночных объятий, после тараканов что мы будем значить друг для друга - все или ничего? Может быть, хуже, чем ничего; может быть, каждый из нас напомнит другому о худшем времени в нашей жизни. И мы почувствуем взаимную ненависть и в ярости отвернемся друг от друга.

x x x

О, я в крови, я весь в крови. Кровь на моих трясущихся руках и на моей одежде. Кровь пятнает страницы, на которых я сейчас пишу. О вульгарность, о пошлая недвусмысленность крови. Как она безвкусна, как бессодержательна... Я вспоминаю газетные сообщения о зверствах, о невзрачных служащих, оказывающихся жестокими убийцами, о гниющих трупах, обнаруженных под половицами спальни или под дерном лужайки. Вспоминаю фотографии уцелевших - жен, соседей, друзей. "Еще вчера мы жили богатой и разнообразной жизнью, - говорят эти лица. - И вот случилась эта мерзость; теперь мы не более, чем ее принадлежность, мы статисты в кровавой драме, не имеющей к нам отношения. Нам и присниться не могло, что подобное может иметь к нам отношение. Мы раздавлены, уплощены, сведены к нулю".

Четырнадцати лет достаточно, чтобы возникла новая генерация; или чтобы произошла регенерация. За четырнадцать лет Васко мог бы выщелочить из себя горечь, мог бы очистить душу от ядов и вырастить новый урожай. Но он увяз в трясине былого, насквозь промариновался в желчи и унижении. Он тоже был узником в этом доме, ставшем величайшей глупостью его жизни, он по своей воле угодил в ловушку собственной несостоятельности и неспособности сравняться с Ауророй; он был пойман невыносимой для слуха петлей обратной связи, пронзительной петлей воспоминаний, голосивших все громче и громче, пока от их звука не стало лопаться и трескаться все подряд. Барабанные перепонки; стекло; жизни.

То, чего мы страшились, настало. Прикованные цепями, мы ждали; и вот оно наконец. Когда я довел повествование до рентгеновской комнаты и Аурора скинула с себя последние ошметки плачущего всадника, в полдень Васко явился к нам в своем султанском облачении и черной шапочке*, бренча висящими на поясе ключами, держа в руке револьвер и мурлыкая тальковую песенку. Похоже на бомбейскую версию ковбойского фильма, подумал я. Решающая стычка средь яркого дня, правда, только один из нас вооружен. Бесполезно, Тонто. Мы окружены.

Лицо у него было темное, не такое, как раньше.

- Не делайте этого, - сказала Аои. - Вы будете раскаиваться. Прошу вас.

Он повернулся ко мне.

- Госпожа Химена хочет остаться в живых, Мавр, - проговорил он. - Неужто не бросишься ее спасать? Неужто не будешь драться за нее допоследнего вздоха?

Солнце падало на его лицо узкой полосой. Глаза у него были розовые, рука с револьвером дрожала. Я не понимал, о чем он говорит.

- У меня нет возможности драться, - ответил я. - Но если снимешь с меня цепь и положишь пистолет, тогда будь уверен: я сражусь с тобой за наши жизни.

Из-за астмы мой голос звучал как рев осла.

- Настоящий мавр, - сказал Васко, - должен броситься на обидчика своей дамы, даже если это означает его неминуемую смерть.

Он поднял пистолет.

- Прошу вас, - сказала Аои, вжимаясь спиной в стену из красного кирпича. - Мавр, ну же.

Однажды в прошлом женщина просила меня умереть ради нее, но я выбрал жизнь. Теперь меня просили снова; просила более достойная, которую я, однако, любил меньше, чем первую. Как мы цепляемся за жизнь! Если я кинусь на Васко, это продлит ее жизнь лишь на мгновение; но каким же бесценным казалось ей это мгновение, каким нескончаемо длительным, как она молила о нем, как презирала меня за отказ подарить ей эту вечность!

- Мавр, прошу вас, пожалуйста. Нет, подумал я. Нет, не хочу.

- Поздно, - весело сказал Васко Миранда. - О вероломный и трусливый Мавр!

Аои вскрикнула и бесцельно бросилась бежать через комнату. В какой-то миг верхняя часть ее тела оказалась заслонена картиной. Васко выстрелил всего один раз. Пуля пробила холст над Аурориным сердцем и вошла в тело Аои Уэ. Она тяжело повалилась на мольберт, схватившись за него руками, и был такой момент - представьте себе это! - когда ее кровь потекла сквозь рану в груди моей матери. Потом портрет упал вперед, ударился об пол правым верхним углом рамы, перевернулся и лег лицом вверх, обагренный кровью Аои. Та, напротив, рухнула лицом вниз и больше не двигалась.

Картина была испорчена. Женщина была убита.

Итак, не она, а я выиграл это мгновение, столь необъятное в предвкушении, столь краткое в воспоминании. Я отвел полные слез глаза от распростертого трупа Аои. Я повернулся к моему убийце лицом.

- Плачь же, как женщина, - сказал он мне, - о том, чего ты не умел защитить, как мужчина.

Потом он попросту лопнул. Из недр его тела послышалось бульканье, его задергало, словно невидимыми бечевками, и потоки его крови смели все плотины, они хлынули у него из носа, рта, ушей, глаз. - Клянусь, именно так! - Кровавые пятна стали расплываться по его мавританским шароварам, спереди и сзади, и он плюхнулся на колени в натекающую из него смертельную лужу. Была кровь, и еще раз кровь, кровь Васко смешалась с кровью Аои, кровь плескалась у моих ног, текла под дверь и капала вниз, сообщая новости Аврааму и рентгеновским лучам. - Вы скажете, передозировка наркотика. Одна лишняя игла в руку, и тело не выдержало, дало течь в дюжине мест. - Нет, это было другое, из прежних времен, та, старая игла, игла воздаяния, проникшая в него еще до того, как он совершил преступление; или (и) это была сказочная игла, осколок льда, оставшийся в его жилах после встречи со Снежной Королевой, моей матерью, которую он любил и которая свела его с ума.

Умирая, он упал на портрет моей матери, и вытекающая из него кровь залила полотно. Аурора тоже была утрачена безвозвратно, она так и не заговорила со мной, так ни в чем и не призналась, так и не дала мне то, в чем я нуждался, -свою безусловную любовь.

Что до меня, я вернулся к столу и дописал мою повесть.

x x x

Кладбище заросло грубой травой, высокой и колкой, и, сидя на этом могильном камне, я, наверно, кажусь покоящимся на ее желтых остриях, невесомым, сбросившим все и всяческие ноши, парящим, едва касаясь густой поросли чудесным образом негнущихся лезвий. Мне отпущено немного времени. Счет моим вздохам, как годам античного мира, идет в обратном порядке, и до нуля уже близко. На это паломничество я истратил мои последние силы; ибо когда я пришел в себя, когда я освободился от цепи с помощью ключей, которые снял с пояса у Васко, когда я довел до конца мои записки, отдав последнюю дань чести и бесчестия двоим умершим, -тогда мне стало ясно, что я еще должен сделать в жизни. Я надел мое пальто, потом, выйдя из камеры, разыскал в кабинете Васко все написанное мною и рассовал по карманам пухлую пачку бумаги, прихватив еще молоток и гвозди. Экономки обнаружат тела очень скоро, и тогда Медина отправится по следу. Пусть найдет меня, решил я, пусть не думает, что я не хочу быть найденным. Пусть узнает все, что следует узнать, и поделится этим знанием с кем сочтет нужным. И вот я начал прибивать листы моей истории всюду, где проходил. Я держался в стороне от дорог; несмотря на то, что легкие отказывались служить, я ковылял по каменистой земле и крался по руслам пересохших рек, ибо во что бы то ни стало хотел добраться до цели прежде, чем меня настигнут. Я весь покрыт ссадинами от колючих кустов, веток и камней. Я не обращал на это внимания: если напоследок с меня слезает кожа, я только рад избавиться от этой обузы. И вот я сижу здесь в последнем свете дня, на этом камне, среди этих олив, и смотрю через долину на дальний холм; там высится она, гордость мавров, жемчужина их мастерства, их последний оплот. Европейский красный форт, Альгамбра, родная сестра фортов в Дели и Агре, дворец проникающих друг в друга форм и потаенной мудрости, переплетение покоев, двориков и садов, памятник несбывшейся возможности, уцелевший вопреки всему до наших дней и намного переживший своих завоевателей; свидетельство утраченной, но сладкой любви, пребывающей вопреки поражению, уничтожению и отчаянию, побежденной любви, которая выше того, что ее победило; свидетельство этой глубочайшей из наших потребностей, потребности к слиянию, к стиранию границ, к выходу за пределы собственною "я". Да я увидел ее через океанскую равнину, хотя мне не довелось пройти по ее благородным залам. Я вижу, как она тает в сумерках, и на мои глаза наворачиваются слезы.

В головах этого могильного камня выбиты три искрошившиеся буквы; я читаю их пальцем. R I P*. Что ж, очень хорошо: я упокоюсь с надеждой на мир. Сколько их, объятых сном, ожидает поры, когда можно будет проснуться? Артур спит в Авалоне, Барбаросса - в своей пещере. Финн Маккул* лежит среди ирландских холмов, Червь Уроборос* - на дне Разделяющего моря. Ванджина, предки австралийских аборигенов, покоятся под землей, и где-то в чаще терновника красавица в хрустальном гробу ждет поцелуя принца. У меня под рукой моя фляга. Выпью вина; а потом, новоявленный Pun Ван Винкль, лягу на этот старый камень, положу голову чуть ниже букв R I Р и закрою глаза, чтобы, как исстари повелось в моей семье, уснуть в час беды с надеждой на радостное и светлое пробуждение в лучшие времена.

* Черную шапочку надевает английский судья при объявлении смертного приговора.

* Requiescat in pace (лат) - покойся в мире.

* Финн Маккул - герой кельтского эпоса, отец Оссиана.

* Уроборос - змей, кусающий себя за хвост, древний символ у египтян и греков.


I

I. Ангел Джибрил

1

Кто же из нас первым упадет

Вдребезги на Тауэрский мост?..

Zемфира, «Лондон»

— Чтобы вам родиться вновь, — пел Джибрил Фаришта[i], кувыркаясь в небесах, — прежде надо умирать. Хо джи! Хо джи![ii] Чтоб на грудь земли упасть, прежде следует взлетать. Тат-таа! Така-тум![iii] Как начать смеяться вновь, если слезы не ронять? Как любовь завоевать, если прежде не вздыхать? [iv] Если Вы хотите родиться снова, любезный[v]...

Прямо перед рассветом одного зимнего утра, в день Нового года или где-то рядом, два настоящих, совершеннолетних, живых человека падали с чудовищной высоты — двадцати девяти тысяч и двух футов[vi], — спускаясь к Английскому каналу[vii] без помощи парашютов или крыльев, прямо с ясного неба.

— Внемли мне, смерть придет, внемли мне, внемли мне [viii] , — и так далее, под алебастровой луной, пока громкий крик не пронзил ночь:

— К дьяволу Ваши мелодии, — летел хрустальный голос сквозь ледяную белизну ночи, — Вы лишь кривляетесь, как в кино, пытаясь подражать вашим певцам, так избавьте же меня от этого адского шума!

Джибрил, немелодичный солист, плясал в лунном свете, исполняя свою импровизированную газель[ix], плыл в воздухе, чередуя брасс и баттерфляй, сжимаясь в комочек — один против квазибесконечности квазирассвета, — принимая геральдические позы — необузданные, наигранные, — противопоставляя гравитации — левитацию[x].

Теперь его голос скатился до сардонического:

— А, это Вы, Салат[xi]-баба, как здорово! Ух ты, старина Чамч! — обратился он к падающему рядом с ним головой вперед, как бесплотная тень, субъекту в сером костюме и в застегнутом на все пуговицы жакете, с раскинутыми в стороны руками и в будто бы само собой разумеющемся неправдоподобном котелке боулера[xii], с выражением ненависти к прозвищам. — Эй, Вилли[xiii]! — завопил Джибрил, снова перевернувшись из-за этого. — Благословенный[xiv] Лондон, бхаи[xv]! Мы прибыли сюда! Эти ублюдки там никогда не узнают, чем были поражены. Метеором, или молнией, или карой Божьей. Из тонкого воздуха[xvi], бэби[xvii]! Дхаррраааммм [xviii]! Бум, нет? Какое явление, яар[xix]! Клянусь: плюх!

Из тонкого воздуха: Большой взрыв — и пали звезды[xx]. Универсальное начало, миниатюрное эхо рождения времени... Огромный авиалайнер Бостан [xxi], рейс АI-420[xxii], внезапно раскололся высоко над большим, гниющим, прекрасным, белоснежным, освещенным городом, Махагони[xxiii], Вавилоном[xxiv], Альфавилем[xxv]. Но Джибрил уже назвал его, и я не буду вводить вас в заблуждение; Благословенный Лондон, столица Вилайета[xxvi], мигал мерцал переливался [xxvii] в ночи. Едва недолговечное раннее солнце пронзило сухой январский воздух над вершинами Гималаев[xxviii], вспышка исчезла с радарных экранов, и тонкий, разреженный воздух наполнился телами, спускающимися с Эвереста[xxix] катастрофы в молочную бледность моря.

Кто я?[xxx]

Кто здесь еще?

Самолет, треснувший пополам; стручок, разбрасывающий свои споры[xxxi]; яйцо, раскрывающее свою тайну[xxxii]. Два актера — гарцующий Джибрил и разодетый в пух и прах господин Саладин[xxxiii] Чамча[xxxiv] с нелепыми запонками — падали, подобно лакомым крупицам табака из сломанной старой сигары. Выше, позади, ниже них повисли в пространстве откидные кресла, стереофонические наушники, тележки с напитками, пакеты для блевотины, посадочные талоны, беспошлинные видеоигры, соломенные шляпки, бумажные стаканчики, одеяла, кислородные маски. Также — более чем несколько мигрантов на борту[xxxv], да, необходимое количество жен, с пристрастием допрошенных бдительными официальными властями о длине и различиях родинок на гениталиях их мужей, и некоторое число детей, в чьей законнорожденности у британского правительства были серьезные основания сомневаться, — смешанные с остатками самолета: одинаково фрагментированные, одинаково абсурдные; здесь парили обломки душ, разрушенные воспоминания, сброшенные личины, разрозненные наречия, раскрытые тайны, непереводимые шутки, сломанные будущности, потерянные любови, забытые значения пустых, громких слов родина, имущество, дом. Пораженные этим несколько нелепым взрывом, Джибрил и Саладин стремительно падали подобно пучкам травы, выпавшим из небрежно разинутых аистиных клювов[xxxvi], и оттого, что Чамча падал головой вперед, в положении, предпочтительном для младенцев, входящих в родовой канал, он начал чувствовать некоторое раздражение из-за отказа своего спутника падать этим простым манером. Саладин пикировал, тогда как Фаришта ловил воздух, обнимая его руками и ногами, молотя его, как уставший актер, потерявший чувство меры. Ниже, скрытые облаком, ожидали их появления неторопливые холодные воды Английского пролива, где должно было состояться их водяное перерождение.

— Разодет я, как картинка, — пел Джибрил, переводя на английский старую песню в подсознательном трепете перед древней сверхдержавой, — Я в английских ботинках, в русской шапке большой, но с индийской душой[xxxvii].

Облака пузырились под ними, и — возможно, благодаря мистической силе их общего сверкающего нимба, уподобившего молотам рассвета могущественное вращение грозовых туч, а может быть, из-за этой песни (один исполняет, другой — освистывает исполняемое), или это был их бред, порожденный взрывом, спасший их от полного предвидения неизбежного... но, какова бы ни была причина, эти двое, Джибрилсаладин Фариштачамча, приговоренные к бесконечному и все же близящемуся к завершению ангельскомудьявольскому падению, не заметили момента, когда начался процесс их трансмутации[xxxviii].

Мутации?

Дасэр[xxxix]; но не случайной. Там, в воздушном пространстве, в этой мягкой, незримой области, благодаря возможностям прежних веков породившей многие возможности веков новых; ставшей теперь одной из важнейших сфер взаимоотношений, дорогой для путешествий и полем для битв; маленькой планетой-в-себе[xl] и вакуумом могущества, наиболее опасной и уязвимой из сфер[xli], иллюзорной, прерывистой, метаморфической (ибо когда ты бросаешь все на ветер, все становится возможным), — там, в вышине, в наших безумных актерах происходили перемены, могущие порадовать сердце старого господина Ламарка[xlii]: под чрезвычайным давлением окружающей среды они приобретали необходимые характеристики.

Какие же характеристики? Подождите; вы полагаете, что Творение совершается в спешке? Нет же, так не получить откровения... Взгляните же на этих двоих. Заметили что-нибудь необычное? Только лишь два коричневых человека, упорно падающих, и ничего особенного; может быть, вы решили, что они вознеслись чересчур высоко, прыгнули выше своей головы, подлетели слишком близко к солнцу[xliii], — так?

Не так. Слушайте:

Господин Саладин Чамча, потрясенный шумом, исходящим из глотки Джибрила Фаришты, сопротивлялся при помощи собственных песнопений. Песней, которую слышал Фаришта в невероятном ночном небе, была старинная лирика господина Джеймса Томсона, тысяча семисотый[xliv] — тысяча семьсот сорок восьмой

— ...по команде Небес, — сквозь шовинистически бело-сине-красные[xlv] от холода губы просачивалось пение Чамчи, — родилааааась из лазуууури... — Устрашенный, Фаришта пел все громче и громче об английских ботинках, русских шапках и безупречно субконтинентальных[xlvi] сердцах, но был не в силах заглушить дикий рев Саладина: — И ангел-хранитель поет нам протяаааажно[xlvii]...

Обратите внимание: им было невозможно слышать друг друга, и еще меньше — общаться и, тем более, состязаться в пении. Ускоряясь к планете сквозь ревущую атмосферу, как могли они? Но взгляните и вот на что: они делали это.

Все ниже и ниже мчались они, и зимний холод покрывал глазурью их ресницы, грозил заморозить их сердца, готовые пробудиться от безумных грез; они стремительно познавали чудо пения, и дождь конечностей и младенцев, частью которого они были, и ужас судьбы, стремительно приближавшейся к ним снизу, — но были поражены, пропитаны и немедленно заморожены холодным кипением облаков.

Они попали в место, казавшееся им длинным вертикальным туннелем. Чамча, чопорный, выпрямленный и все еще вверх тормашками, видел, как Джибрил Фаришта в фиолетовой бушевой рубашке[xlviii] приближается, плывя к нему через эту окруженную стеной облаков воронку, и закричал бы: «Подите прочь, убирайтесь прочь от меня!» — если бы некоторое событие не предотвратило это: из чрева Саладина раздался крик легкого возмущения, и потому он раздумал говорить это и раскинул руки, и Фаришта заплыл в его объятья, переплетаясь с ним голова к хвосту; и сила столкновения отправила их, в конце концов, кружиться вместе, исполняя парные кульбиты вниз и вдоль, сквозь отверстие, ведущее в Страну Чудес[xlix]; при прохождении этого колодца облачные громады испытывали непрестанные метаморфозы[l], боги обращались быками, женщины — пауками[li], мужчины — волками[lii]. Гибридные облачные твари наступали на них: гигантские цветы с женскими грудями, свисающими с мясистых стеблей, крылатые коты[liii], кентавры[liv], — и Чамче в полубессознательном состоянии мнилось, что он тоже приобрел свойство облака, становясь метаморфическим, гибридным, словно бы он врастал в мужчину, чья голова ютилась теперь между его ногами и чьи ноги обвивались вокруг его длинной, патрицианской шеи.

Однако у его спутника вовсе не было времени для таких «возвышенных напыщенностей»; в действительности, он был неспособен к напыщенности вовсе; он только увидел поднимающуюся из облачного водоворота фигуру очаровательной женщины определенного возраста[lv], укутанную в парчовое сари[lvi] зелено-золотых тонов, с бриллиантом в носу и лаком, служащим для защиты ее высокой прически от потоков ветра на таких высотах, — ибо она преспокойно восседала на ковре-самолете.

— Рекха[lvii] Меркантиль[lviii], — поприветствовал ее Джибрил, — ты не подскажешь мне дорогу к небесам или куда-нибудь еще?

Что за бесчувственные слова для беседы с умершей женщиной! Но потрясение в условиях внезапного падания может оправдать его...

Чамча, сжимающий его ноги, в недоумении вопрошал:

— Какого черта?!

— Вы не видите ее? — кричал Джибрил. — Вы не видите этот чертов бухарский[lix] ковер?

Нет, нет, Джиббо, звучал у него в ушах ее шепот, не жди, что он заметит меня. Я — только для твоих глаз[lx]; может быть, ты сойдешь с ума; о чем ты думал — ты, намагул[lxi], кусок свиных экскрементов, любовь моя? Со смертью приходит честность, возлюбленный мой, так что я могу назвать тебя твоим истинным именем.

Облачная Рекха бормотала какую-то кислую чушь[lxii], но Джибрил вновь закричал Чамче:

— Вилли! Вы видите ее или нет?

Саладин Чамча ничего не видел, ничего не слышал, ничего никому не сказал[lxiii]. Джибрил остался с нею наедине.

— Ты не должна была делать этого, — укорял он ее. — Нет, госпожа. Грех. Дело серьезное.

О, теперь ты можешь читать мне нотации, смеялась она. Это же ты — самый хороший, самый нравственный. А ведь это ты бросил меня, напомнил ее голос у самого уха, вгрызающийся, казалось, в самую мочку. Это был ты, о луна моего восторга, скрывшаяся за облаком. И я теперь в темноте, ослепленная, потерянная для любви.

Он испугался.

— Чего тебе надо? Нет, не говори, просто оставь меня.

Когда ты был болен, я не могла видеть тебя; чтобы не случилось скандала; ты знал, что я не могу, что ради тебя я остаюсь вдали; но потом ты был наказан, и теперь ты пытаешься оправдываться этим, чтобы уйти в свои облака, чтобы спрятаться за ними. Вот в чем дело; и еще в ней, ледяной женщине. Ублюдок. Теперь, когда я мертва, я разучилась прощать. Я проклинаю тебя, мой Джибрил, пусть твоя жизнь станет адом. Адом, потому что это то место, куда ты отправил меня, будь ты проклят; место, откуда ты пришел, дьявол, и куда ты вернешься, сосунок, насладившись своим кровавым падением.

Проклятия Рекхи; и после того — стихи на непонятном языке, в резких и шипящих звуках которого — так казалось ему, но он мог и ошибиться — повторялось имя Ал-Лат [lxiv].

Он вцепился в Чамчу; они прорвали основание облаков.

Скорость, ощущение скорости вернулось, высвистывая свои ужасающие ноты. Крыша облаков взметнулась вверх, бездна вод стремительно приближалась, и глаза их открылись. Крик, тот же крик, что трепетал в его чреве, когда Джибрил плыл по небу, сорвался с губ Чамчи; столб солнечного света пронзил его открытый рот и высвободил рвущийся наружу вопль. Но они прошли облачную трансформацию, Чамча и Фаришта, и была текучесть, неясность граней, и солнечная стрела извлекла из Чамчи все более чем просто шум:

— Лети[lxv]! — заорал Чамча Джибрилу. — Лети же! — И добавил второй приказ, неведомо откуда взявшийся: — И пой!

Как новое входит в мир? Как рождается оно?

Из каких сплавов, позывов, соединений оно создается?

Как выживает, экстремальное и опасное? Какие компромиссы, какие сделки, какие предательства должна совершить его тайная природа, чтобы избежать смертного приговора, ангела истребления[lxvi], гильотины?

Рождение — вечное падение?

Если ли у ангелов крылья? Могут ли люди летать?

Падая из облаков к Ла-Маншу, господин Саладин Чамча почувствовал свое сердце сжатым столь неумолимой силой, что понял: он не умрет, ибо это невозможно для него. Позже, когда ноги его снова будут твердо стоять на земле, он усомнится в этом, станет приписывать подобную мысль искажению восприятия, вызванному взрывом, а свое спасение — свое и Джибрила — слепой, глухой удаче. Но сейчас он был лишен сомнений; его переполняла жажда жить, искренняя, непреодолимая, чистая, и первое, что сообщила она ему — это желание сохранить свою жалкую личность, выраженную в ужимках[lxvii] и голосах, и намерение все перетерпеть; и он сдался ему — да, продолжай, — и будто бы стал сторонним свидетелем того, что творилось в его разуме и органах; ибо изменение это началось в самом центре его тела, превращая в железо его кровь, изменяя его плоть в сталь; и было оно также подобно кулаку, охватившему его со всех сторон и оберегающему в пути, одновременно невыносимо прочному и невыносимо нежному; пока, наконец, изменение не поглотило Чамчу полностью и пока рот и пальцы его не заработали независимо от желания; и как только оно надежно закрепилось в своих владениях, оно распростерлось за пределы тела и схватило Джибрила Фаришту за яйца.

— Лети! — приказало оно Джибрилу. — Пой!

Чамча держался за Джибрила, пока этот последний — сперва медленно, затем все быстрее и сильнее — принялся размахивать руками. Все увереннее и увереннее махал он, и в такт взмахам вспыхивала его песня, и пелась она, подобно песне призрака Рекхи Меркантиль, на языке, которого он не знал, на мелодию, которой он никогда не слышал. Джибрил никогда не отрекался от этого чуда; в отличие от Чамчи, пытающегося дать всему рациональное объяснение, он никогда не прекращал говорить, что газель была небесной, что без песни не было бы этих взмахов, а без взмахов они наверняка пронзили бы волны подобно камням или просто разбились бы вдребезги, столкнувшись с тугим барабаном моря. Тогда как вместо этого падение их замедлилось. Чем увереннее Джибрил размахивал руками и пел, пел и размахивал руками, тем явственнее они замедлялись, пока, наконец, не опустились плавно на поверхность пролива подобно клочьям бумаги, несомым бризом[lxviii].

Они были единственными оставшимися в живых после катастрофы: единственными, кто упал с Бостана и остался жив. Их обнаружили прибитыми к берегу. Более разговорчивый из этих двоих — тот, что в фиолетовой рубашке — истово клялся, что они шли по воде[lxix] и волны бережно перенесли их к берегу; но второй, на голове которого каким-то чудом уцелела мокрая боулерская шляпа, отрицал это.

— Боже, нам повезло, — сказал он. — Как можно договориться с удачей?

Впрочем, я знаю правду. Я видел все. Что до вездесущности и — всемогущества, я не предъявляю пока никаких претензий, но, надеюсь, я способен на это. Чамча желал этого, и Фаришта делал то, чего желал[lxx].

Кто был чудотворцем?

Какой природы — ангельской, сатанинской — была песня Фаришты?

Кто я?

Давайте пойдем таким путем[lxxi]: кто же владеет лучшими мелодиями[lxxii]?

Вот первые слова, сказанные Джибрилом Фариштой, очнувшимся на заснеженном английском пляже с невероятной морской звездой на ухе:

— Мы заново родились, Салли-Вилли, ты и я. Счастливого дня рождения, мистер; счастливого Вам дня рождения.

После чего Саладин Чамча откашлялся, отфыркался, открыл глаза и, как приличествует новорожденному, разразился дурацкими слезами.

[i] Джибрил — в мусульманской мифологии один из Архангелов. В библейской традиции — Гавриил. Фаришта (фаршита) — один из ангельских чинов мусульманской мифологии, соответствующий Архангелу. Следовательно, имя Джибрил Фаришта фактически идентично названию главы.

[ii] Хо джи — радостный возглас, аналогичный русскому «ура!» Часто встречается в индийских песнях.

[iii] Тат-таа, така-тум — слоги, используемые в процессе преподавания традиционных ритмов.

[iv] Поскольку поэтические переводы всегда страдают неточностями, для более полного восприятия здесь и далее привожу оригиналы стихотворных текстов:

To be born again,

first you have to die.

Ho ji! Ho ji!

To land upon the bosomy earth,

first one needs to fly.

Tat-taa! Taka-thun!

How to ever smile again,

if first you won't cry?

How to win the darling's love,

mister, without a sigh?

[v] Словом «любезный» здесь и в некоторых случаях далее переводится обычно восточное обращение Baba («старый святой мужчина», или же просто «господин»), которое при написании по-русски без имени собственного может быть неадекватно воспринято читателем.

[vi] 1 фут ≈ 30,5 см. Таким образом, 29002 фута ≈ 8840 метров, примерная высота Эвереста.

[vii] Английский канал (Английский пролив) — Ла-Манш, пролив, отделяющий Великобританию от континентальной Европы (Франции).

[viii] Отрывок из «The Whisky Song» — арии из «Расцвета и падения города Махагони» Бертольда Брехта и Курта Вайля (1930). Эта песня (под названием «Alabama Song (Whisky Bar)») исполнялась также Джимом Моррисоном и группой «The Doors».

Оригинал:

I tell you,

you must die,

I tell you,

I tell you.

[ix] Газель — вид моноримического лирического стихотворения (т. е., стихотворения, все строки которого имеют одну рифму по типу АА АА) в поэзии многих народов Востока.

[x] Левитация — способность человека при определенном магическом развитии преодолевать гравитацию; человек или предмет (при другой трактовке этого слова) сохраняет или последовательно изменяет свое положение в трехмерном пространстве вопреки гравитации под действием инициатора. Способность человека к левитации (или к сверхвысоким и дальним прыжкам) пока не признана в науке.

[xi] Салат (в оригинале — Salad) — уменьшительная (с оттенком пренебрежения) форма имени Саладин. На конце стоит глухой, а не звонкий (как в оригинале) согласный, поскольку значение имени обыгрывается дальше в сравнениях с латуком и даже картофелем.

[xii] Боулер — подающий игрок в крикете.

[xiii] В оригинале — «Spoono» (от spoon — ложка, что, как следует из дальнейшего повествования, является переводом индийского слова «чамча»). Поскольку адекватно передать эту игру слов невозможно, в переводе обыгрывается сходство имени «Вилли» со словом «вилка». Кроме того, это создает дополнительную параллель с Вильгельмом-Завоевателем, с которым далее сравнивается Саладин (и, через него, возвращает нас к другому полководцу — Саладину Юсуфу ибн-Айубу).

[xiv] Перевод может быть не совсем точным. В оригинале использовалось словосочетание «Proper London» (буквально «Надлежащий Лондон»), которое может быть переведено и иначе, например, «Тот Самый Лондон», «Сердце Лондона» и т. п.

[xv] Бхаи (хинди) — брат.

[xvi] В оригинале — «out of thin air». Это выражение примерно переводится как «из пустоты», «из ниоткуда». Однако словосочетание «thin air» встречается дальше и в других контекстах, поэтому я посчитала, что будет оно понятно и в буквальном переводе.

[xvii] Слово «baby» здесь ситуативно переводится как «ребенок», «младенец», «детка», либо оставлено без перевода. Например, в качестве обращения в репликах плейбоя-Джибрила оно обычно передается как «бэби», тогда как тоже в качестве обращения, но в репликах блюстительницы индийской культуры Зинат Вакиль — как «детка».

[xviii] Этим словом на хинди обозначается звук падения (курсив здесь и далее авторский).

[xix] Яар (хинди) — друг.

[xx] Аллюзия к Большому взрыву, приведшему, согласно современным космологическим теориям, к возникновению Вселенной (в оригинале оба слова написаны с маленькой буквы).

[xxi] Бостан (тур.) — сад. Одно из традиционных названий мусульманского рая. Другое название — Гюлистан (правильнее — Гюль-Бостан) — означает Сад Цветов. Таким образом, падение с самолета, называющегося «Бостан», подчеркивает образ падения ангелов с небес.

[xxii] Число 420 в течение многих десятилетий негативно воспринимается индийцами, поскольку является номером статьи в законе о коррупции. В «Детях Полуночи» Рушди говорит, что число это символизирует «мошенничество и обман».

[xxiii] Махагони — город из пьесы Бертольда Брехта «Расцвет и падение города Махагони».

[xxiv] Вавилон — не только древний город в Месопотамии, но и апокалиптический «Город Зверя», символическое название империи Антихриста. «Новым Вавилоном» назывались и многие другие города, среди которых — Москва и Вашингтон.

[xxv] Альфавиль — «город мечты» из одноименного фильма-антиутопии Жан-Люка Годара (1965 г.).

[xxvi] Вилайет — индийское название метрополии, Англии.

[xxvii] В оригинале — «winked blinked nodded», намек на детское стихотворение Юджина Филда «Wynken, Blynken, and Nod».

[xxviii] Гималаи — высочайшая горная система Земли. Гималаи расположены между Тибетским нагорьем (на севере) и Индо-Гангской равниной (на юге); резко выраженный климатический и природный рубеж между горными пустынями Центральной Азии и тропическими ландшафтами Южной Азии. Расположены на территории Индии, Непала, Китая, Пакистана, Бутана. Длина свыше 2400 км, ширина до 350 км. Средняя высота гребней около 6000 м, максимальная 8848 м — гора Джомолунгма (Эверест). Ряд вершин выше 8000 м. Гималаи — район международного альпинизма (главным образом в Непале).

[xxix] Эверест (Джомолунгма, Сагарматха) — высочайшая вершина земного шара, находится в Гималаях. Расположена на границе Непала и Китая (Тибетский автономный район), однако сама вершина лежит на территории Китая. Имеет форму пирамиды; южный склон более крут. Частично входит в состав национального парка Сагарматха (Непал).

Впервые покорен английской экспедицией в 1950-х, а, возможно, еще раньше (в 1924 г. Дж. Л. Мэллори и Э. Ирвин достигли высоты более 8600 м; есть много доказательств того, что они погибли уже при спуске с вершины, спор о том достигли они вершины, или нет, продолжается и сегодня). Первой женщиной, поднявшейся на Джомолунгму, была японская альпинистка Дзюнко Табей (1976). В настоящее время значительная часть восхождений организуется специализированными фирмами и совершается в составе коммерческих групп.

На вершине Джомолунгмы дует ветер со скоростью 200 километров в час, а температура ночью понижается до минус шестидесяти. За пятьдесят лет на склонах погибли более двухсот человек. Каждый год Эверест пытаются покорить около пятисот человек, а всего на сегодняшний день на гору поднялись и успешно спустились примерно 900 альпинистов. Подъем на вершину Эвереста занимает около двух месяцев — с акклиматизацией и установкой лагерей. Потеря веса после восхождения — в среднем 10-15 кг, но бывает и больше.

[xxx] Многие фразы романа написаны от лица Дьявола.

[xxxi] Так в оригинале, хотя, разумеется, стручок должен разбрасывать не споры, а семена.

[xxxii] Аллюзия к Мировому Яйцу, из которого во многих мифологиях появилась Вселенная.

[xxxiii] Саладин — англизированная форма имени Салах-ад-дин (означающего «Правота Веры»). В романе подчеркивается связь имени со знаменитым полководцем Саладином (см. далее).

[xxxiv] Как указывается в романе, слово это означает на хинди «ложка». Мне пришлось провести дополнительную логическую цепочку «чамча-ложка-вилка-вилли», чтобы объяснить прозвище, данное Саладину Джибрилом.

Фаррух Дхонди в романе «Бомбейская Утка» также пишет: «У Великих Моголов в прислуге состоял мужчина, который кормил их с ложки. Он стоял слева от престола и назывался "Чамча", "ложка"». Здесь мы можем увидеть и еще один символический пласт: расположение по левую руку, то есть «за левым плечом», как личный дьявол-искуситель, который, согласно представлениям христиан, есть у каждого человека.

[xxxv] Далее Рушди, противореча себе, говорит, что женщины и дети были освобождены террористами ранее.

[xxxvi] Вероятно, символ аиста подчеркивает неоднократно выведенный в романе образ «второго рождения».

[xxxvii] Английский вариант первого куплета популярной индийской песенки Шанкара Джайкишена на стихи Шаилендры и Хашрат Джайпури «Мера джотта хай джапани». Перевод Ю. Ценина с небольшим изменением: в оригинале перечислены не две страны (Япония и Россия), а три (Япония, Россия и Англия), а в контексте романа указание Англии важнее, чем Японии, поэтому я позволила себе заменить «японские ботинки» на «английские». Ниже приведен оригинал:

O, my shoes are Japanese,

These trousers English, if you please.

On my head, red Russian hat;

my heart's Indian for all that.

Русский вариант песни широко известен, поскольку исполнялся Н. Никитским в озвучке индийского фильма «Господин 420».

[xxxviii] Трансмутация — превращение одного объекта в другой. Трансмутация в алхимии — превращение одного металла в другой; обычно подразумевалось превращение неблагородных металлов в благородные. Осуществление трансмутации являлось главной целью алхимии, для достижения которой велись поиски философского камня. В метафизическом смысле — духовное преобразование материи. Трансмутация в генетике — генные мутации, вызванные абсорбированным в тканях организма радионуклидом; иногда термин используется для обозначения любых генных мутаций.

[xxxix] Так («yessir») в оригинале.

[xl] Аллюзия к понятию «вещь в себе» — одного из центральных понятий гносеологии, а затем и этики Канта. Данное понятие, обозначающее вещи как они существуют вне нас, сами по себе (в себе), в отличие от того, какими они являются «для нас», существовало в философии и до Канта и было тесным образом связано с тем или иным решением вопроса о способности нашего познания постигать «вещь в себе». Кант трактует «вещь в себе» как нечто, существующее вне и независимо от сознания и являющееся источником действия на наши органы чувств, на человеческую способность восприимчивости, т. е. как источник всех наших созерцаний.

[xli] В западной магической традиции стихия Воздуха считается самой непостоянной.

[xlii] Ламарк, Жан-Батист Пьер Антуан (1744-1829) — французский естествоиспытатель, предшественник Ч. Дарвина. Впервые создал учение об эволюции живой природы, считая, что изменения в живой природе происходят в результате внутреннего стремления к совершенству, за счет тренировок органов под влиянием внешней среды.

[xliii] Аллюзия на легенду об Икаре и Дедале. Согласно легенде, Икар упал на землю оттого, что подлетел близко к солнцу, которое расплавило воск, скрепляющий перья его крыльев.

[xliv] Томсон, Джеймс (1700-1748) — британский (шотландский) поэт-сентименталист.

[xlv] Намек на цвета британского (как и российского) флага.

[xlvi] Субконтинент — здесь: Индия.

[xlvii] Отрывок из песни Дж. Томсона «Правь, Британия» (своего рода неофициальный гимн Великобритании). Ниже см. первый куплет оригинала:

When Britain first — at Heaven's command

Arose — from out the azure main

Arose, arose, arose from out the azure main

This was the charter,

The charter of the land,

And guardian angels sung this strain...

[xlviii] Буш — обширные малонаселенные пространства, покрытые кустарником. Бушевая рубашка — рубашка из плотной ткани, использующаяся для сафари.

[xlix] Аллюзия к сказкам Льюиса Кэрролла.

[l] Отсылка к «Метаморфозам» Овидия, а также к сатире Люция Апулея «Метаморфозы, или Золотой Осел». Оба произведения и далее упоминаются Салманом Рушди.

[li] Ср. далее упоминание о превращении Юпитера в быка. В паучиху превращена взявшая состязаться с Афиной в ткачестве Арахна.

[lii] Вервольф, волк-оборотень — самый известный вид оборотней в фольклоре и литературе.

[liii] Упоминание «крылатых котов» — один из моментов, роднящих творчество Рушди с творчеством другого английского писателя, Майкла Муркока (один из главных героев его фантастического цикла о Вечном Воителе, Джери-а-Конел, был владельцем крылатого кота Базилия, в других переводах — Усач, Васька, Мурлыка). Другие родственные мотивы этого автора — богоборчество и пристрастие (особенно в цикле «Танцоры на Краю Времени») к словесным играм и «говорящим» именам.

[liv] Кентавры — в греческой мифологии — раса существ с головой и туловищем человека на теле лошади. Обычно кентавры показываются дикими и несдержанными существами, в которых преобладает животная природа, но известны и мудрые кентавры, в первую очередь, Фол и Хирон, друзья и учителя Геракла и некоторых других героев.

[lv] Перевод французского выражения (в оригинале дается по-английски), обозначающего женщину средних лет.

[lvi] Сари — индийская одежда. Представляет собой цельный кусок ткани, который наматывается на тело определенным образом.

[lvii] Это имя — отсылка к индийской актрисе Рекхе Ганешан (род. 1954). Любопытно, что дуэт Рекхи с Амитабхом Баччаном, с которого списаны многие черты Джибрила, был признан самым притягательным дуэтом в кино, они считаются одной из лучших пар в Болливуде (бомбейском «Голливуде»).

[lviii] В оригинале — Merchant (Торговец). Поскольку имя «говорящее» (Рекха была торговкой коврами), оно передано родственным русским словом, сохраняющим «иностранное» звучание.

[lix] Бухара — один из древнейших городов Узбекистана. Центр Бухарской области. Культурный слой на территории города составляет более 20 м. Именно на такой глубине археологи обнаружили остатки жилых и общественных зданий, посуду и монеты, орудия труда и ювелирные изделия, которые датируются IV веком до н. э. Возраст Бухары превышает 2500 лет. В древности она входила в состав одной из областей Средней Азии — Согда, где уже во времена Александра Македонского была развита градостроительная структура.

[lx] В детективах про Джеймса Бонда гриф «только для чьих-либо глаз» значит «совершенно секретно». В частности, так («Только для твоих глаз») называется один из фильмов про агента 007 (1981 год, режиссер — Джон Глен).

[lxi] Судя по контексту, «намагул» — какое-то восточное ругательство. Точное значение мне выяснить не удалось.

[lxii] Противоположность английскому выражению «сладкая чушь» (ласковые слова) и, следовательно, синоним проклятий. Ср. также строку из стихотворения Юнны Мориц: «Когда мы были молодые / И чушь прекрасную несли...».

[lxiii] Видоизмененная строка из песни Эдиты Пьехи, почти дословно передающая текст оригинала. Аллюзия к популярному образу с тремя обезьянками, одна из которых закрывает глаза, другая — уши, третья — рот, что трактуется обычно «не вижу злого, не слышу злого, не произношу злого».

[lxiv] Ал-Лат (Алилат, Аллат, Лат, Илат) — в древнеарабской мифологии — богиня неба и дождя. Слово «Аллат» является заменой запретного имени божества и образовано из нарицательного «илахат» («богиня») с определенным артиклем, что переводится как «эта богиня», «богиня по преимуществу». У арабов Сирийской пустыни Ал-Лат — женская параллель Аллаха, его супруга и мать богов. В Центральной Аравии — дочь Аллаха, сестра Манат, и Уззы. На юге Центральной Аравии — дочь Уззы. В Пальмире она входила в пантеон богов и, видимо, считалась супругой Эла. С учетом того, что имя Аллаха в романе иногда пишется Ал-Лах (Al-Lah), противопоставление ему Ал-Лат еще более подчеркивается.

В городе Таиф Аллат почиталась как его богиня-покровительница. Там находились ее священная территория, храм и идол — белый гранитный камень с украшениями. Не смотря на то, что пророк Мухаммед приказал уничтожить таифское святилище, он запретил охотиться и рубить деревья на этой территории.

С Ал-Лат и ее сестрами (Узой и Манат) связан ключевой для понимания романа сюжет с сатанинскими стихами, якобы продиктованными Мухаммеду Шайтаном, который подробно описан во второй главе.

[lxv] Переход Джибрила и Саладина на «ты» я привязала к этому моменту, хотя, разумеется, в английском такого перехода нет и быть не может. В ряде других случаев я тоже постаралась привязать такие переходы к каким-нибудь ключевым моментам.

[lxvi] В мусульманской традиции ангел истребления носит имя Азраил (см. далее).

[lxvii] В оригинале используется слово «mimicry», означающее и мимику, и мимикрию (подражание), оба значения которого подходят применительно к работе Чамчи.

[lxviii] Бриз — ветер с суточной периодичностью по берегам морей и крупных озер.

[lxix] Намек на аналогичный момент в евангелиях (например, от Матфея 14:25-31).

[lxx] Возможная аллюзия к главному тезису учения Алистера Кроули, самого скандально знаменитого мага XX века, провозгласившего себя «Зверем 666», предтечи современного сатанизма: «Делай, что желаешь — таков весь Закон» («Do what thou wilt shall be the whole of the Law»).

[lxxi] Намек переводчика на знаменитое ленинское «мы пойдем другим путем».

[lxxii] Намек на слова Джона Уэсли (английский церковный деятель, основатель методизма; 1703—1791), порицающего переложение его гимнов на популярные мотивы: «Дьявол не должен владеть всеми лучшими мелодиями».


2

Порой умирают боги...

Янка

Реинкарнация всегда была важной темой для Джибрила — самой яркой звезды в истории индийского кинематографа на протяжении пятнадцати лет, — прежде даже, чем он «чудесно» победил Призрачную Болезнь[i], которая, как уже стали думать, покончит со всеми его контрактами. Кто-то же должен был предвидеть — но никто не сделал этого, — что, когда он снова будет на ногах, слепая страсть добьется успеха там, где потерпели неудачу микробы, и в неделю его сорокового дня рождения — пфф! — его прежняя жизнь навсегда растворится, словно мираж, в тонком воздухе.

Первыми, кто заметил его отсутствие, были четыре члена команды, возящей его колесное кресло по киностудии. Задолго до болезни он обзавелся привычкой прибывать на большую съемочную площадку Д. В. Рамы[ii] при помощи группы доверенных легкоатлетов, потому что человек, снимающийся в одиннадцати фильмах одновременно, должен беречь свои силы. Руководствуясь комплексной кодировкой кружков, тире и точек, которую Джибрил помнил с детства, проведенного среди легендарных бомбейских[iii] бегунов-ленчеров[iv] (о которых — позднее), кресловозы перевозили его от роли к роли столь же аккуратно и безошибочно, как когда-то разносил ленчи его отец. И после каждой сцены Джибрил снова прыгал в кресло, направлял своих бегунов на новое место съемок, где переодевался, гримировался и погружался в роль. «Карьера в бомбейских студиях, — говорил он своей доверенной команде, — подобна гонке колесных кресел с парой остановок из-за ям на дороге».

Вернувшись к работе после болезни — Призрачной Бациллы, Заразы, Таинственного Недуга, — он ограничился съемками лишь в семи картинах за раз... и внезапно исчез. Кресло стояло пустым среди притихшего павильона звукозаписи; отсутствие его владельца подчеркивало безвкусную лживость декораций. Кресловоз, один из четырех, оправдывался за отсутствие звезды, когда руководство киностудии спускало на них свой гнев: Джи[v], он, наверное, болен, он всегда был очень пунктуален, нет, зачем ругаете, махараджа[vi], великим артистам нужно время от времени позволять их причуды, вот, — и из-за этих заявлений они стали первыми жертвами произошедшего с Фариштой казуса — presto[vii], четыре три два раз, экдумджалди[viii], — выброшенными за ворота студии, и потому колесное кресло было оставлено пылиться под крашеными кокосовыми пальмами, окружающими опилочный пляж.

Куда же подевался Джибрил? Кинопродюсеры, покинутые в семи проектах, серьезно запаниковали. Взгляните, там, на площадках гольф-клуба Уиллингдон[ix], где сегодня — лишь девять лунок, а небоскребы вздымаются над другими девятью, словно гигантские сорняки или, скажем иначе, словно надгробные плиты, отмечающие место, где покоится растерзанный труп старого города, — там, именно там, высшее руководство теряет свои самые простые удары; и, взглянув выше, вы увидите летящие из верхних окон пучки волос, мучительно вырванные из голов сеньоров. Волнение продюсеров можно было легко понять, потому что тогда, во времена сокращения зрительской аудитории и появления исторических мыльных опер и современных телешоу для домохозяек, в титрах оставалось единственное имя, безошибочно гарантирующее Ультрахитовость и Потрясационность[x], и обладатель вышеназванного имени отбыл: вверх, вниз или просто в неизвестном направлении, но определенно и бесспорно удрал...

По всему городу после загадочного исчезновения телефоны, мотоциклисты, копы, водолазы и траулеры, исследующие гавань в поисках тела Джибрила, трудились усердно, но безуспешно; уже зазвучали эпитафии в память об угасшей звезде. На площадке одной из семи сорвавшихся картин Рама-Студии мисс Пимпл[xi] Биллимория[xii] (самая свежая бомба жанра чили-и-специи — это вам не флибберти-гибберти [xiii] -мамзель, но сексуальная милашка — динамитовая шашка [xiv]), — наряженная полуобнаженной храмовой танцовщицей в чадре и расположившаяся под извивающимися картонными декорациями совокупляющихся тантрических[xv] фигур эпохи Чандела[xvi], считая, что ее главная сцена не состоится из-за большого перерыва между съемками отдельных частей, предложила злорадное прощание перед аудиторией звукооператоров и электриков, курящих свои циничные биди[xvii]. Сопровождаемая скорбящими айями[xviii], Пимпл старательно изображала пренебрежение. «Боже, какая удача, Святой Петр[xix]! — кричала она. — Ожидая сегодняшнюю любовную сцену, чхи-чхи, я вся умирала внутри, думая, как мне приблизиться к этому толстогубу с дыханием гниющих тараканьих экскрементов. — Тяжелые ножные браслеты звякнули, когда она топнула ножкой. — Ему повезло, что его проклятое кино не пахнет, иначе его, как прокаженного, гнали бы с любой работы». На этом монолог мисс Биллимории дошел до кульминации в таком потоке ругательств, что курильщики биди сели где стояли и принялись оживленно сравнивать словарь мисс Пимпл с таковым печально знаменитой королевы разбойников Фуланы Деви[xx], от чьих клятв мгновенно плавились винтовки и превращались в резину карандаши журналистов.

Заявления мисс Пимпл, плачущей, подвергнутой цензуре, растекались по всему залу монтажной. Фальшивые бриллианты осыпались с ее пупка зеркальным отражением ее слез... Впрочем, что касается смрада Фаришты, она почти не солгала; разве что немного приуменьшила. Дыхание Джибрила, эти облака едкой серы и извести, всегда создавали вокруг него — вместе с его репутацией вдовца и вороново-черными волосами — атмосферу скорее сатурническую[xxi], нежели священную, несмотря на его архангельское имя. После его исчезновения поговаривали, что найти его будет легко: все, что требуется — хоть немного чувствительный нос... и спустя неделю после его ухода заявления более трагические, чем Пимпл Биллимория, делали многие, всегда подчеркивая дьявольский душок, источаемый обладателем громкого и душистого имени. Вы можете сколько угодно говорить, что он ступил с экрана в мир, но в жизни, в отличие от кино, люди прекрасно знают, если вы воняете.

Мы — воздуха творенья,

И в мечтах

Полет наш в облаках перерожденья

Среди небесных стай.

Гудбай! [xxii]

Таинственная записка, обнаруженная полицией в пентхаусе[xxiii] Джибрила Фаришты на крыше Эверест-Вилас[xxiv], небоскреба, расположенного на Малабар-Хилле[xxv], в высочайших апартаментах высочайшего здания на высочайшем холме города, одной из квартир с двойной перспективой, откуда Вы можете осмотреть весь путь по вечернему ожерелью Морского проезда[xxvi] или дорогу по Скандальному мысу[xxvii] к морю, позволила газетным заголовкам упражняться в неблагозвучии. ФАРИШТА НЫРЯЕТ ПОД ЗЕМЛЮ [xxviii], сообщал Blitz [xxix] в несколько жутковатых тонах, тогда как Трудовая Пчелка[xxx] из Daily [xxxi] предпочитала ДЖИБРИЛ В ПЛЕНУ ПОЛЕТА. Было напечатано множество фотографий из этой легендарной резиденции с интерьером от французских декораторов, заслуживших похвалу Резы Пехлеви[xxxii] за ту работу, которую проделали они в Персеполе[xxxiii], потратив миллион долларов на воссоздание на этой захватывающей дух высоте атмосферы бедуинского[xxxiv] шатра. Еще одна иллюзия, разрушенная его отсутствием; ДЖИБРИЛ ПОКИДАЕТ ПЛОЩАДКУ, — вопили заголовки; но куда: вверх, вниз или в сторону? Никто не знал. В этой столице речей и шепотков даже самые острые уши не слышали ничего достоверного. Но госпожа Рекха Меркантиль, читая все статьи, слушая все радиопередачи, приклеиваясь к Дурдаршан-ТВ[xxxv], ловила кое-какие сведения о Фариште, слышала замечания, которые были скрыты от всех остальных, и взяла сына и двух дочерей на прогулку по крыше своего высотного дома. Название которого — Эверест-Вилас.

Его соседка; ее квартира находилась непосредственно под его собственный. Его соседка и друг; должен ли я говорить больше? Конечно, заточенные под скандал злонамеренные журналы города наводняли свои колонки инсинуациями и колкостями, но это не причина опускаться до их уровня. Зачем же бросать тень на ее репутацию теперь?

Какой она была? Разумеется, богатой, — но ведь иначе Эверест-Вилас не был бы ее жилищем в Курле[xxxvi], а? Вышедшей замуж, дасэр, в тринадцать лет за влиятельного человека, поднявшегося на шарикоподшипниковом бизнесе. Независимой: ее ковровые и античные экспозиции процветали на лучших местах Колабы[xxxvii]. Она называла свои ковры климс и клинс[xxxviii], и древние артефакты ее были антикварны. Да, а еще она была красива, красива в жесткой, лоснящейся манере редких жителей городских пентхаусов: ее кожа кости осанка — все свидетельствовало о ее длительном разрыве с истощенной, тяжелой, обнищавшей землей. Все были согласны: она обладала яркой индивидуальностью, пила как рыба из хрусталя Лалика[xxxix], бесстыдно вешала свою шляпку на Чола-Натрадж[xl], знала, чего хотела и как достичь этого максимально быстро. Муж был серой мышкой с деньгами и крепкими запястьями. Рекха Меркантиль прочитала прощальную записку Джибрила Фаришты в газетах, написала собственное письмо, собрала детей, вызвала лифт и поднялась ближе к небу (аж на один этаж), чтобы встретить избранную ею судьбу.

«Много лет назад, — прочли в ее письме, — я вышла замуж по трусости. Теперь, наконец, я совершу хоть что-то храброе». Уходя, она оставила на кровати статью с запиской Джибрила, обведенной красным кружком и жирно подчеркнутой — три резкие линии, одной из которых была в ярости разорвана страница. Так что, разумеется, продажные журналы разошлись по городу, и в них были ПРЫЖОК НЕСЧАСТНОЙ ЛЮБОВНИЦЫ и УБИТАЯ ГОРЕМ КРАСАВИЦА ПУСКАЕТСЯ В ПОСЛЕДНИЙ ПОЛЕТ. Но:

Быть может, в ней тоже сидел вирус перерождения, а Джибрил, не осознав ужасной силы метафоры, порекомендовал полет. Чтобы вам родиться вновь, прежде нужно..., она же была небесным созданием, она пила шампанское из Лалика, она жила на Эвересте, и один из ее приятелей-олимпийцев прилетел; и, если бы он мог, она тоже смогла бы стать крылатой и найти пристанище в грезах.

Она не сделала этого. Лала[xli], работающий привратником на территории Эверест-Вилас, предложил миру свои скупые показания: «Я ходил туда-сюда, только по территории, и вдруг услышал глухой стук, бабах. Я обернулся. Это было тело самой старшей из дочерей. Ее череп был совершенно расквашен. Я посмотрел наверх и увидел падение мальчика, а затем девочки помладше. Что и говорить, они упали почти на то место, где я стоял. Я поднес руку ко рту и подошел к ним. Младшая девочка тихо стонала. Чуть позже я взглянул вверх снова, и там была Бегум[xlii]. Ее сари плыло, как большой воздушный шар, а волосы ее были распущены. Я отвел глаза, потому что она падала и было бы непочтительно заглядывать под ее одежды».

Рекха и ее дети упали с Эвереста; никто не остался в живых. Злые языки обвиняли Джибрила. Давайте оставим их на мгновение.

О, не забудьте: он видел ее после того, как она умерла. Он видел ее несколько раз. Это было задолго до того, как люди поняли, насколько болен был этот великий человек. Джибрил, звезда. Джибрил, победивший Безымянную Болезнь. Джибрил, боящийся сна.

После того, как он исчез, его вездесущие портреты утратили свежесть. На гигантских, огненных, многоцветных рекламных щитах, с которых он взирал на народ, его ленивые веки начали лопаться и распадаться, свисая все ниже и ниже, пока его радужки не стали подобны двум лунам, разрезанным облаками или мягкими ножами его длинных ресниц. Наконец веки уменьшились, придавая диковатое выражение его выступающим крашеным глазам. За пределами бомбейских кинотеатров картонные мамонты джибриловых образов, как было замечено, распадались и пополняли список. Безвольно повиснув на каркасах, они теряли руки и увядали, сворачивая шеи. Его портреты на обложках киножурналов приобретали смертную бледность, становясь пустыми и ничтожными. Наконец, его изображения просто выцветали на отпечатанных страницах, и лоснящиеся обложки Celebrity, Society и Illustrated Weekly [xliii] попадали в киоски с пробелом, а их издатели расстреливали принтеры, проклиная чернила. Даже на серебряном экране, в темноте, высоко над головами поклонников его предположительно бессмертная физиономия начала разлагаться, пузыриться и выцветать; проекторы необъяснимым образом жевали пленку на выходе, прерывая показ, и жар проекторных ламп сжигал целлулоидную память: звезда вспыхнула сверхновой[xliv], поглощенная пламенем, которое, казалось, рвалось наружу с его губ.

Это была смерть Бога. Или нечто вроде того; такая неординарная личность, на некоторое время приостановившая для своих поклонников приближение ночи кинематографа, просиявшая подобно некой божественной Сущности, не стояла ли она, по крайней мере, на полпути между человеческим и божественным? Больше, чем на полпути, поспорили бы многие, поскольку Джибрил потратил большую часть своей уникальной карьеры, совершенно искренне перевоплощаясь в бесчисленные божества субконтинента в популярном жанре, известном как «теологическое кино»[xlv]. Это была часть волшебства его персоны — преуспеть в пересечении религиозных границ, не нанося оскорбления их нарушением. Синекожий, как Кришна[xlvi], он танцевал — флейта в руке — среди прелестных гопи[xlvii] и их коров с налившимся выменем; с расставленными ладонями, безмятежный, он (как Гаутама[xlviii]) медитировал над человеческими страданиями под чахлым студийным Древом Бодхи[xlix]. В тех редких случаях, когда он спускался с небес, он никогда не отходил от них слишком далеко, сыграв как Великого Могола[l], так и известного своей хитростью министра в знаменитом Акбаре и Бирбале [li]. Более полутора десятков лет он представлял для сотен миллионов своих поклонников в той стране, где на тот день человеческое население численностью превосходило божественное менее чем в три раза[lii], самый приемлемый и немедленно распознаваемый лик Всевышнего. Для многих из его фэнов граница, отделяющая исполнителя от его роли, окончательно перестала существовать.

Фэны — да, но? Как же сам Джибрил?

Его лицо. В действительности, уменьшенное до натуральной величины, помещенное среди простых смертных, оно выглядело на удивление незвездным. Низко опущенные веки придавали ему истощенный вид. Было также что-то грубое в его носе, рот был слишком мясистым, чтобы казаться сильным, уши топорщились подобно молодому, шишковатому джекфруту[liii]. Совершенно обыкновенное лицо, совершенно чувственный облик. На котором в последнее время можно было разглядеть швы, полученные в недавней, почти фатальной болезни. И все же, несмотря на грубость и истощенность, это лицо было неразрывно проникнуто святостью, совершенством, изяществом: материал Бога. О вкусах не спорят. В любом случае, Вы согласитесь, что для такого актера (может быть, для любого актера, и даже для Чамчи, но более всего для Фаришты) иметь в голове тараканов[liv] насчет аватар [lv], как у многоликого Вишну[lvi], не слишком удивительно. Возрождение: оно — тоже материал Бога.

Или, быть может... не всегда. Есть также светские перевоплощения. Джибрил Фаришта родился под именем Исмаил Наджмуддин в Пуне[lvii], Британской Пуне на задворках империи, задолго до Пуны Раджниша[lviii] и прочих (Пуна, Вадодара[lix], Мумбаи[lx]; — даже города могут менять имена в наши дни). Исмаил — в честь ребенка, которого собирался принести в жертву Ибрахим[lxi], и Наджмуддин — звезда веры; он оставил свое настоящее имя, приняв ангельское.

Позднее, когда самолет Бостан оказался во власти угонщиков и пассажиры, опасаясь за будущее, мысленно возвращались в прошлое, Джибрил доверился Саладину Чамче, что выбор псевдонима был способом оказать почтение своей покойной матери, — моей маммиджи[lxii], Салли-Вилли, моей единственной и неповторимой Маме — и только, потому как кто еще мог затеять эти ангельские делишки, она называла меня фариштой, своим личным ангелом: потому, наверное, что я был чертовски сладок, веришь ты или нет, я был хорош, как чертово золото[lxiii].

Пуна не смогла удержать его; в младенчестве он был передан на воспитание городу-сучке, и это стало его первой миграцией; его отец получил работу среди быстроногих вдохновителей будущего кресельного квартета — разносчиков ленчей, или бомбейских даббаваллас[lxiv]. И Исмаил-фаришта, в свои тринадцать, последовал по стопам отца.

Джибрил, пленник борта АI-420, погрузился в прощальные рапсодии[lxv], направив на Чамчу блеск своих глаз и раскрывая ему секреты кодовых систем бомбейских бегунов (черная свастика красный круг желтые точки-тире), мысленно пробегая всю дистанцию от дома до офисного стола; эта невероятная система позволяла двум тысячам даббаваллас ежедневно разносить более ста тысяч судков с завтраком, и даже в плохой день, Вилли, задерживались, может быть, всего лишь пятнадцать ленчей; большинство из нас были неграмотны, но нашей подписью был наш тайный язык.

Бостан кружил над Лондоном, бандиты патрулировали проходы, и свет на пассажирских местах был выключен, но энергия Джибрила освещала мрак. По грязному киноэкрану (на котором прежде крылатая неизбежность Уолтера Мэтью сталкивалась печально с эфирной вездесущностью Голди Хоун[lxvi]) теперь скользили тени, рожденные ностальгией заложников, и наиболее острыми были воспоминания этого тщедушного подростка, Исмаила Наджмуддина, мамочкиного ангела в кепке с портретом Ганди[lxvii], разносящего тиффины[lxviii] по городу. Молодой даббавалла привычно проносился сквозь сумрачные толпы, представьте, Вилли, картину: тридцать-сорок тиффинов на длинном деревянном подносе на Вашей голове, и когда электричка останавливается, у Вас есть, наверное, минута, чтобы протиснуться внутрь или наружу, а затем бежать по улицам и квартирам, яар, проскакивать между грузовиками автобусами мотоциклами велосипедами и прочим, раз-два, раз-два, ленч, ленч, даббы нужно нести, и сквозь муссон[lxix], срезая дорогу по железнодорожному полотну, если ломался поезд, и по пояс в воде на какой-нибудь затопленной улице, и были банды, Салат-баба, правда, организованные банды дабба-воров, это был голодный город, скажу я тебе, бэби, но мы могли работать всегда, мы были везде, знали все, чтобы избегнуть глаз и ушей грабителей, мы никогда не обращались ни к какой полиции, мы заботились о себе сами.

Вечером отец и сын возвращались, истощенные, в свою хижину у взлетно-посадочной полосы аэропорта Сантакруз[lxx], и когда мать Исмаила видела его, приближающегося в зеленом красном желтом свете улетающих реактивных самолетов, она говорила, что один только взгляд на него исполняет все ее мечты, и это было первым признаком чего-то особенного, что заметила она в Джибриле: с самого начала казалось, что он в состоянии исполнить самые потаенные человеческие желания, не имея ни малейшего представления о том, откуда в нем эти силы. Его отец, Наджмуддин Старший, никогда, казалось, не возражал против того, что его жена глядела только на сына, что каждую ночь она разминала ноги мальчика, тогда как отец уходил с неразмятыми ногами. Сын — благословение, а благословение требует благодарности благословляемого.

Нейма Наджмуддин умерла. Ее сбил автобус, и так случилось, что Джибрила не было рядом, чтобы исполнить ее мольбу о жизни. Ни отец, ни сын никогда не говорили о своем горе. Молча, как если бы это было общепринято и очевидно, они похоронили печаль под дополнительной работой, занятые странным соревнованием: кто пронесет больше всего даббас на голове, кто больше заключит за месяц новых контрактов, кто пробежит быстрее, — будто бы больший труд говорил о большей любви. Видя своего отца вечером, его узловатые вены, вздувшиеся на шее и висках, Исмаил Наджмуддин понял, насколько старик обиделся на него, насколько было важно для отца одержать победу над сыном и вернуть, таким образом, отнятое у него первенство в привязанностях умершей жены. Едва Исмаил осознал это, как пыл его угас, однако рвение его отца осталось неумолимым, и довольно скоро он получил продвижение, из простого бегуна дослужившись до мукаддама[lxxi]. Когда Джибрилу было девятнадцать, Наджмуддин Старший стал членом гильдии бегунов-ленчеров, Ассоциации бомбейских тиффин-курьеров, а когда ему исполнилось двадцать, его отец умер, остановленный в дороге ударом, взорвавшим его сердце. «Он просто вогнал себя в гроб, — сказал Генеральный секретарь гильдии, сам Бабасахеб Мхатр. — Бедный ублюдок, ему просто не хватило пороху».

Но сирота знал лучше. Он знал, что его отец смог, наконец, бежать достаточно долго и достаточно упорно, чтобы стереть границы между мирами; он буквально выскочил вон из кожи в объятья своей жены, чтобы раз и навсегда доказать превосходство своей любви. Иногда уходящие рады уйти...

Бабасахеб Мхатр сидел в синем офисе за зеленой дверью над лабиринтами базара, грозная фигура, жирный будда, одна из влиятельнейших сил города, обладающая таинственным даром знать все обо всем, никогда не покидая своей комнаты, и завоевывать уважение всех, кто имел влияние в Бомбее. На следующий день после того, как отец юного Исмаила пересек границу, чтобы встретиться с Неймой, Бабасахеб вызвал молодого человека к себе.

— Ну? Тяжко, верно?

Ответ, и слезы на глазах:

— Джи, спасибо, Бабаджи, со мной все в порядке.

— Закрой рот, — сказал Бабасахеб Мхатр. — С сегодняшнего дня ты живешь у меня.

— Ноно, Бабаджи...

— Никаких но. Я уже сообщил своей дорогой жене. Я сказал.

— Простите пожалуйста, Бабаджи, но как что почему?

— Я сказал.

Джибрилу Фариште никогда не сообщали, почему Бабасахеб решил сжалиться над ним и вырвать из бесперспективности улиц, но через некоторое время у него появилась идея. Госпожа Мхатр была женщиной худой как карандаш по сравнению с ластиком-Бабасахебом, но до краев наполненной материнской любовью, из-за чего казалась жирной, как картошка. Когда Баба приходил домой, она с рук кормила его сладостями, и по ночам новый жилец их дома мог услышать протесты великого Генерального секретаря АБТК [lxxii]: «Пусти меня, дорогая, я сам в состоянии раздеться!»

На завтрак она с ложечки кормила господина Мхатра большой порцией солода и прежде, чем тот уходил на работу, причесывала ему волосы. Они были бездетной парой, и молодой Наджмуддин понял, что Бабасахеб хотел, чтобы он разделил его бремя. Как ни странно, однако, Бегум не относилась к молодому человеку как к ребенку.

— Посмотрите, он взрослый парень, — сказала она мужу, когда бедный господин Мхатр умолял: «Отдай мальчику эту проклятую ложку солода!». — Да, взрослый парень, и мы должны делать из него человека, муж мой, никакого сюсюканья с ним.

— Тогда, ад и проклятья, — взорвался Бабасахеб, — почему ты сюсюкаешься со мной?

Госпожа Мхатр разрыдалась.

— Но Вы для меня все, — плакала она, — Вы мой отец, мой возлюбленный, и мой ребенок тоже. Вы мой господин и мой младенчик. Если я вызываю у Вас недовольство, тогда я не заслуживаю права жить.

Бабасахеб Мхатр, принимая поражение, глотал столовую ложку солода.

Он был любезным человеком, прячущимся за грубостью и суетой. Чтобы утешить осиротевшего юнца, он беседовал с ним в своем синем офисе о философии перевоплощений, убеждая, что его родители уже приготовились к возрождению в каком-нибудь месте, если, конечно, не были настолько святыми, чтобы достичь окончательной благодати[lxxiii]. Так что именно Мхатр сподвиг Фаришту к его занятиям темой реинкарнации — и не только реинкарнации. Бабасахеб был парапсихологом[lxxiv]-любителем, столовращателем и заклинателем духов при помощи стакана[lxxv]. «Но я лишился этого, — сказал он своему протеже мелодраматическим тоном, жестикулируя и хмурясь, — после того, как испугался за свою проклятую жизнь».

Однажды (вспоминал Мхатр) стакан посетили весьма любезные духи, такие вот дружелюбные парни, глянь-ка, что я подумал, не задать ли им более серьезные вопросы. Есть ли Бог, и стакан, который прежде бегал кругами, как мышь, или вроде того, замер, будто мертвый, посреди стола, без движения, полный футт, капут[lxxvi]. Так, хорошо, сказал я, если вы не хотите отвечать на это, попытаюсь вместо этого спросить другое, и я выпалил им вот что: есть ли Дьявол. После этого стакан — бапребап[lxxvii]! — затрясся — берегите ваши уши! — сперва тихо-тихо, затем быстрей-быстрей, как желе, и вдруг ка-ак прыгнет! — ай-вай! — со стола в воздух, как рванет в сторону и — ох-хо! — разобьется на тысячу и один[lxxviii] осколок! Верь не верь, сказал Бабасахеб Мхатр своему помощнику, но так-и-тогда получил я свой урок: не лезь, Мхатр, в то, чего не постиг.

Эта история глубоко засела в сознании юного слушателя, который даже до смерти матери был убежден в существовании потустороннего мира. Иногда, когда он оглядывался вокруг (особенно в полуденный зной, когда воздух становился вязким), мир видений, его особенности, обитатели, предметы, казалось, проглядывали сквозь атмосферу подобно скоплению горячих айсбергов[lxxix], и у него возникала мысль, что все они продолжались за поверхностью жидкого воздуха: люди, автомобили, собаки, киноафиши, деревья, девять десятых всего этого было скрыто от его глаз. Ему достаточно было моргнуть, чтобы иллюзия растаяла, но смысл этого никогда не покидал его. В нем росла вера в Бога, ангелов, демонов, ифритов[lxxx], джиннов[lxxxi]: столь прозаичная, будто это были воловьи упряжки или фонарные столбы, и это порождало его разочарование в собственном зрении за то, что ему ни разу не удавалось увидеть привидение. Он мечтал встретить волшебного оптика, чтобы купить у него пару изумрудных очков[lxxxii], которые исправили бы его прискорбную близорукость и помогли бы видеть сквозь плотный, ослепляющий воздух невероятный мир под ним.

От своей матери Неймы Наджмуддин он слышал много историй о Пророке[lxxxiii], и если погрешности проникали в ее версию, он не хотел даже знать, каковы они. «Каков человек! — думал он. — Какой ангел не пожелает разговаривать с ним?» Иногда, тем не менее, он ловил себя в процессе возникновения богохульных мыслей; например, когда он ложился спать в своей постели в резиденции Мхатра и его думы дрейфовали без усердного контроля рассудка, засыпающее воображение начинало сравнивать его состояние с таковым Пророка в те времена, когда тот, осиротевший и лишившийся поддержки, успешно взялся за работу бизнес-менеджером богатой вдовы Хадиджи[lxxxiv], после чего женился на ней. Скользя по просторам сна, он видел себя сидящим на усыпанном розами троне и застенчиво улыбающимся под сари-паллу[lxxxv], которой скромно прикрывал лицо, пристально разглядывая в лежащем на коленях зеркальце черты своего нового мужа, Бабасахеба Мхатра, любовно приближающегося к нему, чтобы отодвинуть ткань сари. Этот сон о свадьбе с Бабасахебом заставлял его просыпаться в горячем румянце стыда, после чего он начинал волноваться о том, что столь ужасное видение могло повредить его косметику.

Главным образом, однако, его религиозная вера была весьма сдержанной, требующей не большего внимания, чем любое другое занятие. Когда Бабасахеб Мхатр взял его в свой дом, это вселило в молодого человека уверенность, что он был не один в мире, что что-то проявляло заботу о нем, поэтому он совершенно не был удивлен, когда Бабасахеб вызвал его в синий офис утром его двадцать первого дня рождения и уволил, даже не собираясь выслушивать его апелляции.

— Ты уволен, — сияя, отчеканил Мхатр. — Недоволен? Ты рассчитан. То-то! Ну-ка, брысь с работы![lxxxvi]

— Но, дядя...

— Закрой рот.

Тогда Бабасахеб сделал сироте величайший в его жизни подарок, сообщив ему, что с ним хочет встретиться легендарный киномагнат, господин Д. В. Рама; для прослушивания.

— Это только для виду, — заверил Бабасахеб. — Рама — мой хороший друг, и мы уже все обсудили. Немного участия для начала, потом все будет зависеть от тебя. Теперь иди с глаз долой и прекрати делать такую скромную физиономию, это тебе не идет.

— Но, дядя...

— Парень вроде тебя — слишком проклятый красавчик, чтобы всю жизнь носить тиффины на голове. Сгинь теперь, иди, становись гомосексуальным киноактером. Я уволил тебя пять минут назад.

— Но, дядя...

— Я сказал. Благодари свои счастливые звезды.

Он стал Джибрилом Фариштой, но еще лишь через четыре года он станет звездой; пока же он отрабатывал свое ученичество, играя незначительные роли в пошловатых комедиях. Он оставался спокойным, неторопливым, словно бы мог заглянуть в будущее, и его очевидный недостаток амбиций сделал его своего рода аутсайдером этой самой располагающей к карьеризму индустрии. Его считали глупым, высокомерным или то и другое сразу. И за все четыре года он ни разу не поцеловал женщину в губы.

В кадре — он играл падшего парня, идиота, любящего красавицу и неспособного понять, что она не подойдет к нему и через тысячу лет, забавного дядюшку, бедного родственника, деревенского дурачка, слугу, неумелого мошенника, — в общем, все те роли, для которых никогда не предполагаются любовные сцены. Женщины пинали его, лепили ему пощечины, дразнили его, смеялись над ним, но никогда на кинопленке не смотрели на него, не пели ему, не танцевали вокруг него с киношной любовью в глазах. За кадром — он жил один в двух пустых комнатах возле студии и пытался представить, на что похожи женщины без одежды. Чтобы отвлечь свой ум от предмета любви и желания, он учился, становясь всеядным самоучкой, пожирающим метаморфические мифы Греции и Рима: об аватарах Юпитера, о мальчике, ставшем цветком, о женщине-паучихе, о Цирцее[lxxxvii] — все подряд; и теософию[lxxxviii] Анни Безант[lxxxix], и единую теорию поля[xc], и инцидент с Сатанинскими стихами в начале карьеры Пророка[xci], и политику мухаммедова гарема[xcii] после триумфального возвращения в Мекку[xciii]; и сюрреализм газет, в которых бабочки могли влетать во рты молодых девочек в стремлении быть проглоченными[xciv], и дети, рожденные без лиц, и маленькие мальчики, грезящие о невероятных деталях прежних инкарнаций — например, о золотой крепости, набитой драгоценными камнями. Он наполнял себя бог знает чем, но в короткие часы своих бессонных ночей не мог отрицать, что был полон чем-то, чем никогда не пользовался, о чем и не знал, как использовать это, — то есть любовью. В грезах он был истязаем женщинами невыносимой сладости и красоты, и потому, просыпаясь, он заставлял себя репетировать что-нибудь из генерального сценария, заслоняя трагическое чувство своей более-чем-необычной вместимости для любви и будучи лишенным хоть единственного человека на земле, которому он мог бы предложить ее.

Великий прорыв случился с появлением теологического кино. Однажды созданная формула фильмов, основанных на пуранах[xcv] с добавлением обычной смеси из песен, танцев, забавных дядюшек и прочего, окупилась сполна: каждый бог пантеона[xcvi] получил свой шанс стать звездой. Когда Д. В. Рама вознамерился снять картину, основанную на истории Ганеши[xcvii], ни одно из ведущих кассовых имен того времени не возжелало провести весь фильм, спрятавшись за головой слона. Джибрил ухватился за свой шанс. Это был его первый хит, Ганпати-Баба [xcviii], и неожиданно он стал суперзвездой, хотя и с хоботом и большими ушами. После шести фильмов, в которых он играл слоноголового бога, ему было позволено избавиться от толстой подвесной серой маски и нацепить вместо этого длинный волосатый хвост, чтобы сыграть Ханумана[xcix] — короля обезьян — в приключенческом киноцикле, более похожем на дешевый телесериал из Гонконга[c], чем на Рамаяну[ci]. Но серии эти доказали такую популярность, что обезьяньи хвосты стали de rigueur[cii] для юных городских самцов на неких вечеринках, которые посещали юные монашки, известные как «фейерверки» из-за своей готовности уходить, громко хлопнув дверью.

После Ханумана Джибрил двигался без остановок, и его феноменальный успех углубил его веру в ангела-хранителя. Но это привело и к более прискорбным последствиям.

(Я вижу, что должен, в конце концов, раскрыть карты несчастной Рекхи.)

Еще до того, как он сменил накладную голову на фальшивый хвост, он стал непреодолимо привлекателен для женщин. Соблазнительность его славы была столь велика, что некоторые юные леди, занимаясь с ним любовью, просили его не снимать маску Ганеши, но он отказывался из уважения к достоинству бога. Вследствие невинности своего воспитания он не мог в то время отличить количество от качества и потому чувствовал потребность наверстать упущенное время. У него было так много сексуальных партнерш, что для него стало обычным забывать их имена даже прежде, чем они покидали его комнату. Мало того, что он стал бабником в худшем смысле этого слова, он также познал искусство лицемерия, ибо человек, играющий богов, должен быть превыше упреков. Так умело уберегал он свою жизнь от скандалов и дебошей, что его старый патрон, Бабасахеб Мхатр, оказавшийся на смертном одре спустя десятилетие после того, как отправил молодого даббаваллу в мир иллюзий, страстей и грязных денег, просил Джибрила жениться, чтобы доказать, что он мужчина.

— Бога ради, мистер, — умолял Бабасахеб, — когда я велел Вам уйти от меня и стать гомиком, я никогда не думал, что Вы примете мои слова всерьез; есть же предел уважению старших, в конце-то концов.

Джибрил торжественно поднял руку и поклялся, что никогда не занимался такими позорными делами и что, когда появится подходящая девушка, он, разумеется, с радостью вступит в брак.

— Кого ты ждешь? Какую-то небесную богиню? Грету Гарбо[ciii], Грейс Кали[civ], кого? — кричал старик, кашляя кровью, но Джибрил покинул его с загадочной улыбкой, так и не позволившей Бабасахебу умереть со спокойным сердцем.

Лавина секса заманила Джибрила Фаришту в ловушку, грозя похоронить его самый большой талант настолько глубоко, что он мог быть потерян для него навсегда, — талант искренней, глубокой и незамутненной любви, редкий и тонкий дар, которым он никогда прежде не мог воспользоваться. Ко времени своей болезни он почти забыл о своих мучениях, которые обычно испытывал из-за тоски по любви, скручивающей и царапающей его подобно ножу колдуна. Теперь, в конце каждой гимнастической ночи, он спал легко и долго, как будто его никогда не мучили женщины-грезы, как будто он никогда не надеялся потерять свое сердце.

«Твоя беда, — говорила ему Рекха Меркантиль, появившись из облака, — что все всегда прощали тебя, Бог знает[cv] почему, и тебе все спускали с рук, ты избежал даже неприятностей с убийством. Никто никогда не привлекал тебя к ответственности за то, что ты делал. — Ему нечего было возразить. — Дар Божий! — кричала она на него. — Бог знает, из какой сточной канавы ты появился; Бог знает, сколько болезней ты принес».

Но именно это делали женщины — думал он о тех днях, — они были сосудами, в которые он мог изливать себя, и когда он уходил, они понимали, что такова его природа, и прощали. Истиной было и то, что никто не осуждал его за уход, в его тысячу и одну неосмотрительность... Сколько абортов, взывала Рекха из облаков, сколько разбитых сердец! Все эти годы он был бенефициантом[cvi] бесконечного женского великодушия, но и его жертвой — тоже, ибо их прощение сделало возможным самое глубокое и самое приятное из всех заблуждений: идею о том, что он никогда не поступает неправильно.

Рекха: она вошла в его жизнь, когда он купил пентхаус в Эверест-Вилас, и предложила, как сосед и деловая женщина, показать ему свои ковры и антиквариат. Ее муж был на международном конгрессе производителей шарикоподшипников в Гетеборге[cvii], Швеция, и в его отсутствие она пригласила Джибрила в свои апартаменты каменных решеток из Джайсалмера[cviii], резных деревянных перил из дворцов Кералы[cix] и каменных чатри[cx] Моголов — куполов, превращающихся, переворачиваясь, в бассейны; наливая ему французское шампанское, она прислонялась к стенам «под мрамор» и чувствовала прохладные вены камня за спиной. Когда он пригубил шампанское, она дразнила его: конечно, боги не должны употреблять алкоголь[cxi], — и он ответил цитатой, почерпнутой некогда в интервью Ага-хана[cxii]: О, Вы знаете, шампанское — только для видимости, в тот миг, когда оно касается моих губ, оно обращается в воду. Ей не требовалось большего, чтобы коснуться его губ и раствориться в его объятьях. К тому времени, как ее дети вернулись с айей из школы, она, безупречно одетая и накрашенная, сидела с ним в гостиной, раскрывая секреты коврового бизнеса, признавая, что искус-шелк — искусственный, а не искусный[cxiii], сообщая, что не стоит обманываться ее брошюрами, в которых коврик обольстительно описывается как сделанный из шерсти, выщипанной из горла овечьих детишек, и это значит, что ты видишь только низкосортную шерсть, а реклама диктует тебе, что это такое и что тебе с этим делать.

Он не любил ее, не был ей верен, не помнил дня ее рождения, не всегда отвечал ей по телефону, появлялся лишь тогда, когда это было менее всего удобно для нее из-за обедающих у нее дома гостей из мира шарикоподшипников, и, как и все, она прощала ему. Но ее прощение не было тихим, мышиным «что поделаешь», которое он получил от других. Рекха жаловалась, как сумасшедшая, она грозила ему адом, она кричала на него и проклинала его, называя никчемным лафанга[cxiv] и харамзада[cxv] и салах[cxvi], и даже, в крайнем случае, обвиняя его в невозможном подвиге ебания собственной сестры, которой у него не было. Она не жалела его ни капли, называя поверхностным, как киноэкран, но проходило время, и она прощала его так или иначе и позволяла ему расстегнуть свою блузку. Джибрил не мог сопротивляться оперному прощению Рекхи Меркантиль, которое было тем более убедительным из-за шаткости ее собственного положения — ее неверности королю шарикоподшипников, которого Джибрил избегал упоминать, принимая его словесную оторванность как мужчина. Поэтому, учитывая, что прощения, полученные им от остальных женщин, оставляли его холодным, и что он забывал о них в тот же момент, когда они были произнесены, он продолжал возвращаться к Рекхе, чтобы она могла снова и снова оскорблять его, а потом утешать так, как умела она одна.

Затем он почти что умер.

Он снимался в Канья-Кумари, стоя на самой верхушке Азии, участвуя в постановке боевой сцены на Мысе Коморин[cxvii], где кажется, что три океана врезаются друг в друга. Три потока волн надвигались с запада востока юга и сталкивались в могущественных ударах водянистых рук, и вместе с ними Джибрил получал удар в челюсть — прекрасно выбранный момент — и падал без сознания в трехокеанную пену.

Он не встал.

Сначала все обвиняли английского великана-каскадера Юстаса Брауна[cxviii], нанесшего удар. Тот горячо возражал. Разве не он был тем самым парнем, что сражался с Главным министром Н. T. Рама Рао[cxix] в его многочисленных теологических киноролях? Разве не он усовершенствовал умение старика хорошо выглядеть после боя, не получая повреждений? Разве жаловался он когда-нибудь, что НТР никогда не фиксировал ударов и потому он, Юстас, всегда выходил из боя в синяках, будучи нелепо избит маленьким старикашкой, которого он мог бы проглотить на завтрак с тостом, и терял ли он когда-нибудь самообладание — хоть однажды? Ладно, тогда? Как мог кто-нибудь подумать, что он повредит бессмертному Джибрилу?.. — Они уволили его все равно, и полиция поместила его под замок, на всякий пожарный.

Но не от удара пострадал Джибрил. Когда звезда была доставлена в бомбейский госпиталь Брич Кэнди[cxx] предоставленным по такому случаю реактивным самолетом Воздушных сил; когда исчерпывающие тесты не дали почти ничего; и когда он лежал без сознания, умирающий, с анализом крови, упавшим с нормальных пятнадцати до убийственных четырех и двух десятых[cxxi], — представитель больницы столкнулся с национальной прессой на широких белых ступенях Брич Кэнди. «Это — страшная тайна, — выдал он. — Назовите это, если вам угодно, рукой Божьей».

Внутренности Джибрила Фаришты кровоточили безо всякой видимой причины, и он просто смертельно истекал кровью под кожей. В моменты осложнений кровь начинала сочиться из его пениса и прямой кишки и, казалось, в любой момент могла бы хлынуть обильным потоком из носа, ушей и уголков глаз. Кровотечение продолжалось семь дней, и все это время он получал переливание и все способствующие свертыванию средства, известные медицинской науке, включая концентрированную форму крысиного яда, и хотя лечение привело к незначительным улучшениям, доктора бросили его как безнадежного.

Вся Индия собралась у постели Джибрила. Его состояние сделалось главной темой каждого радиобюллетеня, оно стало предметом почасовых экспресс-новостей национальной телесети, и толпа, собирающаяся на Варден-роуд[cxxii], была столь огромной, что полиции пришлось разгонять ее дубинками и слезоточивым газом, хотя каждый из полумиллиона скорбящих и без того стенал и плакал. Премьер-министр[cxxiii] отменила все свои встречи и прилетела навестить его. Ее сын[cxxiv], пилот авиалинии, сидел в спальне Фаришты, держа руку актера. Дух предчувствий витал по стране, потому как если Бог обрушил такое возмездие на свою самую знаменитую инкарнацию, то что приберег он для остального народа? Если Джибрил умрет, долго ли протянет Индия? В мечетях и храмах страны различные конфессии молились не только о жизни умирающего актера, но и о собственном будущем, о самих себе.

Кто не посещал Джибрила в больнице? Кто ни разу не написал, не позвонил ему, не послал цветов, не принес восхитительного тиффина домашнего приготовления? В то время как множество любовниц бесстыдно посылали ему открытки и ягненка пасандас[cxxv], кто, любя его больше всех, берег себя от подозрений своего шарикоподшипникового мужа? Рекха Меркантиль железом оковала свое сердце и проходила все повороты своей каждодневной жизни в играх с детьми, переписке с мужем, действуя, если того требовали обстоятельства, как его управляющая, и никогда — ни разу — не открыла сурового опустошения своей души.

Он поправился.

Выздоровление было столь же таинственным, как и болезнь, и столь же быстрым. Это тоже объясняли (врачи, журналисты, друзья) волей Всевышнего. Был объявлен национальный праздник; фейерверк разлетался над землей вверх и вниз. Но когда Джибрил восстановил свои силы, стало ясно, что он изменился — и в поразительной степени, ибо утратил веру.

В день своей выписки из больницы он прошел, сопровождаемый полицейским эскортом, сквозь огромную толпу, готовую праздновать собственное избавление так же, как его, забрался в свой мерседес и велел водителю оторваться от всех сопровождающих машин, на что ушло семь часов и пятьдесят одна минута, и, завершив маневр, взялся за то, что задумал. Он вышел из лимузина возле отеля Тадж[cxxvi] и, не оглядываясь по сторонам, направился прямо в его просторную гостиную с буфетным столом, стонущим под весом запретной пищи; и загрузил свою тарелку всем этим: свиными колбасками из Уилтшира[cxxvii], целительными йоркскими[cxxviii] ветчинами и ломтиками бекона из бог-знает-где; окороками неверия и свиными рульками атеизма[cxxix]; и, стоя в самом центре зала пред очами выскочивших из ниоткуда фотографов, он принялся уплетать все это с таким проворством, на какое только был способен, наполняя мертвыми свиньями свой рот так быстро, что ломтики бекона свисали с уголков его губ.

Во время болезни он провел каждую сознательную минуту, взывая к Богу — каждую секунду каждой минуты: Йа-Аллах[cxxx], чей раб лежит, истекая кровью, не покидай меня теперь, после стольких лет присмотра за мной. Йа-Аллах, яви мне какой-нибудь знак, какую-нибудь крохотную метку своего покровительства, чтобы во мне нашлись силы исцелить мой недуг. О Боже, самый милостивый, самый милосердный[cxxxi], будь со мной в минуты моей нужды, моей горчайшей нужды. Затем на него снизошло озарение, что он наказан и на некоторое время должен претерпеть боль, но немного погодя он рассердился. Хватит, Боже, — требовали его невысказанные слова, — почему я должен умереть, если я не убивал? Ты — месть, или ты — любовь? Гнев на Бога переносил Джибрила в следующий день, но потом исчез и он, уступая место ужасной пустоте, изоляции, когда он понял, что говорит с тонким воздухом, что вовсе нет там никого; и тогда он, чувствуя себя глупее, чем когда-либо в жизни, начал умолять пустоту, Йа-Аллаха, просто будь там, черт возьми, просто будь. Но он не чувствовал ничего, ничего-ничегошеньки, пока однажды не нашел, что ему и не нужно там что-либо чувствовать. В день этой метаморфозы болезнь преобразилась и началось выздоровление. И, доказывая себе не-бытие Бога, стоял он теперь в обеденном зале самой известной гостиницы города, со свиньями, падающими с его лица[cxxxii].

Он оторвался от тарелки, чтобы встретиться взглядом с женщиной, разглядывающей его. Ее волосы были столь светлы, что казались почти белыми, а ее полупрозрачная кожа была цвета горного льда. Она смеялась над ним и отворачивалась.

— Разве ты не видишь этого? — вскричал он на нее, брызжа изо рта ошметками колбасы. — Никаких молний. Вот в чем суть.

Она вернулась и предстала перед ним.

— Ты жив, — произнесла она. — Ты вернулся к жизни. Вот в чем суть.

Он рассказал Рекхе: в миг, когда она повернулась и пошла обратно, я влюбился в нее. Аллилуйя[cxxxiii] Конус[cxxxiv], альпинистка, покорительница Эвереста, белокурая йахудан[cxxxv], ледяная королева. Я не мог противиться ее вызову: измени свою жизнь — или обратись в ничто.

«Ты и твое реинкарнационное барахло, — ластилась к нему Рекха. — Полная голова ерунды. Ты выходишь из больницы, возвращаясь через двери смерти, и тебе сразу приходит это в голову, мой псих; тебе сразу надо совершить какую-нибудь авантюру, и там — presto — она, белокурая мэм. Ты думаешь, я не знаю, что ты такое, Джиббо, и теперь ты хочешь, чтобы я простила тебя, так?»

В этом нет необходимости, сказал он. И покинул апартаменты Рекхи (их хозяйка рыдала, простершись ниц на полу); и никогда не входил туда снова.

Спустя три дня после того, как он встретил ее, набивая щеки нечестивым мясом, Алли села на самолет и улетела. Три дня вне времени, под вывеской не-беспокоить, — но в конце концов они согласились, что мир реален, что возможное возможно, а невозможное — нет, — короткая встреча[cxxxvi], любовь в зале ожидания: мы разошлись, как в море корабли[cxxxvii]. Когда она уехала, оставшийся Джибрил пытался заткнуть уши на ее зов, надеясь вернуть свою жизнь в нормальное русло. То, что он потерял веру, еще не подразумевало, что он был не в состоянии делать свою работу, и, несмотря на скандал со свиноедскими фотографиями — первый скандал, связанный с его именем, — он подписал новые киноконтракты и вернулся к работе.

А затем, однажды утром, его колесное кресло оказалось пустым, а сам он ушел. Бородатый пассажир, некто Исмаил Наджмуддин, летел рейсом АI-420 в Лондон. Этот 747-й[cxxxviii] был назван именем одного из райских садов, не Гюлистана[cxxxix], но Бостана. «Чтобы вам родиться вновь, — сообщил Джибрил Фаришта Саладину Чамче значительно позже, — прежде надо умирать. Что до меня, я истек лишь наполовину, но это было дважды, в больнице и в самолете, так что это складывается, это считается. И теперь, Вилли, мой друг, я стою перед тобой в Благословенном Лондоне, Вилайете, возрожденным, новым человеком с новой жизнью. Салли-Вилли, разве это не дьявольски прекрасно?»

*

Почему он уехал?

Из-за нее, из-за ее вызова, новизны, неистовства их обеих, неумолимости невозможного, настаивающего на своем праве существовать.

И, или, может быть: потому, что вслед за тем, как он пожирал свиней, наступило возмездие, ночное возмездие, наказание снами.

[i] Инцидент с «Призрачной Болезнью» сильно напоминает аналогичную историю со знаменитым индийским актером Амитабхом Баччаном, с которого взяты и многие другие черты Джибрила.

[ii] Имя этого индийского кинорежиссера создан из типично индийской фамилии и инициалов знаменитого голливудского режиссера исторических киноэпосов, Д. В. Гриффита (1875-1948).

[iii] Бомбей (после 1997 года — Мумбай) — один из главных экономических центров Индии, административный центр штата Махараштра. Город на семи островах, основанный в XVII веке англичанами. Характеризуется причудливым смешением культур. Со времен британского владычества сохранилось немало необычных зданий, построенных англичанами в так называемом «индо-сарацинском» стиле. Бомбей известен как центр индийской киноиндустрии («Болливуд»). Здесь снимают по 150 фильмов в год.

[iv] Ленчер — человек, разносящий ленчи.

[v] Джи (хинди) — выражение почтения (ср. уважительный суффикс «-джи» в именах).

[vi] Махараджа — Индусский князь; высший титул из доступных индусу. В Пуранах и других индусских памятниках этот титул прилагается первично к правителю обширного индийского царства, охватывавшего во II в. по Р. Х. большую часть Индии, Малакку, Суматру и соседние острова. В вассальных государствах Индии его носили некоторые правители, принявшие его сами или получившие титул от британского правительства. Используется также в переносном смысле, в качестве выражения почтения.

[vii] Presto (ит.) — быстро.

[viii] Экдумджалди (хинди) — вдруг, неожиданно.

[ix] Назван в честь гольф-клуба, находящегося в Истборне (Великобритания, графство Сассекс).

[x] В оригинале — «Smashation» (от «smasher» — «сокрушительный удар» — и «sensation» — «сенсация»).

[xi] В оригинале «Pimple», что значит «Прыщ». Поскольку русское звучание этого имени вызывает аналогичные ассоциации (ср. «пимпочка»), оно, хотя и является «говорящим», оставлено без перевода. Кроме того, это, вероятно, каламбур с именем бомбейской киноактрисы Димпл Кападии.

[xii] Биллимория — обычное для индийского кино имя: Д. и Е. Билимория, Фали Биллимория и т. д.

[xiii] Образовано от слова «flibbertigibbet» — глупая, вульгарная женщина.

[xiv] Довольно сложное для понимания выражение. Вот его дословное написание: «she's no flibberti-gibberti mamzell, but a whir-stir-get-lost-sir bundla dynamite».

[xv] Тантра — индо-буддийское учение, исповедующее достижение Освобождения из Колеса Сансары путем максимально плотного проживания жизни, позволяющего «сжечь» кармический груз в течение одной жизни. Наиболее известные тантрические практики связаны с сексом.

[xvi] Чандела — династия, правившая на севере Индии (в штате Мадхья-Прадеш) в IX-XI веках, по приказу которой и были построены 85 храмов, прославляющих военные победы правителей, одержанные в 930-1050 гг. В настоящее время в хорошем состоянии находятся лишь 22 храма из целого комплекса аналогичных построек в Кхаджурахо. Однако каменные барельефы даже этих сохранившихся построек дают прекрасное представление об истории живших здесь правителей, чередуя прославление военных побед с откровенно сексуальными сценами, в которых кроме всего прочего представлены гомосексуальные акты и акты зоофилии.

[xvii] Биди — маленькие самокрутки, сделанные вручную. Их уже многие столетия изготавливают в Индии, где они являются самыми популярными табачными изделиями. В отличие от классических табачных изделий, содержание табака в биди крайне мало. Большую часть табачной смеси составляют различные травы и специи, лишь с очень небольшим добавлением табака. Эта смесь вручную заворачивается в сухой лист тембурни и завязывается веревочкой.

[xviii] Айя (хинди) — служанка.

[xix] В оригинале — «for Pete's sake», «ради Пита». Игра слов с выражением «for pity's sake» — «помилуйте», «пощадите», «пожалейте».

[xx] Фулана Деви — самая знаменитая «благородная разбойница» XX века, известная также как Королева Бандитов. В 1983 году сдалась полиции, заявив, что отдает себя на суд Махатмы Ганди и индуистским богам, но не полицейским. После выхода из тюрьмы создала организацию под названием «Эклавиа сена», чтобы учить представителей низших каст, как защищаться от произвола знатных и богатых. В 1996 году стала депутатом индийского парламента. Убита в 2001 году.

[xxi] Сатурническая — от имени римского бога Сатурна: тяжелая, мрачная. В современной западной магической традиции Сатурн зачастую соотносится с Сатаной.

[xxii] Оригинал:

We are creatures of air,

Our roots in dreams

And clouds, reborn

In flight.

Goodbye.

[xxiii] Пентхаус — дорогостоящий особняк на крыше небоскреба.

[xxiv] Слово «Вилас» (Vilas) представляет собой характерное для индийской культуры искажение от «Вилла» (Villa). Название очередной раз подчеркивает образ высочайшей вершины мира. Пентхаус «Эверест-Вилас» — самая высокая точка в самом престижном районе Бомбея.

[xxv] Малабар-Хилл — один из престижных районов Бомбея, где расположены «Висячие сады», парк отдыха, Джайнский Храм и Храм Махалакшми.

[xxvi] Морской Проезд — прибрежная дорога, идущая вдоль Бэк-Бич в Бомбее, от Малабар-Хилла до площади Нариман.

[xxvii] Скандальный Мыс расположен на Варден-роуд, в настоящее время переименованной в улицу Бхулабхаи Десаи.

[xxviii] Жирный шрифт, как и курсив — авторский.

[xxix] «Ciné-Blitz», бомбейский киножурнал.

[xxx] Трудовая Пчелка — псевдоним редактора бомбейского журнала «Afternoon Despatch and Courier» Бехрама Контрактора.

[xxxi] Буквально — «Ежедневная». Существует множество газет с этим названием.

[xxxii] Реза Шах Пехлеви (1877-1944) — шах Ирана (1925-41). В 1921 году возглавил переворот и стал премьер-министром нового режима в 1923 году. Провел переговоры по эвакуации (в 1921) российских войск и (в 1924) британских военнослужащих, дислоцированных в Иране после Первой мировой войны. В 1925 Реза Хан сверг Ахмада Мирзу, прошлого шаха из династии Каджар, и был провозглашен шахом Ирана. Он изменил свое имя на Реза Шах Пехлеви, таким образом, создав династию Пехлеви, а в 1935 году официально переименовал Персию в Иран. Вынужденный отречься от престола в пользу своего сына, Мухаммеда Резы Шаха Пехлеви, умер в изгнании в Южной Африке. Незадолго до отречения отпраздновал в Персеполе 3000-летие Ирана.

[xxxiii] Персеполь (греческое Persepolis, древнеперсидское Парса) — древнеиранский город к северо-востоку от Шираза. Основан в конце 6 в. до нашей эры. Одна из столиц Ахеменидов. В 330 до нашей эры захвачен Александром Македонским, сожжен и заброшен. В нем расположен грандиозный архитектурно-скульптурный комплекс (около 520-450 до н. э.), примыкающий к горе, окруженный двойной сырцовой стеной: парадный зал — ападана, дворцы Дария и Ксеркса с каменными рельефами, здание гарема, Всемирные ворота, Тронный зал («Стоколонный»).

[xxxiv] Бедуины (от араб. бадауин — обитатели пустынь) — кочевые арабы-скотоводы (преимущественно верблюдоводы) Передней Азии и Северной Африки. В европейской литературе бедуинами называют также полукочевых арабов, совмещающих скотоводство с земледелием.

[xxxv] Дурдаршан-ТВ — индийский правительственный телеканал.

[xxxvi] Курля — город, расположенный в окрестностях Бомбея.

[xxxvii] Колаба — район на юге Бомбея, где находится ряд престижных отелей, ресторанов и магазинов.

[xxxviii] Клим (искаженное от «килим») — плоскотканые персидские ковры, более тонкие, чем клинс (искаженное от «глим») — ковры, выполненные традиционной техникой.

[xxxix] Рене Лалик (1860-1945) — французский ювелир, создатель драгоценностей и изделий из хрусталя для богатых; также сами эти изделия.

[xl] Чола-Натрадж — индуистская скульптура периода династии Чола, правившей в южной Индии в IX-XII веках. Натрадж, или Натараджа, представляет собой традиционное изображение шестирукого Шивы, танцующего в кольце огня.

[xli] Лала (хинди) — мужчина, ухаживающий за детьми; может означать также просто «служащий».

[xlii] Бегум (хинди) — знатная госпожа.

[xliii] Буквально — «Знаменитость», «Общество», «Иллюстрированный Еженедельник». Названия журналов.

[xliv] Сверхновая — звезды, заканчивающие свою эволюцию в катастрофическом взрывном процессе. Термином «сверхновые» были названы звезды, которые вспыхивали гораздо (на порядки) сильнее так называемых «новых звезд». На самом деле, ни те, ни другие физически новыми не являются, всегда вспыхивают уже существующие звезды. Но в нескольких исторических случаях вспыхивали те звезды, которые ранее были на небе практически или полностью не видны, что и создавало эффект появления новой звезды. Так же, как Джибрил сравнивается со сверхновой, Саладин далее называется «черной дырой».

[xlv] Теологическое кино — кинофильмы, посвященные мифологическим историям из жизни различных богов.

[xlvi] Кришна — герой индийского эпоса «Махабхарата», аватара одного из высших богов индуистского пантеона — Вишну. Когда демон попытался напоить юного Кришну отравленным молоком, тот чудом выжил, но с тех пор его кожа приобрела синий оттенок.

[xlvii] Гопи — райские девушки-пастушки, спутницы и любовницы Кришны.

[xlviii] Гаутама Сидхартха — индийский князь, ставший впоследствии Буддой; исторический основатель буддизма.

[xlix] Древо Бодхи (Древо Просветления) — баньян, Ficus religiosa, под которым, согласно легенде, Гаутама стал Буддой (Просветленным).

[l] Великие Моголы — титул, данный европейцами государям знаменитой тюркской династии, основанной султаном Бабуром и около трех столетий властвовавшей в Индии. Сами бабуриды этого титула не употребляли, потому что ничего общего с монголами не имели. Европейцы впервые узнали о бабуридах от персов, которые джагатайских тюрков, обитавших за Аму-Дарьей, называли могул, т. е. монголами, а западные ученые, не разобрав дела, сочинили империю Великих Моголов. Настоящий же титул бабуридов — падишах, заимствованный у персов и принятый Бабуром в 1506 г. вместо прежнего «султан». В эпоху Великих Моголов были созданы многие архитектурные ансамбли, характеризующие современную Индию, в том числе Тадж-Махал.

Любопытно, что это слово написано здесь не в традиционном для английского написании — Mogul (что значит и монгол, и Могол), а (вероятно, чтобы разделить эти понятия) Mughal; слово же «mogul» используется лишь в значении «магнат».

[li] Акбар Джелал-ад-Дин Мухаммад (Акбар Великий, Акбар Великолепный) (1542—1605) — третий падишах династии Великих Моголов, тимурид, внук Бабура. Бирбал — его военачальник, министр и поэт, известный своей мудростью. «Акбар и Бирбал» — популярный цикл притч об этих персонажах.

[lii] Точное количество индийских богов разных классов неизвестно, однако численность населения Индии по результатам переписи 1980 года (ближайшей к году написания романа) составляла 683 миллиона.

[liii] Джекфрут — съедобное соплодие хлебного дерева (растения семейства тутовых).

[liv] В оригинале — «to have a bee in his bonnet» (буквально — «имея пчелу в своей шляпе»).

[lv] Аватара — воплощение божества. Например, Кришна считается восьмой аватарой Вишну.

[lvi] Вишну — один из трех (наряду с Шивой и Брахмой) верховных богов индуистского пантеона.

[lvii] Пуна — город в Индии, в штате Махараштра, на северо-западе Деканского плоскогорья, при слиянии рек Мутха и Мула.

[lviii] Бхагван Шри Раджниш, Ошо Раджниш (настоящее имя Чандра Мохан Раджниш) (1931-1990) — индийский гуру, религиозный деятель, основатель мистического учения. Проповедовал собственное учение, декларировавшее своей целью свободную и счастливую жизнь человека, борьбу с предрассудками, ложными ценностями общества, бюрократическим государством, бюрократизированной церковной верой (клерикализм), «бездуховностью» семейного уклада и прочим. Разработал множество новых систем медитации, связанных с музыкой, движением, дыханием. Основатель системы ашрамов во многих странах. Его основная индийская резиденция находилась в Пуне.

[lix] Вадодара (ранее — Барода) — город на западе Индии, штат Гуджарат.

[lx] Мумбаи — прежнее (и, после 1997 года, нынешнее) название Бомбея.

[lxi] Ибрахим — мусульманское имя библейского пророка Авраама. Согласно Книге Бытия (гл. 22), Бог повелел ему принести в жертву сына, Исаака. В мусульманской традиции в этом сюжете фигурирует другой сын Ибрахима, Исмаил (в Библии — Исаак).

[lxii] Муммиджи — мамочка; ласковое обозначение матери, сочетающее британское «Mummy» («мумия») с уважительным суффиксом «-джи». По-русски — что-то вроде сказанного с нежной интонацией «старушка».

[lxiii] В авторскую речь, без выделения кавычками или иным способом, часто вклинивается прямая речь персонажей.

[lxiv] Даббаваллас — разносчики контейнеров с горячими обедами (дабба). Английская множественная форма от «даббавалла».

Здесь и в ряде других случаев слова, заимствованные из хинди, не склоняются, а во множественной форме оканчиваются суффиксом «-с», однако иногда, когда я находила это уместным и благозвучным, я отступала от этого принципа.

[lxv] Рапсодия — музыкальное произведение (инструментальное), как бы воссоздающее исполнение рапсода. Рапсодию отличают свобода формы (разноплановые эпизоды), использование народно-песенных тем, эпический характер. Здесь, разумеется, в переносном смысле.

[lxvi] Уолтер Мэтью, Голди Хоун — актеры, сыгравшие в фильме «Цветок кактуса» (1969).

[lxvii] Имеется в виду либо Раджив Ганди, либо Махатма Ганди.

Ганди, Мохандас Карамчанд, по прозванию Махатма (Великая душа) (1869-1948) — выдающийся индийский общественный деятель, национальный вождь индусского народа в борьбе против колониального владычества англичан. Происходил из небольшой купеческой касты бания, из которой выходили промышленники и финансисты, и англичане весьма благоволили к ним, рекрутируя из их числа индийских чиновников на английскую службу. Ганди получил юридическое образование в Англии, где помимо изучения права и языков много времени посвящал беседам с Наороджи — фактическим основателем партии Индийский национальный конгресс, которого называли «патриархом Индии». Там же он устанавливает связи с популярными в те годы в Англии вегетарианцами, мистиками, теософами, людьми, пытавшимися объединить «Свет Запада и Востока». Среди его новых знакомых — и популярная теософка Анни Безант. Получив диплом адвоката, Мохандас вернулся на родину и сразу был зачислен в Бомбейскую коллегию адвокатов. В 1893 г. он был приглашен на пост юрисконсульта одной из торговых кампаний в Южную Африку, бывшую тогда фактически колонией Британии и где уже в ту пору проживало много иммигрантов из Индии. Там Ганди создает Индийский конгресс Наталя (провинция в Южной Африке), который наращивает свое влияние. В 1915 году Ганди возвращается в Индию, где принимает окончательное решение посвятить себя политике. Обратившись к политике, он разрабатывает основные положения концепции ненасильственного сопротивления как формы общественно-политической борьбы людей за свои права и свое положение. При этом Ганди широко использует понятия индуизма, которые приобретают новое звучание в контексте осуществления ненасильственной борьбы: «ахимса» — отказ от насилия, «сат» — открытость, честность, справедливость, «тапасья» — готовность к самопожертвованию. 30 января 1948 года Ганди, выйдя к людям с проповедью, был убит фанатиком-индуистом Натхурамом Годсе.

Ганди, Раджив (1944—1971) — премьер-министр Индии. Родился в Бомбее, учился в Великобритании, стремился не вмешиваться в политику. Привлечен матерью к политической деятельности довольно поздно, после неожиданной смерти политически ангажированного младшего брата Санджая. Его дед Джавахарлал Неру был премьер-министром Индии с 1947 по 1964, а мать Индира Ганди занимала тот же пост с 1966 по 1977 и с 1980 по 1984. В 1989 ИНК утратил власть, Ганди стал влиятельным лидером оппозиции. Во время очередной предвыборной кампании, имея высокие шансы на победу, убит тамильскими террористами (в результате взрыва, осуществленного террористкой-смертницей недалеко от Мадраса).

[lxviii] Тиффин — первоначально — горячая закуска в середине утра, между завтраком и обедом, в настоящее время — легкая еда или закуска вообще.

[lxix] Муссоны — устойчивые ветры, направление которых резко меняется на противоположное (или близкое к противоположному) два раза в год. Обусловлены главным образом сезонными различиями в нагревании материков. Зимние муссоны чаще направлены с суши на океан, летние — с океана на сушу. Основная особенность муссонного климата — обильное осадками лето и сухая зима. Муссоны хорошо выражены в тропических широтах, главным образом в бассейне Индийского океана.

[lxx] До перехода к Британии (в 1661) территория Бомбея принадлежала Португалии, поэтому в нем сохранилось много португальских названий. Сантакруз (Santa Cruz) означает «Святой Крест».

[lxxi] Мукаддам (хинди) — лидер.

[lxxii] Ассоциация бомбейских тиффин-курьеров.

[lxxiii] Конечная цель благочестивых индусов — не реинкарнация, которая технически рассматривается как проклятие, но деятельность в колесе перерождений (сансаре) для достижения освобождения (мокши). Тем не менее, люди обычно не готовы к мокше и находят перспективу реинкарнации симпатичнее. Идея мокши заимствована и буддистами (нирвана).

[lxxiv] Парапсихология — изучение так называемых паранормальных или кажущихся таковыми феноменов, внечувственного (экстрасенсорного) восприятия информации, не связанного с функционированием известных науке органов чувств, а также форм воздействия живого существа на физические явления вне организма без посредства мышечных усилий.

[lxxv] Поскольку в английском слово «spirit» означает и «дух», и «спирт», фраза «заклинатель дýхов/духóв при помощи стакана» может звучать с ироническим оттенком, что, хотя и в меньшей степени, сохранено и в переводе.

[lxxvi] Футт, капут — оба этих рифмующихся слова (первое — хинди, второе — немецкое) обозначают завершение чего-либо.

[lxxvii] Бапребап (хинди) — междометие, буквально значащее примерно «отец отцов». Вольный перевод — «о боже!», «господи!» и т. п.

[lxxviii] Это число — тысяча и один, — регулярно повторяющееся в романе, является несомненной аллюзией к сказкам Тысячи и одной ночи.

[lxxix] Образ призрачных айсбергов появляется и далее, при описании видений Аллилуйи Конус.

[lxxx] Ифриты — разновидность демонов, джиннов, отличающаяся большой силой. Иногда ифриты считаются душами умерших.

[lxxxi] Джинны (араб., букв. — дух) — по Корану — фантастическое существо из «чистого» (бездымного) огня, сотворенное аллахом. Вера в джиннов как в стихийных духов природы существовала и в доисламской арабской мифологии (греческое genius, гений — слово того же происхождения, связанное с корнем gen- — род). Могут изменять свой облик.

Сейчас джинны обычно воспринимаются как злые духи. Часто фигурируют сюжеты с «запечатанными» (в бутылки, кувшины) джиннами, исполняющими желания того, кто их освободит.

[lxxxii] Аллюзия на сказку Фрэнка Баума «Волшебник страны Оз» (в русском переложении Александра Волкова — «Волшебник Изумрудного Города), где зеленые очки создавали иллюзию изумрудности самого города, на самом деле вполне обыкновенного. Чтобы подчеркнуть эту связь, я решила сделать очки изумрудными, а не просто зелеными.

[lxxxiii] Пророк — так мусульмане обычно называют Мухаммеда. Мухаммед — арабский проповедник единобожия и основатель ислама. Принадлежал к племени курейш, фактически правившему Меккой в VI веке.

В большинстве случаев автор использует традиционную форму написания этого имени — «Muhammad» (Мухаммад, Мухаммед). Исключения отмечены отдельно.

[lxxxiv] Хадиджа бинт Хувайлид ибн Асад ибн Абд ал-Узза ибн Кусайй ибн Килаб — первая жена Мухаммеда. Ее семья принадлежала к роду Курейш. До того, как выйти замуж за Мухаммеда , Хадиджа была замужем дважды: сначала за Абу Хала ибн Зурара ат-Тамими, от которого родила двух сыновей, а когда муж умер, она стала женой Атика ибн Абида ибн Абдаллаха ал-Махзуми. В этом браке она родила дочь Хинд (о ней говорится дальше). Однако через некоторое время супруги разошлись. Хадиджа имела собственный капитал и занималась караванной торговлей. Для этого она нанимала сопровождающих, которые везли ее товары в Сирию и Йемен. Среди ее работников был и Мухаммед. Хадиджа обратила внимание на молодого человека, увидев в нем честного работника и надежного спутника жизни, сама предложила ему заключить брак. Родственники Мухаммеда, зная о благосостоянии Хадиджи, не стали отговаривать его, хотя невеста была старше жениха на 15 лет. Оказала огромное влияние на деятельность Мухаммеда. Умерла в 619 году (описания ее смерти в романе и в официальных мусульманских источниках сильно различаются); ее могила на кладбище под Меккой — место поклонения пилигримов.

[lxxxv] Сари-паллу (хинди) — сари со свободно свисающим концом, которым женщины-мусульманки обычно прикрывают лицо.

[lxxxvi] Бабасахеб говорит об увольнении Джибрила рифмованно: «You're fired. Cashiered, had your chips. Dis-miss». Смысл мне пришлось несколько изменить, зато я передала эту интересную манеру речи.

[lxxxvii] Римский бог-громовержец Юпитер (греческий Зевс) неоднократно обращался в животных (обычно — чтобы похитить себе женщину: Европу — будучи быком, Леду — будучи лебедем, и т. д.). В цветок превратился юный самовлюбленный Нарцисс. В паучиху Афина превращает Арахну, вздумавшую состязаться с богиней в искусстве ткачества (также английское «spider-woman» в большей степени, чем русское «женщина-паучиха» — намек на Спайдермена, Человека-Паука). Греческая колдунья Цирцея (Кирка) превращает в свиней спутников Одиссея.

[lxxxviii] Теософия — 1) в широком смысле — всякое мистическое учение, претендующее на раскрытие особых «божественных тайн»; 2) эклектическая мистическая доктрина Елены Блаватской и ее последователей — соединение мистики буддизма и других восточных учений с элементами оккультизма и неортодоксального христианства.

[lxxxix] Анни Безант (1847-1933) — теософ, ученица Блаватской, участница индийского национально-освободительного движения. По происхождению ирландка. Встреча в 1889 году с Еленой Блаватской полностью изменила ее мировосприятие. Отправившись в 1891 году в Индию, она способствовала оживлению работы Теософского общества, которое стало еще более популярным. Пробыв бессменно 26 лет президентом общества, она с 1917 по 1923 возглавляет также Индийский национальный конгресс. Автор десятков трудов, среди которых «Древняя Мудрость», «Путь к посвящению», «Эзотерическое христианство», «Законы Высшей Жизни», «Лекции по теософии» и многие другие.

[xc] Единая теория поля — квантовая теория поля, в которой различные формы материи (элементарные частицы) должны выступать как разные проявления единого поля. Построена теория электрослабого взаимодействия; существуют модели великого объединения; предпринимаются попытки включения в схему и гравитационного взаимодействия на основе суперсимметрии.

Поскольку еще никто не удалось разработать такую теорию, она остается такой же фантастический, как и другие элементы, упомянутые в этом списке

[xci] См. вторую главу.

[xcii] См. шестую главу.

[xciii] Мекка — город в Саудовской Аравии, административный центр провинции Хиджаз. Впервые упоминается у Птолемея (2 век) как Макораба. Религиозный центр языческих племен Аравийского полуострова. В Мекке родился основатель ислама Мухаммед. С 7 века Мекка — главный религиозный центр ислама, священный город мусульман и место их паломничества (хаджа). Мечеть Харам (Бейт-Уллах; в современном виде относится к 16-17 вв.) построена вокруг древнего святилища Каабы. В романе выведена под названием Джахилия (см. далее).

[xciv] См. четвертую главе.

[xcv] Пураны — (санскр. древний) памятники древнеиндийской литературы, священные книги индуизма, близкие эпосу. Сохранившиеся пураны относятся ко 2-й половине 1-го тысячелетия. Каждая пурана посвящена одному из богов — Вишну, Шиве, Брахме. Содержат легенды и мифы, частично повторяющие сюжеты «Махабхараты» и «Рамаяны».

[xcvi] Пантеон — в древности — храмы, посвященные всем богам. Сейчас под этим словом обычно подразумевается совокупность богов той или иной мифологии.

[xcvii] Ганеша — в брахманизме и индуизме слоноголовый бог мудрости и процветания, сын бога Шивы.

[xcviii] Ганпати-Баба (хинди) — Господин Ганеша.

[xcix] Хануман — в индуистской мифологии обезьяна, имеющая божественное происхождение. Хануман был сыном бога ветра Ваю и обезьяны. Прославился как мудрый советник царя обезьян Сугривы и верный друг Рамы. Благодаря мудрости и храбрости Ханумана, Рама одолевает ракшасов на острове Ланка и освобождает свою жену Ситу.

[c] Гонконг (Сянган) — специальный административный район Китайской Народной Республики, один из ведущих финансовых центров Азии и мира. В 1842 году Гонконг был захвачен Великобританией и оставался ее колонией до 1997 года, когда Китайская Народная Республика возвратила себе суверенитет над территорией. Согласно Совместной китайско-британской декларации и Основному закону Гонконга, территории предоставлена широкая автономия как минимум до 2047 года, то есть в течение 50 лет после передачи суверенитета. Известен как центр производства популярных дешевых фильмов, демонстрируемых по всей Азии и за ее пределами.

[ci] Рамаяна — древнеиндийская эпическая поэма на санскрите. Приписывается легендарному поэту Вальмики. Современный вид приобрела ко 2 в. Посвящена подвигам Рамы. Источник сюжетов и образов многих литературных произведений в Индии и за ее пределами.

[cii] De rigueur (фр.) — обязательны, неукоснительны.

[ciii] Грета Гарбо (настоящая фамилия Густафсон) (1905-90) — американская киноактриса. По происхождению шведка. В кино с 1922. Со 2-й половины 20-х гг. стала «звездой Голливуда» в амплуа загадочной, роковой женщины (фильмы «Божественная женщина», «Королева Христина», «Дама с камелиями»). Миф о Гарбо окреп после 1941, когда она ушла из кино и избегала появлений на публике.

[civ] Игра слов: от имен Грейс Келли (одной из пятидесяти кинокрасавиц, позднее — принцессы Монако) и Кали (разрушительной богини индуизма, женской ипостаси Шивы). Кроме того, индийское слово «кали» значит «бутон», в связи с чем имя может читаться также как «грациозный бутон».

[cv] Хотя в этом выражении слово «бог» я писала обычно с маленькой буквы, здесь намеренно оставлена заглавная, чтобы подчеркнуть двузначность реплики: не только «никому неведомо», но и, в буквальном смысле, «Бог знает это».

[cvi] Бенефициант — актер или другой работник театра, в честь которого устроен бенефис — спектакль, служащий выражением признания его мастерства и заслуг.

[cvii] Гетеборг (более точная транскрипция — Йетебор) — город на юго-западе Швеции в лене Вестра-Йеталанд. Второй по величине город Швеции (после Стокгольма).

[cviii] Джайсалмер — город в Раджастане (штат на северо-западе Индии; столица и крупнейший город — Джайпур), построенный из песчаника в 1156 князем Бхатти Раджпута, Махваравалом Джайсалом. Славится своими изысканными джайнскими храмами и другими историческими зданиями, из которых, по-видимому, были взяты эти решетки.

Не исключено, что образ этого города, построенного из песчаника, лег в основу описания автором Джахилии (см. гл. 2).

[cix] Керала — штат на юге Индии. Столица — Тируванантапурам (Тривандрам), крупнейший город — Кочи (Кочин).

[cx] Чатри (хинди) — округлый купол. Возможно, речь идет о Тадж-Махале.

[cxi] В индуизме, а особенно в исламе, существует строгий запрет на алкоголь.

[cxii] Ага-хан — титул имама мусульманской секты исмаилитов. Наиболее известен Ага-хан III, 48-й имам в 1885-1957, крупный индийский земельный собственник. Английские комментаторы также предполагают, что может иметься в виду Али Хан, один из знаменитых плейбоев египетской королевской семьи, любитель выпивки и голливудских звезд, однако упоминание Ага-хана как главы исмаилитов в четвертой главе опровергает эту точку зрения..

[cxiii] В оригинале — «art silk stood for artificial not artistic» («искусственный, а не артистичный»).

[cxiv] Лафанга (хинди) — бездельник, бродяга.

[cxv] Харамзада (хинди) — незаконнорожденный, ублюдок, выблядок.

[cxvi] Салах (хинди) — буквально: брат жены, или шурин; обычно используется в значении оскорбления («я спал с твоей сестрой»; с этим значением связана и последующая фраза).

[cxvii] Канья Кумари, Мыс Коморин — самая южная точке материковой Индии в Тамил Наду; место паломничества у индусов. Омывается океаном с трех сторон.

[cxviii] Любопытно, что этот английский актер носит фамилию Браун (Brown), что переводится как «коричневый» — слово, применяемое англичанами к жителям Южной и Юго-восточной Азии.

[cxix] Рама Рао, Нандамури Тарака (?-1996) — главный министр индийского штата Андхра-Прадеш в 1983-1984, 1984-1989 и 1994-1995 годах В прошлом был актером и сыграл роль Венкатешвары в одноименном фильме. Эта роль принесла ему огромную популярность. Наиболее ревностные почитатели относились к нему как к живому воплощению сыгранного им бога. Он провозгласил себя аскетом (саньясином), проколол ухо и носил серьгу, а на ночь облачался в сари.

[cxx] В расположенном в престижной части Бомбея (на Варден-роуд) госпитале Брич Кэнди зачастую лечились бомбейские кинозвезды, в том числе Амитабх Баччан.

[cxxi] Вероятно, речь идет о количестве лейкоцитов или (что, судя по симптомам, вероятнее) тромбоцитов на децилитр — одну десятую литра.

[cxxii] Варден-роуд — улица в Бомбее, также известная как Бхулабхаи Десаи и Брич Кэнди. На ней расположены американское консульство, престижные жилые дома и торговые точки, а также госпиталь Брич Кэнди.

[cxxiii] Премьер-министр — здесь: Индира Приядаршини Ганди (1917-1984) — премьер-министр Индии с 19 января 1966 по 24 марта 1977 и с 14 января 1980 до дня своей гибели (убита своими охранниками-сикхами в Нью-Дели). Дочь первого премьер-министра независимой Индии Джавахарлала Неру. В историю своей страны Индира Ганди вошла как первая женщина, возглавившая правительство. Следовала во внешней политике курсом неприсоединения, во внутренней была сторонницей борьбы с сепаратизмом и государственного регулирования экономики. Благодаря усилиям ее правительства впервые за долгие годы Индия стала независимой от импорта продовольствия. Индире Ганди удалось улучшить жизнь касты неприкасаемых.

[cxxiv] Раджив Ганди (см. выше). Раджив учился в школе с Амитабхом Баччаном и навещал его в больнице, когда тот был ранен.

[cxxv] Ягненок пасандас — гребешки из баранины в стиле Великих Моголов, приготовленные под йогуртовым соусом.

[cxxvi] Тадж (Taj Mahal Palace Mumbai) — пятизвездочный отель в Бомбее, в 32 км от аэропорта и в непосредственной близости от бомбейского коммерческого, торгового и банковского района.

[cxxvii] Уилтшир — церемониальное неметропольное графство на юге Англии. Входит в состав региона Юго-Западная Англия. Столица — Троубридж, крупнейший город — Суиндон.

[cxxviii] Йорк — один из важнейших городов Англии, главный город графства того же имени, при впадении реки Фос в Узу; резиденция архиепископа.

[cxxix] Свинина строго запрещена для мусульман

[cxxx] Йа-Аллах! (хинди) — О Аллах!

Аллах — обозначение единого Бога-Творца в исламе, первое и самое главное имя Бога. Так, арабские христиане используют это имя при обращениях к Богу. Восходит к общесемитскому слову «божество» (отсюда же — еврейское Элохим и суффикс «-эль», «-ил» в именах ангелов). Согласно исламской концепции, существует единый Бог, пророками которого (наряду с прочими) были Моисей (Муса), Иисус (Иса) и Мухаммед. Единство и единственность Аллаха как бога — краеугольный камень ислама.

[cxxxi] «Во имя Аллаха, милостивого, милосердного» — фраза, повторяющаяся рефреном в начале большинства сур Корана.

[cxxxii] Образ несколько сюрреалистичен, но автор использовал именно слово «pig» («свинья»), а не «pork» («свинина»). Хотя слово «pig» иногда и используется в значении «свинина», я решила сохранить сюрреализм образа, дабы подчеркнуть его значимость.

[cxxxiii] Аллилуйя — транслитерация древнееврейского слова, обозначающего «позвольте нам славить Бога» (или «хвалите Господа»). Встречается в основном в Псалмах. Для большинства христиан «Аллилуйя» — жизнерадостное слово восхваления Бога, но буквально оно переводится с иврита как «хвалите йа!» Йа является сокращенной формой имени YHWH, известного также как Тетраграмматон. Имя это в романе является говорящим и неоднократно обыгрывается автором.

[cxxxiv] В оригинале — Cone (Кон), однако буквальное значение фамилии неоднократно обыгрывается в романе (например, Конусная Гора, на которую восходит Махаунд).

[cxxxv] Йахудан (араб.) — еврейка, иудейка.

[cxxxvi] «Короткая встреча» — мелодрама, вышедшая в Великобритании в 1945 году (режиссер — Дэвид Лин).

[cxxxvii] В оригинале — «ships that pass», «корабли, которые разошлись». В переводе — цитата из романса Бориса Прозоровского «Корабли».

[cxxxviii] Имеется в виду Боинг-747 — первый в мире широкофюзеляжный пассажирский самолет, один из самых крупных пассажирских самолетов.

[cxxxix] Гюлистан (букв.: Сад Цветов) — название одного из райских садов в исламе, либо рай, небеса как таковые. Также — поэтическое название Персии.


3

Так иногда он с маскою срастется,

Что уж не знает, где его лицо,

Что думает он сам, над чем смеется

И кто он есть такой, в конце концов.

Наталья Дроздова, «Маски»

Едва взлетел самолет на Лондон, благодаря своему магическому трюку — скрещению двух пар пальцев обеих рук и вращению больших пальцев, — худой мужчина сорока с лишним лет, сидя у окна салона для некурящих и созерцая город своего рождения, сброшенный подобно старой змеиной коже, позволил облегченному выражению мимолетно проскользнуть по лицу. Лицо это было красиво в несколько кислой, патрицианской манере, с длинными, пухлыми губами с опущенными, как у надменной камбалы[i], уголками и тонкими бровями, резко изгибающимися над глазами, взирающими на мир с каким-то бдительным презрением. Господин Саладин Чамча заботливо создавал это лицо: потребовалось несколько лет, чтобы это получилось у него правильно, — и много больше лет спустя он воспринимал его как свое собственное; в действительности, он просто позабыл о том, как выглядел раньше. Кроме того, он сформировал себе голос, подходящий такому лицу: голос, чьи томные, почти ленивые гласные артистично контрастировали с отточенной внезапностью согласных. Комбинация лица и голоса была мощной; но за время недавнего посещения родного города — первого такого посещения за пятнадцать лет (точный период, должен я заметить, кинославы Джибрила Фаришты) — там произошли странные и волнующие события. Это, к сожалению, привело к тому, что (сперва) его голос, а затем и выражение лица начали подводить его.

Это началось — вспомнил Чамча с закрытыми глазами и тонкой дрожью ужаса, позволив пальцам расслабиться и лелея смутную надежду, что его последнее суеверие осталось незаметным для других пассажиров — во время его полета на восток несколько недель назад. Он погрузился в сонное оцепенение над песчаной пустыней Персидского залива, и в его сновидении к нему явился причудливый незнакомец — человек со стеклянной кожей, чьи суставы мрачно постукивали под тонкой, хрупкой мембраной, сковывающей его тело — и попросил Саладина помочь вырваться из этой стеклянной тюрьмы. Чамча поднял камень и начал колотить в стекло. Тотчас потоки крови хлынули через взломанную поверхность тела незнакомца, а когда Чамча принялся отдирать растрескавшиеся осколки, стеклянный человек[ii] закричал, ибо куски его плоти отрывались вместе со стеклом. Тут стюардесса склонилась над спящим Чамчей и спросила с безжалостным гостеприимством своих сородичей: Не хотите ли пить, сэр? Выпить? — и Саладин, вынырнув из грез, обнаружил в своей речи невесть откуда взявшиеся бомбейские переливы, от которых так старательно (и так давно!) избавился.

— Ах-ха, что такое[iii]? — бормотал он. — Алкогольный напиток или что?

И когда бортпроводница заверила его: чего бы Вы ни пожелали, сэр, все напитки бесплатно, — он вновь услышал предательские нотки в своем голосе:

— Так, окей, биби[iv], всего лишь виски с содовой.

Какая неприятная неожиданность! Он резко взбодрился и выпрямился в кресле, игнорируя алкоголь и арахисы. Как смогло его прошлое вспузыриться в преображении гласных и словаря? Что дальше? Он начнет умасливать волосы кокосовым маслом? Он начнет сжимать ноздри большим и указательным пальцем, шумно сморкаться и размазывать клейкую серебристую колбаску соплей? Он станет приверженцем профессионального реслинга[v]? Какие еще оскорбления приберег для него дьявол? Ему следовало знать, что это было ошибкой — домой: после стольких лет к чему, кроме регрессии, могло это привести? Это была противоестественная поездка; опровержение времени; восстание против истории; все это соединилось, чтобы принести беду.

Я не сам, подумал он, чувствуя легкий трепет возле сердца. Но что это значит, так или иначе, добавил он горько. В конце концов, «les acteurs ne sont pas des gens», как объяснил большая свинья Фредерик в Les Enfants du Paradis [vi] . Маски под масками, и вдруг — голый бескровный череп.

Пристегните ремни, — предупредил голос капитана, когда самолет вошел в зону турбулентности[vii], и они запрыгали по воздушным ямам. Пустыня покачивалась под ними, чернорабочий-мигрант с огромным транзистором, принятый на борт в Катаре[viii], начал блевать. Чамча заметил, что человек этот не застегнул ремня, и вернул своему голосу обычно-надменный английский выговор.

— Послушайте, почему бы Вам не сделать так... — указал он, но бедняга при очередном наклоне самолета склонился к бумажному пакету, который Саладин подал ему как раз вовремя, покачал головой, пожал плечами и ответил:

— Сахиб[ix], для чего? Если Аллах желает, чтобы я умер, я умру. Если нет, то нет. Зачем мне заботиться о безопасности?

Гребаная Индия, — тихо проклинал Саладин Чамча, снова рухнув в свое кресло. — Черт с тобой, я избавился от твоих оков давно, ты не посадишь меня на крючок снова, ты не затянешь меня назад.

*

Давным-давно — было ли, не было, как говорится в старых сказках, а что было, быльем поросло [x], — может, тогда, может, нет, десятилетний мальчик со Скандального мыса Бомбея нашел на улице возле дома бумажник. Он возвращался домой из школы, только что покинув школьный автобус, где ему приходилось быть зажатым толпой липких от пота ребятишек в шортах и оглушенным их криками, и потому уже в те дни он был человеком, чуждавшимся хрипоты, толчеи и пота посторонних и чувствующим легкую тошноту на длинной ухабистой дороге домой. Однако едва увидел он черный кожаный бумажник, валяющийся под ногами, тошнота отошла, он взволнованно наклонился и подобрал его, — открыл, — и обнаружил, к своему восхищению, что тот полон наличностью: и не простыми рупиями, но настоящими деньгами, высоко ценимыми на черных рынках и международных биржах, — фунтами! Фунты стерлингов из Благословенного Лондона в сказочной стране Вилайет, за темными лесами, за синими морями. Ослепленный толстой пачкой иностранной валюты, мальчик огляделся, дабы удостовериться, что за ним не наблюдают, и на мгновение ему почудилось, что радуга пригнулась к нему с небес: радуга, подобная ангельскому дыханию, подобная ответу на молитвы, явившаяся прямо в то самое место, где он стоял. Его пальцы дрожали, когда шарили по бумажнику, по этому невероятному сокровищу.

— Отдай это мне.

Уже в более старшем возрасте он понял, что отец шпионил за ним повсюду все его детство, и даже несмотря на то, что Чангиз[xi] Чамчавала был большим человеком, даже гигантом, не говоря уж о его богатстве и общественном положении, он все еще не утратил легкости ног и склонности красться за сыном и мешать во всем, что бы тот ни делал, и хлестал по ночам простынью молодого Салахаддина, застигнутого сжимающим позорный член в красной руке. И он чуял деньги за сто одну милю, даже сквозь вонь химикалиев и удобрений, всегда висевшую над ним благодаря тому, что он был крупнейшим в стране производителем сельскохозяйственных аэрозолей, жидких удобрений и искусственного навоза. Чангиз Чамчавала, филантроп, бабник, живая легенда, путеводная звезда националистического движения, выскочил из ворот своего дома, чтобы выхватить бумажник, выпирающий из поникшей руки сына.

— Кхе-кхе, ты не должен подбирать вещи с улицы, — наставлял он, прикарманивая фунты. — Земля грязная, а деньги, между прочим, еще грязнее.

На полке облицованной тиком[xii] студии Чангиза Чамчавалы, возле десятитомника Сказок тысячи и одной ночи [xiii] в переводе Ричарда Бартона[xiv], медленно пожираемых плесенью и книжным червем из-за глубоко укоренившегося предубеждения против книг (Чангиз держал тысячи этих пагубных предметов, чтобы оскорблять их, гноя непрочитанными), стояла волшебная лампа, наполированная до блеска медно-бронзовая аватара личного джиннохранилища Аладдина: лампа так и просилась, чтоб ее потерли. Но Чангиз не тер ее, да и другим, например, сыну, тереть ее не позволял. «В один прекрасный день, — уверял он мальчика, — она станет твоей собственностью. Тогда три и три ее, пока не протрешь, и увидишь, что ничего у тебя не прибудет. А сейчас — нет, она моя».

Обещание чудесной лампы заразило Мастера[xv] Салахаддина идеей, что когда-нибудь его беды закончатся и его самые сокровенные желания исполнятся, и все, что ему надо делать — дождаться этого; но потом случился инцидент с бумажником, когда магия радуги творилась для него — не для отца, а для него, — а Чангиз Чамчавала украл кувшин с золотом. После этого сын уверился в том, что отец будет душить все его надежды, если он не уйдет, и с того момента он стал отчаянно прятаться, избегать, раскидывать бездны океанов между этим большим человеком и собой.

Салахаддин Чамчавала осознал к тринадцати годам, что был рожден для прохлады Вилайета, полной соблазнами хрустящих фунтов стерлингов — на это намекнул ему волшебный бумажник, — и он стал все сильнее и настойчивее рваться из этого Бомбея с его пылью, вульгарностью, полицейскими в шортах, трансвеститами[xvi], кинофэнзинами[xvii], спальными коробками на тротуарах и пресловутыми поющими шлюхами с Грант-роуд[xviii], начинавшими в Карнатаке[xix] как служительницы культа Йелламы[xx], но закончившими здесь, как танцовщицы в более прозаичных храмах плоти[xxi]. Он был сыт по горло текстильными фабриками и местными поездами, и всей этой неразберихи, и переизбытком места, и ждал с нетерпением свою мечту-Вилайет, страну умеренности и неторопливости, преследующую его ночью и днем. Его любимыми стишками на детской площадке были те, что сквозили тоской по иностранным городам: китчи-кон, китчи-раз, китчи-кон, станти-глаз, китчи-ополь, китчи-кополь, китчи-Кон-станти-нополь[xxii]. А его любимой игрой была разновидность бабушкиных шагов[xxiii], в которой он, стоя спиной к подползающим к нему товарищам, бормотал, словно мантру[xxiv], словно заклинание, шесть букв города своей мечты, элëэн дэоэн [xxv]. В тайниках своего сердца он тихо вползал в Лондон, буква за буквой, точно так же, как его друзья подползали к нему. Элëэн дэоэн Лондон.

Надо заметить, что мутация Салахаддина Чамчавалы в Саладина Чамчу началась еще в старом Бомбее: задолго до того, как он смог услышать рядом с собой рык трафальгарских львов[xxvi]. Когда крикет[xxvii]-команда Англии играла с Индией на стадионе Брэборн[xxviii], он молился за победу Англии, чтобы создатели игры нанесли поражение местным выскочкам ради торжества надлежащего порядка вещей. (Но игры неизменно заканчивались вничью из-за перинной сонливости брэборнских калиточников[xxix]: великий спор — создателя с имитатором, колонизатора против колонизированного — так и остался неразрешенным.)

К тринадцати годам он был достаточно взрослым, чтобы играть среди скал Скандального мыса без надзора своей айи Кастурбы. И однажды (было ли, не было) он прогуливался возле дома — этого просторного, местами разрушенного и покрытого кристалликами соли строения в парсийском стиле, с колоннами повсюду, ставнями и небольшими балкончиками: и через сад — радость и гордость его отца, в неверном вечернем свете казавшийся бесконечным (и весьма загадочным — неразгаданной тайной, — ибо никто — ни отец, ни садовник — не могли сообщить ему названия большинства здешних деревьев и трав), — и через главные ворота — грандиозное безрассудство, репродукцию римской триумфальной арки Септимиуса Северуса[xxx], — и сквозь дикое безумие улицы, и над волнорезом, — пока не вышел, наконец, на широкий берег с лоснящимися черными скалами и мелкими креветочными лагунами. Хихикали христианские девочки в платьях, мужчины с закрытыми зонтиками молча стояли, уставившись в синеву горизонта. В проеме черной скалы Салахаддин увидел человека в дхоти[xxxi], склонившегося над водой лагуны. Их глаза встретились, и человек поманил его пальцем, который затем прижал к губам. Шшш, — и тайна роковых[xxxii] лагун притянула мальчика к незнакомцу. Тот оказался костлявым существом. Оправа очков была, вероятно, сделана из слоновой кости. Его палец извивался, извивался, подобно манящему крюку: подойди. Когда Салахаддин спустился, незнакомец схватил его, заткнул ему рот рукой и вынудил его юную руку двигаться между своих старых тощих ног, трогая черенок его плоти. Дхоти развевалось на ветру. Салахаддин никогда не умел драться; он сделал то, к чему его принуждали, и затем чужак просто отодвинулся от него и позволил идти.

Позже Салахаддин никогда не ходил к скалам Скандального мыса; более того, он не рассказывал об этом происшествии никому, зная о неврастенических кризах, которые разразятся у его матери, и подозревая, что отец сочтет случившееся его собственной ошибкой. Ему казалось, что все отвратительное — все унижения, которые он претерпел в родном городе, — слилось с костлявыми объятьями незнакомца, и теперь, когда он спасся от этого злобного скелетона, он должен спастись еще и от Бомбея — или умереть. Он начал отчаянно концентрироваться на этой идее, чтобы фиксировать на ней свою волю все время, пока жрал спал срал, убеждая себя, что способен заставить чудо случиться даже без помощи отцовской лампы. В мечтах он пускался в полет из окна своей спальни, чтобы там, под собой, увидеть — не Бомбей — но сам Благословенный Лондон, Бигбенский Нельсонколонный Лордскотавернский Кровавотауэрский Королевский[xxxiii]. Но когда он проплывал над великой столицей, он чувствовал, что начинает терять высоту, и, как бы сильно ни боролся пинался цеплялся за воздух-своего-плавания, продолжал медленно спускаться по спирали к земле, потом быстрее, потом еще быстрее, пока не начинал кричать, падая головой вперед к городу — к ее Святомупавлу[xxxiv], к ее Пудингскверам[xxxv], к ее Триднидлстритам[xxxvi], — нацеливаясь на Лондон подобно бомбе.

*

Однажды невозможное случилось, и отец — как гром средь ясного неба — предложил ему английское образование — чтобы убрать меня с дороги, подумал он, а для чего же еще, это же очевидно, но дареному коню в зубы итэдэ; его мать Насрин[xxxvii] Чамчавала не стала плакать и вызвалась вместо этого дать дельные советы.

— Не будь грязнулей, как англичане, — предупредила она сына. — Они только подтирают бумажкой свои пчелиные дупла[xxxviii]. А еще — моются в ванной с грязной водой, оставшейся после других.

Эта мерзкая клевета доказала Салахаддину, что его мать выставляла все в черном свете, дабы помешать его отъезду, и, несмотря на их взаимную любовь, он ответил:

— Это невозможно, Амми[xxxix], что ты мелешь. Англия — великая цивилизация, что с тобой говорить, деревня!

Она улыбнулась немного нервно и не стала спорить. А позже, стоя с сухими глазами под триумфальной аркой ворот, она не пойдет в аэропорт Сантакруз провожать его. Ее единственный ребенок. Она нагромождала гирлянды вокруг его шеи, пока у него не закружилась голова от постылого парфюма материнской любви.

Насрин Чамчавала была самой миниатюрной, самой хрупкой из женщин, ее кости были как тинкас[xl], как легкая древесная стружка. Чтобы восполнять свою физическую неброскость, она с раннего возраста относилась к украшениям с несколько возмутительным, чрезмерным воодушевлением. Ее безупречные сари были ослепительными, даже кричащими: лимонного шелка, украшенная огромными алмазами парча, головокружительные черно-белые завитки в стиле Оп-Арт[xli], гигантские поцелуйчики на ярко-белом подоле. Люди прощали ей аляповатый вкус за то, что носила она свои ослепительные наряды с такой невинностью, что эта текстильная какофония звучала негромко, нерешительно и искренне. И за ее званые вечера.

Каждую пятницу своей замужней жизни Насрин заполняла залы жилища Чамчавалы — эти обычно темные палаты, подобные огромным пустым склепам — ярким светом и хрупкими друзьями. Когда Салахаддин был маленьким, он настоял на том, чтобы играть роль швейцара, приветствующего украшенных драгоценностями и отлакированных гостей с великой серьезностью, позволяя им потрепать себя по голове и называть кутезо[xlii] и сладеньким пирожочечком[xliii]. По пятницам дом наполнялся шумом; там были певцы, музыканты, танцоры, самые последние западные хиты, которые крутили по Цейлонскому[xliv] Радио, хриплые кукольные шоу, в которых крашенные глиняные раджи[xlv] восседали на марионеточных жеребцах, с проклятиями обезглавливая вражеских марионеток деревянными мечами. Всю остальную неделю, однако, Насрин ходила по дому осторожно — женщина-голубка, идущая на цыпочках через мрак, — будто бы боялась нарушить сумрачную тишину; и ее сын, ступавший за нею следом, тоже научился облегчать свою поступь, чтобы не разбудить какого-нибудь гоблина[xlvi] или ифрита[xlvii], которые могли его поджидать.

Но: осторожность Насрин Чамчавалы не сумела спасти ей жизнь. Ужас сковал и убил ее, когда она чувствовала себя в наибольшей безопасности: одетую в сари, украшенное дешевыми газетными фотографиями и заголовками, купающуюся в свете люстры, окруженную друзьями.

*

К тому времени прошло пять с половиной лет с момента, когда молодой Салахаддин, украшенный гирляндами и предупрежденный, оказался на борту Дуглас DC-8[xlviii] и отправился на запад. Перед ним — Англия; рядом с ним — его отец, Чангиз Чамчавала; под ним — дом и красота. Как и Насрин, будущий Саладин не счел нужным плакать.

В своем первом самолете он читал научно-фантастические повести о межпланетных перелетах: Азимовских Основателей [xlix], Марсианские Хроники Рэя Брэдбери[l]. Он представил DC-8 материнским кораблем, несущим Избранных — Избранников Бога и человека — сквозь немыслимые расстояния: путешествия поколений, продуктов евгеники[li], семя которых было готово однажды пустить корни в каком-нибудь отчаянном новом мире под желтым солнцем. Он поправил себя: не материнским, но отцовским кораблем, — ибо, не смотря ни на что, его Аббу, Папа, оставался великими человеком. Тринадцатилетний Салахаддин, отбросив недавние сомнения и обиды, снова вернулся к ребяческому обожанию отца, потому что были, были, были у него причины преклоняться перед ним; он был великим отцом, — пока ты не взрастишь свой собственный разум, после чего спор с ним будет называться предательством его любви, но не бери это в голову теперь, я обвиняю его в том, что он стал для меня всевышним, из-за чего случившееся стало для меня подобно вероотступничеству... Да, отцовский корабль, самолет, был не летающей маткой, но металлическим фаллосом[lii], а пассажиры были сперматозоидами, готовыми излиться.

Пять с половиной часовых поясов расстояния; переверните ваши часы вверх тормашками в Бомбее — и вы увидите время в Лондоне. Мой отец, — думал Чамча годы спустя, погрузившись в печать. — Я обвиняю его в инвертировании Времени.

Далеко ли они летели? Пять с половиной тысяч птичьего полета. Или: от Индийскости до Английскости[liii], неизмеримая дистанция. А впрочем, не так уж и далеко, потому что они взлетели в одном большом городе и упали в другом. Расстояние между городами всегда мало; сельский житель, путешествуя сотни миль до города, пересекает более пустые, более темные, более ужасающие просторы.

Вот что делал Чангиз Чамчавала, когда самолет оторвался от земли: стараясь, чтобы не заметил сын, переплел две пары пальцев обеих рук и вращал большими пальцами.

И когда они разместились в гостинице, расположенной в нескольких футах от древнего местоположения древа Тайборн[liv], Чангиз обратился к сыну: «Возьми. Это твое. — В его длинной руке был черный бумажник, в происхождении которого не могло быть никакого сомнения. — Ты теперь мужчина. Возьми».

Возвращение конфискованного бумажника, вдобавок — со всей валютой, оказалось одной из маленьких ловушек Чангиза Чамчавалы. Салахаддин обманывался этим всю свою жизнь. Всякий раз, когда отец желал наказать его, он предлагал сыну в подарок плитку импортного шоколада или головку сыра Крафт и захватывал его врасплох, когда Салахаддин принимал его дары. «Осел, — презрительно бросал Чангиз своему инфантильному сыну. — Всегда, всегда морковь ведет тебя к моей палке».

Когда в Лондоне Салахаддин взял предложенный бумажник, принимая подарок возмужания, отец сказал ему: «Теперь, когда ты стал мужчиной, возьми это, чтобы заботиться о своем старом отце, пока мы находимся в Лондоне. Ты платишь по всем счетам».

Январь 1961-го года. В этот год вы могли бы перевернуться вниз головой и увидели бы, что календарь, в отличие от ваших часов, сообщает вам то же самое время. Была зима; но когда Салахаддин Чамчавала начинал дрожать в своем гостиничном номере, это было оттого, что он был испуган до глубины своего мозга; его кувшин золота внезапно обернулся проклятием колдуна.

Те две недели в Лондоне, что оставались до того, как он пошел в свою школу, превратились в кошмар наличностей и калькуляций, ибо Чангиз подразумевал именно то, что сказал, и никогда не заглядывал в собственный карман. Салахаддин должен был сам покупать себе одежду — вроде двубортного синего саржевого[lv] макинтоша[lvi] и семи сине-белых полосатых рубашек Ван-Хойзена[lvii] со съемными полужесткими воротничками, которые Чангиз заставлял его носить каждый день, чтобы привыкнуть к запонкам, — и Салахаддин чувствовал, как тупой нож вонзается под его недавно поврежденное адамово яблоко; он был вынужден следить за тем, чтобы ему хватило на номер в отеле, и потому всегда был слишком озабочен, чтобы спросить отца, не сходить ли им в кино — даже на одно-единственное, даже на Чистый Ад Святого Тринианса [lviii], — или не пообедать ли вне дома — пусть даже в китайском ресторанчике; и в последующие годы он ничего не сможет вспомнить из первых двух недель в своем возлюбленном Элëэн Дэоэн, кроме фунтов шиллингов пенсов, подобно ученику короля-философа Чанакии[lix], спросившему этого великого человека, что он имеет в виду, говоря, что можно жить в мире и при этом не жить в нем, и услышавшему в ответ: если тебе велено нести наполненный до краев кувшин с водой через празднующие толпы и не пролить под страхом смерти ни единой капли, то, вернувшись, ты не сможешь описать празднование, словно слепой, помня только кувшин на своей голове.

Чангиз Чамчавала в течение всех этих дней, казалось, совсем не заботился о том, чтобы есть или пить или заниматься каким-нибудь другим проклятым делом; он беззаботно сидел в своем номере, смотря телевизор (особенно когда показывали Флинстоунов[lx], потому что, сказал он сыну, Вилма[lxi]-биби напоминает ему Насрин). Салахаддин попытался доказать, что он мужчина, участвуя в этой голодовке вместе с отцом и стремясь продержаться дольше него, но ему не хватило воли, и когда муки стали слишком сильны, он сгонял в дешевую забегаловку поблизости, где можно было взять навынос жареных цыплят, которые соблазнительно вывешивались в витрине и медленно вертелись, заставляя истекать слюной. Когда он принес цыпленка в кулуары гостиницы, он обеспокоился, что это заметит персонал, поэтому спрятал свою добычу за пазуху двубортного саржа и поднялся в лифте со слюноточивым запахом выпирающего из-под плаща жаркого и раскрасневшимся лицом. Цыплячьегрудый[lxii], под пристальными взглядами вдов и лифтваллас[lxiii], он чувствовал рождение непримиримого гнева, который будет сжигать его неугасимо более четверти века; который выварит все его детское отцепоклонничество и сделает его светским человеком, старающимся сделать все возможное, чтобы жить без каких-либо богов; который, вероятно, и станет топливом для его намерения стать тем, кем его отец не-был-потому-что-не-мог-быть-никогда, то есть — добропорядочным англичанином. Да, англичанином, даже если его мать была права во всем, даже если в туалетах использовалась только бумага и в прохладной, использованной воде, полной грязи и мыла, мылись повторно; даже если это означало целую жизнь, потраченную среди обнаженно-зимних деревьев, чьи пальцы отчаянно впиваются в редкие, бледные часы водянистого, фильтрованного света. Зимними ночами он, никогда не спавший более чем под одной простыней, лежал ныне под грудами шерсти и походил на персонажа древнего мифа, приговоренного богами к тому, что валун будет вечно давить ему на грудь[lxiv]; но не берите в голову, он станет англичанином, даже если его одноклассники будут хихикать над его выговором и не подпускать к своим секретам, — ибо трудности эти только подстегнут его решимость, станут для него причиной начинать действовать, искать маски, которые признают эти ребята — бледнолицые маски, маски клоунов, — пока он не одурачит их, заставив поверить, что с ним все окей, что он такой-же-как-все. Он дурачил их тем способом, которым чувствительный человек может убедить горилл принять его в свое семейство, ласкать, лелеять и наполнить бананами его рот.

(После того, как он рассчитался по последнему счету и в пустом бумажнике однажды обнаружился хвостик его радуги, отец сказал ему: «Глянь-ка. Ты оплатил свою дорогу. Я сделал из тебя человека». Но какого человека? Этого отцы не знают никогда. Не заранее; лишь тогда, когда уже слишком поздно.)

Как-то раз после начала школьных занятий он спустился к завтраку, чтобы обнаружить копченого лосося[lxv] в своей тарелке. Он уселся, уставившись на него и не зная, с чего начать. Он взялся за нож и извлек полную горсть тонких костей. А после извлечения их всех — еще горсть костей покрупнее. Одноклассники молча следили за его страданиями; ни один из них не сказал: так, позволь показать, это надо делать вот так. Ему потребовалось девяносто минут, чтобы съесть рыбу, и ему не разрешили встать из-за стола, пока он не закончит. Его уже трясло от этого, и, если бы он мог, он бы заплакал. И тогда его осенила мысль, что ему преподали важный урок. Англия была копченой рыбой с особым вкусом, полной шипами и костями, и никто никогда не скажет ему, как ее есть. Он обнаружил в себе кровожадность. «Я покажу им всем, — поклялся он. — Вы увидите, будь я не я!» Съеденный лосось был его первой победой, первым шагом в завоевании Англии[lxvi].

Вильгельм-Завоеватель[lxvii], говорят, начинал с полного рта английского песка[lxviii].

*

Пять лет спустя он вернулся из школы домой, ожидая начала семестра в английском университете, и его трансмутация в вилайетца значительно продвинулось.

— Смотри-ка, как здорово он жалуется, — дразнила его Насрин перед отцом. — На все-то он такую большую-большую[lxix] критику наводит: и вентиляторы на потолке ему слишком свободно установлены и упадут, чтобы отрезать нам во сне наши головы, говорит он; и пища так уж нас полнит, что он хочет знать, почему мы не готовим некоторые блюда без жарки; и верхние балконы опасны, и краска облупилась, и гордимся мы в нашем обществе не тем, и сад зарос; мы — люди джунглей, думает он; и, посмотри-ка, ему больше не нравится наше — такое грубое — кино, и болезней так много, что прямо не пей с водоотвода; боже мой, он действительно получил образование, муж мой, наш маленький Саллу, вернувшийся из Англии, и рассказывает теперь, сколь прекрасно там все!

Они гуляли по вечерним лужайкам, наблюдая, как солнце ныряют в море, и блуждая в тени всех этих огромных, раскидистых деревьев — то змеевидных, то вислобородых, — которые Салахаддин (называвший себя теперь Саладином по моде английской школы, но оставшийся пока Чамчавалой — до тех пор, пока театральный агент не сократит его имя по коммерческим причинам) называл теперь джекфрутом, баньяном[lxx], джакарандой[lxxi], лесным пламенем[lxxii], платаном[lxxiii]. Небольшие побеги недотроги чуи-муи[lxxiv] росли в подножье его персонального древа жизни — грецкого ореха, которое Чангиз собственноручно посадил в день появления сына на свет. Отец и сын, сидящие у древа рождения, чувствовали себя неловко, не в состоянии достойно ответить на нежную шутку Насрин. Саладин был охвачен меланхоличными осознанием, что прежде, когда он не знал имена растений, сад был лучше, чем теперь, что кое-что ныне утрачено — то, чего ему никогда не удастся вернуть. А Чангиз Чамчавала обнаружил, что больше не может смотреть сыну в глаза, потому что горечь, которую он видел, проникала в его холодное сердце. Когда он говорил, небрежно отвернувшись от восемнадцатилетнего грецкого ореха (в котором — иногда казалось ему — долгие годы их разлуки жила душа его единственного сына), слова выходили неискренне и звучали как застывший, холодный лед, — чего — он надеялся — никогда не случится с ним, но чего — он боялся — ему ни за что не избегнуть.

— Скажи своему сыну, — гремел Чангиз, обращаясь к Насрин, — что, если он ездил за границу учиться презрению к собственному роду, тогда его собственный род не может чувствовать к нему ничего, кроме презрения. Кто он такой? Фаунтлерой[lxxv], великий панджандрам[lxxvi]? Неужто такова моя судьба — потерять сына и найти урода?

— Чем бы я ни стал, дорогой отец, — сказал Саладин старику, — всем этим я обязан тебе.

Это была их последняя семейная беседа. Все это лето чувства продолжали ускользать вверх от всех посреднических попыток Насрин, ты должен извиниться перед своим отцом, дорогой, бедняга страдает как черт, но гордость не позволит ему обнять тебя. Даже айя Кастурба и старый дворецкий Валлабх, ее муж, пытались выступить посредниками, но и отец, и сын оставались непреклонны.

— Одного поля ягоды — вот в чем проблема, — сказала Кастурба Насрин. — Папаша и сынуля, плоть от плоти, яблочко от яблоньки.

Тот сентябрь, когда началась война с Пакистаном[lxxvii], решительная Насрин восприняла как своего рода вызов и не захотела отменять свои пятничные вечеринки, «чтобы показать, что индийцы[lxxviii]-мусульмане[lxxix] могут любить так же, как и ненавидеть», подчеркнула она. Чангиз видел блеск ее глаз и не пытался спорить, вместо этого велев слугам установить затемнение на окнах. Той ночью — в последний раз — Саладин Чамчавала играл свою старую роль швейцара одетым в английский смокинг, и когда прибыли гости (те же самые старые гости: покрытые серой пылью возраста, но те же самые во всем остальном), они дарили ему те же старые ласки и поцелуи — ностальгические благословения его юности. «Взгляните, как вырос, — говорили они. — Просто прелесть, что и говорить». Они все пытались скрыть свой страх перед войной, перед воздушной тревогой, как говорили по радио, и когда взъерошивали волосы Саладина, их руки немного дрожали или просто были несколько грубее обычного.

Поздно вечером взвыли сирены, и гости разбежались по укрытиям, попрятавшись под кроватями, в шкафах — кто куда. Насрин Чамчавала осталась одна у накрытого стола и попыталась подбодрив компанию, стоя там в своем газетном сари и как ни в чем не бывало жуя кусочек рыбы в одиночестве. Поэтому так случилось, что, когда она поперхнулась рыбьей косточкой и умирала, задыхаясь, рядом не оказалось ни единой души, чтобы помочь ей, все они засели по углам с закрытыми глазами; даже у Саладина — победителя копченых лососей, надувшего губы Саладина, Возвращенного Англией, — даже у него сердце ушло в пятки. Насрин Чамчавала упала, забилась в конвульсиях, задохнулась и умерла, и когда прозвучал отбой и гости робко высунулись из своих укрытий, они нашли мертвую хозяйку посреди гостиной, похищенную ангелом истребления, хали-пили халаас[lxxx] (или, как говорят в Бомбее, ни за что — ни про что), отошедшую в лучший из миров.

*

Меньше чем через год после того, как Насрин Чамчавала умерла от неумения одерживать победу над рыбными костями в манере своего иностранно-образованного сына, Чангиз женился снова, ни словом никому не обмолвившись. Будучи в английском колледже, Саладин получил письмо от отца, приказывающего ему (с раздражающе высокопарной и устаревшей фразеологией, всегда используемой Чангизом в своей корреспонденции) возрадоваться. «Порадуйся со мною, — говорилось в письме, — я нашел то, что было утеряно[lxxxi]». Объяснение этой несколько загадочной фразы спустилось чуть позже аэрограммой, и когда Саладин узнал, что его новую мачеху тоже зовут Насрин, что-то сдвинулось в его голове, и он написал отцу полное злобы и гнева письмо, жестокость которого была того рода, который бывает только между отцами и сыновьями и отличается от подобной между дочерьми и матерями; жестокость, в которой скрывается возможность настоящей драки на кулаках с хрустом ломаемых челюстей. Чангиз ответил незамедлительно; короткое письмецо, четыре строки архаичных ругательств: хам невежа мерзавец подлец кровопийца выблядок жулик. «Любезно считай все свои семейные связи безвозвратно разорванными, — заканчивалось оно. — Последствия на твоей совести».

После года молчания связь с Саладином возобновилась, и он получил письмо прощения, читать которое было во всех отношениях тяжелее, чем прежние громовые стрелы общения. «Когда ты станешь отцом, о мой сын, — доверительно сообщал Чангиз Чамчавала, — тогда ты узнаешь эти моменты — ах! слишком сладкие! — когда, любя, каждый готов приласкать прелестного малыша на коленках; после чего, безо всяких предупреждений и угроз, это благословенное создание — я могу быть откровенен? — ссытся в штанишки. На мгновение можно поддаться чувству, и потоки гнева наполняют кровь, но они тут же замирают — так же быстро, как приходят. Разве мы, взрослые, не понимаем, что малыш не виноват. Он не ведает, что творит[lxxxii]».

До глубины души оскорбленный этим сравнением с обмочившимся младенцем, Саладин хранил то, что считал величественным молчанием. К моменту своего выпуска он получил британский паспорт, поскольку прибыл в страну как раз до ужесточения законов, поэтому сообщил Чангизу в краткой записке, что намерен поселиться в Лондоне и искать работу актера. Ответ Чангиза Чамчавалы доставили экспресс-почтой. «Можешь становиться хоть законченным жиголо[lxxxiii]. Я верю, какой-то дьявол вселился в тебя и направляет твой разум. Ты, которому было дано так много: разве ты не чувствуешь, что ты всем задолжал что-нибудь? Своей стране? Памяти своей дорогой матери? Своему собственному разуму? Ты истратишь свою жизнь, кривляясь и прихорашиваясь под яркими огнями, целуя блондинок под пристальными взглядами незнакомцев, оплативших часы твоего позора? Ты мне не сын, ты упырь [lxxxiv], размазня [lxxxv], демон из ада. Актеришка! Ответь мне: что я должен сообщить моим друзьям?»

И ниже подписи — патетический, раздражающий постскриптум: «Теперь, когда у тебя есть собственный дурной джинни[lxxxvi], не думай, что ты унаследуешь волшебную лампу».

*

После этого Чангиз Чамчавала писал сыну нерегулярно, и в каждом письме он возвращался к теме демонов и одержимости: «Человек, неверный сам себе, становится двуногой ложью, и такие животные — лучшая работа Шайтана[lxxxvii], — писал он и добавлял с более сентиментальной жилкой: — Я храню твою душу здесь, мой сын, в этом ореховом дереве. Дьявол владеет только твоей плотью. Когда ты освободишься от нее, возвращайся и требуй свой бессмертный дух. Он процветает в саду».

Почерк в письмах менялся за эти годы, утрачивая немедленно узнаваемую яркую уверенность и становясь все более узким, простым, выхолощенным. В конце концов, письма прекратились, но Саладин получил весть из других источников, что озабоченность отца сверхъестественным продолжила углубляться, пока, наконец, он не стал отшельником: возможно, чтобы избегнуть этого мира, в котором демоны умудрились похитить тело его собственного сына; мира, опасного для человека истинной религиозной веры.

Трансформация отца смутила Саладина, даже на таком большом расстоянии. Его родители были мусульманами в вялой, легкомысленной манере бомбейцев; Чангиз Чамчавала казался своему малолетнему сыну гораздо более богоподобным, чем любой Аллах. И этот отец, это светское божество (хоть и дискредитированное ныне), опустился в старости на колени и стал кланяться Мекке; с этим было слишком трудно смириться сыну-безбожнику.

«Я обвиняю эту ведьму, — сказал он себе, обращаясь в риторических целях к тому же самому языку заклятий и домовых, который начал использовать его отец. — Эту Насрин-Два. Это я — жертва чертовщины? я — одержимый? А ведь это не мой почерк так изменился».

Письма больше не приходили. Прошли годы; и затем Саладин Чамча, артист, самосотворенный человек, вернулся в Бомбей с Актерами Просперо[lxxxviii], чтобы исполнить роль индийского доктора в Миллионерше Джорджа Бернарда Шоу[lxxxix]. На этом этапе он уже скроил себе голос под требования публики, но эти долго подавляемые выражения, эти отвергнутые гласные и согласные тоже начали просачиваться в его речь, даже за пределами театра. Его голос предавал его; и он обнаружил, что составляющие его части способны и к другим изменам.

*

Человек, который творит себя сам, принимает на себя роль Создателя, если взглянуть с одной стороны; он неестественен, он богохульник, гнуснейший из гнусных. С другой стороны, вы можете увидеть в нем пафос, героизм в его борьбе, в его готовности рисковать: не все мутанты жизнеспособны. Или рассмотрите это социополитически: большинство мигрантов учится, чтобы приобрести маскировку. Наши собственные ложные описания, противостоящие измысленной о нас лжи, скрывают нас ради безопасности нашей тайной сути.

Человеку, который сочиняет себя сам, нужен кто-то, готовый поверить в него, чтобы он убедился в собственной самобытности. Чтобы он играл Бога снова и снова, скажете вы. Или спуститесь на несколько ступенек вниз и подумаете о Колоколе Медника[xc]; феи не существуют, если дети не хлопают им в ладоши[xci]. Или просто заметите: это не сложнее, чем быть человеком.

Мало того, чтобы верили в тебя, надо и самому верить в кого-то. Это есть у вас: Любовь.

Саладин Чамча встретил Памелу Ловелас[xcii] за пять с половиной дней до конца шестидесятых, когда женщины все еще носили банданы[xciii], скрывающие волосы. Она стояла в центре комнаты, полной актрисами-троцкистками[xciv], и поймала его глазами такими яркими, такими яркими. Он пробыл с ней весь вечер, и она улыбалась не переставая, но ушла с другим. Он отправился домой, мечтая о ее глазах и улыбке, ее стройной фигурке, ее коже. Он преследовал ее два года. Англия неохотно уступает свои сокровища. Он был удивлен собственной настойчивостью и понял, что она стала хранительницей его судьбы; что, если она не смягчится, все его попытки метаморфозы потерпят неудачу. «Позвольте мне, — упрашивал он, осторожно борясь с нею на белом ковре, когда она покидала его на своей полуночной автобусной остановке, укрытой пушистым снежком. — Верьте мне. Я — то что надо[xcv]».

Как-то ночью, нежданно-негаданно, она позволила ему; она сказала, что верит. Он женился на ней прежде, чем она смогла передумать, но так и не научился читать ее мысли. Когда она была несчастна, она обычно запиралась в спальне, пока ей не становилось лучше. «Это не твое дело, — говорила она ему. — Я не хочу, чтобы кто-то видел меня, когда я такая». Он имел обыкновение называть ее моллюском. «Откройся, — выбивал он на всех запертых дверях их совместной жизни, сперва в подвальчике, потом в двухуровневой квартире, потом в особняке. — Я люблю тебя, впусти меня». Он так сильно нуждался в ней, чтобы доказать себе свое собственное существование, что так и не понял отчаяния в ее вечной ослепительной улыбке, ужаса в яркости, с которой она взирала на мир, или причин, по которым она пряталась, когда не могла оставаться сверкающей. Только когда было слишком поздно, она сообщила ему, что во время ее первых месячных родители покончили с собой из-за нависших над ними карточных долгов, оставив ее аристократически ревущей в голос; ее отмечали как золотую девочку, завидную женщину, хотя на самом деле ее просто бросили: родители даже не потрудились дождаться и посмотреть, как она растет, вот как сильно они любили ее; поэтому, разумеется, в ней не было и не могло быть никакого доверия, и каждый миг, который она провела в этом мире, был полон паникой; поэтому она улыбалась и улыбалась, и разве что раз в неделю запирала дверь и дрожала, чувствуя себя шелухой, пустой арахисовой скорлупкой, обезьянкой, оставшейся без ореха.

Они так и не смогли завести детей; она винила себя. Через десять лет Саладин обнаружил, что какая-то проблема была с некоторыми из его собственных хромосом, два плеча[xcvi] слишком длинные, или слишком короткие, он не запомнил. Его генетическая наследственность; ему повезло, что он смог нормально жить, в худшем случае он мог бы стать каким-нибудь деформированным уродцем. От матери или от отца это досталось? Доктора не могли сказать; легко предположить, на кого возлагал вину он сам: в конце концов, кому же захочется плохо думать о мертвых...

В последнее время они не уживались.

Он уверял себя, что лишь впоследствии, но не всегда.

Впоследствии, говорил он себе, мы словно спали на камнях: может быть, из-за того, что у нас не было детей; может быть, мы просто отдалились друг от друга; может быть, это, может быть, то.

Обычно же он избегал взглянуть на все напряжение, на всю неуклюжесть, на все бои, никогда не получавшие развития; он закрывал глаза и ждал, когда вернется ее улыбка. Он разрешил себе верить в эту улыбку, в эту блестящую подделку радости.

Он попытался сочинить счастливое будущее для них, сделать так, чтобы все сбылось, придумывая это и затем уверуя в это. По дороге в Индию он думал, как ему повезло, что у него есть она: я везучий да я уверен я самый везучий ублюдок в мире. И: как замечательно, когда на всех дорогах, на всех сумрачных переулках лет есть перспектива постареть рядом с ее мягкостью!

Он работал столь упорно и подошел так близко к тому, чтобы поверить в истинность этой легкомысленной фикции, что, ложась в постель с Зини[xcvii] Вакиль во время сорока восьми часов своего пребывания в Бомбее, первое, что он сделал (прежде даже, чем они занялись любовью) — это потерял сознание, застыл недвижно; ибо сообщения, достигающие его мозга, были в таком серьезном разногласии друг с другом, словно его правый глаз видел мир уходящим влево, тогда как левый — скользящим вправо.

*

Зини была первой индийской женщиной, с которой он когда-либо занимался любовью. Она влетела в его гримерку после первого вечера Миллионерши, с оперными руками и драматическим голосом, словно его не было годы. Годы...

— Яар, какое разочарование, клянусь, я просидела все представление, только чтобы послушать, как ты поешь «Goodness Gracious Me» как Питер Селлерс[xcviii] или что-нибудь вроде этого, я думала, давай-ка посмотрим, научился ли парень попадать в ноту, помнишь, как ты исполнял роль Элвиса[xcix] со своим ракетным ревом, дорогой, так смешно, полный разгром! Но что это? В драме нет песен. Черт. Послушай, ты не можешь сбежать от всех этих бледнолицых и навестить наших хводжей[c]? Наверное, ты и забыл, на что это похоже...

Он вспомнил ее подростковую плоскую фигурку с кривобокой прической от Мэри Куант[ci] и такой же кривобокой, но на другую сторону, улыбкой. Опрометчивая, дурная девчонка. Как-то раз черт дернул ее зайти в печально известную адду[cii] на Фолкленд-роуд[ciii], и она сидела там, дымя папиросой и попивая кока-колу, пока внезапно нагрянувшие сутенеры не пригрозили порезать ей лицо: фрилансеры[civ] здесь не допускались. Она оглядела их с ног до головы, докурила папиросу, ушла. Бесстрашная. Может быть, сумасбродная. Теперь, в тридцать с хвостиком, она была квалифицированным доктором, консультирующим в госпитале Брич Кэнди, работая с городскими бездомными, вернувшимися в Бхопал[cv], когда сообщили об уничтожении невидимого американского облака, разъедавшего человеческие глаза и легкие. Она была искусствоведом, и ее работа по мифу об аутентичности[cvi] (этой фольклорной смирительной рубашке, которую она стремилась заменить этикой исторически обоснованного эклектизма[cvii], — ибо разве не базировалась вся национальная культура на принципе заимствования, в какие бы одежды она ни рядилась — Арийца, Могола, Британца: взяв-златое-брось-иное[cviii]?) вызвала предсказуемое зловоние, особенно из-за названия. Она назвала ее «Хорошее Индийское — Мертвое Индийское».

— Как про того индейца[cix], — объяснила она Чамче, вручая ему копию. — Что хорошего, правильного в том, чтобы быть хводжем? Это индуистский фундаментализм. В общем-то, все мы — плохие индийцы. А некоторые хуже, чем прочие.

Ее красота обрела полноту, длинные волосы были распущены, и фигура ее сегодня вовсе не напоминала стиральную доску. Через пять часов после того, как она вступила в его раздевалку, они были в постели, и он лишился сознания. Когда он пришел в себя, она призналась: «Я подмешала тебе микки-финна[cx]». Он никогда не допытывался, сказала ли она ему правду.

Зинат Вакиль сделала Саладина своим проектом.

— Восстановление, — объяснила она. — Мистер, мы собираемся вернуть Вас.

Временами ему казалось, что она хочет добиться этого, сожрав его заживо. Она занималась любовью подобно каннибалу, и он был ее двуногой свининой[cxi].

— Знаешь ли ты, — спросил он ее, — об известной связи между вегетарианством и людоедскими импульсами? — Зини, завтракающая на его обнаженном бедре, покачала головой. — В некоторых экстремальных случаях, — продолжал он, — слишком много растительной пищи может выпустить в систему биохимикалии, стимулирующие каннибальские фантазии.

Она посмотрела на него и улыбнулась своей кривой улыбкой. Зини, прекрасный вампир.

— Да брось ты, — махнула она рукой. — Мы — нация вегетарианцев, и у нас миролюбивая, мистичная культура, это известно каждому.

Ему, в свою очередь, приходилось обращаться с нею крайне осторожно. Когда он впервые коснулся ее грудей, она исторгла поразительно горячие слезы цвета и вида молока буйволицы. Она видела, как умирала ее мать, которая, как птица, разрезаемая на обед, лишилась сначала левой груди, потом правой, но это не смогло остановить рака. Ее страх повторить судьбу матери наложил на ее грудь запрет. Тайный ужас Бесстрашной Зини. У нее никогда не было детей, но ее глаза сочились молоком.

После их первого секса она накинулась на него, забыв про слезы.

— Знаешь, кто ты, скажу я тебе. Дезертир, более английский, чем твой ангризский[cxii] акцент, обвившийся вокруг тебя подобно флагу, и не думай, что это так уж совершенно, это скользко, любезный, как накладные усы.

«Что-то странное происходит с моим голосом», — хотелось сказать ему, но он не знал, как объяснить это, и держал язык за зубами.

— Люди вроде тебя, — фыркнула она, целуя его плечо. — Вы возвращаетесь после столь долгого отсутствия и думаете о себе богзнаетчто. Хорошо, детка, наше мнение о тебе стало пониже.

Ее улыбка была ярче, чем у Памелы.

— Я вижу, Зини, — ответил он, — ты не утратила свою улыбку от Binaca[cxiii].

Binaca. Кто заставил его вспомнить давно забытую рекламу зубной пасты? И прозвучали гласные, отчетливо ненадежные. Осторожно, Чамча, следи за своей тенью. За своим черным товарищем, крадущимся позади.

На вторую ночь она пришла в театр с двумя приятелями на хвосте — молодым кинопродюсером-марксистом Джорджем Мирандой[cxiv], неуклюжим китом в человеческом теле, в развевающемся на ветру жилете с грязными пятнами, курта[cxv] с закатанными рукавами и занятными военными усами с вощеными мысками; и Бхупеном Ганди[cxvi], поэтом и журналистом, преждевременно поседевшим, но сохранявшим лицо невинного младенца до тех пор, пока не спускал с привязи свой хитрый, хихикающий смех.

— Собирайся, Салат-баба, — объявила Зини. — Мы собираемся показать тебе город. — Она обратилась к своим компаньонам: — У этих иностранных азиатов совершенно нет стыда, — сообщила она. — Разве Саладин похож на чертов латук[cxvii], я вас спрашиваю?

— Несколько дней назад здесь была репортерша с ТВ, — сказал Джордж Миранда. — Розовые волосы. Она сказала, что ее зовут Корлида. Ни в жизнь не догадался бы.

— Послушай, Джордж слишком не от мира сего, — прервала его Зини. — Он не знает, в каких уродов превращаются парни вроде тебя. Эта мисс Сингх[cxviii], возмутительно! Я сообщила ей: имя Халида[cxix], милочка, рифмуется с Далда[cxx], прекрасный посредник на кухне. Но она не могла выговорить это. Свое собственное имя. Оставьте ваших короля и лидера[cxxi]. У вас нет никакой культуры. Всего лишь хводж. Неправда ли? — добавила она, внезапно повеселевшая и широко раскрывшая глаза, боясь, что зашла слишком далеко[cxxii].

— Прекрати измываться над ним, Зинат, — тихо молвил Бхупен Ганди.

А Джордж неловко пробормотал:

— Не обижайся, мужик. Шутки-жутки[cxxiii].

Чамча решил ухмыльнуться и дать отпор.

— Зини, — сказал он, — земля полна индийцами, знаешь, мы сейчас везде, мы становились горшечниками в Австралии, и наши головы находили свое пристанище в холодильниках Иди Амина[cxxiv]. Наверное, Колумб был прав: весь мир состоит из Индий — Ост-Индия, Вест-Индия, Норд-Индия[cxxv]... Черт возьми, вы должны гордиться нами, нашим предприятием, тем способом, которым мы продвигаемся через все границы. Все дело в том, что мы не настолько индийские, как вы. Будет лучше, если вы привыкнете к нам. Как называлась та книга, которую ты написала?

— Послушайте, — Зини положила руку ему на плечо. — Послушайте моего Салатика. Он вдруг захотел быть индийцем после того, как истратил всю жизнь, стараясь стать белым. Видите, еще не все потеряно. Здесь еще осталось кое-что живое.

И Чамча чувствовал себя умытым, чувствовал, как растет его замешательство. Индия; дело тонкое[cxxvi].

— Святой Петр! — воскликнула она, пронзая его поцелуем. — Чамча. Значит так, еб твою мать. Ты называешь себя Мистером Лизоблюдом и ждешь, что мы не будут смеяться.

Из довольно потрепанного хиндустана[cxxvii] Зини, созданного для слуг культуры автомобиля, задние сиденья которого были обиты материей лучше, чем передние, Саладин ощутил надвигающуюся на него ночь, растворяясь в ней как в толпе. Индия противопоставила его забытой необъятности своего очевидного присутствия, старого презренного беспорядка. Амазонская хиджра[cxxviii] с серебряным трезубцем, возвышающаяся подобно индийской Чудо-Женщине[cxxix], остановила движение жестом властной руки, медленно ступая пред ними. Чамча таращился в егоее[cxxx] ясные глаза. Джибрил Фаришта, кинозвезда, необъяснимо исчезнувшая из виду, гнил на рекламных щитах. Щебень, мусор, шум. Мимо проносилась реклама сигарет: scissors — для порядочных, самодостаточных[cxxxi]. И, более неправдоподобное: panama[cxxxii] — часть ВЕЛИКОЙ ИНДИЙСКОЙ СЦЕНЫ.

— Куда мы направляемся?

Ночь стала зеленой от неоновых огней. Зини припарковала автомобиль

— Ты заблудился, — обвиняла она Чамчу. — Что ты знаешь о Бомбее? Твой родной город, которого никогда не было. Для тебя это детский сон. Расти на Скандальном мысе — то же самое, что жить на луне. Никаких тебе бастис[cxxxiii], никаких вилл для белых сэров, только кварталы служащих. Появлялись ли здесь элементы Шив Сены[cxxxiv] со своими коммуналистическими[cxxxv] заварушками? Голодали ли ваши соседи на текстильных забастовках? Организовывал ли Датта Самант[cxxxvi] съезды перед вашими бунгало[cxxxvii]? Сколько лет тебе было, когда ты встретил профсоюзного работника? Сколько тебе было лет, когда ты зашел в электричку вместо машины с шофером? Это был не Бомбей, дорогой, прости меня. Это была Страна Чудес, Перистан, Нетландия, Изумрудный Город[cxxxviii].

— А ты? — напомнил ей Саладин. — Где была ты в это время?

— В том же самом месте, — молвила она с отчаяньем. — Со всеми прочими чертовыми дармоедами.

Глухие улицы. Джайнский[cxxxix] храм перекрашивался, и все святые[cxl] были в полиэтиленовых пакетах, чтобы защититься от капель. Тротуарный торговец журналами показывал газеты, наполненные ужасом: железнодорожная катастрофа. Бхупен Ганди заговорил своим мягким шепотом:

— После несчастного случая, — сказал он, — выжившие пассажиры плыли к берегу (поезд свалился с моста) и были встречены местными крестьянами, которые сталкивали их обратно в воду до тех пор, пока они не тонули, а затем грабили их тела.

— Закрой рот, — прикрикнула на него Зини, — зачем ты сообщаешь ему такие вещи?! Он уже думает, что мы — дикари, низшая форма жизни.

В магазинчике продавался сандал[cxli] для воскурения в близлежащем кришнаитском храме и наборы эмалированных розово-белых Всевидящих Очей Кришны.

— Слишком много, черт возьми, чтобы видеть, — заметил Бхупен. — Это материальный факт.

В переполненной дхабе[cxlii], которую Джордж часто посещал, обращаясь с киноцелями к дадас[cxliii] или боссам, руководящим городской торговлей мясом, темный ром поглощался за алюминиевыми столиками, и Джордж с Бхупеном учинили небольшую пьяную ссору. Зини пила тумс-ап-колу[cxliv] и жаловалась на своих друзей Чамче.

— Проблемы с пьянством, у них обоих, треснули как старые горшки, оба плохо обращаются с женами, просиживают штаны в кабаках, тратят свои вонючие жизни. Не удивительно, что я запала на тебя, мой сахарный: если местные изделия такого низкого качества, тебе начинают нравиться иностранные товары.

Джордж ездил с Зини в Бхопал и теперь принялся шумно обсуждать катастрофу, интерпретируя ее идеологически.

— Что для нас Амрика[cxlv]? — вопрошал он. — Это не реальное место. Власть в чистейшей форме, безликая, невидимая. Мы не можем ее увидеть, но она делает нас винтиками, никакого спасения. — Он сравнил компанию Союз Карбид[cxlvi] с Троянским Конем[cxlvii]. — Мы сами пригласили ублюдков. — Это подобно истории о тех сорока разбойниках, сказал он. Скрывшихся в кувшинах и ждущих ночи[cxlviii]. — У нас не было Али-Бабы, к несчастью, — рыдал он, — кто у нас был? Мистер Раджив Г.[cxlix]

На этом Бхупен Ганди резко поднялся, пошатнулся и начал свидетельствовать, как обладающий даром, как осененный духом:

— Для меня, — произнес он, — проблема не в иностранной интервенции. Мы всегда прощаем себя, обвиняя посторонних, Америку, Пакистан, любую проклятую страну. Прости меня, Джордж, но для меня все это возвращается к Ассаму[cl], и мы должны начинать с него.

Избиение невиновных. Фотографии детских трупов, аккуратно выложенных в ряд, как солдаты на параде. Они были забиты до смерти, забросаны камнями, их горла были перерезаны ножами. Эти аккуратные ряды смерти, вспомнил Чамча. Словно жалящий ужас мог обратить Индию к подчинению законам.

Бхупен говорил двадцать девять минут без колебаний и пауз.

— Мы все повинны в Ассаме, — сказал он. — Каждый из нас. Если и пока мы сталкиваемся с тем, что детские смерти происходят из-за наших ошибок, мы не можем называться цивилизованными людьми.

Он пил ром так же быстро, как говорил, и его голос становился все громче, а тело начало опасно крениться, но хотя весь зал притих, никто не двинулся к нему, никто не попробовал прервать его разглагольствования, никто не назвал его пьяным. На полуфразе — о ежедневной слепоте, или о перестрелках, или о коррупции, кто там вспомнит — он тяжело сел и уставился в стакан.

Тут поднялся молодой человек из дальнего угла заведения и вернулся к спору. Ассам должен быть понят политически, кричал он, были экономические причины; и тогда встал другой парень и сказал, что денежные вопросы не объясняют, почему большие дяди избивают до смерти маленьких девочек, на что получил ответ: если так говорите, то вы никогда не испытывали голода, салах, то вы чертов романтик, полагающий, что экономика не может превращать людей в животных. Чамча вцепился в стакан, ибо уровень шума повысился, и воздух, казалось, сгустился: сверкали золотые зубы, плечи терлись рядом, локти подталкивали, воздух обращался в суп, и сердце в груди неровно трепетало. Джордж схватил его запястье и выволок на улицу.

— Мужик, ты окей[cli]? Ты весь позеленел.

Саладин кивнул в знак благодарности, задохнулся в ночной прохладе, успокоился.

— Ром и истощение, — сказал он. — У меня есть особая привычка восстанавливать свои нервы после шоу. Слишком часто я разбалтываюсь. Следовало учесть.

Зини смотрела на него, и в ее глазах было что-то большее, чем сочувствие. Сверкающий взгляд, торжествующий, твердый. Что-то дошло до тебя, злорадствовал ее взгляд. Об этом кровавом временем.

Когда ты поправляешься после тифа, — размышлял Чамча, — ты становишься иммунным к болезни лет эдак на десять или около того. Но ничто не вечно; в конечном счете антитела[clii] исчезнут из твоей крови. И ему следует смириться с фактом, что в его крови уже не осталось иммунных агентов, позволявших ему переносить реалии Индии. Ром, сердцебиение, болезнь духа. Пора в постельку.

Она не поведет его к себе домой. Всегда и только гостиница, со златомедальными молодыми арабами, появляющимися из полуночных коридоров с бутылками контрабандного виски. Он лежал на кровати в ботинках, при воротничке и в ослабленном галстуке, его правая рука падала на глаза; она — в гостиничном белом халате — склонилась над ним и поцеловала его подбородок.

— Я скажу тебе, что случилось с тобой сегодня вечером, — молвила она. — Можно сказать, мы вскрыли твою раковину.

Он сел, сердитый.

— Ладно, вот что у меня внутри, — вспыхнул он. — Индиец, перенесенный в английскую среду. Когда я пытаюсь в эти дни быть индостанцем, люди смотрят вежливо. Вот он я.

Поймавший себя на преображении своей приемной речи, он услышал в индийском Вавилоне[cliii] зловещее предупреждение: не возвращайся снова. Когда ты ступаешь в Зазеркалье[cliv], ты забываешь об опасности. Зеркало может порезать тебя на кусочки.

— Я так гордилась Бхупеном сегодня вечером, — сказала Зини, забираясь в постель. — В скольких странах ты смог бы войти в какой-нибудь бар и начать дебаты вроде этих? Страсть, серьезность, почтение. Вы храните свою цивилизацию, Лизоблюджи[clv]; я люблю это изобилие прекрасного.

— Оставь меня, — попросил он. — Я не люблю людей, ежесекундно и без предупреждения меняющих мнение обо мне, я забыл правила семи плиток и кабадди[clvi], я не могу читать свои молитвы, я не знаю о том, что случается на церемонии Никах[clvii], и в городе, где я вырос, я потеряюсь, если останусь один. Это не дом. Он вызывает у меня головокружение, потому что кажется домом, но не является таковым. Он заставляет мое сердце дрожать и кружит мне голову.

— Ты глупец! — крикнула она на него. — Глупец. Стань прежним! Проклятый дурак! Конечно же, ты сможешь.

Она была вихрем, сиреной, соблазняющей его вернуться к себе прежнему. Но этобыла мертвая личина, тень, призрак; он не станет фантомом. Обратный билет до Лондона лежал в его бумажнике, и Саладин собирался воспользоваться им.

— Ты никогда не была замужем, — заметил он через несколько бессонных часов в постели.

Зини фыркнула:

— Ты действительно пропадал слишком долго. Разве ты меня не видишь? Я же черная.

Она выгнула спину и откинула простынь, чтобы похвастаться своим богатством. Когда королева разбойников Фулана Деви покинула ущелья, чтобы сдаться, и была сфотографирована, газеты тут же развенчали собственный миф о ее легендарной красоте. Она стала простым, обычным созданием, неаппетитным для тех, кому раньше была приятна на вкус. Темная кожа в северной Индии[clviii].

— Я не купился, — сказал Саладин. — Не жди, что я поверю этому.

Она рассмеялась.

— Отлично, ты все-таки не полный идиот. Кому надо вступать в брак? Мне было чем заняться. — И, помедлив, она вернула ему вопрос: — Так, значит. А ты?

— Не только женатый, но и богатый.

— Вот те на. Как вы живете, ты и твоя мэм?

— В пятиэтажном особняке Ноттинг-Хилла[clix].

В последнее время он стал чувствовать себя там небезопасно, поскольку недавние грабители похитили не только обычное видео и стерео, но и сторожевого пса-волкодава. Это невозможно, подумалось ему, жить там, где преступные элементы похищают животных. Памела сказала ему, что это старая местная традиция. В Стародавние Дни, сказала она (история для Памелы делилась на Древнюю Эру, Темные Века, Стародавние Дни, Британскую Империю, Новое Время и Настоящее), зверокрадство было хорошим бизнесом. Бедные похищали собак у богатых, приучали их забыть прежнюю кличку и продавали обратно опечаленным, беспомощным владельцам в магазинах на Портобелло-роуд[clx]. Местная история в устах Памелы всегда наделялась уймой деталей и некоторыми неточностями.

— Но, боже мой, — произнесла Зини Вакиль, — ты должен немедленно продать его и переехать. Я знаю этих англичан, все одно подонки и набобы[clxi]. Ты не можешь бороться с их проклятыми традициями.

— Моя жена, Памела Ловелас, тонкая, как фарфор, изящная, как газель[clxii], — вспомнил он. — Я врастаю корнями в женщин, которых люблю.

Банальности измены. Он отбрасывал их и говорил о своей работе.

Когда Зини Вакиль узнала, как Саладин Чамча делает деньги, она позволила воспарить стайке таких воплей, что один из примедаленных арабов постучался в дверь, чтобы удостовериться, все ли в порядке. Он увидел красивую женщину, сидящую в постели с чем-то подобным молоку буйволицы, стекающим по лицу и капающим с мыска ее подбородка, и, извинившись перед Чамчей за вторжение, торопливо удалился: простите, уношу ноги, эй, Вы невероятно везучий парень.

— Ты несчастный картофель[clxiii], — задохнулась Зини перезвонами смеха. — Эти ублюдки Ангриз. Они действительно поимели тебя!

Так что теперь его работа стала забавной.

— У меня талант к акцентам, — произнес он надменно, — почему я не должен его использовать?

— «Почему я не должен использовать?» — передразнивала она его, пиная воздух ногами. — Господин актер, у вас ус отклеился[clxiv].

О боже.

Что случилось со мной?

Что за черт?

Помогите!

Поскольку Саладин и впрямь обладал этим даром, он был Человеком Тысячи и Одного Голоса. Если вы хотите узнать, как должна говорить ваша бутылка из-под кетчупа, выступая по коммерческому телевидению; если вы сомневаетесь насчет идеального голоса для вашей пачки приправленных чесноком чипсов, — этот человек придется вам весьма кстати. Он заставлял ковры говорить в рекламе оптовых магазинов, он озвучивал знаменитостей, печеные бобы, мороженый горошек[clxv]. Он мог убедить радиослушателей в том, что он русский, китаец, сицилиец, Президент Соединенных Штатов. Однажды в радиоспектакле на тридцать семь голосов он сыграл все роли под множеством псевдонимов, и никто никогда не заметил этого. Со своим женским эквивалентом, Мими Мамульян[clxvi], он владычествовал над радиоэфиром Британии. Они обладали столь грандиозным ассортиментом закадровых голосов, что, как сказала Мими, «пусть в нашем присутствии не поминают Антимонопольную Комиссию, даже в шутку». Ее диапазон был удивителен: она могла пародировать любой возраст, любую часть света, любую ноту на вокальном регистре, от ангельской Джульетты[clxvii] до дьявольской[clxviii] Мэй Уэст[clxix]. «Мы должны жениться когда-нибудь, когда ты будешь свободен, — однажды предложила ему Мими. — Ты и я, мы можем стать Организацией Объединенных Наций». — «Ты еврейка, — напомнил он. — Я был воспитан в предубеждении насчет евреев». — «Что с того, что я еврейка, — передернула она плечами. — Ты тоже обрезан[clxx]. Никто не совершенен».

Мими была крошечной, с жесткими темными кудряшками, как на плакате Мишлен[clxxi]. В Бомбее же Зинат Вакиль, потягиваясь и зевая, изгоняла других женщин из его мыслей.

— Слишком много, — смеялась она над ним. — Они платят тебе, чтобы ты подражал им, пока они не могут видеть тебя. Твой голос стал знаменитым, но они скрывают твое лицо. Есть какие-нибудь идеи, почему? Бородавки на твоем носу, косоглазие, что? Что-нибудь приходит на ум, детка? Ты чертов латук с мозгами, клянусь!

Это правда, подумал он. Саладин и Мими стали своего рода легендами, но легендами увечными: не звездами, но черными дырами[clxxii]. Гравитационное поле их способностей притягивало к ним работу, но они оставались невидимыми, сбросив тела, чтобы надеть голоса. На радио Мими могла стать Венерой Боттичелли[clxxiii], она могла быть Олимпией[clxxiv], Монро[clxxv], любой треклятой женщиной, какой бы ни захотела. Ей было плевать на то, как она выглядела; она воплотилась в собственный голос, она стоила бешеных денег, и три молоденькие женщины были безнадежно влюблены в нее. Кроме того, она приобрела некоторую собственность. «Невротическое поведение, — бесстыдно признавалась она. — Чрезмерная потребность в укоренении из-за потрясения от армяно-еврейской истории[clxxvi]. Некоторое безрассудство из-за уходящих лет и маленьких полипов, обнаруженных в горле. Собственность так успокаивает, рекомендую. — Ей принадлежал домик священника в Норфолке[clxxvii], избушка в Нормандии[clxxviii], Тосканская[clxxix] колокольня, морское побережье в Богемии[clxxx]. — Все с привидениями, — поясняла она. — Лязг цепей, вой, кровь на ковриках, женщины в ночных рубашках, все дела. Никто не уступает землю без борьбы».

Никто, кроме меня, подумал Чамча; меланхолия вцепилась в него, пока он лежал рядом с Зинат Вакиль. Может быть, я уже и сам призрак. Но, по крайней мере, призрак с авиабилетом, успехом, деньгами, женой. Тень, но живущая в осязаемом, материальном мире. С активами. Да, сэр.

Зини поглаживала волосы, вьющиеся по ушам.

— Иногда, когда ты молчишь, — шептала она, — когда ты не творишь забавные голоса и не играешь великих, и когда ты забываешь, что люди следят за тобой, ты смотришься чистым листом. Понимаешь? Пустой сланец, бездомный никто. Это сводит меня с ума, иногда я хочу отшлепать тебя. Чтобы воткнуть тебя снова в жизнь. Но я грущу об этом. Какой глупец — ты, большая звезда, чье лицо неправильного цвета для их цветного ТВ, кто должен путешествовать в свою Хводжляндию[clxxxi] с какой-нибудь никудышкой компашкой, играя для них роль какого-нибудь мелкого чинуши[clxxxii] только для того, чтобы просто попасть в игру. Они пинают тебя со всех сторон, и, тем не менее, ты остаешься, ты любишь их; проклятый рабский менталитет, клянусь. Чамча, — она схватила его за плечи и принялась трясти, усевшись на нем верхом, с запретными грудями в нескольких дюймах от его лица, — Салат-баба, как бы ты там себя ни называл, ради Святого Петра, вернись домой!

Его большой прорыв — тот, что мог вскоре заставить деньги потерять свое значение — начался с малого: детское телевидение, вещица под названием Шоу Чужаков, с чудиками[clxxxiii] из Звездных Войн[clxxxiv], переделанными на манер Улицы Сезам[clxxxv]. Это была ситуативная комедия[clxxxvi] о группе инопланетян в пределах от симпатяги до психо, от зверушки до овоща и даже минерала (поскольку там изображался артистичный космический риф, способный добывать из себя сырье, а затем вовремя регенерировать к эпизоду следующей недели; риф этот носил имя Пигмальян[clxxxvii] и, по причине убогого чувства юмора продюсеров, был грубой, рыгающей тварью, напоминающей блюющий кактус и прибывшей с пустынной планеты на краю времени[clxxxviii]); еще там была Матильда, южанка-чужанка из Австралии[clxxxix]; и три поющие космические сирены, известные как Чужие Корны[cxc], гротескно надутые, должно быть, для того, что вы могли поваляться среди них; и команда венерианских хипхоперов, туннельных граффитистов и духовных братьев, именующая себя Нацией Чужаков; а под койкой звездолета — главного места действия программы — жил Жучишка[cxci], гигантский жук-навозник из Крабовидной Туманности[cxcii], сбежавший от отца, а в аквариуме вы могли обнаружить Мозг суперинтеллектуального гигантского абалона[cxciii], обожающего китайскую кухню, и был еще Ридли[cxciv], ужаснейший из основного состава, напоминающий персонажа Френсиса Бэкона[cxcv], с полной пастью зубов, шатающихся в глубине слепой стручкообразной морды, и одержимый актрисой Сигурни Уивер[cxcvi]. Звезды шоу, его Кермит и мисс Пигги[cxcvii], в самых модных струящихся одеждах, потрясающий дуэт со сногсшибательными прическами, Максимильян Чужак и Мамуля Чужак[cxcviii], тоскующие о том, чтобы стать — как же еще? — телезвездами. Их сыграли Саладин Чамча и Мими Мамульян, и они меняли свои голоса вместе с одеждой, не говоря уж о волосах, которые могли вспыхивать от пурпурного до ярко-красного, вытягиваться на три фута во все стороны или исчезать вовсе; или об их отростках и конечностях, поскольку мистер и миссис Чужак были способны к изменению их всех; и преображения ног, рук, носов, ушей, глаз и каждого пальчика придавали новые интонации их легендарным изменчивым глоткам. Хитом шоу было использование новейших достижений компьютерной графики. Все фоны симулировались: звездолет, инопланетные ландшафты, межгалактические игротехнические студии; и актеры тоже подвергались машинной обработке, обязанные ежедневно проводить по четыре часа, схоронившись под самыми последними косметическими новинками, которые — едва отключались видеокомпьютеры — заставляли их смотреться неотличимо от компьютерных симуляций, точь-в-точь. Максимильян Чужак, космический плейбой, и Мамуля, непобедимый чемпион галактических битв и мировая королева всепришельческой окрошки, внезапно стали сенсацией. Манящий прайм-тайм[cxcix]; Америка, Евровидение[cc], мир.

Когда Шоу Чужаков приобрело популярность, оно навлекло на себя политическую критику. Консерваторы атаковали его как чересчур пугающее, чересчур сексуально-эксплицитное[cci] (Ридли фаллически вытягивался вверх, когда слишком усердно думал о мисс Уивер[ccii]), чересчур сверхъестественное. Радикальные комментаторы совершали нападки на его стереотипность, укрепляющую идеи о чужаках-уродцах, на недостаток положительных образов. На Чамчу оказывалось давление, чтобы он покинул шоу; он отказался; и стал мишенью.

— Я жду неприятностей, когда иду домой, — признался он Зини. — Проклятое шоу — не аллегория. Оно — развлечение. Его цель — нравиться.

— Нравиться кому? — хотела знать она. — К тому же, они и теперь позволяют тебе выходить в эфир только после того, как спрячут твое лицо за каучуковой маской и всучат тебе красный парик. Большая сделка делюкс[cciii], скажу я тебе.

— Теперь, — выпалила она, проснувшись на следующее утро, — дорогой Салатик, ты и вправду неплохо выглядишь, без базара. Кожа как молоко, Англия вернулась. Теперь, когда Джибрил лег на дно, ты мог бы стать следующим на конвейере. Я серьезно, яар. Они нуждаются в новом лице. Вернись домой — и сможешь стать следующим: большим, чем был Баччан[cciv], большим, чем Фаришта. Твоя физиономия не более странная, чем их.

Когда он был молод, сказал он ей, каждая фаза его жизни, каждая личина, что он примерял, казалась обнадеживающе временной. Его несовершенства не имели значения, потому как он легко мог заменить один момент следующим, одного Саладина другим. Теперь, однако, перемены стали болезненными; артерии вероятностей затвердели.

— Нелегко говорить тебе об этом, но я теперь женат, и не только на Памеле, но и на всей своей жизни. — Акцент снова почти пропал. — На самом деле я прибыл в Бомбей по одной причине, и причина эта — не спектакль. Ему уже далеко за семьдесят, и у меня не будет другого шанса. Его не было на представлении; теперь Мухаммед должен идти к горе[ccv]. Мой отец, Чангиз Чамчавала, владелец волшебной лампы.

— Чангиз Чамчавала — твое ребячество, не думай, что ты сможешь сбежать без меня. — Она хлопнула в ладоши. — Я хочу привести в порядок волосы и ногти.

Его отец, знаменитый затворник. Бомбей был культурой римейков[ccvi]. Заимствованная архитектура его небоскребов, его кино с бесконечным воссозданием Великолепной Семерки[ccvii] и Истории Любви[ccviii], обязывающее каждого героя хоть раз в своей карьере спасти от смертоносных дакойт[ccix] по крайней мере одну деревушку, а каждую героиню — умереть от лейкемии[ccx] (предпочтительно в самом начале). Его миллионеры, также выбравшие импортированную жизнь. Невидимость Чангиза была индийской мечтой пентхаусных крорепати[ccxi]-негодяев Лас-Вегаса[ccxii]; но, в конце концов, мечта — не фотография, а Зини желала увидеть ее воочию.

— Он меняет лица на людях, если находится в плохом настроении, — предостерег ее Саладин. — Никто не верит в это, пока такое не случится, но это правда. Такие рожи! Горгульи[ccxiii]! К тому же, он ханжа и назовет тебя поблядушкой, а мне, видимо, так или иначе придется бороться с ним, так уж легли карты.

Вот что привело Саладина Чамчу в Индию: прощение. Оно было тем делом, ради которого он вернулся в родной старый город. Но подарить или испросить его — он был сказать не в силах.

Причудливые аспекты нынешних обстоятельств жизни господина Чангиза Чамчавалы: со своей новой женой, Насрин Второй, он по пять дней в неделю жил за высокой стеной местечка в Пали-Хилле[ccxiv], прозванного Красным Фортом[ccxv] — излюбленного района кинозвезд; но каждый уик-энд он возвращался без жены в старый дом на Скандальном мысе, чтобы провести выходные в потерянном мире прошлого, в компании первой — ныне покойной — Насрин. Кроме того: говорили, что его вторая жена отказалась хоть ногой ступить в это старое жилище.

— Или ей не позволяется, — выдвинула гипотезу Зини с заднего сиденья тонированно-оконного лимузина-мерседеса, посланного Чангизом за сыном.

Когда Саладин перестал мельтешить перед глазами, Зини Вакиль восхищенно присвистнула:

— Офигеть!

Химикалиевый бизнес Чамчавалы — Чангизову навозную империю — следовало бы изучить на предмет налогового мошенничества и импорта в обход установленной правительственной комиссией пошлины, но Зини это не интересовало.

— Теперь, — сказала она, — мы едем, чтобы узнать, на что ты похож на самом деле.

Скандальный мыс раскинулся перед ними. Саладин чувствовал, что прошлое ворвалось потоком, затапливая его, заполняя легкие своей призрачной соленостью. Я сегодня сам не свой, думал он. Сердце трепещет. Жизнь мешает существованию. Все мы сами не свои. Все мы ни на что не похожи.

В это время перед ними появились стальные ворота, дистанционно управляемые изнутри и закрывающие распадающуюся триумфальную арку. Они открылись с тихим жужжанием, чтобы впустить Саладина в этот затерянный мир[ccxvi]. Когда он увидел грецкий орешник, в котором, по словам отца, хранилась его душа, руки его задрожали. Он спрятался за нейтральностью фактов.

— В Кашмире[ccxvii], — поведал он Зини, — родовое дерево можно сравнить с финансовой инвестицией. Когда ребенок достигает совершеннолетия, выросший грецкий орех подобен созревшему страховому полису; это — ценное дерево, оно может быть продано в оплату свадьбы или начала самостоятельной жизни. Взрослый человек рубит свое детство, чтобы обеспечить себе взрослую жизнь. Не больно-то сентиментальное обращение, ты не находишь?

Автомобиль остановился возле крыльца. Зини притихла, пока они вдвоем подымались по лестнице из шести ступенек к парадной двери, где их приветствовал старый чинный дворецкий в белой меднопуговичной ливрее, и шокированный белизной его волос Чамча внезапно признал в нем, некогда черногривом, того самого Валлабха, что вел хозяйство как мажордом в Старые Дни.

— Боже мой, Валлабх-бхаи, — взял себя в руки Саладин и обнял старика.

Слуга выдавил из себя вымученную улыбку.

— Я стал таким старым, господин; я думал, Вы меня не признаете.

Он вел их вниз кристально-тяжелыми коридорами особняка, и Саладин понял, что недостаток изменений был чрезмерным — и явно преднамеренным. И действительно, объяснил Валлабх, когда умерла Бегум, Чангиз-Сахиб поклялся, что дом станет ее мемориалом. В результате ничто не изменилось с самого дня ее смерти: картины, мебель, обеденные тарелки, выполненные из красного стекла фигуры борющихся быков и дрезденские фарфоровые балерины[ccxviii], — все осталось на своих старых местах; те же самые журналы на тех же самых столах, те же самые скомканные бумажные шарики в урнах, как если бы дом тоже умер и был забальзамирован.

— Мумификация, — заметила Зини, как всегда, невыразимым тоном. — Боже, но это же привидение, неправда ли?

И в этом самом месте, пока Валлабх, дворецкий, открывал двойные двери, ведущие в синюю гостиную, Саладин Чамча увидел призрак своей матери.

Он испустил громкий крик, и Зини развернулась на каблуке.

— Там, — указал он в дальний темный угол прихожей, — конечно, то же проклятое газетное сари, те же большие заголовки, как в тот день, когда она, она...

Но теперь уже руки Валлабха затрепетали, как крылья слабой, неспособной летать птицы: вы видите, господин, это всего лишь Кастурба, Вы не забыли, моя жена, всего лишь моя жена.

Моя айя Кастурба, с которой я играл на камнях у лагун. Пока не вырос и не пошел без нее, и в проеме скалы — человек с очками в оправе слоновой кости.

— Пожалуйста, господин, не сердитесь, просто, когда умерла Бегум, Чангиз-Сахиб пожертвовал моей жене кое-что из одежды, Вы ведь не возражаете? Ваша мать была великощедрой женщиной, при жизни она всегда давала открытой ладонью.

Чамча, придя в себя, почувствовал себя идиотом.

— Ради бога, Валлабх, — бормотал он. — Ради бога. Конечно же, я не возражаю.

Прежняя чопорность вернулась к Валлабху; право на свободу слова позволило старому слуге упрек.

— Простите, господин, но Вам не следует кощунствовать.

— Смотри, как он потеет, — шепнула Зини. — Он словно лом проглотил.

Кастурба вошла в комнату, и хотя ее встреча с Чамчей была достаточно теплой, в воздухе еще витала какая-то неправильность. Валлабх вышел, чтобы принести пиво и тумс-ап, и когда Кастурба тоже извинилась и покинула их, Зини тут же заметила:

— Подозрительно. Она ходит так, как будто управляет свалкой. То, как она держит себя. А старик боится. Это все неспроста, держу пари.

Чамча попытался быть разумным. Они остаются здесь одни большую часть времени, скорее всего, спят в хозяйской спальне и едят с хороших тарелок, это должно привязать их к месту... Но он думал о том, какое поразительное сходство с его матерью приобрела в этом старом сари айя Кастурба.

— Тебя не было так долго, — раздался позади голос отца, — что теперь ты не можешь отличить живую айю от мертвой матери.

Саладин обернулся, чтобы встретиться с меланхоличным взглядом отца, высохшего подобно старому яблоку, но, однако, все еще настаивающего на ношении дорогих итальянских костюмов своих пышнотелых лет. Теперь, утратив предплечия Попая и брюхо Блуто[ccxix], он, казалось, болтался внутри своей одежды, как человек, ищущий что-то, чего сам не до конца понимал. Он стоял в дверном проеме, глядя на сына; его нос и губы, искривленные, иссушенные колдовством лет, были жалким подобием его прежнего троллеподобного[ccxx] лица. Чамча только подумал, что его отец больше не способен никого напугать, что его чары разрушены, и он теперь всего лишь старый гусак, ковыляющий к могиле; а Зини с некоторым разочарованием отметила, что волосы Чангиза Чамчавалы были консервативно коротки и, поскольку он носил высокие полированные оксфордские[ccxxi] ботинки, было сомнительно, чтобы россказни об одиннадцатидюймовых когтях на его ногах тоже были истинны; — когда айя Кастурба вернулась, дымя сигаретой, и прошествовала мимо этих троих, отца сына госпожи, к синему дивану Честерфилд[ccxxii] с велюровыми[ccxxiii] подушками и пуговицами на спинке, на котором расположила свое тело так чувственно, словно какая-то кинозвездочка, несмотря даже на то, что была женщиной, хорошо продвинутой в летах.

Едва Кастурба завершила свое шокирующее явление, Чангиз, проскочив мимо сына, устроился возле бывшей айи. Зини Вакиль — в ее глазах блестели скандально-мысовыми искорками — шикнула на Чамчу:

— Прикрой рот, милый. Это некрасиво.

И из дверного проема дворецкий Валлабх, подталкивающий тележку с напитками, бесстрастно наблюдал, как его многолетний наниматель много долгих лет обвивал рукой стан его безропотной жены.

Когда прародитель, создатель выглядит сатанински, ребенок зачастую вырастает чопорным. Чамча услышал собственный вопрос:

— А моя мачеха, дорогой отец? Она хорошо держится?

Старик обратился к Зини:

— Надеюсь, с Вами он не такой ханжа. Или Вам должно быть очень тоскливо.

А затем, в более резких тонах, к сыну:

— Тебя в эти дни интересует моя жена? Но у нее нет ничего к тебе. Она не встретится с тобой сейчас. Почему она должна прощать? Ты ей вовсе не сын. А сейчас, наверное, и мне...

Я пришел не для того, чтобы драться с ним. Смотри, старый козел. Я не должен драться. Но это, это невыносимо.

— В доме моей матери! — мелодраматично вскричал Чамча, проигрывая свою борьбу с собой. — Государство думает, что твой бизнес продажен, и вот она — продажность твоей души. Посмотри, что ты сделал с ними. Валлабх и Кастурба. С твоими деньгами. Сколько тебе потребовалось? Отравить их жизни. Ты — больной человек.

Он стоял перед отцом, пылая праведным гневом.

Дворецкий Валлабх неожиданно вмешался.

— Любезный господин, простите меня, но что Вы знаете? Вы покинули нас и ушли, а теперь Вы возвращаетесь судить нас. — Саладин почувствовал, как пол уходит из-под ног; он заглянул в ад. — Действительно, он платит нам, — продолжил Валлабх. — За нашу работу, а также за то, что Вы видите. За это.

Чангиз Чамчавала сильнее сжал податливые плечи айи.

— Сколько? — вскричал Чамча. — Валлабх, на сколько вы договорились с ним? За сколько Ваша жена стала проституткой?

— Какой дурак, — презрительно процедила Кастурба. — С английским образованием и все такое, но голова все еще набита сеном. Вы приходите говорить так много-много в дом вашей матери etcetera[ccxxiv], но, мне кажется, Вы не любили ее так сильно. Но мы любили ее, все мы. Мы трое. И таким образом мы можем сохранять ее дух живым.

— Можно сказать, это пуджа[ccxxv], — подал тихий голос Валлабх. — Акт поклонения.

— И ты, — Чангиз Чамчавала говорил так же мягко, как и его слуга, — ты прибыл сюда, в этот храм. Со своим неверием. Мистер, у Вас шалят нервы.

И в довершение — предательство Зини Вакиль.

— Оставь это, Салатик, — произнесла она, усевшись на подлокотнике честерфилдского дивана рядом со стариком. — Почему ты такой зануда? Ты вовсе не ангел, детка, а эти люди, кажется, все решили прекрасно.

Рот Саладина открывался и закрывался. Чангиз ласкал коленку Зини.

— Он явился, чтобы обвинять, дорогая. Он явился, чтобы отомстить за свою юность, но мы исправили таблицы, и он смущен. Теперь мы должны позволить ему получить свой шанс, и ты должна стать рефери. Я не буду осужден им, но от тебя я готов принять наихудшее.

Ублюдок. Старый ублюдок. Он хотел вывести меня из равновесия — и вот он я, с пробитым боком. Я не произнесу, не желаю, подобных, оскорблений.

— Был, — сказал Саладин Чамча, — бумажник с фунтами, и был жареный цыпленок.

В чем сын обвинял отца? Во всем: в слежке за ним в детстве, в похищении радужного кувшина, в изгнании. В превращении его в то, чем он не стал бы иначе. В человекотворении. В его что-я-должен-сообщить-своим-друзьям. В непоправимых разрывах и оскорбительных прощениях. В уступках аллахопоклонникам вместе с новой женой и в богохульном поклонении прежней супруге. И прежде всего — в волшебнолампизме, в появлении открытосезамиста[ccxxvi]. Все давалось ему легко: шарм, женщины, богатство, власть, положение. Потер — пуфф! — лампу с джинном[ccxxvii], захотел — и получил, presto! Он был отцом, который пообещал — а затем утаил — волшебную лампу.

Чангиз, Зини, Валлабх, Кастурба оставались неподвижными и тихими, пока Саладин Чамча не остановился от окатившего его смущения.

— Такая сила духа через столько лет, — произнес Чангиз, помолчав. — Как грустно. Четверть века, а сын все еще завидует грешкам прошлого. О мой сын. Ты должен прекратить носить меня с собой как попугая на своем плече. Что я? Я кончен. Я не твой Старик из Моря[ccxxviii]. Взгляните на это, мистер: я не объясню Вам большего.

Сквозь окно Саладин Чамча поймал взгляд сорокалетнего грецкого ореха.

— Сруби его, — попросил он отца. — Сруби его, продай его, пришли мне наличность.

Чамчавала поднялся на ноги и протянул правую руку. Зини тоже поднялась, проделав это с грацией балерины, принимающей букет; тут же Валлабх и Кастурба вновь уменьшились до слуг, словно часы беззвучно пробили тыквенное время[ccxxix].

— Ваша книга, — сказал он Зини, — у меня есть кое-что, на что Вы захотели бы взглянуть.

Эти двое покинули комнату; обессилевший Саладин, приплющенный ситуацией, раздраженно потопал вслед за ними.

— Зануда, — раздался веселый голос Зини над его плечом. — Оставь, избавься от этого, стань взрослым.

Художественная коллекция Чамчавалы, размещенная здесь, на Скандальном мысе, включала множество легендарных холстов Хамза-намы[ccxxx] — представителя этой шестнадцативековой династии, — изображающих сцены из жизни героя, который, может, был, а может, и не был тем самым Хамзой, что известен как дядюшка Мухаммеда и чья печень была съедена мекканской женщиной Хинд[ccxxxi], когда он лежал мертвым на поле битвы в Ухуде[ccxxxii].

— Мне нравятся эти картины, — сказал Чангиз Чамчавала Зини, — потому что герою позволительно потерпеть неудачу. Смотри, как часто его приходится выручать из беды.

Картины также предоставляли красноречивое доказательство тезиса Зини Вакиль об эклектичной, гибридной природе индийской художественной традиции. Моголы пригласили художников со всех частей Индии, чтобы те творили свои картины; индивидуальные особенности растворились, чтобы создать многоголовое, многокрасочное Сверхискусство, которым в действительности являлась индийская живопись. Одна рука рисовала мозаичные полы, другая — фигуры, третья раскрашивала облачные небеса китайских подделок. На оборотах полотнищ были записаны истории, поясняющие сцены. Изображения должны были выглядеть подобно кинофильму: картины демонстрировались в то время, пока кто-нибудь озвучивал героическую историю. На холстах Хамза-намы можно было разглядеть персидские миниатюры, сплетающиеся с живописными стилями Каннада[ccxxxiii] и Кералы; там можно было найти черты индуистской и мусульманской философии, формирующие характерный позднемогольский синтез.

Великана заманили в яму-ловушку, и его человеческие мучители пронзали его лоб[ccxxxiv]. Мужчина, рассеченный вертикально от макушки до паха и все еще держащий в падении свою саблю. Везде пузырились сгустки крови.

Саладин Чамча взял ситуацию в свои руки.

— Дикость, — отметил он громко своим английским голосом. — Очевидная варварская любовь к боли.

Чангиз Чамчавала проигнорировал сына, глядя только в глаза Зини; пристально смотрящей в его собственные.

— Наше правительство — филистимляне[ccxxxv], молодая леди, Вы не находите? Я предложил им всю эту коллекцию совершенно бесплатно, Вы знаете? Пусть только все будет сделано должным образом, пусть только все останется на своих местах. Состояние холстов — не высший класс, Вы видите... Они не станут этого делать. Никакого интереса. Зато я каждый месяц получаю предложения из Амрики. Предложения весьма и весьма крупные! Вы бы не поверили. Я не продаю. Наше наследие, моя дорогая, каждый день растаскивают Штаты. Картины Рави Вармы[ccxxxvi], бронза Чанделы, решетки Джайсалмера. Мы продаем себя, не так ли? Они кидают свои кошельки на землю — и мы падаем на колени у их ног. Наши быки Нанди[ccxxxvii] находят свой конец в каком-нибудь загоне штата Техас[ccxxxviii]. Но Вы сами знаете все это. Вы знаете, что Индия сегодня — свободная страна.

Он остановился, но Зини ждала; еще не все было сказано. И продолжение случилось:

— Когда-нибудь я тоже стану брать доллары. Не корысти ради. Токмо ради удовольствия быть шлюхой[ccxxxix]. Стать ничем. Меньше чем ничто.

И теперь, наконец, настоящая буря, слово за слово, меньше чем ничто.

— Когда я умру, — сказал Зини Чангиз Чамчавала, — что от меня останется? Пара освободившихся туфель. Это моя судьба, которую он мне создал. Этот актер. Этот притворщик. Этот претендент[ccxl]. Он превратил себя в имитатора несуществующих людей. У меня нет никого, чтобы наследовать мне, чтобы воздать мне за то, что я сделал. Это — его месть: он украл у меня мое потомство. — Он улыбнулся, потирая руки и освобождая их от заботы о сыне[ccxli]. — Я рассказал ей, — сказал он Саладину. — Ты все еще носишь своего цыпленка-навынос[ccxlii]. Я изложил ей свою жалобу. Теперь она должна судить. Таков уговор.

Зинат Вакиль приблизилась к старику в несоизмеримом с его телом костюме, взяла ладонями его щеки и поцеловала в губы.

После предательства Зинат в доме его извращенного отца Саладин Чамча отказался видеться с нею или отвечать на сообщения, которые она оставляла за гостиничной стойкой. Миллионерша завершила свой бег; тур был окончен. Пора возвращаться домой.

После последнего вечернего сеанса Чамча отправился баиньки. В лифте молодая и, видимо, медовомесячная парочка слушала музыку в наушниках. Молодой человек шептал своей жене:

— Послушай, скажи мне. Я все еще кажусь тебе иногда незнакомцем?

Девушка, нежно улыбаясь, покачала головой, не расслышав, и сняла наушники. Он повторил, исполненный серьезности:

— Незнакомцем, тебе, разве я все еще не кажусь иногда?

Она, решительно улыбнувшись, на мгновение прижалась щекой к его высокому худому плечу.

— Да, раз или два, — ответила она и снова надела наушники.

Он сделал то же самое; казалось, он был полностью удовлетворен ее ответом. Их тела снова подчинились ритмам играющей музыки.

Чамча покинул лифт. Зини сидела на полу, спиной к двери. В номере она налила себя большую порцию виски с содовой.

— Ты ведешь себя как ребенок, — сказала она. — Тебе должно быть стыдно.

В тот день он получил пакет от отца. Внутри него был небольшой кусочек дерева и множество купюр, не рупий, но фунтов стерлингов: так сказать, прах орехового дерева. Он был полон остаточными чувствами, и появившаяся Зинат стала мишенью.

— Ты думаешь, я люблю тебя? — произнес он подчеркнуто жестко. — Ты думаешь, я останусь с тобой? Я женатый мужчина.

— Я хотела, чтобы ты остался, не ради себя, — призналась она. — По некоторым причинам я хотела этого ради тебя.

Несколькими днями ранее ему довелось посмотреть индийскую постановку истории Сартра[ccxliii] на тему стыда. В оригинале муж подозревает свою жену в неверности и устраивает ловушку, чтобы уличить ее. Он притворяется уехавшим в командировку, но возвращается спустя несколько часов шпионить за нею. Он становится на колени, чтобы заглянуть в замочную скважину их входной двери. В этот момент он ощущает позади себя чужое присутствие, оборачивается, не вставая, и видит ее, глядящую на него сверху вниз с презрением и отвращением. Эта сцена — он, стоящий на коленях, она, смотрящая вниз — сартровский архетип[ccxliv]. Но в индийской версии стоящий на коленях муж не ощущает никакого присутствия за спиной; его окликает жена; он поднимается, чтобы столкнуться с нею на равных; бушует и кричит; а когда она плачет, он обнимает ее, и они снова мирятся.

— Ты говоришь, мне должно быть стыдно, — горько ответил Чамча Зинат. — Ты, у которой нет стыда. Я полагаю, это может быть национальной чертой. Я начинаю подозревать, что индийцы недостаточно рафинированы морально, чтобы осознать истинную трагедию, и потому действительно не могут понять саму идею стыда

Зинат Вакиль добила свой виски.

— Хорошо, можете больше не говорить. — Она взяла себя в руки. — Я сдаюсь. Я ухожу. Мистер Саладин Чамча. Я полагала, что Вы были все еще живы, едва-едва, но все еще дышали; но я заблуждалась. Оказывается, Вы были мертвы все это время[ccxlv].

И еще кое-что перед тем, как млечноглазая скрылась за дверью.

— Не позволяйте людям подходить к Вам слишком близко, мистер Саладин. Стоит им проникнуть сквозь Вашу защиту, и ублюдки пройдутся ножом по Вашему сердцу.

После этого не осталось ничего. Самолет поднялся и пролетел над городом. Где-то под ним Чангиз Чамчавала наряжал служанку как свою мертвую жену. Новая транспортная схема сжала в тиски тело городского центра. Политические деятели пытались строить карьеры, пускаясь в падьятры[ccxlvi] — пешие паломничества через страну. На стенах можно было заметить надписи: Совет политиканам. Только шаг до цели: падьятра в ад!. Или, иногда: в Ассам.

Актеры впутались в политику: МГР[ccxlvii], Н. Т. Рама-Рао, Баччан. Дурга Хоте[ccxlviii] жаловалась, что ассоциация актеров стала «красным фронтом». Саладин Чамча, летящий рейсом 420, закрыл глаза; и ощутил — с глубоким облегчением — контроль над речью и успокоение своего горла, указывающие, что голос, его английский голос начал свое уверенное возвращение к нему.

Первое тревожное обстоятельство, случившееся с господином Чамчей в этом полете, заключалось в том, что среди своих товарищей-пассажиров он обнаружил женщину из своего сновидения.

[i] В оригинале — «turbot», «тюрбо» — рыба отряда камбалообразных.

[ii] Образ, позаимствованный, вероятно, в одном из самых любимых Салманом Рушди романов — «Тристрам Шанди» Лоренса Стерна (1760). Этот образ появляется в романе Рушди и дальше.

[iii] В оригинале использована разговорная бомбейская форма фразы, означающей примерно «Ладно, что вы хотите?»

[iv] Биби (хинди) — девушка, женщина.

[v] Слово «wrestling» может быть переведено и просто как «борьба», но, по-видимому, здесь имеется в виду именно реслинг как зрелище, совмещающее черты спорта и шоу.

[vi] Les acteurs ne sont pas des gens (фр.) — актеры — не люди. Цитата из известного французского фильма о театре «Les Enfants du Paradis» («Дети Рая»), режиссер Марсель Карне (1945). Вопреки тому, что Саладин приписывает эту фразу Фредерику, она принадлежит другому персонажу, Ласенейру. Полный вид цитаты: «Des gens. Les acteurs ne sont pas des gens. Toute le monde et personne à la fois» («Люди. Актеры — не люди. Они — все, и в то же время никто»).

[vii] Турбулентность — явление, наблюдаемое во многих потоках жидкостей и газов и заключающееся в том, что в этих течениях образуются многочисленные вихри различных размеров. На эффектах турбулентности основаны так называемые «воздушные ямы» при авиаперелетах.

[viii] Катар — государство (эмират) в юго-западной Азии, расположенное на Катарском полуострове в северо-восточной части Аравийского полуострова. Граничит с Саудовской Аравией на юге, со всех остальных сторон омывается Персидским заливом. Столица — город Доха.

[ix] Сахиб (хинди) — господин.

[x] В оригинале — «it was and it was not so, as the old stories used to say, it happened and it never did» («так это было или не так, случилось или не случилось никогда» — традиционное начало индийских фантастических историй). В переводе я использовала традиционный зачин русских сказок с аналогичным значением.

[xi] В оригинале — «Changez», одна из форм имени Чингиз, дающего отсылку к имени Чингисхан (Чингиз-хан). Чтобы отметить, что имя не точно совпадает с именем великого завоевателя, оно записано в переводе через букву «а».

[xii] Тик — дерево из семейства яснотковых. Растет в лесах южной и южно-восточной Азии.

[xiii] В оригинале — «Arabian Nights» («Арабские ночи»). Памятник литературы, собрание рассказов, объединенное историей о царе Шахрияре и его жене по имени Шехерезада. Одно из самых популярных в Европе произведений арабского Востока. Русскому читателю известны под названием «Сказки Тысячи и одной ночи», или просто «Тысяча и одна ночь»..

[xiv] Ричард Бартон — известный британский дипломат и ученый-востоковед 19-ого века, переведший на английский язык не только «Тысячу и одну ночь», но и «Камасутру». Первое издание его перевода «Ночей» (1885-1888) вышло в 16 томах. Ричард Бартон принял ислам (в его мистической форме — суфизм) и в 1853 году тайно стал «хаджи» (совершил паломничество в Мекку, к Каабе).

[xv] Слово «Master» используется также в значении «хозяин», «господин». Здесь сохранена его созвучность с другим аналогичным словом — «мистер».

[xvi] Трансвестизм — стремление к переодеванию в одежду противоположного пола. Истинный трансвестизм является перверсией, при которой переодевание в одежду другого пола вызывает сексуальное наслаждение, например, сильное половое возбуждение у мужчины при надевании женского белья, платья, чулок и т. п. Всевозможные шоу трансвеститов являются популярным явлением масскультуры.

[xvii] Фэнзин — любительский журнал, чаще всего посвященный фантастике или фэнтэзи; кинофэнзин, соответственно, посвящен киноискусству.

[xviii] Грант-роуд — улица в Бомбее; в настоящее время переименована в улицу М. Шуакат-Али.

[xix] Карнатака (до 1973 Майсур) — штат в Южной Индии. Столица и крупнейший город — Бангалор.

[xx] Йеллама — почитаемая на юге Индии богиня. По преданию, ей стали поклоняться в 10 в. женщины (девадаси), живущие при храмах и специально обученные изящным искусствам и премудростям куртизанского мастерства. По наиболее распространенной версии Йеллама (она же Ренука) была дочерью брахмана и женой мудреца Джамадани, с которым они произвели на свет пятерых сыновей. Культ Йелламы включает оргиастические черты: храмовую проституцию, ритуальные трансвестизм, публичные совокупления.

[xxi] Ссылка на исторический факт, когда храмовые танцовщицы оказались вовлечены в проституцию (в частности, многих девушек продавали в Бомбейские бордели под видом служения Йелламе). В результате участие храмовых танцовщиц в обрядах было законодательно запрещено.

[xxii] Детская считалка. Оригинал: «kitchy-con kitchy-ki kitchy-con stanty-eye kitchy-ople kitchy-cople kitchy-Con-stanti-nople».

[xxiii] Бабушкины шаги — детская игра, несколько напоминающая прятки.

[xxiv] Мантра — священный гимн в индуизме и буддизме, требующий точного воспроизведения звуков, его составляющих. Обычно встречаются мантры на санскрите. Мантры имеют ведическое индуистское происхождение, лишь позднее они были адаптированы в буддизме и джайнизме. Мантры часто сравнивают с молитвами и заклинаниями. Мантры также — основа трансцендентальной медитации.

[xxv] В оригинале — «ellowen deeowen». Зашифрованное через названия букв название Лондона: эль, о, эн, дэ, о, эн.

[xxvi] Имеются в виду бронзовые львы в Трафальгар-сквере, Лондон.

[xxvii] Крикет — популярный в Великобритании и ее бывших колониях (в том числе в Индии) вид спорта, в котором используются бита и мяч.

[xxviii] Стадион для игры в крикет в окрестностях Бомбея.

[xxix] Калиточник (защитник калитки) — игрок в крикет, чья задача заключается в том, чтобы ловить поданный мяч, пропущенный бьющим, и стараться поразить калитку мячом, если бьющий игрок находился за линией.

[xxx] Септимус Северус — римский сенатор с 173 года, родом из Северной Африки (по некоторым данным — с примесью мавританской крови). Император с 193 по 211 г. Арка в доме Чамчавалы — копия его триумфальной арки, расположенной в Риме, неподалеку от Форума.

[xxxi] Дхоти — традиционный вид мужской одежды, распространенный в Южной и Юго-Восточной Азии, в частности в Индии. Представляет собой прямоугольную полосу ткани длиной 2—5 м, обертываемую вокруг ног и бедер с пропусканием одного конца между ног. Обычно при этом используется белая или одноцветная ткань, иногда украшенная орнаментом по краю. В надетом виде напоминает узкие шорты или короткие шаровары.

[xxxii] В оригинале, вообще-то, «rock-pools», «скальные», «каменистые лагуны», но, пользуясь созвучием, я несколько своевольно поменяла значение на то, которое показалось мне более уместным.

[xxxiii] Это определение, составленное из нагромождения двухосновных прилагательных-неологизмов (в оригинале — «Bigben Nelsonscolumn Lordstavern Bloodytower Queen»), представляет собой своего рода описание Лондона «для туриста».

Биг-Бен — построенная в 1858 году колокольная башня в Лондоне, часть архитектурного комплекса Вестминстерского дворца. Официальное наименование — «Часовая башня Вестминстерского дворца», также ее называют «Башней Св. Стефана». Собственно «Биг-Бен» — это самый крупный колокол в механизме часов. Один из самых узнаваемых символов Великобритании.

Колонна Нельсона — колонна, установленная в 1843 году в Лондоне в честь 200-летия Трафальгарской битвы. Горацио Нельсон (1758-1805) — английский флотоводец, вице-адмирал, виконт (1801). В сентябре 1805 года эскадра Нельсона заблокировала франко-испанский флот в Кадисе, а 21 октября разгромила его в Трафальгарском морском сражении, в котором Нельсон был смертельно ранен.

Тауэр — крепость, построенная у стен Лондона в XI веке Вильгельмом-Завоевателем (о нем см. далее) для контроля над городом. Тауэр представляет королевский Лондон. Он был главной укрепленной резиденцией английских королей. В Тауэре, вплоть до конца XVII века, английские монархи проводили ночь перед коронацией. Уже в течение трехсот лет в Тауэре хранятся регалии и драгоценности короны. За долгие годы своей истории Тауэр выполнял различные функции. В средние века в его стенах чеканили монету. Позднее здесь хранились бумаги государственного архива и находилась обсерватория, пока ее не перевели в Гринвич. Тут же был расположен старейший в Лондоне зверинец. И уже с самого начала своего существования Тауэр, как многие другие средневековые замки, служил не только крепостью и дворцом, но и тюрьмой (в этом назначении он и получил наибольшую известность за пределами Великобритании).

Обратите внимание также на созвучие слов «Таверна-Тауэр» («Tavern-Tower»). В связи с этим созвучием (а также со значимостью названия Тауэр как имени собственного) слово это не переведено дословно как «башня».

[xxxiv] Собор Святого Павла (в оригинале — «Saintpauls», без пробелов) — кафедральный собор в Лондоне, резиденция епископа Лондона. Расположен на холме Ладгейт Хилл.

[xxxv] Имеется в виду Pudding Lane — улица в Лондоне. На ней в 1666 году начался Большой Пожар Лондона. Слитное написание (вместо «Пудинг-сквер») продиктовано таковым у автора («Puddinglane»).

[xxxvi] Триднидл-стрит — улица в Лондоне, на которой расположен Банк Англии (шутливо называемый «старой леди с Триднидл-стрит»). В оригинале — «Threadneedle-street» вместо «Threadneedle Street», но, поскольку в русском языке (после Бейкер-стрит) устоялось написание английских улиц через дефис, для отличия от традиционного написания выведена слитная форма.

[xxxvii] Сперва я хотела заменить это имя на более благозвучное для русского читателя «Нашрин», но позднее обнаружила, что это имя должно быть хорошо известно (особенно в исламских и антиисламских кругах) именно в этой форме (Таслимаа Насрин — одна из «товарищей по несчастью» Салмана Рушди: она тоже приговорена к смерти исламистами за свою книгу «Стыд и позор»).

[xxxviii] По-видимому, жаргонное обозначение анального отверстия.

[xxxix] Амми — индийская форма ласкового обращения к маме.

[xl] Тинкас (хинди) — солома.

[xli] Оп-Арт — Направление в изобразительном искусстве шестидесятых, характеризующееся геометрической абстракцией с применением тщательно подобранных цветов, создающих в сочетании мощные оптические эффекты.

[xlii] Кутезо (это слово встречается также в последней главе романа) — вероятно, «проказник», «жеманник».

[xliii] В оригинале — «chweetie-pie», преднамеренное искажение от «sweetie-pie» — «сладкий пирожок». В переводе я решила подчеркнуть это искажение вычурными уменьшительными суффиксами.

[xliv] Цейлон (Шри-Ланка) — государство в Южной Азии, на одноименном острове у юго-восточного побережья Индостана.

[xlv] Раджа — индийский титул владетельной особы, государя, князя или царя.

[xlvi] Гоблины — волшебные существа в английской мифологии, в зависимости от легенды обладающими разными характерами и внешним обликом. Они могут как напоминать людей или даже ничем от них не отличаться, так и быть размером с фею или вовсе бесформенным призраком. Также слово «goblin» иногда (в том числе и в этом романе) переводится как «домовой».

[xlvii] Ифриты — разновидность джиннов, упоминаемых в Коране; проклятые Аллахом, служат Иблису.

[xlviii] Дуглас (Douglas) DC-8 — американская марка реактивных пассажирских самолетов, запущенных в эксплуатацию в 1953 году.

[xlix] Азимов, Айзек (1920-1992) — американский писатель-фантаст еврейского происхождения, популяризатор науки, по профессии биохимик. Автор около 500 книг, в основном художественных (прежде всего в жанре научной фантастики, но также и в других жанрах: фэнтези, детектив, юмор) и научно-популярных (в самых разных областях — от астрономии и генетики до истории и литературоведения). Многократный лауреат премий «Хьюго» и «Небьюла».

«Основатели» (в других переводах — «Фонд», «Фундамент», «Академия», поскольку оригинальное название «Foundation» многозначно, и эти значения могут быть привязаны к сюжету) — серия романов о крушении галактической империи и рождении нового общественного строя. В нем выведен термин «психоистория» — наука о предугадывании и направлении исторического развития на основании данных психологии.

[l] Рэй Дуглас Брэдбери (1920-?) — американский писатель-фантаст. Рэя Брэдбери часто называют мэтром фантастики, одним из лучших писателей-фантастов и основоположником многих традиций жанра. Фактически же Брэдбери не является фантастом, так как его творчество следует отнести к «большой», внежанровой литературе, да и истинно фантастичных произведений у него лишь малая доля. Тем не менее, Брэдбери является обладателем нескольких наград в области фантастики (Небьюла — 1988, Хьюго — 1954), помимо множества общелитературных премий. Наиболее известные произведения — «451 градус по Фаренгейту» (в некоторой степени пророческая для Рушди антиутопия о мире, в котором запрещены книги) и «Марсианские хроники» — первое прославившее Брэдбери произведение, которое является, по сути, сборником рассказов, объединенных общей темой — историей освоения Марса людьми, судьбой прежних жителей планеты, а главное — судьбами простых людей, оказавшихся в непростых ситуациях.

[li] Евгеника — учение о наследственном здоровье человека, а также о путях улучшения его наследственных свойств. В современной науке многие проблемы евгеники, особенно борьба с наследственными заболеваниями, решаются в рамках генетики человека.

[lii] Фаллос — эрегированный половой член или, обычно, его подсознательный образ или ритуальное изображение. С точки зрения фрейдизма символом фаллоса может являться любой прямой продолговатый предмет (в данном случае самолет). С этим образом связано противопоставление терминов «материнский-отцовский», а также образ пассажиров-сперматозоидов.

[liii] В оригинале — «from Indianness to Englishness».

[liv] Тайборн — прежнее место совершения общественных мероприятий в Лондоне (в т. ч. казней); Древо Тайборн — виселица.

[lv] Саржа — косонитная (кипорная) ткань, шелковая, шерстяная или бумажная, использующаяся главным образом для подкладки.

[lvi] Макинтош — плащ из непромокаемой прорезиненной ткани, а также летнее мужское пальто по типу такого плаща. Назван по имени изобретателя ткани — шотландского химика Ч. Макинтоша.

[lvii] Ван-Хойзен — дизайнер, владелец компании «Phillips Van-Heusen» — самого большого производителя рубашек в США.

[lviii] «The Pure Hell of St. Trinian's» — комедия режиссера Фрэнка Лондера (Великобритания, 1960), а также цикл комиксов.

[lix] Вишнугупта Чанакия Каутилья — автор Артхасастры, легендарный советник индийских князей, в том числе Чандрагупты (первого императора с таким именем). Возможно также, что имеется в виду Джанака (одна из форм написания — Чанакия) — персонаж Рамаяны, царь Видехи, отца Ситы, посвященного в высшее знание мудрецом Яджнавалкьей. Также персонаж «Сказки о короле Джанаке» — первой сказки пятой главы книги Свами Венкатесананды «Йога Васиштха». В Катасаритсагаре, произведении Сомадевы, XI век, рассказывается про аналогичный инцидент, произошедший между буддийским царем Таксила, Калигадаттой, и Ратнадаттой — индуистским сыном отца-буддиста. Учитывая склонность Рушди объединять образы различных персонажей, не исключено, что под королем-философом Чанакией подразумеваются одновременно: Чанакия — мудрец, не являющийся королем, Джанака — король-мудрец, и Калигадатта — царь, фигурирующий в эпизоде, подобном описанному в романе.

[lx] «Семейка Флинстоун» — популярный американский мультсериал про пещерных людей.

[lxi] Вилма — жена Фреда Флинстоуна из вышеназванного сериала.

[lxii] Каламбур с английским выражением «pigeon-breasted» («голубегрудый»), которым обозначается человек с узкой грудной клеткой. В русском варианте — каламбур с «цыплячьей (=тонкой, слабой) шеей».

[lxiii] Лифтваллас (хинди) — мелкий гостиничный служащий, сопровождающий посетителей в лифте.

[lxiv] Этот же сюжет несколько раз повторяется и в дальнейшем и связывается с Билалем, учеником Махаунда, отказавшимся отречься от единобожия.

[lxv] Использованное в оригинале слово «kipper» может означать и лосося, и копченую сельдь, и копченую рыбу вообще. Обычная составляющая английского завтрака.

[lxvi] Этот и многие другие инциденты романа взяты Саламном Рушди из собственной биографии.

[lxvii] Вильгельм I (также, в т. ч. в оригинале, Уильям) Завоеватель (Вильгельм Нормандский или Вильгельм Незаконнорожденный) (1027/1028-1087) — герцог Нормандии (как Вильгельм II; с 1035 г.) и король Англии (с 1066 г.), организатор и руководитель нормандского завоевания Англии, один из крупнейших политических деятелей Европы XI века.

Многое из того, что сейчас воспринимается как чисто английское, на самом деле является последствием этого завоевания. Рушди вводит его образ, видимо, для того, чтобы подчеркнуть, что Англия, как и Индия, прежде была колонизирована

Любопытно, что отец Вильгельма (с которым сравнивается Саладин), Роберт, получил прозвище Роберт Дьявол, что можно связать и с характером Чамчавалы-старшего, и с дальнейшей судьбой Саладина.

[lxviii] Согласно легенде, высадившись на берег Англии, Вильгельм споткнулся и упал лицом в английский песок.

[lxix] В индийском диалекте слова часто повторяются дважды.

[lxx] Баньян — собирательное название двух древовидных растений рода фикус (Ficus bengalensis и Ficus religiosa, о котором шла речь раньше, см. Древо Бодхи), образующих обширные рощи за счет воздушных побегов, укореняющихся и образующих отдельный ствол. Под кроной старого дерева порой может разместиться целая деревня. Самым большим считается баньян на острове Шри-Ланка: у него 350 основных стволов (каждый, как большое дерево дуба) и свыше 3000 более мелких.

[lxxi] Джакаранда — дерево, произрастающее в Южной Америке (Бразилия, Парагвай, Аргентина). Науке известно около 50 видов джакаранды, но особенно популярный — Jacaranda mimosifolia, акклиматизированный во многих других регионах, в т. ч. в Индии.

[lxxii] Лесное пламя — Бутея густолиственная (Butea frondosa), растение семейства бобовых, родина — Камбоджа и Таиланд.

[lxxiii] Платан — дерево с листьями, формой похожими на кленовые, и облезающей корой. Относят к роду деревьев семейства платановых (Platanaceae).

[lxxiv] Чуи-муи — (хинди) мимоза, недотрога; в переносном значении — что-то нежное, хрупкое (как и аналогичные русские слова).

[lxxv] Фаунтлерой — персонаж книги английской писательницы Бернетт Фрэнсис Элизы Ходгстон «Маленький лорд Фаунтлерой». В переносном значении — «баловень».

[lxxvi] Шуточный титул вымышленного персонажа в стихах С. Фута. В переносном значении — «большая шишка», «важная персона».

[lxxvii] Пакистан — государство в Южной Азии. В XIX веке территория Пакистана была захвачена английскими войсками и включена в состав Британской Индии. В 1947 образовалось государство Пакистан, в которое вошли северо-восточные и северо-западные районы Индостана с преимущественно мусульманским населением. В 1965 и 1971 Пакистан находился в состоянии военного конфликта с Индией.

[lxxviii] В английском языке слово «Hindu» может означать и «индиец», и «индус». Переводилось контекстуально (в данном случае, разумеется, речь идет об индийцах вообще, а не об индусах, поскольку «индус» — это индуист, а здесь говорится об индийцах-мусульманах).

[lxxix] Автор использует во всем романе форму «Muslim», а не более распространенную — «Moslem».

[lxxx] Хали-пили халаас — жаргонное бомбейское выражение, обозначающее «полное и беспричинное уничтожение».

[lxxxi] Перефразированная цитата из Евангелия от Луки, 15:6. В каноническом русском переводе: «Порадуйтесь со мною, я нашел мою пропавшую овцу».

[lxxxii] Еще одна цитата из Евангелия от Луки (23:34): «Отче! прости им, ибо не знают, что делают» (в каноническом переводе), или, в более расхожей форме, «Отче, прости им, ибо не ведают, что творят».

[lxxxiii] Жиголо — изначально: мужчина, оплачиваемый танцор, высококвалифицированный танцор или учитель танцев. Жиголо предоставляет услуги мужской проституции. В настоящее время обычно используется в переносном значении: мужчина, находящийся на содержании женщины.

[lxxxiv] В оригинале — «ghoul» («вампир», «упырь», «вурдалак»; также «кладбищенский вор»). Ср. также неологизм писателя и филолога Дж. Р. Р. Толкиена — «назгул», «Призрак Кольца».

[lxxxv] Буквальное значение английского слова «hoosh» — «похлебка», но обычно оно используется в значении «деревенщина». Я предпочла сохранить «кулинарную» составляющую этого слова.

[lxxxvi] В оригинале здесь и в некоторых других местах — именно «djinni», а не «djinn». Уменьшительная форма от «джинн».

[lxxxvii] Шайтан — в мусульманской мифологии злой дух, черт, демон, Дьявол, Сатана (с последним слово «шайтан» связано и этимологически). Мусульмане считают, что в человеке сидят два существа — ангел и дьявол (шайтан). Здесь также подчеркивается выведенная в романе неоднократно концепция дуальности добра и зла: Джибрил и Шайтан — прозвища одного и того же персонажа.

[lxxxviii] Актеры Просперо (Prospero Players) — народные театральные труппы, названные так по имени мага — героя шекспировской «Бури».

[lxxxix] Джордж Бернард Шоу (1856-1950) — известный британский драматург, лауреат Нобелевской премии в области литературы (1925). Популярней его пьес в английском театре только пьесы Шекспира. Его пьеса «Миллионерша» (1936 ) неоднократно ставилась в театре (в т. ч. в России, под названием «Не в деньгах счастье»).

[xc] Возможно, отсылка к легенде о первом христианском колоколе, отлитом в Италии, согласно которой святой епископ Павлин, путешествуя по своей епархии, был сильно удручен, что в его владениях процветает язычество. В своих молитвах он все время просил Господа помочь ему обратить неверующих. И вот однажды во сне Павлину приснились легкокрылые ангелы с колокольчиками в руках. А Божественный голос, который он услышал, поведал святому, что именно при помощи колоколов можно наставить язычников на путь истинный. Тогда Павлин обратился к мастеру-меднику и с его помощью отлил колокол, услышав звон которого, язычники поверили, что это голос Божий.

[xci] Аллюзия к сказке Джеймса Барри «Питер Пэн»: «Вы верите, что феи существуют? — крикнул им Питер. Динь приподнялась на кроватке, ожидая приговора. — Если верите, хлопайте в ладоши! Хлопайте, не дайте Динь умереть!»

[xcii] Так и в оригинале («Lovelace»). Этим словом, как известно, называется легкомысленный в своих связях человек. Ср. также дальнейшую связь Памелы с Нервином Джоши. Кроме того, намек на порнозвезду Линду Ловелас (точнее — Лавлейс), сыгравшую в скандально известном фильме «Глубокая глотка» (см. далее).

[xciii] Этим подчеркивалась связь с сельскими жительницами.

[xciv] Троцкизм — теория марксизма в интерпретации Льва Троцкого (1879-1940). Троцкисты были противниками сталинизма. Троцкисты считают свое движение продолжением учения Маркса и Ленина (используя самоназвания «большевики-ленинцы» и «революционные марксисты»), часто утверждая, что Троцкий не создал никакой принципиально новой теории.

[xcv] Мною использована фраза из известной песни группы «Браво».

[xcvi] Плечо хромосомы — участок хромосомы, расположенный по одну сторону от центромеры (участка, характеризующегося специфической последовательностью нуклеотидов и структурой и играющего важную роль в процессе деления клеточного ядра и в контроле экспрессии генов).

[xcvii] Возможно, имя (Зини, Зинат) позаимствовано у бомбейской актрисы Зинат Аман.

[xcviii] Песня из кинофильма по мотивам пьесы «Миллионерша» с участием Софи Лорен и Питера Селлерса. Питер Селлерс (1925-1980) — британский актер. Наибольшую и общемировую известность ему принес образ придурковатого инспектора Клузо в фильме Блейка Эдвардса «Розовая пантера» (1964). Кроме того, часто играл индийцев. В 1960 г. исполнил роль врача в киноадаптации «Миллионерши», придав этому персонажу (на самом деле — египтянину) свои характерные индийские интонации.

[xcix] Элвис Аарон Пресли (1935-1977) — американский певец и актер. Несмотря на десятилетия, прошедшие со времени его смерти, Элвис Пресли продолжает оставаться самым успешным исполнителем популярной музыки XX века, и ему до сих пор принадлежит множество непревзойденных рекордов в области звукозаписи. Его известность настолько широка, что большинство людей называет его лишь по имени — «Элвис». С Элвисом Пресли также ассоциируется устойчивое словосочетание «Король рок-н-ролла» (в Америке зачастую просто «Король» — The King).

[c] Хводж — аббревиатура (мой неологизм) словосочетания «хитрый восточный джентльмен», адаптация оригинальной аббревиатуры «wog» («worthy oriental gentleman» — «почтенный восточный джентльмен») — насмешливого выражения, которое англичане применяют к жителям колоний. Примерно соответствует русскому жаргонному «чурка» или «лицо нерусской национальности».

[ci] Мэри Куант — ведущий модельер Лондона в шестидесятых, наибольших успехов достигшая в парикмахерском искусстве. Больше известна как изобретательница мини-юбки.

[cii] Адда — дешевый ресторанчик, забегаловка.

[ciii] Фолкленд-роуд — улица в Бомбее, известная своими проститутками.

[civ] Фрилансер — свободный работник (буквально — «свободный копейщик», от слова «копье»), вольнонаемный, внештатный сотрудник. В данном случае — проститутка, не платящая проценты сутенеру.

[cv] Бхопал — город в центральной части Индии. Административный центр штата Мадхья-Прадеш. В Бхопале произошла одна из самых страшных промышленных аварий XX века. В 1984 году в результате утечки ядовитого газа на заводе по производству пестицидов компании Союз Карбид (Юнион Карбайд) в течение считанных часов погибло 2.500 человек и пострадало более 200 000. Почти 20 000 из числа пострадавших впоследствии умерли.

[cvi] Аутентичность — подлинность, достоверность; здесь в значении «чистота», «неподверженность сторонним влияниям».

[cvii] Эклектизм — направление в философии, старающееся построить систему путем сочетания различных, признаваемых истинными, положений, заимствованных из разнообразных философских систем.

[cviii] В оригинале эта рифмованная строчка выглядит так: «take-the-best-and-leave-the-rest» (дословно «выбрать лучшее и оставить прочее»).

[cix] В оригинале книга Зини называется «The Only Good Indian» («Единственный Хороший Индиец», или «Единственное Хорошее Индийское»), а Чамче она говорит: «Имеется в виду, что оно мертво»). Здесь имеется аллюзия к знаменитой фразе генерала Филипа Шеридана: «Единственный хороший индеец, которого я видел — это мертвый индеец» (или, в более расхожей в русском языке форме, «хороший индеец — мертвый индеец»). Однако, поскольку слово «Indian» значит и «индиец», и «индеец», а в дословном переводе аллюзия теряется, я изменила название книги, чтобы сохранить эту игру слов, и последующую реплику Зини, чтобы согласовать ее с этим названием.

[cx] Микки-финн — спиртной напиток, смешанный со снотворным; лекарство, которое подмешивают в спиртное с целью довести пьющего до такого состояния, чтобы можно было его с легкостью ограбить или просто причинить физические неудобства.

[cxi] В оригинале — «long pork» («длинная свинина»), жаргонное обозначение человеческого мяса.

[cxii] Ангриз (хинди) — английский, англичанин. Возможно, в этом месте стоило бы написать «аглицкий», однако там, где оно используется в значении «англичанин», эта параллель невозможна.

[cxiii] Binaca — индийская фармакологическая компания. «Улыбка от Binaca» — ее рекламный слоган.

[cxiv] Вероятно, имя Миранда взята из шекспировской «Бури». Этому персонажу принадлежит знаменитая фраза «О дивный новый мир, где обитают такие люди», послужившая названием антиутопии Олдоса Хаксли.

[cxv] Курта — традиционная длинная рубашка индийских мужчин.

[cxvi] В фамилии этого персонажа видна отсылка к семейству Ганди (см. выше), имя же позаимствовано у художника Бхупена Кахара, нарисовавшего портрет Салмана Рушди, ныне находящийся в Национальной портретной галерее Лондона.

[cxvii] Латук (то же, что салат) — травянистое растение рода Lactuca, отдельные виды которого разводятся и используются как овощи. Салат-латук принадлежит к группе пресных салатов, так как в нем нет кислых и горьких веществ. Здесь используется как обыгрывание имени Саладин, Salad, салат.

[cxviii] Эта фамилия дана также террористам, взорвавшим самолет «Бостан». Она фигурирует и в других романах Рушди.

[cxix] Вероятно, имя связано с персонажем «джахильских» глав романа, водоносом и военачальником Халидом, сподвижником Махаунда.

[cxx] Далда (хинди, урду) — осветленное топленое масло, широко используемое в Индии для приготовления пищи.

[cxxi] Здесь всячески обыгрывается имя упомянутой журналистки: сперва заменяется на «Халида», затем рифмуется на «далда» и, наконец, приводится его «народная этимология». В оригинале имя — Kerleeda, и в качестве «народной этимологии» используется слово «kerleader» с не совсем ясным значением, содержащее основу «leader» — «лидер», «ведущий». Чтобы передать эти словесные игры, имя изменено на Корлида и разложено как составленное из первых частей слов «король» и «лидер».

[cxxii] Здесь можно заметить, что для Зини характерна несколько сбивчивая, непоследовательная речь. Смею надеяться, это не мое непонимание текста, а особенности авторской стилистики, которую я постаралась передать.

[cxxiii] Этим каламбуром переведен авторский каламбур «joke-shoke» с аналогичным значением.

[cxxiv] Дада Уме Иди Амин (1925?-2003) — президент Уганды в 1971—1979, творец одного из самых жестоких авторитарных режимов в Африке; генерал, а затем фельдмаршал угандийской армии. Правление Амина отмечалось проявлениями экстремистского национализма и трайбализма. Согласно подсчетам, совершенным после свержения Амина, жертвами его репрессий стали от 300 000 до 500 000 (из 19 000 000) граждан Уганды. Репрессировал множество индийцев, прежде всего — торговцев. Иди Амин хранил в холодильнике отрезанные головы. По рассказам сбежавшего охранника резиденции Амина, тот любил доставать из морозильника голову начальника штаба армии Сулеймана Хусейна, убитого во время переворота 1971 года, и подолгу беседовать с ней.

[cxxv] Ост-Индия — Восточная (то есть «настоящая») Индия, страны Южной и Юго-Восточной Азии. Вест-Индия (Западная Индия) — традиционное название островов Карибского моря. Название это возникло в связи со знаменитой ошибкой Христофора Колумба (1451-1506) — испанского мореплавателя и открывателя новых земель, всемирно прославившегося своим открытием Америки (1492) во время поисков западного пути в Индию (отсюда слово «индейцы» применительно к коренному населению Америки). Норд-Индией (Северной Индией) Саладин по аналогии называет Великобританию.

[cxxvi] В оригинале: «India; it jumbled things up» («Индия; все запутано»). В переводе использована аллюзия к расхожему русскому выражению «Восток — дело тонкое» (слова красноармейца Сухова из кинофильма «Белое солнце пустыни»).

[cxxvii] Хиндустан (Hindustan) — индийская марка роскошных автомобилей, использовавшихся в том числе дипломатами.

[cxxviii] Хиджра — кастрат, кастрация. Здесь: преображение мужчины (Джибрила) в женщину (амазонку с трезубцем). Любопытна также омонимичность этого слова с Хиджрой как исходом Мухаммеда из Мекки и началом мусульманского календаря, что является тоже в своем роде таким же кардинальным превращением, как перемена пола.

[cxxix] Чудо-Женщина — персонаж одноименного американского цикла комиксов. Называется амазонкой, но обладает подчеркнуто женственными чертами.

[cxxx] Так в оригинале («herhis»).

[cxxxi] В оригинале — «for the man of action, satisfaction» («для деятельных, удовлетворенных людей»). Я предпочла передачу рифмованности слогана точности перевода.

[cxxxii] Scissors, Panama — марки сигарет.

[cxxxiii] Бастис (хинди) — трущобы.

[cxxxiv] Шив Сена (Армия Шивы) — одна из крупнейших радикальных индусская националистических партий. Неоднократно устраивала мусульманские погромы.

[cxxxv] Здесь использовано слово «communal», которое значит не только «общественный», «коммунальный», но и (особенно в Индии) «связанный с религиозной нетерпимостью».

[cxxxvi] Датта Самант — бомбейский радикальный политический и профсоюзный деятель. Убит в 1997 году.

[cxxxvii] Бунгало — одноэтажный дом в бенгальском (отсюда название) стиле для одной семьи, часто с плоской крышей и обширной верандой.

[cxxxviii] Волшебные страны. Страна Чудес (Wonderland) — мир, куда попадает Алиса из сказки Льюиса Кэрролла, Перистан (Peristan) — страна фей (пери) в персидской мифологии, Нетландия (Never-Never) — страна, где живет Питер Пэн (см. выше), Изумрудный Город (в оригинале — Oz) — волшебный город в сказке А. Волкова (см. выше).

[cxxxix] Джайнизм — религиозно-философское учение, возникшее в Индии приблизительно в VI веке до н. э. Основатель — Джино Махавира. Насчитывает примерно 6 млн. приверженцев, из которых 3,5 млн. в Индии.

[cxl] Джайны не поклоняются богам, но почитают святых и украшают храмы их изображениями.

[cxli] Сандал — род деревьев (Индия, Австралия и др.) из которых извлекают ароматное эфирное масло, а также само это масло.

[cxlii] Дхаба (хинди) — маленькая гостиница, почти ночлежка.

[cxliii] Дадас (хинди) — буквально — братья, но здесь имеется в виду жаргонное значение, сутенеры.

[cxliv] Тумс-ап-кола (Thums Up Cola) — безалкогольный газированный напиток, популярный в Индии. Введенная в 1977 году, чтобы компенсировать изгнание «Кока-колы» и других зарубежных компаний из Индии, тумс-, лимка- и кампа-кола получили признание по всей стране. Впоследствии марка была выкуплена фирмой «Coca-Cola».

[cxlv] Так в оригинале («Amrika»). Здесь — не только искаженная форма слова «Америка», распространенная в Южной и Юго-Восточной Азии, но и, возможно, намек на культ, появившийся в середине сороковых годов XX века на островах Океании. Его основатель, человек по имени Цек, разослал по деревням следующее послание: мужчины и женщины должны снять с себя набедренные повязки и выбросить их, а также отказаться от жемчужных бус и прочих украшений. Цек добавлял: «Уничтожьте все, что досталось вам от белых, уничтожьте также все орудия для изготовления циновок и корзин. Сожгите свои жилища и постройте в каждой деревне по два барака — один для мужчин, другой для женщин. Муж и жена не должны с этих пор быть друг с другом ночью. Постройте еще и большую кухню, где вы будете готовить пищу при свете солнца, готовить что-либо в темноте строжайше запрещено. Прекратите работать на белых, убейте всех домашних животных: кошек, собак, свиней и т. д.» Кроме этого Цек настаивал на отмене многочисленных традиционных табу, например, на запрете заключать браки между членами одного клана-тотема, на обязательной покупке жены, на изоляции юной матери после родов. Должны были быть изменены и похоронные обряды: покойника теперь надо было выставлять на деревянном помосте в джунглях, а не погребать вместе с его хижиной. Но наиболее сенсационной частью послания Цека было объявление о скором явлении на острове самой «Амрики»: все адепты культа получат горы всякой всячины, более того — адепты эти будут жить вечно и никогда не умрут.

[cxlvi] Союз Карбид (Union Carbide) — предприятие химической промышленности, на заводе которой произошла Бхопальская катастрофа, а также ряд других, менее значительных аварий.

[cxlvii] Во времена войны с Троей ахейцы, после длительной и безуспешной осады, прибегли к хитрости: они соорудили огромного деревянного коня, оставили его у стен Трои, а сами сделали вид, что уплывают от берега Троады (изобретение этой уловки приписывают Одиссею, хитрейшему из вождей данайцев). На боку коня было написано «Этот дар приносят Афине Воительнице уходящие данайцы». Жрец Лаокоон, увидя этого коня и зная хитрости данайцев, воскликнул: «Что бы это ни было, я боюсь данайцев, даже дары приносящих!» Но троянцы, не слушая предостережений Лаокоона и пророчицы Кассандры, втащили коня в город. Ночью греки, прятавшиеся внутри коня, вышли из него, перебили стражу, открыли городские ворота, впустили вернувшихся на кораблях товарищей и таким образом овладели Троей.

Полустишие Вергилия «Боюсь данайцев, даже дары приносящих», цитируемое часто по-латыни («Timeo Danaos et dona ferentes»), вошло в поговорку. Отсюда же возникло выражение «троянский конь», употребляемое в значении: тайный, коварный замысел.

[cxlviii] Сюжет из хорошо известной русскоязычному читателю сказки «Али-Баба и сорок разбойников».

[cxlix] Раджив Ганди. См. выше.

[cl] В марте 1985 года тысячи исламских беженцев из Бангладеш были убиты индусами в индийской провинции Ассам. Большинство сообщений в новостях уделяло особое внимание участию в этом невежественных крестьян, но на самом деле в избиении участвовали и более образованные индусы, в том числе студенты.

[cli] В ряде случаев, для передачи разговорной стилистики, слово «okay» («хорошо», «в порядке») оставлено без перевода.

[clii] Антитела — белки относящиеся к иммуноглобулинам, образующиеся в организме при попадании в него некоторых чужеродных веществ — антигенов — и обладающие способностью избирательно соединяться с теми же антигенами или (в меньшей степени) со сходными с ними по строению веществами, вызывая тем самым иммунный ответ организма.

[cliii] Согласно Библии (Бытие 11:1-9), Бог предотвращает завершение работы по строительству Вавилонской башни путем умножения языков строителей, чтобы они могли не смогли друг с другом договориться. В Индии существует несколько десятков языков, что было были причиной многих волнений, часто — кровавых.

[cliv] Еще одна аллюзия к сказкам Льюиса Кэрролла.

[clv] Прежде Зини называла Саладина Мистером Лизоблюдом (в оригинале — Toady), сейчас иронически добавляет к нему индийский уважительный суффикс «-джи» (в оригинале — Toadji). Я попыталась передать эту игру слов.

Использование слова «лизоблюд» для перевода слова «toady» (а не, например, «льстец» или «подхалим») мотивируется (кроме удобства передачи этой игры слов) еще и тем, что английские комментаторы связывают это прозвище с ролью подносящего еду ко рту слуги, «чамчи», при дворе Великих Моголов, поскольку легко допустить, что он мог еще и облизывать эту ложку после своего повелителя.

[clvi] Семь плиток и каббади — уличные игры. В семи плитках одна команда должна забить семь камушков в центр небольшого круга, а другая — помешать им при помощи резинового мяча. Каббади — игра на меткость, в которой принимают участие две команды по девять человек.

[clvii] Никах — мусульманская церемония бракосочетания.

[clviii] Темнокожие дравиды считаются низшей расой белым, арийским населением Северной Индии.

[clix] Ноттинг-Хилл — район в западной части Лондона. В 1950-х годах этот район был одним из самых нищих районов Лондона. Сюда стекались карибцы с африканскими корнями, которые были приглашены в Англию на работу в общественной сфере. Они здесь так и осели, и хотя за последние 20 лет в районе стала покупать частную собственность молодежь с деньгами, большинство население остается африканского происхождения, особенно в его северной части. Основные достопримечательности — рынок Портобелло и карнавал Ноттинг-Хилл, уступающий по размаху только карнавалу в Рио-де-Жанейро.

[clx] Портобелло-роуд — улица в Ноттинг-Хилле, на которой находится самый известный «блошиный рынок» Лондона.

[clxi] Набоб — титул правителей некоторых провинций Восточной Индии в империи Великих Моголов. После падения этой империи титул набоба сохранили те правители, которые подчинились британскому владычеству, в качестве вассалов. Позже его стали давать богатым и знатным индусам, как почетное звание. В настоящее время воспринимается обычно с оттенком негатива: «богатеи», «буржуи». Следует отметить, что в романе использована индийская форма слова — «nawab».

[clxii] Газель — здесь, конечно же, имеется в виду не стихотворная форма, упомянутая в начале романа, а животное из семейства полорогих, относящееся к подсемейству настоящих антилоп, распространенное в саваннах Африки, а также в Азии.

[clxiii] Очередной обыгрыш имени «Саладин».

[clxiv] В переводе использована прямая цитата из советской комедии «Бриллиантовая рука», но это — почти дословный перевод фразы «Mister actor, your moustache just slipped again», да и контекст позволяет прочитать ее именно так. Я не исключаю, что Салман Рушди, хорошо знакомый с российской культурой (в седьмой главе он цитирует Набокова, а структура романа сильно напоминает «Мастера и Маргариту» Михаила Булгакова), смотрел этот фильм.

[clxv] Здесь, по-видимому, автор снова иронизирует по поводу «салатного» прозвища Чамчи.

[clxvi] С ударением на последний слог, поскольку фамилия армянская (правильнее — Мамулян, но эта форма оставлена для созвучия с Максимильяном, см. далее).

[clxvii] Имеется в виду Джульетта — наивная, но страстная тринадцатилетняя героиня трагедии Шекспира.

[clxviii] В оригинале использовано слово «fiendish», которое может быть понято также «жестокую», но, для противопоставления с предыдущим образом, я перевела это слово как «дьявольская».

[clxix] Мэй Уэст (1893-1980 года) — американская актриса, драматург, сценарист и секс-символ. Одна из самых противоречивых звезд ее времени, Уэст сталкивалась с многочисленными проблемами, включая цензуру. Пожалуй, самый классический ее фильм носит символическое в данном контексте название «Я не ангел» (1933).

[clxx] Обряд обрезания характерен и для евреев, и для мусульман.

[clxxi] Мишлен — группа компаний по производству шин. Ее рекламный образ, человечек Бибендум, напоминает кудряшки на голове Мими.

[clxxii] В оригинале — «Saladin and Mimi were legends of a sort, but crippled legends, dark stars» (Саладин и Мими были своего рода легендами, но легендами увечными, черными звездами»). Черными звездами называются звезды, не излучающие света, но обладающие огромной гравитацией. Большинство из них становится в конце концов черными дырами. Термин «черные дыры» обладает той же символической составляющей, но более известен русскому читателю, и потому использован именно он, а фраза несколько перестроена.

[clxxiii] Сандро Боттичелли (настоящее имя — Алессандро ди Мариано ди Вани Филипепи) (1445-1510) — живописец тосканской школы. Самая известная его работа — «Рождение Венеры».

[clxxiv] Знаменитый художник Эдуард Мане в 1863 в образе Олимпии, обнаженной женщины сомнительной добродетели, спародировал тициановскую «Венеры Урбино».

[clxxv] Мерилин Монро, урожденная Норма Джин Мортенсен, в крещении Норма Джин Бейкер (1926-1962) — американская киноактриса, певица, поп-идол.

[clxxvi] Геноцид еврейского народа известен гораздо шире, однако и армяне подвергались аналогичным гонениям, прежде всего — со стороны турок. Около миллиона армян было убито в Турции в 1915 году. Мими Мамульян как еврейку с армянской фамилией этот вопрос затрагивает напрямую.

[clxxvii] Норфолк — церемониальное неметропольное графство на востоке Англии. Входит в состав региона Восточная Англия. Столица и крупнейший город — Норидж.

[clxxviii] Нормандия — историческая область на северо-западе Франции, охватывающая в настоящее время два региона страны — Верхнюю Нормандию и Нижнюю Нормандию. Нормандия неоднократно являлось предметом споров и пререканий между Англией и Францией.

[clxxix] Тоскана — один из двадцати регионов Италии. Столица — Флоренция.

[clxxx] Богемия — первоначальное название исторической территории, на которой образовалось государство Чехия. В 1526—1918 — «Богемия» — официальное название Чехии (без Моравии) как части Габсбургской империи (в английском языке слово «Bohemia» до сих пор может означать не только собственно Богемию, но и Чехию целиком). На территории Богемии полностью расположены административно-территориальные единицы Чешской Республики — Пражский столичный край, Среднечешский край, Пльзеньский край, Карловарский край, Устецкий край, Либерецкий край и Краловеградецкий край, а также частично Пардубицкий край, Высочина и Южно-Моравский край.

В Богемии нет морского побережья. Не зная об этом, Шекспир в ремарке к 3-й сцене 3-го акта пишет: «Богемия. Дикая пустыня на морском берегу». Рушди ссылается на этот литературный казус.

[clxxxi] В оригинале — «wogland» (о термине «wog» см. выше).

[clxxxii] В оригинале использовано слово «babu» («клерк»), которое в индийском пиджин имеет презрительный оттенок.

[clxxxiii] В оригинале — The Munsters. Более точно перевести я не рискну. Возможно, в английском оригинале опечатка, и должно быть «Monsters».

[clxxxiv] «Звездные Войны» — популярная киноэпопея Джорджа Лукаса, а также примыкающие к ней книги разных авторов.

[clxxxv] «Улица Сезам» — популярное познавательное детское телешоу с причудливыми персонажами.

[clxxxvi] Ситуативная комедия (ситком) — комедийный сериал с продолжительностью серий 20-30 минут, в котором, как считается, «каждую минуту зритель должен взрываться от смеха».

[clxxxvii] В оригинале — Pigmalien. Аллюзия к Пигмалиону — мифическому скульптору, влюбленному в свою статую Галатею и своей любовью оживившему ее, — а также к названию шоу («-alien»). Поскольку точно перевести это невозможно, я увязала это имя через суффикс с именем персонажа Чамчи и фамилией его партнерши.

[clxxxviii] В оригинале — «end of time». Возможная аллюзия к циклу Майкла Муркока «Танцоры на Краю Времени», где Край Времени называется и «edge of time», и «end of time».

[clxxxix] Одна из наиболее популярных в Австралии песен носит название «Вальсирующая Матильда». В оригинале — «Australien» (здесь снова обыгрываются название шоу). Следует также заметить, что использованное мною слово «южанка» возвращает нас не только к «чужим» (через «чужанка»), но и к Австралии: название этого континента переводится как «южный».

[cxc] В оригинале эти персонажи названы Alien Korns. Здесь мы видим сложную игру слов. С одной стороны, «korn» — это «horn» («рог», «горн»), поскольку Alien Korns названы «поющими, как сирены». С другой — это «corn» («зерно», «кукуруза»), поскольку они мягкие и надутые, как поп-корн. Английские комментаторы сообщают также, что словосочетание «alien corn» взято автором из «Оды к Найтингейл» Джона Китса.

[cxci] В оригинале — Bugsy.

[cxcii] Крабовидная туманность (M1, NGC 1952) — газообразная туманность в созвездии Тельца, являющаяся остатками сверхновой. В центре туманности находится нейтронная звезда.

[cxciii] Абалон — брюхоногий моллюск рода Haliotis. Употребляется в пищу.

[cxciv] Намек на режиссера фильма «Чужой» (1979) Ридли Скотта. Описанная в романе внешность Ридли напоминает таковую самого Чужого.

[cxcv] Имеется в виду не английский философ, историк, политический деятель, основоположник эмпиризма (1561 1626), а Фрэнсис Бэкон (1909-1992) — английский художник-экспрессионист. Вот что пишут критики о его творчестве: «Живопись Бэкона передает трагедию существования. Это — своего рода крик, который не имеет пределов и границ; живописная акция. Магма тел: ни животные, ни люди — одинокие раскоряченные фигурки, которым мучиться на унитазе, на поверхности лежака или — на стуле; в ванной или — в каком-то потаенном, интимном месте. Кроме того, ударом кисти они превращаются в уродов, монстров: одноглазых, безруких, обрубочных, членистоногих». Как можно заметить, эта характеристика весьма подходит к описанию в тексте.

[cxcvi] Сигурни Уивер — актриса, сыгравшая главную роль в фильме «Чужой».

[cxcvii] Лягушонок Кермит и свинка мисс Пигги — ведущие и главные действующие персонажи «Маппет-шоу», популярного американского кукольного шоу. В числе передач, входящих в программу шоу, есть и передача на космическую тему — «Свиньи в космосе». Кроме того, по мотивам шоу вышли несколько полнометражных художественных фильмов (в т. ч. «Маппет-шоу в космосе», 1999, реж. Тим Хилл).

[cxcviii] В оригинале — Maxim Alien и Mamma Alien, еще одна из многочисленных непереводимых словесных игр. Maxim Alien — это и «maximal» (максимальный), и почти точная анаграмма имени Максимилиан. Mamma Alien — игра слов с «mammalia» (латинское название класса млекопитающих, от которого происходит и английское «mammal» с тем же значением) и с фамилией актрисы, Мими Мамульян. Чтобы показать эти созвучия хотя бы частично, имя персонажа Чамчи передано как Максимильян (не Максимилиан, но с явной параллелью как с этим именем, так и с фамилией Мими), персонажа Мими — как Мамуля, а фамилия обоих переведена как Чужак.

[cxcix] Прайм-тайм — (букв. — первоклассное время) эфирное время на радио и телевидении, охватывающее максимальное количество радиослушателей и телезрителей (обычно с 19 до 22 часов); самое дорогое эфирное время для рекламы, предвыборной агитации и т. п.

[cc] Евровидение — ежегодный телевизионный конкурс, по определению лучшей песни года.

[cci] Эксплицитный — явно, открыто выраженный.

[ccii] В оригинале: «Ridley could become positively erect when he thought too hard about Miss Weaver» («Ридли откровенно выпрямлялся, когда слишком усердно думал о Сигурни Уивер»). Однако, поскольку слово «erect» ассоциируется также с эрекцией, фраза в переводе несколько видоизменена.

[cciii] Делюкс — богатый, дорогой, пышный, роскошный, шикарный.

[cciv] Амитабх Баччан (род. 1942) — знаменитый индийский киноактер, сын известного поэта Харисванша Рэя Баччана. Принимал попытки заниматься политикой в Парламенте Индии, был впутан в некоторое количество скандалов, после чего пообещал больше не углубляться в политику и ушел из парламента. Избран Суперзвездой Тысячелетия. В 2001 ему вручили Padma Bhushan за выдающийся вклад в индийское кино.

Многие черты Джибрила списаны Салманом Рушди с характера и биографии Баччана.

[ccv] В этой пословице в русском языке чаще употребляется форма имени «Магомет» («Если гора не идет к Магомету, Магомет идет к горе»), но, поскольку в романе используется несколько форм имени Пророка, здесь оно переведено так, как переводится форма Muhammad в остальном тексте. Надеюсь, это не затруднит узнавание пословицы.

[ccvi] Римейк — в современных кинематографе и музыке: более новая версия или интерпретация ранее изданного произведения (фильма, песни, любой музыкальной композиции или драматургической работы).

[ccvii] «Великолепная семерка» — знаменитый фильм американского режиссера Джона Стэрджеса (1960). Любопытно, что этот фильм, о котором говорится в связи с индийскими римейками, сам является римейком (адаптированным пересказом) событий фильма японского режиссера Акиры Куросавы «Семь самураев».

[ccviii] «История Любви» — фильм американского режиссера Артура Хиллера (1970) по книге Эриха Сигала.

[ccix] Дакойт (хинди) — бандиты.

[ccx] Лейкемия — рак крови; любое злокачественное поражение костного мозга и других кроветворных органов, в результате чего в организме человека значительно повышается число некоторых видов лейкоцитов. Образ рака как чего-то божественного, зависящего от божественного произвола и далее неоднократно фигурирует в романе.

[ccxi] Крорепати (хинди) — мультимиллионер (от слова «кроре» — десять миллионов).

[ccxii] Лас-Вегас — город на западе США в штате Невада, административный центр округа Кларк, расположен в центральной части пустыни Мохаве. Лас-Вегас является одним из крупнейших мировых центров развлечений и игрового бизнеса. Многочисленные казино, отели, ежедневные концерты и шоу притягивают туристов со всего мира.

[ccxiii] Горгулья — чудовище, согласно легенде, обитавшей во Франции, в реке Сене. Оно с огромной силой извергало воду, переворачивая рыбацкие лодки и затопляя дома. Святой Роман, архиепископ Руана, заманил его, усмирил с помощью креста и отвел в город, где его убили горожане. Скульптуры в виде горгулий украшают храмы, построенные в готическом архитектурном стиле. Такие изображения тоже обычно называются горгульями.

[ccxiv] Пали-Хилл — роскошный район Бомбея, в котором проживают кинозвезды и другие богатые личности.

[ccxv] Красный Форт — комплекс, построенный для императора Шах-Джахана в середине 17 века.

[ccxvi] В оригинале — «place of lost time» («место потерянного времени»). В переводе использована аллюзия к одноименному роману Артура Конан-Дойла, где рассказывается о некой сохранившейся до наших дней земле, населенной динозаврами.

[ccxvii] Кашмир — спорная область на северо-западе полуострова Индостан, исторически бывшее княжество в Гималаях. Раздел Кашмира не закреплен официальными соглашениями о границах, а сам регион является очагом напряжения между занимающими его странами, прежде всего Индией и Пакистаном. Кашмир граничит с Афганистаном на севере, Синьцзян-Уйгурским и Тибетским автономными районами Китая на востоке, штатами Индии Химачал-Прадеш и Пенджаб на юге и Пакистаном на западе. Сегодня Кашмир разделен на индийский штат Джамму и Кашмир (включая провинцию Ладакх); полуавтономную пакистанскую провинцию Азад Кашмир; и небольшую территорию под юрисдикцией Китая.

[ccxviii] Драгоценные фарфоровые фигурки, известные как Мейссенский фарфор, производимые с 1710 в Дрездене.

[ccxix] Попай и Блуто — персонажи комикса и мультсериала «Попай-мореход», первый из них — с огромными предплечьями, второй (первоначально — Брут) — с толстым животом.

[ccxx] В оригинале — «ogre» («огр», «людоед-великан»), но я использовала более известное слово с аналогичным значением.

Огры — мифические существа, чудовищные, безобразные великаны-людоеды. У них очень внушительный рост, доходящий в величину до 20-40 метров. Их выдающееся качество — невероятная сила. Из костей своих жертв они изготовляют трофеи и талисманы, которыми они украшают как свое жилье, так и самих себя. Не одарены особым интеллектом. В большинстве случаев им даже не приписывается цивилизованный язык. Их коммуникация ограничивается самыми необходимыми и жизненно важными аспектами и совершается в большинстве дикими жестами и выкриками. Самый известный огр (разумеется, сильно отличающийся от «классического» образа) — Шрэк.

Тролли — мифические существа, одна из нечеловеческих рас в мифах в литературе жанра фэнтези. Тролли обычно описываются как огромные могучие существа (выше, сильнее и, часто, глупее орков, если таковые присутствуют в данном мире) с серой или зеленой кожей. Согласно легендам, они пугали местных жителей своими размерами и колдовством. По другим поверьям, тролли жили в замках и подземных дворцах.

[ccxxi] Оксфорд — город в Великобритании, столица графства Оксфордшир. Известен благодаря старейшему в англоязычных странах и одному из старейших в Европе высших учебных заведений — Оксфордскому университету (который в разговорной речи тоже называется просто Оксфордом).

[ccxxii] Честерфилд — город в Англии; здесь — элитная модель диванов.

[ccxxiii] Велюр — чистошерстяная ворсованная ткань из пряжи суконного прядения или фетр с низким, очень густым и мягким ворсом, придающим красивый вид изделиям.

[ccxxiv] Etcetera (лат.) — и так далее, и тому подобное.

[ccxxv] Пуджа — общее понятие, включающее молитвы, паломничества и другие акты поклонения в индуизме.

[ccxxvi] В оригинале — «of magic-lampism, of being an open-sesamist».

[ccxxvii] В оригинале — не djinn/djinni (из арабского), а genie (из греческого). Следует учитывать, что в оригинале эта форма используется исключительно применительно к духу из волшебной лампы, тогда как арабская — и в этом смысле, и в значении злого духа. Поскольку в русском языке о духе лампы принято говорить как о джинне, а не о гении (слово, неоднозначное и в русском языке: не только гениальность или гениальный человек, но и дух-покровитель), эту особенность оригинала мне, к сожалению, не удалось передать адекватно.

[ccxxviii] Старик из Моря — персонаж сказок Тысячи и одной ночи. Синдбад помогает старику пересечь реку. Усевшись Синдбаду на плечи, старик вцепляется в него ногами. Синдбад долго пытается его снять, но это удается только, напоив его допьяна.. Синдбад убивает старика камнем и позднее узнает от спасенных моряков, что убил Старика из Моря.

[ccxxix] Аллюзия к сказке «Золушка».

[ccxxx] Хамза — дядя Мухаммеда, прозванный «Львом Ислама». Убит в битве у горы Ухуд дротиком африканца по имени Вахший, стоявшего на стороне меккан-курайшитов.

Здесь описываются сцены из цикла иллюстраций 16 века «Дастан-е-Амир Хамза» (преимущественно — до встречи с Пророком). Из 14 000 иллюстраций на сегодняшний день сохранились всего несколько сотен. Описанные далее холсты, найденные в Шринагаре, в настоящее время хранятся в Музее Виктории и Альберта в Лондоне.

[ccxxxi] Хинд — жена Абу Суфьяна (выведенного в романе под именем Абу Симбел), предводителя курайшитов, главного противника Мухаммеда. В битве при Бедре потеряла отца Утбу, брата и дядю от рук мусульман (Утбу убил Хамза). Согласно легенде, после смерти Хамзы жестоко надругалась над его телом, вырвав его печень и съев ее.

Возможные аллюзии с этим именем могут быть связаны и с английскими значениями этого слова («лань» — как нечто гибкое, «задняя» — как находящаяся «за спиной» Абу Симбела), а также со словом Hindu — индус (Хинд противопоставляется Мухаммеду так же, как индуизм в Индии — исламу).

[ccxxxii] Ухуд — гора в окрестностях Медины. При горе Ухуд в 625 году состоялась неудачная для мусульман битва во время карательной экспедиции мекканцев на Иасриб (Медину). Во время сражения между сторонниками Мухаммеда и мекканцами у горы Ухут у пророка был выбит зуб пущенным из пращи камнем. Со стороны мекканцев погибло 27 человек, со стороны мусульман — 74 (в том числе Хамза).

[ccxxxiii] Каннада — дравидийский язык, распространенный в юго-западной Индии, преимущественно в штате Карнатака. Родной язык представителей народа каннара и официальный язык индийского штата Карнатака. Также литературный, архитектурный и художественный стиль, возникшие при династии Хойсала в Южной Индии (XI-XIV вв.) на основе культуры народа каннара (в частности, своеобразный хойсальский стиль храмовой архитектуры).

[ccxxxiv] Вероятно, аллюзии к «Одиссее». Согласно этому тексту, корабли Одиссея причаливают к острову циклопов и устраивается на ночлег в пещере, оказывающейся жилищем великана Полифема. Он съедает часть команды. Одиссей ослепляет его острым колом и выбирается из пещеры, уцепившись снизу за шерсть овец, обыскиваемых слепым циклопом.

[ccxxxv] Филистимляне — древний народ Восточного Средиземноморья, упоминался уже в Книге Бытия (10, 13 и след.). Из Второзаконие 2:23; Иер 47:4; Ам 9:7 можно понять, что филистимляне происходили с о-ва Кафтор (Крит); об их дальнейших переселениях точных данных нет. Современные археологи отождествляют филистимлян с пеласгами. От этого названия происходит слово «Палестина».

В Ветхом Завете филистимляне выступают как враги израильтян, превосходящие их в силе и технологии и нанесшие им несколько поражений. Среди божеств филистимлян самое важное место занимал Дагон, известен также Баал-Зебуб (Веельзевул, Вельзевул), почитавшийся в Екроне.

В переносном значении — человек с узким обывательским, мещанским кругозором и ханжеским поведением.

[ccxxxvi] Рави Варма (1848-1906) — индийский художник, автор множества работ, в том числе на темы индийских эпосов Махабхарата и Рамаяна.

[ccxxxvii] Нанди — священный белый бык Шивы и его Вахан (Проводник).

[ccxxxviii] Техас (правильнее — Тексако) — штат на юго-востоке США, известный как один из центров американского сельского хозяйства и скотоводства.

[ccxxxix] Я использовала здесь аллюзию к знаменитой фразе Ильфа и Петрова из романа «12 стульев»: «Не корысти ради, а токмо волей пославшей мя жены».

[ccxl] В оригинале используется слово «pretender», имеющее два значения — «притворщик» и «претендент». Поскольку в контексте ситуации подразумеваются оба значения, в переводе они разнесены на два разных предложения.

[ccxli] Аллюзия к сцене из Евангелия. Согласно преданию, Прокуратор Понтий Пилат умыл руки перед тем, как отдать Иисуса («Сына Божьего») иудеям. Сейчас выражение «умыть руки» означает «снять с себя ответственность».

[ccxlii] В связи с этой фразой мне припомнилась одна дзенская притча. Два монаха переходили реку. Они встретили молодую и очень красивую девушку, которая тоже хотела перейти реку, но боялась. Поэтому один из монахов перенес ее на другой берег на своих плечах. Другой монах разозлился. Он ничего не сказал, но внутри он кипел. Это было запрещено! Буддийский монах не должен касаться женщины, а этот не только коснулся, но и нес ее на своих плечах. Они прошли несколько миль. При входе в монастырь, у ворот, разозленный монах повернулся к первому и сказал: «Послушай, я должен рассказать об этом мастеру, я доложу ему. Это запрещено!» Первый монах спросил: «О чем ты говоришь? Что запрещено?» «Ты что, забыл? — сказал второй. — Ты нес на плечах ту красивую девушку!» Первый монах рассмеялся и ответил: «Да, я нес ее. Но я оставил ее у реки, в нескольких милях отсюда. А ты все еще несешь ее».

[ccxliii] Жан-Поль Шарль Эмар Сартр (1905-1980) — французский атеистический философ-экзистенциалист марксистской направленности (в 1952—1954 годах Сартр занимал наиболее близкие к марксизму позиции), писатель, драматург и эссеист.

[ccxliv] Архетип — в аналитической психологии К. Г. Юнга — универсальные изначальные врожденные психические структуры, составляющие содержание коллективного бессознательного, распознаваемые в нашем опыте и являемые, как правило, в образах и мотивах сновидений. Те же структуры лежат в основе общечеловеческой символики мифологических рассказов, волшебных сказок, художественных произведений.

В переносном смысле — некая общая черта.

[ccxlv] Здесь я посчитала нужным ввести обратный переход «на Вы», чтобы подчеркнуть чувства Зини.

[ccxlvi] Падьятра (хинди) — пешее паломничество.

[ccxlvii] Маратур Гопала Рамачандран (широко известный также как МГР), Пурачи Талайвар (тамил.: революционный лидер) (1917-1987) — знаменитый актер тамильского кинематографа, главный министр индийского штата Тамил Наду (1977-1987).

[ccxlviii] Дурга Хоте (1905-1991) — индийская актриса. Ее внешность позволила узаконить участие в индийском кино женщин-актрис (до вышедшего в 1932-м фильма «Айодича Раджа» с ее участием женские роли исполняли мальчики). Политические взгляды либеральные, но антикоммунистические.


4

Взорвите салон,

Позовите террористов,

Свяжите стюардессу,

Разрешите курить.

АукцЫон, «Самолет»

Леди из сна была ниже ростом и менее изящна, чем настоящая, но едва Чамча узрел ее размеренную походку вверх и вниз по проходам Бостана, он вспомнил свой кошмар. После ухода Зинат Вакиль он погрузился в тревожный сон, и в нем явилось предостережение: видение женщины-бомбистки, чей едва слышный, мягкий голос с канадским акцентом звучал глубоко и мелодично, как раскинувшийся вдаль океан. Леди из сна была так загружена взрывчаткой сверху донизу, что была скорее даже не бомбисткой, а живой бомбой; женщина, идущая в проходе салона, держала на руках младенца, который, казалось, мирно спал: младенца, спеленатого так умело и держащегося так близко к груди, что Чамча не мог разглядеть ничего, кроме пряди детских волос. Под влиянием всплывшего в его памяти сновидения он решил, что дитя было на самом деле связкой динамитных шашек или каким-нибудь тикающим устройством, и он был уже готов закричать, когда привел себя в чувство и сделал строгое предупреждение. Это явно было что-то из тех суеверных бредней, которые он оставил позади. Он был опрятным мужчиной в костюме с запонками, летящим в Лондон, к размеренной, удовлетворенной жизни. Он был обитателем реального мира.

Он путешествовал один, избегая компании других членов труппы Актеров Просперо, разбросанных по салону эконом-класса: носящих футболки с дорóгой «на Йух»[i], и пытающихся шевелить шеями на манер танцоров натьяма[ii], и абсурдно выглядящих в Бенареси-сари[iii], и пьющих слишком много дешевого шампанского, предоставляемого авиакомпанией, и докучающих полным презрения бортпроводницам (которые, будучи индианками, понимали, что актеры — люди низшего класса); ведущих себя, говоря короче, с обычной театральной неуместностью. Женщина, держащая ребенка, шла, не обращая внимания на бледнолицых актеров, превращая их в струйки дыма, знойные миражи, привидения. Для человека, подобного Саладину Чамче, обесценивание всего английского англичанами было вещью слишком болезненной, чтобы задумываться над нею. Он уткнулся в газету, в которой бомбейская «рельсовая» демонстрация[iv] была разогнана полицейскими с помощью железных дубинок. Репортеру сломали руку; его камера тоже была разбита. Полиция напечатала «ноту»: Ни на репортера, ни на кого еще не нападали умышленно.

Чамча дрейфовал в океане авиаснов. Город потерянных историй, срубленных деревьев и неумышленных нападений исчез из его мыслей. Немного погодя, когда он открыл глаза снова, его ждал очередной сюрприз этого жуткого полета. Мимо него к туалету проследовал мужчина. Он был бородат и носил дешевые крашеные очки, но Чамча признал его все равно: здесь, путешествуя инкогнито эконом-классом рейса АI-420, находилась пропавшая суперзвезда, живая легенда, Джибрил Фаришта собственной персоной.

— Как спалось?

Он понял, что вопрос был адресован ему, и отвернулся от видения великого киноактера, чтобы уставиться на не менее экстравагантный облик сидящего рядом с ним невероятного американца в бейсболке, очках в металлической оправе и неоново-зеленой бушевой рубашке, на которой извивались люминесцентные золотые тела пары сплетенных китайских драконов. Чамча удалил этот объект из своего поля зрения, пытаясь укутать себя в кокон уединения, но уединение перестало быть возможной.

— Амслен Магеддон[v], к Вашим услугам, — драконий человек выставил огромную красную руку. — К Вашим, и к таковым Христовой гвардии[vi].

Одурманенный сном Чамча встряхнул головой.

— Вы военный?

— Ха! Ха! Да, сэр, можно сказать и так. Скромный пехотинец, сэр, в Гвардии Всемогущего.

— Ох, почему бы Вам не сказать во всемогущей гвардии?

— Я человек науки, сэр, и это моя миссия: моя миссия и, смею добавить, моя привилегия — посетить вашу великую нацию, чтобы дать бой самой пагубной чертовщине, когда-либо случавшейся с «мозговыми шариками» народа.

— Я не улавливаю.

Мистер Магеддон понизил голос.

— Я имею в виду обезьяносранство[vii], сэр. Дарвинизм. Эволюционную ересь мистера Чарльза Дарвина[viii].

Его тон однозначно давал понять, что имя злобного, богохульного Дарвина было столь же противно, как таковое любого другого вилохвостого изверга: Вельзевула[ix], Асмодея или самого Люцифера[x].

— Я предупредил вашего брата-человека, — доверительно заметил Магеддон, — против мистера Дарвина и его трудов. С помощью моей личной пятидесятисемислайдовой презентации. Я говорил совсем недавно, сэр, на банкете в честь Всемирного Дня Взаимопонимания в Ротари-клубе[xi], Кочин[xii], Керала. Я рассказывал о своей стране, о ее молодежи. Я вижу их потерянными, сэр. Молодые американцы: я вижу их в отчаянии, обратившимися к наркотикам и даже, скажу Вам прямо, к добрачным сексуальным отношениям. Я сказал это тогда, а теперь я говорю это Вам. Если бы я верил, что моим прадедушкой был шимпанзе, я бы и сам, наверное, был в глубокой депрессии

Джибрил Фаришта уселся на место, пристально глядя в окно. Запустили рейсовый кинофильм, и освещение в самолете сделалось приглушенным. Женщина с младенцем все еще была на ногах, прохаживаясь взад и вперед по салону: вероятно, чтобы хранить детское молчание.

— Мы спускаемся? — спросил Чамча, ощущая, что от него требовалось некоторое участие.

Его сосед помедлил.

— Думаю, это был глитч[xiii] в звуковой системе, — сказал он, наконец. — Ничего лучше я предположить не могу. Я не представляю, как эти замечательные люди могли бы вести меж собой такие разговоры, если бы они думали так же, как я.

Чамча почувствовал некоторое смущение. Он полагал, что в стране горячо верующих людей мысль о том, что наука является врагом Бога, должна казаться привлекательной; но Ротарианская скука Кочина опровергла его. В мерцании авиасалонного кино Магеддон продолжал голосом невинного бычка рассказывать небылицы, уличая себя самого в полном незнании предмета. Когда в конце круиза по великолепной природной гавани Кочин, в которую Васко да Гама[xiv] заглянул в поисках специй (что привело в движение всю неоднозначную историю отношений запад-восток), к нему обратился пострел, наполняющий свою речь многочисленными тсс и эй-мистер-окей. «Эй там, да! Хотите гашиш[xv], сахиб? Эй, мистерамерика. Да, дядясэм, хотите опиум[xvi], лучшее качество, классная цена? Окей, Вы хотите кокаин [xvii]?»

Саладин не удержался и захихикал. Инцидент поразил его, словно месть Дарвина: если Магеддон держал бедного, викторианского, накрахмаленного Чарльза ответственным за американскую наркокультуру, было бы просто восхитительно, чтобы он сам увидел, через весь земной шар, как его собственные этические представления так горячо восстают против этого. Магеддон остановился, заметив причиняющие боль интонации. Незавидная судьба — быть американцем за границей и не подозревать, почему тебя так не любят.

После того, как нечаянный смешок сорвался с губ Саладина, Магеддон погрузился в угрюмую болезненную дремоту, оставляя Чамчу с его собственными мыслями. Следует ли думать о рейсовых кинофильмах как об особо гадкой, случайной мутации формы — той, что будет в конечном счете погашена естественным отбором, — или же в них — будущее кинематографа? Будущее с сумасбродными кинопрыжками вечно звездных Шелли Лонг и Чеви Чейза[xviii] было слишком отвратительно, чтобы думать о нем; это было видение Ада... Чамча снова погрузился в сон, когда освещение салона вернулось; фильм закончился; и кинематографическая иллюзия сменилась на таковую теленовостей, когда четыре вооруженные, кричащие фигуры появились, перекрывая проходы.

*

Пассажиров держали на похищенном самолете в течение ста одиннадцати дней[xix], оторванными от мира на мерцающей взлетно-посадочной полосе, окруженной огромными осыпавшимися барханами, потому что когда четыре террориста — три мужчины, одна женщина — заставили пилота приземлиться, никто не мог придумать, что с ними делать. Они приземлились не в международном аэропорту, а в абсурдном безумии здоровенного летного поля, построенного для увеселения местного шейха в его любимом оазисе посреди пустыни, в который, кроме того, вело теперь шестиполосное шоссе, весьма популярное среди одиноких молодых мужчин и женщин, совершавших круиз по его обширной пустоте на неторопливых авто и глазеющих друг на друга сквозь окна... И однажды здесь приземлился 420-й, однако шоссе было полно бронетранспортерами, грузовиками, лимузинами с развевающимися флагами. И пока дипломаты торговались о судьбе авиалайнера — штурмовать или не штурмовать, — пока они пытались решить, уступить или твердо стоять за жизни людей, великая неподвижность установилась вокруг самолета, и случилось это незадолго до начала миражей.

Сперва это был постоянный поток случайностей: полный электричества квартет угонщиков, нервный, счастливо-взведенный. Это худшие моменты, — думал Чамча, пока дети кричали, а страх растекался подобно пятну, — вот как мы все можем попасть на запад. Они держали все под контролем: трое мужчин, одна женщина, все высокие, все без масок, все красивые, они были актерами, более того, они были звездами теперь, стреляющими или падающими звездами, и у них были свои сценические имена. Дара Сингх[xx] Бута Сингх Ман[xxi] Сингх. Женщину звали Тавлин[xxii]. Женщина из сна была анонимна, словно бы у чамчиного «режиссера сновидений» не было времени для псевдонимов; но, подобно ей, Тавлин говорила с канадским акцентом, сглаженным, с теми же ускользающе-округлыми О. После того, как самолет сел в оазисе Аль-Земзем[xxiii], пассажиры, изучающие своих каперов[xxiv] с навязчивым вниманием, достойным пронзенной мангустой кобры, могли заметить, что было нечто располагающее в красоте этих трех мужчин: некая дилетантская любовь к риску и смерти, заставляющая их часто появляться в распахнутых дверях самолета и щеголять своими телами перед профессиональными снайперами, наверняка скрывавшимися среди пальм оазиса. Женщина держала себя в стороне от такой глупости и, по-видимому, сдерживала себя, чтобы не обругать троицу своих коллег. Она казалась нечувствительной к собственной красоте, и это делало ее самой опасной из четырех. Саладина Чамчу зацепило, что молодые люди были слишком брезгливы, слишком самовлюбленны, чтобы пачкать руки кровью. Им было бы трудно убивать; они казались себе героями телепередачи. Но Тавлин была здесь по делу. Он остановил на ней свой взгляд. Мужчины не знают, думал он. Они хотят действовать тем способом, которым действовали угонщики в кино и на ТВ; они — реальность, подражающая самому сырому образу, они — черви, глотающие свои хвосты[xxv]. Но она, женщина, знает... Пока Дара, Бута, Ман Сингх выпендривались и красовались, она была самой тишиной, ее глаза глядели в пустоту, и это пугало замерших пассажиров.

Чего они хотели? Ничего нового. Независимой родины, религиозной свободы, освобождения политзаключенных, правосудия, денег в качестве выкупа, политического убежища в выбранной ими стране. Многие из пассажиров прониклись к ним сочувствием, даже при том что они были под постоянной угрозой экзекуции. Если ты живешь в двадцатом веке, тебе нетрудно увидеть себя в людях, более отчаянных, чем ты сам, стремящихся формировать мир в соответствии со своими желаниями[xxvi].

После приземления террористы освободили всех пассажиров, кроме пятидесяти, решив, что пятьдесят — самое большое число, которое будет удобно контролировать. Женщины, дети, сикхи — все они были освобождены. Выяснилось, что Саладин Чамча — единственный из Актеров Просперо, кому не предоставили свободу; он уступил извращенной логике ситуации, и вместо сожаления из-за того, что остался, он был рад видеть спины своих отвратительно ведущих себя коллег; прекрасное избавление от дурного сора, как они, думал он.

Ученый-креационист[xxvii] Амслен Магеддон оказался неспособен выдержать известие о том, что налетчики не собираются его выпускать. Он поднялся на ноги, шатающийся из-за своего огромного роста подобно небоскребу во время урагана, и начал орать истеричные бессвязности. Поток слюны в уголках его рта иссяк; он лихорадочно облизнул губы. Теперь держитесь у меня, подонки, теперь, черт возьми, довольно — ДОВОЛЬНО, ваддья вераддья [xxviii] вы можете ваши идеи, и далее, во власти своего кошмара наяву, гнал он свою пургу, и кто-то из четырех — очевидно, женщина — подошел, взмахнул обрезом и сломал его дрожащую челюсть. И хуже того: поскольку слюнявый Магеддон облизывал свои губы, когда его челюсть клацнула, захлопываясь, откушенный кончик его языка упал на колени Саладина Чамчи; вскоре за ним последовал и его прежний владелец. Амслен Магеддон упал безъязыким и бесчувственным в руки актера.

Амслен Магеддон заработал свободу, потеряв язык; проповедник, преуспевший в проповеди пиратам, сдал инструмент своей проповеди. Они не собирались беспокоиться о раненом человеке, риске гангрены и тому подобном, поэтому Амслен присоединился к массовому бегству с самолета. В те первые, дикие часы разум Саладина Чамчи продолжал задаваться вопросом деталей: эти автоматические винтовки или полуавтоматические ружья, как они умудрились пронести металл контрабандой на борт; в какую часть тела можно получить ранение из этого оружия, чтобы иметь шанс выжить; насколько испуганы должны быть они, эти четверо, насколько полны мыслями о своей собственной смерти... Как только мистер Магеддон ушел, он ожидал, что останется сидеть один, но подошел человек и уселся на прежнее место креациониста, сказав:

— Вы не возражаете, яар? В этом цирке парню требуется компания.

Это была кинозвезда, Джибрил.

*

После первых нервных дней на земле, в течение которых три молодых угонщика в тюрбанах, подошедшие опасно близко к грани безумия, кричали в пустоту ночи: вы, ублюдки, придите и возьмите нас, или, иначе: боже-боже, они собираются прислать гребаных коммандос, мамоебских американцев, яар, сестроебских британцев [xxix] , — моменты, во время которых оставшиеся заложники закрывали глаза и молились, потому что всегда больше всего пугались, когда налетчики подавали признаки слабости, — все устаканилось и стало казаться обыденностью. Дважды в день на одинокой машине продовольствие и спиртное подвозилось к Бостану и оставлялось на гудроновом шоссе. Заложники должны были вносить картонные коробки, тогда как террористы следили за ними, спрятавшись в безопасности самолета. Кроме этого ежедневного посещения, не осталось никаких контактов с внешним миром. Радио сдохло. Казалось, будто об этом инциденте все забыли, словно он смущал настолько, что его просто предпочли стереть из отчетов. «Ублюдки оставили нас гнить! — орал Ман Сингх, и заложники охотно присоединялись. — Хиджрас! Чутьяс[xxx]! Срань!»

Они были укутаны жарой и тишиной, и теперь призраки начали мерцать в уголках их глаз. Самый нервозный из заложников, молодой человек с козлиной бородкой и коротко стриженными курчавыми волосами, проснувшись на рассвете, завопил от страха, поскольку увидел скелет, едущий на верблюде через дюны. Другие заложники видели цветные шары, повисшие в небе, или слышали хлопанье гигантских крыльев[xxxi]. Трое угонщиков-мужчин окунулись в глубокий, фаталистический мрак. Как-то раз Тавлин созвала их на совет в дальнем конце самолета; заложники слышали сердитые голоса.

— Она сообщает им, что они должны предъявить ультиматум, — поведал Чамче Джибрил Фаришта. — Один из нас должен умереть, так или иначе.

Но когда террористы вернулись, Тавлин с ними не было, и уныние в их глазах было теперь с оттенком стыдливости.

— Они растеряли свои потроха, — шепнул Джибрил. — Не могут ничего поделать. Итак, что остается для нашей Тавлин-биби? Ноль без палочки. Фантуш[xxxii] ничтожество.

Вот что она сделала:

Чтобы доказать своим пленникам, да и своим товарищам-пиратам, что мысль о неудаче или сдаче никогда не ослабит ее решимость, она появилась после своего мимолетного отступления в коктейль-зале для первого класса, чтобы предстать пред ними подобно стюардессе, демонстрирующей пассажирам спасательные средства. Но вместо того, чтобы надевать спасательный жилет и брать кислородную маску, свисток etcetera, она быстро сняла свободную черную джеллабу[xxxiii] — единственный предмет своей одежды — и предстала перед ними совершенно голой, так, чтобы они могли увидеть весь арсенал ее тела: гранаты, подобные дополнительным птенчикам грудей, выглядывающим из своего гнезда; гелигнит[xxxiv], прилепленный вокруг бедер точно так же, как это видел во сне Чамча. Затем она снова оделась и заговорила тихим океаническим голосом.

— Когда великая идея входит в мир, великое дело, возникают кое-какие критические вопросы, — молвила она. — История спрашивает нас: как мы способны действовать? Действительно ли мы бескомпромиссны, абсолютны, сильны — или же мы покажем себя приспособленцами, идущими на компромисс ради порядка и выгоды?[xxxv]

Ее тело было ответом.

Проходили дни. Распахнутые, кипящие обстоятельства захвата, ясные и туманные одновременно, породили у Саладина Чамчи желание спорить с женщиной, что непреклонность тоже может быть мономанией[xxxvi]; он хотел сказать, что она может оказаться тиранией, что она слишком хрупка, ибо гибкое тоже может быть гуманным и достаточно прочным, чтобы выжить. Но он не сказал ничего, разумеется; он погрузился в апатию дней.

Джибрил Фаришта обнаружил в кармашке переднего кресла памфлет, написанный отбывшим мистером Магеддоном. К тому времени Чамча заметил решительность, с которой кинозвезда сопротивлялась приходу сна, так что было неудивительно видеть его читающим и запоминающим строки креационистской листовки, в то время как его уже тяжелые веки опускались все ниже и ниже, пока он не заставлял их снова широко раскрыться. Рекламный листок утверждал, что даже ученые прилежно переизобретали Бога; что, доказав существование единой универсальной силы (для которой электромагнитное, гравитационное, сильное и слабое взаимодействия[xxxvii] современной физики являлись всего лишь аспектами, аватарами, можно сказать, или ангелами), мы получаем древнейшую из всех вещей, верховную сущность, управляющую всем творением...

— Смотрите, что говорит наш друг: что если бы Вам пришлось выбирать между каким-нибудь рассеянным силовым полем и реально живущим Богом, что подошло бы для Вас больше? Хороший вариант, так? Вы не можете молиться электрическому току. Нет никакого смысла спрашивать у волновых форм ключи от Рая. — Он закрыл глаза, затем резко открыл их снова. — Все эта проклятая ахинея, — с отчаяньем произнес он. — Меня тошнит от нее.

После первых дней Чамча больше не замечал тяжелого запаха Джибрила, поскольку все в этом мирке пота и предчувствий пахли не лучше. Но лицо его было невозможно игнорировать: огромные пурпурные синяки неусыпности растекались, как пятна мазута, вокруг его глаз. Наконец его сопротивление сломалось, он рухнул на плечо Саладина и проспал беспробудно четверо суток.

Когда он пришел в чувства, то обнаружил, что Чамча с помощью мышеподобного, козлобородого заложника, некоего Джаландри, перенес его в пустующий ряд центрального блока. Придя в сортир, он мочился целых одиннадцать минут и вернулся с выражением настоящего ужаса в глазах. Он снова уселся рядом с Чамчей, но не проронил ни слова. Две ночи спустя Чамча снова заметил его борьбу против подступающего сна. Или, как выяснилось, против сновидений.

— Десятым по высоте пиком в мире, — расслышал Чамча его бормотания, — является Шишапангма Фэнь, восемь ноль один три метра. Аннапурна девятая, восемьдесят — семьдесят восемь. — Иногда он начинал с другой стороны: — Первая, Джомолунгма, восемь восемь четыре восемь. Вторая, К2, восемьдесят шесть — одиннадцать. Канченджанга, восемьдесят пять — девяносто восемь, Макалу, Дхаулагири, Манаслу. Нанга Парбат, восемь тысяч сто двадцать шесть метров.

— Вы считаете пики-восьмитысячники[xxxviii], чтобы заснуть? — поинтересовался Чамча. — Они покрупнее овечек, но не столь многочисленны...

Джибрил Фаришта впился в него взглядом; затем склонил голову, приняв решение.

— Чтобы не спать, друг мой. Чтобы остаться активным.

*

Именно тогда Саладин Чамча узнал, почему Джибрил Фаришта стал бояться сна. Нам всем бывает нужно поплакаться кому-то в жилет[xxxix], а Джибрил ни с кем еще не говорил о том, что случилось после того, как он обжирался нечистыми свиньями. Сны начались той же ночью. В этих видениях он всегда был как бы не собой, но своим тезкой, и я не собираюсь играть эту роль, Вилли, я — это он, он — это я, я — это проклятый архангел, Джибрил собственной персоной, большой, как эта проклятая жизнь.

Вилли. Подобно Зинат Вакиль, Джибрил весело отреагировал на сокращенное имя Саладина.

— Вау, бхаи! Убиться, чесслово. Убиться веником. Так как там по-английски будет чамча, позвольте спросить? Ложка? Вилка? Мистер Салли Вилка. Это будет нашей маленькой шуткой.

Джибрил Фаришта не умел определять, когда ему удавалось кого-то разозлить. Вилка, Вилли, мой старина Чамч: Саладин ненавидел их все. Но не мог ничего поделать. Кроме как ненавидеть.

Может быть, из-за прозвищ, может быть, нет, но Саладин нашел открытия Джибрила патетическими, антикульминационными: что странного в том, что сны изображали его ангелом, если сны — это такая проклятая вещь, которая в действительности показывает не более чем банальную эгоманию? Но Джибрил потел от страха:

— Дело в том, Вилли, — стенал он, — что каждый раз, когда я иду спать, сновидение начинается с того момента, где прервалось. Тот же самый сон на том же самом месте. Как будто кто-то поставил видео на паузу, пока я вышел из комнаты. Или, или... Как будто он — настоящий, а все вокруг — чертов кошмар. Его проклятый сон: мы. Здесь. Все это.

Чамча уставился на него.

— Точно, псих, — констатировал он. — Кто знает, спят ли ангелы вообще, не берите сон в голову.

— Я говорю как псих. Я прав, так?

— Да. Вы говорите как псих.

— Тогда, черт возьми, — вскричал Джибрил, — что происходит в моей голове?

*

Чем дольше он оставался без сна, тем более болтливым становился; он начал потчевать заложников, угонщиков и деморализованную команду рейса 420 — этих некогда презрительных стюардесс и этот некогда сияющий летный состав, мрачно выглядывающий ныне из своего закутка, словно побитый молью, и даже утративший былой энтузиазм к бесконечным играм в румми[xl], — своими все более и более эксцентричными теориями реинкарнаций, сравнивая их пребывание на летном поле оазиса Аль-Земзем с повторным периодом беременности, сообщая всем и каждому, что они все мертвы для мира и теперь находятся в процессе регенерации, создающей их заново. Эта идея, казалось, несколько ободрила его, даже при том, что из-за этого многие заложники мечтали его придушить, и он вскакивал на сиденье, объявляя, что день их освобождения будет днем их возрождения, с неподдельным оптимизмом, успокаивающим его аудиторию.

— Поразительно, но факт! — вещал он. — Это будет День Ноль, и, поскольку он станет нашим общим днем рождения, мы все будем одного и того же возраста с этого дня и на всю оставшуюся жизнь. Как вы называете, когда пятьдесят детенышей выходят из чрева одной матери? Бог его знает. Пятидесятерняшки. Проклятье!

Для исступленного Джибрила реинкарнация стала термином, под крыло которого было собрано вавилонское множество понятий: Феникс-из-пепла[xli], Христово Воскресение, посмертная трансмиграция[xlii] души Далай-ламы[xliii] в тело новорожденного ребенка... Эти материи переплетались с аватарами Вишну; метаморфозами Юпитера, принимавшего, в подражание Вишну, облик быка; и так далее, включая, разумеется, и прохождение людей через последовательные жизненные циклы — сперва тараканы, затем короли — к блаженству Невозвращения[xliv]. Чтобы вам родиться вновь, прежде надо умирать. Чамча не потрудился возразить, что в большинстве примеров, приведенных Джибрилом в его монологах, метаморфоза не требовала смерти; новая плоть появлялась через другие ворота. Джибрил в свободном полете, размахивая руками, точно властными крыльями, не терпел никаких возражений.

— Старое должно умереть, внемлите мне, или новое не сможет возникнуть.

Иногда эти тирады кончались слезами. Фаришта в своем истощении-вне-истощения терял контроль над собой, и его рыдающее лицо находило приют на плече Чамчи, тогда как Саладин — длительная неволя разрушает некоторые барьеры среди пленников — гладил его лицо и целовал его в макушку: так, так, так. В иные же моменты раздражение Чамчи брало верх. Когда Фаришта в седьмой раз помянул старый каштан Грамши[xlv], Саладин в отчаянии вскричал:

— Быть может, именно это случается с тобой, крикливый ты рот: твоя прежняя самость умирает, а этот твой Ангел Снов пытается заново родиться в твоем теле.

*

— Вы хотите услышать что-нибудь по-настоящему безумное? — доверительно предложил Джибрил Чамче после ста одного дня плена. — Вы хотите знать, почему я здесь? — И сказал это так или иначе: — Из-за женщины. Да, босс. Из-за проклятой любви всей моей проклятой жизни. Из-за той, с кем я провел в общей сложности три запятая пять дней. Это ли не свидетельство, что я действительно повредился умом? Что и требовалось доказать, Вилли, старина Чамч.

И:

— Как объяснять Вам это? Три с половиной дня: Вы можете себе представить, что этого будет достаточно для того, чтобы случилось самое лучшее, самое глубокое событие: иметь-чтобы-быть[xlvi]? Клянусь: когда я целовал ее, летели гребаные искры, яар, верь не верь; она сказала, что это было статическое электричество на ковре, но я целовался с цыпочками в гостиничных номерах и прежде, и мне это было определенно в новинку, определенно впервые-и-единожды. Проклятые электрические разряды, мужик, мне пришлось подпрыгнуть от боли.

Ему не хватало слов, чтобы описать ее, его женщину из горного льда, описать, как это было тогда, когда жизнь его была брошена ей в ноги, когда она стала смыслом его жизни.

— Вы не поймете, — покачал головой Джибрил. — Наверное, Вам никогда не доводилось встречать человека, с которым Вы готовы идти на край света, ради которого Вы можете бросить все, пойти и сесть на самолет. Она забралась на Эверест, мужик. Двадцать девять тысяч и два фута, или, может быть, двадцать девять один четыре один. Прямо к вершине. Вы полагаете, мне не стоило садиться на самолет ради такой женщины?

Чем сильнее Джибрил Фаришта старался объяснить свою одержимость альпинисткой Аллилуйей Конус, тем большая часть Саладина пыталась вызвать в памяти Памелу, но она так и не появилась. Сперва это была Зини, ее тень, затем — некоторое время спустя — не осталось никого. Страсть Джибрила вгоняла Чамчу в дикий гнев и фрустрацию[xlvii], но Фаришта, не замечая этого, хлопнул его на спине: выше нос, мистер Вилка, теперь уже недолго.

*

На сто десятый день Тавлин приблизилась к маленькому козлобородому заложнику, Джаландри, и поманила его пальцем.

— Наше терпение иссякло, — объявила она, — наши повторные ультиматумы оставили без ответа, наступило время для первой жертвы.

Она так и сказала: жертвы. Она заглянула прямо в глаза Джаландри и объявила ему смертный приговор.

— Ты первый. Предатель изменник выблядок.

Она приказала команде готовиться к взлету; она не собиралась ставить самолет под угрозу штурма после исполнения приговора и, ткнув дулом ружья, подтолкнула Джаландри к открытой передней двери, пока тот кричал и требовал милосердия.

— Ее глаза остры, — сказал Джибрил Чамче. — Он — бритый сирд[xlviii].

Джаландри стал первой мишенью из-за своего решения отказаться от тюрбана и постричь волосы, что сделало его предателем веры, стриженым Сирдарджи. Бритый Сирд. Проклятие в десяти буквах[xlix]; без апелляций.

Джаландри упал на колени, пятно растеклось по его брюкам, когда она тащила его к двери за волосы. Никто не шевельнулся. Дара Бута Ман Сингх отвернулись от представшей перед ним картины. Приговоренный опустился на колени спиной к открытой двери; она заставила его развернуться, выстрелила ему в затылок, и он вывалился на гудроновое шоссе. Тавлин закрыла дверь.

Ман Сингх, самый молодой и нервный из четверки, прикрикнул на нее:

— Куда мы пойдем теперь? В любое проклятое место они наверняка пришлют за нами коммандос. Нас теперь зарежут как гусей.

— Мученичество — привилегия, — сказала она мягко. — Мы станем как звезды; как солнце.

*

Песок уступил место снегу. Европа зимой, белый ковер внизу превращал ее ночь в призрачно-белое свечение. Альпы, Франция, береговая линия Англии, белые утесы, вздымающиеся над белоснежными полями. Господин Саладин Чамча предусмотрительно напялил боулерскую шляпу. Мир снова вспомнил про рейс АI-420, Боинг 747 Бостан. Радар засек его; затрещали радиосообщения. Вам требуется разрешение на посадку? Но никакого разрешение не требовалось. Бостан кружил над побережьем Англии подобно гигантской морской птице. Чайке. Альбатросу. Топливные индикаторы приблизились к нулю.

Когда вспыхнула борьба, все пассажиры были застигнуты врасплох, потому как на сей раз три террориста-мужчины не спорили с Тавлин, не было никаких жестоких шепотков про топливо и какого хуя вы здесь делаете, но лишь безмолвная ничья; они даже не разговаривали друг с другом, будто лишились надежды, а затем Ман Сингх сломался и пошел к ней. Заложники следили за смертельной битвой, неспособные прочувствовать свою вовлеченность, поскольку курьезный отрыв от реальности наполнил самолет ощущением несущественной случайности и, можно сказать, фатализма. Они повалились на пол, и ее нож прошел через его желудок. Вот и все, краткость этого мига подчеркивала кажущуюся незначительность ситуации. В тот момент, когда она поднялась, все как будто пробудились ото сна; им всем стало ясно, какое дело она в действительности имела в виду, когда встала на этот путь. Она проверила рукой провод, соединяющий запалы всех гранат под ее платьем, всех этих фатальных грудей, и когда Бута и Дара ринулись к ней, она успела дернуть провод, и обрушились стены до основания[l].

Нет, не смерть: рождение.

[i] В оригинале — «Fancy-a-Donald». Здесь используется прием кокни — одного из самых известных типов лондонского просторечия, на котором говорят представители низших социальных слоев населения Лондона: использование рифмованного сленга. Например, «feet» — «plates of meat», вместо «head» — «loaf of bread»; иногда такие словосочетания сокращаются, образуя новое слово: «loaf» вместо «loaf of bread». В данном случае «Fancy-a-Donald» используется как замена американского выражения «Fancy a fuck?» («Любишь ебаться?»), рифмующегося на имя «Дональд Дак» (персонаж диснеевских мультфильмов). На футболках, описанных в романе, было написано «Fancy a», изображен Дональд и поставлен знак вопроса, что в контексте кокни означает «Любишь ебаться?».

Для сравнения: в оригинале используется жаргонный язык кокни, в переводе — т. н. «падонковский язык» (русская жаргонная речь); в оригинале и в переводе присутствует непристойность, зашифрованная поэтически (в оригинале — с помощью рифмы, в переводе — с помощью палиндрома, переворачивания слова); и описанное в оригинале, и описанное в переводе может быть выражено сочетанием рисунка и надписи; истинное значение оригинала понятно только англичанам, знакомым с кокни, и может быть не понято или неправильно понято (буквально — «Желаешь Дональда») иностранцами, не знакомыми с лондонской действительностью, истинное значение перевода понятно только русским, знакомым с особенностями «падонковского языка», и может быть не понято или неправильно понято (как транскрипция от «Дороги на Юг») иностранцами, не знакомыми с современной российской действительностью.

[ii] Бхарат-натьям (бхарат-натьян) — одна из основных школ индийского классического национального танца. Возникла в Южной Индии во II в. дон. э. Танцы бхарат-натьяма построены на определенном литературном сюжете, обычно воспроизводят эпизоды эпической поэмы или легенды. Вначале был ритуальным храмовым танцем. В Чидамбаре, где, по преданию, бог Шива исполнил танец бхарат-натьям, существует храм Натараджа (воздвигнут в честь танцующего Шивы), на фасаде которого высечены барельефы, изображающие 108 основных поз танца. Эти позы до настоящего времени воспроизводятся танцорами школы бхарат-натьяма. Искусство бхарат-натьяма включает в себя элементы танца, музыки и драмы, оно проникнуто единством настроения, определяемого эмоциональной окраской мелодии. Иногда танец сопровождается и пением. Для танца характерны движения головой из стороны в сторону без поворота лица.

[iii] Бенареси-сари — сари в стиле Бенарес, или Варанаси — главного города области того же имени в северо-западной Индии (штат Уттар-Прадеш). Этот город имеет для индусов такое же значение, как Ватикан для католиков, он является самым священным городом индуизма и средоточием браминской учености.

[iv] «Рельсовая» демонстрация — вид протеста, при котором участники перегораживают своей массой железнодорожные пути.

[v] В оригинале — «Eugeny Dumsday», непереводимая игра слов: от «doomsday» (Судный день, конец света) и «dumb» (немой). Поскольку передать оба значения в переводе не представляется возможным, а оставлять говорящее имя этого проповедника нельзя, я решила использовать слово, сохраняющее и «иностранное» звучание, и аллюзии хотя бы к одному из необходимых значений (Магеддон — от «Армагеддон», согласно Откровению Иоанна Богослова — место, где в Последней Битве должны сойтись силы Христа и Антихриста; также используется как обозначение самой этой битвы).

Поскольку имя этого персонажа, по-видимому, не является говорящим, я взяла на себя смелость поменять его таким образом, чтобы сохранить авторскую каламбурность фамилии. Амслен (American Sign Language — американский язык жестов) — это североамериканский язык жестов, применяемый также глухонемыми.

[vi] В оригинале — «the Christian guard», «защитник Христиан», то есть христианский Бог. Однако из-за слова «guard» выражение было понято Саладином как «христианская гвардия» (см. далее его вопрос: «Вы военный?»). Выражение «Христова гвардия» может быть воспринято русскоязычным читателем и как «Небесное Воинство», и как «христианская гвардия».

[vii] В оригинале — «monkey-crap», «обезьянье дерьмо».

[viii] Чарльз Роберт Дарвин (1809-1882) — английский натуралист и путешественник, заложивший основы современной эволюционной теории и направления эволюционной мысли, носящего его имя (дарвинизм). В своей теории, первое развернутое изложение которой было опубликовано в 1859 году в книге «Происхождение видов» (полное название: «Происхождение видов посредством естественного отбора, или выживание благоприятствуемых рас в борьбе за жизнь»), Дарвин придавал первостепенное значение в эволюции естественному отбору и неопределенной изменчивости. В 1871 году появился еще один важный труд Дарвина — «Происхождение человека и половой отбор», где Дарвин привел аргументы в пользу происхождения человека от обезьяны. Эта работа вызвала бурный протест со стороны священников-креационистов.

[ix] Имена наиболее известных демонов.

Вельзевул (Веельзевул, Вельзебуб, Вельзевуб, Веельзебут, Баал-Зебуб) — название ассиро-финикийского божества, одного из олицетворений Ваала (Бала). Обычно переводится как «повелитель мух», но есть и другие варианты этимологии. Один из демонов иудаизма. В Новом Завете — «князь бесовский», или сатана. В демонологии Вельзевул — великий демон, столь высокопоставленный и могущественный, что его нередко принимают за верховного вождя Адских сил вместо Сатаны. В действительности Вельзевул — вторая фигура в Аду, ближайший соратник и соправитель Сатаны-Люцифера.

Асмодей — злой, сластолюбивый демон, упоминаемый в позднейшей еврейской литературе. В книге Товия Асмодей убивает из ревности одного за другим семерых мужей Сарры; в Талмуде он называется князем демонов, то есть сатаною, изгнавшим царя Соломона из его царства.

Люцифер («Светоносный») — одно из имен дьявола, его обозначение как Падшего Ангела. Наряду с Сатаной, Белиалом и Левиафаном — один из «коронованных принцев Ада», соотносимый со стихией Воздуха. Однако обычно имена Люцифер и Сатана воспринимаются как синонимы.

[x] Имена наиболее известных демонов.

Вельзевул (Веельзевул, Вельзебуб, Вельзевуб, Веельзебут, Баал-Зебуб) — название ассиро-финикийского божества, одного из олицетворений Ваала (Бала). Обычно переводится как «повелитель мух», но есть и другие варианты этимологии. Один из демонов иудаизма. В Новом Завете — «князь бесовский», или сатана. В демонологии Вельзевул — великий демон, столь высокопоставленный и могущественный, что его нередко принимают за верховного вождя Адских сил вместо Сатаны. В действительности Вельзевул — вторая фигура в Аду, ближайший соратник и соправитель Сатаны-Люцифера.

Асмодей — злой, сластолюбивый демон, упоминаемый в позднейшей еврейской литературе. В книге Товия Асмодей убивает из ревности одного за другим семерых мужей Сарры; в Талмуде он называется князем демонов, то есть сатаною, изгнавшим царя Соломона из его царства.

Люцифер («Светоносный») — одно из имен дьявола, его обозначение как Падшего Ангела. Наряду с Сатаной, Белиалом и Левиафаном — один из «коронованных принцев Ада», соотносимый со стихией Воздуха. Однако обычно имена Люцифер и Сатана воспринимаются как синонимы.

[xi] Ротари-клуб — локальное учреждение международной благотворительной организации Ротари Интернэшнл, основанной в Чикаго в 1905 году для способствования миру и общественному развитию (девиз Ротари Интернэшнл — «Служение обществу превыше всего!»). Известная своей консервативностью.

[xii] Кочин — город в Индии, штат Керала.

[xiii] Глитч — в радиотехнике: импульсная помеха.

[xiv] Васко да Гама (1469-1524) — португальский исследователь, известен как первый европеец, совершивший морское путешествие в Индию. Обошел Африку с юга, обогнув мыс Доброй Надежды, и достиг юго-западного берега Индии 20 мая 1498 года.

Вернувшись в Португалию в сентябре 1499 года, Васко да Гама был встречен с большим почетом, получил крупную денежную награду и титул «Адмирал Индийского Океана», а также титул Дон и Синеш и Вила-Нова-де-Милфонтеш в вотчину. Позже еще дважды был в Индии. Умер в Кочине (Индия) 24 декабря 1524.

[xv] Гашиш — наркотик, эссенция конопли, экстрагированная и спрессованная в блоки. Основным активным ингредиентом является тетрагидроканнабинол.

[xvi] Опиум — сильнодействующий наркотик, получаемый из высушенного на солнце млечного сока, добываемого из недозрелых коробочек опийного мака (Papaver somniferum). В традиционной медицине благодаря высокому содержанию морфиновых алкалоидов использовался как сильное болеутоляющее средство. Однако он быстро вызывал наркотическую зависимость и теперь применяется лишь как сырье для производства более безопасных обезболивающих средств.

[xvii] Кокаин — алкалоид, наркотик, производимый из листьев коки (Erythroxylon coca) — растения, распространенного в Южной Америке. Встречается в виде белого порошка или пасты. Оказывает эффект анестезии, препятствуя передаче информации от одной нервной клетки другой. Горький на вкус, вызывает онемение языка и десен при пробе «на язык».

[xviii] Шелли Лонг (род. 1949) — американская комедийная актриса.

Чеви Чейз (Корнелиус Крейн Чейз) — американский актер, снимающийся преимущественно в эксцентрических кинокомедиях.

[xix] Английские комментаторы указывают, что столько же времени длился захват самолета, летевшего рейсом TWA в 1985-м году, однако в Интернете я обнаружила другие цифры — две недели.

[xx] Сингха — традиционное название сикхов, последователей сикхизма. Сикхизм — религия, основанная в Пенджабе, в северо-западной части Индийского субконтинента, гуру Нанаком (1469—1539). Сикхизм — самостоятельная религия, возникшая в среде индуизма и ислама, но не похожая на другие религии и не признающая преемственности. Сикхи верят в единого Бога, всемогущего и всепронизывающего Творца, непостижимого и недосягаемого. Его настоящее имя никому не известно. Лишь сам Бог знает цель творения, которая преисполнена Любви. Это не Бог одного народа, он никого не ведет и не наказывает. Он источает милосердие и любовь и лишен ненависти и пристрастий. Поклоняться Богу можно только медитацией его Именем и пением его молитв. Никакие другие божества, демоны, духи не достойны поклонения.

[xxi] Имена террористов позаимствованы у следующих знаменитых тезок: Дара Сингх Рандхава — профессиональный реслер, ставший кинозвездой и снявшийся в фильме «Кинг Конг» (1962) (это имя фигурирует и в других романах Рушди; любопытно, что позднее приобрел известность другой Дара Сингх — индуистский радикал, арестованный за убийства миссионера-баптиста и торговца-мусульманина); Бута Сингх — видный политический деятель Индии, занимавший пост министра внутренних дел в кабинете Нарасимхи Рао и позднее осужденный за подкуп голосов на выборах; Ман Сингх — разбойник, союзник Фуланы Деви.

[xxii] Тавлин Сингх — известная индийская журналистка, политическая обозревательница.

[xxiii] Земзем (Замзам) — священный у мусульман колодец, находящийся во дворе Каабы в Мекке. Отверстие его закрывается камнем. По цвету вода имеет сходство с молоком. Мусульманские пилигримы пьют эту воду в конце своего хаджа и берут с собою в пузырьках, чтобы поделиться ею с родными и знакомыми и сберечь ее на случай болезни. По преданию, колодец обязан своим происхождением Измаилу; брошенный здесь Агарью, он ударил ногой в землю, и из нее потекла вода.

[xxiv] Капер — принадлежащее частным лицам морское судно, которое во время войны с официального разрешения своего правительства нападает на коммерческий флот неприятельского государства, либо владелец такого судна. Также этим словом называют пирата, разбойника вообще.

[xxv] Змея, глотающая собственный хвост, часто символизирует мудрость и вечность. Заменив змею на червей, автор, по-видимому, подчеркивает необдуманность действий террористов.

[xxvi] Согласно скандально известному британскому магу Алистеру Кроули, «искусство формировать мир в соответствии со своими желаниями называется Магией».

[xxvii] Креационизм — философско-методологическая концепция, в рамках которой основные формы органического мира (жизнь), человечество, планета Земля, а также мир в целом, рассматриваются как намеренно созданные неким сверхсуществом или божеством. Последователи креационизма разрабатывают совокупность идей — от сугубо богословских и философских до претендующих на научность, хотя в целом современное научное сообщество относится к таким идеям критически.

[xxviii] Точное значение неясно, но, судя по контексту, ругательство, нецензурное предложение неприличного содержания (аналогично русским «засунуть в задницу», «ебать» и т. п.).

[xxix] В оригинале — «the motherfucking Americans», «the sisterfucking British».

[xxx] Индийские ругательства (хинди). Слово хиджрас (кастраты) уже рассматривалось выше (не в бранном контексте). Слово чутьяс имеет значение «трахаль», «ебарь».

[xxxi] Вероятно, намек на Ал-Лат (см. ее описание в четвертой главе).

[xxxii] Фантуш (хинди) — полный.

[xxxiii] Джеллаба — длинная североафриканская хламида, наподобие ночной рубашки.

[xxxiv] Гелигнит аммония — взрывчатое вещество.

[xxxv] Эти рассуждения развиваются позднее поэтом Баалом, а также в авторской речи.

[xxxvi] Мономания — в психиатрии: навязчивая или чрезмерная увлеченность одной идеей или субъектом; одностороннее, однопредметное помешательство. Разновидность паранойи.

[xxxvii] Четыре фундаментальных физических взаимодействия элементарных частиц и составленных из них тел. На сегодня достоверно известно существование четырех фундаментальных взаимодействий: гравитационного, электромагнитного, сильного и слабого взаимодействий. Ведутся поиски других типов взаимодействий, как в явлениях микромира, так и на космических масштабах, однако пока существование какого-либо другого типа взаимодействия не обнаружено.

Гравитационное взаимодействие — дальнодействующее фундаментальное взаимодействие в природе, которому подвержены все материальные тела. По современным данным, является универсальным взаимодействием в том смысле, что в отличие от любых других сил, всем без исключения телам, независимо от их массы, придает одинаковое ускорение. Главным образом, гравитация играет определяющую роль в космических масштабах. Термин гравитация используется также как название раздела физики, изучающего гравитационное взаимодействие.

Электромагнитное взаимодействие существует между частицами, обладающими электрическим зарядом, а также между электрически нейтральными составными частицами, части которых обладают зарядом. Например, нейтрон — нейтральная частица, однако он содержит в своем составе заряженные кварки и потому участвует в электромагнитном взаимодействии (в частности, обладает ненулевым магнитным моментом).

Сильное взаимодействие действует в масштабах атомных ядер и меньше, отвечая за притяжение между нуклонами в ядрах и между кварками в адронах.

Слабое взаимодействие ответственно, в частности, за бета-распад ядра. Это взаимодействие называется слабым, поскольку два других взаимодействия, значимые для ядерной физики (сильное и электромагнитное), характеризуются значительно большей интенсивностью. Однако оно значительно сильнее четвертого из фундаментальных взаимодействий, гравитационного. Слабое взаимодействие является короткодействующим — оно проявляется на расстояниях, меньших размера атомного ядра.

О единой теории поля см. выше.

[xxxviii] Восьмитысячники — горы, достигающие высоты более восьми тысяч метров. Поскольку информация, приведенная в романе, на данный момент считается не совсем точной, привожу последние данные о горах-восьмитысячниках. На Земле насчитывается 14 таких пиков, расположенных в Гималаях и Каракоруме и находящихся на территориях Китая, Непала и спорного Кашмира: Джомолунгма — 8844 м, Чогори (К2) — 8611 м, Канченджанга — 8585 м, Лхоцзе — 8545 м, Макалу — 8515 м, Дхаулагири — 8172 м, Чо-Ойю — 8158 м, Манаслу — 8153 м, Нанга Парбат — 8125 м, Аннапурна I — 8072 м, Хидден-пик (К5) — 8068 м, Броуд-пик — 8047 м, Гашербрум II — 8035 м, Шиша Пангма — 8013 м.

Шишапангма Фэнь (Као-сен-цзян-Фэнь, Гроссанзанфенг, Госсаинан) — одна из высочайших вершин мира, занимающая четырнадцатое место среди восьмитысячников (Джибрилом ошибочно называется десятое). Высота — 8013 м. Гора находится в центральном Тибете, несколько километров от границы с Непалом. Первый раз гора была покорена китайской экспедицией 2 мая 1964 года во главе с Сю Цзином, последней из восьмитысячников. При попытке восхождения погибло 21 человек, хотя эта гора считается самой легкой среди восьмитысячников.

Аннапурна — горный массив длиной 55 км в Главном Гималайском хребте, западная часть Непала, высочайшая точка которого — Аннапурна I (8091 м) — по величине вершина и первый «восьмитысячник», покорившийся человеку. Французские альпинисты Морис Эрцог и Луи Лашеналь поднялись на него 03 мая 1950 года. Массив расположен в южном отроге Главного Гималайского хребта, в междуречье Кали-Гандаки и Марсенгди.

Джомолунгма — тибетское название Эвереста (см. выше).

K2 (Годвин Остин, Дапсанг, Чогори) — вторая по высоте горная вершина после Джомолунгмы. Ее высота составляет 8611 метров над уровнем моря. К2 расположена в Кашмире, в контролируемых Пакистаном Северных территориях на границе с Китаем и входит в горный массив Каракорум, расположенный к западу от Гималаев. Первая попытка восхождения была совершена в 1902 году Оскаром Экерштейном и Алистером Кроули, однако закончилась неудачно. Первой достигла вершины К2 итальянская экспедиция 1954 года под руководством Ардито Дезио. 31 июля итальянские альпинисты Лино Лачеделли и Ахилле Компаньони первыми поднялись на вершину К2. Первой женщиной, поднявшейся на К2, была польская альпинистка Ванда Руткевич (1986).

Канченджанга — горный массив в Гималаях, расположен на границе между Непалом и Индией. Массив состоит из пяти вершин, самая высокая из которых достигает высоты 8586 метров над уровнем моря. Это третья по высоте вершина в мире. Первое успешное восхождение было совершено 25 мая 1955 года участниками британской экспедиции Джорджем Бэндом и Джо Брауном. В Непале существует легенда, что Канченджанга — это гора-женщина, и она убивает всех женщин, которые пытаются подняться на ее вершину. Единственной женщиной, которой удалось подняться на вершину и спуститься обратно, была британская альпинистка Джинетт Харрисон. Через полтора года она погибла во время восхождения на Дхаулагири.

Макалу — пятая по высоте вершина мира, находится 22 км к востоку от Эвереста на границе Китая и Непала. Высота 8,462 м. Первый раз была покорена 15 мая 1955 французской экспедицией. Макалу считается самой трудной вершиной мира для восхождения.

Манаслу — гора в Непале высотой 8156 м, восьмая по высоте горная вершина мира. Первый раз гора была покорена японской экспедицией 9 мая 1956.

Нанга Парбат (Диамар) — высочайшая точка Кашмирских Гималаев, имеющая высоту 8125 м, и горный массив на северо-западе Тибетского нагорья. Пик Нанга-Парбат был обнаружен европейцами в девятнадцатом веке. Первую попытку покорения предпринял лучший в свое время альпинист Великобритании Альберт Маммери. Он же стал и первой жертвой Нанга-Парбат. Первое успешное восхождение совершил Герман Буль 3 июля 1953 г.

[xxxix] Дословно — «Каждому нужен кто-то, кому можно выговориться». В переводе мною использована цитата из песни Майка Науменко (группа «Зоопарк»).

[xl] Румми — настольная игра. Цель — первым составить из всех имеющихся на подставке плиток комбинации согласно правилам игры. Огромное количество комбинаций и переменчивая ситуация на поле делают игру захватывающей и непредсказуемой.

[xli] Феникс — мифологическая птица, обладающая способностью сжигать себя. Известна в мифологиях разных культур. Считалось, что феникс имеет внешний вид орла с ярко-красным оперением. Предвидя смерть, сжигает себя в собственном гнезде, а из пепла появляется птенец. По другим версиям мифа — возрождается из пепла. Обычно считалось, что Феникс — единственная, уникальная особь, а не мифологический вид птиц.

Позже — символ вечного обновления.

[xlii] Трансмиграция — процесс движения насквозь, от одного к другому. Часто используется как синоним реинкарнации. Этот термин употребляется так же, как и реинкарнация, для обозначения процесса переселения души из одного тела в другое.

[xliii] Далай-лама — линия передачи (тулку) в тибетском буддизме школы гелуг. Эта линия тянется к 1391. По представлениям тибетского буддизма, далай-ламы являются инкарнацией бодхисаттвы Авалокитешвары (Ченрези), бодхисаттвы сострадания. Начиная с XVII века вплоть до 1959 далай-ламы совмещали в себе титул царя — правителя Тибета, руководя страной из столицы Лхасы. Далай-лама считается также главой всего тибетского буддизма, и руководители всех четырех школ считают его высшим ламой всей тибетской традиции. По отношению к Далай-ламе используется титул «Его Святейшество».

После смерти Далай-ламы монахи организуют поиски его следующей инкарнации (тулку), маленького ребенка, который должен обладать определенными признаками и пройти тесты. Поиск занимает обычно несколько лет. Затем ребенок отправляется во Лхасу, где проходит обучение под руководством опытных лам. Основную роль в признании Далай-ламы играет Панчен-лама.

Хотя часто считают Далай-ламу руководителем школы гелуг, на самом деле он таковым формально не является. Школой гелуг официально руководит Ганден Трипа. Тем не менее далай-ламы играют важнейшую роль в развитии в первую очередь школы гелуг.

[xliv] Невозвращение — то же, что Нирвана. Понятие, обозначающее состояние освобождения от страданий. В общем смысле Нирвана — состояние, при котором отсутствуют страдания, страсти; состояние умиротворенности, «высшего счастья». По своей сути Нирвана — трансцендентное состояние непреходящего покоя и удовлетворенности.

[xlv] Грамши, Антонио — (1891-1937) — основатель и руководитель Итальянской коммунистической партии, теоретик марксизма. Английские комментаторы усматривают здесь намек на его изречение: «Кризис заключается именно в том, что старое умирает, а новое не может родиться». В связи с этим Рушди сообщает: «В разговорной речи распространено так много вариаций этой фразы, что я мог свободно говорить здесь и о старом каштане».

[xlvi] Аллюзия на классификацию мировых культур, предложенную Эрихом Фроммом в его исследовании «Иметь или быть». Эта работа была посвящена анализу «бытия» и «обладания» как фундаментальных способов человеческого существования (категория «бытие» используется Фроммом как психологическая и антропологическая, а не как метафизическая). Различия в индивидуальных характерах людей и в типах социального характера связываются им с преобладанием одного из двух основных способов существования человека — «обладания» либо «бытия».

При существовании по принципу «обладания» отношение к миру выражается в стремлении сделать его объектом владения, в стремлении превратить все и всех, в том числе самого себя, в свою собственность. В «бытии» как способе существования Фромм выделяет две формы; одна из них противополагается «обладанию» и означает жизнелюбие и подлинную причастность к существующему. Другая форма «бытия» есть противоположность видимости и относится к истинной природе, истинной реальности личности или вещи. Реализация принципов «бытия» и «обладания» рассматривается Фроммом на примерах ряда явлений повседневной жизни: обучения, памяти, беседы, чтения, власти, знания, веры, любви.

Общими признаками «обладания», с точки зрения Фромма, являются косность, стереотипность, поверхностность; «бытия» — активность, творчество, заинтересованность. Фромм приходит к выводу, что в современном обществе, ориентированном на ценности потребления и на получение прибыли, доминирует модус «обладания». Природа «обладания» рассматривается Фроммом как обусловленная природой частной собственности. Модус «обладания» определяется доминированием установки на приобретение собственности и неограниченное право сохранять все приобретенное. При установке на обладание счастье состоит в ощущении превосходства над другими, во власти, в способности применять насилие.

Основной характеристикой модуса «бытия» полагается внутренняя активность, продуктивное использование собственных потенций. Такая активность реализуется в проявлении всех собственных способностей, дарований, в заинтересованности миром, в преодолении рамок собственного изолированного «Я». Счастьем при установке на «бытие» являются любовь, забота о других, самопожертвование. В структуре «бытия» доминирует живой невыразимый опыт, живое и продуктивное мышление.

И «бытие», и «обладание» являются потенциальными возможностями человеческой природы. «Обладание» Фромм считает основанным в конечном счете на биологической потребности в самосохранении. «Бытие» же связано со спецификой человеческого существования, с внутренне присущей человеку потребностью в преодолении одиночества посредством единения с другими людьми. Обе эти потенциальные возможности живут в каждом человеке; доминирование одной из них зависит от социальной структуры, ее ценностей и норм. Их взаимосочетание обозначено в реплике Джибрила как «иметь-чтобы-быть» («the has-to-be-it»).

[xlvii] Фрустрация — психологическое состояние, возникающее в ситуации разочарования, неосуществления какой-либо значимой для человека цели, потребности. Проявляется в гнетущем напряжении, тревожности, чувстве безысходности. Сопровождается более или менее выраженным сужением сознания. Реакцией на фрустрацию может быть уход в мир грез и фантазий, агрессивность в поведении и т. п.

[xlviii] Бритый сирд, Сирдарджи — сикх-вероотступник, не выполняющий основные религиозные предписания (набожные сикхи не стригут волосы и бороды).

[xlix] В оригинале, естественно, «в шести буквах»: «Cut-Sird».

[l] Отрывок стиха из Книги Иисуса Навина (6:19): «и обрушилась вся стена города до своего основания». Поскольку в Библии здесь описывается взятие Иерихоном воинством Иисуса Навина, то есть победа, эта фраза может быть воспринята оптимистически (ср. далее: «не смерть: рождение»).


Satanic Verses

Salman Rushdie

The Satanic Verses

For Marianne

Contents

I. The Angel Gibreel

II. Mahound

III. Ellowen Deeowen

IV. Ayesha

V. A City Visible but Unseen

VI. Return to Jahilia

VII. The Angel Azraeel

VIII. The Parting of the Arabian Seas

IX. A Wonderful Lamp

Satan, being thus confined to a vagabond, wandering, unsettled

condition, is without any certain abode; for though he has, in

consequence of his angelic nature, a kind of empire in the liquid waste

or air, yet this is certainly part of his punishment, that he is . . . without

any fixed place, or space, allowed him to rest the sole of his foot upon.

Daniel Defoe, _The History of the Devil_

I. The Angel Gibreel

1

"To be born again," sang Gibreel Farishta tumbling from the heavens,

"first you have to die. Hoji! Hoji! To land upon the bosomy earth, first

one needs to fly. Tat-taa! Taka-thun! How to ever smile again, if first

you won't cry? How to win the darling's love, mister, without a sigh?

Baba, if you want to get born again . . ." Just before dawn one winter's

morning, New Year's Day or thereabouts, two real, full-grown, living

men fell from a great height, twenty-nine thousand and two feet,

towards the English Channel, without benefit of parachutes or wings,

out of a clear sky.

"I tell you, you must die, I tell you, I tell you," and thusly and so

beneath a moon of alabaster until a loud cry crossed the night, "To the

devil with your tunes," the words hanging crystalline in the iced white

night, "in the movies you only mimed to playback singers, so spare me

these infernal noises now."

Gibreel, the tuneless soloist, had been cavorting in moonlight as he

sang his impromptu gazal, swimming in air, butterfly-stroke, breast-

stroke, bunching himself into a ball, spreadeagling himself against the

almost-infinity of the almost-dawn, adopting heraldic postures,

rampant, couchant, pitting levity against gravity. Now he rolled happily

towards the sardonic voice. "Ohe, Salad baba, it's you, too good. What-

ho, old Chumch." At which the other, a fastidious shadow falling

headfirst in a grey suit with all the jacket buttons done up, arms by his

sides, taking for granted the improbability of the bowler hat on his

head, pulled a nickname-hater's face. "Hey, Spoono," Gibreel yelled,

eliciting a second inverted wince, "Proper London, bhai! Here we come!

Those bastards down there won't know what hit them. Meteor or

lightning or vengeance of God. Out of thin air, baby.

_Dharrraaammm!_ Wham, na? What an entrance, yaar. I swear: splat."

Out of thin air: a big bang, followed by falling stars. A universal

beginning, a miniature echo of the birth of time . . . the jumbo jet

_Bostan_, Flight AI-420, blew apart without any warning, high above

the great, rotting, beautiful, snow-white, illuminated city, Mahagonny,

Babylon, Alphaville. But Gibreel has already named it, I mustn't

interfere: Proper London, capital of Vilayet, winked blinked nodded in

the night. While at Himalayan height a brief and premature sun burst

into the powdery January air, a blip vanished from radar screens, and

the thin air was full of bodies, descending from the Everest of the

catastrophe to the milky paleness of the sea.

Who am I?

Who else is there?

The aircraft cracked in half, a seed-pod giving up its spores, an egg

yielding its mystery. Two actors, prancing Gibreel and buttony, pursed

Mr. Saladin Chamcha, fell like titbits of tobacco from a broken old

cigar. Above, behind, below them in the void there hung reclining seats,

stereophonic headsets, drinks trolleys, motion discomfort receptacles,

disembarkation cards, duty-free video games, braided caps, paper cups,

blankets, oxygen masks. Also -- for there had been more than a few

migrants aboard, yes, quite a quantity of wives who had been grilled by

reasonable, doing-their-job officials about the length of and

distinguishing moles upon their husbands' genitalia, a sufficiency of

children upon whose legitimacy the British Government had cast its

ever reasonable doubts -- mingling with the remnants of the plane,

equally fragmented, equally absurd, there floated the debris of the soul,

broken memories, sloughed-off selves, severed mother tongues, violated

privacies, untranslatable jokes, extinguished futures, lost loves, the

forgotten meaning of hollow, booming words, _land_, _belonging_,

_home_. Knocked a little silly by the blast, Gibreel and Saladin

plummeted like bundles dropped by some carelessly open-beaked stork,

and because Chamcha was going down head first, in the recommended

position for babies entering the birth canal, he commenced to feel a low

irritation at the other's refusal to fall in plain fashion. Saladin

nosedived while Farishta embraced air, hugging it with his arms and

legs, a flailing, overwrought actor without techniques of restraint.

Below, cloud-covered, awaiting their entrance, the slow congealed

currents of the English Sleeve, the appointed zone of their watery

reincarnation.

"O, my shoes are Japanese," Gibreel sang, translating the old song into

English in semi-conscious deference to the uprushing host-nation,

"These trousers English, if you please. On my head, red Russian hat; my

heart's Indian for all that." The clouds were bubbling up towards them,

and perhaps it was on account of that great mystification of cumulus

and cumulo-nimbus, the mighty rolling thunderheads standing like

hammers in the dawn, or perhaps it was the singing (the one busy

performing, the other booing the performance), or their blast--delirium

that spared them full foreknowledge of the imminent . . . but for

whatever reason, the two men, Gibreelsaladin Farishtachamcha,

condemned to this endless but also ending angelic devilish fall, did not

become aware of the moment at which the processes of their

transmutation began.

Mutation?

Yessir, but not random. Up there in air-space, in that soft,

imperceptible field which had been made possible by the century and

which, thereafter, made the century possible, becoming one of its

defining locations, the place of movement and of war, the planet-

shrinker and power-vacuum, most insecure and transitory of zones,

illusory, discontinuous, metamorphic, -- because when you throw

everything up in the air anything becomes possible – way up there, at

any rate, changes took place in delirious actors that would have

gladdened the heart of old Mr. Lamarck: under extreme environmental

pressure, characteristics were acquired.

What characteristics which? Slow down; you think Creation happens in

a rush? So then, neither does revelation . . . take a look at the pair of

them. Notice anything unusual? Just two brown men, falling hard,

nothing so new about that, you may think; climbed too high, got above

themselves, flew too close to the sun, is that it?

That's not it. Listen:

Mr. Saladin Chamcha, appalled by the noises emanating from Gibreel

Farishta's mouth, fought back with verses of his own. What Farishta

heard wafting across the improbable night sky was an old song, too,

lyrics by Mr. James Thomson, seventeen hundred to seventeen-forty-

eight. ". . . at Heaven's command," Chamcha carolled through lips

turned jingoistically red white blue by the cold, "arooooose from out

the aaaazure main." Farishta, horrified, sang louder and louder of

Japanese shoes, Russian hats, inviolately subcontinental hearts, but

could not still Saladin's wild recital: "And guardian aaaaangels sung

the strain."

Let's face it: it was impossible for them to have heard one another,

much less conversed and also competed thus in song. Accelerating

towards the planet, atmosphere roaring around them, how could they?

But let's face this, too: they did.

Down down they hurtled, and the winter cold frosting their eyelashes

and threatening to freeze their hearts was on the point of waking them

from their delirious daydream, they were about to become aware of the

miracle of the singing, the rain of limbs and babies of which they were a

part, and the terror of the destiny rushing at them from below, when

they hit, were drenched and instantly iced by, the degree-zero boiling of

the clouds.

They were in what appeared to be a long, vertical tunnel. Chamcha,

prim, rigid, and still upside-down, saw Gibreel Farishta in his purple

bush-shirt come swimming towards him across that cloud-walled

funnel, and would have shouted, "Keep away, get away from me," except

that something prevented him, the beginning of a little fluttery screamy

thing in his intestines, so instead of uttering words of rejection he

opened his arms and Farishta swam into them until they were

embracing head-to-tail, and the force of their collision sent them

tumbling end over end, performing their geminate cartwheels all the

way down and along the hole that went to Wonderland; while pushing

their way out of the white came a succession of cloudforms, ceaselessly

metamorphosing, gods into bulls, women into spiders, men into wolves.

Hybrid cloud-creatures pressed in upon them, gigantic flowers with

human breasts dangling from fleshy stalks, winged cats, centaurs, and

Chamcha in his semi-consciousness was seized by the notion that he,

too, had acquired the quality of cloudiness, becoming metamorphic,

hybrid, as if he were growing into the person whose head nestled now

between his legs and whose legs were wrapped around his long,

patrician neck.

This person had, however, no time for such "high falutions"; was,

indeed, incapable of faluting at all; having just seen, emerging from the

swirl of cloud, the figure of a glamorous woman of a certain age,

wearing a brocade sari in green and gold, with a diamond in her nose

and lacquer defending her high-coiled hair against the pressure of the

wind at these altitudes, as she sat, equably, upon a flying carpet.

"Rekha Merchant," Gibreel greeted her. "You couldn't find your way to

heaven or what?" Insensitive words to speak to a dead woman! But his

concussed, plummeting condition may be offered in mitigation

. . . Chamcha, clutching his legs, made an uncomprehending query:

"What the hell?"

"You don't see her?" Gibreel shouted. "You don't see her goddamn

Bokhara rug?"

No, no, Gibbo, her voice whispered in his ears, don't expect him to

confirm. I am strictly for your eyes only, maybe you are going crazy,

what do you think, you namaqool, you piece of pig excrement, my love.

With death comes honesty, my beloved, so I can call you by your true

names.

Cloudy Rekha murmured sour nothings, but Gibreel cried again to

Chamcha: "Spoono? You see her or you don't?"

Saladin Chamcha saw nothing, heard nothing, said nothing. Gibreel

faced her alone. "You shouldn't have done it," he admonished her. "No,

sir. A sin. A suchmuch thing."

O, you can lecture me now, she laughed. You are the one with the high

moral tone, that's a good one. It was you who left me, her voice

reminded his ear, seeming to nibble at the lobe. It was you, O moon of

my delight, who hid behind a cloud. And I in darkness, blinded, lost, for

love.

He became afraid. "What do you want? No, don't tell, just go."

When you were sick I could not see you, in case of scandal, you knew I

could not, that I stayed away for your sake, but afterwards you

punished, you used it as your excuse to leave, your cloud to hide

behind. That, and also her, the icewoman. Bastard. Now that I am dead

I have forgotten how to forgive. I curse you, my Gibreel, may your life

be hell. Hell, because that's where you sent me, damn you, where you

came from, devil, where you're going, sucker, enjoy the bloody dip.

Rekha's curse; and after that, verses in a language he did not

understand, all harshnesses and sibilance, in which he thought he made

out, but maybe not, the repeated name _Al-Lat_.

He clutched at Chamcha; they burst through the bottom of the clouds.

Speed, the sensation of speed, returned, whistling its fearful note. The

roof of cloud fled upwards, the water-floor zoomed closer, their eyes

opened. A scream, that same scream that had fluttered in his guts when

Gibreel swam across the sky, burst from Chamcha's lips; a shaft of

sunlight pierced his open mouth and set it free. But they had fallen

through the transformations of the clouds, Chamcha and Farishta, and

there was a fluidity, an indistinctness, at the edges of them, and as the

sunlight hit Chamcha it released more than noise:

"Fly," Chamcha shrieked at Gibreel. "Start flying, now." And added,

without knowing its source, the second command: "And sing."

How does newness come into the world? How is it born?

Of what fusions, translations, conjoinings is it made?

How does it survive, extreme and dangerous as it is? What compromises,

what deals, what betrayals of its secret nature must it make to stave off

the wrecking crew, the exterminating angel, the guillotine?

Is birth always a fall?

Do angels have wings? Can men fly?

When Mr. Saladin Chamcha fell out of the clouds over the English

Channel he felt his heart being gripped by a force so implacable that he

understood it was impossible for him to die. Afterwards, when his feet

were once more firmly planted on the ground, he would begin to doubt

this, to ascribe the implausibilities of his transit to the scrambling of

his perceptions by the blast, and to attribute his survival, his and

Gibreel's, to blind, dumb luck. But at the time he had no doubt; what

had taken him over was the will to live, unadulterated, irresistible, pure,

and the first thing it did was to inform him that it wanted nothing to

do with his pathetic personality, that half-reconstructed affair of

mimicry and voices, it intended to bypass all that, and he found himself

surrendering to it, yes, go on, as if he were a bystander in his own mind,

in his own body, because it began in the very centre of his body and

spread outwards, turning his blood to iron, changing his flesh to steel,

except that it also felt like a fist that enveloped him from outside,

holding him in a way that was both unbearably tight and intolerably

gentle; until finally it had conquered him totally and could work his

mouth, his fingers, whatever it chose, and once it was sure of its

dominion it spread outward from his body and grabbed Gibreel

Farishta by the balls.

"Fly," it commanded Gibreel. "Sing."

Chamcha held on to Gibreel while the other began, slowly at first and

then with increasing rapidity and force, to flap his arms. Harder and

harder he flapped, and as he flapped a song burst out of him, and like

the song of the spectre of Rekha Merchant it was sung in a language he

did not know to a tune he had never heard. Gibreel never repudiated the

miracle; unlike Chamcha, who tried to reason it out of existence, he

never stopped saying that the gazal had been celestial, that without the

song the flapping would have been for nothing, and without the

flapping it was a sure thing that they would have hit the waves like

rocks or what and simply burst into pieces on making contact with the

taut drum of the sea. Whereas instead they began to slow down. The

more emphatically Gibreel flapped and sang, sang and flapped, the

more pronounced the deceleration, until finally the two of them were

floating down to the Channel like scraps of paper in a breeze.

They were the only survivors of the wreck, the only ones who fell from

_Bostan_ and lived. They were found washed up on a beach. The more

voluble of the two, the one in the purple shirt, swore in his wild

ramblings that they had walked upon the water, that the waves had

borne them gently in to shore; but the other, to whose head a soggy

bowler hat clung as if by magic, denied this. "God, we were lucky," he

said. "How lucky can you get?"

I know the truth, obviously. I watched the whole thing. As to

omnipresence and -potence, I'm making no claims at present, but I can

manage this much, I hope. Chamcha willed it and Farishta did what was

willed.

Which was the miracle worker?

Of what type -- angelic, satanic -- was Farishta's song?

Who am I?

Let's put it this way: who has the best tunes?

These were the first words Gibreel Farishta said when he awoke on the

snowbound English beach with the improbability of a starfish by his

ear: "Born again, Spoono, you and me. Happy birthday, mister; happy

birthday to you."

Whereupon Saladin Chamcha coughed, spluttered, opened his eyes, and,

as befitted a new-born babe, burst into foolish tears.

2

Reincarnation was always a big topic with Gibreel, for fifteen years the

biggest star in the history of the Indian movies, even before he

"miraculously" defeated the Phantom Bug that everyone had begun to

believe would terminate his contracts. So maybe someone should have

been able to forecast, only nobody did, that when he was up and about

again he would sotospeak succeed where the germs had failed and walk

out of his old life forever within a week of his fortieth birthday,

vanishing, poof!, like a trick, _into thin air_.

The first people to notice his absence were the four members of his

film-studio wheelchair-team. Long before his illness he had formed the

habit of being transported from set to set on the great D. W. Rama lot

by this group of speedy, trusted athletes, because a man who makes up

to eleven movies "sy-multaneous" needs to conserve his energies.

Guided by a complex coding system of slashes, circles and dots which

Gibreel remembered from his childhood among the fabled lunch-

runners of Bombay (of which more later), the chair-men zoomed him

from role to role, delivering him as punctually and unerringly as once

his father had delivered lunch. And after each take Gibreel would skip

back into the chair and be navigated at high speed towards the next set,

to be re-costumed, made up and handed his lines. "A career in the

Bombay talkies," he told his loyal crew, "is more like a wheelchair race

with one-two pit stops along the route."

After the illness, the Ghostly Germ, the Mystery Malaise, the Bug, he

had returned to work, easing himself in, only seven pictures at a time . .

. and then, justlikethat, he wasn't there. The wheelchair stood empty

among the silenced sound-stages; his absence revealed the tawdry

shamming of the sets. Wheelchairmen, one to four, made excuses for

the missing star when movie executives descended upon them in wrath:

Ji, he must be sick, he has always been famous for his punctual, no, why

to criticize, maharaj, great artists must from time to time be permitted

their temperament, na, and for their protestations they became the first

casualties of Farishta's unexplained hey-presto, being fired, four three

two one, ekdumjaldi, ejected from studio gates so that a wheelchair lay

abandoned and gathering dust beneath the painted coco-palms around

a sawdust beach.

Where was Gibreel? Movie producers, left in seven lurches, panicked

expensively. See, there, at the Willingdon Club golf links -- only nine

holes nowadays, skyscrapers having sprouted out of the other nine like

giant weeds, or, let's say, like tombstones marking the sites where the

torn corpse of the old city lay -- there, right there, upper-echelon

executives, missing the simplest putts; and, look above, tufts of

anguished hair, torn from senior heads, wafting down from high-level

windows. The agitation of the producers was easy to understand,

because in those days of declining audiences and the creation of

historical soap operas and contemporary crusading housewives by the

television network, there was but a single name which, when set above a

picture's title, could still offer a sure-fire, cent-per-cent guarantee of an

Ultrahit, a Smashation, and the owner of said name had departed, up,

down or sideways, but certainly and unarguably vamoosed . . .

All over the city, after telephones, motorcyclists, cops, frogmen and

trawlers dragging the harbour for his body had laboured mightily but

to no avail, epitaphs began to be spoken in memory of the darkened

star. On one of Rama Studios' seven impotent stages, Miss Pimple

Billimoria, the latest chilli-and-spices bombshell -- _she's no flibberti-

gibberti mamzel!, but a whir-stir-get-lost-sir bundla dynamite_ -- clad

in temple--dancer veiled undress and positioned beneath writhing

cardboard representations of copulating Tantric figures from the

Chandela period, -- and perceiving that her major scene was not to be,

her big break lay in pieces -- offered up a spiteful farewell before an

audience of sound recordists and electricians smoking their cynical

beedis. Attended by a dumbly distressed ayah, all elbows, Pimple

attempted scorn. "God, what a stroke of luck, for Pete's sake," she

cried. "I mean today it was the love scene, chhi chhi, I was just dying

inside, thinking how to go near to that fatmouth with his breath of

rotting cockroach dung." Bell-heavy anklets jingled as she stamped.

"Damn good for him the movies don't smell, or he wouldn't get one job

as a leper even." Here Pimple's soliloquy climaxed in such a torrent of

obscenities that the beedi-smokers sat up for the first time and

commenced animatedly to compare Pimple's vocabulary with that of

the infamous bandit queen Phoolan Devi whose oaths could melt rifle

barrels and turn journalists' pencils to rubber in a trice.

Exit Pimple, weeping, censored, a scrap on a cutting-room floor.

Rhinestones fell from her navel as she went, mirroring her tears. . . in

the matter of Farishta's halitosis she was not, however, altogether

wrong; if anything, she had a little understated the case. Gibreel's

exhalations, those ochre clouds of sulphur and brimstone, had always

given him -- when taken together with his pronounced widow's peak

and crowblack hair -- an air more saturnine than haloed, in spite of his

archangelic name. It was said after he disappeared that he ought to have

been easy to find, all it took was a halfway decent nose . . . and one week

after he took off, an exit more tragic than Pimple Billimoria's did much

to intensify the devilish odour that was beginning to attach itself to

that forsolong sweet-smelling name. You could .say that he had stepped

out of the screen into the world, and in life, unlike the cinema, people

know it if you stink.

_We are creatures of air, Our roots in dreams And clouds, reborn In

flight. Goodbye_. The enigmatic note discovered by the police in

Gibreel Farishta's penthouse, located on the top floor of the Everest

Vilas skyscraper on Malabar Hill, the highest home in the highest

building on the highest ground in the city, one of those double-vista

apartments from which you could look this way across the evening

necklace of Marine Drive or that way out to Scandal Point and the sea,

permitted the newspaper headlines to prolong their cacophonies.

FARISHTA DIVES UNDERGROUND, opined _Blitz_ in somewhat

macabre fashion, while Busybee in _The Daily_ preferred GIBREEL

FLIES coop. Many photographs were published of that fabled residence

in which French interior decorators bearing letters of commendation

from Reza Pahlevi for the work they had done at Persepolis had spent a

million dollars recreating at this exalted altitude the effect of a Bedouin

tent. Another illusion unmade by his absence; GIBREEL STRIKES

CAMP, the headlines yelled, but had he gone up or down or sideways?

No one knew. In that metropolis of tongues and whispers, not even the

sharpest ears heard anything reliable. But Mrs. Rekha Merchant,

reading all the papers, listening to all the radio broadcasts, staying

glued to the Doordarshan TV programmes, gleaned something from

Farishta's message, heard a note that eluded everyone else, and took her

two daughters and one son for a walk on the roof of her high-rise home.

Its name was Everest Vilas.

His neighbour; as a matter of fact, from the apartment directly beneath

his own. His neighbour and his friend; why should I say any more? Of

course the scandal-pointed malice-magazines of the city filled their

columns with hint innuendo and nudge, but that's no reason for

sinking to their level. Why tarnish her reputation now?

Who was she? Rich, certainly, but then Everest Vilas was not exactly a

tenement in Kurla, eh? Married, yessir, thirteen years, with a husband

big in ball-bearings. Independent, her carpet and antique showrooms

thriving at their prime Colaba sites. She called her carpets _klims_ and

_kleens_ and the ancient artefacts were _anti-queues_. Yes, and she was

beautiful, beautiful in the hard, glossy manner of those rarefied

occupants of the city's sky-homes, her bones skin posture all bearing

witness to her long divorce from the impoverished, heavy, pullulating

earth. Everyone agreed she had a strong personality, drank _like a fish_

from Lalique crystal and hung her hat _shameless_ on a Chola Natraj

and knew what she wanted and how to get it, fast. The husband was a

mouse with money and a good squash wrist. Rekha Merchant read

Gibreel Farishta's farewell note in the newspapers, wrote a letter of her

own, gathered her children, summoned the elevator, and rose

heavenward (one storey) to meet her chosen fate.

"Many years ago," her letter read, "I married out of cowardice. Now,

finally, I'm doing something brave." She left a newspaper on her bed

with Gibreel's message circled in red and heavily underscored -- three

harsh lines, one of them ripping the page in fury. So naturally the

bitch-journals went to town and it was all LOVELY"S LOVELORN

LEAP, and BROKEN-HEARTED BEAUTY TAKES LAST DIVE. But:

Perhaps she, too, had the rebirth bug, and Gibreel, not understanding

the terrible power of metaphor, had recommended flight. _To be born

again,first you have to_ and she was a creature of the sky, she drank

Lalique champagne, she lived on Everest, and one of her fellow-

Olympians had flown; and if he could, then she, too, could be winged,

and rooted in dreams.

She didn't make it. The lala who was employed as gatekeeper of the

Everest Vilas compound offered the world his blunt testimony. "I was

walking, here here, in the compound only, when there came a thud,

_tharaap_. I turned. It was the body of the oldest daughter. Her skull

was completely crushed. I looked up and saw the boy falling, and after

him the younger girl. What to say, they almost hit me where I stood. I

put my hand on my mouth and came to them. The young girl was

whining softly. Then I looked up a further time and the Begum was

coming. Her sari was floating out like a big balloon and all her hair was

loose. I took my eyes away from her because she was fallIng and it was

not respectful to look up inside her clothes."

Rekha and her children fell from Everest; no survivors. The whispers

blamed Gibreel. Let's leave it at that for the moment.

Oh: don't forget: he saw her after she died. He saw her several times. It

was a long time before people understood how sick the great man was.

Gibreel, the star. Gibreel, who vanquished the Nameless Ailment.

Gibreel, who feared sleep.

After he departed the ubiquitous images of his face began to rot. On the

gigantic, luridly coloured hoardings from which he had watched over

the populace, his lazy eyelids started flaking and crumbling, drooping

further and further until his irises looked like two moons sliced by

clouds, or by the soft knives of his long lashes. Finally the eyelids fell

off, giving a wild, bulging look to his painted eyes. Outside the picture

palaces of Bombay, mammoth cardboard effigies of Gibreel were seen to

decay and list. Dangling limply on their sustaining scaffolds, they lost

arms, withered, snapped at the neck. His portraits on the covers of

movie magazines acquired the pallor of death, a nullity about the eye, a

hollowness. At last his images simply faded off the printed page, so that

the shiny covers of _Celebrity_ and _Society_ and _Illustrated Weekly_

went blank at the bookstalls and their publishers fired the printers and

blamed the quality of the ink. Even on the silver screen itself, high

above his worshippers in the dark, that supposedly immortal

physiognomy began to putrefy, blister and bleach; projectors jammed

unaccountably every time he passed through the gate, his films ground

to a halt, and the lamp-heat of the malfunctioning projectors burned

his celluloid memory away: a star gone supernova, with the consuming

fire spreading outwards, as was fitting, from his lips.

It was the death of God. Or something very like it; for had not that

outsize face, suspended over its devotees in the artificial cinematic

night, shone like that of some supernal Entity that had its being at

least halfway between the mortal and the divine? More than halfway,

many would have argued, for Gibreel had spent the greater part of his

unique career incarnating, with absolute conviction, the countless

deities of the subcontinent in the popular genre movies known as

"theologicals". It was part of the magic of his persona that he

succeeded in crossing religious boundaries without giving offence.

Blue-skinned as Krishna he danced, flute in hand, amongst the

beauteous gopis and their udder-heavy cows; with upturned palms,

serene, he meditated (as Gautama) upon humanity's suffering beneath a

studio-rickety bodhi-tree. On those infrequent occasions when he

descended from the heavens he never went too far, playing, for example,

both the Grand Mughal and his famously wily minister in the classic

_Akbar and Birbal_. For over a decade and a half he had represented, to

hundreds of millions of believers in that country in which, to this day,

the human population outnumbers the divine by less than three to one,

the most acceptable, and instantly recognizable, face of the Supreme.

For many of his fans, the boundary separating the performer and his

roles had longago ceased to exist.

The fans, yes, and? How about Gibreel?

That face. In real life, reduced to life-size, set amongst ordinary

mortals, it stood revealed as oddly un-starry. Those low-slung eyelids

could give him an exhausted look. There was, too, something coarse

about the nose, the mouth was too well fleshed to be strong, the ears

were long-lobed like young, knurled jackfruit. The most profane of

faces, the most sensual of faces. In which, of late, it had been possible

to make out the seams mined by his recent, near-fatal illness. And yet,

in spite of profanity and debilitation, this was a face inextricably mixed

up with holiness, perfection, grace: God stuff. No accounting for tastes,

that's all. At any rate, you'll agree that for such an actor (for any actor,

maybe, even for Chamcha, but most of all for him) to have a bee in his

bonnet about avatars, like much-metamorphosed Vishnu, was not so

very surprising. Rebirth: that's God stuff, too.

Or, but, then again . . . not always. There are secular reincarnations,

too. Gibreel Farishta had been born Ismail Najmuddin in Poona, British

Poona at the empire's fag-end, long before the Pune of Rajneesh etc.

(Pune, Vadodara, Mumbai; even towns can take stage names nowadays.)

Ismail after the child involved in the sacrifice of Ibrahim, and

Najmuddin, _star of the faith_; he'd given up quite a name when he

took the angel's.

Afterwards, when the aircraft _Bostan_ was in the grip of the hijackers,

and the passengers, fearing for their futures, were regressing into their

pasts, Gibreel confided to Saladin Chamcha that his choice of

pseudonym had been his way of making a homage to the memory of his

dead mother, "my mummyji, Spoono, my one and only Mamo, because

who else was it who started the whole angel business, her personal

angel, she called me, _farishta_, because apparently I was too damn

sweet, believe it or not, I was good as goddamn gold."

Poona couldn't hold him; he was taken in his infancy to the bitch-city,

his first migration; his father got a job amongst the fleet-footed

inspirers of future wheelchair quartets, the lunch-porters or

dabbawallas of Bombay. And Ismail the farishta followed, at thirteen, in

his father's footsteps.

Gibreel, captive aboard AI-420, sank into forgivable rhapsodies, fixing

Chamcha with his glittering eye, explicating the mysteries of the

runners' coding system, black swastika red circle yellow slash dot,

running in his mind's eye the entire relay from home to office desk,

that improbable system by which two thousand dabbawallas delivered,

each day, over one hundred thousand lunch-pails, and on a bad day,

Spoono, maybe fifteen got mislaid, we were illiterate, mostly, but the

signs were our secret tongue.

_Bostan_ circled London, gunmen patrolling the gangways, and the

lights in the passenger cabins had been switched off, but Gibreel's

energy illuminated the gloom. On the grubby movie screen on which,

earlier in the journey, the inflight inevitability of Walter Matthau had

stumbled lugubriously into the aerial ubiquity of Goldie Hawn, there

were shadows moving, projected by the nostalgia of the hostages, and

the most sharply defined of them was this spindly adolescent, Ismail

Najmuddin, mummy's angel in a Gandhi cap, running tiffins across the

town. The young dabbawalla skipped nimbly through the shadow-

crowd, because he was used to such conditions, think, Spoono, picture,

thirty-forty tiffins in a long wooden tray on your head, and when the

local train stops you have maybe one minute to push on or off, and

then running in the streets, flat out, yaar, with the trucks buses

scooters cycles and what-all, one-two, one-two, lunch, lunch, the dabbas

must get through, and in the monsoon running down the railway line

when the train broke down, or waist-deep in water in some flooded

street, and there were gangs, Salad baba, truly, organized gangs of

dabba-stealers, it's a hungry city, baby, what to tell you, but we could

handle them, we were everywhere, knew everything, what thieves could

escape our eyes and ears, we never went to any policia, we looked after

our own.

At night father and son would return exhausted to their shack by the

airport runway at Santacruz and when Ismail's mother saw him

approaching, illuminated by the green red yellow of the departing jet-

planes, she would say that simply to lay eyes on him made all her

dreams come true, which was the first indication that there was

something peculiar about Gibreel, because from the beginning, it

seemed, he could fulfil people's most secret desires without having any

idea of how he did it. His father Najmuddin Senior never seemed to

mind that his wife had eyes only for her son, that the boy's feet received

nightly pressings while the father's went unstroked. A son is a blessing

and a blessing requires the gratitude of the blest.

Naima Najmuddin died. A bus hit her and that was that, Gibreel wasn't

around to answer her prayers for life. Neither father nor son ever spoke

of grief. Silently, as though it were customary and expected, they buried

their sadness beneath extra work, engaging in an inarticulate contest,

who could carry the most dabbas on his head, who could acquire the

most new contracts per month, who could run faster, as though the

greater labour would indicate the greater love. When he saw his father

at night, the knotted veins bulging in his neck and at his temples,

Ismail Najmuddin would understand how much the older man had

resented him, and how important it was for the father to defeat the son

and regain, thereby, his usurped primacy in the affections of his dead

wife. Once he realized this, the youth eased off, but his father's zeal

remained unrelenting, and pretty soon he was getting promotion, no

longer a mere runner but one of the organizing muqaddams. When

Gibreel was nineteen, Najmuddin Senior became a member of the

lunch-runners' guild, the Bombay Tiffin Carriers' Association, and

when Gibreel was twenty, his father was dead, stopped in his tracks by a

stroke that almost blew him apart. "He just ran himself into the

ground," said the guild's General Secretary, Babasaheb Mhatre himself.

"That poor bastard, he just ran out of steam." But the orphan knew

better. He knew that his father had finally run hard enough and long

enough to wear down the frontiers between the worlds, he had run clear

out of his skin and into the arms of his wife, to whom he had proved,

once and for all, the superiority of his love. Some migrants are happy to

depart.

Babasaheb Mhatre sat in a blue office behind a green door above a

labyrinthine bazaar, an awesome figure, buddha-fat, one of the great

moving forces of the metropolis, possessing the occult gift of remaining

absolutely still, never shifting from his room, and yet being everywhere

important and meeting everyone who mattered in Bombay. The day

after young Ismail's father ran across the border to see Naima, the

Babasaheb summoned the young man into his presence. "So? Upset or

what?" The reply, with downcast eyes: ji, thank you, Babaji, I am okay.

"Shut your face," said Babasaheb Mhatre. "From today you live with

me." Butbut, Babaji ... "But me no buts. Already I have informed my

goodwife. I have spoken." Please excuse Babaji but how what why? "I

have _spoken_."

Gibreel Farishta was never told why the Babasaheb had decided to take

pity on him and pluck him from the futurelessness of the streets, but

after a while he began to have an idea. Mrs. Mhatre was a thin woman,

like a pencil beside the rubbery Babasaheb, but she was filled so full of

mother-love that she should have been fat like a potato. When the Baba

came home she put sweets into his mouth with her own hands, and at

nights the newcomer to the household could hear the great General

Secretary of the B T C A protesting, Let me go, wife, I can undress

myself. At breakfast she spoon-fed Mhatre with large helpings of malt,

and before he went to work she brushed his hair. They were a childless

couple, and young Najmuddin understood that the Babasaheb wanted

him to share the load. Oddly enough, however, the Begum did not treat

the young man as a child. "You see, he is a grown fellow," she told her

husband when poor Mhatre pleaded, "Give the boy the blasted spoon of

malt." Yes, a grown fellow, "we must make a man of him, husband, no

babying for him." "Then damn it to hell," the Babasaheb exploded,

"why do you do it to me?" Mrs. Mhatre burst into tears. "But you are

everything to me," she wept, "you are my father, my lover, my baby too.

You are my lord and my suckling child. If I displease you then I have no

life."

Babasaheb Mhatre, accepting defeat, swallowed the tablespoon of malt.

He was a kindly man, which he disguised with insults and noise. To

console the orphaned youth he would speak to him, in the blue office,

about the philosophy of rebirth, convincing him that his parents were

already being scheduled for re-entry somewhere, unless of course their

lives had been so holy that they had attained the final grace. So it was

Mhatre who started Farishta off on the whole reincarnation business,

and not just reincarnation. The Babasaheb was an amateur psychic, a

tapper of table-legs and a bringer of spirits into glasses. "But I gave

that up," he told his protege, with many suitably melodramatic

inflections, gestures, frowns, "after I got the fright of my bloody life."

Once (Mhatre recounted) the glass had been visited by the most co-

operative of spirits, such a too-friendly fellow, see, so I thought to ask

him some big questions. _Is there a God_, and that glass which had

been running round like a mouse or so just stopped dead, middle of

table, not a twitch, completely phutt, kaput. So, then, okay, I said, if

you won't answer that try this one instead, and I came right out with it,

_Is there a Devil_. After that the glass -- baprebap! -- began to shake --

catch your ears! -- slowslow at first, then faster--faster, like a jelly, until

it jumped! -- ai-hai! -- up from the table, into the air, fell down on its

side, and -- o-ho! -- into a thousand and one pieces, smashed. Believe

don't believe, Babasaheb Mhatre told his charge, but thenandthere I

learned my lesson: don't meddle, Mhatre, in what you do not

comprehend.

This story had a profound effect on the consciousness of the young

listener, because even before his mother's death he had become

convinced of the existence of the supernatural world. Sometimes when

he looked around him, especially in the afternoon heat when the air

turned glutinous, the visible world, its features and inhabitants and

things, seemed to be sticking up through the atmosphere like a

profusion of hot icebergs, and he had the idea that everything

continued down below the surface of the soupy air: people, motor-cars,

dogs, movie billboards, trees, nine-tenths of their reality concealed

from his eyes. He would blink, and the illusion would fade, but the

sense of it never left him. He grew up believing in God, angels, demons,

afreets, djinns, as matter-of-factly as if they were bullock-carts or lamp-

posts, and it struck him as a failure in his own sight that he had never

seen a ghost. He would dream of discovering a magic optometrist from

whom he would purchase a pair of greentinged spectacles which would

correct his regrettable myopia, and after that he would be able to see

through the dense, blinding air to the fabulous world beneath.

From his mother Naima Najmuddin he heard a great many stories of

the Prophet, and if inaccuracies had crept into her versions he wasn't

interested in knowing what they were. "What a man!" he thought.

"What angel would not wish to speak to him?" Sometimes, though, he

caught himself in the act of forming blasphemous thoughts, for

example when without meaning to, as he drifted off to sleep in his cot

at the Mhatre residence, his somnolent fancy began to compare his own

condition with that of the Prophet at the time when, having been

orphaned and short of funds, he made a great success of his job as the

business manager of the wealthy widow Khadija, and ended up marrying

her as well. As he slipped into sleep he saw himself sitting on a rose-

strewn dais, simpering shyly beneath the sari-pallu which he had placed

demurely over his face, while his new husband, Babasaheb Mhatre,

reached lovingly towards him to remove the fabric, and gaze at his

features in a mirror placed in his lap. This dream of marrying the

Babasaheb brought him awake, flushing hotly for shame, and after that

he began to worry about the impurity in his make-up that could create

such terrible visions.

Mostly, however, his religious faith was a low-key thing, a part of him

that required no more special attention than any other. When

Babasaheb Mhatre took him into his home it confirmed to the young

man that he was not alone in the world, that something was taking care

of him, so he was not entirely surprised when the Babasaheb called him

into the blue office on the morning of his twenty-first birthday and

sacked him without even being prepared to listen to an appeal.

"You're fired," Mhatre emphasized, beaming. "Cashiered, had your

chips. Dis-_miss_."

"But, uncle,"

"Shut your face."

Then the Babasaheb gave the orphan the greatest present of his life,

informing him that a meeting had been arranged for him at the studios

of the legendary film magnate Mr. D. W. Rama; an audition. "It is for

appearance only," the Babasaheb said. "Rama is my good friend and we

have discussed. A small part to begin, then it is up to you. Now get out

of my sight and stop pulling such humble faces, it does not suit."

"But, uncle,"

"Boy like you is too damn goodlooking to carry tiffins on his head all

his life. Get gone now, go, be a homosexual movie actor. I fired you five

minutes back."

"But, uncle,"

"I have spoken. Thank your lucky stars."

He became Gibreel Farishta, but for four years he did not become a star,

serving his apprenticeship in a succession of minor knockabout comic

parts. He remained calm, unhurried, as though he could see the future,

and his apparent lack of ambition made him something of an outsider

in that most self-seeking of industries. He was thought to be stupid or

arrogant or both. And throughout the four wilderness years he failed to

kiss a single woman on the mouth.

On-screen, he played the fall guy, the idiot who loves the beauty and

can't see that she wouldn't go for him in a thousand years, the funny

uncle, the poor relation, the village idiot, the servant, the incompetent

crook, none of them the type of part that ever rates a love scene.

Women kicked him, slapped him, teased him, laughed at him, but never,

on celluloid, looked at him or sang to him or danced around him with

cinematic love in their eyes. Off-screen, he lived alone in two empty

rooms near the studios and tried to imagine what women looked like

without clothes on. To get his mind off the subject of love and desire,

he studied, becoming an omnivorous autodidact, devouring the

metamorphic myths of Greece and Rome, the avatars of Jupiter, the boy

who became a flower, the spider-woman, Circe, everything; and the

theosophy of Annie Besant, and unified field theory, and the incident of

the Satanic verses in the early career of the Prophet, and the politics of

Muhammad's harem after his return to Mecca in triumph; and the

surrealism of the newspapers, in which butterflies could fly into young

girls' mouths, asking to be consumed, and children were born with no

faces, and young boys dreamed in impossible detail of earlier

incarnations, for instance in a golden fortress filled with precious

stones. He filled himself up with God knows what, but he could not

deny, in the small hours of his insomniac nights, that he was full of

something that had never been used, that he did not know how to begin

to use, that is, love. In his dreams he was tormented by women of

unbearable sweetness and beauty, so he preferred to stay awake and

force himself to rehearse some part of his general knowledge in order to

blot out the tragic feeling of being endowed with a larger-than-usual

capacity for love, without a single person on earth to offer it to.

His big break arrived with the coming of the theological movies. Once

the formula of making films based on the puranas, and adding the

usual mixture of songs, dances, funny uncles etc., had paid off, every

god in the pantheon got his or her chance to be a star. When D. W.

Rama scheduled a production based on the story of Ganesh, none of the

leading box-office names of the time were willing to spend an entire

movie concealed inside an elephant's head. Gibreel jumped at the

chance. That was his first hit, _Ganpati Baba_, and suddenly he was a

superstar, but only with the trunk and ears on. After six movies playing

the elephantheaded god he was permitted to remove the thick,

pendulous, grey mask and put on, instead, a long, hairy tail, in order to

play Hanuman the monkey king in a sequence of adventure movies that

owed more to a certain cheap television series emanating from Hong

Kong than it did to the Ramayana. This series proved so popular that

monkey-tails became de rigueur for the city's young bucks at the kind

of parties frequented by convent girls known as "firecrackers" because

of their readiness to go off with a bang.

After Hanuman there was no stopping Gibreel, and his phenomenal

success deepened his belief in a guardian angel. But it also led to a more

regrettable development.

(I see that I must, after all, spill poor Rekha's beans.)

Even before he replaced false head with fake tail he had become

irresistibly attractive to women. The seductions of his fame had grown

so great that several of these young ladies asked him if he would keep

the Ganesh-mask on while they made love, but he refused out of respect

for the dignity of the god. Owing to the innocence of his upbringing he

could not at that time differentiate between quantity and quality and

accordingly felt the need to make up for lost time. He had so many

sexual partners that it was not uncommon for him to forget their

names even before they had left his room. Not only did he become a

philanderer of the worst type, but he also learned the arts of

dissimulation, because a man who plays gods must be above reproach.

So skilfully did he conceal his life of scandal and debauch that his old

patron, Babasaheb Mhatre, lying on his deathbed a decade after he sent

a young dabbawalla out into the world of illusion, black-money and

lust, begged him to get married to prove he was a man. "God-sake,

mister," the Babasaheb pleaded, "when I told you back then to go and

be a homo I never thought you would take me seriously, there is a limit

to respecting one's elders, after all." Gibreel threw up his hands and

swore that he was no such disgraceful thing, and that when the right

girl came along he would of course undergo nuptials with a will. "What

you waiting? Some goddess from heaven? Greta Garbo, Gracekali,

who?" cried the old man, coughing blood, but Gibreel left him with the

enigma of a smile that allowed him to die without having his mind set

entirely at rest.

The avalanche of sex in which Gibreel Farishta was trapped managed to

bury his greatest talent so deep that it might easily have been lost

forever, his talent, that is, for loving genuinely, deeply and without

holding back, the rare and delicate gift which he had never been able to

employ. By the time of his illness he had all but forgotten the anguish

he used to experience owing to his longing for love, which had twisted

and turned in him like a sorcerer's knife. Now, at the end of each

gymnastic night, he slept easily and long, as if he had never been

plagued by dream-women, as if he had never hoped to lose his heart.

"Your trouble," Rekha Merchant told him when she materialized out of

the clouds, "is everybody always forgave you, God knows why, you

always got let off, you got away with murder. Nobody ever held you

responsible for what you did." He couldn't argue. "God's gift," she

screamed at him, "God knows where you thought you were from,

jumped-up type from the gutter, God knows what diseases you

brought."

But that was what women did, he thought in those days, they were the

vessels into which he could pour himself, and when he moved on, they

would understand that it was his nature, and forgive. And it was true

that nobody blamed him for leaving, for his thousand and one pieces of

thoughtlessness, how many abortions, Rekha demanded in the cloud-

hole, how many broken hearts. In all those years he was the beneficiary

of the infinite generosity of women, but he was its victim, too, because

their forgiveness made possible the deepest and sweetest corruption of

all, namely the idea that he was doing nothing wrong.

Rekha: she entered his life when he bought the penthouse at Everest

Vilas and she offered, as a neighbour and businesswoman, to show him

her carpets and antiques. Her husband was at a world-wide congress of

ball-bearings manufacturers in Gothenburg, Sweden, and in his absence

she invited Gibreel into her apartment of stone lattices from Jaisalmer

and carved wooden handrails from Kcralan palaces and a stone Mughal

chhatri or cupola turned into a whirlpool bath; while she poured him

French champagne she leaned against marbled walls and felt the cool

veins of the stone against her back. When he sipped the champagne she

teased him, surely gods should not partake of alcohol, and he answered

with a line he had once read in an interview with the Aga Khan, O, you

know, this champagne is only for outward show, the moment it touches

my lips it turns to water. After that it didn't take long for her to touch

his lips and deliquesce into his arms. By the time her children returned

from school with the ayah she was immaculately dressed and coiffed,

and sat with him in the drawing-room, revealing the secrets of the

carpet business, confessing that art silk stood for artificial not artistic,

telling him not to be fooled by her brochure in which a rug was

seductively described as being made of wool plucked from the throats

of baby lambs, which means, you see, only _low-grade wool_,

advertising, what to do, this is how it is.

He did not love her, was not faithful to her, forgot her birthdays, failed

to return her phone calls, turned up when it was most inconvenient

owing to the presence in her home of dinner guests from the world of

the ball-bearing, and like everyone else she forgave him. But her

forgiveness was not the silent, mousy let-off he got from the others.

Rekha complained like crazy, she gave him hell, she bawled him out and

cursed him for a useless lafanga and haramzada and salah and even, in

extremis, for being guilty of the impossible feat of fucking the sister he

did not have. She spared him nothing, accusing him of being a creature

of surfaces, like a movie screen, and then she went ahead and forgave

him anyway and allowed him to unhook her blouse. Gibreel could not

resist the operatic forgiveness of Rekha Merchant, which was all the

more moving on account of the flaw in her own position, her infidelity

to the ball-bearing king, which Gibreel forbore to mention, taking his

verbal beatings like a man. So that whereas the pardons he got from the

rest of his women left him cold and he forgot them the moment they

were uttered, he kept coming back to Rekha, so that she could abuse

him and then console him as only she knew how.

Then he almost died.

He was filming at Kanya Kumari, standing on the very tip of Asia,

taking part in a fight scene set at the point on Cape Comorin where it

seems that three oceans are truly smashing into one another. Three sets

of waves rolled in from the west east south and collided in a mighty

clapping of watery hands just as Gibreel took a punch on the jaw,

perfect timing, and he passed out on the spot, falling backwards into

tri-oceanic spume. He did not get up.

To begin with everybody blamed the giant English stunt-man Eustace

Brown, who had delivered the punch. He protested vehemently. Was he

not the same fellow who had performed opposite Chief Minister N. T.

Rama Rao in his many theological movie roles? Had he not perfected

the art of making the old man look good in combat without hurting

him? Had he ever complained that NTR never pulled his punches, so

that he, Eustace, invariably ended up black and blue, having been

beaten stupid by a little old guy whom he could've eaten for breakfast,

on _toast_, and had he ever, even once, lost his temper? Well, then?

How could anyone think he would hurt the immortal Gibreel? -- They

fired him anyway and the police put him in the lock-up, just in case.

But it was not the punch that had flattened Gibreel. After the star had

been flown into Bombay's Breach Candy Hospital in an Air Force jet

made available for the purpose; after exhaustive tests had come up with

almost nothing; and while he lay unconscious, dying, with a blood-

count that had fallen from his normal fifteen to a murderous four

point two, a hospital spokesman faced the national press on Breach

Candy's wide white steps. "It is a freak mystery," he gave out. "Call it, if

you so please, an act of God."

Gibreel Farishta had begun to haemorrhage all over his insides for no

apparent reason, and was quite simply bleeding to death inside his skin.

At the worst moment the blood began to seep out through his rectum

and penis, and it seemed that at any moment it might burst torrentially

through his nose and ears and out of the corners of his eyes. For seven

days he bled, and received transfusions, and every clotting agent known

to medical science, including a concentrated form of rat poison, and

although the treatment resulted in a marginal improvement the doctors

gave him up for lost.

The whole of India was at Gibreel's bedside. His condition was the lead

item on every radio bulletin, it was the subject of hourly news-flashes

on the national television network, and the crowd that gathered in

Warden Road was so large that the police had to disperse it with lathi-

charges and tear-gas, which they used even though every one of the half-

million mourners was already tearful and wailing. The Prime Minister

cancelled her appointments and flew to visit him. Her son the airline

pilot sat in Farishta's bedroom, holding the actor's hand. A mood of

apprehension settled over the nation, because if God had unleashed

such an act of retribution against his most celebrated incarnation, what

did he have in store for the rest of the country? If Gibreel died, could

India be far behind? In the mosques and temples of the nation, packed

congregations prayed, not only for the life of the dying actor, but for

the future, for themselves.

Who did not visit Gibreel in hospital? Who never wrote, made no

telephone call, despatched no flowers, sent in no tiffins of delicious

home cooking? While many lovers shamelessly sent him get-well cards

and lamb pasandas, who, loving him most of all, kept herself to herself,

unsuspected by her ball--bearing of a husband? Rekha Merchant placed

iron around her heart, and went through the motions of her daily life,

playing with her children, chit-chatting with her husband, acting as his

hostess when required, and never, not once, revealed the bleak

devastation of her soul.

He recovered.

The recovery was as mysterious as the illness, and as rapid. It, too, was

called (by hospital, journalists, friends) an act of the Supreme. A

national holiday was declared; fireworks were set off up and down the

land. But when Gibreel regained his strength, it became clear that he

had changed, and to a startling degree, because he had lost his faith.

On the day he was discharged from hospital he went under police escort

through the immense crowd that had gathered to celebrate its own

deliverance as well as his, climbed into his Mercedes and told the driver

to give all the pursuing vehicles the slip, which took seven hours and

fifty-one minutes, and by the end of the manoeuvre he had worked out

what had to be done. He got out of the limousine at the Taj hotel and

without looking left or right went directly into the great dining-room

with its buffet table groaning under the weight of forbidden foods, and

he loaded his plate with all of it, the pork sausages from Wiltshire and

the cured York hams and the rashers of bacon from godknowswhere;

with the gammon steaks of his unbelief and the pig's trotters of

secularism; and then, standing there in the middle of the hall, while

photographers popped up from nowhere, he began to eat as fast as

possible, stuffing the dead pigs into his face so rapidly that bacon

rashers hung out of the sides of his mouth.

During his illness he had spent every minute of consciousness calling

upon God, every second of every minute. Ya Allah whose servant lies

bleeding do not abandon me now after watching oven me so long. Ya

Allah show me some sign, some small mark of your favour, that I may

find in myself the strength to cure my ills. O God most beneficent most

merciful, be with me in this my time of need, my most grievous need.

Then it occurred to him that he was being punished, and for a time that

made it possible to suffer the pain, but after a time he got angry.

Enough, God, his unspoken words demanded, why must I die when I

have not killed, are you vengeance or are you love? The anger with God

carried him through another day, but then it faded, and in its place

there came a terrible emptiness, an isolation, as he realized he was

talking to _thin air_, that there was nobody there at all, and then he

felt more foolish than ever in his life, and he began to plead into the

emptiness, ya Allah, just be there, damn it, just be. But he felt nothing,

nothing nothing, and then one day he found that he no longer needed

there to be anything to feel. On that day of metamorphosis the illness

changed and his recovery began. And to prove to himself the non-

existence of God, he now stood in the dining-hall of the city's most

famous hotel, with pigs falling out of his face.

He looked up from his plate to find a woman watching him. Her hair

was so fair that it was almost white, and her skin possessed the colour

and translucency of mountain ice. She laughed at him and turned away.

"Don't you get it?" he shouted after her, spewing sausage fragments

from the corners of his mouth. "No thunderbolt. That's the point."

She came back to stand in front of him. "You're alive," she told him.

"You got your life back. _That's_ the point."

He told Rekha: the moment she turned around and started walking

back I fell in love with her. Alleluia Cone, climber of mountains,

vanquisher of Everest, blonde yahudan, ice queen. Her challenge,

_change your life, or did you get it back for nothing_, I couldn't resist.

"You and your reincarnation junk," Rekha cajoled him. "Such a

nonsense head. You come out of hospital, back through death's door,

and it goes to your head, crazy boy, at once you must have some

escapade thing, and there she is, hey presto, the blonde mame. Don't

think I don't know what you're like, Gibbo, so what now, you want me

to forgive you or what?"

No need, he said. He left Rekha's apartment (its mistress wept, face-

down, on the floor); and never entered it again.

Three days after he met her with his mouth full of unclean meat Allie

got into an aeroplane and left. Three days out of time behind a do-not-

disturb sign, but in the end they agreed that the world was real, what

was possible was possible and what was impossible was im--, brief

encounter, ships that pass, love in a transit lounge. After she left,

Gibreel rested, tried to shut his ears to her challenge, resolved to get his

life back to normal. Just because he'd lost his belief it didn't mean he

couldn't do his job, and in spite of the scandal of the ham-eating

photographs, the first scandal ever to attach itself to his name, he

signed movie contracts and went back to work.

And then, one morning, a wheelchair stood empty and he had gone. A

bearded passenger, one Ismail Najmuddin, boarded Flight AI-420 to

London. The 747 was named after one of the gardens of Paradise, not

Gulistan but _Bostan_. "To be born again," Gibrecl Farishta said to

Saladin Chamcha much later, "first you have to die. Me, I only half-

expired, but I did it on two occasions, hospital and plane, so it adds up,

it counts. And now, Spoono my friend, here I stand before you in Proper

London, Vilayet, regenerated, a new man with a new life. Spoono, is this

not a bloody fine thing?"

Why did he leave?

Because of her, the challenge of her, the newness, the fierceness of the

two of them together, the inexorability of an impossible thing that was

insisting on its right to become.

And, or, maybe: because after he ate the pigs the retribution began, a

nocturnal retribution, a punishment of dreams.

3

Once the flight to London had taken off, thanks to his magic trick of

crossing two pairs of fingers on each hand and rotating his thumbs, the

narrow, fortyish fellow who sat in a non-smoking window seat watching

the city of his birth fall away from him like old snakeskin allowed a

relieved expression to pass briefly across his face. This face was

handsome in a somewhat sour, patrician fashion, with long, thick,

downturned lips like those of a disgusted turbot, and thin eyebrows

arching sharply over eyes that watched the world with a kind of alert

contempt. Mr. Saladin Chamcha had constructed this face with care -- it

had taken him several years to get it just right -- and for many more

years now he had thought of it simply as _his own_ -- indeed, he had

forgotten what he had looked like before it. Furthermore, he had

shaped himself a voice to go with the face, a voice whose languid,

almost lazy vowels contrasted disconcertingly with the sawn--off

abruptness of the consonants. The combination of face and voice was a

potent one; but, during his recent visit to his home town, his first such

visit in fifteen years (the exact period, I should observe, of Gibreel

Farishta's film stardom), there had been strange and worrying

developments. It was unfortunately the case that his voice (the first to

go) and, subsequently, his face itself, had begun to let him down.

It started -- Chamcha, allowing fingers and thumbs to relax and hoping,

in some embarrassment, that his last remaining superstition had gone

unobserved by his fellow-passengers, closed his eyes and remembered

with a delicate shudder of horror -- on his flight east some weeks ago.

He had fallen into a torpid sleep, high above the desert sands of the

Persian Gulf, and been visited in a dream by a bizarre stranger, a man

with a glass skin, who rapped his knuckles mournfully against the thin,

brittle membrane covering his entire body and begged Saladin to help

him, to release him from the prison of his skin. Chamcha picked up a

stone and began to batter at the glass. At once a latticework of blood

oozed up through the cracked surface of the stranger's body, and when

Chamcha tried to pick off the broken shards the other began to scream,

because chunks of his flesh were coming away with the glass. At this

point an air stewardess bent over the sleeping Chamcha and demanded,

with the pitiless hospitality of her tribe: _Something to drink, sir? A

drink?_, and Saladin, emerging from the dream, found his speech

unaccountably metamorphosed into the Bombay lilt he had so

diligently (and so long ago!) unmade. "Achha, means what?" he

mumbled. "Alcoholic beverage or what?" And, when the stewardess

reassured him, whatever you wish, sir, all beverages are gratis, he heard,

once again, his traitor voice: "So, okay, bibi, give one whiskysoda only."

What a nasty surprise! He had come awake with a jolt, and sat stiffly in

his chair, ignoring alcohol and peanuts. How had the past bubbled up,

in transmogrified vowels and vocab? What next? Would he take to

putting coconut-oil in his hair? Would he take to squeezing his nostrils

between thumb and forefinger, blowing noisily and drawing forth a

glutinous silver arc of muck? Would he become a devotee of

professional wrestling? What further, diabolic humiliations were in

store? He should have known it was a mistake to _go home_, after so

long, how could it be other than a regression; it was an unnatural

journey; a denial of time; a revolt against history; the whole thing was

bound to be a disaster.

_I'm not myself_, he thought as a faint fluttering feeling began in the

vicinity of his heart. But what does that mean, anyway, he added

bitterly. After all, "les acteurs ne sont pas des gens", as the great ham

Frederick had explained in _Les Enfants du Paradis_. Masks beneath

masks until suddenly the bare bloodless skull.

The seatbelt light came on, the captain's voice warned of air turbulence,

they dropped in and out of air pockets. The desert lurched about

beneath them and the migrant labourer who had boarded at Qatar

clutched at his giant transistor radio and began to retch. Chamcha

noticed that the man had not fastened his belt, and pulled himself

together, bringing his voice back to its haughtiest English pitch. "Look

here, why don't you. . ." he indicated, but the sick man, between bursts

of heaving into the paper bag which Saladin had handed him just in

time, shook his head, shrugged, replied: "Sahib, for what? If Allah

wishes me to die, I shall die. If he does not, I shall not. Then of what

use is the safety?"

Damn you, India, Saladin Chamcha cursed silently, sinking back into

his seat. To hell with you, I escaped your clutches long ago, you won't

get your hooks into me again, you cannot drag me back.

Once upon a time -- _it was and it was not so_, as the old stories used

to say, _it happened and it never did_ -- maybe, then, or maybe not, a

ten-year-old boy from Scandal Point in Bombay found a wallet lying in

the Street outside his home. He was on the way home from school,

having just descended from the school bus on which he had been

obliged to sit squashed between the adhesive sweatiness of boys in

shorts and be deafened by their noise, and because even in those days he

was a person who recoiled from raucousness, jostling and the

perspiration of strangers he was feeling faintly nauseated by the long,

bumpy ride home. However, when he saw the black leather billfold lying

at his feet, the nausea vanished, and he bent down excitedly and

grabbed, -- opened, -- and found, to his delight, that it was full of cash,

-- and not merely rupees, but real money, negotiable on black markets

and international exchanges, -- pounds! Pounds sterling, from Proper

London in the fabled country of Vilayet across the black water and far

away. Dazzled by the thick wad of foreign currency, the boy raised his

eyes to make sure he had not been observed, and for a moment it

seemed to him that a rainbow had arched down to him from the

heavens, a rainbow like an angel's breath, like an answered prayer,

coming to an end in the very spot on which he stood. His fingers

trembled as they reached into the wallet, towards the fabulous hoard.

"Give it." It seemed to him in later life that his father had been spying

on him throughout his childhood, and even though Changez

Chamchawala was a big man, a giant even, to say nothing of his wealth

and public standing, he still always had the lightness of foot and also

the inclination to sneak up behind his son and spoil whatever he was

doing, whipping the young Salahuddin's bedsheet off at night to reveal

the shameful penis in the clutching, red hand. And he could smell

money from a hundred and one miles away, even through the stink of

chemicals and fertilizer that always hung around him owing to his

being the country's largest manufacturer of agricultural sprays and

fluids and artificial dung. Changez Chamchawala, philanthropist,

philanderer, living legend, leading light of the nationalist movement,

sprang from the gateway of his home to pluck a bulging wallet from his

son's frustrated hand. "Tch tch," he admonished, pocketing the pounds

sterling, "you should not pick things up from the street. The ground is

dirty, and money is dirtier, anyway."

On a shelf of Changez Chamchawala's teak-lined study, beside a ten-

volume set of the Richard Burton translation of the Arabian Nights,

which was being slowly devoured by mildew and bookworm owing to

the deep-seated prejudice against books which led Changez to own

thousands of the pernicious things in order to humiliate them by

leaving them to rot unread, there stood a magic lamp, a brightly

polished copper--and--brass avatar of Aladdin's very own genie-

container: a lamp begging to be rubbed. But Changez neither rubbed it

nor permitted it to be rubbed by, for example, his son. "One day," he

assured the boy, "you'll have it for yourself. Then rub and rub as much

as you like and see what doesn't come to you. Just now, but, it is mine."

The promise of the magic lamp infected Master Salahuddin with the

notion that one day his troubles would end and his innermost desires

would be gratified, and all he had to do was wait it out; but then there

was the incident of the wallet, when the magic of a rainbow had worked

for him, not for his father but for him, and Changez Chamchawala had

stolen the crock of gold. After that the son became convinced that his

father would smother all his hopes unless he got away, and from that

moment he became desperate to leave, to escape, to place oceans

between the great man and himself.

Salahuddin Chamchawala had understood by his thirteenth year that he

was destined for that cool Vilayet full of the crisp promises of pounds

sterling at which the magic billfold had hinted, and he grew

increasingly impatient of that Bombay of dust, vulgarity, policemen in

shorts, transvestites, movie fanzines, pavement sleepers and the

rumoured singing whores of Grant Road who had begun as devotees of

the Yellamma cult in Karnataka but ended up here as dancers in the

more prosaic temples of the flesh. He was fed up of textile factories and

local trains and all the confusion and superabundance of the place, and

longed for that dream-Vilayet of poise and moderation that had come

to obsess him by night and day. His favourite playground rhymes were

those that yearned for foreign cities: kitchy--con kitchy-ki kitchy-con

stanty-eye kitchy-ople kitchy-cople kitchyCon-stanti-nople. And his

favourite game was the version ofgrandmother's footsteps in which,

when he was it, he would turn his back on upcreeping playmates to

gabble out, like a mantra, like a spell, the six letters of his dream--city,

_ellowen deeowen_. In his secret heart, he crept silently up on London,

letter by letter, just as his friends crept up to him. _Ellowen deeowen

London_.

The mutation of Salahuddin Chamchawala into Saladin Chamcha

began, it will be seen, in old Bombay, long before he got close enough

to hear the lions of Trafalgar roar. When the England cricket team

played India at the Brabourne Stadium, he prayed for an England

victory, for the game's creators to defeat the local upstarts, for the

proper order of things to be maintained. (But the games were invariably

drawn, owing to the featherbed somnolence of the Brabourne Stadium

wicket; the great issue, creator versus imitator, colonizer against

colonized, had perforce to remain unresolved.)

In his thirteenth year he was old enough to play on the rocks at Scandal

Point without having to be watched over by his ayah, Kasturba. And one

day (it was so, it was not so), he strolled out of the house, that ample,

crumbling, salt-caked building in the Parsi style, all columns and

shutters and little balconies, and through the garden that was his

father's pride and joy and which in a certain evening light could give

the impression of being infinite (and which was also enigmatic, an

unsolved riddle, because nobody, not his father, not the gardener, could

tell him the names of most of the plants and trees), and out through

the main gateway, a grandiose folly, a reproduction of the Roman

triumphal arch of Septimius Severus, and across the wild insanity of the

street, and over the sea wall, and so at last on to the broad expanse of

shiny black rocks with their little shrimpy pools. Christian girls giggled

in frocks, men with furled umbrellas stood silent and fixed upon the

blue horizon. In a hollow of black stone Salahuddin saw a man in a

dhoti bending over a pool. Their eyes met, and the man beckoned him

with a single finger which he then laid across his lips. _Shh_, and the

mystery of rock-pools drew the boy towards the stranger. He was a

creature of bone. Spectacles framed in what might have been ivory. His

finger curling, curling, like a baited hook, come. When Salahuddin

came down the other grasped him, put a hand around his mouth and

forced his young hand between old and fleshless legs, to feel the

fleshbone there. The dhoti open to the winds. Salahuddin had never

known how to fight; he did what he was forced to do, and then the

other simply turned away from him and let him go.

After that Salahuddin never went to the rocks at Scandal Point; nor did

he tell anyone what had happened, knowing the neurasthenic crises it

would unleash in his mother and suspecting that his father would say it

was his own fault. It seemed to him that everything loathsome,

everything he had come to revile about his home town, had come

together in the stranger's bony embrace, and now that he had escaped

that evil skeleton he must also escape Bombay, or die. He began to

concentrate fiercely upon this idea, to fix his will upon it at all times,

eating shitting sleeping, convincing himself that he could make the

miracle happen even without his father's lamp to help him out. He

dreamed of flying out of his bedroom window to discover that there,

below him, was -- not Bombay -- but Proper London itself, Bigben

Nelsonscolumn Lordstavern Bloodytower Queen. But as he floated out

over the great metropolis he felt himself beginning to lose height, and

no matter how hard he struggled kicked swam-in-air he continued to

spiral slowly downwards to earth, then faster, then faster still, until he

was screaming headfirst down towards the city, Saintpauls,

Puddinglane, Threadneedlestreet, zeroing in on London like a bomb.

* * *

When the impossible happened, and his father, out of the blue, offered

him an English education, _to get me out of the way_, he thought,

_otherwise why, it's obvious, but don't look a gift horse andsoforth_,

his mother Nasreen Chamchawala refused to cry, and volunteered,

instead, the benefit of her advice. "Don't go dirty like those English,"

she warned him. "They wipe their bee tee ems with paper only. Also,

they get into each other's dirty bathwater." These vile slanders proved

to Salahuddin that his mother was doing her damnedest to prevent him

from leaving, and in spite of their mutual love he replied, "It is

inconceivable, Ammi, what you say. England is a great civilization, what

are you talking, bunk."

She smiled her little nervy smile and did not argue. And, later, stood

dry-eyed beneath the triumphal arch of a gateway and would not go to

Santacruz airport to see him off. Her only child. She heaped garlands

around his neck until he grew dizzy with the cloying perfumes of

mother-love.

Nasreen Chamchawala was the slightest, most fragile of women, her

bones like tinkas, like minute slivers of wood. To make up for her

physical insignificance she took at an early age to dressing with a

certain outrageous, excessive verve. Her sari-- patterns were dazzling,

even garish: lemon silk adorned with huge brocade diamonds, dizzy

black-and-white Op Art swirls, gigantic lipstick kisses on a bright white

ground. People forgave her her lurid taste because she wore the

blinding garments with such innocence; because the voice emanating

from that textile cacophony was so tiny and hesitant and proper. And

because of her soirees.

Each Friday of her married life, Nasreen would fill the halls of the

Chamchawala residence, those usually tenebrous chambers like great

hollow burial vaults, with bright light and brittle friends. When

Salahuddin was a little boy he had insisted on playing doorman, and

would greet the jewelled and lacquered guests with great gravity,

permitting them to pat him on the head and call him _cuteso_ and

_chweetie-pie_. On Fridays the house was full of noise; there were

musicians, singers, dancers, the latest Western hits as heard on Radio

Ceylon, raucous puppet-shows in which painted clay rajahs rode

puppet-stallions, decapitating enemy marionettes with imprecations

and wooden swords. During the rest of the week, however, Nasreen

would stalk the house warily, a pigeon of a woman walking on tiptoed

feet through the gloom, as if she were afraid to disturb the shadowed

silence; and her son, walking in her footsteps, also learned to lighten

his footfall lest he rouse whatever goblin or afreet might be lying in

wait.

But: Nasreen Chamchawala's caution failed to save her life. The horror

seized and murdered her when she believed herself most safe, clad in a

sari covered in cheap newspaper photos and headlines, bathed in

chandelier-light, surrounded by her friends.

* * *

By then five and a half years had passed since young Salahuddin,

garlanded and warned, boarded a Douglas D C-8 and journeyed into the

west. Ahead of him, England; beside him, his father, Changez

Chamchawala; below him, home and beauty. Like Nasreen, the future

Saladin had never found it easy to cry.

On that first aeroplane he read science fiction tales of interplanetary

migration: Asimov's _Foundation_, Ray Bradbury's _Martian

Chronicles_. He imagined the DC--8 was the mother ship, bearing the

Chosen, the Elect of God and man, across unthinkable distances,

travelling for generations, breeding eugenically, that their seed might

one day take root somewhere in a brave new world beneath a yellow sun.

He corrected himself: not the mother but the father ship, because there

he was, after all, the great man, Abbu, Dad. Thirteen-year--old

Salahuddin, setting aside recent doubts and grievances, entered once

again his childish adoration of his father, because he had, had, had

worshipped him, he was a great father until you started growing a mind

of your own, and then to argue with him was called a betrayal of his

love, but never mind that now, _I accuse him of becoming my supreme

being, so that what happened was like a loss of faith_ . . . yes, the father

ship, an aircraft was not a flying womb but a metal phallus, and the

passengers were spermatozoa waiting to be spilt.

Five and a half hours of time zones; turn your watch upside down in

Bombay and you see the time in London. _My father_, Chamcha would

think, years later, in the midst of his bitterness. _I accuse him of

inverting Time_.

How far did they fly? Five and a half thousand as the crow. Or: from

Indianness to Englishness, an immeasurable distance. Or, not very far

at all, because they rose from one great city, fell to another. The

distance between cities is always small; a villager, travelling a hundred

miles to town, traverses emptier, darker, more terrifying space.

What Changez Chamchawala did when the aeroplane took off: trying

not to let his son see him doing it, he crossed two pairs of fingers on

each hand, and rotated both his thumbs.

And when they were installed in a hotel within a few feet of the ancient

location of the Tyburn tree, Changez said to his son: "Take. This

belongs to you." And held out, at arm's length, a black billfold about

whose identity there could be no mistake. "You are a man now. Take."

The return of the confiscated wallet, complete with all its currency,

proved to be one of Changez Chamchawala's little traps. Salahuddin

had been deceived by these all his life. Whenever his father wanted to

punish him, he would offer him a present, a bar of imported chocolate

or a tin of Kraft cheese, and would then grab him when he came to get

it. "Donkey," Changez scorned his infant son. "Always, always, the

carrot leads you to my stick."

Salahuddin in London took the proffered wallet, accepting the gift of

manhood; whereupon his father said: "Now that you are a man, it is for

you to look after your old father while we are in London town. You pay

all the bills."

January, 1961. A year you could turn upside down and it would still,

unlike your watch, tell the same time. It was winter; but when

Salahuddin Chamchawala began to shiver in his hotel room, it was

because he was scared halfway out of his wits; his crock of gold had

turned, suddenly, into a sorcerer's curse.

Those two weeks in London before he went to his boarding school

turned into a nightmare of cash--tills and calculations, because

Changez had meant exactly what he said and never put his hand into

his own pocket once. Salahuddin had to buy his own clothes, such as a

double-breasted blue serge mackintosh and seven blue-and-white

striped Van Heusen shirts with detachable semi--stiff collars which

Changez made him wear every day, to get used to the studs, and

Salahuddin felt as if a blunt knife were being pushed in just beneath his

newly broken Adam"s-apple; and he had to make sure there would be

enough for the hotel room, and everything, so that he was too nervous

to ask his father if they could go to a movie, not even one, not even

_The Pure Hell of St Trinians_, or to eat out, not a single Chinese meal,

and in later years he would remember nothing of his first fortnight in

his beloved Ellowen Deeowen except pounds shillings pence, like the

disciple of the philosopher--king Chanakya who asked the great man

what he meant by saying one could live in the world and also not live in

it, and who was told to carry a brim-full pitcher of water through a

holiday crowd without spilling a drop, on pain of death, so that when

he returned he was unable to describe the day's festivities, having been

like a blind man, seeing only the jug on his head.

Changez Chamchawala became very still in those days, seeming not to

care if he ate or drank or did any damn thing, he was happy sitting in

the hotel room watching television, especially when the Flintstones

were on, because, he told his son, that Wilma bibi reminded him of

Nasreen. Salahuddin tried to prove he was a man by fasting right along

with his father, trying to outlast him, but he never managed it, and

when the pangs got too strong he went out of the hotel to the cheap

joint nearby where you could buy take-away roast chickens that hung

greasily in the window, turning slowly on their spits. When he brought

the chicken into the hotel lobby he became embarrassed, not wanting

the staff to see, so he stuffed it inside doublebreasted serge and went up

in the lift reeking of spit--roast, his mackintosh bulging, his face

turning red. Chicken-breasted beneath the gaze of dowagers and

liftwallahs he felt the birth of that implacable rage which would burn

within him, undiminished, for over a quarter of a century; which would

boil away his childhood father-worship and make him a secular man,

who would do his best, thereafter, to live without a god of any type;

which would fuel, perhaps, his determination to become the thing his

father was-not-could-never-be, that is, a goodandproper Englishman.

Yes, an English, even if his mother had been right all along, even if

there was only paper in the toilets and tepid, used water full of mud

and soap to step into after taking exercise, even if it meant a lifetime

spent amongst winter--naked trees whose fingers clutched despairingly

at the few, pale hours of watery, filtered light. On winter nights he, who

had never slept beneath more than a sheet, lay beneath mountains of

wool and felt like a figure in an ancient myth, condemned by the gods

to have a boulder pressing down upon his chest; but never mind, he

would be English, even if his classmates giggled at his voice and

excluded him from their secrets, because these exclusions only

increased his determination, and that was when he began to act, to find

masks that these fellows would recognize, paleface masks, clown-masks,

until he fooled them into thinking he was _okay_, he was _people-like-

us_. He fooled them the way a sensitive human being can persuade

gorillas to accept him into their family, to fondle and caress and stuff

bananas in his mouth.

(After he had settled up the last bill, and the wallet he had once found

at a rainbow's end was empty, his father said to him: "See now. You pay

your way. I've made a man of you." But what man? That's what fathers

never know. Not in advance; not until it's too late.)

One day soon after he started at the school he came down to breakfast

to find a kipper on his plate. He sat there staring at it, not knowing

where to begin. Then he cut into it, and got a mouthful of tiny bones.

And after extracting them all, another mouthful, more bones. His

fellow-pupils watched him suffer in silence; not one of them said, here,

let me show you, you eat it in this way. It took him ninety minutes to

eat the fish and he was not permitted to rise from the table until it was

done. By that time he was shaking, and if he had been able to cry he

would have done so. Then the thought occurred to him that he had

been taught an important lesson. England was a peculiar-tasting

smoked fish full of spikes and bones, and nobody would ever tell him

how to eat it. He discovered that he was a bloody-minded person. "I'll

show them all," he swore. "You see if I don't." The eaten kipper was his

first victory, the first step in his conquest of England.

William the Conqueror, it is said, began by eating a mouthful of

English sand.

* * *

Five years later he was back home after leaving school, waiting until the

English university term began, and his transmutation into a Vilayeti

was well advanced. "See how well he complains," Nasreen teased him in

front of his father. "About everything he has such big-big criticisms,

the fans are fixed too. loosely to the roof and will fall to slice our heads

off in our sleep, he says, and the food is too fattening, why we don't

cook some things without frying, he wants to know, the top-floor

balconies are unsafe and the paint is peeled, why can't we take pride in

our surroundings, isn't it, and the garden is overgrown, we are just

junglee people, he thinks so, and look how coarse our movies are, now

he doesn't enjoy, and so much disease you can't even drink water from

the tap, my god, he really got an education, husband, our little Sallu,

England--returned, and talking so fine and all."

They were walking on the lawn in the evening, watching the sun dive

into the sea, wandering in the shade of those great spreading trees,

some snaky some bearded, which Salahuddin (who now called himself

Saladin after the fashion of the English school, but would remain

Chamchawala for a while yet, until a theatrical agent shortened his

name for commercial reasons) had begun to be able to name, jackfruit,

banyan, jacaranda, flame of the forest, plane. Small chhooi-mooi touch-

me-not plants grew at the foot of the tree of his own life, the walnut-

tree that Changez had planted with his own hands on the day of the

coming of the son. Father and son at the birth-tree were both awkward,

unable to respond properly to Nasreen's gentle fun. Saladin had been

seized by the melancholy notion that the garden had been a better place

before he knew its names, that something had been lost which he would

never be able to regain. And Changez Chamchawala found that he could

no longer look his son in the eye, because the bitterness he saw came

close to freezing his heart. When he spoke, turning roughly away from

the eighteen-year-old walnut in which, at times during their long

separations, he had imagined his only son's soul to reside, the words

came out incorrectly and made him sound like the rigid, cold figure he

had hoped he would never become, and feared he could not avoid.

"Tell your son," Changez boomed at Nasreen, "that if he went abroad

to learn contempt for his own kind, then his own kind can feel nothing

but scorn for him. What is he? A fauntleroy, a grand panjandrum? Is

this my fate: to lose a son and find a freak?"

"Whatever I am, father dear," Saladin told the older man, "I owe it all

to you."

It was their last family chat. All that summer feelings continued to run

high, for all Nasreen's attempts at mediation, _you must apologize to

your father, darling, poor man is suffering like the devil but his pride

won't let him hug you_. Even the ayah Kasturba and the old bearer

Vallabh, her husband, attempted to mediate but neither father nor son

would bend. "Same material is the problem," Kasturba told Nasreen.

"Daddy and sonny, same material, same to same."

When the war with Pakistan began that September Nasreen decided,

with a kind of defiance, that she would not cancel her Friday parties,

"to show that Hindus--Muslims can love as well as hate," she pointed

out. Changez saw a look in her eyes and did not attempt to argue, but

set the servants to putting blackout curtains over all the windows

instead. That night, for the last time, Saladin Chamchawala played his

old role of doorman, dressed up in an English dinner-jacket, and when

the guests came -- the same old guests, dusted with the grey powders of

age but otherwise the same -- they bestowed upon him the same old

pats and kisses, the nostalgic benedictions of his youth. "Look how

grown," they were saying. "Just a darling, what to say." They were all

trying to hide their fear of the war, _danger of air-raids_, the radio said,

and when they ruffled Saladin's hair their hands were a little too shaky,

or alternatively a little too rough.

Late that evening the sirens sang and the guests ran for cover, hiding

under beds, in cupboards, anywhere. Nasreen Chamchawala found

herself alone by a food-laden table, and attempted to reassure the

company by standing there in her newsprint sari, munching a piece of

fish as if nothing were the matter. So it was that when she started

choking on the fishbone of her death there was nobody to help her, they

were all crouching in corners with their eyes shut; even Saladin,

conqueror of kippers, Saladin of the England-returned upper lip, had

lost his nerve. Nasreen Chamchawala fell, twitched, gasped, died, and

when the all--clear sounded the guests emerged sheepishly to find their

hostess extinct in the middle of the dining-room, stolen away by the

exterminating angel, khali--pili khalaas, as Bombay--talk has it,

finished off for no reason, gone for good.

* * *

Less than a year after the death of Nasreen Chamchawala from her

inability to triumph over fishbones in the manner of her foreign-

educated son, Changez married again without a word of warning to

anyone. Saladin in his English college received a letter from his father

commanding him, in the irritatingly orotund and obsolescent

phraseology that Changez always used in correspondence, to be happy.

"Rejoice," the letter said, "for what is lost is reborn." The explanation

for this somewhat cryptic sentence came lower down in the

aerogramme, and when Saladin learned that his new stepmother was

also called Nasreen, something went wrong in his head, and he wrote

his father a letter full of cruelty and anger, whose violence was of the

type that exists only between fathers and sons, and which differs from

that between daughters and mothers in that there lurks behind it the

possibility of actual, jaw--breaking fisticuffs. Changez wrote back by

return of post; a brief letter, four lines of archaic abuse, cad rotter

bounder scoundrel varlet whoreson rogue. "Kindly consider all family

connections irreparably sundered," it concluded. "Consequences your

responsibility."

After a year of silence, Saladin received a further communication, a

letter of forgiveness that was in all particulars harder to take than the

earlier, excommunicatory thunderbolt. "When you become a father, O

my son," Changez Chamchawala confided, "then shall you know those

moments -- ah! Too sweet! -- when, for love, one dandies the bonny

babe upon one's knee; whereupon, without warning or provocation, the

blessed creature -- may I be frank? -- it _wets_ one. Perhaps for a

moment one feels the gorge rising, a tide of anger swells within the

blood -- but then it dies away, as quickly as it came. For do we not, as

adults, understand that the little one is not to blame? He knows not

what he does."

Deeply offended at being compared to a urinating baby, Saladin

maintained what he hoped was a dignified silence. By the time of his

graduation he had acquired a British passport, because he had arrived

in the country just before the laws tightened up, so he was able to

inform Changez in a brief note that he intended to settle down in

London and look for work as an actor. Changez Chamchawala's reply

came by express mail. "Might as well be a confounded gigolo. It's my

belief some devil has got into you and turned your wits. You who have

been given so much: do you not feel you owe anything to anyone? To

your country? To the memory of your dear mother? To your own mind?

Will you spend your life jiggling and preening under bright lights,

kissing blonde women under the gaze of strangers who have paid to

watch your shame? You are no son of mine, but a _ghoul_, a _hoosh_, a

demon up from hell. An actor! Answer me this: what am I to tell my

friends?"

And beneath a signature, the pathetic, petulant postscript. "Now that

you have your own bad djinni, do not think you will inherit the magic

lamp."

* * *

After that, Changez Chamchawala wrote to his son at irregular

intervals, and in every letter he returned to the theme of demons and

possession: "A man untrue to himself becomes a two-legged lie, and

such beasts are Shaitan's best work," he wrote, and also, in more

sentimental vein: "I have your soul kept safe, my son, here in this

walnut-tree. The devil has only your body. When you are free of him,

return and claim your immortal spirit. It flourishes in the garden."

The handwriting in these letters altered over the years, changing from

the florid confidence that had made it instantly identifiable and

becoming narrower, undecorated, purified. Eventually the letters

stopped, but Saladin heard from other sources that his father's

preoccupation with the supernatural had continued to deepen, until

finally he had become a recluse, perhaps in order to escape this world in

which demons could steal his own son's body, a world unsafe for a man

of true religious faith.

His father's transformation disconcerted Saladin, even at such a great

distance. His parents had been Muslims in the lackadaisical, light

manner of Bombayites; Changez Chamchawala had seemed far more

godlike to his infant son than any Allah. That this father, this profane

deity (albeit now discredited), had dropped to his knees in his old age

and started bowing towards Mecca was hard for his godless son to

accept.

"I blame that witch," he told himself, falling for rhetorical purposes

into the same language of spells and goblins that his father had

commenced to employ. "That Nasreen Two. Is it I who have been the

subject of devilment, am I the one possessed? It's not my handwriting

that changed."

The letters didn't come any more. Years passed; and then Saladin

Chamcha, actor, self-made man, returned to Bombay with the Prospero

Players, to interpret the role of the Indian doctor in _The

Millionairess_ by George Bernard Shaw. On stage, he tailored his voice

to the requirements of the part, but those long-suppressed locutions,

those discarded vowels and consonants, began to leak out of his mouth

out of the theatre as well. His voice was betraying him; and he

discovered his component parts to be capable of other treasons, too.

* * *

A man who sets out to make himself up is taking on the Creator's role,

according to one way of seeing things; he's unnatural, a blasphemer, an

abomination of abominations. From another angle, you could see

pathos in him, heroism in his struggle, in his willingness to risk: not all

mutants survive. Or, consider him sociopolitically: most migrants learn,

and can become disguises. Our own false descriptions to counter the

falsehoods invented about us, concealing for reasons of security our

secret selves.

A man who Invents himself needs someone to believe in him, to prove

he's managed it. Playing God again, you could say. Or you could come

down a few notches, and think of Tinkerbell; fairies don't exist if

children don't clap their hands. Or you might simply say: it's just like

being a man.

Not only the need to be believed in, but to believe in another. You've

got it: Love.

Saladin Chamcha met Pamela Lovelace five and a half days before the

end of the 1960s, when women still wore bandannas in their hair. She

stood at the centre of a room full of Trotskyist actresses and fixed him

with eyes so bright, so bright. He monopolized her all evening and she

never stopped smiling and she left with another man. He went home to

dream of her eyes and smile, the slenderness of her, her skin. He

pursued her for two years. England yields her treasures with reluctance.

He was astonished by his own perseverance, and understood that she

had become the custodian of his destiny, that if she did not relent then

his entire attempt at metamorphosis would fail. "Let me," he begged

her, wrestling politely on her white rug that left him, at his midnight

bus stops, covered in guilty fluff. "Believe me. I'm the one."

One night, _out of the blue_, she let him, she said she believed. He

married her before she could change her mind, but never learned to

read her thoughts. When she was unhappy she would lock herself in the

bedroom until she felt better. "It's none of your business," she told

him. "I don't want anybody to see me when I'm like that." He used to

call her a clam. "Open up," he hammered on all the locked doors of

their lives together, basement first, then maisonette, then mansion. "I

love you, let me in." He needed her so badly, to reassure himself of his

own existence, that he never comprehended the desperation in her

dazzling, permanent smile, the terror in the brightness with which she

faced the world, or the reasons why she hid when she couldn't manage

to beam. Only when it was too late did she tell him that her parents had

committed suicide together when she had just begun to menstruate,

over their heads in gambling debts, leaving her with the aristocratic

bellow of a voice that marked her out as a golden girl, a woman to envy,

whereas in fact she was abandoned, lost, her parents couldn't even be

bothered to wait and watch her grow up, that's how much _she_ was

loved, so of course she had no confidence at all, and every moment she

spent in the world was full of panic, so she smiled and smiled and

maybe once a week she locked the door and shook and felt like a husk,

like an empty peanut-shell, a monkey without a nut.

They never managed to have children; she blamed herself. After ten

years Saladin discovered that there was something the matter with some

of his own chromosomes, two sticks too long, or too short, he couldn't

remember. His genetic inheritance; apparently he was lucky to exist,

lucky not to be some sort of deformed freak. Was it his mother or his

father from whom? The doctors couldn't say; he blamed, it's easy to

guess which one, after all, it wouldn't do to think badly of the dead.

They hadn't been getting along lately.

He told himself that afterwards, but not during.

Afterwards, he told himself, we were on the rocks, maybe it was the

missing babies, maybe we just grew away from each other, maybe this,

maybe that.

During, he looked away from all the strain, all the scratchiness, all the

fights that never got going, he closed his eyes and waited until her

smile came back. He allowed himself to believe in that smile, that

brilliant counterfeit of joy.

He tried to invent a happy future for them, to make it come true by

making it up and then believing in it. On his way to India he was

thinking how lucky he was to have her, I'm lucky yes I am don't argue

I'm the luckiest bastard in the world. And: how wonderful it was to

have before him the stretching, shady avenue of years, the prospect of

growing old in the presence of her gentleness.

He had worked so hard and come so close to convincing himself of the

truth of these paltry fictions that when he went to bed with Zeeny Vakil

within forty-eight hours of arriving in Bombay, the first thing he did,

even before they made love, was to faint, to pass out cold, because the

messages reaching his brain were in such serious disagreement with one

another, as if his right eye saw the world moving to the left while his

left eye saw it sliding to the right.

* * *

Zeeny was the first Indian woman he had ever made love to. She barged

into his dressing-room after the first night of _The Millionairess_, with

her operatic arms and her gravel voice, as if it hadn't been years.

_Years_. "Yaar, what a disappointment, I swear, I sat through the whole

thing just to hear you singing "Goodness Gracious Me" like Peter

Sellers or what, I thought, let's find out if the guy learned to hit a note,

you remember when you did Elvis impersonations with your squash

racket, darling, too hilarious, completely cracked. But what is this?

Song is not in drama. The hell. Listen, can you escape from all these

palefaces and come out with us wogs? Maybe you forgot what that is

like."

He remembered her as a stick-figure of a teenager in a lopsided Quant

hairstyle and an equal-but-oppositely lopsided smile. A rash, bad girl.

Once for the hell of it she walked into a notorious adda, a dive, on

Falkland Road, and sat there smoking a cigarette and drinking Coke

until the pimps who ran the joint threatened to cut her face, no

freelances permitted. She stared them down, finished her cigarette, left.

Fearless. Maybe crazy. Now in her middle thirties she was a qualified

doctor with a consultancy at Breach Candy Hospital, who worked with

the city's homeless, who had gone to Bhopal the moment the news

broke of the invisible American cloud that ate people's eyes and lungs.

She was an art critic whose book on the confining myth of authenticity,

that folkloristic straitjacket which she sought to replace by an ethic of

historically validated eclecticism, for was not the entire national

culture based on the principle of borrowing whatever clothes seemed to

fit, Aryan, Mughal, British, take--the-best-and--leave-the-rest? -- had

created a predictable stink, especially because of its title. She had called

it _The Only Good Indian_. "Meaning, is a dead," she told Chamcha

when she gave him a copy. "Why should there be a good, right way of

being a wog? That's Hindu fundamentalism. Actually, we're all bad

Indians. Some worse than others."

She had come into the fullness of her beauty, long hair left loose, and

she was no stick--figure these days. Five hours after she entered his

dressing-room they were in bed, and he passed out. When he awoke she

explained "I slipped you a mickey finn." He never worked out whether

or not she had been telling the truth.

Zeenat Vakil made Saladin her project. "The reclamation of," she

explained. "Mister, we're going to get you back." At times he thought

she intended to achieve this by eating him alive. She made love like a

cannibal and he was her long pork. "Did you know," he asked her, "of

the well-established connection between vegetarianism and the man-

eating impulse?" Zeeny, lunching on his naked thigh, shook her head.

"In certain extreme cases," he went on, "too much vegetable

consumption can release into the system biochemicals that induce

cannibal fantasies." She looked up and smiled her slanting smile.

Zeeny, the beautiful vampire. "Come off it," she said. "We are a nation

of vegetarians, and ours is a peaceful, mystical culture, everybody

knows."

He, for his part, was required to handle with care. The first time he

touched her breasts she spouted hot astounding tears the colour and

consistency of buffalo milk. She had watched her mother die like a bird

being carved for dinner, first the left breast then the right, and still the

cancer had spread. Her fear of repeating her mother's death placed her

chest off limits. Fearless Zeeny's secret terror. She had never had a child

but her eyes wept milk.

After their first lovemaking she started right in on him, the tears

forgotten now. "You know what you are, I'll tell you. A deserter is what,

more English than, your Angrez accent wrapped around you like a flag,

and don't think it's so perfect, it slips, baba, like a false moustache."

"There's something strange going on," he wanted to say, "my voice,"

but he didn't know how to put it, and held his tongue.

"People like you," she snorted, kissing his shoulder. "You come back

after so long and think godknowswhat of yourselves. Well, baby, we got

a lower opinion of you." Her smile was brighter than Pamela's. "I see,"

he said to her, "Zeeny, you didn't lose your Binaca smile."

_Binaca_. Where had that come from, the long forgotten toothpaste

advertisement? And the vowel sounds, distinctly unreliable. Watch out,

Chamcha, look out for your shadow. That black fellow creeping up

behind.

On the second night she arrived at the theatre with two friends in tow,

a young Marxist film-maker called George Miranda, a shambling whale

of a man with rolled-up kurta sleeves, a flapping waistcoat bearing

ancient stains, and a surprisingly military moustache with waxed

points; and Bhupen Gandhi, poet and journalist, who had gone

prematurely grey but whose face was baby-innocent until he unleashed

his sly, giggling laugh. "Come on, Salad baba," Zeeny announced.

"We're going to show you the town." She turned to her companions.

"These _Asians_ from foreign got no shame," she declared. "Saladin,

like a bloody lettuce, I ask you."

"There was a TV reporter here some days back," George Miranda said.

"Pink hair. She said her name was Kerleeda. I couldn't work it out."

"Listen, George is too unworldly," Zeeny interrupted. "He doesn't know

what freaks you guys turn into. That Miss Singh, outrageous. I told her,

the name's Khalida, dearie, rhymes with Dalda, that's a cooking

medium. But she couldn't say it. Her own name. Take me to your

kerleader. You types got no culture. Just wogs now. Ain't it the truth?"

she added, suddenly gay and round-eyed, afraid she'd gone too far.

"Stop bullying him, Zeenat," Bhupen Gandhi said in his quiet voice.

And George, awkwardly, mumbled: "No offence, man. Joke-shoke."

Chamcha decided to grin and then fight back. "Zeeny," he said, "the

earth is full of Indians, you know that, we get everywhere, we become

tinkers in Australia and our heads end up in Idi Amin's fridge.

Columbus was right, maybe; the world's made up of Indies, East, West,

North. Damn it, you should be proud of us, our enterprise, the way we

push against frontiers. Only thing is, we're not Indian like you. You

better get used to us. What was the name of that book you wrote?"

"Listen," Zeeny put her arm through his. "Listen to my Salad. Suddenly

he wants to be Indian after spending his life trying to turn white. All is

not lost, you see. Something in there still alive." And Chamcha felt

himself flushing, felt the confusion mounting. India; it jumbled things

up.

"For Pete's sake," she added, knifing him with a kiss. "_Chamcha_. I

mean, fuck it. You name yourself Mister Toady and you expect us not to

laugh."

* * *

In Zeeny's beaten--up Hindustan, a car built for a servant culture, the

back seat better upholstered than the front, he felt the night closing in

on him like a crowd. India, measuring him against her forgotten

immensity, her sheer presence, the old despised disorder. An Amazonic

hijra got up like an Indian Wonder Woman, complete with silver

trident, held up the traffic with one imperious arm, sauntered in front

of them. Chamcha stared into herhis glaring eyes. Gibreel Farishta, the

movie star who had unaccountably vanished from view, rotted on the

hoardings. Rubble, litter, noise. Cigarette advertisements smoking past:

SCISSORS -- FOR THE MAN OF ACTION, SATISFACTION. And, more

improbably: PANAMA -- PART OF THE GREAT INDIAN SCENE.

"Where are we going?" The night had acquired the quality of green

neon strip--lighting. Zeeny parked the car. "You're lost," she accused

him. "What do you know about Bombay? Your own city, only it never

was. To you, it's a dream of childhood. Growing up on Scandal Point is

like living on the moon. No bustees there, no sirree, only servants'

quarters. Did Shiv Sena elements come there to make communal

trouble? Were your neighbours starving in the textile strike? Did Datta

Samant stage a rally in front of your bungalows? How old were you

when you met a trade unionist? How old the first time you got on a

local train instead of a car with driver? That wasn't Bombay, darling,

excuse me. That was Wonderland, Peristan, NeverNever, Oz."

"And you?" Saladin reminded her. "Where were you back then?"

"Same place," she said fiercely. "With all the other bloody Munchkins."

Back streets. A Jain temple was being re--painted and all the saints were

in plastic bags to protect them from the drips. A pavement magazine

vendor displayed newspapers full of horror: a railway disaster. Bhupcn

Gandhi began to speak in his mild whisper. After the accident, he said,

the surviving passengers swam to the shore (the train had plunged off a

bridge) and were met by local villagers, who pushed them under the

water until they drowned and then looted their bodies.

"Shut your face," Zeeny shouted at him. "Why are you telling him such

things? Already he thinks we're savages, a lower form."

A shop was selling sandalwood to burn in a nearby Krishna temple and

sets of enamelled pink-and-white Krishna--eyes that saw everything.

"Too damn much to see," Bhupen said. "That is fact of matter."

* * *

In a crowded dhaba that George had started frequenting when he was

making contact, for movie purposes, with the dadas or bosses who ran

the city's flesh trade, dark rum was consumed at aluminium tables and

George and Bhupen started, a little boozily, to quarrel. Zeeny drank

Thums Up Cola and denounced her friends to Chamcha. "Drinking

problems, both of them, broke as old pots, they both mistreat their

wives, sit in dives, waste their stinking lives. No wonder I fell for you,

sugar, when the local product is so low grade you get to like goods from

foreign."

George had gone with Zeeny to Bhopal and was becoming noisy on the

subject of the catastrophe, interpreting it ideologically. "What is

Amrika for us?" he demanded. "It's not a real place. Power in its purest

form, disembodied, invisible. We can't see it but it screws us totally, no

escape." He compared the Union Carbide company to the Trojan Horse.

"We invited the bastards in." It was like the story of the forty thieves,

he said. Hiding in their amphoras and waiting for the night. "We had

no Ali Baba, misfortunately," he cried. "Who did we have? Mr. Rajiv G."

At this point Bhupen Gandhi stood up abruptly, unsteadily, and began,

as though possessed, as though a spirit were upon him, to testify. "For

me," he said, "the issue cannot be foreign intervention. We always

forgive ourselves by blaming outsiders, America, Pakistan, any damn

place. Excuse me, George, but for me it all goes back to Assam, we have

to start with that." The massacre of the innocents. Photographs of

children's corpses, arranged neatly in lines like soldiers on parade. They

had been clubbed to death, pelted with stones, their necks cut in half by

knives. Those neat ranks of death, Chamcha remembered. As if only

horror could sting India into orderliness.

Bhupen spoke for twenty-nine minutes without hesitations or pauses.

"We are all guilty of Assam," he said. "Each person of us. Unless and

until we face it, that the children's deaths were our fault, we cannot call

ourselves a civilized people." He drank rum quickly as he spoke, and his

voice got louder, and his body began to lean dangerously, but although

the room fell silent nobody moved towards him, nobody tried to stop

him talking, nobody called him a drunk. In the middle of a sentence,

_everyday blindings, or shootings, or corruptions, who do we think we_,

he sat down heavily and stared into his glass.

Now a young man stood up in a far corner of the joint and argued back.

Assam had to be understood politically, he cried, there were economic

reasons, and yet another fellow came to his feet to reply, cash matters

do not explain why a grown man clubs a little girl to death, and then

another fellow said, if you think that, you have never been hungry,

salah, how bloody romantic to suppose economics cannot make men

into beasts. Chamcha clutched at his glass as the noise level rose, and

the air seemed to thicken, gold teeth flashed in his face, shoulders

rubbed against his, elbows nudged, the air was turning into soup, and

in his chest the irregular palpitations had begun. George grabbed him

by the wrist and dragged him out into the street. "You okay, man? You

were turning green." Saladin nodded his thanks, gasped in lungfuls of

the night, calmed down. "Rum and exhaustion," he said. "I have the

peculiar habit of getting my nerves after the show. Quite often I get

wobbly. Should have known." Zeeny was looking at him, and there was

more in her eyes than sympathy. A glittering look, triumphant, hard.

_Something got through to you_, her expression gloated. _About

bloody time_.

After you recover from typhoid, Chamcha reflected, you remain immune

to the disease for ten years or so. But nothing is forever; eventually the

antibodies vanish from your blood. He had to accept the fact that his

blood no longer contained the immunizing agents that would have

enabled him to suffer India's reality. Rum, heart palpitations, a

sickness of the spirit. Time for bed.

She wouldn't take him to her place. Always and only the hotel, with the

gold-medallioned young Arabs strutting in the midnight corridors

holding bottles of contraband whisky. He lay on the bed with his shoes

on, his collar and tie loose, his right arm flung across his eyes; she, in

the hotel's white bathrobe, bent over him and kissed his chin. "I'll tell

you what happened to you tonight," she said. "You could say we

cracked your shell."

He sat up, angry. "Well, this is what's inside," he blazed at her. "An

Indian translated into English-medium. When I attempt Hindustani

these days, people look polite. This is me." Caught in the aspic of his

adopted language, he had begun to hear, in India's Babel, an ominous

warning: don't come back again. When you have stepped through the

looking-glass you step back at your peril. The mirror may cut you to

shreds.

"I was so proud of Bhupen tonight," Zeeny said, getting into bed. "In

how many countries could you go into some bar and start up a debate

like that? The passion, the seriousness, the respect. You keep your

civilization, Toadji; I like this one plenty fine."

"Give up on me," he begged her. "I don't like people dropping in to see

me without warning, I have forgotten the rules of seven--tiles and

kabaddi, I can't recite my prayers, I don't know what should happen at

a nikah ceremony, and in this city where I grew up I get lost if I'm on

my own. This isn't home. It makes me giddy because it feels like home

and is not. It makes my heart tremble and my head spin."

"You're a stupid," she shouted at him. "A stupid. Change back! Damn

fool! Of course you can." She was a vortex, a siren, tempting him back

to his old self. But it was a dead self, a shadow, a ghost, and he would

not become a phantom. There was a return ticket to London in his

wallet, and he was going to use it.

* * *

"You never married," he said when they both lay sleepless in the small

hours. Zeeny snorted. "You've really been gone too long. Can't you see

me? I'm a blackie." Arching her back and throwing off the sheet to

show off her lavishness. When the bandit queen Phoolan Devi came out

of the ravines to surrender and be photographed, the newspapers at

once uncreated their own myth of her _legendary beauty_. She became

_plain, a common creature, unappetizing_ where she had been

_toothsome_. Dark skin in north India. "I don't buy it," Saladin said.

"You don't expect me to believe that."

She laughed. "Good, you're not a complete idiot yet. Who needs to

marry? I had work to do."

And after a pause, she threw his question back at him. _So, then. And

you?_

Not only married, but rich. "So tell, na. How you live, you and the

mame." In a five-storey mansion in Notting Hill. He had started feeling

insecure there of late, because the most recent batch of burglars had

taken not only the usual video and stereo but also the wolfhound guard

dog. It was not possible, he had begun to feel, to live in a place where

the criminal elements kidnapped the animals. Pamela told him it was an

old local custom. In the Olden Days, she said (history, for Pamela, was

divided into the Ancient Era, the Dark Ages, the Olden Days, the British

Empire, the Modern Age and the Present), petnapping was good

business. The poor would steal the canines of the rich, train them to

forget their names, and sell them back to their grieving, helpless owners

in shops on Portobello Road. Pamela's local history was always detailed

and frequently unreliable. "But, my God," Zeeny Vakil said, "you must

sell up pronto and move. I know those English, all the same, riff-raff

and nawabs. You can't fight their bloody traditions."

_My wife, Pamela Lovelace, frail as porcelain, graceful as gazelles_, he

remembered. _I put down roots in the women I love_. The banalities of

infidelity. He put them away and talked about his work.

When Zeeny Vakil found out how Saladin Chamcha made his money,

she let fly a series of shrieks that made one of the medallioned Arabs

knock at the door to make sure everything was all right. He saw a

beautiful woman sitting up in bed with what looked like buffalo milk

running down her face and dripping off the point of her chin, and,

apologizing to Chamcha for the intrusion, he withdrew hastily, _sorry,

sport, hey, you're some lucky guy_.

"You poor potato," Zeeny gasped between peals of laughter. "Those

Angrez bastards. They really screwed you up."

So now his work was funny. "I have a gift for accents," he said

haughtily. "Why I shouldn't employ?"

"'Why I should not employ?_'" she mimicked him, kicking her legs in

the air. "Mister actor, your moustache just slipped again."

Oh my God.

What's happening to me?

What the devil?

Help.

Because he did have that gift, truly he did, he was the Man of a

Thousand Voices and a Voice. If you wanted to know how your ketchup

bottle should talk in its television commercial, if you were unsure as to

the ideal voice for your packet of garlicflavoured crisps, he was your

very man. He made carpets speak in warehouse advertisements, he did

celebrity impersonations, baked beans, frozen peas. On the radio he

could convince an audience that he was Russian, Chinese, Sicilian, the

President of the United States. Once, in a radio play for thirty--seven

voices, he interpreted every single part under a variety of pseudonyms

and nobody ever worked it out. With his female equivalent, Mimi

Mamoulian, he ruled the airwaves of Britain. They had such a large slice

of the voiceover racket that, as Mimi said, "People better not mention

the Monopolies Commission around us, not even in fun." Her range was

astonishing; she could do any age, anywhere in the world, any point on

the vocal register, angelic Juliet to fiendish Mae West. "We should get

married sometime, when you're free," Mimi once suggested to him.

"You and me, we could be the United Nations."

"You're Jewish," he pointed out. "I was brought up to have views on

Jews."

"So I'm Jewish," she shrugged. "You're the one who's circumcised.

Nobody's perfect."

Mimi was tiny with tight dark curls and looked like a Michelin poster.

In Bombay, Zeenat Vakil stretched and yawned and drove other women

from his thoughts. "Too much," she laughed at him. "They pay you to

imitate them, as long as they don't have to look at you. Your voice

becomes famous but they hide your face. Got any ideas why? Warts on

your nose, cross--eyes, what? Anything come to mind, baby? You

goddamn lettuce brain, I swear."

It was true, he thought. Saladin and Mimi were legends of a sort, but

crippled legends, dark stars. The gravitational field of their abilities

drew work towards them, but they remained invisible, shedding bodies

to put on voices. On the radio, Mimi could become the Botticelli Venus,

she could be Olympia, Monroe, any damn woman she pleased. She

didn't give a damn about the way she looked; she had become her voice,

she was worth a mint, and three young women were hopelessly in love

with her. Also, she bought property. "Neurotic behaviour," she would

confess unashamedly. "Excessive need for rooting owing to upheavals of

Armenian--Jewish history. Some desperation owing to advancing years

and small polyps detected in the throat. Property is so soothing, I do

recommend it." She owned a Norfolk vicarage, a farmhouse in

Normandy, a Tuscan belltower, a sea--coast in Bohemia. "All haunted,"

she explained. "Clanks, howls, blood on the rugs, women in nighties,

the works. Nobody gives up land without a fight."

Nobody except me, Chamcha thought, a melancholy clutching at him as

he lay beside Zeenat Vakil. Maybe I'm a ghost already. But at least a

ghost with an airline ticket, success, money, wife. A shade, but living in

the tangible, material world. With _assets_. Yes, sir.

Zeeny stroked the hairs curling over his ears. "Sometimes, when you're

quiet," she murmured, "when you aren't doing funny voices or acting

grand, and when you forget people are watching, you look just like a

blank. You know? An empty slate, nobody home. It makes me mad,

sometimes, I want to slap you. To sting you back into life. But I also get

sad about it. Such a fool, you, the big star whose face is the wrong

colour for their colour T Vs, who has to travel to wogland with some

two-bit company, playing the babu part on top of it, just to get into a

play. They kick you around and still you stay, you love them, bloody

slave mentality, I swear. Chamcha," she grabbed his shoulders and

shook him, sitting astride him with her forbidden breasts a few inches

from his face, "Salad baba, whatever you call yourself, for Pete's sake

_come home_."

His big break, the one that could soon make money lose its meaning,

had started small: children's television, a thing called _The Aliens

Show_, by _The Munsters_ out of _Star Wars_ by way of _Sesame

Street_. It was a situation comedy about a group of extraterrestrials

ranging from cute to psycho, from animal to vegetable, and also

mineral, because it featured an artistic space-- rock that could quarry

itself for its raw material, and then regenerate itself in time for the next

week's episode; this rock was named Pygmalien, and owing to the

stunted sense of humour of the show's producers there was also a

coarse, belching creature like a puking cactus that came from a desert

planet at the end of time: this was Matilda, the Australien, and there

were the three grotesquely pneumatic, singing space sirens known as

the Alien Korns, maybe because you could lie down among them, and

there was a team of Venusian hip-hoppers and subway spraypainters

and soul-brothers who called themselves the Alien Nation, and under a

bed in the spaceship that was the programme's main location there

lived Bugsy the giant dung-beetle from the Crab Nebula who had run

away from his father, and in a fish-tank you could find Brains the

super-intelligent giant abalone who liked eating Chinese, and then

there was Ridley, the most terrifying of the regular cast, who looked

like a Francis Bacon painting" of a mouthful of teeth waving at the end

of a sightless pod, and who had an obsession with the actress Sigourney

Weaver. The stars of the show, its Kermit and Miss Piggy, were the very

fashionable, slinkily attired, stunningly hairstyled duo, Maxim and

Mamma Alien, who yearned to be -- what else? -- television

personalities. They were played by Saladin Chamcha and Mimi

Mamoulian, and they changed their voices along with their clothes, to

say nothing of their hair, which could go from purple to vermilion

between shots, which could stand diagonally three feet up from their

heads or vanish altogether; or their features and limbs, because they

were capable of changing all of them, switching legs, arms, noses, ears,

eyes, and every switch conjured up a different accent from their

legendary, protean gullets. What made the show a hit was its use of the

latest computer-generated imagery. The backgrounds were all

simulated: spaceship, other--world landscapes, intergalactic game-show

studios; and the actors, too, were processed through machines, obliged

to spend four hours every day being buried under the latest in

prosthetic make-up which -- once the videocomputers had gone to work

-- made them look just like simulations, too. Maxim Alien, space

playboy, and Mamma, undefeated galactic wrestling champion and

universal all--corners pasta queen, were overnight sensations. Prime-

time beckoned; America, Eurovision, the world.

As _The Aliens Show_ got bigger it began to attract political criticism.

Conservatives attacked it for being too frightening, too sexually explicit

(Ridley could become positively erect when he thought too hard about

Miss Weaver), too _weird_. Radical commentators began to attack its

stereotyping, its reinforcement of the idea of aliens-as-freaks, its lack of

positive images. Charncha came under pressure to quit the show;

refused; became a target. "Trouble waiting when I go home," he told

Zeeny. "The damn show isn't an allegory. It's an entertainment. It aims

to please."

"To please whom?" she wanted to know. "Besides, even now they only

let you on the air after they cover your face with rubber and give you a

red wig. Big deal deluxe, say I."

"The point is," she said when they awoke the next morning, "Salad

darling, you really are good looking, no quesch. Skin like milk, England

returned. Now that Gibreel has done a bunk, you could be next in line.

I'm serious, yaar. They need a new face. Come home and you could be

the next, bigger than Bachchan was, bigger than Farishta. Your face

isn't as funny as theirs."

When he was young, he told her, each phase of his life, each self he tried

on, had seemed reassuringly temporary. Its imperfections didn't matter,

because he could easily replace one moment by the next, one Saladin by

another. Now, however, change had begun to feel painful; the arteries of

the possible had begun to harden. "It isn't easy to tell you this, but I'm

married now, and not just to wife but life." _The accent slippage

again_. "I really came to Bombay for one reason, and it wasn't the play.

He's in his late seventies now, and I won't have many more chances. He

hasn't been to the show; Muhammad must go to the mountain."

_My father, Changez Chamchawala, owner of a magic lamp_. "Changez

Chamchawala, are you kidding, don't think you can leave me behind,"

she clapped her hands. "I want to check out the hair and toenails." His

father, the famous recluse. Bombay was a culture of re--makes. Its

architecture mimicked the skyscraper, its cinema endlessly re-invented

_The Magnificent Seven_ and _Love Story_, obliging all its heroes to

save at least one village from murderous dacoits and all its heroines to

die of leukaemia at least once in their careers, preferably at the start. Its

millionaires, too, had taken to importing their lives. Changez's

invisibility was an Indian dream of the crorepati penthoused wretch of

Las Vegas; but a dream was not a photograph, after all, and Zeeny

wanted to see with her own eyes. "He makes faces at people if he's in a

bad mood," Saladin warned her. "Nobody believes it till it happens, but

it's true. Such faces! Gargoyles. Also, he's a prude and he'll call you a

tart and anyway I'll probably have a fight with him, it's on the cards."

What Saladin Chamcha had come to India for: forgiveness. That was his

business in his old home town. But whether to give or to receive, he was

not able to say.

* * *

Bizarre aspects of the present circumstances of Mr. Changez

Chamchawala: with his new wife, Nasreen the Second, he lived for five

days every week in a high-walled compound nicknamed the Red Fort in

the Pali Hill district beloved of movie stars; but every weekend he

returned without his wife to the old house at Scandal Point, to spend

his days of rest in the lost world of the past, in the company of the first,

and dead, Nasreen. Furthermore: it was said that his second wife

refused to set foot in the old place. "Or isn't allowed to," Zeeny

hypothesized in the back of the black-glass-windowed Mercedes

limousine which Changez had sent to collect his son. As Saladin

finished filling in the background, Zeenat Vakil whistled appreciatively.

"Crazee."

The Chamchawala fertilizer business, Changez's empire ofdung, was to

be investigated for tax fraud and import duty evasion by a Government

commission, but Zeeny wasn't interested in that. "Now," she said, "I'll

get to find out what you're really like."

Scandal Point unfurled before them. Saladin felt the past rush in like a

tide, drowning him, filling his lungs with its revenant saltiness. _I'm

not myself today_, he thought. The heart flutters. Life damages the

living. None of us are ourselves. None of us are _like this_.

These days there were steel gates, operated by remote control from

within, sealing the crumbling triumphal arch. They opened with a slow

whirring sound to admit Saladin into that place of lost time. When he

saw the walnut-tree in which his father had claimed that his soul was

kept, his hands began to shake. He hid behind the neutrality of facts.

"In Kashmir," he told Zeeny, "your birth-tree is a financial investment

of a sort. When a child comes of age, the grown walnut is comparable to

a matured insurance policy; it's a valuable tree, it can be sold, to pay for

weddings, or a start in life. The adult chops down his childhood to help

his grown-up self. The unsentimentality is appealing, don't you think?"

The car had stopped under the entrance porch. Zeeny fell silent as the

two of them climbed the six stairs to the front door, where they were

greeted by a composed and ancient bearer in white, brass-buttoned

livery, whose shock of white hair Chamcha suddenly recognized, by

translating it back into black, as the mane of that same Vallabh who

had presided over the house as its major-domo in the Olden Days. "My

God, Vallabhbhai," he managed, and embraced the old man. The servant

smiled a difficult smile. "I grow so old, baba, I was thinking you would

not recognize." He led them down the crystal-heavy corridors of the

mansion and Saladin realized that the lack of change was excessive, and

plainly deliberate. It was true, Vallabh explained to him, that when the

Begum died Changez Sahib had sworn that the house would be her

memorial. As a result nothing had changed since the day she died,

paintings, furniture, soap--dishes, the red-glass figures of fighting bulls

and china ballerinas from Dresden, all left in their exact positions, the

same magazines on the same tables, the same crumpled balls of paper in

the wastebaskets, as though the house had died, too, and been

embalmed. "Mummified," Zeeny said, voicing the unspeakable as usual.

"God, but it's spooky, no?" It was at this point, while Vallabh the

bearer was opening the double doors leading into the blue

drawingroom, that Saladin Chamcha saw his mother's ghost.

He let out a loud cry and Zeeny whirled on her heel. "There," he

pointed towards the far, darkened end of the hallway, "no question,

that blasted newsprint sari, the big headlines, the one she wore the day

she, she," but now Vallabh had begun to flap his arms like a weak,

flightless bird, you see, baba, it was only Kasturba, you have not

forgotten, my wife, only my wife. _My ayah Kasturba with whom I

played in rock-pools. Until I grew up and went without her and in a

hollow a man with ivory glasses_. "Please, baba, nothing to be cross,

only when the Begum died Changez Sahib donated to my wife some few

garments, you do not object? Your mother was a so-generous woman,

when alive she always gave with an open hand." Chamcha, recovering

his equilibrium, was feeling foolish. "For God's sake, Vallabh," he

muttered. "For God's sake. Obviously I don't object." An old stiffness

re-entered Vallabh; the right to free speech of the old retainer permitted

him to reprove, "Excuse, baba, but you should not blaspheme."

"See how he's sweating," Zeeny stage-whispered. "He looks scared

stiff." Kasturba entered the room, and although her reunion with

Chamcha was warm enough there was still a wrongness in the air.

Vallabh left to bring beer and Thums Up, and when Kasturba also

excused herself, Zeeny at once said: "Something fishy. She walks like

she owns the dump. The way she holds herself. And the old man was

afraid. Those two are up to something, I bet." Chamcha tried to be

reasonable. "They stay here alone most of the time, probably sleep in

the master bedroom and eat off the good plates, it must get to feeling

like their place." But he was thinking how strikingly, in that old sari,

his ayah Kasturba had come to resemble his mother.

"Stayed away so long," his father's voice spoke behind him, "that now

you can't tell a living ayah from your departed ma."

Saladin turned around to take in the melancholy sight of a father who

had shrivelled like an old apple, but who insisted nevertheless on

wearing the expensive Italian suits of his opulently fleshy years. Now

that he had lost both Popeye-forearms and Bluto-belly, he seemed to be

roaming about inside his clothes like a man in search of something he

had not quite managed to identify. He stood in the doorway looking at

his son, his nose and lips curled, by the withering sorcery of the years,

into a feeble simulacrum of his former ogre--face. Chamcha had barely

begun to understand that his father was no longer capable of

frightening anybody, that his spell had been broken and he was just an

old geezer heading for the grave; while Zeeny had noted with some

disappointment that Changez Chamchawala's hair was conservatively

short, and since he was wearing highly polished Oxford lace-ups it

didn't seem likely that the eleveninch toenail story was true either;

when the ayah Kasturba returned, smoking a cigarette, and strolled past

the three of them, father son mistress, towards a blue velour-covered

button-backed Chesterfield sofa, upon which she arranged her body as

sensually as any movie starlet, even though she was a woman well

advanced in years.

No sooner had Kasturba completed her shocking entrance than

Changez skipped past his son and planted himself beside the erstwhile

ayah. Zeeny Vakil, her eyes sparkling with scandalpoints of light, hissed

at Chamcha: "Close your mouth, dear. It looks bad." And in the

doorway, the bearer Vallabh, pushing a drinks trolley, watched

unemotionally while his employer of many long years placed an arm

around his uncomplaining wife.

When the progenitor, the creator is revealed as satanic, the child will

frequently grow prim. Chamcha heard himself inquire: "And my

stepmother, father dear? She is keeping well?"

The old man addressed Zeeny. "He is not such a goody with you, I hope

so. Or what a sad time you must have." Then to his son in harsher

tones. "You have an interest in my wife these days? But she has none in

you. She won't meet you now. Why should she forgive? You are no son

to her. Or, maybe, by now, to me."

_I did not come to fight him. Look, the old goat. I mustn't fight. But

this, this is intolerable_. "In my mother's house," Chamcha cried

melodramatically, losing his battle with himself. "The state thinks your

business is corrupt, and here is the corruption of your soul. Look what

you've done to them. Vallabh and Kasturba. With your money. How

much did it take? To poison their lives. You're a sick man." He stood

before his father, blazing with righteous rage.

Vallabh the bearer, unexpectedly, intervened. "Baba, with respect,

excuse me but what do you know? You have left and gone and now you

come to judge us." Saladin felt the floor giving way beneath his feet; he

was staring into the inferno. "It is true he pays us," Vallabh went on.

"For our work, and also for what you see. For this." Changez

Chamchawala tightened his grip on the ayah's unresisting shoulders.

"How much?" Chamcha shouted. "Vallabh, how much did you two men

decide upon? How much to prostitute your wife?"

"What a fool," Kasturba said contemptuously. "Englandeducated and

what-all, but still with a head full of hay. You come talking so big--big,

_in your mother's house_ etcetera, but maybe you didn't love her so

much. But we loved her, we all. We three. And in this manner we may

keep her spirit alive."

"It is pooja, you could say," came Vallabh's quiet voice. "An act of

worship."

"And you," Changez Chamchawala spoke as softly as his servant, "you

come here to this temple. With your unbelief. Mister, you've got a

nerve."

And finally, the treason of Zeenat Vakil. "Come off it, Salad," she said,

moving to sit on the arm of the Chesterfield next to the old man. "Why

be such a sourpuss? You're no angel, baby, and these people seem to

have worked things out okay."

Saladin's mouth opened and shut. Changez patted Zeeny on the knee.

"He came to accuse, dear. He came to avenge his youth, but we have

turned the tables and he is confused. Now we must let him have his

chance, and you must referee. I will not be sentenced by him, but I will

accept the worst from you."

_The bastard. Old bastard. He wanted me off-balance, and here l am,

knocked sideways. I won't speak, why should I, not like this, the

humiliation_. "There was," said Saladin Chamcha, "a wallet of pounds,

and there was a roasted chicken."

* * *

Of what did the son accuse the father? Of everything: espionage on

child-self, rainbow-pot-stealing, exile. Of turning him into what he

might not have become. Of making-a-man of. Of whatwill-I-tell-my-

friends. Of irreparable sunderings and offensive forgiveness. Of

succumbing to Allah-worship with new wife and also to blasphemous

worship of late spouse. Above all, of magic-lampism, of being an open-

sesamist. Everything had come easily to him, charm, women, wealth,

power, position. Rub, poof, genie, wish, at once master, hey presto. He

was a father who had promised, and then withheld, a magic lamp.

* * *

Changez, Zeeny, Vallabh, Kasturba remained motionless and silent until

Saladin Chamcha came to a flushed, embarrassed halt. "Such violence

of the spirit after so long," Changez said after a silence. "So sad. A

quarter of a century and still the son begrudges the peccadilloes of the

past. O my son. You must stop carrying me around like a parrot on your

shoulder. What am I? Finished. I'm not your Old Man of the Sea. Face

it, mister: I don't explain you any more."

Through a window Saladin Chamcha caught sight of a fortyyear-old

walnut-tree. "Cut it down," he said to his father. "Cut it, sell it, send

me the cash."

Chamchawala rose to his feet, and extended his right hand. Zeeny, also

rising, took it like a dancer accepting a bouquet; at once, Vallabh and

Kasturba diminished into servants, as if a clock had silently chimed

pumpkin-time. "Your book," he said to Zeeny. "I have something you'd

like to see."

The two of them left the room; impotent Saladin, after a moment's

floundering, stamped petulantly in their wake. "Sourpuss," Zeeny

called gaily over her shoulder. "Come on, snap out of it, grow up."

The Chamchawala art collection, housed here at Scandal Point,

included a large group of the legendary _Hamza-nama_ cloths, members

of that sixteenth-century sequence depicting scenes from the life of a

hero who may or may not have been the same Hamza as the famous one,

Muhammad's uncle whose liver was eaten by the Meccan woman Hind

as he lay dead on the battlefield of Uhud. "I like these pictures,"

Changez Chamchawala told Zeeny, "because the hero is permitted to

fail. See how often he has to be rescued from his troubles." The pictures

also provided eloquent proof of Zeeny Vakil's thesis about the eclectic,

hybridized nature of the Indian artistic tradition. The Mughals had

brought artists from every part of India to work on the paintings;

individual identity was submerged to create a many-headed, many-

brushed Overartist who, literally, _was_ Indian painting. One hand

would draw the mosaic floors, a second the figures, a third would paint

the Chinese-looking cloudy skies. On the backs of the cloths were the

stories that accompanied the scenes. The pictures would be shown like a

movie: held up while someone read out the hero's tale. In the _Hamza-

nama_ you could see the Persian miniature fusing with Kannada and

Keralan painting styles, you could see Hindu and Muslim philosophy

forming their characteristically late--Mughal synthesis.

A giant was trapped in a pit and his human tormentors were spearing

him in the forehead. A man sliced vertically from the top of his head to

his groin still held his sword as he fell. Everywhere, bubbling spillages

of blood. Saladin Chamcha took a grip on himself. "The savagery," he

said loudly in his English voice. "The sheer barbaric love of pain."

Changez Chamchawala ignored his son, had eyes only for Zeeny; who

gazed straight back into his own. "Ours is a government of philistines,

young lady, don't you agree? I have offered this whole collection free

gratis, did you know? Let them only house it properly, let them build a

place. Condition of cloths is not A-1, you see . . . they won't do it. No

interest. Meanwhile I get offers every month from Amrika. Offers of

what-what size! You wouldn't believe. I don't sell. Our heritage, my

dear, every day the U S A is taking it away. Ravi Varma paintings,

Chandela bronzes, Jaisalmer lattices. We sell ourselves, isn't it? They

drop their wallets on the ground and we kneel at their feet. Our Nandi

bulls end up in some gazebo in Texas. But you know all this. You know

India is a free country today." He stopped, but Zeeny waited; there was

more to come. It came: "One day I will also take the dollars. Not for the

money. For the pleasure of being a whore. Of becoming nothing. Less

than nothing." And now, at last, the real storm, the words behind the

words, _less than nothing_. "When I die," Changez Chamchawala said

to Zeeny, "what will I be? A pair of emptied shoes. That is my fate, that

he has made for me. This actor. This pretender. He has made himself

into an imitator of non-existing men. I have nobody to follow me, to

give what I have made. This is his revenge: he steals from me my

posterity." He smiled, patted her hand, released her into the care of his

son. "I have told her," he said to Saladin. "You are still carrying your

take-away chicken. I have told her my complaint. Now she must judge.

That was the arrangement."

Zeenat Vakil walked up to the old man in his outsize suit, put her

hands on his cheeks, and kissed him on the lips.

* * *

After Zeenat betrayed him in the house of his father's perversions,

Saladin Chamcha refused to see her or answer the messages she left at

the hotel desk. _The Millionairess_ came to the end of its run; the tour

was over. Time to go home. After the closing-night party Chamcha

headed for bed. In the elevator a young and clearly honeymooning

couple were listening to music on headphones. The young man

murmured to his wife: "Listen, tell me. Do I still seem a stranger to you

sometimes?" The girl, smiling fondly, shook her head, _can't hear_,

removed the headphones. He repeated, gravely: "A stranger, to you,

don't I still sometimes seem?" She, with unfaltering smile, laid her

cheek for an instant on his high scrawny shoulder. "Yes, once or twice,"

she said, and put the headphones on again. He did the same, seeming

fully satisfied by her answer. Their bodies took on, once again, the

rhythms of the playback music. Chamcha got out of the lift. Zeeny was

sitting on the floor with her back against his door.

* * *

Inside the room, she poured herself a large whisky and soda. "Behaving

like a baby," she said. "You should be ashamed."

That afternoon he had received a package from his father. Inside it was

a small piece of wood and a large number of notes, not rupees but

sterling pounds: the ashes, so to speak, of a walnut-tree. He was full of

inchoate feeling and because Zeenat had turned up she became the

target. "You think I love you?" he said, speaking with deliberate

viciousness. "You think I'll stay with you? I'm a married man."

"I didn't want you to stay for me," she said. "For some reason, I wanted

it for you."

A few days earlier, he had been to see an Indian dramatization of a story

by Sartre on the subject of shame. In the original, a husband suspects

his wife of infidelity and sets a trap to catch her out. He pretends to

leave on a business trip, but returns a few hours later to spy on her. He

is kneeling to look through the keyhole of their front door. Then he

feels a presence behind him, turns without rising, and there she is,

looking down at him with revulsion and disgust. This tableau, he

kneeling, she looking down, is the Sartrean archetype. But in the Indian

version the kneeling husband felt no presence behind him; was

surprised by the wife; stood to face her on equal terms; blustered and

shouted; until she wept, he embraced her, and they were reconciled.

"You say I should be ashamed," Chamcha said bitterly to Zeenat. "You,

who are without shame. As a matter of fact, this may be a national

characteristic. I begin to suspect that Indians lack the necessary moral

refinement for a true sense of tragedy, and therefore cannot really

understand the idea of shame."

Zeenat Vakil finished her whisky. "Okay, you don't have to say any

more." She held up her hands. "I surrender. I'm going. Mr. Saladin

Chamcha. I thought you were still alive, only just, but still breathing,

but I was wrong. Turns out you were dead all the time."

And one more thing before going milk-eyed through the door. "Don't

let people get too close to you, Mr. Saladin. Let people through your

defences and the bastards go and knife you in the heart."

After that there had been nothing to stay for. The aeroplane lifted and

banked over the city. Somewhere below him, his father was dressing up

a servant as his dead wife. The new traffic scheme had jammed the city

centre solid. Politicians were trying to build careers by going on

padyatras, pilgrimages on foot across the country. There were graffiti

that read: _Advice to politicos. Only step to take: padyatra to hell_. Or,

sometimes: _to Assam_.

Actors were getting mixed up in politics: MGR, N.T. Rama Rao,

Bachchan. Durga Khote complained that an actors' association was a

"red front". Saladin Chamcha, on Flight 420, closed his eyes; and felt,

with deep relief, the tell--tale shiftings and settlings in his throat which

indicated that his voice had begun of its own accord to revert to its

reliable, English self.

The first disturbing thing that happened to Mr. Chamcha on that flight

was that he recognized, among his fellow-passengers, the woman of his

dreams.

4

The dream-woman had been shorter and less graceful than the real one,

but the instant Chamcha saw her walking calmly up and down the aisles

of _Bostan_ he remembered the nightmare. After Zeenat Vakil's

departure he had fallen into a troubled sleep, and the premonition had

come to him: the vision of a woman bomber with an almost inaudibly

soft, Canadian-accented voice whose depth and melody made it sound

like an ocean heard from a long way away. The dream-woman had been

so loaded down with explosives that she was not so much the bomber as

the bomb; the woman walking the aisles held a baby that seemed to be

sleeping noiselessly, a baby so skilfully swaddled and held so close to

the breast that Chamcha could not see so much as a lock of new-born

hair. Under the influence of the remembered dream he conceived the

notion that the baby was in fact a bundle of dynamite sticks, or some

sort of ticking device, and he was on the verge of crying out when he

came to his senses and admonished himself severely. This was precisely

the type of superstitious flummery he was leaving behind. He was a neat

man in a buttoned suit heading for London and an ordered, contented

life. He was a member of the real world.

He travelled alone, shunning the company of the other members of the

Prospero Players troupe, who had scattered around the economy class

cabin wearing Fancy-a-Donald T-shirts and trying to wiggle their necks

in the manner of natyam dancers and looking absurd in Benarsi saris

and drinking too much cheap airline champagne and importuning the

scorn--laden stewardesses who, being Indian, understood that actors

were cheap-type persons; and behaving, in short, with normal thespian

impropriety. The woman holding the baby had a way of looking

through the paleface players, of turning them into wisps of smoke,

heat-mirages, ghosts. For a man like Saladin Chamcha the debasing of

Englishness by the English was a thing too painful to contemplate. He

turned to his newspaper in which a Bombay "rail roko" demonstration

was being broken up by police lathicharges. The newspaper's reporter

suffered a broken arm; his camera, too, was smashed. The police had

issued a "note". _Neither the reporter nor any other person was

assaulted intentionally_. Chamcha drifted into airline sleep. The city of

lost histories, felled trees and unintentional assaults faded from his

thoughts. When he opened his eyes a little later he had his second.

surprise of that macabre journey. A man was passing him on the way to

the toilet. He was bearded and wore cheap tinted spectacles, but

Chamcha recognized him anyway: here, travelling incognito in the

economy class of Flight A 1--420, was the vanished superstar, the living

legend, Gibreel Farishta himself.

"Sleep okay?" He realized the question was addressed to him, and

turned away from the apparition of the great movie actor to stare at the

equally extraordinary sight sitting next to him, an improbable American

in baseball cap, metal--rim spectacles and a neon--green bush--shirt

across which there writhed the intertwined and luminous golden forms

of a pair of Chinese dragons. Chamcha had edited this entity out of his

field of vision in an attempt to wrap himself in a cocoon of privacy, but

privacy was no longer possible.

"Eugene Dumsday at your service," the dragon man stuck out a huge

red hand. "At yours, and at that of the Christian guard."

Sleep-fuddled Chamcha shook his head. "You are a military man?"

"Ha! Ha! Yes, sir, you could say. A humble foot soldier, sir, in the army

of Guard Almighty." Oh, _almighty_ guard, why didn't you say. "I am a

man of science, sir, and it has been my mission, my mission and let me

add my privilege, to visit your great nation to do battle with the most

pernicious devilment ever got folks' brains by the balls."

"I don't follow."

Dumsday lowered his voice. "I'm talking monkey-crap here, sir.

Darwinism. The evolutionary heresy of Mr. Charles Darwin." His tones

made it plain that the name of anguished, God-ridden Darwin was as

distasteful as that of any other forktail fiend, Beelzebub, Asmodeus or

Lucifer himself. "I have been warning your fellow-men," Dumsday

confided, "against Mr. Darwin and his works. With the assistance of my

personal fifty-seven-slide presentation. I spoke most recently, sir, at the

World Understanding Day banquet of the Rotary Club, Cochin, Kerala. I

spoke of my own country, of its young people. I see them lost, sir. The

young people of America: I see them in their despair, turning to

narcotics, even, for I'm a plain--speaking man, to pre-marital sexual

relations. And I said this then and I say it now to you. If I believed my

great-granddaddy was a chimpanzee, why, I'd be pretty depressed

myself."

Gibreel Farishta was seated across the way, staring out of the window.

The inflight movie was starting up, and the aircraft lights were being

dimmed. The woman with the baby was still on her feet, walking up and

down, perhaps to keep the baby quiet. "How did it go down?" Chamcha

asked, sensing that some contribution from him was being required.

A hesitancy came over his neighbour. "I believe there was a glitch in the

sound system," he said finally. "That would be my best guess. I can't

see how those good people would've set to talking amongst themselves

if they hadn't've thought I was through."

Chamcha felt a little abashed. He had been thinking that in a country

of fervent believers the notion that science was the enemy of God would

have an easy appeal; but the boredom of the Rotarians of Cochin had

shown him up. In the flickering light of the inflight movie, Dumsday

continued, in his voice of an innocent ox, to tell stories against himself

without the faintest indication of knowing what he was doing. He had

been accosted, at the end of a cruise around the magnificent natural

harbour of Cochin, to which Vasco da Gama had come in search of

spices and so set in motion the whole ambiguous history of east-and-

west, by an urchin full of pssts and hey-mister--okays. "Hi there, yes!

You want hashish, sahib? Hey, misteramerica. Yes, unclesam, you want

opium, best quality, top price? Okay, you want _cocaine?_"

Saladin began, helplessly, to giggle. The incident struck him as

Darwin's revenge: if Dumsday held poor, Victorian, starchy Charles

responsible for American drug culture, how delicious that he should

himself be seen, across the globe, as representing the very ethic he

battled so fervently against. Dumsday fixed him with a look of pained

reproof. It was a hard fate to be an American abroad, and not to suspect

why you were so disliked.

After the involuntary giggle had escaped Saladin's lips, Dumsday sank

into a sullen, injured drowse, leaving Chamcha to his own thoughts.

Should the inflight movie be thought of as a particularly vile, random

mutation of the form, one that would eventually be extinguished by

natural selection, or were they the future of the cinema? A future of

screwball caper movies eternally starring Shelley Long and Chevy Chase

was too hideous to contemplate; it was a vision of Hell . . . Chamcha

was drifting back into sleep when the cabin lights came on; the movie

stopped; and the illusion of the cinema was replaced by one of watching

the television news, as four armed, shouting figures came running down

the aisles.

* * *

The passengers were held on the hijacked aircraft for one hundred and

eleven days, marooned on a shimmering runway around which there

crashed the great sand-waves of the desert, because once the four

hijackers, three men one woman, had forced the pilot to land nobody

could make up their minds what to do with them. They had come down

not at an international airport but at the absurd folly of a jumbo-sized

landing strip which had been built for the pleasure of the local sheikh

at his favourite desert oasis, to which there now also led a six-lane

highway very popular among single young men and women, who would

cruise along its vast emptiness in slow cars ogling one another through

the windows . . . once 420 had landed here, however, the highway was

full of armoured cars, troop transports, limousines waving flags. And

while diplomats haggled over the airliner's fate, to storm or not to

storm, while they tried to decide whether to concede or to stand firm at

the expense of other people's lives, a great stillness settled around the

airliner and it wasn't long before the mirages began.

In the beginning there had been a constant flow of event, the hijacking

quartet full of electricity, jumpy, trigger-happy. These are the worst

moments, Chamcha thought while children screamed and fear spread

like a stain, here's where we could all go west. Then they were in

control, three men one woman, all tall, none of them masked, all

handsome, they were actors, too, they were stars now, shootingstars or

falling, and they had their own stage-names. Dara Singh Buta Singh

Man Singh. The woman was Tavleen. The woman in the dream had been

anonymous, as if Chamcha's sleeping fancy had no time for

pseudonyms; but, like her, Tavleen spoke with a Canadian accent,

smooth-edged, with those give-away rounded O's. After the plane

landed at the oasis of Al-Zamzam it became plain to the passengers,

who were observing their captors with the obsessive attention paid to a

cobra by a transfixed mongoose, that there was something posturing in

the beauty of the three men, some amateurish love of risk and death in

them that made them appear frequently at the open doors of the

airplane and flaunt their bodies at the professional snipers who must

have been hiding amid the palm-trees of the oasis. The woman held

herself aloof from such silliness and seemed to be restraining herself

from scolding her three colleagues. She seemed insensible to her own

beauty, which made her the most dangerous of the four. It struck

Saladin Chamcha that the young men were too squeamish, too

narcissistic, to want blood on their hands. They would find it difficult

to kill; they were here to be on television. But Tavleen was here on

business. He kept his eyes on her. The men do not know, he thought.

They want to behave the way they have seen hijackers behaving in the

movies and on TV; they arc reality aping a crude image of itself, they are

worms swallowing their tails. But she, the woman, _knows_ . . . while

Dara, Buta, Man Singh strutted and pranced, she became quiet, her eyes

turned inwards, and she scared the passengers stiff.

What did they want? Nothing new. An independent homeland, religious

freedom, release of political detainees, justice, ransom money, a safe-

conduct to a country of their choice. Many of the passengers came to

sympathize with them, even though they were under constant threat of

execution. If you live in the twentieth century you do not find it hard to

see yourself in those, more desperate than yourself, who seek to shape it

to their will.

After they landed the hijackers released all but fifty of the passengers,

having decided that fifty was the largest number they could

comfortably supervise. Women, children, Sikhs were all released. It

turned out that Saladin Chamcha was the only member of Prospero

Players who was not given his freedom; he found himself succumbing to

the perverse logic of the situation, and instead of feeling upset at

having been retained he was glad to have seen the back of his badly

behaved colleagues; good riddance to bad rubbish, he thought.

The creationist scientist Eugene Dumsday was unable to bear the

realization that the hijackers did not intend to release him. He rose to

his feet, swaying at his great height like a skyscraper in a hurricane, and

began shouting hysterical incoherences. A stream of dribble ran out of

the corner of his mouth; he licked at it feverishly with his tongue. _Now

just hold hard here, busters, now goddamn it enough is ENO UGH,

whaddya wheredya get the idea you can_ and so forth, in the grip of his

waking nightmare he drivelled on and on until one of the four,

obviously it was the woman, came up, swung her rifle butt and broke

his flapping jaw. And worse: because slobbering Dumsday had been

licking his lips as his jaw slammed shut, the tip of his tongue sheared

off and landed in Saladin Chamcha's lap; followed in quick time by its

former owner. Eugene Dumsday fell tongueless and insensate into the

actor's arms.

Eugene Dumsday gained his freedom by losing his tongue; the

persuader succeeded in persuading his captors by surrendering his

instrument of persuasion. They didn't want to look after a wounded

man, risk of gangrene and so on, and so he joined the exodus from the

plane. In those first wild hours Saladin Chamcha's mind kept throwing

up questions of detail, are those automatic rifles or sub-machine guns,

how did they smuggle all that metal on board, in which parts of the

body is it possible to be shot and still survive, how scared they must be,

the four of them, how full of their own deaths. . . once Dumsday had

gone, he had expected to sit alone, but a man came and sat in the

creationist's old seat, saying you don't mind, yaar, in such circs a guy

needs company. It was the movie star, Gibreel.

* * *

After the first nervous days on the ground, during which the three

turbaned young hijackers went perilously close to the edges of insanity,

screaming into the desert night _you bastards, come and get us_, or,

alternatively, _o god o god they're going to send in the fucking

commandos, the motherfucking Americans, yaar, the sisterfucking

British_, -- moments during which the remaining hostages closed their

eyes and prayed, because they were always most afraid when the

hijackers showed signs of weakness, -- everything settled down into

what began to feel like normality. Twice a day a solitary vehicle carried

food and drink to _Bostan_ and left it on the tarmac. The hostages had

to bring in the cartons while the hijackers watched them from the

safety of the plane. Apart from this daily visit there was no contact with

the outside world. The radio had gone dead. It was as if the incident

had been forgotten, as if it were so embarrassing that it had simply

been erased from the record. "The bastards are leaving us to rot,"

screamed Man Singh, and the hostages joined in with a will. "Hijras!

Chootias! Shits!"

They were wrapped in heat and silence and now the spectres began to

shimmer out of the corners of their eyes. The most highly strung of the

hostages, a young man with a goatee beard and close-cropped curly

hair, awoke at dawn, shrieking with fear because he had seen a skeleton

riding a camel across the dunes. Other hostages saw coloured globes

hanging in the sky, or heard the beating of gigantic wings. The three

male hijackers fell into a deep, fatalistic gloom. One day Tavleen

summoned them to a conference at the far end of the plane; the

hostages heard angry voices. "She's telling them they have to issue an

ultimatum," Gibreel Farishta said to Chamcha. "One of us has to die,

or such." But when the men returned Tavleen wasn't with them and the

dejection in their eyes was tinged, now, with shame. "They lost their

guts," Gibreel whispered. "No can do. Now what is left for our Tavleen

bibi? Zero. Story funtoosh."

What she did:

In order to prove to her captives, and also to her fellow-captors, that

the idea of failure, or surrender, would never weaken her resolve, she

emerged from her momentary retreat in the first--class cocktail lounge

to stand before them like a stewardess demonstrating safety procedures.

But instead of putting on a lifejacket and holding up blow--tube whistle

etcetera, she quickly lifted the loose black djellabah that was her only

garment and stood before them stark naked, so that they could all see

the arsenal of her body, the grenades like extra breasts nestling in her

cleavage, the gelignite taped around her thighs, just the way it had been

in Chamcha's dream. Then she slipped her robe back on and spoke in

her faint oceanic voice. "When a great idea comes into the world, a

great cause, certain crucial questions are asked of it," she murmured.

"History asks us: what manner of cause are we? Are we

uncompromising, absolute, strong, or will we show ourselves to be

timeservers, who compromise, trim and yield?" Her body had provided

her answer.

The days continued to pass. The enclosed, boiling circumstances of his

captivity, at once intimate and distant, made Saladin Chamcha want to

argue with the woman, unbendingness can also be monomania, he

wanted to say, it can be tyranny, and also it can be brittle, whereas what

is flexible can also be humane, and strong enough to last. But he didn't

say anything, of course, he fell into the torpor of the days. Gibreel

Farishta discovered in the seat pocket in front of him a pamphlet

written by the departed Dumsday. By this time Chamcha had noticed

the determination with which the movie star resisted the onset of sleep,

so it wasn't surprising to see him reciting and memorizing the lines of

the creationist's leaflet, while his already heavy eyelids drooped lower

and lower until he forced them to open wide again. The leaflet argued

that even the scientists were busily re--inventing God, that once they

had proved the existence of a single unified force of which

electromagnetism, gravity and the strong and weak forces of the new

physics were all merely aspects, avatars, one might say, or angels, then

what would we have but the oldest thing of all, a supreme entity

controlling all creation . . . "You see, what our friend says is, if you have

to choose between some type of disembodied force-field and the actual

living God, which one would you go for? Good point, na? You can't

pray to an electric current. No point asking a wave-form for the key to

Paradise." He closed his eyes, then snapped them open again. "All

bloody bunk," he said fiercely. "Makes me sick."

After the first days Chamcha no longer noticed Gibreel's bad breath,

because nobody in that world of sweat and apprehension was smelling

any better. But his face was impossible to ignore, as the great purple

welts of his wakefulness spread outwards like oil--slicks from his eyes.

Then at last his resistance ended and he collapsed on to Saladin's

shoulder and slept for four days without waking once.

When he returned to his senses he found that Chamcha, with the help

of the mouse-like, goateed hostage, a certain Jalandri, had moved him

to an empty row of seats in the centre block. He went to the toilet to

urinate for eleven minutes and returned with a look of real terror in his

eyes. He sat down by Chamcha again, but wouldn't say a word. Two

nights later, Chamcha heard him fighting, once again, against the onset

of sleep. Or, as it turned out: of dreams.

"Tenth highest peak in the world," Chamcha heard him mutter, "is

Xixabangma Feng, eight oh one three metres. Annapurna ninth, eighty

seventy-eight." Or he would begin at the other end: "One,

Chomolungma, eight eight four eight. Two, K2, eighty-six eleven.

Kanchenjunga, eighty-five ninety-eight, Makalu, Dhaulagiri, Manaslu.

Nanga Parbat, metres eight thousand one hundred and twenty-six."

"You count eight thousand metre peaks to fall asleep?" Chamcha asked

him. Bigger than sheep, but not so numerous.

Gibreel Farishta glared at him; then bowed his head; came to a decision.

"Not to sleep, my friend. To stay awake."

That was when Saladin Chamcha found out why Gibreel Farishta had

begun to fear sleep. Everybody needs somebody to talk to and Gibreel

had spoken to nobody about what had happened after he ate the

unclean pigs. The dreams had begun that very night. In these visions he

was always present, not as himself but as his namesake, and I don't

mean interpreting a role, Spoono, I am him, he is me, I am the bloody

archangel, Gibreel himself, large as bloody life.

_Spoono_. Like Zeenat Vakil, Gibreel had reacted with mirth to

Saladin's abbreviated name. "Bhai, wow. I'm tickled, truly. Tickled

pink. So if you are an English chamcha these days, let it be. Mr. Sally

Spoon. It will be our little joke." Gibreel Farishta had a way of failing

to notice when he made people angry. _Spoon, Spoono, my old

Chumch_: Saladin hated them all. But could do nothing. Except hate.

Maybe it was because of the nicknames, maybe not, but Saladin .found

Gibreel's revelations pathetic, anticlimactic, what was so strange if his

dreams characterized him as the angel, dreams do every damn thing, did

it really display more than a banal kind of egomania? But Gibreel was

sweating from fear: "Point is, Spoono," he pleaded, "every time I go to

sleep the dream starts up from where it stopped. Same dream in the

same place. As if somebody just paused the video while I went out of the

room. Or, or. As if he's the guy who's awake and this is the bloody

nightmare. His bloody dream: us. Here. All of it." Chamcha stared at

him. "Crazy, right," he said. "Who knows if angels even sleep, never

mind dream. I sound crazy. Am I right or what?"

"Yes. You sound crazy."

"Then what the hell," he wailed, "is going on in my head?"

* * *

The longer he spent without going to sleep the more talkative he

became, he began to regale the hostages, the hijackers, as well as the

dilapidated crew of Flight 420, those formerly scornful stewardesses

and shining flight-deck personnel who were now looking mournfully

moth-eaten in a corner of the plane and even losing their earlier

enthusiasm for endless games of rummy, -- with his increasingly

eccentric reincarnation theories, comparing their sojourn on that

airstrip by the oasis of Al-Zamzam to a second period of gestation,

telling everybody that they were all dead to the world and in the process

of being regenerated, made anew. This idea seemed to cheer him up

somewhat, even though it made many of the hostages want to string

him up, and he leapt up on to a seat to explain that the day of their

release would be the day of their rebirth, a piece of optimism that

calmed his audience down. "Strange but true!" he cried. "That will be

day zero, and because we will all share the birthday we will all be exactly

the same age from that day on, for the rest of our lives. How do you call

it when fifty kids come out of the same mother? God knows. Fiftuplets.

Damn!"

Reincarnation, for frenzied Gibreel, was a term beneath whose shield

many notions gathered a-babeling: phoenix-from-ashes, the

resurrection of Christ, the transmigration, at the instant of death, of

the soul of the Dalai Lama into the body of a new-born child . . . such

matters got mixed up with the avatars of Vishnu, the metamorphoses of

Jupiter, who had imitated Vishnu by adopting the form of a bull; and so

on, including of course the progress of human beings through

successive cycles of life, now as cockroaches, now as kings, towards the

bliss of no-morereturns. _To be born again, first you have to die_.

Chamcha did not bother to protest that in most of the examples Gibreel

provided in his soliloquies, metamorphosis had not required a death;

the new flesh had been entered into through other gates. Gibreel in full

flight, his arms waving like imperious wings, brooked no interruptions.

"The old must die, you get my message, or the new cannot be whatnot."

Sometimes these tirades would end in tears. Farishta in his exhaustion-

beyond-exhaustion would lose control and place his sobbing head on

Chamcha's shoulder, while Saladin -- prolonged captivity erodes certain

reluctances among the captives -- would stroke his face and kiss the top

of his head, _There, there, there_. On other occasions Chamcha's

irritation would get the better of him. The seventh time that Farishta

quoted the old Gramsci chestnut, Saladin shouted out in frustration,

maybe that's what's happening to you, loudmouth, your old self is

dying and that dream-angel of yours is trying to be born into your

flesh.

* * *

"You want to hear something really crazy?" Gibreel after a hundred and

one days offered Chamcha more confidences. "You want to know why

I'm here?" And told him anyway: "For a woman. Yes, boss. For the

bloody love of my bloody life. With whom I have spent a sum total of

days three point five. Doesn't that prove I really am cracked? QED,

Spoono, old Chumch."

And: "How to explain it to you? Three and a half days of it, how long do

you need to know that the best thing has happened, the deepest thing,

the has-to--be-it? I swear: when I kissed her there were mother--fucking

sparks, yaar, believe don't believe, she said it was static electricity in the

carpet but I've kissed chicks in hotel rooms before and this was a

definite first, a definite one-and-only. Bloody electric shocks, man, I

had to jump back with pain."

He had no words to express her, his woman of mountain ice, to express

how it had been in that moment when his life had been in pieces at his

feet and she had become its meaning. "You don't see," he gave up.

"Maybe you never met a person for whom you'd cross the world, for

whom you'd leave everything, walk out and take a plane. She climbed

Everest, man. Twenty-nine thousand and two feet, or maybe twenty-nine

one four one. Straight to the top. You think I can't get on a jumbo-jet

for a woman like that?"

The harder Gibreel Farishta tried to explain his obsession with the

mountain--climber Alleluia Cone, the more Saladin tried to conjure up

the memory of Pamela, but she wouldn't come. At first it would be

Zeeny who visited him, her shade, and then after a time there was

nobody at all. Gibreel's passion began to drive Chamcha wild with

anger and frustration, but Farishta didn't notice it, slapped him on the

back, _cheer up, Spoono, won't be long now_.

* * *

On the hundred and tenth day Tavleen walked up to the little goateed

hostage, Jalandri, and motioned with her finger. Our patience has been

exhausted, she announced, we have sent repeated ultimatums with no

response, it is time for the first sacrifice. She used that word: sacrifice.

She looked straight into Jalandri's eyes and pronounced his death

sentence. "You first. Apostate traitor bastard." She ordered the crew to

prepare for take-off, she wasn't going to risk a storming of the plane

after the execution, and with the point of her gun she pushed Jalandri

towards the open door at the front, while he screamed and begged for

mercy. "She's got sharp eyes," Gibreel said to Chamcha. "He's a cut-

sird." Jalandri had become the first target because of his decision to

give up the turban and cut his hair, which made him a traitor to his

faith, a shorn Sirdarji. _Cut-Sird_. A seven--letter condemnation; no

appeal.

Jalandri had fallen to his knees, stains were spreading on the seat of his

trousers, she was dragging him to the door by his hair. Nobody moved.

Dara Buta Man Singh turned away from the tableau. He was kneeling

with his back to the open door; she made him turn round, shot him in

the back of the head, and he toppled out on to the tarmac. Tavleen shut

the door.

Man Singh, youngest and jumpiest of the quartet, screamed at her:

"Now where do we go? In any damn place they'll send the commandos

in for sure. We're gone geese now."

"Martyrdom is a privilege," she said softly. "We shall be like stars; like

the sun."

* * *

Sand gave way to snow. Europe in winter, beneath its white,

transforming carpet, its ghost-white shining up through the night. The

Alps, France, the coastline of England, white cliffs rising to whitened

meadowlands. Mr. Saladin Chamcha jammed on an anticipatory bowler

hat. The world had rediscovered Flight A 1-420, the Boeing 747

_Bostan_. Radar tracked it; radio messages crackled. _Do you want

permission to land?_ But no permission was requested. _Bostan_ circled

over England's shore like a gigantic sea-bird. Gull. Albatross. Fuel

indicators dipped: towards zero.

When the fight broke out, it took all the passengers by surprise, because

this time the three male hijackers didn't argue with Tavleen, there were

no fierce whispers about the _fuel_ about _what the fuck you're doing_

but just a mute stand-off, they wouldn't even talk to one another, as if

they had given up hope, and then it was Man Singh who cracked and

went for her. The hostages watched the fight to the death, unable to

feel involved, because a curious detachment from reality had come over

the aircraft, a kind of inconsequential casualness, a fatalism, one might

say. They fell to the floor and her knife went up through his stomach.

That was all, the brevity of it adding to its seeming unimportance. Then

in the instant when she rose up it was as if everybody awoke, it became

clear to them all that she really meant business, she was going through

with it, all the way, she was holding in her hand the wire that connected

all the pins of all the grenades beneath her gown, all those fatal breasts,

and although at that moment Buta and Dara rushed at her she pulled

the wire anyway, and the walls came tumbling down.

No, not death: birth.

II. Mahound

1

Gibreel when he submits to the inevitable, when he slides heavy-lidded

towards visions of his angeling, passes his loving mother who has a

different name for him, Shaitan, she calls him, just like Shaitan, same

to same, because he has been fooling around with the tiffins to be

carried into the city for the office workers' lunch, mischeevious imp,

she slices the air with her hand, rascal has been putting Muslim meat

compartments into Hindu non-veg tiffin-carriers, customers are up in

arms. Little devil, she scolds, but then folds him in her arms, my little

farishta, boys will be boys, and he falls past her into sleep, growing

bigger as he falls and the falling begins to feel like flight, his mother's

voice wafts distantly up to him, baba, look how you grew, enor_mouse_,

wah-wah, applause. He is gigantic, wingless, standing with his feet upon

the horizon and his arms around the sun. In the early dreams he sees

beginnings, Shaitan cast down from the sky, making a grab for a branch

of the highest Thing, the lote-tree of the uttermost end that stands

beneath the Throne, Shaitan missing, plummeting, splat. But he lived

on, was not couldn't be dead, sang from heilbelow his soft seductive

verses. O the sweet songs that he knew. With his daughters as his

fiendish backing group, yes, the three of them, Lat Manat Uzza,

motherless girls laughing with their Abba, giggling behind their hands

at Gibreel, what a trick we got in store for you, they giggle, for you and

for that businessman on the hill. But before the businessman there are

other stories, here he is, Archangel Gibreel, revealing the spring of

Zamzam to Hagar the Egyptian so that, abandoned by the prophet

Ibrahim with their child in the desert, she might drink the cool spring

waters and so live. And later, after the Jurhum filled up Zamzam with

mud and golden gazelles, so that it was lost for a time, here he is again,

pointing it out to that one, Muttalib of the scarlet tents, father of the

child with the silver hair who fathered, in turn, the businessman. The

businessman: here he comes.

Sometimes when he sleeps Gibreel becomes aware, without the dream,

of himself sleeping, of himself dreaming his own awareness of his

dream, and then a panic begins, O God, he cries out, O allgood

allahgod, I've had my bloody chips, me. Got bugs in the brain, full mad,

a looney tune and a gone baboon. Just as he, the businessman, felt when

he first saw the archangel: thought he was cracked, wanted to throw

himself down from a rock, from a high rock, from a rock on which there

grew a stunted lote-tree, a rock as high as the roof of the world.

He's coming: making his way up Cone Mountain to the cave. Happy

birthday: he's forty-four today. But though the city behind and below

him throngs with festival, up he climbs, alone. No new birthday suit for

him, neatly pressed and folded at the foot of his bed. A man of ascetic

tastes. (What strange manner of businessman is this?)

Question: What is the opposite of faith?

Not disbelief. Too final, certain, closed. Itself a kind of belief.

Doubt.

The human condition, but what of the angelic? Halfway between

Allahgod and homosap, did they ever doubt? They did: challenging

God's will one day they hid muttering beneath the Throne, daring to

ask forbidden things: antiquestions. Is it right that. Could it not be

argued. Freedom, the old antiquest. He calmed them down, naturally,

employing management skills a la god. Flattered them: you will be the

instruments of my will on earth, of the salvationdamnation of man, all

the usual etcetera. And hey presto, end of protest, on with the haloes,

back to work. Angels are easily pacified; turn them into instruments

and they'll play your harpy tune. Human beings are tougher nuts, can

doubt anything, even the evidence of their own eyes. Of behind-their-

own eyes. Of what, as they sink heavy-lidded, transpires behind closed

peepers. . . angels, they don't have much in the way of a will. To will is

to disagree; not to submit; to dissent.

I know; devil talk. Shaitan interrupting Gibreel.

Me?

The businessman: looks as he should, high forehead, eaglenose, broad

in the shoulders, narrow in the hip. Average height, brooding, dressed

in two pieces of plain cloth, each four ells in length, one draped around

his body, the other over his shoulder. Large eyes; long lashes like a

girl's. His strides can seem too long for his legs, but he's a light-footed

man. Orphans learn to be moving targets, develop a rapid walk, quick

reactions, hold-yourtongue caution. Up through the thorn-bushes and

opobalsam trees he comes, scrabbling on boulders, this is a fit man, no

softbellied usurer he. And yes, to state it again: takes an odd sort of

business wallah to cut off into the wilds, up Mount Cone, sometimes

for a month at a stretch, just to be alone.

His name: a dream-name, changed by the vision. Pronounced correctly,

it means he-for-whom-thanks-should-be-given, but he won't answer to

that here; nor, though he's well aware of what they call him, to his

nickname in Jahilia down below -- _he-who-goes-up-and-down-old-

Coney_. Here he is neither Mahomet nor MocHammered; has adopted,

instead, the demon-tag the farangis hung around his neck. To turn

insults into strengths, whigs, tories, Blacks all chose to wear with pride

the names they were given in scorn; likewise, our mountain-climbing,

prophetmotivated solitary is to be the medieval baby--frightener, the

Devil's synonym: Mahound.

That's him. Mahound the businessman, climbing his hot mountain in

the Hijaz. The mirage of a city shines below him in the sun.

* * *

The city of Jahilia is built entirely of sand, its structures formed of the

desert whence it rises. It is a sight to wonder at: walled, four-gated, the

whole of it a miracle worked by its citizens, who have learned the trick

of transforming the fine white dune-sand of those forsaken parts, -- the

very stuff of inconstancy, -- the quintessence of unsettlement, shifting,

treachery, lack--of--form, -- and have turned it, by alchemy, into the

fabric of their newly invented permanence. These people are a mere

three or four generations removed from their nomadic past, when they

were as rootless as the dunes, or rather rooted in the knowledge that

the journeying itself was home.

-- Whereas the migrant can do without the journey altogether; it's no

more than a necessary evil; the point is to arrive. --.

Quite recently, then, and like the shrewd businessmen they were, the

Jahilians settled down at the intersection--point of the routes of the

great caravans, and yoked the dunes to their will. Now the sand serves

the mighty urban merchants. Beaten into cobbles, it paves Jahilia's

tortuous streets; by night, golden flames blaze out from braziers of

burnished sand. There is glass in the windows, in the long, slitlike

windows set in the infinitely high sand-walls of the merchant palaces;

in the alleys of Jahilia, donkey-carts roll forward on smooth silicon

wheels. I, in my wickedness, sometimes imagine the coming of a great

wave, a high wall of foaming water roaring across the desert, a liquid

catastrophe full of snapping boats and drowning arms, a tidal wave that

would reduce these vain sandcastles to the nothingness, to the grains

from which they came. But there are no waves here. Water is the enemy

in Jahilia. Carried in earthen pots, it must never be spilled (the penal

code deals fiercely with offenders), for where it drops the city erodes

alarmingly. Holes appear in roads, houses tilt and sway. The

watercarriers of Jahilia are loathed necessities, pariahs who cannot be

ignored and therefore can never be forgiven. It never rains in Jahilia;

there are no fountains in the silicon gardens. A few palms stand in

enclosed courtyards, their roots travelling far and wide below the earth

in search of moisture. The city's water comes from underground

streams and springs, one such being the fabled Zamzam, at the heart of

the concentric sand-- city, next to the House of the Black Stone. Here,

at Zamzam, is a beheshti, a despised water--carrier, drawing up the

vital, dangerous fluid. He has a name: Khalid.

A city of businessmen, Jahilia. The name of the tribe is _Shark_.

In this city, the businessman-turned-prophet, Mahound, is founding

one of the world's great religions; and has arrived, on this day, his

birthday, at the crisis of his life. There is a voice whispering in his ear:

_What kind of idea are you? Man-or-mouse?_

We know that voice. We've heard it once before.

* * *

While Mahound climbs Coney, Jahilia celebrates a different anniversary.

In ancient time the patriarch Ibrahim came into this valley with Hagar

and Ismail, their son. Here, in this waterless wilderness, he abandoned

her. She asked him, can this be God's will? He replied, it is. And left,

the bastard. From the beginning men" used God to justify the

unjustifiable. He moves in mysterious ways: men say. Small wonder,

then, that women have turned to me. -- But I'll keep to the point; Hagar

wasn't a witch. She was trusting: _then surely He will not let me

perish_. After Ibrahim left her, she fed the baby at her breast until her

milk ran out. Then she climbed two hills, first Safa then Marwah,

running from one to the other in her desperation, trying to sight a tent,

a camel, a human being. She saw nothing. That was when he came to

her, Gibreel, and showed her the waters of Zamzam. So Hagar survived;

but why now do the pilgrims congregate? To celebrate her survival? No,

no. They are celebrating the honour done the valley by the visit of,

you've guessed it, Ibrahim. In that loving consort's name, they gather,

worship and, above all, spend.

Jahilia today is all perfume. The scents of Araby, of _Arabia Odorifera_,

hang in the air: balsam, cassia, cinnamon, frankincense, myrrh. The

pilgrims drink the wine of the date-palm and wander in the great fair of

the feast of Ibrahim. And, among them, one wanders whose furrowed

brow sets him apart from the cheerful crowd: a tall man in loose white

robes, he'd stand almost a full head higher than Mahound. His beard is

shaped close to his slanting, high--boned face; his gait contains the lilt,

the deadly elegance of power. What's he called? -- The vision yields his

name eventually; it, too, is changed by the dream. Here he is, Karim Abu

Simbel, Grandee of Jahilia, husband to the ferocious, beautiful Hind.

Head of the ruling council of the city, rich beyond numbering, owner of

the lucrative temples at the city gates, wealthy in camels, comptroller of

caravans, his wife the greatest beauty in the land: what could shake the

certainties of such a man? And yet, for Abu Simbel, too, a crisis is

approaching. A name gnaws at him, and you can guess what it is,

Mahound Mahound Mahound.

O the splendour of the fairgrounds of Jahilia! Here in vast scented tents

are arrays of spices, of senna leaves, of fragrant woods; here the perfume

vendors can be found, competing for the pilgrims' noses, and for their

wallets, too. Abu Simbel pushes his way through the crowds. Merchants,

Jewish, Monophysite, Nabataean, buy and sell pieces of silver and gold,

weighing them, biting coins with knowing teeth. There is linen from

Egypt and silk from China; from Basra, arms and grain. There is

gambling, and drinking, and dance. There are slaves for sale, Nubian,

Anatolian, Aethiop. The four factions of the tribe of Shark control

separate zones of the fair, the scents and spices in the Scarlet Tents,

while in the Black Tents the cloth and leather. The SilverHaired

grouping is in charge of precious metals and swords. Entertainment --

dice, belly-dancers, palm-wine, the smoking of hashish and afeem -- is

the prerogative of the fourth quarter of the tribe, the Owners of the

Dappled Camels, who also run the slave trade. Abu Simbel looks into a

dance tent. Pilgrims sit clutching money-bags in their left hands; every

so often a coin is moved from bag to right-hand palm. The dancers

shake and sweat, and their eyes never leave the pilgrims' fingertips;

when the coin transfer ceases, the dance also ends. The great man

makes a face and lets the tent-flap fall.

Jahilia has been built in a series of rough circles, its houses spreading

outwards from the House of the Black Stone, approximately in order of

wealth and rank. Abu Simbel's palace is in the first circle, the

innermost ring; he makes his way down one of the rambling, windy

radial roads, past the city's many seers who, in return for pilgrim

money, are chirping, cooing, hissing, possessed variously by djinnis of

birds, beasts, snakes. A sorceress, failing for a moment to look up,

squats in his path: "Want to capture a girlic's heart, my dear? Want an

enemy under your thumb? Try me out; try my little knots!" And raises,

dangles a knotty rope, ensnarer of human lives -- but, seeing now to

whom she speaks, lets fall her disappointed arm and slinks away,

mumbling, into sand.

Everywhere, noise and elbows. Poets stand on boxes and declaim while

pilgrims throw coins at their feet. Some bards speak rajaz verses, their

four--syllable metre suggested, according to legend, by the walking pace

of the camel; others speak the qasidah, poems of wayward mistresses,

desert adventure, the hunting of the onager. In a day or so it will be

time for the annual poetry competition, after which the seven best

verses will be nailed up on the walls of the House of the Black Stone.

The poets are getting into shape for their big day; Abu Simbel laughs at

minstrels singing vicious satires, vitriolic odes commissioned by one

chief against another, by one tribe against its neighbour. And nods in

recognition as one of the poets falls into step beside him, a sharp

narrow youth with frenzied fingers. This young lampoonist already has

the most feared tongue in all Jahilia, but to Abu Simbel he is almost

deferential. "Why so preoccupied, Grandee? If you were not losing your

hair I'd tell you to let it down." Abu Simbel grins his sloping grin.

"Such a reputation," he muses. "Such fame, even before your milk-teeth

have fallen out. Look out or we'll have to draw those teeth for you." He

is teasing, speaking lightly, but even this lightness is laced with menace,

because of the extent of his power. The boy is unabashed. Matching Abu

Simbel stride for stride, he replies: "For every one you pull out, a

stronger one will grow, biting deeper, drawing hotter spurts of blood."

The Grandee, vaguely, nods. "You like the taste of blood," he says. The

boy shrugs. "A poet's work," he answers. "To name the unnamable, to

point at frauds, to take sides, start arguments, shape the world and stop

it from going to sleep." And if rivers of blood flow from the cuts his

verses inflict, then they will nourish him. He is the satirist, Baal.

A curtained litter passes by; some fine lady of the city, out to see the

fair, borne on the shoulders of eight Anatolian slaves. Abu Simbel takes

the young Baal by the elbow, under the pretext of steering him out of

the road; murmurs, "I hoped to find you; if you will, a word." Baa!

marvels at the skill of the Grandee. Searching for a man, he can make

his quarry think he has hunted the hunter. Abu Simbel's grip tightens;

by the elbow, he steers his companion towards the holy of holies at the

centre of the town.

"I have a commission for you," the Grandee says. "A literary matter. I

know my limitations; the skills of rhymed malice, the arts of metrical

slander, are quite beyond my powers. You understand."

But Baal, the proud, arrogant fellow, stiffens, stands on his dignity. "It

isn't right for the artist to become the servant of the state." Simbel's

voice falls lower, acquires silkier rhythms. "Ah, yes. Whereas to place

yourself at the disposal of assassins is an entirely honourable thing." A

cult of the dead has been raging in J ahilia. When a man dies, paid

mourners beat themselves, scratch their breasts, tear hair. A hamstrung

camel is left on the grave to die. And if the man has been murdered his

closest relative takes ascetic vows and pursues the murderer until the

blood has been avenged by blood; whereupon it is customary to

compose a poem of celebration, but few revengers are gifted in rhyme.

Many poets make a living by writing assassination songs, and there is

general agreement that the finest of these blood--praising versifiers is

the precocious polemicist, Baal. Whose professional pride prevents him

from being bruised, now, by the Grandee's little taunt. "That is a

cultural matter," he replies. Abu Simbel sinks deeper still into silkiness.

"Maybe so," he whispers at the gates of the House of the Black Stone,

"but, Baal, concede: don't I have some small claim upon you? We both

serve, or so I thought, the same mistress."

Now the blood leaves Baal's cheeks; his confidence cracks, falls from

him like a shell. The Grandee, seemingly oblivious to the alteration,

sweeps the satirist forward into the House.

They say in Jahilia that this valley is the navel of the earth; that the

planet, when it was being made, went spinning round this point. Adam

came here and saw a miracle: four emerald pillars bearing aloft a giant

glowing ruby, and beneath this canopy a huge white stone, also glowing

with its own light, like a vision of his soul. He built strong walls around

the vision to bind it forever to the earth. This was the first House. It

was rebuilt many times -- once by Ibrahim, after Hagar's and Ismail's

angel-- assisted survival -- and gradually the countless touchings of the

white stone by the pilgrims of the centuries darkened its colour to

black. Then the time of the idols began; by the time of Mahound, three

hundred and sixty stone gods clustered around God's own stone.

What would old Adam have thought? His own sons are here now: the

colossus of Hubal, sent by the Amalekites from Hit, stands above the

treasury well, Hubal the shepherd, the waxing crescent moon; also,

glowering, dangerous Kain. He is the waning crescent, blacksmith and

musician; he, too, has his devotees.

Hubal and Kain look down on Grandee and poet as they stroll. And the

Nabataean proto-Dionysus, He-Of-Shara; the morning star, Astarte, and

saturnine Nakruh. Here is the sun god, Manaf! Look, there flaps the

giant Nasr, the god in eagleform! See Quzah, who holds the rainbow ...

is this not a glut of gods, a stone flood, to feed the glutton hunger of

the pilgrims, to quench their unholy thirst. The deities, to entice the

travellers, come -- like the pilgrims -- from far and wide. The idols, too,

are delegates to a kind of international fair.

There is a god here called Allah (means simply, the god). Ask the

Jahilians and they'll acknowledge that this fellow has some sort of

overall authority, but he isn't very popular: an all--rounder in an age of

specialist statues.

Abu Simbel and newly perspiring Baal have arrived at the shrines,

placed side by side, of the three best-beloved goddesses in Jahilia. They

bow before all three: Uzza of the radiant visage, goddess of beauty and

love; dark, obscure Manat, her face averted, her purposes mysterious,

sifting sand between her fingers -- she's in charge of destiny -- she's

Fate; and lastly the highest of the three, the mother-goddess, whom the

Greeks called Lato. Ilat, they call her here, or, more frequently, Al--Lat.

_The goddess_. Even her name makes her Allah's opposite and equal.

Lat the omnipotent. His face showing sudden relief, Baal flings himself

to the ground and prostrates himself before her. Abu Simbel stays on

his feet.

The family of the Grandee, Abu Simbel -- or, to be more precise, of his

wife Hind -- controls the famous temple of Lat at the city's southern

gate. (They also draw the revenues from the Manat temple at the east

gate, and the temple of Uzza in the north.) These concessions are the

foundations of the Grandee's wealth, so he is of course, Baal

understands, the servant of Lat. And the satirist's devotion to this

goddess is well known throughout Jahilia. So that was all he meant!

Trembling with relief, Baal remains prostrate, giving thanks to his

patron Lady. Who looks upon him benignly; but a goddess's expresson

is not to be relied upon. Baal has made a serious mistake.

Without warning, the Grandee kicks the poet in the kidney. Attacked

just when he has decided he's safe, Baa! squeals, rolls over, and Abu

Simbel follows him, continuing to kick. There is the sound of a

cracking rib. "Runt," the Grandee remarks, his voice remaining low and

good natured. "High-voiced pimp with small testicles. Did you think

that the master of Lat's temple would claim comradeship with you just

because of your adolescent passion for her?" And more kicks, regular,

methodical. Baal weeps at Abu Simbel's feet. The House of the Black

Stone is far from empty, but who would come between the Grandee and

his wrath? Abruptly, Baal's tormentor squats down, grabs the poet by

the hair, jerks his head up, whispers into his ear: "Baal, she wasn't the

mistress I meant," and then Baal lets out a howl of hideous scif-pity,

because he knows his life is about to end, to end when he has so much

still to achieve, the poor guy. The Grandee's lips brush his ear. "Shit of

a frightened camel," Abu Simbel breathes, "I know you fuck my wife."

He observes, with interest, that Baal has acquired a prominent erection,

an ironic monument to his fear.

Abu Simbel, the cuckolded Grandce, stands up, commands, "On your

feet", and Baal, bewildered, follows him outside.

The graves of Ismail and his mother Hagar the Egyptian lie by the

north--west face of the House of the Black Stone, in an enclosure

surrounded by a low wall. Abu Simbel approaches this area, halts a little

way off. In the enclosure is a small group of men. The water-carrier

Khalid is there, and some sort of bum from Persia by the outlandish

name of Salman, and to complete this trinity of scum there is the slave

Bilal, the one Mahound freed, an enormous black monster, this one,

with a voice to match his size. The three idlers sit on the enclosure wall.

"That bunch of riff-raff," Abu Simbel says. "Those are your targets.

Write about them; and their leader, too." Baa!, for all his terror, cannot

conceal his disbelief. "Grandee, those _goons_ -- those fucking

_clowns?_ You don't have to worry about them. What do you think?

That Mahound's one God will bankrupt your temples? Three-sixty

versus one, and the one wins? Can't happen." He giggles, close to

hysteria. Abu Simbel remains calm: "Keep your insults for your verses."

Giggling Baa! can't stop. "A revolution of water--carriers, immigrants

and slaves . . . wow, Grandee. I'm really scared." Abu Simbel looks

carefully at the tittering poet. "Yes," he answers, "that's right, you

should be afraid. Get writing, please, and I expect these verses to be

your masterpieces." Baa! crumples, whines. "But they are a waste of my,

my small talent . . ." He sees that he has said too much.

"Do as you're told," are Abu Simbel's last words to him. "You have no

choice."

* * *

The Grandee lolls in his bedroom while concubines attend to his needs.

Coconut--oil for his thinning hair, wine for his palate, tongues for his

delight. _The boy was right. Why do I fear Mahound?_ He begins, idly,

to count the concubines, gives up at fifteen with a flap of his hand.

_The boy. Hind will go on seeing him, obviously; what chance does he

have against her will?_ It is a weakness in him, he knows, that he sees

too much, tolerates too much. He has his appetites, why should she not

have hers? As long as she is discreet; and as long as he knows. He must

know; knowledge is his narcotic, his addiction. He cannot tolerate what

he does not know and for that reason, if for no other, Mahound is his

enemy, Mahound with his raggle-taggle gang, the boy was right to

laugh. He, the Grandee, laughs less easily. Like his opponent he is a

cautious man, he walks on the balls of his feet. He remembers the big

one, the slave, Bilal: how his master asked him, outside the Lat temple,

to enumerate the gods. "One," he answered in that huge musical voice.

Blasphemy, punishable by death. They stretched him out in the

fairground with a boulder on his chest. _How many did you say?_ One,

he repeated, one. A second boulder was added to the first. _One one

one_. Mahound paid his owner a large price and set him free.

No, Abu Simbel reflects, the boy Baal was wrong, these men are worth

our time. Why do I fear Mahound? For that: one one one, his terrifying

singularity. Whereas I am always divided, always two or three or fifteen.

I can even see his point of view; he is as wealthy and successful as any of

us, as any of the councillors, but because he lacks the right sort of

family connections, we haven't offered him a place amongst our group.

Excluded by his orphaning from the mercantile elite, he feels he has

been cheated, he has not had his due. He always was an ambitious

fellow. Ambitious, but also solitary. You don't rise to the top by

climbing up a hill all by yourself. Unless, maybe, you meet an angel

there . . . yes, that's it. I see what he's up to. He wouldn't understand

me, though. _What kind of idea am I?_ I bend. I sway. I calculate the

odds, trim my sails, manipulate, survive. That is why I won't accuse

Hind of adultery. We are a good pair, ice and fire. Her family shield, the

fabled red lion, the many-toothed manticore. Let her play with her

satirist; between us it was never sex. I'll finish him when she's finished

with. Here's a great lie, thinks the Grandee of Jahilia drifting into sleep:

the pen is mightier than the sword.

* * *

The fortunes of the city of Jahilia were built on the supremacy of sand

over water. In the old days it had been thought safer to transport goods

across the desert than over the seas, where monsoons could strike at

any time. In those days before meteorology such matters were

impossible to predict. For this reason the cara-- vanserais prospered.

The produce of the world came up from Zafar to Sheba, and thence

toJahilia and the oasis of Yathrib and on to Midian where Moses lived;

thence to Aqabah and Egypt. From Jahilia other trails began: to the east

and north--east, towards Mesopotamia and the great Persian empire. To

Petra and to Palmyra, where once Solomon loved the Queen of Sheba.

Those were fatted days. But now the fleets plying the waters around the

peninsula have grown hardier, their crews more skilful, their

navigational instruments more accurate. The camel trains are losing

business to the boats. Desert-ship and sea-ship, the old rivalry, sees a

tilt in the balance of power. Jahilia's rulers fret, but there is little they

can do. Sometimes Abu Simbel suspects that only the pilgrimage stands

between the city and its ruin. The council searches the world for statues

of alien gods, to attract new pilgrims to the city of sand; but in this,

too, they have competitors. Down in Sheba a great temple has been

built, a shrine to rival the House of the Black Stone. Many pilgrims

have been tempted south, and the numbers at the Jahilia fairgrounds

are falling.

At the recommendation of Abu Simbel, the rulers of Jahilia have added

to their religious practices the tempting spices of profanity. The city

has become famous for its licentiousness, as a gambling den, a

whorehouse, a place of bawdy songs and wild, loud music. On one

occasion some members of the tribe of Shark went too far in their greed

for pilgrim money. The gatekeepers at the House began demanding

bribes from weary voyagers; four of them, piqued at receiving no more

than a pittance, pushed two travellers to their deaths down the great,

steep flight of stairs. This practice backfired, discouraging return visits.

. . Today, female pilgrims are often kidnapped for ransom, or sold into

concubinage. Gangs of young Sharks patrol the city, keeping their own

kind of law. It is said that Abu Simbel meets secretly with the

gangleaders and organizes them all. This is the world into which

Mahound has brought his message: one one one, Amid such

multiplicity, it sounds like a dangerous word.

The Grandee sits up and at once concubines approach to resume their

oilings and smoothings. He waves them away, claps his hands. The

eunuch enters. "Send a messenger to the house of the kahin Mahound,"

Abu Simbel commands. _We will set him a little test. A fair contest:

three against one_.

* * *

Water-carrier immigrant slave: Mahound's three disciples are washing

at the well of Zamzam. In the sand--city, their obsession with water

makes them freakish. Ablutions, always ablutions, the legs up to the

knees, the arms down to the elbows, the head down to the neck. Dry-

torsoed, wet-limbed and damp-headed, what eccentrics they look!

Splish, splosh, washing and praying. On their knees, pushing arms, legs,

heads back into the ubiquitous sand, and then beginning again the

cycle of water and prayer. These are easy targets for Baal's pen. Their

water--loving is a treason of a sort; the people of Jahilia accept the

omnipotence of sand. It lodges between their fingers and toes, cakes

their lashes and hair, clogs their pores. They open themselves to the

desert: come, sand, wash us in aridity. That is the Jahilian way from the

highest citizen to the lowest of the low. They are people of silicon, and

water-lovers have come among them.

Baal circles them from a safe distance -- Bilal is not a man to trifle with

-- and yells gibes. "If Mahound's ideas were worth anything, do you

think they'd only be popular with trash like you?" Salman restrains

Bilal: "We should be honoured that the mighty Baal has chosen to

attack us," he smiles, and Bilal relaxes, subsides. Khalid the water-

carrier is jumpy, and when he sees the heavy figure of Mahound's uncle

Hamza approaching he runs towards him anxiously. Hamza at sixty is

still the city's most renowned fighter and lion-hunter. Though the

truth is less glorious than the eulogies: Hamza has many times been

defeated in combat, saved by friends or lucky chances, rescued from

lions' jaws. He has the money to keep such items out of the news. And

age, and survival, bestow a sort of validation upon a martial legend.

Bilal and Salman, forgetting Baal, follow Khalid. All three are nervous,

young.

He's still not home, Hamza reports. And Khalid, worried: But it's been

hours, what is that bastard doing to him, torture, thumbscrews, whips?

Salman, once again, is the calmest: That isn't Simbel's style, he says,

it's something sneaky, depend upon it. And Bilal bellows loyally:

Sneaky or not, I have faith in him, in the Prophet. He won't break.

Hamza offers only a gentle rebuke: Oh, Bilal, how many times must he

tell you? Keep your faith for God. The Messenger is only a man. The

tension bursts out of Khalid: he squares up to old Hamza, demands, Are

you saying that the Messenger is weak? You may be his uncle . . . Hamza

clouts the water-carrier on the side of the head. Don't let him see your

fear, he says, not even when you're scared half to death.

The four of them are washing once more when Mahound arrives; they

cluster around him, whowhatwhy. Hamza stands back. "Nephew, this is

no damn good," he snaps in his soldier's bark. "When you come down

from Coney there's a brightness on you. Today it's something dark."

Mahound sits on the edge of the well and grins. "I've been offered a

deal." _By Abu Simbel?_ Khalid shouts. _Unthinkable. Refuse_. Faithful

Bilal admonishes him: Do not lecture the Messenger. Of course, he has

refused. Salman the Persian asks: What sort of deal. Mahound smiles

again. "At least one of you wants to know."

"It's a small matter," he begins again. "A grain of sand. Abu Simbel

asks Allah to grant him one little favour." Hamza sees the exhaustion in

him. As if he had been wrestling with a demon. The water--carrier is

shouting: "Nothing! Not a jot!" Hamza shuts him up.

"If our great God could find it in his heart to concede -- he used that

word, _concede_ -- that three, only three of the three hundred and sixty

idols in the house are worthy of worship . . ."

"There is no god but God!" Bilal shouts. And his fellows join in: "Ya

Allah!" Mahound looks angry. "Will the faithful hear the Messenger?"

They fall silent, scuffing their feet in the dust.

"He asks for Allah's approval of Lat, Uzza and Manat. In return, he

gives his guarantee that we will be tolerated, even officially recognized;

as a mark of which, I am to be elected to the council of Jahilia. That's

the offer."

Salman the Persian says: "It's a trap. If you go up Coney and come

down with such a Message, he'll ask, how could you make Gibreel

provide just the right revelation? He'll be able to call you a charlatan, a

fake." Mahound shakes his head. "You know, Salman, that I have

learned how to listen. This _listening_ is not of the ordinary kind; it's

also a kind of asking. Often, when Gibreel comes, it's as if he knows

what's in my heart. It feels to me, most times, as if he comes from

within my heart: from within my deepest places, from my soul."

"Or it's a different trap," Salman persists. "How long have we been

reciting the creed you brought us? There is no god but God. What are

we if we abandon it now? This weakens us, renders us absurd. We cease

to be dangerous. Nobody will ever take us seriously again."

Mahound laughs, genuinely amused. "Maybe you haven't been here

long enough," he says kindly. "Haven't you noticed? The people do not

take us seriously. Never more than fifty in the audience when I speak,

and half of those are tourists. Don't you read the lampoons that Baal

pins up all over town?" He recites:

_Messenger, do please lend a_

_careful ear. Your monophilia_,

_your one one one, ain't for Jahilia_.

_Return to sender_.

"They mock us everywhere, and you call us dangerous," he cried.

Now Hamza looks worried. "You never worried about their opinions

before. Why now? Why after speaking to Simbel?"

Mahound shakes his head. "Sometimes I think I must make it easier for

the people to believe."

An uneasy silence covers the disciples; they exchange looks, shift their

weight. Mahound cries out again. "You all know what has been

happening. Our failure to win converts. The people will not give up

their gods. They will not, not." He stands up, strides away from them,

washes by himself on the far side of the Zamzam well, kneels to pray.

"The people are sunk in darkness," says Bilal, unhappily. "But they will

see. They will hear. God is one." Misery infects the four of them; even

Hamza is brought low. Mahound has been shaken, and his followers

quake.

He stands, bows, sighs, comes round to rejoin them. "Listen to me, all

of you," he says, putting one arm around Bilal's shoulders, the other

around his uncle's. "Listen: it is an interesting offer."

Unembraced Khalid interrupts bitterly: "It is a _tempting_ deal." The

others look horrified. Hamza speaks very gently to the water--carrier.

"Wasn't it you, Khalid, who wanted to fight me just now because you

wrongly assumed that, when I called the Messenger a man, I was really

calling him a weakling? Now what? Is it my turn to challenge you to a

fight?"

Mahound begs for peace. "If we quarrel, there's no hope." He tries to

raise the discussion to the theological level. "It is not suggested that

Allah accept the three as his equals. Not even Lat. Only that they be

given some sort of intermediary, lesser status."

"Like devils," Bilal bursts out.

"No," Salman the Persian gets the point. "Like archangels. The

Grandee's a clever man."

"Angels and devils," Mahound says. "Shaitan and Gibreel. We all,

already, accept their existence, halfway between God and man. Abu

Simbel asks that we admit just three more to this great company. Just

three, and, he indicates, all Jahilia's souls will be ours."

"And the House will be cleansed of statues?" Salman asks. Mahound

replies that this was not specified. Salman shakes his head. "This is

being done to destroy you." And Bilal adds: "God cannot be four." And

Khalid, close to tears: "Messenger, what are you saying? Lat, Manat,

Uzza -- they're all _females!_ For pity's sake! Are we to have goddesses

now? Those old cranes, herons, hags?"

Misery strain fatigue, etched deeply into the Prophet's face. Which

Hamza, like a soldier on a battlefield comforting a wounded friend,

cups between his hands. "We can't sort this out for you, nephew," he

says. "Climb the mountain. Go ask Gibreel."

* * *

Gibreel: the dreamer, whose point of view is sometimes that of the

camera and at other moments, spectator. When he's a camera the pee oh

vee is always on the move, he hates static shots, so he's floating up on a

high crane looking down at the foreshortened figures of the actors, or

he's swooping down to stand invisibly between them, turning slowly on

his heel to achieve a threehundred-and-sixty-degree pan, or maybe he'll

try a dolly shot, tracking along beside Baal and Abu Simbel as they

walk, or hand--held with the help of a steadicam he'll probe the secrets

of the Grandee's bedchamber. But mostly he sits up on Mount Cone

like a paying customer in the dress circle, and Jahilia is his silver screen.

He watches and weighs up the action like any movie fan, enjoys the

fights infidelities moral crises, but there aren't enough girls for a real

hit, man, and where are the goddamn songs? They should have built up

that fairground scene, maybe a cameo role for Pimple Billimoria in a

show-tent, wiggling her famous bazooms.

And then, without warning, Hamza says to Mahound: "Go ask Gibreel,"

and he, the dreamer, feels his heart leaping in alarm, who, me? I'm

supposed to know the answers here? I'm sitting here watching this

picture and now this actor points his finger out at me, who ever heard

the like, who asks the bloody audience of a "theological" to solve the

bloody plot? -- But as the dream shifts, it's always changing form, he,

Gibreel, is no longer a mere spectator but the central player, the star.

With his old weakness for taking too many roles: yes, yes,. he's not just

playing the archangel but also him, the businessman, the Messenger,

Mahound, coming up the mountain when he comes. Nifty cutting is

required to pull off this double role, the two of them can never be seen

in the same shot, each must speak to empty air, to the imagined

incarnation of the other, and trust to technology to create the missing

vision, with scissors and Scotch tape or, more exotically, with the help

of a travelling mat. Not to be confused ha ha with any magic carpet.

He has understood: that he is afraid of the other, the business-man,

isn't it crazy? The archangel quaking before the mortal man. It's true,

but: the kind of fear you feel when you're on a film set for the very first

time and there, about to make his entrance, is one of the living legends

of the cinema; you think, I'll disgrace myself, I'll dry, I'll corpse, you

want like mad to be _worthy_. You will be sucked along in the

slipstream of his genius, he can make you look good, like a high flier,

but you will know if you aren't pulling your weight and even worse so

will he Gibreel's fear, the fear of the self his dream creates, makes him

struggle against Mahound's arrival, to try and put it off, but he's

coming now, no quesch, and the archangel holds his breath.

Those dreams of being pushed out on stage when you've no business

being there, you don't know the story haven't learned any lines, but

there's a full house watching, watching: feels like that. Or the true story

of the white actress playing a black woman in Shakespeare. She went on

stage and then realized she still had her glasses on, eck, but she had

forgotten to blacken her hands so she couldn't reach up to take the

specs off, double eek: like that also. _Mahound comes to me for

revelation, asking me to choose between monotheist and henotheist

alternatives, and I'm just some idiot actor having a bhaenchud

nightmare, what the fuck do I know, yaar, what to tell you, help. Help_.

* * *

To reach Mount Cone from Jahilia one must walk into dark ravines

where the sand is not white, not the pure sand filtered long ago

through the bodies of sea-cucumbers, but black and dour, sucking light

from the sun. Coney crouches over you like an imaginary beast. You

ascend along its spine. Leaving behind the last trees, white--flowered

with thick, milky leaves, you climb among the boulders, which get

larger as you get higher, until they resemble huge walls and start

blotting out the sun. The lizards arc blue as shadows. Then you are on

the peak, Jahilia behind you, the featureless desert ahead. You descend

on the desert side, and about five hundred feet down you reach the cave,

which is high enough to stand upright in, and whose floor is covered in

miraculous albino sand. As you climb you hear the desert doves calling

your name, and the rocks greet you, too, in your own language, crying

Mahound, Mahound. When you reach the cave you are tired, you lie

down, you fall asleep.

* * *

But when he has rested he enters a different sort of sleep, a sort of not--

sleep, the condition that he calls his _listening_, and he feels a

dragging pain in the gut, like something trying to be born, and now

Gibreel, who has been hovering-above-looking-down, feels a confusion,

_who am I_, in these moments it begins to seem that the archangel is

actually _inside the Prophet_, I am the dragging in the gut, I am the

angel being extruded from the sleeper's navel, I emerge, Gibreel

Farishta, while my other self, Mahound, lies _listening_, entranced, I

am bound to him, navel to navel, by a shining cord of light, not

possible to say which of us is dreaming the other. We flow in both

directions along the umbilical cord.

Today, as well as the overwhelming intensity of Mahound, Gibreel feels

his despair: his doubts. Also, that he is in great need, but Gibreel still

doesn't know his lines . . . he listens to the listening-which-is-also-an-

asking. Mahound asks: They were shown miracles but they didn't

believe. They saw you come to me, in full view of the city, and open my

breast, they saw you wash my heart in the waters of Zamzam and

replace it inside my body. Many of them saw this, but still they worship

stones. And when you came at night and flew me to Jerusalem and I

hovered above the holy city, didn't I return and describe it exactly as it

is, accurate down to the last detail? So that there could be no doubting

the miracle, and still they went to Lat. Haven't I already done my best

to make things simple for them? When you carried me up to the Throne

itself, and Allah laid upon the faithful the great burden of forty prayers

a day. On the return journey I met Moses and he said, the burden is too

heavy, go back and plead for less. Four times I went back, four times

Moses said, still too many, go back again. But by the fourth time Allah

had reduced the duty to five prayers and I refused to return. I felt

ashamed to beg any more. In his bounty he asks for five instead of

forty, and still they love Manat, they want Uzza. What can I do? What

shall I recite?

Gibreel remains silent, empty of answers, for Pete's sake, bhai, don't go

asking me. Mahound's anguish is awful. He _asks_: is it possible that

they _are_ angels? Lat, Manat, Uzza . . . can I call them angelic? Gibreel,

have you got sisters? Are these the daughters of God? And he castigates

himself, O my vanity, I am an arrogant man, is this weakness, is it just a

dream of power? Must I betray myself for a seat on the council? Is this

sensible and wise or is it hollow and self-loving? I don't even know if

the Grandee is sincere. Does he know? Perhaps not even he. I am weak

and he's strong, the offer gives him many ways of ruining me. But I,

too, have much to gain. The souls of the city, of the world, surely they

are worth three angels? Is Allah so unbending that he will not embrace

three more to save the human race? -- I don't know anything. -- Should

God be proud or humble, majestic or simple, yielding or un-? _What

kind of idea is he? What kind am I?_

* * *

Halfway into sleep, or halfway back to wakefulness, Gibreel Farishta is

often filled with resentment by the non--appearance, in his persecuting

visions, of the One who is supposed to have the answers, _He_ never

turns up, the one who kept away when I was dying, when I needed

needed him. The one it's all about, Allah lshvar God. Absent as ever

while we writhe and suffer in his name.

The Supreme Being keeps away; what keeps returning is this scene, the

entranced Prophet, the extrusion, the cord of light, and then Gibreel in

his dual role is both above-looking-down and below-staring-up. And

both of them scared out of their minds by the transcendence of it.

Gibreel feels paralysed by the presence of the Prophet, by his greatness,

thinks I can't make a sound I'd seem such a goddamn fool. Hamza's

advice: never show your fear: archangels need such advice as well as

water-carriers. An archangel must look composed, what would the

Prophet think if God's Exalted began to gibber with stage fright?

It happens: revelation. Like this: Mahound, still in his notsicep,

becomes rigid, veins bulge in his neck, he clutches at his centre. No, no,

nothing like an epileptic fit, it can't be explained away that easily; what

epileptic fit ever caused day to turn to night, caused clouds to mass

overhead, caused the air to thicken into soup while an angel hung,

scared silly, in the sky above the sufferer, held up like a kite on a golden

thread? The dragging again the dragging and now the miracle starts in

his my our guts, he is straining with all his might at something, forcing

something, and Gibreel begins to feel that strength that force, here it is

_at my own jaw_ working it, opening shutting; and the power, starting

within Mahound, reaching up to _my vocal cords_ and the voice comes.

_Not my voice_ I'd never know such words I'm no classy speaker never

was never will be but this isn't my voice it's a Voice.

Mahound's eyes open wide, he's seeing some kind of vision, staring at

it, oh, that's right, Gibreel remembers, me. He's seeing me. My lips

moving, being moved by. What, whom? Don't know, can't say.

Nevertheless, here they are, coming out of my mouth, up my throat,

past my teeth: the Words.

Being God's postman is no fun, yaar.

Butbutbut: God isn't in this picture.

God knows whose postman I've been.

* * *

In Jahilia they are waiting for Mahound by the well. Khalid the water--

carrier, as ever the most impatient, runs off to the city gate to keep a

look--out. Hamza, like all old soldiers accustomed to keeping his own

company, squats down in the dust and plays a game with pebbles. There

is no sense of urgency; sometimes he is away for days, even weeks. And

today the city is all but deserted; everybody has gone to the great tents

at the fairground to hear the poets compete. In the silence, there is only

the noise of Hamza's pebbles, and the gurgles of a pair of rock-doves,

visitors from Mount Cone. Then they hear the running feet.

Khalid arrives, out of breath, looking unhappy. The Messenger has

returned, but he isn't coming to Zamzam. Now they are all on their

feet, perplexed by this departure from established practice. Those who

have been waiting with palm-fronds and steles ask Hamza: Then there

will be no Message? But Khalid, still catching his breath, shakes his

head. "I think there will be. He looks the way he does when the Word

has been given. But he didn't speak to me and walked towards the

fairground instead."

Hamza takes command, forestalling discussion, and leads the way. The

disciples -- about twenty have gathered -- follow him to the fleshpots of

the city, wearing expressions of pious disgust. Hamza alone seems to be

looking forward to the fair.

Outside the tents of the Owners of the Dappled Camels they find

Mahound, standing with his eyes closed, steeling himself to the task.

They ask anxious questions; he doesn't answer. After a few moments, he

enters the poetry tent.

* * *

Inside the tent, the audience reacts to the arrival of the unpopular

Prophet and his wretched followers with derision. But as Mahound

walks forward, his eyes firmly closed, the boos and catcalls die away and

a silence falls. Mahound does not open his eyes for an instant, but his

steps are sure, and he reaches the stage without stumblings or

collisions. He climbs the few steps up into the light; still his eyes stay

shut. The assembled lyric poets, composers of assassination eulogies,

narrative versifiers and satirists -- Baal is here, of course -- gaze with

amusement, but also with a little unease, at the sleepwalking Mahound.

In the crowd his disciples jostle for room. The scribes fight to be near

him, to take down whatever he might say.

The Grandee Abu Simbel rests against bolsters on a silken carpet

positioned beside the stage. With him, resplendent in golden Egyptian

neckwear, is his wife Hind, that famous Grecian profile with the black

hair that is as long as her body. Abu Simbel rises and calls to Mahound,

"Welcome." He is all urbanity. "Welcome, Mahound, the seer, the

kahin." It's a public declaration of respect, and it impresses the

assembled crowd. The Prophet's disciples are no longer shoved aside,

but allowed to pass. Bewildered, half-pleased, they come to the front.

Mahound speaks without opening his eyes.

"This is a gathering of many poets," he says clearly, "and I cannot claim

to be one of them. But I am the Messenger, and I bring verses from a

greater One than any here assembled."

The audience is losing patience. Religion is for the temple; J ahilians

and pilgrims alike are here for entertainment. Silence the fellow! Throw

him out! -- But Abu Simbel speaks again. "If your God has really

spoken to you," he says, "then all the world must hear it." And in an

instant the silence in the great tent is complete.

"_The Star_," Mahound cries out, and the scribes begin to write.

"In the name of Allah, the Compassionate, the Merciful!

"By the Pleiades when they set: Your companion is not in error; neither

is he deviating.

"Nor does he speak from his own desires. It is a revelation that has been

revealed: one mighty in power has taught him.

"He stood on the high horizon: the lord of strength. Then he came

close, closer than the length of two bows, and revealed to his servant

that which is revealed.

"The servant's heart was true when seeing what he saw. Do you, then,

dare to question what was seen?

"I saw him also at the lote--tree of the uttermost end, near which lies

the Garden of Repose. When that tree was covered by its covering, my

eye was not averted, neither did my gaze wander; and I saw some of the

greatest signs of the Lord."

At this point, without any trace of hesitation or doubt, he recites two

further verses.

"Have you thought upon Lat and Uzza, and Manat, the third, the

other?" -- After the first verse, Hind gets to her feet; the Grandee of

Jahilia is already standing very straight. And Mahound, with silenced

eyes, recites: "They are the exalted birds, and their intercession is

desired indeed."

As the noise -- shouts, cheers, scandal, cries of devotion to the goddess

Al-Lat -- swells and bursts within the marquee, the already astonished

congregation beholds the doubly sensational spectacle of the Grandee

Abu Simbel placing his thumbs upon the lobes of his ears, fanning out

the fingers of both hands and uttering in a loud voice the formula:

"Allahu Akbar." After which he falls to his knees and presses a

deliberate forehead to the ground. His wife, Hind, immediately follows

his lead.

The water-carrier Khalid has remained by the open tent-flap throughout

these events. Now he stares in horror as everyone gathered there, both

the crowd in the tent and the overflow of men and women outside it,

begins to kneel, row by row, the movement rippling outwards from

Hind and the Grandee as though they were pebbles thrown into a lake;

until the entire gathering, outside the tent as well as in, kneels bottom--

in--air before the shuteye Prophet who has recognized the patron

deities of the town. The Messenger himself remains standing, as if loth

to join the assembly in its devotions. Bursting into tears, the water--

carrier flees into the empty heart of the city of the sands. His teardrops,

as he runs, burn holes in the earth, as if they contain some harsh

corrosive acid.

Mahound remains motionless. No trace of moisture can be detected on

the lashes of his unopened eyes.

* * *

On that night of the desolating triumph of the businessman in the tent

of the unbelievers, there take place certain murders for which the first

lady of Jahilia will wait years to take her terrible revenge.

The Prophet's uncle Hamza has been walking home alone, his head

bowed and grey in the twilight of that melancholy victory, when he

hears a roar and looks up, to see a gigantic scarlet lion poised to leap at

him from the high battlements of the city. He knows this beast, this

fable. _The iridescence of its scarlet hide blends into the shimmering

brightness of the desert sands. Through its nostrils it exhales the

horror of the lonely places of the earth. It spits out pestilence, and

when armies venture into the desert, it consumes them utterly_.

Through the blue last light of evening he shouts at the beast, preparing,

unarmed as he is, to meet his death. "Jump, you bastard, manticore. I've

strangled big cats with my bare hands, in my time." When I was

younger. When I was young.

There is laughter behind him, and distant laughter echoing, or so it

seems, from the battlements. He looks around him; the manticore has

vanished from the ramparts. He is surrounded by a group of Jahilians in

fancy dress, returning from the fair and giggling. "Now that these

mystics have embraced our Lat, they are seeing new gods round every

corner, no?" Hamza, understanding that the night will be full of

terrors, returns home and calls for his battle sword. "More than

anything in the world," he growls at the papery valet who has served

him in war and peace for forty-four years, "I hate admitting that my

enemies have a point. Damn sight better to kill the bastards, I've always

thought. Neatest bloody solution." The sword has remained sheathed in

its leather scabbard since the day of his conversion by his nephew, but

tonight, he confides to the valet, "The lion is loose. Peace will have to

wait."

It is the last night of the festival of Ibrahim. Jahilia is masquerade and

madness. The oiled fatty bodies of the wrestlers have completed their

writhings and the seven poems have been nailed to the walls of the

House of the Black Stone. Now singing whores replace the poets, and

dancing whores, also with oiled bodies, are at work as well; night-

wrestling replaces the daytime variety. The courtesans dance and sing in

golden, bird-beaked masks, and the gold is reflected in their clients'

shining eyes. Gold, gold everywhere, in the palms of the profiteering

Jahilians and their libidinous guests, in the flaming sand--braziers, in

the glowing walls of the night city. Hamza walks dolorously through

the streets of gold, past pilgrims who lie unconscious while cutpurses

earn their living. He hears the wine--blurred carousing through every

golden-gleaming doorway, and feels the song and howling laughter and

coin-chinkings hurting him like mortal insults. But he doesn't find

what he's looking for, not here, so he moves away from the illuminated

revelry of gold and begins to stalk the shadows, hunting the apparition

of the lion.

And finds, after hours of searching, what he knew would be waiting, in

a dark corner of the city's outer walls, the thing of his vision, the red

manticore with the triple row of teeth. The manticorc has blue eyes and

a mannish face and its voice is half-- trumpet and half-flute. It is fast as

the wind, its nails are corkscrew talons and its tail hurls poisone&amp;

quills. It loves to feed on human flesh . . . a brawl is taking place.

Knives hissing in the silence, at times the clash of metal against metal.

Hamza recognizes the men under attack: Khalid, Salman, Bilal. A lion

himself now, Hamza draws his sword, roars the silence into shreds, runs

forward as fast as sixty--year--old legs will go. His friends' assailants are

unrecognizable behind their masks.

It has been a night of masks. Walking the debauched Jahilian streets,

his heart full of bile, Hamza has seen men and women in the guise of

eagles, jackals, horses, gryphons, salamanders, wart-- hogs, rocs; welling

up from the murk of the alleys have come two-headed amphisbaenae

and the winged bulls known as Assyrian sphinxes. Djinns, houris,

demons populate the city on this night of phantasmagoria and lust. But

only now, in this dark place, does he see the red masks he's been

looking for. The manlion masks: he rushes towards his fate.

* * *

In the grip of a self-destructive unhappiness the three disciples had

started drinking, and owing to their unfamiliarity with alcohol they

were soon not just intoxicated but stupid-drunk. They stood in a small

piazza and started abusing the passers--by, and after a while the water--

carrier Khalid brandished his water-- skin, boasting. He could destroy

the city, he carried the ultimate weapon. Water: it would cleanse Jahilia

the filthy, wash it away, so that a new start could be made from the

purified white sand. That was when the lion--men started chasing them,

and after a long pursuit they were cornered, the booziness draining out

of them on account of their fear, they were staring into the red masks

of death when Hamza arrived just in time.

. . . Gibreel floats above the city watching the fight. It's quickly over

once Hamza gets to the scene. Two masked assailants run away, two lie

dead. Bilal, Khalid and Salman have been cut, but not too badly. Graver

than their wounds is the news behind the lion--masks of the dead.

"Hind's brothers," Hamza recognizes. "Things are finishing for us

now."

Slayers of manticores, water-terrorists, the followers of Mahound sit

and weep in the shadow of the city wall.

* * *

As for him, Prophet Messenger Businessman: his eyes are open now. He

paces the inner courtyard of his house, his wife's house, and will not go

in to her. She is almost seventy and feels these days more like a mother

than a. She, the rich woman, who employed him to manage her caravans

long ago. His management skills were the first things she liked about

him. And after a time, they were in love. It isn't easy to be a brilliant,

successful woman in a city where the gods are female but the females

are merely goods. Men had either been afraid of her, or had thought her

so strong that she didn't need their consideration. He hadn't been

afraid, and had given her the feeling of constancy she needed. While he,

the orphan, found in her many women in one: mother sister lover sibyl

friend. When he thought himself crazy she was the one who believed in

his visions. "It is the archangel," she told him, "not some fog out of

your head. It is Gibreel, and you are the Messenger of God."

He can't won't see her now. She watches him through a stonelatticed

window. He can't stop walking, moves around the courtyard in a

random sequence of unconscious geometries, his footsteps tracing out a

series of ellipses, trapeziums, rhomboids, ovals, rings. While she

remembers how he would return from the caravan trails full of stories

heard at wayside oases. A prophet, Isa, born to a woman named

Maryam, born of no man under a palm--tree in the desert. Stories that

made his eyes shine, then fade into a distantness. She recalls his

excitability: the passion with which he'd argue, all night if necessary,

that the old nomadic times had been better than this city of gold where

people exposed their baby daughters in the wilderness. In the old tribes

even the poorest orphan would be cared for. God is in the desert, he'd

say, not here in this miscarriage of a place. And she'd reply, Nobody's

arguing, my love, it's late, and tomorrow there are the accounts.

She has long ears; has already heard what he said about Lat, Uzza,

Manat. So what? In the old days he wanted to protect the baby

daughters of Jahilia; why shouldn't he take the daughters of Allah

under his wing as well? But after asking herself this question she shakes

her head and leans heavily on the cool wall beside her stone-screened

window. While below her, her husband walks in pentagons,

parallelograms, six--pointed stars, and then in abstract and increasingly

labyrinthinc patterns for which there are no names, as though unable to

find a simple line.

When she looks into the courtyard some moments later, however, he

has gone.

* * *

The Prophet wakes between silk sheets, with a bursting headache, in a

room he has never seen. Outside the window the sun is near its savage

zenith, and silhouetted against the whiteness is a tall figure in a black

hooded cloak, singing softly in a strong, low voice. The song is one that

the women of Jahilia chorus as they drum the men to war.

_Advance and we embrace you_,

_embrace you, embrace you_,

_advance and we embrace you_

_and soft carpets spread_.

_Turn back and we desert you_,

_we leave you, desert you_,

_retreat and we'll not love you_,

_not in love's bed_.

He recognizes Hind's voice, sits up, and finds himself naked beneath

the creamy sheet. He calls to her: "Was I attacked?" Hind turns to him,

smiling her Hind smile. "Attacked?" she mimics him, and claps her

hands for breakfast. Minions enter, bring, serve, remove, scurry off.

Mahound is helped into a silken robe of black and gold; Hind,

exaggeratedly, averts her eyes. "My head," he asks again. "Was I

struck?" She stands at the window, her head hung low, playing the

demure maid. "Oh, Messenger, Messenger," she mocks him. "What an

ungallant Messenger it is. Couldn't you have come to my room

consciously, of your own will? No, of course not, I repel you, I'm sure."

He will not play her game. "Am I a prisoner?" he asks, and again she

laughs at him. "Don't be a fool." And then, shrugging, relents: "I was

walking the city streets last night, masked, to see the festivities, and

what should I stumble over but your unconscious body? Like a drunk in

the gutter, Mahound. I sent my servants for a litter and brought you

home. Say thank you."

"Thank you."

"I don't think you were recognized," she says. "Or you'd be dead,

maybe. You know how the city was last night. People overdo it. My own

brothers haven't come home yet."

It comes back to him now, his wild anguished walk in the corrupt city,

staring at the souls he had supposedly saved, looking at the simurgh-

effigies, the devil-masks, the behemoths and hippogriffs. The fatigue of

that long day on which he climbed down from Mount Cone, walked to

the town, underwent the strain of the events in the poetry marquee, --

and afterwards, the anger of the disciples, the doubt, -- the whole of it

had overwhelmed him. "I fainted," he remembers.

She comes and sits close to him on the bed, extends a finger, finds the

gap in his robe, strokes his chest. "Fainted," she murmurs. "That's

weakness, Mahound. Are you becoming weak?"

She places the stroking finger over his lips before he can reply. "Don't

say anything, Mahound. I am the Grandee's wife, and neither of us is

your friend. My husband, however, is a weak man. In Jahilia they think

he's cunning, but I know better. He knows I take lovers and he does

nothing about it, because the temples are in my family's care. Lat's,

Uzza's, Manat's. The -- shall I call them _mosques?_ -- of your new

angels." She offers him melon cubes from a dish, tries to feed him with

her fingers. He will not let her put the fruit into his mouth, takes the

pieces with his own hand, eats. She goes on. "My last lover was the boy,

Baal." She sees the rage on his face. "Yes," she says contentedly. "I

heard he had got under your skin. But he doesn't matter. Neither he

nor Abu Simbel is your equal. But I am."

"I must go," he says. "Soon enough," she replies, returning to the

window. At the perimeter of the city they are packing away the tents,

the long camel--trains are preparing to depart, convoys of carts are

already heading away across the desert; the carnival is over. She turns to

him again.

"I am your equal," she repeats, "and also your opposite. I don't want

you to become weak. You shouldn't have done what you did."

"But you will profit," Mahound replies bitterly. "There's no threat now

to your temple revenues."

"You miss the point," she says softly, coming closer to him, bringing

her face very close to his. "If you are for Allah, I am for Al-Lat. And she

doesn't believe your God when he recognizes her. Her opposition to

him is implacable, irrevocable, engulfing. The war between us cannot

end in truce. And what a truce! Yours is a patronizing, condescending

lord. Al-Lat hasn't the slightest wish to be his daughter. She is his

equal, as I am yours. Ask BaaI: he knows her. As he knows me."

"So the Grandee will betray his pledge," Mahound says.

"Who knows?" scoffs Hind. "He doesn't even know himself. He has to

work out the odds. Weak, as I told you. But you know I'm telling the

truth. Between Allah and the Three there can be no peace. I don't want

it. I want the fight. To the death; that is the kind of idea I am. What

kind are you?"

"You are sand and I am water," Mahound says. "Water washes sand

away."

"And the desert soaks up water," Hind answers him. "Look around

you."

Soon after his departure the wounded men arrive at the Grandee's

palace, having screwed up their courage to inform Hind that old Hamza

has killed her brothers. But by then the Messenger is nowhere to be

found; is heading, once again, slowly towards Mount Cone.

* * *

Gibreel, when he's tired, wants to murder his mother for giving him

such a damn fool nickname, _angel_, what a word, he begs _what?

whom?_ to be spared the dream--city of crumbling sandcastles and lions

with three-tiered teeth, no more heart--washing of prophets or

instructions to recite or promises of paradise, let there be an end to

revelations, finito, khattam-shud. What he longs for: black, dreamless

sleep. Mother-fucking dreams, cause of all the trouble in the human

race, movies, too, if I was God I'd cut the imagination right out of

people and then maybe poor bastards like me could get a good night's

rest. Fighting against sleep, he forces his eyes to stay open, unblinking,

until the visual purple fades off the retinas and sends him blind, but

he's only human, in the end he falls down the rabbit-hole and there he

is again, in Wonderland, up the mountain, and the businessman is

waking up, and once again his wanting, his need, goes to work, not on

my jaws and voice this time, but on my whole body; he diminishes me to

his own size and pulls me in towards him, his gravitational field is

unbelievable, as powerful as a goddamn megastar . . . and then Gibreel

and the Prophet are wrestling, both naked, rolling over and over, in the

cave of the fine white sand that rises around them like a veil. _As if he's

learning me, searching me, as if I'm the one undergoing the test_.

In a cave five hundred feet below the summit of Mount Cone, Mahound

wrestles the archangel, hurling him from side to side, and let me tell

you he's getting in _everywhere_, his tongue in my ear his fist around

my balls, there was never a person with such a rage in him, he has to has

to know he has to K N OW and I have nothing to tell him, he's twice as

physically fit as I am and four times as knowledgeable, minimum, we

may both have taught ourselves by listening a lot but as is plaintosee

he's even a better listener than me; so we roll kick scratch, he's getting

cut up quite a bit but of course my skin stays smooth as a baby, you

can't snag an angel on a bloody thorn-bush, you can't bruise him on a

rock. And they have an audience, there are djinns and afreets and all

sorts of spooks sitting on the boulders to watch the fight, and in the

sky are the three winged creatures, looking like herons or swans or just

women depending on the tricks of the light . . . Mahound finishes it. He

throws the fight.

After they had wrestled for hours or even weeks Mahound was pinned

down beneath the angel, it's what he wanted, it was his will filling me

up and giving me the strength to hold him down, because archangels

can't lose such fights, it wouldn't be right, it's only devils who get

beaten in such circs, so the moment I got on top he started weeping for

joy and then he did his old trick, forcing my mouth open and making

the voice, the Voice, pour out of me once again, made it pour all over

him, like sick.

* * *

At the end of his wrestling match with the Archangel Gibreel, the

Prophet Mahound falls into his customary, exhausted, postrevelatory

sleep, but on this occasion he revives more quickly than usual. When he

comes to his senses in that high wilderness there is nobody to be seen,

no winged creatures crouch on rocks, and hejumps to his feet, filled

with the urgency of his news. "It was the Devil," he says aloud to the

empty air, making it true by giving it voice. "The last time, it was

Shaitan." This is what he has _heard_ in his _listening_, that he has

been tricked, that the Devil came to him in the guise of the archangel,

so that the verses he memorized, the ones he recited in the poetry tent,

were not the real thing but its diabolic opposite, not godly, but satanic.

He returns to the city as quickly as he can, to expunge the foul verses

that reek of brimstone and sulphur, to strike them from the record for

ever and ever, so that they will survive in just one or two unreliable

collections of old traditions and orthodox interpreters will try and

unwrite their story, but Gibreel, hovering-watching from his highest

camera angle, knows one small detail, just one tiny thing that's a bit of

a problem here, namely that _it was me both times, baba, me first and

second also me_. From my mouth, both the statement and the

repudiation, verses and converses, universes and reverses, the whole

thing, and we all know how my mouth got worked.

"First it was the Devil," Mahound mutters as he rushes to Jahilia. "But

this time, the angel, no question. He wrestled me to the ground."

* * *

The disciples stop him in the ravines near the foot of Mount Cone to

warn him of the fury of Hind, who is wearing white mourning garments

and has loosened her black hair, letting it fly about her like a storm, or

trail in the dust, erasing her footsteps so that she seems like an

incarnation of the spirit of vengeance itself. They have all fled the city,

and Hamza, too, is lying low; but the word is that Abu Simbel has not,

as yet, acceded to his wife's pleas for the blood that washes away blood.

He is still calculating the odds in the matter of Mahound and the

goddesses Mahound, against his followers' advice, returns to Jahilia,

going straight to the House of the Black Stone. The disciples follow

him in spite of their fear. A crowd gathers in the hope of further

scandal or dismemberment or some such entertainment. Mahound does

not disappoint them.

He stands in front of the statues of the Three and announces the

abrogation of the verses which Shaitan whispered in his ear. These

verses are banished from the true recitation, _al-qur"an_. New verses

are thundered in their place.

"Shall He have daughters and you sons?" Mahound recites. "That

would be a fine division!

"These are but names you have dreamed of, you and your fathers. Allah

vests no authority in them."

He leaves the dumbfounded House before it occurs to anybody to pick

up, or throw, the first stone.

* * *

After the repudiation of the Satanic verses, the Prophet Mahound

returns home to find a kind of punishment awaiting him. A kind of

vengeance -- whose? Light or dark? Goodguy badguy? -- wrought, as is

not unusual, upon the innocent. The Prophet's wife, seventy years old,

sits by the foot of a stone--latticed window, sits upright with her back

to the wall, dead.

Mahound in the grip of his misery keeps himself to himself, hardly says

a word for weeks. The Grandee of Jahilia institutes a policy of

persecution that advances too slowly for Hind. The name of the new

religion is _Submission_; now Abu Simbel decrees that its adherents

must submit to being sequestered in the most wretched, hovel-filled

quarter of the city; to a curfew; to a ban on employment. And there are

many physical assaults, women spat upon in shops, the manhandling of

the faithful by the gangs of young turks whom the Grandee secretly

controls, fire thrown at night through a window to land amongst

unwary sleepers. And, by one of the familiar paradoxes of history, the

numbers of the faithful multiply, like a crop that miraculously

flourishes as conditions of soil and climate grow worse and worse.

An offer is received, from the citizens of the oasis--settlement of

Yathrib to the north: Yathrib will shelter those--who-submit, if they

wish to leave Jahilia. Hamza is of the opinion that they must go. "You'll

never finish your Message here, nephew, take my word. Hind won't be

happy till she's ripped out your tongue, to say nothing of my balls,

excuse me." Mahound, alone and full of echoes in the house of his

bereavement, gives his consent, and the faithful depart to make their

plans. Khalid the water-carrier hangs back and the hollow-eyed Prophet

waits for him to speak. Awkwardly, he says: "Messenger, I doubted you.

But you were wiser than we knew. First we said, Mahound will never

compromise, and you compromised. Then we said, Mahound has

betrayed us, but you were bringing us a deeper truth. You brought us

the Devil himself, so that we could witness the workings of the Evil

One, and his overthrow by the Right. You have enriched our faith. I am

sorry for what I thought."

Mahound moves away from the sunlight falling through the window.

"Yes." Bitterness, cynicism. "It was a wonderful thing I did. Deeper

truth. Bringing you the Devil. Yes, that sounds like me."

* * *

From the peak of Mount Cone, Gibreel watches the faithful escaping

Jahilia, leaving the city of aridity for the place of cool palms and water,

water, water. In small groups, almost empty-- handed, they move across

the empire of the sun, on this first day of the first year at the new

beginning of Time, which has itself been born again, as the old dies

behind them and the new waits ahead. And one day Mahound himself

slips away. When his escape is discovered, Baal composes a valedictory

ode:

_What kind of idea_

_does "Submission" seem today?_

_One full of fear_.

_An idea that runs away_.

Mahound has reached his oasis; Gibreel is not so lucky. Often, now, he

finds himself alone on the summit of Mount Cone, washed by the cold,

falling stars, and then they fall upon him from the night sky, the three

winged creatures, Lat Uzza Manat, flapping around his head, clawing at

his eyes, biting, whipping him with their hair, their wings. He puts up

his hands to protect himself, but their revenge is tireless, continuing

whenever he rests, whenever he drops his guard. He struggles against

them, but they are faster, nimbler, winged.

He has no devil to repudiate. Dreaming, he cannot wish them away.

III. Ellowen Deeowen

1

I know what a ghost is, the old woman affirmed silently. Her name was

Rosa Diamond; she was eighty-eight years old; and she was squinting

beakily through her salt-caked bedroom windows, watching the full

moon's sea. And I know what it isn't, too, she nodded further, it isn't a

scarification or a flapping sheet, so pooh and pish to all _that_

bunkum. What's a ghost? Unfinished business, is what. -- At which the

old lady, six feet tall, straight--backed, her hair hacked short as any

man's, jerked the corners of her mouth downwards in a satisfied,

tragedy-mask pout, -- pulled a knitted blue shawl tight around bony

shoulders, -- and closed, for a moment, her sleepless eyes, to pray for

the past's return. Come on, you Norman ships, she begged: let's have

you, Willie-the-Conk.

Nine hundred years ago all this was under water, this portioned shore,

this private beach, its shingle rising steeply towards the little row of

flaky-paint villas with their peeling boathouses crammed full of

deckchairs, empty picture frames, ancient tuckboxes stuffed with

bundles of letters tied up in ribbons, mothballed silk--and-lace lingerie,

the tearstained reading matter of once--young girls, lacrosse sticks,

stamp albums, and all the buried treasure--chests of memories and lost

time. The coastline had changed, had moved a mile or more out to sea,

leaving the first Norman castle stranded far from water, lapped now by

marshy land that afflicted with all manner of dank and boggy agues the

poor who lived there on their whatstheword _estates_. She, the old lady,

saw the castle as the ruin of a fish betrayed by an antique ebbing tide,

as a sea-monster petrified by time. Nine hundred years! Nine centuries

past, the Norman fleet had sailed right through this Englishwoman's

home. On clear nights when the moon was full, she waited for its

shining, revenant ghost.

Best place to see 'em come, she reassured herself, grandstand view.

Repetition had become a comfort in her antiquity; the well-worn

phrases, _unfinished business, grandstand view_, made her feel solid,

unchanging, sempiternal, instead of the creature of cracks and absences

she knew herself to be. -- When the full moon sets, the dark before the

dawn, that's their moment. Billow of sail, flash of oars, and the

Conqueror himself at the flagship's prow, sailing up the beach between

the barnacled wooden breakwaters and a few inverted sculls. -- O, I've

seen things in my time, always had the gift, the phantom-sight. -- The

Conqueror in his pointy metal-nosed hat, passing through her front

door, gliding betwixt the cakestands and antimacassared sofas, like an

echo resounding faintly through that house of remembrances and

yearnings; then falling silent; _as the grave_.

-- Once as a girl on Battle Hill, she was fond of recounting, always in

the same time--polished words, -- once as a solitary child, I found

myself, quite suddenly and with no sense of strangeness, in the middle

of a war. Longbows, maces, pikes. The flaxen-Saxon boys, cut down in

their sweet youth. Harold Arroweye and William with his mouth full of

sand. Yes, always the gift, the phantom-sight. -- The story of the day on

which the child Rosa had seen a vision of the battle of Hastings had

become, for the old woman, one of the defining landmarks of her being,

though it had been told so often that nobody, not even the teller, could

confidently swear that it was true. _I long for them sometimes_, ran

Rosa's practised thoughts. _Les beaux jours: the dear, dead days_. She

closed, once more, her reminiscent eyes. When she opened them, she

saw, down by the water's edge, no denying it, something beginning to

move.

What she said aloud in her excitement: "I don't believe it!" -- "It isn't

true!" -- "He's never _here!_" -- On unsteady feet, with bumping chest,

Rosa went for her hat, cloak, stick. While, on the winter seashore,

Gibreel Farishta awoke with a mouth full of, no, not sand.

Snow.

* * *

Ptui!

Gibreel spat; leapt up, as if propelled by expectorated slush; wished

Chamcha -- as has been reported -- many happy returns of the day; and

commenced to beat the snow from sodden purple sleeves. "God, yaar,"

he shouted, hopping from foot to foot, "no wonder these people grow

hearts of bloody ice."

Then, however, the pure delight of being surrounded by such a quantity

of snow quite overcame his first cynicism -- for he was a tropical man --

and he started capering about, saturnine and soggy, making snowballs

and hurling them at his prone companion, envisioning a snowman, and

singing a wild, swooping rendition of the carol "Jingle Bells". The first

hint of light was in the sky, and on this cosy sea-coast danced Lucifer,

the morning's star.

His breath, it should be mentioned, had somehow or other wholly

ceased to smell . . .

"Come on, baby," cried invincible Gibreel, in whose behaviour the

reader may, not unreasonably, perceive the delirious, dislocating effects

of his recent fall. "Rise "n" shine! Let's take this place by storm."

Turning his back on the sea, blotting out the bad memory in order to

make room for the next things, passionate as always for newness, he

would have planted (had he owned one) a flag, to claim in the name of

whoknowswho this white country, his new-found land. "Spoono," he

pleaded, "shift, baba, or are you bloody dead?" Which being uttered

brought the speaker to (or at least towards) his senses. He bent over the

other's prostrate form, did not dare to touch. "Not now, old Chumch,"

he urged. "Not when we came so far."

Saladin: was not dead, but weeping. The tears of shock freezing on his

face. And all his body cased in a fine skin of ice, smooth as glass, like a

bad dream come true. In the miasmic semi--consciousness induced by

his low body temperature he was possessed by the nightmare-fear of

cracking, of seeing his blood bubbling up from the ice-breaks, of his

flesh coming away with the shards. He was full of questions, did we

truly, I mean, with your hands flapping, and then the waters, you don't

mean to tell me they _actually_, like in the movies, when Charlton

Heston stretched out his staff, so that we could, across the ocean--floor,

it never happened, couldn't have, but if not then how, or did we in

some way underwater, escorted by the mermaids, the sea passing

through us as if we were fish or ghosts, was that the truth, yes or no, I

need to have to.. . but when his eyes opened the questions acquired the

indistinctness of dreams, so that he could no longer grasp them, their

tails flicked before him and vanished like submarine fins. He was

looking up at the sky, and noticed that it was the wrong colour entirely,

blood-orange flecked with green, and the snow was blue as ink. He

blinked hard but the colours refused to change, giving rise to the

notion that he had fallen out of the sky into some wrongness, some

other place, not England or perhaps not-England, some counterfeit

zone, rotten borough, altered state. Maybe, he considered briefly: Hell?

No, no, he reassured himself as unconsciousness threatened, that can't

be it, not yet, you aren't dead yet; but dying.

Well then: a transit lounge.

He began to shiver; the vibration grew so intense that it occurred to

him that he might break up under the stress, like a, like a, plane.

Then nothing existed. He was in a void, and if he were to survive he

would have to construct everything from scratch, would have to invent

the ground beneath his feet before he could take a step, only there was

no need now to worry about such matters, because here in front of him

was the inevitable: the tall, bony figure of Death, in a wide-brimmed

straw hat, with a dark cloak flapping in the breeze. Death, leaning on a

silverheaded cane, wearing olive-green Wellington boots.

"What do you imagine yourselves to be doing here?" Death wanted to

know. "This is private property. There's a sign." Said in a woman's

voice that was somewhat tremulous and more than somewhat thrilled.

A few moments later, Death bent over him -- _to kiss me_, he panicked

silently. _To suck the breath from my body_. He made small, futile

movements of protest.

"He's alive all right," Death remarked to, who was it, Gibreel. "But, my

dear. His breath: what a pong. When did he last clean his teeth?"

* * *

One man's breath was sweetened, while another's, by an equal and

opposite mystery, was soured. What did they expect? Falling like that

out of the sky: did they imagine there would be no sideeffects? Higher

Powers had taken an interest, it should have been obvious to them both,

and such Powers (I am, of course, speaking of myself) have a

mischievous, almost a wanton attitude to tumbling flies. And another

thing, let's be clear: great falls change people. You think _they_ fell a

long way? In the matter of tumbles, I yield pride of place to no

personage, whether mortal or im--. From clouds to ashes, down the

chimney you might say, from heavenlight to hellfire. . . under the stress

of a long plunge, I was saying, mutations are to be expected, not all of

them random. Unnatural selections. Not much of a price to pay for

survival, for being reborn, for becoming new, and at their age at that.

What? I should enumerate the changes?

Good breath/bad breath.

And around the edges of Gibreel Farishta's head, as he stood with his

back to the dawn, it seemed to Rosa Diamond that she discerned a

faint, but distinctly golden, _glow_.

And were those bumps, at Chamcha's temples, under his sodden and

still-in-place bowler hat?

And, and, and.

* * *

When she laid eyes on the bizarre, satyrical figure of Gibreel Farishta

prancing and dionysiac in the snow, Rosa Diamond did not think of

_say it_ angels. Sighting him from her window, through salt--cloudy

glass and age--clouded eyes, she felt her heart kick out, twice, so

painfully that she feared it might stop; because in that indistinct form

she seemed to discern the incarnation of her soul's most deeply buried

desire. She forgot the Norman invaders as if they had never been, and

struggled down a slope of treacherous pebbles, too quickly for the

safety of her not-quitenonagenarian limbs, so that she could pretend to

scold the impossible stranger for trespassing on her land.

Usually she was implacable in defence of her beloved fragment of the

coast, and when summer weekenders strayed above the high tide line

she descended upon them _like a wolf on the fold_, her phrase for it, to

explain and to demand: -- This is my garden, do you see. -- And if they

grew brazen, -- getoutofitsillyoldmoo, itsthesoddingbeach, -- she would

return home to bring out a long green garden hose and turn it

remorselessly upon their tartan blankets and plastic cricket bats and

bottles of sun--tan lotion, she would smash their children's sandcastles

and soak their liver-- sausage sandwiches, smiling sweetly all the while:

_You won't mind if I fust water my lawn?_ . . . O, she was a One, known

in the village, they couldn't lock her away in any old folks' home, sent

her whole family packing when they dared to suggest it, never darken

her doorstep, she told them, cut the whole lot off without a penny or a

by your leave. All on her own now, she was, never a visitor from week to

blessed week, not even Dora Shufflebotham who went in and did for her

all those years, Dora passed over September last, may she rest, still it's a

wonder at her age how the old trout manages, all those stairs, she may

be a bit of a bee but give the devil her due, there's many"s'd go barmy

being that alone.

For Gibreel there was neither a hosepipe nor the _sharp end_ of her

tongue. Rosa uttered token words of reproof, held her nostrils while

examining the fallen and newly sulphurous Saladin (who had not, at

this point, removed his bowler hat), and then, with an access of shyness

which she greeted with nostalgic astonishment, stammered an

invitation, yyou bbetter bring your ffriend in out of the cccold, and

stamped back up the shingle to put the kettle on, grateful to the bite of

the winter air for reddening her cheeks and _saving_, in the old

comforting phrase, _her blushes_.

* * *

As a young man Saladin Chamcha had possessed a face of quite

exceptional innocence, a face that did not seem ever to have

encountered disillusion or evil, with skin as soft and smooth as a

princess's palm. It had served him well in his dealings with women, and

had, in point of fact, been one of the first reasons his future wife

Pamela Lovelace had given for falling in love with him. "So round and

cherubic," she marvelled, cupping her hands under his chin. "Like a

rubber ball."

He was offended. "I've got bones," he protested. "Bone _structure_."

"Somewhere in there," she conceded. "Everybody does."

After that he was haunted for a time by the notion that he looked like a

featureless jellyfish, and it was in large part to assuage this feeling that

he set about developing the narrow, haughty demeanour that was now

second nature to him. It was, therefore, a matter of some consequence

when, on arising from a long slumber racked by a series of intolerable

dreams, prominent among which were images of Zeeny Vakil,

transformed into a mermaid, singing to him from an iceberg in tones of

agonizing sweetness, lamenting her inability to join him on dry land,

calling him, calling; -- but when he went to her she shut him up fast in

the heart of her ice-mountain, and her song changed to one of triumph

and revenge. . . it was, I say, a serious matter when Saladin Chamcha

woke up, looked into a mirror framed in blue-and-gold Japonaiserie

lacquer, and found that old cherubic face staring out at him once again;

while, at his temples, he observed a brace of fearfully discoloured

swellings, indications that he must have suffered, at some point in his

recent adventures, a couple of mighty blows.

Looking into the mirror at his altered face, Chamcha attempted to

remind himself of himself. I am a real man, he told the mirror, with a

real history and a planned-out future. I am a man to whom certain

things are of importance: rigour, self--discipline, reason, the pursuit of

what is noble without recourse to that old crutch, God. The ideal of

beauty, the possibility of exaltation, the mind. I am: a married man. But

in spite of his litany, perverse thoughts insisted on visiting him. As for

instance: that the world did not exist beyond that beach down there,

and, now, this house. That if he weren't careful, if he rushed matters,

he would fall off the edge, into clouds. Things had to be _made_. Or

again: that if he were to telephone his home, right now, as he should, if

he were to inform his loving wife that he was not dead, not blown to

bits in mid-air but right here, on solid ground, if he were to do this

eminently sensible thing, the person who answered the phone would

not recognize his name. Or thirdly: that the sound of footsteps ringing

in his ears, distant footsteps, but coming closer, was not some

temporary tinnitus caused by his fall, but the noise of some

approaching doom, drawing closer, letter by letter, ellowen, deeowen,

London. _Here I am, in Grandmother's house. Her big eyes, hands,

teeth_.

There was a telephone extension on his bedside table. There, he

admonished himself. Pick it up, dial, and your equilibrium will be

restored. Such maunderings: they aren't like you, not worthy of you.

Think of her grief; call her now.

It was night-time. He didn't know the hour. There wasn't a clock in the

room and his wristwatch had disappeared somewhere along the line.

Should he shouldn't he? -- He dialled the nine numbers. A man's voice

answered on the fourth ring.

"What the hell?" Sleepy, unidentifiable, familiar.

"Sorry," Saladin Chamcha said. "Excuse, please. Wrong number."

Staring at the telephone, he found himself remembering a drama

production seen in Bombay, based on an English original, a story by, by,

he couldn't put his finger on the name, Tennyson? No, no. Somerset

Maugham? -- To hell with it. -- In the original and now authorless text,

a man, long thought dead, returns after an absence of many years, like a

living phantom, to his former haunts. He visits his former home at

night, surreptitiously, and looks in through an open window. He finds

that his wife, believing herself widowed, has re-married. On the

window-sill he sees a child's toy. He spends a period of time standing in

the darkness, wrestling with his feelings; then picks the toy off the

ledge; and departs forever, without making his presence known. In the

Indian version, the story had been rather different. The wife had

married her husband's best friend. The returning husband arrived at

the door and marched in, expecting nothing. Seeing his wife and his old

friend sitting together, he failed to understand that they were married.

He thanked his friend for comforting his wife; but he was home now,

and so all was well. The married couple did not know how to tell him

the truth; it was, finally, a servant who gave the game away. The

husband, whose long absence was apparently due to a bout of amnesia,

reacted to the news of the marriage by announcing that he, too, must

surely have re-married at some point during his long absence from

home; unfortunately, however, now that the memory of his former life

had returned he had forgotten what had happened during the years of

his disappearance. He went off to ask the police to trace his new wife,

even though he could remember nothing about her, not her eyes, not

the simple fact of her existence.

The curtain fell.

Saladin Chamcha, alone in an unknown bedroom in unfamiliar red-and-

white striped pyjamas, lay face downwards on a narrow bed and wept.

"Damn all Indians," he cried into the muffling bedclothes, his fists

punching at frilly--edged pillowcases from Harrods in Buenos Aires so

fiercely that the fifty-year--old fabric was ripped to shreds. "_What the

hell_. The vulgarity of it, the _sod it sod it_ indelicacy. _What the hell_.

That bastard, those bastards, their lack of _bastard_ taste."

It was at this moment that the police arrived to arrest him.

* * *

On the night after she had taken the two of them in from the beach,

Rosa Diamond stood once again at the nocturnal window of her old

woman's insomnia, contemplating the nine-hundredyear--old sea. The

smelly one had been sleeping ever since they put him to bed, with hot-

water bottles packed in tightly around him, best thing for him, let him

get his strength. She had put them upstairs, Chamcha in the spare room

and Gibreel in her late husband's old study, and as she watched the

great shining plain of the sea she could hear him moving up there, amid

the ornithological prints and bird-call whistles of the former Henry

Diamond, the bolas and bullwhip and aerial photographs of the Los

Alamos estancia far away and long ago, a man's footsteps in that room,

how reassuring they felt. Farishta was pacing up and down, avoiding

sleep, for reasons of his own. And below his footfall Rosa, looking up at

the ceiling, called him in a whisper by a long-unspoken name. Martin

she said. His last name the same as that of his country's deadliest

snake, the viper. The vibora, _de la Cruz_.

At once she saw the shapes moving on the beach, as if the forbidden

name had conjured up the dead. Not again, she thought, and went for

her opera-glasses. She returned to find the beach full of shadows, and

this time she was afraid, because whereas the Norman fleet came

sailing, when it came, proudly and openly and without recourse to

subterfuge, these shades were sneaky, emitting stifled imprecations and

alarming, muted yaps and barks, they seemed headless, crouching, arms

and legs a--dangle like giant, unshelled crabs. Scuttling, sidelong, heavy

boots crunching on shingle. Lots of them. She saw them reach her

boathouse on which the fading image of an eyepatched pirate grinned

and brandished a cutlass, and that was too much, _I'm not having it_,

she decided, and, stumbling downstairs for warm clothing, she fetched

the chosen weapon of her retribution: a long coil of green garden hose.

At her front door she called out in a clear voice. "I can see you quite

plainly. Come out, come out, whoever you are."

They switched on seven suns and blinded her, and then she panicked,

illuminated by the seven blue-white floodlights around which, like

fireflies or satellites, there buzzed a host of smaller lights: lanterns

torches cigarettes. Her head was spinning, and for a moment she lost

her ability to distinguish between _then_ and _now_, in her

consternation she began to say Put out that light, don't you know

there's a blackout, you'll be having Jerry down on us if you carry on so.

"I'm raving," she realized disgustedly, and banged the tip of her stick

into her doormat. Whereupon, as if by magic, policemen materialized in

the dazzling circle of light.

It turned out that somebody had reported a suspicious person on the

beach, remember when they used to come in fishingboats, the illegals,

and thanks to that single anonymous telephone call there were now

fifty-seven uniformed constables combing the beach, their flashlights

swinging crazily in the dark, constables from as far away as Hastings

Eastbourne Bexhill-upon-Sea, even a deputation from Brighton because

nobody wanted to miss the fun, the thrill of the chase. Fifty-seven

beachcombers were accompanied by thirteen dogs, all sniffing the sea

air and lifting excited legs. While up at the house away from the great

posse of men and dogs, Rosa Diamond found herself gazing at the five

constables guarding the exits, front door, ground-floor windows,

scullery door, in case the putative miscreant attempted an alleged

escape; and at the three men in plain clothes, plain coats and plain hats

with faces to match; and in front of the lot of them, not daring to look

her in the eye, young Inspector Lime, shuffling his feet and rubbing his

nose and looking older and more bloodshot than his forty years. She

tapped him on the chest with the end of her stick, _at this time of

night, Frank, u"hat's the meaning of_, but he wasn't going to allow her

to boss him around, not tonight, not with the men from the

immigration watching his every move, so he drew himself up and pulled

in his chins.

"Begging your pardon, Mrs. D. -- certain allegations, -- information laid

before us, -- reason to believe, -- merit investigation, -- necessary to

search your, -- a warrant has been obtained."

"Don't be absurd, Frank dear," Rosa began to say, but just then the

three men with the plain faces drew themselves up and seemed to

stiffen, each of them with one leg slightly raised, like pointer dogs; the

first began to emit an unusual hiss of what sounded like pleasure, while

a soft moan escaped from the lips of the second, and the third

commenced to roll his eyes in an oddly contented way. Then they all

pointed past Rosa Diamond, into her floodlit hallway, where Mr.

Saladin Chamcha stood, his left hand holding up his pyjamas because a

button had come off when he hurled himself on to his bed. With his

right hand he was rubbing at an eye.

"Bingo," said the hissing man, while the moaner clasped .his hands

beneath his chin to indicate that all his prayers had been answered, and

the roller of eyes shouldered past Rosa Diamond, without standing on

ceremony, except that he did mutter, "Madam, pardon _me_."

Then there was a flood, and Rosa was jammed into a corner of her own

sitting-room by that bobbing sea of police helmets, so that she could no

longer make out Saladin Chamcha or hear what he was saying. She

never heard him explain about the detonation of the _Bostan_ -- there's

been a mistake, he cried, I'm not one of your fishing-boat sneakers-in,

not one of your ugandokenyattas, me. The policemen began to grin, I

see, sir, at thirty thousand feet, and then you swam ashore. You have

the right to remain silent, they tittered, but quite soon they burst out

into uproarious guffaws, we've got a right one here and no mistake. But

Rosa couldn't make out Saladin's protests, the laughing policemen got

in the way, you've got to believe me, I'm a British, he was saying, with

right of abode, too, but when he couldn't produce a passport or any

other identifying document they began to weep with mirth, the tears

streaming down even the blank faces of the plain-clothes men from the

immigration service. Of course, don't tell me, they giggled, they fell out

of your jacket during your tumble, or did the mermaids pick your

pocket in the sea? Rosa couldn't see, in that laughter-heaving surge of

men and dogs, what uniformed arms might be doing to Chamcha's

arms, or fists to his stomach, or boots to his shins; nor could she be

sure if it was his voice crying out or just the howling of the dogs. But

she did, finally, hear his voice rise in a last, despairing shout: "Don't

any of you watch TV? Don't you see? I'm Maxim. Maxim Alien."

"So you are," said the popeyed officer. "And I am Kermit the Frog."

What Saladin Chamcha never said, not even when it was clear that

something had gone badly wrong: "Here is a London number," he

neglected to inform the arresting policemen. "At the other end of the

line you will find, to vouch for me, for the truth of what I'm saying, my

lovely, white, English wife." No, sir. _What the hell_.

Rosa Diamond gathered her strength. "Just one moment, Frank Lime,"

she sang out. "You look here," but the three plain men had begun their

bizarre routine of hiss moan roll--eye once again, and in the sudden

silence of that room the eye-roller pointed a trembling finger at

Chamcha and said, "Lady, if it's proof you're after, you couldn't do

better than _those_."

Saladin Chamcha, following the line of Popeye's pointing finger, raised

his hands to his forehead, and then he knew that he had woken into the

most fearsome of nightmares, a nightmare that had only just begun,

because there at his temples, growing longer by the moment, and sharp

enough to draw blood, were two new, goaty, unarguable horns.

* * *

Before the army of policemen took Saladin Chamcha away into his new

life, there was one more unexpected occurrence. Gibreel Farishta, seeing

the blaze of lights and hearing the delirious laughter of the law--

enforcement officers, came downstairs in a maroon smoking jacket and

jodhpurs, chosen from Henry Diamond's wardrobe. Smelling faintly of

mothballs, he stood on the first-floor landing and observed the

proceedings without comment. He stood there unnoticed until

Chamcha, handcuffed and on his way out to the Black Maria, barefoot,

still clutching his pyjamas, caught sight of him and cried out, "Gibreel,

for the love of God tell them what's what."

Hisser Moaner Popeye turned eagerly towards Gibreel. "And who might

this be?" inquired Inspector Lime. "Another skydiver?"

But the words died on his lips, because at that moment the floodlights

were switched off, the order to do so having been given when Chamcha

was handcuffed and taken in charge, and in the aftermath of the seven

suns it became clear to everyone there that a pale, golden light was

emanating from the direction of the man in the smoking jacket, was in

fact streaming softly outwards from a point immediately behind his

head. Inspector Lime never referred to that light again, and if he had

been asked about it would have denied ever having seen such a thing, a

halo, in the late twentieth century, pull the other one.

But at any rate, when Gibreel asked, "What do these men want?", every

man there was seized by the desire to answer his question in literal,

detailed terms, to reveal their secrets, as if he were, as if, but no,

ridiculous, they would shake their heads for weeks, until they had all

persuaded themselves that they had done as they did for purely logical

reasons, he was Mrs. Diamond's old friend, the two of them had found

the rogue Chamcha halfdrowned on the beach and taken him in for

humanitarian reasons, no call to harass either Rosa or Mr. Farishta any

further, a more reputable looking gentleman you couldn't wish to see,

in his smoking jacket and his, his, well, eccentricity never was a crime,

anyhow.

"Gibreel," said Saladin Chamcha, "help."

But Gibreel's eye had been caught by Rosa Diamond. He looked at her,

and could not look away. Then he nodded, and went back upstairs. No

attempt was made to stop him.

When Chamcha reached the Black Maria, he saw the traitor, Gibreel

Farishta, looking down at him from the little balcony outside Rosa's

bedroom, and there wasn't any light shining around the bastard's head.

2

_Kan an ma kan/Fi qadim azzaman_ . . . It was so, it was not, in a time

long forgot, that there lived in the silver-land of Argentina a certain

Don Enrique Diamond, who knew much about birds and little about

women, and his wife, Rosa, who knew nothing about men but a good

deal about love. One day it so happened that when the senora was out

riding, sitting sidesaddle and wearing a hat with a feather in it, she

arrived at the Diamond estancia's great stone gates, which stood

insanely in the middle of the empty pampas, to find an ostrich running

at her as hard as it could, running for its life, with all the tricks and

variations it could think of; for the ostrich is a crafty bird, difficult to

catch. A little way behind the ostrich was a cloud of dust full of the

noises of hunting men, and when the ostrich was within six feet of her

the cloud sent bolas to wrap around its legs and bring it crashing to the

ground at her grey mare's feet. The man who dismounted to kill the

bird never took his eyes off Rosa's face. He took a silver-hafted knife

from a scabbard at his belt and plunged it into the bird's throat, all the

way up to the hilt, and he did it without once looking at the dying

ostrich, staring into Rosa Diamond's eyes while he knelt on the wide

yellow earth. His name was Martin de Ia Cruz.

After Chamcha had been taken away, Gibreel Farishta often wondered

about his own behaviour. In that dreamlike moment when he had been

trapped by the eyes of the old Englishwoman it had seemed to him that

his will was no longer his own to command, that somebody else's needs

were in charge. Owing to the bewildering nature of recent events, and

also to his determination to stay awake as much as possjble, it was a few

days before he connected what was going on to the world behind his

eyelids, and only then did he understand that he had to get away,

because the universe of his nightmares had begun to leak into his

waking life, and if he was not careful he would never manage to begin

again, to be reborn with her, through her, Alleluia, who had seen the

roof of the world.

He was shocked to realize that he had made no attempt to contact Allie

at all; or to help Chamcha in his time of need. Nor had he been at all

perturbed by the appearance on Saladin's head of a pair of fine new

horns, a thing that should surely have occasioned some concern. He had

been in some sort of trance, and when he asked the old dame what she

thought of it all she smiled weirdly and told him that there was nothing

new under the sun, she had seen things, the apparitions of men with

horned helmets, in an ancient land like England there was no room for

new stories, every blade of turf had already been walked over a hundred

thousand times. For long periods of the day her talk became rambling

and confused, but at other times she insisted on cooking him huge

heavy meals, shepherd's pies, rhubarb crumble with thick custard,

thick--gravied hotpots, all manner of weighty soups. And at all times

she wore an air of inexplicable contentment, as if his presence had

satisfied her in some deep, unlookedfor way. He went shopping in the

village with her; people stared; she ignored them, waving her imperious

stick. The days passed. Gibreel did not leave.

"Blasted English mame," he told himself. "Some type of extinct species.

What the hell am I doing here?" But stayed, held by unseen chains.

While she, at every opportunity, sang an old song, in Spanish, he

couldn't understand a word. Some sorcery there? Some ancient Morgan

Le Fay singing a young Merlin into her crystal cave? Gibreel headed for

the door; Rosa piped up; he stopped in his tracks. "Why not, after all,"

he shrugged. "The old woman needs company. Faded grandeur, I swear!

Look what she's come to here. Anyhow, I need the rest. Gather my

forces. Just a coupla days."

In the evenings they would sit in that drawing-room stuffed with silver

ornaments, including on the wall a certain silver-hafted knife, beneath

the plaster bust of Henry Diamond that stared down from the top of

the corner cabinet, and when the grandfather clock struck six he would

pour two glasses of sherry and she would begin to talk, but not before

she said, as predictably as clockwork, _Grandfather is always four

minutes late, for good manners, he doesn't like to be too punctual_.

Then she began without bothering with onceuponatime, and whether it

was all true or all false he could see the fierce energy that was going

into the telling, the last desperate reserves of her will that she was

putting into her story, _the only bright time I can remember_, she told

him, so that he perceived that this memory-jumbled rag-bag of material

was in fact the very heart of her, her self-portrait, the way she looked in

the mirror when nobody else was in the room, and that the silver land

of the past was her preferred abode, not this dilapidated house in which

she was constantly bumping into things, -- knocking over coffee-tables,

bruising herself on doorknobs -- bursting into tears, and crying out:

_Everything shrinks_.

When she sailed to Argentina in 1935 as the bride of the Anglo-

Argentine Don Enrique of Los Alamos, he pointed to the ocean and

said, that's the pampa. You can't tell how big it is by looking at it. You

have to travel through it, the unchangingness, day after day. In some

parts the wind is strong as a fist, but it's completely silent, it'll knock

you flat but you'll never hear a thing. No trees is why: not an ombu, not

a poplar, nada. And you have to watch out for ombu leaves, by the way.

Deadly poison. The wind won't kill you but the leaf-juice can. She

clapped her hands like a child: Honestly, Henry, silent winds, poisonous

leaves. You make it sound like a fairy-story. Henry, fairhaired, soft-

bodied, wide-eyed and ponderous, looked appalled. _Oh, no_, he said.

_It's not so bad as that_.

She arrived in that immensity, beneath that infinite blue vault of sky,

because Henry popped the question and she gave the only answer that a

forty-year-old spinster could. But when she arrived she asked herself a

bigger question: of what was she capable in all that space? What did she

have the courage for, how could she _expand?_ To be good or bad, she

told herself: but to be _new_. Our neighbour Doctor Jorge Babington,

she told Gibreel, never liked me, you know, he would tell me tales of the

British in South America, always such gay blades, he said

contemptuously, spies and brigands and looters. _Are you such exotics

in your cold England?_ he asked her, and answered his own question,

_senora, I don't think so. Crammed into that coffin of an island, you

must find wider horizons to express these secret selves_.

Rosa Diamond's secret was a capacity for love so great that it soon

became plain that her poor prosaic Henry would never fulfil it, because

whatever romance there was in that jellied frame was reserved for birds.

Marsh hawks, screamers, snipe. In a small rowing boat on the local

lagunas he spent his happiest days amid the buirushes with his field-

glasses to his eyes. Once on the train to Buenos Aires he embarrassed

Rosa by demonstrating his favourite bird-calls in the dining-car,

cupping his hands around his mouth: sleepyhead bird, vanduria ibis,

trupial. Why can't you love me this way, she wanted to ask. But never

did, because for Henry she was a good sort, and passion was an

eccentricity of other races. She became the generalissimo of the

homestead, and tried to stifle her wicked longings. At night she took to

walking out into the pampa and lying on her back to look at the galaxy

above, and sometimes, under the influence of that bright flow of

beauty, she would begin to tremble all over, to shudder with a deep

delight, and to hum an unknown tune, and this star-music was as close

as she came to joy.

Gibreel Farishta: felt her stories winding round him like a web, holding

him in that lost world where _fifty sat down to dinner every day, what

men they were, our gauchos, nothing servile there, very fierce and

proud, very. Pure carnivores; you can see it in the pictures_. During the

long nights of their insomnia she told him about the heat-haze that

would come over the pampa so that the few trees stood out like islands

and a rider looked like a mythological being, galloping across the

surface of the ocean. _It was like the ghost of the sea_. She told him

campfire stories, for example about the atheist gaucho who disproved

Paradise, when his mother died, by calling upon her spirit to return,

every night for seven nights. On the eighth night he announced that she

had obviously not heard him, or she would certainly have come to

console her beloved son; therefore, death must be the end. She snared

him in descriptiSns of the days when the Peron people came in their

white suits and slicked down hair and the peons chased them off, she

told him how the railroads were built by the Anglos to service their

estancias, and the dams, too, the story, for example, of her friend

Claudette, "a real heartbreaker, my dear, married an engineer chap

name of Granger, disappointed half the Hurlingham. Off they went to

some dam he was building, and next thing they heard, the rebels were

coming to blow it up. Granger went with the men to guard the dam,

leaving Claudette alone with the maid, and wouldn't you know, a few

hours later, the maid came running, senora, ees one hombre at the door,

ees as beeg as a house. What else? A rebel captain. -- "And your spouse,

madame?" -- "Waiting for you at the dam, as he should be." -- "Then

since he has not seen fit to protect you, the revolution will." And he left

guards outside the house, my dear, quite a thing. But in the fighting

both men were killed, husband and captain and Claudette insisted on a

joint funeral, watched the two coffins going side by side into the

ground, mourned for them both. After that we knew she was a

dangerous lot, _trop fatale_, eh? What? _Trop_ jolly _fatale_." In the

tall story of the beautiful Clau-- dette, Gibreel heard the music of

Rosa's own longings. At such moments he would catch sight of her

looking at him from the corners of her eyes, and he would feel a

tugging in the region of his navel, as if something were trying to come

out. Then she looked away, and the sensation faded. Perhaps it was only

a sideeffect of stress.

He asked her one night if she had seen the horns growing on Chamcha's

head, but she went deaf and, instead of answering, told him how she

would sit on a camp stool by the galpon or bull-pen at Los Alamos and

the prize bulls would come up and lay their horned heads in her lap.

One afternoon a girl named Aurora del Sol, who was the fiancee of

Martin de la Cruz, let fall a saucy remark: I thought they only did that

in the laps of virgins, she stage-whispered to her giggling friends, and

Rosa turned to her sweetly and replied, Then perhaps, my dear, you

would like to try? From that time Aurora del Sol, the best dancer at the

estancia and the most desirable oi all the peon women, became the

deadly enemy of the too-tall, too-bony woman from over the sea.

"You look just like him," Rosa Diamond said as they stood at her night-

time window, side by side, looking out to sea. "His double. Martin de la

Cruz." At the mention of the cowboy's name Gibreel felt so violent a

pain in his navel, a pulling pain, as if somebody had stuck a hook in his

stomach, that a cry escaped his lips. Rosa Diamond appeared not to

hear. "Look," she cried happily, "over there."

Running along the midnight beach in the direction of the Martello

tower and the holiday camp, -- running along the water's edge so that

the incoming tide washed away its footprints, -- swerving and feinting,

running for its life, there came a fullgrown, large--as--life ostrich. Down

the beach it fled, and Gibreel's eyes followed it in wonder, until he

could no longer make it out in the dark.

* * *

The next thing that happened took place in the village. They had gone

into town to collect a cake and a bottle of champagne, because Rosa

had remembered that it was her eighty-ninth birthday. Her family had

been expelled from her life, so there had been no cards or telephone

calls. Gibreel insisted that they should hold some sort of celebration,

and showed her the secret inside his shirt, a fat money-belt full of

pounds sterling acquired on the black market before leaving Bombay.

"Also credit cards galore," he said. "I am no indigent fellow. Come, let

us go. My treat." He was now so deeply in thrall to Rosa's narrative

sorcery that he hardly remembered from day to day that he had a life to

go to, a woman to surprise by the simple fact of his being alive, or any

such thing. Trailing behind her meekly, he carried Mrs. Diamond's

shopping-bags.

He was loafing around on a Street corner while Rosa chatted to the

baker when he felt, once again, that dragging hook in his stomach, and

he fell against a lamp--post and gasped for air. He heard a clip-clopping

hoise, and then around the corner came an archaic pony-trap, full of

young people in what seemed at first sight to be fancy dress: the men in

tight black trousers studded at the calf with silver buttons, their white

shirts open almost to the waist; the women in wide skirts of frills and

layers and bright colours, scarlet, emerald, gold. They were Singing in a

foreign language and their gaiety made the street look dim and tawdry,

but Gibreel realized that something weird was afoot, because nobody

else in the street took the slightest notice of the ponytrap. Then Rosa

emerged from the baker's with the cake-box dangling by its ribbon from

the index finger of her left hand, and exclaimed: "Oh, there they are,

arriving for the dance. We always had dances, you know, they like it, it's

in their blood." And, after a pause: "That was the dance at which he

killed the vulture."

That was the dance at which a certain Juan Julia, nicknamed The

Vulture on account of his cadaverous appearance, drank too much and

insulted the honour of Aurora del Sol, and didn't stop until Martin had

no option but to fight, _hey Martin, why you enjoy fi4cking with this

one, I thought she was pretty dull_. "Let us go away from the dancing,"

Martin said, and in the darkness, silhouetted against the fairy-lights

hung from the trees around the dance-floor, the two men wrapped

ponchas around their forearms, drew their knives, circled, fought. Juan

died. Martin de Ia Cruz picked up the dead man's hat and threw it at

the feet of Aurora del Sol. She picked up the hat and watched him walk

away.

Rosa Diamond at eighty-nine in a long silver sheath dress with a

cigarette holder in one gloved hand and a silver turban on her head

drank gin-and-sin from a green glass triangle and told stories of the

good old days. "I want to dance," she announced suddenly. "It's my

birthday and I haven't danced once."

* * *

The exertions of that night on which Rosa and Gibreel danced until

dawn proved too much for the old lady, who collapsed into bed the next

day with a low fever that induced ever more delirious apparitions:

Gibreel saw Martin de la Cruz and Aurora del Sol dancing flamenco on

the tiled and gabled roof of the Diamond house, and Peronistas in

white suits stood on the boathouse to address a gathering of peons

about the future: "Under Peron these lands will be expropriated and

distributed among the people. The British railroads also will become

the property of the state. Let's chuck them out, these brigands, these

privateers ..." The plaster bust of Henry Diamond hung in mid-air,

observing the scene, and a white--suited agitator pointed a finger at

him and cried, That's him, your oppressor; there is the enemy. Gibreel's

stomach ached so badly that he feared for his life, but at the very

moment that his rational mind was considering the possibility of an

ulcer or appendicitis, the rest of his brain whispered the truth, which

was that he was being held prisoner and manipulated by the force of

Rosa's will, just as the Angel Gibreel had been obliged to speak by the

overwhelming need of the Prophet, Mahound.

"She's dying," he realized. "Not long to go, either." Tossing in her bed

in the fever's grip Rosa Diamond muttered about ombu poison and the

enmity of her neighbour Doctor Babington, who asked Henry, is your

wife perhaps quiet enough for the pastoral life, and who gave her (as a

present for recovering from typhus) a copy of Amerigo Vespucci's

account of his voyages. "The man was a notorious fantasist, of course,"

Babington smiled, "but fantasy can be stronger than fact; after all, he

had continents named after him." As she grew weaker she poured more

and more of her remaining strength into her own dream of Argentina,

and Gibreel's navel felt as if it had been set on fire. He lay slumped in

an armchair at her bedside and the apparitions multiplied by the hour.

Woodwind music filled the air, and, most wonderful of all, a small

white island appeared just off the shore, bobbing on the waves like a

raft; it was white as snow, with white sand sloping up to a clump of

albino trees, which were white, chalk--white, paper--white, to the very

tips of their leaves.

After the arrival of the white island Gibreel was overcome by a deep

lethargy. Slumped in an armchair in the bedroom of the dying woman,

his eyelids drooping, he felt the weight of his body increase until all

movement became impossible. Then he was in another bedroom, in

tight black trousers, with silver buttons along the calves and a heavy

silver buckle at the waist. _You sent for me, Don Enrique_, he was

saying to the soft, heavy man with a face like a white plaster bust, but

he knew who had asked for him, and he never took his eyes from her

face, even when he saw the colour rising from the white frill around her

neck.

Henry Diamond had refused to permit the authorities to become

involved in the matter of Martin de la Cruz, _these people are my

responsibility_, he told Rosa, _it is a question of honour_. Instead he

had gone to some lengths to demonstrate his continuing trust in the

killer, de la Cruz, for example by making him the captain of the

estancia polo team. But Don Enrique was never really the same once

Martin had killed the Vulture. He was more and more easily exhausted,

and became listless, uninterested even in birds. Things began to come

apart at Los Alamos, imperceptibly at first, then more obviously. The

men in the white suits returned and were not chased away. When Rosa

Diamond contracted typhus, there were many at the estancia who took

it for an allegory of the old estate's decline.

_What am I doing here_, Gibreel thought in great alarm, as he stood

before Don Enrique in the rancher's study, while Dona Rosa blushed in

the background, _this is someone else's place_. -- Great confidence in

you, Henry was saying, not in English but Gibreel could still

understand. -- My wife is to undertake a motor tour, for her

convalescence, and you will accompany . . . Responsibilities at Los

Alamos prevent me from going along. _Now I must speak, what to say_,

but when his mouth opened the alien words emerged, it will be my

honour, Don Enrique, click of heels, swivel, exit.

Rosa Diamond in her eighty-nine-year-old weakness had begun to

dream her story of stories, which she had guarded for more than half a

century, and Gibreel was on a horse behind her Hispano-Suiza, driving

from estancia to estancia, through a wood of arayana trees, beneath the

high cordillera, arriving at grotesque homesteads built in the style of

Scottish castles or Indian palaces, visiting the land of Mr. Cadwallader

Evans, he of the seven wives who were happy enough to have only one

night of duty each per week, and the territory of the notorious

MacSween who had become enamoured of the ideas arriving in

Argentina from Germany, and had started flying, from his estancia's

flagpole, a red flag at whose heart a crooked black cross danced in a

white circle. It was on the MacSween estancia that they came across the

lagoon, and Rosa saw for the first time the white island of her fate, and

insisted on rowing out for a picnic luncheon, accompanied neither by

maid nor by chauffeur, taking only Martin de la Cruz to row the boat

and to spread a scarlet cloth upon the white sand and to serve her with

meat and wine.

_As white as snow and as red as blood and as black as ebony_. As she

reclined in black skirt and white blouse, lying upon scarlet which itself

lay over white, while he (also wearing black and white) poured red wine

into the glass in her white-gloved hand, -- and then, to his own

astonishment, _bloody goddamn_, as he caught at her hand and began

to kiss, -- something happened, the scene grew blurred, one minute they

were lying on the scarlet cloth, rolling all over it so that cheeses and

cold cuts and salads and pates were crushed beneath the weight of their

desire, and when they returned to the Hispano-Suiza it was impossible

to conceal anything from chauffeur or maid on account of the

foodstains all over their clothes, -- while the next minute she was

recoiling from him, not cruelly but in sadness, drawing her hand away

and making a tiny gesture of the head, no, and he stood, bowed,

retreated, leaving her with virtue and lunch intact, -- the two

possibilities kept alternating, while dying Rosa tossed on her bed, did-

she-didn't-she, making the last version of the story of her life, unable

to decide what she wanted to be true.

* * *

"I'm going crazy," Gibreel thought. "She's dying, but I'm losing my

mind." The moon was out, and Rosa's breathing was the only sound in

the room: snoring as she breathed in and exhaling heavily, with small

grunting noises. Gibreel tried to rise from his chair, and found he could

not. Even in these intervals between the visions his body remained

impossibly heavy. As if a boulder had been placed upon his chest. And

the images, when they came, continued to be confused, so that at one

moment he was in a hayloft at Los Alamos, making love to her while she

murmured his name, over and over, _Martin of the Cross_, -- and the

next moment she was ignoring him in broad daylight beneath the

watching eyes of a certain Aurora del Sol, -- so that it was not possible

to distinguish memory from wishes, or guilty reconstructions from

confessional truths, -- because even on her deathbed Rosa Diamond did

not know how to look her history in the eye.

Moonlight streamed into the room. As it struck Rosa's face it appeared

to pass right through her, and indeed Gibreel was beginning to be able

to make out the pattern of the lace embroidery on her pillowcase. Then

he saw Don Enrique and his friend, the puritanical and disapproving

Dr. Babington, standing on the balcony, as solid as you could wish. It

occurred to him that as the apparitions increased in clarity Rosa grew

fainter and fainter, fading away, exchanging places, one might say, with

the ghosts. And because he had also understood that the manifestations

depended on him, his stomach--ache, his stone--like weightiness, he

began to fear for his own life as well.

"You wanted me to falsify Juan Julia's death certificate," Dr. Babington

was saying. "I did so out of our old friendship. But it was wrong to do

so; and I see the result before me. You have sheltered a killer and it is,

perhaps, your conscience that is eating you away. Go home, Enrique. Go

home, and take that wife of yours, before something worse happens."

"I am home," Henry Diamond said. "And I take exception to your

mention of my wife."

"Wherever the English settle, they never leave England," Dr. Babington

said as he faded into the moonlight. "Unless, like Dona Rosa, they fall

in love."

A cloud passed across the moonlight, and now that the balcony was

empty Gibreel Farishta finally managed to force himself out of the chair

and on to his feet. Walking was like dragging a ball and chain across the

floor, but he reached the window. In every direction, and as far as he

could see, there were giant thistles waving in the breeze. Where the sea

had been there was now an ocean of thistles, extending as far as the

horizon, thistles as high as a full-grown man. He heard the disembodied

voice of Dr. Babington mutter in his ear: "The first plague of thistles

for fifty years. The past, it seems, returns." He saw a woman running

through the thick, rippling growth, barefoot, with loose dark hair. "She

did it," Rosa's voice said clearly behind him. "After betraying him with

the Vulture and making him into a murderer. He wouldn't look at her

after that. Oh, she did it all right. Very dangerous one, that one. Very."

Gibreel lost sight of Aurora del Sol in the thistles; one mirage obscured

another.

He felt something grab him from behind, spin him around and fling

him flat on his back. There was nobody to be seen, but Rosa Diamond

was sitting bolt upright in bed, staring at him wide-eyed, making him

understand that she had given up hope of clinging on to life, and

needed him to help her complete the last revelation. As with the

businessman of his dreams, he felt helpless, ignorant . . . she seemed to

know, however, how to draw the images from him. Linking the two of

them, navel to navel, he saw a shining cord.

Now he was by a pond in the infinity of the thistles, allowing his horse

to drink, and she came riding up on her mare. Now he was embracing

her, loosening her garments and her hair, and now they were making

love. Now she was whispering, how can you like me, I am so much older

than you, and he spoke comforting words.

Now she rose, dressed, rode away, while he remained there, his body

languid and warm, failing to notice the moment when a woman's hand

stole out of the thistles and took hold of his silver--hafted knife. . .

No! No! No, this way!

Now she rode up to him by the pond, and the moment she dismounted,

looking nervously at him, he fell upon her, he told her he couldn't bear

her rejections any longer, they fell to the ground together, she

screamed, he tore at her clothes, and her hands, clawing at his body,

came upon the handle of a knife...

No! No, never, no! This way: here!

Now the two of them were making love, tenderly, with many slow

caresses; and now a third rider entered the clearing by the pool, and the

lovers rushed apart; now Don Enrique drew his small pistol and aimed

at his rival's heart, --.

-- and he felt Aurora stabbing him in the heart, over and over, this is for

Juan, and this is for abandoning me, and this is for your grand English

whore, --.

-- and he felt his victim's knife entering his heart, as Rosa stabbed him,

once, twice, and again, --.

-- and after Henry's bullet had killed him the Englishman took the dead

man's knife and stabbed him, many times, in the bleeding wound.

Gibreel, screaming loudly, lost consciousness at this point.

When he regained his senses the old woman in the bed was speaking to

herself, so softly that he could barely make out the words. "The

pampero came, the south-west wind, flattening the thistles. That's

when they found him, or was it before." The last of the story. How

Aurora del Sol spat in Rosa Diamond's face at the funeral of Martin de

la Cruz. How it was arranged that nobody was to be charged for the

murder, on condition that Don Enrique took Dona Rosa and returned

to England with all speed. How they boarded the train at the Los

Alamos station and the men in white suits stood on the platform,

wearing borsalino hats, making sure they really left. How, once the

train had started moving, Rosa Diamond opened the holdall on the seat

beside her, and said defiantly, _I brought something. A little souvenir_.

And unwrapped a cloth bundle to reveal a gaucho's silver-hafted knife.

"Henry died the first winter home. Then nothing happened. The war.

The end." She paused. "To diminish into this, after being in that

vastness. It isn't to be borne." And, after a further silence: "Everything

shrinks."

There was a change in the moonlight, and Gibreel felt a weight lifting

from him, so rapidly that he thought he might float up towards the

ceiling. Rosa Diamond lay still, eyes closed, her arms resting on the

patchwork counterpane. She looked: _normal_. Gibreel realized that

there was nothing to prevent him from walking out of the door.

He made his way downstairs carefully, his legs still a little unsteady;

found the heavy gabardine overcoat that had once belonged to Henry

Diamond, and the grey felt trilby inside which Don Enrique's name had

been sewn by his wife's own hand; and left, without looking back. The

moment he got outside a wind snatched his hat and sent it skipping

down the beach. He chased it, caught it, jammed it back on. _London

shareef, here I come_. He had the city in his pocket: Geographers'

London, the whole dog-eared metropolis, A to Z.

"What to do?" he was thinking. "Phone or not phone? No, just turn up,

ring the bell and say, baby, your wish came true, from sea bed to your

bed, takes more than a plane crash to keep me away from you. -- Okay,

maybe not quite, but words to that effect. -- Yes. Surprise is the best

policy. Allie Bibi, boo to you."

Then he heard the singing. It was coming from the old boathouse with

the one-eyed pirate painted on the outside, and the song was foreign,

but familiar: a song that Rosa Diamond had often hummed, and the

voice, too, was familiar, although a little different, less quavery;

_younger_. The boathouse door was unaccountably unlocked, and

banging in the wind. He went towards the song.

"Take your coat off," she said. She was dressed as she had been on the

day of the white island: black skirt and boots, white silk blouse, hatless.

He spread the coat on the boathouse floor, its bright scarlet lining

glowing in the confined, moonlit space. She lay down amid the random

clutter of an English life, cricket stumps, a yellowed lampshade,

chipped vases, a folding table, trunks; and extended an arm towards

him. He lay down by her side.

"How can you like me?" she murmured. "I am so much older than you."

3

When they pulled his pyjamas down in the windowless police van and

he saw the thick, tightly curled dark hair covering his thighs, Saladin

Chamcha broke down for the second time that night; this time,

however, he began to giggle hysterically, infected, perhaps, by the

continuing hilarity of his captors. The three immigration officers were

in particularly high spirits, and it was one of these -- the popeyed fellow

whose name, it transpired, was Stein -- who had "de-- bagged" Saladin

with a merry cry of, "Opening time, Packy; let's see what you're made

of!" Red-and-white stripes were dragged off the protesting Chamcha,

who was reclining on the floor of the van with two stout policemen

holding each arm and a fifth constable's boot placed firmly upon his

chest, and whose protests went unheard in the general mirthful din. His

horns kept banging against things, the wheel--arch, the uncarpeted

floor or a policeman's shin -- on these last occasions he was soundly

buffeted about the face by the understandably irate law--enforcement

officer -- and he was, in sum, in as miserably low spirits as he could

recall. Nevertheless, when he saw what lay beneath his borrowed

pyjamas, he could not prevent that disbelieving giggle from escaping

past his teeth.

His thighs had grown uncommonly wide and powerful, as well as hairy.

Below the knee the hairiness came to a halt, and his legs narrowed into

tough, bony, almost fleshless calves, terminating in a pair of shiny,

cloven hoofs, such as one might find on any billy-goat. Saladin was also

taken aback by the sight of his phallus, greatly enlarged and

embarrassingly erect, an organ that he had the greatest difficulty in

acknowledging as his own. "What's this, then?" joked Novak -- the

former "Hisser" -- giving it a playful tweak. "Fancy one of us, maybe?"

Whereupon the "moaning" immigration officer, Joe Bruno, slapped his

thigh, dug Novak in the ribs, and shouted, "Nah, that ain't it. Seems

like we really got his goat." "I get it," Novak shouted back, as his fist

accidentally punched Saladin in his newly enlarged testicles. "Hey!

Hey!" howled Stein, with tears in his eyes. "Listen, here's an even better

. . . no wonder he's so fucking _horny_."

At which the three of them, repeating many times "Got his goat. . .

horny.. ." fell into one another's arms and howled with delight.

Chamcha wanted to speak, but was afraid that he would find his voice

mutated into goat--bleats, and, besides, the policeman's boot had

begun to press harder than ever on his chest, and it was hard to form

any words. What puzzled Chamcha was that a circumstance which

struck him as utterly bewildering and unprecedented -- that is, his

metamorphosis into this supernatural imp -- was being treated by the

others as if it were the most banal and familiar matter they could

imagine. "This isn't England," he thought, not for the first or last time.

How could it be, after all; where in all that moderate and common--

sensical land was there room for such a police van in whose interior

such events as these might plausibly transpire? He was being forced

towards the conclusion that he had indeed died in the exploding

aeroplane and that everything that followed had been some sort of

after-life. If that were the case, his long--standing rejection of the

Eternal was beginning to look pretty foolish. -- But where, in all this,

was any sign of a Supreme Being, whether benevolent or malign? Why

did Purgatory, or Hell, or whatever this place might be, look so much

like that Sussex of rewards and fairies which every schoolboy knew? --

Perhaps, it occurred to him, he had not actually perished in the

_Bostan_ disaster, but was lying gravely ill in some hospital ward,

plagued by delirious dreams? This explanation appealed to him, not

least because it unmade the meaning of a certain late-night telephone

call, and a man's voice that he was trying, unsuccessfully, to forget . . .

He felt a sharp kick land on his ribs, painful and realistic enough to

make him doubt the truth of all such hallucination-theories. He

returned his attention to the actual, to this present comprising a sealed

police van containing three immigration officers and five policemen

that was, for the moment at any rate, all the universe he possessed. It

was a universe of fear.

Novak and the rest had snapped out of their happy mood. "Animal,"

Stein cursed him as he administered a series of kicks, and Bruno joined

in: "You're all the same. Can't expect animals to observe civilized

standards. Eh?" And Novak took up the thread: "We're talking about

fucking personal hygiene here, you little fuck."

Chamcha was mystified. Then he noticed that a large number of soft,

pellety objects had appeared on the floor of the Black Maria. He felt

consumed by bitterness and shame. It seemed that even his natural

processes were goatish now. The humiliation of it! He was -- had gone

to some lengths to become -- a sophisticated man! Such degradations

might be all very well for riff-raff from villages in Sylhet or the bicycle-

repair shops of Gujranwala, but he was cut from different cloth! "My

good fellows," he began, attempting a tone of authority that was pretty

difficult to bring off from that undignified position on his back with

his hoofy legs wide apart and a soft tumble of his own excrement all

about him, "my good fellows, you had best understand your mistake

before it's too late."

Novak cupped a hand behind an ear. "What's that? What was that

noise?" he inquired, looking about him, and Stein said, "Search me."

"Tell you what it sounded like," Joe Bruno volunteered, and with his

hands around his mouth he bellowed: "Maaaa-aa!" Then the three of

them all laughed once more, so that Saladin had no way of telling if

they were simply insulting him or if his vocal cords had truly been

infected, as he feared, by this macabre demoniasis that had overcome

him without the slightest warning. He had begun to shiver again. The

night was extremely cold.

The officer, Stein, who appeared to be the leader of the trinity, or at

least the primus inter pares, returned abruptly to the subject of the

pellety refuse rolling around the floor of the moving van. "In this

country," he informed Saladin, "we clean up our messes."

The policemen stopped holding him down and pulled him into a

kneeling position. "That's right," said Novak, "clean it up." Joe Bruno

placed a large hand behind Chamcha's neck and pushed his head down

towards the pellet-littered floor. "Off you go," he said, in a

conversational voice. "Sooner you start, sooner you'll polish it off."

* * *

Even as he was performing (having no option) the latest and basest

ritual of his unwarranted humiliation, -- or, to put it another way, as

the circumstances of his miraculously spared life grew ever more

infernal and outre -- Saladin Chamcha began to notice that the three

immigration officers no longer looked or acted nearly as strangely as at

first. For one thing, they no longer resembled one another in the

slightest. Officer Stein, whom his colleagues called "Mack" or "Jockey",

turned out to be a large, burly man with a thick roller--coaster of a

nose; his accent, it now transpired, was exaggeratedly Scottish. "Tha's

the ticket," he remarked approvingly as Chamcha munched miserably

on. "An actor, was it? I'm partial to watchin" a guid man perform."

This observation prompted Officer Novak -- that is, "Kim" -- who had

acquired an alarmingly pallid colouring, an ascetically bony face that

reminded one of medieval icons, and a frown suggesting some deep

inner torment, to burst into a short peroration about his favourite

television soap--opera stars and gameshow hosts, while Officer Bruno,

who struck Chamcha as having grown exceedingly handsome all of a

sudden, his hair shiny with styling gel and centrally divided, his blond

beard contrasting dramatically with the darker hair on his head, --

Bruno, the youngest of the three, asked lasciviously, what about

watchin" girls, then, that's my game. This new notion set the three of

them off into all manner of half-completed anecdotes pregnant with

suggestions of a certain type, but when the five policemen attempted to

join in they joined ranks, grew stern, and put the constables in their

places. "Little children," Mr. Stein admonished them, "should be seen

an" no hearrud."

By this time Chamcha was gagging violently on his meal, forcing

himself not to vomit, knowing that such an error would only prolong

his misery. He was crawling about on the floor of the van, seeking out

the pellets of his torture as they rolled from side to side, and the

policemen, needing an outlet for the frustration engendered by the

immigration officer's rebuke, began to abuse Saladin roundly and pull

the hair on his rump to increase both his discomfort and his

discomfiture. Then the five policemen defiantly started up their own

version of the immigration officers' conversation, and set to analysing

the merits of divers movie stars, darts players, professional wrestlers

and the like; but because they had been put into a bad humour by the

loftiness of "Jockey" Stein, they were unable to maintain the abstract

and intellectual tone of their superiors, and fell to quarrelling over the

relative merits of the Tottenham Hotspur "double" team of the early

1960s and the mighty Liverpool side of the present day, -- in which the

Liverpool supporters incensed the Spurs fans by alleging that the great

Danny Blanchflower was a "luxury" player, a cream puff, fldwer by

name, pansy by nature; -- whereupon the offended claque responded by

shouting that in the case of Liverpool it was the supporters who were

the bum-boys, the Spurs mob could take them apart with their arms

tied behind their backs. Of course all the constables were familiar with

the techniques of football hooligans, having spent many Saturdays with

their backs to the game watching the spectators in the various stadiums

up and down the country, and as their argument grew heated they

reached the point of wishing to demonstrate, to their opposing

colleagues, exactly what they meant by "tearing apart", "bollocking",

"bottling" and the like. The angry factions glared at one another and

then, all together, they turned to gaze upon the person of Saladin

Chamcha.

Well, the ruckus in that police van grew noisier and noisier, -- and it's

true to say that Chamcha was partly to blame, because he had started

squealing like a pig, -- and the young bobbies were thumping and

gouging various parts of his anatomy, using him both as a guinea-pig

and a safety-valve, remaining careful, in spite of their excitation, to

confine their blows to his softer, more fleshy parts, to minimize the risk

of breakages and bruises; and when Jockey, Kim and Joey saw what their

juniors were getting up to, they chose to be tolerant, because boys

would have their fun.

Besides, all this talk of watching had brought Stein, Bruno and Novak

round to an examination of weightier matters, and now, with solemn

faces and judicious voices, they were speaking of the need, in this day

and age, for an increase in observation, not merely in the sense of

"spectating", but in that of "watchfulness", and "surveillance". The

young constables' experience was extremely relevant, Stein intoned:

watch the crowd, not the game. "Eternal vigilance is the price o"

liberty," he proclaimed.

"Eek," cried Chamcha, unable to avoid interrupting. "Aargh, unnhh,

owoo."

* * *

After a time a curious mood of detachment fell upon Saladin. He no

longer had any idea of how long they had been travelling in the Black

Maria of his hard fall from grace, nor could he have hazarded a guess as

to the proximity of their ultimate destination, even though the tinnitus

in his ears was growing gradually louder, those phantasmal

grandmother's footsteps, ellowen, deeowen, London. The blows raining

down on him now felt as soft as a lover's caresses; the grotesque sight

of his own metamorphosed body no longer appalled him; even the last

pellets of goatexcrement failed to stir his much--abused stomach.

Numbly, he crouched down in his little world, trying to make himself

smaller and smaller, in the hope that he might eventually disappear

altogether, and so regain his freedom.

The talk of surveillance techniques had reunited immigration officers

and policemen, healing the breach caused by Jockey Stein's words of

puritanical reproof. Chamcha, the insect on the floor of the van, heard,

as if through a telephone scrambler, the faraway voices of his captors

speaking eagerly of the need for more video equipment at public events

and of the benefits of computerized information, and, in what appeared

to be a complete contradiction, of the efficacy of placing too rich a

mixture in the nosebags of police horses on the night before a big

match, because when equine stomach--upsets led to the marchers being

showered with shit it always provoked them into violence, _an" then we

can really get amongst them, can't we just_. Unable to find a way of

making this universe of soap operas, matchoftheday, cloaks and daggers

cohere into any recognizable whole, Chamcha closed his ears to the

chatter and listened to the footsteps in his ears.

Then the penny dropped.

"Ask the Computer!"

Three immigration officers and five policemen fell silent as the foul--

smelling creature sat up and hollered at them. "What's he on about?"

asked the youngest policeman -- one of the Tottenham supporters, as it

happened -- doubtfully. "Shall I fetch him another whack?"

"My name is Salahuddin Chamchawala, professional name Saladin

Chamcha," the demi-goat gibbered. "I am a member of Actors' Equity,

the Automobile Association and the Garrick Club. My car registration

number is suchandsuch. Ask the Computer. Please."

"Who're you trying to kid?" inquired one of the Liverpool fans, but he,

too, sounded uncertain. "Look at yourself. You're a fucking Packy billy.

Sally-who? -- What kind of name is that for an Englishman?"

Chamcha found a scrap of anger from somewhere. "And what about

them?" he demanded, jerking his head at the immigration officers.

"They don't sound so Anglo-Saxon to me."

For a moment it seemed that they might all fall upon him and tear him

limb from limb for such temerity, but at length the skull-faced Officer

Novak merely slapped his face a few times while replying, "I'm from

Weybridge, you cunt. Get it straight: Weybridge, where the fucking

_Beatles_ used to live."

Stein said: "Better check him out." Three and a half minutes later the

Black Maria came to a halt and three immigration officers, five

constables and one police driver held a crisis conference -- _here's a

pretty effing pickle_ -- and Chamcha noted that in their new mood all

nine had begun to look alike, rendered equal and identical by their

tension and fear. Nor was it long before he understood that the call to

the Police National Computer, which had promptly identified him as a

British Citizen first class, had not improved his situation, but had

placed him, if anything, in greater danger than before.

-- We could say, -- one of the nine suggested, -- that he was lying

unconscious on the beach. -- Won't work, -- came the reply, on account

of the old lady and the other geezer. -- Then he resisted arrest and

turned nasty and in the ensuing altercation he kind of fainted. -- Or the

old bag was ga-ga, made no sense to any of us, and the other guy

wossname never spoke up, and as for this bugger, you only have to

clock the bleeder, looks like the very devil, what were we supposed to

think? -- And then he went and passed out on us, so what could we do,

in all fairness, I ask you, your honour, but bring him in to the medical

facility at the Detention Centre, for proper care followed by observation

and questioning, using our reason-to-believe guidelines; what do you

reckon on something of that nature? -- It's nine against one, but the

old biddy and the second bloke make it a bit of a bastard. -- Look, we

can fix the tale later, first thing like I keep saying is to get him

unconscious. -- Right.

* * *

Chamcha woke up in a hospital bed with green slime coming up from

his lungs. His bones felt as if somebody had put them in the icebox for

a long while. He began to cough, and when the fit ended nineteen and a

half minutes later he fell back into a shallow, sickly sleep without

having taken in any aspect of his present whereabouts. When he

surfaced again a friendly woman's face was looking down at him,

smiling reassuringly. "You goin to be fine," she said, patting him on the

shoulder. "A lickle pneumonia is all you got." She introduced herself as

his physiotherapist, Hyacinth Phillips. And added, "I never judge a

person by appearances. No, sir. Don't you go thinking I do."

With that, she rolled him over on to his side, placed a small cardboard

box by his lips, hitched up her white housecoat, kicked off her shoes,

and leaped athletically on to the bed to sit astride him, for all the world

as if he were a horse that she meant to ride right through the screens

surrounding his bed and out into goodness knew what manner of

transmogrified landscape. "Doctor's orders," she explained. "Thirty--

minute sessions, twice a day." Without further preamble, she began

pummelling him briskly about the middle body, with fightly clenched,

but evidently expert, fists.

For poor Saladin, fresh from his beating in the police van, this new

assault was the last straw. He began to struggle beneath her pounding

fists, crying loudly, "Let me out of here; has anybody informed my

wife?" The effort of shouting out induced a second coughing spasm

that lasted seventeen and three--quarter minutes and earned him a

telling off from the physiotherapist, Hyacinth. "You wastin my time,"

she said. "I should be done with your right lung by now and instead I

hardly get started. You go behave or not?" She had remained on the

bed, straddling him, bouncing up and down as his body convulsed, like

a rodeo rider hanging on for the nine-second bell. He subsided in

defeat, and allowed her to beat the green fluid out of his inflamed

lungs. When she finished he was obliged to admit that he felt a good

deal better. She removed the little box which was now half-full of slime

and said cheerily, "You be standin up firm in no time," and then,

colouring in confusion, apologized, "Excuse _me_," and fled without

remembering to pull back the encircling screens.

"Time to take stock of the situation," he told himself. A quick physical

examination informed him that his new, mutant condition had

remained unchanged. This cast his spirits down, and he realized that he

had been half-hoping that the nightmare would have ended while he

slept. He was dressed in a new pair of alien pyjamas, this time of an

undifferentiated pale green colour, which matched both the fabric of

the screens and what he could see of the walls and ceiling of that

cryptic and anonymous ward. His legs still ended in those distressing

hoofs, and the horns on his head were as sharp as before . . . he was

distracted from this morose inventory by a man's voice from nearby,

crying out in heart-rending distress: "Oh, if ever a body suffered . . . !"

"What on earth?" Chamcha thought, and determined to investigate. But

now he was becoming aware of many other sounds, as unsettling as the

first. It seemed to him that he could hear all sorts of animal noises: the

snorting of bulls, the chattering of monkeys, even the pretty--polly

mimic-squawks of parrots or talking budgerigars. Then, from another

direction, he heard a woman grunting and shrieking, at what sounded

like the end of a painful labour; followed by the yowling of a new-born

baby. However, the woman's cries did not subside when the baby's

began; if anything, they redoubled in their intensity, and perhaps

fifteen minutes later Chamcha distinctly heard a second infant's voice

joining the first. Still the woman's birth-agony refused to end, and at

intervals ranging from fifteen to thirty minutes for what seemed like an

endless time she continued to add new babies to the already improbable

numbers marching, like conquering armies, from her womb.

His nose informed him that the sanatorium, or whatever the place

called itself, was also beginning to stink to the heavens; jungle and

farmyard odours mingled with a rich aroma similar to that of exotic

spices sizzling in clarified butter -- coriander, turmeric, cinnamon,

cardamoms, cloves. "This is too much," he thought firmly. "Time to get

a few things sorted out." He swung his legs out of bed, tried to stand

up, and promptly fell to the floor, being utterly unaccustomed to his

new legs. It took him around an hour to overcome this problem --

learning to walk by holding on to the bed and stumbling around it

until his confidence grew. At length, and not a little unsteadily, he

made his way to the nearest screen; whereupon the face of the

immigration officer Stein appeared, Cheshire-Cat--like, between two of

the screens to his left, followed rapidly by the rest of the fellow, who

drew the screens together behind him with suspicious rapidity.

"Doing all right?" Stein asked, his smile remaining wide.

"When can I see the doctor? When can I go to the toilet? When can I

leave?" Chamcha asked in a rush. Stein answered equably: the doctor

would be round presently; Nurse Phillips would bring him a bedpan; he

could leave as soon as he was well. "Damn decent of you to come down

with the lung thing," Stein added, with the gratitude of an author

whose character had unexpectedly solved a ticklish technical problem.

"Makes the story much more convincing. Seems you were that sick, you

did pass out on us after all. Nine of us remember it well. Thanks."

Chamcha could not find any words. "And another thing," Stein went

on. "The old burd, Mrs. Diamond. Turns out to be dead in her bed, cold

as mutton, and the other gentleman vanished clear away. The

possibility of foul play has no as yet been eliminated."

"In conclusion," he said before disappearing forever from Saladin's new

life, "I suggest, Mr. Citizen Saladin, that you dinna trouble with a

complaint. You'll forgive me for speaking plain, but with your wee

horns and your great hoofs you wouldna look the most reliable of

witnesses. Good day to you now."

Saladin Chamcha closed his eyes and when he opened them his

tormentor had turned into the nurse and physiotherapist, Hyacinth

Phillips. "Why you wan go walking?" she asked. "Whatever your heart

desires, you jus ask me, Hyacinth, and we'll see what we can fix."

* * *

"Ssst."

That night, in the greeny light of the mysterious institution, Saladin

was awakened by a hiss out of an Indian bazaar.

"Ssst. You, Beelzebub. Wake up."

Standing in front of him was a figure so impossible that Chamcha

wanted to bury his head under the sheets; yet could not, for was not he

himself. . . ? "That's right," the creature said. "You see, you're not

alone."

It had an entirely human body, but its head was that of a ferocious

tiger, with three rows of teeth. "The night guards often doze off," it

explained. "That's how we manage to get to talk."

Just then a voice from one of the other beds -- each bed, as Chamcha

now knew, was protected by its own ring of screens -- wailed loudly:

"Oh, if ever a body suffered!" and the man-tiger, or manticore, as it

called itself, gave an exasperated growl. "That Moaner Lisa," it

exclaimed. "All they did to him was make him blind."

"Who did what?" Chamcha was confused.

"The point is," the manticore continued, "are you going to put up with

it?"

Saladin was still puzzled. The other seemed to be suggesting that these

mutations were the responsibility of-- of whom? How could they be? --

"I don't see," he ventured, "who can be blamed . . ."

The manticore ground its three rows of teeth in evident frustration.

"There's a woman over that way," it said, "who is now mostly water-

buffalo. There are businessmen from Nigeria who have grown sturdy

tails. There is a group of holidaymakers from Senegal who were doing

no more than changing planes when they were turned into slippery

snakes. I myself am in the rag trade; for some years now I have been a

highly paid male model, based in Bombay, wearing a wide range of

suitings and shirtings also. But who will employ me now?" he burst

into sudden and unexpected tears. "There, there," said Saladin

Chamcha, automatically. "Everything will be all right, I'm sure of it.

Have courage."

The creature composed itself. "The point is," it said fiercely, "some of

us aren't going to stand for it. We're going to bust out of here before

they turn us into anything worse. Every night I feel a different piece of

me beginning to change. I've started, for example, to break wind

continually ... I beg your pardon you see what I mean? By the way, try

these," he slipped Chamcha a packet of extra-strength peppermints.

"They'll help your breath. I've bribed one of the guards to bring in a

supply."

"But how do they do it?" Chamcha wanted to know.

"They describe us," the other whispered solemnly. "That's all. They

have the power of description, and we succumb to the pictures they

construct."

"It's hard to believe," Chamcha argued. "I've lived here for many years

and it never happened before ..." His words dried up because he saw the

manticore looking at him through narrow, distrustful eyes. "Many

years?" it asked. "How could that be? -- Maybe you're an informer? --

Yes, that's it, a spy?"

Just then a wail came from a far corner of the ward. "Lemme go," a

woman's voice howled. "OJesus I want to go. Jesus Mary I gotta go,

lemme go, O God, O Jesus God." A very lecherouslooking wolf put its

head through Saladin's screens and spoke urgently to the manticore.

"The guards'll be here soon," it hissed. "It's her again, Glass Bertha."

"Glass . . .?" Saladin began. "Her skin turned to glass," the manticore

explained impatiently, not knowing that he was bringing Chamcha's

worst dream to life. "And the bastards smashed it up for her. Now she

can't even walk to the toilet."

A new voice hissed out across the greeny night. "For God's sake,

woman. Go in the fucking bedpan."

The wolf was pulling the manticore away. "Is he with us or not?" it

wanted to know. The manticore shrugged. "He can't make up his

mind," it answered. "Can't believe his own eyes, that's his trouble."

They fled, hearing the approaching crunch of the guards' heavy boots.

* * *

The next day there was no sign of a doctor, or of Pamela, and Chamcha

in his utter bewilderment woke and slept as if the two conditions no

longer required to be thought of as opposites, but as states that flowed

into and out of one another to create a kind of unending delirium of

the senses.. . he found himself dreaming of the Queen, of making tender

love to the Monarch. She was the body of Britain, the avatar of the

State, and he had chosen her, joined with her; she was his Beloved, the

moon of his delight.

Hyacinth came at the appointed times to ride and pummel him, and he

submitted without any fuss. But when she finished she whispered into

his ear: "You in with the rest?" and he understood that she was involved

in the great conspiracy, too. "If you are," he heard himself saying, "then

you can count me in." She nodded, looking pleased. Chamcha felt a

warmth filling him up, and he began to wonder about taking hold of

one of the physiotherapist's exceedingly dainty, albeit powerful, little

fists; but just then a shout came from the direction of the blind man:

"My stick, I've lost my stick."

"Poor old bugger," said Hyacinth, and hopping off Chamcha she darted

across to the sightless fellow, picked up the fallen stick, restored it to

its owner, and came back to Saladin. "Now," she said. "I'll see you this

pm; okay, no problems?"

He wanted her to stay, but she acted brisk. "I'm a busy woman, Mr.

Chamcha. Things to do, people to see."

When she had gone he lay back and smiled for the first time in a long

while. It did not occur to him that his metamorphosis must be

continuing, because he was actually entertaining romantic notions

about a black woman; and before he had time to think such complex

thoughts, the blind man next door began, once again, to speak.

"I have noticed you," Chamcha heard him say, "I have noticed you, and

come to appreciate your kindness and understanding." Saladin realized

that he was making a formal speech of thanks to the empty space where

he clearly believed the physiotherapist was still standing. "I am not a

man who forgets a kindness. One day, perhaps, I may be able to repay it,

but for the moment, please know that it is remembered, and fondly,

too. . ." Chamcha did not have the courage to call out, _she isn't there,

old man, she left some time back_. He listened unhappily until at

length the blind man asked the thin air a question: "I hope, perhaps,

you may also remember me? A little? On occasion?" Then came a

silence; a dry laugh; the sound of a man sitting down, heavily, all of a

sudden. And finally, after an unbearable pause, bathos: "Oh," the

soliloquist bellowed, "oh, if ever a body suffered. . . !"

We strive for the heights but our natures betray us, Chamcha thought;

clowns in search of crowns. The bitterness overcame him. _Once I was

lighter, happier, warm. Now the black water is in my veins_.

Still no Pamela. _What the hell_. That night, he told the manticore and

the wolf that he was with them, all the way.

* * *

The great escape took place some nights later, when Saladin's lungs had

been all but emptied of slime by the ministrations of Miss Hyacinth

Phillips. It turned out to be a well-organized affair on a pretty large

scale, involving not only the inmates of the sanatorium but also the

detenus, as the manticore called them, held behind wire fences in the

Detention Centre nearby. Not being one of the grand strategists of the

escape, Chamcha simply waited by his bed as instructed until Hyacinth

brought him word, and then they ran out of that ward of nightmares

into the clarity of a cold, moonlit sky, past several bound, gagged men:

their former guards. There were many shadowy figures running through

the glowing night, and Chamcha glimpsed beings he could never have

imagined, men and women who were also partially plants, or giant

insects, or even, on occasion, built partly of brick or stone; there were

men with rhinoceros horns instead of noses and women with necks as

long as any giraffe. The monsters ran quickly, silently, to the edge of

the Detention Centre compound, where the manticore and other sharp-

toothed mutants were waiting by the large holes they had bitten into

the fabric of the containing fence, and then they were out, free, going

their separate ways, without hope, but also without shame. Saladin

Chamcha and Hyacinth Phillips ran side by side, his goat-hoofs clip-

clopping on the hard pavements: _east_ she told him, as he heard his

own footsteps replace the tinnitus in his ears, east east east they ran,

taking the low roads to London town.

4

Jumpy Joshi had become Pamela Chamcha's lover by what she

afterwards called "sheer chance" on the night she learned of her

husband's death in the _Bostan_ explosion, so that the sound of his old

college friend Saladin's voice speaking from beyond the grave in the

middle of the night, uttering the five gnomic words _sorry, excuse

please, wrong number_, -- speaking, moreover, less than two hours after

Jumpy and Pamela had made, with the assistance of two bottles of

whisky, the two-- backed beast, -- put him in a tight spot. "Who was

_that?_" Pamela, still mostly asleep, with a blackout mask over her eyes,

rolled over to inquire, and he decided to reply, "Just a breather, don't

worry about it," which was all very well, except then he had to do the

worrying all by himself, sitting up in bed, naked, and sucking, for

comfort, as he had all his life, the thumb on his right hand.

He was a small person with wire coathanger shoulders and an enormous

capacity for nervous agitation, evidenced by his pale, sunken--eyed face;

his thinning hair -- still entirely black and curly -- which had been

ruffled so often by his frenzied hands that it no longer took the

slightest notice of brushes or combs, but stuck out every which way and

gave its owner the perpetual air of having just woken up, late, and in a

hurry; and his endearingly high, shy and self-deprecating, but also

hiccoughy and over--excited, giggle; all of which had helped turn his

name, Jamshed, into this Jumpy that everybody, even first-time

acquaintances, now automatically used; everybody, that is, except

Pamela Chamcha. Saladin's wife, he thought, sucking away feverishly. --

Or widow? -- Or, God help me, wife, after all. He found himself

resenting Chamcha. A return from a watery grave: so operatic an event,

in this day and age, seemed almost indecent, an act of bad faith.

He had rushed over to Pamela's place the moment he heard the news,

and found her dry-eyed and composed. She led him into her clutter-

lover's study on whose walls watercolours of rose-gardens hung between

clenched--fist posters reading _Partido Socialista_, photographs of

friends and a cluster of African masks, and as he picked his way across

the floor between ashtrays and the _Voice_ newspaper and feminist

science--fiction novels she said, flatly, "The surprising thing is that

when they told me I thought, well, shrug, his death will actually make a

pretty small hole in my life." Jumpy, who was close to tears, and

bursting with memories, stopped in his tracks and flapped his arms,

looking, in his great shapeless black coat, and with his pallid, terror--

stricken face, like a vampire caught in the unexpected and hideous light

of day. Then he saw the empty whisky bottles. Pamela had started

drinking, she said, some hours back, and since then she had been going

at it steadily, rhythmically, with the dedication of a long-distance

runner. He sat down beside her on her low, squashy sofa-bed, and

offered to act as a pacemaker. "Whatever you want," she said, and

passed him the bottle.

Now, sitting up in bed with a thumb instead of a bottle, his secret and

his hangover banging equally painfully inside his head (he had never

been a drinking or a secretive man), Jumpy felt tears coming on once

again, and decided to get up and walk himself around. Where he went

was upstairs, to what Saladin had insisted on calling his "den", a large

loft--space with skylights and windows looking down on an expanse of

communal gardens dotted with comfortable trees, oak, larch, even the

last of the elms, a survivor of the plague years. _First the elms, now us_,

Jumpy reflected. _Maybe the trees were a warning_. He shook himself to

banish such small-hour morbidities, and perched on the edge of his

friend's mahogany desk. Once at a college party he had perched, just so,

on a table soggy with spilled wine and beer next to an emaciated girl in

black lace minidress, purple feather boa and eyelids like silver helmets,

unable to pluck up the courage to say hello. Finally he did turn to her

and stutter out some banality or other; she gave him a look of absolute

contempt and said without moving her black--lacquer lips,

_conversation's dead, man_. He had been pretty upset, so upset that he

blurted out, _tell me, why are all the girls in this town so rude?_, and

she answered, without pausing to think, _because most of the boys are

like you_. A few moments later Chamcha came up, reeking of patchouli,

wearing a white kurta, everybody's goddamn cartoon of the mysteries of

the East, and the girl left with him five minutes later. The bastard,

Jumpy Joshi thought as the old bitterness surged back, he had no

shame, he was ready to be anything they wanted to buy, that read-your-

palm bedspread-jacket HareKrishna dharma-bum, you wouldn't have

caught me dead. That stopped him, that word right there. Dead. Face it,

Jamshed, the girls never went for you, that's the truth, and the rest is

envy. Well, maybe so, he half-conceded, and then again. Maybe dead, he

added, and then again, maybe not.

Chamcha's room struck the sleepless intruder as contrived, and

therefore sad: the caricature of an actor's room full of signed

photographs of colleagues, handbills, framed programmes, production

stills, citations, awards, volumes of movie--star memoirs, a room

bought off the peg, by the yard, an imitation of life, a mask's mask.

Novelty items on every surface: ashtrays in the shape of pianos, china

pierrots peeping out from behind a shelf of books. And everywhere, on

the walls, in the movie posters, in the glow of the lamp borne by bronze

Eros, in the mirror shaped like a heart, oozing up through the blood-

red carpet, dripping from the ceiling, Saladin's need for love. In the

theatre everybody gets kissed and everybody is darling. The actor's life

offers, on a daily basis, the simulacrum of love; a mask can be satisfied,

or at least consoled, by the echo of what it seeks. The desperation there

was in him, Jumpy recognized, he'd do anything, put on any damnfool

costume, change into any shape, if it earned him a loving word. Saladin,

who wasn't by any means unsuccessful with women, see above. The poor

stumblebum. Even Pamela, with all her beauty and brightness, hadn't

been enough.

It was clear he'd been getting to be a long way from enough for her.

Somewhere around the bottom of the second whisky bottle she leaned

her head on his shoulder and said boozily, "You can't imagine the relief

of being with someone with whom I don't have to have a fight every

time I express an opinion. Someone on the side of the goddamn

angels." He waited; after a pause, there was more. "Him and his Royal

Family, you wouldn't believe. Cricket, the Houses of Parliament, the

Queen. The place never stopped being a picture postcard to him. You

couldn't get him to look at what was really real." She closed her eyes

and allowed her hand, by accident, to rest on his. "He was a real

Saladin," Jumpy said. "A man with a holy land to conquer, his England,

the one he believed in. You were part of it, too." She rolled away from

him and stretched out on top of magazines, crumpled balls of waste

paper, mess. "Part of it? I was bloody Britannia. Warm beer, mince pies,

common-sense and me. But I'm really real, too, J.J.; I really really am."

She reached over to him, pulled him across to where her mouth was

waiting, kissed him with a great un-Pamela-like slurp. "See what I

mean?" Yes, he saw.

"You should have heard him on the Falklands war," she said later,

disengaging herself and fiddling with her hair. "'Pamela, suppose you

heard a noise downstairs in the middle of the night and went to

investigate and found a huge man in the livingroom with a shotgun,

and he said, Go back upstairs, what would you do?' I'd go upstairs, I

said. 'Well, it's like that. Intruders in the home. It won't do.' Jumpy

noticed her fists had clenched and her knuckles were bone-white. "I

said, if you must use these blasted cosy metaphors, then get them right.

What it's _like_ is if two people claim they own a house, and one of

them is squatting the place, and _then_ the other turns up with the

shotgun. That's what it's _like_." "That's what's really real," Jumpy

nodded, seriously. "_Right_," she slapped his knee. "That's really right,

Mr. Real Jam . . . it's really truly like that. Actually. Another drink."

She leaned over to the tape deck and pushed a button. Jesus, Jumpy

thought, _Boney M?_ Give me a break. For all her tough, race--

professional attitudes, the lady still had a lot to learn about music.

Here it came, boomchickaboom. Then, without warning, he was crying,

provoked into real tears by counterfeit emotion, by a disco-beat

imitation of pain. It was the one hundred and thirty-seventh psalm,

"Super flumina". King David calling out across the centuries. How shall

we sing the Lord's song in a strange land.

"I had to learn the psalms at school," Pamela Chamcha said, sitting on

the floor, her head leaning against the sofa-bed, her eyes shut tight. _By

the river of Babylon, where we sat down, oh oh we wept_ . . . she

stopped the tape, leaned back again, began to recite. "If I forget thee, O

jerusalem, let my right hand forget its cunning; if I do not remember

thee, let my tongue cleave to the roof of my mouth; yea, if I prefer not

Jerusalem in my mirth."

Later, asleep in bed, she dreamed of her convent school, of matins and

evensong, of the chanting of psalms, when Jumpy rushed in and shook

her awake, shouting, "It's no good, I've got to tell you. He isn't dead.

Saladin: he's bloody well alive."

* * *

She came wide awake at once, plunging her hands into her thick, curly,

hennaed hair, in which the first strands of white were just beginning to

be noticeable; she knelt on the bed, naked, with her hands in her hair,

unable to move, until Jumpy had finished speaking, and then, without

warning, she began to hit out at him, punching him on the chest and

arms and shoulders and even his face, as hard as she could hit. He sat

down on the bed beside her, looking ridiculous in her frilly dressing-

gown, while she beat him; he allowed his body to go loose, to receive the

blows, to submit. When she ran out of punches her body was covered in

perspiration and he thought she might have broken one of his arms.

She sat down beside him, panting, and they were silent.

Her dog entered the bedroom, looking worried, and padded over to

offer her his paw, and to lick at her left leg. Jumpy stirred, cautiously.

"I thought he got stolen," he said eventually. Pamela jerked her head

for _yes, but_. "The thieves got in touch. I paid the ransom. He now

answers to the name of Glenn. That's okay; I could never pronounce

Sher Khan properly, anyway."

After a while, Jumpy found that he wanted to talk. "What you did, just

now," he began.

"Oh, God."

"No. It's like a thing I once did. Maybe the most sensible thing I ever

did." In the summer of 1967, he had bullied the "apolitical" twenty-

year-old Saladin along on an anti-war demonstration. "Once in your

life, Mister Snoot; I'm going to drag you down to my level." Harold

Wilson was coming to town, and because of the Labour Government's

support of U S involvement in Vietnam, a mass protest had been

planned. Chamcha went along, "out of curiosity," he said. "I want to

see how allegedly intelligent people turn themselves into a mob."

That day it rained an ocean. The demonstrators in Market Square were

soaked through. Jumpy and Chamcha, swept along by the crowd, found

themselves pushed up against the steps of the town hail; _grandstand

view_, Chamcha said with heavy irony. Next to them stood two students

disguised as Russian assassins, in black fedoras, greatcoats and dark

glasses, carrying shoeboxes filled with ink-dipped tomatoes and labelled

in large block letters, bombs. Shortly before the Prime Minister's

arrival, one of them tapped a policeman on the shoulder and said:

"Excuse, please. When Mr. Wilson, self--styled Prime Meenster, comes in

long car, kindly request to wind down weendow so my friend can throw

with him the bombs." The policeman answered, "Ho, ho, sir. Very good.

Now I'll tell you what. You can throw eggs at him, sir, "cause that's all

right with me. And you can throw tomatoes at him, sir, like what you've

got there in that box, painted black, labelled bombs, "cause that's all

right with me. You throw anything hard at him, sir, and my mate here'll

get you with his gun." O days of innocence when the world was young .

. . when the car arrived there was a surge in the crowd and Chamcha and

Jumpy were separated. Then Jumpy appeared, climbed on to the bonnet

of Harold Wilson's limousine, and began to jump up and down on the

bonnet, creating large dents, leaping like a wild man to the rhythm of

the crowd's chanting: _We shall fight, we shall win, long live Ho Chi

Minh_.

"Saladin started yelling at me to get off, partly because the crowd was

full of Special Branch types converging on the limo, but mainly because

he was so damn embarrassed." But he kept leaping, up higher and down

harder, drenched to the bone, long hair flying: Jumpy the jumper,

leaping into the mythology of those antique years. And Wilson and

Marcia cowered in the back seat. _Ho! Ho! Ho Chi Minh!_ At the last

possible moment Jumpy took a deep breath, and dived head-first into a

sea of wet and friendly faces; and vanished. They never caught him: fuzz

pigs filth. "Saladin wouldn't speak to me for over a week," Jumpy

remembered. "And when he did, all he said was, 'I hope you realize

those cops could have shot you to pieces, but they didn't.'

They were still sitting side by side on the edge of the bed. Jumpy

touched Pamela on the forearm. "I just mean I know how it feels.

Wham, barn. It felt incredible. It felt necessary."

"Oh, my God," she said, turning to him. "Oh, my God, I'm sorry, but

yes, it did."

* * *

In the morning it took an hour to get through to the airline on account

of the volume of calls still being generated by the catastrophe, and then

another twenty-five minutes of insistence -- _but he telephoned, it was

his voice_ -- while at the other end of the phone a woman's voice,

professionally trained to deal with human beings in crisis, understood

how she felt and sympathized with her in this awful moment and

remained very patient, but clearly didn't believe a word she said. _I'm

sorry, madam, I don't mean to be brutal, but the plane broke up in mid-

air at thirty thousand feet_. By the end of the call Pamela Chamcha,

normally the most controlled of women, who locked herself in a

bathroom when she wanted to cry, was shrieking down the line, for

God's sake, woman, will you shut up with your little good-samaritan

speeches and listen to what I'm saying? Finally she slammed down the

receiver and rounded on Jumpy Joshi, who saw the expression in her

eyes and spilled the coffee he had been bringing her because his limbs

began to tremble in fright. "You fucking creep," she cursed him. "Still

alive, is he? I suppose he flew down from the sky on fucking _wings_

and headed straight for the nearest phone booth to change out of his

fucking Superman costume and ring the little wife." They were in the

kitchen and Jumpy noticed a group of kitchen knives attached to a

magnetic strip on the wall next to Pamela's left arm. He opened his

mouth to speak, but she wouldn't let him. "Get out before I do

something," she said. "I can't believe I fell for it. You and voices on the

phone: I should have fucking known."

In the early 1970S Jumpy had run a travelling disco out of the back of

his yellow mini-van. He called it Finn's Thumb in honour of the

legendary sleeping giant of Ireland, Finn MacCool, another sucker, as

Chamcha used to say. One day Saladin had played a practical joke on

Jumpy, by ringing him up, putting on a vaguely Mediterranean accent,

and requesting the services of the musical Thumb on the island of

Skorpios, on behalf of Mrs. Jacqueline Kennedy Onassis, offering a fee

of ten thousand dollars and transportation to Greece, in a private

aircraft, for up to six persons. This was a terrible thing to do to a man

as innocent and upright as Jamshed Joshi. "I need an hour to think," he

had said, and then fallen into an agony of the soul. When Saladin rang

back an hour later and heard that Jumpy was turning down Mrs.

Onassis's offer for political reasons, he understood that his friend was

in training to be a saint, and it was no good trying to pull his leg. "Mrs.

Onassis will be broken in the heart for sure," he had concluded, and

Jumpy had worriedly replied, "Please tell her it's nothing personal, as a

matter of fact personally I admire her a great deal."

We have all known one another too long, Pamela thought as Jumpy left.

We can hurt each other with memories two decades old.

* * *

On the subject of mistakes with voices, she thought as she drove much

too fast down the M4 that afternoon in the old MG hardtop from which

she got a degree of pleasure that was, as she had always cheerfully

confessed, "quite ideologically unsound", -- on that subject, I really

ought to be more charitable.

Pamela Chamcha, nee Lovelace, was the possessor of a voice for which,

in many ways, the rest of her life had been an effort to compensate. It

was a voice composed of tweeds, headscarves, summer pudding, hockey-

sticks, thatched houses, saddle-soap, house--parties, nuns, family pews,

large dogs and philistinism, and in spite of all her attempts to reduce

its volume it was loud as a dinner-jacketed drunk throwing bread rolls

in a Club. It had been the tragedy of her younger days that thanks to

this voice she had been endlessly pursued by the gentlemen farmers and

debs' delights and somethings in the city whom she despised with all

her heart, while the greenies and peacemarchers and world--changers

with whom she instinctively felt at home treated her with deep

suspicion, bordering on resentment. How could one be _on the side of

the angels_ when one sounded like a no-goodnik every time one moved

one's lips? Accelerating past Reading, Pamela gritted her teeth. One of

the reasons she had decided to _admit it_ end her marriage before fate

did it for her was that she had woken up one day and realized that

Chamcha was not in love with her at all, but with that voice stinking of

Yorkshire pudding and hearts of oak, that hearty, rubicund voice of ye

olde dream-England which he so desperately wanted to inhabit. It had

been a marriage of crossed purposes, each of them rushing towards the

very thing from which the other was in flight.

_No survivors_. And in the middle of the night, Jumpy the idiot and his

stupid false alarm. She was so shaken up by it that she hadn't even got

round to being shaken up by having gone to bed with Jumpy and made

love in what _admit it_ had been a pretty satisfying fashion, _spare me

your nonchalance_, she rebuked herself, _when did you last have so

much fun_. She had a lot to deal with and so here she was, dealing with

it by running away as fast as she could go. A few days of pampering

oneself in an expensive country hotel and the world may begin to seem

less like a fucking hellhole. Therapy by luxury: okayokay, she allowed, I

know: I'm _reverting to class_. Fuck it; watch me go. If you've got any

objections, blow them out of your ass. Arse. Ass.

One hundred miles an hour past Swindon, and the weather turned

nasty. Sudden, dark clouds, lightning, heavy rain; she kept her foot on

the accelerator. _No survivors_. People were always dying on her,

leaving her with a mouth full of words and nobody to spit them at. Her

father the classical scholar who could make puns in ancient Greek and

from whom she inherited the Voice, her legacy and curse; and her

mother who pined for him during the War, when he was a Pathfinder

pilot, obliged to fly home from Germany one hundred and eleven times

in a slow aeroplane through a night which his own flares had just

illuminated for the benefit of the bombers, -- and who vowed, when he

returned with the noise of the ack-ack in his ears, that she would never

leave him, -- and so followed him everywhere, into the slow hollow of

depression from which he never really emerged, -- and into debt,

because he didn't have the face for poker and used her money when he

ran out of his own, -- and at last to the top of a tall building, where

they found their way at last. Pamela never forgave them, especially for

making it impossible for her to tell them of her unforgiveness. To get

her own back, she set about rejecting everything of them that remained

within her. Her brains, for example: she refused to go to college. And

because she could not shake off her voice, she made it speak ideas

which her conservative suicides of parents would have anathematized.

She married an Indian. And, because he turned out to be too much like

them, would have left him. Had decided to leave. When, once again, she

was cheated by a death.

She was overtaking a frozen-food road train, blinded by the spray

kicked up by its wheels, when she hit the expanse of water that had

been waiting for her in a slight declivity, and then the M G was

aquaplaning at terrifying speed, swerving out of the fast lane and

spinning round so that she saw the headlights of the road train staring

at her like the eyes of the exterminating angel, Azrael. "Curtains," she

thought; but her car swung and skidded out of the path of the

juggernaut, slewing right across all three lanes of the motorway, all of

them miraculously empty, and coming to rest with rather less of a

thump than one might have expected against the crash barrier at the

edge of the hard shoulder, after spinning through a further one

hundred and eighty degrees to face, once again, into the west, where

with all the corny timing of real life, the sun was breaking up the storm.

* * *

The fact of being alive compensated for what life did to one. That

night, in an oak-panelled dining-room decorated with medieval flags,

Pamela Chamcha in her most dazzling gown ate venison and drank a

bottle of Chateau Talbot at a table heavy with silver and crystal,

celebrating a new beginning, an escape from the jaws of, a fresh start, to

be born again first you have to: well, almost, anyway. Under the

lascivious eyes of Americans and salesmen she ate and drank alone,

retiring early to a princess's bedroom in a stone tower to take a long

bath and watch old movies on television. In the aftermath of her brush

with death she felt the past dropping away from her: her adolescence,

for example, in the care of her wicked uncle Harry Higham, who lived in

a seventeenth-century manor house once owned by a distant relative,

Matthew Hopkins, the Witchfinder-General, who had named it

Gremlins in, no doubt, a macabre attempt at humour. Remembering

Mr. Justice Higham in order to forget him, she murmured to the absent

Jumpy that she, too, had her Vietnam story. After the first big

Grosvenor Square demonstration at which many people threw marbles

under the feet of charging police horses, there occurred the one and

only instance in British law in which the marble was deemed to be a

lethal weapon, and young persons were jailed, even deported, for

possessing the small glass spheres. The presiding judge in the case of

the Grosvenor Marbles was this same Henry (thereafter known as

"Hang"em") Higham, and to be his niece had been a further burden for

a young woman already weighed down by her right-wing voice. Now,

warm in bed in her temporary castle, Pamela Chamcha rid herself of

this old demon, _goodbye, Hang"eni, I've no more time for you_; and of

her parents' ghosts; and prepared to be free of the most recent ghost of

all.

Sipping cognac, Pamela watched vampires on TV and allowed herself to

take pleasure in, well, in herself. Had she not invented herself in her

own image? I am that I am, she toasted herself in Napoleon brandy. I

work in a community relations council in the borough of Brickhall,

London, NET; deputy community relations officer and damn good at it,

ifisaysomyself. Cheers! We just elected our first black Chair and all the

votes cast against him were white. Down the hatch! Last week a

respected Asian street trader, for whom M Ps of all parties had

interceded, was deported after eighteen years in Britain because, fifteen

years ago, he posted a certain form forty-eight hours late. Chin-chin!

Next week in Brickhall Magistrates' Court the police will be trying to

fit up a fifty-year-old Nigerian woman, accusing her of assault, having

previously beaten her senseless. Skol! This is my head: see it? What I

call my job: bashing my head against Brickhall.

Saladin was dead and she was alive.

She drank to that. There were things I was waiting to tell you, Saladin.

Some big things: about the new high-rise office building in Brickhall

High Street, across from McDonald"s; -- they built it to be perfectly

sound-proof, but the workers were so disturbed by the silence that now

they play tapes of white noise on the tannoy system. -- You'd have liked

that, eh? -- And about this Parsi woman I know, Bapsy, that's her name,

she lived in Germany for a while and fell in love with a Turk. -- Trouble

was, the only language they had in common was German; now Bapsy has

forgotten almost all she knew, while his gets better and better; he writes

her increasingly poetic letters and she can hardly reply in nursery

rhyme. -- Love dying, because of an inequality of language, what do you

think of that? -- Love dying. There's a subject for us, eb? Saladin? What

do you say?

And a couple of tiny little things. There's a killer on the loose in my

patch, specializes in killing old women; so don't worry, I'm safe. Plenty

older than me.

One more thing: I'm leaving you. It's over. We're through.

I could never say anything to you, not really, not the least thing. If I

said you were putting on weight you'd yell for an hour, as if it would

change what you saw in the mirror, what the tightness of your own

trousers was telling you. You interrupted me in public. People noticed

it, what you thought of me. I forgave you, that was my fault; I could see

the centre of you, that question so frightful that you had to protect it

with all that posturing certainty. That empty space.

Goodbye, Saladin. She drained her glass and set it down beside her. The

returning rain knocked at her leaded windows; she drew her curtains

shut and turned out the light.

Lying there, drifting towards sleep, she thought of the last thing she

needed to tell her late husband. "In bed," the words came, "you never

seemed interested in me; not in my pleasure, what I needed, not really

ever. I came to think you wanted, not a lover. A servant." There. Now

rest in peace.

She dreamed of him, his face, filling the dream. "Things are ending," he

told her. "This civilization; things are closing in on it. It has been quite

a culture, brilliant and foul, cannibal and Christian, the glory of the

world. We should celebrate it while we can; until night falls."

She didn't agree, not even in the dream, but she knew, as she dreamed,

that there was no point telling him now.

* * *

After Pamela Chamcha threw him out, Jumpy Joshi went over to Mr.

Sufyan's Shaandaar Cafe in Brickhall High Street and sat there trying

to decide if he was a fool. It was early in the day, so the place was

almost empty, apart from a fat lady buying a box of pista barfi and

jalebis, a couple of bachelor garment workers drinking chaloo chai and

an elderly Polish woman from the old days when it was the Jews who

ran the sweatshops round here, who sat all day in a corner with two

vegetable samosas, one pun and a glass of milk, announcing to everyone

who came in that she was only there because "it was next best to kosher

and today you must do the best you can". Jumpy sat down with his

coffee beneath the lurid painting of a bare-breasted myth-woman with

several heads and wisps of clouds obscuring her nipples, done life-size

in salmon pink, neon-green and gold, and because the rush hadn't

started yet Mr. Sufyan noticed he was down in the dumps.

"Hey, Saint Jumpy," he sang out, "why you bringing your bad weather

into my place? This country isn't full enough of clouds?"

Jumpy blushed as Sufyan bounced over to him, his little white cap of

devotion pinned in place as usual, the moustache-less beard hennaed

red after its owner's recent pilgrimage to Mecca. Muhammad Sufyan

was a burly, thick-forearmed fellow with a belly on him, as godly and as

unfanatic a believer as you could meet, and Joshi thought of himas a

sort of elder relative. "Listen, Uncle," he said when the cafe proprietor

was standing over him, "you think I'm a real idiot or what?"

"You ever make any money?" Sufyan asked.

"Not me, Uncle."

"Ever do any business? Import-export? Off-licence? Corner shop?"

"I never understood figures."

"And where your family members are?"

"I've got no family, Uncle. There's only me."

"Then you must be praying to God continually for guidance in your

loneliness?"

"You know me, Uncle. I don't pray."

"No question about it," Sufyan concluded. "You're an even bigger fool

than you know."

"Thanks, Uncle," Jumpy said, finishing his coffee. "You've been a great

help."

Sufyan, knowing that the affection in his teasing was cheering the other

man up in spite of his long face, called across to the light-skinned,

blue-eyed Asian man who had just come in wearing a snappy check

overcoat with extra-wide lapels. "You, Hanif Johnson," he called out,

"come here and solve a mystery."Johnson, a smart lawyer and local boy

made good, who maintained an office above the Shaandaar Cafe, tore

himself away from Sufyan's two beautiful daughters and headed over to

Jumpy's table. "You explain this fellow," Sufyan said. "Beats me.

Doesn't drink, thinks of money like a disease, owns maybe two shirts

and no V C R, forty years old and isn't married, works for two pice in

the sports centre teaching martial arts and what--all, lives on air,

behaves like a rishi or pir but doesn't have any faith, going nowhere but

looks like he knows some secret. All this and a college education, you

work it out."

Hanif Johnson punched Jumpy on the shoulder. "He hears voices," he

said. Sufyan threw up his hands in mock amazement. "Voices, oop-

baba! Voices from where? Telephone? Sky? Sony Walkman hidden in his

coat?"

"Inner voices," Hanif said solemnly. "Upstairs on his desk there's a

piece of paper with some verses written on it. And a title: _The River of

Blood_."

Jumpy jumped, knocking over his empty cup. "I'll kill you," he shouted

at Hanif, who skipped quickly across the room, singing out, "We got a

poet in our midst, Sufyan Sahib. Treat with respect. Handle with care.

He says a street is a river and we are the flow; humanity is a river of

blood, that's the poet's point. Also the individual human being," he

broke off to run around to the far side of an eight--seater table as

Jumpy came after him, blushing furiously, flapping his arms. "In our

very bodies, does the river of blood not flow?" _Like the Roman_, the

ferrety Enoch Powell had said, _I seem to see the river Tiber foaming

with much blood_. Reclaim the metaphor, Jumpy Joshi had told

himself. Turn it; make it a thing we can use. "This is like rape," he

pleaded with Hanif. "For God's sake, stop."

"Voices that one hears are outside, but," the cafe proprietor was

musing. "Joan of Arc, na. Or that what's his name with the cat: Turn-

again Whittington. But with such voices one becomes great, or rich at

least. This one however is not great, and poor."

"Enough." Jumpy held both arms above his head, grinning without

really wanting to. "I surrender."

For three days after that, in spite of all the efforts of Mr. Sufyan, Mrs.

Sufyan, their daughters Mishal and Anahita, and the lawyer Hanif

Johnson, Jumpy Joshi was not really himself, "More a Dumpy than a

Jumpy," as Sufyan said. He went about his business, at the youth clubs,

at the offices of the film co-operative to which he belonged, and in the

streets, distributing leaflets, selling certain newspapers, hanging out;

but his step was heavy as he went his way. Then, on the fourth evening,

the telephone rang behind the counter of the Shaandaar Cafe.

"Mr. Jamshed Joshi," Anahita Sufyan carolled, doing her imitation of

an upper--class English accent. "Will Mr. Joshi please come to the

instrument? There is a personal call."

Her father took one look at the joy bursting out on Jumpy's face and

murmured softly to his wife, "Mrs, the voice this boy is wanting to hear

is not inner by any manner of means."

* * *

The impossible thing came between Pamela and Jamshed after they had

spent seven days making love to one another with inexhaustible

enthusiasm, infinite tenderness and such freshness of spirit that you'd

have thought the procedure had only just been invented. For seven days

they remained undressed with the central heating turned high, and

pretended to be tropical lovers in some hot bright country to the south.

Jamshed, who had always been clumsy with women, told Pamela that he

had not felt so wonderful since the day in his eighteenth year when he

had finally learned how to ride a bicycle. The moment the words were

out he became afraid that he had spoiled everything, that this

comparison of the great love of his life to the rickety bike of his student

days would be taken for the insult it undeniably was; but he needn't

have worried, because Pamela kissed him on the mouth and thanked

him for saying the most beautiful thing any man had ever said to any

woman. At this point he understood that he could do no wrong, and for

the first time in his life he began to. feel genuinely safe, safe as houses,

safe as a human being who is loved; and so did Pamela Chamcha.

On the seventh night they were awakened from dreamless sleep by the

unmistakable sound of somebody trying to break into the house. "I've

got a hockey-stick under my bed," Pamela whispered, terrified. "Give it

to me," Jumpy, who was equally scared, hissed back. "I'm coming with

you," quaked Pamela, and Jumpy quavered, "Oh, no you don't." In the

end they both crept downstairs, each wearing one of Pamela's frilly

dressing-gowns, each with a hand on the hockey-stick that neither felt

brave enough to use. Suppose it's a man with a shotgun, Pamela found

herself thinking, a man with a shotgun saying, Go back upstairs . . .

They reached the foot of the stairs. Somebody turned on the lights.

Pamela and Jumpy screamed in unison, dropped the hockeystick and

ran upstairs as fast as they could go; while down in the front hail,

standing brightly illuminated by the front door with the glass panel it

had smashed in order to turn the knob of the tongue-and-groove lock

(Pamela in the throes of her passion had forgotten to use the security

locks), was a figure out of a nightmare or a late-night TV movie, a

figure covered in mud and ice and blood, the hairiest creature you ever

saw, with the shanks and hoofs of a giant goat, a man's torso covered in

goat's hair, human arms, and a horned but otherwise human head

covered in muck and grime and the beginnings of a beard. Alone and

unobserved, the impossible thing pitched forward on to the floor and

lay still.

Upstairs, at the very top of the house, that is to say in Saladin's "den",

Mrs. Pamela Chamcha was writhing in her lover's arms, crying her heart

out, and bawling at the top of her voice: "It isn't true. My husband

exploded. No survivors. Do you hear me? I am the widow Chamcha

whose spouse is beastly dead."

5

Mr. Gibreel Farishta on the railway train to London was once again

seized as who would not be by the fear that God had decided to punish

him for his loss of faith by driving him insane. He had seated himself by

the window in a first-class non-smoking compartment, with his back to

the engine because unfortunately another fellow was already in the

other place, and jamming his trilby down on his head he sat with his

fists deep in scarlet--lined gabardine and panicked. The terror of losing

his mind to a paradox, of being unmade by what he no longer believed

existed, of turning in his madness into the avatar of a chimerical

archangel, was so big in him that it was impossible to look at it for

long; yet how else was he to account for the miracles, metamorphoses

and apparitions of recent days? "It's a straight choice," he trembled

silently. "It's A, I'm off my head, or B, baba, somebody went and

changed the rules."

Now, however, there was the comforting cocoon of this railway

compartment in which the miraculous was reassuringly absent, the arm-

rests were frayed, the reading light over his shoulder didn't work, the

mirror was missing from its frame, and then there were the regulations:

the little circular red--and-- white signs forbidding smoking, the

stickers penalizing the improper use of the chain, the arrows indicating

the points to which -- and not beyond! -- it was permitted to open the

little sliding windows. Gibreel paid a visit to the toilet and here, too, a

small series of prohibitions and instructions gladdened his heart. By

the time the conductor arrived with the authority of his crescent-

cutting ticket-punch, Gibreel had been somewhat soothed by these

manifestations of law, and began to perk up and invent

rationalizations. He had had a lucky escape from death, a subsequent

delirium of some sort, and now, restored to himself, could expect the

threads of his old life -- that is, his old new life, the new life he had

planned before the er interruption -- to be picked up again. As the train

carried him further and further away from the twilight zone of his

arrival and subsequent mysterious captivity, bearing him along the

happy predictability of parallel metal lines, he felt the pull of the great

city beginning to work its magic on him, and his old gift of hope

reasserted itself, his talent for embracing renewal, for blinding himself

to past hardships so that the future could come into view. He sprang up

from his seat and thumped down on the opposite side of the

compartment, with his face symbolically towards London, even though

it meant giving up the window. What did he care for windows? All the

London he wanted was right there, in his mind's eye. He spoke her

name aloud: "Alleluia."

"Alleluia, brother," the compartment's only other occupant affirmed.

"Hosanna, my good sir, and amen."

* * *

"Although I must add, sir, that my beliefs are strictly non--

denominational," the stranger continued. "Had you said 'La--ilaha', I

would gladly have responded with a full-throated 'illallah'."

Gibreel realized that his move across the compartment and his

inadvertent taking of Allie's unusual name had been mistaken by his

companion for overtures both social and theological. "John Maslama,"

the fellow cried, snapping a card out of a little crocodile-skin case and

pressing it upon Gibreel. "Personally, I follow my own variant of the

universal faith invented by the Emperor Akbar. God, I would say, is

something akin to the Music of the Spheres."

It was plain that Mr. Maslama was bursting with words, and that, now

that he had popped, there was nothing for it but to sit it out, to permit

the torrent to run its orotund course. As the fellow had the build of a

prize-fighter, it seemed inadvisable to irritate him. In his eyes Farishta

spotted the glint of the True Believer, a light which, until recently, he

had seen in his own shaving-mirror every day.

"I have done well for myself, sir," Maslama was boasting in his well-

modulated Oxford drawl. "For a brown man, exceptionally well,

considering the quiddity of the circumstances in which we live; as I

hope you will allow." With a small but eloquent sweep of his thick ham

of a hand, he indicated the opulence of his attire: the bespoke tailoring

of his three-piece pin-stripe, the gold watch with its fob and chain, the

Italian shoes, the crested silk tie, the jewelled links at his starched

white cuffs. Above this costume of an English milord there stood a head

of startling size, covered with thick, slicked-down hair, and sprouting

implausibly luxuriant eyebrows beneath which blazed the ferocious eyes

of which Gibreel had already taken careful note. "Pretty fancy," Gibreel

now conceded, some response being clearly required. Maslama nodded.

"I have always tended," he admitted, "towards the ornate."

He had made what he called his _first pile_ producing advertising

jingles, "that ol" devil music", leading women into lingerie and lip-

gloss and men into temptation. Now he owned record stores all over

town, a successful nightclub called Hot Wax, and a store full of

gleaming musical instruments that was his special pride and joy. He was

an Indian from Guyana, "but there's nothing left in that place, sir.

People are leaving it faster than planes can fly." He had made good in

quick time, "by the grace of God Almighty. I'm a regular Sunday man,

sir; I confess to a weakness for the English Hymnal, and I sing to raise

the roof."

The autobiography was concluded with a brief mention of the existence

of a wife and some dozen children. Gibreel offered his congratulations

and hoped for silence, but now Maslama dropped his bombshell. "You

don't need to tell me about yourself," he said jovially. "Naturally I

know who you are, even if one does not expect to see such a personage

on the Eastbourne-Victoria line." He winked leeringly and placed a

finger alongside his nose. "Mum's the word. I respect a man's privacy,

no question about it; no question at all."

"I? Who am I?" Gibreel was startled into absurdity. The other nodded

weightily, his eyebrows waving like soft antlers. "The prize question, in

my opinion. These are problematic times, sir, for a moral man. When a

man is unsure of his essence, how may he know if he be good or bad?

But you are finding me tedious. I answer my own questions by my faith

in It, sir," -- here Maslama pointed to the ceiling of the railway

compartment -- "and of course you are not in the least confused about

your identity, for you are the famous, the may I say legendary Mr.

Gibreel Farishta, star of screen and, increasingly, I'm sorry to add, of

pirate video; my twelve children, one wife and I are all long-standing,

unreserved admirers of your divine heroics." He grabbed, and pumped

Gibreel's right hand.

"Tending as I do towards the pantheistic view," Maslama thundered on,

"my own sympathy for your work arises out of your willingness to

portray deities of every conceivable water. You, sir, are a rainbow

coalition of the celestial; a walking United Nations of gods! You are, in

short, the future. Permit me to salute you." He was beginning to give

off the unmistakable odour of the genuine crazy, and even though he

had not yet said or done anything beyond the merely idiosyncratic,

Gibreel was getting alarmed and measuring the distance to the door

with anxious little glances. "I incline, sir," Maslama was saying,

"towards the opinion that whatever name one calls It by is no more

than a code; a cypher, Mr. Farishta, behind which the true name lies

concealed."

Gibreel remained silent, and Maslama, making no attempt to hide his

disappointment, was obliged to speak for him. "What is that true name,

I hear you inquire," he said, and then Gibreel knew he was right; the

man was a full-fledged lunatic, and his autobiography was very likely as

much of a concoction as his "faith". Fictions were walking around

wherever he went, Gibreel reflected, fictions masquerading as real

human beings. "I have brought him upon me," he accused himself. "By

fearing for my own sanity I have brought forth, from God knows what

dark recess, this voluble and maybe dangerous nut."

"You don't know it!" Maslama yelled suddenly, jumping to his feet.

"Charlatan! Poser! Fake! You claim to be the screen immortal, avatar of

a hundred and one gods, and you haven't a _foggy!_ How is it possible

that I, a poor boy made good from Bartica on the Essequibo, can know

such things while Gibreel Farishta does not? Phoney! Phooey to you!"

Gibreel got to his feet, but the other was filling almost all the available

standing room, and he, Gibreel, had to lean over awkwardly to one side

to escape Maslama's windmilling arms, one of which knocked off his

grey trilby. At once Maslama's mouth fell open. He seemed to shrink

several inches, and after a few frozen moments, he fell to his knees with

a thud.

What's he doing down there, Gibreel wondered, picking up my hat? But

the madman was begging for forgiveness. "I never doubted you would

come," he was saying. "Pardon my clumsy rage." The train entered a

tunnel, and Gibreel saw that they were surrounded by a warm golden

light that was coming from a point just behind his head. In the glass of

the sliding door, he saw the reflection of the halo around his hair.

Maslama was struggling with his shoelaces. "All my life, sir, I knew I

had been chosen," he was saying in a voice as humble as it had earlier

been menacing. "Even as a child in Bartica, I knew." He pulled off his

right shoe and began to roll down his sock. "I was given," he said, "a

sign." The sock was removed, revealing what looked to be a perfectly

ordinary, if outsize, foot. Then Gibreel counted and counted again,

from one to six. "The same on the other foot," Maslama said proudly.

"I never doubted the meaning for a minute." He was the self--appointed

helpmate of the Lord, the sixth toe on the foot of the Universal Thing.

Something was badly amiss with the spiritual life of the planet, thought

Gibreel Farishta. Too many demons inside people claiming to believe in

God.

The train emerged from the tunnel. Gibreel took a decision. "Stand, six-

toed John," he intoned in his best Hindi movie manner. "Maslama,

arise."

The other scrambled to his feet and stood pulling at his fingers, his

head bowed. "What I want to know, sir," he mumbled, "is, which is it to

be? Annihilation or salvation? Why have you returned?"

Gibreel thought rapidly. "It is for judging," he finally answered. "Facts

in the case must be sifted, due weight given pro and contra. Here it is

the human race that is the undertrial, and it is a defendant with a

rotten record: a history-sheeter, a bad egg. Careful evaluations must be

made. For the present, verdict is reserved; will be promulgated in due

course. In the meantime, my presence must remain a secret, for vital

security reasons." He put his hat back on his head, feeling pleased with

himself.

Maslama was nodding furiously. "You can depend on me," he promised.

"I'm a man who respects a person's privacy. Mum" -- for the second

time! -- "is the word."

Gibreel fled the compartment with the lunatic's hymns in hot pursuit.

As he rushed to the far end of the train Maslama's paeans remained

faintly audible behind him. "Alleluia! Alleluia!" Apparently his new

disciple had launched into selections from Handel's _Messiah_.

However: Gibreel wasn't followed, and there was, fortunately, a first--

class carriage at the rear of the train, too. This one was of open--plan

design, with comfortable orange seats arranged in fours around tables,

and Gibreel settled down by a window, staring towards London, with

his chest thumping and his hat jammed down on his head. He was

trying to come to terms with the undeniable fact of the halo, and

failing to do so, because what with the derangement of John Maslama

behind him and the excitement of Alleluia Cone ahead it was hard to

get his thoughts straight. Then to his despair Mrs. Rekha Merchant

floated up alongside his window, sitting on her flying Bokhara,

evidently impervious to the snowstorm that was building up out there

and making England look like a television set after the day's

programmes end. She gave him a little wave and he felt hope ebbing

from him. Retribution on a levitating rug: he closed his eyes and

concentrated on trying not to shake.

* * *

"I know what a ghost is," Allie Cone said to a classroom of teenage girls

whose faces were illuminated by the soft inner light of worship. "In the

high Himalayas it is often the case that climbers find themselves being

accompanied by the ghosts of those who failed in the attempt, or the

sadder, but also prouder, ghosts of those who succeeded in reaching the

summit, only to perish on the way down."

Outside, in the Fields, the snow was settling on the high, bare trees, and

on the flat expanse of the park. Between the low, dark snow-clouds and

the white-carpeted city the light was a dirty yellow colour, a narrow,

foggy light that dulled the heart and made it impossible to dream. Up

_there_, Allie remembered, up there at eight thousand metres, the light

was of such clarity that it seemed to resonate, to sing, like music. Here

on the flat earth the light, too, was flat and earthbound. Here nothing

flew, the sedge was withered, and no birds sang. Soon it would be dark.

"Ms Cone?" The girls' hands, waving in the air, drew her back into the

classroom. "Ghosts, miss? Straight up?" "You're pulling our legs,

right?" Scepticism wrestled with adoration in their faces. She knew the

question they really wanted to ask, and probably would not: the

question of the miracle of her skin. She had heard them whispering

excitedly as she entered the classroom, 's true, look, how _pale_, 's

incredible. Alleluia Cone, whose iciness could resist the heat of the

eight-thousand-metre sun. Allie the snow maiden, the icequeen. _Miss,

how come you never get a tan?_ When she went up Everest with the

triumphant Collingwood expedition, the papers called them Snow

White and the Seven Dwarfs, though she was no Disneyish cutie, her

full lips pale rather than rose--red, her hair ice-blonde instead of black,

her eyes not innocently wide but narrowed, out of habit, against the

high snowglare. A memory of Gibreel Farishta welled up, catching her

unawares: Gibreel at some point during their three and a half days,

booming with his usual foot-in-mouth lack of restraint, "Baby, you're

no iceberg, whatever they say. You're a passionate lady, bibi. Hot, like a

kachori." He had pretended to blow on scalded fingertips, and shook

his hand for emphasis: _O, too hot. O, throw water_. Gibreel Farishta.

She controlled herself: Hi ho, it's off to work.

"Ghosts," she repeated firmly. "On the Everest climb, after I came

through the ice-fall, I saw a man sitting on an outcrop in the lotus

position, with his eyes shut and a tartan tam--o"--shanter on his head,

chanting the old mantra: om mani padme hum." She had guessed at

once, from his archaic clothing and surprising behaviour, that this was

the spectre of Maurice Wilson, the yogi who had prepared for a solo

ascent of Everest, back in 1934, by starving himself for three weeks in

order to cement so deep a union between his body and soul that the

mountain would be too weak to tear them apart. He had gone up in a

light aircraft as high as it would take him, crash-landed deliberately in

a snowfield, headed upwards, and never returned. Wilson opened his

eyes as Allie approached, and nodded lightly in greeting. He strolled

beside her for the rest of that day, or hung in the air while she worked

her way up a face. Once he belly-flopped into the snow of a sharp

incline and glided upwards as if he were riding on an invisible anti-

gravity toboggan. Allie had found herself behaving quite naturally, as if

she'd just bumped into an old acquaintance, for reasons afterwards

obscure to her.

Wilson chattered on a fair bit -- "Don't get a lot of company these days,

one way and another" -- and expressed, among other things, his deep

irritation at having had his body discovered by the Chinese expedition

of 1960. "Little yellow buggers actually had the gall, the sheer face, to

film my corpse." Alleluia Cone was struck by the bright, yellow-and-

black tartan of his immaculate knickerbockers. All this she told the

girls at Brickhall Fields Girls' School, who had written so many letters

pleading for her to address them that she had not been able to refuse.

"You've got to," they pleaded in writing. "You even live here." From the

window of the classroom she could see her flat across the park, just

visible through the thickening fall of snow.

What she did not tell the class was this: as Maurice Wilson's ghost

described, in patient detail, his own ascent, and also his posthumous

discoveries, for example the slow, circuitous, infinitely delicate and

invariably unproductive mating ritual of the yeti, which he had

witnessed recently on the South Col, -- so it occurred to her that her

vision of the eccentric of 1934, the first human being ever to attempt to

scale Everest on his own, a sort of abominable snowman himself, had

been no accident, but a kind of signpost, a declaration of kinship. A

prophecy of the future, perhaps, for it was at that moment that her

secret dream was born, the impossible thing: the dream of the

unaccompanied climb. It was possible, also, that Maurice Wilson was

the angel of her death.

"I wanted to talk about ghosts," she was saying, "because most

mountaineers, when they come down from the peaks, grow embarrassed

and leave these stories out of their accounts. But they do exist, I have to

admit it, even though I'm the type who's always kept her feet on solid

ground."

That was a laugh. Her feet. Even before the ascent of Everest she had

begun to suffer from shooting pains, and was informed by her general

practitioner, a no-nonsense Bombay woman called Dr. Mistry, that she

was suffering from fallen arches. "In common parlance, flat feet." Her

arches, always weak, had been further weakened by years of wearing

sneakers and other unsuitable shoes. Dr. Mistry couldn't recommend

much: toe-clenching exercises, running upstairs barefoot, sensible

footwear. "You're young enough," she said. "If you take care, you'll

live. If not, you'll be a cripple at forty." When Gibreel -- damn it! --

heard that she had climbed Everest with spears in her feet he took to

calling her his silkie. He had read a Bumper Book of fairy-tales in which

he found the story of the sea-woman who left the ocean and took on

human form for the sake of the man she loved. She had feet instead of

fins, but every step she took was an agony, as if she were walking over

broken glass; yet she went on walking, forward, away from the sea and

over land. You did it for a bloody mountain, he said. Would you do it

for a man?

She had concealed her foot-ache from her fellow-mountaineers because

the lure of Everest had been so overwhelming. But these days the pain

was still there, and growing, if anything, worse. Chance, a congenital

weakness, was proving to be her footbinder. Adventure's end, Allie

thought; betrayed by my feet. The image of footbinding stayed with her.

_Goddamn Chinese_, she mused, echoing Wilson's ghost.

"Life is so easy for some people," she had wept into Gibreel Farishta's

arms. "Why don't _their_ blasted feet give out?" He had kissed her

forehead. "For you, it may always be a struggle," he said. "You want it

too damn much."

The class was waiting for her, growing impatient with all this talk of

phantoms. They wanted _the_ story, her story. They wanted to stand on

the mountain-top. _Do you know how it feels_, she wanted to ask them,

_to have the whole of your life concentrated into one moment, a few

hours long? Do you know what it's like when the only direction is

down?_ "I was in the second pair with Sherpa Pemba," she said. "The

weather was perfect, perfect. So clear you felt you could look right

through the sky into whatever lay beyond. The first pair must have

reached the summit by now, I said to Pemba. Conditions are holding

and we can go. Pemba grew very serious, quite a change, because he was

one of the expedition clowns. He had never been to the summit before,

either. At that stage I had no plans to go without oxygen, but when I

saw that Pemba intended it, I thought, okay, me too. It was a stupid

whim, unprofessional, really, but I suddenly wanted to be a woman

sitting on top of that bastard mountain, a human being, not a

breathing machine. Pemba said, Allie Bibi, don't do, but I just started

up. In a while we passed the others coming down and I could see the

wonderful thing in their eyes. They were so high, possessed of such an

exaltation, that they didn't even notice I wasn't wearing the oxygen

equipment. Be careful, they shouted over to us, Look out for the angels.

Pemba had fallen into a good breathing pattern and I fell into step with

it, breathing in with his in, out with his out. I could feel something

lifting off the top of my head and I was grinning, just grinning from ear

to ear, and when Pemba looked my way I could see he was doing the

same. It looked like a grimace, like pain, but it was just foolish joy."

She was a woman who had been brought to transcendence, to the

miracles of the soul, by the hard physical labour of hauling herself up

an icebound height of rock. "At that moment," she told the girls, who

were climbing beside her every step of the way, "I believed it all: that

the universe has a sound, that you can lift a veil and see the face of

God, everything. I saw the Himalayas stretching below me and that was

God's face, too. Pemba must have seen something in my expression that

bothered him because he called across, Look out, Allie Bibi, the height.

I recall sort of floating over the last overhang and up to the top, and

then we were there, with the ground falling away on every side. Such

light; the universe purified into light. I wanted to tear off my clothes

and let it soak into my skin." Not a titter from the class; they were

dancing naked with her on the roof of the world. "Then the visions

began, the rainbows looping and dancing in the sky, the radiance

pouring down like a waterfall from the sun, and there were angels, the

others hadn't been joking. I saw them and so did Sherpa Pemba. We

were on our knees by then. His pupils looked pure white and so did

mine, I'm sure. We would probably have died there, I'm sure, snow-

blind and mountain-foolish, but then I heard a noise, a loud, sharp

report, like a gun. That snapped me out of it. I had to yell at Pem until

he, too, shook himself and we started down. The weather was changing

rapidly; a blizzard was on the way. The air was heavy now, heaviness

instead of that light, that lightness. We just made it to the meeting

point and the four of us piled into the little tent at Camp Six, twenty-

seven thousand feet. You don't talk much up there. We all had our

Everests to re-climb, over and over, all night. But at some point I asked:

"What was that noise? Did anyone fire a gun?" They looked at me as if I

was touched. Who'd do such a damnfool thing at this altitude, they

said, and anyway, Allie, you know damn well there isn't a gun anywhere

on the mountain. They were right, of course, but I heard it, I know that

much: wham bam, shot and echo. That's it," she ended abruptly. "The

end. Story of my life." She picked up a silver-headed cane and prepared

to depart. The teacher, Mrs. Bury, came forward to utter the usual

platitudes. But the girls were not to be denied. "So what was it, then,

Allie?" they insisted; and she, looking suddenly ten years older than her

thirty-three, shrugged. "Can't say," she told them. "Maybe it was

Maurice Wilson's ghost."

She left the classroom, leaning heavily on her stick.

* * *

The city -- Proper London, yaar, no bloody less! -- was dressed in white,

like a mourner at a funeral. -- Whose bloody funeral, mister, Gibreel

Farishta asked himself wildly, not mine, I bloody hope and trust. When

the train pulled into Victoria station he plunged out without waiting

for it to come to a complete halt, turned his ankle and went sprawling

beneath the baggage trolleys and sneers of the waiting Londoners,

clinging, as he fell, on to his increasingly battered hat. Rekha Merchant

was nowhere to be seen, and seizing the moment Gibreel ran through

the scattering crowd like a man possessed, only to find her by the ticket

barrier, floating patiently on her carpet, invisible to all eyes but his

own, three feet off the ground.

"What do you want," he burst out, "what's your business with me?"

"To watch you fall," she instantly replied. "Look around," she added,

"I've already made you look like a pretty big fool."

People were clearing a space around Gibreel, the wild man in an outsize

overcoat and trampy hat, _that man's talking to himself_, a child's

voice said, and its mother answered _shh, dear, it's wicked to mock the

afflicted_. Welcome to London. Gibreel Farishta rushed towards the

stairs leading down towards the Tube. Rekha on her carpet let him go.

But when he arrived in a great rush at the northbound platform of the

Victoria Line he saw her again. This time she was a colour photograph

in a 48--sheet advertising poster on the wall across the track,

advertising the merits of the international direct--dialling system.

_Send your voice on a magic-carpet ride to India_, she advised. _No

djinns or lamps required_. He gave a loud cry, once again causing his

fellow-travellers to doubt his sanity, and fled over to the southbound

platform, where a train was just pulling in. He leapt aboard, and there

was Rekha Merchant facing him with her carpet rolled up and lying

across her knees. The doors closed behind him with a bang.

That day Gibreel Farishta fled in every direction around the

Underground of the city of London and Rekha Merchant found him

wherever he went; she sat beside him on the endless up-escalator at

Oxford Circus and in the tightly packed elevators of Tufnell Park she

rubbed up against him from behind in a manner that she would have

thought quite outrageous during her lifetime. On the outer reaches of

the Metropolitan Line she hurled the phantoms of her children from

the tops of claw--like trees, and when he came up for air outside the

Bank of England she flung herself histrionically from the apex of its

neo--classical pediment. And even though he did not have any idea of

the true shape of that most protean and chameleon of cities he grew

convinced that it kept changing shape as he ran around beneath it, so

that the stations on the Underground changed lines and followed one

another in apparently random sequence. More than once he emerged,

suffocating, from that subterranean world in which the laws of space

and time had ceased to operate, and tried to hail a taxi; not one was

willing to stop, however, so he was obliged to plunge back into that

hellish maze, that labyrinth without a solution, and continue his epic

flight. At last, exhausted beyond hope, he surrendered to the fatal logic

of his insanity and got out arbitrarily at what he conceded must be the

last, meaningless station of his prolonged and futile journey in search

of the chimera of renewal. He came out into the heartbreaking

indifference of a litter-blown street by a lorry--infested roundabout.

Darkness had already fallen as he walked unsteadily, using the last

reserves of his optimism, into an unknown park made spectral by the

ectoplasmic quality of the tungsten lamps. As he sank to his knees in

the isolation of the winter night he saw the figure of a woman moving

slowly towards him across the snow-shrouded grass, and surmised that

it must be his nemesis, Rekha Merchant, coming to deliver her death-

kiss, to drag him down into a deeper underworld than the one in which

she had broken his wounded spirit. He no longer cared, and by the time

the woman reached him he had fallen forward on to his forearms, his

coat dangling loosely about him and giving him the look of a large,

dying beetle who was wearing, for obscure reasons, a dirty grey trilby

hat.

As if from a great distance he heard a shocked cry escape the woman's

lips, a gasp in which disbelief, joy and a strange resentment were all

mixed up, and just before his senses left him he understood that Rekha

had permitted him, for the time being, to reach the illusion of a safe

haven, so that her triumph over him could be the sweeter when it came

at the last.

"You're alive," the woman said, repeating the first words she had ever

spoken to his face. "You got your life back. That's the point.,

Smiling, he fell asleep at Allie's flat feet in the falling snow.

IV. Ayesha

Even the serial visions have migrated now; they know the city better

than he. And in the aftermath of Rosa and Rekha the dream-worlds of

his archangelic other self begin to seem as tangible as the shifting

realities he inhabits while he's awake. This, for instance, has started

coming: a mansion block built in the Dutch style in a part of London

which he will subsequently identify as Kensington, to which the dream

flies him at high speed past Barkers department store and the small

grey house with double bay windows where Thackeray wrote _Vanity

Fair_ and the square with the convent where the little girls in uniform

are always going in, but never come out, and the house where

Talleyrand lived in his old age when after a thousand and one

chameleon changes of allegiance and principle he took on the outward

form of the French ambassador to London, and arrives at a seven--

storey corner block with green wrought--iron balconies up to the

fourth, and now the dream rushes him up the outer wall of the house

and on the fourth floor it pushes aside the heavy curtains at the living-

room window and finally there he sits, unsleeping as usual, eyes wide in

the dim yellow light, staring into the future, the bearded and turbaned

Imam.

Who is he? An exile. Which must not be confused with, allowed to run

into, all the other words that people throw around: emigre, expatriate,

refugee, immigrant, silence, cunning. Exile is a dream of glorious

return. Exile is a vision of revolution: Elba, not St Helena. It is an

endless paradox: looking forward by always looking back. The exile is a

ball hurled high into the air. He hangs there, frozen in time, translated

into a photograph; denied motion, suspended impossibly above his

native earth, he awaits the inevitable moment at which the photograph

must begin to move, and the earth reclaim its own. These are the things

the Imam thinks. His home is a rented flat. It is a waiting-- room, a

photograph, air.

The thick wallpaper, olive stripes on a cream ground, has faded a little,

enough to emphasize the brighter rectangles and ovals that indicate

where pictures used to hang. The Imam is the enemy of images. When

he moved in the pictures slid noiselessly from the walls and slunk from

the room, removing themselves from the rage of his unspoken

disapproval. Some representations, however, are permitted to remain.

On the mantelpiece he keeps a small group of postcards bearing

conventional images of his homeland, which he calls simply Desh: a

mountain looming over a city; a picturesque village scene beneath a

mighty tree; a mosque. But in his bedroom, on the wall facing the hard

cot where he lies, there hangs a more potent icon, the portrait of a

woman of exceptional force, famous for her profile of a Grecian statue

and the black hair that is as long as she is high. A powerful woman, his

enemy, his other: he keeps her close. Just as, far away in the palaces of

her omnipotence she will be clutching his portrait beneath her royal

cloak or hiding it in a locket at her throat. She is the Empress, and her

name is -- what else? -- Ayesha. On this island, the exiled Imam, and at

home in Desh, She. They plot each other's deaths.

The curtains, thick golden velvet, are kept shut all day, because

otherwise the evil thing might creep into the apartment: foreignness,

Abroad, the alien nation. The harsh fact that he is here and not There,

upon which all his thoughts are fixed. On those rare occasions when the

Imam goes out to take the Kensington air, at the centre of a square

formed by eight young men in sunglasses and bulging suits, he folds his

hands before him and fixes his gaze upon them, so that no element or

particle of this hated city, -- this sink of iniquities which humiliates

him by giving him sanctuary, so that he must be beholden to it in spite

of the lustfulness, greed and vanity of its ways, -- can lodge itself, like a

dust--speck, in his eyes. When he leaves this loathed exile to return in

triumph to that other city beneath the postcard-mountain, it will be a

point of pride to be able to say that he remained in complete ignorance

of the Sodom in which he had been obliged to wait; ignorant, and

therefore unsullied, unaltered, pure.

And another reason for the drawn curtains is that of course there are

eyes and ears around him, not all of them friendly. The orange

buildings are not neutral. Somewhere across the street there will be

zoom lenses, video equipment, jumbo mikes; and always the risk of

snipers. Above and below and beside the Imam are the safe apartments

occupied by his guards, who stroll the Kensington streets disguised as

women in shrouds and silvery beaks; but it is as well to be too careful.

Paranoia, for the exile, is a prerequisite of survival.

A fable, which he heard from one of his favourites, the American

convert, formerly a successful singer, now known as Bilal X. In a certain

nightclub to which the Imam is in the habit of sending his lieutenants

to listen in to certain other persons belonging to certain opposed

factions, Bilal met a young man from Desh, also a singer of sorts, so

they fell to talking. It turned out that this Mahmood was a badly scared

individual. He had recently _shacked up_ with a gori, a long red woman

with a big figure, and then it turned out that the previous lover of his

beloved Renata was the exiled boss of the S A V A K torture

organization of the Shah of Iran. The number one Grand Panjandrum

himself, not some minor sadist with a talent for extracting toenails or

setting fire to eyelids, but the great haramzada in person. The day after

Mahmood and Renata moved in to their new apartment a letter arrived

for Mahmood. _Okay, shit-eater, you're fucking my woman, I just

wanted to say hello_. The next day a second letter arrived. _By the way,

prick, I forgot to mention, here is your new telephone number_. At that

point Mahmood and Renata had asked for an exdirectory listing but

had not as yet been given their new number by the telephone company.

When it came through two days later and was exactly the same as the

one on the letter, Mahmood's hair fell out all at once. Then, seeing it

lying on the pillow, he joined his hands together in front of Renata and

begged, "Baby, I love you, but you're too hot for me, please go

somewhere, far far." When the Imam was told this story he shook his

head and said, that whore, who will touch her now, in spite of her

lustcreating body? She put a stain on herself worse than leprosy; thus

do human beings mutilate themselves. But the true moral of the fable

was the need for eternal vigilance. London was a city in which the ex-

boss of S A V A K had great connections in the telephone company and

the Shah's ex-chef ran a thriving restaurant in Hounslow. Such a

welcoming city, such a refuge, they take all types. Keep the curtains

drawn.

Floors three to five of this block of mansion flats are, for the moment,

all the homeland the Imam possesses. Here there are rifles and short-

wave radios and rooms in which the sharp young men in suits sit and

speak urgently into several telephones. There is no alcohol here, nor are

playing cards or dice anywhere in evidence, and the only woman is the

one hanging on the old man's bedroom wall. In this surrogate

homeland, which the insomniac saint thinks of as his waiting-room or

transit lounge, the central heating is at full blast night and day, and the

windows are tightly shut. The exile cannot forget, and must therefore

simulate, the dry heat of Desh, the once and future land where even the

moon is hot and dripping like a fresh, buttered chapati. O that longed--

for part of the world where the sun and moon are male but their hot

sweet light is named with female names. At night the exile parts his

curtains and the alien moonlight sidles into the room, its coldness

striking his eyeballs like a nail. He winces, narrows his eyes. Loose-

robed, frowning, ominous, awake: this is the Imam.

Exile is a soulless country. In exile, the furniture is ugly, expensive, all

bought at the same time in the same store and in too much of a hurry:

shiny silver sofas with fins like old Buicks DeSotos Oldsmobiles, glass-

fronted bookcases containing not books but clippings files. In exile the

shower goes scalding hot whenever anybody turns on a kitchen tap, so

that when the Imam goes to bathe his entire retinue must remember not

to fill a kettle or rinse a dirty plate, and when the Imam goes to the

toilet his disciples leap scalded from the shower. In exile no food is ever

cooked; the dark-spectacled bodyguards go out for takeaway. In exile all

attempts to put down roots look like treason: they are admissions of

defeat.

The Imam is the centre of a wheel.

Movement radiates from him, around the clock. His son, Khalid, enters

his sanctum bearing a glass of water, holding it in his right hand with

his left palm under the glass. The Imam drinks water constantly, one

glass every five minutes, to keep himself clean; the water itself is

cleansed of impurities, before he sips, in an American filtration

machine. All the young men surrounding him are well aware of his

famous Monograph on Water, whose purity, the Imam believes,

communicates itself to the drinker, its thinness and simplicity, the

ascetic pleasures of its taste. "The Empress," he points out, "drinks

wine." Burgundies, clarets, hocks mingle their intoxicating corruptions

within that body both fair and foul. The sin is enough to condemn her

for all time without hope of redemption. The picture on his bedroom

wall shows the Empress Ayesha holding, in both hands, a human skull

filled with a dark red fluid. The Empress drinks blood, but the Imam is

a water man. "Not for nothing do the peoples of our hot lands offer it

reverence," the Monograph proclaims. "Water, preserver of life. No

civilized individual can refuse it to another. A grandmother, be her

limbs ever so arthritically stiff, will rise at once and go to the tap if a

small child should come to her and ask, pani, nani. Beware all those

who blaspheme against it. Who pollutes it, dilutes his soul."

The Imam has often vented his rage upon the memory of the late Aga

Khan, as a result of being shown the text of an interview in which the

head of the Ismailis was observed drinking vintage champagne. _O, sir,

this champagne is only for outward show. The instant it touches my

lips, it turns to water_. Fiend, the Imam is wont to thunder. Apostate,

blasphemer, fraud. When the future comes such individuals will be

judged, he tells his men. Water will have its day and blood will flow like

wine. Such is the miraculous nature of the future of exiles: what is first

uttered in the impotence of an overheated apartment becomes the fate

of nations. Who has not dreamed this dream, of being a king for a day?

-- But the Imam dreams of more than a day; feels, emanating from his

fingertips, the arachnid strings with which he will control the

movement of history.

No: not history.

His is a stranger dream.

* * *

His son, water-carrying Khalid, bows before his father like a pilgrim at a

shrine, informs him that the guard on duty outside the sanctum is

Salman Farsi. Bilal is at the radio transmitter, broadcasting the day's

message, on the agreed frequency, to Desh.

The Imam is a massive stillness, an immobility. He is living stone. His

great gnarled hands, granite--grey, rest heavily on the wings of his high-

backed chair. His head, looking too large for the body beneath, lolls

ponderously on the surprisingly scrawny neck that can be glimpsed

through the grey-black wisps of beard. The Imam's eyes are clouded; his

lips do not move. He is pure force, an elemental being; he moves

without motion, acts without doing, speaks without uttering a sound.

He is the conjurer and history is his trick.

No, not history: something stranger.

The explanation of this conundrum is to be heard, at this very moment,

on certain surreptitious radio waves, on which the voice of the

American convert Bilal is singing the Imam's holy song. Bilal the

muezzin: his voice enters a ham radio in Kensington and emerges in

dreamed-of Desh, transmuted into the thunderous speech of the Imam

himself. Beginning with ritual abuse of the Empress, with lists of her

crimes, murders, bribes, sexual relations with lizards, and so on, he

proceeds eventually to issue in ringing tones the Imam's nightly call to

his people to rise up against the evil of her State. "We will make a

revolution," the Imam proclaims through him, "that is a revolt not only

against a tyrant, but against history." For there is an enemy beyond

Ayesha, and it is History herself. History is the blood--wine that must

no longer be drunk. History the intoxicant, the creation and possession

of the Devil, of the great Shaitan, the greatest of the lies -- progress,

science, rights -- against which the Imam has set his face. History is a

deviation from the Path, knowledge is a delusion, because the sum of

knowledge was complete on the day AlLah finished his revelation to

Mahound. "We will unmake the veil of history," Bilal declaims into the

listening night, "and when it is unravelled, we will see Paradise

standing there, in all its glory and light." The Imam chose Bilal for this

task on account of the beauty of his voice, which in its previous

incarnation succeeded in climbing the Everest of the hit parade, not

once but a dozen times, to the very top. The voice is rich and

authoritative, a voice in the habit of being listened to; well--nourished,

highly trained, the voice of American confidence, a weapon of the West

turned against its makers, whose might upholds the Empress and her

tyranny. In the early days Bilal X protested at such a description of his

voice. He, too, belonged to an oppressed people, he insisted, so that it

was unjust to equate him with the Yankee imperialists. The Imam

answered, not without gentleness: Bilal, your suffering is ours as well.

But to be raised in the house of power is to learn its ways, to soak them

up, through that very skin that is the cause of your oppression. The

habit of power, its timbre, its posture, its way of being with others. It is

a disease, Bilal, infecting all who come too near it. If the powerful

trample over you, you are infected by the soles of their feet.

Bilal continues to address the darkness. "Death to the tyranny of the

Empress Ayesha, of calendars, of America, of time! We seek the eternity,

the timelessness, of God. His still waters, not her flowing wines." Burn

the books and trust the Book; shred the papers and hear the Word, as it

was revealed by the Angel Gibreel to the Messenger Mahound and

explicated by your interpreter and Imam. "Ameen," Bilal said,

concluding the night's proceedings. While, in his sanctum, the Imam

sends a message of his own: and summons, conjures up, the archangel,

Gibreel.

* * *

He sees himself in the dream: no angel to look at, just a man in his

ordinary street clothes, Henry Diamond's posthumous handme-downs:

gabardine and trilby over outsize trousers held up by braces, a

fisherman's woollen pullover, billowy white shirt. This dream-Gibreel,

so like the waking one, stands quaking in the sanctum of the Imam,

whose eyes are white as clouds.

Gibreel speaks querulously, to hide his fear.

"Why insist on archangels? Those days, you should know, are gone."

The Imam closes his eyes, sighs. The carpet extrudes long hairy tendrils,

which wrap themselves around Gibreel, holding him fast.

"You don't need me," Gibreel emphasizes. "The revelation is complete.

Let me go."

The other shakes his head, and speaks, except that his lips do not move,

and it is Bilal's voice that fills Gibreel's ears, even though the

broadcaster is nowhere to be seen, _tonight's the night_, the voice says,

_and you must fly me to Jerusalem_.

Then the apartment dissolves and they are standing on the roof beside

the water--tank, because the Imam, when he wishes to move, can remain

still and move the world around him. His beard is blowing in the wind.

It is longer now; if it were not for the wind that catches at it as if it

were a flowing chiffon scarf, it would touch the ground by his feet; he

has red eyes, and his voice hangs around him in the sky. Take me.

Gibreel argues, Seems you can do it easily by yourself: but the Imam, in

a single movement of astonishing rapidity, slings his beard over his

shoulder, hoists up his skirts to reveal two spindly legs with an almost

monstrous covering of hair, and leaps high into the night air, twirls

himself about, and settles on Gibreel's shoulders, clutching on to him

with fingernails that have grown into long, curved claws. Gibreel feels

himself rising into the sky, bearing the old man of the sea, the Imam

with hair that grows longer by the minute, streaming in every direction,

his eyebrows like pennants in the wind.

Jerusalem, he wonders, which way is that? -- And then, it's a slippery

word, Jerusalem, it can be an idea as well as a place: a goal, an

exaltation. Where is the Imam's Jerusalem? "The fall of the harlot," the

disembodied voice resounds in his ears. "Her crash, the Babylonian

whore."

They zoom through the night. The moon is heating up, beginning to

bubble like cheese under a grill; he, Gibreel, sees pieces of it falling off

from time to time, moon-drips that hiss and bubble on the sizzling

griddle of the sky. Land appears below them. The heat grows intense.

It is an immense landscape, reddish, with flat-topped trees. They fly

over mountains that are also flat-topped; even the stones, here, are

flattened by the heat. Then they come to a high mountain of almost

perfectly conical dimensions, a mountain that also sits postcarded on a

mantelpiece far away; and in the shadow of the mountain, a city,

sprawling at its feet like a supplicant, and on the mountain's lower

slopes, a palace, the palace, her place: the Empress, whom radio

messages have unmade. This is a revolution of radio hams.

Gibreel, with the Imam riding him like a carpet, swoops lower, and in

the steaming night it looks as if the streets are alive, they seem to be

writhing, like snakes; while in front of the palace of the Empress's

defeat a new hill seems to be growing, _while we watch, baba, what's

going on here?_ The Imam's voice hangs in the sky: "Come down. I will

show you Love."

They are at rooftop--level when Gibreel realizes that the streets are

swarming with people. Human beings, packed so densely into those

snaking paths that they have blended into a larger, composite entity,

relentless, serpentine. The people move slowly, at an even pace, down

alleys into lanes, down lanes into side streets, down side streets into

highways, all of them converging upon the grand avenue, twelve lanes

wide and lined with giant eucalyptus trees, that leads to the palace

gates. The avenue is packed with humanity; it is the central organ of the

new, manyheaded being. Seventy abreast, the people walk gravely

towards the Empress's gates. In front of which her household guards

are waiting in three ranks, lying, kneeling and standing, with machine-

guns at the ready. The people are walking up the slope towards the

guns; seventy at a time, they come into range; the guns babble, and they

die, and then the next seventy climb over the bodies of the dead, the

guns giggle once again, and the hill of the dead grows higher. Those

behind it commence, in their turn, to climb. In the dark doorways of

the city there are mothers with covered heads, pushing their beloved

sons into the parade, _go, be a martyr, do the needful, die_. "You see

how they love me," says the disembodied voice. "No tyranny on earth

can withstand the power of this slow, walking love."

"This isn't love," Gibreel, weeping, replies. "It's hate. She has driven

them into your arms." The explanation sounds thin, superficial.

"They love me," the Imam's voice says, "because I am water. I am

fertility and she is decay. They love me for my habit of smashing clocks.

Human beings who turn away from God lose love, and certainty, and

also the sense of His boundless time, that encompasses past, present

and future; the timeless time, that has no need to move. We long for the

eternal, and I am eternity. She is nothing: a tick, or tock. She looks in

her mirror every day and is terrorized by the idea of age, of time

passing. Thus she is the prisoner of her own nature; she, too, is in the

chains of Time. After the revolution there will be no clocks; we'll smash

the lot. The word _clock_ will be expunged from our dictionaries. After

the revolution there will be no birthdays. We shall all be born again, all

of us the same unchanging age in the eye of Almighty God."

He falls silent, now, because below us the great moment has come: the

people have reached the guns. Which are silenced in their turn, as the

endless serpent of the people, the gigantic python of the risen masses,

embraces the guards, suffocating them, and silences the lethal

chuckling of their weapons. The Imam sighs heavily. "Done."

The lights of the palace are extinguished as the people walk towards it,

at the same measured pace as before. Then, from within the darkened

palace, there rises a hideous sound, beginning as a high, thin, piercing

wail, then deepening into a howl, an ululation loud enough to fill every

cranny of the city with its rage. Then the golden dome of the palace

bursts open like an egg, and rising from it, glowing with blackness, is a

mythological apparition with vast black wings, her hair streaming

loose, as long and black as the Imam's is long and white: Al--Lat,

Gibreel understands, bursting out of Ayesha's shell.

"Kill her," the Imam commands.

Gibreel sets him down on the palace's ceremonial balcony, his arms

outstretched to encompass the joy of the people, a sound that drowns

even the howls of the goddess and rises up like a song. And then he is

being propelled into the air, having no option, he is a marionette going

to war; and she, seeing him coming, turns, crouches in air, and,

moaning dreadfully, comes at him with all her might. Gibreel

understands that the Imam, fighting by proxy as usual, will sacrifice

him as readily as he did the hill of corpses at the palace gate, that he is

a suicide soldier in the service of the cleric's cause. I am weak, he

thinks, I am no match for her, but she, too, has been weakened by her

defeat. The Imam's strength moves Gibreel, places thunderbolts in his

hands, and the battle is joined; he hurls lightning spears into her feet

and she plunges comets into his groin, _we are killing each other_, he

thinks, _we will die and there will be two new constellations in space:

Al-Lat, and Gibreel_. Like exhausted warriors on a corpse-- littered

field, they totter and slash. Both are failing fast.

She falls.

Down she tumbles, Al-Lat queen of the night; crashes upsidedown to

earth, crushing her head to bits; and lies, a headless black angel, with

her wings ripped off, by a little wicket gate in the palace gardens, all in

a crumpled heap. -- And Gibreel, looking away from her in horror, sees

the Imam grown monstrous, lying in the palace forecourt with his

mouth yawning open at the gates; as the people march through the

gates he swallows them whole.

The body of Al-Lat has shrivelled on the grass, leaving behind only a

dark stain; and now every clock in the capital city of Desh begins to

chime, and goes on unceasingly, beyond twelve, beyond twenty-four,

beyond one thousand and one, announcing the end of Time, the hour

that is beyond measuring, the hour of the exile's return, of the victory

of water over wine, of the commencement of the Untimc of the Imam.

* * *

When the nocturnal story changes, when, without warning, the progress

of events injahilia and Yathrib gives way to the struggle of Imam and

Empress, Gibreel briefly hopes that the curse has ended, that his dreams

have been restored to the random eccentricity of ordinary life; but then,

as the new story, too, falls into the old pattern, continuing each time he

drops off from the precise point at which it was interrupted, and as his

own image, translated into an avatar of the archangel, re-enters the

frame, so his hope dies, and he succumbs once more to the inexorable.

Things have reached the point at which some of his night-sagas seem

more bearable than others, and after the apocalypse of the Imam he

feels almost pleased when the next narrative begins, extending his

internal repertory, because at least it suggests that the deity whom he,

Gibreel, has tried unsuccessfully to kill can be a God of love, as well as

one of vengeance, power, duty, rules and hate; and it is, too, a nostalgic

sort of tale, of a lost homeland; it feels like a return to the past . . .

what story is, this? Coming right up. To begin at the beginning: On the

morning of his fortieth birthday, in a room full of butterflies, Mirza

Saeed Akhtar watched his sleeping wife.

* * *

On the fateful morning of his fortieth birthday, in a room full of

butterflies, the zamindar Mirza Saeed Akhtar watched over his sleeping

wife, and felt his heart fill up to the bursting-point with love. He had

awoken early for once, rising before dawn with a bad dream souring his

mouth, his recurring dream of the end of the world, in which the

catastrophe was invariably his fault. He had been reading Nietzsche the

night before -- "the pitiless end of that small, overextended species

called Man" -- and had fallen asleep with the book resting face

downwards on his chest. Waking to the rustle of butterfly wings in the

cool, shadowy bedroom, he was angry with himself for being so foolish

in his choice of bedside reading matter. He was, however, wide awake

now. Getting up quietly, he slipped his feet into chappals and strolled

idly along the verandas of the great mansion, still in darkness on

account of their lowered blinds, and the butterflies bobbed like

courtiers at his back. In the far distance, someone was playing a flute.

Mirza Saecd drew up the chick blinds and fastened their cords. The

gardens were deep in mist, through which the butterfly clouds were

swirling, one mist intersecting another. This remote region had always

been renowned for its lepidoptera, for these miraculous squadrons that

filled the air by day and night, butterflies with the gift of chameleons,

whose wings changed colour as they settled on vermilion flowers, ochre

curtains, obsidian goblets or amber finger-rings. In the zamindar's

mansion, and also in the nearby village, the miracle of the butterflies

had become so familiar as to seem mundane, but in fact they had only

returned nineteen years ago, as the servant women would recall. They

had been the familiar spirits, or so the legend ran, of a local saint, the

holy woman known only as Bibiji, who had lived to the age of two

hundred and forty-two and whose grave, until its location was

forgotten, had the property of curing impotence and warts. Since the

death of Bibiji one hundred and twenty years ago the butterflies had

vanished into the same realm of the legendary as Bibiji herself, so that

when they came back exactly one hundred and one years after their

departure it looked, at first, like an omen of some imminent, wonderful

thing. After Bibiji's death -- it should quickly be said -- the village had

continued to prosper, the potato crops remained plentiful, but there

had been a gap in many hearts, even though the villagers of the present

had no memory of the time of the old saint. So the return of the

butterflies lifted many spirits, but when the expected wonders failed to

materialize the locals sank back, little by little, into the insufficiency of

the day-to-day. The name of the zamindar's mansion, _Peristan_, may

have had its origins in the magical creatures' fairy wings, and the

village's name, _Titlipur_, certainly did. But names, once they are in

common use, quickly become mere sounds, their etymology being

buried, like so many of the earth's marvels, beneath the dust of habit.

The human inhabitants of Titlipur, and its butterfly hordes, moved

amongst one another with a kind of mutual disdain. The villagers and

the zamindar's family had long ago abandoned the attempt to exclude

the butterflies from their homes, so that now whenever a trunk was

opened, a batch of wings would fly out of it like Pandora's imps,

changing colour as they rose; there were butterflies under the closed

lids of the thunderboxes in the toilets of Peristan, and inside every

wardrobe, and between the pages of books. When you awoke you found

the butterflies sleeping on your cheeks.

The commonplace eventually becomes invisible, and Mirza Saeed had

not really noticed the butterflies for a number of years. On the morning

of his fortieth birthday, however, as the first light of dawn touched the

house and the butterflies began instantly to glow, the beauty of the

moment took his breath away. He ran at once to the bedroom in the

zenana wing in which his wife Mishal lay sleeping, veiled in a mosquito-

-net. The magic butterflies were resting on her exposed toes, and a

mosquito had evidently found its way inside as well, because there was a

line of little bites along the raised edge of her collar--bone. He wanted

to lift the net, crawl inside and kiss the bites until they faded away.

How inflamed they looked! How, when she awoke, they would itch! But

he held himself back, preferring to enjoy the innocence of her sleeping

form. She had soft, red-brown hair, white white skin, and her eyes,

behind the closed lids, were silky grey. Her father was a director of the

state bank, so it had been an irresistible match, an arranged marriage

which restored the fortunes of the Mirza's ancient, decaying family and

then ripened, over time and in spite of their failure to have children,

into a union of real love. Full of emotion, Mirza Saeed watched Mishal

sleep and chased the last shreds of his nightmare from his mind. "How

can the world be done for," he reasoned contentedly to himself, "if it

can offer up such instances of perfection as this lovely dawn?"

Continuing down the line of these happy thoughts, he formulated a

silent speech to his resting wife. "Mishal, I'm forty years old and as

contented as a forty-day babe. I see now that I've been falling deeper

and deeper into our love over the years, and now I swim, like some fish,

in that warm sea." How much she gave him, he marvelled; how much he

needed her! Their marriage transcended mere sensuality, was so

intimate that a separation was unthinkable. "Growing old beside you,"

he told her while she slept, "will be, Mishal, a privilege." He permitted

himself the sentimentality of blowing a kiss in her direction and then

tiptoeing from the room. Out once more on the main veranda of his

private quarters on the mansion's upper storey, he glanced across to the

gardens, which were coming into view as the dawn lifted the mist, and

saw the sight that would destroy his peace of mind forever, smashing it

beyond hope of repair at the very instant in which he had become

certain of its invulnerability to the ravages of fate.

A young woman was squatting on the lawn, holding out her left palm.

Butterflies were settling on this surface while, with her right hand, she

picked them up and put them in her mouth. Slowly, methodically, she

breakfasted on the acquiescent wings.

Her lips, cheeks, chin were heavily stained by the many different colours

that had rubbed off the dying butterflies.

When Mirza Saeed Akhtar saw the young woman eating her gossamer

breakfast on his lawn, he felt a surge of lust so powerful that he

instantly felt ashamed. "It's impossible," he scolded himself, "I am not

an animal, after all." The young woman wore a saffron yellow sari

wrapped around her nakedness, after the fashion of the poor women of

that region, and as she stooped over the butterflies the sari, hanging

loosely forwards, bared her small breasts to the gaze of the transfixed

zamindar. Mirza Saeed stretched out his hands to grip the balcony

railing, and the slight movement of his white kurta must have caught

her eye, because she lifted her head quickly and looked right into his

face.

And did not immediately look down again. Nor did she get up and run

away, as he had half expected.

What she did: waited for a few seconds, as though to see if he intended

to speak. When he did not, she simply resumed her strange meal

without taking her eyes from his face. The strangest aspect of it was

that the butterflies seemed to be funnelling downwards from the

brightening air, going willingly towards her outstretched palms and

their own deaths. She held them by the wingtips, threw her head back

and flicked them into her mouth with the tip of her narrow tongue.

Once she kept her mouth open, the dark lips parted defiantly, and

Mirza Saced trembled to see the butterfly fluttering within the dark

cavern of its death, yet making no attempt to escape. When she was

satisfied that he had seen this, she brought her lips together and began

to chew. They remained thus, peasant woman below, landowner above,

until her eyes unexpectedly rolled upwards in their sockets and she fell

heavily, twitching violently, on to her left side.

After a few seconds of transfixed panic, the Mirza shouted, "Ohe,

house! Ohe, wake up, emergency!" At the same time he ran towards the

stately mahogany staircase from England, brought here from some

unimaginable Warwickshire, some fantastic location in which, in a

damp and lightless priory, King Charles I had ascended these same

steps, before losing his head, in the seventeenth century of another

system of time. Down these stairs hurtled Mirza Saeed Akhtar, last of

his line, trampling over the ghostly impressions of beheaded feet as he

sped towards the lawn.

The girl was having convulsions, crushing butterflies beneath her

rolling, kicking body. Mirza Saeed got to her first, although the

servants and Mishal, awakened by his cry, were not far behind. He

grasped the girl by the jaw and forced it open, inserting a nearby twig,

which she at once bit in half. Blood trickled from her cut mouth, and

he feared for her tongue, but the sickness left her just then, she became

calm, and slept. Mishal had her carried to her own bedroom, and now

Mirza Saeed was obliged to gaze on a second sleeping beauty in that

bed, and was stricken for a second time by what seemed too rich and

deep a sensation to be called by the crude name, _lust_. He found that

he was at once sickened by his own impure designs and also elated by

the feelings that were coursing within him, fresh feelings whose

newness excited him greatly. Mishal came to stand beside her husband.

"Do you know her?" Saeed asked, and she nodded. "An orphan girl. She

makes small enamel animals and sells them at the trunk road. She has

had the falling sickness since she was very little." Mirza Saeed was

awed, not for the first time, by his wife's gift of involvement with other

human beings. He himself could hardly recognize more than a handful

of the villagers, but she knew each person's pet names, family histories

and incomes. They even told her their dreams, although few of them

dreamed more than once a month on account of being too poor to

afford such luxuries. The overflowing fondness he had felt at dawn

returned, and he placed his arm around her shoulders. She leaned her

head against him and said softly: "Happy birthday." He kissed the top

of her hair. They stood embracing, watching the sleeping girl. Ayesha:

his wife told him the name.

* * *

After the orphan girl Ayesha arrived at puberty and became, on account

of her distracted beauty and her air of staring into another world, the

object of many young men's desires, it began to be said that she was

looking for a lover from heaven, because she thought herself too good

for mortal men. Her rejected suitors complained that in practical terms

she had no business acting so choosy, in the first place because she was

an orphan, and in the second, because she was possessed by the demon

of epilepsy, who would certainly put off any heavenly spirits who might

otherwise have been interested. Some embittered youths went so far as

to suggest that as Ayesha's defects would prevent her from ever finding

a husband she might as well start taking lovers, so as not to waste that

beauty, which ought in all fairness to have been given to a less

problematic individual. In spite of these attempts by the young men of

Titlipur to turn her into their whore, Ayesha remained chaste, her

defence being a look of such fierce concentration on patches of air

immediately above people's left shoulders that it was regularly

mistaken for contempt. Then people heard about her new habit of

swallowing butterflies and they revised their opinion of her, convinced

that she was touched in the head and therefore dangerous to lie with in

case the demons crossed over into her lovers. After this the lustful

males of her village left her alone in her hovel, alone with her toy

animals and her peculiar fluttering diet. One young man, however, took

to sitting a little distance from her doorway, facing discreetly in the

opposite direction, as if he were on guard, even though she no longer

had any need of protectors. He was a former untouchable from the

neighbouring village of Chatnapatna who had been converted to Islam

and taken the name of Osman. Ayesha never acknowledged Osman's

presence, nor did he ask for such acknowledgement. The leafy branches

of the village waved over their heads in the breeze.

The village of Titlipur had grown up in the shade of an immense ban

yan--tree, a single monarch that ruled, with its multiple roots, over an

area more than half a mile in diameter. By now the growth of tree into

village and village into tree had become so intricate that it was

impossible to differentiate between the two. Certain districts of the tree

had become well-known lovers' nooks; others were chicken runs. Some

of the poorer labourers had constructed rough-and-ready shelters in the

angles of stout branches, and actually lived inside the dense foliage.

There were branches that were used as pathways across the village, and

children's swings made out of the old tree's beards, and in places where

the tree stooped low down towards the earth its leaves formed roofs for

many a hutment that seemed to hang from the greenery like the nest of

a weaver bird. When the village panchayat assembled, it sat on the

mightiest branch of all. The villagers had grown accustomed to

referring to the tree by the name of the village, and to the village simply

as "the tree". The banyan's non-human inhabitants -- honey ants,

squirrels, owls -- were accorded the respect due to fellow-citizens. Only

the butterflies were ignored, like hopes long since shown to be false.

It was a Muslim village, which was why the convert Osman had come

here with his clown's outfit and his "boom-boom" bullock after he had

embraced the faith in an act of desperation, hoping that changing to a

Muslim name would do him more good than earlier re-namings, for

example when untouchables were renamed "children of God". As a child

of God in Chatnapatna he had not been permitted to draw water from

the town well, because the touch of an outcaste would have polluted the

drinking water. . Landless and, like Ayesha, an orphan, Osman earned

his living as a clown. His bullock wore bright red paper cones over its

horns and much tinselly drapery over its nose and back. He went from

village to village performing an act, at marriages and other celebrations,

in which the bullock was his essential partner and foil, nodding in

answer to his questions, one nod for no, twice for yes.

"Isn't this a nice village we've come to?" Osman would ask.

Boom, the bullock disagreed.

"It isn't? Oh yes it is. Look: aren't the people good?"

Boom.

"What? Then it's a village full of sinners?"

Boom, boom.

"Baapu-re! Then, will everybody go to hell?"

Boom, boom.

"But, bhaijan. Is there any hope for them?"

Boom, boom, the bullock offered salvation. Excitedly, Osman bent

down, placing his ear by the bullock's mouth. "Tell, quickly. What

should they do to be saved?" At this point the bullock plucked Osman's

cap off his head and carried it around the crowd, asking for money, and

Osman would nod, happily: Boom, boom.

Osman the convert and his boom-boom bullock were well liked in

Titlipur, but the young man only wanted the approval of one person,

and she would not give it. He had admitted to her that his conversion

to Islam had been largely tactical, "Just so I could get a drink, bibi,

what's a man to do?" She had been outraged by his confession,

informed him that he was no Muslim at all, his soul was in peril and he

could go back to Chatnapatna and die of thirst for all she cared. Her

face coloured, as she spoke, with an unaccountably strong

disappointment in him, and it was the vehemence of this

disappointment that gave him the optimism to remain squatting a

dozen paces from her home, day after day, but she continued to stalk

past him, nose in air, without so much as a good morning or hope-

you"re-well.

Once a week, the potato carts of Titlipur trundled down the rutted,

narrow, four-hour track to Chatnapatna, which stood at the point at

which the track met the grand trunk road. In Chatnapatna stood the

high, gleaming aluminium silos of the potato wholesalers, but this had

nothing to do with Ayesha's regular visits to the town. She would hitch

a ride on a potato cart, clutching a little sackcloth bundle, to take her

toys to market. Chatnapatna was known throughout the region for its

kiddies' knick-knacks, carved wooden toys and enamelled figurines.

Osman and his bullock stood at the edge of the banyan-tree, watching

her bounce about on top of the potato sacks until she had diminished

to a dot.

In Chatnapatna she made her way to the premises of Sri Srinivas, owner

of the biggest toy factory in town. On its walls were the political graffiti

of the day: _Vote for Hand_. Or, more politely: _Please to vote for CP

(M)_. Above these exhortations was the proud announcement:

_Srinivas's Toy Univas. Our Moto: Sinceriety &amp; Creativity_.

Srinivas was inside: a large jelly of a man, his head a hairless sun, a

fiftyish fellow whom a lifetime of selling toys had failed to sour. Ayesha

owed him her livelihood. He had been so taken with the artistry of her

whittling that he had agreed to buy as many as she could produce. But

in spite of his habitual bonhomie his expression darkened when Ayesha

undid her bundle to show him two dozen figures of a young man in a

clown hat, accompanied by a decorated bullock that could dip its

tinselled head. Understanding that Ayesha had forgiven Osman his

conversion, Sri Srinivas cried, "That man is a traitor to his birth, as you

well know. What kind of a person will change gods as easily as his

dhotis? God knows what got into you, daughter, but I don't want these

dolls." On the wall behind his desk hung a framed certificate which

read, in elaborately cur-- licued print: _This is to certify that MR SRI S.

SRINIVAS is an Expert on the Geological History of the Planet Earth,

having flown through Grand Canyon with SCENIC AIRLINES_. Srinivas

closed his eyes and folded his arms, an unlaughing Buddha with the

indisputable authority of one who had flown. "That boy is a devil," he

said with finality, and Ayesha folded the dolls into her piece of

sackcloth and turned to leave, without arguing. Srinivas's eyes flew

open. "Damn you," he shouted, "aren't you going to give me a hard

time? You think I don't know you need the money? Why you did such a

damn stupid thing? What are you going to do now? just go and make

some FP dolls, double quick, and I will buy at best rate plus, because I

am generous to a fault." Mr. Srinivas's personal invention was the

Family Planning doll, a socially responsible variant of the old Russian--

doll notion. Inside a suited-and-booted Abba-doll was a demure, sari-

clad Amma, and inside her a daughter containing a son. Two children

are plenty: that was the message of the dolls. "Make quickly quickly,"

Srinivas called after the departing Ayesha. "FP dolls have high

turnover." Ayesha turned, and smiled. "Don't worry about me,

Srinivasji," she said, and left.

Ayesha the orphan was nineteen years old when she began her walk back

to Titlipur along the rutted potato track, but by the time she turned up

in her village some forty--eight hours later she had attained a kind of

agelessness, because her hair had turned as white as snow while her skin

had regained the luminous perfection of a new-born child's, and

although she was completely naked the butterflies had settled upon her

body in such thick swarms that she seemed to be wearing a dress of the

most delicate material in the universe. The clown Osman was practising

routines with the boom-boom bullock near the track, because even

though he had been worried sick by her extended absence, and had

spent the whole of the previous night searching for her, it was still

necessary to earn a living. When he laid eyes on her, that young man

who had never respected God because ofhaving been born untouchable

was filled with holy terror, and did not dare to approach the girl with

whom he was so helplessly in love.

She went into her hut and slept for a day and a night without waking

up. Then she went to see the village headman, Sarpanch Muhammad

Din, and informed him matter-of-factly that the Archangel Gibreel had

appeared to her in a vision and had lain down beside her to rest.

"Greatness has come among us," she informed the alarmed Sarpanch,

who had until then been more concerned with potato quotas than

transcendence. "Everything will be required of us, and everything will

be given to us also."

In another part of the tree, the Sarpanch's wife Khadija was consoling a

weeping clown, who was finding it hard to accept that he had lost his

beloved Ayesha to a higher being, for when an archangel lies with a

woman she is lost to men forever. Khadija was old and forgetful and

frequently clumsy when she tried to be loving, and she gave Osman cold

comfort: "The sun always sets when there is fear of tigers," she quoted

the old saying: bad news always comes all at once.

Soon after the story of the miracle got out, the girl Ayesha was

summoned to the big house, and in the following days she spent long

hours closeted with the zamindar's wife, Begum Mishal Akhtar, whose

mother had also arrived on a visit, and fallen for the archangel's white--

haired wife.

* * *

The dreamer, dreaming, wants (but is unable) to protest: I never laid a

finger on her, what do you think this is, some kind of wet dream or

what? Damn me if I know from where that girl was getting her

information/inspiration. Not from this quarter, that's for sure.

This happened: she was walking back to her village, but then she

seemed to grow weary all of a sudden, and went off the path to lie in the

shade of a tamarind--tree and rest. The moment her eyes closed he was

there beside her, dreaming Gibreel in coat and hat, sweltering in the

heat. She looked at him but he couldn't say what she saw, wings maybe,

haloes, the works. Then he was lying there and finding he could not get

up, his limbs had become heavier than iron bars, it seemed as if his

body might be crushed by its own weight into the earth. When she

finished looking at him she nodded, gravely, as if he had spoken, and

then she took off her scrap of a sari and stretched out beside him, nude.

Then in the dream he fell asleep, out cold as if somebody pulled out the

plug, and when dreamed himself awake again she was standing in front

of him with that loose white hair and the butterflies clothing her:

transformed. She was still nodding, with a rapt expression on her face,

receiving a message from somewhere that she called Gibreel. Then she

left him lying there and returned to the village to make her entrance.

So now I have a dream-wife, the dreamer becomes conscious enough to

think. What the hell to do with her? -- But it isn't up to him. Aycsha

and Mishal Akhtar are together in the big house.

* * *

Ever since his birthday Mirza Saeed had been full of passionate desires,

"as if life really does begin at forty", his wife marvelled. Their marriage

became so energetic that the servants had to change the bedsheets three

times per day. Mishal hoped secretly that this heightening of her

husband's libido would lead her to conceive, because she was of the

firm opinion that enthusiasm mattered, whatever doctors might say to

the contrary, and that the years of taking her temperature every

morning before getting out of bed, and then plotting the results on

graph paper in order to establish her pattern of ovulation, had actually

dissuaded the babies from being born, partly because it was difficult to

be properly ardent when science got into bed along with you, and

partly, too, in her view, because no self--respecting foetus would wish to

enter the womb of so mechanically programmed a mother; Mishal still

prayed for a child, although she no longer mentioned the fact to Saeed

so as to spare him the sense of having failed her in this respect. Eyes

shut, feigning sleep, she would call on God for a sign, and when Saeed

became so loving, so frequently, she wondered if maybe this might not

be it. As a result, his strange request that from now on, whenever they

came to stay at Periscan, she should adopt the "old ways" and retreat

into purdah, was not treated by her with the contempt it deserved. In

the city, where they kept a large and hospitable house, the zamindar

and his wife were known as one of the most "modern" and "go--go"

couples on the scene; they collected contemporary art and threw wild

parties and invited friends round for fumbles in the dark on sofas while

watching soft-porno VCRs. So when Mirza Saeed said, "Would it not be

sort of delicious, Mishu, if we tailored our behaviour to fit this old

house," she should have laughed in his face. Instead she replied, "What

you like, Saeed," because he gave her to understand that it was a sort of

erotic game. He even hinted that his passion for her had become so

overwhelming that he might need to express it at any moment, and if

she were out in the open at the time it might embarrass the staff;

certainly her presence would make it impossible for him to concentrate

on any of his tasks, and besides, in the city, "we will still be completely

up-to--date". From this she understood that the city was full of

distractions for the Mirza, so that her chances of conceiving were

greatest right here in Titlipur. She resolved to stay put. This was when

she invited her mother to come and stay, because if she were to confine

herself to the zenana she would need company. Mrs. Qureishi arrived

wobbling with plump fury, determined to scold her son-in-law until he

gave up this purdah foolishness, but Mishal amazed her mother by

begging: "Please don't." Mrs. Qureishi, the wife of the state bank

director, was quite a sophisticate herself. "In fact, all your teenage,

Mishu, you were the grey goose and I was the hipster. I thought you

dragged yourself out of that ditch but I see he pushed you back in there

again." The financier's wife had always been of the opinion that her

son-in--law was a secret cheapskate, an opinion which had survived

intact in spite of being starved of any scrap of supporting evidence.

Ignoring her daughter's veto, she sought out Mirza Saeed in the formal

garden and launched into him, wobbling, as was her wont, for

emphasis. "What type of life are you living?" she demanded. "My

daughter is not for locking up, but for taking out! What is all your

fortune for, if you keep it also under lock and key? My son, unlock both

wallet and wife! Take her away, renew your love, on some enjoyable

_outing!_" Mirza Saeed opened his mouth, found no reply, shut it

again. Dazzled by her own oratory, which had given rise, quite on the

spur of the moment, to the idea of a holiday, Mrs. Qureishi warmed to

her theme. "Just get set, and go!" she urged. "Go, man, go! Go away

with her, or will you lock her up until she goes away," -- here she jabbed

an ominous finger at the sky -- "_forever?_"

Guiltily, Mirza Saeed promised to consider the idea.

"What are you waiting for?" she cried in triumph. "You big softo? You ..

. you _Hamlet?_"

His mother-in-law's attack brought on one of the periodic bouts of self-

reproach which had been plaguing Mirza Saced ever since he persuaded

Mishal to take the veil. To console himself he settled down to read

Tagore's story _Ghare-Baire_ in which a zamindar persuades his wife to

come out of purdah, whereupon she takes up with a firebrand politico

involved in the "swadeshi" campaign, and the zamindar winds up dead.

The novel cheered him up momentarily, but then his suspicions

returned. Had he been sincere in the reasons he gave his wife, or was he

simply finding a way of leaving the coast clear for his pursuit of the

madonna of the butterflies, the epileptic, Ayesha? "Some coast," he

thought, remembering Mrs. Qureishi with her eyes of an accusative

hawk, "some clear." His mother-in-law's presence, he argued to himself,

was further proof of his bona fides. Had he not positively encouraged

Mishal to send for her, even though he knew perfectly well that the old

fatty couldn't stand him and would suspect him of every damn slyness

under the sun? "Would I have been so keen for her to come if I was

planning on hanky panky?" he asked himself. But the nagging inner

voices continued: "All this recent sexology, this renewed interest in

your lady wife, is simple transference. Really, you are longing for your

peasant floozy to come and flooze with you."

Guilt had the effect of making the zamindar feel entirely worthless. His

mother--in--law's insults came to seem, in his unhappiness, like the

literal truth. "Softo," she called him, and sitting in his study,

surrounded by bookcases in which worms were munching contentedly

upon priceless Sanskrit texts such as were not to be found even in the

national archives, and also, less upliftingly, on the complete works of

Percy Westerman, G. A. Henty and Dornford Yates, Mirza Saeed

admitted, yes, spot on, I am soft. The house was seven generations old

and for seven generations the softening had been going on. He walked

down the corridor in which his ancestors hung in baleful, gilded

frames, and contemplated the mirror which he kept hanging in the last

space as a reminder that one day he, too, must step up on to this wall.

He was a man without sharp corners or rough edges; even his elbows

were covered by little pads of flesh. In the mirror he saw the thin

moustache, the weak chin, the lips stained by paan. Cheeks, nose,

forehead: all soft, soft, soft. "Who would see anything in a type like

me?" he cried, and when he realized that he had been so agitated that

he had spoken aloud he knew he must be in love, that he was sick as a

dog with love, and that the object of his affections was no longer his

loving wife.

"Then what a damn, shallow, tricksy and self-deceiving fellow I am," he

sighed to himself, "to change so much, so fast. I deserve to be finished

off without ceremony." But he was not the type to fall on his sword.

Instead, he strolled a while around the corridors of Peristan, and pretty

soon the house worked its magic and restored him to something like a

good mood once again.

The house: in spite of its faery name, it was a solid, rather prosy

building, rendered exotic only by being in the wrong country. It had

been built seven generations ago by a certain Perowne, an English

architect much favoured by the colonial authorities, whose only style

was that of the neo--classical English country house. In those days the

great zamindars were crazy for European architecture. Saeed's great--

great--great--great--grand-father had hired the fellow five minutes after

meeting him at the Viceroy's reception, to indicate publicly that not all

Indian Muslims had supported the action of the Meerut soldiers or

been in sympathy with the subsequent uprisings, no, not by any means;

-- and then given him carte blanche; -- so here Peristan now stood, in

the middle of near-tropical potato fields and beside the great banyan-

tree, covered in bougainvillaea creeper, with snakes in the kitchens and

butterfly skeletons in the cupboards. Some said its name owed more to

the Englishman's than to anything more fanciful: it was a mere

contraction of _Perownistan_.

After seven generations it was at last beginning to look as if it belonged

in this landscape of bullock carts and palm-trees and high, clear, star--

heavy skies. Even the stained--glass window looking down on the

staircase of King Charles the Headless had been, in an indefinable

manner, naturalized. Very few of these old zamindar houses had

survived the egalitarian depredations of the present, and accordingly

there hung over Peristan something of the musty air of a museum, even

though -- or perhaps because -- Mirza Saeed took great pride in the old

place and had spent lavishly to keep it in trim. He slept under a high

canopy of worked and beaten brass in a ship-like bed that had been

occupied by three Viceroys. In the grand salon he liked to sit with

Mishal and Mrs. Qureishi in the unusual three-way love seat. At one end

of this room a colossal Shiraz carpet stood rolled up, on wooden blocks,

awaiting the glamorous reception which would merit its unfurling, and

which never came. In the dining-room there were stout classical

columns with ornate Corinthian tops, and there were peacocks, both

real and stone, strolling on the main steps to the house, and Venetian

chandeliers tinkling in the hail. The original punkahs were still in full

working order, all their operating cords travelling by way of pulleys and

holes in walls and floors to a little, airless boot-room where the

punkah-wallah sat and tugged the lot together, trapped in the irony of

the foetid air of that tiny windowless room while he despatched cool

breezes to all other parts of the house. The servants, too, went back

seven generations and had therefore lost the art of complaining. The

old ways ruled: even the Titlipur sweet-vendor was required to seek the

zamindar's approval before commencing to sell any innovative

sweetmeat he might have invented. Life in Peristan was as soft as it was

hard under the tree; but, even into such cushioned existences, heavy

blows can fall.

* * *

The discovery that his wife was spending most of her time closeted with

Ayesha filled the Mirza with an insupportable irritation, an eczema of

the spirit that maddened him because there was no way of scratching it.

Mishal was hoping that the archangel, Ayesha's husband, would grant

her a baby, but because she couldn't tell that to her husband she grew

sullen and shrugged petulantly when he asked her why she wasted so

much time with the village's craziest girl. Mishal's new reticence

worsened the itch in Mirza Saeed's heart, and made him jealous, too,

although he wasn't sure if he was jealous of Ayesha, or Mishal. He

noticed for the first time that the mistress of the butterflies had eyes of

the same lustrous grey shade as his wife, and for some reason this made

him cross, too, as if it proved that the women were ganging up on him,

whispering God knew what secrets; maybe they were chittcring and

chattering about him! This zenana business seemed to have backfired;

even that old jelly Mrs. Qureishi had been taken in by Ayesha. Quite a

threesome, thought Mirza Saeed; when mumbo-jumbo gets in through

your door, good sense leaves by the window.

As for Ayesha: when she encountered the Mirza on the balcony, or in

the garden as he wandered reading Urdu love-poetry, she was invariably

deferential and shy; but her good behaviour, coupled with the total

absence of any spark of erotic interest, drove Saeed further and further

into the helplessness of his despair. So it was that when, one day, he

spied Ayesha entering his wife's quarters and heard, a few minutes later,

his mother--in-- law's voice rise in a melodramatic shriek, he was seized

by a mood of mulish vengefulness and deliberately waited a full three

minutes before going to investigate. He found Mrs. Qureishi tearing her

hair and sobbing like a movie queen, while Mishal and Ayesha sat cross-

legged on the bed, facing each other, grey eyes staring into grey, and

Mishal's face was cradled between Ayesha's outstretched palms.

It turned out that the archangel had informed Ayesha that the

zamindar's wife was dying of cancer, that her breasts were full of the

malign nodules of death, and that she had no more than a few months

to live. The location of the cancer had proved to Mishal the cruelty of

God, because only a vicious deity would place death in the breast of a

woman whose only dream was to suckle new life. When Saeed entered,

Ayesha had been whispering urgently to Mishal: "You mustn't think

that way. God will save you. This is a test of faith."

Mrs. Qureishi told Mirza Saeed the bad news with many shrieks and

howls, and for the confused zamindar it was the last straw. He flew into

a temper and started yelling loudly and trembling as if he might at any

moment start smashing up the furniture in the room and its occupants

as well.

"To hell with your spook cancer," he screamed at Ayesha in his

exasperation. "You have come into my house with your craziness and

angels and dripped poison into my family's ears. Get out of here with

your visions and your invisible spouse. This is the modern world, and it

is medical doctors and not ghosts in potato fields who tell us when we

are ill. You have created this bloody hullabaloo for nothing. Get out

and never come on to my land again."

Ayesha heard him out without removing her eyes or hands from Mishal.

When Saeed stopped for breath, clenching and unclenching his fists,

she said softly to his wife: "Everything will be required of us, and

everything will be given." When he heard this formula, which people all

over the village were beginning to parrot as if they knew what it meant,

Mirza Saced Akhtar went briefly out of his mind, raised his hand and

knocked Ayesha senseless. She fell to the floor, bleeding from the

mouth, a tooth loosened by his fist, and as she lay there Mrs. Qureishi

hurled abuse at her son-in-law. "O God, I have put my daughter in the

care of a killer. O God, a woman hitter. Go on, hit me also, get some

practice. Defiler of saints, blasphemer, devil, unclean." Saeed left the

room without saying a word.

The next day Mishal Akhtar insisted on returning to the city for a

complete medical check-up. Saeed took a stand. "If you want to indulge

in superstition, go, but don't expect me to come along. It's eight hours'

drive each way; so, to hell with it." Mishal left that afternoon with her

mother and the driver, and as a result Mirza Saeed was not where he

should have been, that is, at his wife's side, when the results of the tests

were communicated to her: positive, inoperable, too far advanced, the

claws of the cancer dug in deeply throughout her chest. A few months,

six if she was lucky, and before that, coming soon, the pain. Mishal

returned to Peristan and went straight to her rooms in the zenana,

where she wrote her husband a formal note on lavender stationery,

telling him of the doctor's diagnosis. When he read her death sentence,

written in her own hand, he wanted very badly to burst into tears, but

his eyes remained obstinately dry. He had had no time for the Supreme

Being for many years, but now a couple of Aycsha's phrases popped

back into his mind. _God will save you. Everything will be given_. A

bitter, superstitious notion occurred to him: "It is a curse," he thought.

"Because I lusted after Ayesha, she has murdered my wife."

When he went to the zenana, Mishal refused to see him, but her mother,

barring the doorway, handed Saeed a second note on scented blue

notepaper. "I want to see Ayesha," it read. "Kindly permit this." Bowing

his head, Mirza Saeed gave his assent, and crept away in shame.

* * *

With Mahound, there is always a struggle; with the Imam, slavery; but

with this girl, there is nothing. Gibreel is inert, usually asleep in the

dream as he is in life. She comes upon him under a tree, or in a ditch,

hears what he isn't saying, takes what she needs, and leaves. What does

he know about cancer, for example? Not a solitary thing.

All around him, he thinks as he half--dreams, half-wakes, are people

hearing voices, being seduced by words. But not his; never his original

material. -- Then whose? Who is whispering in their ears, enabling them

to move mountains, halt clocks, diagnose disease?

He can't work it out.

* * *

The day after Mishal Akhtar's return to Titlipur, the girl Ayesha, whom

people were beginning to call a kahin, a pir, disappeared completely for

a week. Her hapless admirer, Osman the clown, who had been following

her at a distance along the dusty potato track to Chatnapatna, told the

villagers that a breeze got up and blew dust into his eyes; when he got it

out again she had "just gone". Usually, when Osman and his bullock

started telling their tall tales about djinnis and magic lamps and open--

sesames, the villagers looked tolerant and teased him, okay, Osman,

save it for those idiots in Chatnapatna; they may fall for that stuff but

here in Titlipur we know which way is up and that palaces do not

appear unless a thousand and one labourers build them, nor do they

disappear unless the same workers knock them down. On this occasion,

however, nobody laughed at the clown, because where Ayesha was

concerned the villagers were willing to believe anything. They had

grown convinced that the snow-haired girl was the true successor to old

Bibiji, because had the butterflies not reappeared in the year of her

birth, and did they not follow her around like a cloak? Ayesha was the

vindication of the longsoured hope engendered by the butterflies'

return, and the evidence that great things were still possible in this life,

even for the weakest and poorest in the land.

"The angel has taken her away," marvelled the Sarpanch's wife Khadija,

and Osman burst into tears. "But no, it is a wonderful thing," old

Khadija uncomprehendingly explained. The villagers teased the

Sarpanch: "How you got to be village headman with such a tactless

spouse, beats us."

"You chose me," he dourly replied.

On the seventh day after her disappearance Ayesha was sighted walking

towards the village, naked again and dressed in golden butterflies, her

silver hair streaming behind her in the breeze. She went directly to the

home of Sarpanch Muhammad Din and asked that the Titlipur

panchayat be convened for an immediate emergency meeting. "The

greatest event in the history of the tree has come upon us," she

confided. Muhammad Din, unable to refuse her, fixed the time of the

meeting for that evening, after dark.

That night the panchayat members took their places on the usual

branch of the tree, while Ayesha the kahin stood before them on the

ground. "I have flown with the angel into the highest heights," she said.

"Yes, even to the lote--tree of the uttermost end. The archangel, Gibreel:

he has brought us a message which is also a command. Everything is

required of us, and everything will be given."

Nothing in the life of the Sarpanch Muhammad Din had prepared him

for the choice he was about to face. "What does the angel ask, Ayesha,

daughter?" he asked, fighting to steady his voice.

"It is the angel's will that all of us, every man, and woman and child in

the village, begin at once to prepare for a pilgrimage. We are

commanded to walk from this place to Mecca Sharif, to kiss the Black

Stone in the Ka"aba at the centre of the Haram Sharif, the sacred

mosque. There we must surely go."

Now the panchayat's quintet began to debate heatedly. There were the

crops to consider, and the impossibility of abandoning their homes en

masse. "It is not to be conceived of, child," the Sarpanch told her. "It is

well known that Allah excuses haj and umra to those who are genuinely

unable to go for reasons of poverty or health." But Ayesha remained

silent and the elders continued to argue. Then it was as if her silence

infected everyone else and for a long moment, in which the question

was settled -- although by what means nobody ever managed to

comprehend -- there were no words spoken at all.

It was Osman the clown who spoke up at last, Osman the convert, for

whom his new faith had been no more than a drink of water. "It's

almost two hundred miles from here to the sea," he cried. "There are

old ladies here, and babies. However can we go?"

"God will give us the strength," Ayesha serenely replied.

"Hasn't it occurred to you," Osman shouted, refusing to give up, "that

there's a mighty ocean between us and Mecca Sharif? How will we ever

cross? We have no money for the pilgrim boats. Maybe the angel will

grow us wings, so we can fly?"

Many villagers rounded angrily upon the blasphemer Osman. "Be quiet

now," Sarpanch Muhammad Din rebuked him. "You haven't been long

in our faith or our village. Keep your trap shut and learn our ways."

Osman, however, answered cheekily, "So this is how you welcome new

settlers. Not as equals, but as people who must do as they are told." A

knot of red--faced men began to tighten around Osman, but before

anything else could happen the kahin Ayesha changed the mood

entirely by answering the clown's questions.

"This, too, the angel has explained," she said quietly. "We will walk two

hundred miles, and when we reach the shores of the sea, we will put our

feet into the foam, and the waters will open for us. The waves shall be

parted, and we shall walk across the ocean-floor to Mecca."

* * *

The next morning Mirza Saced Akhtar awoke in a house that had fallen

unusually silent, and when he called for the servants there was no reply.

The stillness had spread into the potato fields, too; but under the

broad, spreading roof of the Titlipur tree all was hustle and bustle. The

panchayat had voted unanimously to obey the command of the

Archangel Gibreel, and the villagers had begun to prepare for departure.

At first the Sarpanch had wanted the carpenter Isa to construct litters

that could be pulled by oxen and on which the old and infirm could

ride, but that idea had been knocked on the head by his own wife, who

told him, "You don't listen, Sarpanch sahibji! Didn't the angel say we

must walk? Well then, that is what we must do." Only the youngest of

infants were to be excused the foot-pilgrimage, and they would be

carried (it had been decided) on the backs of all the adults, in rotation.

The villagers had pooled all their resources, and heaps of potatoes,

lentils, rice, bitter gourds, chillies, aubergines and other vegetables were

piling up next to the panchayat bough. The weight of the provisions

was to be evenly divided between the walkers. Cooking utensils, too,

were being gathered together, and whatever bedding could be found.

Beasts of burden were to be taken, and a couple of carts carrying live

chickens and such, but in general the pilgrims were under the

Sarpanch's instructions to keep personal belongings to a minimum.

Preparations had been under way since before dawn, so that by the time

an incensed Mirza Saeed strode into the village, things were well

advanced. For forty-five minutes the zamindar slowed things up by

making angry speeches and shaking individual villagers by the

shoulders, but then, fortunately, he gave up and left, so that the work

could be continued at its former, rapid pace. As the Mirza departed he

smacked his head repeatedly and called people names, such as _loonies,

simpletons_, very bad words, but he had always been a godless man, the

weak end of a strong line, and he had to be left to find his own fate;

there was no arguing with men like him.

By sunset the villagers were ready to depart, and the Sarpanch told

everyone to rise for prayers in the small hours so that they could leave

immediately afterwards and thus avoid the worst heat of the day. That

night, lying down on his mat beside old Khadija, he murmured, "At

last. I've always wanted to see the Ka"aba, to circle it before I die." She

reached out from her mat to take his hand. "I, too, have hoped for it,

against hope," she said. "We'll walk through the waters together."

Mirza Saeed, driven into an impotent frenzy by the spectacle of the

packing village, burst in on his wife without ceremony. "You should see

what's going on, Mishu," he exclaimed, gesticulating absurdly. "The

whole of Titlipur has taken leave of its brains, and is off to the seaside.

What is to happen to their homes, their fields? There is ruination in

store. Must be political agitators involved. Someone has been bribing

someone. -- Do you think if I offered cash they would stay here like sane

persons?" His voice dried. Ayesha was in the room.

"You bitch," he cursed her. She was sitting cross--legged on the bed

while Mishal and her mother squatted on the floor, sorting through

their belongings and working out how little they could manage with on

the pilgrimage.

"You're not going," Mirza Saeed ranted."! forbid it, the devil alone

knows what germ this whore has infected the villagers with, but you are

my wife and I refuse to let you embark upon this suicidal venture."

"Good words," Mishal laughed bitterly. "Saeed, good choice of words.

You know I can't live but you talk about suicide. Saeed, a thing is

happening here, and you with your imported European atheism don't

know what it is. Or maybe you would if you looked beneath your

English suitings and tried to locate your heart."

"It's incredible," Saeed cried. "Mishal, Mishu, is this you? All of a

sudden you've turned into this God-bothered type from ancient

history?"

Mrs. Qureishi said, "Go away, son. No room for unbelievers here. The

angel has told Ayesha that when Mishal completes the pilgrimage to

Mecca her cancer will have disappeared. Everything is required and

everything will be given."

Mirza Saeed Akhtar put his palms against a wall of his wife's bedroom

and pressed his forehead against the plaster. After a long pause he said:

"If it is a question of performing umra then for God's sake let's go to

town and catch a plane. We can be in Mecca within a couple of days."

Mishal answered, "We are commanded to walk."

Saeed lost control of himself. "Mishal? Mishal?" he shrieked.

"Commanded? Archangels, Mishu? _Gibreel?_ God with a long beard

and angels with wings? Heaven and hell, Mishal? The Devil with a

pointy tail and cloven hoofs? How far are you going with this? Do

women have souls, what do you say? Or the other way: do souls have

gender? Is God black or white? When the waters of the ocean part,

where will the extra water go? Will it stand up sideways like walls?

Mishal? Answer me. Are there miracles? Do you believe in Paradise? Will

I be forgiven my sins?" He began to cry, and fell on to his knees, with

his forehead still pressed against the wall. His dying wife came up and

embraced him from behind. "Go with the pilgrimage, then," he said,

dully. "But at least take the Mercedes station wagon. It's got air-

conditioning and you can take the icebox full of Cokes."

"No," she said, gently. "We'll go like everybody else. We're pilgrims,

Saeed. This isn't a picnic at the beach."

"I don't know what to do," Mirza Saeed Akhtar wept. "Mishu, I can't

handle this by myself."

Aycsha spoke from the bed. "Mirza sahib, come with us," she said.

"Your ideas are finished with. Come and save your soul."

Saeed stood up, red-eyed. "A bloody outing you wanted," he said

viciously to Mrs. Qureishi. "That chicken certainly came home to roost.

Your outing will finish off the lot of us, seven generations, the whole

bang shoot."

Mishal leaned her cheek against his back. "Come with us, Saeed. Just

come."

He turned to face Ayesha. "There is no God," he said firmly.

"There is no God but God, and Muhammad is His Prophet," she replied.

"The mystical experience is a subjective, not an objective truth," he

went on. "The waters will not open."

"The sea will part at the angel's command," Ayesha answered.

"You are leading these people into certain disaster."

"I am taking them into the bosom of God."

"I don't believe in you," Mirza Saeed insisted. "But I'm going to come,

and will try to end this insanity with every step I take."

"God chooses many means," Ayesha rejoiced, "many roads by which the

doubtful may be brought into his certainty."

"Go to hell," shouted Mirza Saeed Akhtar, and ran, scattering

butterflies, from the room.

* * *

"Who is the madder," Osman the clown whispered into his bullock's ear

as he groomed it in its small byre, "the madwoman, or the fool who

loves the madwoman?" The bullock didn't reply. "Maybe we should

have stayed untouchable," Osman continued. "A compulsory ocean

sounds worse than a forbidden well." And the bullock nodded, twice for

yes, boom, boom.

V. A City Visible but Unseen

1

"_Once I'm an owl, what is the spell or antidote for turning me back

into myself?_" Mr. Muhammad Sufyan, prop. Shaandaar Cafe and

landlord of the rooming-house above, mentor to the variegated,

transient and particoloured inhabitants of both, seen-it-all type, least

doctrinaire of hajis and most unashamed of V C R addicts, ex-

schoolteacher, self-taught in classical texts of many cultures, dismissed

from post in Dhaka owing to cultural differences with certain generals

in the old days when Bangladesh was merely an East Wing, and

therefore, in his own words, "not so much an immig as an emig runt" --

this last a good-natured allusion to his lack of inches, for though he

was a wide man, thick of arm and waist, he stood no more than sixtyone

inches off the ground, blinked in his bedroom doorway, awakened by

Jumpy Joshi's urgent midnight knock, polished his half--rimmed

spectacles on the edge of Bengali-style kurta (drawstrings tied at the

neck in a neat bow), squeezed lids tightly shut open shut over myopic

eyes, replaced glasses, opened eyes, stroked moustacheless hennaed

beard, sucked teeth, and responded to the now-indisputable horns on

the brow of the shivering fellow whom Jumpy, like the cat, appeared to

have dragged in, with the above impromptu quip, stolen, with

commendable mental alacrity for one aroused from his slumbers, from

Lucius Apuleius of Madaura, Moroccan priest, AD 120--180 approx.,

colonial of an earlier Empire, a person who denied the accusation of

having bewitched a rich widow yet confessed, somewhat perversely, that

at an early stage in his career he had been transformed, by witchcraft,

into (not an owl, but) an ass. "Yes, yes," Sufyan continued, stepping out

into the passage and blowing a white mist of winter breath into his

cupped hands, "Poor misfortunate, but no point wallowing.

Constructive attitude must be adopted. I will wake my wife."

Chamcha was beard-fuzz and grime. He wore a blanket like a toga below

which there protruded the comic deformity of goats' hoofs, while above

it could be seen the sad comedy of a sheepskin jacket borrowed from

Jumpy, its collar turned up, so that sheepish curls nestled only inches

from pointy billy-goat horns. He seemed incapable of speech, sluggish

of body, dull of eye; even though Jumpy attempted to encourage him --

"There, you see, we'll have this well sorted in a flash" -- he, Saladin,

remained the most limp and passive of -- what? -- let us say: satyrs.

Sufyan, meanwhile, offered further Apuleian sympathy. "In the case of

the ass, reverse metamorphosis required personal intervention of

goddess Isis," he beamed. "But old times are for old fogies. In your

instance, young mister, first step would possibly be a bowl of good hot

soup."

At this point his kindly tones were quite drowned by the intervention of

a second voice, raised high in operatic terror; moments after which, his

small form was being jostled and shoved by the mountainous, fleshy

figure of a woman, who seemed unable to decide whether to push him

out of her way or keep him before her as a protective shield. Crouching

behind Sufyan, this new being extended a trembling arm at whose end

was a quivering, pudgy, scarlet-nailed index finger. "That over there,"

she howled. "What thing is come upon us?"

"It is a friend of Joshi's," Sufyan said mildly, and continued, turning to

Chamcha, "Please forgive, -- the unexpectedness et cet, isn't it? --

Anyhow, may I present my Mrs; -- my Begum Sahiba, -- Hind."

"What friend? How friend?" the croucher cried. "Ya Allah, eyes aren't

next to your nose?"

The passageway, -- bare-board floor, torn floral paper on the walls, --

was starting to fill up with sleepy residents. Prominent among whom

were two teenage girls, one spike-haired, the other pony-tailed, and

both relishing the opportunity to demonstrate their skills (learned

from Jumpy) in the martial arts of karate and Wing Chun: Sufyan's

daughters, Mishal (seventeen) and fifteenyear-old Anahita, leapt from

their bedroom in fighting gear, Bruce Lee pajamas worn loosely over T-

shirts bearing the image of the new Madonna; -- caught sight of

unhappy Saladin; -- and shook their heads in wide-eyed delight.

"Radical," said Mishal, approvingly. And her sister nodded assent:

"Crucial. Fucking A." Her mother did not, however, reproach her for

her language; Hind's mind was elsewhere, and she wailed louder than

ever: "Look at this husband of mine. What sort of haji is this? Here is

Shaitan himself walking in through our door, and I am made to offer

him hot chicken yakhni, cooked by my own right hand."

Useless, now, forJumpyJoshi to plead with Hind for tolerance, to

attempt explanations and demand solidarity. "If he's not the devil on

earth," the heaving-chested lady pointed out unanswerably, "from

where that plague-breath comes that he's breathing? From, maybe, the

Perfumed Garden?"

"Not Gulistan, but Bostan," said Chamcha, suddenly. "AI Flight 420."

On hearing his voice, however, Hind squealed frightfully, and plunged

past him, heading for the kitchen.

"Mister," Mishal said to Saladin as her mother fled downstairs, "anyone

who scares her that way has got to be seriously _bad_."

"Wicked," Anahita agreed. "Welcome aboard."

* * *

This Hind, now so firmly entrenched in exclamatory mode, had once

been -- strangebuttrue! -- the most blushing of brides, the soul of

gentleness, the very incarnation of tolerant good humour. As the wife of

the erudite schoolteacher of Dhaka, she had entered into her duties

with a will, the perfect helpmeet, bringing her husband cardamom-

scented tea when he stayed up late marking examination papers,

ingratiating herself with the school principal at the termly Staff

Families Outing, struggling with the novels of Bibhutibhushan Banerji

and the metaphysics of Tagore in an attempt to be more worthy of a

spouse who could quote effortlessly from Rig--Veda as well as Quran--

Sharif, from the military accounts of Julius Caesar as well as the

Revelations of St John the Divine. In those days she had admired his

pluralistic openness of mind, and struggled, in her kitchen, towards a

parallel eclecticism, learning to cook the dosas and uttapams of South

India as well as the soft meatballs of Kashmir. Gradually her espousal

of the cause of gastronomic pluralism grew into a grand passion, and

while secularist Sufyan swallowed the multiple cultures of the

subcontinent -- "and let us not pretend that Western culture is not

present; after these centuries, how could it not also be part of our

heritage?" -- his wife cooked, and ate in increasing quantities, its food.

As she devoured the highly spiced dishes of Hyderabad and the high-

faluting yoghurt sauces of Lucknow her body began to alter, because all

that food had to find a home somewhere, and she began to resemble the

wide rolling land mass itself, the subcontinent without frontiers,

because food passes across any boundary you care to mention.

Mr. Muhammad Sufyan, however, gained no weight: not a _tola_, not an

_ounce_.

His refusal to fatten was the beginning of the trouble. When she

reproached him -- "You don't like my cooking? For whom I'm doing it

all and blowing up like a balloon?" -- he answered, mildly, looking up at

her (she was the taller of the two) over the top of half-rimmed specs:

"Restraint is also part of our traditions, Begum. Eating two mouthfuls

less than one's hunger: self-denial, the ascetic path." What a man: all

the answers, but you couldn't get him to give you a decent fight.

Restraint was not for Hind. Maybe, if Sufyan had ever complained; if

just once he'd said, _I thought I was marrying one woman but these

days you're big enough for two_; if he'd ever given her the incentive! --

then maybe she'd have desisted, why not, of course she would; so it was

his fault, for having no aggression, what kind of a male was it who

didn't know how to insult his fat lady wife? -- In truth, it was entirely

possible that Hind would have failed to control her eating binges even

if Sufyan had come up with the required imprecations and entreaties;

but, since he did not, she munched on, content to dump the whole

blame for her figure on him.

As a matter of fact, once she had started blaming him for things, she

found that there were a number of other matters she could hold against

him; and found, too, her tongue, so that the schoolteacher's humble

apartment resounded regularly to the kinds of tickings-off he was too

much of a mouse to hand out to his pupils. Above all, he was berated

for his excessively high principles, thanks to which, Hind told him, she

knew he would never permit her to become a rich man's wife; -- for

what could one say about a man who, finding that his bank had

inadvertently credited his salary to his account twice in the same

month, promptly _drew the institution's notice_ to the error and

handed back the cash?; -- what hope was there for a teacher who, when

approached by the wealthiest of the schoolchildren's parents, flatly

refused to contemplate accepting the usual remunerations in return for

services rendered when marking the little fellows' examination papers?

"But all of that I could forgive," she would mutter darkly at him,

leaving unspoken the rest of the sentence, which was _if it hadn't been

for your two real offences: your sexual, and political, crimes_.

Ever since their marriage, the two of them had performed the sexual act

infrequently, in total darkness, pin-drop silence and almost complete

immobility. It would not have occurred to Hind to wiggle or wobble,

and since Sufyan appeared to get through it all with an absolute

minimum of motion, she took it -- had always taken it -- that the two of

them were of the same mind on this matter, viz., that it was a dirty

business, not to be discussed before or after, and not to be drawn

attention to during, either. That the children took their time in coming

she took as God's punishment for He only knew what misdeeds of her

earlier life; that they both turned out to be girls she refused to blame

on Allah, preferring, instead, to blame the weakling seed implanted in

her by her unmanly spouse, an attitude she did not refrain from

expressing, with great emphasis, and to the horror of the midwife, at

the very moment of little Anahita's birth. "Another girl," she gasped in

disgust. "Well, considering who made the baby, I should think myself

lucky it's not a cockroach, or a mouse." After this second daughter she

told Sufyan that enough was enough, and ordered him to move his bed

into the hail. He accepted without any argument her refusal to have

more children; but then she discovered that the lecher thought he could

still, from time to time, enter her darkened room and enact that strange

rite of silence and near-motionlessness to which she had only submitted

in the name of reproduction. "What do you think," she shouted at him

the first time he tried it, "I do this thing for fun?"

Once he had got it through his thick skull that she meant business, no

more hanky-panky, no sir, she was a decent woman, not a lust--crazed

libertine, he began to stay out late at night. It was during this period --

she had thought, mistakenly, that he was visiting prostitutes -- that he

became involved with politics, and not just any old politics, either, oh

no, Mister Brainbox had to go and join the devils themselves, the

Communist Party, no less, so much for those principles of his; demons,

that's what they were, worse by far than whores. It was because of this

dabbling in the occult that she had to pack up her bags at such short

notice and leave for England with two small babies in tow; because of

this ideological witchcraft that she had had to endure all the privations

and humiliations of the process of immigration; and on account of this

diabolism of his that she was stuck forever in this England and would

never see her village again. "England," she once said to him, "is your

revenge upon me for preventing you from performing your obscene acts

upon my body." He had not given an answer; and silence denotes assent.

And what was it that made them a living in this Vilayet of her exile, this

Yuke of her sex-obsessed husband's vindictiveness? What? His book

learning? His _Gitanjali_, _Eclogues_, or that play _Othello_ that he

explained was really Attallah or Attaullah except the writer couldn't

spell, what sort of writer was that, anyway?

It was: her cooking. "Shaandaar," it was praised. "Outstanding,

brilliant, delicious." People came from all over London to eat her

samosas, her Bombay chaat, her gulab jamans straight from Paradise.

What was there for Sufyan to do? Take the money, serve the tea, run

from here to there, behave like a servant for all his education. O, yes, of

course the customers liked his personality, he always had an appealing

character, but when you're running an eatery it isn't the conversation

they pay for on the bill. Jalebis, barfi, Special of the Day. How life had

turned out! She was the mistress now.

Victory!

And yet it was also a fact that she, cook and breadwinner, chiefest

architect of the success of the Shaandaar Cafe, which had finally

enabled them to buy the whole four-storey building and start renting

out its rooms, -- _she_ was the one around whom there hung, like bad

breath, the miasma of defeat. While Sufyan twinkled on, she looked

extinguished, like a lightbulb with a broken filament, like a fizzled star,

like a flame. -- Why? -- Why, when Sufyan, who had been deprived of

vocation, pupils and respect, bounded about like a young lamb, and

even began to put on weight, fattening up in Proper London as he had

never done back home; why, when power had been removed from his

hands and delivered into hers, did she act -- as her husband put it -- the

"sad sack", the "glum chum" and the "moochy pooch"? Simple: not in

spite of, but on account of. Everything she valued had been upset by the

change; had in this process of translation, been lost.

Her language: obliged, now, to emit these alien sounds that made her

tongue feel tired, was she not entitled to moan? Her familiar place:

what matter that they had lived, in Dhaka, in a teacher's humble flat,

and now, owing to entrepreneurial good sense, savings and skill with

spices, occupied this four--storey terraced house? Where now was the

city she knew? Where the village of her youth and the green waterways

of home? The customs around which she had built her life were lost,

too, or at least were hard to find. Nobody in this Vilayet had time for

the slow courtesies of life back home, or for the many observances of

faith. Furthermore: was she not forced to put up with a husband of no

account, whereas before she could bask in his dignified position? Where

was the pride in being made to work for her living, for his living,

whereas before she could sit at home in much-befitting pomp? -- And

she knew, how could she not, the sadness beneath his bonhomie, and

that, too, was a defeat; never before had she felt so inadequate as a wife,

for what kind of a Mrs. is it that cannot cheer up her man, but must

observe the counterfeit of happiness and make do, as if it were the

genuine McCoy? -- Plus also: they had come into a demon city in which

anything could happen, your windows shattered in the middle of the

night without any cause, you were knocked over in the street by

invisible hands, in the shops you heard such abuse you felt like your

ears would drop off but when you turned in the direction of the words

you saw only empty air and smiling faces, and every day you heard

about this boy, that girl, beaten up by ghosts. -- Yes, a land of phantom

imps, how to explain; best thing was to stay home, not go out for so

much as to post a letter, stay in, lock the door, say your prayers, and the

goblins would (maybe) stay away. -- Reasons for defeat? Baba, who

could count them? Not only was she a shopkeeper's wife and a kitchen

slave, but even her own people could not be relied on; -- there were men

she thought of as respectable types, sharif, giving telephone divorces to

wives back home and running off with some haramzadi female, and

girls killed for dowry (some things could be brought through the

foreign customs without duty); -- and worst of all, the poison of this

devil-island had infected her baby girls, who were growing up refusing

to speak their mothertongue, even though they understood every word,

they did it just to hurt; and why else had Mishal cut off all her hair and

put rainbows into it; and every day it was fight, quarrel, disobey, -- and

worst of all, there was not one new thing about her complaints, this is

how it was for women like her, so now she was no longer just one, just

herself, just Hind wife of teacher Sufyan; she had sunk into the

anonymity, the characterless plurality, of being merely one-of-the-

women--like-her. This was history's lesson: nothing for women-like-her

to do but suffer, remember, and die.

What she did: to deny her husband's weakness, she treated him, for the

most part, like a lord, like a monarch, for in her lost world her glory

had lain in his; to deny the ghosts outside the cafe, she stayed indoors,

sending others out for kitchen provisions and household necessities,

and also for the endless supply of Bengali and Hindi movies on V C R

through which (along with her ever-increasing hoard of Indian movie

magazines) she could stay in touch with events in the "real world", such

as the bizarre disappearance of the incomparable Gibreel Farishta and

the subsequent tragic announcement of his death in an airline accident;

and to give her feelings of defeated, exhausted despair some outlet, she

shouted at her daughters. The elder of whom, to get her own back,

hacked off her hair and permitted her nipples to poke through shirts

worn provocatively tight.

The arrival of a fully developed devil, a horned goat-man, was, in the

light of the foregoing, something very like the last, or at any rate the

penultimate, straw.

* * *

Shaandaar residents gathered in the night--kitchen for an impromptu

crisis summit. While Hind hurled imprecations into chicken soup,

Sufyan placed Chamcha at a table, drawing up, for the poor fellow's

use, an aluminium chair with a blue plastic seat, and initiated the

night's proceedings. The theories of Lamarck, I am pleased to report,

were quoted by the exiled schoolteacher, who spoke in his best didactic

voice. When Jumpy had recounted the unlikely story of Chamcha's fall

from the sky -- the protagonist himself being too immersed in chicken

soup and misery to speak for himself-- Sufyan, sucking teeth, made

reference to the last edition of _The Origin of Species_. "In which even

great Charles accepted the notion of mutation in extremis, to ensure

survival of species; so what if his followers -- always more Darwinian

than man himselfl -- repudiated, posthumously, such Lamarckian

heresy, insisting on natural selection and nothing but, -- however, I am

bound to admit, such theory is not extended to survival of individual

specimen but only to species as a whole; -- in addition, regarding nature

of mutation, problem is to comprehend actual utility of the change."

"Da-ad," Anahita Sufyan, eyes lifting to heaven, cheek lying ho-hum

against palm, interrupted these cogitations. "Give over. Point is, how'd

he turn into such a, such a," -- admiringly -- "freak?"

Upon which, the devil himself, looking up from chicken soup, cried out,

"No, I'm not. I'm not a freak, O no, certainly I am not." His voice,

seeming to rise from an unfathomable abyss of grief, touched and

alarmed the younger girl, who rushed over to where he sat, and,

impetuously caressing a shoulder of the unhappy beast, said, in an

attempt to make amends: "Of course you aren't, I'm sorry, of course I

don't think you're a freak; it's just that you look like one."

Saladin Chamcha burst into tears.

Mrs. Sufyan, meanwhile, had been horrified by the sight of her younger

daughter actually laying hands on the creature, and turning to the

gallery of nightgowned residents she waved a soup-ladle at them and

pleaded for support. "How to tolerate? -- Honour, safety of young girls

cannot be assured. -- That in my own house, such a thing. ..!"

Mishal Sufyan lost patience. "Jesus, Mum."

"_Jesus?_"

"Dju think it's temporary?" Mishal, turning her back on scandalized

Hind, inquired of Sufyan and Jumpy. "Some sort of possession thing --

could we maybe get it you know _exorcized?_" Omens, shinings,

ghoulies, nightmares on Elm Street, stood excitedly in her eyes, and her

father, as much the V C R aficionado as any teenager, appeared to

consider the possibility seriously. "In _Der Steppenwolf_," he began,

but Jumpy wasn't having any more of that. "The central requirement,"

he announced, "is to take an ideological view of the situation."

That silenced everyone.

"Objectively," he said, with a small self--deprecating smile, "what has

happened here? A: Wrongful arrest, intimidation, violence. Two: Illegal

detention, unknown medical experimentation in hospital," -- murmurs

of assent here, as memories of intra-vaginal inspections, Depo-Provera

scandals, unauthorized post-partum sterilizations, and, further back,

the knowledge of Third World drug-dumping arose in every person

present to give substance to the speaker's insinuations, -- because what

you believe depends on what you've seen, -- not only what is visible, but

what you are prepared to look in the face, -- and anyhow, something

had to explain horns and hoofs; in those policed medical wards,

anything could happen -- "And thirdly," Jumpy continued,

"psychological breakdown, loss of sense of self, inability to cope. We've

seen it all before."

Nobody argued, not even Hind; there were some truths from which it

was impossible to dissent. "Ideologically," Jumpy said, "I refuse to

accept the position of victim. Certainly, he has been victim _ized_, but

we know that all abuse of power is in part the responsibility of the

abused; our passiveness colludes with, permits such crimes."

Whereupon, having scolded the gathering into shamefaced submission,

he requested Sufyan to make available the small attic room that was

presently unoccupied, and Sufyan, in his turn, was rendered entirely

unable, by feelings of solidarity and guilt, to ask for a single p in rent.

Hind did, it is true, mumble: "Now I know the world is mad, when a

devil becomes my house guest," but she did so under her breath, and

nobody except her elder daughter Mishal heard what she said.

Sufyan, taking his cue from his younger daughter, went up to where

Chamcha, huddled in his blanket, was drinking enormous quantities of

Hind's unrivalled chicken yakhni, squatted down, and placed an arm

around the still-shivering unfortunate. "Best place for you is here," he

said, speaking as if to a simpleton or small child. "Where else would

you go to heal your disfigurements and recover your normal health?

Where else but here, with us, among your own people, your own kind?"

Only when Saladin Chamcha was alone in the attic room at the very end

of his strength did he answer Sufyan's rhetorical question. "I'm not

your kind," he said distinctly into the night. "You're not my people.

I've spent half my life trying to get away from you."

* * *

His heart began to misbehave, to kick and stumble as if it, too, wanted

to metamorphose into some new, diabolic form, to substitute the

complex unpredictability of tabla improvisations for its old

metronomic beat. Lying sleepless in a narrow bed, snagging his horns in

bedsheets and pillowcases as he tossed and turned, he suffered the

renewal of coronary eccentricity with a kind of fatalistic acceptance: if

everything else, then why not this, too? Badoomboom, went the heart,

and his torso jerked. _Watch it or I'll really let you have it.

Doomboombadoom_. Yes: this was Hell, all right. The city of London,

transformed into Jahannum, Gehenna, Muspellheim.

Do devils suffer in Hell? Aren't they the ones with the pitchforks?

Water began to drip steadily through the dormer window. Outside, in

the treacherous city, a thaw had come, giving the streets the unreliable

consistency of wet cardboard. Slow masses of whiteness slid from

sloping, grey-slate roofs. The footprints of delivery vans corrugated the

slush. First light; and the dawn chorus began, chattering of road--drills,

chirrup of burglar alarms, trumpeting of wheeled creatures clashing at

corners, the deep whirr of a large olive--green garbage eater, screaming

radio--voices from a wooden painter's cradle clinging to the upper

storey of a Free House, roar of the great wakening juggernauts rushing

awesomely down this long but narrow pathway. From beneath the earth

came tremors denoting the passage of huge subterranean worms that

devoured and regurgitated human beings, and from the skies the thrum

of choppers and the screech of higher, gleaming birds.

The sun rose, unwrapping the misty city like a gift. Saladin Chamcha

slept.

Which afforded him no respite: but returned him, rather, to that other

night-street down which, in the company of the physiotherapist

Hyacinth Phillips, he had fled towards his destiny, clip-clop, on

unsteady hoofs; and reminded him that, as captivity receded and the

city drew nearer, Hyacinth's face and body had seemed to change. He

saw the gap opening and widening between her central upper incisors,

and the way her hair knotted and plaited itself into medusas, and the

strange triangularity of her profile, which sloped outwards from her

hairline to the tip of her nose, swung about and headed in an unbroken

line inwards to her neck. He saw in the yellow light that her skin was

growing darker by the minute, and her teeth more prominent, and her

body as long as a child's stick-figure drawing. At the same time she was

casting him glances of an ever more explicit lechery, and grasping his

hand in fingers so bony and inescapable that it was as though a

skeleton had seized him and was trying to drag him down into a grave;

he could smell the freshly dug earth, the cloying scent of it, on her

breath, on her lips . . . revulsion seized him. How could he ever have

thought her attractive, even desired her, even gone so far as to

fantasize, while she straddled him and pummelled fluid from his lungs,

that they were lovers in the violent throes of sexual congress? . . . The

city thickened around them like a forest; the buildings twined together

and grew as matted as her hair. "No light can get in here," she

whispered to him. "It's black; all black." She made as if to lie down and

pull him towards her, towards the earth, but he shouted, "Quick, the

church," and plunged into an unprepossessing box-like building,

seeking more than one kind of sanctuary. Inside, however, the pews

were full of Hyacinths, young and old, Hyacinths wearing shapeless

blue two--piece suits, false pearls, and little pill--box hats decked out

with bits of gauze, Hyacinths wearing virginal white nightgowns, every

imaginable form of Hyacinth, all singing loudly, _Fix me, Jesus_; until

they saw Chamcha, quit their spir-- itualling, and commenced to bawl

in a most unspiritual manner, _Satan, the Goat, the Goat_, and

suchlike stuff. Now it became clear that the Hyacinth with whom he'd

entered was looking at him with new eyes, just the way he'd looked at

her in the street; that she, too, had started seeing something that made

her feel pretty sick; and when he saw the disgust on that hideously

pointy and clouded face he just let rip. "_Hubshees_," he cursed them

in, for some reason, his discarded mother-tongue. Troublemakers and

savages, he called them. "I feel sorry for you," he pronounced. "Every

morning you have to look at yourself in the mirror and see, staring

back, the darkness: the stain, the proof that you're the lowest of the

low." They rounded upon him then, that congregation of Hyacinths, his

own Hyacinth now lost among them, indistinguishable, no longer an

individual but a woman-likethem, and he was being beaten frightfully,

emitting a piteous bleating noise, running in circles, looking for a way

out; until he realized that his assailants' fear was greater than their

wrath, and he rose up to his full height, spread his arms, and screamed

devilsounds at them, sending them scurrying for cover, cowering behind

pews, as he strode bloody but unbowed from the battlefield.

Dreams put things in their own way; but Chamcha, coming briefly

awake as his heartbeat skipped into a new burst of syncopations, was

bitterly aware that the nightmare had not been so very far from the

truth; the spirit, at least, was right. -- That was the last of Hyacinth, he

thought, and faded away again. -- To find himself shivering in the hail

of his own home while, on a higher plane, Jumpy Joshi argued fiercely

with Pamela. _With my wife_.

And when dream-Pamela, echoing the real one word for word, had

rejected her husband a hundred and one times, _he doesn't exist, it,

such things are not so_, it was Jamshed the virtuous who, setting aside

love and desire, helped. Leaving behind a weeping Pamela -- _Don't you

dare bring that back here_, she shouted from the top floor -- from

Saladin's den -- Jumpy, wrapping Chamcha in sheepskin and blanket,

led enfeebled through the shadows to the Shaandaar Cafe, promising

with empty kindness: "It'll be all right. You'll see. It'll all be fine."

When Saladin Chamcha awoke, the memory of these words filled him

with a bitter anger. Where's Farishta, he found himself thinking. That

bastard: I bet he's doing okay. -- It was a thought to which he would

return, with extraordinary results; for the moment, however, he had

other fish to fry.

I am the incarnation of evil, he thought. He had to face it. However it

had happened, it could not be denied. I am _no longer myself_, or not

only. I am the embodiment of wrong, of whatwe--hate, of sin.

Why? Why me?

What evil had he done -- what vile thing could he, would he do?

For what was he -- he couldn't avoid the notion -- being punished? And,

come to that, by whom? (I held my tongue.)

Had he not pursued his own idea of _the good_, sought to become that

which he most admired, dedicated himself with a will bordering on

obsession to the conquest of Englishness? Had he not worked hard,

avoided trouble, striven to become new? Assiduity, fastidiousness,

moderation, restraint, self--reliance, probity, family life: what did these

add up to if not a moral code? Was it his fault that Pamela and he were

childless? Were genetics his responsibility? Could it be, in this inverted

age, that he was being victimized by -- the fates, he agreed with himself

to call the persecuting agency -- precisely _because of_ his pursuit of

"the good"? -- That nowadays such a pursuit was considered wrong-

headed, even evil? -- Then how cruel these fates were, to instigate his

rejection by the very world he had so determinedly courted; how

desolating, to be cast from the gates of the city one believed oneself to

have taken long ago! -- What mean small-mindedness was this, to cast

him back into the bosom of _his people_, from whom he'd felt so

distant for so long! -- Here thoughts of Zeeny Vakil welled up, and

guiltily, nervously, he forced them down again.

His heart kicked him violently, and he sat up, doubled over, gasped for

breath. _Calm down, or it's curtains. No place for such stressful

cogitations: not any more_. He took deep breaths; lay back; emptied his

mind. The traitor in his chest resumed normal service.

No more of that, Saladin Chamcha told himself firmly. No more of

thinking myself evil. Appearances deceive; the cover is not the best

guide to the book. Devil, Goat, Shaitan? Not I.

Not I: another.

Who?

* * *

Mishal and Anahita arrived with breakfast on a tray and excitement all

over their faces. Chamcha devoured cornflakes and Nescafe while the

girls, after a few moments of shyness, gabbled at him, simultaneously,

non--stop. "Well, you've set the place buzzing and no mistake." -- "You

haven't gone and changed back in the night or anything?" -- "Listen,

it's not a trick, is it? I mean, it's not make-up or something theatrical? -

- I mean, Jumpy says you're an actor, and I only thought, -- I mean,"

and here young Anahita dried up, because Chamcha, spewing

cornflakes, howled angrily: "Make--up? Theatrical? _Trick?_"

"No offence," Mishal said anxiously on her sister's behalf. "It's just

we've been thinking, know what I mean, and well it'd just be awful if

you weren't, but you are, "course you are, so that's all right," she

finished hastily as Chamcha glared at her again. -- "Thing is," Anahita

resumed, and then, faltering, "Mean to say, well, we just think it's

great." -- "You, she means," Mishal corrected. "We think you're, you

know." -- "Brilliant," Anahita said and dazzled the bewildered Chamcha

with a smile. "Magic. You know. _Extreme_."

"We didn't sleep all night," Mishal said. "We've got ideas."

"What we reckoned," Anahita trembled with the thrill of it, "as you've

turned into, -- what you are, -- then maybe, well, probably, actually,

even if you haven't tried it out, it could be, you could..." And the older

girl finished the thought: "You could've developed -- you know --

_powers_."

"We thought, anyway," Anahita added, weakly, seeing the clouds

gathering on Chamcha's brow. And, backing towards the door, added:

"But we're probably wrong. -- Yeh. We're wrong all right. Enjoy your

meal." -- Mishal, before she fled, took a small bottle full of green fluid

out of a pocket of her red-andblack-check donkey jacket, put it on the

floor by the door, and delivered the following parting shot. "O, excuse

me, but Mum says, can you use this, it's mouthwash, for your breath."

* * *

That Mishal and Anahita should adore the disfiguration which he

loathed with all his heart convinced him that "his people" were as

crazily wrong-headed as he'd long suspected. That the two of them

should respond to his bitterness -- when, on his second attic morning,

they brought him a masala dosa instead of packet cereal complete with

toy silver spacemen, and he cried out, ungratefully: "Now I'm supposed

to eat this filthy foreign food?" -- with expressions of sympathy, made

matters even worse. "Sawful muck," Mishal agreed with him. "No

bangers in here, worse luck." Conscious of having insulted their

hospitality, he tried to explain that he thought of himself, nowadays,

as, well, British. . . "What about us?" Anahita wanted to know. "What

do you think we are?" -- And Mishal confided: "Bangladesh in't nothing

to me. Just some place Dad and Mum keep banging on about." -- And

Anahita, conclusively: "Bungleditch." -- With a satisfied nod. -- "What I

call it, anyhow."

But they weren't British, he wanted to tell them: not _really_, not in

any way he could recognize. And yet his old certainties were slipping

away by the moment, along with his old life. . . "Where's the

telephone?" he demanded. "I've got to make some calls."

It was in the hall; Anahita, raiding her savings, lent him the coins. His

head wrapped in a borrowed turban, his body concealed in borrowed

trousers (Jumpy"s) and Mishal's shoes, Chamcha dialled the past.

"Chamcha," said the voice of Mimi Mamoulian. "You're dead."

This happened while he was away: Mimi blacked out and lost her teeth.

"A whiteout is what it was," she told him, speaking more harshly than

usual because of difficulty with her jaw. "A reason why? Don't ask. Who

can ask for reason in these times? What's your number?" she added as

the pips went. "I'll call you right back." But it was a full five minutes

before she did. "I took a leak. You have a reason why you're alive? Why

the waters parted for you and the other guy but closed over the rest?

Don't tell me you were worthier. People don't buy that nowadays, not

even you, Chamcha. I was walking down Oxford Street looking for

crocodile shoes when it happened: out cold in mid-stride and I fell

forward like a tree, landed on the point of my chin and all the teeth fell

out on the sidewalk in front of the man doing findthe-lady. People can

be thoughtful, Chamcha. When I came to I found my teeth in a little

pile next to my face. I opened my eyes and saw the little bastards staring

at me, wasn't that nice? First thing I thought, thank God, I've got the

money. I had them stitched back in, privately of course, great job, better

than before. So I've been taking a break for a while. The voiceover

business is in bad shape, let me tell you, what with you dying and my

teeth, we just have no sense of responsibility. Standards have been

lowered, Chamcha. Turn on the TV, listen to radio, you should hear

how corny the pizza commercials, the beer ads with the Cherman

accents from Central Casting, the Martians eating potato powder and

sounding like they came from the Moon. They fired us from _The Aliens

Show_. Get well soon. Incidentally, you might say the same for me."

So he had lost work as well as wife, home, a grip on life. "It's not just

the dentals that go wrong," Mimi powered on. "The fucking plosives

scare me stupid. I keep thinking I'll spray the old bones on the street

again. Age, Chamcha: it's all humiliations. You get born, you get beaten

up and bruised all over and finally you break and they shovel you into

an urn. Anyway, if I never work again I'll die comfortable. Did you

know I'm with Billy Battuta now? That's right, how could you, you've

been swimming. Yeah, I gave up waiting for you so I cradlesnatched one

of your ethnic co-persons. You can take it as a compliment. Now I gots

to run. Nice talking to the dead, Chamcha. Next time dive from the low

board. Toodle oo."

I am by nature an inward man, he said silently into the disconnected

phone. I have struggled, in my fashion, to find my way towards an

appreciation of the high things, towards a small measure of fineness.

On good days I felt it was within my grasp, somewhere within me,

somewhere within. But it eluded me. I have become embroiled, in

things, in the world and its messes, and I cannot resist. The grotesque

has me, as before the quotidian had me, in its thrall. The sea gave me

up; the land drags me down.

He was sliding down a grey slope, the black water lapping at his heart.

Why did rebirth, the second chance granted to Gibreel Farishta and

himself, feel so much, in his case, like a perpetual ending? He had been

reborn into the knowledge of death; and the inescapability of change, of

things-never-the-same, of noway-back, made him afraid. When you lose

the past you're naked in front of contemptuous Azraeel, the death-

angel. Hold on if you can, he told himself. Cling to yesterdays. Leave

your nail-marks in the grey slope as you slide.

Billy Battuta: that worthless piece of shit. Playboy Pakistani, turned an

unremarkable holiday business -- _Battuta's Travels_ -- into a fleet of

supertankers. A con--man, basically, famous for his romances with

leading ladies of the Hindi screen and, according to gossip, for his

predilection for white women with enormous breasts and plenty of

rump, whom he "treated badly", as the euphemism had it, and

"rewarded handsomely". What did Mimi want with bad Billy, his sexual

instruments and his Maserati Biturbo? For boys like Battuta, white

women -- never mind fat, Jewish, non-deferential white women -- were

for fucking and throwing over. What one hates in whites -- love of

brown sugar -- one must also hate when it turns up, inverted, in black.

Bigotry is not only a function of power.

Mimi telephoned the next evening from New York. Anahita called him

to the phone in her best damnyankee tones, and he struggled into his

disguise. When he got there she had rung off, but she rang back.

"Nobody pays transatlantic prices for hanging on." "Mimi," he said,

with desperation patent in his voice, "you didn't say you were leaving."

"You didn't even tell me your damn address," she responded. "So we

both have secrets." He wanted to say, Mimi, come home, you're going to

get kicked. "I introduced him to the family," she said, too jokily. "You

can imagine. Yassir Arafat meets the Begins. Never mind. We'll all live."

He wanted to say, Mimi, you're all I've got. He managed, however, only

to piss her off. "I wanted to warn you about Billy," was what he said.

She went icy. "Chamcha, listen up. I'll discuss this with you one time

because behind all your bulishit you do maybe care for me a little. So

comprehend, please, that I am an intelligent female. I have read

_Finnegans Wake_ and am conversant with postmodernist critiques of

the West, e.g. that we have here a society capable only of pastiche: a

'flattened' world. When I become the voice of a bottle of bubble bath, I

am entering Flatland knowingly, understanding what I'm doing and

why. Viz., I am earning cash. And as an intelligent woman, able to do

fifteen minutes on Stoicism and more on Japanese cinema, I say to you,

Chamcha, that I am fully aware of Billy boy's rep. Don't teach me about

exploitation. We had exploitation when youplural were running round

in skins. Try being Jewish, female and ugly sometime. You'll beg to be

black. Excuse my French: brown."

"You concede, then, that he's exploiting you," Chamcha interposed, but

the torrent swept him away. "What's the fuckin" diff?" she trilled in

her Tweetie Pie voice. "Billy's a funny boy, a natural scam artist, one of

the greats. Who knows for how long this is? I'll tell you some notions I

do not require: patriotism, God and love. Definitely not wanted on the

voyage. I like Billy because he knows the score."

"Mimi," he said, "something's happened to me," but she was still

protesting too much and missed it. He put the receiver down without

giving her his address.

She rang him once more, a few weeks later, and by now the unspoken

precedents had been set; she didn't ask for, he didn't give his

whereabouts, and it was plain to them both that an age had ended, they

had drifted apart, it was time to wave goodbye. It was still all Billy with

Mimi: his plans to make Hindi movies in England and America,

importing the top stars, Vinod Khanna, Sridevi, to cavort in front of

Bradford Town Hall and the Golden Gate Bridge -- "it's some sort of

tax dodge, obviously," Mimi carolled gaily. In fact, things were heating

up for Billy; Chamcha had seen his name in the papers, coupled with

the terms _fraud squad_ and _tax evasion_, but once a scam man,

always a ditto, Mimi said. "So he says to me, do you want a mink? I say,

Billy, don't buy me things, but he says, who's talking about buying?

Have a mink. It's business." They had been in New York again, and Billy

had hired a stretched Mercedes limousine "and a stretched chauffeur

also". Arriving at the furriers, they looked like an oil sheikh and his

moll. Mimi tried on the five figure numbers, waiting for Billy's lead. At

length he said, You like that one? It's nice. Billy, she whispered, it's

_forty thousand_, but he was already smooth-talking the assistant: it

was Friday afternoon, the banks were closed, would the store take a

cheque. "Well, by now they know he's an oil sheikh, so they say yes, we

leave with the coat, and he takes me into another store right around the

block, points to the coat, and says, Ijust bought this for forty thousand

dollars, here's the receipt, will you give me thirty for it, I need the cash,

big weekend ahead." -- Mimi and Billy had been kept waiting while the

second store rang the first, where all the alarm bells went off in the

manager's brain, and five minutes later the police arrived, arrested Billy

for passing a dud cheque, and he and Mimi spent the weekend in jail.

On Monday morning the banks opened and it turned out that Billy's

account was in credit to the tune of forty-two thousand, one hundred

and seventeen dollars, so the cheque had been good all the time. He

informed the furriers of his intention to sue them for two million

dollars damages, defamation of character, open and shut case, and

within forty-eight hours they settled out of court for $250,000 on the

nail. "Don't you love him?" Mimi asked Chamcha. "The boy's a genius.

I mean, this was _class_."

I am a man, Chamcha realized, who does not know the score, living in

an amoral, survivalist, get--away--with--it--world. Mishal and Anahita

Sufyan, who still unaccountably treated him like a kind of soul-mate, in

spite of all his attempts to dissuade them, were beings who plainly

admired such creatures as moonlighters, shoplifters, flichers: scam

artists in general. He corrected himself: not admired, that wasn't it.

Neither girl would ever steal a pin. But they saw such persons as

representatives of the gestalt, of how-it-was. As an experiment he told

them the story of Billy Battuta and the mink coat. Their eyes shone, and

at the end they applauded and giggled with delight: wickedness

unpunished made them laugh. Thus, Chamcha realized, people must

once have applauded and giggled at the deeds of earlier outlaws, Dick

Turpin, Ned Kelly, Phoolan Devi, and of course that other Billy:

William Bonney, also a Kid.

"Scrapheap Youths' Criminal Idols," Mishal read his mind and then,

laughing at his disapproval, translated it into yellowpress headlines,

while arranging her long, and, Chamcha realized, astonishing body into

similarly exaggerated cheesecake postures. Pouting outrageously, fully

aware of having stirred him, she prettily added: "Kissy kissy?"

Her younger sister, not to be outdone, attempted to copy Mishal's pose,

with less effective results. Abandoning the attempt with some

annoyance, she spoke sulkily. "Trouble is, we've got good prospects, us.

Family business, no brothers, bob's your uncle. This place makes a

packet, dunnit? Well then." The Shaandaar rooming-house was

categorized as a Bed and Breakfast establishment, of the type that

borough councils were using more and more owing to the crisis in

public housing, lodging fiveperson families in single rooms, turning

blind eyes to health and safety regulations, and claiming "temporary

accommodation" allowances from the central government. "Ten quid

per night per person," Anahita informed Chamcha in his attic. "Three

hundred and fifty nicker per room per week, it comes to, as often as

not. Six occupied rooms: you work it out. Right now, we're losing three

hundred pounds a month on this attic, so I hope you feel really bad."

For that kind of money, it struck Chamcha, you could rent pretty

reasonable family-sized apartments in the private sector. But that

wouldn't be classified as temporary accommodation; no central funding

for such solutions. Which would also be opposed by local politicians

committed to fighting the "cuts". _La lutte continue_; meanwhile,

Hind and her daughters raked in the cash, unworldly Sufyan went to

Mecca and came home to dispense homely wisdom, kindliness and

smiles. And behind six doors that opened a crack every time Chamcha

went to make a phone call or use the toilet, maybe thirty temporary

human beings, with little hope of being declared permanent.

The real world.

"You needn't look so fish-faced and holy, anyway," Mishal Sufyan

pointed out. "Look where all your law abiding got you."

* * *

"Your universe is shrinking." A busy man, Hal Valance, creator of _The

Aliens Show_ and sole owner of the property, took exactly seventeen

seconds to congratulate Chamcha on being alive before beginning to

explain why this fact did not affect the show's decision to dispense with

his services. Valance had started out in advertising and his vocabulary

had never recovered from the blow. Chamcha could keep up, however.

All those years in the voiceover business taught you a little bad

language. In marketing parlance, _a universe_ was the total potential

market for a given product or service: the chocolate universe, the

slimming universe. The dental universe was everybody with teeth; the

others were the denture cosmos. "I'm talking," Valance breathed down

the phone in his best Deep Throat voice, "about the ethnic universe."

_My people again_: Chamcha, disguised in turban and the rest of his ill-

fitting drag, hung on a telephone in a passageway while the eyes of

impermanent women and children gleamed through barely opened

doors; and wondered what his people had done to him now. "No

capeesh," he said, remembering Valance's fondness for Italian--

American argot -- this was, after all, the author of the fast food slogan

_Getta pizza da action_. On this occasion, however, Valance wasn't

playing. "Audience surveys show," he breathed, "that ethnics don't

watch ethnic shows. They don't want "em, Chamcha. They want fucking

_Dynasty_, like everyone else. Your profile's wrong, if you follow: with

you in the show it's just too damn racial. _The Aliens Show_ is too big

an idea to be held back by the racial dimension. The merchandising

possibilities alone, but I don't have to tell you this."

Chamcha saw himself reflected in the small cracked mirror above the

phone box. He looked like a marooned genie in search of a magic lamp.

"It's a point of view," he answered Valance, knowing argument to be

useless. With Hal, all explanations were post facto rationalizations. He

was strictly a seat--of--the--pants man, who took for his motto the

advice given by Deep Throat to Bob Woodward: _Follow the money_. He

had the phrase set in large sans--serif type and pinned up in his office

over a still from _All the President's Men_: Hal Holbrook (another

Hal!) in the car park, standing in the shadows. Follow the money: it

explained, as he was fond of saying, his five wives, all independently

wealthy, from each of whom he had received a handsome divorce

settlement. He was presently married to a wasted child maybe one--

third his age, with waist--length auburn hair and a spectral look that

would have made her a great beauty a quarter of a century earlier. "This

one doesn't have a bean; she's taking me for all I've got and when she's

taken it she'll bugger off," Valance had told Chamcha once, in happier

days. "What the hell. I'm human, too. This time it's love." More

cradlesnatching. No escape from it in these times. Chamcha on the

telephone found he couldn't remember the infant's name. "You know

my motto," Valance was saying. "Yes," Chamcha said neutrally. "It's the

right line for the product." The product, you bastard, being you.

By the time he met Hal Valance (how many years ago? Five, maybe six),

over lunch at the White Tower, the man was already a monster: pure,

self--created image, a set of attributes plastered thickly over a body that

was, in Hal's own words, "in training to be Orson Welles". He smoked

absurd, caricature cigars, refusing all Cuban brands, however, on

account of his uncompromisingly capitalistic stance. He owned a Union

Jack waistcoat and insisted on flying the flag over his agency and also

above the door of his Highgate home; was prone to dress up as Maurice

Chevalier and sing, at major presentations, to his amazed clients, with

the help of straw boater and silver--headed cane; claimed to own the

first Loire chateau to be fitted with telex and fax machines; and made

much of his "intimate" association with the Prime Minister he referred

to affectionately as "Mrs. Torture". The personification of philistine

triumphalism, midatlantic--accented Hal was one of the glories of the

age, the creative half of the city's hottest agency, the Valance &amp;

Lang Partnership. Like Billy Battuta he liked big cars driven by big

chauffeurs. It was said that once, while being driven at high speed down

a Cornish lane in order to "heat up" a particularly glacial seven-foot

Finnish model, there had been an accident: no injuries, but when the

other driver emerged furiously from his wrecked vehicle he turned out

to be even larger than Hal's minder. As this colossus bore down on him,

Hal lowered his push-button window and breathed, with a sweet smile:

"I strongly advise you to turn around and walk swiftly away; because,

sir, if you do not do so within the next fifteen seconds, I am going to

have you killed." Other advertising geniuses were famous for their

work: Mary Wells for her pink Braniff planes, David Ogilvy for his

eyepatch,Jerry della Femina for "From those wonderful folks who gave

you Pearl Harbor". Valance, whose agency went in for cheap and

cheerful vulgarity, all bums and honky-tonk, was renowned in the

business for this (probably apocryphal) "I'm going to have you killed",

a turn of phrase which proved, to those in the know, that the guy really

was a genius. Chamcha had long suspected he'd made up the story, with

its perfect ad-land components -- Scandinavian icequcen, two thugs,

expensive cars, Valance in the Blofeld role and 007 nowhere on the

scene -- and put it about himself, knowing it to be good for business.

The lunch was by way of thanking Chamcha for his part in a recent,

smash-hit campaign for Slimbix diet foods. Saladin had been the voice

of a cutesy cartoon blob: _Hi. I'm Cal, and I'm one sad calorie_. Four

courses and plenty of champagne as a reward for persuading people to

starve. _How's a poor calorie to earn a salary? Thanks to Slimbix, I'm

out of work_. Chamcha hadn't known what to expect from Valance.

What he got was, at least, unvarnished. "You've done well," Hal

congratulated him, "for a person of the tinted persuasion." And

proceeded, without taking his eyes off Chamcha's face: "Let me tell you

some facts. Within the last three months, we re--shot a peanut--butter

poster because it researched better without the black kid in the

background. We re-recorded a building society jingle because

T"Chairman thought the singer sounded black, even though he was

white as a sodding sheet, and even though, the year before, we'd used a

black boy who, luckily for him, didn't suffer from an excess of soul. We

were told by a major airline that we couldn't use any blacks in their ads,

even though they were actually employees oi the airline. A black actor

came to audition for me and he was wearing a Racial Equality button

badge, a black hand shaking a white one. I said this: don't think you're

getting special treatment from me, chum. You follow me? You follow

what I'm telling you?" It's a goddamn audition, Saladin realized. "I've

never felt I belonged to a race," he replied. Which was perhaps why,

when Hal Valance set up his production company, Chamcha was on his

"A list"; and why, eventually, Maxim Alien came his way.

When _The Aliens Show_ started coming in for stick from black

radicals, they gave Chamcha a nickname. On account of his private-

school education and closeness to the hated Valance, he was known as

"Brown Uncle Tom".

Apparently the political pressure on the show had increased in

Chamcha's absence, orchestrated by a certain Dr. Uhuru Simba.

"Doctor of what, beats me," Valance deepthroatcd down the phone.

"Our ah researchers haven't come up with anything yet." Mass pickets,

an embarrassing appearance on _Right to Reply_. "The guy's built like

a fucking tank." Chamcha envisaged the pair of them, Valance and

Simba, as one another's antitheses. It seemed that the protests had

succeeded: Valance was "de--politicizing" the show, by firing Chamcha

and putting a huge blond Teuton with pectorals and a quiff inside the

prosthetic make-up and computergenerated imagery. A latex-and-

Quantel Schwarzenegger, a synthetic, hip-talking version of Rutger

Hauer in _Blade Runner_. The Jews were out, too: instead of Mimi, the

new show would have a voluptuous shiksa doll. "I sent word to Dr.

Simba: stick that up your fucking pee aitch dee. No reply has been

received. He'll have to work harder than that if he's going to take over

_this_ little country. I," Hal Valance announced, "love this fucking

country. That's why I'm going to sell it to the whole goddamn world,

Japan, America, fucking Argentina. I'm going to sell the arse off it.

That's what I've been selling all my fucking life: the fucking nation.

The _flag_." He didn't hear what he was saying. When he got going on

this stuff, he went puce and often wept. He had done just that at the

White Tower, that first time, while stuffing himself full of Greek food.

The date came back to Chamcha now: just after the Falklands war.

People had a tendency to swear loyalty oaths in those days, to hum

"Pomp and Circumstance" on the buses. So when Valance, over a large

balloon of Armagnac, started up -- "I'll tell you why I love this country"

-- Chamcha, pro-Falklands himself, thought he knew what was coming

next. But Valance began to describe the research programme of a British

aerospace company, a client of his, which had just revolutionized the

construction of missile guidance systems by studying the flight pattern

of the common housefly. "Inflight course corrections," he whispered

theatrically. "Traditionally done in the line of flight: adjust the angle

up a bit, down a touch, left or right a nadge. Scientists studying high-

speed film of the humble fly, however, have discovered that the little

buggers always, but always, make corrections _in right angles_." He

demonstrated with his hand stretched out, palm flat, fingers together.

"Bzzt! Bzzt! The bastards actually fly vertically up, down or sideways.

Much more accurate. Much more fuel efficient. Try to do it with an

engine that depends on nose-to-tail airflow, and what happens? The

sodding thing can't breathe, stalls, falls out of the sky, lands on your

fucking allies. Bad karma. You follow. You follow what I'm saying. So

these guys, they invent an engine with three--way airflow: nose to tail,

plus top to bottom, plus side to side. And bingo: a missile that flies like

a goddamn fly, and can hit a fifty p coin travelling at a ground speed of

one hundred miles an hour at a distance of three miles. What I love

about this country is that: its genius. Greatest inventors in the world.

It's beautiful: am I right or am I right?" He had been deadly serious.

Chamcha answered: "You're right." "You're damn right I'm right," he

confirmed.

They met for the last time just before Chamcha took off for Bombay:

Sunday lunch at the flag-waving Highgate mansion. Rosewood

panelling, a terrace with stone urns, a view down a wooded hill. Valance

complaining about a new development that would louse up the scenery.

Lunch was predictably jingoistic: _rosbif, boudin Yorkshire, choux de

bruxelles_. Baby, the nymphet wife, didn't join them, but ate hot

pastrami on rye while shooting pool in a nearby room. Servants, a

thunderous Burgundy, more Armagnac, cigars. The self--made man's

paradise, Chamcha reflected, and recognized the envy in the thought.

After lunch, a surprise. Valance led him into a room in which there

stood two clavichords of great delicacy and lightness. "I make "em," his

host confessed. "To relax. Baby wants me to make her a fucking guitar."

Hal Valance's talent as a cabinet--maker was undeniable, and somehow

at odds with the rest of the man. "My father was in the trade," he

admitted under Chamcha's probing, and Saladin understood that he

had been granted a privileged glimpse into the only piece that remained

of Valance's original self, the Harold that derived from history and

blood and not from his own frenetic brain.

When they left the secret chamber of the clavichords, the familiar Hal

Valance instantly reappeared. Leaning on the balustrade of his terrace,

he confided: "The thing that's so amazing about her is the size of what

she's trying to do." Her? Baby? Chamcha was confused. "I'm talking

about you-know-who," Valance explained helpfully. "Torture. Maggie

the Bitch." Oh. "She's radical all right. What she wants -- what she

actually thinks she can fucking _achieve_ -- is literally to invent a whole

goddamn new middle class in this country. Get rid of the old woolly

incompetent buggers from fucking Surrey and Hampshire, and bring in

the new. People without background, without history. Hungry people.

People who really _want_, and who know that with her, they can bloody

well get. Nobody's ever tried to replace a whole fucking _class_ before,

and the amazing thing is she might just do it if they don't get her first.

The old class. The dead men. You follow what I'm saying." "I think so,"

Chamcha lied. "And it's not just the businessmen," Valance said

slurrily. "The intellectuals, too. Out with the whole faggoty crew. In

with the hungry guys with the wrong education. New professors, new

painters, the lot. It's a bloody revolution. Newness coming into this

country that's stuffed full of fucking old _corpses_. It's going to be

something to see. It already is."

Baby wandered out to meet them, looking bored. "Time you were off,

Chamcha," her husband commanded. "On Sunday afternoons we go to

bed and watch pornography on video. It's a whole new world, Saladin.

Everybody has to join sometime."

No compromises. You're in or you're dead. It hadn't been Chamcha's

way; not his, nor that of the England he had idolized and come to

conquer. He should have understood then and there: he was being

given, had been given, fair warning.

And now the coup de grace. "No hard feelings," Valance was murmuring

into his ear. "See you around, eh? Okay, right."

"Hal," he made himself object, "I've got a contract."

Like a goat to the slaughter. The voice in his ear was now openly

amused. "Don't be silly," it told him. "Of course you haven't. Read the

small print. Get a _lawyer_ to read the small print. Take me to court.

Do what you have to do. It's nothing to me. Don't you get it? You're

history."

Dialling tone.

* * *

Abandoned by one alien England, marooned within another, Mr.

Saladin Chamcha in his great dejection received news of an old

companion who was evidently enjoying better fortunes. The shriek of

his landlady -- "_Tini benche achen!_" -- warned him that something

was up. Hind was billowing along the corridors of the Shaandaar B and

B, waving, it turned out, a current copy of the imported Indian fanzine

_Cine-Blitz_. Doors opened; temporary beings popped out, looking

puzzled and alarmed. Mishal Sufyan emerged from her room with yards

of midriff showing between shortie tank-top and 501s. From the office

he maintained across the hall, Hanif Johnson emerged in the

incongruity of a sharp three--piece suit, was hit by the midriff and

covered his face. "Lord have mercy," he prayed. Mishal ignored him and

yelled after her mother: "What's up? Who's alive?"

"Shameless from somewhere," Hind shouted back along the passage,

"cover your nakedness."

"Fuck off," Mishal muttered under her breath, fixing mutinous eyes on

Hanif Johnson. "What about the michelins sticking out between her

sari and her choli, I want to know." Down at the other end of the

passage, Hind could be seen in the half-light, thrusting _Cine-Blitz_ at

the tenants, repeating, he's alive. With all the fervour of those Greeks

who, after the disappearance of the politician Lambrakis, covered the

country with the whitewashed letter _Z_. _Zi: he lives_.

"Who?" Mishal demanded again.

"_Gibreel_," came the cry of impermanent children. "_Farishta benche

achen_." Hind, disappearing downstairs, did not observe her elder

daughter returning to her room, -- leaving the door ajar; -- and being

followed, when he was sure the coast was clear, by the well-known

lawyer Hanif Johnson, suited and booted, who maintained this office to

keep in touch with the grass roots, who was also doing well in a smart

uptown practice, who was well connected with the local Labour Party

and was accused by the sitting M P of scheming to take his place when

reselection came around.

When was Mishal Sufyan's eighteenth birthday? -- Not for a few weeks

yet. And where was her sister, her roommate, sidekick, shadow, echo

and foil? Where was the potential chaperone? She was: out.

But to continue:

The news from _Cine-Blitz_ was that a new, London-based film

production outfit headed by the whiz-kid tycoon Billy Battuta, whose

interest in cinema was well known, had entered into an association with

the reputable, independent Indian producer Mr. S. S. Sisodia for the

purpose of producing a comeback vehicle for the legendary Gibreel, now

exclusively revealed to have escaped the jaws of death for a second time.

"It is true I was booked on the plane under the name of Najmuddin,"

the star was quoted as saying. "I know that when the investigating

sleuths identified this as my incognito -- in fact, my real name -- it

caused great grief back home, and for this I do sincerely apologize to

my fans. You see, the truth is, that grace of God I somehow missed the

flight, and as I had wished in any case to go to ground, excuse, please,

no pun intended, I permitted the fiction of my demise to stand

uncorrected and took a later flight. Such luck: truly, an angel must have

been watching over me." After a time of reflection, however, he had

concluded that it was wrong to deprive his public, in this

unsportsmanlike and hurtful way, of the true data and also his presence

on the screen. "Therefore I have accepted this project with full

commitment and joy." The film was to be -- what else -- a theological,

but of a new type. It would be set in an imaginary and fabulous city

made of sand, and would recount the story of the encounter between a

prophet and an archangel; also the temptation of the prophet, and his

choice of the path of purity and not that of base compromise. "It is a

film," the producer, Sisodia, informed _Cine -Blitz_, "about how

newness enters the world." -- But would it not be seen as blasphemous,

a crime against . . . -- "Certainly not," Billy Battuta insisted. "Fiction is

fiction; facts are facts. Our purpose is not to make some farrago like

that movie _The Message_ in which, whenever Prophet Muhammad (on

whose name be peace!) was heard to speak, you saw only the head of his

camel, moving its mouth. _That_ -- excuse me for pointing out -- had

no class. We are making a high--taste, quality picture. A moral tale: like

-- what do you call them? -- fables."

"Like a dream," Mr. Sisodia said.

When the news was brought to Chamcha's attic later that day by

Anahita and Mishal Sufyan, he flew into the vilest rage either of them

had ever witnessed, a fury under whose fearful influence his voice rose

so high that it seemed to tear, as if his throat had grown knives and

ripped his cries to shreds; his pestilential breath all but blasted them

from the room, and with arms raised high and goat--legs dancing he

looked, at last, like the very devil whose image he had become. "Liar,"

he shrieked at the absent Gibreel. "Traitor, deserter, scum. Missed the

plane, did you? -- Then whose head, in my own lap, with my own hands .

. . ? -- who received caresses, spoke of nightmares, and fell at last

singing from the sky?"

"There, there," pleaded terrified Mishal. "Calm down. You'll have Mum

up here in a minute."

Saladin subsided, a pathetic goaty heap once again, no threat to anyone.

"It's not true," he wailed. "What happened, happened to us both."

"Course it did," Anahita encouraged him. "Nobody believes those movie

magazines, anyway. They'll say anything, them."

Sisters backed out of the room, holding their breath, leaving Chamcha

to his misery, failing to observe something quite remarkable. For which

they must not be blamed; Chamcha's antics were sufficient to have

distracted the keenest eyes. It should also, in fairness, be stated that

Saladin failed to notice the change himself.

What happened? This: during Chamcha's brief but violent outburst

against Gibreel, the horns on his head (which, one may as well point

out, had grown several inches while he languished in the attic of the

Shaandaar B and B) definitely, unmistakably, -- by about three-quarters

of an inch, -- _diminished_.

In the interest of the strictest accuracy, one should add that, lower

down his transformed body, -- inside borrowed pantaloons (delicacy

forbids the publication of explicit details), -- something else, let us

leave it at that, got a little smaller, too.

Be that as it may: it transpired that the optimism of the report in the

imported movie magazine had been ill founded, because within days of

its publication the local papers carried news of Billy Battuta's arrest, in

a midtown New York sushi bar, along with a female companion,

Mildred Mamoulian, described as an actress, forty years of age. The

story was that he had approached numbers of society matrons, "movers

and shakers", asking for "very substantial" sums of money which he

had claimed to need in order to buy his freedom from a sect of devil

worshippers. Once a confidence man, always a confidence man: it was

what Mimi Mamoulian would no doubt have described as a beautiful

sting. Penetrating the heart of American religiosity, pleading to be

saved -- "when you sell your soul you can't expect to buy back cheap" --

Billy had banked, the investigators alleged, "six figure sums". The

world community of the faithful longed, in the late 1980s, for _direct

contact with the supernal_, and Billy, claiming to have raised (and

therefore to need rescuing from) infernal fiends, was on to a winner,

especially as the Devil he offered was so democratically responsive to

the dictates of the Almighty Dollar. What Billy offered the West Side

matrons in return for their fat cheques was verification: yes, there is a

Devil; I've seen him with my own eyes -- God, it was frightful! -- and if

Lucifer existed, so must Gabriel; if Hellfire had been seen to burn, then

somewhere, over the rainbow, Paradise must surely shine. Mimi

Mamoulian had, it was alleged, played a full part in the deceptions,

weeping and pleading for all she was worth. They were undone by

overconfidence, spotted at Takesushi (whooping it up and cracking

jokes with the chef) by a Mrs. Aileen Struwelpeter who had, only the

previous afternoon, handed the then-distraught and terrified couple a

five-thousand-dollar cheque. Mrs. Struwelpeter was not without

influence in the New York Police Department, and the boys in blue

arrived before Mimi had finished her tempura. They both went quietly.

Mimi was wearing, in the newspaper photographs, what Chamcha

guessed was a forty-thousanddollar mink coat, and an expression on her

face that could only be read one way.

_The hell with you all_.

Nothing further was heard, for some while, about Farishta's film.

* * *

_It was so, it was not_, that as Saladin Chamcha's incarceration in the

body of a devil and the attic of the Shaandaar B and B lengthened into

weeks and months, it became impossible not to notice that his

condition was worsening steadily. His horns (notwithstanding their

single, momentary and unobserved diminution) had grown both thicker

and longer, twirling themselves into fanciful arabesques, wreathing his

head in a turban of darkening bone. He had grown a thick, long beard, a

disorienting development in one whose round, moony face had never

boasted much hair before; indeed, he was growing hairier all over his

body, and had even sprouted, from the base of his spine, a fine tail that

lengthened by the day and had already obliged him to abandon the

wearing of trousers; he tucked the new limb, instead, inside baggy

salwar pantaloons filched by Anahita Sufyan from her mother's

generously tailored collection. The distress engendered in him by his

continuing metamorphosis into some species of bottled djinn will

readily be imagined. Even his appetites were altering. Always fussy

about his food, he was appalled to find his palate coarsening, so that all

foodstuffs began to taste much the same, and on occasion he would

find himself nibbling absently at his bedsheets or old newspapers, and

come to his senses with a start, guilty and shamefaced at this further

evidence of his progress away from manhood and towards -- yes --

goatishness. Increasing quantities of green mouthwash were required to

keep his breath within acceptable limits. It really was too grievous to be

borne.

His presence in the house was a continual thorn in the side of Hind, in

whom regret for the lost income mingled with the remnants of her

initial terror, although it's true to say that the soothing processes of

habituation had worked their sorceries on her, helping her to see

Saladin's condition as some kind of Elephant Man illness, a thing to

feel disgusted by but not necessarily to fear. "Let him keep out of my

way and I'll keep out of his," she told her daughters. "And you, the

children of my despair, why you spend your time sitting up there with a

sick person while your youth is flying by, who can say, but in this

Vilayet it seems everything I used to know is a lie, such as the idea that

young girls should help their mothers, think of marriage, attend to

studies, and not go sitting with goats, whose throats, on Big Eid, it is

our old custom to slit."

Her husband remained solicitous, however, even after the strange

incident that took place when he ascended to the attic and suggested to

Saladin that the girls might not have been so wrong, that perhaps the,

how could one put it, possession of his body could be terminated by the

intercession of a mullah? At the mention of a priest Chamcha reared up

on his feet, raising both arms above his head, and somehow or other the

room filled up with dense and sulphurous smoke while a highpitched

vibrato screech with a kind of tearing quality pierced Sufyan's hearing

like a spike. The smoke cleared quickly enough, because Chamcha flung

open a window and fanned feverishly at the fumes, while apologizing to

Sufyan in tones of acute embarrassment: "I really can't say what came

over me, -- but at times I fear I am changing into something, --

something one must call bad."

Sufyan, kindly fellow that he was, went over to where Chamcha sat

clutching at his horns, patted him on the shoulder, and tried to bring

what good cheer he could. "Question of mutability of the essence of the

self," he began, awkwardly, "has long been subject of profound debate.

For example, great Lucretius tells us, in _De Rerum Natura_, this

following thing: _quodcumque suis mutatumfinibus exit, continuo hoc

mors est illius quodfuit ante_. Which being translated, forgive my

clumsiness, is 'Whatever by its changing goes out of its frontiers,' --

that is, bursts its banks, -- or, maybe, breaks out of its limitations, -- so

to speak, disregards its own rules, but that is too free, I am thinking . .

'that thing', at any rate, Lucretius holds, 'by doing so brings immediate

death to its old self'. However," up went the ex-- schoolmaster's finger,

"poet Ovid, in the _Metamorphoses_, takes diametrically opposed view.

He avers thus: 'As yielding wax' -- heated, you see, possibly for the

sealing of documents or such, -- 'is stamped with new designs And

changes shape and seems not still the same, Yet is indeed the same, even

so our souls,' -- you hear, good sir? Our spirits! Our immortal essences!

-- 'Are still the same forever, but adopt In their migrations ever-varying

forms.'"

He was hopping, now, from foot to foot, full of the thrill of the old

words. "For me it is always Ovid over Lucretius," he stated. "Your soul,

my good poor dear sir, is the same. Only in its migration it has adopted

this presently varying form."

"This is pretty cold comfort," Chamcha managed a trace of his old

dryness. "Either I accept Lucretius and conclude that some demonic

and irreversible mutation is taking place in my inmost depths, or I go

with Ovid and concede that everything now emerging is no more than a

manifestation of what was already there."

"I have put my argument badly," Sufyan miserably apologized. "I meant

only to reassure."

"What consolation can there be," Chamcha answered with bitter

rhetoric, his irony crumbling beneath the weight of his unhappiness,

"for a man whose old friend and rescuer is also the nightly lover of his

wife, thus encouraging -- as your old books would doubtless affirm --

the growth of cuckold's horns?"

* * *

The old friend, Jumpy Joshi, was unable for a single moment of his

waking hours to rid himself of the knowledge that, for the first time in

as long as he could remember, he had lost the will to lead his life

according to his own standards of morality. At the sports centre where

he taught martial arts techniques to ever-- greater numbers of students,

emphasizing the spiritual aspects of the disciplines, much to their

amusement ("Ah so, Grasshopper," his star pupil Mishal Sufyan would

tease him, "when honolable fascist swine jump at you flom dark

alleyway, offer him teaching of Buddha before you kick him in

honolable balls"), -- he began to display such _passionate intensity_

that his pupils, realizing that some inner anguish was being expressed,

grew alarmed. When Mishal asked him about it at the end of a session

that had left them both bruised and panting for breath, in which the

two of them, teacher and star, had hurled themselves at one another

like the hungriest of lovers, he threw her question back at her with an

uncharacteristic lack of openness. "Talk about pot and kettle," he said.

"Question of mote and beam." They were standing by the vending

machines. She shrugged. "Okay," she said. "I confess, but keep the

secret." He reached for his Coke: "What secret?" Innocent Jumpy.

Mishal whispered in his ear: "I'm getting laid. By your friend: Mister

Hanif Johnson, Bar At Law."

He was shocked, which irritated her. "O, come on. It's not like I'm

_fifteen_." He replied, weakly, "If your mother ever," and once again

she was impatient. "If you want to know," petulantly, "the one I'm

worried about is Anahita. She wants whatever I've got. And she, by the

way, really is fifteen." Jumpy noticed that he'd knocked over his paper-

cup and there was Coke on his shoes. "Out with it," Mishal was

insisting. "I owned up. Your turn." But Jumpy couldn't say; was still

shaking his head about Hanif. "It'd be the finish of him," he said. That

did it. Mishal put her nose in the air. "O, I get it," she said. "Not good

enough for him, you reckon." And over her departing shoulder: "Here,

Grasshopper. Don't holy men ever fuck?"

Not so holy. He wasn't cut out for sainthood, any more than the David

Carradine character in the old _Kung Fu_ programmes: like

Grasshopper, like Jumpy. Every day he wore himself out trying to stay

away from the big house in Notting Hill, and every evening he ended up

at Pamela's door, thumb in mouth, biting the skin around the edges of

the nail, fending off the dog and his own guilt, heading without

wasting any time for the bedroom. Where they would fall upon one

another, mouths searching out the places in which they had chosen, or

learned, to begin: first his lips around her nipples, then hers moving

along his lower thumb.

She had come to love in him this quality of impatience, because it was

followed by a patience such as she had never experienced, the patience

of a man who had never been "attractive" and was therefore prepared to

value what was offered, or so she had thought at first; but then she

learned to appreciate his consciousness of and solicitude for her own

internal tensions, his sense of the difficulty with which her slender,

bony, small-breasted body found, learned and finally surrendered to a

rhythm, his knowledge of time. She loved in him, too, his overcoming

of himself; loved, knowing it to be a wrong reason, his willingness to

overcome his scruples so that they might be together: loved the desire

in him that rode over all that had been imperative in him. Loved it,

without being willing to see, in this love, the beginning of an end.

Near the end of their lovemaking, she became noisy. "Yow!" she

shouted, all the aristocracy in her voice crowding into the meaningless

syllables of her abandonment. "Whoop! Hi! _Hah_."

She was still drinking heavily, scotch bourbon rye, a stripe of redness

spreading across the centre of her face. Under the influence of alcohol

her right eye narrowed to half the size of the left, and she began, to his

horror, to disgust him. No discussion of her boozing was permitted,

however: the one time he tried he found himself on the street with his

shoes clutched in his right hand and his overcoat over his left arm. Even

after that he came back: and she opened the door and went straight

upstairs as though nothing had happened. Pamela's taboos: jokes about

her background, mentions of whisky-bottle "dead soldiers", and any

suggestion that her late husband, the actor Saladin Chamcha, was still

alive, living across town in a bed and breakfast joint, in the shape of a

supernatural beast.

These days, Jumpy -- who had, at first, badgered her incessantly about

Saladin, telling her she should go ahead and divorce him, but this

pretence of widowhood was intolerable: what about the man's assets,

his rights to a share of the property, and so forth? Surely she would not

leave him destitute? -- no longer protested about her unreasonable

behaviour. "I've got a confirmed report of his death," she told him on

the only occasion on which she was prepared to say anything at all.

"And what have you got? A billy-goat, a circus freak, nothing to do with

me." And this, too, like her drinking, had begun to come between them.

Jumpy's martial arts sessions increased in vehemence as these problems

loomed larger in his mind.

Ironically, while Pamela refused point--blank to face the facts about her

estranged husband, she had become embroiled, through her job at the

community relations committee, in an investigation into allegations of

the spread of witchcraft among the officers at the local police station.

Various stations did from time to time gain the reputation of being

"out of control" -- Notting Hill, Kentish Town, Islington -- but

witchcraft? Jumpy was sceptical. "The trouble with you," Pamela told

him in her loftiest shootingstick voice, "is that you still think of

normality as being normal. My God: look at what's happening in this

country. A few bent coppers taking their clothes off and drinking urine

out of helmets isn't so weird. Call it working-class Freemasonry, if you

want. I've got black people coming in every day, scared out of their

heads, talking about obeah, chicken entrails, the lot. The goddamn

bastards are _enjoying_ this: scare the coons with their own ooga booga

and have a few naughty nights into the bargain. Unlikely? Bloody _wake

up_." Witchfinding, it seemed, ran in the family: from Matthew

Hopkins to Pamela Lovelace. In Pamela's voice, speaking at public

meetings, on local radio, even on regional news programmes on

television, could be heard all the zeal and authority of the old

Witchflnder-General, and it was only on account of that voice of a

twentieth-century Gloriana that her campaign was not laughed

instantly into extinction. _New Broomstick Needed to Sweep Out

Witches_. There was talk of an official inquiry. What drove Jumpy wild,

however, was Pamela's refusal to connect her arguments in the question

of the occult policemen to the matter of her own husband: because,

after all, the transformation of Saladin Chamcha had precisely to do

with the idea that normality was no longer composed (if it had ever

been) of banal, "normal" elements. "Nothing to do with it," she said

flatly when he tried to make the point: imperious, he thought, as any

hanging judge.

* * *

After Mishal Sufyan told him about her illegal sexual relations with

Hanif Johnson, Jumpy on his way over to Pamela Chamcha's had to

stifle a number of bigoted thoughts, such as _his father hadn't been

white he'd never have done it_; Hanif, he raged, that immature bastard

who probably cut notches in his cock to keep count of his conquests,

this Johnson with aspirations to represent his people who couldn't wait

until they were of age before he started shafting them! . . . couldn't he

see that Mishal with her omniscient body was just a, just a, child? -- No

she wasn't. -- Damn him, then, damn him for (and here Jumpy shocked

himself) being the first.

Jumpy en route to his mistress tried to convince himself that his

resentments of Hanif, _his friend Hanif_, were primarily -- how to put

it? -- _linguistic_. Hanif was in perfect control of the languages that

mattered: sociological, socialistic, black--radical, anti--anti-- anti--

racist, demagogic, oratorical, sermonic: the vocabularies of power. _But

you bastard you rummage in my drawers and laugh at my stupid poems.

The real language problem: how to bend it shape it, how to let it be our

freedom, how to repossess its poisoned wells, how to master the river of

words of time of blood: about all that you haven't got a clue_. How

hard that struggle, how inevitable the defeat. _Nobody's going to elect

me to anything. No power-base, no constituency: just the battle with

the words_. But he, Jumpy, also had to admit that his envy of Hanif was

as much as anything rooted in the other's greater control of the

languages of desire. Mishal Sufyan was quite something, an elongated,

tubular beauty, but he wouldn't have known how, even if he'd thought

of, he'd never have dared. Language is courage: the ability to conceive a

thought, to speak it, and by doing so to make it true.

When Pamela Chamcha answered the door he found that her hair had

gone snow-white overnight, and that her response to this inexplicable

calamity had been to shave her head right down to the scalp and then

conceal it inside an absurd burgundy turban which she refused to

remove.

"It just happened," she said. "One must not rule out the possibility

that I have been bewitched."

He wasn't standing for that. "Or the notion of a reaction, however

delayed, to the news of your husband's altered, but extant, state."

She swung to face him, halfway up the stairs to the bedroom, and

pointed dramatically towards the open sitting-room door. "In that

case," she triumphed, "why did it also happen to the dog?"

* * *

He might have told her, that night, that he wanted to end it, that his

conscience no longer permitted, -- he might have been willing to face

her rage, and to live with the paradox that a decision could be

simultaneously conscientious and immoral (because cruel, unilateral,

selfish); but when he entered the bedroom she grabbed his face with

both hands, and watching closely to see how he took the news she

confessed to having lied about contraceptive precautions. She was

pregnant. It turned out she was better at making unilateral decisions

than he, and had simply taken from him the child Saladin Chamcha had

been unable to provide. "I wanted it," she cried defiantly, and at close

range. "And now I'm going to have it."

Her selfishness had pre-empted his. He discovered that he felt relieved;

absolved of the responsibility for making and acting upon moral

choices, -- because how could he leave her now? -- he put such notions

out of his head and allowed her, gently but with unmistakable intent,

to push him backwards on to the bed.

* * *

Whether the slowly transmogrifying Saladin Chamcha was turning into

some sort of science-fiction or horror-video mutey, some random

mutation shortly to be naturally selected out of existence, -- or whether

he was evolving into an avatar of the Master of Hell, -- or whatever was

the case, the fact is (and it will be as well in the present matter to

proceed cautiously, stepping from established fact to established fact,

leaping to no conclusion until our yellowbrick lane of things-

incontrovertibly-so has led us to within an inch or two of our

destination) that the two daughters of Haji Sufyan had taken him

under their wing, caring for the Beast as only Beauties can; and that, as

time passed, he came to be extremely fond of the pair of them himself.

For a long while Mishal and Anahita struck him as inseparable, fist and

shadow, shot and echo, the younger girl seeking always to emulate her

tall, feisty sibling, practising karate kicks and Wing Chun forearm

smashes in flattering imitation of Mishal's uncompromising ways.

More recently, however, he had noted the growth of a saddening

hostility between the sisters. One evening at his attic window Mishal

was pointing out some of the Street's characters, -- there, a Sikh

ancient shocked by a racial attack into complete silence; he had not

spoken, it was said, for nigh on seven years, before which he had been

one of the city's few "black" justices of the peace . . . now, however, he

pronounced no sentences, and was accompanied everywhere by a

crotchety wife who treated him with dismissive exasperation, _O, ignore

him, he never says a dicky bird_; -- and over there, a perfectly ordinary-

looking "accountant type" (Mishal's term) on his way home with

briefcase and box of sweetmeats; this one was known in the Street to

have developed the strange need to rearrange his sitting-room furniture

for half an hour each evening, placing chairs in rows interrupted by an

aisle and pretending to be the conductor of a single-decker bus on its

way to Bangladesh, an obsessive fantasy in which all his family were

obliged to participate, _and after ha if an hour precisely he snaps out of

it, and the rest of the time he's the dullest guy you could meet_; -- and

after some moments of this, fifteen-year-old Anahita broke in

spitefully: "What she means is, you're not the only casualty, round here

the freaks are two a penny, you only have to look."

Mishal had developed the habit of talking about the Street as if it were

a mythological battleground and she, on high at Chamcha's attic

window, the recording angel and the exterminator, too. From her

Chamcha learned the fables of the new Kurus and Pandavas, the white

racists and black "self--help" or vigilante posses starring in this modern

_Mahabharata_, or, more accurately, _Mahavila yet_. Up there, under

the railway bridge, the National Front used to do battle with the

fearless radicals of the Socialist Workers Party, "every Sunday from

closing time to opening time," she sneered, "leaving us lot to clear up

the wreckage the rest of the sodding week." -- Down that alley was

where the Brickhall Three were done over by the police and then fitted

up, verballed, framed; up that side-street he'd find the scene of the

murder of the Jamaican, Ulysses E. Lee, and in that public house the

stain on the carpet marking where Jatinder Singh Mehta breathed his

last. "Thatcherism has its effect," she declaimed, while Chamcha, who

no longer had the will or the words to argue with her, to speak ofjustice

and the rule of law, watched Anahita's mounting rage. -- "No pitched

battles these days," Mishal elucidated. "The emphasis is on small--scale

enterprises and the cult of the individual, right? In other words, five or

six white bastards murdering us, one individual at a time." These days

the posses roamed the nocturnal Street, ready for aggravation. "It's our

turf," said Mishal Sufyan of that Street without a blade of grass in

sight. "Let "em come and get it if they can."

"Look at her," Anahita burst out. "So ladylike, in"she? So refined.

Imagine what Mum'd say if she knew." -- "If she knew what, you little

grass --?" But Anahita wasn't to be cowed: "O, yes," she wailed. "O, yes,

we know, don't think we don't. How she goes to the bhangra beat

shows on Sunday mornings and changes in the ladies into those tarty--

farty clothes -- who she wiggles with and jiggles with at the Hot Wax

daytime disco that she thinks I never heard of before -- what went on at

that bluesdance she crept off to with Mister You-know-who

Cockybugger -- some big sister," she produced her grandstand finish,

"she'll probably wind up dead of wossname _ignorance_." Meaning, as

Chamcha and Mishal well knew, -- those cinema commercials,

expressionist tombstones rising from earth and sea, had left the residue

of their slogan well implanted, no doubt of that -- _Aids_.

Mishal fell upon her sister, pulling her hair, -- Anahita, in pain, was

nevertheless able to get in another dig, "Least I didn't cut my hair into

any weirdo pincushion, must be a flutter who fancies _that_," and the

two departed, leaving Chamcha to wonder at Anahita's sudden and

absolute espousal of her mother's ethic of femininity. _Trouble

brewing_, he concluded.

Trouble came: soon enough.

* * *

More and more, when he was alone, he felt the slow heaviness pushing

him down, until he fell out of consciousness, running down like a wind-

up toy, and in those passages of stasis that always ended just before the

arrival of visitors his body would emit alarming noises, the howlings of

infernal wahwah pedals, the snare--drum cracking of satanic bones.

These were the periods in which, little by little, he grew. And as he grew,

so too did the rumours of his presence; you can't keep a devil locked up

in the attic and expect to keep it to yourself forever.

How the news got out (for the people in the know remained tight-

lipped, the Sufyans because they feared loss of business, the temporary

beings because their feeling of evanescence had rendered them unable,

for the moment, to act, -- and all parties because of the fear of the

arrival of the police, never exactly reluctant to enter such

establishments, bump accidentally into a little furniture and step by

chance on a few arms legs necks): he began to appear to the locals in

their dreams. The mullahs at the Jamme Masjid which used to be the

Machzikel HaDath synagogue which had in its turn replaced the

Huguenots' Calvinist church; -- and Dr. Uhuru Simba the man-

mountain in African pill-box hat and red-yellow-black poncho who had

led the successful protest against _The Aliens Show_ and whom Mishal

Sufyan hated more than any other black man on account of his

tendency to punch uppity women in the mouth, herself for example, in

public, at a meeting, plenty of witnesses, but it didn't stop the Doctor,

_he's a crazy bastard, that one_, she told Chamcha when she pointed

him out from the attic one day, _capable of anything; he could've killed

me, and all because I told everybody he wasn't no African, I knew him

when he was plain Sylvester Roberts from down New Cross way;fucking

witch doctor, if you ask me_; -- and Mishal herself, and Jumpy, and

Hanif; -- and the Bus Conductor, too, they all dreamed him, rising up in

the Street like Apocalypse and burning the town like toast. And in every

one of the thousand and one dreams he, Saladin Chamcha, gigantic of

limb and horn-turbaned of head, was singing, in a voice so diabolically

ghastly and guttural that it proved impossible to identify the verses,

even though the dreams turned out to have the terrifying quality of

being serial, each one following on from the one the night before, and

so on, night after night, until even the Silent Man, that former justice

of the peace who had not spoken since the night in an Indian restaurant

when a young drunk stuck a knife under his nose, threatened to cut

him, and then committed the far more shocking offence of spitting all

over his food, -- until this mild gentleman astounded his wife by sitting

upright in his sleep, ducking his neck forwards like a pigeon's, clapping

the insides of his wrists together beside his right ear, and roaring out a

song at the top of his voice, which sounded so alien and full of static

that she couldn't make out a word.

Very quickly, because nothing takes a long time any more, the image of

the dream-devil started catching on, becoming popular, it should be

said, only amongst what Hal Valance had described as the _tinted

persuasion_. While non-tint neo--Georgians dreamed of a suiphurous

enemy crushing their perfectly restored residences beneath his smoking

heel, nocturnal browns-and-blacks found themselves cheering, in their

sleep, this what--else--after--all--but-- black--man, maybe a little twisted

up by fate class race history, all that, but getting off his behind, bad

and mad, to kick a little ass.

At first these dreams were private matters, but pretty soon they started

leaking into the waking hours, as Asian retailers and manufacturers of

button-badges sweatshirts posters understood the power of the dream,

and then all of a sudden he was everywhere, on the chests of young girls

and in the windows protected against bricks by metal grilles, he was a

defiance and a warning. Sympathy for the Devil: a new lease of life for

an old tune. The kids in the Street started wearing rubber devil--horns

on their heads, the way they used to wear pink-and-green balls jiggling

on the ends of stiff wires a few years previously, when they preferred to

imitate spacemen. The symbol of the Goatman, his fist raised in might,

began to crop up on banners at political demonstrations, Save the Six,

Free the Four, Eat the Heinz FiftySeven. _Pleasechu meechu_, the radios

sang, _hopeyu guessma nayym_. Police community relations officers

pointed to the "growing devil-cult among young blacks and Asians" as a

"deplorable tendency", using this "Satanist revival" to fight back

against the allegations of Ms Pamela Chamcha and the local CR C:

"Who are the witches now?" "Chamcha," Mishal said excitedly, "you're

a hero. I mean, people can really identify with you. It's an image white

society has rejected for so long that we can really take it, you know,

occupy it, inhabit it, reclaim it and make it our own. It's time you

considered action."

"Go away," cried Saladin, in his bewilderment. "This isn't what I

wanted. This is not what I meant, at all."

"You're growing out of the attic, anyhow," rejoined Mishal, miffed. "It

won't be big enough for you in not too long a while."

Things were certainly coming to a head.

* * *

"Another old lady get slice las' night," announced Hanif Johnson,

affecting a Trinidadian accent in the way he had. "No mo soshaal

security for she." Anahita Sufyan, on duty behind the counter of the

Shaandaar Cafe, banged cups and plates. "I don't know why you do

that," she complained. "Sends me spare." Hanif ignored her, sat down

beside Jumpy, who muttered absently: "What're they saying?" --

Approaching fatherhood was weighing on Jumpy Joshi, but Hanif

slapped him on the back. "The ol' poetry not goin great, bra," he

commiserated. "Look like that river of blood get coagulate." A look

from Jumpy changed his tune. "They sayin what they say," he answered.

"Look out for coloureds cruisin in cars. Now if she was black, man, it'd

be 'No grounds fi suspec racial motive.' I tell you," he went on,

dropping the accent, "sometimes the level of aggression bubbling just

under the skin of this town gets me really scared. It's not just the damn

Granny Ripper. It's everywhere. You bump into a guy's newspaper in a

rush-hour train and you can get your face broken. Everybody's so

goddamn angry, seems like to me. Including, old friend, you," he

finished, noticing. Jumpy stood, excused himself, and walked out

without an explanation. Hanif spread his arms, gave Anahita his most

winsome smile: "What'd I do?"

Anahita smiled back sweetly. "Dju ever think, Hanif, that maybe people

don't like you very much?"

When it became known that the Granny Ripper had struck again,

suggestions that the solution to the hideous killings of old women by a

"human fiend", -- who invariably arranged his victims' internal organs

neatly around their corpses, one lung by each ear, and the heart, for

obvious reasons, in the mouth, -- would most likely be found by

investigating the new occultism among the city's blacks which was

giving the authorities so much cause for concern, -- began to be heard

with growing frequency. The detention and interrogation of "tints"

intensified accordingly, as did the incidence of snap raids on

establishments "suspected of harbouring underground occultist cells".

What was happening, although nobody admitted it or even, at first,

understood, was that everyone, black brown white, had started thinking

of the dream-figure as _real_, as a being who had crossed the frontier,

evading the normal controls, and was now roaming loose about the city.

Illegal migrant, outlaw king, foul criminal or race--hero, Saladin

Chamcha was getting to be true. Stories rushed across the city in every

direction: a physiotherapist sold a shaggy--dog tale to the Sundays, was

not believed, but _no smoke without fire_, people said; it was a

precarious state of affairs, and it couldn't be long before the raid on

the Shaandaar Cafe that would send the whole thing higher than the

sky. Priests became involved, adding another unstable element -- the

linkage between the term _black_ and the sin _blasphemy_--to the mix.

In his attic, slowly, Saladin Chamcha grew.

* * *

He chose Lucretius over Ovid. The inconstant soul, the mutability of

everything, das Ich, every last speck. A being going through life can

become so other to himself as to _be another_, discrete, severed from

history. He thought, at times, of Zeeny Vakil on that other planet,

Bombay, at the far rim of the galaxy: Zeeny, eclecticism, hybridity. The

optimism of those ideas! The certainty on which they rested: of will, of

choice! But, Zeeny mine, life just happens to you: like an accident. No:

it happens to you as a result of your condition. Not choice, but -- at

best -- process, and, at worst, shocking, total change. Newness: he had

sought a different kind, but this was what he got.

Bitterness, too, and hatred, all these coarse things. He would enter into

his new self; he would be what he had become: loud, stenchy, hideous,

outsize, grotesque, inhuman, powerful. He had the sense of being able

to stretch out a little finger and topple church spires with the force

growing in him, the anger, the anger, the anger. _Powers_.

He was looking for someone to blame. He, too, dreamed; and in his

dreams, a shape, a face, was floating closer, ghostly still, unclear, but

one day soon he would be able to call it by its name.

_I am_, he accepted, _that I am_.

Submission.

* * *

His cocooned life at the Shaandaar B and B blew apart the evening

Hanif Johnson came in shouting that they had arrested Uhuru Simba

for the Granny Ripper murders, and the word was they were going to lay

the Black Magic thing on him too, he was going to be the voodoo-priest

baron-samedi fall guy, and the reprisals -- beatings--up, attacks on

property, the usual -- were already beginning. "Lock your doors," Hanif

told Sufyan and Hind. "There's a bad night ahead."

Hanif was standing slap in the centre of the cafe, confident of the effect

of the news he was bringing, so when Hind came across to him and hit

him in the face with all her strength he was so unprepared for the blow

that he actually fainted, more from surprise than pain. He was revived

by Jumpy, who threw a glass of water at him the way he had been taught

to do by the movies, but by then Hind was hurling his office equipment

down into the street from upstairs; typewriter ribbons and red ribbons,

too, the sort used for securing legal documents, made festive streamers

in the air. Anahita Sufyan, unable any more to resist the demonic

proddings of her jealousy, had told Hind about Mishal's relations with

the up--and--coming lawyer-politico, and after that there had been no

holding Hind, all the years of her humiliation had come pouring out of

her, it wasn't enough that she was stuck in this country full of jews and

strangers who lumped her in with the negroes, it wasn't enough that

her husband was a weakling who performed the Haj but couldn't be

bothered with godliness in his own home, but this had to happen to her

also; she went at Mishal with a kitchen knife and her daughter

responded by "unleashing a painful series of kicks and jabs, self--

defence only, otherwise it would have been matricide for sure. -- Hanif

regained consciousness and Haji Sufyan looked down on him, moving

his hands in small helpless circles by his sides, weeping openly, unable

to find consolation in learning, because whereas for most Muslims a

journey to Mecca was the great blessing, in his case it had turned out to

be the beginning of a curse; -- "Go," he said, "Hanif, my friend, get

out," -- but Hanif wasn't going without having his say, _I've kept my

mouth shut for too long_, he cried, _you people who call yourself so

moral while you make fortunes off the misery of your own race_,

whereupon it became clear that Haji Sufyan had never known of the

prices being charged by his wife, who had not told him, swearing her

daughters to secrecy with terrible and binding oaths, knowing that if he

discovered he'd find a way of giving the money back so that they could

go on rotting in poverty; -- and he, the twinkling familiar spirit of the

Shaandaar Cafe, after that lost all love of life. -- And now Mishal arrived

in the cafe, O the shame of a family's inner life being enacted thus, like

a cheap drama, before the eyes of paying customers, -- although in

point of fact the last tea--drinker was hurrying from the scene as fast as

her old legs would carry her. Mishal was carrying bags. "I'm leaving,

too," she announced. "Try and stop me. It's only eleven days."

When Hind saw her elder daughter on the verge of walking out of her

life forever, she understood the price one pays for harbouring the

Prince of Darkness under one's roof. She begged her husband to see

reason, to realize that his good-hearted generosity had brought them

into this hell, and that if only that devil, Chamcha, could be removed

from the premises, then maybe they could become once again the happy

and industrious family of old. As she finished speaking, however, the

house above her head began to rumble and shake, and there was the

noise of something coming down the stairs, growling and -- or so it

seemed -- singing, in a voice so vilely hoarse that it was impossible to

understand the words.

It was Mishal who went up to meet him in the end, Mishal with Hanif

Johnson holding her hand, while the treacherous Anahita watched from

the foot of the stairs. Chamcha had grown to a height of over eight feet,

and from his nostrils there emerged smoke of two different colours,

yellow from the left, and from the right, black. He was no longer

wearing clothes. His bodily hair had grown thick and long, his tail was

swishing angrily, his eyes were a pale but luminous red, and he had

succeeded in terrifying the entire temporary population of the bed and

breakfast establishment to the point of incoherence. Mishal, however,

was not too scared to talk. "Where do you think you're going?" she

asked him. "You think you'd last five minutes out there, looking like

you do?" Chamcha paused, looked himself over, observed the sizeable

erection emerging from his loins, and shrugged. "I am _considering

action_," he told her, using her own phrase, although in that voice of

lava and thunder it didn't seem to belong to her any more. "There is a

person I wish to find."

"Hold your horses," Mishal told him. "We'll work something out."

* * *

What is to be found here, one mile from the Shaandaar, here where the

beat meets the street, at Club Hot Wax, formerly the Blak-An-Tan? On

this star-crossed and moonless night, let us follow the figures -- some

strutting, decked out, hot-to-trot, others surreptitious, shadow-

hugging, shy -- converging from all quarters of the neighbourhood to

dive, abruptly, underground, and through this unmarked door. What's

within? Lights, fluids, powders, bodies shaking themselves, singly, in

pairs, in threes, moving towards possibilities. But what, then, are these

other figures, obscure in the on--off rainbow brilliance of the space,

these forms frozen in their attitudes amid the frenzied dancers? What

are these that hip-hop and hindi-pop but never move an inch? -- "You

lookin good, Hot Wax posse!" Our host speaks: ranter, toaster, deejay

nonpareil -- the prancing Pinkwalla, his suit of lights blushing to the

beat. -- Truly, he is exceptional, a seven--foot albino, his hair the palest

rose, the whites of his eyes likewise, his features unmistakably Indian,

the haughty nose, long thin lips, a face from a _Hamza-nama_ cloth. An

Indian who has never seen India, East--India--man from the West

Indies, white black man. A star.

Still the motionless figures dance between the shimmying of sisters, the

jouncing and bouncing of youth. What are they? -- Why, waxworks,

nothing more. -- Who are they? -- History. See, here is Mary Seacole,

who did as much in the Crimea as another magic-lamping Lady, but,

being dark, could scarce be seen for the flame of Florence's candle; --

and, over there!, one Abdul Karim, aka The Munshi, whom Queen

Victoria sought to promote, but who was done down by colour-barring

ministers. They're all here, dancing motionlessly in hot wax: the black

clown of Septimius Severus, to the right; to the left, George IV's barber

dancing with the slave, Grace Jones. Ukawsaw Gronniosaw, the African

prince who was sold for six feet of cloth, dances according to his

ancient fashion with the slave's son Ignatius Sancho, who became in

1782 the first African writer to be published in England. -- The

migrants of the past, as much the living dancers' ancestors as their own

flesh and blood, gyrate stilly while Pinkwalla rants toasts raps up on

the stage, _Now-mi-feel - indignation-when-dem-talk-immigration-

when-dem-make-insinuation - we-no-part-a-de-nation-an-mi-make-

proclamation-a-de-true-situation-how-we-make-contribution-since-de-

Rome-Occupation_, and from a different part of the crowded room,

bathed in evil green light, wax villains cower and grimace: Mosley,

Powell, Edward Long, all the local avatars of Legree. And now a murmur

begins in the belly of the Club, mounting, becoming a single word,

chanted over and over: "Meltdown," the customers demand.

"Meltdown, meltdown, melt."

Pinkwalla takes his cue from the crowd, _So-it-meltdown-time-when-de-

men-of-crime-gonna-get-in-line-for-some-hell-fi re-fr yin_, after which

he turns to the crowd, arms wide, feet with the beat, to ask, _Who"s-it-

gonna-be? Who-you-wanna-see?_ Names are shouted, compete, coalesce,

until the assembled company is united once more, chanting a single

word. Pinkwalla claps his hands. Curtains part behind him, allowing

female attendants in shiny pink shorts and singlets to wheel out a

fearsome cabinet: man--sized, glass-- fronted, internally--illuminated --

the microwave oven, complete with Hot Seat, known to Club regulars

as: Hell's Kitchen. "All _right_," cries Pinkwalla. "Now we really

cookin."

Attendants move towards the tableau of hate-figures, pounce upon the

night's sacrificial offering, the one most often selected, if truth be told;

at least three times a week. Her permawaved coiffure, her pearls, her

suit of blue. _Maggie-maggie-maggie_, bays the crowd. _Burn-burn-

burn_. The doll, -- the _guy_, -- is strapped into the Hot Seat. Pinkwalla

throws the switch. And O how prettily she melts, from the inside out,

crumpling into formlessness. Then she is a puddle, and the crowd sighs

its ecstasy: done. "The fire this time," Pinkwalla tells them. Music

regains the night.

* * *

When Pinkwalla the deejay saw what was climbing under cover of

darkness into the back of his panel van, which his friends Hanif and

Mishal had persuaded him to bring round the back of the Shaandaar,

the fear of obeah filled his heart; but there was also the contrary

exhilaration of realizing that the potent hero of his many dreams was a

flesh-and-blood actuality. He stood across the street, shivering under a

lamp--post though it wasn't particularly cold, and stayed there for half

an hour while Mishal and Hanif spoke urgently to him, _he needs

somewhere to go, we have to think about his future_. Then he shrugged,

walked over to the van, and started up the engine. Hanif sat beside him

in the cab; Mishal travelled with Saladin, hidden from view.

It was almost four in the morning when they bedded Chamcha down in

the empty, locked-up nightclub. Pinkwalla -- his real name, Sewsunker,

was never used -- had unearthed a couple of sleeping-bags from a back

room, and they sufficed. Hanif Johnson, saying goodnight to the

fearsome entity of whom his lover Mishal seemed entirely unafraid,

tried to talk to him seriously, "You've got to realize how important you

could be for us, there's more at stake here than your personal needs,"

but mutant Saladin only snorted, yellow and black, and Hanif backed

quickly away. When he was alone with the waxworks Chamcha was able

to fix his thoughts once again on the face that had finally coalesced in

his mind's eye, radiant, the light streaming out around him from a

point just behind his head, Mister Perfecto, portrayer of gods, who

always landed on his feet, was always forgiven his sins, loved, praised,

adored . . . the face he had been trying to identify in his dreams, Mr.

Gibreel Farishta, transformed into the simulacrum of an angel as surely

as he was the Devil's mirror--self.

Who should the Devil blame but the Archangel, Gibreel?

The creature on the sleeping--bags opened its eyes; smoke began to

issue from its pores. The face on every one of the waxwork dummies was

the same now, Gibreel's face with its widow's peak and its long thin

saturnine good looks. The creature bared its teeth and let out a long,

foul breath, and the waxworks dissolved into puddles and empty

clothes, all of them, every one. The creature lay back, satisfied. And.

fixed its mind upon its foe.

Whereupon it felt within itself the most inexplicable sensations of

compression, suction, withdrawal; it was racked by terrible, squeezing

pains, and emitted piercing squeals that nobody, not even Mishal who

was staying with Hanif in Pinkwalla's apartment above the Club, dared

to investigate. The pains mounted in intensity, and the creature

thrashed and tossed around the dancefloor, wailing most piteously;

until, at length, granted respite, it fell asleep.

When Mishal, Hanif and Pinkwalla ventured into the clubroom several

hours later, they observed a scene of frightful devastation, tables sent

flying, chairs broken in half, and, of course, every waxwork -- good and

evil -- Topsy and Legree -- melted like tigers into butter; and at the

centre of the carnage, sleeping like a baby, no mythological creature at

all, no iconic Thing of horns and hellsbreath, but Mr. Saladin Chamcha

himself, apparently restored to his old shape, mother-naked but of

entirely human aspect and proportions, _humanized_ -- is there any

option but to conclude? -- by the fearsome concentration of his hate.

He opened his eyes; which still glowed pale and red.

2

Alleluia Cone, coming down from Everest, saw a city of ice to the west

of Camp Six, across the Rock Band, glittering in the sunlight below the

massifofCho Oyu. _Shangri-La_, she momentarily thought; however,

this was no green vale of immortality but a metropolis of gigantic ice--

needles, thin, sharp and cold. Her attention was distracted by Sherpa

Pemba warning her to maintain her concentration, and the city had

gone when she looked back. She was still at twenty-seven thousand feet,

but the apparition of the impossible city threw her back across space

and time to the Bayswater study of old dark wooden furniture and

heavy velvet curtains in which her father Otto Cone, the art historian

and biographer of Picabia, had spoken to her in her fourteenth and his

final year of "the most dangerous of all the lies we are fed in our lives",

which was, in his opinion, the idea of the continuum. "Anybody ever

tries to tell you how this most beautiful and most evil of planets is

somehow homogeneous, composed only of reconcilable elements, that it

all _adds up_, you get on the phone to the straitjacket tailor," he

advised her, managing to give the impression of having visited more

planets than one before coming to his conclusions. "The world is

incompatible, just never forget it: gaga. Ghosts, Nazis, saints, all alive

at the same time; in one spot, blissful happiness, while down the road,

the inferno. You can't ask for a wilder place." Ice cities on the roof of

the world wouldn't have fazed Otto. Like his wife Alicja, Allie's mother,

he was a Polish emigre, a survivor of a wartime prison camp whose

name was never mentioned throughout Allie's childhood. "He wanted

to make it as if it had not been," Alicja told her daughter later. "He was

unrealistic in many ways. But a good man; the best I knew." She smiled

an inward smile as she spoke, tolerating him in memory as she had not

always managed to during his life, when he was frequently appalling.

For example: he developed a hatred of communism which drove him to

embarrassing extremes of behaviour, notably at Christmas, when this

Jewish man insisted on celebrating with his Jewish family and others

what he described as "an English rite", as a mark of respect to their new

"host nation" -- and then spoiled it all (in his wife's eyes) by bursting

into the salon where the assembled company was relaxing in the glow of

log fire, Christmas tree lights and brandy, got up in pantomime Chinee,

with droopy moustaches and all, crying: "Father Christmas is dead! I

have killed him! I am The Mao: no presents for anyone! Hee! Hee!

Hee!" Allie on Everest, remembering, winced -- her mother's wince, she

realized, transferred to her frosted face.

The incompatibility of life's elements: in a tent at Camp Four, 27,600

feet, the idea which seemed at times to be her father's daemon sounded

banal, emptied of meaning, of _atmosphere_, by the altitude. "Everest

silences you," she confessed to Gibreel Far-- ishta in a bed above which

parachute silk formed a canopy of hollow Himalayas. "When you come

down, nothing seems worth saying, nothing at all. You find the

nothingness wrapping you up, like a sound. Non-being. You can't keep

it up, of course. The world rushes in soon enough. What shuts you up

is, I think, the sight you've had of perfection: why speak if you can't

manage perfect thoughts, perfect sentences? It feels like a betrayal of

what you've been through. But it fades; you accept that certain

compromises, closures, are required if you're to continue." They spent

most of their time in bed during their first weeks together: the appetite

of each for the other seemingly inexhaustible, they made love six or

seven times a day. "You opened me up," she told him. "You with the

ham in your mouth. It was exactly as if you were speaking to me, as if I

could read your thoughts. Not as if," she amended. "I did read them,

right?" He nodded: it was true. "I read your thoughts and the right

words just came out of my mouth," she marvclled. "Just flowed out.

Bingo: love. In the beginning was the word."

Her mother took a fatalistic view of this dramatic turn of events in

Allie's life, the return of a lover from beyond the grave. "I'll tell you

what I honestly thought when you gave me the news," she said over

lunchtime soup and kreplach at the Whitechapel Bloom's. "I thought,

oh dear, it's grand passion; poor Allie has to go through this now, the

unfortunate child." Alicja's strategy was to keep her emotions strictly

under control. She was a tall, ample woman with a sensual mouth but,

as she put it, "I've never been a noise--maker." She was frank with Allie

about her sexual passivity, and revealed that Otto had been, "Let's say,

otherwise inclined. He had a weakness for grand passion, but it always

made him so miserable I could not get worked up about it." She had

been reassured by her knowledge that the women with whom her little,

bald, jumpy husband consorted were "her type", big and buxom,

"except they were brassy, too: they did what he wanted, shouting things

out to spur him on, pretending for all they were worth; it was his

enthusiasm they responded to, I think, and maybe his chequebook, too.

He was of the old school and gave generous gifts."

Otto had called Alleluia his "pearl without price", and dreamed for her

a great future, as maybe a concert pianist or, failing that, a Muse. "Your

sister, frankly, is a disappointment to me," he said three weeks before

his death in that study of Great Books and Picabian bric-a-brac -- a

stuffed monkey which he claimed was a "first draft" of the notorious

_Portrait of Cezanne, Portrait of Rembrandt, Portrait of Renoir_,

numerous mechanical contraptions including sexual stimulators that

delivered small electric shocks, and a first edition of Jarry's _Ubu Roi_.

"Elena has wants where she should have thoughts." He Anglicized the

name -- Yelyena into Ellaynah --just as it had been his idea to reduce

"Alleluia" to Allie and bowdlerize himself, Cohen from Warsaw, into

Cone. Echoes of the past distressed him; he read no Polish literature,

turning his back on Herbert, on Milosz, on "younger fellows" like

Baranczak, because for him the language was irredeemably polluted by

history. "I am English now," he would say proudly in his thick East

European accent. "Silly mid-offl Pish-Tush! Widow of Windsor! Bugger

all." In spite of his reticences he seemed content enough being a

pantomime member of the English gentry. In retrospect, though, it

looked likely that he'd been only too aware of the fragility of the

performance, keeping the heavy drapes almost permanently drawn in

case the inconsistency of things caused him to see monsters out there,

or moonscapes instead of the familiar Moscow Road.

"He was strictly a melting--pot man," Alicja said while attacking a large

helping of tsimmis. "When he changed our name I told him, Otto, it

isn't required, this isn't America, it's London W-- two; but he wanted to

wipe the slate clean, even his Jewishness, excuse me but I know. The

fights with the Board of Deputies! All very civilized, parliamentary

language throughout, but bareknuckle stuff none the less." After his

death she went straight back to Cohen, the synagogue, Chanukah and

Bloom's. "No more imitation of life," she munched, and waved a

sudden, distracted fork. "That picture. I was crazy for it. Lana Turner,

am I right? And Mahalia Jackson singing in a church."

Otto Cone as a man of seventy-plus jumped into an empty lift-shaft and

died. Now there was a subject which Alicja, who would readily discuss

most taboo matters, refused to touch upon: why does a survivor of the

camps live forty years and then complete the job the monsters didn't

get done? Does great evil eventually triumph, no matter how

strenuously it is resisted? Does it leave a sliver of ice in the blood,

working its way through until it hits the heart? Or, worse: can a man's

death be incompatible with his life? Allie, whose first response on

learning of her father's death had been fury, flung such questions as

these at her mother. Who, stonefaced beneath a wide black hat, said

only: "You have inherited his lack of restraint, my dear."

After Otto's death Alicja ditched the elegant high style of dress and

gesture which had been her offering on the altar of his lust for

integration, her attempt to be his Cecil Beaton grande dame. "Phoo,"

she confided in Allie, "what a relief, my dear, to be shapeless for a

change." She now wore her grey hair in a straggly bun, put on a

succession of identical floral-print supermarket dresses, abandoned

make-up, got herself a painful set of false teeth, planted vegetables in

what Otto had insisted should be an English floral garden (neat

flowerbeds around the central, symbolic tree, a "chimeran graft" of

laburnum and broom) and gave, instead of dinners full of cerebral chat,

a series of lunches -- heavy stews and a minimum of three outrageous

puddings -- at which dissident Hungarian poets told convoluted jokes

to Gurdjieffian mystics, or (if things didn't quite work out) the guests

sat on cushions on the floor, staring gloomily at their loaded plates,

and something very like total silence reigned for what felt like weeks.

Allie eventually turned away from these Sunday afternoon rituals,

sulking in her room until she was old enough to move out, with Alicja's

ready assent, and from the path chosen for her by the father whose

betrayal of his own act of survival had angered her so much. She turned

towards action; and found she had mountains to climb.

Alicja Cohen, who had found Allie's change of course perfectly

comprehensible, even laudable, and rooted for her all the way, could

not (she admitted over coffee) quite see her daughter's point in the

matter of Gibreel Farishta, the revenant Indian movie star. "To hear

you talk, dear, the man's not in your league," she said, using a phrase

she believed to be synonymous with _not your type_, and which she

would have been horrified to hear described as a racial, or religious,

slur: which was inevitably the sense in which her daughter understood

it. "That's just fine by me," Allie riposted with spirit, and rose. "The

fact is, I don't even like my league."

Her feet ached, obliging her to limp, rather than storm, from the

restaurant. "Grand passion," she could hear her mother behind her

back announcing loudly to the room at large. "The gift of tongues;

means a girl can babble out any blasted thing."

* * *

Certain aspects of her education had been unaccountably neglected.

One Sunday not long after her father's death she was buying the

Sunday papers from the corner kiosk when the vendor announced: "It's

the last week this week. Twenty--three years I've been on this corner and

the Pakis have finally driven me out of business." She heard the word

_p-a-c-h-y_, and had a bizarre vision of elephants lumbering down the

Moscow Road, flattening Sunday news vendors. "What's a pachy?" she

foolishly asked and the reply was stinging: "A brown Jew." She went on

thinking of the proprietors of the local "C TN" (confectioner--

tobacconist-- newsagent) as _pach yderms_ for quite a while: as people

set apart -- rendered objectionable -- by the nature of their skin. She

told Gibreel this story, too. "Oh," he responded, crushingly, "an

elephant joke." He wasn't an easy man.

But there he was in her bed, this big vulgar fellow for whom she could

open as she had never opened before; he could reach right into her chest

and caress her heart. Not for many years had she entered the sexual

arena with such celerity, and never before had so swift a liaison

remained wholly untainted by regret or self--disgust. His extended

silence (she took it for that until she learned that his name was on the

_Bostan"s_ passenger list) had been sharply painful, suggesting a

difference in his estimation of their encounter; but to have been

mistaken about his desire, about such an abandoned, hurtling thing,

was surely impossible? The news of his death accordingly provoked a

double response: on the one hand, there was a kind of grateful, relieved

joy to be had from the knowledge that he had been racing across the

world to surprise her, that he had given up his entire life in order to

construct a new one with her; while, on the other, there was the hollow

grief of being deprived of him in the very moment of knowing that she

truly had been loved. Later, she became aware of a further, less

generous, reaction. What had he thought he was doing, planning to

arrive without a word of warning on her doorstep, assuming that she'd

be waiting with open arms, an unencumbered life, and no doubt a large

enough apartment for them both? It was the kind of behaviour one

would expect of a spoiled movie actor who expects his desires simply to

fall like ripe fruits into his lap . . . in short, she had felt invaded, or

potentially invaded. But then she had rebuked herself, pushing such

notions back down into the pit where they belonged, because after all

Gibreel had paid heavily for his presumption, if presumption it was. A

dead lover deserves the benefit of the doubt.

Then there he lay at her feet, unconscious in the snow, taking her

breath away with the impossibility of his being there at all, leading her

momentarily to wonder if he might not be another in the series of

visual aberrations -- she preferred the neutral phrase to the more loaded

_visions_ -- by which she'd been plagued ever since her decision to

scorn oxygen cylinders and conquer Chomolungma on lung power

alone. The effort of raising him, slinging his arm around her shoulders

and half-carrying him to her flat -- more than half, if the truth be told -

- fully persuaded her that he was no chimera, but heavy flesh and blood.

Her feet stung her all the way home, and the pain reawakened all the

resentments she'd stifled when she thought him dead. What was she

supposed to do with him now, the lummox, sprawled out across her

bed? God, but she'd forgotten what a sprawler the man was, how during

the night he colonized your side of the bed and denuded you entirely of

bedclothes. But other sentiments, too, had re-emerged, and these won

the day; for here he was, sleeping beneath her protection, the

abandoned hope: at long last, love.

He slept almost round the clock for a week, waking up only to satisfy

the minimum requirements of hunger and hygiene, saying almost

nothing. His sleep was tormented: he thrashed about the bed, and

words occasionally escaped his lips: _Jahilia, Al-Lat, Hind_. In his

waking moments he appeared to wish to resist sleep, but it claimed him,

waves of it rolling over him and drowning him while he, almost

piteously, waved a feeble arm. She was unable to guess what traumatic

events might have given rise to such behaviour, and, feeling a little

alarmed, telephoned her mother. Alicja arrived to inspect the sleeping

Gibreel, pursed her lips, and pronounced: "He's a man possessed." She

had receded more and more into a kind of Singer Brothers dybbukery,

and her mysticism never failed to exasperate her pragmatic, mountain--

climbing daughter. "Use maybe a suction pump on his ear," Alicja

recommended. "That's the exit these creatures prefer." Allie shepherded

her mother out of the door. "Thanks a lot," she said. "I'll let you

know."

On the seventh day he came wide awake, eyes popping open like a

doll's, and instantly reached for her. The crudity of the approach made

her laugh almost as much as its unexpectedness, but once again there

was that feeling of naturalness, of rightness; she grinned, "Okay, you

asked for it," and slipped out of the baggy, elasticated maroon

pantaloons and loose jacket -- she disliked clothes that revealed the

contours of her body -- and that was the beginning of the sexual

marathon that left them both sore, happy and exhausted when it finally

ground to a halt.

He told her: he fell from the sky and lived. She took a deep breath and

believed him, because of her father's faith in the myriad and

contradictory possibilities of life, and because, too, of what the

mountain had taught her. "Okay," she said, exhaling. "I'll buy it. Just

don't tell my mother, all right?" The universe was a place of wonders,

and only habituation, the anaesthesia of the everyday, dulled our sight.

She had read, a couple of days back, that as part of their natural

processes of combustion, the stars in the skies crushed carbon into

diamonds. The idea of the stars raining diamonds into the void: that

sounded like a miracle, too. If that could happen, so could this. Babies

fell out of zillionthfloor windows and bounced. There was a scene about

that in Francois Truffaut's movie _L"Argent du Poche_ . . . She focused

her thoughts. "Sometimes," she decided to say, "wonderful things

happen to me, too."

She told him then what she had never told any living being: about the

visions on Everest, the angels and the ice--city. "It wasn't only on

Everest, either," she said, and continued after a hesitation. When she

got back to London, she went for a walk along the Embankment to try

and get him, as well as the mountain, out of her blood. It was early in

the morning and there was the ghost of a mist and the thick snow made

everything vague. Then the icebergs came.

There were ten of them, moving in stately single file upriver. The mist

was thicker around them, so it wasn't until they sailed right up to her

that she understood their shapes, the precisely miniaturized

configurations of the ten highest mountains in the world, in ascending

order, with her mountain, _the_ mountain bringing up the rear. She

was trying to work out how the icebergs had managed to pass under the

bridges across the river when the mist thickened, and then, a few

instants later, dissolved entirely, taking the icebergs with it. "But they

were there," she insisted to Gibreel. "Nanga Parbat, Dhaulagiri,

Xixabangma Feng." .He didn't argue. "If you say it, then I know it truly

was so."

An iceberg is water striving to be land; a mountain, especially a

Himalaya, especially Everest, is land's attempt to metamorphose into

sky; it is grounded flight, the earth mutated -- nearly -- into air, and

become, in the true sense, exalted. Long before she ever encountered the

mountain, Allie was aware of its brooding presence in her soul. Her

apartment was full of Himalayas. Representations of Everest in cork, in

plastic, in tile, stone, acrylics, brick jostled for space; there was even

one sculpted entirely out of ice, a tiny berg which she kept in the

freezer and brought out from time to time to show off to friends. Why

so many? _Because_ -- no other possible answer -- _they were there_.

"Look," she said, stretching out a hand without leaving the bed and

picking up, from her bedside table, her newest acquisition, a simple

Everest in weathered pine. "A gift from the sherpas of Namche Bazar."

Gibreel took it, turned it in his hands. Pemba had offered it to her shyly

when they said goodbye, insisting it was from all the sherpas as a group,

although it was evident that he'd whittled it himself. It was a detailed

model, complete with the ice fall and the Hillary Step that is the last

great obstacle on the way to the top, and the route they had taken to

the summit was scored deeply into the wood. When Gibreel turned it

upside down he found a message, scratched into the base in painstaking

English. _To Ali Bibi. We were luck. Not to try again_.

What Allie did not tell Gibreel was that the sherpa's prohibition had

scared her, convincing her that if she ever set her foot again upon the

goddess-mountain, she would surely die, because it is not permitted to

mortals to look more than once upon the face of the divine; but the

mountain was diabolic as well as transcendent, or, rather, its diabolism

and its transcendence were one, so that even the contemplation of

Pemba's ban made her feel a pang of need so deep that it made her

groan aloud, as if in sexual ecstasy or despair. "The Himalayas," she

told Gibreel so as not to say what was really on her mind, "are

emotional peaks as well as physical ones: like opera. That's what makes

them so awesome. Nothing but the giddiest heights. A hard trick to pull

off, though." Allie had a way of switching from the concrete to the

abstract, a trope so casually achieved as to leave the listener half--

wondering if she knew the difference between the two; or, very often,

unsure as to whether, finally, such a difference could be said to exist.

Allie kept to herself the knowledge that she must placate the mountain

or die, that in spite of the flat feet which made any serious

mountaineering out of the question she was still infected by Everest,

and that in her heart of hearts she kept hidden an impossible scheme,

the fatal vision of Maurice Wilson, never achieved to this day. That is:

the solo ascent.

What she did not confess: that she had seen Maurice Wilson since her

return to London, sitting among the chimneypots, a beckoning goblin

in plus-fours and tam-o"-shanter hat. -- Nor did Gibreel Farishta tell

her about his pursuit by the spectre of Rekha Merchant. There were still

closed doors between them for all their physical intimacy: each kept

secret a dangerous ghost. -- And Gibreel, on hearing of Allie's other

visions, concealed a great agitation behind his neutral words -- _if you

say it, then I know_ -- an agitation born of this further evidence that

the world of dreams was leaking into that of the waking hours, that the

seals dividing the two were breaking, and that at any moment the two

firmaments could be joined, -- that is to say, the end of all things was

near. One morning Allie, awaking from spent and dreamless sleep,

found him immersed in her long-unopened copy of Blake's _Marriage

of Heaven and Hell_, in which her younger self, disrespectful of books,

had made a number of marks: underlinings, ticks in the margins,

exclamations, multiple queries. Seeing that she had awoken, he read out

a selection of these passages with a wicked grin. "From the Proverbs of

Hell," he began. "_The lust of the goat is the bounty of God_." She

blushed furiously. "And what is more," he continued, "_The ancient

tradition that the world will be consumed in fire at the end of six

thousand years is true, as I have heard from Hell_. Then, lower down

the page: _This will come to pass by an improvement of sensual

enjoyment_. Tell me, who is this? I found her pressed in the pages." He

handed her a dead woman's photograph: her sister, Elena, buried here

and forgotten. Another addict of visions; and a casualty of the habit.

"We don't talk about her much." She was kneeling unclothed on the

bed, her pale hair hiding her face. "Put her back where you found her."

_I saw no God, nor heard any, in a finite organical perception; but my

senses discover'd the infinite in every thing_. He riffled on through the

book, and replaced Elena Cone next to the image of the Regenerated

Man, sitting naked and splay-legged on a hill with the sun shining out

of his rear end. _I have always found that Angels have the vanity to

speak of themselves as the only wise_. Allie put her hands up and

covered her face. Gibreel tried to cheer her up. "You have written in the

flyleaf: 'Creation of world acc. Arch-- bish. Usher, 4004 BC. Estim'd

date of apocalypse, ..., 1996.' So time for improvement of sensual

enjoyment still remains." She shook her head: stop. He stopped. "Tell

me," he said, putting away the book.

* * *

Elena at twenty had taken London by storm. Her feral six-foot body

winking through a golden chain-mail Rabanne. She had always carried

herself with uncanny assurance, proclaiming her ownership of the

earth. The city was her medium, she could swim in it like a fish. She was

dead at twenty-one, drowned in a bathtub of cold water, her body full of

psychotropic drugs. Can one drown in one's element, Allie had

wondered long ago. If fish can drown in water, can human beings

suffocate in air? In those days Allie, eighteen--nineteen, had envied

Elena her certainties. What was her element? In what periodic table of

the spirit could it be found? -- Now, flat-footed, Himalayan veteran, she

mourned its loss. When you have earned the high horizon it isn't easy

to go back into your box, into a narrow island, an eternity of

anticlimax. But her feet were traitors and the mountain would kill.

Mythological Elena, the cover girl, wrapped in couture plastics, had

been sure of her immortality. Allie, visiting her in her World's End

crashpad, refused a proffered sugar-lump, mumbled something about

brain damage, feeling inadequate, as usual in Elena's company. Her

sister's face, the eyes too wide apart, the chin too sharp, the effect

overwhelming, stared mockingly back. "No shortage of brain cells,"

Elena said. "You can spare a few." The spare capacity of the brain was

Elena's capital. She spent her cells like money, searching for her own

heights; trying, in the idiom of the day, to fly. Death, like life, came to

her coated in sugar.

She had tried to "improve" the younger Alleluia. "Hey, you're a great

looking kid, why hide it in those dungarees? I mean, God, darling,

you've got all the equipment in there." One night she dressed Allie up,

in an olive-green item composed of frills and absences that barely

covered her body-stockinged groin: _sugaring me like candy_, was

Allie's puritanical thought, _my own sister putting me on display in the

shop-window, thanks a lot_. They went to a gaming club full of ecstatic

lordlings, and Allie had left fast when Elena's attention was elsewhere.

A week later, ashamed of herself for being such a coward, for rejecting

her sister's attempt at intimacy, she sat on a beanbag at World's End

and confessed to Elena that she was no longer a virgin. Whereupon her

elder sister slapped her in the mouth and called her ancient names:

tramp, slut, tart. "Elena Cone never allows a man to lay a _finger_," she

yelled, revealing her ability to think of herself as a third person, "not a

goddamn fingernail. I know what I'm worth, darling, I know how the

mystery dies the moment they put their willies in, I should have known

you'd turn out to be a whore. Some fucking communist, I suppose," she

wound down. She had inherited her father's prejudices in such matters.

Allie, as Elena knew, had not.

They hadn't met much after that, Elena remaining until her death the

virgin queen of the city -- the post-mortem confirmed her as _virgo

intacta_ -- while Allie gave up wearing underwear, took odd jobs on

small, angry magazines, and because her sister was untouchable she

became the other thing, every sexual act a slap in her sibling's

glowering, whitelipped face. Three abortions in two years and the

belated knowledge that her days on the contraceptive pill had put her,

as far as cancer was concerned, in one of the highest-risk categories of

all.

She heard about her sister's end from a newsstand billboard, MODEL"S

"ACID BATH" DEATH. You're not even safe from puns when you die,

was her first reaction. Then she found she was unable to weep.

"I kept seeing her in magazines for months," she told Gibreel. "On

account of the glossies' long lead times." Elena's corpse danced across

Moroccan deserts, clad only in diaphanous veils; or it was sighted in the

Sea of Shadows on the moon, naked except for spaceman's helmet and

half a dozen silk ties knotted around breasts and groin. Allie took to

drawing moustaches on the pictures, to the outrage of newsagents; she

ripped her late sister out of the journals of her zombie-like undeath and

crumpled her up. Haunted by Elena's periodical ghost, Allie reflected

on the dangers of attempting to _fly_; what flaming falls, what macabre

hells were reserved for such Icarus types! She came to think of Elena as

a soul in torment, to believe that this captivity in an immobile world of

girlie calendars in which she wore black breasts of moulded plastic,

three sizes larger than her own; of pseudo--erotic snarls; of advertising

messages printed across her navel, was no less than Elena's personal

hell. Allie began to see the scream in her sister's eyes, the anguish of

being trapped forever in those fashion spreads. Elena was being

tortured by demons, consumed in fires, and she couldn't even move.. .

after a time Allie had to avoid the shops in which her sister could be

found staring from the racks. She lost the ability to open magazines,

and hid all the pictures of Elena she owned. "Goodbye, Yel," she told

her sister's memory, using her old nursery name. "I've got to look away

from you."

"But I turned out to be like her, after all." Mountains had begun to sing

to her; whereupon she, too, had risked brain cells in search of

exaltation. Eminent physicians expert in the problems facing

mountaineers had frequently proved, beyond reasonable doubt, that

human beings could not survive without breathing apparatus much

above eight thousand metres. The eyes would haemorrhage beyond hope

of repair, and the brain, too, would start to explode, losing cells by the

billion, too many and too fast, resulting in the permanent damage

known as High Altitude Deterioration, followed in quick time by death.

Blind corpses would remain preserved in the permafrost of those

highest slopes. But Allie and Sherpa Pemba went up and came down to

tell the talc. Cells from the brain's deposit boxes replaced the current--

account casualties. Nor did her eyes blow out. Why had the scientists

been wrong? "Prejudice, mostly," Allie said, lying curled around Gibreel

beneath parachute silk. "They can't quantify the will, so they leave it

out of their calculations. But it's will that gets you up Everest, will and

anger, and it can bend any law of nature you care to mention, at least in

the short term, gravity not excluded. If you don't push your luck,

anyway."

There had been some damage. She had been suffering unaccountable

lapses of memory: small, unpredictable things. Once at the

fishmonger's she had forgotten the word _fish_. Another morning she

found herself in her bathroom picking up a toothbrush blankly, quite

unable to work out its purpose. And one morning, waking up beside the

sleeping Gibreel, she had been on the verge of shaking him awake to

demand, "Who the hell are you? How did you get in my bed?" -- when,

just in time, the memory returned. "I'm hoping it's temporary," she

told him. But kept to herself, even now, the appearances of Maurice

Wilson's ghost on the rooftops surrounding the Fields, waving his

inviting arm.

* * *

She was a competent woman, formidable in many ways: very much the

professional sportswoman of the 1980s, a client of the giant MacMurray

public relations agency, sponsored to the gills. Nowadays she, too,

appeared in advertisements, promoting her own range of outdoor

products and leisurewear, aimed at holidaymakers and amateurs more

than pro climbers, to maximize what Hal Valance would have called the

universe. She was the golden girl from the roof of the world, the

survivor of "my Teutonic twosome", as Otto Cone had been fond of

calling his daughters. _Once again, Yel, I follow in your footsteps_. To

be an attractive woman in a sport dominated by, well, hairy men was to

be saleable, and the "icequeen" image didn't hurt either. There was

money in it, and now that she was old enough to compromise her old,

fiery ideals with no more than a shrug and a laugh, she was ready to

make it, ready, even, to appear on TV talk-shows to fend off, with risque

hints, the inevitable and unchanging questions about life with the boys

at twenty-odd thousand feet. Such highprofile capers sat uneasily

alongside the view of herself to which she still fiercely clung: the idea

that she was a natural solitary, the most private of women, and that the

demands of her business life were ripping her in half. She had her first

fight with Gibreel over this, because he said, in his unvarnished way: "I

guess it's okay to run from the cameras as long as you know they're

chasing after you. But suppose they stop? My guess is you'd turn and

run the other way." Later, when they'd made up, she teased him with

her growing stardom (since she became the first sexually attractive

blonde to conquer Everest, the noise had increased considerably, she

received photographs of gorgeous hunks in the mail, also invitations to

high life soirees and a quantity of insane abuse): "I could be in movies

myself now that you've retired. Who knows? Maybe I will." To which he

responded, shocking her by the force of his words, "Over my goddamn

dead body."

In spite of her pragmatic willingness to enter the polluted waters of the

real and swim in the general direction of the current, she never lost the

sense that some awful disaster was lurking just around the corner -- a

legacy, this, of her father's and sister's sudden deaths. This hairs-on-

neck prickliness had made her a cautious climber, a "real percentage

man", as the lads would have it, and as admired friends died on various

mountains her caution increased. Away from mountaineering, it gave

her, at times, an unrelaxed look, a jumpiness; she acquired the heavily

defended air of a fortress preparing for an inevitable assault. This

added to her reputation as a frosty berg of a woman; people kept their

distance, and, to hear her tell it, she accepted loneliness as the price of

solitude. -- But there were more contradictions here, for she had, after

all, only recently thrown caution overboard when she chose to make the

final assault on Everest without oxygen. "Aside from all the other

implications," the agency assured her in its formal letter of

congratulations, "this humanizes you, it shows you've got that what--

the--hell streak, and that's a positive new dimension." They were

working on it. In the meantime, Allie thought, smiling at Gibreel in

tired encouragement as he slipped down towards her lower depths,

There's now you. Almost a total stranger and here you've gone and

moved right in. God, I even carried you across the threshold, near as

makes no difference. Can't blame you for accepting the lift.

He wasn't housetrained. Used to servants, he left clothes, crumbs, used

tea-bags where they fell. Worse: he _dropped_ them, actually let them

fall where they would need picking up; perfectly, richly unconscious of

what he was doing, he went on proving to himself that he, the poor boy

from the streets, no longer needed to tidy up after himself. It wasn't the

only thing about him that drove her crazy. She'd pour glasses of wine;

he'd drink his fast and then, when she wasn't looking, grab hers,

placating her with an angelic--faced, ultra--innocent "Plenty more, isn't

it?" His bad behaviour around the house. He liked to fart. He

complained -- actually complained, after she'd literally scooped him out

of the snow! -- about the smallness of the accommodations. "Every time

I take two steps my face hits a wall." He was rude to telephone callers,

_really_ rude, without bothering to find out who they were:

automatically, the way film stars were in Bombay when, by some chance,

there wasn't a flunkey available to protect them from such intrusions.

After Alicja had weathered one such volley of obscene abuse, she said

(when her daughter finally got on the end of the phone): "Excuse me for

mentioning, darling, but your boyfriend is in my opinion a case."

"A case, mother?" This drew out Alicja's grandest voice. She was still

capable of grandeur, had a gift for it, in spite of her postOtto decision

to disguise herself as a bag-lady. "A case," she announced, taking into

consideration the fact that Gibreel was an Indian import, "of cashew

and monkey nuts."

Allie didn't argue with her mother, being by no means certain that she

could continue to live with Gibreel, even if he had crossed the earth,

even if he had fallen from the sky. The long term was hard to predict;

even the medium term looked cloudy. For the moment, she

concentrated on trying to get to know this man who had just assumed,

right off, that he was the great love of her life, with a lack of doubt that

meant he was either right or off his head. There were plenty of difficult

moments. She didn't know what he knew, what she could take for

granted: she tried, once, referring to Nabokov's doomed chess-player

Luzhin, who came to feel that in life as in chess there were certain

combinations that would inevitably arise to defeat him, as a way of

explaining by analogy her own (in fact somewhat different) sense of

impending catastrophe (which had to do not with recurring patterns

but with the inescapability of the unforeseeable), but he fixed her with

a hurt stare that told her he'd never heard of the writer, let alone The

Defence. Conversely, he surprised her by asking, oUt of the blue, "Why

Picabia?" Adding that it was peculiar, was it not, for Otto Cohen, a

veteran of the terror camps, to go in for all that neo-Fascistic love of

machinery, brute power, dehumanization glorified. "Anybody who's

spent any time with machines at all," he added, "and baby, that's us all,

knows first and foremost there's only one thing certain about them,

computer or bicycle. They go wrong." Where did you find out about,

she began, and faltered because she didn't like the patronizing note she

was striking, but he answered without vanity. The first time he'd heard

about Marinetti, he said, he'd got the wrong end of the stick and

thought Futurism was something to do with puppets. "Marionettes,

kathputli, at that time I was keen to use advanced puppetry techniques

in a picture, maybe to depict demons or other supernormal beings. So I

got a book." _I got a book_: Gibreel the autodidact made it sound like

an injection. To a girl from a house that revered books -- her father had

made them all kiss any volume that fell by chance to the floor -- and

who had reacted by treating them badly, ripping out pages she wanted

or didn't like, scribbling and scratching at them to show them who was

boss, Gibreel's form of irreverence, non-abusive, taking books for what

they offered without feeling the need to genuflect or destroy, was

something new; and, she accepted, pleasing. She learned from him. He,

however, seemed impervious to any wisdom she might wish to impart,

about, for example, the correct place in which to dispose of dirty socks.

When she attempted to suggest he "did his share", he went into a

profound, injured sulk, expecting to be cajoled back into a good

humour. Which, to her disgust, she found herself willing, for the

moment at any rate, to do.

The worst thing about him, she tentatively concluded, was his genius

for thinking himself slighted, belittled, under attack. It became almost

impossible to mention anything to him, no matter how reasonable, no

matter how gently put. "Go, go, eat air," he'd shout, and retire into the

tent of his wounded pride. -- And the most seductive thing about him

was the way he knew instinctively what she wanted, how when he chose

he could become the agent of her secret heart. As a result, their sex was

literally electric. That first tiny spark, on the occasion of their

inaugural kiss, wasn't any one-off. It went on happening, and

sometimes while they made love she was convinced she could hear the

crackle of electricity all around them; she felt, at times, her hair

standing on end. "It reminds me of the electric dildo in my father's

study," she told Gibreel, and they laughed. "Am I the love of your life?"

she asked quickly, and he answered, just as quickly: "Of course."

She admitted to him early on that the rumours about her

unattainability, even frigidity, had some basis in fact. "After Yel died, I

took on that side of her as well." She hadn't needed, any more, to hurl

lovers into her sister's face. "Plus I really wasn't enjoying it any more.

It was mostly revolutionary socialists at the time, making do with me

while they dreamed about the heroic women they'd seen on their three-

week trips to Cuba. Never touched them, of course; the combat fatigues

and ideological purity scared them silly. They came home humming

'Guantanamera' and rang me up." She opted out. "I thought, let the

best minds of my generation soliloquize about power over some other

poor woman's body, I'm off." She began climbing mountains, she used

to say when she began, "because I knew they'd never follow me up

there. But then I thought, bulishit. I didn't do it for them; I did it for

me."

For an hour every evening she would run barefoot up and down the

stairs to the street, on her toes, for the sake of her fallen arches. Then

she'd collapse into a heap of cushions, looking enraged, and he'd flap

helplessly around, usually ending up pouring her a stiff drink: Irish

whiskey, mostly. She had begun drinking a fair bit as the reality of her

foot problem sank in. ("For Christ's sake keep the feet quiet," a voice

from the PR agency told her surreally on the phone. "If they get out it's

finito, curtains, sayonara, go home, goodnight.") On their twenty-first

night together, when she had worked her way through five doubles of

Jameson's, she said: "Why I really went up there. Don't laugh: to escape

from good and evil." He didn't laugh. "Are mountains above morality,

in your estimation?" he asked seriously. "This's what I learned in the

revolution," she went on. "This thing: information got abolished

sometime in the twentieth century, can't say just when; stands to

reason, that's part of the information that got aboish, abo_lished_.

Since then we've been living in a fairy--story. Got me? Everything

happens by magic. Us fairies haven't a fucking notion what's going on.

So how do we know if it's right or wrong? We don't even know what it

is. So what I thought was, you can either break your heart trying to

work it all out, or you can go sit on a mountain, because that's where

all the truth went, believe it or not, it just upped and ran away from

these cities where even the stuff under our feet is all made up, a lie, and

it hid up there in the thin thin air where the liars don't dare come after

it in case their brains explode. It's up there all right. I've been there.

Ask me." She fell asleep; he carried her to the bed.

After the news of his death in the plane crash reached her, she had

tormented herself by inventing him: by speculating, that is to say, about

her lost lover. He had been the first man she'd slept with in more than

five years: no small figure in her life. She had turned away from her

sexuality, her instincts having warned her that to do otherwise might be

to be absorbed by it; that it was for her, would always be, a big subject,

a whole dark continent to map, and she wasn't prepared to go that way,

be that explorer, chart those shores: not any more, or, maybe, not yet.

But she'd never shaken off the feeling of being damaged by her

ignorance of Love, of what it might be like to be wholly possessed by

that archetypal, capitalized djinn, the yearning towards, the blurring of

the boundaries of the self, the unbuttoning, until you were open from

your adam"s-apple to your crotch: just words, because she didn't know

the thing. Suppose he had come to me, she dreamed. I could have

learned him, step by step, climbed him to the very summit. Denied

mountains by my weak-boned feet, I'd have looked for the mountain in

him: establishing base camp, sussing out routes, negotiating ice--falls,

crevasses, overhangs. I'd have assaulted the peak and seen the angels

dance. O, but he's dead, and at the bottom of the sea.

Then she found him. -- And maybe he'd invented her, too, a little bit,

invented someone worth rushing out of one's old life to love. --

Nothing so remarkable in that. Happens often enough; and the two

inventors go on, rubbing the rough edges off one another, adjusting

their inventions, moulding imagination to actuality, learning how to be

together: or not. It works out or it doesn't. But to suppose that Gibreel

Farishta and Alleluia Cone could have gone along so familiar a path is

to make the mistake of thinking their relationship ordinary. It wasn't;

didn't have so much as a shot at ordinariness.

It was a relationship with serious flaws.

("The modern city," Otto Cone on his hobbyhorse had lectured his

bored family at table, "is the locus classicus of incompatible realities.

Lives that have no business mingling with one another sit side by side

upon the omnibus. One universe, on a zebra crossing, is caught for an

instant, blinking like a rabbit, in the headlamps of a motor-vehicle in

which an entirely alien and contradictory continuum is to be found.

And as long as that's all, they pass in the night, jostling on Tube

stations, raising their hats in some hotel corridor, it's not so bad. But if

they meet! It's uranium and plutonium, each makes the other

decompose, boom." -- "As a matter of fact, dearest," Alicja said dryly, "I

often feel a little incompatible myself.")

The flaws in the grand passion of Alleluia Cone and Gibreel Farishta

were as follows: her secret fear of her secret desire, that is, love; -- owing

to which she was wont to retreat from, even hit violently out at, the very

person whose devotion she sought most; -- and the deeper the intimacy,

the harder she kicked; -- so that the other, having been brought to a

place of absolute trust, and having lowered all his defences, received the

full force of the blow, and was devastated; -- which, indeed, is what

befell Gibreel Farishta, when after three weeks of the most ecstatic

lovemaking either of them had ever known he was told without

ceremony that he had better find himself somewhere to live, pretty

sharpish, because she, Allie, required more elbow-room than was

presently available; --

-- and his overweening possessiveness and jealousy, of which he himself

had been wholly unaware, owing to his never previously having thought

of a woman as a treasure that had to be guarded at all costs against the

piratical hordes who would naturally be trying to purloin her; -- and of

which more will be said almost instantly; --

-- and the fatal flaw, namely, Gibreel Farishta's imminent realization --

or, if you will, _insane idea_, -- that he truly was nothing less than an

archangel in human form, and not just any archangel, but the Angel of

the Recitation, the most exalted (now that Shaitan had fallen) of them

all.

* * *

They had spent their days in such isolation, wrapped up in the sheets of

their desires, that his wild, uncontrollable jealousy, which, as lago

warned, "doth mock the meat it feeds on", did not instantly come to

light. It first manifested itself in the absurd matter of the trio of

cartoons which Allie had hung in a group by her front door, mounted in

cream and framed in old gold, all bearing the same message, scrawled

across the lower right--hand corner of the cream mounts: _To A., in

hopes,from Brunel_. When Gibreel noticed these inscriptions he

demanded an explanation, pointing furiously at the cartoons with fully

extended arm, while with his free hand he clutched a bedsheet around

him (he was attired in this informal manner because he'd decided the

time was ripe for him to make a full inspection of the premises, _can't

spend one's whole ljfe on one's back, or even yours_, he'd said); Allie,

forgivably, laughed. "You look like Brutus, all murder and dignity," she

teased him. "The picture of an honourable man." He shocked her by

shouting violently: "Tell me at once who the bastard is."

"You can't be serious," she said. Jack Brunel worked as an animator,

was in his late fifties and had known her father. She had never had the

faintest interest in him, but he had taken to courting her by the

strangulated, wordless method of sending her, from time to time, these

graphic gifts.

"Why you didn't throw them in the wpb?" Gibreel howled. Allie, still

not fully understanding the size of his rage, continued lightly. She had

kept the pictures because she liked them. The first was an old Punch

cartoon in which Leonardo da Vinci stood in his atelier, surrounded by

pupils, and hurled the Mona Lisa like a frisbee across the room. "_Mark

my words_," he said in the caption, "_one day men shall fly to Padua in

such as these_." In the second frame there was a page from _Toff_, a

British boys' comic dating from World War II. It had been thought

necessary in a time when so many children became evacuees to create,

by way of explanation, a comic--strip version of events in the adult

world. Here, therefore, was one of the weekly encounters between the

home team -- the Toff (an appalling monocled child in Etonian bum-

freezer and pin-striped trousers) and cloth--capped, scuffkneed Bert --

and the dastardly foe, Hawful Hadolf and the Nastiparts (a bunch of

thuggish fiends, each of whom had one extremely nasty part, e.g. a steel

hook instead of a hand, feet like claws, teeth that could bite through

your arm). The British team invariably came out on top. Gibreel,

glancing at the framed comic, was scornful. "You bloody _Angrez_. You

really think like this; this is what the war was really like for you." Allie

decided not to mention her father, or to tell Gibreel that one of the

_Toff_ artists, a virulently anti--Nazi Berlin man named Wolf, had been

arrested one day and led away for internment along with all the other

Germans in Britain, and, according to Brunel, his colleagues hadn't

lifted a finger to save him. "Heartlessness," Jack had reflected. "Only

thing a cartoonist really needs. What an artist Disney would have been

if he hadn't had a heart. It was his fatal flaw." Brunel ran a small

animation studio named Scarecrow Productions, after the character in

_The Wizard of Oz_.

The third frame contained the last drawing from one of the films of the

great Japanese animator Yoji Kuri, whose uniquely cynical output

perfectly exemplified Brunel's unsentimental view of the cartoonist's

art. In this film, a man fell off a skyscraper; a fire engine rushed to the

scene and positioned itself beneath the falling man. The roof slid back,

permitting a huge steel spike to emerge, and, in the still on Allie's wall,

the man arrived head first and the spike rammed into his brain. "Sick,"

Gibreel Farishta pronounced.

These lavish gifts having failed to get results, Brunel was obliged to

break cover and show up in person. He presented himself at Allie's

apartment one night, unannounced and already considerably the worse

for alcohol, and produced a bottle of dark rum from his battered

briefcase. At three the next morning he had drunk the rum but showed

no signs of leaving. Allie, going ostentatiously off to the bathroom to

brush her teeth, returned to find the animator standing stark naked in

the centre of her living-room rug, revealing a surprisingly shapely body

covered by an inordinate amount of thick grey hair. When he saw her he

spread his arms and cried: "Take me! Do what you will!" She made him

dress, as kindly as she could, and put him and his briefcase gently out

of the door. He never returned.

Allie told Gibreel the story, in an open, giggling manner that suggested

she was entirely unprepared for the storm it would unleash. It is

possible, however (things had been rather strained between them in

recent days) that her innocent air was a little disingenuous, that she

was almost hoping for him to begin the bad behaviour, so that what

followed would be his responsibility, not hers . . . at any rate, Gibreel

blew sky--high, accusing Allie of having falsified the story's ending,

suggesting that poor Brunel was still waiting by his telephone and that

she intended to ring him the moment his, Farishta's, back was turned.

Ravings, in short, jealousy of the past, the worst kind of all. As this

terrible emotion took charge of him, he found himself improvising a

whole series of lovers for her, imagining them to be waiting around

every corner. She had used the Brunel story to taunt him, he shouted, it

was a deliberate and cruel threat. "You want men down on their knees,"

he screamed, every scrap of his selfcontrol long gone. "Me, I do not

kneel."

"That's it," she said. "Out."

His anger redoubled. Clutching his toga around him, he stalked into

the bedroom to dress, putting on the only clothes he possessed,

including the scarlet--lined gabardine overcoat and grey felt trilby of

Don Enriquc Diamond; Allie stood in the doorway and watched. "Don't

think I'm coming back," he yelled, knowing his rage was more than

sufficient to get him out of the door, waiting for her to begin to calm

him down, to speak softly, to give him a way of staying. But she

shrugged and walked away, and it was then, at that precise moment of

his greatest wrath, that the boundaries of the earth broke, he heard a

noise like the bursting of a dam, and as the spirits of the world of

dreams flooded through the breach into the universe of the quotidian,

Gibreel Farishta saw God.

For Blake's Isaiah, God had simply been an immanence, an incorporeal

indignation; but Gibreel's vision of the Supreme Being was not abstract

in the least. He saw, sitting on the bed, a man of about the same age as

himself, of medium height, fairly heavily built, with salt-and-pepper

beard cropped close to the line of the jaw. What struck him most was

that the apparition was balding, seemed to suffer from dandruff and

wore glasses. This was not the Almighty he had expected. "Who are

you?" he asked with interest. (Of no interest to him now was Alleluia

Cone, who had stopped in her tracks on hearing him begin to talk to

himself, and who was now observing him with an expression of genuine

panic.)

"Ooparvala," the apparition answered. "The Fellow Upstairs."

"How do I know you're not the other One," Gibreel asked craftily,

"Neechayvala, the Guy from Underneath?"

A daring question, eliciting a snappish reply. This Deity might look like

a myopic scrivener, but It could certainly mobilize the traditional

apparatus of divine rage. Clouds massed outside the window; wind and

thunder shook the room. Trees fell in the Fields. "We're losing patience

with you, Gibreel Farishta. You've doubted Us just about long enough."

Gibreel hung his head, blasted by the wrath of God. "We are not obliged

to explain Our nature to you," the dressing-down continued. "Whether

We be multiform, plural, representing the union-by-hybridization of

such opposites as _Oopar_ and _Neechay_, or whether We be pure,

stark, extreme, will not be resolved here." The disarranged bed on which

his Visitor had rested Its posterior (which, Gibreel now observed, was

glowing faintly, like the rest of the Person) was granted a highly

disapproving glance. "The point is, there will be no more dilly-dallying.

You wanted clear signs of Our existence? We sent Revelation to fill your

dreams: in which not only Our nature, but yours also, was clarified. But

you fought against it, struggling against the very sleep in which We

were awakening you. Your fear of the truth has finally obliged Us to

expose Ourself, at some personal inconvenience, in this woman's

residence at an advanced hour of the night. It is time, now, to shape up.

Did We pluck you from the skies so that you could boff and spat with

some (no doubt remarkable) flatfoot blonde? There's work to be done."

"I am ready," Gibreel said humbly. "I was just going, anyway."

"Look," Allie Cone was saying, "Gibreel, goddamn it, never mind the

fight. Listen: I love you."

There were only the two of them in the apartment now. "I have to go,"

Gibreel said, quietly. She hung upon his arm. "Truly, I don't think

you're really well." He stood upon his dignity. "Having commanded my

exit, you no longer have jurisdiction re my health." He made his escape.

Alleluia, trying to follow him, was afflicted by such piercing pains in

both feet that, having no option, she fell weeping to the floor: like an

actress in a masala movie; or Rekha Merchant on the day Gibreel walked

out on her for the last time. Like, anyhow, a character in a story of a

kind in which she could never have imagined she belonged.

* * *

The meteorological turbulence engendered by God's anger with his

servant had given way to a clear, balmy night presided over by a fat and

creamy moon. Only the fallen trees remained to bear witness to the

might of the now--departed Being. Gibreel, trilby jammed down on his

head, money-belt firmly around his waist, hands deep in gabardine --

the right hand feeling, in there, the shape of a paperback book -- was

giving silent thanks for his escape. Certain now of his archangelic

status, he banished from his thoughts all remorse for his time of

doubting, replacing it with a new resolve: to bring this metropolis of

the ungodly, this latter-day "Ad or Thamoud, back to the knowledge of

God, to shower upon it the blessings of the Recitation, the sacred Word.

He felt his old self drop from him, and dismissed it with a shrug, but

chose to retain, for the time being, his human scale. This was not the

time to grow until he filled the sky from horizon to horizon -- though

that, too, would surely come before long.

The city's streets coiled around him, writhing like serpents. London

had grown unstable once again, revealing its true, capricious,

tormented nature, its anguish of a city that had lost its sense of itself

and wallowed, accordingly, in the impotence of its selfish, angry present

of masks and parodies, stifled and twisted by the insupportable,

unrejected burden of its past, staring into the bleakness of its

impoverished future. He wandered its streets through that night, and

the next day, and the next night, and on until the light and dark ceased

to matter. He no longer seemed to need food or rest, but only to move

constantly through that tortured metropolis whose fabric was now

utterly transformed, the houses in the rich quarters being built of

solidified fear, the government buildings partly of vainglory and partly

of scorn, and the residences of the poor of confusion and material

dreams. When you looked through an angel's eyes you saw essences

instead of surfaces, you saw the decay of the soul blistering and

bubbling on the skins of people in the street, you saw the generosity of

certain spirits resting on their shoulders in the form of birds. As he

roamed the metamorphosed city he saw bat-winged imps sitting on the

corners of buildings made of deceits and glimpsed goblins oozing

wormily through the broken tilework of public urinals for men. As once

the thirteenth-century German monk Richalmus would shut his eyes

and instantly see clouds of minuscule demons surrounding every man

and woman on earth, dancing like dust-specks in the sunlight, so now

Gibreel with open eyes and by the light of the moon as well as the sun

detected everywhere the presence of his adversary, his -- to give the old

word back its original meaning -- _shaitan_.

Long before the Flood, he remembered -- now that he had reassumed

the role of archangel, the full range of archangelic memory and wisdom

was apparently being restored to him, little by little -- a number of

angels (the names Semjaza and Azazel came first to mind) had been

flung out of Heaven because they had been _lusting after the daughters

of men_, who in due course gave birth to an evil race of giants. He

began to understand the degree of the danger from which he had been

saved when he departed from the vicinity of Alleluia Cone. O most false

of creatures! O princess of the powers of the air! -- When the Prophet,

on whose name be peace, had first received the wahi, the Revelation,

had he not feared for his sanity? -- And who had offered him the

reassuring certainty he needed? -- Why, Khadija, his wife. She it was

who convinced him that he was not some raving crazy but the

Messenger of God. -- Whereas what had Alleluia done for him? _You're

not yourself. I don't think you're really well_. -- O bringer of

tribulation, creatrix of strife, of soreness of the heart! Siren, temptress,

fiend in human form! That snowlike body with its pale, pale hair: how

she had used it to fog his soul, and how hard he had found it, in the

weakness of his flesh, to resist . . . enmeshed by her in the web of a love

so complex as to be beyond comprehension, he had come to the very

edge of the ultimate Fall. How beneficent, then, the OverEntity had

been to him! -- He saw now that the choice was simple: the infernal love

of the daughters of men, or the celestial adoration of God. He had

found it possible to choose the latter; in the nick of time.

He drew out of the right-hand pocket of his overcoat the book that had

been there ever since his departure from Rosa's house a millennium

ago: the book of the city he had come to save, Proper London, capital of

Vilayet, laid out for his benefit in exhaustive detail, the whole bang

shoot. He would redeem this city: Geographers' London, all the way

from A to Z.

* * *

On a street corner in a part of town once known for its population of

artists, radicals and men in search of prostitutes, and now given over to

advertising personnel and minor film producers, the Archangel Gibreel

chanced to see a lost soul. It was young, male, tall, and of extreme

beauty, with a strikingly aquiline nose and longish black hair oiled

down and parted in the centre; its teeth were made of gold. The lost

soul stood at the very edge of the pavement, its back to the road,

leaning forwards at a slight angle and clutching, in its right hand,

something it evidently held very dear. Its behaviour was striking: first it

would stare fiercely at the thing it held in its hand, and then look

around, whipping its head from right to left, scrutinizing with blazing

concentration the faces of the passers-by. Reluctant to approach too

quickly, Gibreel on a first pass saw that the object the lost soul was

clutching was a small passport-sized photograph. On his second pass he

went right up to the stranger and offered his help. The other eyed him

suspiciously, then thrust the photograph under his nose. "This man,"

he said, jabbing at the picture with a long index finger. "Do you know

this man?"

When Gibreel saw, staring out of the photograph, a young man of

extreme beauty, with a strikingly aquiline nose and longish black hair,

oiled, with a central parting, he knew that his instincts had been

correct, that here, standing on a busy street corner watching the crowd

in case he saw himself going by, was a Soul in search of its mislaid

body, a spectre in desperate need of its lost physical casing -- for it is

known to archangels that the soul or ka cannot exist (once the golden

cord of light linking it to the body is severed) for more than a night and

a day. "I can help you," he promised, and the young soul looked at him

in wild disbelief. Gibreel leaned forward, grasped the ka's face between

his hands, and kissed it firmly upon the mouth, for the spirit that is

kissed by an archangel regains, at once, its lost sense of direction, and

is set upon the true and righteous path. -- The lost soul, however, had a

most surprising reaction to being favoured by an archangelic kiss. "Sod

you," it shouted, "I may be desperate, mate, but I'm not that

desperate," -- after which, manifesting a solidity most unusual in a

disembodied spirit, it struck the Archangel of the Lord a resounding

blow upon the nose with the very fist in which its image was clasped; --

with disorienting, and bloody, results.

When his vision cleared, the lost soul had gone but there, floating on

her carpet a couple of feet off the ground, was Rekha Merchant,

mocking his discomfiture. "Not such a great start," she snorted.

"Archangel my foot. Gibreel janab, you're off your head, take it from

me. You played too many winged types for your own good. I wouldn't

trust that Deity of yours either, if I were you," she added in a more

conspiratorial tone, though Gibreel suspected that her intentions

remained satirical. "He hinted as much himself, fudging the answer to

your Oopar--Neechay question like he did. This notion of separation of

functions, light versus dark, evil versus good, may be straightforward

enough in Islam -- _O, children of Adam, let not the Devil seduce you,

as he expelled your parents from the garden, pulling off from them

their clothing that he might show them their shame_ -- but go back a

bit and you see that it's a pretty recent fabrication. Amos, eighth

century BC, asks: 'Shall there be evil in a city and the Lord hath not

done it?' Also Jahweh, quoted by Deutero-Isaiah two hundred years

later, remarks: 'I form the light, and create darkness; I make peace and

create evil; I the Lord do all these things.' It isn't until the Book of

Chronicles, merely fourth century BC, that the word shaitan is used to

mean a being, and not only an attribute of God." This speech was one

of which the "real" Rekha would plainly have been incapable, coming as

she did from a polytheistic tradition and never having evinced the

faintest interest in comparative religion or, of all things, the

Apocrypha. But the Rekha who had been pursuing him ever since he fell

from _Bostan_ was, Gibreel knew, not real in any objective,

psychologically or corporeally consistent manner. -- What, then, was

she? It would be easy to imagine her as a thing of his own making -- his

own accomplice-adversary, his inner demon. That would account for her

case with the arcana. -- But how had he himself come by such

knowledge? Had he truly, in days gone by, possessed it and then lost it,

as his memory now informed him? (He had a nagging notion of

inaccuracy here, but when he tried to fix his thoughts upon his "dark

age", that is to say the period during which he had unaccountably come

to disbelieve in his angelhood, he was faced with a thick bank of clouds,

through which, peer and blink as he might, he could make out little

more than shadows.) -- Or could it be that the material now filling his

thoughts, the echo, to give but a single example, of how his lieutenant-

angels Ithuriel and Zephon had found the adversary _squat like a toad_

by Eve's ear in Eden, using his wiles "to reach/The organs of her fancy,

and with them forge/Illusions as he list, phantasms and dreams", had

in fact been planted in his head by that same ambiguous Creature, that

Upstairs-Downstairs Thing, who had confronted him in Alleluia's

boudoir, and awoken him from his long waking sleep? -- Then Rekha,

too, was perhaps an emissary of this God, an external, divine antagonist

and not an inner, guilt-produced shade; one sent to wrestle with him

and make him whole again.

His nose, leaking blood, began to throb painfully. He had never been

able to tolerate pain. "Always a cry-baby," Rekha laughed in his face.

Shaitan had understood more:

_Lives there who loves his pain?_

_Who would not,finding way, break loose from hell_,

_Though thither doomed? Thou wouldst thyself, no doubt_,

_And boldly venture to whatever place_

_Farthest from pain, where thou mightst hope to change_

_Torment with ease_ . . .

He couldn't have put it better. A person who found himself in an

inferno would do anything, rape, extortion, murder, felo de se, whatever

it took to get out . . . he dabbed a handkerchief at his nose as Rekha,

still present on her flying rug, and intuiting his ascent (descent?) into

the realm of metaphysical speculation, attempted to get things back on

to more familiar ground. "You should have stuck with me," she opined.

"You could have loved me, good and proper. I knew how to love. Not

everybody has the capacity for it; I do, I mean did. Not like that self--

centred blonde bombshell thinking secretly about having a child and

not even mentioning same to you. Not like your God, either; it's not

like the old days, when such Persons took proper interest."

This needed contesting on several grounds. "You were married, start to

finish," he replied. "Ball--bearings. I was your side dish. Nor will I, who

waited so long for Him to manifest Himself, now speak poorly of Him

post facto, after the personal appearance. Finally, what's all this baby-

talk? You'll go to any extreme, seems like."

"You don't know what hell is," she snapped back, dropping the mask of

her imperturbability. "But, buster, you sure will. If you'd ever said, I'd

have thrown over that ball-bearings bore in two secs, but you kept

mum. Now I'll see you down there: Neechayvala's Hotel."

"You'd never have left your children," he insisted. "Poor fellows, you

even threw them down first when you jumped." That set her off. "Don't

you talk! To dare to talk! Mister, I'll cook your goose! I'll fry your

heart and eat it up on toast! -- And as to your Snow White princess, she

is of the opinion that a child is a mother's property only, because men

may come and men may go but she goes on forever, isn't it? You're only

the seed, excuse me, she is the garden. Who asks a seed permission to

plant? What do you know, damn fool Bombay boy messing with the

modern ideas of mames."

"And you," he came back strongly. "Did you, for example, ask their

Daddyji's permission before you threw his kiddies off the roof?"

She vanished in fury and yellow smoke, with an explosion that made

him stagger and knocked the hat off his head (it lay upturned on the

pavement at his feet). She unleashed, too, an olfactory effect of such

nauseous potency as to make thim gag and retch. Emptily: for he was

perfectly void of all fcocdstuffs and liquids, having partaken of no

nourishment for many days. Ah, immortality, he thought: ah, noble

release from the tyranny of the body. He noticed that there were two

individuals watching him curiously, one a violent-looking youth in

studs and - leather, with a rainbow Mohican haircut and a streak of

face-paint lightning zig-zagging down his nose, the other a kindly

middle-aged woman in a headscarf. Very well then: seize the day.

"Repent," he cried passionately. "For I am the Archangel of the Lord."

"Poor bastard," said the Mohican and threw a coin into Farishta's

fallen hat. He walked on; the kindly, twinkling lady, however, leaned

confidentially towards Gibreel and passed him a leaflet. "You'll be

interested in this." He quickly identified it as a racist text demanding

the "repatriation" of the country's black citizenry. She took him, he

deduced, for a white angel. So angels were not exempt from such

categories, he wonderingly learned. "Look at it this way," the woman

was saying, taking his silence for uncertainty -- and revealing, by

slipping into an overarticulated, over-loud mode of delivery, that she

thought him not quite pukka, a Levantine angel, maybe, Cypriot or

Greek, in need of her best talking--to--the--afflicted voice. "If they came

over and filled up wherever you come from, well! You wouldn't like

_that_."

* * *

Punched in the nose, taunted by phantoms, given alms instead of

reverence, and in divers ways shewn the depths to wihich the denizens

of the city had sunk, the intransigence of "the evil manifest there,

Gibreel became more determined than ever to commence the doing of

good, to initiate the great work of rolling back the frontiers of the

adversary's dominion. The atlas in his pocket was his master-plan. He

would redeem the city square by square, from Hockley Farm in the

north-west cornerr of the charted area to Chance Wood in the south-

east; after which, perhaps. he would celebrate the conclusion of his

labours by playing a round of golf at the aptly named course situated at

the very edge of the map: Wildernesse.

And somewhere along the way the adversary himself would be waiting.

Shaitan, Iblis, or whatever name he had adopted -- and in point of fact

that name was on the tip of Gibreel's tongue -- just as the face of the

adversary, horned and malevolent, was still somewhat out of focus . . .

well, it would take shape soon enough, and the name would come back,

Gibreel was sure of it, for were not his powers growing every day, was he

not the one who, restored to his glory, would hurl the adversary down,

once more, into the Darkest Deeps? -- That name: what was it?

Tchsomething? Tchu Tche Tchin Tchow. No matter. All in good time.

* * *

But the city in its corruption refused to submit to the dominion of the

cartographers, changing shape at will and without warning, making it

impossible for Gibreel to approach his quest in the systematic manner

he would have preferred. Some days he would turn a corner at the end

of a grand colonnade built of human flesh and covered in skin that bled

when scratched, and find himself in an uncharted wasteland, at whose

distant rim he could see tall familiar buildings, Wren's dome, the high

metallic spark-plug of the Telecom Tower, crumbling in the wind like

sandcastles. He would stumble across bewildering and anonymous

parks and emerge into the crowded streets of the West End, upon

which, to the consternation of the motorists, acid had begun to drip

from the sky, burning great holes in the surfaces of the roads. In this

pandemonium of mirages he often heard laughter: the city was mocking

his impotence, awaiting his surrender, his recognition that what existed

here was beyond his powers to comprehend, let alone to change. He

shouted curses at his still--faceless adversary, pleaded with the Deity for

a further sign, feared that his energies might, in truth, never be equal to

the task. In brief, he was becoming the most wretched and bedraggled

of archangels, his garments filthy, his hair lank and greasy, his chin

sprouting hair in uncontrollable tufts. It was in this sorry condition

that he arrived at the Angel Underground.

It must have been early in the morning, because the station staff drifted

up as he watched, to unlock and then roll back the metal grille of night.

He followed them in, shuffling along, head low, hands deep in pockets

(the Street atlas had been discarded long ago); and raising his eyes at

last, found himself looking into a face on the verge of dissolving into

tears.

"Good morning," he ventured, and the young woman in the ticket

office responded bitterly, "What's good about it, that's what I want to

know," and now her tears did come, plump, globular and plenteous.

"There, there, child," he said, and she gave him a disbelieving look.

"You're no priest," she opined. He answered, a little tentatively: "I am

the Angel, Gibreel." She began to laugh, as abruptly as she had wept.

"Only angels roun here hang from the lamp-posts at Christmas.

Illuminations. Only the Council swing them by their necks." He was not

to be put off. "I am Gibreel," he repeated, fixing her with his eye.

"Recite." And, to her own emphatically expressed astonishment, _I

cyaan believe I doin this, empt yin my heart to some tramp, I not like

this, you know_, the ticket clerk began to speak.

Her name was Orphia Phillips, twenty years old, both parents alive and

dependent on her, especially now that her fool sister Hyacinth had lost

her job as a physiotherapist by "gettin up to she nonsense". The young

man's name, for of course there was a young man, was Uriah Moseley.

The station had recently installed two gleaming new elevators and

Orphia and Uriah were their operators. During rush-hours, when both

lifts were working, they had little time for conversation; but for the rest

of the day, only one lift was used. Orphia took up her position at the

ticket--collection point just along from the elevator-shaft, and Uri

managed to spend a good deal of time down there with her, leaning

against the door-jamb of his gleaming lift and picking his teeth with

the silver toothpick his great--grandfather had liberated from some old-

time plantation boss. It was true love. "But I jus get carry away,"

Orphia wailed at Gibreel. "I always too hasty for sense." One afternoon,

during a lull, she had deserted her post and stepped up right in front of

him as he leaned and picked teeth, and seeing the look in her eye he put

away the pick. After that he came to work with a spring in his step; she,

too, was in heaven as she descended each day into the bowels of the

earth. Their kisses grew longer and more passionate. Sometimes she

would not detach himself when the buzzer rang for the lift; Uriah

would have to push her back, with a cry of, "Cool off, girl, the public."

Uriah had a vocational attitude to his work. He spoke to her of his

pride in his uniform, of his satisfaction at being in the public service,

giving his life to society. She thought he sounded a shade pompous,

and wanted to say, "Uri, man, you jus a elevator boy here," but

intuiting that such realism would not be well received, she held her

troublesome tongue, or, rather, pushed it into his mouth.

Their embraces in the tunnel became wars. Now he was trying to get

away, straightening his tunic, while she bit his ear and pushed her hand

down inside his trousers. "You crazy," he said, but she, continuing,

inquired: "So? You vex?"

They were, inevitably, caught: a complaint was lodged by a kindly lady

in headscarf and tweeds. They had been lucky to keep their jobs. Orphia

had been "grounded", deprived of elevator-shafts and boxed into the

ticket booth. Worse still, her place had been taken by the station

beauty, Rochelle Watkins. "I know what goin on," she cried angrily. "I

see Rochelle expression when she come up, fixin up her hair an all o"

dat." Uriah, nowadays, avoided Orphia's eyes.

"Can't figure out how you get me to tell you me business," she

concluded, uncertainly. "You not no angel. That is for sure." But she

was unable, try as she might, to break away from his transfixing gaze. "I

know," he told her, "what is in your heart."

He reached in through the booth's window and took her unresisting

hand. -- Yes, this was it, the force of her desires filling him up, enabling

him to translate them back to her, making action possible, allowing her

to say and do what she most profoundly required; this was what he

remembered, this quality of being joined to the one to whom he

appeared, so that what followed was the product of their joining. At

last, he thought, the archangelic functions return. -- Inside the ticket

booth, the clerk Orphia Phillips had her eyes closed, her body had

slumped down in her chair, looking slow and heavy, and her lips were

moving. -- And his own, in unison with hers. -- There. It was done.

At this moment the station manager, a little angry man with nine long

hairs, fetched from ear--level, plastered across his baldness, burst like a

cuckoo from his little door. "What's your game?" he shouted at Gibreel.

"Get out of it before I call the police." Gibreel stayed where he was. The

station manager saw Orphia emerging from her trance and began to

shriek. "You, Phillips. Never saw the like. Anything in trousers, but this

is ridiculous. All my born days. And nodding off on the job, the idea."

Orphia stood up, put on her raincoat, picked up her folding umbrella,

emerged from ticket booth. "Leaving public property unattended. You

get back in there this minute, or it's your job, sure as eggsis." Orphia

headed for the spiral stairs and moved towards the lower depths.

Deprived of his employee, the manager swung round to face Gibreel.

"Go on," he said. "Eff off. Go crawl back under your stone."

"I am waiting," replied Gibreel with dignity, "for the lift."

When she reached the bottom of the stairs, Orphia Phillips turning a

corner saw Uriah Moseley leaning against the ticketcollection booth in

that way he had, and Rochelle Watkins simpering with delight. But

Orphia knew what to do. "You let "Chelle feel you toothpick yet, Uri?"

she sang out. "She'd surely love to hold it."

They both straightened up, stung. Uriah began blustering: "Don't be so

common now, Orphia," but her eyes stopped him in his tracks. Then he

began to walk towards her, dreamily, leaving Rochelle flat. "Thas right,

Uri," she said softly, never looking away from him for an instant.

"Come along now. Come to momma." _Now walk backwards to the lift

and just suck him right in there, and after that it's up and away we go_.

-- But something was wrong here. He wasn't walking any more. Rochelle

Watkins was standing beside him, too damn close, and he'd come to a

halt. "You tell her, Uriah," Rochelle said. "Her stupid obeah don't

signify down here." Uriah was putting an arm around Rochelle Watkins.

This wasn't the way she'd dreamed it, the way she'd suddenly been

certain-sure it would be, after that Gibreel took her hand, just like that,

as if they were _intended_; wee-yurd, she thought; what was happening

to her? She advanced. -- "Get her offa me, Uriah," Rochelle shouted.

"She mashin up me uniform and all." -- Now Uriah, holding the

struggling ticket clerk by both wrists, gave out the news: "I aks her to

get marry!" -- Whereupon the fight went out of Orphia. Beaded plaits

no longer whirled and clicked. "So you out of order, Orphia Phillips,"

Uriah continued, puffing somewhat. "And like the lady say, no obeah na

change nutten." Orphia, also breathing heavily, her clothes disarranged,

flopped down on the floor with her back to the curved tunnel wall. The

noise of a train pulling in came up towards them; the affianced couple

hurried to their posts, tidying themselves up, leaving Orphia where she

sat. "Girl," Uriah Moseley offered by way of farewell, "you too damn

outrageous for me." Rochelle Watkins blew Uriah a kiss from her ticket-

collection booth; he, lounging against his lift, picked his teeth. "Home

cooking," Rochelle promised him. "And no surprises."

"You filthy bum," Orphia Phillips screamed at Gibreel after walking up

the two hundred and forty-seven steps of the spiral staircase of defeat.

"You no good devil bum. Who ask you to mash up me life so?"

* * *

_Even the halo has gone out, like a broken bulb, and I don't know

where's the store_. Gibreel on a bench in the small park near the

station meditated over the futility of his efforts to date. And found

blasphemies surfacing once again: if the dabba had the wrong markings

and so went to incorrect recipient, was the dabbawalla to blame? If

special effect -- travelling mat, or such -- didn't work, and you saw the

blue outline shimmering at the edge of the flying fellow, how to blame

the actor? Bythesametoken, if his angeling was proving insufficient,

whose fault, please, was this? His, personally, or some other Personage?

-- Children were playing in the garden of his doubting, among the

midge-clouds and rosebushes and despair. Grandmother's footsteps,

ghostbusters, tag. Ellowen deeowen, London. The fall of angels, Gibreel

reflected, was not the same kettle as the Tumble of Woman and Man. In

the case of human persons, the issue had been morality. Of the fruit of

the tree of the knowledge of good and evil they shouldst not eat, and

ate. Woman first, and at her suggestion man, acquired the verboten

ethical standards, tastily apple-flavoured: the serpent brought them a

value system. Enabling them, among other things, to judge the Deity

Itself, making possible in good time all the awkward inquiries: why evil?

Why suffering? Why death? -- So, out they went. It didn't want Its

pretty creatures getting above their station. -- Children giggled in his

face: _something straaange in the neighbourhood_. Armed with

zapguns, they made as if to bust him like some common, lowdown

spook. _Come away from there_, a woman commanded, a tightly

groomed woman, white, a redhead, with a broad stripe of freckles across

the middle of her face; her voice was full of distaste. _Did you hear me?

Now!_ -- Whereas the angels' crash was a simple matter of power: a

straightforward piece of celestial police work, punishment for rebellion,

good and tough "pour encourager les autres". -- Then how unconfident

of Itself this Deity was, Who didn't want Its finest creations to know

right from wrong; and Who reigned by terror, insisting upon the

unqualified submission of even Its closest associates, packing off all

dissidents to Its blazing Siberias, the gulag-infernos of Hell. . . he

checked himself. These were satanic thoughts, put into his head by

Iblis--Beelzebub-Shaitan. If the Entity were still punishing him for his

earlier lapse of faith, this was no way to earn remission. He must simply

continue until, purified, he felt his full potency restored. Emptying his

mind, he sat in the gathering darkness and watched the children (now

at some distance) play. _Ip-dipsky-blue who"s-there-not-you not-

because-you"re-dirty not-becauseyou"re-clean_, and here, he was sure,

one of the boys, a grave eleven--year--old with outsize eyes, stared

straight at him: _mymother-says you"re-the-fairy-queen_.

Rekha Merchant materialized, all jewels and finery. "Bachchas are

making rude rhymes about you now, Angel of the Lord," she gibed.

"Even that little ticket--girl back there, she isn't so impressed. Still

doing badly, baba, looks like to me."

* * *

On this occasion, however, the spirit of the suicide Rekha Merchant had

not come merely to mock. To his astonishment she claimed that his

many tribulations had been of her making: "You imagine there is only

your One Thing in charge?" she cried. "Well, lover--boy, let me put you

wise." Her smart--alec Bombay English speared him with a sudden

nostalgia for his lost city, but she wasn't waiting for him to regain his

composure. "Remember that I died for love of you, you creepo; this

gives me rights. In particular, to be revenged upon you, by totally

bungling up your life. A man must suffer for causing a lover's leap;

don't you think so? That's the rule, anyway. For so long now I've

turned you inside out; now I'm just fed up. Don't forget how I was so

good at forgiving! You liked it also, na? Therefore I have come to say

that compromise solution is always possible. You want to discuss it, or

you prefer to go on being lost in this craziness, becoming not an angel

but a down-and-out hobo, a stupid joke?"

Gibreel asked: "What compromise?"

"What else?" she replied, her manner transformed, all gentleness, with a

shine in her eyes. "My farishta, a so small thing."

If he would only say he loved her:

If he would only say it, and, once a week, when she came to lie with him,

show his love:

If on a night of his choice it could be as it was during the ball--

bearings--man's absences on business:

"Then I will terminate the insanities of the city, with which I am

persecuting you; nor will you be possessed, any longer, by this crazy

notion of changing, _redeeming_ the city like something left in a

pawnshop; it'll all be calm--calm; you can even live with your paleface

mame and be the greatest film star in the world; how could I be jealous,

Gibreel, when I'm already dead, I don't want you to say I'm as

important as her, no, just a second--rank love will do for me, a side-dish

amour; the foot in the other boot. How about it, Gibreel, just three--

little-words, what do you say?"

_Give me time_.

"It isn't even as if I'm asking for something new, something you

haven't already agreed to, done, indulged in. Lying with a phantom is

not such a bad-bad thing. What about down at that old Mrs. Diamond's

-- in the boathouse, that night? Quite a tamasha, you don't think so?

So: who do you think put it on? Listen: I can take for you any form you

prefer; one of the advantages of my condition. You wish her again, that

boathouse mame from the stone age? Hey presto. You want the mirror

image of your own mountain-climber sweaty tomboy iceberg? Also,

allakazoo, allakazam. Who do you think it was, waiting for you after the

old lady died?"

All that night he walked the city streets, which remained stable, banal,

as if restored to the hegemony of natural laws; while Rekha -- floating

before him on her carpet like an artiste on a stage, just above head-

height -- serenaded him with the sweetest of love songs, accompanying

herself on an old ivorysided harmonium, singing everything from the

gazals of Faiz Ahmed Faiz to the best old film music, such as the

defiant air sung by the dancer Anarkali in the presence of the Grand

Mughal Akbar in the fifties classic _Mughal-e-Azam_, -- in which she

declares and exults in her impossible, forbidden love for the Prince,

Salim, --"Pyaar kiya to darna kya?" -- That is to say, more or less, _why

be afraid of love?_ and Gibreel, whom she had accosted in the garden of

his doubt, felt the music attaching strings to his heart and leading him

towards her, because what she asked was, just as she said, such a little

thing, after all.

He reached the river; and another bench, cast--iron camels supporting

the wooden slats, beneath Cleopatra's Needle. Sitting, he closed his

eyes. Rekha sang Faiz:

_Do not ask of me, my love_,

_that love I once had for you_ . . .

_How lovely you are still, my love_,

_but I am helpless too_;

_for the world has other sorrows than love_,

_and other pleasures too_.

_Do not ask of me, my love_,

_that love I once had for you_.

Gibreel saw a man behind his closed eyes: not Faiz, but another poet,

well past his heyday, a decrepit sort of fellow. -- Yes, that was his name:

Baal. What was he doing here? What did he have to say for himself? --

Because he was certainly trying to say something; his speech, thick and

slurry, made understanding difficult . . . _Any new idea, Mahound, is

asked two questions. The first is asked when it's weak: WHA T KIND

OF AN IDEA ARE YOU? Are you the kind that compromises, does deals,

accommodates itself to society, aims to find a niche, to survive; or are

you the cussed, bloody-minded, ramrod-backed type of damnfool

notion that would rather break than sway with the breeze? -- The kind

that will almost certainly, ninety-nine times out of a hundred, be

smashed to bits; but, the hundredth time, will change the world_.

"What's the second question?" Gibreel asked aloud.

_Answer the first one first_.

* * *

Gibreel, opening his eyes at dawn, found Rekha unable to sing, silenced

by expectations and uncertainties. He let her have it straight off. "It's a

trick. There is no God but God. You are neither the Entity nor Its

adversary, but only some caterwauling mist. No compromises; I won't

do deals with fogs." He saw, then, the emeralds and brocades fall from

her body, followed by the flesh, until only the skeleton remained, after

which that, too, crumbled away; finally, there was a piteous, piercing

shriek, as whatever was left of Rekha flew with vanquished fury into the

sun.

And did not return: except at -- or near -- the end.

Convinced that he had passed a test, Gibreel realized that a great weight

had lifted from him; his spirits grew lighter by the second, until by the

time the sun was in the sky he was literally delirious with joy. Now it

could really begin: the tyranny of his enemies, of Rekha and Alleluia

Cone and all the women who wished to bind him in the chains of

desires and songs, was broken for good; now he could feel light

streaming out, once more, from the unseen point just behind his head;

and his weight, too, began to diminish. -- Yes, he was losing the last

traces of his humanity, the gift of flight was being restored to him, as

he became ethereal, woven of illumined air. -- He could simply step, this

minute, off this blackened parapet and soar away above the old grey

river; -- or leap from any of its bridges and never touch land again. So:

it was time to show the city a great sight, for when it perceived the

Archangel Gibreel standing in all his majesty upon the western horizon,

bathed in the rays of the rising sun, then surely its people would be sore

afraid and repent them of their sins.

He began to enlarge his person.

How astonishing, then, that of all the drivers streaming along the

Embankment -- it was, after all, rush-hour -- not one should so much as

look in his direction, or acknowledge him! This was in truth a people

who had forgotten how to see. And because the relationship between

men and angels is an ambiguous one -- in which the angels, or

mala"ikah, are both the controllers of nature and the intermediaries

between the Deity and the human race; but at the same time, as the

Quran clearly states, _we said unto the angels, be submissive unto

Adam_, the point being to symbolize man's ability to master, through

knowledge, the forces of nature which the angels represented -- there

really wasn't much that the ignored and infuriated malak Gibreel could

do about it. Archangels could only speak when men chose to listen.

What a bunch! Hadn't he warned the Over-Entity at the very beginning

about this crew of criminals and evildoers? "Wilt thou place in the

earth such as make mischief in it and shed blood?" he had asked, and

the Being, as usual, replied only that he knew better. Well, there they

were, the masters of the earth, canned like tuna on wheels and blind as

bats, their heads full of mischief and their newspapers of blood.

It really was incredible. Here appeared a celestial being, all radiance,

effulgence and goodness, larger than Big Ben, capable of straddling the

Thames colossus--style, and these little ants remained immersed in

drive-time radio and quarrels with fellowmotorists. "I am Gibreel," he

shouted in a voice that shook every building on the riverbank: nobody

noticed. Not one person came running out of those quaking edifices to

escape the earthquake. Blind, deaf and asleep.

He decided to force the issue.

The stream of traffic flowed past him. He took a mighty breath, lifted

one gigantic foot, and stepped out to face the cars.

* * *

Gibreel Farishta was returned to Allie's doorstep, badly bruised, with

many grazes on his arms and face, and jolted into sanity, by a tiny

shining gentleman with an advanced stammer who introduced himself

with some difficulty as the film producer S.S. Sisodia, "known as

Whiwhisky because I'm papa partial to a titi tipple; mamadam, my caca

card." (When they knew each other better, Sisodia would send Allie into

convulsions of laughter by rolling up his right trouser-leg, exposing the

knee, and pronouncing, while he held his enormous wraparound movie-

man glasses to his shin: "Self pawpaw portrait." He was longsighted to

a degree: "Don't need help to see moomovies but real life gets too damn

cloclose up.") It was Sisodia's rented limo that hit Gibreel, a slow-

motion accident luckily, owing to traffic congestion; the actor ended up

on the bonnet, mouthing the oldest line in the movies: _Where am I_,

and Sisodia, seeing the legendary features of the vanished demigod

squashed up against the limousine's windshield, was tempted to

answer: _Baback where you bibi belong: on the iska iska iscreen_. -- "No

bobobones broken," Sisodia told Allie. "A mimi miracle. He ista ista

istepped right in fafa front of the weewee wehicle."

_So you're back_, Allie greeted Gibreel silently. _Seems this is where

you always land up after you fall_.

"Also Scotch-and-Sisodia," the film producer reverted to the question

of his sobriquets. "For hoohoo humorous reasons. My fafavourite pup

pup poison."

"It is very kind of you to bring Gibreel home," Allie belatedly got the

point. "You must allow us to offer you a drink."

"Sure! Sure!" Sisodia actually clapped his hands. "For me, for

whowhole of heehee Hindi cinema, today is a baba banner day."

* * *

"You have not heard perhaps the story of the paranoid schizophrenic

who, believing himself to be the Emperor Napoleon Bonaparte, agreed

to undergo a lie--detector test?" Alicja Cohen, eating gefilte fish

hungrily, waved one of Bloom's forks under her daughter's nose. "The

question they asked him: are you Napoleon? And the answer he gave,

smiling wickedly, no doubt: No. So they watch the machine, which

indicates with all the insight of modern science that the lunatic is

lying." Blake again, Allie thought. _Then I asked: does afirm perswasion

that a thing is so, make it so? He_ -- i.e. Isaiah -- _replied. All poets

believe that it does. &amp; in ages of imagination this firm perswasion

removed mountains; but many are not capable of a firm perswasion of

any thing_. "Are you listening to me, young woman? I'm serious here.

That gentleman you have in your bed: he requires not your nightly

attentions -- excuse me but I'll speak plainly; seeing I must -- but, to be

frank, a padded cell."

"You'd do that, wouldn't you," Allie hit back. "You'd throw away the

key. Maybe you'd even plug him in. Burn the devils out of his brain:

strange how our prejudices never change."

"Hmm," Alicja ruminated, adopting her vaguest and most innocent

expression in order to infuriate her daughter. "What can it harm? Yes,

maybe a little voltage, a little dose of the juice. .

"What he needs is what he's getting, mother. Proper medical

supervision, plenty of rest, and something you maybe forgot about."

She dried suddenly, her tongue knotted, and it was in quite a different,

low voice, staring at her untouched salad, that she got out the last

word. "Love."

"Ah, the power of love," Alicja patted her daughter's (at once

withdrawn) hand. "No, it's not what I forgot, Alleluia. It's what you

just begun for the first time in your beautiful life to learn. And who do

you pick?" She returned to the attack. "An out-tolunch! A ninety-

pennies-in-the-pound! A butterflies-in-thebrainbox! I mean, _angels_,

darling, I never heard the like. Men are always claiming special

privileges, but this one is a first."

"Mother . . ." Allie began, but Alicja's mood had changed again, and

this time, when she spoke, Allie was not listening to the words, but

hearing the pain they both revealed and concealed, the pain of a woman

to whom history had most brutally happened, who had already lost a

husband and seen one daughter precede her to what she once, with

unforgettable black humour, referred to (she must have read the sports

pages, by some chance, to come across the phrase) as an _early bath_.

"Allie, my baby," Alicja Cohen said, "we're going to have to take good

care of you."

One reason why Allie was able to spot that panic-anguish in her

mother's face was her recent sighting of the same combination on the

features of Gibreel Farishta. After Sisodia returned him to her care, it

became plain that Gibreel had been shaken to the very marrow, and

there was a haunted look to him, a scarified popeyed quality, that quite

pierced her heart. He faced the fact of his mental illness with courage,

refusing to play it down or call it by a false name, but his recognition of

it had, understandably, cowed him. No longer (for the present, anyway)

the ebullient vulgarian for whom she had conceived her "grand

passion", he became for her, in this newly vulnerable incarnation, more

lovable than ever. She grew determined to lead him back to sanity, to

stick it out; to wait out the storm, and conquer the peak. And he was,

for the moment, the easiest and most malleable of patients, somewhat

dopey as a result of the heavy-duty medication he was being given by

the specialists at the Maudsley Hospital, sleeping long hours, and

acquiescing, when awake, in all her requests, without a murmur of

protest. In alert moments he filled in for her the full background to his

illness: the strange serial dreams, and before that the near-fatal

breakdown in India. "I am no longer afraid of sleep," he told her.

"Because what's happened in my waking time is now so much worse."

His greatest fear reminded her of Charles II's terror, after his

Restoration, of being sent "on his travels" again: "I'd give anything

only to know it won't happen any more," he told her, meek as a lamb.

_Lives there who loves his pain?_ "It won't happen," she reassured him.

"You've got the best help there is." He quizzed her about money, and,

when she tried to deflect the questions, insisted that she withdraw the

psychiatric fees from the small fortune stashed in his money--belt. His

spirits remained low. "Doesn't matter what you say," he mumbled in

response to her cheery optimisms. "The craziness is in here and it drives

me wild to think it could get out any minute, right now, and he would

be in charge again." He had begun to characterize his "possessed",

"angel" self as another person: in the Beckettian formula, _Not I. He_.

His very own Mr. Hyde. Allie attempted to argue against such

descriptions. "It isn't _he_, it's you, and when you're well, it won't be

you any more."

It didn't work. For a time, however, it looked as though the treatment

was going to. Gibreel seemed calmer, more in control; the serial dreams

were still there -- he would still speak, at night, verses in Arabic, a

language he did not know: _tilk al-gharaniq al"ula wa inna shafa"ata-

hunna la-turtaja_, for example, which turned out to mean (Allie, woken

by his sleeptalk, wrote it down phonetically and went with her scrap of

paper to the Brickhall mosque, where her recitation made a mullah's

hair stand on end under his turban): "These are exalted females whose

intercession is to be desired" -- but he seemed able to think of these

nightshows as separate from himself, which gave both Allie and the

Maudsley psychiatrists the feeling that Gibreel was slowly

reconstructing the boundary wall between dreams and reality, and was

on the road to recovery; whereas in fact, as it turned out, this

separation was related to, was the same phenomenon as, his splitting of

his sense of himself into two entities, one of which he sought heroically

to suppress, but which he also, by characterizing it as other than

himself, preserved, nourished, and secretly made strong.

As for Allie, she lost, for a while, the prickly, wrong feeling of being

stranded in a false milieu, an alien narrative; caring for Gibreel,

investing in his brain, as she put it to herself, fighting to salvage him so

that they could resume the great, exciting struggle of their love --

because they would probably quarrel all the way to the grave, she mused

tolerantly, they'd be two old codgers flapping feebly at one another

with rolled-up newspapers as they sat upon the evening verandas of

their lives -- she felt more closely joined to him each day; rooted, so to

speak, in his earth. It was some time since Maurice Wilson had been

seen sitting among the chimneypots, calling her to her death.

* * *

Mr. "Whisky" Sisodia, that gleaming and charm-packed knee in

spectacles, became a regular caller -- three or four visits a week -- during

Gibreel's convalescence, invariably arriving with boxes full of goodies

to eat. Gibreel had been literally fasting to death during his "angel

period", and the medical opinion was that starvation had contributed

in no small degree to his hallucinations. "So now we fafatten him up,"

Sisodia smacked his palms together, and once the invalid's stomach was

up to it, "Whisky" plied him with delicacies: Chinese sweet--corn and

chicken soup, Bombay-style bhel-puri from the new, chic but

unfortunately named "Pagal Khana" restaurant whose "Crazy Food"

(but the name could also be translated as _Madhouse_) had grown

popular enough, especially among the younger set of British Asians, to

rival even the long-standing pre-eminence of the Shaandaar Cafe, from

which Sisodia, not wishing to show unseemly partisanship, also fetched

eats -- sweetmeats, samosas, chicken patties -- for the increasingly

voracious Gibreel. He brought, too, dishes made by his own hand, fish

curries, raitas, sivayyan, khir, and doled out, along with the edibles,

namedropping accounts of celebrity dinner parties: how Pavarotti had

loved Whisky's lassi, and O but that poor James Mason had just adored

his spicy prawns. Vanessa, Amitabh, Dustin, Sridevi, Christopher Reeve

were all invoked. "One soosoo superstar should be aware of the tatastes

of his pipi peers." Sisodia was something of a legend himself, Allie

learned from Gibreel. The most slippery and silver-tongued man in the

business, he had made a string of "quality" pictures on microscopic

budgets, keeping going for over twenty years on pure charm and

nonstop hustle. People on Sisodia projects got paid with the greatest

difficulty, but somehow failed to mind. He had once quelled a cast

revolt -- over pay, inevitably -- by whisking the entire unit off for a

grand picnic in one of the most fabulous maharajah palaces in India, a

place that was normally off limits to all but the high-born elite, the

Gwaliors and Jaipurs and Kashmirs. Nobody ever knew how he fixed it,

but most members of that unit had since signed up to work on further

Sisodia ventures, the pay issue buried beneath the grandeur of such

gestures. "And if he's needed he is always there," Gibreel added. "When

Charulata, a wonderful dancer-actress he'd often used, needed the

cancer treatment, suddenly years of unpaid fees materialized

overnight."

These days, thanks to a string of surprise box-office hits based on old

fables drawn from the _Katha-Sarit-Sagar_ compendium -- the "Ocean

of the Streams of Story", longer than the Arabian Nights and equally as

fantasticated -- Sisodia was no longer based exclusively in his tiny office

on Bombay's Readymoney Terrace, but had apartments in London and

New York, and Oscars in his toilets. The story was that he carried, in his

wallet, a photograph of the Hong Kong-based kung-phooey producer

Run Run Shaw, his supposed hero, whose name he was quite unable to

say. "Sometimes four Runs, sometimes a sixer," Gibreel told Allie, who

was happy to see him laugh. "But I can't swear. It's only a media

rumour."

Allie was grateful for Sisodia's attentiveness. The famous producer

appeared to have limitless time at his disposal, whereas Allie's schedule

had just then grown very full. She had signed a promotional contract

with a giant chain of freezer--food centres whose advertising agent, Mr.

Hal Valance, told Allie during a power breakfast -- grapefruit, dry toast,

decaf, all at Dorchester prices -- that her _profile_, "uniting as it does

the positive parameters (for our client) of 'coldness' and 'cool', is right

on line. Some stars end up being vampires, sucking attention away from

the brand name, you understand, but this feels like real synergy." So

now there were freezer-mart openings to cut ribbons at, and sales

conferences, and advertising shots with tubs of softscoop icecream; plus

the regular meetings with the designers and manufacturers of her

autograph lines of equipment and leisurewear; and, of course, her

fitness programme. She had signed on for Mr. Joshi's highly

recommended martial arts course at the local sports centre, and

continued, too, to force her legs to run five miles a day around the

Fields, in spite of the soles-on-broken-glass pain. "No pop problem,"

Sisodia would send her off with a cheery wave. "I will iss iss issit here-

only until you return. To be with Gigibreel is for me a pip pip

privilege." She left him regaling Farishta with his inexhaustible

anecdotes, opinions and general chitchat, and when she returned he

would still be going strong. She came to identify several major themes;

notably, his corpus of statements about The Trouble With The English.

"The trouble with the Engenglish is that their hiss hiss history

happened overseas, so they dodo don't know what it means." -- "The see

secret of a dinner party in London is to ow ow outnumber the English.

If they're outnumbered they bebehave; otherwise, you're in trouble." --

"Go to the Che Che Chamber of Horrors and you'll see what's rah rah

wrong with the English. That's what they rereally like, caw corpses in

bubloodbaths, mad barbers, etc. etc. etera. Their pay papers full of

kinky sex and death. But they tell the whir world they're reserved, ist ist

istiff upper lip and so on, and we're ist ist istupid enough to believe."

Gibreel listened to this collection of prejudices with what seemed like

complete assent, irritating Allie profoundly. Were these generalizations

really all they saw of England? "No," Sisodia conceded with a shameless

smile. "But it feels googood to let this ist ist istuff out."

By the time the Maudsley people felt able to recommend a major

reduction in Gibreel's dosages, Sisodia had become so much a fixture at

his bedside, a sort of unofficial, eccentric and amusing layabout cousin,

that when he sprung his trap Gibreel and Allie were taken completely by

surprise.

* * *

He had been in touch with colleagues in Bombay: the seven producers

whom Gibreel had left in the lurch when he boarded Air India's Flight

420, _Bostan_. "All are eel, elated by the news of your survival," he

informed Gibreel. "Unf unf unfortunately, question of breach of

contract ararises." Various other parties were also interested in suing

the renascent Farishta for plenty, in particular a starlet named Pimple

Billimoria, who alleged loss of earnings and professional damage.

"Could urn amount to curcrores," Sisodia said, looking lugubrious.

Allie was angry. "You stirred up this hornets' nest," she said. "I should

have known: you were too good to be true."

Sisodia became agitated. "Damn damn damn."

"Ladies present," Gibreel, still a little drug-woozy, warned; but Sisodia

windmilled his arms, indicating that he was trying to force words past

his overexcited teeth. Finally: "Damage limitation. My intention. Not

betrayal, you mumust not thithithink."

To hear Sisodia tell it, nobody back in Bombay really wanted to sue

Gibreel, to kill in court the goose that laid the golden eggs. All parties

recognized that the old projects were no longer capable of being

restarted: actors, directors, key crew members, even sound stages were

otherwise committed. All parties further recognized that Gibreel's

return from the dead was an item of a commercial value greater than

any of the defunct films; the question was how to utilize it best, to the

advantage of all concerned. His landing up in London also suggested

the possibility of an international connection, maybe overseas funding,

use of non--Indian locations, participation of stars "from foreign", etc.:

in short, it was time for Gibreel to emerge from retirement and face the

cameras again. "There is no chochoice," Sisodia explained to Gibreel,

who sat up in bed trying to clear his head. "If you refuse, they will move

against you _en bloc_, and not even your four four fortune could

suffice. Bankruptcy, jajajail, funtoosh."

Sisodia had talked himself into the hot seat: all the principals had

agreed to grant him executive powers in the matter, and he had put

together quite a package. The British-based entrepreneur Billy Battuta

was eager to invest both in sterling and in "blocked rupees", the non-

repatriable profits made by various British film distributors in the

Indian subcontinent, which Battuta had taken over in return for cash

payments in negotiable currencies at a knockdown (37-point discount)

rate. All the Indian producers would chip in, and Miss Pimple

Billimoria, to guarantee her silence, was to be offered a showcase

supporting role featuring at least two dance numbers. Filming would be

spread between three continents -- Europe, India, the North African

coast. Gibreel got above-the--title billing, and three percentage points

of producers' net profits . . . "Ten," Gibreel interrupted, "against two of

the gross." His mind was obviously clearing. Sisodia didn't bat an

eyelid. "Ten against two," he agreed. "Pre-publicity campaign to be as

fofollows . . ."

"But what's the project?" Allie Cone demanded. Mr. "Whisky" Sisodia

beamed from ear to ear. "Dear mamadam," he said. "He will play the

archangel, Gibreel."

* * *

The proposal was for a series of films, both historical and

contemporary, each concentrating on one incident from the angel's

long and illustrious career: a trilogy, at least. "Don't tell me," Allie

said, mocking the small shining mogul. "_Gibreel in Jahilia, Gibreel

Meets the Imam, Gibreel with the Butterfly Girl_." Sisodia wasn't one

bit embarrassed, but nodded proudly. "Stostorylines, draft scenarios,

cacasting options are already well in haha hand." That was too much

for Allie. "It stinks," she raged at him, and he retreated from her, a

trembling and placatory knee, while she. pursued him, until she was

actually chasing him around the apartment, banging into the furniture,

slamming doors. "It exploits his sickness, has nothing to do with his

present needs, and shows an utter contempt for his own wishes. He's

retired; can't you people respect that? He doesn't want to be a star. And

will you please stand still. I'm not going to eat you."

He stopped running, but kept a cautious sofa between them. "Please see

that this is imp imp imp," he cried, his stammer crippling his tongue

on account of his anxiety. "Can the moomoon retire? Also, excuse, there

are his seven sig sig sig. _Signatures_. Committing him absolutely.

Unless and until you decide to commit him to a papapa." He gave up,

sweating freely.

"_A what?_"

"Pagal Khana. Asylum. That would be another wwwway."

Allie lifted a heavy brass inkwell in the shape of Mount Everest and

prepared to hurl it. "You really are a skunk," she began, but then

Gibreel was standing in the doorway, still rather pale, bony and hollow-

-eyed. "Alleluia," he said, "I am thinking that maybe I want this. Maybe

I need to go back to work."

* * *

"Gibreel sahib! I can't tell you how delighted. A star is reborn." Billy

Battuta was a surprise: no longer the hair-gel-and--fingerrings society

column shark, he was unshowily dressed in brass-- buttoned blazer and

blue jeans, and instead of the cocksure swagger Allie had expected there

was an attractive, almost deferential reticence. He had grown a neat

goatee beard which gave him a striking resemblance to the Christ--

image on the Turin Shroud. Welcoming the three of them (Sisodia had

picked them up in his limo, and the driver, Nigel, a sharp dresser from

St Lucia, spent the journey telling Gibreel how many other pedestrians

his lightning reflexes had saved from serious injury or death,

punctuating these reminiscences with car--phone conversations in

which mysterious deals involving amazing sums of money were

discussed), Billy had shaken Allie's hand warmly, and then fallen upon

Gibreel and hugged him in pure, infectious joy. His companion Mimi

Mamoulian was rather less low-key. "It's all fixed," she announced.

"Fruit, starlets, paparazzi, talk-- shows, rumours, little hints of scandal:

everything a world figure requires. Flowers, personal security, zillion--

pound contracts. Make yourselves at home."

That was the general idea, Allie thought. Her initial opposition to the

whole scheme had been overcome by Gibreel's own interest, which, in

turn, prompted his doctors to go along with it, estimating that his

restoration to his familiar milieu -- _going home_, in a way -- might

indeed be beneficial. And Sisodia's purloining of the dream-narratives

he'd heard at Gibreel's bedside could be seen as serendipitous: for once

those stories were clearly placed in the artificial, fabricated world of the

cinema, it ought to become easier for Gibreel to see them as fantasies,

too. That Berlin Wall between the dreaming and waking state might

well be more rapidly rebuilt as a result. The bottom line was that it was

worth the try.

Things (being things) didn't work out quite as planned. Allie found

herself resenting the extent to which Sisodia, Battuta and Mimi moved

in on Gibreel's life, taking over his wardrobe and daily schedules, and

moving him out of Allie's apartment, declaring that the time for a

"permanent liaison" was not yet ripe, "imagewise". After the stint at

the Ritz, the movie star was given three rooms in Sisodia's cavernous,

designer--chic flat in an old mansion block near Grosvenor Square, all

Art Deco marbled floors and scumbling on the walls. Gibreel's own

passive acceptance of these changes was, for Allie, the most infuriating

aspect of all, and she began to comprehend the size of the step he'd

taken when he left behind what was clearly second nature to him, and

came hunting for her. Now that he was sinking back into that universe

of armed bodyguards and maids with breakfast trays and giggles, would

he dump her as dramatically as he had entered her life? Had she helped

to engineer a reverse migration that would leave her high and dry?

Gibreel stared out of newspapers, magazines, television sets, with many

different women on his arm, grinning foolishly. She hated it, but he

refused to notice. "What are you worrying?" he dismissed her, while

sinking into a leather sofa the size of a small pick--up truck. "It's only

photo opportunities: business, that's all."

Worst of all: _he_ got jealous. As he came off the heavy drugs, and as

his work (as well as hers) began to force separations upon them, he

began to be possessed, once again, by that irrational, out-of--control

suspiciousness which had precipitated the ridiculous quarrel over the

Brunel cartoons. Whenever they met he would put her through the mill,

interrogating her minutely: where had she been, who had she seen, what

did he do, did she lead him on? She felt as if she were suffocating. His

mental illness, the new influences in his life, and now this nightly

thirddegree treatment: it was as though her real life, the one she

wanted, the one she was hanging in there and fighting for, was being

buried deeper and deeper under this avalanche of wrongnesses. _What

about what I need_, she felt like screaming, _when do I get to set the

terms?_ Driven to the very edge of her self--control, she asked, as a last

resort, her mother's advice. In her father's old study in the Moscow

Road house -- which Alicja had kept just the way Otto liked it, except

that now the curtains were drawn back to let in what light England

could come up with, and there were flower--vases at strategic points --

Alicja at first offered little more than world-weariness. "So a woman's

life-plans are being smothered by a man's," she said, not unkindly. "So

welcome to your gender. I see it's strange for you to be out of control."

And Allie confessed: she wanted to leave him, but found she couldn't.

Not just because of guilt about abandoning a seriously unwell person;

also because of "grand passion", because of the word that still dried her

tongue when she tried to say it. "You want his child," Alicja put her

finger on it. At first Allie blazed: "I want my child," but then, subsiding

abruptly, blowing her nose, she nodded dumbly, and was on the verge of

tears.

"You want your head examining is what," Alicja comforted her. How

long since they had been like this in one another's arms? Too long. And

maybe it would be the last time... Alicja hugged her daughter, said: "So

dry your eyes. Comes now the good news. Your affairs might be shot to

ribbons, but your old mother is in better shape."

There was an American college professor, a certain Boniek, big in

genetic engineering. "Now don't start, dear, you don't know anything,

it's not all Frankenstein and geeps, it has many beneficial

applications," Alicja said with evident nervousness, and Allie,

overcoming her surprise and her own red-rimmed unhappiness, burst

into convulsive, liberating sobs of laughter; in which her mother joined.

"At your age," Allie wept, "you ought to be ashamed." -- "Well, I'm

not," the future Mrs. Boniek rejoined. "A professor, and in Stanford,

California, so he brings the sunshine also. I intend to spend many

hours working on my tan."

* * *

When she discovered (a report found by chance in a desk drawer at the

Sisodia palazzo) that Gibreel had started having her followed, Allie did,

at last, make the break. She scribbled a note -- _This is killing me_ --

slipped it inside the report, which she placed on the desktop; and left

without saying goodbye. Gibreel never rang her up. He was rehearsing,

in those days, for his grand public reappearance at the latest in a

successful series of stage song-and-dance shows featuring Indian movie

stars and staged by one of Billy Battuta's companies at Earls Court. He

was to be the unannounced, surprise top-of-the-bill show-stopper, and

had been rehearsing dance routines with the show's chorus line for

weeks: also rcacquainting himself with the art of mouthing to playback

music. Rumours of the identity of the Mystery Man or Dark Star were

being carefully circulated and monitored by Battuta's promo men, and

the Valance advertising agency had been hired to devise a series of

"teaser" radio commercials and a local 48--sheet poster campaign.

Gibreel's arrival on the Earls Court stage -- he was to be lowered from

the flies surrounded by clouds of cardboard and smoke -- was the

intended climax to the English segment of his re-entry into his

superstardom; next stop, Bombay. Deserted, as he called it, by Alleluia

Cone, he once more "refused to crawl"; and immersed himself in work.

The next thing that went wrong was that Billy Battuta got himself

arrested in New York for his Satanic sting. Allie, reading about it in the

Sunday papers, swallowed her pride and called Gibreel at the rehearsal

rooms to warn him against consorting with such patently criminal

elements. "Battuta's a hood," she insisted. "His whole manner was a

performance, a fake. He wanted to be sure he'd be a hit with the

Manhattan dowagers, so he made us his tryout audience. That goatee!

And a college blazer, for God's sake: how did we fall for it?" But Gibreel

was cold and withdrawn; she had ditched him, in his book, and he

wasn't about to take advice from deserters. Besides, Sisodia and the

Battuta promo team had assured him -- and he had grilled them about

it all right -- that Billy's problems had no relevance to the gala night

(Filmmela, that was the name) because the financial arrangements

remained solid, the monies for fees and guarantees had already been

allocated, all the Bombay--based stars had confirmed, and would

participate as planned. "Plans fifilling up fast," Sisodia promised.

"Shoshow must go on."

The next thing that went wrong was inside Gibreel.

* * *

Sisodia's determination to keep people guessing about this Dark Star

meant that Gibreel had to enter the Earls Court stage--door dressed in a

burqa. So that even his sex remained a mystery. He was given the largest

dressing-room -- a black five-pointed star had been stuck on the door --

and was unceremoniously locked in by the bespectacled genuform

producer. In the dressing-room he found his angel-costume, including a

contraption that, when tied around his forehead, would cause

lightbulbs to glow behind him, creating the illusion of a halo; and a

closed--circuit television, on which he would be able to watch the show

-- Mithun and Kimi cavorting for the "disco diwane" set; Jayapradha

and Rekha (no relation: the megastar, not a figment on a rug)

submitting regally to on-stage interviews, in which Jaya divulged her

views on polygamy while Rekha fantasized about alternative lives -- "If

I'd been born out of India, I'd have been a painter in Paris"; heman

stunts from Vinod and Dharmendra; Sridevi getting her sari wet -- until

it was time for him to take up his position on a winch-operated

"chariot" high above the stage. There was a cordless telephone, on

which Sisodia called to tell him that the house was full -- "All sorts are

here," he triumphed, and proceeded to offer Gibreel his technique of

crowd analysis: you could tell the Pakistanis because they dressed up to

the gills, the Indians because they dressed down, and the Bangladeshis

because they dressed badly, "all that pupurple and pink and gogo gold

gota that they like" -- and which otherwise remained silent; and, finally,

a large gift-wrapped box, a little present from his thoughtful producer,

which turned out to contain Miss Pimple Billimoria wearing a winsome

expression and a quantity of gold ribbon. The movies were in town.

* * *

The strange feeling began -- that is, _returned_ -- when he was in the

"chariot", waiting to descend. He thought of himself as moving along a

route on which, any moment now, a choice would be offered him, a

choice -- the thought formulated itself in his head without any help

from him -- between two realities, this world and another that was also

right there, visible but unseen. He felt slow, heavy, distanced from his

own consciousness, and realized that he had not the faintest idea which

path he would choose, which world he would enter. The doctors had

been wrong, he now perceived, to treat him for schizophrenia; the

splitting was not in him, but in the universe. As the chariot began its

descent towards the immense, tidal roar that had begun to swell below

him, he rehearsed his opening line -- _My name is Gibreel Farishta, and

I'm back_ -- and heard it, so to speak, in stereo, because it, too,

belonged in both worlds, with a different meaning in each; -- and now

the lights hit him, he raised his arms high, he was returning wreathed

in clouds, -- and the crowd had recognized him, and his fellow-

performers, too; people were rising from their seats, every man, woman

and child in the auditorium, surging towards the stage, unstoppable,

like a sea. -- The first man to reach him had time to scream out

_Remember me, Gibreel? With the six toes? Maslama, sir: John

Maslama. I kept secret your presence among us; but yes, I have been

speaking out about the coming of the Lord, I have gone before you, a

voice crying in the wilderness, the crooked shall be made straight and

the rough places plain_ -- but then he had been dragged away, and the

security guards were around Gibreel, _they're out of control, it's a

fucking riot, you'll have to_ -- but he wouldn't go, because he'd seen

that at least half the crowd were wearing bizarre headgear, rubber horns

to make them look like demons, as if they were badges of belonging and

defiance; -- and in that instant when he saw the adversary's sign he felt

the universe fork and he stepped down the left-hand path.

The official version of what followed, and the one accepted by all the

news media, was that Gibreel Farishta had been lifted out of the danger

area in the same winch-operated chariot in which he'd descended, and

from which he hadn't had time to emerge; -- and that it would therefore

have been easy for him to make his escape, from his isolated and

unwatched place high above the melee. This version proved resilient

enough to survive the "revelation" in the Voice that the assistant stage

manager in charge of the winch had not, repeat not, set it in motion

after it landed; -- that, in fact, the chariot remained grounded

throughout the riot of the ecstatic film fans; -- and that substantial

sums of money had been paid to the backstage staff to persuade them

to collude in the fabrication of a story which, because totally fictional,

was realistic enough for the newspaper-buying public to believe.

However, the rumour that Gibreel Farishta had actually levitated away

from the Earls Court stage and vanished into the blue under his own

steam spread rapidly through the city's Asian population, and was fed

by many accounts of the halo that had been seen streaming out from a

point just behind his head. Within days of the second disappearance of

Gibreel Farishta, vendors of novelties in Brickhall, Wembley and

Brixton were selling as many toy haloes (green fluorescent hoops were

the most popular) as headbands to which had been affixed a pair of

rubber horns.

* * *

He was hovering high over London! -- Haha, they couldn't touch him

now, the devils rushing upon him in that Pandemonium! -- He looked

down upon the city and saw the English. The trouble with the English

was that they were English: damn cold fish! -- Living underwater most

of the year, in days the colour of night! -- Well: he was here now, the

great Transformer, and this time there'd be some changes made -- the

laws of nature are the laws of its transformation, and he was the very

person to utilize the same! -- Yes, indeed: this time, clarity.

He would show them -- yes! -- his _power_. -- These powerless English! -

- Did they not think their history would return to haunt them? -- "The

native is an oppressed person whose permanent dream is to become the

persecutor" (Fanon). English women no longer bound him; the

conspiracy stood exposed! -- Then away with all fogs. He would make

this land anew. He was the Archangel, Gibreel. -- _And I'm back!_

The face of the adversary hung before him once again, sharpening,

clarifying. Moony with a sardonic curl to the lips: but the name still

eluded . . . _tcha_, like tea? _Shah_, a king? Or like a (royal? tea?)

dance: _Shatchacha_. -- Nearly there. -- And the nature of the adversary:

self--hating, constructing a false ego, auto--destructive. Fanon again:

"In this way the individual" -- the Fanonian _native_ -- "accepts the

disintegration ordained by God, bows down before the settler and his

lot, and by a kind of interior restabilization acquires a stony calm." --

_I'll give him stony calm!_ -- Native and settler, that old dispute,

continuing now upon these soggy streets, with reversed categories. -- It

occurred to him now that he was forever joined to the adversary, their

arms locked around one another's bodies, mouth to mouth, head to

tail, as when they fell to earth: when they settled. -- As things begin so

they continue. -- Yes, he was coming closer. -- Chichi? Sasa? -- _My

other, my love_ . . .

. . . No! -- He floated over parkland and cried out, frightening the birds.

-- No more of these England-induced ambiguities, these Biblical--

Satanic confusions! -- Clarity, clarity, at all costs clarity! -- This Shaitan

was no fallen angel. -- Forget those son-ofthe-morning fictions; this was

no good boy gone bad, but pure evil. Truth was, he wasn't an angel at

all! -- "He was of the djinn, so he transgressed." -- Quran 18 :50, there it

was as plain as the day. -- How much more straightforward this version

was! How much more practical, down--to--earth, comprehensible! --

Iblis/ Shaitan standing for the darkness, Gibreel for the light. -- Out,

out with these sentimentalities: _joining, locking together, love_. Seek

and destroy: that was all.

. . . O most slippery, most devilish of cities! -- In which such stark,

imperative oppositions were drowned beneath an endless drizzle of

greys. -- How right he'd been, for instance, to banish those Satanico-

Biblical doubts of his, -- those concerning God's unwillingness to

permit dissent among his lieutenants, -- for as Iblis/Shaitan was no

angel, so there had been no angelic dissidents for the Divinity to

repress; -- and those concerning forbidden fruit, and God's supposed

denial of moral choice to his creations; -- for nowhere in the entire

Recitation was that Tree called (as the Bible had it) the root of the

knowledge of good and evil. _It was simply a different Tree!_ Shaitan,

tempting the Edenic couple, called it only "the Tree of Immortality" --

and as he was a liar, so the truth (discovered by inversion) was that the

banned fruit (apples were not specified) hung upon the Death-Tree, no

less, the slayer of men's souls. -- What remained now of that

moralityfearing God? Where was He to be found? -- Only down below,

in English hearts. -- Which he, Gibreel, had come to transform.

Abracadabra!

Hocus Pocus!

But where should he begin? -- Well, then, the trouble with the English

was their:

Their:

_In a word_, Gibreel solemnly pronounced, _their weather_.

Gibreel Farishta floating on his cloud formed the opinion that the

moral fuzziness of the English was meteorologically induced. "When

the day is not warmer than the night," he reasoned, "when the light is

not brighter than the dark, when the land is not drier than the sea, then

clearly a people will lose the power to make distinctions, and commence

to see everything -- from political parties to sexual partners to religious

beliefs -- as much--the--same, nothing-to-choose, give-or-take. What

folly! For truth is extreme, it is _so_ and not _thus_, it is _him_ and

not _her_; a partisan matter, not a spectator sport. It is, in brief,

_heated_. City," he cried, and his voice rolled over the metropolis like

thunder, "I am going to tropicalize you."

Gibreel enumerated the benefits of the proposed metamorphosis of

London into a tropical city: increased moral definition, institution of a

national siesta, development of vivid and expansive patterns of

behaviour among the populace, higherquality popular music, new birds

in the trees (macaws, peacocks, cockatoos), new trees under the birds

(coco--palms, tamarind, banyans with hanging beards). Improved street-

-life, outrageously coloured flowers (magenta, vermilion, neon-green),

spidermonkeys in the oaks. A new mass market for domestic

airconditioning units, ceiling fans, anti-mosquito coils and sprays. A

coir and copra industry. Increased appeal of London as a centre for

conferences, etc.; better cricketers; higher emphasis on ballcontrol

among professional footballers, the traditional and soulless English

commitment to "high workrate" having been rendered obsolete by the

heat. Religious fervour, political ferment, renewal of interest in the

intelligentsia. No more British reserve; hot-water bottles to be banished

forever, replaced in the foetid nights by the making of slow and

odorous love. Emergence of new social values: friends to commence

dropping in on one another without making appointments, closure of

old folks' homes, emphasis on the extended family. Spicier food; the

use of water as well as paper in English toilets; the joy of running fully

dressed through the first rains of the monsoon.

Disadvantages: cholera, typhoid, legionnaires' disease, cockroaches,

dust, noise, a culture of excess.

Standing upon the horizon, spreading his arms to fill the sky, Gibreel

cried: "Let it be."

Three things happened, fast.

The first was that, as the unimaginably colossal, elemental forces of the

transformational process rushed out of his body (for was he not their

_embodiment?_), he was temporarily overcome by a warm, spinning

heaviness, a soporific churning (not at all unpleasant) that made him

close, just for an instant, his eyes.

The second was that the moment his eyes were shut the horned and

goaty features of Mr. Saladin Chamcha appeared, on the screen of his

mind, as sharp and well-defined as could be; accompanied, as if it were

sub--titled there, by the adversary's name.

And the third thing was that Gibreel Farishta opened his eyes to find

himself collapsed, once again, on Alleluia Cone's doorstep, begging her

forgiveness, weeping _O God, it happened, it really happened again_.

* * *

She put him to bed; he found himself escaping into sleep, diving

headlong into it, away from Proper London and towards Jahilia, because

the real terror had crossed the broken boundary wall, and stalked his

waking hours.

"A homing instinct: one crazy heading for another," Alicja said when

her daughter phoned with the news. "You must be putting out a signal,

some sort of bleeping thing." As usual, she hid her concern beneath

wisecracks. Finally she came out with it: "This time be sensible,

Alleluia, okay? This time the asylum."

"We'll see, mother. He's asleep right now."

"So he isn't going to wake up?" Alicja expostulated, then controlled

herself. "All right, I know, it's your life. Listen, isn't this weather

something? They say it could last months: 'blocked pattern', I heard on

television, rain over Moscow, while here it's a tropical heatwaye. I called

Boniek at Stanford and told him: now we have weather in London, too."

VI. Return to Jahilia

When Baal the poet saw a single teardrop the colour of blood emerging

from the corner of the left eye of the statue of Al-Lat in the House of

the Black Stone, he understood that the Prophet Mahound was on his

way back to Jahilia after an exile of a quarter-century. He belched

violently -- an affliction of age, this, its coarseness seeming to

correspond to the general thickening induced by the years, a thickening

of the tongue as well as the body, a slow congealment of the blood, that

had turned Baal at fifty into a figure quite unlike his quick young self.

Sometimes he felt that the air itself had thickened, resisting him, so

that even a shortish walk could leave him panting, with an ache in his

arm and an irregularity in his chest . . . and Mahound must have

changed, too, returning as he was in splendour and omnipotence to the

place whence he fled emptyhanded, without so much as a wife.

Mahound at sixty-five. Our names meet, separate, and meet again, Baal

thought, but the people going by the names do not remain the same. He

left AlLat to emerge into bright sunlight, and heard from behind his

back a little snickering laugh. He turned, weightily; nobody to be seen.

The hem of a robe vanishing around a corner. These days, down-at--heel

Baal often made strangers giggle in the street. "Bastard!" he shouted at

the top of his voice, scandalizing the other worshippers in the House.

Baal, the decrepit poet, behaving badly again. He shrugged and headed

for home.

The city of Jahilia was no longer built of sand. That is to say, the

passage of the years, the sorcery of the desert winds, the petrifying

moon, the forgetfulness of the people and the inevitability of progress

had hardened the town, so that it had lost its old, shifting, provisional

quality of a mirage in which men could live, and become a prosaic place,

quotidian and (like its poets) poor. Mahound's arm had grown long; his

power had encircled Jahilia, cutting off its life--blood, its pilgrims and

caravans. The fairs of Jahilia, these days, were pitiful to behold.

Even the Grandee himself had acquired a theadbare look, his white hair

as full of gaps as his teeth. His concubines were dying of old age, and he

lacked the energy -- or, so the rumours murmured in the desultory

alleys of the city, the need -- to replace them. Some days he forgot to

shave, which added to his look of dilapidation and defeat. Only Hind

was the same as ever.

She had always had something of a reputation as a witch, who could

wish illnesses upon you if you failed to bow down before her litter as it

passed, an occultist with the power of transforming men into desert

snakes when she had had her fill of them, and then catching them by

the tail and having them cooked in their skins for her evening meal.

Now that she had reached sixty the legend of her necromancy was being

given new substantiation by her extraordinary and unnatural failure to

age. While all around her hardened into stagnation, while the old gangs

of Sharks grew middle--aged and squatted on Street corners playing

cards and rolling dice, while the old knot--witches and contortionists

starved to death in the gullies, while a generation grew up whose

conservatism and unquestioning worship of the material world was

born of their knowledge of the probability of unemployment and

penury, while the great city lost its sense of itself and even the cult of

the dead declined in popularity to the relief of the camels of Jahilia,

whose dislike of being left with severed hamstrings on human graves

was easy to comprehend .. . while Jahilia decayed, in short, Hind

remained unwrinkled, her body as firm as any young woman's, her hair

as black as crow feathers, her eyes sparkling like knives, her bearing still

haughty, her voice still brooking no opposition. Hind, not Simbel,

ruled the city now; or so she undeniably believed.

As the Grandee grew into a soft and pursy old age, Hind took to writing

a series of admonitory and hortatory epistles or bulls to the people of

the city. These were pasted up on every street in town. So it was that

Hind and not Abu Simbel came to be thought of by Jahilians as the

embodiment of the city, its living avatar, because they found in her

physical unchangingness and in the unflinching resolve of her

proclamations a description of themselves far more palatable than the

picture they saw in the mirror of Simbel's crumbling face. Hind's

posters were more influential than any poet's verses. She was still

sexually voracious, and had slept with every writer in the city (though it

was a long time since Baal had been allowed into her bed); now the

writers were used up, discarded, and she was rampant. With sword as

well as pen. She was Hind, who had joined the Jahilian army disguised

as a man, using sorcery to deflect all spears and swords, seeking out her

brothers' killer through the storm of war. Hind, who butchered the

Prophet's uncle, and ate old Hamza's liver and his heart.

Who could resist her? For her eternal youth which was also theirs; for

her ferocity which gave them the illusion of being invincible; and for

her bulls, which were refusals of time, of history, of age, which sang the

city's undimmed magnificence and defied the garbage and decrepitude

of the streets, which insisted on greatness, on leadership, on

immortality, on the status of Jahilians as custodians of the divine . . .

for these writings the people forgave her her promiscuity, they turned a

blind eye to the stories of Hind being weighed in emeralds on her

birthday, they ignored rumours of orgies, they laughed when told of the

size of her wardrobe, of the five hundred and eighty-one nightgowns

made of gold leaf and the four hundred and twenty pairs of ruby

slippers. The citizens of Jahilia dragged themselves through their

increasingly dangerous streets, in which murder for small change was

becoming commonplace, in which old women were being raped and

ritually slaughtered, in which the riots of the starving were brutally put

down by Hind's personal police force, the Manticorps; and in spite of

the evidence of their eyes, stomachs and wallets, they believed what

Hind whispered in their ears: Rule, Jahilia, glory of the world.

Not all of them, of course. Not, for example, Baal. Who looked away

from public affairs and wrote poems of unrequited love.

Munching a white radish, he arrived home, passing beneath a dingy

archway in a cracking wall. Here there was a small urinous courtyard

littered with feathers, vegetable peelings, blood. There was no sign of

human life: only flies, shadows, fear. These days it was necessary to be

on one's guard. A sect of murderous hashashin roamed the city.

Affluent persons were advised to approach their homes on the opposite

side of the street, to make sure that the house was not being watched;

when the coast was clear they would rush for the door and shut it

behind them before any lurking criminal could push his way in. Baal

did not bother with such precautions. Once he had been affluent, but

that was a quarter of a century ago. Now there was no demand for

satires -- the general fear of Mahound had destroyed the market for

insults and wit. And with the decline of the cult of the dead had come a

sharp drop in orders for epitaphs and triumphal odes of revenge. Times

were hard all around.

Dreaming of long-lost banquets, Baal climbed an unsteady wooden

staircase to his small upstairs room. What did he have to steal? He

wasn't worth the knife. Opening his door, he began to enter, when a

push sent him tumbling to bloody his nose against the far wall. "Don't

kill me," he squealed blindly. "O God, don't murder me, for pity's sake,

O."

The other hand closed the door. Baal knew that no matter how loudly

he screamed they would remain alone, sealed off from the world in that

uncaring room. Nobody would come; he himself, hearing his neighbour

shriek, would have pushed his cot against the door.

The intruder's hooded cloak concealed his face completely. Baal

mopped his bleeding nose, kneeling, shaking uncontrollably. "I've got

no money," he implored. "I've got nothing." Now the stranger spoke:

"If a hungry dog looks for food, he does not look in the doghouse."

And then, after a pause: "Baal. There's not much left of you. I had

hoped for more."

Now Baal felt oddly affronted as well as terrified. Was this some kind of

demented fan, who would kill him because he no longer lived up to the

power of his old work? Still trembling, he attempted self--deprecation.

"To meet a writer is, usually, to be disappointed," he offered. The other

ignored this remark. "Mahound is coming," he said.

This flat statement filled Baal with the most profound terror. "What's

that got to do with me?" he cried. "What does he want? It was a long

time ago -- a lifetime -- more than a lifetime. What does he want? Are

you from, are you sent by him?"

"His memory is as long as his face," the intruder said, pushing back his

hood. "No, I am not his messenger. You and I have something in

common. We are both afraid of him."

"I know you," Baal said.

"Yes."

"The way you speak. You're a foreigner."

"'A revolution of water--carriers, immigrants and slaves,'" the stranger

quoted. "Your words."

"You're the immigrant," Baal remembered. "The Persian. Sulaiman."

The Persian smiled his crooked smile. "Salman," he corrected. "Not

wise, but peaceful."

"You were one of the closest to him," Baal said, perplexed.

"The closer you are to a conjurer," Salman bitterly replied, "the easier

to spot the trick."

And Gibreel dreamed this:

At the oasis of Yathrib the followers of the new faith of Submission

found themselves landless, and therefore poor. For many years they

financed themselves by acts of brigandage, attacking the rich camel-

trains on their way to and from Jahilia. Mahound had no time for

scruples, Salman told Baal, no qualms about ends and means. The

faithful lived by lawlessness, but in those years Mahound -- or should

one say the Archangel Gibreel? -- should one say Al-Lah? -- became

obsessed by law. Amid the palm-trees of the oasis Gibreel appeared to

the Prophet and found himself spouting rules, rules, rules, until the

faithful could scarcely bear the prospect of any more revelation, Salman

said, rules about every damn thing, if a man farts let him turn his face

to the wind, a rule about which hand to use for the purpose of cleaning

one's behind. It was as if no aspect of human existence was to be left

unregulated, free. The revelation -- the _recitation_ -- told the faithful

how much to eat, how deeply they should sleep, and which sexual

positions had received divine sanction, so that they learned that

sodomy and the missionary position were approved of by the archangel,

whereas the forbidden postures included all those in which the female

was on top. Gibreel further listed the permitted and forbidden subjects

of conversation, and earmarked the parts of the body which could not

be scratched no matter how unbearably they might itch. He vetoed the

consumption of prawns, those bizarre other-worldly creatures which no

member of the faithful had ever seen, and required animals to be killed

slowly, by bleeding, so that by experiencing their deaths to the full they

might arrive at an understanding of the meaning of their lives, for it is

only at the moment of death that living creatures understand that life

has been real, and not a sort of dream. And Gibreel the archangel

specified the manner in which a man should be buried, and how his

property should be divided, so that Salman the Persian got to

wondering what manner of God this was that sounded so much like a

businessman. This was when he had the idea that destroyed his faith,

because he recalled that of course Mahound himself had been a

businessman, and a damned successful one at that, a person to whom

organization and rules came naturally, so how excessively convenient it

was that he should have come up with such a very businesslike

archangel, who handed down the management decisions of this highly

corporate, if non-corporeal, God.

After that Salman began to notice how useful and well timed the

angel's revelations tended to be, so that when the faithful were

disputing Mahound's views on any subject, from the possibility of

space travel to the permanence of Hell, the angel would turn up with an

answer, and he always supported Mahound, stating beyond any shadow

of a doubt that it was impossible that a man should ever walk upon the

moon, and being equally positive on the transient nature of damnation:

even the most evil of doers would eventually be cleansed by hellfire and

find their way into the perfumed gardens, Gulistan and Bostan. It

would have been different, Salman complained to Baal, if Mahound

took up his positions after receiving the revelation from Gibreel; but

no, he just laid down the law and the angel would confirm it afterwards;

so I began to get a bad smell in my nose, and I thought, this must be

the odour of those fabled and legendary unclean creatures, what's their

name, prawns.

The fishy smell began to obsess Salman, who was the most highly

educated of Mahound's intimates owing to the superior educational

system then on offer in Persia. On account of his scholastic

advancement Salman was made Mahound's official scribe, so that it fell

to him to write down the endlessly proliferating rules. All those

revelations of convenience, he told Baal, and the longer I did the job the

worse it got. -- For a time, however, his suspicions had to be shelved,

because the armies of Jahilia marched on Yathrib, determined to swat

the flies who were pestering their camel--trains and interfering with

business. What followed is well known, no need for me to repeat,

Salman said, but then his immodesty burst out of him and forced him

to tell Baal how he personally had saved Yathrib from certain

destruction, how he had preserved Mahound's neck with his idea of a

ditch. Salman had persuaded the Prophet to have a huge trench dug all

the way around the unwalled oasis settlement, making it too wide even

for the fabled Arab horses of the famous Jahilian cavalry to leap across.

A ditch: with sharpened stakes at the bottom. When the Jahilians saw

this foul piece of unsportsmanlike hole-digging their sense of chivalry

and honour obliged them to behave as if the ditch had not been dug,

and to ride their horses at it, full--tilt. The flower of Jahilia's army,

human as well as equine, ended up impaled on the pointed sticks of

Salman's Persian deviousness, trust an immigrant not to play the game.

-- And after the defeat of Jahilia? Salman lamented to Baal: You'd have

thought I'd have been a hero, I'm not a vain man but where were the

public honours, where was the gratitude of Mahound, why didn't the

archangel mention _me_ in despatches? Nothing, not a syllable, it was

as if the faithful thought of my ditch as a cheap trick, too, an

outlandish thing, dishonouring, unfair; as if their manhood had been

damaged by the thing, as though I'd hurt their pride by saving their

skins. I kept my mouth shut and said nothing, but I lost a lot of friends

after that, I can tell you, people hate you to do them a good turn.

In spite of thc ditch of Yathrib, the faithful lost a good many men in

the war against Jahilia. On their raiding sorties they lost as many lives

as they claimed. And after the end of the war, hey presto, there was the

Archangel Gibreel instructing the surviving males to marry the widowed

women, lest by remarrying outside the faith they be lost to Submission.

Oh, such a practical angel, Salman sneered to Baal. By now he had

produced a bottle of toddy from the folds of his cloak and the two men

were drinking steadily in the failing light. Salman grew ever more

garrulous as the yellow liquid in the bottle went down; Baal couldn't

recall when he'd last heard anyone talk up such a storm. O, those

matter--of--fact revelations, Salman cried, we were even told it didn't

matter if we were already married, we could have up to four marriages if

we could afford it, well, you can imagine, the lads really went for that.

What finally finished Salman with Mahound: the question of the

women; and of the Satanic verses. Listen, I'm no gossip, Salman

drunkenly confided, but after his wife's death Mahound was no angel,

you understand my meaning. But in Yathrib he almost met his match.

Those women up there: they turned his beard half-white in a year. The

point about our Prophet, my dear Baal, is that he didn't like his women

to answer back, he went for mothers and daughters, think of his first

wife and then Ayesha: too old and too young, his two loves. He didn't

like to pick on someone his own size. But in Yathrib the women are

different, you don't know, here injahilia you're used to ordering your

females about but up there they won't put up with it. When a man gets

married he goes to live with his wife's people! Imagine! Shocking, isn't

it? And throughout the marriage the wife keeps her own tent. If she

wants to get rid of her husband she turns the tent round to face in the

opposite direction, so that when he comes to her he finds fabric where

the door should be, and that's that, he's out, divorced, not a thing he

can do about it. Well, our girls were beginning to go for that type of

thing, getting who knows what sort of ideas in their heads, so at once,

bang, out comes the rule book, the angel starts pouring out rules about

what women mustn't do, he starts forcing them back into the docile

attitudes the Prophet prefers, docile or maternal, walking three steps

behind or sitting at home being wise and waxing their chins. How the

women of Yathrib laughed at the faithful, I swear, but that man is a

magician, nobody could resist his charm; the faithful women did as he

ordered them. They Submitted: he was offering them Paradise, after all.

"Anyway," Salman said near the bottom of the bottle, "finally I decided

to test him."

One night the Persian scribe had a dream in which he was hovering

above the figure of Mahound at the Prophet's cave on Mount Cone. At

first Salman took this to be no more than a nostalgic reverie of the old

days in Jahilia, but then it struck him that his point of view, in the

dream, had been that of the archangel, and at that moment the memory

of the incident of the Satanic verses came back to him as vividly as if

the thing had happened the previous day. "Maybe I hadn't dreamed of

myself as Gibreel," Salman recounted. "Maybe I was Shaitan." The

realization of this possibility gave him his diabolic idea. After that,

when he sat at the Prophet's feet, writing down rules rules rules, he

began, surreptitiously, to change things.

"Little things at first. If Mahound recited a verse in which God was

described as _all-hearing, all-knowing_, I would write, _all-knowing,

all-wise_. Here's the point: Mahound did not notice the alterations. So

there I was, actually writing the Book, or rewriting, anyway, polluting

the word of God with my own profane language. But, good heavens, if

my poor words could not be distinguished from the Revelation by

God's own Messenger, then what did that mean? What did that say

about the quality of the divine poetry? Look, I swear, I was shaken to

my soul. It's one thing to be a smart bastard and have half--suspicions

about funny business, but it's quite another thing to find out that

you're right. Listen: I changed my life for that man. I left my country,

crossed the world, settled among people who thought me a slimy

foreign coward for saving their, who never appreciated what I, but never

mind that. The truth is that what! expected when I made that first tiny

change, _all-wise_ instead of _all-hearing_ -- what I _wanted_ --was to

read it back to the Prophet, and he'd say, What's the matter with you,

Salman, arc you going deaf? And I'd say, Oops, O God, bit of a slip, how

could I, and correct myself. But it didn't happen; and now I was writing

the Revelation and nobody was noticing, and I didn't have the courage

to own up. I was scared silly, I can tell you. Also: I was sadder than I

have ever been. So I had to go on doing it. Maybe he'd just missed out

once, I thought, anybody can make a mistake. So the next time I

changed a bigger thing. He said _Christian_, I wrote down _Jew_. He'd

notice that, surely; how could he not? But when I read him the chapter

he nodded and thanked me politely, and I went out of his tent with

tears in my eyes. After that I knew my days in Yathrib were numbered;

but I had to go on doing it. I had to. There is no bitterness like that of a

man who finds out he has been believing in a ghost. I would fall, I

knew, but he would fall with me. So I went on with my devilment,

changing verses, until one day I read my lines to him and saw him

frown and shake his head as if to clear his mind, and then nod his

approval slowly, but with a little doubt. I knew I'd reached the edge,

and that the next time I rewrote the Book he'd know everything. That

night I lay awake, holding his fate in my hands as well as my own. If I

allowed myself to be destroyed I could destroy him, too. I had to

choose, on that awful night, whether I preferred death with revenge to

life without anything. As you see, I chose: life. Before dawn I left

Yathrib on my camel, and made my way, suffering numerous

misadventures I shall not trouble to relate, back tojahilia. And now

Mahound is coming in triumph; so I shall lose my life after all. And his

power has grown too great for me to unmake him now."

Baal asked: "Why are you sure he will kill you?"

Salman the Persian answered: "It's his Word against mine."

* * *

When Salman had slipped into unconsciousness on the floor, Baal lay

on his scratchy straw--filled mattress, feeling the steel ring of pain

around his forehead, the flutter of warning in his heart. Often his

tiredness with his life had made him wish not to grow old, but, as

Salman had said, to dream of a thing is very different from being faced

with the fact of it. For some time now he had been conscious that the

world was closing in around him. He could no longer pretend that his

eyes were what they ought to be, and their dimness made his life even

more shadowy, harder to grasp. All this blurring and loss of detail: no

wonder his poetry had gone down the drain. His ears were getting to be

unreliable, too. At this rate he'd soon end up sealed off from everything

by the loss of his senses. . . but maybe he'd never get the chance.

Mahound was coming. Maybe he would never kiss another woman.

Mahound, Mahound. Why has this chatterbox drunk come to me, he

thought angrily. What do I have to do with his treachery? Everyone

knows why I wrote those satires years ago; he must know. How the

Grandee threatened and bullied. I can't be held responsible. And

anyway: who is he, that prancing sneering boy-wonder, Baal of the

cutting tongue? I don't recognize him. Look at me: heavy, dull,

nearsighted, soon to be deaf. Who do I threaten? Not a soul. He began

to shake Salman: wake up, I don't want to be associated with you,

you'll get me into trouble.

The Persian snored on, sitting splay-legged on the floor with his back to

the wall, his head hanging sideways like a doll"s; Baa!, racked by

headache, fell back on to his cot. His verses, he thought, what had they

been? _What kind of idea_ damn it, he couldn't even remember them

properly _does Submission seem today_ yes, something like that, after

all this time it was scarcely surprising _an idea that runs away_ that was

the end anyhow. Mahound, any new idea is asked two questions. When

it's weak: will it compromise? We know the answer to that one. And

now, Mahound, on your return to Jahilia, time for the second question:

How do you behave when you win? When your enemies are at your

mercy and your power has become absolute: what then? We have all

changed: all of us except Hind. Who seems, from what this drunkard

says, more like a woman of Yathrib than Jahilia. No wonder the two of

you didn't hit it off: she wouldn't be your mother or your child.

As he drifted towards sleep, Baa! surveyed his own uselessness, his

failed art. Now that he had abdicated all public platforms, his verses

were full of loss: of youth, beauty, love, health, innocence, purpose,

energy, certainty, hope. Loss of knowledge. Loss of money. The loss of

Hind. Figures walked away from him in his odes, and the more

passionately he called out to them the faster they moved. The landscape

of his poetry was still the desert, the shifting dunes with the plumes of

white sand blowing from their peaks. Soft mountains, uncompleted

journeys, the impermanence of tents. How did one map a country that

blew into a new form every day? Such questions made his language too

abstract, his imagery too fluid, his metre too inconstant. It led him to

create chimeras of form, lionheaded goatbodied serpenttailed

impossibilities whose shapes felt obliged to change the moment they

were set, so that the demotic forced its way into lines of classical purity

and images of love were constantly degraded by the intrusion of

elements of farce. Nobody goes for that stuff, he thought for the

thousand and first time, and as unconsciousness arrived he concluded,

comfortingly: Nobody remembers me. Oblivion is safety. Then his heart

missed a beat and he came wide awake, frightened, cold. Mahound,

maybe I'll cheat you of your revenge. He spent the night awake,

listening to Salman's rolling, oceanic snores.

Gibreel dreamed campfires:

A famous and unexpected figure walks, one night, between the

campfires of Mahound's army. Perhaps on account of the dark, -- or it

might be because of the improbability of his presence here, -- it seems

that the Grandee of Jahilia has regained, in this final moment of his

power, some of the strength of his earlier days. He has come alone; and

is led by Khalid the erstwhile water--carrier and the former slave Bilal to

the quarters of Mahound.

Next, Gibreel dreamed the Grandee's return home:

The town is full of rumours and there's a crowd in front of the house.

After a time the sound of Hind's voice lifted in rage can be clearly

heard. Then at an upper balcony Hind shows herself and demands that

the crowd tear her husband into small pieces. The Grandee appears

beside her; and receives loud, humiliating smacks on both cheeks from

his loving wife. Hind has discovered that in spite of all her efforts she

has not been able to prevent the Grandee from surrendering the city to

Mahound.

Moreover: Abu Simbel has embraced the faith.

Simbel in his defeat has lost much of his recent wispiness. He permits

Hind to strike him, and then speaks calmly to the crowd. He says:

Mahound has promised that anyone within the Grandee's walls will be

spared. "So come in, all of you, and bring your families, too."

Hind speaks for the angry crowd. "You old fool. How many citizens can

fit inside a single house, even this one? You've done a deal to save your

own neck. Let them rip you up and feed you to the ants."

Still the Grandee is mild. "Mahound also promises that all who are

found at home, behind closed doors, will be safe. If you will not come

into my home then go to your own; and wait."

A third time his wife attempts to turn the crowd against him; this is a

balcony scene of hatred instead of love. There can be no compromise

with Mahound, she shouts, he is not to be trusted, the people must

repudiate Abu Simbel and prepare to fight to the last man, the last

woman. She herself is prepared to fight beside them and die for the

freedom of Jahilia. "Will you merely lie down before this false prophet,

this Dajjal? Can honour be expected of a man who is preparing to storm

the city of his birth? Can compromise be hoped for from the

uncompromising, pity from the pitiless? We are the mighty of Jahilia,

and our goddesses, glorious in battle, will prevail." She commands

them to fight in the name of Al-Lat. But the people begin to leave.

Husband and wife stand on their balcony, and the people see them

plain. For so long the city has used these two as its mirrors; and

because, of late, Jahilians have preferred Hind's images to the greying

Grandee, they are suffering, now, from profound shock. A people that

has remained convinced of its greatness and invulnerability, that has

chosen to believe such a myth in the face of all the evidence, is a people

in the grip of a kind of sleep, or madness. Now the Grandee has

awakened them from that sleep; they stand disoriented, rubbing their

eyes, unable to believe at first -- if we are so mighty, how then have we

fallen so fast, so utterly? -- and then belief comes, and shows them how

their confidence has been built on clouds, on the passion of Hind's

proclamations and on very little else. They abandon her, and with her,

hope. Plunging into despair, the people of Jahilia go home to lock their

doors.

She screams at them, pleads, loosens her hair. "Come to the House of

the Black Stone! Come and make sacrifice to Lat!" But they have gone.

And Hind and the Grandee are alone on their balcony, while

throughout Jahilia a great silence falls, a great stillness begins, and

Hind leans against the wall of her palace and closes her eyes.

It is the end. The Grandee murmurs softly: "Not many of us have as

much reason to be scared of Mahound as you. If you eat a man's

favourite uncle's innards, raw, without so much as salt or garlic, don't

be surprised if he treats you, in turn, like meat." Then he leaves her,

and goes down into the streets from which even the dogs have vanished,

to unlock the city gates.

Gibreel dreamed a temple:

By the open gates of Jahilia stood the temple of Uzza. And Mahound

spake unto Khalid who had been a carrier of water before, and now bore

greater weights: "Go thou and cleanse that place." So Khalid with a

force of men descended upon the temple, for Mahound was loth to

enter the city while such abominations stood at its gates.

When the guardian of the temple, who was of the tribe of Shark, saw

the approach of Khalid with a great host of warriors, he took up his

sword and went to the idol of the goddess. After making his final

prayers he hung his sword about her neck, saying, "If thou be truly a

goddess, Uzza, defend thyself and thy servant against the coming of

Mahound." Then Khalid entered the temple, and when the goddess did

not move the guardian said, "Now verily do I know that the God of

Mahound is the true God, and this stone but a stone." Then Khalid

broke the temple and the idol and returned to Mahound in his tent.

And the Prophet asked: "What didst thou see?" Khalid spread his arms.

"Nothing," said he. "Then thou hast not destroyed her," the Prophet

cried. "Go again, and complete thy work." So Khalid returned to the

fallen temple, and there an enormous woman, all black but for her long

scarlet tongue, came running at him, naked from head to foot, her

black hair flowing to her ankles from her head. Nearing him, she

halted, and recited in her terrible voice of sulphur and hellfire: "Have

you heard of Lat, and Manat, and Uzza, the Third, the Other? They are

the Exalted Birds . . ." But Khalid interrupted her, saying, "Uzza, those

are the Devil's verses, and you the Devil's daughter, a creature not to be

worshipped, but denied." So he drew his sword and cut her down.

And he returned to Mahound in his tent and said what he had seen. And

the Prophet said, "Now may we come into Jahilia," and they arose, and

came into the city, and possessed it in the Name of the Most High, the

Destroyer of Men.

* * *

How many idols in the House of the Black Stone? Don't forget: three

hundred and sixty. Sun-god, eagle, rainbow. The colossus of Hubal.

Three hundred and sixty wait for Mahound, knowing they are not to be

spared. And are not: but let's not waste time there. Statues fall; stone

breaks; what's to be done is done.

Mahound, after the cleansing of the House, sets up his tent or the old

fairground. The people crowd around the tent, embracing the victorious

faith. The Submission of Jahilia: this, too, is inevitable, and need not be

lingered over.

While Jahilians bow before him, mumbling their life-saving sentences,

_there is no God but Al-Lah_, Mahound whispers to Khalid. Somebody

has not come to kneel before him; somebody long awaited. "Salman,"

the Prophet wishes to know. "Has he been found?"

"Not yet. He's hiding; but it won't be long."

There is a distraction. A veiled woman kneels before him, kissing his

feet. "You must stop," he enjoins. "It is only God who must be

worshipped." But what foot-kissery this is! Toe by toe, joint by joint,

the woman licks, kisses, sucks. And Mahound, unnerved, repeats: "Stop.

This is incorrect." Now, however, the woman is attending to the soles of

his feet, cupping her hands beneath his heel . . . he kicks out, in his

confusion, and catches her in the throat. She falls, coughs, then

prostrates herself before him, and says firmly: "There is no God but Al-

Lah, and Mahound is his Prophet." Mahound calms himself, apologizes,

extends a hand. "No harm will come to you," he assures her. "All who

Submit are spared." But there is a strange confusion in him, and now he

understands why, understands the anger, the bitter irony in her

overwhelming, excessive, sensual adoration of his feet. The woman

throws off her veil: Hind.

"The wife of Abu Simbel," she announces clearly, and a hush falls.

"Hind," Mahound says. "I had not forgotten."

But, after a long instant, he nods. "You have Submitted. And are

welcome in my tents."

The next day, amid the continuing conversions, Salman the Persian is

dragged into the Prophet's presence. Khalid, holding him by the ear,

holding a knife at his throat, brings the immigrant snivelling and

whimpering to the takht. "I found him, where else, with a whore, who

was screeching at him because he didn't have the money to pay her. He

stinks of alcohol."

"Salman Farsi," the Prophet begins to pronounce the sentence of death,

but the prisoner begins to shriek the qalmah: "La ilaha ilallah! La

ilaha!"

Mahound shakes his head. "Your blasphemy, Salman, can't be forgiven.

Did you think I wouldn't work it out? To set your words against the

Words of God."

Scribe, ditch-digger, condemned man: unable to muster the smallest

scrap of dignity, he blubbers whimpers pleads beats his breast abases

himself repents. Khalid says: "This noise is unbearable, Messenger. Can

I not cut off his head?" At which the noise increases sharply. Salman

swears renewed loyalty, begs some more, and then, with a gleam of

desperate hope, makes an offer. "I can show you where your true

enemies are." This earns him a few seconds. The Prophet inclines his

head. Khalid pulls the kneeling Salman's head back by the hair: "What

enemies?" And Salman says a name. Mahound sinks deep into his

cushions as memory returns.

"Baal," he says, and repeats, twice: "Baal, Baal."

Much to Khalid's disappointment, Salman the Persian is not sentenced

to death. Bilal intercedes for him, and the Prophet, his mind elsewhere,

concedes: yes, yes, let the wretched fellow live. O generosity of

Submission! Hind has been spared; and Salman; and in all of Jahilia not

a door has been smashed down, not an old foe dragged out to have his

gizzard slit like a chicken's in the dust. This is Mahound's answer to

the second question: _What happens when you win?_ But one name

haunts Mahound, leaps around him, young, sharp, pointing a long

painted finger, singing verses whose cruel brilliance ensures their

painfulness. That night, when the supplicants have gone, Khalid asks

Mahound: "You're still thinking about him?" The Messenger nods, but

will not speak. Khalid says: "I made Salman take me to his room, a

hovel, but he isn't there, he's hiding out." Again, the nod, but no

speech. Khalid presses on: "You want me to dig him out? Wouldn't take

much doing. What d"you want done with him? This? This?" Khalid's

finger moves first across his neck and then, with a sharp jab, into his

navel. Mahound loses his temper. "You're a fool," he shouts at the

former water-carrier who is now his military chief of staff. "Can't you

ever work things out without my help?"

Khalid bows and goes. Mahound falls asleep: his old gift, his way of

dealing with bad moods.

* * *

But Khalid, Mahound's general, could not find Baal. In spite of door--

to--door searches, proclamations, turnings of stones, the poet proved

impossible to nab. And Mahound's lips remained closed, would not

part to allow his wishes to emerge. Finally, and not without irritation,

Khalid gave up the search. "Just let that bastard show his face, just

once, any time," he vowed in the Prophet's tent of softnesses and

shadows. "I'll slice him so thin you'll be able to see right through each

piece."

It seemed to Khalid that Mahound looked disappointed; but in the low

light of the tent it was impossible to be sure.

* * *

Jahilia settled down to its new life: the call to prayers five times a day,

no alcohol, the locking up of wives. Hind herself retired to her quarters

. . . but where was Baal?

Gibreel dreamed a curtain:

The Curtain, _Hijab_, was the name of the most popular brothel in

Jahilia, an enormous palazzo of date--palms in water--tinkling

courtyards, surrounded by chambers that interlocked in bewildering

mosaic patterns, permeated by labyrinthine corridors which had been

deliberately decorated to look alike, each of them bearing the same

calligraphic invocations to Love, each carpeted with identical rugs, each

with a large stone urn positioned against a wall. None of The Curtain's

clients could ever find their way, without help, either into the rooms of

their favoured courtesan or back again to the street. In this way the

girls were protected from unwanted guests and the business ensured

payment before departure. Large Circassian eunuchs, dressed after the

ludicrous fashion of lamp--genies, escorted the visitors to their goals

and back again, sometimes with the help of balls of string. It was a soft

windowless universe of draperies, ruled over by the ancient and

nameless Madam of the Curtain whose guttural utterances from the

secrecy of a chair shrouded in black veils had acquired, over the years,

something of the oracular. Neither her staff nor her clients were able to

disobey that sibylline voice that was, in a way, the profane antithesis of

Mahound's sacred utterances in a larger, more easily penetrable tent

not so very far away. So that when the raddled poet Baal prostrated

himself before her and begged for help, her decision to hide him and

save his life as an act of nostalgia for the beautiful, lively and wicked

youth he had once been was accepted without question; and when

Khalid's guards arrived to search the premises the eunuchs led them on

a dizzy journey around that overground catacomb of contradictions and

irreconcilable routes, until the soldiers' heads were spinning, and after

looking inside thirty-nine stone urns and finding nothing but unguents

and pickles they left, cursing heavily, never suspecting that there was a

fortieth corridor down which they had never been taken, a fortieth urn

inside which there hid, like a thief, the quivering, pajama-wetting poet

whom they sought.

After that the Madam had the eunuchs dye the poet's skin until it was

blue-black, and his hair as well, and dressing him in the pantaloons and

turban of a djinn she ordered him to begin a body-building course,

since his lack of condition would certainly arouse suspicions if he

didn't tone up fast.

* * *

Baal's sojourn "behind The Curtain" by no means deprived him of

information about events outside; quite the reverse, in fact, because in

the course of his eunuchly duties he stood guard outside the pleasure-

chambers and heard the customers' gossip. The absolute indiscretion of

their tongues, induced by the gay abandon of the whores' caresses and

by the clients' knowledge that their secrets would be kept, gave the

eavesdropping poet, myopic and hard of hearing as he was, a better

insight into contemporary affairs than he could possibly have gained if

he'd still been free to wander the newly puritanical streets of the town.

The deafness was a problem sometimes; it meant that there were gaps in

his knowledge, because the customers frequently lowered their voices

and whispered; but it also minimized the prurient element in his

listenings--in, since he was unable to hear the murmurings that

accompanied fornication, except, of course, at such moments in which

ecstatic clients or feigning workers raised their voices in cries of real or

synthetic joy.

What Baal learned at The Curtain:

From the disgruntled butcher Ibrahim came the news that in spite of

the new ban on pork the skin-deep converts of Jahilia were flocking to

his back door to buy the forbidden meat in secret, "sales are up," he

murmured while mounting his chosen lady, "black pork prices are high;

but damn it, these new rules have made my work eough. A pig is not an

easy animal to slaughter in secret, without noise," and thereupon he

began some squealing of his own, for reasons, it is to be presumed, of

pleasure rather than pain. -- And the grocer, Musa, confessed to another

of The Curtain's horizontal staff that the old habits were hard to break,

and when he was sure nobody was listening he still said a prayer or two

to "my lifelong favourite, Manat, and sometimes, what to do, Al-Lat as

well; you can't beat a female goddess, they've got attributes the boys

can't match," after which he, too, fell upon the earthly imitations of

these attributes with a will. So it was that faded, fading Baal learned in

his bitterness that no imperium is absolute, no victory complete. And,

slowly, the criticisms of Mahound began.

Baal had begun to change. The news of the destruction of the great

temple of Al-Lat at Taif, which came to his ears punctuated by the

grunts of the covert pig-sticker Ibrahim, had plunged him into a deep

sadness, because even in the high days of his young cynicism his love of

the goddess had been genuine, perhaps his only genuine emotion, and

her fall revealed to him the hollowness of a life in which the only true

love had been felt for a lump of stone that couldn't fight back. When

the first, sharp edge of grief had been dulled, Baal became convinced

that Al-Lat's fall meant that his own end was not far away. He lost that

strange sense of safety that life at The Curtain had briefly inspired in

him; but the returning knowledge of his impermanence, of certain

discovery followed by equally certain death, did not, interestingly

enough, make him afraid. After a lifetime of dedicated cowardice he

found to his great surprise that the effect of the approach of death

really did enable him to taste the sweetness of life, and he wondered at

the paradox of having his eyes opened to such a truth in that house of

costly lies. And what was the truth? It was that Al-Lat was dead -- had

never lived -- but that didn't make Mahound a prophet. In sum, Baal

had arrived at godlessness. He began, stumblingly, to move beyond the

idea of gods and leaders and rules, and to perceive that his story was so

mixed up with Mahound's that some great resolution was necessary.

That this resolution would in all probability mean his death neither

shocked nor bothered him overmuch; and when Musa the grocer

grumbled one day about the twelve wives" of the Prophet, _one rule for

him, another for us_, Baal understood the form his final confrontation

with Submission would have to take.

The girls of The Curtain -- it was only by convention that they were

referred to as "girls", as the eldest was a woman well into her fifties,

while the youngest, at fifteen, was more experienced than many fifty-

year-olds -- had grown fond of this shambling Baal, and in point of fact

they enjoyed having a eunuch-whowasn't, so that out of working hours

they would tease him deliciously, flaunting their bodies before him,

placing their breasts against his lips, twining their legs around his

waist, kissing one another passionately just an inch away from his face,

until the ashy writer was hopelessly aroused; whereupon they would

laugh at his stiffness and mock him into blushing, quivering

detumescence; or, very occasionally, and when he had given up all

expectation of such a thing, they would depute one of their number to

satisfy, free of charge, the lust they had awakened. In this way, like a

myopic, blinking, tame bull, the poet passed his days, laying his head in

women's laps, brooding on death and revenge, unable to say whether he

was the most contented or the wretchedest man alive.

It was during one of these playful sessions at the end of a working day,

when the girls were alone with their eunuchs and their wine, that Baal

heard the youngest talking about her client, the grocer, Musa. "That

one!" she said. "He's got a bee in his bonnet about the Prophet's wives.

He's so annoyed about them that he gets excited just by mentioning

their names. He tells me that I personally am the spitting image of

Ayesha herself, and she's His Nibs's favourite, as all are aware. So

there."

The fifty-year-old courtesan butted in. "Listen, those women in that

harem, the men don't talk about anything else these days. No wonder

Mahound secluded them, but it's only made things worse. People

fantasize more about what they can't see."

Especially in this town, Baal thought; above all in our Jahilia of the

licentious ways, where until Mahound arrived with his rule book the

women dressed brightly, and all the talk was of fucking and money,

money and sex, and not just the talk, either.

He said to the youngest whore: "Why don't you pretend for him?"

"Who?"

"Musa. If Ayesha gives him such a thrill, why not become his private

and personal Ayesha?"

"God," the girl said. "If they heard you say that they'd boil your balls

in butter."

How many wives? Twelve, and one old lady, long dead. How many

whores behind The Curtain? Twelve again; and, secret on her black--

tented throne, the ancient Madam, still defying death. Where there is

no belief, there is no blasphemy. Baal told the Madam of his idea; she

settled matters in her voice of a laryngitic frog. "It is very dangerous,"

she pronounced, "but it could be damn good for business. We will go

carefully; but we will go."

The fifteen-year-old whispered something in the grocer's ear. At once a

light began to shine in his eyes. "Tell me everything," he begged. "Your

childhood, your favourite toys, Solomon"s-horses and the rest, tell me

how you played the tambourine and the Prophet came to watch." She

told him, and then he asked about her deflowering at the age of twelve,

and she told him that, and afterwards he paid double the normal fee,

because "it's been the best time of my life". "We'll have to be careful of

heart conditions," the Madam said to Baa!.

* * *

When the news got around Jahilia that the whores of The Curtain had

each assumed the identity of one of Mahound's wives, the clandestine

excitement of the city's males was intense; yet, so afraid were they of

discovery, both because they would surely lose their lives if Mahound or

his lieutenants ever found out that they had been involved in such

irreverences, and because of their desire that the new service at The

Curtain be maintained, that the secret was kept from the authorities. In

those days Mahound had returned with his wives to Yathrib, preferring

the cool oasis climate of the north to Jahilia's heat. The city had been

left in the care of General Khalid, from whom things were easily

concealed. For a time Mahound had considered telling Khalid to have

all the brothels of Jahilia closed down, but Abu Simbel had advised him

against so precipitate an act. "Jahilians are new converts," he pointed

out. "Take things slowly." Mahound, most pragmatic of Prophets, had

agreed to a period of transition. So, in the Prophet's absence, the men

of Jahilia flocked to The Curtain, which experienced a three hundred

per cent increase in business. For obvious reasons it was not politic to

form a queue in the street, and so on many days a line of men curled

around the innermost courtyard of the brothel, rotating about its

centrally positioned Fountain of Love much as pilgrims rotated for

other reasons around the ancient Black Stone. All customers of The

Curtain were issued with masks, and Baal, watching the circling masked

figures from a high balcony, was satisfied. There were more ways than

one of refusing to Submit.

In the months that followed, the staff of The Curtain warmed to the

new task. The fifteen-year-old whore "Ayesha" was the most popular

with the paying public, just as her namesake was with Mahound, and

like the Ayesha who was living chastely in her apartment in the harem

quarters of the great mosque at Yathrib, this Jahilian Ayesha began to

be jealous of her preeminent status of Best Beloved. She resented it

when any of her "sisters" seemed to be experiencing an increase in

visitors, or receiving exceptionally generous tips. The oldest, fattest

whore, who had taken the name of "Sawdah", would tell her visitors

and she had plenty, many of the men of Jahilia seeking her out for her

maternal and also grateful charms -- the story of how Mahound had

married her and Ayesha, on the same day, when Ayesha was just a child.

"In the two of us," she would say, exciting men terribly, "he found the

two halves of his dead first wife: the child, and the mother, too." The

whore "Hafsah" grew as hot-tempered as her namesake, and as the

twelve entered into the spirit of their roles the alliances in the brothel

came to mirror the political cliques at the Yathrib mosque; "Ayesha"

and "Hafsah", for example, engaged in constant, petty rivalries against

the two haughtiest whores, who had always been thought a bit stuck-up

by the others and who had chosen for themselves the most aristocratic

identities, becoming "Umm Salamah the Makhzumite" and, snootiest

of all, "Ramlah", whose namesake, the eleventh wife of Mahound, was

the daughter of Abu Simbel and Hind. And there was a "Zainab bint

Jahsh", and a "Juwairiyah", named after the bride captured on a

military expedition, and a "Rehana the Jew", a "Safia" and a

"Maimunah", and, most erotic of all the whores, who knew tricks she

refused to teach to competitive "Ayesha": the glamorous Egyptian,

"Mary the Copt". Strangest of all was the whore who had taken the

name of "Zainab bint Khuzaimah", knowing that this wife of Mahound

had recently died. The necrophilia of her lovers, who forbade her to

make any movements, was one of the more unsavoury aspects of the

new regime at The Curtain. But business was business, and this, too,

was a need that the courtesans fulfilled.

By the end of the first year the twelve had grown so skilful in their roles

that their previous selves began to fade away. Baal, more myopic and

deafer by the month, saw the shapes of the girls moving past him, their

edges blurred, their images somehow doubled, like shadows

superimposed on shadows. The girls began to entertain new notions

about Baal, too. In that age it was customary for a whore, on entering

her profession, to take the kind of husband who wouldn't give her any

trouble -- a mountain, maybe, or a fountain, or a bush -- so that she

could adopt, for form's sake, the title of a married woman. At The

Curtain, the rule was that all the girls married the Love Spout in the

central courtyard, but now a kind of rebellion was brewing, and the day

came when the prostitutes went together to the Madam to announce

that now that they had begun to think of themselves as the wives of the

Prophet they required a better grade of husband than some spurting

stone, which was almost idolatrous, after all; and to say that they had

decided that they would all become the brides of the bumbler, Baal. At

first the Madam tried to talk them out of it, but when she saw that the

girls meant business she conceded the point, and told them to send the

writer in to see her. With many giggles and nudges the twelve

courtesans escorted the shambling poet into the throne room. When

Baal heard the plan his heart began to thump so erratically that he lost

his balance and fell, and "Ayesha" screamed in her fright: "O God,

we're going to be his widows before we even get to be his wives."

But he recovered: his heart regained its composure. And, having no

option, he agreed to the twelvefold proposal. The Madam then married

them all off herself, and in that den of degeneracy, that anti-mosque,

that labyrinth of profanity, Baal became the husband of the wives of the

former businessman, Mahound.

His wives now made plain to him that they expected him to fulfil his

husbandly duties in every particular, and worked out a rota system

under which he could spend a day with each of the girls in turn (at The

Curtain, day and night were inverted, the night being for business and

the day for rest). No sooner had he embarked upon this arduous

programme than they called a meeting at which he was told that he

ought to start behaving a little more like the "real" husband, that is,

Mahound. "Why can't you change your name like the rest of us?" bad-

tempered "Hafsah" demanded, but at this Baal drew the line. "It may

not be much to be proud of," he insisted, "but it's my name. What's

more, I don't work with the clients here. There's no business reason for

such a change." "Well, anyhow," the voluptuous "Mary the Copt"

shrugged, "name or no name, we want you to start acting like him."

"I don't know much about," Baal began to protest, but "Ayesha", who

really was the most attractive of them all, or so he had commenced to

feel of late, made a delightful moue. "Honestly, husband," she cajoled

him. "It's not so tough. We just want you to, you know. Be the boss."

It turned out that the whores of The Curtain were the most old-

fashioned and conventional women in Jahilia. Their work, which could

so easily have made them cynical and disillusioned (and they were, of

course, capable of entertaining ferocious notions about their visitors),

had turned them into dreamers instead. Sequestered from the outside

world, they had conceived a fantasy of "ordinary life" in which they

wanted nothing more than to be the obedient, and -- yes -- submissive

helpmeets of a man who was wise, loving and strong. That is to say: the

years of enacting the fantasies of men had finally corrupted their

dreams, so that even in their hearts of hearts they wished to turn

themselves into the oldest male fantasy of all. The added spice of acting

out the home life of the Prophet had got them all into a state of high

excitement, and the bemused Baal discovered what it was to have twelve

women competing for his favours, for the beneficence of his smile, as

they washed his feet and dried them with their hair, as they oiled his

body and danced for him, and in a thousand ways enacted the dream--

marriage they had never really thought they would have.

It was irresistible. He began to find the confidence to order them about,

to adjudicate between them, to punish them when he was angry. Once

when their quarrelling irritated him he forswore them all for a month.

When he went to see "Ayesha" after twenty-nine nights she teased him

for not having been able to stay away. "That month was only twenty-

nine days long," he replied. Once he was caught with "Mary the Copt"

by "Hafsah", in "Hafsah's" quarters and on "Ayesha's" day. He begged

"Hafsah" not to tell "Ayesha", with whom he had fallen in love; but she

told her anyway and Baal had to stay away from "Mary" of the fair skin

and curly hair for quite a time after that. In short, he had fallen prey to

the seductions of becoming the secret, profane mirror of Mahound; and

he had begun, once again, to write.

The poetry that came was the sweetest he had ever written. Sometimes

when he was with Ayesha he felt a slowness come over him, a heaviness,

and he had to lie down. "It's strange," he told her. "It is as if I see

myself standing beside myself. And I can make him, the standing one,

speak; then I get up and write down his verses." These artistic

slownesses of Baal were much admired by his wives. Once, tired, he

dozed off in an armchair in the chambers of "Umm Salamah the

Makhzumite". When he woke, hours later, his body ached, his neck and

shoulders were full of knots, and he berated Umm Salamah: "Why

didn't you wake me?" She answered: "I was afraid to, in case the verses

were coming to you." He shook his head. "Don't worry about that. The

only woman in whose company the verses come is 'Ayesha', not you."

* * *

Two years and a day after Baal began his life at The Curtain, one of

Ayesha's clients recognized him in spite of the dyed skin, pantaloons

and body-building exercises. Baal was stationed outside Ayesha's room

when the client emerged, pointed right at him and shouted: "So this is

where you got to!" Ayesha came running, her eyes blazing with fear. But

Baal said, "It's all right. He won't make any trouble." He invited

Salman the Persian to his own quarters and uncorked a bottle of the

sweet wine made with uncrushed grapes which the Jahilians had begun

to make when they found out that it wasn't forbidden by what they had

started disrespectfully calling the Rule Book.

"I came because I'm finally leaving this infernal city," Salman said,

"and I wanted one moment of pleasure out of it after all the years of

shit." After Bilal had interceded for him in the name of their old

friendship the immigrant had found work as a letterwriter and all-

purpose scribe, sitting cross--legged by the roadside in the main street

of the financial district. His cynicism and despair had been burnished

by the sun. "People write to tell lies," he said, drinking quickly. "So a

professional liar makes an excellent living. My love letters and business

correspondence became famous as the best in town because of my gift

for inventing beautiful falsehoods that involved only the tiniest

departure from the facts. As a result I have managed to save enough for

my trip home in just two years. Home! The old country! I'm off

tomorrow, and not a minute too soon."

As the bottle emptied Salman began once again to talk, as Baa! had

known he would, about the source of all his ills, the Messenger and his

message. He told Baal about a quarrel between Mahound and Ayesha,

recounting the rumour as if it were incontrovertible fact. "That girl

couldn't stomach it that her husband wanted so many other women,"

he said. "He talked about necessity, political alliances and so on, but

she wasn't fooled. Who can blame her? Finally he went into -- what else?

-- one of his trances, and out he came with a message from the

archangel. Gibreel had recited verses giving him full divine support.

God's own permission to luck as many women as he liked. So there:

what could poor Ayesha say against the verses of God? You know what

she did say? This: 'Your God certainly jumps to it when you need him to

fix things up for you.' Well! If it hadn't been Ayesha, who knows what

he'd have done, but none of the others would have dared in the first

place." Baal let him run on without interruption. The sexual aspects of

Submission exercised the Persian a good deal: "Unhealthy," he

pronounced. "All this segregation. No good will come of it."

At length Baal did start arguing, and Salman was astonished to hear the

poet taking Mahound's side: "You can see his point of view," Baal

reasoned. "If families offer him brides and he refuses he creates

enemies, -- and besides, he's a special man and one can see the

argument for special dispensations, -- and as for locking them up, well,

what a dishonour it would be if anything bad happened to one of them!

Listen, if you lived in here, you wouldn't think a little less sexual

freedom was such a bad thing, -- for the common people, I mean."

"Your brain's gone," Salman said flatly. "You've been out of the sun

too long. Or maybe that costume makes you talk like a clown."

Baal was pretty tipsy by this time, and began some hot retort, but

Salman raised an unsteady hand. "Don't want to fight," he said.

"Lemme tell you instead. Hottest story in town. Whoowhoo! And it's

relevant to whatch, whatchyou say."

Salman's story: Ayesha and the Prophet had gone on an expedition to a

far-flung village, and on the way back to Yathrib their party had

camped in the dunes for the night. Camp was struck in the dark before

the dawn. At the last moment Ayesha was obliged by a call of nature to

rush out of sight into a hollow. While she was away her litter--bearers

picked up her palanquin and marched off. She was a light woman, and,

failing to notice much difference in the weight of that heavy palanquin,

they assumed she was inside. Ayesha returned after relieving herself to

find herself alone, and who knows what might have befallen her if a

young man, a certain Safwan, had not chanced to pass by on his camel .

. . Safwan brought Ayesha back to Yathrib safe and sound; at which

point tongues began to wag, not least in the harem, where

opportunities to weaken Ayesha's power were eagerly seized by her

opponents. The two young people had been alone in the desert for many

hours, and it was hinted, more and more loudly, that Safwan was a

dashingly handsome fellow, and the Prophet was much older than the

young woman, after all, and might she not therefore have been attracted

to someone closer to her own age? "Quite a scandal," Salman

commented, happily.

"What will Mahound do?" Baal wanted to know.

"O, he's done it," Salman replied. "Same as ever. He saw his pet, the

archangel, and then informed one and all that Gibreel had exonerated

Ayesha." Salman spread his arms in worldly resignation. "And this time,

mister, the lady didn't complain about the convenience of the verses."

* * *

Salman the Persian left the next morning with a northbound camel-

train. When he left Baal at The Curtain, he embraced the poet, kissed

him on both cheeks and said: "Maybe you're right. Maybe it's better to

keep out of the daylight. I hope it lasts." Baa! replied: "And I hope you

find home, and that there is something there to love." Salman's face

went blank. He opened his mouth, shut it again, and left.

"Ayesha" came to Baal's room for reassurance. "He won't spill out the

secret when he's drunk?" she asked, caressing Baal's hair. "He gets

through a lot of wine."

Baal said: "Nothing is ever going to be the same again." Salman's visit

had wakened him from the dream into which he had slowly subsided

during his years at The Curtain, and he couldn't go back to sleep.

"Of course it will," Ayesha urged. "It will. You'll see."

Baal shook his head and made the only prophetic remark of his life.

"Something big is going to happen," he foretold. "A man can't hide

behind skirts forever."

The next day Mahound returned to Jahilia and soldiers came to inform

the Madam of The Curtain that the period of transition was at an end.

The brothels were to be closed, with immediate effect. Enough was

enough. From behind her drapes, the Madam requested that the

soldiers withdraw for an hour in the name of propriety to enable the

guests to leave, and such was the inexperience of the officer in charge of

the vice-squad that he agreed. The Madam sent her eunuchs to inform

the girls and escort the clients out by a back door. "Please apologize to

them for the interruption," she ordered the eunuchs, "and say that in

the circumstances, no charge will be made."

They were her last words. When the alarmed girls, all talking at once,

crowded into the throne room to see if the worst were really true, she

made no answer to their terrified questions, are we out of work, how do

we eat, will we go to jail, what's to become of us, -- until "Ayesha"

screwed up her courage and did what none of them had ever dared

attempt. When she threw back the black hangings they saw a dead

woman who might have been fifty or a hundred and twenty-five years

old, no more than three feet tall, looking like a big doll, curled up in a

cushionladen wickerwork chair, clutching the empty poison-bottle in

her fist.

"Now that you've started," Baal said, coming into the room, "you may

as well take all the curtains down. No point trying to keep the sun out

any more."

* * *

The young vice-squad officer, Umar, allowed himself to display a rather

petulant bad temper when he found out about the suicide of the

brothel-keeper. "Well, if we can't hang the boss, we'll just have to make

do with the workers," he shouted, and ordered his men to place the

"tarts" under close arrest, a task the men performed with zeal. The

women made a noise and kicked out at their captors, but the eunuchs

stood and watched without twitching a muscle, because Umar had said

to them: "They want the cunts to be put on trial, but I've no

instructions about you. So if you don't want to lose your heads as well

as your balls, keep out of this." Eunuchs failed to defend the women of

The Curtain while soldiers wrestled them to the ground; and among the

eunuchs was Baa!, of the dyed skin and poetry. Just before the youngest

"cunt" or "slit" was gagged, she yelled: "Husband, for God's sake, help

us, if you are a man." The vice-squad captain was amused. "Which of

you is her husband?" he asked, staring carefully into each turban-

topped face. "Come on, own up. What's it like to watch the world with

your wife?"

Baal fixed his gaze on infinity to avoid "Ayesha's" glares as well as

Umar's narrowed eyes. The officer stopped in front of him. "Is it you?"

"Sir, you understand, it's just a term," Baal lied. "They like to joke, the

girls. They call us their husbands because we, we. .

Without warning, Umar grabbed him by the genitals and squeezed.

"Because you can't be," he said. "Husbands, eh. Not bad."

When the pain subsided, Baal saw that the women had gone. Umar gave

the eunuchs a word of advice on his way out. "Get lost," he suggested.

"Tomorrow I may have orders about you. Not many people get lucky

two days running."

When the girls of The Curtain had been taken away, the eunuchs sat

down and wept uncontrollably by the Fountain of Love. But Baal, full

of shame, did not cry.

* * *

Gibreel dreamed the death of Baal:

The twelve whores realized, soon after their arrest, that they had grown

so accustomed to their new names that they couldn't remember the old

ones. They "were too frightened to give their jailers their assumed

titles,, and as a result were unable to give any names at all. After a good

deal of shouting and a good many threats the jailers gave in and

registered them by numbers, as Curtain No. 1, Curtain No. 2 and so on.

Their former clients, terrified of the consequences of letting slip the

secret of what the whores had been up to, also remained silent, so that

it is possible that nobody would have found out if the poet Baal had

not started pasting his verses to the walls of the city jail.

Two days after the arrests, the jail was bursting with prostitutes and

pimps, whose numbers had increased considerably during the two years

in which Submission had introduced sexual segregation to Jahilia. It

transpired that many Jahilian men were prepared to countenance the

jeers of the town riff-raff, to say nothing of possible prosecution under

the new immorality laws, in order to stand below the windows of the

jail and serenade those painted ladies whom they had grown to love.

The women inside were entirely unimpressed by these devotions, and

gave no encouragement whatsoever to the suitors at their barred gates.

On the third day, however, there appeared among these lovelorn fools a

peculiarly woebegone fellow in turban and pantaloons, with dark skin

that was beginning to look decidedly blotchy. Many passers-by

sniggered at the look of him, but when he began to sing his verses the

sniggering stopped at once. Jahilians had always been connoisseurs of

the art of poetry, and the beauty of the odes being sung by the peculiar

gent stopped them in their tracks. Baal sang his love poems, and the

ache in them silenced the other versifiers, who allowed Baal to speak for

them all. At the windows of the jail, it was possible to see for the first

time the faces of the sequestered whores, who had been drawn there by

the magic of the lines. When he finished his recital he went forward to

nail his poetry to the wall. The guards at the gates, their eyes running

with tears, made no move to stop him.

Every evening after that, the strange fellow would reappear and recite a

new poem, and each set of verses sounded lovelier than the last. It was

perhaps this surfeit of loveliness which prevented anybody from

noticing, until the twelfth evening, when he completed his twelfth and

final set of verses, each of which were dedicated to a different woman,

that the names of his twelve "wives" were the same as those of another

group of twelve.

But on the twelfth day it was noticed, and at once the large crowd that

had taken to gathering to hear Baal read changed its mood. Feelings of

outrage replaced those of exaltation, and Baal was surrounded by angry

men demanding to know the reasons for this oblique, this most

byzantine of insults. At this point Baal took off his absurd turban. "I

am Baal," he announced. "I recognize no jurisdiction except that of my

Muse; or, to be exact, my dozen Muses."

Guards seized him.

The General, Khalid, had wanted to have Baa! executed at once, but

Mahound asked that the poet be brought to trial immediately following

the whores. So when Baal's twelve wives, who had divorced stone to

marry him, had been sentenced to death by stoning to punish them for

the immorality of their lives, Baal stood face to face with the Prophet,

mirror facing image, dark facing light. Khalid, sitting at Mahound's

right hand, offered Baa! a last chance to explain his vile deeds. The poet

told the story of his stay at The Curtain, using the simplest language,

concealing nothing, not even his final cowardice, for which everything

he had done since had been an attempt at reparation. But now an

unusual thing happened. The crowd packed into that tent of judgment,

knowing that this was after all the famous satirist Baa!, in his day the

owner of the sharpest tongue and keenest wit in Jahilia, began (no

matter how hard it tried not to) to laugh. The more honestly and simply

Baal described his marriages to the twelve "wives of the Prophet", the

more uncontrollable became the horrified mirth of the audience. By the

end of his speech the good folk of Jahilia were literally weeping with

laughter, unable to restrain themselves even when soldiers with

bullwhips and scimitars threatened them with instant death.

"I'm not kidding!" Baal screeched at the crowd, which hooted yelled

slapped its thighs in response. "It's no joke!" Ha ha ha. Until, at last,

silence returned; the Prophet had risen to his feet.

"In the old days you mocked the Recitation," Mahound said in the

hush. "Then, too, these people enjoyed your mockery. Now you return

to dishonour my house, and it seems that once again you succeed in

bringing the worst out of the people."

Baal said, "I've finished. Do what you want."

So he was sentenced to be beheaded, within the hour, and as soldiers

manhandled him out of the tent towards the killing ground, he shouted

over his shoulder: "Whores and writers, Mahound. We are the people

you can't forgive."

Mahound replied, "Writers and whores. I see no difference here."

* * *

Once upon a time there was a woman who did not change.

After the treachery of Abu Simbel handed Jahilia to Mahound on a plate

and replaced the idea of the city's greatness with the reality of

Mahound's, Hind sucked toes, recited the La-ilaha, and then retreated

to a high tower of her palace, where news reached her of the destruction

of the Al-Lat temple at Taif, and of all the statues of the goddess that

were known to exist. She locked herself into her tower room with a

collection of ancient books written in scripts which no other human

being injahilia could decipher; and for two years and two months she

remained there, studying her occult texts in secret, asking that a plate

of simple food be left outside her door once a day and that her

chamberpot be emptied at the same time. For two years and two months

she saw no other living being. Then she entered her husband's bedroom

at dawn, dressed in all her finery, with jewels glittering at her wrists,

ankles, toes, ears and throat. "Wake up," she commanded, flinging back

his curtains. "It's a day for celebrations." He saw that she hadn't aged

by so much as a day since he last saw her; if anything, she looked

younger than ever, which gave credence to the rumours which suggested

that her witchcraft had persuaded time to run backwards for her within

the confines of her tower room. "What have we got to celebrate?" the

former Grandee of Jahilia asked, coughing up his usual morning blood.

Hind replied: "I may not be able to reverse the flow of history, but

revenge, at least, is sweet."

Within an hour the news arrived that the Prophet, Mahound, had fallen

into a fatal sickness, that he lay in Ayesha's bed with his head

thumping as if it had been filled up with demons. Hind continued to

make calm preparations for a banquet, sending servants to every corner

of the city to invite guests. But of course nobody would come to a party

on that day. In the evening Hind sat alone in the great hall of her home,

amid the golden plates and crystal glasses of her revenge, eating a

simple plate of couscous while surrounded by glistening, steaming,

aromatic dishes of every imaginable type. Abu Simbel had refused to

join her, calling her eating an obscenity. "You ate his uncle's heart,"

Simbel cried, "and now you would eat his." She laughed in his face.

When the servants began to weep she dismissed them, too, and sat in

solitary rejoicing while candles sent strange shadows across her

absolute, uncompromising face.

Gibreel dreamed the death of Mahound:

For when the head of the Messenger began to ache as never before, he

knew the time had come when he would be offered the Choice:

Since no Prophet may die before he has been shown Paradise, and

afterward asked to choose between this world and the next:

So that as he lay with his head in his beloved Ayesha's lap, he closed his

eyes, and life seemed to depart from him; but after a time he returned:

And he said unto Ayesha, "I have been offered and made my Choice, and

I have chosen the kingdom of God."

Then she wept, knowing that he was speaking of his death; whereupon

his eyes moved past her, and seemed to fix upon another figure in the

room, even though when she, Ayesha, turned to look she saw only a

lamp there, burning upon its stand:

"Who's there?" he called out. "Is it Thou, Azraeel?"

But Ayesha heard a terrible, sweet voice, that was a woman's, make

reply: "No, Messenger of Al--Lah, it is not Azraeel."

And the lamp blew out; and in the darkness Mahound asked: "Is this

sickness then thy doing, O Al--Lat?"

And she said: "It is my revenge upon you, and I am satisfied. Let them

cut a camel's hamstrings and set it on your grave."

Then she went, and the lamp that had been snuffed out burst once more

into a great and gentle light, and the Messenger murmured, "Still, I

thank Thee, Al--Lat, for this gift."

Not long afterwards he died. Ayesha went out into the next room, where

the other wives and disciples were waiting with heavy hearts, and they

began mightily to lament:

But Ayesha wiped her eyes, and said: "If there be any here who

worshipped the Messenger, let them grieve, for Mahound is dead; but if

there be any here who worship God, then let them rejoice, for He is

surely alive."

It was the end of the dream.

VII. The Angel Azraeel

1

It all boiled down to love, reflected Saladin Chamcha in his den: love,

the refractory bird of Meilhac and Halevy's libretto for _Carmen_ -- one

of the prize specimens, this, in the Allegorical Aviary he'd assembled in

lighter days, and which included among its winged metaphors the Sweet

(of youth), the Yellow (more lucky than me), Khayyam--FitzGerald's

adjectiveless Bird of Time (which has but a little way to fly, and lo! is

on the Wing), and the Obscene; this last from a letter written by Henry

James, Sr, to his sons. . . "Every man who has reached even his

intellectual teens begins to suspect that life is no farce; that it is not

genteel comedy even; that it flowers and fructifies on the contrary out

of the profoundest tragic depths of the essential dearth in which its

subject's roots are plunged. The natural inheritance of everyone who is

capable of spiritual life is an unsubdued forest where the wolf howls

and the obscene bird of night chatters." Take _that_, kids. -- And in a

separate but proximate g!ass display--case of the younger, happier

Chamcha's fancy there fluttered a captive from a piece of hit-parade

bubblegum music, the Bright Elusive Butterfly, which shared

_l"amour_ with the _oiseau rebelle_.

Love, a zone in which nobody desirous of compiling a human (as

opposed to robotic, Skinnerian-android) body of experience could

afford to shut down operations, did you down, no question about it,

and very probably did you in as well. It even warned you in advance.

"Love is an infant of Bohemia," sings Carmen, herself the very Idea of

the Beloved, its perfect pattern, eternal and divine, "and if you love me,

look out for you." You couldn't ask for fairer. For his own part, Saladin

in his time had loved widely, and was now (he had come to believe)

suffering Love's revenges upon the foolish lover. Of the things of the

mind, he had most loved the protean, inexhaustible culture of the

Englishspeaking peoples; had said, when courting Pamela, that

_Othello_, "just that one play", was worth the total output of any other

dramatist in any other language, and though he was conscious of

hyperbole, he didn't think the exaggeration very great. (Pamela, of

course, made incessant efforts to betray her class and race, and so,

predictably, professed herself horrified, bracketing Othello with

Shylock and beating the racist Shakespeare over the head with the brace

of them.) He had been striving, like the Bengali writer, Nirad

Chaudhuri, before him -- though without any of that impish, colonial

intelligence's urge to be seen as an enfant terrible -- to be worthy of the

challenge represented by the phrase _Civis Britannicus sum_. Empire

was no more, but still he knew "all that was good and living within

him" to have been "made, shaped and quickened" by his encounter with

this islet of sensibility, surrounded by the cool sense of the sea. -- Of

material things, he had given his love to this city, London, preferring it

to the city of his birth or to any other; had been creeping up on it,

stealthily, with mounting excitement, freezing into a statue when it

looked in his direction, dreaming of being the one to possess it and so,

in a sense, become it, as when in the game of grandmother's footsteps

the child who touches the one who's _it_ ("on it", today's young

Londoners would say) takes over that cherished identity; as, also, in the

myth of the Golden Bough. London, its conglomerate nature mirroring

his own, its reticence also his; its gargoyles, the ghostly footfalls in its

streets of Roman feet, the honks of its departing migrant geese. Its

hospitality -- yes! -- in spite of immigration laws, and his own recent

experience, he still insisted on the truth of that: an imperfect welcome,

true, one capable of bigotry, but a real thing, nonetheless, as was

attested by the existence in a South London borough of a pub in which

no language but Ukrainian could be heard, and by the annual reunion,

in Wembley, a stone's throw from the great stadium surrounded by

imperial echoes -- Empire Way, the Empire Pool -- of more than a

hundred delegates, all tracing their ancestry back to a single, small

Goan village. -- "We Londoners can be proud of our hospitality," he'd

told Pamela, and she, giggling helplessly, took him to see the Buster

Keaton movie of that name, in which the comedian, arriving at the end

of an absurd railway line, gets a murderous reception. In those days

they had enjoyed such oppositions, and after hot disputes had ended up

in bed.. . He returned his wandering thoughts to the subject of the

metropolis. Its -- he repeated stubbornly to himself-- long history as a

refuge, a role it maintained in spite of the recalcitrant ingratitude of

the refugees' children; and without any of the selfcongratulatory

huddled-masses rhetoric of the "nation of immigrants" across the

ocean, itself far from perfectly open--armed. Would the United States,

with its are-you-now-have-you-ever-beens, have permitted Ho Chi Minh

to cook in its hotel kitchens? What would its McCarran--Walter Act

have to say about a latter-- day Karl Marx, standing bushy--bearded at

its gates, waiting to cross its yellow lines? O Proper London! Dull

would he truly be of soul who did not prefer its faded splendours, its

new hesitancies, to the hot certainties of that transatlantic New Rome

with its Nazified architectural gigantism, which employed the

oppressions of size to make its human occupants feel like worms . . .

London, in spite of an increase in excrescences such as the NatWest

Tower -- a corporate logo extruded into the third dimension --

preserved the human scale. _Viva! Zindabad!_

Pamela had always taken a caustic view of such rhapsodies. "These are

museum-values," she used to tell him. "Sanctified, hanging in golden

frames on honorific walls." She had never had any time for what

endured. Change everything! Rip it up! He said: "If you succeed you

will make it impossible for anybody like you, in one or two generations'

time, to come along." She celebrated this vision of her own

obsolescence. If she ended up like the dodo -- a stuffed relic, _Class

Traitor, 1980s_ -- that would, she said, certainly suggest an

improvement in the world. He begged to differ, but by this time they

had begun to embrace: which surely was an improvement, so he

conceded the other point.

(One year, the government had introduced admission charges at

museums, and groups of angry art-lovers picketed the temples of

culture. When he saw this, Chamcha had wanted to get up a placard of

his own and stage a one-man counter-protest. Didn't these people know

what the stuff inside was _worth?_ There they were, cheerfully rotting

their lungs with cigarettes worth more per packet than the charges they

were protesting against; what they were demonstrating to the world was

the low value they placed upon their cultural heritage. . . Pamela put

her foot down. "Don't you dare," she said. She held the then--correct

view: that the museums were _too valuable_ to charge for. So: "Don't

you dare," and to his surprise he found he did not. He had not meant

what he would have seemed to mean. He had meant that he would have

given, maybe, in the right circumstances, his _life_ for what was in

those museums. So he could not take seriously these objections to a

charge of a few pence. He quite saw, however, that this was an obscure

and ill-defended position.)

--_And of human beings, Pamela, I loved you_. --

Culture, city, wife; and a fourth and final love, of which he had spoken

to nobody: the love of a dream. In the old days the dream had recurred

about once a month; a simple dream, set in a city park, along an avenue

of mature elms, whose overarching branches turned the avenue into a

green tunnel into which the sky and the sunlight were dripping, here

and there, through the perfect imperfections in the canopy of leaves. In

this sylvan secrecy, Saladin saw himself, accompanied by a small boy of

about five, whom he was teaching to ride a bicycle. The boy, wobbling

alarmingly at first, made heroic efforts to gain and maintain his

balance, with the ferocity of one who wishes his father to be proud of

him. The dream-Chamcha ran along behind his imagined son, holding

the bike upright by gripping the parcelrack over the rear wheel. Then he

released it, and the boy (not knowing himself to be unsupported) kept

going: balance came like a gift of flight, and the two of them were

gliding down the avenue, Chamcha running, the boy pedalling harder

and harder. "You did it!" Saladin rejoiced, and the equally elated child

shouted back: "Look at me! See how quickly I learned! Aren't you

pleased with me? Aren't you pleased?" It was a dream to weep at; for

when he awoke, there was no bicycle and no child.

"What will you do now?" Mishal had asked him amid the wreckage of

the Hot Wax nightclub, and he'd answered, too lightly: "Me? I think I'll

come back to life." Easier said than done; it was life, after all, that had

rewarded his love of a dream--child with childlessness; his love of a

woman, with her estrangement from him and her insemination by his

old college friend; his love of a city, by hurling him down towards it

from Himalayan heights; and his love of a civilization, by having him

bedevilled, humiliated, broken upon its wheel. Not quite broken, he

reminded himself; he was whole again, and there was, too, the example

of Niccolo Machiavelli to consider (a wronged man, his name, like that

of Muhammad-Mahon-Mahound, a synonym for evil; whereas in fact his

staunch republicanism had earned him the rack, upon which he

survived, was it three turns of the wheel? -- enough, at any rate, to make

most men confess to raping their grandmothers, or anything else, just

to make the pain go away; -- yet he had confessed to nothing, having

committed no crimes while serving the Florentine republic, that all--

too-brief interruption in the power of the Medici family); if Niccolo

could survive such tribulation and live to write that perhaps

embittered, perhaps sardonic parody of the sycophantic mirror--of--

princes literature then so much in vogue, _Il Principe_, following it

with the magisterial _Discorsi_, then he, Chamcha, need certainly not

permit himself the luxury of defeat. Resurrection it was, then; roll back

that boulder from the cave's dark mouth, and to hell with the lega!

problems.

Mishal, Hanif Johnson and Pinkwalla -- in whose eyes Chamcha's

metamorphoses had made the actor a hero, through whom the magic of

special-effects fantasy-movies (_Labyrinth_, _Legend_, _Howard the

Duck_) entered the Real -- drove Saladin over to Pamela's place in the

DJ's van; this time, though, he squashed himself into the cab along

with the other three. It was early afternoon; Jumpy would still be at the

sports centre. "Good luck," said Mishal, kissing him, and Pinkwalla

asked if they should wait. "No, thanks," Saladin replied. "When you've

fallen from the sky, been abandoned by your friend, suffered police

brutality, metamorphosed into a goat, lost your work as well as your

wife, learned the power of hatred and regained human shape, what is

there left to do but, as you would no doubt phrase it, demand your

rights?" He waved goodbye. "Good for you," Mishal said, and they had

gone. On the street corner the usual neighbourhood kids, with whom

his relations had never been good, were bouncing a football off a lamp-

post. One of them, an evil-looking piggy-eyed lout of nine or ten,

pointed an imaginary video remote control at Chamcha and yelled:

"Fast forward!" His was a generation that believed in skipping life's

boring, troublesome, unlikable bits, going fast-forward from one

action-packed climax to the next. _Welcome home_, Saladin thought,

and rang the doorbell.

Pamela, when she saw him, actually caught at her throat. "I didn't

think people did that any more," he said. "Not since _Dr.

Strangelove_." Her pregnancy wasn't visible yet; he inquired after it,

and she blushed, but confirmed that it was going well. "So far so good."

She was naturally off balance; the offer of coffee in the kitchen came

several beats too late (she "stuck with" her whisky, drinking rapidly in

spite of the baby); but in point of fact Chamcha felt one down (there

had been a period in which he'd been an avid devotee of Stephen

Potter's amusing little books) throughout this encounter. Pamela

clearly felt that she ought to be the one in the bad position. She was the

one who had wanted to break the marriage, who had denied him at least

thrice; but he was as fumbling and abashed as she, so that they seemed

to compete for the right to occupy the doghouse. The reason for

Chamcha's discomfiture -- and he had not, let's recall, arrived in this

awkward spirit, but in feisty, pugnacious mood -- was that he had

realized, on seeing Pamela, with her too--bright brightness, her face like

a saintly mask behind which who knows what worms feasted on rotting

meat (he was alarmed by the hostile violence of the images arising from

his unconscious), her shaven head under its absurd turban, her whisky

breath, and the hard thing that had entered the little lines around her

mouth, that he had quite simply fallen out of love, and would not want

her back even should she want (which was improbable but not

inconceivable) to return. The instant he became aware of this he

commenced for some reason to feel guilty, and, as a result, at a

conversational disadvantage. The white-haired dog was growling at him,

too. He recalled that he'd never really cared for pets.

"I suppose," she addressed her glass, sitting at the old pine table in the

spacious kitchen, "that what I did was unforgivable, huh?"

That little Americanizing _huh_ was new: another of her infinite series

of blows against her breeding? Or had she caught it from Jumpy, or

some hip little acquaintance of his, like a disease? (The snarling

violence again: down with it. Now that he no longer wanted her, it was

entirely inappropriate to the situation.) "I don't think I can say what

I'm capable of forgiving," he replied. "That particular response seems

to be out of my control; it either operates or it doesn't and I find out in

due course. So let's say, for the moment, that the jury's out." She

didn't like that, she wanted him to defuse the situation so that they

could enjoy their blasted coffee. Pamela had always made vile coffee:

still, that wasn't his problem now. "I'm moving back in," he said. "It's

a big house and there's plenty of room. I'll take the den, and the rooms

on the floor below, including the spare bathroom, so I'll be quite

independent. I propose to use the kitchen very sparingly. I'm assuming

that, as my body was never found, I'm still officially missingpresumed-

dead, that you haven't gone to court to have me wiped off the slate. In

which case it shouldn't take too long to resuscitate me, once I alert

Bentine, Milligan and Sellers." (Respectively, their lawyer, their

accountant and Chamcha's agent.) Pamela listened dumbly, her posture

informing him that she wouldn't be offering any counter-arguments,

that whatever he wanted was okay: making amends with body language.

"After that," he concluded, "we sell up and you get your divorce." He

swept out, making an exit before he got the shakes, and made it to his

den just before they hit him. Pamela, downstairs, would be weeping; he

had never found crying easy, but he was a champion shaker. And now

there was his heart, too: boom badoom doodoodoom.

_To be born again, first you have to die_.

* * *

Alone, he all at once remembered that he and Pamela had once

disagreed, as they disagreed on everything, on a short--story they'd both

read, whose theme was precisely the nature of the unforgivable. Title

and author eluded him, but the story came back vividly. A man and a

woman had been intimate friends (never lovers) for all their adult lives.

On his twenty--first birthday (they were both poor at the time) she had

given him, as a joke, the most horrible, cheap glass vase she could find,

its colours a garish parody of Venetian gaiety. Twenty years later, when

they were both successful and greying, she visited his home and

quarrelled with him over his treatment of a mutual friend. In the course

of the quarrel her eye fell upon the old vase, which he still kept in pride

of place on his sitting-room mantelpiece, and, without pausing in her

tirade, she swept it to the floor, smashing it beyond hope of repair. He

never spoke to her again; when she died, half a century later, he refused

to visit her deathbed or attend her funeral, even though messengers

were sent to tell him that these were her dearest wishes. "Tell her," he

said to the emissaries, "that she never knew how much I valued what

she broke." The emissaries argued, pleaded, raged. If she had not known

how much meaning he had invested in the trifle, how could she in all

fairness be blamed? And had she not made countless attempts, over the

years, to apologize and atone? And she was dying, for heaven's sake;

could not this ancient, childish rift be healed at the last? They had lost

a lifetime's friendship; could they not even say goodbye? "No," said the

unforgiving man. -- "Really because of the vase? Or are you concealing

some other, darker matter?" -- "It was the vase," he answered, "the vase,

and nothing but." Pamela thought the man petty and cruel, but

Chamcha had even then appreciated the curious privacy, the

inexplicable inwardness of the issue. "Nobody can judge an internal

injury," he had said, "by the size of the superficial wound, of the hole."

_Sunt lacrimae rerum_, as the ex-teacher Sufyan would have said, and

Saladin had ample opportunity in the next many days to contemplate

the tears in things. He remained at first virtually immobile in his den,

allowing it to grow back around him at its own pace, waiting for it to

regain something of the solid comforting quality of its old self, as it

had been before the altering of the universe. He watched a good deal of

television with half an eye, channel-hopping compulsively, for he was a

member of the remote-control culture of the present as much as the

piggy boy on the street corner; he, too, could comprehend, or at least

enter the illusion of comprehending, the composite video monster his

button-pushing brought into being ... what a leveller this remote--

control gizmo was, a Procrustean bed for the twentieth century; it

chopped down the heavyweight and stretched out the slight until all the

set's emissions, commercials, murders, game-- shows, the thousand and

one varying joys and terrors of the real and the imagined, acquired an

equal weight; -- and whereas the original Procrustes, citizen of what

could now be termed a "hands-on" culture, had to exercise both brain

and brawn, he, Chamcha, could lounge back in his Parker--Knoll

recliner chair and let his fingers do the chopping. It seemed to him, as

he idled across the channels, that the box was full of freaks: there were

mutants -- "Mutts" -- on _Dr. Who_, bizarre creatures who appeared to

have been crossbred with different types of industrial machinery: forage

harvesters, grabbers, donkeys, jackhammers, saws, and whose cruel

priest-chieftains were called _Mutilasians_; children's television

appeared to be exclusively populated by humanoid robots and creatures

with metamorphic bodies, while the adult programmes offered a

continual parade of the misshapen human by-products of the newest

notions in modern medicine, and its accomplices, modern disease and

war. A hospital in Guyana had apparently preserved the body of a fully

formed merman, complete with gills and scales. Lycanthropy was on the

increase in the Scottish Highlands. The genetic possibility of centaurs

was being seriously discussed. A sex--change operation was shown. -- He

was reminded of an execrable piece of poetry which Jumpy Joshi had

hesitantly shown him at the Shaandaar B and B. Its name, "I Sing the

Body Eclectic", was fully representative of the whole. -- But the fellow

has a whole body, after all, Saladin thought bitterly. He made Pamela's

baby with no trouble at all: no broken sticks on his damn

chromosomes. . . he caught sight of himself in a rerun of an old _Aliens

Show_ "classic". (In the fast--forward culture, classic status could be

achieved in as little as six months; sometimes even overnight.) The

effect of all this box-watching was to put a severe dent in what

remained of his idea of the normal, average quality of the real; but there

were also countervailing forces at work.

On _Gardeners' World_ he was shown how to achieve something called

a "chimeran graft" (the very same, as chance would have it, that had

been the pride of Otto Cone's garden); and although his inattention

caused him to miss the names of the two trees that had been bred into

one -- Mulberry? Laburnum? Broom? -- the tree itself made him sit up

and take notice. There it palpably was, a chimera with roots, firmly

planted in and growing vigorously out of a piece of English earth: a

tree, he thought, capable of taking the metaphoric place of the one his

father had chopped down in a distant garden in another, incompatible

world. If such a tree were possible, then so was he; he, too, could

cohere, send down roots, survive. Amid all the televisual images of

hybrid tragedies -- the uselessness of mermen, the failures of plastic

surgery, the Esperanto-like vacuity of much modern art, the Coca-

Colonization of the planet -- he was given this one gift. It was enough.

He switched off the set.

Gradually, his animosity towards Gibreel lessened. Nor did horns, goat-

hoofs, etc. show any signs of manifesting themselves anew. It seemed a

cure was in progress. In point of fact, with the passage of the days not

only Gibreel, but everything which had befallen Saladin of late that was

irreconcilable with the prosiness of everyday life came to seem somehow

irrelevant, as even the most stubborn of nightmares will once you've

splashed your face, brushed your teeth and had a strong, hot drink. He

began to make journeys into the outside world -- to those professional

advisers, lawyer accountant agent, whom Pamela used to call "the

Goons", and when sitting in the panelled, book- and ledgerlined

stability of those offices in which miracles could plainly never happen

he took to speaking of his "breakdown", -- "the shock of the accident",

-- and so on, explaining his disappearance as though he had never

tumbled from the sky, singing "Rule, Britannia" while Gibreel yowled

an air from the movie _Shree 420_. He made a conscious effort to

resume his old life of delicate sensibilities, taking himself off to

concerts and art galleries and plays, and if his responses were rather

dull; -- if these pursuits singularly failed to send him home in the state

of exaltation which was the return he expected from all high art; -- then

he insisted to himself that the thrill would soon return; he had had "a

bad experience", and needed a little time.

In his den, seated in the Parker-Knoll armchair, surrounded by his

familiar objects -- the china pierrots, the mirror in the shape of a

cartoonist's heart, Eros holding up the globe of an antique lamp -- he

congratulated himself on being the sort of person who had found

hatred impossible to sustain for long. Maybe, after all, love was more

durable than hate; even if love changed, some shadow of it, some lasting

shape, persisted. Towards Pamela, for example, he was now sure he felt

nothing but the most altruistic affections. Hatred was perhaps like a

finger-print upon the smooth glass of the sensitive soul; a mere grease-

mark, which disappeared if left alone. Gibreel? Pooh! He was forgotten;

he no longer existed. There; to surrender animosity was to become free.

Saladin's optimism grew, but the red tape surrounding his return to life

proved more obstructive than he expected. The banks were taking their

time about unblocking his accounts; he was obliged to borrow from

Pamela. Nor was work easy to come by. His agent, Charlie Sellers,

explained over the phone: "Clients get funny. They start talking about

zombies, they feel sort of unclean: as "if they were robbing a grave."

Charlie, who still sounded in her early fifties like a disorganized and

somewhat daffy young thing of the best county stock, gave the

impression that she rather sympathized with the clients' point of view.

"Wait it out," she advised. "They'll come round. After all, it isn't as if

you were Dracula, for heaven's sake." Thank you, Charlie.

Yes: his obsessive loathing of Gibreel, his dream of exacting some cruel

and appropriate revenge, -- these were things of the past, aspects of a

reality incompatible with his passionate desire to re--establish ordinary

life. Not even the seditious, deconstructive imagery of television could

deflect him. What he was rejecting was a portrait of himself and Gibreel

as _monstrous_. Monstrous, indeed: the most absurd of ideas. There

were real monsters in the world -- mass--murdering dictators, child

rapists. The Granny Ripper. (Here he was forced to admit that in spite

of his old, high estimate of the Metropolitan Police, the arrest of Uhuru

Simba was just too darned neat.) You only had to open the tabloids any

day of the week to find crazed homosexual Irishmen stuffing babies'

mouths with earth. Pamela, naturally, had been of the view that

"monster" was too -- what? -- _judgmental_ a term for such persons;

compassion, she said, required that we see them as casualties of the age.

Compassion, he replied, demanded that we see their victims as the

casualties. "There's nothing to be done with you," she had said in her

most patrician voice. "You actually do think in cheap debating points."

And other monsters, too, no less real than the tabloid fiends: money,

power, sex, death, love. Angels and devils -- who needed them? "Why

demons, when man himself is a demon?" the Nobel Laureate Singer's

"last demon" asked from his attic in Tishevitz. To which Chamcha's

sense of balance, his much-to-be-said-forand-against reflex, wished to

add: "And why angels, when man is angelic too?" (If this wasn't true,

how to explain, for instance, the Leonardo Cartoon? Was Mozart really

Beelzebub in a powdered wig?) -- But, it had to be conceded, and this

was his original point, that the circumstances of the age required no

diabolic explanations.

* * *

I'm saying nothing. Don't ask me to clear things up one way or the

other; the time of revelations is long gone. The rules of Creation are

pretty clear: you set things up, you make them thus and so, and then

you let them roll. Where's the pleasure if you're always intervening to

give hints, change the rules, fix the fights? Well, I've been pretty self-

controlled up to this point and I don't plan to spoil things now. Don't

think I haven't wanted to butt in; I have, plenty of times. And once, it's

true, I did. I sat on Alleluia Cone's bed and spoke to the superstar,

Gibreel. _Ooparvala or Neechayvala_, he wanted to know, and I didn't

enlighten him; I certainly don't intend to blab to this confused

Chamcha instead.

I'm leaving now. The man's going to sleep.

* * *

His reborn, fledgling, still--fallible optimism was hardest to maintain at

night; because at night that otherworld of horns and hoofs was not so

easily denied. There was the matter, too, of the two women who had

started haunting his dreams. The first -- it was hard to admit this, even

to himself-- was none other than the child-woman of the Shaandaar, his

loyal ally in that nightmare time which he was now trying so mightily

to conceal behind banalities and mists, the aficionada of the martial

arts, Hanif Johnson's lover, Mishal Sufyan.

The second -- whom he'd left in Bombay with the knife of his departure

sticking in her heart, and who must still think him dead -- was Zeeny

Vakil.

* * *

The jumpiness of Jumpy Joshi when he learned that Saladin Chamcha

had returned, in human form, to reoccupy the upper storeys of the

house in Notting Hill, was frightful to behold, and incensed Pamela

more than she could say. On the first night -- she had decided not to

tell him until they were safely in bed -- he leaped, on hearing the news,

a good three feet clear of the bed and stood on the pale blue carpet,

stark naked and quaking with his thumb stuck in his mouth.

"Come back here and stop being foolish," she commanded, but he

shook his head wildly, and removed his thumb long enough to gibber:

"But if he's _here!_ In this _house!_ Then how can _I_ . . . ?" -- With

which he snatched up his clothes in an untidy bundle, and fled from her

presence; she heard thumps and crashes which suggested that his shoes,

possibly accompanied by himself, had fallen down the stairs. "Good,"

she screamed after him. "Chicken, break your neck."

Some moments later, however, Saladin was visited by the purple-faced

figure of his estranged and naked-headed wife, who spoke thickly

through clamped teeth. "J.J. is standing outside in the street. The damn

fool says he can't come in unless you say it's okay with you." She had,

as usual, been drinking. Chamcha, greatly astonished, more or less

blurted out: "What about you, you want him to come in?" Which

Pamela interpreted as his way of rubbing salt in the wound. Turning an

even deeper shade of purple she nodded with humiliated ferocity. _Yes_.

So it was that on his first night home, Saladin Chamcha went outside --

"Hey, hombre! You're really _well!_" Jumpy greeted him in terror,

making as if to slap palms, to conceal his fear -- and persuaded his

wife's lover to share her bed. Then he retreated upstairs, because

Jumpy's mortification now prevented him from entering the house

until Chamcha was safely out of the way.

"What a man!" Jumpy wept at Pamela. "He's a _prince_, a _saint!_"

"If you don't pack it in," Pamela Chamcha warned apoplectically, "I'll

set the fucking dog on you."

* * *

Jumpy continued to find Chamcha's presence distracting, envisaging

him (or so it appeared from his behaviour) as a minatory shade that

needed to be constantly placated. When he cooked Pamela a meal (he

had turned out, to her surprise and relief, to be quite a Mughlai chef)

he insisted on asking Chamcha down to join them, and, when Saladin

demurred, took him up a tray, explaining to Pamela that to do

otherwise would be rude, and also provocative. "Look what he permits

under his own roof! He's a _giant_; least we can do is have good

manners." Pamela, with mounting rage, was obliged to put up with a

series of such acts and their accompanying homilies. "I'd never have

believed you were so conventional," she fumed, and Jumpy replied: "It's

just a question of respect."

In the name of respect, Jumpy carried Chamcha cups of tea, newspapers

and mail; he never failed, on arriving at the big house, to go upstairs for

a visit of at least twenty minutes, the minimum time commensurate

with his sense of politeness, while Pamela cooled her heels and knocked

back bourbon three floors below. He brought Saladin little presents:

propitiatory offerings of books, old theatre handbills, masks. When

Pamela attempted to put her foot down, he argued against her with an

innocent, but also mulish passion: "We can't behave as if the man's

invisible. He's here, isn't he? Then we must involve him in our lives."

Pamela replied sourly: "Why don't you just ask him to come down and

join us in bed?" To which Jumpy, seriously, replied: "I didn't think

you'd approve."

In spite of his inability to relax and take for granted Chamcha's

residence upstairs, something in Jumpy Joshi was eased by receiving, in

this unusual way, his predecessor's blessings. Able to reconcile the

imperatives of love and friendship, he cheered up a good deal, and

found the idea of fatherhood growing on him. One night he dreamed a

dream that made him weep, the next morning, in delighted

anticipation: a simple dream, in which he was running down an avenue

of overarching trees, helping a small boy to ride a bicycle. "Aren't you

pleased with me?" the boy cried in his elation. "Look: aren't you

pleased?"

* * *

Pamela and Jumpy had both become involved in the campaign mounted

to protest against the arrest of Dr. Uhuru Simba for the so-called

Granny Ripper Murders. This, too, Jumpy went upstairs to discuss with

Saladin. "The whole thing's completely trumped-up, based on

circumstantial evidence and insinuations. Hanif reckons he can drive a

truck through the holes in the prosecution case. It's just a

straightforward malicious fit--up; the only question is how far they'll

go. They'll verbal him for sure. Maybe there will even be witnesses

saying they saw him do the slicing. Depends how badly they want to get

him. Pretty badly, I'd say; he's been a loud voice around town for some

while." Charncha recommended caution. Recalling Mishal Sufyan's

loathing for Simba, he said: "The fellow has -- has he not? -- a record of

violence towards women . . ." Jumpy turned his palms outward. "In his

personal life," he owned, "the guy's frankly a piece of shit. But that

doesn't mean he disembowels senior citizens; you don't have to be an

angel to be innocent. Unless, of course, you're black." Chamcha let this

pass. "The point is, this isn't personal, it's political," Jumpy

emphasized, adding, as he got up to leave, "Urn, there's a public

meeting about it tomorrow. Pamela and I have to go; please, I mean if

you'd like, if you'd be interested, that is, come along if you want."

"You asked him to go with us?" Pamela was incredulous. She had

started to feel nauseous most of the time, and it did nothing for her

mood. "You actually did that without consulting me?" Jumpy looked

crestfallen. "Doesn't matter, anyhow," she let him off the hook. "Catch

_him_ going to anything like _that_."

In the morning, however, Saladin presented himself in the hall, wearing

a smart brown suit, a camel coat with a silk collar, and a rather natty

brown homburg hat. "Where are you off to?" Pamela, in turban, army--

surplus leather jacket and tracksuit bottoms that revealed the incipient

thickening of her middle, wanted to know. "Bloody Ascot?" "I believe I

was invited to a meeting," Saladin answered in his least combative

manner, and Pamela freaked. "You want to be careful," she warned him.

"The way you look, you'll probably get fucking mugged."

* * *

What drew him back into the otherworld, into that undercity whose

existence he had so long denied? -- What, or rather who, forced him by

the simple fact of its (her) existence, to emerge from that cocoon-den in

which he was being -- or so he believed -- restored to his former self,

and plunge once more into the perilous (because uncharted) waters of

the world and of himself? "I'll be able to fit in the meeting," Jumpy

Joshi had told Saladin, "before my karate class." -- Where his star pupil

waited: long, rainbow-haired and, Jumpy added, just past her eighteenth

birthday. -- Not knowing that Jumpy, too, was suffering some of the

same illicit longings, Saladin crossed town to be nearer to Mishal

Sufyan.

* * *

He had expected the meeting to be small, envisaging a back room

somewhere full of suspicious types looking and talking like clones of

Malcolm X (Chamcha could remember finding funny a TV comic's joke

-- "Then there's the one about the black man who changed his name to

Mr. X and sued the _News of the World_ for libel" -- and provoking one

of the worst quarrels of his marriage), with maybe a few angry-looking

women as well; he had pictured much fist-clenching and righteousness.

What he found was a large hall, the Brickhall Friends Meeting House,

packed wall-to-wall with every conceivable sort of person -- old, wide

women and uniformed schoolchildren, Rastas and restaurant workers,

the staff of the small Chinese supermarket in Plassey Street, soberly

dressed gents as well as wild boys, whites as well as blacks; the mood of

the crowd was far from the kind of evangelical hysteria he'd imagined;

it was quiet, worried, wanting to know what could be done. There was a

young black woman standing near him who gave his attire an amused

once-over; he stared back at her, and she laughed: "Okay, sorry, no

offence." She was wearing a lenticular badge, the sort that changed its

message as you moved. At some angles it read, _Uhuru for the Simba_;

at others, _Freedom for the Lion_. "It's on account of the meaning of

his chosen name," she explained redundantly. "In African." Which

language? Saladin wanted to know. She shrugged, and turned away to

listen to the speakers. It was African: born, by the sound of her, in

Lewisham or Deptford or New Cross, that was all she needed to know . .

. Pamela hissed into his ear. "I see you finally found somebody to feel

superior to." She could still read him like a book.

A minute woman in her middle seventies was led up on to the stage at

the far end of the hail by a wiry man who, Chamcha was almost

reassured to observe, really did look like an American Black Power

leader, the young Stokely Carmichael, in fact -- the same intense

spectacles -- and who was acting as a sort of compere. He turned out to

be Dr. Simba's kid brother Walcott Roberts, and the tiny lady was their

mother, Antoinette. "God knows how anything as big as Simba ever

came out of her," Jumpy whispered, and Pamela frowned angrily, out of

a new feeling of solidarity with all pregnant women, past as well as

present. When Antoinette Roberts spoke, however, her voice was big

enough to fill the room on lung-power alone. She wanted to talk about

her son's day in court, at the committal proceedings, and she was quite

a performer. Hers was what Chamcha thought of as an educated voice;

she spoke in the B B C accents of one who learned her English diction

from the World Service, but there was gospel in there, too, and hellfire

sermonizing. "My son filled that dock," she told the silent room. "Lord,

he filled it up. Sylvester -- you will pardon me if I use the name I gave

him, not meaning to belittle the warrior's name he took for himself,

but only out of ingrained habit -- Sylvester, he burst upwards from that

dock like Leviathan from the waves. I want you to know how he spoke:

he spoke loud, and he spoke clear. He spoke looking his adversary in

the eye, and could that prosecutor stare him down? Never in a month of

Sundays. And I want you to know what he said: 'I stand here,' my son

declared, 'because I have chosen to occupy the old and honourable role

of the uppity nigger. I am here because I have not been willing to seem

reasonable. I am here for my ingratitude.' He was a colossus among the

dwarfs. 'Make no mistake,' he said in that court, 'we are here to change

things. I concede at once that we shall ourselves be changed; African,

Caribbean, Indian, Pakistani, Bangladeshi, Cypriot, Chinese, we are

other than what we would have been if we had not crossed the oceans, if

our mothers and fathers had not crossed the skies in search of work and

dignity and a better life for their children. We have been made again:

but I say that we shall also be the ones to remake this society, to shape

it from the bottom to the top. We shall be the hewers of the dead wood

and the gardeners of the new. It is our turn now.' I wish you to think on

what my son, Sylvester Roberts, Dr. Uhuru Simba, said in the place of

justice. Think on it while we decide what we must do."

Her son Walcott helped her leave the stage amid cheers and chants; she

nodded judiciously in the direction of the noise. Less charismatic

speeches followed. Hanif Johnson, Simba's lawyer, made a series of

suggestions -- the visitors' gallery must be packed, the dispensers

ofjustice must know that they were being watched; the court must be

picketed, and a rota should be organized; there was the need for a

financial appeal. Chamcha murmured to Jumpy: "Nobody mentions his

history of sexual aggression." Jumpy shrugged. "Some of the women

he's attacked are in this room. Mishal, for example, is over there, look,

in the corner by the stage. But this isn't the time or place for that.

Simba's bull craziness is, you could say, a trouble in the family. What

we have here is trouble with the Man." In other circumstances, Saladin

would have had a good deal to say in response to such a statement. --

He would have objected, for one thing, that a man's record of violence

could not be set aside so easily when he was accused of murder. -- Also

that he didn't like the use of such American terms as "the Man" in the

very different British situation, where there was no history of slavery; it

sounded like an attempt to borrow the glamour of other, more

dangerous struggles, a thing he also felt about the organizers' decision

to punctuate the speeches with such meaning--loaded songs as _We

Shall Overcome_, and even, for Pete's sake, _Nkosi Sikelel" iAfrika_. As

if all causes were the same, all histories interchangeable. -- But he said

none of these things, because his head had begun to spin and his senses

to reel, owing to his having been given, for the first time in his life, a

stupefying premonition of his death.

-- Hanif Johnson was finishing his speech. _As Dr. Simba has written,

newness will enter this society by collective, not individual, actions_.

He was quoting what Chamcha recognized as one of Camus's most

popular slogans. _The passage from speech to moral action, Hanif was

saying, has a name: to become human_. -- And now a pretty young

British Asian woman with a slightly-toobulbous nose and a dirty, bluesy

voice was launching into Bob Dylan's song, _I Pity the Poor

Immigrant_. Another false and imported note, this: the song actually

seemed rather hostile towards immigrants, though there were lines that

struck chords, about the immigrant's visions shattering like glass,

about how he was obliged to "build his town with blood". Jumpy, with

his versifying attempts to redefine the old racist image of the rivers of

blood, would appreciate that. -- All these things Saladin experienced

and thought as if from a considerable distance. -- What had happened?

This: when Jumpy Joshi pointed out Mishal Sufyan's presence at the

Friends Meeting House, Saladin Chamcha, looking in her direction, saw

a blazing fire burning in the centre of her forehead; and felt, in the

same moment, the beating, and the icy shadow, of a pair of gigantic

wings. -- He experienced the kind of blurring associated with double

vision, seeming to look into two worlds at once; one was the brightly

lit, no-smoking-allowed meeting hall, but the other was a world of

phantoms, in which Azraeel, the exterminating angel, was swooping

towards him, and a girl's forehead could burn with ominous flames. --

_She's death to me, that's what it means_, Chamcha thought in one of

the two worlds, while in the other he told himself not to be foolish; the

room was full of people wearing those inane tribal badges that had

latterly grown so popular, green neon haloes, devil-horns painted with

fluorescent paint; Mishal probably had on some piece of space-age junk

jewellery. -- But his other self took over again, _she's off limits to you_,

it said, _not all possibilities are open to us. The world is finite; our

hopes spill over its rim_. -- Whereupon his heart got in on the act,

bababoom, boomba, dabadoom.

Now he was outside, with Jumpy fussing over him and even Pamela

showing concern. "I'm the one with the bun in the oven," she said with

a gruff remnant of affection. "What business have you got to pass out?"

Jumpy insisted: "You'd best come with me to my class; just sit quietly,

and afterwards I'll take you home." -- But Pamela wanted to know if a

doctor was required. _No, no, I'll go with Jumpy, I'll be fine. It was just

hot in there. Airless. My clothes too warm. A stupid thing. A nothing_.

There was an art cinema next to the Friends House, and he was leaning

against a movie poster. The film was _Mephisto_, the story of an actor

seduced into a collaboration with Nazism. In the poster, the actor --

played by the German star Klaus Maria Brandauer -- was dressed up as

Mephistophilis, face white, body cloaked in black, arms upraised. Lines

from _Faust_ stood above his head:

--_Who art thou, then?_

--_Part of that Power, not understood_,

_Which always wills the Bad, and always works the Good_.

* * *

At the sports centre: he could scarcely bring himself to glance in

Mishal's direction. (She too had left the Simba meeting in time to make

the class.) -- Although she was all over him, _you came back, I bet it was

to see me, isn't that nice_, he could hardly speak a civil word, much less

ask _were you wearing a luminous something in the middle of your_,

because she wasn't now, kicking her legs and flexing her long body,

resplendent in its black leotard. -- Until, sensing the coldness in him,

she backed off, all confusion and injured pride.

"Our other star hasn't turned up today," Jumpy mentioned to Saladin

during a break in the exercises. "Miss Alleluia Cone, the one who

climbed Everest. I was meaning to introduce you two. She knows, I

mean, she's apparently with, Gibreel. Gibreel Farishta, the actor, your

fellow--survivor of the crash."

_Things are closing in on me_. Gibreel was drifting towards him, like

India when, having come unstuck from the Gondwanaland proto--

continent, it floated towards Laurasia. (His processes of mind, he

recognized absently, were coming up with some pretty strange

associations.) When they collided, the force would hurl up Himalayas. --

What is a mountain? An obstacle; a transcendence; above all, an

_effect_.

"Where are you going?" Jumpy was calling. "I thought I was giving you

a lift. Are you okay?"

_I'm fine. I need to walk, that's all_.

"Okay, but only if you're sure."

_Sure_. Walk away fast, without catching Mishal's aggrieved eye.

. . . In the street. Walk quickly, out of this wrong place, this

underworld. -- God: no escape. Here's a shop-front, a store selling

musical instruments, trumpets saxophones oboes, what's the name? --

_Fair Winds_, and here in the window is a cheaply printed handbill.

Announcing the imminent return of, that's right, the Archangel

Gibreel. His return and the salvation of the earth. _Walk. Walk away

fast_.

. . . Hail this taxi. (His clothes inspire deference in the driver.) Climb in

squire do you mind the radio. Some scientist who got caught in that

hijacking and lost the halfof his tongue. American. They rebuilt it, he

says, with flesh taken from his posterior, excuse my French. Wouldn't

fancy a mouthful of my own buttock meat myself but the poor bugger

had no option did he. Funny bastard. Got some funny ideas.

Eugene Dumsday on the radio discussed the gaps in the fossil record

with his new, buttocky tongue. _The Devil tried to silence me but the

good Lord and American surgical techniques knew better_. These gaps

were the creationist's main selling--point: if natural selection was the

truth, where were all the random mutations that got deselected? Where

were the monster--children, the deformed babies of evolution? The

fossils were silent. No three-legged horses there. _No point arguing

with these geezers_, the cabbie said. _I don't hold with God myself_. No

point, one small part of Chamcha's consciousness agreed. No point

suggesting that "the fossil record" wasn't some sort of perfect filing

cabinet. And evolution theory had come a long way since Darwin. It was

now being argued that major changes in species happened not in the

stumbling, hit-andmiss manner first envisaged, but in great, radical

leaps. The history of life was not the bumbling progress -- the very

English middleclass progress -- Victorian thought had wanted it to be,

but violent, a thing of dramatic, cumulative transformations: in the old

formulation, more revolution than evolution. -- I've heard enough, the

cabbie said. Eugene Dumsday vanished from the ether, to be replaced by

disco music. _Ave atque vale_.

What Saladin Chamcha understood that day was that he had been living

in a state of phoney peace, that the change in him was irreversible. A

new, dark world had opened up for him (or: within him) when he fell

from the sky; no matter how assiduously he attempted to re--create his

old existence, this was, he now saw, a fact that could not be unmade. He

seemed to see a road before him, forking to left and right. Closing his

eyes, settling back against taxicab upholstery, he chose the left--hand

path.

2

The temperature continued to rise; and when the heatwave reached its

highest point, and stayed up there so long that the whole city, its

edifices, its waterways, its inhabitants, came perilously close to the boil,

-- then Mr. Billy Battuta and his companion Mimi Mamoulian, recently

returned to the metropolis after a period as guests of the penal

authority of New York, announced their "grand coming-out" party.

Billy's business connections downtown had arranged for his case to be

heard by a well-disposed judge; his personal charm had persuaded every

one of the wealthy female "marks" from whom he'd extracted such

generous amounts for the purpose of the re-purchase of his soul from

the Devil (including Mrs. Struwelpeter) to sign a clemency petition, in

which the matrons stated their conviction that Mr. Battuta had

honestly repented him of his error, and asked, in the light of his vow to

concentrate henceforth on his startlingly brilliant entrepreneurial

career (whose social usefulness in terms of wealth creation and the

provision of employment to many persons, they suggested, should also

be considered by the court in mitigation of his offences), and his

further vow to undergo a full course of psychiatric treatment to help

him overcome his weakness for criminal capers, -- that the worthy judge

settle upon some lighter punishment than a prison sentence, "the

deterrent purpose underlying such incarceration being better served

here," in the ladies' opinion, "by a judgment of a more Christian sort".

Mimi, adjudged to be no more than Billy's love-duped underling, was

given a suspended sentence; for Billy it was deportation, and a stiff fine,

but even this was rendered considerably less severe by the judge's

consent to Billy's attorney's plea that his client be allowed to leave the

country voluntarily, without having the stigma of a deportation order

stamped into his passport, a thing that would do great damage to his

many business interests. Twenty-four hours after the judgment Billy

and Mimi were back in London, whooping it up at Crockford's, and

sending out fancy invitation cards to what promised to be _the_ party

of that strangely sweltering season. One of these cards found its way,

with the assistance of Mr. S. S. Sisodia, to the residence of Alleluia

Cone and Gibreel Farishta; another arrived, a little belatedly, at Saladin

Chamcha's den, slipped under the door by the solicitous Jumpy. (Mimi

had called Pamela to invite her, adding, with her usual directness: "Any

notion where that husband of yours has gotten to?" -- Which Pamela

answered, with English awkwardness, _yes er but_. Mimi got the whole

story out of her in less than half an hour, which wasn't bad, and

concluded triumphantly: "Sounds like your life is looking up, Pam.

Bring "em both; bring anyone. It's going to be quite a circus.")

The location for the party was another of Sisodia's inexplicable

triumphs: the giant sound stage at the Shepperton film studios had

been procured, apparently at no cost, and the guests would be able,

therefore, to take their pleasures in the huge re-creation of Dickensian

London that stood within. A musical adaptation of the great writer's

last completed novel, renamed _Friend!_, with book and lyrics by the

celebrated genius of the musical stage, Mr. Jeremy Bentham, had proved

a mammoth hit in the West End and on Broadway, in spite of the

macabre nature of some of its scenes; now, accordingly, _The Chums_,

as it was known in the business, was receiving the accolade of a big--

budget movie production. "The pipi PR people," Sisodia told Gibreel on

the phone, "think that such a fufufuck, _function_, which is to be most

ista ista istar ista ista istudded, will be good for their bibuild up

cacampaign."

The appointed night arrived: a night of dreadful heat.

* * *

Shepperton! -- Pamela and Jumpy are already here, borne on the wings

of Pamela's MG, when Chamcha, having disdained their company,

arrives in one of the fleet of coaches the evening's hosts have made

available to those guests wishing for whatever reason to be driven

rather than to drive. -- And someone else, too, -- the one with whom our

Saladin fell to earth, -- has come; is wandering within. -- Chamcha

enters the arena; and is amazed. -- Here London has been altered -- no,

_condensed_, -- according to the imperatives of film. -- Why, here's the

Stucconia of the Veneerings, those bran-new, spick and span new

people, lying shockingly adjacent to Portman Square, and the shady

angle containing various Podsnaps. -- And worse: behold the dustman's

mounds of Boffin's Bower, supposedly in the near vicinity of Holloway,

looming in this abridged metropolis over Fascination Fledgeby's rooms

in the Albany, the West End's very heart! -- But the guests are not

disposed to grumble; the reborn city, even rearranged, still takes the

breath away; most particularly in that part of the immense studio

through which the river winds, the river with its fogs and Gaffer

Hexam's boat, the ebbing Thames flowing beneath two bridges, one of

iron, one of stone. -- Upon its cobbled banks the guests' gay footsteps

fall; and there sound mournful, misty, footfalls of ominous note. A dry

ice pea-souper lifts across the set.

Society grandees, fashion models, film stars, corporation bigwigs, a

brace of minor royal Personages, useful politicians and suchlike riff-raff

perspire and mingle in these counterfeit streets with numbers of men

and women as sweat-glistened as the "real" guests and as counterfeit as

the city: hired extras in period costume, as well as a selection of the

movie's leading players. Chamcha, who realizes in the moment of

sighting him that this encounter has been the whole purpose of his

journey, -- which fact he has succeeded in keeping from himself until

this instant, -- spots Gibreel in the increasingly riotous crowd.

Yes: there, on London Bridge Which Is Of Stone, without a doubt,

Gibreel! -- And that must be his Alleluia, his Icequeen Cone! -- What a

distant expression he seems to be wearing, how he lists a few degrees to

the left; and how she seems to dote on him -- how everyone adores him:

for he is among the very greatest at the party, Battuta to his left,

Sisodia at Allie's right, and all about a host of faces that would be

recognized from Peru to Timbuctoo! -- Chamcha struggles through the

crowd, which grows ever more dense as he nears the bridge; -- but he is

resolved -- Gibreel, he will reach Gibreel! -- when with a clash of

cymbals loud music strikes up, one of Mr. Bentham's immortal,

showstopping tunes, and the crowd parts like the Red Sea before the

children of Israel. -- Chamcha, off--balance, staggers back, is crushed by

the parting crowd against a fake half-timbered edifice -- what else? -- a

Curiosity Shop; and, to save himself, retreats within, while a great

singing throng of bosomy ladies in mobcaps and frilly blouses,

accompanied by an over-sufficiency of stovepipe-hatted gents, comes

rollicking down the riverside street, singing for all they're worth.

_What kind of fellow is Our Mutual Friend?_

_What does he intend?_

_Is he the kind of fellow on whom we may depend?_

_etc. etc. etc._

"It's a funny thing," a woman's voice says behind him, "but when we

were doing the show at the C-- Theatre, there was an outbreak of lust

among the cast; quite unparalleled, in my experience. People started

missing their cues because of the shenanigans in the wings."

The speaker, he observes, is young, small, buxom, far from unattractive,

damp from the heat, flushed with wine, and evidently in the grip of the

libidinous fever of which she speaks. -- The "room" has little light, but

he can make out the glint in her eye. "We've got time," she continues

matter--of--factly. "After this lot finish there's Mr. Podsnap's solo."

Whereupon, arranging herself in an expert parody of the Marine

Insurance agent's selfimportant posture, she launches into her own

version of the scheduled musical Podsnappery:

_Ours is a Copious Language_,

_A Language Trying to Strangers_;

_Ours is the Favoured Nation_,

_Blest, and Safe from Dangers_ . . .

Now, in Rex-Harrisonian speech-song, she addresses an invisible

Foreigner. "And How Do You Like London? -- 'Aynormaymong rich?' --

Enormously Rich, we say. Our English adverbs do Not terminate in

Mong. -- And Do You Find, Sir, Many Evidences of our British

Constitution in the Streets of the World's Metropolis, London,

Londres, London? -- I would say," she adds, still Podsnapping, "that

there is in the Englishman a combination of qualities, a modesty, an

independence, a responsibility, a repose, which one would seek in vain

among the Nations of the Earth."

The creature has been approaching Chamcha while delivering herself of

these lines; -- unfastening, the while, her blouse; -- and he, mongoose to

her cobra, stands there transfixed; while she, exposing a shapely right

breast, and offering it to him, points out that she has drawn upon it, --

as an act of civic pride, -- the map of London, no less, in red magic-

marker, with the river all in blue. The metropolis summons him; -- but

he, giving an entirely Dickensian cry, pushes his way out of the

Curiosity Shop into the madness of the street.

Gibreel is looking directly at him from London Bridge; their eyes -- or

so it seems to Chamcha -- meet. Yes: Gibreel lifts, and waves, an

unexcited arm.

* * *

What follows is tragedy. -- Or, at the least the echo of tragedy, the full-

blooded original being unavailable to modern men and women, so it's

said. -- A burlesque for our degraded, imitative times, in which clowns

re-enact what was first done by heroes and by kings. -- Well, then, so be

it. -- The question that's asked here remains as large as ever it was:

which is, the nature of evil, how it's born, why it grows, how it takes

unilateral possession of a many-sided human soul. Or, let's say: the

enigma of Iago.

It's not unknown for literary--theatrical exegetes, defeated by the

character, to ascribe his actions to "motiveless malignity". Evil is evil

and will do evil, and that's that; the serpent's poison is his very

definition. -- Well, such shruggings-off will not pass muster here. My

Chamcha may be no Ancient of Venice, my Allie no smothered

Desdemona, Farishta no match for the Moor, but they will, at least, be

costumed in such explanations as my understanding will allow. -- And

so, now, Gibreel waves in greeting; Chamcha approaches; the curtain

rises on a darkening stage.

* * *

Let's observe, first, how isolated this Saladin is; his only willing

companion an inebriated and cartographically bosomed stranger, he

struggles alone through that partying throng in which all persons

appear to be (and are not) one another's friends; -- while there on

London Bridge stands Farishta, beset by admirers, at the very centre of

the crowd;

and, next, let us appreciate the effect on Chamcha, who loved England

in the form of his lost English wife, -- of the golden, pale and glacial

presence by Farishta's side of Alleluia Cone; he snatches a glass from a

passing waiter's tray, drinks the wine fast, takes another; and seems to

see, in distant Allie, the entirety of his loss;

and in other ways, as well, Gibreel is fast becoming the sum of Saladin's

defeats; -- there with him now, at this very moment, is another traitor;

mutton dressed as lamb, fifty plus and batting her eyelashes like an

eighteen-year--old, is Chamcha's agent, the redoubtable Charlie Sellers;

-- you wouldn't liken him to a Transylvanian bloodsucker, would you,

Charlie, the irate watcher inwardly cries; -- and grabs another glass; --

and sees, at its bottom, his own anonymity, the other's equal celebrity,

and the great injustice of the division;

most especially -- he bitterly reflects -- because Gibreel, London's

conqueror, can see no value in the world now falling at his feet! -- why,

the bastard always sneered at the place, Proper London, Vilayet, the

English, Spoono, what cold fish they are, I swear; -- Chamcha, moving

inexorably towards him through the crowd, seems to see, _right now_,

that same sneer upon Farishta's face, that scorn of an inverted

Podsnap, for whom all things English are worthy of derision instead of

praise; -- O God, the cruelty of it, that he, Saladin, whose goal and

crusade it was to make this town his own, should have to see it kneeling

before his contemptuous rival! -- so there is also this: that Chamcha

longs to stand in Farishta's shoes, while his own footwear is of no

interest whatsoever to Gibreel.

What is unforgivable?

Chamcha, looking upon Farishta's face for the first time since their

rough parting in Rosa Diamond's hail, seeing the strange blankness in

the other's eyes, recalls with overwhelming force the earlier blankness,

Gibreel standing on the stairs and doing nothing while he, Chamcha,

horned and captive, was dragged into the night; and feels the return of

hatred, feels it filling him bottom--to--top with fresh green bile, _never

mind about excuses_, it cries, _to hell with mitigations and what-could-

he-have-dones; what's beyond forgiveness is beyond. You can't judge an

internal injury by the size of the hole_.

So: Gibreel Farishta, put on trial by Chamcha, gets a rougher ride than

Mimi and Billy in New York, and is declared guilty, for all perpetuity, of

the Inexcusable Thing. From which what follows, follows. -- But we may

permit ourselves to speculate a while about the true nature of this

Ultimate, this Inexpiable Offence. -- Is it really, can it be, simply his

silence on Rosa's stairs? -- Or are there deeper resentments here, gripes

for which this so-called Primary Cause is, in truth, no more than a

substitute, a front? -- For are they not conjoined opposites, these two,

each man the other's shadow? -- One seeking to be transformed into the

foreignness he admires, the other preferring, contemptuously, to

transform; one, a hapless fellow who seems to be continually punished

for uncommitted crimes, the other, called angelic by one and all, the

type of man who gets away with everything. -- We may describe

Chamcha as being somewhat less than life--size; but loud, vulgar

Gibreel is, without question, a good deal larger than life, a disparity

which might easily inspire neo-Procrustean lusts in Chamcha: to stretch

himself by cutting Farishta down to size.

What is unforgivable?

What if not the shivering nakedness of being _wholly known_ to a

person one does not trust? -- And has not Gibreel seen Saladin

Chamcha in circumstances -- hijack, fall, arrest -- in which the secrets of

the self were utterly exposed?

Well, then. -- Are we coming closer to it? Should we even say that these

arc two fundamentally" different _types_ of self? Might we not agree

that Gibreel, for all his stage--name and performances; and in spite of

born-again slogans, new beginnings, rnetamorphoses; -- has wished to

remain, to a large degree, _continuous_ -- that is, joined to and arising

from his past; -- that he chose neither near--fatal illness nor

transmuting fall; that, in point of fact, he fears above all things the

altered states in which his dreams leak into, and overwhelm, his waking

self, making him that angelic Gibreel he has no desire to be; -- so that

his is still a self which, for our present purposes, we may describe as

"true" . . . whereas Saladin Chamcha is a creature of _selected_ dis--

continuities, a _willing_ re--invention; his _preferred_ revolt against

history being what makes him, in our chosen idiom, "false"? And might

we then not go on to say that it is this falsity of self that makes possible

in Chamcha a worse and deeper falsity -- call this "evil" -- and that this

is the truth, the door, that was opened in him by his fall? -- While

Gibreel, to follow the logic of our established terminology, is to be

considered "good" by virtue of _wishing to remain_, for all his

vicissitudes, at bottom an untranslated man.

-- But, and again but: this sounds, does it not, dangerously like an

intentionalist fallacy? -- Such distinctions, resting as they must on an

idea of the self as being (ideally) homogeneous, non-hybrid, "pure", --

an utterly fantastic notion! -- cannot, must not, suffice. No! Let's

rather say an even harder thing: that evil may not be as far beneath our

surfaces as we like to say it is. -- That, in fact, we fall towards it

_naturally_, that is, _not against our natures_. -- And that Saladin

Chamcha set out to destroy Gibreel Farishta because, finally, it proved

so easy to do; the true appeal of evil being the seductive ease with which

one may embark upon that road. (And, let us add in conclusion, the

later impossibility of return.)

Saladin Chamcha, however, insists on a simpler line. "It was his treason

at Rosa Diamond's house; his silence, nothing more."

He sets foot upon the counterfeit London Bridge. From a nearby red-

and-white-striped puppeteer's booth, Mr. Punch -- whacking Judy --

calls out to him: _That's the way to do it!_ After which Gibreel, too,

speaks a greeting, the enthusiasm of the words undone by the

incongruous listlessness of the voice: "Spoono, is it you. You bloody

devil. There you are, big as life. Come here, you Salad baba, old

Chumch."

* * *

This happened:

The moment Saladin Chamcha got close enough to Allie Cone to be

transfixed, and somewhat chilled, by her eyes, he felt his reborn

animosity towards Gibreel extending itself to her, with her degree-zero

go-to-hell look, her air of being privy to some great, secret mystery of

the universe; also, her quality of what he would afterwards think of as

_wilderness_, a hard, sparse thing, antisocial, self-contained, an

essence. Why did it annoy him so much? Why, before she'd even opened

her mouth, had he characterized her as part of the enemy?

Perhaps because he desired her; and desired, even more, what he took to

be that inner certainty of hers; lacking which, he envied it, and sought

to damage what he envied. If love is a yearning to be like (even to

become) the beloved, then hatred, it must be said, can be engendered by

the same ambition, when it cannot be fulfilled.

This happened: Chamcha invented an Allie, and became his fiction's

antagonist. . . he showed none of this. He smiled, shook hands, was

pleased to meet her; and embraced Gibreel. _I follow him to serve my

turn upon him_. Allie, suspecting nothing, excused herself. The two of

them must have so much to catch up on, she said; and, promising to

return soon, departed: off, as she put it, to explore. He noticed that she

hobbled slightly for a step or two; then paused, and strode off strongly.

Among the things he did not know about her was her pain.

Not knowing that the Gibreel standing before him, remote of eye and

perfunctory in his greeting, was under the most attentive medical

supervision; -- or that he was obliged to take, on a daily basis, certain

drugs that dulled his senses, because of the very real possibility of a

recurrence of his no--longer--nameless illness, that is to say, paranoid

schizophrenia; -- or that he had long been kept away, at Allie's absolute

insistence, from the movie people whom she had come strongly to

distrust, ever since his last rampage; -- or that their presence at the

Battuta--Mamoulian party was a thing to which she had been whole-

heartedly opposed, acquiescing only after a terrible scene in which

Gibreel had roared that he would be kept a prisoner no longer, and that

he was determined to make a further effort to re--enter his "real life"; --

or that the effort of looking after a disturbed lover who was capable of

seeing small bat-like imps hanging upside down in the refrigerator had

worn Allie thin as a worn-out shirt, forcing upon her the roles of nurse,

scapegoat and crutch -- requiring her, in sum, to act against her own

complex and troubled nature; -- not knowing any of this, failing to

comprehend that the Gibreel at whom he was looking, and believed he

saw, Gibreel the embodiment of all the good fortune that the Fury-

haunted Chamcha so signally lacked, was as much the creature of his

fancy, as much a fiction, as his invented--resented Allie, that classic

drop--dead blonde or femme fatale conjured up by his envious,

tormented, Oresteian imagination, -- Saladin in his ignorance

nevertheless penetrated, by the merest chance, the chink in Gibreel's

(admittedly somewhat quixotic) armour, and understood how his hated

Other might most swiftly be unmade.

Gibreel's banal question made the opening. Limited by sedatives to

small-talk, he asked vaguely: "And how, tell me, is your goodwife?" At

which Chamcha, his tongue loosened by alcohol, blurted out: "How?

Knocked up. Enceinte. Great with fucking child." Soporific Gibreel

missed the violence in this speech, beamed absently, placed an arm

around Saladin's shoulders. "Shabash, mubarak," he offered

congratulations. "Spoono! Damn speedy work."

"Congratulate her lover," Saladin thickly raged. "My old friend, Jumpy

Joshi. Now there, I admit it, is a man. Women go wild, it seems. God

knows why. They want his goddamn babies and they don't even wait to

ask his leave."

"For instance who?" Gibreel yelled, making heads turn and Chamcha

recoil in surprise. "Who who who?" he hooted, causing tipsy giggles.

Saladin Chamcha laughed, too: but without pleasure. "I'll tell you who

for instance. My wife for instance, that's who. That is no lady, mister

Farishta, Gibreel. Pamela, my nolady wife."

At this very moment, as luck would have it, -- while Saladin in his cups

was quite ignorant of the effect his words were having on Gibreel, -- for

whom two images had explosively combined, the first being his sudden

memory of Rekha Merchant on a flying carpet warning him of Allie's

secret wish to have a baby without informing the father, _who asks the

seed for permission to plant_, and the second being an envisioning of

the body of the martial arts instructor conjoined in high--kicking

carnality with the same Miss Alleluia Cone, -- the figure of Jumpy Joshi

was seen crossing "Southwark Bridge" in a state of some agitation, --

hunting, in fact, for Pamela, from whom he had become separated

during the same rush of singing Dickensians which had pushed Saladin

towards the metropolitan breasts of the young woman in the Curiosity

Shop. "Talk of the devil," Saladin pointed. "There the bastard goes." He

turned towards Gibreel: but Gibreel had gone.

Allie Cone reappeared, angry, frantic. "Where is he? Jesus! Can't I even

leave him for a fucking _second?_ Couldn't you have kept your sodding

_eyes_ on him?"

"Why, what's the matter --?" But now Allie had plunged into the crowd,

so that when Chamcha saw Gibreel crossing "Southwark Bridge" she

was out of earshot. -- And here was Pamela, demanding: "Have you seen

Jumpy?" -- And he pointed, "That way," whereupon she, too, vanished

without a word of courtesy; and now Jumpy was seen, crossing

"Southwark Bridge" in the opposite direction, curly hair wilder than

ever, coathanger shoulders hunched inside the greatcoat he had refused

to remove, eyes searching, thumb homing in on mouth; -- and, a little

later, Gibreel headed across the simulacrum of that bridge Which Is Of

Iron, going the same way as Jumpy went.

In short, events had begun to border on the farcical; but when, some

minutes later, the actor playing the role of "Gaffer Hexam", who kept

watch over that stretch of the Dickensian Thames for floating corpses,

to relieve them of their valuables before handing them over to the

police, -- came rowing rapidly down the studio river with his stipulated

ragged, grizzled hair standing straight up on end, the farce was

instantly terminated; for there in his disreputable boat lay the insensate

body of Jumpy Joshi in his waterlogged greatcoat. "Knocked cold," the

boatman cried, pointing to the huge lump rising up at the back of

Jumpy's skull, "and being unconscious in the water it's a miracle he

never drowned."

* * *

One week after that, in response to an impassioned telephone call from

Allie Cone, who had tracked him down via Sisodia, Battuta and finally

Mimi, and who appeared to have defrosted quite a bit, Saladin Chamcha

found himself in the passenger seat of a three--year-old silver Citroen

station wagon which the future Alicja Boniek had presented to her

daughter before leaving for an extended Californian stay. Allie had met

him at Carlisle station, repeating her earlier telephonic apologies -- "I'd

no right to speak to you like that; you knew nothing, I mean about his,

well, thank heavens nobody saw the attack, and it seems to have been

hushed up, but that poor man, an oar on the head from behind, it's too

bad; the point is, we've taken a place up north, friends of mine are

away, it just seemed best to get out of range of human beings, and, well,

he's been asking for you; you could really help him, I think, and to be

frank I could do with the help myself," which left Saladin little the

wiser but consumed by curiosity -- and now Scotland was rushing past

the Citroen windows at alarming speed: an edge of Hadrian's Wall, the

old elopers' haven Gretna Green, and then inland towards the Southern

Uplands; Ecclefechan, Lockerbie, Beattock, Elvanfoot. Chamcha tended

to think of all non-metropolitan locales as the deeps of interstellar

space, and journeys into them as fraught with peril: for to break down

in such emptiness would surely be to die alone and undiscovered. He

had noted warily that one of the Citroen's headlamps was broken, that

the fuel gauge was in the red (it turned out to be broken, too), the

daylight was failing, and Allie was driving as if the A74 were the track at

Silverstone on a sunny day. "He can't get far without transport, but you

neverknow," she explained grimly. "Three days ago he stole the car keys

and they found him heading the wrong way up an exit road on the Mo,

shouting about damnation. _Prepare for the vengeance of the Lord_, he

told the motorway cops, _for I shall soon summon my lieutenant,

Azraeel_. They wrote it all down in their little books." Chamcha, his

heart still filled with his own vengeful lusts, affected sympathy and

shock. "And Jumpy?" he inquired. Allie took both hands off the wheel

and spread them in an I-giveup gesture, while the car wobbled

terrifyingly across the bendy road. "The doctors say the possessive

jealousy could be part of the same thing; at least, it can set the madness

off, like a fuse."

She was glad of the chance to talk; and Chamcha lent her a willing ear.

If she trusted him, it was because Gibreel did, too; he had no intention

of damaging that trust. _Once he betrayed my trust; now let him,for a

time, have confidence in me_. He was a tyro puppeteer; it was necessary

to study the strings, to find out what was connected to what . . . "I

can't help it," Allie was saying. "I feel in some obscure way to blame for

him. Our life isn't working out and it's my fault. My mother gets angry

when I talk like this." Alicja, on the verge of catching the plane west,

berated her daughter at Terminal Three. "I don't understand where you

get these notions from," she cried amid backpackers, briefcases and

weeping Asian mums. "You could say your father's life didn't go

according to plan, either. So he should be blamed for the camps? Study

history, Alleluia. In this century history stopped paying attention to the

old psychological orientation of reality. I mean, these days, character

isn't destiny any more. Economics is destiny. Ideology is destiny.

Bombs are destiny. What does a famine, a gas chamber, a grenade care

how you lived your life? Crisis comes, death comes, and your pathetic

individual self doesn't have a thing to do with it, only to suffer the

effects. This Gibreel of yours: maybe he's how history happens to you."

She had returned, without warning, to the grand style of wardrobe

preferred by Otto Cone, and, it seemed, to an oratorical manner that

suited the big black hats and frilly suits. "Enjoy California, Mother,"

Allie said sharply. "One of us is happy," Alicja said. "Why shouldn't it

be me?" And before her daughter could answer, she swept off past the

passengers--only barrier, flourishing passport, boarding-pass, ticket,

heading for the duty-free bottles of Opium and Gordon's Gin, which

were on sale beneath an illuminated sign reading SAY HELLO TO THE

GOOD BUYS.

In the last light, the road rounded a spur of treeless, heather-covered

hills. Long ago, in another country, another twilight, Chamcha had

rounded another such spur and come into sight of the remains of

Persepolis. Now, however, he was heading for a human ruin; not to

admire, and maybe even (for the decision to do evil is never finally

taken until the very instant of the deed; there is always a last chance to

withdraw) to vandalize. To scrawl his name in Gibreel's flesh: _Saladin

woz ear_. "Why stay with him?" he asked Allie, and to his surprise she

blushed. "Why not spare yourself the pain?"

"I don't really know you, not at all, really," she began, then paused and

made a choice. "I'm not proud of the answer, but it's the truth," she

said. "It's the sex. We're unbelievable together, perfect, like nothing

I've known. Dream lovers. He just seems to, to _know_. To know _me_."

She fell silent; the night hid her face. Chamcha's bitterness surged up

again. Dream lovers were all around him; he, dreamless, could only

watch. He gritted angry teeth; and bit, by mistake, his tongue.

Gibreel and Allie had holed up in Durisdeer, a village so small it didn't

have a pub, and were living in a deconsecrated Freekirk converted -- the

quasi-religious term sounded strange to Chamcha -- by an architect

friend of Allie's who had made a fortune out of such metamorphoses of

the sacred into the profane. It struck Saladin as a gloomy sort of place,

for all its white walls, recessed spotlights and wall-to--wall shag--pile

carpeting. There were gravestones in the garden. As a retreat for a man

suffering from paranoid delusions of being the chief archangel of God,

Chamcha reflected, it wouldn't have been his own first choice. The

Freekirk was set a little apart from the dozen or so other stone--and--

tile houses that made up the community: isolated even within this

isolation. Gibreel was standing at the door, a shadow against the

illuminated hallway, when the car pulled up. "You got here," he

shouted. "Yaar, too good. Welcome to bloody jail."

The drugs made Gibreel clumsy. As the three of them sat around the

pitch-pine kitchen table beneath the gentrified pulldown dimmer-

switched lighting, he twice knocked over his coffee--cup (he was

ostentatiously off booze; Allie, pouring two generous shots of Scotch,

kept Chamcha company), and, cursing, stumbled about the kitchen for

paper-towels to mop up the mess. "When I get sick of being this way

Ijust cut down without telling her," he confessed. "And then the shit

starts happening. I swear to you, Spoono, I can't bear the bloody idea

that it will never stop, that the only choice is drugs or bugs in the

brain. I can't bloody bear it. I swear, yaar, if I thought that was it, then,

bas, I don't know, I"d, I don't know what."

"Shut your face," Allie softly said. But he shouted out: "Spoono, I even

hit her, do you know that? Bloody hell. One day I thought she was some

rakshasa type of demon and Ijust went for her. Do you know how

strong it is, the strength of madness?"

"Fortunately for me I'd been going to -- oops, eek -- those selfdefence

classes," Allie grinned. "He's exaggerating to save face. Actually he was

the one who ended up banging his head on the floor." -- "Right here,"

Gibreel sheepishly assented. The kitchen floor was made of large

flagstones. "Painful," Chamcha hazarded. "Damn right," Gibreel

roared, strangely cheerful now. "Knocked me bilkul cold."

The Freekirk's interior had been divided into a large twostorey (in

estate agent's jargon, "double volume") reception-room -- the former

hall of congregation -- and a more conventional half, with kitchen and

utilities downstairs and bedrooms and bathroom above. Unable for

some reason to sleep, Chamcha wandered at midnight into the great

(and cold: the heatwave might be continuing in the south of England,

but there wasn't a ripple of it up here, where the climate was autumnal

and chill) living-room, and wandered among the ghost-voices of

banished preachers while Gibreel and Allie made high-volume love.

_Like Pamela_. He tried to think of Mishal, of Zeeny Vakil, but it didn't

work. Stuffing his fingers in his ears, he fought against the sound

effects of the copulation of Farishta and Alleluia Cone.

Theirs had been a high-risk conjoining from the start, he reflected:

first, Gibreel's dramatic abandonment of career and rush across the

earth, and now, Allie's uncompromising determination to _see it

through_, to defeat in him this mad, angelic divinity and restore the

humanity she loved. No compromises for them; they were going for

broke. Whereas he, Saladin, had declared himself content to live under

the same roof as his wife and her lover boy. Which was the better way?

Captain Ahab drowned, he reminded himself; it was the trimmer,

Ishmael, who survived.

* * *

In the morning Gibreel ordered an ascent of the local "Top". But Allie

declined, although it was plain to Chamcha that her return to the

countryside had caused her to glow with joy. "Bloody flatfoot mame,"

Gibreel cursed her lovingly. "Come on, Salad. Us damn city slickers can

show the Everest conqueror how to climb. What a bloody upside-down

life, yaar. We go mountain-climbing while she sits here and makes

business calls." Saladin's thoughts were racing: he understood, now,

that strange hobble at Shepperton; understood, too, that this secluded

haven would have to be temporary -- that Allie, by coming here, was

sacrificing her own life, and wouldn't be able to go on doing so

indefinitely. What should he do? Anything? Nothing? -- If revenge was

to be taken, when and how? "Get these boots on," Gibreel commanded.

"You think the rain will hold off all fucking day?"

It didn't. By the time they reached the stone cairn at the summit of

Gibreel's chosen climb, they were enveloped in a fine drizzle. "Damn

good show," Gibreel panted. "Look: there she is, down there, sitting

back like the Grand Panjandrum." He pointed down at the Freekirk.

Chamcha, his heart pounding, was feeling foolish. He must start

behaving like a man with a ticker problem. Where was the glory in dying

of heart failure on this nothing of a Top, for nothing, in the rain? Then

Gibreel got out his fieldglasses and started scanning the valley. There

were hardly any moving figures to be seen -- two or three men and dogs,

some sheep, no more. Gibreel tracked the men with his binoculars.

"Now that we're alone," he suddenly said, "I can tell you why we really

came away to this damn empty hole. It's because of her. Yes, yes; don't

be fooled by my act! It's all her bloody beauty. Men, Spoono: they chase

her like goddamn flies. I swear! I see them, slobbering and grabbing. It

isn't right. She is a very private person, the most private person in the

world. We have to protect her from lust."

This speech took Saladin by surprise. You poor bastard, he thought,

you really are going off your wretched head at a rate of knots. And, hard

on the heels of this thought, a second sentence appeared, as if by magic,

in his head: _Don't imagine that means I'll let you off_.

* * *

On the drive back to the Carlisle railway station, Chamcha mentioned

the depopulation of the countryside. "There's no work," Allie said. "So

it's empty. Gibreel says he can't get used to the idea that all this space

indicates poverty: says it looks like luxury to him, after India's crowds."

-- "And your work?" Chamcha asked. "What about that?" She smiled at

him, the ice-- maiden facade long gone. "You're a nice man to ask. I

keep thinking, one day it'll be my life in the middle, taking first place.

Or, well, although I find it hard to use the first person plural: our life.

That sounds better, right?"

"Don't let him cut you off," Saladin advised. "From Jumpy, from your

own worlds, whatever." This was the moment at which his campaign

could truly be said to have begun; when he set a foot upon that

effortless, seductive road on which there was only one way to go.

"You're right," Allie was saying. "God, if he only knew. His precious

Sisodia, for example: it's not just sevenfoot starlets he goes for, though

he sure as hell likes those." -- "He made a pass," Chamcha guessed; and,

simultaneously, filed the information away for possible later use. "He's

totally shameless," Allie laughed. "It was right under Gibreel's nose. He

doesn't mind rejection, though: he just bows, and murmurs _no

offoffoffence_, and that's that. Can you imagine if I told Gibreel?"

Chamcha at the railway station wished Allie luck. "We'll have to be in

London for a couple of weeks," she said through the car window. "I've

got meetings. Maybe you and Gibreel can get together then; this has

really done him good."

"Call any time," he waved goodbye, and watched the Citroen until it

was out of sight.

* * *

That Allie Cone, the third point of a triangle of fictions -- for had not

Gibreel and Allie come together very largely by imagining, out of their

own needs, an "Allie" and a "Gibreel" with whom each could fall in

love; and was not Chamcha now imposing on them the requirements of

his own troubled and disappointed heart? -- was to be the unwitting,

innocent agent of Chamcha's revenge, became even plainer to the

plotter, Saladin, when he found that Gibreel, with whom he had

arranged to spend an equatorial London afternoon, wanted nothing so

much as to describe in embarrassing detail the carnal ecstasy of sharing

Allie's bed. What manner of people were these, Saladin wondered with

distaste, who enjoyed inflicting their intimacies on non-participating

others? As Gibreel (with something like relish) described positions,

love--bites, the secret vocabularies of desire, they strolled in Brickhall

Fields among schoolgirls and roller-- skating infants and fathers

throwing boomerangs and frisbees incompetently at scornful sons, and

picked their way through broiling horizontal secretarial flesh; and

Gibreel interrupted his erotic rhapsody to mention, madly, that "I

sometimes look at these pink people and instead of skin, Spoono, what

I see is rotting meat; I smell their putrefaction here," he tapped his

nostrils fervently, as if revealing a mystery, "in my _nose_." Then once

again to Allie's inner thighs, her cloudy eyes, the perfect valley of her

lower back, the little cries she liked to make. This was a man in

imminent danger of coming apart at the seams. The wild energy, the

manic particularity of his descriptions suggested to Chamcha that he'd

been cutting down on his dosages again, that he was rolling upwards

towards the crest of a deranged high, that condition of febrile

excitement that was like blind drunkenness in one respect (according to

Allie), namely that Gibreel could remember nothing of what he said or

did when, as was inevitable, he came down to earth. -- On and on went

the descriptions, the unusual length of her nipples, her dislike of

having her navel interfered with, the sensitivity of her toes. Chamcha

told himself that, madness or no madness, what all this sex-talk

revealed (because there had been Allie in the Citroen too) was the

_weakness_ of their so--called "grand passion" -- a term which Allie had

only half-jokingly employed -- because, in a phrase, there was nothing

else about it that was any good; there was simply no other aspect of

their togetherness to rhapsodize about. -- At the same time, however, he

felt himself becoming aroused. He began to see himself standing

outside her window, while she stood there naked like an actress on a

screen, and a man's hands caressed her in a thousand ways, bringing

her closer and closer to ecstasy; he came to see himself as that pair of

hands, he could almost feel her coolness, her responses, almost hear her

cries. -- He controlled himself. His desire disgusted him. She was

unattainable; this was pure voyeurism, and he would not succumb to it.

-- But the desire Gibreel's revelations had aroused would not go away.

Gibreel's sexual obsession, Chamcha reminded himself, actually made

things easier. "She's certainly a very attractive woman," he murmured

by way of an experiment, and was gratified to receive a furious, strung-

out glare in return. After which Gibreel, making a show of controlling

himself, put his arm around Saladin and boomed: "Apologies, Spoono,

I'm a bad-tempered bugger where she's concerned. But you and me!

We're bhaibhai! Been through the worst and come out smiling; come on

now, enough of this little nowhere park. Let's hit town."

There is the moment before evil; then the moment of; then the time

after, when the step has been taken, and each subsequent stride

becomes progressively easier. "Fine with me," Chamcha replied. "It's

good to see you looking so well."

A boy of six or seven cycled past them on a BMX bike. Chamcha,

turning his head to follow the boy's progress, saw that he was moving

smoothly away down an avenue of overarching trees, through which the

hot sunlight managed here and there to drip. The shock of discovering

the location of his dream disoriented Chamcha briefly, and left him

with a bad taste in his mouth: the sour flavour of might-have-beens.

Gibreel hailed a taxi; and requested Trafalgar Square.

O, he was in a high good humour that day, rubbishing London and the

English with much of his old brio. Where Chamcha saw attractively

faded grandeur, Gibreel saw a wreck, a Crusoe-city, marooned on the

island of its past, and trying, with the help of a Man-Friday underclass,

to keep up appearances. Under the gaze of stone lions he chased

pigeons, shouting: "I swear, Spoono, back home these fatties wouldn't

last one day; let's take one home for dinner." Chamcha's Englished soul

cringed for shame. Later, in Covent Garden, he described for Gibreel's

benefit the day the old fruit and vegetable market moved to Nine Elms.

The authorities, worried about rats, had sealed the sewers and killed

tens of thousands; but hundreds more survived. "That day, starving rats

swarmed out on to the pavements," he recalled. "All the way down the

Strand and over Waterloo Bridge, in and out of the shops, desperate for

food." Gibreel snorted. "Now I know this is a sinking ship," he cried,

and Chamcha felt furious at having given him the opening. "Even the

bloody rats are off." And, after a pause: "What they needed was a pied

piper, no? Leading them to destruction with a tune."

When he wasn't insulting the English or describing Allie's body from

the roots of her hair to the soft triangle of "the loveplace, the goddamn

yoni," he seemed to wish to make lists: what were Spoono's ten

favourite books, he wanted to know; also movies, female film stars,

food. Chamcha offered conventional cosmopolitan answers. His movie--

list included _Potemkin_, _Kane_, _Otto e Mezzo_, _The Seven

Samurai_, _Alphaville_, _El Angel Exterm inador_. "You've been

brainwashed," Gibreel scoffed. "All this Western art-house crap." His

top ten of everything came from "back home", and was aggressively

lowbrow. _Mother India_, _Mr. India_, _Shree Charsawbees_: no Ray,

no Mrinal Sen, no Aravindan or Ghatak. "Your head's so full of junk,"

he advised Saladin, "you forgot everything worth knowing."

His mounting excitement, his babbling determination to turn the world

into a cluster of hit parades, his fierce walking pace -- they must have

walked twenty miles by the end of their travels -- suggested to Chamcha

that it wouldn't take much, now, to push him over the edge. _It seems I

turned out to be a confidence man, too, Mimi. The art of the assassin is

to draw the victim close; makes him easier to knjfe_. "I'm getting

hungry," Gibreel imperiously announced. "Take me to one of your top-

ten eateries."

In the taxicab, Gibreel needled Chamcha, who had not informed him of

the destination. "Some Frenchy joint, na? Or Japanese, with raw fishes

and octopuses. God, why I trust your taste."

They arrived at the Shaandaar Cafe.

* * *

Jumpy wasn't there.

Nor, apparently, had Mishal Sufyan patched things up with her mother;

Mishal and Hanif were absent, and neither Anahita nor her mother gave

Chamcha a greeting that could be described as warm. Only Haji Sufyan

was welcoming: "Come, come, sit; you're looking good." The cafe was

oddly empty, and even Gibreel's presence failed to create much of a stir.

It took Chamcha a few seconds to understand what was up; then he saw

the quartet of white youths sitting at a corner table, spoiling for a

fight.

The young Bengali waiter (whom Hind had been obliged to employ after

her elder daughter's departure) came over and took their order --

aubergmes, sikh kababs, rice -- while staring angrily in the direction of

the troublesome quartet, who were, as Saladin now perceived, very

drunk indeed. The waiter, Amin, was as annoyed with Sufyan as the

drunks. "Should never have let them sit," he mumbled to Chamcha and

Gibreel. "Now I'm obliged to serve. It's okay for the seth; he's not the

front line, see."

The drunks got their food at the same time as Chamcha and Gibreel.

When they started complaining about the cooking, the atmosphere in

the room grew even more highly charged. Finally they stood up. "We're

not eating this shit, you cunts," yelled the leader, a tiny, runty fellow

with sandy hair, a pale thin face, and spots. "It's shit. You can go fuck

yourselves, fucking cunts." His three companions, giggling and

swearing, left the cafe. The leader lingered for a moment. "Enjoying

your food?" he screamed at Chamcha and Gibreel. "It's fucking shit. Is

that what you eat at home, is it? Cunts." Gibreel was wearing an

expression that said, loud and clear: so this is what the British, that

great nation of conquerors, have become in the end. He did not

respond. The little rat--faced speaker came over. "I asked you a fucking

question," he said. "I said. Are you fucking enjoying your fucking _shit

dinner?_" And Saladin Chamcha, perhaps out of his annoyance that

Gibreel had not been confronted by the man he'd all but killed --

catching him off guard from behind, the coward's way -- found himself

answering: "We would be, if it wasn't for you." Ratboy, swaying on his

feet, digested this information; and then did a very surprising thing.

Taking a deep breath, he drew himself up to his full five foot five; then

leaned forward, and spat violently and copiously all over the food.

"Baba, if that's in your top ten," Gibreel said in the taxi home, "don't

take me to the places you don't like so much."

"'Minnamin, Gut mag alkan, Pern dirstan,'" Chamcha replied. "It

means, 'My darling, God makes hungry, the Devil thirsty.' Nabokov."

"Him again," Gibreel complained. "What bloody language?"

"He made it up. It's what Kinbote's Zemblan nurse tells him as a child.

In _Pale Fire_."

"_Perndirstan_," Farishta repeated. "Sounds like a country: Hell,

maybe. I give up, anyway. How are you supposed to read a man who

writes in a made-up lingo of his own?"

They were almost back at Allie's flat overlooking Brickhall Fields. "The

playwright Strindberg," Chamcha said, absently, as if following some

profound train of thought, "after two unhappy marriages, wedded a

famous and lovely twenty-year--old actress called Harriet Bosse. In the

_Dream_ she was a great Puck. He wrote for her, too: the part of

Eleanora in _Easter_. An 'angel of peace'. The young men went crazy

for her, and Strindberg, well, he got so jealous he almost lost his mind.

He tried to keep her locked up at home, far from the eyes of men. She

wanted to travel; he brought her travel books. It was like the old Cliff

Richard song: _Gonna lock her up in a trunk/so no big hunk/can steal

her away from me_."

Farishta's heavy head nodded in recognition. He had fallen into a kind

of reverie. "What happened?" he inquired as they reached their

destination. "She left him," Chamcha innocently declared. "She said

she could not reconcile him with the human race."

* * *

Alleluia Cone read, as she walked home from the Tube, her mother's

deliriously happy letter from Stanford, Calif. "If people tell you

happiness is unattainable," Alicja wrote in large, looping, back-leaning,

left-handed letters, "kindly point them in my direction. I'll put them

straight. I found it twice, the first time with your father, as you know,

the second with this kind, broad man whose face is the exact colour of

the oranges that grow all over these parts. Contentment, Allie. It beats

excitement. Try it, you'll like it." When she looked up, Allie saw

Maurice Wilson's ghost sitting atop a large copper beech-tree in his

usual woollen attire -- tam--o"--shanter, diamond--pattern Pringle

jersey, plus-- fours -- looking uncomfortably overdressed in the heat.

"I've no time for you now," she told him, and he shrugged. _I can wait_.

Her feet were bad again. She set her jaw and marched on.

Saladin Chamcha, concealed behind the very copper beech from which

Maurice Wilson's ghost was surveying Allie's painful progress, observed

Gibreel Farishta bursting out of the front door of the block of flats in

which he'd been waiting impatiently for her return; observed him red-

eyed and raving. The demons of jealousy were sitting on his shoulders,

and he was screaming out the same old song, wherethehell whothe

whatthe dont thinkyoucanpullthewool howdareyou bitchbitchbitch. It

appeared that Strindberg had succeeded where Jumpy (because absent)

had failed.

The watcher in the upper branches dematerialized; the other, with a

satisfied nod, strolled away down an avenue of shady, spreading trees.

* * *

The telephone calls which now began to be received, first at their

London residence and subsequently at a remote address in Dumfries

and Galloway, by both Allie and Gibreel, were not too frequent; then

again, they could not be termed infrequent. Nor were there too many

voices to be plausible; then again, there were quite enough. These were

not brief calls, such as those made by heavy breathers and other abusers

of the telephone network, but, conversely, they never lasted long

enough for the police, eavesdropping, to track them to their source.

Nor did the whole unsavoury episode last very long -- a mere matter of

three and a half weeks, after which the callers desisted forever; but it

might also be mentioned that it went on exactly as long as it needed to,

that is, until it had driven Gibreel Farishta to do to Allie Cone what he

had previously done to Saladin -- namely, the Unforgivable Thing.

It should be said that nobody, not Allie, not Gibreel, not even the

professional phone-tappers they brought in, ever suspected the calls of

being a single man's work; but for Saladin Chamcha, once renowned (if

only in somewhat specialist circles) as the Man of a Thousand Voices,

such a deception was a simple matter, entirely lacking in effort or risk.

In all, he was obliged to select (from his thousand voices and a voice) a

total of no more than thirty--nine.

When Allie answered, she heard unknown men murmuring intimate

secrets in her ear, strangers who seemed to know her body's most

remote recesses, faceless beings who gave evidence of having learned, by

experience, her choicest preferences among the myriad forms of love;

and once the attempts at tracing the calls had begun her humiliation

grew, because now she was unable simply to replace the receiver, but

had to stand and listen, hot in the face and cold along the spine,

making attempts (which didn't work) actually to prolong the calls.

Gibreel also got his share of voices: superb Byronic aristocrats boasting

of having "conquered Everest", sneering guttersnipes, unctuous best-

friend voices mingling warning and mockcommiseration, _a word to the

wise, how stupid can you, don't you know yet what she's, anything in

trousers, you poor moron, take it from a pal_. But one voice stood out

from the rest, the high soulful voice of a poet, one of the first voices

Gibreel heard and the one that got deepest under his skin; a voice that

spoke exclusively in rhyme, reciting doggerel verses of an understated

naivety, even innocence, which contrasted so greatly with the

masturbatory coarseness of most of the other callers that Gibreel soon

came to think of it as the most insidiously menacing of all.

_I like coffee, I like tea_,

_I like things you do with me_.

_Tell her that_, the voice swooned, and rang off. Another day it

returned with another jingle:

_I like butter, I like toast_,

_You're the one I love the most_.

_Give her that message, too; if you'd be so kind_. There was something

demonic, Gibreel decided, something profoundly immoral about

cloaking corruption in this greetings--card tum--ti-tum.

_Rosy apple, lemon tart_,

_Here's the name of my sweetheart_.

A ... l ... l ... Gibreel, in disgust and fear, banged down the receiver; and

trembled. After that the versifier stopped calling for a while; but his

was the voice Gibreel started waiting for, dreading its reappearance,

having perhaps accepted, at some level deeper than consciousness, that

this infernal, childlike evil was what would finish him off for good.

* * *

But O how easy it all turned out to be! How comfortably evil lodged in

those supple, infinitely flexible vocal cords, those puppetmaster's

strings! How surely it stepped out along the high wires of the telephone

system, poised as a barefoot acrobat; how confidently it entered the

victims' presence, as certain of its effect as a handsome man in a

perfectly tailored suit! And how carefully it bided its time, sending

forth every voice but the voice that would deliver the coup de grace --

for Saladin, too, had understood the doggerel's special potency -- deep

voices and squeaky voices, slow ones, quick ones, sad and cheerful,

aggression--laden and shy. One by one, they dripped into Gibreel's ears,

weakening his hold on the real world, drawing him little by little into

their deceitful web, so that little by little their obscene, invented

women began to coat the real woman like a viscous, green film, and in

spite of his protestations to the contrary he started slipping away from

her; and then it was time for the return of the little, satanic verses that

made him mad.

* * *

_Roses are red, violets are blue_,

_Sugar never tasted sweet as you_.

_Pass it on_. He returned as innocent as ever, giving birth to a turmoil

of butterflies in Gibreel's knotting stomach. After that the rhymes came

thick and fast. They could have the smuttiness of the school

playground:

_When she's down at Waterloo_

_She don't wear no yes she do_

_When she's up at Leicester Square_

_She don't wear no underwear_;

or, once or twice, the rhythm of a cheerleader's chant.

_Knickerknacker, firecracker_,

_Sis! Boom! Bah!_

_Alleluia! Alleluia!_

_Rah! Rah! Rah!_

And lastly, when they had returned to London, and Allie was absent at

the ceremonial opening of a freezer food mart in Hounslow, the last

rhyme.

_Violets are blue, roses are red_,

_I've got her right here in my bed_.

_Goodbye, sucker_.

Dialling tone.

* * *

Alleluia Cone returned to find Gibreel gone, and in the vandalized

silence of her apartment she determined that this time she would not

have him back, no matter in what sorry condition or how wheedlingly

he came crawling to her, pleading for forgiveness and for love; because

before he left he had wrought a terrible vengeance upon her, destroying

every one of the surrogate Himalayas she had collected over the years,

thawing the iceEverest she kept in her freezer, pulling down and ripping

to shreds the parachute-silk peaks that rose above her bed, and hacking

to pieces (he'd used the small axe she kept with the fire extinguisher in

the broom cupboard) the priceless whittled memento of her conquest of

Chomolungma, given her by Pemba the sherpa, as a warning as well as a

commemoration. _To Ali Bibi. We u"ere luck. Not to try again_.

She flung open sash windows and screamed abuse at the innocent Fields

beneath. "Die slowly! Burn in hell!"

Then, weeping, she rang Saladin Chamcha to tell him the bad news.

* * *

Mr. John Maslama, owner of the Hot Wax nightclub, the record chain of

the same name, and of "Fair Winds", the legendary store where you

could get yourself the finest horns -- clarinets, saxophones, trombones -

- that a person could find to blow in the whole of London town, was a

busy man, so he would always ascribe to the intervention of Divine

Providence the happy chance that caused him to be present in the

trumpet store when the Archangel of God walked in with thunder and

lightning sitting like laurels upon his noble brow. Being a practical

businessman, Mr. Maslama had up to this point concealed from his

employees his extracurricular work as the chief herald of the returned

Celestial and Semi-Godlike Being, sticking posters in his shopwindows

only when he was sure he was unobserved, neglecting to sign the display

advertisements he bought in newspapers and magazines at considerable

personal expense, proclaiming the imminent Glory of the Coming of the

Lord. He issued press releases through a public relations subsidiary of

the Valance agency, asking that his own anonymity be guarded

carefully. "Our client is in a position to state," these releases -- which

enjoyed, for a time, an amused vogue among Fleet Street diarists --

cryptically announced, "that his eyes have seen the Glory referred to

above. Gibreel is among us at this moment, somewhere in the inner city

of London -- probably in Camden, Brickhall, Tower Hamlets or Hackney

-- and he will reveal himself soon, perhaps within days or weeks." -- All

of this was obscure to the three tall, languid, male attendants in the

Fair Winds store (Maslama refused to employ women sales assistants

here; "my motto," he was fond of saying, "is that nobody trusts a

female to help him with his horn"); which was why none of them could

believe their eyes when their hard-nosed employer suddenly underwent

a complete change of personality, and rushed over to this wild,

unshaven stranger as if he were God Almighty -- with his two-tone

patent leather shoes, Armani suit and slicked down Robert de Niro hair

above proliferating eyebrows, Maslama didn't look the crawling type,

but that's what he was _doing_, all right, on his goddamn _belly_,

pushing his staff aside, _I'll attend to the gentleman myself_, bowing

and scraping, walking backwards, would you believe? -- Anyway, the

stranger had this _fat money-belt_ under his shirt and started hauling

out numbers of high-denomination notes; he pointed at a trumpet on a

high shelf, _that's the one_, just like that, hardly looked at it, and Mr.

Maslama was up the ladder _pronto_, I"ll--get--it--I--said--I"ll--get--it,

and now the truly amazing part, he tried to refuse payment, Maslama!,

it was no no _sir_ no charge _sir_, but the stranger paid anyway,

stuffing the notes into Maslama's upper jacket-pocket as if he were

some sort of _bellhop_, you had to be there, and last of all the customer

turns to the whole store and yells at the top of his voice, _I am the right

hand of God_. -- Straight up, you wouldn't credit it, the bloody day of

judgment was at hand. -- Maslama was right out of it after that, well

shaken he was, he actually fell to his actual knees. -- Then the stranger

held the trumpet up over his head and shouted _I name this trumpet

Azraeel, the Last Trump, the Exterminator of Men!_ -- and we just

stood there, I tell you, turned to stone, because all around the fucking

insane, _certifiable_ bastard's head there was this bright glow, you

know?, streaming out, like, from a point behind his head.

A halo.

_Say what you like_, the three shop-attendants afterwards repeated to

anyone who would listen, _say what you like, but we saw what we saw_.

3

The death of Dr. Uhuru Simba, formerly Sylvester Roberts, while in

custody awaiting trial, was described by the Brickhall constabulary's

community liaison officer, a certain Inspector Stephen Kinch, as "a

million--to--one shot". It appeared that Dr. Simba had been

experiencing a nightmare so terrifying that it had caused him to scream

piercingly in his sleep, attracting the immediate attention of the two

duty officers. These gentlemen, rushing to his cell, arrived in time to

see the still-- sleeping form of the gigantic man literally lift off its bunk

under the malign influence of the dream and plunge to the floor. A

loud, snap was heard by both officers; it was the sound of Dr. Uhuru

Simba's neck breaking. Death had been instantaneous.

The dead man's minuscule mother, Antoinette Roberts, standing in a

cheap black hat and dress on the back of her younger son's pick-up

truck, the veil of mourning pushed defiantly back off her face, was not

slow to seize upon Inspector Kinch's words and hurl them back into his

florid, loose-chinned, impotent face, whose hangdog expression bore

witness to the humiliation of being referred to by his brother officers as

_niggerjimmy_ and, worse, _mushroom_, meaning that he was kept

permanently in the dark, and from time to time -- for example in the

present regrettable circumstances -- people threw shit all over him. "I

want you to understand," Mrs. Roberts declaimed to the sizeable crowd

that had gathered angrily outside the High Street police station, "that

these people are gambling with our lives. They are laying odds on our

chances of survival. I want you all to consider what that means in terms

of their respect for us as human beings." And Hanif Johnson, as Uhuru

Simba's solicitor, added his own clarification from Walcott Roberts's

pick-up truck, pointing out that his client's alleged fatal plunge had

been from the lower of the two bunks in his cell; that in an age of

extreme overcrowding in the country's lock--ups it was unusual, to say

the least, that the other bunk should have been unoccupied, ensuring

that there were no witnesses to the death except for prison officers; and

that a nightmare was by no means the only possible explanation for the

screams of a black man in the hands of the custodial authorities. In his

concluding remarks, afterwards termed "inflammatory and

unprofessional" by Inspector Kinch, Hanif linked the community

liaison officer's words to those of the notorious racist John Kingsley

Read, who had once responded to news of a black man's death with the

slogan, "One down; one million to go." The crowd murmured and

bubbled; it was a hot and malicious day. "Stay hot," Simba's brother

Walcott cried out to the assembly. "Don't anybody cool off. Maintain

your rage."

As Simba had in effect already been tried and convicted in what he had

once called the "rainbow press -- red as rags, yellow as streaks, blue as

movies, green as slime", his end struck many white people as rough

justice, a murderous monster's retributive fall. But in another court,

silent and black, he had received an entirely more favourable judgment,

and these differing estimations of the deceased moved, in the aftermath

of his death, on to the city streets, and fermented in the unending

tropical heat. The "rainbow press" was full of Simba's support for

Qazhafi, Khomeini, Louis Farrakhan; while in the streets of Brickhall,

young men and women maintained, and fanned, the slow flame of their

anger, a shadow-flame, but one capable of blotting out the light.

Two nights later, behind the Charringtons Brewery in Tower Hamlets,

the "Granny Ripper" struck again. And the night after that, an old

woman was murdered near the adventure playground in Victoria Park,

Hackney; once again, the Ripper's hideous "signature" -- the ritual

arrangement of the internal organs around the victim's body, whose

precise configuration had never been made public -- had been added to

the crime. When Inspector Kinch, looking somewhat ragged at the

edges, appeared on television to propound the extraordinary theory that

a "copycat killer" had somehow discovered the trademark which had

been so carefully concealed for so long, and had therefore taken up the

mantle which the late Uhuru Simba had let drop, -- then the

Commissioner of Police also deemed it wise, as a precautionary

measure, to quadruple the police presence on the streets of Brickhall,

and to hold such large numbers of police in reserve that it proved

necessary to cancel the capital's football programme for the weekend.

And, in truth, tempers were fraying all over Uhuru Simba's old patch;

Hanif Johnson issued a statement to the effect that the increased police

presence was "provocative and incendiary", and at the Shaandaar and

the Pagal Khana there began to assemble groups of young blacks and

Asians determined to confront the cruising panda cars. At the Hot Wax,

the effigy chosen for _meltdown_ was none other than the perspiring

and already deliquescent figure of the community liaison officer. And

the temperature continued, inexorably, to rise.

Violent incidents began to occur more frequently: attacks on black

families on council estates, harassment of black schoolchildren on their

way home, brawls in pubs. At the Pagal Khana a rat-faced youth and

three of his cronies spat over many people's food; as a result of the

ensuing affray three Bengali waiters were charged with assault and the

causing of actual bodily harm; the expectorating quartet was not,

however, detained. Stories of police brutality, of black youths hauled

swiftly into unmarked cars and vans belonging to the special patrol

groups and flung out, equally discreetly, covered in cuts and bruises,

spread throughout the communities. Self-defence patrols of young

Sikh, Bengali and Afro-Caribbean males -- described by their political

opponents as _vigilante groups_ -- began to roam the borough, on foot

and in old Ford Zodiacs and Cortinas, determined not to "take it lying

down". Hanif Johnson told his live-in lover, Mishal Sufyan, that in his

opinion one more Ripper killing would light the fuse. "That killer's not

just crowing about being free," he said. "He's laughing about Simba's

death as well, and that's what the people can't stomach."

Down these simmering streets, one unseasonally humid night, came

Gibreel Farishta, blowing his golden horn.

* * *

At eight o"clock that evening, a Saturday, Pamela Chamcha stood with

Jumpy Joshi -- who had refused to let her go unaccompanied -- next to

the Photo-Me machine in a corner of the main concourse of Euston

station, feeling ridiculously conspiratorial. At eight-fifteen she was

approached by a wiry young man who seemed taller than she

remembered him; following him without a word, she and Jumpy got

into his battered blue pick-up truck and were driven to a tiny flat above

an off-licence in Railton Road, Brixton, where Walcott Roberts

introduced them to his mother, Antoinette. The three men whom

Pamela afterwards thought of as Haitians for what she recognized to be

stereotypical reasons were not introduced. "Have a glass of ginger

wine," Antoinette Roberts commanded. "Good for the baby, too."

When Walcott had done the honours Mrs. Roberts, looking lost in a

voluminous and threadbare armchair (her surprisingly pale legs,

matchstick--thin, emerging from beneath her black dress to end in

mutinous, pink ankle--socks and sensible lace--ups, failed by some

distance to reach the floor), got to business. "These gentlemen were

colleagues of my boy," she said. "It turns out that the probable reason

for his murder was the work he was doing on a subject which I am told

is also of interest to you. We believe the time has come to work more

formally, through the channels you represent." Here one of the three

silent "Haitians" handed Pamela a red plastic briefcase. "It contains,"

Mrs. Roberts mildly explained, "extensive evidence of the existence of

witches' covens throughout the Metropolitan Police."

Walcott stood up. "We should go now," he said firmly. "Please." Pamela

and Jumpy rose. Mrs. Roberts nodded vaguely, absently, cracking the

joints of her loose-skinned hands. "Goodbye," Pamela said, and offered

conventional regrets. "Girl, don't waste breath," Mrs. Roberts broke in.

"Just nail me those warlocks. Nail them through the _heart_."

* * *

Walcott Roberts dropped them in Notting Hill at ten. Jumpy was

coughing badly and complaining of the pains in the head that had

recurred a number of times since his injuries at Shepperton, but when

Pamela admitted to being nervous at possessing the only copy of the

explosive documents in the plastic briefcase, Jumpy once again insisted

on accompanying her to the Brickhall community relations council's

offices, where she planned to make photocopies to distribute to a

number of trusted friends and colleagues. So it was that at ten--fifteen

they were in Pamela's beloved MG, heading east across the city, into the

gathering storm. An old, blue Mercedes panel van followed them, as it

had followed Walcott's pick-up truck; that is, without being noticed.

Fifteen minutes earlier, a patrol group of seven large young Sikhs

jammed into a Vauxhall Cavalier had been driving over the Malaya

Crescent canal bridge in southern Brickhall. Hearing a cry from the

towpath under the bridge, and hurrying to the scene, they found a

bland, pale man of medium height and build, fair hair flopping forward

over hazel eyes, leaping to his feet, scalpel in hand, and rushing away

from the body of an old woman whose blue wig had fallen off and lay

floating like a jellyfish in the canal. The young Sikhs easily caught up

with and overpowered the running man.

By eleven pm the news of the mass murderer's capture had penetrated

every cranny of the borough, accompanied by a slew of rumours: the

police had been reluctant to charge the maniac, the patrol members had

been detained for questioning, a coverup was being planned. Crowds

began to gather on street corners, and as the pubs emptied a series of

fights broke out. There was some damage to property: three cars had

their windows smashed, a video store was looted, a few bricks were

thrown. It was at this point, at half--past eleven on a Saturday night,

with the clubs and dance-halls beginning to yield up their excited,

highly charged populations, that the divisional superintendent of

police, in consultation with higher authority, declared that riot

conditions now existed in central Brickhall, and unleashed the full

might of the Metropolitan Police against the "rioters".

Also at this point, Saladin Chamcha, who had been dining with Allie

Cone at her apartment overlooking Brickhall Fields, keeping up

appearances, sympathizing, murmuring encouraging insincerities,

emerged into the night; found a _testudo_ of helmeted men with plastic

shields at the ready moving towards him across the Fields at a steady,

inexorable trot; witnessed the arrival overhead of giant, locust-

swarming helicopters from which light was falling like heavy rain; saw

the advance of the water cannons; and, obeying an irresistible primal

reflex, turned tail and ran, not knowing that he was going the wrong

way, running full speed in the direction of the Shaandaar.

* * *

Television cameras arrive just in time for the raid on Club Hot Wax.

This is what a television camera sees: less gifted than the human eye, its

night vision is limited to what klieg lights will show. A helicopter

hovers over the nightclub, urinating light in long golden streams; the

camera understands this image. The machine of state bearing down

upon its enemies. -- And now there's a camera in the sky; a news editor

somewhere has sanctioned the cost of aerial photography, and from

another helicopter a news team is _shooting down_. No attempt is

made to chase this helicopter away. The noise of rotor blades drowns

the noise of the crowd. In this respect, again, video recording

equipment is less sensitive than, in this case, the human ear.

-- Cut. -- A man lit by a sun-gun speaks rapidly into a microphone.

Behind him there is a disorderment of shadows. But between the

reporter and the disordered shadow--lands there stands a wall: men in

riot helmets, carrying shields. The reporter speaks gravely; petrolbombs

plasticbullets policeinjuries water-- cannon looting, confining himself,

of course, to facts. But the camera sees what he does not say. A camera

is a thing easily broken or purloined; its fragility makes it fastidious. A

camera requires law, order, the thin blue line. Seeking to preserve itself,

it remains behind the shielding wall, observing the shadow-lands from

afar, and of course from above: that is, it chooses sides.

-- Cut. -- Sun-guns illuminate a new face, saggy-jowled, flushed. This

face is named: sub--titled words appear across his tunic. _Inspector

Stephen Kinch_. The camera sees him for what he is: a good man in an

impossible job. A father, a man who likes his pint. He speaks: cannot--

tolerate--no--go-areas better-protection--required-for--policemen see--

the--plastic--riot--shields--catching--fire. He refers to organized crime,

political agitators, bomb-- factories, drugs. "We understand some of

these kids may feel they have grievances but we will not and cannot be

the whipping boys of society." Emboldened by the lights and the

patient, silent lenses, he goes further. These kids don't know how lucky

they are, he suggests. They should consult their kith and kin. Africa,

Asia, the Caribbean: now those are places with real problems. Those are

places where people might have grievances worth respecting. Things

aren't so bad here, not by a long chalk; no slaughters here, no torture,

no military coups. People should value what they've got before they lose

it. Ours always was a peaceful land, he says. Our industrious island

race. -- Behind him, the camera sees stretchers, ambulances, pain. -- It

sees strange humanoid shapes being hauled up from the bowels of the

Club Hot Wax, and recognizes the effigies of the mighty. Inspector

Kinch explains. They cook them in an oven down there, they call it fun,

I wouldn't call it that myself. -- The camera observes the wax models

with distaste. -- Is there not something _witchy_ about them,

something cannibalistic, an unwholesome smell? Have _black arts_

been practised here? -- The camera sees broken windows. It sees

something burning in the middle distance: a car, a shop. It cannot

understand, or demonstrate, what any of this achieves. These people are

burning their own streets.

-- Cut. -- Here is a brightly lit video store. Several sets have been left on

in the windows; the camera, most delirious of narcissists, watches TV,

creating, for an instant, an infinite recession of television sets,

diminishing to a point. -- Cut. -- Here is a serious head bathed in light:

a studio discussion. The head is talking about _outlaws_. Billy the Kid,

Ned Kelly: these were men who stoodfor as well as _against_. Modern

mass-murderers, lacking this heroic dimension, are no more than sick,

damaged beings, utterly blank as personalities, their crimes

distinguished by an attention to procedure, to methodology -- let's say

_ritual_ -- driven, perhaps, by the nonentity's longing to be noticed, to

rise out of the. ruck and become, for a moment, a star. -- Or by a kind

of transposed deathwish: to kill the beloved and so destroy the self. --

_Which is the Granny Ripper?_ a questioner asks. _And what about

Jack?_ -- The true outlaw, the head insists, is a dark mirror-image of the

hero. -- _These rioters, perhaps?_ comes the challenge. _Aren't you in

danger of glamorizing, of "legitimizing"?_ -- The head shakes, laments

the materialism of modern youth. Looting video stores is not what the

head has been talking about. -- _But what about the old-timers, then?

Butch Cassidy, the James brothers, Captain Moonlight, the Kelly gang.

They all robbed -- did they not? -- banks_. -- Cut. -- Later that night, the

camera will return to this shop-window. The television sets will be

missing.

-- From the air, the camera watches the entrance to Club Hot Wax. Now

the police have finished with wax effigies and are bringing out real

human beings. The camera homes in on the arrested persons: a tall

albino man; a man in an Armani suit, looking like a dark mirror-image

of de Niro; a young girl of -- what? -- fourteen, fifteen? -- a sullen young

man of twenty or thereabouts. No names are titled; the camera does not

know these faces. Gradually, however, the _facts_ emerge. The club DJ,

Sewsunker Ram, known as "Pinkwalla", and its proprietor, Mr. John

Maslama, are to be charged with running a large-scale narcotics

operation -- crack, brown sugar, hashish, cocaine. The man arrested

with them, an employee at Maslama's nearby "Fair Winds" music store,

is the registered owner of a van in which an unspecified quantity of

"hard drugs" has been discovered; also numbers of "hot" video

recorders. The young girl's name is Anahita Sufyan; she is under-age, is

said to have been drinking heavily, and, it is hinted, having sex with at

least one of the three arrested men. She is further reported to have a

history of truancy and association with known criminal types: a

delinquent, clearly. -- An illuminated journalist will offer the nation

these titbits many hours after the event, but the news is already running

wild in the streets: Pinkwalla! -- And the _Wax_: they smashed the place

up -- _totalled_ it! -- Now it's _war_.

This happens, however -- as does a great deal else -- in places which the

camera cannot see.

* * *

Gibreel:

moves as if through a dream, because after days of wandering the city

without eating or sleeping, with the trumpet named Azraeel tucked

safely in a pocket of his greatcoat, he no longer recognizes the

distinction between the waking and dreaming states; -- he understands

now something of what omnipresence must be like, because he is

moving through several stories at once, there is a Gibreel who mourns

his betrayal by Alleluia Cone, and a Gibreel hovering over the death-bed

of a Prophet, and a Gibreel watching in secret over the progress of a

pilgrimage to the sea, waiting for the moment at which he will reveal

himself, and a Gibreel who feels, more powerfully every day, the will of

the adversary, drawing him ever closer, leading him towards their final

embrace: the subtle, deceiving adversary, who has taken the face of his

friend, of Saladin his truest friend, in order to lull him into lowering

his guard. And there is a Gibreel who walks down the streets of London,

trying to understand the will of God.

Is he to be the agent of God's wrath?

Or of his love?

Is he vengeance or forgiveness? Should the fatal trumpet remain in his

pocket, or should he take it out and blow?

(I'm giving him no instructions. I, too, am interested in his choices -- in

the result of his wrestling match. Character vs destiny: a free-style bout.

Two falls, two submissions or a knockout will decide.)

Wrestling, through his many stories, he proceeds.

There are times when he aches for her, Alleluia, her very name an

exaltation; but then he remembers the diabolic verses, and turns his

thoughts away. The horn in his pocket demands to be blown; but he

restrains himself. Now is not the time. Searching for clues -- _what is to

be done?_ -- he stalks the city streets.

Somewhere he sees a television set through an evening window. There is

a woman's head on the screen, a famous "presenter", being interviewed

by an equally famous, twinkling Irish "host". -- What would be the

worst thing you could imagine? -- Oh, I think, I'm sure, it would be, oh,

_yes_: to be alone on Christmas Eve. You'd really have to face yourself,

wouldn't you, you'd look into a harsh mirror and ask yourself, _is this

all there is?_ -- Gibreel, alone, not knowing the date, walks on. In the

mirror, the adversary approaches at the same pace as his own,

beckoning, stretching out his arms.

The city sends him messages. Here, it says, is where the Dutch king

decided to live when he came over three centuries ago. In those days

this was out of town, a village, set in green English fields. But when the

King arrived to set up house, London squares sprang up amid the fields,

red-brick buildings with Dutch crenellations rising against the sky, so

that his courtiers might have places in which to reside. Not all migrants

are powerless, the still-standing edifices whisper. They impose their

needs on their new earth, bringing their own coherence to the new-

found land, imagining it afresh. But look out, the city warns.

Incoherence, too, must have its day. Riding in the parkland in which

he'd chosen to live -- which he'd _civilized_ -- William III was thrown

by his horse, fell hard against the recalcitrant ground, and broke his

royal neck.

Some days he finds himself among walking corpses, great crowds of the

dead, all of them refusing to admit they're done for, corpses

mutinously continuing to behave like living people, shopping, catching

buses, flirting, going home to make love, smoking cigarettes. _But

you're dead_, he shouts at them. _Zombies, get into your graves_. They

ignore him, or laugh, or look embarrassed, or menace him with their

fists. He falls silent, and hurries on.

The city becomes vague, amorphous. It is becoming impossible to

describe the world. Pilgrimage, prophet, adversary merge, fade into

mists, emerge. As does she: Allie, Al--Lat. _She is the exalted bird.

Greatly to be desired_. He remembers now: she told him, long ago,

about Jumpy's poetry. _He's trying to make a collection. A book_. The

thumb--sucking artist with his infernal views. A book is a product of a

pact with the Devil that inverts the Faustian contract, he'd told Allie.

Dr. Faustus sacrificed eternity in return for two dozen years of power;

the writer agrees to the ruination of his life, and gains (but only if he's

lucky) maybe not eternity, but posterity, at least. Either way (this was

Jumpy's point) it's the Devil who wins.

What does a poet write? Verses. What jingle-jangles in Gibreel's brain?

Verses. What broke his heart? Verses and again verses.

The trumpet, Azraeel, calls out from a greatcoat pocket: _Pick me up!

Yesyesyes: the Trump. To hell with it all, the whole sorry mess: just puff

up your cheeks and root y-toot-toot. Come on, it's party time_.

How hot it is: steamy, close, intolerable. This is no Proper London: not

this improper city. Airstrip One, Mahagonny, Alphaville. He wanders

through a confusion of languages. Babel: a contraction of the Assyrian

"babilu". "The gate of God." Babylondon.

Where's this?

-- Yes. -- He meanders, one night, behind the cathedrals of the

Industrial Revolution, the railway termini of north London.

Anonymous King's Cross, the bat-like menace of the St Pancras tower,

the red-and-black gas-holders inflating and deflating like giant iron

lungs. Where once in battle Queen Boudicca fell, Gibreel Farishta

wrestles with himself.

The Goodsway: -- but O what succulent goods lounge in doorways and

under tungsten lamps, what delicacies are on offer in that way! --

Swinging handbags, calling out, silver-skirted, wearing fish-net tights:

these are not only young goods (average age thirteen to fifteen) but also

cheap. They have short, identical histories: all have babies stashed away

somewhere, all have been thrown out of their homes by irate,

puritanical parents, none of them are white. Pimps with knives take

ninety per cent of their earnings. Goods are only goods, after all,

especially when they're trash.

-- Gibreel Farishta in the Goodsway is hailed from shadows and lamps;

and quickens, at first, his pace. _What's this to do with me? Bloody

pussies-galore_. But then he slows and stops, hearing something else

calling to him from lamps and shadows, some need, some wordless plea,

hidden just under the tinny voices of tenpound tarts. His footsteps slow

down, then halt. He is held by their desires. _For what?_ They are

moving towards him now, drawn to him like fishes on unseen hooks. As

they near him their walks change, their hips lose their swagger, their

faces start looking their age, in spite of all the make--up. When they

reach him, they kneel. _Who do you say that I am?_ he asks, and wants

to add: _I know your names. I met you once before, elsewhere, behind a

curtain: Twelve of you then as now. Ayesha, Hafsah, Ram lah, Sawdah,

Zainab, Zainab, Maimunah, Safia, Juwairiyah, Umm Salamah the

Makhzumite, Rehana the Jew, and the beautiful Mary the Copt_.

Silently, they remain on their knees. Their wishes are made known to

him without words. _What is an archangel but a puppet? Kathputli,

marionette. The faithful bend us to their will. We are forces of nature

and they, our masters. Mistresses, too_. The heaviness in his limbs, the

heat, and in his ears a buzzing like bees on summer afternoons. It

would be easy to faint.

He does not faint.

He stands among the kneeling children, waiting for the pimps.

And when they come, he at last takes out, and presses to his lips, his

unquiet horn: the exterminator, Azraeel.

* * *

After the stream of fire has emerged from the mouth of his golden

trumpet and consumed the approaching men, wrapping them in a

cocoon of flame, unmaking them so completely that not even their

shoes remain sizzling on the sidewalk, Gibreel understands.

He is walking again, leaving behind him the gratitude of the whores,

heading in the direction of the borough of Brickhall, Azraeel once more

in his capacious pocket. Things are becoming clear.

He is the Archangel Gibreel, the angel of the Recitation, with the power

of revelation in his hands. He can reach into the breasts of men and

women, pick out the desires of their inmost hearts, and make them real.

He is the quencher of desires, the slaker of lusts, the fulfiller of dreams.

He is the genie of the lamp, and his master is the Roc.

What desires, what imperatives are in the midnight air? He breathes

them in. -- And nods, so be it, yes. -- Let it be fire. This is a city that has

cleansed itself in flame, purged itself by burning down to the ground.

Fire, falling fire. "This is the judgment of God in his wrath," Gib-- reel

Farishta proclaims to the riotous night, "that men be granted their

heart's desires, and that they be by them consumed."

Low-cost high-rise housing enfolds him. _Nigger eat white man's shit_,

suggest the unoriginal walls. The buildings have names: "Isandhlwana",

"Rorke's Drift". But a revisionist enterprise is underway, for two of the

four towers have been renamed, and bear, now, the names "Mandela"

and "Toussaintl"Ouverture". --The towers stand up on stilts, and in the

concrete formlessness beneath and between them there is the howling

of a perpetual wind, and the eddying of debris: derelict kitchen units,

deflated bicycle tyres, shards of broken doors, dolls' legs, vegetable

refuse extracted from plastic disposal bags by hungry cats and dogs,

fastfood packets, rolling cans, shattered job prospects, abandoned

hopes, lost illusions, expended angers, accumulated bitterness, vomited

fear, and a rusting bath. He stands motionless while small groups of

residents rush past in different directions. Some (not all) are carrying

weapons. Clubs, bottles, knives. All of the groups contain white

youngsters as well as black. He raises his trumpet to his lips and begins

to play.

Little buds of flame spring up on the concrete, fuelled by the discarded

heaps of possessions and dreams. There is a little, rotting pile of envy:

it burns greenly in the night. The fires are every colour of the rainbow,

and not all of them need fuel. He blows the little fire-flowers out of his

horn and they dance upon the concrete, needing neither combustible

materials nor roots. Here, a pink one! There, what would be nice?, I

know: a silver rose. -- And now the buds are blossoming into bushes,

they are climbing like creepers up the sides of the towers, they reach out

towards their neighbours, forming hedges of multicoloured flame. It is

like watching a luminous garden, its growth accelerated many

thousands of times, a garden blossoming, flourishing, becoming

overgrown, tangled, becoming impenetrable, a garden of dense

intertwined chimeras, rivalling in its own incandescent fashion the

thornwood that sprang up around the palace of the sleeping beauty in

another fairy-tale, long ago.

But here, there is no beauty, sleeping within. There is Gibreel Farishta,

walking in a world of fire. In the High Street he sees houses built of

flame, with walls of fire, and flames like gathered curtains hanging at

the windows. -- And there are men and women with fiery skins strolling,

running, milling around him, dressed in coats of fire. The Street has

become red hot, molten, a river the colour of blood. -- All, all is ablaze

as he toots his merry horn, _giving the people what they want_, the hair

and teeth of the citizenry are smoking and red, glass burns, and birds

fly overhead on blazing wings.

The adversary is very close. The adversary is a magnet, is a whirlpool's

eye, is the irresistible centre of a black hole, his gravitational force

creating an event horizon from which neither Gibreel, nor light, can

escape. _This way_, the adversary calls. _I'm over here_.

Not a palace, but only a cafe. And in the rooms above, a bed and

breakfast joint. No sleeping princess, but a disappointed woman,

overpowered by smoke, lies unconscious here; and beside her, on the

floor beside their bed, and likewise unconscious, her husband, the

Mecca-returned ex-schoolteacher, Sufyan. -- While, elsewhere in the

burning Shaandaar, faceless persons stand at windows waving piteously

for help, being unable (no mouths) to scream.

The adversary: there he blows!

Silhouetted against the backdrop of the ignited Shaandaar Cafe, see,

that's the very fellow!

Azraeel leaps unbidden into Farishta's hand.

Even an archangel may experience a revelation, and when Gibreel

catches, for the most fleeting of instants, Saladin Chamcha's eye, --

then in that fractional and infinite moment the veils are ripped away

from his sight, -- he sees himself walking with Chamcha in Brickhall

Fields, lost in a rhapsody, revealing the most intimate secrets of his

lovemaking with Alleluia Cone, -- those same secrets which afterwards

were whispered into telephones by a host of evil voices, -- beneath all of

which Gibreel now discerns the unifying talent of the adversary, who

could be guttural and high, who insulted and ingratiated, who was both

insistent and shy, who was prosaic, -- yes! -- and versifying, too. -- And

now, at last, Gibreel Farishta recognizes for the first time that the

adversary has not simply adopted Chamcha's features as a disguise; --

nor is this any case of paranormal possession, of body-snatching by an

invader up from Hell; that, in short, the evil is not external to Saladin,

but springs from some recess of his own true nature, that it has been

spreading through his selfhood like a cancer, erasing what was good in

him, wiping out his spirit, -- and doing so with many deceptive feints

and dodges, seeming at times to recede; while, in fact, during the

illusion of remission, under cover of it, so to speak, it continued

perniciously to spread; -- and now, no doubt, it has filled him up; now

there is nothing left of Saladin but this, the dark fire of evil in his soul,

consuming him as wholly as the other fire, multicoloured and

engulfing, is devouring the screaming city. Truly these are "most

horrid, malicious, bloody flames, not like the fine flame of an ordinary

fire".

The fire is an arch across the sky. Saladin Chamcha, the adversary, who

is also _Spoono, my old Chumch_, has disappeared into the doorway of

the Shaandaar Cafe. This is the maw of the black hole; the horizon

closes around it, all other possibilities fade, the universe shrinks to this

solitary and irresistible point. Blowing a great blast on his trumpet,

Gibreel plunges through the open door.

* * *

The building occupied by the Brickhall community relations council

was a single--storey monster in purple brick with bulletproof windows,

a bunker-like creation of the 1960s, when such lines were considered

sleek. It was not an easy building to enter; the door had been fitted with

an entryphone and opened on to a narrow alley down one side of the

building which ended at a second, also security-locked, door. There was

also a burglar alarm.

This alarm, it afterwards transpired, had been switched off, probably by

the two persons, one male, one female, who had effected an entry with

the assistance of a key. It was officially suggested that these persons

had been bent on an act of sabotage, an "inside job", since one of them,

the dead woman, had in fact been an employee of the organization

whose offices these were. The reasons for the crime remained obscure,

and as the miscreants had perished in the blaze, it was unlikely that

they would ever come to light. An "own goal" remained, however, the

most probable explanation.

A tragic affair; the dead woman had been heavily pregnant.

Inspector Stephen Kinch, issuing the statement in which these facts

were stated, made a "linkage" between the fire at the Brickhall CRC and

that at the Shaandaar Cafe, where the second dead person, the male,

had been a semi--permanent resident. It was possible that the man had

been the real firebug and the woman, who was his mistress although

married to and still cohabiting with another man, had been no more

than his dupe. Political motives -- both parties were well known for

their radical views -- could not be discounted, though such was the

muddiness of the water in the far-left groupuscules they frequented

that it would be hard ever to get a clear picture of what such motives

might have been. It was also possible that the two crimes, even if

committed by the same man, could have had different motivations.

Possibly the man was simply the hired criminal, burning down the

Shaandaar for the insurance money at the behest of the now-deceased

owners, and torching the CRC at the behest of his lover, perhaps on

account of some intra--office vendetta?

That the burning of the CRC was an act of arson was beyond doubt.

Quantities of petrol had been poured over desks, papers, curtains.

"Many people do not understand how quickly a petrol fire spreads,"

Inspector Kinch stated to scribbling journalists. The corpses, which had

been so badly burned that dental records had been required for

identification purposes, had been found in the photocopying room.

"That's all we have." The end.

I have more.

I have certain questions, anyhow. -- About, for instance, an unmarked

blue Mercedes panel van, which followed Walcott Roberts's pick-up

truck, and then Pamela Chamcha's MG. -- About the men who emerged

from this van, their faces behind Hallowe"en masks, and forced their

way into the CRC offices just as Pamela unlocked the outer door. --

About what really happened inside those offices, because purple brick

and bulletproof glass cannot easily be penetrated by the human eye. --

And about, finally, the whereabouts of a red plastic briefcase, and the

documents it contains.

Inspector Kinch? Are you there?

No. He's gone. He has no answers for me.

* * *

Here is Mr. Saladin Chamcha, in the camel coat with the silk collar,

running down the High Street like some cheap crook. -- The same,

terrible Mr. Chamcha who has just spent his evening in the company of

a distraught Alleluia Cone, without feeling a flicker of remorse. -- "I

look down towards his feet," Othello said of Iago, "but that's a fable."

Nor is Chamcha fabulous any more; his humanity is sufficient form and

explanation for his deed. He has destroyed what he is not and cannot

be; has taken revenge, returning treason for treason; and has done so by

exploiting his enemy's weakness, bruising his unprotected heel. -- There

is satisfaction in this. -- Still, here is Mr. Chamcha, running. The world

is full of anger and event. Things hang in the balance. A building burns.

_Boomba_, pounds his heart. _Doomba, boomba, dadoom_.

Now he sees the Shaandaar, on fire; and comes to a skidding halt. He

has a constricted chest; -- _badoomba!_ -- and there's a pain in his left

arm. He doesn't notice; is staring at the burning building.

And sees Gibreel Farishta.

And turns; and runs inside.

"Mishal! Sufyan! Hind!" cries evil Mr. Chamcha. The ground floor is

not as yet ablaze. He flings open the door to the stairs, and a scalding,

pestilential wind drives him back. _Dragon's breath_, he thinks. The

landing is on fire; the flames reach in sheets from floor to ceiling. No

possibility of advance.

"Anybody?" screams Saladin Chamcha. "Is anybody there?" But the

dragon roars louder than he can shout.

Something invisible kicks him in the chest, sends him toppling

backwards, on to the cafe floor, amid the empty tables. _Doom_, sings

his heart. _Take this. And this_.

There is a noise above his head like the scurrying of a billion rats,

spectral rodents following a ghostly piper. He looks up: the ceiling is on

fire. He finds he cannot stand. As he watches, a section of the ceiling

detaches itself, and he sees the segment of beam falling towards him.

He crosses his arms in feeble self-- defence.

The beam pins him to the floor, breaking both his arms. His chest is

full of pain. The world recedes. Breathing is hard. He can't speak. He is

the Man of a Thousand Voices, and there isn't one left.

Gibreel Farishta, holding Azraeel, enters the Shaandaar Cafe.

* * *

_What happens when you win?_

_When your enemies are at your mercy: how will you act then?

Compromise is the temptation of the weak; this is the test for the

strong_. -- "Spoono," Gibreel nods at the fallen man. "You really fooled

me, mister; seriously, you're quite a guy." -- And Chamcha, seeing

what's in Gibreel's eyes, cannot deny the knowledge he sees there.

"Wha," he begins, and gives up. _What are you going to do?_ Fire is

falling all around them now: a sizzle of golden rain. "Why'd you do it?"

Gibreel asks, then dismisses the question with a wave of the hand.

"Damnfool thing to be asking. Might as well inquire, what possessed

you to rush in here? Damnfool thing to do. People, eh, Spoono? Crazy

bastards, that's all."

Now there are pools of fire all around them. Soon they will be encircled,

marooned in a temporary island amid this lethal sea. Chamcha is kicked

a second time in the chest, and jerks violently. Facing three deaths -- by

fire, by "natural causes", and by Gibreel -- he strains desperately, trying

to speak, but only croaks emerge. "Fa. Gur. Mmm." _Forgive me_. "Ha.

Pa." _Have pity_. The cafe tables are burning. More beams fall from

above. Gibreel seems to have fallen into a trance. He repeats, vaguely:

"Bloody damnfool things."

Is it possible that evil is never total, that its victory, no matter how

overwhelming, is never absolute?

Consider this fallen man. He sought without remorse to shatter the

mind of a fellow human being; and exploited, to do so, an entirely

blameless woman, at least partly owing to his own impossible and

voyeuristic desire for her. Yet this same man has risked death, with

scarcely any hesitation, in a foolhardy rescue attempt.

What does this mean?

The fire has closed around the two men, and smoke is everywhere. It can

only be a matter of seconds before they are overcome. There are more

urgent questions to answer than the _damnfool_ ones above.

What choice will Farishta make?

Does he have a choice?

Gibreel lets fall his trumpet; stoops; frees Saladin from the prison of

the fallen beam; and lifts him in his arms. Chamcha, with broken ribs as

well as arms, groans feebly, sounding like the creationist Dumsday

before he got a new tongue of choicest rump. "Ta. La." _It's too late_. A

little lick of fire catches at the hem of his coat. Acrid black smoke fills

all available space, creeping behind his eyes, deafening his ears,

clogging his nose and lungs. -- Now, however, Gibreel Farishta begins

softly to exhale, a long, continuous exhalation of extraordinary

duration, and as his breath blows towards the door it slices through the

smoke and fire like a knife; -- and Saladin Chamcha, gasping and

fainting, with a mule inside his chest, seems to see -- but will ever

afterwards be unsure if it was truly so -- the fire parting before them

like the red sea it has become, and the smoke dividing also, like a

curtain or a veil; until there lies before them a clear pathway to the

door; -- whereupon Gibreel Farishta steps quickly forward, bearing

Saladin along the path of forgiveness into the hot night air; so that on

a night when the city is at war, a night heavy with enmity and rage,

there is this small redeeming victory for love.

* * *

Conclusions.

Mishal Sufyan is outside the Shaandaar when they emerge, weeping for

her parents, being comforted by Hanif. -- It is Gibreel's turn to collapse;

still carrying Saladin, he passes out at Mishal's feet.

Now Mishal and Hanif are in an ambulance with the two unconscious

men, and while Chamcha has an oxygen mask over his nose and mouth

Gibreel, suffering nothing worse than exhaustion, is talking in his

sleep: a delirious babble about a magic trumpet and the fire that he

blew, like music, from its mouth. -- And Mishal, who remembers

Chamcha as a devil, and has come to accept the possibility of many

things, wonders: "Do you think -- ?" -- But Hanif is definite, firm. "Not

a chance. This is Gibreel Farishta, the actor, don't you recognize? Poor

guy's just playing out some movie scene." Mishal won't let it go. "But,

Hanif," -- and he becomes emphatic. Speaking gently, because she has

just been orphaned, after all, he absolutely insists. "What has happened

here in Brickhall tonight is a socio--political phenomenon. Let's not

fall into the trap of some damn mysticism. We're talking about history:

an event in the history of Britain. About the process of change."

At once Gibreel's voice changes, and his subject--matter also. He

mentions _pilgrims_, and a _dead baby_, and _like in "The Ten

Commandments"_, and a _decaying mansion_, and a _tree_; because in

the aftermath of the purifying fire he is dreaming, for the very last time,

one of his serial dreams; -- and Hanif says: "Listen, Mishu, darling. Just

make-believe, that's all." He puts his arm around her, kisses her cheek,

holding her fast. _Stay with me. The world is real. We have to live in it;

we have to live here, to live on_.

Just then Gibreel Farishta, still asleep, shouts at the top of his voice.

"Mishal! Come back! Nothing's happening! Mishal, for pity's sake;

turn around, come back, come back."

VIII. The Parting of the Arabian Sea

It had been the habit of Srinivas the toy merchant to threaten his wife

and children, from time to time, that one day, when the material world

had lost its savour, he would drop everything, including his name, and

turn sanyasi, wandering from village to village with a begging bowl and

a stick. Mrs. Srinivas treated these threats tolerantly, knowing that her

gelatinous and good-humoured husband liked to be thought of as a

devout man, but also a bit of an adventurer (had he not insisted on that

absurd and scarifying flight into the Grand Canyon in Amrika years

ago?); the idea of becoming a mendicant holy man satisfied both needs.

Yet, when she saw his ample posterior so comfortably ensconced in an

armchair on their front porch, looking out at the world through stout

wire netting, -- or when she watched him playing with their youngest

daughter, fiveyear-old Minoo, -- or when she observed that his appetite,

far from diminishing to begging-bowl proportions, was increasing

contentedly with the passing years -- then Mrs. Srinivas puckered up

her lips, adopted the insouciant expression of a film beauty (though she

was as plump and wobbling as her spouse) and went whistling indoors.

As a result, when she found his chair empty, with his glass of lime-juice

unfinished on one of its arms, it took her completely by surprise.

To tell the truth, Srinivas himself could never properly explain what

made him leave the comfort of his morning porch and stroll across to

watch the arrival of the villagers of Titlipur. The urchin boys who knew

everything an hour before it happened had been shouting in the street

about an improbable procession of people coming with bags and

baggage down the potato track towards the grand trunk road, led by a

girl with silver hair, with great exclamations of butterflies over their

heads, and, bringing up the rear, Mirza Saeed Akhtar in his olive--green

Mercedes--Benz station wagon, looking like a mango-stone had got

stuck in his throat.

For all its potato silos and famous toy factories, Chatnapatna was not

such a big place that the arrival of one hundred and fifty persons could

pass unnoticed. Just before the procession arrived Srinivas had received

a deputation from his factory workers, asking for permission to close

down operations for a couple of hours so that they could witness the

great event. Knowing they would probably take the time off anyway, he

agreed. But he himself remained, for a time, stubbornly planted on his

porch, trying to pretend. that the butterflies of excitement had not

begun to stir in his capacious stomach. Later, he would confide to

Mishal Akhtar: "It was a presentiment. What to say? I knew you-all were

not here for refreshments only. She had come for me."

Titlipur arrived in Chatnapatna in a consternation of howling babies,

shouting children, creaking oldsters, and sour jokes from the Osman of

the boom-boom bullock for whom Srinivas did not care one jot. Then

the urchins informed the toy king that among the travellers were the

wife and mother--in--law of the zamindar Mirza Saeed, and they were on

foot like the peasants, wearing simple kurta--pajamas and no jewels at

all. This was the point at which Srinivas lumbered over to the roadside

canteen around which the Titlipur pilgrims were crowding while potato

bhurta and parathas were handed round. He arrived at the same time as

the Chatnapatna police jeep. The Inspector was standing on the

passenger seat, shouting through a megaphone that he intended to take

strong action against this "communal" march if it was not disbanded at

once. Hindu--Muslim business, Srinivas thought; bad, bad.

The police were treating the pilgrimage as some kind of sectarian

demonstration, but when Mirza Saeed Akhtar stepped forward and told

the Inspector the truth the officer became confused. Sri Srinivas, a

Brahmin, was obviously not a man who had ever considered making a

pilgrimage to Mecca, but he was impressed nevertheless. He pushed up

through the crowd to hear what the zamindar was saying: "And it is the

purpose of these good people to walk to the Arabian Sea, believing as

they do that the waters will part for them." Mirza Saeed's voice

sounded weak, and the Inspector, Chatnapatna's Station Head Officer,

was unconvinced. "Are you serious, ji?" Mirza Saeed said: "Not me.

They, but, are serious as hell. I'm planning to change their minds

before anything crazy happens." The SHO, all straps, moustachioes and

self-importance, shook his head. "But, see here, sir, how can I permit so

many individuals to congregate on the street? Tempers can be inflamed;

incident is possible." Just then the crowd of pilgrims parted and

Srinivas saw for the first time the fantastic figure of the girl dressed

entirely in butterflies, with snowy hair flowing down as far as her

ankles. "Arre deo," he shouted, "Ayesha, is it you?" And added,

foolishly: "Then where are my Family Planning dolls?"

His outburst was ignored; everybody was watching Ayesha as she

approached the puff-chested SHO. She said nothing, but smiled and

nodded, and the fellow seemed to grow twenty years younger, until in

the manner of a boy of ten or eleven he said, "Okay okay, mausi. Sorry,

ma. No offence. I beg your pardon, please." That was the end of the

police trouble. Later that day, in the afternoon heat, a group of town

youths known to have RSS and Vishwa Hindu Parishad connections

began throwing stones from nearby rooftops; whereupon the Station

Head Officer had them arrested and in jail in two minutes flat.

"Ayesha, daughter," Srinivas said aloud to the empty air, "what the hell

happened to you?"

During the heat of the day the pilgrims rested in whatever shade they

could find. Srinivas wandered among them in a kind of daze, filled up

with emotion, realizing that a great turning-- point in his life had

unaccountably arrived. His eyes kept searching out the transformed

figure of Ayesha the seer, who was resting in the shade of a pipal-tree in

the company of Mishal Akhtar, her mother Mrs. Qureishi, and the

lovesick Osman with his bullock. Eventually Srinivas bumped into the

zamindar Mirza Saeed, who was stretched out on the back seat of his

Mercedes-- Benz, unsleeping, a man in torment. Srinivas spoke to him

with a humbleness born of his wonderment. "Sethji, you don't believe

in the girl?"

"Srinivas," Mirza Saeed sat up to reply, "we are modern men. We know,

for instance, that old people die on long journeys, that God does not

cure cancer, and that oceans do not part. We have to stop this idiocy.

Come with me. Plenty of room in the car. Maybe you can help to talk

them out of it; that Ayesha, she's grateful to you, perhaps she'll listen."

"To come in the car?" Srinivas felt helpless, as though mighty hands

were gripping his limbs. "There is my business, but."

"This is a suicide mission for many of our people," Mirza Saeed urged

him. "I need help. Naturally I could pay."

"Money is no object," Srinivas retreated, affronted. "Excuse, please,

Sethji. I must consider."

"Don't you see?" Mirza Saeed shouted after him. "We are not

communal people, you and I. Hindu--Muslim bhai-bhai! We can open

up a secular front against this mumbo-jumbo."

Srinivas turned back. "But I am not an unbeliever," he protested. "The

picture of goddess Lakshmi is always on my wall."

"Wealth is an excellent goddess for a businessman," Mirza Saeed said.

"And in my heart," Srinivas added. Mirza Saeed lost his temper. "But

goddesses, I swear. Even your own philosophers admit that these are

abstract concepts only. Embodiments of shakti which is itself an

abstract notion: the dynamic power of the gods."

The toy merchant was looking down at Ayesha as she slept under her

quilt of butterflies. "I am no philosopher, Sethji," he said. And did not

say that his heart had leapt into his mouth because he had realized that

the sleeping girl and the goddess in the calendar on his factory wall had

the identical, same-to-same, face.

* * *

When the pilgrimage left town, Srinivas accompanied it, turning a deaf

ear to the entreaties of his wild-haired wife who picked up Minoo and

shook her in her husband's face. He explained to Ayesha that while he

did not wish to visit Mecca he had been seized by a longing to walk with

her a while, perhaps even as far as the sea.

As he took his place among the Titlipur villagers and fell into step with

the man next to him, he observed with a mixture of incomprehension

and awe that infinite butterfly swarm over their heads, like a gigantic

umbrella shading the pilgrims from the sun. It was as if the butterflies

of Titlipur had taken over the functions of the great tree. Next he gave

a little cry of fear, astonishment and pleasure, because a few dozen of

those chameleon-winged creatures had settled on his shoulders and

turned, upon the instant, the exact shade of scarlet of his shirt. Now he

recognized the man at his side as the Sarpanch, Muhammad Din, who

had chosen not to walk at the front. He and his wife Khadija strode

contentedly forward in spite of their advanced years, and when he saw

the lepidopteral blessing that had descended on the toy merchant,

Muhammad Din reached out and grasped him by the hand.

* * *

It was becoming clear that the rains would fail. Lines of bony cattle

migrated across the landscape, searching for a drink. _Love is Water_,

someone had written in whitewash on the brick wall of a scooter

factory. On the road they met other families heading south with their

lives bundled up on the backs of dying donkeys, and these, too, were

heading hopefully towards water. "But not bloody salt water," Mirza

Saeed shouted at the Titlipur pilgrims. "And not to see it divide itself

in two! They want to stay alive, but you crazies want to die." Vultures

herded together by the roadside and watched the pilgrims pass.

Mirza Saeed spent the first weeks of the pilgrimage to the Arabian Sea

in a state of permanent, hysterical agitation. Most of the walking was

done in the mornings and late afternoons, and at these times Saeed

would often leap out of his station wagon to plead with his dying wife.

"Come to your senses, Mishu. You're a sick woman. Come and lie down

at least, let me press your feet a while." But she refused, and her mother

shooed him away. "See, Saeed, you're in such a negative mood, it gets

depressing. Go and drink your Coke-shoke in your AC vehicle and leave

us yatris in peace." After the first week the Air Conditioned vehicle lost

its driver. Mirza Saeed's chauffeur resigned and joined the foot-

pilgrims; the zamindar was obliged to get behind the wheel himself.

After that, when his anxiety overcame him, it was necessary to stop the

car, park, and then rush madly back and forth among the pilgrims,

threatening, entreating, offering bribes. At least once a day he cursed

Ayesha to her face for ruining his life, but he could never keep up the

abuse because every time he looked at her he desired her so much that

he felt ashamed. The cancer had begun to turn Mishal's skin grey, and

Mrs. Qureishi, too, was beginning to fray at the edges; her society

chappals had disintegrated and she was suffering from frightful foot-

blisters that looked like little water--balloons. When Saeed offered her

the comfort of the car, however, she continued to refuse point-blank.

The spell that Ayesha had placed upon the pilgrims was still holding

firm. -- And at the end of these sorties into the heart of the pilgrimage

Mirza Saeed, sweating and giddy from the heat and his growing despair,

would realize that the marchers had left his car some way behind, and

he would have to totter back to it by himself, sunk in gloom. One day

he got back to the station wagon to find that an empty coconut-shell

thrown from the window of a passing bus had smashed his laminated

windscreen, which looked, now, like a spider's web full of diamond

flies. He had to knock all the pieces out, and the glass diamonds seemed

to be mocking him as they fell on to the road and into the car, they

seemed to speak of the transience and worthlessness of earthly

possessions, but a secular man lives in the world of things and Mirza

Saeed did not intend to be broken as easily as a windscreen. At night he

would go to lie beside his wife on a bedroll under the stars by the side

of the grand trunk road. When he told her about the accident she

offered him cold comfort. "It's a sign," she said. "Abandon the station

wagon and join the rest of us at last."

"Abandon a Mercedes-Benz?" Saeed yelped in genuine horror.

"So what?" Mishal replied in her grey, exhausted voice. "You keep

talking about ruination. Then what difference is a Mercedes going to

make?"

"You don't understand," Saeed wept. "Nobody understands me."

Gibreel dreamed a drought:

The land browned under the rainless skies. The corpses of buses and

ancient monuments rotting in the fields beside the crops. Mirza Saced

saw, through his shattered windscreen, the onset of calamity: the wild

donkeys fucking wearily and dropping dead, while still conjoined, in

the middle of the road, the trees standing on roots exposed by soil

erosion and looking like huge wooden claws scrabbling for water in the

earth, the destitute farmers being obliged to work for the state as

manual labourers, digging a reservoir by the trunk road, an empty

container for the rain that wouldn't fall. Wretched roadside lives: a

woman with a bundle heading for a tent of stick and rag, a girl

condemned to scour, each day, this pot, this pan, in her patch of filthy

dust. "Are such lives really worth as much as ours?" Mirza Saeed Akhtar

asked himself. "As much as mine? As Mishal"s? How little they have

experienced, how little they have on which to feed the soul." A man in a

dhoti and loose yellow pugri stood like a bird on top of a milestone,

perched there with one foot on the opposite knee, one hand under the

opposite elbow, smoking a bin. As Mirza Saeed Akhtar passed him he

spat, and caught the zamindar full in the face.

The pilgrimage advanced slowly, three hours' walking in the mornings,

three more after the heat, walking at the pace of the slowest pilgrim,

subject to infinite delays, the sickness of children, the harassment of

the authorities, a wheel coming off one of the bullock carts; two miles a

day at best, one hundred and fifty miles to the sea, a journey of

approximately eleven weeks. The first death happened on the eighteenth

day. Khadija, the tactless old lady who had been for half a century the

contented and contenting spouse of Sarpanch Muhammad Din, saw an

archangel in a dream. "Gibreel," she whispered, "is it you?"

"No," the apparition replied. "It's I, Azraeel, the one with the lousy job.

Excuse the disappointment."

The next morning she continued with the pilgrimage, saying nothing to

her husband about her vision. After two hours they neared the ruin of

one of the Mughal milepost inns that had, in times long gone, been

built at five--mile intervals along the highway. When Khadija saw the

ruin she knew nothing of its past, of the wayfarers robbed in their sleep

and so on, but she understood its present well enough. "I have to go in

there and lie down," she said to the Sarpanch, who protested: "But, the

march!" "Never mind that," she said gently. "You can catch them up

later."

She lay down in the rubble of the old ruin with her head on a smooth

stone which the Sarpanch found for her. The old man wept, but that

didn't do any good, and she was dead within a minute. He ran back to

the march and confronted Ayesha angrily. "I should never have listened

to you," he told her. "And now you have killed my wife."

The march stopped. Mirza Saeed Akhtar, spotting an opportunity,

insisted loudly that Khadija be taken to a proper Muslim burial ground.

But Ayesha objected. "We are ordered by the archangel to go directly to

the sea, without returns or detours." Mirza Saeed appealed to the

pilgrims. "She is your Sarpanch's beloved wife," he shouted. "Will you

dump her in a hole by the side of the road?"

When the Titlipur villagers agreed that Khadija should be buried at

once, Saeed could not believe his ears. He realized that their

determination was even greater than he had suspected: even the

bereaved Sarpanch acquiesced. Khadija was buried in the corner of a

barren field behind the ruined way-station of the past.

The next day, however, Mirza Saeed noticed that the Sarpanch had come

unstuck from the pilgrimage, and was mooching along disconsolately, a

little distance apart from the rest, sniffing the bougainvillaea bushes.

Saeed jumped out of the Mercedes and rushed off to Ayesha, to make

another scene. "You monster!" he shouted. "Monster without a heart!

Why did you bring the old woman here to die?" She ignored him, but

on his way back to the station wagon the Sarpanch came over and said:

"We were poor people. We knew we could never hope to go to Mecca

Sharif, until she persuaded. She persuaded, and now see the outcome of

her deeds."

Ayesha the kahin asked to speak to the Sarpanch, but gave him not a

single word of consolation. "Harden your faith," she scolded him. "She

who dies on the great pilgrimage is assured of a home in Paradise. Your

wife is sitting now among the angels and the flowers; what is there for

you to regret?"

That evening the Sarpanch Muhammad Din approached Mirza Saeed as

he sat by a small campfire. "Excuse, Sethji," he said, "but is it possible

that I ride, as you once offered, in your motor--car?"

Unwilling wholly to abandon the project for which his wife had died,

unable to maintain any longer the absolute belief which the enterprise

required, Muhammad Din entered the station wagon of scepticism. "My

first convert," Mirza Saeed rejoiced.

* * *

By the fourth week the defection of Sarpanch Muhammad Din had

begun to have its effect. He sat on the back seat of the Mercedes as if he

were the zamindar and Mirza Saeed the chauffeur, and little by little the

leather upholstery and the airconditioning unit and the whisky-soda

cabinet and the electrically operated mirror-glass windows began to

teach him hauteur; his nose tilted into the air and he acquired the

supercilious expression of a man who can see without being seen. Mirza

Saeed in the driver's seat felt his eyes and nose filling up with the dust

that came in through the hole where the windscreen used to be, but in

spite of such discomforts he was feeling better than before. Now, at the

end of each day, a cluster of pilgrims would congregate around the

Mercedes-Benz with its gleaming star, and Mirza Saeed would try and

talk sense into them while they watched Sarpanch Muhammad Din raise

and lower the mirrorglass rear windows, so that they saw, alternately,

his features and their own. The Sarpanch's presence in the Mercedes

lent new authority to Mirza Saeed's words.

Ayesha didn't try to call the villagers away, and so far her confidence

had been justified; there had been no further defections to the camp of

the faithless. But Saeed saw her casting numerous glances in his

direction and whether she was a visionary or not Mirza Saeed would

have bet good money that those were the bad-tempered glances of a

young girl who was no longer sure of getting her own way.

Then she disappeared.

She went off during an afternoon siesta and did not reappear for a day

and a half, by which time there was pandemonium among the pilgrims -

- she always knew how to whip up an audience's feelings, Saeed

conceded; then she sauntered back up to them across the dust--clouded

landscape, and this time her silver hair was streaked with gold, and her

eyebrows, too, were golden. She summoned the villagers to her and told

them that the archangel was displeased that the people of Titlipur had

been filled up with doubts just because of the ascent of a martyr to

Paradise. She warned that he was seriously thinking of withdrawing his

offer to part the waters, "so that all you'll get at the Arabian Sea is a

salt--water bath, and then it's back to your deserted potato fields on

which no rain will ever fall again." The villagers were appalled. "No, it

can't be," they pleaded. "Bibiji, forgive us." It was the first time they

had used the name of the longago saint to describe the girl who was

leading them with an absolutism that had begun to frighten them as

much as it impressed. After her speech the Sarpanch and Mirza Saeed

were left alone in the station wagon. "Second round to the archangel,"

Mirza Saeed thought.

* * *

By the fifth week the health of most of the older pilgrims had

deteriorated sharply, food supplies were running low, water was hard to

find, and the children's tear ducts were dry. The vulture herds were

never far away.

As the pilgrims left behind the rural areas and came towards more

densely populated zones, the level of harassment increased. The long--

distance buses and trucks often refused to deviate and the pedestrians

had to leap, screaming and tumbling over each other, out of their way.

Cyclists, families of six on Rajdoot motor--scooters, petty shop--keepers

hurled abuse. "Crazies! Hicks! Muslims!" Often they were obliged to

keep marching for an entire night because the authorities in this or

that small town didn't want such riff-raff sleeping on their pavements.

More deaths became inevitable.

Then the bullock of the convert, Osman, fell to its knees amid the

bicycles and camel-dung of a nameless little town. "Get up, idiot," he

yelled at it impotently. "What do you think you're doing, dying on me

in front of the fruit--stalls of strangers?" The bullock nodded, twice for

yes, and expired.

Butterflies covered the corpse, adopting the colour of its grey hide, its

horn-cones and bells. The inconsolable Osman ran to Ayesha (who had

put on a dirty sari as a concession to urban prudery, even though

butterfly clouds still trailed off her like glory). "Do bullocks go to

Heaven?" he asked in a piteous voice; she shrugged. "Bullocks have no

souls," she said coolly, "and it is souls we march to save." Osman

looked at her and realized he no longer loved her. "You've become a

demon," he told her in disgust.

"I am nothing," Ayesha said. "I am a messenger."

"Then tell me why your God is so anxious to destroy the innocent,"

Osman raged. "What's he afraid of? Is he so unconfident that he needs

us to die to prove our love?"

As though in response to such blasphemy, Ayesha imposed even stricter

disciplinary measures, insisting that all pilgrims say all five prayers,

and decreeing that Fridays would be days of fasting. By the end of the

sixth week she had forced the marchers to leave four more bodies where

they fell: two old men, one old woman, and one six-year-old girl. The

pilgrims marched on, turning their backs on the dead; behind them,

however, Mirza Saeed Akhtar gathered up the bodies and made sure

they received a decent burial. In this he was assisted by the Sarpanch,

Muhammad Din, and the former untouchable, Osman. On such days

they would fall quite a way behind the march, but a Mercedes-Benz

station wagon doesn't take long to catch up with over a hundred and

forty men, women and children walking wearily towards the sea.

* * *

The dead grew in number, and the groups of unsettled pilgrims around

the Mercedes got larger night by night. Mirza Saeed began to tell them

stories. He told them about lemmings, and how the enchantress Circe

turned men into pigs; he told, too, the story of a pipe-player who lured

a town's children into a mountain-crack. When he had told this tale in

their own language he recited verses in English, so that they could

listen to the music of the poetry even though they didn't understand

the words. "Hamelin town's in Brunswick," he began. "Near famous

Hanover City. The River Weser, deep and wide, washes its walls on the

southern side . . ."

Now he had the satisfaction of seeing the girl Ayesha advance, looking

furious, while the butterflies glowed like the campfire behind her,

making it appear as though flames were streaming from her body.

"Those who listen to the Devil's verses, spoken in the Devil's tongue,"

she cried, "will go to the Devil in the end."

"It's a choice, then," Mirza Saeed answered her, "between the devil and

the deep blue sea."

* * *

Eight weeks had passed, and relations between Mirza Saeed and his wife

Mishal had so deteriorated that they were no longer on speaking terms.

By now, and in spite of the cancer that had turned her as grey as funeral

ash, Mishal had become Ayesha's chief lieutenant and most devoted

disciple. The doubts of other marchers had only strengthened her own

faith, and for these doubts she unequivocally blamed her husband.

"Also," she had rebuked him in their last conversation, "there is no

warmth in you any more. I feel afraid to approach."

"No warmth?" he yelled. "How can you say it? No warmth? For whom

did I come running on this damnfool pilgrimage? To look after whom?

Because I love whom? Because I am so worried about, so sad about, so

filled with misery about whom? No warmth? Are you a stranger? How

can you say such a thing?"

"Listen to yourself," she said in a voice which had begun to fade into a

kind of smokiness, an opacity. "Always anger. Cold anger, icy, like a

fort."

"This isn't anger," he bellowed. "This is anxiety, unhappiness,

wretchedness, injury, pain. Where can you hear anger?"

"I hear it," she said. "Everyone can hear, for miles around."

"Come with me," he begged her. "I'll take you to the top clinics in

Europe, Canada, the USA. Trust in Western technology. They can do

marvels. You always liked gadgets, too."

"I am going on a pilgrimage to Mecca," she said, and turned away.

"You damn .stupid bitch," he roared at her back. "Just because you're

going to die doesn't mean you have to take all these people with you."

But she walked away across the roadside camp--site, never looking back;

and now that he'd proved her point by losing control and speaking the

unspeakable he fell to his knees and wept. After that quarrel Mishal

refused to sleep beside him any more. She and her mother rolled out

their bedding next to the butterfly-shrouded prophetess of their

Meccan quest.

By day, Mishal worked ceaselessly among the pilgrims, reassuring them,

bolstering their faith, gathering them together beneath the wing of her

gentleness. Ayesha had started retreating deeper and deeper into

silence, and Mishal Akhtar became, to all intents and purposes, the

leader of the pilgrims. But there was one pilgrim over whom she lost her

grip: Mrs. Qureishi, her mother, the wife of the director of the state

bank.

The arrival of Mr. Qureishi, Mishal's father, was quite an event. The

pilgrims had stopped in the shade of a line of plane-trees and were busy

gathering brushwood and scouring cookpots when the motorcade was

sighted. At once Mrs. Qureishi, who was twenty-five pounds lighter

than she had been at the beginning of the walk, leaped squeakily to her

feet and tried frantically to brush the dirt off her clothes and to put her

hair in order. Mishal saw her mother fumbling feebly with a molten

lipstick and asked, "What's bugging you, ma? Relax, na."

Her mother pointed feebly at the approaching cars. Moments later the

tall, severe figure of the great banker was standing over them. "If I had

not seen it I would not have believed," he said. "They told me, but I

pooh-poohed. Therefore it took me this long to find out. To vanish

from Peristan without a word: now what in tarnation?"

Mrs. Qureishi shook helplessly under her husband's eyes, beginfling to

cry, feeling the calluses on her feet and the fatigue that had sunk into

every pore of her body. "O God, I don't know, I am sorry," she said.

"God knows what came over."

"Don't you know I occupy a delicate post?" Mr. Qureishi cried. "Public

confidence is of essence. How does it look then that my wife gallivants

with bhangis?"

Mishal, embracing her mother, told her father to stop bullying. Mr.

Akhtar saw for the first time that his daughter had the mark of death

on her forehead and deflated instantly like an inner tube. Mishal told

him about the cancer, and the promise of the seer Ayesha that a miracle

would occur in Mecca, and she would be completely cured.

"Then let me fly you to Mecca, pronto," her father pleaded. "Why walk

if you can go by Airbus?"

But Mishal was adamant. "You should go away," she told her father.

"Only the faithful can make this thing come about. Mummy will look

after me."

Mr. Qureishi in his limousine helplessly joined Mirza Saeed at the rear

of the procession, constantly sending one of the two servants who had

accompanied him on motor-scooters to ask Mishal if she would like

food, medicine, Thums Up, anything at all. Mishal turned down all his

offers, and after three days -- because banking is banking -- Mr.

Qureishi departed for the city, leaving behind one of the motor--scooter

chaprassis to serve the women. "He is yours to command," he told

them. "Don't be stupid now. Make this as easy as you can."

The day after Mr. Qureishi's departure, the chaprassi Gul Muhammad

ditched his scooter and joined the foot-pilgrims, knotting a

handkerchief around his head to indicate his devotion. Ayesha said

nothing, but when she saw the scooter-wallah join the pilgrimage she

grinned an impish grin that reminded Mirza Saeed that she was, after

all, not on"y a figure out of a dream, but also a flesh-and-blood young

girl.

Mrs. Qureishi began to complain. The brief contact with her old life

had broken her resolve, and now that it was too late she had started

thinking constantly about parties and soft cushions and glasses of iced

fresh lime soda. It suddenly seemed wholly unreasonable to her that a

person of her breeding should be asked to go barefoot like a common

sweeper. She presented herself to Mirza Saeed with a sheepish

expression on her face.

"Saeed, son, do you hate me completely?" she wheedled, her plump

features arranging themselves in a parody of coquettishness.

Saeed was appalled by her grimace. "Of course not," he managed to say.

"But you do, you loathe me, and my cause is hopeless," she flirted.

"Ammaji," Saeed gulped, "what are you saying?"

"Because I have from time to time spoken roughly to you."

"Please forget it," Saeed said, bemused by her performance, but she

would not. "You must know it was all for love, isn't it? Love," said Mrs.

Qureishi, "it is a many--splendoured thing."

"Makes the world go round," Mirza Saeed agreed, trying to enter into

the spirit of the conversation.

"Love conquers all," Mrs. Qureishi confirmed. "It has conquered my

anger. This I must demonstrate to you by riding with you in your

motor."

Mirza Saeed bowed. "It is yours, Ammaji."

"Then you will ask those two village men to sit in front with you. Ladies

must be protected, isn't it?"

"It is," he replied.

* * *

The story of the village that was walking to the sea had spread all over

the country, and in the ninth week the pilgrims were being pestered by

journalists, local politicos in search of votes, businessmen who offered

to sponsor the march if the yatris would only consent to wear sandwich

boards advertising various goods and services, foreign tourists looking

for the mysteries of the East, nostalgic Gandhians, and the kind of

human vultures who go to motor--car races to watch the crashes. When

they saw the host of chameleon butterflies and the way they both

clothed the girl Ayesha and provided her with her only solid food, these

visitors were amazed, and retreated with confounded expectations, that

is to say with a hole in their pictures of the world that they could not

paper over. Photographs of Ayesha were appearing in all the papers, and

the pilgrims even passed advertising hoardings on which the

lepidopteral beauty had been painted three times as large as life, beside

slogans reading _Our cloths also are as delicate as a butterfly's wing_,

or suchlike. Then more alarming news reached them. Certain religious

extremist groupings had issued statements denouncing the "Ayesha

Haj" as an attempt to "hijack" public attention and to "incite

communal sentiment". Leaflets were being distributed -- Mishal picked

them up off the road -- in which it was claimed that "Padyatra, or foot--

pilgrimage, is an ancient, pre--Islamic tradition of national culture, not

imported property of Mughal immigrants." Also: "Purloining of this

tradition by so--called Ayesha Bibiji is flagrant and deliberate

inflammation of already sensitive situation."

"There will be no trouble," the kahin broke her silence to announce.

* * *

Gibreel dreamed a suburb:

As the Ayesha Haj neared Sarang, the outermost suburb of the great

metropolis on the Arabian Sea towards which the visionary girl was

leading them, journalists, politicos and police officers redoubled their

visits. At first the policemen threatened to disband the march forcibly;

the politicians, however, advised that this would look very like a

sectarian act and could lead to outbreaks of communal violence from

top to bottom of the country. Eventually the police chiefs agreed to

permit the march, but groused menacingly about being "unable to

guarantee safe passages" for the pilgrims. Mishal Akhtar said: "We are

going on."

The suburb of Sarang owed its relative affluence to the presence of

substantial coal deposits nearby. It turned out that the coalminers of

Sarang, men whose lives were spent boring pathways through the earth -

- "parting" it, one might say -- could not stomach the notion that a girl

could do the same, with a wave of her hand, for the sea. Cadres of

certain communalist groupings had been at work, inciting the miners to

violence, and as a result of the activities of these agents provocateurs a

mob was forming, carrying banners demanding: NO ISLAMIC

PADYATRA! BUTTERFLY WITCH, GO HOME.

On the night before they were due to enter Sarang, Mirza Saeed made

another futile appeal to the pilgrims. "Give up," he implored uselessly.

"Tomorrow we will all be killed." Ayesha whispered in Mishal's ear, and

she spoke up: "Better a martyr than a coward. Are there any cowards

here?"

There was one. Sri Srinivas, explorer of the Grand Canyon, proprietor of

a Toy Univas, whose motto was creativity and sinceriety, sided with

Mirza Saeed. As a devout follower of the goddess Lakshmi, whose face

was so perplexingly also Ayesha's, he felt unable to participate in the

coming hostilities on either side. "I am a weak fellow," he confessed to

Saeed. "I have loved Miss Ayesha, and a man should fight for what he

loves; but, what to do, I require neutral status." Srinivas was the fifth

member of the renegade society in the Mercedes--Benz, and now Mrs.

Qureishi had no option but to share the back seat with a common man.

Srinivas greeted her unhappily, and, seeing her bounce grumpily along

the seat away from him, attempted to placate. "Please to accept a token

of my esteem." -- And produced, from an inside pocket, a Family

Planning doll.

That night the deserters remained in the station wagon while the

faithful prayed in the open air. They had been allowed to camp in a

disused goods train marshalling yard, guarded by military police. Mirza

Saeed couldn't sleep. He was thinking about something Srinivas had

said to him, about being a Gandhian in his head, "but I'm too weak to

put such notions into practice. Excuse me, but it's true. I was not cut

out for suffering, Sethji. I should have stayed with wife and kiddies and

cut out this adventure disease that has made me land up in such a

place."

In my family, too, Mirza Saeed in his insomnia answered the sleeping

toy merchant, we have suffered from a kind of disease: one of

detachment, of being unable to connect ourselves to things, events,

feelings. Most people define themselves by their work, or where they

come from, or suchlike; we have lived too far inside our heads. It makes

actuality damn hard to handle.

Which was to say that he found it hard to believe that all this was really

happening; but it was.

* * *

When the Ayesha Pilgrims were ready to set off the next morning, the

huge clouds of butterflies that had travelled with them all the way from

Titlipur suddenly broke up and vanished from view, revealing that the

sky was filling up with other, more prosaic clouds. Even the creatures

that had been clothing Ayesha -- the elite corps, so to speak --

decamped, and she had to lead the procession dressed in the mundanity

of an old cotton sari with a block-printed hem of leaves. The

disappearance of the miracle that had seemed to validate their

pilgrimage depressed all the marchers; so that in spite of all Mishal

Akhtar's exhortations they were unable to sing as they moved forwards,

deprived of the benediction of the butterflies, to meet their fate.

* * *

The No Islamic Padyatra street mob had prepared a welcome for Ayesha

in a street lined on both sides with the shacks of bicycle repairers. They

had blocked the pilgrims' routes with dead bicycles, and waited behind

this barricade of broken wheels, bent handlebars and silenced bells as

the Ayesha Haj entered the northern sector of the street. Ayesha walked

towards the mob as if it did not exist, and when she reached the last

crossroads, beyond which the clubs and knives of the enemy awaited

her, there was a thunderclap like the trumpet of doom and an ocean fell

down out of the sky. The drought had broken too late to save the crops;

afterwards many of the pilgrims believed that God had been saving up

the water for just this purpose, letting it build up in the sky until it was

as endless as the sea, sacrificing the year's harvest in order to save his

prophetess and her people.

The stunning force of the downpour unnerved both pilgrims and

assailants. In the confusion of the flood a second doomtrumpet was

heard. This was, in point of fact, the horn of Mirza Saeed's Mercedes-

Benz station wagon, which he had driven at high speed through the

suffocating side gullies of the suburb, bringing down racks of shirts

hanging on rails, and pumpkin barrows, and trays of cheap plastic

notions, until he reached the street of basket--workers that intersected

the street of bicycle repairers just to the north of the barricade. Here he

accelerated as hard as he could and charged towards the crossroads,

scattering pedestrians and wickerwork stools in all directions. He

reached the crossroads immediately after the sea fell out of the sky, and

braked violently. Sri Srinivas and Osman leaped out, seized Mishal

Akhtar and the prophetess Ayesha, and hauled them into the Mercedes

in a flurry of legs, sputum and abuse. Saeed accelerated away from the

scene before anybody had managed to get the blinding water out of

their eyes.

Inside the car: bodies heaped in an angry jumble. Mishal Akhtar

shouted abuse at her husband from the bottom of the pile: "Saboteur!

Traitor! Scum from somewhere! Mule!" -- To which Saeed sarcastically

replied, "Martyrdom is too easy, Mishal. Don't you want to watch the

ocean open, like a flower?"

And Mrs. Qureishi, sticking her head out through Osman's inverted

legs, added in a pink-faced gasp: "Okay, come on, Mishu, quit. We

meant well."

* * *

Gibreel dreamed a flood:

When the rains came, the miners of Sarang had been waiting for the

pilgrims with their pickaxes in their hands, but when the bicycle

barricade was swept away they could not avoid the idea that God had

taken Ayesha's side. The town's drainage system surrendered instantly

to the overwhelming assault of the water, and the miners were soon

standing in a muddy flood that reached as high as their waists. Some of

them tried to move towards the pilgrims, who also continued to make

efforts to advance. But now the rainstorm redoubled its force, and then

doubled it again, falling from the sky in thick slabs through which it

was getting difficult to breathe, as though the earth were being

engulfed, and the firmament above were reuniting with the firmament

below.

Gibreel, dreaming, found his vision obscured by water.

* * *

The rain stopped, and a watery sun shone down on a Venetian scene of

devastation. The roads of Sarang were now canals, along which there

journeyed all manner of flotsam. Where only recently scooter--

rickshaws, camel--carts and repaired bicycles had gone, there now

floated newspapers, flowers, bangles, watermelons, umbrellas, chappals,

sunglasses, baskets, excrement, medicine bottles, playing cards,

dupattas, pancakes, lamps. The water had an odd, reddish tint that

made the sodden populace imagine that the street was flowing with

blood. There was no trace of bully-boy miners or of Ayesha Pilgrims. A

dog swam across the intersection by the collapsed bicycle barricade, and

all around there lay the damp silence of the flood, whose waters lapped

at marooned buses, while children stared from the roofs of deliquescent

gullies, too shocked to come out and play.

Then the butterflies returned.

From nowhere, as if they had been hiding behind the sun; and to

celebrate the end of the rain they had all taken the colour of sunlight.

The arrival of this immense carpet of light in the sky utterly bewildered

the people of Sarang, who were already reeling in the aftermath of the

storm; fearing the apocalypse, they hid indoors and closed their

shutters. On a nearby hillside, however, Mirza Saeed Akhtar and his

party observed the miracle's return and were filled, all of them, even the

zamindar, with a kind of awe.

Mirza Saeed had driven hell-for--leather, in spite of being half-- blinded

by the rain which poured through the smashed windscreen, until on a

road that led up and around the bend of a hill he came to a halt at the

gates of the No. i Sarang Coalfield. The pitheads were dimly visible

through the rain. "Brainbox," Mishal Akhtar cursed him weakly. "Those

bums are waiting for us back there, and you drive us up here to see their

pals. Tip-top notion, Saeed. Extra fine."

But they had no more trouble from miners. That was the day of the

mining disaster that left fifteen thousand pitmen buried alive beneath

the Sarangi hill. Saeed, Mishal, the Sarpanch, Osman, Mrs. Qureishi,

Srinivas and Ayesha stood exhausted and soaked to the skin by the

roadside as ambulances, fire--engines, salvage operators and pit bosses

arrived in large quantities and left, much later, shaking their heads. The

Sarpanch caught his earlobes between thumbs and forefingers. "Life is

pain," he said. "Life is pain and loss; it is a coin of no value, worth even

less than a kauri or a dam."

Osman of the dead bullock, who, like the Sarpanch, had lost a dearly

loved companion during the pilgrimage, also wept. Mrs. Qureishi

attempted to look on the bright side: "Main thing is that we're okay,"

but this got no response. Then Ayesha closed her eyes and recited in the

sing--song voice of prophecy, "It is a judgment upon them for the bad

attempt they made."

Mirza Saeed was angry. "They weren't at the bloody barricade," he

shouted. "They were working under the goddamned ground."

"They dug their own graves," Ayesha replied.

* * *

This was when they sighted the returning butterflies. Saeed watched the

golden cloud in disbelief, as it first gathered and then sent out streams

of winged light in every direction. Ayesha wanted to return to the

crossroads. Saeed objected: "It's flooded down there. Our only chance is

to drive down the opposite side of this hill and come out the other side

of town." But Ayesha and Mishal had already started back; the

prophetess was supporting the other, ashen woman, holding her around

the waist.

"Mishal, for God's sake," Mirza Saeed called after his wife. "For the

love of God. What will I do with the motor-car?"

But she went on down the hill, towards the flood, leaning heavily on

Ayesha the seer, without looking round.

This was how Mirza Saeed Akhtar came to abandon his beloved

Mercedes-Benz station wagon near the entrance to the drowned mines

of Sarang, and join in the foot-pilgrimage to the Arabian Sea.

The seven bedraggled travellers stood thigh--deep in water at the

intersection of the street of bicycle repairers and the alley of the basket-

weavers. Slowly, slowly, the water had begun to go down. "Face it,"

Mirza Saeed argued. "The pilgrimage is finished. The villagers are who

knows where, maybe drowned, possibly murdered, certainly lost.

There's nobody left to follow you but us." He stuck his face into

Ayesha's. "So forget it, sister; you're sunk."

"Look," Mishal said.

From all sides, out of the little tinkers' gullies, the villagers of Titlipur

were returning to the place of their dispersal. They were all coated from

neck to ankles in golden butterflies, and long lines of the little

creatures went before them, like ropes drawing them to safety out of a

well. The people of Sarang watched in terror from their windows, and as

the waters of retribution receded, the Ayesha Haj re-formed in the

middle of the road.

"I don't believe it," said Mirza Saeed.

But it was true. Every single member of the pilgrimage had been tracked

down by the butterflies and brought back to thF main road. And

stranger claims were later made: that when the creatures had settled on

a broken ankle the injury had healed, or that an open wound had closed

as if by magic. Many marchers said they had awoken from

unconsciousness to find the butterflies fluttering about their lips.

Some even believed that they had been dead, drowned, and that the

butterflies had brought them back to life.

"Don't be stupid," Mirza Saeed cried. "The storm saved you; it washed

away your enemies, so it's not surprising few of you are hurt. Let's be

scientific, please."

"Use your eyes, Saeed," Mishal told him, indicating the presence before

them of over a hundred men, women and children enveloped in glowing

butterflies. "What does your science say about this?"

* * *

In the last days of the pilgrimage, the city was all around them. Officers

from the Municipal Corporation met with Mishal and Ayesha and

planned a route through the metropolis. On this route were mosques in

which the pilgrims could sleep without clogging up the streets.

Excitement in the city was intense: each day, when the pilgrims set off

towards their next resting--place, they were watched by enormous

crowds, some sneering and hostile, but many bringing presents of

sweetmeats, medicines and food.

Mirza Saeed, worn-out and filthy, was in a state of deep frustration on

account of his failure to convince more than a handful of the pilgrims

that it was better to put one's trust in reason than in miracles. Miracles

had been doing pretty well for them, the Titlipur villagers pointed out,

reasonably enough. "Those blasted butterflies," Saeed muttered to the

Sarpanch. "Without them, we'd have a chance."

"But they have been with us from the start," the Sarpanch replied with

a shrug.

Mishal Akhtar was clearly close to death; she had begun to smell of it,

and had turned a chalky white colour that frightened Saeed badly. But

Mishal wouldn't let him come near her. She had ostracized her mother,

too, and when her father took time off from banking to visit her on the

pilgrimage's first night in a city mosque, she told him to buzz off.

"Things have come to the point," she announced, "where only the pure

can be with the pure." When Mirza Saeed heard the diction of Ayesha

the prophetess emerging from his wife's mouth he lost all but the

tiniest speck of hope.

Friday came, and Ayesha agreed that the pilgrimage could halt for a day

to participate in the Friday prayers. Mirza Saeed, who had forgotten

almost all the Arabic verses that had once been stuffed into him by rote,

and could scarcely remember when to stand with his hands held in

front of him like a book, when to genuflect, when to press his forehead

to the ground, stumbled through the ceremony with growing self-

disgust. At the end of the prayers, however, something happened that

stopped the Ayesha Haj in its tracks.

As the pilgrims watched the congregation leaving the courtyard of the

mosque, a commotion began outside the main gate. Mirza Saeed went

to investigate. "What's the hoo--hah?" he asked as he struggled through

the crowd on the mosque steps; then he saw the basket sitting on the

bottom step. -- And heard, rising from the basket, the baby's cry.

The foundling was perhaps two weeks old, clearly illegitimate, and it

was equally plain that its options in life were limited. The crowd was in

a doubtful, confused mood. Then the mosque's Imam appeared at the

head of the flight of steps, and beside him was Ayesha the seer, whose

fame had spread throughout the city.

The crowd parted like the sea, and Ayesha and the Imam came down to

the basket. The Imam examined the baby briefly; rose; and turned to

address the crowd.

"This child was born in devilment," he said. "It is the Devil's child." He

was a young man.

The mood of the crowd shifted towards anger. Mirza Saeed Akhtar

shouted out: "You, Ayesha, kahin. What do you say?"

"Everything will be asked of us," she replied.

The crowd, needing no clearer invitation, stoned the baby to death.

* * *

After that the Ayesha Pilgrims refused to move on. The death of the

foundling had created an atmosphere of mutiny among the weary

villagers, none of whom had lifted or thrown a stone. Mishal, snow-

white now, was too enfeebled by her illness to rally the marchers;

Ayesha, as ever, refused to dispute. "If you turn your backs on God,"

she warned the villagers, "don't be surprised when he does the same to

you."

The pilgrims were squatting in a group in a corner of the large mosque,

which was painted lime-green on the outside and bright blue within,

and lit, when necessary, by multicoloured neon "tube lights". After

Ayesha's warning they turned their backs on her and huddled closer

together, although the weather was warm and humid enough. Mirza

Saeed, spotting his opportunity, decided to challenge Ayesha directly

once again. "Tell me," he asked sweetly, "how exactly does the angel

give you all this information? You never tell us his precise words, only

your interpretations of them. Why such indirection? Why not simply

quote?"

"He speaks to me," Ayesha answered, "in clear and memorable forms."

Mirza Saeed, full of the bitter energy of his desire for her, and the pain

of his estrangement from his dying wife, and the memory of the

tribulations of the march, smelled in her reticence the weakness he had

been probing for. "Kindly be more specific," he insisted. "Or why

should anyone believe? What are these forms?"

"The archangel sings to me," she admitted, "to the tunes of popular hit

songs."

Mirza Saeed Akhtar clapped his hands delightedly and began to laugh

the loud, echoing laughter of revenge, and Osman the bullock-boy

joined in, beating on his dholki and prancing around the squatting

villagers, singing the latest filmi ganas and making nautch--girl eyes.

"Hoji!" he carolled. "This is how Gibreel recites, ho ji! Ho ji!"

And one after the other, pilgrim after pilgrim rose and joined in the

dance of the circling drummer, dancing their disillusion and disgust in

the courtyard of the mosque, until the Imam came running to shriek at

the ungodliness of their deeds.

* * *

Night fell. The villagers of Titlipur were grouped around their

Sarpanch, Muhammad Din, and serious talks about returning to

Titlipur were under way. Perhaps a little of the harvest could be saved.

Mishal Akhtar lay dying with her head in her mother's lap, racked by

pain, with a single tear emerging from her left eye. And in a far corner

of the courtyard of the greenblue mosque with its technicolour tube-

lighting, the visionary and the zamindar sat alone and talked. A moon --

new, horned, cold -- shone down.

"You're a clever man," Ayesha said. "You knew how to take your

chance."

This was when Mirza Saeed made his offer of a compromise. "My wife is

dying," he said. "And she wants very much to go to Mecca Sharif. So we

have interests in common, you and I."

Ayesha listened. Saeed pressed on: "Ayesha, I'm not a bad man. Let me

tell you, I've been damn impressed by many things on this walk; damn

impressed. You have given these people a profound spiritual experience,

no question. Don't think we modern types lack a spiritual dimension."

"The people have left me," Ayesha said.

"The people are confused," Saeed replied. "Point is, if you actually take

them to the sea and then nothing happens, my God, they really could

turn against you. So here's the deal. I gave a tinkle to Mishal's papa

and he agreed to underwrite half the cost. We propose to fly you and

Mishal, and let's say ten -- twelve! -- of the villagers, to Mecca, within

forty-eight hours, personally. Reservations are available. We leave it to

you to select the individuals best suited to the trip. Then, truly, you will

have performed a miracle for some instead of for none. And in my view

the pilgrimage itself has been a miracle, in a way. So you will have done

very much."

He held his breath.

"I must think," Ayesha said.

"Think, think," Saeed encouraged her happily. "Ask your archangel. If

he agrees, it must be right."

* * *

Mirza Saeed Akhtar knew that when Ayesha announced that the

Archangel Gibreel had accepted his offer her power would be destroyed

forever, because the villagers would perceive her fraudulence and her

desperation, too. -- But how could she turn him down? -- What choice

did she really have? "Revenge is sweet," he told himself. Once the

woman was discredited, he would certainly take Mishal to Mecca, if that

were still her wish.

The butterflies of Titlipur had not entered the mosque. They lined its

exterior walls and onion dome, glowing greenly in the dark.

Ayesha in the night: stalking the shadows, lying down, rising to go on

the prowl again. There was an uncertainty about her; then the slowness

came, and she seemed to dissolve into the shadows of the mosque. She

returned at dawn.

After the morning prayer she asked the pilgrims if she might address

them; and they, doubtfully, agreed.

"Last night the angel did not sing," she said. "He told me, instead,

about doubt, and how the Devil makes use of it. I said, but they doubt

me, what can I do? He answered: only proof can silence doubt."

She had their full attention. Next she told them what Mirza Saeed had

suggested in the night. "He told me to go and ask my angel, but I know

better," she cried. "How could I choose between you? It is all of us, or

none."

"Why should we follow you," the Sarpanch asked, "after all the dying,

the baby, and all?"

"Because when the waters part, you will be saved. You will enter into

the Glory of the Most High."

"What waters?" Mirza Saeed yelled. "How will they divide?"

"Follow me," Ayesha concluded, "and judge me by their parting."

His offer had contained an old question: _What kind of idea are you?_

And she, in turn, had offered him an old answer. _I was tempted, but

am renewed; am uncompromising; absolute; pure_.

* * *

The tide was in when the Ayesha Pilgrimage marched down an alley

beside the Holiday Inn, whose windows were full of the mistresses of

film stars using their new Polaroid cameras, -- when the pilgrims felt

the city's asphalt turn gritty and soften into sand, -- when they found

themselves walking through a thick mulch of rotting coconuts

abandoned cigarette packets pony turds non-degradable bottles fruit

peelings jellyfish and paper, -- on to the mid-brown sand overhung by

high leaning cocopalms and the balconies of luxury sea-view apartment

blocks, -- past the teams of young men whose muscles were so well-

honed that they looked like deformities, and who were performing

gymnastic contortions of all sorts, in unison, like a murderous army of

ballet dancers, -- and through the beachcombers, clubmen and families

who had come to take the air or make business contacts or scavenge a

living from the sand, -- and gazed, for the first time in their lives, upon

the Arabian Sea.

Mirza Saeed saw Mishal, who was being supported by two of the village

men, because she was no longer strong enough to stand up by herself.

Ayesha was beside her, and Saeed had the idea that the prophetess had

somehow stepped out of the dying woman, that all the brightness of

Mishal had hopped out of her body and taken this mythological shape,

leaving a husk behind to die. Then he was angry with himself for

allowing Ayesha's supernaturalism to infect him, too.

The villagers of Titlipur had agreed to follow Ayesha after a long

discussion in which they had asked her not to take part. Their common

sense told them that it would be foolish to turn back when they had

come so far and were in sight of their first goal; but the new doubts in

their minds sapped their strength. It was as if they were emerging from

some Shangri-La of Ayesha's making, because now that they were

simply walking behind her rather than following her in the true sense,

they seemed to age and sicken with every step they took. By the time

they saw the sea they were a lame, tottering, rheumy, feverish, red-eyed

bunch, and Mirza Saeed wondered how many of them would manage the

final few yards to the water's edge.

The butterflies were with them, high over their heads.

"What now, Ayesha?" Saeed called out to her, filled with the horrible

notion that his beloved wife might die here under the hoofs of ponies

for rent and beneath the eyes of sugarcane-juice vendors. "You have

brought us all to the edges of extinction, but here is an unquestionable

fact: the sea. Where is your angel now?"

She climbed up, with the villagers' help, on to an unused thela lying

next to a soft--drink stall, and didn't answer Saeed until she could look

down at him from her new perch. "Gibreel says the sea is like our souls.

When we open them, we can move through into wisdom. If we can open

our hearts, we can open the sea."

"Partition was quite a disaster here on land," he taunted her. "Quite a

few guys died, you might remember. You think it will be different in the

water?"

"Shh," said Ayesha suddenly. "The angel's almost here."

It was, on the face of it, surprising that after all the attention the march

had received the crowd at the beach was no better than moderate; but

the authorities had taken many precautions, closing roads, diverting

traffic; so there were perhaps two hundred gawpers on the beach.

Nothing to worry about.

What _was_ strange was that the spectators did not see the butterflies,

or what they did next. But Mirza Saeed clearly observed the great

glowing cloud fly out over the sea; pause; hover; and form itself into the

shape of a colossal being, a radiant giant constructed wholly of tiny

beating wings, stretching from horizon to horizon, filling the sky.

"The angel!" Ayesha called to the pilgrims. "Now you see! He's been

with us all the way. Do you believe me now?" Mirza Saeed saw absolute

faith return to the pilgrims. "Yes," they wept, begging her forgiveness.

"Gibreel! Gibreel! Ya Allah."

Mirza Saeed made his last effort. "Clouds take many shapes," he

shouted. "Elephants, film stars, anything. Look, it's changing even

now." But nobody paid any attention to him; they were watching, full

of amazement, as the butterflies dived into the sea.

The villagers were shouting and dancing for joy. "The parting! The

parting!" they cried. Bystanders called out to Mirza Saeed: "Hey, mister,

what are they getting so fired up about? We can't see anything going

on."

Ayesha had begun to walk towards the water, and Mishal was being

dragged along by her two helpers. Saeed ran to her and began to

struggle with the village men. "Let go of my wife. At once! Damn you! I

am your zamindar. Release her; remove your filthy hands!" But Mishal

whispered: "They won't. Go away, Saeed. You are closed. The sea only

opens for those who are open."

"Mishal!" he screamed, but her feet were already wet.

Once Ayesha had entered the water the villagers began to run. Those

who could not leapt upon the backs of those who could. Holding their

babies, the mothers of Titlipur rushed into the sea; grandsons bore

their grandmothers on their shoulders and rushed into the waves.

Within minutes the entire village was in the water, splashing about,

falling over, getting up, moving steadily forwards, towards the horizon,

never looking back to shore. Mirza Saeed was in the water, too. "Come

back," he beseeched his wife. "Nothing is happening; come back."

At the water's edge stood Mrs. Qureishi, Osman, the Sarpanch, Sri

Srinivas. Mishal's mother was sobbing operatically: "O my baby, my

baby. What will become?" Osman said: "When it becomes clear that

miracles don't happen, they will turn back." "And the butterflies?"

Srinivas asked him, querulously. "What were they? An accident?"

It dawned on them that the villagers were not coming back. "They must

be nearly out of their depth," the Sarpanch said. "How many of them

can swim?" asked blubbering Mrs. Qureishi. "Swim?" shouted Srinivas.

"Since when can village folk swim?" They were all screaming at one

another as if they were miles apart, jumping from foot to foot, their

bodies willing them to enter the water, to do something. They looked as

if they were dancing on a fire. The incharge of the police squad that had

been sent down for crowd control purposes came up as Saeed came

running out of the water.

"What is befalling?" the officer asked. "What is the agitation?"

"Stop them," Mirza Saeed panted, pointing out to sea.

"Are they miscreants?" the policeman asked.

"They are going to die," Saeed replied.

It was too late. The villagers, whose heads could be seen bobbing about

in the distance, had reached the edge of the underwater shelf. Almost

all together, making no visible attempt to save themselves, they

dropped beneath the water's surface. In moments, every one of the

Ayesha Pilgrims had sunk out of sight.

None of them reappeared. Not a single gasping head or thrashing arm.

Saeed, Osman, Srinivas, the Sarpanch, and even fat Mrs. Qureishi ran

into the water, shrieking: "God have mercy; come on, everybody, help."

Human beings in danger of drowning struggle against the water. It is

against human nature simply to walk forwards meekly until the sea

swallows you up. But Ayesha, Mishal Akhtar and the villagers of

Titlipur subsided below sea-level; and were never seen again.

Mrs. Qureishi was pulled to shore by policemen, her face blue, her lungs

full of water, and needed the kiss of life. Osman, Srinivas and the

Sarpanch were dragged out soon afterwards. Only Mirza Saeed Akhtar

continued to dive, further and further out to sea, staying under for

longer and longer periods; until he, too, was rescued from the Arabian

Sea, spent, sick and fainting. The pilgrimage was over.

Mirza Saecd awoke in a hospital ward to find a CID man by his bedside.

The authorities were considering the feasibility of charging the

survivors of the Ayesha expedition with attempted illegal emigration,

and detectives had been instructed to get down their stories before they

had had a chance to confer.

This was the testimony of the Sarpanch of Titlipur, Muhammad Din:

"Just when my strength had failed and I thought I would surely die

there in the water, I saw it with my own eyes; I saw the sea divide, like

hair being combed; and they were all there, far away, walking away from

me. She was there also, my wife, Khadija, whom I loved."

This is what Osman the bullock-boy told the detectives, who had been

badly shaken by the Sarpanch's deposition: "At first I was in great fear

of drowning myself. Still, I was searching searching, mainly for her,

Ayesha, whom I knew from before her alteration. And just at the last, I

saw it happen, the marvellous thing. The water opened, and I saw them

go along the oceanfloor, among the dying fish."

Sri Srinivas, too, swore by the goddess Lakshmi that he had seen the

parting of the Arabian Sea; and by the time the detectives got to Mrs.

Qureishi, they were utterly unnerved, because they knew that it was

impossible for the men to have cooked up the story together. Mishal's

mother, the wife of the great banker, told the same story in her own

words. "Believe don't believe," she finished emphatically, "but what my

eyes have seen my tongue repeats."

Goosepimply CID men attempted the third degree: "Listen, Sarpanch,

don't shit from your mouth. So many were there, nobody saw these

things. Already the drowned bodies are floating to shore, swollen like

balloons and stinking like hell. If you go on lying we will take you and

stick your nose in the truth."

"You can show me whatever you want," Sarpanch Muhammad Din told

his interrogators. "But I still saw what I saw."

"And you?" the CID men assembled, once he awoke, to ask Mirza Saeed

Akhtar. "What did you see at the beach?"

"How can you ask?" he protested. "My wife has drowned. Don't come

hammering with your questions."

When he found out that he was the only survivor of the Ayesha Haj not

to have witnessed the parting of the waves -- Sri Srinivas was the one

who told him what the others saw, adding mournfully: "It is our shame

that we were not thought worthy to accompany. On us, Sethji, the

waters closed, they slammed in our faces like the gates of Paradise" --

Mirza Saeed broke down and wept for a week and a day, the dry sobs

continuing to shake his body long after his tear ducts had run out of

salt.

Then he went home.

* * *

Moths had eaten the punkahs of Peristan and the library had been

consumed by a billion hungry worms. When he turned on the taps,

snakes oozed out instead of water, and creepers had twined themselves

around the four-poster bed in which Viceroys had once slept. It was as

if time had accelerated in his absence, and centuries had somehow

elapsed instead of months, so that when he touched the giant Persian

carpet rolled up in the ballroom it crumbled under his hand, and the

baths were full of frogs with scarlet eyes. At night there were jackals

howling on the wind. The great tree was dead, or close to death, and the

fields were barren as the desert; the gardens of Peristan, in which, long

ago, he first saw a beautiful young girl, had long ago yellowed into

ugliness. Vultures were the only birds in the sky.

He pulled a rocking-chair out on to his veranda, sat down, and rocked

himself gently to sleep.

Once, only once, he visited the tree. The village had crumbled into dust;

landless peasants and looters had tried to seize the abandoned land, but

the drought had driven them away. There had been no rain here. Mirza

Saeed returned to Peristan and padlocked the rusty gates. He was not

interested in the fate of his fellow-survivors; he went to the telephone

and ripped it out of the wall.

After an uncounted passage of days it occurred to him that he was

starving to death, because he could smell his body reeking of nail-

varnish remover; but as he felt neither hungry nor thirsty, he decided

there was no point bothering to find food. For what? Much better to

rock in this chair, and not think, not think, not think.

On the last night of his life he heard a noise like a giant crushing a

forest beneath his feet, and smelled a stench like the giant's fart, and he

realized that the tree was burning. He got out of his chair and staggered

dizzily down to the garden to watch the fire, whose flames were

consuming histories, memories, genealogies, purifying the earth, and

coming towards him to set him free; -- because the wind was blowing

the fire towards the grounds of the mansion, so soon enough, soon

enough, it would be his turn. He saw the tree explode into a thousand

fragments, and the trunk crack, like a heart; then he turned away and

reeled towards the place in the garden where Ayesha had first caught his

eye; -- and now he felt a slowness come upon him, a great heaviness, and

he lay down on the withered dust. Before his eyes closed he felt

something brushing at his lips, and saw the little cluster of butterflies

struggling to enter his mouth. Then the sea poured over him, and he

was in the water beside Ayesha, who had stepped miraculously out of

his wife's body . .. "Open," she was crying. "Open wide!" Tentacles of

light were flowing from her navel and he chopped at them, chopped,

using the side of his hand. "Open," she screamed. "You've come this

far, now do the rest." -- How could he hear her voice? -- They were

under water, lost in the roaring of the sea, but he could hear her clearly,

they could all hear her, that voice like a bell. "Open," she said. He

closed.

He was a fortress with clanging gates. -- He was drowning. -- She was

drowning, too. He saw the water fill her mouth, heard it begin to gurgle

into her lungs. Then something within him refused that, made a

different choice, and at the instant that his heart broke, he opened.

His body split apart from his adam"s-apple to his groin, so that she

could reach deep within him, and now she was open, they all were, and

at the moment of their opening the waters parted, and they walked to

Mecca across the bed of the Arabian Sea.

IX. A Wonderful Lamp

1

Eighteen months after his heart attack, Saladin Chamcha took to the

air again in response to the telegraphed news that his father was in the

terminal stages of multiple myeloma, a systemic cancer of the bone

marrow that was "one hundred per cent fatal", as Chamcha's GP

unsentimentally put it when he telephoned her to check. There had

been no real contact between father and son since Changez

Chamchawala sent Saladin the proceeds from his felled walnut--tree all

those eternities ago. Saladin had sent a brief note reporting that he had

survived the _Bostan_ disaster, and had been sent an even terser missive

in return: "Rec.'d yr. communication. This information already to

hand." When the bad news telegram arrived, however -- the signatory

was the unknown second wife, Nasreen II, and the tone was pretty

unvarnished: FATHER GOING FAST + IF DESIROUS OF SEEING

BETTER MOVE IT + N CHAMCHAWALA (MRS) -- he discovered to his

surprise that after a lifetime of tangled relationships with his father,

after long years of crossed wires and "irrevocable sunderings", he was

once again capable of an uncomplicated reaction. Simply,

overwhelmingly, it was imperative that he reach Bombay before

Changez left it for good.

He spent the best part of a day first standing in the visa queue at the

consular section of India House, and then trying to persuade a jaded

official of the urgency of his application. He had stupidly forgotten to

bring the telegram, and was told, as a result, that "it is issue of proof.

You see, anybody could come and tell that their father is dying, isn't it?

In order to expedite." Chamcha fought to restrain his anger, but finally

burst. "Do I look like a Khalistan zealot to you?" The official shrugged.

"I'll tell you who I am," Chamcha bellowed, incensed by that shrug,

"I'm the poor bastard who got blown up by terrorists, fell thirty

thousand feet out of the sky because of terrorists, and now because of

those same terrorists I have to be insulted by pen-pushers like you." His

visa application, placed firmly at the bottom of a large pile by his

adversary, was not granted until three days later. The first available

flight was thirty--six hours after that: and it was an Air India 747, and

its name was _Gulistan_.

Gulistan and Bostan, the twin gardens of Paradise -- one blew apart,

and then there was one... Chamcha, moving down one of the drains

through which Terminal Three dripped passengers into aircraft, saw the

name painted next to the 747's open door, and turned a couple of

shades paler. Then he heard the sari-clad Indian stewardess greeting

him in an unmistakably Canadian accent, and lost his nerve, spinning

away from the plane in a reflex of straightforward terror. As he stood

there, facing the irritable throng of passengers waiting to board, he was

conscious of how absurd he must look, with his brown leather holdall

in one hand, two zippered suit-hanger bags in the other, and his eyes

out on stalks; but for a long moment he was entirely unable to move.

The crowd grew restive; _if this is an artery_, he found himself

thinking, _then I'm the blasted clot_. "I used to chichi chicken out

also," said a cheerful voice. "But now I've got the titrick. I fafa flap my

hands during tatake-off and the plane always mama makes it into the

isk isk isky."

* * *

"Today the top gogo goddess is absolutely Lakshmi," Sisodia confided

over whisky once they were safely aloft. (He had been as good as his

word, flapping his arms wildly as _Gulistan_ rushed down the runway,

and afterwards settled back contentedly in his seat, beaming modestly.

"Wowoworks every time." They were both travelling in the 747's upper

deck, reserved for business class non-smokers, and Sisodia had moved

into the em-pty seat next to Chamcha like air filling a vacuum. "Call me

Whisky," he insisted. "What lie lie line are you in? How mum much do

you earn? How long you bibi been away? You know any women in town,

or you want heh heh help?") Chamcha closed his eyes and fixed his

thoughts on his father. The saddest thing, he realized, was that he

could not remember a single happy day with Changez in his entire life

as a man. And the most gladdening thing was the discovery that even

the unforgivable crime of being one's father could be forgiven, after all,

in the end. _Hang on_, he pleaded silently. _I'm coming as fast as I

can_. "In these hihighly material times," Sisodia explained, "who else

but goddess of wewealth? In Bombay the young businessmen are hoho

holding all night poopoo pooja parties. Statue of Lakshmi presides,

with hands tuturned out, and lightbulbs running down her fifi fingers,

lighting in sequence, you get me, as if the wealth is paw paw pouring

down her palms." On the cabin's movie screen a stewardess was

demonstrating the various safety procedures. In a corner of the screen

an inset male figure translated her into sign language. This was

progress, Chamcha recognized. Film instead of human beings, a small

increase in sophistication (the signing) and a large increase in cost.

High technology at the service, ostensibly, of safety; while in reality air

travel got daily more dangerous, the world's stock of aircraft was

ageing and nobody could afford to renew it. Bits fell off planes every

day, or so it seemed, and collisions and near--misses were also on the

up. So the film was a kind of lie, because by existing it said: _Observe

the lengths we'll go to for your security. We'll even make you a movie

about it_. Style instead of substance, the image instead of the reality . .

. "I'm planning a big bubudget picture about her," Sisodia said. "This

is in strictest coco confidence. Maybe a Sridevi weewee wehicle, I

hohope so. Now that Gibreel's comeback is flaw flaw flopping, she is

number one supreme."

Chamcha had heard that Gibreel Farishta had hit the comeback trail.

His first film, _The Parting of the Arabian Sea_, had bombed badly; the

special effects looked home-made, the girl in the central Ayesha role, a

certain Pimple Billimoria, had been woefully inadequate, and Gibreel's

own portrayal of the archangel had struck many critics as narcissistic

and megalomaniac. The days when he could do no wrong were gone; his

second feature, _Mahound_, had hit every imaginable religious reef, and

sunk without trace. "You see, he chochose to go with other producers,"

Sisodia lamented. "The greegreed of the ista ista istar. With me the if if

effects always work and the good tataste also you can take for gug,

grunt, granted." Saladin Chamcha closed his eyes and leaned back in

his seat. He had drunk his whisky too fast on account of his fear of

flying, and his head had begun to spin. Sisodia appeared not to recall

his past connection to Farishta, which was fine. That was where the

connection belonged: in the past. "Shh shh Sridevi as Lakshmi," Sisodia

sang out, not very confidentially. "Now that is sosolid gold. You are an

ack actor. You should work back hohome. Call me. Maybe we can do

bubusiness. This picture: solid pap pap _platinum_."

Chamcha's head whirled. What strange meanings words were taking on.

Only a few days ago that _back home_ would have rung false. But now

his father was dying and old emotions were sending tentacles out to

grasp him. Maybe his tongue was twisting again, sending his accent

East along with the rest of him. He hardly dared open his mouth.

Almost twenty years earlier, when the young and newly renamed Saladin

was scratching a living on the margins of the London theatre, in order

to maintain a safe distance from his father; and when Changez was

retreating in other ways, becoming both reclusive and religious; back

then, one day, out of the blue, the father had written to the son,

offering him a house. The property was a rambling mansion in the hill-

station of Solan. "The first property I ever owned," Changez wrote,

"and so it is the first I am gifting to you." Saladin's instant reaction

was to see the offer as a snare, a way of rejoining him to home, to the

webs of his father's power; and when he learned that the Solan property

had long ago been requisitioned by the Indian Government in return

for a peppercorn rent, and that it had for many years been occupied by

a boys' school, the gift stood revealed as a delusion as well. What did

Chamcha care if the school were willing to treat him, on any visits he

cared to make, as a visiting Head of State, putting on march--pasts and

gymnastic displays? That sort of thing appealed to Changez's enormous

vanity, but Chamcha wanted none of it. The point was, the school

wasn't budging; the gift was useless, and probably an administrative

headache as well. He wrote to his father refusing the offer. It was the

last time Changez Chamchawala tried to give him anything. _Home_

receded from the prodigal son.

"I never forget a faface," Sisodia was saying. "You're mimi Mimi's

friend. The _Bostan_ susurvivor. Knew it the moment I saw you papa

panic at the gaga gate. Hope you're not feefeeling too baba bad."

Saladin, his heart sinking, shook his head, no, I'm fine, honestly.

Sisodia, gleaming, knee-like, winked hideously at a passing stewardess

and summoned more whisky. "Such a shashame about Gibreel and his

lady," Sisodia went on. "Such a nice name that she had, alla alla

Alleluia. What a temper on that boy, what ajcajealous tata type. Hard

for a momodern gaga girl. They bus bust up." Saladin retreated, once

again, into a pretence of sleep. _I have only just recovered from the

past. Go, go away_.

He had formally declared his recovery complete only five weeks earlier,

at the wedding of Mishal Sufyan and Hanif Johnson. After the death of

her parents in the Shaandaar fire Mishal had been assailed by a terrible,

illogical guilt that caused her mother to appear to her in dreams and

admonish her: "If only you'd passed the fire extinguisher when I asked.

If only you'd blown a little harder. But you never listen to what I say

and your lungs are so cigarette-rotten that you could not blow out one

candle let alone a burning house." Under the severe eye of her mother's

ghost Mishal moved out of Hanif's apartment, took a room in a place

with three other women, applied for and got Jumpy Joshi's old job at

the sports centre, and fought the insurance companies until they paid

up. Only when the Shaandaar was ready to reopen under her

management did Hind Sufyan's ghost agree that it was time to be off to

the after-life; whereupon Mishal telephoned Hanif and asked him to

marry her. He was too surprised to reply, and had to pass the telephone

to a colleague who explained that the cat had got Mr. Johnson's tongue,

and accepted Mishal's offer on the dumbstruck lawyer's behalf. So

everybody was recovering from the tragedy; even Anahita, who had been

obliged to live with a stiflingly old-fashioned aunt, managed to look

pleased at the wedding, perhaps because Mishal had promised her her

own rooms in the renovated Shaandaar Hotel. Mishal had asked Saladin

to be her chief witness in recognition of his attempt to save her

parents' life, and on their way to the registry office in Pinkwalla's van

(all charges against the DJ and his boss, John Maslama, had been

dropped for lack of evidence) Chamcha told the bride: "Today feels like

a new start for me, too; perhaps for all of us." In his own case there had

been by-pass surgery, and the difficulty of coming to terms with so

many deaths, and nightmare visions of being metamorphosed once

more into some sort of suiphurous, cloven-hoof demon. He was also,

for a time, professionally crippled by a shame so profound that, when

clients finally did begin to book him once more and ask for one of his

voices, for example the voice of a frozen pea or a glove-puppet packet of

sausages, he felt the memory of his telephonic crimes welling up in his

throat and strangling the impersonations at birth. At Mishal's wedding,

however, he suddenly felt free. It was quite a ceremony, largely because

the young couple could not refrain from kissing one another

throughout the procedure, and had to be urged by the registrar (a

pleasant young woman who also exhorted the guests not to drink too

much that day if they planned to drive) to hurry up and get through the

words before it was time for the next wedding party to arrive.

Afterwards at the Shaandaar the kissing continued, the kisses becoming

gradually longer and more explicit, until finally the guests had the

feeling that they were intruding on a private moment, and slipped

quietly away leaving Hanif and Mishal to enjoy a passion so engulfing

that they did not even notice their friends' departure; they remained

oblivious, too, of the small crowd of children that gathered outside the

windows of the Shaandaar Cafe to watch them. Chamcha, the last guest

to leave, did the newlyweds the favour of pulling down the blinds, much

to the children's annoyance; and strolled off down the rebuilt High

Street feeling so light on his feet that he actually gave a kind of

embarrassed skip.

Nothing is forever, he thought beyond closed eyelids somewhere over

Asia Minor. Maybe unhappiness is the continuum through which a

human life moves, and joy just a series of blips, of islands in the stream.

Or if not unhappiness, then at least melancholy ... These broodings

were interrupted by a lusty snore from the seat beside him. Mr. Sisodia,

whisky-glass in hand, was asleep.

The producer was evidently a hit with the stewardesses. They fussed

around his sleeping person, detaching the glass from his fingers and

removing it to a place of safety, spreading a blanket over his lower half,

and trilling admiringly over his snoring head: "Doesn't he look

poochie? Just a little cuteso, I swear!" Chamcha was reminded

unexpectedly of the society ladies of Bombay patting him on the head

during his mother's little soirees, and fought back tears of surprise.

Sisodia actually looked faintly obscene; he had removed his spectacles

before falling asleep, and their absence gave him an oddly naked

appearance. To Chamcha's eyes he resembled nothing so much as an

outsize Shiva lingam. Maybe that accounted for his popularity with the

ladies.

Flicking through the magazines and newspapers he was offered by the

stewardesses, Saladin chanced upon an old acquaintance in trouble. Hal

Valance's sanitized _Aliens Show_ had flopped badly in the United

States and was being taken off the air. Worse still, his advertising

agency and its subsidiaries had been swallowed by an American

leviathan, and it was probable that Hal was on the way out, conquered

by the transatlantic dragon he had set out to tame. It was hard to feel

sorry for Valance, unemployed and down to his last few millions,

abandoned by his beloved Mrs. Torture and her pals, relegated to the

limbo reserved for fallen favourites, along with busted entrepreneur.-

boffins and insiderdealing financiers and renegade ex-ministers; but

Chamcha, flying to his father's deathbed, was in so heightened an

emotional condition that he managed a valedictory lump in the throat

even for wicked Hal. _At whose pool table_, he wondered vaguely, _is

Baby playing now?_

In India, the war between men and women showed no sign of abating.

In the _Indian Express_ he read an account of the latest "bride suicide".

_The husband, Prajapati, is absconding_. On the next page, in the

weekly small--ad marriage market, the parents of young men still

demanded, and the parents of young women proudly offered, brides of

"wheatish" complexions. Chamcha remembered Zeeny's friend, the poet

Bhupen Gandhi, speaking of such things with passionate bitterness.

"How to accuse others of being prejudiced when our own hands are so

dirty?" he had declaimed. "Many of you in Britain speak of

victimization. Well. I have not been there, I don't know your situation,

but in my personal experience I have never been able to feel comfortable

about being described as a victim. In class terms, obviously, I am not.

Even speaking culturally, you find here all the bigotries, all the

procedures associated with oppressor groups. So while many Indians

are undoubtedly oppressed, I don't think any of us are entitled to lay

claim to such a glamorous position."

"Trouble with Bhupen's radical critiques," Zeeny had remarked, "is

that reactionaries like Salad baba here just love to lap them up."

An armaments scandal was raging; had the Indian government paid

kickbacks to middlemen, and then gone in for a cover-up? Vast sums of

money were involved, the Prime Minister's credibility had been

weakened, but Chamcha couldn't be bothered with any of it. He was

staring at the fuzzy photograph, on an inside page, of indistinct,

bloated shapes floating down-river in large numbers. In a north Indian

town there had been a massacre of Muslims, and their corpses had been

dumped in the water, where they awaited the ministrations of some

twentieth--century Gaffer Hexam. There were hundreds of bodies,

swollen and rancid; the stench seemed to rise off the page. And in

Kashmir a once-popular Chief Minister who had "made an

accommodation" with the Congress -- I had shoes hurled at him during

the Eid prayers by irate groups of Islamic fundamentalists.

Communalism, sectarian tension, was omnipresent: as if the gods were

going to war. In the eternal struggle between the world's beauty and its

cruelty, cruelty was gaining ground by the day. Sisodia's voice intruded

on these morose thoughts. The producer had woken up to see the

photograph from Meerut staring up from Chamcha's fold--out table.

"Fact is," he said without any of his usual bonhomie, "religious fafaith,

which encodes the highest ass ass aspirations of human race, is now, in

our cocountry, the servant of lowest instincts, and gogo God is the

creature of evil."

KNOWN HISTORY SHEETERS RESPONSIBLE FOR KILLINGS, a

government spokesman alleged, but "progressive elements" rejected

this analysis. CITY CONSTABULARY CONTAMINATED BY

COMMUNAL AGITATORS, the counter-argument suggested. HINDU

NATIONALISTS RUN AMUCK. A political fortnightly contained a

photograph of signboards that had been mounted outside the Juma

Masjid in Old Delhi. The Imam, a loose-bellied man with cynical eyes,

who could be found most mornings in his "garden" -- a red-earth-and-

rubble waste land in the shadow of the mosque -- counting rupees

donated by the faithful and rolling up each note individually, so that he

seemed to be holding a handful of thin beedi-like cigarettes -- and who

was no stranger to com-- munalist politics himself, was apparently

determined that the Meerut horror should be turned to good account.

_Quench the Fire under our Breast_, the signboards cried. _Salute with

Reverence those who met Martyrdom from the Bullets of the Po lis_.

Also: _Alas! Alas! Alas! Awak the Prime Minister!_ And finally, the call

to action: _Bandh will be observed_, and the date of the strike.

"Bad days," Sisodia went on. "For the moomoo movies also TV and

economics have Delhi Delhi deleterious effects." Then he cheered up as

stewardesses approached. "I will confess to being a mem member of the

mile high cluck cluck club," he said gaily within the attendants'

hearing. "And you? Should I see what I can ficfic fix?"

O, the dissociations of which the human mind is capable, marvelled

Saladin gloomily. O, the conflicting selves jostling and joggling within

these bags of skin. No wonder we are unable to remain focused on

anything for very long; no wonder we invent remote-control channel-

hopping devices. If we turned these instruments upon ourselves we'd

discover more channels than a cable or satellite mogul ever dreamed of.

. . He himself had found his thoughts straying, no matter how hard he

tried to fix them on his father, towards the question of Miss Zeenat

Vakil. He had wired ahead, informing her of his arrival; would she meet

the flight? What might or might not happen between them? Had he, by

leaving her, by not returning, by losing touch for a time, done the

Unforgivable Thing? Was she -- he thought, and was shocked by the

realization that it had simply not occurred to him earlier -- married? In

love? Involved? And as for himself: what did he really want? _I'll know

when I see her_, he thought. The future, even when it was only a

question-shrouded glimmer, would not be eclipsed by the past; even

when death moved towards the centre of the stage, life went on fighting

for equal rights.

The flight passed without incident.

Zeenat Vakil was not waiting at the airport.

"Come along," Sisodia waved. "My car has come to pipi pick, so please

to lelet me drop."

* * *

Thirty--five minutes later Saladin Chamcha was at Scandal Point,

standing at the gates of childhood with holdall and suit-bags, looking

at the imported video-controlled entry system. Antinarcotics slogans

had been painted on the perimeter wall: DREAMS ALL DROWN/WHEN

SUGAR IS BROWN. And: FUTURE IS BLACK/WHEN SUGAR IS

BROWN. Courage, my old, he braced himself; and rang as directed,

once, firmly, for attention.

* * *

In the luxuriant garden the stump of the felled walnut-tree caught his

unquiet eye. They probably used it as a picnic table now, he mused

bitterly. His father had always had a gift for the melodramatic, self-

pitying gesture, and to eat his lunch off a surface which packed such an

emotional wallop -- with, no doubt, many profound sighs between the

large mouthfuls -- would be right in character. Was he going to camp

up his death, too, Saladin wondered. What a grandstand play for

sympathy the old bastard could make now! Anyone in the vicinity of a

dying man was utterly at his mercy. Punches delivered from a deathbed

left bruises that never faded.

His stepmother emerged from the dying man's marbled mansion to

greet Chamcha without a hint of rancour. "Salahuddin. Good you came.

It will lift his spirit, and now it is his spirit that he must fight with,

because his body is more or less kaput." She was perhaps six or seven

years younger than Saladin's mother would have been, but out of the

same birdlike mould. His large, expansive father had been remarkably

consistent in these matters at least. "How long does he have?" Saladin

asked. Nasreen was as undeceived as her telegram had suggested. "It

could be any day." The myeloma was present throughout Changez's

"long bones" -- the cancer had brought its own vocabulary to the house;

one no longer spoke of _arms and legs_ -- and in his skull. Cancerous

cells had even been detected in the blood around the bones. "We should

have spotted it," Nasreen said, and Saladin began to feel the old lady's

power, the force of will with which she was reining in her feelings. "His

pronounced weight-loss these past two years. Also he has complained of

aches and pains, for instance in the knees. You know how it is. With an

old man, you blame .his age, you don't imagine that a vile, hideous

disease." She stopped, needing to control her voice. Kasturba, the ex-

ayah, had come out to join them in the garden. It turned out that her

husband Vallabh had died almost a year earlier, of old age, in his sleep:

a kinder death than the one now eating its way out of the body of his

employer, the seducer of his wife. Kasturba was still dressing in Nasreen

I's old, loud saris: today she had chosen one of the dizziest of the Op--

Art black--and-white prints. She, too, greeted Saladin warmly: hugs

kisses tears. "As for me," she sobbed, "I will never stop praying for a

miracle while there is one breath left in his poor lungs."

Nasreen II embraced Kasturba; each woman rested her head on the

other's shoulder. The intimacy between the two women was

spontaneous and untarnished by resentments; as if the proximity of

death had washed away the quarrels and jealousies of life. The two old

ladies comforted one another in the garden, each consoling the other

for the imminent loss of the most precious of things: love. Or, rather:

the beloved. "Come on," Nasreen finally said to Saladin. "He should see

you, pronto."

"Does he know?" Saladin asked. Nasreen answered evasively. "He is an

intelligent man. He keeps asking, where has all the blood gone? He says,

there are only two illnesses in which the blood vanishes like this. One is

tuberculosis." But, Saladin pressed, he never actually speaks the word?

Nasreen lowered her head. The word had not been spoken, either by

Changez or in his presence. "Shouldn't he know?" Chamcha asked.

"Doesn't a man have the right to prepare for his death?" He saw

Nasreen's eyes blaze for an instant. _Who do you think you are to tell

us our duty. You have sacrificed all rights_. Then they faded, and when

she spoke her voice was level, unemotional, low. "Maybe you're

correct." But Kasturba wailed: "No! How to tell him, poor man? It will

break his heart."

The cancer had thickened Changez's blood to the point at which his

heart was having the greatest difficulty pumping it round his body. It

had also polluted the bloodstream with alien bodies, platelets, that

would attack any blood with which he was transfused, even blood of his

own type. _So, even in this small way, I can't help him_, Saladin

understood. Changez could easily die of these side-effects before the

cancer did for him. If he did die from the cancer, the end would take

the form either of pneumonia or of kidney failure; the doctors, knowing

they could do nothing for him, had sent him home to wait for it.

"Because myeloma is systemic, chemotherapy and radiation treatment

are not used," Nasreen explained. "Only medicament is the drug

Melphalan, which can in some cases prolong life, even for years.

However, we are informed he is in the category which will not respond

to Melphalan tablets." _But he has not been told_, Saladin's inner

voices insisted. _And that's wrong, wrong, wrong_. "Still, a miracle has

happened," Kasturba cried. "The doctors told that normally this is one

of the most painful cancers; but your father is in no pain. If one prays,

then sometimes a kindness is granted." It was on account of the freak

absence of pain that the cancer had taken so long to diagnose; it had

been spreading in Changez's body for at least two years. "I must see

him now," Saladin gently asked. A bearer had taken his holdall and

suit-bags indoors while they spoke; now, at last, he followed his

garments indoors.

The interior of the house was unchanged -- the generosity of the second

Nasreen towards the memory of the first seemed boundless, at least

during these days, the last on earth of their mutual spouse -- except

that Nasreen II had moved in her collection of stuffed birds (hoopoes

and rare parrots under glass belljars, a full-grown King Penguin in the

marble-and-mosaic hall, its beak swarming with tiny red ants) and her

cases of impaled butterflies. Saladin moved past this colourful gallery

of dead wings towards his father's study -- Changez had insisted on

vacating his bedroom and having a bed moved downstairs into that

wood-panelled retreat full of rotting books, so that people didn't have

to run up and down all day to look after him -- and came, at last, to

death's door.

Early in life Changez Chamchawala had acquired the disconcerting

knack of sleeping with his eyes wide open, "staying on guard", as he

liked to say. Now, as Saladin quietly entered the room, the effect of

those open grey eyes staring blindly at the ceiling was positively

unnerving. For a moment Saladin thought he was too late; that

Changez had died while he'd been chatting in the garden. Then the man

on the bed emitted a series of small coughs, turned his head, and

extended an uncertain arm. Saladin Chamcha went towards his father

and bowed his head beneath the old man's caressing palm.

* * *

To fall in love with one's father after the long angry decades was a

serene and beautiful feeling; a renewing, life-giving thing, Saladin

wanted to say, but did not, because it sounded vampirish; as if by

sucking this new life out of his father he was making room, in

Changez's body, for death. Although he kept it quiet, however, Saladin

felt hourly closer to many old, rejected selves, many alternative Saladins

-- or rather Salahuddins -- which had split off from himself as he made

his various life choices, but which had apparently continued to exist,

perhaps in the parallel universes of quantum theory. Cancer had

stripped Changez Chamchawala literally to the bone; his cheeks had

collapsed into the hollows of the skull, and he had to place a foam-

rubber pillow under his buttocks because of the atrophying of his flesh.

But it had also stripped him of his faults, of all that had been

domineering, tyrannical and cruel in him, so that the mischievous,

loving and brilliant man beneath lay exposed, once again, for all to see.

_If only he could have been this person all his life_, Saladin (who had

begun to find the sound of his full, unEnglished name pleasing for the

first time in twenty years) found himself wishing. How hard it was to

find one's father just when one had no choice but to say goodbye.

On the morning of his return Salahuddin Chamchawala was asked by

his father to give him a shave. "These old women of mine don't know

which side of a Philishave is the business end." Changez's skin hung off

his face in soft, leathery jowls, and his hair (when Salahuddin emptied

the machine) looked like ashes. Salahuddin could not remember when

he had last touched his father's face this way, gently drawing the skin

tight as the cordless shaver moved across it, and then stroking it to

make sure it felt smooth. When he had finished he continued for a

moment to run his fingers along Changez's cheeks. "Look at the old

man," Nasreen said to Kasturba as they entered the room, "he can't

take his eyes off his boy." Changez Chamchawala grinned an exhausted

grin, revealing a mouth full of shattered teeth, flecked with spittle and

crumbs.

When his father fell asleep again, after being forced by Kasturba and

Nasreen to drink a small quantity of water, and gazed up at -- what? --

with his open, dreaming eyes, which could see into three worlds at once,

the actual world of his study, the visionary world of dreams, and the

approaching after-life as well (or so Salahuddin, in a fanciful moment,

found himself imagining); -- then the son went to Changez's old

bedroom for a rest. Grotesque heads in painted terracotta glowered

down at him from the walls: a horned demon; a leering Arab with a

falcon on his shoulder; a bald man rolling his eyes upwards and putting

his tongue out in panic as a huge black fly settled on his eyebrow.

Unable to sleep beneath these figures, which he had known all his life

and also hated, because he had come to see them as portraits of

Changez, he moved finally to a different, neutral room.

Waking up in the early evening, he went downstairs to find the two old

women outside Changez's room, trying to work out the details of his

medication. Apart from the daily Melphalan tablet, he had been

prescribed a whole battery of drugs in an attempt to combat the

cancer's pernicious side-effects: anaemia, the strain on the heart, and so

on. Isosorbide dinitrate, two tablets, four times a day; Furosemide, one

tablet, three times; Prednisolone, six tablets, twice daily . . . "I'll do

this," he told the relieved old women. "At least it is one thing I can do."

Agarol for his constipation, Spironolactone for goodness knew what,

and a zyloric, Allopurinol: he suddenly remembered, crazily, an antique

theatre review in which the English critic, Kenneth Tynan, had

imagined the polysyllabic characters in Marlowe's _Tamburlaine the

Great_ as "a horde of pills and wonder drugs bent on decimating one

another":

_Beard'st thou me here, thou bold Barbiturate?_

_Sirrah, thy grandam's dead -- old Nembutal_.

_The spangled stars shall weep for Nembutal_ . . .

_Is it not passing brave to be a king_,

_Aureomycin and Formaldehyde_,

_Is it not passing brave to be a king_

_And ride in triumph through Amphetamine?_

The things one's memory threw up! But perhaps this pharmaceutical

_Tamburlaine_ was not such a bad eulogy for the fallen monarch lying

here in his bookwormed study, staring into three worlds, waiting for

the end. "Come on, Abba," he marched cheerily into the presence.

"Time to save your life."

Still in its place, on a shelf in Changez's study: a certain copper-- and-

brass lamp, reputed to have the power of wish fulfilment, but as yet

(because never rubbed) untested. Somewhat tarnished now, it looked

down upon its dying owner; and was observed, in its turn, by his only

son. Who was sorely tempted, for an instant, to get it down, rub three

times, and ask the turbanned djinni for a magic spell . . . however,

Salahuddin left the lamp where it was. There was no place for djinns or

ghouls or afreets here; no spooks or fancies could be permitted. No

magic formulae; just the impotence of the pills. "Here's the medicine

man," Salahuddin sang out, rattling the little bottles, rousing his father

from sleep. "Medicine," Changez grimaced childishly. "Eek, bhaak,

thoo."

* * *

That night, Salahuddin forced Nasreen and Kasturba to sleep

comfortably in their own beds while he kept watch over Changez from a

mattress on the floor. After his midnight dose of Isosorbide, the dying

man slept for three hours, and then needed to go to the toilet.

Salahuddin virtually lifted him to his feet, and was astonished at

Changez's lightness. This had always been a weighty man, but now he

was a living lunch for the advancing cancer cells . . . in the toilet,

Changez refused all help. "He won't let you do one thing," Kasturba

had complained lovingly. "Such a shy fellow that he is." On his way

back to bed he leaned lightly on Salahuddin's arm, and shuffled along

flat-footed in old, worn bedroom slippers, his remaining hairs sticking

out at comical angles, his head stuck beakily forward on its scrawny,

fragile neck. Salahuddin suddenly longed to pick the old man up, to

cradle him in his arms and sing soft, comforting songs. Instead, he

blurted out, at this least appropriate of moments, an appeal for

reconciliation. "Abba, I came because I didn't want there to be trouble

between us any more . . ." _Fucking idiot. The Devil damn thee black,

thou cream-fac'd loon. In the middle of the bloody night! And if he

hasn't guessed he's dying, that little deathbed speech will certainly

have let him know_. Changez continued to shuffle along; his grip on his

son's arm tightened very slightly. "That doesn't matter any more," he

said. "It's forgotten, whatever it was."

In the morning, Nasreen and Kasturba arrived in clean saris, looking

rested and complaining, "It was so terrible sleeping away from him that

we didn't sleep one wink." They fell upon Changez, and so tender were

their caresses that Salahuddin had the same sense of spying on a private

moment that he'd had at the wedding of Mishal Sufyan. He left the

room quietly while the three lovers embraced, kissed and wept.

Death, the great fact, wove its spell around the house on Scandal Point.

Salahuddin surrendered to it like everyone else, even Changez, who, on

that second day, often smiled his old crooked smile, the one that said I

know what's up, I'll go along with it, just don't think I'm fooled.

Kasturba and Nasreen fussed over him constantly, brushing his hair,

coaxing him to eat and drink. His tongue had grown fat in his mouth,

slurring his speech slightly, making it hard to swallow; he refused

anything at all fibrous or stringy, even the chicken breasts he had loved

all his life. A mouthful of soup, pureed potatoes, a taste of custard.

Baby food. When he sat up in bed Salahuddin sat behind him; Changez

leaned against his son's body while he ate.

"Open the house," Changez commanded that morning. "I want to see

some smiling faces here, instead of your three glum mugs." So, after a

long time, people came: young and old, half-forgotten cousins, uncles,

aunts; a few comrades from the old days of the nationalist movement,

poker--backed gentlemen with silver hair, achkan jackets and monocles;

employees of the various foundations and philanthropical enterprises

set up by Changez years ago; rival manufacturers of agricultural sprays

and artificial dung. A real bag of ailsorts, Salahuddin thought; but

marvelled, also, at how beautifully everyone behaved in the presence of

the dying man: the young spoke to him intimately about their lives, as

if reassuring him that life itself was invincible, offering him the rich

consolation of being a member of the great procession of the human

race, -- while the old evoked the past, so that he knew nothing was

forgotten, nothing lost; that in spite of the years of self-imposed

sequestration he remained joined to the world. Death brought out the

best in people; it was good to be shown -- Salahuddin realized -- that

this, too, was what human beings were like: considerate, loving, even

noble. We are still capable of exaltation, he thought in celebratory

mood; in spite of everything, we can still transcend. A pretty young

woman -- it occurred to Salahuddin that she was probably his niece, and

he felt ashamed that he didn't know her name -- was taking Polaroid

snapshots of Changez with his visitors, and the sick man was enjoying

himself hugely, pulling faces, then kissing the many proffered cheeks

with a light in his eyes that Salahuddin identified as nostalgia. "It's

like a birthday party," he thought. Or: like Finnegan's wake. The dead

man refusing to lie down and let the living have all the fun.

"We have to tell him," Salahuddin insisted when the visitors had left.

Nasreen bowed her head; and nodded. Kasturba burst into tears.

They told him the next morning, having asked the specialist to attend

to answer any questions Changez might have. The specialist, Panikkar

(a name the English would mispronounce and giggle over, Salahuddin

thought, like the Muslim "Fakhar"), arrived at ten, shining with self--

esteem. "I should tell him," he said, taking control. "Most patients feel

ashamed to let their loved ones see their fear." "The hell you will,"

Salahuddin said with a vehemence that took him by surprise. "Well, in

that case," Panikkar shrugged, making as if to leave; which won the

argument, because now Nasreen and Kasturba pleaded with Salahuddin:

"Please, let's not fight." Salahuddin, defeated, ushered the doctor into

his father's presence; and shut the study door.

"I have a cancer," Changez Chamchawala said to Nasreen, Kasturba and

Salahuddin after Panikkar's departure. He spoke clearly, enunciating

the word with defiant, exaggerated care. "It is very far advanced. I am

not surprised. I said to Panikkar: 'This is what I told you the very first

day. Where else could all the blood have gone?'" -- Outside the study,

Kasturba said to Salahuddin: "Since you came, there was a light in his

eye. Yesterday, with all the people, how happy he was! But now his eye

is dim. Now he won't fight."

That afternoon Salahuddin found himself alone with his father while

the two women napped. He discovered that he, who had been so

determined to have everything out in the open, to say the word, was

now awkward and inarticulate, not knowing how to speak. But Changez

had something to say.

"I want you to know," he said to his son, "that I have no problem about

this thing at all. A man must die of something, and it is not as though I

were dying young. I have no illusions; I know I am not going anywhere

after this. It's the end. That's okay. The only thing I'm afraid of is pain,

because when there is pain a man loses his dignity. I don't want that to

happen." Salahuddin was awestruck. _First one falls in love with one's

father all over again, and then one learns to look up to him, too_. "The

doctors say you're a case in a million," he replied truthfully. "It looks

like you have been spared the pain." Something in Changez relaxed at

that, and Salahuddin realized how afraid the old man had been, how

much he'd needed to be told... "Bas," Changez Chamchawala said

gruffly. "Then I'm ready. And by the way: you get the lamp, after all."

An hour later the diarrhoea began: a thin black trickle. Nasreen's

anguished phone calls to the emergency room of the Breach Candy

Hospital established that Panikkar was unavailable. "Take him off the

Agarol at once," the duty doctor ordered, and prescribed Imodium

instead. It didn't help. At seven pm the risk of dehydration was

growing, and Changez was too weak to sit up for his food. He had

virtually no appetite, but Kasturba managed to spoon-feed him a few

drops of semolina with skinned apricots. "Yum, yum," he said

ironically, smiling his crooked smile.

He fell asleep, but by one o"clock had been up and down three times.

"For God's sake," Salahuddin shouted down the telephone, "give me

Panikkar's home number." But that was against hospital procedure.

"You must judge," said the duty doctor, "if the time has come to bring

him down." Bitch, Salahuddin Chamchawala mouthed. "Thanks a lot."

At three o"clock Changez was so weak that Salahuddin more or less

carried him to the toilet. "Get the car out," he shouted at Nasreen and

Kasturba. "We're going to the hospital. Now." The proof of Changez's

decline was that, this last time, he permitted his son to help him out.

"Black shit is bad," he said, panting for breath. His lungs had filled up

alarmingly; the breath was like bubbles pushing through glue. "Some

cancers are slow, but I think this is very fast. Deterioration is very

rapid." And Sala-- huddin, the apostle of truth, told comforting lies:

_Abba, don't worry. You'll be fine_. Changez Chamchawala shook his

head. "I'm going, son," he said. His chest heaved; Salahuddin grabbed a

large plastic mug and held it under Changez's mouth. The dying man

vomited up more than a pint of phlegm mixed up with blood: and after

that was too weak to talk. This time Salahuddin did have to carry him,

to the back seat of the Mercedes, where he sat between Nasreen and

Kasturba while Salahuddin drove at top speed to Breach Candy

Hospital, half a mile down the road. "Shall I open the window, Abba?"

he asked at one point, and Changez shook his head and bubbled: "No."

Much later, Salahuddin realized this had been his father's last word.

The emergency ward. Running feet, orderlies, wheelchair, Changez

being heaved on to a bed, curtains. A young doctor, doing what had to

be done, very quickly but without the appearance of speed. _I like him_,

Salahuddin thought. Then the doctor looked him in the eye and said: "I

don't think he's going to make it." It felt like being punched in the

stomach. Salahuddin realized he'd been clinging on to a futile hope,

_they'll fix him and we'll take him home; this isn't "it"_, and his

instant reaction to the doctor's words was rage. _You're the mechanic.

Don't tell me the car won't start; mend the damn thing_. Changez was

flat out, drowning in his lungs. "We can't get at his chest in this kurta;

may we . . ." _Cut it off Do what you have to do_. Drips, the blip of a

weakening heartbeat on a screen, helplessness. The young doctor

murmuring: "It won't be long now, so . . ." At which, Salahuddin

Chamchawala did a crass thing. He turned to Nasreen and Kasturba and

said: "Come quickly now. Come and say goodbye." "For God's sake!"

the doctor exploded . . . the women did not weep, but came up to

Changez and took a hand each. Salahuddin blushed for shame. He

would never know if his father heard the death-sentence dripping from

the lips of his son.

Now Salahuddin found better words, his Urdu returning to him after a

long absence. _We're all beside you, Abba. We all love you very much_.

Changez could not speak, but that was, -- was it not? -- yes, it must have

been -- a little nod of recognition. _He heard me_. Then all of a sudden

Changez Chamchawala left his face; he was still alive, but he had gone

somewhere else, had turned inwards to look at whatever there was to

see. _He is teaching me how to die_, Salahuddin thought. _He does not

avert his eyes, but looks death right in the face_. At no point in his

dying did Changez Chamchawala speak the name of God.

"Please," the doctor said, "go outside the curtain now and let us make

our effort." Salahuddin took the two women a few steps away; and now,

when a curtain hid Changez from their sight, they wept. "He swore he

would never leave me," Nasreen sobbed, her iron control broken at last,

"and he has gone away." Salahuddin went to watch through a crack in

the curtain; -- and saw the voltage being pumped into his father's body,

the sudden green jaggedness of the pulse on the monitor screen; saw

doctor and nurses pounding his father's chest; saw defeat.

The last thing he had seen in his father's face, just before the medical

staff's final, useless effort, was the dawning of a terror so profound

that it chilled Salahuddin to the bone. What had he seen? What was it

that waited for him, for all of us, that brought such fear to a brave

man's eyes? -- Now, when it was over, he returned to Changez's bedside;

and saw his father's mouth curved upwards, in a smile.

He caressed those sweet cheeks. _I didn't shave him today. He died with

stubble on his chin_. How cold his face was already; but the brain, the

brain retained a little warmth. They had stuffed cottonwool into his

nostrils. _But suppose there's been a mistake? What if he wants to

breathe?_ Nasreen Chamchawala was beside him. "Let's take your

father home," she said.

* * *

Changez Chamchawala returned home in an ambulance, lying in an

aluminium tray on the floor between the two women who had loved

him, while Salahuddin followed in the car. Ambulance men laid him to

rest in his study; Nasreen turned the air--conditioner up high. This was,

after all, a tropical death, and the sun would be up soon.

_What did he see?_ Salahuddin kept thinking. _Why the horror? And,

whence that final smile?_

People came again. Uncles, cousins, friends took charge, arranging

everything. Nasreen and Kasturba sat on white sheets on the floor of

the room in which, once upon a time, Saladin and Zeeny had visited the

ogre, Changez; women sat with them to mourn, many of them reciting

the qalmah over and over, with the help of counting beads. Salahuddin

was irritated by this; but lacked the will to tell them to stop. -- Then the

mullah came, and sewed Changez's winding-sheet, and it was time to

wash the body; and even though there were many men present, and

there was no need for him to help, Salahuddin insisted. _If he could

look his death in the eye, then I can do it, too_. -- And when his father

was being washed, his body rolled this way and that at the mullah's

command, the flesh bruised and slabby, the appendix scar long and

brown, Salahuddin recalled the only other time in his life when he'd

seen his physically demure father naked: he'd been nine years old,

blundering into a bathroom where Changez was taking a shower, and

the sight of his father's penis was a shock he'd never forgotten. That

thick squat organ, like a club. O the power of it; and the insignificance

of his own. . . "His eyes won't close," the mullah complained. "You

should have done it before." He was a stocky, pragmatic fellow, this

mullah with his mous-- tacheless beard. He treated the dead body as a

commonplace thing, needing washing the way a car does, or a window,

or a dish. "You are from London? Proper London? -- I was there many

years. I was doorman at Claridge's Hotel." _Oh? Really? How

interesting_. The man wanted to make small--talk! Salahuddin was

appalled. _That's my father, don't you understand?_ "These garments,"

the mullah asked, indicating Changez's last kurta-- pajama outfit, the

one which the hospital staff had cut open to get at his chest. "You have

need of them?" _No, no. Take them. Please_. "You are very kind." Small

pieces of black cloth were being stuffed into Changez's mouth and

under his eyelids. "This cloth has been to Mecca," the mullah said. _Get

it out!_ "I don't understand. It is holy fabric." _You heard me: out,

out_. "May God have mercy on your soul."

And:

The bier, strewn with flowers, like an outsize baby's cot.

The body, wrapped in white, with sandalwood shavings, for fragrance,

scattered all about it.

More flowers, and a green silken covering with Quranic verses

embroidered upon it in gold.

The ambulance, with the bier resting in it, awaiting the widows'

permission to depart.

The last farewells of women.

The graveyard. Male mourners rushing to lift the bier on their

shoulders trample Salahuddin's foot, ripping off a segment of the nail

on his big toe.

Among the mourners, an estranged old friend of Changez's, here in

spite of double pneumonia; -- and another old gentleman, weeping

copiously, who will die himself the very next day; -- and all sorts, the

walking records of a dead man's life.

The grave. Salahuddin climbs down into it, stands at the head end, the

gravedigger at the foot. Changez Chamchawala is lowered down. _The

weight of my father's head, lying in my hand. I laid it down; to rest_.

The world, somebody wrote, is the place we prove real by dying in it.

* * *

Waiting for him when he returned from the graveyard: a copperand--

brass lamp, his renewed inheritance. He went into Changez's study and

closed the door. There were his old slippers by the bed: he had become,

as he'd foretold, "a pair of emptied shoes". The bedclothes still bore

the imprint of his father's body; the room was full of sickly perfume:

sandalwood, camphor, cloves. He took the lamp from its shelf and sat

at Changez's desk. Taking a handkerchief from his pocket, he rubbed

briskly: once, twice, thrice.

The lights all went on at once.

Zeenat Vakil entered the room.

"O God, I'm sorry, maybe you wanted them off, but with the blinds

closed it was just so sad." Waving her arms, speaking loudly in her

beautiful croak of a voice, her hair woven, for once, into a waist-length

ponytail, here she was, his very own djinn. "I feel so bad I didn't come

before, I was just trying to hurt you, what a time to choose, so bloody

self-indulgent, yaar, it's good to see you, you poor orphaned goose."

She was the same as ever, immersed in life up to her neck, combining

occasional art lectures at the university with her medical practice and

her political activities. "I was at the goddamn hospital when you came,

you know? I was right there, but I didn't know about your dad until it

was over, and even then I didn't come to give you a hug, what a bitch, if

you want to throw me out I will have no complaints." This was a

generous woman, the most generous he'd known. _When you see her,

you'll know_, he had promised himself, and it turned out to be true. "I

love you," he heard himself saying, stopping her in her tracks. "Okay, I

won't hold you to that," she finally said, looking hugely pleased.

"Balance of your mind is obviously disturbed. Lucky for you you aren't

in one of our great public hospitals; they put the loonies next to the

heroin addicts, and there's so much drug traffic in the wards that the

poor schizos end up with bad habits. -- Anyway, if you say it again after

forty days, watch out, because maybe then I'll take it seriously. Just now

it could be a disease."

Undefeated (and, it appeared, unattached), Zeeny's reentry into his life

completed the process of renewal, of regeneration, that had been the

most surprising and paradoxical product of his father's terminal

illness. His old English life, its bizarreries, its evils, now seemed very

remote, even irrelevant, like his truncated stage-name. "About time,"

Zeeny approved when he told her of his return to _Salahuddin_. "Now

you can stop acting at last." Yes, this looked like the start of a new

phase, in which the world would be solid and real, and in which there

was no longer the broad figure of a parent standing between himself

and the inevitability of the grave. An orphaned life, like Muhammad"s;

like everyone's. A life illuminated by a strangely radiant death, which

continued to glow, in his mind's eye, like a sort of magic lamp.

_I must think of myself, from now on, as living perpetually in the first

instant of the future_, he resolved a few days later, in Zeeny's

apartment on Sophia College Lane, while recovering in her bed from the

toothy enthusiasms of her lovemaking. (She had invited him home

shyly, as if she were removing a veil after long concealment.) But a

history is not so easily shaken off; he was also living, after all, in the

_present moment of the past_, and his old life was about to surge

around him once again, to complete its final act.

* * *

He became aware that he was a rich man. Under the terms of Changez's

will, the dead tycoon's vast fortune and myriad business interests were

to be supervised by a group of distinguished trustees, the income being

divided equally between three parties: Changez's second wife Nasreen,

Kasturba, whom he referred to in the document as "in every true sense,

my third", and his son, Salahuddin. After the deaths of the two women,

however, the trust could be dissolved whenever Salahuddin chose: he

inherited, in short, the lot. "On the condition," Changez Chamchawala

had mischievously stipulated, "that the scoundrel accepts the gift he

previously spurned, viz., the requisitioned schoolhouse situated at

Solan, Himachal Pradesh." Changez might have chopped down a

walnut-tree, but he had never attempted to cut Salahuddin out of his

will. -- The houses at Pali Hill and Scandal Point were excluded from

these provisions, however. The former passed to Nasreen Chamchawala

outright; the latter became, with immediate effect, the sole property of

Kasturbabai, who quickly announced her intention of selling the old

house to property developers. The site was worth crores, and Kasturba

was wholly unsentimental about real estate. Salahuddin protested

vehemently, and was slapped down hard. "I have lived my whole life

here," she informed him. "It is therefore for me only to say." Nasreen

Chamchawala was entirely indifferent to the fate of the old place. "One

more high-rise, one less piece of old Bombay," she shrugged. "What's

the difference? Cities change." She was already preparing to move back

to Pali Hill, taking the cases of butterflies off the walls, assembling her

stuffed birds in the ball. "Let it go," Zeenat Vakil said. "You couldn't

live in that museum, anyway."

She was right, of course; no sooner had he resolved to set his face

towards the future than he started mooning around and regretting

childhood's end. "I'm off to meet George and Bhupen, you remember,"

she said. "Why don't you come along? You need to start plugging into

the town." George Miranda had just completed a documentary film

about communalism, interviewing Hindus and Muslims of all shades of

opinion. Fundamentalists of both religions had instantly sought

injunctions banning the film from being shown, and, although the

Bombay courts had rejected this request, the case had gone up to the

Supreme Court. George, even more stubbly of chin, lank of hair and

sprawling of stomach than Salahuddin remembered, drank rum in a

Dhobi Talao boozer and thumped the table with pessimistic fists. "This

is the Supreme Court of Shah Bano fame," he cried, referring to the

notorious case in which, under pressure from Islamic extremists, the

Court had ruled that alimony payments were contrary to the will of

Allah, thus making India's laws even more reactionary than, for

example, Pakistan's. "So I don't have much hope." He twisted,

disconsolately, the waxy points of his moustache. His new girlfriend, a

tall, thin Bengali woman with cropped hair that reminded Salahuddin a

little of Mishal Sufyan, chose this moment to attack Bhupen Gandhi for

having published a volume of poems about his visit to the "little temple

town" of Gagari in the Western Ghats. The poems had been criticized

by the Hindu right; one eminent South Indian professor had announced

that Bhupen had "forfeited his right to be called an Indian poet", but

in the opinion of the young woman, Swatilekha, Bhupen had been

seduced by religion into a dangerous ambiguity. Grey hair flopping

earnestly, moon-face shining, Bhupen defended himself. "I have said

that the only crop of Gagari is the stone gods being quarried from the

hills. I have spoken of herds of legends, with sacred cowbells tinkling,

grazing on the hillsides. These are not ambiguous images." Swatilekha

wasn't convinced. "These days," she insisted, "our positions must be

stated with crystal clarity. All metaphors are capable of

misinterpretation." She offered her theory. Society was orchestrated by

what she called _grand narratives_: history, economics, ethics. In India,

the development of a corrupt and closed state apparatus had "excluded

the masses of the people from the ethical project". As a result, they

sought ethical satisfactions in the oldest of the grand narratives, that

is, religious faith. "But these narratives are being manipulated by the

theocracy and various political elements in an entirely retrogressive

way." Bhupen said: "We can't deny the ubiquity of faith. If we write in

such a way as to pre-judge such belief as in some way deluded or false,

then are we not guilty of elitism, of imposing our world-view on the

masses?" Swatilekha was scornful. "Battle lines are being drawn up in

India today," she cried. "Secular versus rational, the light versus the

dark. Better you choose which side you are on."

Bhupen got up, angrily, to go. Zeeny pacified him: "We can't afford

schisms. There's planning to be done." He sat down again, and

Swatilekha kissed him on the cheek. "I'm sorry," she said. "Too much

college education, George always says. In fact, I loved the poems. I was

only arguing a case." Bhupen, mollified, pretended to punch her on the

nose; the crisis passed.

They had met, Salahuddin now gathered, to discuss their part in a

remarkable political demonstration: the formation of a human chain,

stretching from the Gateway of India to the outermost northern

suburbs of the city, in support of "national integration". The

Communist Party of India (Marxist) had recently organized just such a

human chain in Kerala, with great success. "But," George Miranda

argued, "here in Bombay it will be totally another matter. In Kerala the

C P(M) is in power. Here, with these Shiv Sena bastards in control, we

can expect every type of harassment, from police obstructionism to

outand--out assaults by mobs on segments of the chain -- especially

when it passes, as it will have to, through the Sena's fortresses, in

Mazagaon, etc." In spite of these dangers, Zeeny explained to

Salahuddin, such public demonstrations were essential. As communal

violence escalated -- and Meerut was only the latest in a long line of

murderous incidents -- it was imperative that the forces of

disintegration weren't permitted to have things all their own way. "We

must show that there are also counterforces at work." Salahuddin was

somewhat bemused at the rapidity with which, once again, his life had

begun to change. _Me, taking part in a CP(M) event. Wonders will never

cease; I really must be in love_.

Once they had settled matters -- how many friends each of them might

manage to bring along, where to assemble, what to carry in the way of

food, drink and first-aid equipment -- they relaxed, drank down the

cheap, dark rum, and chattered inconsequentially, and that was when

Salahuddin heard, for the first time, the rumours about the odd

behaviour of the film star Gibreel Farishta that had started circulating

in the city, and felt his old life prick him like a hidden thorn; -- heard

the past, like a distant trumpet, ringing in his ears.

* * *

The Gibreel Farishta who returned to Bombay from London to pick up

the threads of his film career was not, by general consensus, the old,

irresistible Gibreel. "Guy seems hell--bent on a suicide course," George

Miranda, who knew all the filmi gossip, declared. "Who knows why?

They say because he was unlucky in love he's gone a little wild."

Salahuddin kept his mouth shut, but felt his face heating up. Allie

Cone had refused to have Gibreel back after the fires of Brickhall. In

the matter of forgiveness, Salahuddin reflected, nobody had thought to

consult the entirely innocent and greatly injured Alleluia; _once again,

we made her life peripheral to our own. No wonder she's still hopping

mad_. Gibreel had told Salahuddin, in a final and somewhat strained

telephone call, that he was returning to Bombay "in the hope that I

never have to see her, or you, or this damn cold city, again in what

remains of my life". And now here he was, by all accounts, shipwrecking

himself again, and on home ground, too. "He's making some weird

movies," George went on. "And this time he's had to put in his own

cash. After the two flops, producers have been pulling out fast. So if

this one goes down, he's broke, done for, _funtoosh_." Gibreel had

embarked on a modern--dress remake of the Ramayana story in which

the heroes and heroines had become corrupt and evil instead of pure

and free from sin. Here was a lecherous, drunken Rama and a flighty

Sita; while Ravana, the demon-king, was depicted as an upright and

honest man. "Gibreel is playing Ravana," George explained in

fascinated horror. "Looks like he's trying deliberately to set up a final

confrontation with religious sectarians, knowing he can't win, that

he'll be broken into bits." Several members of the cast had already

walked off the production, and given lurid interviews accusing Gibreel

of "blasphemy", "satanism" and other misdemeanours. His most recent

mistress, Pimple Billimoria, was seen on the cover of _Cine-Blitz_,

saying: "It was like kissing the Devil." Gibreel's old problem of

suiphurous halitosis had evidently returned with a vengeance.

His erratic behaviour had been causing tongues to wag even more than

his choice of subjects to film. "Some days he's sweetness and light,"

George said. "On others, he comes to work like lord god almighty and

actually insists that people get down and kneel. Personally I don't

believe the film will be finished unless and until he sorts out his mental

health which, I genuinely feel, is affected. First the illness, then the

plane crash, then the unhappy love affair: you can understand the guy's

problems." And there were worse rumours: his tax affairs were under

investigation; police officers had visited him to ask questions about the

death of Rekha Merchant, and Rekha's husband, the ball-bearings king,

had threatened to "break every bone in the bastard's body", so that for

a few days Gibreel had to be accompanied by bodyguards when he used

the Everest Vilas lifts; and worst of all were the suggestions of his

nocturnal visits to the city's red-light district where, it was hinted, he

had frequented certain Foras Road establishments until the dadas threw

him out because the women were getting hurt. "They say some of them

were very badly damaged," George said. "That big hush-money had to

be paid. I don't know. People say any damn thing. That Pimple of

course jumped right on the bandwagon. _The Man that Hates Women_.

She's making herself a femme fatale star out of all this. But there is

something badly wrong with Farishta. You know the fellow, I hear,"

George finished, looking at Salahuddin; who blushed.

"Not very well. Just because of the plane crash and so on." He was in

turmoil. It seemed Gibreel had not managed to escape from his inner

demons. He, Salahuddin, had believed -- naively, it now turned out --

that the events of the Brickhall fire, when Gibreel saved his life, had in

some way cleansed them both, had driven those devils out into the

consuming flames; that, in fact, love had shown that it could exert a

humanizing power as great as that of hatred; that virtue could

transform men as well as vice. But nothing was forever; no cure, it

appeared, was complete.

"The film industry is full of wackos," Swatilekha was telling George,

affectionately. "Just look at you, mister." But Bhupen grew serious. "I

always saw Gibreel as a positive force," he said. "An actor from a

minority playing roles from many religions, and being accepted. If he

has fallen out of favour, it's a bad sign."

Two days later, Salahuddin Chamchawala read in his Sunday papers

that an international team of mountaineers, on their way to attempt an

ascent of the Hidden Peak, had arrived in Bombay; and when he saw

that among the team was the famed "Queen of Everest", Miss Alleluia

Cone, he had a strange sense of being haunted, a feeling that the shades

of his imagination were stepping out into the real world, that destiny

was acquiring the slow, fatal logic of a dream. "Now I know what a

ghost is," he thought. "Unfinished business, that's what."

* * *

Allie's presence in Bombay came, in the next two days, to preoccupy

him more and more. His mind insisted on making strange Connections,

between, for example, the evident recovery of her feet and the end of her

affair with Gibreel: as if he had been crippling her with his jealous love.

His rational mind knew that, in fact, her problem with the fallen arches

had preceded her relationship with Gibreel, but he had entered an oddly

dreamy mood, and seemed impervious to logic. What was she really

doing here? Why had she really come? Some terrible doom, he became

convinced, was in store.

Zeeny, her medical surgeries, college lectures and work for the human-

chain demonstration leaving her no time, at present, for Salahuddin

and his moods, mistakenly saw his introverted silence as expressive of

doubts -- about his return to Bombay, about being dragged into

political activity of a type that had always been abhorrent to him, about

her. To disguise her fears, she spoke to him in the form of a lecture. "If

you're serious about shaking off your foreignness, Salad baba, then

don't fall into some kind of rootless limbo instead. Okay? We're all

here. We're right in front of you. You should really try and make an

adult acquaintance with this place, this time. Try and embrace this city,

as it is, not some childhood memory that makes you both nostalgic and

sick. Draw it close. The actually existing place. Make its faults your

own. Become its creature; belong." He nodded, absently; and she,

thinking he was preparing to leave her once again, stormed out in a rage

that left him utterly perplexed.

Should he telephone Allie? Had Gibreel told her about the voices?

Should he try to see Gibreel?

_Something is about to happen, his inner voice warned. It's going to

happen, and you don't know what it is, and you can't do a damn thing

about it. Oh yes: it's something bad_.

* * *

It happened on the day of the demonstration, which, against all the

odds, was a pretty fair success. A few minor skirmishes were reported

from the Mazagaon district, but the event was, in general, an orderly

one. CPI(M) observers reported an unbroken chain of men and women

linking hands from top to bottom of the city, and Salahuddin, standing

between Zeeny and Bhupen on Muhammad Ali Road, could not deny the

power of the image. Many people in the chain were in tears. The order

to join hands had been given by the organizers -- Swatilekha prominent

among them, riding on the back of a jeep, megaphone in hand -- at

eight am precisely; one hour later, as the city's rush--hour traffic

reached its blaring peak, the crowd began to disperse. However, in spite

of the thousands involved in the event, in spite of its peaceful nature

and positive message, the formation of the human chain was not

reported on the Doordarshan television news. Nor did All-India Radio

carry the story. The majority of the (government-supporting) "language

press" also omitted any mentions. . . one English-language daily, and

one Sunday paper, carried the story; that was all. Zeeny, recalling the

treatment of the Kerala chain, had forecast this deafening silence as she

and Salahuddin walked home. "It's a Communist show," she explained.

"So, officially, it's a non--event."

What grabbed the evening paper headlines?

What screamed at readers in inch--high letters, while the human chain

was not permitted so much as a small--print whisper?

EVEREST QUEEN, FILM MOGUL PERISH

DOUBLE TRAGEDY ON MALABAR HILL -- GIBREEL FARISHTA

VANISHES

CURSE OF EVEREST VILAS STRIKES AGAIN

The body of the respected movie producer, S. S. Sisodia, had been

discovered by domestic staff, lying in the centre of the living-room rug

in the apartment of the celebrated actor Mr. Gibreel Farishta, with a

hole through the heart. Miss Alleluia Cone, in what was believed to be a

"related incident", had fallen to her death from the roof of the

skyscraper, from which, a couple of years previously, Mrs. Rekha

Merchant had hurled her children and herself towards the concrete

below.

The morning papers were less equivocal about Farishta's latest role.

FARISHTA, UNDER SUSPICION, ABSCONDS.

"I'm going back to Scandal Point," Salahuddin told Zeeny, who,

misunderstanding this withdrawal into an inner chamber of the spirit,

flared up, "Mister, you'd better make up your mind." Leaving, he did

not know how to reassure her; how to explain his overwhelming feeling

of guilt, of _responsibility_: how to tell her that these killings were the

dark flowers of seeds he had planted long ago? "I just need to think,"

he said, weakly, confirming her suspicions. "Just a day or two."

"Salad baba," she said harshly, "I've got to hand it to you, man. Your

timing: really great."

* * *

On the night after his participation in the making of the human chain,

Salahuddin Chamchawala was looking out of the window of his

childhood bedroom at the nocturnal patterns of the Arabian Sea, when

Kasturba knocked urgently on his door. "A man is here to see you," she

said, almost hissing the words, plainly scared. Salahuddin had seen

nobody coming through the gate. "From the servants' entrance,"

Kasturba said in response to his inquiry. "And, baba, listen, it is that

Gibreel. Gibreel Farishta, who the papers say . . ." her voice trailed off

and she chewed, fretfully, at the nails on her left hand.

"Where is he?"

"What to do, I was afraid," Kasturba cried. "I told him, in your father's

study, he is waiting there only. But maybe it is better you don't go.

Should I call the police? Baapu re, that such a thing."

_No. Don't call. I'll go see what he wants_.

Gibreel was sitting on Changez's bed with the old lamp in his hands. He

was wearing a dirty white kurta-pajama outfit and looked like a man

who had been sleeping rough. His eyes were unfocused, lightless, dead.

"Spoono," he said wearily, waving the lamp in the direction of an

armchair. "Make yourself at home."

"You look awful," Salahuddin ventured, eliciting from the other man a

distant, cynical, unfamiliar smile. "Sit down and shut up, Spoono,"

Gibreel Farishta said. "I'm here to tell you a story."

_It was you, then_, Salahuddin understood. _You really did it: you

murdered them both_. But Gibreel had closed his eyes, put his

fingertips together and embarked upon his story, -- which was also the

end of many stories, -- thus:

Kan ma kan

Fi qadim azzaman . . .

* * *

It was so it was not in a time long forgot

Well, anyway goes something like this

I can't be sure because when they came to call I wasn't myself no yaar

not myself at all some days are hard how to tell you what sickness is

like something like this but I can't be sure

Always one part of me is standing outside screaming no please don't no

but it does no good you see when the sickness comes

I am the angel the god damned angel of god and these days it's the

avenging angel Gibreel the avenger always vengeance why

I can't be sure something like this for the crime of being human

especially female but not exclusively people must pay

Something like that

So he brought her along he meant no harm I know that now he just

wanted us to be together caca can't you see he said she isn't ohoh over

you not by a longshot and you he said still crazy fofor her everyone

knows all he wanted was for us to be to be to be

But I heard verses

You get me Spoono

V e r s e s

Rosy apple lemon tart Sis boom bah

I like coffee I like tea

Violets are blue roses are red remember me when I am dead dead dead

That type of thing

Couldn't get them out of my nut and she changed in front of my eyes I

called her names whore like that and him I knew about him

Sisodia lecher from somewhere I knew what they were up to

laughing at me in my own home something like that

I like butter I like toast

Verses Spoono who do you think makes such damn things up

So I called down the wrath of God I pointed my finger I shot him in the

heart but she bitch I thought bitch cool as ice

stood and waited just waited and then I don't know I can't be sure we

weren't alone

Something like this

Rekha was there floating on her carpet you remember her Spoono

you remember Rekha on her carpet when we fell and someone else mad

looking guy Scottish get-up _gora_ type

didn't catch the name

She saw them or she didn't see them I can't be sure she just stood there

It was Rekha's idea take her upstairs summit of Everest once you've

been there the only way is down

I pointed my finger at her we went up

I didn't push her

Rekha pushed her

I wouldn't have pushed her

Spoono

Understand me Spoono

Bloody hell

I loved that girl.

* * *

Salahuddin was thinking how Sisodia, with his remarkable gift for the

chance encounter (Gibreel stepping out in front of London traffic,

Salahuddin himself panicking before an open aircraft door, and now, it

seemed, Alleluia Cone in her hotel lobby) had fmally bumped

accidentally into death; -- and thinking, too, about Allie, less lucky a

faller than himself, making (instead of her longed-for solo ascent of

Everest) this ignominiously fatal descent, -- and about how he was

going to die for his verses, but could not find it in himself to call the

death-sentence unjust.

There was a knocking at the door. _Open, please. Police_. Kasturba had

called them, after all.

Gibreel took the lid off the wonderful lamp of Changez Chamchawala

and let it fall clattering to the floor.

_He's hidden a gun inside_, Salahuddin realized. "Watch out," he

shouted. "There's an armed man in here." The knocking stopped, and

now Gibreel rubbed his hand along the side of the magic lamp: once,

twice, thrice.

The revolver jumped up, into his other hand.

_A fearsome jinnee of monstrous stature appeared_, Salahuddin

remembered. _"What is your wish? I am the slave of him who holds the

lamp."_ What a limiting thing is a weapon, Salahuddin thought, feeling

oddly detached from events. -- Like Gibreel when the sickness came. --

Yes, indeed; a most confining manner of thing. -- For how few the

choices were, now that Gibreel was the _armed man_ and he, the

_unarmed_; how the universe had shrunk! The true djinns of old had

the power to open the gates of the Infinite, to make all things possible,

to render all wonders capable of being attained; how banal, in

comparison, was this modern spook, this degraded descendant of

mighty ancestors, this feeble slave of a twentieth--century lamp.

"I told you a long time back," Gibreel Farishta quietly said, "that if I

thought the sickness would never leave me, that it would always return,

I would not be able to bear up to it." Then, very quickly, before

Salahuddin could move a finger, Gibreel put the barrel of the gun into

his own mouth; and pulled the trigger; and was free.

He stood at the window of his childhood and looked out at the Arabian

Sea. The moon was almost full; moonlight, stretching from the rocks of

Scandal Point out to the far horizon, created the illusion of a silver

pathway, like a parting in the water's shining hair, like a road to

miraculous lands. He shook his head; could no longer believe in fairy-

tales. Childhood was over, and the view from this window was no more

than an old and sentimental echo. To the devil with it! Let the

bulldozers come. If the old refused to die, the new could not be born.

"Come along," Zeenat Vakil's voice said at his shoulder. It seemed that

in spite of all his wrong-doing, weakness, guilt -- in spite of his

humanity -- he was getting another chance. There was no accounting for

one's good fortune, that was plain. There it simply was, taking his

elbow in its hand. "My place," Zeeny offered. "Let's get the hell out of

here."

"I'm coming," he answered her, and turned away from the view.

ACKNOWLEDGEMENTS

The quotations from the Quran in this book are composites of the

English Versions of N. J. Dawood in the Penguin edition and of

Maulana Muhammad Ali (Lahore, 1973), with a few touches of my own;

that from Faiz Ahmad Faiz is a variant of the translation by Mahmood

Jamal in the _Penguin Book of Modern Urdu Poetry_. For the

description of the Manticore, I'm indebted to Jorge Luis Borges's _Book

of Imaginary Beings_, while the material on Argentina derives, in part,

from the writings of W. H. Hudson, especially _Far Away and Long

Ago_. I should like to thank Pauline Melville for untangling my plaits

from my dreadlocks; and to confess that the "Gagari" poems of

"Bhupen Gandhi" are, in fact, echoes of Arun Kolatkar's collection

_Jejuri_. The verses from "Living Doll" are by Lionel Bart (1959 Peter

Maurice Music Co. Ltd., all rights for the U.S. and Canada administered

by Colgems-EMI Music Inc.) and those by Kenneth Tynan in the novel's

final section have been taken from _Tynan Right and Left_ (copyright

Kenneth Tynan, 1967).

The identities of many of the authors from whom I've learned will, I

hope, be clear from the text; others must remain anonymous, but I

thank them, too.

no copyright 2002 textz.com - no rights reserved


О писателе

МАРИАМ САЛГАНИК

О БЛАГОТВОРНОСТИ СОМНЕНИЙ

Салман Рушди -- "Стыд" и другие романы

Вам повезло,-- сказал я.

Для меня мысль о том, где мой дом,-- вечная проблема.

Им это было не понять, да и что им до моих проблем? В меня же никто не стреляет.

(Из разговора с никарагуанским кампесино)

С а л м а н Р у ш д и. "Усмешка ягуара"

CАЛМАН Рушди родился в семье кашмирских мусульман, обосновавшихся в Бомбее, летом 1947 года.

Короткая стандартная фраза несет в себе больше информации, чем прочитывается с ходу, поскольку обстоятельства места и времени, проставленные в ней, заключают в себе и генетический код Сальмана Рушди и в значительной степени программируют его будущее творчество.

Родиться в такой семье -- значит с самого начала принять в свой кровоток две традиции: традицию мусульман, уже в VII веке добравшихся до Индии, и, конечно же, всепроникающую, тысячелетиями не прерывающуюся традицию индусов.

Обе достигли небывалых высот в Кашмире, изобилующем святынями и памятниками старины (а понятие старины в Индии куда протяженней нашего), почитаемыми индусами, мусульманами и людьми других вер тоже. Ибо в Индии вам расскажут, что в Кашмире похоронены и останки Иисуса Христа, вас будут уверять, что в Египте Христос свел дружбу с индийскими йогами, которые многому его научили. Он сошел с Голгофы после распятия и удалился в Кашмир, где проповедовал свое учение, пока не почил в возрасте ста двадцати лет.

Родиться в Бомбее, в многомиллионном, многоголосом, космополитическом, небоск-ребно-трущобном азиатском мегаполисе, бессонно бурлящем жизнью, вечно охваченном политическими страстями,--значит с детства напитаться ошеломительным многообразием действительности Субконтинента, проникнуться мыслью о самоценности всех ее проявлений.

И пристраститься к еще одной жизни, призрачной, но тем не менее вещественно существующей на нескончаемых километрах кинопленки: в Бомбее родился и процветает индийский коммерческий кинематограф, гигантский комбинат по переработке реальности в стереотипы масс культуры, на весь мир растиражировавший образ Индии, составленный из песен, танцев, драк и обязательного торжества добродетели. "С какой охотой копирует жизнь дешевое искусство!" -- напишет позднее Салман Рушди. В "Сатанинских стихах" писатель воздаст должное убийственному могуществу бомбейского кинематографа, подлинному творцу мифов нашего времени, освобождающему миллионы людей от труда души.

Родиться в этом городе -- значит с младенчества заговорить на его языке. На каком? Ко всем языкам Субконтинента примешиваются в Бомбее наречия множества других стран -- и близких и далеких. Всякий здесь говорит на своем, называя его материнским (в семье Рушди это урду), понимает с полдюжины других, друг с другом же обитатели современной Вавилонской башни общаются на языке, официально именуемом английским. В конституции Республики Индия ему -- наряду с хинди -- отведено положение государственного языка. Но официальное имя способно только ввести в заблуждение. На самом деле этот язык не признан учеными-лингвистами, не разнесен по словарным карточкам, не удостоен университетских кафедр -- его как бы и нет. Однако, не подозревая о своем несуществовании, нимало не заботясь о признании, он живет себе и развивается, обрастая немыслимыми жаргонами и акцентами, гибкий, яркий, сочный, выразительный,-- английский язык Субконтинента, "ангрези", нерукотворный и непреднамеренный памятник двум столетиям британского колониализма, жизнеспособный и неприхотливый, как дворняжка, без труда приспосабливающаяся к условиям, губительным для ее благородных сородичей,-- субконтинентальный язык. Лет восемьсот назад на Субконтинент низверглись орды мусульман -- завоевателей из Средней Азии.. Из смешения их языков с индийскими родился новый -- урду, в названии которого "орда;" осталась жить навеки. Прошли столетия -- язык солдатни и базарного люда возвысился до велеречивости двора Великих Моголов и создал блистательную поэтическую традицию. Ах как летит время! Давно ли Йейтс говорил своим индийским друзьям: все же мы вас одолели, мы научили вас видеть сны на плохом английском?! Давно ли образованный житель Субконтинента, терзаемый комплексом колониальной неполноценности, силился овладеть высокопарнейшими викторианскими идиомами -- чем сильно потешал англичан?!

Зэ пять тысячелетий существования культуры Индостанского субконтинента в нее влилось множество культурных потоков -- Индия, в отличие от столь же древнего Китая, всегда была открыта воздействиям извне. Но можно ли различить в море принесенное каждой из впадающих в него рек?

Неру справедливо говорил, что гений Индии -- в ее способности к синтезу. Она вобрала в себя и принесенное англичанами, английский же язык стал для нее подлинным окном в Европу, да и во весь внешний мир.

Сарвепалл Радхакришнан, крупный философ и политический деятель,-- он был вторым по счету президентом Индии,-- оценивая роль английского в Индии, писал: "Интеллектуальное возрождение, переживаемое нами сейчас, связано с воздействием западной культуры на индийское общество и индийскую мысль, инструментом которого был английский язык. Плеяда писателей, чьи имена связаны с возрождением Индии, направила течение мысли страны по совершенно новому руслу..."

Те, кого имел в виду Радхакришнан, писали на английском с немалым успехом -- достаточно вспомнить имена Рабиндраната Тагора или Ауробиндо Гхоша. Субконтинентальный получил доступ в литературу гораздо позже. Он входил в нее робко, с черного хода, как средство речевой характеристики простонародных персонажей или "коричневых сахибов" -- местной разновидности "мещан во дворянстве". Постепенно осваиваясь, приобретая уверенность, он бросил притворяться плохим, малограмотным английским я раскрылся в собственной красе и непохожести. Пока что никто не заставил этот язык так заиграть всеми гранями, не выявил в нем таких возможностей, как СалманРушди. Более того, он утвердил его в качестве языка настоящей, высокой литературы -- и не на Субконтиненте, что само по себе дорогого бы стоило, а во мнении мирового читателя.

Рушди одарен абсолютным музыкальным слухом и одержим чисто набоковской страстью к игре в слово. Что он только не проделывает с ним! С наибольшим упоением, со щегольством даже, Рушди сближает, сталкивает, высекая искры, безупречный английский выпускника Кембриджа с буйством субконтинентального, щедро пересыпанного идиомами чистейшего хиндустани.

При этом Рушди -- и здесь Набоков уже ни при чем -- приводит в активное взаимодействие и две культуры, восточную и западную, постоянно ведущие диалог в нем самом. Минимум -- две, ибо восточная культура сочетает в себе традицию ислама с традицией индуизма, а те, в свою очередь... Но это начинает походить на зеркала, бесконечно отражающие одно другое, поэтому хватит. Да и не уникален в этом отношении Салман Рушди, он представляет целый слой интеллигенции Субконтинента, которая, в силу многокорневой культуры, сформировавшей ее, и по сей день живет больше единством трех стран Индостана, чем различиями между ними.

Что такое различия между -- слева направо, от запада к востоку -- Пакистаном, Индией, Бангладеш? Три суверенных государства, три административно-политические структуры, три экономические системы, три голоса в международных организациях. Что их соединяет? Единая культура, "единство в многообразии" по точному определению Тагора. И угораздило же Сальмана Рушди родиться на Субконтиненте именно тогда, когда его рассекли новые государственные границы!

Весь этот длинный пассаж был вызван необходимостью истолковать "обстоятельство места" появления на свет Сальмана Рушди, но есть и "обстоятельство времени"-- не менее, а еще более важное для понимания его творчества.

Ровно в полночь 15 августа 1947 года над Субконтинентом был спущен флаг Британской империи и подняты новые флаги -- трехцветная "тиранга" над Индией и зеленое знамя ислама над новорожденным государством Пакистан.

Политическая концепция обрела географическую конфигурацию -- и довольно странную: по "плану Маунтбеттена" Пакистан составили районы, заселенные преимущественно мусульманами,-- преимущественно, поскольку по всему Субконтиненту люди разных вер от века жили вперемешку. Так образовались Западный и Восточный Пакистан, а между ними на тысячу с лишним миль пролегла индийская территория. Пенджаб на западе и Бенгалия на востоке оказались разорванными надвое.

Автором "доктрины двух наций" был бомбейский адвокат Мухаммад Али Джинна, о котором говорили, что он знает Коран хуже, чем индус -- Ганди. По Джинне, мусульмане Субконтинента составляют единую нацию вне зависимости от их этнической принадлежности, языка и прочего. Всех остальных, в какого бога они бы ни веровали, он суммарно относил к другой нации -- к индийцам. Вокруг Джинны стеной встала мусульманская земельная аристократия, резонно опасавшаяся за свои родовые привилегии в будущей демократической Индии, и, естественно, мусульманское духовенство...

Пройдет четверть века, и Восточный Пакистан наглядно продемонстрирует несостоятельность идеи ислама как единственной скрепы многонационального государства -- бенгальские мусульмане сделают выбор в пользу родного языка и этнической самобытности, с кровью вырвутся из Пакистана, и с 1971 года на карте появится республика Бангладеш.

Но в 1947 году Пакистан выкраивал человек по имени сэр Сирил Рэдклифф, которому было поручено разделить Субконтинент по той внушительной причине, что нога его раньше не ступала на эту землю и он, ровно ничего о ней не зная, способен в полной мере проявить хваленую британскую беспристрастность. В считанные недели разделить естественно складывавшиеся на протяжении веков экономические, этнические, наконец, семейные связи -- ножницами по карте и топором по живому...

Навстречу один другому хлынули людские потоки -- все бросая, бежали от погромов в Индию индусы и сикхи, мусульмане искали спасения в Пакистане. Как не можем мы забыть войну, так не может Субконтинент изжить чудовищное озверение раздела. В массовом безумии погибло около десяти миллионов человек, но еще страшнее другое: были посеяны зубы дракона, которые с убийственной неотвратимостью снова и снова всходят кровавыми урожаями религиозной розни. Разделить "две нации" все равно не удалось: в Индии сейчас под восемьдесят миллионов мусульман. В Пакистане, правда, ни индусов, ни сикхов не осталось -- их там перебили.

Можно сказать, что новая государственная граница пролегла через семью Сальмана Рушди: часть его родни оказалась в Пакистане, часть осталась жить в Индии. Ситуация, которых в то время было великое множество. По прошествии времени отец, у которого не заладились дела, решил перебраться в Пакистан. Рушди тогда был школьником.

Пакистан ему не пришелся по душе -- впоследствии он напишет, что никак не мог простить Карачи того, что это не Бомбей. Потом у него появятся другие причины для неприятия Пакистана: Салман Рушди вспоминает, как от него потребовали, чтобы в сценарии, написанном по заказу пакистанского телевидения, где упоминалась свинья, она была заменена собакой, ибо какие могут быть свиньи на мусульманском телеэкране?!

В конечном счете Рушди сделал выбор в пользу Лондона, где и осел. Впервые он попал туда в тринадцать лет -- родители отправили его учиться. Он закончил в Англии школу, потом поступил в Кембриджский университет, где изучал историю, в частности очень увлекался историей ислама. После Кембриджа, убедившись, что в Пакистане ему жизни нет, писал для газет, работал в рекламном агентстве, пробовал силы в театре -- с весьма скромным успехом.

Не лучше пошли дела и в литературе: роман "Гримус" -- название образовалось от перестановки букв в имени мифической птицы Симург,--вышедший в свет в 1974 году, не был замечен ни читающей публикой, ни литературной критикой. Книга и впрямь вымученная, скучная, манерная и никак не предвещавшая грядущей славы Рушди. Литературной славы, не скандально-политической, которая сейчас затмевает, пожалуй, все остальное в Рушди.

ПО-НАСТОЯЩЕМУ Салман Рушди начинается с романа "Дети полуночи", опубликованного в 1981 году. Это шестьсот с лишним страниц густой прозы, столпотворение персонажей, как реальных, действовавших на политической арене Субконтинента, так и созданных воображением автора, лабиринт сюжетных ходов, свободно пронизывающих время и пространство. Здесь Бомбей детских лет писателя, здесь Карачи под индийскими бомбами, здесь война между единоверцами во влажных джунглях Сундарбана. И нет ни слова о кровавом безумии раздела, хотя все происходящее в романе, прямо или косвенно, связано именно с разделом.

"Дети полуночи" -- и фамильная хроника, повествующая о превращении семьи Сальмана Рушди из кашмирской в индо-пакистанскую, и едкая политическая сатира, и напряженный поиск ответа на мучительный вопрос: что произошло со свободой Субконтинента? Как могло получиться, что забитые, неграмотные, вечно голодные массы сумели объединиться, восстать против организованной мощи Британской империи, над которой в те времена и впрямь "никогда не садилось солнце", победить в неравной борьбе -- и остаться с пустыми руками? Что случилось с людьми разных вер, которые столетиями умели ладить между собой, как мог народ внезапно разбиться на кровожадные толпы, поджигать, грабить, убивать с нечеловеческой жестокостью? "Оргией ненависти" называли раздел очевидцы.

Как же могли допустить раздел и "оргию ненависти" лидеры национально-освободительного движения? Или единство было принесено в жертву политическим амбициям? Естественно, тома и тома исследований посвящены этой теме.

С англичанами все ясно, рассуждает Рушди, они предпочитали "уйти, чтобы остаться". Что же до лидеров Субконтинента, то их устремления были едины с народными, пока велась борьба против иноземных властителей. С приближением победы оказалось, что будущим правительствам легче находить общий язык с колониальными властями, чем с собственным народом. Разве наши лидеры, вопрошает Рушди, не сформировались в закрытых учебных заведениях Англии, не связаны с Англией тысячью уз? Народный миф о царстве справедливого Рамы воплощался для них в британскую систему администрации -- только без англичан! Раздел -- это плата за компромисс, который удовлетворил все заинтересованные политические силы. Уже потом, после независимости, правительства Субконтинента пойдут по пути мифологизации своей власти для ее укрепления. Вот почему, заключает Рушди, в историческую полночь 15 августа 1947 года родилась не свобода, а миф о новой, свободной жизни.

И родились дети полуночи. "В первый час существования суверенного государства Индия на его территории появились тысяча и один ребенок. Сам по себе факт неудивительный... заслуживает же он внимания потому, что каждый из этих детей, в результате биологических отклонений или, возможно, из-за исключительной важности момента, а впрочем, может быть, по обыкновеннейшему совпадению (хотя столь масштабная синхронность должна бы потрясти самого Юнга), оказались наделенными чертами, талантами или данными, которые иначе как чудесными нельзя назвать... Словно История в точке наивысшей значимости решила посеять семена будущего, не похожего ни на что, известное дотоле миру".

Чудо-дети несли в себе потенциал свободы, однако "тысяча и одна возможность способны означать тысячу и один тупик", поскольку "реальность может обладать метафорическим смыслом, но все-таки остается реальностью".

Дети полуночи, первое поколение свободы, погибают, не реализовав свой потенциал, как не реализовались и условия, ради которых "они были зачаты Историей".

Они встречаются на первых же страницах романа -- молодой врач Адам Азиз с гейдельбергским дипломом, с идеалами европейского либерализма, со святой и гордой верой в благотворную неизбежность прогресса. И лодочник Таи -- сама душа кашмирской долины, "живая антитеза западной вере в движение времени".

Лодочник живет вне времени, он видел, как рождались горы и умирали империи, помнит, как пришел в долину некий Иса, именуемый также Христом, дружил с молодым военачальником Александра Двурогого из Македонии. Он живет во вселенной, где все пребывает в вечной гармонической взаимосвязанности, где ничего не может измениться, ибо все сущее движется бесконечными кругами бытия и перемены,-- или то, что кажется переменами,-- лишь подтверждают неизменность законов жизни.

А доктор Адам Азиз утратил эту веру -- и остался "с отверстой раной, с пустотой там, где должно быть жизненно важному органу". Пустота заполнилась историческим оптимизмом, верой в способность человека воздействовать на историю, направлять ход событий.

Иными словами, СалманРушди не сопоставляет мифологическое сознание Востока с рациональным знанием Запада, он сводит вместе два мифа разного происхождения; по его мысли, они и породили новый -- миф о свободе, возвещающей новую жизнь. Может ли миф воздействовать на действительность? Нам ли этого не знать! Миф формирует действительность, как сосуд вливаемую в него влагу, однако субстанция, влага, остается самой собой.

Рушди пишет: "Миф, коллективная выдумка, открывает любые возможности" для мифологизации действительности в любом варианте, ибо что такое миф в нашей современной жизни, как не способ соотношения с ней? В этом смысле все мифы равноценны и различаются лишь продолжительностью существования.

Миф о свободе вздыбил Субконтинент, расколол его на части, но чем бурнее вскипали события, тем сильнее проявлялась тяга к стабильности. "Когда события приобрели размах... прошлое Индии поднялось, захлестывая ее настоящее; юное секулярное государство получило внушающее благоговейный страх напоминание о своей немыслимой древности, которой дела не было до демократии или женского избирательного права. В народе пробудились атавистические инстинкты, и, забывая новый миф о свободе, он вернулся к старым".

Нетрудно представить себе, что началось после выхода в свет "Детей полуночи",-- никого из прочитавших роман равнодушным он не оставил. Все смешалось: восторги по поводу отточенности стиля и искрометности фантазии Рушди, лестные сравнения с Гюнтером Грассом и с Гарсиа Маркесом, присуждение престижнейшей премии "Букерпрайз", а с другой стороны, обвинения в спекуляции на теме в угоду западному читателю, яростные нападки за исторический нигилизм, протесты по поводу того, что написал автор о реальных лицах, даже судебный процесс, по счастью улаженный миром, протесты против протестов и так далее.

Известный пакистанский историк и публицист Тарик Али отметил, что ни один роман об Индии не имел такого успеха, как "Дети полуночи": "...многие жалуются -- Рушди не нашел доброго слова ни для чего из происходящего в Южной Азии. Но, если вдуматься, Рушди не написал ничего, о чем индийцы или пакистанцы не говорили бы между собой".

Защищая свою позицию, Рушди упрямей всего отвергал обвинения в пессимизме. В статье "Отечества в воображении" -- само название которой во многом проясняет концепцию писателя -- он говорит: "В меру моих сил я постарался композиционной структурой романа передать способность Индии к непрестанному самообновлению. Именно поэтому мой роман переполнен персонажами и сюжетами, он ими просто "кишит". Сама форма призвана показать неисчерпаемость потенциала страны, о которой я пишу, и в этом смысле быть оптимистическим противовесом личной трагедии героя".

Фантазия писателя неуемна и необузданна, его воображение находится на постоянной точке кипения, в нем бурлят эпохи, события, судьбы, люди, звери, боги, монстры. Персонажи появляются, исчезают, снова выныривают на поверхность, иногда в другом романе, под новым именем -- в новой маске, немного изменившиеся, а впрочем, те же, они еще нужны Сальману Рушди, он их еще не отпускает, они еще не все рассказали о себе, их жизни еще не кончены. Цикличность субконтинентального времени отодвигает прошлое не в глубину, а в сторонку, где оно остается на виду, души персонажей отыскивают для себя плотскую оболочку, с легкостью переселяясь в другую, когда придет пора, метафоры набегают одна на другую, сталкиваются, из осколков образуются новые, все в непрерывном движении, в процессе.

Жаркая баталия, разгоревшаяся вокруг, мягко говоря, нетривиального подхода Рушди к событиям огромного значения для судьбы Субконтинента -- и не только для него,-- отвлекла внимание от другого, глубинного пласта "Детей полуночи".

Между тем именно с "Детей полуночи" начинает Рушди исследование сквозной темы его творчества -- сосуществования и взаимодействия истинного и вымышленного, действительности и иллюзии, лика и личины. Писатель возвращается к ней снова и снова, анализируя ее в разных аспектах, под разными углами зрения. Мифологическое осмысление реальности и обратное воздействие мифа на нее, превращение идеи в стереотип, возникновение и разрушительное действие эмблематической культуры наших дней, миф и реальность культурной самобытности -- на каком бы материале ни ставил Рушди эти проблемы, его выводы носят отнюдь не региональный характер.

"СТЫД" появился в 1983 году, и краткость интервала между двумя произведениями является лишь дополнительным подтверждением тесной их связи. Нет, "Стыд" не сюжетное продолжение "Детей полуночи", но трудно избавиться от ощущения, что и здесь действуют все те же персонажи -- они только надели новые маски. И действуют под новыми эмблемами. В чем разница между маской и эмблемой? Маска предназначена для перевоплощения, эмблема -- для обозначения. Маска таит под собою суть, эмблема прокламирует, что следует считать сутью.

Эмблема Индии -- демократическое, секу-лярное государство. Эмблема Пакистана -- исламская республика. А в чем для Рушди их суть?

Индия осталась неизменной, какой всегда была, добавив к умопомрачительному корпусу своей мифологии еще один миф -- о свободе, демократии, секулярности.

Пакистан же отрекся от своего прошлого, сочтя его неподходящим. Раз ислам есть единственное оправдание самого существования искусственно созданной страны, то и прошлое ее должно быть целиком мусульманским, а никак не общим с "идолопоклоннической" Индией. Понадобилось переписать историю -- но на прежних страницах, где же взять новые? Получился палимпсест, где из-под торопливо сочиненной истории все время упрямо выглядывает та, настоящая. "Века Индии под тонким слоем среднепакистанского времени". А потому, заключает Рушди, все, что происходит в Пакистане, нужно рассматривать как борьбу между прошлым, насильственно запихнутом подальше, с глаз долой, и настоящим, которое только и держится, что на идее. Или, если угодно, как противоборство между вымыслом и реальностью, где вымышленное прошлое подчиняет себе сегодняшнюю действительность.

Метафорой Индии стали ее чудо-дети, так никому и не понадобившиеся. Метафора Пакистана -- "фальшивое чудо", слабоумная и тем освобожденная и от прошлого, и от вины за него Суфия Зинобия, дочь, обманувшая ожидания родителей, уверенных в том, что зачали сына.

Суфия Зинобия, вместилище всеобщего стыда, который "должны бы испытывать, да не испытывают другие", сочетается браком с Омар-Хайамом Шакилем -- но тезка великого поэта-вольнодумца не сочинил ни единой стихотворной строки и вообще не совершил ни единого поступка: любящие мамаши с детства освободили его от стыда, а заодно и от способности действовать.

Суфия Зинобия, сгоревшая со стыда, превратившаяся в яростного зверя, убивает Шакиля; стыд взрывается насилием в Суфии Зинобии, центральной фигуре романа, потому, что она, женщина -- независимо от обстоятельств жизни,-- в силу своего естества несет бремя дополнительной пристыженности.

Салман Рушди видит в женщине воплощение природного начала, отвергающего все неистинное, надуманное, не проистекающее непосредственно из стихии бытия. Ал-Лат, извечная женщина, всемогущая, как сама природа, противостоит Ал-Лаху, началу концептуальному, стремящемуся взнуздать естество, ограничить свободу его проявлений. Рушди не то чтобы "ранен женской долей", а скорее сбит с толку рабским положением женщин, особенно в мусульманском обществе...

Они порой вырываются из рабства, но утрачивают гармоничность, присущую природе, и обращаются в разрушающую, силу -- как Суфия Зинобия, как мстительная Хинд из "Сатанинских стихов". Эта тема тоже становится сквозной в творчестве Рушди.

Однако в "Стыде" внимание писателя сосредоточено на анализе того явления, которое он впоследствии назовет "эмигрантским сознанием": "Когда человек отрывается от родной земли в поисках свободы, он переселяется. Когда освобождаются целые народы, жившие на родной земле, как на чужбине (пример -- Бангладеш), они обретают самоопределение. Что самое стоящее у тех и у других? Оптимизм! А что в этих людях самое нестоящее? Тощий багаж! Я говорю отнюдь не о фанерных чемоданах, не о немногочисленных и уже потерявших смысл безделицах. Мы окончательно отрываемся не только от земли. Мы поднимаемся над историей, оставляем внизу и память и время.

Все это могло случиться и со мной. Все это могло случиться в Пакистане".

Что может произойти с целым народом, если, не перемещая его с родной почвы, перерубить корни? Настойчиво втолковывать целому народу, что исторический опыт отцов и праотцов недействителен, что его генетическая память недостоверна, что прошлое следует понимать по новому? Что станет с таким народом? Будет, на манер Омар-Хайама Шакиля, пребывать в постоянном ощущении края бездны, некоторого неправдоподобия своего бытия, общей фальши по общему сговору. И будет изо всех сил хвататься за гонор, за эмблемы самовозвышающего обмана, охотно повиноваться запретам в страхе перед истиной. Будет расти число Шакилей, предпочитающих жить в "моральном раю" на обочине всего на свете, даже головы не поворачивая в сторону древа познания. Что бы они стали делать, вкусив от его плодов?

А совсем рядом с райскими кущами, под их прикрытием зреет стыд, созрев, взрывается нерассуждающим насилием, слепой местью за унижения. Умело взнуздав, страшную силу, впервые ощутившую себя таковой, ее можно направить на что угодно... Но об этом разговор отдельный.

Рушди пытается уточнить разницу между достоинством и гонором, между стыдом и старанием прикрыть бесстыдство, сопоставляя английское "shame" со словом "шарам", которое употребили бы те, о ком он пишет.

"Шарам -- вот нужное мне слово,-- пишет Рушди.-- Вроде, маленькое слово, а значений и оттенков -- на целые тома". Через общие индоевропейские корни "шарам" состоит в ближайшем родстве с нашим словом "сором", "срам".

Разве стыд синонимичен сраму? Или стыдиться и срамиться -- одно и то же? Разве невозможно избегать срама, бояться посрамления, будучи свободным от стыда?

Рушди спрашивает: что останется, если вычесть из нашей жизни срам? И отвечает: бесстыдство останется. А если вычесть стыд? Ну тогда останется разнузданная свобода, свобода от всех пут и от всех уз, соединяющих людей друг с другом, соединяющих прошлое с настоящим.

"Стыд" -- в еще большей степени, чем "Дети полуночи" -- композиционно держится на жестком каркасе подлинных событий новейшей политической истории Пакистана, и действующие лица истории описаны с опознаваемым портретным сходством: Зульфикар Али Бхутто и члены его семьи, включая, конечно, Беназир; диктатор Зия-уль-Хак, фельдмаршал Айюб Хан; генерал Яхья Хан; некоторые другие. Незачем и говорить, что здесь нет -- и быть не может -- фотографической точности. Рушди опять-таки обнажает прием: "Есть две страны, вымышленная и реальная, и занимают они одно и то же пространство. Или почти одно и то же. Рассказ мой, как и сам автор, как и вымышленная им страна, находятся словно бы под углом к действительности. И там им и место, по моему разумению. А плохо ли это или хорошо -- пусть судят другие. Мне думается, что пишу я все же не только о Пакистане".

Все же, видимо, есть необходимость хотя бы пунктирно очертить контур реальных событий -- так читателю будет легче оценить угол расхождения между ними и вымыслом, что, в свою очередь, прояснит позиции Сальмана Рушди.

...Генерал Айюб Хан захватил власть в стране в октябре 1958 года. Он стер с лица пакистанской земли те демократические институты, которые начинали было строиться, произвел себя в фельдмаршалы, прижал непокорных белуджей -- горцев из Немыслимых гор -- и к девятому году правления завоевал всеобщую ненависть -- хотя причины недовольства его делами были достаточно разнообразны. Волна недовольства достигла размеров девятого вала.

Мухаммед А. передал бразды правления генералу Яхья Хану -- тому самому Пуделю, который к 1970-му вынужден был объявить выборы -- акцию, диковинную для Пакистана и описанную в "Стыде" не столько гротесково, сколько реалистически,-- на них убедительную победу одержала Пакистанская народная партия, возглавляемая Зульфикаром Али Бхутто. Но Бхутто одержал победу в Западном Пакистане, а в Восточном победила Народная лига под руководством шейха Муд-жибура Рахмана, потребовавшая автономии для восточного крыла, превосходившего западное крыло численностью населения, но нещадно эксплуатируемого меньшим крылом.

Ответом на требования Восточного Пакистана был военный удар Западного. Девять месяцев длилась кровопролитная война -- до декабря 1971 года, когда на помощь Дакке пришла Индия, и через две недели пакистанская армия капитулировала, потеряв в бесславной кампании половину морского флота, четверть воздушного, треть наземных войск.

Пройдет немного времени -- в Бангладеш произойдет военный переворот, шейх Муджи-бур Рахман будет убит (вместе с многочисленным семейством), страна вступит в долгий период нестабильности. А в усеченном Пакистане к власти придет более или менее законно избранное правительство во главе с Зульфикаром Али Бхутто; Пакистан получит конституцию, трудовое законодательство, земельную реформу и некоторые другие цивилизованные новации.

Трагическая ошибка Бхутто -- его уверенность в том, что армия деморализована и опозорена, а значит, эпохе военных диктатур больше не бывать.

Он лично назначил на пост начальника генерального штаба безвестного и безродного офицера Зия-уль-Хака. 5 июня 1977 года Зия-уль-Хак совершил государственный переворот и отстранил от власти Бхутто. Вскоре Бхутто был арестован по явно сфабрикованному обвинению в соучастии в политическом убийстве и после долгого судебного фарса повешен. Есть и другая версия: он умер от пыток.

Десятилетие под сапогом Зия-уль-Хака заставит самых яростных политических противников Бхутто ностальгически вспоминать годы его лидерства... Интервью Резы Хайдара, отвечающего на вопросы журналиста, СалманРушди мог просто-напросто переписать из газет. Возможно, он так и сделал -- Рушди насыщает свою прозу сюжетами, почерпнутыми из прессы, иногда сохраняя их в первозданном виде, иногда переосмысляя.

Вспомним Габриэля Гарсиа Маркеса: "Я исходил из необходимости стереть демаркационную линию между тем, что казалось реальным, и тем, что казалось фантастическим, ибо в мире, который я старался воплотить, этого барьера не существовало". Макондо, конечно, не Карачи, но задачу перед собой оба писателя поставили сходную -- отсюда и сходство в способах ее решения. Отсюда и пристрастие к газетным вырезкам, к эху последних известий, к черновикам истории как документальному подтверждению несуществования демаркационной линии. Могла ли безудержная фантазия Рушди нарисовать то, что реально происходит с ним сейчас? В который уже раз политическая реальность эпохи дает сто очков вперед художническим выдумкам. В газетах пишут: скандал вокруг Рушди выглядит главой из одного из его романов... Да нет же, куда уж там Рушди! В "Стыде" Рушди доказывает несуществование и другой демаркационной линии -- той, что в глазах многих отделяет благопристойность западной политики от авторитарно-тоталитарно-террористических методов политики вчерашних колоний Запада.

Справедливо замечено, что кто бы ни открыл воду, это сделала не рыба. Рассматривая Рушди с этой точки зрения, его, вероятно, следует отнести к классу земноводных: он обитатель двух культурных сред, восточной и западной, каждую из которых он знает и изнутри, и извне. Двойное зрение позволяет ему с особенной отчетливостью разглядеть "алогизм привычного" в обеих средах своего обитания.

Генерал Реза Хайдар слышит Голоса: правым ухом -- голос очумевшего от святости фанатика Дауда, а левым -- цитаты из Ник-коло Маккиавели, читаемые бархатным голосом Искандера Хараппы. Один подсказывает диктатору религиозные обоснования беззакония и бесстыдства, другой -- обоснования, освященные политической традицией Запада. Бесстыдство, исключение нравственного фактора из политики,-- явление всемирного порядка, и единственное отличие стран третьего мира заключается в том, что здесь политические процессы обнаженней, наглядней, резче: в этих краях политика не соперничество партий на выборах, а вопрос жизни и смерти, как сказал Грэм Грин о Панаме.

Бесстыдство кроется в самой природе политической жизни. Какая бы партия ни взяла верх, какая бы форма правления ни утвердилась -- они уравнены методами, которые применяют открыто или тайно. Аристократ-президент и солдафон-диктатор различаются лишь эмблематически: тот -- "законно избранный народом лидер", этот -- "слуга отечества, избранный Богом".

Рушди еще и подчеркивает сходство между Иски Хараппой и Резой Хайдаром притчеобразной вставкой о Робеспьере и Дантоне (о Робестоне и Данпьере) -- воистину, роман не только о Пакистане.

Для характеристики уже не романа, а самого Рушди хочется привести здесь поразительное для него высказывание -- из книги о Никарагуа. Рушди пишет в ней: "Я с изумлением понял, что впервые в жизни столкнулся с правительством, которое готов поддерживать... Это сбило меня с толку. Я всю жизнь был в оппозиции к властям, более того, всегда полагал, что антагонизм по отношению к властям составляет одну из функций писателя. Оказавшись на одной стороне с ними, почувствовал себя просто неловко, но что делать, не избегать же правды: будь я никарагуанским писателем, я счел бы себя обязанным присоединиться к Сандинистскому фронту и трудиться, засучив рукава".

Рушди побывал в Никарагуа в пору, когда уже работал над "Сатанинскими стихами", и велико было, должно быть, потрясение от поездки, раз он, отложив роман, сел писать "Усмешку ягуара" -- никарагуанский дневник, хотя скорее это дневник душевных состояний самого Рушди.

"САТАНИНСКИЕ стихи" писались долго, больше пяти лет. В августе 1988 года роман был опубликован -- крупное философское произведение, многоплановое и полифоническое, местами нарочито усложненное большим количеством литературных аллюзий: типичное чтение для интеллектуалов, но ни в какой мере не могущее претендовать на успех у массового читателя. Возможно, Рушди и ожидал очередной критической битвы вокруг нового романа, но то, что последовало за публикацией "Сатанинских стихов", конечно, и в голову никому не могло прийти. "Сатанинские стихи" получили беспрецедентный резонанс, суть же романа оказалась полностью вынесенной за скобки.

Папку, куда я целый год складываю отклики на "дело Рушди", уже трудно завязывать. Однако в ней так и нет ни одной рецензии на роман -- ни единого критического разбора этого, без сомнения, чрезвычайно значительного произведения. Накопившееся за год можно сгруппировать по трем основным темам.

Тема первая: действительно ли оскорбил Рушди религиозные чувства мусульман, а если оскорбил, то чем именно. Тут просто голова идет кругом от разброса мнений: автор высмеял пророка Мухаммеда. Автор изобразил его жен проститутками. Само название романа есть намек на Коран.

Тема вторая: имел ли Хомейни право--юридическое, моральное, богословское, наконец--выносить смертный приговор гражданину другой страны --- за художественное произведение, ни в малейшей степени не претендующее на авторитетность ученого трактата.

И третья: какие политические факторы привели в действие пусковой, механизм международного скандала.

Начать легче с конца.

Десятилетие, прошедшее после победы исламской революции в Иране, поставило страну на грань экономического коллапса, в чем не последнюю роль сыграли восемь лет войны против Ирака, столь же изнурительной, сколь и бессмысленной. Возникла тревога в отношении будущего исламского фундаментализма как государственной политики -- в последнее время она потерпела не одно, а ряд поражений. Результат ирано-иракской войны, перемены в Пакистане, вывод советских войск из Афганистана побудили некоторых иранских лидеров, обычно именуемых "прагматиками", заговорить о компромиссах с внешним миром. В этой обстановке Хомей-ни просто необходимо было найти эмблему для новой активизации фундаментализма, которая утвердила бы его в качестве вождя всех мусульман мира -- их около миллиарда,-- а не одних только шиитов, чьим титулярным главой он являлся.

Сам по себе роман никого не интересовал: если бы не было Рушди с его "Сатанинскими стихами", их надо было бы выдумать.

Хотя, с другой стороны, как доказывает Рушди, выдумка -- вещь реальная, так что есть резон и во мнении одной египетской газеты, писавшей в разгар кризиса: "Приговор аятоллы выставляет ислам в виде более неприглядном, чем все писания Рушди: мало кто их стал бы вообще читать, не поднимись вокруг них такой шум".

Надо сказать, что вопреки широко распространившемуся мнению водораздел между сторонниками и противниками акции Хомейни отнюдь не совпадает с границей между мусульманским миром и всеми остальными. Уже не говоря о целой группе интеллигенции стран ислама, решительно осудившей Хомейни-- хоть и не всегда и не во всем оправдывавшей Рушди,-- смертный приговор возмутил многих мусульманских богословов. Одни считали, что Хомейни, сделавший это единолично, преступил коранический завет, согласно которому никто не смеет поднимать свой голос выше голоса пророка. Многие негодовали по поводу награды, назначенной за голову Рушди, превращавшей, с их точки зрения, акт веры в убийство за плату. И теперь, несмотря на смерть Хомейни, писатель продолжает оставаться в зоне смертельного риска-- ему грозит либо гибель от руки фанатика, либо пожизненное заключение под присмотром детективов из Скотланд-Ярда.

Для фанатичного ортодокса-мусульманина богохульство и отступничество Сальмана Рушди заключено уже в том, что он осмелился рассматривать ислам как идеологию, порожденную определенным историческим контекстом, а Мухаммада как человека, как историческую личность. Строго говоря, пророк Му-хаммад в романе не фигурирует: даже пророк по имени Махаунд является лишь в галлюцинациях одного из главных персонажей "Сатанинских стихов". Но кто прочитал роман вообще -- из его недругов, из его защитников? Явно немногие.

Роман расходится колоссальными тиражами, но похоже, что его раскупают больше в знак протеста, чем для чтения (он труден для чтения), к тому же сторонники Рушди отстаивают не столько роман, сколько неприкосновенность принципа свободы слова -- и, пожалуй, с тем же фанатизмом, с каким ортодоксы сражаются за неприкосновенность Корана. "Война слов,-- заметил сам Рушди.-- Слово пророка против моего".

Понятно, что любая религия имеет абсолютное значение для адептов, но относительное для воспринятия других. Коран для мусульманина совершенно равнозначен выражению воли Аллаха. Ислам -- одна из религий, основанных на Откровении. Божественное откровение воплощено в Коране, что делает священными не просто установления, изложенные в нем, но и каждую его букву. Прототип Корана находится на седьмом небе, человечеству же он был явлен архангелом Джабраилом через пророка Мухаммеда -- "совершеннейшего из людей", но человека. Божествен Коран, а не человек, избранный Аллахом для воспроизведения его слова.

Как религия Откровения, ислам не требует посредничества между верующим и Аллахом, необязательна и коллективная молитва. Однако с течением времени многое переменилось, а о той роли, которую сегодня играют муллы, можно и не говорить, она общеизвестна.

В интервью журналу "Штерн" Рушди сказал: "Муллы стали идеологической полицией нашего времени. Они превратили Мухаммада в некое безупречное существо, так что о нем запрещено говорить как о человеке с присущими человеку добродетелями и недостатками. И о распространении ислама запрещено писать как об историческом процессе. "Сатанинскими стихами" я нарушил и эти табу, и еще одно -- я попытался рассказать о положении женщины в мусульманском обществе, о роли, отведенной ей Кораном... "Сатанинские стихи" -- не антирелигиозный роман. Это попытка рассказать об эмигрантах, об их трудностях, о переменах, происходящих в их среде. Печальная ирония заключается в том, что мне, так долго трудившемуся, чтобы дать самовыражение эмигрантской культуре, частью которой я являюсь, пришлось стать свидетелем того, как люди, о которых я пишу, сжигают мою книгу, большей частью так и не прочитав ее".

География романов Сальмана Рушди повторяет собой географию его жизни: Индия, Пакистан, Англия. Лондон. Неузнаваемый Лондон, хотя все в нем на месте -- опознавательные знаки знаменитых сооружений, улицы, площади, парки, названия которых будят множественное эхо литературных ассоциаций.

Вавилондон, говорит Рушди. А одна из глав "Сатанинских стихов" названа "Лондон зримый, неувиденный". Это эмигрантский Лондон, куда каждая популяция эмигрантов везет вместе с багажом цветные осколки прежней родины и сквозь них рассматривает но вое место своего жительства, дополняя воображением неувиденное, непонятное.

Эмигрант живет вымыслом. Он "вымышляет" и оставленную родину, корректируя даже свежие воспоминания, и место, куда перебрался, подгоняя впечатления от непривычной жизни под свои традиционные нравственные нормы. Эмигрант обречен на отчуждение. Старается он адаптироваться к новой культурной среде или отгородиться от нее -- эмигрант остается чужаком, потому что о нем судят по готовым, нелестным стереотипам.

Достоевский писал, что Петербург -- самый вымышленный из городов России, но Петербург придумал император-реформатор и выстроил его по единому самодержавному замыслу. Вавилондон же вымышляют -- каждый на свой лад -- жители стран, давших ему некогда его богатство и великолепие, теперь же хлынувшие сюда как бы в порядке реконкисты, встречаемые унижениями и оскорблениями. "Я индиец в Великобритании,-- говорит о себе Рушди,-- в расистской стране, где всячески подавляется достоинство национальных меньшинств, где еще свежи ностальгические воспоминания о колониальном прошлом".

Если уж подбирать к "Сатанинским стихам" эпитет с приставкой анти-, то больше всего подойдет "антирасистский". Это убежденно и убедительно антирасистский роман. За что и попал под запрет властей ЮАР, проявивших большую проницательность, чем многие критики.

Впрочем, правительство Великобритании тоже со временем разобралось что к чему и устами министра иностранных дел Джеффри Хау (теперь бывшего) официально заявило: "Мы не поддерживаем эту книгу. Она оскорбительна для нашего общества... Единственное, что нас с ней связывает,--наша верность принципу свободы слова".

Но, конечно же, не в изобличении расизма смысл "Сатанинских стихов". Рушди пытается показать противоборство между стереотипами сознания, в том числе расистским, и свободным поиском истины, из которого рождается новая культура, с многокорневой системой, возникающая на наших глазах в результате культурных взаимодействий...

В Вавилондонское столпотворение сваливаются с неба, обнявшись крепче двух друзей, архангел и сатана. Собственно, это два актера из Бомбея, они летели в самолете, который взорвали в воздухе пенджабские террористы, свободное падение с высоты в десять тысяч метров выявило внутреннюю суть обоих -- и вот, кумир экрана Джабраил и озву-чиватель рекламы Чамча, по прозвищу "Человек тысячи голосов", оказываются в новых для себя ролях. Они как бы персонифицируют два полюса притяжения для эмигранта -- сохранение культурной самобытности и попытку аккультурации. Джабраил неразрывно связан с Индией, Чамча изо всех сил старается стать англичанином. Чамча играет инопланетян-мутантов, Джабраил прославился в кино исполнением ролей индусских богов, но сейчас, когда он страдает галлюцинациями, ему чудится роль архангела Джабраила --он превращается в доподлинного архангела, посещает песчаный город Джахилию, где проповедует учение о едином боге пророк Маха-унд, человек могучей воли, но не свободный от сомнений. Пророк сражается с сомнениями-- и с архангелом Джабраилом,--вынуждая архангела говорить ему то, что жаждет он услышать. Преодолев сомнения, Махаунд утверждается в уверенности, что учение его есть сама Истина.

СалманРушди объясняет в интервью еженедельнику "Камбио-16": "Только чувство причастности к истине помогает человеку сохранить себя. Как же узнать, что перед нами абсолютная истина? Что есть истина -- то, что считает истиной большинство? Но большинство может изменить взгляды в ходе истории... Махаунд приходит к проповеди религии абсолютной истины, а потому его последователи будут служить не богу, но сатане".

Терзаемый галлюцинациями, Джабраил надеется найти спасение в любви к светловолосой покорительнице Эвереста Аллилуйе Кон, уйти от множественности вымыслов в истинное чувство. Но Аллилуйе не спасти возлюбленного -- она и сама не может вырваться из мира, где истина погребена под бесчисленными и взаимоисключающими стереотипами и эмблемами.

"XX век,-- жалуется Аллилуйя,-- отменил знание. Мы живем в придуманном мире, где все происходит как по волшебству. Как же понять, что здесь хорошо, что плохо, если вообще невозможно понять происходящее?"

Размываются различия между песчаным миром галлюцинаций и многократно вымышленным Вавилондоном, обитателям которого, обуреваемым взаимной ненавистью и подозрительностью, нужна не истина, но визуальная, предельно упрощенная эмблема -- чтобы сразу можно было отделять своих от чужих. В этом городе никто никого не видит потому, что видение требует понимания, признания отсутствия единой, абсолютной истины. Здесь же реальность заменена эмблемой, суть -- стилем. Время от времени Вавилондон сотрясают взрывы насилия, подлинность которого немедленно скрывается под эмблематическим -- ясным и однозначным -- истолкованием.

Вавилондон и сам есть эмблема -- глобально распространяющейся эмблематической видеокультуры. Символ ее -- дистанционный переключатель телепрограмм, "прокрустово ложе XX века, великий уравниватель, отсекающий серьезное, вытягивающий чепуховое, сообщающий равное значение рекламе, убийству, спортивной игре, тысяче и одному развлечению и стольким же трагедиям, реальности и вымыслу".

И живет здесь в изгнании некий Имам, твердый в уверенности, что обладает единой и непреложной истиной. Он не назван по имени, ибо в этом нет надобности. "Кто он? Изгнанник. Этот термин нельзя смешивать, нельзя путать с другими -- эмигрант, перемещенное лицо, беженец, иммигрант. Изгнание есть мечта о победоносном возвращении на родину, изгнание есть мечта о революции: это Эльба, а не Св. Елена; это парадоксальное состояние -- взгляд в будущее глазами, устремленными в прошлое".

Имаму требуется не одобрение Джабраила, а помощь в борьбе против Ал-Лат, "узницы своей природы, скованной цепями Времени", ибо Имам – враг Времени.

"После революции,-- обещает он,-- мы уничтожим все часы, само слово "время" будет исключено из нашего словаря... мы возродимся в остановившемся Времени пред очами всемогущего бога".

Почему СалманРушди озаглавил свои роман "Сатанинские стихи"? Писатель не придумал это название, а позаимствовал его у ат-Табари, известнейшего мусульманского историка IX века, в чьих трудах упоминается предание о "ложном наущении" пророка Мухаммада. Проповедуя единобожие, Мухаммад натолкнулся на сопротивление жителей Мекки, упрямо не желавших отказаться от поклонения трем богиням. Тогда, как сказано у ат-Табари, "пророк возжелал, чтобы бремя народа стало полегче" и ему были явлены суры (стихи) о том, что богини эти суть вестницы Аллаха. Мухаммад обрадовал верующих, сообщив им об этом, но позднее архангел Джабраил объяснил Мухаммаду, что были то "сатанинские стихи" и пророк изъял их из Корана.

Вот это предание и оживает в галлюцинациях Джабраила; он делается свидетелем -- скорее даже соучастником -- сомнений и терзаний пророка, пособничает в его компромиссах. Джабраил присутствует и при торжестве учения Махаунда, которое подчиняет себе людей -- ислам и означает "подчинение" в переводе,-- подчиняет и самого Махаунда, уверившегося в том, что истина, проповедуемая им, абсолютна и вневременна.

Сатанинские стихи были источником мук и сомнений, но они обязывали душу трудиться в поисках истины, отвергать ложные наущения, определять, что есть добро, а что -- зло. Уверившись же в том, что его учение и есть истина, сомнению не подлежащая, заменив труд мысли подчинением, Махаунд и его последователи перестали служить Богу. Не сомнение дело рук сатаны, а слепое повиновение, фанатизм, способный обратить прекраснейший из идеалов в его противоположность.

"Сатанинские стихи" не роман характеров. Это роман идей, как, впрочем, все, написанное Сальманом Рушди. Идеи все те же -- сквозные для его творчества, но интерпретация их расширяется с каждым новым произведением.

"Дети полуночи" шире географии Субконтинента, "Стыд", видит бог -- это не о Пакистане! А "Сатанинские стихи"-- не оказались ли мы все сегодня в "эмигрантском обществе"? Конечно, сейчас о культурной автаркии можно говорить только как об одном из вариантов масс-культуры -- и это не парадокс, а констатация факта. Средства массовой информации даже концепцию государственного суверенитета поставили под вопрос, а культура и в былые времена, и под гнетом любых запретов умудрялась жить перекрестным опылением.

Этнопсихологи знают, что разделение на "свой" и "чужой" резче всего проявляется на пограничье этносов, где сопоставление легко уступает место противопоставлению. Не происходит ли сейчас всемирное смешение этносов, небывалое доселе взаимодействие культур, в котором граница между "своим" и "чужим" должна совпадать с гранью между истинным и вымышленным, реальностью и ее стереотипом? И может быть, сегодня, как никогда прежде, леность души и легкость существования в окружении стереотипов и есть "ложное наущение"?

САЛГАНИК МАРИАМ ЛЬВОВНА -- литературный критик, индолог, переводчик. Автор многих статей по проблемам литератур Азии и Африки Переводила прозу и поэзию современных писателей Индии, Пакистана, Бангладеш, в том числе романы Ананты Мурти "Самскара" Бапси Сиддхва "Огнепоклонники" и др.


«Индийское радио»

Реальность – вопрос перспективы; чем больше вы удаляетесь от прошлого, тем более конкретным и вероятным оно кажется. Представьте, что вы находитесь в длинном кинозале: сперва сидите в последнем ряду, а затем постепенно, ряд за рядом, продвигаетесь, пока чуть ли не уткнетесь носом в экран. Мало‑помалу лица кинозвезд расползаются в мелькающей зерни, мелкие детали приобретают гротескные пропорции; иллюзия распадается – или, вернее, становится ясно, что иллюзия и есть реальность… мы добрались от 1915 до 1956 года, а значит, сильно приблизились к экрану… оставив эту метафору, я повторю, уже безо всякого стыда, свое невероятное заявление: после странного происшествия в бельевой корзине я стал чем‑то вроде радиоприемника.

…Но сегодня я смущен и встревожен. Падма не вернулась – уж не сообщить ли в полицию? Может быть, она – Пропавшая Без Вести? В ее отсутствие все, чему я привык доверяться, разваливается на части. Даже мой нос шутит со мною шутки: днем, расхаживая между чанами с маринадами, с которыми управляется целая армия мощных, с пушком на руках, до ужаса деловых теток, я вдруг обнаружил, что не могу по запаху отличить лимон от лайма. Рабочая сила хихикает в кулачок: бедного сахиба одолевает что‑то – неужто любовь?.. Падма и трещины, распространяющиеся по мне, радиально, словно паутина, начиная с пупка; да еще жара… в таких обстоятельствах вполне допустимо впасть в некоторое смятение. Перечитывая написанное, я обнаружил ошибку в хронологии. Дата убийства Махатмы Ганди на этих страницах обозначена неверно. Но теперь я уже не могу сказать, как в действительности развивались события; в моей Индии Ганди так и будет умирать не в свой час.

Разве одна ошибка делает неполноценным все мое полотно? Разве в моей отчаянной потребности обрести смысл я зашел так далеко, что готов исказить все факты – переписать заново всю историю своего времени, просто чтобы поставить себя в центр событий? Сегодня, объятый смятением, я не могу судить. Предоставляю это другим. Я не могу возвратиться вспять; я должен закончить то, что начал, даже если со всей неизбежностью конец будет слишком далек от начала. Йе Акашвани хаи. Говорит «Индийское радио»*.

Выскочив на раскаленную улицу наскоро перекусить в ближайшем иранском кафе, я вернулся в мой ночной затон, освещенный угловой люминесцентной лампой, где лишь дешевый транзистор составляет мне компанию. Ночь душная; кипящий, пузырящийся воздух пропитан запахами, что остались от чанов с маринадами; во тьме – голоса. Пары маринадов, тяжелые, угнетающие в жару, заставляют бродить соки памяти, подчеркивают сходства и различия между теперь и тогда… тогда стояла жара, и теперь тоже (не по сезону) жарко. Тогда, как и теперь, кто‑то не спал в темноте, слушал бесплотные голоса. Тогда, как и теперь, был он глухим на одно ухо. И страх разрастался в темноте… но не голоса (тогда или теперь) вызывали этот страх. Он, тогда‑юный‑Салем, испытывал страх от одной только мысли – мысли о том, что оскорбленные родители перестанут любить его; если даже и поверят ему, то сочтут его дар каким‑то постыдным уродством… и теперь я, обеспадмевший, направляю свои слова в темноту и боюсь, что мне не поверят. Он и я, я и он… у меня нет больше его дара, у него никогда не было моего. Временами он кажется почти чужим – у него не было трещин. Паутина не опутывала его душными ночами.

Падма поверила бы мне, но Падмы нет. Тогда, как и теперь, я испытывал голод. Но разного рода: тогда меня лишили обеда, а теперь я потерял стряпуху.

И другая, более очевидная разница: тогда голоса являлись не через вибрирующий корпус транзистора (который в нашей части света навсегда останется символом импотенции – с тех самых времен, когда раздачей транзисторов заманивали на стерилизацию, и аппарат громогласно напоминал о том, на что человек был способен до того, как щелкнули ножницы и были завязаны узлы)…* тогда почти‑девятилетний мальчик, лежа в полночь в кровати, не испытывал нужды ни в каких механизмах.

Разных и похожих, нас единит жара. Блистающее марево жары, тогда и теперь, скрадывает очертания тогдашнего времени, путает его с нынешним… мое смятение плывет назад по волнам зноя и становится его смятением.

Что хорошо растет в жарком климате: сахарный тростник; кокосовая пальма; некоторые виды проса, например, жемчужное, раги и сорго; льняное семя и (если провести воду) чай и рис. Наша жаркая страна кроме того занимает второе место в мире по производству хлопка – во всяком случае, так было, когда я изучал географию под сумасшедшим взором мистера Эмиля Загалло и еще более стальным и жестким – испанского конкистадора, оправленного в раму. Но тропическим летом вызревают и более странные плоды: цветут невиданные цветы воображения, пропитывая душные, пропотевшие ночи ароматами тяжелыми, как мускус, навевая темные сны о вечном томлении… тогда, как и сейчас, воздух полнился тревогой. Марши языков требовали разделить штат Бомбей по лингвистическим границам: одни процессии вела за собой мечта о Махараштре, другие устремлялись вперед, одушевленные миражом Гуджарата*. Жара расплавляла перегородки между фантазией и реальностью, и все казалось возможным; беспорядочная полуявь‑полудрема полуденного сна отуманивала мозги, и воздух казался густым и липким от неугомонных желаний.

Вот что лучше всего растет в жарком климате: фантазии, небылицы, похоть.

Тогда, в 1956 году, языки отправлялись в воинственные марши по послеполуденным улицам; а в полуночные часы такие же марши бесчинствовали в моей голове. С самым пристальным вниманием мы будем наблюдать за твоей жизнью; она, в некотором смысле, станет зеркалом нашей.

Пора поговорить о голосах.

Была бы здесь Падма…

Насчет Архангелов я, конечно, был неправ. Длань моего отца, треснувшая меня по уху, подражая (сознательно? ненамеренно?) другой, лишенной плоти руке, которая однажды залепила ему самому хорошую затрещину – по крайней мере в одном смысле оказала на меня благотворное воздействие: оплеуха заставила меня пересмотреть, а в конце концов и оставить мою первоначальную, содранную с пророков, позицию. Лежа в постели той первой опальной ночью, я углубился в себя, не обращая внимания на Медную Мартышку, чьими упреками полнилась небесно‑голубая комната: «Но зачем ты это сделал, Салем? Ты всегда самый лучший, и все такое?» …но наконец она, недовольная, уснула, даже во сне беззвучно шевеля губами, а я остался наедине с отголосками отцовского гнева, что звенели у меня в левом ухе, словно нашептывая: «Это не Михаил и не Анаил, не Гавриил тем более; забудь о Кассиэле, Сакиэле и Самаэле! Архангелы больше не говорят со смертными; Книгу завершили в Аравии давным‑давно; последний пророк придет лишь затем, чтобы возвестить Судный День». Этой ночью, убедившись, что голоса в моей голове превосходят числом всю ангельскую рать, я решил, не без облегчения, что не меня избрали возвестить о конце света. Мои голоса были далеко не священными – наоборот, они оказались столь же низменными и несметными, как придорожная пыль.

Значит, это телепатия, о которой вы столько читали в гораздых на сенсации журналах. Но я прошу немного терпения – подождите. Подождите немного. Да, телепатия, но больше, чем телепатия. Погодите отмахиваться от меня с презрением.

Значит, телепатия: внутренние монологи тех, кого называют многомиллионными массами, или классами, боролись за жизненное пространство у меня в голове. Вначале, когда я еще довольствовался ролью слушателя, до того, как сам вышел на сцену, передо мной стояла проблема языков. Голоса бормотали на тысячах наречий, от малаялам* до нага*, от чистейшего урду, на каком говорят в Лакхнау*, до южного, глотающего слова, тамильского диалекта. Я понимал только часть того, что произносилось в моей черепной коробке. И только потом, когда я начал внедряться глубже, выяснилось, что под поверхностным слоем сообщений – передним планом рассудка, который я только и воспринимал вначале, – язык скрадывался, заменялся повсеместно понятными мысленными формами, далеко выходящими за границы слов… но это случилось лишь после того, как я расслышал за многоязыкой сумятицей у себя в голове те, другие, бесценные сигналы, совершенно ни на что не похожие, в большинстве своем слабые, приглушенные расстоянием, подобные звукам далекого барабана, чей настойчивый мерный рокот иногда прорывался сквозь какофонию голосов, вопивших громче, чем торговки рыбой… эти тайные ночные зовы, эти поиски подобных себе… вспыхивающие на уровне подсознания маяки детей полуночи, возвещающих лишь о том, что они существуют, передающих попросту: «я». С самого севера: «я». И с юга‑востока‑запада: «я». «Я». «И я».

Но не стоит предвосхищать события. Вначале, до того как достичь больше‑чем‑телепатии, я довольствовался тем, что просто слушал; вскоре я научился «настраивать» мой внутренний слух на те голоса, которые понимал; еще немного, и я стал различать среди гама голоса моих родных, и Мари Перейры, и друзей, и одноклассников, и учителей. На улице я научился определять потоки мыслей, принадлежащие прохожим, – законы смещения Допплера* действовали и в этих паранормальных мирах: голоса усиливались и слабели по мере того, как прохожие сначала приближались, а затем удалялись.

И все это я умудрялся держать при себе. Ежедневно получая напоминание (от звенящего левого, или неправого, уха) о праведном отцовском гневе и страстно желая сохранить хотя бы правое в нормальном рабочем состоянии, я замкнул уста. Девятилетнему мальчишке почти невозможно сохранить втайне какое‑то особое знание; но, к счастью, самые близкие и любимые мною люди столь же страстно желали забыть о моей выходке, как я – скрыть правду.

«Ах, Салем, Салем! Что ты вчера наговорил! Какой стыд, мой мальчик, пойди вымой рот с мылом!» Наутро после того, как я попал в опалу, Мари Перейра, трясясь от возмущения, словно одно из тех желе, готовить которые она была мастерица, предложила наилучший способ моего восстановления в правах. Сокрушенно понурив голову, я молча прошел в ванную и там, под изумленными взорами няньки и Мартышки, стал тереть зубы‑язык‑нёбо‑десны зубной щеткой, покрытой вонючей, гадкой пеной дегтярного мыла. Весть о моем драматическом искуплении моментально распространилась по дому стараниями Мари и Мартышки, и мать нежно обняла меня: «Ну, дорогой мой мальчик, не будем больше об этом говорить», а Ахмед Синай за завтраком угрюмо кивнул: «Мальчишке хотя бы хватило ума признать, что он зашел слишком далеко».

По мере того, как заживали порезы от стекла, стиралась и память о неудавшемся откровении, и, когда мне стукнуло девять, никто, кроме меня, уже не помнил тот день, когда я употребил имя архангелов всуе. Вкус мыла много недель оставался во рту, напоминая о том, что тайны следует хранить.

Даже Медная Мартышка купилась на мое показное раскаяние: ей показалось, что я попросту пришел в себя и снова стал паинькой и всеобщим любимцем. Чтобы доказать свою готовность вернуться к прежнему порядку вещей, она подожгла любимые шлепанцы матери и вновь заняла свое законное место на задворках семьи. Мало того: перед чужими она, преисполненная консерватизма, который трудно было предположить у такой сорвиголовы, выступала с родителями единым фронтом и держала круговую оборону, ни словом не обмолвившись о моем единственном заблуждении своим и моим друзьям.

В стране, где любая, физическая ли, умственная особенность ребенка становится семейным позором, мои родители, свыкшиеся с родимыми пятнами на лице, носом‑огурцом и кривыми ногами, просто отказывались видеть во мне какие‑то другие, еще более смущающие качества; я же, со своей стороны, никогда не упоминал о звоне в левом ухе, предвещающем глухоту, или о время от времени возникающей боли. Я узнал, что секреты – это не всегда плохо.

Но вообразите себе сутолоку в моей голове! Там, за отвратительной физиономией, над языком, хранящим вкус мыла, рядом с тугим ухом, в котором лопнула барабанная перепонка, таился не‑слишком‑ухоженный ум, в котором было столько же всяких безделиц, сколько их водится в карманах девятилетнего мальца… попробуйте‑ка влезть в мою шкуру, взгляните на мир моими глазами, послушайте этот шум, эти голоса, а к тому же ни в коем случае нельзя, чтобы кто‑нибудь о чем‑то догадался, самое трудное – разыгрывать удивление, например, когда мать говорит: «Эй, Салем, знаешь, мы поедем на молочную ферму в Эри, устроим там пикник», а я должен изобразить: «О‑о‑о, здорово», – хотя давно обо всем знал, потому что слышал ее внутренний голос. И подарки на свой день рождения я увидел в умах дарителей до того, как с них сняли оберточную бумагу. И охота за сокровищами пошла насмарку, потому что в голове отца отпечаталось точное местонахождение всякого ключа, всякого приза. И еще того хуже: навещая отца в его офисе на нижнем этаже, – вот оно, начинается, – едва я переступаю порог, как голова моя наполняется Бог‑знает‑какой дрянью, потому что отец думает о своей секретарше, Алис или Фернанде, об очередной «девке Кока‑Кола»; он медленно раздевает ее в уме, и образы эти прокручиваются в моем мозгу; вот она сидит, голая, как бубен, на плетеном стуле, а теперь встает, и на всей ее заднице отпечаталась сеточка, это – мысли моего отца, моего отца, а теперь он как‑то странно поглядывает на меня: «Что с тобой, сынок, ты нездоров?» – «Нет, абба, здоров, вполне здоров, но теперь мне надо идти, много задано на дом, абба», – и скорее в дверь, бежать, пока он не догадался по моему лицу (отец всегда говорит, что когда я лгу, во лбу у меня зажигается красный свет)… Сами видите, как мне было тяжко: дядя Ханиф ведет меня смотреть борьбу, и еще на пути к стадиону Валлабхбай Патель, на Хорнби Веллард, мне становится грустно. Мы шагаем в толпе мимо гигантских фанерных фигур Дары Сингха, и Тагры Бабы, и прочих, а его грусть, грусть моего любимого дяди, изливается в меня, она притаилась, как ящерка, за оградой его шумного веселья, прячется за оглушительным смехом, некогда принадлежавшим лодочнику Таи; мы садимся на лучшие места, свет прожекторов пляшет на спинах сцепившихся борцов, а я не могу вырваться из захвата дядиной грусти, грусти о неудавшейся карьере в кино – провал за провалом, ему, наверно, никогда больше не дадут снять фильм. Но грусть не должна просочиться в мои глаза. Дядя толкается в мои мысли: «Эй, пахлаван*, эй, маленький борец, почему у тебя такое вытянутое лицо, оно длиннее, чем скверный фильм; хочешь чанну, пакору, чего ты хочешь?» А я качаю головой: нет, ничего не хочу, Ханиф‑маму*; и он успокаивается, отворачивается, принимается вопить: «Эй, давай, Дара, жми, покажи ему всех чертей; Дара йара!» А дома мать сидит на корточках в коридоре, сбивает мороженое и говорит настоящим, внешним голосом: «Помоги мне, сынок, твое любимое, фисташковое», – и я кручу рукоятку, но внутренний голос матери отдается в моей голове. Я вижу, как она старается наполнить каждый уголок, каждую трещинку в своих мыслях повседневными заботами: цена тунца, перечень домашних дел, нужно позвать электрика, чтобы починил вентилятор в столовой, – как она отчаянно старается сосредоточиться на различных частях своего мужа и полюбить их по очереди, но неназываемое имя находит себе место, те самые два слога, которые вырвались у нее в тот день в ванной комнате, На Дир На Дир На; ей все труднее и труднее класть трубку, когда кто‑то попадает не туда – ей, моей матери. Говорю вам: когда в голову ребенка попадают взрослые мысли, это может вконец запутать его. И даже ночью нет мне покоя: я просыпаюсь в полночь с последним ударом часов, и в голове моей – сны Мари Перейры. Ночь за ночью, в мой собственный колдовской час, и для нее очень много значащий, во сне ее мучает образ человека, давно уже мертвого, его зовут Жозеф Д’Коста, говорит мне сон, пронизанный виною, которой мне не постигнуть; той же самой, что просачивается в нас, когда мы едим маринады Мари, здесь какая‑то тайна, но, поскольку секрет лежит гораздо глубже поверхности рассудка, мне его не сыскать, а тем временем Жозеф приходит к ней каждую ночь, порой в образе человека, но не всегда, иногда он – волк или улитка; однажды он был помелом, но мы (она – видя сон, я – подглядывая) знаем, что это он, злобный, безжалостный обвинитель; он клянет Мари на языке своих воплощений: воет, когда он – волк‑Жозеф; пачкает слизью, когда он – Жозеф‑улитка; лупит палкой, обернувшись помелом… а утром, когда Мари велит мне как следует умыться и собираться в школу, я с трудом удерживаюсь от вопросов; мне всего девять лет, и я совершенно потерялся в сумятице чужих жизней, чьи очертания, размытые жарой, путаются, сливаются воедино.

Чтобы закончить рассказ о первых днях моей преобразившейся жизни, я должен добавить одно мучительное признание: мне пришло в голову, что я мог бы вырасти в глазах родителей, пользуясь моей новой способностью в школе – короче говоря, я начал жульничать в классе. А именно, я настраивался на внутренние голоса учителей и примерных учеников и получал нужные сведения прямо из их умов. Я обнаружил, что мало кто из учителей задает контрольную, не повторяя про себя правильные ответы, а кроме того, я знал, что в тех редких случаях, когда учитель озабочен другими вещами, личной жизнью, например, или финансовыми проблемами, решение всегда найдется в не по годам развитом, удивительном уме нашего классного гения, Кира Великого. Мои оценки начали заметно улучшаться, но не чересчур, ибо я старался сделать мои версии в чем‑то отличными от украденных оригиналов; даже когда я стелепатировал с Кируса целое английское сочинение, то добавил к нему несколько посредственных штрихов. Цель моя заключалась в том, чтобы избежать подозрений; этого я не добился, но меня не поймали. Под сумасшедшим, инквизиторским взглядом Эмиля Загалло я сидел невинный, как серафим; перед лицом изумленного, в недоумении качающего головой мистера Тэндона, учителя английского языка, я молча ковал свои ковы*, зная, что никто бы мне не поверил, даже если бы я, случайно или по глупости, и раскрыл карты.

Подведем итоги: в критический момент истории нашей страны, когда выстраивался Пятилетний План, приближались выборы и марши языков сталкивались в Бомбее, – девятилетний мальчик по имени Салем Синай обрел чудесный дар. Презрев ту пользу, какую его новые способности могли бы принести бедной, отсталой стране, он предпочел скрывать свой талант, разменивать его на бессмысленное подслушивание и мелкое плутовство. Его поведение (должен признать, отнюдь не героическое) было прямым следствием смятения ума, которое неизменно приводит к смешению моральных догм: стремлению делать то, что правильно, и жажде популярности, а именно – весьма сомнительного стремления делать то, что одобряют окружающие. Боясь родительского остракизма, он таит в себе весть о своем преображении; чтобы заслужить одобрение родителей, он злоупотребляет своим талантом в школе. Эту слабость характера можно частично оправдать его нежным возрастом, но только частично. Смятение в мыслях сильно повредило его карьере.

Я могу строго судить себя, если захочу.

Что стояло у края плоской крыши детского сада Брич Кэнди – той самой крыши, куда, как вы помните, можно было очень просто забраться из сада виллы Букингем, если перелезть через боковую стену? Что, неспособное более исполнять задачу, для которой было предназначено, глядело на нас в этот год, когда даже зима позабыла о прохладе; что наблюдало, как Сонни Ибрахим, Одноглазый, Прилизанный и я играем в пятнашки, французский крикет и «семь черепиц», иногда с участием Кира Великого и других приходивших к нам друзей: Жирного Пирса Фишвалы и Зобатого Кита Колако? Что торчало перед нами в тех нередких случаях, когда Би‑Аппа, няня Токси Катрак, вопила на нас из дома Хоми с верхнего этажа: «Ублюдки! Оглоеды неугомонные! Прекратите этот базар!» И мы отбегали, оборачивались (дождавшись, пока она скроется из виду) и беззвучно корчили рожи окну, возле которого она только что стояла? Короче – что за строение, высокое, голубое, обшарпанное, надзирало за нашими жизнями и все же пыталось отсчитывать время, дожидаясь не только того уже близкого дня, когда мы наденем длинные брюки, но и явления Эви Бернс? Может, вам нужна подсказка: где, в каком месте некогда хранились бомбы? Где, в каком месте умер когда‑то от укуса змеи Жозеф Д’Коста?.. Когда, после нескольких месяцев тайных мучений, я наконец стал искать убежища, где можно было бы спрятаться от голосов взрослых, то нашел его в башне с часами, которую никто не удосужился запереть; и там, наедине со ржавеющим временем, я парадоксальным образом предпринял первые робкие шаги к тому тесному единению со знаменательными событиями и великими людьми, от которого так и не смог освободиться… пока Вдова…

Изгнанный из бельевой корзины, я при малейшей возможности незаметно пробирался в башню времени, лежащего в параличе. Когда круглая площадка пустела от жары или просто так, случайно, и ничей любопытный взгляд не мог бы настичь меня; когда Ахмед и Амина отправлялись в клуб Уиллингдон играть в канасту*; когда Медная Мартышка околачивалась возле своих новых героинь, пловчих и ныряльщиц из команды школы для девочек Уолсингама… то есть, когда позволяли обстоятельства, я забирался в свое тайное убежище, вытягивался на соломенном матрасе, который стащил из комнаты прислуги, закрывал глаза и позволял моему новоприобретенному внутреннему уху (связанному, как и всякие уши, с носом) свободно прислушиваться ко всему, что делается в городе – и дальше, к северу и югу, востоку и западу. Подслушивать мысли знакомых мне стало невыносимо тяжело, и я начал испытывать свое искусство на посторонних. Итак, мое вхождение в дела, касающиеся всей Индии, произошло по весьма низменным причинам: взбудораженный массой интимных подробностей, я искал хоть какого‑то облегчения за пределами нашего холма.

Вот как открывался мир из полуразрушенной часовой башни: сначала я был не более чем туристом и с любопытством вглядывался в волшебные дырочки своей собственной машины «Дилли‑декхо». Барабаны рокотали в моем левом (поврежденном) ухе, когда я впервые взглянул на Тадж‑Махал глазами толстой англичанки, у которой пучило живот; а потом, дабы уравновесить север и юг, перескочил в храм Мадурай Менакши и нашел себе место в нечетких, мистических ощущениях поющего гимны жреца. Я посетил Коннахт‑плейс в Нью‑Дели в оболочке таксиста, который горько сетовал по поводу растущих цен на бензин; в Калькутте я спал без подстилки прямо в сточной канаве. Уже заразившись лихорадкой странствий, я умчался на мыс Коморин и сделался рыбачкой в туго завязанном сари, но с развязными манерами… Стоя на красном песке, омываемом тремя морями, я заигрывал с бродягами‑дравидами на языке, которого не понимал; затем я попал в Гималаи, в неандертальскую, покрытую мхом хижину племени гуджар*, под царственную, совершенно круглую радугу и движущуюся морену ледника Колахои. У золотой крепости Джайсалмер я проник во внутренний мир женщины, изготовлявшей рамки для зеркал, а в Кхаджурахо* я был деревенским пареньком, которого пленила полная эротики тантрическая резьба в храмах эпохи Чанделлов*, что стоят среди полей; я смущался, но не мог оторвать взгляда… в немудрящей экзотике странствий я обретал хоть немного покоя. Но в конце концов туризм перестал удовлетворять меня; проснулось любопытство: «Давай‑ка посмотрим, – сказал я себе, – что на самом деле творится вокруг?»

С неразборчивостью моих девяти лет я забирался в головы кинозвезд и мастеров крикета; я узнал, что в действительности крылось за сплетней, пущенной журналом «Филм Фэар» о танцовщице Вайджянти‑мала; я был у белой черты на стадионе Брэбурна с Полли Умригар; я был Латой Мангешкар, певшей под фонограмму; был клоуном Бубу в цирке за Сивил‑лайнз… и, произвольно перескакивая с предмета на предмет, неизбежно должен был открыть для себя политику.

Однажды я был помещиком в Уттар‑Прадеше, и живот у меня выпирал над завязками шаровар, когда я приказывал слугам сжечь излишки зерна… в другой раз я умирал с голоду в Ориссе, где, как всегда, не хватало еды: мне было от роду два месяца, и у моей матери пропало молоко. На короткое время я вторгся в ум члена Партии Конгресса, дававшего взятку деревенскому учителю, чтобы тот, человек авторитетный, встал на сторону Ганди и Неру на предстоящих выборах; а еще прочитал мысли крестьянина в Керале, который решил голосовать за коммунистов. Я смелел: в один прекрасный день я намеренно забрался в голову руководителю нашего государственного совета и обнаружил, за двадцать лет до того, как это стало излюбленной национальной хохмой, что Морарджи Десаи ежедневно «пил свою воду»… я был внутри него и ощутил теплоту, когда сей государственный муж опрокинул в себя стаканчик пенящейся мочи*. И наконец я достиг самых высот: я стал Джавахарлалом Неру, премьер‑министром и автором письма в рамочке: я сидел с великим человеком среди кучки беззубых с клочковатыми бородами астрологов и приводил пятилетний план в гармонию с музыкой сфер… жизнь в высшем свете опьяняет. «Глядите на меня! – заходился я в беззвучном восторге. – Я могу отправиться куда захочу!» В башне, которая когда‑то была битком набита взрывчатыми творениями Жозефа Д’Косты, плодами его ненависти, некая фраза (в такт которой весьма уместно звучало «тик‑так» в моем левом ухе) совсем готовой пришла мне на ум: «Я – бомба в Бомбее… глядите, как я взрываюсь!»

Ибо у меня появилось чувство, что я так или иначе создаю мир; что мысли, в которые я впрыгиваю, – мои мысли; что тела, которые я занимаю, действуют по моей команде; что, когда все текущие события в политике, искусстве, спорте, все богатство и разнообразие новостей, передаваемых центральной радиостанцией, вливается в меня, – я каким‑то образом заставляю происходящее происходить… То есть мною завладела иллюзия артиста, художника‑творца, и многолюдные реальности моей страны я стал считать сырым, необработанным материалом, которому только мой дар способен был придать форму. «Я могу обнаружить все, что угодно, – ликовал я. – Нет такой вещи, какую я не мог бы узнать!»

Теперь, глядя назад на те утраченные, померкшие годы, я могу сказать, что дух бахвальства, обуявший меня тогда, был рефлексом, порожденным инстинктом самосохранения. Если бы я не верил в то, что управляю несметным потоком толп, – личности, сбитые в массу, уничтожили бы меня… но здесь, в часовой башне, полный моего хвастливого ликования, я сделался Сином, древним богом луны (нет, не индуистским: я позаимствовал его из древнего Хадрамаута), способным воздействовать‑на‑расстоянии и направлять приливы мира.

Но смерть, когда она посетила имение Месволда, все же застала меня врасплох.

Хотя активы моего отца и были разморожены много лет тому назад, местечко ниже пояса у Ахмеда Синая оставалось холодным, как лед. С того самого дня, как он закричал: «Эти ублюдки заморозили мне яйца, сунули в ведро со льдом!» – и Амина взяла их в руки, чтобы согреть, и пальцы ее примерзли, – член Ахмеда впал в спячку; поросший волосами слон внутри айсберга, вроде того, которого нашли в России в пятьдесят шестом году*. Моя мать Амина, которая вышла замуж, чтобы иметь детей, чувствовала, как незачатые жизни разлагаются в ее лоне, и винила себя в том, что не может привлечь супруга из‑за мозолей и прочего. Она делилась своим злосчастьем с Мари Перейрой, но няня толковала ей, что нет счастья в том, чтобы тобой наслаждались «мущщины»; за разговором они вместе готовили маринады, и Амина вкладывала свои невзгоды в горячую приправу из лайма, от которой всегда выступали слезы.

Хотя те часы, которые Ахмед Синай проводил в конторе, были наполнены фантазиями о секретаршах, пишущих под диктовку в чем мать родила, видениями Фернанд и Поппи, расхаживающих по кабинету голышом, с сеточкой от плетеного стула на ягодицах, его аппарат никак на это не отзывался; и однажды, когда реальная Фернанда (или Поппи) ушла домой, а мой отец играл в шахматы с доктором Нарликаром, его язык (так же, как и игру) развязали джинны, и он сделал неуклюжее признание: «Нарликар, кажется, я потерял интерес сам‑знаешь‑к‑чему».

Исполненный сияния гинеколог весь засветился от удовольствия; темнокожий, блистающий доктор, фанатичный приверженец контроля за рождаемостью, вперил взгляд в Ахмеда Синая и разразился следующей речью: «Браво! – вскричал доктор Нарликар. – Братец Синай, ты это прекрасно придумал! Ты и, должен добавить, я, да мы с тобой, Синай‑бхаи, – люди редких духовных достоинств! Не для нас низменные судороги плоти – не лучше ли, не утонченней, хочу я тебя спросить, избегать продолжения рода, отказавшись добавить еще одну жалкую человеческую жизнь к тем огромным толпам, что нищенствуют в нашей стране, и вместо этого направить нашу энергию на то, чтобы дать им больше земли? Говорю тебе, дружище, ты, я да наши тетраподы – мы достанем землю с океанского дна!» Дабы отметить эту тираду, Ахмед Синай наполнил стаканы; отец и доктор Нарликар выпили за свою бетонную, о четырех ногах, мечту.

– Земле – да! Любви – нет! – провозгласил доктор Нарликар, слегка запинаясь; мой отец снова налил ему.

В последние дни 1956 года мечта о земле, отвоеванной у моря с помощью тысяч и тысяч больших бетонных тетраподов, – та самая мечта, которая и послужила причиной замораживания, а теперь заменяла отцу сексуальную активность, замороженную вместе с активами, – эта мечта вот‑вот, казалось, готова была воплотиться в жизнь. Но на этот раз Ахмед Синай тратил деньги осторожно; на этот раз он скрывался на заднем плане, и его имя не значилось ни в каких документах; на этот раз он усвоил урок замораживания и решил привлекать к себе как можно меньше внимания; так что, когда доктор Нарликар предал его, внезапно умерев и не оставив ни единой записи об участии моего отца в производстве тетраподов, Ахмед Синай (склонный, как мы уже видели, теряться перед лицом катастрофы) был, словно пастью длинного, извивающегося змея, поглощен бездной упадка, из которой так и не выбрался до тех пор, пока, в самом конце своих дней, не влюбился в собственную жену.

Вот какую историю рассказывали в имении Месволда: доктор Нарликар пошел навестить друзей, живших неподалеку от Марин‑драйв; возвращаясь домой, он решил прогуляться до Чаупати‑бич, съесть бхел‑пури*, выпить кокосового молока. Бодро шагая вдоль волнореза, он догнал хвост марша языков: процессия не спеша продвигалась вперед, мирно распевая песни. Доктор Нарликар подошел к тому месту, где с разрешения муниципального совета был его стараниями поставлен у волнореза один‑единственный символический тетрапод – некая икона, священный образ, предвещающий грядущие дни; и тут он заметил нечто, буквально лишившее его рассудка. Кучка нищенок столпилась вокруг тетрапода; женщины совершали «пуджу»*. Они зажгли масляные светильники у подножия означенного предмета; одна нарисовала символ ОМ* на поднятой лапе; распевая молитвы, тетки подвергали тетрапод тщательному, благоговейному омовению. Чудо техники было превращено в лингам* Шивы; доктор Нарликар, борец с плодородием, прямо‑таки осатанел от такого зрелища; ему казалось, будто все вековые, темные, приапические* силы древней плодовитой Индии обрушились на стерильную красоту бетона, символ двадцатого столетия. На бегу он осыпал молящихся теток яростной бранью, нестерпимо сияющий в своем гневе; затем пинками расшвырял их маленькие светильники; и, говорят, даже попытался оттолкнуть теток. И это все увидели участники марша языков.

Участники марша языков услышали выражения, сорвавшиеся с его уст; они замедлили шаг, подняли голоса в защиту женщин. Стали потрясать кулаками, клясться всеми богами. И тут наш добрый доктор, ослепленный гневом, повернулся к марширующим и прошелся по поводу их общей борьбы, обстоятельств их рождения и поведения их сестер. Над набережной нависла тишина, все подпали под ее власть. Тишина направила шаги марширующих к исполненному сияния гинекологу, который стоял между тетраподом и воющими тетками. В тишине руки марширующих протянулись к Нарликару, а тот, не нарушая молчания, вцепился в четвероногое бетонное чудо, от которого его пытались оторвать. В абсолютном безмолвии страх придал доктору Нарликару силы бюрократа, что цепляется за свое место; руки его буквально прилипли к тетраподу; доктора и его творение было невозможно разъять. Тогда марширующие занялись тетраподом… в молчании начали раскачивать его; без единого звука общие усилия бессчетной толпы одолели его вес. В тот вечер, охваченный демоническим покоем, тетрапод покачнулся, готовясь первым из ему подобных кануть в глубокие воды и начать великое дело приращения земли. Доктор Суреш Нарликар, разинув рот в беззвучном «А», распластался по бетону, словно фосфорецирующий моллюск… человек и его четвероногое чудо рухнули в воду без единого шороха. Всплеск воды разрушил чары.

Говорят, когда доктор Нарликар упал и был раздавлен насмерть своим любимым детищем, найти тело не составило труда, ибо оно сияло, как пламя, посылая свой свет из глубины.

«Ты знаешь, что тут творится?» – «Эй, послушай, в чем дело?» – дети, и я в их числе, столпились у изгороди, за которой начинался сад виллы Эскориал, где находилась холостяцкая квартира доктора Нарликара; и хамал Лилы Сабармати, напустив на себя торжественный вид, сообщил нам: «Принесли домой его смерть, завернутую в шелка».

Мне не позволили увидеть смерть доктора Нарликара, увитую шафрановыми цветами, лежащую на жесткой, узкой кровати, но я все равно обо всем узнал, потому что вести разлетелись далеко за пределы этой комнаты. Больше всего я узнал от слуг имения, для которых было естественно в открытую говорить о смерти и которые, наоборот, редко распространялись о жизни, ибо в жизни все и так очевидно. От посыльного самого доктора Нарликара я узнал, что смерть, поглотившая огромное количество воды, приобрела ее качества: она стала текучей и выглядела то счастливой, то печальной, то безразличной, судя по тому, как падал свет. Тут вмешался садовник Хоми Катрака: «Опасно смотреть на смерть слишком долго, иначе в тебя попадет ее частица, и ты уйдешь с ней внутри и только потом об этом узнаешь». Мы стали расспрашивать: «Узнаем? Как узнаем? По чему узнаем? Когда?» И Пурушоттам‑садху, который впервые за много лет вылез из‑под садового крана на вилле Букингем, сказал: «Смерть заставляет живых слишком ясно видеть самих себя; побывав рядом с нею, живой начинает выпячивать себя». Столь необычайное заявление было и в самом деле подкреплено фактами, ибо няня Токси Катрак Би‑Аппа, которая помогала обмывать тело, сделалась еще более крикливой, злобной, страшной, чем раньше; кажется, все, кто видел, как смерть доктора Нарликара лежала для всеобщего обозрения, испытал это на себе; Нусси Ибрахим поглупела еще больше и стала еще более походить на утицу, а Лила Сабармати, жившая прямо над смертью и помогавшая убирать для нее комнату, предалась распутству, которое всегда таилось в ней, и пошла по той дорожке, в конце которой ее встретили пули, а ее муж, командор Сабармати, регулировал уличное движение на Колабе с помощью невиданного жезла…

Но наша семья осталась в стороне от смерти. Отец отказался пойти почтить память покойного и никогда больше не произносил имени усопшего друга, называя его не иначе как «этот предатель».

Два дня спустя, когда новость появилась в газетах, доктор Нарликар внезапно оброс чудовищных размеров семейством, состоящим из одних женщин. Всю свою жизнь он был холостяком и женоненавистником, а после смерти его поглотило море крикливых, всезнающих великанш, которые сползлись из неведомых городских трущоб, с молочных ферм Амула, где они доили коров, из билетных касс кинотеатров, из уличных киосков с содовой водой, из несчастливых браков; в тот год процессий и шествий женщины Нарликара тоже устроили настоящий парад; чудовищный поток несоразмерных бабищ потек на наш двухэтажный холм, настолько запрудив квартиру доктора Нарликара, что снизу, с улицы, можно было видеть их локти, торчащие из окон, и зады, свисающие с веранды. Неделю никто не мог уснуть, ибо воздух содрогался от воя женщин Нарликара; но вопли воплями, а тетки эти на деле оказались столь же ушлыми, как и на вид. Они взяли на себя руководство родильным домом; они вникли во все деловые бумаги; и они с чистой душой не моргнув глазом отстранили моего отца от тетраподов. После всех этих лет он остался ни с чем, с дырой в кармане; а женщины отвезли тело Нарликара в Бенарес и там кремировали, и один из слуг имения шепнул мне, что, как они слышали, пепел доктора был развеян в сумерки над водами Священной Ганги возле Маникарника‑гхат и не потонул, а поплыл по волнам крошечными светлячками; а когда пепел вынесло в море, это странное свечение, должно быть, приводило в трепет бывалых капитанов.

Что до Ахмеда Синая, то я готов поклясться: именно после смерти Нарликара и прибытия женщин он начал самым буквальным образом обесцвечиваться… кожа его постепенно бледнела, волосы выцветали, и через несколько месяцев он стал совершенно белым, темными оставались одни глаза. (Мари Перейра сказала Амине: «У этого человека такая холодная кровь, что кожа его обратилась в лед, в белый лед, такой, как в холодильнике»). Должен признаться со всей откровенностью, что, хотя отец и делал вид, будто его беспокоит такое превращение в белого человека, ходил по врачам и так далее, в глубине души он был доволен, когда доктора не смогли объяснить, с чем это связано, и назначить лечение, потому что давно завидовали светлой коже европейцев. Однажды, когда уже было позволено шутить (со времени смерти доктора Нарликара прошел приличествующий срок), он сказал Лиле Сабармати в час коктейля: «Все лучшие люди – белые под своей кожей; я только бросил прикидываться». Соседи, чья кожа была куда темнее, вежливо посмеялись и как будто устыдились чего‑то.

Обстоятельства со всей очевидностью указывают: удар, вызванный смертью Нарликара, послужил причиной того, что я получил отца, белого как снег в сочетании с матерью цвета черного дерева; но (хоть и не знаю, сможете ли вы это проглотить) я рискнул бы выдвинуть альтернативное объяснение – теорию, разработанную в отвлеченном одиночестве часовой башни… ибо во время моих непрерывных духовных странствий я обнаружил нечто весьма своеобразное: в первые девять лет независимости подобному расстройству пигментации (первой мне известной жертвой которого была, наверное, рани Куч Нахин) подверглось немалое число индийских бизнесменов. По всей Индии я натыкался на добросовестных национальных дельцов, чье богатство прирастало благодаря первому пятилетнему плану; которые всячески стремились поднять коммерцию… и эти деловые люди сильно, сильно побледнели или продолжали бледнеть на глазах! Кажется, что достойные раблезианских великанов усилия (пусть даже героические), направленные на то, чтобы избавиться от британской опеки и стать хозяевами своей судьбы, согнали краску с их щек… в таком случае мой отец был запоздалой жертвой весьма распространенного, хотя и никем не замеченного, явления. Индийские бизнесмены белели.

Ну, на сегодня писанины довольно: вам будет обо что обломать зубы. На подходе Эвелин Лилит Бернс, мучительно близится кафе «Пионер»; и – что более существенно – другие дети полуночи, в том числе Шива, мой двойник (тот, со смертоносными коленками), давят изо всей мочи. Скоро трещины станут шире и выпустят их…

Кстати: примерно в конце 1956 года певец и рогач Уи Уилли Уинки вроде бы тоже встретил свою смерть.

* Акашвани – (букв.) голос с небес.

* Во время действия чрезвычайного положения (1975–1977 гг.) правительство Индиры Ганди, пытаясь сократить рождаемость и взять под контроль демографическую ситуацию в стране, выступило с программой «добровольной стерилизации» мужчин бедных семей («добровольность» подобных актов нередко вызывала сомнение). Беднякам, согласившимся подвергнуть себя этой операции, власти обещали – в качестве премии – бесплатный транзистор.

* Город Бомбей, население которого примерно на 80% состояло из носителей языков маратхи и гуджарати, в течение нескольких лет был ареной яростной борьбы между сторонниками создания «Объединенной Махараштры» и «Великого Гуджарата»: те и другие желали видеть Бомбей столицей своей провинции. Решение о разделе штата Бомбей на два «лингвистических штата» – Махараштру (со столицей в Бомбее) и Гуджарат (со столицей в Ахмадабаде, позднее – в Гандинагаре) было принято только в 1960 г.

* Малаялам – южнодравидийский язык, основной язык населения штата Керала.

* Нага – относящаяся к синотибетской (тибето‑бирманской) семье группа языков; на этих языках говорит население северо‑восточных штатов Индии (Нагаленд и Трипура).

* На протяжении по крайней мере трех столетий – с начала XVIII и до наших дней – город Лакхнау считается одним из главных центров индомусульманской культуры и прежде всего – центром изучения языка урду. Лакхнауский урду для урдуязычного пространства – примерно то же самое, что Oxford English для англоязычной культуры.

* Допплер, Христиан (1803–1853) – австрийский физик и астроном. Имеется в виду так называемый «принцип Допплера», согласно которому число световых (или звуковых) колебаний, воспринимаемых наблюдателем в единицу времени, меняется, если при этом сам наблюдатель и источник колебаний перемещаются в пространстве относительно друг друга.

* Пахлаван (пахальван) – борец, атлет, силач.

* Маму – дядюшка (мама – дядя, брат матери).

* Ков (мн. ч. ковы) – вредный замысел, злоумышление.

* Канаста – карточная игра.

* Гуджара (гурджара) – близкое раджпутам племя (каста), занимающееся земледелием и проживающее по всей Западной Индии от Гуджарата до предгорья Гималаев.

* Кхаджурахо – храмовый комплекс, возведенный, в Бунделькханде (современный штат Мадхья‑Прадеш) в X–XI вв. по повелению Дханги (954–1002), правителя из династии Чанделлов, и его преемников.

* Храмы Кхаджурахо известны не только стройностью архитектурной композиции, но – прежде всего – богатством, разнообразием и изяществом горельефной скульптуры, покрывающей их стены. Сюжеты многих скульптурных фризов воспринимаются обычно как иллюстрации к различным разделам древнеиндийского эротического трактата «Камасутра», однако, по мнению многих исследователей, их следует связывать с определенными формами культовой практики тантризма. (Тантризм – религиозно‑философская школа, существовавшая как в рамках индуизма, так и в рамках буддизма, и воспринимавшая эротические наслаждения как один из способов энергетической практики).

* Рассказы о приверженности Морарджи Десаи к уринотерапии в годы его премьерства (1977–1979) в индийском обществе (и индийских СМИ) были столь же популярны, как в СССР 1960‑х гг. словесные упражнения на тему «Хрущев и кукуруза» или – позднее – «красноречие Брежнева».

* Имеется в виду так называемый «мамонтенок Дима» – полностью сохранившийся труп молодого мамонта, обнаруженный экспедицией Зоологического института АН СССР в вечной мерзлоте, под Магаданом, в 1977 г. Находка была передана Зоологическому музею в Ленинграде (Санкт‑Петербурге), где и находится в настоящее время.

* Бхел‑пури – круглая лепешка из вареного сахарного сока.

* Пуджа – вид жертвоприношения; жертвователь совершает в честь божества возлияние (водой или молоком) и подносит богу (богине) цветы, фрукты, кокосы и т.д.

* Символ ОМ – благопожелательное возглашение, начинающее и заканчивающее любой индуистский ритуал; в индийском (слоговом) письме передается особым знаком.

* Лингам – фаллическая эмблема Шивы.

* Приап – в античной мифологии – фаллическое божество производительных сил природы. В римскую эпоху культ Приапа достиг наивысшего расцвета.


«Плюнь-попади»

«Плюнь‑попади»

Пожалуйста, поверьте: я разваливаюсь на части.

Это не метафора, не увертюра к какой‑нибудь мелодраматической, зубодробительной, дурно пахнущей попытке бить на жалость. Я просто хочу сказать, что начинаю растрескиваться вдоль и поперек, будто старый кувшин: мое бедное тело, ни на что не похожее, уродливое, битое‑перебитое историей, которой слишком много, подвергнутое дренированию сверху и снизу, изувеченное дверями, размозженное плевательницами, начало расходиться по швам. Короче говоря, я распадаюсь, пока еще медленно, хотя появились некоторые признаки ускорения. Я только хочу, чтобы вы приняли тот факт (я его уже принял), что в итоге я раскрошусь на (примерно) шестьсот тридцать миллионов частичек безымянной и, безусловно, беспамятной пыли. Вот почему я решил довериться бумаге до того, как все позабуду. (Мы – нация забывающих).

Бывают минуты, когда меня охватывает ужас, но они проходят. Панический страх, словно пускающее пузыри морское чудище, всплывает, чтобы глотнуть воздуха, бурлит на поверхности, но неизменно возвращается в глубины. Для меня важно оставаться спокойным. Я жую бетель с орехами, отхаркиваюсь и плюю в сторону дешевой медной чаши, играя в старинную игру «плюнь‑попади», игру Надир Хана, которой тот научился от стариков в Агре… нынче вы можете купить «жгучие паны»*, где кроме бетелевой массы, от которой краснеют десны, имеется еще и утеха кокаина, завернутая в лист. Но это бы означало жульничество.

…От исписанных мною страниц поднимается запах чатни*, который ни с чем не спутаешь. Так что хватит ходить вокруг да около: я, Салем Синай, обладающий самым утонченным органом обоняния, какой только знала история, посвящаю свои последние дни серийному производству консервов. И вы раскрываете в изумлении рот: «Повар? – восклицаете в ужасе. – Простой хансама*, прислуга? Как это может быть?» Но это правда: такое мастерство, такая одаренность и в приготовлении пищи, и в связывании слов бывает нечасто, а мне она досталась. Вы изумлены, но, видите ли, я – не один из тех кухонных парней, которым вы платите по 200 рупий в месяц; я сам себе господин и тружусь под мигающим оком моей собственной шафранно‑зеленой неоновой богини. И мои фруктовые и овощные консервы так или иначе связаны с моей же ночной писаниной – днем среди банок с маринадами, ночью среди этих листков я посвящаю все свое время великой задаче сохранения. Память, как и плоды, нужно спасти от порчи, приносимой тиканьем часов.

Но Падма стоит у моего плеча, торопит обратно в мир линейного повествования, во вселенную того‑что‑будет‑дальше: «С такой скоростью, – жалуется Падма, – тебе стукнет двести лет, пока ты доберешься до собственного рождения». Она притворяется безразличной, подходит ко мне, словно невзначай выставляя бедро, но меня не проведешь. Теперь я знаю: что бы там Падма ни говорила, а ее задело. Сомнения нет, моя история держит ее за горло – Падма вдруг перестала пилить меня: шел бы, мол, домой, принял бы ванну, снял бы пропахшую уксусом одежду, оставил бы хоть на минуту погруженный в сумерки консервный завод, где запахи специй навсегда въелись в воздух… нынче моя навозная богиня ставит раскладушку в углу конторы и готовит мне еду на двух почерневших газовых горелках, лишь иногда прерывая уговорами мое озаренное угловой люминисцентной лампой писание: «Ты бы хоть немного подвигался, иначе умрешь еще не родившись». Поступаясь законной гордостью умелого рассказчика, я стараюсь просветить ее. «Вещи – даже люди – пропитывают друг друга, – объясняю, – как вкус при готовке. Самоубийство Ильзе Любин, к примеру, пропитало старого Адама, лужей хлюпало внутри него, пока он не увидел Бога. Так же точно, – произношу я нараспев самым серьезным тоном, – прошлое просочилось в меня… и мы не можем от него отделаться…» Она пожимает плечами, отчего ее грудь приятно колышется, и обрывает меня: «А по‑моему, так это – дурацкий способ рассказывать историю собственной жизни, – громко заявляет она, – раз ты еще даже не добрался до того, как твой отец встретил твою мать».

…И Падма, несомненно, пропитывает меня тоже. История изливается из моей растрескавшейся плоти, а мой лотос мало‑помалу просачивается внутрь, со всей своей приземленностью, парадоксальными суевериями, неуемной любовью к вымыслу, так что сейчас уместно будет рассказать историю Миана Абдуллы. Обреченная птичка‑колибри – легенда нашего времени.

…А Падма – женщина великодушная: она не оставляет меня в эти последние дни, хотя я мало что могу для нее сделать. Да, это именно так – и опять же уместно упомянуть об этом прежде, чем приступать к рассказу о Надир Хане, – сейчас я не мужчина. Несмотря на многочисленные и разнообразные прелести Падмы, вопреки всем ее ухищрениям я не могу просочиться в нее, даже когда она кладет свою левую ногу на мою правую, а правой ногой обвивает мне поясницу; даже когда склоняет свое лицо к моему и нежно воркует; даже когда шепчет мне на ухо: «Теперь, когда ты покончил с писаниной, поглядим, не поднимется ли другой твой карандашик!» – нет, что бы она ни делала, я никак не могу попасть в ее плевательницу.

Хватит признаний. Склоняясь перед неизбежным, покорствуя Падминому давлению, ее пристрастию к «тому‑что‑будет‑дальше» и памятуя о том, что мне отпущен весьма ограниченный срок, я оставляю позади меркурий‑хром, совершаю прыжок и приземляюсь в 1942 году. (В самом деле, уже пора свести друг с другом моих родителей).

Похоже, что в этом году, в конце лета, мой дед доктор Адам Азиз заразился оптимизмом в самой опасной форме. Разъезжая на велосипеде по Агре, он насвистывал пронзительно, фальшиво, но безмятежно. Он, безусловно, не был одинок, потому что, несмотря на энергичные старания властей подавить эту заразу, в означенный год она распространилась по всей Индии, и пришлось принять самые крутые меры, чтобы справиться с ней. Старики в магазинчике, где продавали пан, в самом конце Корнуолис‑роуд, жевали бетель и подозревали какую‑то ловушку. «Я прожил вдвое больше, чем следовало, – сказал самый старший, у которого голос потрескивал, словно старый радиоприемник, потому что десятки прожитых лет терлись друг о друга подле его голосовых связок, – и никогда не видел столько веселья в такие скверные времена. Всех будто бес попутал». Действительно, микроб оказался упорным – сама погода могла бы погубить заразу в зародыше, ибо было очевидно, что грядет засуха. Трескалась земля. Пыль съедала края дорог, а в иные дни на перекрестках, засыпанных щебенкой, разверзались зияющие провалы. Жующие бетель старики у лавки, где продавали пан, заговорили о недобрых предзнаменованиях; развлекаясь игрой «плюнь‑попади», они рассуждали о том, как из разъятой на части земли полезет бесчисленное безымянное бог‑весть‑что. Вроде бы у какого‑то сикха из мастерской по ремонту велосипедов в полуденный зной слетел с головы тюрбан, и его волосы, без всякой на то причины, встали дыбом на голове*. И, если вернуться к прозе жизни, воды уже не хватало до такой степени, что молочники перестали разбавлять молоко… Где‑то далеко снова разворачивалась Мировая война. В Агре нарастал зной. А мой дед насвистывал. Старики из лавки, где продавали пан, считали этот свист признаком дурного вкуса, при сложившихся‑то обстоятельствах.

(И я, как те старики, харкаю, отплевываюсь и возвышаюсь над трещинами).

Верхом на велосипеде, привязав к багажнику кожаный чемоданчик‑атташе, мой дед ехал и насвистывал. Несмотря на чесотку в носу, губы складывались в улыбку. Несмотря на то, что синяк на груди так и не сошел за двадцать три года, дед пребывал в прекрасном расположении духа. Воздух, проникая сквозь его губы, сам преображался в звук. Насвистывал он старую немецкую мелодию: «Танненбаум».

Эпидемию оптимизма вызвал один‑единственный человек, чье имя, Миан* Абдулла, употребляли только газетчики. Для всех остальных он был Колибри, Жужжащая Птичка; невероятно, чтобы мог появиться на свете такой человек, и все же он существовал. «Фокусник, ставший чародеем, – писали газетчики, – Миан Абдулла явился из знаменитого квартала фокусников в Дели и стал надеждой ста миллионов индийских мусульман». Колибри был основателем, председателем, объединителем и вдохновителем Свободного Исламского Собрания, и в 1942 году шатры и трибуны были воздвигнуты на главной площади Агры, где предполагалось провести второй ежегодный съезд партии. Мой дед, которому стукнуло пятьдесят два года, который поседел от прожитых лет и прочих печалей, начинал насвистывать, проезжая через эту площадь. Вот он бойко виляет на своем велосипеде, пролагая путь среди коровьих лепешек и детишек… а в другое время, в другом месте он сказал своей подруге, рани, правительнице Куч Нахин:* «Я начинал как кашмирец, не слишком приверженный исламу. Потом получил синяк на груди, превративший меня в индийца. Я и сейчас не слишком ревностный мусульманин, но я – за Абдуллу. Его борьба – моя борьба». Глаза деда сохранили голубизну кашмирских небес… вот он приехал домой, и хотя взгляд еще светился довольством, свист прекратился, ибо во дворе, полном злобных гусей, встретило его хмурое лицо моей бабушки, Назим Азиз, которую он так неосмотрительно полюбил по частям, и которая затем собралась воедино и превратилась в грозную, величественную матрону, каковой навсегда и осталась: к ней давно уже пристало весьма любопытное прозвание Достопочтенной Матушки.

Она прежде времени постарела, расплылась; две огромные бородавки, ведьмины соски, выросли у нее на лице, и она жила за стенами невидимой крепости, ею самой и построенной, за чугунной оградой традиций и непререкаемых правил. В том же году Адам Азиз заказал большие, в полный рост, фотографии членов своей семьи, чтобы повесить в гостиной; три девочки и два мальчика позировали фотографу, но Достопочтенная Матушка взбунтовалась, когда пришел ее черед. Фотограф попытался снять ее, застав врасплох, но бабушка вырвала у него из рук камеру и разбила об его же череп. Фотограф, к счастью, выжил, но нигде на свете нет ни единой фотографии моей бабки. Ее‑то уж не заманишь внутрь маленькой черной коробочки. Хватит того, что она живет в неприкрытом, гололицем бесстыдстве – и речи быть не может о том, чтобы ее в таком виде увековечили.

Возможно, именно вынужденная необходимость обнажать лицо, вкупе с непрекращающимися требованиями Азиза, чтобы супруга двигалась под ним, привели ее на баррикады, и домашние правила, установленные ею, представляли собой столь непроницаемую систему самообороны, что Азиз после многочисленных бесплодных попыток более‑менее махнул рукой, отказавшись штурмовать многие из ее равелинов и бастионов, и позволил большой, раздувшейся паучихе царить в избранных ею областях. (Возможно, то была вовсе и не система самозащиты, но средство защититься от себя самой).

Среди предметов, которым вход был закрыт, находились и любые разговоры о политике. Когда доктор Азиз желал поговорить о подобных вещах, он навещал свою подругу рани, а Достопочтенная Матушка дулась, правда, не слишком сильно – ведь она знала, что визиты эти означали ее победу.

Два сердца имело ее королевство: кухню и кладовку. В первую я никогда не входил, но помню, как заглядывал в щелку меж запертых на замок раздвижных дверей кладовки, за которыми простирался загадочный мир – подвешенные проволочные корзины, прикрытые от мух полотенцами, знакомые мне банки с гуром* и другими сластями; закрытые лари с аккуратно прилаженными квадратными ярлычками, где хранились орехи, репа и мешки с зерном; гусиные яйца и деревянные щетки. Кладовка и кухня были ее неотчуждаемой территорией, и бабка яростно защищала их. Когда она носила последнего ребенка, мою тетку Эмералд, муж предложил избавить ее от тяжелой обязанности присматривать за кухаркой. Она ничего не сказала, но на следующий день, когда Азиз подошел к кухне, появилась оттуда с тяжелым чугунком в руках и загородила ему дорогу. Бабка была толстая, да еще и беременная, так что пройти не было никакой возможности. Адам Азиз нахмурился: «Что это, жена?» И моя бабка ответила: «Это, как‑его, очень тяжелый горшок, и если я хоть раз увижу тебя здесь, как‑его, то суну туда твою голову, добавлю чуточку дахи*, и выйдет, как‑его, корма»*. Не знаю, откуда привязался к бабке этот лейтмотив «как‑его», но с годами он вторгался в ее речь все чаще и чаще. Мне хочется думать, что то был бессознательный вопль о помощи… вопрос, поставленный на полном серьезе. Достопочтенная Матушка хотела нам намекнуть, что, несмотря на свой внушительный вид и могучие формы, она плывет по миру без руля и ветрил. Она не знала, видите ли, как что называется.

…А за обеденным столом она царила единовластно, как прежде. На стол не ставили никакой еды, не раскладывали тарелок. Карри* и разная посуда располагались на низеньком столике под ее правой рукой; Азиз и дети ели то, что она подавала. Такова была сила обычая, что, даже когда супруг страдал запором, она не позволяла ему самому выбирать себе пищу и не прислушивалась ни к его пожеланиям, ни к чужим советам. Крепость неколебима, даже когда среди вассалов и происходят непредусмотренные волнения.

За все время долгого затворничества Надир Хана, весь тот срок, когда дом на Корнуоллис‑роуд посещали молодой Зульфикар, влюбленный в Эмералд, и преуспевающий коммерсант Ахмед Синай, торгующий прорезиненными плащами и кожей, который так сильно обидел мою тетку Алию, что та затаила злобу на целых двадцать пять лет, а потом самым жестоким образом расквиталась с моей матерью, железная хватка Достопочтенной Матушки ничуточки не ослабела, и еще до того, как приход Надира положил начало великому молчанию, Адам Азиз попытался эту хватку ослабить и вступил в сражение со своей женой. (Все сказанное поможет показать, сколь глубоко был он поражен оптимизмом).

…В 1932 году, за десять лет до описываемых событий, он взял в свои руки воспитание детей. Достопочтенная Матушка переполошилась, но традиция отводила отцу эту роль, так что возразить она не могла. Алии было одиннадцать лет, второй дочери, Мумтаз, почти девять. Двум мальчикам, Ханифу и Мустафе, восемь и шесть, а маленькой Эмералд не исполнилось и пяти. Достопочтенная Матушка поверяла свои страхи домашнему повару Дауду: «Он забивает детям головы чужими языками, как‑его, да и другим хламом тоже». Дауд орудовал чугунками, а Достопочтенная Матушка продолжала кричать: «Так стоит ли удивляться, как‑его, если младшая называет себя Эмералд? По‑английски, как‑его? Этот человек испортит мне моих детей. Не клади столько кумина* в это, как‑его; думай больше о своей готовке и меньше лезь в чужие дела».

Она поставила одно‑единственное условие: дети должны получить религиозное воспитание. В отличие от Азиза, которого раздирали противоречия, она была крепка в вере. «У тебя есть Колибри, твоя Жужжащая Птичка, – твердила она, – а у меня, как‑его, Глас Божий. И звук его краше, чем, как‑его, жужжание этого типа». То был один из немногих случаев, когда она заговорила о политике… а потом настал день, когда Азиз выпроводил вон наставника в вере. Большой и указательный пальцы сомкнулись на ухе маулави*. На глазах Назим ее супруг подтащил бедолагу, растрепанного, со стоящей торчком бородою, к дверце в садовой стене; тут она задохнулась от возмущения, а потом завопила во весь голос, когда нога мужа приложилась к благословенным мясистым частям. Меча громы и молнии, подняв все паруса, Достопочтенная Матушка бросилась в бой.

– Недостойный ты человек, – напустилась она на мужа, – забыл ты, как‑его, всякий стыд! – Дети наблюдали за ссорой с безопасного расстояния, укрывшись на задней веранде. И Азиз: «Да знаешь ли ты, чему этот тип учит твоих детей?» И Достопочтенная Матушка в свою очередь вопрошала: «Что еще способен ты сотворить, дабы призвать кару, как‑его, на наши головы?» Азиз за свое: «Думаешь, только письму насталик*, да?» А жена, распаляясь все пуще: «Налопаться свинины? Как‑его? Плюнуть на Коран?» Но доктор, повысив голос, тут же находится с ответом: «Или стиху из „Коровы“*? Так ты полагаешь?» …Не желая ничего слушать, Достопочтенная Матушка доходит до высшей точки: «Выдать дочек за немцев!?» Тут она прерывается, чтобы набрать воздуху, и мой дед может наконец объяснить, в чем дело: «Он учил их ненависти, жена. Говорил, что надо ненавидеть индусов, буддистов, джайнов, сикхов и разных прочих вегетарианцев. Разве ты хочешь, женщина, чтобы твои дети ненавидели весь мир?»

– А ты разве хочешь, чтобы они росли безбожниками? – Достопочтенная Матушка уже видит, как воинства архангела Гавриила спускаются в ночи, дабы низвести ее нечестивых отпрысков в ад. Ад она представляет себе очень живо. Там жарко, будто в Раджпутане в июне, и каждого грешника заставляют выучить по семь чужих наречий… – Я даю обет, как‑его, – сказала моя бабка, – клянусь тебе, что ни одна крошка еды из моей кухни не достигнет твоих уст! Ни единого чапати*, пока ты не приведешь маулави‑сахиба обратно и не облобызаешь, как‑его, прах его ног!

Голодная война началась в тот же день и едва не стала в самом деле смертельным поединком. Верная своему слову, Достопочтенная Матушка в часы трапез протягивала мужу пустую тарелку. Доктор Азиз тут же нанес ответный удар, отказавшись питаться вне дома. День за днем пятеро детей наблюдали, как тает на глазах их отец, в то время как мать, суровая, хмурая, мрачно стережет блюда с едой. «Ты когда‑нибудь совсем пропадешь? – приступала к нему заинтригованная Эмералд, но тут же прибавляла в испуге: – Только не делай этого, если не знаешь, как вернуться обратно». На лице Азиза появились впадины, даже нос стал казаться тоньше. Тело его превратилось в поле битвы и каждый день подвергалось разрушениям. Он говорил старшей, Алии, умной девочке: «В каждой войне поле битвы терпит больше потерь, чем любая из армий. Это естественно». Он стал нанимать рикшу, навещая больных. Хамдард, рикша, стал беспокоиться за него.

Рани Куч Нахин направила послов для переговоров с Достопочтенной Матушкой. «Неужто в Индии и без того не полно голодающих?» – спросили посланцы у Назим, и та смерила их взглядом василиска, взглядом, который уже сделался легендой. Сцепив руки на коленях, в муслиновой дупатте,* туго повязанной вокруг головы, она сверлила посетителей круглыми, без век, глазами, пока те не потупили взгляд. Голоса их обратились в камень, оледенели сердца – одна в комнате с чужими людьми, мужчинами, моя бабка сидела во славе, и никто не смел поднять на нее очей. «Полно голодающих, как‑его? – торжествующе вскричала она. – Может быть, да. А может, и нет».

Но, по правде говоря, Назим Азиз сильно переживала: хотя голодная смерть Азиза со всей ясностью доказала бы превосходство ее понятия о миропорядке, ей вовсе не хотелось овдоветь из чистого принципа; однако из сложившейся ситуации она не видела иного выхода, как только пойти на попятный и потерять лицо, а, привыкнув открывать его на людях, бабка скорей умерла бы, чем потеряла хотя бы малую его частицу.

– Скажись больной, что тебе стоит? – нашла решение Алия, умная девочка. Достопочтенная Матушка отступила согласно всем законам тактики, объявив, что у нее колики, нестерпимые колики, и слегла в постель. В ее отсутствие Алия протянула отцу оливковую ветвь в виде чашки куриного бульона. Через два дня Достопочтенная Матушка встала (впервые в жизни не пожелав, чтобы ее обследовал муж), вновь взяла власть в свои руки и, пожав плечами в знак согласия с решением дочери, как ни в чем не бывало передала Азизу еду.

С тех пор прошло уже десять лет, но и в 1942 году старики у лавки, где по‑прежнему продают пан, при виде насвистывающего доктора хихикают и предаются воспоминаниям о тех днях, когда из‑за жены он едва не пропал совсем, хотя и не знал, как вернуться обратно. Уже опускается вечер, а они все подталкивают друг друга локтями: «А помнишь, как…», или: «Весь высох, как скелет на бельевой веревке! Не мог даже ездить на своем…», или: «Говорю тебе, баба: эта женщина может делать поразительные вещи. Я слыхал, будто ей снятся сны ее дочерей: она узнаёт, что замышляют девчонки!» Но вечер вступает в свои права, и тычки прекращаются: подходит время состязаний. Ритмично, в полной тишине, движутся челюсти; губы внезапно вытягиваются в трубочку, но из них не излетает созданный из воздуха звук. Не свист, но длинная красная струя бетелевого сока исходит из провалившихся губ и направляется с неукоснительной точностью к старой медной плевательнице. Старики дружно хлопают себя по ляжкам, нахваливают друг друга: «Вах, вах, господин!» или: «Вот это выстрел, прямо в яблочко!» Вокруг группы старцев город, скрадываемый мглой, предается бесцельным вечерним развлечениям. Дети гоняют обруч, играют в пятнашки, пририсовывают бороды к портретам Миана Абдуллы. А старики ставят плевательницу на дорогу, все дальше и дальше от стены, рядом с которой они сидят на корточках, и мечут туда все более и более длинные струи. Но плевки летят куда надо. «Ах, хорошо, хорошо, яра!» Уличные сорванцы затеяли игру: скачут взад‑вперед, увертываются от красных потоков, встревают со своими пятнашками в высокое искусство «плюнь‑попади»… Но вот армейская штабная машина мчится, разгоняя сорванцов… в ней бригадир Додсон, военный комендант города, погибающий от жары… и его адъютант, майор Зульфикар, подающий ему полотенце. Додсон отирает пот с лица, сорванцы разбегаются, машина опрокидывает плевательницу. Багровая, словно кровь, жидкость с темными сгустками красной дланью застывает в уличной пыли, указуя обвиняющим перстом на сдающую свои позиции власть англичан.

Память о подпорченной плесенью фотографии (может, творении того же самого незадачливого фотографа, чьи снимки в натуральную величину едва не стоили ему жизни): Адам Азиз, пылающий в лихорадке оптимизма, пожимает руку человеку лет пятидесяти, бодрому, нетерпеливому; седая прядь пересекает его лоб едва заметным шрамом. Это – Миан Абдулла, Колибри. («Видите, доктор‑сахиб, я держусь молодцом, Ну‑ка, стукните меня по животу – хотите попробовать? Давайте, давайте. Я в отличной форме…» На фотографии живот скрывают фалды белой рубашки навыпуск, а рука моего деда вовсе не сжата в кулак, но поглощена ладонью бывшего фокусника). А позади них женщина с кротким, благосклонным взглядом – рани Куч Нахин, которая начала уже покрываться белыми пятнами, – болезнь, просочившаяся в историю и вспыхнувшая в чудовищном масштабе сразу после Независимости… «Я – жертва, – шепчет рани сфотографированными, навеки застывшими губами, – несчастная жертва межкультурных контактов. На моей коже проступает наружу мой интернациональный дух». Да, на фотографии запечатлена беседа: оптимисты, встретившись со своим лидером, начинают чревовещать. Подле рани – теперь слушайте внимательно: история и генеалогия вот‑вот пересекутся! – стоит немного странный юноша, пухлый, с животиком; глаза его похожи на озера стоячей воды, волосы длинные, как у поэта. Надир Хан, личный секретарь Колибри. Не будь этот парень заморожен моментальным снимком, он бы смущенно переминался с ноги на ногу. Он лепечет сквозь глуповатую застывшую улыбку: «Да, это правда, я пишу стихи…» Тут встревает Миан Абдулла, басит сквозь открытый рот, в котором поблескивают острые зубы: «Да еще какие стихи! Страница за страницей – без единой рифмы!..» И рани – любезным тоном: «Так вы – модернист?» Надир робко: «Да». Какое напряжение возникает теперь на застывшей, неподвижной картинке! Какая едкая насмешка в речах Колибри: «Ничего, не беспокойтесь: искусство возродится, мы еще вспомним о нашем славном литературном прошлом!»… Что это: тень или хмурая складка на секретарском челе?.. Голос Надира, шелестящий тихо‑тихо с потускневшей фотографии: «Я не верю в высокое искусство, Миан‑сахиб. Ныне искусство должно быть вне категорий: моя поэзия и… ну хоть игра „плюнь‑попади“ одинаково ценны». И рани, добрая женщина, обращает все в шутку: «Ну что ж, я, пожалуй, приготовлю отдельную комнату, где можно будет жевать пан и плеваться в цель. У меня есть чудесная серебряная плевательница, инкрустированная лазуритом, – приходите все и попытайте счастья. Пусть даже ваши неточные плевки забрызгают стены! Это, по крайней мере, не пятна постыдной болезни». И вот уже фотография исчерпала запас слов, вот уже я замечаю внутренним взором, что все это время Колибри смотрел на дверь, которая находится за плечом моего деда, на самом краю снимка. За дверью – история, она зовет. Колибри не терпится выйти… но он был среди нас, и его присутствие завязало две нити, которые протянулись через все мои дни: одна ведет в квартал фокусников, на другой подвешена история Надира – безрифменного, безглагольного поэта, и бесценной серебряной плевательницы.

«Что за чепуха, – толкует наша Падма. – Как фотография может говорить? Отдохни, ты слишком устал, у тебя мысли путаются». Но когда я рассказываю ей, что Миан Абдулла обладал странным свойством непрерывно жужжать, не то чтобы музыкально или немузыкально, но как‑то механически, как жужжит мотор или динамо‑машина, в это она легко верит и даже замечает рассудительно: «Ну, раз он был такой энергичный, тут нет ничего удивительного». И снова вся обращается в слух, так что я форсирую тему и сообщаю, что жужжанье Миана Абдуллы становилось то громче, то тише, в прямой зависимости от того, сколько работы ему предстояло сделать. Иногда оно достигало таких низких нот, что ломило зубы, а когда поднималось до самой высокой, горячечной точки, у всех, кто находился поблизости, наступала эрекция. («Арре бап*, – смеется Падма, – что ж удивляться его популярности среди мужчин!») Надир Хан, его секретарь, постоянно подвергался воздействию этой причудливой вибрации, и его уши, челюсть, пенис вели себя так, как то определял Колибри. Почему же тогда Надир оставался, не уходил, несмотря на эрекции, смущавшие его при посторонних, несмотря на зубную боль и служебные обязанности, которые иногда отнимали у него двадцать два часа из двадцати четырех? Не потому, я думаю, что он, поэт, считал своим долгом находиться в центре событий, а потом увековечить их в литературе. И не потому, что жаждал славы для себя. Нет, у Надира было нечто общее с моим дедом, и этого было достаточно. Он, Надир, тоже подцепил заразу оптимизма.

Как и Адам Азиз, как и рани Куч Нахин, Надир Хан ненавидел Мусульманскую Лигу*. («Кучка прихлебателей! – восклицала рани своим серебряным голоском, скользя с октавы на октаву, будто лыжник с горы. – Землевладельцы, блюдущие свои интересы! Что общего у них с мусульманами? Ползают на брюхе перед британцами, формируют правительства для них, теперь, когда Конгресс отказался это делать! – В тот год была принята резолюция „Прочь из Индии!“* – И кроме того, – заключала рани, – они безумцы. Иначе с чего бы им вздумалось разделить страну?»)

Миан Абдулла, Колибри, создал Свободное Исламское Собрание почти что собственными силами. Он пригласил лидеров нескольких дюжин разрозненных мусульманских группировок и предложил образовать свободную федерацию как альтернативу догматизму и продажности Лиги. Фокус удался – все явились на зов. То было первое Собрание, в Лахоре; Агра ожидала второго. Скоро шатры заполнятся участниками аграрных движений, активистами рабочих профсоюзов, видными богословами и членами региональных группировок. И будет подтверждено то, что уже прозвучало на первой ассамблее: Лига, выдвигая требование разделить Индию, говорит лишь от собственного имени. «Они повернулись к нам спиной, – гласили плакаты Собрания, – а теперь хотят, чтобы мы стояли за них!» Миан Абдулла был против раздела.

В припадке прогрессирующего оптимизма покровительница Колибри, рани Куч Нахин, ни единым словом не упомянула про тучи, сгущающиеся на горизонте. Она ни разу не указала на то, что Агра всегда была оплотом Мусульманской Лиги, она лишь изрекла примерно следующее: «Адам, мальчик мой, если Колибри хочет созвать Собрание здесь, я не собираюсь намекать ему, что лучше бы выбрать Аллахабад». Она взяла на себя все расходы, ни на что не жалуясь и ни во что не вмешиваясь; однако же, надо признаться, наживая в городе немало врагов. Рани жила не так, как другие индийские князья. Вместо охоты на куропаток* она поощряла ученых. Вместо скандальных гостиничных интриг она занималась политикой. Поползли сплетни: «Эти ее ученые из Университета: все знают, что у них есть дополнительная нагрузка. Они приходят к ней в спальню в темноте, и она никогда не показывает им своего пятнистого лица, а завлекает их в постель певучим голосом ведьмы!» Адам Азиз никогда не верил в ведьм. Ему было хорошо в кружке ее блистательных друзей, которые одинаково свободно владели персидским и немецким. Но Назим Азиз, которая отчасти верила в истории о рани, никогда не сопровождала его в дом княгини. «Если Бог хотел, чтобы люди говорили на многих языках, – твердила она, – почему он вложил нам в уста только один?»

Так вот и получилось, что ни один из оптимистов, соратников Колибри, не был готов к тому, что случилось. Они играли в «плюнь‑попади» и не замечали, как трескается земля.

Иногда легенды творят реальность и становятся полезнее, чем факты. И, значит, согласно легенде, то есть, согласно изящной сплетне, пущенной стариками у лавки, где продают пан, – падение Миана Абдуллы свершилось из‑за того, что на вокзале в Агре он купил веер из павлиньих перьев, хотя Надир Хан и предупреждал его, что это – плохая примета. Более того: в ночь новолуния Абдулла и Надир работали допоздна, и когда взошел новый месяц, оба увидели его через стекло. «Такие вещи многое значат, – рекли старики, жующие бетель. – Мы жили слишком долго, мы знаем». (Падма кивает в знак согласия.)

Штаб Собрания находился в университетском городке, на первом этаже исторического факультета. Ночная работа Абдуллы и Надира подходила к концу; Колибри жужжал на низких нотах, и у Надира разламывались зубы. На стене висел плакат, агитирующий против раздела, выражающий любимую мысль Абдуллы – то была цитата из поэта Икбала*: «Где земля, чужедальняя Богу?» И вот убийцы вошли в университетский городок.

Факты: Абдулла нажил много врагов. Отношение к нему британцев было двойственным. Бригадир Додсон не желал его присутствия в городе. В дверь постучали, и Надир открыл. Шесть новых лун вплыли в комнату, шесть изогнутых ножей в руках у мужчин, одетых в черное, с масками на лицах. Двое схватили Надира, а остальные двинулись к Жужжащей Птичке.

«И в этот момент, – рассказывают старики, жующие бетель, – Колибри зажужжал на высокой ноте. Все выше и выше, йара, и глаза убийц вылезли из орбит, и члены их напряглись под черными плащами. И тогда, – о, Аллах, тогда! – запели ножи, и Абдулла возвысил голос, он жужжал высоко‑высоко, как никогда раньше не жужжал. У него было крепкое тело, и длинные изогнутые клинки с трудом проходили в него, убивали с трудом; один сломался о ребро, но другие запятнались красным. Но вот – слушайте! – жужжание Абдуллы стало таким высоким, что человеческое ухо уже не улавливало его, зато ему внимали городские псы. В Агре живет восемь тысяч четыреста двадцать бродячих псов, около того. Конечно же, в ту ночь иные жрали, другие подыхали, третьи седлали сучку, а четвертые просто не слышали зова. Скажем, таких было тысячи две; значит, остается шесть тысяч четыреста двадцать собак, и все они повернулись и побежали к университету; многие неслись по железнодорожным путям с дальнего конца города. Всем известно, что это правда. Все в городе видели это, все, кроме тех, кто спал. Псы приближались с шумом, будто войско, и путь их был устлан косточками, какашками, клоками шерсти… и все это время Абдулла жужжал, жужжал и жужжал, а ножи пели. И знайте вот еще что: внезапно глаз одного из убийц треснул и вывалился из орбиты. Потом обнаружили осколки стекла, растоптанные на ковре в мелкую крошку!»

Старики рассказывают: «Когда явились псы, Абдулла уже был почти мертв, а ножи затупились… собаки ворвались, словно дикие, вскочили через окно, в котором уже не было стекол, потому что жужжание Абдуллы разнесло их вдребезги… они ломились в дверь, пока не треснула древесина… они были повсюду, баба!.. иные с перебитыми лапами, иные – плешивые, но все по большей части зубастые, а некоторые и с острыми клыками… И теперь глядите: убийцы не боялись, что им помешают, и не выставили караула, так что собаки их застигли врасплох… те двое, что держали Надир Хана, бесхребетного, пали под тяжестью обезумевших тварей; собак, наверное, шестьдесят восемь впились им в глотки… убийцы были так жутко растерзаны, что ни один человек не мог сказать, кто они такие».

«В какой‑то миг, – рассказывают старики, – Надир выпрыгнул из окна и побежал. Собаки и убийцы были слишком заняты и не погнались за ним».

Собаки? Убийцы? …Не верите мне, убедитесь сами. Попробуйте что‑нибудь выяснить насчет Миана Абдуллы и его Собраний. Вы обнаружите, что его история запрятана глубоко под ковер… а теперь давайте я расскажу вам, как Надир Хан, его секретарь, провел три года под циновками в доме моих родных.

В молодости он жил в одной комнате с художником, чьи картины становились все больше и больше по мере того, как он старался всю жизнь охватить своим искусством. «Только погляди на меня, – сказал он перед тем, как покончить с собой, – я хотел рисовать миниатюры, а подцепил слоновью болезнь!» Разбухшие события этой ночи ножей‑полумесяцев напомнили Надир Хану его соседа, ибо жизнь, эта вредина, опять не укладывалась в натуральную величину. Она обернулась мелодрамой, и это смутило поэта.

Как Надир Хан пробежал незамеченным через ночной город? Я приписываю этот факт тому, что он был плохим поэтом, а значит, имел врожденный инстинкт выживания. Бежал он как‑то застенчиво, будто извиняясь, что ведет себя, как в дешевом триллере, из тех, что продают книгоноши на железнодорожных станциях, а то и просто дают впридачу к бутылочкам с зеленым лекарством от простуды, тифа, мужского бессилия, тоски по дому и бедности… На Корнуоллис‑роуд опустилась теплая ночь. В жаровне у опустевшей стоянки рикш не светились угли. Лавка, где продают пан, давно закрылась, и старики уснули на крыше, и им снилась завтрашняя игра. Страдающая бессонницей корова, лениво жуя пачку сигарет «Ред энд уайт», прошла мимо бродяги, спящего на тротуаре, и это означало, что он проснется поутру, потому что корова не обращает внимания на спящего до тех пор, пока не наступит его смертный час. Тогда она задумчиво подталкивает его носом. Священные коровы жрут что попало.

Большой старый каменный дом моего деда, купленный на деньги, вырученные от продажи ювелирной лавки, и на приданое дочери слепого Гхани, высился в темноте на почтительном расстоянии от дороги. Позади дома был сад, окруженный стеной, а у калитки приютилась низенькая сторожка, которую задешево сдавали семье старого Хамдарда; жил там и его сын Рашид, молодой рикша. Перед сторожкой находился колодец, колесо которого вращали коровы; по оросительным каналам вода струилась оттуда к небольшому кукурузному полю, простиравшемуся до ворот в стене, что выходила на Корнуоллис‑роуд. Между домом и полем пролегала небольшая канава, по берегам которой пробирались пешеходы и рикши. В Агре велорикши совсем недавно пришли на смену арбе, которую тащил человек, зажатый между оглоблями. Могли здесь проехать даже легкие двуколки, запряженные лошадьми, но уже с трудом… Надир Хан прошмыгнул в ворота, распластался на мгновение у стены и чуть не сгорел со стыда, отливая. Затем, явно расстроенный пошлостью своего решения, метнулся к кукурузному полю и спрятался там. Наполовину скрытый высохшими на солнце стеблями, он улегся на землю в позе зародыша.

Рашиду, молодому рикше, было семнадцать лет, и он возвращался из кино. Утром он видел, как двое мужчин толкали невысокую тележку, на которой были установлены домиком две огромные, написанные от руки афиши, рекламирующие новый фильм «Гае‑вала», где в главной роли снимался Дев, любимый актер Рашида. «СРАЗУ ПОСЛЕ ПЯТИДЕСЯТИ НЕДЕЛЬ БЕШЕНОГО УСПЕХА В ДЕЛИ! ШЕСТЬДЕСЯТ ТРИ НЕДЕЛИ В БОМБЕЕ, – вопили афиши. – ВТОРОЙ ГОД ПОЛНЫЕ СБОРЫ!» Фильм представлял собой восточный вестерн. Главный герой, Дев, особой стройностью не отличавшийся, один разъезжал по равнине. Та явно напоминала Индо‑Гангскую низменность. «Гае‑вала» значит «коровий пастух», и Дев играл храброго парня, в одиночку, без всякой помощи, бдительно охранявшего коров. В ОДИНОЧКУ! и С ВЕРНОЙ ДВУСТВОЛКОЙ! он отбивал многочисленные стада, которые гнали по равнине на бойню, побеждал погонщиков и освобождал священных животных. (Фильм снимался для индуистской аудитории, в Дели он вызвал бунты. Члены Мусульманской Лиги гнали коров на бойню мимо кинотеатров, и их растерзала толпа). Песни и танцы были хороши, главная танцовщица – очень красивая; правда, она выглядела бы изящней, если бы ее не заставили танцевать в ковбойской шляпе вместимостью в десять галлонов. Рашид сидел на передней скамье, свистел и орал вместе со всеми. Он съел две самосы*, сильно потратился – мать будет недовольна, зато получил удовольствие. Пока он ехал домой на своем велосипеде с коляской, Рашид отрабатывал некоторые приемы из фильма: низко свисал набок, съезжал на полной скорости с пологого склона, укрывался от врагов за коляской, как Гае‑вала – за крупом коня. Наконец он въехал на пригорок, повернул руль, и, к полному его восторгу, велосипед с коляской легко влетел в ворота и заскользил по кукурузному полю. Гае‑вала использовал этот трюк, подъезжая к группе погонщиков, которые посиживали себе в кустах, ни о чем не догадываясь, пили и играли. Рашид вцепился в руль и ринулся на кукурузное поле, нападая – НА ВСЕМ СКАКУ! – на беспечных погонщиков, выставив вперед заряженные пистолеты. Приближаясь к лагерю, он испустил «вопль ненависти» для пущего переполоха. Й‑Я‑Я‑Я‑Я‑Я‑Я‑Я! Конечно же, он не стал по‑настоящему кричать так близко от дома доктора‑сахиба, но на всем скаку разинул рот в беззвучном вопле. БЛЯМ! БЛЯМ! Надир Хан никак не мог уснуть и теперь открыл глаза. И увидел – ЭЭЭЙЯЯЯ! – неясно выступающий из тьмы силуэт, несущийся на него, как почтовый поезд, и вопящий во всю глотку – впрочем, он, наверно, оглох, потому что крика не слышит! – и вскочил на ноги, раздвинув чересчур пухлые губы, чтобы заорать, и тут Рашид заметил его и тоже обрел голос. Ухая от страха в унисон, оба повернулись друг к другу задом и припустили прочь. Потом остановились, заметив, что противник бежал, и уставились один на другого сквозь засохшие будылья*. Рашид узнал Надир Хана, заметил его порванный костюм и разволновался.

– Я – друг, – забормотал Надир вне себя. – Я должен видеть доктора Азиза.

– Но доктор спит, его нет на поле. – «Успокойся, – приказал себе Рашид, – перестань городить чепуху! Это друг Миана Абдуллы!..» Но Надир, кажется, вообще ничего не слышал, лицо его отчаянно кривилось, он старался вытолкнуть слова, застрявшие между зубов, словно куски курятины… «Моя жизнь, – наконец удалось ему выдавить, – в опасности».

И Рашид, все еще полный впечатлений от «Гае‑Вала», пришел на помощь. Он провел Надира к дому, к боковой двери. Та была закрыта на задвижку и на замок, но Рашид потянул за болты, и замок выскочил. «Индийский», – прошептал он, и все стало понятно. Надир забрался внутрь, а Рашид прошипел: «Можете положиться на меня, сахиб. Никому – ни слова! Клянусь сединами моей матери».

Он приладил замок на место. Спасти секретаря, правую руку Колибри!.. Но от чего? От кого?.. Ну что ж,в жизни иногда бывает интересней, чем в кино.

– Так это он? – вопрошает Падма в некотором смятении. – Этот жирненький, мягонький, трусливый толстячок будет твоим отцом?

* Пан – бетель, приготовленный для жевания (в свернутый конвертиком лист бетеля кладут толченые орехи арековой пальмы и жженую известь).

* Чатни – соус‑приправа, приготовленный из овощей и/или фруктов; неизменный ингредиент индийской кухни.

* Кхансама (хансама) – повар, буфетчик; домоправитель.

* Принадлежность к религиозной общине сикхов (хальсе) распознается по пяти внешним признакам, которые называются «пять К». Первый из них – кеш (волосы): сикх никогда не стрижет ни волос, ни усов, ни бороды и носит на голове цветной тюрбан. Остальные «К»: кангха – гребень, помогающий уложить волосы; кара – железный браслет на правом запястье; качх – короткие штаны и киргап – меч, сабля.

* Миан – господин; почтенный, уважаемый.

* …своей подруге рани, правительнице Куч(х) Нахин… Рани (букв, «королева») – почетный титул, присваиваемый женщине. Здесь (как и в некоторых других эпизодах романа; ср. ниже) С. Рушди называет своих персонажей «значащими именами». «Куч(х) Нахин» означает на хинди «ничего, совсем ничего»; княжеств с таким названием, естественно, никогда не было. В то же время «Куч(х) Нахин» звучит очень похоже на такие «исторические» названия княжеских владений, как Куч‑Бихар (княжество, а ныне округ в Зап. Бенгалии). У С. Рушди – явный намек на «дворянское вырождение», поразившее к середине века когда‑то славные царские роды (что‑то вроде гоголевской «княжны Шлепохвостовой»).

* Гур – патока из сахарного тростника.

* Дахи – простокваша.

* Корма – мясо, обжаренное в масле и политое водою с пряностями.

* Карри – мясо, рыба или овощи, жаренные или тушенные с пряностями.

* Кумин – тмин.

* Маулави – знаток мусульманского права, арабского и персидского языков; обычный титул преподавателя в мусульманском духовном училище (медресе).

* Насталик – разновидность арабско‑персидской каллиграфии, употребляющейся, в частности, в Индии (для текстов урду).

* «Корова» – название второй суры Корана.

* Чапати – пресная подовая лепешка.

* Дупатта – накидка, покрывало, шарф, которым повязывают голову.

* Арре бап – восклицание, выражающее изумление (Батюшки святы! Вот те на!)

* Мусульманская Лига – организация индийских мусульман, созданная в декабре 1906 г. В 1930–1940‑х гг. являлась основной политической силой, выступающей за раздел страны и создание особого исламского государства.

* В апреле 1942 г. была опубликована статья Ганди, в которой впервые прозвучали требование немедленного предоставления Индии независимости и лозунг «Прочь из Индии!» 6 июля лозунг «Прочь из Индии!» был поддержан Рабочим комитетом Индийского национального конгресса. 7 августа под этим лозунгом началась всеиндийская кампания несотрудничества.

* Охота на куропаток – традиционное развлечение индийской знати.

* Мухаммад Икбал (1877–1938) – выдающийся индийский поэт и философ. Писал на урду и персидском. Автор нескольких поэтических сборников и философских трактатов.

* Самоса – слоеный пирожок треугольной формы.

* Будыль, будыльник – ствол крупного травянистого растения; бурьян.


«Тик так»

«Тик‑так»

У Падмы этот звук в ушах: что может быть лучше отсчета времени, чтобы возбудить интерес? Сегодня я наблюдал, как работал мой цветик навозный: как бешеная двигала она чаны, будто бы время от этого проходит быстрее. (А может, это так и есть: по моему опыту, оно, время, так же изменчиво и непостоянно, как подача электричества в Бомбее. Не верите – узнайте время по телефону; поскольку часы электрические, они врут безбожно. Или это мы врем …если для нас слово «вчера» означает то же, что и слово «завтра», мы, следовательно, временем не владеем).

Но сегодня у Падмы в ушах раздается тиканье часов Маунтбеттена… они сделаны в Англии и идут неукоснительно точно. А сейчас фабрика опустела; испарения остались, но чаны остановились; и я держу слово. Разодетый в пух и прах, я приветствую Падму, а та бросается прямо к моему столу, садится на пол передо мной, приказывает: «Начинай». Я слегка улыбаюсь, довольный собой; ощущаю, как дети полуночи выстраиваются в очередь у меня в голове, толкаются, борются, будто рыбачки коли; я им велю подождать, теперь уже недолго; прочищаю горло, встряхиваю перо и начинаю.

За двадцать два года до передачи власти мой дед стукнулся носом о кашмирскую землю. Проступили рубины и бриллианты. Под кожей воды лед дожидался своего часа. Был принесен обет: не кланяться ни Богу, ни человеку. Обет создал пустоту, которую на какое‑то время заполнила женщина, скрытая за продырявленной простыней. Лодочник, однажды предрекший, что династии таятся в носу у моего деда, перевез его через озеро, кипя от возмущения. Там встретили его слепые помещики и мускулистые тетки. Простыня была натянута в полутемной комнате. В тот день и стало складываться мое наследство – голубое кашмирское небо, пролившееся в дедовы глаза; бесконечные страдания моей прабабки, определившие долготерпение моей матери и стальную хватку Назим Азиз; дар моего прадеда беседовать с птицами, который вольется прихотливым ритмом в вены моей сестры Медной Мартышки; разлад между дедовым скептицизмом и бабкиными суевериями; а в основе всего призрачная сущность продырявленной простыни, из‑за которой моя мать вынуждена была прилежно трудиться, чтобы полюбить, наконец, мужчину всего, хотя бы и по кусочкам; ею же я был приговорен наблюдать собственную жизнь – ее смысл, ее строение тоже по клочкам и по фрагментам; а когда я это понял, было уже поздно.

Часы тикают, годы уходят – а мое наследство растет, ибо теперь у меня есть мифические золотые зубы лодочника Таи и его бутылка бренди, предрекшая алкогольных джиннов моего отца; есть у меня Ильзе Любин для самоубийства и маринованные змеи для мужской силы; есть у меня Таи‑ратующий‑за‑неизменность против Адама‑ратующего‑за‑прогресс; щекочет мне ноздри и запах немытого лодочника, прогнавший моих деда с бабкой на юг и сделавший возможным Бомбей.

…И теперь, подстрекаемый Падмой и неумолимым «тик‑так», я двигаюсь вперед, включая в повесть Махатму Ганди и его мирную забастовку, внедряя туда большой и указательный пальцы; заглатывая момент, когда Адам Азиз никак не мог понять, кашмирец он или индиец; теперь я пью меркурий‑хром и оставляю всюду отпечатки рук, побывавших в пролитом бетелевом соке; я поглощаю целиком всего Дайера вместе с его усами; деда моего выручил нос, зато несводимый синяк появился у него на груди, так что и он, и я в неутолимой боли находим ответ на вопрос: индийцы мы или кашмирцы? Меченные синяком от застежки портфеля из Гейдельберга, мы разделяем с Индией ее судьбу, но в глазах остается чужеродная голубизна. Таи умирает, но чары его не рассеиваются, и все мы так и живем наособицу.

…Мчась вперед, я останавливаюсь, чтобы подобрать игру «плюнь‑попади». За пять лет до рождения нации наследство мое прирастает, включает в себя заразу оптимизма, которая вспыхнет снова уже в мои времена, и трещины в земле, которые будут‑были проявлены на моей коже, и бывшего фокусника Колибри, который начинает собой целый ряд бродячих артистов, что следовали один за другим параллельно моей судьбе; и бабкины бородавки, похожие на ведьмины соски, и ненависть, которую она испытывала к фотографам, и как‑его, и ее попытки взять деда измором, и упорное молчание, и здравый ум моей тетушки Алии, обернувшийся одинокой женской судьбой, полной горечи, и прорвавшийся, наконец, беспощадной местью, и любовь Эмералд и Зульфикара, которая позволит мне начать революцию, и ножи‑полумесяцы, роковые луны, что эхом отдадутся в ласковом прозвище, какое дала мне моя мать, ее наивном «чанд‑ка‑тукра»*, ясный… Теперь я прирастаю, плавая в лонных водах прошлого; питаюсь жужжанием, звучащим все выше‑выше‑выше, пока собаки не приходят на помощь; бегством на кукурузное поле, куда на выручку приходит Рашид, юный рикша, насмотревшийся приключений Гае‑Вала, мчащийся на своем велосипеде – ВО ВЕСЬ ОПОР! – и заходящийся в беззвучном вопле; он же раскрыл секреты сделанного в Индии замка и завел Надир Хана в туалет, где стояла бельевая корзина; последняя делает меня тяжелее, я толстею от бельевых корзин, а потом от подковерной любви Мумтаз и безрифменного поэта; округляюсь еще, заглотив мечту Зульфикара о ванне у самой постели, и подпольный Тадж‑Махал, и серебряную плевательницу, инкрустированную лазуритом, – брак распадается и вскармливает меня. Тетка‑предательница бежит по улицам Агры, забыв свою честь, и это тоже меня вскармливает; и вот конец фальстартам, и Амина больше не Мумтаз, и Ахмед Синай сделался в каком‑то смысле ей и отцом, и мужем… В мое наследство входит этот дар, дар заводить новых родителей, когда это необходимо. Умение порождать отцов и матерей: этого хотел Ахмед, но так никогда и не добился.

Через пуповину всасывал я в себя безбилетников, и веер из павлиньих перьев, купленный не в добрый час; прилежание Амины проникает в меня, а вместе с ним и другие зловещие знаки – перестук шагов, материнские просьбы денег, продолжающиеся до тех пор, пока салфетка на коленях моего отца не вздымается, подрагивая, маленьким шатром – и пепел дотла сожженных «Индийских велосипедов Арджуны», и кинетоскоп, куда Лифафа Дас пытался вместить все что ни есть в мире, и упорные злодеяния шайки негодяев; многоголовые чудища ворочаются во мне – Раваны в жутких масках, щербатые восьмилетние девчонки с одной непрерывной бровью; толпы, вопящие: «Насильник». Публичные оглашения питают меня, и я прорастаю в свое время, и остается всего семь месяцев до начала пути.

Сколько же вещей, людей, понятий приносим мы с собою в мир, сколько возможностей и ограничений! Потому что таковы родители ребенка, рожденного в эту полночь; и для всех детей полуночи дело обстояло так же. Среди родителей полуночи: крушение плана правительственной миссии, неколебимая решимость М.А. Джинны – умирая, он хотел при жизни увидеть созданный им Пакистан, и был готов на все ради этого – тот самый Джинна, с которым мой отец, как всегда пропустивший нужный поворот, не пожелал встретиться; и Маунтбеттен, с его поразительной спешкой и женой‑пожирательницей цыплячьих грудок; и еще, и еще, и еще – Красный форт и Старый форт, обезьяны и стервятники, роняющие руки; и белые трансвеститы, и костоправы, и дрессировщики мангустов, и Шри Рамрам Сетх, который предсказал слишком многое. И мечта моего отца упорядочить Коран находит свое место; и поджог склада, превративший его из торговца кожами во владельца недвижимости; и тот кусочек Ахмеда, который Амина не смогла полюбить. Чтобы понять одну только жизнь, вы должны поглотить весь мир. Я вам это уже говорил.

И рыбаки, и Катерина Браганца, и Мумбадеви‑кокосы‑рис; статуя Шиваджи и имение Месволда; бассейн в форме Британской Индии и двухэтажный холм; прямой пробор и нос от Бержераков; вставшие башенные часы и круглая площадка; страсть англичанина к индийским аллегориям и совращение жены аккордеониста. Хохлатые птицы, вентиляторы, «Таймс оф Индиа» – все это часть багажа, который я прихватил с собой в этот мир… что ж удивительного, если я родился тяжелым? Голубой Иисус проник в меня, и отчаяние Мари, и революционное неистовство Жозефа, и вероломство Алис Перейры… из всего этого я сделан тоже.

Если я и кажусь немного странным, вспомните дикое изобилие моего наследства… может быть, если хочешь остаться личностью посреди кишащих толп, следует впасть в гротеск.

– Наконец‑то, – замечает довольная Падма, – ты научился рассказывать по‑настоящему быстро.

13 августа 1947 года: небеса неблагоприятны. Юпитер, Сатурн и Венера что‑то не поделили; мало того, три раздраженных светила движутся в самый зловещий из всех домов. Бенаресские астрологи в страхе называют его: «Карамстан! Они входят в Карамстан!»*

Пока астрологи суетливо оповещают боссов из Партии конгресса*, моя мать после полудня прилегла вздремнуть. Пока граф Маунтбеттен сожалеет о том, что нет мастеров оккультных наук в его генеральном штабе, тени от лопастей вентилятора медленно вращаются, навевая на Амину сон. Пока М.А. Джинна, твердо зная, что его Пакистан родится через одиннадцать часов, на целые сутки раньше, чем независимая Индия, до появления которой остается тридцать шесть часов, поднимает на смех протесты ревнителей гороскопов, забавляется, качает головой, – голова Амины тоже мечется на подушках из стороны в сторону.

Но она спит. В эти дни тяжелой, как чан, беременности загадочный сон о липкой бумаге от мух измучил ее… Вот и сейчас, как и прежде, она бродит в хрустальной сфере, полной коричневых, вьющихся полос липучки; бумага липнет к одежде, разрывает ее в клочки, а Амина продирается сквозь бумажную чащу, бьется в тенетах, рвет бумагу, но та все липнет и липнет, и вот Амина нагая, и младенец толкается внутри, и длинные щупальца‑липучки тянутся, хватают колышущийся живот; липнет бумага к волосам, ноздрям, зубам, соскам, ляжкам, и Амина в крике открывает рот, но коричневый липкий кляп падает на губы, наглухо склеивает их…

– Амина‑бегам! – говорит Муса. – Проснитесь! Дурной сон, бегам‑сахиба!

События этих последних часов – последние горькие капли моего наследства: за тридцать шесть часов до моего прихода матери снилось, будто она прилипла к коричневой бумаге‑ловушке, точно муха. А во время коктейля (за тридцать часов до моего прихода) Уильям Месволд навестил моего отца в саду виллы Букингем. Прямой пробор шествует рядом, шествует над большим пальцем ноги, и мистер Месволд вспоминает. Байки о первом Месволде, чья мечта дала городу жизнь, звучат в вечернем воздухе, и догорает предпоследний закат. А мой отец, обезьянничая, по‑оксфордски растягивая слова, страстно желая произвести впечатление на отбывающего англичанина, отвечает тем же: «На самом деле, старина, наш род тоже знатный, и даже очень». Месволд слушает, склонив голову, уткнув красный нос в кремовый лацкан, скрывая прямой пробор под широкополой шляпой, тая под ресницами искорки веселья… Ахмеду Синаю виски развязало язык; преисполненный сознания собственной важности, он продолжает с еще большим пылом: «Кровь Моголов, по правде говоря». А Месволд на то: «Да ну? Неужели? Вы меня разыгрываете». И Ахмед, зайдя слишком далеко, уже вынужден стоять на своем: «По внебрачной, конечно, линии, но – Моголы, без сомнения».

Вот так, за тридцать часов до моего рождения мой отец показал, что и ему нужны выдуманные предки… так он сочинил родословную, которая позже, когда пары виски отуманили память и джинн из бутылки совсем запутал его, полностью вытеснила реальные узы родства… так, чтобы его слова прозвучали убедительнее, он ввел в нашу жизнь фамильное проклятие.

– Да‑да, – уверял отец, а Месволд склонял голову набок, совершенно серьезный, не улыбаясь даже краешком губ, – многие старинные семьи имеют свое проклятие. В нашем роду оно передается по мужской линии, старшему сыну – в письменном виде, конечно, ибо произнести эти слова – значит высвободить всю их мощь, сами понимаете. А Месволд: «Как интересно! И вы помните свое проклятие?» Отец кивает, выпятив губы, торжествующе хлопая себя по лбу: «Все здесь, все, до единого звука. Заговор не использовался с тех пор, как один наш предок поссорился с императором Бабуром* и проклял его сына Хумаюна*… жуткая история, которую каждый ребенок знает».

Придет время, когда мой отец, истерзанный, окончательно отступит перед реальностью, затворится в синей комнате и станет припоминать слова проклятия, которое он сам выдумал этим вечером подле своего дома, пока стоял рядом с потомком Уильяма Месволда и хлопал себя по лбу.

Теперь я нагружен снами о липкой бумаге и воображаемыми предками, и мне остаются до рождения еще целые сутки… но продолжается неумолимое «тик‑так»: двадцать девять часов до прихода, двадцать восемь, двадцать семь…

Какие еще сны снились в эту последнюю ночь? Может быть, тогда – а почему бы и нет – доктору Нарликару, который не знал, какая драма вот‑вот развернется в его родильном доме, впервые приснились тетраподы? Может быть, в эту последнюю ночь – пока Пакистан рождался на северо‑западе от Бомбея – моему дяде Ханифу, который (как и его сестра) приехал в Бомбей и влюбился в актрису, божественную Пию («Ее лицо – целое состояние», – написали однажды в «Иллюстрейтед Уикли»), впервые пригрезился замысел фильма, первого из трех его шедевров?.. Похоже на то: мифы, кошмары, фантазии носились в воздухе в ту ночь. Но вот что достоверно: в ту последнюю ночь мой дед Адам Азиз, теперь совсем один в старом большом доме на Корнуоллис‑роуд, если не считать жены, чья сила воли, казалось, возрастала по мере того, как годы одолевали Азиза, да еще дочери Алии, которая так и замкнется в горьком своем девичестве, пока бомба не разорвет ее в клочки восемнадцать лет спустя – почувствовал внезапно, как сдавили его железные крючья ностальгии, и лежал без сна, и острия буравили ему грудь; наконец, в пять утра четырнадцатого августа – девятнадцать часов до прихода – невидимая сила подняла его с кровати и повлекла к старому жестяному сундуку. Открыв сундук, он обнаружил старые немецкие журналы, работу Ленина «Что делать?», свернутый молитвенный коврик и наконец то, что захотел увидеть вновь с такой неодолимой силой, – белое, сложенное, тускло мерцающее в свете зари. Дед вынул из жестяного сундука своей прошлой жизни запятнанную, прорванную простыню и обнаружил, что дыра выросла, что вокруг появились другие дырки, поменьше; и в припадке дикой ностальгической ярости растолкал изумленную жену и завопил благим матом, потрясая у нее перед носом ее собственной историей:

– Моль поела! Гляди, бегам, поела моль! Ты забыла положить нафталин!

Но отсчет времени продолжается… восемнадцать часов до прихода, семнадцать, шестнадцать… и вот уже в родильном доме доктора Нарликара слышны крики роженицы. Там сидит Уи Уилли Уинки; его жена Ванита восемь часов мучается и не может родить. Это началось как раз тогда, когда за сотни миль М.А. Джинна провозгласил полночное рождение нации мусульман… но она все еще корчится на постели в «благотворительной палате» родильного дома доктора Нарликара, предназначенной для бедняков… глаза ее вылезли из орбит, тело блестит от пота, но ребенок не желает выходить, да и отца его не видать; сейчас только восемь утра, но, судя по всему, младенец вполне может дождаться полуночи.

Слухи по городу: «Статуя скакала прошлой ночью!»… «И светила сулят беду!» …Но, несмотря на зловещие знаки, город держался и новый миф высверкивал в краешках его глаз. Август в Бомбее – месяц праздников: день рождения Кришны и день кокоса, а в этом году – четырнадцать часов до прихода, тринадцать, двенадцать – в календаре появится еще один праздник, новое мифическое торжество, ибо нация, доселе не существовавшая, вот‑вот завоюет себе свободу и выбросит всех нас, словно из катапульты, в созданный заново мир, который имел за плечами пять тысяч лет истории, придумал шахматы и торговал со Средним царством Египта*, но все же был до сих пор миром воображаемым; в мифическую страну, которая ушла бы в небытие, если бы не феноменальные усилия коллективной воли – если бы не мечта, не сон, видеть который согласились мы все; массовая галлюцинация, одолевшая в той или иной мере бенгальцев и пенджабцев, мадрасцев* и джатов*, которую время от времени приходится освящать и возобновлять кровавыми ритуалами. Индия, новый миф, коллективная фантазия, в пределах которой возможно все; сказка, сравниться с которой могут лишь два других мощных мифа: Деньги и Бог.

Одно время я был живым воплощением этой сказки, этой коллективной мечты, но теперь я хотел бы оставить макрокосм, уйти от общих понятий к более частному ритуалу; я не стану описывать массовые кровопролития на границах разделенного Пенджаба (где расчлененные нации омывались в крови друг друга*, а некий майор Зульфикар с лицом Пульчинелло скупал имущество беженцев по абсурдно заниженным ценам, закладывая основы состояния, способного соперничать с богатством Низама из Хайдерабада*); я отвращу взор свой от вспышек насилия в Бенгалии и от долгого миротворческого похода Махатмы Ганди. Я эгоист? У меня узкие взгляды? Но это простительно, как мне кажется. В конце концов, мы рождаемся не каждый день.

Двенадцать часов до прихода. Амина Синай, пробудившись от кошмара о липучках, не заснет больше до того, как… Рамрамом Сетхом полны ее мысли, ее несет по бурному морю, где волны восторга сменяются глубокими, темными, влажными пустотами страха, от которых кружится голова. Но срабатывает что‑то еще: взгляните‑ка на ее руки, как они, без участия разума, опускаются на живот, нажимают; взгляните на ее губы, которые шепчут без ее ведома: «Ну давай, выходи, копуша, смотри не опоздай для газет!»

Восемь часов до прихода… в четыре пополудни Месволд поднимается в гору, на двухэтажный холм, в своем черном «ровере» 1946 года. Паркуется на круглой площадке между четырьмя благородными виллами, но сегодня он не идет к пруду с золотыми рыбками, не навещает кактусовый сад; не приветствует Лилу Сабармати своим обычным: «Как пианола? Все в ажуре?»; не здоровается со старым Ибрахимом, который сидит в тени веранды в кресле‑качалке и размышляет о сизале; не глядя ни на Катрака, ни на Синая, он встает в самом центре круга. Роза в петлице, кремовая шляпа прижата к груди, пробор сверкает в лучах послеполуденного солнца – Уильям Месволд смотрит прямо перед собой, и взгляд его скользит мимо башни с часами и Уорден‑роуд, плывет над бассейном Брич‑Кэнди в форме карты Британской Индии, проницает волны, золотящиеся в предвечернем свете, и шлет приветствие, а там, на горизонте, солнце начинает свое неспешное погружение в океан.

Шесть часов до прихода. Время коктейля. Те, кто пришли на смену Уильяму Месволду, сидят у себя в садах; только Амина хоронится в своей башне, избегая ревнивых, украдкой бросаемых взглядов соседки Нусси, которая, наверно, тоже торопит своего Сонни: скорей, скорей, вниз, вниз, между ног; все с любопытством уставились на англичанина, а тот стоит неподвижный, застывший, прямой, словно рейсшина, с которой мы уже сравнивали его пробор; но тут всеобщим вниманием завладевает вновь явившееся лицо. Это высокий, жилистый человек; четки в три ряда обвивают его шею, пояс из куриных костей стягивает талию; темная кожа присыпана пеплом, длинные волосы распущены – голый, если не считать четок и пепла, садху* пробирается между покрытых красной черепицей дворцов. Муса, старый посыльный, бросается к нему, хочет прогнать, но замирает, не решаясь приказывать святому человеку. Миновав обратившегося в столп Мусу, садху проникает в сад виллы Букингем, проходит мимо моего изумленного отца и садится, скрестив ноги, подле садового крана, откуда капает вода.

– Что тебе нужно здесь, садху джи? – вопрошает Муса с невольным почтением, а садху отвечает, спокойный, как горное озеро:

– Желаю дождаться прихода Единственного, Мубарака – Благословенного. Это произойдет очень скоро.

Хотите верьте, хотите нет: мое рождение предрекли дважды! И в этот день, когда все совершалось вовремя, чувство времени не подвело мою мать; едва последнее слово покинуло уста садху, как из башни на уровне второго этажа, из‑за стекол, украшенных пляшущими тюльпанами, раздался пронзительный крик, содержащий, точно коктейль, равные части безумного страха, восторга и ликованья… «Арре? Ахмед! – вопила Амина Синай. – Джанум, ребенок! Он идет, пора, пора!»

Словно электрический разряд прошел по имению Месволда… и вот прискакал тощий, с ввалившимися глазами Хоми Катрак и бодро заявил: «Мой „студебеккер“ в вашем распоряжении, Синай‑сахиб, берите его, езжайте срочно!» …Остается еще пять с половиной часов, а Синаи, муж и жена, уже спускаются с двухэтажного холма на чужом автомобиле; вот мой отец жмет на газ большим пальцем ноги; вот моя мать прижимает руками живот, полный, как луна; вот они скрылись из виду, свернули, покатили мимо прачечной «Бэнд‑Бокс» и рая любителей книги, мимо ювелирного магазина Фатбхой и игрушек Чималкера, мимо шоколадок‑длиною‑в‑ярд и ворот, ведущих на Брич‑Кэнди, направляясь к родильному дому доктора Нарликара, где в благотворительной палате Ванита, жена Уи Уилли, все еще страждет и тужится, выпучив глаза, выгибая спину, а повитуха по имени Мари Перейра ждет своего часа… так что ни Ахмеда с его выпяченной губой, тыквоподобным животиком и вымышленными предками, ни темнокожей, опутанной пророчествами Амины не было на месте, когда солнце, наконец, село над имением Месволда, и в тот самый миг, когда оно исчезло совсем – пять часов две минуты до прихода – Уильям Месволд поднял над головой длинную белую руку. Длинная рука нависла над напомаженными черными волосами, длинные белые пальцы сомкнулись над прямым пробором; второй и последний секрет раскрылся, ибо пальцы согнулись, вцепились в пряди и, оторвавшись от головы, не выпустили добычу, так что через минуту после захода солнца мистер Месволд стоял в закатном зареве посреди своего имения, держа в руке собственный волосяной покров.

– Лысенький! – вскрикивает Падма. – То‑то ровные были у него волосы: так я и знала, в жизни этого не бывает!

Лысый‑лысый, полированная башка! Раскрылся обман, на который купилась жена аккордеониста. Как у Самсона, сила Уильяма Месволда таилась в его волосах, а теперь, блестя лысым черепом в полумраке, он швыряет шевелюру в окошко автомобиля, раздает с видимой небрежностью подписанные акты на владение его дворцами и уезжает прочь. Никто из живущих в имении Месволда никогда больше не встречался с ним; но я, ни разу не видевший этого человека, забыть его не могу.

И вот все стало вдруг шафрановым и зеленым. Амина Синай – в палате с шафрановыми стенами и зеленой деревянной мебелью. В соседней палате – Ванита, жена Уи Уилли Уинки, вся позеленевшая, с белками глаз, тронутыми шафраном: ребенок наконец начал свой спуск по внутренним трубам и проходам, которые, несомненно, тоже расцвечены зеленым и желтым. Шафрановые минуты и зеленые секунды истекают из стенных часов. За стенами родильного дома доктора Нарликара – фейерверки и толпы, тоже окрашенные в цвета ночи: шафрановые ракеты, зеленый искрящийся ливень; мужчины в желтых рубашках, женщины в лимонных сари. Стоя на шафраново‑зеленом ковре, доктор Нарликар говорит с Ахмедом Синаем: «Я сам займусь вашей бегам, – говорит он ласково, вкрадчиво, в тональности этого вечера. – Не беспокойтесь ни о чем. Ждите тут, места много». Доктор Нарликар не любит детей, но он опытный гинеколог. В свободное время он выступает, пишет памфлеты, поносит нацию – все по вопросу противозачаточных средств. «Контроль за рождаемостью, – говорит он, – это Задача Номер Один. Придет день, когда я вобью это в ваши тупые головы и тогда останусь без работы». Ахмед Синай улыбается смущенно, нервно. «Хотя бы на эту ночь, – говорит он, – забудьте ваши идеи – примите моего ребенка».

До полуночи двадцать девять минут. В родильном доме доктора Нарликара едва‑едва хватает персонала; многие прогуливают – лучше праздновать рождение нации, чем возиться с рождением детей. В желтых рубашках и зеленых юбках они толпятся на ярко освещенных улицах, под бесчисленными балконами, на которых прозрачные светильники из тонкой глины наполнены неким таинственным маслом; в этих светильниках, окаймляющих каждый балкон, каждую крышу, плавают фитили, тоже двух цветов: половина ламп горит шафрановым светом, вторая половина полыхает зеленым.

Сквозь толпу, это многоголовое чудище, прокладывает себе путь полицейский автомобиль, и желто‑голубые мундиры сидящих в нем людей в потустороннем свете ламп кажутся шафраново‑зелеными. (Мы заскочили на дамбу Колаба всего на одну секундочку, только чтобы поведать, что за двадцать семь минут до полуночи полиция гонится за опасным преступником. Имя: Жозеф Д’Коста. Санитара в родильном доме нет и не было уже несколько дней; нет его ни в комнатушке около боен, ни в жизни обезумевшей от горя девственницы Мари).

Двадцать минут проходит; а‑а‑а‑а – кричит Амина Синай с каждой минутой все громче, все чаще; а‑а‑а‑а – слабо, устало вторит ей Ванита из соседней палаты. Чудище на улицах уже празднует вовсю, новый миф струится по жилам, заменяя красные кровяные тельца шафраново‑зелеными. А в Дели серьезный, натянутый как струна человек сидит в Зале собраний и готовится произнести речь*. В имении Месволда золотые рыбки застыли в пруду, а жильцы ходят из дома в дом, угощают друг друга фисташковыми сластями, обнимаются, целуются: сегодня все едят зеленые фисташки и шафрановые колобки‑ладду. Два младенца движутся по тайным ходам, а в Агре стареющий доктор сидит рядом со своей женой, у которой на лице две бородавки, будто ведьмины сиськи; меж заснувших гусей и траченных молью воспоминаний на них накатило молчание, им никак не найти что сказать друг другу. И во всех городах, и местечках, и деревнях маленькие светильники горят на подоконниках, крылечках, верандах, а в Пенджабе в это время горят поезда; зеленым вспыхивает вздувающаяся краска, шафрановым полыхает горящий бензин, и это самые большие лампы в мире.

Город Лахор пылает тоже.

Натянутый как струна серьезный человек поднимается на ноги. Окропленный священной водой Танджора, он выпрямляется во весь рост; благословенным пеплом на лбу начертаны знаки; он прочищает горло. Нет в руках заранее приготовленной речи; нету в памяти заранее придуманных слов – Джавахарлал Неру начинает: «…Многие годы назад мы назначили встречу судьбе, и вот пришло время получить обещанное – не целиком и не в полной мере, но в достаточной степени…»

Без двух минут полночь. В родильном доме Нарликара темнокожий сияющий доктор, рядом с которым стоит акушерка по имени Флори, тоненькая, любезная девушка, не имеющая значения для нас, подбадривает Амину Синай: «Тужьтесь! Сильнее! Я вижу голову!..» – а в соседней палате некий доктор Боз вместе с мисс Мари Перейрой присутствуют при завершении длившихся полные сутки родов Ваниты… «Ну еще, в последний раз; давай же, давай – сейчас все кончится!» Женщины вопят и стонут, а мужчины в соседней комнате не произносят ни звука. Уи Уилли Уинки – не до песен ему сейчас – скорчился в углу и раскачивается взад и вперед, взад и вперед… Ахмед Синай оглядывается, ищет стул. Но стульев здесь нет, по этой комнате расхаживают, меряют ее шагами; так что Ахмед Синай открывает дверь, находит стул у пустого стола регистраторши, поднимает его, тащит в комнату для хождений, где Уи Уилли Уинки раскачивается и раскачивается без конца, и глаза его пусты, будто у слепого… выживет она? умрет?.. и вот наконец полночь.

Чудище на улицах взвыло, а в Дели натянутый как струна человек продолжает свою речь: «…С последним ударом полуночи, когда весь мир спит, Индия пробуждается к жизни и свободе… – Сквозь завывания стоглавого чудища слышатся два новых вопля, крика, рева: плач детишек, пришедших в мир, их тщетный протест, смешавшийся с грохотом независимости, что развесила шафран и зелень по ночным небесам. – Настала минута, редкая в истории, когда совершается шаг от старого к новому; когда душа целого народа, так долго угнетаемого, находит, наконец, выражение…» – а в комнате, где пол застлан шафранно‑зеленым ковром, Ахмед Синай стоит, держа на весу стул; в этот момент входит доктор Нарликар и сообщает ему: «С последним ударом полуночи, братец Синай, твоя бегам‑сахиба родила крупного, здорового малыша: сына!» Тогда мой отец начинает думать обо мне (не зная…); образ мой заполоняет все его мысли, и он забывает о стуле; охваченный любовью ко мне (даже несмотря на…); переполненный ею с головы до кончиков пальцев, он роняет стул.

Да, это моя вина (что бы ни говорили) …мое лицо, мое, и ничье другое, заставило Ахмеда Синая разжать руки и выпустить стул; стул полетел вниз с ускорением двадцать два фута в секунду, и когда Джавахарлал Неру в Зале собраний сказал: «Ныне кончается пора невзгод» и громкоговорители разнесли повсюду весть о свободе, мой отец тоже заорал, но не из‑за свободы, из‑за меня – стул упал ему на ногу и раздробил большой палец.

Вот мы и подобрались к самой сути: все сбежались на крик, мой отец и его увечье на короткое время отвлекли внимание от двух страдающих матерей и от двух детишек, синхронно родившихся в полночь, ибо Ванита в конце концов разрешилась мальчиком, замечательно крупным. «Вы не поверите, – говорил доктор Бос. – Он все шел и шел, конца ему не было видно, здоровый мальчишка, настоящий богатырь!» И Нарликар, умываясь: «Мой тоже». Но это было чуть позже, а сейчас Нарликар и Бос заняты пальцем Ахмеда Синая; акушеркам велено обмыть и спеленать новорожденную пару, и тут‑то мисс Мари Перейра и внесла свой вклад.

– Ступай, ступай, – говорит она бедняжке Флори, – посмотри, может, там надо помочь. Здесь я сама справлюсь.

И когда Мари осталась одна – двое младенцев на ее руках, две жизни в ее власти – она это сделала ради Жозефа, свой маленький частный революционный акт. «За это он, конечно, меня полюбит», – так она думала, меняя ярлычки с именами на двух гигантских младенцах, даря бедному малышу жизнь‑полную чашу и осуждая ребенка, рожденного от богатых, на аккордеон и нищету… «Полюби меня, Жозеф!» – одна только эта мысль сверлила мозг Мари Перейры, и дело было сделано.

На щиколотку богатыря с глазенками голубыми, как небо Кашмира, – голубыми, как у Месволда, и носом, столь же выдающимся, как у кашмирского дедушки или у французской бабки, – она прикрепила ярлычок с именем: Синай.

В шафрановые пеленки завернули меня, поскольку, благодаря преступлению Мари Перейры я был признан ребенком полуночи, чьи отец и мать ему не родные, чей сын – не его сын… Мари взяла дитя, рожденное моей матерью, того младенца, которому не суждено было стать ее сыном, второго здоровенького бутуза, но с глазками уже карими и коленками узловатыми, как у Ахмеда Синая, завернула его в зеленые пеленки и отнесла Уи Уилли Уинки, а тот глядел в пустоту, будто слепой; а тот вряд ли увидел новорожденного; а тот знать ничего не знал о прямых проборах… Уи Уилли Уинки только что сказали, что Ванита не пережила родов. Через три минуты после полуночи, пока доктора возились со сломанным пальцем, она истекла кровью и умерла.

А меня отнесли к моей матери, и та ни минуты не сомневалась в том, что я – ее сын. Ахмед Синай, с большим пальцем ноги в лубке, присел к ней на постель, и она сказала: «Глянь‑ка, джанум, у бедного мальчонки дедов нос». Муж смотрел на нее в недоумении, пока она проверяла, нет ли у младенца второй головы; убедилась, что все в норме, и окончательно расслабилась, осознав, что не все предсказания сбываются.

– Джанум, – заволновалась тогда моя мать, – позвони в газеты. Позвони в «Таймс оф Индиа». Что я тебе говорила? Приз мой.

«Сейчас не время для мелочной и деструктивной критики, – вещал Джавахарлал Неру в Зале собраний. – Не время для злопыхательства. Мы должны построить благородное здание свободной Индии, в котором будут жить все ее дети». Поднимается стяг – шафрановый, белый, зеленый.

– Так ты – англо? – ахает в ужасе Падма. – Что ты такое говоришь? Ты – англо‑индиец? Твое имя не принадлежит тебе?

– Я – Салем Синай, – отвечаю. – Сопливец, Рябой, Сопелка, Лысый, Месяц Ясный. Как это – мое имя мне не принадлежит?

– Все это время, – сердито причитает Падма, – ты мне морочил голову. Твоя мать, ты говорил, твой отец, твой дед, твои тетки. Что ж ты за человек такой, если не можешь даже правду сказать о своих родителях? Тебе все равно, что твоя мать умерла родами? Что твой отец, может быть, еще живет, нищий, без гроша в кармане? Что ж ты за чудище такое?

Нет, я не чудище. И я никому не морочил голову. Я дал ключи к разгадке… но есть вещи, более важные. Вот, например: когда по чистой случайности вышло наружу преступление Мари Перейры, все мы поняли, что это все равно! Я так и остался их сыном, а они – моими родителями. Нам всем не хватило воображения, мы решили, что не можем переделать прошлое… если спросить моего отца (даже его, несмотря на все, что случилось!); если спросить, кто его сын, ничто на свете не заставило бы его указать на немытого, с узловатыми коленками мальчишку аккордеониста. Хотя он, этот Шива, стал в конце концов чем‑то вроде героя.

Итак, были колени и нос, нос и колени. На самом деле по всей новой Индии, о которой мы все мечтали, родились дети, бывшие лишь частично отпрысками своих родителей – дети полуночи были детьми времени, рожденными, как вы понимаете, самой историей. Такое бывает. Особенно в стране, которая сама – не более чем мечта или сон.

– Довольно, – дуется Падма. – Не хочу больше тебя слушать. – Не такого двухголового младенца ожидала она, и теперь ей обидно. Ну что ж, будет она слушать или нет, мне есть что порассказать.

Через три дня после моего рождения Мари Перейру замучили угрызения совести. Жозеф Д’Коста, скрываясь от полиции, бросил не только Мари, но и сестру ее Алис, и маленькая, пухленькая акушерка – боясь сознаться в своем преступлении – поняла, какую совершила глупость. «Ослица, несчастная ослица!» – корила она себя, но тайны не открывала. Однако решила хоть как‑то горю помочь. Оставила работу в родильном доме и явилась к Амине Синай: «Госпожа, разок увидев вашего малыша, я прямо влюбилась в него. Не нужна ли вам няня?» И Амина, с материнской гордостью, блистающей во взоре: «Да, нужна». Мари Перейра («Ты бы лучше ее называл своей матерью, – встревает Падма, тем самым доказывая, что ей все‑таки интересно. – Это она тебя сделала, знаешь ли») с этой самой минуты посвятила жизнь моему воспитанию, связав остаток дней своих с памятью о собственном бесчинстве.

20 августа Нусси Ибрахим последовала за моей матерью в клинику на Педдер‑роуд, а малыш Сонни последовал за мной в мир, но он не хотел появляться, пришлось наложить щипцы; доктор Бос от волнения нажал слишком сильно, и Сонни родился с мелкими зубчиками на висках, небольшими вмятинками, которые делали его неотразимым, – так волосы Уильяма Месволда привлекали всех женщин. Девочки (Эви, Медная Мартышка, другие) протягивали руки и гладили эти маленькие впадинки… что привело впоследствии к некоторым осложнениям.

Но напоследок я приберег самое интересное. А именно: на следующий день после того, как я родился, нас с матерью в нашей шафранно‑зеленой спаленке посетили два корреспондента «Таймс оф Индиа» (бомбейская редакция). Я лежал в зеленой колыбельке, в шафрановых пеленках, и таращил на них глаза. Репортер брал у матери интервью, а высокий, с орлиным носом фотограф занимался исключительно мною. На следующий день и текст, и фотографии появились в газете…

Недавно я сходил в кактусовый садик, где много лет назад зарыл игрушечный жестяной глобус, расколотый, а потом склеенный скотчем, и вынул из него то, что вложил когда‑то. Эти предметы я держу сейчас в левой руке, пока пишу правой, и могу разобрать сквозь желтизну и плесень, что одно из них – письмо, адресованное лично мне и подписанное премьер‑министром, а второе – газетная вырезка.

Над ней заголовок: ДЕТИ ПОЛУНОЧИ.

И текст: «Очаровательный Малыш Салем Синай, который родился прошлой ночью в ту же минуту, что и независимость Нации, – счастливое Дитя этого славного Часа!»

И большая фотография: первоклассный широкоформатный глянцевый снимок, на котором еще можно разглядеть малыша: щеки усыпаны родинками, нос красный и течет. (Под снимком подпись: фото Калидаса Гупты).

Несмотря на заголовок, текст и фотографию, я должен обвинить наших визитеров в том, что они все опошлили: простые журналисты, не видящие дальше завтрашнего номера, они и понятия не имели, какой важности событие довелось им освещать. На первом месте для них стоял человеческий интерес.

Откуда я это знаю? Да оттуда, что фотограф в конце интервью вручил моей матери чек на сто рупий.

Сто рупий! Можно ли представить себе более ничтожную, смехотворную сумму? Такой суммой иные могли бы и оскорбиться. Но я лишь поблагодарю газетчиков за то, что они отметили мое появление на свет, простив им отсутствие истинного исторического чутья.

– Ишь какой гордый, – ворчит Падма. – Сто рупий не так уж мало; в конце концов все люди родятся на свет, ничего в этом нету такого важного‑преважного.

* Чанд‑ка‑тукра (хинди) – «кусочек луны».

* Карамстан (от санскр. карма‑стхана) – в индийской астрологии – неблагоприятное положение планет.

* Партия конгресса – Индийский национальный конгресс. Основанный в 1885 г., национальный конгресс в описываемый период был признанным лидером освободительного движения, самой массовой партией, выступавшей за создание независимой Индии, – светского демократического государства.

* Бабур – Захир ад‑дин Мухаммад Бабур (1483–1530) – потомок Тимура и Чингисхана, основатель династии Великих Моголов. Правитель и полководец, поэт; его перу принадлежит знаменитая книга «Бабур‑наме».

* Хумаюн – могольский император, сын Бабура; правил в 1530–1539 и 1555–1556 гг.

* Среднее царство Египта существовало с конца XXI до начала XVIII вв. до н.э.

* «Мадрасец» («мадраси») – распространенное в Северной Индии уничижительное наименование всех без исключения выходцев с Юга (нечто вроде «лицо мадрасской национальности»).

* Джаты – общее наименование относящегося к земледельческим индусским кастам населения Восточного Пенджаба, Харианы и западных районов штата Уттар‑Прадеш. Джаты – общее наименование относящегося к земледельческим индусским кастам населения Восточного Пенджаба, Харианы и западных районов штата Уттар‑Прадеш.

* Индо‑мусульманские столкновения, вспыхнувшие 14 августа 1947 г. одновременно в Лахоре и Амритсаре, переросли в массовые грабежи, убийства и насилия. Число жертв измерялось миллионами. «Люди совсем обезумели, стали хуже животных», – писал в те дни Дж. Неру в одном из писем.

* Низам из Хайдерабада. – Правители образовавшегося на земле Декана в 1720–1740‑х гг. княжества Хайдарабад носили почетный титул Низам‑уль Мульк, что можно перевести как «порядок в государстве». В годы английского владычества хайдерабадские низамы сумели в какой‑то мере сохранить самостоятельность в делах внутреннего управления и были известны в Индии и за ее пределами как владельцы несметных богатств. Княжество Хайдарабад перестало существовать в 1948 г.

* Садху – («святой»), странствующий аскет, подвижник.

* Натянутый как струна человек… – Джавахарлал Неру (1889–1964), в тот период – премьер‑министр Временного правительства Индии.


Абракадабра

По правде говоря, я соврал насчет смерти Шивы. Моя первая отъявленная ложь, хотя и мое описание чрезвычайного положения как полуночи, длившейся шестьсот тридцать пять дней, тоже, наверное, можно счесть чересчур романтическим и с легкостью опровергнуть всеми доступными данными метеорологических служб. Как бы то ни было, что бы вы об этом ни думали, ложь нелегко дается Салему, и я, делая такое признание, сгораю от стыда… Так зачем же нужна эта единственная бесстыдная ложь? (Потому что на самом деле я понятия не имею, куда направился мой соперник‑подменыш из приюта вдов; он может быть в преисподней или в придорожном борделе – для меня разницы никакой). Падма, постарайся понять: я все еще боюсь его. Тяжба наша еще не кончилась, и каждый божий день я трепещу при мысли, что герой войны возьмет да и раскроет как‑нибудь тайну своего рождения – разве не показали ему папку с тремя роковыми буквами? – и тогда, доведенный до неистовства невозвратимой потерей своего прошлого, он станет гоняться за мной, чтобы придушить, отомстить… может быть, так все и кончится, и жизнь мою сомнет, раздавит пара сверхъестественных, безжалостных коленок?

Вот поэтому‑то я и соврал; впервые поддался искушению, которому подвергается любой, кто пишет автобиографию, иллюзии того, что раз уж прошлое существует только в воспоминаниях да в словах, которые напрасно тщатся замкнуть его в себе, то можно воссоздать события, просто сказав, будто таковые произошли. Мой нынешний страх вложил револьвер в руку Рошанары Шетти; при том, что призрак командора Сабармати заглядывал через мое плечо, я заставил ее подкупом – женскими чарами – хитростью проложить путь в камеру… короче, воспоминание об одном из самых ранних моих преступлений создало (вымышленные) обстоятельства для последнего.

Довольно признаний: теперь я нахожусь в опасной близости к концу моих записок. Ночь; Падма приняла привычную позу; на стене, прямо над моей головой, ящерка заглотила муху; мучительная августовская жара, от которой мозги расплавляются, превращаются в маринад – он вскипает, весело пузырится между ухом и ухом; пять минут назад последняя электричка пронеслась, желтея‑коричневея, на юг, к станции Черчгейт, так что я не расслышал слов Падмы, под покровом робости прячущих решимость, столь же цепкую и неодолимую, как масляная пленка. Я вынужден попросить, чтобы она повторила, и мускулы недоверия на ее ляжках начинают вибрировать. Я должен сразу огласить, что наш навозный лотос предлагает мне брак – «и тогда я смогу присматривать за тобой, не сгорая со стыда перед добрыми людьми».

Этого‑то я и боялся! Но слова прозвучали, и Падма (могу поручиться) не станет слушать никаких возражений. Я защищаюсь, словно девственница, вогнанная в краску: «Так неожиданно! А как насчет эктомии, насчет того, что скормили бродячим псам? Тебе это все равно? Ох, Падма, Падма, есть еще то‑что‑гложет‑кости, ты и оглянуться не успеешь, как останешься вдовой! А еще подумай о проклятии насильственной смерти, подумай о Парвати – ты уверена, ты уверена, уверена?..» Но Падма, стиснув зубы, закоснев в единожды принятом, неколебимом, величественном решении, отвечает: «Ты меня послушай, господин, ты мне голову не морочь! Брось эти выдумки, эти глупые речи. Нужно подумать о будущем». Медовый месяц намечается в Кашмире.

В палящем зное решимости Падмы меня посещает безумная мысль – а вдруг это все‑таки возможно, вдруг окажется, что она способна феноменальной силой своей воли изменить конец моей истории, и трещины – сама смерть – сдадутся под напором ее неутомимой заботы… «Нужно подумать о будущем», – вещает она, и может быть (в первый раз с тех пор, как я начал это повествование, я позволяю себе думать так), может быть, оно существует, это будущее! Бесконечное множество новых концов роится у меня в голове, жужжит, словно мошки, порожденные жарой… «Давай поженимся, господин», – предложила она, и радостное волнение, словно стая мотыльков, трепещет внутри, будто бы она произнесла некое кабалистическое заклинание, некую наводящую ужас абракадабру и сняла с меня чары судьбы – но реальность теребит меня снова. Любовь вовсе не побеждает все на свете, разве только в бомбейских фильмах; «крик‑крэк‑крак» не одолеешь какой‑то церемонией, а оптимизм – просто болезнь.

– Может, в твой день рождения, а? – предлагает она. – Тридцать один год – возраст мужчины, а мужчине полагается иметь жену.

Как ей об этом сказать? Как поведать, что у меня другие планы на этот день; я был, есмь и пребуду во власти помешавшейся на форме судьбы, которая обрушивает на меня удары по знаменательным дням… иными словами, как я скажу ей о смерти? Не могу; вместо этого я очень мягко, всячески выражая свою благодарность, принимаю ее предложение. И в этот вечер я снова становлюсь женихом; не судите меня строго, даже если я и позволил себе – и моему просватанному лотосу – это последнее, напрасное, ни к чему не обязывающее удовольствие.

Падма, предложив пожениться, выказала готовность отмахнуться от всего, что я ей рассказал о своем прошлом, как от «выдумок», «глупых речей»; и когда я вернулся в Лели и обнаружил Картинку‑Сингха, сияющего, улыбающегося во весь рот под сенью железнодорожного моста, мне скоро стало ясно, что и чародеи понемногу теряют память. Переходя с места на место со своими блуждающими трущобами, они порастеряли где‑то способность удерживать прошлое, и теперь сила суждения покинула их – не с чем стало сравнивать то, что происходит, ибо они все забыли. Даже чрезвычайное положение кануло в прошлое, в Лету, и чародеи замкнулись в настоящем, словно улитки в своих домиках. Они и не заметили, как изменились; они забыли себя прежних; коммунизм, как испарина, просочился сквозь кожу, и его поглотила высохшая, кишащая ящерицами земля; они начали забывать свое искусство под напором голода, болезней, жажды и полицейских преследований, из которых (как всегда) и слагалось настоящее. Мне же подобная перемена в старых товарищах казалась почти непристойной. Салем прошел через амнезию и уяснил себе всю меру ее безнравственности; в его уме прошлое с каждым днем становилось все ярче, в то время как настоящее (связь с которым навсегда пресекли ножи) виделось тусклым, сумбурным, ни к чему не ведущим; я, помнивший каждый волосок на головах тюремщиков и хирургов, был глубоко возмущен нежеланием чародеев оглянуться назад. «Люди будто кошки, – сказал я своему сыну, – их ничему не научишь». Он выслушал меня с подобающей серьезностью, но ничего не изрек в ответ.

К тому времени, как я обнаружил призрачную колонию иллюзионистов, от туберкулеза, который мучил моего сына Адама Синая в прежние дни, не осталось и следа. Я, конечно же, был уверен, что болезнь исчезла с падением Вдовы; но Картинка‑Сингх сказал мне, что благодарить за выздоровление Адама следует некую прачку по имени Дурга, которая кормила его грудью во время болезни: каждый день благотворная сила изливалась в мальчика из ее колоссальных сосков. «Уж эта Дурга, капитан, – воскликнул старый заклинатель змей, и голос его звучал так, что становилось ясно: на старости лет Картинка пал жертвой змеиных приворотов прачки. – Что за женщина!»

У этой женщины были мощные бицепсы; ее сверхъестественной величины груди извергали потоки молока, способные прокормить целые полки; и у нее, ходили темные слухи (хотя я подозреваю, что эти слухи она сама и распустила) было две матки. Сплетни и тары‑бары переполняли ее, изливались наружу так же, как и молоко: каждый божий день добрая дюжина историй слетала с ее уст. Энергия ее, как и у всех ее товарок по ремеслу, была неисчерпаемой; выколачивая на камне душу из рубашек и сари, она словно бы делалась еще дородней, будто всасывала силу из одежды – а та становилась плоской, теряла пуговицы, гибла под градом ударов. Эта чудовищная баба забывала каждый прожитый день, едва он кончался. С великой неохотой я согласился свести с ней знакомство; с великой неохотой пускаю я ее на эти страницы. Ее имя даже до того, как я встретился с ней, пахло новыми, свежими вещами; она представляла собой новизну, начало, наступление новых историй‑событий‑сложностей, а меня больше не интересовала новизна. Но поскольку Картинка‑джи заявил мне, что собирается на ней жениться, другого выхода у меня нет; я разделаюсь с ней так быстро, как только позволит мне точность изложения.

Итак, вкратце: прачка Дурга была суккубом! Ящерицей‑кровососом в человеческом обличье! С Картинкой‑Сингхом она сделала то же, что и с рубашками, которые клала на камень: одним словом, она выбила из него душу, он у нее стал плоским, как блин. Увидев ее, я понял, почему Картинка‑Сингх так постарел и опустился; лишенный зонта гармонии, в тень которого мужчины и женщины приходили за советом, он, казалось, усыхал с каждым днем; надежда на то, что когда‑нибудь он станет вторым Колибри, таяла у меня на глазах. А Дурга, напротив, расцветала; сплетни ее становились все более непристойными, голос – громким и резким, и в конце концов она стала напоминать мне Достопочтенную Матушку в ее последние годы, когда та раздавалась вширь, а дед съеживался. Эта полная ностальгии реминисценция, эта память о деде и бабке было единственным, что интересовало меня в громогласной, крикливой прачке.

Но нельзя отрицать щедрости ее молочных желез: Адам в двадцать один месяц все еще кормился из ее грудей и был вполне доволен. Сперва я подумывал, не отлучить ли его, но потом вспомнил, что мой сын делал только то и в точности то, чего он хотел, и решил не настаивать. (И, как выяснилось, был прав). Что же до двойной матки, у меня не было желания узнать, правда это или нет, и я не стал допытываться.

Прачку Дургу я упоминаю более всего потому, что именно она как‑то вечером, во время ужина, когда на каждого пришлось по тридцать семь зернышек риса, первой предсказала мне мою смерть. Я, выведенный из терпения бесконечным потоком новостей и сплетен, вскричал: «Дурга‑биби, кому интересны ваши россказни!» А она ответила невозмутимо: «Салем‑баба?, я к вам по‑хорошему, потому что Картинка‑джи говорит, будто вы в тюрьме всякого натерпелись; но, по правде говоря, сейчас‑то вы просто бездельничаете, лодыря гоняете. Сами должны понять: когда человеку неинтересно слушать, что вокруг происходит нового, он открывает дверь Черному Ангелу».

И хотя Картинка‑Сингх произнес примиряюще: «Ладно тебе, капитанка, не сердись на парня», – стрела, выпущенная прачкой Дургой, попала в цель.

Исчерпавший силы, осушенный, я чувствовал по возвращении, как пустота дней обволакивает меня плотной и вязкой пеленой; и хотя наутро Дурга, возможно, искренне раскаиваясь в своих жестоких словах, предложила мне, дабы восстановить силы, пососать ее левую грудь, пока мой сын приник к правой – «может, это прогонит дурные мысли прочь» – знаки бренности и упадка заполонили мой ум; а потом я обнаружил зерцало смирения в автобусном парке Шадипура и окончательно убедился, что кончина моя близка.

То было кривое зеркало, установленное над въездом в ангар; когда я бесцельно шатался по автопарку, внимание мое привлекли мигающие блики, солнечные зайчики. Я вдруг осознал, что много месяцев, может быть, лет не смотрелся в зеркало, пересек площадку и остановился у двери ангара, прямо под ним. Поглядев наверх, в это зеркало, я увидел себя преображенным в большеголового, с тяжелым торсом карлика; униженное, укороченное отражение показало мне, что волосы у меня седые, словно дождевые облака; карлик в зеркале, с лицом, изборожденным морщинами, и усталым взглядом, живо напомнил мне моего деда Адама Азиза в тот день, когда он объявил всем нам, что видел Бога. В то время все напасти, изведенные под корень Парвати‑Колдуньей, снова (вследствие дренажа) воротились, чтобы досаждать мне; девятипалый, с рожками на лбу, с тонзурой монаха, с родимыми пятнами на лице, кривоногий, нос‑огурцом, оскопленный, а теперь еще и преждевременно постаревший, я узрел в зерцале смирения человека, которому история уже ничего не может сделать – гротескное существо, которое рок, давно исчисленный, исколотил до потери чувств да и выпустил на волю; здоровым и тугим ухом услышал я, как шествует ко мне тихими стопами Черный Ангел смерти.

На молодом‑старом лице карлика в зеркале появилось выражение глубокого облегчения.

Что‑то я становлюсь слишком мрачен; пора сменить тему… Ровно за двадцать четыре часа до того, как насмешка парня, продающего пан, подвигла Картинку‑Сингха на поездку в Бомбей, мой сын Адам Синай принял решение, позволившее нам сопровождать заклинателя змей в этом путешествии: в одночасье, без предупреждения, к вящей досаде кормилицы‑прачки, которая вынуждена была сцеживать оставшееся молоко в пятилитровые цилиндрические контейнеры, лопоухий Адам сам отлучил себя от груди, безмолвно отказываясь сосать и требуя (тоже без слов) твердой пищи: рисовой каши‑разваренной лапши‑печенья. Он словно бы решил позволить мне подойти к моей собственной, теперь уже очень близкой, финишной прямой.

Немая автократия почти‑двухлетнего ребенка: Адам не говорил нам, когда он голоден, или хочет спать, или желает отправить свои естественные надобности. Он ждал, пока мы догадаемся сами. Постоянное внимание, которого он требовал, было, наверное, одной из причин того, что я, несмотря на все признаки упадка и гибели, оставался жив… неспособный после моего освобождения ни на что другое, я только и делал, что наблюдал за своим сыном. «Говорю тебе, капитан: хорошо, что ты вернулся, – шутил Картинка‑Сингх, – иначе этот мальчонка всех нас превратил бы в нянек». Я лишний раз убедился, что Адам принадлежит к следующему поколению волшебных детей, которое будет гораздо крепче первого – не искать свою судьбу в звездах и пророчествах станут они, а ковать ее на безжалостном огне непреклонной воли. Вглядываясь в глаза этого ребенка, который одновременно не‑был‑мне‑сыном и был моим наследником в большей мере, чем могло бы быть любое дитя, рожденное от моей плоти, я находил в его пустых, чистых зеницах второе зерцало смирения, и оно показывало мне, что с этих самых пор роль моя становится второстепенной, как и у всякого никому не нужного, велеречивого старца: традиционная роль хранителя воспоминаний о прошлых днях, рассказчика‑истории… интересно, подумал я, тиранят ли так же беззащитных взрослых другие бастарды Шивы, рассеянные по всей стране, и вторично предстало перед моим внутренним взором племя устрашающе могучих детишек: они растут, ждут, прислушиваются, предвкушая то время, когда весь мир станет для них игрушкой. (Как можно будет впоследствии распознать этих детей: их пупки, их бимби, выпирают наружу, а не вдавлены внутрь).

Но пора торопить события: насмешка, последний поезд, спешащий по рельсам на юг‑на юг‑на юг, финальное сражение… в тот день, который последовал за отлучением Адама от груди, Салем пошел с Картинкой‑Сингхом на Коннот‑плейс* ассистировать в заклинании змей. Прачка Дурга согласилась взять моего сына с собой на реку: Адам провел тот день, наблюдая, как женщина‑суккуб выбивает силу из одежды богачей и всасывает ее в себя. В тот судьбоносный день, когда тепло возвратилось в город, словно пчелиный рой, меня снедала тоска по раздавленной бульдозерами серебряной плевательнице. Картинка‑Сингх принес мне взамен некое жалкое ее подобие – пустую жестянку фирмы «Далда Ванаспати», и я развлекал своего сына, демонстрируя сноровку в тонком искусстве «плюнь‑попади», пронзая длинными струями бетелевого сока насыщенный сажей воздух колонии фокусников, но утешиться все же не мог. Вопрос: отчего такая скорбь по простому вместилищу слюней? Отвечаю: не следует недооценивать плевательниц. В гостиной рани Куч Нахин она, изящная, позволяла интеллектуалам приобщиться к искусству масс; сверкая в подполье, она превращала нижний мир Надир Хана во второй Тадж‑Махал; собирая пыль в старом жестяном сундуке, она все же присутствовала во всей моей истории, тайно впитывала в себя происшествия в бельевых корзинах, явления призраков, замораживание‑размораживание, дренаж, изгнания; упав с небес, как месяц ясный, она совершила мое преображение. О плевательница‑талисман! О благословенное, утраченное вместилище памяти, не только слюны! И какой человек, наделенный чувствительным сердцем, не проникнется моим горем, моей смертельной тоской от ее утраты?

Рядом со мной на заднем сиденье битком набитого автобуса сидел Картинка‑Сингх, как ни в чем не бывало поставив себе на колени корзинки со змеями. Пока мы тряслись в дребезжащем автобусе по городу, который тоже был переполнен воскресшими призраками древних, мифических Дели, Самый Прельстительный В Мире выглядел мрачным и подавленным, будто бы сражение в далекой темной комнате осталось уже позади… до моего возвращения никто не видел истинных, невысказанных страхов Картинки‑джи – а он боялся, что стареет, что искусство его теряет блеск, что вскоре он, беспомощный, забывший свое ремесло, окажется без руля и ветрил в мире, которого не понимает: подобно мне, Картинка‑Сингх держался за малыша Адама так, будто тот был факелом в длинном темном туннеле. «Чудный мальчишка, капитан, – сказал он мне однажды, – а какое достоинство: его ушей попросту не замечаешь».

Но в тот день моего сына не было с нами.

Запахи Нового Дели завладели мною на Коннот‑плейс – аромат печенья с рекламы Дж.Б. Мангхарама, мрачный меловой дух осыпающейся штукатурки, а еще след трагедии, оставленный водителями такси, которые голодали, покорно следя за тем, как вздуваются цены на бензин; и запах зеленой травки из круглого сквера, расположенного посреди круговорота машин, смешанный с парфюмерной отдушкой жуликов, которые уговаривали иностранцев менять валюту в темных подворотнях, по курсу черного рынка… Индийский кофейный дом, из‑под шатров которого доносилось беспрестанное лопотание, бесконечные сплетни и толки, испускал не столь уж приятную ауру новых, только что начавшихся историй: интриги‑свадьбы‑скандалы, чей душок плыл по воздуху вместе с запахом чая и пакора с острым перцем. Что еще почуял я на Коннот‑плейс: где‑то очень близко, рядом, стоявшую и просившую милостыню девушку с лицом, покрытым шрамами, ту, что некогда прозывалась Сундари‑слишком‑красивая; а еще потерю‑памяти, и мысли‑обращенные‑в‑будущее, и отсутствие‑истинных‑перемен… прекратив эти обонятельные изыскания, я сосредоточился на всепроникающих, простейших запахах мочи (человеческой) и самых разных сортов навоза.

Под колоннадой шикарного многоквартирного дома на Коннот‑плейс, рядом с примостившимся на тротуаре букинистом, крохотную нишу занимал продавец пана. Он сидел, скрестив ноги, за прилавком из зеленого стекла, будто некое малое божество этой площади; я допускаю его на эти последние страницы потому, что он, хотя и испускал запах бедности, был на самом деле человеком состоятельным, ему принадлежал автомобиль «Линкольн Континенталь», припаркованный подальше от людских глаз, на Коннот‑серкус; за машину он заплатил шальными деньгами, которые зарабатывал, торгуя контрабандными импортными сигаретами и радиоприемниками; каждый год он по две недели отдыхал в тюрьме, а остальное время выплачивал нескольким полицейским весьма приличное содержание. В тюрьме его принимали по‑царски, но за своим зеленым прилавком он выглядел вполне безобидным, обычным, и было бы не так‑то просто (если бы не преимущество чувствительного носа Салема) догадаться, что этот человек знает все обо всем, что бесконечная сеть контактов дает ему доступ к секретным сведениям… Я ощутил дополнительный, не лишенный приятности отголосок – подобного человека я знавал в Карачи, познакомился с ним во время моих прогулок на «Ламбретте»; я столь старательно вдыхал знакомые, вызывающие ностальгию запахи, что, когда этот тип заговорил, слова его застали меня врасплох.

Мы затеяли представление рядом с его нишей; пока Картинка‑джи протирал свои флейты и напяливал на голову громадный шафрановый тюрбан, я исполнял роль зазывалы. «Все сюда, все сюда – единственный в жизни шанс – леди, люди, идите смотреть, идите смотреть! Кто перед вами? Не какой‑нибудь бханги, не проходимец, ночующий в сточной канаве; это, граждане, леди и джентльмены, – Самый Прельстительный В Мире! Да, идите смотреть, идите смотреть: его снимала компания «Истмен‑Кодак Лимитед»! Ближе подходите, глядите веселей – КАРТИНКА‑СИНГХ заклинает змей!»… Так я распинался и трепал языком, но тут заговорил продавец пана:

– Мне известно кое‑что получше. Этот тип – не первый номер, о, нет, далеко не так. В Бомбее сыщется парень посильнее.

Вот как Картинка‑Сингх узнал о существовании соперника; вот почему, не дав представления, направился он к вежливо улыбающемуся продавцу пана, извлек из глубин своего существа прежний повелительный тон и сказал: «Ты выложишь мне всю правду о том факире, капитан, или твои зубы провалятся через глотку и станут кусаться в животе». И продавец пана, ничуть не напуганный, зная, что трое полицейских притаились где‑то поблизости, готовые броситься на защиту своих заработков, если возникнет таковая потребность, поведал нам шепотом тайны своего всеведения, рассказал, кто‑когда‑где, и наконец Картинка‑Сингх произнес твердым голосом, за которым скрывался страх: «Я поеду в Бомбей и покажу этому типу, кто из нас лучший. В одном мире, капитаны, нет места двоим Самым Прельстительным».

Продавец бетелевых деликатесов деликатно пожал плечами и пустил струю слюны нам под ноги.

Словно волшебное заклинание, насмешки продавца пана отворили дверь, через которую Салем вернулся в город, где он впервые увидел свет, где обитала самая глубокая его ностальгия. Да, то был сезам‑откройся, и когда мы вернулись к драным палаткам, что приютились под железнодорожным мостом, Картинка‑Сингх покопался в земле и вырыл завязанный узелком носовой платок, припрятанный на черный день – выцветшую, испачканную тряпку, в которую он складывал гроши, чтобы обеспечить себе старость; и когда прачка Дурга отказалась ехать с ним, говоря: «Что ты себе вообразил, Картинка‑джи, – я тебе богачка какая‑нибудь, чтобы бездельничать да разъезжать туда‑сюда?» – он повернулся ко мне, и в глазах его появилось что‑то очень похожее на мольбу, и он позвал меня с собой, чтобы не пришлось ему вступить в самую тяжелую битву – в соревнование со старостью, не имея рядом друга… да, и Адам тоже слышал все это, своими болтающимися ушами он уловил ритм волшебства, я увидел, как загорелись его глаза, когда я согласился, а потом мы сели в вагон третьего класса и направились на юг‑на юг‑на юг, и в пятисложном, монотонном ямбе колес я уловил скрытое слово: «абракадабра, абракадабра, абракадабра», – пели колеса, везя нас домой‑в‑Бом.

Да, я навсегда оставил позади колонию фокусников, я держал путь – абракадабра, абракадабра – к самому сердцу ностальгии; мой город позволит мне прожить достаточно, чтобы написать эти страницы (и изготовить соответствующее число банок с маринадом); Адам, и Салем, и Картинка‑джи втиснулись в вагон третьего класса, мы захватили с собой несколько корзин, перевязанных бечевой, и корзины эти своим беспрестанным шипением пугали набившуюся в вагон толпу, и в конце концов народ подался назад‑назад‑назад, подальше от грозных гадов, и мы расположились вольготно, с достаточными удобствами, а колеса выстукивали абракадабру для болтающихся ушей Адама.

Мы ехали в Бомбей, а пессимизм Картинки‑Сингха все рос и ширился, пока не обрел телесное воплощение, которое лишь отдаленно напоминало старого заклинателя змей. В Матхуре какой‑то американский юнец с прыщавым подбородком и выбритой наголо, голой, как яйцо, головой сел в наш вагон под нестройные вопли лоточников, продающих глиняных зверюшек и чалу‑чай; он обмахивался веером из павлиньих перьев, и эта дурная примета вселила в Картинку‑Сингха несказанное уныние. Пока бесконечная плоскость Индо‑Гангской равнины разворачивалась за окном, бритоголовый американец толковал пассажирам о премудростях индуизма и начал даже учить их мантрам, протягивая вырезанную из ореха чашку для подаяний; Картинка‑Сингх был слеп к столь примечательному зрелищу и глух к абракадабре колес. «Плохо дело, капитан, – делился он со мной своим унынием. – Этот парень из Бомбея, верно, молод и силен, и быть мне отныне вторым Прельстительным В Мире». К тому времени, как мы доехали до станции Кота, запах беды, исходивший от веера из павлиньих перьев, настолько пропитал Картинку‑Сингха, так страшно изглодал его изнутри, что, когда все вышли из вагона и направились в дальний конец платформы, чтобы помочиться, он не выказал ни малейшего желания последовать за остальными, словно бы и не испытывал такой потребности. У Ратламского Узла, пока мое радостное возбуждение все нарастало, он впал в некий транс – не сон, а прогрессирующий паралич пессимизма. «В таком состоянии, – подумал я, – он даже не сможет вызвать соперника на поединок». Проехали Бароду: без изменений. В Сурате, где были склады старой «Джон Компани», я понял: нужно поскорее что‑нибудь предпринять, ибо абракадабра несла нас к Центральному вокзалу Бомбея, мы там окажемся с минуты на минуту, и тут я взял старую деревянную флейту Картинки‑Сингха и заиграл на ней так жутко, так неумело, что змеи вились, трепетали в смертной муке, а юнец из Америки окаменел, прервав свои излияния; я произвел такой адский шум, что никто не заметил, как мы проехали Бассейн‑роуд, Курлу, Махим; зато я одолел тлетворный дух павлиньих перьев; в конце концов Картинка‑Сингх стряхнул с себя уныние и сказал с легкой усмешкой: «Лучше прекрати, капитан, дай‑ка я поиграю, иначе кое‑кто у нас помрет с тоски».

Змеи затихли в корзинах, а потом и колеса перестали петь; мы приехали:

Бомбей! Я стал на радостях тормошить Адама, я не смог удержаться от возгласа былых времен: «Домой‑в‑Бом!» – завопил я к изумлению американского юнца, который еще не слыхал такой мантры, – и снова, и снова, и снова: «Домой! Домой‑в‑Бом!»

На автобус – и вниз по Беллазис‑роуд, к кольцевой дороге Тардео; мы ехали мимо парсов с ввалившимися глазами, мимо мастерских по ремонту велосипедов и иранских кафе; и вот справа возник Хорнби Веллард – где некогда прохожие видели, как у Шерри, приблудной суки, оставленной хозяевами, вывалились кишки! Где сделанные из фанеры силуэты борцов еще высились у входа на стадион Валлабхаи Патель! Мы тряслись на дребезжащем автобусе мимо регулировщиков под зонтиками от солнца, мимо храма Махалакшми – и вот она, Уорден‑роуд! Плавательный бассейн Брич Кэнди! А вот, глядите‑ка, магазины… но вывески поменялись: где «Рай Книголюбов» со стеллажами, полными комиксов о Супермене? Где прачечная Бэнд Бокс, где Бомбелли и его Шоколадки Длиною в Ярд? И, Боже мой, взгляните только: на вершине двухэтажного холма, где когда‑то стояли увитые бугенвилией дворцы Уильяма Месволда и гордо взирали на море… взгляните на этого огромного розового монстра, на это здание, на перламутрово‑конфетный небоскреб, обелиск женщинам Нарликара – он загородил собою все, он заслонил круглую площадку детства… да, то был мой Бомбей, но и не совсем мой, ибо вот мы доехали до Кемпова угла и обнаружили, что и рекламные щиты «Эйр Индиа» с маленьким раджою, и мальчик Колинос исчезли, исчезли навсегда, и сама компания Томаса Кемпа растворилась бесследно… эстакады перекрещивались там, где во время оно изготовлялись лекарства и эльф в хлорофилловой шапочке встречал проезжающих ослепительной улыбкой. Впав в элегическое настроение, я прошептал еле слышно: «Зубы Белые, Блестящие! Зубы Колинос Настоящие!» Но невзирая на заклинание, прошлое не хотело воскресать; мы продребезжали вниз по Гиббс‑роуд и вышли неподалеку от Чаупати‑бич.

Чаупати, по крайней мере, остался почти что прежним: грязная полоска песка, кишащая карманниками, бродягами, продавцами чанны‑горячей‑горячей‑чанны, и кульфи, и бхельпури, и чуттер‑муттер; но пройдя немного по Марин‑драйв, я увидел, что натворили тетраподы. С земли, отвоеванной у моря консорциумом Нарликар, вздымались в небеса чудовищные громады, неся на себе странные, чужеродные имена: ОБЕРОЙ‑ШЕРАТОН – кричала издалека яркая надпись. А где же неоновые вывески «Джипа»? «Пойдем, Картинка‑джи, – изрек я наконец, притискивая Адама к груди, – Найдем то, что ищем, и покончим с этим; город изменился».

Что мне сказать о Клубе Полуночных Дерзаний? То, что он существует подпольно, тайно (хоть и известен знающему обо всем продавцу пана); на дверях его нет вывески, а посещают его сливки бомбейского общества. Что еще? Ах да, управляет им некий Ананд (Энди) Шрофф, бизнесмен‑плейбой, который едва ли не каждый день загорает на Джуху‑бич, у отеля «Сан‑энд‑Сэнд», среди кинозвезд и лишенных гражданских прав принцесс. Спрашивается: зачем индийцу загорать? Но, похоже, это теперь вполне нормально, международные правила поведения плейбоя следует выполнять в точности, а они, кажется, включают и такое непременное условие, как ежедневное поклонение солнцу.

Как же я наивен (а я‑то думал, что Сонни, со следами от акушерских щипцов, был настоящим простаком!) – ведь я и не подозревал, что существуют такие места, как Клуб Полуночных Дерзаний! Но, конечно же, они есть, и мы, все трое, вместе с флейтами и корзинами, где шипели змеи, постучались в дверь.

За небольшим отверстием на уровне глаз, забранным железной решеткой, наметилось какое‑то движение: низкий, медоточивый женский голос попросил нас изложить, по какому делу мы явились. Картинка‑Сингх возгласил: «Я – Самый Прельстительный В Мире. У вас в кабаре выступает другой заклинатель змей; я хочу вызвать его на поединок и доказать свое превосходство. За это я не прошу никакой платы. Это, капитанка, вопрос чести».

Дело было вечером; господин Ананд (Энди) Шрофф находился, к счастью, на месте. Короче говоря, вызов Картинки‑Сингха был принят, и мы вошли в заведение, название которого уже выводило меня из равновесия, ибо содержало в себе слово «полуночный». «Клуб» напомнил мне киношный «Метро Каб», а в начальных буквах таился мой собственный тайный мир: К.П.Д., Конференция Полуночных Детей; теперь же все это присвоил себе тайный ночной притон. Одним словом, я чувствовал, что меня обокрали.

Двоякая проблема стояла перед утонченной, космополитической молодежью города: каким образом употреблять алкоголь в штате, где действует сухой закон, и как ухаживать за девушками в лучших западных традициях, то есть, чтобы всем чертям стало тошно, и при этом сохранять полную секретность, чисто по‑восточному стыдясь публичного скандала? «Полуночные Дерзания» оказались тем решением, какое господин Шрофф предложил золотой молодежи города. В этом подполье, где дозволялось все, он создал мир стигийской тьмы, черный, как сама преисподняя; парочки встречались в тайне этой полуночной мглы, пили импортное спиртное и флиртовали; окутанные искусственной, разъединяющей людей ночью, они безвозбранно пускались во все тяжкие. Ад – не более чем чья‑то чужая фантазия: всякая сага требует, чтобы герой хотя бы раз спустился в Джаханнам*, и я последовал за Картинкой‑Сингхом в Клуб с маленьким сыном на руках.

Нас вели вниз по пушистому черному ковру – черному, как полночь, как ложь, как вороново крыло, как Черный Ангел, как «ай‑о, черный ты человек!» – короче говоря, по темной ковровой дорожке вела нас девушка из обслуживающего персонала, неотразимо сексуальная, в сари, эротически приспущенном на бедрах, с цветком жасмина, воткнутым в пупок; но когда мы стали спускаться в темноту, она повернулась к нам с ободряющей улыбкой, и я заметил, что глаза у нее закрыты, а зрачки и радужная оболочка неземного блеска нарисованы прямо на веках. Я не мог не спросить, почему… И она ответила просто: «Я слепая; к тому же те, кто приходят сюда, не хотят, чтобы их видели. Это – мир без лиц, без имен; здесь у людей нет памяти, нет семьи, нет прошлого; сюда приходят ради настоящего, ради одного‑единственного настоящего мгновения».

И тьма поглотила нас; девушка вела нас по дну этой порожденной кошмарами ямы, где свет заковали в цепи и в кандалы, где невластно время, где история обесценивается… «Сидите здесь, – приказала она. – Другой человек со змеями скоро придет. Когда на вас направят прожектор, начинайте соревнование».

И мы сидели там много – чего? – минут, часов, недель? – и в темноте сверкали глаза слепых женщин, провожавших невидимых гостей к их местам; и мало‑помалу, в кромешной тьме, я стал ощущать, что меня окружают нежные любовные шепотки, похожие на совокупление мышек с бархатной шерсткой; я слышал звон бокалов, и сплетение рук, и мягкий шорох, с каким трутся друг о друга уста; здоровым и тугим ухом я различал беззаконные звуки секса, наполнявшие воздух полуночи… но нет, я не желал знать, что там происходит; и хотя мой нос был способен учуять в шепчущей тишине Клуба сколько угодно новых историй и начал, экзотических и непотребных любовных интриг, мелких невидимых помех и любовников‑которые‑зашли‑слишком‑далеко, то есть всяческой клубнички, – я предпочел ничего не замечать, ибо то был новый мир, в котором мне не было места. А мой сын Адам сидел рядом, точно завороженный, и уши у него горели, а глаза блестели в темноте; он слушал, запоминал, усваивал… и вот зажегся свет.

Луч единственного прожектора высветил небольшую площадку на полу Клуба Полуночных Дерзаний. Из сумрака за пределами озаренного светом пространства мы с Адамом увидели Картинку‑Сингха: он сидел, скрестив ноги, а рядом с ним – красивый парень с набриолиненными волосами; вокруг обоих лежали музыкальные инструменты и стояли закрытые корзины, принадлежности их искусства. По трансляции объявили о начале легендарного состязания за титул Самого Прельстительного В Мире; но слушал ли кто? Обратил ли кто внимание, или у всех были слишком заняты губы‑языки‑руки? А противника Картинки‑джи звали вот как: махараджа Куч Нахин.

(Не знаю, не знаю: присвоить титул легко. Ну а вдруг, а вдруг он и вправду был внуком той старой рани, которая когда‑то, давным‑давно, дружила с доктором Азизом; вдруг наследник той‑что‑поддерживала‑Колибри, столкнулся, по иронии судьбы, с человеком, который мог бы стать вторым Мианом Абдуллой! Это не исключено; многие махараджи обеднели с тех пор, как Вдова перестала выплачивать им содержание).

Как долго тягались они в той не знающей солнца пещере? Месяцы, годы, века? Не могу сказать: я смотрел, завороженный, как старались они превзойти друг друга, заклиная змей всех видов, какие только можно вообразить; посылая за редкими экземплярами в Бомбейский змеиный питомник (где когда‑то доктор Шапстекер…); и махараджа не уступал Картинке‑Сингху, шел след в след, змея за змеей, заклиная даже удавов, что до тех пор удавалось только Картинке‑джи. В этом адском Клубе, темнота которого лишний раз подтверждала, что владелец его помешан на черном цвете (не зря же он ежедневно загорал – дочерна, дочерна – у отеля «Сан энд Сэнд»), два виртуоза подвигали змей на невиданные свершения, заставляли их завязываться узлами, изгибаться луками, пить воду из бокалов, прыгать через обручи, охваченные пламенем… Презрев усталость, голод и годы, Картинка‑Сингх давал величайшее представление своей жизни (но смотрел ли кто‑нибудь? Хотя бы кто‑нибудь?) – и наконец стало ясно, что молодой сдает первым; его змеи, танцуя, не попадали в такт флейте; и тут ловким движением руки, до того мимолетным, что я и не уловил, как это случилось, Картинка‑Сингх набросил королевскую кобру на шею махараджи.

И вот что сказал Картинка: «Признайся, капитан, что победа за мной, иначе велю, чтобы она укусила».

То был конец состязания. Униженный принц оставил Клуб, позже сообщили, что он застрелился в такси. А на поле своей последней великой битвы Картинка‑Сингх пал, как подрубленный баньян… слепые девушки (одной из которых я поручил Адама) помогли мне унести его прочь.

Но «Полуночные Дерзания» приберегли для меня кое‑что еще. Единожды за ночь – просто чтобы придать развлечениям побольше остроты – блуждающий луч прожектора выхватывал из тьмы одну из беззаконных парочек и выставлял ее на обозрение всех прочих гостей: попадание в луч русской рулетки, несомненно, щекотало нервы молодым космополитам города… и на кого же пал жребий в эту ночь? Кто, с рожками на лбу, рябой от родимых пятен, нос‑огурцом, оказался залит этим скандальным светом? Кто, ослепший, как и его помощницы, от подглядевшего постыдную тайну электрического луча, едва не выпустил ноги своего потерявшего сознание товарища?

Вернувшись в родной город, Салем стоял, ярко освещенный, в центре подвала, а бомбейцы хихикали над ним из темноты.

Быстро‑быстро, ибо мы уже подошли к концу событий, я сообщаю, что в задней комнате, где разрешалось включать свет, Картинка‑Сингх пришел в себя после обморока; и пока Адам крепко спал, одна из слепых официанток принесла нам праздничный, придающий силы ужин. На деревянном блюде, знаменующем победу: самосы, пакоры, рис, дал, пури – и зеленое чатни. Да, маленькая алюминиевая мисочка чатни, зеленого, Боже мой, зеленого, как кузнечики… Недолго думая, я схватил пури, а сверху положил чатни, а потом откусил кусочек – и едва не лишился чувств, подобно Картинке‑Сингху, ибо вернулся в тот день, когда вышел девятипалым из больницы и отправился в изгнание, в дом Ханифа Азиза, где меня угостили лучшим в мире чатни… вкус этого чатни был не просто отголоском того давнего вкуса – это он и был, тот прежний вкус, тот же самый, способный вернуть прошлое, будто бы оно никуда и не уходило… Охваченный радостным возбуждением, я схватил слепую официантку за руку и выпалил, не в силах сдержать свой порыв: «Это чатни! Кто готовил его?» Я, наверное, закричал во весь голос, потому что Картинка‑Сингх одернул меня: «Тише, капитан, разбудишь ребенка… да и в чем дело‑то? Вид у тебя такой, будто тебе явился призрак злейшего врага!» А слепая официантка добавила с некоторым холодком: «Вам что, не нравится?» Я вынужден был обуздать рвущийся наружу вопль. «Нравится, – произнес я, замкнув свой голос в железную клетку, – нравится, только скажите мне: откуда вы его взяли?» И она, встревоженная, желая как можно скорее уйти: «Это „Маринады Браганца“, лучшая фабрика в Бомбее, ее всякий знает».

Я попросил ее принести банку; и там, на этикетке, был обозначен адрес: координаты здания с мигающей, шафраново‑зеленой богиней над воротами фабрики, на которую взирает неоновая Мумбадеви, мимо которой проносятся, желтея‑коричневея, пригородные электрички – «Маринады Браганца (Прайвет) Лимитед», на разросшейся северной окраине города.

Снова абракадабра, снова сезам‑откройся: адрес, напечатанный на банке с чатни, открыл мне последнюю дверь в моей жизни… я преисполнился непреклонной решимости выследить того, кто изготовил это невероятное, возрождающее память чатни, и сказал: «Картинка‑джи, мне надо идти…»

Я не знаю, чем закончилась история Картинки‑Сингха; он отказался сопровождать меня в моих поисках, и по глазам его я увидел, что от усилий, затраченных в этой последней схватке, что‑то в нем надломилось, что победа его была, в сущности, поражением; но остался ли он в Бомбее (может быть, работать на господина Шроффа) или вернулся к своей прачке, жив ли он еще или нет, я сказать не могу… «Как же я оставлю тебя?» – вскричал я в отчаянии, но он ответил: «Не дури, капитан: если ты должен что‑то сделать, иди и делай. Иди, иди, что мне до тебя? Говорила же тебе старуха Решам: уходи быстрее, уходи‑уходи!»

Я забрал Адама и ушел.

Конец пути: выбравшись из нижнего мира слепых официанток, я пошел пешком на север‑на север‑на север, неся сына на руках; и пришел наконец туда, где ящерицы заглатывают мух, и пузырятся котлы, и женщины с могучими руками перебрасываются непристойными шуточками; в мир надзирательниц с губами, вытянутыми в ниточку, и конусами грудей; вездесущего звяканья банок, что доносится из упаковочного цеха… и кто, когда я добрался до цели, вырос передо мной, уперев руки в бока, с волосками на предплечьях, блестящими от пота? Кто, как всегда, прямо и без околичностей, спросил: «Вам, господин, чего надо?»

– Я! – вопит Падма, которую это воспоминание взволновало и немного смутило. – Конечно: кто же еще? Я‑я‑я!

– Добрый день, Бегам, – проговорил я. (Падма вставляет свое слово: «О да, ты – всегда вежливый, и все такое!» – Добрый день, могу я поговорить с управляющей?

О хмурая, стоящая на страже, непреклонная Падма!

– Нет, нельзя; управляющая бегам занята. Нужно, чтобы вам назначили, тогда и приходите, а сейчас, пожалуйста, идите прочь.

Послушайте: я бы не ушел, я бы стал уговаривать, возмущаться, даже, может быть, схватился бы с Падмой врукопашную; но тут с железного мостика раздается крик – с того мостика, Падма, что ведет из конторы! – и с этого мостика кто‑то, кого я до сих пор не хотел называть, смотрит на улицу, поверх гигантских котлов с маринадами и кипящими чатни – кто‑то стремглав спускается, грохоча по железным ступенькам, крича во весь голос:

– О Боже мой, Боже мой, о, Иисусе, сладчайший Иисусе: баба?, сыночек, вы только посмотрите, кто пришел, арре баба, разве ты меня не узнаешь, смотри, как ты исхудал, иди же, иди сюда, дай я тебя поцелую, дай накормлю тебя пирожным!

Как я и предполагал, управляющая бегам «Маринадов Браганца (Прайвет) Лимитейтед», хоть она и называла себя госпожой Браганца, была не кто иная, как моя прежняя няня, преступница той далекой полуночи, мисс Мари Перейра, единственная мать, которая осталась у меня в этом мире.

Полночь, или около того. Человек, несущий сложенный (и совершенно целый) черный зонт, идет к моему окну от железнодорожных путей, останавливается, приседает на корточки, срет. Потом видит мой освещенный силуэт и, вместо того чтобы оскорбиться тем, что я подглядываю, окликает: «Смотри! – и продолжает исторгать из себя самую длинную какашку из всех виденных мною. – Пятнадцать дюймов! – возглашает он. – А у тебя какой длины получаются?» В другое время, когда я был более энергичным, я бы непременно выпытал историю его жизни; этот час, этот зонт у него в руках оказались бы тем сцеплением, какового было бы достаточно, чтобы вплести его в мою историю, и, без сомнения, я в конце концов доказал бы, насколько необходим этот человек любому, кто хотел бы понять мою жизнь и нашу смутную годину; но нынче я развинчен, обесточен, и мне осталось написать только эпитафии. И я машу рукой сруну‑чемпиону, отвечаю ему: «Семь дюймов в удачный день», – и забываю о нем.

Завтра. Или послезавтра. Трещины подождут до пятнадцатого августа. Все‑таки остается немного времени: завтра я закончу.

Сегодня я взял выходной и навестил Мари. Долго ехал в душном, пропыленном автобусе по улицам, на которых уже вскипает возбуждение близящегося Дня Независимости, хоть я и чую другие, более тусклые запахи: разочарование, коррупция, цинизм… миф о свободе, которому вот‑вот стукнет тридцать один, уже не тот, что прежде. Нужны новые мифы; но это уже не мое дело.

Мари Перейра, ныне называющая себя госпожою Браганца, живет со своей сестрой Алис, ныне госпожой Фернандес, в одной из квартир розового обелиска женщин Нарликара, на двухэтажном холме, где когда‑то, в давно снесенном дворце, она, прислуга, спала на коврике. Ее спальня включает в себя примерно тот же куб воздуха, в котором когда‑то указующий перст рыбака приковывал к горизонту пару мальчишеских глаз; в тиковом кресле‑качалке Мари баюкает моего сына, напевая «Красные паруса на закате». Красные паруса лодчонок‑дау разворачиваются на фоне далеких небес.

Довольно приятный день, когда оживает былое. В тот день я обнаружил, что старый кактусовый сад пережил революцию женщин Нарликара, и, одолжив лопату у мали, садовника, выкопал давно погребенный мир: жестяной глобус с его содержимым – пожелтевшим, изъеденным муравьями широкоформатным снимком младенца, изготовленным Калидасом Гуптой, и письмом премьер‑министра. День движется дальше: в десятый раз обсуждаем мы перемену в жизни Мари Перейры. Как она, Мари, всем обязана дорогой Алис. Чей муж, бедный господин Фернандес, умер от дальтонизма – ехал себе на своем стареньком «форде‑префекте» и спутал цвета на одном из немногих в ту пору городских светофоров. Как Алис навестила ее в Гоа и сообщила новость: ее работодательницы, устрашающе предприимчивые женщины Нарликара, решили вложить часть вырученных от тетраподов денег в консервную фабрику. «И я сказала им: никто не готовит ачар‑чатни так, как наша Мари, – поведала Алис, выказав недюжинную проницательность, – потому что она в них вкладывает всю душу». Все‑таки Алис – хорошая девочка. И представь себе, баба?, просто поверить трудно, всем‑всем нравятся мои бедные маринады, их даже в Англии едят. А теперь, подумать только, я сижу там, где раньше стоял твой милый‑милый дом, а ты тем временем Бог знает где, Бог знает как столько лет жил как нищий, что за мир, бапу‑ре!»

И сетования, полные горькой услады: «Ох, бедные твои мама‑папа! Госпожа, такая прекрасная, умерла! А тот бедолага, который не мог распознать, когда его любят, да и сам не знал, как любить! И даже Мартышка…» Но тут я вмешиваюсь: нет, не умерла; нет, неправда, не умерла. Тайно, в монастыре, ест хлеб.

Мари, присвоившая фамилию бедной королевы Екатерины, которая отдала эти острова британцам, посвятила меня в секреты приготовления маринадов. (Тем самым завершив процесс, который начался в том же самом воздушном пространстве, когда я приходил на кухню и смотрел, как она вкладывает свою вину в зеленое чатни). Теперь она сидит дома; поседевшая, постаревшая, она отошла от дел и снова счастлива – есть кого нянчить, кого растить. «Теперь, когда ты закончил писать‑переписывать, баба?, у тебя будет больше времени, чтобы заняться сыном». – «Но, Мари, я ведь писал для него». – И тут она резко меняет тему, потому что в последние дни мысли ее, как блохи, перескакивают с предмета на предмет: «О баба?, баба?, посмотри на себя, как ты уже состарился!»

Богачка Мари, которой никогда и во сне не снилось, что она разбогатеет, до сих пор не привыкла спать в кровати. Зато выпивает по шестнадцать бутылок кока‑колы в день, ничуть не жалея свои зубы, которые все равно уже повыпали. И снова скачок: «С чего это ты решил жениться – вдруг‑внезапно, ни с того ни с сего?» – «Потому что Падма так хочет. Нет, с ней нет никакой беды, как бы она могла случиться, в моем‑то состоянии?» – «Ладно‑ладно, баба?, я ведь только спросила».

И день, как клубок, размотался бы мирно, сумеречный день, близкий к концу времен, да только вдруг, наконец, в возрасте трех лет одного месяца и двух недель, Адам Синай издает звук.

– Аб…

– Арре, Боже мой, послушай, баба, мальчик что‑то говорит! И Адам продолжает старательно:

– Абба…

– Отец. Он зовет меня отцом. Но нет, он еще не кончил, личико напряжено; и вот мой сын, который должен быть магом, чтобы совладать с миром, завещанным ему мной, завершает свое первое, внушающее трепет слово:

– …кадабба.

Абракадабра! Но ничего особенного не происходит, мы не превращаемся в жаб, ангелы не влетают в окно: мальчонка всего лишь разминает мышцы. Я не увижу его чудес… Пока Мари ликует по поводу достижений Адама, я возвращаюсь к Падме, на фабрику; первое вторжение моего сына в сферу языка оставило у меня в ноздрях некий тревожащий аромат.

Абракадабра – вообще не индийское слово, кабаллистическая формула, происходящая от имени верховного бога василидианских гностиков: она содержит число 365, означающее количество дней в году, и небес, и духов‑эманаций бога Абраксаса*. «Кем, – уже не в первый раз задаюсь я вопросом, – воображает себя этот мальчишка?»

Мои особые рецепты: я их коплю. В чем состоит символический смысл маринада: все шестьсот миллионов яйцеклеток, давших жизнь населению Индии, можно поместить в одну‑единственную, стандартного размера, банку, а шестьсот миллионов сперматозоидов зачерпнуть одной‑единственной ложкой. Каждая банка консервов (вы должны простить мне некоторую временную цветистость слога) чревата, следовательно, самой возвышенной из возможностей – допустимостью того, что историю можно чатнифицировать; великой надеждой на то, что время можно поместить в маринад! Я‑то ведь замариновал мои главы. Сегодня ночью, крепко закрутив крышку на банке с этикеткой Специальная формула № 30: «Абракадабра», я добрался до конца моей пространной, многоречивой автобиографии; в словах и в маринадах я увековечил мои воспоминания, хотя и при том, и при другом методе искажений не избежать. Мы, боюсь, вынуждены жить в тени несовершенства.

В последнее время я управляю фабрикой вместо Мари. Алис – «госпожа Фернандес» – ведет бухгалтерию; на меня возложена творческая сторона нашей работы. (Я, конечно же, простил Мари ее преступление; я нуждаюсь в матерях, как и в отцах, а мать выше любой хулы). Среди исключительно женской рабочей силы «Маринадов Браганца», под шафраново‑зелеными бликами неоновой Мумбадеви, я выбираю манго‑помидоры‑лаймы из корзин, которые с рассветом приносят на головах деревенские бабы. Мари, по‑прежнему исполненная ненависти к «мущщинам», не впускает ни единого самца в свой новый, уютный мирок… за исключением меня, и, конечно, моего сына. Подозреваю, что Алис все еще заводит какие‑то мелкие интрижки; и Падма положила на меня глаз чуть не с первого дня, дабы реализовать свою долго подавляемую потребность заботиться о ком‑то; не могу ничего сказать об остальных, однако устрашающая расторопность женщин Нарликара отражается на блестящем полу этой фабрики, в мускульной силе и прилежании тех теток, что помешивают маринады в котлах.

Что потребно для чатнификации, для приготовления чатни? Сырье, разумеется: фрукты, овощи, рыба, уксус, специи. Ежедневно являются к нам рыбачки коли, чьи сари продернуты между ног. Огурцы‑баклажаны‑мята. Но еще: глаза, голубые, как лед, чей взгляд не обманет льстивая, гладкая поверхность фруктов, которые различают гниль под лимонной кожурой; пальцы, которые при легчайшем, как перышко, прикосновении проницают потаенные, непостоянные сердца зеленых помидоров; а более всего – нос, способный разбирать невнятные языки того‑что‑следует‑положить‑в‑маринад, настроения, послания, чувства… на фабрике «Маринады Браганца» я слежу за претворением в жизнь легендарных рецептов Мари; но и у меня есть свои секреты – благодаря особым качествам моих подвергнутых дренажу носовых проходов я обладаю способностью добавлять в маринады воспоминания, мечты и мысли, тиражировать их целыми партиями, так что любой, кто попробует мою продукцию, узнает, что наделали перечницы в Пакистане, или каково это – быть в самом сердце Сундарбана… хотите верьте, хотите нет, но это правда. Тридцать банок стоят на полке и ждут, когда их напустят на страдающую амнезией нацию.

(Рядом с ними стоит еще одна банка, пустая).

Процесс пересмотра длится постоянно и не имеет конца: не думайте, будто я доволен тем, что сотворил! Что доставляет мне огорчение? Слишком резкий вкус маринадов в тех банках, где содержатся воспоминания о моем отце, некоторая двусмысленность любовной отдушки в «Джамиле‑Певунье» (Специальная формула № 22), из‑за которой лишенный проницательности человек может заключить, что всю историю о детях‑подменышах я придумал только затем, чтобы оправдать свою кровосмесительную страсть; легкий привкус неправдоподобия в банке с этикеткой «Происшествие в бельевой корзине» – маринад пробуждает желание задать вопросы, на которые исчерпывающего ответа нет, например: почему Салему потребовался толчок, чтобы обрести волшебную силу? Большинство детей обошлось без… И еще, в «Индийском радио» и других – диссонирующая нота в выверенной партитуре приправ: могло ли признание Мари стать таким шоком для настоящего телепата? Иногда в замаринованном варианте истории Салем знает слишком мало, а порой – слишком много… да, следовало бы все это пересмотреть и исправить, но не остается ни времени, ни сил. Придется упрямо стоять на своем, прибегнуть к решительному утверждению: все было так, как было, потому что оно было так.

Нужно еще поговорить о специях, лежащих в основе состава. Сложные сочетания куркумы и тмина, тонкость шамбалы, когда большие (а когда малые) дозы кардамона; мириады возможных эффектов от чеснока, тарам масалы*, плиточной корицы, кориандра, имбиря… не говоря уже о том, что добавление от случая к случаю щепотки грязи придает смеси богатый аромат. (Салем больше не помешан на чистоте). Когда речь заходит о специях, приходится мириться с неизбежными искажениями, которые возникают в процессе маринования. Мариновать – значит наделять бессмертием, в конечном итоге: рыба, овощи, фрукты плавают забальзамированные в уксусе‑и‑специях; некоторое смещение, незначительное подчеркивание изначального вкуса – это ведь неважно, правда? Искусство в том и состоит, чтобы изменить интенсивность, степень вкусового ощущения, а не его род; главное (как в моих тридцати банках и еще одной) придать ему очертания, форму – то есть смысл. (Я уже говорил вам, насколько меня страшит бессмыслица).

Возможно, когда‑нибудь мир отведает моих маринованных историй. Кому‑то они покажутся слишком острыми, с чересчур сильным запахом, от которого слезы выступают на глазах; и все же, надеюсь, можно будет сказать, что они сохранили подлинный вкус правды… ведь они, несмотря ни на что, были порождены любовью.

Последняя пустая банка… какой будет конец? Счастливый – Мари в тиковом кресле‑качалке и сынишка, заговоривший наконец? Перебирающий другие рецепты – все тридцать банок с названиями глав на этикетках? Меланхолический – погрузиться в память о Джамиле, и Парвати, и даже об Эви Бернс? Или снова приплести сюда волшебных детей… но должен ли я радоваться тому, что некоторые ускользнули, или же закончить трагическими, разлагающими последствиями дренажа? (Ибо именно дренаж явился причиной трещин: мое несчастное, стертое в порошок тело, дренированное сверху и снизу, растрескалось потому, что из него выкачали влагу. Иссушенное, битое‑перебитое жизнью, оно сдалось, наконец. И теперь – крик‑крэк‑крак, и вонь, исходящая из расщелин: похоже, это запах смерти. Не распускаться: я должен владеть собой как можно дольше).

Или закончить вопросами: например, если я – а это чистая правда, готов поклясться, – вижу трещины на тыльной стороне ладоней, на лбу, между пальцами ног, то почему из них не идет кровь? Или я весь уже выжат‑высушен‑замаринован? Или я уже превратился в мумию самого себя?

Или снами: ведь прошлой ночью призрак Достопочтенной Матушки явился мне, взирая вниз сквозь дыру в прорезанном облаке, дожидаясь моей смерти, чтобы на сорок дней разразиться муссонными слезами… а я, воспарив над собственным телом, кинул взгляд на свой искаженный, укороченный образ, и увидел седоволосого карлика, того самого, который когда‑то посмотрелся в зеркало и испытал облегчение.

Нет, так не пойдет, раз уж я описал прошлое, то должен описать будущее, установить его с абсолютной уверенностью пророка. Но будущее не закатаешь в банку; одна так и останется пустой… Вот что не попадет в маринад, поскольку еще не произошло: я доживу до своего дня рождения, тридцать первого по счету, и, несомненно, будет свадьба, и Падме нарисуют хной узоры на ладонях и подошвах ног, и нарекут ее новым именем, возможно, назовут ее Назим в честь подглядывающего призрака Достопочтенной Матушки, и за окном будут фейерверки и толпы, ведь настанет День независимости, и многоголовые чудища выйдут на улицы, и Кашмир будет ждать нас. У меня в кармане будут билеты на поезд, и придет такси; шофер – деревенский парнишка, когда‑то мечтавший в кафе «Пионер» о карьере кинозвезды; мы поедем на юг‑на юг‑на юг, в самое сердце мятущихся толп, где люди брызгают краской друг в друга, и в закрытые окошки такси, словно уже наступил Холи, праздник красок*; а на Хорнби Веллард, где оставили подыхать несчастную псину, такая толпа, густейшая толпа, толпа без пределов, прирастающая, заполоняющая мир, и проехать невозможно, и мы покинем такси вместе с мечтами шофера, пойдем пешком в толчее, и, конечно, меня разлучат с Падмой, мой лотос навозный станет тянуть ко мне руки из этой пучины, пока не утонет в толпе, и вот я один среди бесконечных чисел; числа проходят маршем, один‑два‑три, меня толкают то вправо, то влево, и тут «крик‑крэк‑крак» доходит до высшей точки, и тело мое вопиет, ему не вынести больше подобного обращения, но вот я вижу в толпе знакомые лица, все здесь собрались, мой дед Адам и его супруга Назим, и Алия, и Мустафа, и Ханиф, и Эмералд, и Амина, чье первое имя – Мумтаз, и Надир, ставший Касимом, и Пия, и Зафар, который мочился в постель, и даже генерал Зульфикар; все теснятся вокруг меня, толкают, давят и мнут, и трещины становятся шире, плоть отваливается кусками; вот и Джамиля оставила монастырь, чтобы присутствовать при этом последнем акте; ночь опускается, опустилась, ведется обратный отсчет времени к полуночи; фейерверки и звезды, фанерные силуэты борцов, и я понимаю – не бывать мне в Кашмире; как Джихангир, властелин из Моголов, я умираю со словом «Кашмир» на устах, мне не увидеть долины земных наслаждений, куда приходят, чтобы радоваться жизни или чтобы расстаться с ней, или за тем и за другим вместе; потому что я вижу и другие фигуры в толпе: устрашающий облик героя войны с несущими смерть коленками – он узнал, что я обманул его, отнял право рождения, он проталкивается ко мне сквозь толпу, теперь состоящую сплошь из знакомых лиц; вот Рашид, юный рикша, рука об руку с рани Куч Нахин, и Аюба‑Шахид‑Фарук с Мутасимом Прекрасным, а с другой стороны, с той, где на острове гробница Хаджи Али, вырастает видение из мифа – Черный Ангел, – но стоит ему приблизиться, как лицо его зелено, глаза черны; его глаза – глаза Вдов; Шива и Ангел близятся, близятся, я слышу лживые речи в ночи, кем ты захочешь, тем ты и станешь, самая великая ложь, теперь я трескаюсь, распад Салема, я – бомба в Бомбее, смотрите, как я взрываюсь, кости дробятся, ломаются под жутким напором толпы, мешок костей падает вниз‑вниз‑вниз, как когда‑то в Джалланвале, но Дайера вроде бы нету, нет и меркурий‑хрома, только сломленный человек распадается на куски, ибо жило во мне так много, слишком много людей; жизнь – не синтаксис, она допускает больше трех членов, и наконец где‑то бьют часы, двенадцать ударов, свобода.

Да, они растопчут меня, числа пройдут, раз‑два‑три, четыреста миллионов пятьсот шесть, разотрут меня в частицы безгласной пыли, а после, в свое время, растопчут и моего сына, который мне не сын, и его сына, который не будет сыном ему, и сына его сына, который тоже не будет сыном, и так до тысяча первого колена, покуда тысяча и одна полночь не поднесет чудовищные дары и не умрет тысяча и одно дитя, ибо преимущество и проклятие детей полуночи – быть владыками и жертвами своих времен, оставить свой маленький мир, быть поглощенными гибельным водоворотом толп, жить в раздорах и умереть в непокое.

* Коннот‑плейс – торговый центр в Дели. Круглая площадь, застроенная однотипными трехэтажными зданиями и разделенная на сектора («блоки»). Каждый «блок» обозначен буквой латинского алфавита (А, В, С, D…). Во всех зданиях на Коннот‑плейс размещаются магазины, лавки и офисы торговых учреждений.

* Джаханнам – распространенное у мусульман название ада.

* Абраксас – в вероучении гностических сект Средиземноморья (I–III вв. н.э.) – наименование высшего божества или совокупности мировых духов. История употребления этого имени прослеживается вплоть до гностика Василида из Александрии (ок. 90 г. н.э.).

* Тарам масала – смесь нескольких специй: порошка кориандра, куркумы, гвоздики, корицы и индийского тмина, черного перца.

* Холи – праздник наступления весны. Дети и взрослые в шутку перебраниваются, поливают друг друга подкрашенной водой, обсыпают разноцветными порошками. Накануне вечером на костре сжигают соломенное чучело – изображение богини Холики. В костер кидают всякое старье – стоптанные башмаки, рваные циновки и др. Когда костер разгорается, собравшиеся обходят его вокруг, поливая землю водой из кувшина, то есть не только сжигают, но и «топят» богиню. Обряд до странности напоминает старорусский праздник Масленицы (похороны Богини‑Костромы и т.д.).


Альфа и Омега

В месяцы после выборов в Бомбее царила неразбериха; неразбериха царит и в моих мыслях, когда я вспоминаю эти дни. Ошибка выбила меня из колеи, и теперь, чтобы обрести равновесие, я должен встать обеими ногами на знакомую почву имения Месволда; отставив Конференцию Полуночных Детей в одну сторону, а страдания в кафе «Пионер» – в другую, я расскажу вам о падении Эви Бернс.

Этому эпизоду я дал несколько странное название. «Альфа» и «Омега» глядят на меня с листа, требуют, чтобы разъяснили их смысл – странным образом задают направление тому, что будет поворотным пунктом в моей истории, сводящим начала и концы, хотя вы, возможно, и ждали бы здесь середины; но я ни в чем не раскаиваюсь и не собираюсь ничего менять, хотя у меня в запасе есть и другие, альтернативные, заглавия, например: «От Мартышки к резусу», или «Усекновение Перста», или – в более эзотерическом стиле – «Великий Гусак», прямая аллюзия на мифическую птицу, хамсу или парахамсу*, которая символизирует способность жить в двух мирах, физическом и духовном, в мире земли‑и‑воды, и в мире воздуха, или полета. Но глава названа «Альфа и Омега»; «Альфой и Омегой» она и останется. Ибо здесь начала сплелись со всевозможными концами; скоро вы поймете, что я имею в виду.

Падма в раздражении цокает языком: «Опять несешь незнамо что, – укоряет она. – Ты про Эви будешь рассказывать или нет?»

…После всеобщих выборов Центральное правительство продолжало колебаться относительно будущей судьбы Бомбея. Раздел штата утвердили, потом отменили; потом сторонники раздела снова подняли голову. Что же до самого города – его то нарекали столицей Махараштры, то Махараштры и Гуджарата вместе; то провозглашали независимым штатом… пока правительство пыталось выработать какую‑то мало‑мальски связную программу действий, горожане решили его подтолкнуть, поторопить. Волнения множились (и снова можно было слышать прежний боевой клич маратхов – Здравствуй, ты! – Очень рад! – Палкой дам тебе под зад! – несущийся над схваткой); и, что самое худшее, ко всем этим беспорядкам прибавилась погода. Наступила жестокая засуха; дороги растрескались; крестьяне в деревнях были вынуждены забивать коров; а под Рождество (ни один мальчик, посещающий миссионерскую школу и имеющий няню‑католичку, не мог не понимать значения этого праздника) прогрохотали взрывы у водохранилища Валкешвар, и главные трубы, доставлявшие в город пресную воду, стали пускать фонтаны, словно гигантские стальные киты. Газеты без конца писали о диверсантах; и всяческие предположения относительно того, кто они такие и к какой партии принадлежат, потеснили сообщения о продолжающейся волне убийств проституток. (Особенно интересным показалось мне то, что у убийцы был свой собственный «почерк». Тела «ночных бабочек» носили следы удушения; но синяки на шее были слишком велики для пальцев, зато они вполне могли оказаться отпечатками гигантских, сверхъестественно мощных коленей).

Но я отвлекаюсь. Как, вопрошает нахмуренное чело Падмы, связано все это с Эвелин Лилит Бернс? Что ж, я перехожу к сути дела, ответ у меня уже готов: после того, как городское хранилище пресной воды было разрушено, все бродячие кошки Бомбея скопились в тех кварталах, где кризис ощущался не так остро; то есть в кварталах зажиточных, где в каждом доме имелся собственный запас воды на крыше или в подвале. В итоге двухэтажный холм имения Месволда наводнила армия жаждущих кошек: кошки заполонили круглую площадку; по плетям бугенвиллии кошки залезали в дома, запрыгивали в гостиные; кошки опрокидывали цветочные горшки и пили воду из блюдец; кошки располагались лагерем в ванных комнатах и лакали из унитазов; кошки кишели в кухнях всех дворцов Уильяма Месволда. Попытки слуг имения как‑то остановить великое кошачье нашествие оканчивались провалом, а домохозяйки ограничивались бессильными криками ужаса. Твердые сухие червячки кошачьего кала лежали повсюду; сады гибли, сломленные численным превосходством противника; спать по ночам стало совершенно невозможно – войско обрело голос и пело луне баллады о своей жажде. (Баронесса Симки фон дер Хейден не желала гонять котов; у псины уже появились первые признаки болезни, которая вскорости покончит с ней).

Нусси Ибрахим позвонила моей матери специально, чтобы объявить: «Сестричка Амина, настал конец света».

Она ошибалась, ибо на третий день кошачьего нашествия Эвелин Лилит Бернс обошла все дома в имении, небрежно помахивая пневматическим пистолетом «Маргаритка», и предложила за хорошую плату в два счета покончить со зловредными кисками.

Весь этот день в имении Месволда раздавались хлопки пневматического пистолета Эви и дикие вопли подстреленных котов: Эви выбивала все войско, кошку за кошкой, и набивала себе карманы. Но (как нам часто показывает история) момент величайшего триумфа чреват окончательным поражением; так оно и вышло, потому что охота на котов, предпринятая Эви, стала для Медной Мартышки последней каплей, переполнившей чашу ее терпения.

– Братец, – мрачно заявила Мартышка, – я уже говорила тебе, что когда‑нибудь эту девчонку достану; теперь как раз и наступил подходящий момент.

Вопросы, на которые нет ответа: правда ли, что сестра, кроме птичьего языка, выучила и кошачий? Любовь ли к кошачьему племени, забота ли о его сохранности довела ее до этаких крайних мер?.. Ко времени великого нашествия кошек волосы Мартышки потемнели, стали каштановыми; она распрощалась с привычкой жечь обувь; и все же не без причины таилась в ней некая свирепость, каковой никто из нас никогда не обладал; и она сбежала вниз, на круглую площадку, и заорала благим матом:

– Эви! Эви Бернс! Где ты там – иди сюда сию минуту!

В окружении обращенных в бегство кошек Мартышка ждала Эвелин Бернс. Я вышел на веранду первого этажа и приготовился смотреть; Сонни, и Одноглазый, и Прилизанный, и Кирус тоже наблюдали со своих веранд.

Мы увидели, как Эви Бернс идет от кухонь виллы Версаль; пистолет дымился в ее руке, и она сдувала с дула дымок.

– Вы, индейцы, должны благодарить ваших богов за то, что я рядом, – заявила Эви, – иначе эти кошки сожрали бы вас живьем!

Мы увидели, как слова застыли у Эви на губах – она заметила нечто жесткое, напряженное в глазах Мартышки; а после размытым пятном Мартышка налетела на Эви, и завязался бой, который длился, как нам показалось, несколько часов (хотя на самом деле это могли быть минуты). Окутанные пылью круглой площадки, девчонки катались по земле, пинали друг друга, царапались, кусались; клочья волос вылетали из облака пыли, мелькали то локти, то ноги в запачканных белых носках, то коленки; а то из облака летели и обрывки платьев; сбежались взрослые; слугам никак не удавалось разнять взбесившихся девчонок, пока наконец садовник Хоми Катрака не облил их из шланга… Медная Мартышка поднялась, немного потрепанная, отряхивая испачканный в грязи подол, не обращая внимания на вопли о возмездии, слетавшие с уст Амины Синай и Мари Перейры; ибо перед ней, посреди круглой площадки, в грязной луже, налитой из шланга, лежала Эви Бернс – пластинка на зубах покорежена, волосы спутаны, заплеваны и вываляны в пыли: дух ее и ее власть над нами были сломлены раз и навсегда.

Через несколько недель отец отправил ее домой, от греха подальше, «чтобы дать дочери хорошее воспитание, избавив ее от этих дикарей», – заявил он во всеуслышание; я после этого лишь единожды узнал что‑то о ней через полгода, когда как гром с ясного неба пришло письмо от Эви, адресованное мне; в письме она сообщала, что зарезала ножом старуху, которая не давала ей истреблять кошек. «Она сама просилась, – писала Эви. – Скажи своей сестрице, что ей просто повезло». Отдаю долг этой неизвестной старухе: она расплатилась по Мартышкиным счетам.

Еще интересней, чем последняя весточка от Эви, – мысль, что пришла мне в голову сейчас, когда я смотрю назад в темный туннель времени. Видя воочию, как Мартышка и Эви катаются по земле, я теперь, кажется, различаю ту скрытую силу, что подвигла их на смертный бой; причину, которая коренилась глубже, чем простое истребление котов: девчонки дрались из‑за меня. Эви и моя сестра (которая во многом была на американку похожа) колотили друг друга и царапались вроде бы из‑за нескольких ошалевших от жажды бродячих кошек; но, возможно, удары Эви предназначались мне; возможно, охватившая ее неистовая ярость была вызвана моим вторжением в ее мысли; а Мартышке, может быть, придавала силы сестринская преданность, и ее битва на самом деле двигалась любовью.

Итак, кровь пролилась на круглой площадке. Еще одно отвергнутое название для этих листков: «Кровь не водица». В те дни водного дефицита совсем не водица текла по лицу Эви Бернс; повинуясь голосу крови, дралась Медная Мартышка; и на улицах города участники беспорядков пускали друг другу кровь. Совершались кровавые злодеяния, и, возможно, не слишком уместно будет закончить этот кровопролитный перечень очередным упоминанием о приливах крови к щекам моей матери. Двенадцать миллионов голосов были в тот год окрашены красным, а красный цвет – цвет крови. Скоро крови прольется еще больше: группы крови, А и О, альфу и омегу, – и еще одну, третью возможность – следует будет иметь в виду. И другие показатели тоже: гаметы и Келловы антигены*, и самый таинственный из атрибутов крови, известный как резус; а резус – один из видов мартышек.

Все имеет очертания, если хорошенько вглядеться. От формы никуда не денешься.

Но до того, как пробьет час крови, я взмахну крылом (как гусь‑парахамса, способный воспарить из одной стихии в другую) и вернусь ненадолго к делам моего сокровенного мира; ибо, хотя с падением Эви Бернс кончился и остракизм, которому подвергли меня ребята с нашего холма, мне было трудно их простить, и на какое‑то время, держась в сторонке и наособицу, я погрузился в события, происходившие у меня в голове, – в самое начало сообщества детей полуночи.

Признаюсь начистоту: я не любил Шиву. Мне претил его грубый язык, резкость, нахрапистость в мыслях; я даже начал подозревать его в серийных убийствах – хотя и обнаружил, что невозможно найти этому ни малейшего подтверждения в его уме, ибо он, единственный из детей полуночи, мог закрывать от меня любую часть своего мозга, если хотел оставить ее только для личного пользования, и это само по себе увеличивало и мою неприязнь к мальчишке с крысиным лицом, и мои подозрения на его счет. Тем не менее, я старался избегать несправедливости, а отлучать его от общения с другими участниками Конференции было бы несправедливо.

Должен объяснить, что, постигнув до конца мои ментальные возможности, я обнаружил следующий факт: мне не только удавалось принимать передачи детей и передавать собственные сообщения; кроме этого (раз уж я, похоже, прочно завяз в этой радиометафоре) я представлял собой нечто вроде национальной сети вещания: открыв свой преобразованный ум всем детям, я превращал его в некий форум, где они могли свободно говорить друг с другом через меня. Так, в первые дни 1958 года пятьсот восемьдесят один ребенок собирался на один час, между полуночью и часом ночи, в «лок сабха»*, или парламенте, расположенном у меня в мозгу.

Мы были разношерстной, крикливой, неуправляемой компанией – чего еще можно ожидать от десятилетних детей, собравшихся вместе в количестве пятисот восьмидесяти одного; к нашему природному буйству добавлялось радостное возбуждение от знакомства друг с другом. После часа настроенных на полный звук воплей, трескотни, споров, хиханек и хаханек я, опустошенный, проваливался в сон, слишком глубокий, чтобы видеть кошмары, и все же просыпался с головной болью; но это меня не смущало. В повседневной реальности я был вынужден терпеть многообразные страдания из‑за материнского коварства и отцовского сползания в пропасть, из‑за непостоянства друзей и всяческого тиранства в школе; ночью же я был в центре самого волнующего мира, какой когда‑либо открывал для себя ребенок. Несмотря на Шиву, ночью было приятней.

Убеждение Шивы в том, что он или мы, или он‑и‑я естественным образом должны стать лидерами нашей группы по праву его (и моего) рождения ровно в полночь, имело под собой, должен признаться, одно серьезное основание. Мне казалось тогда – и кажется сейчас, – что то полуночное чудо имело строго иерархическую природу, и способности детей катастрофически мельчали по мере того, как время их рождения удалялось от полуночи; но и эта точка зрения вызвала горячие дебаты… «Что‑ты‑хочешь‑этим‑сказать‑как‑ты‑можешь‑так‑говорить», – завопили они в унисон – мальчишка из лесов Гира, у которого было совершенно гладкое, без единой черты, лицо (только глаза, дырки носа, дыра рта), и он мог выбирать себе любые черты, какие ему хотелось; и Харилал, который бегал со скоростью ветра, и Бог знает сколько еще других… И – «Кто сказал, что одно лучше другого?» И – «Ты умеешь летать? Я умею!» И – «Эй, гляди: а ты умеешь сделать из одной рыбы пятьдесят?» И – «Сегодня я ходил в завтрашний день. Ты так можешь? Ну и –» …столкнувшись с такой волной бурных протестов, даже Шива сменил тон, но он нашел другой, новый, более опасный как для детей, так и для меня.

Ибо я обнаружил, что роль вождя до некоторой степени притягивала меня. Кто, в конце‑то концов, открыл детей? Кто предоставил место для встреч? Не я ли – один из двух старших, и не вправе ли я, согласно старшинству, требовать почтения и послушания? Не полагается ли тому, кто предоставляет для клуба здание, главенствовать в этом клубе?.. Но Шива на это: «Брось трепаться, пацан. Все эти клубы‑бубы только для вас, богатеньких сосунков!» Но – на время – его одолели. Парвати‑Колдунья, дочь фокусника из Дели, поддержала меня (через много лет она спасет мне жизнь), объявив: «Нет, вы послушайте, послушайте все: без Салема нас просто нет, мы не можем разговаривать, и все такое; он прав. Пусть будет вождем!» И я: «Нет, не надо вождем, просто… просто считайте меня… старшим братом хотя бы. Ну да: мы ведь в некотором роде семья. А я – старший». На что Шива отозвался с издевкой, впрочем, не решаясь спорить: «Ладно, старший брат, теперь скажи: что нам делать?»

И тут я изложил перед Конференцией мысли, которые мучили меня все это время: о цели и смысле. «Мы должны подумать, – сказал я, – зачем мы нужны».

Воспроизвожу достоверно точки зрения из представительной выборки участников Конференции (исключая цирковых уродов и тех, кто, как Сундари‑нищенка с располосованным ножевыми ранами лицом, утратили свою силу; эти, как правило, во время наших дебатов сидели молча, будто бедные родственники на пиру); среди самых разных философских сентенций и определений встречались коллективизм: «А что, если нам всем собраться в одном месте и зажить там? Разве нам нужен кто‑нибудь еще?» – и индивидуализм: «Заладил: мы да мы – да мы все вместе ничего не значим; главное, что у каждого из нас есть дар, и мы можем его использовать для себя», – сыновний или дочерний долг: «Раз мы способны помогать отцу‑матери, это и нужно делать», – и бунт детей: «Ну, наконец‑то мы покажем всем ребятам, что можно обойтись и без предков!», – капитализм: «Только подумайте, какой мы сделаем бизнес! Какими станем богатыми, о, Аллах!», – и альтруизм: «Стране нужны одаренные люди; мы должны спросить в правительстве, где могут пригодиться наши умения», – и научный интерес: «Мы должны позволить, чтобы нас исследовали», – и религия: «Давайте явимся миру, и пусть все восславят Господа», и – отвага: «Мы захватим Пакистан!», – и трусость: «О небо, лучше нам сидеть тихо‑тихо, только подумайте, что они могут с нами сделать – камнями побить, как ведьм, или и того хуже!», – были заявления о правах женщин и призывы облегчить участь неприкасаемых; дети безземельных крестьян мечтали о земле, а дети горцев – о джипах; не обошлось и без претензий на безграничную власть. «Друзья, нас никто не сможет остановить! Мы умеем и колдовать, и летать, и читать мысли, и превращать всех прочих в лягушек, и делать золото и рыб, и все прочие влюбляются в нас без памяти, и мы можем исчезать в зеркалах и менять пол… как с нами совладать?»

Не скрою: я был разочарован. И напрасно, ибо в этих детях не было ничего необычного, кроме их способностей; головы их были набиты самыми обычными вещами: папа – мама – деньги – еда – земля – богатство – слава – власть – Бог. В помыслах участников Конференции не мог я найти ничего нового, под стать нам… но и я тогда стоял на неверном пути; я не был зорче других; и даже когда Сумитра, странник по времени, сказал: «Поверьте мне, все это без толку: они покончат с нами еще до того, как мы начнем!» – никто из нас не прислушался к его словам; с оптимизмом юных лет – а это более опасная форма той же самой заразы, которую когда‑то подцепил мой дед Адам Азиз – мы отказывались вглядываться в темную сторону вещей, и никто из нас не мог поверить, будто целью Детей Полуночи было их истребление; что мы не обретем смысла до тех пор, пока нас не уничтожат.

Чтобы сохранить все в секрете, я отказываюсь различать голоса, отделять один голос от другого: впрочем, есть и другие причины. Во‑первых, в мое повествование не вместится пятьсот восемьдесят один всесторонне описанный персонаж; во‑вторых, дети, несмотря на их изумительно разрозненные и разнообразные способности, оставались для меня неким многоголовым чудищем, говорящим на мириадах языков, словно после Вавилонского столпотворения; в них заключалась самая суть множественности, и я не вижу смысла разделять их сейчас. (Были, правда, исключения. В особенности Шива, а также Парвати‑Колдунья).

…Предназначение, историческая роль, дар Божий: такие куски не для десятилетних ртов. Даже, наверное, не для моего; несмотря на вездесущий, наставляющий, указующий перст рыбака и письмо премьер‑министра, от моих сопением принесенных чудес меня постоянно отвлекали мелкие события повседневной жизни: я хотел есть и спать, я мартышничал с Мартышкой, ходил в кино и смотрел «Женщину‑Кобру» или «Вера Крус», со страстным нетерпением дожидался того момента, когда мне позволят надеть длинные брюки, и с томлением столь же страстным ощущал необъяснимое тепло пониже пояса, когда близился общешкольный акт, где мы, мальчики из Соборной средней школы Джона Коннона, могли танцевать бокс‑степ и мексиканский танец в шляпах с девочками из дружественных женских школ – такими, как Маша Миович, чемпионка по плаванию брассом («Хи‑хи», – корчит рожу Зобатый Кит Колако), и Элизабет Перкинс, и Джейни Джексон – с европейскими девчонками, Боже, в расклешенных юбках, а как эти девчонки целуются! – короче говоря, мое внимание было постоянно поглощено мучительной, отнимающей все силы пыткой взросления.

Даже мифический гусь должен иногда спускаться на землю, так что я не в состоянии (и тогда был не в состоянии) ограничивать свою историю одними только чудесами; я должен вернуться (как я возвращался тогда) в повседневность; я должен позволить крови пролиться.

Первое увечье Салема Синая, за которым мгновенно последовало второе, имело место в среду, в начале 1958 года – в ту самую среду, когда должен был состояться столь вожделенный акт при содействии Англо‑Шотландского общества образования. Иными словами, это случилось в школе.

Кто напал на Салема? Человек красивый, исступленный, с косматыми усами варвара – я представляю вам, вывожу на сцену подпрыгивающую, выдирающую волосы персону господина Эмиля Загалло, который преподавал у нас географию и гимнастику и который тем утром, сам того не желая, разрушил всю мою жизнь. Загалло утверждал, будто он – перуанец, и любил называть нас индейцами из джунглей, падкими на бусы; над доской он повесил гравюру, где изображался суровый потный солдат в остроконечной жестяной шапке и железных штанах, – и в тяжелую минуту всегда тыкал в него пальцем и кричал: «Ви‑идите е‑ето, дикари? Е‑етот человек е‑есть цивилизация! Вы‑ы должны е‑его уважать: у него меч!» И трость Загалло свистела в воздухе, застывшем, непроницаемом, будто каменная стена. Мы его звали Пагал‑Загал*, сумасшедший Загалло, ибо, сколько бы ни распространялся он о ламах, конкистадорах и Тихом океане, – все мы знали из абсолютно достоверных источников, что родился он в одном из многоквартирных домов Мазагуна, а его мать, уроженку Гоа, бросил какой‑то заезжий экспедитор; так что он был не только полукровка, но, скорее всего, еще и ублюдок. Будучи в курсе всего этого, мы понимали, почему Загалло форсирует свой латинский акцент, почему вечно бесится и стучит кулаками в каменные стены класса; но, зная обо всем, мы тем не менее ужасно его боялись. И этим утром, в среду, мы знали, что нас ждут неприятности, потому что факультативный собор отменили.

В среду утром у нас было два урока географии с Загалло, но только кретины и сыновья религиозных фанатиков ходили на них, потому что в это же самое время по своему свободному выбору мы могли, построившись в пары и взявшись за руки, отправиться в собор св. Фомы: длинная вереница мальчишек, принадлежащих ко всем мыслимым вероисповеданиям, прогуливала школу, припадая на грудь тактичного, факультативного Бога христиан. Загалло бесился, но ничего не мог поделать; однако сегодня мрачный пламень зажегся в его очах, ибо Квакушка (то есть директор, мистер Крузо) объявил на утренней линейке, что посещение собора отменяется. Тусклым, скрипучим голосом, что излетал из раздвинутого рта, расположенного на лице обездвиженной лягушки, он приговорил нас к двум урокам географии у Пагала‑Загала, застав нас всех врасплох, ибо мы и помыслить не могли, чтобы Бог, хоть бы и факультативный, позволил бы предпочесть себе что‑то еще. Мы угрюмо поплелись в логово Загала; один из бедных дурачков, которому родители не позволяли посещать собор, злорадно прошептал мне на ухо: «Вот погодите: он вам всем сегодня покажет».

Да, Падма, он показал.

В классе сидят с понурым видом: Зобатый Кит Колако, Жирный Пирс Фишвала, Джимми Кападиа, стипендиат, сын водителя такси; Прилизанный Сабармати, Сонни Ибрахим, Кир Великий и я. Другие тоже, но их перечислять нет времени, потому что, щурясь от удовольствия, сумасшедший Загалло призывает нас к порядку.

– Человеческий фактор в географии, – объявляет Загалло. – Что‑о е‑ето такое? Кападиа?

– Простите‑сэр, не знаю‑сэр.

Руки взмывают вверх; пять принадлежат изгнанным из собора кретинам, шестая, как всегда, Киру Великому. Но Загалло сегодня жаждет крови: агнцам божиим придется претерпеть.

– Гря‑язный дикарь из джонглей, – он дает затрещину Джимми Кападиа, а потом начинает небрежно вертеть его ухо. – Приходи хотя бы изредка на урок, тогда будешь знать!

– Уй‑юй‑юй, сэр, да, сэр, простите, сэр… – Шесть рук колышутся, но уху Джимми приходится плохо. И я решаюсь на геройский поступок… «Сэр, пожалуйста, перестаньте, сэр, у него больное сердце, сэр!» Это чистая правда, но говорить правду опасно, ибо теперь Загалло поворачивается ко мне: «Ты‑ы ма‑аленький защи‑итник, а‑а?» – И тащит меня за волосы, и ставит перед классом. Под полными облегчения взглядами соучеников – «слава Богу, его, не меня» – я корчусь от боли, чувствуя, что волосы мои попали в плен.

– Так, отвечай на вопрос. Ты знаешь, что‑о е‑есть человеческий фактор в географии?

Боль пронизывает мне голову, мешает сосредоточиться, сжульничать с помощью телепатии:

– Ай‑й‑сэр‑нет‑сэр‑а‑ах!

И теперь можно воочию наблюдать, как на Загалло находит стих острословия, раздвигая его лицо в некоем подобии улыбки; можно видеть, как рука учителя молниеносно устремляется вперед, большой‑и‑указательный пальцы разведены в стороны; можно заметить, как большой‑и‑указательный пальцы смыкаются на кончике моего носа и тянут вниз… куда нос, туда и голова, и, наконец, нос притянут ниже некуда, а глаза принуждены уныло разглядывать обутые в сандалии ноги Загалло с грязными ногтями, а Загалло преподносит свою остроту:

– Глядите, дети, – видите ли вы, что перед вами? Хорошенько рассмотрите ме‑ерзкое лицо этого примитивного создания. Что напоминает вам оно?

Град ответов: «Сэр‑черта‑сэр», «Можно‑я‑сэр‑одного моего кузена!», «Нет, сэр, какой‑то овощ, сэр, я забыл, как называется!» Наконец голос Загалло перекрывает гам: «Тихо! Отродье бабуинов! Е‑етот предмет, – он дергает меня за нос, – и е‑есть человеческий фактор в географии!»

– Как‑сэр, где‑сэр, что‑сэр?

Теперь Загалло хохочет: «Да разве вы не видите, – захлебывается он. – Разве вы не видите на лице е‑етой безобразной гориллы всю карту Индии?»

– Да‑сэр, нет‑сэр, покажите‑сэр!

– Глядите: вот свисает вниз полуостров Декан! – И снова хрясь вниз мой нос.

– Сэр‑сэр, если это карта Индии, то что такое родимые пятна, сэр? – Это Зобатый Кит Колако набрался смелости. Одноклассники хихикают, прыскают в кулак. А Загалло – вдохновленно:

– Е‑ети пятна, – возглашает он, – Пакистан! Е‑ети родимые пятна на правом ухе – восточная часть, а е‑ета жуткая, рябая левая щека – западная часть! Запомните, дурачье: Пакистан е‑есть родимое пятно на лице Индии!

– Хо‑хо, – гогочет класс. – Вот это шутка так шутка, сэр!

Но мой нос уже не выдерживает; поднимая индивидуальный, импровизированный мятеж против крепко сжатых большого‑и‑указательного, он извлекает из ножен свое собственное оружие… изрядный ком блестящих соплей извергается из левой ноздри и плюхается в ладонь господина Загалло. Жирный Пирс Фишвалла вопит: «Глядите, глядите, сэр! Сопля из носа, сэр! Это, наверное, Цейлон?»

С ладонью, вымазанной в соплях, Загалло теряет охоту шутить. «Скотина, – рычит он. – Видишь, что натворил?» Рука Загалло отпускает мой нос, вновь поднимается к волосам. Извержения носа вытерты о мои тщательно расчесанные локоны. И теперь вторично рука вцепляется в волосы и опять тянет… но теперь вверх, и я стою на цыпочках, высоко задрав голову, а Загалло беснуется: «Ну, кто ты такой? Скажи мне, кто ты такой?»

– Сэр, скотина, сэр!

Рука тянет сильнее, выше. «Еще раз». Едва касаясь пола кончиками пальцев, я верещу: «Ай‑й, сэр, скотина, скотина, пожалуйста, сэр, ай‑й!»

Еще сильнее, еще выше… «Повтори». Но вдруг все кончается; ноги мои твердо стоят на полу, а в классе установилась мертвая тишина.

– Сэр, – произносит Сонни Ибрахим, – вы ему оторвали волосы, сэр.

И начинается какофония: «Гляньте, сэр, кровь». «У него кровь течет, сэр». «Пожалуйста, сэр, можно я отведу его к медсестре?»

Господин Загалло стоит как статуя, зажав в кулаке клок моих волос. А я – от потрясения не чувствуя боли – ощупываю свою макушку, где рука Загалло сотворила тонзуру; кружок, где волосы не вырастут уже никогда, и понимал, что мое проклятое рождение, накрепко связавшее меня с моей страной, проявило себя еще раз в совершенно неожиданной форме.

Через два дня Квакушка Крузо объявил, что, к сожалению, мистер Эмиль Загалло покидает школу по личным обстоятельствам; но я‑то знал, что это были за обстоятельства. Мои вырванные с корнем волосы приросли к его рукам, пристали, словно пятна крови, которые невозможно отмыть, – а кому нужен учитель с волосатыми ладонями? «Сумасшедший, он и есть сумасшедший, – как сказал Зобатый Кит, – сам напросился».

Что досталось мне от Загалло: тонзура монаха и, того хуже – целая серия новых дразнилок, которыми одноклассники донимали меня, пока мы все ждали школьного автобуса, чтобы разъехаться по домам и переодеться для Акта: «Сопливый – пле‑ши‑вый!» и «У Сопелки морда картой!» Когда появился Кирус и уселся позади, я попытался натравить толпу на него, продекламировав нараспев: «Великий Кир, семнадцать дыр, лежит на тарелке, как резаный сыр», – но никто меня не поддержал.

* * *

Вот мы и подошли к событиям, произошедшим во время Общешкольного Акта. Когда задиры стали орудиями в руках судьбы, персты обратились в фонтаны, а Маша Миович, легендарная пловчиха брассом, упала в глубокий обморок… Я пришел на Акт с повязкой на голове. Я опоздал: нелегко было уговорить мою мать, чтобы она меня отпустила; так что к тому моменту, как я вступил в Актовый зал под вымпелы, воздушные шарики и профессионально подозрительные взгляды костлявых наставниц, все лучшие девочки уже бокс‑степили и мексикански‑шляпничали с партнерами, сверх меры задирающими нос. Конечно, старшие ученики успели снять все сливки; я смотрел, отчаянно завидуя, на Гуздера, и Джоши, и Стивенсона, и Рушди, и Талиярхана, и Таябали, и Джуссавалу, и Вогле, и Кинга; я попытался было втереться к ним между двумя танцами, но, увидев мою повязку, мой нос огурцом, мои родимые пятна, они расхохотались и повернулись ко мне спиной… весь кипя от ненависти, я объедался чипсами, опивался «Баббл‑Ап» и «Вимто» и твердил себе: «Знали бы эти ничтожества, кто я такой, живо бы убрались с дороги!» И все же страх обнаружить мою истинную природу был во мне сильнее, чем довольно отвлеченное желание покружиться в танце с европейскими девочками.

– Эй, ты ведь Салем, да? Эй, друг, что с тобой случилось? – От моих горьких, одиноких раздумий (даже у Сонни была пара: правда, ему помогали впадинки, и он не носил уже детских штанишек – оттого‑то и привлекал сердца) меня оторвал низкий, грудной голос, полный обещания, но также и угрозы. Девичий голос. Я обернулся, подпрыгнув на месте, и узрел перед собой волшебное видение с золотыми волосами и широкой, прославленной грудью пловчихи брассом… Боже мой, ей же четырнадцать лет, с чего это она заговорила со мной? «Меня зовут Маша Миович, – проговорило видение. – Я знакома с твоей сестрой».

Ну, конечно! Мартышкины героини, пловчихи из школы Уолсингема, разумеется, знали чемпионку по плаванию брассом!.. «Я слышал… – пробормотал я, запинаясь, – слышал твое имя».

– А я – твое, – она поправила мне галстук, – так что все в порядке. – Из‑за ее плеча я видел, как Зобатый Кит и Жирный Пирс подыхают от зависти. Я выпрямился и расправил плечи. Маша Миович еще раз поинтересовалась моей повязкой. «Это так, ерунда, – проговорил я, как мне хотелось думать, басом. – Ударился, когда занимался спортом». И потом, отчаянно стараясь, чтобы не дрожал голос: «Не хочешь ли… потанцевать?»

– Давай, – согласилась Маша Миович. – Только, чур, не лапать.

Салем идет танцевать с Машей Миович, клятвенно пообещав не лапать. Салем и Маша танцуют мексиканский танец в шляпах; Маша и Салем выступают в бокс‑степе рядом с лучшими парами! Я позволяю себе глядеть на всех свысока: видите, не обязательно быть старшеклассником, чтобы заполучить себе девочку!.. Танец кончился, и я, все еще на гребне восторга, предлагаю: «А не прогуляться ли нам немного там, во дворе?»

Маша Миович улыбается мне и только мне. «Ну, ладно, выйдем на минутку, только рук не распускать, договорились?»

Рук не распускать, клянется Салем. Салем и Маша дышат свежим воздухом… черт, вот это здорово. Вот это жизнь. Прощай, Эви, здравствуй, пловчиха брассом… Зобатый Кит Колако и Жирный Пирс Фишвала выступают из темного угла. Они хихикают: «Хи‑хи‑хи». Маша Миович смотрит в недоумении, как они преграждают нам дорогу. «Хи‑хи, – кривляется Жирный Пирс, – Маша, ху‑ху. Ну и кавалера ты себе отхватила». И я: «Заткнись». А Зобатый Кит: «Хочешь знать, как он получил свое боевое ранение, Маша?» И Жирный Пирс: «Хи‑ху‑ха». Маша возмущается: «Вы грубияны; он ударился, когда занимался спортом!» Жирный Пирс и Зобатый Кит чуть не катаются по полу от смеха, потом Фишвала выкладывает все. «Загалло прямо в классе вырвал ему волосы!» Хи‑ху. И Кит: «Сопливец – плешивец!» И оба вместе: «У Сопелки морда картой!» На лице у Маши недоумение. И что‑то еще – пробуждающееся женское коварство… «Салем, они так грубы с тобой!»

– Ладно, – говорю я, – не обращай внимания. – И пытаюсь увести ее прочь. Но она не отстает: «Неужели ты это стерпишь?» На верхней губе у нее от возбуждения выступили капельки пота; язычок прижат к углу рта; глаза Маши Миович вопрошают: «Ты кто – мужчина или мышь?» И под чарами чемпионки по плаванию брассом что‑то всплывает у меня в голове: образ двух неодолимых коленок, и я обрушиваюсь на Колако и Фишвалу, пока те хихикают, не ведая об опасности; мое колено направлено Зобатому в пах; он еще не успевает упасть, как я тем же самым приемом валю на землю Жирного Пирса. Я поворачиваюсь к своей даме, та тихо хлопает в ладоши: «Эй, друг, это было здорово».

Но минута славы миновала; и Жирный Пирс поднимается с земли, и Зобатый Кит приближается ко мне… перестав разыгрывать мужчину, я разворачиваюсь и даю деру. Оба задиры бегут за мной, а Маша Миович кричит вслед: «Куда же ты, маленький герой?» Но теперь мне не до нее, только бы не поймали, я ныряю в ближайший класс, пытаюсь закрыть дверь, но Жирный Пирс уже поставил ногу, и теперь они оба тоже внутри, и я бросаюсь к двери, хватаюсь за нее правой рукой, дергаю изо всех сил, выйди, если сможешь, они держат дверь крепко, но страх придает мне силы, я приоткрываю дверь на несколько дюймов, вцепляюсь пальцами в косяк, и вот Жирный Пирс всем своим весом наваливается на дверь, и та захлопывается слишком быстро, я не успеваю убрать руку. Глухой удар. А снаружи Маша Миович подходит к двери, и смотрит вниз, и видит верхнюю треть моего среднего пальца, которая валяется на полу, словно комок хорошо прожеванной резинки. Вот тут‑то она и падает в обморок.

Боли нет. Все происходит далеко‑далеко. Жирный Пирс и Зобатый Кит удирают – чтобы позвать на помощь, а может, спрятаться. Я смотрю на свою кисть из чистого любопытства. Мой палец превратился в фонтан: красная жидкость бьет ключом, повинуясь ударам сердца. Никогда не думал, чтобы в пальце было столько крови. А ничего, красиво. Вот и медсестра; не волнуйтесь, медсестра. Это только царапина. Твоим родителям позвонили; мистер Крузо послал за ключами от машины. Медсестра укутывает обрубок в огромный ком. Слой за слоем: будто красная сладкая вата. А вот и Крузо. Садись в машину, Салем, твоя мама приедет прямо в больницу. Да сэр. А кусок, кто‑нибудь подобрал кусок? Да, директор, вот он. Спасибо, медсестра. Возможно, не пригодится, но кто знает. Держи это, Салем, а я поведу машину… зажав оторванный кончик пальца в неизувеченной левой руке, я еду в больницу Брич Кэнди по гулким ночным улицам.

В больнице: белые стены, носилки; все говорят в унисон. Слова журчат вокруг меня, как струи фонтана. «Боже, спаси и сохрани, месяц мой ясный, что они с тобой сделали?» И старый Крузо на это: «Кхм‑кхм. Миссис Синай. Всякое бывает. Мальчишки, знаете ли». Но моя мать в ярости: «Что это за школа, мистер Карузо? Моему сыну оторвали палец, а вы говорите. Нехорошая школа. Да, сэр, плохая». И вот, пока Крузо: «На самом деле моя фамилия, как у Робинзона, знаете ли, кхм‑кхм», – подходит врач, и звучит вопрос, ответ на который перевернет мир.

– Миссис Синай, будьте любезны, ваша группа крови? У мальчика сильное кровотечение. Возможно, придется переливать кровь. – И Амина: «У меня А, но у мужа О». Теперь она, не выдержав, разражается слезами, а врач продолжает: «В таком случае, знаете ли вы, какая у вашего сына…» Но она, дочь врача, вынуждена признаться, что не может ответить на этот вопрос: Альфа или Омега? «Хорошо, в таком случае срочно сделаем анализ; а какой резус?» И мать – сквозь слезы: «И у мужа, и у меня положительный». И врач: «Ну хорошо, хоть это».

Но когда я уже на операционном столе – «Присядь сюда, сынок, я тебе сделаю местную анестезию; нет, мадам, у него шок, общую анестезию применять нельзя; молодец, сынок, просто подними палец вверх и держи так, не двигайся, помогите ему, сестра, ты и оглянуться не успеешь, как все кончится» – пока хирург зашивает культю и чудом пересаживает ноготь, вдруг возникает какое‑то смятение на заднем плане, за миллион миль отсюда, и: «Можно вас на секунду, миссис Синай», и мне плохо слышно… слова плывут через бесконечные дали… «Миссис Синай, вы уверены? О и А? А и О? И резус у обоих отрицательный? Гетерозигота или гомозигота? Нет, здесь какая‑то ошибка, как же тогда у него… извините, это абсолютно точно… положительный… ни А, ни… простите меня, мадам, но это ваш… вы его не усыновили, не…» Больничная сестра становится между мною и происходящей за много миль беседой, но это не помогает, потому что теперь моя мать кричит: «Но, разумеется, вы должны верить мне, доктор; Боже мой, разумеется, он наш сын!»

Ни А, ни О. И резус: невозможно, но – отрицательный. И из зигот ничего нельзя вывести. И найдены в крови редкие антитела Келла. И моя мать плачет, плачет‑плачет‑плачет… «Не понимаю. Я, дочь врача, ничего не понимаю».

Значит, Альфа и Омега разоблачили меня? И резус указует перстом туда, где нет ответа? И теперь Мари Перейре придется… Я просыпаюсь в прохладной белой палате с жалюзи, и со мной индийское радио. Тони Брент поет «Красные паруса на закате».

Ахмед Синай, с лицом, опустошенным виски, а теперь чем‑то еще, что куда хуже, стоит у жалюзи. Амина что‑то шепчет. И снова обрывки фраз доносятся через миллионы миль. Джанум‑пожалуйста. Я‑тебя‑умоляю. Нет, что ты такое говоришь. Конечно, он. Конечно, ты. Как ты мог подумать, будто я. Кто бы знал. О Боже, да не стой ты так, да не смотри. Клянусь. Клянусь‑головою‑матери. А теперь ш‑ш‑ш он…

Новая песня Тони Брента, чей репертуар сегодня до жути схож с концертами Уи Уилли Уинки: «Почем этот песик в окне?» наполняет комнату, вплывая на радиоволнах. Отец подходит к моей кровати, склоняется надо мной, я никогда не видел его таким. «Абба…» А он: «Я должен был догадаться. Взгляни: что от меня в этом лице? Этот нос, давно бы мне…» Он круто поворачивается и выходит из комнаты; мать идет следом, она слишком расстроена и забывает, что надо говорить шепотом: «Нет, джанум, я не позволю тебе так обо мне думать! Я убью себя! Я…» – и дверь за ними закрывается. Снаружи раздается какой‑то звук: хлоп. Или шлеп. Все, что имеет значение для твоей жизни, происходит в твое отсутствие.

Тони Брент начинает мурлыкать в мое здоровое ухо свой последний хит и уверяет меня, нежно и мелодично, что «Тучи скоро унесутся».

А теперь я, Салем Синай, собираюсь на короткое время предоставить себе‑тогдашнему преимущества заднего ума; разрушая единства и условности, присущие изящной словесности, я наделяю его знанием того, что будет, просто затем, чтобы ему было дозволено помыслить следующее: «О вечное противостояние внутреннего и внешнего! Ибо человеческое существо внутри себя вовсе не является чем‑то цельным, однородным; всякого рода вещи смешаны внутри него, и с каждой минутой он становится другим. А вот тело однородно, однородней некуда. Оно неделимо, оно сделано из одного куска; оно, если хотите, – священный храм. Очень важно сохранять его в целости. Но с потерей пальца (вероятно, предсказанной перстом рыбака, указующим на что‑то Рэли), не говоря уже о вырванных с моей головы волосах, все это нарушилось. И возникает ситуация чуть ли не революционная; и ее влияние на исторические события неизбежно поражает умы. Откупорьте ваше тело – и Бог знает что вырвется оттуда, выпущенное вами. Вы внезапно меняетесь, раз и навсегда; в мире, окружающем вас, родители уже не родители, а любовь обращается в ненависть. И это, заметьте, пока только в личной жизни. Последствия в сфере общественной деятельности, как будет показано далее, стали – были – будут – не менее значимыми».

Наконец, отбирая у себя дар предвидения, я оставляю вам образ десятилетнего мальчика с перевязанным пальцем: он сидит на больничной кровати, размышляя о крови, и о звуках хлоп‑шлеп, и о том, какое выражение было на отцовском лице; жужжит моя камера, я не спеша беру общий план, позволяя музыке заглушить мои слова, потому что Тони Брент завершает свой концерт, и последняя песня, как и у Уинки, называется «Доброй ночи, леди». Веселая мелодия звучит, и звучит, и звучит…

(Постепенно изображение тускнеет).

* Хамса, пара(ма)хамса (санскр. « гусь», «лебедь») – в древнеиндийской мифологии птица, обитающая как в мире людей, так и в мире богов и наделенная чудодейственными способностями (например, отделять сому от воды или воду от молока); вахана (средство передвижения) Ашвинов и/или Творца‑Брахмы.

* Гаметы – зрелые половые клетки, способные к оплодотворению. Антиген – любое вещество, которое организм человека рассматривает как чужеродное и против которого начинает вырабатывать собственные антитела. Антигены могут присутствовать или не присутствовать на поверхности эритроцитов, образуя основу имеющейся у человека группы крови.

* Лок‑сабха («Народная палата») – нижняя палата индийского парламента. Избирается всеобщим голосованием и состоит примерно из 500 депутатов.

* Пагаль – безумный бешеный.


Салман Рушди

Дети полуночи

Аннотация

Роман «Дети полуночи», написанный в 1981 году, принес Салману Рушди – самому знаменитому индийцу, пишущему по‑английски, – вместе с престижной Букеровской премией мировую славу (в 1993 году роман был признан лучшим из всех, получивших Букера за 25 лет). Именно «Дети полуночи», а не скандально‑знаменитые «Сатанинские стихи» попали в список лучших книг века, составленный газетой «Гардиан».

Многоплановое, фантастическое, «магическое» повествование охватывает историю Индии (отчасти и Пакистана) с 1910 по 1976 годы. Политические события, поданные ярко и пристрастно (Индира Ганди, чей образ приобретает в романе апокалиптическую окраску, подала на автора в суд!), не исчерпывают собой прихотливой реальности романа. Трагикомическая и авантюрная судьба Салема Синая, рожденного в полночь индийской независимости, становится аллегорией одной из самых древних и загадочных цивилизаций мира.


Книга третья

Будда

Довольно‑таки очевидно (иначе мне пришлось бы пуститься в некие фантастические объяснения моего продолжающегося присутствия в «земной юдоли»), что вы можете числить меня среди тех, кого войне 1965 года не удалось стереть с лица земли. Пришибленный плевательницей, Салем подвергся лишь частичной зачистке; его всего только выскоблили, в то время как других, менее везучих, соскоблили; я лежал, лишившись чувств, в полуночной тени мечети, и спасло меня то, что у обеих сторон кончились боеприпасы.

Слезы – которые, за недостатком кашмирского морозца, не имеют ни единого шанса затвердеть в бриллианты, – скользят по круглым, словно сиськи, щекам Падмы. «О, господин, эта война тамаша*, лучших убивает, прочих жить оставляет!» Будто бы полчища змей только что выползли из ее покрасневших глаз и заскользили вниз, оставляя на коже липкие, блестящие следы: Падма оплакивает мой расплющенный бомбой клан. А у меня глаза, как всегда, сухи, и я милостиво не замечаю невольного оскорбления, заключенного в слезливом восклицании Падмы.

– Оплакивай живых, – мягко укоряю я. – У мертвых есть благоуханные сады. – Горюй по Салему! Ему преградило путь на небесные луга продолжающееся биение сердца, и он очнулся среди липучих металлических запахов больничной палаты; и не было гурий, до которых не коснулся ни человек, ни джинн, гурий, обещающих вечное блаженство – хорошо еще, что обо мне позаботился ворчливый, гремящий грелками дюжий санитар, который, перевязывая мне голову, пробубнил кисло, что война там или не война, а доктора‑сахибы по воскресеньям беспеременно едут в свои пляжные домики. «Повалялся бы уж без памяти еще денек», – изрек он и пошел дальше, подбадривать остальных.

Горюй по Салему: он, осиротевший, очищенный, лишенный тысячи ежедневных булавочных уколов семейной жизни, – а ведь только они и могут проткнуть непомерно раздутый воздушный шар фантазий об истории, свести существование к более приемлемому человеческому масштабу, – был вырван с корнем, бесцеремонно запущен в полет сквозь годы и обречен приземлиться беспамятным посреди взрослого мира, с каждым днем все более гротескного.

Свежие следы змей на щеках Падмы. Принужденный к робким увещеваниям типа: «Ну ладно, ладно», – я заимствую свои приемы у передвижных кинореклам. (Как я любил афиши в старом клубе «Метро Каб»! Как чмокали губы при виде слов НОВЫЕ ПРИКЛЮЧЕНИЯ, прилепленных к складкам синего бархата! Как текли слюнки перед надписью на экране, трубившей: ВЫ УВИДИТЕ СКОРО‑СКОРО! Поскольку обещание яркого, экзотического будущего всегда казалось мне безотказным противоядием к настоящему, которое чревато одними только разочарованиями). «Хватит, хватит, – уговариваю я свою рыдающую, притулившуюся на корточках публику, – я ведь еще не закончил! Будет еще казнь на электрическом стульчаке и тропические джунгли; пирамида из голов и поле, пропитанное жидкостью, сочащейся из костей; грядут чудесные избавления и кричащий минарет! Падма, осталось еще столько достойного внимания: мои дальнейшие злоключения в корзинке‑невидимке и под сенью другой мечети; дождись хотя бы предостережений Решам‑биби и надутых губок Парвати‑Колдуньи! Отцовства, а вместе с ним – измены, и, конечно же, неодолимой Вдовы, которая к истории верхнего дренажа добавила окончательное бесчестие нижнего опустошения… короче, нас ждут в изобилии новые приключения и скоро‑на‑экране; глава заканчивается смертью родных, но дает начало совсем новой главе».

Немного утешенная обещанием нового, новых событий, Падма сопит носом, вытирает липкие следы, осушает слезы; делает глубокий вдох… и для ушибленного плевательницей парня, которого мы видели в последний раз на больничной койке, успевает пройти около пяти лет до того момента, как мой навозный лотос делает выдох.

(Пока Падма, чтобы успокоиться, задерживает дыхание, я позволю себе включить сюда излюбленный прием бомбейского кино – календарь, страницы которого быстро‑быстро переворачивает ветер, что означает: проходят годы; на мелькающие листки я накладываю бурные общие планы уличных беспорядков, средние планы горящих автобусов и пылающих англоязычных библиотек Британского совета и Службы информации Соединенных Штатов Америки; сквозь даты, все с большей скоростью сменяющие одна другую, мы видим падение Аюб Хана, наблюдаем, как генерал Яхья занимает пост президента и обещает выборы*… но губы Падмы раскрываются, и уже нет времени останавливаться на яростном противоборстве г‑на З.А. Бхутто и шейха Муджиб‑ур‑Рахмана*; воздух невидимой струйкой исходит из ее рта, и призрачные лица лидеров Пакистанской народной партии и Лиги Авами расплываются и пропадают; легкие Падмы опустошаются, и этим порывом, как ни странно, усмиряется ветерок, что переворачивал листочки моего календаря, и тот застывает в самом конце 1970 года, перед выборами, расколовшими страну, перед войной Западной части против Восточной, ПНП против Лиги Авами, Бхутто против Муджиба… незадолго до выборов 1970 года, вдали от переднего плана сцены истории, три молодых солдата приходят в секретный военный лагерь в горах Марри).

Падма вновь овладела собой.

– Ладно, ладно, – уговаривает она меня и машет рукой в знак того, что больше не будет плакать. – Чего ты ждешь? Начинай, – надменно наставляет меня мой лотос. – Начинай сначала.

Этого горного лагеря нет ни на одной карте; он расположен так далеко от Маррийской дороги, что даже водители с самым острым слухом не в силах расслышать лай собак. Колючая проволока, проведенная по его периметру, тщательно замаскирована; на воротах – ни знака, ни названия. Но он существует, вернее, существовал; хотя существование его с горячностью отрицалось – после падения Дакки, к примеру, когда побежденного Тигра Ниязи* допросил по этому поводу его старый приятель, победоносный индийский генерал Сэм Менекшау*, Тигр презрительно усмехнулся: «Собаководческое управление кадров атаки? Никогда о таком не слышал; тебя ввели в заблуждение, старина. Это просто смешно, если хочешь знать мое мнение». Но несмотря на то, что Тигр сказал Сэму, лагерь там точно был…

– Подтянись! – кричит бригадир Искандар новым рекрутам – Аюбе Балочу, Фаруку Рашиду и Шахиду Дару. – Вы теперь члены подразделения СУКА!* Похлопывая себя стеком по бедру, он разворачивается кругом, а они стоят на плацу, поджариваясь на горном солнышке и в то же время промерзая под горным ветром. Выпятив грудь, расправив плечи, напряженно застывшие по стойке «смирно», трое юношей слышат, как хихикает ординарец бригадира Лала Моин: «Так это вам, сосункам несчастным, достанется человек‑собака!»

Они переговариваются, лежа вечером на своих койках: «Кадры атаки! – гордо шепчет Аюба Балоч. – Разведчики, парень! Войска особого назначения ста семнадцати типов! Пусть только выпустят нас на индусов – то‑то будет потеха! И‑раз! И‑два! Что за слабаки, йара, эти индусы! Едят одни овощи! А овощи, – заключает Аюба свистящим шепотом, – совсем не то, что мясо». – Он здоровенный, как танк. Волосы у него растут прямо от бровей.

И Фарук: «Думаешь, будет война?» Аюба фыркает: «Еще бы! Как же не быть войне? Разве Бхутто‑сахиб не пообещал каждому крестьянину по акру земли? Откуда ж она возьмется? Чтобы набрать столько полей, мы должны захватить Пенджаб и Бенгалию! Вот погоди: как только Народная партия победит на выборах, так и начнется: и‑раз! И‑три!»

Фаруку не по себе: «У индийцев есть сикхские войска, парень. У сикхов во‑от такие длинные бороды и волосы по плечам, на жаре все это ужасно чешется, сикхи сатанеют и дерутся как проклятые!..»

Аюба гогочет; ему смешно. «Вегетарианцы, яяр… разве им одолеть таких бычков, как мы с тобой?» Впрочем, Фарук, высокий и жилистый.

Шахид Дар шепчет: «А что это он такое говорил: человек‑собака?»

…Утро. В хижине с классной доскою бригадир Искандар водит костяшками пальцев по лацканам, а старший сержант Наджмуддин тем временем инструктирует новобранцев. Система вопросов‑и‑ответов: Наджмуддин спрашивает и сам отвечает. Никто не смеет прерывать его. А над классной доскою, в кольце гирлянд, висят портреты президента Яхьи и Мутасима‑Мученика; их лики строго взирают на всех. А сквозь окна (закрытые) доносится назойливый собачий лай… Лает и Наджмуддин, вопрошая и давая ответы. Зачем вы здесь? – Тренироваться. В чем? – В преследовании‑и‑захвате. В каком составе будете работать? – В звеньях из трех человек и собаки. В чем выражается исключительность условий? – В отсутствии старшего офицера, в необходимости принимать самостоятельные решения, чему непременно должно сопутствовать высокое исламское чувство дисциплины и ответственности. Цель подразделения? – Искоренять нежелательные элементы. Природа оных элементов? – Они подобны змеям, хорошо маскируются, могут‑быть‑кем‑угодно. Их намерения, известные нам? – Достойны ненависти: разрушение семьи, истребление Бога, экспроприация землевладельцев, отмена цензуры в кино. Их цели? – Уничтожение государства, анархия, иностранное господство. Обстоятельства, вызывающие особую тревогу? – Приближающиеся выборы и, следовательно, гражданское правление. (Политические заключенные были‑будут‑уже освобождены. Злоумышленники всех сортов рассеяны повсюду). Конкретные задачи подразделений? – Подчиняться беспрекословно; искать с неослабным рвением; задерживать без всякой жалости. Способ действия? – Тайный; эффективный; быстрый. Законное обоснование подобных задержаний? – Защита устоев Пакистана, пункт, позволяющий хватать нежелательные элементы и помещать их под арест без права переписки на срок до шести месяцев. Примечание: этот срок может быть продлен еще на шесть месяцев. Есть вопросы? – Нет. Теперь вы – СУКА, звено 22. Нашейте на лацканы знак собаки женского пола. Что, собственно, и обозначает это сокращение.

А что же человек‑собака?

Скрестив ноги, уставив в пространство голубые глаза, он сидит под деревом. Дерево бодхи не растет на такой высоте; довольно с него и чинары. Его нос: луковицей, огурцом; кончик синий от холода. А на голове у него – тонзура монаха, там, где однажды рука Загалло… Изувеченный палец, недостающая часть которого упала к ногам Маши Миович, когда Зобатый Кит захлопнул… И родимые пятна на морде‑картой… «Х‑х‑ха‑а‑ар‑тьфу!» (Он плюет).

Зубы у него тоже в пятнах; десны красные от сока бетеля. Красная струя пана вылетает из его губ и попадает, с достойной похвалы точностью, в красивой чеканки плевательницу, которая стоит перед ним на земле. Аюба‑Шахид‑Фарук глядят в изумлении. «Не вздумайте отобрать это у него, – показывает на плевательницу старший сержант Наджмуддин. – Он взбесится не на шутку». Аюба пытается вставить слово: «Сэр, сэр, я так понял, вы говорили – три человека и…», но Наджмуддин лает: «Разговорчики! Слушать мою команду! Это – ваш следопыт, вот и все. Вольно».

К тому времени Аюбе и Фаруку стукнуло по шестнадцати с половиной лет. Шахид (который соврал насчет своего возраста) был, наверное, на год моложе. Эти юнцы еще не успели заиметь воспоминаний, которые позволяют человеку твердо стоять ногами на реальной почве, например, воспоминаний о любви или голоде, и мальчишки‑солдаты оказались крайне подвержены влиянию легенд и сплетен. В течение последующих суток, за разговорами в столовой с другими звеньями подразделения СУКА, человек‑собака превратился в мифический персонаж… «Он из очень хорошей семьи, парень!» – «Идиот от рождения; его отдали в армию, чтобы сделать из него человека!» – «Был ранен на войне шестьдесят пятого – и с тех пор ничегошеньки не помнит!» – «Послушай, а мне говорили, будто он брат…» – «Нет, парень, это все чушь, она – добрая, сам знаешь; скромная, святая девушка – разве могла она оставить брата?» – «Все равно он об этом отказывается говорить». – «А я слышал ужасную вещь: она его ненавидела, потому‑то и…» – «У него нет памяти, люди его не интересуют, он живет как собака!» – «Но следопыт‑то из него что надо! Видел, какой у него нос?» – «Да, парень, он может взять любой след, какой ни есть на земле!» – «Даже на воде чует, баба?, на скалах! Такого следопыта никто не видывал!» – «А сам‑то ничего не чувствует! Правда‑правда! Оцепенелый весь, клянусь тебе: с головы до ног! Можешь потрогать его, а он и не заметит – только по запаху определит, что ты тут!» – «Это, должно быть, ранение!» – «А плевательница, парень, к чему она? Таскает ее за собой повсюду, будто знак любви!» – «Честное слово, ребята, я рад, что он достался вам троим, я как посмотрю на него, так мурашки по телу бегают, йаяр; а еще глаза эти голубые» – «Знаешь, как обнаружили, что у него такой нюх? Он бродил себе по минному полю, парень, клянусь тебе: прокладывал путь среди чертовых мин, как будто носом их чуял!» – «Да нет, парень, что ты такое плетешь, это же старая история о первой собаке из подразделения СУКА, о той самой Бонзо; ты, парень, нам голову не морочь!» – «А ты, Аюба, поосторожнее с ним; говорят, к нему проявляют интерес важные люди!» – «Говорю же тебе, Джамиля‑Певунья…» – «Да заткнись ты, хватит этих сказок!»

Как только Аюба, Фарук и Шахид примирились со своим странным, бесстрастным следопытом (а случилось это после происшествия в отхожем месте), ребята дали ему прозвище «будда», старик; не потому, что он был на семь лет старше и участвовал в войне шестьдесят пятого года, когда трое мальчишек‑солдат еще бегали в коротких штанишках, а потому, что от него веяло величавой древностью. Будда был стар не по годам.

О благословенная двусмысленность транслитерации! Слово «будда» на языке урду, означающее «старик», произносится с твердыми «церебральным» «д». Но есть еще Буддха, с мягкими, придыхательными «д», тот‑кто‑достиг‑просветления‑под‑деревом‑бодхи…* Жил‑был когда‑то принц, и не мог он вынести страданий мира, и постиг он науку не‑жить‑в‑мире и одновременно жить в нем; он был, и его не было; тело его находилось в одном месте, а дух – в другом. В древней Индии Буддха Гаутама сидел, просветленный, под деревом подле Гайиа; в Оленьем парке в Сарнатхе учил других отвлекаться от скорбей этого мира и достигать внутреннего покоя*; много веков спустя будда Салем сидел под совсем другим деревом, не помня о своем горе, оцепенелый, словно глыба льда, вытертый начисто, как грифельная доска… С некоторым смущением я вынужден признать, что амнезия – расхожий трюк в наших жутковатых, трагических фильмах. Склоняя голову, соглашаюсь: да, моя жизнь опять обрела очертания бомбейского кино; но в конце‑то концов, если оставить в стороне набившую оскомину реинкарнацию, остается не так уж и много способов родиться заново. Итак, прошу простить мне эту мелодраму, но я продолжаю настырно утверждать, будто я (он) начал все с нуля; после долгих лет честолюбивых стремлений он (или я) был выскоблен добела; после того, как мстительная Джамиля‑Певунья оставила меня, запихала в армию, чтобы убрать с глаз долой, я (или он) безропотно принял свою судьбу, воздаяние за любовь, и сидел, ни на что не жалуясь, под чинарой; опустошенный, лишенный истории, будда постиг искусство подчинения и делал то, что от него требовалось. Короче говоря, я стал гражданином Пакистана.

За месяцы тренировок будда должен был с математической неизбежностью довести Аюбу Балоча до белого каления. Возможно, потому, что он предпочитал жить отдельно от солдат, в устланном соломой аскетическом закутке в дальнем углу псарни; а может, потому, что так часто сидел, скрестив ноги, под своим деревом, цеплялся за свою плевательницу, вперял в пространство бессмысленный взор да улыбался дурацкой улыбочкой – будто и в самом деле радовался, что ему вышибло мозги! Мало того, Аюба, апостол мясной пищи, находил следопыта недостаточно мужественным. «Как баклажан какой‑нибудь, – сетует Аюба с моего позволения, – ей‑Богу, да он – овощ, ни дать ни взять!»

(Мы бы могли также, взяв более широкий обзор, заявить, что раздражение носилось в воздухе под конец этого года. Разве генерал Яхья и г‑н Бхутто не бесились, не досадовали на то, что вздорный упрямец шейх Муджиб все‑таки настаивает на своем праве сформировать новое правительство? Злокозненная бенгальская Лига Авами получила сто шестьдесят мест в парламенте Восточной части из ста шестидесяти двух возможных, а ПНП г‑на Бхутто победила всего лишь в восьмидесяти одном из западных избирательных округов. Да, такие выборы раздражали. Можно себе представить, как негодовали Яхья и Бхутто, оба из Западной части! А когда даже сильные мира сего гневаются и затевают свары, чего же требовать с маленького человека? Раздражение Аюбы Балоча – позвольте подытожить сказанное – поместило его в превосходную, чтоб не сказать высокопоставленную, компанию).

На учениях, когда Аюба‑Шахид‑Фарук с трудом поспевали за буддой, который брал самый слабый след среди кустов‑на скалах‑в стремнинах, трое мальчишек‑вынуждены были признать его мастерство, и все же Аюба, упрямый, как танк, не уставал допытываться: «Ты что, правда ничего не помнишь? Ничегошеньки? О, Аллах, и тебе не тошно от этого? Может, где‑то есть у тебя мать‑отец‑сестра?», но будда мягко его останавливал: «Не пытайся набить мне голову этими историями; я – это я, вот и все». Его речь была такой чистой. «Настоящий классический урду, как в Лакхнау, вах‑вах!», – заметил Фарук с восхищением, и Аюба Балоч, который говорил грубо, как дикарь, умолк; а трое мальчишек с еще большим пылом стали верить в истинность слухов. Они невольно подпали под обаяние этого человека, у которого был нос огурцом, а голова отвергала воспоминания‑семью‑историю и не удерживала абсолютно ничего, кроме запахов… «будто тухлое яйцо, которое кто‑то расколупал, – пробормотал Аюба товарищам, и потом, вернувшись к своей излюбленной теме, добавил: – О, Аллах, у него даже нос похож на какой‑то овощ».

Им все еще было как‑то тревожно. Может, они усматривали в пустотелом оцепенении будды что‑то от «нежелательного элемента»? Не был ли его отказ от прошлого‑и‑семьи той самой подрывной деятельностью, которую они призваны были «искоренять»? Но офицеры лагеря были глухи к просьбам Аюбы: «Сэр, сэр, нельзя ли нам получить настоящую собаку, сэр?» И вот Фарук, рожденный, чтобы следовать за кем‑то и уже признавший Аюбу своим вождем и героем, вскричал: «Что тут поделаешь? У этого парня, видать, такие связи, что высшие чины велели бригадиру его терпеть, только и всего».

А еще (хотя никто из троицы не смог бы выразить эту мысль словами) я предполагаю, что среди самых глубинных оснований их тревоги была боязнь шизофрении, расщепления, захороненная, как та пуповина, в любом пакистанском сердце. Тогда Восточную и Западную части страны разделяло неизмеримое пространство индийской земли, через которое не перекинешь мост, да и между прошлым и настоящим тоже зияла непроходимая пропасть. Религия скрепляла Пакистан, склеивала друг с другом обе половинки; точно так же сознание, осмысление себя однородным целым, живущим во времени, объединяющим в себе прошлое и настоящее, скрепляет личность, склеивает вместе наше «тогда» и наше «теперь». Впрочем, довольно философии: я хочу сказать, что, отказавшись от сознания, оторвавшись от истории, будда подал худший из примеров – и примеру тому последовал, ни много ни мало, как сам шейх Муджиб, когда он повел Восточную часть к расколу и провозгласил независимый Бангладеш*! Да, Аюба‑Шахид‑Фарук были правы, испытывая тревогу, – ибо, даже плавая в глубинах бессознательного, устранившись от всякой ответственности, я, через метафорический способ сцепления, все же вызвал чреватые войною события 1971 года.

Но пора вернуться к моим новым товарищам и рассказать о происшествии в отхожем месте: был там подобный танку Аюба, предводитель звена, и Фарук, что повсюду следовал за ним. А третий парнишка, более мрачный, был себе на уме, и тем самым мил моему сердцу. В свой пятнадцатый день рождения Шахид Дар наврал насчет своего возраста и завербовался. В тот день его отец, пенджабский издольщик, повел Шахида в поле и оросил слезами его новехонький мундир. Старый Дар растолковал сыну смысл его имени, которое означало «мученик», и выразил надежду, что мальчик будет его достоин и, возможно, первым из всей семьи войдет в благоуханный сад, оставив позади этот жалкий мир, где отец вряд ли когда‑нибудь сможет расплатиться с долгами да еще прокормить девятнадцать детей. Неодолимая сила имени, влекущая к мученичеству, тяжко довлела уму Шахида; в снах ему стала являться его смерть, принявшая облик яркого граната; она плыла в воздухе позади него, повсюду следовала за ним, дожидаясь своего часа. Смущающее, какое‑то негероическое видение смерти‑граната заставило Шахида замкнуться в себе, отучило улыбаться.

Ушедший в себя, не улыбающийся, Шахид наблюдал, как многие звенья подразделения СУКА покидают лагерь, уходят на дело, и убеждался, что его час и час граната пробьет очень скоро. Видя, как часто звенья из трех‑человек‑и‑собаки отбывают прочь на замаскированных джипах, он сделал вывод о растущем политическом кризисе. Наступил февраль, и раздражение великих мира сего становилось с каждым днем все более заметным. Но танк‑Аюба на такие высоты не забирался. Раздражение его тоже росло, однако объектом его был будда.

Аюба влюбился в единственную женщину в лагере, костлявую уборщицу туалетов, которой вряд ли было больше четырнадцати, ее соски только‑только начинали просматриваться под рваной рубашкой: дрянная, конечно, девчонка, но других тут не водилось, и для уборщицы туалетов у нее были весьма красивые зубы и приятная, кокетливая манера бросать игривые взгляды через плечо… Аюба стал таскаться за ней по пятам и углядел, наконец, как она направилась в устланный соломой закуток будды; тогда он прислонил к стене псарни велосипед, встал на сиденье… и свалился, ибо парню не понравилось то, что он увидел. После он заговорил с туалетной девчонкой, грубо схватив ее за руку: «Зачем делать это с психом, когда я, Аюба, могу, мог бы?..» – а она отвечала, что ей нравится человек‑собака, он забавный, говорит, будто ничего не чувствует; трется‑трется во мне своим шлангом, а сам и не чувствует ничего; но это очень приятно, а еще он толкует, будто любит мой запах. Откровенность нищей девчонки, честность уборщицы туалетов вызвала у Аюбы тошноту; он заявил, что душа у нее из свинячьего дерьма, да и язык обложен калом; в припадке ревности он и придумал проделку с проводами, хохму с электрическим урыльником. Его влекло само место: была в этом некая высокая, поэтическая идея правосудия.

– Не чувствует ничего, а? – изголялся Аюба перед Фаруком и Шахидом. – Вот погодите‑ка: он у меня поскачет.

10 февраля (в день, когда Яхья, Бхутто и Муджиб отказались вести переговоры на высшем уровне) будда ощутил зов природы. Несколько смущенный Шахид и сияющий Фарук болтались возле уборной; тем временем Аюба, протянувший провода от металлических стоп в клозете к аккумулятору джипа, прятался позади отхожего места, рядом с джипом, мотор которого был включен. Вот показался будда с глазами, вытаращенными, как у жующего чарас*, с поступью такой, будто он витает в облаках; и как только он вплыл в уборную, Фарук закричал: «Эй! Аюба, йара!» – и принялся хихикать. Юнцы‑солдаты ждали вопля унижения и боли, знака, что их пустоголовый следопыт начал мочиться, тем самым позволив электрическому току подняться по золотой струе и ужалить его в онемелый, трущий‑трущий девчонку шланг.

Но крика все не было; Фарук, не зная, что и подумать, чувствуя, что его провели, начал хмуриться; время шло, и Шахид стал нервничать, и заорал Аюбе Балочу; «Эй, Аюба! Ты что там, заснул?» На что танк‑Аюба: «Да ты что, йар, я включил его на полную катушку пять минут назад!» И вот Шахид бежит – ВО ВЕСЬ ОПОР! – к уборной и видит, как будда мочится, и на лице его написано некое смутное наслаждение; мочевой пузырь опорожняется с таким напором, будто наполнялся он по меньшей мере недели две; ток проникает в будду через нижний огурчик; а будда, кажется, вовсе этого не замечает и заряжается электричеством: голубые искры уже сверкают у кончика раблезианского носа; и Шахид, не смея коснуться невероятного существа, способного поглощать электричество через собственный шланг, вопит: «Отключай, парень, иначе он тут поджарится, как луковка!» Будда вышел из уборной безмятежный, застегиваясь правой рукой, а в левой держа серебряную плевательницу; и трое мальчишек‑солдат тогда поняли, что это – чистая правда, Аллах: он весь задубелый, как глыба льда, не чувствует боли ни кожей, ни памятью… Целую неделю после этого случая к будде нельзя было прикоснуться: от него било током, и даже туалетная девчонка не приходила к нему в его закуток.

Любопытно, что после истории с проводами Аюба Балоч прекратил сердиться на будду и даже стал относиться к нему с уважением; этот причудливый эпизод сплотил собаководческое звено в настоящую команду, готовую выступить в поход против всех злодеев земли.

Танку‑Аюбе не удалось досадить будде; но там, где маленький человек терпит поражение, великие мира сего торжествуют. (Когда Яхья и Бхутто решили, что шейх Муджиб у них попрыгает, все прошло как по маслу.)

15 марта 1971 года двадцать звеньев подразделения СУКА собрались в хижине с черной классной доской. Окруженный гирляндой лик президента взирал сверху вниз на шестьдесят одного человека и девятнадцать псов; Яхья Хан только что протянул Муджибу оливковую ветвь в виде незамедлительных переговоров с ним самим и Бхутто, на которых решились бы все раздражающие разногласия; но лик на портрете оставался безупречно каменным, никак не обнаруживая истинных, зловещих намерений высокой персоны… пока бригадир Искандар тер костяшки пальцев о лацканы, старший сержант Наджмуддин отдавал приказы: шестьдесят один человек и девятнадцать собак должны были сбросить свою амуницию. Громкий шорох прошел по хижине: девятнадцать солдат, повинуясь беспрекословно, снимают с собачьих шей ошейники с опознавательными знаками. Собаки, великолепно выдрессированные, вскидывают брови, но голоса не подают; а будда, подчиняясь приказу, начинает раздеваться. Пять дюжин собратьев‑людей следуют его примеру; пять дюжин разбились на тройки, ожидая дальнейших приказов, и стоят, дрожа от холода, рядом с аккуратными стопками военных беретов, штанов, ботинок, рубашек и зеленых пуловеров с кожаными заплатками на локтях. Шестьдесят один человек, все голые, если не считать плохонького бельишка, получают (от Лалы Моина, ординарца) одобренное армией гражданское платье. Наджмуддин пролаял команду – и вот все они перед вами, кто в набедренной повязке и курте, кто в патанском тюрбане. Кому достались дешевые синтетические штаны, кому – полосатые рубашки, в каких ходят клерки. Будду обрядили в дхоти и камиз*; ему все впору, а другие солдаты ежатся в плохо пригнанной штатской одежде. Но это – военная операция; ни от людей, ни от собак не слышно ни единой жалобы.

15 марта, выполнив портновские предписания, двадцать звеньев подразделения СУКА вылетели в Дакку через Цейлон; в их числе были Шахид Дар, Фарук Рашид, Аюба Балоч и их будда. К Восточной части этим же кружным путем подлетали также шестьдесят тысяч отборных войск Западной части: все шестьдесят тысяч, как шестьдесят один человек, носили гражданскую одежду. Командующим операцией (в опрятном синем двубортном костюме) был Тикка Хан; офицер, отвечающий за Дакку, за ее покорение и окончательную капитуляцию, прозывался Тигром Ниязи. Он щеголял в рубашке сафари, слаксах и стильной фетровой шляпе.

Через Цейлон летели мы, шестьдесят тысяч и шестьдесят один невинный авиапассажир; над Индией не пролегал наш путь, и мы упустили свой шанс полюбоваться с высоты в двадцать тысяч футов, как новая Партия конгресса Индиры Ганди празднует внушительную победу – 350 мест в Лок‑Сабха из 515 возможных – на очередных выборах. Не ведая об Индире, не имея возможности созерцать ее боевой лозунг – ГАРИБИ ХАТАО – «Избавимся от бедности», украшавший стены и стяги по всему огромному алмазу Индии, мы приземлились в Дакке ранней весной, и на специально реквизированных гражданских автобусах нас отвезли на военную базу. И все же на последнем этапе нашего пути мы не могли не услышать обрывок песенки, доносившейся какого‑то невидимого патефона. Песенка называлась «Амар Шонар Бангла» («Наша золотая Бенгалия»; автор: Р. Тагор), и там, в частности, были такие слова: «По весне аромат твоих манговых рощ наполняет сердце безумной усладой». Никто из нас, однако, не понимал по‑бенгальски, так что мы были надежно защищены от коварного, подрывного воздействия поэзии, хотя ноги наши (следует в этом признаться) непроизвольно выстукивали ритм.

Вначале Аюбе‑Шахиду‑Фаруку и будде не сказали, в какой город они прибыли. Аюба, предвкушая истребление вегетарианцев, прошептал: «Говорил я тебе, а? Вот теперь мы им покажем! Разведчики, парень! Гражданская одежда и все такое! Вперед, рази, звено 22! И‑раз! И‑два! И‑три!»

Но мы прилетели не в Индию, и не вегетарианцы были нашей мишенью; несколько дней мы без толку топтались на месте, а потом снова получили наши мундиры. Это второе преображение произошло 25 марта.

25 марта Яхья и Бхутто внезапно прервали переговоры с Муджибом и вернулись в Западную часть. Опустилась ночь; бригадир Искандар, а следом за ним – Наджмуддин и Лала Моин, шатающийся под грузом шестидесяти одного мундира и девятнадцати собачьих ошейников, ворвались в казармы подразделения СУКА. И вот Наджмуддин: «Го‑отовсь! Идем в дело, оставить разговоры! Раз‑два, живо, одеться по тревоге!» Пассажиры аэрофлота натянули мундиры и разобрали оружие, и тогда бригадир Искандар наконец изложил нам цель нашего путешествия. «Этот Муджиб, – раскрыл он карты. – Мы хорошенько проучим его. Он у нас попрыгает!»

(Именно 25 марта, после прекращения переговоров с Бхутто и Яхьей, шейх Муджиб ур‑Рахман провозгласил создание государства Бангладеш.)

Звенья подразделения СУКА выскочили из казарм, забились в стоящие наготове джипы, а из громкоговорителей военной базы звучала запись: голос Джамили‑Певуньи, громкий и чистый, пел патриотические гимны. (Аюба толкает будду: «Послушай‑ка, эй, неужели не узнаешь – подумай, парень, ведь это твоя родная любимая – о, Аллах, да этот тип только и может что чихать!»)

В полночь – разве могло это случиться в какое‑то другое время? – шестьдесят тысяч отборных войск тоже покинули казармы; пассажиры‑летевшие‑в‑штатском теперь нажимали на стартеры танков. А вот Аюба‑Шахид‑Фарук и будда были избраны бригадиром Искандаром для самого важного дела той ночи и отправились вместе с ним. Да, Падма: когда арестовывали Муджиба, это я взял след. (Меня снабдили его старой рубашкой; остальное легко, если имеешь нюх).

* * *

Падма чуть ли не вне себя от горя. «Но, господин, ты не делал этого, этого не могло быть, как ты мог сотворить такое…?» Нет, Падма, я сотворил. Я ведь поклялся, что буду рассказывать все, не утаивая ни крупицы правды. (Но опять на лице ее следы змей, и придется ей все объяснить).

Стало быть – хочешь верь хочешь не верь – но все было так, как я сказал! Повторяю: все кончилось, и все началось сызнова, когда плевательница стукнула меня по затылку. Салем с его отчаянной жаждой смысла, достойной цели, гения‑ниспадающего‑как‑покрывало, ушел… и не вернется, пока змея из джунглей… так или иначе, в данный момент перед нами один лишь будда, не признающий голос певицы родным, не помнящий ни отцов, ни матерей; не придающий значения полуночному часу; тот, кто после происшествия, очистившего его, очнулся на койке в военном госпитале и принял армию как свою судьбу; тот, кто подчинился жизненному распорядку, обрел в нем себя и исполняет свой долг; тот, кто следует приказам; кто одновременно не‑живет‑в‑мире и живет‑в‑нем; кто склоняет голову; кто может выследить человека ли, зверя на улицах или реках; кто не знает и не хочет знать, как, ради кого, при чьем содействии, по чьему мстительному наущению он был облачен в мундир, – тот, кто, одним словом, всего лишь прославленный следопыт двадцать второго звена подразделения СУКА.

Но до чего же кстати пришлась эта амнезия, сколь многое можно списать на нее! Так позвольте же предаться самокритике: философия всеприятия, которую исповедовал будда, привела к последствиям, не более и не менее тяжелым, чем его прежняя страсть‑везде‑и‑всюду‑находиться‑в‑центре; и здесь, в Дакке, эти последствия обнаружились в полной мере.

– Нет, неправда, – стенает моя Падма, и продолжает стенать по поводу почти всего, что приключилось той ночью.

Полночь, 25 марта 1971 года: мимо университета, который уже очищен, будда ведет войска к логову шейха Муджиба. Студенты и профессора выбегают из общежитии; их встречают пули, и лужайки окрашиваются меркурий‑хромом. Но шейха Муджиба не пристрелили; в наручниках, избитого, Аюба Балоч ведет его к стоящему неподалеку фургону. (Как когда‑то, после революции перечниц… но Муджиб не совсем голый, на нем пижама в зеленую и желтую полоску). И пока мы ехали по улицам города, Шахид выглянул в окошко и увидел то‑чего‑не‑могло‑быть: солдаты без стука входили в женские общежития; в женщин, которых выволакивали на улицы, тоже входили, и опять же никому не приходило в голову постучать. Горят редакции газет, над ними поднимается грязный желто‑черный дым, какой испускает дешевая подзаборная пресса; офисы профсоюзов разрушены до основания, а придорожные канавы заполнены до отказа людьми, которые вовсе не спят – видны обнаженные груди и полые язвочки пулевых отверстий. Аюба‑Шахид‑Фарух молча смотрят в окошко движущегося фургона на то, как наши мальчики, наши солдаты‑Аллаха, наши стоящие‑десятерых‑бабу? джаваны защищают единство Пакистана, истребляя городские трущобы огнеметами‑автоматами‑ручными гранатами. Когда мы привезли шейха Муджиба в аэропорт, где Аюба сунул пистолет ему в задницу и втолкнул в самолет, который взвился в воздух, увозя мятежника в плен, в Западную часть, будда закрыл глаза. («Не пытайся набить мне голову этими историями, – сказал он когда‑то танку‑Аюбе, – я – это я, вот и все»).

А бригадир Искандар собирает свои войска: «Здесь еще остались подрывные элементы, которые следует искоренить».

Когда мысли причиняют боль, действие – лучшее средство… псы‑солдаты рвутся с поводка и, когда щелкает карабин, радостно бросаются в дело. О эта охота с волкодавами на нежелательные элементы! О в изобилии доставшаяся добыча в лице профессоров и поэтов! О злополучные активисты Лиги Авами и популярные корреспонденты, к несчастью, убитые при попытке оказать сопротивление! Псы войны дотла разоряют город; но, хотя следопыты‑собаки неутомимы, солдаты‑люди слабее: Фарук‑Шахид‑Аюба по очереди блюют, когда им в ноздри шибает смрадом горящих трущоб. Лишь будда, в носу у которого вонь порождает яркие, многоцветные образы, продолжает делать свое дело. Выследить их, унюхать, остальное – работа мальчишек‑солдат. Подразделение СУКА прочесывает дымящиеся руины, все, что осталось от города. Никому из нежелательных элементов не удалось спастись этой ночью; не помогли никакие укрытия. Ищейки идут по следу спасающихся бегством врагов национального единства; волкодавы, дабы внести свою лепту, яростно вонзают зубы в добычу.

Сколько арестов – десять, четыреста двадцать, тысяча один – произвело наше двадцать второе звено этой ночью? Сколько интеллигентов, трусливых дакканцев, прятались за женскими сари; скольких пришлось выводить на чистую воду? Сколько раз бригадир Искандар – «Нюхай! Подрывной запашок!» – спускал с поводка обученных войне псов подразделения? Многое из того, что произошло ночью 25 марта, навеки останется непроясненным.

Бесполезность статистики: в течение 1971 года десять миллионов беженцев пересекли границу Восточного Пакистана‑Бангладеш и нашли убежище в Индии, но эти десять миллионов (как и любое число, большее, чем тысяча‑и‑один) остались непонятыми. Сравнения не помогают: «самая крупная миграция в истории человечества», – фраза, лишенная смысла. Больше библейского Исхода, превосходящее числом толпы, снятые с места Разделом, многоголовое чудище устремилось в Индию. На границе индийские солдаты готовили партизан, известных как Мукти Бахини*; в Дакке парадом командовал Тигр Ниязи.

А что же Аюба‑Шахид‑Фарук? Наши мальчики в зеленых мундирах? Не возмутились ли они, не подняли ли мятеж? Не прошили ли облеванными пулями офицеров – Искандара, Наджмуддина, даже Лалу Моина? Вовсе нет. Невинность была потеряна; но, несмотря на по‑новому суровый взгляд, несмотря на бесповоротную утрату ориентиров, несмотря на размывание моральных устоев, звено продолжало действовать. Не один только будда делал то, что ему говорили… а где‑то высоко, над схваткой, голос Джамили‑Певуньи сражался с безымянными голосами, поющими песню на стихи Р. Тагора: «Жизнь моя течет в тенистых весях, ломится амбар от урожая – сердце полнится безумною усладой».

С сердцами, переполненными безумием, не усладой, Аюба с товарищами выполняли приказ, а будда брал след. В самом сердце города, исполненного насилием, обезумевшего, пропитанного кровью, ибо солдаты Западной части не щадят злоумышленников, движется звено номер двадцать два; на почерневших улицах будда пригибается к земле, вынюхивает след, не обращая внимания на сигаретные пачки, лепешки навоза, упавшие велосипеды, оброненные туфли; потом – другие задания: за городом, где целые деревни, давшие приют Мукти Бахини, за эту коллективную вину выжигались дотла; здесь будда и трое мальчишек выслеживают мелких функционеров Лиги Авами и всем известных, заядлых коммунистов. Мимо убегающих крестьян с узлами на головах; мимо вывороченных рельсов и сожженных деревьев; и все время, будто некая невидимая сила направляет их шаги, влечет их в самое сердце, темное сердце безумия, задания эти продвигают их к югу‑к югу‑к югу, все ближе к морю, к устью Ганга и к морю.

И наконец – за кем же они тогда гнались? Да разве имена еще имеют какое‑то значение? Должно быть, встретилась им добыча, настолько же ловко умевшая заметать следы, насколько будда был ловок в преследовании – иначе почему погоня оказалась столь долгой? Наконец – не в силах забыть вбитое намертво во время тренировок «искать с неослабным рвением‑задерживать без всякой жалости» – получили они задание, не имеющее конца; они преследуют противника, которого поймать нельзя, но и вернуться на базу с пустыми руками нельзя тоже; и они бегут все дальше и дальше, на юг‑на юг‑на юг, влекомые вечно удаляющимся следом, а может быть, чем‑то еще: не было случая, чтобы судьба отказывалась вмешаться в течение моей жизни.

Они реквизировали лодку, поскольку будда сказал, что след идет вниз по реке; голодные‑невыспавшиеся‑выбившиеся из сил в этой вселенной покинутых рисовых полей, они гребли и гребли в погоне за невидимой добычей; вниз по великой бурой реке плыли они и плыли, до тех пор, пока война не осталась так далеко, что уже и не помнилась; но запах по‑прежнему вел их вперед. Та река носила родное мне имя: Падма*. Но местное имя только вводит в заблуждение; по‑настоящему то была Она, мать‑вода, богиня Ганга, стекающая на землю по волосам Шивы. День за днем будда молчит, лишь показывает пальцем – туда, в ту сторону, и они плывут на юг‑на юг‑на юг, к морю.

Утро безымянное, не имеющее числа Аюба‑Шахид‑Фарук просыпаются в лодке, готовой к абсурдной охоте, пришвартованной у отлогого берега Падмы‑Ганги, и видят, что будда исчез. «Аллах‑Аллах, – причитает Фарук, коснись своих ушей и молись о спасении; он завел нас в эти топи и удрал; это ты виноват, Аюба, все твоя хохма с проводами – вот как он отомстил!»… Солнце взбирается на горизонт. Чужие, странные птицы в небе. Голод и страх скребутся в утробе, как мыши: а что‑если, что‑если Мукти Бахини… голоса взывают к далеким родньм. Шахиду во сне приснился гранат. Отчаяние плещет в борта ладьи. А вдали, у самого горизонта – невозможная, бесконечная, огромная зеленая стена, она простирается вправо и влево до самых концов земли! Невыразимый страх: как это может быть, разве то, что мы видим, – правда; кто это строит стены поперек всего мира?.. И вдруг Аюба: «О, Аллах, глядите‑глядите!» Ибо перед ними, прямо по рисовому полю, словно в замедленной съемке, причудливой чередою бегут друг за другом люди: первый – будда, нос огурцом, его за милю видать; а за ним, расплескивая воду, размахивая руками, крестьянин с косой, разгневанный Отец‑Время; а по плотине бежит женщина; сари скреплено между ног, волосы распущены; она кричит и умоляет, но мститель с косой шлепает по затопленным посевам, мокрый с головы до ног и облепленный грязью. Аюба орет с близким к истерике облегчением: «Ах, старый козел! Не может держаться подальше от местных женщин! Ну давай, будда, жми: если он тебя поймает, то отрежет оба твои огурца!» И Фарук: «А потом что? Вот порежет он будду на кусочки, и что потом?» И танк‑Аюба вынимает из кобуры пистолет. Аюба целится, унимая дрожь в вытянутых руках; Аюба прищуривает глаза: коса описывает в воздухе дугу. И медленно‑медленно руки крестьянина поднимаются, будто в молитве; он преклоняет колени прямо в воде, заливающей поле; лицо погружается ниже, глубже, чтобы лоб коснулся земли. Женщина на плотине принимается выть. И Аюба говорит будде: «В другой раз застрелю тебя». Танк‑Аюба дрожит, словно лист. А Время, убитое, лежит на рисовом поле.

Но остается бессмысленная погоня и невидимый враг, и будда: «Сюда, в эту сторону», и все четверо гребут и гребут на юг‑на юг‑на юг; они убили часы и забыли о днях и числах; они уже сами не знают, убегают ли, гонятся ли; но что бы ни влекло их вперед, оно их толкает все ближе и ближе к невозможной зеленой стене. «Сюда, в эту сторону», – упорно твердит будда, и вот они уже внутри, в джунглях таких густых, что история вряд ли могла проложить себе там путь. Джунгли Сундарбана поглотили их.

* Тамаша – зрелище, спектакль.

* 25 марта 1969 г. президент Пакистана фельдмаршал М. Аюб‑хан передал власть командованию армии и флота во главе с генералом А.М. Яхья‑ханом.

* Автор ссылается на результаты состоявшихся 7 декабря 1970 г. всеобщих выборов в Национальное собрание Пакистана. В Западном Пакистане абсолютное большинство (81 мандат) завоевала Партия пакистанского народа (ППН), возглавляемая З.А. Бхутто; в Восточном Пакистане не менее убедительную победу одержала «Авами Лиг» во главе с шейхом Муджиб‑ур‑Рахманом. Между партиями и их лидерами начались переговоры о сформировании правительства. Безрезультатно… Затяжной политический кризис перерос, в конечном счете, в гражданскую войну.

* «Тигр Ниязи» – генерал А.К. Ниязи, командующий войсками Пакистана в Восточной Бенгалии. 16 декабря 1971 г. в Дакке подписал акт о капитуляции пакистанских войск перед объединенными силами индийской армии и бенгальских партизан.

* Генерал Сэм Менекшау командовал индийскими войсками, пришедшими на помощь повстанцам Восточной Бенгалии.

* СУКА/СУЧКА – в подлиннике CUTIA (Canine Unit for Tracking and Intelligence Activities); созвучно хинди кутийа «сука» (от кутта – «собака»).

* Дерево бодхи («дерево просветления») – баньян (Ficus religiosa), под этим деревом царевич Сиддхартха Гаутама, проведя там сорок дней и сорок ночей, осознал «четыре благородные истины» и стал Буддой.

* Обретя под деревом бодхи «четыре благородные истины», Гаутама Будда впервые изложил их своим ученикам в Оленьем парке близ Варанаси (современный Сарнатх).

* Независимость Республики Бангладеш была провозглашена в марте 1971 г.

* Чарас – наркотическое средство, изготовленное из индийской конопли.

* Камиз – рубаха.

* Мукти Бахини (бенг. « Армия освобождения») – вооруженные отряды бенгальских повстанцев, боровшихся против пакистанского владычества.

* …носила родное мне имя: Падма. – Падма‑Ганга – один из рукавов, образующих (вместе с Хугли и др.) дельту Ганга.


В джунглях Сундарбана

Признаюсь откровенно: не было никакой последней, заметающей следы добычи, влекущей нас к югу‑к югу‑к югу. Перед всеми моими читателями должен я раскрыть душу – когда Аюба‑Шахид‑Фарук не могли уже понять, гонятся они или убегают, будда знал, что делал. Прекрасно отдавая себе отчет в том, что предоставляю будущим комментаторам или критикам, обмакивающим перья в яд (последних предупреждаю: уже дважды я подвергался воздействию змей и в обоих случаях оказывался сильней отравы), лишний повод для нападок: сам, дескать, сознался‑в‑своей‑вине, обнажил всю низость‑своей‑натуры, объявил‑себя‑подлым‑трусом; я все же принужден сказать, что он, будда, больше не способный покорно исполнять свой долг, взял руки в ноги и пустился наутек. Душу его заразили, вгрызаясь в нее, прожорливые личинки пессимизма‑бесцельности‑срама, и он дезертировал, он сбежал в лишенный истории, безымянный тропический лес, и потащил за собою троих мальчишек. Что, кроме слов, надеюсь я навеки сохранить в своем маринаде: то состояние духа, при котором уже нельзя отворачиваться от последствий того, что ты принял как данность; когда передозировка реальности порождает полное миазмов стремление к безопасности сновидений… Но джунгли, как и всякое укрытие, были совершенно другими – они дали будде и меньше, и больше, чем он ожидал.

– Я рада, – говорит моя Падма. – Я счастлива, что ты сбежал. – Настаиваю, однако: не я. Он. Он, будда. Тот, который до встречи со змеей остается не‑Салемом; тот, кто, несмотря на бегство, все еще разлучен со своим прошлым, хотя и сжимает в жадной горсти некую серебряную плевательницу.

Джунгли сомкнулись над ними, как могила; и, долгие часы гребя в изнеможении – и все же неистово – по непостижимым, запутанным, соленым протокам, над которыми нависали образующие купола монументальные деревья, Аюба‑Шахид‑Фарук безнадежно заблудились; то и дело они оборачивались к будде, а тот указывал: «Сюда», а потом: «В эту сторону»; но, хотя они и гребли, не щадя себя, не думая об усталости, возможность преодолеть это место лишь слабо маячила впереди, словно призрачный огонек; и наконец они окружили своего до сих пор безупречного следопыта, и, наверное, увидели проблеск стыда или облегчения в его глазах, обычно мутновато‑голубых; и вот Фарук шепчет под могильной зеленью леса: «Ты сам не знаешь. Ты говоришь что попало». Будда промолчал, но в этом молчании они прочли свою судьбу; и теперь, уверившись в том, что джунгли проглотили их, будто жаба – мошку; теперь, окончательно поняв, что они уже никогда не увидят солнца, Аюба Балоч, сам Танк‑Аюба сломался и разревелся в три ручья. Нелепое зрелище – здоровенный, подстриженный ежиком парень ревет, словно дитя малое, – вывело Фарука и Шахида из себя; Фарук чуть не опрокинул лодку, накинувшись на будду; тот кротко сносил удары, что сыпались на его грудь‑плечи‑руки, пока Шахид не оттащил Фарука от греха подальше. Аюба Балоч рыдал без остановки целых три часа, или дня, или недели, пока не пошел дождь и не сделал бесполезными его слезы; и тут Шахид Дар произнес, сам удивляясь своим словам: «Погляди‑ка, что ты натворил, парень, своими слезами», тем самым доказывая, что они уже начали поддаваться логике джунглей, и это было только начало, ибо стоило небывалому вечеру соединиться с невероятием деревьев, как Сундарбан начал расти под дождем.

Вначале они были так заняты, вычерпывая воду из лодки, что не замечали ничего; к тому же и река поднималась, обманывая взгляд; но на закате не оставалось сомнений: джунгли набирали высоту, и силу, и злость; гигантские, словно вставшие на ходули корни вековых мангровых деревьев, змеились во мгле, простирая щупальца, изнывая от жажды; пропитываясь дождем, они становились толще, чем слоновий хобот, а сами деревья вырастали на такую высоту, что Шахид говорил потом, будто птицы на их вершинах пели свои песни прямо в ухо Богу. Верхние листья огромных пальм стали раскрываться, словно чудовищные, сжатые в кулак зеленые ладони; они разворачивались и разворачивались под ночным ливнем, пока не покрыли собой весь лес; и тут стали падать плоды; они были больше, чем самые крупные в мире кокосы, и, зловеще набирая скорость, летели с головокружительной высоты и раскалывались, разрывались в воде, словно бомбы. Дождевая вода заливала лодку; чтобы вычерпывать воду, у них были только мягкие зеленые кепи да старая жестянка из‑под масла; ночь опускалась, плоды, как бомбы, падали с высоты, и Шахид Дар, наконец, сказал: «Ничего не поделаешь – придется прибиться к берегу», хотя мысли его были полны виденным во сне гранатом, и он на миг уверился даже, что здесь его сон сбудется, пусть даже плоды и другие.

Пока Аюба с красными от слез глазами предавался панике, а Фарук совсем пал духом, видя, как раскис его герой; пока будда сидел молча, понурив голову, один Шахид, казалось, мог еще о чем‑то думать: вдрызг промокший, смертельно усталый, чувствуя, как ночные джунгли смыкаются над ним, он сохранял ясную голову, ибо постоянно помнил о смертельном гранате; так что Шахид и приказал нам, им, причалить нашу, их, вдоволь зачерпнувшую воды лодку к берегу.

Плод гигантской пальмы упал в полутора дюймах от лодки; река забурлила так, что лодка перевернулась, и они стали пробиваться к берегу в темноте, держа ружья‑плащи‑жестянку‑из‑под‑масла над головами, толкая лодку перед собой; наконец, забыв о падающих с неба плодах и змеящихся корнях мангровых деревьев, они рухнули на дно своего пропитанного водой суденышка и заснули.

Когда они пробудились, мокрые насквозь, дрожащие несмотря на жару, дождь перешел в крупную, тяжелую изморось. Кожа их была покрыта пиявками длиною в три дюйма; обычно почти бесцветные из‑за отсутствия солнца, теперь они стали ярко‑красными, ибо насосались крови, и одна за другой взрывались на телах четырех человек, слишком жадные, чтобы вовремя остановиться. Кровь струилась по ногам, капала на землю; джунгли впитывали ее и узнавали все о пришельцах.

Когда плоды пальм разбивались о землю, из них тоже истекала кровавая жижа, красное молочко, в единый миг покрывавшееся миллионами насекомых, в том числе гигантскими мухами, прозрачными, как и пиявки. Мухи тоже краснели, напитываясь пальмовым молочком… джунгли Сундарбана, казалось, росли всю ночь, час за часом. Выше всех вздымались деревья сундри*, давшие имя этому лесу; они были такими высокими, что не допускали ни малейшей, даже самой слабой надежды на солнечный луч. Мы, они, все четверо, вылезли из лодки; и только ступив на жесткую, бесплодную почву, кишащую бледно‑розовыми скорпионами; покрытую, будто ковром, шевелящейся массой серовато‑коричневых земляных червей, все они вспомнили, что хотят есть и пить. Дождевая вода стекала с листвы; они подняли головы к крыше необъятного леса и напились; но, может быть, потому, что влага достигла их уст по листьям сундри, мангровым ветвям и кронам высоких пальм, она впитала в себя по дороге что‑то от безумия джунглей, и с каждым глотком все сильней и сильней порабощал их мертвенный зеленый мир, в котором птицы скрипели, словно сухостой на ветру, а все змеи были слепые. Одурманенные, сбитые с толку, пропитанные миазмами джунглей, они приготовили себе первую за много дней еду из красной мякоти пальмовых плодов и давленых червей, отчего получили такой жестокий понос, что каждый раз заставляли себя рассматривать экскременты, поскольку боялись, что кишки выпадут вместе с их содержимым.

Фарук сказал: «Мы все здесь помрем». Но Шахида обуяла могучая жажда жизни; стряхнув с себя ночные страхи, он уверился, что его смертный час еще не настал.

Видя, что они затеряны в тропическом лесу; понимая, что муссон дает им лишь временную передышку, Шахид решил, что вряд ли им удастся выбраться по реке, ибо набиравший силу дождь сможет в любой момент затопить их утлое суденышко; под его руководством был построен шалаш из плащей и пальмовых листьев, и Шахид изрек: «Пока у нас есть плоды, мы проживем». Все они уже давно забыли, зачем пустились в путь; погоня, начавшаяся вдали отсюда, в реальном мире, здесь, в искаженном свете джунглей Сундарбана, обернулась нелепой фантазией, которую все четверо отринули раз и навсегда.

Так Аюба‑Шахид‑Фарук, а с ними и будда, покорились ужасным призракам грезящего леса. День за днем проходили, растворяясь один в другом, растекаясь однородной массой под напором вернувшегося дождя; и несмотря на озноб‑лихорадку‑понос, они все еще были живы, укрепляли шалаш, срывая нижние ветви сундри и мангровых деревьев; пили красное молочко пальмовых плодов, с растущей сноровкой душили змей и бросали заостренные дротики так метко, что пронзали насквозь разноцветных птиц. Но однажды ночью Аюба проснулся в темноте и увидел полупрозрачную фигуру крестьянина с дыркой от пули в сердце и косою в руке; призрак скорбно глядел на него, а когда парень в страхе стал карабкаться прочь из лодки (которую они затащили в шалаш, под примитивную кровлю), из дырки в сердце мужика брызнула бесцветная жидкость и залила правую руку Аюбы. Наутро рука перестала двигаться; она висела как плеть, жесткая, словно залитая гипсом. Фарук Рашид переживал за друга и пытался помочь, но проку было мало – руку сковала невидимая сукровица призрака.

После этого первого видения они тронулись умом и стали считать лес способным на все; каждую ночь он насылал на них все новые и новые кары: жены тех мужчин, которых они выследили и схватили, вперяли в них взоры, полные укоризны; ребятишки, которые из‑за их работы остались сиротами, плакали и лепетали, будто обезьянки… в это первое время, время кары, даже невозмутимый будда с его городскою речью был вынужден признать, что и он стал часто просыпаться по ночам, ощущая, как лес сжимает его, будто в тисках, и невозможно дышать.

Покарав их достаточно – превратив их всех в дрожащие тени тех сильных парней, какими они были совсем недавно, – джунгли позволили им предаться обоюдоострой усладе – тоске по родной земле. Однажды ночью Аюба, который быстрее всех возвращался в детство и уже начал сосать большой палец на единственной здоровой руке, увидел свою мать: она смотрела на него сверху, протягивая лакомства из риса, приготовленные с любовью; но стоило ему потянуться за ладду, как она скользнула прочь, и вот уж он видит, как мать взбирается на гигантское дерево сундри, свисает с высокой ветки, раскачиваясь на хвосте; белая обезьяна‑призрак с лицом его матери навещала Аюбу ночь за ночью, так что в конце концов он стал чаще вспоминать о ней, чем о домашних лакомствах: например, как она любила сидеть среди коробок с приданым, будто и сама была вещью, попросту одним из подарков, которые ее отец прислал ее мужу; в сердце Сундарбана Аюба Балоч впервые понял свою мать и перестал сосать большой палец. Фарук Рашид тоже имел видение. Однажды в сумерках ему показалось, будто его брат бежит стремглав через лес, и он вдруг уверился, окончательно и бесповоротно, что отец его умер. Фарук вспомнил тот давно забытый день, когда их отец, крестьянин, рассказал ему и его легконогому брату, что местный помещик, ссужающий деньги под триста процентов, согласился принять душу должника в счет очередного взноса. «Когда я умру, – поведал старый Рашид брату Фарука, – открой рот пошире, и мой дух войдет в тебя; а потом беги‑беги‑беги, ибо заминдар* погонится за тобою!» Фаруку, который тоже начал было пугающе деградировать, эта весть о смерти отца и бегстве брата придала новые силы: он оставил детские привычки, к каким джунгли успели вернуть его, перестал плакать навзрыд от голода и спрашивать: «За что?» И Шахид Дар увидел обезьяну со знакомым лицом; но его всего лишь навестил отец, навестил и напомнил, что он, Шахид, должен стать достойным своего имени. Это и ему помогло вновь обрести чувство ответственности, ослабленное войной, где требуется лишь слепо выполнять приказы; казалось, что колдовские джунгли, истерзав ребятам души их собственными злыми делами, теперь вели их за руку к новой зрелости. И порхали с ветки на ветку в ночном лесу призраки их надежд, но эти тени невозможно было разглядеть отчетливо, тем более – поймать.

Будде вначале не была дарована эта тоска. Он стал сиживать, скрестив ноги, под деревом сундри; глаза его и ум казались пустыми, и он больше не просыпался по ночам. Но в конце концов лес добрался и до него; однажды, когда ливень стучал по листьям и обдавал всех четверых горячим паром, Аюба‑Шахид‑Фарук увидели, как слепая, полупрозрачная змея кусает будду, сидящего под деревом, и изливает яд в прокушенную пятку. Шахид Дар палкой размозжил змее голову; будда, оцепенелый от макушки до пят, казалось, ничего не заметил. Глаза его были закрыты. Потом мальчишки‑солдаты сидели и ждали, когда человек‑собака умрет; но я оказался сильнее змеиного яда. На целых два дня будда сделался жестким, как доска, и глаза его перекосились, так что весь мир я видел как в зеркале, наблюдая с левой стороны то, что на самом деле находилось справа; в конце концов он расслабился, и молочная, тусклая пелена безразличия больше не застила его взор. Змеиный яд встряхнул меня, я обрел единство, я воссоединился с прошлым, и оно начало изливаться наружу через уста будды. Глаза его вернулись в нормальное положение, и слова потекли свободно, словно струи дождя. Мальчишки‑солдаты слушали как зачарованные истории, истекавшие из его уст, начиная с полуночного рождения и далее без остановки, ибо ему необходимо было востребовать все, до последнего забытого факта, мириады сложных процессов, из которых состоит человек. Разинув рты, прикованные к месту, мальчишки‑солдаты глотали его жизнь, будто скопившуюся в листьях нечистую воду, а он рассказывал о двоюродном брате, который мочился в постель, о революционных перечницах, о чистом и совершенном голосе сестры… Аюба‑Шахид‑Фарук (когда‑то во время оно) отдали бы все на свете, лишь бы убедиться, что слухи верны, но здесь, в Сундарбане, они не сказали ни слова.

И – дальше, скорей вперед: к поздно расцветшей любви, к Джамиле в ее спальне в луче лунного света. Теперь Шахид все‑таки шепчет: «Так вот почему… он ей признался, и она уже не могла быть с ним рядом, ей было противно…» Но будда продолжает, и всем становится ясно, что он тщится припомнить нечто особенное, нечто, не желающее возвращаться, упрямо ускользающее от него, так что, дойдя до конца, он не может закончить и сидит хмурый и недовольный, хотя уже поведал и о священной войне, и о том, что упало с неба.

Настала тишина, а потом Фарук Рашид сказал: «Столько всего, йаяр, в одном этом типе; столько всякой дряни – что ж удивляться, если он держал рот на замке!»

Видишь, Падма, я уже рассказывал эту историю. Но что все‑таки не желало возвращаться? Что, несмотря на раскрепощающий яд бесцветной змеи, так и не слетело с моих уст? Падма, будда забыл свое имя. (Если быть точным – имя, данное при рождении).

А дождь все лил. Вода поднималась с каждым днем, и наконец стало ясно, что придется уйти глубже в лес в поисках более высокого места. Ливень был слишком сильным, чтобы плыть на лодке, и, следуя указаниям того же Шахида, Аюба‑Фарук и будда оттащили ее от полузатопленной отмели, привязали канатом к стволу сундри и забросали листьями; после чего, поскольку иного выбора не оставалось, они стали продвигаться дальше, в коварную чащу джунглей.

И теперь джунгли Сундарбана вновь изменили свою природу; и снова уши Аюбы‑Шахида‑Фарука наполнились жалобами несчастных семей, из лона которых они исторгли тех, кого когда‑то, в незапамятные времена, определяли как «нежелательные элементы»; ребята бросались в самую чащу, бежали во весь опор, пытаясь скрыться от обвиняющих, полных муки голосов своих жертв; а по ночам обезьяны‑призраки висели на ветвях и распевали куплеты из «Нашей золотой Бенгалии»: «О, Родина‑Мать, я беден, но то, что имею, ту малость, к твоим ногам я кладу. И полнится сердце безумной усладой». И нельзя было убежать от невыносимой пытки несмолкающих голосов, а выдержать хоть еще один миг бремя стыда, ставшее гораздо более тяжким оттого, что джунгли пробудили в них чувство ответственности, ребята не могли тоже, и отчаяние, наконец, подвигло троих мальчишек‑солдат на крайние меры. Шахид Дар нагнулся и зачерпнул две полные горсти пропитанной тропическим дождем грязи; пребывая во власти своей страшной галлюцинации, он заткнул себе уши коварной землею джунглей. Глядя на него, Аюба Балоч и Фарук Рашид тоже законопатили уши грязью. Только будда оставил свои уши (одно здоровое, другое и без того глухое) свободными; казалось, он один хотел испытать на себе возмездие джунглей; он один склонял голову перед неизбежностью воздаяния за вину… Грязь грезящего леса, в которой, несомненно, таились полупрозрачные тела тропических насекомых и сатанинское коварство ярко‑оранжевого птичьего помета, внесла заразу в уши троих мальчишек‑солдат, и они стали глухими, как бревна; и хотя теперь ребята были избавлены от монотонных обвинений, какими джунгли баюкали их, бедолагам пришлось впредь объясняться простейшими знаками. И все же казалось, что они предпочитают болезнь, глухоту тем тошнотворным секретам, которые нашептывали им прямо в уши листья деревьев сундри.

Наконец голоса смолкли, хотя теперь только будда (единственным здоровым ухом) мог бы слышать их; наконец, когда четверо путников были уже близки к панике, джунгли провели их сквозь завесу лиан и воздушных корней и открыли им такой прелестный вид, что у странников сперло дыхание. Даже будда еще крепче сжал в руке свою плевательницу. Имея одно здоровое ухо на четверых, они вышли на звенящую нежными птичьими трелями поляну, в центре которой высился монументальный индуистский храм, высеченный в незапамятные века из цельной скалы; по стенам тянулись, двигались, танцевали фризы, на которых мужчины и женщины совокуплялись в позах, полных непревзойденного атлетизма, а иногда и до смешного нелепых. Четверка двинулась к этому чуду робкими шагами, до конца не веря собственным глазам. Под крышей храма они наконец‑то получили передышку от нескончаемого дождя, а еще их встретила там огромная статуя черной танцующей богини, имени которой мальчишки‑солдаты из Пакистана назвать не могли; но будда знал, что это – Кали, плодовитая и устрашающая, с остатками позолоты на зубах*. Четверо путников улеглись у ее ног и погрузились в ненарушаемый ливнем сон, и длился этот сон до часа, который мог бы быть полуночным, а в этот час все как один пробудились и увидали, что им улыбаются четыре девушки несказанной красы. Шахид, вспомнив о четырех гуриях, ждущих его в благоуханном саду, подумал вначале, что умер ночью, но гурии казались вполне настоящими, а их сари, под которыми не виднелось никакого белья, были порваны и испачканы в джунглях. Встретились восемь и восемь глаз; сари были развязаны, аккуратно свернуты и сложены на полу; после чего нагие и неотличимые дочери леса подошли к ним; сомкнулись восемь и восемь рук; восемь и восемь ног сплелись попарно; под статуей многорукой и многоногой Кали путники отдались ласкам, настоящим, всамделишним; поцелуям взасос, сладким и мучительным; объятиям и прикосновениям ногтей, которые оставляли следы, и тут‑то они поняли, что именно этого‑этого‑этого им и не хватало, что об этом‑то они и тосковали, сами не зная того, что, вернувшись в детство и пройдя через детские горести своих ранних дней в лесу, пережив натиск памяти и рождение ответственности, а затем худшую муку усугубленной вины, они навсегда оставили позади младенческий возраст; и вот, позабыв о причинах терзаний, о своем соучастии, о глухоте, позабыв обо всем, они отдались четырем неотличимым красавицам вполне бездумно, без единой мысли в голове.

После той ночи они уже не могли оторваться от храма, разве что отлучались на поиски еды, и каждую ночь нежные женщины с мягкой плотью – совершеннейшее воплощение их грез – возвращались молча, никогда не произнося ни единого слова, всегда чистенькие, в аккуратных сари, и неизменно возносили затерянную в лесных дебрях четверку к невероятной, одновременно достигаемой вершине наслаждения. Никто из них не знал, как долго это продолжалось, ибо в Сундарбане время текло по неведомым законам, но пришел, наконец, день, когда они взглянули друг на друга и обнаружили, что становятся прозрачными, что сквозь их тела можно видеть, пока еще нечетко, смутно, как сквозь стакан с манговым соком. Встревожившись не на шутку, они поняли, что это была последняя, самая скверная уловка джунглей; что, исполняя желание, таившееся в самой глубине сердец, лес дурачил их, использовал их грезы, и по мере того, как жизнь мечты исторгалась из них, они становились полыми и прозрачными, будто стекло. Будда убедился теперь, что «отсутствие цвета у насекомых, пиявок и змей в большей степени связано с опустошением насекомой, пиявистой, змеиной фантазии, нежели с нехваткой солнечного света… Заметив свою полупрозрачность, они будто бы впервые пробудились от сна, взглянули на храм другими глазами и увидели широкие зияющие трещины в цельной скале: изрядные глыбы камня могли вывалиться и рухнуть на них в любой момент; а затем, в темном углу заброшенной гробницы, они разглядели четыре небольших кострища: старый пепел, копоть на камне – может, то были остатки погребальных костров; в самом центре каждого из четырех пепелищ лежало по маленькой, почерневшей, изглоданной огнем кучке уцелевших костей.

Как будда покинул джунгли Сундарбана? Грезящий лес обрушил на них, когда они побежали из храма к лодке, свою последнюю и самую страшную кару; беглецы почти уже достигли берега, когда она пришла; сначала – далекий гул, затем – рев, проникающий даже в оглохшие, залепленные грязью уши; трое солдат и будда отвязали лодку, запрыгнули туда очертя голову как раз в тот миг, когда явилась волна, и они отдали себя на милость стихии, которая безо всякого усилия могла бы расплющить и лодку, и людей о ствол сундри, или мангрового дерева, или пальмы, – но вместо того прилив сносил их вниз по бурлящим коричневым протокам, а лес, измотавший им душу, расплывался в тумане, вставал позади великой зеленой стеной. Казалось, будто джунгли, позабавившись вдоволь с очередными игрушками, бесцеремонно вышвырнули их прочь из своих пределов; их влекла река, толкала вперед и вперед невообразимая сила прилива; жалкое суденышко вертелось в водоворотах среди упавших веток и сброшенной кожи водяных змей, пока наконец их не выкинуло из лодки, которую гигантская волна прилива разбила о какой‑то пень; когда река отступила, все четверо обнаружили себя на затопленном рисовом поле, они торчали по пояс в воде, но были живы; их вынесло из самого сердца грезящих джунглей, куда я бежал, ища мира, и где нашел нечто меньшее, чем мир, и нечто большее; вынесло снова туда, где воюют армии и назначаются даты.

Когда они вышли из джунглей, был октябрь 1971 года. И я должен признать (но, как мне кажется, этот факт лишь подтверждает поразительную, колдовскую способность джунглей смещать временную ось), что в октябре там не наблюдалось сильной приливной волны, хотя около года назад наводнения и в самом деле опустошили этот край.

После Сундарбана моя прежняя жизнь снова затребовала меня. Можно было догадаться заранее – былые знакомства неистребимы. Кем ты был, тем навек и останешься.

На семь месяцев 1971 года трое солдат и их следопыт исчезли с лица войны. Но в октябре, когда дожди кончились, а партизанские отряды Мукти Бахини начали нагонять страху на пакистанские аванпосты; когда снайперы Мукти Бахини стали выбивать по одному солдат и младших офицеров, наша четверка явилась на свет божий и, поскольку выбирать было особо не из чего, попыталась нагнать главный корпус оккупационной армии Западной части. Позднее, когда его расспрашивали, будда, объясняя свое исчезновение, рассказывал совершенно фантастическую историю о том, как он заблудился в джунглях среди деревьев, воздушные корни которых цеплялись за одежду, обвивали тело, будто змеи. Будде, наверное, повезло, ибо его так ни разу и не допросили офицеры той армии, к которой он принадлежал. Аюба Балоч, Фарук Рашид и Шахид Дар тоже не подверглись допросу, но лишь потому, что им не удалось прожить достаточно долго для того, чтобы кто‑то стал интересоваться их отсутствием.

…В покинутой всеми деревне, где хижины были крыты соломой, а трещины в стенах замазаны навозом, – в разоренной общине, из которой разбежались даже куры – Аюба‑Шахид‑Фарук оплакивали свою судьбу. Оглохшие от ядовитой грязи тропического леса, теперь, когда язвительные голоса джунглей уже не звенели в воздухе, парни сильно по этому поводу переживали, сетовали на разные голоса, выли и стенали все вместе, не слыша друг друга; будда, однако, был вынужден внимать им всем: Аюбе, который стоял, уткнувшись лицом в угол пустой комнаты, с волосами, спутанными, точно паутина, и плакал навзрыд: «О мои уши, уши: в них ровно пчелы жужжат»; Фаруку, который в раздражении орал: «А кто, в конце‑то концов, во всем этом виноват? Чей носяра мог взять любой проклятущий след? Кто твердил: сюда, да сюда, да в эту сторону? И кто, кто теперь нам поверит? Про джунгли, храмы и прозрачных змей? Влипли мы в историю, о, Аллах; а тебя, будда, надо бы пристрелить прямо сейчас, на этом месте!» А Шахид заметил тихо: «Я есть хочу». Вновь очутившись в реальном мире, они забыли уроки джунглей, и Аюба стенал: «Моя рука! О, Аллах, ребята, у меня отсохла рука! Тот призрак и его зеленая жижа!..» И Шахид сокрушался: «Дезертиры, скажут про нас, – с пустыми руками, без пленника, после стольких‑стольких месяцев! О, Аллах, да нас под трибунал отдадут – а ты что думаешь, будда?» И Фарук негодовал: «Ты, ублюдок, гляди, во что мы превратились! О Боже, наши мундиры – тошно смотреть! Глянь‑ка, будда, на наши мундиры – клочки, лохмотья, нищенское рубище! Только подумай, что скажет бригадир или тот же Наджмуддин – головою матери клянусь, что я не делал этого… я не трус! Нет!» Шахид убивает муравьев и слизывает их с ладони: «Да как же мы догоним своих? Кто знает, где они сейчас? Да разве мы сами не видели и не слышали от людей, как Мукти Бахини – пиф‑паф! – стреляют из засады; оглянуться не успеешь – и ты уже труп! Мертвый, ровно вот этот муравей!» Но и Фарук не умолкал: «И не только мундиры, ребята: а волосы? Разве это – армейская стрижка? Эти длинные патлы, лезущие в уши, будто черви? Эти женские локоны? О, Аллах, да нас тут же пристрелят, поставят к стенке: пиф‑паф! – и все дела!» Но вот Танк‑Аюба немного успокаивается; Аюба закрывает рукою лицо; Аюба тихо говорит сам себе: «О ребята, ребята. Я шел на войну, ребята, чтобы бить проклятых индусов, жрущих овощи. А все, ребята, вышло совсем по‑другому. Плохо все вышло, куда как плохо».

Дело было где‑то в ноябре; они пробирались медленно, к северу‑к северу‑к северу, попирая ногами разбросанные газеты, набранные причудливым, состоящим из завитков шрифтом; шлепая по пустым полям и покинутым поселениям, встречая время от времени какую‑нибудь старую каргу с узелком на палочке через плечо или стайку восьмилетних детишек с застарелым голодом в бегающих глазах и грозными ножами в карманах; слыша отовсюду, как Мукти Бахини снуют, невидимые, по дымящейся земле, как пули вылетают, жужжа, словно пчелы, неизвестно откуда… и вот они уже дошли до последней черты, и Фарук вопит: «Все из‑за тебя, будда – Аллах милосердный, ты, урод, и глаза у тебя голубые, не как у людей; ах ты Боже ж мой, Боже, йа‑яр, как же от тебя воняет!»

Воняло от нас от всех: от Шахида, который давил (пяткой, облаченной в драный ботинок) скорпиона на грязном полу покинутой хижины; от Фарука, который нелепейшим образом обшаривал карманы в поисках ножа, чтобы обрезать волосы; от Аюбы, который уткнулся лбом в оплетенный паутиной угол, и паук спокойно гулял по его макушке; и от будды тоже: будда вонял до небес, сжимая в правой руке потускневшую серебряную плевательницу и пытаясь припомнить собственное имя. А на ум приходили только прозвища: Сопелка, Рябой, Плешивый, Чихун, Месяц Ясный.

…Он сидел, скрестив ноги, вокруг раздавались вопли и стоны товарищей, бушевал шторм их страха; а он, будда, напрягал свою память – но нет, все тщетно, имя не шло. И наконец, грохнув плевательницу о глинобитный пол, будда возопил перед ними, глухими, как пни: «Это не – это НЕ – ЧЕСТНО!»

Среди камней, разбросанных войною, я обнаружил, что честно, а что нечестно. То, что нечестно, воняло луком; от этого резкого запаха слезились глаза. Почуяв горький аромат несправедливости, я вспомнил, как Джамиля‑Певунья склонялась над больничной койкой – над чьей же? Как его звали? – как толпились в палате ордена‑и‑погоны – как моя сестра – нет, она не сестра мне! – как она – как она сказала: «Брат, мне нужно уехать, я должна петь во благо моей страны; теперь армия позаботится о тебе – ради меня они станут заботиться о тебе очень, очень хорошо». На ней было покрывало; под бело‑золотой парчой я учуял коварную улыбку предательницы; сквозь мягкую ткань она запечатлела на моем лбу поцелуй мести; и затем Джамиля, всегда приберегавшая самые страшные кары для тех, кто больше всего любил ее, оставила меня на милость, на попечение орденов‑и‑погон… после предательства Джамили вспомнил я и давний остракизм, какому подвергла меня Эви Бернс; вспомнил изгнания и обманные пикники; высоченная гора ничем не оправданных случайностей, омрачивших мою жизнь, вдруг обрушилась на меня; и теперь я горько жаловался на нос‑огурцом, рябое‑лицо, ноги‑колесом, рожки‑на‑лбу, тонзуру монаха, оторванный палец, глухое ухо и на оглушающую, лишающую чувств, вышибающую мозги плевательницу; я разрыдался, слезы обильно текли, но все же имя ускользало, и я твердил: «Нечестно; нечестно; НЕЧЕСТНО!» И, что удивительно, Танк‑Аюба двинулся ко мне из своего угла; Аюба, наверное, вспомнив, как сам сломался в джунглях Сундарбана, присел на корточки передо мной и обнял меня за шею здоровой рукой. Я принял его утешения; я плакал, уткнувшись ему в рубашку; но вот прожужжала пчелка, подлетая к нам; пока он приседал на корточки, спиной к зияющему, без стекол, окну хижины, что‑то, тихо поскуливая, пронеслось по спертому, жаркому воздуху; пока он говорил: «Эй, будда, да ладно тебе, будда – эй, эй!», и пока другие пчелы жужжали в его оглохших ушах, та самая, единственная, ужалила его в затылок. В горле у Аюбы заклокотало, и он рухнул на меня. Пуля снайпера, убившая Аюбу Балоча, разнесла бы мне голову, если бы парень не подошел ко мне. Он принял смерть за меня, он спас мне жизнь.

Забыв о прошлых унижениях, перестав думать, что честно‑что нечестно, и что‑нельзя‑вылечить‑нужно‑перетерпеть, я выполз из‑под тела Танка‑Аюбы, и Фарук вопил: «О, Боже, о, Боже, о!», и Шахид бормотал: «О, Аллах, я даже не знаю, стреляет ли мой…» И Фарук – за свое: «О, Боже, О! О, Боже, кто знает, где прячется этот ублюдок…!» Но Шахид, как солдаты в кино, уже распластался по стене рядом с окном. В следующих позах: я на полу, Фарук, скорчившись в уголке, Шахид прижавшись к обмазанной навозом стене, – мы ждали, совершенно беспомощные, как будут развиваться события.

Второго выстрела не последовало; возможно, снайпер, не зная, сколько солдат скрывается в глинобитной хижине, попросту выпалил наугад и удрал. Мы трое оставались в хижине всю ночь и весь следующий день, пока тело Аюбы Балоча не стало требовать к себе внимания. Перед тем, как уходить, мы нашли кирки и похоронили его… И потом, когда явилась Индийская армия, Аюба Балоч уже не встретил ее своими теориями о превосходстве мяса над овощами; Аюба уже не вступил в бой, неистово вопя: «И‑раз! И‑два! И‑три!»

Может, оно и к лучшему.

…Где‑то в декабре мы трое на краденых велосипедах выехали на поле, откуда на горизонте можно было уже различить город Дакку; такой причудливый урожай принесло это поле, такой тошнотворный исходил от него запах, что мы не смогли усидеть в седлах. Сойдя на землю, чтобы не упасть, мы вступили на страшное поле.

Какой‑то крестьянин ходил там из стороны в сторону, насвистывая, закинув за спину громадный джутовый мешок. Побелевшие костяшки пальцев, сжимающих мешок, обнаруживали несокрушимость духа и непреклонную решимость; свист, пронзительный, но мелодичный, показывал, что «уборщик» пытается приободриться. Свист разносился по полю, эхом отскакивая от укатившихся касок, полыми отголосками возникая из залепленных грязью ружейных дул, без следа пропадая в ботинках, упавших с этих странных, странных колосьев, которые пахли так же, как пахнет то‑что‑нечестно, и от этого запаха слезы выступили на глазах будды. Колосья погибли, скошенные неведомой напастью… и большинство из них, но не все, носили мундир армии Западного Пакистана. Кроме свиста, было лишь слышно, как в широкий мешок крестьянина падают разные предметы: кожаные ремни, часы, золотые коронки, оправы от очков, судки для завтрака, фляги, ботинки. Крестьянин увидел их и понесся навстречу, обворожительно улыбаясь, что‑то тараторя вкрадчивым голосом, который один лишь будда принужден был слышать. Фарук и Шахид вперили в поле остекленевшие взгляды, а крестьянин пустился в объяснения.

– Много стрелять! Пифф‑пафф! Пиф‑пааф! – правой рукой он изобразил пистолет. Он говорил на скверном, ломаном хинди. – Хой, господа! Индия пришла, господа мои! Хой да! Хой да! – И по всему полю из этих дивных колосьев сочилась, впитываясь в почву, приносящая плодородие костная влага. А он: – Нет стрелять я, мои господа. Нет, нет. У меня новости – хой, какие новости! Индия пришла! Джессор конец*, мои господа, один‑четыре дня, и Дакка тоже, да‑нет? – Будда слушал, но глаза будды, минуя крестьянина, вглядывались в поле. – Вот дела, мой господин! Индия! У них есть один могучий солдат, он убивать по шесть человек разом, ломать шеи – кррак‑кррак! – между коленок, так, мой господин? Коленки – правильно это слово? – Он постучал по своей ноге. – Я видеть, мои господа. Своими глазами, хой да! Он драться – нет пистолет, нет сабля. Коленки только, и шесть шей кррак‑кррак. Хой Боже. – Шахида рвало прямо на поле. Фарук Рашид отошел к дальнему краю и уставился на манговую рощу. – Один‑два неделя – и войне конец, мои господа! Все домой придут. Сейчас все ушли, но я нет, мои господа. Солдаты пришли искать Бахини, убили много‑много, моего сына тоже. Хой да, господа мои, хой да, правда. – Глаза будды заволокла мутная пелена. Он различал вдалеке грохот орудий. Столбы дыма поднимались в блеклое декабрьское небо. Странные колосья лежали смирно, и ветер не трепал их. – Я здесь остаться, мои господа. Здесь я знать имена птиц и растений. Хой да. Я имя Дешмукх; продавать везде разные хитрые вещи. Много торговать хорошие вещи. Хочешь ты? Лекарство от запора, хорошее очень, хой да. Есть у меня. Часы хочешь ты, в темноте светиться? Тоже есть. И книга, хой да, и карты‑фокусы, правда‑правда. Я раньше в Дакке знаменитый. Хой да, правда‑правда. Нет стрелять.

Продавец хитрых вещей все болтал и болтал, предлагая предмет за предметом, например, волшебный пояс, надев который, сразу заговоришь на хинди: «На мне пояс сейчас, мой господин, я говорить хорошо‑хорошо, да‑нет? Много Индия солдаты купить, они говорить столько много языков, пояс такой – Божий дар от Бога!» – и тут он заметил то, что будда держал в руке. – «Хой, господин! Просто прекрасная вещь! Серебро это? Драгоценный камень это? Ты дать, я дать радио, аппарат фото, почти работает, мой господин! Хорошая‑хорошая сделка, друг. За одна плевательница очень прекрасно. Хой да. Хой да, мой господин, жизнь идет, торговля идет, мой господин, правда это?»

– Расскажи, – попросил будда, – расскажи еще о том солдате с коленками.

Но вот опять прожужжала пчелка; на большом расстоянии, в дальнем конце поля кто‑то падает на колени; чей‑то лоб касается земли, словно в молитве; и один из колосков на поле, оживший специально, чтобы выстрелить, тоже больше не двигается. Шахид Дар кричит, зовет:

– Фарук! Фарук, дружище!

Но Фарук не спешит откликаться.

Потом, когда будда делился воспоминаниями о войне со своим дядюшкой Мустафой, он рассказывал, как ковылял по полю, пропитанному костной влагой, к своему упавшему товарищу; и как, еще не добредя до Фарука, застывшего в позе молитвы, наткнулся на самый главный сюрприз, какой приберегло для него поле.

Посередине поля стояла невысокая пирамида. Муравьи сновали по ней, но то был не муравейник. Пирамида имела шесть ног и три головы, а между ними сплошное месиво из частей торсов, обрывков форменной одежды, мотков кишок, торчащих кое‑где раздробленных костей. Пирамида еще жила. У одной из трех голов был выбит левый глаз – последствие детской ссоры. У второй волосы были густо намазаны помадой, прилизаны. Третья была самая странная: на лбу виднелись глубокие впадины, вероятно, оставленные при рождении щипцами гинеколога, потянувшего слишком сильно… эта третья голова заговорила с буддой:

– Привет, дружище, – сказала она. – Какого черта ты тут делаешь?

Шахид Дар увидел, как пирамида из вражеских солдат вроде бы беседует с буддой; Шахид, охваченный неистовым, безумным порывом, набросился на меня, повалил на землю. «Кто ты такой? Шпион? Предатель? Кто? Почему они знают, кто ты?» А Дешмукх, продавец хитрых вещей, суетился вокруг нас, жалостно вскрикивал: «Хой, господа! Драться много уже и так. Будьте нормальные люди, господа мои! Прошу‑умоляю. Хой Боже».

Даже если бы Шахид мог меня услышать, я не поведал бы ему тогда о том, что позже счел чистой правдой: целью всей этой войны было воссоединить меня с моей прежней жизнью, вновь свести со старыми друзьями. Сэм Манекшау шел на Дакку, чтобы встретиться со своим старым приятелем Тигром; мои способы сцепления оставались неизменными, ибо на поле, пропитанном костной влагой, я услышал о подвигах мощных коленок, и меня одарила приветом пирамида из умирающих голов; а в Дакке я встретил Парвати‑Колдунью.

Когда Шахид успокоился и отпустил меня, пирамида уже навеки умолкла. В тот же день, чуть позже, мы продолжили путь к столице. Дешмукх, продавец хитрых вещей, радостно кричал нам вслед: «Хой, господа! Хой, мои бедные господа! Кто знать, когда умереть человеку? Кто, мои господа, знать почему?»

* Дерево сундри – корнедышащее дерево (Heritiera fomes); деревья этого вида растут очень близко друг от друга, сплетаясь ветвями и образуя над землей как бы крышу. Название «Сундарбан» означает «лес сундари».

* Заминдар – землевладелец, помещик.

* Кали – одно из имен Великой Богини; во многих мифах называется супругой Шивы, отождествляется с его разрушительной энергией (Шакти). Считается одним из самых грозных и жестоких воплощений женского божества. Изображается в виде четырехрукой чернокожей женщины, танцующей на трупе поверженного противника. Вокруг ее шеи – ожерелье из человеческих черепов.

* Джессор (Джессур) – город, расположенный в средней части дельты Ганга; центр одного из округов современной Бангладеш.


В кафе «Пионер»

Где все зелено и черно стены зелены небо черно (крыши нет) звезды зелены Вдова зелена но ее пряди черным‑черны. Вдова сидит на троне на троне трон зелен подушка черна Вдова на прямой пробор причесана слева зелено справа черно. Выше неба выше ворон вознесся трон сам зелен подушка черна Вдовы рука длинна как смерть пальцы зелены ногти черны длинны остры. Дети меж стен зелены стены зелены рука Вдовы змеится вниз змея зелена дети кричат ногти черные вострит рука Вдовы за ними вниз глянь‑ка дети бежать и в крик рука Вдовы их обвила зелена черна. И вот уже дети один второй везде смолкли поникли головой рука Вдовы влечет их ввысь одного второго дети зелены кровь черна ее пустили ногти‑ножи на стенах (зелень) брызги черны одного второго извивы руки поднимают детей небеса высоки небеса черны ни одной звезды смех Вдовы язык ее зелен зубы черны. Руки Вдовы рвут детей пополам сминают сминают половинки детей катают шарики шарики зелены ночь черна. Шарики в ночь летят между стен дети кричат одного второго рука Вдовы. А в уголке Мартышка и я (стены зелены тени черны) скорчились съежились зелень стен вширь и ввысь выцветает в чернь крыши нет и рука Вдовы близится один второй дети кричат и далее везде и шарики у нее в руке и крик и далее везде и черные брызги черные пятна. Теперь остались она и я крики стихли рука Вдовы близится рыщет рыщет пальцы зелены ногти черны в нашем углу рыщет рыщет мы вжимаемся крепче в угол пальцы зелены черен страх и вот Рука близится близится и она сестра толкает меня из угла из угла а сама распласталась глядит на руку ногти кривые и крик и далее везде и черные брызги и выше выше неба и крыши Вдова смеется меня разрывает шарики шарики зелены в ночь летят ночь черна…

Горячка отпустила только сегодня. Двое суток (так мне сказали) Падма не отходила от меня, клала на лоб мокрую фланель, обнимала меня, когда я дрожал и видел сны о руках Вдовы; двое суток она корила себя, поминая недобрым словом зелье из неведомых трав. «Но, – пытаюсь я ее успокоить, – на этот раз трава ни при чем». Мне знакома эта горячка; она исходит из моего нутра, больше ниоткуда; словно мерзкая вонь, она просачивается сквозь мои трещины. Точно такую горячку я подцепил в мой десятый день рождения и двое суток провалялся в постели; теперь, когда воспоминания вновь сочатся из меня, прежняя горячка вернулась тоже. «Не переживай, – говорю я. – Этих микробов я нахватался почти двадцать один год назад».

Мы не одни. На консервной фабрике утро; они пришли проведать меня и привели моего сына. Некто (неважно, кто) стоит рядом с Падмой у моего изголовья и держит ребенка на руках. «Баба?, слава Богу, тебе уже лучше; тебе и невдомек, чего наговорил ты в горячке». Некто волнуется, глотает слова, пытается пробиться в мою историю прежде срока, но не выйдет… некто, основавший эту консервную фабрику, где стряпают маринады и закатывают их в банки; некто, приглядывающий теперь за моим непроницаемым сыном, точно, как прежде… но погодите! Она почти что вынудила меня сказать, но, к счастью, я в здравом уме, горячка мне не мешает! Некто должен сделать шаг назад, укрыться в безымянности, дожидаясь своей очереди; а очередь подойдет лишь в конце. Я отвожу от нее взгляд и смотрю на Падму.

И не подумай, – предостерегаю я ее, – что раз у меня была горячка, то мой рассказ не заслуживает доверия. Все было так, как я описал.

– О, мой Бог, ты с твоими историями, – кричит она, – день‑деньской, ночь напролет – от этого и заболел! Сделай перерыв, а, разве это кому‑нибудь повредит? – Я упрямо поджимаю губы, и тогда она внезапно меняет тему. – Ну‑ка скажи мне, господин, чего бы ты хотел поесть?

– Зеленого чатни, – заказываю я. – Ярко‑зеленого – зеленого, как кузнечик. – И некто неназываемый вспоминает и говорит Падме (тихо‑тихо, как говорят лишь у постели больного или на похоронах): «Я знаю, что он имеет в виду».

…Почему же в этот критический момент, когда столько предметов ждут своего описания, – когда кафе «Пионер» уже так близко, как соперничество колен и носа – ввожу я в свой рассказ простую приправу? (Почему я теряю время, если уж на то пошло, на жалкие консервы, в то время как мог бы описать выборы 1957 года: ведь двадцать один год назад вся Индия ждала минуты, когда можно будет отдать свои голоса?) Потому что я принюхался и почуял за выражением заботы на лицах моих визитеров пронизывающий сквознячок опасности. Я решил защищаться и призвал себе на помощь чатни…

Я еще не показывал вам фабрику при свете дня. Вот что остается описать: мое окно из зеленого стекла выходит на узкий железный мостик, под которым – горячий цех, где клокочут и дымятся медные котлы, где женщины с могучими руками стоят на деревянных лесенках, орудуя черпаками на длинных ручках среди густых – хоть ножом режь – испарений маринада; и в то же самое время (если посмотреть через другое зеленое окошко, выходящее в большой мир) рельсы железной дороги тускло поблескивают под утренним солнцем, и через равные промежутки над ними переброшены мостики электрификационной системы. При дневном свете наша шафранно‑зеленая богиня не танцует над воротами фабрики; ее выключают – берегут энергию. Но электрички расходуют энергию: желто‑коричневые пригородные поезда грохочут на юг, к вокзалу Черчгейт из Дадара и Боривли, из Курли и Бассейн‑роуд. Люди, как мухи, свисают с площадок густыми, обряженными в белые штаны роями; не отрицаю, что в стенах фабрики тоже водятся мухи. Но на них есть управа – ящерицы; они, не шевелясь, свисают с потолка вниз головой, похожие на полуостров Катхьявар… и звуки тоже ждут, чтобы их услышали: клокотанье котлов, громкое пение, грубая брань, соленые шуточки теток с пушком на руках; высокомерно, сквозь поджатые губы процеженные наставления надсмотрщиц; всепроникающее звяканье банок из соседнего цеха закрутки; и шум поездов, и жужжание (нечастое, но неизбежное) мух… а зеленое, как кузнечик, чатни уже извлекли из котла, вот‑вот принесут на чисто вымытой тарелке с шафраново‑зелеными полосками на ободке вместе с другой тарелкой, доверху полной закусок из ближайшего иранского ресторанчика; пока то‑что‑я‑хотел‑вам‑сегодня‑показать, работает своим чередом, а то‑что‑мы‑можем‑сейчас‑услышать, наполняет воздух (не говоря уже о том, что здесь можно унюхать), я, лежа на складной кровати у себя в офисе, осознаю с внезапной тревогой, что мне предлагают прогулку.

– Когда ты окрепнешь, – говорит некто неназываемый, – проведем денек в Элефанте, почему бы и нет, покатаемся на катере, посмотрим пещеры с чудесными резными фигурами; или на Джуху‑бич, поплаваем, попьем кокосового молока, посмотрим гонки на верблюдах или даже махнем на молочную ферму Эри!.. И Падма: «Да‑да, на свежем воздухе, и малышу приятно будет побыть с отцом». И некто, гладя моего сына по головке: «Конечно, мы все поедем. Устроим пикник, прекрасно проведем время. Баба?, это пойдет тебе на пользу…»

Когда чатни, присланное со слугой, прибывает ко мне в комнату, я спешу положить конец этим инсинуациям. «Нет, – отказываюсь я наотрез. – Мне нужно работать». И я вижу, как Падма и кто‑то еще обмениваются взглядом; значит, мои подозрения имеют под собой почву. Однажды меня уже обманули пикником! Однажды фальшивые улыбочки да обещания поехать на молочную ферму Эри выманили меня из дому, заманили в машину, а потом… не успел я прийти в себя, как чьи‑то руки схватили меня, поволокли по больничным коридорам, доктора и медсестры держали меня, и кто‑то прижал к носу анестезирующую маску, и чей‑то голос сказал: «Теперь считай, считай до десяти…» Знаю я, что они задумали. «Послушайте, – заявляю я, – доктора мне не нужны».

И Падма: «Доктора? Да кто ж говорит о…» Но никого она не обманет, и я отвечаю с улыбочкой: «Вот, попробуйте чатни. А я вам скажу что‑то важное».

И пока чатни – то самое чатни, которое тогда, в 1957 году, так превосходно готовила моя нянька Мари Перейра, кузнечиково‑зеленое чатни, навсегда сохранившее связь с теми днями, – уносит их в мир моего прошлого, пока чатни смягчает их и делает восприимчивее, я говорю с ними, мягко, убедительно, и смесь приправы с ораторским искусством уберегает меня от рук коварных зелено‑халатных медиков. Я говорю: «Мой сын меня поймет. Больше, чем для других живущих, я рассказываю мою историю для него, и после, когда я проиграю битву с трещинами, он будет все знать. Мораль, способность к суждению, характер… все начинается с памяти… и я – хранитель тлеющих угольков».

Зеленое чатни на пакорах с перцем заглатывается кем‑то; кузнечиково‑зеленое чатни на теплых чапати исчезает во рту у Падмы. Я вижу: они начинают поддаваться, и продолжаю давить. «Я рассказал вам правду, – повторяю я. – Правду памяти, ибо память – особая вещь. Она избирает, исключает, изменяет, преувеличивает, преуменьшает, восхваляет, а также принижает; в конце концов создает свою собственную реальность, разноречивую, но обычно связную версию событий; и ни один человек в здравом уме не доверяет чужой версии больше, чем своей».

Да, я сказал «в здравом уме». Я знаю, что они подумали: «Многие детишки воображают себе несуществующих друзей – но тысяча и одного! Это уже сумасшествие!» Дети полуночи поколебали даже веру Падмы в мое повествование, но я привел ее в чувство, и больше никто не заикается о прогулках.

Как я убедил их: заговорив о сыне, которому нужно знать мою историю; пролив свет на процессы памяти; с помощью других приемов, то честных до простодушия, то по‑лисьему хитрых. «Даже Мухаммад, – сказал я, – вначале считал себя одержимым, думаете, такая мысль никогда не приходила и мне в голову? Но у пророка была Хадиджа*, был Абу Бакр, и они убедили его в истинности Призвания; никто не предавал его, не отдавал в руки психиатров». Теперь зеленое чатни внушает им мысли прежних времен; на их лицах я вижу сознание вины и стыд. «Что есть истина? – вопрошаю я риторически. – Что есть здравый рассудок? Разве Христос не восстал из гроба? Разве индуисты не считают, Падма, что мир – это некий сон, что Брахме приснилась и продолжает сниться Вселенная; и все, что ни есть вокруг – лишь неясные тени, которые мы видим сквозь паутину грез, сквозь Майю. Майю – тут я впал в высокомерный, поучающий тон, – можно определить как иллюзию, обман, подделку и трюк. Видения, фантазмы, миражи, фокусы, кажущийся облик вещей – все это части Майи. Я утверждаю, что то‑то и то‑то происходило на самом деле, а вы, затерянные в сновидении Брахмы, не верите мне, так кто из нас прав? Возьмите еще чатни, – добавил я вежливо, накладывая себе щедрую порцию. – Очень вкусно».

Падма расплакалась. «А я никогда и не говорила, будто не верю, – хнычет она. – Конечно, каждый волен рассказывать свою историю, как хочет, но…»

– Но, – перебил я ее, чтобы покончить с этим, – ты тоже, правда ведь, хочешь узнать, что было дальше? О руках, которые двигались в ритме танца, не касаясь друг друга, и о коленках? А чуть позже – о необычайном жезле командора Сабармати и, конечно, о Вдове? И о детях – что с ними сталось?

И Падма кивает. С докторами и лечебницами покончено – мне позволяется писать. (В одиночестве, только с Падмой, сидящей у ног). Чатни и ораторское искусство, теология и любопытство – вот что спасло меня. И еще одно: назовите это образованием или социальным происхождением; Мари Перейра употребила бы слово «воспитание». Выказав эрудицию и продемонстрировав правильную, без акцента, речь, я их пристыдил они ощутили, что недостойны меня судить; не слишком‑то благородное деяние, но когда «скорая помощь» ждет за углом, все допустимо. (Она там стояла, чуяло мое сердце). Все равно – я получил своевременное предупреждение.

Опасная штука – навязывать окружающим свою точку зрения.

Падма: «Если ты немного сомневаешься в моей надежности, так и быть, немного сомневаться полезно. Люди, слишком уверенные в себе, творят ужасные вещи. Женщин это касается тоже».

А пока что мне десять лет, и я думаю, как бы спрятаться в багажнике маминой машины.

В этом месяце Пурушоттам‑садху (которому я никогда не рассказывал о своей внутренней жизни) вконец устал от своего недвижимого существования и заполучил убийственную икоту, она терзала его целый год, иногда приподнимая на несколько дюймов над землей, так, что оголенный водою череп угрожающе трещал, соприкасаясь с садовым краном, и наконец доконала его; однажды вечером, в час коктейля, он повалился набок, так, как сидел, в позе лотоса, не оставив моей матери никакой надежды избавиться от мозолей; в этом месяце я часто стоял вечерами в саду виллы Букингем, смотрел, как спутники пересекают небо, и чувствовал себя одновременно и великим, и оторванным от всех, как маленькая Лайка, – первая и единственная собака, заброшенная в космос*. (Баронесса Симки фон дер Хейден, незадолго до того как подцепить где‑то сифилис, сидела рядом и следила за яркой точечкой Спутника‑II своими восточноевропейскими глазами – то было время великого интереса всех псовых к космическим гонкам); в этом месяце Эви Бернс со своей шайкой захватили мою часовую башню, а бельевые корзины были под запретом и сделались мне малы: чтобы сохранить и секрет, и здравый рассудок, я был вынужден ограничить мои выходы к детям полуночи нашим собственным, безмолвным часом; я приобщался к ним каждую полночь, и только в полночь, в час, предназначенный для чудес, который каким‑то образом находится вне времени; и в этом месяце – подходя ближе к делу – я решил удостовериться, увидеть собственными глазами ту ужасную вещь, которую я уловил, забравшись в мысли моей матери. С тех пор, как я, хоронясь в бельевой корзине, услышал два скандальных слога, мной овладели подозрения: у матери есть секрет; мое вторжение в ее умственный процесс эти подозрения подтвердило, и вот, с жестким блеском в глазах и железной решимостью в душе, я пошел однажды после занятий к Сонни Ибрахиму, собираясь заручиться его поддержкой.

Я обнаружил Сонни в его комнате, в окружении испанских плакатов с боями быков: он чинно играл сам с собой в настольный крикет. Увидев меня, Сонни воскликнул с тоской: «Эй, дружище, мне чертовски жаль насчет Эви, дружище, она никого не хочет слушать, дружище, что ты, черт побери, ей такого сделал?».. Но я с достоинством поднял руку, потребовав тишины и таковой добившись.

– Оставим пока это, дружище, – сказал я. – Дело в том, что мне надо знать, как открыть замок без ключа.

Пора сказать правду о Сонни Ибрахиме: несмотря на все его мечты о корриде, настоящим гением он был в области механики. Уже довольно долгое время именно он приводил в порядок все велосипеды в имении Месволда, получая взамен комиксы и неограниченное количество шипучих напитков. Даже Эвелин Лилит Бернс поручила свой любимый индийский велосипед его заботам. Казалось, машины чувствовали, с каким простодушным наслаждением ласкает он их движущиеся части, и это подкупало их; не было такого хитроумного приспособления, которое не поддалось бы его манипуляциям. Можно сказать и по‑другому: Сонни Ибрахим сделался (преследуя чисто исследовательские цели) экспертом по взламыванию замков.

Поняв, что ему представилась возможность доказать свою верную дружбу, Сонни просиял: «Покажи мне, где этот замок, дружище! Пойдем посмотрим!»

Убедившись, что никто нас не видит, мы пробрались на дорожку между виллой Букингем и Сонниным Сан‑Суси, встали перед нашим старым семейным «ровером», и я указал на багажник.

– Вот этот, – заявил я. – Мне нужно научиться открывать его снаружи и изнутри тоже. Сонни выпучил глаза.

– Эй, что ты затеял, дружище? Собираешься потихоньку сбежать из дому, да?

Приложив палец к губам, я придал своему лицу таинственное выражение.

– Не могу рассказать тебе, Сонни, – торжественно проговорил я. – Сверхсекретная информация.

– Вау, дружище, – присвистнул Сонни и за тридцать секунд научил меня открывать багажник тонкой полоской розового пластика. – Бери, дружище, – сказал Сонни Ибрахим. – Тебе она нужнее, чем мне.

Жила‑была мать, которая, чтобы стать матерью, согласилась сменить имя; мать, которая задала себе задачу влюбиться в мужа кусочек‑за‑кусочком, но так и не смогла полюбить одну его часть, ту часть, которая, как ни странно, и делала возможным материнство; мать, едва ковылявшая из‑за мозолей; мать, чьи плечи согнулись, приняв на себя всю вину мира; а нелюбимый орган мужа так и не оправился после замораживания; мать, которая, как и ее муж, наконец пала жертвой телефонных таинств, подолгу слушая, что говорят ей люди, попавшие не туда… вскоре после моего десятого дня рождения (когда я оправился от горячки, которая вернулась ко мне так некстати почти через двадцать один год) Амина Синай завела привычку внезапно уезжать после ошибочного звонка за какими‑то срочными покупками. Но сегодня, укрывшись в багажнике «ровера», с ней ехал безбилетный пассажир; он лежал под украденными подушками и сжимал в руке тонкую полоску розового пластика.

Чего только не претерпишь во имя справедливости! Теснота, толчки! Спертый, провонявший резиной воздух, который вдыхаешь сквозь стиснутые зубы! И непроходящий страх, что тебя обнаружат… «А если она и в самом деле едет за покупками? Вдруг багажник возьмет да и распахнется? И туда посыплются живые куры со связанными ногами, подрезанными крыльями, и мое укрытие наводнят пернатые, и станут трепыхаться‑клеваться? Да если она меня увидит, Боже правый, мне придется молчать целую неделю!» Подтянув колени к подбородку, подложив под себя старую, выцветшую подушку, я ехал к неведомому на колеснице материнского коварства. Мать водила машину очень аккуратно, ездила медленно, поворачивала осторожно; и все же после этой поездки я был весь в синяках, – и Мари Перейра жестоко распекала меня за драку: «Арре, Господь всемогущий, что ты только творишь, как это тебя еще не разнесли на кусочки. Боже всевышний, что же из тебя вырастет, ах ты скверный забияка, ах ты хадди‑пахлаван – тоже мне борец нашелся!»

Чтобы отвлечься от темноты и тряски, я со всей осторожностью вошел в тот отсек мозга моей матери, который отвечал за вождение, и тем самым получил возможность следить за дорогой. (А также смог различить в уме моей матери, обычно таком аккуратном, некий настораживающий беспорядок. Уже тогда я начал делить людей по тому, насколько прибрано у них внутри, и обнаружил, что предпочитаю более безалаберный тип, где мысли натыкаются одна на другую и образы‑предвкушения еды наводят на серьезные размышления о том, как бы заработать на жизнь, а сексуальные фантазии внедряются в раздумья о политике: такой тип мышления был мне ближе, ибо в моем мозгу смешивалось все, что попало; наскакивало друг на друга, сталкивалось, и яркий солнечный зайчик сознания метался туда‑сюда, вверх‑вниз, перепрыгивая с одного предмета на другой, словно голодная блоха… Амина Синай, с ее прилежанием, с ее врожденной страстью к порядку, имела ум настолько правильный, что это граничило с аномалией – а теперь странным образом вступила в ряды тех, в чьих головах царит смятение).

Мы направлялись на север, мимо больницы Брич Кэнди и храма Махалакшми, на север по Хорнби Веллард, мимо стадиона Валлабхаи Патель и гробницы Хаджи Али; на север от того, что раньше (прежде, чем мечта первого Уильяма Месволда воплотилась в реальность) было островом Бомбей. Мы направлялись к безымянным скоплениям многоквартирных домов, рыбачьих деревушек, текстильных фабрик и киностудий, в которые обращается город в этих северных предместьях (недалеко отсюда! Совсем недалеко от того места, где я сижу, провожая взглядом пригородные поезда!) …тогда эта местность была мне совершенно незнакома; вскоре я потерял направление и вынужден был признать, что совсем заблудился. Наконец в каком‑то мрачном проулке, полном бездомных бродяг, мастерских по ремонту велосипедов, оборванных детей и взрослых, мы остановились. Детишки роем облепили мою мать, когда она вышла из машины; Амина, неспособная отогнать и муху, стала раздавать мелкие монетки, и толпа чудовищно разрослась. Амина все‑таки продралась сквозь нее и пошла вниз по улице; следом увязался какой‑то мальчишка и канючил не переставая: «Помыть машину, бегам? Классная помывка, шик‑блеск, а, бегам? Приглядеть за машиной, пока вас не будет, бегам? Я здорово смотрю за машинами, хоть у кого спросите!».. В некоторой панике я ждал ответа. Как же мне вылезти из багажника на глазах у беспризорного сторожа? Вот незадача, ведь мое появление произведет фурор на этой улице… но мать сказала: «Не надо». Она скрылась в глубине улицы; несостоявшийся мойщик и сторож отстал; наступил момент, когда все взгляды обратились на следующую машину – а вдруг и она остановится и оттуда вылезет госпожа, которая разбрасывает денежки, будто орешки; и в этот самый миг (я подглядывал через несколько пар глаз, чтобы выбрать нужный момент), я щелкнул розовой полоской пластика – и вот в мгновение ока я уже стою возле машины, и багажник закрыт. Сурово сжав губы, игнорируя протянутые ладони, я пошел в том направлении, куда удалилась моя мать; доморощенный детектив с носом длинным, как у ищейки; с барабаном, громко бьющим в том месте, где должно бы находиться сердце… и через несколько минут подошел к кафе «Пионер».

Грязные стекла на окнах, грязные стаканы на столах – кафе «Пионер» ни в какое сравнение не шло с «Гэйлордами» и «Кволити» в более фешенебельных кварталах; настоящий притон с кричащими рекламами «прекрасное Ласси» и «чудесная Фалуда» и «бхель‑пури по‑бомбейски», с музыкой из кинофильмов, орущей из дешевого радиоприемника у кассы; длинная, узкая зеленоватая комната, освещенная мигающими неоновыми лампами; страшный мир, где мужчины с выбитыми зубами и пустым взглядом швыряют засаленные карты на покрытые клеенкой столы. Но несмотря на мерзость запустения, кафе «Пионер» служило вместилищем многих мечтаний. Ранним утром туда набивались еще сохранившие приличный вид городские бездельники, хулиганы, водители такси, мелкие контрабандисты и букмекеры, которые когда‑то давно приехали в Бомбей, мечтая о карьере кинозвезды, о вульгарных до гротеска домах и бешеных, шальных деньжищах; потому что по утрам, в шесть часов, все крупные студии посылали своих мелких служащих в кафе «Пионер», чтобы набрать массовку на очередной съемочный день. На полчаса каждое утро, когда «Д.В. Рама Студиос», и «Фильмистан Токис», и «Р.К. Филмс» производили отбор, кафе «Пионер» становилось центром всех городских амбиций и надежд; потом следопыты студий уходили, забрав с собой сегодняшних счастливчиков, и кафе пустело, погружаясь в обычную, залитую неоновым светом спячку. Ко времени ленча кафе заполнялось мечтаниями иного сорта – сюда, чтобы перекинуться в картишки, отведать «Прекрасного ласси» или крепких бири, сходились другие люди с другими надеждами: тогда я этого не знал, но после полудня кафе «Пионер» превращалось в одну из основных явок коммунистической партии.

Время было послеполуденное; я увидел, как мать входит в кафе «Пионер»; не решаясь идти следом, я остался на улице, прижав нос к шершавой, оплетенной паутиной оконной раме, не обращая внимания на любопытные взгляды: мои белые шорты, пусть измятые в багажнике, были накрахмалены; волосы, хотя и встрепанные, смазаны хорошим маслом; на ногах грязные, стоптанные, но белые парусиновые туфли на резине, – признак благополучного ребенка; я смотрел, как она пробирается, нерешительно, ковыляя из‑за мозолей, мимо шатких столов и мужчин со свирепыми лицами; увидел, как моя мать садится за столик в самом темном углу, в самом далеком конце узкой пещеры; а потом я увидел мужчину, который встал, чтобы поприветствовать ее.

Кожа на его лице висела складками – знак того, что когда‑то он был тучным; зубы испачканы паном. На нем была чистая белая курта с лакхнаусской отделкой вокруг петель. Его длинные, как у поэта, волосы свисали гладкими прядями и закрывали уши, но на макушке сияла лысина. Запретные слоги раздались у меня в ушах: На. Дир. Надир. Я вдруг понял, что отчаянно жалею о том, что пришел сюда.

Жил‑был когда‑то некий подпольный муж, который бежал, оставив в виде любовного послания разводное письмо; поэт, чьи стихи даже не звучали в рифму; чью жизнь спасли бродячие псы. Пропав на десять лет, он возник бог знает откуда, с кожей, обвисшей в память о былой упитанности; и, так же как его когдатошняя жена, завел себе новое имя… Надир Хан стал теперь Касим Ханом, официальным кандидатом от официально зарегистрированной Индийской коммунистической партии. Лал Касим. Красный Касим. Все имеет свой смысл: не без причины румянец красный. Мой дядя Ханиф сказал: «Голосуйте за коммунистов!» – и щеки моей матери заалели; политика и чувства смешались в этом цвете кумача… через грязный квадратный стеклянный экран окна я заглядывал в кафе «Пионер» и видел, как Амина Синай и больше‑не‑Надир играют любовную сцену – топорно, непрофессионально.

На покрытом клеенкой столе – пачка сигарет «Стейт Экспресс 555». Числа тоже имеют значение: 420, означающее обман; 1001 – число ночей волшебства, альтернативных реальностей; это число любят поэты и ненавидят политики, для которых альтернативные версии мироздания представляют угрозу; и число 555, которое я долгие годы считал самым зловещим из чисел, кодом Дьявола, Великого Зверя, самого Шайтана! (Кир Великий сказал мне это, а я и помыслить не смел, чтобы он мог ошибиться. Но он ошибся: истинное демоническое число – не 555, а 666; но в моем сознании темная аура витает над тремя пятерками и по сей день). Но я отвлекся. Достаточно сказать, что Надир‑Касим предпочитал этот сорт сигарет, вышеозначенный «Стейт Экспресс»; что цифра пять трижды повторялась на пачке, а фирменный знак был «У.Д. и Х.О. Уилле». Я не мог смотреть в лицо моей матери, поэтому сосредоточился на пачке сигарет, перейдя от среднего плана двух любовников к очень крупному плану никотина.

Но вот в кадр входят руки – сначала руки Надир‑Касима; за эти годы их поэтическая мягкость несколько загрубела, покрылась мозолями; руки мелькают, мерцают, как пламя свечи, исподтишка продвигаются по клеенке, потом резким движением убираются; рядом женские руки, черные, как гагат, дюйм за дюймом они продвигаются, будто тонкие, изящные паучки; руки поднимаются над клеенкой, руки нависают над тремя пятерками, начинают самый странный из танцев, вздымаются, падают, кружат друг подле друга, сплетают узоры то ближе, то дальше; руки жаждут прикосновения; руки протянуты, напряжены, дрожат, требуют, чтобы – но в последний момент всегда отдергиваются, не соприкоснувшись даже кончиками пальцев, потому что на моем грязном стеклянном экране крутят индийский фильм, где телесные контакты запрещены, ибо могут развратить глядящий на это цвет индийского юношества; мы видим ноги под столом и лица над клеенкой, ноги подступают к ногам, лицо нежно склоняется к лицу, но вдруг отстраняется, повинуясь безжалостным ножницам цензора… двое чужих – у каждого сценическое имя, не то, что было дано при рождении – разыгрывают свои роли, вполсилы, с неохотой. Я не досмотрел фильм до конца и проскользнул в багажник немытого, стоящего без присмотра «ровера», жалея, что вообще пошел в это кино, и все же зная, что не смогу устоять и приду снова и снова.

Вот что увидел я в самом конце: руки моей матери поднимают полупустой стакан «Прекрасного ласси»; губы моей матери нежно, с ностальгией касаются матового стекла; руки моей матери передают стакан Надиру‑Касиму; и он прикладывает к противоположной стороне свои поэтические уста. Так жизнь подражала плохому кино, так сестра дяди Ханифа принесла эротику косвенного поцелуя в грязное, залитое зеленым неоновым светом кафе «Пионер».

Обобщим: в середине лета 1957 года, в разгар избирательной кампании, Амина Синай залилась необъяснимым румянцем при случайном упоминании Индийской коммунистической партии. Ее сын, в беспокойном уме которого оставалось еще место для очередной навязчивой идеи, – ибо мозг десятилетнего ребенка способен вместить любое количество комплексов – последовал за ней в северную часть города и подглядел мучительную сцену бессильной любви. (Теперь, когда Ахмед Синай был заморожен, даже с точки зрения секса Надир‑Касим ничем не уступал ему; разрываясь между мужем, который запирался в офисе и слал проклятия на дворняг, и бывшим мужем, который когда‑то любовно и нежно играл с ней в игру «плюнь‑попади», Амина Синай ограничивалась поцелуями в стакан и пляской рук).

Вопросы: использовал ли я еще когда‑нибудь полоску розового пластика? Возвращался ли я в кафе статистов и марксистов? Попрекнул ли я свою мать ее отвратительным проступком, ибо какая она мать, если совершила такое – неважно, что там было у них когда‑то – на глазах у единственного сына: как она могла как она могла как она могла? Ответы: нет, нет и нет.

Вот мои действия: когда она уезжала «за покупками», я располагался в ее мыслях. Утратив желание видеть все собственными глазами, я ехал в северную часть города, удобно устроившись у матери в голове; соблюдая свое невероятное инкогнито, я сидел в кафе «Пионер» и слушал разговоры о шансах Красного Касима на выборах; бестелесный, но полноценно присутствующий, я таскался вместе с матерью, когда она сопровождала Касима в его обходах, вверх‑вниз по лестницам многоквартирных домов района (не эти ли дома мой отец недавно продал, оставив жильцов на произвол судьбы?), когда помогала ему чинить водопроводные краны и донимала домохозяев, требуя произвести ремонт и дезинфекцию. Вместе с беднотой она выступала в поддержку коммунистической партии – этот факт, когда бы Амина о нем ни вспомнила, всегда изумлял ее. Может быть, она поступала так из‑за того, что ее собственная жизнь делалась все беднее и беднее; но я, десятилетний, не был склонен к сочувствию и на свой лад начал лелеять мечты о мести.

Говорят, что легендарный халиф Гарун аль‑Рашид получал удовольствие, разгуливая инкогнито среди простого народа Багдада; я, Салем Синай, тоже странствовал по закоулкам моего города, но не могу сказать, чтобы мне было особо весело.

Прозаичные, точные описания запредельного и странного и, наоборот, приподнятые, стилизованные версии повседневности – эту технику, вернее, расположение ума, я позаимствовал или, возможно, впитал от самого страшного из детей полуночи, такого же, как и я, подменыша; от того, кого считали сыном Уи Уилли Уинки: от Шивы‑крепкие‑коленки. Такая техника в его случае использовалась совершенно бессознательно, и в результате творилась картина мира удивительно единообразного, в котором можно было упомянуть небрежно, походя, об ужасных расправах с проститутками – рассказы об этом в те дни наводняли бульварную прессу (а трупы тем временем забивали сточные канавы), – одновременно со всей страстностью обсуждая подробности какой‑нибудь запутанной карточной игры. Смерть и битая карта были для Шивы явлениями одного и того же порядка; отсюда его ужасающая, беззаботная тяга к насилию, которая в конце… но лучше начать с начала.

Это, конечно, мое упущение, но я должен сказать, что, если вы считаете меня всего лишь радиоприемником, вам ведома только половина правды. Мысль так же часто принимает изобразительную или чисто эмблематическую форму, как и вербальную; во всяком случае, чтобы общаться с коллегами по Конференции Полуночных Детей и понимать их, мне нужно было побыстрей выйти за пределы вербальной стадии. Внедряясь в их бесконечно разнообразные умы, я должен был пробиваться сквозь лежащий на поверхности слой мыслей, звучащих на непонятных мне языках, отсюда очевидный (продемонстрированный ранее) результат: все они начинали ощущать мое присутствие. Помня, какое ошеломляющее действие оказало подобное ощущение на Эви Бернс, я взял на себя некоторый труд и постарался по возможности смягчить шок от моего вторжения. В каждом случае я передавал вначале изображение собственного лица – с улыбкой, как я полагал, ободряющей, дружелюбной, располагающей; в общем, с улыбкой лидера, и с протянутой в знак дружбы рукой. Бывали, однако, и недоразумения.

Немного времени понадобилось мне, чтобы понять: я так стеснялся своей внешности, что сильно искажал собственное изображение, и потому мой портрет с улыбкой Чеширского кота, который я посылал через мысле‑волны нации, получался до крайности мерзким: поразительно длинный нос, полное отсутствие подбородка и гигантских размеров родимые пятна на висках. Неудивительно, что чужие умы часто встречали меня тревожными криками. Да и меня порой пугали составленные моими десятилетними дружками образы самих себя. Когда мы догадались, в чем дело, я предложил участникам Конференции, одному за другим, пойти и посмотреться в зеркало или в гладкую поверхность воды, и тогда нам удалось наконец определить, как же мы на самом деле выглядим. Проблемы возникли только с нашим кераланским коллегой (который, как вы помните, проходил сквозь отражающие поверхности): в конце своих странствий он случайно вылез из зеркала в ресторане, расположенном в самой фешенебельной части Нью‑Дели, и вынужден был поспешно ретироваться; да еще с голубоглазым участником из Кашмира, который упал в озеро и ненароком поменял пол, погрузившись в воду девочкой, а выйдя оттуда красивым мальчиком.

Когда я впервые познакомился с Шивой, я увидел в его уме устрашающий образ низкорослого, с крысиной мордочкой пацана: у него были острые зубы и огромные, узловатые колени, каких еще не видел свет.

Когда передо мной предстал портрет столь гротескных пропорций, моя лучезарная улыбка несколько поблекла, а протянутая рука задрожала и опустилась. Шива, ощутив мое присутствие, вначале разразился неистовым гневом; огромные, кипящие волны ярости прокатывались у меня в голове, но вдруг: «Эй, глянь‑ка: да я тебя знаю! Ты – богатый маменькин сынок из имения Месволда, так?» И я, столь же изумленный: «Сын Уинки – тот, кто выбил глаз Одноглазому!» Его портрет раздулся от гордости: «Да, да‑а‑а, я самый. Со мной никому не совладать, так‑то!» Узнав старого знакомого, я перешел на банальности: «Ну! А как твой отец, кстати? Давно не заходит…» И он – с чувством, похожим на облегчение: «Кто, отец? Отец помер».

Короткая пауза, потом недоумение – уже не гнев – и Шива: «Слышь‑ка, да ведь это чертовски здорово – как ты это делаешь?» Я пустился в свои обычные, стандартные объяснения, но через несколько мгновений он перебил меня: «Вот как! Слышь‑ка, отец говорил мне, будто и я родился ровно в полночь – так разве непонятно тебе, что мы с тобой главари в этой твоей банде! Полночь лучше всего, согласен? Значит, те, другие ребята будут делать то, что мы им скажем!» Перед моими глазами замаячил образ второй Эвелин Лилит Бернс, только куда более сильной… отбросив эту недобрую мысль, я объяснил: «Конференция задумывалась не совсем так; имелось в виду нечто вроде, понимаешь ли, вроде… свободного союза равных, где каждый волен высказать свою точку зрения…» Что‑то напоминающее громкое фырканье раздалось в моем черепе: «Да это все чушь собачья. Куда годится такая банда? У банды должны быть главари. Взгляни на меня, – тут он вновь раздулся от гордости – уже два года, как я завел себе банду здесь у нас, в Матунге. Я в ней самый главный, с восьми лет. Меня и старшие ребята слушаются. Что скажешь, а?» И я, не имея в виду ничего плохого: «А чем она занимается, твоя банда – есть в ней какие‑то правила?» Хохот Шивы у меня в ушах… «Ага, богатый сосунок, есть правило, одно‑единственное. Все делают, что я им говорю, а не то я выжму из них дерьмо вот этими коленками!» Я все же не оставлял отчаянных попыток убедить Шиву, обратить его в свою веру: «Дело в том, что мы пришли в мир с какой‑то целью, подумай, а? То есть должна же быть какая‑то причина, согласен? Ну, я и решил, что мы должны попробовать выяснить, в чем она, а потом, понимаешь ли, как бы посвятить ей наши жизни…» «Богатый сосунок, – завопил Шива, – да ни черта ты не смыслишь! Что за цель, а? Что вообще в этом гребаном мире имеет причину, йара? По какой такой причине ты богатый, а я бедный? По какой причине люди голодают, а? Бог весть сколько миллионов проклятых дурней живет в этой стране, а ты говоришь о какой‑то цели! Вот что я тебе скажу: нужно урвать кусок пожирней, попользоваться им всласть, а потом подохнуть. Вот тебе и причина, и цель, богатенький мямля. А все прочее – гребаная брехня!»

И я в свой полуночный час, у себя в постели, начинаю дрожать от страха… «Но история, – бормочу я, – и премьер‑министр написал же ведь мне письмо… неужели ты даже не веришь в… кто знает, что бы мы могли…» И он, мой двойник, Шива, бесцеремонно вторгается в мою речь: «Послушай, сосунок, ты доверху набит этой несусветной мурой, так что, вижу, придется мне взять дело в свои руки. Так и передай всем прочим чудам‑юдам!»

Нос и колени, колени и нос… соперничество, которое началось этой ночью, не кончится до тех пор, пока два лезвия не просвистят вниз‑вниз‑вниз… может быть, дух Миана Абдуллы, заколотого ножами многие годы тому назад, просочился в меня, пропитал меня идеей свободного федерализма и сделал уязвимым для режущей стали, – не могу сказать, но в тот момент я нашел в себе мужество и сказал Шиве: «Ты не можешь вести Конференцию; без меня тебя никто не услышит».

И он, в свою очередь, объявил войну: «Богатый сосунок, они ведь захотят узнать обо мне; только попробуй меня придержать!»

– Ага, – сказал я, – попробую.

Шива, бог‑разрушитель, самый могущественный из всех; Шива, великий танцор; тот, кто едет верхом на быке; кто одолеет любую силу… мальчик Шива, как он сам рассказал, боролся за выживание с самых первых лет. И когда его отец, с год тому назад, окончательно потерял голос, Шива вынужден был защищаться от родительского рвения Уи Уилли Уинки. «Он завязал мне глаза, слышь! Повязал тряпку и поволок на крышу лачуги! А знаешь, что было у него в руке? Гребаный молоток, вот что! Молоток! Этот ублюдок хотел раздробить мне ноги – такое бывает, знаешь ли, богатый маменькин сыночек; такое делают с детьми, чтобы они могли зарабатывать на жизнь, прося милостыню: если у тебя все кости переломаны, больше подают, так‑то! Значит, приволок он меня и положил на крышу, а потом…» А потом молоток устремился вниз, к большим, узловатым коленкам, каким позавидовал бы любой полицейский, попасть по ним было легко, но коленки пришли в движение, быстрее молнии коленки разомкнулись – почуяли ветер от летящего вниз молотка и разошлись широко‑широко, и молоток, который держала отцовская рука, врезался в бетон; а потом коленки сомкнулись, крепкие, как кулаки. Молоток звякает о бетонную крышу, не причинив Шиве никакого вреда. Запястье Уи Уилли Уинки зажато между коленями сына, чьи глаза завязаны тряпкой. Хриплое дыхание вырывается из груди терпящего адскую боль отца. А колени сжимаются тесней‑тесней‑тесней, пока не слышится хруст. «Сломал ему запястье, будь оно неладно! Показал ему, на что я способен – здорово, а? Честное слово!»

Мы с Шивой родились на подъеме Козерога; меня созвездие не заметило, а Шиву одарило. Козерог, как вам скажет любой астролог, – небесное тело, влагающее силу в колени.

В день выборов 1957 года Индийский национальный конгресс испытал неприятный шок. Хотя он и победил на выборах, двенадцать миллионов голосов превратили коммунистов в единственную крупную партию оппозиции; а в Бомбее, несмотря на усилия Босса Пателя, большое количество избирателей отказывалось ставить крестики перед символом конгресса – священной‑коровой‑и‑сосущим‑теленком, предпочитая менее эмоциональные пиктограммы «Самьюкта Махараштра Самити» и «Маха Гуджарат Паришад». Когда зараза коммунизма обсуждалась на нашем холме, мать продолжала краснеть; и мы смирились с разделом штата Бомбей.

Один из участников Конференции Полуночных Детей сыграл небольшую роль в выборах. Тот, кого считали сыном Уинки, Шива, был нанят – нет, лучше я не стану называть партию; но только одна из всех партий могла тратить по‑настоящему крупные суммы – и в день голосования Шива и его бандиты, называющие себя ковбоями, стояли у всех на виду возле избирательного участка в одном из северных кварталов: одни держали длинные крепкие дубинки, другие подбрасывали камни, третьи ковыряли в зубах ножиками – и все призывали избирателей отдавать голоса по зрелом размышлении, взвесив все «за» и «против»… а когда участки закрылись, были ли взломаны опечатанные урны? Были ли подброшены фальшивые бюллетени? Так или иначе, когда голоса подсчитали, оказалось, что Красный Касим чуть было не прошел в парламент; и наниматели моего соперника, оплатившие его услуги, были крайне довольны.

…Но вот Падма замечает кротко: «А в какой день это было?» И я, не подумав, отвечаю: «Где‑то весной». И тут же понимаю, что совершил еще одну ошибку – что выборы 1957 года состоялись до, а не после моего десятого дня рождения, но, как ни ломаю я голову, память упрямо отказывается изменять последовательность событий. Это тревожит меня. Сам не знаю, отчего это случилось, отчего все пошло наперекосяк.

Напрасно Падма старается утешить меня: «Ну и что у тебя так вытянулось лицо? Любой может забыть какую‑то мелочь, с кем не бывает!»

Но если исчезают мелочи, не последуют ли за ними и крупные предметы?

* Хадиджа – первая жена Мухаммада.

* Осень 1957 г. – время первых советских опытов в космосе. С. Рушди вспоминает наиболее знаменательные из них.


В тени мечети

Ни тени сомнения не остается: процесс набирает скорость. Ткани рвутся‑хрустят‑трескаются – как поверхности дорог рассыпаются на этой ужасной жаре, так и я со всей возможной скоростью стремлюсь к распаду. То‑что‑вгрызается‑в‑кости (и, как мне приходится регулярно объяснять слишком многим женщинам, толпящимся вокруг меня, никак не может быть даже обнаружено медиками, тем более вылечено) скоро заявит о себе, а рассказ еще далеко не закончен, осталось столь многое… Дядюшка Мустафа подрастает во мне, и капризная гримаска Парвати‑Колдуньи; некая прядка волос героя таится за кулисами; а еще роды, длившиеся тринадцать дней, плюс история, взявшая себе за образец прическу премьер‑министра; зайдет речь и о предательстве, и о бесплатном проезде, и о запахе (который приносит с собою ветер, насквозь пропитанный причитаниями вдов) чего‑то, что жарится на чугунной сковородке… так что мне приходится торопить события, делать последний рывок; прежде, чем память растрескается, распадется на кусочки без надежды на новое единение, я должен достигнуть финиша. (Хотя и сейчас уже многое тускнеет, даже пропадает; в иных случаях приходится импровизировать).

Двадцать шесть банок с солениями торжественно выстроились на полке; двадцать шесть особых сортов, помеченных собственным ярлычком, куда четким почерком вписаны знакомые заглавия: «Передвижения перечниц», например, или «Альфа и Омега», или «Жезл командора Сабармати». Двадцать шесть банок красноречиво позвякивают, когда мимо проносятся желтовато‑коричневатые электрички; а на моем столе настойчиво дребезжат пять пустых банок, напоминая о том, что работа не окончена. Но вглядываться в пустые банки из‑под солений некогда, ночь предназначена для слов, а зеленое чатни пусть подождет своей очереди.

…Падма мечтает: «О господин, как, должно быть, хорош Кашмир в августе, когда здесь у нас жара, как в преисподней!» Я вынужден призвать к порядку мою полненькую‑но‑мускулистую подружку и попутно заметить, что наша Падма‑биби, все‑сносящая, терпеливая, дарующая утешение, начинает вести себя точь‑в‑точь как истинная индийская жена. (А я, при всей моей отстраненности и самокопании, – как муж?) В последнее время, несмотря на стоический фатализм, с каким отношусь я к все ширящимся трещинам, мне удается уловить в дыхании Падмы мечту об альтернативном (невозможном) будущем; ничего не зная о безжалостной категоричности внутренних трещин, она вдруг стала испускать горьковато‑сладкий аромат надежды на замужество. Мой лотос навозный, столь долго не замечавший презрительных гримас и подколок нашей рабочей силы, – теток с пушком на руках; ставивший свое со мною сожительство вне и превыше всякого кодекса общественной нравственности, похоже, поддался желанию узаконить отношения… короче, хотя Падма ни слова не сказала мне по этому поводу, она явно ждет, чтобы я сделал из нее честную женщину. Душком этой печальной надежды пропитаны все самые невинные ее замечания, самые трогательные заботы – вот, например, как сейчас: «Эй, господин, а если б, скажем, вы закончили ваши писания и решили чуток отдохнуть; поехали бы в Кашмир, пожили бы там спокойно, может, и вашу Падму с собой прихватили, чтобы было кому за вами смотреть…?» Под этой расцветающей мечтой об отдыхе в Кашмире (мечта эта некогда принадлежала Джихангиру, Моголам, бедной забытой Ильзе Любин и, не исключено, самому Христу) чует мой нос некое другое чаяние; но ни то, ни другое не сбудется, не может сбыться. Ибо ныне трещины, трещины и еще раз трещины сдавливают мое будущее, сжимают его до одной‑единственной неизбежной точки; и даже Падма отходит на задний план, коль скоро я должен закончить мои истории.

Сегодня в газетах опять говорится о возможном политическом возрождении Индиры Ганди; а когда я вернулся в Индию, спрятанный в плетеной корзине, слава нашей мадам была в зените. Теперь, возможно, мы начинаем забывать, по собственной воле вступаем в коварные облака амнезии; но я‑то помню, я вам изложу, как я, как она… как случилось, что – нет, никак не выговаривается, нужно все рассказывать по порядку, пока не останется иного выхода, как только раскрыть… 16 декабря 1971 года я кувырнулся из корзинки в Индию, где новая Партия конгресса госпожи Ганди имела более двух третей голосов в Национальном собрании*.

В корзинке‑невидимке ощущение того‑что‑нечестно обернулось гневом и чем‑то еще – преображенного яростью, меня переполняло мучительное чувство сопричастности стране, с которой мы не только родились в один день и час, словно близнецы, но и росли и мужали вместе, так что все, что случалось с каждым из нас, случалось с обоими вместе. Если я, сопливец, рябой и так далее, терпел невзгоды, то же было и с моей сестрицей‑двойняшкой, занимающей целый субконтинент; и теперь, признав за собой право выбрать лучшее будущее, я решил, что и нация должна этим правом воспользоваться. Думаю, кувырнувшись из корзины в пыль, в тень и в приветственные крики, я уже решил спасти свою страну.

(Но и тут возникают трещины и зияния… видел ли я уже тогда, что моя любовь к Джамиле‑Певунье была в некотором смысле ошибкой? Понял ли я уже в то время, что перенес на нее, возложил на ее плечи то обожание, которое ныне осознал как безудержную, всепоглощающую любовь к родной стране? Когда до меня дошло, что по‑настоящему кровосмесительные чувства я испытывал к моей истинной, родной сестре, самой Индии, а не к паршивой певичке, бессердечно избавившейся от меня, как змея – от старой кожи, и выкинувшей меня, если говорить метафорически, в мусорную корзину армейской жизни? Когда же это случилось, когда‑когда‑когда?.. Признавая свое поражение, вынужден записать, что не могу припомнить наверняка).

…Салем, моргая, сидит на пыльной земле в тени мечети. Гигант с широченной ухмылкой склонился над ним, спрашивает: «Ну что, капитан, как доехал?» И Парвати с огромными, полными тревоги глазами подносит круглый сосуд с водой к его растрескавшимся, пропитанным солью губам… Ощущения! Ледяная вода из глиняного кувшина прикасается к саднящим, пересохшим губам, кулак сжимает серебро‑с‑лазуритом… «Я могу ощущать!» – кричит Салем добродушно гудящей толпе.

Было время дня, называемое «чхая»*, когда тень высокой, выстроенной из красного кирпича и мрамора Пятничной мечети падала на беспорядочное скопление лачуг, прилепившихся к ее подножию; крыши из старой, продавленной жести настолько прогревались солнцем, что в этих хлипких трущобах можно было находиться только когда наступала чхая, или же ночью… но нынче фокусники, и люди‑змеи, и жонглеры, и факиры собрались перед одинокой водопроводной трубой поприветствовать новоприбывшего. «Я могу ощущать!» – воскликнул я, а Картинка‑Сингх: «Ну что ж, капитан, расскажи нам, что ты ощущаешь, как оно – родиться заново, выпасть из корзины Парвати, словно из материнской утробы?» Я чуял замешательство в словах Картинки‑Сингха; трюк Парвати явно поразил его, но он, как подлинный профессионал, даже и думать не смел, чтобы спросить, как это у нее получилось. Так Парвати‑Колдунья, употребившая свою безграничную силу, чтобы вызволить меня, избежала разоблачения; кроме того, как я обнаружил позже, проживавшие в квартале чародеев профессиональные иллюзионисты были абсолютно, непоколебимо убеждены в совершенной невозможности колдовства. И Картинка‑Сингх все твердил мне, изумленный и растерянный: «Клянусь тебе, капитан, ты весил не больше младенца, когда сидел там!» – Но ему и в голову не приходило, что моя невесомость могла быть чем‑то большим, чем искусный трюк.

«Послушай‑ка, малыш сахиб, – орал Картинка‑Сингх. – Что скажешь, малыш капитан? Может, взять тебя на ручки, покачать, чтобы ты срыгнул?» – И Парвати, миролюбиво: «Этот тип, баба?, вечно со своими шутками‑прибаутками». Всех, кто собрался здесь, одаривала она своей сияющей улыбкой… но за этим последовал некий зловещий эпизод. Позади кучки чародеев послышался женский голос, стенавший на одной ноте: «Ай‑о‑ай‑о! Ай‑о‑о‑!» Толпа, захваченная врасплох, расступилась, и какая‑то старуха ринулась вперед и пробилась к Салему; мне пришлось уклоняться от ударов, пока Картинка‑Сингх, боясь за меня, не схватил ее за руку, потрясавшую сковородкой, и не заревел: «Эй, капитанка, чего шумишь?» Но упрямая старуха все выла: «Ай‑о‑ай‑о!»

– Решам‑биби, – рассердилась Парвати, – у тебя что, муравьи завелись в голове? – И Картинка‑Сингх: «У нас гость, капитанка, зачем ему слушать твои вопли? Арре, уймись, Решам, этот капитан – знакомый нашей Парвати! И нечего на него орать!»

– Ай‑о‑ай‑о! Лихая судьба пришла! Болтаетесь по чужим краям и привозите с собой горе‑злосчастье! Ай‑оооо!

Обеспокоенные лица чародеев поворачивались от Решам‑биби ко мне – хотя обитатели квартала и отрицали сверхестественное, они были артистами, и как таковые свято верили в судьбу, везение, невезение, дурной глаз и добрый глаз… «Сами говорите, – вопила Решам‑биби, – что этот человек рожден дважды, и не женщиной! Вот и грядут напасти, чумное поветрие, погибель! Я долго жила, я знаю. Арре баба?, – заговорила она умоляюще, повернувшись ко мне, – пожалей нас, уходи сию минуту, уходи быстрее, уходи‑уходи!» Раздался ропот: «Это правда, Решам‑биби знает, что бывало в старину» – но Картинка‑Сингх разгневался не на шутку: «Капитан – мой дорогой гость, – заявил он. – И будет жить в моей хижине столько, сколько захочет, долго ли, недолго. Что за разговоры такие? Не место здесь рассказывать сказки».

Первое пребывание Салема Синая в квартале фокусников продлилось всего лишь несколько дней, но и за это короткое время случилось много всего такого, что развеяло страхи, поднятые «ай‑о‑ай‑о». Чистая правда, истина без прикрас заключалась в том, что за этот срок фокусники и другие артисты квартала достигли в своем искусстве новых высот: жонглеры удерживали в воздухе тысячу и один шар, а ученица факира, еще неопытная, забрела в горячие угли и ходила по ним как ни в чем не бывало, будто бы дар наставника попросту перетек в нее; говорили мне, что и канатоходцы добились большого успеха. К тому же и полиция пропустила ежемесячную облаву, чего еще не случалось на памяти жителей квартала; в лагерь вереницей тянулись посетители: то были слуги богачей, приглашавшие то одного, то другого артиста, а то и нескольких сразу, выступить на праздничном вечере… казалось, что Решам‑биби попросту все перепутала, и вскоре я сделался очень популярным в квартале. Меня прозвали Салем Кисмети, Везунчик‑Салем; все восхваляли Парвати за то, что она привела меня в трущобы. И в конце концов Картинка‑Сингх заставил Решам‑биби извиниться.

– Свините, – прошамкала Решам беззубым ртом и быстренько убежала; Картинка‑Сингх добавил: «Нелегко приходится старикам: мозги у них размягчаются, и все‑то им помнится наоборот. Тут, капитан, все говорят, что ты принес нам удачу; но ты ведь скоро покинешь нас?» – И Парвати молча устремила на меня свои глаза, огромные, как блюдца, и молила взглядом: нет‑нет‑нет; но я вынужден был ответить утвердительно.

Сегодня Салем уверен, что он ответил: «Да»; что в то же самое утро, все в том же бесформенном одеянии, по‑прежнему неразлучный с серебряной плевательницей, он отправился прочь, даже не оглянувшись на девушку, которая провожала его взглядом, влажным от невысказанных упреков; торопливо шагая мимо набирающих сноровку жонглеров и лотков со сладостями, от которых веяло щекочущим ноздри, искушающим запахом расгуллы; мимо цирюльников, которые предлагали побрить за десять пайс; мимо шамканья стариков и визгливых, с американским акцентом, воплей мальчишек‑чистильщиков обуви, не дающих прохода японским туристам, которые выгружаются из автобусов, все в одинаковых синих костюмах и нелепых тюрбанах шафранового цвета – это гиды, почтительно‑лукавые, намотали их бедолагам на головы; мимо высокой, монументальной лестницы, что ведет к Пятничной мечети; мимо торгующих всякой всячиной, «хитрыми вещами», и благовониями, и копиями Кутб Минара, минарета Кутб из папье‑маше, и расписными игрушечными лошадками, и живыми курами, что бьются и хлопают крыльями; мимо зазывал, приглашающих на петушиные бои, и игроков в карты с пустыми, напряженными взглядами, проследовал он, выбираясь из квартала фокусников, и очутился на Фаиз Базаре, перед бесконечно простирающимися стенами Красного форта, с которых премьер‑министр когда‑то объявил независимость, в тени которых одна женщина как‑то раз встретилась с парнем, катающим кинетоскоп и кричащим «Дилли‑декхо», и парень завел ее в закоулки, все более и более узкие, и там этой женщине предсказали будущее ее сына, среди мангуст, и стервятников, и битых‑перебитых людей с листьями, привязанными к рукам; короче говоря, он затем повернул направо и зашагал прочь из Старого города, к розоватым дворцам, давным‑давно построенным розовокожими завоевателями – оставив моих спасителей, я пешком отправился в Новый Дели. Почему? Почему я, неблагодарный, отверг тоску по прошлому, которой полна была Парвати‑Колдунья, почему отвернулся от старого и направил стопы свои к новому? Почему, хотя столько лет она была моей неизменной соратницей во время еженощных конференций у меня в мозгу, я так легко и бездумно оставил ее тем утром? Борясь с пронизанными трещинами белыми пятнами в памяти, я припоминаю две причины, но не в состоянии сказать, какая была основной, а может, третья… так или иначе, но первое, что я сделал по прибытии, – это подвел итоги. Анализируя свои виды на будущее, Салем вынужден был признать, что ничего хорошего ему не светит. Паспорта у меня не было; по закону я считался нелегальным иммигрантом (когда‑то эмигрировавшим вполне легально); лагеря для военнопленных ждали меня за каждым углом. И даже если забыть о моем статусе дезертира‑побежденной‑армии, список того, чего мне не хватало, оставался устрашающим: у меня не было ни средств к существованию, ни даже смены одежды; я не владел никакой профессией – не закончил образования, да и в тех курсах, которые успел прослушать, ничем не блистал; как же мог я осуществить честолюбивые планы спасения нации без крыши над головой, без семьи, которая защитит‑поддержит‑поможет… и тут меня осенило: ведь я неправ, ведь здесь, в этом городе, у меня есть родня – и не просто родня, а родня влиятельная! Мой дядя Мустафа Азиз, государственный чиновник высокого ранга – в последний раз, когда я слышал о дяде, он был номером вторым у себя в департаменте; кто, как не он, сможет поддержать мои мессианские устремления? Под его кровом я смогу приобрести не только новую одежду, но и знакомства; при его содействии я займу какой‑нибудь административный пост и стану продвигаться по службе; и, поскольку я уже изучил науку управления, то, несомненно, отыщу ключи к спасению нации; ко мне станут прислушиваться министры, я, быть может, близко познакомлюсь с великими мира сего!.. Захваченный фантастическим видением грядущего великолепия, я и сказал тогда Парвати: «Мне нужно идти; меня ждут великие дела!» И, заметив, как вдруг вспыхнули от обиды ее щеки, добавил в утешение: «Я буду часто тебя навещать. Часто‑часто». Но она не утешилась… высокомерие, следовательно, было одной из причин, заставивших меня бросить людей, которые мне помогли; но не была ли вторая причина более низменной и презренной, более личной? Была. Однажды Парвати тайком завела меня за лачугу из жести‑и‑ящиков; там, где кишели тараканы, где плодились и размножались крысы, где мухи благоденствовали на собачьем дерьме, она схватила меня за руку; глаза ее засверкали и голос зазвенел; укрывшись в зловонном лоне квартала, она призналась: я не был первым из детей полуночи, кто встретился ей на пути! И вот он, рассказ о параде в Дакке: чародеи маршируют рядом с героями; вот Парвати глядит на танк, и взгляд Парвати упирается в пару гигантских, цепких колен… колени гордо выпирают из‑под выстиранного‑выглаженного мундира; вот Парвати кричит: «О, это ты… ты!» …и следует неназываемое имя, имя моей вины, имя того, кто мог бы жить моей жизнью, если бы не преступление в родильном доме; Парвати и Шива, Шива и Парвати, которым сулило встречу божественное предначертание их имен, соединились в миг победы. «Он герой, знаешь! – гордо шептала она позади лачуги. – Ему дадут большой чин и все такое!» А потом – что извлекла она из своих лохмотьев? Что когда‑то украшало гордую голову героя, а теперь покоится на груди чародейки? «Я попросила, и он мне дал», – призналась Парвати‑Колдунья и показала мне локон его волос.

Бежал ли я от этого рокового локона? Может быть, Салем, убоявшись встречи со своим двойником, которого он давно‑давно‑давно изгнал с ночных конференций, ринулся обратно в лоно семьи, той самой семьи, чьих преимуществ лишен был герой войны? Коренилась ли причина в высокомерии или в чувстве вины? Я уже не могу сказать; я излагаю только то, что способен припомнить, а именно, как Парвати‑Колдунья прошептала: «Может, он заглянет сюда, если выкроит минутку, и тогда нас станет трое!» И снова та, уже звучавшая фраза: «Дети полуночи, йар… это что‑то да значит, правда?» Парвати‑Колдунья напомнила мне о вещах, которые я старался выбросить из головы, и я ушел от нее в дом Мустафы Азиза.

От моего последнего жалкого приобщения к скотским интимностям семейной жизни остались одни лишь фрагменты; но раз уж все должно быть как следует обработано и затем положено в маринад, я постараюсь связать их воедино. Начнем с того, что дядя Мустафа жил в подобающе неприметном, безымянном бунгало, принадлежавшем Госдепартаменту; располагалось оно в ухоженном, опять‑таки принадлежавшем государству садике, чуть поодаль от Радж Патх*, в самом что ни на есть центре города; я шел по улице, которая некогда называлась Кингзуэй, и вдыхал бесчисленные запахи, исходившие от Рынка народных промыслов и выхлопных труб авторикш; дух баньяна и гималайского кедра смешивался не только с призрачными ароматами давно ушедших вице‑королей и мем‑сахиб, дам, облаченных в перчатки, но и с более резким телесным смрадом аляповато одетых богатых жен и куртизанок. Там же высился гигантский щит, на котором отмечались результаты выборов; вокруг него (во время первой битвы за власть между Индирой и Морарджи Десаи) люди собирались толпами, ждали результатов, с нетерпением спрашивали друг друга: «Мальчик или девочка?»… между старым и новым веком, между Индийскими воротами* и зданиями Секретариата мысли мои переполнялись исчезнувшими (Моголов, Британской) империями, а также и моей собственной историей – ибо передо мной лежал город публичного оглашения, многоголового чудища и руки, падающей с небес, – и я решительно шагал вперед, и вонял, как и все остальное вокруг меня, до самых небес. И наконец, свернув налево с Дюплеи‑роуд, я подошел к безымянному садику, скрытому за низкой стеною и живой изгородью; в углу я заметил табличку, колеблемую ветерком, – точно такие расцвели когда‑то в садах имения Месволда; но эхо прошлого, попавшееся мне, вещало совсем о другом. Не ПРОДАЕТСЯ, четыре зловещие гласные и пять согласных, сулящих беду, – дощатый цветок в саду моего дяди нес на себе другое, странное уведомление: Г‑н Мустафа Азиз и Фля.

Не зная, что последним словом дядя сокращенно обозначал старинное, уютное, вызывающее слезы на глаза слово «фамилия», я в некотором замешательстве разглядывал кивающую дощечку; пожив в этом доме весьма короткое время, я понял, что непонятное словечко подходило как нельзя лучше: семья Мустафы Азиза в самом деле была патриархальной фамилией, к тому же смятой, усеченной, ничего не значащей, как это самое мифическое Фля.

Какими словами встретили меня, когда я, немного волнуясь, позвонил у двери, полный надежд на новое начало удачной карьеры? Чье лицо, искаженное злобным оскалом, показалось за проволочной сеткой внутренней двери? Ах, Падма, меня встретила жена дядюшки Мустафы, моя сумасшедшая тетка Соня, и первым ее приветствием было: «Фуй! Аллах! Как же разит от этого парня!»

И хотя я произнес подобострастно: «Здравствуй, дорогая тетушка Соня» и заискивающе улыбнулся затененному проволочной сеткой лику увядающей иранской красавицы, она продолжала: «Салем, так, кажется? Да, я помню тебя. Всегда был противным мальчишкой. Только и думал, будто вырастет из тебя Бог или что‑то такое. И почему бы это? Всего лишь потому, что пятнадцатый ассистент младшего секретаря премьер‑министра прислал тебе какое‑то дурацкое письмо». С этой первой встречи я должен был уже предвидеть крушение всех моих планов; должен был учуять исходящий от моей сумасшедшей тетки безжалостный запашок чиновничьей зависти, которая в корне пресечет все мои попытки занять достойное место в мире. Мне прислали письмо, а ей – нет; следовательно, мы – враги не на жизнь, а на смерть. Но дверь передо мной открылась, запахло чистой одеждой, душем и ванной, и я, благодарный за эти маленькие дары, не стал особо принюхиваться к смертоносным запахам тетки.

Моего дядю Мустафу Азиза, чьи некогда горделивые, нафабренные усы так и не оправились после парализующей пыльной бури, которой сопровождался снос имения Месволда, обошли по службе, не назначив главой департамента, по меньшей мере сорок семь раз, и он, уязвленный, ущемленный в своих правах, утешился наконец тем, что ежедневно лупцевал своих детей, каждый вечер витийствовал, провозглашая, что он – явная жертва антимусульманских предрассудков; парадоксальным образом хранил абсолютную верность очередному правительству и со всей одержимостью составлял родословные – это было его единственным хобби, увлечением куда более страстным и всеобъемлющем, чем давнее желание моего отца Ахмеда Синая доказать, что он происходит от императоров из династии Моголов. В первом из этих утешений ему охотно споспешествовала жена, наполовину иранка, неудавшаяся великосветская дама, Соня (урожденная Хосровани), которую в самом прямом, медицинском смысле свела с ума эта жизнь, где от нее требовалось изображать «чамчу» (дословно – ложку; в переносном значении – пресмыкаться, гнуть шею) перед сорока семью отдельно взятыми, следующими одна за другой женами номеров‑первых, теми самыми, кого она старательно, с видом колоссального превосходства, ставила на место, когда эти несчастные были женами номеров‑третьих; забитые совместными усилиями дяди и тети, мои кузены превратились в такое зыбкое месиво, что я не в состоянии припомнить, сколько их было, какого пола и как они выглядели; личности их, конечно, уже давно перестали существовать. В доме дяди Мустафы я молча сидел среди моих стертых в порошок кузенов и слушал его ежевечерние монологи, полные неизбывных противоречий, на бешеной скорости лавирующие между затаенной обидой по поводу застопорившейся карьеры и слепой, собачьей преданностью премьер‑министру и каждому из его актов. Если бы Индира Ганди велела ему совершить самоубийство, Мустафа Азиз приписал бы это антимусульманским проискам, но стал бы яростно защищать государственную мудрость подобного вердикта, и уж конечно исполнил бы требуемое, не смея (а может, и не желая) ничего возразить.

Теперь генеалогия: все свое свободное время дядя Мустафа проводил, заполняя гигантские амбарные книги вязью родословных дерев, вечно выискивая и увековечивая причудливые последовательности браков и рождений, случавшихся в знатнейших семействах страны; но однажды, во время моего пребывания в их доме, тетя Соня услышала о каком‑то риши* из Хардвара, которому, как утверждали, было триста девяносто пять лет, и он помнил наизусть родословную каждого клана брахманов. «Даже в этом, – хрипло прокаркала она моему дяде, – ты всего лишь номер второй!» Существование риши из Хардвара довершило ее нисхождение в душевную болезнь; она с такой яростью стала преследовать собственных детей, что все мы день за днем жили в ожидании смертоубийства, и в конце концов дядя Мустафа был вынужден заточить жену, ибо ее безумные выходки мешали ему работать.

Вот какова была «фамилия», в которую я вошел. Со временем мне стало казаться, будто их пребывание в Дели оскверняет мое прошлое; в городе, навеки приютившем тени молодых Ахмеда и Амины, эта ужасная Фля ползала по священной земле.

Одно, тем не менее, никак невозможно с точностью доказать, а именно, то, что в последующие годы дядино увлечение генеалогией будет поставлено на службу правительству, которое, все более и более поддаваясь стремлению к неограниченной власти, постепенно оказывалось под все возрастающим влиянием астрологии; и то, что случилось в приюте Вдовы, никогда не могло бы случиться без его подмоги… но нет, я ведь тоже предавал, не мне судить и выносить приговор; я всего лишь хочу сказать, что увидел однажды среди родословных амбарных книг черную кожаную папку с ярлычком СОВЕРШЕННО СЕКРЕТНО и заглавием ПРОЕКТ К.П.Д.

Конец близок, его не избежать; но пока Индира‑саркар*, подражая министрам отца, ежедневно советуется с хранителями оккультного знания; пока бенаресские провидцы помогают ковать историю Индии, я вынужден отклониться в сторону, предаться мучительным, чисто личным воспоминаниям; ведь именно в доме дяди Мустафы я с полной определенностью узнал о гибели всей моей семьи в войне шестьдесят пятого года, а еще о том, что незадолго до моего прибытия в Дели бесследно исчезла знаменитая пакистанская певица Джамиля‑Певунья.

…Когда сумасшедшая тетка Соня услышала, что я воевал на стороне врага, она отказалась кормить меня (мы как раз сидели за обедом) и заорала хрипло: «О Господи, ну ты и наглец – ты хоть сам‑то соображаешь? Или тебе все мозги напрочь отшибло? Беглый военный преступник – и явился в дом государственного служащего, чиновника высшего ранга, Аллах милосердный! Ты хочешь, чтобы твой дядя потерял работу? Хочешь, чтобы всех нас вышвырнули на улицу? Стыдись, мальчишка, щенок! Уходи немедленно, убирайся, или нет: мы сами позовем полицию и выдадим тебя прямо сейчас! Пусть забирают в лагерь для военнопленных, нам‑то какое дело, ты ведь даже не родной сын нашей покойной сестры…»

Удары, один за другим, прямо как гром с ясного неба: Салем страшится за свою безопасность и одновременно со всей неотвратимостью узнает правду о смерти матери; к тому же и положение его более шатко, чем казалось на первый взгляд, ибо эта ветвь семьи его не принимает; Соня, слышавшая признание Мари Перейры, способна на все!.. И я – слабым голосом: «Моя мать? Покойная?» И вот дядя Мустафа, возможно, чувствуя, что супруга зашла слишком далеко, произносит через силу: «Не волнуйся, Салем, конечно, ты останешься – так надо, жена, что тут поделаешь? – бедняга еще даже не знает, что…»

И тут они мне все рассказали.

В лоне этой сумасшедшей Фли мне пришло в голову, что я обязан почтить мертвых периодами траура; узнав о кончине матери, и отца, и теток Алии, Пии, Эмералд; и кузена Зафара с его кифской принцессой, и Достопочтенной Матушки, и дальней родственницы Зохры с мужем, я решил следующие четыреста дней скорбеть по ним, как это подобало: десять периодов траура, по сорок дней каждый. А еще, еще мучила меня история Джамили‑Певуньи…

О том, что я пропал, она услышала в самый разгар войны в Бангладеш, когда всюду царило смятение; ее, всегда выказывавшую свою любовь тогда, когда уже становилось слишком поздно, эта новость, вероятно, выбила из колеи, довела до некоторого умопомрачения. Джамиля, голос Пакистана, Соловей Правоверных, выступила против новых лидеров изувеченного, траченного молью, разделенного войной Пакистана; в то время, как г‑н Бхутто утверждал на Совете Безопасности ООН: «Мы построим новый Пакистан! Лучший Пакистан! Страна внемлет моим словам!» – моя сестра публично клеймила его позором; она, чистейшая из чистых, патриотка из патриоток, услышав о моей гибели, подняла мятеж. (Так, по крайней мере, я это вижу; от дяди я услышал только голые факты, а он узнал обо всем по дипломатическим каналам, где нет места психологии). Через два дня после ее страстного выступления против разжигателей войны моя сестра исчезла. Дядя Мустафа старался осторожно подготовить меня: «Там творятся скверные вещи, Салем; люди пропадают то и дело; приходится бояться худшего».

Нет! Нет‑нет‑нет! Падма, он ошибался! Джамиля не попала в лапы государства, не растворилась в его застенках, ибо той же ночью мне приснилось, будто она, во мраке ночи, под простым покрывалом – не всеми узнаваемым парчовым шатром дядюшки Фуфа, а обычной черной фатой – вылетела самолетом из столицы; и вот она уже в Карачи, избавленная от допросов‑ареста‑тюрьмы; она садится в такси, едет в самое сердце города, в самые его глубины; вот перед ней высокая стена, и ворота на запоре, и окошко, через которое (как это было давно) я получал хлеб, дрожжевую выпечку – слабость моей сестры; она просит разрешения войти; монахини отпирают ворота, услышав, что ей нужно убежище; да, она проникла туда, она – внутри, в безопасности, и ворота закрылись за ней; она была и осталась невидимой, стала второй Достопочтенной Матушкой; Джамиля‑Певунья, которая когда‑то, будучи Медной Мартышкой, заигрывала с христианством, ныне обрела покой‑приют‑мир в лоне скрытого от глаз людских ордена Святой Игнасии… да, она там, живая и здоровая, она не исчезла, она – не в лапах полиции, где пинают‑бьют‑морят голодом; она нашла отдохновение, но не в безымянной могиле рядом с индусами, но при жизни, выпекая хлеб, распевая сладчайшие гимны монахиням, ушедшим от мирской суеты; я это знаю, знаю, знаю. Откуда знаю? Брат чувствует, вот и все.

Но снова на меня навалилась ответственность, и никуда не денешься от нее – в падении Джамили, как и во всем прочем, был виноват я.

В доме господина Мустафы Азиза я прожил четыреста двадцать дней… Салем хранил запоздалый траур по своим мертвецам; но только не подумайте ни на единый миг, будто слух мой был замкнут! Не сочтите, будто я не слышал, что говорилось вокруг меня; как беспрерывно ссорились дядя и тетя (скандалы эти и привели дядю к решению отправить ее в сумасшедший дом); как Соня Азиз визжала: «Этот бханги* – этот мерзкий‑паскудный тип, даже не твой кровный племянник; ума не приложу, что это нашло на тебя; давно бы следовало взять его за шкирку да выкинуть на улицу!» А Мустафа отвечал спокойно: «Бедный мальчик сражен горем, как же можно так, ты хоть сама посмотри‑убедись, у него же с головой не в порядке, слишком много несчастий обрушилось на него». Не в порядке с головой! Чудовищно было услышать это от них – от этой семьи, рядом с которой племя косноязычных каннибалов показалось бы мирным и цивилизованным! Почему я все это терпел? Потому что меня одушевляла мечта. Но за все четыреста двадцать дней мечта моя так и не сбылась.

С обвисшими усами, высокий, но сутулый, вечно‑второй, мой дядя Мустафа ничуть не походил на дядю Ханифа. Теперь он стал главою семьи; он единственный из своего поколения пережил бойню 1965 года; но он ни в чем мне не помог… одним злополучным вечером я подловил его в кабинете, полном генеалогий, и изложил – с подобающей торжественностью, с жестами, скромными, но полными решимости, – свою историческую миссию по спасению нации от ее судьбы; но он лишь сказал с глубоким вздохом: «Послушай, Салем, чего еще ты от меня хочешь? Ты живешь в моем доме, ешь мой хлеб и ничего не делаешь, но это в порядке вещей, ты из дома моей покойной сестры, и я обязан о тебе позаботиться, так что оставайся, отдыхай, приходи в себя, а там поглядим. Тебе подошла бы какая‑нибудь секретарская должность; может быть, я мог бы это устроить; только брось ты эти мечты Бог‑знает‑о‑чем. Наша страна в надежных руках. Индира‑джи уже начала радикальные преобразования – земельная реформа, налогообложение, образование, контроль за рождаемостью – можешь в этом положиться на нее и на ее саркар». Он покровительствовал мне, Падма! Будто я был глупым несмышленышем! Какой стыд, какой унизительный стыд, когда болван снисходит к тебе!

На каждом шагу мне препятствуют, преграждают путь; я – пророк, вопиющий в пустыне, как Маслама, как Ибн Синан! Как бы я ни старался, пустыня – мой удел. О дядюшки‑лизоблюды и их подлое нежелание помочь! О честолюбие, спутанное пресмыкающимися, вечно‑вторыми родичами! То, что дядюшка отклонил мою просьбу, отказался способствовать моей карьере, имело одно серьезное последствие: чем больше расхваливал он свою Индиру, тем сильней я ненавидел ее. На самом деле он готовил меня к возвращению в квартал чародеев, и к другому тоже… к ней… к Вдове.

Зависть: вот в чем было дело. Огромная зависть сумасшедшей тетки Сони, сочившаяся, будто яд, капля за каплей в дядюшкины уши, не позволила ему и пальцем пошевелить ради избранной мною карьеры. Великие личности вечно зависят от милостей ничтожных людишек. Точнее: ничтожных сумасшедших баб.

На четыреста восемнадцатый день моего пребывания у дядюшки в атмосфере этого дурдома произошла перемена. Некто явился к обеду: некто с пухлым животиком, длинной и узкой головой, увенчанной прилизанными кудрями, и ртом мясистым, как женские половые губы. Мне показалось, будто я узнал его по фотографиям в газетах. Повернувшись к кому‑то из моих бесполых‑безвозрастных‑безликих кузенов, я осведомился с живым интересом: «Не знаешь, это случайно не Санджай Ганди?» Но стертое в порошок, обращенное в ничто создание, не в состоянии было ответить… он или не он? Я тогда не знал того, что мне известно сейчас: что некоторые важные фигуры в том необычайном правительстве (и некоторые никем не избранные сыновья премьер‑министров) научились множить свои лики… через несколько лет по Индии бродили толпы Санджаев Ганди! Неудивительно, что эта немыслимая династия хотела установить контроль за рождаемостью для нас, прочих… так что, может, то был он, а может, и нет; но некто скрылся в кабинете вместе с Мустафой Азизом; и в этот вечер – я подглядел в щелочку – на столе лежала наглухо закрытая черная кожаная папка с надписями СОВЕРШЕННО СЕКРЕТНО и ПРОЕКТ К.П.Д.; на следующее утро дядя смотрел на меня по‑другому, почти со страхом, вернее, тем полным отвращения взглядом, какой государственные чиновники приберегают для тех, кто впал в немилость у властей предержащих. Я должен был догадаться, что меня ожидает; но всяк задним умом крепок. Сейчас понимание пришло ко мне, но слишком поздно, меня уже окончательно отодвинули на задворки истории, и сцепление моей жизни с жизнью нации порвалось раз и навсегда… убегая от необъяснимого дядиного взгляда, я удалился в сад и увидел Парвати‑Колдунью.

Она присела на корточки прямо на земле, поставив рядом корзинку‑невидимку; девушка увидала меня, и в глазах у нее блеснул упрек. «Ты сказал, что придешь, но ни разу, и вот я…» – запиналась Парвати. Я склонил голову. «У меня траур», – объяснил я неуклюже, а она: «И все же ты бы мог – Боже мой, Салем, только представь себе: я никому в нашей колонии не могу рассказывать о моем настоящем волшебстве, никогда никому, даже Картинке‑Сингху, который мне как отец; я все коплю и коплю в себе, потому что они в такие вещи не верят, и я подумала – вот пришел Салем, теперь у меня есть друг, мы можем поговорить, побыть вместе, мы ведь хорошо знакомы, давно знаем друг друга, и – арре, как тебе это сказать, Салем: тебе дела нет, ты получил, что хотел, и убрался подобру‑поздорову, ты совсем не думаешь обо мне, я знаю…»

В ту ночь моя сумасшедшая тетка Соня – ее саму лишь несколько дней отделяли от смирительной рубашки (этот факт попал в газеты, в маленькую заметку на последней странице; в департаменте на дядю наверняка посмотрели косо) – имела одно из тех яростных озарений, какие нередко посещают людей, глубоко погрязших в безумии. Соня ворвалась в спальню на первом этаже, куда полчаса назад некая особа с‑глазами‑как‑блюдца пробралась через окно; тетка застигла меня в постели с Парвати‑Колдуньей, после чего дядя Мустафа уже не настаивал на том, чтобы я оставался в его доме, и сказал следующее: «Ты был рожден от бханги и всю жизнь будешь валяться в грязи»; через четыреста двадцать дней после моего прихода я оставил дядин дом, утратив последние семейные связи, возвратившись наконец к моему подлинному достоянию – бедности и лишениям, от которых меня так надолго уберегло преступление Мари Перейры. Парвати‑Колдунья ждала меня на тротуаре; я не признался ей, что отчасти был рад вторжению, ибо когда я поцеловал ее в темноте этой беззаконной полуночи, то увидел, как меняется ее лицо, становясь лицом запретной любви; призрачные черты Джамили‑Певуньи заслонили черты девчонки‑чародейки; Джамиля, которая (я это знаю!) благополучно укрылась за стенами монастыря в Карачи, внезапно явилась передо мной, претерпев зловещее превращение. Она начала гнить и разлагаться, ужасные гнойники и язвы запретной любви высыпали на ее лице; как когда‑то давно скрытая с глаз людских проказа вины разъедала призрак Джо Д’Косты, так и теперь потусторонние черты моей сестры расцвели горькими, сочащимися гнилью цветами кровосмешения, и я не мог ничего поделать, не мог поцеловать, прикоснуться; не мог взглянуть в это невыносимо жуткое, призрачное лицо; еще немного – и я отпрянул бы с криком отчаянной тоски и стыда, но тут Соня Азиз ворвалась в спальню с электрическим фонариком и истошными воплями.

А Мустафа… что ж, мое нескромное свидание с Парвати было, наверное, в его глазах не более чем удачным предлогом избавиться от меня; но это пока оставалось под сомнением, ведь черная папка была наглухо закрыта, – я мог основываться только на странном выражении глаз, на запахе страха, на трех заглавных буквах, украшавших папку, – а потом, когда все было кончено, низвергнутая госпожа и ее клитерогубый сынок провели двое суток за закрытыми дверями, сжигая папки с делами; откуда мы знаем, не значилось ли на одной из них «К.П.Д.»?

В любом случае я не хотел оставаться. Семья, фамилия: идею эту явно переоценили. Не думайте, будто мне было грустно! Ни на секунду не воображайте себе, будто бы к горлу моему подступил ком, когда меня изгоняли из последнего открытого для меня благодатного приюта! Говорю вам – я ушел в прекрасном расположении духа… может, во мне есть что‑то противоестественное, некая врожденная эмоциональная непрошибаемость; но мысли мои всегда устремлялись к новым высотам. Отсюда моя упругость. Ударьте меня: я отскочу как мяч. (Но никакая упругость не убережет от трещин).

Итак, оставив ранние, наивные надежды сделать карьеру на государственной службе, я вернулся в трущобу фокусников, к чхайе в тени Пятничной мечети. Как Гаутама, первый и истинный Будда, я оставил прежнюю жизнь и все ее блага и вступил в мир нищим странником. Случилось это 23 февраля 1973 года; угольные шахты и хлебный рынок были национализированы; цены на нефть стали взвинчиваться – вверх‑вверх‑вверх, и за год выросли в четыре раза; и в Коммунистической партии Индии раскол между промосковской фракцией Данге и КПИ (М) Намбудирипада сделался непреодолимым*; и мне, Салему Синаю, как Индии, исполнилось двадцать пять лет шесть месяцев и восемь дней.

Все фокусники были коммунистами, чуть ли не до единого. Истинно так: красные! Бунтари, угроза обществу, отребье земли – община безбожников, святотатственно угнездившаяся в тени Божьего дома! Бесстыжие, одним словом; безыскусно алые, рожденные с кровавой отметиной на проклятых душах! И позвольте мне выложить все сразу: стоило мне обнаружить это, как я, воспитанный в другой истинно индийской вере, которую можно определить как Делопоклонство; я, оставивший‑ее‑приверженцев‑и‑оставленный‑ими, сразу же почувствовал себя среди магов легко и привольно, как дома. Ренегат‑делопоклонник, я с истовым рвением все краснел и краснел, так же необратимо и целиком, как отец мой белел когда‑то, и теперь моя миссия по спасению страны виделась в новом свете; более революционные методы приходили на ум. Долой правление не желающих сотрудничать дядюшек‑бюрократов и их возлюбленных вождей! Полный мыслей о непосредственном‑контакте‑с‑массами, я поселился в колонии магов и зарабатывал себе на жизнь тем, что развлекал иностранных и наших туристов волшебной проницательностью моего носа, с помощью которого вынюхивал их нехитрые туристские секреты. Картинка‑Сингх пригласил меня жить в свою лачугу. Я спал на рваной мешковине, среди корзин, где шипели змеи; но мне было все равно, я приучился переносить голод‑жажду‑москитов и (в самом начале) резкий холод делийской зимы. Картинка‑Сингх, Самый Прельстительный В Мире, был всеми признанным вождем квартала; свары и конфликты решались под сенью неизменного огромного черного зонта; и я, умевший читать и писать, а не только вынюхивать, скоро стал кем‑то вроде адъютанта этого колосса, неизменно добавлявшего к змеиным представлениям лекцию о социализме; известного и в центре, и на окраинах не только своим искусством заклинателя. Могу сказать с полной определенностью, что Картинка‑Сингх был самым великим человеком из всех, кого я встречал.

Однажды после полудня, во время чхаи, в квартал заявился очередной двойник того пиздогубого юнца, которого я видел в доме дяди Мустафы. Стоя на ступенях мечети, он развернул стяг, который тотчас же подхватили два ассистента. На нем красовалась надпись: УНИЧТОЖИМ БЕДНОСТЬ, и изображение коровы‑с‑сосущим‑теленком – символ Конгресса Индиры. Лицо оратора весьма напоминало морду упитанного тельца; тайфун зловония вырывался у него изо рта во время речи. «Братья‑О! Сестры‑О! Что говорит вам конгресс? А вот что: все люди созданы равными!» Дальше он не пошел; толпа отпрянула от его дыхания, смердящего навозом, отступила под палящее солнце, и Картинка‑Сингх загоготал: «О, ха‑ха, капитан, чудесно‑расчудесно, сэр!» И пиздогубый, попавшись как дурак: «Ладно, брат, скажи, что тебя рассмешило?» Картинка‑Сингх тряс головой, хохотал, схватившись за бока: «Да твоя речь, капитан! Изрядная, прекрасная речь!» Смех сыпался, выкатывался из‑под зонта, заражал толпу, и вот мы все катаемся по земле, хохочем, давим муравьев, валяемся в пыли, а голос глупого телка, засланного конгрессом, панически повышается: «В чем дело? Этот парень не верит, что все мы равны? Сколь жалкое мнение он должен иметь…» – но тут Картинка‑Сингх, зонт‑над‑головой, помчался прочь к своей хижине. Пиздогубый, вздохнув с облегчением, продолжил свою речь… но говорил он недолго, ибо Картинка вернулся, неся под левой мышкой маленькую круглую закрытую корзину, а под правой – деревянную флейту. Он поставил корзину на ступеньки у ног посланца конгресса; снял крышку; поднес флейту к губам. Под вновь разразившийся хохот молодой политик подпрыгнул вверх на девятнадцать дюймов, когда сонная королевская кобра показалась из своего дома… Пиздогубый кричит: «Что ты делаешь? Хочешь запугать меня до смерти?» А Картинка‑Сингх не обращает на него внимания – зонт свернут, заклинатель играет все яростней и яростней, и змея разворачивается; быстрей‑быстрей играет Картинка‑Сингх, пока мелодия флейты не заползает во все щели окрестных трущоб, угрожая перехлестнуть и через стены мечети; и наконец огромная змея, зависнув в воздухе, поддерживаемая лишь волшебством напева, вытянулась из корзины на девять футов и танцует на хвосте… Картинка‑Сингх делает передышку. Нагарадж, Царь Змей, сворачивается в кольца. Самый Прельстительный В Мире протягивает флейту юнцу из конгресса: «Что ж, капитан, – любезно предлагает Картинка‑Сингх, – давай попробуй ты». Но пиздогубый: «Послушай, ты же знаешь, что я так не могу!» Тогда Картинка‑Сингх хватает кобру у самой головы, открывает свой рот широко‑широко‑широко, показывая славные боевые шрамы на деснах и обломки зубов; подмигнув левым глазом юнцу из конгресса, он засовывает голову змеи с мелькающим языком в эту отвратительно распяленную дыру! Целая минута проходит прежде, чем Картинка‑Сингх кладет кобру обратно в корзину. И говорит молодому человеку самым любезным тоном: «Видишь ли, капитан, в чем дело: одни люди лучше, другие хуже. Но тебе‑то удобней считать наоборот».

Глядя на эту сцену, Салем усвоил, что Картинка‑Сингх и другие маги были людьми, которые абсолютно владели реальностью; они так крепко держали ее в руках, что могли сгибать как угодно, подчиняя задачам своего искусства, но никогда не забывали, какова она на самом деле.

Проблемы квартала фокусников были проблемами коммунистического движения в Индии; в пределах колонии повторялись в миниатюре все виды расколов и разногласий, которые раздирали партию во всей стране. Картинка‑Сингх, спешу добавить, был выше этого; патриарх квартала обладал зонтом, чья тень восстанавливала гармонию между ссорящимися фракциями; но диспуты, проходившие под покровом зонта, принадлежавшего заклинателю змей, становились все более ожесточенными, поскольку фокусники, извлекавшие кроликов из шляп, сомкнутым строем вливались в ряды официальной, опирающейся на Москву КПИ г‑на Данге, которая поддерживала г‑жу Ганди, объявившую чрезвычайное положение; а вот люди‑змеи все больше и больше склонялись к левому, склонному к интригам, ориентированному на Китай крылу. Пожиратели огня и глотатели шпаг восхищались партизанской тактикой движения наксалитов*, а иллюзионисты и факиры‑ходящие‑по‑горячим‑углям присоединялись к манифесту Намбудирипада (ни московскому, ни пекинскому) и осуждали насилие, проявленное наксалитами. Троцкистские тенденции наблюдались среди шулеров; даже движение легального коммунизма‑через‑избирательные‑урны нашло приверженцев среди умеренных членов фракции чревовещателей. В той среде, куда я вошел, религиозное и регионалистское ханжество отсутствовало целиком и полностью, но зато наш национальный дар бесконечного размножения обрел новые формы. Картинка‑Сингх с грустью поведал мне, как во время всеобщих выборов 1971 года причудливым смертоубийством закончилась свара между пожирателем огня, наксалитом, и опирающимся на Москву фокусником; тот, разъяренный высказываниями оппонента, попытался выудить пистолет из своей волшебной шляпы; но едва лишь оружие явилось на свет божий, как последователь Хо Ши Мина заживо сжег своего противника, выплюнув столп ужасного пламени.

Картинка‑Сингх под своим зонтом говорил о социализме, ничего общего не имеющем с заграничными веяниями. «Послушайте, капитаны, – урезонивал он чревовещателей и кукольников, – неужто вы станете ходить по деревням и толковать о Сталине да Мао? Какое дело бихарским и тамильским крестьянам до убийства Троцкого?» Чхайя волшебного зонта охлаждала головы даже самых невоздержанных магов, а я под ее влиянием убеждался, что в один прекрасный день, очень скоро, заклинатель змей Картинка‑Сингх пойдет по стопам Миана Абдуллы, погибшего много лет назад; что он, как и легендарный Колибри, Жужжащая Птичка, покинет трущобы, чтобы изменять будущее силой своей воли; и что, в отличие от героя, которым восхищался мой дед, его не остановит никто, пока дело его не победит, но… Вечно это «но». Что случилось, то случилось. Мы все это знаем.

Перед тем, как вернуться к истории моей частной жизни, я хотел бы объявить следующее: именно Картинка‑Сингх открыл мне, что коррумпированная, «черная» экономика страны достигла уровня официальной, «белой»; он показал мне фотографию госпожи Ганди, напечатанную в газете. Ее волосы, расчесанные на прямой пробор, были белыми как снег с одной стороны, и черными, будто ночь, – с другой; и если смотреть на ее профиль то слева, то справа, она походила то на летнего горностая, то на зимнего. Снова роль прямого пробора в истории, а еще – экономика как аналог прически премьер‑министра… этими важными соображениями я обязан Самому Прельстительному В Мире. Картинка‑Сингх рассказал мне также, что Мишра*, министр железнодорожного транспорта, был заодно и официально назначенным министром взяток; через него отмывались крупные суммы денег, поступавшие из «черного» сектора экономики; он устраивал подкупы нужных министров и чиновников; если бы не Картинка‑Сингх, я так и не узнал бы о подтасовке результатов на государственных выборах в Кашмире. Он не слишком жаловал демократию: «Черт бы побрал эти выборы, капитан, – сказал он мне как‑то раз. – Где бы их ни затеяли, не оберешься беды; и наши с тобой соотечественники кривляются, будто клоуны в цирке». Я, хоть и охваченный революционной лихорадкой, спорить со своим ментором не стал.

Были, разумеется, и некоторые малочисленные исключения из правил квартала: один фокусник, или двое, хранили свою индуистскую веру и в политике поддерживали сектантскую индуистскую партию «Джан Сангх» или отъявленных экстремистов из «Ананда Марга»*; иные из жонглеров даже голосовали за «Сватантру»*. А если отвлечься от политики, то старая дама Решам‑биби вместе с немногими членами общины оставалась неисправимой фантазеркой; она верила, например, в примету, которая запрещала женщинам залезать на манговые деревья: выдержав единожды вес женского тела, дерево впредь будет приносить лишь кислые плоды… был еще чудак‑факир по имени Чишти Хан с такой гладкой, блестящей кожей, что никто не знал, девяносто ему лет или девятнадцать: он окружил свою лачугу сказочным сооружением из бамбуковых палок и обрывков яркой цветной бумаги, так что дом его напоминал миниатюрную разноцветную реплику расположенного рядом Красного форта. Только войдя в зубчатые ворота, вы понимали, что за тщательно выстроенным, преувеличенно красочным фасадом бамбуково‑бумажных бойниц и равелинов прячется такая же, как и все, лачуга из жести и картона. Чишти Хан впал в окончательный соллипсизм, позволив иллюзионистским трюкам вторгнуться в реальную жизнь; его не любили в квартале. Маги держались от него подальше, чтобы не заразиться его грезами.

Теперь вы понимаете, почему Парвати‑Колдунья, обладающая поистине чудесными способностями, всю свою жизнь держала их в секрете; тайну этих врученных полуночью даров вряд ли простила бы ей община, неизменно отрицающая саму возможность чудес.

Под глухой стеною Пятничной мечети, откуда не видно магов и единственная опасность исходит от старьевщиков, собирающих тряпье, негодные корзины и смятые листы жести… именно там Парвати‑Колдунья охотно, с великим пылом показывала мне все, на что способна. Облаченная в нищенские шальвары и камиз, составленные из доброй дюжины обносков, полуночная волшебница с детской живостью и энтузиазмом давала мне представления. Глаза как блюдца, конский хвост толщиной с канат, прелестные, полные, алые губы… я бы не смог устоять перед ней, не боролся бы с собой так долго, если бы не лицо, не разлагающиеся, больные глаза, нос, губы той, другой… Вначале казалось, будто нет пределов возможностям Парвати. (Но они были). Ну так что же: призывались ли демоны, являлись ли джинны, предлагая богатства и путешествия через моря на коврах‑самолетах? Обращались ли лягушки в принцев, а булыжники – в самоцветы? Шел ли торг душами, оживали ли мертвецы? Ничего подобного: магия, которую Парвати‑Колдунья показывала мне, – единственная, какую она практиковала, – относилась к так называемой «белой» магии. Словно «Атхарваведа», «Тайная книга» брахманов, подарила ей все свои секреты; девушка могла лечить болезни и изгонять яды (чтобы доказать это, она позволяла змеям кусать себя, а потом истребляла в себе яд, исполняя странный ритуал: молилась змеиному богу Такшаке, выпивала воду, настоянную на доброй коре дерева кримука и силе ношеных, прокипяченных одежд, и читала заклинание: Гарудаманд, орел, выпил яду, но тот не имел силы; откло нила я силу его, как стрела отклонилась от цели)*, умела исцелять ушибы и заговаривать талисманы, знала заклятье шрактья* и обряд дерева*. И все это в целой серии изумительных ночных представлений Парвати раскрыла передо мной под стенами мечети – и все же она не была счастлива.

Как всегда, я должен принять ответственность на себя; аромат печали, витавший над Парвати‑Колдуньей, вызвал к жизни именно я. Ибо было ей двадцать пять лет от роду, и ей не хватало того, что я всего лишь жадно следил за ее представлениями. Бог знает почему, но она хотела, чтобы я лег с ней в постель – или, если быть точным, растянулся рядом с ней на мешковине, что служила ей постелью, в хижине, которую она делила с сестрами‑тройняшками, акробатками из Кералы, такими же сиротами, как она сама, – как и я.

Вот что она для меня сделала: силой своих чар заставила расти волосы там, где светился голый череп с тех самых пор, как мистер Загалло дернул слишком сильно; под влиянием ее колдовства родимые пятна у меня на лице поблекли и вовсе пропали после припарок из целебных трав; казалось, что даже мои кривые ноги распрямляются ее стараниями. (Она, правда, ничего не смогла сделать с моим тугим ухом; нет на земле магии, достаточно сильной, чтобы уничтожить завещанное родителями). Но несмотря на все, что она для меня сделала, я неспособен был сделать то, чего она желала больше всего; хотя мы и ложились рядом под глухими стенами мечети, ее полуночное лицо под лунным светом обращалось, неизменно обращалось в маску моей далекой, пропавшей сестры… нет, не моей сестры… в прогнившую, бесстыдно искаженную личину Джамили‑Певуньи. Парвати натирала свое тело волшебными мазями и маслами, вызывающими желание; она тысячу раз проводила по волосам расческой, сделанной из костей оленя, дарующих мужскую силу; и (я в этом не сомневаюсь) в мое отсутствие перепробовала все заговоры и приворотные зелья; но более давнее колдовство владело мною, и, похоже, от тех чар не было избавления; я осуждён был видеть, как лица женщин, любящих меня, обращаются в черты… но вы уже знаете, чьи осыпающиеся черты возникали передо мною, наполняя мне ноздри безбожным смрадом.

– Бедная девочка, – вздыхает Падма, и я соглашаюсь; но до той самой минуты, пока Вдова не выкачала из меня прошлое‑настоящее‑будущее, чары Мартышки были неодолимы.

Когда Парвати‑Колдунья признала наконец свое поражение, на лице ее в одночасье появилась странная, всеми замеченная гримаска. Накануне она легла спать в хижине сироток‑акробаток, а поутру ее полные губы выпятились чувственно, с невыразимой обидой. Сиротки‑тройняшки, обеспокоенно хихикая, сообщили ей, что случилось с ее лицом; Парвати деловито принялась приводить черты в порядок; но не помогали ни мускульные усилия, ни колдовство – ей так и не удалось вернуться к прежнему обличью; в конце концов, смирившись с напастью, Парвати отступилась, и Решам‑биби толковала всякому, кто готов был слушать: «Бедная девочка, видно, бог подул ей в лицо, когда она красилась».

(В тот год, так уж сошлось, все шикарные городские дамы носили на лицах то же самое выражение: нарочито‑эротичное; надменные манекенщицы во время показа мод «Элеганца‑73» все как одна выпячивали губы, расхаживая по подиуму. Среди ужасающей нищеты, царившей в трущобах фокусников, Парвати‑Колдунья со своей гримаской следовала самой высокой моде).

Маги не жалели сил, чтобы заставить Парвати снова улыбнуться. Отрывая время от работы, а также от более низменных повседневных дел, например, починки лачуг из жести и картона, которые повалил ураган, или травли крыс, они показывали самые сложные свои трюки ради ее удовольствия; но гримаска по‑прежнему оставалась на лице. Решам‑биби приготовила зеленый чай, пахнущий камфарой, и силой заставила Парвати проглотить его. От чая приключился такой запор, что целых девять недель никто не видел, как Парвати ходит по большой нужде, приседая позади своей хижины. Два молодых жонглера решили, что она вновь загрустила по умершему отцу, и взялись нарисовать его портрет на обрывке старого брезента, а затем повесили свою работу над ее ложем из мешковины. Тройняшки беспрерывно шутили, а Картинка‑Сингх, глубоко удрученный, заставлял кобр завязываться узлами; но ничего не помогало, ибо, если даже сама Парвати была бессильна исцелить безнадежную любовь, на что могли надеяться все остальные? Неистребимая гримаска Парвати вызвала в квартале некую смутную тревогу, которая, невзирая на то, что маги яростно отрицали существование неведомых сил, никак не желала рассеиваться.

И тут Решам‑биби осенило. «Какие же мы дурни, – сказала она Картинке‑Сингху, – просто не видим ничего у себя под носом. Бедной девочке уже двадцать пять, баба? – она ведь почти старуха! Ей до смерти нужен муж!» Картинка‑Сингх был потрясен. «Решам‑биби, – проговорил он с одобрением, – ты еще не совсем выжила из ума».

После чего Картинка‑Сингх прилежно принялся отыскивать для Парвати подходящую пару; ко многим из молодых обитателей квартала подбирался он, улещая, задирая, грозя. Претендентов нашлось немало, но Парвати отвергла всех. В тот вечер, когда она сказала Бисмилле Хану, самому талантливому в колонии пожирателю огня, чтобы он шел куда подальше со своей огнедышащей пастью, даже Картинка‑Сингх впал в отчаянье. Той ночью он обратился ко мне: «Капитан, эта девчонка – горе мое, сущее наказание; она с тобой дружит; тебе ничего не приходит в голову?» И тут кое‑что пришло в голову ему самому; мысль, которую могло внушить только отчаянье, ибо даже Картинка‑Сингх не был свободен от классовых предрассудков, заранее сочтя, что я «слишком хорош» для Парвати, ибо якобы происхожу из «более высокого» рода, стареющий коммунист до сих пор как‑то не думал обо мне, как о возможном… «Скажи‑ка мне одну вещь, капитан, – робко осведомился Картинка‑Сингх, – не подумываешь ли ты часом о женитьбе?»

Салем Синай почувствовал, как его охватывает панический страх.

– Эй, послушай, капитан, тебе ведь нравится девушка, да? – И я, не в силах этого отрицать: «Конечно». И Картинка‑Сингх, расплывшись в широченной, до ушей, улыбке, изрек под шипение змей в корзинах: «Очень нравится, капитан? Очень‑очень?» Но я вспомнил о лике Джамили в ночной темноте и принял отчаянное решение: «Картинка‑джи, я не могу жениться на ней». И он, нахмурившись: «Может, ты уже женат, капитан? Может, тебя где‑то дожидаются супруга и детки?» Отступать уже некуда, и я произношу спокойно, стыдливо потупившись: «Я не могу ни на ком жениться, Картинка‑джи. У меня не может быть детей».

Тишина, наступившая в хижине, прерывается только шипением змей да полуночным лаем бродячих псов.

– Ты правду говоришь, капитан? Тебя смотрели врачи?

– Да.

– Потому что лгать о таких вещах нельзя, капитан. Лгать о своей мужской силе – скверная, очень скверная примета. Что угодно может стрястись, капитан.

И я, призывая на свою голову проклятие Надир Хана, которое было также проклятием моего дяди Ханифа Азиза и моего отца Ахмеда Синая в период замораживания и долгое время после него, вынужден солгать с еще более злобным пылом: «Говорю тебе, – кричит Салем, – это правда, и отстань от меня!»

– Тогда, капитан, – говорит Картинка‑джи трагическим тоном и бьет себя кулаком в лоб, – один Бог знает, что нам делать с этой бедной девушкой.

* В декабре 1971 г. на всеобщих выборах впервые выступили две партии, называвшие себя Индийским национальным конгрессом, – «правящий» конгресс во главе с Индирой Ганди и конгресс оппозиционный («Организация конгресса»), предводительствуемый Морарджи Десаи и другими, не менее известными, политиками. «Правящий» конгресс завоевал в новом парламенте абсолютное большинство.

* Чхая – тень.

* Радж Патх – улица в Дели, одна из ведущих магистралей. В дни праздников и массовых торжеств по этой улице проходят обычно праздничные процессии.

* Индийские ворота – мемориальная арка, воздвигнутая в память индийских солдат, погибших в Первой мировой войне.

* Риши – « мудрец, провидец». В культуре Древней Индии наименование «риши» относилось к мудрецам‑брахманам, силою своего духовного подвига достигшим Высшего Знания. Риши приписывалось создание (или оформление) священных текстов (ведийских «самхит», эпоса, пуран). Святость риши сообщала им знание прошлого и будущего, позволяла вершить чудеса и во многих случаях делала их равными богам. В современной Индии «титул» риши нередко присваивается – в чисто коммерческих целях – «вероучителям» различных сект.

* Саркар – правительница.

* Бханги – каста метельщиков, одна из каст группы неприкасаемых (в обиходе – уничижительная кличка: «босяк, подметало»).

* Раскол Коммунистической партии Индии на «просоветскую» и «прокитайскую» (маоистскую) группы произошел еще в 1964 г. Образовались две партии – КПИ во главе с Ш.А. Данге и Р. Раджешвара Рао, поддерживающая «линию Москвы», и КПИ (М. – «марксистская») во главе с Е.М.С. Намбудирипадом и П. Сундарайей, защищающая «линию Пекина». Первые годы обе партии пытались еще вести согласованную политику, но к началу 1970‑х гг. разрыв между «московскими» и «пекинскими» коммунистами стал неизбежен.

* Движение наксалитов – в современной Индии левоэкстремистское движение (как правило, анархо‑коммунистического толка), ставящее себе целью немедленное свержение капиталистического строя путем вооруженной борьбы. Наксалиты нападают на полицейские участки и государственные учреждения, экспроприируют банки, похищают и убивают правительственных чиновников. Свое название движение получило после того, как в 1968 г. в районе деревни Наксалбари (Западная Бенгалия) произошло восстание крестьян; в течение долгого времени крестьяне Наксалбари вели партизанскую войну против полиции и правительственных войск. Вооруженные выступления наксалитов происходят в отдельных штатах (Андхра‑Прадеш, Бихар, Орисса) до сих пор.

* А. Мишра – министр транспорта правительства Индии, в 1975 г. был убит террористами в Бихаре.

* «Ананда Марга.» («Путь Радости») – религиозно‑политическая организация, созданная в 1955 г. в Бихаре путейским чиновником (брахманом по касте) П.С. Саркаром. Саркар и его последователи так же, как и идеологи партии Джан Сангх (см. выше прим к стр. 255), полагают, что только традиционные культурные ценности Древней Индии могут спасти индийский народ и все человечество в целом от вырождения и конечной гибели. В отличие от политических партий коммунистического толка, «Ананда Марга» уделяет большое внимание не только общественной деятельности, но и индивидуальному духовному развитию своих членов, подвергая их жесткому тренингу, основанному на методике йоги и тантризма. Внутренняя организация «Ананда Марга» представляет собой строгую иерархическую структуру, работающую на основе «дисциплинарной вертикали» (неподчинение старшему, по слухам, в некоторых случаях карается смертью). Эти и некоторые другие характеристики «Ананда Марга» (предельная «закрытость» от внешнего мира, эзотерическая обрядовая система и др.) близко роднят ее с различными тоталитарными сектами. Политическая платформа этой организации (так называемый «проутизм» – теория прогрессивной утилизации) подозрительно напоминает теоретические положения идеологов «корпоративного государства» в Италии, Испании и Португалии 1930–1940‑х гг.

* «Сватантра» («Сватантра парти» – «Свободная партия») – политическая партия, созданная в 1959 г. правыми конгрессистами (Ч. Раджагопалачарья и др.), не разделявшими «социалистических увлечений» Дж. Неру и его сподвижников. Самораспустилась в 1977 г.

* Небольшая группа заговоров «Атхарваведы» (см. выше прим к стр. 298) связана по содержанию с нейтрализацией действия различных ядов. Один из таких заговоров «Против яда отравленной стрелы» (АВ IV. 6, ст. 3–4) цитирует в данном случае (в очень «свободном» переводе) С. Рушди (рус. пер. Т.Я. Елизаренковой – см. Атхарваведа. Избранное. М., 1976, стр. 84–85). Эпитет Гарудамант (правильно – Гарутмант) в данном контексте означает «крылатый» (в более поздних текстах Гарутмант – наименование царя птиц Гаруды). «Странный ритуал», который в романе совершает над собой Парвати‑Колдунья, во всех деталях (почитание бога‑змея Такшаки; вода, настоянная на листьях дерева кримука и др.) описан в относящемся к «Атхарваведе» ритуальном «требнике» Каушика‑сутра (38. 1–4). При совершении этого обряда действительно исполняется именно шестой гимн четвертой книги «Атхарваведы».

* Один из гимнов‑заклинаний «Атхарваведы» (VIII. 5) посвящен амулету из дерева шрактья (тилака), уничтожающему врагов и наделяющему воина силой и мужеством.

* Обряд дерева… – вера в целительные свойства различных деревьев лежит в основе многих гимнов‑заклинаний «Атхарваведы» и связанных с этими гимнами обрядов (см., например, АВ П.4; VI. 85; VI. 127; XIX. 34 и др.)


Джамиля-певунья

Джамиля‑певунья

И таким острым оказалось это чувство, что я смог различить липкую вонь лицемерия за гостеприимной улыбкой, которой встретила нас моя незамужняя тетка Алия в порту Карачи. Непоправимо пропитанная горечью оттого, что много лет тому назад мой отец оставил ее ради ее же сестры, моя тетка‑директриса приобрела полноту и тяжелую поступь ничем не замутненной ревности; черные волоски незабытой обиды лезли почти из всех ее пор. Возможно, она смогла обмануть моих родителей и Джамилю, когда раскинула руки, когда побежала, переваливаясь, нам навстречу, когда закричала: «Ахмед‑бхай, наконец‑то! Лучше поздно, чем никогда!»; когда окутала нас, словно паук – паутиной, своим – поневоле принятым – гостеприимством; но я, большую часть моего детства носивший пропитанные горечью перчатки и шапочки с помпончиками, кислые от зависти; я, прекрасно знающий, что значит сладострастие мести, я, Салем‑осушенный, чуял запахи мщения, истекавшие из ее желез. Но что я мог возразить: самум ее мести подхватил нас и понес вниз по Бандер‑роуд к ее дому на Гуру Мандир – мы влипли, как мухи в паутину, только были еще глупее, потому что радовались нашему плену.

…Но какое у меня сделалось обоняние! Большинство из нас с колыбели привыкает распознавать весьма узкий спектр запахов; а я, поскольку всю свою жизнь был неспособен нюхать, абсолютно ничего не знал об обонятельных табу. В результате я даже и не пытался делать вид, будто ничего не чую, если кто‑нибудь пускал ветры, что ставило в неловкое положение моих родителей; но гораздо важнее было то, что мой наконец‑то свободный нос различал не только запахи, имеющие чисто физическую природу, каковыми привыкли довольствоваться остальные представители человеческого рода. И с самых первых дней моего пакистанского отрочества я начал изучать тайные запахи этого мира; пьянящий, но быстро пропадающий аромат новой любви и более глубокий и стойкий, едкий дух ненависти. (Вскоре после моего приезда на Землю Чистых я обнаружил в себе до крайности нечистую любовь к сестре; а запах непрогорающих костров моей тетки наполнял мне ноздри с самого начала). Нос оповещает, но не дает власти над событиями; при моем вторжении в Пакистан я был вооружен (если так можно выразиться) лишь новым проявлением моего носовитого наследства, и оно позволяло мне разнюхивать, где правда, где ложь; чуять, что‑носится‑в‑воздухе, идти по следу; но не давало того, что, собственно, и нужно завоевателю – силы покорить врагов.

Не стану отрицать: я так и не простил Карачи за то, что это – не Бомбей. Расположенный между пустыней и унылыми солеными бухтами, берега которых поросли чахлыми мангровыми деревьями, мой новый город отличался уродством, затмевавшим даже мое; выросший слишком быстро – с 1947 года его население увеличилось вчетверо – он стал бесформенным и неуклюжим, словно разбухший до гигантских размеров карлик. На мой шестнадцатый день рождения мне подарили мотороллер «Ламбретта»; гоняя по улицам на моей открытой всем ветрам машине, я вдыхал безнадежный фатализм обитателей трущоб и чопорную настороженность богачей; я приникал к следам узурпации и фанатизма; меня манил длинный, проходящий под всей вселенной коридор, в конце которого отворялась дверь к Таи Биби, самой старой в мире шлюхе… но я тороплю события. В сердце моего Карачи, на Клейтон‑роуд стоял большой старый дом Алии Азиз (там она, наверное, бродила годами, будто призрак, которому некого пугать); стены его покрывала мгла и пожелтевшая краска, и каждый вечер по дому протягивалась длинная обвиняющая тень минарета местной мечети. И даже годы спустя, когда в квартале фокусников мне доведется жить под сенью другой мечети, под сенью, во всяком случае, в те времена хранительной, не таящей угрозы, мне так и не удастся избавиться от возникшего в Карачи отношения к теням мечетей, в которых, как мне казалось, можно было учуять теснящий, спирающий горло, обвиняющий запах моей тетки. Она выжидала; но месть ее, когда настал момент, оказалась сокрушительной.

Карачи был тогда городом миражей; возросший из пустыни, он не смог до конца побороть ее силы. Оазисы блистали среди бетона на Эльфинстон‑стрит; тающие в мареве караван‑сараи можно было разглядеть среди хибарок, что сгрудились вокруг Черного моста, Кала Пул. В городе, где не выпадали дожди (Карачи тоже возник как рыбацкая деревушка, и это единственное, что было общим у него с городом моего рождения), скрытая под асфальтом пустыня сохраняла свою древнюю способность порождать видения, и в итоге реальность ускользала от жителей Карачи, и они охотно, с радостью просили своих вождей разъяснить им – правда ли то, что они видят, или мираж. Осажденные со всех сторон иллюзорными песчаными дюнами и призраками древних царей, да еще сознанием того, что имя веры, на которой стоит их город, означает «покорность»*, мои новые сограждане испускали пресный, выхолощенный запашок молчаливого согласия, и он, этот запах, угнетал мой нос, который вдыхал – совсем недавно, хоть и короткое время – пряный, богатый специями бомбейский нонконформизм.

Вскоре по приезде – возможно, затененная мечетью атмосфера в доме на Клейтон‑роуд угнетала и его – мой отец решил построить нам новый дом. Он купил участок в одном из самых фешенебельных районов новой застройки; и на свой шестнадцатый день рождения Салем не только приобрел «Ламбретту», но и познал также тайные силы пуповины.

Что хранилось в соляном растворе, стояло шестнадцать лет в шкафу моего отца, дожидаясь подобного дня? Что, колыхаясь, словно водяная змея, плыло с нами по морю и наконец было зарыто в твердую, бесплодную землю Карачи? Что питало некогда новую жизнь в лоне – что ныне пропитало почву чудесной жизненной силой, – породив разноуровневое, современное бунгало в американском стиле?.. Оставив в стороне эти загадочные вопросы, объясняю, что в мой шестнадцатый день рождения вся моя семья (включая тетю Алию) собралась на нашем земельном участке на Коранджи‑роуд; под взглядами бригады строителей и в присутствии бородатого муллы Ахмед вручил Салему кирку; я символически воткнул ее в землю. «Новое начало, – проговорила Амина. – Иншалла*, мы все теперь должны жить по‑новому». Подвигнутые ее благородным и несбыточным желанием, рабочие быстро расширили выкопанную мною яму; и вот явилась на свет банка из‑под маринада. Соляной раствор был вылит на ссохшуюся почву, а то‑что‑осталось, благословил мулла. После чего пуповину – была она моей? Или Шивы? – вкопали в землю, и дом тотчас же стал расти. Появились сладости и шипучие напитки; мулла выказал замечательный аппетит и поглотил тридцать девять ладду; но Ахмед Синай ни разу не пожаловался на расходы. Дух погребенной пуповины вдохновил рабочих; но, хотя котлован под фундамент и рыли глубоко, дом все же рухнул еще до того, как мы поселились в нем.

Вот какой вывод сделал я по поводу пуповин: хотя все они своей силой повелевают расти домам, одни срабатывают гораздо лучше, чем другие. Город Карачи служит тому доказательством; наверняка построенный поверх совершенно негодных пуповин, он был полон домов‑уродцев, чахлых, горбатых детей с короткой линией жизни; домов, пораженных таинственным недугом слепоты, без выходящих наружу окон; домов, похожих на радиоприемники, или коробки кондиционеров, или тюремные камеры; супертяжелых зданий сумасшедшей высоты; словно пьяные, они валились с наводящей скуку частотой; в диком изобилии водились там помешанные дома, чью неприспособленность для жизни могло превзойти только их безобразие. Город дал пустыне тень, но вырос бесформенным и гротескным – то ли из‑за пуповин, то ли потому, что рос на бесплодной почве.

Способный с закрытыми глазами почуять печаль и радость, унюхать и ум, и тупость, я добрался до Карачи и до своего отрочества – надо учесть, конечно, что новые нации субконтинента вместе со мной оставили детство позади; что муки взросления и нелепый, сиплый, ломающийся голос были присущи и мне, и им. Дренирование подвергло цензуре мою внутреннюю жизнь; мое чувство нерасторжимой связи осталось неосушенным.

Салем вторгся в Пакистан, вооруженный всего лишь сверхчувствительным носом; но, что хуже всего, он вторгся не с той стороны! Все успешные завоевания этой части света начинались с севера; все завоеватели приходили по суше. Поставив по незнанию паруса против ветра истории, я прибыл в Карачи с юго‑востока, да еще и по морю. То, что за этим последовало, не должно было бы, я полагаю, меня удивить.

По зрелом размышлении, преимущества набега с севера самоочевидны. С севера приходили военачальники Омейядов*, Хаджадж бин Юсуф и Мухаммад бин Касим*; а также исмаилиты*. (Гостиница для молодоженов, где, как говорили, останавливались Али Хан с Ритой Хейворт, выходила прямо на наш участок сдобренной пуповиной земли; по слухам, кинозвезда вызвала большой ажиотаж, прогуливаясь по окрестностям в неких сказочных, полупрозрачных голливудских неглиже). О неодолимое превосходство северных направлений! Откуда Махмуд Газнави* обрушился на индийские долины, принеся с собой язык, который может похвастаться по меньшей мере тремя формами буквы С*? Неизбежный ответ: се, син и сад – пришельцы с севера. А Мухаммад бен Сам Гури*, одолевший Газневидов и основавший Делийский Халифат? Путь сына Сам Гури тоже лежал на юг.

И Туглаки*, и императоры‑Моголы… но я уже доказал свою мысль. Остается только добавить, что идеи, как и армии, движутся на юг‑на юг‑на юг с северных высот: легенда о Сикандаре Бут‑Шикане*, иконоборце из Кашмира, который в конце четырнадцатого века разрушил все индуистские храмы в Долине (создав прецедент для моего деда), сошла с гор на приречные низменности; и через пять сотен лет движение моджахедов Сайда Ахмада Барилви следовало по наезженной колее. Идеи Барилви: самоотверженность, ненависть к индусам, священная война… философии, как и цари (пора уже закругляться) являлись не с той стороны, что я, а с прямо противоположной.

Родители Салема заявили: «Мы должны жить по‑новому»; на Земле Чистых чистота стала нашим идеалом. Но Салем так и остался навсегда запятнан Бомбеем; голова его, кроме веры в Аллаха, была забита самыми разными религиями (как первые индийские мусульмане, купцы‑мопла* из Малабара, я жил в стране, где численность богов соперничает с народонаселением; так что, невольно восставая против вызывающей клаустрофобию сутолоки богов, моя семья приняла этику бизнеса, а не веры); и плоть его вскоре выкажет явное предпочтение нечистоте. Как и моплы, я был обречен на неудачу, но в конце концов чистота отыскала меня, и даже мои, Салема, грехи были омыты. После моего шестнадцатого дня рождения я стал изучать историю в колледже тети Алии; но и знания не могли заставить меня почувствовать свою причастность к этой стране, лишенной детей полуночи; стране, где мои товарищи‑студенты выходили на демонстрации, требуя более жесткого исламского строя – доказывая тем самым, что они каким‑то образом умудрились сделаться антитезой всех студентов на земле, ибо требовали больше‑правил‑а‑не‑меньше. И все же мои родители решили обосноваться здесь; хотя Аюб Хан и Бхутто* ковали союз с Китаем (который так недавно был нашим врагом), Ахмед и Амина слышать не хотели никакой критики в адрес их новой родины; и мой отец купил фабрику полотенец.

В те дни на моих родителей снизошло некое невиданное сияние; туман вины, витавший над Аминой, рассеялся, и мозоли, казалось, больше ее не мучили; Ахмед, хоть и белый как лунь, чувствовал, как его замороженные чресла оттаивают от жара вновь разгоревшейся любви к жене. Иногда по утрам на шее у Амины можно было увидеть следы зубов; порой она заливалась неудержимым смехом, как девчонка, как школьница: «Ну я не знаю, – ворчала ее сестра Алия. – Вы двое – как новобрачные, честное слово». Но я‑то чуял, что именно недоговаривает Алия, что остается внутри, когда наружу выходят слова, полные дружеского участия… Ахмед Синай назвал свои полотенца именем жены: «Амина‑Брэнд».

– Ну, и кто они такие, эти ваши мультимиллионеры? Эти Давуды, Сейголы, Гаруны? – задорно восклицал он, отметая в сторону богатейшие семьи страны. – Кто они такие, Валика или Зульфикары? Я их всех переплюну. Вот погодите! – грозился он. – Через два года весь мир будет утираться полотенцами «Амина‑Брэнд». Лучшая махровая ткань! Самое современное оборудование! Мы весь мир умоем и оботрем; Давуды и Зульфикары приползут на коленях, станут умолять – раскрой, мол, свой секрет; а я скажу: да, полотенца высокого качества, но секрет не в мануфактуре; это любовь покорила мир. (Я различаю в речи отца остаточный эффект лихорадки оптимизма).

Покорила ли «Амина‑Брэнд» весь мир во имя умытых лиц (что приближается к…)? Явились ли Валика и Сейголы спросить у Ахмеда Синая: «Боже мой, мы совсем сбиты с толку, яяр, как это у тебя получается?» Утерли ли полотенца высшего качества, с узорами, придуманными самим Ахмедом, – немного кричащими, но это ничего, ведь они рождены любовью – утерли ли они влагу с лиц пакистанцев и нос конкурентам на экспортных рынках? Стали ли русские‑англичане‑американцы заворачивать свои телеса в достигшее бессмертия имя моей матери? История «Амины‑Брэнд» подождет, потому что вот‑вот начнется карьера Джамили‑Певуньи; затененный мечетью дом на Клейтон‑роуд посетил Дядюшка Фуф.

На самом деле он был майором (в отставке) по имени Аладдин Латиф; о голосе моей сестры он услышал от «чертовски хорошего друга, генерала Зульфикара; мы вместе служили на границе в сорок седьмом». Он объявился в доме Алии Азиз вскоре после пятнадцатого дня рождения Джамили, сияющий и подпрыгивающий, с полным ртом золотых зубов. «Я – человек простой, – заявил он, – так же, как и наш славный президент. Свои сбережения я храню в самом надежном месте». Как и у нашего славного президента, у майора была сферическая голова; но, в отличие от Аюб Хана, Латиф покинул армию и занялся шоу‑бизнесом. «Я – лучший импресарио в Пакистане, старина, – говорил он моему отцу. – Главное – собранность, старая армейская привычка, чертовски прилипчивая». Латиф пришел не просто так: он хотел услышать пение Джамили. «И если она хоть на два процента так хороша, как мне говорили, дорогой мой господин, я ее сделаю знаменитой! О да, завтра же, наутро: гарантирую! Связи, вот что нужно – связи и собранность; а у вашего покорного слуги отставного майора Латифа того и другого хоть отбавляй. Аладдин Латиф, – подчеркнул он, блеснув золотом на Ахмеда Синая, – знаете ту историю? Стоит мне потереть мою чудесную старую лампу – и оттуда выскочит джинн, и принесет славу и деньги. Ваша дочь попадет в чертовски хорошие руки. Чертовски хорошие».

К счастью для легиона поклонников Джамили‑Певуньи, Ахмед Синай был влюблен в свою жену; размякший от неги, он не вышвырнул майора Латифа вон после первых же слов. Сейчас мне кажется, будто мои родители тогда уже пришли к выводу: дочь их обладает столь выдающимся даром, что грех держать его под спудом; высокое волшебство ее ангельского голоса внушило им, что талант неизбежно требует особого к себе отношения. Ахмеда и Амину заботило лишь одно: «Наша дочь, – изрек Ахмед (в глубине души он всегда был более старомодным из них двоих), – девушка из порядочной семьи, а вы хотите вывести ее на сцену, поставить перед Бог знает сколькими чужими мужчинами?» Майор даже оскорбился: «Господин мой, – сказал он, выпрямившись, – думаете, я ничего не понимаю? У меня тоже есть дочери, старина. Семь, благодарение Богу. Я создал для них маленькую туристическую фирму – но все сделки совершаются по телефону, так‑то. У меня и в мыслях не было посадить их в офисе у окошка. По правде говоря, это – самое крупное в городе туристическое агентство с записью по телефону. Мы отправляем экскурсии поездом в Англию; есть и автобусные туры. И я желаю, – добавил он торопливо, – чтобы вашей дочери оказывали столько же уважения, сколько моим. Да что там: больше, гораздо больше – она ведь будет звездой!»

Дочерей майора Латифа – Сафию, Рафию и пятерых других‑афий моя сестра (в которой пробудился еще раз последний проблеск Мартышки) стала называть Фуфиями; их отца мы вначале прозвали Папаша Фуфий, а затем Дядюшка, в виде почетного звания – Фуф. Он сдержал свое слово: через полгода Джамиля‑Певунья выпустила пластинку хитов, заимела уйму поклонников и прочее; и все это, как я сейчас объясню, не открывая лица.

Дядюшка Фуф сделался у нас завсегдатаем; он приходил на Клейтон‑роуд каждый вечер, в то время, которое я по старой привычке называл часом коктейля; тянул гранатовый сок и просил Джамилю что‑нибудь спеть. А она, став на удивление покладистой, всегда соглашалась… после Дядюшка Фуф прочищал горло, будто туда что‑то попало, и добродушно шутил по поводу моей будущей женитьбы. Ослепляя меня ухмылкой в двадцать четыре карата, он говорил: «Пора тебе взять жену, молодой человек. Послушайся моего совета: выбери девушку с хорошими мозгами и скверными зубами; будет тебе два в одном – и подруга, и надежный сейф!» Дочери Дядюшки Фуфа, если верить ему, все соответствовали вышеозначенным параметрам… я ж, смущаясь и чуя, что за шуткой скрываются серьезные намерения, восклицал только: «О, Дядюшка Фуф!» Майору Латифу было известно это прозвище; оно, кажется, даже ему нравилось. Он кричал, хлопал меня по колену: «Трудно найти такую, а? Чертовски верно. Ладно, мальчик мой, выбери одну из моих дочерей, и я тебе обещаю, что ей вырвут все зубы; когда надумаешь жениться, она принесет тебе в приданое улыбку в миллион баксов!» Моя мать всячески старалась перевести разговор на другую тему; идея Дядюшки Фуфа ей совсем не нравилась, несмотря на драгоценные зубы… в тот первый вечер – и очень часто впоследствии – Джамиля пела майору Аладдину Латифу. Голос ее уносился в окно и заглушал уличное движение; птички переставали чирикать, а в закусочной через дорогу, где продавали гамбургеры, выключали радио; на тротуарах собирались люди, и голос сестры катился над ними, как волны… когда она закончила, мы увидели, что Дядюшка Фуф плачет.

– Бриллиант, – изрек он, хрюкнув в носовой платок. – Господин и госпожа, ваша дочь – настоящий бриллиант. Я благоговею, совершенно благоговею. Благоговею чертовски. Она мне доказала, что золотой голос куда лучше золотых зубов.

И когда слава Джамили‑Певуньи достигла такого предела, что уже нельзя было откладывать публичный концерт, именно Дядюшка Фуф распустил слухи, будто она попала в тяжелую, страшно изуродовавшую ее автомобильную катастрофу; именно отставной майор Латиф придумал для нее знаменитую, все скрывающую чадру из белого шелка, занавес или покрывало, густо расшитое золотыми узорами и изречениями из Корана; за этим полотнищем скромно сидела моя сестра, когда ей приходилось выступать на публике. Чадру Джамили‑Певуньи держали две неутомимые мускулистые фигуры, тоже закутанные с головы до пят, но в более простые ткани; официально считалось, что это ее помощницы, однако пол их под длинными одеяниями было невозможно определить; а в самом центре полотнища майор прорезал дыру. Диаметр – три дюйма. Края обшиты тончайшими золотыми нитями. Так история моей семьи вновь переплелась с судьбой целого народа, ибо, когда Джамиля запела, прижав губы к расшитому по краям отверстию, весь Пакистан влюбился в пятнадцатилетнюю девчонку, очертания которой лишь угадывались сквозь бело‑золотую продырявленную простыню.

Слухи об аварии придали завершающий блеск ее популярности; во время ее концертов театр «Бамбино» в Карачи буквально ломился от поклонников, и «Шалимар‑багх» в Лахоре был забит до отказа; ее пластинки неизменно возглавляли список хитов. И, став общественным достоянием, «Ангелом Пакистана», «Голосом нации», «Бюльбюль‑э‑Дин», или «Соловьем правоверных», получая в неделю тысячу и одно нешуточное предложение вступить в брак; сделавшись любимой дочерью целого народа и выйдя тем самым за пределы семейного очага, она оказалась поражена двумя вирусами, микробами‑близнецами, которых порождает слава: первый превратил ее в жертву ее собственного публичного имиджа, ибо слухи об аварии принуждали ее носить бело‑золотую чадру всегда, даже в школе тетушки Алии, куда Джамиля продолжала ходить; второй же тип вируса заставлял сестру подчеркивать определенные стороны своей натуры, одновременно упрощая их, что неизбежно происходит с каждой звездой; это, так сказать, побочный эффект славы; так что слепое и ослепляющее благочестие, а также неколебимый, в‑победах‑и‑поражениях, национализм, которые и раньше уже начинали проявляться в ней, теперь стали главенствовать в ее личности, исключив почти все остальное. Популярность заточила ее в золоченый шатер; и характер этой новой дочери нации стал гораздо более тесно связан с самыми резкими чертами национального менталитета, нежели с миром детства, с теми годами, когда она была Мартышкой.

Голос Джамили‑Певуньи непрестанно звучал по «Голосу Пакистана», и деревенским жителям Западной и Восточной частей она уже казалась неким сверхъестественным существом, неподвластным усталости; ангелом, поющим для своего народа день и ночь напролет; Ахмед Синай, последние колебания которого по поводу карьеры, избранной дочерью, исчезли без следа при виде ее колоссальных доходов (уроженец Дели, он стал истинным бомбейским мусульманином в сердце своем и ценил денежные дела превыше всего остального), без конца твердил Джамиле: «Видишь, дочка: чувство приличия, чистота, искусство и хорошая деловая хватка могут идти рука об руку; твой старый отец не зря учил этому тебя». Джамиля соглашалась с ласковой улыбкой… худенькая, с повадками мальчишки, девочка‑подросток превратилась в стройную, с чуть раскосыми глазами, смугло‑золотую красавицу; даже нос ее выглядел прелестно. «Моя дочь, – гордо заявил Ахмед Синай Дядюшке Фуфу, – пошла в меня: все благородные черты моего рода проявились в ней». Дядюшка Фуф бросил на меня испытующий, смущенный взгляд и прочистил горло: «Чертовски прелестная девушка, господин, – сказал он моему отцу. – Первый класс, без обмана».

Слух моей сестры привык к грому аплодисментов; во время ее первого, уже легендарного выступления в «Бамбино» (нам принес билеты Дядюшка Фуф – «чертовски хорошие места, лучшие во всем театре!» – и мы сидели рядом с семью Фуфиями, все семь – под чадрами… Дядюшка Фуф ткнул меня под ребра: «Эй, парень, выбирай! Не ошибешься! Вспомни о приданом!» – я покраснел до ушей и уставился на сцену), – крики «Вах! Вах!» порой заглушали голос Джамили; а после представления мы нашли Джамилю за кулисами утопающей в море цветов и должны были прокладывать себе путь среди благоуханных садов народной любви; моя сестра едва не лишилась чувств не от усталости, а от приторного, всепроникающего аромата обожания, которым букеты пропитали комнату. У меня тоже закружилась голова, а Дядюшка Фуф принялся выбрасывать цветы в окошко целыми охапками – их подбирала толпа поклонников – крича: «Цветы красивые, чертовски красивые, но и национальной героине нужен воздух, чтобы дышать!»

Аплодисменты звучали и в тот вечер, когда Джамилю‑Певунью (вместе с семьей) пригласили в Президентский дворец спеть для главнокомандующего перечницами. Игнорируя появившиеся в заграничных журналах сведения о растратах и счетах в швейцарском банке, мы отмылись и оттерлись до блеска; семья, выпускающая полотенца, должна быть безупречно чистой. Дядюшка Фуф с особенным тщанием начистил свои золотые зубы. В просторном холле, где висели украшенные гирляндами портреты Мухаммада Али Джинны, основателя Пакистана, Кайд‑э‑Азама*, и его убитого друга и последователя Лиаката Али*, была натянута простыня с прорезью, и моя сестра пела. Голос Джамили наконец отзвучал; голос золотых галунов сменил ее окруженную золотым шитьем песню. «Джамиля, дочка, – услышали мы, – твой голос – меч очищающий; мы вооружимся им, дабы избавить от скверны людские души». Президент Аюб был, по собственному его признанию, простым солдатом; он внушил моей сестре простые солдатские добродетели – верить‑в‑вождя и уповать‑на‑Бога; и она сказала: «Воля президента – голос моего сердца». Через дыру в простыне Джамиля‑Певунья поклялась быть доброй патриоткой, и диван‑э‑хас, холл этой частной резиденции, зазвенел от аплодисментов, правда, вежливых, не похожих на дикий, неистовый «вах‑вах» толпы, запрудившей театр «Бамбино»; то было санкционированное свыше одобрение галунов‑медалей‑и‑погон и восторженные хлопки пустившей слезу родни. «Говорил же я вам, – шепнул Дядюшка Фуф. – Чертовски здорово, а?»

То, что я мог учуять, Джамиля могла спеть. Истина‑красота‑счастье‑горе: у всего этого был свой особый аромат, различаемый моим носом; и все это, в исполнении Джамили, находило свой идеальный голос. Мой нос и ее голос: эти два дара дополняли друг друга, но расходились в разные направления. Пока Джамиля пела патриотические песни, мой нос предпочитал упиваться самыми скверными запахами, которые так и вторгались в него: горечью тети Алии, тяжелой застарелой вонью, исходившей от ограниченных умов моих товарищей‑студентов; так что пока Джамиля поднималась к облакам, я падал в сточную яму.

Тем не менее, оглядываясь назад, я думаю, что влюбился в нее сразу, еще до того, как мне сказали… есть ли доказательство невыразимой, немыслимой любви Салема к сестре? Да, есть. Джамиля‑Певунья унаследовала одну страсть от исчезнувшей Медной Мартышки: она любила хлеб. Чапати, паратхи, испеченные на тандуре наны*? Да, но. Так что же: предпочтение отдавалось дрожжевому тесту? Именно так; моя сестра – несмотря на патриотизм – вечно тосковала по дрожжевому хлебу. И где же, во всем Карачи, можно было достать настоящие, высокого качества, хорошо поднявшиеся, пышные буханки? Конечно, не в булочной; лучший в городе хлеб продавали через окошечко в глухой стене каждый четверг, по утрам, сестры‑монахини скрытого от глаз профанов ордена святой Игнасии. Каждую неделю я садился на мотороллер «Ламбретта» и привозил сестре теплый, свежий монастырский хлеб. Невзирая на длинную, извивающуюся змеей очередь; презрев пряные, жаркие, пропитанные навозом запахи узких улочек вокруг монастыря; забывая обо всех прочих делах, я ездил за хлебом. В сердце моем не было ни капли осуждения; ни разу не спросил я сестру, как сочетаются между собой эта последняя память о ее прежних заигрываниях с христианством и ее новая роль Соловья Правоверных…

Возможно ли проследить, как зародилась эта противоестественная любовь? Может быть, Салему, всегда мечтавшему занять место в центре истории, вскружило голову то, что его собственные надежды сбылись у его сестры? Может быть, со‑всех‑сторон‑изувеченный уже‑не‑Сопливец, отсеченный от Конференции Полуночных Детей так же, как и изрезанная ножом маленькая нищенка Сундари, он влюбился в новоявленную цельность, которой достигла Джамиля? Бывший когда‑то Мубараком, Благословенным, обожал ли я в своей сестре исполнение моих самых сокровенных желаний?.. Скажу одно: я и сам не знал, что творилось во мне, пока, стиснув мотороллер своими шестнадцатилетними ляжками, я не начал гоняться за шлюхами.

Пока Алия медленно тлела; в первые дни полотенец «Амина‑Брэнд»; среди апофеоза Джамили‑Певуньи; когда разноуровневый дом, вырастающий из пуповины, был еще далек от завершения; во время поздно расцветшей любви моих родителей; в окружении довольно бесплодных истин Земли Чистых, Салем Синай примирился с самим собой. Не скажу, чтобы он не грустил; не желая подвергать цензуре мое прошлое, я должен признаться, что он так же дулся, забивался в свой угол, несомненно, так же страдал от прыщей, как и большинство мальчиков его возраста. Его сны, из которых ушли дети полуночи, переполнялись ностальгией, доходившей до тошноты; часто он просыпался от спазмов в горле, когда тяжелый, мускусный дух сожалений пропитывал его чувства; в кошмарах ему являлись марширующие числа – раз, два, три, и пара сжимающих, давящих, цепких коленей… но зато у него появился новый дар, да к тому же мотороллер «Ламбретта» и (еще не осознанная) смиренная, покорная любовь к сестре… Отвращая свой взор повествователя от уже описанного прошлого, я настаиваю на том, что Салему, тогда‑как‑и‑сейчас, удалось направить свое внимание к еще‑не‑описанному будущему. Убегая при первой возможности из дома, где едкие испарения теткиной зависти делали жизнь невыносимой, выходя из колледжа, наполненного другими, но столь же неприятными запахами, я вскакивал на моего двухколесного коня и разъезжал по улицам города, жадно впитывая незнакомые ароматы. А после того, как мы услышали о смерти деда в Кашмире, я преисполнился еще большей решимости утопить прошлое в густом, кипящем, пахучем вареве настоящего… О первые, головокружительные дни, еще до того, как все будет разнесено по рубрикам! Безвидные, ибо я пока не соотнес их с какой‑то формой, запахи вливались в меня: тоскующие, разлагающиеся испарения звериных фекалий в садах музея на Фрер‑роуд, запах испещренной гнойниками плоти молодых людей в широких штанах, образующие живую цепь в вечера Садара; острый, как нож, дух бетелевых плевков и горько‑приторное сочетание бетеля и опиума: «ядерным паном» насквозь пропахли аллеи между Эльфинстон‑стрит и Виктория‑роуд, где кишели торговцы вразнос. Запахи верблюдов, запахи машин; раздражающий, словно мошкара, душок велорикш; аромат контрабандных сигарет и черного рынка; перебивающие друг друга миазмы водителей городских автобусов и немудрящий пот пассажиров, набившихся в салон как сельди в бочку. (Один водитель в те дни настолько взбесился оттого, что его перегнал соперник, работавший на другую компанию – тошнотворный смрад поражения так и сочился из его желез, – что ночью подъехал на своем автобусе прямо к дому врага, вопил и улюлюкал, пока тот не показался, и затем раздавил его в лепешку – весь, как моя тетка, провоняв местью). Из мечетей сочился на меня ладан благочестия; из армейских автомобилей с развевающимися флажками долетали напыщенные испарения власти; даже с афиш кинотеатров шибал мне в нос дешевый дух штампованных заграничных вестернов и самых яростных военных фильмов, какие только производились в мире. В то время я был словно одурманен; голова у меня кружилась от сложных запахов; но потом искони присущее мне стремление все раскладывать по полочкам возобладало, и я пришел в норму.

Индо‑пакистанские отношения испортились; границы были закрыты, так что мы не смогли выехать в Агру на траур по моему деду; эмиграция Достопочтенной Матушки в Пакистан тоже несколько отсрочилась. Между тем Салем разрабатывал общую теорию обоняния, приступив к процедурам классификации. Подобным научным подходом я решил почтить память покойного деда. Начал я с того, что усовершенствовал свое умение распознавать запахи до такой степени, что мог различать бесконечные разновидности бетеля и (с закрытыми глазами) все двенадцать доступных нам сортов шипучих напитков. (Задолго до того, как американский радиокомментатор Херберт Фелдмен, явившийся в Карачи, сетовал, что в городе существует двенадцать сортов газированных вод и только три фирмы, поставляющие молоко в бутылках, я, завязав глаза, мог сказать, где пакола, а где хоффманс‑мишен, где цитра‑кола, а где фанта. Фелдмен увидел в этих напитках проявление империализма и капитализма; мне, который нюхом чуял, где канада‑драй, а где севен‑ап, безошибочно отличая пепси от колы, было интереснее подвергнуть их всестороннему испытанию на запах. Дабл‑кола и кола‑кола, перри‑кола и баббл‑ап тоже были определены вслепую и обозначены). Только когда я убедился, что освоил все запахи материального мира, я перешел к ароматам, доступным только моему обонянию; я стал различать, как пахнут чувства; тысяча и один порыв, те самые, что и делают нас людьми: любовь и смерть, алчность и смирение, иметь и не‑иметь были снабжены ярлычками и заняли свое место в аккуратных, чисто прибранных отсеках моего ума.

Ранние подходы к упорядочению: я пытался классифицировать запахи по цветовому спектру – кипятящееся белье и типографская краска «Дейли Джанг» были одинаково синими, а старое тиковое дерево и свежие пуки – темно‑коричневыми. Автомобили и кладбища были мною отнесены к серому… имелись у меня и весовые категории: запахи веса пера (бумага), запахи легчайшего веса (мыло и вымытые тела; трава); второго полусреднего веса (пот, королева ночи); шахи‑корма и велосипедная смазка находились в среднетяжелом весе, а гнев, пачули, предательство и навоз представляли собой тяжеловесов земного зловония. Была у меня и геометрическая система: круглые очертания радости и угловатые – честолюбия; имелись эллиптичные запахи, а также овальные и квадратные… лексикограф носа, я ездил по Бандер‑роуд и Пакистанской кольцевой магистрали; энтомолог, уловлял запашки, будто бабочек, в сетку моих носовых волосков. О, удивительные странствия, предшествовавшие рождению философии!.. Ибо вскоре я понял: если я хочу, чтобы мой труд имел какую‑то ценность, следует включить в него моральное измерение; единственно значимое деление – бесконечно тонкие градации добрых запахов и злой вони. Осознав, что в основе всего лежит мораль, вынюхав, что запахи могут быть святыми и нечестивыми, я во время одиноких катаний на мотороллере разработал новую науку – носовую этику.

Святые запахи: покрывала парда, мясо халал*, минареты, молитвенные коврики; нечестивые: записи западной музыки, свинина, спиртное. Теперь я понял, почему муллы (святое) отказываются входить в самолеты (нечестивое) в ночь перед Ид‑аль‑Фитр; скрытый запах механизмов противоположен благочестию, а правоверные ничем не хотят рисковать прежде, чем увидят новорожденный месяц. Я постиг обонятельную несовместимость ислама и социализма и неустранимое противоречие между одеколоном после бритья, которым пропахли члены «Синд‑клуба», и вонью бедности, каковая въелась в кожу бродяг, спящих на улице у ворот того же самого клуба… но все более и более проникала в меня ужасная правда – а именно, святое, или доброе, мало интересовало меня, даже если подобные ароматы окружали мою сестру, когда она пела; зато тяжелый смрад сточных канав обладал для меня роковой, неодолимой притягательностью. К тому же мне было шестнадцать лет; кое‑что колыхалось у меня ниже пояса, упрятанное в белые полотняные штаны; а в любом городе, где женщин держат взаперти, нет недостатка в шлюхах. Пока Джамиля воспевала святость и любовь к родному краю, я познал нечестие и разврат. (Денег было хоть завались; отец, полюбив меня, стал щедрым).

У вечно строящегося Мавзолея Джинны я подклеивал шлюх. Другие парни соблазняли там американок и вели их в номера гостиниц или в бассейн; я же предпочитал сохранять независимость и платить. И однажды я вынюхал шлюху из шлюх, чей дар был зеркальным отражением моего. Звали ее Таи‑биби, и она утверждала, будто ей пятьсот двенадцать лет.

Но ее запах! Такой резко пахнущей дичи Салем никогда не выслеживал; что‑то околдовало его в аромате ее следов, некое величие древности… и он сказал старой, беззубой твари: «Мне все равно, сколько тебе лет, главное – как ты пахнешь».

(«Боже ж ты мой, – прерывает меня Падма. – Такая гадость – как ты только мог?»)

Хотя она ни словом не обмолвилась о каком‑либо родстве с кашмирским лодочником, ее имя тоже привораживало, и очень сильно; хотя она скорее всего подтрунивала над Салемом, когда говорила: «Мальчик, мне пятьсот двенадцать лет», его чувство истории тем не менее пробудилось. Думайте обо мне что хотите, но однажды я провел несколько жарких и влажных послеполуденных часов в убогой комнатенке многоквартирного дома с кишащим блохами матрасом, голой лампочкой под потолком и старейшей в мире шлюхой.

Так что же в конце концов делало Таи‑биби неотразимой? Каким ниспосланным свыше умением обладала она, посрамляя всех прочих шлюх? Отчего пришли в неистовство недавно обретшие чувствительность ноздри нашего Салема? Так вот, Падма: эта древняя проститутка обладала столь полной властью над своими железами, что могла изменить запах своего тела и уподобить его любому запаху на земле. Экрины и апокрины подчинялись малейшему усилию ее воли, закаленной веками; и хотя она сказала: «Не вздумай делать это стоя, тебе никогда не расплатиться», ее дара воспроизводить ароматы Салем выдержать не смог.

(…«Тьфу‑у‑у, – Падма затыкает уши. – Боже ж ты мой, что за грязный‑противный мужик, а я‑то и знать не знала!»)

И вот он в жалкой комнатушке, этот отвратительно уродливый парень, со старой блядью, которая ему говорит: «Стоя не буду: мозоли»; и вдруг замечает, что упоминание о мозолях возбудило клиента; шепотом выдает ему тайну своих экринно‑апокринных дарований и спрашивает, не хочет ли он, чтобы она пахла, как кто‑то еще, пусть он опишет, а она попробует; методом проб‑и‑ошибок они бы могли… вначале ему противно, нет‑нет‑нет, но она уговаривает голосом, шуршащим, как пергамент, и наконец, раз уж он тут совсем один, вдали от мира и времени, один с этой невероятной, явившейся из мифов старой потаскухой, он начинает описывать запахи во всех подробностях, какие способен уловить его удивительный нос, а Таи‑биби следует описаниям, и он потрясен, ошарашен, когда методом проб‑и‑ошибок она верно воспроизводит запах тела его матери, его теток; ого, тебе это нравится, маленький сахибзада*, нюхай же, суй свой нос куда хочешь, странный ты парнишка, что есть, то есть… и вдруг случайно, да, клянусь, я не просил ее, вдруг во время проб‑и‑ошибок невыразимым, единственным на земле ароматом повеяло от растрескавшегося, сморщенного, жесткого, как пергамент, древнего тела, и теперь ему не спрятать то, что она видит, ого, маленький сахибзада, кажется, я попала в точку, можешь не говорить, кто она такая, но она – та самая.

И Салем: «Заткни пасть, заткни пасть…» Но Таи‑биби, древняя, безжалостная, хихикая, теребит его: «Ого, конечно, да, это – твоя возлюбленная госпожа, маленький сахибзада – кто она? Твоя кузина, а? Сестра…» Рука Салема сжимается в кулак; правая рука, несмотря на изувеченный палец, готовится ударить… а Таи‑биби опять: «О, Боже, да! Твоя сестра! Ну, давай бей, все равно не скроешь того, что написано у тебя на лбу!..» И Салем собирает свою одежду, второпях натягивает штаны: «Заткни пасть, старая сука», – а она: «Давай‑давай уматывай, но если не заплатишь мне, я, я, вот увидишь, что я с тобой сделаю», и рупии летят через всю комнату, кружатся, порхают вокруг куртизанки, прожившей на свете пятьсот двенадцать лет. «Бери, бери, только заткни свою гнусную пасть», – а она: «Потише, мой царевич, ведь и ты не слишком‑то пригож»; вот он оделся и выскочил вон из дома; мотороллер «Ламбретта» ждет его, но уличные мальчишки обоссали сиденье, он давит на газ, мчится на полной скорости, но истина догоняет его, а Таи‑биби высовывается из окна, кричит: «Эй, бхэн‑чод!* Эй, малыш, переспавший с сестрой, куда же ты, куда? Что правда, то правда, то правда!..»

У вас возникает закономерный вопрос: так ли это случилось, как… И уж наверное ей не пятьсот… но я клянусь, что выложил все как на духу, и настаиваю на том, что узнал невыразимую, немыслимую тайну моей любви к Джамиле‑Певунье из уст и желез внутренней секреции этой самой необычайной из шлюх.

– Как права наша госпожа Браганца, – бранит меня Падма. – Она всегда говорит, что в головах у мужчин одни только мерзости. – Я не обращаю внимания; с госпожой Браганца и с ее сестрой госпожой Фернандес я разберусь в должное время; нынче же последняя пускай разбирает фабричные счета, а первая нянчит моего сына. А я тем временем, чтобы вновь завладеть вниманием моей возмущенной Падмы‑биби, расскажу‑ка ей сказку.

Жил‑был во время оно в далеком северном царстве Киф один царь, и были у него две дочери‑красавицы, и сын, столь же пригожий, и новехонький «роллс‑ройс», и отличные политические связи. Этот царь, или наваб, безоглядно верил в прогресс и поэтому просватал свою старшую дочь за сына благоденствующего и всем известного генерала Зульфикара; что же до младшей дочери, то он весьма рассчитывал выдать ее за сына самого президента. Свой автомобиль, первый, какой только видели в этой горной долине, он любил почти так же, как и своих детей, и его печалило, что подданные, привыкшие использовать дороги Кифа для общения, ссор и игры в «плюнь‑попади», не давали ему проехать. Наваб напечатал объявление, в котором разъяснялось, что автомобиль представляет собою будущее и его следует пропускать; народ не обратил на листки никакого внимания, хотя их и расклеили на всех витринах и стенах и даже, говорят, на коровьих боках. Второй листок был более категоричным: он приказывал гражданам уходить прочь с дороги при первом звуке автомобильного гудка; однако жители Кифа продолжали курить, плеваться и спорить посреди улицы. В третьем листке, снабженном кроваво‑красным рисунком, говорилось, что автомобиль задавит любого, кто не посторонится, заслышав гудок. Жители Кифа добавили новые, совершенно скандальные картинки к той, что красовалась на объявлении, и тогда наваб, человек добрый, но не обладавший бесконечным терпением, поступил так, как грозился. Когда знаменитая Певунья Джамиля с семьей и импресарио приехала, чтобы спеть во время сговора своего кузена, автомобиль безо всяких хлопот довез ее от границы до дворца; при этом наваб заявил гордо: «Проблем нет, машину теперь уважают. Прогресс победил».

Сын наваба Мутасим, побывавший за границей и сделавший со своими волосами нечто под названием «битловская стрижка», доставлял отцу немало беспокойства, ибо, хотя и был этот сын настолько пригожим, что, когда он разъезжал по Кифу, девушки с серебряными кольцами в носу падали в обморок, плавились от жара его несказанной красы, принца такие вещи, казалось, вовсе не интересовали; он довольствовался лошадками для поло и гитарой, на которой наигрывал небывалые западные песни. Носил он спортивные рубашки, на них ноты и чужеземные уличные знаки теснились рядом с полуприкрытыми телами розовокожих девушек. Но когда Джамиля‑Певунья, скрытая под расшитым золотом покрывалом, прибыла во дворец, Мутасим Прекрасный – который, благодаря своим странствиям, ничего не слыхал об изуродовавшей девушку аварии – решил во что бы то ни стало увидеть ее лицо; он без памяти влюбился в ее скромный, серьезный взор, каковой углядел сквозь прорезь в простыне.

В тот год президент Пакистана назначил выборы; они должны были состояться через день после церемонии сговора и проходить по правилам, названным «Базовой демократией». Сто миллионов населения Пакистана были поделены на сто двадцать тысяч приблизительно равных частей, и каждую часть представлял один «Базовый демократ»*. Выборщики в количестве ста двадцати тысяч «бэ‑дэ» должны были избрать президента. В Кифе в число четырехсот двадцати базовых демократов входили муллы, метельщики улиц, личный шофер наваба, сборщики гашиша с плантации, принадлежавшей навабу, и прочие законопослушные граждане; всех их наваб пригласил на сговор своей дочери, на церемонию мехнди – наложения хны*. Однако же ему пришлось пригласить и двух настоящих смутьянов – приехавших издалека заправил Объединенной партии оппозиции*. Эти два смутьяна без конца ссорились между собой, но наваб был сама учтивость и гостеприимство. «Сегодня вы – мои почетные гости, – заявил он, – а завтра будет новый день». Смутьяны ели и пили так, будто никогда до сих пор не видели пищи, но всем – даже Мутасиму Прекрасному, не столь терпеливому, как его отец, – было велено хорошо с ними обращаться.

Объединенная партия оппозиции – вряд ли вы удивитесь, услышав это, – представляла собой сборище негодяев и мерзавцев чистой воды, которых объединяла лишь решимость свергнуть президента и вернуться к прежним скверным порядкам, когда штатские, а не солдаты набивали себе карманы из государственной казны; однако же по какой‑то непонятной причине у них появился грозный лидер. То была госпожа Фатима Джинна, сестра основателя государства, старушка столь дряхлая и ссохшаяся, что наваб подозревал, будто она давно уже умерла, а теперь некий мастер таксидермист изготовил из нее чучело – тут его поддерживал сын, который видел фильм под названием «Сид»*, где мертвец вел войско в сражение… но дама эта тем не менее существовала, и ее вовлекли в избирательную кампанию, указав, что президент так и не достроил до сих пор мраморный мавзолей ее брату, и была она опасным противником, неподвластным клевете, недосягаемым для подозрений. Говорили даже, будто ее оппозиция президенту поколебала веру народа в последнего – а разве он не воплотил в себе великих исламских героев прошлого? Мухаммада бин Сам Гури, Ильтутмыша*, Моголов? Даже в Кифе наваб замечал листовки ОПО в разных неподобающих местах; какой‑то наглец приклеил одну, ни много ни мало, как к багажнику «роллс‑ройса». «Скверные времена», – пожаловался наваб своему сыну. Мутасим сказал в ответ: «Так вот чего вы добивались вашей демократией – чистильщики нужников и дешевые портняжки будут вам выбирать президента?»

Но сегодня счастливый день; в комнатах женской половины служанки и родственницы наносят хной тонкие узоры на руки и ноги дочери наваба; вот‑вот прибудут генерал Зульфикар и сын его Зафар. Правители Кифа решили не думать о выборах, выбросить из головы дряхлую Фатиму Джиннах, Мадер‑э‑Миллат, или Мать народа*, которая безо всякой жалости решила смутить души своих детей.

В покоях, отведенных Джамиле‑Певунье, тоже царило счастье. Ее отец, владелец фабрики полотенец, который никак не мог расстаться с мягкой рукой своей супруги, восклицал: «Ну что, видали? Чья дочка выступает здесь? Может, девчонка Гаруна? Или жена Валики? Или какая‑нибудь ведьма из семейки Давуда или Сайгола? Черта с два» …Но сына его Салема, несчастного юношу, чье лицо словно сошло с карикатуры, казалось, точит какой‑то тяжкий недуг; возможно, так повлияло на него то, что ему довелось присутствовать на сцене великих исторических событий; он глядел на свою одаренную сестру, и в глазах его таилось нечто, похожее на стыд.

В тот день Мутасим Прекрасный отвел в сторонку Салема, брата Джамили, и постарался подружиться с ним; показал павлинов, вывезенных из Раджастана еще до раздела, и принадлежащее навабу бесценное собрание колдовских книг, откуда тот извлекал талисманы и заклинания, помогавшие править мудро; и вот Мутасим (юноша, не отличавшийся особым умом и осмотрительностью), водя Салема по площадке для поло, признался ему, что переписал приворотный заговор на лист пергамента в надежде прижать его к руке знаменитой Джамили‑Певуньи и заставить девушку влюбиться в себя. Тут Салем оскалился, будто злобный пес, и хотел было уйти, но Мутасим принялся умолять его, желая во что бы то ни стало узнать, как в действительности выглядит Джамиля‑Певунья. Но Салем хранил молчание, пока Мутасим, охваченный страстью, не попросил подвести его к Джамиле близко‑близко, чтобы он мог прижать приворотный заговор к ее руке. И тогда Салем, чьего коварства не распознал пораженный любовью Мутасим, сказал: «Давай сюда пергамент», – и Мутасим, который, хорошо зная географию европейских городов, ничего не смыслил в магии, уступил Салему свой приворотный заговор, ибо думал, что колдовство будет действовать в его пользу, даже если применит его кто‑то другой.

К дворцу приближался вечер; вереница автомашин, везущих генерала и бегам Зульфикаров, их сына Зафара и друзей, приближалась тоже. Но тут ветер сменил направление и задул с севера: прохладный и к тому же дурманящий ветерок, ибо на севере Кифа находятся лучшие в стране поля гашиша, а в это время года женские растения созревают и бывают в самом соку. Воздух полнился ароматом пьянящей похоти цветов, и все, кто вдыхал его, теряли голову. Бездумное блаженство растений передалось шоферам, которые лишь по счастливой случайности доехали до дворца, перевернув по дороге несколько уличных цирюлен, расположенных на тротуаре, и врезавшись по меньшей мере в одну чайную; жители Кифа даже стали задаваться вопросом: не собираются ли эти повозки без лошадей, уже укравшие у них улицы, захватить также и дома?

Северный ветер проник в чудовищный и на редкость чувствительный нос Салема, брата Джамили, и навеял такую дремоту, что юноша заснул в своей комнате и проспал весь вечер, во время которого, как ему потом говорили, гашишный ветер вскружил головы гостям, и те вели себя неподобающе на церемонии сговора: неудержимо хихикали, бросали друг на дружку призывные взгляды из‑под набрякших век; обшитые галунами генералы развалились, раскорячив ноги, в золоченых креслах, и видели во сне Рай. Церемония мехнди прошла среди столь глубокого сонного удовлетворения, что никто и не заметил, как жених расслабился и намочил в штаны; даже вечно ссорящиеся смутьяны из ОПО взялись за руки и спели народную песню. И когда Мутасим Прекрасный, пропитавшись похотью цветков гашиша, попытался нырнуть за огромное, расшитое золотом шелковое полотнище с одной‑единственной прорезью, майор Аладдин Латиф остановил его вполне добродушно, даже с блаженной миной: он, конечно, не позволил влюбленному юнцу взглянуть на лицо Джамили‑Певуньи, но и не расквасил ему нос. К концу вечера гости заснули за столом; но Джамилю‑Певунью проводил в ее покои сияющий, сонный Латиф.

В полночь Салем проснулся и обнаружил, что все еще сжимает в правой руке колдовской пергамент Мутасима Прекрасного; и поскольку северный ветер продолжал легонько задувать в комнату, Салем решил пробраться в шлепанцах и халате по темным коридорам прекрасного дворца, мимо собранных здесь обломков умирающего мира, ржавых доспехов и старинных ковров, веками доставлявших пропитание биллиону бабочек дворцовой моли; мимо гигантской форели‑барбуса, что резвилась в стеклянном море, и выставленных в изобилии охотничьих трофеев, включая потускневшую золотую куропатку на тиковой подставке, память о той охоте, когда прежний наваб в обществе лорда Керзона* и прочих гостей подстрелили за один день 111 111 этих птиц; мимо чучел убитой дичи прокрался Салем на женскую половину, где спали дамы и служанки, потом, принюхавшись, выбрал нужную дверь, повернул ручку и вошел.

Там стояла огромная кровать, и над ней, в бледном свете доводящей до безумия полуночной луны, колыхалась москитная сетка; Салем двинулся туда, но остановился, ибо увидел в окне мужчину, который пытался забраться в спальню Джамили. Мутасим Прекрасный, потеряв всякий стыд от охватившей его страсти и гашишного ветра, решил, что увидит лицо Джамили, чего бы это ему ни стоило… И Салем, невидимый в полутемной комнате, закричал: «Руки вверх! Стреляю!» Салем просто пугал, у него не было оружия, но Мутасим, повисший на подоконнике, вцепившись в него обеими руками, этого не знал, и оказался перед нелегким выбором: продолжать держаться за окно и быть подстреленным или разжать пальцы и упасть? Он даже попытался поспорить. «Тебе самому здесь не место, – заявил он. – Я скажу Амине бегам». Голос своего притеснителя он узнал; но Салем указал ему на безнадежность его положения; Мугасим взмолился: «Ладно, ладно, только не стреляй», и ему позволено было уйти тем же путем, каким он явился. После той ночи Мутасим уломал отца по всем правилам попросить руки Джамили у ее родителей; но она, рожденная и выросшая без любви, по‑прежнему ненавидела всякого, кто клялся, будто ее любит, и отказала юноше наотрез. Он оставил Киф и приехал в Карачи, но Джамиля не желала слушать его докучные предложения; впоследствии он поступил в армию и погиб смертью мученика в войне 1965 года.

И все же печальная повесть о Мутасиме Прекрасном играет всего лишь второстепенную роль в нашей истории, ибо теперь Салем и его сестра остались наедине, и девушка, которую разбудил разговор молодых людей, спросила: «Салем? Что случилось?»

Салем подошел к сестриной постели; рука его отыскала ее руку, и пергамент был прижат к коже. После этого Салем, чей язык развязала луна и пропитанный похотью ветер, отринул все понятия о чистоте и признался в любви сестре, которая слушала с открытым ртом.

Воцарилось молчание, потом она вскрикнула: «Ах, нет, да как ты мог…» – но магия пергамента боролась с ее упорной ненавистью к любви; и вот, хотя все тело ее напряглось, стало увертливым, как у борца, она выслушала его разглагольствования о том, что здесь нет греха, что он все хорошо продумал, и в конце концов, они ведь не родные брат и сестра; в его жилах течет другая кровь; понуждаемый ветерком этой безумной ночи, он пытался развязать узелки, которые даже признание Мари Перейры оставило в целости; но, говоря это, он ощущал пустоту своих слов и понимал, что, хотя все сказанное им – святая и истинная правда, есть и другая правда, более важная, поскольку она освящена временем; и, хотя не к месту здесь были стыд или ужас, он увидел оба чувства на ее челе, уловил их запах на ее коже, и, что хуже всего, ощутил сердцем и почуял носом то и другое в себе самом. Итак, даже колдовской пергамент Мутасима Прекрасного не смог соединить Салема Синая и Джамилю‑Певунью; Салем вышел из спальни, понурив голову, преследуемый взглядом Джамили, тревожным, как у вспугнутой лани; со временем чары рассеялись, и девушка жестоко отомстила ему. Стоило Салему выйти из спальни, как коридоры дворца вдруг огласились криком сговоренной принцессы, которая пробудилась оттого, что увидела во сне свою первую брачную ночь – и супружескую постель, внезапно, непостижимо залитую вонючей желтой водицей; затем она навела справки, и когда узнала, что сон может обернуться явью, решила, что, пока Зафар жив, никогда не достигнет зрелости, так и останется в своей дворцовой спаленке, дабы не ощутить ужасающего смрада его постыдной слабости.

На следующее утро двое смутьянов из Объединенной партии оппозиции проснулись в своих постелях; но когда, одевшись, они открыли дверь комнаты, то обнаружили, что два самых здоровенных в Пакистане солдата стоят в проеме со скрещенными ружьями и не выпускают их. Смутьяны то срывались на крик, то действовали уговорами, но солдаты невозмутимо стояли на своем посту, пока не закрылись избирательные участки, а затем тихо испарились. Смутьяны пустились на поиски наваба и нашли его в знаменитом, единственном в мире питомнике роз; они размахивали руками и кричали; упомянуты были насмешка‑над‑избирательным‑правом и сфабрикованные‑результаты‑голосования, а еще пустая‑софистика. Но наваб показал им тринадцать новых сортов кифских роз, выведенных им самим. Они продолжали голосить – смерть демократии, деспотизм‑тирания, – пока наконец наваб не сказал им с нежнейшей улыбкой: «Друзья мои, вчера моя дочь была просватана за Зафара Зульфикара; вскоре, я надеюсь, моя другая девочка выйдет замуж за любимого сына нашего президента. Вот и подумайте – какое бесчестье, какой позор пал бы на мое имя, если бы хоть один голос в Кифе был бы подан против моего будущего свата! Друзья мои, честь для меня не пустое слово, так что оставайтесь в моем доме, ешьте, пейте; только не просите у меня того, что я не могу вам дать».

И все мы жили долго и счастливо… так или иначе, даже без традиционной сказочной концовки моя история завершается чистой фантастикой, ибо когда «базовые демократы» исполнили свой долг; газеты «Джанг», «Даун», «Пакистан Таймс» объявили о внушительной победе президентской Мусульманской Лиги над Объединенной партией оппозиции Мадер‑э‑Миллат; это мне доказало, что до подобного мастерства в подтасовке фактов мне еще расти и расти, и что в стране, где истина спускается сверху, реальность в самом прямом смысле перестает существовать, а значит, возможно все, как раз кроме того, что нам вдалбливают в головы; может быть, в этом и заключалась разница между моим индийским детством и пакистанским отрочеством, – там меня осаждало бесконечное множество альтернативных реальностей, а здесь я плавал без руля и ветрил среди столь же бесконечного количества искажений, подделок под действительность и вранья.

Маленькая птичка чирикает мне в ухо: «Будь честен! Ни один человек, ни одна страна не имеют монополии на обман». Я соглашаюсь с критикой – знаю сам, знаю сам. И через многие годы об этом узнала Вдова. А Джамиля: для нее то‑что‑было‑всегда‑святой‑и‑непреложной‑правдой (освященной Временем, привычкой, бабкиным приговором, отсутствием воображения, молчаливым согласием отца), стало более достойным веры, нежели та правда, о которой было доподлинно известно.

* Ислам – на арабском буквально означает «подчинение, послушание».

* Иншалла – «если будет (на то) воля Аллаха».

* Омейяды – основанная Моавийей династия арабских халифов. Правила с 661 по 750‑е годы.

* Мухаммад бин Касим – арабский полководец. В 712 г. н.э. отряд Мухаммада бин Касима вторгся в Синд. После двухлетней кампании большая часть Синда и юго‑запад Пенджаба (включая Мултан) были завоеваны арабами.

* Мухаммад бин Касим – арабский полководец. В 712 г. н.э. отряд Мухаммада бин Касима вторгся в Синд. После двухлетней кампании большая часть Синда и юго‑запад Пенджаба (включая Мултан) были завоеваны арабами.

* Махмуд Газнави (998–1030) – правитель Газнийского эмирата, занимавшего обширные территории современного Ирана, Афганистана и Средней Азии. С 1000 по 1026 гг. совершил ряд набегов на многие города и области в Синде, Кашмире, Раджастхане и Гуджарате. Походы Махмуда Газнави знаменовали собой начало мусульманского завоевания Индии.

* …тремя формами для буквы «С»… – в арабском письме латинскому «S» могут соответствовать буквы «се», «син» и «сад».

* Мухаммад бен Сам Гури – правитель княжества Гур (Западный Афганистан). С 1175 по 1205 гг. завершил начатое Газневидами завоевание Северной Индии от Пенджаба до Бенгалии.

* Имеется в виду династия Туглаков, правившая в Дели в 1320–1414 гг.

* Сикандар Бут‑Шикан – правитель Кашмира (1393–1416).

* Мопла (моппила) – мусульманская община в Южной Индии. Мусульмане‑мопла ведут свое происхождение от арабских купцов, обосновавшихся на Малабаре в конце I – начале II века н.э.

* Бхутто, Зульфикар Али – лидер Партии пакистанского народа. Министр иностранных дел в правительстве М. Аюб‑хана (1963–1966). В правительстве Нурул Амина (1971) занимал пост заместителя премьера и министра иностранных дел. В 1971 г., после поражения пакистанской армии в индо‑пакистанском конфликте, сделался президентом Пакистана. С 1973 г. – премьер‑министр. Лишился власти в результате военного переворота. Судим и в 1979 г. казнен.

* Кайд‑э‑Азам – «Отец нации».

* Лиакат Али‑хан – в 1936 г. генеральный секретарь Мусульманской Лиги. В 1946–1947 гг. входил в состав Временного правительства. С 1947 г. – премьер‑министр Пакистана. Убит в 1951 г.

* Нан – лепешка из кислого теста; тандур – глиняная печь для жарки мяса и выпечки хлеба.

* Халал (букв, «дозволенный, разрешенный») – пища, разрешенная к потреблению правоверным мусульманам; мясо халал – «мусульманский кошер».

* Сахибзада – барчук.

* Бхэн‑чод (правильнее – бахин‑чод) – употребивший свою сестру (из бахин – «сестра» и чодна – «совокупляться»).

* …По правилам, названным «Базовой демократией», летом 1962 г. президент Аюб‑хан объявил об отмене военного положения и введении новой конституции. Были провозглашены правила «Базовой демократии», на основе которых должна была в дальнейшем развиваться политическая жизнь страны. Одним из таких правил вводились двустепенные (через коллегию выборщиков) выборы президента. В октябре‑ноябре 1964 г. были проведены выборы в Национальное собрание и парламенты провинций.

* Мехнди – церемония наложения хны на пробор невесты – один из основных элементов свадебного обряда.

* Объединенная партия оппозиции – в июле 1964 г. в Дакке был создан объединенный блок оппозиционных партий, противостоящий режиму Аюб‑хана.

* Семидесятидвухлетняя Фатима Джинна, сестра «Отца нации» М.А. Джинны, в сентябре 1964 г. была выдвинута кандидатом в президенты от объединенной оппозиции.

* Шамс‑уд‑Дин Ильтутмыш (1211–1236) – правитель Делийского султаната из династии Гуламов.

* «Мадер‑э‑Миллат» – « Мать нации». Почетный титул, поднесенный лидеру Объединенной оппозиции Ф. Джинне ее сторонниками. Речь идет о результатах всеобщих выборов в Национальное собрание (ноябрь 1964 г.). Возглавляемая М. Аюб‑ханом Мусульманская Лига получила в Собрании 120 мест из 150.

* Лорд Керзон, Джорфа Натаниэл (1852–1925) – генерал‑губернатор Индии в 1899–1905 гг.


Дренаж и пустыня

То‑что‑точит‑кости не желает останавливаться… это только вопрос времени. И вот почему я не ухожу: я держусь за Падму. Падма многое значит для меня – Падма и ее мышцы, Падма и волоски на ее руках, Падма, мой чистый лотос… она же, смутившись, командует: «Ну, хватит. Начинай. Начинай уже».

Да, начать нужно с телеграммы. Телепатия удалила меня от мира, телекоммуникации утащили вниз с высоты…

Амина Синай срезала мозоли с ног, когда пришла телеграмма… в один прекрасный день. Нет, так не получится, нельзя без числа: моя мать, положив правую щиколотку на левое колено, отдирала ороговевшую ткань с подошвы острой пилочкой для ногтей 9 сентября 1962 года. А в котором часу? Час тоже имеет значение. Ну, хорошо: после полудня. Нет, важно быть более… Как раз пробило три часа – даже на севере это самое жаркое время дня – когда слуга принес ей конверт на серебряном подносе. Через несколько секунд далеко отсюда, в Нью‑Дели, министр обороны Кришна Менон (действуя по собственной инициативе, ибо Неру тогда находился на конференции премьер‑министров Британского содружества) принял судьбоносное решение применить, при необходимости, силу против китайской армии на гималайской границе. «Китайцы должны быть выбиты с хребта Тхаг Ла, – заявил господин Менон в ту минуту, когда моя мать распечатала телеграмму. – Мы не пойдем ни на какие уступки». Но это решение было детской игрою по сравнению с тем, к чему привела телеграмма, полученная матерью; ибо если операция по выбиванию китайцев под кодовым названием ЛЕГГОРН была обречена на неудачу, а впоследствии превратила Индию в самый зловещий из театров, – в Театр Военных Действий, то телеграмма повлекла меня тайными, но верными путями к тому кризису, в результате которого я буду окончательно выбит из мира, что сложился у меня внутри. Пока Двадцать Третий Корпус Индийской Армии действовал согласно инструкциям, полученным от Менона генералом Тхапаром, я тоже подвергался великой опасности; будто некие незримые силы решили, что и я своими действиями, знанием, бытием преступил какие‑то границы; будто бы история решила раз и навсегда поставить меня на место. В этом деле я был лишен права голоса; мать прочитала телеграмму, разразилась слезами и объявила: «Дети, мы едем домой!» …а все остальное, как я уже говорил по иному поводу, было лишь вопросом времени.

Вот что значилось в телеграмме: ПОЖАЛУЙСТА ПРИЕЗЖАЙТЕ БЫСТРЕЙ СИНАЙ САХИБА СЕРДЕЧНЫЙ САПОГ ТЯЖЕЛО БОЛЕН САЛЯМ АЛИС ПЕРЕЙРА.

– Конечно, сейчас же поезжай, дорогая, – сказала тетка Эмералд своей сестре. – Но что это, ради всего святого, за сердечный сапог?

Возможно, даже вероятно, что я – всего лишь первый из историков, которые возьмутся описывать наши бесспорно исключительные времена и мою не менее исключительную жизнь. Те, кто пойдут по моим стопам, неизменно обратятся к этому труду, этому источнику, этому хадису*, или пуране*, или этим Grundrisse*, руководствуясь ими и вдохновляясь. И я говорю грядущим толкователям: когда вы станете изучать события, последовавшие за телеграммой о «сердечном сапоге», помните, что за оком урагана, который обрушили на меня, – за мечом, если употребить другую метафору, которым был нанесен последний, милосердный, удар – таилась одна‑единственная объединяющая сила. Я имею в виду телекоммуникации.

Телеграммы, а после телеграмм – телефонные звонки покончили со мной; но я великодушен и никого не обвиняю в заговоре, хотя было бы легко поверить, что люди, контролирующие эти средства связи, решили установить монополию на эфир страны …но я должен вернуться (Падма хмурится) к тривиальной цепи причин и следствий: мы прибыли в аэропорт «Санта Крус» на «Дакоте» шестнадцатого сентября; но чтобы объяснить саму телеграмму, я должен вернуться в прошлое.

Если Алис Перейра и согрешила однажды, уведя Жозефа Д’Косту у своей сестрицы Мари, то в последнее время она проделала немалый путь к искуплению: все четыре года она была единственным человеческим существом, которое находилось рядом с Ахмедом Синаем. Заточенная на пыльном холме, где некогда располагалось имение Месволда, она подвергала огромному испытанию свой уживчивый и добрый нрав. Алис приходилось сидеть с Ахмедом до полуночи, пока он упивался джиннами и распространялся о том, как несправедлива к нему жизнь; после многих лет забвения он вспомнил давнюю мечту перевести и перекомпоновать Коран и всячески поносил свою семью – она‑де лишила его сил и мужества, и теперь у него не хватит энергии взяться за подобный труд; вдобавок, поскольку Алис всегда была под рукой, гнев его частенько обрушивался на нее, выражаясь в длинных тирадах, полных подзаборной брани и бессильных проклятий, сочиненных им когда‑то в дни глубочайшего погружения в абстракцию. Алис старалась относиться к нему с пониманием: Ахмед был одинок, его некогда непогрешимые взаимоотношения с телефоном были нарушены причудами тогдашней экономики; его чутье финансиста начало изменять ему… а еще его стали терзать необъяснимые страхи. Когда в Аксай Чин была обнаружена построенная китайцами дорога, он возымел неколебимую уверенность в том, что желтые орды не сегодня‑завтра ворвутся в имение Месволда; Алис успокаивала его, подавала ледяную кока‑колу: «Ни к чему так волноваться. Эти китаезы – недомерки, им не побить наших джаванов. Попейте лучше колы; ничего не случится, вот увидите».

В конце концов он так измотал Алис нервы, что та оставалась лишь ради денег: она без конца просила – и получала – большие прибавки к жалованью, посылая таким образом крупные суммы своей сестре Мари; но первого сентября и она польстилась на уговоры телефона.

В те дни она проводила у аппарата столько же времени, сколько и ее работодатель, особенно когда приходилось разговаривать с женщинами Нарликара. Страшные нарликарихи в тот период осаждали моего отца, звонили ему дважды в день, всячески уламывали и уговаривали продать дом, напоминая, что положение у него безвыходное, кружились над его головой, как стервятники над пылающим складом… первого сентября, как тот давешний стервятник, они повергли его чужой рукою, нанесшей удар по щеке, ибо тетки подкупили Алис Перейру и сманили ее. Не имея сил больше терпеть Ахмеда, Алис закричала: «Сами отвечайте на ваши звонки! Я ухожу».

В эту ночь сердце Ахмеда Синая стало расширяться. Наполнившись до краев ненавистью, обидой, жалостью к себе, скорбью, оно стало раздуваться, словно шар; оно заколотилось слишком сильно, сбиваясь с ритма, и наконец Ахмед рухнул как подкошенный; в больнице Брич Кэнди врачи обнаружили, что сердце моего отца и в самом деле изменило форму – будто появился некий нарост, внизу левого желудочка. Оно, это сердце, и в самом деле, как сказала Алис, стало похоже на сапог.

Алис обнаружила Ахмеда Синая на следующий день, когда случайно вернулась в контору забрать забытый зонтик; умелая секретарша, она обратилась к помощи телекоммуникаций; позвонила в скорую помощь и телеграфировала нам. Из‑за того, что все почтовые отправления между Индией и Пакистаном подвергались перлюстрации, телеграмма о «сердце‑сапоге» шла к Амине Синай целую неделю.

* * *

«Домой‑в‑Бом! – орал я, вне себя от счастья, пугая носильщиков в аэропорту. – Домой‑в‑Бом!» – радовался я, несмотря ни на что, пока по‑новому серьезная Джамиля не сказала: «Ох, Салем, честное слово, помолчи!» Алис Перейра встретила нас в аэропорту (ее предупредили телеграммой); и вот мы сели в настоящее бомбейское такси, черное с желтым, и меня захлестнули крики торговцев «горячая‑чанна‑горячая», скопление верблюдов, велосипедов и людей, людей, людей; я подумал, что по сравнению с городом Мумбадеви Равалпинди – деревня деревней, и стал заново открывать цвета: забытую яркость гулмохра* и бугенвиллейи, темную зелень вод в пруду у храма Махалакшми, резкий контраст черного и белого на зонтиках полицейских‑регулировщиков и их голубые с желтым мундиры; но самое главное – синеву, синеву моря… и только серое, осунувшееся, исхудавшее лицо моего отца отвлекло меня от радужной сумятицы города и заставило трезво взглянуть на вещи.

Алис Перейра высадила нас у больницы и поехала на работу к женщинам Нарликара; и тут случилось нечто замечательное. Моя мать Амина Синай, которую вид моего отца пробудил от летаргии, вытащил из депрессии, извлек из облака вины и заставил забыть о мозолях, волшебным образом помолодела; прежний дар прилежания вернулся к ней, и она употребила, всю свою несгибаемую волю на выздоровление Ахмеда. Она забрала мужа домой, в ту самую спальню на втором этаже, где выхаживала его во время замораживания; она сидела с ним дни и ночи, вливая свою силу в его плоть. И любовь ее не осталась без воздаяния, ибо Ахмед не только совершенно выздоровел, чем поразил европейских врачей из больницы Брич Кэнди, но произошло и другое, не менее волшебное превращение, а именно: когда Ахмед пришел в себя благодаря заботам Амины, он был уже не тем человеком, который изрыгал проклятия и боролся с джиннами – он вернулся к своей истинной природе и стал таким, каким мог быть всегда: полным раскаяния, все простившим, радостным и великодушным; а самым великим чудом из чудес стала любовь. Ахмед Синай наконец‑то, после стольких лет, влюбился в свою жену.

А я был тем агнцем, которого принесли в жертву, дабы скрепить это чувство.

Они даже стали опять спать вместе; и хотя моя сестра, в которой на миг проснулась прежняя Мартышкина природа, говорила: «В одной кровати, о, Аллах, тьфу‑тьфу, какая мерзость!», – я был рад за них, и даже на короткое время за самого себя, ибо я вернулся в страну, где можно было вновь устраивать Конференцию Полуночных Детей. Пока газетные заголовки вели нас к войне, я возобновил встречи с моими чудесно одаренными собратьями, не догадываясь, какие безвыходные тупики уготовила мне судьба.

Девятого октября – ИНДИЙСКАЯ АРМИЯ ГОТОВА К РЕШАЮЩЕМУ БРОСКУ – я почувствовал, что готов созвать конференцию (и время, и мои собственные усилия воздвигли необходимый барьер вокруг тайны, которую разгласила Мари). И они вновь пришли ко мне, в мою голову; то была счастливая ночь, когда забылись старые разногласия и мы все решили добиваться единства. Снова и снова радовались мы тому, что наконец собрались вместе, не ведая истины более глубокой: мы такая же семья, как и все другие семьи; а семейные встречи хороши более в предвкушении, чем на самом деле, и время приходит, когда любая семья распадается, и все ее члены идут своей дорогой. Пятнадцатого октября – НЕСПРОВОЦИРОВАННОЕ НАПАДЕНИЕ НА ИНДИЮ – вопросы, которых я боялся и старался избегать, наконец всплыли: «Почему Шивы нет с нами? « И: «Почему ты закрыл от нас часть своего сознания?»

Двадцатого октября индийские вооруженные силы были разбиты наголову китайской армией на хребте Тханг Ла. Официальное сообщение Пекина гласило: «В целях самообороны китайские пограничные войска были вынуждены нанести ответный удар». Но когда той же самой ночью дети полуночи все вместе накинулись на меня, мне нечем было обороняться. Они атаковали по всему фронту, с левого и правого флангов, обвиняя меня в скрытности, увиливании от прямого ответа, высокомерии, эгоизме; мой мозг был уже не зданием парламента, а полем битвы, на котором меня гвоздили почем зря. Какой уж там «большой брат Салем»; я слушал, как они рвут меня на части, и не знал, что предпринять, ибо, несмотря на весь этот шум‑и‑ярость, я не мог разблокировать то, что хранил под семью печатями; никак не мог решиться на то, чтобы выдать им тайну Мари. Даже у Парвати‑Колдуньи, до сих пор самой преданной моей сторонницы, наконец лопнуло терпение: «О, Салем, – сказала она. – Бог знает, что сделал с тобой Пакистан, но ты ужасно изменился».

Однажды, давным‑давно, смерть Миана Абдуллы уничтожила другое собрание, державшееся лишь на его энтузиазме; теперь, когда дети полуночи перестали доверять мне, они потеряли веру и в то, что я создал для них. Между двадцатым октября и двадцатым ноября я продолжал созывать – пытался, по крайней мере, – наши еженощные сессии; но ребята убегали от меня не по одному, а десятками; каждую ночь все меньшее их число настраивалось на мою волну; каждую неделю сотни из них уходили в частную жизнь. На гималайских вершинах гуркхи* и раджпуты бежали от китайских войск; а на скрытых от всех высотах моего сознания другая армия была разбита столь мелочными явлениями, как пререкания, предрассудки, скука, самолюбие; я всегда смотрел на все это свысока и не обращал на подобные вещи должного внимания.

(Но оптимизм, как и всякая зараза, не отпускает так легко; я продолжал верить – и сейчас продолжаю, – что общее‑в‑нас в конце концов перевесит поводы для разногласий. Нет, я не беру на себя ответственность за окончательное прекращение Конференции Детей, ибо всякую возможность возобновления ее уничтожила любовь Ахмеда и Амины Синай).

…А Шива? Шива, которому я хладнокровно отказал в том, что ему причиталось по праву рождения? Ни разу за этот последний месяц не посылал я свои мысли на поиск его; но его существование где‑то в мире отдавалось зловещим гулом в уголках моего сознания. Шива‑разрушитель, Шива‑узловатые коленки… сначала он был для меня постоянной, болезненной мукой совести, чувством вины; потом наваждением; и наконец, когда память о нем почти стерлась, он сделался неким принципом; он стал воплощать в моем сознании всю предрасположенность к мести, и насилию, и одновременной любви‑и‑ненависти к вещам этого мира; так что даже сейчас, когда я слышу об утопленниках, об их вздувшихся телах, которые плывут по Хугли и лопаются, натыкаясь на встречные суда; или о подожженных поездах, или об убитых политиках, или о мятежах в Ориссе или в Пенджабе, мне кажется, будто Шива приложил ко всему этому свою тяжелую руку, принуждая нас бесконечно барахтаться посреди убийств, насилия, алчности, войн, – этот Шива, одним словом, сделал нас такими, какие мы есть. (Он ведь тоже был рожден в полночь, с последним ударом часов; он, как и я, был привязан к истории. Способы сцепления – если я по праву относил их к себе самому, – помогали и Шиве влиять на течение дней).

Я говорю о Шиве так, будто никогда больше его не видел, а это неправда. Но это, как и все прочее, останется напоследок; сейчас мне не хватит сил рассказать эту повесть.

Зараза оптимизма в те дни вновь достигла масштабов эпидемии, меня же тем временем мучило воспаление носовых пазух. Странным образом подогретый поражением на хребте Тханг‑Ла оптимизм общества в том, что касалось войны, стал таким же плотным (и таким же опасным), как чрезмерно надутый шар, а мои многострадальные носовые каналы, вечно перегруженные, перестали, наконец, бороться с затором. Пока парламентарии исторгали из себя речи о «китайской агрессии» и «пролитой крови джаванов», из глаз моих струились слезы; пока вся нация пыжилась, убеждая себя в том, что желтые недомерки вот‑вот будут уничтожены, мои носовые пазухи тоже раздувались, перекашивая лицо, которое и без того настолько поражало с первого взгляда, что даже Аюб Хан глядел на него разинув рот. Охваченные лихорадкой оптимизма, студенты сжигали изображения Мао Цзэдуна и Чжоу Энь‑лая*; со стигматами оптимизма на челе толпы громили китайских башмачников, антикваров и поваров. Горя оптимизмом, индийское правительство даже интернировало индийских граждан китайского происхождения – отныне «пособников врага» – в лагеря Раджастана. Заводы Бирла стали выпускать оружие малого калибра, и школьницы смогли участвовать в военных парадах. Но я, Салем Синай, умирал от удушья. Воздух, напоенный оптимизмом, отказывался проникать ко мне в легкие.

Ахмед и Амина Синай тоже подхватили новоявленную заразу оптимизма, причем в тяжелой форме; вирус уже проник в них через их дважды рожденную любовь, и теперь они охотно следовали за энтузиазмом толпы. Когда Морарджи Десаи, пьющий мочу министр финансов, бросил свой клич «Украшения – на вооружение», моя мать отдала золотые браслеты и изумрудные серьги; когда Морарджи выпустил облигации оборонного займа, Ахмед Синай покупал их мешками. Война, казалось, стала для Индии новой зарей: в «Таймс оф Индиа» появилась карикатура под названием «Война с Китаем» – Неру глядит на графики, обозначенные как «Единство стремлений», «Индустриальное согласие» и «Доверие правительству», и восклицает: «Никогда еще показатели не были столь высокими!» По этим морям оптимизма все мы – нация, мои родители, я – плыли вслепую, прямо на подводные скалы.

Мы как народ помешаны на соответствиях. Сходство между тем и этим, между, на первый взгляд, не связанными вещами заставляет нас бить в ладоши от радости, когда мы его обнаруживаем. В этом проявляется национальное стремление к форме – или же попросту так выражается наша глубокая вера в то, что формы сокрыты в глубинах реальности; что смысл приоткрывается нам лишь в отблесках и отражениях. Отсюда наша склонность к предзнаменованиям… когда, например, был впервые поднят индийский флаг, над той самой площадью в Дели появилась радуга, шафраново‑зеленая радуга, и мы ощутили благословение свыше. Я родился среди соответствий, и они преследовали меня… и пока индийцы слепо двигались к военному разгрому, я тоже приближался (абсолютно о том не ведая) к своей собственной катастрофе.

Карикатура в «Таймс оф Индиа» говорила о «Единстве стремлений»; на вилле Букингем, последнем осколке имения Месволда, стремления никогда не бывали столь едиными. Ахмед и Амина целыми днями ворковали, как два голубка; ухаживали друг за другом, будто влюбленные подростки; и в то время, как пекинская «Пиплз Дейли» сетовала: «Правительство Неру сбросило наконец маску невмешательства», мы с сестрой не сетовали ни на что, ибо впервые за долгие годы нам не приходилось делать вид, будто мы проводим политику невмешательства по отношению к военным действиям между матерью и отцом; то, что война сделала для Индии, на нашем двухэтажном холме свершилось благодаря окончанию вражды. Ахмед Синай даже прекратил свои еженощные борения с джиннами.

К первому ноября – ИНДИЙСКИЕ ВОЙСКА АТАКУЮТ ПОД ПРИКРЫТИЕМ АРТИЛЛЕРИИ – мои носовые каналы были в остром кризисном состоянии. Хотя мать и подвергала меня ежедневным пыткам, впрыскивая мне капли Вика и заставляя дышать над кипятком, где была растворена Викова мазь, что я и пытался проделывать, покрыв голову простыней, мои носовые пазухи никак не поддавались лечению. В тот же день мой отец протянул ко мне руки и сказал: «Иди, сынок; иди сюда и позволь мне тебя любить». Потеряв голову от счастья (возможно, зараза оптимизма проникла и в меня тоже), я позволил, чтобы меня притиснули к круглому, как тыква, животику; но, когда отец отпустил меня, оказалось, что грудь его рубашки‑сафари вымазана в соплях. Думаю, это и повлекло за собой окончательный приговор, ибо в тот же день моя мать перешла к военным действиям. Заявив, будто ей нужно переговорить с подругой, она позвонила кое‑куда. Пока индийцы атаковали под прикрытием артиллерии, Амина Синай задумала повергнуть меня в прах, прикрываясь ложью.

Перед тем, как войти в пустыню последующих лет, я все же должен признать, что я, возможно, ужасно несправедлив к своим родителям. Ни разу, насколько мне известно, – ни разу со дня откровений Мари Перейры не предпринимали они попытки найти своего истинного, родного сына; в нескольких местах моего повествования я приписал это отсутствию воображения, сказав примерно следующее: я оставался их сыном потому, что они не могли представить себе меня вне этой роли. Возможны и худшие интерпретации – например, нежелание принять в семью уличного мальчишку, проведшего одиннадцать лет под забором; но я хотел бы предположить более благородный мотив: может быть, несмотря ни на что, несмотря на нос‑огурцом, рябое лицо, отсутствие подбородка, выпирающие надбровные дуги, кривые ноги, оторванный палец, тонзуру монаха и (об этом они, я полагаю, не знали) глухое левое ухо, несмотря даже на полуночную подмену детей, осуществленную Мари Перейрой… может быть, повторяю, несмотря на все эти раздражающие факторы, мои родители любили меня. Я уходил от них в мой тайный мир; страшась их ненависти, не хотел признать, что любовь может быть сильнее некрасивой внешности, сильнее даже голоса крови. И очень вероятно, что дело, оговоренное по телефону, осуществившееся наконец 21 ноября 1962 года, было задумано по высочайшей из причин: мои родители погубили меня из любви.

День двадцатого ноября был ужасен; ночь тоже… шесть дней тому назад, на семьдесят третий день рождения Неру, началось крупное столкновение с китайскими войсками; индийская армия – ДЖАВАНЫ РВУТСЯ В БОЙ! – атаковала китайцев в Валонге. Новости о поражении в Валонге и о беспорядочном бегстве четырех батальонов генерала Каула достигла Неру в субботу восемнадцатого числа; в понедельник двадцатого она просочилась на радио и в прессу и дошла до имения Месволда. В НЬЮ‑ДЕЛИ ЦАРИТ ПАНИКА! ИНДИЙСКИЕ ВООРУЖЕННЫЕ СИЛЫ РАЗГРОМЛЕНЫ! В тот день – в последний день моей прежней жизни – мы с сестрой и родителями сгрудились вокруг нашего приемника «Телефункен», а телекоммуникации вселяли страх Божий перед китайцами в наши сердца. И тут мой отец произнес роковые слова: «Жена, – проговорил он мрачно, пока мы с Джамилей тряслись от страха. – Бегам‑сахиба, с этой страной все кончено. Она – банкрот, фантуш». Вечерние газеты провозгласили конец заразы оптимизма: ДУХ ОБЩЕСТВА УПАЛ ДО НУЛЯ. За этим концом последовали другие; что‑то еще упало до нуля, было высосано, выпито, осушено, дренировано.

Я отправился в постель с головой, полной китайских лиц, ружей, танков… но в полночь голова моя была пуста и безбурна, потому что накал Конференции тоже упал до нуля; из всех волшебных детей одна только Парвати‑Колдунья пожелала говорить со мной, и мы, донельзя удрученные тем, что Нусси‑Утенок назвала бы «концом света», могли только лишь общаться друг с другом в полном молчании.

Другие, более «приземленные» виды осушения: трещина появилась на мощной плотине гидроэлектростанции Бхакра Нангал*, и обширное водохранилище за нею вытекло через расщелину… и консорциум, принадлежащий женщинам Нарликара, не подвластным ни оптимизму, ни пораженчеству, ни чему‑то еще, кроме жажды наживы, продолжал извлекать землю из морских глубин… но финальное опорожнение, дренаж, тот самый, что дал название эпизоду, случился на следующее утро, как раз когда я, расслабившись, подумал, что все, может быть, еще и обернется к лучшему… ибо утром мы услышали до невероятия радостные новости: китайцы внезапно, безо всякой причины прекратили наступление; захватив вершины Гималаев, они вроде бы удовлетворились этим; ПРЕКРАЩЕНИЕ ОГНЯ! – вопили газетные заголовки, и моя мать от облегчения едва не лишилась чувств. (Пронесся слух, будто генерал Каул попал в плен. Президент Индии доктор Радхакришхан* прокомментировал: «К сожалению, это сообщение абсолютно не соответствует истине»).

Несмотря на слезящиеся глаза и вздутые носовые пазухи, я был счастлив; несмотря даже на конец Конференции Детей, я грелся в лучах того нового счастья, каким преисполнилась вилла Букингем; поэтому, когда мать предложила «Поедем отметим это! Хотите, дети, на пикник?» – я, разумеется, с готовностью согласился. Было утро 21 ноября; мы помогли приготовить бутерброды и паратхи; мы остановились у магазина напитков и загрузили лед в жестяном контейнере и ящик кока‑колы в багажник нашего «ровера»; родители спереди, дети – на задних сиденьях, мы наконец отправились в путь. Джамиля‑Певунья всю дорогу пела для нас.

Сквозь воспаленные носовые пазухи я прогнусавил: «Куда мы едем? В Джуху? В Элефанту? В Марве? Куда?» И мать, с напряженной улыбкой: «Это сюрприз; погоди, сам увидишь». И мы ехали и ехали по улицам, полным расслабившихся, веселящихся людей… «Мы не туда свернули, – воскликнул я. – Разве это – дорога на пляж?» Родители заговорили в унисон, ласково, бодро: «Заскочим в одно местечко, а потом – на пляж, обязательно».

Телеграммы ко мне воззвали, приемники напугали; но именно по телефону были назначены дата, время и место моего уничтожения… и мои родители обманули меня.

…Мы остановились перед незнакомым зданием на Карнак‑роуд. Внешний вид: обшарпанный. Окна: закрыты наглухо. «Сходишь со мной, сынок?» Ахмед Синай вылезает из машины; я, счастливый тем, что сопровождаю отца по делу, беспечно шагаю рядом. Медная табличка на двери: Клиника Ухо‑Горло‑Нос. И я, внезапно встревоженный: «Что это, а?бба? Зачем мы приехали…» И рука отца крепче сжимает мое плечо – и человек в белом халате, и медсестры – и «Ах, да, господин Синай, а это, значит, юный Салем – как раз вовремя – отлично, отлично», а я: «Абба, нет, а как же пикник?» – но врачи уже тащат меня по коридору, отец отстает, человек в халате окликает его: «Это продлится недолго – хорошие новости о войне, а?» И медсестра: «Пожалуйста, пройди со мной – подготовка к операции, анестезия».

Надули! Надули, Падма! Я тебе уже как‑то рассказывал: поманили пикником, а завезли в больницу, в палату с яркими подвесными лампами; и я кричу: «Нет, нет, нет», а медсестра: «Не дури, ты уже почти взрослый, ложись», но я, вспомнив, как из‑за носовых проходов началось все у меня в голове; как носовая жидкость поднималась выше‑выше‑выше, туда‑куда‑соплям‑обычно‑ходу‑нету; как возникла связь, освободившая голоса во мне, – я дрыгаю ногами и ору так, что им приходится силой меня укладывать. «Честное слово, – говорит медсестра, – такого ребенка я в жизни не видела».

И вот то, что началось в бельевой корзине, закончилось на операционном столе, потому что меня все‑таки уложили, держа за руки за ноги, и тот человек в халате сказал: «Ты ничего не почувствуешь, это легче, чем вырезать гланды, мы быстренько прочистим тебе носовые пазухи, раз и навсегда», а я: «Нет, пожалуйста, не надо», но голос не умолкает: «Накладываю маску, считай до десяти».

Считаю. Числа проходят строем: раз‑два‑три.

Шипит выпущенный на волю газ. Числа сминают меня: четыре‑пять‑шесть.

Лица расплываются в тумане. А числа толпятся, я, кажется, плачу, числа падают на меня, словно бомбы: семь‑восемь‑девять.

Десять.

– Боже правый, мальчик до сих пор в сознании. Невероятно. Попробуем еще раз. Ты слышишь меня? Салем, так, кажется? Что ж, дружок, выдай еще десятку! – На числах меня не подловишь. Огромные толпы собирались у меня в голове. Я – властелин чисел. Вот они снова идут: ’диннадцать, двенадцать.

Но они не позволят мне встать, пока… тринадцать‑четырнадцать‑пятнадцать, о, Боже, Боже, туман клубится, летит назад‑назад‑назад, шестнадцать, за войну, за перечницы, назад‑назад, семнадцать‑восемнадцать‑девятнадцать.

Двад…

Была когда‑то бельевая корзина, и мальчик, который засопел слишком громко. Мать его разделась, и перед его глазами возникло черное Манго, и пришли голоса, которые не были голосами архангелов. Рука обрушилась на левое ухо, и оно оглохло. А на жаре распустились пышным цветом: фантазия, бегство от реальности, сладострастие. Была и башня с часами и жульничество в классе. А любовь в Бомбее вызвала падение с велосипеда, рожки на лбу вошли во впадинки, оставленные щипцами, и пятьсот восемьдесят один ребенок стал посещать мою голову. Дети полуночи: они могли бы быть воплощением нашей надежды на свободу, а могли бы быть уродами‑с‑которыми‑нужно‑покончить. Парвати‑Колдунья, самая преданная из всех, и Шива, определивший основы нашей жизни. Появился вопрос о цели, пошли дебаты об идеях и вещах. И были колени и нос, нос и колени.

Начались ссоры, и взрослый мир стал просачиваться в мир детей; возникли эгоизм, чванство и ненависть. И невозможность третьего принципа, и страх‑стать‑ничем‑после‑всего зародился и начал шириться. И то, о чем все молчали: что цель пятисот восьмидесяти одного содержалась в их уничтожении; что они явились лишь ради того, чтобы стать ничем. Пророчеств, предвещавших такой исход, никто не слушал.

И откровения, и запертый мозг; и изгнание, и возвращение через четыре года; растут подозрения, ширятся раздоры, дети уходят десятками, сотнями. И в конце остается всего один голос; но оптимизм не исчезает – то‑что‑есть‑в‑нас‑общего может еще побороть то‑что‑нас‑разъединяет.

До того, как…

Тишина вокруг. Темная комната (жалюзи спущены). Мне ничего не видно (нечего видеть).

Тишина внутри. Связь оборвана (навсегда). Мне ничего не слышно (нечего слышать).

Тишина как пустыня. И чистый, незаложенный нос (носовые проходы, полные воздуха). Воздух, вандал, берет штурмом мои потайные места.

Осушен. Меня осушили, подвергли дренажу. Парахамсу лишили полета.

(Навсегда).

О, поймите же, поймите, я объясняю по складам: операция, очевидной целью которой являлся дренаж моих воспаленных носовых пазух и очистка раз‑и‑навсегда моих носовых проходов, привела к тому, что оборвались все типы связи, полученные в бельевой корзине; меня лишили моей носоданной телепатии, изгнали из возможного сообщества детей полуночи.

В наших именах заключаются наши судьбы; живя в стране, где имена, в отличие от Запада, еще не утратили смысл и представляют собой нечто большее, чем простой набор звуков, мы – жертвы собственных титлов. В имени «Синай» содержится Ибн Сина*, великий маг, последователь суфиев*; а еще Син, месяц, древний бог Хадрамаута, имевший собственный способ сцепления, собственные силы воздействия‑на‑расстоянии, собственную власть над приливами и отливами мира. Но Син – это и буква S со змеиным извивом; змеи лежат, свернувшись, в моем имени. А еще возникает случайная транслитерация – Синай латинским письмом, не насталиком, – это гора откровения*, сними‑обувь‑свою, заповедей и золотого тельца; но когда все сказано и звук слов затихает; когда Ибн Сина забыт, а месяц уходит за горизонт; когда змеи прячутся и откровения завершаются, это имя становится именем пустыни – скудости, бесплодия, праха; именем конца.

В Аравии – Аравии Пустынной – во времена пророка Мухаммада проповедовали и другие пророки: Маслама из племени Бану Ханифа в Ямане, самом сердце Аравии; и Ханзила ибн Сафван, и Халид ибн Синан. Бог Масламы звался ар‑Рахман, «Милосердный»; сегодня мусульмане молятся Аллаху, ар‑Рахману. Халид ибн Синан был послан племени Абс; какое‑то время за ним шли, а потом следы его затерялись. Пророков нельзя считать ложными только потому, что их застигла врасплох и поглотила история. Люди, полные достоинств, от века вопияли в пустыне.

– Жена, – сказал Ахмед Синай, – с этой страной все кончено. – После прекращения огня и дренирования эта фраза не выходила у него из головы, и Амина принялась уговаривать мужа эмигрировать в Пакистан, где уже обосновались ее сестры и куда после смерти отца собиралась уехать и мать. «Начнем все сначала, – предложила она. – Джанум, это будет чудесно. Что нам делать на этом Богом забытом холме?»

И вот в конце концов, после всего, что было, вилла Букингем попала все же в лапы женщин Нарликара; и, опоздав почти на пятнадцать лет, моя семья отправилась в Пакистан, Землю Чистых. Ахмед Синай не оставил позади себя практически ничего; есть способы перевести деньги с помощью транснациональных компаний, и мой отец эти способы знал. А мне хоть и грустно было покидать место своего рождения, но я был отчасти и доволен, что уезжаю из города, где Шива прячется где‑то, словно тщательно закопанная мина.

Мы окончательно покинули Бомбей в феврале 1963 года, и в день нашего отъезда я снес старый жестяной глобус в сад и зарыл его среди кактусов. Внутри глобуса – письмо премьер‑министра и широкоформатный, с первой страницы, детский снимок; под снимком подпись: «Дитя Полуночи»… Вряд ли это такие уж священные реликвии – я не смею сравнивать банальные памятки моей жизни с волоском Пророка из Хазратбала или мощами святого Франциска Ксаверия из собора Бом Жезу, – но это все, что осталось от моего прошлого: сплющенный жестяной глобус, траченное плесенью письмо, фотография. И ничего больше, даже серебряной плевательницы. Только планета, потоптанная Мартышкой; прочие записи сделаны в запечатанных книгах небес, Сиджин и Иллиюн, Книгах Зла и Добра; во всяком случае, история такова.

…Уже на борту «Сабармати», когда мы встали на якорь у княжества Кач, я вспомнил о старике Шапстекере и подумал вдруг, а сказал ли ему кто‑нибудь, что мы уезжаем. Я не осмелился спросить, боялся, что мне ответят «нет»; и вот, когда я представлял себе, как сносят дом, и рисовал в своем воображении тяжелые машины, пробивающие стены в офисе моего отца и в моей голубой спаленке, опрокидывающие железную винтовую лестницу для слуг и кухню, где Мари Перейра закатывала свои страхи в банки вместе с чатни и маринадами; громящие веранду, где сидела моя мать с ребенком в животе, тяжелым, будто камень, являлся мне также и образ огромного, вертящегося шара, который вторгается во владения «Цапстекер‑сахиба», а затем и сам сумасшедший старик, бледный‑исхудавший‑беспрерывно облизывающий губы, показывается на самом верху рассыпающегося дома, среди рушащихся башен и красных черепиц провалившейся крыши; старик Шапстекер съеживается‑дряхлеет‑умирает на солнце, которого не видел много лет. Но, возможно, я драматизирую события; наверное, я позаимствовал все это из старого фильма под названием «Потерянный горизонт»; там красивые женщины покрывались морщинами, старели и умирали, когда все они покинули Шангри‑Ла*.

Для каждой змейки есть лесенка; для каждой лесенки – змейка. Мы прибыли в Карачи девятого февраля – а через несколько месяцев моя сестра вступила на путь, доставивший ей прозвания «Ангел Пакистана» и «Соловей Правоверных»; мы покинули Бомбей, но приобрели славу, отраженными лучами светившую и на нас. И еще одно: хотя я и подвергся дренажу, хотя голоса больше не говорили в моей голове, умолкнув навсегда, – я получил возмещение, а именно, впервые за всю мою жизнь открыл удивительные услады, таящиеся в чувстве обоняния.

* Хадисы – в исламской традиции рассказы о пророке Мухаммаде, его жизни, проповеди и деяниях. Хадисы – основа «священного предания» для мусульман‑суннитов.

* Пураны (санскр. – « повествования о прошлом») – священные тексты различных индуистских культов; собрание мифов и преданий, рассказывающих о том, как возник культ того или иного божества, как этот культ повсеместно утвердился и почему почитание именно этого божества гарантирует наиболее верный путь к духовному спасению. Некоторые пураны аналогичным образом доказывают величие того или иного храма или обители («стхала‑пураны»). Включенные в пураны мифы должны непременно иметь в своем составе повествования космогонического («о начале мира») и историко‑генеалогического («родословная древних царей») типа.

* Очерки (нем.).

* Гулмохр – вид шиповника.

* Гуркхи – народность, населяющая центральные районы Непала (долина Катманду) и северные районы штатов Уттар‑Прадеш, Бихар, Бенгалия и Ассам. Наряду с раджпутами (жителями Раджастхана) гуркхи традиционно считаются смелыми и искусными воинами. Из них до сих пор рекрутируются элитные части индийской армии.

* Чжоу Эньлай (1898–1976) – премьер‑министр Китайской Народной Республики с 1949 г. и до конца жизни.

* Гидроэнергетический комплекс Бхакра Нангал строился с 1952 по 1964 гг.

* Сарвапалли Радхакришнан (1888–1975) – видный деятель индийского освободительного движения и партии ИНК; посол Индии в СССР; вице‑президент Индии (1952–1962). Избран президентом в 1962 г. и сохранял этот пост до 1967 г. Известен также как автор фундаментальных трудов по истории индийской философии.

* Ибн Сина (ибн Сина Абу Али Хусайн ибн Абдаллах) – в Европе известен как Авиценна (ок. 980–1037) – необычайно популярный на Востоке и Западе врач, философ, музыкант.

* Суфизм – одно из направлений ислама, сложная система мистических представлений, основанная на сокровенном знании. Метод суфизма – мгновенное озарение. Суфии умеют вызвать такое состояние, при котором в сознании уже нет разделения на добро и зло, истину и ложь, веру и неверие.

* Синай – на горе Синай, согласно библейскому сказанию, имело место Явление Господне пророку Моисею, обретение Десяти Заповедей и установление Закона (см. Исход 19–34).

* Шангри‑Ла, – известная по голливудскому фильму «Потерянный горизонт» (Роберт Рискин, 1937 г.) волшебная «обитель забвения», находящаяся где‑то в Гималаях. Человек, попавший туда, живет очень долго и на всю дальнейшую жизнь «сохраняется» в том возрасте, в каком он туда прибыл. Однако стоит ему покинуть эту горную долину – он сразу же стареет и умирает.


Жезл командора Сабармати

Через несколько месяцев, когда Мари Перейра, наконец, призналась в своем преступлении и открыла нам всем, что вот уже одиннадцать лет ее преследует призрак Жозефа Д’Косты, мы узнали, что, вернувшись из изгнания, она была неприятно поражена состоянием, до которого дошло привидение в ее отсутствие. Призрак начал распадаться, некоторых кусков не хватало: уха, пальцев на ногах, большинства зубов; и в животе зияла дыра величиной с яйцо. Огорчившись при виде этого осыпающегося привидения, Мари спросила (удостоверившись, что никто не может услышать): «О, Боже мой, Джо, что ты с собою сделал?» А он ответил, что должен‑де нести на своих плечах всю тяжесть ею содеянного до тех пор, пока она не признается; оттого‑то, мол, рушится и весь его организм. С этой минуты уже и следовало ожидать неизбежного признания; но всякий раз, глядя на меня, Мари колебалась и медлила. И все же это был вопрос времени.

А пока, не подозревая о том, что меня вот‑вот выведут на чистую воду как узурпатора, я пытался вновь привыкнуть к имению Месволда, где тоже произошли многочисленные перемены. Во‑первых, отец, казалось, совершенно отрекся от меня; я находил это обидным, но (учитывая мое новое увечье) вполне понятным. Во‑вторых, значительно изменилось положение Медной Мартышки. «Мое место в этом доме, – должен был я признаться самому себе, – оказалось занятым». Потому что теперь не меня, а Мартышку отец допускал в абстрактное святилище своего офиса; Мартышку, а не меня прижимал к выпирающему животу; ей, а не мне, приходилось нести бремя его мечтаний о будущем. Я далее слышал, как Мари Перейра пела Мартышке песенку, сопровождавшую меня все эти годы: «Кем ты захочешь, – напевала Мари, – тем ты и станешь; станешь ты всем, чем захочешь!» И матери передалось это общее умонастроение; теперь сестре за обедом накладывали больше всех жареной картошки, давали лишнюю наргизи‑кофта*, выбирали для нее самую лучшую пасанду*. А я – если кто‑нибудь в доме случайно бросал на меня взгляд – замечал, как углубляется складка между бровей, как растет и ширится смятение и подозрительность. Но пристало ли мне жаловаться? Мартышка годами терпела мое особое положение. За одним исключением, когда она столкнула меня с дерева в нашем саду (да и то, наверное, по чистой случайности), сестра принимала мое превосходство с большим тактом и даже была мне предана. Теперь настала моя очередь; надев длинные брюки, я должен был относиться к своему падению как взрослый. «Расти, – говорил я себе, – гораздо труднее, чем можно было предположить».

Мартышка, надо сказать, была удивлена не меньше моего своим возведением в ранг любимой дочери. Что только она ни делала, чтобы лишиться всеобщего расположения – все напрасно: что бы она ни творила, все ей сходило с рук. В те дни она заигрывала с христианством, отчасти под влиянием европейских девочек, своих школьных подруг, отчасти беря пример с Мари Перейры, без конца перебирающей четки (нянька не ходила в церковь из страха перед исповедальней, зато пичкала нас историями из Библии); но я все же думаю, что таким образом Мартышка пыталась вернуться в ту, образно говоря, собачью конуру, откуда ее извлекли (уж если речь зашла о собаках, то Баронессу Симки усыпили за время моего отсутствия; ее сгубили неразборчивые связи).

Сестра прославляла благостного Иисуса, доброго и кроткого, а мать лишь улыбалась и гладила ее по голове. Она бродила по дому, распевая псалмы, – мать переняла мотивы и стала ей вторить. Она попросила наряд монахини, забросив свою любимую униформу медсестры; просьбу удовлетворили. Она нанизала на бечевку бобы и перебирала их, как четки, бормоча: «Богородице, Дево», и родители похвалили ее за искусную работу. Страдая оттого, что ей никак не удается заслужить наказание, Мартышка дошла до предела в своем религиозном рвении: утром и вечером читала «Отче наш», соблюдала Великий пост вместо Рамазана, обнаружив неожиданную склонность к фанатизму, который впоследствии завладеет всем ее существом, – и родители это терпели. Наконец она поделилась своими соображениями со мной: «Похоже, братец, – сказала она, – теперь я буду пай‑девочкой, а ты можешь радоваться жизни».

Возможно, она была права: то, что мои родители, по всей видимости, потеряли ко мне интерес, могло бы предоставить мне больше свободы; но я, завороженный превращениями, которые касались всех сторон моей жизни, вряд ли был способен особо этой жизни радоваться. Я менялся физически: первый, слишком ранний, мягкий пушок появился у меня на подбородке, а голос, помимо моей воли, становился то визгливым, то басовитым. Я остро ощущал свою нескладность: не знал, куда девать неожиданно ставшие длинными руки и ноги, и так быстро вырастал из рубашек и брюк, что был вечно похож на клоуна: запястья и щиколотки нелепо торчали из рукавов и штанин. Казалось, даже одежда пыталась мне напакостить, смешно болтаясь вокруг несоразмерных членов; и даже когда я обращался внутрь себя, к моим полуночным детям, то находил там перемены, которые мне не нравились.

Постепенный распад Конференции Полуночных Детей, которая развалилась окончательно в тот день, когда китайская армия перевалила через Гималаи* и втоптала в грязь индийских воинов, уже шел полным ходом. Когда исчезает прелесть новизны, за ней неизбежно следует скука, а потом разлад. Или (скажем это иными словами), когда палец оторван и кровь бьет фонтаном, любая подлость становится возможной… были ли трещины в Конференции (активно‑метафорически) результатом того, что я лишился пальца, или же нет, но они, несомненно, ширились. В Кашмире Нарада‑Маркандея впал в настоящий соллипсизм, в мечтания и грезы нарциссистского толка, интересуясь лишь эротическими усладами, вытекающими из постоянных сексуальных превращений; Сумитра, странник во времени, задетый за живое тем, что мы не хотели слушать о будущем, в котором (по его словам) страной станет править пьющий мочу старый дурень*, не желающий помирать, и люди забудут все, чему когда‑либо научились, и Пакистан разделится, как амеба, и премьер‑министров в каждой половинке убьют их преемники, оба – он клялся, но мы никак не хотели верить – носящие одно и то же имя…* оскорбленный Сумитра начал регулярно отсутствовать на наших ночных встречах, надолго исчезая в запутанных, паутинных лабиринтах Времени. А сестрички из Бауда были довольны своей способностью пленять молодых и старых дурней. «На что нам нужна эта Конференция? – спрашивали они. – У нас и так отбоя нет от возлюбленных». А наш алхимик без конца возился в лаборатории, которую построил ему отец (узнавший от сына все его секреты); занятый философским камнем, он весьма редко посещал нас. Его поглотила жажда золота.

Действовали и другие факторы. Дети, хотя и наделенные магическими дарованиями, не могут отрешиться от своих родителей; и вот предрассудки взрослых и их представления о мире начали покорять их умы; я обнаружил, что дети из Махараштры ругают гуджарати, а белокожие северяне поносят «черножопых» дравидов; разгорелись религиозные распри; деление на классы тоже вторглось в наши совещания. Богатые дети воротили носы, не желая находиться в такой неподходящей компании; брахманы стали чувствовать себя неловко, позволяя хотя бы своим мыслям коснуться мыслей неприкасаемых; а среди низкорожденных все более замечалось давление бедности и влияние коммунизма… в довершение всего происходили личные столкновения: сотни шумных, крикливых свар, неизбежных в парламенте, полностью состоящем из подростков.

Таким образом, Конференция Полуночных Детей исполнила пророчество премьер‑министра и сделалась поистине зеркалом страны; пассивно‑буквальный способ сцепления пришел в действие, хоть я и метал громы и молнии, сначала с возрастающим отчаянием, потом со все большей отрешенностью. «…Братья, сестры! – вещал я мысленным голосом, таким же ломким, как и его физическое воплощение. – Не допустите этого! Не позволяйте бесконечному противоборству масс‑и‑классов, капитала‑и‑труда, их‑и‑нас вклиниться в наше единство! Мы, – восклицал я страстно, – должны стать третьим принципом, той силой, что держит дилемму за рога; только будучи другими, будучи новыми, мы сможем выполнить то, что предначертано нам при рождении!» У меня были сторонники, в особенности Парвати‑Колдунья; но я чувствовал, как дети ускользают от меня один за другим, как их затягивает собственная жизнь… ведь, по правде говоря, она и меня затягивала. Получалось так, будто наш славный Конгресс – не более чем детская игра, и, надев длинные брюки, мы забыли, что рождены в полночь… «Мы должны выработать программу, – настаивал я, – наш собственный пятилетний план, почему бы и нет?» Но эти страстные речи звучали на фоне язвительных смешков моего главного соперника; и в головах у всех раздавался презрительный голос Шивы: «Нет, богатенький пай‑мальчик; никакого третьего принципа не бывает; есть только деньги‑и‑нищета, иметь‑и‑не‑иметь; правое‑и‑левое; есть только я‑против‑всего‑мира! Мир – это не идеи, богатенький мальчик; мир – не место для мечтателей и их мечтаний; мир, маленький Сопливец, это – вещи. Вещи и те, кто их делает, управляют миром; погляди на Бирлу, на Тату*, на всех, кто имеет власть, – они делают вещи. Страной управляют ради вещей, не ради людей. Ради вещей Америка и Россия посылают помощь; а пятьсот миллионов человек голодают. Когда у тебя есть вещи, ты можешь мечтать; когда у тебя их нет, ты должен бороться». Дети как завороженные следили за нашими стычками… а может, и нет, может, даже наш диалог не вызывал у них интереса. И я отвечал: «Но люди – не вещи; если мы будем вместе, если мы будем любить друг друга, если мы покажем, что это, именно это, – люди‑все‑вместе, эта Конференция, дети‑верные‑друг‑другу‑в‑богатстве‑и‑нужде – что это и может быть третьим путем…» Но Шива фыркает: «Богатенький пацаненок, все это чепуха. Вся эта ценность‑личности. Вся эта возможность‑человечности. Сегодня люди – тоже вещи, только другого толка». И я, Салем, начинаю поддаваться: «Но… свобода воли… надежда… великая душа, или махатма, человечества… а поэзия, а искусство, а…» И Шива празднует победу: «Вот видишь? Я знал, что ты этим кончишь. Ты рыхлый, как переваренный рис. Сентиментальный, как старая бабка. Уходи: кому нужен твой хлам? Нам всем надо прожить наши жизни. Черт побери, нос‑огурцом, я сыт по горло твоей Конференцией. Она не поможет достать ни единой вещи».

Вы спросите: и это – десятилетние? Я отвечу: да, но. Вы скажете: могут ли десятилетние, даже пускай почти одиннадцатилетние дети обсуждать роль личности в обществе? Борьбу капитала и труда? Уяснили ли мы себе внутреннюю напряженность в аграрной и индустриальной зонах? А конфликтность социо‑культурного наследия? Могут ли дети, которым меньше четырех тысяч дней, постигнуть сущность и неотъемлемые противоречия капитализма? Прожив меньше ста тысяч часов, могут ли они сопоставлять Ганди и Маркса‑Ленина, силу и бессилие? Был ли коллективизм навязан личностному началу? Был ли Бог убит детьми? Даже если мы признаем, что эти ребятишки творили чудеса, сможем ли мы поверить, чтобы малолетние сорванцы рассуждали, как седобородые старцы?

Я утверждаю: возможно, не этими словами; выраженные, возможно, не словами вообще, а более чистым языком мысли; но, конечно же, все эти идеи лежали в основе наших дискуссий; ведь дети – сосуды, куда взрослые льют свой яд, и это яд взрослых бродил тогда в нас. Яд, а потом, через многолетнее зияние – Вдова с ножом.

Короче говоря, после моего возвращения на виллу Букингем сама соль детей полуночи потеряла силу; бывали ночи, когда я даже не трудился настраивать свое национальное радиовещание; и демон, таящийся во мне (двухголовый демон), мог сколько угодно смущать меня. (Я так никогда и не узнал, был ли Шива виновен в убийствах шлюх, но таково уж влияние Калиюги, что я, пай‑мальчик и прирожденная жертва, имею на совести две смерти. Первым, кого я убил, был Джимми Кападия, а вторым – Хоми Катрак).

Если и есть третий принцип, он называется детством. Но детство гибнет; вернее, его убивают.

У всех у нас в те дни были свои неприятности. У Хоми Катрака – идиотка Токси, а у Ибрахимов – собственные заботы: отец Сонни, Измаил, годами дававший взятки судьям и присяжным, теперь нарвался на расследование коллегии адвокатов; а дядя Сонни, Исхак, державший второразрядный отель «Эмбасси» у фонтана Флоры, по слухам, сильно задолжал местным гангстерам и теперь боялся, что его «замочат» (в те дни убийства становились столь же обыденными, как и жара)… поэтому, наверное, нет ничего удивительного в том, что все мы забыли о существовании профессора Шапстекера. (Индийцы с возрастом полнеют и входят в силу; но Шапстекер был европейцем, а люди его расы с годами тускнеют, а зачастую пропадают совсем).

Но теперь, не иначе как направляемые демонами, ноги сами понесли меня наверх, на последний этаж виллы Букингем, где я обнаружил сумасшедшего старика, невероятно высохшего и сморщенного; тонкий его язык постоянно то высовывался наружу, то скрывался – скользя, слюня, облизываясь; бывшему искателю противоядий, истребителю лошадей, Цап‑стекер сахибу, теперь было девяносто два года, и он не заведовал больше институтом своего имени, а жил уединенно в темной квартире на верхнем этаже, полной тропических растений и заспиртованных змей. Старость не сумела вырвать у него зубы и мешочки с ядом; наоборот, превратила его в само воплощение змеиного начала; как и другим европейцам, слишком долго прожившим у нас, древние безумные мифы Индии проспиртовали ему голову, и профессор сам стал верить в россказни институтских ординаторов, будто он – последний из рода, начало которому положил союз короля‑кобры с женщиной, родившей человеческое (но также и змеиное) дитя… кажется, всю мою жизнь новый, невероятный, причудливо искаженный мир дожидался меня буквально за углом. Заберись по лесенке (пусть она даже с перилами и площадкой) – и увидишь змейку.

Шторы там были всегда задернуты; в комнатах Шапстекера солнце не вставало и не садилось, не тикали часы. Демон ли свел нас вместе, или чувство одиночества, владевшее тем и другим?.. Так или иначе, в дни возвышения Мартышки и заката Конференции я стал при первой возможности подниматься по лестнице и без конца слушал несвязные речи сумасшедшего, шепелявого старика.

Когда я вошел в его незапертую берлогу, первым его приветствием было: «Итак, малыш, – ты не умер от брюшного тифа». Сентенция эта растянула время, покрыла его ленивым облаком пыли и вернула меня к возрасту одного года; я вспомнил историю, как Шапстекер спас мне жизнь с помощью змеиного яда. А потом несколько недель я сидел у его ног, и он мне показывал кобру, что лежала, свернувшись, во мне самом.

Кто перечислил, радея о моем благе, тайные силы змей? (Их тень убивает коров; если они входят в сны мужчины, его жена беременеет; если кто‑то убьет змею, в его роду не будет мужского потомства в течение двадцати поколений). И кто описал мне – опираясь на книги и чучела – извечных врагов кобры? «Изучай своих врагов, малыш, – шипел старик, – иначе они непременно тебя уничтожат…» Сидя у ног Шапстекера, я изучил мангуста и бобра; зобатого аиста с клювом, как кинжал, и оленя‑барасинха, который может размозжить голову змеи копытом; египетского ихневмона, ибиса, и птицу‑секретаря ростом в четыре фута, бесстрашную, с изогнутым клювом: ее облик и название внушили мне некоторые подозрения насчет отцовской Алис Перейры; и подлого канюка, и скунса, и медоеда, живущего на холмах; и пекари – юркую дикую свинью; и страшную птицу кангамба. Шапстекер, глубокий старец, учил меня жизни. «Будь мудр, малыш. Во всем подражай змеям. Действуй тайно; нападай из‑за куста».

Однажды он сказал: «Ты должен видеть во мне второго отца. Разве не я дал тебе жизнь, когда ты был при смерти?» Этим утверждением он показал, что тоже подпал под власть моих чар, заняв место в бесконечном ряду родителей, которых один только я умел себе создавать. И хотя через какое‑то время я нашел, что воздух в его квартире слишком спертый, и снова оставил его в одиночестве, больше никогда никем не нарушаемом, старый змеевод научил меня, как надо действовать. Снедаемый двухголовым демоном мести, я (впервые) использовал телепатию как оружие и выяснил во всех подробностях характер отношений между Хоми Катраком и Лилой Сабармати. Лила и Пия не уступали друг другу красотой, и теперь жена будущего адмирала стала новой любовницей магната киноиндустрии. Когда командор Сабармати уходил в море на маневры, Лила и Хоми тоже маневрировали напропалую; пока морской волк дожидался смерти нынешнего адмирала, Хоми и Лилу тоже ждало свидание с Безглазой. (Не без моего участия).

«Таись», – говорил Цап‑стекер сахиб; и я, таясь, выслеживал своего врага Хоми и беспутную мать Одноглазого и Прилизанного (которые сильно задавались в последнее время, ибо в газетах и в самом деле писали, что новое назначение командора Сабармати уже решено. Это всего лишь вопрос времени…) «Распутница, – нашептывал мне мой демон. – Плохая жена и коварная мать! Твой пример послужит острасткой всем прочим; на твоем примере мы покажем, какая судьба ожидает предавшихся похоти. О, беспечная прелюбодейка! Разве ты не видела, к чему привела сиятельную баронессу Симки фон дер Хейден неразборчивость в связях? А ведь она – назовем вещи своими именами – была просто сукой, точно такой же, как ты».

Мое отношение к Лиле Сабармати смягчилось с годами; в конце концов, у нас с ней было нечто общее: ее нос, как и мой, обладал сокрушительной силой. Ее магия, однако, была вполне земной: стоило Лиле слегка наморщить кожицу на своем органе дыхания, как самый суровый из адмиралов мгновенно подпадал под ее чары; стоило чуть‑чуть затрепетать ноздрям, и в сердце магната киноиндустрии начинало полыхать неугасимое пламя. Я даже немного жалею, что предал этот носик; будто бы всадил нож в спину двоюродному брату.

Вот что я обнаружил: каждое воскресенье в десять часов утра Лила Сабармати отвозила Одноглазого и Прилизанного в кинотеатр «Метро» на еженедельный праздник клуба «Метро Каб». (Она прихватывала с собой и всех остальных; Сонни и Кирус, Мартышка и я теснились в ее индийском автомобиле «хиндустан»). И пока мы ехали к Лане Тернер, или Роберту Тейлору, или Сандре Ди, мистер Хоми Катрак тоже готовился к еженедельному свиданию. Пока «хиндустан» Лилы трясся вдоль трамвайных путей, Хоми повязывал горло кремовым шелковым шарфом; пока она останавливалась на красный свет, он натягивал куртку‑сафари, разноцветную, как Техниколор; пока она заталкивала нас в темный зрительный зал, он надевал темные очки в золотой оправе; и когда она оставляла нас в кино, он тоже бросал своего ребенка. На его уходы Токси Катрак всегда реагировала одинаково: выла‑билась‑сучила ногами; она знала, к чему все идет, и даже Би‑аппа не в силах была сдержать ее.

Жили‑были когда‑то Радха и Кришна, Рама и Сита, Лейла и Меджнун; а также (поскольку и Запад нам не чужд) Ромео и Джульетта, Спенсер Трейси и Кэтрин Хепберн*. Мир полон историй любви, и все любовники в каком‑то смысле – аватары своих предшественников. Когда Лила ехала на своем «хиндустане» к определенному дому на набережной Колаба, она была Джульеттой на балконе; когда Хоми в кремовом шарфе и золотисто‑темных очках спешил на встречу с ней (в том же «студебеккере», в котором моя мать когда‑то мчалась к родильному дому доктора Нарликара), он был Леандром и переплывал Геллеспонт, не сводя глаз со свечи, которую зажгла Геро. Что же до роли, которую я сыграл в этом деле, – ей аналога мне не подобрать.

Должен признаться: поступок мой нельзя назвать героическим. Я не выехал на битву с Хоми верхом на коне, с пылающим взором и сверкающим мечом; вместо этого, подражая змее, я стал вырезать слова из газеты. Из заголовка КОМИТЕТ ПО ОСВОБОЖДЕНИЮ ГОА НАЧИНАЕТ КАМПАНИЮ НЕНАСИЛЬСТВЕННОГО СОПРОТИВЛЕНИЯ я вырезал три буквы: «КОМ»; слова СПИКЕР АССАМБЛЕИ ВОСТ‑ПАК ОБЪЯВЛЕН МАНЬЯКОМ дали мне второй слог – «АН». «ДОР» я нашел в НЕРУ ДОРАБАТЫВАЕТ ПРОЕКТ СВОЕЙ ОТСТАВКИ; для второго слова я извлек «САБ» из МЯТЕЖИ, МАССОВЫЕ АРЕСТЫ В КРАСНОЙ КЕРАЛЕ: САБОТАЖНИКИ ПОДНЯЛИ ГОЛОВЫ – ГХОШ* ОБВИНЯЕТ ХУЛИГАНОВ В КОНГРЕССЕ; и нашел «АРМ» в ДЕЙСТВИЯ КИТАЙСКОЙ АРМИИ НА ГРАНИЦЕ НАРУШАЮТ БАНДУНГСКИЕ СОГЛАШЕНИЯ. Чтобы довершить имя, я вырезал «АТИ» из МЫ ДОЛГО ТЕРПИМ НЕКОМПЕТЕНТНУЮ ВНЕШНЮЮ ПОЛИТИКУ НАШЕГО ПРАВИТЕЛЬСТВА – С КАКОЙ СТАТИ? Чтобы изложить историю, подходящую к моим зловещим замыслам, я нашел ЗАЧЕМ ИНДИРА ГАНДИ СТАЛА ПРЕДСЕДАТЕЛЕМ ПАРТИИ КОНГРЕССА? и вырезал «ЗАЧЕМ»; потом я решил, что ни к чему связывать себя исключительно политикой и перешел к рекламе, где мне встретилось: СПЕРМИНТ – ВАША РЕЗИНКА, и я вырезал «ВАША». В спортивной светской хронике У МОХАНА БАГАНА, ЦЕНТРАЛЬНОГО НАПАДАЮЩЕГО, НОВАЯ ЖЕНА я нашел следующее слово; а глагол отыскал в трагическом сообщении ОГРОМНАЯ ТОЛПА ИДЕТ ЗА ГРОБОМ АБУЛ КАЛАМА АЗАДА. Затем снова пришлось искать слова по частям: в те дни шейх Абдулла, Кашмирский Лев*, начал в своем штате кампанию за референдум, который определил бы его будущее; мужество этого деятеля дало мне слог «НА»: НАСТОЙЧИВОСТЬ АБДУЛЛЫ – ПРИЧИНА ЕГО ПОВТОРНОГО АРЕСТА. А еще Ачарья Виноба Бхаве*, который десять лет проводил кампанию «бхудан», убеждая землевладельцев раздавать беднякам участки земли, объявил, что уже роздано более миллиона акров, и начал две новые кампании, требуя отдать в собственность крестьянам целые деревни («грамдан») и индивидуальные наделы («джи‑вандан»). Когда Дж.П. Нараян* заявил, что посвятит всю свою жизнь делу Бхаве, заголовок НАРАЯН ГОВОРИТ: «Я БЕРЕЖНО СЛЕДУЮ ЗАВЕТАМ БХАВЕ» дал мне столь необходимую «БЕРЕЖН» – «УЮ». СМЕРТЬ В ЮЖНОМ КОЛЕ: ШЕРПА ПОГРУЖАЕТСЯ предоставил мне вожделенный «КОЛ»; «АБА» оказалось нелегко найти, пришлось добраться до анонсов кино: АЛИ‑БАБА, СЕМНАДЦАТАЯ НЕДЕЛЯ ПОЛНЫХ СБОРОВ. Теперь уже был близок конец; предлог «В» я вырезал из ПАКИСТАН НА ПУТИ К ПОЛИТИЧЕСКОМУ ХАОСУ: БОРЬБА ФРАКЦИЙ ВЕДЕТ В ПРОПАСТЬ; «ВОСКРЕСЕНЬЕ» сложил из рубрики «Воскресное обозрение»; осталось всего одно слово. Этот финал предоставили мне события в Восточном Пакистане: БРОШЕННЫМ СТУЛОМ УБИТ ДЕПУТАТ ВОСТ‑ПАК: УТРОМ ОБЪЯВЛЕН ТРАУР; ловко, почти не глядя, я вырезал слово «УТРОМ» из этого траурного заголовка. Мне нужен был завершающий знак вопроса, и я нашел его в конце неизменного вопрошания тех странных дней: ПОСЛЕ НЕРУ – КТО?

Тайком, в ванной комнате, я наклеил всю свою записку – она явилась моей первой попыткой преобразовать историю – на лист бумаги; подражая змее, я вложил сей документ в свой карман, словно яд в мешочек. Исподтишка я устроил так, чтобы Одноглазый и Прилизанный пригласили меня вечером к себе домой. Мы придумали игру «Убийство во мраке»… Во время этой убийственной игры я проскользнул в шкаф командора Сабармати и вложил смертоносное послание во внутренний карман его запасного мундира. В эту минуту (что уж скрывать) я почувствовал то же, что чувствует змея, поразившая цель, вонзившая зубы в пяту своей жертвы…

КОМАНДОР САБАРМАТИ (гласила моя записка).

ЗАЧЕМ ВАША ЖЕНА ИДЕТ НА НАБЕРЕЖНУЮ КОЛАБА В ВОСКРЕСЕНЬЕ УТРОМ?

Нет, я уже не горжусь тем, что совершил; но вспомните, что мой демон мести был двухголовым. Раскрыв перед всеми коварство Лилы Сабармати, я надеялся преподать хороший урок своей матери – поразить двух птичек одним камнем, наказать двух женщин, ужалить каждую одним из концов своего раздвоенного змеиного языка. По правде говоря, всем известное дело Сабармати имело свое подлинное начало в грязном кафе на северных окраинах города, когда некий тайком приехавший пассажир наблюдал танец кружащих рук.

Я действовал тайно; я напал из‑за куста. Что двигало мною? Руки в кафе «Пионер»; звонки по телефону – вы‑ошиблись‑номером; записка, всунутая в ладонь на балконе и переданная под прикрытием простыни; лицемерие матери и безутешная скорбь Пии: «Хай! Ай‑хай! Ай‑хай‑хай!».. Яд мой не сразу поразил жертву, но через три недели результат был налицо.

Впоследствии выяснилось, что, получив мое анонимное послание, командор Сабармати нанял знаменитого Дома Минто, лучшего в Бомбее частного сыщика. (Минто к тому времени постарел, ходил с трудом и поэтому снизил расценки.) Командор Сабармати ждал, пока Минто представит рапорт. А потом…

В это воскресное утро шестеро детишек сидели рядком в клубе «Метро Каб» и смотрели фильм под названием «Фрэнсис, Говорящий Мул, и Дом с Привидениями». Сами видите: у меня было алиби, я и близко не подходил к месту преступления. Подобно Сину, растущему полумесяцу, я издалека влиял на приливы и отливы мира… пока мул говорил с экрана, командор Сабармати посетил флотский арсенал. Он выписал себе хороший длинноствольный револьвер и патроны к нему. В левой руке он держал листок бумаги, на котором аккуратным почерком частного детектива был записан адрес, а правая сжимала револьвер без кобуры. Взяв такси, командор прибыл на набережную Колаба. Расплатился, с револьвером в руке прошел по узкому переулку мимо лотков с рубашками и игрушечных магазинов и стал подниматься по лестнице многоквартирного дома, что стоял в глубине бетонного двора, поодаль от переулка. Позвонил в квартиру 18‑с; звонок был услышан в квартире 18‑в англо‑индийцем, учителем, дававшим частные уроки латинского языка. Когда Лила, жена командора Сабармати, открыла дверь, он дважды, в упор, выстрелил ей в живот. Она упала навзничь; командор переступил через нее и обнаружил господина Хоми Катрака в туалете: тот вставал с горшка, не успев подтереть зад и отчаянно пытаясь натянуть штаны. Командор Вину Сабармати выстрелил ему в гениталии, потом в сердце, а потом в правый глаз. Револьвер трещал не переставая, но когда он кончил говорить, в квартире наступила поразительная тишина. Подстреленный господин Катрак сидел на стульчаке и вроде как улыбался.

Командор Сабармати вышел из многоквартирного дома с дымящимся пистолетом в руке (его видел через щелочку в двери перепуганный учитель латыни); он шагал по набережной Колаба, пока не увидел полицейского‑регулировщика на невысоком подиуме. Командор Сабармати заявил полицейскому: «Я только что убил мою жену и ее любовника из этого револьвера; вручаю себя в ваши…» Но он размахивал револьвером перед носом регулировщика; тот так перепугался, что бросил свой жезл и удрал. Командор Сабармати остался один на полицейском пьедестале среди скопившихся машин; и он принялся регулировать движение, размахивая револьвером, как жезлом. Там его и застал наряд из двенадцати полицейских, который прибыл десять минут спустя; там на него отважно накинулись всей гурьбой, связали по рукам и ногам и отобрали необычайный жезл, с помощью которого Сабармати целых десять минут весьма умело управлял уличным движением.

В газетах писали о деле Сабармати: «Имея перед глазами такое зрелище, Индия вспоминает, чем она была, и открывает, что она есть и чем может стать»… Но командор Сабармати был всего лишь марионеткой; я дергал за ниточки, и вся страна разыгрывала задуманный мною спектакль – но только я этого не хотел! Я не думал, что он… Я замышлял всего лишь… скандал, да, острастку, урок неверным женам и матерям, но только не это, нет, никогда.

Устрашившись дела рук своих, я торопливо разослал по всему городу мысленные волны… в объединенной больнице Парси доктор сказал: «Бегам Сабармати выживет, но все, что съест, будет видеть у себя в животе»… А Хоми Катрак умер… И кого же наняли адвокатом? Кто сказал: «Я буду защищать его даром, бесплатно и без всякого вознаграждения?» Кто, однажды выиграв дело о замораживании, стал теперь защитником Сабармати? Сонни Ибрахим заявил: «Если кто‑то и сможет вытащить его, так это мой отец».

Командор Сабармати стал самым популярным убийцей в истории индийской юриспруденции. Мужья превозносили моряка за то, что он покарал гулящую жену; женщины, преданные своим мужьям, почувствовали, чего эта верность стоит. Даже в головах сыновей Лилы я нашел следующие мысли: «Мы ведь знали, какая она. И знали, что офицер флота не станет этого терпеть». Обозреватель «Иллюстрейтед Уикли оф Индиа» в рубрике «Человек недели» дал красочное, чуть карикатурное описание командора и сказал, в частности: «В деле Сабармати благородные чувства „Рамаяны“ сплелись с дешевой мелодрамой бомбейского кино; что же до главного действующего лица, то все как один считают, что это – человек честный и прямой; да и вообще, по правде говоря, он симпатичный парень».

Моя месть матери и Хоми Катраку вызвала национальный кризис… В Уставе флота значилось, что если человек побывал в гражданской тюрьме, он уже не может претендовать на звание адмирала. И вот флотское начальство, и городские политики, и, конечно же, Измаил Ибрахим потребовали: «Командор Сабармати должен находиться на военно‑морской гауптвахте. Он невиновен, пока не доказано обратное. Его карьера по возможности не должна пострадать». И власти сказали: «Да». И командор Сабармати, благополучно запертый в военную тюрьму, обнаружил, сколь тяжко бремя славы – по самую макушку засыпанный телеграммами поддержки, он ждал суда; его камера была уставлена цветами, и, хотя командор просил держать его на рисе и воде, самом аскетическом рационе, доброхоты слали и слали судки, доверху наполненные бириани, писта‑ки‑лауз и другой роскошной едой. И, дабы не затягивать ожидания, процесс начался вне очереди… Обвинение гласило: «Убийство первой степени».

Стиснув зубы, глядя прямо перед собой, командор Сабармати заявил: «Невиновен».

Моя мать сказала: «Ах, Боже мой, бедняга, как это грустно, правда?»

Я сказал: «Но неверная жена – это ведь ужасно, амма…» – и она отвернулась.

Обвинение высказалось: «Дело яснее некуда. Перед нами мотив, возможность, признание, состав преступления и преднамеренность: револьвер выписан, дети отправлены в кино, в руке – рапорт частного сыщика. Что тут еще скажешь? Формулировка не изменяется».

И общественное мнение: «О Аллах, такой прекрасный человек!»

Измаил Ибрахим заявил: «Это – попытка самоубийства».

На что общественное мнение: «?????????»

Измаил Ибрахим заливался соловьем: «Когда командор получил рапорт Дома Минто, он решил убедиться, правда ли это, и если правда, то убить себя. Он выписал револьвер для себя самого. И отправился на Колабу по названному адресу, влекомый отчаянием; не убийца, мертвец! Но там, увидев там свою жену, уважаемые присяжные!.. – увидев ее полуодетой с ее бесстыдным любовником, уважаемые присяжные, этот добрый человек, этот великий человек утратил власть над собой. Утратил, совершенно утратил – и в состоянии бешенства сотворил то, что сотворил. Таким образом, не было умысла, и это – не убийство первой степени. Да, он убил, но не хладнокровно. Уважаемые присяжные, раз обвинение сформулировано таким образом, вы должны признать подсудимого невиновным».

Весь город загудел: «Нет, это уже слишком… на сей раз Измаил Ибрахим перегнул палку… и все же, все же… он подобрал присяжных в основном из женщин… и небогатых… вдвойне падких и на обаяние командора, и на толстый кошель адвоката… кто знает? Кто может заранее сказать?»

Присяжные вынесли вердикт: «Невиновен».

Моя мать воскликнула: «О, прекрасно!.. Однако же, однако: где справедливость?» И судья, словно бы в ответ: «Данной мне властью я отменяю этот абсурдный вердикт. Виновен по всем пунктам».

О, какая поднялась свистопляска! Командование флота, и религиозные деятели, и политики требовали: «Сабармати должен оставаться на гауптвахте, ожидая решения суда высшей инстанции. Узколобые воззрения одного судьи не должны погубить карьеру великого человека!» Полицейские власти капитулировали: «Согласны». Дело Сабармати набирало обороты, с беспрецедентной скоростью двигалось к рассмотрению в суде высшей инстанции… и командор сказал своему адвокату: «Я чувствую, что судьба моя больше не в моей власти; будто что‑то меня одолело… назовем это Роком».

А я говорю: «Назовите это Салемом, Сопливцем, Сопелкой, Рябым; назовите это Месяцем‑Ясным».

Вердикт суда высшей инстанции: «Виновен по всем пунктам». Заголовки в прессе: САБАРМАТИ ОТПРАВИТСЯ НАКОНЕЦ В ОБЫЧНУЮ ТЮРЬМУ? Измаил Ибрахим заявляет: «Мы должны пройти весь путь! В Верховный суд!» И вот разорвалась бомба. Сам государственный секретарь провозгласил: «Нелегко действовать в обход закона; однако, приняв во внимание заслуги командора Сабармати перед родиной, я разрешаю ему оставаться в распоряжении военно‑морских сил вплоть до решения Верховного суда».

И снова заголовки, назойливые, словно комары: ГОСУДАРСТВО ПОПИРАЕТ ЗАКОН! СКАНДАЛ САБАРМАТИ – ПОЗОР ВСЕЙ НАЦИИ!.. Когда я увидел, что пресса повернулась против командора, то понял, что ему пришел конец.

Вердикт Верховного суда: «Виновен».

Измаил Ибрахим не сдался: «Пардон! Мы будем просить помилования у Президента Индии!»

Многое нужно было взвесить в Раштрапати Бхаван*: за воротами президентского дворца один человек должен был решить, может ли другой человек быть поставлен над законом; допустимо ли пренебречь убийством любовника жены ради военно‑морской карьеры; решались и более важные проблемы – станет ли Индия подчиняться законам или так и будет повиноваться древнему принципу превосходства непревзойденных героев? Если бы сам Рама воскрес, отправили бы его в тюрьму за убийство похитителя Ситы? Решались великие вопросы; мое вторжение в историю моего времени вышло далеко за рамки обыденности.

Президент Индии заявил: «Я не помилую этого человека».

Нусси Ибрахим (чей муж проиграл свой самый большой процесс) голосила: «Хай! Ай‑хай!» И повторила то, что уже сказала когда‑то: «Сестричка Амина, такого хорошего человека посадили в тюрьму. Говорю тебе, настал конец света!»

Признание буквально трепетало на моих губах: «Это я во всем виноват, амма; я хотел тебе преподать урок. Не встречайся, амма, с чужими мужчинами в вышитых рубашках; хватит, мамочка, целовать чайные чашки! Я теперь ношу длинные брюки и могу сказать тебе все, как мужчина». Но я так и не проговорился; в том не было нужды, ибо я подслушал, как моя мать отвечает на тот самый, не‑туда‑попавший телефонный звонок – странным, каким‑то сдавленным голосом говорит в трубку: «Нет, здесь такие не живут; пожалуйста, поверьте мне и больше сюда не звоните».

Да, я преподал урок своей матери, и после истории с Сабармати она никогда больше не видела своего Надира‑Касима во плоти, никогда больше, всю свою жизнь; но, стоило ей отказаться от этих встреч, как ее постигла общая участь всех женщин из нашей семьи, а именно, проклятие преждевременной старости: она начала усыхать, хромота стала более заметной, и глаза опустели, словно от прожитых лет.

Месть моя повлекла за собой целый ряд непредвиденных событий; может быть, самым драматическим из них было появление в садах имения необычайных цветов, сделанных из дерева и жести, расписанных вручную ярко‑красными буквами… роковые объявления были воздвигнуты во всех садах, кроме нашего; и это доказывало, что я сам до конца не понимал своей силы: будучи однажды изгнан с двухэтажного холма, я теперь умудрился изгнать оттуда всех остальных.

Объявления в садах виллы Версаль, виллы Эскориал и Сан Суси кивают друг другу в час коктейля, колеблемые морским бризом. На каждом можно различить одни и те же девять букв, ярко‑красных, двенадцати дюймов в высоту: ПРОДАЕТСЯ. Вот о чем гласят объявления.

ПРОДАЕТСЯ: вилла Версаль, чей владелец убит на стульчаке; продажу осуществляла свирепая нянька Би‑аппа в интересах бедной идиотки Токси; когда дом был продан, нянька и подопечная пропали навсегда, и при отъезде Би‑аппа держала на коленях пухлый портфель, доверху набитый банкнотами… не знаю, что сталось с Токси, однако, памятуя о жадности няни, полагаю, что ничего хорошего… ПРОДАЕТСЯ квартира Сабармати на вилле Эскориал; Лила Сабармати была лишена материнских прав и исчезла из наших жизней, а Одноглазый и Прилизанный собрали свои вещички и отправились под опеку индийского военно‑морского флота, который должен был заменить им родителей, быть, как говорится, in loco parentis*, пока их отец отбывал свои тридцать лет за решеткой… ПРОДАЕТСЯ Сан Суси Ибрахимов, потому что гангстеры спалили принадлежавший Исхаку Ибрахиму отель «Эмбасси» в тот самый день, когда командор Сабармати потерпел окончательное поражение, словно бы преступный мир города наказал семью адвоката за этот провал; чуть позже Измаил Ибрахим был отстранен от практики ввиду вполне доказанных нарушений профессиональной этики (так значилось в рапорте следственной комиссии коллегии адвокатов Бомбея); испытывая «финансовые затруднения», Ибрахимы тоже ушли из наших жизней; и, наконец, ПРОДАЕТСЯ квартира Кируса Дюбаша и его матери, ибо во время шумихи, поднятой вокруг дела Сабармати, почти никто не заметил смерти ядерщика, который подавился апельсиновыми косточками, а на Кируса излился поток материнского фанатизма, приведший в движение механизм множества откровений, о чем пойдет речь в моем следующем небольшом отрывке.

Объявления кивали друг другу в садах, которые потихоньку забывали о золотых рыбках, часе коктейлей и вторжении кошек; но кто купил эти дома? Кто стал наследником наследников имения Месволда?.. Они налетели стаей из бывшей резиденции доктора Нарликара: толстопузые ушлые тетки, еще более раздобревшие и набравшиеся ума‑разума, нажившись на тетраподах (в те годы отвоевание земли у моря шло полным ходом). Женщины Нарликара купили у военно‑морского флота квартиру командора Сабармати; у отбывающей госпожи Дюбаш – дом ее сына Кируса; они заплатили Би‑Аппе бывшими в употреблении банкнотами; и кредиторов Ибрахима тоже ублаготворили наличные деньги Нарликара.

Мой отец единственный отказался продать свой дом; тетки предлагали ему изрядные суммы, но он лишь качал головой. Они поделились с отцом своей мечтой – снести все виллы и возвести на двухэтажном холме здание, которое вонзится в небеса всеми своими тридцатью этажами; розовый обелиск победы, гарантирующий им безоблачное будущее; Ахмед Синай, погруженный в абстракции, слышать ни о чем не хотел. Тетки сказали ему: «Когда вы останетесь один на мусорной куче, продадите за спасибо»; но он (памятуя их тетраподальное коварство) был несгибаем.

Нусси‑Утенок сказала, уезжая: «Говорила я тебе, сестричка Амина: настал конец! Конец света!» На этот раз она оказалась и права, и не права – после августа 1958 года земля продолжала вращаться, но миру моего детства и в самом деле пришел конец.

Падма, был ли у тебя, когда ты была маленькой, твой собственный мир? Жестяной шар, на котором начертаны континенты, и океаны, и полярные льды? Два дешевых металлических полушария на пластмассовой подставке? Нет, конечно же, не было; а у меня был. То был мир, пестреющий ярлыками: Атлантический океан, и Амазонка, и Тропик Козерога. А по Северному полюсу шла надпись: ЗДЕЛАНО У АНГЛИИ. В августе кивающих объявлений и алчных женщин Нарликара этот жестяной мир рассыпался, потерял свою подставку; я взял изоленту и склеил две половинки Земли по экватору, а потом, когда желание поиграть пересилило пиетет, использовал мир как футбольный мяч. И когда бурлило дело Сабармати, когда в воздухе носилось раскаяние моей матери и разнообразные личные трагедии наследников Месволда, я громыхал своей жестяной сферой по всему имению, твердо зная, что мир един (хоть и держится на липкой ленте) и к тому же лежит у меня под ногами… пока, в день последнего эсхатологического стенания Нусси‑Утенка – в тот день, когда Сонни Ибрахим перестал быть Сонни‑что‑живет‑рядом, моя сестра Медная Мартышка не набросилась на меня с необъяснимой яростью, неистово вопя: «О, Боже мой, да перестанешь ты пинать этот шар, братец; разве тебе не грустно сегодня, ну хоть немножечко?» И, подпрыгнув высоко‑высоко, она обеими ногами приземлилась на Северный полюс – мир был смят в лепешку, втоптан в пыль нашей подъездной дороги, сплющен под ее бешеными пятами.

Кажется, отъезд Сонни Ибрахима, несносного обожателя, которого она раздела догола посреди улицы, затронул‑таки Медную Мартышку несмотря на то, что она всю свою жизнь отрицала самую возможность любви.

* Наргизи‑кофта – блюдо из рубленого мяса.

* Пасанда – отбивная котлета.

* Китайская армия перевалила через Гималаи… – речь идет об индо‑китайском пограничном конфликте 1962 г., возникшем из‑за разногласий по поводу принадлежности целого ряда горных районов, прилежащих с одной стороны к Тибету, с другой – к северным штатам Индии. Разрешить конфликт мирным путем не удалось. Военные действия развивались неблагоприятно для индийских вооруженных сил. В результате целый ряд «спорных» районов до сих пор находится под контролем Китая. Более подробно индо‑китайского конфликта С. Рушди касается в главе «Дренаж в пустыне».

* …пьющий мочу старый дурень – имеется в виду М. Десин (займет пост премьер‑министра в 1977 г.); см. прим. к стр. 269.

* Пакистан разделится, как амеба… одно и то же имя – «предсказываются» события 1970‑х гг.: конфликт между Западным и Восточным Пакистаном, в результате которого бывший Восточный Пакистан отделился от Западного и превратился (в декабре 1971 г.) в Республику Бангладеш. Национальный лидер восточных бенгальцев шейх Муджибур Рахман стал первым президентом нового государства. Однако уже в 1974 г. он был свергнут военными и убит. В Пакистане (бывшем Западном Пакистане) в 1970‑х гг. у власти стояло правительство, возглавлявшееся Зульфикаром Али Бхутто. В 1977 г. 3. А. Бхутто был отстранен от власти в результате военного переворота, а в 1979 г. казнен. Генерала, покончившего с шейхом Муджибом, звали Зия ур‑Рахман; генерала, расправившегося с 3. А. Бхутто – Зия уль‑Хак.

* Бирла, Тата – фамилии крупнейших промышленных и финансовых магнатов Индии.

* Имена Кришны и его возлюбленной пастушки Радхи, Рамы и его супруги Ситы для образованных индийцев – такие же вечные и неоспоримые символы взаимной любви, как для людей мусульманской культуры – многократно воспетые персидскими и тюркскими поэтами имена Лейлы и Меджнуна или для европейцев – имена Ромео и Джульетты или Геро и Леандра (известная еще из древнегреческой поэзии влюбленная пара: Леандр каждую ночь переплывал через пролив Геллеспонт (Дарданеллы), чтобы увидеться со своей возлюбленной Геро). Спенсер Трейси и Кэтрин Хепберн играли влюбленных во многих голливудских фильмах 1940–1950‑х гг.

* Аджой Кумар Гхош (1909–1962) – один из лидеров Коммунистической партии Индии (в 1960–1962 гг. – генеральный секретарь Национального совета КПИ).

* Шейх Мухаммад Абдулла (1905–1982); почтительное прозвище – Шер‑и‑Кашмир «Лев Кашмира») – основатель и бессменный лидер партии Национальная конференция Кашмира. Смещен с этого поста в 1953 г.; длительное время находился под домашним арестом. В 1975 г. вновь возглавил правительство Кашмира.

* Ачарья («учитель») Виноба Бхаве (1895–1982) – ученик и последователь Махатмы Ганди. С 1951 г. возглавил «бхудан» («земельный дар») – кампанию за добровольное пожертвование землевладельцами части своей земли безземельным крестьянам. С 1955 г. выдвинул новый лозунг – «грамдан» («жертва деревне»: земельные пожертвования делались не конкретным хозяевам, а всей деревне в целом, и становились своего рода общественной собственностью). В движении «бхудан» принимало участие множество учеников и последователей ачарьи Винобы. Они либо приносили в дар движению свое имущество, либо давали обет пожизненного участия в нем (дживандан – «жертва жизни»).

* Джай Пракаш Нараян (1902–19??) – один из основателей конгресс‑социалистической партии. С 1956 г. – во главе Социалистической партии Индии. В 1960–1970‑х гг. – лидер непримиримой оппозиции внешне– и внутриполитическому курсу правительств Дж. Неру, Л.Б. Шастри и И. Ганди.

* Раштрапати Бхаван – официальная резиденция Президента Индии в Дели.

* вместо родителей (лат.).


Змейки и лесенки

И другие знамения: видели, как кометы рассыпаются на части над заливом Бэк‑бэй; рассказывали, будто из цветов сочится настоящая красная кровь, а в феврале змеи расползлись из института Шапстекера. Прошел слух, будто сумасшедший заклинатель змей из Бенгалии, по прозвищу Тубривала, *разъезжал по стране, заклиная плененных рептилий и уводя их из змеиных питомников (таких, как питомник Шапстекера, где изучались свойства змеиного яда и разрабатывались противоядия) – словно крысолов из Гаммельна, играл он на своей чарующей флейте, мстя за раздел возлюбленной Золотой Бенгалии*. Через какое‑то время слухи обросли подробностями: Тубривалла‑де семи футов ростом, с ярко‑синей кожей. Это Кришна явился покарать свой народ; это пришел небесно‑голубой Иисус миссионеров.

Может показаться, будто после моего подмененного рождения, пока я рос и ширился с головокружительной скоростью, во всем, что только могло разладиться, начался разлад. Змеиной зимой 1948 года, а затем в сезон жары и сезон дождей одна беда сменяла другую, так что в сентябре, когда родилась Медная Мартышка, все мы были на пределе, всем нам следовало пару лет отдохнуть.

Удравшие кобры исчезли в городских сточных трубах; полосатых крайтов видели в автобусах. Вероучители расписывали бегство змей как предупреждение: это бог Нага* вырвался на свободу, возвещали гуру, дабы покарать нацию за то, что она официально отреклась от своих божеств. (Мы – светское государство, объявил Неру, а Морар‑джи*, Патель* и Менон* согласились; но Ахмед Синай по‑прежнему дрожал, замороженный). И в тот самый день, когда Мари спросила: «Как же мы теперь будем жить, госпожа?» – Хоми Катрак познакомил нас с доктором Шапстекером. Ему был восемьдесят один год; кончик его языка постоянно то показывался между пергаментных губ, то скрывался во рту; но доктор готов был платить наличными за квартиру на верхнем этаже, выходящую окнами на Аравийское море. В те дни Ахмед Синай слег в постель; ледяной, замороженный пот пропитывал простыни: он поглощал в лечебных целях огромное количество виски, но согреться не мог… так что это Амина согласилась сдать верхний этаж виллы Букингем старому знатоку змей. В конце февраля змеиный яд внедрился в наши жизни.

Доктор Шапстекер был из тех людей, что обрастают самыми дикими историями. Наиболее суеверные из ординаторов института клялись, будто он каждую ночь видит во сне, как его кусают змеи, и поэтому подлинные укусы наяву на него не действуют. Шептались также, будто он сам наполовину змея – плод противного природе союза между женщиной и коброй. Его одержимость ядом ленточного крайта – bungarus fasciatus* – вошла в легенду. От укуса bungarus нет противоядия, и Шапстекер посвятил свою жизнь поискам такового. Покупая выбракованных лошадей на конюшнях Катрака (и на других тоже), доктор вводил им малые дозы яда; но лошади, увы, не желали вырабатывать антитела: изо рта у них шла пена, они умирали стоя и неизбежно, одна за другой попадали на фабрику, где делают клей. Говорили, будто доктор Шапстекер – «Цап‑стикер‑сахиб» – уже обрел силу убивать лошадей, просто подходя к ним со шприцем… но Амина не слушала подобные небылицы. «Это старый почтенный джентльмен, – говорила она Мари Перейре. – К чему обращать внимание на досужие сплетни? Он вносит плату и позволяет нам жить». Амина была благодарна европейскому знатоку змей, особенно в дни замораживания, когда у Ахмеда не хватало духу бороться.

«Дорогие батюшка и матушка, – писала Амина. – Клянусь головою и светом очей моих: не знаю, за что на нас такая напасть… Ахмед хороший человек, но эта история стала для него тяжелым ударом. Ваша дочь очень нуждается в ваших советах». Через три дня после получения этого письма Адам Азиз и Достопочтенная Матушка прибыли на Центральный вокзал Бомбея приграничным почтовым; Амина, отвозя их домой на нашем «ровере» 1946 года, бросила взгляд в боковое окошко и увидела ипподром Махалакшми: тут ее впервые и посетила отчаянная мысль.

– Эта современная мебель хороша для вас, молодых, как‑его, – изрекла Достопочтенная Матушка. – Дай‑ка мне лучше какой‑нибудь старенький табурет. Ваши кресла слишком мягкие, как‑его, я в них совсем проваливаюсь.

– Он что, болен? – осведомился Адам Азиз. – Может, я осмотрю его, пропишу лекарство?

– Не время валяться в постели, – возгласила Достопочтенная Матушка. – Он должен быть мужчиной, как‑его, и вести себя как мужчина.

– Вы прекрасно выглядите, батюшка, матушка, – воскликнула Амина, думая, что отец совсем состарился, годы согнули его; а Достопочтенная Матушка так располнела, что мягкие кресла скрипели под ее тяжестью… и порой, при рассеянном свете, Амине казалось, будто она видит в теле своего отца, в самой середке, темную тень, похожую на дыру.

– Что еще остается нам в нынешней Индии? – спрашивает Достопочтенная Матушка, рубя ладонью воздух. – Бегите, бросайте все, езжайте в Пакистан. Гляньте, как преуспел Зульфикар, он вам поможет устроиться. Будь мужчиной, сынок, поднимись, начни все сначала!

– Он сейчас не желает говорить, – заявляет Амина, – ему надо отдохнуть.

– Отдохнуть? – рычит Адам Азиз. – Да он просто слизняк!

– Даже Алия, как‑его, – гнет свое Достопочтенная Матушка, – сама, одна‑одинешенька, уехала в Пакистан и теперь живет прилично, преподает в хорошей школе. Говорят, скоро станет директрисой.

– Тс‑сс, матушка, он хочет спать… пойдемте в другую комнату…

– Есть время спать, как‑его, и время бодрствовать! Послушай, Мустафа зарабатывает много сотен рупий в месяц, как‑его, на государственной службе. А что твой муж? От работы рассыплется?

– Матушка, он расстроен. У него такая низкая температура…

– Что ты ему даешь, какую еду? С сегодняшнего дня, как‑его, я буду распоряжаться в твоей кухне. Ну и молодежь пошла, сосунки, как‑его!

– Как вам угодно, матушка.

– Говорю тебе, как‑его, всему виной фотографии в газете. Писала же я тебе, разве нет? Ничего хорошего из этого не выйдет. Фотографии разносят тебя по клочкам. Боже милосердный, как‑его, ты на фотографии была такая прозрачная, что сквозь твое лицо видны были буквы с изнанки!

– Но ведь это всего лишь…

– Не надо мне твоих историй, как‑его! Слава Богу, хоть ты не свалилась после той фотографии!

Отныне Амина была избавлена от необходимости вести домашнее хозяйство. Достопочтенная Матушка сидела во главе обеденного стола и распределяла пищу (Амина относила тарелки Ахмеду, который лежал в постели и время от времени стонал: «Они меня растерли, жена! Обломали, как ту сосульку!»), а на кухне Мари Перейра старалась ради гостей, готовила самые изысканные и нежные в мире маринады из манго, чатни из лимонов и касонди* из огурцов. И теперь, вновь оказавшись в своем собственном доме на положении дочери, Амина стала замечать, как вместе с пищей проникают в нее чувства других людей: Достопочтенная Матушка раздавала карри и тефтели, полные непримиримости, пропитанные личностью их создательницы; Амина ела рыбные блюда упрямства и бириани* решимости. И хотя маринады Мари отчасти обладали нейтрализующим эффектом, ибо няня вкладывала в них вину, таящуюся в глубине сердца, и страх перед разоблачением, отчего любой, кто ел эти вкуснейшие блюда, становился подвержен некоей неясной тревоге и снам об указующих, обвиняющих перстах, – еда, которую готовила Достопочтенная Матушка, наполняла Амину здоровой злостью, и даже ее в пух и прах разбитому супругу делалось чуть получше. И вот, наконец, пришел тот день, когда Амина, глядя, как я неловкими ручонками переставляю в ванне лошадок из сандалового дерева и вдыхаю вместе с парами воды сладкий запах сандала, вдруг обнаружила в себе тягу к приключениям, унаследованную от блекнущего отца, ту жилку авантюризма, которая заставила Адама Азиза спуститься вниз из горной долины; Амина повернулась к Мари Перейре и сказала: «Я сыта по горло. Если никто в этом доме не может привести дела в порядок, это сделаю я!»

Игрушечные лошадки скакали перед глазами Амины, когда она, предоставив Мари вытирать меня, ринулась к себе в спальню. Ипподром Махалакшми гарцевал в ее голове, пока она выбирала сари и нижние юбки. Горячечный, отчаянный план заставил разрумяниться ее щеки, когда она приподняла крышку старого жестяного сундука… до отказа набив сумочку монетами и банкнотами благодарных пациентов и свадебных гостей, моя мать отправилась на бега.

С Медной Мартышкой, которая росла внутри, моя мать шествовала мимо паддоков ипподрома, названного в честь богини достатка; бросая вызов утренней тошноте и варикозным венам, стояла в очереди к окошку тотализатора, делала ставки на трех лошадей сразу и на явных аутсайдеров. Не зная о лошадях ни аза, она на длинных дистанциях выбирала кобыл, которые не считались стайерами, и ставила на жокеев, которые умели красиво улыбаться. Сжимая сумочку с приданым, которое пролежало нетронутым в сундуке с тех пор, как Достопочтенная Матушка упаковала его, Амина вдруг ощущала неодолимую симпатию к какому‑нибудь жеребцу, по которому плакал институт Шапстекера, – и выигрывала, выигрывала, выигрывала.

– Хорошие новости, – возвещает Исмаил Ибрахим. – Говорил же я: надо драться с этими ублюдками. Я готов хоть завтра начать процесс, но нужны наличные, Амина. У вас есть деньги?

– Найдутся.

– Не для меня, – объясняет Исмаил. – Мои услуги, как я уже говорил, ничего не стоят, я работаю на вас бесплатно. Но, прошу прощения, вы, наверное, сами знаете, как делаются дела: следует одарить, умаслить нужных людей…

– Вот, – Амина вручает ему конверт. – Этого пока хватит?

– Боже мой, – Исмаил от изумления роняет конверт, и крупные купюры разлетаются по гостиной. – Где вы это…

И Амина:

– Лучше не спрашивайте, откуда эти деньги, тогда и я не буду спрашивать, на что вы их потратите.

Деньгами Шапстекера мы кормились, а лошади помогали нам вести борьбу. Матери везло на ипподроме так долго, выручка была столь богатой, что, если бы это не случилось взаправду, в такое было бы трудно поверить… месяц за месяцем она ставила на миленькую прическу жокея, на пегую масть лошади… и никогда не уходила с ипподрома без большого конверта, туго набитого банкнотами.

– Дела идут как нельзя лучше, – сообщал Исмаил Ибрахим. – Но, сестричка Амина, один Бог знает, откуда у вас деньги. Они получены пристойным путем? Законным?

И Амина:

– Не забивайте себе этим голову. Что нельзя вылечить, то надо перетерпеть. Кто‑то должен был сделать то, что делаю я.

Ни разу за все это время мать не порадовалась своим потрясающим победам, и тяготила ее не только беременность: поедая карри Достопочтенной Матушки, сдобренные старыми предрассудками, она прониклась убеждением, что азартные игры – вторая по гнусности вещь на земле после спиртных напитков; так что Амина, не будучи преступницей, чувствовала, как ее пожирает грех.

Мозоли облепили ей ноги, хотя Пурушоттам‑садху, который сидел под водопроводным краном у нас в саду так долго, что падающие капли продолбили плешь в его роскошной спутанной шевелюре, обладал поразительным умением сводить их; тем не менее всю змеиную зиму и жаркий сезон моя мать продолжала биться за дело своего мужа.

Вы спрашиваете, как это возможно? Как домохозяйка, пусть прилежная, пусть полная решимости, может выигрывать на бегах крупные суммы день за днем, месяц за месяцем? Вы думаете про себя: ага, этот Хоми Катрак держит конюшню, а всем известно, что большинство скачек подтасованы; Амина просто выспрашивает у соседа горячие номера! Такое предположение вполне резонно; однако сам господин Катрак проигрывал столь же часто, как и выигрывал; однажды он встретил мою мать у беговой дорожки и был потрясен ее успехом.

(«Пожалуйста, – попросила его Амина, – Катрак‑сахиб, пусть это будет нашей тайной. Азартные игры – ужасная вещь; я сгорю со стыда, если моя матушка узнает». И ошеломленный Катрак кивал: «Как вам будет угодно»). Так что не парс стоял за всем этим – но, пожалуй, я смогу дать другое объяснение. Вот оно – в небесно‑голубой кроватке, в небесно‑голубой спаленке с указующим перстом рыбака на стене: там, когда его мать уходит, сжимая сумочку, битком набитую секретами, сидит Малыш Салем; на лице его застыло напряженное, сосредоточенное выражение; глаза, устремленные в одну точку, подчиненные одной могучей, всепоглощающей цели, даже потемнели до густой, яркой синевы; нос странно дергается – Малыш словно наблюдает за чем‑то, происходящим вдали, возможно, и направляет ход событий на расстоянии, как луна направляет приливы.

– Скоро дело пойдет в суд, – говорит Исмаил Ибрахим, – думаю, вы можете быть уверены в успехе, но, Боже мой, Амина, вы что, нашли копи царя Соломона?

Когда я подрос настолько, что смог играть в настольные игры, я влюбился в «змейки и лесенки». О, совершенство в равновесии наград и наказаний! О, вроде бы случайный выбор, определяемый падением игральных костей! Взбираясь по лесенкам, соскальзывая по змейкам, я провел счастливейшие дни моей жизни. Когда в тяжелые для меня времена отец хотел добиться, чтобы я постиг игру шатрандж, я довел его до белого каления, предложив ему вместо того попытать счастья среди лесенок и жалящих змеек.

Во всякой игре заключена мораль, и игра в «змейки и лесенки» открывает тебе, как не смог бы открыть никакой другой род деятельности, ту вечную истину, что, по какой бы лесенке ты ни поднялся, змейка ждет тебя за углом, а каждая встреча со змейкой компенсируется лесенкой. Но дело не только в этом, не только в кнуте и прянике, ибо в данную игру накрепко впаяна неизменная двойственность вещей, дуализм верха и низа, добра и зла; крепкая рациональность лесенок уравновешивает скрытые извивы змеек; оппозиция лестничной клетки и кобры предлагает нам, в метафорическом смысле, все мыслимые оппозиции, Альфу и Омегу, отца и мать; тут и война Мари с Мусой, и полярность коленок и носа… но я очень рано понял, что этой игре не хватает одного важного измерения, а именно – двусмысленности, ибо, как покажут дальнейшие события, возможно и соскользнуть вниз по лестнице, и взобраться наверх, восторжествовать, полагаясь на змеиный яд… Не стану пока вдаваться в подробности, однако замечу: едва моя мать нашла лесенку к успеху, что выразилось в ее везении на скачках, как ей тут же напомнили, что сточные канавы страны кишат змеями.

* * *

Брат Амины Ханиф не уехал в Пакистан. Следуя за своей детской мечтой, о которой он шепнул Рашиду, юному рикше в Агре, на кукурузном поле, Ханиф появился в Бомбее и принялся искать работу на больших киностудиях. Не по летам уверенный в себе, он не только сумел стать самым молодым кинорежиссером в истории индийского кино; он к тому же начал ухаживать за одной из самых ярких звезд этого целлулоидного небосклона и в конце концов женился на ней: то была Пия, чье лицо стоило целого состояния, а сари делались из тканей, замышляя которые дизайнеры пытались доказать, что все известные человеку цвета можно включить в один орнамент. Достопочтенная Матушка не одобряла союз с божественной Пией, но Ханиф единственный из всей семьи освободился от ее сковывающего влияния; жизнерадостный, большой и сильный, наделенный оглушительным смехом лодочника Таи и безобидной вспыльчивостью своего отца Адама Азиза, он попросту привел молодую жену в маленькую, совсем не киношную квартирку на Марин‑драйв и сказал: «У нас еще будет время построить хоромы, когда я сделаю себе имя». Она согласилась; она снималась в главной роли в его первом фильме, который частично финансировал Хоми Катрак, а частично – киностудия Д.В. Рама, Лимитед; фильм назывался «Кашмирские любовники», и однажды вечером, в разгар ипподромных страстей, Амина Синай пошла на премьеру. Родители не пошли из‑за того, что Достопочтенная Матушка осуждала кинематограф, а у Адама Азиза больше не было сил с ней бороться – он, сражавшийся рядом с Мианом Абдуллой против Пакистана, теперь не спорил с женой, когда она восхваляла эту страну; его хватило лишь на то, чтобы твердо стоять на своем и наотрез отказаться эмигрировать; зато Ахмед Синай, возрожденный к жизни тещиной стряпней, но тяготящийся ее присутствием, встал с постели и решил сопровождать жену. Они сели на свои места рядом с Ханифом, Пией и актером, исполнявшим главную роль, одним из самых блестящих героев‑любовников индийского кино, И.С. Найяром. И хотя они этого и не знали, змейка уже затаилась на лестничной клетке… но позволим Ханифу Азизу насладиться его звездным часом, ибо в «Кашмирских любовниках» содержалось нечто, приведшее моего дядю к яркому, пусть мимолетному, триумфу. В те дни героям‑любовникам и первым красавицам не позволялось касаться друг друга на экране из опасения, что их лобзанья могут развратить индийскую молодежь… но через тридцать три минуты после начала «Любовников» публика, собравшаяся на премьере, тихо загудела от изумления, потому что Пия и Найяр стали лобызать, но не друг друга, а предметы.

Пия целовала яблоко, целовала чувственно, всем своим полным, великолепным, ярко накрашенным ртом; затем передавала яблоко Найяру, и тот прикладывал к противоположной стороне мужественные, страстные уста. Это было рождение так называемого косвенного поцелуя – и насколько он был более изощренным, чем все, что имеем мы в современном кино, сколь полон томной эротики! Публика в кинозале (нынче она ревет и гогочет при виде юной парочки, ныряющей в куст, который затем начинает препотешно трястись – так низко пало у нас искусство намека) глядела, не отрываясь от экрана, как любовь Пии и Найяра на фоне озера Дал и льдисто‑голубых кашмирских небес изливала себя в лобызании чашек с розовым кашмирским чаем; у фонтанов в садах Шалимара они прижимались губами к мечу… но теперь, когда триумф Ханифа Азиза достиг апогея, змейка уже не хочет ждать; это она устраивает так, что в зале зажигается свет. Перед увеличенными во много раз фигурами Пии и Найяра, которые целуют манго и открывают рты под фонограмму, появляется робкий, обросший какой‑то несусветной бородой человечек и выходит на просцениум с микрофоном в руке. Змей может принимать самые неожиданные обличья; вот и теперь, прикинувшись злополучным владельцем кинотеатра, он выпускает свой яд. Пия и Найяр тускнеют и умирают, слышится усиленный микрофоном голос бородача: «Дамы и господа, прошу прощения, но мы получили ужасное известие». Тут голос пресекся – Змей возрыдал, чтобы потом укусить больнее! – и вновь обрел силу: «Сегодня днем в Бирла‑хауз в Дели был убит наш возлюбленный Махатма. Какой‑то безумец выстрелил ему в живот, дамы и господа, – наш Бапу покинул нас!»*

Публика завопила, не дав ему закончить: яд этих слов проник ей в вены; взрослые люди катались в проходах, схватившись за живот, но не хохоча, а рыдая, вскрикивая: «Хай Рам! Хай Рам!»* – и женщины рвали на себе волосы; лучшие в городе прически рассыпались по плечам этих дам, отравленных ядом; кинозвезды визжали, как торговки рыбой; что‑то ужасное повисло в воздухе, и Ханиф шепнул: «Выбирайся отсюда, сестричка, если это сделал мусульманин, нам несдобровать».

За каждую лесенку – змейка… На сорок восемь часов после преждевременной кончины «Кашмирских любовников» наша семья замкнулась в стенах виллы Букингем: («Забаррикадируйте двери, как‑его, – распоряжалась Достопочтенная Матушка. – Если есть слуги индусы, отправьте их домой!»); и Амина даже не решилась пойти на скачки.

Но за каждую змейку – лесенка: по радио наконец передали имя. Натхурам Годсе*. «Слава Богу, – воскликнула Амина. – Имя не мусульманское!»

И Адам, которого известие о смерти Ганди состарило еще больше: «За этого Годсе не стоит благодарить Бога!».

Но Амина на радостях впадает в легкомыслие, она бежит без оглядки по длинной лесенке облегчения… «А почему бы и нет, если разобраться? Тем, что его зовут Годсе, он спас всем нам жизни!»

* * *

Ахмед Синай, хотя и встал с постели, на которой лежал якобы больной; однако расслабленность его никуда не делась. Голосом, похожим на мутное стекло, он сказал Амине: «Значит, ты велела Исмаилу обратиться в суд? Ладно, хорошо, но мы все равно проиграем. Чтобы выиграть процесс, судью надобно подкупить…» И Амина тут же бросилась к Исмаилу: «Никогда, ни при каких обстоятельствах не говорите Ахмеду о тех деньгах. У мужчин своя гордость». И, позже: «Нет, джанум, никуда я не иду; нет, малыш меня вовсе не утомил; ты лежи, отдыхай, а я разве что сбегаю в магазин, может, быть, проведаю Ханифа; видишь ли, нам, женщинам, нужно как‑то проводить время».

И, возвращаясь с конвертами, откуда так и выпирали рупии: «Берите, Исмаил, теперь, когда мой муж встал, нужно поторапливаться, вести себя осторожнее!» А вечерами, сидя рядом с матерью, как почтительная дочь: «Да‑да, разумеется, вы правы, Ахмед скоро разбогатеет, вот увидите!»

И бесконечные проволочки в суде, и конверты быстро пустеют, и младенец растет в животе, так что скоро Амина не сможет втиснуться за руль «ровера» 1946 года; да долго ли еще продлится везение; а тут и Мари с Мусою сцепились, будто два тигра.

С чего начинаются ссоры?

Что за осадок вины‑страха‑стыда, которым со временем, словно маринадом, пропиталось нутро Мари, заставляет ее вольно или невольно цепляться к старому посыльному, изводить его всевозможными способами: важничать, выпячивая свое привилегированное положение; вызывающе перебирать четки перед носом у благочестивого мусульманина; без возражений принимать титул «мауси»*, каким наградила ее прочая прислуга в имении и каковой Муса воспринимает как личное оскорбление; чрезмерно фамильярничать с бегам‑сахибой; хихикать и шептаться по углам достаточно громко для того, чтобы правильный, безупречный, непогрешимый Муса услышал и счел себя обиженным?

Что за крошечная песчинка, принесенная морем преклонных лет, чьи волны уже захлестывали старого посыльного, угнездилась у него во рту и выросла в темную жемчужину ненависти – что за не свойственный Мусе столбняк, в который он впадал и от которого руки и ноги у него делались свинцовыми, вазы бились, зола просыпалась, а тонкий намек на грядущее увольнение, осознанно ли, неосознанно слетевший с уст Мари, превратился в навязчивый страх, рикошетом ударивший в ту, что явилась его причиной?

И (если не пренебрегать социальным фактором) какое ожесточающее воздействие оказывало на него положение слуги, комната для прислуги, расположенная за черной кухней; там Муса был вынужден ночевать вместе с садовником, мальчиком на побегушках и хамалем*, в то время как Мари спала в роскоши и почете на камышовой циновке у кроватки новорожденного?

И можно ли, нет ли винить в этом Мари? А вдруг то, что она не в состоянии была больше ходить в церковь, ибо в церкви есть исповедальни, а из исповедален тайны выходят наружу, – вдруг эта неспособность пропитала ее горечью, сделала чуть‑чуть резкой, чуть‑чуть язвительной?

Или нам следует подняться выше психологии и предположить, что некая змейка притаилась, дожидаясь Мари, а Муса обречен был познать всю двусмысленность лесенки? Или взглянуть даже выше змеек и лесенок и увидеть в этой сваре руку судьбы – и тогда, чтобы Муса вернулся взрывоопасным призраком и взял на себя роль бомбы‑в‑Бомбее, нужно было как‑то устроить его уход… или нам следует спуститься с этих высот в низины комического, и тогда может статься, что Ахмед Синай, которого виски звало на бой, которого джинны толкали на излишнюю грубость, так распалил ветерана‑посыльного, что преступление, сравнявшее его с Мари, он совершил из‑за уязвленной гордости разобиженного старого слуги, а Мари тут была вовсе и ни при чем?

Покончив с вопросами, перехожу к голым фактам: Муса и Мари постоянно были на ножах. Да, верно: Ахмед оскорблял Мусу, а попытки Амины восстановить мир не имели, похоже, ни малейшего успеха; да, верно: дурманящие тени прожитых лет смутили старику душу, нашептали, что его могут уволить без предупреждения в любой момент, – так вот и случилась эта история, и в августе Амина однажды утром обнаружила: дом обокрали.

Явилась полиция. Амина перечислила, какие вещи пропали: серебряная плевательница, инкрустированная лазуритом; золотые монеты; украшенные драгоценными камнями самовары и серебряная чайная посуда – все, что хранилось в зеленом жестяном сундуке. Слуги были выстроены в холле, где инспектор Джонни Вакил допросил их со всей строгостью. «Ну же, сознавайтесь, – цедил он, похлопывая себя по ноге длинной бамбуковой палкой, – иначе сами увидите, что будет. Хотите простоять на одной ноге весь день и всю ночь? Хотите, чтобы вас обливали водой – то горячей, то холодной? У нас в полиции много способов заставить разговориться…» Разноголосый хор прислуги: «Это не я, инспектор‑сахиб, я честный человек, ради всего святого, обыщите мои вещи, сахиб!» И Амина: «Это чересчур, сэр, вы заходите слишком далеко. Уж во всяком случае за мою Мари я ручаюсь: она не виновата. Ее я не позволю допрашивать». Офицер полиции едва скрывает раздражение. Производится обыск вещей прислуги: «На всякий случай, мадам. У этих ребят скудный умишко, может быть, вы обнаружили кражу слишком быстро и негодяй не успел перепрятать добычу!»

Обыск оказался успешным. В свернутой постели Мусы, старого посыльного, – серебряная плевательница. Завязанные в тощий узел с одеждой золотые монеты, серебряный самовар. Спрятанная под складной кроватью пропавшая чайная посуда. И вот Муса бросается к ногам Ахмеда Синая, умоляет: «Простите, сахиб: я был не в себе, я думал, вы выбросите меня на улицу!» Но Ахмед Синай его не слушает, он все еще заморожен: «Я что‑то ослаб», – говорит он и выходит из комнаты, а Амина, объятая ужасом, спрашивает: «Но, Муса, зачем же ты принес такую страшную клятву?»

Ибо в промежутке между построением в коридоре и находками в комнате прислуги Муса заявил хозяину: «Это не я, сахиб. Пусть поразит меня проказа, если я вас обокрал! Пусть моя старая кожа покроется язвами!»

Амина в ужасе ждет ответа Мусы. Лицо старого посыльного искажает гримаса гнева, он не говорит, а выплевывает слова: «Бегам‑сахиба, я взял только ваши драгоценные вещи, но вы, и ваш сахиб, и его отец забрали всю мою жизнь, а на старости лет унизили, приведя в дом мамушку‑христианку!»

На вилле Букингем – тишина: Амина отказалась возбудить дело, но Муса уходит. Закинув за спину свернутую постель, он спускается по железной винтовой лесенке, обнаруживая, что лестницы могут вести и вниз, не только наверх; он уходит все дальше и дальше по склону холма, оставив этому дому свое проклятие.

И (может, проклятие тому виной?) Мари Перейра вот‑вот обнаружит, что даже если битва выиграна и лесенки ведут туда, куда надо, – змейки все равно не избежать.

Амина говорит: «Мне не достать больше денег, Исмаил, может быть, этого довольно?» А Исмаил: «Надеюсь, что так, но никогда нельзя знать заранее, хорошо бы все‑таки…» В ответ Амина: «Вся беда в том, что я стала слишком толстая и не влезаю в автомобиль. Придется обойтись тем, что есть».

Время для Амины снова замедляется; снова она глядит сквозь матовое стекло, где пляшут в лад красные тюльпаны на зеленых стеблях; во второй раз взгляд ее устремляется к башенным часам, которые не ходят с тех самых дождей 1947 года; и снова зарядили дожди. Сезон скачек закончился.

Бледно‑голубая башня с часами, приземистая, облупившаяся, никому не нужная. Она стояла в конце круглой площадки на залитом гудроном бетоне, собственно, на плоской крыше, увенчивающей верхний ярус зданий на Уорден‑роуд, вплотную примыкающей к нашему двухэтажному холму; если перелезть через стену, окружающую сад виллы Букингем, то плоская черная, покрытая гудроном поверхность окажется прямо под ногами. А под черным гудроном – детский сад и начальная школа Брич Кэнди, откуда весь учебный год ежедневно доносится треньканье: это мисс Гаррисон играет на пианино неизменные песенки детства; а еще ниже – магазины: «Рай книголюбов», ювелирная лавка Фатбхоя, магазин игрушек Чималкера и кондитерская Бомбелли с шоколадками‑длиной‑в‑ярд. Предполагалось, что дверь в башне заперта, но замок был дешевый, того типа, какой легко узнал бы Надир Хан: «сделано в Индии». И три вечера подряд, непосредственно перед моим первым днем рождения, Мари Перейра, стоя в темноте у окна моей комнаты, видела, как некая тень скользит по крыше, с руками, полными каких‑то бесформенных свертков, и вид этой тени наполнял ее несказанным страхом. После третьей ночи она рассказала обо всем моей матери; вызвали полицию, и инспектор Вакил снова явился в имение Месволда вместе с особой бригадой, состоящей из первоклассных офицеров: «Парни как на подбор, бегам‑сахиба, бьют без промаха, можете положиться на нас!» Переодевшись метельщиками улиц, спрятав пистолеты под лохмотьями, они держали башню с часами под наблюдением, сметая сор с круглой площадки.

Опустилась ночь. Из‑за штор и жалюзи обитатели имения Месволда бросали боязливые взгляды на башню с часами. Метельщики и в темноте продолжали свою работу. Джонни Вакил занял позицию на нашей веранде, спрятав от посторонних глаз ружье… ровно в полночь тень перелезла через боковую стену школы Брич Кэнди и направилась к башне с мешком через плечо… «Пусть войдет, – сказал Вакил Амине. – Нужно убедиться, что это – тот самый тип». Тип, протопав по плоской, покрытой гудроном крыше, добрался до башни, вошел внутрь.

– Инспектор‑сахиб, чего вы еще ждете?

– Ш‑ш‑ш, бегам, это дело полиции; пожалуйста, идите в дом. Мы возьмем его, когда он будет выходить. Дело верное, он попался, – добавил Вакил с довольным видом, – как крыса в крысоловку.

– Но кто он такой?

– А Бог его знает, – пожал плечами Вакил. – Не иначе какой‑нибудь злодей. Сейчас полно всякого сброда.

…И вот ночная темнота расплескивается, как молоко, ее прорезает один‑единственный крик, пронзительный, будто скрежет пилы; кто‑то в башне бросается к двери, та распахивается; слышен треск; и что‑то выползает на черный гудрон. Инспектор Вакил начинает действовать, хватает свое ружье, стреляет с бедра, как Джон Уэйн; метельщики бросают метлы и открывают прицельный огонь… женщины возбужденно вскрикивают, прислуга вопит… тишина.

Что там лежит коричнево‑черное, свернувшись серпантином на черном гудроне? Что истекает черной кровью; почему доктор Шапстекер кричит с верхнего этажа, откуда ему все хорошо видно: «Идиоты! Козявки проклятые! Ублюдки, дети педерастов!» Что там такое, с раздвоенным языком, умирает на гудроне, пока Вакил несется сломя голову по плоской крыше?

А там, внутри, за дверью в часовую башню? Что там упало всей тяжестью с таким сокрушительным треском? Чья рука распахнула дверь, на чьих пятах видны две красные сочащиеся дыры, полные яда, от которого не существует противоядия; яда, убившего полные конюшни отбракованных лошадей? Чье тело выволакивают из башни люди в штатском; чье это похоронное шествие без гроба, с лже‑метельщиками вместо траурного кортежа? Отчего, когда луна освещает мертвое лицо, Мари Перейра падает, будто мешок с картошкой, закатив глаза, во внезапном драматическом обмороке?

А внутри башни, вдоль стен: что это за странные механизмы, прикрепленные к дешевым часам, откуда здесь столько бутылок, заткнутых тряпками?

– Хорошо, черт возьми, что вы вызвали моих ребят, бегам‑сахиба, – говорит инспектор Вакил. – Это Жозеф Д’Коста, он у нас в списке «номер один». Мы за ним гоняемся уже около года. Злодей, каких мало. Видели б вы стены внутри той башни! Полки от пола до потолка, битком набитые самодельными бомбами. Взрывчатки хватило бы на то, чтобы вдребезги разнести весь этот холм и опрокинуть его в море!

Мелодрама громоздится на мелодраму; жизнь приобретает колорит бомбейского кино; змейки сменяют лесенки, лесенки следуют за змейками; среди изобилия событий Малыш Салем заболел. Словно бы не в силах переварить столько разнообразных происшествий, он смежил веки, покраснел и опух. Пока Амина ждала, чем закончится процесс, затеянный Исмаилом против государственных чиновников; пока Медная Мартышка подрастала у нее в животе; пока Мари пребывала в шоке, из которого вышла только тогда, когда ей стал являться призрак Жозефа; пока пуповина плавала в стеклянной банке, а чатни, приготовленные Мари, наполняли наши сны указующими перстами; пока Достопочтенная Матушка распоряжалась на кухне, – мой дед осмотрел меня и сказал: «Боюсь, сомневаться не приходится: у бедного ребенка брюшной тиф».

– О Господь всевышний, – вскричала Достопочтенная Матушка. – Что за черный демон явился, как‑его, в этот дом?

Вот как мне передали историю болезни, которая едва не остановила меня прежде, чем я успел начать: в конце августа 1948 года мать и дед дни и ночи ухаживали за мной; Мари, за уши вытаскивая себя из чувства вины, прикладывала к моему лбу холодные компрессы; Достопочтенная Матушка пела мне колыбельные и ложкой заталкивала в меня еду; даже мой отец, на время позабыв о собственных недугах, стоял в дверях, беспомощно всплескивая руками. Но пришла ночь, когда доктор Азиз, весь взмыленный и разбитый, будто старый конь, изрек: «Я больше ничего не могу сделать. К утру мальчик умрет». И среди женских воплей, когда у моей матери от горя начались преждевременные схватки, когда Мари рвала на себе волосы, – раздался стук в дверь, и слуга ввел доктора Шапстекера; тот протянул деду маленький пузырек и сказал: «Не стану обманывать вас: это или убьет его, или вылечит. Ровно две капли, потом останется только ждать».

Дед, который сидел, сжав голову руками, на валуне своей медицинской премудрости, спросил: «Что это такое?» И доктор Шапстекер, которому почти исполнилось восемьдесят два, облизал уголки губ тонким язычком: «Раствор яда королевской кобры. Иногда помогает».

Змейки могут привести к успеху, а лесенки – спустить вас вниз; мой дед, зная, что я все равно обречен, дал мне яд кобры. Вся семья стояла и смотрела, как яд растекается по детскому тельцу… через шесть часов у меня была нормальная температура. После этого мой феноменальный рост прекратился, но кое‑что было обретено взамен утраченного: жизнь и раннее знание двойственной природы змей.

Пока у меня падала температура, в родильном доме доктора Нарликара родилась моя сестра. Это случилось первого сентября, и рождение прошло настолько обычно, без всяких усилий, что его практически не заметили в имении Месволда; в тот же самый день Исмаил Ибрахим посетил моих родителей в клинике и сообщил, что процесс выигран… Пока Исмаил ликовал, я схватился за столбики моей кроватки, когда он воскликнул: «Конец замораживанию! Ваши активы снова принадлежат вам! Решение суда высшей инстанции!» – я, весь красный, боролся с силой тяготенья; и когда Исмаил объявил с честным, открытым лицом: «Синай‑бхаи, законность восторжествовала», избегая при этом восхищенного, торжествующего взгляда моей матери, я, Малыш Салем, в возрасте одного года, двух недель и одного дня, встал на ноги в своей кроватке.

Результаты событий того дня были двойственны: я вырос с безнадежно кривыми ногами, ибо слишком рано начал ходить; а Медная Мартышка (так ее прозвали за копну золотисто‑рыжих волос, которые потемнели только годам к девяти) узнала, что, если хочешь обратить на себя чье‑то внимание, нужно производить как можно больше шума.

* Тубривала – дудочник (тубри, тумри – дудка из высушенной тыквы, на которой играют заклинатели змей).

* …возлюбленной Золотой Бенгалии… – песня «Моя Золотая Бенгалия» («Амар Шонар Бангла») была написана Р. Тагором в 1905 г., когда вся Индия возмущенно протестовала против намерения генерал‑губернатора лорда Керзона разделить Бенгалию на две провинции. Опубликованная в журнале «Бонго доршон» в конце 1905 г., эта песня сделалась гимном участников бенгальского освободительного движения. Такое же культовое значение песня Тагора приобрела в 1960–1970‑х гг., когда в Восточной Бенгалии началась борьба за отделение от Пакистана (ср. ниже, гл. «Будда» и др.). После образования в 1971 г. Республики Бангладеш песня Тагора была провозглашена национальным гимном этой страны.

* …бог Нага… – слово нага на санскрите означает «змей». В древнеиндийских мифах имя нага чаще всего относится к группе змееподобных божеств, спутников Шивы или богини Дурги. На Шеше, Великом Змее, покоится среди Мирового Океана бог Вишну.

* Морарджи Десаи (1896–1983) – видный деятель партии ИНК. В 1946–1952 гг. – министр в правительстве Бомбея; в 1956–1969 гг. занимал различные министерские посты в правительстве Индии. В 1969 г., в знак протеста против политики Индиры Ганди, вышел в отставку и присоединился к оппозиционной правительству «Организации конгресса». В 1977 г., после поражения «официального» конгресса на выборах, занял пост премьер‑министра, который и сохранял до 1979 г.

* Валлабхаи Патель (1875–1950) – один из лидеров национально‑освободительного движения; в течение многих лет входил в состав руководства ИНК. В 1947–1950 гг. – заместитель премьер‑министра и министр внутренних дел.

* В.П. Кришна Менон (1896–1974) – в 1947–1952 гг. верховный комиссар Индии в Лондоне; в 1957–1962 гг. – министр обороны.

* Ленточный крайт (bungarus fasciatus), или нама – наиболее распространенный представитель близкого к кобрам рода бунгаров. Длина его достигает 1,8 м. Он имеет яркую окраску из чередующихся черных и желтых полос. Яд его весьма токсичен и оказывает ярко выраженное нейтропное воздействие.

* Касонди – острый соус; приготовляется также из недозрелых манго и тамариндов с солью и горчицей.

* Бириани – жирный плов из риса с курицей.

* М.К. Ганди (бапу – «отец, батюшка» – почтительное прозвище Ганди) был убит выстрелом из револьвера во время молитвы 30 января 1948 г.

* Хай Рам – по свидетельству очевидцев, последние слова Ганди.

* Убийцей Ганди оказался Натхурам Годсе – фанатик, террорист, связанный с коммуналистской организацией Хинду Махасабха. Годсе вместе с тремя сообщниками был судим и в 1948 г. повешен в Бомбее.

* Мауси – тетка, сестра матери.

* Хамаль – посыльный, слуга.


Как Салем достиг чистоты

Вот что осталось рассказать: возвращение «тик‑така». Но теперь обратный отсчет времени стремится к концу, не к рождению; а еще нужно упомянуть изнеможение, всеобщую усталость, такую глубокую, что конец представляется единственным решением, ибо живые человеческие существа, как и народы, как и литературные герои, могут попросту выдыхаться, и тогда не остается ничего другого, как только покончить с ними.

Как месяц ясный раскололся на куски, и Салем достиг чистоты… часы уже тикают, и поскольку любой обратный счет движется к нулю, скажу, пожалуй, что конец наступил 22 сентября 1965 года, и что время‑ноль неизбежно совпало с полуночью, с последним ударом часов. Хотя старым дедовским часам в доме тетушки Алии, которые точно показывали время, но начинали дребезжать на две минуты позже, так и не представилось возможности пробить полночь.

Моя бабушка Назим Азиз приехала в Пакистан в середине 1964 года, оставив позади Индию, в которой смерть Неру* развязала ожесточенную борьбу за власть. Морарджи Десаи, министр финансов, и Джагдживан Рам*, самый могущественный из неприкасаемых, объединились, полные решимости предотвратить установление династии Неру; так что Индире Ганди* не удалось занять руководящий пост. Новым премьер‑министром стал Лал Бахадур Шастри, тоже принадлежавший к поколению политиков, которых, казалось, заспиртовали в бессмертии; правда, в случае Шастри то была лишь майя, иллюзия*. Неру и Шастри вполне доказали, что они смертны, но оставалась уйма других мумий, которые сжимали Время в иссохших пальцах и не давали ему двигаться… зато в Пакистане часы тикали: тик‑так, тик‑так.

Достопочтенная Матушка на словах не одобряла карьеру сестры; слишком уж она, эта карьера, отдавала киношной. «За моей семьей, как‑его, – вздыхала она перед Пией мумани, – так же невозможно уследить, как за ценами на бензин». Но втайне она была потрясена, ибо уважала власть и влияние, а Джамиля вызывала всеобщий восторг и была желанной гостьей в лучших домах страны… Бабка обосновалась в Равалпинди, однако, не желая поступаться своей независимостью, не стала жить в доме генерала Зульфикара. Они с тетей Пией поселились в скромном бунгало в старой части города и, сложив свои сбережения, приобрели заветную концессию на бензоколонку.

Назим никогда не упоминала Адама Азиза и не оплакивала его; казалось, она едва ли не испытывает облегчение оттого, что мой сварливый дед, в молодости презиравший борьбу за создание Пакистана и, наверное, винивший Мусульманскую Лигу в гибели своего друга Миана Абдуллы, своей смертью освободил ее, позволил одной уехать в Землю Чистых. Отринув прошлое, Достопочтенная Матушка сосредоточилась на бензине и маслах. Бензоколонка была расположена превосходно, возле шоссе Равалпинди – Лахор, по которому курсировали большие грузовики; дела пошли лучше некуда. Пия и Назим по очереди сидели в стеклянной будке распорядителя, пока механики заливали горючее в баки легковых машин и армейских грузовиков. Сочетание оказалось просто волшебным. Пия привлекала клиентов блеском красоты, которая все никак не тускнела, а Достопочтенная Матушка, которая после постигшей ее утраты стала больше интересоваться чужими жизнями, чем своей собственной, завела обыкновение приглашать водителей в стеклянную будку на чашечку розового кашмирского чая; они принимали приглашение с некоторым трепетом, но, убедившись, что старая дама не собирается утомлять их бесконечными воспоминаниями, расслаблялись, развязывали галстуки и языки, и Достопочтенная Матушка могла купаться в благословенных волнах забвения, наслаждаясь рассказами о том, как живут другие люди. Бензоколонка быстро стала знаменитой в тех краях, водители даже делали крюк, чтобы там заправиться – часто два дня подряд, ради того, чтобы усладить взоры красотой моей божественной тети и поделиться горестями с моей бесконечно терпеливой бабкой, которая впитывала чужие речи, будто губка, всегда дожидалась, пока собеседник выскажется до конца, и только потом слетал с ее уст краткий, простой и здравый совет – пока рабочие бензоколонки наполняли машины бензином и мыли их, моя бабка вычищала жизни шоферов и наполняла их новым смыслом. Она сидела в своей стеклянной исповедальне и решала проблемы целого мира; а собственная семья, казалось, утратила для нее всякое значение.

Усатая, властная, гордая, Назим Азиз нашла способ ужиться с трагедией; но, обретя выход, она стала первой жертвой того духа распада и усталости, из‑за которого конец и сделался единственно возможным решением. (Тик‑так…) И все же, несмотря ни на что, она, по всей видимости, не имела ни малейшего намерения последовать за супругом в благоуханные сады, предназначенные для праведных; у нее, казалось, было больше общего с лидерами‑мафусаилами покинутой Индии. Она все полнела и полнела с устрашающей быстротой; пришлось даже вызвать строителей и расширить застекленную будку. «Стройте с запасом, с запасом, – командовала она с редким у нее проблеском юмора. – Может, я буду сидеть тут через сто лет, и один Аллах знает, какая я тогда стану толстая; не тревожить же мне добрых людей еще пяток‑десяток раз!»

А Пию Азиз не вполне удовлетворял «бензин‑керосин». Она пустилась крутить романы с полковниками, игроками в крикет и поло, дипломатами; это было легко скрыть от Достопочтенной Матушки, которая потеряла интерес к чему бы то ни было, кроме чужих жизненных драм; но Равалпинди – город маленький, и вскоре поползли сплетни. Тетка Эмералд пыталась призвать Пию к порядку; та ответила: «Ты хочешь, чтобы я вечно выла и рвала на себе волосы? Я еще молодая, а молодым не грех и погулять». Эмералд, поджав губы: «Но имей же к себе хоть немного уважения… семейная честь…» На что Пия, вскинув голову: «Вот ты и имей к себе уважение, сестрица. А я буду жить».

Но мне кажется, что в подобном самоутверждении Пии зияла некая пустота; что и она тоже ощущала, как мелеет с годами ее жизненная сила; может быть, эти бурные романы были последней отчаянной попыткой «остаться в образе» – таком, какого и ждали от нее окружающие. Ее сердце в этом не участвовало; по‑настоящему, в глубине души, она тоже ждала конца… Все в нашей семье всегда были беззащитны перед тем, что падает с неба, с тех самых пор, как Ахмеда Синая огрела рука, оброненная стервятником; а гром с ясного неба грянет всего лишь через год.

После известия о смерти деда и приезда в Пакистан Достопочтенной Матушки мне стал все чаще и чаще сниться Кашмир; я никогда не бродил по садам Шалимара‑багх, но он являлся ко мне по ночам; я плавал в шикарах и, как дед, восходил на гору Шанкарачарьи; я видел корни лотоса и горы, похожие на голодные челюсти. И в этом тоже можно усмотреть один из симптомов распада, затронувшего всех нас (кроме Джамили, у которой были Бог и страна, чтобы продолжать идти вперед) – напоминание о том, что моя семья оторвалась от Индии и не обрела единства с Пакистаном. В Равалпинди моя бабка пила розовый кашмирский чай; в Карачи ее внука омывали воды озера, которого он никогда не видел. Пройдет немного времени – и мечта о Кашмире захлестнет умы всех остальных пакистанцев; сцепление‑с‑историей так и оставалось в силе, и в 1965 году мои сны стал видеть целый народ, они‑то и обусловили приближающийся конец, и когда самые разные вещи обрушились с неба, я наконец‑то очистился.

Салем не мог пасть ниже: я чуял, как от меня исходит удушающий смрад моего беззакония. Явившись в Страну Чистых, я стал искать общества шлюх – там, где я мог бы начать новую, праведную жизнь, я вместо того взрастил в себе невыразимую, немыслимую (и неразделенную) любовь. Зараженный начатками того великого фатализма, который в конце концов захлестнет меня, я разъезжал по улицам города на моей «Ламбретте»; мы с Джамилей, как могли, избегали друг друга, впервые в жизни не зная, что друг другу сказать.

Чистота – высокий идеал! – ангельская добродетель, давшая имя Пакистану, сочащаяся из каждой ноты песен, какие пела моя сестра! – была так от меня далека; мог ли я знать, что история, своей властью прощающая грешников, уже вела обратный счет времени к той минуте, когда один‑единственный удар очистит меня с головы до пят?

А тем временем разгулялись иные силы: Алия Азиз начала наконец осуществлять ужасную месть старой девы.

Дни на Гуру Мандир: запахи бетеля, запахи кухни, томный аромат тени минарета, длинного указующего перста, каковой вытянула мечеть; ненависть тетки Алии к мужчине, который бросил ее, и к сестре, вышедшей за него замуж, выросла, стала ощутимой и зримой; она сидела на коврике в гостиной, как большой геккон*, и воняла блевотиной; но, казалось, только мне в ноздри шибал этот запах, ибо Алия училась притворяться так же быстро, как росли волоски у нее на подбородке, а вместе с тем и сноровка, с какой она налепляла пластырь, каждый вечер налепляя его и вырывая бороду с корнем.

Вкладом моей тетки Алии в судьбы нации – через школу и колледж – никак нельзя пренебречь. Позволив бедам и обидам старой девы просочиться в учебные планы, классные комнаты, а также и в умы школьников и студентов, она взрастила целое племя детей и юношества, одержимое древней жаждой мести, мести без причины и цели. О вездесущее бесплодие девственных теток! От него шла пятнами штукатурка на стенах; мебель, до отказа набитая горечью, вздувалась желваками; подавленные импульсы старой девы глядели из‑под каждого стежка на портьерах. Как раньше из детских вещичек. Горечь, сочащаяся из расщелины в земной коре.

В чем находила усладу тетка Алия? В стряпне, что довела она за годы одинокого помешательства до уровня высокого искусства: умении пропитывать пищу эмоциями. Кому она уступала на этом поприще? Только моей прежней няньке Мари Перейре. Кто ныне превзошел обеих старых стряпух? Салем Синай, главный специалист по маринадам на консервной фабрике Браганца… И все же, пока мы жили в доме на Гуру Мандир, тетка кормила нас бириани, полными разногласий, и наргизи‑кофта, пропитанными раздором; и мало‑помалу гармония запоздалой, осенней любви матери и отца расстроилась.

И все же нужно сказать о моей тетке что‑то хорошее. В политике она яростно выступала против военного режима; если бы не зять‑генерал, у нее отобрали бы и школу, и колледж. Я бы не хотел ее чернить, показывать вам ее только сквозь призму своих личных горестей: она ездила с лекциями по Советскому Союзу и по Америке. Да и готовила очень вкусно. (Несмотря на скрытые приправы).

Но атмосфера этого дома, затененного мечетью, и пища, которая готовилась в нем, начали оказывать влияние… Салем, под двойным, сбивающим с толку воздействием своей ужасающей любви и блюд тетки Алии, стал заливаться свекольным румянцем, стоило сестре появиться перед его мысленным взором; а Джамиля, бессознательно стремясь к свежему воздуху и пище, не приправленной темными чувствами, проводила дома все меньше и меньше времени: она разъезжала по всей стране (кроме Восточной части) и давала концерты. В тех все более и более редких случаях, когда брат с сестрой оказывались в одной комнате, они оба, изумленные, подскакивали на полдюйма, а потом, приземлившись, яростно взирали на то место, с которого соскочили, словно оно вдруг раскалилось, как печь, где выпекают хлеб. Да и вообще они вели себя так, что любому стало бы ясно, в чем тут дело, если бы мысли прочих обитателей дома не были заняты другим: скажем, Джамиля и в комнатах не снимала своего бело‑золотого покрывала до тех пор, пока не была уверена, что брат ушел, хотя голова у нее раскалывалась от жары; а Салем – который продолжал, как покорный раб, привозить дрожжевой хлеб из монастыря святой Игнасии – старался не передавать ей буханку из рук в руки; иногда просил выступить посредницей свою ядовитую тетю. Алия окидывала его лукавым взором и спрашивала: «Что с тобой, мальчик, уж не заразился ли ты какой‑нибудь болезнью?» Салем весь вспыхивал, боясь, что тетка догадалась о его связях с продажными женщинами; может, так оно и было, да только Алия охотилась за более крупной дичью.

…Еще у него появилась привычка впадать в долгое мрачное молчание, которое прерывалось внезапно каким‑нибудь ничего не значащим восклицанием типа: «Нет!» или «Однако!», или же междометиями, еще более таинственными, например: «Бац!» или «Бу‑ум!» Лишенные смысла слова посреди грозного молчания: будто Салем ведет с самим собой столь напряженный диалог, что фрагменты его, полные боли, невольно время от времени поднимаются к губам, словно кипящая лава. Этот внутренний разлад, несомненно, усугубляли карри, сдобренные смутой, какие он вынужден был есть; и в конце концов, когда Амина уже начала говорить с невидимыми бельевыми корзинами, и Ахмед, раздавленный ударом, лишь срыгивал да заливался смехом, а я молча дулся в своем углу, тетка могла быть довольна тем, как удалось ей отомстить клану Синаев; но и ее опустошило, выпило до дна исполнение столь долго лелеемого плана; шаги ее звучали гулко, отдавали пустотой, когда, облепив подбородок пластырем, она скиталась по скорбному дому, в какой превратилось ее жилище, а ее племянница подпрыгивала, словно пол горел у нее под ногами; а племянник вопил: «И‑я‑я‑я!», словно бы ниоткуда; а давний ухажер пускал слюни изо рта, а сестра Амина здоровалась с воскресающими призраками прошлого: «Значит, это ты опять. Ну, а почему бы и нет? Ничего нельзя выбросить раз и навсегда».

Тик‑так… В январе 1965 года моя мать Амина Синай обнаружила, что опять беременна, после перерыва в семнадцать лет. Убедившись наверняка, она сообщила хорошую новость старшей сестре Алии и тем самым предоставила моей тетке возможность довести месть до совершенства. Что Алия сказала моей матери, никому не известно; чего подмешала она в свою стряпню, можно только догадываться; но Амину то и другое совсем доконало. Ее стали мучить кошмары, в которых являлся ребенок‑урод с цветной капустой вместо мозга; ее преследовал призрак Рамрама Сетха, и старое пророчество о двухголовом младенце вновь доводило ее до безумия. Моей матери исполнилось сорок два года; от страха перед родами в таком возрасте (и вполне естественного, и внушенного Алией) померк тот блистающий ореол, который окружал ее с тех самых пор, как она, выхаживая своего мужа, сумела внушить ему позднюю, осеннюю любовь; под влиянием кормы, замешанной на теткиной мести – посыпанной дурными предзнаменованиями наряду с кардамоном – моя мать стала бояться своего ребенка. С каждым месяцем ее сорок два года сказывались все ужаснее, вес четырех десятилетий возрастал с каждым днем, обрушивался на нее всей тяжестью, пригибал к земле. На втором месяце она совсем поседела. На третьем лицо ее сморщилось, как сгнившее манго. На четвертом месяце она превратилась в старуху, толстую, рыхлую; ее вновь одолели мозоли, и, конечно же, волосы стали расти по всему лицу; ее вновь окутал, словно саван, туман стыда, будто ребенок – позор для женщины столь очевидно преклонных лет. И по мере того, как дитя этих смутных дней росло в ее лоне, контраст между его юностью и ее дряхлостью делался все ярче; тут‑то она и опустилась в старое плетеное кресло, где ее стали посещать призраки прошлых лет. Распад моей матери устрашал своей скоротечностью; Ахмед Синай, беспомощно за ним наблюдая, сам внезапно лишился мужества, ориентира, цели.

Даже сейчас мне трудно писать о тех днях, когда закрылась некая возможность, когда фабрика полотенец стала крошиться, будто черствая корка, в руках моего отца. Ведьмина стряпня Алии (действовавшая через желудок во время еды и через зрение, когда Ахмед смотрел на свою жену) слишком явно сказалась в нем: он стал дурно управлять фабрикой и ссориться с рабочими.

Если вкратце, то вот причины краха «полотенец „Амина‑Брэнд“»: Ахмед Синай начал обращаться с рабочими столь же высокомерно, как некогда в Бомбее со слугами, пытаясь внушить в равной мере мастерам‑ткачам и упаковщикам вечные истины отношений между хозяином и работником. В результате рабочие уходили от него косяками, давая, например, следующие объяснения: «Я не нанимался к вам чистить отхожее место, сахиб; я – квалифицированный ткач первой категории», и, как правило, не выказывая особой благодарности за то, что он вообще предоставил им работу. Охваченный пьянящим гневом, каким были пропитаны завернутые теткой завтраки, он разогнал их всех и нанял каких‑то халтурщиков, которые воровали катушки с хлопковой пряжей и детали станков, зато готовы были сколько угодно кланяться и пресмыкаться; процент бракованных полотенец угрожающе рос, контракты не выполнялись, количество повторных заказов настораживающе сокращалось. Ахмед Синай стал приносить домой горы – Гималаи! – отвергнутых полотенец, ибо фабричный склад был уже переполнен не соответствующей стандартам продукцией – плодами неумелого управления; он снова начал пить, и к лету этого года дом на Гуру Мандир наполнился непристойной бранью, каковой, как и прежде, сопровождались его борения с джиннами, и мы должны были боком протискиваться мимо Эверестов и Нанга‑Парбатов* бракованной махровой ткани, которая забивала коридоры и холл.

Мы сами отдали себя во власть кипящего на медленном огне гнева моей толстой тетки; за исключением Джамили, которую это затрагивало гораздо меньше благодаря ее частым отлучкам из дому, все мы попались и были съедены. То было мучительное, сбивающее с толку время, когда любовь моих родителей рассыпалась в прах, не выдержав двойного веса вновь зачатого ребенка и стародавних теткиных обид; мало‑помалу смятение и ощущение краха просочились сквозь окна этого дома и заполонили сердца и умы целой нации, так что война, когда она началась, была окутана тем же маревом дурмана, той же дымкой нереальности, в какой все мы приспособились жить.

Отец стремительно двигался к удару; но до того, как бомба взорвалась у него в голове, была отлита другая пуля: в апреле 1965 года все мы услышали о странных инцидентах в княжестве Кач.

Пока мы бились как мухи в паутине теткиной мести, мельница истории продолжала молоть. Репутация Президента Аюба пошатнулась: слухи о мошенничестве на выборах 1964 года просочились, и скандал никак не удавалось замять. Прославился и президентский сынок, Гаухар Аюб, владелец загадочного предприятия «Гандхара Индустриз», которое в одночасье сделало его мультимиллионером. О бесконечная последовательность недостойных сыновей великих мира сего! Гаухар, задира и краснобай, а позднее, в Индии, Санджай Ганди с его «Автомобильной компанией Марути» и с Конгрессом молодежи; и совсем недавно – Канти Лал Десаи… сыновья великих людей уничтожают сделанное отцами*. Но у меня ведь тоже есть сын; Адам Синай, вопреки прецедентам, нарушит это правило. Сыновья могут быть и лучше отцов, и хуже… однако в апреле 1965 года все только и говорили, что о бесчинствах сыновей. Чей сын перелез через стену президентского дворца первого апреля – какой‑такой отец зачал вонючего урода, который набросился на Президента и выстрелил ему в живот?* О некоторых отцах история милосердно умалчивает; да ведь и убийце‑то не повезло: пистолет чудесным образом дал осечку. Чьего‑то сына уволокли полицейские, чтобы вырвать ему зубы один за другим, сжечь ногти до мяса и, безусловно, приложить горящие сигареты к кончику пениса; нет, наверное, этого безымянного, неудавшегося убийцу не слишком‑то утешило бы, даже если бы он и знал, что его просто‑напросто понесло потоком истории; что именно в этот период сыновья (как больших, так и малых людей) вели себя до крайности скверно. (Нет, не думайте: я себя не исключаю.)

Разрыв между прессой и реальностью: газеты цитировали зарубежных экономистов – ПАКИСТАН – МОДЕЛЬ ДЛЯ РАЗВИВАЮЩИХСЯ СТРАН, – а крестьяне (чьи слова не приводились) проклинали так называемую «зеленую революцию»*, утверждая, будто большинство вновь пробуренных колодцев нельзя использовать: вода в них гнилая, да и расположены они не там, где надо; пока в печати прославлялась неподкупность руководителей страны, сплетни о счетах в швейцарских банках и о новых американских машинах президентского сынка роились, словно мухи. Выходящая в Карачи газета «Даун» (Заря), заговорила о совершенно определенной заре – ДОБРЫЕ ОТНОШЕНИЯ МЕЖДУ ИНДИЕЙ И ПАКИСТАНОМ – ЗА СЛЕДУЮЩИМ ПОВОРОТОМ? – но в княжестве Кач другой, не оправдавший надежд, сын обнаружил нечто совершенно иное.

В городах – миражи и ложь; на севере, на горных высотах, китайцы строят дороги* и собираются проводить ядерные испытания; но пора перейти от общего к частному, а именно – к генеральскому сыну, моему кузену, страдающему недержанием Зафару Зульфикару. Он, после апреля и июля, сделался архетипом всего великого множества не сумевших исполнить свой долг сыновей страны; история на его примере указала своим перстом на Гохара, будущего Санджая и грядущего Канти Лала, и, конечно же, на меня.

Итак, кузен Зафар. У нас с ним в те времена было много общего… мое сердце переполняла запретная любовь, а его штаны, невзирая на все предпринимаемые усилия, без конца наполнялись чем‑то более ощутимым, но не менее запретным. Я грезил о легендарных влюбленных, чья любовь родилась под несчастливой звездой: Шах Джахан и Мумтаз Махал, Монтекки и Капулетти; он же мечтал о своей невесте из Кифа, которая даже после шестнадцатого дня рождения никак не достигала зрелости – в его мыслях она представала неким фантастическим воплощением недостижимого будущего… В апреле 1965 года Зафара послали на маневры в контролируемую Пакистаном зону княжества Кач.

В армии не знают жалости к тем, у кого слабый мочевой пузырь; Зафар, хоть и лейтенант, был посмешищем для всей военной базы в Абботтабаде. Рассказывали, будто ему предписали носить надувные резиновые трусы, дабы не осквернить ненароком славный мундир пакистанской армии; простые джаваны, когда он проходил мимо, раздували щеки, будто резиновый шар. (Все это выяснилось впоследствии, когда он, арестованный за убийство, заливаясь слезами, давал показания). Возможно, о назначении Зафара в Кач подумал какой‑нибудь сердобольный командир, который всего лишь стремился убрать его с линии огня абботтабадских остряков… Недержание обрекло Зафара Зульфикара на преступление, столь же отвратительное, как и мое. Я влюбился в сестру, а он… но лучше рассказывать все по порядку.

С самого Раздела Кач всегда был «спорной территорией», хотя на практике ни та, ни другая сторона не оспаривала ее слишком усердно. На холмах вдоль двадцать третьей параллели, где проходила неофициальная граница, Пакистан воздвиг ряд пограничных постов, и на каждом имелся в наличии отрезанный от мира гарнизон из шести человек и световой маяк. Некоторые посты 9 апреля 1965 года были захвачены частями индийской армии; пакистанские вооруженные силы, включая моего кузена Зафара, который оказался там в связи с маневрами, вступили в восьмидесятидвухдневный бой за нерушимость границ. Война в Каче длилась до первого июля. Таковы факты; но нечто иное скрывается за двойным маревом нереальности и чистой выдумки, каким окутаны были все тогдашние перипетии, а особенно события, произошедшие в фантасмагорическом Каче… так что история, которую я вам сейчас расскажу, повторяя в общих чертах то, что поведал кузен Зафар, может быть столь же истинной, как и любая другая; то есть, кроме тех, какие нам преподносятся официально.

…Когда молодые пакистанские солдаты вступили на топкую почву Кача, холодный, липкий пот оросил их чело, а зеленоватый, словно на дне морском, свет лишил мужества; вспомнились истории, нагнавшие еще больше страху; легенды об ужасах, какие издавна творились в этой земноводной зоне, о демонических морских чудищах с пылающими глазами, о женщинах‑рыбах, которые дышат под водой, опустив туда свои рыбьи головы, а человеческие части ниже пояса, прекрасно оформленные, обнаженные, держат на берегу, соблазняя неосторожных и подвигая их на роковые сексуальные действия, ибо хорошо известно, что никому не дано, полюбив женщину‑рыбу, остаться в живых… так что к тому времени, как они достигли пограничных постов и вступили в бой, то была нестройная толпа насмерть перепуганных семнадцатилетних мальчишек – их бы, конечно, разбили наголову, если бы противник не пробыл в зеленой атмосфере Кача еще дольше; безумная война разворачивалась в колдовском мире, и каждой стороне казалось, будто призраки нечистой силы бьются бок о бок с противником; в итоге индийские войска отступили; многие солдаты, рухнув на землю в изнеможении, проливали потоки слез, стенали: «Слава Богу, конец», – рассказывали о больших склизких пузырях, что катались вокруг пограничных постов по ночам, и о плывущих по воздуху призраках утопленников в венках из водорослей и с морскими раковинами на пупках.

Мой кузен слышал, как сдавшиеся в плен индийские солдаты твердили в один голос: «Что вы хотите, на этих постах не было ни души; мы увидели, что там пусто, вот и заняли их».

Тайна покинутых пограничных постов с самого начала не показалась столь уж загадочной молодым пакистанским солдатам, которым было приказано занять эти позиции и оставаться там, пока не прибудут новые пограничные отряды; мочевой пузырь и кишечник моего кузена лейтенанта Зафара опустошались с истерической частотой все семь ночей, какие провел он на одном таком посту в компании всего лишь пяти джаванов. За эти ночи, полные воплей ведьм и безымянного склизкого шарканья в темноте, шестеро юнцов дошли до такого жалкого состояния, что никто уже не смеялся над моим кузеном, ибо и все остальные дружно испражнялись в штаны. В предпоследнюю ночь, пропитанную призрачным злом, один из джаванов в страхе прошептал: «Послушайте, ребята, если бы мне предстояло сидеть здесь всю жизнь, я бы, черт возьми, тоже сбежал!»

Совершенно раскиснув и утратив остатки мужества, солдаты в Каче обливались потом; а в последнюю ночь сбылись все худшие страхи: юнцы увидели, как армия призраков движется на них из темноты; их пост был ближайшим к побережью – в зеленоватом лунном свете колыхались паруса призрачных кораблей, дау‑фантомов; призрачная армия неумолимо близилась, не обращая внимания на визг, который подняли солдаты; призраки несли замшелые сундуки и жуткие, покрытые саваном носилки, на которых громоздились непостижимые уму вещи; и когда призрачные воины вошли в дверь, мой кузен Зафар пал к их ногам и стал нести какую‑то околесицу.

У первого призрака, вошедшего в здание поста, не хватало нескольких зубов, а за поясом торчал кривой нож; увидев солдат в хибарке, он яростно засверкал глазами. «Боже милосердный! – проговорил глава призраков. – Что вы, сосунки, здесь делаете? Разве вам не заплатили, как полагается?»

Не призраки то были, а контрабандисты. А пятеро молодых солдат в страхе пресмыкались перед ними, и хотя они потом и пытались спасти свое лицо, позор был полным, всепоглощающим. Ну а теперь мы приближаемся к сути дела. От чьего имени орудовали контрабандисты? Чье имя слетело с уст главаря; что заставило моего кузена в страхе выпучить глаза? Чье богатство, основу которого заложили бедствия индусских семей, бежавших в 1947 году, ныне пополнялось за счет весенне‑летних контрабандных рейдов через неохраняемый Кач в города Пакистана? Какой такой генерал с лицом Пульчинелло и голосом тонким, как лезвие бритвы, командовал призрачными войсками?.. Но лучше обратиться к фактам. В июле 1965 года мой кузен Зафар приехал на побывку в отцовский дом в Равалпинди; и однажды утром не спеша направился к спальне отца, неся на своих плечах не только бремя памяти о пережитых в детстве унижениях и побоях; не только позор недержания, мучившего его всю жизнь; нет, он еще знал, что его родной отец повинен в том‑что‑случилось‑в‑Каче, когда Зафар Зульфикар нес околесицу, пресмыкаясь на полу. Мой кузен обнаружил отца в ванне, что располагалась подле кровати, и перерезал ему горло длинным, изогнутым ножом контрабандиста.

Скрытая за газетными сообщениями – ПОДЛЫЕ ИНДИЙСКИЕ ЗАХВАТЧИКИ ИЗГНАНЫ НАШИМИ ОТВАЖНЫМИ РЕБЯТАМИ – правда о генерале Зульфикаре стала призрачной, невесомой; подкуп пограничников нашел в газетах такое отражение: НАШИ СОЛДАТЫ ПАЛИ НЕВИННЫМИ ЖЕРТВАМИ ИНДИЙСКИХ НЕЛЮДЕЙ; да и кто стал бы распускать слухи о том, что мой дядя занимается контрабандой? У какого генерала, у какого политика не было в доме транзисторного приемника, нелегально ввезенного дядей, кондиционеров или импортных часов, запятнанных его грехами? Генерал Зульфикар умер; кузен Зафар угодил в тюрьму и избежал брака с принцессой из Кифа, которая упорно отказывалась менструировать именно потому, что хотела избежать брака с ним; а инциденты в княжестве Кач стали, так сказать, хворостом для большого костра, заполыхавшего в августе, костра всесжигающего, в котором Салем наконец‑то, сам того не желая, обрел свою вечно ускользающую чистоту.

Что же до моей тетки Эмералд, то ей было позволено эмигрировать, и она стала готовиться к отъезду, предполагая отбыть в Англию, в Саффолк, к прежнему командиру мужа, бригадиру Додсону: тот, впав в детство, проводил все свое время в обществе таких же дряхлых, как он сам, индийских слуг и без конца смотрел фильмы о «Делийском дарбаре» и о прибытии Георга V к Вратам Индии*… ее ждала пустота забвения, ностальгия и английская зима, но началась война и разрешила все проблемы*.

В первый день «коварного мира», длившегося немногим больше месяца, Ахмеда Синая разбил удар. У него отнялась вся левая сторона, он как дитя малое пускал слюни и хихикал, а еще бессмысленно бормотал, особенно предпочитая скверные детские словечки, касающиеся испражнений. Хихикая и выкрикивая: «Кака!» и «Пися!», мой отец заканчивал свою полную превратностей жизнь, в очередной, и в последний, раз заблудившись, а также окончательно проиграв битву с джиннами. Он сидел, тряся головой и кудахтая, среди бракованных полотенец, в которых подытожилась вся его жизнь; среди бракованных полотенец моя мать, сокрушенная своей чудовищной беременностью, приветствовала наклоном головы пианолу Лилы Сабармати, забредшую к ней с визитом; или призрак брата Ханифа, или руки, порхающие, как бабочки вокруг свечи, вокруг‑и‑вокруг ее собственных… командор Сабармати навещал ее, прихватив свой чудовищный жезл, и Нусси‑Утенок шептала: «Это конец, сестричка Амина! Конец света!» в сморщенное ухо моей матери… и теперь, пробившись сквозь недужную реальность моих пакистанских лет, стараясь отыскать хоть какой‑то смысл в том, что казалось (сквозь марево мести моей тетки Алии) целым рядом ужасных, скрытых репрессий, которые были направлены на истребление наших бомбейских корней, я дошел до того места, когда приходится говорить о концах.

Должен сказать со всей определенностью: я глубоко убежден, что тайная цель индо‑пакистанской войны 1965 года заключалась, ни много ни мало, как в том, чтобы стереть с лица земли мое злополучное семейство. Чтобы понять нашу недавнюю историю, нужно всего лишь тщательно, непредубежденно проанализировать, куда падали бомбы в этой войне.

Даже концы имеют начала; всякий рассказ требует последовательности. (К тому же и Падма подавляет все мои попытки поставить телегу впереди лошади). К 8 августа 1965 года история моей семьи достигла того предела, когда конец – заданный‑падением‑бомб – лишь милосердно принес долгожданное облегчение. Нет, не так, нужно употребить ключевое слово: если нам суждено было очиститься, только событие такого масштаба могло нам в этом помочь.

Алия Азиз, упившаяся своей ужасной местью; тетя Эмерадд, овдовевшая, ожидающая изгнания; пустота, таящаяся в самой середке сладострастия тети Пии; бабка Назим Азиз, удалившаяся от всех нас в застекленную будку; кузен Зафар с его вечно незрелой принцессой и перспективой до скончания века прудить в тюремные матрасы; отец, впавший в детство, и в одночасье нагрянувшая, смущаемая призраками старость Амины Синай… все эти ужасные недуги будут излечены в результате того, что правительство присвоило себе мою мечту о Кашмире. Между тем упорное, твердое как кремень нежелание сестры поощрить мою любовь погрузило мой ум в глубины фатализма; уже нимало не заботясь о своем будущем, я сказал Дядюшке Фуфу, что готов жениться на любой Фуфии, какую он для меня выберет. (Тем самым я вынес им всем приговор; любой, кто пытается завязать какие‑то отношения с нашей семьей, в конце концов разделит ее судьбу).

Пожалуй, хватит мистификаций. Лучше сосредоточиться на достоверных, непреложных фактах. На каких конкретно? За неделю до моего восемнадцатого дня рождения, восьмого августа, не перешли ли пакистанские войска, переодетые в гражданскую одежду, линию прекращения огня в Кашмире; не просочились ли они в индийский сектор? В Дели премьер‑министр Шастри объявил о «массовом проникновении… с целью подрыва целостности государства», но вот вам Зульфикар Али Бхутто, министр иностранных дел Пакистана, с его ответом: «Мы категорически отрицаем любую нашу связь с восстанием коренного населения Кашмира против тирании».

Если так было, то по какой причине? И снова возникает масса возможных объяснений: была ли тому виной неутихшая ярость, вызванная стычкой в княжестве Кач; или стремление решить раз и навсегда старую распрю о том, кому‑владеть‑Совершенной‑Долиной?.. Или то, что не попало в газеты: давление неурядиц во внутренней политике Пакистана – правительство Аюба шаталось, а война в такое время творит чудеса. Та ли была причина, или эта, или другая? Чтобы упростить дело, предложу вам еще две, измысленные лично мной: война началась потому, что мои сны о Кашмире затронули воображение наших руководителей; кроме того, я оставался нечистым, и война была затеяна, чтобы оторвать меня от моих грехов.

Джихад, Падма! Священная война!

Но кто нападал? Кто защищался? В мой восемнадцатый день рождения реальность получила очередную взбучку. Со стен Красного форта в Дели премьер‑министр Индии (не тот, который когда‑то в давние времена написал пресловутое письмо) послал мне такое поздравление: «Мы ручаемся, что сила встретится с силой, и агрессия захлебнется!» А на Гуру Мандир меня приветствовали, ободряя, громкоговорители, установленные на армейских джипах: «Индийские агрессоры будут повергнуты в прах! Мы – раса воителей! Один патан, один пенджабский мусульманин стоит десяти бабу, вооруженных с ног до головы!»

Джамилю‑Певунью призвали на север петь серенады нашим джаванам, каждый из которых стоит десятерых. Установили светомаскировку; по ночам мой отец, глупый как несмышленый младенец, впавший во второе детство, распахивает окна и включает свет. В окна летят кирпичи и камни – подарки ко дню рождения. А ход событий все более и более скрыт в тумане: тридцатого августа нарушили ли индийские войска линию прекращения огня близ Ури для того, чтобы «изгнать пакистанских бандитов» – или чтобы начать наступление? Когда первого сентября наши стоящие десятерых солдаты перешли границу у Чхамба, было ли это агрессией или нет?

Кое‑что можно сказать определенно: голос Джамили‑Певуньи провожал пакистанские войска на смерть, а муэдзины со своих минаретов – да, и на Клейтон‑роуд тоже – обещали, что всякий, кто погибнет в бою, отправится прямиком в благоуханные сады. Моджахедская философия Ахмада Барилви присутствовала всюду; нас призывали к «новым, неслыханным жертвам».

А по радио – какой разнос, какие потери! За первые пять дней войны «Голос Пакистана» подбил столько самолетов, сколько у Индии никогда и не бывало; за восемь дней «Индийское радио» истребило всю пакистанскую армию до последнего человека, даже существенно завысило ее численность. Я был совершенно сбит с толку безумием войны и моей личной жизни, и в голову ко мне закрались мысли, порожденные отчаянием.

Великие жертвы: например, в битве при Лахоре*? Шестого сентября индийские войска перешли границу у Вагаха, тем самым колоссально расширив театр военных действий, выведя его за пределы Кашмира, – и что, имели там место великие жертвы, или нет? Правда ли, что город оставался практически беззащитным, ибо пакистанская армия и военно‑воздушные силы были целиком сосредоточены в секторе Кашмира? «Голос Пакистана» вещал: «О достопамятный день! О пример, бесспорно доказывающий, сколь роковым может оказаться промедление! Индийцы, уверенные в том, что вот‑вот захватят город, остановились позавтракать». «Индийское радио» сообщило о падении Лахора; тем временем частный самолет засек агрессоров, завтракающих на траве. Пока «Би‑Би‑Си» подхватила версию «ИР», в Лахоре было мгновенно собрано ополчение. Послушайте только «Голос Пакистана» – старики, юнцы, разъяренные бабули сражались с регулярной индийской армией; они защищали каждый мост, дрались всем, что попадалось под руку! Калеки на костылях набивали карманы гранатами, вырывали чеки, бросались под индийские танки; беззубые старухи вилами выпускали кишки индийским бабу! Они погибли все, от мала до велика, но спасли город, удерживая индийские части до тех пор, пока не подоспела поддержка с воздуха! Мученики, Падма! Герои, чье место – в благоуханных садах! Где мужчинам будет дано по четыре прекрасных гурии, к коим не прикасался ни человек, ни джинн; а женщинам – по четыре столь же красивых и мужественных самца! Какой из даров Господа нашего ты отвергнешь? Что за чудесная штука – священная война, в которой человек, принеся высшую жертву, может очиститься от всего сотворенного им зла! Не удивительно, что Лахор выстоял – на что, собственно, могли надеяться индийцы? Только на реинкарнацию – в облике тараканов, быть может, или скорпионов, или знахарей‑травников – какое тут может быть сравнение?

Но так это было или не так? Так ли все случилось на самом деле? Или это «Индийское радио» – крупное танковое сражение, гигантские потери пакистанцев, подбито 450 танков – говорило правду?

Реальность распадалась на глазах, не за что было ухватиться. Дядюшка Фуф явился с визитом в дом на Клейтон‑роуд, и во рту у него не было ни одного зуба. (Во время индийско‑китайской войны, когда мы были преданы другой стороне, моя мать отдала золотые браслеты и серьги с драгоценными камнями в фонд «Украшения на вооружение»; но разве это то же самое, что пожертвовать полный рот золота?) «Нация, – прошамкал он еле внятно своим беззубым ртом, – не должна оставаться без средств из‑за чьего‑то тщеславия!» – Но так он поступил или нет? Были ли зубы в самом деле пожертвованы на священную войну или спокойненько лежали в комоде? «Боюсь, – прошепелявил Дядюшка Фуф, – что тебе придется подождать того особого приданого, какое я обещал». – Что это было: патриотизм или скупость? Стали ли голые десны высшим доказательством любви к отчизне или же гнусной уловкой, задуманной ради того, чтобы не наполнять золотом рот какой‑нибудь из Фуфий?

А были ли парашютисты или не было их? «…заброшены во все крупные города, – объявлял „Голос Пакистана“. – Все годные к военной службе должны получить оружие; стрелять без предупреждения после комендантского часа». А в Индии: «Несмотря на провокационные воздушные рейды пакистанцев, – объявляли по радио, – мы не ответим тем же!» Кому верить? В самом ли деле совершили пакистанские истребители тот «отважный рейд», в результате которого треть индийских военно‑воздушных сил была разгромлена прямо на аэродроме? Сделали они это или нет? А ночные танцы в небесах, пакистанские «Миражи» и «Мистерии» против не столь романтично названных «МиГов»: дали ли исламские мистерии и миражи бой индийским захватчикам, или все это обернулось некоей сногсшибательной иллюзией? Падали ли бомбы? В самом ли деле они взрывались? Была ли сама смерть настоящей? А Салем? Что делал он на этой войне? Вот что: в ожидании призыва я рыскал в поисках лучшей подруги – стирающей память, дарующей сон, уводящей в Рай бомбы.

Страшный фатализм, овладевший мною в последнее время, принял форму еще более страшную; я присутствовал при распаде семьи и обеих стран, к которым принадлежал, и не мог найти точки опоры, и все, что в здравом уме можно назвать реальностью, погружалось в небытие, и я пропадал, снедаемый тоскою моей грязной неразделенной любви, и поэтому искал забвения в – но, кажется, я пытаюсь облагородить происходящее; нет, высокопарные фразы ни к чему. Так вот, скажу без прикрас: я разъезжал ночью по улицам города в поисках смерти.

Кто же погиб в этой священной войне? Кто, когда я в ослепительно‑белой курте и шароварах носился на «Ламбретте» по улицам после комендантского часа, нашел то, чего домогался я? Кто, мученик войны, отправился прямиком в благоуханный сад? Исследуйте рисунок падения бомб, постигните секреты ружейных пуль.

Ночью двадцать второго сентября все города Пакистана подверглись воздушным налетам. (Хотя «Индийское радио»…) Бомбардировщики, реальные или воображаемые, сбросили настоящие или мифические бомбы. Значит, либо действительным фактом, либо плодом расстроенного воображения является то, что из трех бомб, которые достигли Равалпинди и взорвались, первая попала в бунгало, где моя бабка Назим Азиз и тетя Пия прятались под столом; вторая разрушила один из корпусов городской тюрьмы и избавила моего кузена Зафара от пожизненного заключения; третья сровняла с землей большой затемненный дом, окруженный стеной и охраняемый часовыми; часовые находились на своих постах, но это не помешало Эмералд Зульфикар отбыть в место более отдаленное, нежели Саффолк. В эту самую ночь ее навестили наваб из Кифа и его упрямо не желающая созревать дочка; ей уже никогда не придется стать взрослой женщиной. Для Карачи тоже хватило трех бомб. Индийские самолеты, опасаясь снижаться, бомбили с большой высоты; абсолютное большинство снарядов упало в море, не причинив никому никакого вреда. И все же одна бомба истребила майора (в отставке) Аладдина Латифа и всех семерых Фуфий, тем самым навсегда освободив меня от данного обещания; оставалось еще две бомбы. Тем временем на фронте Мутасим Прекрасный выбрался из своей палатки и отправился по нужде; что‑то, жужжа как комар (а может, и не жужжа), подлетело к нему, и он умер с полным мочевым пузырем, подстреленный снайпером.

И теперь я должен рассказать вам о двух последних бомбах.

Кто остался в живых? Джамиля‑Певунья, которую бомбам было трудно поймать; в Индии – семья моего дяди Мустафы, на которого бомбу было жалко тратить; но давно забытая дальняя родственница отца, Зохра, вместе с мужем перебралась в Амритсар, и шальная бомба настигла их.

А теперь рассказ пойдет еще о двух бомбах.

…Я, ничего не ведая о своей тесной связи с войной, ездил как дурак, подставляясь под бомбы; раскатывал после комендантского часа, но пули бдительных стражей не достигали цели… огненные полотнища взвились зато над неким бунгало в Равалпинди, затрепетали простыни с прорезью, и в самом их центре появилась таинственная черная дыра, из которой вырос мало‑помалу дымный призрак толстой старухи с бородавками на щеках… одного за другим война стирала с лица земли моих осушенных, выпитых до капли и бесполезных родственников.

Но теперь обратный счет времени подходит к концу.

И я напоследок развернул мою «Ламбретту» к дому, так что был вблизи от Гуру Мандир, когда самолеты взревели над головой, миражи и мистерии, а мой отец тем временем, впав в идиотизм от удара, включал всюду свет и распахивал окна одно за другим, хотя офицер гражданской обороны заходил в тот день, дабы удостовериться, что затемнение в порядке; и когда Амина Синай говорила призраку старой белой бельевой корзины: «А теперь уходи, я уже на тебя насмотрелась», я мчался на мотороллере мимо джипов гражданской обороны, откуда мне грозили кулаками; и прежде, чем кирпичи и камни потушили свет в доме тети Алии, раздался вой, и знать бы мне, что не нужно в других местах искать смерти, но я был еще на улице, в полуночной тени мечети, когда смерть снизошла, всей тяжестью метя в освещенные окна отцовского скудоумия; смерть, воющая, как бродячие псы, принимающая облик падающих кирпичей, и полотнищ пламени, и взрывной волны, которая смела меня прочь с «Ламбретты»; а тем временем в доме, пропитанном неиссякаемой, великой горечью моей тетки, мои отец и мать, и тетка, и нерожденный братик или сестричка, дитя, которому оставалась неделя до появления на свет – все они, все они, все были сплющены, словно блины из рисовой муки; дом рухнул им на головы, придавил их, будто вафельница, а на Коранджи‑роуд последняя бомба, которую сбрасывали на нефтеперерабатывающий завод, попала по ошибке в разноуровневый, в американском стиле, особняк, который так и не успела взрастить пуповина; но на Гуру Мандир многие истории подошли к концу, история Амины и ее давнего подпольного супруга, ее прилежания, и публичного уведомления, и сына‑который‑не‑был‑ее‑сыном, и везения на скачках, и мозолей, и тоскующих рук в кафе «Пионер», и последнего поражения, какое нанесла ей сестра; и история Ахмеда, который вечно сбивался с пути, чья нижняя губа оттопыривалась, а живот был круглый, как тыква; Ахмеда, который весь побелел от замораживания, и впал в отвлеченность, и заставлял собак издыхать на улицах от разрыва артерий, и влюбился слишком поздно, и умер потому, что был беззащитен перед тем‑что‑падает‑с‑неба; все они теперь стали плоскими, как блины, и дом вокруг них взорвался – рухнул, и таким неистовым был этот миг разрушения, что вещи, глубоко погребенные в забытых жестяных сундуках, взлетели в воздух, в то время как другие вещи, люди, воспоминания были погребены под обломками без надежды на спасение; взрыв протянул свои персты вниз‑вниз, на самое дно шкафа, и открыл зеленый жестяной сундук; взрыв цепкой рукою схватил, что там было, и подбросил в воздух, и вот то, что лежало скрытым‑невидимым долгие годы, кружится в ночи, словно месяц ясный, сошедший с небес; нечто, поймавшее месяца отблеск, падает, падает, когда я, шатаясь, встаю на ноги после удара; нечто летит, крутясь, и вертясь, и ныряя; нечто серебряное, как лунный свет, искусной работы серебряная плевательница, украшенная лазуритом; прошлое всей своей тяжестью обрушивается на меня, словно рука, оброненная стервятником; оно‑то меня очищает‑освобождает, ибо, когда я поднял глаза, что‑то коснулось затылка, а потом – крохотный, но бесконечный момент предельной ясности, когда я простираюсь ниц перед родительским погребальным костром; крошечный, но нескончаемый миг познания до того, как с меня сдерут прошлое, настоящее, память, и время, и стыд, и любовь; мимолетный, но безвременный взрыв, перед которым я склоняю голову: да, я согласен, да, этот удар был неизбежен, а после я стал пуст и свободен, и все Салемы извергаются теперь из меня, от младенца на крупноформатном фото первой полосы до восемнадцатилетнего парня с его грязной‑противной любовью; извергаются и уходят стыд, и вина, и желание‑нравиться, и потребность‑быть‑любимым, и решимость‑сыграть‑свою‑роль‑в‑истории, и слишком‑быстрый‑рост; я свободен от Сопливца, и Рябого, и Плешивого, и Сопелки, и Морды‑картой, и от бельевых корзин, и от Эви Бернс, и от маршей языков; избавлен от «мальчика Колинос» и от грудей Пии мумани; от Альфы‑и‑Омеги; мне прощаются многочисленные убийства – Хоми Катрака, и Ханифа, и Адама Азиза, и премьер‑министра Джавахарлала Неру; я стряхнул с себя пятисотлетних шлюх, и признания в любви темными ночами; свободен и без забот, прижатый к асфальту, возвращенный к невинности и чистоте месяцем ясным, упавшим с небес, начисто вымытый, выскобленный, как деревянный ящик для письменных принадлежностей; череп мне пробила (как и было предсказано) серебряная плевательница моей матери.

Утром двадцать третьего сентября ООН объявила о прекращении военных действий между Индией и Пакистаном. Индия захватила чуть менее 500 квадратных миль пакистанской земли, а Пакистан завоевал ровно 340 квадратных миль своей мечты о Кашмире. Говорили, будто огонь был прекращен потому, что у обеих сторон кончились боеприпасы более или менее одновременно; таким образом, усилия международной дипломатии и политически мотивированные манипуляции поставщиков оружия предотвратили полное уничтожение моей семьи. Некоторые из нас остались в живых потому, что никто не продал нашим возможным убийцам бомб‑пуль‑бомбардировщиков, потребных для нашего окончательного истребления.

Но через шесть лет разразилась другая война.

* Джавахарлал Неру скончался 27 мая 1964 г. Джагдживан Рам (1902) – один из лидеров партии ИНК, государственный и общественный деятель. Лидер движения «неприкасаемых».

* Занимал (с 1952 г.) различные министерские посты в правительстве Индии (министр транспорта, труда, сельского хозяйства). В 1970 г. вышел из конгресса и присоединился к оппозиции.

* Индира Ганди (1917–1984) – дочь Дж. Неру. В 1964–1966 гг. – министр печати и информации в правительстве отца. В 1967 г. стала первой женщиной премьер‑министром Индии. Занимала этот пост в 1966–1977 гг. и в 1980–1984 гг. Бессменный лидер Национального конгресса с 1967 г. В момент раскола партии (1977–1978 гг.) возглавила собственную организацию («Национальный конгресс – Индира»), с которой и победила на выборах в 1980 г. Убита (якобы!) сикхскими террористами, проникшими в ее охрану. Заказчик убийства установлен не был.

* Лал Бахадур Шастри (1904–1966) – активный участник освободительного движения. Входил в состав правительства Индии. После смерти Дж. Неру, в 1964–1966 гг. – премьер‑министр Индии. Подписал в январе 1966 г. Ташкентскую декларацию, знаменовавшую окончание индо‑пакистанского конфликта. Вскоре после подписания скончался в Ташкенте от сердечного приступа.

* Геккон – крупная ящерица.

* Нанга‑Парбат – вершина в Гималаях.

* …уничтожают сделанное отцами – сюжеты, живописующие коммерческие авантюры и денежные махинации некоей «Семьи» – родственников и друзей первых лиц государства – в странах Южной Азии возникли гораздо раньше, чем в нашем отечестве. Индийские и пакистанские СМИ 1960–1970‑х гг. изобилуют «жареными фактами», касающимися подозрительно успешной деятельности компании по сбору американских легковых машин «Гандхара Индастриз», возглавляемой сыном М. Аюб‑хана Гаухаром Аюбом; странных перемещений капиталов компании «Марутти», обещавшей индийцам «народный автомобиль» на основе японской «Тойоты» (главой этой компании был старший сын Индиры Ганди Санджай) или – позднее – смелые предприятия в области риэлтерского бизнеса, осуществлявшиеся сыном Морарджи Десаи. Санджай Ганди в этой компании «сыновей» явно занимает особое место: возглавляя в течение многих лет «Конгресс молодежи» (молодежную организацию ИНК), он весьма активно заявлял о себе не только в деловой сфере, но и в сфере внутренней политики. 23 июня 1980 г. С. Ганди погиб в авиационной катастрофе.

* …выстрелил ему в живот – 1 марта 1965 г. на М. Аюб‑хана было совершено неудачное покушение.

* «Зеленая революция» – правительственная программа, направленная на развитие сельского хозяйства, повышение культуры земледелия, улучшение быта и жизни крестьян. Проводилась в 1960–1970‑х гг. в Иране, Афганистане, Пакистане и некоторых арабских странах.

* …китайцы строят дороги – имеются в виду работы по постройке Каракорукского шоссе, напрямую связывающего КНР и Пакистан.

* …фильмы о Делийском дарбаре… – Георг V (первый и последний английский монарх, посетивший Индию) во время своего визита на блестящем имперском приеме (дарбар) во дворце Великих Моголов в Дели был коронован императором Индии.

* Индо‑пакистанский конфликт 1965 г. начался в январе‑феврале столкновениями в «спорной недемаркированной зоне» Качского Ранна. В дальнейшем основные военные действия развертывались в Кашмире и Западном Пенджабе. Соглашение о прекращении огня было подписано 22 сентября 1965 г.

* Кульминацией военного конфликта явились бои в Западном Пенджабе в сентябре 1965 г, в ходе которых индийские войска овладели Лахором, столицей пакистанской провинции. Взятие Лахора – единственный в индо‑пакистанских войнах случай захвата «чужой армией» крупного города.


Любовь в Бомбее

Во время Рамадана, месяца поста, мы ходили в кино так часто, как только могли. После того, как мать прилежно будила меня в пять утра, после завтрака в потемках, состоявшего из дыни и подслащенной лимонной воды, и особенно по воскресеньям, мы с Медной Мартышкой по очереди (а иногда и в унисон) напоминали Амине: «Мы хотели пойти на сеанс десять тридцать! Сегодня в „Метро Каб“ клубный день, пожа‑а‑а‑алуйста, амма!» Затем мы ехали на «ровере» в кинематограф, где не пили кока‑колы, не ели ни чипсов, ни мороженого «Кволити», ни самос из жирной бумажки, но в зале по крайней мере работал кондиционер; нам прикрепляли на грудь значки «Каб‑клуба», затем устраивались состязания, а дяденька с нелепыми усами объявлял, у кого нынче день рождения; и, наконец, начинался фильм, после анонсов (в которых значилось: «Следующий хит» или «Скоро на экранах») и мультика («Через минуту вы увидите главный фильм, но сначала…!») – например «Квентин Дорвард», или «Скарамуш». «Потрясный ужастик», – делились мы потом друг с другом, как завзятые киношники; или: «Классная похабель!» – хотя никто из нас понятия не имел, что такое ужастик и что принято считать похабным. Молились в нашей семье нечасто (лишь в Ид‑уль‑Фитр* отец водил меня в пятницу в мечеть, где ради праздника я повязывал платок вокруг головы и прижимался лбом к полу)… но постились мы охотно, потому что любили ходить в кино.

Мы с Эви Бернс думали одинаково: величайшей кинозвездой в мире был Роберт Тэйлор. Мне нравился и Джей Сильверхилс в роли Тонто; но его младший партнер, Клейтон Мур, по моему мнению, был слишком толстым для Одинокого Странника.

Эвелин Лилит Бернс явилась в первый день нового 1957‑го года к своему овдовевшему отцу, который занимал квартиру в одном из двух приземистых безобразных блочных домов, что выросли почти незаметно для нас у подножия нашего холма: в них существовала странная сегрегация: американцы и другие иностранцы жили (как Эви) в Нур Виль, а добившиеся успеха выскочки‑индийцы – в Лакшми Вилас. Из имения Месволда мы взирали сверху вниз на них на всех, на белых и на коричневых; но на Эви Бернс никто бы не осмелился так взглянуть, кроме одного случая. Лишь единожды нашелся тот, кто одержал над ней верх.

Еще до того, как натянуть первую пару длинных брюк, я влюбился в Эви; но любовь в тот год была чем‑то вроде цепной реакции. Чтобы сэкономить время, я усажу нас всех на один ряд в кинотеатре «Метро»: Роберт Тэйлор отражается в наших глазах, и мы застыли перед мерцающим светом экрана в немом благоговении и в такой символической последовательности: Салем Синай влюблен‑в‑сидит‑рядом‑с Эви Бернс, которая влюблена‑в‑сидит‑рядом‑с Сонни Ибрахимом, который влюблен‑в‑сидит‑рядом‑с Медной Мартышкой, которая сидит у прохода и жестоко страдает от голода… я любил Эви, наверное, месяцев шесть; еще через два года она вернулась в Америку, зарезала какую‑то старуху, и ее отправили в исправительную колонию.

Настало время вкратце выразить мою благодарность: если бы Эви не приехала к нам жить, моя история не пошла бы дальше туризма‑в‑часовой‑башне и жульничества в классе… и, значит, не наступила бы кульминация в приюте вдовы; я не получил бы ясного доказательства смысла собственной жизни; и не прозвучала бы кода на фабрике, полной испарений, над которой царит мигающая, шафраново‑зеленая танцующая фигура неоновой богини Мумбадеви. Но Эви Бернс (была она змейкой или лесенкой? Ответ очевиден: тем и другим) прибыла вместе со своим серебристым велосипедом и помогла мне не только обнаружить детей полуночи, но и обеспечить раздел штата Бомбей.

Начну сначала: волосы ее были сделаны из соломы, как у огородного пугала, кожа усеяна веснушками, а зубы помещены в клетку из металла. Зубы эти, кажется, были единственным в целом свете предметом, над которым Эви была не властна – они росли как попало, торчали сикось‑накось, будто камни из булыжной мостовой, и ужасно болели от мороженого. (Позволю себе сделать одно обобщение: американцы подчинили себе весь мир, но не имеют власти над своими зубами; Индия бессильна, однако у ее детей, как правило, отличные зубы).

Терзаемая зубной болью, моя великолепная Эви справлялась со своими страданиями. Отказываясь зависеть от каких‑то костей и десен, она ела пирожные и пила кока‑колу при всяком удобном случае и никогда не жаловалась. Сильная девчонка Эви Бернс: эта победа над болью утверждала ее превосходство над нами. Замечено, что американцам нужна граница, которую необходимо отодвинуть; для Эви боль была такой границей, и маленькая американка передвигала ее все дальше и дальше.

Однажды я застенчиво протянул ей цветочную гирлянду (королева ночи для моей предвечерней лилии), которую купил на свои карманные деньги у уличной торговки на Скандал Пойнт. «Я цветов не ношу», – заявила Эвелин Лилит, подбросила в воздух отвергнутую гирлянду и расстреляла ее влет пульками из не дающего промаха пневматического пистолета «Маргаритка». Расстреливая цветы из «Маргаритки», она хотела показать, что не желает быть связанной даже ожерельем – наша своенравная, шальная Лилия Долины. И Ева. Ребро Адама, свет моих очей.

Вот как она явилась: Сонни Ибрахим, братья Сабармати, Одноглазый и Прилизанный, Кирус Дюбаш, Мартышка и я играли во французский крикет на круглой площадке между четырьмя дворцами Месволда. Самая подходящая игра для первого дня нового года: Токси стучит в зарешеченное окно; сама Би‑Аппа в хорошем настроении и не орет на нас. Крикет – даже французский крикет, даже когда в него играет детвора – игра спокойная, мирная и благонравная. Кожаный мяч влетает в плетеные воротца, шелестящие аплодисменты, время от времени крик: «Удар! Бейте, сэр!» – «Ах, так??» – но Эви на своем велосипеде все тут же переменила.

– Эй, вы! Слышите, вы! Эй, чё вы там? Оглохли, а?

Я как раз бил по мячу (изящно, как Ранджи, мощно, как Вину Манкад), когда она примчалась к нам на холм на двухколесном велосипеде – соломенные патлы вразлет, веснушки горят угольками, металл во рту сияет, в солнечных лучах, словно огни светофора – огородное пугало верхом на серебристом снаряде… «Эй, ты, с соплями! Хватит пялиться на дурацкий мяч, ты, доходяга! Я вам сейчас покажу кое‑что покруче!»

Невозможно изобразить Эви Бернс, не вызвав к жизни ее велосипеда; он был не просто двухколесный, а один из последних великих старичков, индийский велосипед «Арджуна» в прекрасном состоянии, с подвеской‑рулем‑штангой, обмотанными пятнистой тесьмой, и пятью передачами, и сиденьем из резиновой шкуры гепарда. И серебристая рама (нужно ли напоминать вам, что именно такой масти был конь у Одинокого Странника)… разгильдяй Одноглазый и чистюля Прилизанный, гениальный Кирус, и Мартышка, и Сонни Ибрахим, и я – друзья не разлей вода, истинные дети имения, его законные наследники; Сонни, медлительный, наивный, каким он был всегда, с тех пор, как щипцы оставили вмятинки у него в мозгу, и я с моим опасным тайным знанием – да, мы все, будущие матадоры, и морские офицеры, и так далее, застыли, разинув рты, когда Эви Бернс припустила на своем велосипеде, быстрей‑быстрей‑быстрей, накручивая круги по нашей площадке: «Смотрите на меня, глядите, как я катаюсь, вы, балбесы!»

Над и под гепардовым сиденьем Эви устроила спектакль. Она делала ласточку, не прекращая крутиться вокруг нас; набирала скорость, а потом вставала на голову прямо на сиденье! Она могла ездить задом наперед и крутить педали в обратную сторону …законы тяготения подчинялись ей, скорость была ее стихией, и мы поняли, что за сила явилась к нам, что за ведьма на двух колесах; и цветы, увивавшие живые изгороди, роняли свои лепестки, и пыль с круглой площадки поднималась облаками оваций, ибо круглая площадка тоже обрела свою повелительницу: площадка была холстом, а бешено вращающиеся колеса – кистями.

И тут мы заметили, что у нашей героини на правом бедре висит пневматический пистолет «Маргаритка»… «Глядите еще, вы, недоумки!» – завопила она и вытащила свое оружие. Пульки ее поднимали в воздух мелкие камешки; мы подбрасывали анны, а Эви сшибала монеты на лету, и те падали замертво. «Бросайте! Бросайте еще мишени!» – и Одноглазый безропотно пожертвовал свою любимую колоду карт, а Эви отстрелила головы королям. Энни Оукли с пластинкой на зубах – никто не посмел бы поставить под сомнение меткость ее стрельбы, кроме одного случая, после которого и окончилось ее царствование, а случилось это во время великого нашествия кошек, и в наличии имелись смягчающие обстоятельства.

Красная, потная, Эви Бернс слезла с велосипеда и заявила: «С сегодняшнего дня здесь будет новый великий вождь. О'кей, индейцы? Есть возражения?»

Возражений не было; а я понял, что влюбился.

На Джуху‑бич с Эви: она выигрывала скачки на верблюдах, могла выпить больше всех кокосового молока, могла открывать глаза под водой, под едкой, соленой водой Аравийского моря.

Разве шесть месяцев – такая большая разница? (Эви была старше меня на полгода.) Разве это дает право на равных разговаривать со взрослыми? Видели, как Эви болтает со стариком Ибрахимом Ибрахимом; она уверяла, будто Лила Сабармати учит ее накладывать макияж; она навещала Хоми Катрака и беседовала с ним о пистолетах. (Трагическая ирония жизни заключалась в том, что Хоми Катрак, на которого в один прекрасный день будет наведен ствол револьвера, являлся истинным фанатиком огнестрельного оружия… в Эви он нашел родственную душу, эта девочка, растущая без матери, была, в отличие от его Токси, острой, как бритва, и умной, как сто чертей. Кстати, Эви Бернс нисколечки не сочувствовала бедной Токси Катрак. «С головой не в порядке, – небрежно роняла она, обращаясь к нам всем. – Давить таких надо, как крыс». Но, Эви, крысы не слабоумны! В твоем лице было больше от этого грызуна, чем во всей презираемой тобой Токси, вместе взятой.)

Вот какова была Эвелин Лилит, и через несколько недель после ее приезда я развязал цепную реакцию, от последствий которой не избавлюсь уже никогда.

Первым был Сонни Ибрахим, Сонни‑что‑живет‑рядом, Сонни с вмятинками от щипцов, который до сих пор спокойно сидел на задворках моей истории, дожидаясь своего часа. В те дни Сонни был вконец измочален: не только щипцы оставили на нем отметины. Любить Медную Мартышку (даже в том смысле, какой вкладывают в это слово десятилетние) было очень непросто.

Как я уже говорил, моя сестра, рожденная после меня и без всяких предзнаменований, бесилась и вспыхивала от любого признания в нежных чувствах. Хотя, как все верили, она понимала язык птиц и кошек, сладкие речи влюбленных пробуждали в ней чуть ли не звериную ярость; но Сонни был слишком прост, чтобы остерегаться. Уже несколько месяцев он донимал ее такими речами: «Сестрица Салема, ты отличная девчонка!» или «Послушай, давай дружить? Мы бы могли как‑нибудь пойти в кино с твоей няней…» И столько же месяцев она заставляла его страдать от любви: ябедничала его матери, толкала его в грязные лужи нарочно‑нечаянно; однажды даже набросилась на него, оставив на его щеках длинные продольные царапины, а в глазах – грустное выражение побитой собаки; но это ничему его не научило. И тогда она задумала свою самую ужасную месть.

Мартышка ходила в школу для девочек Уолсингема на Нипиан Си‑роуд; в той школе было полно высоких, с великолепной мускулатурой европейских дев, которые плавали как рыбы и ныряли, как субмарины. После уроков мы могли наблюдать из окна нашей спальни, как они плещутся в сделанном в форме карты бассейне клуба «Брич Кэнди», куда нам, разумеется, вход был закрыт… и когда я обнаружил, что Мартышка прилепилась каким‑то образом к этим сегрегированным пловчихам, которые относились к ней, как к забавной зверушке‑талисману, я впервые на нее по‑настоящему обиделся… но спорить с ней было невозможно, она всегда поступала по‑своему. Пятнадцатилетние белые девахи, все здоровенные как на подбор, позволяли ей садиться рядом с собой в автобусе школы Уолсингема. Три такие девицы каждое утро ждали автобуса вместе с ней на том же самом месте, где Сонни, Одноглазый, Прилизанный, Кир Великий и я ждали автобуса из Соборной школы.

Однажды утром, не помню почему, мы с Сонни оказались единственными мальчишками на остановке. Может, была эпидемия или что‑то в этом роде. Мартышка подождала, пока Мари Перейра оставит нас под присмотром здоровущих пловчих, и тогда то, что задумала сестрица, сверкнуло у меня в голове, потому что я просто так, без особой причины, настроился на ее мысли; я завопил: «Эй!», но было уже слишком поздно. Мартышка заверещала: «Ты в это дело не лезь!» – и вместе с тремя здоровенными пловчихами набросилась на Сонни Ибрахима; нищие попрошайки и бездомные бродяги откровенно забавлялись зрелищем, потому что девицы срывали с пацана одежду тряпка за тряпкой… «Черт, ты так и будешь стоять и смотреть?» – взвыл Сонни, моля о помощи, но я не мог сдвинуться с места: как было выбрать, на чьей я стороне – сестры или лучшего друга? – а он: «Я папе все расскажу!» – уже со слезами, а Мартышка: «Будешь знать, как нести всякую чушь – вот тебе, будешь знать», – прочь башмаки, рубашка в клочья; майку содрала чемпионка по прыжкам с вышки. «Будешь знать, как писать сопливые любовные письма», – вот и носки исчезли, и слезы льются рекой, и… «Пришел!» – завопила Мартышка; подъехал уолсингемский автобус; девы‑воительницы вместе с моей сестрицей запрыгнули внутрь и умчались. «Бу‑бу‑бу‑бу, любовничек!» – загоготали они, и Сонни остался на улице, напротив магазина Чималкера и «Рая книголюбов», и стоял он в чем мать родила; вмятинки от щипцов блестели, как горные озера, потому что туда затек вазелин со взмокших волос; глаза у Сонни тоже были на мокром месте: «Зачем она сделала это, а? Зачем – ведь я только сказал ей, что она мне нравится…»

– Спроси чего полегче, – ответил я, не зная, куда девать глаза. – Она всегда так – делает, и все. – Разве мог я тогда догадаться, что придет время, и она обойдется со мной еще хуже.

Но это случится через девять лет – а пока, в начале 1957 года, разгорается избирательная кампания: Джан Сангх* борется за приюты для престарелых священных коров; в Керале Е.М.С. Намбудирипад* обещает, что при коммунизме у всякого будет еда и работа; в Мадрасе «Анна‑ДМК», партия С.Н. Аннадурая*, раздувает пламя регионализма. Конгресс отвечает реформами, такими, например, как акт об Индуистском праве наследования, по которому индусские женщины получали равные права при передаче имущества… короче говоря, каждый стоял за себя изо всех сил; и только у меня язык прилипал к нёбу в присутствии Эви Бернс, и я решил попросить Сонни Ибрахима поговорить с ней от моего лица.

Мы в Индии всегда легко поддавались влиянию европейцев… Эви жила с нами всего несколько недель, а я уже впал в гротескное подражание европейской литературе. (Мы в школе ставили «Сирано», с сокращениями; а еще я прочел комикс под названием «Классики в иллюстрациях»). Может быть, следовало бы честно признаться, что все, идущее из Европы, повторяется в Индии в виде фарса… Правда, Эви была американкой. Но это не важно.

– Послушай, это нечестно: почему ты сам не поговоришь?

– Сонни, – молил я, – ты ведь мне друг, правда?

– Ага‑а‑а, а ты мне тогда не помог…

– Но то была моя сестра, Сонни, как бы я стал с ней драться?

– Ну, так занимайся сам своими грязными…

– Эй, Сонни, ты подумай. Подумай хорошенько. К девчонкам нужен особый подход. Видел, как Мартышка взбесилась! У тебя есть опыт, да‑а‑а, ты через это прошел. Ты теперь знаешь, как надо действовать: потихоньку, осторожно. А я – что я знаю? Может, я ей совсем не нравлюсь. Ты хочешь, чтобы и с меня тоже содрали одежду? Тебе от этого будет легче?

И наивный, добродушный Сонни:

– Ну… нет…

– Тогда ладно. Сходи к ней. Похвали меня как‑нибудь. Скажи, чтобы не смотрела на мой нос. Главное – какой я человек. Сделаешь?

– Ну‑у‑у… я… ладно, только и ты поговори с сестренкой, а?

– Поговорю, Сонни. Но что я могу обещать? Ты же знаешь, какая она. Но поговорю, будь уверен.

Вы можете строить свою стратегию со всем тщанием, но женщины единым ударом разрушат все ваши планы. На каждую успешную избирательную кампанию приходятся две, которые заканчиваются провалом… с веранды виллы Букингем, сквозь жалюзи, я подглядывал за тем, как Сонни Ибрахим обрабатывает моих избирателей… и услышал голос электората – резкий гортанный говорок Эви Бернс, полный убийственного презрения: «Кто? Этот? Пойди скажи ему, чтобы подобрал сопли! Этот чихун? Он даже не умеет кататься на велосипеде!»

Что было чистой правдой.

Но худшее впереди, ибо сейчас (хотя жалюзи и делят сцену на узкие полоски) не вижу ли я, как лицо Эви смягчается, меняет выражение? – не протягивает ли Эви руку (разрезанную по всей длине дощечкой жалюзи) к моему доверенному представителю – не касаются ли пальцы Эви (с ногтями, обгрызенными до мяса) впадинок на лбу у Сонни, пачкая кончики в растаявшем вазелине? – сказала Эви или нет следующие слова: «Ну вот ты, например, другое дело; ты такой милый»! Позвольте мне признаться с грустью: да, я видел; да, она протянула руку и коснулась его; да, она сказала.

Салем Синай любит Эви Бернс; Эви любит Сонни Ибрахима; Сонни сходит с ума по Медной Мартышке; а что говорит Мартышка?

– О, Аллах, не морочь мне голову, – сказала сестра, когда я попытался, проявив изрядное благородство (если учесть, что он провалил свою миссию), выступить в защиту Сонни. Избиратели забаллотировали нас обоих.

Но это еще не конец. Эви Бернс – моя сирена, которой я всегда был безразличен, следует признаться, – неудержимо влечет меня к падению. (Но я не держу на нее зла, ибо, упав, я вознесся).

Наедине с собой, в часовой башне, я отрывался от странствий по субконтиненту, придумывая, как покорить сердце моей веснушчатой Евы. «Забудь о посредниках, – напутствовал я себя. – Ты должен постараться сам!» Наконец я составил план действий: нужно приобщиться к ее интересам, сделать своими ее пристрастия… пистолеты меня никогда не привлекали. Я решил научиться ездить на велосипеде.

В те дни Эви, вняв многочисленным просьбам ребятишек с вершины холма, согласилась обучить их своему искусству; так что я должен был попросту встать в очередь и брать уроки. Мы собрались на круглой площадке. Эви, повелительница, стояла посередине, окруженная пятью вихляющими, жадно ловящими каждое ее слово ездоками… а я, не имея велосипеда, стоял рядом с ней. До того, как появилась Эви, я не выказывал интереса к колесным механизмам, вот мне их и не покупали… я смиренно терпел уколы язвительного Эвиного язычка.

– Ты что, с луны свалился, нос‑картошкой? Уж не хочешь ли ты прокатиться на моем велике?

– Нет, – соврал я, полный раскаяния, и она чуть оттаяла.

– О'кей, о'кей, – пожала плечами Эви. – Полезай в седло, и посмотрим, из какого теста ты сделан.

Признаюсь, что, взобравшись на серебристый индийский велосипед «Арджуна», я испытал чистейший восторг; что, пока Эви ходила круг‑за‑кругом, ведя велосипед за руль и спрашивая время от времени: «Ну что, держишь равновесие? Нет? Черт, да вы все и за год не научитесь!» Пока мы с Эви двигались по кругу, я ощущал – так это вроде бы называется – счастье.

Круг‑за‑кругом‑за… Наконец, чтобы ей понравиться, я пробормотал: «О'кей… я думаю, я… можешь отпустить», – и в ту же секунду я был предоставлен самому себе; она крепко толкнула меня на прощание, и серебристая машина полетела, сверкающая, неуправляемая, через круглую площадку… я слышал, как Эви кричит: «Тормоз! Возьмись за тормоз, болван!» – но руки не слушались меня, я будто аршин проглотил, и вот – гляди, куда едешь – передо мной возник синий двухколесный велосипед Сонни Ибрахима, столкновение было неизбежным; поворачивай, псих. Сонни в своем седле попытался вывернуть руль, но синий мчался к серебристому; Сонни свернул направо, я тоже – а‑а‑ай, мой велик – и колесо серебристого коснулось колеса синего, рама сцепилась с рамой, меня подбросило вверх, и я полетел через руль к Сонни, который по точно такой же параболе приближался ко мне – хрясь – наши велосипеды свалились на землю, сплетясь в тесном объятии – хрясь – мы с Сонни столкнулись в воздухе, стукнулись головами… Девять лет тому назад я родился с выпирающими набровными дугами, а Сонни получил свои вмятинки от акушерских щипцов; все в этом мире ведет к чему‑то, сдается мне; ибо теперь шишки на моем лбу попали прямо во вмятинки Сонни. Идеальное сцепление. Так, сцепившись головами, мы начали опускаться на землю и упали, к счастью, не на велосипеды – бэмс – и на какое‑то мгновение мир исчез.

Потом появилась Эви, с веснушками, полыхающими огнем: «Ах ты, гад ползучий, коробка соплей, ты разбил мой…» Но я ее не слушал, потому что происшествие на круглой площадке довершило то, что началось с катастрофы в бельевой корзине – они были у меня в голове, уже на переднем плане; уже не приглушенным фоновым шумом, которого я никогда не воспринимал; все они посылали свои сигналы – я здесь, я здесь – с севера‑юга‑востока‑запада… другие дети, рожденные в тот полночный час, звали, перекликались: «я», «я», «я» и «я».

– Эй! Эй, Сопливец! Ты в порядке?.. Эй, позовите кто‑нибудь его мамашу!

Помехи, сплошные помехи! Различные части моей довольно сложной жизни отказываются с каким‑то беспричинным упрямством оставаться в предназначенных для них отсеках. Голоса выплескиваются из часовой башни и заполоняют круглую площадку, которая вроде бы является владением Эви… и теперь, в тот самый момент, когда я должен был бы описать чудесных детей, родившихся под «тик‑так», меня перебросили на приграничном почтовом: похитили, погрузили в клонящийся к упадку мир деда и бабки, так что Адам Азиз загораживает естественное течение моей истории. Ну и ладно. Что нельзя вылечить, нужно перетерпеть.

В январе, пока я оправлялся от контузии, вызванной падением с велосипеда, родители отвезли нас в Агру на семейную встречу, которая оказалась еще похуже, чем пресловутая (и, по мнению некоторых, вымышленная) Черная Дыра Калькутты*. Все две недели мы были вынуждены слушать, как Эмералд и Зульфикар (который дослужился до генерал‑майора и требовал, чтобы его называли генералом) сыплют именами и без конца намекают на свое баснословное богатство: они значились седьмыми в списке богатейших семей Пакистана; их сын Зафар попытался (но лишь единожды!) подергать Мартышку за начинающие тускнеть конские хвостики. И мы вынуждены были наблюдать в безмолвном ужасе, как мой дядя Мустафа, государственный служащий, и его жена Соня, наполовину иранка, буквально стирают в порошок своих забитых, запуганных отпрысков, бесполых и безымянных; горький дух девичества Алии носился в воздухе и отравлял нам пищу, и мой отец рано уходил в свою комнату, чтобы начать тайную еженощную войну с джиннами; и многое другое, ничуть, ничуть не краше.

Однажды я проснулся ровно в полночь, с последним ударом часов, и обнаружил сон деда у себя в голове; с тех пор я не мог видеть деда иначе – только так, как он сам видел себя: дряхлым, распадающимся на части; а в самой середке, при соответствующем освещении, можно было различить гигантскую тень. По мере того, как убеждения, придававшие ему силы в молодые годы, тускнели под совместным воздействием старости, Достопочтенной Матушки и постепенного ухода друзей‑единомышленников, та прежняя дыра вновь возникла в его теле, превращая Адама Азиза в обычного старика, ссохшегося, опустошенного; Бог (и прочие предрассудки), с которыми он боролся так долго, начали вновь утверждать над ним свою власть… а тем временем Достопочтенная Матушка все две недели находила разные способы по мелочам уязвлять ненавистную жену Ханифа, актерку. Именно в тот раз меня и выбрали привидением в детской игре, и я нашел в старом кожаном бауле, заброшенном на дедов шкаф, простыню, изъеденную молью, в которой была, однако, и дыра побольше, сделанная рукой человека: наградой за это открытие были мне (вы это помните) яростные крики деда.

Но кое‑чего я там добился. Я подружился с Рашидом, молодым рикшей (тем самым, который в юности испускал беззвучный вопль на кукурузном поле, а потом ввел Надир Хана в сортир к Адаму Азизу): он взял меня под свою опеку и – слова не говоря моим родителям, которые запретили бы это, ибо еще свежа была память о моем падении, – научил меня кататься на велосипеде. Ко времени нашего отъезда я затолкал в себя этот свой секрет вместе с остальными, правда, его я не собирался долго хранить.

…В поезде на обратном пути за стеной купе звучали голоса: «Эй, махарадж! Откройте, великий господин!» – голоса безбилетников вытесняли те голоса, которые мне хотелось бы слушать; те, новые голоса у меня в голове – и вот мы на Центральном вокзале Бомбея; едем домой мимо ипподрома и храма; а теперь Эвелин Лилит Бернс требует, чтобы я покончил с ее ролью прежде, чем сосредоточиться на более высоких предметах.

– Снова дома! – визжит Мартышка. – Ура! Домой‑в‑Бом! – (Мартышка опять впала в немилость. В Агре она испепелила сапоги генерала).

* * *

Известно, что Комитет по реорганизации штатов предоставил свой рапорт господину Неру еще в октябре 1955 года; через год эти рекомендации были проведены в жизнь. Индия была поделена заново на четырнадцать штатов и шесть административных округов, управляющихся из центра. Но границы штатов не были образованы реками, горами или другими естественными преградами; то были стены слов. Наречия разделили нас: Керала предназначалась для говорящих на языке малаялам, единственном на земле, чье название составляет палиндром‑перевертыш; в Карнатаке вы должны были бы по идее говорить на ка?ннада, а обкорнанный штат Мадрас – ныне известный как Тамил‑Наду – заключал в себе приверженцев тамильского. Однако же из‑за какого‑то недосмотра со штатом Бомбей не проделали ничего подобного, и в городе Мумбадеви марши языков становились все более протяженными и крикливыми, и наконец преобразовались в две политические партии, «Самьюкта Махараштра Самити» (Партия Объединенной Махараштры), которая ратовала за язык маратхи и требовала создать на Декане штат Махараштра, и «Маха Гуджарат Паришад» (Партия за великий Гуджарат), которая тоже устраивала марши языков и мечтала о создании отдельного штата к северу от Бомбея, между полуостровом Катхьявар и Кичским Ранном… Я разогреваю эту давно остывшую историю, эти старые забытые распри между угловатой скупостью маратхи, языка, рожденного в сухой жаре Декана, и рыхлой мягкостью гуджарати, явившегося из катхьяварских болот только затем, чтобы объяснить, почему в тот февральский день 1957 года, сразу после нашего возвращения из Агры, имение Месволда оказалось отрезанным от остального города потоком что‑то распевающих людей, который запрудил Уорден‑роуд сильней, чем потоки воды в сезон дождей. Шествие было таким длинным, что проходило целых два дня; говорили, будто ожившая статуя Шиваджи с каменным лицом скакала во главе ее. Демонстранты несли черные флаги; многие из них были владельцами магазинов и объявили хартал; многие – рабочими с текстильных фабрик Мазагуна и Матунги, которые забастовали; но на нашем холме мы ничего не знали о том, кто они такие и откуда взялись; нас, детей, это бесконечное муравьиное шествие по Уорден‑роуд притягивало с такой же неудержимой силой, как лампочка притягивает мотылька. Столь огромной была эта демонстрация, такие страсти обуревали ее, что все предыдущие марши изгладились из умов, словно бы никогда и не происходили, а нам запретили спускаться вниз, чтобы взглянуть хотя бы одним глазком. Так кто же оказался самым смелым? Кто подговорил пробраться хотя бы на середину склона, туда, где дорога делает U‑образный поворот к Уорден‑роуд? Кто сказал: «Чего вы все испугались? Мы только подойдем чуть‑чуть поближе, чтобы взглянуть»?.. Презрев запреты, вылупив глаза, индейцы последовали за своим веснушчатым американским вождем. («Они убили доктора Нарликара – эти, из марша языков», – припомнил Прилизанный и произнес дрожащим голоском. Эви плюнула ему на туфли).

Но у меня, Салема Синая, было на уме другое. «Эви, – сказал я со спокойной небрежностью, – хочешь посмотреть, как я катаюсь на велике?» В ответ – молчание. Зрелище поглотило Эви… и не ее ли палец отпечатался на левой впадинке Сонни Ибрахима, залитой вазелином, – четко, на всеобщее обозрение? Я повторил более настойчиво: «Я умею кататься, Эви. Я взял велик у Мартышки. Хочешь посмотреть?» И Эви – безжалостно: «Я смотрю на то, что внизу. Это классно. С чего это я стану смотреть на тебя?» И я – уже чуть жалобно, шмыгая носом: «Но я научился, Эви, ты просто должна…» Рев толпы с Уорден‑роуд заглушил мои слова. Эви повернулась ко мне спиной, и Сонни тоже, и Одноглазый, и Прилизанный; даже Кир Великий показал свой интеллектуальный зад… моя сестра, которая тоже заметила отпечаток пальца и расстроилась, подначивает меня: «Давай, покажи ей. Пусть не задается!» И я вспрыгиваю на Мартышкин велосипед… «Я катаюсь, Эви, смотри!» Езжу кругами, ближе и ближе к сбившимся в кучку ребятам. «Ну что, видишь? Видишь?» Минута ликования, а потом Эви – нетерпеливо, обескураживающе небрежно: «Да уберешься ты когда‑нибудь с моих глаз, чертова кукла? Я хочу посмотреть, что там!» Палец, обгрызенный ноготь и все прочее тычется в сторону марша языков, меня отвергли ради шествия «Самьюкта Махараштра Самити»! И несмотря на крики преданной Мартышки: «Это нечестно! Он правда катается хорошо!» – и несмотря на радостное возбуждение от самой езды – я совершенно теряю голову, кручусь вокруг Эви, быстрей‑быстрей‑быстрей, всхлипываю, уже вне себя, шмыгаю носом: «Да что ты о себе воображаешь, а? Что я должен сделать, чтобы…» И тут начинается нечто другое, ибо я понимаю, что спрашивать не нужно, ведь я просто могу забраться в ее мысли, увидеть, что таится за веснушками и полным железок ртом; в единый миг узнать, что она думает обо мне и как я должен себя вести… и я забираюсь, продолжая крутить педали, но мысли Эви, их верхний слой, поглощены шествием Маратхи; к уголкам мозга прилепились американские попсовые песенки; ничего такого, что заинтересовало бы меня; и теперь, только теперь, теперь, в первый раз, теперь, плача от несчастной любви, я начинаю зондировать… я напираю, я ныряю все глубже, я, прорывая ее оборону, попадаю… в потаенное место, где вижу ее мать: та, в розовом комбинезоне, держит за хвостик крошечную рыбку; а я шарю все глубже‑глубже‑глубже; да где же оно, то, чем живет Эви; и тут она резко вздрагивает и оборачивается ко мне, а я езжу на велосипеде кругом‑и‑кругом‑и‑кругом‑и‑кругом…

– Убирайся! – визжит Эви Бернс. Поднимает руки ко лбу. Я езжу на велосипеде, на глазах слезы и ныряю глубже‑глубже‑глубже – туда, где Эви стоит в дверях обитой досками спальни и держит, держит в руках что‑то острое и блестящее; и что‑то красное капает с кончика; стоит в дверях спальни; и, Боже мой, на кровати – женщина, и она – в розовом. Боже мой, и Эви с этим… и красное пятно на розовом, и приходит мужчина… Боже мой, нет, нет, нет, нет, нет…

– Убирайся, убирайся, убирайся! – изумленные детишки глядят на вопящую Эви, забыв о марше языков, но вдруг вспоминают о нем снова, потому что Эви взялась за багажник Мартышкиного велосипеда – что ты дела ешь, Эви? – и толкнула – ну‑ка убирайся ты, паразит, ну‑ка убирайся к черту! – Она толкает меня изо всей силы, и я теряю равновесие, лечу вниз по склону, к концу U‑образной дороги, боже мой, там ведь шествие – мимо прачечной «Бэнд‑Бокс», мимо домов под названием Нур Виль и Лакшми Вилас, – АААА – и вниз, в самое устье процессии, головы‑ноги‑тела, волны шествия перекатываются через меня, неистово вопя, натыкаясь на этот попавший в историю, потерявший управление, девчоночий велосипед.

Руки хватаются за руль – и я тихо скольжу среди притихшей толпы. Меня окружают белозубые улыбки, вовсе не дружелюбные. «Поглядите‑ка, поглядите, маленький сахиб спустился к нам с высокого холма богатеев!» Ко мне обращаются на маратхи, я этот язык едва понимаю, у меня по нему самые плохие отметки. «Что, хочешь примкнуть к „С.М.С.“, маленький господин?» И я, поняв, что мне говорят, но от потрясения не в силах врать, мотаю головой: «Нет». И улыбки, улыбки вокруг: «Ого! Маленький наваб не любит наш язык! А какой язык он любит? – Снова улыбки. – Может, гуджарати? Ты говоришь на гуджарати, господин?» Но гуджарати я знаю не лучше, чем маратхи; я знаю только одно на языке болот Катхьявара – а улыбки торопят, пальцы тычут в меня: «Скажи что‑нибудь, молодой господин! Поговори на гуджарати!» – и я выдаю им то, что знаю, забавный, высмеивающий ритмы языка стишок, который Зобатый Кит Колако декламирует в школе, дразня ребят, говорящих на гуджарати:

Су чхе? Сару чхе!

Данда ле ке мару чхе!

Здравствуй, ты! – Очень рад! – Палкой дам тебе под зад! Ерунда, безделица, восемь пустых слов… но когда я их произнес, улыбки обратились в хохот; и голоса вблизи, а потом все дальше и дальше, подхватили мою песенку: «Здравствуй, ты! – Очень рад! – и я уже перестал их интересовать. Забирай свой велосипед и катись отсюда, господин‑джи, – глумились они. – Палкой дам тебе под зад!» Я помчался вверх по склону, а моя песенка двинулась вперед и назад, в голову и в ноги процессии, длившейся двое суток, становясь по мере своего продвижения боевым кличем.

В этот день голова шествия «Самьюкта Махараштра Самити» столкнулась на Кемповом углу с головой демонстрации «Маха Гуджарат Паришад». «С.М.С.» распевала во весь голос: «Су чхе? Сару чхе!», а М.Г.П. яростно ревела; под рекламными щитами «Эйр Индия» и «Мальчик Колинос» партии кинулись друг на друга с немалым пылом, и под слова моего глупого стишка начался первый из языковых беспорядков – пятнадцать человек убитых, больше трех сотен раненых.

Таким образом, именно я поднял волну насилия, которая привела к разделению штата Бомбей, в результате чего город стал столицей Махараштры – по крайней мере, я поддержал победившую сторону.

Так что же было в голове у Эви? Преступление, мечта? Я этого так и не узнал; зато я усвоил нечто другое: если ты глубоко проникаешь в чей‑то мозг, человек это чувствует.

Эвелин Лилит Бернс после этого случая избегала меня; но, странное дело, излечился и я. (Женщины всегда меняли мою жизнь: Мари Перейра, Эви Бернс, Джамиля‑Певунья, Парвати‑Колдунья несут ответственность за то, каким я стал; и Вдова, которую я приберегаю напоследок; а под конец – Падма, моя навозная богиня. Да, женщины влияли на меня, но роль их никогда не была основной – может быть, то место, которое они должны были заполнить, та дыра у меня в середке, унаследованная от моего деда Адама Азиза, слишком долго была заполнена голосами. Или – следует принять во внимание любые возможности – я всегда их немного боялся).

* Ид‑уль‑Фитр (араб: праздник разговения) – мусульманский праздник в честь завершения поста месяца Рамадан, отмечается 1‑го и 2‑го числа месяца Шавваль.

* Джан Сангх – политическая партия (полное название – Бхаратия джан сангх – «Союз индийского народа»), возникшая в 1951 г. Программа Джан Сангха идеологически строилась на разработанном еще в 1870‑х гг. основателями общества «Арья самадж» (Д. Сарасвати и др.) учении «индийского почвенничества», или «индуистского национализма». Согласно этому учению, основой политического, социального и даже экономического развития Индии в современную эпоху могут быть только духовные ценности, содержащиеся в текстах древнеиндийской литературы (прежде всего – в Ведах). Индийская цивилизация – эталон мировой цивилизации, поэтому Индия не должна ничему учиться у европейского Запада (тем более – у мусульманских стран). Исходя из этих принципов, Джан Сангх в повседневной практике последовательно предерживался резко антимусульманских позиций и постоянно выступал с критикой так называемого «курса Неру». Партия Джана Сангха самораспустилась в 1977 г.; большинство ее членов вошло сначала в партию «Джаната», а с 1980 г. – в ныне существующую «Бхаратия джаната парти».

* Е.М.С. Намбудирипад – один из лидеров коммунистической партии Индии. На выборах 1957 г. в штате Керала Конгресс потерпел поражение. Большинство в Законодательном собрании штата завоевала коалиция левых партий во главе с коммунистами. Е.М.С. Намбудирипад стал главным министром штата. Его правительство просуществовало до 1959 г.

* ДМК («Дравида Муннетра Кажагам» – «Союз ради прогресса дравидов») – политическая партия, созданная в 1949 г. и действующая до сих пор в Тамилнаду и в меньших масштабах – в других штатах Юга Индии. В течение многих лет лидером партии был С.Н. Аннадурай. Свою идеологию партия строила и строит на своеобразном «дравидийском национализме» – противопоставлении «дравидийского Юга» «арийскому Северу», «автохтонной культуры дравидов» – «привнесенной» культуре индоариев. В конце 1940 – начале 1950‑х гг. сторонники ДМК открыто выдвигали лозунг отделения Юга Индии от Севера и создания «независимого Дравидастана». Позднее этот лозунг был снят, но ДМК и до сих пор выступает за большую автономию Юга, против государственного языка хинди, против каст и «брахманского засилья» и т.д.

* Черная дыра Калькутты – известный эпизод из эпохи британского завоевания Индии. Согласно английской версии, наваб (субадар) Бенгалии Сирадж‑уд‑Доула, захватив в июне 1756 г. в плен сто сорок шесть европейцев (в основном – англичан), заточил их всех в небольшом, лишенном окон («черная дыра») помещении военной тюрьмы, где большинство пленников вскоре умерло от жары и удушья. Индийские историки сомневаются в достоверности этого рассказа.


Мальчик Колинос

От няни до Вдовы все всегда что‑то со мною делали; но Салем Синай, вечная жертва, настаивает‑таки на роли протагониста. Несмотря на преступление Мари; отставив в сторону брюшной тиф и змеиный яд; забыв о двух приключениях в бельевой корзине и на круглой площадке (когда Сонни Ибрахим, мастер по взламыванию замков, позволил моим выморочным рожкам войти в те впадинки, что оставили у него на лбу акушерские щипцы, и с помощью такой нехитрой комбинации отпер дверь детям полуночи); отметая толчок Эви и неверность моей матери; невзирая на то, что злобная вспышка Эмиля Загалло лишила меня волос, а подстрекательство возбужденно облизывающей губки Маши Миович – пальца; отрицая все указания на противоположный ход вещей, я заявляю во всеуслышание, со всей торжественностью, со всей ответственностью ученого, что я и только я находился в центре событий.

«…Твоя жизнь, в некотором смысле, станет зеркалом нашей», – написал премьер‑министр, тем самым поставив передо мной научно обоснованный вопрос: в каком смысле? Как, при каких условиях жизненный путь отдельного индивидуума может быть навязан судьбам целой нации? Вместо ответа придется привести пару понятий, соединенных дефисом: я был связан с историей и буквально, и метафорически, и активно, и пассивно; наши достойные восхищения ученые (на высоте самых новейших теорий) назвали бы это «способами сцепления», составленными из дуалистически сочетающихся вышеприведенных наречий, выражающих противоречивые понятия. Вот почему необходимы дефисы: в активно‑буквальном, пассивно‑метафорическом, активно‑метафорическом и пассивно‑буквальном смысле я был неразрывно сплетен с моим миром.

Чуя замешательство чуждой науке Падмы, я перехожу на неточное обыденное словоупотребление: под комбинацией «активного» и «буквального» я подразумеваю, конечно же, те мои действия, которые непосредственно – буквально – затронули чреватые будущим исторические события или изменили их ход, например, тот эпизод, когда я снабдил участников марша языков боевым кличем. Соединение «пассивного» и «метафорического» сопровождает социально‑политический ход событий, который самой логикой своего развертывания влиял на меня метафорическим образом – например, из эпизода, озаглавленного «Указующий перст рыбака», можно, читая между строк, извлечь неизбежную связь между стремлением новорожденного государства побыстрей достичь зрелости и стать вровень с другими, взрослыми, и моим первоначальным безудержным ростом… Далее, наречия «пассивно» и «буквально», через дефис, обозначают все те моменты, когда события в жизни страны оказывали непосредственное давление на мою жизнь и жизнь моей семьи – в эту рубрику можно внести замораживание активов моего отца, а также взрыв резервуара Валкешвар, приведший к великому нашествию кошек. И, наконец, есть «активно‑метафорический способ», который объединяет те случаи, когда то, что делал я, или то, что делали со мной, отражалось как в зеркале в макрокосме общественных свершений, и моя частная жизнь оказывалась символическим подобием истории. Отсечение среднего перста было как раз таким случаем, ибо, когда я оказался оторван от кончика моего пальца и кровь (ни Альфа, ни Омега) забила фонтаном, нечто подобное произошло в истории, и всякого рода превратности полились на нас потоком; но поскольку движение истории по масштабам несопоставимо с каким бы то ни было индивидуумом, понадобилось гораздо больше времени, чтобы зашить культю и вымыть изгвазданный пол.

«Пассивно‑метафорический», «пассивно‑буквальный», «активно‑метафорический»: Конференция Полуночных Детей представляла собой и тот, и другой, и третий способ; но она так и не стала тем, к чему я стремился: мы ни разу не задействовали первый, наиболее значительный из способов сцепления. «Активно‑буквальный» способ прошел мимо нас.

Бесконечные превращения: девятипалого Салема выводит за двери больницы Брич Кэнди – белесая приземистая медсестра, на лице которой застыла улыбка, наводящая ужас своей неискренностью. Он, Салем, щурится от знойного блеска, разлитого во внешнем мире, старается вглядеться попристальнее, рассмотреть два плывущих в мареве силуэта, две тени, что движутся к нему в обжигающих солнечных лучах. «Видишь? – воркует медсестра. – Видишь, кто за тобой приехал?» И Салем понимает: в мире что‑то ужасно, непоправимо разладилось, ибо мать и отец, которые должны были бы приехать и забрать его, по дороге превратились в няню Мари Перейру и дядю Ханифа.

Голос Ханифа Азиза, глубокий и низкий, звучал как сирены в порту, а пахло от него, как от старой табачной фабрики. Я очень любил его – за то, как он смеялся, за его небритый подбородок, за несколько разболтанный вид и полное отсутствие координации движений: каждый его жест был чреват непредвиденными последствиями. (Когда он приходил на виллу Букингем, моя мать убирала подальше хрустальные вазы). Взрослые считали, будто он не умеет прилично вести себя («Голосуйте за коммунистов!» – ревел дядя, и они краснели), и это сближало его с детьми – с чужими детьми, ибо они с Пией были бездетны. Дядя Ханиф, который однажды, не предупредив никого, пойдет прогуляться по воздуху с крыши своего дома.

…Он хлопает меня по спине, толкает вперед, в объятия Мари. «Эй, маленький борец! Отлично выглядишь!» Но Мари, торопливо: «Как ты похудел, сладчайший Иисусе! Тебя не кормили как следует? Хочешь кукурузного пудинга? Толченых бананов с молоком? Тебе давали чипсы?» А Салем пытается оглядеться в этом новом мире, где все происходит слишком быстро; голос у него наконец прорезается, но звучит на высоких, визгливых нотах, будто пленка прокручивается чересчур быстро: «Амма‑абба? – спрашивает он. – Мартышка?» А дядя Ханиф гудит: «Да, все идет отлично! Парень в прекрасной форме! Пойдем, пахлаван, прокатимся в моем „пакарде“, о'кей?» И Мари Перейра вторит ему: «Шоколадный торт, – соблазняет она, – ламу, писта‑ки‑лауз*, самосы с мясом, кулфи*. Ты стал такой худой, баба, тебя, того и гляди, ветром унесет». «Пакард» трогается с места; едет вперед, не сворачивая на Уорден‑роуд, к двухэтажному холму; и Салем: «Ханиф‑маму, куда мы…» Нет времени на объяснения; Ханиф рычит: «Тетя Пия ждет! О, Боже, Боже мой, вот увидишь, как отлично мы проведем время!» Тут он заговорщицки понижает голос: «Чертовски, – гудит он мрачно, – чертовски повеселимся». И Мари: «Арре, баба, да! Такой бифштекс! И зеленое чатни!»…

– Только не темное, – говорю я, наконец‑то поддавшись уговорам; облегчение проступает на лицах моих похитителей. «Нет‑нет‑нет, – заверяет Мари. – Светло‑зеленое, баба. Такое, как ты любишь». И: «бледно‑зеленое! – ревет Ханиф. – О Боже, Боже мой, зеленое, как кузнечик!»

Все проиходит слишком быстро… вот мы и у Кемпова угла, откуда машины вылетают, как пули… только одно не изменилось. Со щита ухмыляется «мальчик Колинос», это вечная ухмылка эльфа под зеленой хлорофилловой шапочкой, сумасшедшая ухмылка неподвластного времени мальчика, который без конца выдавливает пасту из нескончаемого тюбика на ярко‑зеленую щетку: «Зубы белые, блестящие! Зубы Колинос настоящие!..» И вы, наверное, уже готовы подумать, что и я, как «мальчик Колинос», невольно выдавливаю кризисы и превращения из бездонного тюбика, выжимая время на мою метафорическую зубную щетку; блестящее, белое время, прочерченное хрофиллово‑зелеными полосками.

Так началось мое первое изгнание. (Будет еще и второе, и третье). Я сносил его без единой жалобы. Я, конечно же, догадывался, что есть один вопрос, который не следует задавать; что меня взяли на время, будто комикс из библиотеки подержанных книг на Скандал Пойнт; и когда мои родители захотят вернуть меня, то пошлют за мной. Может быть, даже не «когда», а «если»: в том, что меня спровадили из дома, я не в последнюю очередь винил самого себя. Разве не я заполучил еще одно уродство в добавление к ногам‑колесом, носу‑огурцом, рожкам‑на‑лбу, пятнам‑на‑щеках? Разве не могло так случиться, что изувеченный палец (как и мое объявление о голосах, которое чуть было не привело к точно такому же результату) стал последней каплей, переполнившей чашу терпения моих многострадальных родителей? Что они уже сбросили меня со счетов, не пожелали больше рисковать, вкладывая в меня свою любовь и заботу?.. Дядю и тетю я решил отблагодарить за их доброту – ведь взяли же они к себе такое нелепое создание – тем, что разыгрывал роль идеального племянника и ждал дальнейших событий. Иногда мне хотелось, чтобы Мартышка пришла меня проведать или хотя бы позвонила по телефону; но подобные мысли только выбивали меня из колеи, и поэтому я решил больше об этом не думать. К тому же жизнь с Ханифом и Пией Азиз вполне соответствовала обещанию дяди: было чертовски весело.

Они всячески носились со мной, чего всякий ребенок ожидает и принимает охотно от бездетных пар. Их квартира, выходящая на Марин‑драйв, была небольшая, но там был балкон, откуда я мог бросать скорлупки арахиса на головы прохожим; у дяди и тети не было лишней спальни, но мне стелили на восхитительно мягком белом диване с зелеными полосками (вот вам уже доказательство моего превращения в «мальчика Колинос»); няня Мари, которая, по всей видимости, последовала за мной в изгнание, спала рядом на полу. Днем она наполняла мой желудок обещанными тортами и сладостями (за которые, как я сейчас понимаю, платила моя мать); я бы, наверное, чудовищно растолстел, если бы не начал снова безудержно расти; к концу этого года, когда и история набирала невиданную скорость (в возрасте всего лишь одиннадцати с половиной лет), я достиг своего нынешнего роста: будто кто‑то схватил меня поперек мягкого, щенячьего живота и надавил куда сильнее, чем на тюбик зубной пасты, и дюймы так и поперли из меня. Избавленный от тучности эффектом «Колинос», я грелся в лучах удовольствия, которое испытывали дядя и тетя оттого, что у них в доме появился ребенок. Если я проливал на ковер «Севен‑Ап» или чихал в тарелку, дядя в худшем случае гудел, как сирена: «Хей‑хо! Негодник!» – но широченная улыбка сводила на нет смысл его слов. А тетя Пия стала следующей в длинном ряду женщин, которые околдовывали меня, а затем доводили до полного краха.

(Я должен упомянуть, что за время пребывания в квартире на Марин‑драйв мои яички, оставив прикрытие тазовой кости, решили преждевременно и без всякого предупреждения выскочить в свои маленькие мешочки. Это тоже сыграло свою роль в последующих событиях).

Моя мумани, моя тетя, божественная Пия Азиз – жить рядом с ней значило находиться в самой сердцевине, горячей и липкой, – бомбейского кино. В те дни карьера моего дяди с головокружительной скоростью катилась под уклон, и, поскольку так уж устроен наш мир, звезда Пии померкла тоже. Однако в ее присутствии сама мысль о падении казалась невозможной. Перестав сниматься, Пия превратила всю свою жизнь в полнометражный фильм, и для меня находились в нем все новые и новые эпизодические роли. Я был преданным пажом. Пия в неглиже, пышные бедра крутятся перед моим взглядом, хотя я из последних сил пытаюсь его отвести; она хихикает, а ее глаза, накрашенные, с поволокой, повелительно сверкают: «Подойди же, подойди, чего ты стесняешься, придержи эти складки на сари, пока я завернусь». А еще я был поверенным сердца. Пока дядя сидел на диване в хлорофиллово‑зеленую полоску и трудился в поте лица над сценариями, по которым никто никогда не снимет фильмов, я выслушивал ностальгические монологи тети, стараясь не смотреть на две потрясающие сферы, правильные, как половинки дыни, золотые, как манго; я имею в виду, как вы уже догадались, великолепные груди Пии мумани. А она, сидя на своей постели и прикрыв полной рукою чело, декламирует: «Знаешь ли ты, что я – великая актриса; сколько раз я играла главные роли! А теперь взгляни, как повернулась судьба! Когда‑то народ валом валил в эту квартиру; любой был готов на всяческие унижения, только бы проникнуть сюда; когда‑то репортеры из «Филмфэар» и «Скрин Годдес» давали взятки, чтобы войти ко мне! А танцы: меня все знали в ресторане «Венеция» – все великие джазмены были у моих ног, да‑да, даже сам Браз. Кто был самой яркой звездой после «Кашмирских любовников»? Не Поппи, не Ванджаянтимала; никто – я, и только я!» И я выразительно киваю: нет‑разумеется‑никто – а ее изумительные, обернутые кожей дыни вздымаются и… драматически всхлипнув, Пия продолжает: «Но даже тогда, в дни нашей всемирной славы, когда каждый наш фильм попадал в золотую десятку, твой дядя предпочитал жить в двухкомнатной квартире, как какой‑нибудь клерк! Ну, а я молчала, я – не то, что эти продажные актриски; я привыкла жить просто, мне не нужно «кадиллаков», кондиционеров, кроватей «Данлопилло» прямо из Англии; бассейнов в форме бикини, как у Рокси Вишванатхам! Я осталась женой простого человека; а теперь я гнию здесь заживо! Да, гнию, другого слова не подберешь. Но я‑то знаю, все это говорят: мое лицо стоит целого состояния, и разве нужны мне какие‑то еще богатства?» И я взволнованно поддакиваю: «Да, мумани, да; нет, не нужны». Она испускает неистовый вопль, который проникает даже в мое оглохшее от затрещины ухо: «О да, конечно, ты тоже хочешь видеть меня нищей! Все‑все хотят видеть Пию в лохмотьях! И он тоже, твой дядя, который сидит и пишет свои тягомотные‑скучные сценарии! О Боже, Боже, говоришь ему‑говоришь: вставь танцы или экзотику! Пусть злодеи будут черней черного, почему нет, пусть герои будут настоящими мужчинами! А он заладил: мол, это все хлам, теперь‑де ему это ясно, а ведь раньше не был таким гордым! Теперь ему приспичило писать о простых людях, поднимать социальные проблемы! А я говорю ему: да, Ханиф, пожалуйста, хорошо; но вставь хоть чуть‑чуть смешного, хоть немножко танцев для твоей Пии; добавь трагедии, да и драмы тоже; этого‑то ведь и хочет публика! – Глаза ее наполняются слезами. – А знаешь ли ты, о чем он пишет сейчас? О жизни… – У Пии такое выражение лица, будто сердце ее вот‑вот разорвется, – простого народа на консервной фабрике!»

– Тсс, мумани, тсс, – молю я, – Ханиф‑маму услышит!

– Пусть слышит! – бушует она, плача уже навзрыд. – Пусть и мамаша его слышит в своей Агре; из‑за них я умру со стыда!

Достопочтенная Матушка никогда не любила свою невестку‑актерку. Однажды я случайно услышал, как она говорила моей матери: «Женившись на актерке, как‑его, мой сын воздвиг себе ложе в сточной канаве, и скоро, как‑его, она заставит Ханифа пить спиртное да есть свиней». И все же ей пришлось смириться скрепя сердце с этим неизбежным союзом; зато она принялась строчить Пии наставительные послания. «Послушай, дочка, – писала она, – хватит актерствовать. И к чему такое бесстыдство? Хочешь работать – работай, у вас, молодых, свои идеи на этот счет, но зачем же скакать голой по экрану! Ведь за совсем небольшую сумму ты можешь купить концессию на прекрасную бензоколонку! В две минуты я выложу тебе эти деньги из собственного кармана. Сиди себе в офисе, нанимай механиков – вот где приличная работа». Никто не знает, как родилась у Достопочтенной Матушки эта мечта о бензоколонке, которая к старости обратилась в навязчивую идею; но она не уставала осыпать Пию письмами, к вящему раздражению актрисы.

– Почему эта женщина не требует, чтобы я стала машинисткой‑стенографисткой? – стенала Пия за завтраком, обращаясь к Ханифу, Мари и ко мне. – Почему не водителем такси или ткачихой? Говорю вам: этот бензин‑керосин сведет меня с ума!

Мой дядя (в первый и последний раз в жизни) чуть было не поддался гневу: «При ребенке, – буркнул он, – и о моей матери, будь добра выказывать ей уважение».

– Уважение – всегда пожалуйста, – бросила Пия из спальни, – но ей‑то ведь подавай бензин.

…И самая драгоценная из моих эпизодических ролей разыгрывалась, когда Пия и Ханиф с друзьями усаживались за карты, а я повышался в звании и занимал священное место сына, которого у них никогда не было. (Дитя тайного союза, я имел больше матерей, чем иные матери имеют детей; одной из самых необычайных моих способностей было множить родителей – некая обратная форма плодовитости, перед которой бессилен контроль за рождаемостью, противозачаточные средства, да и сама Вдова). При гостях Пия восклицала: «Глядите, друзья, вот он, мой наследный принц! Бриллиант в моей короне! Жемчужина в моем ожерелье!» И она обнимала меня, прижимала к себе так, что мой нос утыкался ей в грудь, великолепно помещаясь в ложбинке между мягкими подушками ее неописуемых… не умея совладать с таким наслаждением, я вырывался, как мог. Но я был ее рабом; и теперь я знаю, почему она позволяла себе со мной подобные вольности. С вышедшими прежде времени яичками, растущий как на дрожжах, я все еще носил (по недосмотру) отличительный знак сексуальной невинности: Салем Синай во время своего пребывания в дядином доме ходил в коротких штанишках. Голые коленки делали меня ребенком в глазах Пии; обманутая носочками‑по‑щиколотку, она прижимала меня к своей груди, и голос ее, сладкий, как ситар, напевал мне в здоровое ухо: «Дитя, дитя, не бойся, дитя, тучи скоро унесутся».

Перед дядей так же, как и перед лицедействующей тетей, я разыгрывал (с растущим мастерством) роль почтительного сына. Целыми днями Ханиф Азиз сидел на полосатом диване с карандашом и тетрадкой и усердно творил свой эпос о маринадах. Дома он носил простой кусок ткани, свободно обернутый вокруг бедер и скрепленный огромной английской булавкой; из складок этой набедренной повязки торчали волосатые ноги. Ногти у него на руках были все в пятнах от табака; ногти на ногах тоже казались какими‑то тусклыми. Я представил себе, как он курит, зажав сигарету между пальцами ног. Под впечатлением этой дивной картины я спросил, может ли он и в самом деле изобразить такое. Ни слова не говоря, Ханиф вставил сигарету «Голд Флейк» между пальцами ноги и весь скрутился в невероятных извивах. Я неистово хлопал в ладоши, но он, похоже, весь день не мог как следует разогнуться.

Я оказывал ему услуги, как добрый сын: выносил пепельницы, затачивал карандаши, наливал воду в стакан; а дядя, который после своего баснословного дебюта, должно быть, вспомнил, кто его отец, и посвятил себя борьбе со всем, что хоть как‑то расходилось с реальностью, строчил свои злополучные сценарии.

– Сынок мой ненаглядный, – заявил он мне как‑то раз. – Эта страна спала и видела сны пять тысяч лет. Пора ее пробудить. – Ханиф то и дело обрушивался на принцев и демонов, богов и героев, одним словом, на всю иконографию бомбейского кино; в этом храме иллюзий он стал первосвященником реальности; а я, полностью сознавая свою чудесную природу, которая безоговорочно вовлекала меня в столь презираемую Ханифом мифическую жизнь Индии, кусал губы и не знал, куда девать глаза.

Ханиф Азиз, единственный писатель‑реалист в бомбейской киноиндустрии, описывал историю консервной фабрики, которую создали, которой руководили и на которой работали одни только женщины. Там были длинные сцены, посвященные образованию профсоюза; там были детальные описания процесса консервирования. Он выспрашивал у Мари Перейры рецепты, они часами обсуждали наилучшие кондиции лимонов и тарам масалы*. Ирония заключается в том, что этот отъявленный последователь натурализма умудрился (хоть и невольно) напророчить судьбы членов своей собственной семьи; в косвенных поцелуях «Кашмирских любовников» он предсказал встречи моей матери с Надиром‑Касимом в кафе «Пионер», да и в неснятом сценарии о чатни тоже таилось неумолимо точное пророчество.

Он забрасывал Хоми Катрака сценариями. Катрак ни один из них не принял; сценарии копились в маленькой квартирке на Марин‑драйв, покрывая все свободное пространство, их приходилось даже снимать с крышки унитаза прежде, чем поднять ее; и все же Катрак (из милосердия или по другой, пока‑еще‑не‑ясной причине?) платил моему дяде студийную зарплату. На это они и жили, Ханиф и Пия, благодаря щедротам человека, который со временем станет второй жертвой Салема, растущего как на дрожжах.

Хоми Катрак умолял: «Может, хоть одну любовную сцену?» И Пия: «Ты думаешь, деревенская публика отдаст свои рупии, чтобы увидеть, как женщины маринуют манго альфонсо?» Но Ханиф упрямо гнул свое: «Это фильм о труде, не о лобзаньях. И никто не маринует альфонсо. Нужны сорта манго, у которых косточки крупнее».

Призрак Джо Д’Косты, насколько мне известно, не последовал за Мари Перейрой в изгнание, но от этого тревога няни лишь возрастала. В те дни на Марин‑драйв она начала бояться, что Джо станет видимым не только для нее, но и для других, и откроет во время ее отсутствия ужасную тайну о том, что произошло в родильном доме доктора Нарликара в ночь объявления Независимости. Каждое утро она уходила из квартиры, вся трясясь от страха, и являлась на виллу Букингем в полуобморочном состоянии; только убедившись, что Джо остается невидимым и безмолвным, она переводила дух. Но едва она возвращалась на Марин‑драйв, нагруженная самосами, тортами и чатни, тревога вновь одолевала ее… но поскольку я решил (имея вдоволь собственных неприятностей) не вторгаться в голову ни к кому, за исключением детей полуночи, то никак не мог понять, что с ней такое творится.

Паника тянется к панике; во время своих разъездов в битком набитых автобусах (трамвайные маршруты как раз тогда сократили) Мари наслушалась всякого рода сплетен и болтовни и делилась всем этим со мной как непреложной истиной. Мари утверждала, будто всю страну заполонили некие сверхъестественные силы. «Да, баба: говорят, будто в Курукшетре какая‑то сикхская старуха проснулась в своей хижине и увидела древнюю битву Кауравов и Пандавов прямо у себя за дверями! Об этом писали в газетах; старуха показала место, где она видела колесницы Арджуны и Карны; и в самом деле, в грязи отпечатались следы колес!* Бап‑ре‑бап, вот напасти так напасти; в Гвалиоре видели призрак Рани Джханси; видели ракшасов*, многоголовых, как Равана: они творили бесчинства с женщинами и валили деревья одним пальцем. Я – добрая христианка, баба?; и мне страшно слышать, будто бы в Кашмире нашли гробницу Господа нашего Иисуса. На могильной плите выбиты пронзенные ноги, и местные рыбачки клянутся, будто видели, как они истекают кровью – настоящей кровью, спаси нас Господь! – на Страстную Пятницу*… что же такое творится, баба, почему эти древние вещи не могут лежать спокойно и не трогать честных людей?» И я слушал, широко раскрыв глаза; и хотя мой дядя Ханиф раскатисто хохотал, я и теперь почти убежден, что в те времена бурных событий и больного времени прошлое Индии восстало из гроба, чтобы сбить с толку настоящее; новорожденное светское государство получило ужасное напоминание о сказочной древности, для которой не имели значения ни демократия, ни избирательные права для женщин… народом завладели атавистические желания; забыв новый миф о свободе, народ вернулся к старым порядкам, местническим пристрастиям и предрассудкам, и политическое единство страны стало давать трещины. Что я вам говорил: оторвите всего лишь кончик пальца, и Бог весть какие фонтаны смуты вырвутся на волю.

– И коровы, баба?, пропадают без следа; раз – и нету! – а крестьяне в деревнях голодают.

Тем временем в меня тоже вселился ужасный демон; но, чтобы вы как следует поняли, что я хочу сказать, я должен начать свое повествование с одного вполне благопристойного вечера, когда у Ханифа и Пии Азизов собрались друзья, чтобы сыграть в карты.

Моя тетушка была склонна к преувеличениям, ибо, хотя репортеры из «Филмфэар» и «Скрин Годдесс» отсутствовали, дядин дом был довольно посещаемым местом. В вечера, отведенные для карточной игры, он буквально трещал по швам – столько туда набивалось джазменов, которые перемывали друг другу кости и обсуждали статьи в американских журналах; певцов, которые носили в сумочках спрей для горла; танцовщиков из труппы Удай Шанкара*, которые пытались создать новый стиль, сочетая западный балет с бхаратанатьям*; являлись музыканты, которые, подписав контракт с «Индийским радио», готовились проводить фестиваль Сангит‑Саммелан*; приходили художники, которые ожесточенно спорили между собой. Было не продохнуть от политической и прочей болтовни. «По правде говоря, я – единственный в Индии художник, который понимает, что такое политическая ангажированность!» – «О, с Ферди все скверно, ему теперь не дадут собрать оркестр». – «Менон? Нет, о Кришне мне не говорите. Я был с ним знаком, когда он еще не отступился от своих принципов. Я‑то никогда не предам…» – «Эй, Ханиф, я‑яр, что‑то давно Лал Касим к тебе не заходит?» И мой дядя, с опаской поглядывая на меня: «Тсс… Какой такой Касим? Не знаю, о ком ты».

…И с гулом голосов в квартире смешивались вечерние цвета и звуки Марин‑драйв: собачники выходили на прогулку, покупали у разносчиков чамбели и чанну; кричали нищие попрошайки и продавцы бхел‑пури; большим, выгнутым дугою, искрящимся ожерельем зажигались огни на Малабарском холме… Я стоял на балконе с Мари Перейрой, обратив свое тугое ухо к ее шепотом передаваемым сплетням; за моей спиной простирался город, а перед глазами проходила сопровождаемая болтовней игра. И однажды я узнал среди игроков аскетичного, с ввалившимися глазами Хоми Катрака. И тот поприветствовал меня с нарочитой сердечностью: «Привет, юноша! Как дела? Отлично, отлично – что уж там говорить!»

Мой дядя Ханиф играл в «рамми»* усердно и с любовью, но им владела любопытная навязчивая идея, а именно: он никогда не делал хода, пока у него не собирался полный комплект червей, тринадцать карт. Только черви, все черви; ничего, кроме червей, не подходило ему. В поисках этого недостижимого совершенства мой дядя, под бурное ликование собравшихся, отвергал отлично подобранные три‑одной‑масти и даже полные комплекты пик‑треф‑буби. Я слышал, как знаменитый виртуоз, играющий на шехнаи*, устад* Чингиз Хан (он красил волосы, и в жаркие вечера краска затекала в уши) сказал дяде: «Да ладно тебе, умник, оставь ты эти черви, играй, как все добрые люди». Мой дядя с честью выдержал искушение; помолчал немного, потом загрохотал, перекрывая гам: «Нет уж, иди ты к черту, буду играть, как хочу!» Он вечно проигрывал, но я, никогда не встречавший подобной целеустремленности, готов был захлопать в ладоши.

Одним из завсегдатаев на легендарных карточных вечерах у Ханифа Азиза был фотограф из «Таймс оф Индиа», набитый под завязку скабрезными байками и двусмысленными историями. Дядя представил его мне: «Вот, Салем, тот парень, который поместил тебя на первую страницу. Вот Калидас Гупта. Жутко пронырливый репортер, настоящий бадмаш*. Не говори с ним слишком долго, иначе он забьет тебе голову всеми городскими скандалами!» У Калидаса были серебряные седины и орлиный нос. Мне он показался просто великолепным. «Вы правда в курсе всех скандалов?» – спросил я, но он ответил лишь: «Сынок, если бы я с тобой хоть одним поделился, у тебя запылали бы уши!» Но он так и не пронюхал, что злой гений, e'minence grise*, короче, тот, кто стоял за величайшим скандалом в истории города, был не кто иной, как Салем Сопливец… Впрочем, не будем забегать вперед. История страшного жезла командора Сабармати будет рассказана в соответствующем месте. Следствия не должны (несмотря на коварные свойства времени в 1958 году) предшествовать причинам.

Я стоял один на балконе. Мари Перейра ушла на кухню помогать Пие готовить сандвичи и пакоры* с сыром; Ханиф Азиз был поглощен погоней за тринадцатью червями, и вот господин Хоми Катрак вышел и встал рядом со мной. «Дышим свежим воздухом», – сказал он. «Да, сэр», – отозвался я. – «Так, – произнес он на глубоком выдохе. – Так, так. Жизнь идет хорошо? Ты отличный парень. Дай я пожму тебе руку». Мою десятилетнюю лапку поглотил кулак магната киноиндустрии (я дал ему левую; правая, изувеченная, невинно болталась у бедра)… И вдруг – шок. Левая ладонь ощущает, как в нее просовывается бумага – зловещая бумага, скользнувшая из увертливого кулака! Пожатие Катрака крепнет; он понижает голос, он шипит, как кобра; неслышные в комнате с диваном в зеленую полоску слова его проникают в мое единственное здоровое ухо: «Передай это твоей тете. Но чтоб никто не видел. Сможешь? И смотри, рот на замке, иначе я пришлю полицейских, и они отрежут тебе язык». А потом, громко и весело: «Чудесно! Рад видеть тебя в хорошем настроении!» Хоми Катрак ерошит мне волосы и возвращается к игре.

Боясь полицейских, я молчал два десятка лет. Теперь все тайное станет явным.

Игра кончилась рано: «Ребенку пора спать, – шепнула Пия. – Завтра ему опять в школу». Мне не представилось случая остаться наедине с тетей; меня уложили на диван, а записка так и осталась зажатой в моем левом кулаке. Мари спала на полу… я решил притвориться, будто увидел дурной сон. (Хитрость не была чужда моей природе). Но, к несчастью, я очень устал и сразу уснул, и случилось так, что отпала нужда что‑либо разыгрывать, ибо я увидел во сне убийство моего одноклассника Джимми Кападии.

…Мы играли в футбол в школе, у главной лестницы, на красных плитках, спотыкаясь и скользя. На кроваво‑красных плитках – черный крест. Мистер Крузо с верхней площадки: «Не катайтесь на перилах, ребята: на том месте, где этот крест, один мальчик разбился насмерть». «Этот крест – сплошное вранье, – говорит Джимми. – Они всю дорогу врут, чтобы портить нам жизнь». Его мать звонит по телефону: «Джимми, не играй, у тебя больное сердце». Звонок. Телефонную трубку кладут на место, и теперь – школьный звонок… В классе темно от шариков из жеваной, пропитанной чернилами промокашки. Жирный Пирс и Зобатый Кит забавляются вовсю. Джимми нужен карандаш, он тычет меня под ребра. «Эй, дружище, у тебя есть карандаш, дай мне. На две секунды, приятель». Я даю карандаш. Входит Загалло. Загалло поднимает руку, требует тишины: глядите, глядите, мои волосы растут у него на ладони! Загалло в остроконечной жестяной шапке солдата… мне нужно получить обратно мой карандаш. Я вытягиваю палец и стреляю в Джимми. «Сэр, посмотрите, пожалуйста, сэр, Джимми упал!» – «Сэр, я видел, сэр, Сопливец выстрелил!» – «Сопливец застрелил Кападию, сэр!» – «Не играй, Джимми, у тебя больное сердце!» – «Тихо, вы, – вопит Загалло. – Гря‑язные дикари, заткнитесь».

Джимми узлом тряпья лежит на полу. «Сэр, сэр, пожалуйста, сэр, ему поставят крест?» Он взял у меня карандаш, я выстрелил, он упал. Его отец – водитель такси. Теперь такси въезжает в класс; узел грязного тряпья кладут на заднее сиденье; Джимми уезжает. Динь‑динь: звонок. Отец Джимми снимает флажок со своего такси. Отец Джимми глядит на меня: «Сопливец, ты должен заплатить за проезд». «Пожалуйста, сэр, у меня нет денег, сэр». И Загалло: «Мы выпишем тебе счет». Глядите, глядите: мои волосы на ладони Загалло. Взоры Загалло мечут пламя. «Для пятисот миллионов – что значит одна смерть?» Джимми умер; пятьсот миллионов еще живут. Я начинаю считать: один, два, три. Цифры проходят строем над могилой Джимми. Один миллион, два миллиона, три миллиона, четыре. Не все ли равно, если кто‑то, если кто‑то умрет. Сто миллионов и раз‑два‑три. Цифры теперь строем, проходят по классу. Давящей тяжелой поступью двести миллионов триста четыреста пять. Пятьсот миллионов еще живут. И только одного я…

…В ночной темноте я проснулся, увидев во сне смерть Джимми Кападии, увидев сон о том, как человека‑уничтожают‑цифры; проснулся, завывая‑вопя‑визжа, но все так же сжимая бумажку в кулаке; дверь распахнулась, и появились дядя Ханиф и тетя Пия. Мари Перейра пыталась успокоить меня, но Пия была непреклонна: божественный смерч, состоящий из сорочки и дупатты, она обнимала меня, прижимала к себе: «Все прошло! Золотой мой, бриллиантовый, все уже прошло!» И дядя Ханиф, спросонья: «Эй, пахлаван! Теперь все в порядке; ну пойдем, пойдем с нами; забери ребенка, Пия!» И вот меня нежат объятия Пии: «Сегодня, жемчужный мой, переночуешь с нами!» – и я примостился между тетей и дядей, уткнувшись носом в надушенные выпуклости моей мумани.

Вообразите, если можете, вдруг охватившую меня радость; вообразите, как быстро забыл я свой кошмар, стоило мне прибиться к ночной рубашке моей сногсшибательной тети! Как она повернулась, чтобы устроиться поудобнее, и одна из золотых дынь погладила меня по щеке! Как рука Пии нашла мою руку и крепко вцепилась в нее… и тут я исполнил поручение. Когда рука тети сплелась с моей, бумага перешла из ладони в ладонь. Я почувствовал, как тетя застыла, не произнося ни звука; и потом, хоть я и прижимался тесней‑тесней‑тесней, она была для меня потеряна; она пыталась прочесть записку в темноте, холодея все больше и больше; и тут я вдруг понял, что меня обманули, что Катрак был мне врагом; и только страх перед полицейскими помешал мне тотчас же рассказать все дяде.

(В школе, на следующий день, я узнал о трагической смерти Джимми Кападии: он умер внезапно, дома, от сердечного приступа. Можно ли убить человека, увидев во сне его смерть? Моя мать всегда утверждала, что можно, и, значит, Джимми Кападия явился моей первой жертвой. Хоми Катрак будет следующей).

Когда после своего первого школьного дня я вернулся домой, насладившись необычайной кротостью Жирного Пирса и Зобатого Кита («Слышь, я‑яр, мы же не видели, что твой палец был в… эй, дружище, у нас на завтра лишний билет в кино, пойдешь?») и моей столь же неожиданной популярностью («Загалло больше нет! Круто, приятель! Ты не зря лишился волос!»), тетя Пия куда‑то ушла. Я тихо сидел с дядей Ханифом, пока Мари Перейра на кухне готовила обед. Мирная, покойная семейная сцена – но мир и покой в единый миг разлетелись на куски, когда с силой хлопнула входная дверь. Ханиф выронил свой карандаш, когда Пия, захлопнув дверь в прихожей, с такой же силой рванула дверь в гостиную. Он загудел весело: «Ну, жена, что за драма?».. Но Пию было не сбить с роли. «Кропаешь, – сказала она, взмахнув рукой. – О, Аллах, не прерывайся ради меня! Такая уйма таланта; на горшок не сходить без твоих нетленных творений! Счастлив ли ты, муженек? Много у нас денег? Всевышний благоволит к тебе?» Но Ханиф не терял присутствия духа: «Уймись, Пия, наш маленький гость слышит. Садись, попей чаю…» Актриса Пия застыла, не веря своим ушам: «О, Боже! В какую семью я попала! Моя жизнь лежит в руинах, ты же предлагаешь мне чаю, а твоя мать – бензин! Какое безумие…» И дядя Ханиф, уже нахмурившись: «Пия, ребенок…» Вопль. «Ах‑а‑а‑а! Ребенок – но этот ребенок страдал; он и сейчас страдает; он знает, что такое быть брошенным, одиноким! Меня тоже все покинули; я, великая актриса, сижу сложа руки в окружении историй о почтальонах с велосипедами и погонщиках ослов! Что знаешь ты о горе женщины? Сиди‑сиди, пусть толстый богатый парс‑кинопродюсер подает тебе милостыню; пусть твоя жена носит пластмассовые украшения и по два года не вылезает из одного и того же сари; у женщины широкая спина, она сдюжит; но, возлюбленный супруг, ты превратил мои дни в пустыню! Не подходи ко мне, не трогай меня, дай мне спокойно выпрыгнуть из окошка! Я сейчас пойду в спальню, – заключила она, – и если ты больше обо мне не услышишь, это значит, что сердце мое разорвалось и я умерла». Снова хлопнула дверь; выход был потрясающий.

Дядя Ханиф в задумчивости сломал карандаш на две половинки. Потом в изумлении тряхнул головой: «Что это на нее накатило?» Но я‑то знал. Я, хранитель тайны, запуганный полицейскими, знал и кусал себе губы. Ибо, запутавшись в сложных отношениях дяди и тети, я нарушил недавно установленное правило и забрался в мысли Пии; я увидел воочию ее визит к Хоми Катраку и узнал, что долгие годы она была любовницей продюсера; услышал, как он говорит, что Пия ему надоела, что теперь у него есть другая; и я, уже ненавидя Катрака за то, что тот соблазнил мою любимую тетю, возненавидел его с удвоенной силой, когда он отверг ее и унизил.

– Пойди к ней, – говорит дядя. – Может быть, ты ее немного развеселишь.

Мальчик Салем идет через двери, те самые, что недавно с таким шумом захлопнулись, к святилищу своей трагической тетки; и входит, и видит прекраснейшее тело, раскинувшееся в изумительном самозабвении поперек супружеской постели – где всего лишь этой ночью тела прижимались к телам – где записка перешла из руки в руку… теперь рука прижата к сердцу, грудь бурно вздымается, и мальчик Салем бормочет, запинаясь: «Тетя, о тетя, мне очень жаль».

Вопль бэнши* доносится с кровати. Жестом трагедийной актрисы руки разлетаются в стороны – тянутся ко мне. «Хай! Хай, хай! Ай‑хай‑хай!» Не дожидаясь иного приглашения, я бросаюсь в раскрытые объятья, руки сжимают меня, и я опрокидываюсь прямо на мою страдающую тетю. Объятья смыкаются, крепче‑крепче‑крепче, ногти царапают мою спину через белую школьную рубашку, но мне все равно! – Ибо что‑то начинает шевелиться под моим ремнем с пряжкой в форме буквы S. Тетя Пия мечется подо мной в отчаянье, и я двигаюсь вместе с ней, стараясь держать правую руку на отлете. Рука напряжена, рука парит над схваткой. Другой рукой я ласкаю тетю, сам не зная, что делаю (мне всего десять лет), я еще хожу в коротких штанишках, но я плачу потому, что плачет она, и комната звенит от рыданий – а на постели мечутся два тела, два тела движутся в некоем ритме, неназываемом, немыслимом, бедра поднимаются мне навстречу, и она вопит: «О! О, Боже, о, Боже! О!» Может быть, я тоже кричу, не знаю; что‑то рождается из этого горя, пока мой дядя ломает карандаши на полосатом диване; что‑то набирает силу, пока Пия извивается и корчится подо мной, и вот, не имея силы совладать с этой силой, я опускаю правую руку, забыв о пальце, и палец прижимается к ее груди, и культя касается кожи…

– Йа‑а‑а‑о‑у‑у‑у‑у! – ору я от боли, и моя тетя, стряхнув с себя дикое наваждение этих нескольких мгновений, сбрасывает меня и отвешивает мне звонкую затрещину. К счастью, она пришлась по левой щеке, не повредив здорового уха. «Бадмаш! – визжит тетя. – Вся семейка – маньяки, извращенцы, о горе мне, за что я так страдаю?»

В дверях кто‑то покашливает. Я встаю, весь дрожа от боли. Пия тоже стоит, и волосы струятся по ее плечам, будто слезы. В дверях – Мари Перейра, она покашливает, краснеет от смущения, и в руках у нее коричневый бумажный пакет.

– Вот, баба?, я совсем забыла, – наконец бормочет она. – Ты теперь совсем большой, твоя мама прислала тебе две пары красивых белых длинных брюк.

После моей попытки развеселить тетю, закончившейся столь неприличным эксцессом, мне было неудобно оставаться в квартире на Марин‑драйв. Несколько последующих дней длились нескончаемые телефонные переговоры; Ханиф убеждал кого‑то, а Пия бурно жестикулировала: может, теперь, ведь прошло уже пять недель… и однажды вечером, когда я вернулся из школы, мать забрала меня на нашем стареньком «ровере», и мое первое изгнание подошло к концу.

Ни по дороге домой, ни когда‑либо после мне не объяснили причин моего изгнания. А я решил, что спрашивать не стоит. Я теперь носил длинные брюки, я был мужчиной, а значит, мог держать свои беды при себе. Я сказал матери: «С пальцем все не так плохо. Ханиф‑маму научил меня по‑другому держать ручку, так что я могу писать». Мать не отводила глаз от дороги. «Я чудесно провел время, – добавил я вежливо. – Спасибо, что послала меня туда».

– О мальчик мой, – не выдержала она, – когда лицо твое сияет, как солнышко на рассвете, что могу я сказать тебе? Будь добрее к отцу, он так несчастлив в последнее время. – Я пообещал, что постараюсь быть добрее; она выпустила руль из рук, и мы чуть не врезались в автобус. «Что за мир, – сказала она, помолчав. – Ужасные вещи случаются в нем, и ты даже не знаешь как».

– Знаю, – кивнул я. – Няня мне рассказывала. – Мать взглянула на меня с ужасом, затем обратила сверкающий взор на Мари, что сидела сзади. «Негодная женщина, – вскричала она, – что ты ему наговорила?» Я объяснил, что Мари пересказывала мне истории о чудесных происшествиях, и эти темные слухи, казалось, успокоили мою мать. «Что ты можешь знать, – вздохнула она. – Ты еще совсем ребенок».

Что могу я знать, амма? Я знаю о кафе «Пионер»! Внезапно, по дороге домой, меня вновь переполнила жажда мести: я должен был расквитаться с коварной матерью; жажда эта, несколько поутихшая за время моего блистательного изгнания, вернулась, соединившись с недавно возникшей ненавистью к Хоми Катраку. Эта двухголовая месть была демоном, вселившимся в меня и толкнувшим на самый мой скверный поступок… «Все будет хорошо, – твердила мать, – вот увидишь».

– Да, мама.

Мне вдруг пришло на ум, что я за всю главу ни слова не сказал о Конференции Полуночных Детей; но, по правде говоря, в те дни я потерял их из виду. Голова у меня была занята другим.

* Писта‑ки‑лауз – мороженое с фисташками.

* Кулфи – желе в формочке.

* Тарам масала – смесь острых приправ.

* Великая битва на Курукшетре («поле Куру»; эта священная для всех индуистов земля находится на севере современного штата Хариана) – центральный эпизод «Махабхараты»; она описывается в пяти (V‑Х) книгах «Великого сказания». Большая часть восьмой книги («Книга о Карне») посвящена описанию поединка между Арджуной, третьим из Пандавов, и Карной, их непризнанным братом – сыном матери Пандавов Кунти и бога солнца Сурьи. Оба героя сражаются на колесницах.

* Ракшасы – в древнеиндийской мифологии злые демоны, обитатели лесов, колдуны‑людоеды, бродящие по ночам и нападающие на одиноких путников.

* Ср. выше примеч к стр. 17.

* Удай Шанкар (1900–1977) – великий индийский танцовщик и хореограф; ученик Анны Павловой. Первым в Индии пытался создать «сюжетные» балетные спектакли европейского типа, пользуясь материалом классического индийского танца.

* Бхаратанатьям – самый древний стиль индийского классического балета, сложившийся на основе храмовых (ритуальных) танцев. Основные правила и элементы стиля бхаратанатьям изложены в санскритском трактате «Натьяшастра» («Наука о танце», IV в. н.э.).

* Сангит‑Саммелан – музыкальное общество.

* Рамми (джин‑рамми) – карточная игра.

* Шехнаи – духовой музыкальный инструмент, по своему устройству напоминающий флейту или гобой.

* Устад – учитель, мастер (нередко добавляется к имени артистов, художников и прочих деятелей искусств, ср. «маэстро»).

* Бадмаш – негодяй, прохвост.

* Eminence grise – « серое преосвященство»; собств. Франсуа Леклерк дю Трамбле (1577–1638) – французский религиозный и политический деятель, известный под имением «отца Жозефа»; правая рука кардинала Ришелье. «Серым преосвященством» отца Жозефа прозвали его многочисленные враги.

* Пакора – пирожки из пресного теста.

* Бэнша – в ирландской мифологии сверхъестественное существо в облике красивой женщины; ее появление и душераздирающий крик предвещают смерть.


Меркурий-хром

Меркурий‑хром

Падма, наша пухленькая Падма, великолепно дуется. (Читать она не умеет и, как прочие любители рыбы, терпеть не может, когда кто‑то знает то, чего не знает она. Падма – крепкая, веселая, утешение моих последних дней, но определенно собака на сене). Она старается выманить меня из‑за стола: «Эй, поешь, все пропадает». А я упрямо склоняюсь над бумагой. «Но что такого бесценного, – спрашивает Падма и гневно машет рукою, – в твоих бумажках‑подтереть какашку?» Я отвечаю: теперь, когда я обмолвился об особенном своем рождении, когда простыня с прорезью натянута между доктором и пациенткой, мне уже нет пути назад. Падма фыркает. Бьет себя запястьем по лбу. «Ладно, голодай‑голодай, кому до этого дело?» Фыркает еще раз, громко, окончательно. Но я не возражаю, пускай ведет себя, как хочет. Целыми днями помешивает она кипящее в котлах варево, чтобы заработать на жизнь; уксусные пары нынче вечером бросились ей в голову. Крутобедрая, с густым пушком на руках, она мечется по комнате, бурно жестикулируя, наконец, выбегает вон. Бедная Падма. Вечно ей приходится за все отдуваться. Даже за свое имя: понятное дело, давным‑давно, когда Падма была еще маленькой, мать рассказала ей, что назвали ее в честь богини лотоса, которую в деревнях обычно зовут Владычицей Навоза.

В заново воцарившейся тишине я возвращаюсь к своим бумажкам, припахивающим куркумой, полный желания извлечь из их скудости рассказ, вчера оставленный на полдороге, – точь‑в‑точь Шахерезада, ради спасения жизни ночь за ночью возбуждавшая любопытство царя Шахрияра! Сразу скажу: предчувствия, которые испытал мой дед, стоя в коридоре, имели под собой основание. На последующие месяцы и даже годы он подпал под – иного определения мне не сыскать – колдовские чары этой огромной, пока еще незапятнанной простыни с прорезью.

– Опять? – изрекла мать Адама, закатывая глаза. – Говорю тебе, сынок: эта девушка болеет от хорошей жизни. Перекормлена сластями, избалована – а все потому, что нет твердой материнской руки. Ну ступай, лечи свою невидимую больную, а мать твоя как‑нибудь перетерпит жалкую, пустяковую мигрень.

Дело в том, что за эти годы помещичья дочка Назим Гхани умудрилась подхватить поразительное количество не слишком серьезных болячек, и всякий раз посылали шикару за молодым доктором‑сахибом, долговязым и носатым, который уже становился известным в долине. Визиты Адама Азиза в спальню, пронизанную солнечными стрелами, охраняемую тремя мускулистыми тетками, сделались еженедельными, и каждый раз ему дозволялось взглянуть сквозь изувеченную простыню на очередной семидюймовый кружочек девичьего тела. За больным животом последовали слегка вывихнутая правая щиколотка, вросший ноготь на большом пальце левой ноги, крошечный порез на левой лодыжке. «Столбняк – вот что страшно, доктор‑сахиб, – твердил помещик. – Моя Назим не должна умереть от царапины». Потом перестало сгибаться правое колено, и доктору пришлось вправлять его через дыру в простыне… а спустя какое‑то время болезни переместились выше, минуя некие неназываемые зоны, и расцвели пышным цветом на верхней половине тела. Девушка страдала от таинственного недуга, который ее отец называл Гниль на Пальцах: на руках у нее чешуйками отслаивалась кожа; от слабости в запястьях, в связи с чем Адам прописал ей таблетки кальция; от жестоких запоров, которые лечились многократным приемом слабительного, ибо и речи не могло быть о том, чтобы доктору позволили поставить ей клизму. То ее лихорадило, то она страдала от пониженной температуры. В таких случаях ей ставился градусник под мышку, а доктор, запинаясь, что‑то мямлил по поводу относительного несовершенства подобного метода. Под мышкой другой руки у нее развился опоясывающий лишай, в очень легкой форме, и Адам Азиз сделал присыпку желтым порошком; после лечения, в ходе которого потребовалось втирать присыпку, бережно, однако довольно решительно, хотя мягкое потаенное тело содрогалось и корчилось и доктор слышал из‑за простыни судорожный смех, – ибо Назим Гхани очень боялась щекотки – чесотка прошла, но вскоре помещичью дочку одолели новые болезни. Летом ее донимала анемия, зимой – бронхит. («У нее такие нежные бронхи, – объяснял Гхани, – как маленькие флейты»). Где‑то далеко гремела, двигалась от битвы к битве Мировая война, а в оплетенном паутиной доме доктор Азиз тоже вел упорное сражение с нескончаемыми недугами своей разделенной на сегменты пациентки. И за все эти военные годы ни одна болезнь у Назим ни разу не повторилась. «А это только доказывает, – толковал Гхани, – что вы – хороший доктор. Лечите раз и навсегда. Но увы! – тут он ударял себя кулаком в лоб. – Она тоскует по матери, бедная девочка, и тело ее страждет. Она так сильно любила мать».

Мало‑помалу доктор Азиз нарисовал в уме облик Назим, плохо склеенный коллаж из кусочков, осмотренных в разное время. Этот призрак разделенной на части женщины стал преследовать его, и не только в мечтах. Слепленная воображением, она сопровождала его всюду, всегда стояла перед внутренним взором, так что и наяву и во сне он ощущал под кончиками пальцев мягкую, вздрагивающую от щекотки плоть, крохотные безупречные запястья, красивые щиколотки; ему всюду чудился ее запах, запах лаванды и чамбели*; он всюду слышал ее голос, ее детский смех – но призрак был безголовым, потому что доктор ни разу не видел лица.

Его мать лежала на кровати ничком, широко раскинув руки. «Иди, иди сюда, помассируй мне спину, – говорила она, – иди ко мне, сынок мой, доктор: только твои пальцы и могут размять мышцы старой матери. Жми, жми, сыночек мой, надутый, как гусь, страдающий от запора». Он мял ей плечи. Она ворчала, передергивалась, расслаблялась. «Ниже, – указывала, – теперь выше. Справа. Вот так. Умный мой сын, которому невдомек, куда клонит этот Гхани. Такой образованный у меня сынок, а никак не догадается, почему эта девица все время страдает от своих ничтожных хворей. Послушай, сынок, взгляни хоть разик чуть дальше собственного носа: Гхани думает, что ты для нее – хорошая партия. Учился за границей и все такое. Я сидела в лавке, и меня раздевали глаза чужих мужчин ради того, чтобы ты женился на своей Назим! Конечно, все так и есть, иначе бы Гхани и не взглянул в нашу сторону. – Азиз надавил сильнее. – О Боже, не нужно меня душить только потому, что я говорю правду!»

К 1918 году вся жизнь Адама Азиза уже заключалась в этих поездках через озеро. Рвение его росло, ибо стало ясно, что по прошествии трех лет помещик и его дочка решили понизить планку. Сегодня Гхани заявил: «Уплотнение на правой груди. Это опасно, доктор? Взгляните. Взгляните хорошенько». И вот, в обрамлении прорези, появилась совершенной формы, девичья прелестная… «Я должен прощупать», – сказал Азиз, стараясь совладать со своим голосом. Гхани похлопал его по спине: «Щупайте, щупайте! – вскричал он. – Руки целителя! Врачующее прикосновение, а, доктор?» И Азиз протянул руку… «Извините за такой вопрос, но у госпожи случайно нет месячных?» Заговорщицкие улыбочки расцвели на лицах мускулистых теток. Гхани закивал, довольный: «Есть. Только не смущайтесь, старина. Вы теперь наш семейный доктор». И Азиз: «Тогда не о чем беспокоиться. Гнойники сойдут, когда кончатся месячные…» А в следующий раз: «Потянула связку на бедре, сзади, доктор сахиб. Дикая боль!» И вот посреди простыни, слепя глаза Адаму Азизу, явилась восхитительно круглая, неподражаемая ягодица… И Азиз: «Будет ли позволено, чтобы…» Гхани произносит свое слово, за простыней покорно соглашаются; тесемка развязывается, и шальвары спадают с небесной красоты крестца, который дивом дивным выпирает из дырки. Адам Азиз с трудом настраивает себя на медицинский лад… протягивает руку… щупает. И готов поклясться, что видит, с превеликим изумлением, как на попке проступает стыдливый, но жаркий румянец.

Весь вечер маячил перед глазами Адама этот маков цвет. Неужто волшебство творилось по обе стороны дыры? Взволнованный, он представлял себе лишенную головы Назим, как она трепещет от его испытующего взгляда, его термометра, его стетоскопа, его пальцев, и пытался выстроить его, доктора, образ, сложившийся в ее уме. Она, конечно, была в худшем положении, ибо видела только его руки… Адам начал питать беззаконную, отчаянную надежду: вдруг у Назим Гхани разболится голова, вдруг она расцарапает свой незримый подбородок – тогда они смогут посмотреть друг другу в лицо. Он понимал, сколь далеки его чувства от профессиональной этики, но не стал их сдерживать. Он ничего не мог поделать. Чувства эти зажили собственной жизнью. Короче говоря, мой дед влюбился, и простыня с прорезью стала представляться ему чем‑то священным, чудотворным, ибо сквозь нее он увидел то, что закрыло, наконец, дыру в его теле, которая возникла, когда кочка стукнула его по носу, а лодочник Таи предал поношению.

В день, когда закончилась Мировая война, у Назим случилась столь долгожданная головная боль. Подобные совпадения с историей устилали, а может, оскверняли путь моей семьи в большом мире.

Адам едва осмелился взглянуть на то, что явилось в обрамлении прорези. А вдруг она безобразна; может, этим и объясняется весь спектакль… но он все же взглянул. И увидел мягкое лицо, отнюдь не уродливое, оправу, бархатную подушечку для глаз, сверкающих, словно самоцветы, карих, с золотыми крапинками: тигриных глаз. Доктор Азиз влип окончательно. А Назим выпалила: «Но Боже мой, доктор, вот это нос!» Гхани – сердито: «Дочка, подумай, что ты…» Но пациентка и доктор дружно расхохотались, и Азиз заявил: «Да‑да, превосходный образчик. Мне говорили, что потомки теснятся в моих ноздрях… – тут он прикусил язык, ибо чуть было не добавил: …как сопли».

И Гхани, слепой Гхани, который три года простоял подле простыни, улыбаясь, улыбаясь и улыбаясь, опять улыбнулся своей коварной улыбочкой – и она отразилась на губах мускулистых теток.

Тем временем лодочник Таи, никому ничего не объясняя, вдруг прекратил мыться. В долине, буквально пропитанной свежей озерной водой, где последние бедняки могли гордиться своей чистоплотностью (и в самом деле гордились), Таи предпочел вонять. Вот уж три года, как он не окунался в воду и даже не подмывался, оправив естественную надобность. Носил он, немытый, все ту же одежду, год за годом; только зимой надевал халат поверх зловонных штанов. Глиняный горшочек с горячими углями, который он, по обычаю кашмирцев, носил под халатом, чтобы согреваться в жестокую стужу*, лишь пробуждал к жизни и усиливал зловоние. Он взял за правило медленно проплывать мимо дома Азиза, и кошмарный смрад от его тела просачивался через крохотный садик к самому дому. Цветы засыхали, птицы улетали прочь от окна старого Азиза. Разумеется, Таи растерял всех своих клиентов; особенно англичане не желали, чтобы их перевозила этакая помойка в человеческом облике. Все озеро облетела весть, что жена Таи, доведенная до остервенения столь внезапной приверженностью старика к собственной грязи, взмолилась, чтобы тот объяснил, в чем дело. И Таи ответил: «Спроси того доктора, что вернулся из заграницы, спроси носача, немца Азиза». Была ли то и в самом деле попытка оскорбить докторовы сверхчувствительные ноздри (которые не чесались уже, предчувствуя опасность, под целительным воздействием любви)? Или же то было утверждение косности, неизменности, вызов вторжению «доктори‑атташе» из Гейдельберга? Однажды Азиз прямо спросил у старика, к чему все это, но Таи лишь дохнул на него и поплыл прочь. Выдох этот чуть не расколол Азиза надвое: острый он был, как топор.

В 1918 году отец доктора Азиза, лишившись своих птиц, умер во сне; а мать, которая смогла продать ювелирную лавку благодаря успехам Азиза, все расширявшего свою практику, и для которой смерть мужа явилась милостивым избавлением от жизни, полной ответственности, слегла и последовала за супругом еще до окончания сорокадневного траура. К тому времени, как индийские полки вернулись с фронтов, доктор Азиз остался сиротой и сделался свободным человеком – вот только сердце его выпало через дыру дюймов семи в диаметре.

Опустошительный эффект поведения Таи: оно разрушило добрые отношения доктора Азиза с плавучим озерным людом. Ребенком непринужденно болтавший с женами рыбаков и цветочницами, теперь он всюду встречал косые взгляды. «Спросите носача, немца Азиза». Таи заклеймил его как чужака, то есть человека, которому нельзя полностью доверять. Люди не любили лодочника, но их смущало внезапное преображение старика, к которому явно приложил руку доктор. Азиз обнаружил, что бедняки в чем‑то подозревают его, даже избегают, и это его больно ранило. Теперь он понял, что затеял Таи: старик пытался выгнать его из долины.

История с прорезью в простыне тоже сделалась всеобщим достоянием. Мускулистые служанки явно не умели держать язык за зубами, как это казалось на первый взгляд. Азиз стал замечать, что люди показывают на него пальцем. Женщины хихикали, прикрыв ладошкой рот…

«Я решил: пусть Таи празднует победу», – заявил он. Три служанки – две, что держали простыню, и третья, отиравшаяся около двери, – напрягли слух, стараясь услышать хоть что‑то сквозь вату в ушах. («Я попросила отца, чтобы он их заставил заткнуть уши, – поведала ему Назим. – Теперь эти болтушки не смогут трепать языком направо и налево»). Глаза Назим, обрамленные краями дыры, сделались огромными.

…Как у него самого несколько дней назад, когда он, бродя по улицам городка, увидел, как прибывает последний автобус этого зимнего сезона, весь изукрашенный яркими, разноцветными изречениями (спереди красовалось: ДА БУДЕТ ВОЛЯ БОЖЬЯ! зелеными буквами, подведенными красным; сзади желтая с синим обводом надпись кричала: СЛАВА БОГУ! а нахально‑бордовая вторила: ПРОСТИ‑ПРОЩАЙ!) и узнал, сквозь паутинку новых ободков и морщинок на лице, Ильзе Любин, которая выходила…

Теперь Гхани‑помещик оставлял его на попечении стражниц с заткнутыми ушами: «Можете немного поговорить: отношениям доктора с пациенткой доверительность пойдет только на пользу. Я наконец это понял, Азиз‑сахиб, простите мои прежние вторжения». Язычок Назим развязывался с каждым днем. «Что это за речи? Вы – мужчина или мышь? Покинуть дом из‑за вонючего лодочника!»…

– Оскар погиб, – рассказывала Ильзе, сидя на тахте его матери и прихлебывая свежую лимонную воду. – Умер, как клоун. Пошел говорить с солдатами, призывал их не быть пешками. Дурачок и вправду думал, будто они побросают ружья и разойдутся. Мы смотрели в окошко, и я молилась, чтобы его не затоптали. Полк уже научился ходить строем, ребят было попросту не узнать. Оскар бросился прочь с плаца, добежал до угла, но запнулся о развязанный шнурок и упал на асфальт. Штабная машина задавила его насмерть. Вечно у него, у простофили, развязывались шнурки… – тут бриллианты повисли, застывая, у нее на ресницах… – Такие, как он, позорят имя анархиста.

– Ну ладно, – смирилась Назим, – у вас появится прекрасная возможность найти работу. Университет в Агре – славное место, не думайте, будто я не знаю. Доктор университета… звучит неплохо. Так и скажите, что вы за этим едете, тогда – другое дело. – Ресницы опустились над краем дыры. – Мне, конечно, будет вас не хватать…

– Я влюблен, – признался Адам Азиз Ильзе Любин. И чуть позже: – …Хотя я видел ее только сквозь прорезь в простыне, по частям; клянусь тебе, у нее краснеют ягодицы.

– Тут что‑то такое носится в воздухе, – изрекла Ильзе.

– Назим, я уже получил работу, – волнуясь, сообщил Адам. – Сегодня пришло письмо. Приглашение действительно с апреля 1919 года. Ваш отец говорил, что может найти покупателя на мой дом и на ювелирную лавку тоже.

– Вот и чудно, – надулась Назим. – Значит, теперь мне нужно искать другого доктора. Или снова звать старую каргу, которая толком ничего не знает.

– Ведь я – сирота, – сказал доктор Азиз, – и поэтому пришел сам, а не послал родных. И все же я пришел, Гхани‑сахиб, в первый раз пришел без вызова. Мой визит – не визит врача.

– Дорогой мой мальчик! – кричит Гхани, хлопая Адама по плечу. – Конечно, ты женишься на ней. Я дам первоклассное приданое! На свадьбу денег не пожалею! Это будет свадьба года, о да!

– Я уезжаю и не могу оставить тебя, – сказал Азиз помещичьей дочке Назим. А Гхани воскликнул: «Довольно ломать комедию! К чему теперь эта дурацкая простыня! Бросайте ее, женщины: перед вами – юные влюбленные!»

– Наконец‑то, – сказал Адам Азиз, – я вижу тебя целиком. Но теперь я должен уйти. Больные ждут… и одна моя старая знакомая гостит у меня, я должен рассказать ей, чтобы она порадовалась за нас с тобой. Очень хорошая подруга из Германии.

– Нет, Адам‑баба, – сказал его помощник, – я с самого утра не видел Ильзе бегам*. Она наняла шикару старого Таи и поехала кататься.

– Что тут скажешь, господин? – смиренно бормотал Таи. – Мне и в самом деле оказали честь и вызвали в дом такого большого человека, как вы. Господин мой, госпожа наняла меня для поездки в сад Моголов, хотела посмотреть, пока озеро не замерзло. Такая тихая госпожа, доктор‑сахиб, за все время не сказала ни слова. Вот я и погрузился, по обычаю стариков, в свои собственные недостойные мысли, а когда очнулся – глядь, а ее на месте и нет. Сахиб, жизнью жены клянусь: невозможно ничего разглядеть из‑за спинки сиденья, так что же я вам расскажу? Поверьте бедному старому лодочнику, ведь он был вам другом, когда вы были молоды…

– Адам‑баба, – перебил помощник, – простите, но я только что нашел эту записку на ее столе.

– Я знаю, где она, – доктор Азиз пристально взглянул на Таи. – Не понимаю, зачем ты опять вмешиваешься в мою жизнь, но ты сам однажды показал мне это место. И сказал: «Некоторые иностранки приходят к этой воде, чтобы утонуть».

– Я, сахиб? – Таи, изумленный, зловонный, невинный. – Да у вас от горя помутился рассудок! Откуда мне знать такие вещи?

А после того, как тело, распухшее, опутанное водорослями, вытащили лодочники с застывшими лицами, Таи подплыл туда, где швартовались шикары, и поведал тамошним людям, которые шарахались от вони, скорее подобающей больному дизентерией волу: «Он во всем винит меня, только вообразите! Таскает сюда распутных европейских женщин, а я должен отвечать, когда они прыгают в озеро!.. И откуда, спрашивается, он знал, где нужно искать? Да‑да, спросите‑ка его, спросите носача Азиза!»

Ильзе оставила записку. Там значилось: «Я этого не хотела».

Я ничего не проясняю; о событиях, которые слетают с моих уст как попало, искаженные то спешкой, то пристрастием, пускай судят другие. Теперь приступлю прямо к делу и скажу, что в долгую суровую зиму 1918–1919 года Таи захворал, подцепил жестокую кожную болезнь, сходную с той, что в Европе называют Королевским недугом*, но отказался пойти к доктору Азизу и лечился у местного гомеопата. А в марте, когда на озере растаял лед, в просторном шатре, воздвигнутом у дома помещика Гхани, была сыграна свадьба. По брачному контракту Адаму Азизу полагалась порядочная сумма, благодаря которой молодые могли купить дом в Агре; приданое включало в себя, по особой просьбе доктора Азиза, некую изувеченную простыню. Молодые сидели на помосте, застывшие, увешанные гирляндами, а гости проходили один за другим и бросали рупии им на колени. Этой ночью мой дед застелил простыней с прорезью ложе, на которое возлег с юной женой, и наутро холстина была украшена тремя каплями крови, образовавшими небольшой треугольник. Утром простыню вывесили, и после церемонии свершения брака лимузин, нанятый помещиком, отвез деда и бабку в Амритсар, где им предстояло сесть на приграничный почтовый. Горы собрались в кружок и глазели на деда, который уезжал из дому в последний раз. (Однажды он вернется в эти края, но больше не покинет их). Азизу показалось, будто старый лодочник стоит на берегу и смотрит, как они проезжают, – но он, наверное, ошибся: ведь Таи был болен. Вздувшийся пузырем на вершине храм Шанкарачарьи, который мусульмане стали называть Тахт‑э‑Сулайман, или Престол Соломона, проводил их вполне равнодушно. По‑зимнему голые тополя и занесенные снегом поля шафрана вились вдоль дороги, машина катила на юг, и в ней, на заднем сиденье, – старый кожаный чемоданчик, в котором, среди прочих вещей, лежали стетоскоп и простыня. Доктор Азиз чувствовал в желудке пустоту, словно он сделался невесомым.

Или летел в бездну.

(…А теперь меня выбрали привидением. Мне девять лет, и вся наша семья – отец, мать, Медная Мартышка и я – гостит у дедушки с бабушкой в Агре; дети – я в их числе – затеяли обычное новогоднее представление, а меня выбрали призраком. И потому украдкой, чтобы не выдать тайны предстоящего спектакля, я рыскаю по дому в поисках призрачного одеяния. Деда нет дома, он посещает больных. Я проник в его комнату. Там, на комоде, стоит старый сундук, пыльный, покрытый паутиной, но незапертый. А внутри – дар в ответ на мои молитвы. Простыня, да какая – с уже прорезанной дыркой! Вот она, в кожаном чемоданчике, запихнутом в этот сундук, под старым стетоскопом и покрытой плесенью баночкой мази Викс… явление простыни в нашем спектакле произвело подлинную сенсацию. Едва увидев ее, дед с воплем вскочил. Он выбежал на подмостки и тут же, перед всеми, лишил меня призрачного облачения. Бабушкины губы были так плотно сжаты, что, казалось, исчезли совсем. И оба они, один – громыхая басом всеми забытого лодочника, другая – выражая свою ярость исчезновением губ, превратили ужасное привидение в плачущего, совершенно потерянного малыша. Я удрал, я улепетнул, я сбежал на маленькое кукурузное поле, так и не поняв, что произошло. Я сидел там – может, на том самом месте, где сидел Надир Хан! – несколько часов, повторяя снова и снова, что никогда больше не стану открывать запретные сундуки, хотя и ощущая некоторую обиду: ведь, если уж на то пошло, сундук вовсе и не был заперт. Но их ярость подсказала мне, что простыня эта имела какое‑то важное значение).

Меня прервала Падма – принесла еду, но не поставила на стол, а принялась шантажировать: «Уж коли ты все время портишь глаза этой писаниной, мог бы хоть мне почитать». Итак, я был вынужден спеть песенку за ужин, но, может быть, наша Падма на что‑нибудь да сгодится, ведь невозможно избежать ее критических суждений. Особенно бесят Падму мои замечания насчет ее имени. «Да что ты знаешь, городской юнец? – кричит она и рубит ладонью воздух. – В моей деревне нет никакого позора носить имя в честь Богини Навоза. Так и напиши, что ты неправ, целиком и полностью». Исполняя желание моего лотоса, я и включаю ниже краткое славословие Навозу.

Навоз, дарующий плодородие, заставляющий колоситься поля! Навоз, из которого, пока он еще свежий и влажный, лепят лепешки и продают деревенским строителям, а те укрепляют им стены саманных домишек! Навоз, что является в мир из задней части коровы и проходит долгий путь, прежде чем обнаружить свою божественную природу! О да, я был неправ, мое суждение предвзято, несомненно, из‑за того, что его злополучные запахи оскорбляли мой чувствительный нос – как чудесно, как невыразимо прелестно быть названной в честь Подательницы Навоза!

…6 апреля 1919 года священный город Амритсар весь провонял (божественный, Падма, небесный запах!) калом. И, может быть, эта (прекрасная!) вонь не оскорбляла нос на лице моего деда – ведь кашмирские крестьяне, как говорилось выше, латали навозом прохудившиеся стены. Даже в Шринагаре торговцы с тележками, полными круглых лепешек навоза, были обычным зрелищем. Но та материя была подсушенной, приглушенной, полезной. Навоз в Амритсаре был свежим и (что хуже) обильным. И был он не только коровьим. Он исходил из крупов коней, впряженных в оглобли двуколок, телег и повозок; да и мулы, и люди, и псы тоже отвечали зову природы, сливаясь в единое братство дерьма. Впрочем, и коровы там были: их священные стада бродили по пыльным улицам, и каждое отмечало, испражняясь, свою территорию. А мухи! Этот Враг Общества Номер Один целыми стаями перелетал, жужжа и ликуя, с одной дымящейся кучи на другую, и везде отдавал должное обильным дарам, и везде откладывал яйца. Люди кишели в городе наподобие мух. Доктор Азиз смотрел из гостиничного окна, как джайн* с маской на лице подметает перед собой дорогу метлой из веток, чтобы не наступить на муравья или даже на муху. Пряные, сладкие запахи исходили от тележек уличных торговцев. «Горячие пакора, пакора горячие!»* Европейская женщина покупала шелка в лавке через дорогу, и мужчины в тюрбанах глазели на нее. У Назим – теперь уже Назим Азиз – ужасно болела голова; впервые она пожаловалась дважды на одно и то же недомогание, вероятно, жизнь за пределами тихой долины выбила ее из колеи. У ее кровати быстро пустел кувшин свежей лимонной воды. Азиз стоял у окна и вдыхал в себя город. Башенка Золотого Храма* блестела на солнце. Однако нос у Адама чесался: что‑то было не так.

Крупный план правой руки моего деда: ногти, суставы, пальцы – все неожиданно большое. Кустики рыжих волос на тыльной стороне ладони. Большой и указательный пальцы сомкнуты, их разделяет лишь толщина бумаги. Короче: мой дед держит листовку. Ему сунули ее в руку (тут мы дадим общий план – любому жителю Бомбея известны киношные термины), когда он входил в вестибюль гостиницы. уличный мальчишка проскользнул во вращающуюся дверь, роняя по пути листовки, а чапраси* ринулся вслед за ним. Безумные обороты двери, кругом‑и‑кругом – и вот рука чапраси тоже взывает к крупному плану, большой палец тоже прижат к указательному, их разделяет лишь ухо мальчишки. Юного сеятеля подметных листков выставляют вон, но мой дед не расстается с посланием. Теперь, глядя из окна, он видит его же на противоположной стене, и на минарете мечети, и в набранном крупным шрифтом заголовке газеты под мышкой разносчика. Листовка‑газета‑мечеть‑и‑стена кричат: «Хартал!» Что значит буквально: день траура, бездействия, тишины. Но перед нами Индия в зените славы Махатмы, когда даже язык повиновался указаниям Ганди‑джи*, и это слово обрело под его влиянием новый смысл. «Хартал – 7 апреля»*, вторят друг другу мечеть‑газета‑стена‑и‑листовка, ибо Ганди постановил, что вся Индия в этот день должна замереть. Скорбеть вполне мирно, оплакивая продолжающееся присутствие англичан.

– Не понимаю, при чем тут хартал: ведь никто не умер, – всхлипывает Назим. – Почему не ходят поезда? Надолго мы тут застряли?

Доктор Азиз замечает на улице бравых, подтянутых молодых людей и думает: индийцы сражались за британцев, многие повидали мир, они испорчены заграницей. Их нелегко будет загнать обратно в старый мир. Напрасно британцы пытаются перевести назад стрелки часов. «Акт Роулетта* не следовало утверждать», – бормочет он.

– Что еще за рулет? – причитает Назим. – По мне, так все это страшная чепуха.

– Против политической агитации, – поясняет Азиз и снова погружается в свои мысли. Таи когда‑то сказал: «Кашмирцы – особенные. Они, например, трусы. Дай кашмирцу в руки ружье – и оно, если выстрелит, то по чистой случайности. У парня так и не хватит духу спустить курок. Мы – не то, что индусы, те вечно дерутся». Азиз не может выкинуть Таи из головы, он не чувствует себя индийцем. К тому же Кашмир – не просто часть Империи, а независимое княжество. Он не уверен, касается ли его хартал, объявленный листовкой‑мечетью‑стеной‑газетой, хотя Азиз и находится сейчас на оккупированной территории. Он отворачивается от окна…

И видит, как Назим рыдает в подушку. Жена часто плачет с тех пор, как он попросил ее во вторую ночь немного двигаться. «Двигаться куда? – спросила она. – Двигаться как?» Он смутился: «Я хотел сказать – двигайся, как женщина…» Она завизжала в страхе: «Боже мой, за кого я вышла замуж? Вот они, мужчины, побывавшие в Европе! Встречаются там с ужасными женщинами, а потом хотят, чтобы и мы стали такими же, как те! Послушай, доктор‑сахиб, муж ты мне или нет, но я тебе не какая‑нибудь… непотребная тварь». Эта битва, которую мой дед так никогда и не выиграл, задала тон всему их браку, и тот вскоре стал ареной непрерывных сокрушительных войн, настолько опустошающих, что юная девушка, скрытая за простыней, и стеснительный молодой доктор быстро превратились в двух незнакомцев, чужих друг другу… «Что на этот раз, жена?» – спрашивает Азиз. Назим прячет лицо в подушку. «Как это – что? – глухо мычит она. – Ты еще спрашиваешь? Сам ведь хочешь, чтобы я ходила голая перед чужими мужчинами». (Азиз велел ей снять лицевое покрывало).

Доктор пытается втолковать: «Рубашка скрывает тебя от шеи до запястий и до колен. На ногах – шаровары до щиколоток. Остаются ступни да лицо. Жена, разве есть в твоем лице и ступнях что‑то неприличное?» Но она стенает: «Все вокруг увидят не только это! Они увидят, как стыдно мне, стыдно‑стыдно!»

И вот – происшествие, подводящее нас к миру меркурий‑хрома… Азиз, взбеленившись, вытаскивает из чемодана жены все лицевые покрывала, бросает их в жестяную коробку для мусора с портретом гуру Нанака* на боковой стороне и поджигает. Огонь, застав его врасплох, поднимается столбом, лижет занавески. Адам бросается к двери, вопит, зовет на помощь, а дешевые шторы пылают… носильщики‑постояльцы‑прачки влетают в комнату, бьют по горящей ткани пыльными тряпками, полотенцами, чужим бельем. Приносят ведра с водой, огонь потухает; Назим, скорчившись, прячется в постели, пока человек тридцать пять сикхов, индусов, неприкасаемых толпятся в полной дыма комнате. Наконец все они уходят, и Назим произносит две фразы перед тем, как упрямо сомкнуть уста:

– Ты сумасшедший. Я хочу еще лимонной воды.

Мой дед открывает окна, поворачивается к молодой жене: «Дым нескоро выветрится, пойду прогуляюсь. Ты со мной?»

Губы крепко слоты, глаза прищурены, яростно, однократно качнулась голова в отрицательном жесте; и вот мой дед один выходит на улицу. Напоследок бросает: «Забудь, что ты была хорошей кашмирской девушкой. Подумай, как тебе стать современной индийской женщиной».

…А в военном городке, в штаб‑квартире Британской армии, бригадир Р.Е. Дайер* фабрит себе усы.

Наступило 7 апреля 1919 года, и великий замысел Махатмы принял в Амритсаре чудовищные очертания. Магазины закрылись, железнодорожный вокзал бездействует, но взбунтовавшаяся толпа берет их штурмом. Доктор Азиз с кожаным чемоданчиком в руке мечется по улицам, оказывая помощь, где возможно. Затоптанные остаются лежать там, где упали. Он перевязывает раны, обильно смазывая их меркурий‑хромом: от этого они кажутся еще более кровавыми, но лекарство, по крайней мере, обеззараживает их. Наконец доктор возвращается в гостиничный номер в одежде, пропитанной красной жидкостью, и Назим, увидев его, впадает в панику: «Дай помогу тебе, дай помогу, о Аллах, за кого же я вышла замуж; вольно ж бродить по задворкам и драться со всякой швалью!» Подбегает со смоченными в воде ватными тампонами. «И почему ты не можешь быть порядочным доктором, как все, и лечить серьезные болезни? О Боже, да ты весь в крови! Сядь же, сядь, я тебе промою раны!»

– Это не кровь, жена.

– Я что, слепая, по‑твоему? Что ж ты делаешь из меня дуру, даже когда на тебе места живого нет? Разве жена не имеет права хотя бы обмыть тебе кровь?

– Да это меркурий‑хром, Назим. Такое красное лекарство.

Назим – а она уже развернула бурную деятельность, хватаясь за тряпки, сооружая тампоны – застывает на месте. «Ты это делаешь нарочно, – говорит она, – чтобы выставить меня дурой. А я не дура. Я прочла несколько книг».

Наступает 13 апреля, а они все еще в Амритсаре. «Эта заварушка еще не кончилась, – сообщает Адам Азиз своей жене Назим. – Нам нельзя уезжать, видишь ли: могут опять понадобиться врачи».

– Значит, нам сидеть здесь до скончания века?

Он трет рукою нос.

– Нет, боюсь, все свершится скорее.

В этот день улицы внезапно заполонила толпа, все двигались в одну сторону, плевать они хотели на военное положение, введенное Дайером. Адам говорит своей жене Назим: «Похоже, они собираются устроить митинг. Не миновать стычки с войсками. Митинги запрещены».

– Но тебе‑то зачем идти? Почему ты не подождешь, пока тебя позовут?

…Огороженный участок земли может быть чем угодно – от пустыря до парка. Самый обширный такой участок в Амритсаре называется Джаллианвала Багх. Трава там не растет. Повсюду валяются булыжники, консервные банки, стекла и другие предметы. Чтобы попасть туда, нужно пройти по очень узкому переулку между двумя зданиями. 13 апреля тысячи и тысячи индийцев протискиваются в этот переулок. «Это – мирный митинг протеста», – сообщает кто‑то доктору Азизу. Толпа выносит его в конец проулка. Чемоданчик из Гейдельберга зажат в правой руке. (Можно обойтись без крупного плана). Он, я знаю, очень напуган, потому что нос у него чешется сильнее, чем когда‑либо, но хорошо обучен своему ремеслу и, выбросив страхи из головы, выходит на пустырь. Кто‑то произносит зажигательную речь. Торговцы снуют в толпе, предлагая чанну* и сладости. Над полем столбом вьется пыль. Нигде, насколько может видеть мой дед, вроде бы нету ни головорезов, ни смутьянов. Несколько сикхов расстелили скатерть на земле, расселись в кружок и принялись за еду. По‑прежнему воняет навозом. Азиз проникает в самую гущу толпы, когда бригадир Р.Е. Дайер во главе пятидесяти отборных солдат приближается ко входу в проулок. Он – военный комендант Амритсара, важная персона, куда там: кончики его нафабренных усов топорщатся от важности. Когда пятьдесят один человек строевым шагом проходят проулок, в носу у моего деда уже не просто чешется, а невыносимо свербит. Пятьдесят один человек входят на пустырь и занимают позицию: двадцать пять человек справа от Дайера и двадцать пять – слева; Адам Азиз перестает замечать что‑либо вокруг, ибо в носу свербит уже сверх всякой меры. Когда бригадир Дайер произносит команду, на деда нападает неудержимый чих. «А‑апчхи!» – бухает он, как из пушки, и валится вперед, теряя равновесие, увлекаемый вниз собственным носом, и тем самым спасает себе жизнь. «Доктори‑атташе» раскрывается, падает наземь; бутылочки, баночки с линиментом, шприцы разлетаются, катаются в пыли. Доктор ползает под ногами у людей, яростно шарит по земле, старается спасти медикаменты, пока их не растоптали. Раздается сухая дробь – словно зубы клацают в зимний холод – и кто‑то падает на него сверху. На рубашке расплываются красные пятна. Теперь уже раздаются крики и вой, но странное клацанье не смолкает. Еще и еще люди, будто споткнувшись, падают сверху на деда. Он начинает опасаться, не сломают ли ему спину. Замок чемоданчика упирается в грудь, от него остается ужасный, доселе не виданный синяк, который не сошел и после смерти деда, настигшей его многие годы спустя на вершине Шанкарачарьи, или Такт‑э‑Сулайман. Нос его притиснут к бутылочке с красными пилюлями. Клацанье прекращается, раздаются голоса людей, птичьи крики. Но шагов не слышно совсем. Пятьдесят бойцов бригадира Дайера опускают автоматы и уходят прочь. Они выпустили в общей сложности тысячу шестьсот пятьдесят патронов в безоружную толпу. Из них тысяча шестьсот шестнадцать попали в цель, кого‑то убив или ранив. «Хорошая стрельба, – похвалил Дайер своих людей. – Славно поработали»*.

Когда этим вечером мой дед явился домой, бабка изо всех сил старалась вести себя, как современная женщина, чтобы угодить ему, и ее ни капельки не смутил его вид. «Вижу, ты опять пролил меркурий‑хром, медведь неуклюжий», – ласково проговорила она.

– Это кровь, – отозвался дед, и бабка упала в обморок. Когда дед привел ее в чувство с помощью нюхательной соли, она спросила: «Ты ранен?»

– Нет, – ответил он.

– Но где же ты был, ради Бога?

– Только не на земле, – сказал он и весь затрясся в ее объятиях.

Должен признаться, и моя рука задрожала не только из‑за описываемых событий, но и потому, что я заметил тончайшую, с волосок, трещинку у себя на запястье, прямо под кожей… Неважно. Все мы обязаны смерти жизнью. Так позвольте же мне закончить мой рассказ неподтвержденным слухом о том, будто бы лодочник Таи, который избавился от злокачественной золотухи вскоре после того, как мой дед покинул Кашмир, дожил до 1947 года, а тогда (гласит история) старика ужасно разозлила распря между Индией и Пакистаном из‑за его родной долины, и он направился в Чхамб специально, чтобы встать между враждующими сторонами и поучить их уму‑разуму*. Кашмир для кашмирцев – вот какую линию он проводил. Естественно, его застрелили. Оскар Любин, возможно, одобрил бы этот риторический жест; Р.Е. Дайер похвалил бы его убийц за меткую стрельбу.

Пора в постель. Падма ждет, и мне нужно немного тепла.

* Чамбели (намели) – жасмин.

* Осенью и зимой, когда температура (особенно ночами) нередко бывает близка к нулю или даже опускается ниже, кашмирцы (в домах которых так же, как и во всей Индии, нет печей) согреваются, повесив на шею на толстой тесьме или веревке глиняный горшочек, наполненный горячими углями. Врачи связывают с этим обычаем характерный для Кашмира сравнительно высокий процент заболеваний раком желудка.

* Бегам (перс.) – госпожа.

* Королевский недуг – золотуха. В средневековой Европе существовало поверье, будто вылечить человека от золотухи могут только короли – наложением рук.

* Джайн – последователь джайнизма, религиозно‑философского учения, основоположником которого считается Вардхамана Махавира (599–572 гг. до н.э.), известный также под именем Джайна («Победитель»). Согласно учению Джайны, мир беспрерывно меняется: возникает, чтобы затем погибнуть и возникнуть вновь. Процессу постоянного перерождения подвержены и души всех существ, населяющих мир. Индивидуальная душа (джива), вселяясь в различные материальные субстанции, испытывает на себе влияние закона кармы. Освободиться от «кармического вещества» и достичь «освобождения» (мокша) может лишь тот, кто ведет исключительно праведную жизнь. Одним из главных признаков правильного поведения является строгое соблюдение принципа ненасилия (ахимса), запрещающего причинять вред в любой форме всякому живому существу. Поэтому ортодоксальные джайны не появляются на улице без маски из марли, чтобы, не дай бог, не проглотить ненароком мошку или комара, и идут, осторожно ступая и расчищая перед собой землю метелкой, чтобы, хотя бы нечаянно, не раздавить какого‑нибудь червячка или букашку.

* Пакора – лепешки или пирожок из гороховой муки.

* Золотой Храм – главное святилище сикхов, выстроенное в Амритсаре при гуру Арджуне в 1588 г. При Моголах был разрушен, но в начале XIX в. восстановлен и покрыт медными позолоченными пластинами (отсюда само название «Золотой Храм»).

* Чапраси – слуга, посыльный.

* Мохандас Карамчанд Ганди (1869–1948) в 1918–1919 гг. приобретает решающее влияние как внутри партии Индийский национальный конгресс, так и в развернувшемся в тот период по всей стране национально‑освободительном движении в целом. Ганди и его сторонники вовлекают народ в новые формы массового протеста, такие, как сатьяграха («гражданское неповиновение») или хартал. Именно в этот период М.К. Ганди стали называть Махатмой (почетное наименование, относимое в древнеиндийской мифологии к мудрецам‑подвижникам).

* Хартал – букв, «траур по умершим». В марте 1919 г. Ганди призвал народ к проведению «всеиндийского хартала» – прекращению работ на фабриках, заводах и в учреждениях, закрытию лавок и магазинов, учебных заведений и т.д. С этих пор слово «хартал» употребляется прежде всего в значении «забастовка, стачка». М.К. Ганди предлагал провести хартал в знак протеста против «акта Роулетта».

* Акт Роулетта – 18 марта 1919 г. правительство Британской Индии издало специальный законодательный акт, известный как «Акт (или Закон) Роулетта». Закон этот, направленный против любой формы борьбы за освобождение Индии, предусматривал право властей разгонять собрания и митинги, арестовывать и ссылать без суда и т.д.

* Гуру Нанак (1469–1539) – основатель и первый вероучитель сикхизма. Учение Нанака провозглашало равенство всех людей независимо от религиозной принадлежности и единство всех тех, кто верит в единого бога – вне зависимости от того, как они этого бога именуют. Последователи Нанака, сикхи, проживают в основном на территории Пенджаба и говорят на пенджаби. Духовной столицей (священным городом) сикхов считается город Амритсар.

* Р.Е. Дайер – бригадир (затем – генерал) британской службы. В 1919 г. – комендант Амритсара, устроивший 13 апреля кровопролитие на Джаллианвала Багх. Старейшинами общины сикхов осужден на смерть. Приговор был приведен в исполнение через 18 лет – в 1937 г. в Англии.

* Чанам (чанна) – турецкий горох.

* Приводимые С. Рушди данные о расстрле на Джалианвала Багх исторически точны и подтверждаются документально. Итог расстрела – 400 убитых и 1215 раненых.

* Индо‑пакистанский конфликт из‑за Кашмира, продолжающийся до сих пор, начался 23–26 сентября 1947 г. вторжением пакистанских войск на территорию княжества.


Месволд

Сначала были рыбаки. До «тик‑так» Маунтбеттена, до чудищ и публичных оглашений; когда подпольного брака никто еще не мог и вообразить себе и никто в глаза не видывал серебряной плевательницы; раньше, чем меркурий‑хром; задолго до того, как мускулистые тетки держали продырявленную простыню; в еще более древние времена, прежде Дальхаузи* и Эльфинстона*; до того, как Ост‑Индская компания* построила свой форт; до первого Уильяма Месволда*; в начале времен, когда Бомбей представлял собой пустынный остров в форме гантели, за узкой частью которой можно было провидеть наилучшую, крупнейшую гавань в Азии – ведь Мазагун и Уорли, Матунга и Махим, Сальсетт и Колаба тоже острова – короче говоря, до мелиорации, до того, как тетраподы* и затопленные сваи превратили Семь Островов в длинный полуостров, похожий на вытянутую, что‑то хватающую руку, указующую на запад, на Аравийское море; в первозданном мире, где не водилось еще башенных часов, и рыбаки – их называли коли* – выходили в море на арабских дау, одномачтовых судах, поднимавших красные паруса навстречу заходящему солнцу. Они ловили креветок и крабов и всех нас сделали любителями рыбы. (Или большинство из нас. Падма поддалась этим водяным чарам, но мои домочадцы, в чьих жилах текла чуждая кашмирская кровь, хранящая ледяную сдержанность кашмирских небес, все до одного предпочитали мясо).

Были еще кокосы и рис. А надо всем этим – благотворное, охватывающее все стороны жизни влияние богини, чье имя – Мумбадеви, Мумбабай, Мумбай – возможно, дало название городу*. Однако португальцы называли это место Бом Баия из‑за гавани, не из‑за богини ловцов морских тварей… португальцы были первыми захватчиками, укрывавшими в гавани торговые суда и солдат, но в один прекрасный день 1633 года чиновнику Ост‑Индской компании, которого звали Месволд, явилось видение. Видение это – мечта о британском Бомбее, укрепленном, охраняющем запад Индии от всех пришельцев, имело такую силу, что время пришло в движение. Колесо истории поворачивалось со скрипом; Месволд умер, а в 1660 году Карл II Английский женился на принцессе Екатерине из португальского дома Браганца* – той самой Екатерине, которой всю жизнь пришлось играть вторую роль при торговке апельсинами Нелл*. Но утешением ей могло послужить то, что Бомбей как ее приданое попал в британские руки, возможно, положенный в зеленый жестяной сундук, – и мечта Месволда на шаг приблизилась к воплощению. Еще немного времени – и 21 сентября 1668 года компания наконец‑то наложила лапы на остров… и вот португальцы ушли восвояси вместе со всеми своими претензиями на форт и земли, и в мгновение ока здесь вырос город Бомбей, о котором пелось в старинной песенке:

Первая в Индии,

Звезда Востока,

На Запад глядящие

Врата в Индостан.

Наш Бомбей, Падма! Он был тогда другим; не было еще ночных клубов, и консервных фабрик, и отелей «Оберой‑Шератон», и киностудий; но и тогда он рос с головокружительной быстротой: возник собор и конная статуя Шиваджи, воинственного царя маратхов*; памятник этот (как все мы верили) оживал по ночам и пускался галопом по городским улицам, наводя ужас на жителей – скакал и скакал прямо по Приморскому бульвару! По песку Чаупати! Мимо высотных домов на Малабарском холме, заворачивая за угол Кемпа, мчался на бешеной скорости до самого Скандал‑Пойнт! А потом, почему бы и нет, все дальше и дальше, по моей родной Уорден‑роуд, вдоль бассейнов для белых и цветных на Брич Кэнди, прямо к гигантскому храму Махалакшми и старому Уиллингдон‑клубу… В годы моего детства, едва в Бомбее наступали скверные времена, как какой‑нибудь страдающий бессонницей любитель ночных прогулок оповещал всех, будто видел своими глазами, как скакала статуя; несчастья входили в город моей юности, повинуясь неслышному ритму серых копыт каменного коня.

Где они теперь, те первые жители? Кокосовые пальмы пережили их всех. На пляже в Чаупати до сих пор предлагают кокосы, срубая с них верхушку, а на пляже в Джуху, под томными взглядами кинозвезд, живущих в отеле «Сан‑энд‑Сэнд», мальчишки до сих пор лазают на пальмы и срывают бородатые плоды. Рису не так повезло; поля риса теперь лежат под асфальтом; многоквартирные дома высятся там, где раньше в виду моря колыхались посевы. Но мы, горожане, остались великими поглотителями риса. Рис из Патны, Басмати, Кашмира ежедневно свозится в метрополию, а наш собственный местный рис наложил свой отпечаток на всех нас, так что не напрасно был он собран и обмолочен. Что же до Мумбадеви, то нынче она утратила популярность, народ стал более привержен к слоноголовому Ганеше. Календарь праздников свидетельствует о ее закате: у Ганеши – «Ган‑пати‑бабы» – есть свой день, Ганеша Чатуртхи*; когда колоссальные процессии собираются и движутся к Чаупати, неся изображения бога из папье‑маше, которые затем сбрасывают в море. День Ганеши – праздник вызывания дождя, церемония эта притягивает муссоны; она происходила и в те дни, когда я еще не появился на свет с последним «тик‑так» часов, включенных на обратный отсчет времени, – но где же день Мумбадеви? Его нет в календаре. Из всех первоначальных обитателей города коли, рыбаки, пострадали более всего. Оттесненные в крохотную деревушку на большом пальце похожего на ладонь полуострова, они, надо признать, дали название всему кварталу – Колаба. Но пройдите по дамбе Колаба до самого конца – мимо дешевых магазинов одежды, иранских ресторанов и второразрядных домов, где снимают квартиры учителя, журналисты и клерки, – и вы найдете их, притулившихся между военно‑морской базой и морем. Иногда женщины коли, чьи руки воняют креветками и крабами, нахально втискиваются в самое начало очереди на автобус в своих алых (или пурпурных) сари, бесстыдно подоткнутых между ног, и с болезненным блеском застарелых поражений и обид в рыбьих глазах навыкате. Форт, а потом город отобрал у них землю; копры (позже тетраподы) растащили по частям море. Но каждый вечер арабские дау* все еще поднимают свои паруса, стремясь к закату… в августе 1947 года британцы, не сумев удержать в руках эти рыбацкие сети, эти кокосы, рис и богиню Мумбадеви, сами готовились к отплытию; никакое владычество не длится вечно.

А 19 июня, через две недели после своего прибытия на Приграничном Почтовом, мои родители заключили весьма любопытную сделку с одним из таких отплывающих англичан. Звали его Уильям Месволд.

Дорога к имению Месволда (теперь мы входим в мое царство, проникаем в сердцевину моего детства, и горло у меня чуть‑чуть опухает) ответвляется от Уорден‑роуд; там, на углу, автобусная остановка и ряд небольших магазинчиков. Игрушечный магазин Чималкера; рай любителей книги; ювелирный магазин Чиманбхай Фатбхой, а прежде всего – кондитерская Бомбелли, с пирожным «Маркиз», с шоколадками‑длиной‑в‑ярд! Названия эти много говорят воображению, но сейчас не время этим заниматься. За отдающим честь картонным рассыльным прачечной Бэнд‑Бокс начинается дорога домой. В те дни никто не мог себе даже представить розового небоскреба женщин Нарликара (отвратительной копии Шринагарской радиовышки!), и дорога поднималась на невысокий холм, размером примерно с двухэтажное здание; вилась вокруг и выходила к морю, к Клубу пловцов Брич‑Кэнди, где розовая публика могла плавать в бассейне, повторяющем очертания Британской Индии, не боясь соприкоснуться с темной кожей; и здесь, великолепно расположенные возле неширокого подъездного пути, высились дворцы Уильяма Месволда, а на них висели таблички, которые – благодаря мне – вновь появятся там многие годы спустя; таблички, где значилось одно слово, всего одно, и оно вовлекло моих ни о чем не подозревающих родителей в необычную игру, затеянную Месволдом; слово было такое: ПРОДАЁТСЯ.

Имение Месволда: четыре одинаковых дома, построенных в стиле, подходящем для исконных владельцев (дома завоевателей – жилища римлян; трехэтажные обиталища богов на двухэтажном Олимпе; чахлый, низкорослый Кайлас!) – просторные, прочные здания с красными островерхими крышами и башенками на углах, белыми, будто слоновая кость, в высоких, с узкими концами, шапочках из красной черепицы (в таких башенках заточали принцесс!) – дома с верандами, с комнатами для прислуги, куда вели с черного хода чугунные винтовые лестницы, – и этим домам их владелец, Уильям Месволд, дал величавые имена европейских дворцов: вилла Версаль, вилла Букингем, вилла Эскориал и Сан‑Суси. Все они были увиты бугенвиллией, золотые рыбки плавали в бледно‑голубых бассейнах; кактусы росли среди декоративных каменных горок; крохотные кустики‑недотроги прятались за стволами тамариндов; всюду порхали бабочки, цвели розы; на лужайках были расставлены плетеные кресла. И в тот день в середине июня господин Месволд продал свои опустевшие дворцы за смехотворную цену – однако на определенных условиях. Итак, сейчас, без дальнейших предисловий, я представлю вам его, всего целиком, с прямым пробором в волосах… титан ростом в шесть футов, этот Месволд, с лицом свежим, светлым, будто лепестки роз, и вечно юным. Мы еще поговорим о прямом проборе, ровном, словно выверенном по рейсшине, неотразимом для женщин, у которых возникало неудержимое желание нарушить его… Волосы Месволда, причесанные на прямой пробор, имеют непосредственное отношение к моему появлению на свет. Вокруг таких вот безукоризненных проборов и вращается история, к ним тянется противоположный пол. Пробор – как натянутый канат, по которому идешь высоко над землей. (Но, несмотря ни на что, даже я, ни разу не видавший его, ни разу не бросивший взгляда на зубы, сверкающие в томной улыбке, или на сногсшибательную, волосок к волоску причесанную шевелюру, – даже я, повторяю, не способен таить на него обиду.)

А его нос? Каким он был? Крупным, заметным? Должно быть, так, этот нос достался ему в наследство от благородной французской бабушки – из Бержераков! – чья кровь аквамарином разливалась по его венам и оттеняла его светский шарм неким налетом жестокости, неким сладким убийственным ароматом полынной настойки.

Имение Месволда продавалось на двух условиях: дома должны были быть куплены целиком, со всеми предметами обстановки, и новые владельцы должны были сохранить все, вплоть до малейшей вещицы; и полностью вступить во владение можно было только после полуночи 15 августа.

– Все‑все? – переспросила Амина. – Я и ложки не могу выбросить? О Аллах, этот абажур… Мне нельзя убрать отсюда даже расческу?

– Дом под ключ, со всей обстановкой, – проговорил Месволд. – Таковы мои условия. Прихоть, мистер Синай… вы позволите отбывающему колонизатору сыграть в эту маленькую игру? Что нам, британцам, еще остается делать, как не играть в наши игры?

– Нет, ты послушай, послушай, Амина, – позже убеждал ее Ахмед. – Разве ты хочешь всю жизнь прожить в гостинице? Цена фантастическая, совершенно фантастическая. И что он сможет поделать потом, когда передаст права? Тогда ты и выкинешь любой абажур, какой тебе будет угодно. Осталось потерпеть каких‑то два месяца, даже меньше…

– Вы станете пить коктейль в саду, – говорит Месволд. – В шесть часов каждый вечер. Время коктейля. За двадцать лет не нарушалось ни разу.

– Но, Боже мой, эта краска… и комоды полны старого тряпья, джанум… нам придется жить на чемоданах, некуда повесить костюм!

– Скверно обстоят дела, мистер Синай, – сидя среди кактусов и роз, Месволд прихлебывает виски. – Никогда не видел ничего подобного. Сотни лет достойного правления – и так вот, вдруг: бросайте все и уезжайте. Признайтесь же, мы были не так уж плохи – построили вам дороги. Школы, поезда; ввели парламентскую систему – всё вещи очень полезные. Тадж‑Махал разрушался на глазах, пока англичанин не взял его под защиту. А теперь нате вам: независимость. Через семьдесят дней извольте убираться вон. Я против, категорически против – но что тут поделаешь?

– Ты только взгляни, джанум: ковер весь в пятнах – и целых два месяца мы должны жить, как эти грязные бриташки? А в ванную ты заглядывал? Перед горшком не поставлена вода. Я никогда не верила, но это правда, Боже мой, они подтирают зад одной только бумагой!..

– Скажите, мистер Месволд, – Ахмед говорил по‑особому, в присутствии англичанина он растягивал слова, скверно подражая оксфордскому произношению, – скажите, зачем тянуть? Быстрей продать – больше получить, разве не так? Давайте ударим по рукам.

– И всюду‑всюду английские старухи, баба?! Негде даже повесить фотографию отца!..

– Мне кажется, мистер Синай, – мистер Месволд вновь наполняет стаканы, а солнце ныряет в Аравийское море прямо за бассейном Брич‑Кэнди, – что за чопорной английской внешностью нередко таится чисто индийская страсть к аллегории.

– И столько пить, джанум… это плохо, очень плохо.

– Я не совсем понял, мистер Месволд, гм… – что вы имели в виду.

– Ах, видите ли, в некотором роде я тоже передаю власть. И мне страшно хочется сделать это одновременно с Британией. Я же говорю: игра. Исполните мою прихоть, а, Синай? Ведь цена‑то недурна, признайтесь.

– Он что, спятил, а, джанум? Подумай, можно ли заключать с ним сделку, если он – помешанный?

– А теперь слушай меня, жена, – говорит Ахмед Синай, – эта история тянется слишком долго. Мистер Месволд прекрасный человек, воспитанный, честный; одно имя чего стоит… И потом: другие покупатели не поднимают столько шума, будь уверена… В любом случае, я сказал ему «да», так что на этом и покончим.

– Возьмите крекер, – говорит мистер Месволд, пододвигая блюдо. – Ну что ж, мистер Си, решайтесь. Да, странные творятся дела. Никогда не видел ничего подобного. Мои прежние съемщики, старожилы в Индии, уезжают – бросают все. Грустное зрелище. Больше не хотят от Индии ничего. В одночасье. Я человек простой, мне этого не понять. Они будто бы умывают руки – ни лоскутка не берут с собой. «Пусть пропадает», – говорят. В Англии начнут все сначала. Деньжата у них водятся, у всех, сами понимаете, но все же как‑то не по‑людски. Меня оставили отдуваться. Тогда‑то мне и пришла в голову эта мысль.

– Да‑да, решай‑решай, – взвивается Амина. – Я жду ребенка, у меня живот, как гора, – так что мне за дело? Мне жить в чужом доме и растить малыша, ну и что?.. Ах, чего ты только не выдумаешь мне назло…

– Да не реви ты, – говорит Ахмед, шлепая взад‑вперед по гостиничному номеру. – Дом хороший. Сама знаешь, что хороший. А два месяца… даже меньше, чем два… что, толкается? Дай пощупать… Где? Здесь?

– Вот тут, – говорит Амина, шмыгая носом. – Здорово толкнул.

– А мысль моя состоит в том, – объясняет мистер Месволд, глядя на заходящее солнце, – чтобы разыграть передачу имущества, как некий спектакль. Просто так, абы кому оставить все, что вы видите? Нет – выбрать подходящих людей – таких, как вы, мистер Синай! – и передать им все абсолютно нетронутым, работающим, в полном порядке. Оглянитесь вокруг: все, что вы видите, в великолепном состоянии, не правда ли? Все тип‑топ, как мы любили говорить. Или, как вы говорите на хиндустани: «Саб кучх тикток хай»*. Все великолепно.

– Прекрасные люди покупают дома, – Ахмед подает Амине платок, – прекрасные новые соседи… вот господин Хоми Катрак в вилле Версаль, он – парс*, но у него конюшня скаковых лошадей. Фильмы делает и все такое. Еще Ибрахимы в Сан‑Суси, у Нусси Ибрахим тоже будет ребенок, так что вы подружитесь… а у старика Ибрахима в Африке большие‑пребольшие плантации сизаля*. Хорошая семья.

– Потом я смогу сделать с домом все, что мне захочется?..

– Да, конечно, потом, когда он уедет…

– Сработало великолепно, – говорит Уильям Месволд. – Знаете ли вы, что это моему предку пришло в голову построить здесь город? Бомбейский Рафлз*, так сказать. Я, его потомок, в этот важный переломный момент тоже, как мне кажется, должен сыграть свою роль. Да, великолепно… когда вы переезжаете? Одно ваше слово – и я удаляюсь в «Тадж‑отель». Завтра? Великолепно. Саб кучх тикток хай!

Вот люди, среди которых я провел мое детство: г‑н Хоми Катрак, кинопродюсер и владелец скаковых лошадей, с дочерью‑идиоткой Токси: ее держали взаперти, и за ней ухаживала нянька, Би‑Аппа, самая страшная женщина, какую я когда‑либо знал; и еще Ибрахимы из Сан‑Суси, старик Ибрахим Ибрахим, с подагрой и плантациями сизаля; его сыновья Исмаил и Исхак, и крохотная, суетливая, невезучая жена Исмаила, Нусси, которую мы прозвали Нусси‑Утенок за ее переваливающуюся походку; в животе у нее подрастал тогда мой дружок Сонни, подходя все ближе и ближе к злополучной встрече с акушерскими щипцами… Виллу Эскориал поделили на квартиры. На первом этаже жили Дубаши, он – физик, впоследствии светило на научно‑исследовательской базе в Тромбее; она – тайна за семью печатями: в ней, с виду пустой и ничтожной, таился истовый религиозный фанатизм – но пусть пока таится; скажу только, что эти двое были родителями Сайруса (зачатого через несколько месяцев), моего первого наставника, игравшего женские роли в школьных спектаклях и носившего кличку Кир Великий*. Над ними жил друг отца доктор Нарликар, тоже купивший здесь квартиру… был он такой же черный, как моя мать, имел способность как бы светиться изнутри, когда что‑то волновало его или сердило; ненавидел детей, хотя и помог нам всем явиться в этот мир; смерть его выпустила на волю, на погибель городу целое племя женщин, способных на все, сметающих любую преграду со своего пути. И, наконец, на верхнем этаже жили капитан Сабармати и Лила; капитан Сабармати, одна из самых горячих голов во флоте, и его жена с весьма дорогостоящими запросами; он был вне себя от счастья, что удалось так дешево купить ей жилье; он долго не верил в свою удачу. Их сыновьям было в то время одному полтора года, другому – четыре месяца; выросли они недалекими и шумными; прозывали их Одноглазый и Масляный, и они не знали (откуда же им знать?), что именно я сломаю им жизнь… Избранные Уильямом Месволдом, эти люди, которые составят впоследствии центр моего мира, переехали в имение, смирившись со странными прихотями англичанина: ведь цена‑то и в самом деле была божеская.

…Осталось тридцать дней до передачи власти, и Лила Сабармати висит на телефоне: «Как ты это терпишь, Нусси? В каждой комнате – по хохлатой птице, а в комоде я нашла съеденные молью платья и старые лифчики!» А Нусси делится с Аминой: «Золотые рыбки – о, Аллах, терпеть не могу этих тварей, но Месволд‑сахиб сам приходит кормить их… а еще там полно полупустых банок со средством Боврила, и он говорит, что нельзя выкидывать… это безумие, сестричка Амина, до чего мы дошли?» …А старый Ибрахим отказывается включать вентилятор на потолке у себя в спальне, бормочет: «Эта машина упадет, она отрежет мне голову когда‑нибудь ночью; разве может такая тяжесть долго держаться на потолке?» …а Хоми Катрак, не чуждый аскетической практики, вынужден спать на широком мягком матрасе; он страдает от болей в спине и недосыпания; темные круги, бывшие от природы у него под глазами, от бессонницы превратились в настоящие завитки, и его посыльный говорит ему: «Не диво, что чужеземные сахибы все убрались восвояси, сахиб: они, верно, до смерти хотели выспаться». Но все терпят до конца, к тому же есть и приятные стороны, не только проблемы. Послушайте Лилу Сабармати («Уж слишком она красива, чтобы быть хорошей женой», – твердит моя мать)… «Пианола, сестричка Амина! И работает! Целый день я сижу‑сижу, играю все подряд! „Белые руки любил я близ Шалимара“… такая прелесть, просто чудо, знай только нажимай на педали!» …Ахмед Синай обнаружил шкафчик со спиртным на вилле Букингем (до того, как перейти к нам, то был собственный дом Месволда); он открывает для себя прелести настоящего шотландского виски, кричит: «Ну и что? Мистер Месволд немножечко чудной, только и всего – разве нам трудно ему подыграть? Разве мы с нашей древней цивилизацией не сумеем себя вести цивильно?» …и осушает стакан одним глотком. Хорошие и плохие стороны: «Столько птиц, и за всеми присматривать, сестричка Нусси, – жалуется Лила Сабармати. – Я терпеть не могу птиц, я их ненавижу. И моя маленькая киска, пусечка моя, так волнуется, так волнуется!» …И доктор Нарликар весь горит от обиды: «Над моей кроватью! Портреты детей, братец Синай! Говорю тебе: пухлые! Розовые! Три штуки! Где справедливость?» …Но до отъезда остается всего двадцать дней, вещи водворяются на место, острые углы сглаживаются; никто и не заметил, как это произошло: имение, имение Месволда, что‑то меняет в своих жильцах. Каждый вечер ровно в шесть они пьют коктейль у себя в саду, а когда заходит Уильям Месволд, 6ез всяких усилий по‑оксфордски растягивают слова; они учатся включать вентилятор, пользоваться газовой плитой и кормить по часам хохлатых птиц; и Месволд, наблюдая за превращением своих жильцов, что‑то бормочет себе под нос. Прислушайтесь как следует, что такое он говорит? Да, вот именно. «Саб кучх тикток хай», – бормочет Уильям Месволд. Все идет отлично.

Когда бомбейская редакция «Таймс оф Индиа», желая подать близящийся праздник независимости под броским, вызывающим человеческий интерес углом, объявила, что та бомбейская женщина, которая ухитрится родить своего ребенка в самый миг рождения новой нации, получит приз, Амина Синай, которой только что приснился сон о липкой бумаге, не могла оторваться от газеты. Эту газету она сунула под нос Ахмеду Синаю, торжествующе тыкая пальцем в нужное место, и в голосе ее звучала абсолютная уверенность.

– Видишь, джанум? – объявила Амина. – Это буду я.

И встали перед их глазами жирные заголовки: «Нам Позирует Малыш Синай – Дитя Славного Часа!»; явилось видение первоклассных глянцевых обложек с крупноформатными снимками младенца, но Ахмед вдруг засомневался: «Подумай, как трудно рассчитать время, бегам» – однако же она, поджимая губы, упрямо твердила свое: «Тут нечего и говорить; это точно буду я; мне все известно заранее. Не спрашивай, откуда».

И когда Ахмед поделился жениным пророчеством, сидя за коктейлем с Уильямом Месволдом, Амина осталась неколебимой, хотя Месволд и поднял ее на смех: «Женская интуиция – прекрасная вещь, миссис Си! Но, если по‑честному, вряд ли можно ожидать от нас…» Даже под злобным взглядом соседки, Нусси‑Утенка, тоже беременной и тоже прочитавшей тот номер «Таймс оф Индиа», Амина не сдавала позиций, ибо предсказание Рамрама глубоко запечатлелось в ее сердце.

По правде говоря, чем дальше развивалась беременность, тем более тяжким грузом ложились слова прорицателя на ее плечи, свинцом заливали голову, отягощали выпирающий живот; так что, опутанная паутиной страхов, видящая уже воочию рождение ребенка с двумя головами, она оказалась неподвластна исподволь действующей магии имения Месволда; ее никак не затронули коктейли, хохлатые птицы, пианолы и английский акцент… Вначале Амина относилась неоднозначно к своей уверенности в том, что именно она выиграет приз «Таймса», ибо была убеждена: если эта часть предсказания сбудется, все остальное наступит в свой черед, что бы оно там ни значило. Так что ни законной гордости, ни нетерпеливого ожидания предстоящей удачи не звучало в ее словах, когда моя мать сказала: «Какая там интуиция, мистер Месволд. Это абсолютно точно».

А про себя добавила: «И вот еще что: у меня родится сын. И за ним придется хорошенько присматривать, иначе…»

Сдается мне, в самом сердце моей матери, может быть, даже глубже, чем она о том догадывалась, коренились суеверные представления Назим Азиз, и теперь они начали определять ее образ мыслей и поступки; мнения Достопочтенной Матушки о том, что аэропланы – измышление дьявола, фотоаппараты могут украсть у человека душу и существование призраков столь же достоверно, сколь и существование Рая, и великий грех сдавливать некое благословенное ухо между большим и указательным пальцами – ныне стали закрадываться в голову ее дочери‑чернавки. «Хоть мы и сидим посреди всего этого английского хлама, – все чаще и чаще думала моя мать, – все же здесь Индия, и такие люди, как Рамрам Сетх, знают то, что знают». Так скептицизм любимого отца сменился легковерием моей бабки; и в то же самое время искорка авантюризма, которую Амина унаследовала от доктора Азиза, мало‑помалу затухала, придавленная иной, весьма весомой тяжестью.

К тому времени, как в июне начались дожди, зародыш уже полностью сформировался. Колени и нос уже обозначились, и столько голов, сколько могло там вырасти, заняли свое место. То, что было (в самом начале) не более точки, распространилось, выросло в запятую, слово, предложение, абзац, главу; теперь оно подвергалось более сложным превращениям; становилось, можно сказать, книгой, хоть бы и целой энциклопедией, даже и лексиконом живого языка… я хочу сказать: бугор в животе моей матери так возрос, так отяжелел, что, когда Уорден‑роуд у подножья нашего двухэтажного холма вся потонула в грязно‑желтой дождевой воде и стояли, ржавея, застрявшие автобусы, и детишки плескались в текущей бурным потоком дороге, и тяжелые, намокшие газетные листы плавали по ее поверхности, – Амина сидела в башенке на втором этаже, изнемогая под весом круглого, словно налитого свинцом, живота.

Дождь без конца. Вода затекает на подоконник; на цветных витражах танцуют тюльпаны, оправленные в свинец. Полотенца, подложенные под оконную раму, пропитываются водой, тяжелеют, сочатся, текут ручьями. Море – серое, осевшее, расплющивается, тянется вдаль, смыкаясь на горизонте с грозовыми облаками. Барабанный бой дождя в ушах, вдобавок к смятению, вызванному словами провидца, и легковерием женщины, которой вот‑вот настанет срок родить, и нагромождением чужих вещей, заставляет Амину воображать самые невероятные вещи. Стиснутая растущим младенцем, Амина мнит себя преступницей, осужденной на казнь: во времена Моголов убийц раздавливали под большим валуном… впоследствии, вспоминая последние дни перед тем, как она стала матерью, дни, когда неуемное «тик‑так» и обратный отсчет дней в календарях гнал всех и вся к пятнадцатому августа, Амина говорила: «Я ничего об этом не знаю. Для меня время тогда совсем замерло. Ребенок у меня в животе остановил все часы. В этом я совершенно уверена. Не смейтесь, помните башенные часы на вершине холма? Говорю вам: после тех дождей они никогда не шли».

…А Муса, старый слуга отца, приехавший с моими родителями в Бомбей, ходил и рассказывал другим слугам в кухнях, крытых красной черепицей, дворцов, в людских комнатах Версаля, Эскориала и Сан‑Суси: «Ребенок будет первый сорт, что да, то уж да! Громадный, с доброго тунца, погодите, сами увидите!» Слуги радовались: рождение ребенка – доброе дело, а если малыш крупный, здоровый, то чего уж лучше…

…И Амина, чей плод остановил часы, сидела неподвижно в башенке и говорила мужу: «Положи сюда руку, пощупай… Здесь, чувствуешь?.. Такой большой, крепкий мальчишка, месяц наш ясный».

А когда дожди кончились и Амина настолько отяжелела, что двое сильных слуг с трудом поднимали ее на ноги, Уи Уилли Уинки вновь пришел петь на круглую площадку между четырьмя домами; и только тогда Амина поняла, что у нее не одна, а две серьезные соперницы (по крайней мере, она знала об этих двух), тоже могущие претендовать на приз «Таймс оф Индиа», и что, как бы ни верила она в пророчество, на финишной прямой предстоит жестокая борьба.

– Уи Уилли Уинки меня зовут; ужин почую – и тут как тут!

Бывшие фокусники, бродяги с кинетоскопом на колесах, певцы… еще до моего рождения была отлита эта форма. Фигляры зададут тон всей моей жизни.

– Надеюсь, вам у‑добно!.. Или вам съе‑добно? Ах, шутка‑шутка, леди и люди, дайте мне посмотреть, как вы смеетесь!

Высокий‑смуглый‑красивый клоун с аккордеоном стоял на круглой площадке. В садах у виллы Букингем большой палец на ноге моего отца прохаживался (вместе с девятью своими коллегами) рядом, под прямым пробором Уильяма Месволда …втиснутый в сандалию, похожий на луковицу, он знать не знал о надвигающейся беде. А Уи Уилли Уинки (его настоящего имени мы так никогда и не узнали) сыпал шуточками и пел. С веранды, расположенной на уровне второго этажа, Амина смотрела и слушала, а с Соседней веранды ее сверлил ревнивый взгляд соперницы – Нусси‑Утенка.

…А я, сидя за своим столом, чувствую, как сверлит меня нетерпение Падмы. (Иногда я тоскую по более разборчивой публике, которая поняла бы необходимость ритма, размеренности, незаметного, исподволь, введения партии струнных, которые затем поднимут голос, усилятся, подхватят мелодию; которая бы знала, например, что, хотя тяжесть и муссонные дожди заглушили часы на городской башне, ровный, пульсирующий «тик‑так» Маунтбеттена остался, тихий, но неодолимый; еще немного – и он заполонит наш слух сухою дробью метронома или барабана). Падма вот что говорит: «Знать ничего не хочу об этом Уинки; дни и ночи я жду и жду, а ты еще не добрался до собственного рождения!» Но я советую потерпеть, всему свое время; я увещеваю мой навозом вскормленный лотос, ибо и Уинки явился с определенной целью и на своем месте; вот он дразнит беременных дам, что сидят на своих верандах, говорит им в перерывах между песенками: «Слыхали вы про приз, леди? Я тоже слыхал. Моей Ваните скоро подойдет срок, скоро‑скоро; может, ее, а не ваше фото будет в газете!» …Амина хмурится, а Месволд улыбается (напряженно, с чего бы?) под своим ровным пробором, а отец мой, человек рассудительный, с презрением выпячивает нижнюю губу; его большой палец совершает променад, а сам он замечает: «Этот нахал слишком далеко заходит». Но в повадке Месволда заметны признаки смущения, даже вины! – и он выговаривает Ахмеду Синаю: «Глупости, старина. Древняя привилегия шутов, знаете ли. Им позволено издеваться и дразнить. Отдушина, так сказать, для накопившихся эмоций». Отец мой пожимает плечами, хмыкает. Но он не дурак, этот Уинки, и теперь льет масло на оскорбление, сластит пилюлю, говоря: «Рождение – славная штука; два рождения – вдвойне славная! Двойня – славная! Шутка, леди, ясно вам?» И вот резко меняется настроение, появляется драматическая нотка, всепоглощающая, ключевая мысль: «Леди и люди, неужто ж вам удобно здесь, в самой середке долгого прошлого Месволда‑сахиба? Оно вам, должно быть, чужое, ненастоящее; но теперь это место – новое, леди, люди; а новое место станет настоящим, когда увидит рождение. Родится первый ребенок, и оно, это место, станет для вас домом». И он запел: «Дейзи, Дейзи…» Мистер Месволд подпевал, но темная тень запятнала его чело…

…Вот в чем все дело: да, это сознание вины, ибо наш Уинки, конечно же, умница и острослов, но тут ему смекалки не хватило, и приходит время раскрыть первый секрет прямого пробора Уильяма Месволда, потому что этот пробор сместился, и прядка волос затенила лоб: однажды, задолго до «тик‑така» и продажи домов‑со‑всем‑содержимым, мистер Месволд пригласил Уинки и его Ваниту, чтобы те спели лично для него в той зале, которая нынче служит моим родителям большой приемной; послушав немного, он сказал: «Эй, Уи Уилли, сделай мне одолжение, а? Нужно получить лекарство по этому рецепту, страшно болит голова, сбегай на Кемпов угол, возьми пилюли у аптекаря, слуги мои все слегли, простыли». Уинки, человек подневольный, сказал: «Да, сахиб, мигом, сахиб», – и ушел; а Ванита осталась наедине с прямым пробором, и пальцы так и тянулись, неудержимо тянулись к нему; а Месволд сидел не шевелясь на плетеном стуле, и на нем был легкий кремовый костюм, и роза в петлице, и вот Ванита подошла, вытянув пальцы, и коснулась волос, и нащупала пробор, и растрепала пряди.

Так что теперь, через девять месяцев, Уи Уилли Уинки отпускал шуточки насчет того, что жене скоро родить, а на челе англичанина появилась тень.

– Ну так что? – не унимается Падма. – Какое мне дело до этого Уинки и его жены, о которых ты ничего толком не рассказал?

Иным людям ничем не угодишь, но Падма скоро удовлетворит свое любопытство, очень скоро.

Но теперь она будет еще больше разочарована, потому что по длинной, вздымающейся в небо спирали я уношусь прочь от событий в имении Месволда – прочь от золотых рыбок, птиц, родильных гонок, прямых проборов; прочь от больших пальцев и черепичных крыш – лечу я через весь город, свежий, омытый дождями; оставив Ахмеда и Амину слушать песенки Уи Уилли Уинки, я направляю свой полет к району Старого форта, за фонтаном Флоры, и приближаюсь к просторному зданию, залитому тусклым, фланелевым светом, полному ароматов ладана, что поднимаются из колеблющихся курильниц… потому что здесь, в соборе Св. Фомы, мисс Мари Перейра в эту минуту узнает, какого цвета Бог.

– Голубого, – изрек молодой священник совершенно серьезно. – Все доступные нам сведения, дочь моя, указывают на то, что Господь наш Иисус Христос был прекраснейшего, кристально чистого небесно‑голубого оттенка.

Маленькая женщина за деревянной решеткой исповедальни на мгновение затихла. Напряженная тишина, скрывающая работу мысли. А потом: «Да как же так, Отче? Люди не бывают голубыми. Нет голубых людей нигде во всем огромном мире!»

Изумление маленькой женщины, замешательство священника… потому что не так, вовсе не так она должна была реагировать. Епископ сказал: «С новообращенными бывают проблемы… когда они спрашивают насчет цвета, а они почти всегда это делают… важно навести мосты, сын мой. Помни, – так вещал епископ, – Бог есть Любовь, а индуистский бог любви, Кришна*, всегда изображается с синей кожей. Говори им, что Бог – голубой, так ты перекинешь мост между двумя верами; действуй осторожно, ненавязчиво; к тому же, голубой цвет – нейтральный, так ты уйдешь от обычной проблемы цвета, от черного и белого; да, в общем и целом я уверен, что следует избрать именно такое решение». И епископы могут ошибаться, думает молодой священник, однако же сам он попал в переделку, потому что маленькая женщина явно входит в раж и принимается сурово отчитывать его из‑за деревянной решетки: «Голубой – да что это за ответ, отче; кто поверит в такое? Вам бы следовало написать Его Святейшеству Римскому Папе, уж он‑то наставил бы вас на путь истинный; но не нужно быть Римским Папой, чтобы знать: голубых людей не бывает!» Молодой батюшка закрывает глаза, делает глубокий вдох, пытается защититься: «Люди красили кожу в голубой цвет, – запинаясь, бормочет он. – Пикты*, кочевники‑арабы; будь ты более образованна, дочь моя, ты бы знала…» Но за решеткой раздается громкое фырканье: «Что такое, отче? Вы сравниваете Господа нашего с дикарями из джунглей? О Боже, стыдно слушать такое!»… И она говорит и говорит, говорит еще и не такое, а молодой батюшка, у которого внутри все переворачивается, вдруг по внезапному наитию понимает: что‑то очень важное кроется под этой голубизной, и задает один‑единственный вопрос, и гневная тирада прерывается слезами, а молодой священник лепечет, охваченный паникой: «Ну же, ну же: ведь Божественный Свет Господа нашего никак не связан с каким‑то кожным пигментом?»…И голос едва пробивается сквозь потоки соленой влаги: «Да, отец мой, вы все же не такой уж плохой священник; я ему то же самое твержу, теми же словами, а он ругается и не желает слушать…» Вот и он вошел в нашу историю, и все проясняется, и мисс Мари Перейра, крохотная, целомудренная, смятенная, исповедуется в грехе, и исповедь эта дает ключ к мотивам того, что сделала она в ночь моего рождения, внеся последний, наиболее важный вклад в новейшую историю Индии; с того времени, как мой дед стукнулся носом о кочку, и до времени моего возмужания такого вклада не вносил никто.

Вот она, исповедь Мари Перейры: как у всякой Марии, был у нее свой Иосиф. Жозеф Д’Коста, санитар в клинике на Педдер‑роуд, а именно в родильном доме доктора Нарликара («Ага!» – Падма наконец улавливает связь), где сама Мари служила акушеркой. Сначала все шло как нельзя лучше: он приглашал ее на чашечку чая, или ласси*, или фалуды* и говорил нежные слова. Глаза у него были, как буравчики, жесткие и сверлящие, зато речи – ласковые и красивые. Мари, крохотная, пухленькая, целомудренная, расцветала от его ухаживаний, но теперь все изменилось.

– Вдруг, вдруг ни с того ни с сего он стал все время принюхиваться. Странно так, задирая нос. Я его спрашиваю: «Ты что, простыл, Джо?» А он говорит нет; нет, говорит он; я принюхиваюсь к северному ветру. А я ему говорю: Джо, в Бомбее ветер дует с моря, с запада дует ветер, Джо… Тонким, прерывающимся голоском описывает Мари Перейра, как разозлился на это Жозеф Д’Коста, как стал втолковывать ей: «Ты, Мари, ничего не знаешь, ветер нынче дует с севера и несет с собой смерть. Эта независимость – она только для богатых, а бедняков заставят давить друг друга, как мух. В Пенджабе, в Бенгалии. Мятежи, мятежи, бедняки на бедняков*. Такое поветрие».

И Мари ему: «Ты городишь чепуху, Джо; тебе‑то что до этих скверных, паршивых дел? Разве мы не можем жить тихо‑спокойно?»

«И не надейся: ничегошеньки ты не знаешь».

«Но, Жозеф, даже если это и правда насчет резни, так то индусы и мусульмане; к чему добрым христианам встревать в эту распрю? Те ведь убивали друг друга с начала времен».

«Опять ты со своим Христом. Как же ты не можешь взять в толк, что это – религия белых? Оставь белых богов белым людям. Умирают‑то нынче наши. Нужно бороться, нужно показать народу общего врага, понятно?»

И Мари: «Вот почему я спросила насчет цвета, Отче… и я говорила Жозефу, говорила и говорила, что драться нехорошо; оставь, мол, эти несуразные мысли; но он вообще перестал со мной разговаривать, начал общаться с опасными людьми; слухи поползли, Отче, будто бы он бросает кирпичи в большие машины, да еще и бутылки с зажигательной смесью; он сошел с ума, Отче; говорят, он помогает поджигать автобусы, взрывать трамваи и все такое. Что же делать, Отче, я уж и сестре все рассказала. Моей сестре Алис, она хорошая девушка. Я сказала: «Джо ведь живет возле самой бойни, может, запах на него так влияет и путает мысли». Тогда Алис пошла к нему: «Я с ним поговорю, – сказала, а потом: – О, Боже, что делается с нашим миром… я вам все начистоту, Отче… о, баба…» И слова потонули в потоках слез, и тайны просочились солеными струйками, потому что Алис, вернувшись, сказала, что, как ей кажется, Мари сама виновата: зачем было так донимать Жозефа речами, что он уж и видеть ее не может, вместо того, чтобы поддержать его благородное, патриотическое начинание и вместе с ним пробуждать народ. Алис была моложе, чем Мари, и куда красивее; и вот все вокруг принялись сплетничать, склонять на все лады Алис‑и‑Жозефа, а Мари совсем потеряла терпение.

– Эта девица, – говорит Мари, – что она знает‑понимает в политике? Вцепилась когтями в моего Жозефа и повторяет любую чушь, какую тот несет, точь‑в‑точь будто глупая птица майна*. Клянусь, Отче…

– Осторожней, дочь моя. Не поминай имя Господа всуе…

– Нет, Отче, Богом клянусь, я все что угодно сделаю, чтобы вернуть своего парня. Да‑да: несмотря на то, что… даже если он… ай‑о‑ай‑ооо!

Соленая водица омывает подножие исповедальни… и не встает ли ныне новая дилемма перед молодым батюшкой? Несмотря на рези в желудке, не взвешивает ли он на незримых весах святость и нерушимость исповеди и опасность для цивилизованного общества таких людей, как Жозеф Д’Коста? В самом деле: спросит ли он у Мари адрес Жозефа, сообщит ли потом… Короче говоря, поведет ли себя этот скованный по рукам и ногам подчинением епископу, страдающий желудком молодой священник так же, как Монтгомери Клифт в «Исповедуюсь», или по‑иному? (Когда несколько лет назад я смотрел этот фильм в кинотеатре «Нью‑Эмпайр», мне не удалось прийти к определенному выводу). Но нет, и опять, и в этом случае лучше подавить необоснованные подозрения. То, что случилось с Жозефом, скорее всего случилось бы с ним так или иначе. И, похоже, молодой священник имеет касательство к моей истории лишь потому, что первым из посторонних услышал, как яростно ненавидит богачей Жозеф Д’Коста и как неутешно горюет Мари Перейра.

Завтра я приму ванну и побреюсь; надену новехонькую курту* белоснежную, накрахмаленную, и такие же шаровары. Я обую до зеркального блеска начищенные туфли с загнутыми носами и аккуратно причешусь (хотя и не на прямой пробор); зубы мои засияют… одним словом, я постараюсь выглядеть наилучшим образом. («Слава тебе, Господи», – выпячивает губы Падма).

Завтра наконец‑то иссякнут истории, которые я (не присутствовавший при их зарождении) вынужден был выуживать из бурлящих образами укромных уголков моего мозга; потому что сухую дробь метронома, календарь Маунтбеттена с его обратным отсчетом времени уже нельзя не замечать. В имении Месволда есть своя бомба с часовым механизмом – это старый Муса; но его не слышно, потому что другой звук распространяется вширь, оглушительный, всепоглощающий; звук убегающих мигов, приближающих неотвратимую полночь.

* Дальхаузи (Джеймс‑Эндрю Рамзай, лорд Дальхаузи) (1812–1880) – генерал‑губернатор Индии в 1848–1856 гг.

* Имеется в виду скорее всего Джон Эльфинстон (1807–1860) – губернатор Бомбея в 1850‑х гг., сумевший подавить на своей территории очаг восстания 1857 г., или Маунт‑Стюарт Эльфинстон (1779–1859) – политический деятель и историк, губернатор Бомбея в 1819–1827 гг.

* Ост‑Индская компания (1600–1858) – компания английских купцов, получившая от британской короны монополию на торговлю с Индией, Цейлоном (Шри Ланка) и странами Юго‑Восточной Азии. Расширяя свои колониальные владения, превратилась в своего рода «государство при государстве»: имела свою армию, собственный военный флот и особый административный аппарат для управления колониями. В 1858 г. после так называемого «сипайского восстания» была ликвидирована.

* Уильям Месволд (ум. 1653) – служащий Ост‑Индской компании; много путешествовал по Индии, в 1622 г. издал книгу «Описание королевства Голконда и прочих соседних стран, примыкающих к Бенгальскому заливу».

* Тетраподы – бетонные конструкции, применяемые для укрепления морского берега от размывания.

* Коли – название касты рыбаков.

* Мумбадеви – локальное божество, по имени которого, по‑видимому, был назван город Бомбей (совр. Мумбаи). Путеводители по Бомбею указывают, что в городе до сих пор – в перестроенном виде и перенесенный на другое место – сохранился храм этой богини.

* Семь Островов перешли под власть британской короны как часть приданого португальской инфанты Екатерины Браганца (1638–1705), на которой в 1661 г. (не в 1660!) женился Карл II Стюарт

* Браганца (Браганса) – династия королей Португалии в 1640–1910 гг. С 1853 г. правила младшая линия династии – Браганца‑Кобург. Имеется в виду Нелл Гвинн – многолетняя фаворитка Карла II.

* Шиваджи (1627–1680) – основатель Маратхской империи, занимавшей в XVII–XVIII вв. большую часть Декана. Знаменитый полководец, в течение десятилетий успешно воевавший с Моголами. В современной Индии почитается как национальный герой.

* Ганеша Чатуртхи – праздник Ганеша Чатуртхи отмечается в четвертый день светлой половины месяца бхадра (соответствует августу‑сентябрю).

* Дау – традиционные арабские деревянные лодки.

* Саб кучх тикток хай! – Все тип‑топ, в норме!

* Парс – последователь Заратуштры, зороастриец.

* Сизаль (сисаль) – так иногда называют агаву; чаще – волокно, получаемое из листьев агавы.

* Рафлз, сэр Томас Станфорд (1781–1826) – губернатор английских колоний в Индонезии и Малайзии. Основатель Сингапура.

* Кир Великий (550–530 до н.э.) – правитель из династии Ахеменидов, основатель древнеперсидского царства.

* Кришна («Черный») – восьмая аватара Вишну; в земном облике – сын царя вришниев Васудевы, предводитель союза пастушеских племен (во главе с племенем ядавов), друг и советник братьев Пандавов в «Махабхарате». В религиозно‑философском учении кришнаизма Кришна – верховное божество, божество, в котором заключен весь мир. В иконографических трактатах предписывается изображать Кришну с телом голубого цвета.

* Пикты – древние обитатели Британских островов.

* Ласси – прохладный напиток из молочной сыворотки.

* Фалуда – экзотический молочный напиток с добавлением сиропа из лепестков роз.

* Имеются в виду происходившие в это время (конец 1946 – начало 1947 г.) в Пенджабе и Бенгалии индо‑мусульманские погромы.

* Майна – индийский скворец.

* Курта – рубашка.


Многоголовые чудища

Если признать, что случайностей не бывает, а, следовательно, Муса – какой бы он ни был старый и преданный – являл собою всего лишь бомбу с замедленным механизмом, которая тикает под сурдинку вплоть до назначенного часа, то это значит, что мы, истые оптимисты, должны запрыгать, ликуя, ибо, раз все измыслено заранее, нам, стало быть, придается смысл, и не нужно уже бояться того, что мы живем наобум, без причины и цели; если же мы, наоборот, пессимисты, то можем прямо сейчас сложить руки и ничего не делать, понимая всю бесполезность мыслей‑решений‑действий – ведь думай не думай, а все равно ничего не изменится: чему суждено быть, то и будет. Так в чем же все‑таки оптимизм? В судьбе или в сумятице? Был мой отец опти– или пессимистом, когда моя мать сообщила ему новость (которую услышали уже все соседи), а он ответил: «Говорил я тебе – это вопрос времени?» Похоже, беременность моей матери была предопределена судьбой, а вот в моем рождении немалую роль сыграл случай.

«Это вопрос времени», – сказал мой отец, с виду весьма довольный; но время, насколько я успел это испытать, – вещь ненадежная, на него нельзя полагаться. Его ведь можно даже разделить, разграничить: часы в Пакистане поставлены на полчаса вперед по отношению к индийским часам… г‑н Кемаль, который ничуть не ратовал за разделение, любил повторять: «Вот доказательство безумия всего этого плана! Лига пытается оторваться, опередить нас на целых тридцать минут! Время неделимо, – кричал г‑н Кемаль, – на том мы стояли и будем стоять!» А С.П. Бутт добавлял: «Если они могут так вот просто поменять время, что же тогда есть действительность? Что, я вас спрашиваю? Что есть истина?»

Кажется, сегодня день великих вопросов. Через зыбкую пелену лет я отвечаю С.П. Бутту, который перестал интересоваться временем, когда мятежные сторонники разделения перерезали ему глотку: «Действительность не всегда совпадает с истиной». В дни раннего детства истиной для меня была некая скрытая подоплека историй, которые рассказывала мне Мари Перейра – Мари, моя нянька, которая значила для меня гораздо больше и гораздо меньше, чем мать; Мари, знавшая о нас все. Истина скрывалась за горизонтом, куда был обращен указующий перст рыбака, изображенного на картине, что висела у меня на стене; юный Рэли слушал его рассказы. И теперь, когда я пишу в свете яркой угловой лампы, я соизмеряю истину с этими ранними впечатлениями: а как бы Мари рассказала об этом? Что поведал бы тот рыбак?.. И по этим стандартам непререкаемой истиной является то, что в январе 1947 года моя мать узнала обо мне все за шесть месяцев до моего появления на свет, в то время как мой отец сражался с царем демонов.

Амина Синай ждала удобного момента, чтобы воспользоваться предложением Лифафы Даса, но после того, как был сожжен склад Индийских велосипедов, Ахмед Синай два дня сидел дома, не ходил даже в свою контору на Коннот‑плейс, будто избегая какой‑то неприятной встречи. Два дня серая сумка с деньгами лежала якобы спрятанная под кроватью с той стороны, где спал он. Мой отец явно не желал обсуждать причины, по которым здесь находилась эта серая сумка, и Амина сказала себе: «Ну и пусть, какая разница?» – потому что у нее тоже была своя тайна – человек, терпеливо ждущий ее у ворот Красного форта на вершине Чандни Чоук. Надувая губки при мысли о своем тайном капризе, моя мать приберегала для себя Лифафу Даса. «Раз он ничего мне не рассказывает, почему я должна?» – возмущалась Амина.

И вот холодным январским вечером… «Мне нужно выйти сегодня», – сказал Ахмед Синай, и несмотря на ее уговоры. – «Такой холод, простудишься, заболеешь…» – надел деловой костюм и плащ, под которым таинственная сумка выпирала до смешного заметным брюхом; и в конце концов она сказала: «Закутайся хорошенько», – и отпустила его туда, куда он собрался идти, только спросив: «Ты поздно придешь?» На что он ответил: «Да, разумеется». Через пять минут после его ухода Амина Синай направилась к Красному форту, с головой погружаясь в свое собственное приключение.

Один путь начался от крепости, другой должен был кончиться в крепости, но этого не произошло. Один предсказал будущее, другой определил его географические координаты. На одном пути забавно плясали обезьяны; и в другом месте обезьяны тоже пустились в пляс, но это привело к катастрофе. И в том, и в другом приключении сыграли свою роль коршуны. Многоголовые чудища таились в конце каждой из дорог*.

Итак, по порядку… Вот Амина Синай стоит у высоких стен Красного форта, откуда правили Моголы; отсюда, с этих высот скоро объявят о рождении новой нации… мать моя не была ни властительницей, ни вестницей, но ее встретили тепло (несмотря на погоду). Озаренный последним светом дня, Лифафа Дас восклицает: «Бегам‑сахиба! О, как чудесно, что вы пришли!» Темнокожая, в белом сари, она приглашает парня в такси, тот хватается за заднюю дверцу, но водитель грозно рычит: «Что это ты придумал? Кем ты себя вообразил? Ну‑ка давай, голубчик, садись вперед, пускай госпожа сядет на заднее сиденье!» И Амина втискивается сзади, рядом с черным кинетоскопом на колесах, а Лифафа Дас рассыпается в извинениях: «Вы простите меня, а, бегам‑сахиба? Я хотел как лучше».

Но вот, едва дождавшись своей очереди, другое такси тормозит возле другого форта, доставив в целости и сохранности троих мужчин в деловых костюмах, и у каждого под плащом туго набитая серая сумка… один – длинный, как день без завтрака, тощий, как скверно состряпанная ложь; второй кажется вовсе бесхребетным, а у третьего выпячена нижняя губа, живот похож на тыкву, сальные редеющие волосы спускаются до мочек ушей, а на лбу между бровями – предательская морщинка, которая с возрастом углубится, станет шрамом горечи и гнева. Таксист весь кипит, невзирая на холод. «Пурана кила!* – кричит он. – Выходите все, пожалуйста! Старый форт, приехали!» Было много, много разных Дели, и Старый форт с почерневшими развалинами – Дели такой древний, что наш собственный Старый город казался рядом с ним грудным младенцем. В эти‑то невероятно древние руины привел Кемаля, Бутта и Ахмеда Синая анонимный телефонный звонок; им был отдан приказ: «Сегодня ночью, в Старом форте. Сразу после заката. И никакой полиции… иначе склад взлетит на воздух!» Вцепившись в серые сумки, они вступили в древний, осыпающийся мир.

…Вцепившись в свою сумочку, моя мать сидит рядом с кинетоскопом, а Лифафа Дас едет на переднем сиденье, подле сбитого с толку, сердитого шофера и указывает дорогу в лабиринте улиц по ту сторону от Главного почтамта; и по мере того, как она проникает все глубже в проулки, где нищета, словно бурный поток, разъедает асфальт, где люди влачат жизнь невидимок (над ними, как и над Лифафой Дасом, тяготеет это проклятие, но не все умеют так красиво улыбаться), новое ощущение охватывает ее. Под давлением этих улиц, становящихся с каждой минутой все уже, все многолюднее с каждым дюймом, она утрачивает «городской взгляд». Если вы смотрите городским взглядом, вы не видите невидимых людей, и тогда мужчины с безобразно раздутыми от слоновой болезни мошонками или нищие калеки в тележках не встречаются на вашем пути, а бетонные выемки для будущих сточных труб ничем не напоминают спальни. Моя мать потеряла свой городской взгляд и от новизны открывшегося ей зрелища раскраснелась; новизна эта, словно град и ветер в лицо, щипала ей щеки. Гляньте‑ка, Боже мой, у этих прелестных детишек черные зубы! Подумать только… девочки ходят с голой грудью! Какой ужас, право! И, упаси Аллах, убереги Господь, – метельщицы улиц, – нет, какой кошмар! – спины согнуты, пучки прутьев в руках, нет знака касты; неприкасаемые, Боже правый!.. и всюду калеки, которых изувечили любящие родители, дабы обеспечить им пожизненный доход от нищенства… да, нищие в тележках, взрослые мужчины с ножками ребенка, в тачках, сработанных из выброшенных роликов и старых ящиков из‑под манго; моя мать вскрикивает: «Лифафа Дас, поворачиваем обратно» …Но он улыбается своей прекрасной улыбкой и заявляет: «Отсюда пойдем пешком». Поняв, что сразу ей не уехать, Амина просит таксиста подождать, и тот бурчит недовольно: «Да, конечно, что еще остается делать, как не ждать такую великую госпожу; а когда вы явитесь, придется тащиться задним ходом до самого шоссе, поскольку здесь мне не развернуться!» …Детишки дергают ее за подол сари, отовсюду высовываются головы, глаза пристально глядят на мою мать, а та думает: «Будто бы тебя окружает какое‑то жуткое чудище с сотнями, тысячами, миллионами голов, – но она быстро приходит в себя: – Нет, какое там чудище, просто бедные, бедные люди – что с них взять? Есть в них некая мощь, сила, не сознающая себя, возможно, впавшая в бессилие от долгого неупотребления… Нет, эти люди не впали в бессилие несмотря ни на что. Мне страшно», – невольно всплывает мысль, и в этот момент кто‑то трогает ее за плечо. Она оборачивается и смотрит в лицо – возможно ли! – белого человека: тот протягивает шершавую руку и произносит голосом звонким, как чужестранная песня: «Подайте, бегам‑сахиба…» – твердит, твердит и твердит эти три слова, будто старая заезженная пластинка, и Амина смущенно вглядывается в белое лицо, видит длинные ресницы и нос с патрицианской горбинкой; она смущена потому, что это белый человек, а белые люди не просят милостыню. «Всю дорогу от Калькутты пешком, – тянет он нараспев, – посыпав голову пеплом, как вы видите, бегам‑сахиба, – от стыда, ибо там оказался я из‑за резни – помните, бегам‑сахиба? В прошлом августе… тысячам перерезали горло за четыре дня, полных воплей, и стонов, и хрипов…»* Лифафа Дас стоит рядом, не зная, что делать, как обращаться с белым человеком, хоть бы и нищим, и… «Слыхали ли вы про белого? – спрашивает бродяга. – Да, среди убийц, бегам‑сахиба, он блуждал по городу в ночи с кровавыми пятнами на рубашке, белый человек, лишившийся рассудка из‑за грядущего ничтожества себе подобных, – слыхали, а?» …И умолкает на минуту странно певучий голос, а потом раздается опять: «То был мой муж». Только теперь моя мать различает высокую грудь под лохмотьями… «Подайте, сжальтесь над моим позором». Тянет ее за руку. Лифафа Дас тянет за другую руку, шепчет: «Это хиджра*, скопец поганый; пойдемте, бегам‑сахиба», – но Амина стоит как столб; ее тянут в разные стороны, а ей хочется сказать: «Погоди, белая женщина, дай мне закончить то, за чем я пришла, а потом заберу тебя в мой дом, накормлю, приодену, верну в привычный тебе мир»; но в этот самый миг женщина пожимает плечами и несолоно хлебавши уходит по сужающемуся проулку, уменьшается, съеживается на глазах, превращается в точку и – вот! – исчезает в жалкой клоаке. А Лифафа Дас, с каким‑то невиданным выражением на лице восклицает: «Они все спеклись! Им конец! Скоро все они уберутся отсюда, и тогда мы сможем вволю убивать друг друга». Легонько дотронувшись до своего живота, Амина следует за ним в темный дверной проем, и лицо у нее горит.

…А в это время в Старом форте Ахмед Синай ждет «Равану». Мой отец в свете заката: он стоит в темном дверном проеме полуразрушенной комнаты в осыпающейся стене форта; пухлая нижняя губа выпирает, руки сцеплены за спиной, голова полна забот о деньгах. Он никогда не был счастливым человеком. Всегда от него чуть‑чуть припахивало будущим крахом; он тиранил слуг; возможно, жалел, что когда‑то ему не хватило духу оставить торговлю кожей, начатую покойным отцом, и посвятить себя подлинному призванию – перекомпоновке Корана в строгом хронологическом порядке. (Однажды он сказал мне: «Когда Мухаммад изрекал свои пророчества, люди записывали его слова на пальмовых листьях, которые затем как попало складывали в ларец. После того, как пророк умер, Абу Бакр* и другие пытались припомнить правильный порядок, но память часто их подводила». Снова он свернул не туда: вместо того, чтобы переписывать священную Книгу, скрывается в руинах, ожидая демонов. Стоит ли удивляться, что он не был счастливым и мое рождение не помогло. Едва появившись на свет, я сломал ему большой палец на ноге.) …Итак, повторяю, мой отец предается горестным размышлениям о деньгах. О жене, которая вымогает рупии, а по ночам обчищает его карманы. О бывшей жене (которая в конечном итоге погибла от несчастного случая: пререкалась с погонщиком верблюдов, и верблюд укусил ее в шею) – она пишет длиннющие письма, без конца клянчит деньги, несмотря на достигнутое при разводе соглашение. И троюродная сестра Зохра хочет, чтобы он дал ей приданое – она родит и вырастит сыновей и дочерей, те переженятся и выйдут замуж за его детей и еще глубже запустят лапы в его кассу. А вот майор Зульфикар обещает большие деньги (в те времена майор Зульфикар с моим отцом весьма ладили). Майор писал отцу: «Ты должен решиться и уехать в Пакистан, когда его создадут, чего не миновать. Для таких, как мы, это будет настоящее золотое дно. Хочешь, представлю тебя самому М.А. Дж…» – но Ахмед Синай не доверял Мухаммаду Али Джинне* и не принял предложения Зульфи; так что, когда Джинна стал президентом Пакистана, оказалось, что мой отец опять пропустил нужный поворот. И, наконец, приходили письма от старого друга отца, гинеколога доктора Нарликара из Бомбея. «Британцы отплывают косяками, Синай‑бхаи*. Недвижимость дешевле грязи! Продавай все, приезжай сюда, скупай и живи остаток дней в роскоши!» Стихи Корана не находили места в голове, полной денежных расчетов… а между тем вот он стоит, мой отец, рядом с С.П. Буттом, который умрет в поезде по дороге в Пакистан, и Мустафой Кемалем, которого растерзает толпа в его собственном большом доме на Флэгстафф‑роуд; там он и останется бездыханный, с надписью на груди: «Паскудный жмот», выведенной его собственной кровью… мой отец стоит рядом с двумя обреченными, стоит и ждет в тени руин, чтобы подсмотреть, как шантажисты придут забирать его деньги. «Юго‑западный угол, – сказали по телефону. – Башня. Каменная лестница внутри. Нужно подняться. Последняя площадка. Там оставить деньги. Уйти. Понятно?» Презрев приказ, они прячутся в полуразрушенной комнате; где‑то над ними, на последней площадке угловой башни, три серые сумки ждут в сгущающейся мгле.

…В сгущающейся мгле душной лестницы Амина Синай поднимается к пророчеству. Лифафа Дас подбадривает ее – теперь, когда она сдалась на его милость, въехав на такси в узкое горлышко квартала, он почувствовал, что женщина дрогнула, пожалела о своей решимости – и по пути наверх он ее успокаивает. Темная лестница полна глаз, сверкающих сквозь щелястые двери, услаждающих себя видом смуглой госпожи, взбирающейся наверх; облизывающих ее, словно блестящие, шершавые языки кошек; Лифафа утешает, уговаривает, а моя мать чувствует, как воля покидает ее: «Будь что будет», – но сила духа и трезвый взгляд на мир всасываются темной губкой затхлого воздуха лестничной клетки. Вяло переступает она ногами, следуя за своим провожатым на самый верх колоссального мрачного проема в полуразрушенном многоквартирном доме, где Лифафа Дас с двоюродными братьями снимают крохотный угол …там, высоко, смутный свет пробивается сквозь щели, падает на головы выстроившихся в шеренгу калек. «Мой другой брат, – объясняет Лифафа Дас, – костоправ». И она проходит мимо мужчин со сломанными руками, женщин, чьи ноги заломлены назад под невозможным углом; мимо рухнувших с высоты мойщиков окон и разбившихся каменщиков; она, дочь врача, проникает в мир, который древнее шприцев и больниц, и вот наконец Лифафа Дас возвещает: «Мы пришли, бегам», – и ведет ее через комнату, где костоправ привязывает ветки и листья к раздробленным членам, заворачивает расколотые головы в кроны пальм, так что пациенты становятся похожи на искусственные деревья, настолько буйно расцветают их раны… еще выше, на плоскую просторную железобетонную крышу. Амина, моргая в ярком свете фонарей, различает бредовые очертания – пляшущие обезьяны, скачущие мангусты, змеи, вьющиеся в корзинах; а на парапете – силуэты больших птиц; нахохленные, суровые, они изогнуты так же жестоко, как и их клювы: стервятники.

– Арре бап, – кричит она, – куда ты меня ведешь?

– Не бойтесь, пожалуйста, бегам, – отвечает Лифафа Дас. – Там живут мои братья – троюродные и четвероюродные. Один водит обезьян…

– Я как раз их дрессирую, бегам! – раздается голос. – Глядите: обезьяна идет на войну и умирает за родину!

– …А другой работает со змеями и мангустами.

– Глядите, как прыгает мангуст, сахиба! Глядите, как танцует кобра!

– Но откуда птицы?..

– Да, это так, госпожа: тут, у парсов, Башня безмолвия*, совсем рядом, и когда там нет мертвецов, стервятники прилетают сюда. Сегодня они спят; иногда, мне кажется, им нравится смотреть, как мои братья работают.

Маленькая комнатка на дальнем конце крыши. Лучи света просачиваются сквозь дверь, в которую входит Амина… За дверью – мужчина того же возраста, что ее муж, тучный, со множеством подбородков, в покрытых пятнами белых штанах, в красной клетчатой рубашке, босой; он жует анисовое семя и прихлебывает из бутылки Вимто*; сидит, скрестив ноги, в комнате, стены которой увешаны изображениями Вишну во всех его аватарах*, а еще объявлениями: ЗДЕСЬ УЧАТ ПИСАТЬ и ПЛЕВАТЬ НА ПОЛ – ДУРНАЯ ПРИВЫЧКА. Мебели никакой нет… и Шри Рамрам Сетх сидит, скрестив ноги, в шести дюймах над уровнем пола.

Должен признаться, к вящему ее стыду, моя мать закричала…

…А в это время в Старом форте обезьяны кричали на валу. Разрушенный город, покинутый людьми, стал приютом для мартышек. Длиннохвостые чернолицые обезьяны завладели всем зданием, сверху донизу. Вверх‑вверх‑вверх залезают они, запрыгивают на самые высокие точки, сражаются за место обитания, а после принимаются разбирать по камушку крепость. Падма, это правда: ты ведь никогда там не была, ты не стояла в полутьме, не глядела, как, стараясь из последних сил, эти мохнатые твари выламывают камни – тянут и раскачивают, раскачивают и тянут, один за другим, один за другим… каждый день обезьяны скатывают камни вниз по стенам – и эти камни отскакивают от углов и осыпей, падают в канавы. Придет день, и не будет больше Старого форта, лишь куча мусора, а на ней – обезьяны, криками празднующие победу… и есть среди них одна, крадущаяся вдоль вала – пусть это будет Хануман, предводитель обезьяньего войска, который помог царевичу Раме одолеть настоящего Равану; Хануман, что управляет летающими колесницами*… Глядите, как он спешит к этой башне – к своей территории; как он прыгает, голосит, обегает от стены к стене все свое царство, чешет зад о камни – и вдруг замирает, учуяв нечто, чего здесь не должно быть… Хануман бросается к нише, на самую верхнюю площадку, где трое мужчин оставили три мягких серых чужеродных предмета. И пока обезьяны танцуют на крыше за зданием почты, обезьяний царь Хануман исполняет пляску гнева. Набрасывается на серые штуковины. Ого, да они совсем легкие, не нужно раскачивать и тянуть, тянуть и раскачивать… глядите, как Хануман тащит мягкие серые камни к самому краю длинного ската внешней стены форта. Глядите, как он разрывает их: крик! крэк! крок!.. Глядите, как ловко извлекает он бумажные потроха из этих серых предметов: пусть себе сыплются дождем на камни, уже поверженные в ров!.. Бумажки летят не спеша, с ленивой грацией, и погружаются, как дивные воспоминания, в лоно тьмы; и вот – бух! плюх! еще раз бух! – три мягких серых камня летят через бортик, вниз‑вниз во тьму, и напоследок слышится тихий безутешный шлепок. Хануман, сделав свое черное дело, теряет к нему интерес, убегает на одну из вершин своего царства и принимается раскачивать камень.

…И в это время снизу из‑под стены мой отец увидел гротескную фигуру, выступающую из темноты. Не зная ничего о катастрофе, свершившейся наверху, он наблюдает за чудищем из полуразрушенной комнаты: какая‑то тварь в лохмотьях, в маске демона: картонные лица скалятся со всех сторон… это пришел человек от банды «Равана». Чтобы забрать деньги. С бьющимися сердцами трое бизнесменов смотрят, как призрак из кошмарного сна безграмотных крестьян исчезает в пролете лестницы, ведущей к той, верхней площадке, и через мгновение в гулкой ночной тишине слышат из уст демона вполне человеческую брань: «Мать вашу! Ах вы, кастраты!» …Ничего не понимая, видят, как их нелепо выряженный мучитель появляется. в дверном проеме, вываливается в темноту, пропадает. Его ругательства… «Сраные ослы! Свинячьи дети! Говноеды!»… доносит легкий ветерок. И они бегут наверх в диком смятении; Батт находит серый лоскут; Мустафа Кемаль склоняется над смятой рупией; и может быть, – да, почему бы и нет? – мой отец улавливает краем глаза темную, расплывчатую тень обезьяны… и они все понимают.

И вот они вопят и стонут, и г‑н Бутт визгливо ругается, вторя проклятиям демона; и в головах у всех троих бушует немая битва: деньги или склад, склад или деньги? Коммерсанты раздумывают, объятые тихой паникой, над головоломкой, – но даже если они и оставят выкуп на милость уличных псов и бродяг, как удержать поджигателей?; и наконец, при полном молчании, неодолимая сила наличности одерживает верх, и они стремглав спускаются вниз по каменным ступеням, через заросшие травой лужайки, в разрушенные ворота, и скатываются – ВПЕРЕМЕШКУ! – в ров, хватают рупии, набивают ими карманы: загребают, прочесывают, скребут, не обращая внимания на лужи мочи и горы гнилых фруктов, лелея несбыточную надежду, что этой ночью – милостью Всемогущего – только этой, одной‑единственной ночью, банда не исполнит своей угрозы. Но, конечно же…

…Но, конечно же, на самом деле Рамрам‑провидец не парил в воздухе в шести дюймах от пола. Моя мать затихла, взглянула пристальней и разглядела маленькую полку, выступающую из стены. «Дешевый трюк, – сказала она себе, а потом: – Что я делаю в этом Богом забытом месте, где спят стервятники и пляшут обезьяны; чего жду от гуру, который левитирует, сидя на полочке, каких глупостей способен он наговорить?»

Амина Синай не знала, что второй раз во всей этой истории я вот‑вот заявлю о своем присутствии. (Нет, не зародыш‑обманка у нее в животе, а я, именно я, в моей исторической роли, о которой писали первые министры: «…он, в некотором смысле, является зеркалом всех нас». Великие силы действовали этой ночью, и все присутствующие ощущали их мощь и трепетали.)

Двоюродные братья – все четверо – столпились в дверном проеме, через который прошла смуглая госпожа, слетелись, как мотыльки к свече, на ее хриплый, зловещий крик… спокойно смотрели костоправ, укротитель кобр и дрессировщик обезьян, как она продвигается вперед, как Лифафа Дас ведет ее к ни на что не похожему предсказателю судьбы. Шепотом подбадривали ее (а может, и хихикали, прикрывшись натруженными ладонями?): «Ах, какую дивную судьбу он предскажет, сахиба!» и «Ну, давай же, кузен‑джи, госпожа ждет!» …Но кто такой этот Рамрам? Базарный шут, грошовый хиромант, предрекающий сладкую жизнь глупым бабам, или настоящий держатель ключей? А Лифафа Дас – видел ли он в моей матери женщину, которая удовольствуется фальшивым факиром ценою в две рупии, или же он сумел заглянуть глубже и узреть таящуюся в подполье сердечную слабость? И когда пророчество явилось на свет, были ли братья также изумлены? А пена у рта? Что вы на это скажете? И правда ли, что моя мать, под обескураживающим влиянием этого истерического вечера, несколько ослабила железную хватку, которой сжимала свою истинную природу, и та вырвалась на волю; темный, безвидный воздух на лестнице всосал ее, словно губка, – и душа Амины пришла в такое состояние, когда все может случиться наяву и во все можно поверить? Есть другая ужасная возможность, но до того, как огласить свое жуткое подозрение, я должен описать все как можно точнее, несмотря на тонкий, пленчатый занавес двусмысленностей; да, я должен описать Амину Синай, ее ладонь, косо протянутую навстречу хироманту, ее глаза, широко распахнутые, немигающие, похожие на кусочки лакрицы, – а братья при этом (хихикая?): «Как чудесно он прочтет тебе судьбу, сахиба!» и «Ну, говори же, кузен‑джи, говори!» – но занавес опять падает, так что я не уверен, начал ли он как дешевый цирковой базарный шарлатан, склоняя на все лады необходимые банальности о линиях жизни, линиях сердца и детях‑мультимиллионерах, в то время как братья поддерживали его криками: «Вах‑вах!» и «Вот это мастер, йара!» – а потом, изменился ли он потом? – Рамрам застыл неподвижно, глаза его закатились под лоб, сделались белыми, как два яйца, – спросил ли он голосом странным, словно исходящим из глубины зеркал: «Вы позволите, госпожа, прикоснуться к тому месту?» – и братья умолкли, стали похожи на спящих стервятников; и ответила ли моя мать тем же странным голосом: «Да, позволю», и провидец оказался третьим мужчиной за всю ее жизнь, который дотрагивался до нее, не считая членов семьи? – тогда ли, в тот ли самый момент мгновенный, резкий разряд электричества прошел между толстыми, короткими пальцами и кожей Амины? И лицо моей матери, лицо испуганного зайчишки, когда она увидела, как пророк в клетчатой рубашке начинает кружиться и глаза его, все еще белые, как яйца, тускло светятся на пухлом лице; и вдруг по нему пробегает дрожь, и снова раздается странный высокий голос, и слова исходят из губ (эти губы я тоже опишу, но позже, потому что сейчас…) «Сын».

Братья умолкли; обезьяны на сворках тоже прекратили лопотать, кобры свернулись в корзинах – и устами кружащегося прорицателя заговорила сама история. (Так ли это было?) Вначале: «Сын… да еще какой сын!» И вот оно началось: «Сын, сахиба, который никогда не станет старше своей отчизны – ни старше, ни моложе». И теперь по‑настоящему испугались укротитель змей, дрессировщик мангустов, костоправ и владелец кинетоскопа, ибо они никогда не слышали от Рамрама подобных речей, а тот продолжает, нараспев, высоким фальцетом: «Будут две головы, – но ты увидишь только одну, – будут колени и нос, нос и колени». Нос и колени, колени и нос – слушай внимательно, Падма, этот тип ни в чем не ошибся!.. «Газеты его прославляют, две матери млеком питают! Велосипедистка его полюбит, но толпа едва не погубит! Сестры горько рыдают, кобра из тьмы выползает…» Рамрам кружится все быстрей‑быстрей, а четверо братьев перешептываются: «Что же это, баба?» и «Боже милостивый, Шива, сохрани нас!» А Рамрам: «Корзина ему даст приют – его голоса поведут! Друзья изувечат, играя, – кровь потечет, предавая!» И Амина Синай: «О чем это он? Я не понимаю. Лифафа Лас, что это с ним?» Но неумолимо, блестя скорлупою глаз, крутясь вокруг женщины, застывшей как статуя, продолжает Рамрам Сетх: «Плевательница ему череп пробьет – соки свора врачей извлечет – джунгли его позовут – колдуньи своим назовут! Солдаты его пытают, тираны огнем испытают…» Амина умоляет объяснить, что все это значит, а братья, впав в неистовство, хлопают в ладоши в бессильной тревоге, ибо что‑то снизошло на всех, и никто не смеет коснуться Рамрама Сетха, который кружится все быстрей и наконец доходит до высшей точки: «Он будет иметь сыновей и не будет иметь сыновей! Он состарится, не став стариком! И умрет… не став мертвецом».

Так это было или нет? Тогда ли Рамрам Сетх, совершенно разбитый прошедшей через него силой, куда большей, чем его собственная, вдруг рухнул на пол с пеной у рта? Вложили ли ему между скрежещущих зубов тросточку дрессировщика мангустов? Сказал ли Лифафа Дас: «Бегам‑сахиба, оставьте нас, пожалуйста: нашему брату‑джи совсем худо?»

И, наконец, укротитель кобр – или дрессировщик обезьян, или костоправ, или даже сам Лифафа Дас, владелец кинетоскопа на колесах, сказал: «Слишком много пророчеств, ребята. Наш Рамрам этим проклятым вечером слишком много пророчествовал».

Много лет спустя, преждевременно впав в слабоумие, когда призраки всех родов извергались из прошлого и плясали у нее перед глазами, моя мать вновь увидела парня с кинетоскопом, которого спасла, объявив благую весть о моем рождении, и который отплатил ей тем, что привел ее к слишком многим пророчествам, и заговорила с ним ровно, не тая злобы. «Значит, ты вернулся, – сказала она. – Ну, хорошо, тогда слушай: лучше бы я поняла тогда то, что имел в виду твой кузен – насчет крови, колен и носа. Потому что – кто знает? – может быть, у меня был бы другой сын».

Как и мой дед в самом начале, в затянутом паутиной коридоре в доме слепца, а также и в самом конце; как и Мари Перейра, потерявшая своего Жозефа; как и я сам, моя мать всюду видела призраков.

…Но теперь, когда возникают все новые и новые вопросы, когда нужно разъяснять все новые двусмысленности, я просто обязан предать гласности свои подозрения. Подозрение – тоже многоголовое чудище; у него даже слишком много голов; почему же тогда я не могу удержаться, почему отстегиваю поводок и спускаю его на собственную мать?.. Как, я спрашиваю, можно описать живот провидца? И память, моя новая, всеведущая память, охватывающая львиную долю жизней матери‑отца‑деда‑бабки и всех прочих, – подсказывает: мягкий, выпирающий, круглый, как кукурузный пудинг. И снова, внутренне сопротивляясь, спрашиваю я: как выглядят его губы? И неизбежный ответ: пухлые, вывороченные, поэтичные. И в третий раз вопрошаю я свою память: что там с его волосами? И слышу в ответ: редеющие, темные, прямые, падающие на уши. И теперь, весь во власти нелепых подозрений, задаю я последний вопрос… не могла ли Амина, на самом деле чистая, непорочная, …из‑за своей слабости к мужчинам, похожим на Надир Хана, не могла ли она… утратив на мгновение рассудок, тронутая жалким состоянием провидца, не решилась ли… «Нет! – слышится яростный крик Падмы. – Да как ты смеешь говорить подобные вещи? О такой прекрасной женщине – о собственной матери? Чтобы она могла? Ты ничегошеньки не знаешь и несешь такое?» И, конечно же, она, как всегда, права. Если бы она знала все, то, наверное, сказала бы, что я пытаюсь отомстить: ведь я действительно видел, что делала Амина за грязными стеклами кафе «Пионер»; и, может быть, тогда и родилось мое нелепое подозрение, и, презрев законы логики, отодвигалось во времени, пока не достигло, полностью созревшим, этого раннего – и почти наверняка невинного – приключения. Да, так оно, скорее всего, и есть. Но чудище не спешит угомониться… «Ага, – говорит оно, – а как насчет сцены, которую она закатила Ахмеду, когда тот объявил, что они переезжают в Бомбей?» И теперь оно, это чудище, передразнивает мою мать: «Ты, всегда только ты решаешь. А я? Что, если я не хочу… только‑только привела я этот дом в порядок, и вот!..» Так что, Падма, была ли то злость ревностной хозяйки – или маскарад?

Да, сомнение остается. Чудище спрашивает: «Почему же она так и не рассказала мужу об этом визите?» Ответ обвиняемой (его оглашает Падма от лица моей отсутствующей матери): «Да ты подумай только, как бы он разозлился, Боже мой! Даже если бы и не был потрясен этой историей с поджигателями. Посторонний мужчина; жена, вышедшая из дому тайком, – да он бы просто взбесился! Совершенно взбесился бы!»

Недостойные подозрения… следует отринуть их, приберечь суровые речи на потом, когда исчезнет двусмысленность, поднимется завеса тумана, и Амина предоставит мне твердые, ясные, неопровержимые доказательства.

Но, конечно же, когда мой отец пришел домой поздно ночью, запах сточной канавы перебивал обычно исходящий от него душок будущего краха; из глаз катились слезы, оставляя на щеках полосы пепла; ноздри его были забиты серой, а голова посыпана прахом развеявшихся дымом кож… ведь, конечно же, бандиты сожгли склад.

«А ночные сторожа?» – спали, Падма, спали. Предупрежденные заранее, приняли сонное питье так, на всякий случай… Отважные лала*, воинственные патаны* – рожденные в городе, они никогда не видели Хайбера*, и развернули пакетики, и высыпали порошок ржавого цвета в кипящий котелок с чаем. Раскладушки они оттащили подальше от отцовского склада, чтобы до них не долетели падающие балки и дождем рассыпающиеся искры. Потом улеглись на свои веревочные постели, выхлебали чай и погрузились в полное горечи и услады забвение, даруемое наркотиком. Сперва до хрипоты восхваляли излюбленных шлюх, оставленных в Пушту, затем стали дико хохотать, словно мягкие, легкие пальцы дурмана щекотали их… затем место смеха заняли сны, сторожа скитались по самым дальним ущельям дурмана, быстрее ветра неслись на скакунах дурмана, и наконец уснули крепким сном без сновидений, и ничто на свете не могло пробудить их до того, как наркотик закончит свой путь по их телам.

Ахмед, Бутт и Кемаль приехали на такси – водитель, утративший остатки мужества при виде этих троих, набравших полные горсти скомканных банкнот, которые воняли как черт знает что, соприкоснувшись во рву со многими пренеприятными субстанциями, ни за что не стал бы их ждать, но они отказались платить. «Отпустите меня, важные господа, – канючил шофер. – Я человек маленький, не держите меня здесь…» – но они уже повернулись к бедняге спинами и припустили к пожарищу. Шофер смотрел, как они мчатся, вцепившись в рупии, изгвазданные в гнилых помидорах и собачьем дерьме; разинув рот, глазел он на горящий склад, на облака дыма в ночном небе и, как все участники этой сцены, вынужден был вдыхать воздух, полный запахов кож, спичечных коробков и паленого риса. Прикрыв глаза, подглядывая сквозь растопыренные пальцы, маленький шофер такси, у которого до таких дел нос не дорос, увидел, как г‑н Кемаль, тощий и длинный, похожий на взбесившийся карандаш, лупил чем попало и пинал ногами объятые сном тела ночных сторожей – и едва не уехал в ужасе, бросив свою выручку, когда мой отец заорал: «Поберегись!» …и все же остался, несмотря ни на что, и увидел, как склад развалился на части, изъеденный липкими красными языками; увидел, как излился из склада поток невиданной лавы из спекшихся вместе риса, чечевицы, гороха, непромокаемых курток, спичечных коробков и солений; увидел, как жаркие, красные цветы пламени взметнулись к небесам, когда содержимое склада вытекло на твердую желтую почву и застыло черной, обугленной дланью отчаяния. Да, конечно же, склад был сожжен, он падал им на головы пеплом с небес, он набивался в разинутые рты покрытых синяками, но мирно храпящих сторожей. «Боже сохрани», – пробормотал г‑н Бутт, но Мустафа Кемаль, человек практичный, отозвался: «Слава Богу, мы хорошо застрахованы».

«Я был прав тогда, – позже твердил Ахмед Синай своей жене, – я был прав, когда решил бросить торговлю кожами. Продать контору, склад, забыть все, что я когда‑либо знал об этом деле. Тогда же – не раньше не позже – я окончательно выкинул из головы завиральный пакистанский проект Зульфи, муженька твоей Эмералд. В этом пламени, в этом пекле, – откровенничал мой отец, а жена его тем временем кипела от ярости, – я решил уехать в Бомбей и заняться недвижимостью. Недвижимость там дешевле грязи, – уверял он, пресекая вот‑вот готовые слететь с ее губ возражения, – Нарликару лучше знать».

(А со временем он назовет Нарликара предателем).

В моей семье все идут туда, куда их толкают, – замораживание сорок восьмого года было единственным исключением из правила. Лодочник Таи вытеснил моего деда из Кашмира; меркурий‑хром изгнал его из Амритсара; крушение спокойной жизни под коврами привело к отъезду моей матери из Агры; а многоголовые чудища спровадили моего отца в Бомбей, чтобы я смог там родиться. К концу января моя история, движущаяся толчками, подошла наконец к тому моменту, когда мне почти пора появиться на свет. Есть тайны, которые так и не разъяснятся, пока я сам не выйду на сцену… например, тайна самого загадочного пророчества Шри Рамрама: «Будут нос и колени, колени и нос».

* * *

Страховку выплатили, январь подходил к концу; и пока Ахмед Синай ликвидировал свое дело в столице и готовился к отъезду в город, где – доктору Нарликару, гинекологу, лучше знать, – недвижимость в тот момент стоила дешевле грязи, моя мать сосредоточенно, сегмент за сегментом, приучала себя любить мужа. Всем сердцем привязалась Амина к его ушам в форме вопросительного знака; к замечательно глубокому пупку, куда ее палец без малейшего усилия погружался до первого сустава; полюбила она и его узловатые колени; но, как бедняжка ни старалась (и, разрешая все сомнения в ее пользу, я все же не могу найти для этого подходящей причины), оставалась в супруге одна часть, которую она так и не исхитрилась полюбить, хотя эта штука, бывшая у него в полном порядке, у Надир Хана определенно бездействовала; в те ночи, когда муж взгромождался на нее, – ребенок в ее животе был тогда не более лягушки – ей это совсем не нравилось.

– Нет, не так быстро, джанум, жизнь моя, осторожней, пожалуйста, – просила она, и Ахмед, чтобы затянуть процесс, возвращается мыслями к пожару; к последнему, что случилось той огнедышащей ночью: в тот самый момент, как он собрался уходить, раздался с небес хриплый, зловещий крик, и он посмотрел наверх, и успел разглядеть, что стервятник – ночью! – да, стервятник с Башен Безмолвия летит прямо над его головой; вот мрачная птица роняет расклеванную до кости руку парса, правую руку, и эта самая рука – р‑раз! – хлещет его по лицу, падая на землю; Амина же, лежа под ним в постели, честит себя на все корки: «Ну почему ты не можешь получить удовольствие, глупая ты женщина, придется тебе как следует постараться».

Четвертого июня мои родители, которых напрасно свела судьба, отправились в Бомбей на Приграничном Почтовом. (К ним в дверь ломились, отчаянно звенели голоса, кулаки стучали: «Махарадж! Открой, на одну минуточку! Оэ, пролей млеко и мед твоей милости, великий господин, сжалься над нами!» А среди приданого в зеленом жестяном сундуке таилась за семью печатями украшенная лазуритом изящной чеканки серебряная плевательница). В тот же самый день граф Маунтбеттен Бирманский объявил на пресс‑конференции о разделе Индии и повесил на стену календарь, который отсчитывал время в обратную сторону: семьдесят дней до передачи власти… шестьдесят девять… шестьдесят восемь… тик‑так.

* С. Рушди как бы сопоставляет путь Амины Синай в Старый форт с невольным «путешествием» Ситы, героини «Рамаяны», в цитадель ракшасов на Ланке. В «Рамаяне» похищенную многоголовым чудовищем Раваной Ситу помогают отыскать коршун Джатаю, а освободить из плена – предводительствуемые Сугривой и Хануманом обезьяны.

* Старый форт («Пурана кила») – крепость в Старом Дели близ берега Джамны, построенная в правление Шер‑шаха (1539–1545).

* Речь идет о кровавых индо‑мусульманских погромах, вспыхнувших в августе 1946 г. в Калькутте и ее окрестностях. Непосредственным поводом для этих погромов послужило заявление лидера Мусульманской Лиги М.А. Джинны, объявившего 10 августа 1946 г. днем начала «прямой борьбы за Пакистан».

* Хиджра – евнух, трансвестит.

* Абу Бакр, Абдаллах ибн Осман (572/573–634) – первый халиф (632–634). Ближайший соратник и преемник Мухаммада.

* Мухаммад Али Джинна (1876–1948) – лидер мусульманского движения в Индии. Один из основателей Мусульманской Лиги; трижды (в 1916, 1920 и с 1934 до самой смерти) избирался ее председателем. В 1940‑х гг. возглавил движение за создание Пакистана. После раздела, в 1947–1948 гг., занимал пост генерал‑губернатора (не президента!) Пакистана.

* Бхаи – брат, братец.

* Башня безмолвия… – переселившиеся в Индию зороастрийцы, парси, размещают тела своих покойников на ярусах особой башни, где их поедают коршуны‑стервятники (кости потом ссыпаются в специальный колодец); таким образом, «чистые» элементы стихий (вода, огонь, земля и воздух) не соприкасаются с «нечистым» трупом. «Похоронные башни» парсов в обиходе называют «башнями безмолвия».

* «Вимто» – сорт лимонада.

* Вишну во всех его аватарах… – согласно верованиям индийцев, почитающих Вишну в качестве верховного божества, Вишну за прошедшее время девять раз «нисходил» на землю (аватара – «нисхождение»), воплощаясь в териоморфном или антропоморфном облике. Список девяти аватар Вишну (в «хронологическом» порядке) включает его воплощения в виде: 1) рыбы (матсья); 2) черепахи (курма); 3) вепря (вараха); 4) человеко‑льва (нарасимха); 5) карлика (вамана); 6) Парашурамы; 7) Рамы, сына Дашаратхи; 8) Кришны; 9) Будды (или брата Кришны Баларамы). Последняя (десятая) аватара Вишну – Калкин (Калхи Вишнуясас) ожидается в будущем, при наступлении конца света.

* Хануман – в «Рамаяне» Вальмики – соратник Рамы в борьбе за возвращение похищенной Ситы. К числу наиболее известных эпизодов поэмы относятся прыжок Ханумана через море на Ланку, поджог столицы ракшасов и др.

* Лала – почтенный, господин; обычное обращение к «патанам» – афганцам.

* Патаны – индийское название пуштунов, ираноязычного народа, населяющего Афганистан и граничащие с ним северо‑западные провинции Пакистана.

* Хайберский проход – перевал Сулеймановых гор, по которому проходит основная дорога, соединяющая Афганистан с Индостаном.


Мой десятый день рождения

– Ох, господин, ну что тут скажешь? Я, несчастная, во всем виновата!

Падма вернулась. И теперь, когда я оправился от яда и опять сижу за столом, она слишком возбуждена, чтобы молчать. Снова и снова мой возвратившийся лотос корит себя, колотит в пышную грудь, завывает во весь голос. (В моем ослабленном состоянии она мне очень мешает, но я ее ни словом не попрекну).

– Поверь, господин, я заботилась только о твоем благе, от всего сердца! Уж такие мы, женщины: ни минуточки покоя не знаем, когда наши мужчины больны и бессильны… Ты даже представить себе не можешь, как я счастлива, что ты поправился!

Вот она, история Падмы (переданная ее же словами; услышав то, что я написал, она, закатывая глаза, завывая и колошматя свои сиськи, со всем согласилась): «Во всем виноваты моя глупая гордость и самомнение, Салем‑баба?, из‑за них я и сбежала от тебя, хотя и работа здесь хорошая, да и тебе так нужен присмотр! И очень скоро я уже до смерти захотела вернуться.

А потом подумала: как же я вернусь к мужчине, который меня не любит и вечно занят своей глупой писаниной? (Прости меня, Салем‑баба?, но я должна говорить одну только правду. А для нас, женщин, любовь – это самое главное).

И я пошла к святому человеку, который научил меня, что делать. Затем на мои несколько пайс я купила билет на автобус, поехала в деревню копать корни, которые помогли бы разбудить твою мужскую силу… слушай, Мистер, какое заклятье я произносила: «Ты, трава, Быками потоптанная!» Потом я перемолола корни, положила в воду, смешанную с молоком, и сказала вот что: «Ты, зелье могучее, приворотное! Выкопать тебя для него Варуна заставил Гандхарву!* Отдай моему господину Салему твои силы. Дай ему пыл, похожий на Молнию Индры*. Ты, зелье, как горный козел, заключаешь в себе всю силу Сущую, все могущество Индры и здоровую силу зверей».

Приготовив питье, я вернулась, и ты, как всегда, сидел один и, как всегда, уткнувшись носом в бумажки. Но, клянусь, свою ревность я припрятала подальше: ревность портит лицо, делает его старым. О, прости меня, Боже: я преспокойненько вылила зелье в твою еду!.. А после – ай‑ай – простят ли меня Небеса, но я неграмотная женщина, и если святой человек мне что‑то говорит, могу ли я спорить?.. Но теперь тебе лучше, благодарение Богу, и ты, быть может, не станешь гневаться».

Под влиянием Падминого зелья я неделю лежал в бреду. Мой навозный лотос клянется (с диким скрежетом зубовным), что я был весь жесткий, как доска, и на губах выступила пена. Меня лихорадило. В бреду я бормотал что‑то насчет змей, но я‑то знаю, что Падма – не змея, она не хотела причинить мне вреда.

– Это все любовь, господин, – причитает Падма. – Она может довести женщину до какого угодно безумия.

Повторяю: я Падму не виню. У подножия Западных Гат она искала травы, дающие мужскую силу: mucuna pruritas и корень feronia elephantum – и кто знает, чего она там набрала? Кто знает, что именно растолченное с молоком и подлитое в мою еду довело мои внутренности до состояния пахты, из которой, как известно всем изучавшим индуистскую космологию, Индра создал материю, сбивая этот первоначальный раствор в своей огромной маслобойке? Какая разница? Намерение было благородным; но меня уже нельзя возродить – Вдова постаралась на славу. Даже настоящая mucuna не положила бы конец моему бессилию; даже feronia не придала бы мне «здоровую силу зверей».

Как бы то ни было, я снова сижу за столом, и Падма, пристроившись у моих ног, торопит меня. Я вновь достиг равновесия – мой равнобедренный треугольник имеет прочное основание. Я – на его вершине, я завис над настоящим и прошлым и чувствую, как к моему перу возвращается беглость.

Волшебство свершилось; Падмины блуждания в поисках приворотного зелья тесно связали меня с миром древних учений и ведовства, столь презираемым ныне большинством из нас; и (несмотря на рези в желудке, горячку и пену у рта) я рад его вторжению в мои последние дни, ибо, созерцая его, я могу возвратить, хоть и в малой мере, утраченное чувство пропорций.

Подумайте только: история в моем изложении вошла в новую фазу 15 августа 1947 года; но, по другой версии, эта непреходящая дата – всего лишь одно мимолетное мгновение Века Тьмы, Калиюги, когда священная корова добронравия стоит, шатаясь, на одной ноге! Калиюга – скверный, проигрышный бросок костей в нашей национальной игре; возраст, худший из всех; век, когда собственность определяет место человека среди людей, когда богатство приравнивается к добродетели, когда мужчин и женщин связывает одна только страсть; когда лицемерие приводит к успеху (удивительно ли, что в такие времена я тоже часто путал добро со злом?)* …Калиюга, или Век Тьмы, началась в пятницу 18 февраля 3102 года до Рождества Христова и продлится ни много ни мало 432 000 лет!* Уже ощутив некоторым образом свою мизерность, я все же должен добавить, что Век Тьмы – всего лишь четвертая фаза текущего цикла Махаюги, который, в общей сложности, длиннее в десять раз; а если вы вспомните, что тысяча Махаюг составляют всего один день Брахмы, то поймете, что я имею в виду, говоря о пропорциях.

Малая толика смирения в этом месте (перед тем, как ввести детей, меня пробирает дрожь) не повредит, как я чувствую.

Падма, смущенная, ерзает на полу. «Что ты такое говоришь? – спрашивает она, слегка краснея. – Это – речи брахмана, мне ли их слушать?»

…Рожденного и воспитанного в мусульманской традиции, меня вдруг начинает переполнять более древняя мудрость, а рядом сидит моя Падма, чьего возвращения я так сильно желал… моя Падма! Богиня Лотоса, Подательница Навоза, Подобная Меду, Сотворенная из Золота; та, чьи сыны – Мокрота и Грязь…

– Тебя, поди, опять лихорадит, – обрывает она меня, хихикая. – Как это – сотворенная из золота, господин? И ты знаешь, что детей у меня отродясь не бы…

Падма, та, что обитает вместе с духами якша*; та, что являет священные клады земли, и священные реки Гангу, Ямуну, Сарасвати… и трех богинь; одна из Хранительниц Жизни, та, что дарит и утешает смертных, проходящих сквозь паутину снов Майи*… Падма, чаша лотоса, который растет из пупка Вишну и в котором рождается сам Брахма*; Падма – Исток, мать Времени!..

– Эй, – беспокоится она уже по‑настоящему, – дай‑ка пощупаю тебе лоб!

…И где же, при таком раскладе, нахожусь я? Я (одаренный, утешенный ее возвращением) – простой ли я смертный или все‑таки нечто большее? Такой, каким я уродился, – да почему бы и нет – с носом, как хобот, с хоботом, как у Ганеши, может быть, я – Слон. Тот, кто, как Син, бог Луны, направляет воды, дарит дожди… чьей матерью была царица Ира, супруга Кашьяпы, Старой Черепахи, владыки и прародителя всех земных тварей*… Слон, который также являет собой и радугу, и молнию, и чей символический смысл, следует добавить, весьма проблематичен и неясен.

Ну что ж: неуловимый, как радуга, непредсказуемый, как молния, велеречивый, как Ганеша, я, кажется, все же нашел себе место в древней премудрости.

– Боже мой, – Падма бежит за полотенцем, мочит его в холодной воде, – твой лоб пылает! Ложись‑ка лучше; слишком рано ты пустился писать! Это болезнь в тебе говорит, не ты сам.

Но я уже потерял неделю, так что, в горячке я или нет, мне нужно торопиться, потому что, исчерпав (пока) этот кладезь мифов древних времен, я подхожу к фантастической сердцевине моей собственной истории и должен написать просто и доступно о детях полуночи.

Постарайтесь понять то, что я вам сейчас скажу: в первый час 15 августа 1947 года – между полуночью и часом ночи – тысяча и одно дитя родилось в границах новорожденной суверенной Индии. Сам по себе этот факт довольно обычен (разве что число странным образом отдает литературщиной) – в то время рождений в нашей части света происходило больше, чем смертей, примерно на шестьсот восемьдесят семь за один час. Но что сделало данное событие знаменательным (знаменательным! Вот, если хотите, бесстрастное слово!), так это природа рожденных в названный час детей, каждый из которых был по какому‑то капризу биологии, а может, благодаря сверхъестественной силе момента или же попросту из чистого совпадения (хотя синхронность такого масштаба смутила бы самого К.‑Г. Юнга*), одарен чертами, талантами или способностями, которые не могут быть названы иначе, как чудесными. Как будто, если вы позволите ввести элемент фантазии в рассказ, который будет, обещаю, настолько реалистичным, насколько это возможно для меня – как будто история, дойдя до самого значительного, самого многообещающего пункта, посеяла в этот момент семена будущего, которому предстояло коренным образом отличаться от того, что до сих пор было известно в мире.

Произошло ли подобное чудо за границей, в только что отделившемся Пакистане, я не знаю: мои способности к восприятию, пока они не исчезли, ограничивались Арабским морем, Бенгальским заливом, Гималаями, а также искусственными рубежами, перерезавшими Пенджаб и Бенгалию.

Разумеется, не все дети выжили. Недоедание, болезни, несчастные случаи унесли ровно четыреста двадцать из них к тому времени, когда я осознал их существование; хотя можно было бы выдвинуть гипотезу, что эти смерти тоже имели какой‑то смысл, ибо число 420 с незапамятных времен символизировало обман, хитрость и надувательство. Так, может быть, эти недостающие дети были уничтожены потому, что они каким‑то образом не соответствовали требованиям, не были истинными детьми полуночного часа? Ну, во‑первых, это – новая вылазка в область фантазии; во‑вторых, все зависит от точки зрения на жизнь – либо сугубо теоцентрической, либо варварски жестокой. Кроме того, вопрос этот не предполагает ответа; и всякое дальнейшее рассмотрение его не имеет смысла.

В 1957 году оставшиеся в живых пятьсот восемьдесят одно дитя приближалось к своему десятому дню рождения, большей частью совершенно не догадываясь о существовании друг друга – хотя, конечно же, были исключения. В городе Бауд на реке Маханади в Ориссе жили сестры‑двойняшки, уже ставшие легендой в тех местах, ибо, несмотря на свою впечатляющую некрасивость, обе обладали способностью заставить полюбить себя любовью безнадежной, часто доводящей чуть ли не до самоубийства, так что изумленным родителям без конца досаждали вереницы мужчин, желавших взять в жены какую‑либо из поразительных девчонок или даже обеих сразу; были среди них и старики, позорящие свои седины, и юнцы, которым больше пристало бы увиваться за актрисками из странствующего балагана, раз в месяц заезжавшего в Бауд; приходилось наблюдать и другую, более беспокойную процессию – череду пострадавших родителей, которые проклинали двойняшек, утверждая, что те околдовали их сыновей, заставили увечить и бичевать себя и даже (в одном случае) себя истребить. Однако, за исключением подобных редких казусов, дети полуночи росли, ничего не зная о своих истинных братьях и сестрах, товарищах‑по‑избранию по всей длине и ширине Индии, этого неотшлифованного, скверных пропорций, алмаза.

А потом, после удара, полученного при падении с велосипеда, я, Салем Синай, узнал их всех.

Всем, чей ум не настолько гибок, чтобы принять эти факты, я могу сказать только одно: что было, то было, против истины не пойдешь. Мне просто придется взвалить на свои плечи бремя недоверия и сомнений. Но ни один грамотный человек в нашей Индии не мог не сталкиваться с такого типа информацией, какую я сейчас собираюсь обнародовать – ни один из тех, кто читает нашу национальную прессу, не мог не наткнуться на целый выводок, хотя и меньший, сверхъестественно одаренных детей и разнообразных шарлатанов. Только на прошлой неделе у нас объявился бенгальский мальчик, который объявил, что перевоплотился в Рабиндраната Тагора* и принялся выдавать замечательные стихи, к вящему изумлению своих родителей; я сам могу припомнить детей с двумя головами (иногда одной человеческой, другой – какого‑нибудь животного) или с прочими любопытными особенностями, например, с бычьими рожками.

Я должен сразу сказать, что не всякий дар детей полуночи был желанным даже для самих этих детей; в некоторых случаях дети, хотя и выжившие, лишались своих дарованных полуночью свойств. Например, (в одном ряду с историей двойняшек из Бауда) позвольте мне упомянуть маленькую нищенку из Дели по имени Сундари, которая родилась в каком‑то закоулке позади Главного почтамта, неподалеку от той крыши, на которой Амина Синай слушала Рамрама Сетха, и отличалась такой чрезмерной красотой, что через несколько секунд после рождения ослепила собственную мать и соседок, помогавших при родах; отца, вбежавшего в комнату на вопли женщин, вовремя предупредили, но один беглый взгляд на дочку так повредил ему зрение, что с тех пор он не отличал индийцев от иностранных туристов, и это очень мешало ему при его‑то ремесле. Какое‑то время этой Сундари приходилось закрывать лицо тряпицей, пока дряхлая, безжалостная двоюродная бабка не схватила ее своими костлявыми руками и не располосовала ей лицо девятью ударами кухонного ножа. К тому времени, как я узнал о ней, Сундари хорошо зарабатывала; ибо любой, глядя на нее, не мог не пожалеть девочку, когда‑то ослепительно красивую, а теперь так жестоко обезображенную; она собирала больше милостыни, чем прочие члены семьи.

Поскольку никто из этих детей не подозревал, что время их рождения как‑то связано с тем, какими они родились, я тоже не вдруг обнаружил связь. Сразу после падения с велосипеда (и особенно когда участники шествия языков очистили меня от любви к Эви Бернс) я довольствовался тем, что открывал один за другим секреты фантастических существ, внезапно попавших в мое мысленное поле зрения, жадно, истово коллекционируя их, так, как одни мальчишки коллекционируют насекомых, другие – игрушечные поезда; потеряв интерес к книгам с автографами и другим проявлениям инстинкта собирательства, я при малейшей возможности погружался в особую, гораздо более яркую реальность пятисот восьмидесяти одного. (Среди нас было двести шестьдесят шесть мальчиков; девочки превосходили нас числом, их было триста пятнадцать, включая Парвати. Парвати‑Колдунью).

Дети полуночи!.. В Керале жил мальчик, который умел входить в зеркала и выходить через любую отражающую поверхность на земле – через озеро или (что было труднее) через сверкающий металлический корпус автомобиля… девочка из Гоа обладала даром умножать рыб… иные дети владели секретом превращения: волк‑оборотень обитал на холмах Нилгири, а посреди великих рек и озер, омывающих горы Виндхья, рос мальчик, который мог по желанию увеличиваться или уменьшаться и даже (из шалости) посеял в округе дикую панику и слухи о том, что вернулись великаны… В Кашмире был голубоглазый ребенок, девочка или мальчик, я не мог определить, ибо, погрузившись в воду, он (или она) менял (или меняла) свой пол на противоположный. Одни из нас звали этого ребенка Нарада*, другие – Маркандея*, в зависимости от того, какую старую сказку о перемене пола мы слышали… Близ Джалны, в сердце иссушенного Декана, я нашел водознатца, а в Бадж‑Бадже возле Калькутты – девочку с острым язычком, чьи слова могли наносить настоящие раны; после того, как некоторые взрослые порезались до крови о дерзкие речи, ненароком, слетевшие с ее губ, было решено посадить ее в бамбуковую клетку и пустить по Гангу в джунгли Сундарбана (где самое место чудищам и фантазмам); но никто не осмелился подойти к ней; так она и бродила по городу, и все расступались, образуя вакуум страха; когда она просила еды, ни у кого не хватало духу отказать ей. Был мальчик, который мог есть металлы, и девочка с таким талантом к огородничеству, что она могла выращивать чудо‑баклажаны в пустыне Тар; и еще, и еще, и еще… сраженный их количеством и экзотическим многообразием их дарований, в те первые дни я обращал мало внимания на их обычную человеческую природу; но наши проблемы, когда они перед нами возникали, неизбежно оказывались повседневными, такими же, как у всех, вырастающими из характера‑и‑среды; в наших ссорах мы проявляли себя как обычное сборище ребятни.

Один примечательный факт: чем ближе к полуночи мы родились, тем больше было у нас дарований. Дети, рожденные в последние секунды часа, оказались (если уж быть откровенным) всего лишь уродами, немногим лучше тех, которых показывают в цирке: девочки с бородами, мальчик с хорошо развитыми, вполне действующими жабрами пресноводной махсирской форели*; сиамские близнецы, чьи два тела росли из одной‑единственной головы и шеи: голова говорила двумя голосами, мужским и женским, и на любом языке или диалекте нашего субконтинента; но, несмотря на свой необычайный, удивительный облик, то были несчастные создания, случайно оставшиеся в живых недоделки, последыши этого боговдохновенного часа. Где‑то в середине часа появлялись более интересные и полезные качества – в лесу Гир жила девочка‑ведунья, исцелявшая наложением рук, а в Шиллонге сын богатого чайного плантатора обладал чудесным даром (а может быть, проклятием) никогда не забывать ничего, что он видел или слышал. Но дети, рожденные в самую первую минуту – для этих детей волшебный час приберег самые высокие таланты, о каких только может мечтать человек. Если бы у тебя, Падма, случайно оказался в руках реестр рождений, в котором время отмечено с точностью до секунды, ты бы тоже узнала, что отпрыск знатного рода из Лакхнау (рожденный через двадцать одну секунду после полуночи) к десяти годам совершенно освоил забытое искусство алхимии, с помощью которого восстановил богатство своего древнего, но разоренного дома; и что дочь прачки из Мадраса (семнадцать секунд после полуночи) могла летать выше любой птицы, просто закрыв глаза; и что сыну серебряных дел мастера из Бенареса (двенадцать секунд после полуночи) достался дар путешествовать во времени и тем самым предсказывать будущее и разъяснять прошлое… в истинность его дара мы, дети, верили безоглядно, когда речь заходила о прошлых, позабытых делах, но высмеивали пророка, когда тот остерегал нас, рассказывая, как кто закончит свою жизнь… к счастью, такого реестра нет; и я, со своей стороны, никогда не открою их истинных имен; я называю имена вымышленные, а подлинные их прозвания и даже места, где они живут, останутся в тайне; ибо, хотя назвав точные данные, я бы мог с абсолютной достоверностью доказать правдивость моего рассказа, все же дети полуночи заслуживают теперь, после всего случившегося, чтобы их оставили в покое; может быть, даже забыли; впрочем, я надеюсь (почти утратив надежду) – помнить…

Парвати‑Колдунья родилась в Старом Дели, в трущобе, что прилепилась к стенам Пятничной мечети*. Не в обычной трущобе, хотя слепленные из старых ящиков, смятых листьев жести и рваных джутовых мешков лачуги, которые ютились как попало в тени мечети, выглядели абсолютно так же, как и любая другая трущоба… потому что это был квартал фокусников; да, именно это место некогда породило Колибри, Жужжащую Птичку – того самого, кого пронзили ножи и не смогли спасти бродячие собаки… трущобы кудесников, куда постоянно стекались самые великие факиры, фокусники и иллюзионисты страны, дабы попытать счастья в столице. А ждали их хижины из жести, полицейские облавы, крысы… Отец Парвати был когда‑то величайшим кудесником в Удхе; она росла среди чревовещателей, которые заставляли камни рассказывать смешные истории; акробатов, которые могли заглотить собственные ноги; пожирателей огня, испускавших пламя из заднего прохода; трагических шутов, которые выжимали стеклянные слезы из уголков глаз; она стояла смирно посреди разинувшей рот толпы, когда отец протыкал шипами ее шею; и все это время хранила свой собственный секрет, с которым и сравнить было нельзя обычные иллюзионистские трюки; ибо Парвати‑Колдунье, рожденной всего через семь секунд после полуночи 15 августа, была ниспослана сила истинно посвященной, призванной; подлинный дар волхвования и колдовства, искусство, не требующее ухищрений.

Итак, среди детей полуночи были ребята, умевшие перевоплощаться и летать; обладавшие даром пророчества и колдовства… но двое из нас родились ровно в полночь, с последним ударом часов. Салем и Шива, Шива и Салем, нос и колени, колени и нос… Шиве этот час даровал бранную силу (сила Рамы, который мог натянуть тетиву невозможно тугого лука*, мощь Арджуны и Бхимы; древняя доблесть Кауравов и Пандавов* – все это, не зная удержу, соединилось в нем!).. а мне достался самый великий дар – умение читать в сердцах и в мыслях людей.

Но сейчас Калиюга; боюсь, дети часа тьмы рождены в самом сердце Века Тьмы; блистать нам было легко, но что такое добро, мы понимали смутно.

Теперь я сказал об этом. Вот кем я был – кем мы были.

Падма выглядит так, будто ее мать только что умерла – хватает ртом воздух, словно рыба, выброшенная на берег. «О, баба?! – говорит она наконец. – О, баба?! Ты все еще болен; что такое ты тут наплел?»

Нет, это было бы слишком просто. Я отказываюсь искать прибежище в болезни. Ошибкой было бы отметать с порога все, что я раскрыл перед вами, сочтя мои слова пустым бредом или просто плодом ненормальной, чрезмерно развитой фантазии одинокого уродливого ребенка. Я уже говорил, что не собираюсь выражаться метафорически; все, что я написал (и прочел вслух остолбеневшей Падме), следует понимать буквально: это – истинная, святая правда.

Реальность может содержать в себе метафору; это не делает ее менее реальной. Тысяча и одно дитя было рождено; тысяча и одна возможность, какие раньше никогда не предоставлялись в одном и том же месте в одно и то же время; и все это закончилось тысячей и одним тупиком. Детей полуночи можно счесть чем угодно, это зависит от вашей точки зрения: в них можно усмотреть последний побег всего устаревшего, ретроградного в нашей живущей мифами стране, и тогда их разгром вполне оправдан нуждами модернизирующейся, старающейся идти в ногу с веком экономики; или же они были надеждой на подлинное освобождение, ныне навеки угасшей; но чем они не были и не будут никогда, так это причудливым порождением блуждающего, расстроенного ума. Нет: болезнь тут ни при чем.

– Ну хорошо, хорошо, баба?, – старается успокоить меня Падма. – Зачем так сердиться? Приляг, отдохни, остынь чуток, больше ничего не прошу.

Да, время, предшествовавшее моему десятому дню рождения, было полно галлюцинаций, но галлюцинации эти рождались не в моей голове. Мой отец, Ахмед Синай, под влиянием предательской гибели доктора Нарликара и под все возрастающим, мощным воздействием джинов‑с‑тоником, улетел в сотканный из снов, волнующе нереальный мир; этот медленный упадок был тем более коварным, что люди долгое время принимали его за нечто совершенно противоположное… Вот мать Сонни, Нусси‑Утенок, беседует с Аминой вечером в нашем саду: «Дивные времена настали для вас всех, сестричка Амина, теперь, когда твой Ахмед в расцвете сил! Такой милый человек и как заботится о благе семьи!» Она говорит это достаточно громко, чтобы Ахмед услышал, и хотя тот делает вид, будто указывает садовнику, как поступить с захиревшей бугенвиллией, хотя и напускает на себя смиренное самоуничижение, это никого не обманет, потому что его раздавшееся тело, помимо его воли, еще больше раздувается от спеси. Даже Пурушоттаму, отвергнутому садху под садовым краном, неудобно за него.

Мой выцветающий отец… почти десять лет он съедал свой завтрак в добром расположении духа и сохранял таковое до тех пор, пока не выбривал себе подбородок; но по мере того, как щетина белела вместе с теряющей краски кожей, на это ежеутреннее ощущение счастья уже нельзя было полагаться; и настал час, когда он впервые вспылил за завтраком. В тот день подняли налоги и одновременно опустили пороговый минимум. Отец в ярости швырнул на пол «Таймс оф Индиа» и налитыми кровью глазами огляделся вокруг; я знал, что такие глаза у него бывают только в минуты гнева. «Это как сходить в сортир! – взорвался он совершенно загадочной фразой; яйца‑тосты‑чай задрожали под порывом его бешенства. – Поднять рубашку и спустить штаны! Жена, это правительство кладет на нас!» И по темной коже моей матери разливается розовый румянец: «Пожалуйста, джанум, тут дети!» – но он убрался восвояси, а я наконец ясно понял, что люди имеют в виду, когда говорят – правительство, де, опустило всю страну.

В последующие недели небритый подбородок отца продолжал тускнеть; и было утрачено нечто большее, чем мир за столом во время завтрака: отец начал забывать, каким он был в прежние времена, до предательства Нарликара. Семейные ритуалы пришли в запустение. Отец перестал выходить к завтраку, и Амина уже не могла клянчить у него деньги; но зато, в виде возмещения, он стал небрежен с наличностью, и карманы брошенных пиджаков и брюк были полны банкнот и мелочи, так что, опустошая их, Амина могла сводить концы с концами. Но самым гнетущим признаком его отдаления от семьи было то, что теперь он редко рассказывал нам на ночь сказки, а когда и рассказывал, радости нам было мало, потому что сказки были плохо придуманы и не увлекали нас. Сюжеты были те же: принцы‑гоблины‑крылатые кони и приключения в волшебных странах, но в небрежном тоне отца мы слышали скрип и скрежет заржавевшего, чахнущего воображения.

Моим отцом завладели абстракции. Кажется, смерть Нарликара и крушение мечты о тетраподах убедили Ахмеда Синая в том, что на человеческие отношения полагаться нельзя, и он решил разорвать все узы. Он завел привычку вставать до зари и запираться с очередной Фернандой или Флори в своем офисе на нижнем этаже; два вечнозеленых дерева, которые он посадил перед домом в честь моего и Мартышкиного рождения, уже выросли настолько, что не пропускали туда дневной свет. Поскольку мы редко осмеливались его беспокоить, отец погрузился в полное одиночество, состояние столь необычное в нашей перенаселенной стране, что это граничило с аномалией; он стал отвергать еду с нашей кухни и питался дешевой дрянью, которую приносила ему секретарша в судках для ленча – остывшие паратхи*, и плохо пропеченные самосы, и бутылки с шипучими напитками. Странный смрад проникал через дверь его офиса; Амина считала, что это воняет несвежая, скверная пища, но я думаю, что вернулся, еще усилившись, старый душок: запах близкого краха, который витал над ним в прежние дни.

Он распродал те квартиры и домики, которые скупил за бесценок по приезде в Бомбей и на которых зиждилось благосостояние семьи. Освободившись от всех деловых контактов с какими бы то ни было людьми – даже с безымянными жильцами в Курле и Ворли, в Матунге, Мазагуне и Махиме, – он перевел свои активы на текущий счет и вступил в разреженную, абстрактную атмосферу финансовых спекуляций. В те времена затворничества в офисе единственным средством контакта с внешним миром (если не считать бедных Фернандочек) был для него телефон. Целые дни он проводил в общении с аппаратом, будто бы именно этот неодушевленный механизм вкладывал его деньги в такие‑то и такие‑то акции, в такие‑то и такие‑то фонды; будто бы телефон скупал правительственные облигации и играл на понижение, продавал или придерживал по команде Ахмеда… который неизменно оставался в выигрыше. На гребне сказочного везения, которое можно сравнить только с тем баснословным успехом, какого добилась моя мать на скачках годы тому назад, мой отец и его телефон взяли приступом биржу, и это было тем более удивительно, что Ахмед пил все больше и больше. Пропитанный джинами, он плавал, как рыба, в абстрактных волнах валютного рынка, улавливал его каверзные, непредсказуемые колебания и изменения, как влюбленный ловит малейший каприз своей дамы… он чувствовал, когда акции начнут подниматься, когда настанет пик, и всегда выходил из игры до их падения. В такие одежды рядилось абстрактное одиночество его дней в компании телефона; так успешные финансовые операции скрадывали упорный разрыв с реальностью; и под прикрытием растущего счета в банке состояние моего отца все ухудшалось.

Наконец последняя из секретарш в миткалевых юбочках уволилась: настолько разреженной и отвлеченной сделалась атмосфера вокруг Ахмеда, что и дышать в ней уже стало трудно; тогда мой отец послал за Мари Перейрой и принялся ее улещать: «Мы же с тобой друзья, Мари, разве нет?» – на что бедная женщина отвечала: «Да, сахиб, я знаю: вы позаботитесь обо мне, когда я состарюсь», – и пообещала найти замену. На другой день она привела свою сестру, Алис Перейру, которая успела поработать с самыми разными начальниками, а в том, что касалось мужчин, терпение ее было почти безграничным. Алис и Мари давно забыли ту ссору из‑за Джо Д’Косты; младшая сестра частенько поднималась к нам наверх в конце дня, скрашивая своим блеском и вызывающей дерзостью несколько тоскливую атмосферу в доме. Мне она очень нравилась, и именно от нее мы узнали о самых нелепых отцовских чудачествах, жертвами которых явились некая певчая птичка и приблудная дворняжка.

К июлю Ахмед Синай был пьян уже почти постоянно; однажды, сообщила Алис, он внезапно помчался куда‑то на своей машине да так, что Алис не чаяла его увидеть живым, но он каким‑то чудом вернулся, держа в руках покрытую тканью птичью клетку, в которой, сказал он, находится его новое приобретение, бюль‑бюль, или индийский соловей. «Бог знает, сколько времени, – делилась с нами Алис, – он толковал мне про этих птах; припомнил все сказки про их волшебное пение; и как Халифа* пленили их трели; и как их пение удлиняет ночи и делает их краше; чего только бедолага не наплел, вставляя словечки то по‑персидски, то по‑арабски, так, что мне было и концов не найти. А потом снял покрывало, а в клетке сидел всего лишь говорящий скворец; какой‑то мошенник на Чор‑Базаре выкрасил ему перья! А дальше‑то что было – словами не передашь; бедняга так восторгался своей птичкой, уселся рядом, и все твердил: «Пой, соловушка! Пой!»… забавно, что скворец, пока не околел от краски, повторял и повторял эти слова – не хрипло, по‑птичьему, а тем же человеческим голосом: «Пой! Пой, соловушка, пой!»

Но худшее было впереди. Через несколько дней, когда мы с Алис устроились на железной винтовой лестнице для слуг, та сказала: «Баба?, я просто не знаю, что за бес вселился сегодня в твоего отца. День‑деньской сидел он и слал проклятия на собаку».

Приблудная дворняжка, сука, получившая кличку Шерри, в этом году забрела на двухэтажный холм и попросту приняла нас в хозяева, не зная, насколько опасно для животных жить в имении Месволда; и, хлебнув лишку, Ахмед Синай, все пытавшийся припомнить фамильное проклятие, сделал из нее подопытного кролика.

Это проклятие он выдумал сам, чтобы произвести впечатление на Уильяма Месволда, но теперь другая идея вселилась в его разжиженный мозг; джины убедили его, что проклятие – не выдумка, что он просто забыл слова; и Ахмед долгие часы проводил в своем аномально одиноком офисе, пытаясь опытным путем восстановить формулу… «Какими только словами не проклинает он бедную тварь! – говорила Алис. – Удивляюсь, как псина не упадет замертво!»

Но Шерри сидела себе в уголке и глупо скалилась в ответ, не желая ни багроветь, ни покрываться болячками, и однажды вечером Ахмед выскочил из своего офиса и велел Амине отвезти нас всех на Хорнби Веллард. Шерри мы взяли с собой. Мы прогуливались с недоумевающими лицами туда и сюда по Веллард, и вдруг он сказал: «Все в машину, быстро». Только Шерри не пустил… сам сел за руль, и «ровер» умчался на полной скорости, а собака побежала за нами, а Мартышка визжала: «Папочка‑папочка», а Амина умоляла: «Джанум‑пожалуйста», а я сидел в безмолвном ужасе, и мы проехали многие мили, почти до аэропорта Санта‑Крус, пока, наконец, не свершилась его месть над собакой, не желавшей поддаваться заклинаниям… на бегу у нее лопнула артерия, кровь пошла из пасти и из зада, и она испустила дух под пристальным взглядом голодной коровы.

Медная Мартышка (которая вовсе не любила собак) ревела целую неделю; мать даже стала опасаться обезвоживания и вливала в нее галлоны воды, орошала ее, как газон, по словам Мари; я же привязался к новому щенку, которого отец купил мне на десятый день рождения, вероятно, ощущая свою вину; собаку звали Баронесса Симки фон дер Хейден, и у нее была родословная, полная чемпионов ее породы, восточноеворопейской овчарки; со временем мать обнаружила, что родословная – такая же липа, как и поддельный соловей; не меньшая выдумка, чем забытое проклятие отца и его предки‑Моголы; а через полгода псина подохла от венерической болезни. Больше мы не заводили животных.

Не только отец близился к моему десятому дню рождения с головой, отуманенной одинокими грезами; вот Мари Перейра упоенно стряпает чатни, касонди и всяческие маринады, но, несмотря на присутствие веселой сестрички Алис, что‑то напряженное появляется в ее лице, будто и ее преследуют призраки.

– Эй, Мари, привет! – Падма, которая, кажется, питает слабость к моей преступнице‑няньке, радуется ее новому появлению на переднем плане. – Ну, так что же ее‑ то точит?

А вот что, Падма: измученная кошмарами, в которых на нее яростно нападает Жозеф Д’Коста, Мари засыпает с трудом. Зная, какие сны ей уготованы, нянька старается подольше бодрствовать; темные круги появляются у нее под глазами, а сами глаза подернуты тонкой, прозрачной, глянцевой пеленой; мало‑помалу чувства ее притупляются, впечатления смешиваются, явь и сон сливаются воедино… а это опасное состояние, Падма. Не только работа страдает, но вещи и люди просачиваются из снов… Жозеф Д’Коста и в самом деле пересек утратившую четкие очертания границу и появился на вилле Букингем уже не как кошмар, а как вполне законченный, созревший призрак. Видимый (к тому времени) только одной Мари Перейре, он гонялся за ней по комнатам нашего дома, в котором, к ее ужасу и стыду, этот смутьян вел себя, как в своем собственном. Вот Мари видит, как в гостиной, среди хрустальных ваз и дрезденского фарфора, он развалился в мягком кресле, перекинув длинные, кострубатые* ноги через подлокотники; глаза у него белые, створоженные, а на пятках, куда укусила змея, – дыры. Однажды после полудня Мари увидела, как он нагло, невозмутимо, будто так и надо, лежит на кровати Амины‑бегам, рядышком с моей спящей матерью – и тут нянька возмутилась: «Эй, ты! Убирайся отсюда! Кем ты себя вообразил – лордом каким‑нибудь?» – но в результате она всего лишь разбудила мою ничего не понимающую матушку. Призрак Жозефа изводил Мари молча, без единого слова; и хуже всего, что та стала к нему привыкать; забытая нежность ожила и начала толкаться внутри; и хотя Мари твердила себе, что это – безумие, ностальгия по былой любви переполняла ее, и объектом этой странной страсти сделался дух погибшего санитара.

Но ее любовь была безответной; в белых, створоженных глазах Жозефа не появлялось никакого выражения; на губах застыла язвительная, сардоническая ухмылка, ухмылка обвинителя; и наконец она поняла, что это новое явление ничем не отличается от старого Жозефа, насельника снов (хотя призрак на нее никогда не набрасывался), и если Мари хочет навсегда освободиться от Жозефа, то должна сделать немыслимую вещь: покаяться перед всеми в своем преступлении. Но она так и не призналась, возможно, из‑за меня, потому что Мари любила меня как родного, как своего собственного, незачатого, непредставимого сына; ее признание сильно повредило бы мне, поэтому ради меня она терпела муки от призрака своей совести и топталась, потерянная, сама не своя, на кухне (отец выгнал повара в один пропитанный джинами вечер), стряпала нам обед, снановясь воплощением начальной строки моего латинского учебника, Ora maritima: «У берега моря няня готовит еду». Ora maritima, ancilla cen ат parat. Загляните в глаза стряпающей няни, и вы увидите там больше, чем написано в учебниках.

В мой десятый день рождения многие цыплята уже были сосчитаны.

В мой десятый день рождения стало уже ясно, что скверные погодные условия – ураганы, наводнения, град с безоблачных небес – и все это последовало за невыносимой жарой 1956 года – погубили второй Пятилетний План. Правительство было вынуждено, хотя выборы были буквально на носу, объявить всему миру, что не может больше принимать займов на развитие – разве только страны, предоставляющие эти субсидии, согласятся ждать возвращения денег до бесконечности. (Но не следует впадать в преувеличение: хотя выплавка стали достигла к концу пятилетки, к 1961 году, всего 2,4 миллиона тонн и хотя за эти пять лет число безземельных и безработных масс постоянно росло и сделалось куда большим, чем когда‑либо под британским управлением, – были у нас и существенные достижения. Производство железной руды выросло почти вдвое; выработка энергии тоже удвоилась; добыча угля увеличилась с тридцати восьми до пятидесяти четырех миллионов тонн. Пять биллионов ярдов хлопчатобумажной ткани было произведено в этом году. А еще немалое количество велосипедов, станков, дизельных моторов, электронасосов и вентиляторов. Но закончить все равно придется за упокой: неграмотность оставалась вопиющей, население прозябало в невежестве).

В мой десятый день рождения нас навестил мой дядя Ханиф, которого весьма невзлюбили в имении Месволда за то, что он рокотал бодро и весело: «Скоро выборы! Голосуйте за коммунистов!»

В мой десятый день рождения, когда дядя Ханиф в очередной раз ляпнул про коммунистов, мать (которая вдруг начала таинственно исчезать из дому, якобы «за покупками») безо всякой причины зарделась, как кумач.

В мой десятый день рождения мне подарили щенка восточноевропейской овчарки с фальшивой родословной; псина вскоре подохла от сифилиса.

В мой десятый день рождения обитатели имения Месволда изо всех сил старались веселиться, но под тонким слоем внешнего довольства каждого из них сверлила одна и та же мысль: «Боже мой, десять лет! Куда они ушли? И к чему мы пришли?»

В мой десятый день рождения старый Ибрахим заявил, что поддерживает Маха Гуджарат Паришад; поскольку разделение штата Бомбей уже состоялось, он отдал свой голос проигравшей стороне.

В мой десятый день рождения, сочтя подозрительным румянец моей матери, я внедрился в ее мысли, и то, что я там увидел, заставило меня установить за ней слежку, стать шпионом столь же дерзким, как легендарный бомбейский Дом Минто, и привело к важным открытиям в кафе «Пионер» и его окрестностях.

В мой десятый день рождения мои домашние, забывшие, что такое веселье, устроили вечеринку, где, кроме них самих, присутствовали мои одноклассники из Соборной школы, которых послали родители; некоторое количество слегка скучающих пловчих из бассейна Брич Кэнди, тех, что позволяли Мартышке ошиваться возле них и щупать выпирающие мускулы; из взрослых были Мари и Алис Перейра, Ибрахимы, Хоми Катрак, дядя Ханиф с тетушкой Пией и Лила Сабармати: взгляды всех мальчиков (Хоми Катрака тоже) были крепко‑накрепко прикованы к ней, отчего Пия изрядно бесилась. Но из нашей шайки с вершины холма пришел лишь преданный Сонни Ибрахим, нарушивший запрет, который наложила на этот праздник разъяренная Эви Бернс. Он явился как посланник: «Эви просила передать, что мы с тобой больше не водимся».

В мой десятый день рождения Эви, Одноглазый, Прилизанный, даже Кир Великий с ними взяли штурмом мое убежище; они заняли часовую башню и лишили меня приюта.

В мой десятый день рождения Сонни выглядел расстроенным, а Медная Мартышка, оторвавшись от своих пловчих, страшно разозлилась на Эви Бернс. «Я ей покажу, – заявила Мартышка. – Не беспокойся, братец, я покажу этой задаваке, вот увидишь».

В мой десятый день рождения я, исторгнутый из одной детской компании, узнал, что другая компания, числом пятьсот восемьдесят один человек, тоже справляет свой день рождения; так я и разгадал истинный секрет часа, в который мы все родились; и, будучи изгнан из одной шайки, я решил создать свою собственную, простирающуюся по всей стране, вдоль и поперек; а главный штаб ее находился за моей лобной костью.

И в мой десятый день рождения я придумал название нашим сборищам: Конференция Полуночных Детей, мой собственный КПД.

Так вот обстояли дела, когда мне исполнилось десять лет: вокруг меня одни неприятности, внутри – одни чудеса.

* «Заклинание Падмы» взято из «Атхарваведы» – четвертой веды, составляющей, наряду с тремя другими, самую важную группу священных текстов ведийской литературы (самхиты). В отличие от прочих самхит, Атхарваведа (АВ) по своему содержанию связана, как правило, с домашним бытом и личной жизнью человека. В АВ отражается система народных верований «низшего уровня», и большинство ее гимнов – это заговоры и заклинания как вредоносные, так и, напротив, отвращающие от объекта ту или иную напасть. Произнесенное Падмой заклинание – «свободный пересказ» нескольких стихов гимна‑заговора «На возвращение мужской силы. С растением» (АВ. IV. 4, 1, 4, 7, 8, русск. пер.: Атхарваведа. Избранное. Пер. Т.Я. Елизаренковой. М., 1976, стр. 228–229). Растение, о котором идет речь в этом гимне, по мнению комментаторов, действительно растение Feronia elephantum (ср. ниже).

Варуна – один из главных богов древнеиндийского пантеона; в мифологии Вед – хранитель космического миропорядка (puma); в эпико‑пуранической мифологии отождествляется с водной стихией.

Гандхарва – название группы полубогов. В «классической» индийской мифологии гандхарвы характеризуются, как правило, как небесные музыканты. В гимнах Вед, напротив, чаще всего говорится о похотливости и женолюбии гандхарвов.

* Индра – в древнеиндийском пантеоне бог‑громовержец.

* Калиюга – астрономический период, в который мы живем, «время, нами переживаемое». Во всех системах древнеиндийской космогонии мир изменяется по закону циклической повторяемости: мир (и населяющее его человечество) возникает, погибает по прошествии определенного периода и возрождается вновь. Период существования мира и людей (от «рождения» до гибели) носит названия «Великой юги» (Махаюга). Он состоит из четырех «эпох» (юга), причем Калиюга считается последней. Названия четырех юг являются одновременно терминами, обозначающими количество очков (4, 3, 2, 1) при игре в кости. «Великая юга» (в земном исчислении продолжается 4 320 000 лет. Калиюгу называют Веком Тьмы, во‑первых, потому, что Бог‑Творец (Вишну) в этот период являет себя в черном цвете (в образе Кришны); во‑вторых, потому, что Калиюга описывается как эпоха всеобщей деградации, морального и физического вырождения людей. Этот процесс деградации происходит на протяжении всей Махаюги постепенно и в Калиюге достигает своей высшей точки. Вот почему в «изначальный» период (Критаюга – своеобразный аналог античного Золотого века) моральный закон (дхарма) описывается, как корова (или бык), твердо стоящий на четырех ногах. В дальнейшем его позиции слабеют, и в Калиюге эта корова изображается одноногой.

* В астрономических трактатах начало Калиюги относится к году, в котором солнце оказывается в созвездии Плеяд в день весеннего равноденствия. По традиции, начало Калиюги относится к 3102 г. до н.э.

Продолжительность «дня Брахмы» равна, таким образом, 4 320 000 земных лет.

* Якша (жен. якшини) – мифические существа; считаются спутниками бога Куберы, хранителями земных богатств. Женские божества этого рода составляют свиту богини Дурги.

* Майя – в монистических системах религиозной философии индуизма – «мировая иллюзия», «кажущаяся реальность», которую видит вокруг себя человек. Эту «реальность» человек считает подлинной до тех пор, пока не убедится, что единственная настоящая реальность – сам Бог‑Творец. Иллюзорная действительность создается волевым актом Творца и по Его воле может кардинально меняться.

* …в котором рождается сам Брахма… – «Вишну, пребывая во сне, …покоился тогда в водной колыбели… Из пупа спящего бога вырос лотос, … а в лотосе… появился Прародитель Брахма, наставник миров» («Беседы Маркандеи». – «Махабхарата», III. 194. 8–10; пер. Я.В. Василькова и С.Л. Невелевой).

* Кашьяпа (санскр. «черепаха») – божественный мудрец, отождествляемый с Прародителем Праджапати; творец живых существ – людей, животных, растений; супруг Иры, дочери Дакши и ее двенадцати сестер. Детьми Кашьяпы и Иры считаются деревья и ползучие растения.

* Карл Густав Юнг (1875–1961) – знаменитый швейцарский психолог и философ, основатель «аналитической психологии». Развил учение о коллетивном бессознательном, в образах которого (архетипах) видел источник общечеловеческой символики, в том числе мифов и легенд.

* Рабиндранат Тагор (Робиндронатх Тхакур) (1861–1941) – великий индийский писатель, поэт и философ. Писал на бенгали и английском.

* Нарада – божественный мудрец (риши); сын Прародителя‑Брахмы. Мифологический сюжет, о котором говорит С. Рушди, встречается (с небольшими разночтениями) в нескольких пуранических источниках («Вараха‑пурана», «Деви‑Бхагавата» и др.). Во всех этих текстах рассказывается, как однажды Нарада попросил Вишну продемонстрировать ему силу Божественной Майи. В ответ на просьбу Нарады Вишну предлагает ему совершить омовение в пруду. Нарада окунается в пруд… и превращается в прекрасную женщину. Красавицу замечает царь, правящий этими землями (по одной версии – царь Шиби, по другой – царь Таладхваджа), и женится на ней. Царь и царица живут счастливо. У них рождаются сыновья. Сыновья вырастают, становятся могучими воинами и во время войны с царями‑соседями в одночасье гибнут в сражении. Погибает и их отец, муж царицы. Царица, в глубокой печали, готовится к самосожжению. Вишну приходит к ней в образе пожилого странствующего брахмана. Царица жалуется страннику на свою судьбу. Вишну утешает ее («Все мы не вечны…»), подводит к пруду и предлагает искупаться в нем. Окунувшись в пруд, царица немедленно превращается снова в Нараду. Нарада, которому Бог позволяет сохранить память обо всем, что случилось с ним в женском естестве, первоначально не может понять, что это было – сон или явь? В конце концов он понимает, что «это» – Божественная Майя.

* Маркандея – божественный мудрец, сын Мриканды и Манасвати. Силою своего духовного подвига достиг бессмертия.

* Махсир – пресноводная крупная рыба («усатый карп»), водится в реках Индо‑Гангской равнины и Декана.

* Пятничная мечеть (Джама‑Масджид) – главная мечеть в Дели; построена в царствование Шах‑Джахана (1627–1658).

* Чтобы завоевать руку красавицы Ситы, дочери царя Джанаки, Рама должен был выполнить условие, которое Джанака поставил перед женихами дочери: натянуть тетиву издавна хранившегося в Митхиле, столице Джанаки, огромного лука Шивы. Рама натянул тетиву с такой силой, что лук переломился надвое. Обо всем этом рассказывается в I книге «Рамаяны» («Книга детства»).

* Ратные подвиги героев «Махабхараты» – пяти братьев Пандавов (в особенности двух из них – могучего Бхимы и искусного в бою Арджуны): многодневное сражение Пандавов с их противниками Кауравами, в котором обе стороны выказывают чудеса мужества и отваги, для большинства индийцев давно уже стали непререкаемым эталоном военной доблести.

* Паратх – слоеная лепешка с начинкой.

* С. Рушди ссылается на эпизод одной из сказок «1001 ночи».

* Кострубатый – шершавый, шероховатый.


Откровения

Ом Харе Хусро Харе Хусрованд Ом*

Знайте, О неверующие, что в полуночной темноте ВОЗДУШНЫХ ПРОСТРАНСТВ с незапамятных времен лежит ссрера Благословенного ХУСРОВАНДА! Даже СОВРЕМЕННЫЕ УЧЕНЫЕ утверждают, что ЛГАЛИ целым поколениям, дабы сокрыть от народа, чье право – знать, несомненное и ИСТИННОЕ существование СВЯЩЕННОГО ДОМА ПРАВДЫ!!! Ведущие Интеллектуалы Всего Мира, включая Америку, говорят об АНТИРЕЛИГИОЗНОМ ЗАГОВОРЕ красных, ЕВРЕЕВ и т.д. с целью скрыть эти ЖИЗНЕННО ВАЖНЫЕ НОВОСТИ! Ныне Занавес поднимается. Благословенный ГОСПОДЬ ХУСРО грядет, и Правда его Неопровержима. Прочтите и уверуйте!

Знайте, что в ИСТИННО СУЩЕСТВУЮЩЕМ ХУСРОВАНДЕ жили Святые, и идя Путем Духовного Очищения, МЕДИТАЦИИ и т.д., достигли они во имя ВСЕОБЩЕГО БЛАГА неизмеримой силы, силы, Превосходящей Воображение! Они ВИДЕЛИ СКВОЗЬ сталь и могли ГНУТЬ ЗУБАМИ ЖЕЛЕЗНЫЕ БАЛКИ!!!

* * * СЕЙЧАС! * * *

В 1‑й раз такие силы могут быть применены Вам на Пользу! ГОСПОДЬ ХУСРО

* * * ЗДЕСЬ * * *

Услышьте о Падении Хусрованда: как КРАСНЫЙ ДЬЯВОЛ Бхимутха* (ЧЕРНЫМ да будет его имя) устроил страшное Падение Метеоритов, (научно зафиксированное ВСЕМИ ОБСЕРВАТОРИЯМИ МИРА, но не объясненное)… столь ужасный КАМЕННЫЙ ДОЖДЬ, что Прекрасный Хусрованд был РАЗРУШЕН и его святые ПОГУБЛЕНЫ.

Но благородный Джураэйл и блаженная Халила обладали мудростью. ПРИНЕСЯ В ЖЕРТВУ САМИХ СЕБЯ, растворившись в экстазе Кундалини*, они спасли ДУШУ их нерожденного сына ГОСПОДА ХУСРО. Слившись с Истинной Сущностью в Высшем Йогическом Трансе (чья сила ныне ПРИЗНАНА В ЦЕЛОМ МИРЕ!), они претворили свои Благородные Души в Сверкающий Луч КУНДАЛИНИ ЖИЗНИ СИЛЫ ЭНЕРГИИ СВЕТА, рукотворной имитацией и Копией которого является всем известный ЛАЗЕР. ПО ЛУЧУ Душа нерожденного Хусро летела, пронзая БЕЗДОННЫЕ ГЛУБИНЫ Небесного Пространства‑Вечности, и наконец, к НАШЕМУ СЧАСТЬЮ! – явилась к нам в Дунью (Мир) и была вложена в Лоно скромной Парсийской женщины из Хорошей Семьи.

И Дитя родилось и обладало истинной Добротой и Несравненным УМОМ (ОПРОВЕРГАЯ ту ЛОЖЬ, что все мы рождаемся равными! Разве Негодяй равен Святому? КОНЕЧНО, НЕТ!!) Но какое‑то Время истинная природа его была Сокрыта, пока, подражая Святой Душе с Земли в ДРАМАТИЧЕСКОМ спектакле (о котором ВЕДУЩИЕ КРИТИКИ говорили, что Чистота Исполнения Роли Превозмогла Сценический Блеф), он ПРОБУДИЛСЯ и узнал, КТО ОН ТАКОВ. Ныне он взял свое Истинное Имя.

ГОСПОДЬ

ХУСРО

ХУСРОВАНИ

* БХАГВАН *

и Шествует смиренно с Пеплом на Челе Аскета, дабы исцелять Болезни и Прекращать Засуху и БОРОТЬСЯ с Легионами Бхимутхи, где бы они ни Явились. ИБО СТРАШИТЕСЬ! КАМЕННЫЙ ДОЖДЬ Бхимутхи падет и на НАС! Не слушайте ЛЖИВЫХ политиков поэтов Красных и так далее. ДОВЕРЬТЕСЬ Единственно Истинному Господу

ХУСРО ХУСРО ХУСРО

ХУСРО ХУСРО ХУСРО

и перечисляйте Средства в П/Я 555, Главный почтамт, Бомбей‑1

БЛАГОСЛОВЕНИЕ!КРАСОТА!! ПРАВДА!!!

Ом Харе Хусро Харе Хусрованд Ом

–

Отец Кира Великого был ядерным физиком, а мать – религиозной фанатичкой, и вера ее, запечатанная внутри, перебродила за долгие годы подчинения господствовавшему в семье рационализму Дюбаша; и когда отец Кируса подавился апельсином, из которого его мать забыла выковырять косточки, госпожа Дюбаш приложила все силы, чтобы стереть малейший след влияния покойного мужа из личности сына и переделать Кируса по своему собственному образу и подобию; Великий Кир, Семнадцать дыр, Лежит в тарелке, Как резаный сыр – Кирус, гордость школы, Кирус, Жанна д'Арк в пьесе Шоу, – все эти ипостаси Кируса, к которым мы привыкли, с которыми рядом росли, ныне исчезли, и на их месте возник непомерно раздутый, чуть ли не по‑коровьи безмятежный облик Господа Хусро Хусрованда. В десять лет Кирус исчез из Соборной школы, и начался блистательный путь самого богатого гуру Индии к вершине. (Существует много вариантов Индии и индийцев, и рядом с вариантом Кируса мой собственный кажется обычным, почти что светским).

Почему он пошел на такое дело? Почему афиши облепили город, рекламные объявления заполонили газеты, а незаурядный ум этого мальчика так и не дал о себе знать?.. Потому что Кирус (хотя он и просвещал нас, небескорыстно, относительно Частей Женского Тела) был послушнейшим из сыновей, и ему бы и в голову не пришло перечить матери. Ради матери он надевал нечто вроде кружевной юбочки и напяливал тюрбан; исполняя сыновний долг, позволял миллионам почитателей целовать свой мизинец. Из любви к матери он воистину стал Господом Хусро, самым знаменитым божественным ребенком в истории; прошло совсем немного времени – и его уже приветствовали стотысячные толпы, он уже совершал чудеса; американские гитаристы сидели у его ног, и все‑все, кто ни являлся к нему, приносили с собой чековые книжки. Господь Хусрованд завел бухгалтерию, и счета в банке, куда капали пожертвования, не облагаемые налогом, и роскошный лайнер под названием «Звездный Корабль Хусрованда», и самолет – «Астральный полет Господа Хусро». И где‑то в глубине этого божественного отрока, одаряющего толпы легкой полуулыбкой и благословением… там, куда никогда не проникала ужасающе цепкая материнская тень (ведь госпожа Дюбаш, ко всему прочему, жила в том же доме, что и женщины Нарликара – хорошо ли они были знакомы? Какая толика их внушающей трепет расторопности просочилась в нее?), таился призрак мальчика, который был моим другом.

– Тот самый Господь Хусро? – спрашивает потрясенная Падма. – Ты имеешь в виду того самого махагуру*, который год назад утонул в море? – Да, Падма; он не умел ходить по воде; и те немногие свидетели, с которыми я общался, клялись, что смерть его была совершенно естественной… должен признаться, что меня немного задевал за живое апофеоз Кируса. «На его месте должен быть я, – даже такие мысли приходили мне в голову: ведь это я – дитя волшебного часа; а теперь не только мое первенство в доме, но и моя истинная внутренняя природа узурпированы».

Падма, я так и не стал махагуру; миллионы приверженцев никогда не сидели у моих ног; но в появлении Господа Хусро я был сам виноват, ибо в один прекрасный день, много лет назад, я отправился послушать лекцию Кируса о Частях Тела Женщины.

– Что? – Падма в изумлении трясет головой. – Это еще что такое?

У ядерного физика Дюбаша имелась красивая мраморная статуэтка – обнаженная женщина, и с помощью этой фигурки его сын обстоятельно и со знанием дела объяснял женскую анатомию хихикающим мальчишкам. Не задаром: Кир Великий назначал плату. В обмен за урок анатомии он требовал комиксы – и я, ни о чем не подозревая, отдал ему драгоценного «Супермена», самый первый выпуск, где содержалась базовая история о том, как взорвалась планета Криптон, и отец Супермена, Джор‑Эл, отправил его на космическом корабле через просторы Вселенной, и корабль достиг Земли, и ребенок был воспитан добрыми, кроткими Кентами… кто‑нибудь еще читал этот комикс? Неужели за все эти годы никто так и не понял, что госпожа Дюбаш всего лишь переработала и переосмыслила самый мощный из всех современных мифов – легенду о пришествии супермена? Я смотрел на афиши, возглашавшие о пришествии Господа Хусро Хусрована Бхагвана, и вынужден был в очередной раз взять на себя ответственность за события, вершащиеся в моем бурном, баснословном мире.

Как восхищают меня мускулы ног моей внимательной Падмы! Вот она сидит на корточках в нескольких футах от моего стола, подоткнув сари на манер рыбачек Колабы. Мускулы на лодыжках ничуть не напряжены; мускулы на ляжках, выпирающих из складок сари, обнаруживают завидную выносливость. Ей хватит силы сидеть так целую вечность, опровергая законы тяготения, не боясь судорог; так она и сидит, моя Падма, и, никуда не спеша, слушает мой неторопливый рассказ; о могучая вершительница маринадов! Какая утверждающая крепость, сколь утешительный вид незыблемости в ее бицепсах и трицепсах… ибо восхищение мое простирается также и на ее руки, которыми она может завязать меня в узел, и от которых по ночам, когда она заключает меня в бесполезные объятия, нет спасения. Кризис в наших отношениях миновал, мы сосуществуем в совершенной гармонии: я рассказываю, она внимает; она мне служит, а я благосклонно принимаю ее служение. Я и в самом деле доволен неутомимой мускульной силой Падмы Мангроли – а она, вне всякого сомнения, более заинтересована во мне, нежели в моих рассказах.

Почему мне вдруг вздумалось распространяться о мускулатуре Падмы? Последние дни именно этим мускулам, а не чему‑то еще – или кому‑то еще (например, моему сыну, который пока не умеет читать) рассказываю я свою историю. Ибо я стремлюсь вперед с головокружительной скоростью; возможны ошибки, преувеличения, вопиющие диссонансы; я бегу наперегонки со своими трещинами, но все же осознаю, что ошибки уже сделаны и что, поскольку состояние мое ухудшается (мне уже трудно писать с прежней скоростью), опасность неправдоподобия возрастает… в такой ситуации лучше ориентироваться на мускулы Падмы. Когда ей скучно, я замечаю, как ее мышцы расслабляются, теряя интерес; когда она чему‑то не вполне верит, у нее дергается щека. Танец ее мышц позволяет мне следовать намеченным путем, ибо в автобиографии, как и во всяком другом литературном жанре, важно не столько то, что случилось на самом деле, сколько то, в чем автор сумел убедить свою публику… Падма, приняв историю Кира Великого, придает мне смелости, позволяет на полной скорости перейти к худшему времени моей уже одиннадцатилетней жизни (то есть, на самом деле, худшее время еще придет), а именно – к августу‑и‑сентябрю, когда откровения забили фонтаном не хуже крови.

Едва лишь были сняты кивающие друг другу объявления, как на холм взобрались бригады подрывников, нанятые женщинами Нарликара; виллу Букингем окутали клубы пыли от умирающих дворцов Уильяма Месволда. Скрытые завесой пыли от Уорден‑роуд, лежащей внизу, мы все же были беззащитны перед телефонами, и по телефону дрожащий голос тети Пии сообщил нам о самоубийстве моего любимого дяди Ханифа. Лишившись жалованья, которое платил ему Хоми Катрак, мой дядя захватил с собой свой рокочущий голос, а также свое пристрастие к червовой масти и реальности без прикрас на крышу многоквартирного дома на Марин‑драйв, где он жил, и шагнул прямо в вечерний бриз, так напугав нищих своим падением, что те перестали притворяться слепыми и с воплями разбежались… В смерти, как и в жизни, Ханиф ратовал за нелицеприятную правду и обращал в бегство иллюзию. Ему еще не исполнилось тридцати четырех лет. Насилие чревато смертью; убив Хоми Катрака, я убил и моего дядю тоже. То была моя вина; и смерти на этом не прекратились.

Вся семья собралась на вилле Букингем: из Агры приехали Адам Азиз с Достопочтенной Матушкой; из Дели явились дядя Мустафа, государственный служащий, который так отшлифовал искусство во всем соглашаться с начальниками, что те вообще перестали его слушать, почему он больше и не получал повышения; и его жена Соня, наполовину иранка, и их дети, настолько забитые и обезличенные, что я даже не помню, сколько их было; а из Пакистана прибыли полная горечи Алия и даже генерал Зульфикар с моей тетей Эмералд: последние привезли с собой двадцать семь мест багажа и двух слуг, и то и дело взглядывали на часы и спрашивали, какое сегодня число. Приехал и их сын Зафар. И, для полного счета, мать пригласила Пию пожить у нас в доме, «хотя бы на сорок дней траура, сестрица».

Все сорок дней нас донимала пыль; пыль пробивалась под мокрые полотенца, которыми мы закладывали окна; пыль исподтишка змеилась за каждым, кто приходил попрощаться с покойником; пыль просачивалась сквозь стены и парила в воздухе, словно бесформенное привидение; пыль приглушала положенные причитания, выбивала из строя горюющих родственников; остатки имения Месволда осаждались на мою бабку и доводили ее до бешенства; раздражали вздернутые ноздри генерала Зульфикара с лицом Пульчинелло* и заставляли его чихать прямо на свой подбородок. В призрачной дымке пыли мы, казалось, различали иногда зримые формы прошлого, мираж пущенной по ветру пианолы Лилы Сабармати или решеток с окна чердачной комнаты Токси Катрак; нагая статуэтка Дюбаша плясала, растворившись в пылинках, по нашим комнатам, а афиши боя быков, собранные Сонни Ибрахимом, влетали маленькими облачками. Женщины Нарликара выехали, уступив место бульдозерам; мы остались одни посреди пылевой бури, от которой все вокруг выглядели, как запущенная мебель, стулья и столы, на десятилетия оставленные без чехлов и скатертей; мы казались призраками самих себя. Мы были династией, рожденной из носа; из чудовища, изогнутого, как орлиный клюв, что торчало на лице Адама Азиза, и пыль, забивая нам ноздри в минуту скорби, лишала нас самообладания, разъедала те границы, которые нельзя переступать, если хочешь, чтобы твоя семья сохранилась; в вихре пыли от умирающих дворцов были сказаны такие слова, сделаны такие вещи, от которых никто из нас никогда не смог оправиться.

Началось все с Достопочтенной Матушки; ее так раздуло от прожитых лет, что она стала похожа на гору Шанкарачарьи в своем родном Шринагаре, а значит, пыли было где разгуляться. Из этого гороподобного тела исходило беспрерывное ворчание, которое нарастало лавиной; лавина же, обратившись в слова, покатилась на тетю Пию, безутешную вдову. Мы все заметили, что моя мумани ведет себя необычно. Все, не сговариваясь, решили, что актриса ее класса должна была бы отлично, по первому разряду справиться с ролью вдовы; в том себе не признаваясь, ждали, что она будет горевать, как истая трагическая героиня, искусно оркеструя свои страдания, растягивая их на все сорок дней траура, во время которого бравурные и нежные ноты, вопли боли и тихое отчаяние будут сочетаться в пропорциях, заданных правилами сценического искусства, но Пия сидела неподвижно, с сухими глазами, не разыгрывая никаких драм. Амина Синай и Эмералд Зульфикар плакали и рвали на себе волосы, стараясь пробудить к жизни сценический талант Пии, и когда, наконец стало ясно, что все попытки растрогать сердце вдовы ни к чему не ведут, Достопочтенная Матушка потеряла терпение. Ее бешенство, ее горькое разочарование еще усилились от въевшейся пыли. «Эта женщина, как‑его, – пророкотала Достопочтенная Матушка, – разве не предупреждала я вас насчет нее? О, Аллах, мой сын мог стать кем угодно, так нет же, как‑его, она разбила ему жизнь; он спрыгнул с крыши, как‑его, только чтобы от нее отделаться».

Слова были сказаны, их уже нельзя было взять назад. Пия застыла, будто каменная, а у меня все нутро затряслось, словно кукурузный пудинг. А Достопочтенная Матушка продолжала с мрачным, решительным видом; она дала обет, поклявшись волосами с головы своего погибшего сына. «Пока эта женщина не почтит, как‑его, должным образом память моего сына, пока она не выдавит из себя слез, приличествующих вдове, уста мои не отведают пищи. Это стыд и срам, как‑его, когда она сидит с сурьмою на глазах вместо потоков слез!» По всему дому отдались эти отголоски ее старинных войн с Адамом Азизом. И до двадцатого дня мы боялись, что бабка умрет от голода, и сорокадневный траур начнется снова. Она лежала у себя на постели, припорошенная пылью; мы ждали, трепеща от страха.

Из тупика, в который угодили мои бабка и тетя, помог выйти я, и могу законно претендовать на то, что спас хотя бы одну жизнь. На двадцатый день я зашел к Пие Азиз, которая сидела у себя в комнате на первом этаже, уставившись в стену невидящим взглядом; чтобы как‑то оправдать свой приход, я начал неуклюже извиняться за свое непристойное поведение в квартире на Марин‑драйв. Пия заговорила после долгого молчания, словно возвращаясь откуда‑то издалека: «Вечная мелодрама, – сказала она ровным голосом. – В семье, в кино. Он умер оттого, что ненавидел мелодраму. Поэтому я и не плачу». Тогда я ничего не понял, а сегодня уверен, что Пия Азиз была совершенно права. Отвергнув дешевые трюки бомбейского кино и тем самым лишившись средств к существованию, мой дядя перешагнул через край крыши; мелодрама вдохновила (а может, и запятнала) его последний прыжок к земле. Пия отказывалась плакать, отдавая дань его памяти… но признаться в этом стоило ей усилия, которое и разрушило стены самообладания. Пия чихнула от пыли, от чиха появились слезы на глазах, и теперь текли без остановки, и мы могли лицезреть долгожданное представление, ибо, начав литься, они, эти слезы, струились, как фонтан Флоры, и Пия не могла уже противиться своему призванию: она, артистка, придала потоку нужную форму, ввела основные темы и дополнительные мотивы, била себя в грудь, сама себе не веря, но так, что и вправду больно было смотреть, то сдавливая свои перси, то колотя кулаками… рвала на себе одежду и волосы. То была буря, ливень слез, и Достопочтенная Матушка согласилась поесть. Дал* и фисташки ввергались в бабкину утробу, а соленая водица извергалась из теткиных глаз. Теперь и Назим Азиз снизошла до Пии, обняла ее, обратила соло в дуэт, добавила мелодию примирения к невыносимо прекрасной музыке скорби. Ладони наши так и чесались, хотя аплодисменты были бы явно не к месту. Но лучшее было впереди, потому что Пия, великая артистка, вела свое действо к кульминации. Положив голову на колени свекрови, она рекла покорно и кротко: «Мама, позвольте недостойной дочери наконец‑то выслушать вас; скажите, что мне делать, и я все исполню». И Достопочтенная Матушка, со слезами: «Дочка, мы с твоим отцом Азизом вскоре отправимся в Равалпинди; на старости лет мы хотели бы жить рядом с младшей, с Эмералд. Поезжай с нами, и мы купим тебе бензоколонку». Так мечта Достопочтенной Матушки начала воплощаться в реальность, а Пия Азиз согласилась покинуть кино ради бензина и масел. Думаю, дядя Ханиф одобрил бы это.

Пыль досаждала нам всем в эти сорок дней; Ахмед Синай стал грубым и сварливым; он избегал общества родичей жены и передавал скорбящему семейству послания через Алис Перейру, а иногда и вопил во всю глотку из своего офиса: «Да прекратите вы этот гвалт! Я ведь еще и работаю посреди вашей свистопляски!» Потому‑то генерал Зульфикар и Эмералд постоянно изучали то календарь, то расписание авиалиний, а их сын Зафар хвалился перед Медной Мартышкой, что почти уже выпросил у отца разрешение жениться на ней. «Считай, что тебе повезло, – говорил этот наглый кузен моей сестрице. – Мой отец в Пакистане большой человек». Но хотя Зафар и унаследовал внешность своего отца, пыль, наверное, притушила Мартышкин пламенный дух, и драться она не стала. Между тем тетушка Алия водрузила в нашем плотном воздухе свое и без того насквозь пропыленное разочарование, а самые нелепые из моих родственников, дядя Мустафа с семьею, сидели и дулись по углам, и о них, как всегда, все забывали; усы Мустафы Азиза, по приезде как следует нафабренные и загнутые вверх, уже давно обвисли, пропитанные пылью.

И тогда, на двадцать второй день траура, мой дед Адам Азиз увидел Бога.

В том году ему исполнилось шестьдесят восемь – он был всего на десять лет старше века. Но шестнадцать лет, прожитиых без оптимизма, легли на него тяжелым грузом: глаза еще были голубыми, но спина согнулась. Шаркая по вилле Букингем в вышитой скуфейке и длинном, до пят, кафтане, покрытом тонкою пленкою пыли, он рассеянно жевал сырую морковь и пускал тонкие струйки слюны на заросший седой щетиной подбородок. Он дряхлел, а Достопочтенная Матушка становилась все шире и крепче; когда‑то она жалостно причитала при виде меркурий‑хрома, а теперь, казалось, взрастала, как на дрожжах, на его слабости, будто бы брак их был одним из тех мифических союзов, когда суккубы* являются мужчинам в облике невинных дев, а потом, заманив их в супружескую постель, обретают свой подлинный ужасный вид и начинают пожирать их души… у моей бабки в те дни выросли усы, почти такие же пышные, как и пропитанные пылью, обвисшие кисти над верхней губой ее единственного оставшегося в живых сына. Она сидела, скрестив ноги, у себя на кровати, мазала губу какой‑то таинственной жидкостью, которая накрепко склеивала волоски, а затем отдирала их резким движением сильных пальцев; но от этого средства усы вырастали еще гуще.

«Он и так уже стал ровно дитя малое, – толковала Достопочтенная Матушка детям моего деда, – а Ханиф его совсем доконал. – Она всех нас предупредила, что деду стали являться видения. – Он говорит с людьми, которых нет, – делилась она с нами громким шепотом, пока дед шаркал через комнату, цыркая зубами. – Зовет их, как‑его! Среди ночи! – Передразнивала: – Эй, Таи? Это ты? – Бабка и рассказала нам, детям, о лодочнике, о Жужжащей Птичке и о рани Куч Нахин: – Бедняга зажился, как‑его, на этом свете; негоже отцу видеть смерть сына…» И Амина слушала и сочувственно кивала, не зная, что Адам Азиз оставит ей это наследство – и она тоже в свои последние дни вновь увидит вещи, которым ни к чему было возвращаться.

Из‑за пыли мы не включали вентиляторы; пот струился по лицу моего полоумного деда и оставлял полоски грязи на его щеках. Иногда дед хватал за грудки любого, кто попадался под руку, и заговаривал вроде бы вполне здраво: «Эти Неру не успокоятся, пока не станут династией!» Или, брызгая слюной в лицо пятящегося генерала Зульфикара: «О несчастный Пакистан! До чего довели эту страну ее лидеры!» Но иногда он будто бы переносился в ювелирную лавку и бормотал: «Да, там где‑то были изумруды и рубины…» Мартышка однажды шепнула мне: «Дед скоро помрет, да?»

Что просочилось в меня от Адама Азиза: беззащитность перед женщинами, но также и ее причина, дыра в самой середке, произошедшая оттого, что он (как и я) не мог ни верить в Бога, ни отрицать Его. И что‑то еще – я, в свои одиннадцать лет, заметил это раньше других. Дед начал трескаться.

– С головы? – спрашивает Падма. – Ты имеешь в виду, у него треснула черепушка?

Лодочник Таи сказал: «Лед, Адам‑баба, всегда дожидается под самой кожицей воды». Я увидел трещины в его глазах – тонкий рисунок из бесцветных линий по голубому фону; я увидел, как сеть расщелин расходится под его ссохшейся кожей; и я ответил на вопрос Мартышки: «Да, думаю, помрет». Перед самым концом сорокадневного траура кожа у деда стала трескаться, шелушиться и облезать; за едой он едва мог открыть рот, так посеклись губы; а зубы падали, как осенние мухи. Но смерть от трещин может быть медленной, и прошло немало времени, прежде чем мы узнали о других расселинах, о болезни, которая вгрызалась деду в кости, так что в конце концов скелет его обратился в пыль внутри поношенного, видавшего виды мешка из кожи.

Падма вдруг впадает в панику. «Что ты такое говоришь? Ты, господин, хочешь сказать, что и у тебя… да что же это такое, без имени‑прозвания, может глодать человеку кости? Это…»

Теперь не время останавливаться, не время для сочувствия или паники, я и так уже зашел дальше, чем хотел. Вернувшись немного назад во времени, я должен упомянуть, что и в Адама Азиза просочилось нечто от меня; ибо на тридцать третий день траура он попросил всю семью собраться в той же самой комнате с хрустальными вазами (их больше не надо было прятать от дяди), подушками и выключенным вентилятором; в той же комнате, где я объявил о моих голосах… ведь сказала же Достопочтенная Матушка: «Он стал ровно дитя малое». Как дитя (как я), дед объявил, что через три недели после того, как он услышал о смерти сына, которого считал живым и здоровым, он собственными глазами увидел Бога, в чье небытие старался всю жизнь уверовать. И, как и мне (ребенку), ему никто не поверил. Кроме одного человека… «Да послушайте же, – говорил дед, и голос его звучал жалким подобием прежнего, громового. – Да, рани? Вы здесь? И Абдулла? Входи, садись, Надир, у меня новости… а где же Ахмед? Алия так соскучилась… Бог, дети мои, Бог, с которым я боролся всю мою жизнь… Оскар? Ильзе? – Нет, конечно же, нет. Я знаю, что они умерли. Вы полагаете, я стар и, может быть, выжил из ума; но я видел Бога». И вся история медленно, бессвязно и с отступлениями, слово за слово, вышла наружу: в полночь мой дед проснулся в своей темной комнате. Кто‑то еще был рядом – кто‑то, кроме жены. Достопочтенная Матушка храпела в своей постели. Но кто‑то был; кто‑то, покрытый сверкающей пылью, освещенный заходящей луной. И Адам Азиз: «Эй, Таи? Это ты?» И Достопочтенная Матушка бормочет сквозь сон: «Да спи уже, муженек, забудь о нем…» Но кто‑то что‑то вскрикивает громким, изумительно громким (и изумленным?) голосом: «Иисус Христос Всемогущий!» – и мой дед смотрит и видит: да, на руках дыры, и ноги пробуравлены, как когда‑то на… Но он протирает глаза, трясет головой, переспрашивает: «Что ты сказал? Кого ты назвал? Кто это?» И видение, изумительно‑изумленное: «Бог! Бог!» И, помолчав немного: «Я не думал, что ты сможешь меня увидеть».

– Но я его видел, – говорит мой дед, сидя под неподвижным вентилятором. – Да, я не могу этого отрицать, я в самом деле видел его… – И видение сказало: «Ты – тот самый человек, у которого умер сын» – и мой дед с болью в груди: «Почему? Почему это случилось?» И создание, видимое лишь потому, что на него осела пыль, изрекло: «Бог знает, что делает, старик; такова воля Его, не так ли?»

Достопочтенная Матушка отправила нас всех прочь. «Старик сам не знает, что мелет, как‑его. Дожить до таких седин и начать богохульствовать!» Но Мари Перейра покинула комнату с лицом белым, как простыня; Мари знала, кого увидел Адам Азиз – кто, неся бремя ее преступления, начал осыпаться; у кого появились дыры на руках и ногах; чьи пяты насквозь прокусила змея; кто умер в соседней часовой башне и кого приняли за Бога.

Лучше мне закончить историю моего деда здесь и сейчас; я зашел слишком далеко, а позже такой возможности, того гляди, не представится… где‑то в глубинах дедова стариковского слабоумия, которое неизбежно напоминает мне помешательство профессора Шапстекера с верхнего этажа, укоренилась полная горечи идея: якобы Бог, столь бесцеремонно отозвавшись о самоубийстве Ханифа, дал понять, что сам и виноват в случившемся; Адам хватал генерала Зульфикара за лацканы мундира и шептал ему: «Я никогда не верил в Него, и Он украл у меня сына!» И Зульфикар: «Нет, нет, доктор‑сахиб, не надо так волноваться…» Но Адам Азиз не забыл своего видения; конкретный облик божества, явившегося ему, стерся из памяти, однако осталась страстная, старчески многоречивая и слюнявая жажда мести (и этот порок тоже присущ нам обоим)… когда закончился сорокадневный траур, он отказался ехать в Пакистан, ибо эту страну создали специально для Бога; и все оставшиеся годы своей жизни он то и дело бесчестил себя, ковыляя со своим старческим посохом по мечетям и храмам, выкрикивая проклятия и колотя всех прихожан и служителей, какие только попадались под руку. В Агре его терпели, памятуя, каким он был когда‑то; старики на Корнуолис‑роуд подле лавки, где торгуют паном, играли в «плюнь‑попади» и сочувственно вспоминали былого доктора‑сахиба. Достопочтенная Матушка вынуждена была уступить хотя бы потому, что богоборческое слабоумие Адама вызвало бы скандал в любом другом месте, где его не знали.

Под покровом безрассудства и ярости трещины продолжали расти; болезнь упорно вгрызалась в кости, а ненависть снедала все остальное. Но умер он только в 1964 году. Случилось это так: в среду, 25 декабря 1963 года – в Рождество! – Достопочтенная Матушка проснулась и обнаружила, что мужа нет. Она вышла во двор своего дома, полный шипящих гусей и блеклых теней рассвета, и позвала служанку; тут она и услыхала, что доктор‑сахиб взял рикшу и отправился на вокзал. Когда она сама туда явилась, поезд уже ушел; так мой дед, следуя какому‑то неведомому импульсу, начал свое последнее странствие, чтобы закончить свою историю там, где она, эта история (и моя тоже) началась, – в городе, окруженном горами и стоящем на озере.

Долина лежала, скрытая под яичной скорлупою льда; годы сомкнулись, как голодные челюсти, вокруг приозерного городка… зима в Сринагаре, зима в Кашмире. В пятницу 27 декабря человека, по описанию похожего на деда, в длинном кафтане, бормочущего, видели неподалеку от мечети Хазрат‑Бал*. В субботу, в четыре сорок пять утра, Хаджи Мухаммад Халил Гханаи обнаружил, что из внутреннего святилища мечети пропала реликвия, самая драгоценная в долине: священный волос Пророка Мухаммада.

Он это сделал? Или не он? Если он, то почему не вошел в мечеть с посохом в руке и не начал по своему обыкновению гвоздить правоверных? А если не он, то кто и зачем? Поползли слухи о заговоре Центрального правительства с целью «деморализовать кашмирских мусульман», выкрав этот их священный волосок; им противоречили другие: реликвию‑де стянули пакистанские провокаторы, чтобы посеять волнения… так ли это было?

Или нет? Имел ли этот странный инцидент чисто политическую природу или то была предпоследняя попытка отца, потерявшего сына, отомстить Богу? Целых десять дней в мусульманских домах не варили пищу; отмечались мятежи и поджоги машин; но мой дед уже был вне любой политики, и непохоже, чтобы он участвовал в какой‑либо процессии. Ему оставалась в жизни одна цель; известно, что 1 января 1964 года (в среду, ровно через неделю после отъезда из Агры) он встал лицом к горе, которую мусульмане ошибочно называют Тахт‑э‑Сулейман – Престол Соломона; на вершине ее виднелась радиовышка, но кроме нее – еще и черный волдырь храма Шанкарачарьи. Не зная ничего об отчаянии, охватившем город, дед начал подниматься; а трещины внутри него прилежно вгрызались в кости. Его никто не узнал.

Доктор Адам Азиз (вернувшийся из Гейдельберга) умер за пять дней до того, как правительство объявило, что усиленные поиски волоска с головы Пророка увенчались успехом. Когда люди самой святой жизни, какие только нашлись в государстве, собрались, чтобы засвидетельствовать подлинность волоска, мой дед уже не мог сказать им правду. (А если они ошибались… но я не в силах ответить на вопросы, которые сам поставил). За это преступление был арестован – и позже отпущен по состоянию здоровья – некий Абдул Рахим Банде; но, будь жив мой дед, он, возможно, пролил бы другой, более причудливый свет на это дело… В полдень первого января Адам Азиз добрался до храма Шанкарачарьи. Видели, как он поднял свой посох; женщины, совершавшие обряд «пуджа» у лингама Шивы, отпрянули в страхе – так же отпрянули другие женщины, убоявшись гнева другого, помешанного на тетраподах, доктора; и тут трещины воззвали к нему; ноги его подкосились, кости рассыпались; а когда он упал, то и весь скелет непоправимо разбился на мелкие части. Его опознали по бумагам, которые нашлись в кармане длинного, до пят, кафтана: фотография сына и неоконченное (но, к счастью, правильно адресованное) письмо жене. Тело доктора, слишком хрупкое, чтобы его перевозить, было погребено в той долине, где он родился.

Я смотрю на Падму; ее мускулы начинают подергиваться, приходят в смятение. «Ну подумай хорошенько, – говорю я. – Разве то, что случилось с моим дедом, так уж необычно? Взять хотя бы священный переполох вокруг покражи волоска; уж тут ничего ни прибавить ни убавить, а по сравнению с такой историей смерть старика – абсолютно нормальное явление». Падма успокаивается; ее мускулы позволяют мне двинуться дальше. Ибо я слишком много времени потратил на Адама Азиза; возможно, я боюсь того, что последует; но откровение пропустить нельзя.

Еще один, последний факт: после смерти моего деда премьер‑министр Джавахарлал Неру заболел и слег, чтобы больше не вставать. Роковой недуг покончил с ним 27 мая 1964 года.

Если бы я не строил из себя героя, мистер Загалло не вырвал бы мне волосы. Если бы волосы мои остались на месте, Зобатый Кит и Жирный Пирс не принялись бы меня дразнить; Маша Миович не стала бы подначивать меня, и я не потерял бы палец. Из пальца хлынула кровь, ни‑Альфа‑ни‑Омега, и отправила меня в изгнание; в изгнании меня обуяла жажда мести, которая привела к убийству Хоми Катрака; если бы Хоми не погиб, мой дядя, может быть, не шагнул бы с крыши навстречу морскому бризу; тогда мой дед не поехал бы в Кашмир, и кости его не сломались бы, не выдержав подъема на гору Шанкарачарьи. Мой дед был родоначальником семьи, моя судьба самим днем моего рождения была связана с судьбою нации; а отцом нации являлся Неру. Могу ли я избежать вывода, что и в смерти Неру виноват я?

Но теперь мы вернемся обратно в 1958 год, потому что на тридцать седьмой день траура та истина, которая незаметно подкрадывалась к Мари Перейре – а значит, и ко мне целых одиннадцать лет, – вышла наконец наружу; истина в облике дряхлого старика, чей адский смрад достиг даже моего вечно заложенного носа; без пальцев на руках и ногах, весь покрытый волдырями и язвами, он поднялся на наш двухэтажный холм и явился в облаке пыли перед Мари Перейрой, которая чистила жалюзи на веранде.

Вот он, вот кошмар Мари, воплотившийся в явь; вот видимый сквозь завесу пыли призрак Джо Д’Косты шествует к офису Ахмеда Синая на первом этаже! Мало было того, что он показался Адаму Азизу… «Арре, Жозеф, – вскричала Мари, выронив тряпку, – уходи сейчас же! Не броди здесь! Не беспокой сахибов своими глупостями! О, Боже мой, Жозеф, уходи, уходи же, ты меня сегодня совсем доконаешь!» Но призрак продолжал шествовать по дорожке.

Мари Перейра, бросив жалюзи, которые повисли сикось‑накось, стремглав летит в дом, бросается к ногам моей матери – маленькие пухлые ручки умоляюще сложены: «Бегам‑сахиба! Бегам‑сахиба, простите меня!» И моя мать, ошеломленная: «Что такое, Мари? Что с тобой стряслось?» Но Мари ничего не слышит, слезы льются ручьем, и сквозь рыданья: «О Боже, пробил мой час, дорогая госпожа; только отпустите меня с миром, не отправляйте в тюрьму, в хана!» И далее: «Одиннадцать лет, моя госпожа, разве я не любила вас всех, о моя госпожа, и этот ребеночек, месяц мой ясный; но теперь я совсем убита, я скверная женщина, я буду гореть в аду! Фантуш! – рыдает Мари, снова и снова: – Я конченая женщина, фантуш!»

Я все еще не понимал, что происходит, даже когда Мари кинулась ко мне (я уже ее перерос; ее слезы текли по моей шее): «О, баба?, баба?, сегодня ты узнаешь, что я наделала; иди же ко мне, – и маленькая женщина выпрямилась с удивительным достоинством. – Я расскажу вам сама, прежде чем это сделает Жозеф. Бегам, дети, и вы, большие господа и дамы, пойдемте сейчас к сахибу в офис, и я все расскажу».

Публичные оглашения красной нитью прошли через всю мою жизнь; Амина в делийском переулке и Мари в полутемном офисе… вся семья, охваченная изумлением, сбившись в стадо, двигалась за нами, а Мари вела меня вниз по лестнице, не выпуская моей руки.

Что это там, в комнате, вместе с Ахмедом Синаем? Что прогнало и джиннов, и жажду наживы с отцовского лица; отчего появилось на нем выражение безысходного отчаяния? Что это распласталось в углу неопрятной кучей, наполняя воздух сернистой вонью? Что это за подобие человека, без пальцев на руках и ногах; чье лицо, словно бурлит и вскипает, как горячие источники Новой Зеландии (их я видел в «Чудесной книге чудес»)?.. Некогда объяснять, потому что Мари Перейра уже заговорила, выбалтывая тайну, которая хранилась одиннадцать лет с лишком, извлекая всех нас из мира иллюзии, который сама же и создала в тот миг, когда поменяла ярлычки с именами, силой ввергая нас в царство ужасной истины. И все это время она не отпускала меня; как мать, охраняющая свое дитя, она защищала меня от моей семьи (которая узнавала… что я… что они не…)

…Дело было сразу после полуночи, на улицах фейерверки и толпы, рев многоголового чудища, я это сделала ради моего Жозефа, сахиб, только, пожалуйста, не отправляйте меня в тюрьму, посмотрите на мальчика, он хороший мальчик, сахиб, я бедная женщина, сахиб, один раз я ошиблась, на одну минуточку за столько‑столько лет, только не в тюрьму, не в хана, сахиб, я уйду, одиннадцать лет я отдала, но теперь уйду, сахиб, только он хороший мальчик, сахиб, не отсылайте его, сахиб, после одиннадцати лет он уже ваш сын… О, мальчик мой, солнышко мое, о, Салем, месяц мой ясный, ты должен знать, что отцом твоим был Уинки, а мать твоя умерла…

Мари Перейра выбежала из комнаты.

Ахмед Синай сказал далеким, каким‑то птичьим голосом: «Там, в углу, мой старый слуга Муса, который когда‑то пытался меня обокрасть».

(Может ли какое‑либо повествование выдержать столько чудес за такое короткое время? Я бросаю взгляд на Падму; та разинула рот, будто рыба на песке).

Жил да был когда‑то слуга, обокравший своего господина, и поклялся он, что неповинен в краже, и сказал: «Да поразит меня проказа, если я лгу». И выяснилось, что он лгал. И был он с позором выгнан, но я говорил вам, что Муса – это бомба с часовым механизмом, и вот он вернулся, и раздался взрыв. Муса и в самом деле заразился проказой и вернулся из молчания всех этих лет, дабы умолять моего отца о прощении, дабы снять с себя свое собственное, им самим накликанное проклятие.

…Кого‑то назвали Богом, хотя он вовсе Богом и не был; кого‑то еще приняли за призрака, а он не был призраком; а кто‑то третий обнаружил, что, хотя его и зовут Салем Синай, он вовсе не сын своих родителей…

– Я тебя прощаю, – сказал Ахмед Синай прокаженному. После этого дня Ахмед излечился от одного из своих наваждений; он больше никогда не пытался припомнить собственное (и совершенно вымышленное) фамильное проклятие.

– Я не мог рассказать об этом по‑другому, – говорю я Падме. – Слишком мучительно; я должен был выпалить все единым духом, все эти безумные речи так, как есть.

– О, господин, – ревет Падма, не находя слов. – О, господин, господин.

– Да ладно тебе, – говорю я. – Это старая история.

Но слезы Падмы не обо мне; на время она забыла о том‑что‑вгрызается‑в‑кости‑под‑кожей; Падма плачет о Мари Перейре, к которой, как я уже говорил, она питает особую слабость.

– И что же случилось с ней? – спрашивает Падма с красными глазами. – С этой Мари?

Меня охватывает неизъяснимый гнев. Я ору: «Сама у нее спроси!»

Спроси у нее, как отправилась она домой, в город Панджим в Гоа, как рассказала престарелой матери о своем позоре! Спроси, как мать ее обезумела от стыда (что было вполне уместно, ибо в то время все старики посходили с ума!) Спроси, кинулись ли дочь и старая мать бродить по улицам в поисках прощения? И не случилось ли это как раз в тот день, который бывает раз в десять лет, когда мощи святого Франциска Ксаверия* (столь же священная реликвия, как и волос Пророка) вынимают из раки в соборе Бом Жезу и проносят по городу? И не оказались ли Мари и старая, потерявшая разум миссис Перейра прижаты к катафалку; не была ли старая леди вне себя от горя из‑за дочкиного преступления? И не подобралась ли старая миссис Перейра, вопя: «Хай! Ай‑хай! Ай‑хай‑хай!» – к самому гробу, чтобы поцеловать ногу Святых Мощей? И не объяло ли ее среди неисчислимых толп священное неистовство? Спроси! Было ли так, что, повинуясь дикому своему порыву, она обхватила губами большой палец на левой ноге святого Франциска? Сама спроси: верно ли, что матушка Мари Перейры откусила святому большой палец?

– Как это? – воет Падма, убоявшись моего гнева. – Как это – сама спроси?

…И это тоже правда: разве газетчики все выдумали, когда сообщили о том, как на старую леди обрушилась Божья кара; когда приводили церковные источники и свидетельства очевидцев, в которых описывалось, как старуха превратилась в твердый камень? Не веришь? Сама спроси у нее, правда ли, что святые отцы возили каменную фигуру старухи по городам и весям Гоа, дабы показать, какое наказание ожидает тех, кто непочтителен к святым? Спроси: не видали ли эту фигуру одновременно в нескольких деревнях, и что это было – доказательство обмана или очередное чудо?

– Ведь знаешь, что спросить не у кого, – завывает Падма… – но я, чувствуя, что ярость моя утихает, не хочу больше никаких откровений: для одной ночи хватит.

Итак, если без прикрас: Мари Перейра нас покинула и уехала к матери в Гоа. Но Алис Перейра осталась; Алис сидела с Ахмедом Синаем в офисе, и печатала на машинке, и приносила закуски и шипучие напитки.

* Ом Харе Хусро Харе Хусрованд Ом – начало главы «Откровения» – остроумная, не без язвительности, пародия на листовки или памфлеты, щедро распространяемые всякого рода «индуистскими», «индо‑мусульманскими» или «буддистскими» вероучителями среди не очень грамотной, но доверчивой (как правило, европейского воспитания паствы. Как и все воззвания такого рода, листовка начинается с некой формулы, структурно и содержательно напоминающей индуистскую мантру. Обращена эта «мантра» к некоему персонажу, носящему имя Хусро (Хосров – перс, « царь, император»), отождествляемому с Хари (Вишну). Читается «мантра» примерно так: «Благо [да будет нам!] Хари‑Хусро! О Хари, в Хусрованде [пребывающий]! Благо [да будет нам!]»

* Бхимутха – уничижительная форма от Бхима (санскр. бхима – «страшный»).

* Кундалини – в тантритском учении – особого рода центр созидательной (эротической) энергии человека, находящийся в основании позвоночника. Символизируется в виде змеи, свернувшейся в кольцо

* Махагуру – великий учитель, наставник.

* Пульчинелло – персонаж итальянской «комедии масок». Характерные черты внешнего облика Пульчинелло – большой нос и выступающий острый подбородок.

* Дал – чечевичная похлебка, жидкая кашица из чечевицы.

* Суккубы – в средневековой европейской демонологии сверхъестественные существа, демоны в женском обличье, совершающие плотский грех с мужчинами.

* Мечеть Хазрат‑Бал – главная мечеть Шринагара; построена в середине XVII в.

* Франциск Ксаверий (1506–1552) – один из первых христианских проповедников в Южной и Восточной Азии, ученик основателя иезуитского ордена Игнатия Лойолы. Проповедовал в Гоа, на п‑ове Малакка, Южном Китае и Японии. Причислен к лику святых.


Передвижения перечниц

Я был вынужден прийти к выводу, что Шива, мой соперник, мой брат‑подменыш, не должен больше допускаться на форум, происходящий в моем уме; по причинам, должен признаться, низменного порядка. Он, я боялся, обнаружит то, что мне определенно не удастся от него скрыть – тайну нашего рождения. Шива, для которого мир заключался в вещах, для которого история объяснялась лишь беспрестанной борьбой одного‑против‑всех, стал бы, несомненно, отстаивать право своего рождения; ужасаясь одной мысли о том, что мой антагонист с узловатыми коленками заменит меня в голубой спаленке моего детства, а я волей‑неволей угрюмо сойду с двухэтажного холма и побреду в северные трущобы; отказываясь признать, что пророчество Рамрама Сетха предназначалось сыну Уинки; что это Шиве, а не мне писал премьер‑министр; Шиве рыбак указывал на далекое море… короче, придавая больше значения моему одиннадцатилетнему сыновнему стажу, чем кровному родству, я решил, что мой склонный к разрушению и насилию двойник никогда больше не станет участвовать во все более беспокойных и бурных заседаниях Конференции Полуночных Детей; что я буду хранить свой секрет – бывший секрет Мари – пуще жизни.

В тот период бывали ночи, когда я вообще не собирал конференцию – и не из‑за того малоудовлетворительного оборота, который она приняла, а просто потому, что знал: нужно, чтобы прошло время и остыла кровь, и тогда я смогу заключить свое новое знание в пределы, недосягаемые для детей; я даже был уверен, что у меня это получится… но Шивы я боялся. Самый яростный и могучий из детей, он мог проникнуть туда, куда другим не было ходу… Так или иначе, я начал избегать своих собратьев‑детей, а потом вдруг стало уже слишком поздно, потому что, изгнав Шиву, я сам неожиданно и стремительно был отправлен в изгнание, откуда не мог больше поддерживать связь с пятью с лишком сотнями коллег: меня через воздвигнутую Разделом границу забросили в Пакистан.

К концу сентября 1958 года траур по моему дяде Ханифу Азизу завершился; и, словно по волшебству, пыльное облако, окутавшее нас, прибил к земле благословенный ливень. Вымывшись, надев свежевыстиранные вещи, включив вентиляторы, мы вышли из ванных комнат преисполненные, пусть на короткое время, иллюзорного оптимизма чистых, пахнущих мылом людей; и обнаружили пыльного, немытого Ахмеда Синая: с бутылкой виски в руке, с глазами, налитыми кровью, он поднимался, покачиваясь, из своего офиса, влекомый безумными джиннами. Он сражался, в своем отвлеченном мире, с немыслимой правдой, которую обрушили на него откровения Мари; и, воспринимая все через искажающую призму алкоголя, поддался неописуемому гневу, который был направлен не в удаляющуюся спину Мари, не на подменыша, затесавшегося в семью, а на мою мать – то есть, я должен был бы сказать, на Амину Синай. Возможно, зная, что следует попросить у нее прощения, но не желая этого делать, Ахмед поносил жену час за часом в присутствии ее остолбеневшей родни; я не стану повторять, как он ее называл и чем именно предлагал теперь заняться. Но в конце концов вмешалась Достопочтенная Матушка.

– Однажды, дочь моя, – изрекла она, не обращая внимания на непрекращающуюся ругань Ахмеда, – мы с твоим отцом, как‑его, сказали тебе, что нет стыда в том, чтобы оставить недостойного мужа. И теперь я повторю: ты живешь, как‑его, с человеком несказанной низости. Уходи от него; уходи прямо сейчас и забирай детей, как‑его, чтобы они не слышали брани, которую он изрыгает из своих уст, словно грязная тварь из, как‑его, сточной канавы. Забирай, говорю, детей, как‑его – обоих твоих детей, – заключила она, прижимая меня к груди. Раз Достопочтенная Матушка меня узаконила, никто не осмелился перечить ей; теперь, когда прошло уже столько лет, мне кажется, что даже моего проклинающего всех и вся отца впечатлило то, как она заступилась за одиннадцатилетнего сопливого мальчишку.

Достопочтенная Матушка устроила все; моя мать была как воск – как глина горшечника! – в ее могучих руках. В то время моя бабка (я все же буду называть ее так) еще думала, что они с Адамом Азизом вот‑вот эмигрируют в Пакистан; и она велела тетке Эмералд забрать всех нас – Амину, Мартышку, меня, даже тетю Пию – и ждать ее приезда. «Сестры должны помогать друг другу, как‑его, – заявила Достопочтенная Матушка, – в тяжелую минуту». Моя тетка Эмералд была до крайности недовольна, однако и она, и генерал Зульфикар подчинились. И поскольку мой отец так обезумел, что мы стали бояться за свою безопасность, а Зульфикары уже заказали билеты на пароход, отплывавший тем же вечером, я сей же час, без промедления, покинул дом, в котором провел всю свою жизнь, а Ахмед Синай остался один‑одинешенек с Алис Перейрой, ибо, когда моя мать покинула своего второго мужа, все прочие слуги тоже ушли.

В Пакистане закончился второй период моего бурного роста. И в Пакистане я обнаружил, что само наличие границы как‑то «глушит» мои мысленные передачи пяти‑с‑лишним‑сотням; так что, вторично потеряв дом, я потерял и дар, принадлежавший мне по праву рождения: дар полуночных детей.

Мы стояли на якоре подле княжества Кач удушающе жарким днем. От жары звенело в моем глухом левом ухе, но я все же оставался на палубе, глядя, как маленькие, отчего‑то зловещие лодочки и рыбацкие дау снуют между нашим пароходом и берегом, перевозя нечто, скрытое под брезентом, туда и обратно, туда и обратно. Под палубами, внизу, взрослые играли в карты; где была Мартышка, я понятия не имел. Я впервые плыл на настоящем корабле (экскурсии на американские военные суда, стоявшие в Бомбейском порту, не в счет, ибо то был чистый туризм; да еще смущало общество десятками сбегавшихся туда женщин на сносях, которые участвовали во всех подобных экскурсиях, надеясь, что роды начнутся прямо на корабле, ибо дети, появившиеся на свет в нейтральных водах, получают право на американское гражданство). Я вглядывался в берег сквозь марево зноя. Княжество Кач… Название это таило для меня какое‑то волшебство, я и боялся, и жаждал посетить это место, этот берег‑хамелеон, который полгода – суша, а полгода – море; на котором, по слухам, отступающий океан оставляет совершенно баснословные вещи, например, сундуки с сокровищами, белых, призрачных медуз и даже иногда разевающую рот русалку из причудливой сказочки. Глядя впервые на эти земноводные просторы, на эту трясину кошмаров, я должен был бы испытывать волнение; но жара и недавние события тяготили меня; из носу у меня, как у малого ребенка, все еще текли сопли, но грудь мою сжимала тоска: я чувствовал, что перехожу из затянувшегося, слюнявого детства сразу же к преждевременной (и тоже чреватой истечениями) старости. Голос мой огрубел; мне пришлось уже начать бриться, и лицо мое было заляпано кровью там, где лезвие срезало головки прыщей… Корабельный интендант, проходя мимо, сказал мне: «Шел бы ты лучше вниз, сынок. Сейчас самое пекло». Я спросил, что это за лодчонки снуют туда‑сюда. «Припасы подвозят», – ответил он и отошел, оставив меня наедине с моим будущим, а в нем особо не на что было рассчитывать, кроме скрепя сердце предоставленного гостеприимства генерала Зульфикара, самодовольного кривлянья тетки Эмералд, которая, несомненно, станет кичиться своими светскими успехами и своим положением перед невезучей сестрой и овдовевшей золовкой; да еще тупого нахальства их сынка Зафара… «Пакистан, – произнес я вслух. – Чертова дыра!» А ведь мы еще даже не приехали… Я глядел на лодки; их, казалось, заволокло колеблющееся марево. Да и палуба вдруг начала бешено раскачиваться, хотя ветра практически не было; я попытался уцепиться за поручень, но доски поднимались слишком быстро: они встали дыбом и стукнули меня по носу.

Так я и приехал в Пакистан – перенеся легкий солнечный удар, с пустыми руками и знанием всех обстоятельств своего рождения; а как, по‑вашему, назывался корабль? Какие два парохода‑близнеца курсировали между Бомбеем и Карачи, пока политики не положили конец их рейсам? Один назывался «Сабармати»; другой, попавшийся нам навстречу как раз перед заходом в порт Карачи, – «Сарасвати». Мы плыли в изгнание на пароходе‑тезке командора, и это еще раз доказывало, что от совпадений никуда не деться.

В Равалпинди мы прибыли на душном, пропыленном поезде. (Генерал и Эмералд ехали в вагоне с кондиционером, а всем остальным купили обычные билеты первого класса). Но в Пинди было уже холодно; я впервые вступил в северный город… Помню, он лежал в низине, казался каким‑то безликим: казармы, фруктовые лавки, фабрика спортивного инвентаря; на улицах – мужчины с военной выправкой, джипы; мастерские краснодеревщиков; площадки для поло. В этом городе можно очень, очень сильно замерзнуть. А в новом дорогом жилом квартале – просторный дом, окруженный высокой стеной с колючей проволокой наверху и охраняемый часовыми, дом генерала Зульфикара. Ванна находилась рядом с супружеской постелью, в которой спал генерал; в семье все делалось под девизом: «Надо быть собранным!»; прислуга носила зеленую военную форму и береты; по вечерам запахи гашиша и анаши доносились из казарм. Мебель в доме была дорогая и к тому же красивая; Эмералд никто бы не упрекнул в отсутствии вкуса. Но дом был тусклым, безжизненным несмотря на воинственную ауру; даже золотые рыбки в огромном аквариуме, вставленном в стену столовой, вяло пускали пузыри; пожалуй, самый интересный обитатель этого дома принадлежал к миру животных. Если позволите, я опишу вам генеральскую собаку Бонзо. Прошу прощения: старую колченогую гончую суку генерала.

Эта ссохшаяся от старости, страдающая зобом тварь всю жизнь провела в праздности, не принося никакой пользы; но как раз когда я оправлялся от солнечного удара, она произвела в доме фурор, который в какой‑то степени повлек за собой «революцию перечниц». Однажды генерал Зульфикар взял собаку с собой на полигон, где бригада саперов должна была разминировать специально приготовленное минное поле. (Генерал настаивал на том, чтобы заминировать всю индо‑пакистанскую границу. «Надо быть собранным! – восклицал он. – Пускай‑ка эти индусы повертятся! Сунутся, так их разорвет на столько кусков, что нечему будет реинкарнировать». Границы Восточного Пакистана его, однако, не так волновали: он считал, что «эти проклятые черномазые пусть сами о себе позаботятся»). И вот Бонзо выскользнула из ошейника, не далась в цепкие, суетливо расставленные руки молодых джаванов* и потрусила на минное поле.

Неудержимая паника. Саперы, сжавшись от страха, пробираются по опасной зоне. Генерал Зульфикар и другие армейские тузы ныряют за трибуну, выстроенную специально для них, с минуты на минуту ожидая взрыва… Но взрыва нет; и когда цвет пакистанской армии осторожно выглядывает из‑за мусорных баков или из‑под скамеек, то видит, как Бонзо не без изящества скачет по полю, засеянному смертью, опустив нос к земле; Бонзо – беззаботная, Бонзо – непринужденная, Бонзо‑которой‑все‑нипочем. Генерал Зульфикар высоко подкинул свою фуражку. «Вот это чудо так чудо, черт побери! – воскликнул он своим тонким голоском, который, казалось, с трудом пробивал себе путь между носом и подбородком. – У старой леди чутье на мины!» И Бонзо была зачислена в саперные войска в почетном звании старшего сержанта.

Я упомянул о подвиге Бонзо потому, что он дал генералу повод постоянно попрекать нас. Мы – Синаи – и Пия Азиз – были среди домочадцев Зульфикара самыми бесполезными, не отрабатывали свой стол и кров, и генерал не хотел, чтобы мы об этом забывали: «Даже столетняя гончая сука с кривыми лапами не зря ест свой хлеб, – бормотал он, – но мой дом полон людей, неспособных стать собранными, ни на что не годных». Но еще до конца октября он вполне примирился (по крайней мере) с моим присутствием… да и преображение Мартышки было уже не за горами.

В школу мы пошли вместе с кузеном Зафаром, который теперь, когда мы стали детьми из разоренного дома, уже не так рвался жениться на моей сестре; но самое худшее приключилось, когда нас отвезли в горный коттедж генерала в Натхия Гали, за Мурри. Я пребывал в состоянии крайнего возбуждения (как раз объявили, что я уже совсем выздоровел): горы! Возможно, барсы! Холодный ветер в лицо! – так что я ничего не подумал дурного, когда генерал спросил, не переночую ли я в одной постели с Зафаром; не догадался ни о чем, даже когда увидел, как матрас застилают прорезиненной простыней… я проснулся под утро в широкой, смрадной луже тепловатой жидкости и заорал благим матом. Генерал прибежал к нам и принялся выколачивать душу из своего сынка. «Ты уже большой, ты – мужчина, черт тебя побери! А ты все еще, все еще делаешь это! Будь же собранным! Ничтожество, бестолочь! Кто так ведет себя, черт возьми? Трусы, вот кто! Будь я проклят, если мой сын – трус…» Но недержание кузена Зафара не проходило, оставаясь позором семьи; несмотря на взбучки, по ночам моча стекала вниз по ноге, а однажды это случилось и среди бела дня. Но это произошло перед тем, как, не без моей помощи, были произведены некие передвижения перечниц – явное доказательство того, что, хотя телепатические волны в этой стране глушились, способы сцепления продолжали действовать: активно‑буквально, а также и метафорически, я помог изменить судьбу Страны Чистых*.

В те дни мы с Медной Мартышкой, не зная, чем помочь, смотрели, как наша мать увядает. Она, такая прилежная на жаре, стала чахнуть в северных холодах. Лишившись двух мужей, она лишилась (в собственных глазах) всякого значения; а еще ей нужно было заново выстраивать отношения между матерью и сыном. Однажды вечером она крепко обняла меня и сказала: «Мальчик мой, всякая мать учится любви; любовь не рождается вместе с младенцем, а создается, и за одиннадцать лет я научилась любить тебя как сына». Но некая сдержанность ощущалась за ее лаской, словно она старалась убедить саму себя… сдержанный холодок слышался и в полуночном шепотке Мартышки: «Эй, братец, пойдем‑ка польем Зафара водичкой – все равно подумают, что он намочил в постель», и это чувство дистанции, зияния, подсказывало мне: хотя мать и сестра называли меня сыном и братом, их воображение неустанно трудилось, дабы усвоить признание Мари; не ведая тогда, что им ни за что не вообразить себе другого брата и сына, я все еще страшился Шивы, и, соответственно, все глубже погружался в самую сердцевину призрачного желания сделаться достойным их родства и доказать это. Несмотря на то, что Достопочтенная Матушка признала меня, я не чувствовал себя в своей тарелке до тех пор, пока однажды на веранде, больше‑чем‑три‑года‑спустя мой отец не сказал мне: «Иди, сынок; иди сюда и позволь мне тебя любить». Может быть, поэтому я и повел себя так ночью 7 октября 1958 года.

…Одиннадцатилетний мальчик, Падма, мало знал о внутренних делах Пакистана; но и он видел, что в этот октябрьский день намечается экстраординарный званый обед. Одиннадцатилетний Салем ничего не знал о Конституции 1956 года и ее постепенном размывании*, но глаза его были достаточно зоркими, чтобы обнаружить, что офицеры армейской разведки и военной полиции в тот день прибывали толпами и таились за каждым кустом в саду. Борьба фракций и глобальная некомпетентность г‑на Гуляма Мухаммада* оставались для него тайной за семью печатями, зато было очевидно, что тетя Эмералд надела свои лучшие украшения. Чехарда четырех‑премьер‑министров‑за‑два‑года не заставляла его хихикать*, но он ощущал, что в доме генерала подходит к кульминации какая‑то драма и вот‑вот опустится занавес. Не подозревая о создании Республиканской партии*, он все же пытался из чистого любопытства выяснить список гостей Зульфикара; и хотя в этой стране имена для него ничего не значили – кто такой Чодхури Мухаммад Али? Или Сухраварди? Или Чандригари, или Нун? – но инкогнито участников званого обеда, тщательно соблюдаемое дядей и тетей, заставляло поломать голову. Хотя он и вырезал когда‑то из газет заголовки о Пакистане – БРОШЕННЫМ СТУЛОМ УБИТ ДЕПУТАТ ВОСТ‑ПАК – он понятия не имел, почему в шесть часов пополудни длинный ряд черных лимузинов проезжает в охраняемые часовыми ворота цитадели Зульфикара; почему флажки развеваются на капотах; почему сидящие в машинах люди воздерживаются от улыбок; или почему Эмералд, и Пия, и моя мать стоят позади генерала Зульфикара с лицами, более подходящими для похорон, чем для званого обеда. Кто скончался – или что кончилось? Кто – зачем – приехал в лимузинах? Я понятия не имел; но вставал на цыпочки за материнской спиной, вглядываясь в тонированные стекла загадочных автомобилей.

Передние дверцы отворились; шоферы, адъютанты повыскакивали из машин и открыли задние дверцы, напряженно отдавая честь; у моей тетки Эмералд задергалась щека. И потом – кто вышел из лимузинов, украшенных флажками? Как поименовать удивительное собрание усов, щегольских стеков, пронзительных, сверлящих глаз, медалей и погон, которое явилось на свет божий? Салем не знал ни имен, ни номеров машин, однако воинские звания различать умел. Колодки и погоны на гордо выпяченной груди и развернутых плечах возвещали о прибытии самой верхушки. А из последнего автомобиля вылез высокий мужчина с удивительно круглой головой; круглой, как жестяной глобус, хотя и не размеченный линиями долготы и широты; планетоголовый, он не имел на затылке надписи, как тот земной шар, который когда‑то растоптала Мартышка; не ЗДЕЛАННЫЙ У АНГЛИИ (хотя, несомненно, прошедший подготовку в Сэндхерсте), он шествовал между отдающими честь колодками‑и‑погонами; подойдя к моей тетке Эмералд, он отдал честь ей.

– Господин Главнокомандующий, – отчеканила тетка, – добро пожаловать в наш дом.

– Эмералд, Эмералд, – излетело изо рта, помещенного в глобусоподобной голове, – изо рта, расположенного непосредственно под аккуратно подстриженными усами. – К чему такие церемонии, такой такаллуф?*

Тогда тетка поцеловала его в щеку:

– Ну хорошо, Аюб, ты прекрасно выглядишь.

Он тогда был генералом, хотя ему уже светило звание фельдмаршала… мы все последовали за ним в дом, смотрели, как он пьет (воду), смеется (громко); за обедом снова смотрели на него и видели, как он ест, по‑крестьянски пачкая усы жиром…

– Слушай, Эм, – сказал он. – Ты всегда устраиваешь настоящий пир, когда я прихожу! А ведь я – простой солдат; дал и рис из твоей кухни были бы праздником для меня.

– Солдат – допустим, – ответила тетя, – но простой – нет! Никогда!

Длинные брюки позволили мне сидеть за столом со взрослыми, рядом с кузеном Зафаром, в окружении колодок‑и‑погон; нежный возраст, тем не менее, наложил печать на наши уста. (Генерал Зульфикар скомандовал мне свистящим армейским шепотом: «Только пикни, – отправишься на гауптвахту. Хочешь сидеть здесь, держи рот на замке. Понял?» Держа рот на замке, мы с Зафаром могли сколько угодно смотреть и слушать. Но Зафар – не то, что я, он не пытался стать достойным своего имени…)*

Что слышат за столом одиннадцатилетние мальчишки? Что они понимают из бодрых армейских разговорчиков (об «этом Сухраварди, который никогда не понимал Пакистанской Идеи?» – или о Нуне: «он не Нун, а Канун – Канун Мрака, правда?») И среди дискуссий о подтасовке выборов и взятках – какое опасное подводное течение коснулось их кожи, отчего встал дыбом нежный пушок на руках? А когда Главнокомандующий обратился к Корану, проник ли весь смысл цитаты в их одиннадцатилетние уши?

– Записано в Книге, – изрек круглоголовый, и колодки‑с‑погонами умолкли. – И Аад и Тамуд расточили мы также. Внушил им Сатана, что их нечестивые дела – благие суть, а были они зрячими*.

Это прозвучало как сигнал; тетка взмахом руки отослала прислугу. Затем встала и вышла сама; моя мать и Пия последовали за ней. Мы с Зафаром тоже поднялись с места; но он, он сам, обратился к нам через весь длинный, уставленный роскошными яствами стол: «Маленькие мужчины пусть остаются. Ведь это – их будущее, в конце концов». Маленькие мужчины, напуганные, но исполненные гордости, сели, держа рот на замке, как им было приказано.

Одни мужчины. Перемены в лице круглоголового: оно потемнело, пошло какими‑то пятнами, и в нем поселилось отчаяние… «Двенадцать месяцев назад, – изрек он, – я говорил с вами со всеми. Дадим политикам год – разве не так я сказал? – Кивки, согласный шепот. – Господа, мы дали им год; положение становится нестерпимым, и я не намерен больше его терпеть! – Люди в колодках‑и‑погонах делают суровые, отрешенные, государственные лица. Челюсти крепко сжаты, глаза зорко вглядываются в будущее. – Итак, сегодня (да! Я там был! В нескольких ярдах от него! Генерал Аюб и я; я и старина Аюб Хан!) я беру в свои руки высшую власть в государстве».

Как реагируют одиннадцатилетние на объявление военного переворота? При словах: «…финансы страны в ужасающем беспорядке… коррупция и нечистоплотность царят повсюду…» – напрягаются ли и их челюсти? Вперяется ли взор в светлое завтра? Одиннадцатилетние слышат крики генерала: «Действие Конституции приостанавливается! Центральное и провинциальные законодательные собрания распускаются! Политические партии вне закона!» – как вы думаете, что они чувствуют при этом?

Когда генерал Аюб Хан сказал: «Вводится военное положение», – мы с кузеном Зафаром поняли, что этот голос – голос, полный силы и решимости, подпитанный самыми изысканными блюдами с кухни моей тетки, – говорит о вещах, для которых мы с ним знаем одно только слово: измена. Должен с гордостью объявить, что я не потерял головы; но Зафар утратил контроль над более каверзной частью тела. Влажное пятно появилось у него на ширинке; желтая влага страха заструилась вниз по ноге и осквернила персидские ковры; колодки‑и‑погоны унюхали что‑то и обратили на него взоры, полные бесконечного омерзения; а потом (что еще хуже) раздался хохот.

Генерал Зульфикар только успел сказать: «Если позволите, сэр, я изложу вам план сегодяшних операций», – как его сын намочил в штаны. В холодной ярости мой дядя вышвырнул отпрыска из комнаты. «Шпион! Баба! – звучал вслед Зафару из обеденной залы тонкий, визгливый голос его отца. – Трус! Педераст! Индус!» – слова срывались с губ Пульчинелло, догоняя сына, уже бегущего по лестнице… тут глаза Зульфикара остановились на мне. В них читалась мольба. Спаси честь семьи. Избавь меня от позора, заставь всех забыть о недержании моего сына. «Ты, мальчик! – позвал меня дядя. – Не поможешь ли мне?»

Разумеется, я кивнул. Доказывая, что я – мужчина, и вполне подхожу для сыновней роли, я помогал дяде делать революцию. Поступив так, заслужив его признательность, усмирив смешки собравшихся колодок‑и‑погон, я сотворил себе нового отца. Генерал Зульфикар стал последним в ряду мужчин, которые охотно называли меня «сыночек», или «сынок ненаглядный», или попросту «сынок».

Вот как мы делали революцию: генерал Зульфикар описывал передвижения войск, а я, по мере того, как он говорил, символически передвигал перечницы. Зажатый в тиски активно‑метафорического способа сцепления, я перемещал солонки и миски с чатни: эта банка горчицы – Подразделение А – занимает Главный почтамт; эти две перечницы окружают поварешку, то есть Подразделение Б захватывает аэропорт. Держа судьбы страны в своих руках, я двигал приправами и приборами, оккупируя пустые блюда из‑под бириани стаканами для воды, выставляя вокруг кувшинов караул из солонок. И когда генерал Зульфикар завершил свою речь, марш столовых приборов тоже подошел к концу. Аюб Хан откинулся на стуле; подмигнул он мне или это была игра воображения? – во всяком случае, Главнокомандующий сказал: «Очень хорошо, Зульфикар; наглядный показ».

Во время передвижений перечниц и всего остального только один предмет на столе остался незахваченным: кувшин для сливок из чистого серебра, который в нашем посудном перевороте представлял собой главу государства, Президента Искандера Мирзу; еще три недели Мирза оставался Президентом*.

Одиннадцатилетний мальчик не может судить, правда ли Президент продажен, пусть колодки‑и‑погоны и утверждают, что это так; не одиннадцатилетнего ума дело решать, может ли связь Мирзы со слабой Республиканской партией препятствовать выполнению им своих обязанностей при новом режиме. Салем Синай не делал политических выводов, но когда, конечно же, в полночь, первого ноября, дядя разбудил меня и прошептал: «Пойдем, сынок, пора тебе попробовать настоящего дела!» – я бодро соскочил с постели, оделся и вышел в ночь, с гордостью сознавая, что дядя предпочел взять с собой меня, а не собственного сына.

Полночь. Равалпинди летит мимо нас со скоростью семьдесят миль в час. Мотоциклы впереди нас – по сторонам – позади. «Куда мы едем, Зульфи – дядя?» Погоди, увидишь. Черный лимузин с тонированными стеклами остановился у неосвещенного дома. Часовые стоят у двери, скрестив ружья; стволы расходятся, пропуская нас. Я иду рядом с дядей, чеканя шаг, по тускло освещенным коридорам; наконец мы врываемся в темную комнату, где лунный луч скользит по широкой, на четырех столбиках, кровати. Москитная сетка окутывает кровать, как саван.

Человек просыпается в изумлении, что за чертовщина здесь… Но у генерала Зульфикара длинноствольный револьвер; дуло револьвера просунуто в разинутый рот. «Заткнись, – говорит мой дядя, что совершенно излишне. – Иди с нами». Голый жирный человек, шатаясь, слезает со своей кровати. Его глаза спрашивают: «Вы собираетесь меня пристрелить?» Пот стекает по широкому брюху, ловит лунный свет, дрожит на пипиське; но стоит пронзительный холод, человек потеет не от жары. Он похож на белого Смеющегося Будду*; только он не смеется. Он дрожит. Пистолет моего дяди извлечен изо рта. «Поворачивайся. Быстро, шагом марш!» И ствол револьвера протиснут между раскормленных ягодиц. Человек кричит: «Ради Бога, осторожнее: эта штука снята с предохранителя!» Джаваны хихикают, видя, как нагая плоть извлекается под лунный свет, заталкивается в черный лимузин… В ту ночь я сидел рядом с голым человеком, когда дядя вез его на военный аэродром; я стоял и смотрел, как ждущий наготове самолет вырулил на полосу, набрал скорость, взлетел. То, что началось активно‑метафорически с перечниц, кончилось здесь; я не только сверг правительство – я еще отправил президента в изгнание.

У полуночи много детей; не все порождения Независимости имеют человеческий облик. Насилие, коррупция, нищета, генералы, хаос, алчность и перечницы… я должен был отправиться в изгнание, чтобы узнать: дети полуночи более разнообразны, чем я – даже я – мог вообразить себе.

– Правда, честное слово? – спрашивает Падма. – Ты правда там был? – Правда, честное слово. – «Говорят, Аюб сначала был хорошим, до того, как стать плохим», – высказывает Падма скорее вопрос, чем утверждение. Но Салем в одиннадцать лет до таких суждений еще не дорос. Передвижение перечниц не требовало морального выбора. Вот что заботило Салема: не переворот в государстве, а личная реабилитация. Видишь, какой парадокс – мое самое судьбоносное до сего момента вторжение в историю было вызвано самой что ни на есть эгоистической причиной. К тому же эта страна не была «моей», во всяком случае, тогда. Эта страна не была моей, хотя я в ней и жил как беженец, не как гражданин; въехав туда по индийскому паспорту моей матери, я мог бы подпасть под подозрение; меня могли бы депортировать или арестовать как шпиона, если бы не мои юные годы и не влияние моего дяди с лицом Пульчинелло, – и длилось это четыре нескончаемых года.

Четыре года пустоты.

Разве что я стал подростком. Разве что видел, как моя мать рассыпается на части. Разве что наблюдал, как Мартышка, на один решающий год моложе меня, подпадает под коварные чары этой движимой Богом страны; как Мартышка, некогда такая буйная и непокорная, придает своему лицу выражение скромности и смирения, которое вначале даже ей самой казалось фальшивым; как Мартышка учится готовить, вести хозяйство и покупать на рынке специи; как, окончательно порвав с наследием своего деда, Мартышка читает молитвы по‑арабски в предписанные часы; как проявляется в ней жилка пуританского фанатизма, намек на которую мелькнул уже тогда, когда она попросила для себя монашеское облачение; Мартышка, отвергавшая любые проявления мирской любви, пленилась любовью того Бога, который был назван именем резного идола, что стоял в языческом святилище, построенном вокруг гигантского метеорита: Ал‑Лах, в Каабе, храме великого Черного Камня.

А больше ничего.

Четыре года вдали от детей полуночи; четыре года без Уорден‑роуд и Брич Кэнди, и Скандал Пойнт, и соблазна шоколадки‑длиной‑в‑ярд; вдали от соборной школы, и конной статуи Шиваджи, и торговцев дынями у Врат Индии*; вдали от Дивали и Чатуртхи; праздника Ганеши и дня кокоса; четыре года разлуки с отцом, который сидит один в доме, не желая его продавать; один, если не считать профессора Шапстекера, затворившегося в своей квартире и не желавшего видеть людей.

Неужели так ничего и не случилось за четыре года? Само собой, это не совсем так. Моему кузену Зафару, которому отец так и не простил того, что он намочил в штаны перед лицом Истории, дали понять, что он пойдет служить в армию, как только вступит в надлежащий возраст. «Я хочу видеть, как ты докажешь, что ты – не баба», – заявил ему отец.

А еще подохла Бонзо; генерал Зульфикар пролил скупую мужскую слезу.

А еще признание Мари стерлось до того, что, поскольку никто о нем не говорил, стало казаться дурным сном – всем, кроме меня. А еще (без какого бы то ни было вмешательства с моей стороны) отношения между Индией и Пакистаном ухудшились; совершенно без моей помощи Индия захватила Гоа – «португальский прыщ на лице Матери Индии»*; я стоял в стороне и не принимал участия в крупномасштабной помощи США Пакистану; не следует меня винить и в китайско‑индийских стычках в регионе Аксай Чин в Ладакхе*; в Индии перепись населения 1961 года выявила 23,7 процента грамотных; но я и переписи избежал. Проблема неприкасаемых оставалась насущной; я ничего не сделал, чтобы разрешить ее; а на выборах 1962 года Индийский конгресс получил 361 из 494 мест в Лок Сабха и более 61 процента мест в Совете Штатов*. И к этому тоже я не приложил своей невидимой руки, разве, может быть, метафорически: статус‑кво сохранялся в Индии, как и в моей жизни; и там, и там ничего не менялось.

Потом первого сентября 1962 года мы праздновали Мартышкин четырнадцатый день рождения. К тому времени (и несмотря на то, что мой дядя продолжал испытывать ко мне нежные чувства) мы окончательно утвердились в положении социально неполноценных, несчастных бедных родственников великого Зульфикара; так что праздник устроили довольно скромный. Но Мартышка всячески старалась казаться веселой. «Это мой долг, братец», – призналась она. Я не верил своим ушам… но, возможно, сестра уже предчувствовала свою судьбу; возможно, знала, какие преображения уготованы ей; почему я должен считать, будто я один обладаю даром тайного знания?

И может быть, она догадалась, что, когда наемные музыканты начнут играть (были в их ансамбле шехнай и вина; саранги и сарод вели свои партии; табла и ситар* о чем‑то виртуозно вопрошали друг друга), Эмералд Зульфикар накинется на нее с непринужденной светской бесцеремонностью: «Ну же, Джамиля, не торчи здесь, как дыня на бахче; выйди и спой нам песню, будь славной девочкой!»

Этой своей фразой моя изумрудно‑ледяная тетя, сама того не предполагая, дала толчок преображению моей сестры из Мартышки в Певунью; ибо, хотя сестра и отнекивалась с угрюмым и застенчивым видом, как делала бы любая четырнадцатилетняя девчонка на ее месте, моя собранная тетка все же выпихнула ее на помост, к музыкантам, и хотя выглядела Мартышка так, будто хотела провалиться сквозь землю, она все же крепко сцепила пальцы и, поняв, что избавления ждать неоткуда, запела.

Думаю, я не слишком напираю на описания чувств потому, что верю: моя публика способна присоединиться, вообразить то, что не удается воспроизвести; так, чтобы моя история стала и вашей тоже… но когда сестра запела, меня охватило чувство настолько сильное, что я никак не мог понять его до тех пор, пока мне его не растолковала самая старая в мире шлюха. Ибо, взяв первую ноту, Медная Мартышка сбросила свое прозвище, как змея – кожу; когда‑то она говорила с птицами (так же, как и ее прадед, давным‑давно в одной горной долине) и, наверное, научилась у певчих птах искусству пения. Одним здоровым ухом и одним глухим я слышал безупречный голос, который в четырнадцать лет был уже голосом взрослой женщины; и был он полон чистотой крыльев, и болью изгнания, и полетом орла, и прелестью жизни, и нежностью соловьев, и вездесущим бытием Бога во всей славе Его; голос этот впоследствии сравнивали с кличем Мухаммадова муэдзина Билала, – но исходил он из уст худенькой девочки.

То, чего я тогда не понял, подождет; здесь я замечу только, что сестра заслужила себе другое имя на своем четырнадцатом дне рождения и после него стала известна всем как Джамиля‑Певунья; и я, слушая, как она поет «Мою Красную Муслиновую Дупатту» и «Шахбаз Каландар», понимал, что процесс, начавшийся во время моего первого изгнания, вот‑вот завершится во втором; что с этих самых пор Джамиля станет дочерью, которая что‑то значит, мне суждено навсегда стушеваться перед ее талантом.

Джамиля запела – и я смиренно склонил голову. Но перед тем, как она вступила в свое царство, должно было случиться кое‑что еще: нужно было, чтобы со мной покончили полностью, раз и навсегда.

* Джаван – солдат.

* Земля/Страна Чистых – Пакистан; ср. выше прим. к стр. 97.

* Конституция 1956 г. – первая конституция Пакистана, принятая в 1956 г., просуществовала около двух лет. В 1958 г. к власти пришли военные во главе с генералом (позднее – фельдмаршалом) Мухаммадом Аюб‑ханом. Конституция была отменена.

* Гулям Мухаммад‑хан Лундхвар после 1952 г. и до военного переворота занимал различные посты в правительстве Пакистана. В 1960‑х гг. – один из руководителей «Народной Лиги» («Авами Лиг»).

* Чехарда четырех премьер‑министров за два года… – в 1956–1958 гг. (после принятия конституции и до военного переворота) в Пакистане одно за другим сменились четыре правительства: Мухаммеда Али Чокдхури (1956), Хусейн Шахида Сухраварди (1956–1958), И.И. Чандригари (1958) и Фироз Хан Нуна (1958)

* Республиканская партия Пакистана возникла в 1956 г. по инициативе группы оппозиционеров внутри правящей Мусульманской Лиги (Хан Сахиб, Фироз Хан Нун и др.). Прекратила свое существование после переворота 1958 г.

* Такаллуф – церемонность, этикет.

* Зафар – по‑арабски «победа, успех, триумф».

* Адиты (аадиты) и самудяне (тамудяне) – представители племен Ад (Аад) и Самуд (Тамуд), живших в Аравии в местности аль‑Акаф и аль‑Хижир. Согласно Корану (суры VII, XLVI, XLVII и др.), племена эти не пожелали внять проповеди Пророка и были за это наказаны Аллахом.

* Искандер Мирза (1899–1969) – полковник, в 1948–1954 гг. военный министр Пакистана; с 1954 по 1956 гг. – министр внутренних дел; в 1956 г. – генерал‑губернатор Пакистана. После принятия конституции в 1956–1958 гг. – президент Исламской Республики Пакистан.

* Смеющийся Будда – будда Вайрочана (один из тридцати шести дхьяни‑будд). В буддийской иконографии изображается белым, «сияющим, как солнце», с улыбкой на лице.

* Врата Индии – триумфальная арка, построенная в Бомбее в 1911 г. в память о посещении Индии королем Георгом V и королевой Марией.

* …Индия захватила Гоа… – индийские войска заняли территорию Гоа (и других португальских владений в Индии) в декабре 1961 г.

* Строительство китайскими военными прямой дороги на Лхасу через перевал Аксай Чин, традиционно считавшийся частью территории индийского Ладакха, послужило непосредственным поводом к пограничным столкновениям между Индией и Китаем.

* Совет Штатов (Раджья сабха) – верхняя палата индийского парламента. Члены этой палаты избираются законодательными собраниями штатов или (в небольшом количестве) назначаются президентом за особые заслуги перед страной.

* Сарод, саранги, ситар – струнные (щипковые и смычковые) инструменты; табл – вид двойного барабана.


Под ковром

Так пришел конец эпидемии оптимизма. Утром уборщица вошла в штаб Свободного Исламского Собрания и обнаружила умолкшего Колибри на полу; его окружали следы лап и разорванные в клочья убийцы. Она закричала; но позже, когда представители власти прибыли и отбыли, ей велели все вычистить. Убрав безмерное количество собачьей шерсти, передавив бесчисленных блох, вычистив из ковра осколки разбитого стеклянного глаза, она заявила университетскому распорядителю работ, что, если такие вещи будут повторяться, следовало бы немного повысить ей жалование. Она, наверное, была последней жертвой оптимистической заразы, и в данном случае выздоровление наступило быстро, потому что распорядитель был крут и тут же уволил ее.

Убийц так и не опознали; не были поименованы и те, кто им заплатил. Майор Зульфикар, адъютант бригадира Додсона, вызвал в кампус моего деда, чтобы тот выправил своему другу свидетельство о смерти. Майор Зульфикар пообещал зайти к доктору Азизу, чтобы поделиться немногими доступными ему сведениями; мой дед высморкался и вышел вон. Шатры на площади спускались, как проколотые надежды; Собранию больше не суждено было собраться. Рани Куч Нахин слегла. Всю жизнь она не замечала болезней, а теперь позволила им вступить в свои права и долгие годы не покидала постели, наблюдая за тем, как все ее тело становится белым, будто простыня. А старый дом на Корнуоллис‑роуд в те времена был полон будущих матерей и возможных отцов. Вот видишь, Падма, скоро ты все узнаешь.

С помощью моего носа (он хоть и утратил силу, которая столь недавно позволяла ему творить историю, зато обрел другие, не менее полезные свойства), развернув его в сторону прошлого, я вдыхаю воздух дедова дома в дни, последовавшие за смертью жужжащей надежды Индии; и сквозь годы долетает до меня странная смесь запахов: беспокойство, душок скрытности, связанный с расцветающими романами, и резкая вонь властного любопытства моей бабки… пока Мусульманская Лига ликует, разумеется, тайно, при виде поверженного противника, деда моего можно найти (мой нос его находит) в кабинетике, который он называет «вместилищем грома»: там он сидит каждое утро со слезами на глазах. Но то не горькие слезы утраты; Адам Азиз всего лишь платит свою цену за индианизацию и жестоко страдает от запоров. Он бросает злобные взгляды на хитроумный клистир, висящий на стене туалета.

Зачем я вторгаюсь в столь интимные частности? Зачем, когда я мог бы рассказать, как после смерти Миана Абдуллы Адам погрузился в работу, взяв на себя уход за больными в трущобах у железнодорожного полотна, вырывая их из рук у знахарей, которые впрыскивали перечную воду и верили, что жареные пауки излечивают слепоту; продолжая притом исполнять обязанности университетского врача; когда я мог бы описать подробно, как росла и крепла привязанность между моим дедом и его второй дочерью Мумтаз, которую мать недолюбливала из‑за темного цвета кожи; отцу же, обуреваемому страстями, внутренне неудовлетворенному, истосковавшемуся по нежности, не задающей вопросов, были дороги ее мягкость, заботливость и хрупкость; зачем, когда бы я мог вместо этого описать, сколь чувствительным сделался в те времена его нос, как он беспрерывно чесался; зачем, спрашивается, решил я поваляться в дерьме? Затем, что именно в названном кабинетике находился Адам Азиз после того, как подписал свидетельство о смерти, и именно там внезапно раздался голос – тихий, робкий, смущенный голос обделенного рифмами поэта – и заговорил с ним из глубин огромной старой бельевой корзины, стоявшей в углу; изумление доктора было столь сильным, что подействовало как слабительное, и клистирное сооружение так и осталось висеть на своем гвозде. Рашид, юный рикша, завел Надир Хана во «вместилище грома» через черный ход, и поэт спрятался в бельевой корзине. Когда застигнутый врасплох сфинктер моего деда раскрылся, слуха его достигла мольба об убежище, заглушенная простынями, грязным бельем, старыми рубашками и смущением молящего. Вот так Адам Азиз и решил спрятать Надир Хана.

И тут уже начинает припахивать скандалом, потому что Достопочтенная Матушка Назим думает о своих дочерях: об Алии, которой двадцать один год; о черной Мумтаз, девятнадцатилетней; и о прелестной, порхающей Эмералд, которой нет еще пятнадцати, и которая, однако, кидает на мужчин такие взгляды, какие старшим сестрам и не снились. Игроки в «плюнь‑попади», и молодые рикши, и парни, что возят по городу тележки с афишами новых фильмов, и студенты университета – все называют трёх сестер «Тин Батти», Три Огонька… и как может Достопочтенная Матушка позволить, чтобы чужой мужчина обитал в том же доме, что и степенная Алия, Мумтаз, с ее смуглой, светящейся кожей, и Эмералд с лукавым взором? «Ты тронулся умом, муженек; эта смерть повредила тебе рассудок». Но Азиз был непреклонен: «Он останется». В подполе… ведь тайники – ключевая особенность индийской архитектуры, и в доме Азиза имеются обширные подземные покои, куда можно попасть через люки в полу, прикрытые коврами и циновками… Надир Хан вслушивается в неясный рокот ссоры и страшится за свою судьбу. Боже мой (я нюхом чую мысли поэта с потными ладошками), мир сошел с ума… да люди ли мы вообще в этой стране? Или скоты? И если мне придется уйти, долго ли дожидаться, пока те ножи явятся за мною?.. В мозгу у него мелькают образы веера из павлиньих перьев – молодого месяца, увиденного сквозь стекло, – и преображаются в колющие, покрытые красным клинки… Наверху Достопочтенная Матушка бубнит: «Дом полон молодых, как‑его, незамужних девиц: так‑то ты заботишься о чести своих дочерей?» И – терпкий дух лопнувшего терпения: великий, всесокрушающий гнев Адама Азиза вспыхивает огнем, и вместо того, чтобы указать, что Надир Хан будет жить в подполе, покрытый ковром, и вряд ли сможет оттуда запятнать честь дочерей; вместо того, чтобы воздать должное безглагольному, безгласному барду и его чувству приличия, которое столь велико, что, даже если ему и приснится, будто он делает девушке рискованное предложение, бедняга покраснеет во сне; вместо того, чтобы опереться на голос рассудка, мой дед ревет: «Замолчи, женщина! Этому человеку нужно убежище, и он останется здесь». И, словно стойкие, неистребимые духи, – тяжелое облако решимости обволакивает мою бабку, и она изрекает: «Очень хорошо. Ты требуешь от меня, как‑его, молчания. Значит, отныне и навсегда мои уста, как‑его, не произнесут более ни слова». И Азиз завывает: «О проклятие, женщина, не морочь нам голову своими безумными клятвами!»

Но уста Достопочтенной Матушки сомкнулись, и опустилась тишина. Запах тишины, будто вонь от тухлого гусиного яйца, наполняет мои ноздри; заглушая все остальное, она, эта тишина, охватывает всю землю. Пока Надир Хан хоронится в сумеречном подземном мире, хозяйка дома тоже укрывается за глухою стеной безмолвия. Вначале мой дед выстукивал стену в поисках трещин, но не нашел ни одной. Наконец он сдался и стал ждать хоть каких‑то слов, в которых отразились бы частички ее существа, так же, как когда‑то вожделел к небольшим отрезкам плоти, которые видел сквозь продырявленную простыню; а молчание наполняло весь дом, от стены к стене, от пола до потолка; даже мухи перестали жужжать, и комары не зудели перед тем, как впиться в тело, и не шипели во дворе гуси. Дети сначала говорили шепотом, потом умолкли совсем, а на кукурузном поле юный рикша Рашид испускал безмолвный «вопль ненависти» и, некогда поклявшись сединами матери, хранил свой собственный обет молчания.

В это‑то болото безмолвия однажды вечером забрел коротышка с головой такой же плоской, как и надетое на нее кепи; с ногами, кривыми, как тростинки на ветру; нос почти касался вздернутого подбородка, и голосок поэтому был тонким и пронзительным – как же иначе, ведь ему приходилось протискиваться через такую узкую щель между гортанью и нависающей над ней челюстью… был он настолько близорук, что двигался по жизни маленькими шажками, завоевав себе репутацию усердного, но тупого служаки, и это нравилось начальникам: они чувствовали, что им хорошо служат, но ничем не угрожают; человечек в накрахмаленном, отглаженном мундире, пропахшем одеколоном «Бланко» и моральными устоями – и все же, несмотря на его вид тряпичной куклы из балаганчика, над ним витал ни с чем не сравнимый аромат успеха: майор Зульфикар, человек с большим будущим, явился, как и обещал, чтобы поделиться немногими доступными ему сведениями. Убийство Абдуллы и подозрительное исчезновение Надир Хана не выходили у него из головы, и поскольку он знал о том, что и Адам Азиз был заражен микробом оптимизма, то принял тишину, царящую в доме, за траурное молчание и довольно быстро удалился. (Тем временем Надир ютился в подвале вместе с тараканами). Сидя неподвижно в гостиной среди пятерых детей, положив кепи и стек на рентгеновский аппарат, под испытующими взорами юных Азизов, чьи изображения в натуральную величину были развешаны по стенам, майор Зульфикар влюбился. Он был близорук, но не слеп, и в до невозможности взрослом взгляде юной Эмералд, самого яркого из «трех огоньков», сумел прочесть, что эта девчушка разгадала его будущее и ради грядущего блеска простила ему его внешность; и еще до того, как покинуть дом, Зульфикар решил жениться на ней, выдержав приличествующий срок. («Это она и есть? – спрашивает Падма. – Эта развязная не по годам девчонка – твоя мать?» Но другие матери, ждущие своего часа, другие будущие отцы снуют туда‑сюда среди молчания).

В это топкое, бессловесное время проснулись и чувства старшей, степенной Алии, и Достопочтенная Матушка, затворившая себя в кладовке и на кухне, запечатавшая свои уста, никак не могла, из‑за принесенного обета, выразить опасения по поводу молодого коммерсанта, торгующего прорезиненными и кожаными изделиями, который начал навещать ее дочь. (Адам Азиз всегда настаивал, чтобы его дочерям позволялось дружить с молодыми людьми). Ахмед Синай – «Ага!» – торжествующе вопит Падма, услышав знакомое имя, – встретил Алию в университете и был вроде бы достаточно умен для начитанной, развитой девушки, на лице которой нос моего деда казался выражением слишком многия мудрости; но Назим Азиз не особенно доверяла этому ухажеру, потому что в двадцать лет он уже успел развестись. («Единожды ошибиться может всякий», – сказал ей Адам, и опять едва не вспыхнуло сражение, ибо ей показалось, будто в голосе доктора зазвучали слишком личные нотки. Но тут Адам добавил: «Через год‑два этот развод забудется, и тогда мы сыграем первую свадьбу в нашем доме, в саду поставим большой шатер, пригласим певцов, накупим сластей и все такое прочее». А что там ни говори, подобная мысль была Назим по душе). И вот, блуждая по обнесенным стенами садам тишины, Ахмед Синай и Алия общались без слов, но хотя все ждали, что он сделает предложение, – безмолвие, похоже, сковало и ему язык, так что вопрос так и не был задан. Именно в то время лицо Алии отяжелело, челюсть отвисла – от этого унылого выражения ей так и не удалось избавиться до самой кончины. («Ну что ты, – стыдит меня Падма, – разве можно такими словами описывать свою почтенную матушку»).

И еще одно: Алия унаследовала от матери склонность к полноте. С годами она раздулась, как шар.

А Мумтаз, которая вышла из материнского лона черной, как полночь? Мумтаз умом не блистала, не была она и красавицей, как Эмералд, зато была она доброй, послушной и одинокой. С отцом она проводила больше времени, чем другие сестры; разгоняла его дурное настроение, которое в те дни часто усиливалось из‑за того, что нос у доктора беспрерывно чесался; она же и взяла на себя заботу обо всех нуждах Надир Хана: каждый день спускалась в его подземный мир, таскала подносы с едой и щетки, даже опорожняла его персональное «вместилище грома», чтобы и золотарь не догадался о присутствии в доме чужого. Когда Мумтаз сходила вниз, Надир Хан опускал глаза; и в этом немом доме они ни разу не обменялись ни словом.

Что, бишь, говорили игроки в «плюнь‑попади» о Назим Азиз? «Она подглядывает сны дочерей, дабы знать, что замышляют девчонки». Да, иного объяснения нет – в нашей стране происходили и более странные вещи, откройте любую газету да почитайте пикантные репортажи о чудесах в той ли, иной деревне, – да, Достопочтенная Матушка начала видеть сны своих дочерей. (Падма принимает это на веру не моргнув глазом; но то, что другие проглотят, как ладду*, и не подавятся, она моментально отвергнет. У всякой публики своя структура веры). Итак, уснув ночью в своей постели, Достопочтенная Матушка навещала сны Эмералд, где натыкалась на другие сны – на тайную фантазию майора Зульфикара: большой современный дом с ванной около постели. Это было пределом амбиций майора, и таким способом Достопочтенная Матушка выяснила не только то, что ее дочка тайком встречается со своим Зульфи в местах, где можно говорить, но и то, что амбиции Эмералд идут гораздо дальше. И (почему бы и нет?) в снах Адама Азиза она увидала, как муж ее совершает свой скорбный путь вверх по какой‑то горе в Кашмире, а в животе у него дыра величиной с кулак, и догадалась, что Азиз ее разлюбил, а также предвосхитила его смерть; годы спустя, услышав, как он умер, Назим произнесла: «О, я так и знала».

…Еще немного, думала Достопочтенная Матушка, и наша Эмералд расскажет своему майору о госте, живущем в подполе, и тогда я снова обрету способность говорить. Но вот однажды ночью она вторглась в сны своей дочери Мумтаз, чернавки, которую так и не смогла полюбить из‑за того, что кожа ее была темна, как у рыбачки с юга, и поняла: неприятности на этом не кончатся, потому что Мумтаз Азиз, как и ее подковерный воздыхатель, влюбилась.

Доказательств не было. Вторжение в сны – или материнская осведомленность, или женская интуиция, называйте это как хотите, – не имеет силы в суде, а Достопочтенная Матушка знала, что обвинить дочь в любовных шашнях под родительским кровом – дело серьезное. Вследствие чего Достопочтенная Матушка почувствовала себя несгибаемой и крепкой, как сталь, и решила ничего не предпринимать, не нарушать молчания: пусть Адам Азиз сам убедится, как новомодные идеи губят его детей – да, пускай сам все обнаружит после того, как он всю жизнь затыкал рот ей, приличной женщине, воспитанной в старых понятиях. «Ох, сильна баба», – замечает Падма, и я соглашаюсь.

– Ну и что? – спрашивает Падма. – Так по ее и вышло?

– Да, в некотором роде так все и вышло.

– Были любовные шашни? В подполе? И даже сводни не понадобилось?

Подумай об обстоятельствах – смягчающих обстоятельствах, в полном смысле этого слова. В подполе позволительно то, что при ярком дневном свете покажется нелепым или даже скверным.

– Жирный поэт сотворил это с бедной чернавкой? Сотворил?

Он просидел внизу долго – достаточно долго, чтобы начать разговаривать с проворными тараканами или трепетать от страха при мысли, что в один прекрасный день его попросят уйти, или видеть во сне ножи‑полумесяцы и завывающих псов, или желать снова и снова, чтобы Колибри воскрес и сказал ему, что делать дальше; или обнаружить, что в подполье не пишутся стихи, – и вот девушка приносит еду; не чинясь, убирает ночные горшки – и ты опускаешь глаза, но все же видишь щиколотку, изящную, стройную, окутанную сиянием, темную, как ночи в подземелье…

– Я и не думала, что он способен на такое, – восхитилась Падма. – Этот вялый, ни на что не годный толстяк!

Но на самом деле в доме, где у каждого, даже у беглеца, что прячется в подвале от своих безликих врагов, пересыхает во рту и язык прилипает к нёбу; где юные сыновья вынуждены уходить в кукурузное поле, к молодому рикше, чтобы судачить о шлюхах, сравнивать, чей член длиннее, и робко делиться мечтами о карьере в кино (Ханиф спит и видит такую карьеру, чем приводит в ужас его зрящую чужие сны матушку, которая считает, что кино – это большой бордель); где жизнь обернулась гротеском, когда история вторглась в нее; на самом деле во мраке подземелья беглец не может совладать с собой, взгляд его поднимается выше, к тонким ремешкам сандалий, мешковатым шароварам, широкому кафтану; выше, к повязанной из скромности дупатте; еще выше, туда, где глаза встречаются – и тогда…

– Что тогда? Ну же, баба, что?

Девушка робко улыбается ему.

– Что?

И нижний мир процветает улыбками, и что‑то начинается.

– Ах, так? Ты хочешь сказать, что это – все?

– Да, все: до того дня, когда Надир Хан добивается встречи с моим дедом – слова едва доносятся из тумана безмолвия – и просит руки его дочери.

– Бедняжка, – заключает Падма. – Кашмирские девушки обычно белые, как горный снег, а она уродилась черной. Ну что ж: цвет кожи, возможно, помешал бы ей сделать хорошую партию, так что этот Надир не дурак. Теперь его не смогут выгнать, обязаны кормить да укрывать, а ему‑то, червяку толстому, всех делов – зарыться в землю поглубже. Да, похоже, он вовсе не дурак.

Мой дед всячески пытался убедить Надир Хана, что опасности больше нет – убийцы мертвы, да и истинной целью их был Миан Абдулла; но Надир Хан видел во сне поющие ножи и умолял: «Еще рано, доктор‑сахиб, пожалуйста, разрешите остаться ненадолго». И вот однажды вечером, в конце лета 1943 года – вновь стояла засушливая погода – мой дед, чей голос казался далеким и призрачным в этом доме, где произносилось так мало слов, созвал детей в гостиную, увешанную их портретами. Войдя, они обнаружили, что матери нет – она предпочла затвориться в своей комнате, опутанной паутиной молчания, – зато явились законник и (Азиз, хоть и не по доброй воле, вынужден был исполнить желание Мумтаз) мулла: обоих прислала болящая рани Куч Нахин, оба были «в высшей степени достойны доверия». И там была их сестра Мумтаз в наряде невесты, и рядом с ней, напротив рентгеновского аппарата, восседал гладковолосый, тучный, донельзя смущенный Надир Хан. Таким образом, на первой свадьбе в доме не было ни шатров, ни певцов, ни сладостей, и гостей самый минимум; а когда обряд закончился и Надир Хан откинул покрывало с лица новобрачной, Азиз при этом ощутил внезапный шок, снова на какое‑то мгновение стал молодым, опять очутился в Кашмире, на помосте, по которому проходили люди и бросали рупии ему на колени – мой дед взял со всех присутствующих клятву не выдавать того, что в подполе обретается новоявленный зять. Эмералд поклялась последней, с явной неохотой.

После чего Азиз с сыновьями спустили через люк, прорезанный в гостиной, разные предметы обстановки: ковры, и подушки, и лампы, и большую, удобную кровать. И наконец Надир и Мумтаз удалились под своды подвала: люк захлопнулся, ковер развернули и положили на место, и Надир Хан, любящий и нежный муж, забрал супругу в свой нижний мир.

Мумтаз Азиз стала вести двойную жизнь. Днем она была незамужней девушкой, жила скромно и целомудренно в доме своих родителей, весьма посредственно училась в университете, обладая зато усидчивостью, благородством и терпением, которые отличали ее всегда, даже когда на ее пути встречались говорящие бельевые корзины; даже когда ее сплющивало, будто рисовый блин; зато ночью, спускаясь через люк, она входила в озаренный светом ламп, уединенный брачный покой, который тайный ее супруг имел обыкновение называть «Тадж‑Махал», потому что люди звали Тадж‑биби ту, прежнюю Мумтаз – Мумтаз Махал, жену Шах Джахана, чье имя значило «повелитель мира»*. Когда она умерла, супруг построил ей мавзолей, увековеченный на почтовых открытках и коробках шоколадных конфет; наружные коридоры его воняют мочой, стены покрыты граффити, а крики посетителей и гидов эхом отдаются под сводами, хотя всюду имеются надписи на трех языках с просьбой соблюдать тишину. Как Шах Джахан и его Мумтаз, Надир со своей смуглой леди лежали рядышком, и инкрустированная лазуритом вещица составляла им компанию – прикованная к постели, умирающая рани Куч Нахин послала им в качестве свадебного подарка изумительно вычеканенную, изукрашенную лазуритом и другими драгоценными камнями серебряную плевательницу. В своем уютном, озаренном светом ламп, уединенном мирке муж и жена играли в игру стариков.

Мумтаз готовила для Надира пан, но самой ей этот вкус не нравился. Она цыркала струями нибу‑пани*. Его фонтанчики были красными, ее – лимонного цвета. То было самое счастливое время в ее жизни. Как она сама сказала потом, когда окончилось великое безмолвие: «В конце концов у нас пошли бы дети, просто тогда это было неудобно, вот и все». Мумтаз Азиз всю жизнь любила детей.

Тем временем Достопочтенная Матушка месяц за месяцем жила в тисках молчания, настолько полного, что даже распоряжения слугам отдавались знаками; однажды повар Дауд глазел на нее, стараясь понять ее бешеную, невразумительную жестикуляцию, в результате чего упустил из виду кипящую подливу; та сбежала и пролилась ему на ногу, превратив ступню в яичницу из пяти пальцев; он открыл было рот, чтобы завопить, но не смог издать ни звука, после чего окончательно убедился, что старая карга – настоящая ведьма, и со страху не решился покинуть службу. Так он и оставался в доме до самой своей смерти, ковыляя по двору и отбиваясь от гусей.

Времена выдались тяжелые. Засуха привела к нормированию продуктов, множились постные дни и дни без риса, и в такой обстановке трудно было кормить лишний подпольный рот. Достопочтенная Матушка вынуждена была основательно покопаться в своей кладовке, и злость ее загустела, будто соус на медленном огне. Из бородавок на лице полезли волоски. Мумтаз с беспокойством наблюдала, как мать от месяца к месяцу раздается вширь. Невысказанные речи разбухали внутри… Мумтаз казалось, будто кожа у матери вот‑вот лопнет.

А доктор Азиз целыми днями не бывал дома, стараясь держаться подальше от мертвящей, отупляющей тишины, так что Мумтаз, проводившая ночи в подполье, очень редко виделась с отцом, которого любила; Эмералд не нарушила клятву и не выдала майору семейную тайну, зато и сама скрыла от домашних свои отношения с ним, что, по ее мнению, было вполне справедливо; а на кукурузном поле Мустафа, и Ханиф, и Рашид, юный рикша, апатично ждали перемен; дом на Корнуоллис‑роуд плыл себе по волнам времени, пока не достиг 9 августа 1945 года – и тут кое‑что случилось.

Для семейной истории, конечно, существуют свои собственные диетические правила. Можно поглотить и переварить только дозволенные ее части, порции прошлого, предписанные халалом*, куски, из которых выпущена алая кровь. Жаль, что от этого истории получаются не такими сочными; так что я, пожалуй, первым и единственным из моей семьи решусь законами халала пренебречь. Не позволяя ни единой капли крови вытечь из плоти рассказа, я приближаюсь к запретной теме и неустрашимо двигаюсь вперед.

Что же случилось в августе 1945 года? Умерла рани Куч Нахин, но не об этом я хочу рассказать, хотя на смертном одре она так побелела, что было трудно разглядеть ее на фоне простыней; исполнив свое предназначение и внедрив в мою историю серебряную плевательницу, она вовремя удалилась… да и муссоны в 1945 году не подвели. Орде Вингате и его чиндиты, а также армия Субхаш Чандры Боса*, воюющая на стороне японцев, шлепали по бирманским джунглям под непрекращающимися дождями. Участники ненасильственного сопротивления в Джалландхаре*, мирно лежа на рельсах, тоже мокли до костей. Трещины в иссохшей, спекшейся земле стали затягиваться; двери и окна в доме на Корнуоллис‑роуд были подоткнуты полотенцами, которые приходилось постоянно выжимать и подкладывать заново. Придорожные пруды кишели комарами. А подвал – Тадж‑Махал смуглянки Мумтаз – отсырел, и она в конце концов захворала. Несколько дней она никому ничего не говорила, но, видя, как ввалились и покраснели у нее глаза, как бьет ее лихорадка, Надир, испугавшись, что это воспаление легких, упросил ее показаться отцу. Следующие несколько месяцев она провела в своей девичьей постели, и Адам Азиз сидел у изголовья дочери, клал ей на лоб холодные компрессы и старался сбить температуру. 6 августа наступил перелом. 9 августа Мумтаз настолько оправилась, что смогла принимать твердую пищу.

И тогда мой дед извлек старый кожаный чемоданчик с буквами ГЕЙДЕЛЬБЕРГ, вытисненными внизу: поскольку дочь так ослабла после болезни, он решил подвергнуть ее тщательному медицинскому осмотру. Когда доктор расстегнул чемоданчик, бедняжка ударилась в слезы.

(Вот оно начинается, Падма: час настал.)

Через десять минут долгий век тишины закончился навсегда – дед мой с ревом выскочил из комнаты, где лежала больная. Воплями скликал он жену, дочерей, сыновей. У доктора были могучие легкие, и звуки достигли ушей Надир Хана в его заточении. Ему нетрудно было догадаться, чем вызван переполох.

Семья собралась в гостиной, вокруг рентгеновского аппарата, под вечно юными фотографическими портретами. Азиз на руках принес туда Мумтаз и усадил ее на кушетку. На лицо его было страшно смотреть. Представляете, что творилось у него в носу? Вот какую бомбу должен был он взорвать: после двух лет супружества дочь его оставалась девственницей.

Прошло три года с тех пор, как Достопочтенная Матушка говорила в последний раз: «Дочка, это правда?» Тишину, клочьями паутины обметавшую углы дома, наконец унес ветер; но Мумтаз просто кивнула головой: да, правда.

Потом она заговорила. Сказала, что любит мужа, а то, другое, со временем тоже наладится. Он – хороший человек, и когда будет можно иметь детей, уж как‑нибудь постарается. Сказала, что это в браке не главное, так она думает, поэтому она и не хотела ни с кем делиться, и отец напрасно так громко кричит об этом при всех. Она сказала бы еще больше, но Достопочтенную Матушку прорвало.

Слова, скопившиеся за три года, изверглись из нее (хотя плоть, растянувшаяся, чтобы их удержать, ничуть не уменьшилась). Дед стоял недвижимо рядом с рентгеновским аппаратом все время, пока бушевала буря. Кто все это измыслил? Какой сумасшедший дурак впустил в дом этого труса, который даже и не мужчина? Жил здесь три года, как‑его, птичкой небесной, на всем готовом – а тебе в голову хоть раз пришло, каково оно, как‑его, стряпать обед без мяса; ты когда‑нибудь имел хоть какое‑нибудь представление о том, сколько стоит рис? Кто тут раззява, да, раззява, доживший до седых волос; кто допустил этот позорный брак? Кто отправил родную дочь в постель, как‑его, к этому подонку? Чья голова набита проклятой ерундой, как‑его, всякими мудреными исхищрениями; у кого мозги так размякли от диких чужестранных идей, что он, не дрогнув, толкнул собственное дитя на столь противный природе союз? Кто всю жизнь гневил Бога, как‑его, и на чью голову обрушилась кара? Кто навлек несчастье на этот дом?.. Так она честила моего деда целый час и девятнадцать минут, а когда выдохлась, в тучах тоже иссякла вода и во всем доме стояли лужи. Но еще до того, как она замолчала, ее младшая дочь Эмералд повела себя чрезвычайно странно.

Эмералд подняла руки к вискам, сжала их в кулаки, вытянув указательные пальцы. Пальцы внедрились в ушные раковины, и это действие, казалось, вселило в Эмералд жизнь, вырвало ее из кресла – и вот она бежит, зажимая уши пальцами, бежит – ВО ВЕСЬ ОПОР! – не набросив дупатты, выскакивает на улицу, шлепает по лужам, мимо стоянки рикш, мимо лавки, где продают пан, и откуда уже начали потихонечку выбираться старики, чтобы подышать чистым, свежим воздухом, какой бывает после дождя; стремительный ее бег вверг в изумление уличных мальчишек, которые приготовились уже к своей излюбленной игре – скакать туда и сюда между струями бетеля; виданое ли дело, чтобы молодая госпожа, тем паче из сестер «Тин Батти», бегала одна, как безумная, по раскисшим от ливня улицам, заткнув уши пальцами и даже не накинув на плечи дупатты? Нынче города полны современных, одетых по моде девиц без дупатты; но в ту пору старики горестно зацокали языками, ведь женщина без дупатты – бесчестная женщина, и зачем, спрашивается, Эмералд‑биби решила оставить дома свою честь? Старики пребывали в недоумении, но Эмералд знала, что делает. В этом свежем, чистом воздухе, какой бывает после дождя, она ясно и четко увидела, что источник всех семейных несчастий – трусливый толстячок (да, Падма), укрывшийся в подполе. Надо избавиться от него – и все снова будут счастливы… Эмералд бежала не переводя дыхания до самого военного городка. Там расквартированы войска, там она найдет майора Зульфикара! Нарушив клятву, тетка моя вбежала к нему в кабинет.

Зульфикар – славное мусульманское имя. Так звался обоюдоострый меч Али, племянника Мухаммада*. Подобного оружия не видывал свет.

О, да: кое‑что случилось в мире в этот день. Оружие, какого не видывал свет, обрушилось на желтых людей в Японии*. А в Агре Эмералд применила собственное секретное оружие. Было оно кривоногим коротышкой с плоской головою и с носом, который почти касался подбородка; оно, это оружие, мечтало о большом современном доме с канализацией, водопроводом и ванной возле кровати.

Майор Зульфикар не был окончательно уверен в том, что именно Надир Хан стоял за убийством Колибри, но ему не терпелось что‑нибудь обнаружить. Когда Эмералд рассказала ему о подземном Тадж‑Махале, выросшем посреди Агры, он так возликовал, что даже забыл рассердиться, и ринулся на Корнуоллис‑роуд с отрядом из пятнадцати человек. С Эмералд во главе они ворвались в гостиную. Моя тетка: предательство на прекрасном лице, не прикрытые дупаттой плечи и широкие розовые шаровары. Азиз молча смотрел, как солдаты скатывают ковер и поднимают громоздкую крышку люка, а моя бабка пыталась утешить Мумтаз: «Женщины должны выходить замуж за мужчин, – говорила она. – Не за мышей, как‑его‑там! Нет стыда в том, чтобы оставить этого, как‑его‑там, червя». Но дочка продолжала плакать.

А Надира‑то в подполье и не оказалось! Догадавшись по первому воплю Азиза, что ожидает его, не в силах совладать со смущением, накатившим, как принесенный муссоном дождь, он исчез. Остался открытым люк в одном из туалетов – да, в том самом, почему бы и нет, где он обратился к доктору Азизу из своего гнездышка в бельевой корзине. Деревянное сооружение, «вместилище грома», «трон», завалилось набок, и пустой эмалированный горшок выкатился на коврик из кокосового волокна. Вторая дверь из туалета выходила на канаву у кукурузного поля, и дверь эта была открыта. Ее запирали снаружи, но только на сделанный в Индии замок, так что взломать ее не составило труда… а в уединенном Тадж‑Махале, озаренном мягким светом ламп, – серебряная плевательница и записка, адресованная Мумтаз и подписанная ее мужем, содержащая три слова, шесть слогов, три восклицательных знака:

«Талак! Талак! Талак!»

По‑английски не передать громового звучания этих слов на урду, и все же вы знаете, что они означают. «Я развожусь с тобой. Я развожусь с тобой. Я развожусь с тобой.»*

Надир Хан поступил как порядочный человек.

О, ужасный гнев майора Зульфи, когда он понял, что птичка улетела! Вот как он видел мир: сквозь красную пелену. О, ярость, сравнимая лишь с неистовством моего деда, хотя и выраженная отнюдь не столь величаво! Вначале майор Зульфи скакал вверх и вниз, обуреваемый приступами бессильной злобы; наконец овладел собой и бросился через туалетную комнату, мимо трона, вдоль кукурузного поля к воротам, что выходили на улицу. Нигде не видно улепетывающего, пухлого, длинноволосого, безрифменного поэта. Взгляд налево: никого. Направо: ноль. Взбешенный Зульфи сделал свой выбор, метнулся мимо стоянки велорикш. Старики играли в «плюнь‑попади», и плевательница стояла посреди дороги. А мальчишки скакали туда‑сюда между струями бетелевого сока. Майор Зульфи бежал, вперед‑вперед‑вперед. Между стариками и их целью оказался он, но ему не хватило сноровки уличных сорванцов. Ах, злополучный миг: низко летящая плотная струя красного сока угодила ему прямо в промежность. Пятно в форме пятерни вцепилось в ширинку форменных штанов, надавило, остановило майора на всем скаку. Майор Зульфи застыл во всесокрушающем гневе. О, минута еще более злая: другой игрок, решив, что сумасшедший вояка пробежит себе мимо, пустил вторую струю. Вторая красная длань пожала первую, и тем преисполнился день майора Зульфи… неспешно, рассчитывая каждое движение, он подошел к плевательнице и пинком опрокинул ее в пыль. Прыгнул на нее – раз! другой! еще! – смял в лепешку, стараясь не показывать, что ушиб ногу. Затем, собрав остатки достоинства, захромал прочь, к машине, припаркованной у дедова дома. Старики подняли подвергнутый надругательству резервуар и принялись тычками распрямлять его.

– Теперь, когда я выхожу замуж, – толковала Эмералд своей сестре Мумтаз, – просто некрасиво с твоей стороны, что ты даже не пытаешься выглядеть веселой. И ты должна поговорить со мной, обо всем рассказать. – Тут Мумтаз, хотя и улыбнулась младшей сестренке, но все же подумала, что Эмералд совсем обнаглела, раз ведет такие речи, и, может быть, нечаянно, чуть сильней надавила на палочку хны, которой красила подошвы невесте. – Эй! – взвизгнула Эмералд. – Не дури! Я просто подумала, что мы бы могли как‑нибудь подружиться.

После исчезновения Надир Хана отношения между сестрами стали несколько натянутыми, и Мумтаз отнюдь не обрадовалась, когда майор Зульфикар (который решил не предъявлять моему деду обвинения в укрывательстве разыскиваемого преступника и все уладил с бригадиром Додсоном) испросил соизволения взять в жены Эмералд и получил оное. «Это похоже на шантаж, – думала она. – И потом, как насчет Алии? Старшая дочь не должна выходить замуж последней, а поглядите только, с каким терпением ждет она своего коммерсанта». Но Мумтаз промолчала, улыбнулась мягко, снисходительно, и все присущее ей от природы прилежание употребила на подготовку к свадьбе, согласившись даже, что следует веселиться вместе со всеми. Алия же продолжала ждать Ахмеда Синая. («Она никогда не дождется», – утверждает Падма: верно, так и есть).

Январь 1946 года. Шатры, сласти, гости, песни, невеста в обмороке, церемонный, внимательный жених; прекрасная свадьба… во время которой коммерсант, торгующий кожей, Ахмед Синай, вдруг обнаружил, что до крайности увлечен беседой с недавно разведенной Мумтаз. «Вы любите детей? – Какое совпадение, я тоже…» – «И вы так и не заимели ребенка, бедная вы моя? Ну, по правде говоря, моя жена не могла…» – «Ах, неужели, какое горе для вас, и у нее, наверное, был скверный нрав!» – «О, чертовски скверный… ах, простите. Сильные чувства увлекли меня, заставили забыться». – «Ничего страшного, не стоит переживать. Она била тарелки и все такое?» – «Била ли она тарелки? Однажды мы целый месяц ели с газеты!» – «Ах, нет, Боже мой, что за небылицы вы рассказываете». – «Ах, конечно, вы такая умная, вас не проведешь. Но тарелки она все‑таки била». – «Бедный вы, бедный». – «Нет, это вы бедная, бедная». А в мыслях: «Такой милый парень – а с Алией всегда казался ужасно скучным…» И: «…Эта девочка, я даже не взглянул на нее ни разу, но, Боже правый, теперь…» И: «…сразу видно, он любит детей, и я бы могла…» И: «…что такого, что кожа темная…» Все заметили, что, когда дело дошло до песен, Мумтаз нашла в себе силы и стала подпевать, зато Алия не разжимала губ. Ей было больнее, чем ее отцу в Джаллианвала Багх, хотя на ее теле и не осталось никакого видимого знака.

«Что ж, печальная сестричка, ты все же сумела повеселиться».

В июне того же года Мумтаз вторично вышла замуж. Ее сестра, последовав примеру матери, не сказала с ней ни слова до тех пор, пока, незадолго до смерти обеих, не увидела возможности отомстить. Адам Азиз и Достопочтенная Матушка безуспешно пытались убедить Алию, что такие вещи случаются, и лучше обнаружить это сейчас, чем после замужества, и что Мумтаз глубоко задета и ей нужен мужчина, чтобы прийти в себя… и потом, Алия ведь такая умница, с ней все будет хорошо.

– Но все‑таки, все‑таки, – твердила Алия, – невозможно же выйти замуж за книгу.

– Поменяй имя, – посоветовал жене Ахмед Синай. – Пора начать все сначала. Выбрось в окошко Мумтаз и ее Надир Хана, а я стану звать тебя по‑другому. Амина*. Амина Синай: ну, как, нравится?

– Как скажешь, так и будет, супруг, – ответила моя мать.

«В конце‑то концов, – писала умница Алия в своем дневнике, – кому охота выходить замуж и покоряться чужой воле? Только не мне, нет, никогда».

Миан Абдулла был фальстартом для многих оптимистов; его секретарь (чье имя запрещено было произносить в доме моего деда) – заблуждением для моей матери. Но в годы засухи многие посеянные семена не взошли.

– Так что же случилось с толстячком? – сердится Падма. – Ты что, не собираешься об этом рассказывать?

* Ладду – сладкое печенье округлой формы.

* Тадж Махал («венец дворцов») – знаменитая усыпальница в Агре, построенная могольским императором Шах Джаханом (1628–1658 гг.) для своей любимой супруги императрицы Мумтаз Махал (букв. «Украшение дворца»); наименование Тадж‑биби может быть переведено как «Венценосная госпожа».

* Нибу‑пани – лимонная вода.

* Халал («дозволенный, разрешенный») – имеется в виду пища, дозволенная правоверным мусульманам.

* Субхаш Чандра Бос (1897–1945) – виднейший деятель индийского освободительного движения. Один из лидеров (в 1938–1939 гг. председатель) Индийского национального конгресса. Считая, что борьба с британским империализмом допускает союз с любым противником Англии, в 1941 г. бежал (через Афганистан и СССР) в Германию. В 1943 г. был переправлен в оккупированные японцами районы Юго‑Восточной Азии, где создал (из индийских военнопленных) Индийскую национальную армию. В августе 1945 г. погиб в авиационной катастрофе.

* Во второй половине 1945 г. по всей Индии вновь прокатилась волна стачек, забастовок и демонстраций в поддержку лозунга о немедленной независимости. Акция гражданского неповиновения («сатьяграха») в Джалландхаре была жестоко подавлена полицией и войсками.

* Али бен Абу‑Талеб (602–661) – четвертый халиф, племянник пророка Мухаммеда и муж его дочери Фатимы.

* Имеются в виду атомные бомбардировки Хиросимы и Нагасаки в 1945 г.

* Талак (арабск.) – развод, расторжение брака. По мусульманскому праву, троекратное возглашение этого слова супругом считается достаточным основанием для расторжения брака.

* Амина – имя матери пророка Мухаммеда.


Полночь

Нет! – Но я должен.

Я не хочу об этом рассказывать! – Но я поклялся рассказать обо всем. – Нет, я отступаюсь, только не это; правда же, есть вещи, которые лучше оставить?.. – Это пятно не смоется; что нельзя вылечить, то нужно перетерпеть! – Но только не шепчущие стены, не измену, не «чик‑чик», не женщин с грудями, избитыми до синяков? – Именно об этом ты и расскажешь. – Но как я могу, взгляни на меня, я распадаюсь на части, не согласуюсь сам с собой, болтаю‑и‑спорю, как бешеный, растрескиваясь, теряя память; да, память валится в бездну и поглощается тьмою, остаются одни обрывки, ни один из них теперь не имеет смысла! – Но мне не дано судить, я просто должен продолжать (раз уж я начал), пока не дойду до конца; я уже не могу (а может, и никогда не мог) отличить смысл от бессмыслицы. – Но весь этот ужас, я не могу, не хочу, не должен, не буду, не могу, нет! – Прекрати стенания и начинай. – Нет! – Да.

Тогда, значит, о сне? Может быть, получится рассказать это как сон. Да, как кошмар – зелены‑черны пряди Вдовы, и рука сжимается, и дети, далее везде, и мякиши‑шарики, один за другим, оторваны‑вырваны; мякиши‑шарики летят‑летят, зеленые, черные; рука зелена, ногти черным‑черны. – Никаких снов. Не время для снов, да и не место. Только факты, так, как припомнятся. Все старания приложив. Так как же все было? Начинай. – Нельзя иначе? – Нет; и когда было можно? Есть повелительные наклонения, и логические заключения, и неизбежности, и совпадения; что‑то совершалось случайно, и била меня судьба – и разве могло быть иначе? Был ли какой‑нибудь выбор? Была ли свобода решения – быть мне тем ли, другим ли, третьим? Нет, иначе нельзя, начинай. – Да.

Слушайте:

Бесконечная ночь, дни‑недели‑месяцы без солнца, или, скорее (ибо важно быть точным) под солнцем, холодным, как тарелка, выполосканная в горном потоке; солнцем, которое омывало нас холодным полуночным светом: я говорю о зиме 1975–76 года. Этой зимой: темнота, и также туберкулез.

Когда‑то в голубой спаленке, глядящей на море, под указующим перстом рыбака, я боролся с сыпным тифом, и змеиный яд спас меня; теперь, запутавшись в паутине династических совпадений, которая сплелась вокруг него потому, что я признал его сыном, нашему Адаму Синаю в первые месяцы жизни пришлось одолевать невидимых змей болезни. Змеи туберкулеза обвились вокруг его шеи, не давая вздохнуть… но этот младенец был весь слух и молчание, он и кашлял бесшумно, и когда тяжело, натужно дышал, из горла его не вырывались хрипы. Короче, мой сын заболел, и хотя его мать, Парвати, или Лайла, отправлялась на поиски одной ей известных трав – хотя травы эти, сваренные в крутом кипятке, постоянно давались ребенку, призрачные черви туберкулеза не спешили выползать наружу. С самого начала я подозревал в недуге Адама что‑то темное, метафорическое – я верил, что в те полуночные месяцы, когда мои способы сцепления с историей начали перекрываться теми, которые принадлежали этому младенцу, чрезвычайное положение в нашей частной, семейной жизни не могло не иметь связи всего огромного макрокосма с болезнью, под влиянием которой само солнце делалось таким же бледненьким и больным, как наш сынок. Парвати‑в‑то‑время (как и Падма‑теперь) не желала слушать эти абстрактные разглагольствования; она сердилась, она считала чистым безумием растущую во мне навязчивую идею света; во власти этого наваждения я зажигал крохотные пальчиковые лампочки в лачуге, где лежал больной мой сын, и в полуденный час наполнял нашу хижину огоньками свечей… но я настаиваю на том, что мой диагноз был правильным: «Говорю тебе, – твердил я без устали, – пока длится чрезвычайное положение, он не поправится!»

Доведенная до умоисступления тем, что ей никак не удавалось вылечить этого невозмутимого, никогда не плачущего младенца, Парвати‑Лайла отказывалась разделять мои полные пессимизма теории, зато на лету ловила всякие завиральные советы. Когда одна из самых древних старух в колонии магов наплела ей – как Решам‑биби могла бы это сделать, – что болезнь не выйдет прочь, пока ребенок остается немым, Парвати вроде бы согласилась. «Болезнь – это кручина тела, – наставляла она меня. – Ее следует вытрясти вон слезами и стонами». Той ночью она вернулась в лачугу, сжимая в руках небольшой газетный сверток с зеленым порошком, перевязанный светло‑розовой ленточкой, и сообщила, что это средство обладает такой силой, что даже камень от него закричит. Когда она дала лекарство ребенку, щечки его раздулись так, будто рот был полон пищи; обычные младенческие звуки, столь долго подавляемые, поднимались к губам, и он яростно сжимал челюсти. Стало ясно, что младенец вот‑вот задохнется, с такой силой пытался он одолеть, затолкать обратно неудержимо рвущуюся лавину погруженных на дно звуков, которые вызвал на поверхность зеленый порошок; и тут мы поняли, что перед нами – самая непреклонная воля, какую только порождала земля. За час мой сын сделался шафрановым, потом шафраново‑зеленым, и наконец зеленым, как трава; я больше не мог это выносить и заорал что есть мочи: «Женщина, если парнишка так хочет оставаться спокойным, мы не должны его за это убивать!» Я взял Адама на руки, стал баюкать и почувствовал, как твердеет крошечное тельце, как колени‑локти‑шея заполняются сумятицей не нашедших выражения звуков, и в конце концов Парвати сжалилась и приготовила противоядие, истолкла аррорут* и ромашку в алюминиевой миске, при этом бормоча вполголоса какие‑то странные заклинания. После этого никто уже не пытался заставить Адама Синая сделать что‑то, чего он не хотел; мы смотрели, как он борется с туберкулезом, и утешались мыслью, что такая стальная воля уж конечно не допустит, чтобы победила болезнь.

В те последние дни мою жену Парвати, или Лайлу, тоже глодали изнутри прожорливые мошки отчаяния, ибо когда, в уединении нашего ложа, она приходила ко мне, чтобы получить хоть капельку утешения и тепла, я все еще видел, как на ее черты накладывается ужасное, осыпающееся, разваливающееся на части лицо Джамили‑Певуньи; и хотя я раскрыл перед Парвати тайну призрака и постарался ее успокоить (судя по тому, в какой упадок пришла ныне страшная маска, она, по‑видимому, рассыплется очень скоро), жена моя поведала мне с горечью, что плевательница и война повредили мой рассудок, и что, сдается ей, этому злополучному браку так и не дано осуществиться; мало‑помалу, мало‑помалу на ее губах стала появляться предвещающая недоброе гримаска печали… но что я мог поделать? Чем я мог облегчить ей жизнь – я, Салем‑Сопливец, впавший в нищету, утративший покровительство семьи, избравший (если речь могла идти о каком‑то выборе) заработок, предоставляемый обонянием, несколько пайс в день, которые получал, вынюхивая, кто чем пообедал накануне и кто в кого влюблен; чем я мог утешить ее, когда и меня уже сжала холодная рука непомерно растянувшейся полуночи, когда и я уже учуял носившийся в воздухе запах конца?

Нос Салема (вряд ли вы это забыли) мог обонять вещи более неизъяснимые, нежели конский навоз. Ароматы чувств и мыслей, запахи вещей‑каковы‑они‑есть – все это я вынюхивал без труда. Когда подправили Конституцию, дабы предоставить премьер‑министру чуть‑ли‑не‑абсолютную‑власть, я чуял, как парят в небесах призраки древних империй… в этом городе, где и без того тесно от фантомов Невольничьих Царей* и Моголов, не ведавшего жалости Аурангзеба и последних розовокожих завоевателей, ноздри мне снова защекотал резкий запашок деспотизма. Так воняют старые, промасленные тряпки, когда их жгут на костре.

Но даже человек, напрочь лишенный нюха, мог бы определить, что зимой 1975–1976 года в столице припахивало гнильцой; меня же насторожил странный, особенный душок: пованивало лично мне грозящей опасностью, в которой я мог различить пару предательских, мстящих коленок… первый намек на то, что старая драма, которая началась, когда обезумевшая от любви девственница поменяла ярлычки с именами, скоро подойдет к концу, увенчавшись неистовством измены и щелканьем ножниц.

Может быть, раз уж столько предупреждений толкалось в мои ноздри, мне следовало бежать – прислушавшись к совету носа, я должен был бы взять руки в ноги. Но мешали соображения практического характера: куда бы я направился? И, обремененный женой и сыном, как далеко успел бы уйти? Не забывайте также, что однажды я уже пускался наутек, и взгляните, где очутился: в Сундарбане, в джунглях, полных мстительных призраков, откуда я чудом выбрался, едва не оставив там свою шкуру!.. Так или иначе, я никуда не убежал.

Возможно, это и не играло никакой роли; Шива – мой безжалостный, коварный враг от самого рождения – все равно в конце концов нашел бы меня. Ибо, если нет ничего лучше носа, чтобы разнюхать‑все‑до‑мельчайшей‑детали, то когда доходит до дела, нельзя отрицать преимущества пары цепких, сокрушительных коленок.

Позволю себе последнее, парадоксальное замечание в этой связи: если, как я полагаю, именно в доме вопящих женщин я узнал ответ на вопрос о цели, мучивший меня всю жизнь, то, избежав каким‑то образом этого дворца уничтожения, я лишил бы себя столь ценного открытия. Отнесемся философски к произошедшему: нет худа без добра.

Салем‑и‑Шива, нос‑и‑колени… три вещи разделили мы с ним: сам (чреватый последствиями) момент нашего рождения, груз предательства и нашего сына Адама (в котором мы совпали, как в высшем синтезе): младенца неулыбчивого, серьезного, со всеслышащими ушами. Адам Синай был во многих смыслах прямой противоположностью Салема. Я поначалу рос с головокружительной быстротой; Адам, борясь со змеями недуга, едва ли рос вообще. С первых дней Салем расплывался в обворожительной улыбке; Адам обладал большим достоинством и улыбки свои держал при себе. Салем подчинил свою волю двойной тирании семьи и судьбы, Адам же яростно боролся, не сдаваясь даже перед неодолимым давлением зеленого порошка. И если Салем, собираясь поглотить целую Вселенную, какое‑то время даже не умел моргать, то Адам предпочитал держать глаза накрепко закрытыми… хотя все же время от времени делал одолжение и открывал их, и я успел заметить их цвет: голубой. Голубизна льда, голубизна, повторившаяся через поколение, судьбоносная голубизна кашмирских небес… но нет надобности продолжать этот ряд.

Мы, дети Независимости, безоглядно, слишком торопливо устремились в будущее; он, порожденный чрезвычайным положением, будет – уже стал – более осторожным; он дожидается своего часа, но, когда начнет действовать, никто и ничто не устоит перед ним. Он и сейчас уже сильнее, жестче, решительнее меня: когда он спит, глазные яблоки не двигаются под веками. Адам Синай, дитя колен‑и‑носа, неспособен (насколько я могу судить) поддаваться власти снов.

Сколько всего понаслушались эти хлопающие уши, которые временами горят от скрытой теплоты своего знания? Если бы он мог говорить, предупредил бы он меня об измене и о бульдозерах? В стране, где царствуют сонмы звуков и запахов, мы с ним составили бы замечательную пару; но мой маленький сын отринул от себя речь, а я не послушался велений своего носа.

– Арре бап, – кричит Падма. – Лучше бы ты, господин, рассказал без затей, что там случилось. Чему так изумляться, если дитя не ведет умных бесед?

В апреле 1976 года я все еще жил в колонии, или квартале, фокусников; моего сына Адама все еще снедал вялотекущий туберкулез, не поддающийся никакому лечению. Я был полон дурных предчувствий (и мыслей о бегстве); но если кто и послужил причиной моего продолжающегося пребывания в квартале, то это был Картинка‑Сингх.

Падма, Салем связал свою судьбу с делийскими чародеями отчасти из чувства уместности – я любил заниматься самобичеванием, я верил в оправданность моего падения в нищету (из дядиного дома я захватил всего лишь две рубашки, белых, две пары брюк, тоже белых, одну футболку с розовыми гитарами и одну пару башмаков, черных); а отчасти я пришел сюда из преданности, связанный узами благодарности с моей спасительницей, Парвати‑Колдуньей; но я оставался там – хотя, будучи грамотным, мог бы работать клерком в банке или учителем в вечерней школе чтения и письма – именно потому, что всю мою жизнь, сознательно ли, бессознательно, я искал себе все новых отцов. Ахмед Синай, Ханиф Азиз, Шапстекер‑сахиб, генерал Зульфикар исполняли эту роль за отсутствием Уильяма Месволда; Картинка‑Сингх был последним из этой благородной когорты. И возможно, охваченный двойным стремлением найти себе отца и спасти страну, я идеализировал Картинку‑Сингха; существует ужасная вероятность, что я искажал его облик (и вновь искажаю на этих страницах), превращая этого человека в порождение мечты, в создание моего собственного воображения… так или иначе, неоспоримой правдой является то, что всякий раз, стоило мне спросить: «Когда же ты поведешь нас, Картинка‑джи; когда настанет этот великий день?» – он, в смущении переминаясь с ноги на ногу, отвечал: «Выкинь это из головы, капитан; я – простой бедняк из Раджастана, а кроме того, Самый Прельстительный В Мире; не надо делать из меня что‑то еще». Но я продолжал его теребить: «Уже ведь был такой случай – был Миан Абдулла, Колибри…» – на что Картинка‑Сингх отвечал: «Ты, капитан, завираешься».

В первые месяцы чрезвычайного положения Картинка‑Сингх погрузился в мрачное молчание, напоминавшее (в который раз!) великое безмолвие Достопочтенной Матушки (оно просочилось и в моего сына…), и прекратил наставлять публику на улицах и в переулках Старого и Нового города, хотя раньше никогда этим не пренебрегал, считая своим долгом; но хотя он и твердил: «В такие времена лучше вести себя потише, капитан» – я пребывал в убеждении, что однажды на заре, через тысячу лет, когда наступит конец полуночи, во главе великих джулу или колонны неимущих, может быть, пойдет Картинка‑Сингх, играющий на флейте, весь увитый змеями, и поведет нас к свету… но он, наверное, всегда был лишь заклинателем змей, то есть и такой возможности исключать нельзя. Могу сказать одно: мне мой последний отец, высоченный, худой, бородатый, с пышными волосами, завязанными в хвост на затылке, казался истинной аватарой Миана Абдуллы; но, пожалуй, то была иллюзия, порожденная попыткой насильно вплести его в ткань моего повествования. Жизнь моя полна иллюзий; не думайте, будто я не замечаю этого. Ну, а теперь мы подходим к тому моменту, когда все иллюзии исчезают; выбора у меня нет: я должен наконец изложить, не скупясь на черное и белое, ту кульминацию, тот поворотный пункт, которого избегал весь вечер.

Обрывки воспоминаний: не так бы нужно описывать кульминацию. Она, эта кульминация, должна бы выситься в истории, как какой‑нибудь пик в Гималаях; но мне остались одни лохмотья, и я влачусь к поворотному пункту моей жизни, дергаясь, как марионетка, чьи веревочки перетерлись. Не так я это задумывал, но, наверное, история, которую заканчиваешь, совсем непохожа на ту, какую начинаешь. (Когда‑то в голубой спаленке Ахмед Синай по‑своему завершал сказки, давным‑давно забыв, чем там все кончалось на самом деле; мы с Медной Мартышкой год за годом слушали все новые и новые версии плавания Синдбада и приключений Хатима Таи… если бы я начал заново, не закончил бы и я свою историю в каком‑нибудь ином месте?) Ладно: придется довольствоваться обрывками и лоскутками – так я писал столетия тому назад, весь фокус в том, чтобы заполнить зияние, руководствуясь теми немногими догадками, на какие мы способны. Все важное в наших жизнях происходит без нас; меня поведет воспоминание о папке с многозначительными инициалами, которая как‑то раз попалась мне на глаза; а еще осколки, черепки прошлого, которые валяются в разграбленной сокровищнице моей памяти, будто битые бутылки на пляже… Словно обрывки памяти, газетные листы катились по колонии магов, влекомые бесшумным полуночным ветерком.

Принесенные ветерком газеты влетели в мою хижину и сообщили, что дядя Мустафа пал жертвой неизвестных убийц; я пренебрег узами родства и не пролил ни единой слезы. Попадались и другие сообщения; из них я и стану выстраивать реальность.

В одном из газетных листов (пропахшем репой) я прочел, что премьер‑министр Индии шагу не могла ступить без личного астролога. Из этой газеты я вынюхал больше, нежели запашок репы; неким таинственным образом мой нос опять распознал резкий дух лично мне грозящей опасности. Вот что должен был я вывести из этого предостерегающего аромата: колдуны меня предрекали, так не могли ли колдуны и погубить меня в конце концов? Могла ли Вдова, помешанная на звездах, узнать от астрологов о тайной силе детей, рожденных в тот далекий полуночный час? Может, поэтому государственного служащего, специалиста по генеалогиям, обязали воспроизвести… может, поэтому он так странно смотрел на меня тем утром? Вот видите: из обрывков складывается картина! Падма, разве теперь не ясно? Индира – это Индия, а Индия – это Индира… но вдруг она прочла письмо собственного отца одному из детей полуночи, письмо, оспаривающее ее утвержденное лозунгами центральное положение; письмо, в котором роль зеркала нации была возложена на меня? Ты видишь? Видите? Более того: есть и другое неопровержимое доказательство – вот еще один обрывок «Таймс оф Индия», в котором информационное агентство «Самачар», принадлежащее лично Вдове, цитирует ее слова о «решимости бороться с широко распространившимся, пустившим глубокие корни заговором, который растет с каждым днем». Говорю вам: не «Джанату Морчу» она имела в виду! Нет, чрезвычайное положение имело черную и белую сторону, и имелась тайна, надолго скрытая под маской тех придушенных дней: истинной, глубочайшей причиной чрезвычайного положения было желание раздавить, стереть в порошок, без следа, без возврата рассеять детей полуночи. (Конференция, конечно, была распущена многие годы тому назад, но самой возможности нашего нового объединения было достаточно, чтобы зажегся красный сигнал тревоги).

Астрологи, несомненно, забили во все колокола; в черной папке с ярлычком К.П.Д. были собраны имена из сохранившихся записей о рождении, но этого было мало. Не обошлось без предательств и признаний, и были колени и нос – нос и также колени.

Обрывки, лоскутки, фрагменты: кажется, перед тем, как я проснулся с запахом опасности, застрявшим в ноздрях, мне снилось, будто я сплю. Я сперва проснулся в этом самом изматывающем из снов и обнаружил незнакомца в моей лачуге: этот тип выглядел, как поэт: с прямыми, обвисшими волосами, заползающими на уши (макушка, однако, почти совсем облысела). Да, когда я спал в последний раз перед тем‑что‑должно‑быть‑описано, меня посетила тень Надир Хана, который недоуменно воззрился на серебряную плевательницу, инкрустированную лазуритом, и задал нелепый вопрос: «Ты украл это? А если нет, то – возможно ли? – ты – малыш моей Мумтаз?» И когда я подтвердил: «Да, кто же еще, конечно, я» – призрак Надира‑Касима, явившийся мне во сне, изрек предостерегающе: «Прячься. Времени мало. Прячься, пока не поздно».

Надир, который скрывался под ковром у моего деда, пришел предупредить, чтобы и я поступил так же; но слишком поздно, слишком поздно, ибо вот я окончательно проснулся, и нос мой различил запах опасности, резкий и гулкий, будто трубный глас… испуганный сам не знаю чем, я вскочил; помстилось ли мне или в самом деле Адам Синай открыл свои голубые глаза и наши взгляды встретились? Были ли глаза моего сына тоже полны тревоги? Услышали ли болтающиеся уши то же самое, что унюхал нос? Приобщились ли друг к другу отец и сын в этот миг перед тем, как все началось? Эти знаки вопроса так и повиснут, так и останутся без ответа; но вот что было на самом деле – Парвати, моя Лайла Синай, тоже проснулась и спросила: «Что стряслось, господин мой? Что это взбрело тебе в голову?» – и я, еще до конца не зная почему, сказал ей: «Спрячься; сиди здесь и не выходи».

А сам выбрался наружу.

Наверное, было утро, хотя мрак бесконечной полуночи висел над кварталом, словно густой туман… в сумеречном, зловещем, чрезвычайном свете я увидел, как детишки играют в стуколку, и Картинка‑Сингх, зажав сложенный зонт под левой мышкой, мочится на стену Пятничной мечети; крохотный лысый иллюзионист, репетируя, протыкает ножами шею своей десятилетней ассистентки; а фокусник уже собрал публику и вытаскивает большущие клубки шерсти из‑под мышек у посторонних людей; в другом конце квартала Чанд‑сахиб, музыкант, играет, приставив побитый мундштук пошарпанного горна прямо к шее и извлекая звуки простым напряжением мускулов… а вон идут тройняшки‑акробатки, неся на головах глиняные кувшины с водой: возвращаются к себе в хижину от единственной в квартале водопроводной колонки… короче говоря, вроде бы все в порядке. Я уже готов посмеяться над своими снами, над тревогой, почуянной носом; но тут оно начинается.

Первыми, грохоча по шоссе, появились грузовики и бульдозеры и остановились напротив квартала фокусников. Задребезжал громкоговоритель: «Программа благоустройства города… санкционированная операция, утвержденная Центральным комитетом Молодежного конгресса Санджая… всем срочно приготовиться к переезду на новое место жительства… эти трущобы оскорбляют общественный вкус, их нельзя более терпеть… все должны беспрекословно подчиниться приказу». И пока громкоговоритель гудел, люди выскакивали из грузовиков: мгновенно воздвигли яркую палатку, притащили походные койки и хирургическое оборудование… и вот из тех же грузовиков потянулась вереница изящно одетых молодых дамочек из самых лучших семей, с заграничным образованием, а затем хлынул второй поток – столь же прилично выглядящих молодых людей: добровольцы, это добровольцы из «Молодежи Санджая», вносящие свою лепту в общее дело… но тут я понял – нет, не добровольцы, потому что у всех молодых людей были курчавые волосы и губы‑как‑женская‑промежность, и изящные дамочки тоже были все одинаковые, их черты в точности повторяли черты жены Санджая Менаки*, которая в обрывках газет описывалась как «длинноногая красотка»; некогда она позировала в ночной рубашке для рекламы компании по производству матрасов… Стоя посреди хаоса, санкционированного программой по расчистке трущоб, я убедился лишний раз, что правящая династия Индии научилась воспроизводить себя в бесчисленном множестве копий – но тогда не было времени думать: пиздогубые юнцы и длинноногие красотки хватали магов и старых нищих, людей затаскивали в грузовики, и вот по колонии чародеев пополз слух: «Они делают насбанди* – проводят стерилизацию!» А вслед за этим крик: «Спасайте жен и детей!» И поднимается мятеж: детишки, которые только что играли в стуколку, бросают камни в элегантных захватчиков, и Картинка‑Сингх собирает магов вокруг себя, яростно потрясая зонтом, который когда‑то восстанавливал гармонию, а теперь обратился в оружие, в хлопающее на ветру копье Дон Кихота, и вот чародеи уже создали армию, чтобы защитить себя; словно по волшебству появились, полетели бутылки с коктейлем Молотова; фокусники достают кирпичи из своих чудодейных сумок, воздух полнится криками и метательными снарядами; пиздогубые молодчики и длинноногие красотки отступают перед яростной атакой иллюзионистов; Картинка‑Сингх ведет людей прямо на палатку для вазэктомии…* Парвати, или Лайла, нарушив приказ, стоит рядом со мной, произносит: «Боже мой, что же это они…» – и тут трущобы подвергаются новому, более страшному вторжению: против магов, против женщин и детей посланы войска.

Когда‑то фокусники, карточные трюкачи, кукольники и вызыватели духов шли парадным строем рядом с армией‑победительницей; но теперь все забыто, и русские ружья нацелены на обитателей квартала. Могут ли чародеи‑коммунисты выстоять против винтовок из страны социализма? Они, мы, бежим, спасаемся, кидаемся врассыпную, нас с Парвати разлучает толпа, когда раздается первый залп, я теряю из виду Картинку‑Сингха, приклады поднимаются‑опускаются, бьют с размаха, я вижу, как падает под яростным ударом одна из тройняшек‑акробаток; людей за волосы волокут в стоящие наготове, разинувшие пасти грузовики; я тоже бросаюсь бежать, но слишком поздно; оборачиваюсь через плечо, спотыкаюсь о жестянки «Дама», пустые ящики и брошенные как попало мешки перепуганных иллюзионистов, и, повернув голову, в мрачной, зловещей, чрезвычайной ночи вижу, что все вокруг – лишь дымовая завеса, побочный эффект, ибо, прокладывая себе путь сквозь сумятицу мятежа, грядет герой из мифа, воплощение рока, разрушительных сил: майор Шива вступает в битву, он ищет меня, одного меня. Я бегу, а позади вздымаются в могучих прыжках вынесшие мне приговор колени…

Перед моим внутренним взором встает наша хижина: мой сын! И не только сын: серебряная плевательница, инкрустированная лазуритом! Где‑то в этой сутолоке брошен, оставлен ребенок… где‑то забыт талисман, так долго хранимый. Бесстрастно взирает на меня Пятничная мечеть, а я уворачиваюсь, пригибаюсь, бегу между содрогающихся лачуг, ноги несут меня к сыну и к чашке для слюн… но разве уйти мне от этих коленей? Колени героя войны все ближе, ближе; я удираю, а суставы врага сгибаются‑разгибаются вослед мне, и он прыгает, и ноги героя войны поднимаются в воздух, смыкаются, словно челюсти, вокруг моей шеи; колени сжимают мне горло, не дают дышать; я падаю, извиваюсь, но колени держат крепко, и вот звучит голос – голос коварства‑предательства‑ненависти! – и колени ложатся на грудь, и пригвождают меня к покрытой густым слоем пыли земле трущоб: «Ну что ж, богатенький соплячок, вот мы и встретились снова, Салям». Я поперхнулся, а на лице Шивы появилась улыбка.

О сверкающие пуговицы на мундире предателя! Мигают‑переливаются‑серебрятся… зачем он это сделал? Зачем он, бывший коновод не признающих закона апашей в трущобах Бомбея, стал поборником тирании? Почему сын полуночи предал полуночных детей и повлек меня к моей судьбе? Из страсти к насилию, любуясь уставным блеском пуговиц на мундире? Вспомнив нашу старинную вражду? Или – и это вероятнее всего – за избавление от кары, назначенной всем нам, остальным… да, это наверное так; о продавший право первородства герой войны! О подкупленный чечевичной похлебкой соперник… Но нет, пора это прекратить, историю следует рассказывать по возможности просто: пока солдаты гнали‑хватали‑тащили магов из их квартала, майор Шива сосредоточил свое внимание на мне. И меня тоже грубо поволокли к грузовику; пока бульдозеры двигались по трущобе, захлопнулась дверь… и я закричал в темноте: «А мой сын! – А Парвати, где она, моя Лайла? – Картинка‑Сингх! Спаси меня, Картинка‑лжи!» – Но рычали бульдозеры, и никто не слышал моих воплей.

Парвати‑Колдунья, выйдя за меня замуж, пала жертвой проклятья насильственной смерти, тяготеющего над всей моей родней… не знаю, отправился ли Шива, заперев меня в темном, без окон, грузовике, на поиски Парвати, или оставил ее на растерзание бульдозерам… эти несущие разрушение машины действуют теперь в своей стихии, и жалкие лачуги бидонвиля оползают‑корежатся‑шатаются, точно пьяные, под неудержимым напором стальных чудовищ; хижины трещат, будто сухие прутья; бумажные декорации кукольников и волшебные корзины иллюзионистов перемолоты в фарш; город благоустраивается, и если кто‑то погиб, если девчонка с глазами, как блюдца, и печально надутыми губками пала под гусеницами колесниц джаггернаутов*, что ж такого: трущобы оскорбляли общественный вкус, и вот исчезли с лица древней столицы… и носились слухи, будто во время последних предсмертных содроганий квартала фокусников бородатый гигант, увитый змеями (хотя, возможно, слухи и преувеличены), бежал – ВО ВЕСЬ ОПОР! – среди руин, бежал, как безумный, перед наступающими бульдозерами, сжимая рукоятку изодранного в клочья зонта, и все искал‑искал кого‑то, будто жизнь его зависела от этих поисков.

К концу этого дня трущобы, приютившиеся в тени Пятничной мечети, были стерты с лица земли, но не всех магов переловили; не всех увезли за колючую проволоку лагеря под названием Хичрипур («сборная‑солянка»), расположенного на дальнем берегу Ямуны; Картинку‑Сингха так и не поймали, и, говорят, будто на следующий день после того, как квартал фокусников был разрушен бульдозерами, новые трущобы обнаружились в самом центре города, у железнодорожного вокзала Новый Дели. Бульдозеры устремились туда, где, по слухам, появились лачуги; но ничего такого найдено не было. Потом о существовании блуждающих трущоб иллюзионистов стало известно всем обитателям города, однако разрушители так их и не отыскали. Донесли как‑то, что они появились в Мехроли, но когда вазэктомисты с войсками ринулись туда, то увидели лишь Кутб Минар, сияющий, не запятнанный жилищами нищеты. Информаторы сообщили, будто она появилась в садах Джантар Мантар, в построенной Джай Сингхом обсерватории Моголов*; но машины для слома, примчавшись туда, обнаружили только попугаев да солнечные часы. Лишь с концом чрезвычайного положения блуждающие трущобы обосновались на постоянном месте; но об этом позже, ибо пришло время поговорить подробно, однако не теряя чувства меры, о том, как я, плененный, пребывал в приюте вдов в Бенаресе.

Когда‑то Решам‑биби завывала: «Ай‑о‑ай‑о!» – и была права: я принес разрушение в квартал моих спасителей; майор Шива, следовавший, несомненно, совершенно определенным указаниям Вдовы, явился в колонию, чтобы схватить меня, пока сын Вдовы со своим городским благоустройством и программой вазэктомии проводил отвлекающий маневр. Да, разумеется, все было задумано именно так и (да позволено мне будет это сказать) сработало на славу. Что было достигнуто во время мятежа чародеев: ни много ни мало, как никем не замеченный захват единственного на земле человека, владевшего сведениями о том, где находится каждый из детей полуночи – не я ли ночь за ночью настраивался на волну всякого из них, от первого до последнего человека? Не хранил ли я в уме все это время их имена‑адреса‑лица? Отвечу: да, знал и хранил. И меня схватили.

Конечно же, именно так все и было задумано. Парвати‑Колдунья рассказывала мне о моем сопернике; можно ли предположить, чтобы она ни разу не обмолвилась ему обо мне? Отвечу и на этот вопрос: с трудом верится. Так что наш герой войны знал, где именно в столице скрывается человек, более всех нужный его хозяевам (даже мой дядя Мустафа не знал, куда я направился, оставив его, а Шива знал!) – и когда он предал всех нас, подкупленный, несомненно, разными посулами, от стремительной карьеры до личной безопасности, ему нетрудно было доставить меня туда, куда велела его госпожа, мадам, Вдова, с ее двухцветными волосами.

Шива и Салем, победа и беда; проникните в суть нашего соперничества, и вы научитесь понимать время, в котором живете. (Обратное утверждение тоже верно).

Я потерял в тот день кое‑что еще, кроме свободы: ковши бульдозеров поглотили серебряную плевательницу. Лишившись последнего предмета, который связывал меня с моим осязаемым, исторически доказуемым прошлым, я был доставлен в Бенарес, где столкнулся лицом к лицу с последствиями моей внутренней, дарованной полуночью, жизни.

Да, там все и случилось, во дворце вдов на берегу Ганга, в самом старом из живых городов мира, в городе, который был уже старым, когда Будда был молодым, в Каси Бенарес Варанаси, в Городе Божественного Света, обиталище Книги Пророчеств, гороскопа гороскопов, где каждая жизнь – прошлое‑настоящее‑будущее – уже записана и сочтена. Богиня Ганга струилась на землю сквозь волосы Шивы…* В Бенарес, обитель Шивы‑бога, привез меня Шива‑герой, поставив лицом к лицу с судьбою. Во вместилище гороскопов я достиг момента, который предрек когда‑то на крыше Рамрам Сетх: «солдаты его испытают… тираны огнем пытают!» – произносил нараспев прорицатель; ну что ж, казни как таковой не было – коленки Шивы стиснули мою шею, только и всего, – но однажды зимним днем я учуял запах: что‑то жарилось, скворчало на железной сковороде…

Пройдите вниз по реке, мимо Шиндиа‑гхат, где молодые гимнасты в белых трико отжимаются на одной руке; мимо Маникарнака‑гхат – места погребальных костров, где можно купить священный огонь у хранителей пламени; мимо плывущих по течению дохлых собак и коров – для этих несчастных огня не купил никто; мимо брахманов, что стоят у Дасашвамедх‑гхат под соломенными зонтами и одетые в шафрановые одежды, и раздают благословения… Теперь он слышен, этот странный звук, похожий на далекий лай гончих псов… идите следом‑следом‑следом за звуком, и он обретет форму, и вы обнаружите, что это – истошные, непрекращающиеся вопли, исходящие из наглухо закрытых ставнями окон стоящего на самом берегу дворца: то приют вдов! Когда‑то он служил резиденцией махарадже; но Индия сегодня – современная страна, и все подобные здания экспроприированы государством. Нынче дворец стал приютом для обездоленных женщин; те, веря, что жизнь их окончилась со смертью супругов, и не имея возможности найти исход в сати*, которое запрещено, приходят в священный город, чтобы провести остаток дней в надрывающих душу стенаниях. В приюте вдов живет племя женщин, которые так часто и с такой силой бьют себя в грудь, что их груди превратились в один сплошной синяк; чьи волосы вырваны с корнем, чьи голоса дребезжат от постоянных, пронзительных, горестных криков. В огромном здании – лабиринт из крошечных каморок на верхних этажах и большие залы для жалобных воплей – внизу; да‑да, здесь‑то все и случилось, Вдова засосала меня в самую тайную сердцевину своей ужасной империи, меня заперли в крохотной каморке на верхнем этаже, и обездоленные женщины приносили мне тюремную пищу. Но случались и другие посетители: герой войны привел с собою двух своих коллег, дабы оживить беседу. Иными словами, меня подталкивали к разговору. Именно эта скверно подобранная пара – один толстый, другой тонкий; я называл их Эббот‑и‑Костелло* именно потому, что им так ни разу и не удалось меня рассмешить.

Здесь я отмечаю у себя в памяти милосердный провал. Ничто не может заставить меня вспомнить способы, какими неулыбчивая, затянутая в мундиры пара вела беседу; никакому чатни или маринаду не отомкнуть двери, за которыми я запер те дни! Нет‑нет, я все забыл, я не могу – не хочу рассказывать, как меня заставили выложить всю подноготную, но никуда не уйти от постыдной сути дела, а именно: несмотря на отсутствие юмора и весьма нелюбезные манеры моего двухголового инквизитора, я все же заговорил. И не просто заговорил: под их неназываемым – забытым – давлением я стал словоохотлив до чрезвычайности. Что изливалось из моих уст торопливым, бурным потоком (вот бы теперь так): имена‑адреса‑описания внешности. Да, я выложил им все, я назвал имена всех пятисот семидесяти восьми (потому что Парвати, как меня любезно уведомили, умерла, а Шива перешел на сторону врага, а пятьсот восемьдесят первый кололся, говорил…) – подвигнутый на предательство изменой другого, я выдал всех детей полуночи. Я, основатель Конференции, руководил и ее концом, а Эббот‑и‑Костелло, всегда суровые, вставляли время от времени: «Ага! Очень хорошо! О ней мы ничего не знали!», или: «Ты сегодня сотрудничал на славу, этот парень был нам неизвестен!»

Всякое бывает. Статистика расставит все по своим местам, позволит рассмотреть мой арест в широком контексте; хотя существует значительное расхождение в цифрах «политических» заключенных, попавших в тюрьмы во время чрезвычайного положения, от тридцати тысяч до четверти миллиона человек определенно лишились свободы. Вдова заявила: «Это ничтожно малый процент от населения Индии». Чего только не случается во время чрезвычайного положения: поезда ходят по расписанию, спекулянты, короли черного рынка со страху начинают платить налоги; даже погода усмиряется и созревают рекордные урожаи; повторяю, во всем, наряду с темной, есть светлая сторона. Но на темной стороне сидел я, закованный в кандалы и колодки, в крохотной каморке с зарешеченным окном, на соломенной подстилке, кроме которой в помещении не было ничего, и делил ежедневную миску риса с тараканами и муравьями. Что же до детей полуночи – этого ужасного заговора, который следовало искоренить во что бы то ни стало; этой шайки отчаянных головорезов, перед которой премьер‑министр Индира, окруженная астрологами, дрожала от страха; этих гротескных, паранормальных монстров независимости, с которыми некогда возиться, которых не жаль современному государству – они, все уже двадцатидевятилетние, были, кто раньше, кто позже, свезены в приют вдов; началось это в апреле, а к декабрю все собрались, и шепот пополз по стенам. Стены моей камеры (с облупившейся штукатуркой, голые, тонкие, как бумага) стали нашептывать мне в тугое и здоровое ухо о последствиях моих постыдных признаний. узник, нос‑огурцом, увешанный кандалами, которые мешали отправлению многих естественных функций тела – например, не давали ходить, использовать по назначению железный ночной горшок, садиться на корточки, спать – лежал, уткнувшись лицом в облупившуюся штукатурку, и шептал в стену.

То был конец, и Салем дал волю своей тоске. Всю мою жизнь, и в этих воспоминаниях тоже, я старался держать свои горести под замком, чтобы не запятнать фраз солеными каплями сантиментов – но больше не могу. Никто (пока рука Вдовы…) не объяснил мне причин моего заточения – но кому из тридцати тысяч или четверти миллиона докладывали, почему и зачем? Да и кому было нужно это знать? Я слышал сквозь стены приглушенные голоса детей полуночи, других разъяснений мне не требовалось, и я ревел белугой, уткнувшись в облупившуюся штукатурку.

Вот что Салем шептал в стену между апрелем и декабрем 1976 года:

…Дорогие дети. Какое право я имею говорить с вами? Что вообще тут можно сказать? Моя вина – мой позор. Хотя и меня можно оправдать: напрасно вы нападали на меня из‑за Шивы. И еще: столько самого разного народа сидит по тюрьмам, так почему бы не посадить и нас? К тому же вина – материя сложная: разве все мы, каждый из нас не несет на себе какую‑то меру ответственности – разве не получаем мы тех вождей, которых заслужили? Но оправданиям здесь не место. Я это сделал, я. Дорогие дети, моя Парвати умерла. И моя Джамиля исчезла. И все остальные. Кажется, исчезновения – еще одна черта, которая без конца повторяется в моей истории: Надир Хан исчез из нижнего мира, оставив записку; Адам Азиз тоже исчез до того, как моя бабка встала накормить гусей; а куда подевалась Мари Перейра? Я исчез, опустившись в корзину; но Лайла, или Парвати, пропала, фу – и нету, безо всякого колдовства. А теперь вот и мы исчезнем‑с‑лица‑земли. Проклятие исчезновений, дорогие дети, несомненно, просочилось в вас. Нет, что до моей вины, то я наотрез отказываюсь взглянуть на вещи шире; мы находимся слишком близко к тому‑что‑происходит, нету обзора, перспективы; позже, может быть, аналитики расскажут, зачем и как; приведут сопутствующие экономические параметры и политическую подоплеку, но теперь мы сидим слишком близко к экрану, изображение покрывается зернью, и возможны только субъективные суждения. Так вот: я, лично я, сгораю со стыда, стою, понурив голову. Дорогие дети, простите. Нет, я не ожидаю, чтобы вы простили меня.

Политика, дети, даже в лучшие времена – грязная штука. Нам бы избегать ее, мне бы и не заикаться никогда о цели; я прихожу к выводу, что уединенная, мелкая, частная жизнь предпочтительней непомерно раздутой, макрокосмической деятельности. Слишком поздно. Горю уже не поможешь. Что нельзя вылечить, то нужно перетерпеть.

Хороший вопрос, дети: что именно предстоит нам претерпевать? Зачем нас сбили здесь в кучу, свезли сюда одного за другим, почему колодки и цепи стягивают наши выи? А то и вовсе причудливые приспособления (если верить шепчущим стенам): тот‑кто‑может‑парить‑над‑землей, прикован за щиколотки к кольцам, вделанным в пол; оборотню надели намордник; тому‑кто‑может‑уйти‑в‑зеркала, дают напиться через дыру в консервной банке, чтобы не удрал сквозь отражающую поверхность питья; той‑чья‑красота‑смертоносна, натянули на голову мешок, и у неотразимых красоток из Бода лица тоже закрыты пластиковыми пакетами. Один из нас может грызть металл, поэтому его голова зажата в тиски, которые размыкают лишь на время кормления… что же уготовано нам? Что‑то скверное, дети. Я пока не знаю что, но оно приближается. Дети, мы тоже должны подготовиться.

Слушайте и передавайте дальше: некоторые из нас скрылись. Я чую сквозь стены, кого с нами нет. Хорошая новость, дети! Они не сумели захватить всех нас. Нет здесь, например, Сумитры, странника во времени. О глупость юных лет! Какие мы были дураки, что не поверили ему тогда! Он блуждает, наверное, по более счастливым дням своей жизни, он навсегда разминулся с поисковым отрядом. Нет, не завидуйте ему; правда, и мне иногда так хочется удрать в прошлое, в те дни, когда я, всеобщий любимец, зеница ока, младенцем совершал триумфальное шествие по дворцам Уильяма Месволда. О коварная, всех нас подстерегающая тоска по временам больших возможностей, временам доисторическим, похожим на улицу за Главным почтамтом в Дели, широкую в начале, а затем сужающуюся до тупика! – но мы с вами здесь, а от взгляда в прошлое скудеет дух, так что давайте просто порадуемся, что некоторые из нас на свободе!

А некоторые мертвы. Мне рассказали о Парвати, на чьи черты до самого конца накладывалось крошащееся, призрачное лицо Джамили. Нет, нас больше не пятьсот восемьдесят один человек. Дрожа на декабрьском морозе, сколько нас сидит в этих стенах и ждет? Я вопрошаю свой нос, и он отвечает: четыреста двадцать, число мошенничества и обмана. Четыреста двадцать в тюрьме у вдов; и еще один, обутый в тяжелые ботинки, ходит чеканя шаг, вокруг приюта – я чую, как близится‑удаляется его вонь, смрадный след предательства! – майор Шива, герой войны, Шива‑крепкие‑коленки, сторожит нас. Довольно ли им будет четырехсот двадцати? Дети, я не знаю, долго ли они будут ждать.

…Нет, вы смеетесь надо мной, хватит, не надо так шутить. Как, каким чудом сохранилось, откуда взялось это добродушие, эта благожелательность в ваших речах, передаваемых от стенки к стенке? Нет‑нет, вы должны меня осудить, немедленно и без права апелляции – так не мучьте же меня бодрыми, радостными приветствиями, которые я слышу от вас от всех, заключенных в одиночных камерах; время ли сейчас, место ли здесь для «салям», «намаскар»*, «как жизнь?» Дети, до вас еще не дошло: они могут сделать с нами все что угодно, все – нет, что вы такое говорите, как это понимать: что‑они‑могут‑нам‑сделать? Хотите, я расскажу вам, друзья мои: стальные прутья очень больно бьют по щиколоткам; ружейные приклады оставляют синяки на лбу. Что они могут сделать? Сунуть электрический провод вам в задницу, дети; и это не единственный вариант; можно еще подвесить за ноги или применить свечу – о мягкий, золотистый, романтический отблеск свечей! – не так уж она уютна, свеча, когда ее, зажженную, подносят к коже! Так прекратите же, какая уж тут дружба, разве вам не страшно? Разве вам не хочется пинать, давить, топтать меня, пока не останутся одни ошметки? Зачем без конца шепотом вспоминать прошлое, тосковать по былым спорам, по столкновениям идей и вещей, зачем вы дразните меня вашим спокойствием, вашими нормальными реакциями, вашей способностью подняться‑над‑обстоятельствами? Откровенно говоря, я озадачен, дети: как вы, двадцатидевятилетние, можете радоваться друг другу, кокетничать, перешептываться? Это ведь не одно из наших собраний, черт побери!

Дети, дети, простите меня. Признаюсь вам: в последнее время я сам не свой. Я был буддой, и призраком в корзинке, и грядущим‑спасителем‑нации. Салем очертя голову кидался в тупики, натыкался на стены, у него были серьезные проблемы с реальностью с тех самых пор, как плевательница упала с неба, как месяц‑яс… пожалейте меня, я даже ее, эту плевательницу, потерял. Но я опять заврался, я вовсе не хотел бить на жалость, я хотел сказать – я, кажется, теперь понял: это я, а не вы, не могу вникнуть в происходящее. Невероятно, дети, мы когда‑то и пяти минут не могли проговорить без разногласий; детьми мы спорили‑боролись‑разделялись‑выражали недоверие – порывали друг с другом, а теперь мы опять вместе, мы едины, мы все как один! Что за дивная ирония: Вдова засадила нас сюда, чтобы сломить, а на самом деле свела всех вместе! О самодовлеющая паранойя тиранов… и правда, что они могут с нами сделать, теперь, когда мы все на одной стороне, нас не разделяет ни соперничество языков, ни религиозные предрассудки: в конце концов, нам уже двадцать девять, я мог бы уже и не называть вас детьми!.. Да, вот он, оптимизм, вот она, эта зараза: настанет день, и Вдове придется выпустить нас, и тогда, тогда, вот увидите, мы образуем – ну, не знаю, – новую политическую партию, да, Партию Полуночи, и какие политики одолеют тех, кто множит рыб и превращает простые металлы в золото? Дети, что‑то рождается здесь, в мрачную годину нашего плена; пусть Вдовы беснуются сколько угодно; в единстве – залог победы! Дети, мы победим!

Слишком мучительно. Оптимизм расцвел, будто роза на куче дерьма: мне больно вспоминать об этом. Вот и довольно, остальное я позабыл. Нет! Нет так нет, ладно, вспомню… Что хуже стальных прутьев‑кандалов‑колодок‑свечей, поднесенных‑к‑коже? Что тяжелей вырывания ногтей и голода? Раскрою самую тонкую, самую изощренную уловку Вдовы: вместо того, чтобы мучить нас, она дала нам надежду. А это значит: оставалась какая‑то вещь – нет, не «какая‑то», а самая прекрасная в мире! – которую она могла у нас отобрать. И теперь очень скоро мне придется описывать, как нас отрезали от надежды.

Эктомия (полагаю, с греческого) – отрезание. К этому слову медицинская наука прибавляет самые разные префиксы: аппендэктомия, тонзиллэктомия, мастэктомия, тубэктомия, вазэктомия, тестэктомия, гистерэктомия. Салем хотел бы прибавить совершенно бесплатно, задаром, просто так еще один пункт к данному каталогу иссечений; этот последний термин, однако, принадлежит скорее истории, хотя медицинская наука имеет и имела к нему отношение:

Сперэктомия – выкачивание надежды.

В Новый год у меня побывала посетительница. Скрипнула дверь, зашуршал дорогой шелк. Узор на платье: зеленый и черный. Очки зелены, туфли черным‑черны… В газетах об этой особе говорили: «великолепная девушка с пышными, раскачивающимися бедрами… она управляла ювелирным магазином до того, как заняться общественной работой… во время чрезвычайного положения ей полуофициально была поручена программа по стерилизации». Но я зову ее по‑своему: для меня она – Рука Вдовы*. Которая одного за другим, и дети, и далее везде, и рвутся‑рвутся шарики‑мякиши… зелена‑черна, она вплыла ко мне в камеру. Дети, начинается. Готовьтесь, дети. Будем едины. Пусть Рука Вдовы сделает за Вдову ее работу – но потом, потом… думайте о будущем. О настоящем думать невыносимо… и она, мягко, вкрадчиво: «По сути дела, видишь ли, вопрос упирается в Бога».

(Вы слышите, дети? Передайте дальше.)

– Индийский народ, – поясняет Рука Вдовы, – поклоняется госпоже, как божеству. А индийцы способны поклоняться только одному Богу.

Но я ведь вырос в Бомбее, где Шива – Вишну – Ганеша – Ахурамазда* – Аллах и несметное количество прочих имели свою паству… «А что вы скажете, – возражаю я, – о пантеоне из трехсот тридцати миллионов богов – и это только в индуизме?* А ислам, а бодхисаттвы?..»* И слышу ответ: «Ну, конечно! Боже милостивый, миллионы богов, ты прав! Но все они – проявления того же самого ОМ. Ты мусульманин: ты знаешь, что такое ОМ? Так вот: для масс наша госпожа – воплощение ОМ».

Нас четыреста двадцать; каких‑нибудь 0,00007 процента от шестисотмиллионного населения Индии. Для статистики мы ничего не значим; даже если сосчитать, сколько процентов мы составляем от подвергнутых аресту тридцати (или двухсот пятидесяти) тысяч, получится всего‑навсего 1,4 (или 0,168) процента! Но Рука Вдовы поведала мне, что тот, кто претендует на роль высшего существа, более всего боится других потенциальных божеств, поэтому, поэтому и только поэтому нас, волшебных детей полуночи, ненавидела, боялась, погубила Вдова, которая не довольствовалась ролью премьер‑министра Индии, которая стремилась также стать Деви, Богиней‑Матерью в самом грозном ее обличье, обладательницей божественной шакти, многоруким, многоногим божеством, причесанным на прямой пробор, с шизофренически окрашенными волосами… Так я узнал наконец смысл всего происходящего в этом рассыпающемся приюте вдов, чьи груди избиты до синяков.

Кто я? Кем мы были? Мы были – есть – пребудем богами, которых у вас еще не бывало. Но и чем‑то еще; чтобы объясниться, я должен наконец приступить к самому страшному.

А теперь как можно скорее – иначе это так никогда и не разъяснится – расскажу, что в первый день нового 1977 года великолепная девушка с раскачивающимися бедрами сообщила мне, что – да, им вполне довольно четырехсот двадцати, они убедились, что сто тридцать девять человек умерли, лишь какая‑то горстка успела скрыться, так что пора начинать «чик‑чик», будет анестезия, и счет до десяти, числа на марше, один‑два‑три, и я шепчу в стену – пусть их, пусть их, пока мы живы и мы вместе, кто устоит против нас? … И кто повел нас, одного за другим, в подвальную комнату, где – ведь мы не звери, сэр – установлены кондиционеры, и стол, и лампа над столом, и снуют доктора‑медсестры, зеленые и черные, халаты зелены, глаза черны… кто, с узловатыми, неодолимыми коленками, провел меня к месту моей погибели? Но вы уже знаете, можете догадаться, в этой истории только один герой войны; я не могу спорить с его коленками, брызжущими ядом, и иду туда, куда он велит… и вот я пришел, и великолепная девушка с пышными, раскачивающимися бедрами говорит: «В конце концов, тебе ли жаловаться, не станешь же ты отрицать, что однажды вообразил себя Пророком?» – потому что им было известно все, Падма, все‑все; меня положили на стол, и маска опустилась на лицо, и счет‑до‑десяти, и цифры чеканят шаг: семь‑восемь‑девять…

Десять.

И: «Боже милостивый, он все еще в сознании; будь паинькой, считай до двадцати…»

…Восемнадцать девятнадцать двад…

Нами занялись хорошие врачи: они ничего не оставили на волю случая. Не для нас простая ваз– или тубэктомия, которой подвергали кишащие толпы; ибо сохранялся шанс, один маленький шанс, что операция окажется обратимой… Нам произвели необратимые иссечения: яички были вынуты из сумок, и матки извлечены раз и навсегда.

Тест– и гистерэктомированные, дети полуночи лишились возможности воспроизвести себя… но то был только побочный эффект, ибо нами занялись в самом деле замечательные доктора, и они вынули из нас не только это: надежду тоже отняли, и я сам не знаю, как это случилось, потому что цифры прошли по мне строевым шагом, я отключился, я не мог больше считать, могу вам рассказать только, что по истечении восемнадцати дней, во время которых осуществлялись операции по отуплению, в среднем по 23,33 ежедневно, мы потеряли не только наши шарики и коробочки, но и другие вещи тоже: в этом смысле мне больше повезло, ибо верхний дренаж уже отнял у меня дарованную полуночью телепатию, мне было больше нечего терять, а чувствительность носа никак невозможно выкачать… что же до остальных, тех, кто явился в приют во всеоружии своих магических даров, то их после анестезии ждало жестокое пробуждение, и шепот, проницавший стены, передавал весть об их погибели, слышался жалостный плач детей, потерявших волшебную силу: она отняла эту силу у нас, великолепная, с пышными, раскачивающимися бедрами. Она затеяла операцию по полному уничтожению; теперь мы стали ничем, какие‑то жалкие 0,00007 процента, теперь рыбы не множились, и простые металлы не преображались; канули в небытие возможности полета, и ликантропии* и тысяча‑и‑одно чудесное обетование судьбоносной полуночи.

Нижний дренаж: необратимая операция.

Кем мы были? Нарушенными обетованиями, данными лишь для того, чтобы их нарушить.

А теперь я должен рассказать вам о запахе.

* * *

Да, вы должны услышать все: пусть это будет чересчур, пусть мелодраматично, как в бомбейском кино, вы должны в это погрузиться, вы должны увидеть! Вот что почуял Салем 18 января 1977 года: что‑то жарилось на железной сковороде, что‑то мягкое, неназываемое, приправленное куркумой‑кориандром‑тмином‑и‑шамбалой*… едкие, всепроникающие испарения того‑что‑было‑иссечено, что готовилось на слабом, медленном огне.

Когда все мы, четыреста двадцать, претерпели эктомию, мстительная Богиня повелела, чтобы иссеченные части были приготовлены с луком и острым зеленым перцем и скормлены бродячим псам Бенареса. (На самом деле произвели четыреста двадцать одну эктомию, потому что один из нас, тот, кого мы называли Нарада, или Маркандайя, обладал способностью изменять пол; его, или ее, пришлось прооперировать дважды).

Нет, доказать я ничего не могу. Улики развеялись дымом: что‑то скормили бродячим псам, а позже, 20 марта, мать с двухцветными волосами и ее любимый сынок сожгли папки со списками.

Но Падма знает, что у меня больше не получается; Падма, которая однажды вскричала во гневе: «Боже ж ты мой, да какой от тебя толк как от любовника?» По крайней мере, хоть это можно подтвердить: в лачуге Картинки‑Сингха я накликал беду, соврав насчет своей импотенции; и предупредить‑то меня предупредили, ибо он сказал: «Что угодно может стрястись, капитан». Оно и стряслось.

Иногда мне кажется, будто я живу уже тысячу лет, или (поскольку даже сейчас не дает мне покоя забота о форме) – тысячу и один год.

Рука Вдовы при ходьбе раскачивала бедрами и была когда‑то владелицей ювелирной лавки. Я начинал свой рассказ с драгоценностей: в 1915 году в Кашмире сверкали рубины и алмазы. Мои прадед и прабабка вели торговлю самоцветами. Снова форма; да, опять совпадения очертаний, и никуда от них не деться.

Из стены в стену – унылый, безнадежный шепот потрясенных, ошеломленных четырехсот девятнадцати; а в это время четыреста двадцатый не может удержаться – всего единожды, на один короткий миг простительно произвести сотрясение воздуха словесами – от вопроса… во всю силу своего голоса я ору: «А он? Майор Шива, предатель? О нем вы не забыли?» И ответ великолепной‑с‑пышными‑раскачивающимися‑бедрами: «Майор добровольно подвергся вазэктомии».

И вот в своей камере, во тьме кромешной, Салем начинает хохотать, неудержимо, от всего сердца: то не был злобный смех над коварным соперником, да и слово «добровольно» не хотелось бы опошлять цинизмом; нет, я вспомнил истории, которые рассказывала мне Парвати, или Лайла: легенды о распутстве героя войны, о легионах бастардов, растущих в неиссеченных лонах знатных дам и уличных женщин; я хохотал потому, что Шива, повергший в прах полуночных детей, сыграл и другую роль, для которой был предназначен самим своим именем: взял на себя функцию Шивы‑лингама, Шивы‑производителя, так что в этот самый момент в будуарах и лачугах произрастает новое племя, зачатое тем из детей полуночи, кто более всех был исполнен тьмы – и за этим племенем будущее. Всякой Вдове случается забыть о чем‑нибудь важном.

В конце марта 1977 года меня неожиданно выпустили из приюта воющих вдов, и я стоял моргая, как филин, от солнечного света, не зная, что происходит вокруг. Потом, когда я вспомнил, как следует задавать вопросы, я обнаружил, что 18 января (в день окончания «чик‑чик», когда что‑то мягкое жарилось на железной сковороде: какое еще вам нужно доказательство того, что именно нас, четырехсот двадцати, Вдова боялась более всего?) премьер‑министр Индира, ко всеобщему изумлению, провела всеобщие выборы. (Но теперь, когда вы все узнали о нас, вам легче догадаться, отчего она проявила такую самонадеянность). Однако в тот день я и понятия не имел ни о ее сокрушительном поражении, ни о сгоревших папках; только позже я узнал, что поруганные надежды нации были возложены на старого дурня, который питался фисташками и арахисом и ежедневно выпивал по стакану «собственных вод». Пьющие мочу пришли к власти. Партия «Джаната», один из лидеров которой лежал прикованный к искусственной почке*, вовсе не показалась мне (когда я услышал о ее победе) зарею нового дня; но, может быть, я попросту избавился наконец‑то от вируса оптимизма, а многие другие, с болезнью в крови, чувствовали по‑иному. Так или иначе, в тот мартовский день мне обрыдла, более чем обрыдла, политика.

Четыреста двадцать стояли, моргая на солнечный свет и скопление оврагов Бенареса; четыреста двадцать взглянули друг на друга и увидели в глазах друг у друга память о холощении; и, не вынеся этого зрелища, пробормотали слова прощания и разошлись в последний раз, растворились в целительной безымянности толп.

А что же Шива? Майор Шива при новом правительстве был посажен на гауптвахту, но оставался там недолго, потому что к нему пустили одного посетителя: Рошанару Шетти – подкупом, женскими чарами, хитростью проложила дорогу в его камеру та самая Рошанара, что на бегах в Махалакшми излила ему в уши яд, а теперь была доведена до умоисступления сыном‑бастардом, который не желал говорить и не делал ничего против своей воли. Жена магната сталелитейной промышленности вынула из сумочки громадный револьвер, принадлежащий мужу, и выстрелила герою войны в сердце. Смерть, говорят, наступила мгновенно.

Майор умер, так и не узнав, что когда‑то, в шафраново‑зеленом родильном доме, среди мифологического хаоса незабываемой полуночи, миниатюрная, обезумевшая от любви женщина поменяла ярлычки на младенцах и отняла у него то, что ему причиталось по праву рождения, а именно мир на вершине холма, теплый кокон из денег, накрахмаленных белых одежд и вещей, вещей, вещей – мир, которым ему так хотелось владеть.

А Салем? Потерявший сцепление с историей, осушенный сверху‑и‑снизу, я направился обратно в столицу, понимая, что век, который начался той далекой полуночью, каким‑то образом подошел к концу. Как я ехал? Сперва ждал на платформе вокзала в Бенаресе, или Варанаси, купив всего лишь перронный билет, а после, когда поезд тронулся, устремившись на запад, вскочил на ступеньки купе первого класса. И наконец‑то понял, что это значит – цепляться за поручни, борясь за жизнь, и чувствовать, как горят глаза от сажи‑пыли‑золы, и в панике барабанить в дверь, и вопить: «Эй, махарадж! Открой! Пусти меня, великий господин, махарадж!» А там, внутри, чей‑то голос произносит знакомые слова: «Ни в коем случае не открывайте. Это – зайцы, безбилетники, только и всего».

В Дели Салем задает вопросы. Вы не видали, где? Не знаете ли вы, удалось ли магам? Знаком вам Картинка‑Сингх? Почтальон, в глазах которого меркнет воспоминание о заклинателях змей, указывает на север. Позже некий жеватель бетеля с почерневшим языком посылает меня обратно – туда, откуда я пришел. Потом след уже не петляет; люди улицы выводят меня на правильный путь. Парень «Диллидекхо» с кинетоскопом, дрессировщик мангуст‑и‑кобр в бумажной шапке, похожей на детский кораблик, девушка в кассе кинотеатра, втайне тоскующая по временам, когда она в детстве помогала фокуснику… словно тот рыбак, все они указуют перстами. На запад, и запад, и запад, пока наконец Салем не приходит в автобусный парк Шадипур, на самую западную окраину города. Голодный‑жаждущий‑слабый‑больной, едва уворачиваясь от автобусов, с ревом выезжающих и въезжающих в ворота парка – ярко, весело раскрашенных автобусов, с надписями на капотах типа «На все Божья воля!» и такими девизами, как «Слава Богу!» на задней части. Он подходит к кучке драных палаток, притулившихся под бетонным железнодорожным мостом, и видит, как в тени бетонных пролетов великан‑заклинатель змей расплывается в широкой улыбке, показывая все свои гнилые зубы, а на руках у него – одетый в футболку с розовыми гитарами мальчонка неполных двух лет, двадцати одного месяца, у которого уши, как у слона, глаза огромные, будто блюдца, а лицо серьезное и строгое, словно могильная плита.

* Аррорут – лекарственное растение (из семейства имбирных).

* Невольничьи Цари (Цари‑Невольники) – имеется в виду правившая в Дели в 1206–1290 гг. династия Гуламов («Рабов»).

* Менака Ганди – жена Санджая Ганди, невестка Индиры. Карьеру свою начинала как манекенщица (на это обстоятельство неизменно обращали внимание ее политические противники). Активно участвовала (особенно в период чрезвычайного положения) в работе возглавлявшегося мужем Молодежного конгресса. После гибели Санджая пыталась (без особого успеха) возглавить ряд политических движений и партий.

* Насбанди – стерилизация (букв, «перевязывание сосудов»: нас – «сосуд», банд – «закрытый»).

* Вазэктомия – форма постоянной мужской контрацепции; хирургическая операция, при которой семявыводящие протоки частично иссекаются и перевязываются; вырезание или закупоривание каналов; считается разновидностью кастрации.

* Джаггернаут (англо‑инд.) – искаженное Джаганнатх («Владыка мира», одно из имен Кришны – верховного божества). Европейские путешественники XVI–XVIII вв., наблюдая, как во время храмовых праздников в индийских городах «идолы» богов и богинь выносятся из храмов и разъезжают затем на колесницах по улицам, неизменно упоминали о многих десятках и сотнях верующих, бросающихся под колеса «божеского экипажа», как бы притянутые туда неведомой силой, и кончающих с собой из любви к изображенному божеству. В действительности случаи подобного рода и в то время были сравнительно редки. Тем не менее, выражение «колесница Джаггернаута» (или просто – джаггернаут) вошло в обиход как нарицательное обозначение некоей неотвратимо надвигающейся опасности.

* Джантар‑Мантар – старейшая в Индии обсерватория, построенная в 1725 г. в Дели по приказу могольского императора Мухаммед‑шаха (1719–1748). Строитель Джантар‑Мантара – правитель Джайпура Савай Джай Сингх – создал также обсерватории в Удджайне, Матхуре и Бенаресе.

* …Ганга… сквозь волосы Шивы… – согласно мифу, рассказанному в III кн. «Махабхараты» и ряде пуран, священная река Ганга (текущая «тремя путями» – в небесном, земном и подземном мирах) согласилась снизойти на землю с небес по молитве благочестивого царя Бхагиратхи. Согласившись на просьбу Бхагиратхи, Ганга предупредила его, что земля может не выдержать тяжести падающих с высоты небес вод и земной мир может разрушиться. Бхагиратха попросил Шиву подставить под поток голову и таким образом сдержать реку в падении. Шива согласился, и Ганга, низвергнувшись с небес, «легла ему на лоб, подобно жемчужному венцу», и лишь затем устремилась вниз к океану.

* Сати – благочестивая вдова, сжигающая себя на погребальном костре мужа. Самосожжение вдов было официально запрещено британскими властями в 1829 г. Запрет на сати сохраняется и в индийском законодательстве, однако отдельные случаи самосожжения отмечаются, судя по газетам, до сих пор.

* Эббот и Костелло – « дуэт» английских клоунов.

* Намаскар – здравствуй.

* Рука Вдовы – имеется в виду, по‑видимому, Менака Ганди.

* Ахурамазда («Господь Мудрый») – верховное божество авестийской религии; носитель высшего блага.

* Триста тридцать миллионов богов… – в различных религиозно‑мифологических текстах общее число божеств индуистского пантеона определяется по‑разному, но всегда кратно 33 (чаще всего 33 х (10^n): тридцать три, триста тридцать, тридцать три тысячи и т.д.).

* Бодхисаттва – « стремящийся к просветлению» – согласно учению буддизма, – человеческое существо, способное не только достичь личной свободы от «цепей перерождений», но и помочь людям найти путь к освобождению. Бодхисаттвами считаются, в частности, все будды до Шакьямуни, сам Шакьямуни и грядущий будда Майтрейя.

* Ликантропия – это психическое состояние, при котором человек (ликантроп) считает себя оборотнем. При этом он не меняет своей физической формы, однако является в той же степени опасным, что и настоящий оборотень.

* Шамбала – одно из названий пажитника сенного (trigonella foenum‑graecum), однолетнее растение семейства бобовых; названо в честь легендарной страны, хранящей – по преданию – высшие тайны тантризма и буддизма.

* …искусственной почке… – Джай Пракаш Нараян, официальный лидер пришедшей к власти в 1977 г. Джаната парти, последние годы жизни (начиная с конца 1977 г.) провел в больнице, подключенный к аппарату искусственной почки.


Происшествие в бельевой корзине

Вот уже целых два дня, как Падма с шумом и грохотом исчезла из моей жизни. Уже два дня ее место у чана с манговым касонди занято другой теткой – тоже объемистой в талии, тоже с пушком на руках; но, на мой взгляд, это скверная замена! – а мой родной навозный лотос испарился неведомо куда. Равновесие нарушено; я чувствую, как ширятся трещины, которыми пронизано мое тело, ибо я внезапно остался один, без внимающего уха, а это никуда не годится. Меня вдруг охватывает гнев: почему единственный мой ученик так обошелся со мной? И другие до меня рассказывали истории, но их не бросали столь неожиданно. Когда Вальмики, автор «Рамаяны», диктовал свой шедевр слоноголовому Ганеше*, разве бог покинул его на середине? Конечно же, нет. (Отметьте, что, несмотря на мусульманские корни, я вырос в Бомбее и хорошо знаком с индусскими историями – особенно дорог мне образ хоботоносого, лопоухого Ганеши, торжественно пишущего под!)

Как обойтись без Падмы? Чем заменить ее невежество и предрассудки – необходимый противовес моему сопровождаемому чудесами всезнайству? Как продолжать без парадоксальной приземленности ее духа, которая не позволяет мне – не позволяла? – потерять почву под ногами? Я будто бы стал вершиной равнобедренного треугольника, меня в равной мере поддерживали божества‑близнецы – неистовый бог памяти и богиня лотоса, пустившая корни в настоящем… но неужели же теперь я должен примириться с узостью и одномерностью прямой?

Может быть, я всего лишь прячусь за всеми этими вопросами. Да, возможно, так оно и есть. Нужно сказать просто, не набрасывая покрова из вопросительных знаков: наша Падма ушла, и мне ее не хватает. Вот так‑то.

Но у меня еще много работы; приступим.

Летом 1956 года, когда многие вещи в мире еще были больше меня самого, у моей сестры Медной Мартышки появилась странная привычка поджигать обувь. В то время, как Насер* затопил корабли в Суэцком канале, тем самым замедлив движение в мире и направив его вокруг мыса Доброй Надежды, моя сестра тоже старалась воспрепятствовать передвижению окружающих. Вынужденная биться за внимание взрослых, обуреваемая потребностью находиться в центре событий, пусть даже неприятных (хотя она была моей сестрой, никакие премьер‑министры не писали ей писем, никакие садху не наблюдали за ней из‑под водопроводного крана и жизнь ее, никем не предвещенная, не зафиксированная фотографиями, с самого начала стала борьбой за достойный старт), – Медная Мартышка свои военные действия перенесла в мир обуви, надеясь, возможно, что, спалив все наши башмаки, она заставит нас постоять на месте достаточно долго, чтобы мы успели заметить ее присутствие… Она не делала даже попытки скрыть свои преступления. Когда мой отец вошел к себе в комнату и обнаружил пылающую пару черных оксфордских туфель, Медная Мартышка стояла над ними с горящей спичкой в руке. Ноздри ей щекотал ни с чем не сравнимый запах паленой кожи, смешанный с запахом гуталина «Вишневый цвет» и еще чуть‑чуть с ароматом масла «Три‑в‑одном». «Гляди, абба!* – сказала Мартышка, обворожительно улыбаясь. – Гляди, какой красивый цвет – точно как мои волосы!»

Несмотря на все меры предосторожности, веселые красные цветы, от которых без ума была моя сестрица, расцветали этим летом по всему имению, раскрывались в сандалиях Нусси‑Утенка и в обуви крупного кинопродюсера Хоми Катрака; пламя цвета огненных волос лизало замшевые мокасины мистера Дюбаша и туфли на шпильках Лилы Сабармати. Спички прятали, прислуга была начеку, но Медная Мартышка не унималась: ни наказания, ни угрозы не могли ее остановить. Около года над имением Месволда поднимался дым от подожженной обуви, потом волосы у сестры потемнели, стали безразлично‑каштановыми, и она вроде бы утратила интерес к спичкам.

Амина Синай выходила из себя, но, поскольку сама мысль о том, чтобы бить детей, была ей ненавистна, а повысить голос она была неспособна по природе своей, Мартышку день за днем приговаривали к молчанию. Это было излюбленное наказание моей матери: не в силах ударить нас, она приказывала нам замкнуть уста. Судя по всему, эхо великого молчания, которым ее собственная матушка изводила Адама Азиза, притаилось в ее ушах – молчание тоже разносится эхом, даже более гулким и протяжным, чем любой звук, – и с патетическим «Чуп!»* Амина прикладывала палец к устам, заставляя нас онеметь. После подобного наказания я становился как шелковый, но Медная Мартышка была из другого теста. Безмолвствующая, сжимающая губы так же крепко, как и ее бабка, она замышляла всесожжение обуви – подобно тому, как давным‑давно другая обезьяна в другом городе сотворила нечто, приведшее к всесожжению целого склада кожи…

Моя сестра была столь же красивой (хотя и худенькой), сколь я был безобразным, но в детстве была страшной непоседой, шаловливой, шумной, крикливой. Сосчитайте окна и вазы, разбитые нарочно‑нечаянно; перечислите, если сможете, жирные и сладкие куски, слетевшие с ее предательских тарелок на дорогие персидские ковры! Молчание и в самом деле было для нее самой страшной карой, но Мартышка сносила ее бодро и весело, стоя с невинным видом среди обломков мебели и осколков стекла.

Мари Перейра как‑то сказала: «Ох уж эта девчонка! Эта Мартышка! Уж лучше бы родилась с четырьмя ногами!» Но Амина, из чьей памяти никак не хотело стираться то, как она чудом избежала рождения двухголового сына, рассердилась не на шутку: «Мари! Что ты такое несешь? Даже думать не смей!» Но как бы ни возмущалась моя мать, следует признаться, что в Медной Мартышке действительно было столько же от зверька, сколько от человеческого детеныша; и, как то было известно всей прислуге и всем ребятишкам имения Месволда, она обладала даром разговаривать с птицами и кошками. С собаками тоже; но после того, как ее в шесть лет покусал, по всей видимости, бешеный бродячий пес и ее, орущую, отчаянно брыкающуюся, три недели ежедневно возили в больницу Брич Кэнди делать уколы в живот, Мартышка то ли забыла язык собак, то ли отказалась в дальнейшем иметь с ними дело. У птиц она научилась петь, у кошек переняла некую опасную независимость. Больше всего Медную Мартышку бесило, когда кто‑нибудь обращался к ней со словами любви; отчаянно жаждущая ласки, прозябающая в моей всепоглощающей тени, она будто бы заранее подозревая обман, научилась обрушивать свой гнев на всякого, кто желал дать ей то, к чему она так стремилась.

…Как в тот раз, когда Сонни Ибрахим собрал все свое мужество и сказал ей: «Эй, послушай, сестра Салема, ты отличная девчонка. Ты, гм, знаешь ли, очень нравишься мне…» И она тут же направилась к его отцу и матери, которые попивали ласси в саду Сан‑Суси, и сказала: «Тетенька Нусси, не знаю, чем только занят ваш Сонни. Я сейчас видела, как они с Кирусом за кустами терли себе пиписьки!»

Медная Мартышка не умела вести себя за столом; она топтала клумбы; все ее считали трудным ребенком, но мы с ней были очень близки, несмотря на письмо из Дели, вставленное в рамочку, и садху‑под‑садовым‑краном. С самого начала я решил взять ее в союзники, а не тягаться с ней; в результате она никогда не обижалась на предпочтение, какое мне оказывали домашние, и говорила: «На что обижаться? Разве ты виноват, что тебя все считают таким расчудесным?» (Но когда, годы спустя, я совершил ту же ошибку, что и Сонни, она обошлась со мной так же, как с ним).

Именно Мартышка, ответив на некий случайный телефонный звонок, начала плести цепь событий, приведших к моему приключению в белой бельевой корзине, сколоченной из деревянных планок.

Уже почти‑в‑девять лет я знал: все от меня чего‑то ждут. Полночь и детские снимки, пророки и премьер‑министры создали вокруг меня сверкающую, цепкую ауру ожидания… войдя в нее, мой отец в прохладный час коктейля прижимал меня к своему выпирающему животу, разглагольствуя: «Великие дела! Сын мой, что уготовано тебе? Великие свершения, великая жизнь!» А я, извиваясь между выступающей нижней губой и большим пальцем ноги, пачкал ему рубашку своими вечными соплями и, весь багровея, верещал: «Отпусти меня, абба! Все смотрят!» Но он, приводя меня в несказанное смущение, ревел: «Пусть смотрят! Пусть видит целый мир, как я люблю своего сына!» А моя бабка, навестив нас в одну из зим, дала мне отличный совет: «Подтяни‑ка носки, как‑его, и тогда станешь лучше всех в целом свете!» Плавая в этом мареве предвещаний, я уже чувствовал внутри первые толчки того бестелесного зверя, который и сейчас, в эти «обеспадмевшие» ночи, гавкает и скребется у меня в животе; заклейменный множеством надежд и прозваний (меня окрестили уже Сопелкой и Сопливым), я стал бояться, что все кругом ошибаются, что мое существование, о котором раструбили повсюду, окажется совершенно бесполезным, пустым, без какой бы то ни было цели. И, чтобы убежать от этого зверя, я очень рано приобрел привычку прятаться в большой белой бельевой корзине, что стояла в ванной комнате матери; хотя чудовище и жило внутри меня, – грязное белье, надежно обволакивавшее мое тело, вроде бы погружало его в сон.

Вне бельевой корзины, окруженный людьми, которым, казалось, было присуще опустошающе ясное сознание цели, я с головой погружался в сказки. Хатим Таи и Бэтмен, Супермен и Синдбад помогли мне дожить почти до девяти лет. Когда я ходил за покупками с Мари Перейрой, вгоняемый в трепет ее способностью определять возраст курицы, едва бросив взгляд на ее шею, и пугающей решимостью, с которой няня глядела в глаза снулым тунцам, – я становился Аладдином в волшебной пещере; наблюдая, как слуги протирают вазы с тщанием, величественным и темным, я воображал сорок разбойников Али Бабы, спрятанных в покрытых пылью кувшинах; в саду, взирая на садху Пурушоттама, изъеденного водой, я превращался в духа лампы – и таким образом старался по возможности избегать ужасной мысли о том, что я на всем белом свете один, лишь я понятия не имею, кем я должен быть и как себя вести. Мысль о цели: она подкралась исподтишка, напала сзади, когда я стоял однажды у своего окна и смотрел вниз на европейских девчонок, что плескались в бассейне формы карты Индии, расположенном неподалеку от моря. «Да где ж ее взять?» – выкрикнул я в тоске, и Медная Мартышка, делившая со мной мою небесно‑голубую комнату, подпрыгнула чуть не до потолка. Мне тогда было почти‑восемь, ей едва‑семь. В таком возрасте слишком рано задумываться о смысле жизни.

Но слугам нет доступа в бельевую корзину; и школьные автобусы там не ходят. В неполные девять лет я поступил в Соборную среднюю школу для мальчиков Джона Коннона на Аутрэм‑роуд, в районе Старого форта; каждое утро, умытый и причесанный, я стоял у подножия нашего двухэтажного холма, в белых шортах, с эластичным ремнем в голубую полоску, с пряжкой в форме змеи, с ранцем за спиной; из могучего огурца, моего носа, как всегда, течет; Одноглазый и Прилизанный, Сонни Ибрахим и не по годам развитый Великий Кир тоже ждут автобуса. А в самом автобусе, между дребезжащими сиденьями и ностальгическим поскрипыванием окошек, – какая определенность! Какая почти‑девятилетняя уверенность в завтрашнем дне! Сонни хвастается: «Я уеду в Испанию и стану тореадором! Как Чикитас! Эй, торо, эй!» Держа ранец перед собой, как Манолете – мулету, он разыгрывал свое будущее, пока автобус, дребезжа, заворачивал за Кемпов угол, двигался мимо химкомбината «Томас Кемп и Ко.», проезжал под королевской рекламой «Эйр‑Индия» («Мой поклон, белый слон! Я лечу в Лондон на самолете «Эйр‑Индия»!), и под другими щитами, среди которых через все мое детство прошел Мальчик Колинос, эльф со сверкающими зубами, в зеленой волшебной хлорофилловой шапочке, провозглашающий достоинства зубной пасты «Колинос»: «Зубы белые, блестящие! Зубы „Колинос“ настоящие!» Мальчик на рекламном щите, дети в автобусе: одномерные, сплюснутые определенностью, они знали, для чего существуют. Вот Зобатый Кит Колако, круглый, как шар, с больной щитовидкой парень, уже с пушком над верхней губой: «Я буду управлять кинотеатрами моего отца, а вы, ублюдки, если захотите посмотреть фильм, придете просить у меня местечка!» И Жирный Пирс Фишвала*, тучный просто от переедания, они с Зобатым Китом считаются первыми в классе хулиганами: «Это что! Это чепуха! У меня будут бриллианты, и изумруды, и лунные камни! Жемчужины величиной с мои яйца!» Отец Жирного Пирса – второй в городе ювелир; главный враг Пирса – сын мистера Фатбхоя, хрупкий, интеллигентный, мало приспособленный для войны с детками, у которых вместо яиц жемчужины… Одноглазый видит себя в будущем знаменитым игроком в крикет; ему не мешает мечтать даже пустая глазница; а Прилизанный, тщательно расчесанный и аккуратный, в отличие от своего брата, кудлатого и встрепанного, говорит: «Все вы – никчемные эгоисты! Я буду служить во флоте, как отец, и защищать свою родину!» Тут в него летят треугольники, рейсшины, шарики жеваной бумаги. В школьном автобусе, который громыхает мимо Чаупати‑бич, сворачивает на Марин‑драйв у того самого дома, где живет мой любимый дядя Ханиф, оставляет позади вокзал Виктории, направляется к фонтану Флоры, следует мимо станции Черчгейт и рынка Кроуфорда, я сижу тихо‑мирно; я – кроткий Кларк Кент, скрывающий свое истинное лицо – но какое оно, это лицо, кто может знать? «Эй, Сопливец! – вопит Зобатый Кит. – Эй, как вы думаете, кем будет наш Сопелка, когда вырастет?» И Жирный Пирс Фишвала вопит в ответ: «Пиноккио!» Остальные присоединяются, затягивают нестройным хором: «Не марионетка я!» …а Кир Великий сидит спокойно, как подобает гению, и размышляет о будущем национальных ядерных исследований.

А дома – Медная Мартышка, жгущая туфли, и отец, который, едва оправившись от своего краха, ввязался в безумный проект с тетраподами… «Где же ее взять?» – молил я, стоя перед окном, а перст рыбака указывал неверное направление: на море.

За пределами бельевой корзины крики: «Пиноккио! Нос огурцом! Соплю подбери!» Забившись в свою нору, я мог забыть о мисс Кападиа, учительнице в начальной школе Брич Кэнди: когда я впервые вошел в класс, она повернулась, чтобы меня поприветствовать, увидела мой нос и со страху уронила щетку, которой стирала с доски, раскрошив себе ноготь на большом пальце; увечье это, хоть оно и сопровождалось визгом, было лишь слабым отголоском оплошности моего отца; зарывшись в грязные носовые платки и мятые пижамы, я мог хотя бы на время забыть о том, что я урод.

Я брюшной тиф подцепил; яд кобры меня излечил – и мой ранний лихорадочный рост замедлился. Когда мне было почти‑девять, Сонни Ибрахим на полтора дюйма перерос меня. Но одна из частей Малыша Салема не боялась болезней и змеиных вытяжек. Она распласталась у меня между глаз колоссальным грибом, выпирающим, нависающим; будто бы силы чрезмерного роста, изгнанные из остального тела, решили сосредоточиться для одного‑единственного всесокрушающего броска… выпирая у меня между глаз, нависая над губами, нос мой был похож на премированный кабачок‑гигант. (Но зато у меня не было тогда зубов мудрости; постараюсь уж не забыть и о своих достоинствах).

Что находится в носу? Обычный ответ очень прост: дыхательные каналы, органы обоняния, волоски. Но в моем случае ответ был еще более простым, хотя, надо признаться, несколько отталкивающим: в моем носу находились одни только сопли. Прошу прощения, но я, к несчастью, не могу обойтись без подробностей: из‑за вечно заложенного носа я был вынужден дышать ртом, точь‑в‑точь как выброшенная на берег золотая рыбка; из‑за постоянного насморка я был осужден на детство без запахов; дни текли за днями, а я все не знал, как пахнет мускус, чамбели, касонди из манго, домашнее мороженое, да и грязное белье тоже. Неприспособленность к миру вне бельевых корзин становится явным преимуществом, когда вы сидите внутри. Но только на время вашего пребывания там.

Одержимый поисками цели, я очень переживал по поводу своего носа. Наряженный в пропитанные горечью одежды, регулярно присылаемые моей тетушкой‑директрисой Алией, я ходил в школу, играл во французский крикет, дрался, воображал себя героем сказок… и переживал. (В те дни тетушка Алия отправляла нам нескончаемый поток детских вещей, крепкие швы которых она пропитывала желчью старой девы; мы с Медной Мартышкой не вылезали из ее подарков, носили вначале распашонки, полные горечи, затем – комбинезончики, подбитые обидой; я вырос в белых шортах, накрахмаленных ревностью, а Мартышка щеголяла в прелестных цветастых платьицах, сшитых из нетускнеющей зависти Алии… не зная, что весь этот гардероб – одна большая паутина мести, мы жили припеваючи и одевались красиво). Мой нос, думал я, этакий слоновий хобот Ганеши, должен был бы дышать лучше всех других носов и, как говорится, на лету улавливать запахи; а он постоянно в соплях, он бесполезен, как деревянный сикх‑кабаб*.

Ну, довольно. Я сидел в бельевой корзине, забыв про свой нос, забыв о восхождении на Эверест в 1953 году, когда Одноглазый, большой забавник, начал хихикать: «Эй, ребята! Как вы думаете, взобрался бы Тенцинг* по носяре Сопелки?» И о семейных распрях по поводу того же злополучного носа, во время которых Ахмед Синай не уставал поминать недобрым словом отца Амины: «В моем роду таких носов никогда не бывало! У нас носы великолепные, носы гордые, царственные носы, жена!» К тому времени Ахмед Синай уже почти поверил в родословную, которую сам же и сочинил ради Уильяма Месволда; пропитанный джинами, он чувствовал, как кровь Моголов струится в его венах… забыв и о той ночи, когда мне было восемь с половиной, и отец, изрыгая при дыхании не то джиннов, не то пары джина, вбежал ко мне в спальню, сорвал с меня простыни и заорал: «Чем это ты там занимаешься? Поросенок! Свинья подзаборная!» Я был сонный, невинный, недоумевающий. А он вопил: «Ай‑яй‑яй! Какой срам! Бог карает мальчиков, которые делают это! Он уже вырастил тебе нос величиной с тополь! Он превратит тебя в карлика, высушит твою пипиську!» Мать явилась в ночной рубашке, заслышав переполох: «Джанум, ради Бога: мальчик спокойно спал». Но джинн, завладевший моим отцом, прорычал из его уст: «Да ты погляди только на его рожу! Разве такой нос бывает со сна?»

В бельевых корзинах нет зеркал; ее глубин не достигают ни грубые шуточки, ни указующие персты. Отцовский гнев не проникает через несвежие простыни и брошенные в стирку бюстгальтеры. Бельевая корзина – дыра в мироздании, место, исторгнутое цивилизацией, выведенное за черту; вот почему в ней лучше всего скрываться. Я жил в бельевой корзине, как Надир Хан в его нижнем мире, не испытывая ничьего давления, укрывшись от чрезмерных требований родителей и истории…

…Отец прижимает меня к выпирающему животу, твердит, задыхаясь от внезапно нахлынувших чувств: «Ну ладно, ладно, успокойся, успокойся, ты – хороший мальчик; ты будешь всем, чем захочешь, стоит только захотеть! Спи теперь, спи…» И Мари Перейра вторит ему, шепча свой стишок: «Кем ты захочешь, тем ты и станешь, станешь ты всем, чем захочешь!» Мне уже приходило в голову, что мои родные свято верили в незыблемость основополагающего принципа деловой жизни: сделав в меня вложение, они ожидали дивидендов. Дети получают еду, крышу над головой, карманные деньги, долгие каникулы и любовь, – все это вроде бы совершенно задаром, и большинство малолетних дурачков считает, что им это дается лишь за то, что они родились на свет. «Не марионетка я», – пели мои одноклассники, но я, Пиноккио, отлично видел ниточки, за которые меня дергают. Родителями движет выгода – ни больше ни меньше. Они ждали несметных доходов от моего будущего величия. Не поймите меня превратно: я не в обиде. И в то время я был послушным ребенком. Я страстно желал дать им то, чего они хотели, что было им обещано прорицателями и письмами в рамочке; я просто не знал, как это сделать. Откуда берется величие? Как его достигают? Когда?.. Когда мне было семь лет, Адам Азиз и Достопочтенная Матушка навестили нас. В свой день рождения я, послушный мальчик, позволил нарядить себя так, как были одеты юные лорды на картине с рыбаком; было мне жарко и тесно в заморском костюмчике, но я улыбался и улыбался. «Ах ты, мой месяц ясный! – воскликнула Амина, разрезая торт, украшенный фигурками домашних животных из марципана. – Какой ми‑и‑лый! Ни слезинки не проронит никогда!» Не давая пролиться потокам слез, скопившихся по ту сторону век оттого, что мне было жарко, неудобно, а среди груды подарков не нашлось шоколадки‑длиной‑в‑ярд, я понес кусочек торта Достопочтенной Матушке – она как раз слегла. Мне подарили игрушечный стетоскоп, и он висел у меня на шее. Бабушка позволила себя осмотреть, и я предписал ей больше двигаться. «Тебе надо ходить по комнате, до шкафа и обратно, раз в день. Я – доктор и знаю, что говорю.» Английский милорд со стетоскопом на шее повел по комнате бабку с ведьмиными бородавками; со скрипом, еле волоча ноги, она подчинилась. После трех месяцев такого лечения бабушка совершенно поправилась. Соседи пришли поздравить, принесли расгуллу, гулаб‑джамун* и другие сласти. Достопочтенная Матушка с царственным видом сидела на табурете в гостиной и сообщала всем и каждому: «Видите моего внука? Это он, как‑его, меня вылечил. Гений! Гений, как‑его, Божий дар». Так что же это было? Может, пора перестать беспокоиться? Может, гений вовсе и не связан с желанием, учением, знаниями, способностями? Может, в назначенный час он падет мне на плечи, как белоснежная, тонкой выделки кашмирская шаль? Величие – как слетевшая с небес мантия: такую не надо отдавать в стирку. Гений не полощут в речке… Случайная фраза, брошенная бабушкой, подсказала решение, сделалась для меня единственной надеждой, и, как показало время, бабка не так уж и заблуждалась. (Приключение меня почти настигло, и дети полуночи ждут).

Годы спустя в Пакистане, в ту ночь, когда крыша рухнула и превратила мою мать в плоский рисовый блин, Амине Синай явилась в видении старая бельевая корзина. Когда корзина предстала перед ее глазами, Амина поздоровалась с ней, как с не слишком желанной родней. «Значит, это опять ты, – сказала Амина. – Ну, а почему бы и нет? Вещи возвращаются ко мне в последнее время. Ничего нельзя выбросить раз и навсегда». Она состарилась прежде времени, как все женщины в нашей семье, и корзина ей напомнила тот год, когда старость впервые постучалась к ней. Великая жара 1956 года – Мари Перейра уверяла, будто ее вызывали крохотные, невидимые сверкающие мушки – вновь зашумела у нее в ушах. «Тогда меня начали одолевать мозоли», – произнесла вслух Амина, и офицер гражданской обороны, проверявший светомаскировку, подумал с грустной улыбкой: эти старики во время войны закутываются в свое прошлое, будто в саван, и готовы умереть в любую минуту. Он пробрался к двери через горы бракованных полотенец, которыми был забит почти весь дом, оставив Амину в одиночестве перебирать свое грязное белье… Нусси Ибрахим – Нусси‑Утенок – всегда восхищалась Аминой: «Что за походка у тебя, дорогая! Что за осанка! Поразительно, ей‑богу: ты будто скользишь по невидимым рельсам! Но в лето пылающих мушек моя изящная мама наконец проиграла войну с мозолями, ибо садху Пурушоттам вдруг утратил свою магическую власть. Вода продолбила плешь на его голове; упорно капающие годы изнурили его. Не разочаровался ли он в благословенном ребенке, в своем Мубараке? Может, это из‑за меня мантры* потеряли силу? Ужасно смущенный, он твердил матери: «Не беспокойтесь, подождите; я поправлю ваши ноги, вот увидите». Но мозоли росли; Амина пошла к врачам, которые заморозили их двуокисью углерода до нулевой температуры; мозоли явились обратно в удвоенном количестве, и Амина начала хромать; дни, когда она скользила по невидимым рельсам, ушли безвозвратно, и моя мать безошибочно определила: к ней впервые наведалась старость. (Битком набитый фантазиями, я превратил свою мать в наяду: «Амма, может быть, ты русалочка, которая, полюбив человека, стала женщиной, и каждый шаг причиняет тебе ужасную боль, словно ты идешь по лезвию бритвы!» Мать улыбнулась, но не рассмеялась).

1956 год. Ахмед Синай и доктор Нарликар играли в шахматы и спорили: отец был ярым противником Насера, а Нарликар открыто восхищался им. «Он не разбирается в политике», – говорил Ахмед. – «Зато у него есть обаяние, – возражал Нарликар, весь светясь от возбуждения. – Никто ему и в подметки не годится». В это же время Джавахарлал Неру обсуждал с астрологами пятилетний план*, чтобы избежать второго Карамстана; пока большой мир предавался агрессии и оккультным наукам, я забивался в бельевую корзину, в которой уже становилось тесно, а Амину Синай переполняло чувство вины.

Она пыталась выбросить из головы свои выигрыши на скачках, но чувство греха, которым ее мать сдабривала свою стряпню, не отпускало; Амина без особого труда убедила себя в том, что мозоли ей ниспосланы в наказание… не только за давнюю эскападу в Махалакшми, но и за то, что ей не удалось уберечь мужа от розовых справочек об алкоголизме; за дикую, недевчоночью, повадку Медной Мартышки и за несоразмерный нос единственного сына. Теперь, когда я вспоминаю мать, мне кажется, что над ее головой начал сгущаться туман вины – от темной кожи исходило черное облако, застилающее глаза. (Падма поверила бы, Падма бы поняла, что я имею в виду!) И по мере того, как чувство вины росло, туман становился гуще – почему бы и нет? – бывали дни, когда с трудом можно было различить что‑либо выше ее шеи!.. Амина обрела редкий дар нести бремя всего мира на своих плечах; от нее начал исходить магнетизм добровольно взятой на себя вины, и с тех пор всякий, кто приближался к ней, испытывал сильнейшую потребность повиниться в чем‑либо. Когда люди подпадали под чары моей матери, она улыбалась им ласковой, грустной, туманной улыбкой, и они удалялись облегченные, переложив свое бремя на ее плечи; а туман вины все густел. Амина выслушивала истории о побитых слугах и подкупленных чиновниках; когда дядя Ханиф с женой навещали нас, они в мельчайщих подробностях пересказывали ей свои ссоры. Лила Сабармати поверяла свои супружеские измены ее прелестному, приклоненному, терпеливому уху; даже Мари Перейра постоянно боролась с почти непреодолимым искушением признаться в своем преступлении.

Встречаясь лицом к лицу со всей виною мира, моя мать улыбалась сквозь туман и крепко зажмуривала глаза; к тому времени, как крыша рухнула ей на голову, ее зрение изрядно ослабло, но бельевую корзину она все же смогла разглядеть.

В чем же по‑настоящему заключалась вина моей матери? Я имею в виду – если копнуть поглубже, презрев мозоли, джиннов и чужие признания? То был невыразимый недуг, болезнь, имя которой запрещалось произносить, и которая уже не ограничивалась снами о муже из нижнего мира… моей матерью завладели (как скоро завладеют и моим отцом) чары телефона.

В эти летние вечера, горячие, как полотенца, часто звонил телефон. Когда Ахмед Синай спал у себя в комнате, положив ключи под подушку и спрятав пуповину в шкафу, резкий звук перекрывал жужжание пылающих мушек, и мать, ковыляя из‑за своих мозолей, тащилась в прихожую отвечать. И вот – что за выражение застыло на ее лице, окрасив его в цвет запекшейся крови?.. Не ведая, что за ней наблюдают, почему она хватает воздух ртом, будто выброшенная на берег рыба; почему так судорожно дышит?.. И почему через добрых пять минут говорит голосом скрежещущим, как битое стекло: «Извините, вы ошиблись номером»?.. Почему бриллианты сверкают на ее веках?.. Медная Мартышка говорит мне шепотом: «Когда он позвонит в следующий раз, давай это разъясним».

Проходит пять дней. Снова перевалило за полдень, но сегодня Амина ушла навестить Нусси‑Утенка, а к телефону кто‑то должен подходить. «Скорей! Скорей, не то он проснется!» Мартышка, и в самом деле верткая, хватает трубку прежде, чем Ахмед Синай меняет мелодию своего храпа… «Алё? Да‑а‑а? Это – семь‑ноль‑пять‑шесть‑один; алё?» Мы вслушиваемся; наши нервы на пределе; но телефон молчит. Наконец, когда мы уже собираемся повесить трубку, раздается голос: «…О …да… алло…» И Мартышка, чуть ли не кричит: «Алё? Кто это, скажите, пожалуйста?» Снова молчание; звонящий не в силах повесить трубку, он обдумывает свой ответ, и вот: «Алло… Это компания по найму грузовиков Шанти Прасад?..» И Мартышка, быстрее молнии: «Да, что вам угодно?» Снова пауза; голос, смущенно, чуть ли не извиняясь, произносит: «Я бы хотел заказать грузовик».

О, надуманный предлог для телефонного звонка! О, прозрачное вранье призраков! Таким голосом не заказывают грузовики; это – мягкий, немного чувственный голос поэта… и после того случая телефон звонил регулярно, иногда мать брала трубку, молча слушала, ловя ртом воздух, и наконец, слишком поздно отвечала: «Извините, вы ошиблись номером»; порой мы с Мартышкой толкались у телефона, попеременно прикладывая ухо к трубке, пока Мартышка записывала заказ на грузовик. Я спрашивал: «Эй, Мартышка, как ты думаешь, что будет делать этот тип, когда грузовики не придут?» И она, широко раскрыв глаза, дрожащим голосом: «А ты представь себе… что они придут!»

Но я не мог понять, каким образом это случится, и крохотное зерно сомнения было посеяно во мне: проклюнулась мысль, что у нашей матери есть секрет – как, у нашей аммы? А ведь сама всегда говорила: «Любой секрет портится внутри тебя; если таить что‑то и не рассказывать, начинает болеть живот!» – сверкнула искра, которую мое приключение в бельевой корзине раздует в лесной пожар. (Ибо в тот раз, видите ли, я получил доказательство).

И вот наконец настало время грязного белья. Мари Перейра без конца твердила мне: «Если хочешь вырасти большим, баба?, ты должен быть чистоплотным. Менять одежду, – перечисляла она, – регулярно принимать ванну. Иди помойся, баба?, или я отправлю тебя к прачкам, пусть побьют хорошенько о камень». А еще она стращала меня насекомыми: «Ну ладно, ладно, ходи грязный, тебя никто не будет любить, кроме мух. Они тебя обсядут во сне, отложат яички под кожу!» Выбрав себе такое укрытие, я как бы бросал всем некий вызов. Презрев прачек и мух, я скрывался в нечистом месте, черпал силы и утешение в простынях и полотенцах; сопли мои свободно текли на белье, обреченное камню; и когда я выходил в мир из своего деревянного кита, – зрелая, печальная мудрость грязного белья оставалась со мной, учила меня несмотря ни на что сохранять холодное достоинство, а еще оповещала об ужасной неизбежности мыла.

В один июньский день я на цыпочках пробрался коридорами уснувшего дома к моему излюбленному убежищу; украдкой прошмыгнул мимо спящей матери к отделанному белым кафелем безмолвию ванной комнаты, приподнял вожделенную крышку и погрузился в мягкую, преимущественно белую ткань, хранящую воспоминания лишь о моих прошлых визитах. Тихо вздыхая, я закрыл за собой крышку, позволил трусам и халатам потереться об меня и заставил себя забыть о том, какая это боль – жить, не имея цели, вот уже почти девять лет.

Воздух заряжен электричеством. Зной звенит, будто пчелиный рой. Мантия висит где‑то на небе, готовая нежно окутать мне плечи… где‑то некий перст набирает номер; диск телефона крутится, крутится и крутится, электрические сигналы отправляются по проводам: семь, ноль, пять, шесть, один. Раздается звонок. Его приглушенное дребезжание доносится до бельевой корзины, где почти‑девятилетний малец лежит, неудобно скорчившись… Я, Салем, весь застыл от страха, что меня обнаружат, ибо скрипнули пружины кровати, мягко прошлепали тапочки по коридору; снова звонок, прервавшийся на половине – и, может быть, мне это кажется? Ведь говорила она тихо – разве расслышишь? – слова, сказанные, как всегда, слишком поздно: «Извините, вы ошиблись номером».

А теперь ковыляющие шаги возвращаются в спальню, и сбываются худшие страхи схоронившегося мальчишки. Дверные ручки поворачиваются со скрипом, предупреждая его; шаги, робкие, осторожные, будто по лезвию бритвы, шаркают по прохладным белым плиткам, глубоко врезаясь в его плоть. Он застыл как ледышка, вытянулся как жердь; сопли беззвучно текут из носа в грязное белье. Завязка от пижамы – змеевидная вестница несчастья! – щекочет левую ноздрю. Чихнешь – погибнешь; он гонит от себя эту мысль.

…Весь окоченевший, охваченный сграхом, он подглядывает через просвет в грязном белье, через щель бельевой корзины… и видит женщину, плачущую в ванной комнате. Из густой черной тучи падают капли дождя. Звук нарастает, губы шевелятся. Голос матери произносит какие‑то два слога, опять и опять; вот задвигались руки. Сквозь белье плохо слышно, слоги трудно распознать – что это: Дир? Бир? Дил? – и другой слог: Ха? Ра? Нет: На. Ха и Ра отметаются; Дил и Вир навсегда пропадают, и в ушах у мальчика звенит имя, которое не произносилось с тех пор, как Мумтаз Азиз стала Аминой Синай: Надир. Надир. На. Дир. На.

И руки движутся. В память об иных днях, о том, что случалось после игр в «плюнь‑попади» в агрском подполье, они радостно взмывают к щекам; сжимают груди крепче любого бюстгальтера и теперь ласкают голый живот, скользят ниже, ниже, ниже… вот чем мы занимались, любовь моя, этого было достаточно, достаточно для меня, хотя отец и разлучил нас, заставил тебя бежать – а теперь телефон, Надирнадирнадирнадирнадирнадир… руки, сжимавшие трубку, теперь сжимают плоть. А что в ином, далеком отсюда месте делает другая рука?.. К чему она приступает, положив трубку?.. Неважно, ибо здесь, в своем обманчивом уединении, Амина Синай повторяет былое имя, снова и снова и, наконец, разражается целой фразой: «Арре Надир Хан, откуда тебя принесло?»

Секреты. Мужское имя. До‑сих‑пор‑не‑виданные движения рук. В мозг ребенка проникают мысли, не имеющие формы; мучительные мысли, никак не складывающиеся в слова; а завязка от пижамы в левой ноздре извивается змеей, забивается глубже‑глубже, и на нее уже нельзя не обращать внимания…

А теперь – о, бесстыдная мать! Обнаружившая свое двуличие, питающая чувства, которым нет места в семейной жизни, и более того: без всякого стеснения обнажившая Черное Манго! – Амина Синай, вытерев слезы, чувствует зов более тривиальной нужды; и пока правый глаз ее сына подглядывает в просвет между деревянными планками у самого верха бельевой корзины, мать разматывает сари! И я беззвучно кричу в бельевой корзине: «Не надо не надо не надо не на…!» …но не могу закрыть правый глаз… Я даже не моргаю, и на сетчатке отпечатывается перевернутое изображение сари, упавшего на пол; изображение, которое, как всегда, переворачивается в мозгу; своими льдисто‑голубыми глазами я вижу, как трусики следуют за сари, а потом – о ужас! – мать, в обрамлении белья и деревянных планок, склоняется, чтобы подобрать одежду! И вот оно, вот пронзающее сетчатку – видение материнского крестца, черного, как ночь, круглого, податливого, не похожего ни на что иное, кроме как на гигантское черное манго сорта «Альфонсо»! Подкошенный этим видением, я отчаянно борюсь с собой в бельевой корзине. Полное самообладание становится в один и тот же миг и абсолютно необходимым, и невозможным… под влиянием Черного Манго, подобным удару грома. Нервы мои не выдерживают; завязка от пижамы празднует победу; и пока Амина Синай устраивается на стульчаке, я… Что – я? Чихнул – не чихнул. Это слишком сильно сказано. Но и не просто дернулся в корзине – это было нечто большее. Пора все выложить начистоту: расстроенный двусложным словом и снующими руками, сокрушенный Черным Манго, нос Салема Синая, отвечая на очевидность материнского двуличия, содрогаясь от явственности материнского крестца, поддался пижамной завязке и – о катаклизм, о потрясение основ вселенной – неудержимо засопел. Завязка от пижамы, мучительно натянувшись, на полдюйма заползла в мою ноздрю. Но поднялось и еще кое‑что: потревоженные судорожным вдохом, сопли, скопившиеся в носу, стали втягиваться вверх‑вверх‑вверх, мокроты поползли внутрь, а не наружу, презрев законы земного тяготения, действуя против своей природы. Носовые пазухи подверглись невыносимому давлению… и вот в голове у почти‑девятилетнего парнишки что‑то взорвалось. Заряд соплей, пробив плотину, устремился по темным, неизведанным каналам. Мокроты поднялись выше, чем это им положено. Обильная жидкость достигла, вероятно, пределов мозга… это был удар. Будто взяли и смочили оголенный провод.

Боль.

И потом шум, оглушительный, многоголосый, ужасающий – внутри черепной коробки!.. А в недрах белой деревянной бельевой корзины, в потемневшем зрительном зале, расположенном за лобной костью, мой нос запел.

Но как раз теперь некогда прислушиваться, ибо один голос в самом деле звучит, и очень близко. Амина Синай открыла нижнюю дверцу бельевой корзины; я скольжу вниз‑вниз, и лицо мое скрыто бельем, будто капюшоном. Завязка от пижамы выскакивает у меня из носа – и вот в черных тучах, клубящихся вокруг моей матери, сверкает молния – и мое убежище потеряно для меня навсегда.

– Я не подглядывал! – заверещал я среди носков и простыней. – Я ничего не видел, амма, честное слово!

И многие годы спустя, сидя на плетеном стуле среди бракованных полотенец и бравурных сообщений по радио о неправдоподобных победах, Амина припомнит, как большим и указательным пальцами схватила сына‑врунишку и потащила к Мари Перейре, которая, как всегда, спала на камышовой циновке в небесно‑голубой спаленке; как сказала ей: «Этот юный осел, этот оболтус и лоботряс не должен рта раскрывать целый день». И как раз перед тем, как на нее упала крыша, Амина сказала вслух: «Это моя вина. Я плохо его воспитала». И когда бомба разорвалась, добавила тихо, но очень решительно, обращая свои последние слова на земле к призраку бельевой корзины: «А теперь уходи, я на тебя насмотрелась».

* * *

На горе Синай пророк Муса, или Моисей, слышал бесплотные заповеди; на горе Хира* пророк Мухаммад (известный также как Мухаммед, Магомет, Предтеча и Магома) говорил с архангелом (Гавриилом, или Джебраилом, как вам больше понравится). А на подмостках учебного театра Соборной средней школы для мальчиков Джона Коннона, находящейся «под опекой» Англо‑Шотландского общества образования, мой друг Кир Великий, всегда игравший женские роли, слышал голоса, говорившие с Жанной д'Арк словами Бернарда Шоу*. Но Кир – исключение; в отличие от Жанны, которая слышала голоса в поле; я, как Муса, или Моисей, как Мухаммад Предпоследний, слышал голоса на холме.

Мухаммад (мир его имени, я должен прибавить; мне бы не хотелось никого оскорблять) услышал голос, возвестивший: «Читай!» – и подумал, что повредился в рассудке; у меня в голове поначалу гудело множество голосов, словно в ненастроенном приемнике; но мои уста были сомкнуты по материнскому приказу, и я не мог просить о помощи. Мухаммад в сорок лет искал поддержки у жены и друзей и нашел ее: «Воистину, – сказали они, – ты – посланник Бога»; я же, подвергнутый наказанию в возрасте почти‑девяти, не мог ни поделиться с Медной Мартышкой, ни добиться сочувственных слов от Мари Перейры. Обращенный в немого на вечер, ночь и утро, я в одиночку пытался понять, что со мной происходит; и наконец увидел, как, словно бабочка с вышитыми узорами, вьется надо мной шаль гения, и мантия величия опускается на мои плечи.

В этой знойной, безмолвной ночи я молчал (море шуршало вдали, как бумага; вороны каркали, обуреваемые своими пернатыми кошмарами; шум бесцельно снующих запоздалых такси доносился с Уорден‑роуд; Медная Мартышка, пока не заснула с гримаской любопытства на лице, все допытывалась: «Ну скажи, Салем, ведь никто не слышит: что ты натворил? Скажи‑скажи‑скажи!» …а тем временем голоса во мне звучали наперебой, отдаваясь рикошетом от стенок черепа). Меня сжимали горячие персты волнения, неуемные мушки волнения плясали у меня в животе, ибо наконец‑то – как именно, я тогда не вполне понимал – дверь, в которую когда‑то толкнулась Токси Катрак, распахнулась настежь; и через нее я смог разглядеть, еще туманную и загадочную, ту цель, ради которой я был рожден.

Гавриил, или Джебраил, сказал Мухаммаду: «Читай!» И началось чтение, по‑арабски Аль‑Коран: «Читай! Во имя Господа твоего, который сотворил человека из сгустка…» Это было на горе Хира в окрестностях благородной Мекки; на двухэтажном холме напротив бассейна Брич Кэнди голоса тоже велели мне читать: «Завтра!» И я повторял с волнением: «Завтра!»

К рассвету я обнаружил, что голосами можно управлять – я был чем‑то вроде радиоприемника и мог уменьшать или увеличивать громкость; я мог избирать отдельные голоса; я даже мог усилием воли выключать этот новообретенный внутренний слух. Я сам удивился, как скоро страх покинул меня; к утру я уже думал: «Ребята, да это лучше, чем „Индийское радио“; ребята, это даже лучше, чем „Радио Цейлон“»!»

Вот вам доказательство сестринской преданности: когда двадцать четыре часа истекли, минута в минуту, Медная Мартышка помчалась в комнату матери. (Думаю, было воскресенье: в школу я не пошел. А может, и другой какой день – в то лето устраивались марши языков, и школы часто закрывались*, потому что дороги становились опасными).

– Время вышло! – воскликнула Мартышка, встряхивая сонную матушку. – Амма, проснись, уже время: теперь ему можно говорить?

– Ну ладно, – сказала мать, придя в небесно‑голубую комнатку поцеловать меня, – я тебя прощаю. Только никогда больше не прячься там…

– Амма, – заявил я серьезно, – пожалуйста, послушай. Я должен что‑то вам рассказать. Что‑то важное. Но пожалуйста, пожалуйста, прежде всего разбуди аббу.

И после различных: «Что такое?», «Зачем?» и «Еще чего» мать все же уловила в моих глазах нечто необычайное и в тревоге пошла будить Ахмеда Синая: «Джанум, иди со мной, пожалуйста. Не знаю, что такое стряслось с Салемом».

Вся семья вместе с нянькой собралась в гостиной. Среди хрустальных ваз и пухлых подушек, стоя на персидском ковре под мелькающими тенями от лопастей вентилятора, я встретил улыбкой нетерпеливые взгляды и стал готовить свое откровение. Вот оно, вот: сейчас начнут оправдываться их вложения, будет получен от меня первый дивиденд – первый, я был уверен, из многих… моя темнокожая матушка, отец с выступающей нижней губой, Мартышка‑сестра и скрывающая преступление няня – все ждали в лихорадочном волнении.

Ну, выкладывай. Прямо, без обиняков. «Вы должны узнать первыми», – заявил я, стараясь придать своей речи взрослые интонации. И потом рассказал им. «Я вчера слышал голоса. Голоса звучат у меня в голове. Я думаю – амма, абба, я правда так думаю, что архангелы начали говорить со мной».

«Вот оно! – подумал я. – Вот!» Все сказано! Теперь меня станут хлопать по спине, задарят сластями, начнутся публичные оглашения, может быть, появятся новые фотографии; теперь они все просто раздуются от гордости. О, святая наивность ребенка! В ответ на мое чистосердечие – на мое искреннее, отчаянное желание угодить – на меня набросились со всех сторон. Даже Мартышка: «О, Боже, Салем, весь этот переполох, тамаша*, весь этот спектакль – ради твоего дурацкого бахвальства? У тебя что, черепушка треснула?» А Мари Перейра еще хуже Мартышки: «Иисусе Христе! Святейший Папа Римский, какое богохульство довелось мне услышать!» А еще хуже Мари Перейры – моя мать, Амина Синай: Черное Манго скрыто от глаз, губы, еще теплые от неназываемого имени. Она вскричала: «Убереги нас, Отец Небесный! Из‑за этого мальчишки крыша обрушится на наши головы!» (Может, и в этом тоже я виноват?) Амина продолжала: «Ах ты, негодник! Гунда*, лоботряс! О, Салем, или ты потерял разум? Что случилось с моим дорогим малышом. Ты, видно, хочешь вырасти безумцем – моим мучителем?» Но куда хуже криков Амины было молчание моего отца; хуже, чем ее страх, был ярый гнев, омрачивший его чело; а хуже всего была отцовская рука, толстопалая, узловатая, тяжелая, протянувшаяся внезапно и отвесившая мне мощную затрещину, такую, что с этого дня я уже никогда не слышал как следует левым ухом; такую, что по воздуху, напоенному скандалом, я перелетел через всю охваченную переполохом комнату и разбил зеленое матовое стекло, покрывавшее стол; впервые в жизни обретя уверенность в себе, я был вброшен в зеленый, туманно‑стеклянный мир, полный режущих краев; в мир, где я не мог уже рассказать самым важным для меня людям, что происходит у меня в голове; я искромсал себе руки зелеными осколками, проникая в бешено вращающуюся вселенную, где я был обречен, пока не сделалось слишком поздно, страдать от постоянных сомнений по поводу того, зачем я нужен.

В ванной комнате с белыми плитками, рядом с бельевой корзиной, мать намазала меня меркурий‑хромом; порезы скрылись под марлей, а через дверь донесся голос отца: «Жена, пусть никто не дает ему сегодня еды. Ты слышишь меня? Пусть порадуется своей выходке на пустой желудок!»

Этой ночью Амине Синай приснился Рамрам Сетх, парящий в шести дюймах над полом; с закатившимися, белыми, как яичная скорлупа, глазами он приговаривал: «Корзины его сберегут… его голоса поведут» …но когда через несколько дней, в течение которых сон этот не давал ей покоя, Амина набралась храбрости и принялась расспрашивать опального сына о его возмутительных претензиях, тот ответил сдержанно, тая про себя невыплаканные детские слезы: «Я просто валял дурака, амма. Глупая выходка, вы же сами сказали».

Через девять лет она умерла, так и не узнав правды.

* В вводных главах «Рамаяны» говорится, что мудрец Вальмики начинает свое повествование о Раме, отвечая на вопросы юного Ганеши, сына Шивы и Парвати.

* Насер, Гамаль Абдель (1918–1970) – премьер‑министр (1954–1956), а затем, с 1956 г. – пожизненный президент Египта.

* Абба – отец, батюшка.

* Чуп! – тс‑с! молчи!

* Фишвала (англо‑хинди) – рыбный, рыбник.

* Сикх‑кабаб – шашлык, мясо, поджаренное кусочками на вертеле.

* Тенцинг Норгей – проводник из племени шерпов, взошедший первым вместе с Эдмунд Хиллари на Эверест 29 мая 1953 г.

* Расгулла, гулаб‑джамун – индийские сласти (изготовляются из муки, творога и сахара).

* Мантра – молитвенная формула, обладающая магической силой.

* Речь идет о втором пятилетнем плане развития народного хозяйства (1956/57–1960/61). Первый пятилетний план (1951/52–1955/56), по мнению ряда экономистов, не принес ожидавшихся результатов. Слухи о том, что Дж. Неру обсуждал детали пятилетнего плана с астрологами, упорно циркулировали в те годы.

* Гора Хира – гора к востоку от Мекки, на этой горе архангел Гавриил, явившись пред Мухаммадом, объявил будущему пророку о его предназначении.

* Ссылка на пьесу Дж. Бернарда Шоу (1856–1950) «Святая Иоанна» (1923).

* Речь идет о начале движения за образование «языковых штатов» (административных объединений на лингвистической основе). Первые «языковые демонстрации» относятся к 1950–1952 гг.

* Тамаша – представление, балаган.

* Гунда – негодяй, разбойник, хулиган.


Книга первая

Прорезь в простыне

Я появился на свет в городе Бомбее… во время оно. Нет, так не годится, даты не избежать: я появился на свет в родильном доме доктора Нарликара 15 августа 1947 года. А в какой час? Это тоже важно. Так вот: ночью. Нет, нужно еще кое‑что добавить… Если начистоту, то в самую полночь, с последним ударом часов. Стрелки сошлись, словно ладони, почтительно приветствуя меня. Ах, пора, наконец, сказать прямо: именно в тот момент, когда Индия обрела независимость, я кувырнулся в этот мир*. Все затаили дыхание. За окнами – фейерверки, толпы. Через несколько мгновений мой отец сломал большой палец на ноге, но это сущие пустяки по сравнению с тем, что свалилось на меня в сей злополучный, полуночный миг, – берущие под козырек часы, их скрытая тирания, наручниками приковали меня к истории, и моя судьба неразрывно сплелась с судьбою моей страны. И в последующие три десятка лет не было мне избавления. Колдуны предрекли меня, газеты восславили мое появление на свет, политики удостоверили мою подлинность. Меня тогда никто не спрашивал. Я, Салем Синай, позже прозываемый то Сопливцем, то Рябым, то Плешивым, то Сопелкой, то Буддой, а то и Месяцем Ясным, прочно запутался в нитях судьбы – что и в лучшие из времен довольно опасно. А я ведь даже нос не мог подтереть в то время.

Зато теперь время (ничего не значащее для меня) стремится к своему концу. Мне скоро исполнится тридцать один. Может быть. Если позволит моя осыпающаяся, изнуренная плоть. Но я не надеюсь спасти свою жизнь, я даже не могу рассчитывать на тысячу и одну ночь. Я обязан работать быстро, быстрей, чем Шахерезада, если хочу найти хоть какой‑нибудь смысл, да, смысл. Должен признаться: больше всего на свете я страшусь бессмыслицы.

А нужно сообщить так много, слишком много историй, уйму жизней, событий, чудес, мест, слухов, такую густую смесь невероятного и приземленного! Я был поглотителем жизней; узнав меня хотя бы в одной из моих ипостасей, вы тоже поглотите их немало. Пожранные толпы теснятся, толкаются во мне; и, ведомый памятью о широкой белой простыне с прорезанной в центре неровной круглой дырою дюймов семь в диаметре, прилепившись мечтою к этому пробуравленному, искромсанному полотнищу, моему талисману, моему сезам‑откройся, я начну, пожалуй, заново выстраивать мою жизнь с той точки, когда она началась на самом деле, года за тридцать два до начала, с такой же очевидностью, с такой же данностью, как и мое преследуемое боем курантов, запачканное злодеянием рождение.

(Простыня, кстати, тоже испачкана, там три старых выцветших красных пятна. Как нам вещает Коран: «Читай, во имя Господа твоего, который сотворил человека из сгустка»)*.

Однажды утром в Кашмире, ранней весной 1915 года, мой дед Адам Азиз, пытаясь молиться, ударился носом о смерзшуюся кочку. Три капли крови выкатились из его левой ноздри, тут же загустели в морозном воздухе и легли на молитвенный коврик, обратившись в рубины. Он отпрянул, выпрямился, не вставая с колен, и обнаружил, что слезы, выступившие на глазах, тоже затвердели – и в тот самый миг, когда он презрительно стряхивал с ресниц бриллианты, дед решил никогда больше не целовать землю – ни во имя Бога, ни во имя человека. И это решение пробило в нем брешь, оставило пустоту в жизненно важных нутряных полостях, сделало уязвимым перед женщинами и историей. Еще не догадываясь об этом, несмотря на только что прослушанный курс медицины, он встал, свернул молитвенный коврик в толстую сигару и, придерживая его правой рукой, оглядел долину светлыми, избавленными от «бриллиантов» глазами.

Мир обновился в очередной раз. Долина, вызревшая в зимнее время под скорлупою льда, сбросила его оковы и лежала теперь перед ним влажная и желтая. Свежая травка еще выжидала под землей, но горы, почуяв тепло, отступали все дальше, все выше, к летним кочевьям. (Зимою, когда долина съеживалась подо льдом, горы смыкались и скалились, будто злобные челюсти, вокруг приозерного городка).

В те дни еще не построили радиовышку, и храм Шанкарачарьи*, маленький черный пузырь на холме цвета хаки, возвышался над улицами Шринагара и над озером. В те дни на берегу еще не было военного лагеря – бесконечные змеи покрытых маскировочной тканью грузовиков и джипов не закупоривали узких горных дорог и солдаты не прятались за горными хребтами у Барамуллы и Гульмарга. В те дни путешественников, фотографировавших мосты, не расстреливали, как шпионов, и если бы не пловучие домики англичан на озере, долина имела бы почти тот же вид, что и при Могольских императорах*, несмотря на весеннее обновление; но глаза моего деда – им от роду было двадцать пять лет, как и всему остальному в Адаме, – все видели по‑иному… к тому же, свербел разбитый нос.

Секрет такого дедова зрения вот в чем: пять лет, пять весен провел он вдали от дома. (Судьбоносная кочка, притаившаяся под случайной складкой молитвенного коврика, явилась всего лишь катализатором.) По возвращений он смотрел на все повидавшими мир глазами. Не красоту крошечной долины, окруженной гигантскими зубьями, замечал он, а тесноту ее и близкий горизонт, и было ему грустно, вернувшись домой, оказаться в таком заточении. А еще он чувствовал, хотя не мог себе этого объяснить, как старый городишко выталкивал из себя его, образованного, со стетоскопом в кармане. Под зимним льдом городишко лежал холодный и безучастный, но теперь сомнения отпали: из Германии Адам вернулся во враждебную среду. Много лет спустя, когда он, заткнув свою брешь ненавистью, принес себя в жертву на алтарь черного каменного бога в храме на склоне холма, дед попытался вспомнить свои детские весны в раю, какими они были, пока дальняя дорога, кочка и тяжелые танки не испортили все на свете.

Утром, когда долина, облачившись в молитвенный коврик, словно в перчатку, расквасила ему нос, дед все еще самым нелепейшим образом пытался представить дело так, будто ничего не изменилось. Итак, он встал в половине четвертого, в жестокий утренний заморозок, совершил положенное омовение, оделся и нахлобучил на голову отцовскую каракулевую шапку; затем захватил молитвенный коврик в виде свернутой сигары, отнес его в крошечный прибрежный садик перед темным старым домом и развернул над затаившейся кочкой. Земля коварно прогибалась под ногами, казалась обманчиво мягкой, и он ступал беспечно, хотя и с опаской. «Во имя Бога, милостивого, милосердного… – зачин, который он произнес, сложив руки книжечкой, укрепил какую‑то его часть, а другую, гораздо большую, смутил, – …слава Аллаху, Господу миров…» – но Гейдельберг никак не шел из головы: там была Ингрид, пусть и недолго, но его Ингрид, и она усмехалась, видя, как он обезьянничает, повернувшись лицом к Мекке; там были его друзья Оскар и Ильзе, анархисты; они высмеивали молитву, как и любую форму идеологии – «…Милостивому, Милосердному, Царю в день Суда!» – Гейдельберг, где, кроме медицины и политики, он узнал еще и то, что Индия, как радий, была «открыта» европейцами; даже Оскара переполняло восхищение Васко да Гамой*; вот что в конце концов оттолкнуло Адама Азиза от его друзей: их святая вера в то, что его, индийца, каким‑то образом изобрели их предки. «…Тебе одному мы поклоняемся и просим помочь…» – и вот он здесь и, несмотря на их постоянное присутствие в мыслях, старается воссоединиться с собою прежним, тем, кто ведать не ведал их влияния, зато знал все, что потребно знать о смирении, скажем, о том, чем он был занят сейчас, и руки его, подчиняясь былой памяти, протянулись вперед: большие пальцы прижаты к ушам, прочие растопырены, когда он преклонил колена: «…Веди нас по дороге прямой, по дороге тех, которых Ты облагодетельствовал…» Но все без толку, попал он в какое‑то странное средостение между верой и неверием – и ведь все это не более чем претензия – «…не тех, которые находятся под гневом, и не заблудших». Мой дед склонил чело к земле. Вперед он склонился, а земля, укрывшись под молитвенным ковриком, выгнулась ему навстречу. И вот настал звездный час затаившейся кочки. Кочка стукнула его по кончику носа, и этот удар как бы подвел итог – его отвергли и Ильзе‑Оскар‑Ингрид‑Гейдельберг, и долина‑и‑Бог. Упали три капли. Сверкнули рубины и бриллианты. И мой дед, выпрямившись, принял решение. Встал. Свернул коврик в сигару. Глянул через озеро. И навсегда остался замкнутым в этом средостении – не способный поклоняться Богу и не утративший окончательно веры в его существование. Непрерывные шатания: брешь.

Молодой, только что окончивший курс доктор Адам Азиз стоял, повернувшись лицом к весеннему озеру и вдыхая ветер перемен, а спина его (необычайно прямая) обращена была к переменам куда более многочисленным. Пока он был за границей, отца хватил удар, а мать это скрыла. Голос матери, ее отрешенный, стоический шепот: «…Потому что твоя учеба важнее, сынок». Мать, которая всю жизнь провела в четырех стенах, на женской половине, вдруг нашла в себе необъятные силы и завела небольшую ювелирную лавку (бирюза, рубины, бриллианты), что и позволило Адаму, вместе со стипендией, закончить медицинский колледж; и вот он вернулся домой и обнаружил, что прежде казавшийся неизменным семейный порядок перевернулся с ног на голову: мать ходит на работу, а отец, чей мозг скрыт покрывалом болезни, сидит в деревянном кресле в затененной комнате и щебечет по‑птичьи. Пташки тридцати видов прилетали к нему и рассаживались на наличник наглухо закрытого окна, болтая о том о сем. Он казался вполне счастливым.

(…И вот уже я вижу, как начинаются повторы: и бабка моя нашла в себе необъятные… и удар тоже разбил не только… и у Медной Мартышки были свои птички… уже сбывается проклятие, а ведь мы еще не заикнулись о носах!)

Озеро уже очистилось ото льда. Таяние началось, как всегда, внезапно, застав врасплох множество мелких лодчонок и больших шикар*, что тоже было нормально. Но пока эти лежебоки спали на суше, мирно похрапывая подле своих владельцев, самая дряхлая лодка пробудилась в два счета, как это часто бывает со стариками, и первой стала курсировать по очистившейся глади озера. Шикара Таи… и это тоже вошло в обычай.

Взгляните, как старый лодочник Таи споро скользит по мутной воде, как он стоит, согнувшись, на корме своего суденышка! Как его весло, деревянное сердечко на желтом стержне, резко погружается в водоросли! В тех краях его считают чудаком, потому что он гребет стоя…и по другим причинам тоже. Таи, спеша передать доктору Азизу срочный вызов, вот‑вот приведет в движение всю историю… Адам же, глядя на воду, вспоминает, как Таи учил его много лет назад: «Лед, Адам‑баба*, всегда дожидается под самой кожицей воды». Глаза у Адама светло‑голубые, удивительная голубизна горного неба просачивается обычно в зрачки кашмирцев – и те умеют смотреть. Они видят – здесь, перед собою, будто призрачный скелет прямо под поверхностью озера Дал! – тонкие штрихи, сложное переплетение прозрачных линий, холодные, ждущие своего часа вены будущего. Годы в Германии, столь многое окутавшие туманом, не лишили Адама этого дара – видеть. Дара Таи. Азиз поднимает глаза, видит, как приближается лодка Таи, буквой «V» рассекая волны, приветственно машет рукой. Таи тоже поднимает руку – но повелевающим жестом: «Жди!» Мой дед ждет, и пока он вкушает последний в своей жизни покой – топкий, непрочный покой, – я воспользуюсь этим зиянием и опишу его.

Заглушив естественную зависть урода к мужчине видному и статному, свидетельствую, что доктор Азиз был высоким. Выпрямившись у стены родного дома, он закрывал двадцать пять кирпичей (по кирпичу на каждый год жизни), а значит, был ростом примерно в шесть футов и два дюйма. Кроме того, он отличался силой. Он отрастил густую рыжую бороду, к досаде матери, которая говорила, что только хаджи, совершившие паломничество в Мекку, имеют право носить рыжую бороду. Волосы, однако, были темнее. О небесно‑голубых глазах вы уже знаете. Ингрид твердила: «Тот, кто создал твое лицо, был помешан на ярких красках». Но главной чертой дедовой внешности был вовсе не цвет волос и глаз, не рост, не сила рук и не прямая осанка. Вот он, отраженный в воде, колышущийся чудовищным листом подорожника посередине лица… Адам Азиз, дожидаясь Таи, взирает на свой подернутый рябью нос. На лице менее выразительном такой нос царил бы один, даже тут вы замечаете его первым и помните дольше всего. «Сира‑нос»*, – изрекла Ильзе Любин, а Оскар: «Слоновий хобот». Ингрид заявила: «По такому носу можно через реку перебраться». (Переносица была весьма широкая).

Вот он, нос моего деда: ноздри раздуваются, изгибаются, будто в танце. Между ними возносится триумфальная арка, сперва выдвигается вперед, затем резко скругляется к верхней губе великолепным, чуть покрасневшим кончиком. Таким носом несложно стукнуться о кочку. Не премину засвидетельствовать мою благодарность этому могучему органу, если б не он, кто бы поверил, что я – родной сын моей матери, внук моего деда? Только благодаря этому колоссальному органу мог я претендовать на право первородства. Нос доктора Азиза, сравнимый лишь с хоботом слоноголового бога Ганеши*, неоспоримо свидетельствовал о том, что быть ему патриархом. Сам Таи ему об этом поведал. Едва Азиз достиг отрочества, как дряхлый лодочник заявил: «С таким носом впору основать династию, мой царевич. Породу будет сразу видать, без ошибки. Моголы дали бы себе правые руки отрезать за такие носы. Потомки теснятся в твоих ноздрях, – тут Таи выразился довольно‑таки грубо, – как сопли».

У Адама Азиза был нос патриарха. У моей матери – нос благородный, свидетельствовавший отчасти о долготерпении; у тетки Эмералд – носик заносчивый и чванный; у тетки Алии – интеллектуальный; у дяди Ханифа был нос непризнанного гения; дядя Мустафа держал его по ветру, но оставался всегда на вторых ролях; у Медной Мартышки семейного носа вообще не было; а у меня… я – опять же другое дело. Не годится сразу раскрывать все секреты.

(Таи подплывает все ближе. Он, возгласивший о могуществе носа, везущий деду весть, которая катапультирует его прямиком в будущее, правит своей шикарой, скользит по озерной глади этим ранним утром…)

Никто не помнит тех дней, когда Таи был молодым. Он сновал все в той же лодчонке, все так же согнувшись на корме, по озерам Дал и Нагин… с начала времен. Во всяком случае, насколько всем вокруг было известно. Жил он где‑то в пропитанной грязью утробе старого, состоящего из деревянных лачуг квартала, и его жена выращивала корни лотоса и другие изысканные яства на одном из многочисленных плавучих огородов, что колыхались на поверхности вод весной и летом. Сам Таи радостно признавал, что понятия не имеет, сколько ему на самом деле лет. Супруга тоже не знала: он, по ее словам, был уже весь задубелый, когда они поженились. Лицо его было будто вылеплено ветром и водою: складки кожи словно легкая зыбь. Во рту у него торчало два золотых зуба, других не было. Мало кто в городе с ним дружил. Немногие из лодочников и торговцев приглашали его выкурить кальян, когда он проплывал мимо причалов, где швартовались шикары, или ветхих продовольственных складов и чайных, во множестве теснившихся по берегам.

Общее мнение о Таи давно уже выразил отец Адама Азиза, торговец драгоценными камнями: «Мозги у него вместе с зубами повывалились». (Но нынче Азиз‑сахиб* сидит поглощенный птичьими трелями, а Таи просто и величественно продолжает свой путь). Это впечатление лодочник и сам поддерживал собственной болтовней – причудливой, высокопарной, безостановочной, чаще всего адресованной самому себе. Звуки его голоса далеко разносятся над водою, и озерный люд хихикает, заслышав эти монологи, но в смехе сквозит почтение, даже страх. Почтение – потому, что старый дурень знает озера и холмы лучше любого насмешника; страх – оттого, что лодочник, неизмеримо древний, утратил счет своим годам, а все ж они не склонили его цыплячьей шеи, не помешали заполучить весьма завидную жену и заделать ей четырех сыновей… да и других еще, как болтают, – другим прибрежным подругам. Лихие парни на пристанях были убеждены, что у него припрятана где‑то куча денег – может быть, золотые зубы, отложенные про запас, постукивающие в мешочке, будто орехи. Годы спустя, когда дядюшка Пых, пытаясь всучить мне свою дочь, предлагал вырвать ей зубы и вставить золотые, мне припомнилось забытое сокровище Таи… и то, как Адам Азиз ребенком любил его.

Таи зарабатывал себе на жизнь как простой паромщик, несмотря на все слухи о богатстве: за плату возил через озера сено, коз, овощи и бревна; и людей тоже. Когда он разъезжал взад‑вперед по озеру наподобие такси, Таи воздвигал шатер в центре своей шикары: полог и занавеси из веселенькой цветастой материи; раскладывал такие же цветастые подушки и обкуривал лодку ладаном. Шикара Таи, скользящая к берегу с развевающимися занавесками, навсегда осталась для доктора Азиза самым рельефным образом наступающей весны. Скоро понаедут английские сахибы и Таи повезет их в сады Шалимара и к Королевскому источнику, болтая без умолку, показывая пальцем, согнувшись на корме. Он был живым опровержением веры Оскара‑Ильзе‑Ингрид в неотвратимость перемен… ушлый, долголетний, привычный дух долины. Водяной Калибан*, может, слишком приверженный к дешевому кашмирскому бренди.

Вспоминается голубая стена моей спальни, на которой, рядом с письмом от премьер‑министра, долгие годы висел маленький Рэли*, глаз не сводящий со старого рыбака, на котором было надето что‑то очень похожее на красные дхоти*, и который – сидя на куче плавника, что ли? – указывал перстом на море и рассказывал свои рыбацкие байки… а маленький Адам, мой будущий дед, прилепился сердцем к лодочнику Таи именно из‑за его нескончаемых речей, которые все прочие люди считали признаком помешательства. То были волшебные речи: слова сыпались, будто деньги сквозь пальцы дурня, проскальзывали меж двух золотых зубов вместе с икотой и выхлопом бренди; они то парили над самыми отдаленными Гималаями прошлого, то впивались со всей проницательностью в какую‑то деталь настоящего, – в Адамов нос, например, – разбирая по косточкам ее смысл, как вивисектор – подопытную мышку. Дружба эта весьма регулярно обдавала Адама кипятком. (Да, кипятком. Буквально. А его мать тем временем твердила: «Я этих паразитов повыведу, даже если придется заживо сварить тебя»). И все же старый любитель монологов болтался в своей лодчонке у берега, к которому примыкал дальний конец сада, и Азиз сидел у его ног, пока не доносились из дома зловещие голоса: приходилось идти и выслушивать нотацию матери о том, какой Таи грязный и как прожорливые микробы целыми армиями перебираются с его дряхлого гостеприимного тела на белоснежные накрахмаленные шаровары Адама. Но Адам постоянно возвращался на берег и вглядывался в утренний туман, пытаясь различить согнутый силуэт нечестивого оборванца, скользящего на своей волшебной лодке по зачарованным водам.

«Да сколько же тебе лет, Таи‑джи?»* (Доктор Азиз, взрослый, рыжебородый, уже примериваясь к будущему, вспоминает день, когда он спросил то, о чем спрашивать нельзя). На миг воцарилась тишина, гремящая, как водопад. Монолог прервался. Только весло шлепало по воде. Он плыл в шикаре вместе с Таи, примостившись среди коз на охапке соломы, отлично зная, что дома его ждет палка и горячая ванна. Он хотел послушать рассказы – и вот одним‑единственным вопросом заставил замолчать рассказчика. «Нет, скажи, Таи‑джи, ну сколько тебе на самом деле лет?» И тут словно ниоткуда возникает бутылка бренди: дешевое пойло таилось в складках широкого, теплого халата. Пьющего пробирает дрожь, он рыгает, в глазах огонь. Просверк золота. И – наконец! – речь: «Сколько лет? Спрашиваешь, сколько мне лет, молокосос, длинный нос…» Таи, предвосхищая рыбака на стене, указует на горы. «Вот столько, накку, сколько им!» Адам – накку*, носач – следит за указующим перстом. «Я видел, как рождались эти горы; я видел, как умирали цари. Послушай. Послушай, накку… – снова бутылка бренди, а за ней голос и слова, пьяней всякого пойла, – …я видел того Ису, того Христа, когда он приходил в Кашмир. Смейся, смейся: эту историю я приберег для тебя. Когда‑то ее записали в старых, давно потерянных книгах. Когда‑то я знал, где та могила, где тот могильный камень, на котором выбиты ноги со стигматами, кровоточащими раз в году. Памяти совсем не осталось, но я знаю, хотя и не умею читать»*. От грамоты он отмахивается величественным жестом, словесность рассыпается в прах под его рукою. Рука вновь скользит под халат, к бутылке бренди, взлетает к губам, потрескавшимся от холода. Губы у Таи всегда были нежные, как у женщины. «Слушай, слушай, накку. Сколько я всего повидал. Йара*, видел бы ты того Ису, когда он пришел, борода до самой мошонки, а сам лысый, как яйцо. Стар был, измотан, а о вежестве не забывал. «После вас, Тайджи, – говаривал бывало, или: – Присаживайтесь, пожалуйста», и речь такая почтительная, ни разу дурнем не назвал, даже на «ты» не обратился. Воспитанный, ясно? А ел‑то как! Такой голодный, что я только диву давался. Святой он там или черт, а только, клянусь тебе, мог сожрать целого козленка в один присест. И что с того? Я и говорю ему: ешь, набивай брюхо, человек приходит в Кашмир радоваться жизни или умирать, или и то, и другое. Дело свое он закончил. Просто пришел сюда, чтобы пожить еще немножко». Околдованный этим настоянным на коньяке портретом лысого прожорливого Христа, Азиз слушал, а позже повторял слово в слово остолбеневшим родителям, которые торговали камнями и не тратили время на пустые выдумки.

«Ах, ты не веришь? – он облизывает губы, ухмыляется, знает, что ничуть не бывало, что все как раз наоборот. – Слушаешь вполуха? – Хотя знает, как жадно ловит Азиз каждое его слово. – Может, солома колется, а? Ах, баба‑джи, как жалко, что я не могу усадить тебя на шелковую подушку с золоченым кружевом, вроде той, на какой сиживал император Джахангир*! Ты, поди, думаешь, что император Джахангир был садовником, – наседает он на моего деда, – потому что он выстроил Шалимар. Дурачок! Что ты знаешь об этом? Имя его значит «Окружающий Землю». Разве такие имена бывают у садовников? И чему только учат нынче вас, мальчишек, – одному Богу известно. А вот я… – тут он слегка запыхтел, – я знал его точный вес, до последней толы*! Спроси, сколько в нем было маундов*, сколько серов*! От счастья он тяжелел и в Кашмире бывал особенно тяжелым. Я носил его в паланкине… нет‑нет, глянь‑ка, ты опять не веришь, этот здоровенный огурчище на твоей физиономии качается туда‑сюда, как и маленький огуречик в твоих широких штанах. Ну давай, давай, спрашивай меня! Проверяй! Спроси, сколько раз кожаные ремни оплетали ручки паланкина – и я тебе отвечу: тридцать один. Спроси, какое слово последним произнес император – и я поведаю тебе: «Кашмир». Дышал он с трудом, а сердце имел доброе. Кто я, по‑твоему, такой? Какой‑нибудь невежда, лживый бродячий пес? Давай‑ка вылезай из лодки, мне этакую носяру не свезти; пускай отец выбьет из тебя мою болтовню, а матушка выпарит в кипятке твою шкуру».

В бутылке бренди лодочника Таи многое предсказано: я вижу, как моим отцом завладевают джинны… будет вам и лысый чужестранец… еще кое‑кого напророчила болтовня Таи, того, кто станет утешителем моей бабки на старости лет и тоже будет рассказывать ей истории… да и до бродячих псов недалеко… Ну, хватит. Я уже нагнал на себя страху.

Невзирая на битье и кипяченье, Адам Азиз плавал с Таи в его шикаре, раз за разом, среди коз‑сена‑цветов‑мебели‑лотосовых корней, но только не вместе с английскими сахибами – и раз за разом выслушивал удивительные ответы на один‑единственный наводящий ужас вопрос: «Ну, Таи‑джи, сколько же тебе лет, честно?»

У Таи Адам выведал секреты озера: где можно плавать, не цепляясь за водоросли; как называются одиннадцать разновидностей водяных змей; где лягушки мечут икру; как нужно готовить корень лотоса; и где несколько лет назад утонули три англичанки. «Есть целое племя женщин, которые приходят к этой воде, чтобы утонуть, – говорил Таи. – Иногда они знают об этом, иногда – нет, но я‑то сразу понимаю, стоит мне только почуять их запах. Они прячутся под водою Бог знает от кого или от чего – но от меня им не спрятаться, баба!» Смех Таи, которым заразился Адам – громоподобный, раскатистый, – казался жутким, когда исторгался из старого, высохшего тела, но был таким естественным для моего высоченного деда, что никто позже и не догадывался, что этот смех на самом деле ему не принадлежит (мой дядя Ханиф унаследовал этот смех, так что пока он не умер, частичка Таи жила в Бомбее). И от того же Таи мой дед услышал все о носах.

Таи заткнул себе левую ноздрю. «Ты знаешь, что это такое, накку? Это – место, где внешний мир встречается с миром внутри тебя. Если им никак не сойтись, ты здесь это чувствуешь. Тебе это мешает, и ты трешь нос, чтобы он перестал свербеть. Такой нос, как твой, дурень ты безмозглый, – великий дар. Говорю тебе: доверяйся ему. Если нос тебя остерегает, оглядись вокруг, или тебе конец. Следуй за своим носом, и ты далеко пойдешь». Он прокашлялся, обвел глазами горы минувших лет. Азиз снова уселся на солому. «Знавал я одного офицера из войска того Искандера Великого*. Имени не припомню. Меж глаз у него громоздился точно такой же овощ. Когда войско стало на привал подле Гандхары*, он влюбился в какую‑то тамошнюю шлепохвостку. И нос у него зачесался, как бешеный. Он тер его, тер, а все без толку. Дышал парами давленых листьев эвкалипта. Не помогло, баба! Чесотка эта свела его с ума, но чертов дурень все же пустил корни и остался со своей маленькой ведьмой, когда войско вернулось домой. И что из него получилось, а? Болван, да и только, ни то ни сё, серединка на половинку, со сварливой женою и чесоткой в носу, и в конце концов он воткнул себе меч в брюхо. Ну, что ты на это скажешь?»

…Доктор Азиз в 1915 году, в тот день, когда рубины и бриллианты сделали и его «серединкой на половинку», вспоминает эту историю, пока Таи подплывает на расстояние голоса. Нос у Адама чешется. Адам его трет, мнет, трясет головой, и вот наконец слышится крик Таи:

– Эй! Доктор‑сахиб! У Гхани, помещика, заболела дочка.

От этой краткой вести, от этого бесцеремонного крика, несущегося через водную гладь, – а ведь лодочник и его ученик не виделись полдесятка лет, – от того, что женственные губы не сложились в приветственную, как‑давно‑не‑видались, улыбку, время понеслось вскачь, закружилось водоворотом, замутилось, взыграло, взволновалось…

– …Только подумай, сынок, – говорит матушка Адама, прихлебывая свежую лимонную воду, откидываясь на тахту в привычном изнеможении, – как повернулась жизнь. Столько лет я даже щиколотки свои держала в тайне, а теперь на меня глазеют чужие люди, даже не родичи.

…А Гхани‑помещик стоит перед большой, написанной маслом картиной в изогнутой позолоченной раме; на картине изображена Диана‑охотница. Нацепив темные очки с толстыми стеклами и свою знаменитую ядовитую улыбочку, он рассуждает об искусстве: «Картину эту, доктор‑сахиб, я купил у одного англичанина, которому не повезло. Всего‑то за пятьсот рупий, я даже не торговался. Что такое пять сотен? Я, знаете ли, люблю культуру».

– …Погляди, сынок, погляди, – говорит матушка Адама, когда тот приступает к осмотру, – чего только мать не сделает ради своего дитяти. Погляди, как я страдаю. Ты ведь доктор… потрогай эти прыщи, эту угревую сыпь, представь себе, как болит у меня голова утром‑днем‑вечером‑ночью. Налей еще воды, сынок.

…Молодого доктора охватило судорожное волнение, ничего общего не имевшее с Гиппократовой наукой, и он завопил в ответ на призыв лодочника: «Сейчас еду! Только вещи соберу!» Нос шикары втыкается в кромку сада. Адам бросается в дом, под мышкой молитвенный коврик, свернутый наподобие сигары; голубые глаза моргают, не успев привыкнуть к полутьме; вот он закинул сверток на самую высокую полку, поверх стопок номеров газеты «Форветс»*, работы Ленина «Что делать?» и других памфлетов – пыльного эха полустершейся немецкой жизни; вот вытаскивает из‑под кровати подержанный кожаный чемоданчик, который его матушка называет «доктори‑атташе», и, когда вылезает вместе с ним на свет божий и бросается вон из комнаты, мелькает на мгновение надпись «Гейдельберг», вытравленная на дне. Дочь помещика, пусть и больная, – это очень кстати для доктора, желающего сделать карьеру. На самом деле, именно больная она и кстати.

…А я торчу здесь, как пустая банка из‑под солений, в озерце углового света и вижу перед собой воочию моего деда шестьдесят три года тому назад: он прямо‑таки требует, чтобы о нем написали; и в ноздри мне ударяет кислый дух поруганной скромности, от которой у его матери вызревают фурункулы, и уксусная крепость решения, принятого Адамом Азизом: завести такую успешную практику, чтобы ей больше не пришлось возвращаться в ювелирную лавку; подслеповатая затхлость большого, полного теней дома, где молодой доктор стоит, весьма сконфуженный, перед картиной, на которой изображена невзрачная девушка с живым взглядом, а за ней, далеко на горизонте, олень, пронзенный стрелой из ее колчана. Все важное в нашей жизни происходит большей частью без нас, но я, кажется, как‑то исхитрился найти способ заполнить пробелы в своем знании, и потому все хранится в моей голове, все, до малейшей детали, даже клубы тумана, что поднимаются наискось, влекомые рассветным ветерком… все‑все, а не только некие ключи к прошлому, на которые натыкаешься, открыв, например, старый жестяной сундук, – право, лучше бы ему, оплетенному паутиной, оставаться под замком.

…Адам наливает матери лимонной воды и, обеспокоенный, продолжает осмотр. «Помажь эти прыщи и эту сыпь кремом, амма*. От головной боли – таблетки. Фурункулы надо вскрыть. Но, может, тебе надевать покрывало, когда ты сидишь в лавке… тогда нескромный взгляд не достиг бы… подобные болезни часто происходят от воображения…»

…Весло плещет по воде. Плевок смачно плюхается в озеро. Таи прочищает горло и сердито бормочет: «Ничего себе. Молокосос‑длинный нос уезжает, не успев ничему путному научиться, и возвращается большим человеком, доктором‑сахибом, с большим баулом, битком набитым разными заграничными штуками, а сам‑то еще глуп, как филин. Плохо дело, ей‑богу, плохо».

…Доктор Азиз неловко переминается с ноги на ногу, завидя улыбочку помещика – разве можно чувствовать себя вольготно, когда к тебе обращаются с такой ухмылкой, – и ждет гримасы, реакции на собственную незаурядную внешность. Он уже привык к выпученным глазам, к открытым ртам: людей поражает его рост, многоцветное лицо, нос… но Гхани невозмутим, и молодой доктор со своей стороны тоже тщится не выказать смущения. Он перестает раскачиваться. Гость и хозяин глядят друг на друга, никак не обнаруживая своих друг о друге мыслей, закладывая основы будущих отношений. И тут Гхани меняет тон: любитель искусства превращается в человека крутого, властного. «Это для вас недурной шанс, юноша», – говорит он. Азиз отводит взгляд, смотрит на Диану. На обозрение выставлены изрядные пространства ее подпорченной розовой плоти.

…Мать мычит, мотает головой. «Нет, сынок, где тебе понять, ты стал большим доктором, но ювелирная лавка – совсем другое дело. Кто купит бирюзу у женщины, скрытой под черным капюшоном? Нужно внушить доверие. Покупатели должны видеть меня, а я должна страдать от мигрени и фурункулов. Ладно, иди, не ломай себе голову из‑за твоей бедной матери».

– …Большой человек, – Таи сплевывает в озеро, – большой баул, большой человек. Тьфу! Разве у нас дома не хватает сумок, с чего это вдруг тебе приспичило притащить эту штуку из свиной кожи, оскверняющую человека при одном только взгляде на нее? А внутри – вообще Бог знает что. Доктор Азиз, сидящий за цветастыми занавесками и вдыхающий запах ладана, отвлекается от мыслей о пациентке, ждущей на другом берегу. Яростный монолог Таи достигает его сознания, производит впечатление тяжелого, тупого удара, будто запах больничной палаты перебивает пары благовоний… старик чем‑то взбешен, его охватил непостижимый уму гнев, направленный, похоже, на былого приверженца, или, точнее и еще загадочнее, на его сумку. Доктор Азиз пытается завязать беседу: «Здорова ли твоя жена? Говорят ли еще о твоем мешке с золотыми зубами?» …Он старается возродить прежнюю дружбу, но Таи непримирим, брань так и рвется из него мощно, неудержимо. Чемоданчик из Гейдельберга буквально трещит под напором этой бури оскорблений. «Блядская свинячья кожа из заграницы*, растудыть ее сестрицу!.. Битком заграничными штуками набита. Великая вещь. Теперь, если кто‑то сломает руку, этот баул не позволит костоправу обернуть ее листьями. Теперь мужчина должен глядеть, как жена его лежит рядом с этим баулом, а оттуда скачут ножи и кромсают ей утробу. Ну и дела! Вот что иностранцы повбивали в головы нашей молодежи. Правду говорю: плохо дело, куда как плохо. Гореть этой сумке в аду вместе с мудями неверных».

…Гхани, помещик, щелкает подтяжками. «Недурной шанс, да‑да. О вас хорошо говорят в городе. Отличное медицинское образование. Хорошая… неплохая семья. А нынче наша знахарка заболела, так что пользуйтесь случаем. Эта женщина вечно болеет последнее время, слишком стара, да и, разумеется, не в курсе новейших веяний – что‑что? Вот и я говорю: врач, исцелися сам. И еще скажу: в делах я беспристрастен. Чувства, любовь, неясность – только для семьи. Если я не получаю первоклассной работы – все, до свидания! Понятно? Так вот: моя дочка Назим нездорова. Лечите ее как следует. Помните: у меня всюду друзья, а болезнь поражает равно людей высоких и низких».

– …Ты еще настаиваешь бренди на водяных змеях, чтобы сохранить мужскую силу, а, Таи‑джи? Ты еще ешь корни лотоса просто так, без специй? – Робкие вопрошания, сметенные бурным потоком ярости Таи. Доктор Азиз принимается за диагноз. Для лодочника Таи сумка представляет собой заграницу; эта вещь – чужая, пришлая; это – зримый прогресс. Да‑да: она в самом деле занимает мысли доктора, и в ней лежат ножи и лекарства от холеры, от малярии, от оспы; и она стоит между лодочником и доктором, разводит их по разные стороны. Доктор Азиз пытается совладать с печалью, совладать с яростью Таи, которая понемногу проникает в него, сливается с его собственной, той, что нечасто дает о себе знать, но является без предупреждения, бурно исторгаясь из самых глубин, сметая все на своем пути, а когда утихает, доктор удивляется, что же так потрясло всех вокруг… Они подплывают к дому Гхани. Помещик ждет, когда причалит шикара, стоит на узкой деревянной пристани, сцепив руки. Азиз старается думать только о предстоящей работе.

«Ваш домашний врач ничего не имеет против моего визита, Гхани‑сахиб?» …Робкий вопрос отметается небрежно, походя. Помещик отвечает: «О, она ничего не будет иметь против. Прошу вас, следуйте за мной».

…Лодочник ждет у причала. Удерживает лодку в равновесии, пока Адам Азиз вылезает с чемоданчиком в руке. И тут наконец Таи обращается непосредственно к нему, к моему деду. Презрительно скривившись, Таи спрашивает: «Скажи‑ка мне, доктор‑сахиб, есть ли в твоей сумке, сделанной из дохлых свиней, такая машинка – чужестранные доктора употребляют ее, чтобы нюхать?» Адам трясет головой в недоумении. В голосе Таи нарастает, ширится отвращение. «Да вы знаете, о чем я, господин: такая штуковина вроде слоновьего хобота». Азиз, догадавшись, наконец, к чему клонит старик, отвечает: «Стетоскоп? Конечно, есть». Таи отталкивает лодку от причала. Плюет. Отплывает подальше. «Так я и знал, – кричит. – Теперь ты приладишь эту машинку вместо своего носяры».

Мой дед даже не берет на себя труд объяснять, что стетоскоп – скорее «уши», чем «нос». Он подавляет досаду, обиду и злость покинутого ребенка; его ждет пациент. Время упокоилось, обрело равновесие, сосредоточилось на важности момента.

Дом был роскошный, но скудно освещенный. Гхани вдовел, и слуги явно этим пользовались. Паутина оплетала углы, пыль слоями лежала на обитых деревом стенах. Они прошли по коридору; одна дверь оказалась приоткрыта, и сквозь нее Азиз разглядел ужасающий беспорядок в комнате. Этот мимолетный взгляд и – одновременно – блик света на темных очках Гхани внезапно открыли Азизу, что помещик слеп. Чувство неловкости усилилось: слепой, объявляющий себя ценителем европейской живописи? Поражало и то, что Гхани ни разу не споткнулся… вот они остановились перед прочной дверью из тика. Гхани сказал: «Подождите здесь пару минут», – и скрылся за дверью.

Позже Адам Азиз клялся, что в эти две минуты одиночества, которые он провел в полутемном, оплетенном паутиной коридоре помещичьего дома, его охватило неудержимое, с трудом подавляемое желание повернуться и бежать прочь со всех ног. Загадочная любовь слепого к живописи лишала мужества, мурашки бегали по спине от коварного, ядовитого бормотанья Таи, нос чесался так, что Азиз подумал, не подхватил ли он часом венерическую болезнь, а ноги медленно, будто подошвы вдруг налились свинцом, начали поворачиваться; и тут доктора словно громом поразило: он почувствовал, что с этого места, из этого момента уже не будет возврата, и едва не обмочил свои шерстяные немецкие штаны. Он, не сознавая того, весь вспыхнул, и в этот миг будто вживе явилась перед ним его мать – вот она сидит на полу перед низким столиком и рассматривает на свет бирюзу: сыпь, словно румянец, обметала ей щеки. На лице матери выражалась та же мера презрения, какой окатил его лодочник Таи. «Давай, давай беги, удирай, – говорила она голосом Таи. – Что тебе за дело до бедной старой матери». Доктор Азиз забормотал, не отдавая себе отчета: «Негодный сын у тебя, Амма: разве ты не видишь, что в середке у меня дыра размером с дыню?» На губах матери показалась страдальческая улыбка: «Ты всегда был бессердечным мальчишкой», – сказала она, вздохнула, обернулась ящеркой на стене коридора и показала сыну язык. У доктора Азиза больше не кружилась голова, он даже не был уверен, что в самом деле говорил вслух, и понятия не имел, что за дыра такая, – и тут вдруг поймал на себе чей‑то взгляд. Женщина с бицепсами борца глядела на него, манила пальцем, приглашая войти. По тому, как на ней было надето сари, доктор определил, что женщина эта – служанка, но в ней не замечалось угодливости. «Ты зеленый, как рыба, – заявила она. – Ох уж эти молодые доктора. Являются к добрым людям в дом, а у самих все нутро переворачивается. Входите, доктор‑сахиб, вас ждут». Чуть крепче, чем следовало, стиснув в руке чемоданчик, он прошел вслед за служанкой через темную тиковую дверь.

…В просторную спальню, столь же скудно освещенную, как и остальной дом, хотя длинные, пропитанные пылью стрелы солнечного света и проникали сквозь веерообразное окошко, прорубленное высоко в стене. Эти тусклые лучи освещали самую примечательную сцену, какую только доводилось видеть доктору; столь странную, невероятную картину, что ноги его опять повернулись к двери. Еще две женщины, тоже сложенные, как профессиональные борцы, стояли неподвижно в солнечном свете, и каждая держала край огромной белой простыни; руки их были подняты высоко над головами так, что полотнище простиралось между ними, будто занавес. Господин Гхани возник из мрака, окружавшего озаренную солнцем простыню, и позволил растерянному Адаму с полминуты таращить глаза на немыслимую картину, а потом, так и не дождавшись от него ни единого слова, доктор сделал открытие.

В самом центре простыни была прорезана дыра – грубый, неровный круг дюймов семи в диаметре.

– Закрой дверь, нянюшка, – велел Гхани первой из теток, а потом, повернувшись к Азизу, продолжил доверительным тоном. – В этом городе полно лоботрясов, которые уже пытались залезть в комнату моей дочки. Ей нужны, – он кивнул в сторону трех мускулистых теток, – нужны защитницы.

Азиз все смотрел на продырявленную простыню. Гхани сказал:

– Ну же, начинайте: можете осмотреть мою Назим прямо сейчас. Pronto*.

Мой дед обвел глазами комнату.

– Но где же она, Гхани‑сахиб? – выпалил он наконец. Тетки приняли надменный вид и, как показалось Азизу, напрягли мускулы на случай, если бы он попытался совершить что‑то неподобающее.

– О, вижу, вы смущены, – возгласил Гхани, и его ядовитая ухмылочка стала еще шире. – Вы, молодежь, вернувшись из Европы, забываете о некоторых вещах. Доктор‑сахиб, моя дочь – порядочная девушка, тут спору нет. И она не станет выставлять себя напоказ перед чужими. Вы должны понимать, что вам не будет дозволено увидеть ее ни за что, ни при каких обстоятельствах; соответственно, я попросил ее разместиться за этой простыней. Там она, послушная девочка, и стоит.

Нотка неистовства прокралась в голос доктора Азиза.

– Гхани‑сахиб, скажите мне, как я смогу осмотреть ее, не глядя?

Гхани улыбнулся.

– Будьте любезны определить, какую часть моей дочери вам необходимо подвергнуть осмотру. И тогда я велю ей поместить нужный сегмент перед дырой, которую вы видите. Таким образом цель будет достигнута.

– На что же, раз на то пошло, жалуется госпожа? – в отчаянии вскричал мой дед. И господин Гхани, закатив глаза и преобразив свою улыбочку в гримасу горя, ответил:

– Бедная девочка! У нее ужасно, невыносимо болит живот.

– В таком случае, – несколько принужденно сказал доктор Азиз, – пусть она соблаговолит показать мне живот.

* Здесь и далее объяснение слов, отмеченных «звездочками», см. в Комментариях. 15 августа Индия отмечает свой славный национальный праздник – День независимости. В этот день премьер‑министр Временного правительства Индии Джавахарлал Неру объявил народу о том, что британскому владычеству в Индии пришел конец. Свое заявление Неру сделал ровно в полночь 14 августа. Позднее, 15 августа, Дж. Неру поднял трехцветный флаг независимой Индии над Красным фортом (см. ниже) в Дели.

* Коран, XCVI («Сгусток»), ст. 1–2.

* Шанкарачарья // Ачарья Шанкара (788–812; мнения ученых относительно датировки жизни Шанкарачарьи расходятся; традиционными принято считать даты: 788–820, хотя существуют версии, согласно которым Шанкарачарья жил в середине или конце VI века, в конце VII века и первой четверти IX века н.э.) – величайший индийский философ и вероучитель. Один из основоположников философского учения адвайта‑веданты (учения, признающего единственной реальностью «Мировую сущность» – Брахман) и, одновременно, религиозно‑философского учения шиваитов (почитателей Шивы). Шанкарачарья считается основателем четырех храмовых комплексов (на севере – в Гималаях, юге, западе и востоке Индии) и десяти монашеских орденов. Последователи Шанкарачарьи отождествляют его с Шивой (Шанкарой) и сооружают в его честь храмы и святилища. Один из таких храмов находится на возвышающемся над Шринагаром холме.

* Могольские императоры – правители Индии из династии Моголов (Великих Моголов). Основанное в 1525–1530 гг. бывшим правителем Ферганы тимуридом Бабуром государство Моголов к концу XVI в. охватывало всю Северную Индию, а к концу XVII – началу XVIII вв. – всю территорию субконтинента. В XVIII в. Могольская империя приходит в упадок, и власть императоров становится чисто номинальной, хотя и сохраняется, формально, до 1858 г.

* Васко да Гама (1469–1524) – знаменитый португальский мореплаватель. В 1497–99 гг. совершил плавание из Лиссабона в Индию, обогнув Африку, и обратно, впервые проложив морской путь из Европы в Южную Азию.

* Шикара – «индийская гондола», вместительная лодка, предназначенная для перевозки как людей, так и грузов. Катание на шикарах по озеру Дал – обычное занятие туристов, посещающих столицу Кашмира. (Здесь и далее дается перевод введенных автором слов и выражений хиндустани (урду)).

* Баба? – батюшка (ласковое обращение к ребенку).

* «Сира‑нос» – намек на знаменитый нос Сирано де Бержерака. Написанная в 1897 г. пьеса Э. Ростана пользовалась, как известно, особой популярностью среди европейской интеллигенции начала XX в.

* Ганеша (санскр. «Владыка ганы» – «Предводитель группы божеств») – в индуизме бог мудрости и образованности, покровитель искусств и литературы; божество, поощряющее всякого рода полезные начинания и одновременно устраняющее все препятствия. Считается сыном Шивы и Парвати. Различные мифы по‑разному повествуют о рождении Ганеши, но все так или иначе упоминают о том, как Шива, придя в ярость, отрубил сыну голову, а затем, тронутый отчаянием Парвати, заменил эту голову головой слона. Изображается Ганеша в виде человека с большим животом и слоновьей головой с одним бивнем.

* Сахиб – господин.

* Калибан – герой трагикомедии У. Шекспира, сын ведьмы Сикораксы, выросший на острове необразованный дикарь. Символ животного начала; в современной культурологии – обобщенный образ автохтонных культур.

* Рэли – Уолтер Рэли (ок. 1552–1618) – английский мореплаватель, организатор пиратских экспедиций к берегам Америки, поэт, драматург и историк.

* Дхоти – кусок ткани, обертываемый вокруг бедер (обычная одежда мужчин индусов).

* Джи – частица, присоединяемая (из вежливости, чтобы выразить уважение к собеседнику) к именам, титулам, названиям должностей и т.д.

* Накку – носатик.

* Среди мусульман Кашмира (в особенности – среди последователей возникшей в 1820–1830 гг. секты ахмадие?) распространена легенда, согласно которой Иисус Христос, вопреки Писанию, не принял смерть на Голгофе, но был похищен некими преданными Ему «кашмирскими иудеями» и увезен в Кашмир. (Евангельское свидетельство о Вознесении Спасителя легенда трактует как Его «восхождение» на вершины Гималаев) В Кашмире Иисус прожил еще тридцать лет, умер и был похоронен. Его «могилу» показывали туристам в Шринагаре еще в конце 1970‑х гг. «Могила» эта – не что иное, как мазар, гробница мусульманского «святого», или вероучителя. Такие памятники, относящиеся, как правило, к XVI–XVII вв., в изобилии встречаются как в самом Кашмире, так и в сопредельных районах мусульманской культуры – Иране, Афганистане, Средней Азии. Как и прочие мазары, «могила Христа» представляет собой каменное надгробие (саркофаг) под деревянным балдахином. Возле могилы действительно находится каменная плита с вырезанными на ней человеческими следами («Вот Его ноги!» – указывает на плиту туристам добровольный гид). Изображения подобного рода («божий следки», «бесовы следки») встречаются среди петроглифов по всей территории Евразии еще со времен неолита. В Южной Азии вырезанные на камне «божьи стопы» («вишну‑пада, нанди‑пада») являются непременным элементом иконографии индуистских (а также буддийских и джайнских) святилищ. Нужно иметь в виду, что в Индии с древнейших времен существует обычай новое святилище сооружать на месте старого.

* Йара – приятель, дружище (фамильярное обращение).

* Джахангир (1605–1627) – четвертый император династии Великих Моголов. Сын Акбара, нареченный при рождении Селимом, при восшествии на престол в 1605 г. принявший тронное имя Джахангир (Завоеватель мира). Джахангир царствовал 22 года, после чего умер в тюрьме, куда его заточил собственный сын Шах Джахан. По повелению Джахангира неподалеку от Шринагара был разбит роскошный императорский парк Шалимар.

* Тола – мера веса (приблизительно 12 кг).

* Маунд – мера веса. В Индии: уставный – 37,324 кг, бомбейский – 12,701 кг, гуджратский – 16,783–19,958 кг.

* Сер – мера веса (сыпучие тела; в разных областях по‑разному: от 600 г до 1 кг).

* Искандер Великий – имеется в виду Александр Македонский, совершивший в 327–325 гг. до н.э. поход в Индию.

* Гандхара – в древнеиндийских текстах название области (царства), располагавшейся (наряду с Камбоджей) на северо‑западе Индии.

* «Форветс» (нем. «Вперед») – название газеты, центрального органа германской социал‑демократии, издававшейся в Берлине с 1890 г.

* А – матушка, мать.

* Блядская свинячья кожа из заграницы, растудыть её сестрицу!.. – непристойная брань на хинди, урду и некоторых других языках Индии, в отличие от нашей отечественной, может быть названа не «матерной», а скорее «сестринской»: обращенные к адресату инвективы неизменно упоминают о половом акте с его сестрой (а не матерью).

* Быстро (ит.).


Публичное оглашение

Тогда начался несбыточный январь, и время как будто застыло, и такой неподвижной казалась его поверхность, словно 1947 год и вовсе не наступал. (Хотя, конечно же, на самом‑то деле…) В этом месяце министерская миссия* – старый Петик‑Лоуренс, умный Криппс, воинственный А.В. Александер – убедилась, что ее план передачи власти провалился. (Но, конечно же, на самом‑то деле всего через несколько месяцев…) В этом месяце вице‑король Уэйвелл* понял, что он – человек конченый, выброшенный на свалку, или, по нашему меткому выражению, спекшийся. (И это, конечно же, на самом‑то деле только ускорило ход событий, поскольку на его место пришел последний из вице‑королей, который…) В этом месяце мистер Эттли* был вроде бы сверх меры поглощен делами, решая будущее Бирмы совместно с господином Аунг Саном*. (Хотя, конечно же, на самом‑то деле он инструктировал последнего вице‑короля перед тем, как было объявлено о его назначении; будущий последний вице‑король встретился с королем и получил чрезвычайные полномочия, так что скоро, скоро…) В этом месяце Учредительное собрание* самораспустилось, так и не учредив Конституции. (Но, конечно же, на самом‑то деле граф Маунтбеттен*, последний вице‑король, вот‑вот заявится к нам с неумолчным тиканьем своих часов, с солдатским ножом, который натрое раскроит наш субконтинент; с женой, которая тайком поедала цыплячьи грудки, запершись в сортире). И посреди этой зеркальной неподвижности, сквозь которую невозможно разобрать, как с натугой поворачиваются шестеренки большой машины, моя мать, новоявленная Амина Синай, которая, на первый взгляд, тоже не двигалась и не менялась, хотя великие дела творились у нее под кожей, однажды утром проснулась с головой, гудящей от бессонницы, и языком, обложенным от сна, который так и не приснился, и произнесла, сама того не желая: «Что здесь делает солнышко, о Аллах? Оно встало не там, где надо».

…Я вынужден прервать рассказ. Не хотел я возвращаться к сегодняшнему дню, потому что Падма начинает нервничать, как только повествование мое зацикливается на себе самом, как только, подобно неопытному кукольнику, я выставляю на обозрение руки, что дергают за веревочки; но я попросту обязан выразить свой протест. И вот, вторгаясь в главу, по счастливой случайности названную «Публичное оглашение», я желаю огласить (в самых по возможности сильных выражениях) следующее предупреждение для всех, нуждающихся в лечении: «Некий доктор Н.К. Балига, – собираюсь прокричать я – прокричать с крыш через громкоговорители, установленные на минаретах! – попросту шарлатан. Следует заточить его, отрубить ему голову, выбросить из окошка. Или хуже: подвергнуть собственному его шарлатанскому лечению – пусть гнойные прыщи и проказа выступят по всему его телу из‑за неверно прописанных пилюль. Чертов дурак, – подчеркиваю я свою мысль, – не видит дальше собственного носа!»

Выпустив пар, я должен предоставить моей матушке еще немного поразмыслить над странным поведением солнца и объяснить, что наша Падма, обеспокоенная моими заявлениями о том, что я разваливаюсь на части, втайне доверилась доктору Балиге – этому шаману! этому травнику! – и в итоге проклятый шарлатан, который недостоин того, чтобы я прославил его описанием, явился ко мне. Ни о чем не подозревая и желая сделать Падме приятное, я позволил осмотреть себя. Я должен был ожидать худшего: худшее и случилось. Возможно ли в такое поверить: мошенник объявил, что я здоров! «Не вижу никаких трещин», – уныло пробубнил он, отличаясь от Нельсона при Копенгагене* тем, что у него не было ни единого зрячего глаза, и слепота его являлась не свободным выбором упрямого гения, но неодолимым проклятием собственного неразумия! В слепоте своей он оспаривал здравость моего рассудка, бросил тень сомнения на достоверность моих свидетельств и Бог‑знает‑что‑еще: «Я не вижу трещин».

В конце концов сама Падма спровадила его. «Не беспокойтесь, доктор‑сахиб, – сказала Падма, – мы присмотрим за ним». По лицу ее было заметно, что она признает свою дурацкую вину… да изыдет Балига, чтобы больше никогда не возвращаться на эти страницы. Но Боже мой! Неужто профессия врача – призвание Адама Азиза – упала столь низко? В выгребную яму, полную таких вот Балиг? В конце концов, по правде говоря, можно обойтись и без докторов… и я возвращаюсь назад, к причине того, что Амина Синай проснулась однажды утром с солнцем на губах.

– Оно встало не там, где надо! – невольно вскрикнула Амина, и потом, сквозь смутный гул в голове от скверно проведенной ночи, уловила наконец, что за этот несбыточный месяц пала жертвой обмана, ибо случилось вот что, и не более того: она проснулась в Дели, в доме нового мужа, где окна спальни выходили на восток, к солнышку; так что солнышко‑то, по правде говоря, стало на месте, это она лежала не там, где надо… но даже после того, как ей удалось уловить эту простейшую мысль и сложить ее в одну кучу с другими подобными ошибками, которые она совершала с тех пор, как приехала сюда (путаница насчет солнца происходила каждое утро, будто мозг отказывался признать изменившиеся обстоятельства и новое, надземное расположение кровати), что‑то продолжало ее смущать, не давало чувствовать себя как дома.

«В конце концов, можно прожить и без отца», – сказал доктор Азиз на прощание своей дочери, а Достопочтенная Матушка добавила: «Еще один сирота в семье, как‑его, но не переживай, Мухаммад был сиротой, да и твой Ахмед Синай, как‑его, по крайней мере наполовину, кашмирец». Затем доктор Азиз собственноручно затащил зеленый жестяной сундук в купе, где Ахмед Синай ждал молодую жену. «Приданое не маленькое, но и не роскошное, – пояснил мой дед. – Мы не богачи, сам понимаешь. Но мы тебе дали достаточно, Амина же даст еще больше». В зеленом жестяном сундуке: серебряные самовары, парчовые сари, золотые монеты, полученные доктором Азизом от благодарных пациентов, настоящий музей, экспонаты которого – исцеленные болезни и спасенные жизни. И вот доктор Азиз поднял дочь (собственными руками) и втиснул ее в купе вслед за приданым, препоручая заботам человека, давшего ей новое имя и тем самым заново сотворившего ее, то есть, в некотором смысле ставшего ей отцом… и затем пошел (собственными ногами) по платформе, следом за поездом, пустившимся в путь. Будто рысак на эстафете, пробежавший свой этап, стоял он, окутанный дымом, затертый лоточниками, словно сошедшими со страниц комиксов, в сутолоке вееров из павлиньих перьев, горячих закусок, в вязком полусонном гомоне присевших на корточки носильщиков и в окружении глиняных зверей на тележках торговцев сувенирами, – а поезд набирал скорость, направляясь в столицу, стараясь как можно быстрее пробежать следующий этап эстафеты. А в купе новоявленная Амина Синай (сияющая, словно новенькая монета) сидела, поставив ноги на зеленый жестяной сундук, не поместившийся под скамейку. Опершись подошвами сандалий о музей отцовских достижений, она мчалась прочь, к новой жизни, оставив Адама Азиза позади, – а тот посвятил себя попыткам слить воедино достижения западной и традиционной медицины, и эти старания мало‑помалу изнурили его; он уверился, что власть предрассудков, идолов и прочей магии никогда не иссякнет в Индии, потому что хакимы, местные лекари, не желают сотрудничать; с возрастом, когда мир утратил четкость очертаний, доктор стал сомневаться в собственных убеждениях, так что перед тем, как увидеть Бога – Азиза никогда не хватало ни на веру, ни на безверие, – он, наверное, уже ожидал чего‑нибудь подобного.

Едва поезд отошел от станции, Ахмед Синай, вскочил с места и закрыл на все болты и задвижки дверь купе, к вящему изумлению Амины; но тотчас же снаружи послышались толчки, пальцы хватались за ручку двери, голоса молили: «Впусти нас, махарадж!* Махараджин, ты едешь там, упроси мужа открыть». И всегда‑всегда, во всех поездах этой истории звенели эти голоса, стучали и молили кулаки, – и в почтовом приграничном до Бомбея, и во всех экспрессах на протяжении долгих лет; это всегда пугало, пока, наконец, и я не оказался снаружи, цепляясь за поручень изо всех сил и упрашивая жалким голосом: «Эй, махарадж! Впустите меня, знатный господин».

– Безбилетники, зайцы, – заметил Ахмед, но то были не просто зайцы. Они являли собой пророчество. Не заставили себя ждать и другие.

…А теперь солнце взошло не там, где надо. Моя мать лежала в постели, ей было не по себе, но она с волнением прислушивалась к тому, что творилось у нее внутри и что было пока ее тайной. Рядом смачно храпел Ахмед Синай. Он не страдал бессонницей, его ничем не прошибешь, разве что заботами, которые заставили притащить домой серую сумку, набитую деньгами, и спрятать ее под кроватью, улучив момент, когда, как он думал, Амина не видит. Мой отец спал крепко, окутанный целительным покровом величайшего дара моей матери, который на поверку стоил куда дороже, нежели содержимое зеленого жестяного сундука: Амина Синай принесла в дар Ахмеду свое неистощимое прилежание.

Никто не мог сравниться в этом с Аминой; никто никогда не прилагал столько усилий к чему бы то ни было. Темнокожая, с блестящими глазами, моя мать от природы была самой дотошной женщиной на земле. Она прилежно расставляла цветы в коридорах и комнатах своего дома в Старом Дели; ковры выбирались с бесконечным тщанием. Она могла потратить двадцать пять минут, переставляя туда‑сюда кресло. Когда она закончила устройство дома, добавив несколько штрихов здесь, изменив кое‑какие детали там, Ахмед Синай обнаружил, что его сиротское жилище преобразилось, исполнившись нежности и любви. Амина вставала раньше него, прилежание заставляло ее стирать пыль отовсюду, даже с бамбуковых штор (пока он не согласился употреблять для этой работы хамала*); но Ахмед так и не узнал, что самым самоотверженным, самым решительным образом жена прилагала свои таланты не к внешней стороне их жизни, а к нему самому, Ахмеду Синаю.

Зачем она вышла замуж? Чтобы утешиться, чтобы иметь детей. Но первые бессонные ночи, от которых шумело в голове, отодвигали главную цель в неопределенное будущее, да и дети не всегда появляются сразу. А потому Амина стала видеть во сне и наяву лицо поэта, которого должна была изгнать из своих мыслей, и просыпалась, шепча имя, которое запрещено было произносить. Вы спросите: как она с этим справлялась? Я отвечу: стискивала зубы и упорно боролась с собой. Вот что она твердила себе: «Неблагодарная дура, или ты не видишь, кто теперь твой муж? Или не знаешь, как положено относиться к мужу?» Чтобы избежать бесплодных споров по поводу того, как следует отвечать на эти вопросы, скажу сразу, что, по мнению моей матери, женщина должна хранить нерушимую верность супругу и любить его беззаветно, от всего сердца. Но трудность состояла вот в чем: Амина, чья голова была отуманена Надир Ханом и бессонницей, не могла со всей искренностью предоставить Ахмеду Синаю эти две вещи. И, призвав на помощь свой дар прилежания, она стала приучать себя к тому, чтобы любить мужа. Для этого она мысленно разделила его на составляющие, имея в виду как телесный его облик, так и привычки, каталогизируя в уме и раскладывая по ящичкам очертание губ, любимые словечки, предрассудки и предпочтения… короче говоря, и на нее простерлась власть продырявленной простыни, что висела между ее родителями, ибо она решила влюбиться в мужа по частям.

Каждый день она выбирала какой‑нибудь фрагмент Ахмеда Синая и сосредоточивалась на нем всем своим существом до тех пор, пока он не становился ей близким и родным, пока она не чувствовала, как из глубины души поднимается нежность, привязанность и, наконец, любовь. Так она приучилась обожать его чересчур громкий голос, от которого звенело в ушах и пробирала дрожь; и то, что он всегда пребывал в хорошем настроении до бритья, а после – неизменно, каждое утро – становился суровым и резким, вел себя деловито и отстраненно; и смутно‑печальный взгляд его ястребиных глаз с тяжелыми веками, за которым, она была уверена, скрывается душевная доброта; и то, как выступает вперед его нижняя губа; и его малый рост, из‑за которого он раз и навсегда запретил жене носить высокие каблуки… «Боже мой, – твердила она себе, – да ведь миллион разных вещей можно полюбить в каждом мужчине!» И она продолжала трудиться без устали. «Да и вообще, – рассуждала она наедине с собой, – кто может утверждать, будто познал до конца, целиком и полностью, другого человека?» – и прилежно старалась любить и обожать его пристрастие к жареной пище, обилие цитат из персидской поэзии, сердитую складку между бровями… «Таким образом, – рассуждала она, – я всегда смогу найти в нем что‑нибудь новое и полюбить это, и, значит, наш брак никогда не застынет на мертвой точке». Так, употребив старание, моя мать приноровилась к жизни в древнем городе. Жестяной сундук стоял, ни разу не открытый, в старом шкафу.

Ахмед ни о чем не догадывался, ничего не подозревал, – а супруга неустанно трудилась над ним и его жизнью, и вот, мало‑помалу, Синай стал походить на человека, которого он никогда не знал, а дом его – на подвальную комнату, в которой он никогда не бывал. Под влиянием кропотливого волшебства, столь темного, что сама Амина, возможно, и не догадывалась, какие силы творят его, волосы Ахмеда Синая поредели, а те, что остались, сделались прямыми и сальными, и он вдруг обнаружил, что по собственной воле отращивает их до самых мочек. И живот у него стал выпирать, пока не превратился в податливое, мягкое пузо, к которому меня так часто притискивали и которое никто из нас, по крайней мере сознательно, не сравнивал с пухлыми телесами Надир Хана. Зохра, троюродная сестра Ахмеда, однажды заметила игриво: «Сел бы на диету, кузен‑джи, а то тебя никак не обнять!» Но все без толку… и мало‑помалу Амина создала в Старом Дели мир, полный мягких подушек; занавесила окна так, чтобы в комнаты проникало как можно меньше света, на жалюзи набросила черную ткань – и все эти мелкие преобразования, выливаясь в геракловы труды, помогали ей свыкнуться с мыслью, что теперь она должна любить другого мужчину. (И все же ее посещали запретные сны о… и ее всегда тянуло к мужчинам с мягкими животиками и отросшими, обвисшими волосами.)

Новый город из Старого увидеть невозможно. В Новом городе раса розовокожих завоевателей выстроила дворцы из розового камня, но на узких улочках Старого города дома наклонялись, выставлялись вперед, елозили, закрывая друг другу вид на розоватые жилища облеченных властью. Впрочем, никто и не смотрел в ту сторону. В мусульманских кварталах, лепившихся вокруг Чандни Чоук, люди охотнее обращали взгляды вовнутрь, в огороженные дворики своих жизней; с радостью опускали жалюзи на окнах и верандах. На узких улочках молодые бездельники держались за руки, сплетали пальцы, целовались при встрече, стояли плотным кольцом, касаясь друг друга бедрами, повернувшись вовнутрь. Тут не было зеленных лавок, и коровы не забредали сюда, зная, что тут их не почитают священными. Беспрерывно бренчали велосипедные звонки. И над всей этой какофонией разносились крики бродячих торговцев фруктами: «Люди, сюда ступа‑а‑айте, финики по‑купа‑а‑айте».

В то январское утро, когда мои мать и отец заимели друг от друга секреты, ко всему этому прибавился нервный перестук шагов г‑на Мустафы Кемаля и г‑на С.П. Бутта, а также назойливый рокот трещотки Лифафы Даса*.

Когда перестук шагов впервые зазвучал в переулках квартала, Лифафа Дас с его кинетоскопом и барабаном был еще довольно далеко. Ноги, что пустились отбивать дробь по тротуару, вылезли из такси и зашагали по узким улочкам, а в это время в угловом доме моя мать у себя на кухне помешивала кхичри*, которое готовила к завтраку, и прислушивалась к беседе моего отца с его троюродной сестрой Зохрой. Шаги прогрохотали мимо торговцев фруктами и тянущих руки попрошаек, а моя мать подслушала: «Никак я на вас, новобрачных, не могу наглядеться: такие вы сладкие!» Шаги приближались, а отец мой весь зарделся. В те дни он был еще недурен: нижняя губа не слишком выпирала, морщинка между бровями едва наметилась… и Амина, помешивая кхичри, услышала, как взвизгнула Зохра: «Гляди, порозовел! Да какой же ты светлый, кузен‑джи!» И тот включил для нее индийское радио, чего никогда не позволял делать Амине; Лата Мангешкар пела заунывную любовную песню, что‑то вроде «Точно как я, ты‑не‑ду‑у‑у‑маешь так», а Зохра продолжала: «Милые розовые детки рождаются у правильно подобранных пар, а, кузен‑джи, – у красивых белых родителей, так ведь?» Шаги звучали, и варево булькало в кастрюле, и речи текли себе дальше: «Как ужасно уродиться черным, правда, кузен‑джи, – просыпаться по утрам и видеть, как на тебя глядит из зеркала собственная твоя неполноценность! Конечно, черные все знают; черные ведь тоже понимают, что быть белым красивей, ты‑не‑думаешь‑так?» Шаги уже совсем близко, и Амина топает в столовую с кастрюлей в руках, едва‑едва себя сдерживает, думает: «Угораздило же ее явиться именно сегодня, когда я хотела сообщить новость, да еще и денег придется просить при ней». Ахмед Синай любил, чтобы у него просили денег как следует, вымогали каждый грош ласками и сладкими словами, пока салфетка, лежащая на коленях, не начинала подниматься вместе со штуковинкой, шевелящейся в пижамных штанах; и Амина не возражала, благодаря своему прилежанию она приучилась любить и это тоже; и когда ей нужны были деньги, она гладила мужа и лепетала: «Джанум, солнце мое, пожалуйста…» и «Ну хоть немножко, чтобы купить вкусной еды и оплатить счета…» и «Ты такой щедрый, дай мне сколько захочешь, этого будет достаточно, я знаю»…уловки уличных попрошаек ей придется пустить в ход перед этой бабищей с глазами, как блюдца, визгливым голосом и громкой болтовней про черных и белых. Шаги чуть не у самой двери, и Амина в столовой с горячим кхичри наготове, так близко от глупой Зохриной башки, что Зохра вопит: «О, конечно же, присутствующие исключаются! – просто на всякий случай, потому что она не уверена, подслушивала Амина или нет, и: „О, Ахмед, кузен‑джи, какой ужас, неужто можно подумать, будто я имела в виду нашу милую Амину, она же вовсе и не черная, она просто как белая женщина, стоящая в тени!“ Амина же, с кастрюлей в руках, смотрит на прелестную головку и думает: плеснуть, что ли? И – хватит ли духу? Но быстро успокаивается: „Это для меня великий день, и она первая заговорила о детях, так что теперь мне будет легче…“ Но она опоздала: завывания Латы по радио заглушили звонок в дверь, и никто не слышал, как старый Муса, посыльный, пошел отпирать; Лата затушевала тревожный перестук шагов вверх по лестнице, но вдруг – вот они, уже на пороге, ноги г‑на Мустафы Кемаля и г‑на С.П. Бутта, шаркают и замирают.

– Мошенники нанесли нам оскорбление! – г‑н Мустафа Кемаль – таких тощих людей Амина Синай еще не видела – выпаливает нелепую старомодную фразу (он привержен к тяжбам и в судах нахватался подобных оборотов) и развязывает цепную реакцию балаганной паники, а маленький, писклявый, мягкотелый С.П. Бутт, у которого в глазах пляшут дикие обезьяны, добавляет масла в огонь, произнеся одно‑единственное слово: «Поджигатели!» И вот Зохра странным рефлекторным движением прижимает радиоприемник к груди, заглушая Лату своими сиськами и истошно вопя: «О, Боже, о, Боже, какие поджигатели, где? Здесь, в доме? О, Боже, я чувствую жар!» Амина застывает с кхичри в руках и глядит на двоих мужчин в деловых костюмах, а супруг ее, послав к чертям все секреты, встает, выбритый, но еще не одетый, из‑за стола и спрашивает: «Что‑то со складом?»

Склад, камора, пакгауз – называйте как хотите, но стоило Ахмеду Синаю вымолвить это слово, как в комнате воцарилась тишина; только, разумеется, голос Латы Мангешкар все еще исходил из ложбинки между грудей Зохры; ведь эти трое владели сообща одним таким обширным строением, расположенным в промышленной зоне на окраине города. «Только не склад, Боже сохрани», – молилась про себя Амина, потому что торговля прорезиненными тканями и кожей шла хорошо – через майора Зульфикара, который стал теперь адъютантом Главного штаба в Дели; Ахмед Синай получил контракт на поставку кожаных курток и водонепроницаемых чехлов для армии, и огромные запасы материала, от которого зависела вся их жизнь, хранились в этом пакгаузе. «Но кто способен на такое? – стенала Зохра в унисон своим поющим грудям. – Что за безумцы нынче бродят на воле по белому свету?»… и тут Амина впервые услышала имя, которое муж от нее скрывал, и которое в те времена вселяло ужас во многие сердца. «Это „Равана“», – сказал С.П. Бутт… Но «Равана» – имя многоголового демона, да неужто же демоны снова населяют землю?* «Что это еще за чушь?» – Амина, унаследовав отцовскую ненависть к предрассудкам, требовала ответа, и г‑н Кемаль ответил: «Так называет себя кучка ублюдков, госпожа: банда мерзавцев‑поджигателей. Смутные времена настали; смутные времена».

На складе – кожа, рулон за рулоном; и продукты, которыми торговал г‑н Кемаль – рис, чай, чечевица; он их запасает, припрятывает по всей стране в огромных количествах, тем самым защищая себя от многоголового, многозевного, прожорливого чудища, то есть народа – стоит пойти у него на поводу, и цены в урожайные годы упадут так низко, что богобоязненные коммерсанты станут голодать, а чудище – жиреть… «Экономика – это дефицит, – заверяет г‑н Кемаль, – значит, мои запасы не только поддерживают цены на приличном уровне, но и являются фундаментом всего экономического здания». А еще там, на складе, товары г‑на Бутта, штабеля картонных коробок, на которых начертаны слова «Аг‑Марка». Надо ли говорить вам, что «аг» означает «огонь». С.П. Бутт был производителем спичек.

– Наша информация, – изрекает г‑н Кемаль, – касается лишь факта возгорания в том районе. Определенный склад не обозначен.

– Тогда почему это должен быть наш склад? – спрашивает Ахмед Синай. – Почему, ведь у нас еще есть время уплатить?

– Уплатить? – прерывает его Амина. – Кому уплатить? За что уплатить? Муженек, джанум*, жизнь моя, что здесь происходит? Но… «Нам нужно идти», – говорит С.П. Бутт, и Ахмед Синай выбегает прямо в мятой пижаме, топочет по улице вместе с тощим и с мягкотелым, оставив позади несъеденное кхичри, женщин с вытаращенными глазами, приглушенную Лату и висящее в воздухе имя Раваны… «банда злодеев, госпожа, беспределыцики, головорезы, мерзавцы все до единого!»

И последние, дрожащим голосом произнесенные слова С.П. Бугта: «Проклятые индусы‑поджигатели, бегам‑сахиба. Но что мы, мусульмане, можем поделать?»

Что известно о банде «Равана»? Она подделывалась под фанатичное антимусульманское движение – в дни, предшествующие мятежам, что привели к разделению страны, в те дни, когда можно было по пятницам безнаказанно разбрасывать свиные головы во дворах мечетей, подобная позиция не казалась чем‑то исключительным. Члены банды глубокой ночью писали лозунги на стенах Старого и Нового города: РАЗДЕЛЕНИЮ НЕТ – НАЖИВЕМ МНОГО БЕД! МУСУЛЬМАНЕ – ЕВРЕИ АЗИИ! и так далее. И банда сжигала дотла принадлежащие мусульманам фабрики, магазины, склады. Но кое‑что известно не всем: под маской расовой ненависти скрывалось блестяще задуманное коммерческое предприятие. Анонимные телефонные звонки, письма, составленные из газетных заголовков, поступали к бизнесменам‑мусульманам, которым предлагался выбор – единожды заплатить некую сумму наличными или оказаться на пепелище. Интересно, что банда соблюдала правила. Повторных требований никогда не поступало. Но дело свое они знали: нет серых сумок с отступными – и огонь пожирает витрины магазинов, фабрики, пакгаузы. Большинство платило, не рискуя довериться полиции. В 1947 году мусульмане вряд ли могли на нее положиться. И еще говорят (хотя в этом я не уверен), что к письмам вымогателей прилагался список «клиентов, получивших обслуживание», то есть заплативших и сохранивших свой бизнес. Банда «Равана» вполне профессионально предъявляла рекомендации.

Двое мужчин в деловых костюмах и один в пижаме бежали по узким улочкам мусульманского квартала к Чандни Чоук, где их ждало такси. Их провожали любопытными взглядами не только из‑за контраста в одежде, но и потому, что они старались не бежать. «Не выказывайте паники, – сказал г‑н Кемаль. – Ведите себя спокойно». Однако ноги отказывались повиноваться и мчались вперед. Рывками, то набирая скорость, то заставляя себя переходить на прогулочный шаг, они покинули пределы квартала, встретив по пути молодого человека с черным металлическим кинетоскопом на колесах и продавленным барабаном: то был Лифафа Дас, направлявшийся к месту, где и состоялось публичное оглашение, давшее название этой главе. Лифафа Дас стучал в барабан и зазывал: «Идите поглядите, весь мир осмотрите, идите поглядите! Взгляните на Дели, взгляните на Индию, идите поглядите! Идите поглядите, идите поглядите!»

Но Ахмеду Синаю своих забот хватало.

Местные ребятишки придумали клички большинству обитателей квартала. Трое соседей именовались «боевые петухи», потому что в число их входили синдхский и бенгальский домохозяева, а между их домами вклинилось одно из немногих в квартале индусских жилищ. У синдха, выходца из провинции Синд, и бенгальца было мало общего – они говорили на разных языках и готовили разную пищу, – но оба были мусульманами и ненавидели внедрившегося между ними индуса. Со своих крыш они осыпали его дом отбросами. Высовывались из окон, выкрикивали оскорбления на разных языках. Подбрасывали обрезки мяса к его порогу … а он, в свою очередь, нанимал мальчишек, которые кидали камни им в окна – камни, обернутые записками: «Погодите, – говорилось в них, – придет и ваш черед»… Так вот, местные ребятишки никогда не звали моего отца его настоящим именем. Он был известен им как «тот тип, который не может идти вслед за собственным носом».

Ахмед Синай так плохо ориентировался в пространстве, что, предоставленный самому себе, часто терялся в извилистых проулках своего квартала. Не раз беспризорные сорванцы натыкались на коммерсанта, блуждающего наугад, и за монетку в четыре анны* провожали его домой. Я упоминаю об этом потому, что думаю: склонность моего отца сворачивать не в ту сторону не только досаждала ему всю жизнь – она, видимо, и послужила причиной его увлечения Аминой Синай (ведь благодаря Надир Хану она показала, что тоже горазда поворачивать не туда); и, что еще важнее, его неспособность следовать за собственным носом передалась и мне, до некоторой степени затуманив носовитое наследие, полученное от других, так что долгие годы я не мог разнюхать, где лежит мой путь… Но хватит об этом: я дал трем дельцам достаточно времени, чтобы добраться до промышленного района. Хочу добавить только, что (и это, по моему мнению, тоже было следствием неумения ориентироваться в пространстве) вокруг моего отца даже в минуты триумфа витал душок будущего краха, запах каверзного, неверного поворота, который притаился буквально за углом; аромат, который невозможно было смыть самыми частыми омовениями. Г‑н Кемаль, чуявший этот запах, шептал на ушко С.П. Бутту: «Эти кашмирцы, приятель, правду говорят, что они никогда не моются». Подобный навет связывает моего отца с лодочником Таи… тем Таи, что в припадке самоубийственного гнева решил отречься от чистоты.

В промышленном районе под вой пожарных сирен мирно спали ночные сторожа. С чего бы это? Как же так? А все потому, что со сбродом из «Раваны» заключалась сделка: в ночь, когда банда совершала поджог, сторожей подкупали, и они принимали снотворное, а затем выносили свои раскладушки из зданий. Таким образом, бандиты не брали лишнего греха на душу, а ночные сторожа получали прибавку к своему скудному жалованию. То было полюбовное и весьма разумное соглашение.

Стоя среди спящих ночных сторожей, г‑н Кемаль, мой отец и С.П. Бутт смотрели, как обращенные в пепел велосипеды поднимаются в небо густыми черными облаками. Бутт‑отец‑Кемаль встали рядком возле пожарных машин, и облегчение накатывало на них волною, потому что горел склад «Индийских велосипедов Арджуна»* – хотя продукция и носила имя героя индусской мифологии, все знали, что завод принадлежит мусульманам. Омытые волной облегчения, отец‑Кемаль‑Бутт вдыхали воздух, полный испепеленных велосипедов, кашляли и плевались, когда дым от дотла спаленных колес, облачком воспарившие призраки цепей‑звонков‑багажников‑рулей, лишенные плоти рамы «Индийских велосипедов Арджуна» попадали к ним в легкие и извергались оттуда. Грубая картонная маска была прибита к телеграфному столбу напротив пылающего склада – многоликая маска, маска дьявола со множеством оскаленных лиц, с толстыми изогнутыми губами и ярко‑алыми ноздрями. Лики многоголового чудища, царя демонов Раваны, сердито взирали на тела ночных сторожей, спавших так крепко, что ни у пожарных, ни у Кемаля, ни у Бутта, ни у моего отца не хватило духу их потревожить; а с небес на них сыпались окалина и пепел педалей и камер.

– Чертовски скверно обстоят дела, – заметил г‑н Кемаль. Он не сочувствовал. Он осуждал владельцев компании «Индийские велосипеды Арджуна».

Взгляните: дым пожарища (и облачко облегчения тоже) поднимается и сбивается в шар на блеклом утреннем небе. А теперь смотрите, как он движется на запад, к сердцу Старого города; как вытягивается, Боже правый, словно перст, указующий на мусульманский квартал возле Чандни Чоук!.. Как раз в эту минуту Лифафа Дас криками зазывает народ в том самом проулке, где живут Синаи:

– Идите поглядите, весь мир осмотрите, идите поглядите!

Вот почти и настало время публичного оглашения. Не отрицаю, я взволнован: слишком долго ходил я вокруг да около, занимался подоплекой моей собственной истории, и хотя остались еще события, которые нельзя пропустить, все же приятно бросить взгляд в будущее. И вот с надеждой, с упованием слежу я за указующим перстом на небесах, опускаю взор на квартал, где живут мои родители, на велосипеды, на уличных торговцев, нахваливающих во все горло жареный горошек в бумажных кульках, на держащихся за руки, плотной стеной стоящих попрошаек; на взметенный ветром мусор; на мух, снующих маленькими водоворотами вокруг лотков со сладостями, – все это уменьшенное до крошечных размеров, ибо мы смотрим с высоты небес. И дети, тучи детей, которых выманила на улицу трещотка Лифафы Даса, и его голос: «Дуния‑декхо, посмотри на мир!» Голозадые мальчишки, девчонки без нижних сорочек и другие детки, попригляднее, в белых школьных рубашках, в шортах на эластичных поясах со змеевидной застежкой в форме буквы S; пухлые малыши с короткими, толстыми пальчиками – все сбились в кучу вокруг черного ящика на колесах, и среди них есть девочка с одной‑единственной длинной и густой непрерывной бровью, нависающей над правым и левым глазом, – восьмилетняя дочь того самого грубияна‑синдха, который уже водрузил у себя на крыше флаг пока еще воображаемого государства Пакистан*; который даже сейчас осыпает соседа бранью, в тот момент, когда дочь его выскакивает на улицу с чаванни в руках, надменная, будто маленькая королева, со смертоносным словом, затаившимся за плотно сжатыми губками. Как ее зовут? Не знаю, но эти брови знакомы мне.

Лифафа Дас: кто по злосчастной случайности прислонил его черный кинетоскоп к стене, где была намалевана свастика* (в те дни они всюду попадались на глаза; экстремисты из РСС* испещрили ими все стены; не нацистская свастика, обращенная противусолонь, а древний индийский символ власти. «Свасти» на санскрите означает «добро»)… Лифафа Дас, чье явление я возвестил, был молодой парень, совершенно невидимый до тех пор, пока не расплывался в улыбке, тогда он становился прекрасным; или пока не принимался бить в барабан, и тогда он делался неотразимым для детишек. Эти бродяги с барабанами по всей Индии кричат: «Дилли декхо», «на Дели поглядите!» Но вокруг простирался Дели, и Лифафа Дас соответственно кричал по‑другому: «Идите поглядите, весь мир осмотрите!» Гипербола со временем завладела его умом; все больше и больше открыток вкладывал он в кинетоскоп, предпринимая отчаянную попытку исполнить обещанное, все на свете вместить в свой ящик. (Мне на память вдруг пришел художник, друг Надир Хана: неужто все индийцы больны этой болезнью – неодолимым желанием замкнуть в капсулу весь зримый мир? Хуже того: не заражен ли ею и я?)

В кинетоскопе Лифафы Даса были картинки с Тадж‑Махалом, с храмом Минакши*, со священным Гангом, но вместе с этими прославленными видами владелец волшебного ящика демонстрировал и более современные изображения – Стаффорд Криппс, покидающий резиденцию Неру; неприкасаемые, к которым прикасаются; образованные люди, в огромном количестве спящие на рельсах; рекламный кадр какой‑то европейской актрисы с горою фруктов на голове – Лифафа Дас называл ее Кармен Веранда; даже приклеенная на картон фотография из газеты, изображающая пожар в промышленном районе. Лифафа Дас не собирался ограждать свою публику от не‑всегда‑приятных примет времени… и часто, когда он забредал в эти переулки, взрослые вместе с детьми выходили посмотреть, что новенького появилось в его ящике на колесах; среди постоянных клиентов была и бегам Амина Синай.

Но сегодня в воздухе носится истерия: какая‑то неосознанная угроза опустилась на квартал, будто облако сожженных дотла индийских велосипедов повисло над головами… и вот свора спущена, зло вырвалось на волю, девочка с одной сплошной бровью визжит, по‑детски картавя, хотя детской невинности в ней нет и в помине. «Я пегвая! Убигайтесь пгочь… дайте мне поглядеть! Мне не видно!» А глазенки уже приникли к отверстиям, дети следят за тем, как меняются открытки, и Лифафа Дас говорит (он не прерывает своей работы, крутит и крутит ручку, двигает открытки в ящике): «Одну минуточку, би би*, до всех очередь дойдет, только чуточку подождите». На что однобровая маленькая королева отвечает: «Нет! Нет! Я хочу быть пегвой!» Лифафа перестает улыбаться, становится невидимым, пожимает плечами. Неистовой яростью пылает лицо маленькой королевы. И вот оно, оскорбление; смертельное острие дрожит на ее губах: «И ты, нахал, еще смеешь являться в этот квартал! Я тебя знаю, мой отец знает тебя, все знают, что ты индус!!»

Лифафа Дас стоит молча, вертит ручку своего ящика, но однобровая, с конским хвостом валькирия распевает, тыча в него толстым пальцем, а мальчишки в белых школьных рубашках и с пряжками в виде змей подхватывают: «Индус! Индус! Индус!» И вот взмывают вверх жалюзи, и отец девочки высовывается из окна, вступает в свару, выкрикивает оскорбления, найдя новую мишень; бенгалец не остается в стороне и вопит по‑бенгальски… «Потаскун! Насильник! Порочишь наших дочерей!» – вспомним, что в газетах как раз недавно писали о нападениях на мусульманских детей, так что внезапно слышится вопль – женский вопль, может быть, вопль глупой Зохры: «Насильник! О, мой Бог, они нашли негодяя! Попался!» И вот безумие облака, воздетого, словно указующий перст, и призрачность расшатанного века накрывают квартал, и вопли несутся из каждого окна, и мальчишки скандируют: «На‑силь‑ник! На‑силь‑ник! Нас‑нас‑нас‑иль‑ник!» – даже не постигая смысла этого слова; детишки отпрянули от Лифафы Даса, и тот тоже двинулся прочь, таща свой ящик на колесах, надеясь скрыться, но его окружают голоса, жаждущие крови; уличные попрошайки направляются к нему; проезжие бросают велосипеды; цветочный горшок летит по воздуху и разбивается о стену рядом с ним; он прижимается спиной к чьей‑то двери, а какой‑то парень с сальной челкой на лбу нежно ему улыбается: «Так это вы, мистер? Мистер Индус, это вы бесчестите наших дочерей? Вы, значит, поклоняетесь идолам и спите с родными сестрами?» И Лифафа Дас: «Нет, ради всего святого…», – и глупо улыбается… и тут за его спиной отворяется дверь, и он валится назад, в темный прохладный коридор, где стоит моя мать Амина Синай.

Все утро она провела наедине со смешками Зохры и отголосками имени демона Раваны, ведать не ведая, что творится там, в промышленном квартале, и ум ее блуждал на свободе, и она размышляла над тем, что весь мир, кажется, обезумел; и когда послышались вопли, и Зохра, которую она не успела остановить, внесла свою лепту, что‑то ожесточилось в ней, и Амина осознала, что она – дочь своего отца, ей явилось призрачное воспоминание о Надир Хане, который укрывался на кукурузном поле от ножей‑полумесяцев, и в ноздрях у нее защипало, и она бросилась вниз по лестнице – выручать, невзирая на истошный визг Зохры: «Что ты делаешь, сестричка‑джи, это же скотина, не пускай его сюда, ты что, потеряла рассудок?» …Моя мать открыла дверь, и Лифафа Дас ввалился внутрь.

Вообразите‑ка себе ее этим утром: смуглая тень между беснующейся толпой и ее жертвой; лоно ей раздирает незримая, невысказанная тайна: «Вах, вах, – смеется она над толпой. – Ну и герои! Герои, ни дать ни взять! Всего пятьдесят против такого ужасного чудища! О Аллах, глаза мои сияют от гордости».

…А Зохра: «Назад, назад, сестричка‑джи!» А сальная челка: «Зачем защищаешь эту сволочь, бегам‑сахиба? Нехорошо поступаешь». И Амина: «Я его знаю. Он – порядочный человек. Ступайте, ступайте прочь, разве вам нечем заняться? Здесь, в мусульманском квартале, вы собираетесь разорвать человека в клочья? Ступайте, не стойте здесь». Но толпа оправилась от изумления и снова наступает… и вот. Вот оно пришло.

– Послушайте, – крикнула моя мать. – Послушайте хорошенько. Я беременна. Я – мать, у меня будет ребенок, и я даю этому человеку убежище. Хотите убивать – давайте убейте заодно и мать; покажите всему миру, что вы за люди!

Таким вот образом мое явление – приход в мир Салема Синая – было оглашено перед скопившейся толпой еще до того, как об этом услышал мой отец. Похоже, с самого моего зачатия я сделался общественным достоянием.

Но хотя моя мать была права, сделав свое публичное оглашение, она все же ошибалась. И вот почему: ребенок, которого она носила, не станет ее сыном.

Моя мать приехала в Дели; прилежно трудилась над тем, чтобы полюбить мужа; Зохра, кхичри и перестук торопливых шагов помешали ей сообщить новость; она услышала крики; сделала публичное оглашение. Это подействовало. Благая весть о моем рождении спасла человеку жизнь.

Когда толпа рассеялась, старый Муса, посыльный, выбрался на улицу и подобрал кинетоскоп Лифафы Даса; Амина тем временем наливала парню со столь красившей его улыбкой стакан за стаканом свежей лимонной воды. Казалось, пережитый опыт не только иссушил его, но и наполнил горечью, потому что бедняга клал по четыре ложки сахара в каждый стакан, а Зохра тем временем в диком ужасе скорчилась на диване. И наконец Лифафа Дас (напитавшись лимонной водой, подсластившись сахаром) сказал: «Бегам‑сахиба, вы – великая женщина. Если позволите, я благословлю ваш дом и вашего будущего ребенка. Но также, пожалуйста, дайте соизволение, я хочу сделать для вас еще одну вещь».

– Спасибо, – сказала моя мать, – но вы вовсе ничего мне не должны.

Но он продолжал (сладкий сахар обволакивал ему язык). «Мой двоюродный брат, Шри Рамрам Сетх, – великий провидец, о бегам‑сахиба. Хиромант, астролог, предсказатель судьбы. Пожалуйста, придите к нему, и он откроет вам будущее вашего сына».

Колдуны меня предрекали… в январе 1947 года мою мать Амину Синай одарили пророчеством в обмен на дар спасенной жизни. И несмотря на слова Зохры: «С ума ты сошла – идти куда‑то с этим типом, Амина, сестричка, даже не думай об этом, в наше время надо быть осторожной»; несмотря на память об отцовском скептицизме, о том, как большой‑указательный пальцы сомкнулись на ухе маулави, предложение это затронуло в моей матери некую струнку, и струнка та ответила за нее: «Да». Амину застали врасплох посреди нерассуждающего изумления, каким сопровождалось открытие нового‑с‑иголочки‑материнства, – только нынче утром она окончательно убедилась, что беременна, – и она произнесла: «Да. Да, Лифафа Дас, будь добр, жди меня через несколько дней у ворот Красного форта*. Отведешь меня к твоему двоюродному брату».

– Я буду ждать вас каждый день. – Он сложил ладони и вышел.

Зохра была так ошарашена, что, когда Ахмед Синай вернулся домой, всего лишь затрясла головой и сказала: «Вы, новобрачные, оба сумасшедшие: муж и жена – одна сатана; лучше мне уйти, живите, как знаете!»

Муса, старый посыльный, тоже держал рот на замке. Он всегда оставался на заднем плане наших жизней, всегда, кроме двух раз… один – когда он нас покинул, другой – когда вернулся, чтобы ненароком разрушить наш мир.

* Министерская миссия – делегация британского кабинета (в составе министра по делам Индии лорда Петик‑Лоуренса, председателя торговой палаты сэра Стаффорда Криппса и министра обороны А.В. Александера), посетившая Индию в марте‑июне 1947 г. Целью миссии были переговоры с лидерами крупнейших политических партий о будущем статусе Индии.

* Уэйвелл, Арчибалд Персиваль (1883–1950) – британский фельдмаршал (1943); граф (1947). В 1943–1947 гг. – вице‑король Индии.

* Эттли, Клемент Ричард (1883–1967) – лидер лейбористской партии. В 1946–1951 гг. – премьер‑министр Великобритании.

* Аунг Сан (1915–1947) – лидер национально‑освободительного движения в Бирме в 1945–1947 гг. Первый глава правительства независимой Бирманской республики.

* Учредительное собрание (Конституционная ассамблея) было избрано по решению индийских лидеров и британских властей в июле 1946 г. Из‑за обструкционистской позиции Мусульманской Лиги Собрание смогло приступить к работе лишь в декабре 1946 г. Выполнить свою основную задачу – создать единую для всего Инодостана демократическую конституцию – Собрание не сумело.

* Маунтбеттен, Льюис (1900–1979) – вице‑король Индии. По его имени был назван Закон о независимости Индии (План Маунтбеттена) – декларация английского правительства от 3 июня 1947 г., в соответствии с которой Индия получила независимость и была разделена по религиозно‑общинному принципу на два государства – Индийский Союз и Пакистан.

* Нельсон, Горацио (1758–1805) – знаменитый английский полководец, вице‑адмирал. (Поход на Копенгаген состоялся в 1801 г.)

* Махарадж (жен. «махараджин») – «великий царь» (почтительное обращение к вышестоящему лицу).

* Хамал – носильщик, грузчик; посыльный, слуга.

* Лифафа Дас… – элемент «Дас» (раб) в индийской ономастике прибавляется либо к именам богов (Рам Дас – «раб Рамы»), либо к названиям священных объектов (Тулси Дас – «раб священного растения тулси»). Слово лифафа означает «маска, личина».

* Кхичри – просяная каша.

* Равана – повелитель демонов‑ракшасов; десятиголовый и двадцатирукий великан, обладающий огромной силой. В поэме Вальмики «Рамаяна» Равана (правитель Ланки) предстает как главный противник героя поэмы – богочеловека Рамы.

* Джанум – дорогой, любимый.

* Анна – монета, бывшая в обращении в Индии и Пакистане до перехода этих стран на десятичную денежную систему (Индия до 1 апр. 1957, Пакистан до 1 янв. 1961 гг.) и равнявшаяся 1/16 рупии. 4 анны (чаванни) – серебряная монета, четверть рупии.

* Арджуна – третий по старшинству из пяти братьев Пандавов, героев «Махабхараты». В культурном сознании индийцев Арджуна – непререкаемый эталон воинской доблести, сопричастный одновременно Высшей Божественной Мудрости (содержание «Бхагавадгиты» раскрывается, как известно, в беседе Кришны с Арджуной).

* Пока еще воображаемого государства Пакистан… – об образовании на территории Индостана особого государства индийских мусульман начали говорить еще в конце 1920 – начале 1930‑х гг. В 1933 г. пенджабский студент Чаудхури Рахмат Али предложил назвать эту страну «Пакистан» («Страна чистых»). С этого момента лозунг «Создадим Пакистан!» становится основным лозунгом мусульманских националистов в Индии.

* «Свастика» – знак гаммированного креста (крест с загнутыми концами), символизирующий пожелание удачи и благоденствия. Встречается уже в эпоху развитого неолита и ранней бронзы на обширной территории от берегов Средиземного моря до Каспия и Арала. В Индии впервые отмечен на протоиндийских объектах цивилизации долины Инда. В ведийской и постведийской культуре получил название «свастика» (от санскр. « свасти» – «Благо (тебе) да будет!») и рассматривался как одна из эмблем Вишну.

* РСС – « Раштрия сваямсевак сангх» – «Союз добровольных защитников страны» – полувоенная организация коммуналистского толка, созданная в 1925 г. К.Б. Хегдеваром. РСС ставил себе целью создание в Индии государства, основанного на этических нормах индуистской религии и в силу этого занимал резко антимусульманскую позицию, выступал против сохранения в Индии таких религий, как христианство, сикхизм и т.д. В 1948 г. в связи с убийством М.К. Ганди РСС был запрещен, но в 1949 г. вновь легализован после формального заявления об отказе от политической деятельности.

* Храм Минакши – храмовый комплекс в честь богини Минакши («Рыбоглазая» – почитаемое в Южной Индии воплощение богини Дурги), построен в 1560 г., находится в центре города Мадурай (штат Тамилнаду). Украшенный множеством скульптур (их, как утверждают, в этом храме насчитывается около тридцати миллионов), храм Минакши привлекает ежегодно сотни тысяч паломников и туристов.

* Биби – госпожа, владычица.

* Красный форт («Лал Кила») – цитадель в центре Дели, построенная Шах Джаханом в 1638–1648 гг. Вплоть до середины XIX в. являлся официальной резиденцией Могольских императоров.


Свадьба

Я женился на Парвати‑Колдунье 23 февраля 1975 года, во вторую годовщину того дня, как я, отверженный изгнанник, вернулся в квартал чародеев.

Страдания Падмы: натянутая, как бельевая веревка, она, мой лотос навозный, переспрашивает: «Женился? Но прошлой ночью ты сам сказал, что не можешь – и почему ты молчал все эти дни, недели, месяцы…?» Я грустно взглянул на нее и напомнил, что речь уже заходила о смерти моей бедной Парвати и о том, что смерть эта не была естественной… Падма мало‑помалу расслабляется, и я продолжаю: «Женщины творили меня, женщины меня и губили. От Достопочтенной Матушки до Вдовы и даже после я всегда был во власти пола, поименованного (ошибочно, на мой взгляд!) слабым. Тут, по‑моему, дело в сцеплении, в связи: разве Мать‑Индия, Бхарат‑Мата, не представляется нам всем женщиной? А от нее, как ты знаешь, спасения нет».

Было в этой истории тридцать два года, во время которых я еще не был рожден; скоро я завершу тридцать первый год моей жизни. Целых шестьдесят три года, до и после полуночи, женщины старались как могли, и в хорошем смысле, и, вынужден признаться, в плохом тоже.

В доме слепого помещика на берегу одного кашмирского озера Назим Азиз обрекла меня неизбежности продырявленных простыней; с водами того же самого озера в мою историю просочилась Ильзе Любин, и я не забыл ее стремления к смерти.

Еще до того, как Надир Хан скрылся в подземном мире, моя бабка, став Достопочтенной Матушкой, повела за собой целую вереницу женщин, меняющих имена; вереницу, не прервавшуюся и сейчас – эта способность просочилась даже в Надира, который стал Казимом и сидел в кафе «Пионер», когда его руки танцевали запретный танец; а после бегства Надира моя мать Мумтаз Азиз стала Аминой Синай.

И Алия, с ее извечной горечью, которая обряжала меня в детские вещички, пропитанные яростью старой девы; и Эмералд, накрывавшая на стол, по которому маршировали перечницы.

Жила‑была когда‑то и Рани Куч Нахин; снабдив деньгами жужжащего человека, она породила недуг оптимизма, который временами возвращается, даже до сих пор; а в мусульманском квартале Старого Дели объявилась дальняя родственница по имени Зохра, чьи заигрывания породили в моем отце слабость к Фернандам и Флори, проявившуюся через годы.

Перейдем к Бомбею. Там жена Уинки Ванита не смогла устоять перед прямым пробором Уильяма Месволда, и Нусси‑Утенок проиграла родовые гонки; а Мари Перейра, во имя любви, поменяла на младенцах ярлычки, прикрепленные историей, и стала для меня второй матерью…

Женщины, женщины, женщины: Токси Катрак, приоткрывшая дверь, которая позже приведет к детям полуночи; ее ужасная нянька Би‑Аппа; соперничество в любви между Аминой и Мари, и то, что моя мать раскрыла передо мною, когда я лежал в глубине бельевой корзины: да, Черное Манго, которое заставило меня засопеть и выпустило на волю голоса‑не‑принадлежавшие архангелам!.. И Эвелин Лилит Бернс – причина падения с велосипеда, девочка, толкнувшая меня вниз с двухэтажного холма в самую гущу истории.

И Мартышка. Нельзя забывать о Мартышке.

Но еще, еще – была Маша Миович, поспособствовавшая потере моего пальца, и тетя Пия, наполнившая мне сердце сладострастной жаждой возмездия, и Лила Сабармати, чье распутство вызвало к жизни мою ужасную, сотворенную чужими руками, вырезанную из газетных листов месть.

И миссис Дубаш, которая нашла мое приношение, – комикс о супермене, и выстроила на его основе, с помощью своего сына, легенду о Господе Хусро Хусрованде.

И Мари, которой являлся призрак.

В Пакистане, стране покорности, жилище чистоты, я следил за превращением Мартышки‑в‑Певунью, и ездил за хлебом, и влюбился; женщина, Таи‑биби, поведала мне правду о себе самом. И, погрузившись во тьму своей души, я обратился к Фуфиям и едва избежал грозящей мне участи – невесты с золотыми зубами.

Начав все сначала, в облике будды, я возлег с туалетной девчонкой и в результате был подвергнут электрошоку в сортире; на Востоке меня соблазнила крестьянская женка, вследствие чего был убит Старик‑Время; встретились нам и гурии в храме, и мы спаслись в последний момент.

Под сенью мечети Решам‑биби предостерегла собравшихся.

И я женился на Парвати‑Колдунье.

– Уф, господин, – восклицает Падма, – что‑то слишком много женщин!

Я не возражаю; я даже пока не включил в этот перечень ее саму, а ведь ее мечта о замужестве и Кашмире не могла не просочиться в меня; я и сам желаю того, если‑только, если‑только, и вот, в какой‑то момент смирившись с трещинами, я нахожусь теперь во власти мучительного недовольства, гнева, страха и сожалений.

Но самое главное – Вдова.

– Ей‑Богу! – Падма хлопает себя по коленке. – Слишком их много, господин, слишком много.

Как же осмыслить моих слишком‑многих женщин? Как разнообразные лики Бхарат‑Маты*? Или, того больше… как динамический аспект иллюзии‑майи, космическую энергию, которую представляют в виде женского органа?

Майя в своем динамическом аспекте именуется Шакти; наверное, не случайно в индуистской религии активная сила божества содержится в его супруге, в царице! Майя‑Шакти порождает, но она также «опутывает сознание паутиной снов». Слишком‑многие‑женщины: уж не являются ли все они ипостасями Деви, богини – той, которая есть Шакти, которая убила демона‑быка, которая победила великана Махишу*, имя которой Кали, Дурга, Чанди, Чамунда, Ума, Сати и Парвати… и которая, приступая к действию, становится красной?

– Ничего этого я не знаю, – низводит меня Падма с небес на землю. – Они просто женщины, вот и все.

Спустившись с высот фантазии, я вспоминаю, как важно торопиться; все во мне рвется‑хрустит‑трескается, и я оставляю праздные размышления; пора начинать.

Вот как все получилось: Парвати сама завладела своей судьбой; ложь, излетевшая из моих уст, довела ее до отчаяния, и однажды ночью она извлекла из своих поношенных одежд локон героя и принялась произносить звонкие слова.

Отвергнутая Салемом, Парвати вспомнила, кто был когда‑то его коварным врагом; и, взяв в руку бамбуковую палку из семи колен с прилаженным на конце металлическим крюком, она присела на корточки в своей хижине и приступила к заклинаниям; с Крюком Индры* в правой руке и локоном в левой, она звала его к себе. Парвати призывала Шиву; хотите верьте, хотите – нет, но Шива пришел.

С самого начала были колени и нос, нос и колени; но на протяжении всей моей повести я заталкивал того, другого, на задний план (так же, как однажды изгнал его со встреч детей). Но больше нельзя замалчивать его присутствие, ибо однажды утром, в мае 1974 года – трещины ли в памяти тому виной, или это и вправду случилось восемнадцатого – может быть, в тот же самый миг, когда пустыни Раджастана потряс первый ядерный взрыв, произведенный Индией? Произошло ли взрывное вторжение Шивы в мою жизнь одновременно с внезапным, без какого‑либо предупреждения, вступлением Индии в атомный век? Так или иначе, но он явился в трущобы чародеев. Облаченный в мундир, украшенный орденами и погонами, произведенный уже в чин майора, Шива сошел с армейского мотоцикла; и даже сквозь неприглядную ткань цвета хаки, из которой шили армейские штаны, легко было различить две феноменальные выпуклости его смертоносных коленок… нынче вся Индия чествовала его, но когда‑то он был главарем банды на задворках Бомбея; когда‑то, до того, как он открыл для себя войну с ее узаконенным насилием, в сточных канавах находили задушенных проституток (знаю, знаю: доказательств нет); теперь он был майором Шивой, но также и сынком Уи Уилли Уинки, помнившим слова давно отзвучавших песен: напев «Доброй ночи, леди» до сих пор звучал у него в ушах.

Есть здесь ирония, которую необходимо отметить: разве не поднялся Шива как раз тогда, когда опустился Салем? Кто теперь прозябал в трущобах, а кто взирал на соперника с необозримых высот? Только война способна так пересочинить человеческие жизни… Так или иначе, в день, который вполне мог быть восемнадцатым мая, майор Шива появился в квартале фокусников и проехал по ранящим взоры улицам трущоб со странным выражением на лице: бесконечное презрение к бедности, свойственное недавним выскочкам, смешивалось в нем с чем‑то более таинственным: возможно, майор Шива, привлеченный в сии смиренные пределы заклинаниями Парвати‑Колдуньи, и ведать не ведал, какая сила велела ему явиться сюда.

Засим следует воссоздание головокружительной карьеры майора Шивы; эту картину я написал, опираясь на то, что поведала мне Парвати после нашей свадьбы. Похоже, мой коварный соперник любил хвастаться перед ней своими подвигами, и вы могли бы сделать скидку на то, что человек, так часто бьющий себя кулаком в грудь, невольно грешит против истины; и все же нет оснований предполагать, будто то, что он рассказал Парвати, а она повторила мне, намного отстоит от подлинного положения дел.

В конце войны на Востоке легенды об устрашающих подвигах Шивы гремели по улицам городов, попадали в газеты и журналы и таким образом просачивались в салоны людей зажиточных; облаками, плотными, как мушиные рои, забивались в ушные раковины хозяек – так что Шива оказался повышен и в социальном статусе, а не только в армейском звании, и его стали приглашать на тысячу и одно собрание: на банкеты, музыкальные вечера, партии в бридж, дипломатические приемы, партийные конференции, большие сборища и менее значительные местные праздники, вроде спортивных состязаний в школах и фешенебельных балов – и везде ему рукоплескали и завладевали им самые благородные и прекрасные женщины страны, к которым сказания о его подвигах липли словно мухи; застили им глаза так, что они видели этого парня сквозь туман легенды; покрывали кончики пальцев так, что при прикосновении ощущалась лишь волшебная пленка мифа; прилипали к их языкам, и они уже не могли говорить о нем, как об обычном, земном человеке. Индийская армия, в то время вступившая в политическую борьбу против намечающегося сокращения расходов на вооружения, поняла всю ценность посланника, обладающего такой харизмой, и позволяла герою вращаться среди его влиятельных поклонников; Шива охотно, по доброй воле, вступил в новую жизнь.

Он отрастил роскошные усы, и его денщик ежедневно умащал их льняным маслом с добавками кориандра; непринужденно вращаясь в гостиных сильных мира сего, он участвовал в легком политическом трепе и всегда заявлял себя горячим, убежденным сторонником госпожи Ганди, более всего из‑за ненависти к ее оппоненту Морарджи Десаи, который был непозволительно стар, пил собственную мочу; чья кожа шуршала, словно рисовая бумага; к тому же, будучи главой администрации Бомбея, он когда‑то запретил алкоголь и взялся за молодых гунда, то есть хулиганов или апашей, иными словами, за самого мальчишку Шиву… но эта праздная болтовня занимала лишь часть его мыслей, в основном поглощенных дамами. Шиву тоже осаждало слишком‑много‑женщин, и в те бурные дни после победы он создал себе тайную репутацию, которая (хвастался он перед Парвати) вскоре встала вровень с официальной, явной – «черная» легенда рядом с «белой». Чем делились леди в салонах или во время игры в канасту? Что прорывалось свистящим шепотом сквозь смешки всюду, где собирались вместе две или три блестящие дамы? А вот что: майор Шива становился известным соблазнителем; дамским угодником, наставляющим рога богачам; одним словом – племенным жеребцом.

Женщины, рассказывал он Парвати, были всюду, куда он ни являлся: их нежные, гибкие, по‑птичьи хрупкие тела, клонящиеся под тяжестью украшений и похоти; их глаза, которые затуманивала легенда о герое – трудно было бы противиться им, даже если бы и возникло такое желание. Но майор Шива и не собирался противиться. Он сочувственно преклонял свой слух перед рассказами об их маленьких драмах: мужья‑импотенты, побои, недостаток‑внимания; охотно выслушивал любые оправдания, какие только приходили в голову этим пленительным феям. Как моя бабка на своей бензоколонке (но с более пагубной целью), он внимал их бедам; потягивая виски в сверкающих, озаренных свечами бальных залах, он наблюдал, как трепетали ресницы, как посреди жалоб красноречиво учащалось дыхание; и в конце концов им всегда удавалось уронить сумочку, или пролить коктейль, или выбить у него из руки трость так, что ему приходилось нагибаться и доставать то‑что‑упало, и тут он видел записки, воткнутые в сандалии, торчащие лакомыми кусочками из‑под пальцев с накрашенными ногтями. В те дни (если верить майору) прелестные, забывшие стыд индийские бегам стали ужасно неуклюжи, и их туфли говорили о полуночных свиданиях, о бугенвиллии, чьи плети достигают окон спальни, о мужьях, столь кстати уехавших спускать на воду корабли, сопровождать партии экспортного чая, закупать шарикоподшипники в Швеции. Пока эти несчастные отсутствовали, майор Шива посещал их дома и крал то, что было им дороже всего: жены их падали в его объятия. Вполне возможно (я разделил пополам цифры, приведенные майором), что в разгар его волокитства в него были влюблены не менее десяти тысяч женщин.

И, конечно, рождались дети. Отпрыски беззаконных полуночных часов. Красивые, резвые младенцы, не ведающие горя в своих богатых колыбельках. Покрывая ублюдками всю карту Индии, герой войны шел своей дорогой, но (и об этом он тоже поведал Парвати) майор имел один странный недостаток – он терял интерес к любой женщине, стоило той забеременеть; какими бы красивыми, чувственными, любящими ни были дамы, он за версту обходил их спальни, как только они объявляли, что носят его ребенка; и прелестным леди с красными от слез глазами приходилось убеждать своих рогатых мужей, что – да, конечно, это твой малыш, дорогой, жизнью клянусь, разве он не похож на тебя, нет, я не грущу, с чего мне грустить, я плачу от радости.

В числе таких брошенных матерей оказалась Рошанара, юная жена магната сталелитейной промышленности С.П. Шетти; и на ипподроме Махалакшми в Бомбее она проткнула непомерно раздувшееся самомнение Шивы, словно воздушный шар. Он прогуливался среди паддоков, наклоняясь через каждые несколько ярдов, чтобы подобрать женские шали и зонтики, которые, казалось, обретали собственную жизнь и вырывались из рук своих владелиц, когда майор проходил мимо; Рошанара Шетти вышла ему навстречу, решительно встала на пути и не двигалась с места; глаза этой семнадцатилетней девчонки переполняла неистовая детская обида. Он холодно поздоровался с ней, едва прикоснувшись к фуражке, и попытался пройти, но юная леди впилась ему в руку ноготками, острыми, как иголки; улыбнулась ледяной, предвещающей недоброе, улыбкой, и пошла рядом. Пока они шли, Рошанара влила ему в уши отраву своего полудетского гнева; ненависть и обида на бывшего возлюбленного придали убедительности ее речам, заставили его поверить. Юная особа нашептывала безжалостно – как это забавно, Боже мой, вот он хорохорится в высшем свете, будто петух в курятнике, а тем временем дамы смеются у него за спиной – о да, майор сахиб, не надо себя обманывать, знатным женщинам всегда нравилось спать со скотами‑деревенщиной‑грубиянами, но по‑настоящему вот что мы о вас думаем: Боже мой, смотреть противно, как вы едите и жир течет по подбородку; думаете, мы не замечаем, что вы никогда не держите чашку за ручку, когда пьете чай; воображаете, будто мы не слышим, как вы рыгаете и пускаете ветры; для нас вы как ручная обезьяна, майор сахиб, от вас, конечно, есть польза, но вы попросту скоморох.

После удара, нанесенного Рошанарой Шетти, молодой герой войны стал по‑другому смотреть на окружающий мир. Теперь ему казалось, будто женщины при виде его хихикают, закрываясь веерами; он замечал странные, насмешливые, искоса бросаемые взгляды, каких никогда не замечал прежде; и хотя он старался улучшить свои манеры, все было напрасно: чем сильнее он бился над собой, тем более неуклюжим становился – целые потоки низвергались с его тарелок на бесценные ковры из Келима, и отрыжка излетала из его глотки с грохотом поезда, выходящего из туннеля, и ветры вырывались с неистовством тайфуна. Его новая блестящая жизнь сделалась для него всечасным унижением; теперь он по‑другому трактовал авансы знатных красавиц – засовывая любовные записки в туфли, они вынуждали его, забывая о достоинстве, склоняться к их ногам… узнав, что даже если ты – настоящий мужчина и обладаешь всеми мужскими достоинствами, тебя все же могут презирать за то, что ты не умеешь правильно держать ложку. Шива почувствовал, как былая тяга к насилию вновь пробуждается в нем, как оживает ненависть к высшим классам и их власти; вот почему я уверен – вот почему я знаю, – что, когда чрезвычайное положение предоставило Шиве‑крепкие‑коленки шанс присвоить себе немножечко власти, его не нужно было просить дважды.

15 мая 1974 года майор Шива вернулся в свой полк, расквартированный в Дели; он утверждал, что через три дня его охватило желание еще раз увидеть красавицу с глазами, словно блюдца, которую он впервые встретил давным‑давно на Конференции Полуночных Детей; искусительницу с прической «конский хвост», которая попросила у него в Дакке локон его волос. Майор Шива заявил Парвати, будто явился в квартал чародеев потому, что желает развязаться с богатыми суками из индийского высшего света; потому что надутые губки девушки пленили его с первого взгляда; именно по этим причинам он и просит Парвати уехать с ним. Но я уже и так был неимоверно щедр к майору Шиве – предоставил его рассказам слишком много места в той версии случившегося, которая принадлежит мне, и только мне; итак, я настаиваю – чего бы там ни вообразил себе узловато‑коленчатый майор, в квартал его привела просто‑напросто магия Парвати‑Колдуньи.

Салема не было в квартале, когда майор Шива приехал на мотоцикле; когда ядерные взрывы, сотрясавшие бесплодные равнины Раджастана, проходили вдали от глаз людских, под поверхностью этой пустыни, взрыв, изменивший всю мою жизнь, тоже произошел вдали от моих глаз. Когда Шива схватил Парвати за руку, я вместе с Картинкой‑Сингхом присутствовал на внеочередном собрании многочисленных красных ячеек города, посвященном проблемам общенациональной забастовки на железных дорогах; когда Парвати, не чинясь, уселась на заднее сиденье «Хонды», на которой приехал герой, я деловито клеймил позором правительство, предпринявшее аресты профсоюзных лидеров. Короче говоря, пока я был озабочен политикой и претворением в жизнь моей мечты о спасении нации, Парвати силой колдовства привела в движение план, в результате которого явились в свой срок покрытые хною ладони, и песни, и подписи под брачным контрактом.

…Здесь я вынужден волей‑неволей прибегнуть к чужим рассказам; только Шива может поведать, что случилось с ним; отъезд Парвати описала мне Решам‑биби примерно в таких словах: «Бедная девочка, уехала и пусть себе, она так долго грустила, можно ли ее винить?»; и только Парвати могла поделиться со мною тем, что пережила она.

Благодаря своей всенародной славе героя войны, майор пользовался некоторыми поблажками, ему было позволено больше, чем другим военным; так, никто не призвал его к ответу за то, что он привез женщину в казарму, которая, если уж говорить начистоту, не предназначалась для женатых офицеров; и он, не ведая, что послужило причиной столь замечательной перемены в его жизни, уселся, как его просили, в плетеное кресло, а Парвати сняла с него сапоги, растерла ноги, принесла воды со свежевыдавленными лаймами, отправила денщика восвояси, умастила майору усы, помассировала колени, а затем приготовила на обед такое вкусное бириани, что Шива перестал спрашивать, что такое с ним происходит, а начал просто этому радоваться. Парвати‑Колдунья превратила немудрящую армейскую казарму во дворец, в Кайласу, достойную Шивы‑бога; и майор Шива, затерявшись в бездонных озерах ее глаз, нестерпимо возбужденный чувственно выпяченными губками, дарил ее одну своим вниманием целых четыре месяца, или, если быть точным, сто семнадцать ночей. Двенадцатого сентября, однако, все изменилось: Парвати, припав к его ногам, прекрасно зная его взгляды на сей предмет, сообщила Шиве, что носит его ребенка.

Отныне связь Шивы и Парвати приобрела бурный характер, стала сопровождаться затрещинами и битьем тарелок: земной отголосок вечной супружеской битвы‑богов, которую их тезки, по слухам, ведут на вершине горы Кайласа в великих Гималаях… В то время майор Шива пристрастился к выпивке, а также к шлюхам. То, как герой войны гонялся по индийской столице за гулящими бабами, весьма напоминало разъезды Салема Синая на «Ламбретте» по самым темным закоулкам Карачи; майор Шива, скованный в обществе богачей откровениями Рошанары Шетти, решил теперь платить за удовольствие. И такова была его феноменальная плодовитость (заверял он Парвати, попутно колотя ее), что он испортил карьеру многим беспутным женщинам, подарив им детей, которых те станут любить слишком сильно, чтобы сбыть с рук; он рассеял по столице целое войско уличных сорванцов, и в этом войске отражалась как в зеркале та рать бастардов, которую он зачал в салонах, освещенных свечами.

Черные тучи собирались и на политическом небосклоне: в Бихаре, где коррупция‑инфляция‑голод‑неграмотность‑безземельность правили бал, Джай Пракаш Нараян создал коалицию студентов и рабочих, выступавших против конгресса Индиры; в Гуджарате вспыхивали мятежи, сжигались поезда на железных дорогах, и Морарджи Десаи объявил бессрочную голодовку с целью низложить продажное правительство конгресса (коим руководил Чиманбхай Патель) в этом пораженном засухой штате*… излишне говорить, что он преуспел в своем деле и не умер с голоду; короче, пока дух Шивы закипал гневом, страна волновалась тоже; и что явилось на свет, пока нечто росло в животе у Парвати? Ответ вы знаете: в конце 1974 года Дж.П. Нараян и Морарджи Десаи образовали партию оппозиции, известную под именем «Джаната Морча» – народный фронт. Пока майор Шива шатался по шлюхам, конгресс Индиры пошатнулся тоже.

И Парвати наконец освободила его от заклятья. (Никакое другое объяснение не подходит: если он не был околдован, то почему не выгнал ее в тот самый миг, когда услышал о беременности? И если бы чары не были сняты, как он вообще мог расстаться с ней?) Майор Шива будто бы пробудился от сна и увидел рядом с собой девчонку из трущоб с раздутым животом; теперь ему казалось, будто она воплощает в себе все его страхи – она сделалась олицетворением трущоб его детства, из которых он выбрался и которые теперь, приняв образ этой девки и ее проклятого ребенка, опять тянули его вниз‑вниз‑вниз… Схватив Парвати за волосы, Шива швырнул ее на заднее сиденье мотоцикла, и очень скоро она уже стояла, покинутая, на краю квартала чародеев; ее вернули туда, откуда она явилась, и с собою она принесла лишь одну вещь, которой у нее не было, когда она уезжала: вещь эта была спрятана в ней, как невидимый человек в плетеной корзине, и росла‑росла‑росла, точно так, как Парвати с самого начала и задумывала.

Почему я так говорю? – Потому что это наверняка правда; потому что случилось то, чему суждено было случиться; потому что я верю: Парвати‑Колдунья забеременела, чтобы свести на нет единственный довод, какой я мог привести против своей женитьбы на ней. Но мое дело – описать все, как было, и пусть разбирается потомство.

В холодный январский день, когда крики муэдзина с самого высокого минарета Пятничной мечети замерзали, покидая его уста, и опускались на город священным снегом, вернулась Парвати. Она ждала до тех пор, пока не осталось уже никаких сомнений в том, что ей предстоит; корзинка, сплетенная в ее лоне, выпирала сквозь чистые, новые одежды, поднесенные влюбленным Шивой, чья страсть ныне умерла. Губы ее, уверенные в предстоящем торжестве, больше не складывались в модную гримаску; и пока она стояла на ступенях Пятничной мечети, стояла долго‑долго, чтобы как можно больше людей увидели, как она переменилась: в глазах, огромных, как блюдца, таился серебристый блеск удовлетворенного желания. Такой я и увидел ее, вернувшись под сень мечети с Картинкой‑Сингхом. Грусть моя была безутешна, и вид Парвати‑Колдуньи на ступенях, с руками, спокойно сложенными на выпирающем животе, с длинным конским хвостом, развевающимся в прозрачном, словно хрусталь, воздухе, ничуть не прибавил мне бодрости и веселья.

Мы с Картинкой‑джи ходили по улицам позади Главного почтамта, длинным и узким, застроенным многоквартирными домами; воспоминания о предсказателях‑парнях‑с‑кинетоскопом‑целителях все еще витали здесь; и здесь Картинка‑Сингх устраивал представление, с каждым днем приобретавшее все более явный политический смысл. Его легендарное мастерство собирало огромные толпы; люди сбивались в кучу, радостно, добродушно гудели; а он заставлял змей под тягучие звуки флейты разыгрывать настоящий спектакль. Я, в роли помощника, читал заранее заготовленную речь, а змеи исполняли свой танец. Я вещал о великой несправедливости в распределении богатств, и две кобры изображали немую пантомиму: богач отказывается дать нищему грошик. Полицейские преследования, голод‑болезни‑неграмотность – обо всем упоминал я, и все это показывали в своем танце змеи; а потом Картинка‑Сингх, завершая свое действо, заговорил о природе красной революции, и обещания поплыли по воздуху, так что еще до того, как из задних дверей почтамта появилась полиция и принялась дубинками и слезоточивым газом разгонять митинг, иные уличные ротозеи начали задавать Самому Прельстительному В Мире разные каверзные вопросы. Не убежденный, наверное, двусмысленной пантомимой змей, чей драматический смысл вышел по необходимости несколько темным, какой‑то парень крикнул: «Эй, Картинка‑джи, тебя бы в правительство – даже Индирамата не дает нам таких расчудесных обещаний!»

Потом пустили слезоточивый газ, и мы все, кашляя, отплевываясь, ослепнув, побежали, словно преступники, от полиции, усмиряющей беспорядки; мы бежали и плакали на бегу лживыми слезами. (Как когда‑то в Джаллиан‑валабагхе, но здесь – в этот раз по крайней мере – не жужжали пули). И хотя слезы на глаза вызвал всего лишь газ, каверзное замечание неизвестного парня вогнало Картинку‑Сингха в ужасающую тоску, ибо поставило под сомнение то, чем он так гордился – связь с реальностью, твердую почву под ногами; после газа и дубинок я тоже впал в уныние, ощутив у себя внутри знакомый трепет крылышек: мотылек беспокойства зашевелился в животе, и я понял: что‑то во мне восстает против тех портретов неисправимо подлых богачей, какие рисует Картинка танцем змей; мне вдруг пришли на ум совсем другие мысли: «Всюду есть люди хорошие и плохие – они вырастили меня, они обо мне заботились, Картинка‑джи!» После этого я убедился, что преступление Мари Перейры вырвало меня из двух миров, а не из одного; что я, изгнанный из дядиного дома, никогда не смогу до конца войти в мир‑каким‑видит‑его‑Картинка‑Сингх; что на самом деле моя мечта о спасении отечества была игрою зеркал и дыма, пустым бормотанием дурня.

И потом – Парвати, с ее исказившимся силуэтом, в жестком, ясном свете зимнего дня.

То был – или я ошибаюсь? Надо спешить, спешить: вещи ускользают от меня час от часу все быстрее – то был воистину день ужасов. Как раз в тот день – а может быть, и в другой – мы обнаружили, что старая Решам‑биби насмерть замерзла в своей лачуге, которую сама когда‑то воздвигла из ящиков фирмы «Далда Ванапасти». Она стала светло‑синей, почти голубой, как Кришна, как Иисус, как небо Кашмира, которое иногда просачивается в чьи‑то глаза; мы сожгли ее тело на берегу Джамны, среди засохшей грязи и лежащих буйволов, и в итоге она не попала на мою свадьбу, что было печально, ибо Решам‑биби, как все старухи, любила свадьбы, и в прошлые годы всегда энергично и весело включалась в предварительную церемонию нанесения хны; она вела и ритуальный запев, в котором друзья невесты поносят жениха и его родню. Однажды хула, которую она пропела, оказалась такой блестящей и тонко рассчитанной, что жених оскорбился и расторг помолвку; но Решам‑биби это не устрашило: не ее вина, сказала старуха, что в нынешние времена молодые люди малодушны и непостоянны, как неоперившиеся петушки.

Когда Парвати уехала, меня не было рядом; отсутствовал я и в момент ее возвращения; имел место и еще один любопытный факт… разве что я забыл, и это случилось в какой‑то другой день… но во всяком случае, мне кажется, что именно в день возвращения Парвати один из индийских министров находился в своем личном вагоне в Самастипуре, когда раздался взрыв, забросивший его на страницы истории; Парвати, уезжавшая под взрывы атомных бомб, вернулась к нам, когда господин Л.Н. Мишра, министр железных дорог и подкупа, счастливо покинул этот мир. Предвещания, еще предвещания… возможно, в Бомбее дохлые тунцы плавали брюшками кверху и указывали на берег.

26 января, День Республики, – благодатное время для иллюзионистов. Когда огромные толпы скапливаются поглазеть на слонов и фейерверки, городские скоморохи выходят на улицы, чтобы заработать на жизнь. А для меня этот праздник имеет особое значение: именно в День Республики свершилось мое бракосочетание.

В первые дни после возвращения Парвати старухи квартала заимели обыкновение при виде ее закрывать себе со стыда уши; она же, нося ребенка, зачатого вне брака, не знала за собой никакого греха и с невинной улыбкой проходила мимо. Но, проснувшись поутру в День Республики, она обнаружила над своей дверью веревку, на которой были подвешены стоптанные башмаки, и расплакалась безутешно, под гнетом величайшего из оскорблений потеряв контроль над собой. Мы с Картинкой‑Сингхом, оставив свою хижину, полную корзин со змеями, пошли утешать ее в этом (рассчитанном? непритворном?) горе, и Картинка‑Сингх стиснул зубы с выражением мрачной решимости. «Идем‑ка домой, капитан, – велел мне Самый Прельстительный В Мире. – Нам нужно поговорить».

А в хижине он начал: «Извини меня, капитан, но я должен тебе сказать. Я все думаю, как это ужасно для мужчины – пройти по жизни бездетным. Не иметь сына, а, капитан: разве это не горе?» И я, единожды солгавший о своем мужском бессилии и загнанный в угол собственной ложью, молча слушал Картинку‑джи, а тот предлагал мне жениться: это восстановит честь Парвати и решит проблему с моим бесплодием, в котором я сам сознался; и, несмотря на страх перед ликом Джамили‑Певуньи, который, накладываясь на черты Парвати, имел надо мною ужасную власть, доводил меня до исступления, я так и не нашел, что возразить на это.

Парвати – а в том, я уверен, и состоял ее замысел, – тотчас же ответила согласием, сказала «да» так же легко, как в прошлом без конца твердила «нет»; после чего торжества, ознаменовавшие собою День Республики, приобрели особенный смысл: их, казалось, затеяли специально ради нас; но у меня никак не шло из головы – вот снова судьба, рок, неизбежность, все то, что составляет антитезу свободному выбору, завладело моей жизнью; вот опять явится на свет младенец, который не будет сыном своего отца, но будет, по ужасной иронии обстоятельств, кровным внуком отцовских родителей; запутавшись в паутине хитросплетенных генеалогий, я даже готов был спросить себя, что началось, а что кончается, и не тикают ли исподтишка часы, ведя обратный счет времени, и что вообще родится на свет вместе с моим ребенком.

Решам‑биби, конечно, недоставало, но свадьба получилась неплохая. Парвати была надлежащим образом обращена в ислам (Картинку‑Сингха это взбесило, но я настаивал, и в этом почувствовав зов прежней жизни) рыжебородым хаджи, которому было явно не по себе среди толпы отпускающих шуточки, зубоскалящих безбожников; под бегающим взглядом этого типа, похожего на вытянутую, бородатую луковицу, моя невеста нараспев произнесла, что верит: нет Бога, кроме Бога, и Мухаммад пророк его; она приняла имя, которое я выбрал для нее из вместилища моих грез, и стала Лайлой, что значит «ночь»; ее тоже затянуло в повторяющиеся, порождающие эхо циклы моей истории, где столько людей были вынуждены поменять имена… как и моя мать Амина Синай, Парвати‑Колдунья стала другой женщиной для того, чтобы иметь ребенка.

На церемонии наложения хны половина чародеев усыновила меня, исполнив роль моей «семьи»; вторая половина встала на сторону Парвати, и приносящая счастье хула пелась до поздней ночи, пока замысловатые узоры хны подсыхали на ладонях невесты и подошвах ее ног; и хотя без Решам‑биби некому было придать поношениям характер по‑настоящему язвительный, мы не слишком об этом сожалели. Когда праздновали никах*, т.е. собственно свадьбу, счастливая чета восседала на помосте, который наскоро соорудили из ящиков «Далда», порушив лачугу Решам, и чародеи проходили мимо нас торжественной процессией, бросая нам на колени мелкие монеты; и когда новоявленная Лайла Синай лишилась чувств, все лица озарила довольная улыбка, ибо каждая уважающая себя невеста должна падать в обморок на своей свадьбе, и никто даже не намекнул на такую смущающую подробность, что к потере сознания могла привести дурнота или толчки ребенка, спрятанного внутри, в невидимой корзинке. В тот вечер маги устроили такой великолепный спектакль, что слухи о нем распространились по всему Старому городу, собрав целые толпы зрителей: мусульман‑бизнесменов из близлежащего мусульманского квартала, где прозвучало некогда публичное уведомление; серебряных дел мастеров и продавцов молочных коктейлей с Чандни Чоук; прохожих, вышедших прогуляться вечерком, и японских туристов, которые все как один (ради такого случая) из вежливости надели марлевые повязки, чтобы не заразить нас микробами при дыхании; были там и розовые европейцы, обсуждавшие с японцами достоинства линз у разных фотоаппаратов; щелкали затворы объективов и сверкали вспышки, и один из туристов поведал мне, что Индия поистине удивительная страна с замечательными традициями, и все было бы просто чудесно и великолепно, если бы тебя не заставляли все время есть индийскую пищу. А во время валимы*, церемонии свершения брака (во время которой на этот раз не вывесили запятнанной кровью простыни, ни продырявленной, ни целой, потому что я провел брачную ночь, крепко зажмурив глаза и отвернувшись от молодой жены, дабы невыносимые черты Джамили‑Певуньи не преследовали меня в неразберихе кромешной тьмы), чародеи превзошли самих себя, приложив еще больше усилий, чем в вечер свадьбы.

Но когда возбуждение улеглось, я услышал (и здоровым, и тугим ухом) звук, с которым исподтишка обрушивалось на нас неумолимое будущее: тик‑так, все громче и громче, пока рождение Салема Синая – и, следовательно, отца ребенка тоже – не отразилось как в зеркале в том, что произошло ночью двадцать пятого июня.

Пока таинственные убийцы расправлялись с правительственными чиновниками и даже едва не отправили на тот свет избранного лично госпожой Ганди верховного судью, А.Н. Рая*, весь квартал фокусников сосредоточился на другой тайне: тугой, словно шар, корзине, которая сплеталась в животе Парвати‑Колдуньи.

Пока «Джаната Морча» расширялась в самых разных причудливых направлениях и наконец слилась с коммунистами маоистского толка (такими, как наши люди‑змеи, включая гибких, словно резиновых, тройняшек, с которыми Парвати жила до брака – после свадьбы мы поселились в собственной лачуге; жители квартала выстроили ее для нас в качестве свадебного подарка на месте, где стояла хижина Решам) и с крайне правым крылом «Ананда Марг»; пока левые социалисты и члены консервативной «Сванатры» пачками вступали в ряды Народного фронта… пока этот самый фронт прирастал гротескнейшим образом, – я, Салем, без конца размышлял над тем, что же такое зреет в прирастающем лоне моей жены.

Пока недовольство общества конгрессом Индиры грозило прихлопнуть правительство, словно муху, новоявленная Лайла Синай, глаза у которой сделались еще больше, чем прежде, сидела сиднем, неподвижная, будто камень, а ребенок все тяжелел и, казалось, вот‑вот раздробит ей кости в пыль; и Картинка‑Сингх, в неведении вторя давным‑давно высказанному замечанию, сказал: «Эй, капитан! Здоровенький будет ребенок, мальчишка первый сорт, настоящий богатырь!»

И вот настало двенадцатое июня.

Исторические исследования, газеты, радиозаписи рассказывают нам, что в два часа пополудни двенадцатого июня суд высшей инстанции города Аллахабада в лице судьи по имени Джаг Мохан Лал Синх признал премьер‑министра Индиру Ганди виновной в злоупотреблениях во время избирательной кампании 1971 года*; но до сих пор оставался скрытым во мраке неизвестности тот факт, что именно в два часа пополудни Парвати‑Колдунья (ныне Лайла Синай) окончательно убедилась, что пришел срок родить.

Роды Парвати‑Лайлы длились тринадцать дней. В первый день, когда премьер‑министр Индира отказалась уйти в отставку, хотя по приговору суда она на шесть лет отстранялась от всех общественных постов, матка Парвати‑Колдуньи, хотя и сокращалась так болезненно, будто мул бил туда копытом, никак не желала раскрываться; Салем Синай и Картинка‑Сингх, изгнанные из хижины, где она мучилась, тройняшками‑акробатками, взявшими на себя обязанность повитух, вынуждены были вслушиваться в ее бесплодные крики – а пожиратели огня, шулера, факиры, ступающие по горячим угольям, подходили один за другим нескончаемой чередой, хлопали по плечу, отпускали грязные шуточки; и только в моих ушах звучало тиканье часов… обратный отсчет времени Бог знает к какому событию, и меня охватил страх, и я сказал Картинке‑Сингху: «Не знаю уж, что выйдет из нее на свет Божий, но наверняка ничего хорошего…» И Картинка‑джи меня утешал: «Не волнуйся, капитан! Все обойдется! Парень будет первый сорт, клянусь тебе!» А Парвати все кричала‑кричала, и ночь поблекла, и настал день, и то был день второй, когда на выборах в Гуджарате «Джаната Морча» разбила наголову кандидатов госпожи Ганди, а моя Парвати от невыносимой боли вся застыла, будто брусок стали; она отказывалась есть, пока не родится ребенок или случится то, чему суждено случиться; а я сидел, скрестив ноги, у лачуги, где она терзалась, и весь дрожал от ужаса на самом припеке, и молился – только бы она не умерла, только бы не умерла, хотя я так ни разу и не занялся с ней любовью во все месяцы нашего брака; хоть я и боялся призрака Джамили‑Певуньи, я все же молился и постился, несмотря на уговоры Картинки‑Сингха – «Ради всего святого, капитан» – я отказывался от еды, и на девятый день на квартал спустилось ужасное молчание, тишина такая полная, что даже призывы муэдзина с мечети не могли нарушить ее; безмолвие столь сокрушительной силы, что оно заглушало рев демонстраций «Джанаты Морчи» у Раштрапати Бхаван, президентского дворца; немота пораженных ужасом, обладавшая той же страшной, всепоглощающей, магической властью, что и великое молчание, повисшее некогда над домом моих деда и бабки в Агре, так что в этот девятый день мы не услышали, как Морарджи Десаи призывал президента Ахмада отправить в отставку запятнавшего себя премьер‑министра – единственными звуками в целом свете оставались прерывающиеся стоны Парвати‑Лайлы. Схватки обрушивались на нее, будто горы, скала за скалою, и она словно звала нас из длинного, гулкого туннеля своих мук, и я сидел, скрестив ноги, разрываемый на части ее страданием, и беззвучное «тик‑так» звучало в моем мозгу, а в хижине тройняшки поливали водой тело Парвати, чтобы оно не иссохло, ибо воды отходили потоками; разжимали ей зубы и вставляли палочку, чтобы несчастная не откусила себе язык; надавливали на веки, стараясь опустить их, потому что страшно было смотреть, как глаза Парвати вылезают из орбит – девушки боялись, что глазные яблоки выкатятся на пол и выпачкаются в грязи; и настал двенадцатый день, и я уже был ни жив ни мертв от голода, а где‑то в городе, в другом месте, верховный суд уведомил госпожу Ганди, что она может не подавать в отставку, пока не будет рассмотрена ее апелляция, но при этом не должна голосовать в Лок Сабха и получать жалованье, и когда премьер‑министр Индира, воодушевившись этой частичной победой, принялась честить своих противников в выражениях, каким позавидовали бы и рыбачки коли, роды моей Парвати достигли такой точки, когда, несмотря на крайнее изнеможение, она нашла в себе силы извергнуть из обескровленных уст целую литанию грязных, воняющих клоакой ругательств; смрад непристойной брани шибанул нам в ноздри, вывернул нас наизнанку; три акробатки стремглав вылетели из хижины, крича, что Парвати так высохла, так побледнела: еще немножко, и станет совсем прозрачная; и что она всенепременно умрет, если ребенок не выйдет тотчас же, прямо сейчас; а в ушах у меня звучало «тик‑так», громко звучало «тик‑так», и я наконец убедился – да, скоро, скоро‑скоро‑скоро, и когда тройняшки вернулись к ее постели вечером тринадцатого дня, они завопили – да, да, она стала тужиться; ну давай, Парвати, тужься‑тужься‑тужься, и пока Парвати тужилась в своей лачуге, Дж.П. Нараян и Морарджи Десаи тоже подстрекали Индиру Ганди; пока тройняшки визжали – тужься‑тужься‑тужься – лидеры «Джанаты Морчи» призывали полицию и армию не подчиняться приказам ограниченного в правах премьер‑министра и в каком‑то смысле заставляли госпожу Ганди тужиться тоже, и когда тьма сгустилась к полуночному часу, ибо разве может что‑то случиться в какой‑то другой час, тройняшки заверещали – он идет‑идет‑идет – а где‑то там, далеко, премьер‑министр Индира рожала свое дитя… в трущобах, в хижине, подле которой я сидел, полуживой от голода, мой сын шел‑шел‑шел – вот уже показалась головка – заверещали тройняшки, а в это время отряды особой резервной полиции арестовывали лидеров «Джанаты Морчи», включая таких невозможно древних, почти мифологических персонажей, как Морарджи Десаи и Дж.П. Нараян; тужься‑тужъся‑тужься – и в самом сердце этой ужасной полуночи, когда «тик‑так» гремело у меня в ушах, родился ребенок, в самом деле первый сорт, настоящий богатырь, выскочил в конце концов так легко, что невозможно было понять, из‑за чего разгорелся весь сыр‑бор. Парвати в последний раз жалобно всхлипнула, и он выскочил, а в это время по всей Индии полицейские производили аресты лидеров оппозиции, кроме коммунистов промосковской ориентации; хватали учителей‑юристов‑поэтов‑журналистов‑профсоюзных активистов; в общем, всех, кто когда‑либо имел неосторожность чихнуть во время речи мадам, и когда три акробатки обмыли младенца, и завернули его в ветхое сари, и вынесли показать отцу – тогда же, в тот же самый момент, впервые прозвучали слова «чрезвычайное положение», и ограничение‑гражданских‑прав, и цензура‑печати, и вооруженные‑силы‑в‑состоянии‑боевой‑готовности, и арест‑подрывных‑элементов; что‑то подходило к концу, а что‑то начиналось*, и в самый миг рождения новой Индии, в начале полуночи, длившейся два долгих года, мой сын, дитя нового «тик‑така», появился на свет.

И было кое‑что еще: представьте себе, когда в туманной полумгле этой бесконечно длящейся полуночи Салем впервые увидел своего сына, он неудержимо расхохотался; да, несчастный отец слегка тронулся умом с голодухи, но к тому же отчетливо сознавал, что неутомимая судьба снова подстроила ему нелепую, мелкую каверзу, и хотя Картинка‑Сингх, возмущенный моим смехом – а я был так слаб, что скорей хихикал, прыскал в кулак, будто школьница, – то и дело кричал на меня: «Да уймись же ты, капитан! Не дури! Ведь сын, капитан, радуйся!» – Салем Синай признал новорожденного, истерически смеясь над роком, ибо мальчик, младенчик, сынок мой Адам, Адам Синай, был великолепно сложен; в нем все было соразмерно, кроме – и в этом все дело – ушей. По обеим сторонам его головы хлопали, как паруса, два слуховых органа, пара ушей столь колоссально огромных, что тройняшки признавались потом: когда показалась голова младенца, они подумали в один какой‑то нехороший миг, что это – голова слоненка.

– Капитан, Салем‑капитан, – молил Картинка‑Сингх, – приди же в себя! Стоит ли из‑за ушей так убиваться!

Он родился в Старом Дели… во время оно. Нет, так не годится, даты не избежать: Адам Синай появился на свет в окутанных тьмой трущобах 25 июня 1975 года. А в какой час? Это тоже важно. Я уже сказал: ночью. Нет, нужно еще кое‑что добавить… Если начистоту, то в самую полночь, с последним ударом часов. Стрелки сошлись, словно ладони, почтительно приветствуя меня. Ах, пора, наконец, сказать прямо: именно в тот момент, когда Индия подошла к чрезвычайному положению, он пришел в этот мир, торопясь чрезвычайно. Все затаили дыхание; везде, по всей стране, – безмолвие и страх. Скрытая тирания этого зловещего часа тайно приковала Адама Синая наручниками к истории, и его судьба неразрывно сплелась с судьбою его страны. Он явился без всяких пророчеств, без торжеств и помпы; премьер‑министры не писали ему писем; но все равно: мое сцепление, мое единение с историей подошло к концу, а его – началось. Ему, конечно же, не дали сказать ни слова; в конце‑то концов, он тогда еще не мог сам подтереть себе нос.

Он стал сыном отца, который не был ему отцом; но так же и сыном времени, которое так покорежило реальность, что с тех пор никто не может выпрямить ее.

Он был родным внуком своего деда, но слоновая болезнь поразила его уши, а не нос, потому что он был к тому же родным сыном Шивы‑и‑Парвати – слоноголовым Ганешей.

Он родился с ушами такими длинными и такого размаха, что они, должно быть, слышали стрельбу в Бихаре и крики избиваемых дубинками докеров Бомбея… этот ребенок слышал слишком многое и поэтому не говорил, онемев от избытка звуков, и в промежутке между тогда‑и‑теперь, между трущобами и консервной фабрикой, я не слыхал, чтобы он произнес хотя бы одно слово.

Он обладал пупком, который выпирал наружу, а не был вдавлен внутрь, так что даже Картинка‑Сингх вскричал в изумлении: «Его бимби, капитан! Взгляни‑ка на его бим‑би!» – и с самых первых дней малыш стал внушать нам благоговейный трепет.

Он был таким спокойным и благодушным младенцем, что никогда не ревел и не хныкал, и это сразу же покорило сердце его приемного отца, который прекратил смеяться над нелепыми ушами, взял ребенка на руки и стал осторожно баюкать.

И младенец на руках у отца услышал песенку, какую давным‑давно певала впавшая в немилость няня: «Кем ты захочешь, тем ты и станешь; станешь ты всем, чем захочешь».

Но теперь, когда я породил своего лопоухого, безмолвного сына, остались вопросы по поводу другого, синхронного, рождения, и их следует прояснить. Мерзкие, каверзные вопросы: а не просочилась ли мечта Салема о спасении нации, не проникла ли сквозь пораженные осмосом ткани истории в мысли самой Индиры, премьер‑министра? Не преобразилась ли пронесенная мной через всю жизнь вера в некое уравнение, сопрягающее меня с государством, не обернулась ли в уме «мадам» знаменитой‑в‑те‑дни пресловутой фразой: Индия – это Индира, а Индира – это Индия? Оспаривали ли мы друг у друга центральное положение, алкала ли она смысла столь же страстно, столь же глубоко, как и я, – и может быть, может быть, поэтому?..

Влияние причесок на ход истории: еще одна щекотливая проблема. Если бы Уильям Месволд не был причесан на прямой пробор, я, возможно, не сидел бы сегодня здесь; и если бы прическа Матери народа была окрашена единообразно, чрезвычайное положение, которым она разродилась, запросто могло бы и не иметь темной стороны. Но волосы ее были белоснежными с одной стороны пробора и черными – с другой; так и чрезвычайное положение имело белую сторону – публичную, явную, задокументированную, изученную историками, – и сторону черную, которая, будучи скрытой‑кошмарной‑нерассказанной, станет нашим предметом.

Госпожа Индира Ганди родилась в ноябре 1917 года у Камалы и Джавахарлала Неру. При рождении ей дали имя Приадаршини. Она не была в родстве с «Махатмой» М.К. Ганди; фамилия досталась ей от мужа, Фероза Ганди, с которым она сочеталась браком в 1952 году и который стал известен как «зять народа». У них родилось два сына, Раджив и Санджай, но в 1959 году Индира вновь поселилась у отца и стала «общепризнанной хозяйкой дома». Фероз попытался было тоже водвориться там, но безуспешно. Он стал яростным хулителем правительства Неру, раздул скандальное дело Мундхры и ускорил отставку тогдашнего министра финансов Т.Т. Кришнамачари – самого «Т.Т.К.»*. Господин Фероз Ганди скончался от сердечного приступа в 1960 году, в возрасте сорока семи лет. Санджай Ганди и его жена, бывшая манекенщица Менака, выдвинулись во время чрезвычайного положения. Молодежное движение Санджая особенно активно участвовало в кампании по стерилизации населения.

Я привел эти довольно элементарные сведения на тот случай, если вы не осознали до сих пор, что в 1975 году премьер‑министр Индии уже пятнадцать лет была вдовой. Или (тут уместна заглавная буква): Вдовой.

Да, Падма, зуб на меня имела действительно Индира‑Мать.

* Бхарат‑Мата («Мать Индия») – С. Рушди в данном случае сознательно отождествляет расхожий образ современной публицистики («Родина‑Мать») с образом Великой Богини («Богини‑Матери»). Культ Великой Богини – прародительницы всего живого, воплощающий в себе вечную жизнетворную энергию (шакти; отождествление шакти с майей – субъективное толкование автора), считается одним из самых древних и значительных культов индуизма. Несмотря на то, что в различных областях Индии, в разных мифологических системах эта Богиня выступает в разных ипостасях и под разными именами (Дурга, Кали, Ума, Парвати, Чанди, Чамунда, Моноша, Елламма и др.), все ее почитатели знают ее прежде всего как Богиню (Деви) или Мать (Амма, Мата).

* Великан Махиша – во многих пуранах рассказывается о том, как боги, желая победить буйволоподобного демона Махишу, овладевшего всей вселенной, извергли из себя свою творящую и разрушительную энергию и, совокупив ее воедино, создали великую грозную Богиню. Сразившись с великаном‑буйволом, Богиня (чаще всего это Дурга) отрубила ему голову, а тело – пронзила копьем. Победа Дурги над Махишей – частый сюжет индуистской иконографии.

* Крюк Индры – обычный атрибут Индры – ваджра, оружие, которым Громовержец поражает своих противников. В индуистской иконографии ваджра представляется, как правило, в форме двустороннего скипетра.

* Объявленная М. Десаи голодовка была поддержана массовыми демонстрациями во многих районах Гуджарата. Конгрессистское правительство Чаманбхаи Пателя вынуждено было уйти в отставку. В Гуджарате было введено президентское правление. Состоявшиеся в 1975 г. выборы в законодательное собрание штата принесли убедительную победу созданному М. Десаи и Дж. П. Нараяном «Народному фронту» («Джаната Морча»).

* Никах – свадебная церемония.

* Валима – свадебный пир.

* Покушение на члена верховного суда А.Н. Рая, совершенное в Дели в январе 1975 г., явилось одним из поводов для введения чрезвычайного положения.

* В июне 1975 г. суд Аллахабада признал Индиру Ганди виновной в различных злоупотреблениях во время избирательной кампании 1971 г. По решению суда И. Ганди была лишена депутатского мандата и права занимать общественные должности. И. Ганди опротестовала это решение в верховном суде.

* Чрезвычайное положение было введено в Индии 26 июня 1975 г.

* Т.Т. Кришнамачари (1899–1974) – один из наиболее влиятельных лидеров Национального конгресса. С 1952 г. занимал министерские посты в правительстве Индии. В 1956–1958 и 1963–1965 гг. – министр финансов.


Сэм и Тигр

Иногда скорее горы встретятся, чем старые друзья. 15 декабря 1971 года в столице только что освобожденного государства Бангладеш Тигр Ниязи сдался своему старому корешу Сэму Манекшау; а я в свою очередь сдался объятиям и поцелуям девушки с глазами, как блюдца; с конским хвостиком, похожим на длинный, черный, блестящий канат, и губками, которые в то время еще не выпячивались, не дулись капризно. Эти встречи дались нелегко; принося дань уважения тем, кто сделал их возможными, я приостановлю ненадолго течение моего рассказа, чтобы окончательно снять все вопросы, все «почему» и «зачем».

Итак, позвольте разложить все по полочкам: если бы Яхья Хан и 3. А. Бхутто не сговорились тайно о том, чтобы нанести удар 25 марта, я не вылетел бы в Дакку в гражданской одежде; да и Тигр Ниязи, по всей вероятности, не оказался бы в городе к декабрю. Продолжим: вмешательство Индии в спор о Бангладеш тоже явилось результатом совместного действия великих сил. Может быть, если бы десять миллионов человек не перешли индийскую границу, вынудив тем самым правительство Дели потратить 200 000 000 долларов на лагеря для беженцев – война 1965 года, тайной целью которой было уничтожение моей семьи, обошлась им, индийцам, всего лишь в 70 000 000 долларов! – индийские солдаты под предводительством генерала Сэма никогда не пересекли бы границу в обратном направлении. Но Индия пришла и по другим причинам тоже: фокусники‑коммунисты, которые жили в тени делийской Пятничной мечети, позже рассказали мне, что делийский саркар* был сильно обеспокоен падением влияния муджибовой Лиги Авами и растущей популярностью революционеров из Мукти Бахини; Сэм и Тигр встретились в Дакке, чтобы помешать Бахини захватить власть. Так что, если бы не Мукти Бахини, Парвати‑Колдунья не стала бы сопровождать индийские войска в их «освободительном» походе… Но и это не исчерпывающее объяснение. Третьей причиной индийского вторжения послужила боязнь того, что беспорядки в Бангладеш, если их скоренько не пресечь, распространятся и за границу, в Западную Бенгалию; так что Сэм и Тигр, а также мы с Парвати обязаны нашей встрече наиболее беспокойным из западно‑бенгальских политиков; поражение Тигра было лишь началом кампании против левых в Калькутте и ее окрестностях.

Так или иначе, Индия пришла; и за быстроту ее прихода – в какие‑нибудь три недели Пакистан потерял половину флота, четвертую часть военно‑воздушных сил и, наконец, после капитуляции Тигра более половины населения – благодарить нужно было тех же Мукти Бахини, ибо, в своей наивности не понимая, что индийское наступление – тактический маневр, направленный в такой же степени против них, как и против оккупационных войск Западной части, Бахини оповещали генерала Манекшау о передвижениях пакистанских войск, сообщали о сильных и слабых сторонах армии Тигра; к победе индийцев приложил руку и г‑н Чжоу Эньлай, который отказался (несмотря на горячие просьбы Бхутто) предоставить Пакистану какую бы то ни было военную помощь. Оставшись без китайского оружия, Пакистан воевал американскими ружьями, американскими танками и самолетами; президент Соединенных Штатов единственный в мире со всей решимостью «склонялся» к Пакистану. Пока Генри А. Киссинджер* приводил доводы в защиту Яхьи Хана, тот же самый Яхья втайне готовил знаменитый визит на высшем уровне в Китай… так что великие силы выступали против того, чтобы я встретился с Парвати, а Сэм – с Тигром; но несмотря на поддержку президента, все было кончено за какие‑нибудь три недели.

Ночью 14 декабря Шахид Дар и будда проникли в предместья осажденного города Дакки; однако же нос будды (вы, наверное, не забыли) чуял больше, гораздо больше, чем носы большинства людей. Следуя за его носом, который распознавал, где можно пройти, а где нельзя, они проложили себе путь сквозь индийские цепи и вступили в город под покровом ночной темноты. Пока они крадучись пробирались по улицам, где изредка попадались одни лишь голодные нищие, Тигр клялся сражаться до последнего человека; вместо того на следующий день он капитулировал. И мы не знаем, был ли пресловутый последний человек благодарен ему за то, что его пощадили, или, напротив, негодовал, что его лишили шанса войти в благоуханный сад.

И вот я вернулся в город, где, в последние часы перед тем, как состояться встречам, мы с Шахидом видели много всякого такого, что не было правдой, что было просто невозможно, ведь наши мальчики никак не могли вести себя столь скверно; мы видели, как в переулках расстреливали высоколобых, яйцеголовых мужчин в очках; видели, как сотнями истреблялась городская интеллигенция; но ведь это нам всего лишь показалось, это не могло быть правдой; все знают, что Тигр – приличный, вполне достойный человек, и наши джаваны стоят десятерых бабу?; мы пролагали себе путь среди невозможных ночных галлюцинаций, прячась в дверных проемах, когда огни расцветали, будто сказочные цветы; это напомнило мне, как Медная Мартышка поджигала туфли, чтобы привлечь к себе хоть капельку внимания; людей с перерезанным горлом хоронили в братских могилах – и Шахид начал свои причитания: «Нет, будда – что творится, Аллах, просто глазам своим не веришь – нет, это неправда, этого не может быть – будда, скажи, что это застит мне глаза?» И будда наконец заговорил, зная, что Шахид не сможет его услышать: «О Шахида, – изрек он со всей присущей ему утонченностью, – иногда человек должен выбрать, что ему нужно видеть, а что – нет; отвернись немедленно, отвернись и не смотри». Но Шахид все не мог отвести взгляда от площади, где женщин‑врачей протыкали штыками, а потом насиловали; насиловали, а потом приканчивали пулей. А позади них прохладный белый минарет мечети склонялся над этой сценой, таращил слепые глаза.

Будда заметил, словно бы говоря сам с собой: «Пора подумать о том, как бы спасти наши шкуры; Бог знает, зачем мы вообще вернулись». Будда зашел в парадную пустого дома, разбитую, осыпающуюся оболочку здания, где когда‑то находилась чайная, мастерская по ремонту велосипедов, бордель и крошечная площадка, на которой, видимо, помещался нотариус, ибо там стоял низенький столик, а на нем – забытые очки в золотой оправе, и рядом – брошенные печати и марки; они говорили о том, что нотариус – не абы какой ничтожный старикашка: печати и марки позволяли ему судить, свидетельствовать, удостоверять, что истинно, а что ложно. Нотариуса не было на месте, и я не мог попросить, чтобы он скрепил своей печатью то, что происходило вокруг, не мог я и сделать заявления под присягой; но на циновке за столиком лежала широкая, свободная одежда типа джеллабы*, и, не медля более ни минуты, я снял мундир вместе со значком СУКИ и превратился в безымянного дезертира, затерянного в городе, языка которого не понимал.

А Шахид Дар остался на улице; в первом свете раннего утра он наблюдал, как солдаты спешили убраться прочь от того‑чего‑они‑не‑совершали; и тут показалась граната. Я, будда, все еще был в пустом доме, но Шахида не защищали стены.

Можно ли сказать, зачем, откуда и кто – но гранату, несомненно, бросили. В этот последний миг своей неразрезанной надвое жизни Шахид вдруг ощутил непреодолимое желание взглянуть наверх… позже, на насесте муэдзина, он поведал будде: «Это так странно, о Аллах – тот самый плод граната – вспыхнул в моей голове, как всегда во сне, только больше, ярче – понимаешь, будда, как электрическая лампочка – о Аллах, что же мне еще оставалось делать, я обернулся и посмотрел!» И правда: он был тут, он висел над его головой, этот плод граната из снов – да, висел над самой головой, а потом стал падать‑падать и взорвался на уровне пояса, так, что ноги Шахида отнесло куда‑то далеко, на другой конец города.

Когда я подбежал к нему, Шахид был в сознании, несмотря на то, что его разрезало надвое, и показывал рукою вверх: «Отнеси меня наверх, будда, я так хочу‑так хочу», – и я потащил то, что стало половинкою парня (и было поэтому достаточно легким) по узким ступенькам винтовой лестницы на самый верх прохладного белого минарета, где Шахид бормотал что‑то об электрических лампочках, а красные муравьи и черные муравьи сражались за дохлого таракана, суетясь в оставленных мастерком бороздах на грубо сработанном бетонном полу. Далеко внизу, среди обугленных домов, осколков стекла и пелены дыма, люди, словно муравьи, выползали из развалин, готовясь принять мир; настоящие муравьи, тем не менее, невзирая на себе подобных, продолжали биться. А что же будда: он стоял смирно, бросая отуманенный взор вокруг себя и вниз, расположившись между верхней половиной Шахида и единственным в этом орлином гнезде предметом мебели, низким столиком, на котором находился граммофон, подключенный к громкоговорителю. Будда, оберегая своего располовиненного боевого друга от обескураживающего зрелища – механического муэдзина, чей призыв к молитве процарапан и заедает всегда в одних и тех же местах, достал из складок бесформенного одеяния некий сверкающий предмет, и направил подернутый пеленою взгляд на серебряную плевательницу. Погруженный в созерцание, он вздрогнул от неожиданности, когда раздались крики, и, подняв глаза, увидел оставленного таракана. (Кровь стекала по бороздкам в бетонном полу; муравьи, взяв темный, липкий след, добрались до истоков, и Шахид, ставший жертвой и той, и другой войны, воплями выражал свою ярость).

Бросаясь на помощь, топча муравьев, будда задел локтем выключатель; громкоговоритель ожил, и люди, слышавшие это, так и не смогли забыть, как мечеть кричала, и как выражалась в этих ужасных воплях агония войны.

Через несколько мгновений наступила тишина. Голова Шахида упала на грудь. А будда, боясь, как бы его не обнаружили, спрятал плевательницу и спустился в город, куда уже входила Индийская армия; оставив Шахида, который уже не возражал, на банкете, устроенном муравьями в честь заключения мира, я вышел на улицы, озаренные светом раннего утра, встречать генерала Сэма.

Там, на минарете, я не сводил с плевательницы отуманенных глаз; но в голове у будды не было пусто. В ней заключались два слова, те самые, какие твердила верхняя половина Шахида вплоть до прихода муравьев: те самые два слова, воняющие луком, которые заставили меня рыдать на плече Аюбы Балоча – покуда пчелка, прожужжав… «Это нечестно, – думал будда упорно опять и опять, как дитя малое. – Это нечестно», – снова, и снова, и снова.

Шахид, исполнив заветное желание отца, стал наконец достойным своего имени; а вот будда до сих пор не мог вспомнить, как его зовут.

Как будда вновь обрел свое имя? Когда‑то, давным‑давно, в другой день независимости, весь мир был шафрановым и зеленым. Но этим утром преобладали иные цвета: зеленый, красный и золотой. В городах крики: «Джай Бангла!»* И женские голоса поют «Нашу золотую Бенгалию», и сердца их полнятся безумною усладой… в центре города, на подмостках своего поражения, генерал Тигр Ниязи ждет генерала Манекшау (одна биографическая подробность: Сэм был парсом. Он родился в Бомбее. Уроженцам Бомбея в тот день везло). И среди зеленых, и красных, и золотых пятен будду в его безымянном, бесформенном одеянии несла вперед, толкала толпа; а потом пришла Индия. Индия с Сэмом во главе.

Что замышлял генерал Сэм? Или, может, сама Индира? Оставив эти бесплодные вопрошания, замечу только, что вступление индийцев в Дакку ознаменовалось чем‑то гораздо бо?льшим, чем просто военный парад; как и полагается всякому триумфальному шествию, оно сопровождалось зрелищами. Специальный десантно‑транспортный самолет индийских военно‑воздушных сил доставил в Дакку сто и одного лучших артистов и фокусников, какие только нашлись в Индии. Из знаменитого квартала чародеев в Дели явились они, многие – обряженные в намозолившие глаза мундиры индийских солдат, так что жители Дакки решили, будто победа индийцев была предрешена с самого начала, коль скоро даже простые, рядовые джаваны были магами наивысшего разряда. Фокусники и прочие артисты шли рядом с войсками и развлекали собравшуюся толпу: на движущихся помостах, которые влекли вперед белые буйволы, акробаты выстраивали живые пирамиды; удивительно гибкие женщины‑змеи заглатывали свои ноги до самых колен; жонглеры, над которыми невластны были законы земного притяжения, подкидывали в воздух одновременно по четыреста двадцать игрушечных гранат, и толпа разражалась восторженными охами и ахами; карточные трюкачи вытаскивали у женщин из ушей даму чирия (королеву птиц, трефовую императрицу)*; великая танцовщица Анаркали, чье имя значило «цветок граната», прыгала‑вилась‑порхала на тележке, запряженной осликом, и огромное серебряное кольцо звенело в ее правой ноздре. Мастер Викрам, чей ситар вторил малейшим движениям сердец и даже во много раз усиливал их – однажды (как говорят) он играл перед весьма раздраженной, свирепой публикой и настолько усугубил общее скверное расположение духа, что если бы его партнер, играющий на табле, не заставил прервать ра?гу на середине, слушатели перерезали бы друг другу глотки и разнесли в мелкие щепы концертный зал – нынче своей музыкой довел ликованье народа до высшей, горячечной точки; она, его музыка, не побоимся сказать, полнила сердца безумною усладой.

Шествовал среди прочих и сам Картинка‑Сингх, гигант семифутового роста; он весил двести сорок фунтов, и его называли Самым Прельстительным В Мире, за непревзойденное умение прельщать, заклинать змей. Даже легендарный Тубривалла из Бенгалии не мог тягаться с ним; он двигался среди радостно вопящей толпы увитый с ног до головы смертоносными кобрами, мамбами* и крайтами – ни у единой змеи не были вырваны мешочки с ядом… Картинка‑Сингх, последний из длинной череды мужчин, пожелавших стать мне отцом… а следом за ним шла Парвати‑Колдунья.

Парвати‑Колдунья развлекала толпу с помощью большой плетеной корзины с крышкой; полные ликования добровольцы залезали в корзину и затем, по мановению Парвати, исчезали без следа и не возвращались, пока она не давала на то своего соизволения; Парвати, которой полночь преподнесла подлинный дар колдовства, разменивала его на жалкие фокусы; то и дело в толпе раздавалось: «Да куда же ты их деваешь?» и «Ну‑ка, ну‑ка, милашка, скажи нам, в чем тут дело, не чинись». – Парвати, улыбаясь‑сияя‑вертя в руках волшебную корзину, шла мне навстречу вместе с армией‑освободительницей.

Индийская армия вошла в город, герои – следом за факирами; среди героев, как я потом узнал, был и колосс войны, майор с крысиным лицом и смертоносными коленками. Но фокусы множились, ибо местные маги и чародеи, пережившие войну, повылезали из укрытий и вступили в удивительнейшее состязание, стараясь превзойти все‑все, до единого номера, что только могли предложить заезжие артисты; великая, неудержимо рвущаяся на волю сила волшебства омыла раны города, заговорила боль. Потом Парвати‑Колдунья увидела меня и вернула мне мое имя.

– Салем! О Боже мой, Салем; ты ведь Салем Синай; это ты, Салем?

Будда дергается, словно кукла‑марионетка на ниточках. Толпа пялит на них глаза. Парвати пробирается к нему. «Послушай, это точно ты!» Она хватает будду за локоть. Глаза, огромные, как блюдца, вглядываются в голубые, подернутые пеленой. «Боже мой, этот нос, я не хочу быть грубой, но ведь это правда! Взгляни, это я, Парвати! О Салем, да не стой ты, как дурак, скажи‑скажи‑скажи что‑нибудь!..»

– Так и есть, – произносит будда. – Салем: так и есть.

– О Боже, то‑то радость! – кричит она. – Арре бап, Салем, ты помнишь – Дети, яяр, о, как это здорово! Да что же ты стоишь как истукан – я‑то готова затискать тебя до смерти! Столько лет я видела тебя тут, – она стучит пальцем по лбу, – и вот ты взаправду передо мной, да только снулый, как рыба. Эй, Салем! Ну же, ну, хоть поздоровайся по крайней мере.

15 декабря 1971 года Тигр Ниязи сдался Сэму Манекшау; Тигр и девяносто три тысячи солдат и офицеров пакистанского войска стали военнопленными. А я тем временем стал добровольным пленником индийских магов, ибо Парвати вовлекла меня в процессию со словами: «Теперь, когда я нашла тебя, я тебя не отпущу».

Этим вечером Сэм и Тигр пили джин с содовой и вспоминали былые времена, когда оба служили в Британской армии. «Говорю тебе, Тигр, – толковал Сэм Манекшау, – сдавшись, ты поступил вполне порядочно». И Тигр: «Сэм, ты сражался, как сто чертей». Легкое облачко пробегает по лицу генерала Сэма: «Послушай, дружище, тут отовсюду только и слышишь всякое вранье. Резня, старина, братские могилы, специальное подразделение под названием СУКА или что‑то в этом роде, созданное для того, чтобы искоренять оппозицию… в этом нет ни слова правды, я полагаю?» И Тигр: «Собаководческое Управление Кадров Атаки? Никогда о таком не слышал. Тебя ввели в заблуждение, старина. Какие‑нибудь горе‑разведчики, твои и наши. Нет, это смешно, просто смешно, если хочешь знать мое мнение». «Так я и думал, – кивнул генерал Сэм. – Ужасно рад видеть тебя, Тигр, старый ты черт!» И Тигр: «Сколько лет, сколько зим, а, Сэм? Давненько не видались».

…Пока приятели распевали «Доброе старое время» в офицерской столовой, я совершил побег из Бангладеш, из моих пакистанских лет. «Я тебя вытащу отсюда, – сказала Парвати, когда я все объяснил. – Ты хочешь, чтобы никто‑никто не знал?»

Я кивнул: «Никто‑никто».

По всему городу девяносто три тысячи солдат готовились к отправке в лагеря для военнопленных, а меня Парвати‑Колдунья посадила в плетеную корзинку с плотно прилегающей крышкой. Сэм Манекшау был вынужден взять своего старого друга Тигра под стражу, вернее, под покровительство; но Парвати‑Колдунья заверила: «Так тебя никто не поймает».

Позади казарм, где маги ждали транспортного самолета, чтобы лететь обратно в Дели, Картинка‑Сингх, Самый Прельстительный В Мире, стоял тем вечером на стреме, пока я залезал в корзинку‑невидимку. Сперва мы слонялись взад и вперед, курили бири*, дожидаясь, когда солдаты скроются из виду, а тем временем Картинка‑Сингх мне рассказывал, откуда у него такое имя. Двадцать лет назад какой‑то фотограф из восточного филиала фирмы «Кодак» сделал его портрет – цветущий улыбкой, увитый змеями, плакат появлялся потом в доброй половине реклам «Кодака» и в витринах открытых в Индии магазинов фирмы; после этого заклинатель змей и получил такое прозвание. «А ты как думаешь, капитан? – ревел он, полный дружеских чувств. – Ничего себе имечко, да? Что ж поделаешь, капитан, если я уже и не помню мое прежнее имя, то, которое дали мне отец с матерью! По‑дурацки все вышло, да, капитан?» Но Картинка‑Сингх дураком вовсе не был, и умел он не только заклинать да прельщать. Небрежное, сонное добродушие внезапно исчезло из его голоса, когда он шепнул: «Давай! Давай, капитан, эк дам*, живее, живее!» Парвати сдернула крышку с плетеной корзины, и я нырнул вниз головой в таинственные недра. Крышка вернулась на место и закрыла для меня последний дневной свет.

Картинка‑Сингх прошептал: «Хорошо, капитан – лихо, одно слово!» И Парвати склонилась ко мне, должно быть, прижав губы к самой корзине. Вот что шепнула Парвати‑Колдунья сквозь просветы в прутьях:

– Эй, Салем, это же надо! Ты да я, господин мой – дети полуночи, йаяр! Это чего‑то да стоит, правда?

Чего‑то да стоит… Салем, погребенный во мгле, в полумраке плетеной корзины, вспомнил полуночные часы прежних лет; детские стычки, яростные споры о причинах и целях; охваченный тоской по прошлому, я не понимал, чего же все‑таки это стоило. Тогда Парвати произнесла шепотом другие слова, и я, Салем Синай, вместе с моим просторным, скрывающим все одеянием, сидящий внутри корзинки‑невидимки, внезапно рассеялся, растворился, исчез.

* * *

– Исчез? Как это исчез, кто это исчез? – Падма вскидывает голову, в изумлении таращит на меня глаза. Я пожимаю плечами и просто повторяю то, что сказал: да, исчез. Растворился. Рассеялся. Как джинн: фу – и нету.

– Значит, – наседает на меня Падма, – она правда‑правда была колдуньей?

Правда‑правда. Я сидел в корзине, но меня там не было; Картинка‑Сингх поднял плетенку одной рукой и забросил в кузов армейского грузовика, одного из тех, на которых его, и Парвати, и еще девяносто девять человек должны были доставить к самолету, ждущему на военном аэродроме; меня и кинули вместе с корзиной, и не кинули. После Картинка‑Сингх говорил: «Нет, капитан, твоего веса я не чувствовал»; да ничего и не‑грохнуло‑не‑стукнуло‑не‑шмякнулось. Сто и один артист прибыли на транспортном самолете индийских вооруженных сил из индийской столицы; сто два человека вернулись, хотя один из них и был там, и не был. Да, заклинания порой могут подействовать. А могут и не иметь власти: проклятия отца моего, Ахмеда Синая, никак не действовали на Шерри, приблудную дворняжку.

Без паспорта, без разрешения я вернулся невидимым в страну моего рождения; хотите верьте, хотите – нет, но даже самый заядлый скептик должен же как‑то объяснить тот факт, что я пробрался сюда. Разве халиф Гарун аль‑Рашид (в древнем собрании волшебных сказок) не бродил, незамечаемый‑невидимый‑безымянный, по улицам Багдада под покровом плаща? Что получилось на улицах Багдада у Гаруна, то Парвати‑Колдунья проделала со мной, пока мы летели над субконтинентом по проложенным воздушным трассам. У нее все вышло; я был невидим; Бас!* Точка. Довольно.

Память о том, как я был невидимым: в той корзине я понял, как это было, как будет в смерти. Я приобрел все качества призрака! Я присутствовал, но не состоял из материи; я существовал фактически, но не имел субстанции и веса… в той корзине я открыл для себя мир таким, каким его видят призраки. Смутный‑туманный‑неразличимый, он окружал меня, но и только; меня заключала в себе сфера отсутствия, по краям которой бледными отражениями виднелись призраки переплетенных прутьев. Мертвые умирают и постепенно тонут в забвении; время лечит раны, и покойники выцветают – но в корзинке Парвати я постиг, что верно и обратное; что призраки тоже начинают забывать; что живые покидают память мертвецов, и те, уходя все дальше и дальше от жизни, блекнут – короче, что умирание продолжается еще долгое время после смерти. Парвати потом сказала: «Я не хотела тебе говорить – нельзя оставлять человека невидимым на такой долгий срок – мы рисковали, но разве у нас был выход?»

Подпав под власть колдовства Парвати, я почувствовал, что мир ускользает из моих рук – и как легко, как покойно было бы никогда не возвращаться! – я парю в каких‑то облаках без места и времени, лечу все дальше‑дальше‑дальше, будто семя или спора, влекомые ветерком: короче, мне угрожала смертельная опасность.

За что цеплялся я в этом призрачном времени‑и‑пространстве: за серебряную плевательницу. Она, преобразованная, как и я, словами, что прошептала Парвати, все же служила напоминанием о внешнем мире… вцепившись в серебряную вещицу изящной чеканки, которая сверкала даже в этой безымянной темноте, я выжил. Оцепенев с головы до пят, я так или иначе спасся – может быть, меня хранили блики моего драгоценного сувенира.

Нет – дело не только в плевательнице, все гораздо сложнее: мы ведь все уже знаем, как влияет на нашего героя замкнутое пространство. В тесноте, в темноте его ждут превращения. Будучи простым эмбрионом, скрытым в тайных глубинах лона (не материнского), разве не вырос он в воплощение нового мифа, мифа 15 августа, в дитя «тик‑така» – разве не возник он на свет Божий, как Мубарак, Благословенный? Разве не в крохотной, тесной комнатке, где обмывают младенцев, поменяли ярлычки с именами? Закрытый в бельевой корзине, с тесемкой, попавшей в ноздрю, разве не узрел он Черное Манго, разве не засопел слишком сильно, превратив всего себя и свой верхний огурчик в некое неуклюже сработанное, необычайное радио? Окаймленный кольцом врачей и медсестер, стиснутый обезболивающей маской, разве не поддался он числам; разве, подвергнутый верхнему дренажу, не перешел во вторую фазу, не стал носовитым философом и (позже) непревзойденным следопытом? В убогой заброшенной хижине, сплющенный телом Аюбы Балоча, разве не постиг он, что значит честно‑и‑нечестно? Ну так вот: попав в ловушку, подвергнувшись скрытой опасности корзинки‑невидимки, я был спасен не только благодаря бликам плевательницы, но и очередной трансформацией; в тисках того страшного бесплотного одиночества, чей запах был запахом кладбищ, я открыл, что такое гнев.

Что‑то меркло в Салеме, а что‑то рождалось на свет. Меркли: прежняя гордость при виде детского снимка и письма Неру, вставленного в рамочку; прежняя решимость охотно и радостно принять на себя предсказанную, предвещанную историческую роль; а еще всегдашняя готовность принять во внимание, сделать скидку, оправдать; допустить, скажем, что и родители, и чужие могут самым законным образом презирать его и гнать с глаз долой из‑за его уродства; оторванный палец и тонзура монаха теперь уже не казались достаточно основательными причинами такого с ним, со мной обращения. Ярость моя, в самом деле, обрушилась на все то, что я до сих пор слепо принимал как должное: на желание родителей, чтобы я расплатился по счетам, оправдал вложенные в меня средства, став великим; на гений‑ниспадающий‑как‑покрывало; даже пресловутые способы сцепления вызывали во мне бешеный, безрассудный гнев. Почему я? Почему, по какому такому праву рождения, пророчества и т.д. и т.п. должен я нести ответственность за мятежи языков и после‑Неру‑кто; за революции перечниц и бомбы, уничтожившие мою семью? Почему я, Салем‑Сопелка, Чихун, Морда‑картой, Месяц Ясный, должен быть виноват в том, чего‑не‑делали пакистанские войска в Дакке?.. Почему я, один из почти пятисот миллионов, должен нести на себе бремя истории?

Начал я с открытия нечестного (провонявшего луком), а кончил невидимым гневом. Ярость помогла мне преодолеть голоса пустоты, певшие нежно, будто сирены; после того, как меня извлекли из небытия и выпустили в тень Пятничной мечети, гнев укрепил мой дух, и я решил с этой самой минуты всегда и всюду выбирать свой собственный путь, не предписанный судьбой. Там, в тишине заточения, провонявшего кладбищами, я услышал давно отзвучавший голос девственной Мари Перейры, который пел:

Всем, чем захочешь, ты станешь,

Станешь ты всем, чем захочешь.

Сегодня ночью, припоминая мою тогдашнюю ярость, я остаюсь совершенно спокойным: Вдова выкачала из меня гнев вместе со всем прочим. Воскрешая в памяти мой навеянный корзинкой мятеж против неизбежности, я даже позволяю себе кривую, умудренную опытом усмешку. «Мальчишки, – бормочу я снисходительно, обращаясь через все эти годы к Салему‑двадцатичетырехлетнему, – и есть мальчишки». В Приюте Вдовы мне преподали жестоко, раз‑и‑навсегда, урок Невозможности Бегства; теперь, склонившись над листом бумаги в озерце углового света, я хочу быть только самим собой, и никем больше. Но кто я – что я? Ответ: я – сумма, итог всего того, что прошло передо мной; всего, чем я был, что я видел и делал; всего, что делали со мной. Я – любой человек, любая вещь, чье присутствие в мире как‑то затронуто моим существованием; чье бытие затрагивало меня. Я – все то, что произойдет, когда меня не будет, и что не произошло бы, если бы меня не было вообще. И я в этом смысле не представляю собой какой‑то особый феномен: любое «я», любой из нас – уже более‑шестисот‑миллионов – заключает в себе подобное множество. Последний раз повторяю: чтобы понять меня, вы должны поглотить весь мир.

Хотя ныне, по мере того, как излияние наружу всего, что копилось внутри, близится к концу; по мере того, как ширятся трещины – я слышу, я чувствую, как хрустит на веках созревшая слеза – плоть моя начинает таять, она уже почти прозрачная; от меня уже мало что осталось, а скоро не будет ничего. Шестьсот миллионов частичек праха – и все прозрачные, проницаемые, как стекло…

Но тогда меня обуял гнев. Железы активно работали в сплетенной из прутьев амфоре: экрины и апокрины выделяли пот и вонь, будто бы я пытался выгнать свою судьбу через поры; и, отдавая должное этой моей ярости, следует сказать, что ей я обязан мгновенным преображением: когда я кувырнулся из корзинки‑невидимки прямо в тень мечети, мой мятеж избавил меня от отвлеченности оцепенения; когда я выпрыгнул прямо в грязь квартала фокусников, сжимая в руке серебряную плевательницу, я вдруг понял, что тело мое вновь обрело чувствительность.

По крайней мере, существуют недуги, которые можно одолеть.

* Саркар – правительство, власти.

* Генри А. Киссинджер (р. 1923) – американский государственный деятель. В 1973–1977 гг. – государственный секретарь США.

* Джеллаба – длиннополый кафтан (традиционная одежда мусульман).

* Джай Бангла!.. – Да здравствует Бенгалия!..

* Чирия (хинди « птица») – трефовая масть в картах.

* Мамба – индийская гадюка; ядовитая змея, длина которой достигает 2–4 м.

* Бири – индийская самокрутка, «сигара», свернутая из слегка подсушенных листьев табака.

* Эк дам – быстро, мгновенно.

* Бас – довольно, хватит.


Книга вторая

Указующий перст рыбака

Можно ли ревновать к писаному слову? Ненавидеть ночное карябанье, словно соперницу из плоти и крови? И все же я не могу найти иной причины, объясняющей странное поведение Падмы; и толкование мое хорошо тем, что оно столь же диковинно, сколь и ярость, в какую впала она сегодня ночью, когда я по неосторожности написал (и вслух прочел) слово, которого лучше было бы не произносить вовсе… Еще с визита доктора‑шарлатана я чуял в Падме некое недовольство, вынюхивал его загадочные следы, исходящие из эндокринных (или эпокринных) желез. Обескураженная, может быть, безрезультатностью полночных поползновений на то, чтобы воскресить мой «другой карандашик», бездарно свисающий огурец, спрятанный у меня в штанах, она постоянно ворчала. (А какой шум подняла она прошлой ночью, когда я открыл ей тайну моего рождения, как разозлилась на то, что сумма в сто рупий показалась мне никудышной!) Винить в этом нужно только меня: погруженный в собственное жизнеописание, я потерял из виду ее чувства и этой ночью начал с самой что ни на есть фальшивой ноты.

«И я приговорен продырявленной простыней жить по кусочкам, – написал я и прочел вслух, – но мне повезло больше, чем деду: Адам Азиз всю жизнь был жертвой простыни, я же сделался ее властелином – Падма, например, поддалась уже ее чарам. Сидя в колдовских потемках, я каждый день позволяю взглянуть на себя одним глазком, а она, пристроившись рядом на корточках и пожирая меня взглядом, всякий раз попадает в плен, беззащитная, словно мангуст, неподвижно застывший перед движущимися туда‑сюда, немигающими глазами королевской кобры; парализованная – да! – любовью».

Вот оно, это слово: любовь. Написанное‑и‑произнесенное, оно довело голосок моей дамы до немыслимо визгливой ноты, а из уст ее потекли такие неистовые речи, что я бы обиделся, если бы мог еще обижаться на слова. «Любовью к тебе! – с издевкою возопила наша Падма. – Да за что любить‑то тебя, Боже правый? Какой от тебя толк, барчук несчастный, – и тут она попыталась нанести мне последний, смертельный удар, – на что ты годишься как любовник?» Протянув руку, покрытую пушком, золотым в свете лампы, презрительно ткнула она указующим перстом по направлению к моим чреслам, от которых, надо признаться, и впрямь нет никакого проку; длинный, толстый палец, скованный ревностью – к несчастью, он всего лишь напоминает мне о другом, давно потерянном пальце… и она, Падма, видя, что стрела не попала в цель, заорала: «Придурок несчастный! Прав был доктор, прав!» – и в смятении выбежала вон из комнаты. Шаги ее прогрохотали по железным ступенькам лестницы, ведущей в цех; прошелестели между укрытыми темнотою чанами для маринада; потом звякнула задвижка и хлопнула входная дверь.

А я, покинутый ею, вернулся к работе: ничего другого мне не оставалось.

Указующий перст рыбака: незабвенный фокус, композиционный центр картины, что висела на небесно‑голубой стене спаленки на вилле Букингем, прямо над небесно‑голубой кроваткой, в которой я, Малыш Салем, дитя полуночи, провел свои первые дни. Юный Рэли и кто‑то еще сидел в тиковой рамке у ног старого, согбенного, починяющего сети рыбака (были ли у него усищи, будто у моржа?), чья правая рука, вытянутая во всю длину, указывала на водную гладь, простирающуюся до самого горизонта, а байки его, тоже полные просоленной влаги, струились сквозь зачарованный слух Рэли и кого‑то еще; потому что там, на картине, я уверен, был еще один мальчик; он сидел, скрестив ноги, в кружевной рубашке и расстегнутом кафтанчике… и вот воспоминания возвращаются ко мне: праздник, день рождения, когда гордая матушка и не менее гордая нянюшка нарядили малыша с носом огромным, будто у великана Гаргантюа, в точно такую рубашечку, точно такой кафтанчик. Портной сидел в небесно‑голубой комнатке, под указующим перстом, и срисовывал одеяния английских милордов… «Гляньте, какая прелесть! – воскликнула Лила Сабармати к вящему моему стыду. – Он будто сошел с этой картины!»

На картине, что висела в спальне, я сидел подле Уолтера Рэли и провожал взглядом указующий перст рыбака, взглядом, впивающимся в горизонт, за которым скрывалось – что? – возможно, мое будущее, мое роковое предназначение, которое я ощущал с самых первых дней как нечто серое, мерцающее в той небесно‑голубой спаленке, вначале почти неразличимое, но неизбежное… ибо перст указывал дальше, за мерцающий горизонт; он указывал за пределы тиковой рамы, через небольшое пространство небесно‑голубой стены он вел мой взгляд к другой раме. В ней и заключалась моя неизбежная судьба, навеки припечатанная стеклом: там висел широкоформатный детский снимок под пророческим заголовком; там же, рядышком, висело письмо на первосортной веленевой бумаге, скрепленное государственной печатью, – львы Сарнатха высились над дхарма‑чакрой*, украшая послание премьер‑министра, полученное через мальчика‑почтальона Вишванатха через неделю после того, как моя фотография появилась на первой странице «Таймс оф Индиа».

Газеты восславили меня; политики узаконили мое положение. Джавахарлал Неру писал: «Дорогой Малыш Салем, прими мои запоздалые поздравления и пожелания счастья! В тебе последнем воплотился древний лик Индии – древний и вечно молодой. С самым пристальным вниманием мы будем наблюдать за твоей жизнью; она, в некотором смысле, станет зеркалом нашей».

И Мари Перейра в ужасе: «Правительство, госпожа? Не оставит вниманием нашего малыша? Да что же с ним не так?» И Амина, не понимая, откуда такая паника в голосе няни: «Это просто манера выражаться, Мари, они вовсе не имели в виду ничего плохого». Но Мари не может успокоиться и всегда, входя в детскую, бросает дикий, настороженный взгляд на письмо в рамочке; затем озирается, дабы удостовериться, не подглядывает ли правительство; в глазах вопрос: что им известно? Неужели кто‑нибудь видел?.. Что до меня, то я, когда вырос, тоже не вполне принял пояснения матери; но меня это письмо лелеяло и баюкало, вселяя ложное чувство безопасности, так что, хотя часть подозрений Мари и просочилась в меня, я все же был застигнут врасплох, когда…

А может, перст рыбака вовсе и не указывал на письмо в рамочке; если проследить за этим перстом еще дальше, то взгляд уходит за окно, к подножию двухэтажного холма, через Уорден‑роуд, за бассейн Брич Кэнди – к иному морю, не похожему на то, что было нарисовано на картине; к морю, где паруса рыбацких дау багровели в лучах заходящего солнца… значит, то был обвиняющий перст, заставлявший обратить взор на изгоев города.

А может – и от этой мысли я весь дрожу, несмотря на зной, – то был перст предупреждающий, воздетый, чтобы приковать внимание к себе как таковому; да, и такое могло статься, почему бы и нет; он пророчествовал о другом пальце, сходном с ним, чье вступление в мою историю извлечет на свет божий ужасную логику Альфы и Омеги… Бог мой, что за идея! Сколько же еще знаков будущего окружало мою колыбель, дожидаясь, пока я пойму, о чем идет речь? Сколько же было предупреждений – скольким из них я не внял?.. Но нет. Я – не «придурок несчастный», если воспользоваться красочным определением Падмы. Я не предамся рассуждениям, заставляющим мир трещать по швам, – во всяком случае, пока я сам в силах противостоять трещинам.

Амина Синай и Малыш Салем ехали домой на взятом взаймы у соседа «студебеккере», а Ахмед Синай вез с собой бумажный пакет. В пакете: стеклянная банка из‑под лимонного маринада, вымытая, прокипяченная, очищенная от всего и вновь наполненная. Хорошо закрытая банка с резиновым кружком, туго натянутым под жестяной крышкой и прижатым толстым резиновым жгутиком. Что было запечатано под резиной, сохранено в стекле, спрятано в бумажном пакете? А вот что: домой вместе с отцом, матерью и малышом ехало некоторое количество соляного раствора, в котором, тихо покачиваясь, плавала пуповина. (Была ли она моя или того, Другого? Вот этого я сказать не могу). Пока только что нанятая няня Мари Перейра добиралась на автобусе до имения Месволда, пуповина ехала со всеми удобствами в бардачке «студебеккера», принадлежавшего магнату киноиндустрии. Малыш Синай рос и мужал, а пуповина плавала, не меняясь, в соляном растворе, в глубине тикового комода. И когда, годы спустя, наша семья удалилась в изгнание в Землю Чистых, когда и я сам изо всех сил стремился к чистоте, для пуповины настал короткий звездный час.

Не выбросили ничего: оставили и ребенка, и пуповину; они прибыли в имение Месволда, они дожидались своего часа.

Я не был красивым ребенком. Детские снимки показывают, что мое круглое, как полная луна, лицо было слишком широким, слишком круглым. Чего‑то недоставало в области подбородка. Черты мои облекала светлая кожа, но родинки портили ее; темные пятна проступали в западной части лба, темная полоса протянулась по «восточному» уху. И надбровные дуги у меня слишком выдавались вперед – луковичные купола византийских соборов. (Мы с Сонни Ибрахимом были рождены для тесной дружбы: когда мы однажды столкнулись лбами, луковичные наросты над моими бровями вошли во впадины, оставленные щипцами на лбу у Сонни, с той же легкостью, с какой плашка входит в паз в руках умелого плотника). Амина Синай, несказанно счастливая оттого, что у меня только одна голова, взирала на нее с удвоенной материнской нежностью, она видела меня сквозь радужную дымку, не замечая ни ледяного холода ни с чем несообразных небесно‑голубых глаз, ни надбровий, похожих на недоросшие рожки, ни даже огурцом выпирающего носа.

Нос Малыша Салема был чудовищным, и из него вечно текло.

Любопытная черта моего раннего детства: я был крупным и некрасивым, но мне все было мало. С самых первых дней я героически стремился расти и шириться. (Словно бы знал: нужно быть очень большим, чтобы нести бремя моей будущей жизни). К середине сентября я полностью высосал весьма внушительные груди моей матери. Тут же взяли кормилицу, но она ушла, осушенная до дна, превращенная в пустыню, уже через две недели, уверяя всех, что Малыш Салем едва не отгрыз ей соски своими беззубыми деснами. Меня стали кормить из рожка, и я поглотил огромное количество смеси: резиновые соски тоже страдали, доказывая правоту кормилицы. «Книга ребенка» велась старательно; записи показывают, что я рос на глазах, прибавлял в весе день ото дня; но, к несчастью, замеры носа не производились, так что я не знаю, рос ли мой дыхательный орган пропорционально прочим частям тела или же быстрей всего остального. Должен сказать, что обмен веществ у меня проходил как по часам. Отработанные массы обильно извергались из соответствующих отверстий; из носа истекал сверкающий каскад клейких мокрот. Полчища носовых платков, рати подгузников направлялись в большую бельевую корзину, что стояла в ванной комнате моей матери, то и дело испуская изо всех дырок всякую дрянь; глаза я всегда держал сухими. «Что за чудо этот малыш, госпожа, – говаривала Мари Перейра. – Никогда ни слезинки не проронит».

Чудесный Малыш Салем был спокойным ребенком; смеялся я часто, но беззвучно. (Как и мой собственный сын, я был обстоятельным, раздумчивым: сперва слушал, потом стал агукать, а потом уже и говорить). Какое‑то время Амина и Мари боялись, что мальчик немой; но, когда они уже были готовы рассказать обо всем отцу (от которого подобные треволнения тщательно скрывались – какому отцу мил неполноценный ребенок!), он вдруг начал издавать звуки и сделался, по крайней мере в этом отношении, совершенно нормальным. «Такое впечатление, – шепнула Амина няньке, – что он взял да и решил нас успокоить».

Другая проблема оказалась серьезней. На нее Амина с Мари обратили внимание лишь через несколько дней. Они настолько были поглощены бурно протекающим сложным процессом своего превращения в двухголовую мать, зрение их было настолько отуманено испарениями зловонных пеленок, что они не заметили абсолютной неподвижности моих век. Амина, вспоминая, как нерожденное дитя в ее животе сделало время стоячим, словно затхлый, заросший пруд, начинала думать: уж не происходит ли теперь обратный процесс – не обладает ли малыш какой‑то магической властью над всем временем в округе, неизъяснимым образом убыстряя его бег, из‑за чего матушке‑нянюшке никогда не переделать всех дел, и у них минутки не остается свободной; да и сам малыш растет с фантастической скоростью; предаваясь подобным хронометрическим грезам, они не обратили внимания на мою проблему. Лишь когда моя мать стряхнула с себя наваждение и сказала себе, что я всего лишь здоровенький, быстро растущий малыш, с прекрасным аппетитом, бурно развивающийся, – покровы материнской любви чуть‑чуть раздвинулись, и они с Мари вскричали едва не в унисон: «Глядите‑ка, бап‑ре‑бап!* Глядите, госпожа! Гляди, Мари! Мальчик никогда не моргает!»

Глаза были слишком голубыми: кашмирская голубизна, голубизна подменыша, голубизна, тяжелая от непролитых слез; слишком голубыми были эти глаза, чтобы открываться и закрываться. Когда меня кормили, глаза мои не смыкались; когда девственница Мари сажала меня на плечо, вскрикивая: «Уф, какой тяжелый, сладчайший Иисусе!» – я срыгивал, не моргая. Когда Ахмед Синай с раздробленным пальцем ковылял к моей кроватке, я встречал протянутые губы проницательным, немигающим взглядом. «Может, мы ошибаемся, госпожа, – засомневалась Мари. – Может, маленький сахиб делает так, как мы, – моргает, когда мы моргаем». И Амина: «Давай моргнем по очереди и посмотрим». По очереди поднимая‑опуская веки, они неизменно видели ледяную голубизну; не замечалось ни малейшего, самого легкого дрожания, и потому Амина взяла дело в свои руки, подошла к колыбели и опустила мне веки. Глаза закрылись, дыхание стало ровным и спокойным, в ритме сна. После этого еще несколько месяцев мать и няня поднимали и опускали мне веки. «Он научится, госпожа, – утешала Мари Амину. – Такой хороший, послушный мальчик, конечно же, привыкнет это делать сам». Я научился, и это был первый в моей жизни урок: никто не может взирать на мир постоянно открытыми глазами.

Теперь, глядя назад глазами ребенка, я все прекрасно вижу – удивительно, сколь многое можно вспомнить, если постараться. Вот что я вижу: город, греющийся, будто ящерица‑кровопийца, под жарким летним солнышком. Наш Бомбей: он похож на руку, но на самом деле это – рот, всегда открытый, всегда голодный, заглатывающий пищу и таланты, что стекаются сюда со всей Индии. Чарующая пиявка, не производящая ничего, кроме фильмов, рубашек‑сафари, рыбы… Сразу после Раздела я вижу, как Вишванатх, юный почтальон, катит на велосипеде к нашему двухэтажному холму с конвертом из веленевой бумаги в сумке, притороченной к багажнику; он гонит на своем стареньком индийском велосипеде «Арджуна» мимо ржавеющего автобуса – брошенного, хотя и не настал еще сезон дождей: его водитель внезапно решил уехать в Пакистан, выключил двигатель и отправился восвояси, оставив полный автобус бог весть куда завезенных пассажиров; те высовывались в окна, цеплялись за багажные сетки, толпились в дверях… я слышу их проклятья: «свинья и сын свиньи, осел и брат осла». Но они так и будут держаться за свои с боем добытые места еще целых два часа, пока, наконец, не оставят автобус на произвол судьбы. А вот еще: первый индиец, переплывший Ла‑Манш, мистер Пушпа Рой, подходит к воротам бассейна Брич Кэнди. Шафрановая купальная шапочка на голове, зеленые трусы обернуты полотенцем цветов национального флага – этот Пушпа объявил войну правилу «только для белых». В руках у него брусок сандалового мыла фирмы «Майсур»; он гордо выпрямляется, шествует через ворота… а там наемные патаны накидываются на него; индийцы, как всегда, спасают европейцев от индийского мятежа, и он вылетает вон, отважно сопротивляясь; его хватают за руки за ноги, волокут по Уорден‑роуд, швыряют в пыль. Пловец через Ла‑Манш ныряет на мостовую чуть ли не под копыта верблюдов, колеса такси и велосипедов (Вишванатх резко сворачивает в сторону, чтобы не наехать на брусок мыла)… но ему все нипочем, он встает, отряхивается и обещает вернуться завтра. Все годы моего детства, день за днем, отмечены этим зрелищем: пловец Пушпа, в шафрановой шапочке, с полотенцем цветов национального флага, против воли ныряет на мостовую Уорден‑роуд. В конце концов эта упорная война привела к победе, ибо сейчас в бассейн пускают некоторых индийцев «почище» и дозволяют им насладиться водой, замкнутой в карту Индии. Но Пушпа не принадлежит к тем, которые «почище»: старый, всеми позабытый, он взирает на бассейн издалека… и вот уже все больше и больше людей, целые толпы текут сквозь меня – например, Бано Деви, женщина‑борец, знаменитая в те дни; она боролась только с мужчинами и грозилась выйти замуж за любого, кто ее побьет; обет этот привел к тому, что она не проиграла ни единой схватки; и (теперь уже ближе к дому) садху, сидящий под краном у нас в саду, звали его Пурушоттам, а мы (Сонни, Одноглазый, Прилизанный и я) прозвали его Пуру‑гуру, он верил, будто я – Мубарак, Благословенный, и решил весь остаток жизни не спускать с меня глаз; дни свои он заполнял тем, что учил моего отца хиромантии и заклинаниями сводил у матери мозоли; а еще передо мной – соперничество старого посыльного Мусы и Мари, новой нянюшки, которое будет расти и расти, пока не окончится взрывом; короче, в конце 1947 года жизнь в Бомбее была так же богата, многослойна, заполнена кишащими толпами и совершенно лишена формы, как и всегда… разве что к тому времени я уже появился на свет и начал потихоньку занимать свое место в центре вселенной; к тому моменту, когда придет пора заканчивать, я всему придам смысл. Не верите? Послушайте, Мари Перейра напевает песенку у моей колыбели:

Чем захочешь ты, тем и станешь,

Станешь ты всем, чем захочешь.

К тому времени, как цирюльник с волчьей пастью из королевской цирюльни на Кавалия Тэнк‑роуд сделал мне обрезание (мне было тогда месяца два), я уже пользовался большим спросом в имении Месволда. (Кстати, об обрезании: клянусь, я помню, как ухмылялся цирюльник, когда держал меня за крайнюю плоть, а мой член яростно извивался, словно ползущая змея; помню, как опускалась бритва, помню боль; но ведь уже было сказано, что в то время я даже не умел моргать).

Да, я тогда пользовался большим успехом: обе мои матери, Амина и Мари, не могли налюбоваться мной. Во всех практических проявлениях заботы обо мне они всегда соглашались друг с дружкой. После обрезания они вместе купали меня и вместе хихикали, видя, как мой изувеченный член сердито извивается в воде. «Надо будет приглядывать за этим мальчишкой, госпожа, – сказала Мари с намеком. – Эта его штучка живет сама по себе!» И Амина: «Фу, как не стыдно, Мари, ты невыносима, честное слово…» Но вот опять сквозь приступы безудержного смеха: «Да вы поглядите, поглядите, Госпожа, на его бедную маленькую пипиську!» Потому что член у меня снова задергался, заходил ходуном, заметался, словно петух с отрезанной головой… Вместе Амина и Мари чудесно ухаживали за мной, но когда дело касалось чувств, становились соперницами не на жизнь, а на смерть. Однажды, когда меня возили в коляске по висячим садам холма Малабар, Амина услышала, как Мари говорит другим нянькам: «Глядите, какой у меня здоровенький сыночек», – и страшно переполошилась. С тех пор любимый Малыш Салем стал для них полем битвы; каждая старалась превзойти другую в изъявлениях нежности; а он, теперь уже умеющий моргать и громко воркующий, питался этими чувствами, взрастал на них, вбирая в себя бесконечные объятия, поцелуи, ласки; неудержимо стремясь к тому моменту, когда можно будет обрести основные человеческие свойства: каждый день, но только в те редкие минуты, когда меня оставляли наедине с указующим перстом рыбака, я старался встать прямо в моей постельке.

(И пока я тщетно пытался подняться на ноги, Амина тоже билась в тисках бесполезного решения – она старалась выбросить из головы, забыть раз навсегда сон о неназываемом муже, сменивший кошмар о липкой бумаге в ночь сразу после моего рождения; сон этот был настолько выпуклым и реальным, что сопровождал ее и наяву: Надир Хан ложился к ней в постель и оплодотворял ее; и таким коварно‑порочным был этот сон, что Амина совсем запуталась и, не зная, кому приписать зачатие, снабдила меня, дитя полуночи, четвертым отцом наряду с Уинки, Месволдом и Ахмедом Синаем. Смятенная, но беспомощная в тенетах сна, моя мать Амина уже тогда начала окутываться туманом вины, который позже сожмет ей голову черным‑пречерным венцом).

Я никогда не слышал, как пел Уи Уилли Уинки в лучшие свои годы. После ослепившей его утраты зрение постепенно вернулось, но что‑то резкое, горькое вкралось в голос. Он говорил нам, что все дело в астме, и по‑прежнему приходил раз в неделю петь свои песенки, которые, как и он сам, представляли собой реликвии эры Месволда. «Доброй ночи, леди», – пел он и, стараясь шагать в ногу со временем, добавлял к своему репертуару «Тучи скоро унесутся», а чуть позже стал еще исполнять «Почем этот песик в окне?» Разместив крупного младенца с угрожающе крепкими коленками на маленьком коврике неподалеку от себя, он вставал в центре круглой площадки и пел песенки, полные ностальгии, и ни у кого не хватало духу прогнать его. Уинки да перст рыбака – вот, почитай, что и все, что осталось нам от дней Уильяма Месволда, ибо стоило англичанину исчезнуть, как его преемники очистили дворцы от брошенного на произвол судьбы содержимого. Лила Сабармати сохранила пианолу, Ахмед Синай – шкафчик для виски; старик Ибрахим приноровился к вентилятору на потолке; но золотые рыбки передохли: одних морили голодом, других так чудовищно перекармливали, что они лопались и разлетались на кусочки, на крошечные облачка из чешуек и непереваренного корма; собаки, бродя без присмотра, в конце концов одичали и покинули имение, а выцветшую одежду из старых шкафов раздали метельщикам и другим муниципальным служащим, так что еще долгие годы наследников Уильяма Месволда поминали добрым словом мужчины и женщины, которые носили постепенно обращающиеся в лохмотья рубашки и цветастые платья своих былых хозяев. Но Уинки и картина у меня на стене пережили все перемены; певец и рыбак стали определять нашу жизнь, подобно времени коктейля, привычке, слишком укоренившейся, чтобы избавиться от нее. «Каждая слезинка, каждая печаль, – пел Уинки, – делает тебя все ближе…» С его голосом дела обстояли все хуже и хуже; наконец, он стал звучать, как ситар*, чей резонирующий корпус, сделанный из лакированной тыквы, обглодали мыши. «Это астма», – твердил он упрямо. Перед смертью он совершенно потерял голос; врачи поставили иной диагноз – рак горла; но и они были неправы, ибо Уинки умер не от болезни, а от горя, потеряв жену, об измене которой даже не догадывался. Сын его, названный Шивой в честь бога размножения и разрушения*, сидел в те давние дни у его ног и молча нес свое бремя, ибо именно он (так ему самому казалось) был причиной медленного угасания отца; и год за годом мы наблюдали, как глаза его наполняет невыразимая словами злоба; как пальцы ребенка тянутся к камню, сжимаются в кулак, разжимаются, бросают его в окружающую пустоту, сначала это делалось просто так, без цели, потом, с годами, привычки Шивы становились все осмысленней и опасней. Старший сын Лилы Сабармати, тогда восьмилетний, взялся изводить юного Шиву: он‑де смотрит букой, и шорты у него нестираны, и коленки узловатые, и тогда мальчик, которого преступление Мари обрекло на нищету и аккордеон, швырнул узкий плоский камешек с краями острыми, как бритва, и выбил своему мучителю правый глаз. После того случая с Одноглазым Уи Уилли Уинки стал приходить в имение Месволда один, оставляя сына в темных лабиринтах, из которых его освободила только война.

Почему в имении Месволда продолжали терпеть Уи Уилли Уинки, несмотря на потерю голоса и бешеного сынка? Однажды он снабдил его обитателей путеводной нитью, придал их жизням высший смысл: «Первое рождение, – сказал он, – сделает вас всех настоящими».

В результате этого утверждения я в мои детские годы пользовался большим спросом. Амина и Мари наперебой ласкали меня; да и все обитатели имения в каждом из домов желали со мной познакомиться; и время от времени Амина, гордясь моей популярностью, хоть и неохотно, а все же расставалась со мной, отдавая взаймы, согласно графику, разным семьям, живущим на холме. В небесно‑голубой колясочке, которую толкала Мари Перейра, я совершал свой триумфальный путь по крытым красной черепицей дворцам, в порядке очередности оказывая их обитателям великую милость своим присутствием и позволяя им почувствовать себя настоящими. Так, глядя в прошлое глазами Малыша Салема, я могу раскрыть почти все секреты соседей, потому что взрослые жили в моем присутствии своей обычной жизнью, не боясь, что за ними наблюдают, не зная, что годы спустя кто‑то станет вглядываться в былое глазами младенца и решится выпустить, как это говорится, кошек из мешков.

Вот старик Ибрахим в смертельной тревоге: там, в Африке, новые правительства национализируют его плантации сизаля; вот его старший сын Исхак, ввязавшийся в гостиничный бизнес: дело убыточное, и он вынужден занять денег у местных гангстеров; а вот Исхак увивается за женой своего брата, хотя каким образом Нусси‑Утенок могла вызвать у кого‑то желание, остается для меня тайной; вот муж Нусси, законник Исмаил, который вынес важный урок из того факта, что сыну его при рождении накладывали щипцы: «Ничто не родится само собой, – заявляет он своей утице‑жене, – если не подтолкнуть». Применив эту философию к своей адвокатской практике, он подкупает судей, сам выбирает присяжных; во власти детей изменять родителей, и Сонни превращает своего отца в весьма преуспевающего плута. А перебравшись на виллу Версаль, я вижу миссис Дюбаш и алтарь бога Ганеши, затиснутый в угол столь сверхъестественно грязной квартиры, что у нас дома слово «дюбаш» стало означать «беспорядок», «кавардак»… «Ах, Салем, замарашка, опять ты устроил дюбаш у себя в комнате!» – кричала Мари. А вот источник кавардака заглядывает ко мне в колясочку, щекочет под подбородком: Ади Дюбаш, гений‑атомщик, генератор сора. Его жена уже носит в себе Кира Великого; она отклоняется назад, чувствуя, как он растет, и в уголках ее глаз загорается огонь фанатизма: она выжидает, не давая огню запылать в полную силу до тех пор, пока мистер Дюбаш, ежедневно имевший дело с самыми опасными в мире веществами, не умер, подавившись апельсином, из которого жена забыла вытащить косточки. Меня никогда не приглашали в квартиру доктора Нарликара, гинеколога, который ненавидел детей; но в домах Лилы Сабармати и Хоми Катрака я стал соглядатаем, крошечным свидетелем тысячи и одной неверности Лилы, даже очевидцем того, как начиналась связь жены морского офицера и магната киноиндустрии – владельца скаковых лошадей; это сослужит мне службу, когда в свое время я задумаю месть.

Даже перед младенцем встает проблема, как же называть себя; и я должен сказать, что моя ранняя популярность была многопланова и неоднозначна: меня буквально забрасывали разными точками зрения на сей предмет – я был Благословенным для гуру под садовым краном, соглядатаем для Лилы Сабармати; в глазах Нусси‑Утенка я был соперником, причем более удачливым, чем ее Сонни (хотя, к ее чести, она никак не выказывала своей досады и просила одолжить меня, как и все остальные); для моей двухголовой матушки‑нянюшки я был всем, чем угодно; каких только ласковых детских прозвищ они не придумывали мне – и лапушка, и кисонька, и месяц ясный.

Но, в конце концов, что со всем этим может поделать младенец – разве поглотить, в надежде позднее извлечь из усвоенного какой‑нибудь смысл. Терпеливо, с сухими глазами, я впитал в себя письмо Неру и пророчество Уинки; но самое глубокое впечатление я получил в тот день, когда дочь Хоми Катрака, идиотка, направила свои мысли через круглую площадку прямо в голову мне, малышу.

Токси Катрак, с огромной головой и слюнявым ртом; Токси стоит у зарешеченного чердачного окошка голая, как бубен; мастурбирует с гримасами чрезвычайного отвращения к себе; плюется обильно и часто сквозь прутья своей решетки и порой попадает нам на головы… ей был двадцать один год, этой косноязычной дурочке, появившейся на свет в результате множества кровосмесительных связей, но для меня она была прекрасна, потому что не утратила тех даров, с какими является в мир каждый ребенок и какие потом забирает последующая жизнь. Не помню, говорила ли Токси что‑нибудь, когда, под сурдинку, шепотом, посылала мне свои мысли; возможно, нет; лишь булькала да плевалась, но она первая толкнула некую дверь в моем сознании, и когда случилась история с бельевой корзиной, именно Токси сделала возможным то, что произошло.

Вот пока и хватит о раннем детстве Малыша Салема – одно лишь мое присутствие уже оказывает влияние на историю; Малыш Салем уже изменяет людей, окружающих его; в случае с моим отцом я глубоко убежден, что сам и подтолкнул его к крайностям, которые привели со всей, по‑видимому, неизбежностью к ужасным временам замораживания.

Ахмед Синай так и не простил своему сыну сломанного пальца. Даже после того, как кости срослись, он немного прихрамывал. Склоняясь над моей колыбелью, отец приговаривал: «Так‑то, сынок: лиха беда начало. Едва родился, а уже измочалил родного папашу!» Мне кажется, что в шутке этой таилась доля истины. Ибо после моего рождения все изменилось для Ахмеда Синая. Положение его в домашнем кругу было подорвано моим приходом. В одночасье прилежание Амины оказалось направленным на новый предмет; она уже не клянчила у мужа денег, и салфетка во время завтрака смирно лежала у него на коленях, тоскуя по прежним дням. Теперь все звучало по‑иному: «Твоему сыну нужно то‑то и то‑то», или: «Джанум, ты должен заплатить за это и это». «Гиблое дело», – думал Ахмед Синай. Мой отец был самолюбив.

Так что именно моими стараниями в дни, последовавшие за моим рождением, Ахмед Синай подпал под власть двух фантазий, которые привели его к гибели: его поманили миры джиннов, лежащие за пределами реальности, и земля под морскими водами.

Помню, как отец как‑то вечером в холодный сезон сидит на моей кровати (мне семь лет) и рассказывает чуть охрипшим голосом сказку о рыбаке, который нашел джинна в бутылке, выброшенной на прибрежный песок… «Никогда не верь посулам джиннов, сынок! Только выпусти их из бутылки – и они сожрут тебя живьем!» И я, робко – ибо чую опасность в одышке отца: «Но, абба, разве может джинн взаправду жить в бутылке?» И тут отец, настроение которого подвижно, будто ртуть, разражается хохотом, выходит из комнаты и возвращается, неся темно‑зеленую бутылку с белой этикеткой. «Гляди, – провозглашает он зычно, – хочешь увидеть джинна, заключенного здесь?» «Нет!» – завизжал я в ужасе. Но: «Да!» – завопила моя сестрица Медная Мартышка с соседней кровати… съежившись от возбуждения и страха, мы смотрели, как он откупоривает бутылку и драматическим жестом зажимает горлышко ладонью; в другой руке словно из ничего появляется зажигалка. «Да сгинут все злые джинны!» – кричит отец, убирает руку и подносит пламя к горлышку бутылки. Мы с Мартышкой, испуганные, глядим, как зловещий огонек, голубовато‑синевато‑желтый, медленными кругами движется вниз по внутренним стенкам бутылки, достигает дна, мгновенно вспыхивает и гаснет. На другой день я вызвал целую бурю смеха, когда заявил Сонни, Одноглазому и Прилизанному: «Мой отец воюет с джиннами, он их всех может побить, правда‑правда!..» И это была правда. Ахмед Синай, лишенный ласки и заботы, вскоре после моего рождения вступил в бой с джиннами из бутылки, длившийся целую жизнь. Только в одном я ошибался: победы он одержать не смог.

Шкафчики с ингредиентами для коктейлей возбудили его аппетит; но только мое появление окончательно направило его по этой дорожке… В то время в Бомбее был объявлен сухой закон. Существовало единственное средство достать выпивку: зарегистрироваться алкоголиком, так возникла новая поросль докторов, докторов‑джиннов, и одного из них, доктора Шараби*, представил моему отцу Хоми Катрак, ближайший сосед. После чего первого числа каждого месяца мой отец, мистер Катрак и многие другие уважаемые граждане выстраивались в очередь у двери в кабинет доктора Шараби, сделанной из матового стекла, заходили внутрь и появлялись с маленькими розовыми справочками об алкоголизме. Но дозволенная доза была слишком мала для моего отца, и он стал посылать к доктору слуг: садовники, посыльные, шоферы (у него теперь была машина «ровер» 1946 года, такая же, как у Уильяма Месволда), даже старый Муса и Мари Перейра тащили отцу все новые и новые розовые справочки, которые он относил в магазин «Биджай» напротив цирюльни на Кавалия Тэнк‑роуд, где мне делали обрезание, и получал взамен положенные алкоголику коричневые бумажные мешки, где звякали зеленые бутылки, полные джинов. И виски тоже: Ахмед Синай размывался, терял очертания, опустошая зеленые бутылки с красными этикетками, принадлежащие его слугам. Бедняки, не имевшие ничего на продажу, обращали свои удостоверения личности в маленькие розовые справочки, а мой отец извлекал из них жидкость и выпивал до дна.

Каждый вечер в шесть часов Ахмед Синай вступал в мир джиннов, и каждое утро, с красными глазами, с больной головой, в изнеможении от битвы, длившейся всю ночь, он небритым выходил к завтраку, и с годами хорошее настроение, державшееся у него до бритья, сменилось ожесточением от войны с духами бутылок.

После завтрака он спускался вниз. Две комнаты первого этажа он определил себе под офис, ибо ориентировался в пространстве не лучше прежнего, а перспектива потеряться в Бомбее по дороге на работу его отнюдь не прельщала; хорошо хоть, что ему удавалось найти путь вниз по лестнице. Размытый, потерявший очертания, мой отец вершил свои дела по купле‑продаже недвижимости, и его растущая обида на то, что моя мать так носится со своим ребенком, нашла себе выход в стенах офиса: Ахмед Синай начал заигрывать с секретаршами. После ночей, когда схватки с бутылками порой прорывались в горькие слова: «Ну и жену я себе сыскал! С таким же успехом мог бы купить ребенка и нанять кормилицу!» Потом – слезы, и Амина: «О, джанум, не мучай меня!» И ответная реакция: «Я же еще тебя и мучаю! Значит, внимание супруга – мучение для тебя? Да сохранит Господь от этаких дур!» – и мой отец ковылял вниз делать сладкие глазки девушкам из Колабы. Через какое‑то время Амина стала замечать, что секретарши у мужа не держатся долго, уходят внезапно, убегают стремглав по подъездной дороге, не сказав никому ни слова; судите сами, решила ли она закрыть на это глаза или восприняла как некое наказание, но Амина ничего не предпринимала по этому поводу, продолжая посвящать все свое время мне; девушкам она дала коллективное прозвание – одно на всех, только тем и показав, что все‑таки владеет ситуацией. «Эти англо, – не без снобизма заявила она Мари Перейре, – с их дурацкими именами Фернанда, Алонсо, Бог знает что еще, а фамилии – язык сломаешь! Сулака и Колако, и черт в ступе. Мне‑то что за дело до них? Дешевые штучки. Я их всех зову „девки Кока‑Кола“ – разницы между ними особой нет».

Пока Ахмед щипал ягодицы, Амина страдала и терпела; но он, наверное, был бы рад, если бы жена хоть раз показала, что ей не все равно.

Мари Перейра возразила: «Не такие уж глупые у них имена, госпожа; прошу прощения, но все это добрые христианские святые». И Амина вспомнила, как Зохра, двоюродная сестра Ахмеда, смеялась над ее темной кожей и, спеша оправдаться, впала в ту же, что и Зохра, ошибку: «Ах нет, Мари, ты тут ни при чем, как ты могла подумать, будто я смеюсь над тобой?»

С рожками на лбу, с носом‑огурцом я лежал в своей кроватке и слушал, а все, что происходило, происходило из‑за меня… Однажды, в январе 1948 года в пять часов пополудни, моего отца навестил доктор Нарликар. Они обнялись, как всегда, похлопали друг друга по спине. «Сыграем в шахматы?» – предложил отец, согласно заведенному порядку, ибо визиты эти уже обратились в привычку. Они играли в старые индийские шахматы, шатрандж, лишь попадая из сложных завитков своей жизни на простую и понятную шахматную доску, испытывая хоть на час чувство освобождения; Ахмед мог лелеять мечту о перекомпоновке Корана; а потом пробьет шесть, настанет час коктейля, время джиннов… но в этот вечер Нарликар сказал: «Нет». И Ахмед: «Нет? Что значит – нет? Давай садись, сыграем, побеседуем…» Нарликар перебил его: «Сегодня, братец Синай, я должен кое‑что тебе показать». Вот они уже в «ровере» 1946 года, Нарликар жмет на педаль, машина трогается с места; они едут на север по Уорден‑роуд; справа остается храм Махалакшми, слева – площадка для гольфа клуба «Уиллингдон»; позади – ипподром; они мчатся по Хорнби Веллард вдоль дамбы; в поле зрения возникает стадион Валлабхаи Патель с гигантскими фанерными фигурами борцов: Бано Деви, непобедимая, и Дара Сингх, самый могучий… мельтешат продавцы чанны, люди выгуливают собачек у самого моря. «Стоп», – командует Нарликар, и они вылезают. Стоят, глядя на море; ветерок холодит им лица, а впереди, в конце узкой цементной дорожки, проложенной среди волн, лежит остров, где похоронен мистик Хаджи Али*. Паломники вереницей тянутся с Веллард взглянуть на его гробницу.

«Вот, – указывает Нарликар. – Что ты там видишь?» И Ахмед, заинтригованный: «Ничего. Гробницу. Людей. Ты о чем, старина?» И Нарликар: «Да ты не туда смотришь. Вот!» И теперь Ахмед замечает, что указующий перст Нарликара направлен на цементную дорожку… «Пешеходная дорожка? – спрашивает он. – На что она тебе? Через пять минут начнется прилив и накроет ее, это всякий знает…» Нарликар, чей лик светится, будто маяк в ночи, ударяется в философию: «Именно так, братец Ахмед, именно так. Земля и море, море и земля в вечной борьбе, а?» Ахмед в недоумении молчит. «Когда‑то здесь было семь островов, – напоминает ему Нарликар. – Ворли, Махим, Сальсетт, Матунга, Колаба, Мазагун, Бомбей. Британцы их соединили. Море, братец Ахмед, стало землей. Земля поднялась и больше неподвластна приливам!» Ахмеду страшно хочется виски; нижняя губа у него выпирает, он смотрит, как паломники бегут по сужающейся дорожке. «К делу», – требует он. И Нарликар, весь сияя: «Дело, Ахмед‑бхаи, вот оно!»

И извлекает из кармана маленькую гипсовую модель в два дюйма высотой: тетрапод! Похожая на объемный знак «мерседеса‑бенц», три ножки стоят на ладони, четвертая, наподобие лингама, вздымается в вечернее небо – вещица приковывает моего отца к месту. «Что это?» – вопрошает он, и Нарликар наконец объясняет: «Этот малыш сделает нас богаче, чем целый Хайдарабад, бхаи! Эта крошечная штучка сделает нас, тебя и меня, хозяевами земли и моря!» И он указывает туда, где волны перехлестывают через опустевшую цементную дорожку… «Земля из воды, дружище! Мы станем производить эти штуки тысячами – десятками тысяч! Мы предложим заключить с нами контракт на освоение; нас ждет успех, не упусти его, братец, такой шанс выпадает единожды в жизни!»

Почему мой отец купился на слова гинеколога, возмечтавшего стать предпринимателем; почему согласился вместе с ним грезить наяву? Почему мало‑помалу видение бетонных тетраподов в натуральную величину, шагающих через волнорезы четвероногих завоевателей, торжествующих победу над морем, захватило его с той же силой, что и доктора, сияющего, словно медный грош? Почему в последующие годы Ахмед полностью отдаст себя во власть фантазии всякого островитянина, посвятит себя воплощению в жизнь мифа о покорении волн? Может, он боялся пропустить очередной поворот; может, повлияла игра в шатрандж; а может, речи Нарликара ему показались убедительными. «С твоим капиталом да с моими связями, Ахмед‑бхай, какие могут быть у нас проблемы? У каждого важного чиновника в этом городе есть сын, которому я помог прийти в этот мир; передо мной открыты все двери. Ты производишь, я достаю контракты! Пятьдесят на пятьдесят, все по‑честному!» Но, как мне кажется, существует гораздо более простое объяснение. Мой отец, лишенный внимания жены, которая предпочла ему сына, отуманенный, полустертый виски и джиннами, пытался восстановить свое положение в мире, и мечта о тетраподах давала ему такой шанс. Очертя голову он ринулся в эту безумную авантюру; письма были написаны, связи задействованы, деньги, «черный нал», стали вертеться; и все это сделало имя Ахмеда Синая известным в коридорах сачивалайи* – даже до государственного секретариата дошел слух о мусульманине, у которого рупии текут сквозь пальцы, будто вода. И только Ахмед Синай, который каждую ночь напивался до сонной одури, не видел надвигающейся угрозы.

* * *

Наши жизни в тот период определялись письмами. Письмо от премьер‑министра пришло, когда мне было от роду семь дней, – я не мог еще сам подтереть себе нос, а читатели «Таймс оф Индиа» слали мне восторженные послания; и однажды январским, утром Ахмед Синай тоже получил письмо, которое никогда не забывал.

За завтраком – красные глаза, затем – подбородок, выбритый ради рабочего дня; шаги вниз по лестнице; настороженные смешки очередной «девки Кока‑Кола». Стул со скрежетом придвигается к столу, обитому зеленой кожей. Металлический лязг машинки для разрезания бумаг, одновременно – звонок телефона. Короткий, резкий щелчок – конверт разрезан, и через минуту Ахмед опять бежит вверх по лестнице, громко зовет мою мать, вопит во всю глотку:

– Амина! Иди сюда, жена! Эти ублюдки заморозили мне яйца, взяли да сунули в ведерко со льдом!

После того как Ахмед получил официальное письмо, в котором извещалось, что все его счета заморожены, поднялся всеобщий вой… «Бога ради, джанум, что за выражения!» – говорит Амина, и мне это кажется или и в самом деле малыш в небесно‑голубой кроватке краснеет до ушей?

И Нарликар, мгновенно примчавшийся, весь в поту: «Вина целиком на мне: о нас слишком многие знали. Скверные времена, Синай‑бхай; заморозим вклады мусульман, говорят эти ловкачи, и те сбегут в Пакистан, оставив свое добро. Схвати ящерицу за хвост, и она его сбросит! Чертовски умные мысли приходят в голову так называемому светскому правительству!»

– Все‑все, – твердит Ахмед Синай, – банковский счет, страховка, рента за недвижимость в Курле – все блокировано, заморожено. Согласно распоряжению, сказано в письме. Согласно распоряжению, мне не дадут и четыре анны, жена – ни единого чаванни*, чтобы глянуть в кинетоскоп!

– Это все фотография в газете, – решила Амина. – Иначе откуда бы эти умники, свалившиеся с небес, знали, кого преследовать? Боже мой, джанум, это моя вина…

– Даже десяти пайсов* на пакетик чанны, – гнет свое Ахмед Синай, – ни единой анны, чтобы подать милостыню. Заморожен – будто в холодильнике!

– Это моя вина, – вступает Исмаил Ибрахим. – Я должен был вас предупредить, Синай‑бхай. Ведь я слышал о том, что счета замораживают – выбирают, естественно, лишь зажиточных мусульман. Вы должны драться…

– Зубами и когтями! – настаивает Хоми Катрак. – Как лев! Как Аурангзеб* – ваш предок, кажется? Как Рани Джанси!* И тогда поглядим, в какой стране мы живем!

– Есть же суд в этом государстве, – подхватывает Исмаил Ибрахим; Нусси‑Утенок улыбается широкой, глупой улыбкой; она кормит грудью Сонни, ее пальцы движутся, поглаживают впадинки, влево‑вправо, вверх и вниз, вокруг и около, в четком, заданном, неизменном ритме… – Я стану вашим адвокатом, – говорит Исмаил Ахмеду. – Совершенно бесплатно, дорогой друг. Нет, нет, и слышать не хочу. Как можно? Мы ведь соседи.

– Подкосили, – твердит Ахмед. – Заморозили, как воду.

– Ну, ладно, ладно, – прерывает его Амина. – Преданность ее достигает новых высот, она ведет мужа в свою спальню… – Джанум, тебе нужно прилечь.

И Ахмед:

– Что это, жена? В такое время – меня выпотрошили, прикончили, раскрошили, как сосульку, и ты думаешь о… – Но она уже закрыла дверь, сбросила тапки, раскрыла объятия; руки скользят ниже‑ниже‑ниже, и вот:

– О, Боже, джанум, я‑то думала, ты просто грязно выразился, но это правда! Какие холодные, Аллах, какие холоооодные, ни дать ни взять, маленькие круглые ледышки!

Бывает же такое: после того, как государство заморозило активы моего отца, моя мать ощутила, как шарики его все холодеют и холодеют. В первый день была зачата Медная Мартышка – вовремя, ибо потом, хотя Амина и ложилась каждую ночь с мужем, чтобы согревать его, хотя и прижималась к нему тесно‑тесно, чувствуя, как он дрожит, когда ледяные пальцы бессильной ярости шарят по телу, начиная с чресел, она больше не решалась протянуть руку и коснуться их, ибо маленькие ледышки сделались слишком холодными и твердыми на ощупь.

Они – мы – могли бы догадаться, что стрясется какая‑то беда. В январе этого года воды возле Чаупати Бич, Джуху и Тромбея были полны дохлых тунцов, которые, совершенно непостижимым образом, плавали кверху брюхом, словно покрытые чешуей персты, указующие на берег.

* Львы Сарнатха… дхарма‑чакра… – гербом независимой Индии стало изображение так называемой «львиной капители» – капители, венчающей колонну, возведенную императором Ашокой в 242–232 гг. до н.э. в Сарнатхе, на месте первой проповеди Будды. На цоколе капители помещены изображения «колеса закона» (дхарма‑чакра).

* Бап‑ре‑бап! – Батюшки! Отцы родные!

* Ситар – старинный щипковый инструмент с длинным грифом и резонатором, сделанным из сушеной тыквы.

* Шива – бог размножения и разрушения. В образе Шивы, одного из трех главных божеств индуистского пантеона, постоянно сочетаются между собой два начала – творческое, порождающее (главным символом бога является лингам – фаллос; многочисленные адепты шиваизма видят в нем единственного Творца мироздания и миропорядка) и разрушающее, грозное, карающее (во многих мифах рассказывается о том, как Шива уничтожает всех тех, кто вызывает его гнев, отрубая им головы, как своему сыну Ганеше, сжигая, как бога любви Каму, и т.д.). С последней ипостасью связано представление о Шиве как о предводителе демонов, любителе кладбищ и т.д. Разрушительная сущность Шивы воплощена автором в одноименном персонаже, который является как бы «вторым Я» главного героя.

* Имя доктора Шараби также значащее, и означает оно «алкоголик, пьяница» (от перс. шараб – «вино»).

* Хаджи Али – мусульманский философ и вероучитель XVII в.

* Сачивалайя – секретариат (сачив – секретарь).

* Чаванни – четыре анны (серебряная монета, бывшая в обращении до 1957 г.).

* Пайса – мелкая монета, четвертая часть анны (в настоящее время – одна сотая часть рупии).

* Аурангзеб (1658–1707) – могольский император, сын Шах Джахана. Войны Аурангзеба распространили власть Моголов фактически на всю территорию Индостана.

* Рани Джанси – Лакшми Баи, вдова последнего правителя Джанси. После смерти ее мужа англичане отказались признать приемного сына Лакшми Баи наследником трона и аннексировали княжество. С началом восстания 1857 г. Лакшми Баи возглавила один из отрядов повстанцев и сама, переодетая в мужское платье, сражалась во главе него. Погибла в бою в июне 1858 г.


II. Махаунд

II. Махаунд [i]

— К черту этот город! Я возвращаюсь в Джерси, примусь за старое. Карты, диски, поболтать — про девчонок да про рок...

— Пророк?!!

к/ф «Догма»

Покорившись неизбежности, тяжеловесно скользя к видению своего ангельства, Джибрил упустил из виду, что его любящая мать выдумала ему и другое прозвище, Шайтан, она звала его не иначе как Шайтан, именно так, потому что он дурачился со своими тиффинами, которые нужно было нести в город на завтрак офисным служащим: раскладывая порции по тарелкам, проказник с легкой руки отдавал мусульманские порции мяса индуистским вегетарианским тиффин-курьерам и клиентам в руки. Маленький дьявол, — ругала она, когда он сворачивался в ее руках, — мой маленький фаришта, мальчишки всегда мальчишки, — и он погружался рядом с нею в сон, где видел себя большим и падающим, и падение начинало походить на полет, голос матери доносился до него издали: взгляни, любезный, как ты вырос, прямо-таки огномадина[ii], вах-вах, мои аплодисменты. Он стоит, гигантский, бескрылый, упираясь ногами в горизонт, обхватив руками солнце. В ранних снах он видит начало: Шайтан спускается с неба, чтобы похитить плоды высочайшей Сущности, лотоса крайнего предела[iii], на которое опирается Престол; уход Шайтана, резкое падение, метеор. Но тот, кто не жил, не может умереть, — пелись в преисподней его мягкие стихи, полные соблазна. О сладкие песни, которые знал он! Со своими дочерьми, со своей жестокой группой поддержки, да, с тремя из них, Лат Манат Уззой[iv], с девочками, лишенными матери, смеющимися со своим Абба[v], хихикающими в руках Джибрила: как хитро мы вошли в доверие к тебе, смеются они, к тебе и к тому бизнесмену на холме. Но о Бизнесмене есть другие истории; здесь он, Архангел Джибрил, показывал весенний Земзем Агарь[vi]-Египтянке, чтобы, брошенная пророком Ибрахимом в пустыне с ребенком, рожденным от него, могла она пить прохладные ключевые воды, такие живительные. И позднее, когда джурхумиты[vii] наполнят Земзем грязью и золотыми газелями[viii], чтобы тот затерялся во времени, Архангел снова укажет путь, на этот раз — Мутталибу[ix] из алых шатров, среброволосому отцу, сын которого, в свою очередь, станет отцом Бизнесмена. Бизнесмен: здесь он и появляется.

Иногда спящий Джибрил осознавал себя вне грез, спящим, грезящим о своем осознании собственных грез, и тогда наступала паника: О Бог мой Аллах, выкрикивал он, о благоликий боговеликий[x], да свершатся мои чертовы дела. Выкинь тараканов из моей головы, полной безумия, песен гагар и блужданий бабуинов. Подобно ему, Бизнесмену, чувствовал себя Джибрил, когда начинались видения архангела: он был разбит, и ему хотелось броситься вниз от скалы, с высокой скалы; со скалы, где росло чахлое лотосовое древо; скалы столь же высокой, как крыша мира.

Он пришел: проделав свой путь к пещере у Конусной Вершины[xi]. Счастливый день рождения: ему сегодня сорок четыре. Но, оставив город позади, и внизу — фестивальные толпы, он поднимается в одиночестве. Никакой очередной день рождения не удовлетворит его, аккуратно устроившегося, свернувшись, возле постели. Человек аскетических вкусов. (Что за странная манера для бизнесмена?)

Вопрос: Какова противоположность веры?

Не неверие. Чересчур окончательное, уверенное, закрытое. Тоже своего рода вера.

Сомнение.

Человеческое состояние; но каково ангельское? На полпути между Аллахобогом и Человеком безумным[xii], они когда-нибудь испытывали сомнения? Испытывали: воспротивясь однажды воле Господа, они скрыли свой ропот под Престолом, осмелившись задать вопросы о запретных вещах: антивопросы[xiii]. Это их право. Их не за что осуждать. Свобода, древние антипоиски. Он успокоил их, естественно, применив навыки менеджмента а ля[xiv] бог. Прельстивший их: вы станете орудием моей воли на земле, спасенияпроклятия человека, всей этой обыденности etcetera. И presto — конец протеста, все при нимбах и возвращаются к работе. Ангелы легко умиротворяются; превратите их в орудие, и они будут играть ваши трупные[xv] мелодии. Люди — более крепкие орешки, они могут сомневаться в чем угодно, даже в том, что видят собственными очами. В оче-видном. В том, что их тяжеловесное падение обнаружено следящими за ними соглядатаями... Ангелы, не так уж много путей для их желаний. Противоречить; не покоряться; возражать.

Я знаю; слова дьявола. Шайтан перебил Джибрила.

Я?

Бизнесмен: выглядит как и положено, высоколобый, чутконосый, широкоплечий, узкобедрый. Среднего роста, задумчивый, одетый в два отрезка простой ткани, каждый по четыре эла[xvi] в длину: один обернутый вокруг тела, другой на плечах. Большие глаза; длинные, как у девочки, ресницы. Его успехи могут показаться слишком длинными для его ног, но он — человек легконогий. Чтобы достигать целей, сироты учатся скорому шагу, быстрой реакции, осторожному языку. Сквозь колючие кустарники и бальзамовые деревья[xvii] идет он, царапаясь о валуны: он — порядочный человек, не какой-нибудь там изворотливый ростовщик. И — да, отмечу снова: он — бизнесвалла[xviii] довольно странного рода, уходящий в глушь, на Конусную Гору, чтобы побыть в одиночестве — иногда целый месяц.

Его имя: имя в грезах, преображенное видением. Произнесенное правильно, оно означает тот-за-кого-возблагодарится, но он не будет откликаться на него; не будет, хотя и хорошо знает, что в Джахилии[xix] они добавляют к его прозвищу — тот-кто-ходит-вверх-и-вниз-по-древнему-Конни. Вот, он не является ни Магометом, ни Мухаммадом[xx]; он принял вместо этого демонический ярлык фарангов[xxi], обвившийся вокруг его шеи. Дабы обращать оскорбления в Силу — виги, тори, Черные[xxii] — все стремятся с гордостью носить имена, порожденные презрением; точно так же наш горнолазающий, стремящийся к уединению пророк должен стать детским ужасом Средневековья, синонимом Дьявола: Махаундом[xxiii].

Это он. Махаунд-бизнесмен, поднимающийся на свою горячую вершину в Хиджазе[xxiv]. Мираж города под ним сверкает на солнце.

*

Джахильский город[xxv] целиком состоит из песка[xxvi]; его структуры сформировались, выросши из пустыни. Это — зрелище, достойное удивления: окруженное стеной, четырехвратное, все это чудо сотворено его горожанами, изучившими секрет преобразования прекрасного белого дюнного песка — материала самого непостоянства, квинтэссенции хаоса, изменчивости, предательства, бесформенности — в строительный материал и алхимически вплетающими его в ткань недавно созданной ими стабильности. Это — люди, всего лишь тремя или четырьмя поколениями отделенные от своего кочевого прошлого, когда они были столь же лишенными корней, как дюны, или же укоренившимися в убеждении, что дорога — это и есть дом.

Учтите, что мигрант может, в принципе, обойтись без путешествий; это не более чем необходимое зло; цель — в пункте назначения.

Еще совсем недавно, будучи проницательными бизнесменами, джахильцы поселились на перекрестке маршрутов больших караванов и обуздали дюны по собственному разумению. Ныне песок обслуживает могущественных городских торговцев. Вымощенные булыжником, пролегают извилистые улицы Джахилии; ночью золотой огонь сверкает в жаровнях отполированного песка. Стекло блестит в окнах — в длинной череде узорных окон на бесконечно высоких песчаных стенах торговых палат; запряженные ослами телеги на гладких кремниевых колесах катятся вперед по переулкам Джахилии. В своей злобе я иногда представляю пришествие великой волны, высокую стену пенящейся воды, с ревом несущейся сквозь пустыню, жидкую катастрофу, наполненную мимолетными лодками и воздетыми руками утопающих, приливную волну, готовую обратить эти тщетные песчаные замки в небытие, в зерна, из которых они возникли. Но здесь нет никаких волн. Вода в Джахилии — враг. Несомая в глиняных горшках, она ни в коем случае не должна быть пролита (уголовный кодекс жестоко карает нарушителей), поскольку там, где она упадет на землю, городу грозит разрушение. Ямы появляются на дорогах, здания кренятся и шатаются. Водоносы Джахилии — ненавистная необходимость, парии[xxvii], которых нельзя игнорировать и потому невозможно прощать. В Джахилии никогда не идут дожди; нет никаких фонтанов в кремниевых садах. Несколько пальм стоят во внутренних двориках, их корни путешествуют вдаль и вширь под землю в поиске влаги. Вода в город поступает из подземных рек и колодцев, один из которых — легендарный Земзем в сердце песчаного концентрического города, рядом с Домом Черного Камня[xxviii]. Здесь, у Земзема — нерешительный, презренный водонос, доставляющий живительную, опасную жидкость. У него есть имя: Халид[xxix].

Город бизнесменов, Джахилия. Название племени — Народ Акулы [xxx].

В этом городе обизнесменившийся пророк Махаунд создал одну из великих мировых религий; и подошел в этот день, в день своего рождения, к критической точке своей жизни. И был шепоток на ухо: Какова твоя суть? Человек-или-гном [xxxi] ?

Мы знаем этот голос. Мы слышали его однажды раньше.

*

Пока Махаунд поднимался на Конус, Джахилия праздновала иную годовщину. Древних времен, когда патриарх Ибрахим вошел в эту долину с Агарью и Исмаилом[xxxii], их сыном. Здесь, в этой безводной, дикой местности, он отказался от нее. Она спросила его: быть может, такова Божья воля? Он ответил: так. И ушел, ублюдок. Издревле люди использовали Бога, чтобы оправдать свои беззакония. Неисповедимы пути его[xxxiii], — говорят люди. Неудивительно тогда, почему женщины обращаются ко мне.

Но я не буду отклоняться от сути; Агарь не была ведьмой. Она поверила: теперь, конечно, Он не позволит мне погибнуть. Когда Ибрахим оставил ее, она кормила ребенка грудью, пока не закончилось молоко. Тогда она поднялась на два холма — сперва Сафа, затем Марва[xxxiv], — и в отчаянии бегала от одного к другому, стараясь разглядеть шатер, верблюда, человека. Она ничего не увидела. Именно тогда к ней явился он, Джибрил, и показал ей воды Земзема. Поэтому Агарь выжила; но зачем теперь собираются паломники? Праздновать ее спасение? Нет, нет. Их праздник — в честь посещения долины (кем бы вы думали) Ибрахимом. Во имя этого любящего супруга они собираются, поклоняются и, прежде всего, тратят деньги.

Джахилия сегодня полна парфюма. Ароматы Аравии, Arabia Odorifera [xxxv] , висят в воздухе: бальзам, кассия, корица, ладан, смирна[xxxvi]. Пилигримы пьют финиковое вино и гуляют на большой ярмарке в честь праздника Ибрахима. И средь них бродит один, чей морщинистый лоб противопоставляет его веселой толпе: высокий человек в свободных белых одеяниях, он почти на целую голову выше Махаунда. Его борода покрывает изгиб высокоскулого лица; его походка демонстрирует плавность, смертельную элегантность мощи. Как зовут его? — видение, в конечном счете, выдает его имя; оно тоже изменено грезами[xxxvii]. Вот он, Керим Абу Симбел[xxxviii], Гранди[xxxix] Джахилии, муж свирепой, прекрасной Хинд. Глава совета градоправителей, богатый сверх меры, владелец доходных храмов в городских воротах, несметного числа верблюдов, проводник караванов, жена его — лучшая из красавиц земли: что могло поколебать несомненные достоинства такого человека? И все же в жизни Абу Симбела тоже приближается кризис. Имя грызет его, и нетрудно догадаться, какое: Махаунд Махаунд Махаунд.

О великолепие дивных торгов Джахилии! Вот в широких душистых шатрах — множества специй, листьев сенны[xl], душистого дерева; здесь можно найти торговцев духами, конкурирующих за носы паломников — и за их кошельки тоже. Абу Симбел прокладывает себе путь через толпы. Торговцы — еврейские, монофизитские[xli], набатейские[xlii] — покупают и продают серебряные и золотые слитки, взвешивая их, проверяя монеты на зуб. Есть лен из Египта и шелка из Китая; оружие и зерно из Басры[xliii]. Там азартные игры, и выпивка, и танцы. Есть рабы на продажу — нубийские[xliv], анатолийские[xlv], эфиопские. Четыре фракции Акульего племени управляют отдельными зонами ярмарки: в Алых Шатрах — ароматы и специи, тогда как в Черных — ткань и кожа. Среброволосая группировка отвечает за драгоценные металлы и мечи. Развлечения — игра в кости, исполнительницы танца живота, пальмовое вино, курение гашиша и опия — является прерогативой четвертой четверти племени — Владельцев Пестрых Верблюдов, заведующих также работорговлей. Абу Симбел смотрит в палатку с танцовщицами. Пилигримы сидят, сжимая кошельки в левой руке; время от времени монеты перемещаются из мешочка в правую ладонь. Танцовщицы трясутся и потеют, и их глаза неотрывно следят за кончиками пальцев паломников; когда перемещение монет прекращается, танец завершается тоже. Большой человек отворачивается и опускает полог шатра.

Джахилия выстроена чередой грубых концентрических кругов[xlvi], ее здания расходятся вокруг Дома Черного Камня примерно в порядке богатства и ранга. Дворец Абу Симбела находится в первом круге, самом внутреннем кольце; Абу совершает свой путь вниз по одной из неровных, продуваемых ветром радиальных дорог, мимо множества городских провидцев, которые в обмен на деньги паломников щебечут, воркуют, шипят, одержимые всяческими птичьими, звериными, змеиными джиннами. Волшебница, потерпевшая мимолетную неудачу в своих поисках, приседает на его пути:

— Не желаешь ли похитить девичье сердце, дорогой? Не желаешь ли прижать врага к ногтю? Испытай меня; испытай мои маленькие узелки[xlvii]!

И, поднявшись, покачивает спутанной веревкой, ловушкой для человеческих жизней, — но, разглядев теперь, к кому обращается, позволяет своей руке разочарованно опуститься и, что-то бормоча под нос, ускользает в песок.

Всюду шум и толкотня. Поэты стоят на ящиках и декламируют, пока паломники швыряют монеты им в ноги. Некоторые барды[xlviii] произносят раджазы[xlix], четырехсложный метр которых, согласно легенде, был навеян темпом идущего верблюда; другие читают гасиды[l] — поэмы своенравных хозяек, безрассудного риска, онагровой[li] охоты. День или около того длится ежегодное поэтическое состязание, после которого семь лучших стихов будут прибиты к стенам Дома Черного Камня. Поэты оттачивают форму весь свой долгий день; Абу Симбел смеется над менестрелями[lii], поющими порочную сатиру, ядовитые оды, заказанные одним вождем против другого, одним племенем против своего соседа. И приветливо кивает, узнав одного из поэтов, проходящего в шаге от него, — остроглазого худого юнца с беспокойными пальцами. Этот молодой памфлетист уже обладает самым едким языком во всей Джахилии, но Абу Симбел относится к нему наиболее почтительно.

— Чем так озабочены, Гранди? Если бы Вы уже не потеряли свои волосы, я бы сообщил Вам, что с Вами это вскорости произойдет.

Абу Симбел ухмыляется своей кривой усмешкой.

— Такая репутация, — вздыхает он. — Такая известность, даже прежде, чем выпали Ваши молочные зубы. Приглядитесь, или нам придется вытянуть из Вас эти зубы.

Он дразнит, говоря легко, но даже эта легкость проникает разящей угрозой из-за степени его власти. Паренек невозмутим. Пристраивая свои шаги к широкой поступи Абу Симбела, он отвечает:

— На каждый, что Вы вытянете, вырастет другой, более прочный, глубже разящий, вытягивающий горячие струи крови.

Гранди неопределенно кивает.

— Вы любите вкус крови, — говорит он.

Юноша пожимает плечами.

— Работа поэта, — отвечает он, — называть безымянное, уличать в мошенничествах, принимать стороны, приводить аргументы, формировать мир и прекращать эти блуждания во сне.

И если реки крови вытекают из ран, нанесенных его стихами, они напоят его. Он — сатирик[liii], Баал[liv].

Клубится пыль; это какая-то прекрасная леди Джахилии осматривает ярмарку, несомая на плечах восьмеркой анатолийских рабов. Абу Симбел хватает молодого Баала под локоть под предлогом удаления его с дороги; шепчет:

— Я надеялся найти Вас; если Вы желаете, Ваше слово.

Баал поражается этой способности Гранди. Ища человека, он может заставить свою добычу думать, будто это она охотится за охотником. Хватка Абу Симбела усиливается; он подводит своего компаньона за локоть к святая святых в центре города.

— У меня есть дело к Вам, — сообщает Гранди. — Литературного характера. Я знаю свои ограничения; навыки рифмованной злобы, искусство метрической клеветы совершенно вне моих полномочий. Вы понимаете.

Но Баал — гордый, высокомерный парень — напрягшись, держится с достоинством.

— Это позор для художника — стать слугой государства.

Голос Симбела становится ниже, приобретает шелковистые оттенки.

— Ах, да. Учитывая, что предоставлять себя в распоряжение наемных убийц — совершенно благородная вещь.

Культ мертвых свирепствует в Джахилии. Когда человек умирает, наемные плакальщики бьют себя, царапают себе грудь, рвут волосы. Верблюда с перерезанными сухожилиями оставляют умирать в могиле. И если человек был убит, его самый близкий родственник дает аскетические клятвы и преследует убийцу, пока не воздаст кровью за кровь; после чего принято составлять праздничную поэму; но немногие из мстителей одарены по части рифм. Много поэтов зарабатывает на жизнь, воспевая убийства, и, по общему мнению, лучшим из этих стихотворцев-кровопевцев является талантливый полемист Баал. Чья профессиональная гордость ныне хранит его от уязвления колкостями Гранди.

— Это вопрос культуры, — отвечает он, чем погружает Абу Симбела во все более глубокую шелковистость.

— Быть может, — шепчет он в воротах Дома Черного Камня, — но, Баал, позвольте: разве нет у меня некоторого маленького права на Вас? Мы оба служим — или мне так кажется — одной и той же госпоже.

Теперь кровь покидает щеки Баала; его доверительность трескается, опадая с него подобно скорлупке. Гранди, кажется, не обративший внимания на перемену, проталкивает сатирика вперед в Дом.

В Джахилии говорят, что эта долина — пуп земли; что планета, когда была сотворена, закрутилась вокруг этого места. Адам прибыл сюда и узрел чудо: четыре изумрудных столба, несущие наверху гигантский пылающий рубин, и под этим навесом — огромный белый камень, тоже пылающий собственным светом, будто бы демонстрируя свою душу. Он возвел прочные стены вокруг видения, чтобы навсегда связать его с землей. Таким был первый Дом. Он восстанавливался множество раз — сперва Ибрахимом, затем Агарью и выжившим благодаря ангелу Исмаилом, — и постепенно несчетные прикосновения пилигримов к белому камню за столетия изменили его цвет к черному. Тогда началось время идолов; ко времени Махаунда триста шестьдесят[lv] каменных богов окружали личный камень Бога.

Что подумал бы старина Адам? Его собственные сыновья сейчас здесь: колосс Хубал[lvi], посланный амаликитянами[lvii] из Хита[lviii], возвышается над казначейством — Хубал-пастух, растущий серп луны; здесь же — глядящий волком жестокий Каин[lix]. Он — убывающий месяц, кузнец и музыкант; у него тоже есть приверженцы.

Хубал и Каин глядят свысока на прогуливающихся Гранди и поэта. И набатианский прото-Дионис[lx], Он-Из-Шары[lxi]; утренняя звезда, Астарта[lxii], и мрачный Накрах[lxiii]. Вот — бог солнца, Манаф[lxiv]! Смотри: там машет крыльями гигант Наср[lxv], орлоподобный бог! Взгляни: Квазах[lxvi], держащий радугу... Это ли не избыток богов, каменное наводнение, питающее неутолимый голод пилигримов, утоляющее их безобразную жажду? Божества, соблазняющие путешественников, приходят — подобно паломникам — изо всех волостей и весей. Идолы тоже являются своего рода делегатами международной ярмарки.

Есть бог, именуемый здесь Аллахом (сиречь просто богом). Спросите джахильцев — и они подтвердят, что этот товарищ имеет в некоторой степени верховные полномочия; но он не шибко популярен, этот всесторонний старикан среди статуй богов-специалистов.

Абу Симбел и снова вспотевший Баал достигают расположенных бок о бок святынь трех наилюбимейших богинь Джахилии. Они склоняются пред всеми тремя: Уззой сверкающеликой, богиней красоты и любви; темной, мрачной Манат, с ее скрытым лицом, с ее таинственными целями, просеивающей песок между пальцами (она отвечает за предначертание: она есть сама Судьба); и, наконец, перед самый высокой из этих трех, перед матерью-богиней, которую греки именуют Лато[lxvii]. Ллат, называют ее здесь, или, чаще, Ал-Лат. Богиня. Даже имя делает ее противоположностью Аллаха и его ровней. Лат всемогущая. С внезапным облегчением на лице Баал бросается наземь и сжимается перед нею. Абу Симбел остается стоять.

Семейство Гранди, Абу Симбел — или, точнее, его жена Хинд, — управляет знаменитым храмом Лат в южных вратах города. (Они также имеют доход от храма Манат в восточных вратах и храма Уззы на севере). Эта дуга конфессий составляет основу состояния Гранди, так что он (и, разумеется, Баал понимает это) — слуга Лат. Преданность сатирика этой богине также известна всей Джахилии. Вот и все, что подразумевал Абу Симбел! Дрожа от облегчения, Баал остается распростертым, вознося хвалу своей Госпоже-патронессе. Благосклонно взирающей на него; но не стоит полагаться на экспрессивную богиню. Баал совершает серьезную ошибку.

Внезапно Гранди бьет поэта ногой по почкам. Подвергшийся нападению в тот миг, когда едва почувствовал себя в безопасности, Баал взвизгивает, переворачивается, а Абу Симбел следует за ним, продолжая пинать. Раздается звук треснувших ребер.

— Недоросток, — констатирует Гранди; его голос остается низким и безупречно естественным. — Тонкоголосый сводник с маленькими яичками. Ты думал, что мастер храма Лат ищет дружбы с тобою только из-за твоей юной страсти к ней?

И множество пинков, регулярных, методичных. Баал плачет в ногах Абу Симбела. Дом Черного Камня далеко не пуст, но кто посмеет встать между Гранди и его гневом? Неожиданно Баалов мучитель садится на корточки, хватает поэта за волосы и, притянув его голову, шепчет в самое ухо:

— Баал, это не та госпожа, которую я подразумевал, — и тогда Баал испускает вой отвратительной жалости к себе, ибо знает, что жизнь его вот-вот завершится: завершится, когда он еще столь малого достиг, бедный парень.

Губы Гранди касаются его головы.

— Говно испуганного верблюда, — выдыхает Абу Симбел, — я знаю, ты ебешь мою жену.

Он с интересом наблюдает, как у Баала начинается эрекция, словно бы воздвигающая насмешливый памятник его страху.

Абу Симбел, рогоносец Гранди, подымается, командует:

— На ноги! — и Баал в изумлении следует за ним наружу.

Могилы Исмаила и его матери Агарь-Египтянки находятся на северо-западном фасаде Дома Черного Камня, в нише, окруженной невысокой стеной. Абу Симбел приближается к ним и останавливается неподалеку. В нише — небольшая группа людей. Там — водонос Халид, и некий бродяга из Персии с диковинным именем Салман[lxviii], и завершает эту чудную троицу раб Билаль[lxix], один из освобожденных Махаундом; этот последний — огромное черное чудовище с голосом, соответствующим его размеру. Трое бездельников сидят на стене ниши.

— Вот эта шобла-ебла[lxx], — сообщает Абу Симбел. — Они — твоя задача. Пиши о них; и об их лидере тоже.

Баал, несмотря на весь ужас, не может скрыть своего недоверия.

— Гранди, эти балбесы — эти гребаные клоуны? Вам не следует волноваться о них. Что Вы думаете? Один-единственный Бог этого самого Махаунда сможет обанкротить ваши храмы? Триста шестьдесят против одного -- и он победит? Быть такого не может.

Его смех близок к истеричному. Абу Симбел остается спокоен:

— Прибереги свои оскорбления для своих стихов.

Хихикающий Баал не может остановиться.

— Революция водоносов, иммигрантов и рабов... Ого, Гранди. Я действительно испуган.

Абу Симбел пристально смотрит на смеющегося поэта.

— Да, — отвечает он, — все верно, тебе следует бояться. Берись, пожалуйста, за перо, и я ожидаю, что эти стихи станут твоим шедевром.

Баал мнется, скулит:

— Но они — только растрата моего, моего скромного таланта...

Он спохватывается, заметив, что сказал слишком много.

— Делай, что тебе говорят, — напоследок говорит ему Гранди. — У тебя нет иного выбора.

*

Гранди развалился в своей спальне, пока наложницы оказывают внимание его потребностям. Кокосовое масло для шелковистости волос, вино для нëба, языки для услаждения. Мальчишка был прав. Почему я боюсь Махаунда? От нечего делать он начинает считать наложниц и, махнув рукой, отказывается от этого занятия на пятнадцатой. Мальчишка. Скорее всего, Хинд продолжает встречаться с ним; какой у него шанс против ее желаний? Это — его слабость, он знает, что слишком много видит, что слишком терпим. У него свои аппетиты, почему у нее не должно быть своих? Пока она благоразумна; и пока он знает. Он должен знать; знание — его наркотик, его пагубная привычка. Он не может терпеть неведения, и по этой причине, если нет никакой другой, Махаунд не враг ему — Махаунд со своей разношерстной бандой; мальчишка был прав в своем смехе. Ему, Гранди, смеяться труднее. Подобно своему оппоненту, он — человек осторожный, он летает на воздушных шарах своих ног. Он помнит великана, раба Билаля; помнит, как его хозяин велел ему, за пределами храма Лат, перечесть богов. «Один», — ответил тот на это своим глубоким музыкальным голосом. Кощунство, наказуемое смертью. Его протащили по ярмарке с валуном на груди. Сколько, говоришь? Один, повторил он, один. Второй валун был добавлен к первому. Один один один. Махаунд заплатил его хозяину большую цену и освободил его.

Нет, размышляет Абу Симбел, мальчишка Баал неправ, эти люди стоят своего времени. Почему я боюсь Махаунда? Из-за этого: один один один, из-за этой ужасающей особенности. При том что я всегда разделен, всегда два или три или пятнадцать. Я могу даже понять его точку зрения; он столь же богат и успешен, как любой из нас, как любой из членов совета, но из-за того, что ему недостает некоторых верных семейных связей, мы не предложили ему место среди нас. Исключенный своей безродностью из коммерческой элиты, он чувствует, что был обманут, что не получил всего причитающегося. Он всегда был честолюбивым парнем. Честолюбивым, но и нелюдимым. Ты не достигнешь вершины, поднимаясь все выше по холму. Если, быть может, не встретишь там ангела... Да, именно так. Я вижу его насквозь. Хотя он бы меня не понял. Какова моя суть? Я сгибаюсь. Я колеблюсь. Я высчитываю разницу, приспосабливаю свои паруса, манипулирую, выживаю. Именно поэтому я не буду обвинять Хинд в прелюбодеянии. Мы отличная пара, лед и огонь. Ее фамильный щит, легендарный алый лев, многозубый мантикор[lxxi]. Пусть себе играется со своим сатириком; все равно между нами никогда не было секса. Я покончу с ним, когда с ним покончит она. Вот величайшая ложь, думает джахильский Гранди, погружаясь в сон: перо могущественнее меча.

*

Благосостояние Джахильского города было основано на превосходстве песка перед водой. В старину считалось более безопасным перевозить товары через пустыни, чем по морю, где муссоны могли ударить в любое время. В те времена до возникновения метеорологии такие вещи было невозможно предсказать. Поэтому караван-сараи[lxxii] процветали. Мировые производители шли от Зафара[lxxiii] до Сабы[lxxiv] и оттуда к Джахилии, к оазису Иасриб[lxxv] и в Мидию[lxxvi], где жил Моисей; а отсюда — в Акабу[lxxvii] и Египет. Из Джахилии вели и другие следы: на восток и северо-восток, к Месопотамии[lxxviii] и великой Персидской империи. К Петре[lxxix] и Пальмире[lxxx], где Соломон[lxxxi] полюбил Царицу Сабейскую[lxxxii]. Это были сочные дни. Но теперь флоты, бороздящие воды вокруг полуострова, приобрели надежную защиту, их команды стали квалифицированнее, их навигационные инструменты — точнее. Караваны верблюдов уступали свой бизнес лодкам. Корабль пустыни и корабль морей: древний спор склонился к равновесию сил. Правители Джахилии испытывали раздражение, но мало что могли поделать. Иногда Абу Симбелу кажется, что только паломничество стоит между городом и его крахом. Совет разыскивает по миру статуи богов-чужаков, чтобы привлечь новых пилигримов к песчаному городу; но в этом у них тоже есть конкуренты. Внизу, в Сабе, построен большой храм, святыня, способная соперничать с Домом Черного Камня. Множество паломников соблазнилось югом, и численность джахильских ярмарок падает.

По рекомендации Абу Симбела в качестве приманки правители Джахилии добавили к религиозным практикам перчинку профанации. За свою распущенность город приобрел славу игорного притона, борделя, места похабных песенок и дикой, громкой музыки. Однажды несколько членов племени Акулы зашли слишком далеко в своей жадности к пилигримским деньгам. Привратники Дома стали требовать взяток с утомленных вояжеров; четверо из них, оскорбленные грошовым подношением, столкнули двух путешественников насмерть вниз с высокого, крутого лестничного пролета[lxxxiii]. Эти действия возымели неприятные последствия, препятствуя возобновлению визитов...

Сегодня паломницы-женщины частенько похищаются ради выкупа или продаются в качестве наложниц. Банды молодых Акул[lxxxiv] патрулируют город, блюдя свой собственный закон. Говорят, что Абу Симбел тайно встречается с их предводителями и руководит ими. Вот он — мир, в который Махаунд принес свое послание: один один один. Среди такого многообразия это, пожалуй, самое опасное слово.

Гранди садится, и тут же подступившие наложницы возобновляют свои умасливания и поглаживания. Он отстраняет их, хлопает в ладоши. Появляется евнух.

— Направьте посыльного в дом кахина[lxxxv] Махаунда, — распоряжается Абу Симбел. Мы устроим ему небольшое испытание. Справедливое соревнование: три против одного.

*

Водонос иммигрант раб: три ученика Махаунда моются в источнике Земзем. В городе песка их одержимость водой делает их чудаковатыми. Омовения[lxxxvi], постоянные омовения: ноги до колен, руки до локтей, голова до шеи. Сухоторсые, мокрорукие, мокроногие и мокроголовые, сколь эксцентрично они смотрятся! Ать-два, омовение и молитва. На коленях, снова заталкивая руки, ноги, голову обратно в вездесущий песок, — и начинать по-новой цикл воды и молитвы. Они — легкие мишени для Баалова пера. Их водолюбие — предательство собственного вида; люди в Джахилии признают всемогущество песка. Он селится между пальцами рук и ног, запекается на ресницах и в волосах, забивает поры. Они открывают себя пустыне: приди, песок, вымой нас своей сухостью. Это — путь джахильцев от самого высокородного гражданина до нижайшего из низших. Они — люди кремния, и водолюбы появились среди них.

Баал кружит на безопасном расстоянии от них — Билаль не тот человек, с которым стоит шутить — и выкрикивает насмешки:

— Если бы идеи Махаунда стоили чего-то, думаете, они нравились бы только отбросам вроде вас?

Салман сдерживает Билаля:

— Мы должны принять за честь, что могущественный Баал возжелал напасть на нас, — улыбается он, и Билаль расслабляется и успокаивается.

Халид-водонос нервничает при виде тяжеловесной фигуры Хамзы — дядюшки Махаунда, в тревоге приближающегося к ним бегом. Хамза в свои шестьдесят до сих пор самый знаменитый в городе боец и охотник на львов. Хотя правда менее великолепна, чем хвалебные речи: Хамза не раз был побежден в бою, спасен друзьями или счастливой случайностью, вытащен прямо из пасти льва. У него есть деньги, чтобы избежать распространения подобных вестей. И возраст, и сохранность являются своеобразным подтверждением его боевых легенд. Билаль и Салман, забыв о Баале, следуют за Халидом. Все трое — возбужденные, юные.

Он еще не вернулся домой, сообщает Хамза. И Халид, взволнованный: Но уже столько часов, что этот ублюдок делает с ним, пытает, ломает пальцы, бичует? Салман вновь сама рассудительность: Это не стиль Симбела, говорит он, это дело трусов, зависящих от него. И Билаль лояльно мычит: Трусы или нет, я верю в него, в Пророка. Он не сломается. Хамза мягко упрекает его: Ох, Билаль, сколько раз он должен говорить тебе? Прибереги свою веру для Бога. Посланник — лишь человек. Раздраженно вспыхивает Халид; он подступает к старому Хамзе с кулаками, требуя ответа: Вы говорите, что Посланник слаб? Вы, может быть, и его дядя... Хамза лепит водоносу затрещину: Не дайте ему увидеть свой страх, говорит он, даже тогда, когда вы испуганы до полусмерти.

Эти четверо омываются снова, когда приходит Махаунд; они окружают его, кточтопочему. Хамза отступает.

— Племянник, что-то чертовски нехорошее, — он срывается на свой солдатский лай. — Когда ты спускаешься с Конни, от тебя исходит сияние[lxxxvii]. Сегодня это что-то темное.

Махаунд сидит на краю источника и усмехается.

— Мне предложили дело.

Абу Симбел? кричит Халид. Невероятно. Откажись. Верный Билаль предупреждает его: Не читай лекций Посланнику. Разумеется, он отказался. Салман Перс спрашивает: Какого рода дело? Махаунд улыбается снова:

— Хоть один из вас хочет знать. Это незначительное дельце, — продолжает он. — Песочное зернышко. Абу Симбел просит, чтобы Аллах предоставил ему небольшое покровительство.

Хамза замечает истощение племянника. Будто бы тот боролся с демоном. Водонос кричит:

— Ничего! Ни капли!

Хамза затыкает его.

— Если наш великий Бог сможет допустить в своем сердце — он использовал это слово, допустить — признание того, что три, только три из этих трехсот шестидесяти идолов в Доме достойны поклонения...

— Нет бога кроме Бога![lxxxviii] — рычит Билаль.

И его товарищи поддерживают его:

— Йа-Аллах!

Махаунд выглядит сердитом:

— Будут ли верные слушать Посланника?

Они затихают, шаркая ногами по пыли.

— Он просит об одобрении Аллахом Лат, Уззы и Манат. Взамен он гарантирует, что нас разрешат, даже официально признают; в знак этого я буду избран в совет Джахилии. Таково предложение.

Салман Перс говорит:

— Это — западня. Если ты поднимешься на Конус и спустишься с таким Посланием, он спросит: как ты смог заставить Джибрила дать нужное откровение? Он сможет назвать тебя шарлатаном, фальшивкой.

Махаунд качает головой.

— Знаешь, Салман, я научился внимать [lxxxix]. Это внимание не обычного вида; это также своего рода вопрошание. Обычно, когда является Джибрил, он будто бы знает, что находится в моем сердце. Я чувствую это большую часть времени, будто бы он является из моего сердца: из самых моих глубин, из моей души.

— Или это — другая ловушка, — упорствует Салман. — Как долго мы проповедуем вероучение, принесенное тобою? Нет бога кроме Бога. Чем станем мы, если откажемся от этого теперь? Это ослабит нас, придаст нам абсурдность. Мы перестанем быть опасными. Никто не сможет больше принимать нас всерьез.

Махаунд смеется, искренне удивленный.

— Похоже, ты не был здесь слишком долго, — говорит он любезно. — Разве ты не заметил? Люди не принимают нас всерьез. Не больше пятидесяти в аудитории, где я говорю, и половина из них туристы. Разве ты не читаешь пасквили, которые Баал развесил по всему городу?

Он зачитывает: Посланник, пожалуйста, подставьте чуткое ухо. Ваша монофилия[xc], ваш один один один, не для Джахилии. Возвращайтесь к отправителю.

— Они дразнят нас повсюду, а ты называешь нас опасными, — восклицает он.

Теперь уже Хамза выглядит взволнованным.

— Ты никогда не беспокоился об их мнениях прежде. Почему теперь? Почему после разговора с Симбелом?

Махаунд качает головой.

— Иногда я думаю, что мне следует сделать мою веру легче для людей.

Гнетущая тишина охватывает учеников; они обмениваются взглядами, переминаются с ноги на ногу. Махаунд кричит снова:

— Вы все знаете, что произойдет. Наш отказ превратится в победу. Люди не оставят своих богов. Они не оставят, нет.

Он встает, стремительно удаляется от них, омывается один на дальней стороне Земземского источника, становится на колени для молитвы.

— Люди погружены во тьму, — говорит несчастный Билаль. — Но они увидят. Они услышат. Бог един.

Страдание заражает всех четверых; даже Хамза поник. Махаунд в сомнении, и его последователи потрясены.

Он встает, кланяется, вздыхает, огибает круг, чтобы воссоединиться с ними.

— Послушайте меня, вы все, — говорит он, обхватив одной рукой плечи Билаля, другой — своего дядюшку. — Послушайте: это — интересное предложение.

Необхваченный Халид прерывает горько:

— Это заманчивая [xci] сделка.

Остальные выглядят ужасно. Хамза очень мягко обращается к водоносу:

— Разве это не ты, Халид, только что хотел драться со мной, несправедливо допустив, что, назвав Посланника человеком, я в действительности назвал его слабаком? Что теперь? Теперь моя очередь бросать тебе вызов на бой?

Махаунд просит мира:

— Если мы ссоримся, нет никакой надежды. — Он пытается поднять обсуждение на теологический уровень. — Это и не предлагалось, что Аллах примет этих трех как равных себе. Даже Лат. Только то, что они обладают неким посредническим, меньшим статусом.

— Подобно дьяволам, — вспыхивает Билаль.

— Нет, — Салман Перс хватает суть. — Подобно архангелам. Гранди умный человек.

— Ангелы и дьяволы, — говорит Махаунд. — Шайтан и Джибрил. Все мы давно принимаем их существование на полпути между Богом и человеком. Абу Симбел просит, чтобы мы признали только еще трех вдобавок к этой большой компании. Только трех — и, отмечает он, души всей Джахилии будут наши.

— И Дом будет очищен от статуй? — спрашивает Салман.

Махаунд отвечает, что это не оговаривалось. Салман качает головой.

— Это будет сделано, чтобы уничтожить тебя.

А Билаль добавляет:

— Бог не может быть четырьмя.

И Халид, чуть не плача:

— Посланник, что ты говоришь? Лат, Манат, Узза — они все — женщины! Помилуйте! У нас теперь должны быть богини? Эти старые гусыни, цапли, ведьмы?

Усталость напряжение страдание, выгравированные глубоко на лице Пророка. Которого Хамза, как солдат на поле битвы, успокаивающий раненного друга, заключает в кольцо объятий.

— Мы не можем пойти на это ради тебя, племянник, — говорит он. — Подымайся на гору. Иди спрашивать Джибрила.

*

Джибрил: сновидец, чей угол зрения — иногда таковой камеры, в другие же моменты — зрителя. Взирая с позиции камеры, он вечно в движении и ненавидит статичные кадры, поэтому плывет на высотном кране, глядя вниз на фигуры попадающих в поле съемки актеров; или же он надвигается, пока не встанет незримо меж ними, медленно поворачиваясь на своей пяте на трехсотшестидесятиградусной площади; или же, быть может, он применяет операторскую тележку, отслеживающую идущих Баала и Абу Симбела, или карманный компьютер, скрытой камерой изучающий тайны спальни Гранди. Но большей частью сидит он на Конусной Горе, словно клиент, купивший билет в бельэтаж[xcii], и Джахилия — его серебряный экран. Он наблюдает и взвешивает действия, будто какой-нибудь кинофанат, наслаждается битвами изменами моральными кризисами, но не хватает девочек для настоящего хита, мужик, и где эти чертовы песни? Они могли бы выстроить эту ярмарочную сцену, может быть, с камео-ролью[xciii] в шоу-шатре для Пимпл Биллимории, трясущей своими знаменитыми титьками.

И тут вдруг Хамза говорит Махаунду: «Иди спрашивать Джибрила», — и он, мечтатель, сновидец[xciv], чувствует, как сердце его тревожно вздрагивает: кого, меня? Я, полагают они, знаю здесь все ответы? Я сижу, наблюдая отсюда эту картину, и тут этот актеришка тычет в меня пальцем; да где это слыхано, чтобы проклятая аудитория устанавливала проклятый сценарий в теологическом кино?

Но изменение грезы всегда изменяет форму; он, Джибрил, более не просто зритель, но центральный персонаж, звезда. Со своей старой слабостью брать слишком много ролей: да, да, он играет не только архангела, но и его, Бизнесмена, Посланника, Махаунда, подымающегося на коническую гору. Мода требует убрать эту двойную роль: двое никогда не будут замечены в одном кадре, каждый должен говорить с пустым воздухом, с воображаемой другой своей инкарнацией, и надеяться на технологии, создающие отсутствующие образы с помощью ножниц и скотча или, что более экзотично, с помощью бегущих дорожек. Не путать — ха-ха — с ковровыми дорожками и волшебными коврами[xcv].

Он понимал: его страх перед вторым, перед Бизнесменом, — разве это не сумасшествие? Архангел, дрожащий пред смертным мужем. Это верно; но это тот страх, что ты испытываешь, собираясь участвовать в фильме, где будет сниматься какая-нибудь живая кинолегенда; ты думаешь: я опозорюсь, я засохну, я стану трупом; ты как безумный хочешь быть достойным. Ты будешь затянут в воздушную струю его гения, он может заставить тебя выглядеть превосходно, словно высотный летчик, но ты будешь знать, что не ты тянешь свой вес, и от этого будет только хуже... Страх Джибрила, страх перед им самим созданной грезой заставляет его бороться против прибытия Махаунда, пытаться отсрочить его, но Пророк все же приходит, неотвратимо, и архангел чувствует его дыхание.

Эти сны выбрасывают тебя на этап, когда у тебя появляется работа; ты не знаешь, какова сюжетная линия, но есть совершенно домашний просмотр; просмотр: похоже на то. Или на подлинную историю белой актрисы, играющей черную женщину в Шекспире. Она продолжает свою сцену и затем понимает, что на ней все еще очки, упс, да еще она забыла вычернить руки и потому не может снять свои стекляшки, двойной упс: на это похоже тоже. Махаунд приходит ко мне за откровением, спросить меня, чтобы выбрать между монотеистической и генотеистической [xcvi] альтернативами, но я — всего лишь какой-то идиотский актер с бхенхудскими [xcvii] кошмарами, яар, какого хуя ямогу знать, что тебе сказать, помогите. Помогите.

*

Чтобы добраться до Конусной Горы из Джахилии, нужно идти сквозь темные ущелья, где песок — не белый, чистый песок, отфильтрованный в древности телами морских огурцов[xcviii], но черный и грубый, пьющий солнечный свет. Конни приседает под тобой, словно фантастическая бестия. Ты ползешь по ее хребтине. Оставляя позади последние деревья, белоцветочные с толстыми млечными листьями, ты поднимаешься среди валунов, которые становятся все крупнее по мере твоего восхождения, пока не уподобятся огромным стенам, скрывающим солнце. Изгиб ящерицы, синей, словно тень. Теперь ты на вершине, Джахилия позади тебя, безвидная пустыня впереди. Ты спускаешься в сторону пустыни и примерно через пятьсот футов достигаешь пещеры, достаточно высокой, чтобы стоять в полный рост; пол ее покрыт удивительным песком-альбиносом[xcix]. Пока ты поднимаешься, ты слышишь диких голубей, выкликающих твое имя, и даже камни приветствуют тебя на своем собственном языке, восклицая Махаунд, Махаунд. Когда ты достигаешь пещеры, ты утомлен, ты ложишься, ты засыпаешь.

*

Но когда он отдохнул, он погружается в сон другого вида: своего рода не-сон, состояние, которое он называет вниманием, — и он чувствует тягучую боль в кишках, будто что-то хочет родиться из него; и теперь Джибрил, который реял-в-небе-глядя-вниз, чувствует замешательство: кто я такой, в этот миг ему начинает казаться, что архангел на самом деле внутри Пророка, я[c] — двигающийся в кишках, я — ангел, вытесняемый из пупка спящего, я появляюсь, Джибрил Фаришта, пока мое второе Я, Махаунд, лежит внимающим, очарованным, я связан с ним — пупок в пупок — сияющим шнуром света, не в силах сказать, кому из нас снится второй[ci]. Мы течем в обе стороны по шнуру пуповины.

Сегодня, подавленный активностью Махаунда, Джибрил чувствует его отчаяние: его сомнения. Как и то, что он находится в большой нужде; но Джибрил пока что не знает всех тонкостей... Он внимает вниманию-которое-также-вопрошание. Махаунд вопрошает: Им были явлены чудеса, но они не уверовали. Они видели, как ты приходишь ко мне на глазах всего города и открываешь мою грудь[cii]; они видели, как ты омыл мое сердце в водах Земзема и вернул его в мое тело. Многие из них видели это, но все равно они поклоняются камням. И когда ты явился ночью и отнес меня в Иерусалим, и я парил над святым городом, разве я, возвратившись, не описал все в точности, как было, в точности до последней детали? Так, чтобы не оставалось никаких сомнений, что это чудо; и все же они пошли к Лат. Разве я не сделал уже все возможное, чтобы сделать все проще для них? Когда ты принес меня прямо к Престолу и Аллах наложил на верных великое бремя сорока молитв в день. По пути обратно я встретил Моисея[ciii], и он сказал: бремя слишком велико, возвращайся и проси меньшего. Четыре раза возвращался я, четыре раза говорил мне Моисей: все еще слишком много, возвращайся снова. Но на четвертый раз, когда Аллах уменьшил повинность до пяти молитв, я отказался возвращаться[civ]. Мне было стыдно просить еще. В своей щедрости он просит пять вместо сорока, и все же они любят Манат, они хотят Уззу. Что я могу поделать? Что я расскажу им?

Джибрил молчит, ответов нет, ради Святого Петра, бхаи, не надо меня ни о чем спрашивать. Мука Махаунда ужасна. Он вопрошает: могут ли они являться ангелами? Лат, Манат, Узза... Могу я называть их ангельскими? Джибрил, у тебя были сестры? Это дочери Бога? И он ругает себя: О мое тщеславие, я — высокомерный человек; это — слабость, это — лишь мечта о силе? Должен ли я предать себя ради места в совете? Это сознательность и мудрость — или же пустота и самолюбие? Я даже не знаю, был ли искренним Гранди. Знают ли остальные властители? Может, это даже не он. Я слаб, а он силен, предложение дает ему много путей уничтожить меня. Но я тоже могу извлечь из этого большую выгоду. Души города, мира, — они ведь стоят трех ангелов? Действительно ли Аллах столь непреклонен, что не допустит еще троих, чтобы спасти человеческий род? — Я ничего не знаю. — Бог должен быть горд или скромен, величествен или прост, уступчив или нет? Какова его суть? Какова — моя?

*

На полпути ко сну — или на полпути обратно к бодрствованию — Джибрил Фаришта часто преисполняется негодования из-за непоявления в его поле зрения Того, у кого, считается, есть ответы; Он никогда не появляется, тот, кто держался в стороне, когда я умирал, когда я нуждался нуждался в нем. Это все он, Аллах Ишвара[cv] Бог. Отсутствующий, как всегда, когда мы корчимся и страдаем во имя него.

Всевышняя Сущность удаляется; что остается — это сцена: очарованный Пророк, вытеснение, шнур света и являющийся затем Джибрил в своей двойной роли, в роли обоих — взирающего-сверху-вниз и глядящего-снизу-вверх. И оба они испуганы трансцендентностью[cvi] происходящего. Джибрил парализован присутствием Пророка, его величием, он думает: я не могу издать ни звука, чтобы не показаться ему богомерзким дураком. Совет Хамзы: никогда не демонстрируйте свой страх; архангелы нуждаются в таком совете не меньше, чем водовозы. Архангел должен выглядеть спокойным, чтобы Пророк не подумал: неужели Бог Всевеликий заговорил невнятно из-за страха перед слушателями?

Это случается: откровение. Примерно так: Махаунд, все еще в своем несне, весь напрягается — вены вздулись на шее — и сжимается в клубочек. Нет, нет, ничего подобного эпилептическому приступу[cvii], это нельзя объяснить так просто; какой эпилептик способен обращать день в ночь, управлять облачными массами в вышине, заставлять воздух уплотняться в гущу, пока ангел висит, пугая глупцов, в небе над страдальцем, поддерживая его, как бумажный змей на золотой нити? Замедление и снова замедление, и теперь чудо начинается в его моих наших внутренностях, он напрягается изо всех сил, принуждаемый чем-то, и Джибрил начинает чувствовать, что эта принуждающая сила здесь: она действует у меня во рту, открывающемся закрывающемся; и сила, начинающаяся внутри Махаунда, достигает моих голосовых связок и превращается в голос.

Не мой голос я и не знал никогда таких слов я вовсе не такой классный оратор никогда никогда не был не буду но это не мой голос это Голос.

Глаза Махаунда широко открыты, он созерцает некое видение, пристально уставившись на него, ох, воистину, Джибрил помнит, меня. Он видит меня. Движение моих губ, мои движения. Что, кто? Не знает, не может сказать. Но вот они, выходят из моего рта, из моего горла, мимо моих зубов: Слова.

Быть почтальоном Бога — это не шутка, яар.

Нононо: Бог не в этом кадре.

Бог знает, чьим почтальоном я был.

*

Махаунда ждут в Джахилии у источника. Водонос Халид, как никогда нетерпеливый, то и дело бегает на разведку к городским воротам. Хамза, как все старые солдаты привычный находиться в компании самого себя, приседает на корточки в пыли и поигрывает галькой. Нет смысла торопиться; бывает, что его нет долго — дни, даже недели. И сегодня город почти пуст; все разошлись по большим ярмарочным шатрам послушать, как соревнуются поэты. Тишину нарушает лишь шум Хамзовской гальки, да воркуют парочки скалистых голубей, гости с Конусной Горы. Затем раздается звук бегущих ног.

Запыхавшись, появляется Халид; он выглядит несчастным. Посланник возвращается, но он идет не к Земзему. Теперь на ногах они все, озадаченные этим отступлением от установленной практики. Ожидавшие с пальмовыми листьями и ветвями спрашивают Хамзу: Неужели не будет никакого Послания? Но Халид, все еще хватающий воздух ртом, качает головой:

— Я думаю, будет. Он выглядит, как всегда, когда получает Слово. Но он не говорил со мной и шел не сюда, а к ярмарочной площади.

Хамза берет командование на себя, предупреждая дискуссии, и следует впереди. Ученики — собралось около двадцати — следуют за ним через злачные места города с выражением набожного отвращения на лице; кажется, только Хамза с надеждой ожидает прихода на ярмарку.

Возле шатров Владельцев Пестрых Верблюдов они находят Махаунда, стоящего с закрытыми глазами, твердо видящими цель. Они задают свои беспокойные вопросы; он не отвечает. Спустя несколько мгновений он входит в поэтический шатер.

*

Аудитория внутри шатра реагирует на появление непопулярного Пророка и его несчастных последователей насмешками. Но, поскольку Махаунд идет вперед, плотно прикрыв глаза, шиканье и свист замирают и тонут в тишине. Махаунд не открывает глаз ни на миг, но его шаги уверенны, и он достигает сцены, ни разу не споткнувшись и не столкнувшись ни с кем. Он поднимает лицо к свету; но глаза его по-прежнему закрыты. Собравшиеся поэты-лирики, сочинители од карателям[cviii], чтецы поэм и сатирики — Баал, разумеется, среди них — пристально глядят на лунатичного Махаунда — с весельем, но и с некоторой долей неловкости. Его ученики проталкиваются сквозь толпу в поисках места. Писцы стремятся оказаться возле него, чтобы разобрать все, что бы он ни сказал.

Гранди Абу Симбел отдыхает напротив, устроившись на шелковистом ковре возле сцены. С ним, великолепная в своем золотом египетском ожерелье, — его жена Хинд, ее знаменитый греческий профиль с черными волосами, столь же длинными, как и ее тело[cix]. Абу Симбел поднимается и обращается к Махаунду.

— Добро пожаловать. — Он — сама учтивость. — Добро пожаловать, Махаунд, провидец, кахин.

Это — публичное заявление уважения, и оно весьма впечатляет собравшуюся толпу. Учеников Пророка больше не отпихивают в сторону, но позволяют им пройти. Изумленные, полудовольные, они пробираются в первые ряды. Не открывая глаз, Махаунд начинает говорить.

— Это — собрание множества поэтов, — явственно произносит он, — и я не могу похвастаться, что был одним из них. Но я — Посланник, и я приношу стихи от Большего, чем любой находящийся здесь.

Аудитория теряет терпение. Религия — для храма; джахильцы и паломники собрались здесь ради развлечения. Заткните парня! Вышвырните его!

Но Абу Симбел говорит снова.

— Если Ваш Бог действительно говорил с Вами, — молвит он, — тогда весь мир должен слышать это.

И вмиг в шатре наступает полная тишина.

— Звезда [cx], — восклицает Махаунд, и писцы принимаются писать.

— Во имя Аллаха, Милостивого, Милосердного!

— Клянусь Плеядами[cxi], когда они закатываются!

— Не сбился с пути ваш товарищ; и не заблудился.

— И говорит он не по пристрастию.

— Это — только откровение, которое ниспосылается.

— Научил его сильный мощью,

— Обладатель могущества; вот Он стал прямо

— На высшем горизонте,

— Потом он приблизился и спустился,

— И был на расстоянии двух луков или ближе,

— И открыл Своему рабу то, что открыл.

— Сердце ему не солгало в том, что он видел.

— Разве вы станете спорить с ним о том, что он видит?

— И видел я[cxii] Его при другом нисхождении

— У лотоса крайнего предела.

— У Него — Сад Прибежища.

— Когда покрывало лотос то, что покрывало.

— Не уклонилось мое зрение и не зашло далеко:

— Я действительно видел из знамений своего Господа величайшее.

На этом месте, без малейшего следа колебания или сомнения, он читает два следующих стиха:

— Но видели ль вы Уззу, Лат, и третью среди них — Манат?

После первого стиха Хинд поднимается на ноги; Гранди Джахилии вытягивается в струнку. И Махаунд, не раскрывая глаз, декламирует:

— Они — возвышенные птицы[cxiii], желанна помощь, что подарят их десницы[cxiv].

Пока шум — возгласы, приветствия, ругань, преданные крики богине Ал-Лат — ширится и взрывает пространство шатра, и без того удивленная конгрегация созерцает вдвойне сенсационное зрелище Гранди Абу Симбела, который прикладывает большие пальцы к ушным раковинам, расставляет пальцы обеих рук веером и громким голосом произносит формулу: «Аллах Акбар[cxv]». После чего падает на колени и уверенно прижимает лоб к земле. Его жена, Хинд, немедленно следует его примеру.

Все это время водонос Халид оставался возле полога шатра. Теперь он в ужасе глядит на всех собравшихся здесь, ибо толпа мужчин и женщин в шатре и за его пределами начинает становиться на колени, ряд за рядом, шевелиться, слегка пульсировать во все стороны от Хинд и Гранди, будто те были галькой, брошенной в озеро; пока все собрание, снаружи и внутри шатра, не становится на колени пятой точкой к небу пред грезящим Пророком, признавшим божества городского патрона. Сам Посланник остается стоять, словно не желает присоединяться к собранию верных. Разрыдавшись, водонос убегает в пустынное сердце города песков. Слезы его, бегущего, прожигают в земле дыры, словно содержат некую едкую коррозийную кислоту.

Махаунд остается недвижим. Ни следа влаги не найти на ресницах его нераскрытых очей.

*

Той ночью — ночью опустошающего триумфа Бизнесмена в шатре неверных — произойдут некоторые убийства, за которые первая леди Джахилии спустя долгие годы ожидания свершит свою страшную месть.

Дядя Пророка Хамза возвращается домой один, с головой поникшей и седой в сумерках этой меланхоличной победы, когда он слышит рев и оглядывается, чтобы увидеть гигантского красного льва, напружинившегося перед броском на него с высоких зубчатых стен города. Он знает эту тварь, это предание. Лоснящийся багрянец его шкуры сливается с мерцающим блеском песчаной пустыни. Его ноздри выдыхают ужас одиноких мест земли. Он изрыгает чуму, и когда армии осмеливаются забраться в глушь, он пожирает их без остатка [cxvi] . Сквозь синий последний свет вечера он кричит на зверя — безоружный, готовый встретить свою смерть:

— Прыгай, ты, блядский мантикор! Я передушил много больших кошек в свое время... Когда я был моложе. Когда я был молод.

Позади него раздается смех, и смех этот отражается — или это только кажется — от зубчатых стен. Он оглядывается вокруг; мантикор исчез с крепостного вала. Он окружен группой разодетых в причудливые платья джахильцев, возвращающихся с ярмарки и хихикающих:

— Теперь, когда эти мистики приняли нашу Лат, они видят новых богов за каждым углом, да?

Хамза, понимая, что ночь будет полна ужасами, возвращается домой и требует свой боевой меч.

— Больше всего на свете, — рычит он пергаментнолицему оруженосцу, служившему ему верой и правдой в бою и в мирное время сорок четыре года, — я ненавижу допускать, что у моих врагов есть особенности. Я всегда думал, что лучше убивать проклятых выблядков. Лучше всего кровавое лекарство. — Меч оставался вложенным в кожаные ножны со дня его преображения силой племянника, но сегодня вечером он доверяется слуге: — Лев на свободе[cxvii]. С миром нужно еще подождать.

Это последняя ночь фестиваля Ибрахима. Джахилия — маскарад и безумие. Намасленные, лоснящиеся тела борцов завершили свои кривляния, и семь новых поэм уже прибиты к стенам Дома Черного Камня. Теперь поющие шлюхи сменяют поэтов, и танцующие шлюхи, с такими же намасленными телами, работают тоже; ночные бои сменяют дневное разнообразие. Куртизанки танцуют и поют в золотых птицеклювых масках, и золото отражается в блестящих глазах клиентов. Золото, повсюду золото: в ладонях джахильских спекулянтов и их чувственных гостей, в пылающих жаровнях песка, на сверкающих стенах ночного города. Хамза болезненно пробирается через улицы золота, то и дело натыкаясь на пилигримов, лежащих без сознания, пока карманники добывают себе пропитание. Он слышит пьяный кутеж за каждым сверкающе-золотым дверным проемом и ощущает, что пение, воющий смех и бренчание монет ранит его подобно смертельным оскорблениям. Но он не обнаруживает того, что ищет: его здесь нет, и потому он идет прочь от сверкающего золотого веселья и начинает преследовать тени, высматривая появление льва.

И находит, спустя часы поиска, то, что, как он и предполагал, должно ожидать его в темном углу внешних городских стен: предмет своего видения, красного мантикора с тремя рядами зубов. У мантикора голубые глаза и мужеподобное лицо, а голос его — полутруба и полуфлейта. Он проворен как ветер, его когти изогнуты как буравы, а его хвост разбрасывает отравленные дротики. Он любит питаться человеческой плотью... Начинается свара. Ножи, свистящие в тишине, и время от времени — столкновение металла с металлом[cxviii]. Хамза узнает атакованных: Халид, Салман, Билаль. Лев прямо здесь, Хамза вынимает свой меч — рев разрывает тишину — и несется вперед с такой скоростью, с какой позволяют ему его шестидесятилетние ноги. Противники его друзей неузнаваемы за масками.

Это была ночь масок. Проходя по улицам распутной Джахилии, сквозь его полное желчью сердце, Хамза видел мужчин и женщин в облике орлов, шакалов, лошадей, грифонов[cxix], саламандр[cxx], бородавочников[cxxi], птиц-рок[cxxii]; выплывающие из темноты переулков, появлялись двухголовые амфисбены[cxxiii] и крылатые быки, известные как Ассирийские Сфинксы[cxxiv]. Джинны, гурии[cxxv], демоны населяют город в эту ночь фантасмагории[cxxvi] и страсти. Но лишь теперь, в этом темном месте, замечает он красные маски, которые искал. Маски людей-львов: он мчится к своей судьбе.

*

Во власти самоубийственного несчастья эти три ученика выпили и из-за своего незнакомства с алкоголем вскоре напились не только до опьянения, но и до одури. Они встали на маленьком пятачке и принялись злословить на прохожих, а некоторое время спустя водонос Халид взялся размахивать своим кожаным бурдюком, похваляясь. Он мог бы уничтожить город, он держал предельное оружие. Вода: это избавило бы Джахилию от грязи, смыло бы город, чтобы дать начало новому, сотворенному из очищенного белого песка. Тогда-то люди-львы и погнались за ними и после долгого преследования загнали в угол; просохшие от страха бузотеры, они смотрели в красные маски смерти, когда как нельзя кстати появился Хамза.

...Джибрил плавает над городом, наблюдая за битвой. Она завершается быстро, едва Хамза выходит на сцену. Двое замаскированных налетчиков убегают, еще двое лежат мертвыми. Билаль, Халид и Салман порезаны, но не слишком страшно. Серьезнее, чем их раны — новость о том, кто обнаружился мертвым под львиными масками.

— Братья Хинд, — признает Хамза. — Свод судьбы теперь сомкнулся над нами[cxxvii].

Убийцы мантикоров, водные террористы, последователи Махаунда, сидят и плачут в тени городской стены.

*

Что до него, Бизнесмена Посланника Пророка: его глаза теперь открыты. Он обойдет внутренний дворик своего дома — дома своей жены, — и не будет входить к ней. Ей почти семьдесят, и в эти дни он относится к ней скорее как к матери, нежели иначе. К ней, богатой женщине, много времени назад нанявшей его, чтобы управлять ее караванами. Его навыки менеджмента были первой вещью, которую она полюбила в нем. А через некоторое время они полюбили друг друга. Нелегко быть блестящей, успешной женщиной в городе, где боги женские, но женщины — всего лишь товар. Люди или боялись ее, или считали настолько сильной, будто она не нуждалась в их соображениях. Он не боялся и смог дать ей чувство постоянства, в котором она так нуждалась. Тогда как он, сирота, нашел множество женщин в ней одной: мать сестру любовницу сивиллу[cxxviii] друга. Когда он казался себе сумасшедшим, она была той, кто верила в его видения. «Это архангел, — сказала она ему, — а не какой-то туман в твоей голове. Это Джибрил, а ты — Посланник Бога».

Он не может не видеть ее теперь. Она наблюдает за ним сквозь каменнорешетное окно. Он не может прекратить идти, наворачивать круги по внутреннему дворику в случайной последовательности неосознанных конфигураций; его шаги вычерчивают ряды эллипсов, трапеций, ромбоидов, овалов, колец. Она еще помнит, как он возвращался с караванных путей полным историй, услышанных в придорожных оазисах. Пророк, Иса, рожденный женщиной по имени Марьям[cxxix]: рожденный без мужчины под пальмовым деревом в пустыне. Истории, заставлявшие сиять его глаза, ныне тают в отдалении. Она помнит его возбужденность: страсть, с которой он был готов спорить — всю ночь напролет, если потребуется, — что древние кочевые времена были лучше, чем этот город золота, где люди бросают своих малолетних дочерей в дикой глуши. В древних племенах позаботились бы даже о беднейшей сироте. Бог — в пустыне, — говорил он, — не в этом злосчастном месте. И она отвечала: Никаких обсуждений, моя любовь, уже поздно, и завтра нам надо работать с отчетностью.

У нее длинные уши; она уже слышала то, что он сказал о Лат, Уззе, Манат. Ну и что? В прежние дни он мечтал защищать маленьких дочерей Джахилии; почему он не может собрать под своим крылом и дочерей Аллаха? Но после того, как он задает ей этот вопрос, она качает головой и отклоняется далеко за прохладную стену возле своего досчато-каменного окна. Пока ее муж внизу проходит пятиугольники, параллелограммы, шестиконечные звезды, а затем абстрактные и все более лабиринтообразные фигуры, для которых нет названий, словно он неспособен найти прямую линию.

Она выглядывает во внутренний дворик несколько мгновений спустя, однако он уже ушел.

*

Пророк пробуждается на шелковых простынях, с разрывающейся от боли головой, в незнакомой комнате. Солнце за окном стоит почти в зените, и на фоне оконной белизны вырисовывается высокая фигура в черном плаще с капюшоном, мягко поющая сильным низким голосом. Песню — ту, которой женщины джахильского хора провожают мужчин на войну.

Сражайтесь — мы обнимем вас,

Обнимем вас, обнимем вас,

Сражайтесь — мы обнимем вас,

Венки вам будем вить.

Сбежите — мы покинем вас,

Оставим вас, покинем вас,

Отступите — забудем вас,

Не позовем к любви[cxxx].

Он узнает голос Хинд, садится и находит себя обнаженным под кремовой простыней. Он обращается к ней:

— На меня напали?

Хинд поворачивается к нему, улыбаясь своей хиндиной улыбкой.

— Напали? — передразнивает она его, и хлопает в ладоши к завтраку.

Наложники входят, вносят, обслуживают, удаляются, убегают. Махаунд прячется в шелковистый черно-золотой халат; Хинд наигранно отводит глаза.

— Моя голова, — спрашивает он снова. — Я был избит?

Она стоит у окна с низко опущенной головой, изображая скромницу.

— О, Посланник, Посланник, — дразнит его она. — Какой негалантный это Посланник. Ты ведь не мог прийти в мою комнату сознательно, по собственной воле? Нет, конечно же нет, я же вызываю у тебя отвращение, я уверена.

Он не станет играть в ее игру.

— Значит, я пленник? — спрашивает он, и снова она смеется над ним.

— Не будь дураком. — И затем пожимает плечами, смягчившись: — Я проходила по городским улицам вчера вечером, в маске, чтобы посмотреть празднества или чтобы споткнуться о твое бесчувственное тело? Словно пьяница в сточной канаве, Махаунд. Я послала за своим мусорщиком, и он принес тебя домой. Скажи спасибо.

— Спасибо.

— Не думаю, что ты мне признателен, — говорит она. — Или, может, тебе стоило умереть. Ты знаешь, каким был город вчера вечером. Многие переусердствовали. Мои собственные братья до сих пор не вернулись домой.

Она возвращается к нему теперь — его дикая, мучительная прогулка по продажному городу, пристальный взгляд душ, которые он намеревался спасти, проглядывающих сквозь изображения симургов[cxxxi], маски дьяволов, бегемотов и гиппогрифов[cxxxii]. Усталость того длинного дня, в который он спустился с Конусной Горы, явился в город, подвергся напряжению событий в поэтическом шатре, — и после — гнев учеников, сомнения, — все это сокрушило его.

— Я упал в обморок, — вспоминает он.

Она подходит и садится рядом с ним на кровать, вытягивает палец, отыскивает зазор между полами его халата, поглаживает его грудь.

— Упал в обморок, — мурлычет она. — Это слабость, Махаунд. Ты становишься слабым?

Она кладет поглаживающий палец на его губы прежде, чем он успевает ответить.

— Не говори ничего, Махаунд. Я — жена Гранди, и никто из нас тебе не друг. Но муж мой — слабый человек. В Джахилии все думают, что он хитер, но я знаю лучше. Он знает, что я веду счет любовникам, но он ничего не делает с этим, потому что храмы находятся на попечении моего семейства. Лат, Уззы, Манат. Эти — я могу называть их «мечетями»? — ваших новых ангелов.

Она предлагает ему дынные кубики с блюда, пытается кормить его с рук. Он не позволяет класть себе фрукты в рот, берет кусочки собственной рукой, ест. Она продолжает:

— Моим последним любовником был мальчик, Баал. — Она замечает гнев на его лице. — Да, — сообщает она довольно. — Я слышала, что он добрался до твоей шкуры. Но он не имеет значения. Ни он, ни Абу Симбел тебе не ровня. Но я.

— Я должен идти, — говорит он.

— Вскорости, — отвечает она, возвращаясь к окну.

По всему периметру города сворачивают прочь шатры, длинные вереницы верблюдов готовятся отправляться в путь, колонны телег уже потянулись вдаль через пустыню; карнавал закончен. Она вновь поворачивается к нему.

— Я тебе ровня, — повторяет она, — но и твоя противоположность. Я не хочу, чтобы ты становился слабым. Ты не должен был делать то, что ты сделал.

— Но Вы получите прибыль, — отвечает горько Махаунд. — Доходам Вашего храма больше ничто не угрожает.

— Ты упускаешь суть, — произносит она мягко, приближаясь к нему, придвигая свое лицо к нему вплотную. — Если ты — для Аллаха, то я — для Ал-Лат. И она не верит твоему Богу, когда тот признает ее. Ее оппозиция ему непримирима, безвозвратна, всеобъемлюща. Война между нами не может закончиться перемирием. И каким перемирием! Твой покровительственный, снисходительный господь. Ал-Лат не имеет ни малейшего желания быть его дочерью. Она ровня ему, как и я тебе. Спроси Баала: он знает ее. Потому что он знает меня.

— Поэтому Гранди изменит своему обязательству, — констатирует Махаунд.

— Кто знает? — усмехается Хинд. — Он и сам себя не знает. Ему нужно творить рознь. Слабый, как я тебе и сказала. Но ты знаешь, что я говорю правду. Между Аллахом и Тремя не может быть никакого мира. Я не хочу этого. Я хочу борьбы. До смерти; это — моя суть. А какова твоя суть?

— Вы — песок, а я — вода, — говорит Пророк. — Вода смоет песок.

— И пустыня впитывает воду, — отвечает ему Хинд. — Посмотри вокруг.

Вскоре после его ухода раненые люди достигают дворца Гранди, чтобы, преодолев свой страх, сообщить Хинд, что старый Хамза убил ее братьев. Но к тому времени Посланника и след простыл; он снова медленно поднимается по Конусной Горе.

*

Джибрил, когда он утомлен, готов убить свою мать, давшую ему это проклятое дурацкое имя, ангел, какое слово, он просит что? кого? спасти грезящий город[cxxxiii] рушащихся песчаных дворцов и львов с трехрядными зубами, некоторых чистосердых пророков или прочитанных инструкций или обещаний рая, позвольте же завершить откровения, finito[cxxxiv], кхаттам-шуд[cxxxv]. Что он ждет с нетерпением: черный, безгрезный сон. Ебеноматерные грезы, причина всех проблем человеческой расы, как и кино, если бы я был Богом, я бы полностью вырезал воображение из людей, и тогда, быть может, бедные ублюдки вроде меня смогли бы получить славный ночной отдых. Борясь со сном, он заставляет свои глаза оставаться открытыми, немигающими, пока зрительный пурпур не исчезает с сетчатки и не дарит ему слепоту, но лишь человеческую; в конце концов он падает в кроличью норку, и там он снова в Стране Чудес, на горе, и Бизнесмен будит его, и опять его желания, его потребности, его дела, не на моем языке и не в моих словах, а целиком в моем теле; он умаляет меня до своего собственного размера и затягивает меня в себя, его гравитационное поле невероятно, столь же мощное, как у чертовой мегазвезды... и затем Джибрил и Пророк борются, обнаженные, многократно перекатываясь по пещере прекрасного белого песка, вздымающегося вокруг подобно вуали. Как будто он узнает меня, ищет меня, как будто он испытывает меня.

В пятистах футах под пещерой на вершине Конусной Горы Махаунд борется с архангелом, швыряя его из стороны в сторону, и, позвольте мне сообщать вам, он проник в меня везде, его язык в моем ухе его кулак вокруг моих яиц, никогда не было в нем человека с таким гневом, он хочет хочет знать он хочет ЗНАТЬ а мне нечего сообщить ему, физически он вдвое выносливее меня и в четыре раза опытнее, минимум, мы может быть оба научились сами много слушали много плакаливидели но он был даже лучшим слушателем чем я; так что мы катаемся пинаемся царапаемся, он пытается порезать меня но конечно моя кожа остается гладкой как у младенца, вы не можете поймать ангела в проклятом терновнике, вы не можете ударить его о скалы. И у них есть аудитория, есть джинны и ифриты, и всевозможные призраки, сидящие на валунах и наблюдающие за борьбой, и в небе — три крылатых существа, подобных цаплям или лебедям или всего лишь женщинам, в зависимости от хитросплетений света... Махаунд прекращает борьбу. Он сдается.

После битвы, длившейся часы или даже недели, Махаунд склоняется пред ангелом, это его желание, это его воля, заполняющая меня и дающая мне силы, чтобы подавить его, ибо архангелы не могут проигрывать такие поединки, нет у них такого права, только дьяволы побиваются в этом цирке, и в тот момент, когда я возвысился над ним, он заплакал от радости, а затем провел свою старую уловку, заставляя мой рот открыться и вынудив голос, Голос, излиться из меня снова, заставив излиться на него целиком, словно блевоту.

*

В завершение своего борцовского матча с Архангелом Джибрилом[cxxxvi] Пророк Махаунд падает в свой привычный, истощенный, постразоблачительный сон, но на этот раз он восстанавливается быстрее, чем обычно. Когда он приходит в чувство, в этой высокой глуши не видно никого, никакие крылатые существа не сидят на камнях, и он подскакивает на ноги, заполненный безотлагательностью своих новостей.

— Это был Дьявол, — сообщает он громко пустому воздуху, придавая истинность своему высказыванию. — В прошлый раз, то был Шайтан.

Вот что он услышал в своем внимании: что его обхитрили, что Дьявол явился к нему в облике архангела, и потому стихи, которые запомнил он — те, что рассказал он в шатре поэтов, — были не реальностью, но ее дьявольской противоположностью, не божественными, но сатанинскими. Он возвращается в город так быстро, как может: вычеркнуть грязные стихи, густо пахнущие углем и серой, вырвать записи о них раз и навсегда, чтобы они выжили разве что в одном или двух ненадежных сборниках старых традиций и ортодоксальные переводчики, разобравшись, отказались их переписывать; но Джибрил, реющий наблюдатель с камерой самого высокого угла, знает одну маленькую деталь, всего лишь одну крошечную вещь, которая создает здесь небольшую проблемку, а именно — что это был я оба раза, любезнейший, я сначала и вторично тоже я. Из моих уст, и утверждение, и отказ, оба варианта стихов: все версии и конверсии, реверсы и универсумы[cxxxvii], все это, и все мы знаем, что это творилось моими устами.

— Сначала это был Дьявол, — бормочет Махаунд, пока мчится к Джахилии. — Но на сей раз это ангел, без вопросов. Он уложил меня на лопатки.

*

Ученики останавливают его в ущельях у подножья Конусной Горы предупредить о ярости Хинд, носящей белые траурные одеяния и распустившей свои черные волосы, позволив им лететь за нею подобно шторму или пыльному шлейфу, стирающему ее следы, чтобы казалась она самой инкарнацией духа мести. Они все сбежали из города, и Хамза тоже лежит здесь, поникший; но говорит, что Абу Симбел пока что не согласился на притязания жены о крови, смывающей кровь. Он все еще вычисляет все за и против о Махаунде и богинях... Махаунд, вопреки совету своих последователей, возвращается в Джахилию, направляясь прямо к Дому Черного Камня. Ученики следуют за ним несмотря на свои опасения. Толпа собирается в ожидании дальнейшего скандала или резни или иного развлечения. Махаунд не разочаровывает их.

Он стоит перед статуями Трех и объявляет об отмене стихов, которые Шайтан нашептал ему на ухо. Эти стихи изгнаны из истинного провозглашения, аль-корана [cxxxviii]. Новые стихи гремят вместо них.

— Неужели у вас — сыновья, а у Него — дочери? — декламирует Махаунд. — Это тогда — разделение чудное!

— Они — только имена, которыми вы сами назвали, вы и отцы ваши. Аллах не посылал с ними никакого знамения[cxxxix].

Он оставляет потрясенный Дом прежде, чем кто-либо успевает схватить его или бросить свой первый камень.

*

После отказа от Сатанинских стихов Пророк Махаунд возвращается домой, чтобы обнаружить некую кару, ожидающую его. Своего рода месть — чью? Света или тьмы? Хорошийпарень плохойпарень? — отыгрался, что не в новинку, на невиновных. Жена Пророка, семидесяти лет от роду, сидит возле подоконника каменнорешетного окна: сидит прямо, прислонившись спиной к стене, мертвая.

Махаунд во власти страдания погружается в себя, произнося едва слово в неделю. Джахильский Гранди устанавливает курс на преследование, продвигающееся слишком медленно для Хинд. Имя новой религии — Покорность [cxl]; теперь Абу Симбел постановляет, что ее приверженцы должны покориться, смирившись с изоляцией в самых убогих, наполненных хижинами кварталах города; с комендантским часом; с запретом на работу. И с многочисленными физическими нападениями, женскими плевками в магазинах, грубостью к верным со стороны бригад молодых турков, тайно направляемых Гранди, огнем, бросаемым ночью в окна, чтобы упасть среди беззаботно спящих. И — один из известных парадоксов истории — количество верных умножается подобно посеву, чудом процветающему, несмотря на то, что состояние почвы и климата становится все хуже и хуже.

Получено предложение от граждан оазисного поселения Иасриб на севере: Иасриб защитит тех-кто-покорился, если они пожелают оставить Джахилию. Хамза считает, что они должны идти.

— Ты никогда не завершишь свое Послание здесь, племянник, даю тебе слово. Хинд не будет счастлива, пока не вырвет твой язык, не говоря уже о моих яйцах, прости меня.

Махаунд, одинокий и полный воспоминаний в доме своей тяжелой утраты, дает согласие, и верные отбывают, чтобы вершить свои планы. Халид-водонос замирает, обернувшись, и пустоглазый Пророк ждет его слов. Тот молвит неловко:

— Посланник, я сомневался насчет тебя. Но ты оказался мудрее, чем мы думали. Сначала мы сказали: Махаунд никогда не пойдет на компромисс, но ты скомпрометировал себя. Тогда мы сказали: Махаунд предал нас, но ты принес нам более глубокую истину. Ты принес нам Дьявола собственной персоной, чтобы мы могли быть свидетелями дел Злого и его ниспровержения Справедливостью. Ты обогатил нашу веру. Я сожалею о том, что я думал о тебе.

Махаунд прячется от солнечного света, падающего в окно.

— Да. — Горечь, цинизм. — Это была здоровская штука, то, что я совершил. Более глубокая истина. Предоставление вам Дьявола. Да, который говорит как я.

С пика Конусной Горы Джибрил наблюдает исход джахильских верных, оставляющих засушливый город ради края прохладных пальм и воды, воды, воды. Маленькими группками, почти налегке, движутся они сквозь империю солнца, в этот первый день первого года начала нового Времени[cxli], самопроизвольно родившегося снова, пока старое умирает позади них, а новое ждет впереди. И в этот день Махаунд ускользает. Когда его бегство обнаружено, Баал составляет прощальную оду:

В чем суть

У них — Покорных — в эту ночь?

Страх каждой тени.

Суть их — бегство прочь[cxlii].

Махаунд достиг своего оазиса; Джибрил не столь удачлив. Теперь зачастую обнаруживает он на вершине Конусной Горы, омытой холодом, падающие звезды, а затем они падают на него с ночного неба; три крылатых существа, Лат Узза Манат, обхватывают его голову, вцарапываются в его глаза, кусают, хлестая его своими волосами, своими крыльями. Он поднимает руки, чтобы защититься, но их месть неустанна, она возобновляется всякий раз, когда он отдыхает, всякий раз, когда он ослабляет свою защиту. Он борется с ними, но они быстрее, проворнее, крылатее.

У него нет никакого дьявола, чтобы отречься. Грезящий, он не может убраться прочь.

[i] Композиция «Сатанинских стихов» напоминает таковую романа Михаила Булгакова «Мастер и Маргарита», причем сам Рушди признает эту преемственность. В романе главы, описывающие современный Лондон, чередуются с главами, повествующими о сновидениях Джибрила, в двух из которых описываются события, происходящие в древней Мекке (Джахилии) с Пророком Мухаммедом — основателем ислама.

[ii] Игра слов. В оригинале — «enormouse» (от «enormous» — «огромный», с выделенной курсивом второй частью «mouse», «мышь»). Здесь в слове «огромадина» буква «р» заменена на «н», чтобы получилось слово «гном» и сохранилось единство и противопоставление «большого» и «маленького».

[iii] В оригинале — «the lote-tree of the uttermost end» («лотосовое древо крайнего предела») — несомненная аллюзия к Мировому Древу — мифологической основе мироздания. См. также Коран, сура 53 «Звезда» (цитируемая здесь далее), стих 14.

[iv] Три наиболее почитаемые древними арабами богини.

Лат — см. Ал-Лат.

Манат — в древнеарабской мифологии богиня судьбы и возмездия, почитавшаяся во всей Северной и Центральной Аравии. Манат — богиня подземного царства и хранительница могильного покоя, в государстве Набатея — покровительница погребений; в Набатее и Пальмире она отождествлялась с греческими богинями Тиха и Немесида. В пантеонах у арабов Сирийской пустыни Манат — дочь Аллаха и Аллат, сестра Уззы; в Центральной Аравии — старшая дочь Аллаха, сестра Аллат и Уззы; на юге Центральной Аравии — дочь Уззы. Манат, видимо, была покровительницей и владыкой города Медина, ее святилище являлось центром племенных собраний. Статуэтки Манат служили домашними божками. Первоначально Мухаммед признавал божественную природу Манат, Аллат и Уззы.

Узза (Ал-Узза) — в древнеарабской мифологии богиня планеты Венера. Известна уже в 1-м тысячелетии до н.э., в частности на Синае, в государствах Набатея, Лихйан (под именем Хан-Уззай), у самудских арабов. К 5-6 векам Узза заняла положение одного из верховных божеств Аравии; она почиталась также и в государстве Лахмидов в Ираке. В пантеоне арабов Сирийской пустыни Узза — дочь Аллаха и Аллат, сестра Манат; у арабов Центральной Аравии (в частности, в Мекке) она наряду с Аллат и Манат входила в триаду богинь, почитавшихся как дочери Аллаха, и считалась младшей из них; вместе с тем на юге Центральной Аравии Узза выступает как супруга Аллаха, мать Аллат и Манат. В Мекке Узза — одновременно верховная богиня (наряду с Хубалом); в пантеоне племени курейш (из которого происходил Мухаммед) ей был посвящен их ежегодный праздник, впоследствии включенный в мусульманское паломничество. По преданию, Мухаммед до выступления с проповедью принес в жертву Уззе белую овцу. Первоначально он признавал божественную природу Уззы, Аллат и Манат как дочерей Аллаха. В Нахле, к северу от Мекки, находилось одно из святилищ Уззы, известное своим оракулом и игравшее роль, сравнимую с мекканской Каабой. Узза почиталась также в каабе племени гатафан. Христианские авторы сообщают о человеческих жертвоприношениях Уззе.

[v] Абба (урду) — папа.

[vi] Агарь (Хаджар) — египтянка, сделавшаяся с согласия Сарры, во время бездетства последней, наложницей Авраама (Ибрахима) и родившая ему сына Измаила (Исмаила). Когда Исаак, сын Авраама от Сары, стал подрастать, Агарь вместе с Измаилом по настоянию Сары и с одобрения Бога были высланы из дома Авраама. Агарь ушла на юг, поселилась в Аравийской пустыне, где Измаил впоследствии стал родоначальником арабских племен, прозванных измаильтянами (по его имени) и агарянами (по имени его матери). Мусульмане по сей день чтят память Агари как родоначальницы их и странствуют к ее гробнице, которую они показывают в Мекке. В арабской литературе сохранилось много легенд об Агари, в живописи сцена изгнания Агари и Измаила из дома Авраама многократно воспроизводилась художниками всех времен.

[vii] Джурхумиты (Джурхум) — арабское племя, из которого была родом жена Исмаила. Согласно преданиям, джурхумиты принадлежали к древним обитателям Йемена, оттуда переселилось в район Мекки, изгнав оттуда амаликитов. В свою очередь, было вытеснено оттуда племенем хуза'а.

[viii] Согласно преданию, когда джурхумиты покидали Мекку и засыпали Земзем грязью, один из них взял из Каабы двух золотых газелей и бросил в колодец.

[ix] Абдул Мутталиб — дед Мухаммеда, его опекун после смерти матери, купец.

[x] В оригинале — «allgood allahgod» («вседобрый аллахобог»). Чтобы хотя бы частично сохранить авторскую игру слов, я решила переводить не дословно, а рифмованными и несколько похожими неологизмами.

[xi] Это название перекликается с именем альпинистки Аллилуйи Конус.

Исторический прообраз — гора Хирра. Именно там ему явился ангел Джибрил, который держал перед Мухаммедом Скрижаль, чтобы тот прочитал ее. Но Мухаммед был неграмотен и не мог читать. Вновь ему приказали читать, и вновь он отказал. В третий раз ангел велел ему читать, и вновь Мухаммад сказал, что он не может этого сделать. И тогда слова Откровения достигли его.

[xii] В оригинале — «homosap»: от «homo sapiens» («человек разумный») и «sap» (американского жаргонизма со значением «дурак, олух, простак, болван»).

[xiii] Английское «antiquest» в большей, чем выбранное мною русское слово, созвучно «Антихристу».

[xiv] А ля (от фр. a la) — в духе, в стиле, на манер, наподобие. Кроме того, в словосочетании «а ля бог» — еще и с возможной отсылкой к имени «Аллах».

[xv] В оригинале использовано слово «harpy»: не только мстительные твари из греческой мифологии (самые «антиангелические» по своему образу), но и каламбур со словом «harp» — «арфа» (самый «райский» инструмент). Эта игра слов, как и многие другие, непереводима адекватно, но я постаралась передать ее созвучием «трупный-трубный» (труп — как нечто, противопоставленное вечной Жизни, и труба — как музыкальный инструмент архангела Гавриила).

[xvi] Эл — старинная английская мера длины, равная примерно 114 см, употреблялась главным образом для измерения тканей.

[xvii] Бальзамовое дерево — общее название различных видов деревьев, из которых добываются ароматические масла. Здесь, скорее всего, речь о коммифоре, или мирровом дереве (порядок — Рутовые, семейство — Бурсеровые), разные виды которого произрастают в Индии и Северной Африке.

[xviii] Бизнесвалла — бизнесмен.

[xix] Джахилия (араб. «невежество») — в исламской традиции — история до принятия ислама, а также презрительное наименование неисламских народов. Здесь под этим названием выведена Мекка времен Мухаммеда.

[xx] В отличие от традиционно используемой в романе формы «Muhammad», здесь приведены варианты «Mahomet» и «Moehammaed».

[xxi] Фаранги (хинди) — чужеземцы, европейцы.

[xxii] Эти три термина первоначально использовались как оскорбительные для тех или иных группировок, но позднее были восприняты этими группами как гордое самонарицание.

Виги — 1) члены партии вигов, возникшей в конце 70-х XVII в.; в середине XIX в. объединилась с другими группировками и образовала Либеральную партию; позднее — либерал вообще; в) американский колонист, поддерживавший войну за независимость.

Тори — изначально: ирландский разбойник. 1) представитель английской политической партии тори (возникшей в 17 веке); член Консервативной партии; консерватор вообще; 2) противник отделения американских колоний от Англии.

[xxiii] В оригинале — «Mahound». Как для англоязычного читателя здесь может усматриваться намек на слово «hound» — «гончая», так и для русского — на породу собак «бассет-хаунд». Также имеется созвучие с названием бабочки-махаона (образ бабочек фигурирует и далее, особенно — в четвертой и восьмой главах).

[xxiv] Хиджаз — территория на западе Аравийского полуострова, часть Саудовской Аравии. Историческое место возникновения ислама — здесь находятся священные города мусульман Мекка и Медина.

[xxv] В оригинале — «the city of Jahilia», что может быть воспринято и как «деловой центр Джахилии» (ср. Лондонский Сити), и, с учетом перевода этого названия, как «город невежества».

[xxvi] Ср. выше, в сновке про город Джайсалмер, построенный из песчаника.

[xxvii] Парии — в древней Индии низшая каста «неприкасаемых», нищих, лишенных гражданских прав. Париями считались дети, родители которых принадлежали к разным кастам или к париям. К ним нельзя было прикасаться и ни в коем случае есть из утвари, из которой ел когда-либо пария, в ином случае можно было стать парией самому. В переносном значении — одиозная личность, изгой общества. Обычно такая группа имеет свою религию, оправдывающую бесправие и презрение.

[xxviii] Дом Черного Камня (Кааба) — мусульманская святыня в виде кубической постройки во внутреннем дворе Запретной Мечети (Мекка). Кааба содержит черный камень. Вокруг Каабы во время хаджа совершается обряд таваф. Кааба служит киблой — ориентиром, к которому обращают свое лицо мусульмане всего мира во время молитвы.

Черный Камень — мусульманская святыня, камень прощения, посланный Адаму и Еве Аллахом, вмонтирован в восточный угол Каабы на высоте 1,5 м и заключен в серебряную оправу. Видимая поверхность камня имеет площадь примерно 16,5 на 20 см. По приданию, Черный камень был белым, но постепенно он почернел, пропитавшись грехами человеческими.

[xxix] Халид Ибн Аль-Валид — арабский военачальник из племени махзумитов, который после смерти Мухаммеда вел жестокие и кровопролитные войны против отступников ислама. Прославился своей жестокостью, за которую получил прозвище «меч ислама», а также нравственной разнузданностью, равнодушием к вопросам вероучения и глубоким религиозным невежеством. В 632-633 годах завершил разгром мятежных племен, начатый Абу-Бекром, в том числе и полностью уничтожил Мусейлиму и всех его всех союзников.

Исторический Халид принял Ислам гораздо позже описываемых событий — спустя шесть лет после бегства Пророка в Иасриб (Медину).

[xxx] Народ Акулы — перевод названия племени курейш (курайшитов), господствовавшего в Мекке во времена Мухаммеда (который сам происходит из купцов этого племени). Родоначальником племени является Фир по прозвищу Курейш, праправнук исмаилита Аднана и дочери вождя хузаитов, которые поселились в Мекке. При Кусае (ум в 480 г.), потомке Фира в седьмом колене, к 440—550 годам курайшиты полностью овладели Меккой и храмом Каабой, также установили контроль над значительными района Хиджаза. За свое богатство и влияние Кусая называли «князем курайшитов», хотя формально он был шейхом. Среди потомков Кусая наиболее известен его внук Хашим (ум. в Газе), который как и Кусай считался главой Мекки, и при нем продовольственные связи Мекки расширились (зимой караван отправлялся в Йемен, а летом в Сирию). После смерти Хашима, главой племени стал его сын Шейба по прозвищу Абд аль-Мутталиб с именем которого связана легенда о восстановлении колодца Земзема, засыпанного в древности джурхумитами. В этот период курайшиты не препятствовали установлению идолов чужих богов в Каабе и стремились еще больше усилить роль своего храма и своего города как религиозного центра большей части Аравии.

[xxxi] В оригинале — «man-or-mouse» («человек-или-мышь»), но, поскольку выше, при переводе каламбура «enormouse», пришлось использовать слово «гном», я посчитала уместным применить его и здесь.

[xxxii] Исмаил — пророк, сын Ибрахима, мифический предок арабов.

[xxxiii] «Неисповедимы пути господни» — религиозная сентенция, применяемая обычно при неумении или нежелании объяснить что-либо рационально.

[xxxiv] Сафа и Марва — два холма во внутреннем дворе мечети аль-Харам. Упомянуты в Коране (2:158). Расстояние между холмами составляет 450 метров. Во время хаджа паломники поднимаются на холм Сафа, поворачиваются лицом к Каабе и обращаются к Аллаху с молитвой о милости и просьбой защитить их от несчастий. Затем паломники спускаются с этого холма до столба, установленного у его подножия, и бегут до другого столба, стоящего у холма Марва, и поднимаются на этот холм. Там они вновь поворачиваются лицом к Каабе и совершают молитву, после чего возвращаются к Сафе. Бег между этими холмами, получивший название сай), повторяется семикратно. В мусульманской традиции существует несколько объяснений происхождения этого обряда: по одной из них, эти два холма были местом отдыха Адама и Хаввы; по другой этот обряд исполнил Ибрахим как поклонение Аллаху, а поскольку на его пути вставал Иблис (сатана), Ибрахим был вынужден бежать. Наибольшее распространение получило предание о том, что этот обряд установлен в память о страданиях Хаджар, которая металась между холмами в поисках воды для сына Исмаила.

[xxxv] Arabia Odorifera — (лат.) Ароматы Аравии.

[xxxvi] Ароматические вещества.

Бальзам — общее название природных веществ, в состав которых входят эфирные масла и растворенные в них смолы, ароматические и другие соединения. Образуются главным образом в субтропических и тропических растениях.

Кассия (Cinnamomum aromaticum, китайское коричное дерево) — род многолетних трав, кустарников или небольших деревьев семейства бобовых. 500-600 видов, главным образом в тропиках и субтропиках. 2 вида широко культивируются как лекарственные растения, дающие т. н. александрийский лист, или лист сенны, оказывающий слабительное действие. Также известна как «Индонезийская корица» или «Фальшивая корица».

Корица — (Cinnamomum verum) — небольшое вечнозеленое дерево 10-15 м высотой, принадлежащее к семейству Лавровых, произрастающее в Шри-Ланке и южной Индии. Корицей также называется и высушенная кора дерева, которая широко используется в качестве пряности (специи). В продажу корица — пряность поступает иногда в виде свернутых в трубочку кусочков коры, а чаще — в молотом виде.

Ладан — высушенный сок, смола (камедь) многих растений рода Boswellia — Boswellia sacra, Boswellia carterii и др., семейство бурзеровые (Burseraceae), растущих в восточной Африке, в Йемене, в Сомали. Ладан — одно из наиболее древних благовоний. Употребляется ладан, главным образом, при религиозных обрядах. Христианство сильно увеличило рынок ладана, хотя в современных ритуалах преимущественно используют самые разнообразные искусственные заменители. Окуривание большим количеством ладана может действовать подобно галлюциногенам. Ладан в малом количестве содержит тот же биокатализатор, что и гашиш, — ТГК (тетрагидроканнабиол — активное вещество марихуаны). Тетрагидроканнабиол воздействует на височные доли головного мозга, которые отвечают за сознание, и способствует активной выработке серотонина — «гормона радости» биокатализатора головного мозга, — в сочетании с седативным эффектом — замедляющего нервные процессы, вызывающего чувство удовлетворения и успокоения. Одновременное употребление алкоголя в малых количествах (например, церковного вина) может значительно усилить биокаталитический эффект ладана.

Смирна (мирра, мирро) — камедистая смола, получаемая от африканских и аравийских деревьев из семейства Burseraceae, в особенности от Balsamea myrrha; обладает приятным запахом. и остропряным вкусом, содержит 40-67% камеди, 23-35% смолы (миррин) и 2-1% эфирного масла (миррол). Мирра в древности ценилась как благовонное курительное вещество. Используется в медицине и парфюмерии.

Любопытно, что последние два благовония, наряду с золотом, в Библии описаны как дары волхвов Иисусу.

[xxxvii] Имена и биографические данные многих исторических персонажей, описанных Рушди в «джахильских» главах, отличаются (местами существенно) от исторических прототипов.

[xxxviii] Керим Абу Симбел — персонаж, чьим историческим прототипом является Абу Суфьян ибн Харб, правитель Мекки в 622-630. С 614 по 630 один из самых непримиримых врагов Мухаммеда, поэт. В 630 сдал Мекку Мухаммеду и принял ислам. Имя «Симбел», возможно, связано со словом «симба» («лев») из произведений Эдгара Берроуза о Тарзане.

[xxxix] Этот титул — не только аллюзия к «испанским грандам», но и, вероятно, намек на Дино Гранди — итальянский политика-фашиста, организатора свержения Муссолини, чья история несколько напоминает историю Абу Суфьяна. В 1943, перед лицом неизбежного поражения Италии во 2-й мировой войне, Гранди организовал заседание Большого фашистского совета, который отстранил Муссолини от власти (19 голосов за отстранение против 7). Сразу же после этого была распущена фашистская партия, и Гранди, лишившись партийной должности и поста в правительстве, полностью потерял влияние в стране.

[xl] Сенна (александрийский лист) — листья кассии, используемые в качестве слабительного, а также при заболеваниях печени и желчного пузыря.

[xli] Монофизитство — направление в христианстве, постулирующие наличие у Христа только одной природы (естества) вопреки принятой на Халкидонском Соборе православной позиции, разделяемой также католицизмом и протестантизмом, о двойственности природы Христа — диофизитству. Вероучение монофизитов распространилось в ряде восточных провинций Византии, где еще были живы традиции культа умирающего бога, и сделалось знаменем сепаратизма. В 451 году их учение было осуждено Халкидонским собором, что привело к острой религиозно-политической борьбе.

[xlii] Набатейское царство (Набатея) — эллинистическое государство, образованное набатеями, группой арабских племен, существовавшее III в. до н. э. — 106 н. э. на территории современных Иордании, Израиля, Сирии и Саудовской Аравии. Столица Набатейского царства — Петра в долине Вади Муса (Иордания). В арабском языке слово «набатей» используется также для обозначения сирийских и иракских арамеев.

[xliii] Басра — город на юго-востоке Ирака, главный порт страны. Административный центр мухафазы Басра. Название от арабского «басра» — «мягкий белый камень», могло быть дано по материалу построек, но допускается также перенос названия от другого селения.

[xliv] Нубия — историческая область в долине Нила, между первым и шестым порогами, то есть севернее суданской столицы Хартума и южнее Асуана в Египте. Название, возможно, происходит от древнеегипетского слова «nub» — «золото». В древности на территории Нубии последовательно существовали различные культуры и государства. Тогда столицей царства был город Мероэ. В VII—XIV веках здесь находилось несколько христианских государств нубийцев. Затем Нубия была исламизирована и частично заселена арабскими племенами. Нубия была источником рабов и природных богатств (золота и слоновой кости). Современные нубийцы говорят на двух родственных языках нубийской ветви восточносуданской надсемьи — нобин (потомок старонубийского) и кенузи-донгола, а часть только на арабском.

[xlv] Анатолия — древнее (примерно с V-IV вв. до н. э.) название Малой Азии — полуострова на западе Азии, срединной части территории современной Турции. Омывается Черным, Мраморным, Эгейским и Средиземным морями и проливами Босфор и Дарданеллы, отделяющими Азию от Европы. Полуостров далеко по сравнению со всеми остальными частями Азии выдвинут на запад. Восточной границей Малой Азии как физико-географической зоны обычно считают линию от побережья Средиземного моря южнее залива Искендерун, далее между 40-м меридианом и озером Ван, а на севере граница примерно совпадает с нижним течением реки Чороха. У берегов Малой Азии расположены острова (Кипр, Родос и др.). Территория Малой Азии в разные исторические периоды входила (полностью или в значительной части) в состав различных государственных образований древности и раннего средневековья (Хеттское царство, Лидийское царство, Мидия, государство Ахеменидов, держава Александра Македонского, государство Селевкидов, Понтийское царство, Пергам, Древний Рим, Византия, Конийский султанат и др.). Во II веке до н. э. Малой Азии достигли римляне, постепенно подчинившие ее себе и разделившие ее на несколько провинций (Азия, Вифиния, Понт, Ликия, Памфилия, Киликия, Каппадокия и Галатия). После разделения Римской империи Малая Азия входила в состав Восточной Римской империи (Византии).

[xlvi] Эта особенность Джахилии взяла с образца Дели, хотя, возможно, тут следует искать и следы легендарного описания Атлантиды.

[xlvii] Узелковая магия — форма магии с использованием особым образом завязанных узлов. Узелковая магия появилась как минимум 4000 лет назад. Это становится понятно из найденных на ближнем Востоке табличек, которые описывали различные типы магии, в которых содержались также сведения о Магии узлов. Завязывание узла придает абстрактной идее, концепции или мысли конкретную физическую форму. Считается, что количество, форма и расположение узлов может влиять на эффективность конкретной цели. Мощность и интенсивность может зависеть от материала.

[xlviii] Бард — поэт и певец. Конкретное значение меняется в зависимости от страны и эпохи. У кельтских народов в древности бардами называли представителей одной из категорий друидов — историков и поэтов. В середине XV века слово бард из гэльского языка вошло в шотландский диалект английского в значении «бродячий музыкант» (по-видимому, с пренебрежительным оттенком). Новый этап бытования слова бард в английской культуре наступил в эпоху романтизма. Институт бардов воспевали многие британские поэты, в том числе сэр Вальтер Скотт. В результате эпитет бард закрепился за Шекспиром и Бернсом. В СССР с определенного времени бардами стали называть людей, занимающихся самодеятельной песней в рамках КСП.

[xlix] Раджаз — один из распространенных метров аруза (учения о правилах арабского стихосложения). Часто встречается восьмистишный, а также шестистишный с разными модификациями.

[l] Гасиды — арабская форма стихосложения.

[li] Онагр — североиранский подвид кулана (азиатского осла, Equus hemionus) из семейства лошадиных. Внешне очень напоминает осла, но имеет немало общих признаков с лошадью, из-за чего кулана нередко называют полуослом. Никогда не поддавался приручению, в отличие от африканского осла.

[lii] Менестрель — средневековый поэт-певец в романтической литературе XIX века. Понимание слова менестрель не совпадает с теми значениями, которые ему присваиваются на протяжении средневековья в латинских, французских и английских текстах. Так, в средневековых латинских текстах министериалами называют весьма различных по своему социальному положению лиц, находившихся на личной службе у сеньора и исполнявших при нем какую-нибудь определенную обязанность (ministerium); министериалом в этом смысле, то есть «служителем», мог называться и придворный поэт (versificator) или потешник (joculator), но слово «менестрель» не обозначало поэтической профессии. Последнее значение слово приобретает в позднем средневековье [после XIII в.] во французском и английском языках как не вполне точный синоним трувера или жонглера. Во многих случаях это слово носит явно пренебрежительный оттенок как название потешника низшего сорта («Грязный менестрель» — в «Jeu de Robin et de Marion»). С XIV века слово менестрель понимается в своем значении как название профессионального музыканта; все сведения, которыми мы располагаем о менестрелях XIV—XVIII вв., в частности, об их цеховой организации (ménestrandie) в городах Франции и Англии, относятся таким образом к истории не литературного, а музыкального быта. Сегодня менестрелями называются исполнители авторской песни в ролевой среде, либо исполнители с ролевым уклоном. При этом менестрелями могут быть как и профессиональные музыканты, так и любители.

[liii] Мухаммед весьма нервно реагировал на поэтические выпады в сторону ислама. Некоторые поэты были убиты по приказу или с молчаливого согласия Пророка, другие же, напротив, обратились в ислам.

[liv] Баал (часто в русской традиции — Ваал) — имя это «позаимствовано» у древне-семитского злого божество, почитавшегося в Финикии, Палестине и Сирии как бог плодородия, вод, войны, неба и прочего. Баал — верховный бог в Финикии. Его жена — Баалит. Первоначально имя Баал было нарицательным обозначением божества того или иного племени, потом местности (Баал Тира, Баал Сидона и др.), в это время его святилища приурочивались к источникам, лесам и горам. Позже Баала считали богом солнечного света (возможно, родственно ему и имя этрусского Аплу, которого отождествляют с Аполлоном), немного спустя он стал творцом всего мира, Вселенной, затем бог-оплодотворитель. Практически во все времена культ Баала сопровождался сладострастными оргиями, причем при этом жрецы в экстазе наносили себе порезы и раны на различных частях тела, чаще всего на запястье и ладонях. В Финикии культ демона был сильно распространен в городе Тире, откуда он распространился и в древнем Израильском царстве (при жене израильского царя Ахава Иезавели) и в Иудее, несмотря на противоборство пророков (особенно Ильи). Также почитался Баал в финикийском государстве Карфагене (имя Ганнибал значит Хаани-Баал, Любимец Баала); с помощью карфагенян и финикийцев постепенно во XX-X веке до н. э. поклонение Баалу распространился далеко на Запад (в Египет, Испанию и другие). Римский император Гелиогабал (Элагабал) принес культуру поклонения Баала в Рим. Слова «баал» или «ваал» как Имя Яхве было заимствовано у хананеев вместе с другими эпитетами еще в древнем Израиле. Все же реакция пророков на употребление этого имени была особенно сильной, так как существовала опасность смешения этого титула с именем хананейского бога бури, который обычно именовался именно так. Используется также как нарицательное наименование со значением «демон», «языческий бог», «идол».

[lv] Это число примерно соответствует количеству дней в году.

[lvi] Хубал — арабская форма имени Авель. Бог арабского языческого пантеона, особо почитавшийся в Мекке в доисламскую эпоху племенем курейш. Был богом-предком, покровителем курайшитов, а также богом небес и луны. Крупным центром культа Хубала была Кааба в Мекке, где он считался главным идолом. Ат-Табари в своей «Истории пророков и царей» (1:157) сообщает, что будущий пророк Мухаммед был принесен к идолу в младенчестве своим дедом, Абд-аль-Мутталибом. Когда Мухаммед завоевал Мекку, он запретил языческий культ и, согласно мусульманской традиции, разрушил идол Хубала вместе с остальными 360 идолами Каабы. Примечательно, что в самом Коране отсутствуют какие-либо упоминания о Xубале или о борьбе с его культом. Идол представлял собой статую человека из красного сердолика с золотой рукой. Находившийся в Каабе черный камень (видимо, метеорит), вероятно, также олицетворял Хубала.

Образ того же происхождения, что и библейский Авель — второй сын Адама, убитый своим братом Каином из зависти за то, что жертва Авеля была принята Богом более благосклонно (Бытие, IV).

[lvii] Амаликитяне (амалекиты) — кочевой народ на юге Ханаана, потомки внука Исава, Амалека, покорены Саулом и Давидом. Этот народ также называли Омая и Аму. Согласно Пятикнижию, амаликитяне являются врагами еврейского народа. Согласно представлению иудаизма, потомство Амалека существует пока существует потомство Израиля. Всевышний позволяет существовать потомству Амалека для того, чтобы Израиль не сошел с верного пути. Как только Израиль меняет свой верный путь, то есть грешит, то сразу усиливается потомство Амалека, то есть потомки Амалека властвуют, терроризируя Израиль. Потомство Амалека ослабевает только тогда, когда Израиль возвращается на праведный путь.

[lviii] Значения этого названия выяснить не удалось. Не исключено также, что это слово («Hit») следует переводить.

[lix] Каин — первый сын Адама, убил своего брата Авеля из зависти за то, что жертва Авеля была принята Богом более благосклонно (книга Бытие, IV). Имя «Каин» стало нарицательным для злобного, завистливого человека, способного на подлости (необязательно на убийство) по отношению к самым близким людям. Вероятно, упоминание Каина наряду с Хубалом как идолов Каабы не только указывает на идентичность Хубала с Авелем, но и намекает на культ Каина, имевшийся, например, у каинитов — гностической секты, почитавшей его как первую жертву Яхве, ветхозаветного демиурга, которого многие гностические секты определяли как зло. Каина чтили за то, что, породив идею убийства, он дал людям возможность отвергнуть его и обрести шанс на искупление от первородного греха. Секта была сравнительно мала. Тертуллиан и Ириней Лионский упоминали о ее существовании на востоке Римской империи во II веке. Одним из священных текстов каинитов было апокрифическое Евангелие от Иуды.

[lx] Дионис — в древнегреческой мифологии младший из олимпийцев, бог виноделия, производительных сил природы, вдохновения и религиозного экстаза. В римской мифологии ему соответствует Бахус (Вакх). До открытия Микенской культуры полагали, что Дионис пришел в Грецию из варварских земель, поскольку его экстатический культ с неистовыми танцами, захватывающей музыкой и неумеренным пьянством, казался исследователям чуждым ясному уму и трезвому темпераменту эллинов. Однако ахейские надписи свидетельствуют, что греки знали Диониса еще до Троянской войны.

Значение приставки «прото-» («пред-») перед этим именем не совсем ясно.

[lxi] В оригинале — «He-Of-Shara». Зуль-Шара, один из богов древнеарабского пантеона.

[lxii] Астарта (Ашторет, Иштар) — имя главной богини древних семитов-язычников — гимьяритян, сирийцев, ассириян, арабов, финикиян и иудеев. Богине этой, как мужеский элемент, соответствует бог Ваал, в особенности Ваал-Гамман (Молох), а символом ее служили два рога — олицетворение силы у древних семитов. Главные храмы, посвященные ей, находились в Финикии — в Тире и Сидоне. У иудеев культ ее, который уже исчез было, вновь был введен царем Соломоном, заимствовавшим его у финикиян. А. почиталась еще под именем Малкат-Гашамаим, т. е. царицы неба. У финикиян она носила еще имя Раббат (т. е. властительница, повелительница), что дает повод новейшим исследователям свести к ней миф об Европе. У древних арабов существовал еще бог Астор (Астарот). В мифологии ассириян Иштар является дочерью богини Луны, богини брака, совокупляющей все твари. Между планетами она занимает место Венеры. Ее сын и возлюбленный соответствует Таммузу и Адонису. Впоследствии Истарат, Иштарс стало в Финикии нарицательным именем всех богинь, как Ваал было нарицательным именем всех богов. Приведенный в романе эпитет, «утренняя звезда», создает дополнительную аллюзию к Люциферу (см. выше).

[lxiii] Накрах (Накрахам) — в йеменской мифологии божество, почитавшееся в государстве Маин; в официальном пантеоне занимает место после Аспгара и Вадда. По-видимому, солнечное божество мужского пола.

[lxiv] Манаф — в древнеарабской мифологии бог-громовержец, один из высших общеарабских богов, позднее отождествлен с Зевсом.

[lxv] Наср — в йеменской мифологии божество, почитавшееся в государствах Саба и Катабан. Бог-предок, покровитель и владыка оазиса Джуба (к югу от столицы Сабы Мариба). В официальные пантеоны не входил. Позднее был отождествлен с богом луны — Алма-кахом. в Сабе и Аммом в Катабане. Изображения орла, частые в древне-йеменской иконографии, возможно, связаны с Насром как с лунным божеством. Известен также в древнеарабской мифологии (по теофорным именам, широко распространенным в Центральной и Северной Аравии). Мусульманская традиция причисляет его к богам, которым поклонялись сородичи Нуха (Коран 71:23).

[lxvi] Квазах (правильнее — Казах, но, во избежание двусмысленностей, я несколько видоизменила транскрипцию) — доисламское божество бурь и грома. Он носит лук и стрелы, порождающие грозу. В древней Аравии центр его культа располагался недалеко от Мекки.

[lxvii] Лато (Лето) — в древнегреческой мифологии дочь титана Кея и Фебы, жена Зевса, с которой он расстался ради Геры, или же его возлюбленная вне брака, мать близнецов Аполлона и Артемиды. Лето считается символом материнства, материнской любви и почитания детьми. Оскорбленная в материнских чувствах фиванской царицей Ниобой, обладательницей многочисленных сыновей и дочерей, Лето обратилась к своим детям Аполлону и Артемиде с требованием отмщения, и те поразили стрелами всех детей обидчицы.

[lxviii] Салман Перс (Салман аль-Фариси) — сын деревенского священника, который покинул дом и испытал много страданий, меняя одно рабство на другое, пока не добрался до Медины и не принял Ислам (т. е. — значительно позже, чем происходящие в романе события). Традиция считает его основателем суфизма. Кроме того, возможно, намек автора на себя самого.

[lxix] Билаль — первый муэдзин Мухаммеда. Эфиопский раб, принявший ислам и позднее выкупленный людьми Пророка. История с валуном (см. далее), судя по всему, основана на реальных событиях. Этот же сюжет описан в фильме «The Message» (в русском прокате — «Мухаммед, Посланник Бога») режиссера Мустафы Аккада (1976).

[lxx] В оригинале — «riff-raff» (шушера, шваль, шелупонь). Я решила передать его экспрессивность и рифмованность аналогичным русским выражением.

[lxxi] Мантикор (мантикора, мантихора) — вымышленное существо, чудовище размером с лошадь с головой человека, телом льва и хвостом скорпиона. Покрыто рыжей шерстью, имеет три ряда зубов и глаза, налитые кровью. Хвост мантикоры заканчивается шипами, яд которых убивает мгновенно.

[lxxii] Караван-сарай — на многих тюркских языках означает караванный дом — большое общественное строение в Азии, в городах, на дорогах и в ненаселенных местах, служащее кровом и стоянкой для путешественников, как правило — для торговых караванов.

[lxxiii] Зафар — город в Средней Азии (нынешний Узбекистан).

[lxxiv] Саба (Сава, Шеба, Сабейское царство) — древнее государство, существовавшее приблизительно с конца II тыс. до н.э. по конец III в н.э. в южной части Аравийского полуострова (в районе современного Йемена). Процветало между 900 г. и 450 г. до н. э. Саба служила перевалочным пунктом в морской торговле: сюда поступали товары из Индии и Восточной Африки, и отсюда отправлялись караваны в Месопотамию, Сирию и Египет (Ис.60:6; Иов.6:19). Наряду с транзитной торговлей Саба получала доходы от продажи благовоний местного производства (Иер.6:20; Пс.71:10). Самые ранние упоминания Сабейского царства относятся к VIII веку до н. э. а начало его расцвета приходится на VII до н. э. Вблизи Сабы была сооружена огромная плотина, благодаря чему оказалась орошенной огромная, прежде бесплодная и мертвая территория — страна превратилась в богатый оазис.

[lxxv] Иасриб — древнее название Медины — города в Хиджазе. Второй священный город ислама, после Мекки. Ее религиозное значение велико из-за присутствия в ней святыни пророка Мухаммеда у мечети Пророка, известной как купол Пророка или «зеленый купол», построенного рядом с домом Мухаммеда. Его дом позднее стал частью мечети, когда ее надстроил халиф из династии Омейидов Абд аль-Малик. В Медине скончался Пророк Мухаммед в 632 г. Первая мечеть ислама также находится в Медине и называется мечеть Куба.

[lxxvi] Мидия — древнее государство, а также древняя этногеографическая область на западе Ирана, от р. Аракс и гор Эльбурс на севере до границ Персиды (Фарса) на юге и от гор Загроса на западе до пустыни Дешт-и-Кевлер на востоке. Мидийское царство существовало в 670 до н. э. — 550 до н. э. и в годы своего расцвета было гораздо шире границ этнической Мидии.

[lxxvii] Акаба — город в Иордании, единственный морской порт этого государства. Расположен на северном побережье Эйлатского залива рядом с израильским городом Эйлат. Первое поселение возникло на месте города около 6 тысяч лет назад. В древности город носил название Элат, его населял народ эдомиты, затем набатеи, был крупным коммерческим центром. Затем под именем Аэлана или Аила входил в Римскую империю. Позже принадлежал византийцам, крестоносцам, входил в арабский халифат, Османскую империю. Был важным центром на пути паломников, совершающих хадж в Мекку.

[lxxviii] Месопотамия (Междуречье) — область между реками Тигр и Евфрат, на территории современного Ирака, одна из колыбелей евроазиатской цивилизации. В Междуречье в древности существовало несколько государств — включая шумерские города Киш, Урук (библейский Эрех), Ур, Лагаш, Умма, семитский город Акшак, аморрейский/шумерский город Ларса, а также государства Аккад, Элам, Ассирия и Вавилония.

[lxxix] Петра — столица Едома или Идумеи, позже столица Набатейского царства, главный город сыновей Исава. Город расположен на территории современной Иордании, на высоте более 900 метров над уровнем моря и 660 метров над окружающей местностью, долиной Аравы. В долину можно пройти через ущелья, расположенные на севере и на юге, тогда как с востока и запада скалы отвесно обрываются, образуя естественные стены до 60 метров в высоту. Сегодня в Петре обнаружены дворцы, храмы, гробницы, античный театр и другие многочисленные постройки, весьма хорошо сохранившиеся до нашего времени, и все высеченные в камне. Эти сооружения воздвигались в различные эпохи и при разных хозяевах города, в числе которых были идумеи (18-2 вв. до н.э.), набатеи (2 в до н.э. — 106 г. до н.э.), римляне (106—395 гг. до н.э.), византийцы и, наконец, арабы. Одно время, в 12 веке н.э. им владели и крестоносцы. И поэтому рядом с античным театром здесь можно увидеть здание эпохи идумеян или набатеев. Памятников же, сооруженных после 6 века по н.э. практически нет, ибо в ту эпоху город уже потерял свое значение.

[lxxx] Пальмира (Тадмор) — некогда цветущий город, ныне бедная деревушка в Сирии, знаменитая развалинами величественных сооружений, памятниками последней поры древнеримской архитектуры. Она расположена в одном из оазисов пустыни, между Дамаском и Евфратом, в 240 км к северо-востоку от первого и в 140 км от второго. По Библии и Иосифу Флавию, Пальмира была основана Соломоном как передовой оплот против нападений арамейских орд на его владения, простиравшиеся до берегов Евфрата. Навуходоносор, при нашествии на Иерусалим, разорил ее, но вскоре, благодаря своему выгодному положению между Средиземным морем с одной стороны и долиной Евфрата с другой, она снова отстроилась и стала пристанищем торговых караванов и складочным местом товаров, шедших с Запада на Восток и обратно. Тут была столица государства, называвшаяся Пальмиреной и управлявшегося собственными государями, сенатом и народным собранием.

[lxxxi] Соломон (Сулейман) — третий еврейский царь, легендарный правитель объединенного Израильского царства в 965-928 до н. э., в период его наивысшего расцвета. Сын царя Давида и Вирсавии (Бат-Шевы), его соправитель в 967-965 до н. э.. Считается автором «Книги Екклесиаста», книги «Песнь песней Соломона», «Книги Притчей Соломоновых», а также некоторых псалмов. Во время правления Соломона в Иерусалиме был построен Иерусалимский храм — главная святыня иудаизма.

[lxxxii] Царица Сабейская (более известна как Царица Савская) — легендарная правительница аравийского царства Саба (Шеба), чей визит в Иерусалим к израильскому царю Соломону описан в Библии. Имя этой правительницы в Библии не упоминается. В более поздних арабских текстах она зовется Балкис (Билкис, европеизир. — Балкида), а в эфиопских легендах — Македа. В массовой англоязычной культуре название ее страны, Шеба, иногда ошибочно принимается за личное имя. Хотя историческое существование царицы не доказано, ее образ оказал значительное влияние на фольклор и литературу многих народов Европы, Северной Африки и Ближнего Востока.

[lxxxiii] Образ смерти в результате падения широко используется в романе.

[lxxxiv] Не только перевод слова «курейш», но и, весьма вероятно, ссылка на пуэрто-риканскую банду под названием «акулы» в «Вестсайдской истории» Леонарда Бернштейна, которая, как и этот роман, затрагивает тему межрасовой вражды.

[lxxxv] Кахины — шаманистические провидцы, умевшие входить в состояние транса и находить в своих видениях пропавших родственников, верблюдов и разнообразные предметы. Кахины произносили священные формулы, составленные рифмованной прозой. Позднее — вообще наименование провидцев.

[lxxxvi] Омовения перед молитвой входят в число непреложных обязанностей правоверного мусульманина.

[lxxxvii] Когда Моисей сошел с горы Арарат после получения закона от Бога, его лицо сияло (Исход 34:35).

[lxxxviii] «Нет бога кроме Бога, и Мухаммед — пророк Его» — Символ Веры Ислама (калма).

[lxxxix] В оригинале — «listen».

[xc] Монофилия — обычно под этим термином подразумевается происхождение группы организмов от единого общего предка (не от одной пары родителей, а от однородной группы особей), но здесь вторая часть слова происходит не от греческого «phylon» (племя, род), а от «philia» — «любовь», «влечение».

[xci] В оригинале — «tempting», что, как и русское слово «заманчивый», не только означает «привлекательный», но и содержит намек на ловушку, искушение.

[xcii] Бельэтаж — первый ярус зрительного зала в театре.

[xciii] Камео — эпизодическое появление в постановочной роли (на киноэкране, в театральной постановке, компьютерной игре, и т. д.) известной персоны (режиссер, актер, политик и т. д.).

[xciv] В оригинале — просто «dreamer», что, с учетом многозначности этого слова, здесь пришлось перевести дважды: как «сновидец» и как «мечтатель».

[xcv] В оригинале использован термин «travelling mat» — особый эффект в кино, позволяющий «помещать» человека в место, где он/она никогда не был на самом деле. К сожалению, я не нашла русского названия этого эффекта. Наиболее подходящим выражением с размытым значением, которое может быть понято и как связанное с кинематографом, является «бегущая дорожка», поэтому, чтобы сохранить цепочку понятий, в переводе пришлось видоизменить концовку фразы и расположить отсутствующие в оригинале «ковровые дорожки» между «бегущей дорожкой» и «волшебным ковром».

[xcvi] Генотеизм (хенотеизм) — термин, введенный в употребление Максом Мюллером для обозначения того состояния религиозного сознания, когда единичные божества еще не имеют определенности и устойчивости и каждое может заменять всех. Данный бог (напр. Индра, Агни, Сурья), к которому поклонник обращается с молитвой, совмещает для него атрибуты всех прочих и представляет (в этот момент) единое верховное божество. Такой способ религиозного отношения, замеченный сначала в религии ведийской, свойствен также и другим, например, древнеегипетской. С генотеизмом не следует смешивать религиозно-философское слияние всех богов в одном определенном, какое мы находим, например, в (позднейших) орфических гимнах к Зевсу.

[xcvii] Бхенхуд (хинди) — тот, кто спит с собственной сестрой; также неопределенное бранное междометие.

[xcviii] Морские огурцы (голотурии, морские кубышки) — класс беспозвоночных животных типа иглокожих. Старейшие окаменелости голотурий относятся к силурийскому периоду.

[xcix] Ср. видение белого острова Розы Диамант в третьей главе.

[c] В «Сатанинских стихах» третье лицо повествования часто и внезапно сменяется первым или вторым. Любопытно, что эту же особенность можно обнаружить в Коране.

[ci] Однажды китайскому философу Чжуан-цзы приснилось, что он — маленькая бабочка, порхающая среди цветов. Проснувшись, Чжyан-цзы не мог решить, Чжyан-цзы ли он, которому снилось, что он бабочка, или бабочка, которой теперь снится, что она — Чжyан-цзы.

[cii] См. Коран, сура 94 «Разве мы не раскрыли»: «Разве Мы не раскрыли тебе твою грудь? И не сняли с тебя твою ношу, которая тяготила твою спину? И возвысили твои поминания? Ведь, поистине, с тягостью легкость, — поистине, с тягостью легкость! И когда ты покончишь, то труждайся и к твоему Господу устремляйся!» Согласно традиции, Ангел Джибрил на самом деле раскрыл грудь Мухаммеда, вынул сердце, омыл его от грехов в источнике Земзем и вернул обратно.

[ciii] Моисей (Муса) — библейский персонаж, согласно Пятикнижию, пророк, основоположник иудаизма, сплотивший израильские колена в единый народ, вождь-освободитель и законодатель. Главный пророк в иудаизме, получивший от Бога Тору на вершине горы Синай. Считается «отцом» (главным) всех последующих пророков, так как уровень его пророчества является наивысшим из возможных. В христианстве Моисей — великий пророк Израиля, по преданию, автор книг Библии (т. н. Пятикнижия Моисея в составе Ветхого Завета). На Синайской горе принял от Бога Десять заповедей. В мусульманской традиции имя Моисей звучит как Муса. Он — пророк в исламе, которому был ниспослан Таурат (Тора, Пятикнижие).

[civ] См. Коран, сура 17 «Перенес ночью», ст. 1: «Хвала тому, кто перенес ночью Своего раба из мечети неприкосновенной в мечеть отдаленнейшую, вокруг которой Мы благословили, чтобы показать ему из Наших знамений. Поистине, Он — всеслышащий, всевидящий!» Согласно традиции, однажды, когда Мухаммед спал около Каабы, к нему явился ангел Джибрил с крылатым верховым животным Бураком, на котором пророк сначала отправился на север и побывал в Хевроне и Вифлееме, а затем прибыл в Иерусалим на гору Мориа. Там Мухаммед встретился с древними пророками — Ибрахимом, Исой, Мусой — и руководил их совместной молитвой. Затем, оставив Бурака в Иерусалиме, Мухаммед вместе с Джибрилом поднялся на небо. На каждом из семи небес он встречал приветствовавших его пророков, а затем предстал перед Аллахом, который определил пять обязательных ежедневных молитв для мусульман. Мухаммед увидел венчающее мир дерево — небесную Каабу, блаженство праведников в раю и мучения грешников в аду. Затем он был возвращен обратно в Мекку. Вернувшись к своему ложу, Мухаммед застал его еще теплым, а из случайно опрокинутого кувшина не успела вытечь вода.

[cv] Ишвара — философская концепция в индуизме, означает «повелитель» или «Верховный повелитель», то есть Бог в монотеистическом понимании или ишта-девата в монистической философии адвайта-веданты. «Ишвара» также используется просто в значении «правитель» или «господин». Также употребляется в буддизме, например в «Авалокитешвара», для обозначения могущественного, но не всесильного существа. В отношении женского Божества, особенно в шактизме, часто употребляется форма женского рода «ишвари».

[cvi] Трансцендентность, трансценденция — философский термин, характеризующий недоступное теоретическому познанию, не основанное на эмпирическом опыте. Наряду с термином трансцендентальный употреблялся в философии Канта, в частности, для обозначения таких понятий, как Бог, душа и другие. Противоположность — имманентный.

[cvii] Согласно мнению некоторых европейских исследователей, Мухаммед был подвержен эпилептическим припадкам. Это же мнение часто высказывают по поводу других пророков, в т. ч. Иисуса.

[cviii] Английское слово «assassin» («наемный убийца», «каратель») происходит от названия секты ассасинов (хашашинов). Однако в романе речь об ассасинах в буквальном значении идет единственный раз, в шестой главе, в остальных же случаях для этого слова используются более традиционные переводы.

[cix] Ср. описание Аиши в четвертой главе.

[cx] Название 53-й суры Корана. Текст приведен по переводу И. Ю. Крачковского с небольшими изменениями там, где этот перевод вступал в концептуальные разногласия с английским текстом.

[cxi] В переводе Крачковского — «клянусь звездой». Плеяды (также известны как Объект Мессье M45 или Семь сестер; старинное русское название — Стожары или Волосожары) — рассеянное скопление в созвездии Тельца; одно из самых ближайших к Земле и одно из наиболее заметных для невооруженного глаза рассеянных скоплений.

[cxii] В переводе Крачковского (и, судя по всему, в арабском оригинале) — «и видел он» (в третьем лице, которое сохраняется и до конца приведенного отрывка).

[cxiii] Использованное здесь арабское слово означает «лебеди» или «журавли», а фигурально употребляется иногда, когда речь идет о стройных и красивых юношах.

[cxiv] В оригинале строки рифмуются: «Have you thought upon Lat and Uzza, and Manat, the third, the other? They are the exalted birds, and their intercession is desired indeed». Исследователь ислама Август Мюллер (пер. Л. Пантелеева) приводит более точный, хотя и нерифмованный перевод: «Хорошо ли вы поразмыслили о Лат, и Уззе, и третьей между ними, Манат? Да, они подобны благородным лебедям, и действительно на их заступничество можно надеяться!» Собственно говоря, именно эти строки и являются «сатанинскими стихами» в изначальном смысле слова.

[cxv] Аллах Акбар (правильнее — Аллаху Акбар, но в русском языке более устоялась эта форма) — Аллах велик. Главное мусульманское провозглашение, с которого, в частности, начинается призыв к молитве.

[cxvi] Немного видоизмененная цитата из «Искушения святого Антония» Гюстава Флобера (пер. М. Петровского).

[cxvii] Со словами «лев» и «свобода» связано имя другого персонажа романа — Ухуру Симбы (см. далее). Также, вероятно, это намек на Абу Симбела, чье имя может быть связано со львом.

[cxviii] Переделанная цитата из «Жизнеописания Аполлония Тианского» Флавия Филострата (пер. Е. Г. Рабиновича). Это и приведенное выше описание мантикора взяты из «Книги вымышленных существ» Хорхе Луиса Борхеса.

[cxix] Грифон (гриф) — вымышленное существо, наполовину лев, наполовину орел. С острыми когтями и с белоснежными крыльями. Эти мистические существа символизируют власть над небом и землей, силу, бдительность и гордыню. Грифон также стал атрибутом богини возмездия — Немезиды: он вращал ее колесо фортуны. Первоначально в образе грифона изображали сатану, завлекающего людские души в ловушку, в дальнейшем это животное стало символом двойной (божественной и человеческой) природы Иисуса Христа. Таким образом грифон стал еще и врагом змей и василисков (чем оказался сродни Гарудам — индийским мифическим птицам, извечным врагам змееподобных Нагов).

[cxx] Саламандра — здесь, скорее, не род хвостатых земноводных, а мифическое существо, символ стихии огня, отображающее сознание огня с его бесконечной подвижностью и непостоянством; маленький дракон, живущий в огне.

[cxxi] Бородавочник — парнокопытное животное семейства свиней, обитающее на значительной территории Африки. На первый взгляд, бородавочник напоминает кабана с несколько приплюснутой, очень крупной головой. Прежде всего бросаются в глаза шесть бородавок, расположенных симметрично по периметру морды, а также изогнутые, достигающие длины до 60 см, клыки.

[cxxii] Птица-рок (птица-рух) — гигантская птица из арабской мифологии. Фигурирует в приключениях Синдбада-морехода («Сказки тысячи и одной ночи»). Согласно преданию, питается слонами.

[cxxiii] Амфисбена — в представлениях греков гигантская двухголовая змея, вторая голова которой находится на хвосте. В современной фауне амфисбеной названа небольшая тропическая рептилия (двуходка), похожая на змею, способная передвигаться хвостом вперед в подземных ходах.

[cxxiv] Сфинкс — мифическое чудовище, существо с головой женщины, лапами и телом льва и крыльями грифона. Ассирийский Сфинкс (Керуб; от этого слова происходит слово «херувим») обладает телом льва, крыльями, бородатой мужской головой и, иногда, пятью лапами.

[cxxv] Гурии — в Коране любовницы праведников в Раю Магомета. Основные их эпитеты: приснодевы (Коран 55:56), полногрудые (Коран 78:33) и черноокие (Коран 56:22). В роскошных, вечно зеленеющих садах они возлежат на зеленых подушках в шатрах (Коран 55:70-76), в их объятиях правоверного ожидает бесконечное блаженство. Коран решительно противопоставляет их другим небесным существам — ангелам, запрещая называть ангелов женскими именами (Коран 37:150; 53:27). Поэтому гурии происходят из земных женщин («дочерей глины»), достигших вечной юности, бессмертия и совершенства. Некоторые земные пары сохранят свой союз и в посмертном существовании, когда муж станет праведником, а жена — его гурией.

[cxxvi] Фантасмагория — фантастическое представление, наваждение. Фантасмагория в кино — поджанр фантастики. Фантасмагория в кино — это фильм о чем-то совершенно нереальном, изображающий причудливые видения, бредовые фантазии. Этот жанр несколько перекликается с абстракционизмом в живописи.

[cxxvii] Автор превращает в пьяную драку знаменитую битву при Бедре — первую военную победу мусульман, в которой Хинд потеряла отца Утбу (убитого Хамзой в поединке), а также брата Аль-Валида и дядю Шейбу.

[cxxviii] Сивиллы (по имени Сивиллы — легендарной троянки, передавшей свой пророческий дар) — в греческой мифологии — пророчицы и прорицательницы, экстатически предрекавшие будущее (обычно бедствия).

[cxxix] Иса ибн Мариам — мессия в исламе, посланник Аллаха и Его слово, один из пяти крупных пророков (Нух, Ибрахим, Муса, Иса, Мухаммед). В Коране по значимости уподобляется Адаму. Имя Иисуса в исламе. По представлениям мусульман, Исе была ниспослана священная книга Инджиль (Евангелие). Мариам — мусульманская форма имени Девы Марии, матери Иисуса (Исы).

[cxxx] Оригинал:

Advance and we embrace you,

embrace you, embrace you,

advance and we embrace you

and soft carpets spread.

Turn back and we desert you,

we leave you, desert you,

retreat and we'll not love you,

not in love's bed.

Исследователь ислама Август Мюллер приводит аналогичный текст:

Мы дети героев

И нежимся издавна,

Подбодряем идущих вперед

И пугаем отступающих.

Эту песню женщины племени курейш исполняли под барабаны, когда их мужья шли на войну (в том числе с мусульманами).

[cxxxi] Симург — в иранской мифологии вещая птица. Название восходит к авестийскому обозначению орлоподобной птицы мэрэгхо саэно (ср. «Яшт» XIV 41). Иногда С. выступал орудием судьбы («Шахнаме»). По одним источникам, он обладал двумя натурами — хорошей и дурной, по другим (включая «Шахнаме»), было два симурга — благой и демонический. Благой Симург нашел в пустыне младенца Заля, отца Рустама, и вскормил его в своем гнезде (универсальный мотив мирового фольклора). Он же исцелил Рустама и помог ему сразить заговоренной стрелой Исфандияра. Демонического Симурга убил Исфандияр, который в ранних версиях эпоса, видимо, вообще выступает как противник Симурга. К авестийскому обозначению Симурга восходит также сэнмурв — обитающий на мировом древе (древе всех семян) «царь птиц», фантастическое существо с головой и лапами пса, с крыльями и в рыбьей чешуе (что символизировало его господство на земле, в воздухе и воде).

[cxxxii] Гиппогриф — необычное волшебное существо: комбинация птичьей головы, грифоньих передних ног и лошадиного туловища. Римский поэт Вергилий описал однажды некое событие как невозможное, сказав, что оно случится не раньше, чем «грифоны породнятся с лошадьми». Родина Гиппогрифа — Рифейские горы, лежащие далеко за скованным льдом морями.

[cxxxiii] Так называется один из романов английского писателя Майкла Муркока, в котором описывается столица гибнущей империи, хотя в оригинале названия несколько различны: у Рушди — «dream-city», у Муркока — «dreaming city».

[cxxxiv] Finito (ит.) — завершен.

[cxxxv] Кхаттам-шуд (хинди) — закончилось.

[cxxxvi] Ср. борьбу Иакова с ангелом (или, по другим трактовкам, самим Богом), Бытие 32:24-32.

[cxxxvii] В оригинале — «verses and converses, universes and reverses» (буквально — «стихи и беседы, вселенные и перемены»). Разумеется, я предпочла сохранить эту прелестную особенность авторского слога, а не переводить буквально.

[cxxxviii] Название «Коран» происходит от арабского «аль-куран» — «чтение вслух, наизусть».

[cxxxix] Стихи 21-23 суры «Звезда» в переводе Крачковсого, с некоторыми изменениями. Вот исходный текст: «Неужели у вас — мужчины, а у Него — женщины? Это тогда — разделение обидное! Они — только имена, которыми вы сами назвали, — вы и родители ваши. Аллах не посылал с ними никакого знамения».

[cxl] Покорность, смирение — буквальный перевод слова «ислам». Ср. название короткометражного фильма Тео ван Гога, за который последний был убит исламистами.

[cxli] Мусульманский календарь ведет отсчет от Хиджры — бегства Мухаммеда из Мекки в Медину.

[cxlii] Оригинал:

What kind of idea

does — Submission — seem today?

One full of fear.

An idea that runs away.

Вопросы из серии «what kind of idea...» («какова суть...») задаются в романе постоянно.


А-1

VII. Ангел Азраил

1

Бог создал дороги, а Дьявол — перекрестки.

Анхель де Куатьэ, «Исповедь Люцифера»

Все сводилось к любви, заметил Саладин Чамча в своем логове: любовь, свободная пташка из либретто[i] Мельяка и Галеви для оперы Кармен [ii] — один из призовых образцов там, в этом Аллегорическом Авиарии[iii], собранном им в более легкие дни и включавшем среди прочих его крылатых метафор Сладкую (у молодежи), Синюю (для более удачливых, чем я)[iv], хайямовско-фитцджеральдовскую[v] бесприлагательную Птицу Времени (чей путь недлинен и у которой — а как же! — есть Крылья)[vi], и Непристойную; эта последняя — из письма Генри Джемса, Сэра, своим сыновьям... «Каждый человек, даже чей интеллект находится на уровне подростка, начинает подозревать, что жизнь — вовсе не фарс; что это даже не благородная комедия; что это, напротив, цветы и плоды самых мрачных трагических глубин непременного недостатка, в которые погружены ее корни. Естественное наследство всех, кто способен к духовной жизни — дремучий лес, где волчий вой и ночная трескотня непристойной птицы»[vii]. — Кушайте это, детки. — И в отдельной, но самой близкой стеклянной витрине воображения более молодого, более счастливого Чамчи трепетала пленница вершины хит-парада музыки бубль-гум[viii], Яркая Неуловимая Бабочка[ix], разделившая l'amour [x] с oiseau rebelle [xi] .

Любовь — зона, в который ни один жаждущий компиляции человеческого (в противоположность механическому, скиннерско[xii]-андроидному) тела опыта не мог позволить себе прекратить деятельность — опустит тебя вниз, вне всякого сомнения, и, вполне вероятно, поднимет вверх. Ты даже предупрежден об этом заранее. «Любовь — дитя, дитя свободы, — поет Кармен, Идея Возлюбленной собственной персоной, ее совершенный образец, вечный и божественный, — законов всех она сильней. Меня не любишь, так люблю я, и берегись любви моей». Ты не можешь потребовать ничего прекраснее. Чтобы сберечься[xiii], Саладин в свое время любил широко — и теперь (начинал он верить) страдал из-за мести Любви своему глупому любовнику. Из продуктов разума он более всего любил разностороннюю, неистощимую культуру англоязычных народов; ухаживая за Памелой, он сказал как-то раз, что Отелло, «всего лишь одна пьеса», стоит всех произведений любого другого драматурга на любом другом языке, и хотя он чувствовал в этом гиперболу, он не считал ее слишком уж сильным преувеличением. (Памела, конечно, прилагала непрерывные усилия, предавая свой класс и расу, и теперь, вполне предсказуемо, признала это ужасным, занося в скобки Отелло с Шейлоком[xiv] и лупя расиста Шекспира этими скобками по башке.) Он старался, подобно бенгальскому писателю Нираду Чаудхури[xv] (хотя и без этих шаловливых убеждений колониальной интеллигенции, которые считал ужасно инфантильными), быть достойным вызова, выраженного фразой Civis Britannicus sum [xvi] . Империя в его понимании являлась не более, но и не менее чем «всем тем лучшим, что жило в ее пределах», и это дало ему возможность «создать, сформировать и ускорить» столкновение с этим островком чувственности, окруженным холодной значимостью моря. — Материальных вещей; он отдал свою любовь этому городу, Лондону, предпочитая его городу своего рождения или любому другому; приближаясь к нему, украдкой, со все возрастающим волнением, превращаясь в ледяную статую с каждым взглядом в его сторону, мечтая о том, чтобы обладать им и таким образом, в некотором смысле, стать им — как тогда, играя в бабушкины шаги, ребенок, коснувшийся другого («прикоснувшийся к другому», сказал бы сегодняшний юный лондонец), обретал эту вожделенную идентичность; как, кроме того, в мифе о Золотой Ветви[xvii]. Лондон — зеркальное отображение собственного природного конгломерата — тоже скрывался от него; его горгульи, призрачная поступь римских ног на его улицах, гогот его улетающих мигрантов-гусей. Его гостеприимство — да! — несмотря на иммиграционные законы и собственный недавний опыт Саладина, он до сих пор настаивал на этом своем праве: несовершенный прием, правда, способствовал фанатизму, но на самом деле, тем не менее (о чем свидетельствовало, например, наличие в Южном городке Лондона паба[xviii], где не услышишь ни одного языка, кроме украинского, или ежегодная встреча в Уэмбли, где мячи летают по огромному стадиону под гром проимперского эха — Путь Империи, Единство Империи — более сотни участников), все возводили свои родословные к единственной крохотной деревушке Гоа[xix]. «Мы, лондонцы, можем гордиться нашим гостеприимством», — сказал он Памеле, и она, безудержно смеясь, отправила его посмотреть одноименный кинофильм Бастера Китона[xx], в котором комик, достигнув конца нелепого железнодорожного полотна, получает убийственный прием. Все те дни они наслаждались подобными возражениями, после чего завершали свои горячие разногласия в постели... Он вернул свои блуждающие мысли к образу столицы. Ее — упрямо повторял он себе — долгой истории как убежища, роли, которой он следовал, несмотря на упорную неблагодарность детей беженцев; и без всякой самохвалебной риторики отверженных-бездомных[xxi] из заокеанской «страны иммигрантов», вдали от ее широко распахнутых объятий. Смогли бы Соединенные Штаты (со своим состоите-ли-сейчас-и-состояли-ли-раньше[xxii]) позволить Хо Ши Мину готовить на своих гостиничных кухнях[xxiii]? Что там сказал бы Акт МакКаррена-Уолтера[xxiv] о нынешнем густобородом Карле Марксе[xxv], стоящем у их ворот и собирающемся пересечь их желтую черту? О Благословенный Лондон! Сколь унылая, верно, душа у тех, кто не предпочел свое выцветшее великолепие, свои новые веяния горячей уверенности этого трансатлантического Нового Рима[xxvi] с его архитектурным гигантизмом в нацистском духе, использующим стеснение размеров, дабы заставить своих человеческих жителей походить на червей... Лондон, несмотря на выпирающие наросты вроде НацВест Тауэр[xxvii] — корпоративного логотипа, вытесненного в третье измерение, — сохранил человеческие масштабы. Viva! [xxviii] Zindabad! [xxix]

Памела всегда с ехидством смотрела на такие рапсодии. «Это музейные ценности, — имела обыкновение говорить она. — Освященные, висящие в золотых рамках на доске почета». У нее никогда не было времени терпеть. Изменить все! Разорвать! Он отвечал: «Если ты преуспеешь, то за одно-два поколения никто вроде тебя не захочет появляться здесь». Она отметила эту точку зрения как ее собственную прежнюю. Если бы она кончила как додо[xxx] — фаршированный реликт[xxxi], Классовый Предатель восьмидесятых, — тогда, несомненно, сказала она, стоило бы предложить улучшение мира. Он попросил уточнить, в чем отличие, но в этот момент они заключили друг друга в объятья: что было несомненным улучшением, — следовательно, он принял точку зрения своей собеседницы.

(В некий год правительство ввело входную плату в музеях, и группы сердитых любителей искусства пикетировали храмы культуры. Увидев это, Чамче захотелось поставить собственный плакат и организовать персональный контрпротест. Разве эти люди не знают, что предметы внутри стоят денег? Они стояли, бодро гноя легкие сигаретами, пачка которых стоила больше, чем расходы, против которых они возражали; что они демонстрировали миру, так это в какую малость они ценили свое культурное наследие... Памела прервала его: «Не смей», — сказала она. Она придерживалась прежде-правильных представлений: что музеи слишком ценны, чтобы платить за них. Вот так: «Не смей», — и, к своему удивлению, он обнаружил, что дело не в этом. Он не подразумевал то, что, казалось бы, подразумевал. Он подразумевал, что отдаст, вероятно, при определенных обстоятельствах, свою жизнь за то, что находится в этих музеях. Поэтому он не мог принять всерьез это недовольство платой в несколько пенсов. Впрочем, он со всей ясностью сознавал, что это была туманная и плохо аргументированная позиция.) — И среди всех человеческих существ, Памела, я полюбил тебя.

Культура, город, жена; и четвертая и последняя любовь, о которой он не говорил ни с кем: любовь к сновидениям. В прежние дни сон возвращался к нему раз в месяц; простой сон, прогулка в городском парке, по переулкам раскидистых вязов, чьи смыкающиеся ветви превращали дорожку в зеленый туннель, в котором небо и солнечный свет сочились тут и там сквозь безупречную неполноту[xxxii] лиственного покрова. В этой лесной таинственности Саладин видел самого себя, сопровождающего маленького мальчика лет пяти, которого он учил кататься на велосипеде. Мальчишка, сперва опасно шатаясь, прилагал героические усилия, чтобы установить и поддержать равновесие, с ожесточенной настойчивостью того, кто желает, чтобы отец им гордился. Чамча из сновидения бежал позади своего предполагаемого сына, удерживая велосипед вертикально за багажник над задним колесом. Затем он отпускал его, и мальчик (не зная, что его перестали держать) продолжал ехать: равновесие приходило подобно дару полета, и эти двое скользили вниз по дорожке: бегущий Чамча, мальчик, все сильнее и сильнее давящий на педали. «Ты сделал это!» — радовался Саладин, и такой же ликующий малыш кричал в ответ: «Посмотри на меня! Гляди, как быстро я научился! Ты рад за меня? Ты рад?» Это был сон, приносящий слезы; ибо по пробуждении не оставалось ни велосипеда, ни ребенка.

— Что ты теперь собираешься делать? — спросила его Мишала посреди разгромленного ночного клуба «Горячий Воск», и он ответил, несколько легкомысленно:

— Я? Полагаю, возвращаться к жизни.

Проще сказать, чем сделать; в конце концов, это была та жизнь, которая стала наградой за его любовь к ребенку из грез при бездетности; за его любовь к женщине, при ее отчуждении и оплодотворении его старинным колледжским приятелем; за его любовь к городу, к которому он был сброшен с гималайских высот; и за его любовь к цивилизации, которая измучила, унизила, изломала его своими колесами. Не совсем изломала, напомнил он себе; он снова был цел и мог тоже последовать примеру Никколо Макиавелли[xxxiii] (негодяя, чье имя, подобно таковому Мухаммеда-Махона-Махаунда[xxxiv], стало синонимом зла[xxxv]; при том, что, в действительности, не своим ли верным республиканизмом заслужил он свое положение, в котором пережил три поворота колеса?[xxxvi] — достаточно, во всяком случае, чтобы почти любой другой готов был признаться в изнасиловании собственной бабушки или в чем угодно еще, лишь бы заставить боль уйти; — однако он не признался ни в чем, ибо не совершил ни единого преступления на службе Флорентийской республике[xxxvii], так ненадолго прервавшей правление семьи Медичи[xxxviii]); если Никколо был способен пережить такое страдание и жить, чтобы написать свою — быть может, озлобленную, быть может, сардоническую — пародию на подхалимское отражение литературы для принцев, столь популярное в то время, Il Principe [xxxix] , затем судебник Discorsi [xl] , то он, Чамча, ни в коем случае не позволит себе роскошь поражения. В таком случае, это было его Воскресение; откати валун от темного зева пещеры[xli], и к чертям собачьим все юридические тонкости.

Мишала, Ханиф Джонсон и Пинквалла — в глазах последнего метаморфозы Чамчи сделали актера героем, через которого магия спецэффектов кинофэнтэзи (Лабиринт [xlii] , Легенда [xliii] , Говард-Утка [xliv]) входила в Реальность — доставили Саладина к дому Памелы в фургоне ди-джея; на сей раз, однако, он плющился в кабине вместе с тремя остальными. Это было сразу после полудня; Нервин все еще был в спортзале.

— Удачи, — поцеловала его Мишала, и Пинквалла поинтересовался, стоит ли им подождать.

— Нет, спасибо, — ответил Саладин. — Если ты упал с неба, был предан другом, перенес полицейские зверства, превратился в козла, потерял работу заодно с женой, познал силу ненависти и вернул человеческий облик, что тебе остается делать, кроме как, действуя безо всяких сомнений, попытаться восстановить свои права?

Он помахал им на прощанье.

— Всего хорошего, — сказала Мишала, и они ушли.

На углу улицы обычные окрестные дети, отношения с которыми у него всегда были не самые лучшие, стучали футбольным мячом по фонарному столбу. Один из них, злобный свиноглазый хам лет девяти-десяти, направил воображаемый пульт дистанционного управления на Чамчу и завопил:

— Быстро вперед!

Его поколение верило в скучные, ненадежные, неприятные осколки несущейся жизни, устремляющейся быстро-вперед от одного изолированного пика событий к другому. Добро пожаловать домой, подумал Саладин и позвонил в дверь.

Увидев его, Памела буквально схватилась за горло.

— Не думал, что люди могут делать так, — сказал он. — Разве что доктор Стрейнджлав[xlv].

Ее беременность еще не была заметна; он спросил ее об этом, и она покраснела, но подтвердила, что все идет нормально.

— Все отлично.

Она держалась уравновешенно; предложение кофе в кухне принесло несколько запоздалых ударов (она «погрязла» в своем виски, быстро напиваясь, несмотря на ребенка); но, по большому счету, только Чамча (был период, когда он являлся жадным поклонником маленьких забавных книжек Стивена Поттера[xlvi]) был поражен этим столкновением. Памела явственно ощущала, что находится в незавидном положении. Она была той, кто хотел разрушить брак, кто отверг его, по крайней мере, трижды[xlvii]; но он топтался на месте и смущался так же, как она, в результате чего создавалось впечатление, что они соперничают за право занять собачью конуру. Причина замешательства Чамчи (а он был, давайте вспомним, не в этом неуютном состоянии духа, но в злющем, драчливом настроении) заключалась в том, что он понял, наблюдая за Памелой — с ее слишком-блистательной яркостью, с ее лицом, подобным маске святого, за которым кто знает какие черви пируют на гниющем мясе (он был встревожен враждебной жестокостью образов, возникающих из его бессознательного), с ее бритой головой под нелепым тюрбаном, с ее запахом виски и жесткими складочками около рта, — что просто совершенно выпал из любви и не захочет обратно, даже буде она (что было неправдоподобно, но не невероятно) пожелает вернуться. В тот же миг, когда он осознал это, он отчасти почувствовал себя виноватым, что в итоге привело к затруднениям в беседе. Беловолосая собака тоже нарычала на него. Он вспомнил, что, по правде говоря, никогда не интересовался домашними животными.

— Полагаю, — она протянула ему стакан, сидя за старым сосновым столом в просторной кухне, — то, что я сделала, непростительно, йес?

Это несколько американизированное йес [xlviii] было новинкой: еще один из бесконечной серии ударов в восстании против своей породы? Или она подцепила это от Нервина, или некое крохотное наследство от знакомства с ним, вроде болезни? (Снова необъяснимая жестокость: болезнь. Теперь, когда он больше не хотел ее, это совершенно не соответствовало ситуации.)

— Не думаю, что мог бы назвать себя способным к прощению, — ответил он. — Этот специфический ответ, кажется, мне неподвластен; он или срабатывает, или молчит, и я обнаружу это в свое время. Скажем так: на данный момент я в раздумье.

Это ей не понравилось, она ждала, что он разрядит ситуацию, чтобы они смогли насладиться ее ужасным кофе. Памела всегда делала отвратительный кофе: однако теперь это уже не его проблема.

— Я возвращаюсь сюда, — сказал он. — Это большой дом, и тут много комнат. Я занимаю свое логово и комнаты этажом ниже, в том числе свободную ванную, так что я тебе не помешаю. Предлагаю использовать кухню максимально умеренно. Думаю, что, поскольку мое тело не было обнаружено, официально я до сих пор без-вести-пропавщий-возможно-мертв, так что не пытайся подавать на меня в суд. В этом случае мне будет совсем несложно реанимировать себя, как только я предупрежу Бентина, Миллигана и Селлерса[xlix]. — (Соответственно, их адвоката, бухгалтера и агента Чамчи.) Памела слушала молча, ее поза давала ему понять, что она не попытается предложить никаких контрдоводов, что чего бы он ни захотел, все окей: компенсируя молчание языком тела. — После этого, — закончил он, — мы продаем дом и ты получаешь развод.

Он устремился прочь, успев уйти прежде, чем начал дрожать, и достиг своего логова прямо перед тем, как дрожь сразила его. Памела, должно быть, рыдала внизу; ему же всегда было трудно плакать, но он был чемпионом по дрожи. А теперь таким же становилось его сердце: бум бадум дудудум.

Чтобы вам родиться вновь, прежде нужно умереть.

*

Оставшись один, он внезапно вспомнил, как он и Памела однажды разошлись во мнениях, как они полностью разошлись во мнении по поводу короткой истории, которую оба прочитали и чьей темой была истинная природа непростительного. Название и автор ускользали от него[l], но история ярко вспыхнула в его памяти. Мужчина и женщина были близкими друзьями (не любовниками) всю свою взрослую жизнь. На его двадцать первый день рождения (оба они были бедны в то время) она в шутку подарила ему самую ужасную, дешевую стеклянную вазу, которую смогла найти, цвета которой резко пародировали венецианскую веселость[li]. Двадцатью годами позже, когда они были и успешны, и зрелы, она навестила его и поссорилась с ним по поводу лечения их общего друга. Во время ссоры ее взгляд упал на старую вазу, которую он до сих пор хранил на почетном месте, на каминной доске в гостиной, и, не прерывая свою тираду, она швырнула вазу на пол, разбив ее без малейшего шанса на починку. Больше он с нею не разговаривал; когда женщина умирала — полвека спустя, — он отказался прийти к ее смертному ложу или посетить похороны, несмотря на то, что были отправлены посыльные, дабы сообщить ему, что таково ее самое горячее желание. «Скажите ей, — сказал он эмиссарам, — что она никогда не знала, во сколько я ценил то, что она сломала». Эмиссары спорили, умоляли, бушевали. Если она не знала, сколько значения он придавал этой безделице, как, по справедливости, можно ее обвинять? И разве она за все эти годы не предпринимала бесчисленных попыток извиниться и искупить вину? И она умирала, ради всего святого; разве не может эта древняя, ребяческая трещина исцелиться хоть напоследок? Они потеряли дружбу на всю жизнь; не могут ли они хотя бы попрощаться? «Нет», — сказал этот неумолимый человек. «Это действительно из-за вазы? Или Вы скрываете какую-то другую, более темную причину?» — «Это из-за вазы, — ответил он, — из-за вазы, и ничего больше». Памела считала мужчину мелочным и жестоким, но Чамча даже тогда оценил любопытную таинственность, необъяснимую сущность проблемы. «Никто не волен судить о внутреннем ущербе, — заметил он, — по размеру внешней раны, отверстия».

Sunt lacrimae rerum [lii] , как сказал бы бывший учитель Суфьян, и у Саладина была прекрасная возможность в течение многих последующих дней изучить слезы во всей красе. Сначала он оставался почти неподвижно в своем логове, позволив событиям течь в их собственном темпе, ожидая, что к телу вернутся некоторые утешающие свойства его прежней самости, как это было до преображения вселенной. Он вполглаза смотрел множество телепередач, настойчиво переключая каналы[liii], ибо являлся представителем современной культуры дистанционного управления настолько же, сколько и свиным мальчиком на уличном углу[liv]; он тоже мог постигать или, во всяком случае, испытывать иллюзию постижения сложного видеомонстра, приводимого в действие одним нажатием кнопки... каковая являлась уздой этого гизмо[lv] дистанционного управления, прокрустовым ложем[lvi] двадцатого века; она подрезала тяжеловесное и растягивала легкое из всего набора новостей, рекламы, убийств, игровых шоу, тысячи и одних переменчивых радостей и ужасов, реальных и мнимых, выравнивая их в весе; — и поскольку настоящему Прокрусту — представителю культуры, которую теперь могли бы назвать «практичной» — приходилось действовать как разумом, так и мускулами, он, Чамча, мог бездельничать, откинувшись на высоком сиденье Parker-Knoll [lvii] и позволяя своим пальцам щелкать по кнопкам. Когда он лениво проплывал по каналам, ему казалось, что ящик полон уродов: там были мутанты «Далëки» из Доктора Кто [lviii], причудливые создания, которые выглядели скрещенными с различными видами промышленного оборудования — фуражными комбайнами, бульдозерами, катками, отбойными молотками, бензопилами, — и чей жестокий верховный жрец звался Мутазиат [lix]; детское телевидение казалось населенным исключительно человекоподобными роботами и существами с метаморфическими телами, тогда как программы для взрослых предлагали непрерывный парад людей, изуродованных побочными продуктами новейших явлений современной медицины и ее сообщников — современной болезни и войны. Госпиталю в Гайане, по всей видимости, удалось заспиртовать полностью сформировавшегося водяного, с развитыми жабрами и чешуей. На Шотландском нагорье[lx] наблюдался всплеск ликантропии[lxi]. Всерьез обсуждалась генетическая возможность существования кентавров. Демонстрировалась операция по перемене пола. — Это напомнило ему отвратительный отрывок из поэмы, робко показанной ему Нервином Джоши в Шаандааре. Его название, «О Теле Эклектическом Я Пою»[lxii], давало превосходное представление обо всем этом. — Но, в конце концов, у парня все органы на месте, горько размышлял Саладин. Он без каких-либо проблем сделал Памеле ребенка: ни одного сломанного плеча в его проклятых хромосомах... Он поймал свой образ в повторном показе старого, «классического» Шоу Чужаков. (В стремительно развивающейся культуре статус классики мог быть достигнут в кратчайшие сроки порядка шести месяцев; иногда даже быстрее[lxiii].) Эффект от всех этих созерцаний телеящика мог бы нанести глубокую рану тому, что оставалось от идей Чамчи о нормальных, средних свойствах реальности; но действовали и компенсирующие силы.

В Мире Садовода [lxiv] ему показали, как получить нечто, называемое «химерной прививкой» (та же самая, если бы он это знал, которая составляла садовую гордость Отто Конуса); и хотя из-за своей невнимательности он пропустил названия двух деревьев, слившихся воедино — Шелковица[lxv]? Laburnum? Ракитник? — само дерево заставило его сидеть и смотреть. Она была почти осязаема, химера с корнями, прочно укрепившимися и энергично растущими из английской земли: дерево, думал он, способное занять метафорическое место того, которое его отец срубил в далеком саду в ином, несовместимом мире. Если такое растение было возможно, то так же и он; он тоже мог прирастать, посылать корни вглубь, выживать. Среди всех телевизионных образов гибридных трагедий — никчемности водяных, неудачи пластической хирургии, эсперантоподобной пустоты[lxvi] большей части современного искусства, Кока-колонизации планеты — ему преподнесли этот подарок. Этого было достаточно. Он выключил трансляцию.

Постепенно его враждебность к Джибрилу ослабевала. Ни рога, ни козьи копыта, ни что-нибудь еще в этом роде не проявляло никаких признаков повторного появления. Казалось, исцеление продолжалось. По правде говоря, с течением времени не только Джибрил, но и все то случившееся с Саладином в прошлом, что противоречило прозаичной повседневности жизни, начало казаться не таким уж и неподобающим, ибо даже самый упрямый из кошмаров уходит, едва ты освежишь лицо, почистишь зубы и выпьешь чего-нибудь крепкого и горячего. Он стал совершать вылазки во внешний мир — к тем профессиональным советникам, адвокату бухгалтеру агенту, которых Памела имела обыкновение называть «Балбесами»[lxvii], — и на заседании в панельной, наполненной книгами и бухгалтерской документацией стабильности тех офисов, где никаким чудесам явно не место, он взялся за разговор о своей «травме», — «потрясении от катастрофы», — и тому подобном, объясняя свое исчезновение так, как если бы никогда не кувыркался с неба, распевая «Правь, Британия»[lxviii], пока Джибрил выл на все пространство песенки из кинофильма Шри 420 [lxix]. Он прилагал сознательные усилия, дабы вернуться к своей прежней жизни тонкой чувственности, выгуливая себя по концертам и художественным галереям и спектаклям, и если его реакция была довольно тусклой; — если эти поиски так и не позволили ему отправиться домой в восторженном состоянии, возвращения которого он ожидал от всего высокого искусства; — то он убеждал себя, что трепет скоро вернется; у него был «плохой опыт», и требовалось некоторое время.

В своем логове, сидя в кресле от Parker-Knoll, окруженный знакомыми объектами — фарфоровые пьеро, зеркало в форме стилизованного сердечка, Эрос, поддерживающий шар старинной лампы, — он поздравил себя с тем, что является человеком такого рода, который неспособен долгое время испытывать ненависть. Может быть, в конце концов, любовь длиннее ненависти; даже если любовь изменилась, некая тень ее, некая устойчивая форма сохраняется. К Памеле, например, был убежден теперь Саладин, он чувствовал только самую альтруистичную привязанность. Ненависть, похоже, была подобна отпечатку пальца на гладком стекле чувствительной души; всего лишь жирный отпечаток, который исчезает, если его оставить в покое. Джибрил? Тьфу! Он был забыт; он больше не существовал. Все; избавившись от враждебности, становишься свободным.

Оптимизм Саладина рос, но волокита, окружающая его возвращение к жизни, создавала больше проблем, чем он ожидал. Банки не торопились с открытием его счета; ему приходилось занимать у Памелы. И при этом трудно было найти работу. Его агент, Чарли Селлерс, объяснила по телефону: «Клиенты пошли странные. Они твердят о зомби[lxx], они чувствуют себя как бы нечистыми: как будто обокрали могилу». Чарли, в голове которой все еще звучала музыка начала пятидесятых, как у неорганизованной и несколько сумасбродной золотой молодежи графства, всегда производила впечатление вполне разделяющей точку зрения своих клиентов. «Пережди немного, — порекомендовала она. — Они появятся. В конце концов, ради всего святого, ты же не какой-нибудь там Дракула[lxxi]». Спасибо, Чарли.

Да: его навязчивая ненависть к Джибрилу, его мечта измыслить некую жестокую и подобающую месть, — все это были дела давно минувших дней, аспекты действительности, несовместимой с его страстным желанием вернуться к нормальной жизни. Даже подстрекающие, деструктивные образы на телеэкране не могли сбить его с пути. Что он отказывался, так это рассматривать свой и Джибрилов портреты как чудовищные. Чудовищные, в самом деле: самые абсурдные из идей. Были в мире настоящие чудовища — диктаторы, устраивающие массовые бойни, насильники детей. Потрошитель Старушек. (Тут он был вынужден признать, что, несмотря на его прежнюю высокую оценку столичной полиции, арест Ухуру Симбы выглядел уж слишком безупречным.) Достаточно было всего лишь открыть бульварные газетенки в любой день недели, чтобы найти сумасшедших ирландских гомосексуалистов, набивающих детские рты землей[lxxii]. Памела, естественно, считала, что «чудовище» есть слишком — какой же? — поверхностный термин для таких людей; сострадание, сказала она, требует, чтобы мы относились к ним как к жертвам нашего века. Сострадание, ответил он, требует, чтобы мы относились к пострадавшим от их жестокости как к жертвам. «Ну что тут с тобой поделаешь? — произнесла она своим самым патрицианским тоном. — Ты и правда рассуждаешь в понятиях дешевой полемики».

И другие чудовища, тоже не менее реальные, чем злодеи из желтой прессы: деньги, власть, секс, смерть, любовь. Ангелы и дьяволы — кому они нужны? «К чему демоны, если сам человек — демон?» — спросил его «последний черт» Нобелевского лауреата Зингера на своем чердаке в Тишевице[lxxiii]. На что чувство равновесия Чамчи, его стремление тщательно-взвесить-все-за-и-против, порывалось добавить: «И к чему ангелы, если человек — и ангел тоже?» (А как иначе объяснить, например, картины Леонардо? Действительно ли Моцарт был Вельзевулом в напудренном парике?) Но, следовало признать (и это была его изначальная точка зрения), события этого времени не требовали никаких дьявольских объяснений.

*

Я не говорю ничего. Не просите, чтобы я прояснил все тем или иным образом; время откровений давно минуло. Правила Творения обворожительно ясны: ты создаешь нечто, ты делаешь его таким-то и таким-то, а потом позволяешь ему катиться самому собой. Какое удовольствие постоянно вмешиваться, дабы делать намеки, изменять законы, назначать поединки? Ладно, я достаточно самоуправствовал доныне, и я не собираюсь все портить теперь. Не думайте, что мне не хотелось пободаться; случалось, нередко. И порой я действительно делал это. Я сидел на кровати Аллилуйи Конус и разговаривал с суперзвездой, Джибрилом. Упарвала или Ничайвала, хотел он знать, и я не просветил его; разумеется, я не собираюсь трепаться о таких вещах и с этим запутавшимся Чамчей.

Теперь я удаляюсь. Человек отходит ко сну.

*

Его возрожденный, неоперившийся, по-прежнему склонный к ошибкам оптимизм труднее всего было поддерживать ночью; ибо ночью иномировые рога и копыта было не так легко отрицать. Проблема также заключалась в двух женщинах, начавших частенько наведываться в его сновидения. Первая — в этом тяжело было признаться даже самому себе — оказалась никем иным, как девчонкой из Шаандаара, его лояльной союзницей в те кошмарные времена, которые он теперь столь настойчиво пытался укрыть за пеленой банальности и тумана, любительницей боевых искусств, любовницей Ханифа Джонсона, Мишалой Суфьян.

Второй — которую он оставил в Бомбее с ножом своего отъезда, вонзенным ей в сердце, и которая должна была до сих пор считать его мертвым — была Зини Вакиль.

На нервозность Нервина Джоши, узнавшего, что Саладин Чамча вернулся в человеческом облике, повторно заняв верхние этажи дома в Ноттинг-Хилле, было страшно смотреть, и она раздражала Памелу больше, чем та смогла бы сказать. В первую ночь — она решила не сообщать ему, пока они благополучно не очутились в постели — он подскочил, услышав эту новость, на добрых три фута, покинул кровать и встал на бледно-синем ковре, абсолютно голый и дрожащий, с большим пальцем во рту.

— Вернись сюда и прекрати свои глупости, — скомандовала она, но он дико замотал головой и вытащил изо рта палец ровно настолько, чтобы промямлить:

— Но ведь он здесь! В этом доме! Тогда как же я...?

После чего схватил в охапку свою одежду и сбежал с глаз долой; она услышала шум и грохот, свидетельствующий о том, что его ботинки — вероятно, вместе с ним самим — упали с лестницы.

— Замечательно, — крикнула она ему вслед. — Цыпленок, шею сломаешь!

Несколькими минутами спустя, однако, Саладин был посещен пурпурнолицей фигурой своей отчужденной и бритоголовой жены, процедившей сквозь плотно сжатые зубы:

— Эн Джей стоит на улице. Проклятый дурень говорит, что не может войти, пока ты не скажешь, что с тобой все окей.

Она, как обычно, пила. Чамча, весьма удивленный, торопливо выпалил:

— А как насчет тебя, ты хочешь, чтобы он вошел?

Для Памелы это было подобно соли, втираемой в рану. Сменив цвет лица на еще более глубокий оттенок пунцового, она кивнула с оскорбленной свирепостью. Да.

Итак, в первую ночь своего пребывания дома Саладин Чамча вышел («Эй, hombre! С тобой действительно все в порядке?» — в ужасе поприветствовал его Нервин, деланно хлопая в ладоши, дабы скрыть свой страх) и убедил любовника свой жены разделить с нею постель. Затем он ретировался наверх, ибо унижение теперь мешали Нервину войти в дом, покуда Чамча благополучно не удалился с его пути.

— Каков человечище! — плакался Нервин в жилетку Памелы. — Он принц, святой!

— Если ты не заткнешься, — на грани истерики предупредила Памела Чамча, — я натравлю на тебя гребаного пса.

*

Долгое время Нервин находил присутствие Чамчи отвлекающим, рассматривая его (или демонстрируя это своим поведением) как грозную тень, нуждающуюся в непрестанном умиротворении. Готовя еду Памеле (он оказался, к ее несказанному удивлению и облегчению, настоящим шеф-поваром Моголов), он настойчиво выяснял у Чамчи, не желает ли тот присоединиться к ним, а когда Саладин возражал, отправлял ему поднос, объясняя Памеле, что поступить иначе будет невежливо и даже провокационно.

— Посмотри, что он позволяет под своей собственной крышей! Он — гигант; самое меньшее, что мы можем для него сделать — это проявлять хорошие манеры.

Памеле, едва сдерживающей гнев, пришлось вынести целый ряд подобных действий и сопутствующих их проповедей.

— Никогда бы не поверила, что ты стал таким правильным, — кипятилась она, и Нервин отвечал:

— Это всего лишь дань уважения.

Во имя уважения Нервин приносил Чамче чай, газеты и письма; он никогда не забывал, приходя в этот огромный дом, подняться наверх хотя бы для двадцатиминутного визита (минимальное время, соразмерное с его понятиями о вежливости), пока Памела охлаждала свои пятки и пила бурбон тремя этажами ниже. Он вручал Саладину маленькие дары: умиротворительные подношения книг, старых театральных программок, масок. Когда Памела пыталась воспрепятствовать ему, он спорил с невинной, но упрямой страстью:

— Мы не можем прикидываться невидимками. Он здесь, не так ли? Значит, мы должны включать его в свою жизнь.

Памела кисло отвечала:

— Почему бы тебе еще не попросить, чтобы он спустился и присоединился к нам в постели? — на что Нервин возразил на полном серьезе:

— Не думаю, что ты на это согласишься.

Несмотря на неспособность расслабиться и принять как само собой разумеющееся наличие резиденции Чамчи наверху, кое-что для Нервина Джоши было облегчено столь необычным способом, как получение благословения от его предшественника. Способный совладать с императивами любви и дружбы, он весьма приободрился и обнаружил в себе растущую идею отцовства. Как-то ночью он видел сон, заставивший его поутру плакать в восхищенном ожидании: простой сон, в котором он гулял по тропинке под сводами древесных крон, помогая маленькому мальчику кататься на велосипеде. «Ты рад за меня? — восторженно кричал пацан. — Посмотри: ты рад?»

*

Памела и Нервин вместе включились в кампанию протеста против ареста доктора Ухуру Симбы за так называемые Убийства Потрошителя Старушек. Это тоже Нервин обсудил с Саладином на чердаке.

— Все дело целиком сфабрикованное, основанное на косвенных уликах и инсинуациях. Ханиф считает, что проведет грузовик сквозь игольное ушко[lxxiv] в случае обвинения. Это всего лишь злобные козни; единственный вопрос — как далеко они пойдут. Все доказательства наверняка будут словесными. Может быть, даже найдутся свидетели, заявляющие, что видели, как он совершал расчленение. Все зависит от того, как сильно они хотят заполучить его. Довольно сильно, сказал бы я; прежде он был гласом вопиющего[lxxv] в городе для некоторых.

Чамча посоветовал быть осторожнее. Учитывая ненависть Мишалы Суфьян к Симбе, он сказал:

— У парня — или я неправ? — рекорд по насилию над женщинами...

Нервин развел руками.

— В личной жизни, — признал он, — парень действительно кусок дерьма. Но это не значит, что он потрошит городских старушек; не нужно быть ангелом, чтобы быть невиновным. Если, конечно, ты не черный. — Чамча пропустил это мимо ушей. — Точка, это не личное, это политическое, — подчеркнул Нервин, добавив перед тем, как встать и уйти: — Урна, там назавтра назначено публичное собрание по этому поводу. Мы с Памелой должны идти; пожалуйста, я хочу сказать, не желаешь ли ты, если тебе интересно... то есть, приходи, если хочешь.

— Ты попросил, чтобы он пошел с нами? — Памела была недоверчива. Большую часть времени ее тошнило, и это не лучшим образом сказывалось на ее настроении. — Ты в самом деле сделал это, не посоветовавшись со мной? — Нервин выглядел удрученным. — Ладно, неважно, — ослабила она петлю. — Попробуй поймать его на что-нибудь вроде этого.

Поутру, однако, Саладин объявился в холле, одетый в шикарный коричневый костюм, верблюжье пальто с шелковым воротником и весьма аккуратную коричневую фетровую шляпу.

— Ты куда? — поинтересовалась Памела, в тюрбане, кожаной армейской куртке-«разгрузке»[lxxvi] и спортивных штанах, позволяющих продемонстрировать наметившееся утолщение под сердцем. — В проклятый Эскот[lxxvii]?

— Полагаю, я был приглашен на собрание, — ответил Саладин в своей наименее боевой манере, и Памела выпала в осадок.

— Ты хотел быть осторожным, — предупредила она его. — То, что ты собираешься делать, скорее всего, принесет тебе одни гребаные неприятности.

*

Что обратило его снова к иномировому, к этому подземному городу, существование которого он так долго пытался отрицать? — Что — или, скорее, кто — заставило (заставила) его одним лишь фактом своего существования вылезти из этого кокона-логова, в котором он восстанавливал — или, по крайней мере, верил в то, что восстанавливает — свою былую самость, и снова окунуться в опасные (поскольку — неотмеченные на картах) воды мира и самого себя?

— Я смогу предстать на этой встрече, — признался Саладину Нервин Джоши, — перед своим классом каратэ.

Где ждала его звездная ученица: длинная, радужноволосая и, добавлял Нервин, только что миновавшая восемнадцатый день рождения.

Не подозревая, что Нервин тоже страдал от того же самого незаконного желания, Саладин пересекал город, чтобы приблизиться к Мишале Суфьян.

*

Он ожидал, что собрание будет немногочисленным, проходящим в какой-нибудь служебной комнатушке, наполненной подозрительно выглядящими типчиками и разговорами в духе клонов Малкольма Икс[lxxviii] (Чамча припомнил занятную шутку, брошенную телекомиком — «Здесь нет ни одного чернокожего, который не изменил бы имя на Мистера Икс и не обвинил бы News of the World [lxxix] в клевете» — и спровоцировавшую одну из неприятнейших ссор в его семейной жизни), среди, быть может, еще и нескольких сердитых женщин; он представлял множество сжатых кулаков и призывов к справедливости. Но это оказался большой зал для собраний, Спитлбрикский Молитвенный Дом[lxxx] Друзей[lxxxi], набитый от стены до стены народом всех мастей — старыми толстушками и школьниками в форме, растаманами[lxxxii] и ресторанными служащими, персоналом небольшого китайского супермаркета на Плэсси-стрит[lxxxiii], строго одетыми джентльменами рядом с диковатыми пареньками, белыми рядом с черными; настроение толпы было далеко от того типа евангелистской истерии, которую он себе вообразил; вместо нее здесь царило тихое, взволнованное желание понять, что можно было сделать. Рядом с ним стояла молодая негритянка, одарившая его одеяние коротким удивленным взором; он оглянулся на нее, и она рассмеялась:

— Ладно, простите, все в порядке.

Она носила на ленточке значок, меняющий изображение, когда ты двигаешься. Под одним углом там читалось: Симбу — на Ухуру; под другим: Льва — на Свободу [lxxxiv].

— Это — из-за значения выбранного им имени, — разъяснила она то, что и без того было понятно. — По-африкански.

На каком именно языке[lxxxv]? — хотел узнать Саладин. Она пожала плечами и отвернулась, дабы послушать ораторов. Это было африканским: ей, родившейся, судя по произношению, в Льюишеме[lxxxvi] или Дептфорде[lxxxvii] или Нью-Кроссе[lxxxviii], вполне хватало знать это...

Памела шепнула ему на ухо.

— Вижу, ты, наконец, нашел что-то, чтобы почувствовать свое превосходство.

Ей все еще удавалось читать его, как раскрытую книгу.

Маленькая женщина лет семидесяти с лишним была проведена на сцену в дальнем конце зала жилистым мужчиной, который, как почти с удовольствием заметил Чамча, весьма напоминал лидера Американской Черной Власти[lxxxix], юного Стокли Кармайкла[xc] собственной персоной — вплоть до очков с толстыми стеклами, — и который выполнял здесь роль своего рода конферансье. Как оказалось, это был Уолкотт[xci] Робертс, юный брат Ухуру Симбы, а крошечная леди была матерью доктора, Антуанеттой.

— Бог знает, как нечто столь огромное, как Симба, могло когда-то выйти из нее, — шепнул Нервин, и Памела сердито нахмурилась из нового для нее чувства солидарности со всеми беременными, как бывшими, так и нынешними.

Когда, однако, Антуанетта Робертс заговорила, ее голос оказался достаточно глубоким, чтобы наполнить комнату одной лишь силой легких. Она хотела поведать об одном из дней, проведенных ее сыном в суде, на предварительном слушании, и она оказалась великолепным оратором. У нее, как заметил Чамча, был хорошо поставленный голос; она говорила с интонациями, выученными благодаря акценту английских дикторов Всемирной Службы Би-Би-Си[xcii], но ее речь была также полна евангелия и проповедей об адском огне.

— Мой сын заполнил эту гавань, — сообщила она в тишине комнаты. — Господи, он заполнил ее всю. Сильвестр — вы простите мне, если я буду использовать имя, которое дала ему, не пытаясь умалить воинское имя, которое он взял себе сам, но только из укоренившейся привычки — Сильвестр, он вырвался наружу из этой гавани, как Левиафан[xciii] из лона волн. Я хочу, чтобы вы знали, как он говорил: он говорил громко, и он говорил ясно. Он говорил, глядя противнику в глаза, и какой обвинитель мог выдержать этот взгляд? Ни один за все воскресенья этого месяца. И я хочу, чтобы вы знали, что он сказал: «Я стою здесь, — заявил мой сын, — потому что я решил занять старую и благородную роль несчастного черномазого. Я здесь, потому что я не желал казаться разумным. Я здесь из-за своей неблагодарности. — Это был колосс среди карликов. — Не совершите ошибку, — сказал он в этом суде, — мы должны здесь все изменить. Я допускаю, что и сам должен измениться[xciv]; Африканец, Карибец, Индиец, Пакистанец, Бенгалец, Киприот, Китаец, мы иные, чем были бы, если бы не пересекли океаны, если бы наши матери и отцы не пересекли небеса в поиске работы и уважения и лучшей жизни для своих детей. Мы были сотворены заново: но я говорю, что мы должны также стать тем, кто переделает это общество, перекроит его снизу доверху. Мы станем дровосеками для мертвых деревьев и садовниками для новых[xcv]. Пришел наш черед». Я хочу, чтобы вы подумали над тем, что мой сын, Сильвестр Робертс, доктор Ухуру Симба, сказал в зале суда. Думайте об этом, пока мы решаем, что нам делать.

Ее сын Уолкотт помог ей покинуть сцену под приветственные возгласы и пение; она рассудительно кивала в сторону шумящей толпы. Последовали менее харизматичные речи. Ханиф Джонсон, адвокат Симбы, сделал ряд предложений — галерея для посетителей должна быть полна, слуги порядка должны знать, что на них смотрят; суд должен пикетироваться, и необходимо организовать расписание дежурств; следует собрать деньги на внесение залога. Чамча обратился к Нервину:

— Никто даже не упомянул историю его сексуальной агрессии.

Нервин пожал плечами.

— Некоторые женщины, которые на него нападали, присутствуют в этой комнате. Мишала, например, там, взгляни, возле сцены. Но сейчас не время и не место для этого. Бычье безумие Симбы, скажешь ты, его семейная беда. Что у нас есть — так это Человек, попавший в беду.

При других обстоятельствах у Саладина нашлось бы много чего сказать в ответ на такое заявление. — Он возразил бы, с одной стороны, что рекорд человека по части насилия не может быть так просто списан со счетов, когда он обвиняется в убийстве. — Кроме того, ему не нравилось использование такого американского термина, как «Человек» с большой буквы, в каких бы то ни было британских ситуациях, где никогда не было такой истории рабства; это звучало подобно попытке заимствовать очарование иной, более опасной борьбы: вот что еще чувствовал он в решении организаторов акцентировать свои речи на таких навязших на зубах песнях, как Мы Преодолеем [xcvi], и даже, Святой Петр, Nkosi Sikelel'i Afrika [xcvii] . Будто бы все причины были теми же, все истории — взаимозаменяемыми. — Но он не высказал ничего из этого, ибо его голова закружилась и чувства поплыли от нахлынувшего — впервые в жизни — одурманивающего предчувствия смерти.

Речь Ханифа Джонсона подходила к концу. Как писал доктор Симба, новизна войдет в это общество коллективным — не индивидуальным — усилием. Он сослался на фразу, в которой Чамча признал один из самых популярных лозунгов Камю[xcviii]. Переход от речей к нравственным поступкам, говорил Ханиф, и называется: становление человеческого.

А затем молоденькая британская азиаточка с немного-чересчур-луковицеобразным носом и хриплым, блюзовым голосом затянула песню Боба Дилана[xcix], Мне Жаль Беднягу Иммигранта [c]. Это была еще одна ложная и заимствованная нотка; песня на самом деле казалась довольно враждебной по отношению к иммигрантам, хотя были строки, звучавшие ударными аккордами: о видении иммигранта, хрупкого, как стекло[ci], о том, что ему приходилось «строить свой град на крови». Нервин, с его стихотворными попытками переосмыслить старый расистский образ рек крови, заценил бы это.

Все это Саладин воспринимал и обдумывал как бы со стороны.

Что же случилось? Вот что: когда Нервин Джоши указал на присутствие Мишалы Суфьян в Молитвенном Доме Друзей, Саладин Чамча, взглянув в ее сторону, увидел ослепительное пламя, пытающее посреди ее лба; и почувствовал в тот же миг биение — и ледяную тень — пары гигантских крыльев[cii].

Он испытал нахлынувший на него приступ двойного видения: ему казалось, что он взирает на два мира одновременно; один был ярко освещенным, ничем-не-замутненным залом для встреч, но другой был миром фантомов, в котором Азраил, ангел истребления, устремлялся к нему, и лоб девочки полыхал зловещим огнем.

Она — моя смерть, вот что это значит, подумал Чамча в одном из этих двух миров, тогда как в другом он велел себе не быть дураком; комната была полна людей, носящих эти глупые племенные символы, ставшие в последнее время столь популярными: зеленые неоновые ореолы, окрашенные флуоресцентной краской дьявольские рожки; у Мишалы, по всей видимости, было что-то из этого драгоценного барахла космической эры.

Но его второе я снова брало верх, она пресечет твою жизнь, твердило оно, не все возможности открыты для нас. Мир конечен; наши надежды стекают с его края.

После чего его сердце принялось за свое, бабабум, бумба, дабадумумай о смерти.

Затем он вернулся в мир внешний, где Нервин тряс его и даже Памела демонстрировала свою озабоченность.

— Пухну от жары, как воздушный шар[ciii], — сказала она с грубыми нотками пережитого аффекта. — Что за дела ты пришел тут творить?

Нервин настаивал:

— Лучше всего тебе будет пройти со мной к моему классу; только сиди спокойно, а потом я заберу тебя домой.

Но Памела хотела знать, требуется ли врач. Нет, нет, я пойду с Нервином, со мной все будет замечательно. Просто здесь жарко. Душно. Я слишком тепло оделся. Глупости. Ничего страшного.

Рядом с Домом Друзей располагался кинотеатр, и Саладин прислонился к афише. Это был фильм Мефисто [civ], история актера, соблазнившегося сотрудничеством с нацизмом. Актер на афише — его играла немецкая кинозвезда Клаус Мария Брандауэр[cv] — был наряжен Мефистофелем[cvi], белое лицо, тело, закутанное в черное, воздетые руки. Строки из Фауста [cvii] красовались над его головой:

— Ты кто?

— Часть силы той, что без числа

Творит добро, всему желая зла [cviii] .

*

В спортивном центре: он с трудом мог заставить себя взглянуть в сторону Мишалы. (Она покинула встречу, посвященную Симбе, аккурат к началу занятий.)

Однако она окружала его повсюду, ты вернулась, клянусь, чтобы могла видеть меня, это не к добру, он был едва способен вымолвить хоть слово, и тем менее — спрашивать о чем-либо, ты несешь нечто светящееся внутри, ибо теперь это была не она, бьющая ногами и изгибающая свое длинное тело, блистательная в своем черном трико.

Пока, ощущая его холодность, она не отступила, вся в замешательстве и с ущемленной гордостью.

— Вторая наша звезда так и не появилась сегодня, — сообщил Нервин Саладину в перерыве между упражнениями. — Мисс Аллилуйя Конус, та, что поднялась на Эверест. Я собирался представить вас друг другу. Она знает, я хочу сказать, она, скорее всего, с Джибрилом. Джибрил Фаришта, актер, твой выживший в авиакатастрофе товарищ.

Все сомкнулось вокруг меня. Джибрил дрейфовал в его сторону, подобно Индии, которая, оторвавшись от праконтинента Гондваны, плыла в сторону Лавразии. (Его мыслительные процессы, признал он рассеянно, выдавали иногда довольно странные ассоциации.) Сила их столкновения воздвигла Гималаи[cix].

Что такое гора? Препятствие; трансценденция; прежде всего, эффектность.

— Куда ты собрался? — обратился к нему Нервин. — Мне стоит проводить тебя до лифта. С тобой все в порядке?

Все замечательно. Мне нужно идти, до скорого.

— Хорошо, но только если ты уверен в этом.

Уверен. Уходи скорее, не поймав удрученного взгляда Мишалы.

...На улицу. Уходи немедленно, из этого неправильного места, из этой преисподней.

Боже: никакого спасения. Вот эта витрина, этот магазин музыкальных инструментов, гобоев-саксафонов-труб, как там он называется? — Попутные Ветра, и вот в окне — дешевая листовка. Сообщение о неизбежном возвращении — правильно — Архангела Джибрила. Его возвращении и спасении земли. Уходи. Уходи скорее.

...Окликни это такси. (Его одежда вызывает уважение в водителе.) Забираясь в салон, ты обращаешь внимание на радиопередачу. Какой-то ученый, бывший заложником во время того захвата и потерявший пол-языка. Американец. Они восстановили его, говорит он, за счет плоти, отрезанной от моей задницы[cx], прошу прощения за мой французский. Не представляю себе полный рот собственного ягодичного мяса, но у бедного мошенника совершенно не было выбора. Занятный ублюдок. Утверждающий кое-какие занятные идеи.

Амслен Магеддон по радио обсуждал пробелы в каменной летописи[cxi] своим новым, ягодичным языком. Дьявол пытался заставить меня замолчать, но Господь всеблагий и американские хирургические техники рассудили лучше. Эти пробелы являлись краеугольным камнем креационистов: если естественный отбор был правдой, где все эти случайные мутации, не прошедшие отбора? Где все эти дети-монстры, деформированные пасынки эволюции? Окаменелости безмолвствовали. Там не было никаких трехногих лошадей. Нет смысла спорить с такими гусаками, заметил таксист. Я сам не придерживаюсь Бога. Нет смысла, согласилась одна маленькая часть сознания Чамчи. Нет смысла предполагать, что в «каменной летописи» не может оказаться некоего вида, избежавшего кабинетной регистрации. А эволюционная теория проделала долгий путь со времен Дарвина. Теперь обсуждается, что основные изменения видов происходят не в спотыкающейся манере проб и ошибок, предполагавшейся изначально, а большими, радикальными скачками[cxii]. История жизни была не неуклюжим прогрессом — эдаким английским прогрессом среднего класса, — как хотели думать в Викторианскую эпоху, но сильными, полными драматизма кумулятивными трансформациями: согласно старой формулировке, скорее революционными, нежели эволюционными[cxiii].

— Наслушались, — сказал водитель.

Амслен Магеддон исчез из эфира, сменившись дискотечными ритмами. Ave atque vale [cxiv] .

Что Саладин Чамча понял в этот день — так это то, что жизнь его протекала в состоянии телефонного мира[cxv], что изменения в нем были необратимы. Новый, темный мир открылся перед ним (или: внутри него), когда он упал с небес; как бы усердно ни пытался он вернуть свежесть своему прежнему существованию, ныне он столкнулся с фактами, которые не могли быть разрушены. Казалось, он видел перед собой дорогу, расходящуюся налево и направо. Закрыв глаза, откинувшись на кожаной обивке такси, он выбрал левый путь.

[i] Либретто — литературная основа большого вокального сочинения, светского или духовного, например оперы, оперетты, оратории, кантаты. Либретто пишется в стихах, преимущественно рифмованных. Для речитативов возможно употребление прозы. Сюжетами для либретто служат в основном литературные произведения, переделываемые сообразно музыкальным требованиям. Иногда либретто — самостоятельный труд либреттиста или автора оперы. В издания либретто иногда включаются ноты с целью дать основные темы сочинения или лучшие его места. Часто либретто лишь вкратце поясняет действие, происходящее на сцене, без воспроизведения слов арий, речитативов и т. п.

[ii] «Кармен» — опера Жоржа Бизе в 4 актах, либретто А. Мельяка и Л. Галеви по мотивам одноименной новеллы Проспера Мериме. Бизе начал работать над оперой «Кармен» в 1874 году. Сюжет ее заимствован из одноименной новеллы французского писателя Проспера Мериме, написанной в 1845 году. Содержание новеллы претерпело в опере существенные изменения. Опытные литераторы А. Мельяк и Л. Галеви мастерски разработали либретто, насытив его драматизмом, углубили эмоциональные контрасты, создали выпуклые образы действующих лиц, во многом отличные от их литературных прототипов.

У Рушди говорится про «стойкую птицу» («the refractory bird»), но в русском тексте либретто подобного словосочетания нет. В нем говорится: «У любви, как у пташки, крылья, Ее нельзя никак поймать». Эта фраза более ассоциируется с прилагательным «свободный», чем «стойкий».

[iii] Авиарий — птичник.

[iv] В оригинале — «the Yellow (more lucky than me)» («Желтую (более удачливую, чем я)»), но в русском языке с удачей ассоциируется понятие «Синяя птица» (ср., например, одноименная песня группы «Машина времени»).

[v] Хаким Гийяс эд-Дин Абу аль-Фатх Омар ибн Ибрагим Хайям Нишапури (1048-1131) — персидский поэт, математик, астроном, философ. Уроженец города Нишапура в Хорасане (ныне Северный Иран). Омар был единственным сыном, и поэтому отец дал ему прекрасное образование. В 8 лет знал Коран по памяти, глубоко занимался математикой, астрономией. Десятилетним Омар изучал арабский язык, а через два года стал учеником Нишапурского медресе. Он блестяще закончил курс по мусульманскому праву и медицине, получив квалификацию хакима, то есть врача. Хайям известен благодаря своим четверостишиям — мудрым, полным юмора, лукавства и дерзости рубаи. Долгое время был забыт, но его творчество стало известным европейцам в новое время благодаря переводам Эдварда Фитцджеральда.

[vi] Текст рубаи:

Пей! И в огонь весенней кутерьмы

Бросай дырявый, темный плащ Зимы.

Недлинен путь земной. А время — птица.

У птицы — крылья... Ты у края Тьмы.

(Пер. Ивана Тхоржевского)

[vii] Имеется в виду Генри Джемс-старший, отец писателя Генри Джемса-младшего (1843-1916) и психолога Уильяма Джемса (1842-1910), и фраза из его книги «Вещество и Тень» (1866). Трактовка этой цитаты как отрывка из письма Генри Джемса-старшего своим сыновьям взята из романа чилийского писателя Хосе Доносо «Непристойная птица ночи» (1970), где эта фраза вынесена в эпиграф и подписана «Генри Джемс-старший, письмо сыновьям Генри и Уильяму».

[viii] Бубль-гум — здесь: музыкальный стиль. Представитель — «Retranslator». «Бубль-гум-роком» называет стиль своей группы и лидер российской группы «Топ» Евгений Горенберг.

[ix] Образ бабочек широко использован в романе. Здесь имеется в виду песня Боба Линда «Неуловимая Бабочка», ставшая международным хитом в 1966-м.

[x] L'amour (фр.) — любовь.

[xi] Oiseau rebelle (фр.) — мятежная птица.

[xii] Беррес Фредерик Скиннер (1904-1990) — американский психолог и писатель. Внес огромный вклад в развитие и пропаганду бихевиоризма — школы психологии, рассматривающей поведение человека как результат предшествующих воздействий окружающей среды. Скиннер наиболее известен своей теорией оперантного научения, в меньшей степени — благодаря художественным и публицистическим произведениям, в которых он продвигал идеи широкого применения развиваемых в бихевиоризме техник модификации поведения (например, программированного обучения) для улучшения общества и осчастливливания людей, как форму социальной инженерии.

[xiii] В оригинале — «and if you love me, look out for you» («и если любишь меня, берегись ради себя самого»), далее же — «For his own part, Saladin...» («Ради себя самого Саладин...»). Использовав цитату из русского перевода либретто, я подкорректировала и связанный с нею текст.

[xiv] Шейлок — один из главных персонажей пьесы Шекспира «Венецианский купец», еврей-ростовщик.

[xv] Нирад Чаудхури (1897-1999) — бенгальский писатель и критик, пишущий на английском языке.

[xvi] Civis Britannicus sum (лат.) — я гражданин Британии.

[xvii] «Золотая Ветвь» — двенадцатитомный труд английского антрополога, фольклориста и историка религии Джеймса Фрезера, в котором автор систематизирует фактический материал по первобытной магии, мифологии, тотемизму, анимизму, табу, религиозным верованиям, фольклору и обычаям разных народов.

Легенда о Золотой Ветви — ключевой мифологический мотив из этого труда. Можно сказать, что все двенадцать томов огромного исследования, анализирующего и сопоставляющего поразительную схожесть верований древних народов и первобытных племен, — это попытка ученого разобраться в сути одного весьма мутного религиозного ритуала, описанного в античных источниках. Точнее, не ритуала даже, а порядка замещения в древней Италии должности главного жреца при храме Дианы Арицийской в святилище Неми. Жрец, именовавшийся «царь леса», день и ночь с обнаженным мечом охранял священное дерево как свою собственную жизнь. Любой же претендент на пост жреца должен был сломать особую «золотую ветвь» на священном дереве и убить предшественника в поединке.

[xviii] Паб (англ. Pub — сокращение от Public house, публичное заведение) — заведение, в котором продаются алкогольные напитки. Многие пабы предполагают наличие мини-пивоваренного завода, который находится непосредственно в пабах или вблизи от них. Пиво, сваренное на мини-пивзаводах, является основным брендом паба. В основном пабы встречаются в англоговорящих странах, таких как Великобритания, Ирландия, Канада, Австралия и Новая Зеландия, в меньшей степени и в США. Пабы встречаются и в других, неанглоговорящих странах, но там они не являются преобладающими питейными заведениями.

[xix] Гоа — штат на юго-западе Индии, самый маленький среди штатов по площади и один из последних по населенности. Бывшая португальская колония в Индии. Столица — Панаджи. Крупнейший город — Васко-да-Гама. Васко да Гама был первым европейцем, ступившим на землю Гоа в 1498. С 1510 Старый Гоа — столица Португальской Индии под владычеством Афонсу д’Албукерки. Управлявшиеся из Гоа земли простирались от африканской Момбасы до китайского Макао. С этого времени начинается золотой век Гоа. Хотя колонизаторы поощряли смешанные браки, католичество насаждалось весьма жестко — не в последнюю очередь благодаря усилиям Инквизиции. Отсюда вел свою миссионерскую деятельность св. Франциск Ксаверий; здесь же он и похоронен. Гоа был прозван «городом церквей», архитектурной красотой превосходящих все христианские храмы Востока. Во время Наполеоновских войн Гоа находился в руках англичан. В декабре 1961 оккупирован войсками Индии и объявлен «союзной территорией» вместе с Даманом и Диу. Португалия признала суверенитет Индии над Гоа только после революции 1974 года. Штат Гоа выделился из состава союзной территории в 1987 году.

[xx] Бастер Китон (настоящее имя Джозеф Френсис Китон, 1895-1966) — американский актер и режиссер, популярный комик немого кино. Прозвище «Бастер» (англ. buster — удалец) было дано Китону знаменитым Гарри Гудини после того, как шестимесячный Джозеф скатился с лестницы, не получив при этом ни царапины. С 3 лет был на сцене, участвовал в шоу Три Китона, очень полюбился публике. Фильм «Наше гостеприимство» снят в 1923 году.

[xxi] Намек на строки из стихотворения Эммы Лазарус «Новый Колосс», написанные на подножии Статуи Свободы:

Вам, земли древние, — кричит она, безмолвных

Губ не разжав, — жить в роскоши пустой,

А мне отдайте из глубин бездонных

Своих изгоев, люд забитый свой,

Пошлите мне отверженных, бездомных,

Я им свечу у двери золотой!

(Пер. Владимира Лазариса)

[xxii] Намек на вопрос в американских иммиграционных анкетах: «Состоите ли (состояли ли ранее) в нацистских или коммунистических партиях?»

[xxiii] Будущий вьетнамский лидер в молодости работал в Карлтон-Отеле в качестве мойщика посуды и помощника повара.

[xxiv] Акт МакКаррена-Уолтера — нашумевший акт Американского Конгресса от 1952 г, согласно которому въезд на территорию США был серьезно ограничен для коммунистов и сочувствующих им лиц. Оппозицию Конгресса представляла еврейская тройка, состоящая из Селлера, Явица и Демона. Также принимали участие в оппозиции все крупные еврейские организации, включая Американский еврейский конгресс, Американский еврейский комитет, АДЛ, Национальный совет еврейских женщин и дюжина других (в том числе и коммунистическая партия США). В ходе дебатов в Конгрессе Френсис Уолтер отметил, что единственной гражданской организацией, которая находилась в оппозиции всему законопроекту, был американский еврейский конгресс. Представитель Селлер в свою очередь отметил, что Уолтер «не должен был переоценивать в той степени, в которой он это сделал, людей единой веры, которые противостоят законопроекту»

[xxv] Карл Маркс много лет жил и работал в Лондоне.

[xxvi] Новым Римом (как и Новым Вавилоном) назвали разные города, среди которых и Москва. В данном случае речь о Нью-Йорке и США вообще.

[xxvii] НацВест Тауэр (в русском языке чаще встречается в транскрипции «НатВест», но здесь у автора явная связь с нацизмом, поэтому я решила оставить более редкое написание) — башня Национального Вестминстерского Банка, самое крупное здание делового центра в Лондоне.

[xxviii] Viva! (лат.) — Да здравствует!

[xxix] Zindabad! (фарси) — Да здравствует!

[xxx] Додо (дронты, Raphidae) — вымершее семейство нелетающих птиц отряда голубеобразных (Columbiformes). Острова Маврикий и Реюньон, расположенные в Индийском океане, когда-то были местом обитания дронта, или додо, самой удивительной птицы, нелетающей, имевшей огромный клюв. Но эта птица была истреблена человеком и другими животными. Дронт стал символом уничтожения видов в результате неосторожного или варварского вторжения извне в сложившуюся экосистему. Джерсийский трест охраны диких животных, основанный знаменитым натуралистом Джеральдом Дарреллом и концентрирующийся на спасении вымирающих видов, даже избрал дронта своей эмблемой. В английском языке есть афоризм: «as dead as a dodo» (его русский эквивалент — «мертв как дронт»), отражающий стремительность уничтожения этих птиц человеком.

Дронт — персонаж, по крайней мере, двух хорошо известных в России сказок: «Долина Муми-троллей» Туве Янсон (Дронт Эдвард) и «Алиса в Стране Чудес» (Додо).

[xxxi] Реликты (живые ископаемые) — сборное название ныне существующих видов растений и животных, которые относятся к крупным таксонам, почти полностью вымершим десятки или сотни миллионов лет назад. Живые ископаемые, как правило, являются палеоэндемиками, так как сохранение древних видов облегчается при изоляции от более совершенных конкурентов или хищников. Интродукция новых видов на ранее изолированные территории во многих случаях приводит к дальнейшему сокращению ареала видов живых ископаемых.

[xxxii] В оригинале — «perfect imperfections». Слово «perfect» имеет также следующие значения: «совершенный», «безукоризненный»; «идеальный», «истинный», «настоящий»; «точный», «правильный»; «опытный», «искусный», «гениальный»; «законченный», «цельный»; «абсолютный»; «полный»; «хорошо подготовленный»; «достигший совершенства»; «зрелый». «Imperfections» значит также «несовершенство»; «недостаток», «дефект». Я постаралась использовать перевод, максимально передающий противоречивость этого словосочетания.

[xxxiii] Никколо Макиавелли (1469-1527) — итальянский мыслитель, писатель, политический деятель (занимал во Флоренции пост государственного секретаря). Выступал сторонником сильной государственной власти, допуская в случае необходимости использование любых средств для ее укрепления («Il Principe» — «Государь», или «Князь», опубл. в 1532). Автор военно-теоретических трудов. Автор идеи о всеобщей воинской обязанности (в трактате «О военном искусстве» призывал к переходу от наемной к набираемой по призыву из граждан государства армии). Макиавелли появился на государственной службе как клерк и посол в 1494. В тот же самый год Флоренция восстановила Республику и удалила семью Медичи, правителей города в течение почти шестидесяти лет. Макиавелли был помещен в Совет, ответственный за дипломатические переговоры и военные дела. Между 1499 и 1512 он предпринял множество дипломатических миссий ко двору Луи XII во Франции, Фердинанда II, и Папства в Риме. C 1502 до 1503 он был свидетелем эффективных градоустроительных методов солдата-церковника Чезаре Борджиа, чрезвычайно способного военачальника и государственного деятеля, целью которого в то время было расширение владений Флоренции в центральной Италии. Главными его орудиями были смелость, благоразумие, уверенность в своих силах, твердость, а подчас и жестокость. В 1503—1506 гг., Макиавелли был ответственен за флорентийскую милицию, включая защиту города. Он не доверял наемникам (философия, разъясненная подробно в «Рассуждениях о первой декаде Тита Ливия» и в «Государе») и предпочитал ополчение, сформированное из граждан.

[xxxiv] В оригинале — «Muhammad-Mahon-Mahound».

[xxxv] Существенными чертами философии Макиавелли были имморализм (отрицание существования добра) и антропологический минимализм (убеждение в ничтожности человеческой природы). Он же является автором знаменитого высказывания «цель оправдывает средства».

[xxxvi] В августе 1512 после запутанного ряда сражений, соглашений и союзов Медичи с помощью Папы римского Юлиуса II восстановили власть во Флоренции и республика была отменена. Макиавелли, игравший существенную роль в правительстве республики, оказался в опале, в 1513 он был обвинен в заговоре и арестован. Несмотря ни на что, он отвергал свою причастность и был в конечном счете освобожден. Он удалился в свое поместье в Sant'Andrea в Percussina около Флоренции и начал писать трактаты, которые гарантировали его место в развитии политической философии.

[xxxvii] Флорентийская республика — город-государство в Италии, существовавшее в 1115-1532 гг. Возникнув как независимая коммуна города Флоренции, республика вскоре подчинила себе бóльшую часть северной и центральной Тосканы и начала играть одну из важнейших ролей в политической системе средневековой Италии. Флорентийская республика создала сложную систему управления, основанную на недопущении узурпации власти одним лицом и достаточно широкой вовлеченности граждан в формирование государственных органов. В XIII-XIV веках экономическое развитие Флоренции опережало практически все другие государства не только Италии, но и Европы. Здесь впервые зародилось мануфактурное производство и начались социальные конфликты межу наемными рабочими и патрициатом. В 1434 г. во Флорентийской республике установилась власть рода Медичи, при котором государство трансформировалось в единоличную синьорию. В XIV веке Флоренция стала ведущим центром итальянского Возрождения, в котором творили Данте, Петрарка, Боккаччо, Леонардо да Винчи, Микеланджело, Макиавелли и многие другие. В период Итальянских войн в республике было установлен уравнительный теократический режим Савонаролы, однако при поддержке Франции и папства Медичи в 1512 г. восстановили свою власть. В 1532 г. республиканское устройство Флоренции было ликвидировано, и страна превратилась в наследственную монархию — герцогство Флоренция (с 1569 г. — великое герцогство Тоскана).

[xxxviii] Медичи — олигархическое семейство, представители которого с XII по XVII век неоднократно становились правителями Флоренции. Кроме того, среди представителей Медичи есть четыре папы римских — Лев XI (папа римский), Пий IV, Климент VII, Лев X, и несколько членов королевских домов Франции.

[xxxix] «Il Principe» (ит. «Князь»; чаще встречается некорректный, но по смыслу более точный, перевод «Государь») — трактат Никколо Макиавелли, в котором описываются свойства характера, методы правления и умения, необходимые для идеального правителя. Первоначально книга носила название «De Principatibus» («О княжествах»). Трактат был написан около 1513 года и был опубликован только в 1532, через пять лет после смерти Макиавелли. Эта книга — самая известная из всех, написанных Никколо Макиавелли, но нельзя сказать, что самая типичная. Историк Гаррет Мэттингли в 1959 году выдвинул гипотезу, что «Государь» мог быть сатирическим произведением, не отражавшим взглядов Макиавелли, поскольку сам он поддерживал сторонников республики, а книга была написана в период возвращения рода Медичи к власти и изгнания Макиавелли из Флоренции.

[xl] Имеется в виду исторический трактат Макиавелли «Discorsi sopra la prima deca di Tito Livio» («Рассуждения о первой декаде Тита Ливия»), написанный в 1513-1517 гг. В нем Макиавелли сосредоточивает внимание на республиканских формах правления. Сочинение претендует на формулировку вечных законов политической науки, полученных в результате изучения истории, однако его невозможно понять, не принимая во внимание то негодование, которое вызывали у Макиавелли политическая коррупция во Флоренции и неспособность к правлению итальянских деспотов, выставлявших себя в качестве наилучшей альтернативы хаосу, созданному их предшественниками во власти. В основе всех работ Макиавелли — мечта о сильном государстве, не обязательно республиканском, но опирающемся на поддержку народа и способном оказать сопротивление иноземному вторжению.

[xli] Согласно евангельскому преданию (напр., от Матфея, 28:1-3), когда Мария Магдалина и другие женщины пришли взглянуть на гроб Иисуса, они обнаружили, что ангел откатил камень, закрывающий пещеру, и сидит на нем, а пещера пуста.

[xlii] «Лабиринт» — фантастический фильм британского режиссера Джима Хенсона (1986), автора Маппет-Шоу. В фильме фигурируют гоблины и участвуют куклы авторства Хенсона.

[xliii] «Легенда» — фильм Ридли Скотта (режиссера «Чужих») (1985). Детская сказка в духе братьев Гримм. Дьявол пытается заполучить молодую невинную девушку. А парнишка, герой Тома Круза, пытается спасти Единорога, хранителя Света, от посягательств сил Зла.

[xliv] «Говард-утка» — фантастический фильм Уилларда Хайка (1986), экранизация комикса. Инопланетянин Говард, похожий на утку, случайно попадает на Землю, в Кливленд. Там он спасает от хулиганов солистку рок-группы Беверли Суитцлер, после чего они становятся друзьями. А далее уже Беверли помогает Говарду скрываться от властей, заинтересовавшихся инопланетянином.

[xlv] Доктор Стрейнджлав — персонаж фильма «Доктор Стрейнджлав, или как я перестал бояться и полюбил бомбу» режиссера Стэнли Кубрика (1963). Антимилитаристская сатира на американское правительство времен холодной войны, описывает события незадолго до глобальной ядерной войны. Эксцентричный эксперт по стратегии, прикованный к инвалидному креслу доктор Стрейнджлав (третья роль Питера Селлерса), бывший прислужник нацистов, с энтузиазмом предлагает использовать грядущую гибель цивилизации с пользой для дела — спрятать «лучших представителей человеческой расы» (включая, естественно, всех присутствующих), в подземных убежищах, чтобы они могли там беспрепятственно и усиленно размножаться, а через несколько десятилетий вернулись на очищенную от прочей жизни поверхность Земли. При этом доктор никак не может справиться со своей правой рукой, которая то рефлекторно вскидывается в нацистском приветствии, то начинает его душить. В самом конце фильма, перед сценами с многочисленными ядерными взрывами, доктор Стрейнджлав встает с инвалидной коляски с возгласом «Мой фюрер, я могу ходить!»

[xlvi] Стивен Поттер (1900-1965) — психолог, популяризатор концепции «комплекс превосходства» (известной также как «привлечение внимания» и «статусное насилие») в одноименной книге (1952) и ряде последующих. Ему принадлежит изречение «Если ты не восходящий, значит, ты ниспадающий».

[xlvii] Согласно евангельскому преданию, апостол Петр после ареста Иисуса трижды отрекся от него.

[xlviii] В оригинале использован американизм «huh» со значением «правда?», «так?». Поскольку при переводе разницу между английским и американским диалектами передать практически невозможно, я использовала встречающийся в современной русской речи американизм «йес» («да»), который в данном контексте может быть использован с тем же значением.

[xlix] Тройка актеров с этими фамилиями для британского зрителя примерно соответствует советской Вицин-Моргунов-Никулин. В 1951 году Питер Селлерс, Спайк Миллиган и Майкл Бентин (а также не упомянутый здесь Хэрри Секомб) создали знаменитую радиопередачу «Шоу Балбесов», своим абсурдным и сюрреалистическим юмором во многом предвосхитившую появление таких признанных классиков жанра, как «Монти Пайтон». Шоу транслировалось по Би-Би-Си с 1951 по 1960 год и пользовалось огромной популярностью — достаточно сказать, что среди поклонников этой передачи были такие разные по социальному происхождению люди, как принц Чарльз и будущие участники легендарной группы «The Beatles». Вместе со своими коллегами Миллиганом и Секомбом в начале 50-х Селлерс дебютировал в кино, снявшись в нескольких фильмах актерской группы «Goons» («Балбесы»), наиболее известным из которых стал «Down Among the Z Men» (1952).

Спайк Миллиган (1918-2002) — литературный псевдоним Теренса Алана. Спайк Миллиган родился в Ахмеднагаре (Индия). Свое первое образование получил в палатке в пустыне Гидербад Синдх, затем обучался в нескольких католических школах Индии и Англии, закончил политехнический университет в Льюишеме. Свою карьеру он начал в качестве джазового музыканта, но стал известен как юмористический сценарист и актер.

Майкл Бентин — британский актер, комик. За пределами киномира известен тем, что связан с историей «уфологического бума» — увлечения НЛО. В 1944 году Бентин служил офицером разведки в восточной Англии и был связан с Освободительными польскими войсками. Майкл опрашивал экипажи бомбардировщиков после их налетов на германские секретные базы в Пинеменде на Балтийском побережье. Пилоты докладывали о таинственных огнях. Однако Бентин не воспринимал эти наблюдения серьезно до тех пор, пока несколько экипажей после возвращения на землю не рассказали совершенно идентичные истории. Пилоты сообщили, что их преследовал свет, который словно пульсировал и струился вокруг самолета. Офицер предположил, что, возможно, летчики видели Огни святого Эльма — разряды статического электричества, которые могут создавать шары света вокруг таких острых металлических объектов, как, например, мачты кораблей. Но экипажи уверенно утверждали, что они уже не раз видели Огни святого Эльма и что данные феномены не представляют собой ничего подобного. «Похоже, что это вид оружия», — заявили пилоты. Майкл спросил: «Что оно сделало вам?» — и те ответили: «Ничего». «Вероятно, это было не очень эффективное оружие!» — сострил Майкл.

О Питере Селлерсе (настоящее имя — Ричард Генри Селлерс, 1925-1980) писалось в примечаниях к первой главе.

[l] По словам Рушди, он описывает историю собственного сочинения.

[li] Имеется в виду Венецианский карнавал — костюмированный праздник, ежегодно проходящий в Венеции.

[lii] Sunt lacrimae rerum (лат.) — это слезы печали.

[liii] «Переключая каналы» — американская комедия (реж. Тед Котчефф). Ее английское название («Switching Channels») отсутствует у Рушди (где фраза выглядит как «channel-hopping compulsively»), однако я использовала именно это словосочетание, поскольку этот фильм хорошо известен в России. И уже после того, как перевод был закончен, работая над сносками, обнаружила, что фильм был снят в 1988 году — то есть в год написания «Сатанинских стихов».

[liv] Значение фразы неясно. Оригинал: «the piggy boy on the street corner».

[lv] Гизмо — имя, данное забавному существу, которое в фильме «Гремлины» купил своему сыну на Рождество горе-изобретатель Ренделл Пельцер в маленьком магазинчике в Китайском квартале. Но бывший владелец зверушки, предупредил: необходимо соблюдать три условия: первое, не включать яркий свет; второе, нельзя, чтобы на Гизмо попадала вода и, третье — самое важное — ни за что, никогда не кормить его после полуночи. Но правила были нарушены, и вскоре ужасные гремлины стали терроризировать городок.

Здесь — как синоним слова «гремлин» (см. выше).

[lvi] Прокруст (Procrustes — «растягивающий») — персонаж мифов Древней Греции, разбойник, убитый Тесеем; клал завлеченных им путников на свою кровать (прокрустово ложе), и, если они были слишком велики ростом, обрубал не укладывавшиеся на постели части тела, если же были малы, то растягивал их. Тесей сравнял его длиной с ложем. Фраза «прокрустово ложе» стала крылатой и означает желание подогнать что-либо под жесткие рамки или искусственную мерку, иногда жертвуя ради этого чем-нибудь существенным.

[lvii] «Parker-Knoll» — престижная британская мебельная фабрика.

[lviii] Доктор Кто — британский научно-фантастический телесериал компании Би-Би-Си о загадочном путешественнике во времени, известном как «Доктор», который вместе со своими спутниками исследует время и пространство, решая различные проблемы и борясь со злом. «Доктор Кто» — один из продолжительнейших научно-фантастических сериалов в мире и важная часть британской поп-культуры. Он получил признание за образность историй, творческие низкобюджетные спецэффекты и новаторское использование электронной музыки (созданной BBC Radiophonic Workshop). Элементы сериала известны и узнаваемы даже не его фанатам. В Великобритании и не только «Доктор Кто» стал культовым фаворитом телевидения, наравне с сериалом «Звездный Путь» (Star Trek) и повлиял на поколения британских телевизионных сценаристов, многие из которых были его давними зрителями. Изначально сериал шел с 1963 по 1989. В 1996 году вышел телевизионный фильм «Доктор Кто», в 2005 году был успешно возобновлен телесериал, при этом нумерация сезонов началась сначала.

В фильме 1965 года «Доктор Кто и Далëки» доктор Кто со своим помощником борется с далëками — мутировавшей расой калед, змееподобными существами, постоянно живущими внутри небольших конических «танков», вооруженных мощными пушками и перемещающихся в пространстве благодаря левитации. Персонажи, известные благодаря русскому переводу сериала как «Далëки», в оригинале носят название «Mutts» (в том числе и от слова «мутант»).

[lix] В оригинале — «Mutilasians», с аллюзией к слову «азиат» и намеком на традиционный в европейской культуре образ азиата как злодея.

[lx] Шотландское нагорье — общее название гористых местностей на севере Великобритании: Северо-Шотландского нагорья и Южно-Шотландской возвышенности, разделенных Среднешотландской низменностью.

[lxi] Ликантропия — мифическая или волшебная болезнь, вызывающая метаморфозы в теле, в ходе которых больной перекидывается в волка; один из вариантов териантропии. Наряду с волшебной ликантропией существует реальное психологическое заболевание — клиническая ликантропия, при которой больной считает себя волком, оборотнем или другим животным.

Клиническая ликантропия — психоз, при котором больному кажется, что он превращается или превратился в зверя. Многие больные клинической ликантропией действительно чувствуют, что превращаются в волков, но существуют и другие разнообразные варианты — кошки, кони, птицы, лягушки и т. д. В некоторых случаях не удается определить, каким именно животным представляет себя больной.

[lxii] Намек на стихотворение Уолта Уитмена «О теле электрическом я пою» (название известно в такой форме по переводу М. Зенкевича). От этой строки происходит и название одного из рассказов Рэя Брэдбери («Электрическое тело пою»; пер. — Т. Шинкарь).

[lxiii] Действительно, в наше время термин «классик такого-то жанра» может использоваться чуть ли не с момента появления автора на публике.

[lxiv] Газета с таким названием существует и в России.

[lxv] Шелковица (тутовое дерево, Morus) – род растений семейства тутовых, состоящий из 10-16 видов листопадных деревьев, распространенных в теплом умеренном и субтропических поясах Азии, Африки и Северной Америки. Имеет съедобный плод, из которого делают начинку для пирогов, изготавливают вина и безалкогольные напитки. Листья шелковицы, особенно шелковицы белой, являются основным источником питания личинок тутового шелкопряда, куколка которого используется для производства шелка.

[lxvi] Эсперанто — самый распространенный искусственный язык (более удачный термин: плановый), созданный варшавским окулистом Лазарем (Людвигом) Марковичем Заменгофом в 1887 году в итоге десяти лет работы. Эсперанто призван служить универсальным международным языком, вторым (после родного) для каждого образованного человека. Предполагается, что использование нейтрального (внеэтничного) и простого в изучении языка могло бы вывести межъязыковые контакты на качественно новый уровень. Кроме того эсперанто обладает большой педагогической (пропедевтической) ценностью — существенно облегчает последующее изучение других языков.

Здесь автор довольно негативно высказывается об этом языке, намекая на его искусственность, оторванность от национальных корней, а также абсолютный европоцентризм (большинство корней эсперанто европейские).

[lxvii] По названию «Шоу Балбесов», в котором принимали участие знаменитые однофамильцы этих персонажей (см. выше).

[lxviii] «Правь, Британия» — песня Джеймса Томсона, своего рода неофициальный гимн Британии. Строки из нее пел Саладин при падении с «Бостана» в первой главе.

[lxix] Оригинальное, индийское название фильма, известного в русском прокате как «Господин 420», песню из которого исполнял при падении Джибрил (реж. Радж Капур, 1955).

[lxx] Зомби — в вудуизме — оживший мертвец, не способный мыслить, чувствовать и принимать самостоятельные решения, существующий только для того, чтобы исполнять приказы своего создателя — колдуна («бокора»). Феномен зомби в настоящее время достаточно хорошо изучен наукой и связывается со введением в состояние клинической смерти посредством определенной смеси, главным компонентом которой является яд рыбы-иглобрюха — тетродотоксин. Кроме того, обязательным условием является предварительная подсознательная готовность жертвы воспринимать себя «живым трупом» (не зарегистрировано ни одного случая, когда зомби становился бы европеец и вообще человек, вере и убеждениям которого противоречит концепция зомби как покорных оживших мертвецов).

Также под термином «зомби» можно понимать еще несколько схожих определений. В современном представлении зомби это человек или животное, по какой-либо причине лишенное разума, пытающееся уничтожить или обратить остальное человечество, управляемый биологический робот, изготовленный из трупа, плоть без души.

[lxxi] Дракула (может переводиться как «сын дракона» или «сын дьявола») — персонаж литературных произведений и кинофильмов, вампир. Был придуман ирландским писателем Брэмом Стокером для романа «Дракула» (1897). По распространенному мнению, прототипом для этого персонажа послужила реальная историческая личность — Влад III Цепеш (Дракула), господарь средневекового княжества Валахия, румынский национальный герой (остановил продвижение мусульманских войск Махмета Второго на запад).

[lxxii] Вероятно, намек на какой-то реальный случай.

[lxxiii] Имеется в виду Исаак Башевис Зингер (см. выше). Здесь Рушди намекает на его рассказ «Последний черт», который начинается следующим образом: «Как природный черт свидетельствую и утверждаю: чертей на свете больше не осталось. К чему они, когда человек и сам такой же? Зачем склонять ко злу того, кто и так к тому склонен? Я, должно быть, последний из нашей нечисти, кто пытался это сделать. А теперь я нашел себе пристанище на чердаке в местечке Тишевиц и живу томиком рассказов на идише, уцелевшим в великой Катастрофе. Рассказы эти для меня — чистый мед и птичье молоко, но важны и сами по себе еврейские буквы. Я, разумеется, еврей. А вы что думали, гой? Я, правда, слышал, что бывают гойские черти, но не знаю их и не желаю знать. Иаков и Исав никогда не породнятся».

[lxxiv] Намек на ставшее крылатым высказывание Иисуса: «Удобнее верблюду пройти сквозь игольное ушко, нежели богатому войти в Царствие Божие» (Евангелие от Марка, 10:25). Скорее всего, в арамейском оригинале этой поговорки, которую тут вспомнил Иисус, был не верблюд, а канат, потому что в арамейском языке эти два слова очень похожи, и канат в игольное ушко действительно не может пройти, и такое сравнение тут уместно; но как бы то ни было, ни канат, ни верблюд в игольное ушко не проходят, и поэтому для понимания общего смысла этой фразы это не важно.

[lxxv] Про выражение «глас вопиющего в пустыне» см. выше.

[lxxvi] «Разгрузка» — куртка или жилетка (обычно — военного покроя) со множеством карманов, служащая для равномерного распределения веса экипировки (оружия, боеприпасов и т. д.) по телу.

[lxxvii] Эскот — арена в Великобритании, на которой каждый июль проводятся Королевские скачки, которые ведут свою историю с тех пор, как в 1711 году королева Анна велела соорудить ипподром близ Виндзорского замка — резиденции королевской семьи. Скачки в Эскоте — главное светское событие летнего сезона английской знати. Для гостей Эскота скачки вовсе не главное — сюда приезжают себя показать, хотя Эскот славится строгостью правил и ограничений. Королевские скачки в Эскоте — это также яркие мужские жилеты, консервативные серые цилиндры и, главное, дамские шляпки, от утонченных до откровенно смешных. Первым номером в шляпном соревновании всегда выступает первая леди страны.

[lxxviii] Малкольм Икс (урожденный Малкольм Литтл) — американский борец за права национальных меньшинств, один из лидеров организации «Нации Ислама» (религиозной организации американских негров, основанной на Библии и Коране, но не являющейся в полной мере мусульманской). 21 февраля 1965 года герой чернокожих мусульман США убит в Нью-Йорке.

[lxxix] «News of the World» («Мировые новости») — британская воскресная газета.

[lxxx] Молитвенный дом («Meeting House») — название культового сооружения (храма) у евангельских христиан (баптистов, пятидесятников), адвентистов седьмого дня и некоторых других протестантских деноминаций. Английское слово «meeting» вне этого контекста значит «встреча», «собрание», поэтому в ряде случаев приходилось дублировать перевод, учитывая оба значения.

[lxxxi] Религиозное Общество Друзей (или просто Друзья) — самоназвание квакеров, религиозного направления в протестантской конфессии христианства, зародившегося в Англии в середине XVII века, в противовес англиканской церкви.

[lxxxii] Растаманы — последователи растафарианства, религиозно-политической доктрина, корни которой можно проследить до времен правления царя Соломона (его сын Менелик привез благословение на африканскую землю, как об этом рассказывает Книга Мудрости Растафари Кебра Нагаст). Общемировое распространение это движение получило благодаря популяризации музыки регги, в связи с чем многие думают что оно зародилось на Ямайке в 1930 году. Растафарианские конфессии достаточно разрозненны, их учения часто друг другу не соответствуют, одной из известных сторон растафарианства является христианская ветвь (влияние Эфиопской православной церкви) и пророчества ямайского лидера движения «Назад в Африку» Маркуса Гарви. Главное божество растафарианства носит название Джа (имя это того же происхождения, что и Яхве). Одним из наиболее известных (но не обязательных для всех направлений растафарианства) ритуалом является курение марихуаны.

Также растаманами называют представителей молодежной субкультуры, интересующейся некоторыми внешними сторонами растафарианства — музыкой регги, марихуаной и т. д.

[lxxxiii] Плэсси-стрит — улица в Лондоне.

[lxxxiv] В оригинале — «Uhuru for the Simba» и «Freedom for the Lion». Более точный перевод был бы «Свобода для Льва», но в качестве лозунга более подошел бы вариант «Свободу Льву». Однако, если по этому же образцу делать и первую фразу («Ухуру Симбе»), она будет выглядеть не осмысленной фразой, а просто именем «Ухуру Симба» в дательном падеже. Поэтому я остановилась на варианте «Льва на Свободу».

[lxxxv] В Африке насчитывают от 500 до 7000 народов и этнических групп. Понятия «африканский язык» не существует, народы Африки говорят на множестве языков из совершенно разных языковых групп и семей. Обобщение «африканский» в данном случае подчеркивает романтизацию Африки потомкам выходцев с этого континента. Дополнительную иронию в данном случае придает то, что слово «симба» в значении «лев» вообще взято из беллетристики Эдгара Берроуза.

[lxxxvi] Льишем — южный пригород Лондона.

[lxxxvii] Дептфорд — юго-восточное предместье Лондона, на правом берегу Темзы, западнее Гринвича; Церемониальное графство: Большой Лондон, историческое графство: Кент.

[lxxxviii] Нью-Кросс — станция метро неподалеку от Льюишема.

[lxxxix] Черная Власть — термин, введенный Стокли Кармайклом для вдохновения чернокожих на достижение больших политических прав. Это был призыв к действиям против расовой несправедливости в 50-х и 60-х. Черные активисты были готовы начать войну с системой. Лидерами этого радикального движения были Хьюи Ньютон, Бобби Сил, Элдридж Кливер из Черных пантер, Стокли Кармайкл, Дик Грегори и Анджела Дэвис. Некоторые из них выступали за революцию и свержение правительства США. Движение «Черная Власть» посеяло страх в сердцах американских обывателей, и вскоре все лидеры оказались за решеткой, кто за дело, а кто и по вымышленным обвинениям.

[xc] Стокли Кармайкл — один из наиболее радикальных лидеров Студенческого координационного комитета ненасильственных действий. Вскоре после того, как Стокли Кармайкл в июне 1966 г. в Гринвуде, Миссисипи, провозгласил доктрину «власть черным», слово «черный» стало предметом особой гордости как среди чернокожих, так и среди белых сторонников движения за расовую справедливость. Белые либералы тогда пережили период некоторого смятения, не зная толком, как же теперь следует говорить — «черный» или «негр». Когда средства массовой информации приняли новый термин, слово «черный» было быстро узаконено. За несколько месяцев в язык вошло слово «черный», полностью вытеснив слово «негр» (которое сейчас часто воспринимается как оскорбительное).

[xci] Вероятно, в честь Дерека Уолкотта (род. 1930) — поэта и драматурга, уроженца Сент-Люсии, лауреата Нобелевской премии по литературе 1992 года «За блестящий образец карибского эпоса в 64 разделах».

[xcii] Телепередачи Би-Би-Си культивируют т. н. «надлежащий» английский акцент.

[xciii] Левиафан — чудовищный морской змей, упоминаемый в Ветхом завете. Впервые Левиафан упоминается в «Книге Иова», в ней он подробно описан и назван царем (Иов. 40:20-41:26). Этот образ в разных значениях часто используется в мировой литературе (например, в романе Германа Мелвилла «Моби Дик» так называется белый кит, а у английского философа Томаса Гоббса он является символом сильного государства).

[xciv] Возможно, отсылка к 1 посланию Коринфянам, 15:51-52: «Говорю вам тайну: не все мы умрем, но все изменимся вдруг, во мгновение ока, при последней трубе; ибо вострубит, и мертвые воскреснут нетленными, а мы изменимся».

[xcv] Обыгрыш библейской фразы «пусть они живут, но будут рубить дрова и черпать воду для всего общества» (Иисус Навин, 9:21), говорящей о рабах.

[xcvi] «Мы преодолеем» — название и рефрен песни, возникшей на основе негритянского духовного гимна середины XIX в. В 1946 г., во время забастовки рабочих-негров в Чарльстоне (Южная Каролина), этот гимн впервые прозвучал как песня протеста. Его слова и название были изменены в начале 1950-х гг. Питом Сигером, а в 1960-е гг. песня стала гимном движения за гражданские права.

[xcvii] Nkosi Sikelel'i Afrika! (амакоса) — Господи, благослови Африку! Гимн африканского народа амакоса (Южно-Африканская Республика), который использовался в Трансваале и некоторых других африканских странах в качестве национального гимна. Первый стихотворный текст был написан Енохом Сонтонгой в 1897 году. Часто исполнялся на митингах в поддержку чернокожих Южной Африки.

[xcviii] Альбер Камю (1913-1960) — французский писатель и философ, представитель экзистенциализма, получил нарицательное имя при жизни «Совесть Запада». Лауреат Нобелевской премии по литературе 1957 года. Сам Камю не считал себя ни философом, ни, тем более, экзистенциалистом. Тем не менее, работы представителей этого философского направления, оказали на творчество Камю большое влияние. В отличие от религиозных экзистенциалистов вроде Ясперса и «бунтаря» Сартра, Камю полагал единственным средством борьбы с абсурдом признание его данности. Высшим воплощением абсурда, по Камю, являются разнообразные попытки насильственного улучшения общества — фашизм, сталинизм и т. п. Будучи гуманистом, он полагал, что борьба с насилием и несправедливостью «их же методами» могут породить только еще большие насилие и несправедливость.

[xcix] Боб Дилан (настоящее имя — Роберт Аллен Циммерман; род. в 1941) — американский автор-исполнитель песен, который (по данным опроса журнала «Rolling Stone») — является второй (после «The Beatles») наиболее влиятельной фигурой в истории популярной музыки послевоенного времени, в особенности рок-музыки.

[c] «I Pity the Poor Immigrant» — песня Боба Дилана с альбома «John Wesley Harding» (1967).

[ci] Ср. видение «стеклянного человека», преследующее Саладина.

[cii] Прежде Мишала характеризовалась как «ангел регистратор, но и истребитель тоже».

[ciii] В оригинале — «I'm the one with the bun in the oven» («чувствую себя булочкой в духовке», причем английское выражение «булочка в духовке» означает беременность). Я попыталась соединить здесь образ дирижабля (в данном случае — просто воздушного шара, поскольку дирижабль наполняется не теплым воздухом, а гелием или водородом), с которым часто сравнивают беременных, слово «пухнуть» («раздуваться») в той же связи, и известное со школьных уроков физики расширение вещества при нагревании.

[civ] «Мефисто» — венгерский кинофильм (1981). Экранизация романа Клауса Манна «Мефисто: история одной карьеры» (1936 г.). Премия «Оскар». Это первая часть так называемой «немецкой трилогии» фильмов Иштвана Сабо («Мефисто», «Полковник Редль», «Хануссен»). Актер из Гамбурга Хендрик Хофген честолюбив, талантлив, полон свежих идей. Но его имя даже не могут правильно прочитать на афишах. Он дает себе клятву, во что бы то ни стало добиться славы, денег и признания. За вожделенный успех он продает свою душу, но не Дьяволу, а нацистам. Только позже, полностью попав под пяту Третьего Рейха, он понимает свою ошибку. В основе сюжета лежит история духовной деградации его друга молодости, знаменитого актера Густава Грюндгенса. Неуемное честолюбие которого подвигло его на сотрудничество с властью, сделавшей его директором Государственного театра в Берлине и главным советником нацистского Министерства по вопросам театра.

[cv] Клаус Мария Брандауэр (род. 1944) — австрийский актер и режиссер. Был одним из ведущих исполнителей в венском «Бургтеатре». В кино добился успеха первой же ролью в фильме «Мефисто», затем в фильмах «Никогда не говори “никогда”» (1983), «Полковник Редль» (1984), «Из Африки» (1985) и др. Поставил фильм «Марио и волшебник» (1995).

[cvi] Мефистофель — наименование одного из духов зла, демона, черта, беса, дьявола, чаще всего, по преданию, падшего ангела, сатаны. Обычно выступает как спутник, антагонист и соблазнитель доктора Фауста.

[cvii] «Фауст» — знаменитая трагедия Иоганна Вольфганга Гете. Гете существенно переработал и усложнил средневековую историю о докторе Фаусте в соответствии с духом Нового времени, в результате чего старый средневековый сюжет о чернокнижнике, который продает душу Дьяволу ради мирских достижений и обречен на адские муки после смерти, приобрел качественно новое содержание и значение. В интерпретации Гете Фауст является сложной, страждущей личностью, находящейся в процессе постоянного поиска истины, который разочаровывается в старых догмах и учениях и пытается выйти за пределы духа своего времени, познать мир, для чего призывает на помощь нечистую силу, бесстрашно закладывая при этом свою бессмертную душу.

Иоганн Фауст (примерно 1480-1540) — доктор, чернокнижник, живший в первой половине XVI в. в Германии, исторический прототип героя трагедии Гете. Данные о жизни исторического Фауста крайне скудны. Он родился, по-видимому, около 1480 года в городе Книттлинген, в 1508 при посредстве Франца фон Зиккингена получил место учителя в Крейцнахе, но должен был бежать оттуда из-за преследований своих сограждан. В качестве чернокнижника и астролога он разъезжал по Европе, выдавая себя за великого ученого, похвалялся, что может сотворить все чудеса Иисуса Христа или же «воссоздать из глубин своего познания все произведения Платона и Аристотеля, если бы они когда-нибудь погибли для человечества» (из письма ученого аббата Тритемия, 1507). В 1539 след его теряется.

[cviii] Цитата приведена в переводе Бориса Пастернака.

[cix] Гондвана — название крупного континента, долгое время существовавшего в южном полушарии. Гондвана состояла из современных континентов Африка, Южная Америка, Антарктида, Австралия, а также из субконтинента Индии. Гондвана возникла примерно 530—750 миллионов лет назад и долгое время располагалась вокруг Южного полюса. После резкого движения на север соединилась в эпоху каменноугольного периода (360 миллионов лет назад) с североамериканско-скандинавским материком в гигантский протоконтинент Пангея. Однако во время юрского периода около 180 миллионов лет назад Пангея вновь раскололась на Гондвану и северный континент Лавразию. 30 миллионов лет спустя Гондвана сама начала распадаться на вышеперечисленные континенты.

Лавразия — северный из двух континентов, на которые распался протоконтинент Пангея в эпоху мезозоя. Составными частями Лавразии были современные Евразия и Северная Америка, которые в свою очередь откололись друг от друга от 135 до 200 миллионов лет назад.

Результатом давления Африки на Европу стали Альпы, а столкновение Индии и Азии создало Гималаи.

[cx] Этот образ (язык проповедника, сделанный из задницы) глубоко антиклерикален.

[cxi] «Каменная летопись» — хронология истории природы Земли, основанная на окаменелостях. Вследствие специфических условий, необходимых для сохранности окаменелостей в течение многих миллионов лет, характеризуется существенной неполнотой, что креационисты пытаются использовать в качестве аргумента против существования эволюции.

[cxii] Эта концепция в настоящее время является доминирующей в современной синтетической теории эволюции.

[cxiii] Ср. аналогичные высказывания в творчестве революционных коммунистических идеологов, напр.: «Стихийный процесс развития уступает место сознательной деятельности людей, мирное развитие — насильственному перевороту, эволюция — революции» (Краткий курс истории ВКП(б) (1938)).

[cxiv] Ave atque vale (лат.) — Здравствуй и прощай!

[cxv] Антипод выражения «телефонная война», используемого для обозначения длительной паузы зимой 1939-1940 гг. между гитлеровским завоеванием Польши и его вторжением во Францию. В это время широкомасштабную войну было принято считать маловероятной, а противоположные мнения — военной истерией.


А-2

2

Не нужно так спешить, отправляя кого-то на тот свет. Дорогая, ты не заметила ничего странного в ангеле, с которой ты дралась? Она сражалась, излучая отнюдь не праведный гнев... это была злоба, жажда крови и мести. Почти себя не контролировала; а это значит — ангел становится падшим. Просто ее нужно подтолкнуть к этому.

Из лога литературно-ролевой игры «Замкнутый круг»

Температура продолжала повышаться; и когда тепловая волна достигла своей высочайшей точки и осталась там столь долго, что весь город, его здания, его водные пути, его жители рискованно приблизились к кипению, — тогда господин Билли Баттута и его компаньон Мими Мамульян, недавно вернувшиеся в столицу после периода пребывания в гостях у уголовных властей Нью-Йорка, объявили вечеринку в честь своего «великого освобождения». Связи Билли в деловом центре города обеспечили ему доброжелательность судей во время слушания; его личное обаяние убедило каждую из свидетельствовавших по делу богатых дамочек — с которых (включая мадам Струвелпетер) он взыскал столь щедрые суммы ради выкупа своей души из лап Дьявола — подписать прошение о помиловании, в котором матроны заявили о своей уверенности в том, что господин Баттута честно раскаялся в своих ошибках, и попросили за него — в свете его клятвы сосредоточиться впредь на своей удивительной, блестящей предпринимательской карьере (общественная полезность которой в плане созидания достатка и обеспечения занятости для множества людей, напомнили они, тоже должна рассматриваться судом в качестве смягчающего обстоятельства), — а также последующего обещания подвергнуться полному курсу психиатрического лечения, способствующего преодолению его слабости к преступным стремлениям; после чего достопочтенный судья решил ограничиться более мягким наказанием, нежели тюремный срок: «средство достижения цели, лежащей в основе такого лишения свободы, лучше обеспечивается в данном случае, — как полагали леди, — решением, наиболее христианскими по своей сути». Мими (согласно судебному заключению — не более чем обманутая любовью сподручная Билли), получила свой приговор условно; для Баттуты дело закончилось высылкой и жестоким штрафом, но даже это решение было смягчено согласием судьи исполнить просьбу поверенного Билли, что его клиенту будет позволено покинуть страну добровольно, без впечатанного в паспорт клейма принудительной депортации, которое могло бы нанести серьезный ущерб его многочисленным деловым интересам. Через двадцать четыре часа после суда Билли и Мими вернулись в Лондон, крича об этом на весь Крокфорд[i] и рассылая причудливые пригласительные билеты, где обещали провести лучшую вечеринку этого странно знойного сезона. Один из этих пригласительных, стараниями господина С. С. Сисодии, нашел свой путь к резиденции Аллилуйи Конус и Джибрила Фаришты; другой, с некоторым опозданием, прибыл в логово Саладина Чамчи, просунутый под дверь заботливым Нервином. (Мими пригласила Памелу по телефону, добавив со своей обычной прямотой: «Не могу понять, как Ваш муж докатился до такого?» — На что Памела ответила с истинно английской неловкостью: да, но... Мими получила в ответ целую повесть минут на тридцать, что было не так уж и плохо, и подытожила победоносно: «Смотрите-ка, Пэм, Ваши речи — как вся Ваша жизнь. Тащите обоих; тащите любого. Это обещает стать настоящим цирком».)

Место, выбранное для вечеринки, оказалось очередным необъяснимым триумфом Сисодии: циклопическая концертная площадка на шеппертонских[ii] киностудиях была приобретена, по всей видимости, забесплатно, и, следовательно, у гостей будет великолепная возможность насладиться огромной реконструкцией диккенсовского[iii] Лондона, расположенной в окрестностях сцены. Музыкальная адаптация того — последнего законченного — романа великого писателя, что назывался Друг! [iv] (вместе с книгой и стихами знаменитого гения эстрады, господина Джереми Бентама[v]), доказала свою мамонтическую хитовость в Вест-Энде и на Бродвее[vi], несмотря на жуткий характер некоторых ее сцен; ныне, соответственно, Старина [vii], как он стал известен в деловых кругах, получил почести крупнобюджетного кинопроизводства.

— Пипи... пиарщики полагают, — объяснил Джибрилу по телефону Сисодия, — что эта бля... эта бля... эта блестящая идея [viii], пригласить эста... эста... э-столько эста... эста... эстрадных звезд, прекрасно попоспособствуют построению их какампании.

Назначенная ночь настала: ночь ужасающей жары.

*

Шеппертон! — Памела и Нервин уже здесь, перенесенные на крыльях Памелиного Эм-Джи, когда Чамча, презревший их компанию, добрался сюда на одном из торопливых автобусов, пущенных хозяевами вечера для тех гостей, что по какой-либо причине пожелали сидеть в салоне, а не за рулем. — И кое-кто еще — тот, с кем наш Саладин низвергся на землю, — тоже явился; и блуждает в окрестностях. — Чамча выходит на арену; и он поражен. — Лондон здесь преображен — нет, уплотнен, — согласно императивам фильма. — Вот — Фальшония[ix] Венирингов, этих новомодных, разодетых с иголочки новых людей[x], лежащая в отвратительной близости с Портмен-сквером[xi], и темным углом Подснепов[xii]. — И хуже того: посмотри на эти мусорные курганы Приюта Боффина[xiii] почти рядом с Холлоуэем[xiv], красующимся в этой сжатой столице над комнатами Очаровательного Фледжби[xv] в Олбени[xvi], самом сердце Вест-Энда! — Но гости не расположены ворчать; возрожденный город — даже перестроенный — по-прежнему захватывает дух; особенно в той части этой огромной студии, по которой извивается река: река с ее туманами и лодкой Старика Хэксема[xvii], отступившая Темза, текущая под двумя мостами, один из чугуна, один из камня[xviii]. — На ее булыжные набережные весело падают шаги гостей; и чудятся зловещие нотки жалобной, туманной поступи. Густой, как гороховое пюре, туман сухого льда[xix] окутывает окрестности.

Общество грандов, моделей, кинозвезд, важных шишек бизнеса, свиты младших царственных персон, политических деятелей и тому подобного сброда потеет и смешивается на этих фальшивых улочках с некоторым количеством мужчин и женщин, столь же лоснящихся от пота, как «настоящие» гости, и столь же фальшивых, как весь этот город: взятыми напрокат манекенами в костюмах этого периода вместе с отобранными для фильма ведущими киноактерами. Чамча, прекрасно сознающий в момент встречи, что это столкновение и есть настоящая цель его поездки (факт, от которого он умудрялся хранить себя до сего мига), заметил Джибрила в этой неистовствующей толпе.

Да: там, на Лондонском Мосту, Построенном Из Камня, вне всякого сомнения, Джибрил! — А это, должно быть, его Аллилуйя, его Мороженная Королева Конус[xx]! — С какой отстраненной экспрессией стремится он, как будто, вперед, отклоняясь на несколько градусов влево; и как она словно бы несет его на руках — как все вокруг обожают его: ибо он — среди величайших на этой вечеринке, Баттута по левую руку от него, Сисодия — по правую от Алли, и все пред ликом хозяина, узнаваемого от Перу[xxi] до Тимбукту[xxii]! — Чамча продирается сквозь толпу, становящуюся все плотнее по мере его приближения к мосту; — но он решительно движется вперед — Джибрил, он доберется до Джибрила! — пока со звоном кимвалов[xxiii] не начинается громкая музыка, что-то из бессмертного господина Бентама, мелодии шоу-паузы, и толпа не расступается подобно Красному морю пред сынами Израиля[xxiv]. — Чамча, потеряв равновесие, отшатывается, отброшенный разделившейся толпой на фальшивое половинчатое здание — чего же еще? — Лавки Древностей[xxv]; и, дабы спастись, отступает в сторону, пока огромная толпа поющих грудастых дамочек в одинаковых кепках и вычурных блузках, сопровождаемая более чем достаточным количеством джентльменов в цилиндрах, проходит, веселясь, по набережной, с песнями, вполне их достойными.

Кто парень этот, кто Наш Общий Друг?

О ком ты, сердца стук?

О том ли, кто пленит нас, не выпустит из рук?[xxvi]

И т. д., и т. д., и т. п.

— Забавно, — вещает женский голос за его спиной, — но когда мы проводили шоу в С-Театре[xxvii], среди участников случилась настоящая вспышка страсти; совершенно беспрецедентная на моей памяти. Люди стали пропускать свои реплики, несомые крылышками своих чудачеств.

Председатель, он наблюдает, молодой, маленький, приятный, весьма привлекательный, мокрый от жары, румяный от вина и, очевидно, во власти чувственной лихорадки из-за той, которая говорит.

В «комнате» мало света, но свет вспыхивает в ее глазах.

— У нас есть время, — обстоятельно продолжает она меж тем. — По завершении этой партии последует соло мистера Подснепа.

После чего, приняв напыщенную позу в мастерской пародии на агента Морского Страхования[xxviii], она начинает собственную версию намеченной музыкальной Подснеповщины:

Наша Речь — Краса и Грация;

Чья Способна с Ней Равняться?!

Наша — Лучшая из Наций,

Мы Спасем Цивилизацию...[xxix]

Затем, в полупесенной манере Рекса Харрисона[xxx], она обращается к невидимому Иностранцу.

— Как Нравится Вам Лондон? — «Богата осень-осень?» — Весьма Богат, мы говорим. В английской речи Осень — время года[xxxi]. — А Как Находите Вы, Сэр, Черты Британской Нашей Конституции, Что Поражают Взгляд на Улицах Столицы Мировой, Чье Имя — Лондон, Londres[xxxii], Лондон? — я б сказала, — добавляет она, все продолжая подснепствовать, — ведь здесь, в сердцах английских, всех качеств средоточие: в них скромность, независимость, ответственность, невозмутимость, которых не найти вовеки средь наций всей Земли.

Некое создание приближается к Чамче, едва смолкают эти строки; — расстегиваясь на ходу; — и он, мангуста пред коброй[xxxiii], застывает, пораженный; пока она, молодая женщина, демонстрируя прекрасную аккуратную грудь, протягивает ему то, что извлекла из-под блузки, — как акт гражданской гордости: карту Лондона, никак не меньше, с пометками волшебным красным маркером, с рекой, отмеченной синим. Столица зовет его; — но он, давая волю диккенсовскому крику, вырывается из Лавки Древностей в безумие улицы.

Джибрил смотрит прямо на него с Лондонского Моста; их глаза — или это лишь кажется Чамче — встречаются. Да: Джибрил поднимает руку и машет расслабленной ладонью.

*

Затем последовала трагедия[xxxiv]. — Или, я бы сказал, крохотный отголосок трагедии, полнокровный подлинник которой недоступен современным мужчинам и женщинам. — Пародия для нашего деградантского, подражательного времени, когда клоуны заново утверждают то, что было прежде сделано королями и героями[xxxv]. — Ладно, пусть будет так. — Вопрос, который задается здесь — остаток тех великих, что волновали разум испокон веков: какова природа зла, как оно рождено, почему растет, как требует оно безраздельной власти над многосторонней человеческой душой. Или, скажем так: тайна лагунас[xxxvi].

Это не ново для литературно-театральных экзегетов[xxxvii], побежденных символом, — приписывать его действия «беспочвенной клевете». Зло есть зло и будет творить зло, и это так; змеиный яд — его точное определение.

Ладно, эти отговорки здесь не помогут. Мой Чамча не может быть Венецианским Поручиком[xxxviii], моя Алли вовсе не задушенная Дездемона[xxxix], Фаришта совсем не похож на Мавра, но они смогут, по крайней мере, надеть те костюмы, которые позволит мое разумение.

Итак, сейчас Джибрил машет рукой в приветствии; Чамча приближается; занавес опускается на темнеющую сцену.

*

Давайте взглянем сперва на это глазами Саладина; покинув своего единственного добровольного компаньона — нетрезвую и прячущую на груди карту незнакомку, — он продирается в одиночку сквозь эту расступившуюся толпу, в которой кажется (и — не только), что каждый — друг своему соседу; — пока там, на Лондонском Мосту, стоит Фаришта, окруженный поклонниками, в самом центре толпы;

и, далее, давайте оценим эффект, произведенный на Чамчу, любившего Англию в лице своей потерянной английской жены, — золотым, бледным и ледяным присутствием рядом с Фариштой Аллилуйи Конус; он хватает бокал с подноса проходящего официанта, торопливо выхлебывает вино, берет второй; и, кажется, видит в далекой Алли полноту своей потери;

и, иначе, Джибрил тоже немедленно становится суммой поражений Саладина; — ведь с ним теперь, в этот же момент, другой предатель; старая овца, переодетая агнцем[xl], в пятьдесят с лишним и с ресницами, изогнутыми, как у восемнадцатилетней, — агент Чамчи, почтенная Чарли Селлерс; — ты не уподобила бы его трансильванскому[xli] кровопийце, нет, Чарли, вопиет гневный наблюдатель; — и хватает еще один бокал; — и видит — на его дне — собственную безвестность, равную знаменитости своего бывшего товарища, и великую несправедливость этого разделения[xlii];

страшнее всего — горько отмечает он — что Джибрил, покоритель Лондона, не способен даже увидеть ценности мира, павшего ныне к его стопам! — почему же ублюдок вечно глумился над этим местом, Благословенным Лондоном, Вилайетом: Англичане, Вилли, какая же они мороженая рыба, клянусь; — Чамча, неуклонно продвигаясь к нему сквозь толпу, кажется, видит — прямо сейчас — то же глумливое выражение на лице Фаришты, то же презрение вывернутого наизнанку Подснепа, для которого все английское достойно осмеяния вместо похвалы; — боже, как это жестоко — что ему, Саладину, чья цель и крестовый поход были сделать этот город своим, приходится видеть Лондон ставшим на колени пред его надменным конкурентом! — а также вот что: что Чамча жаждет примерить рубашку Фаришты[xliii], тогда как его собственная одежда не представляет для Джибрила ни малейшего интереса.

Что есть Непростительное?

Чамча, разглядывая лицо Фаришты впервые с тех пор, как их столь грубо разлучили в холле Розы Диамант, видя странную пустоту в глазах другого, вспоминает с подавляющей силой прежнюю пустоту: Джибрил, стоящий на лестнице и ничего не делающий в тот момент, когда его, Чамчу, рогатого и плененного, тащат в ночь; и чувствует возвращение ненависти, чувствует, как она заполняет его с головы до ног свежей зеленой желчью, не пытайся оправдаться, кричит она в нем, к чертям твои приуменьшения и что-я-мог-тут-поделать; лежащее вне прощения — не прощается. Ты не можешь судить о внутреннем ущербе по размеру отверстия.

Итак: Джибрил Фаришта, осужденный Чамчей, получает более тяжкое взыскание, нежели Мими и Билли в Нью-Йорке, и признается виновным — на веки вечные — в Непростительной Вещи. Из чего следует, следует... — Но мы можем позволить себе размышлять сколь угодно долго об истинном характере этого Предела, этого Неизгладимого Нарушения. — Быть может, это действительно всего лишь его молчание на лестнице Розы? — Или же Саладин во власти более глубокого негодования, для которого эта так называемая Первопричина, говоря по правде, не более чем заменитель, передний план? — Для того, что они — несоединимые противоположности, эти двое, и каждый из них — тень второго? — Один — стремящийся преобразиться, уподобившись иностранцам, которыми он восхищался, другой — высокомерно предпочитающий преобразовывать; один — несчастный парень, наказанный, по-видимому, за не совершенные им преступления, другой — которого всяк и каждый называют ангелом, человек того типа, что избегает любых неприятностей. — Мы можем описать Чамчу как несколько меньшего своей истинной величины; но громкий, вульгарный Джибрил, без сомнения, намного больше того, чем наделила его жизнь: неравенство, легко возбуждающее неопрокрустовы стремления в Чамче: чтобы вытянуться, нужно сократить Фаришту до своего размера.

Что есть Непростительное?

Что как не дрожащая нагота того, кто полностью узнан, заставляет одного не доверять другому? — И разве не Джибрил видел Саладина Чамчу в обстоятельствах — захват, падение, арест, — в которых собственные тайны были выставлены напоказ?

Тогда ладно. — Приблизились ли мы к разгадке? Вправе ли мы даже сказать, что они — два фундаментально различных между собой типа? Можем ли мы не согласиться с тем, что Джибрил, при всех своих сценических именах и представлениях; и несмотря на возрожденческие лозунги, новые начинания, метаморфозы; — должен оставаться в значительной степени непрерывным — то есть целостным и являющим собой результат своего прошлого; — что его не преобразили ни почти фатальная болезнь, ни трансформирующее падение; что, откровенно говоря, он боится, прежде всего, тех измененных состояний, в которых грезы просачиваются к нему в мир бодрствования и сокрушают его, открывая путь другой ипостаси[xliv] — тому архангельскому Джибрилу, быть которым он не испытывает ни малейшего желания; — то есть — что он все тот же, которого, в наших нынешних целях, мы можем назвать «истинным»... при том что Саладин Чамча — создание селективных прерываний, волевого переизобретения; и, следовательно, приоритетный мятеж против истории делает его, согласно выбранной нами идиоме, «ложным»? И разве мы не можем тогда, продолжая нашу мысль, сказать, что именно эта собственная ошибочность делает возможной худшую и более глубокую ошибочность в Чамче — назовем ее «злом», — и что это — та истина, та дверь, что открылась в нем при падении? — Тогда как Джибрил, дабы следовать логике установленной нами терминологии, должен рассматриваться как «добро» благодаря своему стремлению к неизменности, несмотря на все превратности судьбы, своей нетронутой человеческой основы.

Но, и снова но: не звучит ли то, что мы делаем, опасно похожим на ошибку интенционалистов[xlv]? — Такие различия, которые должны (в идеале) покоиться на идее собственной гомогенности[xlvi], негибридности, «чистоты», — совершенно фантастические понятия! — не могут, не должны нас удовлетворять. Нет! Давайте подробнее обсудим еще более сложные вещи: что зло не может быть столь глубоким, как нам нравится говорить об этом. — Что, в действительности, мы падаем в него естественно, то есть никак не вопреки нашему естеству. — И что Саладин Чамча горел желанием уничтожить Джибрила Фаришту, поскольку, наконец, сделать это стало так просто; истинная привлекательность зла есть соблазнительная непринужденность, с которой можно встать на его тропу. (И, позвольте добавить в заключение, невозможность последующего возвращения.)

Саладин Чамча, однако, настаивает на более простой версии. «Это было его предательство в доме Розы Диамант; его молчание, ничто больше[xlvii]».

Он ступает на подделку Лондонского Моста. Из соседнего красно-бело-полосатого ларька кукольника задира мистер Панч — лупящий Джуди[xlviii] — взывает к нему: Вот как надо это делать! После чего Джибрил тоже произносит свое приветствие, энтузиазм слов которого нивелируется несоответствующей апатичностью голоса:

— Салли-Вилли, это ты. Ты чертов дьявол. Ты здесь, большой, как жизнь. Подойди-ка сюда, Салат-баба, старина Чамч.

*

Это случилось:

В тот миг, когда Саладин Чамча подошел достаточно близко к Алли Конус, он был пронзен — и несколько охлажден — ее глазами, он почувствовал, что возродившаяся враждебность к Джибрилу простирается и на нее, с ее морозным катись-ко-всем-чертям взглядом, в котором сквозило посвящение в некую великую, тайную мистерию вселенной; кроме того, те качества, которые он впоследствии воспринимал как нечто дикое, тяжелое, редкое, антиобщественное, замкнутое по своей сути. Почему это раздражало его так сильно? Почему прежде, чем она успела открыть рот, он стал видеть в ней часть врага?

Может быть, потому, что он хотел ее; и хотел даже больше, чем требовалось для внутренней уверенность в ней; испытывая недостаток, он чувствовал зависть и стремился повредить то, чему завидовал. Если любовь — это тоска о том, чтобы стать похожим на своего возлюбленного (даже — стать им), то ненависть, следовало бы сказать, есть порождение той же самой амбиции, не могущей быть реализованной.

Это случилось: Чамча выдумал Алли — и стал антагонистом собственной фантазии... Он не показал этого никому из них. Он улыбнулся, пожал руку, порадовался встрече; и обнял Джибрила. Меня свела с ним голая корысть [xlix], ничего не подозревая, оправдывалась Алли. Этим двоим много найдется чего обсудить, произнесла она и, пообещав в скорости вернуться, удалилась: как она выразилась, на разведку. Он обратил внимание, что она прихрамывала шаг или два; затем остановилась — и уверенно зашагала прочь. Среди того, что он не знал о ней, была ее боль.

Не подозревая, что Джибрил, стоящий перед ним, далекий для глаза и небрежный в приветствии, находился под самым пристальным медицинском наблюдением; — или что ему приходилось ежедневно принимать некоторые препараты, притупляющие чувствительность, из-за совершенно реальной возможности рецидива его более-не-безымянной болезни, иначе говоря — параноидной шизофрении[l]; — или что он долго держался подальше, благодаря непреклонной настойчивости Алли, от людей киномира, которым она упорно не хотела доверять, особенно после его недавнего буйства; — или что их присутствие на вечеринке Баттуты-Мамульян было тем, чему она искренне старалась воспрепятствовать, нехотя согласившись только после ужасной сцены, когда Джибрил взревел, что не намерен больше оставаться узником и что настроен предпринимать дальнейшие усилия, дабы вернуться к своей «настоящей жизни»; — или что усилия по уходу за беспокойным любовником (способным уставиться на нее, как маленький нетопыреподобный демон, висящий вверх тормашками в рефрижераторе) истончили Алли, как изношенную рубашку, принуждая ее к роли медсестры, козла отпущения и опоры — требуя от нее, в конечном итоге, чтобы она пошла против собственной сложной и беспокойной природы; — не ведая ничего этого, не в силах понять, что Джибрил, на которого он смотрел — и полагал, что видел, — Джибрил, воплощение всех благ фортуны, столь часто недостающих преследуемому яростными Фуриями[li] Чамче, — есть такой же плод его воображения, такая же фантазия, как его воображаемо-негодующая Алли, эта классическая сногсшибательная блондинка или роковая женщина, вызванная его завистливым, измученным, орестианским[lii] воображением, — Саладин в своем невежестве, однако, пронзил, воспользовавшись подвернувшимся шансом, щель в броне Джибрила (по общему признанию — несколько донкихотской[liii]) и понял, как его ненавистный Двойник может быть наиболее стремительно повержен.

Банальный вопрос Джибрила принес открытие. Не расположенный из-за успокоительных к светской беседе, он спросил неопределенно:

— И как, скажи мне, твоя добрая женушка?

На что Чамча, язык которого был развязан алкоголем, выпалил:

— Как? Дотрахалась. Залетела. Ждет гребаного малыша[liv].

Засыпающий Джибрил не уловил раздражения в этой речи, рассеянно просиял, обвил рукой плечи Саладина.

— Шабаш, мурабак[lv], — поздравил он. — Вилли! Чертовски быстрая работа.

— Поздравь ее любовника, — тяжеловесно разбушевался Саладин. — Моего старого друга, Нервина Джоши. Теперь там, могу признать, есть мужчина. Мне кажется, женщины — дикарки. Бог знает почему. Они хотят своих проклятых младенцев, и они даже не спросят твоего согласия.

— Например, кто? — вскричал Джибрил, повернув голову и повергнув Чамчу в изумление. — Кто кто кто? — вопил он, пьяно хихикая.

Саладин Чамча засмеялся тоже: но без удовольствия.

— Я скажу тебе, кто, например. Моя жена, например, вот кто. Это не леди, мистер Фаришта, Джибрил. Памела, моя жена, моя не-леди[lvi].

В этот самый момент, как нельзя кстати, — ибо Саладин из-за своих возлияний совершенно не заметил того эффекта, который возымели его слова на Джибрила (для которого слились воедино, образуя критическую массу, два образа: первым была внезапно нахлынувшая память о Рекхе Меркантиль на летящем ковре, предупреждающей его о тайном желании Алли завести ребенка, не сообщая об этом отцу, кто интересуется позволением семени быть пророщенным, а вторым — появившееся в его воображении тело инструктора боевых искусств, слившееся в высоких ударах вожделения с той же самой мисс Аллилуйей Конус), фигура Нервина Джоши была замечена пересекающей «Саутуоркский Мост» в состоянии некоторого волнения, — в поисках, как оказалось, Памелы, с которой его разлучил тот же поток поющей диккенсовской толпы, что подтолкнул Саладина к столичной груди молоденькой женщины в Лавке Древностей.

— Про черта речь, и черт навстречь[lvii], — кивнул в его сторону Саладин. — Идет, ублюдок.

Он обернулся к Джибрилу: но Джибрила и след простыл.

Алли Конус появилась снова: сердитая, озабоченная.

— Где он? Иисусе! Мне что, нельзя оставить его ни на гребаную секунду? Разве Вы не могли немножко последить за ним?

— Зачем, в чем дело?

Но Алли уже нырнула в толпу, так что, когда Чамча снова заметил Джибрила, пересекающего «Саутуоркский Мост», она была вне пределов слышимости.

И появилась Памела, вопрошая: «Ты видел Нервина?» — И он указал: «Туда», — после чего она тоже исчезла, не сказав ни слова благодарности; а потом Нервин был замечен снова, пересекающий «Саутуоркский Мост» в противоположном направлении (волосы вьются дико, как никогда, прикрывая сутулые плечи, закутанные в пальто, которое он отказался снимать), позыркал вокруг, вернул большой палец в рот; — и, чуть погодя, Джибрил прошествовал по муляжу моста, Построенного Из Железа, следуя тем же самым маршрутом, которым шел Нервин.

В общем, события оказались на грани фарса; но когда, спустя несколько минут, актер, играющий роль «Старика Хэксема» (внимательно высматривающего по всей протяженности диккенсовской Темзы плывущие трупы, освобождая их карманы от ценностей перед тем, как передать полиции), явился, торопливо гребя вниз по студийной реке, с концептуально неровными, седеющими волосами, торчащими во все стороны, фарс немедленно прекратился; ибо там, в его утлой лодчонке, лежало бездыханное тело Нервина Джоши в промокшем пальто.

— Обо что-то ударился, — крикнул лодочник, указав на огромную шишку, выросшую на затылке Нервина, — и без сознания очутился в воде; чудо, что не утонул.

*

Неделю спустя, в ответ на возбужденный телефонный звонок от Алли Конус, которая разыскала его через Сисодию, Баттуту и, наконец, Мими и которая, казалось, даже немного оттаяла, Саладин Чамча очутился на пассажирском месте трехлетнего серебряного ситроена[lviii] с фургоном, который будущая Алисия Бонек предоставила своей дочери перед долгой калифорнийской поездкой. Алли встретила его на станции Карлайл[lix], повторив свои прежние телефонные извинения — «У меня нет права говорить с Вами в таком духе; Вы ничего не знали, я имею в виду — о нем; ладно, хвала небесам, никто не видел нападения, и это, кажется, удалось замять, но этот бедный парень, веслом по голове ни за что ни про что, это очень плохо; все, мы выбрали местечко на севере, мои друзья разъехались, это только выглядело хорошо — избегать общества людей, и, в общем, он спрашивал о Вас; думаю, Вы действительно можете помочь ему, и, если откровенно, мне самой будет приятна Ваша помощь», — что оставило Саладина чуть более рассудительным, но исполненным любопытства, — и теперь Шотландия проносилась мимо окон ситроена с опасной скоростью: край Адрианова вала[lx], старинное прибежище беглецов Гретна-Грин[lxi], а затем долины Южно-Шотландской возвышенности[lxii]; Экклефехан, Локерби, Битток, Элвенфут[lxiii]. Чамча был склонен рассматривать все нестоличные местности как глубины межзвездного пространства, а поездки в них — как чреватые опасностью: если что-то сломается в эдакой пустоте, он, несомненно, умрет в одиночестве, и никто не узнает, где могилка его[lxiv]. Он опасливо отмечал, что одна из передних фар ситроена разбита, что топливная стрелка коснулась красного поля (как оказалось, она тоже была сломана), свет дневной угасал, а Алли гнала так, словно A74[lxv] была треком в Сильверстоуне[lxvi] в солнечный денек.

— Он не может далеко уйти без транспорта, но Вы не знаете, — объяснила она мрачно. — Три дня назад он украл ключи от автомобиля, и они нашли его виляющим по выездной дороге на М6[lxvii], изрыгающим проклятия. Готовьтесь к отмщению Господнему, заявил он дорожным полицейским, ибо скоро призову я своего лейтенанта, Азраила. Они записали все это в своих блокнотах.

Чамча, его сердце все еще полнилось собственной жаждой мести, изобразил сочувствие и шок.

— А Нервин? — поинтересовался он, Алли отпустила руль и развела руками в жесте Что-тут-поделаешь, пока машину пугающе водило из стороны в сторону по изгибам трассы.

— Врачи говорят, что собственническая ревность могла быть звеном в той же цепи; во всяком случае, это может сработать на его безумие как предохранитель.

Она была рада возможности выговориться; и Чамча предоставил ей свое внимающее ухо. Если она доверяла ему, так это потому, что Джибрил доверял ему тоже; у него не было никакого желания разрушить это доверие. Он уже разрушил мое доверие; теперь пусть он, какое-то время, будет уверен во мне. Он был начинающим кукловодом; нужно было изучить нити, выяснять, какая из них к чему тянется...

— Я не могу ничем помочь, — призналась Алли. — Я чувствую некую неясную вину перед ним. Наша жизнь не залаживается, и это — моя ошибка. Моя мать сердится, когда я говорю что-то такое.

Перед посадкой в самолет на запад, Алисия ругала дочь у Третьего Терминала[lxviii]. «Не понимаю, где ты нахваталась этих понятий, — кричала она среди туристов, портфелей и плача азиатских мамаш. — Ты можешь сказать, что жизнь твоего отца тоже шла не по плану. Так что же, он был виновен в лагерях? Учи историю, Аллилуйя. В истории этого века перестали обращать внимание на прежнюю психологическую ориентацию действительности. Я хочу сказать, сегодня характер — не более чем судьба[lxix]. Экономика — судьба. Идеология — судьба. Бомбы — судьба. Разве голод, газовые камеры, гранаты заботятся о том, как ты прожил свою жизнь? Приходит кризис, приходит смерть, и твоя жалкая личность ничего не может с этим поделать, только терпеть последствия. Этот твой Джибрил: может быть, он — как история, которая случилась с тобой». Она вернулась неожиданно к высокому стилю гардероба, предпочитаемого Отто Конусом, и, казалось, к той ораторской манере, которая подходила к нему более, чем черные шляпы и вычурные костюмы. «Наслаждайся Калифорнией, мама», — резко бросила Алли. «Одна из нас счастлива, — молвила Алисия. — Почему бы не я?» И прежде, чем дочь смогла ответить, она проскочила через последний барьер только-для-пассажиров, предъявила паспорт, посадочный талон, билет, направляясь к беспошлинным[lxx] бутылкам Opium [lxxi] и джина Гордонс [lxxii] , продающимся под светящейся надписью ПРИВЕТ! КУПИ ВСЕГО ХОРОШЕГО! [lxxiii]

С последними лучиками света дорога сделала коленце на безлесные, покрытые вереском холмы. Давным-давно, в другой стране, в других сумерках, Чамча сделал такое же коленце и увидел развалины Персеполя. Теперь, однако, он направлялся к человеческим руинам; не восторгаться, а, возможно даже (решение творить зло никогда не принимается окончательно, до самого момента дела; всегда есть последний шанс отказаться), предать акту вандализма. Накарябать свое имя на плоти Джибрила: Превед ат Салодина [lxxiv].

— Почему Вы с ним? — спросил он у Алли, и, к его удивлению, она покраснела. — Почему бы Вам не уберечь себя от боли?

— Я совершенно не знаю Вас, нисколечко, в самом деле, — начала она, затем осеклась и приняла решение. — Я не горжусь ответом, но это правда, — сказала она. — Это из-за секса. Мы невероятны вместе, совершенны, ничего подобного я не знала. Любовники из грез. Ему только кажется, что... что он знает [lxxv]. Знает меня.

Она затихла; ночь скрыла ее лицо. Горечь вновь нахлынула на Чамчу. Все вокруг были любовниками из грез; он, лишенный грез, мог только наблюдать. Он рассерженно стиснул зубы; и нечаянно прикусил язык.

Джибрил и Алли скрывались в Дурисдире[lxxvi] — деревеньке столь крохотной, что в ней даже не было паба — и жили в лишенной священного статуса Вольной Церкви[lxxvii], обращенной к мирской жизни (квазирелигиозные термины звучали странно для слуха Чамчи) другом Алли, архитектором, сколотившим состояние на таких метаморфозах священного в светское. Саладина поразил мрачный вид места, все эти белые стены, фонари в нишах и лохматые пышногривые настилы ковров от стены к стене. В саду находились могильные плиты. В качестве приюта для человека, страдающего параноидальной навязчивой идеей, что он является главным архангелом Бога, рассудил Чамча, это вряд ли был его собственный первый выбор. Вольная Церковь была расположена немного поодаль дюжины или около того других блочно-каменных построек, составляя отдельное сообщество: изолированное даже в этой изоляции. Когда подъехала машина, Джибрил стоял в дверях: тень напротив освещенной прихожей.

— Ты добрался сюда, — вскричал он. — Яар, превосходно. Добро пожаловать в проклятую тюрьму.

Лекарства сделали Джибрила неуклюжим. Когда они втроем сидели за сосновым кухонным столиком под аристократически опущенным приглушенным светильником, он дважды сбил свою кофейную чашечку (он демонстративно воздержался от выпивки; Алли, налив две щедрых порции скотча, составила компанию Чамче) и, чертыхаясь, споткнулся на кухне о стопку бумажных полотенец для швабры, рассыпав их по полу.

— Когда на меня накатывают эти приступы, я не сразу спешу сообщить ей, — признался он. — А потом начинает случаться дерьмо. Я клянусь тебе, Вилли, не могу перенести проклятую идею о том, что это никогда не прекратится, что единственная альтернатива — наркотики или дефекты мозга. Не могу проклятую перенести. Клянусь, яар, если бы я подумал, что оно так будет, то я, баста, я не знаю, я бы, я не знаю, что.

— Закрой рот, — мягко сказала Алли.

Но он продолжал выкрикивать:

— Салли, я даже напал на нее, ты знаешь об этом? Ад и проклятье. Как-то раз я решил, что она — некий демон вроде ракшаса[lxxviii], и тогда я стал надвигаться на нее. Ты знаешь, насколько сильна она, сила безумия?

— К счастью для меня, я начала ходить — упс, так-то — на эти занятия по самозащите, — усмехнулась Алли. — Он преувеличивает, чтобы спасти лицо. На самом деле это закончилось, когда он долбанулся головой об пол.

— Правда, — робко согласился Джибрил.

Пол на кухне был сделан из здоровенных каменных плит.

— Жестоко, — поежился Чамча.

— Ты чертовски прав, — взревел Джибрил, странно веселый теперь. — Она сразила меня тут же, билкул[lxxix].

Внутри Вольная Церковь была разделена на большую двухэтажную (на жаргоне агента недвижимости — «двойного объема») приемную — прежний холл конгрегации — и более обычную половину, с кухней и удобствами внизу и спальнями и ванной наверху. В полночь, неспособный в силу некоторых обстоятельств заснуть, Чамча бродил по просторной (и холодной: теплая волна продолжала катиться по югу Англии, но она не создавала и ряби здесь, где климат был осенним и студеным) гостиной, слушая голоса призраков высланных проповедников, пока Джибрил и Алли занимались своей высококачественной любовью. Как и Памела. Он попытался думать о Мишале, о Зини Вакиль, но это не сработало. Затыкая пальцами уши, он боролся со звуковыми эффектами совокупления Аллилуйи Конус и Фаришты.

Их соединение было большим риском с самого начала, заметил он: сперва драматический отказ Джибрила от карьеры и спешное путешествие на другой край света, а теперь бескомпромиссная решимость Алли глядеть в оба, чтобы победить в нем это безумное, ангельское богословие и вернуть человечность, которую она любила. Никаких компромиссов; они шли, пока не сломаются. Тогда как он, Саладин, довольствуется жизнью под одной крышей с женой и этим парнем, ее любовником. Какой путь лучше? Капитан Ахав утонул, напомнил он себе; оппортунист[lxxx]; Измаил[lxxxi], вот кто выжил.

*

На утро Джибрил назначил восхождение на местную «Вершину». Но Алли отказалась, хотя Чамче было ясно, что возвращение в сельскую местность заставляло ее лучиться от радости.

— Проклятая плоскостопная мэм, — нежно ругал ее Джибрил. — Пойдем, Салат. Наши чертовы городские ловкачи покажут этой покорительнице Эвереста, как надо подниматься. Что за проклятая жизнь вверх тормашками, яар. Мы совершаем восхождение в горы, пока она сидит здесь и ведет деловые переговоры.

Мысли Саладина неслись вскачь: он понял теперь, почему она так странно хромала в Шеппертоне; понял и то, что этот отрезанный от мира приют обязан быть временным — что Алли, находясь здесь, жертвует собственной жизнью и не сможет продолжать это неопределенно долго. Что он должен сделать? Что-нибудь? Ничего? — Если месть должна свершиться, когда и как?

— Надень эти ботинки, — скомандовал Джибрил. — Ты думаешь, дождь продержится весь гребаный день?

Он не продержался. Когда они достигли каменной гряды на вершине выбранного подъема Джибрила, их окружала лишь мелкая изморось.

— Чертовски хорошее шоу, — пыхтел Джибрил. — Смотри: вон она, там, восседает, словно Великий Панджандрам.

Он указал вниз, на Вольную Церковь. Чамча (сердце его колотилось) чувствовал себя идиотом. Ему следует вести себя, как подобает сердечнику. Где слава в смерти от остановки сердца на этой ничтожнейшей из Вершин, ни за что, посреди дождя? Затем Джибрил извлек свой полевой бинокль и принялся осматривать долину. Он различил лишь несколько движущихся фигур — двое-трое людей и собак, какая-то овца, ничего больше. Джибрил проследил за людьми в оптику.

— Теперь, когда мы одни, — сказал он вдруг, — я могу сообщить тебе, зачем мы на самом деле отправились в эту треклятую пустую дыру. Из-за нее. Да-да; пусть тебя не одурачат мои действия! Это все ее чертова красота. Мужики, Вилли: они преследуют ее, как блядские мухи. Клянусь! Я вижу их, слюнявых и лапающих. Это неправильно. Она весьма приватная особа, самая приватная особа в мире. Мы должны защитить ее от страсти.

Эта речь застала Саладина врасплох. Ты несчастный ублюдок, подумал он, ты действительно решил завязать свои жалкие мозги узлом. И, тяжело ступая по пятам этой мысли, вторая сентенция возникла, как по волшебству, в его голове: Не думай, что я тебе это позволю.

*

По дороге обратно к железнодорожной станции Карлайла Чамча упомянул, что деревни пустеют.

— Здесь нечем заняться, — ответила Алли. — Вот здесь и пусто. Джибрил говорит, что не может привыкнуть к мысли, что все это место источает бедность: говорит, это кажется ему роскошью после индийского многолюдья.

— А Ваша работа? — поинтересовался Чамча. — Как насчет нее?

Она улыбнулась ему, фасад ледяной девы медленно таял.

— Вы хороший человек, если спрашиваете. Я продолжаю думать, что однажды она станет центром моей жизни, вместо того, что было там первым. Или, ладно, хотя, наверное, трудно использовать вместо единственного числа множественное: нашей жизни. Так звучит лучше, верно?

— Не позволяйте ему отрезать Вас от мира, — посоветовал Саладин. — От Нервина, от ваших собственных миров, неважно.

Это был момент, когда можно было сказать, что его кампания по-настоящему началась; когда он ступил на эту легкую, соблазнительную тропу, идти по которой можно было лишь единственным способом.

— Вы правы, — сказала Алли. — Боже, если бы он только знал. Его драгоценный Сисодия, например: он приходит не только ради этих семифутовых кинозвездочек, хотя их он, несомненно, тоже любит.

— Он пытался клеиться, — предположил Чамча; и одновременно сделал себе зарубку на случай, если придется использовать эту информацию когда-нибудь позже.

— Он совсем бесстыжий, — рассмеялась Алли. — Это было прямо под носом Джибрила. Хотя он не слушает отказов: он только кланяется и бормочет без о, биби... обибид, а потом опять. Представляете, если бы я рассказала об этом Джибрилу?

На станции Чамча пожелал Алли удачи.

— Мы должны быть в Лондоне через пару недель, — сказала она через автомобильное окно. — У меня назначены совещания. Может быть, Вы с Джибрилом сможете встретиться тогда; это действительно хорошо влияет на него.

— Зовите в любое время, — помахал он на прощание и смотрел вослед ситроену, пока тот не скрылся из поля зрения.

*

Эта Алли Конус, третья точка треугольника фантазии — в значительной степени благодаря которой и могли быть вместе Джибрил и Алли, воображая друг друга, из своих личных соображений, теми «Алли» и «Джибрилом», в которых мог влюбиться каждый; и разве сам Чамча теперь не попал в зависимость от требований собственного озабоченного и разочарованного сердца? — должна была стать невольным, невинным агентом чамчиной мести, которая стала гораздо более простой для своего проектировщика, Саладина, когда тот узнал, что Джибрил, с которым он договорился провести экваториальный лондонский полдень, ничего не желал столь сильно, как живописать в смущающих деталях плотский экстаз разделения аллилуйиной постели. Каким нужно быть человеком, с отвращением задавался вопросом Саладин, чтобы наслаждаться вываливанием самого интимного перед посторонними? Пока Джибрил (обладающий подобными склонностями) описывал позы, любовные покусывания, тайные словари желания, они прогуливались по Спитлбрикским Полям среди школьниц, и катающейся на роликах малышни, и отцов, неумело швыряющих бумеранги и летающие тарелки своим насмешливым сыновьям, и пробирались мимо поджаривающейся на пляже горизонтальной секретарской плоти; и Джибрил прервал свою эротическую рапсодию, дабы заметить исступленно, что «я смотрю порой на этих розовых людей, и вместо кожи, Вилли, я вижу гниющее мясо; я чую их гнилостное зловоние здесь, — он пылко раздул ноздри, будто раскрывая тайну, — у себя в носу»[lxxxii]. Затем вернулся к внутренней поверхности бедер Алли, ее облачным глазам, совершенной долине ее попки, легким вскрикам, которые она издавала. Этот человек находился в неизбежной опасности распасться по швам. Дикая энергия, маниакальная неповторимость его описаний, предложенных Чамче (которому приходилось снова и снова сокращать их дозировки), это вознесение на гребень высшего безумства[lxxxiii], это состояние лихорадочного возбуждения были подобны слепому опьянению в одном отношении (с точки зрения Алли), а именно — что Джибрил мог не помнить, что говорил или делал, когда — неизбежно — спускался с небес на землю.

Дальше и дальше следовали подробности: необыкновенная длина ее сосков, ее неприязнь к прикосновениям к пупку, чувствительность пальцев ее ног. Безумие или не безумие, сказал себе Чамча, но весь этот демонстративный сексуальный треп (поскольку Алли в ситроене вела его тоже) был слабостью их так называемый «великой страсти» (термин, который Алли использовала только полушутя — ибо в этой фразе не было ничего иного, о чем еще можно было сказать что-то хорошее; не было просто никакого другого аспекта их близости, о котором можно было распевать рапсодии).

В то же самое время, однако, он чувствовал себя пробуждающимся. Он стал видеть себя стоящим под ее окном, пока она стояла там обнаженная, словно актриса на экране, и мужские руки ласкали ее тысячами путей, подводя ее все ближе и ближе к экстазу; он начинал видеть себя обладателем этой пары рук, он почти чувствовал ее прохладу, ее реакцию, почти слышал ее крики.

Он контролировал себя. Его желание вызывало у него отвращение. Она была недосягаема; это был чистой воды вуайеризм[lxxxiv], и Чамча не хотел уступать ему.

Но желания, пробужденные откровениями Джибрила, не уходили.

Сексуальная одержимость Джибрила, напомнил себе Чамча, на самом деле сделает кое-что более простым.

— Она, конечно же, весьма привлекательная женщина, — произнес он ради эксперимента и, к своему удовлетворению, получил яростный, отчаянный блеск глаз в ответ.

После чего Джибрил, деланно успокоившись, обнял Саладина и прогрохотал:

— Прости, Салли-Вилли, я — негодяй с дурным характером, беспокоящийся о ней. Но ты и я! Мы — бхаи-бхаи! Бывало и хуже, и мы прошли через все, улыбаясь; пойдем теперь, довольно этого крохотного, ничтожного парка. Давай двинем в город.

Есть миг, предшествующий злу; затем еще миг; затем время после того, когда шаг сделан, и каждый последующий, больший шаг становится легче в геометрической прогрессии.

— Все отлично, — ответил Чамча. — Я рад видеть тебя так здорово выглядящим.

Мальчик лет шести-семи проехал мимо них на BMX-велосипеде[lxxxv]. Обернувшись, чтобы проследить за движением парнишки, Чамча увидел, что тот уверенно катится вниз, вдаль от аллеи, укрытой древесными кронами, сквозь которые тут и там сочится горячий солнечный свет. Шок от обнаружения своего сновидения воочию мгновенно дезориентировал Чамчу и оставил дурной привкус во рту: кислый букет могло-бы-быть. Джибрил поймал такси; и назвал Трафальгарскую площадь.

О, он был в превосходном настроении в этот день, неся вздор о Лондоне и англичанах почти с прежней живостью. Где Чамча видел очаровательно выцветшее великолепие, Джибрил замечал крушение, Город-Робинзон[lxxxvi], застрявший на острове своего прошлого и пытающийся, при помощи деклассированных Пятниц[lxxxvii], соблюдать приличия. Под пристальным взглядом каменных львов он гонялся за голубями, крича:

— Клянусь, Вилли, я никогда не видел таких жирных дома; давай возьмем одного домой на обед[lxxxviii].

Английская душа Чамчи съеживалась от стыда. Позже, в Ковент-Гардене, он поведал Джибрилу назидания ради о том дне, когда старый плодово-овощной рынок был перемещен к Девяти Вязам[lxxxix]. Власти, обеспокоенные крысами, запечатали коллекторы и перебили десятки тысяч; но многие сотни уцелели.

— В тот день голодные крысы заполонили тротуары, — вспоминал он. — Все пути от Набережной[xc] и до Моста Ватерлоо[xci], в магазины и из них, отчаянно нуждаясь в пище.

Джибрил фыркнул.

— Теперь я знаю, что это — тонущий корабль[xcii], — вскричал он, и Чамча почувствовал, что ярость готова вырваться наружу.

— Даже проклятые крысы. — И, после паузы: — Им ведь был нужен пестрый дудочник[xciii], не так ли? Ведущий их к гибели с музыкой.

Когда он не оскорблял англичан и не описывал тело Алли от корней волос до мягкого треугольника на поле любви, проклятой йони[xciv], — он, казалось, жаждал составлять списки: каковы десять самых любимых книг Салли, хотел он знать; а также фильмов, женщин-кинозвезд, блюд. Чамча выдавал заурядные космополитические ответы. В его список кинофильмов входили Потемкин, Кейн, Otto e Mezzo, Семь Самураев, Альфавиль, El Angel Exterminador [xcv] .

— Тебе промыли мозги, — насмехался Джибрил. — Это все дерьмо западного мира искусства.

Его десятка наилучших явилась из «дома» и была вызывающе низкопробной. Мать Индия, Мистер Индия, Шри Чарсавбис [xcvi]: ни Рэя[xcvii], ни Мринал Сена[xcviii], ни Аравиндана[xcix] или Гхатака[c].

— Твоя башка забита всяким хламом, — уведомил он Саладина, — ты забыл все то, что стоит знать.

Его постоянное возбуждение, его неразборчивое стремление превратить мир в совокупность хит-парадов, его свирепый темп ходьбы — они, должно быть, прошли миль двадцать до окончания своего путешествия — давали Чамче понять, что теперь осталось совсем немного, чтобы подтолкнуть его к краю. Кажется, я тоже оказался мошенником, Мими. Искусство убийцы требует сперва подманить жертву; сделать ее более доступной для ножа.

— Я голоден, — властно объявил Джибрил. — Отведи меня в какую-нибудь из своей лучшей десятки столовых.

В такси Джибрил подкалывал Чамчу, не проинформировавшего его о месте назначения.

— Какая-нибудь французская забегаловка, а? Или японская, с сырой рыбкой и осьминогами. Боже, и почему я доверяю твоему вкусу!..

Они добрались до Шаандаар-кафе.

*

Нервина там не было.

Он, очевидно, так и не смог примирить Мишалу с матерью; Мишала и Ханиф отсутствовали, и ни Анахита, ни Хинд не устроили Чамче прием, который можно было назвать теплым. Только Хаджи Суфьян поприветствовал его:

— Входи, входи, садись; прекрасно выглядишь.

Кафе было странно пустым, и даже присутствие Джибрила не вызвало особого шевеления. Чамче потребовалось несколько секунд, чтобы сообразить, в чем дело; затем он увидел четверку сидящих за столиком в углу белых юнцов, явно настроенных на ссору.

Молодой официант-бенгалец (которого Хинд пришлось нанимать после отъезда старшей дочери) подошел и принял заказ новых гостей — баклажаны, сикхские кебабы[ci], рис — под сердитыми взглядами со стороны неприятного квартета; все четверо, как теперь видел Саладин, были серьезно пьяны. Официант, Амин, злился на Суфьяна не меньше, чем на пьяниц.

— Нельзя было позволять им садиться, — бормотал он Чамче и Джибрилу. — Теперь мне приходится обслуживать. Может радоваться, мамона[cii]; он нам не защита, взгляни.

Пьяные получили свою еду одновременно с Чамчей и Джибрилом. Когда они принялись жаловаться на кухню, атмосфера в комнате накалилась еще больше. Наконец, они встали.

— Мы не будем жрать это дерьмо, вы, пиздоболы, — вопил лидер, маленький, низкорослый парень с песочными волосами, бледным тонким лицом, покрытым пятнами. — Это — говно. Еб вашу в жопу, блядские пиздопроебины[ciii].

Три его компаньона, хихикая и сквернословя, покинули кафе. Лидер на мгновение задержался.

— Наслаждаетесь своей жратвой? — закричал он на Чамчу и Джибрила. — Это ебаное говно. Вы вот это жрете у себя дома, да? Пиздец.

Лицо Джибрила приняло выражение, означающее громко и явственно: так вот какими британцы, эта великая нация завоевателей, стали в конце концов. Он не ответил. Маленький крысолицый оратор навис над ними.

— Я, блядь, на хуй, задал вам вопрос, — сказал он. — Я сказал. Вы, блядь, наслаждаетесь своим ебаным говенным обедом?

И Саладин Чамча — возможно, досадуя на то, что Джибрил, как последний трус, оказался застигнут врасплох и не постоял за себя перед человеком, который его чуть не уничтожил — ответил:

— Мы бы с удовольствием, если бы он не предназначался для Вас.

Крысеныш, покачиваясь на своих двоих, какое-то время переваривал эту информацию; а затем совершил нечто весьма странное. Глубоко вздохнув, он вытянулся во все свои пять с половиной футов; потом наклонился вперед и заплевал яростно и обильно всю еду.

— Любезный, если это входило в Вашу десятку, — заметил Джибрил в такси по дороге домой, — не водите меня по местам, которые Вы любите не так сильно.

— «Minnamin, Gut mag alkan, Pern dirstan», — ответил Чамча. — Что означает: «Душка моя, Бог сотворил голодных, а Дьявол — жаждущих». Набоков.

— Он опять начинает, — простонал Джибрил. — Что за проклятый язык?

— Он сочинил его. Земблянская нянюшка сказала это Кинботу, когда тот был маленьким. В Бледном Огне [civ].

— Перндирстан, — повторил Фаришта. — Звучит как название страны [cv] : может быть, Ада. Так или иначе, я пас. Как можно читать человека, который пишет на своем собственном языке?

Они почти добрались до квартиры Алли, миновав Спитлбрикские Поля.

— Драматург Стриндберг[cvi], — заметил Чамча рассеянно, словно следуя каравану каких-то глубоких размышлений, — после двух неудачных браков женился на знаменитой и прекрасной двадцатилетней актрисе по имени Харриет Боссе[cvii]. В Сне [cviii] она была великим Паком[cix]. Кроме того, он написал для нее партию Элеоноры в Пасхе [cx]. «Ангел мира». Молодые люди сходили по ней с ума, и Стриндберг, в общем, он стал чрезвычайно ревнив, он почти потерял рассудок. Он пытался запирать ее дома, вдали от глаз людских. Она хотела путешествовать; он приносил ей книги о путешествиях. Как в старой песне Клиффа Ричарда[cxi]: Решив закрыть ей все пути, / чтоб ни один / не смог ее похитить [cxii] .

Фаришта тяжело кивнул в знак понимания. Он находился в состоянии некоторой задумчивости.

— И что? — спросил он, когда они достигли места назначения.

— Она бросила его, — невинно объявил Чамча. — Она сказала, что не в силах примирить его с человеческим родом.

*

По дороге из метро домой Аллилуйя Конус читала безумно счастливое письмо матери из Стэнфорда, Калифорния. «Если люди скажут тебе, что счастье недостижимо, — писала Алисия крупными, округлыми, наклоненными влево, неуклюжими буквами, — любезно направляй их ко мне. Я покажу им. Я обрела его дважды: первый раз, как ты знаешь, с твоим отцом, второй — с этим добрым, широкой души человеком, чье лицо — цвета апельсинов, растущих повсюду в этих краях. Удовлетворенность, Алли. Она побеждает волнение. Испытай его, и ты его полюбишь». Оглядевшись, Алли увидела призрак Мориса Уилсона, сидящего на вершине огромного медноствольного бука в своем обычном шерстяном одеянии — тэмешэнте, свитере «плюс четыре»[cxiii] с ромбическим узором от Pringle[cxiv], — выглядящем чрезмерно теплым для такой жары. «Теперь у меня нет на тебя времени»[cxv], — сообщила она ему, и он пожал плечами. Я умею ждать.

Ноги снова давали о себе знать. Она сжала зубы и побрела дальше.

Саладин Чамча, укрывшись за тем самым меднотелым буком, с которого призрак Мориса Уилсона взирал на болезненный шаг Алли, наблюдал за Фариштой, появившимся из передней двери квартиры, в которой он нетерпеливо ожидал ее возвращения; наблюдал за ним, красноглазым и безумным. Демоны ревности сидели на плечах Джибрила, и он кричал строки из той же старой песни, гдеада пламеннаяпечь кудаувлечь меняпосмела сукасукасука[cxvi]. Казалось, Стриндберг преуспел там, где Нервин (поскольку его не оказалось рядом) потерпел поражение.

Наблюдатель на верхних ветвях дематериализовался; второй, довольно кивнув, направился вдаль по аллее тенистых, раскидистых деревьев.

*

Затем начали поступать телефонные звонки — сперва в лондонскую резиденцию, а затем и в дальнюю, в Дамфрисе и Галлоуэе[cxvii] — в адрес Алли и Джибрила, сперва не слишком частые; потом же их стало трудно назвать редкими. При этом, говоря по правде, голосов было не слишком много; а потом снова стало вполне достаточно. Эти звонки не были краткими, вроде тех, что делаются горячими воздыхателями и другими телефонными хулиганами, но, с другой стороны, они никогда не продолжались достаточно долго для полиции, прослушивающей их, чтобы отследить источник. При этом весь сомнительный эпизод длился не очень долго — всего лишь дело трех с половиной недель, после которых звонящие прекратили надоедать им навсегда; но, стоит отметить, это происходило ровно столько, сколько требовалось, то есть пока не заставило Джибрила Фаришту совершить по отношению к Алли Конус то, что он прежде совершил с Саладином; а именно — Непростительную Вещь.

Следует сказать, что никто — ни Алли, ни Джибрил, ни даже профессионалы телефонного прослушивания, которых они пригласили — так и не смог заподозрить, что все звонки являются делом рук единственного человека; но для Саладина Чамчи, некогда известного (хотя и в узких кругах специалистов) как Человек Тысячи Голосов, такой обман был делом нехитрым, совершенно лишенным усилий или риска. Всего-то и пришлось, что выбрать (из своих тысячи и одного голосов) общее количество не более тридцати девяти.

Когда отвечала Алли, она слышала неизвестных мужчин, мурлычущих на ухо ее сокровенные тайны: незнакомцев, которые, казалось, знали самые дальние закоулки ее тела, безликих тварей, свидетельствующих о том, что на опыте узнали ее избранные предпочтения среди бесчисленных форм любви; и когда началось расследование звонков, ее возмущение выросло, ибо теперь она не могла просто пригласить к телефону кого-то другого, но была вынуждена стоять и слушать, с жаром, нахлынувших на лицо, и холодом, бегущим вдоль позвоночника, старательно предпринимая попытки (так ни разу и не сработавшие) продлить разговор.

Джибрил тоже получил свою долю голосов: высокомерное хвастовство байроновских[cxviii] аристократов поиметь «покорившую Эверест», глумление беспризорников, елейные высказывания голосов лучших друзей, в которых мешались предупреждения и лживые соболезнования, будь мудрее, как же глупо ты себя ведешь, ты же знаешь, что все, что ей нужно — это кое-что у тебя в штанах, ты бедный идиот, послушай старого друга. Но один голос выделялся среди остальных: высокий, проникновенный голос поэта, один из первых голосов, услышанных Джибрилом, и тот, что глубже всех отзывался у него под кожей; голос, говорящий исключительно рифмами, читающий строки дурных стишков подчеркнутой наивности, даже невинности, так сильно контрастирующей с мастурбаторной грубостью большинства других звонящих, что Джибрил скоро стал думать о нем как о самом коварном и угрожающем из всех.

Чай люблю, люблю я кофе,

Полон я к тебе любовью[cxix].

Расскажите ей это, сорвался голос, и трубку повесили. В другой раз он вернулся с другими песенками:

Чище льда и мягче хлеба,

Ты — мое Седьмое Небо[cxx].

Передайте ей это послание тоже; будьте так любезны. Было что-то демоническое[cxxi], решил Джибрил, что-то глубоко безнравственное в продажной клоаке этих открыточных тум-ти-тум.

Сто блюдей на кухне этой,

Но тебя вкуснее нету[cxxii].

A... Я... Я... Джибрил с отвращением и страхом ударил по рычагу; и содрогнулся. После этого стихотворец на некоторое время перестал звонить; но именно этого голоса стал ждать Джибрил, боясь его нового появления, понимая, по всей видимости, на некоем подсознательном уровне, что это инфернальное, искреннее зло погубит его навсегда.

Но — о, как легко это, оказывается, было! Как уютно зло, поселившееся в этих податливых, бесконечно гибких голосовых связках, этих ниточках кукловода! Как ровно несется оно по высоким проводам телефонной сети, балансируя, как босой канатоходец; как безо всяких сомнений входит оно в контакт с жертвами, столь же уверенное в своем эффекте, как красивый мужчина — в изысканности костюма! И как тщательно дожидалось оно своего часа, посылая вперед себя голоса, но голоса, демонстрирующие изящество кульбитов — в том числе и Саладину, осознавшему особые возможности дурных стишков: глубокие голоса и голоса писклявые, медленные, торопливые, грустные и веселые, источающие агрессию и застенчивые. Один за одним сочились они в уши Джибрила, ослабляя его связь с реальным миром, затягивая постепенно в свою обманчивую сеть, чтоб мало-помалу непристойные, выдуманные женщины затмили реальную женщину, словно мутная зеленая пленка, и, несмотря на все свои заверения в обратном, он стал убегать от нее; а затем пришло время для возвращения коротеньких сатанинских стишков, сделавших его безумцем.

*

Синяя фиалка, розовая роза,

Даже мед не слаще губ твоих морозных[cxxiii].

Передайте это. Он вернулся, такой же невинный, как прежде, порождая беспорядочную суматоху бабочек в закрученных узлом внутренностях Джибрила. После этого рифмы стали тяжелыми и быстрыми. На них налипла грязь школьного стадиона:

По мосту при непогоде

Голышом она проходит;

В лужах Лестерская площадь[cxxiv];

Там она трусы полощет[cxxv];

или, раз или два, ритм спортивных болельщиков:

Факермейкер, фейерверкер,

Сис! Бум! Бах!

Аллилуйя! Аллилуйя!

Рах! Рах! Рах![cxxvi]

И, наконец, когда они вернулись в Лондон и Алли отлучилась на церемонию открытия аукционного зала замороженной продукции в Хаунслоу, последняя рифма.

Розовая роза, синяя фиалка,

Не пора ли прыгнуть к ней под одеялко?[cxxvii]

Прощай, сосунок.

Длинный гудок.

*

Аллилуйя Конус, вернувшись, обнаружила, что Джибрил ушел, и в оскверненной тишине квартиры решила, что на сей раз не пустит его обратно, в каком бы печальном состоянии или в сколь жалостливом виде он ни явился, ползая перед нею, умоляя о прощения и о любви; ибо прежде, чем уйти, он обрушил на нее свою страшную месть, уничтожив все до одного суррогатные Гималаи, собранные ею за эти годы, растопив ледяной Эверест, который она хранила в морозильнике, содрав и изорвав в клочья пики из парашютного шелка, возвышавшиеся над ее кроватью, и изрубив в щепки (он использовал маленький топорик, который она хранила в кладовке рядом с огнетушителем) бесценный миниатюрный трофей покоренной Джомолунгмы, подаренный на память шерпой Пембой как предупреждение и как ознаменование. Для Али-Биби. Нам повезло. Не пытайся снова.

Она высунулась в открытое окно по пояс и извергла проклятья на ни в чем не повинные Поля под собой.

— Сдохни медленно! Гори в аду!

Затем, рыдая, она позвонила Саладину Чамче, дабы сообщить пренеприятнейшее известие[cxxviii].

*

Господин Джон Маслама — владелец ночного клуба «Горячий Воск», звукозаписывающей сети того же названия и «Попутных Ветров», легендарного магазина, где вы можете приобрести самые прекрасные духовые инструменты[cxxix] (рожки, кларнеты, саксофоны, тромбоны[cxxx]) из всех, что можно найти в Лондоне — был мужчиной занятым, поэтому он всегда будет приписывать вмешательству Божественного Провидения тот счастливый шанс, что заставил его присутствовать в магазине рожков в то время, когда Архангел Божий ступил туда с громами и молниями, покоящимися подобно лавровому венцу на его благородном челе. Будучи практичным бизнесменом, мистер Маслама вплоть до сего момента скрывал от служащих свою внеурочную деятельность в качестве главного герольда вернувшейся Небесной и Богоподобной Сущности, наклеивая постеры на своих витринах лишь тогда, когда был уверен, что за ним не наблюдают, пренебрегая подписыванием контрактов на демонстрацию рекламы, за которую газеты и журналы назначали огромные суммы, провозглашая неизбежную Славу Явления Господнего[cxxxi]. Он выпускал официальные релизы для печати через филиал по связям с общественностью агентства Паулина, настаивая на тщательном сохранении собственной анонимности. «Наш клиент имеет возможность заявить, — тайно гласили эти издания — наслаждавшиеся некоторое время вызывающим удивление ростом популярности среди обывателей Флит-стрит[cxxxii], — что собственными очами лицезрел вышеозначенную Славу. Джибрил среди нас в этот момент, где-нибудь во внутреннем городе Лондона — быть может, в Кэмдене[cxxxiii], Спитлбрике, Тауэр-Хэмлетс[cxxxiv] или Хакни[cxxxv], — и он явит себя, вероятно: в ближайшие дни или недели». Все это было неведомо трем высоким, вялым мужчинам-консультантам из Попутных Ветров (Маслама отказался использовать здесь женщин в качестве помощников продавца; «я считаю, — любил шутить он, — что никто не будет доверять женщине в том, чтобы она помогла ему приобрести рожки»[cxxxvi]); которые не могли поверить своим глазам, когда их самоуверенный наниматель вдруг подвергся полному преображению личности и помчался навстречу этому дикому, небритому незнакомцу, будто бы тот и правда был Богом Всесильным: в двухцветных лакированных кожаных ботинках, в костюме от Армани[cxxxvii] и с зачесанными назад, как у Роберта де Ниро[cxxxviii], волосами над густыми бровями, Маслама отнюдь не выглядел подхалимом, но, отлично, что же он тогда делал, своим проклятым животом раздвигая персонал, я сам обслужу джентльмена, кланяясь и расшаркиваясь, пятясь, как возможно в такое поверить?

Так или иначе, у незнакомца был этот жирный денежный пояс под рубашкой, и он устремился к стеллажам с самыми высоко звучащими наименованиями; он указал на трубу на верхней полке, вот такая, точно такая же, только посмотри на это, и мистер Маслама взгромоздился на лестницу, тут же, Я-подам-его-послушайте-я-подам-его, и вот уже самое удивительное, он попытался отказаться от оплаты, Маслама!, он твердил нет нет сэр никаких денег сэр, но незнакомец все равно заплатил, запихнув бумажки в верхний карман жилета Масламы, словно какому-нибудь коридорному, Вы должны быть там, и напоследок управляющий отвернулся от клиента ко всему магазину и завопил на самом верхнем регистре своего голоса: Я — правая рука Бога! Поистине, тебе не покажется это странным, если проклятый Судный День на носу.

Маслама встал справа от него, потрясенный до глубины души, почти опустившись на колени, — И тогда незнакомец воздел трубу над головой и вскричал: Я нарекаю эту трубу Азраилом, Последним Козырем в Игре [cxxxix] , Истребителем Человеков! — и мы просто стояли там, поведаю я вам, обратившись в камень, ибо все вокруг этого гребаного психа, невменяемого ублюдка заливало это ослепительное сияние, вы знаете?, струящееся — как будто — из некой точки за его головой.

Ореол.

Говорите это свое как будто, повторяли впоследствии каждому, кто был готов слушать, эти трое магазинных служащих, говорите это свое как будто, но мы видели то, что видели.

[i] Крокфорд — фешенебельный лондонский игорный дом эпохи Чарльза Диккенса, на улице Сент-Джеймс.

[ii] Шеппертон — городок в Англии, неподалеку от Лондона. Знаменит одноименной киностудией. Студия «Шеппертон» начала свою деятельность в 1932 году и выпустила более 700 фильмов, в том числе «Оружие Наварона», «Ганди», «Четыре Свадьбы и Одни Похороны» и «Реальная Любовь». В 2001 году выкуплена компанией «Пайнвуд Шеппертон».

[iii] Чарльз Диккенс (1812-1870) — английский писатель, один из величайших англоязычных прозаиков XIX века, гуманист, классик мировой литературы. Проза Ч.Диккенса пронизана остроумием, повлиявшим на оригинальность национального характера и образа мышления, известного в мире как «английский юмор».

[iv] Имеется в виду роман Чарльза Диккенса «Наш общий друг», последний законченный роман автора. Это произведение написано как бы с желанием отдохнуть от напряженных социальных тем, характерных для Диккенса. Великолепно задуманный, переполненный самыми неожиданными типами, весь сверкающий остроумием — от иронии до трогательного юмора — этот роман должен, по замыслу автора, быть ласковым, милым, забавным. Трагические его персонажи выведены как бы только для разнообразия и в значительной степени на заднем плане. Все кончается превосходно. Сами злодеи оказываются то надевшими на себя злодейскую маску, то настолько мелкими и смешными, что мы готовы им простить их вероломность, то настолько несчастными, что они возбуждают вместо гнева острую жалость.

В мюзиклах существует традиция сокращения названий литературных произведений, поэтому, например, в музыкальном варианте «Оливер Твист» того же Диккенса стал просто «Оливер!»

[v] Джереми Бентам (Иеремия Бентам; 1748-1832) — английский социолог, юрист, один из крупнейших теоретиков политического либерализма, родоначальник одного из направлений в английской философии — утилитаризма. Его творчество никоим образом не связано с развлекательной сферой.

[vi] Бродвей — название самой длинной улицы Нью-Йорка (более 25 км), протянувшейся через весь Манхэттен, Бронкс и далее на север через небольшие городки до столицы штата Нью-Йорк г. Олбани. Улица Бродвей нарушает «квадратно-гнездовую», перпендикулярную планировку Манхэттена. Она волнами изгибается, «гуляя» поперек острова. В районе пересечения Бродвея с 42-й стрит находится Таймс-сквер (название от газеты «Нью-Йорк таймс»). На этой улице располагаются знаменитые театры, поэтому название улицы стало синонимом американского искусства театра.

[vii] В оригинале — «Chums» («Чамс», разговорный синоним слова «друг»). Это то самое слово, которое (в сочетании «old cham») Джибрил применял к Чамче из-за созвучия с именем последнего и которое я переводила словом «старина» (хотя и с потерей непереводимой игры слов).

[viii] В оригинале заика-Сисодия говорил здесь «fufufuck, function». Я несколько изменила смысл фразы, зато передала эту матерную оговорку.

[ix] Фальшония — резиденция Венирингов (в оригинале — «Stucconia»).

Имена и названия из романа Диккенса даны в переводе В. Топера. В ряде случаев они являются говорящими, но, из-за широкой известности романа (и, в частности, этого перевода, опубликованного в полном собрании сочинений Диккенса), я не могу позволить себе дать им адекватный перевод. Текстов других переводов этого романа на русский язык мне обнаружить не удалось.

[x] Эта фамилия образована от англ. «veneer» — «внешний лоск», «показная светскость». «Супруги Вениринг были самые новые жильцы в самом новом доме в самом новом квартале Лондона. Все у Венирингов было с иголочки новое. Вся обстановка у них была новая, все друзья новые, вся прислуга новая, серебро новое, карета новая, вся сбруя новая, все картины новые; да и сами супруги были тоже новые — они поженились настолько недавно, насколько это допустимо по закону при наличии новехонького с иголочки младенца; а если б им вздумалось завести себе прадедушку, то и его доставили бы сюда со склада в рогожке, покрытого лаком с ног до головы и без единой царапинки на поверхности» (книга 1, глава 1).

[xi] Портмен-сквер — площадь в Лондоне. На ней расположен, в частности, Жокейский клуб и «Черчилль-отель».

[xii] «Подснепы жили на теневой стороне улицы, на углу Портмен-сквера. Это были такого сорта люди, которые всегда живут в тени, где бы ни поселились. С минуты вступления на нашу планету, жизнь мисс Подснеп была отнюдь не из светлых, так как “молодой особе” мистера Подснепа вряд ли могло оказаться полезным общение с другими молодыми особами, а потому она всегда находилась среди мало для нее подходящих пожилых людей и тяжеловесной, строгой мебели. Первые представления о жизни, составленные мисс Подснеп по отражениям в лаковых сапогах мистера Подснепа и в ореховых и палисандровых столах гостиных миссис Подснеп и в гигантских темных зеркалах, были довольно мрачного свойства, и потому не удивительно, что теперь, когда ее почти каждый день видели в парке рядом с мамашей в высоком фаэтоне кремового цвета, она в испуге поглядывала на все окружающее из-под кожаного фартука, словно из-под одеяла, видимо испытывая сильнейшее желание снова закутаться с головой» (книга 1, гл. 11).

[xiii] Приют Боффина — дом Нодди Боффина, «недалеко от Мэйдн-лейна, ближе к Холлоуэю». «Тот дом, где я живу, называется “Приют”, — сказал мистер Боффин. — “Приют Боффина” — так его окрестила миссис Боффин, когда он стал нашим собственным домом и мы в него переехали. Идите к Мэйдн-лейну, через Бэтл-Бридж; не дойдя с милю, или милю с четвертью, — это как хотите, — спросите “Приют”, и если окажется, что никто этого названия не знает (да оно и не похоже, чтобы знали), то спросите Гармонову тюрьму, или Гармонию, тогда вам всякий укажет» (книга 1, глава 5).

[xiv] Холлоуэй — район в Северном Лондоне, «в те времена отделенный от города полями и рощами» (книга 1, глава 4). Известен тюрьмой Холлоуэй и колледжем Роял Холлоуэей Лондонского университета.

[xv] «Разряженный в пух и прах, с шапокляком под мышкой, он закончил обследование щек, полный надежд, и в ожидании приезда мисс Подснеп болтал с миссис Лэмл о всяких пустяках. Подсмеиваясь над его пустяковыми способностями в этом отношении и некоторой судорожностью манер, друзья, по общему согласию, дали ему в шутку (разумеется, у него за спиной) лестное прозвище “Очаровательный Фледжби”» (книга 2, глава 4).

[xvi] Олбени — богато меблированные комнаты на Пикадилли. «Наш молодой Фледжби снимал квартиру в Олбени (не где-нибудь, а в Олбени!) и одевался весьма щеголевато» (книга 2, глава 5).

[xvii] Джесс Хэксем (в оригинале — «Gaffer Hexam»), чаще называемый в романе Стариком. Слово «gaffer» означает также «старина», «дедушка», «десятник», «бригадир». «Старик, усевшись отдыхать в непринужденной позе человека, которому удалось отстоять свой кодекс морали и подняться на недоступную другим высоту, не спеша разжег трубку, закурил и стал разглядывать то, что было у него на буксире. То, что было на буксире, иногда словно рвалось прочь, иногда зловеще толкалось о лодку, а чаще всего послушно следовало за лодкой. Человеку неопытному могло показаться, что рябь над этим местом страшно похожа на гримасы безглазого лица, но Хэксем был не новичок, и ему ровно ничего не казалось» (книга 1, глава 1). «Кроме того, вызвали большой интерес и замечательные опыты Джесса Хэксема, выудившего из Темзы столько мертвых тел, что один восхищенный

читатель “Таймса”, подписавшийся “Другом Похорон” (вероятно, гробовщик), прислал в его пользу восемнадцать почтовых марок и пять писем редактору “Таймса”, начинавшихся: “Уважаемый...”» (книга 1, глава 3).

[xviii] Роман начинается следующим образом: «В наше время, хотя едва ли стоит упоминать в каком именно году, между Саутуоркским мостом, построенным из чугуна, и Лондонским, построенным из камня, в один ненастный осенний вечер по Темзе плыла грязная и подозрительная с виду лодка, в которой сидели два человека». Оба моста ведут через Темзу.

[xix] Для воссоздания лондонского смога при постановке используется сухой лед (твердая двуокись углерода, при обычных условиях переходящая в парообразное состояние, минуя жидкую фазу).

[xx] В оригинале — «Icequeen Cone» («Ледяная Королева Конус», игра слов с «icecream cone» — «рожок мороженого»).

[xxi] Перу — государство в Южной Америке. Граничит на северо-западе с Эквадором, на севере с Колумбией, на востоке с Бразилией, на юго-востоке с Боливией и Чили. На западе омывается Тихим океаном.

[xxii] Тимбукту (Томбукту) — город в Мали (Западная Африка) в 13 км к северу от реки Нигер.

[xxiii] Кимвал — древний восточный ударный музыкальный инструмент, состоящий из металлической тарелки, посреди которой прикреплялись ремень или веревка, для надевания на правую руку. Кимвал ударяли о другой кимвал, надетый на левую руку, отчего название этого инструмента употребляется во множественном числе: кимвалы. У евреев кимвалы были двух видов. Большие кимвалы надевались на кисти обеих рук; пара малых надевалась на первый и третий пальцы одной руки и служила металлическими кастаньетами. Кимвалы перешли в современный оркестр под названием тарелок (английское слово «cymbals», использованное в оригинале, значит «музыкальные тарелки»). Не следует путать кимвал с цимбалами, венгерским струнным инструментом.

[xxiv] Очередной сквозной образ романа.

[xxv] «Лавка Древностей» — пятый роман Диккенса (1840-1841). Сама Лавка находится, согласно описаниям Диккенса, на Лестерской площади. В настоящее время реконструирована по соседству, на Хай-Холборн, в мастерской переплетчика, у которого Диккенс переплетал книги.

[xxvi] Оригинал:

What kind of fellow is Our Mutual Friend?

What does he intend?

Is he the kind of fellow on whom we may depend?

[xxvii] В русской традиции «С-Театрами» называются обычно «сатирические театры». В данном случае перед словом «театр» стоит английская буква «C» («си»), так что происхождение слова другое, но в контексте романа Рушди это непринципиально, поэтому я оставила его как есть.

[xxviii] Имеется в виду мистер Подснеп. «Мистер Подснеп был человек состоятельный и пользовался большим уважением со стороны мистера Подснепа. Он начал с того, что получил большое наследство, потом взял большое наследство жены в виде приданого, потом весьма удачно занимался страхованием судов — и был как нельзя более доволен всем на свете. Он не мог понять, почему бы и остальным лицам не быть совершенно довольными всем на свете, зато прекрасно понимал, что подает блестящий пример обществу, будучи совершенно доволен всем на свете, а всего более — самим собой» (книга 1, глава 11).

[xxix] Оригинал:

Ours is a Copious Language,

A Language Trying to Strangers;

Ours is the Favoured Nation,

Blest, and Safe from Dangers...

[xxx] Сэр Реджинальд Кэри Харрисон (известный под псевдонимом Рекс Харрисон, 1908-1990) — английский актер. На сцене выступал с 1924 года, в кино снимался с 1929 года. Одна из первых больших ролей Харрисона — в фильме «Цитадель» (1938). Славу актеру принесла роль профессора Хиггинса, которую он сыграл в 1964 году в фильме «Моя прекрасная леди», где главную роль исполнила неподражаемая Одри Хэпберн. Интересные образы создал актер в картинах «Клеопатра» (Юлий Цезарь), «Принц и нищий», «Ашанти». Не был певцом, но отличался своеобразной манерой музыкальной речи (нечто среднее между пением и речитативом).

[xxxi] Этот текст основан на отрывке из романа «Наш общий друг»:

«— Как вам нравится Лондон? — осведомился мистер Подснеп со своего хозяйского места, словно потчуя тугоухого младенца лекарством — каким-нибудь порошком или микстурой. — Лондон, Londres, Лондон?

Иностранный гость был в восторге от Лондона.

— Не находите ли вы, что он очень велик? — с расстановкой продолжал мистер Подснеп.

Иностранный гость согласился, что Лондон очень велик.

— И очень богат?

Иностранный гость согласился, что он очень богат, без сомнения, enormement riche.

— Мы говорим по-другому, — пояснил мистер Подснеп снисходительным тоном. — Наши наречия не оканчиваются на “ман”, и произносим мы не так, как французы. Мы говорим: “богат”.

— Бо-га-атт, — повторил за ним иностранный гость».

Любопытно заменить, что в романе Диккенса гость Подснепа — француз, у Рушди же он — явно восточного происхождения (вместо «enormement» он говорит «ay-normaymong», а Подснеп указывает, что в английском нет суффикса «mong», а не «ment»). Поскольку в прямой кальке с английского потерялась бы связь с романом Диккенса, а простая замена французских слов на слова с «восточным акцентом» была бы непонятна русскому читателю, я решила взять за основу текст Диккенса (в несколько более поэтизированной форме, поскольку у Рушди это — своего рода оперная ария), но совершенно переделать реплики, связанные с «неправильным» произношением: так, чтобы в них русскоязычным читателем легко узнавался «восточный акцент». В данном случае это оказалось достаточно просто, поскольку для передачи японской или китайской речи часто используют прочтение шипящих как «с» (например, часто встречается переделка «очень-очень» как «осень-осень», причем иногда она используется как раз с игрой слов, аналогичной той, что использовала я).

[xxxii] Londres (фр.) — Лондон.

[xxxiii] Мангусты (семейство млекопитающих отряда хищных, выделенное из семейства виверровых) известны тем, что охотятся на змей (см., например, сказку Киплинга «Рикки-Тикки-Тави» или «Песню про мангустов» В. Высоцкого). Это слово встречается как в мужской форме (мангуст), так и в женской (мангуста), причем в обоих случаях — независимо от пола конкретного животного, просто как наименование вида. Вариант «мангуст» более научен, вариант «мангуста» — более поэтичен, поэтому я использовала именно его.

[xxxiv] Английские комментаторы усматривают в этой фразе аллюзию к «Золотому ослу» Апулея: «Но знай, любезный читатель, что я рассказываю тебе трагическую историю, а не побасенки, и сменим-ка поэтому комедийные башмаки на котурны».

[xxxv] Аллюзия к высказыванию Карла Маркса в его работе «Восемнадцатое брюмера Луи Бонапарта»: «Гегель где-то отмечает, что все великие всемирно-исторические события и личности появляются, так сказать, дважды. Он забыл прибавить: первый раз в виде трагедии, второй раз в виде фарса».

[xxxvi] В оригинале — «lago», испанское (или итальянское) слово со значением «озеро»; от этого слова происходит и «лагуна»). Чтобы подчеркнуть заимствование, я поменяла его на слово с характерным испанским окончанием, которое, тем не менее, легко узнается и по-русски. В данном случае, по-видимому, отсылка на «тайну роковых лагун» — выражение, присутствующее в описании встречи маленького Салахаддина со «скелетоном» на Скандальном мысе.

[xxxvii] Экзегет — специалист по экзегетике. Экзегетика (экзегеза) — раздел богословия, в котором истолковываются библейские тексты, изъяснение библейских текстов, учение об истолковании текстов, преимущественно древних, первоначальный смысл которых затемнен вследствие их давности или недостаточной сохранности источников. В данном случае — в переносном смысле («схоласт», «истолкователь»).

[xxxviii] Имеется в виду Яго (напр., в переводе Б. Пастернака). В некоторых других переводах — «прапорщик» (напр., у В. Рапопорта).

[xxxix] Дездемона — жена Отелло в трагедии Шекспира.

[xl] Это выражение в английском языке значит «пожилая женщина, старающаяся выглядеть моложе», но оно понятно и в дословном переводе.

[xli] Трансильвания — историческая область на северо-западе Румынии. В романе «Дракула» ирландского писателя Брэма Стокера главный персонаж, вампир Граф Дракула, живет в Трансильвании.

[xlii] Вероятно, намек на стихи 21-22 «Звезды», 53-й суры Корана: «Неужели у вас — мужчины, а у Него — женщины? Это тогда — разделение обидное!» Эти аяты — опровержение ранее произнесенных Мухаммедом-Махаундом «сатанинских стихов».

[xliii] В оригинале — «to stand in Farishta's shoes» («примерить туфли Фаришты»; и далее, соответственно, в оригинале речь об обуви, а не об одежде). По всей видимости, устойчивое английское выражение, обозначающее зависть.

[xliv] В оригинале — «he fears above all things the altered states in which his dreams leak into, and overwhelm, his waking self» («он боится, прежде всего, тех измененных состояний, в которых его мечты просачиваются в его бодрствующую самость и сокрушают ее»). Но «altered states» — это не только «измененные состояния» (особое, связанное с мистическим опытом, состояние функционирования сознания, отличное от привычного; «в состоянии измененного сознания человек погружается в миры, неподвластные обычному состоянию сознания»), но и название фильма Кена Рассела (1980), известного в русском прокате как «Другие ипостаси». Хотя фильм рассказывает как раз об измененных состояниях сознания (главный герой, доктор Эдвард Джессуп, изучает пограничные состояния сознания и влияние этих состояний на переживания религиозного опыта), но различие его русского названия и самого термина вынудило меня перестроить эту фразу так, чтобы в ней были оба этих словосочетания.

[xlv] Интенционализм — учение о том, что каждое действие может расцениваться только с точки зрения самого действующего. Взгляд, согласно которому нравственное достоинство действия определяется исключительно его намерением. При ложном толковании интенционализм переходит в приписываемое Макиавелли (по другой версии — Иезуитскому ордену) правило, что цель оправдывает средства.

[xlvi] Гомогенность — однородность. Гомогенная система — система, химический состав и физические свойства которой во всех частях одинаковы или меняются непрерывно, без скачков (между частями системы нет поверхностей раздела).

[xlvii] Отсылка к приведенной выше истории «о природе непростительного».

[xlviii] Панч (англ. «Punch», от англ. «punch» — «избиение», «удар кулаком», а также сокращение от «Puncinello») — персонаж английского народного театра кукол. Впервые Панч появился в Англии в 1662 году в представлениях итальянских марионеточников. Со временем Панч становится постоянной маской шута в кукольных представлениях. Панч — это горбун с острым крючковатым носом, в остроконечном колпаке. Он гуляка, плут, весельчак и драчун. На подмостках театра Панч приобрел сценического партнера — Джуди, вместе они составляют вот уже несколько сотен лет дуэт Панч и Джуди. Панч близок по характеру с такими персонажами как Пульчинелла, Полишинель, Петрушка.

[xlix] Реплика Яго, которой он характеризует Родриго свое отношение к Отелло (пер. Б. Лейтина).

[l] Шизофрения — психотическое расстройство, характеризующееся ухудшением восприятия окружающей действительности и значительной социальной дисфункцией; в более обывательском смысле — раздвоение личности. Параноидная шизофрения характеризуется бредом и галлюцинациями, но отсутствием нарушения речи, беспорядочного поведения, эмоционального оскудения; и включает депрессивно-параноидный и циркулярный варианты.

[li] Фурия — каждая из трех богинь мщения (в античной мифологии). Злая, неистовая женщина. Фурии повелевают неприрученными силами природы, используя для поражения противника свирепую силу штормов. Иногда изображается как женщина с головой змеи. При этом английское слово «Fury» значит не только «Фурия», но и «ярость», так что в переводе мне снова пришлось прибегнуть к «раздвоению» слова.

[lii] Орест — в древнегреческой мифологии сын Агамемнона и Клитемнестры. Упомянут в «Илиаде» (IX 284). Вырос в Афинах вместе с Пиладом, ему во сне явился отец. Его вымышленную гибель на Пифийских играх описывает Софокл. Возвратился из Афин и убил Эгисфа и свою мать, мстя за гибель отца. Сделал это по приказу Аполлона, который он получил в Дельфах. Принес в жертву пряди волос Инаху и Агамемнону.

[liii] Дон Кихот — центральный образ романа «Хитроумный идальго Дон Кихот Ламанчский» испанского писателя Мигеля де Сервантеса Сааведры (1547-1616). Этот роман, впоследствии переведенный на все европейские языки, поныне является одной из популярнейших книг мировой литературы, а образ Дон Кихота, понятый как типическое явление человеческой природы, истолкованный как психологическая категория и возведенный в философское понятие — донкихотство — породил огромную литературу.

[liv] Моя отсылка к широко известному анекдоту: «Карлсон залетел. Теперь он ждет Малыша (малыша)».

[lv] Шабаш, мурабак (урду, перс.) — отличная работа, поздравляю.

[lvi] Авторская отсылка к анекдоту: «Что за леди была с Вами вчера вечером?» — «Это не леди, это моя жена!»

[lvii] В оригинале — просто «Talk of the devil» («Скажи о дьяволе»). Я использовала русское крылатое выражение.

[lviii] Ситроен — французская марка автомобилей и автомобилестроительная компания, второй по величине производитель автомобилей в Европе (в 1974 году вместе с компанией «Пежо» образовала компанию «ПСА Пежо Ситроен»). Родившийся в 1878 году в Париже в многодетной богатой семье выходца из Голландии, выпускник Парижской политехнической школы, Андре Ситроен в 1908 году стал техническим директором автомобильной фирмы «Морс», которая под его руководством вдвое увеличила свое производство. Перед самой войной он впервые услышал о конвейерном методе сборки автомобилей в США, а во время войны освоил принципы массового изготовления артиллерийских снарядов. Сразу же после войны он применил свои познания в автомобильном деле, за что вскоре получил неофициальный титул «французского Форда».

[lix] Карлайл — город, располагающийся далеко на северо-западе Англии, а также самая заселенная область в Камбрии. Карлайл находится всего на 16 км от границы с Шотландией. Карлайл имеет исторический центр, включающий замок, музей, собор и оригинально выполненные городские стены. У Карлайла интересная судьба. Одно время он был самым близким к границе с Шотландией английским городом. А иногда — самым близким к границе с Англией шотландским городом. Сейчас же Англия и Шотландия — две отдельные, живущие в мире друг с другом страны; а Карлайл входит в состав Англии.

[lx] Адрианов вал (Стена Адриана) — укрепление из камня и торфа, построенное Римской империей при императоре Адриане поперек острова Великобритания для предотвращения набегов каледонцев с севера и для защиты провинции Британии к югу от стены. Вал был построен в самом узком месте острова (от современного Карлайла до Ньюкасла). Длина 117 км, ширина 3 м высота 5-6 м. По всей длине вала через определенные промежутки стояли наблюдательные башни, а за ними располагались 16 фортов. После того как был построен Вал Антонина, за Адриановым валом никто не следил, и он постепенно разрушался. Но в 209 году Император Северус приказал оставить Антонинов вал и укрепить вал Адриана, установив по нему границу римских владений.

[lxi] Гретна-Грин — небольшая деревня на юге Шотландии (область Дамфрис и Галлоуэй). Расположена на границе Англии и Шотландии в устье реки Эск вместе с соседним, более крупным поселением Гретна.

В 1753 году в Англии и Уэльсе было ужесточено положение о браке. Согласно новому закону, предложенному лордом Хардвиком, пары младше 21 года могли венчаться только с согласия родителей или опекуна. Стало обязательным оглашать имена жениха и невесты и проводить церемонию в церкви и только в присутствии свидетелей, а также предварительно приобретать лицензию на брак. Эти ограничения не имели силы на территории Шотландии, где юноши и девушки могли вступать в брак, не спрашивая разрешения, соответственно с 14 лет и 12 лет. Для этого было достаточно в присутствии свидетеля назвать друг друга супругами. Поскольку деревня Гретна-Грин была первым населенным пунктом по ту сторону границы на дороге из Лондона в Шотландию, она на целых два столетия стала популярным местом, где несовершеннолетние влюбленные могли заключать брак в обход английского закона. Церемонию обычно проводил глава общины — кузнец, чья кузница стояла в центре деревни, на пересечении пяти старых дорог. Кузнецов Гретна-Грин называли «священниками наковальни» — подобно тому, как мастер соединял раскаленные металлы на наковальне, он «ковал» и союз влюбленных, убежавших в Шотландию, чтобы пожениться, — а сама наковальня стала символом заключаемых там браков. Тысячи пар женились также на постоялых дворах и в гостиницах деревни. Так, именно в Гретна-Грин британский авантюрист Эдвард Уэйкфилд взял в жены 15-летнюю Эллен Тернер, наследницу состоятельного семейства.

В 1856 году был принят новый закон, согласно которому браки в Гретна-Грин могли заключаться лишь в том случае, если один из пары провел в Шотландии 3 недели до церемонии. Однако это не остановило поток желающих пожениться, а лишь сократило их количество. Затем в 1939 году вышло постановление о том, что брак вправе регистрировать только священник либо чиновник бюро записи актов гражданского состояния. Этот закон положил конец «кузнечным» свадьбам в Гретна-Грин. Тем не менее деревня до сих пор пользуется популярностью среди влюбленных. Ежегодно на территории Шотландии заключается около 30 тысяч браков, и каждая шестая пара выбирает местом своей свадьбы Гретна-Грин. При этом большинство брачующихся (примерно 86%) не являются жителями Шотландии. У молодоженов — которые перед тем узаконили свои отношения в церкви или регистрационном бюро — есть возможность провести обряд бракосочетания в старой кузнице.

[lxii] Южно-Шотландская возвышенность — возвышенность в Великобритании, между Среднешотландской низменностью на севере и Пеннинскими горами на юге. Длина с Ю.-З. на С.-В. около 180 км. Образует отдельные массивы высотой 300—600 м (наибольшая — 842 м, г. Меррик). Сложена главным образом гранитами и кристаллическими сланцами.

[lxiii] Города в Шотландии, с юга на север. Экклефехан, Локерби, Биток — на юге Шотландии в области Дамфрис и Галлоуэй, Элвенфут — в области Северный Ланаркшир.

В 1988 году (21 декабря, в год написания «Стихов») над Локерби произошел взрыв самолета Боинг-747-121 компании «Pan American World Airways», произведенный террористами с помощью пластиковой взрывчатки семтекс. Никто из 243 пассажиров не выжил. В общей сложности погибло 270 человек (259 при крушении самолета и 11 на земле).

[lxiv] Строка из народной песни «Позабыт-позаброшен». Разумеется, перевод не дословный.

[lxv] А74 (также М74) — трасса Карлайл-Глазго.

[lxvi] Автодром Сильверстоун — трасса, расположенная недалеко от деревни Сильверстоун в Нортгемптоншире, Великобритания. Это самая известная британская трасса, принимающая Гран-при Великобритании в классе Формулы-1, с 1950 года по сегодняшний день. Также, на автодроме проводится Международный Трофей BRDC, прежде одна из главных гонок, не входящих в чемпионат мира Формулы-1.

[lxvii] М6 — трасса Пристон-Карлайл.

[lxviii] Терминал — оконечная часть некоей системы, которая обеспечивает связь системы с внешней средой. В транспортных сетях терминал — пункт посадки/высадки пассажиров, погрузки/выгрузки грузов. Здесь имеется в виду место посадки пассажиров на самолет.

[lxix] Аллюзия к словам Гераклита «Характер — это судьба». Обычно, однако, это выражение трактуется не фаталистически, как здесь, а прямо противоположно: характер человека создает его судьбу.

[lxx] В оригинале — «duty-free». Дьюти-фри (магазин беспошлинной торговли) — магазин, располагающийся в месте пересечения государственной границы (в т. ч. в портах, аэропортах) на «нейтральной» территории, т. е. за пределами таможенной территории государства, где он физически расположен. Благодаря такому расположению продающиеся в таких магазинах не облагаются акцизами, что ведет к существенному снижению цен. Типичный ассортимент — спиртные напитки, табачные изделия, парфюмерия.

[lxxi] Здесь, конечно же, имеется в виду парфюмерная фирма «Opium», а не одноименный наркотик.

[lxxii] Гордонс — один из самых известных и качественных (класса «премиум») сортов джина. Александр Гордон, землевладелец шотландского происхождения, основал свое производство в 1796 году. Гордон дал обещание избавить Лондон от некачественного джина и выполнил его: в 1925 году король Георг V удостоил Gordon's привилегией быть поставщиком королевского двора. Эта традиция поддерживается и в настоящее время: право Gordon's поставлять джин королевской семье было подтверждено Ее Величеством Королевой Елизаветой II и Ее Величеством Королевой Матерью. Сегодня Gordon's самый известный в мире Лондонский сухой джин. Он продается более чем в 140 странах, объем его продаж превышает 5,4 млн. ящиков в год. Большая Золотая Медаль, главная награда конкурса Monde Selection Awards, в 1992 году подтвердила его высокое положение.

[lxxiii] В оригинале — «Say hello to the good buys» (буквально — «Скажи привет удачной покупке», но «good buys» — это еще и игра слов с «good bye», «прощай»). Я перевела это таким образом, чтобы одно лишь изменение знаков препинания изменило бы и смысл всей фразы («Привет! Купи! Всего хорошего!»).

[lxxiv] В оригинале — «Saladin woz ear». Эта фраза составлена на лондонском жаргоне кокни см. выше). «Woz ear» звучит так же, как и «was here» («был здесь»), и, соответственно, значит то же самое, хотя слово «ear» на нормативном английском значит «ухо», а слова «woz» в нем нет вообще. Как я говорила выше, наиболее адекватным русским аналогом кокни является падонковский язык, в соответствии с правилами которого (и с использованием его самого популярного слова «превед») я и перевела эту фразу.

[lxxv] Ср. также слово «познать» в библейском контексте («заниматься сексом»).

[lxxvi] Дурисдир — городок в области Дамфрис и Галлоуэй (Шотландия). Чтобы добраться из Кардайла в Дурисдир, следует свернуть с трассы А74 в Элвенфуте и двигаться на Юго-запад.

[lxxvii] В оригинале — «Freekirk».

[lxxviii] Ракшасы — в индуистской мифологии (например, в эпосе Рамаяна) — племя злых демонов, поедающих плоть (что является строжайшим табу в индуизме). Ракшасы в индийском эпосе — постоянные противники богов и асуров.

[lxxix] Билкул (хинди) — наповал.

[lxxx] Оппортунизм — термин, используемый в политике и политологии, а также в биологии. Термин «оппортунизм» может применяться в различных значениях, чаще всего под ним подразумевается стиль политики, предполагающий стремление увеличить политическое влияние любой ценой, или политический стиль, который предполагает использование любой возможности для увеличения политического влияния всякий раз, когда такая возможность возникает. В биологии оппортунистами называются животные, способные выживать в широком спектре условий (обычно — питаться пищей различного происхождения), в противовес животным-специалистам. Например, муравьед является специалистом, а медведь или свинья — оппортунистами.

[lxxxi] Здесь имеются в виду персонажи романа Германа Мелвилла «Моби Дик, или Белый Кит». Повествование ведется от имени американского моряка, Измаила, ушедшего в рейс на китобойном судне «Пекод», капитан которого, Ахав, одержим идеей мести гигантскому белому киту, убийце китобоев, известному как Моби Дик. Измаил — единственный выживший в кораблекрушении, к которому привела эта охота.

Надо помнить, что, хотя в русском переводе И. Бернштейна рассказчик назван Измаилом, по-английски это то же имя, что и Исмаил, и, таким образом, все параллели и противопоставления с Исмаилом Наджмуддином (то есть Джибрилом Фариштой) или Исмаилом, сыном Ибрахима, тоже вполне уместны.

[lxxxii] Своего рода вывернутые наизнанку симптомы т. н. «синдрома живого трупа». Синдром вызывается устойчивым стремлением к суициду и непрекращающейся депрессией. Люди с таким диагнозом жалуются на то, что потеряли все, включая имущество и часть или тело целиком. Они полагают, что умерли и существует только их труп. Заблуждение прогрессирует до такой степени, что пациент может заявлять, будто чувствует, как разлагается его тело. Якобы он ощущает запах собственной гниющей плоти и чувствует, как черви поедают его изнутри.

[lxxxiii] Аллюзия переводчика к песне А. Петрова на слова Б. Ахмадулиной (из кинофильма «Жестокий романс»): «С ума схожу. Иль восхожу к высокой степени безумства».

[lxxxiv] Вуайеризм (миксоскопия, визионизм, скопофилия) — сексуальная девиация, характеризуемая побуждением подглядывать за обнаженными или занимающимися сексом людьми. К вуайеризму относят и сверхценное увлечение порнографией.

[lxxxv] BMX-велосипеды — велосипеды, созданные для трюковой езды, прыжков, скоростных заездов на специальных площадках с горками и трамплинами. Внешне похожи на кроссовые спортивные мотоциклы и отличаются от них отсутствием двигателя. Маленькие двадцатидюймовые колеса, высокий руль, вздернутое седло, низкая рама — с такими несложными критериями создан удивительный спортивный снаряд, которому настоящие экстремалы находят все новые и новые применения.

[lxxxvi] В оригинале — «Crusoe-city», по фамилии знаменитого персонажа Даниеля Дефо, но в русском языке в переносном значении используется обычно его имя.

[lxxxvii] Пятница — имя персонажа романа Даниэля Дефо «Робинзон Крузо». Абориген, друг европейца Робинзона.

[lxxxviii] Дикие голуби служили одним из главных лакомств Робинзона на острове: «Так, например, я высмотрел особую породу диких голубей, которые вьют гнезда не на деревьях, как наши дикие голуби, а в расселинах скал. Как то раз я вынул из гнезда птенцов с тем, чтобы выкормить их дома и приручить. Мне удалось их вырастить, но как только у них отросли крылья, они улетели, быть может, от того, что у меня не было для них подходящего корма. Как бы то ни было, я часто находил их гнезда и брал птенцов, которые были для меня лакомым блюдом» (пер. М. Шишмаревой).

[lxxxix] Ковент-Гарден — район в центре Лондона, в восточной части Вестминстерского Сити. Назван по имени существовавшего здесь ранее рынка. Занят преимущественного торговыми и развлекательными заведениями. Одной из наиболее известных достопримечательностей района является Королевский театр Ковент-Гарден. Также неподалеку находится станция метро «Covent Garden». Название района изначально звучало как Convent Garden (букв. «Монастырский сад»), по имени сада, принадлежавшего во времена короля Иоанна Безземельного монастырю Св. Петра. В течение 300 лет (с 1661) в Ковент-Гардене находился главный лондонский оптовый рынок фруктов, овощей и цветов. К 1974 году из-за увеличение движения рынок переехал к Девяти Вязам (Nine Elms) около Воксхолла. Теперь здание рынка Чарльза Фоулера подразделено на привлекательные маленькие магазины, специализирующиеся на продаже сувениров, и кафе. На старом Цветочном Рынке — Театральный Музей и Лондонский Транспортный Музей. Уличные конферансье вносят вклад в праздничную атмосферу Ковент-Гардена.

[xc] Набережная (Стрэнд) — улица Лондона, максимально приближается к Темзе возле Моста Ватерлоо.

[xci] Мост Ватерлоо — один из лондонских мостов через Темзу. Всемирную известность получил благодаря пьесе Роберта Е. Шервуда «Мост Ватерлоо», которая экранизировалась 3 раза.

[xcii] Согласно известному морскому поверью, крысы первыми бегут с тонущего корабля (еще до того, как течь становится заметна людям).

[xciii] Английское словосочетание «pied piper» (буквально переводимое как «пестрый дудочник», «дудочник в пестрой одежде») обычно воспринимается более однозначно — как Гаммельнский Крысолов. Здесь аллюзия понятна по контексту, поэтому я решила оставить буквальный перевод как аллегоричное прозвище.

Гаммельнский Крысолов — герой одноименной сказки братьев Гримм и ее многочисленных последующих переложений. Однажды в город Гаммельн пришли крысы. Они причиняли жителям города неисчислимые бедствия. Но вот в Гаммельн явился крысолов, взявшийся избавить горожан от беды. Магистрат заключил с ним договор, по которому город обязался выплатить крысолову 1000 талеров, если он сумеет избавить город от крыс. Получив обещания магистрата, Крысолов начал играть на своей волшебной флейте. И тогда все крысы Гаммельна вышли из своих нор, и Крысолов вывел их за город, и привел к реке Везер. Влекомые волшебной флейтой, крысы вошли в реку и утонули. Однако жадный магистрат не захотел платить Крысолову — ведь крыс в городе уже не было. Крысолов жестоко отплатил жителям Гаммельна за обман. Он снова заиграл на волшебной флейте, и тогда все дети из Гаммельна пошли за ним. Они никогда больше не вернулись, и навсегда исчезли из Гаммельна.

Считают, что сюжет сказки был подсказан братьям Гримм преданиями, имевшими в своей основе известный «Крестовый поход детей» в 1212 году. О Крысолове известны народные баллады и предания. В г. Гаммельне, на городской ратуше была сделана надпись: «В году 1284 чародей-крысолов выманил из Гаммельна звуками своей флейты 130 детей, и все они до одного погибли в глубине земли».

«Гаммельнский Крысолов» — эти слова стали нарицательными в отношении людей злобных, жестоко мстящих за любую несправедливость по отношению к себе. «Дудка Крысолова» — так называют лживые обещания, увлекающие на погибель. Этот образ широко используется в романе Рушди (особенно явные параллели — в восьмой главе).

[xciv] Йони (хинди) — влагалище. Культовая противоположность лингама (фаллоса).

[xcv] Фильмы разных стран, ставшие классикой мирового кинематографа. Названия фильмов, указанные Рушди на языках, отличных от английского, даны в романе без перевода.

Броненосец «Потемкин» — немой художественный фильм, снятый Сергеем Эйзенштейном на киностудии «Мосфильм» в 1925 году. Сценарий, по которому снимался фильм, основан на реальных событиях, произошедших в июне 1905 года, когда на броненосце «Потемкин» команда подняла восстание и захватила корабль. Лучший фильм по признанию Американской Киноакадемии (1926). Признан «одним из лучших» — в 1954 году. Признан первым в числе 12-ти лучших фильмов всех времен и народов по результатам международного опроса критиков в Брюсселе в 1958 году (110 голосов из 117). Первый среди ста лучших фильмов по опросу киноведов мира (1978). Немой фильм был озвучен в 1930 году (при жизни режиссера С. М. Эйзенштейна), восстановлен в 1950 году (композитор Николай Крюков) и переиздан в 1976 году (композитор Дмитрий Шостакович) на киностудии «Мосфильм» при участии Госфильмофонда СССР и музея С. М. Эйзенштейна под художественным руководством Сергея Юткевича.

Гражданин Кейн — кинофильм 1941 года, выпущенный кинокомпанией «РКО Радио Питкчерз» (США), первый полнометражный фильм, снятый Орсоном Уэллсом. Драматический сюжет фильма демонстрирует историю жизни и карьеры Чарльза Фостера Кейна, медиамагната, начинавшего работу в издательском мире с идеей о службе обществу через предоставление ему новостной информации, а затем превратившегося в человека, использующего свои громадные деньги и власть для постоянного удовлетворения потребностей собственного эго. Сразу после выпуска фильм получил премию «Оскар» за лучший сценарий (тогда как был номинирован на эту премию еще в восьми номинациях), а впоследствии многократно упоминался критиками как «лучший фильм всех времен и народов».

Otto e Mezzo (ит. ««Восемь с половиной», «8½») — кинофильм Федерико Феллини. Снят в 1963 году. Название фильма обозначает ее порядковый номер в фильмографии Феллини — он к тому времени снял 6 полнометражный фильмов, 2 короткометражных фильма и совместный фильм с режиссером Альберто Латтуада «Огни варьете» («полфильма»). Фильм получил две премии «Оскар» (1964) в номинациях «лучший фильм на иностранном языке» и «лучший дизайн костюмов в черно-белом фильме»; Большой приз на III Московского Международного кинофестиваля (1964); награды Итальянского национального синдиката киножурналистов (1964): за лучший оригинальный сюжет, за лучший сценарий, за лучшую режиссуру, за лучшую работу продюсера, за лучшую музыку, за лучшую операторскую работу, за лучшую актрису второго плана (Сандра Мило); приз датских критиков на фестивале в Копенгагене «Bodil Awards» (1964) за лучший европейский фильм; награды кинофестиваля в Токио «Kinema Jumpo Awards» (1966) за лучший иностранный фильм и как лучший зарубежный режиссер; награду Американского национального кинобюллетеня за лучший иностранный фильм (1963); награду Нью-йоркского кружка кинокритиков за лучший иностранный фильм (1963). Также фильм номинировался на «Оскар» на лучшую режиссуру, лучший сценарий и лучшую работу художника-постановщика в черно-белом фильме, на приз Британской киноакадемии за лучший фильм (1964) на приз национальной Американской гильдии режиссеров за выдающиеся достижения в кинематографии (1964) но не получил наград в этих номинациях.

Семь Самураев — японский художественный фильм (1954), классическая философская драма Акиры Куросавы. Фильм «Семь самураев», как правило, входит в списки высочайших достижений киноискусства. В рейтинге голосования пользователей IMDB он устойчиво занимает место в первой десятке. Считается, что именно в фильме «Семь самураев» впервые введен такой элемент приключенческой драмы, как подбор команды из людей, каждый из которых по-своему одарен. Впоследствии этот сюжетный прием часто использовался (например, в фильме «Великолепная семерка», о котором была речь выше).

Альфавиль — фантастический художественный фильм 1965 года совместного производства Франции и Италии. Фильм снят режиссером Жан-Люком Годаром на основе романа французского поэта и писателя Поля Элюара. В городе будущего Альфавиле (этот образ в первой главе Рушди использовал для обозначения Лондона) объявлены вне закона все гуманные человеческие чувства, такие как любовь, нежность, сострадание и взаимопомощь, а также запрещены поэзия и романтика. Все эти запреты привели в Альфавиле к негуманному и отчужденному обществу. Фильм получил Золотого Медведя на Берлинале (Берлинском кинофестивале) в 1965 году.

El Angel Exterminador (исп. «Ангел Истребления») — фильм Луиса Бунюэля и Жаклин Андере (Мексика, 1962). Приз Московского международного кинофестиваля.

[xcvi] Индийские кинофильмы.

Мать Индия — мелодрама Мехбуба Хана (1957). На руках молодой женщины Радхи остается двое малышей. Она, не колеблясь ни минуты, вступает в борьбу за выживание. Ее цель проста и понятна каждой матери мира — вырастить достойных сыновей, обеспечить им образование и лучшую, чем досталась самой, долю.

Мистер Индия — индийский фантастический фильм Шекхара Капура (1987), вариации на тему «Человека-невидимки». Фраза «Могамбо доволен», которую произносит в этом фантастическом фильме карикатурный злодей в исполнении Амриша Пури, моментально стала крылатой, как в самой Индии, так и у нас.

Шри Чарсавбис (хинди «Господин 420») — см. выше.

[xcvii] Сатьяджит Рэй — (1921-1992) — крупнейший индийский кинорежиссер и сценарист, сын известного бенгальского писателя. Фильмы Рея «Патер Панчали» (другое название — «Песнь дороги», 1955), «Музыкальная комната» (1958), «Мир Апу» (1959), «Чарулата» (1964), «Игроки в шахматы» (1977) стали открытием Индии для западного зрителя. Многие фильмы режиссера были награждены премиями, включая премию «Оскар». Рэй — кавалер французского Ордена Почетного легиона, лауреат премии Американской академии киноискусства за вклад в искусство кино.

[xcviii] Мринал Сен — индийский режиссер, известный низкобюджетными серьезными картинами. Приз жюри Каннского фестиваля за фильм «Судебное дело прекращено» (1983), Специальная премия жюри Берлинского кинофестиваля ха фильм «Анатомия голода» (1981).

[xcix] Говиндан Аравиндан (1935-1991) — индийский режиссер. Фильмы «Одинокий предсказатель» (1985), «Храм Чидамбарам» (1985), «Эстаппан» (1980).

[c] Ритвик Кумар Гхатак (1926-1977) — индийский кинорежиссер, сценарист, драматург, писатель, актер. Родился в Дхаке, Восточная Бенгалия (ныне Бангладеш). Сделав для экранного искусства Индии не меньше, чем Сатьяджит Рей, он остался в тени — его фильмы, снятые на бенгальском языке, и по сей день практически неизвестны на Западе, да и у себя на родине должное ему отдают лишь специалисты и ученики. Автор многочисленных рассказов и пьес, великолепный актер и один из самых интересных и талантливых режиссеров, он скончался в возрасте 51 года, так и не дождавшись широкого признания. Подлинная слава пришла к нему лишь в 80-е годы, когда многие индийские режиссеры и теоретики кино по достоинству оценили тот вклад в национальное киноискусство, который своими честными и неординарными лентами внес Ритвик Гхатак.

[ci] Кебаб (перс.) — жареное мясо. Под этим названием фигурирует множество блюд восточной кухни, среди которых наиболее известно люля-кебаб — блюдо в виде продолговатой котлеты обжаренной на шампуре (шиш-кебаб гораздо более известен как шашлык, а доннер-кебаб — как шаурма).

[cii] В оригинале — «seth» (по-видимому, в честь египетского демонического божества Сета), стереотипное определение жадного человека. Я использовала имя другого, сирийского демона — Мамоны, имя которого для русского читателя в большей степени ассоциируется с жадностью (Евангелие от Матфея, 6:24: «Никто не может служить двум господам. Не можете служить Богу и мамоне»).

[ciii] Речь этих персонажей и в оригинале наполнена ненормативной лексикой: «shit», «fuck», «cunt» и их производными. Пользуясь словообразовательными возможностями русского мата, я адаптировала эти реплики, чтобы они не выглядели прямой калькой с более скудных по своей природе английских инвективных выражений.

[civ] «Бледный огонь» — роман В. В. Набокова, написанный на английском языке в США и впервые опубликованный в 1962 году. Ранний пример нелинейного романа (т. н. эргодическая литература). Роман, задуманный Набоковым еще до переезда в США (отрывки «Ultima Thule» и «Solus Rex» были написаны на русском языке в 1939 г.), строится как 999-строчная поэма с изобилующим литературными аллюзиями комментарием. Данная структура была подсказана Набокову работой над четырехтомным комментарием к переводу «Евгения Онегина» (возможный прототип — «Дунсиада» Александра Поупа). Согласно книге, комментируемая поэма принадлежит известному американскому поэту, а комментарий самовольно добавлен его коллегой по университету. Коллега, явно сумасшедший, видит в поэме намеки на собственную судьбу — беглого короля Земблы. В этой несуществующей стране произошла революция, и король бежал в Америку.

[cv] Джибрил воспринимает словосочетание «Pern dirstan» как одно слово с окончанием «-стан», характерным для названия многих мусульманских стран, реальных (Пакистан, Таджикистан, Афганистан) и вымышленных (Гюлистан, Бостан, Перистан).

[cvi] Юхан Август Стриндберг (1849-1912) — шведский писатель-прозаик, драматург и живописец, основоположник современной шведской литературы и современного театра. Писатель был трижды женат. В политике придерживался социалистических, даже анархических взглядов, что отражалось и в его литературных произведениях. В начале XX века он был одним из властителей дум западной цивилизации. Приверженность писателя социализму сделала его приемлемым и для властей в СССР и странах социалистического лагеря.

[cvii] Харриет Боссе — актриса стокгольмского Интимного театра, третья жена (1901-1904) Юхана Стриндберга. Сыграла роли Дамы в драме «Путь в Дамаск» и Элеоноры в «Пасхе». У них родилась дочь, но брак оказался недолгим и закончился разводом.

[cviii] «Сон в летнюю ночь» — пьеса Уильяма Шекспира. Считается, что «Сон в летнюю ночь» был написан в промежутке между 1594 и 1596 годами. Не исключено, что Шекспир создал пьесу специально к королевскому венчанию. В пьесе «Сон в летнюю ночь» — три пересекающиеся сюжетные линии, связанные между собой грядущей свадьбой герцога Афинского Тезея и царицы амазонок Ипполиты.

Кажущаяся несогласованность предлога с существительным в переводе («в Сне», а не «во сне») концептуальна.

[cix] Пак (иначе Добрый Малый Робин, возможно, с аллюзией к Робину Гуду) — озорной лесной дух, встречающийся во многих сказках, откуда он, по-видимому, и был заимствован Шекспиром (есть он и в сказках Киплинга, см. выше).

[cx] «Пасха» — пьеса Стриндберга (1900).

[cxi] Сэр Клифф Ричард (наст. имя Гарри Роджер Уэбб, род. 1940 г. в Лакхнау, Индия) — британский исполнитель популярной музыки, который едва ли не первым из англичан начал играть рок-н-ролл. Его называют королем британских чартов по той причине, что он возглавлял таковые 25 раз, а национальный хит-парад синглов — четырнадцать раз (хотя бы по разу в каждое десятилетие его существования).

[cxii] Строки из песни Клиффа Ричарда «Living Doll» («Живая кукла»). Оригинал:

Gonna lock her up in a trunk

so no big hunk

can steal her away from me.

[cxiii] Вероятно, имеется в виду устойчивость к температуре до +4°C (подобная маркировка используется для спальных мешков).

[cxiv] «Pringle of Scotland» — шотландская фирма по производству элитной (преимущественно спортивной) одежды из кашемира и шелка. Создана в Робертом Принглом в 1815 году. В 1930 году «Pringle of Scotland» становится первой компанией, использующей специальные станки для вязания узоров в виде ромбов. Это позволило компании производить свои знаменитые свитеры, которые впоследствии стали визитной карточкой этой марки. Чуть позже «Pringle» становится одним из официальных поставщиков королевского двора Британии.

[cxv] Ср. аналогичную реплику Памелы Ловелас в адрес Генри «Геринга» «Хайэма».

[cxvi] Оригинал (привожу его с пробелами, но у Рушди они расставлены не везде: «Where the hell who the what the don’t think you can pull the wool how dare you bitch». Несмотря на то, что здесь указано, что это «та же старая песня», в песне Клиффа Ричарда «Living Doll» нет таких строк, и вообще их происхождение мне неизвестно.

[cxvii] Дамфрис и Галлоуэй — одна из 32 областей Шотландии. Граничит с областями Восточный Эйршир, Южный Эйршир, Южный Ланаркшир и Шотландские границы. На юге граничит с английским графством Камбрия.

[cxviii] Джордж Ноэл Гордон Байрон, лорд (1788-1824) — английский поэт-романтик; член палаты лордов. В 1816 покинул Великобританию, жил в Италии. В поэме «Паломничество Чайльд Гарольда» (1812-18), «восточных поэмах (в т. ч. «Гяур», «Лара», «Корсар»), философско-символических драматических поэмах «мистериях» «Манфред» (1817) и «Каин» (1821), цикле любовно-медитативных стихов на библейские мотивы «Еврейские мелодии» (1813-15) острое ощущение катастрофичности исторического и личного бытия, утраты идеалов в современном обществе, всеобщность разочарования в действительности (мотивы мировой скорби «космического пессимизма»). Протест против зла мира, отстаивание прав личности приобретает иронико-сатирическую (поэма «Бронзовый век», 1823), нравоописательскую (роман в стихах «Дон Жуан», 1819-24, не закончен), а иногда политическую окраску (лирика). Байрон был участником движения карбонариев, национально-освободительной революции в Греции (умер в военном лагере). Создал тип «байронического рефлексирующего героя: разочарованный мятежный индивидуалист, одинокий, не понятый людьми страдалец, бросающий вызов всему миропорядку и Богу (сила богоборческих настроений определила пафос «Манфреда» и «Каина»), трагически переживающий разлад с миром и собственную раздвоенность. Творчество Байрона, явившееся важным этапом в духовном развитии европейского общества и литературы, породило явление байронизма (нач. 19 в.), в т. ч. «русского».

[cxix] Оригинал:

I like coffee, I like tea,

I like things you do with me.

Здесь и далее я по возможности передавала размер и некоторые ключевые моменты смысла, но, разумеется, местами мои страдают серьезными неточностями.

[cxx] Оригинал:

I like butter, I like toast,

You're the one I love the most.

[cxxi] Еще одни «сатанинские стихи».

[cxxii] Оригинал:

Rosy apple, lemon tart,

Here's the name of my sweetheart.

Эти строки переводятся примерно так: «Розовое яблоко, лимонный пирог, Вот — имя моей возлюбленной». Но слово «tart» имеет и другое значение — «шлюха», «проститутка» (в этом значении, например, использовал его Умар в шестой главе), — поэтому я использовала при переводе слово «блюдей» (как гибрид «блюд» и «блядей»).

[cxxiii] Оригинал:

Roses are red, violets are blue,

Sugar never tasted sweet as you.

[cxxiv] Лестерская площадь — площадь в центральной части Лондона.

[cxxv] Оригинал:

When she's down at Waterloo

She don't wear no yes she do

When she's up at Leicester Square

She don't wear no underwear;

[cxxvi] Оригинал:

Knickerknacker, firecracker,

Sis! Boom! Bah!

Alleluia! Alleluia!

Rah! Rah! Rah!

Слово «knickerknacker» — искусственное слово, образованное от «knickers» («трусики») и «knacker» («коновал») и, таким образом, носящее агрессивно сексуальную окраску. Чтобы сохранить его «непонятность», «искусственность» и, вместе с тем, узнаваемость, я образовала собственный неологизм на основе английских корней, вошедших в русский язык: «fuck» (слово известно очень хорошо и уже обросло в молодежном сленге русскими приставками и суффиксами: «факать», «недофаканный», — чем подтвердило свою «обруселость) и «make» («делать»; присутствует во многих заимствованных словах, вошедших в русскую речь в последние годы: «имиджмейкер», «брендмейкер», «шоумейкер»).

[cxxvii] Оригинал:

Violets are blue, roses are red,

I've got her right here in my bed.

[cxxviii] Аллюзия переводчика на знаменитую фразу из гоголевского «Ревизора».

[cxxix] Английское слово «horns» в данном контексте означает и «рожок», «рог», «горн», и «духовой инструмент» вообще. Поскольку данное слово в романе используется и в значении «рог» (напр., козлиный), причем значения эти каламбурно обыгрываются, я снова «раздвоила» слов, и оставив его за скобками как «духовые инструменты», и внеся в скобки, как один из видов духовых инструментов — «рожок».

[cxxx] Духовые инструменты.

Английский рожок — деревянный духовой музыкальный инструмент, представляющий собой альтовый гобой. Наименование «английский» получил случайно из-за ошибочного применения французского слова «anglais» («английский») вместо правильного «anglé» («изогнутый углом» — по форме охотничьего гобоя, от которого и произошел английский рожок). Как было сказано выше, в авторском списке этого инструмента нет.

Кларнет — деревянный духовой музыкальный инструмент с одинарной тростью. Был изобретен около 1700 года в Нюрнберге, в музыке активно используется со второй половины XVIII века. Применяется в самых разнообразных музыкальных жанрах и составах: в качестве сольного инструмента, в камерных ансамблях, симфоническом и духовом оркестрах, народной музыке, на эстраде и в джазе. Кларнет обладает теплым, мягким тембром и предоставляет исполнителю широкие выразительные возможности.

Саксофон — духовой музыкальный инструмент, несмотря на то, что никогда не изготовлялся из дерева, принадлежит к семейству деревянных. Запатентован в 1846 Адольфом Саксом в Бельгии.

Тромбон — медный духовой музыкальный инструмент басово-тенорового регистра. Тромбон известен с XV века. От других медных духовых инструментов отличается наличием кулисы — особой передвижной U-образной трубки, с помощью которой музыкант изменяет объем заключенного в инструменте воздуха, таким образом, достигая возможности исполнять звуки хроматического звукоряда (на трубе, валторне и тубе этой цели служат вентили).

[cxxxi] Намек на апокалиптические откровения стихов Джулия Уорд Хау в «Боевом Гимне Республики»: «Очи мои узрели славу явления Господня. / Он топчет точило вина ярости».

[cxxxii] Флит-стрит — улица в лондонском Сити, сразу к востоку от Стрэнда. В Средние века прилегающей территорией владели тамплиеры. Впоследствии здесь разместились главные судебные учреждения Великобритании, а окрестности заполонили судейские чиновники и адвокаты. Наконец, с XVI века на Флит-стрит стали появляться офисы основных лондонских газет, а позднее — и информационных агентств (напр., «Рейтер»). Хотя многие СМИ в последнее время съехали в другие районы, за Флит-стрит прочно закрепилась репутация цитадели британской прессы.

[cxxxiii] Кэмден — район в центральной части Лондона. Возникновение на карте Лондона района Кэмден – классический случай превращения богом забытого захолустья в место не просто пригодное для жилья, но и очень даже модное. Кэмден возник в 60-х годах прошлого века. Изначально это было место, где селились художники, музыканты, артисты. По прошествии сорока с лишним лет Кэмден, конечно, изменился, впрочем, несмотря на все изменения, это до сих пор одно из самых колоритных мест британской столицы.

[cxxxiv] Тауэр-Хэмлетс — район в центральной части (примыкает к лондонскому Сити). Большая часть его населения (по разным данным, от 30 до 60 %) — бангладешцы. Именно здесь находится Спитлфилдз (прототип Спитлбрика).

[cxxxv] Хакни — рабочий квартал в восточной части Лондона.

[cxxxvi] Здесь обыгрывается слово «horns»: как духовые музыкальные инструменты и как «рога», которые жена может «наставить» мужу.

[cxxxvii] Джорджио Армани — итальянский дизайнер. Родился в 1934 г. в Италии и к 16 годам начал работать оформителем в универмаге Милана. Начиная с 1970 г. Джорджио Армани создает новые модели одежды в нескольких домах моды Италии, в 1974 г. мир увидел первую коллекцию «Giorgio Armani», показ которой прошел с большим успехом. В настоящее время компания «Armani» — один из ведущих законодателей в мире моды и выпускает эксклюзивные, коллекционные и красивые линии мужской и женской одежды, замечательные коллекции обуви, аксессуары, галантерею, часы и ювелирные изделия, такие популярные линии и направления как «Giorgio Armani», «Emporio Armani», «Armani Exchange», «Armani USA», «Jeans», сделали Армани одним из ведущих производителей стильной модельной одежды, галантереи, парфюмерии и обуви. Кроме одежды и обуви от Армани, по договору с парфюмерной компанией «L’Oreal» идет выпуск знаменитой парфюмерии, духов, туалетной воды «Armani». Огромная успешная работа модельера «Armani», известна нам по его костюмам, фасонам и дизайнам сделанным для Голливуда, многие звезды Голливуда являются поклонниками и почитателями одежды от «Armani», такие имена как Джулия Робертс, Леонардо ди Каприо, Джордж Клуни, Джоди Фостер, Роберт де Ниро и многие другие являются хорошим показателем популярности коллекционной одежды из каталогов 2006—2007 года у мировых звезд кино.

[cxxxviii] Роберт Морио де Ниро-младший (род. 1943) — американский актер, режиссер и продюсер. Де Ниро считается одним из талантливейших актеров своего поколения, прежде всего за его многолетнее сотрудничество с режиссером Мартином Скорсезе. Снимался, например, в таких фильмах как «Крестный отец-2» (1974), «Таксист» (1976), «Сердце ангела» (1987, роль Луиса Сойфера, то есть Люцифера), «Мыс страха» (1991) и т. д.

[cxxxix] В оригинале — просто «Last Trump» («Последний Козырь»), но это слово созвучно английскому «trumpet» («труба»), поэтому я добавила слово «игра», чтобы в дальнейшем (когда эти слова будут обыгрываться автором) можно было использовать слово «играть» в двух значениях: «играть в карты» и «играть на музыкальном инструменте».


а-3

3

Труби, Гавриил, труби —

Хуже уже не будет:

Город так крепко спит,

Что небо его не разбудит.

Труби, Гавриил, глухим

На радость своим небесам,

Труби, Гавриил, другим,

Пока не оглохнешь сам...

Nautilus pompilius, «Труби, Гавриил»

Смерть доктора Ухуру Симбы, прежде Сильвестра Робертса, во время предварительного заключения была описана офицером по связям с общественностью Спитлбрикского полицейского управления, неким инспектором Стивеном Кинчем, как «попадание миллион-к-одному». Казалось, что доктор Симба испытал кошмар столь ужасающий, что заставил его пронзительно закричать во сне, привлекши незамедлительное внимание двух дежурных офицеров[i]. Эти джентльмены, помчавшись к его камере, успели как раз вовремя, чтобы увидеть, как до сего момента неподвижно спавшая фигура этого огромного мужчины буквально срывается с койки под пагубным влиянием сновидения и обрушивается на пол. Громкий хруст услышали оба офицера; это был звук ломающейся шеи доктора Ухуру Симбы. Смерть наступила мгновенно.

Крохотная мать умершего, Антуанетта Робертс, стоящая в дешевой черной шляпке и платье в кузове пикапа[ii] своего младшего сына, с вызывающе отброшенной с лица траурной вуалью, не замедлила уцепиться за слова инспектора Кинча[iii] и швырнуть их обратно в его цветное, мягкоподбородковое, бессильное лицо со взглядом побитой собаки, свидетельствующем о том, каким унижениям подвергался он со стороны своих братьев-офицеров, называющих его ниггерджимми [iv] и, хуже того, поганкой [v], подразумевая, что он вечно пребывает во тьме, а время от времени — например, в нынешних прискорбных обстоятельствах — окружающие буквально смешивали его с дерьмом.

— Я хочу, чтобы вы поняли, — заявила госпожа Робертс перед огромной толпой, гневно собравшейся у полицейского отделения на Хай-стрит, — что эти люди играют нашими жизнями на деньги. Они ставят разногласия против наших шансов на выживание. Я хочу, чтобы вы все посмотрели на то, что это значит в терминах их отношения к нам как к человеческих существам.

И Ханиф Джонсон как поверенный Ухуру Симбы добавил собственную трактовку с грузовичка Уолкотта Роберта, отмечая, что предполагаемое фатальное падение его клиента произошло с нижней из двух коек в его камере; что в годы предельного переполнения темниц страны было, по меньшей мере, необычно, что вторая койка оказалась незанятой, гарантируя тем самым отсутствие любого другого свидетеля смерти, кроме тюремных офицеров; и что кошмар ни в коем случае не был единственным возможным объяснением криков чернокожего в лапах острожных властей. В своих заключительных замечаниях, названных впоследствии инспектором Кинчем «подстрекательскими и непрофессиональными», Ханиф сравнил слова офицера по связям с общественностью с таковыми печально известного расиста Джона Кингсли Рида[vi], ответившего однажды на известие о смерти чернокожего лозунгом: «Один долой; миллион продолжает идти». Толпа роптала и пузырилась; это был жаркий и недобрый день.

— Оставайтесь горячими, — выкрикивал брат Симбы Уолкотт в собрание. — Никто не должен остыть. Питайте свою ярость.

Поскольку Симба на самом деле уже был судим и осужден в том, что он однажды назвал «радужной прессой — красной, как тряпка, желтой, как газеты, голубой, как телеэкран, зеленой, как слизь»[vii], его конец поразил многих белых как жестокое правосудие, возмездие, опрокинувшее смертоносного монстра. Но в другом суде, тихом и черном, он получил гораздо более благоприятный вердикт, и эти различные оценки выползли после его смерти на улицы города и забродили на бесконечно тропическом зное. «Радужная пресса» наполнилась заявлениями в поддержку Симбы со стороны Каддафи[viii], Хомейни[ix], Луиса Фаррахана[x]; тогда как на улицах Спитлбрика молодые мужчины и женщины поддерживали — и раздували — медленное пламя своего гнева, пламя сумрачное, но способное затмить собою свет.

Две ночи спустя за Черрингтонским Пивоваренным заводом[xi], в Тауэр-Хэмлетс, «Потрошитель Старушек» нанес новый удар. А на следующую ночь была убита старуха возле детской площадки приключений в Парке Виктории[xii], Хокни; и снова отвратительная «подпись» Потрошителя — ритуальное раскладывание внутренностей вокруг тела жертвы способом, точная информация о котором никогда не разглашалась — была добавлена к преступлению. Когда инспектор Кинч, выглядящий несколько помятым в ребрах, оказался на телевидении, чтобы вынести на обсуждение экстраординарную теорию, согласно которой «убийца-подражатель» так или иначе выведал фирменный знак, так долго и так тщательно скрываемый, и поэтому надел мантию, сброшенную недавно Ухуру Симбой, — тогда Специальный уполномоченный полиции посчитал мудрым также, в качестве предупредительной меры, учетверить полицейское присутствие на улицах Спитлбрика и, дабы держать в резерве такое множество полицейских, доказывал необходимость отмены футбольной программы в столице на время уик-энда. И, воистину, народные настроения трепали почем зря старые заплаты Ухуру Симбы; Ханиф Джонсон выпустил заявление о том, что увеличение полицейского присутствия было «провокационным и поджигательским», и в Шаандааре и Пагал-хане стали собираться группы молодых чернокожих и азиатов, решивших противостоять рейдам пандовых автомобилей[xiii]. В «Горячем Воске» не выбиралось для расплавки ни одно другое чучело, кроме потеющей и уже неоднократно разжиженной фигуры офицера по связям с общественностью. А температура непреклонно продолжала повышаться.

Серьезные инциденты стали происходить все чаще: нападения на черные семьи на заседаниях совета, преследование черных школьников по пути домой, беспорядки в пабах. В Пагал-хане крысолицый юнец и три его сподвижника заплевали еду многочисленным посетителям; в результате последующей драки три бенгальских официанта подверглись нападению и получили довольно серьезные повреждения; однако харкающий квартет не был задержан. Истории о полицейских зверствах, о чернокожих молодчиках, стремительно выскакивающих из принадлежащих специальным патрульным группам машин и фургонов без опознавательных знаков и возвращающихся обратно с неизменной осторожностью, оставляя после себя порезы и ушибы, расходились по всем общинам. Патрули Самообороны из молодых сикхских, бенгальских и афро-карибских парней — называемые их политическими оппонентами не иначе как группы линчевания — принялись курсировать по городку, пешком и на старых фордах «зодиак» и «кортина» [xiv] , призывая «не принимать эту ложь». Ханиф Джонсон сообщил возлюбленной-всей-своей-жизни, Мишале Суфьян, что, на его взгляд, еще одно убийство Потрошителя сожжет плавкий предохранитель.

— Этот убийца не просто наслаждается свободой, — сказал он. — Еще он потешается над смертью Симбы, и именно этого люди не могут переварить.

Вниз на эти кипящие улицы, один в не по сезону влажной ночи, явился Джибрил Фаришта, трубя в свой золотой рожок.

*

В восемь часов тем же вечером, в субботу, Памела Чамча стояла вместе с Нервином Джоши — отказавшимся позволять ей идти без сопровождения — перед автоматической фотографической кабинкой на углу главного зала станции Юстон[xv], чувствуя себя до смешного конспиративно. В восемь пятнадцать к ней приблизился жилистый молодой человек, казавшийся сейчас более высоким, чем она помнила; проследовав за ним, она и Нервин без единого слова залезли в его побитый синий пикап и доехали до маленькой безлицензионной квартиры по Рэйлтон-роуд, Брикстон, где Уолкотт Робертс представил их своей матери, Антуанетте. Трое мужчин, которых Памела впоследствии считала гаитянами, по понятным причинам (дабы не быть опознанными) не были представлены.

— Возьмите стакан имбирного вина, — велела Антуанетта Робертс. — Для ребенка тоже полезно.

Оказав почести госпоже Робертс, потерявшейся в широком и потрепанном кресле (ее удивительно бледные ноги, тонкие, как спички, выглядывали из-под черного платья, завершаясь непокорными розовыми ступнями и тонкими кружевами над ними, в тщетной попытке дотянуться до пола), Уолкотт приступил к делу.

— Эти джентльмены были коллегами моего мальчика, — сказала старушка. — Оказывается, вероятной причиной его убийства была работа, производимая субъектом, который, как мне сообщили, небезынтересен и для Вас. Мы полагаем, что настало время работать более формально, через каналы, которые Вы представляете. — На этом месте один из трех молчаливых «гаитян» вручил Памеле красный пластиковый портфель. — Здесь находятся, — мягко объяснила госпожа Робертс, — обширные свидетельства повсеместного существования ведьмовских ковенов среди столичной полиции.

Уолкотт встал.

— Нам пора идти, — произнес он твердо.

— Пожалуйста.

Памела и Нервин поднялась. Госпожа Робертс кивнула неопределенно, рассеянно, хрустнув суставами своих дряблокожих рук.

— Прощайте, — произнесла Памела и принялась выражать обычные соболезнования.

— Девочка, поберегите дыхание, — прервала их миссис Робертс. — Просто вбейте для меня гвоздь в этих колдунов[xvi]. Гвоздь в самое их сердце.

*

Уолкотт Робертс доставил их в Ноттинг-Хилл к десяти. Нервин ужасно кашлял и жаловался на головные боли, регулярно мучившие его со времен ранения в Шеппертоне, но когда Памела забеспокоилась по поводу обладания единственным экземпляром взрывоопасных документов в пластиковом портфеле, Нервин снова настоял на ее сопровождении в спитлбрикский офис совета общественных отношений, где она планировала сделать фотокопии, чтобы распределить их по многочисленным доверенным друзьям и коллегам. Поэтому в десять пятнадцать они снова были в любимом Эм-Джи Памелы, направляясь через весь город на восток, в надвигающуюся грозу. Старый, синий панельный мерседес-фургон следовал за ними, точно так же, как прежде — за грузовичком Уолкотта; то есть — не привлекая внимания.

За пятнадцать минут до этого патрульная группа из семи рослых молодых сикхов, набившаяся в салон «воксхолл-кавальера» [xvii] , двигалась по мосту через канал Малайского Полумесяца[xviii] в южном Спитлбрике. Услышав крик с тропинки под мостом и поспешив к месту действия, они обнаружили вялого, бледного мужчину среднего роста, с прямыми, светлыми волосами, мягко спадающими на светло-карие глаза, вскочившего на ноги — скальпель в руке — и убегающего от тела старухи, чей синий парик свалился и плавно покачивался на водах канала, словно медуза. Юные сикхи легко догнали и одолели бегущего мужчину.

В одиннадцать пополудни новости о поимке серийного убийцы проникли в каждую щелку городка, сопровождаемые уничтожительными слухами: полиция отказалась выдвигать обвинение против маньяка, члены патруля задержаны для допроса, дело собираются замять. Толпы начали собираться на углах улиц[xix], и, поскольку пабы опустели, вспыхнула серия драк. Был нанесен некоторый ущерб имуществу: у трех автомобилей оказались разбиты стекла, магазин видеотехники подвергся разграблению, было брошено несколько кирпичей. В это время, субботним вечером, в половину двенадцатого, когда клубы и танцевальные залы стали наполняться возбужденной, весьма наэлектризованной публикой, суперинтендант полицейской дивизии, проконсультировавшись с вышестоящим руководством, объявлял, что центральный Спитлбрик находится в состоянии бунта, и направил всю энергию столичной полиции против «бунтовщиков».

В это же время Саладин Чамча, обедавший с Алли Конус в ее квартире, не ведающий о происходящем на Спитлбрикских Полях, соблюдающий приличия, сочувствующий, бормочущий содействующий неискренний, вышел в ночь; обнаружил образовавших testudo [xx] мужчин в шлемах, с пластиковыми щитами наготове, движущихся к нему через Поля уверенной, неумолимой рысью; засвидетельствовал появление в небе гигантского саранчового роя вертолетов, свет от которых падал подобно тяжелому дождю; увидел тянущиеся брандспойты; и, повинуясь неодолимому безусловному рефлексу, вильнул хвостом и бросился наутек (не подозревая, что выбрал неверный путь), полным ходом устремившись в направлении Шаандаара.

*

Телевизионные камеры поспевают аккурат к налету на клуб «Горячий Воск».

Вот что видит камера: менее чувствительное, чем у человеческого глаза, ее ночное зрение ограничено тем, что показывают вспыхивающие огни. Вертолет висит над ночным клубом, мочась на него длинными золотистыми потоками света; камере понятен этот образ. Государственная машина, надругавшаяся над своими врагами. — А теперь камера есть и в небе; редактор новостей оплатил где-то санкционирование аэросъемки, и с другого вертолета новостная команда ведет свою видеоохоту [xxi]. Никто не пытается отогнать этот вертолет. Шум толпы тонет в рокоте вращающихся лопастей. В этом отношении видеозаписывающая аппаратура опять-таки оказывается менее чувствительной, чем, в данном случае, человеческое ухо.

— Снижаемся.

Мужчина, пылающий под солнечными стрелами прожекторов[xxii], торопливо говорит в микрофон. Позади него — свистопляска теней. Но между репортером и беспорядочной теневой страной стоит стена: люди в защитных шлемах, несущие щиты. Репортер говорит тяжело; зажигательныебомбы пластиковыепули пострадавшиеполицейские брандспойт грабеж, — ограничиваясь, разумеется, голыми фактами. Но камера видит то, о чем он молчит. Камера — вещь, которую легко сломать или украсть; недолговечность делает ее скрупулезной. Камера требует закона, порядка, тонких синих линеечек. Стремясь сохранить себя, она остается позади стены ограждения, наблюдая теневые страны издалека и, конечно же, сверху: иначе говоря, она выбирает, на какую сторону встать.

— Снижаемся.

Световые пушки освещает новое лицо, румяное, с тяжелой челюстью. У этого лица есть имя: бегущая строка появляются поперек его туники. Инспектор Стивен Кинч. Камера показывает его потому, что он — хороший человек на невозможном задании. Отец, мужчина, любящий хлебнуть пивка. Он говорит: нельзя-допустить-перемещений-по-территории полицейским-нужны-лучшие-средства-защиты смотрите-бунтовщики-поджигают-пластиковые-щиты. Он рассказывает об организованной преступности, политических агитаторах, бомбовых заводах, наркотиках. «Мы понимаем, что некоторые из этих детей могут чувствовать себя обиженными, но мы не будем и не может быть для общества мальчиками для битья». Ободренный огнями и терпеливыми, молчаливыми объективами, он идет дальше. Эти дети не знают, насколько им повезло, допускает он. Они должны посоветоваться с друзьями и родными. Африка, Азия, Карибы: вот где сейчас настоящие проблемы. Вот места, где недовольство людей может заслуживать уважение. А здесь все не так уж и плохо, все в порядке вещей; ни тебе резни, ни пыток, ни военных переворотов. Люди должны ценить то, что имеют, прежде, чем потеряют это. Наша земля всегда была мирной, говорит он. Наша трудолюбивая островная раса. — Позади него камера видит носилки, санитарные машины, боль. — Она замечает странные человекоподобные фигуры, поднимающиеся из чрева клуба «Горячий Воск», и признает в них изображения сильных мира сего. Инспектор Кинч объясняет. Они готовят их там в духовке, они называют это забавой, я лично не стал бы это так называть. — Камера взирает на восковые манекены с отвращением. — Не воняет ли здесь чем-то ведьмовским, чем-то людоедским? Не совершаются ли здесь черные искусства? — Камера смотрит на разбитые окна. Она видит что-то горящее между: машина, магазин. Она не может понять — или показать, — чего добиваются всем этим. Эти люди жгут свои собственные улицы.

— Снижаемся.

Вот — ярко освещенный магазин видеоаппаратуры. Несколько экранов виднеются за окном; камера — самый безумный из нарциссистов[xxiii] — смотрит ТВ, создавая на мгновение беспредельное пространство телевизоров, исчезающее в точку.

— Снижаемся.

Вот — важная голова, купающаяся в лучах света: дискуссия в студии. Голова толкует о бандитах. Билли Кид, Нед Келли: они были людьми, стоящими за настолько же, насколько и против. Современные массовые убийцы, испытывая недостаток в этом героическом измерении, являются не более чем больными, испорченными существами, совершенно не состоявшимися как личности, чьи преступления отличает внимание к процедуре, к методологии — скажем, ритуалу; ими движет, по всей видимости, стремление ничтожества обратить на себя внимание, выбраться из канавы и стать, хоть на мгновение, звездой. — Или некая смещенная жажда смерти: убить то, что ты любишь, и тем уничтожить себя. — Кто же такой Потрошитель Старушек? интересуется вопрошающий. И как там насчет Джека [xxiv] ? — Истинный преступник, настаивает голова, есть темное зеркальное изображение героя. — Может быть, эти бунтовщики? В голосе ведущего звучит вызов. Вы не боитесь поддаться очарованию, стремлению к «легитимизации»? — Голова мотается из стороны в сторону в знак отрицания, сокрушается о материализме нынешней молодежи. Ограбление видеомагазинов — не то, о чем толкует голова. — Но как же тогда со стариками? Буч Кэссиди [xxv] , братья Джеймс [xxvi] , Капитан Лунный Свет [xxvii] , банда Келли. Все они — разве не так? — грабили банки.

— Снижаемся.

Позже, той же ночью, камера вернется к этой витрине. Телевизоров там не будет.

Камера следит с воздуха за входом в клуб «Горячий Воск». Теперь полиция покончила с восковыми изображениями и выводит настоящих людей. Камера приближается к арестованным: высокий альбинос; мужчина в костюме от Армани, напоминающий темное зеркальное изображение де Ниро; молоденькая девушка лет — скольки? — четырнадцати, пятнадцати? — угрюмый парень лет двадцати пяти или около того. Имена не называются; камера не знает этих лиц. Постепенно, однако, появляются факты. Ди-джею клуба, Сьюзанкеру Тарану[xxviii], известному также как «Пинквалла», и его хозяину, господину Джону Масламе, будет предъявлено обвинение в крупномасштабной торговле наркотиками — крэком[xxix], «коричневым сахаром»[xxx], гашишем, кокаином. Мужчина, арестованный вместе с ними, служащий Масламы в расположенном неподалеку музыкальном магазине «Попутные Ветра», зарегистрирован как владелец фургона, в котором было обнаружено неуточненное количество «тяжелых наркотиков»; а также несколько «горячих» видеомагнитофонов. Имя девочки — Анахита Суфьян; она — несовершеннолетняя, по-видимому, много пьет и, как намекают, состояла в сексуальных отношениях по крайней мере с одним из трех арестованных. Как отмечается далее, за ней водятся прогулы и связи с известными преступными типами: правонарушительница, это несомненно. — Освещенный журналист предложит народу эти лакомые кусочки много часов спустя после этого, но новости уже безумно несутся по улицам: Пинквалла! — И Воск: они разрушили это место — теперь и его! — Отныне — война.

Однако это — как и многое другое — происходит в местах, куда не проникает взгляд камеры.

*

Джибрил:

ступая словно сквозь грезы, после нескольких дней блуждания по городу без еды и сна, с трубой по имени Азраил, надежно сокрытой в кармане пальто, он больше не осознает разницы между царствами грез и яви; — он понимает, что теперь должен обладать некоторой вездесущестью, ибо движется через несколько историй сразу: есть Джибрил, оплакивающий свое предательство в отношении Аллилуйи Конус, и Джибрил, парящий над смертным одром Пророка, и Джибрил, наблюдающий втайне за ходом паломничества через море, ожидая мига, когда сможет явить себя, и Джибрил, ощущающий, с каждым днем сильнее, желания врага, притягивая его все ближе, завлекая его в свои последние объятия: тонкого, лживого врага, принявшего облик его друга, Саладина, его самого настоящего друга, дабы усыпить его бдительность. И есть Джибрил, спускающийся по улицам Лондона, стремясь понять Волю Божию.

Должен ли он стать агентом Божьего гнева?

Или его любви?

Месть он или прощение? Должна ли фатальная труба остаться в его кармане, или же он должен вынуть его и вострубить?

(Я не даю ему никаких инструкций. Я и сам заинтригован его выбором — как результатом состязания по борьбе с самим собой. Характер против судьбы: стиль поединка свободный. Два падения, два покорных хлопка по ковру или нокаут решат исход схватки.)

Сражаясь, сквозь свои многочисленные истории, продолжает он свой путь. Бывает, он переживает за нее, Аллилуйю, ее донельзя возвышенное имя; но потом вспоминает дьявольские стишки и отбрасывает эти мысли. Рожок в его кармане зовет трубить; но он сдерживается. Теперь — не время. В поиске ключей — что делать? [xxxi] — следует он по улицам города.

В каком-то вечернем окне он замечает телевизор. На экране — лицо женщины, знаменитой «вопросительницы», интервьюирующей равно знаменитого, мерцающего ирландского «гостя». — Что, на Ваш взгляд, самое неприятное? О, я думаю, я уверен, это было бы, о, да: остаться одному в Сочельник[xxxii]. Тогда тебе придется на самом деле столкнуться с самим собой, тогда ты, ты посмотришь в холодное зеркало и спросишь себя: неужели это все, что есть? — Джибрил, одинокий, не знающий дня и месяца, идет дальше. В зеркале же — враг приближается к нему в том же темпе, что и его собственный: зовущий, протягивающий ему руки.

Город посылает ему знаки. Здесь, говорит он, решил поселиться голландский король, когда прибыл сюда более трех веков назад. В те дни это был пригород, деревня, застывшая в зеленых английских полях. Но когда король явился, дабы основать здесь свой дом, лондонские квадраты заплясали среди полей: красно-кирпичные здания с голландскими шпилями, рвущимися к небу, в которых могли жить его придворные. Не все мигранты бессильны, шепчут все-еще-стоящие здания. Они навязывают свои потребности новой местности, принося свою собственную связность новооткрытым землям, сочиняя их заново. Но взгляните, город предупреждает. У бессвязности тоже должен быть свой день. Проезжая по парковой стране, в которой он хотел жить — которую он хотел цивилизовать, — Вильгельм III, был сброшен лошадью, тяжело упал на твердую землю и сломал свою королевскую шею[xxxiii].

Порой он обнаруживал себя среди ходячих трупов, огромных толп мертвяков, которые все до одного отказывались признать, кем они стали; трупов, мятежно продолжающих вести себя подобно живым людям, посещая магазины, садясь в автобусы, флиртуя, возвращаясь домой, чтобы заняться любовью, куря сигареты. Но вы же мертвы, кричит он на них. Зомби, войдите в свои могилы. Они игнорируют его, или смеются, или смотрят смущенно, или грозят ему кулаками. Он затихает и спешит прочь.

Город становится неопределенным, аморфным. Мир уже не подлежит описанию. Паломничество, пророк, противник сливаются, исчезают в тумане, появляются. Так вот в чем с ней дело: Алли, Ал-Лат. Она — возвышенная птица. Весьма желанная. Теперь он вспомнил: она говорила ему, давно, о поэзии Нервина. Он пытается создать подборку. Книгу. Сосущий большой палец артист со своими адскими представлениями. Книга — продукт договора с Дьяволом, извращающего контракт Фауста, сообщил он Алли. Доктор Фауст пожертвовал вечностью ради двух дюжин лет могущества; автор соглашается с разрушением его жизни, и его достижением будет (но только если он удачлив), может быть, не вечность, но, по крайней мере, потомство. В любом случае (так полагал Нервин), Дьявол оказывается в выигрыше.

Что пишет поэт? Стихи. Что за перезвоны в мозгу Джибрила? Стихи. Что разбило его сердце? Стихи и снова стихи.

Труба, Азраил, взывает из кармана пальто: Возьми меня! Дадада: Козырь в рукаве. Вводи меня в игру, играй на мне! Гори оно все синим пламенем, весь этот жалкий бардак: только надуй щеки и тру-ту-ту-ту, всем труба! Пойдем, время зажигать! [xxxiv]

Как жарок он: влажный, скрытный, невыносимый. Это вовсе не Благословенный Лондон: только не этот непотребный город. Взлетная Полоса 1[xxxv], Махагони, Альфавилль. Он блуждает через смешения языков. Вавилон: видоизмененное ассирийское «бабилу». «Врата Божьи». Вавилондон[xxxvi].

Где же это? — Да. Как-то ночью он свернул за соборы Промышленной Революции, железнодорожные терминалы северного Лондона. Безымянный Королевский Крест, похожая на нетопыря зловещая башня Святого Панкратия[xxxvii], красно-черные газохранилища, раздувающиеся и сдувающиеся, словно гигантские железные легкие. Там, где однажды пала в битве королева Боудикка[xxxviii], Джибрил Фаришта сражается сам с собой.

Гудсвей: Добрая улица, Улица Добра[xxxix]; но — О, какое сочное добро прохлаждается в дверных проемах и под вольфрамовыми лампами, сколь лакомые кусочки предлагаются на этом пути! — Качающиеся сумочки, ловчие сети окруженных серебром сетчатых чулочков: это товары не только свежи (средний возраст — от тринадцати до пятнадцати), но и недороги. У них короткие, идентичные друг другу истории: у всех где-то припрятаны маленькие детки, все были изгнаны из дому сердитыми, пуританствующими родителями, ни одна не бела. Сутенеры с ножами забирают девяносто процентов от их дохода. Товары — это, в конце концов, всего лишь товары, особенно когда они — грязь.

К Джибрилу Фариште на Доброй Улице взывают из теней и от ламп; и поначалу он ускоряет шаг. Что же со мной творится? Такие биби — и только для моих глаз [xl] . Но затем он замедляется и останавливается, услышав кое-что еще, зовущее его от ламп и из теней: некую нужду, некую бессловесную мольбу, сокрытую прямо под оловянными голосами десятифунтовых поблядушек. Его шаги замедляются, затем замирают. Его удерживают их желания. Почему? Затем они приближаются к нему, вытягивая его, словно рыбу, невидимыми крючками. Приблизившись к нему, они начинают преображаться, их бедра перестают покачиваться при ходьбе, сквозь косметику на лицах проступают годы. Подойдя совсем близко, они становятся на колени. За кого вы почитаете Меня? [xli] — спрашивает он, и хочет добавить: Я знаю ваши имена. Я встречал вас однажды раньше, в другом месте, позади занавеса. Вас было двенадцать [xlii] , как и теперь. Аиша, Хафза, Рамла, Сауда, Зейнаб, Зейнаб [xliii] , Маймуна, Сафья, Джувайрия, Умм Салама Махзумит, Рейхана Еврейка и прекрасная Мария Коптская. Они продолжают молча стоять на коленях. Их желания известны ему без слов. Чем архангел не кукла? Катпутли, марионетка. Верные гнут нас по своему желанию. Мы — силы природы, и они — наши хозяева. Хозяйки тоже. Тяжесть в членах, жара, и в ушах гудит, словно пчелы в летний полдень. Как просто ослабеть!

Он не ослабеет.

Он стоит посреди стоящих на коленях детей, ожидающих сутенеров.

И когда те приходят, он, наконец, достает — и прижимает к губам — свой беспокойный рожок: истребитель, Азраил.

*

Когда потоки огня вырываются из устья его золотой трубы и поглощают приближающихся мужчин, обернув их пламенным коконом, уничтожив их настолько тотально, что не остается даже шипящих на тротуаре ботинок, на Джибрила нисходит понимание.

Он продолжает идти, обгоняемый благодарностью шлюх, направляя стопы в сторону городка Спитлбрик, Азраил снова в его просторном кармане. Все прояснилось.

Он — Архангел Джибрил, ангел Провозглашения, с могуществом откровения в руках. Он способен раскрывать груди мужчинам и женщинам, извлекать сокрытые в их сердцах желания и делать их реальностью. Он — исполнитель желаний, утолитель страстей, воплотитель грез. Он — джинн из лампы, и хозяин его — Птица Рок[xliv].

Какие стремления, какие императивы витают в полуночном воздухе? Он обоняет их. — И поклоны, так оно было, да. — Да будет огонь. Это — город, который очистится в пламени, обретет непорочность, лишь сгорев до основания.

Огонь, падающий огонь. Таков суд Бога во гневе его, — провозглашает Джибрил Фаришта в буйство ночи, — вот те люди, которым должно явить стремления своих сердец — и которые будут поглощены ими.

Дешевое многоэтажное жилье окружает его. Ниггер ест дерьмо белого человека, неоригинально напоминают стены. У зданий есть имена: «Исандлвана»[xlv], «Роркс-Дрифт»[xlvi]. Но ревизионистская предприимчивость делает свой ход, чтобы две из этих четырех башен оказались переименованы и носили теперь имена «Мандела»[xlvii] и «Туссен л'Увертюр»[xlviii].

Башни поднимаются на сваях, и в бетонной бесформенности под и меж ними — вой бесконечного ветра и вихрящиеся обломки: битая кухонная утварь, спущенные велосипедные шины, сломанные дверные панели, кукольные ноги, овощные отбросы, извлеченные из пластиковых мусорных мешков голодными кошками и собаками, пакеты от фаст-фуда, катящиеся жестянки, разрушенные карьерные перспективы, оставленные надежды, потерянные иллюзии, истраченный гнев, накопленная горечь, исторгнутые страхи и ржавая ванна. Он стоит неподвижно, пока маленькие группки жильцов проносятся мимо в разные стороны. Некоторые (не все) носят оружие. Дубинки, бутылки, ножи. Во всех группах белая молодежь соседствует с черной. Он поднимает свою трубу к губам и начинает играть.

Крохотные бутоны пламени расцветают на бетоне, подпитываемые отвергнутыми грудами имущества и мечтаний. Вот небольшая, гниющая кучка зависти: она горит в ночи зеленым. Огни всех цветов радуги, и не все они нуждаются в топливе. Он выдувает маленькие огненные цветы из своего рожка, и они танцуют на бетоне, не нуждаясь ни в горючем, ни в корнях. Вот — розовый! Там, что там было хорошего? Я знаю: серебряная роза. — А теперь бутоны распускаются, превращаясь в кустарник, они ползут, словно лианы, на стены башен, они тянутся к своим соседям, формируя живую изгородь многоцветного пламени. Это подобно созерцанию люминесцентного сада, его рост ускорен во много тысяч раз: сад бутонизирует, зацветает, становится густым, запутанным, становится непроходимым, — сад плотно переплетенных химер, соперничающих в своей собственной сверкающей манере с терновым лесом, возникшим вокруг дворца спящей красавицы совсем в другой сказке[xlix], давным-давно.

*

Но здесь нет никакой красавицы, спящей поблизости. Есть Джибрил Фаришта, идущий в мире огня. На Хай-стрит он видит здания, построенные из пламени, со стенами огня, и пламя подобно собранным занавескам, висящим на окнах. — И есть мужчины и женщины, прогуливающиеся с полыхающей кожей, бегущие, скачущие вокруг него, одетые в пальто из огня. Улица превратилась в раскаленную докрасна, расплавленную реку цвета крови[l]. — Все, все пылает, ибо он дудит в свой веселый рожок, давая людям то, что те желают, волосы и зубы горожан дымятся и алеют, стекло пылает, и птицы летят над головою на сияющих крыльях.

Враг рядом. Враг — магнит, воронка водоворота, непреодолимый центр черной дыры, его гравитационная сила создает горизонт событий[li], от которого ни Джибрил, ни свет не в силах убежать. Сюда, зовет враг. Я здесь.

Не дворец, но всего лишь кафе. И в комнатах наверху, в заведении для ночлега и завтрака — вовсе не спящая принцесса, но разочарованная женщина, наглотавшись дыма, лежит без сознания здесь; и рядом с нею, на полу возле кровати и столь же бессознательный — ее муж, вернувшийся из Мекки бывший школьный учитель, Суфьян. — Тогда как в другом месте пылающего Шаандаара безликие люди стоят в окнах, жалобно размахивая руками, чтобы позвать на помощь, неспособные (ни один рот) даже закричать.

Враг: он трубит на горизонте![lii]

Вырисовывающийся на фоне горящего Шаандаар-кафе, взгляни, вон он, твой товарищ!

Азраил прыгает непрошеным в руку Фаришты.

Даже архангел может испытать откровение, и когда Джибрил ловит, на самый мимолетный из моментов, взгляд Саладина Чамчи, — тогда, в этот раздробленный и бесконечный миг, завесы спадают с его глаз, — он видит себя идущим с Чамчей через Спитлбрикские Поля, потерявшись в рапсодиях, раскрывающим множество интимных тайн своих любовных игр с Аллилуйей Конус, — всех тех тайн, что потом нашептывались в телефонную трубку хозяином злых голосов, — под всеми из которых Джибрил теперь различает унифицирующий талант соперника, что мог становиться гортанным и высоким, что оскорблял и заискивал, что был настойчив и застенчив, что был прозаичен, — да! — так же, как и поэтичен. — И теперь, наконец, Джибрил Фаришта впервые осознает, что враг не просто принял черты Чамчи для маскировки; — это вовсе не случай паранормальной одержимости, порабощения тела захватчиком из Ада; иначе говоря, зло не есть нечто внешнее по отношению к Саладину, но выпрыгивающая с некоторыми промежутками его собственная истинная природа, растекающаяся по его самости подобно раку, стирающая все хорошее, что было в нем, вымывающая его дух, — и делающая это со множеством хитроумных финтов и уверток, создавая порой впечатление, что отступила; тогда как на самом деле, в периоды этого иллюзорного освобождения, под его покровом, если можно так выразиться, она продолжала распространяться злокачественной опухолью; — и теперь, без сомнения, она оплела его полностью; теперь в Саладине не осталось ничего, кроме этого, кроме темного пожара зла в его душе, охватившего его столь же тотально, как огонь другого пожара, многокрасочного и всепоглощающего, пожирает кричащий город. Воистину, это «самое ужасное, злобное, проклятое пламя, не имеющее ничего общего с прекрасным пламенем обычного огня»[liii].

Огонь — дугой через все небо. Саладин Чамча, враг, он же Вилли, мой старина Чамч, исчез в дверном проеме Шаандаар-кафе. Вот она, утроба черной дыры; горизонт схлопывается вокруг нее, все иные возможности увядают, вселенная сжимается до этой одинокой и непреодолимой точки. Неся Большой взрыв на устье своей трубы, Джибрил окунается в проем двери.

*

Здание, занятое Спитлбрикским советом общественных отношений, было одноэтажным монстром из пурпурного кирпича с пуленепробиваемыми окнами, наподобие бункеров, построенных в шестидесятых, когда такое считалось в порядке вещей. В это строение было тяжело попасть; дверь была оснащена домофоном и вела через узкую аллею к одной из сторон здания, завершаясь второй — тоже надежно запертой — дверью. Кроме того, была проведена сигнализация.

Эта сигнализация, как выяснилось впоследствии, была отключена, по всей видимости, этими двоими: мужчиной и женщиной, вошедшими при помощи ключа. Согласно официальной версии, эти люди пострадали при совершении диверсии, «внутренней работы», возглавляемой одной из них, погибшей женщиной, фактически являвшейся сотрудницей организации, в чьем офисе они пребывали. Мотивы преступления выяснить не удалось, и, поскольку злоумышленники погибли в пламени, представлялось маловероятным, чтобы они когда-либо стали известны. «Гол в свои ворота»[liv] оставался, тем не менее, наиболее вероятным объяснением.

Трагическое дело; погибшая женщина была на позднем сроке беременности.

Инспектор Стивен Кинч, издавая заявление, в котором были изложены эти факты, усматривал связь «между пожаром в Спитлбрикском СОО и таковым в Шаандаар-кафе, в котором почти постоянно проживал второй погибший, мужчина». Вполне вероятно, что мужчина был настоящим поджигателем, а женщина, являвшаяся его любовницей, однако состоявшая в браке и до сих пор сожительствовавшая с другим человеком, была не более чем жертвой его обмана.

Политические мотивы — обе стороны были известны своими радикальными взглядами — не стоило сбрасывать со счетов, однако это была такая мутная вода, что получить ясную картину таких мотивов было довольно трудно. Нельзя было исключать и того, что оба преступления, буде даже они совершены одним и тем же человеком, могли иметь различные побуждения. Может быть, мужчина был просто наемником, спалившим дотла Шаандаар из-за страховки по заказу ныне покойных владельцев и поджегшим здание СОО по воле своей любовницы, возможно, из-за какой-то внутриофисной вендетты?

То, что пожар в СОО произошел в результате поджога, не вызывало сомнений. Море бензина было вылито на столы, бумаги, занавески. «Многие не понимают, как быстро распространяется бензиновый огонь», — заявил газетчикам инспектор Кинч. Трупы, обожженные так сильно, что в целях идентификации потребовались отчеты дантиста, были обнаружены в комнате фотокопирования. «Это все, что у нас есть». Конец цитаты.

У меня есть больше.

У меня, во всяком случае, есть некоторые вопросы. — Например, о синем панельном мерседесе-фургоне, следовавшем за пикапом Уолкотта Робертса, а затем за Эм-Джи Памелы Чамчи. — О людях, появившихся из этого фургона (их лица скрыты за хэллоуинскими[lv]) масками, и заставивших провести их в офисы СОО, когда Памела отпирала внешнюю дверь. — О том, что на самом деле случилось в этих офисах, ибо пурпурный кирпич и пуленепробиваемые стекла не так-то легко пропускают человеческие взгляды. — И, наконец, о местонахождении красного пластикового портфеля и документов, которые в нем содержались.

Инспектор Кинч? Вы еще здесь?

Нет. Он ушел. У него нет ни одного ответа для меня.

*

Вот — господин Саладин Чамча, в верблюжьем пальто с шелковым воротником, бегущий по Хай-стрит невероятными зигзагами. — Тот же самый ужасный мистер Чамча, который только что провел вечер в компании обезумевшей Аллилуйи Конус, не чувствуя ни малейшей вспышки раскаяния. — «Копыт не вижу, — сказал Отелло про Яго. — Сказки неужель?»[lvi] При этом Чамча невероятен не более; его человечность — достаточная форма и обоснование для его поступков. Он разрушил то, что не должно было и не могло более существовать; выбрал месть, воздавая изменой за измену; и сделал это, используя слабость его врага, уязвив его ахиллесову пяту. — В этом — удовольствие. — Но вот он, мистер Чамча, бегущий. Мир полон гнева и случайностей. Все лежит на чаше весов. Пылают дома.

Бумба, колотится его сердце. Думба, бумба, дадум.

Затем он видит Шаандаар в огне; и в смятении замирает. У него сжимается грудь; — бадумба! — и боль пронзает левую руку. Он не обращает внимания; он уставился на горящее здание.

И видит Джибрила Фаришту.

И разворачивается; и несется внутрь.

— Мишала! Суфьян! Хинд! — зовет злой мистер Чамча.

Первый этаж еще не охвачен пламенем. Он бросается к лестнице через открытую дверь, и обжигающий, отравленный ветер отбрасывает его назад. Дыхание Дракона, думает он. Повсюду огонь; листья пламени простираются от пола до потолка. Ни малейшей возможности продвижения.

— Кто-нибудь! — кричит Саладин Чамча. — Есть там кто-нибудь?

Но дракон ревет громче, чем он в силах крикнуть.

Что-то невидимое пинает его в грудь, заставляет рухнуть назад, на пол кафе, среди пустых столов. Думбадум дум думай о смерти [lvii], поет его сердце. Прими ее. Прими.

Над его головой — какой-то шум, подобный топоту миллиарда крыс, эфемерных грызунов, следующих за призрачным дудочником. Он смотрит наверх: потолок в огне. Он обнаруживает, что не может подняться. Пока он наблюдает, потолочная секция отделяется, и он видит обломок балки, падающей на него. Он вскидывает руки в слабой попытке защититься.

Балка прибивает его к полу, ломая обе руки. Его грудь наполняется болью. Мир удаляется. Трудно дышать. Он не в силах вымолвить ни слова. Он — Человек Тысячи Голосов, но теперь у него не осталось ни одного.

Джибрил Фаришта, держа Азраил, входит в Шаандаар-кафе.

*

Что происходит, когда ты побеждаешь?

Когда твои враги — в руках твоего милосердия: как ты будешь действовать тогда? Компромисс — искушение слабых; это — испытание для сильного.

— Вилли, — Джибрил склоняется перед упавшим мужчиной. — Вы действительно дурачили меня, мистер; серьезно, ты настоящий парень[lviii].

И Чамча, читая в глазах Джибрила, не может отрицать знания, которое там видит.

— Шш, — начинает он, но губы отказывают. Что ты собираешься делать?

Огонь падает теперь повсюду: шипение золотого дождя.

— Зачем ты это сделал? — спрашивает Джибрил, затем отмахивается от собственного вопроса движением руки. — Чертовски глупо спрашивать. С тем же успехом я мог бы поинтересоваться, что двигало тобою, когда ты ворвался сюда? Чертовски глупый поступок. Люди, а, Салли? Сумасшедшие ублюдки, все они.

Теперь огонь окружает их. Скоро они будут отрезаны, брошены на недолговечном островке посреди этого смертоносного моря. Что-то в груди Чамчи снова наносит удар, и он яростно трепыхается. Лицом к лицу с тремя смертями — от огня, от «естественных причин» и от рук Джибрила, — он отчаянно напрягается, пытаясь говорить, но только карканье вырывается из его гортани.

— Па. Тр. Ммм. — Прости меня. — Па. Щщщ. — Пощади.

Столы кафе полыхают. Множество балок сыплется сверху. Джибрил, кажется, погрузился в транс. Он повторяет задумчиво:

— Проклятая чертова глупость.

Может ли быть, что зло никогда не было тотальным, что его победа, какой бы подавляющей она ни была, никогда не будет абсолютной?

Взгляни на этого поверженного человека. Он пытался без сожалений разрушить разум такого же человеческого существа; и, чтобы сотворить это, эксплуатировал совершенно безупречную женщину: по крайней мере, отчасти — вследствие собственного недостижимого и вуайеристского желания обладать ею. Однако этот же самый человек рискнул своей жизнью, без всяких колебаний, в безрассудной попытке спасти других.

Что это значит?

Огонь сомкнулся вокруг этих двоих, и дым — повсюду. Возможно, их гибель — вопрос нескольких секунд. Есть более срочные вопросы, чем вышеупомянутая чертова глупость.

Что сейчас выберет Фаришта?

Есть ли у него выбор?

*

Джибрил отбрасывает трубу; наклоняется; освобождает Саладина из плена упавшей балки; и поднимает его на руки. Чамча, чьи ребра переломаны так же, как и руки, слабо стонет, и голос его подобен голосу креациониста Магеддона до того, как тот получил новый язык, сделанный из собственного огузка.

— Ли. По. — Слишком поздно.

Маленькие язычки огня вцепляются в полу его пальто. Едкий черный дым наполняет все свободное пространство, заползая в глаза, оглушая уши, забивая нос и легкие.

Однако теперь Джибрил Фаришта начинает мягко дуть — долгий, непрерывный выдох чрезвычайной продолжительности, — и удары его дыхания, направленные в сторону двери, как ножом, прорезают дым и огонь; — и Саладин Чамча, задыхаясь и слабея, с пинающим мулом в груди, кажется, видит — но позднее не сможет уверенно сказать, было ли так на самом деле, — как огонь расступается пред ними подобно водам Красного моря[lix], и дым разделяется тоже, словно занавес или завеса[lx]; пока перед ними не оказывается ясная дорога к двери; — после чего Джибрил Фаришта торопливо ускоряет шаг, вынося Саладина по тропе прощения на горячий ночной воздух; и в этой ночи, когда город погружен в войну, в ночи, доверху набитой враждой и гневом, есть эта маленькая искупительная победа любви.

*

Послесловие.

Когда они появляются, Мишала Суфьян находится снаружи Шаандаара, оплакивающая родителей, успокаиваемая Ханифом. Теперь очередь Джибрила впадать в коллапс; все еще держа Саладина на руках, он оседает под ноги Мишалы.

Затем Мишала и Ханиф едут в санитарной машине с двумя бессознательными мужчинами, и пока к носу и губам Чамчи прижата кислородная маска, Джибрил, не перенесший ничего страшнее истощения, бормочет во сне: безумный лепет о волшебной трубе и об огне, который выдувал он, словно музыку, из ее устья.

И Мишала, помнящая Чамчу дьяволом и готовая принимать теперь возможность многих вещей, интересуется:

— Ты полагаешь?..

Но Ханиф постоянен, решителен.

— Без шансов. Это же Джибрил Фаришта, актер, разве ты не узнаешь? Бедный парень всего лишь проигрывает какие-то сцены из своего кинофильма.

Мишала не позволяет ему продолжить.

— Но, Ханиф... — и он становится настойчив.

Говоря мягко — ибо она только что осиротела, — он, тем не менее, утверждает с абсолютной убежденностью.

— То, что случилось здесь, в Спитлбрике, сегодня вечером — явление социополитическое. Давай не будем попадать в ловушку всякой чертовщины. Мы говорим об истории: случай в истории Британии. О процессе преобразований.

Тут же голос Джибрила преображается, и предмет его разговора — тоже. Он говорит о паломниках, и о мертвом ребенке, и о чем-то вроде «Десяти Заповедей» [lxi], и о разрушенном особняке, и о древе; ибо после очистительного огня ему снится, в самый последний раз, один из его снов с продолжениями; — и Ханиф говорит:

— Послушай, Мишу, дорогая. Просто фантазии, ничего более.

Он обнимает ее, целует ее в щечку, крепко обняв. Будь со мной. Мир реален. Мы должны жить в нем; мы должны жить здесь, жить.

Именно в этот момент Джибрил Фаришта, все еще спящий, кричит на пределе своего голоса.

— Мишала! Вернись! Ничего не происходит! Мишала, умоляю тебя; поверни, вернись, вернись.

[i] Эти разъяснения являются сатирой на заявления полиции после убийства в тюрьме политзаключенных (о котором сообщается как о самоубийстве или маловероятном несчастном случае).

[ii] Пикап — легкий коммерческий автомобиль с открытой грузовой платформой, как правило, представляет собой модификацию легкового автомобиля или внедорожника (вседорожника) полной массой до 4,54 т и грузоподъемностью до 2,5 т. В случае оснащения кузова жестким верхом превращается в фургон.

[iii] Возможно, намек на псевдоним Стивена Дедала (как следует из дальнейшего повествования, имя инспектора — Стивен) из романа Джойса «Улисс».

[iv] Ниггерджимми — презрительное наименование для чернокожих.

[v] В оригинале — «mushroom» (просто «гриб»). Это слово также имеет значение «выскочка», но дальнейшее растолкование этого прозвища, скорее, относится именно к грибу. Поскольку в русском языке единственным «грибным» ругательством (кроме «плесени», здесь неуместной) является «поганка», я использовала именно это слово.

[vi] Джон Кингсли Рид — лидер неофашистской Национальной партии. Был осужден в 1978 году за подстрекательство к расовой ненависти в 1965-м, когда он отреагировал на убийство азиатского мальчика словами: «Один долой, миллион продолжает идти».

[vii] В оригинале — «red as rags, yellow as streaks, blue as movies, green as slime» («красная, как тряпка, желтая, как вспышка света, синяя, как кинофильмы, зеленая, как слизь»). Я постаралась подобрать более «русские» определения при сохранении общей цветовой гаммы.

[viii] Муаммар бен Мухаммед Абу Меньяр Абдель Салям бен Хамид аль-Каддафи (род. 1942, по другим данным — 1940 или 1944) — лидер Ливии с 1969 (пришел к власти в результате революции). Родился в бедуинском шатре в 30 км южнее города Сирт в бедуинской семье, принадлежавшей к племени аль-каддафа. Своеобразная концепция общественного развития, выдвинутая Каддафи, изложена в его главном труде — «Зеленой книге», в которой идеи ислама сплетаются с теоретическими положениями русских анархистов Кропоткина и Бакунина. Джамахирия (официальное название государственного строя Ливии) в переводе с арабского означает «власть народных масс». В 2002 году Каддафи признал вину своей страны за теракт над Локерби (см. выше) и пообещал выплатить компенсации родственникам жертв. Муаммар Каддафи неоднократно изгонял десятки тысяч своих соплеменников, в основном египтян и «палестинских» арабов, а также несколько десятков тысяч черных африканцев. Изгнание сопровождалось публичным линчеванием ливийскими арабами черных африканцев и массовыми погромами. В 1970 году 7 октября из Ливии были изгнаны итальянские поселенцы. Этот день был объявлен «днем мщения». В 2001 году ливийский лидер призвал жителей Африки изгнать белых с Черного континента. По его мнению, за длительное использование природных ресурсов белая раса должна выплатить коренному населению Африки денежную компенсацию. 3 марта 2008 года во время выступлении в городе Сирт, приуроченном к 31-й годовщине установления в Ливии «прямого народовластия», Муаммар Каддафи объявил о полном упразднении правительства страны и прямом распределении среди граждан доходов от продажи нефти. Каддафи подчеркнул, что Высший народный комитет (правительство) не справился со своими задачами. Он сравнил исполнительную власть со «спрутом, поглощающим богатства народа». В своем обращении он призвал упразднить народные комитеты (министерства), созданные в свое время в соответствии с положениями «Зеленой книги». В частности он заявил: «Отныне управлять будет сам народ, а не Главные народные комитеты».

[ix] См. выше, в комментариях к четвертой главе (Имам).

[x] Луис Фаррахан (род. 1933) — американский общественный деятель. Лидер радикальной организации «Нация ислама» (см. выше). Деятельность Фаррахана подвергается критике, его часто обвиняли в расизме и антисемитизме, хотя сам Фаррахан отвергал обвинения. В ранние годы увлекался музыкой. В 1951-1953 годах учился в колледже Уинстон-Салем. В июле 1955 года вступил в «Нацию ислама», сменив имя на Луис Икс. Подобная замена на букву Икс (X) была принята в организации, так как считалось, что таким образом участники отказываются от «рабской фамилии». Был другом Малкольма Икса (см. выше). Через несколько лет Эладжа Мухаммед присвоил ему новое имя — Абдул Халим Фаррахан. В 1965—1975 годах служил имамом мечети в Гарлеме. В 1984 году поддержал в предвыборной кампании на пост президента США преподобного Джесси Джексона, обеспечивая его безопасность. Один из организаторов «Марша миллиона черных мужчин» на Вашингтон в 1995 году.

[xi] Черрингтонский Пивоваренный завод — английская пивоваренная компания, основанная в 1738 году.

[xii] Парк Виктории — парк в Восточном Лондоне.

[xiii] Пандовые автомобили — жаргонное обозначение полицейских машин (в связи с их черно-белой окраской, напоминающей окраску большого панды).

[xiv] Форд мотор компании — американская автомобилестроительная компания, производитель автомобилей марки «Форд» (а также сами автомобили этой фирмы). Штаб-квартира — в городе Дирборн (пригород Детройта, штат Мичиган). Компания основана в 1903 году Генри Фордом, который создал ее, получив на развитие бизнеса $28 тыс. от пяти инвесторов. Компания «Ford» получила известность как первая в мире применившая классический автосборочный конвейер. В конце 1930-х годов компания не пользовалась доверием американских военных из-за пацифистских взглядов основателя. Тем не менее, с вступлением США во Вторую мировую войну компания начала выпуск армейских грузовиков и джипов (уже не своей конструкции — Ford GPW был адаптированной версией Wyllis MB), выступала смежником в танкостроительной программе США.

«Зодиак» — марка автомобилей фирмы «Форд». «Зодиаки» выпускаются на колесной базе в 107 дюймов, оснащены шестицилиндровым в 86 л. с.

«Кортина» — марка автомобилей фирмы «Форд». С 1968 года автомобили этой марки по лицензии выпускает также японская фирма «Hyundai».

[xv] Юстон — станция лондонского метрополитена в районе Кэмден. Неподалеку от станции находится Юстонский вокзал и Лондонский Университет.

[xvi] Намек на один из самых известнейших ритуалов Вуду: т. н. «куклу Вуду» — куклу, используемая в колдовстве Вуду и в результате специального обряда якобы являющаяся посредником, т. е. имеющая связь с определенным человеком. Обычно используется в деструктивных целях (для причинения вреда). Для приготовления куклы обязательно используется часть тела жертвы (ногти, волосы, выделения из тела) и/или вещь, ей принадлежащая, например, клок одежды. Для нанесения вреда жертве в куклу втыкаются иголки или (реже) вбиваются гвозди.

[xvii] Воксхолл-кавальер — автомобиль немецкой марки «опель-аскона», производимый с правосторонним рулем в Великобритании, по лицензии.

[xviii] В оригинале — «the Malaya Crescent canal bridge». Значение неясно.

[xix] Описание последующих беспорядков основано на «черных бунтах» в нескольких городах Британии в 1980-1981 и 1985 годах.

[xx] Testudo (лат.) — черепаха. Здесь: форма построения солдат со щитами.

[xxi] В оригинале — «and from another helicopter a news team is shooting down» («а с другого вертолета новостийная команда начинает стрелять/снимать»). Слово «shooting» означает и стрельбу, и видеосъемку, поэтому я использовала слово «видеоохота» с аллюзией на мультфильмы про Простоквашино и Шарика с фоторужьем.

[xxii] В оригинале — «by a sun-gun» («под солнечной пушкой»). Я постаралась объединить солярную символику буквального перевода и контекстуальным смыслом (как лучи прожектора).

[xxiii] Нарциссизм (аутофилия, аутоэротизм, аутоэрастия) — в наиболее распространенном значении — самовлюбленность, любая форма любви к себе.

[xxiv] Имеется в виду Джек Потрошитель — псевдоним, присвоенный так и оставшемуся неизвестным серийному убийце (или убийцам), который действовал в Уайтчепеле и прилежащих районах Лондона (в том числе в тех, которые выведены в романе под названием Брикхолл/Спитлбрик) во второй половине 1888 года. Имя взято из письма, присланного в Центральное агентство новостей, автор которого взял на себя ответственность за убийства.

[xxv] Буч Кэссиди (1866-1908) — легендарный бандит Дикого Запада. Вместе с Сандэнсом Кидом (1867-1908) промышляли нападением на банки и грузовые поезда. Об их приключениях снят вестерн «Буч Кэссиди и Сандэнс Кид» (США, 1969, реж. Джордж Рой Хилл), который вошел в анналы Голливуда как самый кассовый вестерн в истории (четыре премии «Оскар», премия BAFTA за лучший фильм года).

[xxvi] Джесси и Фрэнк Джеймс — бандиты, грабившие банки и поезда в десятилетие после Гражданской войны в США.

[xxvii] Под этим названием фигурировала ирландская террористическая организация, возникшая в середине XVIII века в ответ на колонизаторскую политику англичан. Этим выражением называли и всех ирландских повстанцев. В девятнадцатом веке этот термин использовался для сельских банд, грабящих и сжигающих английские фермы в Ирландии. Часто они рассматриваются как борцы сопротивления, и, таким образом, эта ссылка гораздо теснее связана с антиколониализмом, чем другие. «Капитан Лунный Свет» упомянут также Джеймс Джойсом в главе «Улисса» «Циклопы» в длинном списке известных героев и героинь (в русском переводе — как «Ночной Капитан»).

[xxviii] В оригинале — «Ram». Я не знаю, является ли это слово говорящим, но так как это не исключено, я все же перевела эту фамилию.

[xxix] Крэк — более дешевая версия кокаина, которую курят. Крэк получали смешением кокаина, пищевых щелочных растворов и воды, после чего смесь высушивали или выпаривали. Крэк стал массовым явлением в трущобах таких городов, как Нью-Йорк и Амстердам. Свое название (Crack — треск, хруст) наркотик получил из-за потрескивания при курении. Эффект эйфории, в отличие от кокаина (от 20 минут до часа), у крэка продолжался 15-20 минут, после чего организм начинал требовать следующую дозу. Если при назальном употреблении кокаина наркотик всасывался в кровь очень медленно, то при курении наркотик всасывался фактически мгновенно.

[xxx] «Коричневый сахар» — в данном случае имеется в виду неочищенный героин, но в романе этот термин рассматривается и шире (в частности, как указание на цвет кожи). Кроме того, «Brown Sugar» — песня «Rolling Stones».

[xxxi] Авторский намек на название произведений некоторых русских революционных мыслителей, среди которых — Чернышевский и Ленин.

[xxxii] Сочельник — день накануне праздников Рождества Христова и Богоявления Господня (иногда упоминаются также сочельники на Благовещение и в первый день Великого поста). Обычно имеется в виде именно Рождественский Сочельник.

[xxxiii] Вильгельм III, принц Оранский (1650-1702) — правитель Нидерландов (статхаудер) с 28 июня 1672 года, король Англии как Вильгельм III с 13 февраля 1689 и король Шотландии как Вильгельм II с 11 апреля 1689. Имел репутацию убежденного протестанта. Во время Славной революции 1688 года, когда был низложен его дядя и тесть, католик Яков II, призван на британский трон, который занял совместно с женой. До ее кончины 28 декабря 1694 года Вильгельм III и Мария II считались соправителями, в дальнейшем, овдовев, принц Оранский единовластно правил Англией, Шотландией, Ирландией — сохраняя свою власть и в Нидерландах — до смерти. Его правление ознаменовало решительный переход к парламентской монархии. При нем принят Билль о правах 1689 и ряд других основополагающих актов. Вильгельм скончался от воспаления легких, которое было осложнением после перелома плеча (у Рушди этот момент описан не совсем точно). Король сломал плечо при падении с лошади, и ходили слухи, что это случилось из-за того, что лошадь ступила в кротовую норку. Якобиты после этого охотно поднимали тост «за того кротика» («джентльмена в черном жилете»).

[xxxiv] В этом абзаце обыгрывается сходство слов «trumpet» («труба») и «trump» («козырь», как прозвище трубы Азраил). Поскольку каламбур непереводимый, я заменила его несколькими уместными в данном контексте русскими каламбурами («играть на музыкальном инструменте» — «играть в карты», «зажигать» в прямом и переносном значении, слово «труба» в значении «конец», «гибель»), что сделало перевод довольно отличным от оригинала с точки зрения буквального прочтения, зато значительно приблизило по общему настроению.

[xxxv] Взлетная Полоса 1 — название Лондона в романе-антиутопии Джорджа Оруэлла «1984». Действие романа происходит в 1984 году в Лондоне, принадлежащем Военно-воздушной Зоне № 1 (бывшей Великобритании), которая в свою очередь является провинцией тоталитарного государства Океания, занимающего третью часть земного шара и включающего Северную и Южную Америку, Великобританию, Южную Африку, Австралию и собственно Океанию.

Английское слово «Airstrip» переводится как «взлетно-посадочная полоса», и здесь правильнее было бы использовать именно этот вариант перевода (поскольку Лондон, вернее — Англия, стал именно «посадочной» полосой для Джибрила и Саладина), но на русском языке этот роман издавался именно под таким названием, поэтому дополнительный смысловой ряд, увы, потерян.

[xxxvi] В оригинале — «Babylondon», сочетание слов «Вавилон» и «Лондон». Кроме того, может быть связь и со словом «baby» («детка», «ребенок»). Вероятно, следовало бы дать перевод Бэбилондон (отсылка к Вавилону все равно бы оставалась, поскольку чуть раньше упомянуто его ассирийское название — «Бабилу»), но это слово уже вошло в русскую культуру благодаря послесловию Мариам Салганик к русскому переводу романа Рушди «Стыд». Поэтому я всего лишь обозначила «детскую» ассоциативную линию этого слова, выделив курсивом пересекающуюся в обоих названиях часть «лон» («лоно» — как место, откуда появляется дитя, бэби).

[xxxvii] Королевский Крест (Кинг Кросс), Святой Панкратий — вокзалы в Лондоне (Кэмден). Эти названия похожи на названия соборов («соборы Промышленной Революции»).

[xxxviii] Боудикка (ум. 61 г.) — жена Прасутага, вождя зависимого от Рима бриттского племени иценов, проживавшего в районе современного Норфолка в Восточной Британии. После смерти мужа римские войска заняли ее земли, что побудило ее возглавить антиримское восстание 61 г. Тацит пишет, что Боудикка управляла своими войсками с колесницы, обратившись перед битвой к своим людям со речью, в которой просила считать себя не благородной королевой, которая мстит за потерянное королевство, а обычной женщиной, мстящей за поруганное тело и надругательство над дочерями. Боги были на их стороне, один легион, решившийся противостоять им, они уже разбили, разобьют и другие. Она, женщина, готова была умереть, чем жить рабыней, и к тому же призывала своих людей. Однако римляне, более умелые в открытых сражениях, противопоставили числу умение. В начале сражения римляне обрушили на бриттов, рвавшихся к их рядам, тысячи копий. Те римские солдаты, которые избавились уже от копий, плотными фалангами разбивали вторую волну бриттского наступления. После этого фаланги были построены клиньями, которые с фронта ударили по бриттам. Не выдержав натиска, бритты побежали, однако путь к отступлению был закрыт обозом с их семьями. Там, у обозов, римляне настигли противника и устроили беспощадную резню. Тацит пишет, что увидев поражение, Боудикка приняла яд. Согласно Кассию, она заболела после поражения и вскоре умерла. По обоим источниками, похороны ее были богатыми.

[xxxix] В оригинале — «Goodsway», скорее от «goods» — «товары», «пожитки», чем от «good» — «добро», благо». Но русское слово «добро» также может рассматриваться в обоих этих значениях. Поскольку в романе обе смысловые линии играют роль («добро» как «товар», в данном случае проститутки, и «добро» в контексте нравственного выбора Джибрила), это слово пришлось даже не раздвоить, а «растроить», разложив на транскрипцию и оба варианта перевода..

Гудсвей («Добрая Улица», «Улица Добра») находится недалеко от вокзала Святого Панкратия.

[xl] В оригинале — «What's this to do with me? Bloody pussies-galore», «За что мне это? Столько проклятых шлюх», но и намек на Пусси Галоре — девушку Джеймса Бонда («со стороны противника») из фильма «Голдфингер». Для сохранения этой смысловой линии я перестроила фразу таким образом, чтобы там остался намек на «бондиаду»: «Только для твоих глаз» — название еще одного фильма про агента 007 (авторская аллюзия на него была в первой главе), а Биби — не только индийское «девушка», «женщина» (как это неоднократно было в романе), но и имя героини этого фильма, Биби Дал, еще одной девушки Бонда.

[xli] В Евангелиях (например, от Марка, 8:27-27) Иисус задает этот вопрос двенадцати апостолам.

[xlii] Не только количество жен и наложниц Мухаммеда-Махаунда, но и число апостолов.

[xliii] Имеются в виду Зейнаб бинт Джахш и Зейнаб бинт Хузейма (см. выше).

[xliv] В русском языке возможно и двоякое истолкование: не только мифическая «птица Рок» («птица Рух»), но и Рок, Судьба, аллегорично названный птицей (в оригинале слова «птица» нет, но слово «the Roc» имеет единственное значение — «птица Рух»).

[xlv] Исандлвана — битва в ходе англо-зулусской войны. 22 января 1879 года шесть рот 24-го полка с двумя орудиями и небольшое число натальских добровольцев под командованием полковника Дарнфорда были разгромлены и перебиты зулусскими копьеметателями Матьяны. Погибли 26 офицеров и 600 солдат регулярных войск, а также 24 офицера и большое количество солдат колониальных войск.

[xlvi] Роркс-Дрифт — битва в ходе англо-зулусской войны. В ночь на 22 января 1879 года после неудачи при Исандлване пост, удерживаемый ротой 24-го полка и нарядами общей численностью в 139 человек под командованием лейтенантов Чарда и Бромхеда, был атакован отрядом зулусов в 4000 чел. После упорного сражения, во время которого были отмечены многие случаи героизма англичан, особенно при спасении раненых из госпиталя, подожженного при помощи горящих копий, зулусы были отброшены ружейным и пушечным огнем, оставив на поле боя более 400 убитых. Английский гарнизон потерял 25 человек убитыми и ранеными. За этот бой восемь человек были награждены крестом Виктории и девять — медалями за отличную службу.

[xlvii] Нельсон Ролихлахла Мандела (род. 1918) — с 10 мая 1994 по июнь 1999 — президент ЮАР, один из самых известных активистов в борьбе за права человека в период существования апартеида, за что 28 лет сидел в тюрьме, лауреат Нобелевской премии мира 1993 г.

[xlviii] Франсуа Доминик Туссен л'Увертюр (1743-1803) — руководитель освободительной борьбы Гаити. Родился в Сан-Доминго (западная часть острова Гаити) в семье раба, был продан французу, работал кучером. В 1791 участвовал в восстании негров-рабов Сан-Доминго против французского колониального гнета. Во время начавшейся в 1793 войны Франции с Испанией, владевшей восточной частью острова, перешел на сторону испанцев, обещавших отменить рабство, но после принятия республиканской Францией декрета об отмене рабства (1794) выступил против испанцев и нанес им ряд поражений, в результате чего Испания отказалась в пользу Франции от своей части острова (1795). Туссен л'Увертюр получил звание генерала и стал (в 1797) главнокомандующим вооруженными силами Сан-Доминго. В 1798 изгнал с острова английские оккупационные войска, занимавшие с 1793 ряд западных районов. В января 1801 Туссен л'Увертюр провозгласил отмену рабства на всей территории острова, фактически приобретшего самостоятельность, и с июля стал его пожизненным правителем. В 1802 армия Туссен л'Увертюр оказала решительное сопротивление французским войскам, пытавшимся вновь подчинить остров. Туссен л'Увертюр был предательски арестован и вывезен во Францию, где и умер в крепости Жу.

[xlix] Имеется в виду сказка братьев Гримм «Спящая красавица».

[l] Своего рода исполнение пророчества Еноха Пауэлла (см. выше, в третьей главе).

[li] Горизонт событий — воображаемая граница в пространстве-времени, разделяющая те события (точки пространства-времени), которые можно соединить с событиями на светоподобной (изотропной) бесконечности светоподобными (изотропными) геодезическими линиями (траекториями световых лучей), и те события, которые так соединить нельзя. Так как обычно светоподобных (изотропных) бесконечностей у данного пространства-времени две: относящаяся к прошлому и будущему, то и горизонтов событий может быть два: горизонт событий прошлого и горизонт событий будущего. Упрощенно можно сказать, что горизонт событий прошлого разделяет события на те, на которые можно повлиять с бесконечности, и на которые нельзя, а горизонт событий будущего отделяет события, о которых можно что-либо узнать, хотя бы в бесконечно отдаленной перспективе, от событий, о которых узнать ничего нельзя. Это связано с тем, что скорость света является предельной скоростью распространения любых взаимодействий, так что никакая информация не может распространяться быстрее.

Самым известным примером горизонта событий является горизонт событий возле «черной дыры» (ср. также сравнение сперва Саладина, а затем и Джибрила с «черной звездой»). Пространство-время вокруг черной дыры обладает «подвижной метрикой»: условно говоря, само пространство как бы непрерывно соскальзывает внутрь создаваемой ею потенциальной ямы. Скорость этого соскальзывания тем больше, чем ближе мы находимся к источнику. На определенном расстоянии от черной дыры наступает момент, когда скорость соскальзывания превышает скорость света. Поверхность, на которой это происходит, является горизонтом событий для удаленного наблюдателя. Находясь под горизонтом событий, любое тело будет двигаться только внутри черной дыры и не сможет вернуться обратно во внешнее пространство. Для воображаемого наблюдателя, свободно падающего на черную дыру, горизонт событий не существует. С его точки зрения, свет может свободно распространяться как по направлению к черной дыре, так и от нее.

[lii] В оригинале — «there he blows» («там он дует», «там он трубит»). Эта фраза — традиционный клич китобоев, увидевших фонтан кита, но здесь еще и намек на воображаемую «трубу» Дьявола-Саладина, подобную трубе Архангела Джибрила. Эта фраза, в частности, использована Мелвиллом в романе «Моби Дик» (см. выше), однако в русском издании (пер. И. Бернштейна) она переведена словами «фонтан на горизонте» (по-видимому, аналогичный клич русских китобоев), в связи с чем теряется аллюзия к трубе. Я «скрестила» эти две фразы, постаравшись дать отсылку и на трубу, и на китобойный промысел. Кроме того, получилась дополнительная (и, возможно, даже более яркая) аллюзия к упомянутому незадолго до этого «горизонту событий», что, на мой взгляд, оказалось вполне к слову.

[liii] Имеется в виду Великий лондонский пожар 1666 года. Приведенная цитата взята из дневниковых записок Сэмюэла Пипса, очевидца событий.

[liv] Этим футбольным термином обозначают обычно действия, приведшие к неблагоприятным последствиям для того, кто их совершил.

[lv] Хэллоуин (Самхейн, Самайн) — старинный кельтский праздник, празднуется в ночь с 31 октября на 1 ноября. Также упоминается как «канун Дня всех святых». Непременным атрибутом праздника является светильник в виде головы из тыквы, которыми, одетые в страшные маски и костюмы, дети пугают взрослых, а те откупаются от маленьких призраков подарками (обычно сладостями).

[lvi] «Отелло», акт V, сцена 2 (пер. О. Сороки).

[lvii] В оригинале — просто «doom» («рок», «гибель»).

[lviii] Один из случаев перехода с «Вы» на «ты», который может показаться необоснованным. Но обращение «ты» плохо увязывается в русском языке со словом «мистер», тогда как «Вы» — со словами «настоящий парень» (кроме того, произошедшее при падении с самолета «слияние» Саладина и Джибрила — веский повод перейти на «ты»). Однако в разговорной речи, при должной (несколько ироничной или самоироничной) интонации такие переходы, на мой взгляд, не выглядят неуместными.

[lix] Очередное упоминание этого сквозного образа, максимально раскрытого в восьмой главе.

[lx] В оригинале — «curtain» и «veil». Первое слово может являться отсылкой к борделю с этим названием в шестой главе. Кроме того, здесь возможна аллюзия на события, описанные в Евангелиях после смерти Иисуса (от Матфея, 27:51: «И вот, завеса в храме раздралась надвое, сверху донизу»), поэтому во втором случае я использовала евангельское слово «завеса».

Кроме того, дым и огонь упомянуты в Библии, в сцене исхода евреев из Египта (Исход, 13:21-22, как раз перед разделением Красного моря): «Господь же шел пред ними днем в столпе облачном, показывая им путь, а ночью в столпе огненном, светя им, дабы идти им и днем и ночью. Не отлучался столп облачный днем и столп огненный ночью от лица всего народа».

[lxi] «Десять Заповедей» — фильм Сесила Демилля (США, 1956). Экранизация произведения Дж. Х. Ингрэма. Это библейское повествование о Моисее с момента его рождения до исхода евреев из Египта. Премия «Оскар» (за спецэффекты).


IV. Аиша

IV. Аиша [i]

Государыня, ведь если ты хотела врагов,

Кто же тебе смел отказать?

БГ, «Государыня»

Даже многосерийные видения мигрировали вместе с ним; они знают город лучше него. И после Розы и Рекхи сказочные миры его архангелического второго Я начинают казаться такими же осязаемыми, как изменчивая действительность, в которой он пребывает в часы своего бодрствования. Сейчас, например, происходит вот что: миновав ограду голландского особняка[ii], возведенного в той части Лондона, в которой он позднее опознал Кенсингтон[iii], грезы стремительно несут его мимо универмага Беркеров[iv] и серого домика с двойными оконными панелями, где Теккерей[v] написал Ярмарку тщеславия [vi]; и через площадь с женским монастырем, куда маленькие девочки в униформе постоянно входят, но откуда никогда не выходят[vii]; и дом, где провел свои преклонные годы Талейран[viii], когда после тысячи и одной хамелеоновской смены подданства и принципов он принял наружность французского посла в Лондоне; и, достигнув угла строения о семи этажах, с зелеными стальными прутьями на балконе четвертого, грезы спешат теперь к фасаду дома и на четвертом этаже отодвигают тяжелые шторы в окне гостиной, где сидит, наконец — как всегда бессонный, глядящий в будущее широко распахнутыми в тусклом желтом свете глазами — бородатый Имам[ix] в тюрбане[x].

Кто он? Изгнанник. Коего не стоит путать, позвольте заметить, со всеми иными понятиями, которыми люди бросаются в него: émigré[xi], экспатриант[xii], беженец, иммигрант, молчание, хитроумие. Изгнание[xiii] — мечта о блистательном возвращении. Изгнание — видение революции: Эльбы, не Святой Елены[xiv]. Оно — бесконечный парадокс: взгляд в будущее глазами, устремленными в прошлое. Изгнание — шар, подброшенный высоко в воздух. Он висит там, замороженный во времени, обратившийся в фотографию; отвергнувший движение, замерший невозможно выше родной земли, он ждет неизбежного момента, когда фотография начнет двигаться и земля призовет его к себе. Об этом думает сейчас Имам. Его жилище — арендованная квартира. Это — зал ожидания, фотография, воздух.

Плотные обои, оливковые полосы на кремовой поверхности, немного выцвели, — достаточно, чтобы подчеркнуть более яркие прямоугольники и овалы, обозначающие места, где прежде висели картины. Имам — противник изображений[xv]. Перенося картины, он бесшумно снимал их со стен и ускользал из комнаты, удаляя себя от гнева собственного невысказанного неодобрения. Некоторым образцам, однако, позволено было остаться. На каминной полке он держит небольшую подборку открыток, изображающих простые картины его родины, которую он называет просто Деш[xvi]: гора, возвышающаяся над городом; живописный пейзаж деревни под ветвями могучего древа[xvii]; мечеть. Но в его спальне, на стене, примыкающей к твердой лежанке, висит более могущественная икона — портрет женщины исключительной силы, примечательной своим греческим профилем и россыпью черных волос, столь же длинных, сколь высока она сама[xviii]. Властная женщина, враждебная ему, чуждая ему: он хранит ее в заточении. Точно так же, как, далеко во дворцах своего всемогущества, она прижимает его портрет под своей королевской мантией или скрывает его в медальоне на шее. Она — Императрица, и имя ее — каково же? — Аиша. На этом острове — изгнанник-Имам, а дома, в Деше — Она. Они готовят друг другу смерть.

Занавеси[xix] — плотный золотистый бархат — весь день задернуты, чтобы ничто злое не вползло в квартиру: иная страна, Зарубежье, нация чужаков[xx]. Суровый факт, что он здесь, а не Там, на котором зациклились все его мысли. В тех редких случаях, когда Имам выходит глотнуть кенсингтонского воздуха, в центре квадрата, образованного восемью молодыми мужчинами в солнцезащитных очках и костюмах с выпирающими углами, он складывает ладони перед собой и направляет на них пристальный взгляд, чтобы ни единый элемент, никакая частица этого ненавистного города — этого отстойника гнусностей, оскорбляющего Имама тем, что дарит убежище, дабы тот был обязан ему несмотря на похоть, жадность и тщеславие его путей — не поселилась на нем, подобно соринке в глазу[xxi]. Когда он покинет это постылое место ссылки, чтобы вернуться с триумфом в свой город под горой с открытки, это станет предметом гордости для него, ибо он сможет сказать, что остался в полном неведении относительно Содома, в котором был обязан ждать; неосведомленный, а потому незапятнанный, неизменный, чистый.

И еще одна причина для задвинутых штор — в том, разумеется, что вокруг есть глаза и уши, не все из которых дружелюбны. Оранжевые строения не нейтральны. Где-то через улицу отсюда находятся линзы телескопических объективов, видеооборудование, чувствительные микрофоны; и вечная угроза снайперов. Выше, ниже и около Имама — безопасные квартиры, занятые его охранниками, что прогуливаются по кенсингтонским улицам, замаскированные под женщин в длинных одеждах и серебряных украшениях; но все равно нужно быть крайне осторожным. В условиях изгнания паранойя — обязательное условие выживания.

Байка, которую он услышал от одного из своих фаворитов, обращенного американца, прежде успешного певца, ныне известного как Билаль Икс[xxii]. В некоем ночном клубе, куда Имам имел обыкновение отправлять своих помощников, чтобы послушали неких персон, принадлежащих к неким оппозиционным фракциям, Билаль встретил молодого человека из Деша, певца того же сорта, и они погрузились в беседу. Этот Махмуд оказался ужасно напуганным индивидом. Недавно он сожительствовал с гори[xxiii], высокой рыжей женщиной с крупной фигурой, а потом выяснилось, что прежним любовником его возлюбленной Ренаты был ссыльный босс САВАК [xxiv], карательной организации Иранского шаха. Великий Панджандрам номер один собственной персоной, не какой-нибудь там мелкий садист с талантом по выдергиванию ногтей или прижиганию глаз, но лично великий харамзада. День спустя после того, как Махмуд и Рената переселились в новую квартиру, Махмуд получил письмо. Окей, дерьмоед, ты ебешь мою женщину, я всего лишь хочу сказать тебе привет. На следующий день пришло второе письмо. Кстати, ушлепок, забыл сказать, здесь твой новый телефон. Незадолго до этого Махмуд и Рената попросили своего внесения в список эксдиректории[xxv], но телефонная компания еще не выдала им новый номер. Когда же двумя днями позже номер был назван и оказался тем же, что в письме, Махмуд облысел от ужаса. Теперь, увидев свои волосы, лежащие на подушке, он собрал их вместе на ладони, протянул Ренате и попросил: «Крошка, я люблю тебя, но ты слишком горяча для меня. Пожалуйста, иди-ка ты куда подальше». Когда Имам пересказывал эту историю, он качал головой и говорил: эта шлюха, кто теперь коснется ее, каким бы обольстительным ни было ее тело? Она запятнала себя хуже, чем проказой; так люди и калечат себя. Но истинной моралью притчи была потребность в вечной бдительности. Лондон был городом, в котором у экс-босса САВАК были большие связи в телефонной компании, а экс-повар шаха управлял процветающим рестораном в Хаунслоу[xxvi]. Такой приветливый город, такое пристанище, всегда выбирают эти типы. Держите шторы опущенными.

Этажи с третьего по пятый в этом блоке квартир на данный момент были всей родиной, которая осталась у Имама. Здесь есть винтовки и коротковолновое радио, и комнаты, в которых сидят угловатые молодые люди в костюмах и ведут срочные переговоры по нескольким телефонам. Здесь нет алкоголя[xxvii], нигде не видно игральных карт и костей, и единственная женщина — та, что висит на стене в спальне старика. На этой суррогатной родине, которую страдающий бессонницей святой воспринимает как вестибюль или зал ожидания, центральное отопление — день и ночь на полную мощность, и окна плотно закупорены. В изгнании нельзя забыть — и потому следует моделировать — сухой жар Деша, земли былой и грядущей[xxviii], где даже луна горяча и сочится подобно свежему, маслянистому чапати[xxix]. О, как жаждет он той части мира, где солнце и луна — мужчины, но их горячий сладкий свет зовется женскими именами! Вечером изгнанник слегка приподымает шторы, и чуждый лунный свет украдкой вползает в комнату; его холодность вонзается в очи, словно гвозди. Он вздрагивает, жмурится. Хмурый, зловещий, бодрствующий, в свободном халате: таков Имам.

Изгнание — бездушная страна. В изгнании мебель уродлива, дорога, вся куплена в одно и то же время, в одном и том же магазине и в большой спешке: лоснящиеся серебром горбатые диваны подобны допотопным Бьюикам[xxx] ДеСото[xxxi] Олдсмобилям[xxxii], книжные шкафы со стеклянными дверцами наполнены не книгами, а муляжными корешками. В изгнании душ ошпаривает кипятком всякий раз, когда кто-нибудь включает кран на кухне, поэтому, если Имам отправляется мыться, всей его свите строго-настрого запрещено наполнять чайник или мыть тарелки, а когда Имам идет в туалет, кто-нибудь из его блюстителей выскакивает ошпаренным из душа. В изгнании никогда не готовится пища; телохранители в черных очках выходят за ней в забегаловку. В изгнании все попытки пустить корни подобны измене: они — признание поражения.

Имам — центр колеса.

Движение исходит от него ежечасно. Его сын, Халид[xxxiii], входит в святая святых, неся в правой руке стакан воды, придерживаемый снизу левой ладонью. Имам часто пьет воду, по стакану каждые пять минут, содержа себя в чистоте; прежде, чем подавать ему, воду очищают от примесей американским фильтровальным аппаратом. Все молодые люди, окружающие его, прекрасно изучили его знаменитую Монографию о Воде, чья чистота, верит Имам, передается пьющему: о ее тонкости и простоте, об аскетических удовольствиях ее вкуса. «Императрица, — отмечает он, — пьет вино». Бордо и бургундское смешиваются, даря пьянящую продажность ее телу, и блистательному, и порочному. Грех достаточен, чтобы осудить ее на веки вечные без надежды на искупление. Картина на стене спальни изображает Императрицу Аишу, держащую обеими руками человеческий череп, наполненный темно-красной жидкостью[xxxiv]. Императрица пьет кровь, но Имам — человек воды. «Не случайно народы наших жарких стран дарят ей почтение, — сообщает Монография. — Вода, хранитель жизни. Ни одна цивилизованная личность не способна отречься от нее в пользу чего-то иного. Бабушка с вечно негнущимися артритными суставами встанет, откликнувшись на зов, если дитя подойдет к ней и попросит: баба, пить. Остерегайтесь всех тех, кто кощунствует против нее. Тот, кто загрязняет воду, растворяет свою душу».

Вспоминая покойного Ага-хана, Имам часто дает волю гневу из-за того интервью, во время которого глава исмаилитов[xxxv] пил старинное шампанское. О, сэр, это шампанское — только для видимости. Когда оно касается моих губ, оно обращается в воду. Злодей, привычно гремит Имам. Отступник, богохульник, мошенник. Наступят времена, когда такие индивиды будут оценены, поведал он своим людям. Придет день воды, и кровь потечет подобно вину. Такова чудесная природа будущего изгнанников: то, что сначала произнесено в бессилии перегретой квартиры, становится судьбой наций[xxxvi]. Кому незнакома эта мечта — стать королем на день? — Но Имам мечтает более чем об одном дне; эманации, исходящие с кончиков его пальцев, натягиваются паутинкой, с помощью которой он будет управлять ходом истории.

Нет: не истории.

Мечты его куда более странные.

*

Его сын, водонос Халид, склонившись пред отцом, словно паломник пред святыней, докладывает, что службу по охране за пределами убежища несет Салман Фарси[xxxvii]. Билаль находится в радиотрансляторной, передавая сегодняшние сообщения на согласованной частоте в Деш.

Имам — массивная неподвижность, иммобильность. Он живет камнем. Его большие сучковатые руки серым гранитом тяжело покоятся на подлокотниках высокого кресла. Его голова, выглядящая слишком большой в сравнении с телом под нею, тяжеловесно громоздится на поразительно тонкой шее, с трудом различимой под черно-седыми пучками бороды. Глаза Имама омрачены; губы его неподвижны. Он — чистая сила, сущий элементаль[xxxviii]; он движется в неподвижности, действует в недеянии, говорит, не произнося ни звука[xxxix]. Он — фокусник, а история — его трюк.

Нет, не история: нечто куда более странное.

Разгадку этого ребуса можно услышать сейчас на некоторых тайных радиоволнах, по которым голос обращенного американца Билаля поет священную песнь Имама. Билаль — муэдзин[xl]: его голос ныряет в свински короткие радиоволны[xli] Кенсингтона и появляется в спящем Деше, превратившись в грозовую речь самого Имама. Начиная с ритуального поношения Императрицы, со списков ее преступлений, убийств, взяток, сексуальных сношений с ящерицами и так далее, он приступает, в конечном итоге, к перезвону на все голоса всенощного воззвания Имама к людям восстать против зла ее Государства.

— Мы свершим революцию, — вещает через него Имам, — это — восстание не только против тирана, но и против истории.

У него есть противник помимо Аиши, и это — сама История. История — кровавое вино, которое более не должно пьянить. История — интоксикант, творение и обитель Дьявола, великого Шайтана, величайшая из лжей — прогресс, наука, право[xlii], — с которыми лицом к лицу сошелся Имам. История есть отклонение от Пути, знание есть заблуждение, ибо итог знанию был подведен в тот день, когда Ал-Лах[xliii] завершил свое откровение Махаунду.

— Мы разрушим завесу истории, — декларирует Билаль сквозь обратившуюся в слух ночь, — и когда она сгинет, мы увидим вместо нее Рай, возвышающийся во всем своем сиянии и славе.

Имам выбрал Билаля для этой задачи за красоту его голоса, возносившего своего обладателя в его прошлой, преуспевающей инкарнации на Эверест хит-парада, не однажды, но дюжины раз, к самой вершине. Голос был богат и авторитетен: голос, привыкший быть услышанным; бережно взлелеянный, прекрасно поставленный, голос американского доверия, оружие Запада, обращенное против своих изготовителей, готовых поддерживать Императрицу и ее тиранию. Сперва Билаль X возражал против такого описания своего голоса. Принадлежа, ко всему прочему, к людям угнетенным, он настаивал, что было несправедливо приравнивать его к империалистам-янки[xliv]. Имам ответил, не без мягкости: Билаль, Ваше страдание — также и наше. Но чтобы возвести дом власти, надо учиться их способам, впитывать их той самой шкурой, которая является причиной Вашего притеснения. Привычку к власти, ее тембр, ее положение, ее путь отношений с другими. Это болезнь, Билаль, заражающая всех, кто подходит к ней слишком близко. Если властвующий топчется по Вам, Вы заражаетесь через его подошвы.

Билаль продолжает вещать в темноту.

— Смерть тирании Императрицы Аиши, календарей[xlv], Америки, времени! Мы ищем вечности, безвременья, Бога. Его неподвижные воды, не ее текущие вина.

— Жгите книги и верьте Книге[xlvi]; рвите газеты и внимайте Слову, как было явлено это Ангелом Джибрилом Посланнику Махаунду и объяснено вашим истолкователем[xlvii] и Имамом.

— Аминь, — произносит Билаль, закрывая ночные чтения.

Пока, в святая святых, Имам шлет свое собственное сообщение: и зовет, призывает архангела, Джибрила.

*

Он видит себя в грезах: никакой не ангел с виду, простой мужчина в обычной уличной одежде, посмертно донашиваемой за Генри Диамантом: габардин и фетровая шляпа над подтяжками, придерживающими брюки не по размеру, шерстяным рыбацким пуловером, мятой белой рубашкой. Этот Джибрил-сновидец, столь подобный себе пробужденному, стоит, дрожа, в убежище Имама, чьи глаза белы как облака.

Джибрил говорит ворчливо, скрывая свой страх.

— Зачем тебе понадобились архангелы? Те времена, тебе следовало бы знать, давно прошли.

Имам закрывает глаза, вздыхая. Из ковра выползают длинные ворсистые усики, быстро обвивающиеся вокруг Джибрила, удерживая его на месте.

— Ты не нуждаешься во мне, — подчеркивает Джибрил. — Откровение завершено. Позволь мне уйти.

Собеседник трясет головой и говорит, разве что губы его не двигаются, и это — голос Билаля, наполняющий уши Джибрила, несмотря на то, что радиоведущего нигде не видно, ныне же ночью, сообщает голос, ты должен отнести меня к Иерусалиму [xlviii].

Затем квартира растворяется, и вот они стоят на крыше возле цистерны с водой, поскольку Имам, когда желает двигаться, может оставаться на месте и перемещать мир вокруг себя. Его борода развевается на ветру. Теперь она стала длиннее; если бы не ветер, ухватившийся за нее, словно за развевающийся шифоновый[xlix] шарф, она коснулась бы земли под его ногами; у него красные глаза, и голос его висит в небе вокруг него. Возьми меня. Джибрил спорит: Кажется, ты и сам с легкостью можешь сделать это; но Имам, одним стремительным движением закинув бороду на плечо, поднимает подолы своих одеяний, чтобы явить архангелу пару тщедушных ножек, почти монструозно поросших волосами, и, высоко подпрыгнув в ночной воздух, кружит в нем, а затем устраивается на плече Джибрила, вцепившись в него ногтями, превратившимися в длинные, изогнутые когти. Джибрил чувствует себя поднимающимся в небо, несущим Старика из Моря, Имама, чьи волосы с каждой минутой становятся все длиннее, струятся во все стороны, а брови подобны вымпелам на ветру.

Иерусалим, удивляется он, как добраться до него? — И потом, это скользкое слово, Иерусалим, оно может выражать идею точно так же, как место[l]: цель, экзальтация. Где находится Иерусалим Имама?

— Падение блудницы, — отдается в его ушах отдаленный голос. — Ее крах, Вавилонской шлюхи[li].

Они проносятся сквозь ночь. Луна нагревается, начиная пузыриться, подобно сыру под грилем; он, Джибрил, видит осколки, отрывающиеся время от времени от нее: лунные капли, скворчащие и пузырящиеся на шипящей сковородке неба. Земля появляется под ними. Жар становится сильнее.

Ландшафт, раскинувшийся пред ними — красноватый, с плосковерхими деревьями. Они пролетают над горами, такими же плосковерхими; даже камни выровнены здесь жарой. Затем они возносятся на высокую гору почти идеально конических формы[lii], — на гору, приютившуюся также в открытке на далекой отсюда каминной полке; и в тени горы — город, распластавшийся в ее ногах подобно просителю, и на нижних горных откосах дворец, зáмок, где на замóк запирается она[liii]: Императрица, истерзанная радиосообщениями. Это — революция коротких радиоволн.

Джибрил с Имамом, летящим на нем, как на ковре-самолете, спускается ниже, и в колыханиях ночи им кажется, что улицы живые, что они извиваются, словно змеи; тогда как перед дворцом поражения Императрицы как будто растет новый холм, пока мы смотрим, любезный, что здесь происходит? Голос Имама висит в небе:

— Снижайся. Я покажу тебе Любовь.

Они находятся на уровне крыш, когда Джибрил понимает, что на улицах роятся люди. Человечки, так плотно втиснутые в эти змеящиеся дорожки, что смешиваются в большую, сложную сущность, неустанную, змееподобную. Люди движутся медленно, в ровном темпе, из аллей в переулки, из переулков на боковые улочки, с улочек на широкие проезды, которые сходятся на огромном проспекте — двенадцать полос, широких и ровных, с гигантскими эвкалиптами, — ведущем к воротам дворца. Проспект кишит народом; это — центральный орган новой многоголовой твари. Семьдесят в ряд, тяжкой поступью направляются люди к воротам Императрицы. Пред которыми ее семейная гвардия ожидает в трех позициях, лежа, на колене и стоя, с пулеметами наготове. Люди приближаются к оружию по наклонной; семьдесят одновременно, они входят в зону обстрела; стрекот оружия — и они умирают, и затем следующие семьдесят поднимаются по телам погибших, снова смех пулеметов — и гора мертвецов становится выше. Следующие за ними начинают подниматься в свою очередь. В темных дверных проемах города стоят матери с покрытыми головами, посылающие своих возлюбленных сыновей на этот парад: идите, станьте мучениками, делайте свое дело, умирайте.

— Видишь, как они любят меня, — говорит отдаленный голос. — Никакая тирания на земле не может противостоять мощи этой медленной, текущей любви.

— Это не любовь, — отвечает, рыдая, Джибрил. — Это ненависть. Она отдает их в твои руки.

Звуки ответа тонки, поверхностны.

— Они любят меня, — продолжает голос Имама, — ибо я есть вода. Я — изобилие, а она — распад. Они любят меня за мое стремление разрушить часы. Люди, отвернувшиеся от Бога, теряют любовь, и уверенность, и смысл Его безграничного времени, охватывающего прошлое, настоящее и будущее — тоже; вневременного времени, которому не нужно никуда течь. Мы жаждем вечного, а я есть вечность. Императрица — ничто: тик или так[liv]. Она смотрит в зеркало каждый день, и ее тиранят мысли о возрасте, о ходе времени. Поэтому она — узница своей природы; она тоже скована цепями Времени. После революции не будет никаких часов; мы разобьем их во множестве. Слово время будет исключено из наших словарей. После революции не будет никаких дней рождения. Мы все станем рожденными вновь, у всех нас один неизменный возраст пред очами Всесильного Бога[lv].

Затем он умолкает, ибо под ними наступает великий момент: люди добираются до оружия. Которое тут же умолкает, ибо бесконечная змея людей, гигантский питон поднявшихся масс обнимает охрану, душа ее, и заглушает смертельный смех оружия. Имам тяжело вздыхает:

— Свершилось[lvi].

Огни во дворце гаснут, когда народ подбирается к нему, в том же размеренном темпе, что и прежде. Затем из погрузившегося во тьму замка вырывается отвратительный звук, начинающийся как высокий, тонкий, пронзительный вопль, потом превращающийся в вой, улюлюканье достаточно громкое, чтобы заполнить своим гневом каждую трещинку в городе. Затем золотой купол дворца лопается, словно яйцо, и из него поднимается, пылающая с чернотой, сказочная тварь с широкими черными крыльями, ее волосы свободно струятся, столь же длинные и черные, как у Имама — длинные и белые: Ал-Лат, понимает Джибрил, вырвавшаяся из скорлупы Аиши.

— Убей ее, — командует Имам.

Джибрил опускается на церемониальный балкон дворца; его руки протянуты, чтобы охватить народную радость — звук, поднимающийся, словно песня, в которой тонут даже завывания богини. А затем он поднимается в воздух: у него нет выбора, он — марионетка, идущая на войну; и она, видя его появление, поворачивается, напружинясь, в воздухе и с ужасным стоном всей силой обрушивается на него. Джибрил понимает, что Имам, ведущий войну чужими руками, пожертвует им с такой же готовностью, с какой возводил горы трупов у дворцовых ворот; что он — солдат-камикадзе[lvii], служащий целям клерикала[lviii]. Я слаб, думает он, я никакой соперник для нее, но она тоже ослаблена своим поражением. Силы Имама управляют Джибрилом, вкладывают молнии в его ладони, и сражение сплетает их воедино; он швыряет копья молний ей в ноги, а она вонзает кометы ему в пах, мы убиваем друг друга, думает он, мы умрем, и в космосе появятся два новых созвездия: Ал-Лат и Джибрил. Как истощенные воины на заваленном трупами поле, они шатаются и наносят удары. Оба стремительно теряют силы.

Она падает.

Она кувыркается вниз, Ал-Лат, королева ночи; опрокидывается вверх тормашками на землю, разбивая голову вдребезги; и лежит, безголовый черный ангел с ободранными крыльями, бесформенной кучей у маленькой калитки в дворцовые сады. — И Джибрил, в ужасе отвернувшись от нее, видит чудовищно выросшего Имама, лежащего на передней площади дворца с разинутым за распахнутыми воротами ртом; едва марширующие толпы проходят сквозь ворота, он поглощает их целиком.

Тело Ал-Лат сморщивается на траве, вокруг него расползается темное пятно; и теперь все часы в столице Деша начинают бить, и продолжают нескончаемо, больше двенадцати, больше двадцати четырех, больше тысячи и одного, объявляя конец Времени, час, превысивший меру, час возвращения из изгнания, победы воды над вином, начала Невремени Имама.

*

Когда ночная история изменяется, когда — неожиданно — череда событий в Джахилии и Иасрибе уступает место борьбе Имама и Императрицы, Джибрил некоторое время надеется, что проклятие закончилось, что его сны вернулись к случайной эксцентричности обычной жизни; но потом, когда новая история опять входит в старое русло, продолжаясь всякий раз, когда он ложится, с того же места, на котором прервалась, и когда его собственный образ, трансформированный в воплощение архангела, возвращается в прежние рамки, его надежда умирает, и он снова сдается неизбежному. События достигли точки, в которой некоторые из его ночных саг кажутся терпимее других, и после апокалипсиса Имама он чувствует себя почти довольным, когда начинается следующее повествование, расширяя его внутренний набор, потому что, по крайней мере, предполагает, что божество, которое он, Джибрил, безуспешно пытался уничтожить, может являться Богом любви, как и таковым мести, власти, обязанности, правил и ненависти; и это, к тому же, своего рода ностальгическая повесть о потерянной родине; она походит на возвращение в прошлое... Что это за история? Все по порядку. Начнем с начала: утром своего сорокового дня рождения, в комнате, полной бабочками, Мирза Саид Ахтар[lix] смотрел на свою спящую жену...

*

Роковым утром своего сорокового дня рождения, в комнате, полной бабочками, заминдар[lx] Мирза Саид Ахтар смотрел на свою спящую жену и чувствовал, что сердце его разрывается от любви. В этот раз он проснулся рано, поднятый перед рассветом дурным сном, оставляющим гадкий привкус во рту: своим возвращающимся сном о конце мира, в котором катастрофа неизменно была его ошибкой. Он читал Ницше[lxi] накануне ночью — «безжалостен конец этого маленького, чванливого вида по имени Человек»[lxii] — и заснул с книгой, склонив голову на грудь. Пробудившись под шелест бабочкиных крылышек в прохладной, темной спальне, он рассердился на себя за такой дурацкий выбор материала для чтения на сон грядущий. Однако теперь он был бодр. Спокойно поднявшись, он скользнул ногами в шлепанцы и принялся праздно прогуливаться по верандам большого особняка, все еще погруженного во тьму из-за опущенных штор, и бабочки свитой кружили за его спиной. Вдали кто-то играл на флейте. Мирза Саид поднял желтые шторы и закрепил их на шнур. Сады утопали в тумане, в котором кружили облака бабочек: один туман, пересекающийся с другим. Эта отдаленная область всегда славилась своими lepidoptera[lxiii], чудесные эскадры которых день и ночь наполняли воздух: бабочками с талантом хамелеона, чьи крылья изменяли свой окрас, когда они выбирали красные венчики цветов, охровые шторы, обсидиановые кубки или янтарные перстни. В доме заминдара, как и в близлежащей деревне, чудо бабочек стало столь знакомым, что казалось обыденным, но в действительности они вернулись только девятнадцать лет назад, как вспоминали старые служанки. Они были семейными духами[lxiv] (или, во всяком случае, так гласила молва) местной святой, благочестивой женщины, известной просто как Бибиджи[lxv] и дожившей до двухсот сорока двух лет, чья могила, пока ее местоположение не было забыто, могла исцелять от импотенции и бородавок. Когда сто двадцать лет назад Бибиджи умерла, бабочки ушли в то же легендарное царство, куда и сама святая, так что когда они вернулись ровно сто один год спустя после своего исчезновения, это рассматривали сперва как предзнаменование чего-то неизбежного и замечательного. После смерти Бибиджи — следует вкратце сказать — деревня продолжила процветать, урожай картофеля оставался обильным, но во многих сердцах появилась брешь, даже несмотря на то, что нынешние селяне совершенно не помнили времен старой святой. Поэтому с возвращением бабочек многие воспрянули духом, но когда ожидаемые чудеса так и не случились, местные жители мало-помалу погрузились обратно в незначительность повседневности. Название особняка заминдара, Перистан, могло появиться благодаря волшебным крыльям магических существ, и имя деревни, Титлипур [lxvi], несомненно, тоже. Но имена, будучи во всеобщем использовании, быстро становятся пустым звуком; их этимология, подобно столь многим чудесам земли, погребается под пылью привычки. Людское население Титлипура и орды его бабочек двигались друг среди друга с некоторым взаимным пренебрежением. Сельские жители и семейство заминдара давно отказались от попытки прогнать бабочек из своих домов, поэтому всякий раз теперь, когда открывались сундуки, сотни крыльев вылетали из них, как несчастья из ящика Пандоры[lxvii], меняя цвет по мере того, как взмывали вверх; бабочки находились под закрытыми крышками сливных бачков в туалетах Перистана, и внутри каждого платяного шкафа, и между страницами книг. Когда вы просыпаетесь, вы обнаруживаете бабочек, дремлющих у вас на щеках[lxviii].

Банальность в конечном счете становится невидимой, и Мирза Саид действительно не замечал бабочек много лет. Утром своего сорокового дня рождения, однако, поскольку первые лучи рассвета коснулись дома и бабочки тут же засверкали в них, красота момента лишила его дыхания. Вскоре он достиг той четверти зенаны[lxix], где располагалась спальня его жены Мишалы[lxx], спавшей под москитной сеткой. Волшебные бабочки отдыхали на выставленных пальчиках ее ножки, и москит, очевидно, пробрался в эту лазейку, потому что на выступающем крае ключицы виднелась линия небольших укусов. Ему захотелось поднять сетку, заползти внутрь и поцеловать укусы, пока они не исчезли. Какими горящими они выглядели! Какой зуд будет испытывать она, когда проснется! Но он сдержал себя, предпочитая наслаждаться невинностью ее спящего тела. У нее были мягкие каштановые волосы, белая-белая кожа, а глаза ее, скрытые веками, были шелковисто-серыми. Ее отец был директором госбанка, так что это было непреодолимое состязание, брак по расчету, восстановивший благосостояние древнего, распадающегося семейства Мирзы и созревший затем, спустя некоторое время и несмотря на бездетность, в союз истинной любви. Исполненный волнения, Мирза Саид наблюдал сон Мишалы и изгонял из своего разума последние клочки кошмара. «Как мир может быть создан для такого, — рассуждал он, довольный собой, — если в нем есть такие примеры совершенства, как этот прекрасный рассвет?»

Следуя за линией этих счастливых мыслей, он сочинил безмолвный спич[lxxi] для своей отдыхающей жены.

— Мишала, мне сорок лет от роду, а я доволен, как сорокадневный малыш. Теперь я вижу, что за эти годы погружался в нашу любовь все глубже и глубже, и теперь я плаваю, словно какая-то рыба, в этом теплом море.

Как же много она дала ему, подивился он; как же она нужна ему! Их брак превзошел простую чувственность: они сблизились настолько, что разрыв был немыслим.

— Стареть рядом с тобой, — говорил он ей, пока она спала, —привилегия для меня, Мишала.

Он позволил себе сентиментальность воздушного поцелуя в ее сторону и на цыпочках покинул комнату. Проходя снова по главной веранде своей четверти на верхнем ярусе особняка, он бросил взгляд в сторону садов, ставших теперь видимыми, поскольку рассвет разогнал пелену тумана, и увидел то, что навсегда уничтожит его душевный покой, разбив его без надежды на восстановление в тот самый миг, когда он окончательно уверился в своей неуязвимости перед разрушительной силой судьбы.

Молодая женщина сидела на корточках на лужайке, выставив левую ладонь. Бабочки садились на эту поверхность, тогда как правой рукой она собирала их и клала себе в рот. Медленно, методично она завтракала покорными крылышками.

Ее губы, щеки, подбородок были обильно усыпаны разноцветными чешуйками, облетевшими с умирающих бабочек.

Когда Мирза Саид Ахтар увидел девушку, поедающую свой тонколапый завтрак на его лужайке, он испытал волну желания столь сильного, что тут же почувствовал себя виноватым. «Это невозможно, — ругал он себя, — я ведь не животное, в конце концов». Девушка носила желтое шафранное[lxxii] сари, прикрывающее ее наготу в манере бедных женщин этой местности, и когда она склонилась над бабочками, сари, свободно свисающее спереди, обнажило ее маленькие груди для пристального взгляда пораженного заминдара. Мирза Саид протянул руки, чтобы схватиться за ограду балкона, и, видимо, ее глаз уловил легкое движение его белой курта, ибо она быстро подняла голову и взглянула ему прямо в лицо.

И не опустила взора. Не встала и не убежала, как он был готов ожидать.

Вот что она сделала: подождала несколько секунд, как бы желая увидеть, намерен ли он говорить. Когда он не сделал этого, она просто возобновила свою дивную трапезу, не отводя взгляда от его лица. Самое странное тут было в том, что бабочки, казалось, спускались из проясняющегося воздуха, охотно направляясь к ее протянутым ладоням и своей собственной смерти. Она брала их за краешки крыльев, откидывала голову и, похрустывая, отправляла их в рот кончиком узкого языка. Когда рот ее открылся, темные губы вызывающе раздвинулись, и Мирза Саид задрожал при виде бабочки, трепещущей в темной пещере своей смерти, но все же не пытающейся освободиться. Удостоверившись, что он видит это, она сомкнула губы и принялась жевать. Они оставались так, крестьянка внизу, землевладелец наверху, пока глаза ее внезапно не закатились и она не рухнула тяжело на левый бок, содрогаясь в конвульсиях.

После нескольких секунд панического ступора Мирза закричал:

— Эгей, дома! Эгей, просыпайтесь, тревога!

Одновременно он побежал к величественной лестнице красного дерева, доставленной сюда из Англии, из некоего невообразимого Уорикшира[lxxiii], некоего фантастического места, где, в монастырской влажности и полумраке, король Карл I[lxxiv] поднимался по тем же самым ступеням перед тем, как лишиться головы, в семнадцатом веке другой системы летоисчисления[lxxv]. Вниз по этой лестнице помчался Мирза Саид Ахтар, последний из рода, устремившись к лужайке и втаптывая в ступени призрачные отголоски казни.

У девочки были судороги; ее бьющееся, перекатывающееся тело сокрушало оказавшихся под нею бабочек. Мирза Саид оказался возле нее первым, хотя Мишала и слуги, разбуженные его криком, были уже рядом. Он схватил челюсть девушки и заставил ее открыться, вставив подвернувшийся прутик, который она тут же перекусила пополам. Кровь сочилась из ее поврежденного рта, и он испугался за ее язык, но недуг тотчас покинул ее, она успокоилась и уснула. Мишала отнесла ее в собственную спальню, и теперь Мирзе Саиду пришлось созерцать вторую спящую красавицу в этой постели, и он был вторично поражен тем, что казалось слишком богатым и глубоким переживанием, чтобы называться грубым словом желание. Он обнаружил в себе отвращение, вызванное собственными нечистыми помыслами, но и сочащиеся в нем ликующие чувства, струящиеся внутри него: свежие чувства, чья новизна весьма возбудила его.

Появилась Мишала и встала рядом с мужем.

— Ты знаешь ее? — спросил Саид, и она кивнула:

— Девочка-сирота. Она делает маленьких покрытых глазурью зверушек[lxxvi] и продает их на главной дороге. У нее падучая[lxxvii] с тех пор, когда она была еще совсем маленькой.

Мирза Саид был напуган — не впервые — талантом своей жены быть вовлеченной в жизнь окружающих. Сам он едва смог бы признать более чем горстку селян, но она знала уменьшительные имена каждого, семейные предания и уровень доходов. Они даже рассказывали ей свои мечты, хотя немногие из них мечтали чаще, чем раз в месяц, будучи слишком бедными, чтобы позволять себе такую роскошь. К нему вернулась безграничная нежность, которую он испытал на рассвете, и он обнял Мишалу за плечи. Она склонила к нему голову и сказала мягко:

— Счастливого дня рождения.

Он поцеловал ее в макушку. Они стояли, обнявшись, глядя на спящую девочку. Аиша: такое имя назвала ему жена.

*

После того, как сиротка Аиша созрела и стала, благодаря своей неземной красоте и эфирному взгляду, направленному в иной мир, объектом желания множества молодых мужчин, начали поговаривать, что она ждет возлюбленного с небес[lxxviii], потому что полагает, будто слишком хороша для смертных. Ее отверженные воздыхатели жаловались, что с практической точки зрения у нее не было никаких оснований быть такой привередой, ибо, во-первых, она сирота, а во-вторых, одержима демоном эпилепсии, что, разумеется, отобьет охоту у любых небесных духов, которые иначе могли бы на нее позариться. Некоторые озлобившиеся юнцы приходили с предложениями: мол, раз уж дефекты ни за что не позволят Аише найти себе мужа, ей следовало бы обзавестись любовниками, чтобы не тратить понапрасну ту красоту, которая по всей справедливости должна была бы достаться менее проблемной личности. Несмотря на эти попытки молодых людей Титлипура сделать ее своей шлюхой, Аиша оставалась целомудренной: ее хранил взгляд горячей концентрации на пространстве непосредственно за левым плечом вышеозначенных субъектов[lxxix], обычно принимаемый за выражение презрения. Затем люди прослышали о ее новой привычке глотать бабочек и пересмотрели свое мнение о ней, придя к убеждению, что у нее сдвиг по фазе и потому ложиться с нею опасно, ибо демоны могут перебраться на ее любовников. После этого похотливые самцы[lxxx] из ее деревни оставили девушку одну в лачуге, наедине с игрушечными животными и специфической трепещущей диетой. Один юноша, однако, уселся неподалеку от ее двери, благоразумно расположившись лицом в противоположную сторону, будто бы он был ее стражем — несмотря даже на то, что она более не нуждалась ни в чьей защите. Это был бывший неприкасаемый[lxxxi] из селения Чатнапатна, обращенный в ислам и принявший имя Осман. Аиша не обращала внимания на присутствие Османа, да он и не искал этого внимания. Покрытые листьями стволы деревни покачивали головами на ветру.

Деревня Титлипур выросла в тени огромного баньяна, единоличного монарха, господствующего — со своими множественными корнями — над поверхностью более полумили в диаметре. Ныне врастание дерева в деревню и деревни в дерево[lxxxii] стало столь запутанным, что стало невозможно отличить одно от другого. Отдельные участки дерева заслужили славу укромных уголков для влюбленных; под другими резвились цыплята. Некоторые беднейшие чернорабочие строили грубые укрытия между крепкими отростками и, таким образом, жили под плотным пологом листвы. Были ветви, использующиеся как тропы через деревню, и детские качели из бород старого дерева, а там, где оно склонялось близко к земле, листья сплетались в крыши для множества хижин, которые, казалось, свисали с кроны, словно гнезда ткачиков[lxxxiii]. Когда собирался деревенский панчаят[lxxxiv], старейшины усаживались возле самого могучего из стволов. Селяне выросли в привычке называть древо именем деревни, а деревню — просто «древом». Негуманоидные обитатели баньяна — медовые муравьи, белки, совы — пользовались уважением со стороны своих сограждан. И лишь бабочки игнорировались, словно надежды, давно доказавшие свою несостоятельность.

Это была мусульманская деревня, почему обращенный Осман и прибыл сюда со своим клоунским снаряжением и «бу-бу»-быком[lxxxv] после того, как принял веру в порыве отчаяния, надеясь, что смена имени на мусульманское принесет ему больше пользы, чем прежние переименования (например, когда неприкасаемые были переименованы в «детей Бога»[lxxxvi]). Как ребенку Бога в Чатнапатне ему не позволяли доставать воду из городского колодца, потому что прикосновение бескастового загрязняет питьевую воду... Безземельный и, подобно Аише, сирота, Осман зарабатывал на жизнь как клоун. Его бык, а, точнее, вол носил ярко-красные бумажные конусы на рогах и пышную мишурную драпировку на носу и спине. Они ходили от деревни к деревне, устраивая на свадьбах и прочих празднованиях представления, в которых вол был непременной изюминкой и партнером, кивающим в ответ на вопросы своего хозяина: одиночный кивок — нет, двойной — да.

— Правда ведь, мы пришли в хорошую деревню? — спрашивает Осман.

Бу, вол не согласен.

— Как так — нет? Конечно же, да! Глянь-ка: разве эти люди не милы?

Бу.

— Как?! Ты хочешь сказать, что деревня полна грешниками?

Бу, бу.

— Вот так так! Выходит, все они попадут в ад?

Бу, бу.

— Но, бхаиджан[lxxxvii]. Есть ли для них какая-нибудь надежда?

Бу, бу, предлагает спасение вол. Осман взволнованно склоняется к губам вола.

— Говори же, скорей. Что они должны сделать, чтобы спастись?

В этот момент вол стягивает колпак с головы Османа и обносит ею толпу, требуя денег, и Осман кивает, довольный: Бу, бу.

Османа Обращенного и его бу-бу-быка нежно любили в Титлипуре, но молодой человек жаждал одобрения лишь от одной персоны, и она не давала его. Он признался ей, что его обращение в ислам было в значительной степени тактическим: «Ради того, чтобы получить возможность пить, биби, на что только не пойдет человек?» Оскорбленная его признанием, она сообщила ему, что он вовсе не мусульманин, что его душа в опасности и он может возвращаться в Чатнапатну и умирать там от жажды вместе со всеми заботами о ней. Он покраснел, когда она говорила, необъяснимо сильно разочарованная в нем, и страстность этого разочарования давала ему повод для оптимизма, позволившего ему сидеть в дюжине шагов от ее дома, день за днем; но она продолжала проходить мимо, уставившись в пространство, ни тебе доброго утра, ни как-дела.

Раз в неделю груженые картофелем телеги из Титлипура катятся вниз по узким колеям четырехчасового пути к Чатнапатне, расположенной там, где грунтовка выходит на великую магистральную дорогу. В Чатнапатне стоят высокие, сверкающие алюминиевые башни оптовых торговцев картошкой, но это не имеет ничего общего с регулярными посещениями города Аишей. Она забирается на картофельную телегу, сжимая в руках небольшой холщовый сверток, в котором везет свои поделки на рынок. Чатнапатна широко известна по всей округе своими детскими безделушками, резными деревянными игрушками и фарфоровыми статуэтками. Осман и его вол стоят на краю баньяна, глядя на то, как она подпрыгивает на груде картофельных мешков, постепенно уменьшаясь в точку.

В Чатнапатне она совершает свой путь к дому Шри Шриниваса, владельца самой большой игрушечной фабрики в городке. На его стенах красуются злободневные политические граффити: Голос за Руку [lxxxviii]. Или, вежливее: Пожалуйста, голосуйте за КП(М) [lxxxix]. Над этими увещеваниями возвышается гордое объявление: Игрушечный Мир Шриниваса. Наш девиз: Искренность & Креатив. Шринивас находится внутри: большой желеобразный мужчина, голова — лысое солнце, пятидесятилетний джентльмен, изрядно состарившийся из-за неудач в торговле игрушками. Аиша была обязана ему своим заработком. Он так восторгался ее мастерски выполненными миниатюрками, что согласился покупать их столько, сколько она была в состоянии изготовить. Однако, несмотря на свое обычное дружелюбие, взгляд его мрачнеет, когда Аиша раскрывает свой сверток, чтобы показать пару дюжин фигурок юноши в клоунском колпаке, сопровождаемого нарядным волом, склонившим свою обмишуренную голову. Сообразив, что Аиша простила Осману его обращение, Шри Шринивас начинает сердиться:

— Этот мужчина — предатель своего рождения, ты это прекрасно знаешь. Разве может человек менять богов так же легко, как дхоти? Бог знает, что на тебя нашло, дочурка, но мне не нужны эти куклы.

В рамке на стене позади стола висит сертификат, на котором можно прочесть намеренно вычурную надпись: Сим удостоверяем, что Г-Н ШРИ Ш. ШРИНИВАС является Экспертом по Геологической Истории Планеты Земля, коий летал над Большим Каньоном со СЦЕНИЧЕСКИМИ АВИАЛИНИЯМИ. Шринивас закрывает глаза и складывает руки: несмеющийся Будда с несомненным авторитетом того, кто летал.

— Этот мальчишка — дьявол, — говорит он непреклонно, и Аиша заворачивает кукол в холстину и поворачивается, чтобы беспрекословно уйти.

Глаза Шриниваса распахиваются.

— Проклятье, — восклицает он, — ты уйдешь, а ко мне придут тяжелые времена? Ты думаешь, я не знаю, что тебе нужны деньги? Зачем ты сделала эту чертовски глупую вещь? Что ты собираешься теперь делать? Ступай и сделай еще немного ПС-кукол, вдвое быстрее, и я накину тебе, ибо я великодушен к ошибкам.

Личным изобретением мистера Шриниваса были куклы Планирования семьи[xc], социально ответственный вариант старинной русской матрешки. Внутри Абба-куклы в костюме и туфлях находилась скромная, одетая в сари Амма[xci], а внутри нее дочь, содержащая сына. Два дитяти есть изобилие: таково было послание этих кукол.

— Работай быстро-быстро, — бросает Шринивас вослед уходящей Аише. — На ПС-куклы хороший спрос.

Аиша оборачивается и улыбается.

— Не волнуйтесь обо мне, Шринивасджи, — отвечает она и выходит.

Сироте Аише было девятнадцать, когда она возвращалась в Титлипур вдоль изъезженного картофельного пути; но когда она поднялась в деревню около сорока восьми часов спустя, она достигла своего рода бессмертия, ибо волосы ее стали белыми, как снег, а к коже вернулось сияющее совершенство новорожденного младенца; и хотя она была совершенно обнаженной, бабочки обосновались на ее теле столь густыми роями, что она, казалось, носила платье из тончайшей во вселенной ткани[xcii]. Клоун Осман занимался у дороги своей обычной практикой с бу-бу-быком — ибо, несмотря даже на то, что он был взволнован поразительно долгим ее отсутствием и провел всю прошедшую ночь в поисках ее, ему все еще было необходимо зарабатывать себе на жизнь. Когда он увидел ее — этот юноша, совершенно не почитавший Бога по той причине, что родился неприкасаемым, — его обуял священный ужас, и он не осмелился приблизиться к девушке со своей безнадежной влюбленностью.

Она вошла в свою хижину и беспробудно проспала день и ночь. Затем она навестила деревенского главу, сарпанча[xciii] Мухаммед-Дина[xciv], и прозаично поведала ему, что Архангел Джибрил пришел к ней в видении и возлег отдохнуть рядом с нею.

— Величие явилось среди нас, — сообщила она встревоженному сарпанчу, прежде более обеспокоенному картофельными квотами, нежели трансценденцией. — Все востребуется с нас, и все воздастся нам тоже.

В другой части древа Хадиджа[xcv], жена сарпанча, утешала плачущего клоуна, которому было трудно смириться с мыслью, что он потерял свою возлюбленную Аишу, скрывшуюся отныне в горних; ибо если ангел ложится с женщиной, она потеряна для мужчин навеки. Хадиджа была стара, забывчива и обычно неуклюжа в своих попытках любить, и она холодно утешала Османа:

— Солнце всегда укажет, когда стоит бояться тигров, — сослалась она на старую поговорку: дурные новости всегда приходят внезапно.

Вскоре после того, как случилась эта чудесная история, девочка Аиша была вызвана в большой дом, и в последующие дни она провела много времени в закрытых беседах с женой заминдара, Бегум Мишалой Ахтар, чья мать тоже была здесь и пала пред беловолосой архангельской женой.

*

Сновидец, грезящий, желает (но неспособен) возразить: я бы и пальцем не коснулся ее, вы что, полагаете, что это какой-то сальный сон, или что? Да будь я проклят, если знаю, откуда взяла эта девчонка свою информацию/инспирацию[xcvi]. Не из нашего квартала, это несомненно.

Случилось так: она возвращалась в деревню, но внезапно на нее накатила усталость, и она сошла с маршрута, чтобы лечь в тени тамариндового дерева[xcvii] и отдохнуть. Едва она сомкнула глаза, он появился рядом с нею, грезящий Джибрил в пальто и шляпе, изнемогающий от жары. Она взглянула на него, но он не мог сказать, что она увидела: может быть, крылья, ореолы, деяния. Затем он лег рядом и обнаружил, что не в силах встать, его члены стали тяжелее железных гирь; казалось, его тело могло быть вдавлено в землю собственной тяжестью. Отведя от него взор, она кивнула, серьезно, словно он говорил с нею, а затем сбросила свое пестрое сари и вытянулась рядом с ним, нагая. Потом он заснул во сне, застывший, будто кто-то выдернул штепсель, а когда сновидец пробудился вновь, она стояла пред ним с распущенными белыми волосами и бабочками, ставшими ее одеянием: преображенная. Она по-прежнему увлеченно кивала, получая сообщение от кого-то, кого называла Джибрилом. Затем она покинула его, лежащего, и вернулась в деревню, чтобы свершить свой выход.

Так, теперь у меня есть жена-сновидение, становится сновидец достаточно сознательным для того, чтобы обдумать свое положение. Что, черт возьми, с нею делать?

Но пока это не имеет к нему отношения. Аиша и Мишала Ахтар — вместе в большом доме.

*

С этого дня рождения Мирза Саид был полон страстными желаниями, «как будто жизнь действительно начинается в сорок», дивилась его жена. Их супружеские отношения стали столь интенсивными, что прислуга была вынуждена менять простыни три раза в день. Мишала втайне надеялась, что усиление либидо[xcviii] ее мужа приведет их к задуманному, ибо была уверена, что энтузиазм имеет значение (сколько бы доктора ни твердили обратное) и что годы измерения температуры каждое утро перед тем, как покинуть постель, и последующих отметок результатов на миллиметровке для выявления ритмов ее овуляции[xcix], в действительности, отваживали от нее дитя: отчасти потому, что трудно сохранять должную пылкость, когда наука лезет в постель вместе с тобой, а отчасти потому, что, на ее взгляд, ни один уважающий себя плод не пожелает войти в матку такой механически запрограммированной матери; Мишала по-прежнему молилась о ребенке, хотя и более не сообщала об этом Саиду, дабы уберечь его чувства от неудачи в этом отношении. Она смыкала очи, симулируя сон, и обращалась к Богу, чтобы получить знак, и когда Саид стал таким любящим, таким настойчивым, она решила: если только это возможно, это случится. В результате его странная просьба, что теперь каждый раз, оставаясь в Перистане, она должна возвращаться к «старым путям»[c] и удаляться за полог[ci], не вызвала в ней заслуженного презрения. В городе, где они содержали большой и гостеприимный дом, заминдар с женой слыли одной из самых «современных-и-энергичных» пар на местном парнасе[cii]; они коллекционировали современное искусство, устраивали дикие вечеринки, приглашали друзей, рассаживали их на диванчики, гасили свет и смотрели легкую порнушку на видео. Поэтому, когда Мирза Саид сказал: «Было бы восхитительно, Мишу, если бы мы приспособили наше поведение к этому старому дому», — она должна была рассмеяться ему в лицо. Вместо этого она ответила: «Как тебе нравится, Саид», — ибо он дал ей понять, что это своего рода эротическая игра. Он даже намекнул, что его страсть к ней так захватила его, что ему может приспичить выразить ее в любой момент, и если бы она была в это время у всех на виду, это смутило бы прислугу; разумеется, ее присутствие лишало его возможности сконцентрироваться на какой бы то ни было задаче, и, кроме того, в городе «мы по-прежнему будем полностью современны». Из этого она уяснила, что город был полон помех для Мирзы, поэтому самый большой шанс осуществить задуманное был здесь, в Титлипуре. Она решила оставаться сокрытой. Именно тогда она пригласила свою мать придти и остаться, потому что, если уж пришлось ограничить свое пребывание зенаной, ей требовалась компания.

Госпожа Курейши[ciii] явилась, дрожа от переполнявшей ее ярости и решив бранить зятя, пока он не откажется от этой глупости с пологом, но Мишала изумила мать, умоляя:

— Пожалуйста, нет.

Госпожа Курейши, жена директора госбанка, совсем растерялась.

— На самом деле, когда ты была подростком, Мишу, ты была серым гусем, а я — беркутом. Я думала, ты тянешь себя из этой канавы, но теперь вижу, что он столкнул тебя обратно.

Жена финансиста всегда придерживалась мнения, что ее зять был тайным скопидомом: мнения, оставшегося неповрежденным несмотря на отсутствие малейшей крупицы подтверждающих его свидетельств. Игнорируя запрет своей дочери, она разыскала Мирзу Саида в саду и накинулась на него, по привычке дрожа для должного эффекта.

— Что за жизнь Вы ведете? — потребовала она ответа. — Моя дочь не для того, чтобы прятаться, но для того, чтобы украшать! Чего стоит все Ваше состояние, если Вы тоже держите его под замком? Сын мой, отоприте, и бумажник, и жену! Восстановите Вашу любовь, отпустите ее в какое-нибудь приятное путешествие!

Мирза Саид открыл было рот, но, не найдя, что ответить, закрыл его. Ослепленная собственным красноречием, что создавало — совершенным стимулом момента — идею празднования, госпожа Курейши подогревала тему.

— Просто соберитесь и уходите! — вещала она. — Уходите, мужчина, уходите! Уходите с нею, или Вы запрете ее, пока она не уйдет, — тут она зловеще ткнула пальцем в небо, — навсегда?

Виновато понурясь, Мирза Саид пообещал рассмотреть это предложение.

— Чего Вы ждете? — кричала она в триумфе. — Вы большой слизняк[civ]? Вы... Вы Гамлет [cv]?

Нападение тещи принесло Мирзе Саиду очередной из периодических приступов самоосуждения, беспокоивших его с тех пор, как он убедил Мишалу скрыться за вуалью. Чтобы утешить себя, он принялся читать тагоровскую[cvi] историю Гаре-Байре[cvii], в которой заминдар убеждает свою жену выйти из-за полога, после чего та завязывает дружбу с подрывным политиканом, вовлеченным в движение «свадеши»[cviii], и заминдар погибает. Роман на мгновение ободрил его, зато вернулись прежние подозрения. Был ли он искренен в причинах, которые сообщил жене, или же просто искал путь покинуть берег, чтобы расчистить себе дорогу к мадонне бабочек, эпилептичной Аише? «Какой там берег, — думал он, вспоминая госпожу Курейши с ее обвиняющими ястребиными очами, — какое там — расчистить». Присутствие тещи, убеждал он себя, только доказывало его благие намерения. Не он ли поощрял Мишалу в идее послать за нею, хоть и прекрасно знал, что жирная старуха не выносит его и будет подозревать в каждой проклятой хитрости под солнцем? «Разве желал бы я так сильно ее прибытия, решись я крутить тут шашни? — спросил он себя. Но ноющий внутренний голос продолжал: — Вся эта недавняя сексология, этот вернувшийся интерес к твоей леди женушке, все это — простой перенос[cix]. На самом деле ты стремишься сбежать к своей крестьяночке и просто оправдываешься перед собой».

Вина заставила заминдара почувствовать себя никчемным человеком. Оскорбление, брошенные его тещей, показалось ему похожим, к его пущему неудовольству, на буквальную истину. «Слизняк», — назвала она его, и, сидя в своем кабинете, окруженный книжными шкафами, в которых черви довольно чавкали над бесценными санскритскими[cx] текстами, подобных которым было не найти даже в национальном архиве, а также над не столь величественными полными собраниями сочинений Перси Вестермана[cxi], Дж. А. Хенти[cxii] и Дорнфорда Йейтса[cxiii], Мирза Саид признал: да, это так, я мягкотел. Дом был построен семь поколений назад, и за семь поколений произошло смягчение. Он спустился по коридору, вдоль которого были развешаны портреты его предков в мрачных позолоченных рамках, и оглядел зеркало, продолжавшее висеть на своем прежнем месте как напоминание, что однажды он тоже должен занять свое место на этой стене. Он был человеком без острых углов и грубых краев; даже локти его были покрыты небольшими выступами плоти. В зеркале он видел тонкие усы, слабый подбородок, запятнанные пааном[cxiv] губы. Щеки, нос, лоб: все мягкое, мягкое, мягкое. «Что можно найти в парне вроде меня?» — заплакал он, и когда сообразил, что взволнован настолько, что говорит вслух, то понял, что наверняка влюблен, что болен любовью, как пес, и что объектом привязанности более не была его любимая жена.

— Тогда я проклятый, поверхностный, легкомысленный и самообманывающий парень, — вздыхал он, — коль изменился так сильно, так быстро. Я заслуживаю смерти, без всяких церемоний.

Но он был не таков, чтобы падать на меч. Вместо этого он побрел пока по коридорам Перистана, и довольно скоро магия дома сработала и к нему снова вернулось некое подобие хорошего настроения.

Дом: несмотря на свое дивное имя, это было солидное, довольно прозаичное строение, отдающее экзотикой только в этой неправильной стране. Оно было построено семь поколений назад неким Пероуном, английским архитектором, горячо любимым колониальными властями, и стиль его был всего лишь стилем английского неоклассического загородного дома. Тогдашний великий заминдар был помешан на европейской архитектуре. Прапрапрапрадедушка Саида нанял этого парня через пять минут после встречи с ним на приеме вице-короля[cxv], дабы публично заявить, что не все индийские мусульмане поддерживали действие солдат Мирута[cxvi] или симпатизировали последующим восстаниям: нет, не любыми средствами; — и затем дал ему карт-бланш[cxvii]; — и теперь здесь располагался Перистан, в центре субтропических картофельных полей и возле огромного баньяна: сплетения древесно-деревенских побегов со змеями в кухнях и высохшими скелетиками бабочек в шкафу[cxviii]. Кое-кто говорил, что своим названием дом обязан скорее англичанину, нежели чему-то более фантастическому: оно было всего лишь сокращением от Пероунистана [cxix].

Спустя семь поколений он, наконец, стал выглядеть так, словно принадлежал этому пейзажу воловьих телег, пальмовых деревьев и высоких, ясных, тяжелозвездных небес. Даже витраж, глядящий свысока на лестницу короля Карла Безголового, был — неким неуловимым образом — натурализован. Лишь немногие из этих старинных заминдарских домов пережили нынешние уравнительные экспроприации, и потому над Перистаном витал некий затхлый музейный дух, несмотря даже на то — а может, именно благодаря тому, — что Мирза Саид гордился этим старым обиталищем и щедро тратился, дабы держать его в образцовом порядке. Он спал под высоким балдахином[cxx], где трудились и умирали правители: на кораблеподобной кровати, которую прежде занимали три вице-короля. В большом салоне он любил сидеть с Мишалой и госпожой Курейши на диковинном тройном диванчике. В одном конце этой комнаты колоссальный ковер Шираза[cxxi] стоял свернутым на деревянных подставках в ожидании пышного приема, достойного того, чтобы на нем развернули это диво, и так никогда и не случившегося. В гостиной находились крепкие классические колонны с декоративными коринфскими капителями[cxxii], и были павлины, каменный и настоящий, прогуливающиеся у главного входа в дом, и венецианские люстры, позвякивающие в холле. Оригинальные пункас[cxxiii] все еще были в отличном рабочем состоянии, действовали все их шнуры, приводимые в движение посредством шкивов[cxxiv] и отверстий в стенах и перекрытиях маленькой, душной комнаты для багажа, где сидел пункавалла[cxxv] и тащил весь этот пучок, ловя иронию зачатия воздуха в крохотной комнатушке без окон и посылая прохладные бризы всем прочим уголкам дома. Слуги тоже прожили здесь семь поколений и потому утратили искусство жаловаться. Здесь властвовали старые пути: даже титлипурский продавец сладостей нуждался в одобрении заминдара прежде, чем пустить в продажу любую новую конфету, которую мог бы придумать. Жизнь в Перистане была столь же мягкой, сколь трудной была она под деревом; но даже на такие уютные местечки могут пасть тяжелые удары.

*

Открытие, что жена тратит большую часть времени, закрывшись с Аишей, наполнило Мирзу невыносимым раздражением, экземой[cxxvi] духа, взбесившей его тем, что царапала ни за что ни про что. Мишала надеялась, что архангел, муж Аиши, подарит ей ребенка, но, поскольку не могла сообщить об этом своему мужу, она стала угрюмой и раздраженно пожала плечами, когда он спросил ее, зачем она тратит впустую столько времени с этой сумасшедшей девчонкой из деревни. Очередное умалчивание Мишалы усилило зуд на сердце Мирзы Саида и сделало его, ко всему прочему, ревнивым, хотя он и не был уверен, ревновал он Аишу или Мишалу. Он впервые обратил внимание, что глаза у хозяйки бабочек были того же блестяще-серого оттенка, что и у жены, и этот факт тоже почему-то заставил его отстраниться, будто бы он доказывал, что женщины ополчились против него, шепча бог знает какие тайны; быть может, они были сплетницами и болтали о нем! Эти дела в зенане могли иметь неприятные последствия; даже это старое желе госпожа Курейши была принята Аишей. Странная троица, думал Мирза Саид; когда мумбо-юмбо[cxxvii] входит в вашу дверь, здравый смысл вылетает в окно.

Теперь об Аише: когда она сталкивалась с Мирзой на балконе, или в саду, где он блуждал, читая любовную поэзию урду[cxxviii], она была неизменно почтительна и застенчива; но ее прекрасные манеры, вместе с полным отсутствием какой-либо искры эротического интереса, погружали Саида во все большие глубины беспомощного отчаяния. Поэтому случилось так, что, когда однажды он шпионил за девушкой у входа на четверть жены и услышал, несколькими минутами позже, как голос тещи поднимается до мелодраматического вопля, он был охвачен настроением упрямой мстительности и намеренно ждал целых три минуты прежде, чем проверить, в чем же дело. Он обнаружил госпожу Курейши рвущей на себе волосы и рыдающей, словно киношная королева, тогда как Мишала и Аиша сидели, скрестив ноги, на кровати, лицом к лицу — серые глаза, глядящие в серые, — и лицо Мишалы покоилось между вытянутыми ладонями Аиши.

Как оказалось, архангел сообщил Аише, что жена заминдара умирает от рака, что ее груди полны пагубными узелками смерти и что жить ей осталось не более нескольких месяцев. Положение опухоли доказывало Мишале жестокость Бога, ибо только порочное божество может поместить смерть в грудь женщины, которая только и мечтает о том, чтобы вскормить этой грудью новую жизнь. Когда вошел Саид, Аиша торопливо шептала Мишале:

— Вы не должны думать таким образом. Бог спасет Вас. Это — испытание веры.

Госпожа Курейши сообщила Мирзе Саиду дурные вести с бурными воплями и завываниями, и для вконец запутавшегося заминдара это оказалось последней каплей. Он вспылил, задрожал от ярости и принялся громко кричать, словно готовый в любой момент начать крушить мебель и людей, находящихся в комнате.

— К черту тебя с твоим призрачным раком! — в гневе орал он на Аишу. — Ты вошла в мой дом со своим безумием и ангелами и капаешь ядом в уши моего семейства. Убирайся отсюда со своими видениями и со своим невидимым супругом. Это современный мир, и здесь настоящие доктора, а не призраки на картофельных полях, сообщают нам, когда мы больны. Ты создаешь свою чертову шумиху из ничего. Убирайся и никогда больше не ходи по моей земле.

Аиша выслушала его, не убирая глаз и рук от Мишалы. Когда Саид остановился перевести дыхание, сжимая и разжимая кулаки, она мягко обратилась к его жене:

— Все востребуется с нас, и все воздастся.

Когда он услышал эту формулу, которую люди по всей деревне твердили как попугаи, будто бы знали, что она означает, разум на некоторое время покинул Мирзу Саида Ахтара; он поднял руку и нелепо ударил Аишу. Она упала — кровь потекла у нее изо рта, из расшатанного кулаком Мирзы зуба — и замерла на полу, а госпожа Курейши швырнула своему зятю горсть проклятий:

— О боже, я отдала свою дочь на попечении убийцы! О боже, напасть на женщину! Продолжай, ударь меня тоже, тренируйся. Чертов святоша, богохульник, дьявол, мразь.

Саид молча покинул комнату.

На следующий день Мишала Ахтар настояла на возвращении в город для подробного медицинского осмотра. Саид ответил:

— Если ты хочешь развлекаться суевериями, иди, но не жди, что я пойду тоже. Это же восемь часов пути; нет уж, к черту.

Мишала уехала в полдень того же дня с матерью и водителем, в результате чего Мирзы Саида не было там, где он должен был быть (то есть — рядом с женой), когда ей сообщили результаты обследования: несомненные, неоперабельные, слишком далеко протянувшиеся когти рака, глубоко проникшие в каждый уголок ее груди. Несколько месяцев — шесть, если повезет, — и перед этим — боль, стремительно усиливающаяся. Мишала вернулась в Перистан и направилась прямо в свою комнату в зенане, где написала мужу сухую записку на лавандовой бумаге, сообщая ему диагноз врача. Когда он прочитал ее смертный приговор, написанный ее собственной рукой, ему страшно захотелось разрыдаться, но глаза его упорно оставались сухими. У него много лет не было времени на Всевышнего, но теперь пара фраз Аиши вонзилась в его разум. Бог спасет вас. Все воздастся. Жестокая, суеверная мысль закралась в его голову: «Это — проклятие, — думал он. — Когда я возжелал Аишу, она убила мою жену».

Когда он пошел в зенану, Мишала отказалась видеть его, но ее мать, загораживающая дверной проем, вручила Саиду вторую записку на синей ароматной бумаге. «Я хочу видеть Аишу, — значилось в ней. — Любезно позвольте мне это». Кивком Мирза Саид дал согласие и с позором уполз.

*

С Махаундом всегда борьба; с Имамом — рабство; но с этой девочкой нет ничего. Джибрил инертен; обычно он спит в своих грезах так же, как и в реальной жизни. Она находит его под деревом, или в канаве, слышит то, чего он не говорит, берет то, что ей нужно, и отпускает. Что он знает о раке, например? Ничегошеньки.

Все люди вокруг, думает он на границе сна и яви, слышат голоса, их искушают речи. Но не его; никогда не его собственные.

Чьи же тогда? Кто шепчет в их уши, позволяя им сворачивать горы, останавливать часы, диагностировать болезнь?

Он не в силах ответить.

*

Через день после возвращения Мишалы Ахтар в Титлипур девочка Аиша, которую люди стали называть кахин, пир, совершенно исчезла на целую неделю. Ее несчастный поклонник, клоун Осман, следовавший за нею в отдалении по пыльному картофельному пути в Чатнапатну, сообщил сельским жителям, что поднялся ветер и нагнал пыли ему в глаза; когда же он протер их, она «уже ушла». Обычно, когда Осман и его вол начинали свои возвышенные рассказы о джиннах, чудесных лампах и сезам-откройся, селяне относились к ним довольно терпимо и подтрунивали над ним: да ладно, Осман, спасай этим тех идиотов в Чатнапатне; они могут пасть перед этими материями, но здесь, в Титлипуре, мы знаем, как все происходит: дворцы не появляются, если тысяча и один строитель не воздвигнет их, и не исчезают, пока те же самые рабочие не разрушат их[cxxix]. На этот раз, однако, никто не смеялся над клоуном, ибо крестьяне беспокоились, куда подевалась Аиша, и желали верить хоть чему-то. Они крепли в убеждении, что снежноволосая девушка была истинной преемницей старой Бибиджи, поскольку бабочки появились снова в год ее рождения, и разве не они следовали за нею повсюду подобно плащу? Аиша была подтверждением давно угасшей надежды, порожденной возвращением бабочек, и свидетельством того, что великое все еще могло случиться в этой жизни, даже для слабейших и беднейших на земле.

— Ангел забрал ее, — дивилась жена сарпанча Хадиджа, и Осман разрыдался. — Но нет, это чудесно, — не понимая причины его слез, объяснила старая Хадиджа.

Селяне принялись отчитывать сарпанча:

— Как ты добился того, чтобы стать деревенской главой, с такой бестактной супругой, поведай нам.

— Вы выбрали меня, — строго ответствовал он.

На седьмой день после своего исчезновения Аиша была замечена идущий к деревне, снова обнаженная и покрытая золотыми бабочками; ее серебристые волосы струились за нею на ветру. Она направилась прямо к дому сарпанча Мухаммед-Дина и потребовала, чтобы титлипурский панчаят был немедленно созван на срочное совещание.

— Величайшее событие за всю историю древа случилось с нами, — поведала она.

Мухаммед-Дин, не в силах отказаться, назначил время для встречи на этот же вечер, после наступления темноты.

Этой ночью члены панчаята заняли места на своих обычных древесных отростках, тогда как Аиша-кахин стояла перед ними на земле.

— Я поднималась с ангелом в самые высокие выси[cxxx], — молвила она. — Да, даже к лотосу крайнего предела. Архангел, Джибрил: он принес нам послание, которое также есть веление. Все востребуется с нас, и все воздастся.

Сарпанч Мухаммед-Дин был совершенно не готов к выбору, с которым ему предстояло столкнуться.

— Что просит ангел, Аиша, дочка? — спросил он, борясь с дрожью в голосе.

— Желание ангела таково, чтобы все мы, каждый мужчина, и женщина, и ребенок этой деревни, тотчас начали собираться в паломничество. Нам приказано идти отсюда к Мекке-Шариф, целовать Черный Камень в Каабе[cxxxi], в центре Харам-Шариф, запретной мечети[cxxxii]. Мы обязаны пойти туда.

Потом квинтет[cxxxiii] панчаята принялся горячо дебатировать. Говорили о посевах и невозможности массового оставления домов.

— Так не могло быть задумано, дитя, — покачал головой сарпанч. — Хорошо известно, что Аллах прощает хадж[cxxxiv] и ýмру[cxxxv] тем, кто искренне неспособен идти из-за бедности или здоровья[cxxxvi].

Но Аиша безмолвствовала, и старейшины продолжили спорить. Потом как будто ее молчание заразило всех остальных, и долгие мгновения, за которые вопрос был улажен — хотя никто так и не смог постичь, каким образом, — никто не произнес ни единого слова.

Первым, наконец, нарушил молчание клоун Осман, Осман Обращенного, для которого его новая вера была не более чем средством получить воду для питья.

— Это же почти двести миль отсюда до моря, — вскричал он. — Среди нас есть старухи и дети. Разве мы можем идти?

— Бог даст нам силу, — явственно ответила Аиша.

— Вам не приходило в голову, — упорствовал Осман, — что между нами и Меккой-Шариф лежит огромный океан? Как мы пересечем его? У нас нет денег на лодки для паломников. Может быть, ангел даст нам крылья, чтобы мы смогли летать?

Многие крестьяне сердито обступили богохульника Османа.

— Помолчи, — упрекнул его сарпанч Мухаммед-Дин. — Ты не так давно в нашей вере и в нашей деревне. Держи свои хитрости при себе и изучи наши пути.

Осман, однако, ответил, насупившись:

— Так-то вы приветствуете новых поселенцев. Не как ровню, но как людей, которые должны делать все, что им скажут.

Кольцо красных от гнева людей начало смыкаться вокруг Османа, но прежде, чем что-либо успело произойти, кахин Аиша совершенно изменила общее настроение, ответив на вопросы клоуна.

— Ангел объяснил и это, — спокойно произнесла она. — Мы пройдем двести миль, а когда достигнем берега моря, мы ступим в пену, и воды расступятся пред нами[cxxxvii]. Волны будут разделены, и мы пройдем к Мекке по океанскому дну.

*

На следующее утро Мирза Саид Ахтар проснулся в доме, погруженном в необыкновенную тишину, и, когда он позвал прислугу, ответом ему было молчание. Бездвижность распространилась и на картофельные поля; но под широкой, раскидистой крышей титлипурского древа царили толкотня и суматоха. Панчаят единодушно согласился подчиниться велению Архангела Джибрила, и крестьяне начали готовиться к отъезду. Сперва сарпанч хотел попросить плотника Ису[cxxxviii] сколотить повозку, которую могли бы тянуть волы и на которой могли бы разместиться старые и слабые, но эту идею заживо похоронила его собственная жена, сказавшая ему:

— Ты не слышал, сарпанч-сахибджи! Разве ангел не сказал, что мы должны идти? Что ж, прекрасно, именно это мы и должны делать.

Только грудные младенцы освобождались от пешего паломничества: их должны были нести на спинах (так было решено) все взрослые, попеременно. Жители деревни собрали все свои запасы, и горы картофеля, чечевицы, риса, горькой тыквы, чили, баклажанов и других овощей скапливались у ветвей панчаята. Вес было условлено равномерно поделить между ходоками. Кухонная утварь также складывалась вместе, как и все обнаруженные постельные принадлежности. Потребовались вьючные животные и пара телег, везущих живых цыплят и прочее, но в целом пилигримы, следуя инструкциям сарпанча, старались свести личное имущество к минимуму. Приготовления начались на заре, поэтому, когда рассерженный Мирза Саид добрался до деревни, многие вещи были уже упакованы. Сорок пять минут заминдар раскидывал пожитки, бросая сердитые речи и расталкивая плечами своих крестьян, но затем, к счастью, уступил и ушел, поэтому работа могла быть продолжена в прежнем быстром темпе. Уходя, Мирза несколько раз хлопнул себя по голове и обозвал жителей деревни разными словами, такими как психи, простаки, — очень нехорошими словами; но он всегда был безбожником, слабым завершением сильной линии, и он должен был остаться, чтобы найти свою собственную судьбу; людей вроде него ни в чем не убедить.

К закату селяне были готовы уходить, и сарпанч велел всем через пару часов подняться на молитву, чтобы можно было отправиться сразу после нее и таким образом избежать наихудшего дневного жара. Той ночью, лежа на циновке возле старой Хадиджи, он бормотал:

— Наконец-то. Я всегда мечтал взглянуть на Каабу, обойти ее прежде, чем умру.

Она протянула к нему ладонь и взяла за руку.

— Я тоже надеялась на это, несмотря ни на что, — ответила она. — Мы пройдем через воды вместе.

Мирза Саид, приведенный в бессильное исступление зрелищем собирающейся деревни, бесцеремонно ворвался к жене.

— Ты должна увидеть, что происходит, Мишу, — воскликнул он, нелепо жестикулируя. — Весь Титлипур распрощался со своими мозгами и уходит на побережье. Что станется с их домами, с их полями? Запасы уничтожены. Это наверняка спровоцировано политическими агитаторами. Кто-то кого-то подкупил.

— Вы полагаете, если я предложу им наличность, они останутся здесь как нормальные люди?

Его голос угас. Аиша была в комнате.

— Сучка, — процедил он.

Она восседала на кровати со скрещенными ногами, тогда как Мишала и ее мать сидели на корточках на полу, сортируя имущество и выбирая то немногое, что могло пригодиться в паломничестве.

— Ты не пойдешь, — неистовствовал Мирза Саид. — Я запрещаю это, один дьявол знает, каким микробом эта шлюха заразила крестьян, но ты — моя жена, и я отказываюсь позволять тебе участвовать в этой самоубийственной затеи.

— Прекрасные слова, — горько рассмеялась Мишала. — Саид, отличный выбор слов. Ты знаешь, жизнь моя закончена, но ты говоришь о самоубийстве. Саид, здесь случилось нечто, и ты со своим заимствованным европейским атеизмом не знаешь, что это такое. Или, быть может, ты сможешь заглянуть под свой английский костюм и постараешься открыть свое сердце?

— Это невозможно! — крикнул Саид. — Мишала, Мишала, ты ли это? Ты вдруг превратилась в это одержимое Богом существо из древней истории?

Ему ответила госпожа Курейши:

— Уходите, сын. Здесь нет места неверным. Ангел сказал Аише, что, когда Мишала завершит паломничество в Мекку, ее опухоль исчезнет. Все востребуется, и все воздастся.

Мирза Саид Ахтар положил ладони на стену Мишалиной спальни и вдавил лоб в штукатурку. После долгой паузы он произнес:

— Если это — вопрос совершения умры, тогда ради Бога, пошли в город ловить самолет. Мы сможем быть в Мекке через пару дней.

— Нам велено, чтобы мы шли, — отвечала Мишала.

Саид потерял контроль над собой.

— Мишала! Мишала! — вопил он. — Велено? Архангелы, Мишу? Джибрил? Длиннобородый Бог и ангелы с крыльями? Небеса и ад, Мишала? Дьявол с острым хвостом и раздвоенными копытами? Как далеко ты зайдешь с этим? Есть ли у женщин душа, скажешь ты?[cxxxix] Или иначе: какого пола душа? Бог черен или бел? Когда воды океанские расступятся, куда денется освободившаяся вода? Поднимется по обе стороны, подобно стенам? Мишала! Ответь мне. Есть ли чудеса? Веришь ли ты в Рай? Простят ли мне мои грехи? — Он заплакал и пал на колени, его лоб был все еще прижат к стене. Его умирающая жена подошла и обняла его сзади. — В таком случае, иди в паломничество, — продолжил он вяло. — Но хотя бы возьми наш мерседес-фургончик. Там есть кондиционер, и можешь поставить туда холодильник с кока-колой.

— Нет, — мягко возразила она. — Мы пойдем так же, как и все. Мы паломники, Саид. Это не пикник на пляже.

— Я не знаю, что делать, — рыдал Мирза Саид Ахтар. — Мишу, я не могу оставаться здесь один.

Аиша подала голос с кровати.

— Мирза-сахиб, идите с нами, — молвила она. — Ваши идеи изжили себя. Идите и спасите свою душу.

Саид поднялся с воспаленными от слез глазами.

— Вы хотели чертова путешествия, — злобно обратился он к госпоже Курейши. — Этот цыпленок, конечно, явился домой к насесту. Ваше путешествие завершит наш род, семь поколений, и все одним выстрелом.

Мишала приткнулась щекой к его спине.

— Пойдем с нами, Саид. Просто пойдем.

Он обернулся, чтобы столкнуться с Аишей.

— Нет Бога, — заявил он твердо.

— Нет Бога кроме Бога, и Мухаммед — Пророк Его, — кивнула она.

— Мистический опыт субъективен, это не объективная истина, — продолжил он. — Воды не расступятся.

— Море разойдется по велению ангела, — ответила Аиша.

— Ты ведешь этих людей к неизбежной беде.

— Я беру их на грудь Божью.

— Я не верю тебе, — настаивал Мирза Саид. — Но я собираюсь идти и попытаюсь прекратить это безумие всеми способами, которые будут в моих силах.

— Бог избирает множество средств, — радостно заметила Аиша, — множество путей, которыми сомневающийся может быть приведен к уверенности.

— Пошла к черту, — рявкнул Мирза Саид Ахтар и выбежал, разгоняя бабочек, из комнаты.

*

— Кто более безумен, — шептал клоун на ухо волу, заботливо расчесывая его в своем крохотном хлеву, — сумасшедшая или дурак, любящий сумасшедшую? — Вол не отвечал. — Наверное, нам стоило оставаться неприкасаемыми, — продолжил Осман. — Обязательный океан звучит хуже, чем запретный колодец.

И вол кивнул, дважды, что значит — да: бу, бу.

[i] Аиша (613—678) — одна из жен пророка Мухаммеда, дочь халифа Абу Бекра. Она сопровождала своего отца во время миграции мусульман в Эфиопию в 615 году. В 622 году (т. е. — в возрасте 9 лет) в Медине была отдана замуж за Мухаммеда. Аиша получила неформальный статус любимой жены своего мужа. После смерти Мухаммеда осталась вдовой и больше не выходила замуж. После убийства халифа Усмана отказалась признать притязания Али на пост халифа и подняла солдат на мятеж, во главе которого стали ее родственники Тальха и аз-Зубайр. Мятежники сначала захватили Куфу, а затем двинулись к Басре, где в 656 году состоялась Битва верблюда, при которой сторонники Аишы потерпели поражение. Сама Аиша под стражей была доставлена в Мекку, где впоследствии умерла.

В романе под этим именем выведены 4 персонажа: собственно жена Махаунда; проститутка, играющая роль жены Махаунда; Императрица Деша, противница Имама и жрица Ал-Лат; пророчица, «бабочкина ведьма». В общем-то, в каждой из них можно заметить те или иные черты исторической Аиши.

[ii] Как можно заметить, в этом абзаце неоднократно подчеркивается тема иммиграции, заимствований и смешения культур..

[iii] Кенсингтонский дворец — небольшой и нарочито скромный дворец в западной части Лондона. Является официальной резиденцией герцога и герцогини Глостерской, а также герцога и герцогини Кентской и их отпрысков. Возник как пригородный особняк графа Ноттингемского. После смерти Георга II в 1760 г. дворец в основном населяли представители младших ветвей правящей династии.

Также Кенсингтоном называется район в окрестностях этого дворца.

[iv] Универмаг Беркеров — знаменитый магазин на Кенсингтонской Хай-стрит.

[v] Уильям Мейкпис Теккерей (1811-1863) — знаменитый английский писатель-прозаик, мастер реалистического романа. Родился в Калькутте — его отец и дед его служили в Индии. В раннем детстве Уильяма перевезли в Лондон, где он поступил в школу Charter House. 18-ти лет он вступил в Кембриджский университет, где пробыл не более года. Оставив Кембридж в 1830 г., Теккерей путешествовал по Европе; жил в Веймаре и в Париже, где учился рисованию у известного английского художника Бонингтона. Теккерей часто писал под псевдонимами, по распространенному в то время обычаю (и Диккенс сначала подписывался Boz). Впервые Теккерей подписал настоящим именем роман «Vanity Fair» («Ярмарка тщеславия»).

[vi] Ярмарка тщеславия — роман Теккерея. В «Ярмарке тщеславия» героиня, Бекки Шарп — бедная девушка с очень положительными целями в жизни. Она хочет «устроиться» и не стесняется средствами: она пользуется своим умом и красотой, чтобы опутать своими интригами всех нужных ей людей, очаровывает богатых старых холостяков, эксплуатирует полюбившего ее молодого офицера и, выйдя за него замуж, обманывает его; даже когда ее проделки открыты, она устраивается так, чтобы сохранить свое положение в свете и возможность жить в роскоши.

[vii] Имеется в виду Кенсингтонская площадь с расположенным на ней женским монастырем.

[viii] Шарль Морис де Талейран-Перигор (1754-1838) — французский политик и дипломат, занимавший пост министра иностранных дел при нескольких режимах, начиная с Директории и кончая правительством Луи-Филиппа. Имя «Талейран» стало едва ли не нарицательным для обозначения хитрости, ловкости и беспринципности.

[ix] Имам — духовный глава. Имамами назывались и основатели четырех суннитских мазхабов, и сам пророк Мухаммед. Халифы также носили это наименование. Но в Исламе есть и более широкое толкование слова Имам: духовное лицо, которое заведует мечетью, совершает требы. Имам — также может означать «пример для подражания». Во время общей обязательной молитвы, выбирается имам, который руководит ею. Имамом в молитве может стать любой мусульманин достигший 8 лет.

В образе Имама в романе выведен Рухолла Мусави Хомейни (1900, по другим данным, родился в 1898 или 1903 году — 1989) — аятолла, лидер исламской революции 1979 года в Иране. Высший руководитель Ирана с 1979. Преподавал в Куме, в 50-е годы получил титул «аятолла». С 1963 года находился в оппозиции к шахскому режиму Ирана. Его арест повлек самые крупные волнения за десятилетие, свыше 1000 убитых. Был властями выслан в Турцию, затем переехал в Ирак, в 1978 году — в Париж. В январе 1979 года возглавил исламскую революцию в Иране. Через две недели после бегства шаха, 1 февраля 1979 года, вернулся в Иран. 11 февраля назначил временное правительство во главе с Мехди Базарганом. В соответствии с Конституцией, принятой в декабре 1979 года, занял пост Высшего руководителя Исламской Республики Иран. Проживал в городе Куме, но деятельно участвовал в политической жизни страны. В 1989 предложил 2 миллиона долларов награды тому, кто убьет Салмана Рушди. В течении всего срока своего правления адвокатировал экспорт исламской революции в страны региона, рассматривая как возможность такового ирано-иракскую войну, так что когда он в августе 1988 года согласился на прекращение войны с Ираком, то решение далось ему тяжело, «как выпить чашу с ядом». Умер 3 июня 1989 года. На его похороны собралось около 10 млн. человек.

Многие детали романа позиционируют Имама как очередную «инкарнацию» Махаунда.

[x] Тюрбан — мусульманский мужской головной убор в виде куска ткани обмотанного вокруг головы. Тюрбан обычно наматывается на тюбетейку. Цвет тюрбана нередко носит символическое значение: черные тюрбаны носили талибы, зеленые — совершившие паломничество в Мекку, а также сеиды.

[xi] É migré (фр.) — эмигрант.

[xii] Экспатриант — лицо, покинувшее родину добровольно или принудительно, с утратой гражданства. Экспатриация широко практиковалась в тоталитарных государствах (Германия, Советский Союз и ряд других) на протяжении ХХ в. Так стали экспатриантами многие писатели, чье творчество образовало литературу изгнания.

[xiii] Намек на фразу из романа Джеймса Джойса «Портрет художника в юности»: «Но я буду стараться выразить себя в той или иной форме жизни или искусства так полно и свободно, как могу, защищаясь лишь тем оружием, которое считаю для себя возможным, — молчанием, изгнанием и хитроумием» (пер. М. Богословской-Бобровой).

[xiv] Потерпев поражение, Наполеон после вступления союзников в Париж отрекся от престола. Он получил во владение маленький островок Эльба в Средиземном море (1814). Во Францию вернулись Бурбоны и эмигранты, стремившиеся к возврату своих имуществ и привилегий. Это вызвало недовольство и страх во французском обществе и в армии. Воспользовавшись этим, Наполеон бежал с Эльбы и, встречаемый восторженными криками толпы, возвратился в Париж. Война возобновилась, но Франция уже не в силах была нести ее бремя. «Сто дней» (время вторичного правления императора Наполеона I во Франции) завершились окончательным поражением Наполеона около бельгийской деревни Ватерлоо (18 июня 1815). Он стал пленником англичан и под предводительством британского адмирала Джорджа-Эльфинстона Кейта был отправлен на далекий остров Святой Елены в Атлантическом океане. Там в поселке Лонгвуд Наполеон провел последние шесть лет жизни.

[xv] В исламе существует запрет не только на идолы как таковые, но и на всякие изображения людей, богов, животных и любых других существ. Например, в упомянутом далее фильме «Мухаммед: Посланник Бога», режиссер которого — мусульманин, сам Пророк действительно ни разу не показан на экране.

[xvi] Деш (хинди) — земля, территория. Здесь, судя по всему, подразумевается Иран.

[xvii] Ср. описание деревни Титлипур далее.

[xviii] Ср. описание Хинд во второй главе.

[xix] В оригинале — «curtains» (это же слово см. в шестой главе в качестве названия борделя).

[xx] Это же название применяется к персонажам «Шоу Чужаков».

[xxi] Намек на знаменитое высказывание Иисуса: «И что ты смотришь на сучок в глазе брата твоего, а бревна в твоем глазе не чувствуешь?» (Евангелие от Матфея, 7:3). В более расхожем выражении, восходящем к этому стиху, вместо сучка говорится о соринке.

[xxii] Параллель с Билалем из второй главы (первый — муэдзин, второй — перец). Инициал X (Икс) после имени собственного в свое время широко использовали американские чернокожие мусульмане. Под образом Билаля Икс выведен популярный музыкант Юсуф Ислам (ранее известный как Кат Стивенс), позднее (в 1989 году) косвенно поддержавший фетву Хомейни.

[xxiii] Гори (хинди) — светлокожая женщина; в данном случае — англичанка.

[xxiv] САВАК (Саземан-э Амният-э ва Эттелаат-э Кешвар, иранск. Национальная организация информации и безопасности) — тайная политическая полиция, Министерство разведки и контрразведки, орган внутренней безопасности Шахского Ирана в 1957-1979 годах. Была основана в 1957 году при активной помощи американской ЦРУ, британской Intelligence Service и израильской «Моссад». Определенное влияние оказали также спецслужбы Франции (основатель иранской разведки Теймур Бахтияр окончил здесь военную академию).

САВАК представлял собой тайную полицию шаха, а также министерство госбезопасности, военную разведку (под начальством Киа), Орган разведки и контрразведки в одном лице. Его миссия состояла в том, чтобы защитить шаха Мохаммеда Реза Пехлеви и контролировать оппозицию, особенно политическую оппозицию. Его первым директором был генерал Теймур Бахтияр, который был заменен генералом Хасаном Пакраваном в 1961 и позже убит. Пакраван был заменен в 1965 генералом Нематоллой Нассири, близким партнером шаха, и обслуживание было реорганизовано и стало все более и более активным перед лицом повышающейся исламской и коммунистической воинственности и политического волнения. САВАК был прикреплен непосредственно к офису премьер-министра и имел сильные связи с вооруженными силами. Служба имела фактически неограниченные полномочия ареста и задержки.

САВАК управлял своими собственными исправительными учреждениями, как например тюрьма Эвин. Общепризнанно, что САВАК обычно подвергал задержанных физическим пыткам. В дополнение к внутренней безопасности задачи обслуживания распространялись на наблюдение за иранцами (особенно студентами на правительственных стипендиях) за границей, особенно в Соединенных Штатах, Франции и Великобритании. САВАК многие годы держал в страхе все население Ирана. Даже высшие должностные лица страны вздрагивали при его упоминании. Главная задача этой спецслужбы заключалась в борьбе с внутренней оппозицией. В Иран невозможно было попасть, не оказавшись в поле зрения сотрудников САВАК. Основными противниками САВАКа в этот период являлись спецслужбы Египта, других арабских стран и их союзника СССР. При этом она опиралась на религиозные меньшинства региона: шиитов, христиан и евреев.

Несмотря на свой гигантский репрессивно-полицейский аппарат (15 000 сотрудников, по некоторым данным число сотрудников достигало 60 000, включая осведомителей; некоторые немецкие и французские авторы утверждают, что в общей сложности на САВАК работало 3 млн. иранцев — водители такси, работники посольств и министерств, работники профсоюзов, студенты в университетах и т. д.), САВАК не сумела предотвратить свержение шахского режима в начале 1979 г.

После эмиграции шаха в январе 1979 г. 15 000 сотрудников САВАК предназначались для репрессий против революционеров, но была разгромлена, многие из высших должностных лиц были казнены, и организация была закрыта аятоллой Рухоллой Хомейни, когда он пришел к власти в феврале 1979 г. Все руководители САВАК были казнены (Хассан Пакраван, Нематолла Нассири и Нассер Могадам).

[xxv] Эксдиректория — список адресов или телефонных номеров, не вносимых в публичные каталоги.

[xxvi] Хаунслоу — городской округ в составе Большого Лондона.

[xxvii] В исламе существует запрет на алкоголь.

[xxviii] Намек на цикл романов-фэнтези Теренса Уайта «Король былого и грядущего», рассказывающий об Артуре.

[xxix] Чапати — индийский пресный плоский хлеб.

[xxx] Бьюик — отделение американской корпорации «Дженерал Моторс» по выпуску легковых автомобилей и сама эта марка. В 1902 году Дэвид Бьюик, ранее производивший эмалированные ванны, основал фирму по изготовлению машин. Через год предприимчивый американец представил автомобиль собственной конструкции. Не прошло и пяти лет с момента основания предприятия, как Бьюик покинул совет директоров, а компанию приобрела корпорация «Дженерал Моторс». На протяжении пятидесяти лет своей истории фирма выпускала комфортабельные «крейсеры» — большие седаны и купе, столь любимые в Америке. Однако к началу шестидесятых популярность мощных и, как следствие, прожорливых «тяжелоатлетов» начала ослабевать — в преддверии мирового нефтяного кризиса необходимость в экономии бензина ощущалась все более остро. У Buick не оставалось ничего иного, как предложить покупателям новые, «диетические» модели машин.

[xxxi] ДеСото — марка автомобилей, выпускаемых американским концерном «Крайслер» с 1928 по 1960 год. Выпуская довольно крупные и престижные модели, концерн нуждался в массовом производстве более простых экономичных машин, чтобы утвердиться в новом секторе недорогих автомобилей. Для этого и решено было создать новую марку «ДеСото». «ДеСото» тех времен отличались от «крайслеров» подчеркнуто упрощенной внешностью, хотя имели немало прогрессивных технических решений.

[xxxii] Олдсмобиль — марка автомобилей, выпускаемых компанией «Дженерал Моторс». Рэнсом Эли Олдс был одним из первых американских предпринимателей и конструкторов, освоивших производство бензиновых двигателей и автомобилей. Свою деятельность он начал в 1891 году с разработки трехколесного паровичка, который так и остался прототипом. В 1896 году Олдс основал небольшую фирму «Олдс мотор викл» и построил первый моторный бензиновый экипаж с одноцилиндровым двигателем мощностью 5 л. с. В 1898 году С. Л. Смит, искавший для двух своих сыновей доходное занятие, купил автомобильную мастерскую Олдса и перевел производство из Лэн-синга в Детройт. В 1908 году фирма, стремясь рационализировать и удешевить производство, вместе с автомобильной компанией «Бьюик» основала концерн «Дженерал Моторс».

[xxxiii] Параллель с водоносом Халидом из второй главы.

[xxxiv] Этот образ напоминает традиционную тибетскую иконографию «гневных бодхисаттв» (дхармапала, докшиты), изображаемых обычно с наполненными кровью чашами из черепа, ожерельями из человеческих костей и аналогичными атрибутами, а также средневековый гуннский обычай делать чаши из черепов своих врагов и пить из них на пирах.

[xxxv] Исмаилизм — религиозное движение в шиитской ветви ислама. Возникло в конце VIII в. Имеет свою иерархию имамов. Титул имама — главы общины исмаилитов — Ага-хан (см. выше) — передается по наследству. Нынешним исмаилитским имамом является Ага Хан IV. Исмаилитов в наше время около 15 миллионов.

[xxxvi] Хомейни подготовил свою революцию в изгнании, в Париже. Здесь уместно вспомнить также эмиграцию Ленина и других русских революционеров.

[xxxvii] Фарси — древнее самоназвание персов и название персидского языка. В данном случае — то же, что Салман Перс, параллель с Салманом из второй главы.

[xxxviii] Элементаль — в мистицизме, мифологии и алхимии — это создание (обычно дух), состоящее из одной из четырех стихий: воздуха, земли, огня или воды. Элементали часто упоминаются в гримуарах, связанных с алхимией и магией, встречаются в компьютерных играх и литературе жанра фэнтези.

[xxxix] Напоминает многочисленные изречения из «Дао Дэ Цзин» — даосского трактата, приписываемого Лао-цзы — об У-вэй, Недеянии; например: «Учась, день за днем прибавляешь знаний. Служа Дао, день за днем избавляешься от желаний. Непрерывно избавляясь, достигаешь недеяния. Чего не сделает недеяние? В недеянии овладевают Поднебесной. Действуя, Поднебесной не овладеешь».

У-вэй — созерцательная пассивность. Это слово часто переводится как «недеяние», хотя более правильным вариантом было бы «немотивированность». Самым главным качеством Недеяния является отсутствие причин для действий. Нет ни размышления, ни расчета, ни желания. Между внутренней природой человека и действием его в мире нет вообще никаких промежуточных шагов. Действие происходит внезапно, и как правило достигает цели самым коротким путем, ибо опирается на восприятие здесь и сейчас. Подобное миробытие характерно только для людей просветленных, ум которых мягок и дисциплинирован, и полностью подчинен глубинной природе человека.

[xl] Муэдзин — в исламе служитель мечети, призывающий с минарета мусульман на молитву, читая азан. Первый Муэдзин (абиссинец Билаль) был назначен самим пророком Мухаммедом.

[xli] В оригинале — «ham radio». Слово «ham» означает не только «любительское коротковолновое радиовещание», но и «ветчина», то есть — запрещенный в исламе продукт. В данном случае это может указывать на то, что Имам использует средства, созданные немусульсманами, представителями западной цивилизации, против их создателей (об этом же он говорит далее Билалю).

[xlii] Как можно заметить, ислам (как, впрочем, и другие господствующие монотеистические религии) действительно противостоит этой «лжи».

[xliii] В этом и некоторых других местах в оригинале — именно так («Al-Lah»), что подчеркивает противопоставление Аллаха и Ал-Лат.

[xliv] Янки — название жителей Новой Англии, затем США. Термин получил распространение с XVIII века. В одном из наиболее ранних смыслов этого слова — прозвище американцев — уроженцев и жителей Новой Англии (северо-восточных штатов США). Во время Войны за независимость в Северной Америке 1775-1783 «янки» — кличка, употреблявшаяся английскими солдатами по отношению к восставшим колонистам; со времени Гражданской войны 1861-1865 — прозвище жителей северных штатов США; в настоящее время чаще употребляется как прозвище всех американцев — уроженцев США. Несмотря на множество значений, в которых может применяться это слово, в контексте оно имеет отношение к жителям Соединенных Штатов.

Английский словарь Оксфорда указывает на одно из самых ранних происхождений этого слова от «eankke» (вероятно, от самоназвания колонистов — Anglais или English), применявшегося чероками по отношению к колонистам Новой Англии, и обозначавшего их как крайне трусливых людей

[xlv] Реза Пехлеви, шах Ирана, пытался заменить традиционный исламский календарь другим, ведущим отсчет от начала непрерывной монархии в Иране/Персии (около 2500 лет назад).

[xlvi] Под «Книгой» подразумевается, естественно, Коран. В связи с этим вспоминается расхожее мусульманское выражение: «Зачем нам читать книги, если в Коране все есть; в любой книге есть только часть того, что есть в Коране, тогда ее не нужно читать, либо она противоречит Корану, тогда тем более ее читать не следует». «Сатанинские стихи» Рушди, а также некоторые другие книги современных авторов (например, «Стыд» Таслимы Насрин»), тоже неоднократно сжигались исламскими фундаменталистами.

[xlvii] В оригинале — «interpreter», что значит не только «истолкователь», но и «переводчик».

[xlviii] Подобно аналогичному эпизоду из жизни Мухаммеда, о котором рассказывается выше.

[xlix] Шифон — очень тонкая и легкая шелковая ткань из туго скрученных нитей, чем достигается ее прозрачность. В качестве волокна также может быть использован полиамид.

[l] Ср., например, «Царствие Божие внутри вас есть» (Лука, 17:21) и «Ищи Танелорн в себе» (Майкл Муркок).

[li] Вавилонская блудница — образ из Апокалипсиса (глава 17).

[lii] Ср. «Конусная Гора», на которую восходит Махаунд.

[liii] В оригинале — «a palace, the palace, her place» («дворец, этот дворец, ее место»). Игрой слов «зáмок-замóк» мною передана авторская, «palace-place».

[liv] В оригинале — «a tick, or tock» (звуки тикающих часов).

[lv] Ср. речи Джибрила о «пятидесятерняшках», которые он произносил перед пленниками рейса 420 в первой главе.

[lvi] Слово, произнесенное, согласно Евангелиям (напр., от Иоанна, 19:30), Иисусом на кресте, непосредственно перед смертью.

[lvii] В оригинале — «suicide soldier», но я решила использовать устоявшийся термин японского происхождения. Во второй половине XX века слово «камикадзе» стало использоваться для обозначения японских пилотов-смертников, появившихся на заключительном этапе войны на Тихом океане. «Камикадзе» — часть более широкого японского термина тэйсинтай, которым обозначали всех добровольцев-смертников (не только летчиков).

[lviii] Клерикал — служитель церкви (независимо от вероисповедания), священнослужитель или церковнослужитель. Слово носит презрительный оттенок, подразумевая догматичность, фундаментализм.

[lix] Реорганизация имени индийского кинорежиссера Саида Ахтара Мирзы.

[lx] Заминдар (хинди) — землевладелец, помещик, лендлорд.

[lxi] Фридрих Вильгельм Ницше (1844-1900) — немецкий философ, представитель иррационализма. Он подверг резкой критике религию, культуру и мораль своего времени и разработал собственную этическую теорию. Ницше был скорее литературным, чем академическим философом, и его сочинения носят афористический характер. Философия Ницше оказала большое влияние на формирование экзистенциализма и постмодернизма, и также стала весьма популярна в литературных и артистических кругах. Ее интерпретация довольно затруднительна и до сих пор вызывает много споров.

[lxii] Произведение, из которого взята цитата, к сожалению, не установлено. По-английски цитата выглядит так: «the pitiless end of that small, overextended species called Man».

[lxiii] Lepidoptera (лат. «чешуекрылые») — научное название зоологического отряда бабочек (класс — насекомые).

[lxiv] Так в Средние века называли животных, одержимых демонами и сопровождающих ведьм.

[lxv] Бибиджи (хинди) — женщина (с уважительным суффиксом «-джи»).

[lxvi] Титлипур (хинди) — Город Бабочек. Возможно, с аллюзией к песне «Титли Уду» из фильма «Сурадж».

[lxvii] Пандора — имя мифической обладательницы волшебного ларца со всеми бедами и надеждами. В древнегреческих мифах Пандора — жена Эпиметея, младшего брата Прометея. От мужа она узнала, что в доме есть ларец, который ни в коем случае нельзя открывать. Если нарушить запрет, весь мир и его обитателей ждут неисчислимые беды. Поддавшись любопытству, она открыла ларец и беды обрушились на мир. Когда Пандора открыла ларец, то на дне его, по воле Зевса, осталась только Надежда. В наше время стала крылатой фраза «Открыть ларец Пандоры», что означает сделать действие с необратимыми последствиями, которое нельзя отменить.

[lxviii] Образ бабочек широко используется в романе Габриэля Гарсиа Маркеса «Сто лет одиночества». Например, «желтые бабочки предвещают появление Маурисио Бабилоньи», одного из персонажей романа.

[lxix] Зенана (урду) — женская четверть в мусульманском доме.

[lxx] Это же имя носит одна из дочерей Мухаммеда Суфьяна.

[lxxi] Спич — краткая приветственная (обычно застольная) речь.

[lxxii] Шафран — пряность и пищевой краситель оранжевого цвета, получаемый из высушенных рыльцев цветков крокуса посевного (Crocus sativus), также называемого шафраном. Шафранный — оттенок оранжевого, характерный для шафрана. Одежды шафранного цвета носят тибетские монахи.

[lxxiii] Уорикшир (Варвикшир) — графство в Великобритании, в центральной части Англии.

[lxxiv] Карл I (1600-1649) — король Англии, Шотландии и Ирландии (1625-1649) из династии Стюартов. Его политика абсолютизма и церковные реформы вызвали восстания в Шотландии и Ирландии и Английскую революцию. В ходе гражданских войн Карл I потерпел поражение, был предан суду парламента и казнен 30 января 1649 г. в Лондоне.

[lxxv] Европа и мусульманские страны ведут отсчет календаря с разных дат. По мусульманскому календарю, например, сейчас XV век.

[lxxvi] Урсула Игуаран Буэндиа в романе «Сто лет одиночества» готовит леденцы в виде зверушек и птиц.

[lxxvii] Падучая (эпилепсия) — одно из наиболее распространенных нервно-психических заболеваний человека. Древние греки и римляне объясняли эпилепсию божественным вмешательством — «Геркулесова болезнь», «Божественная болезнь». В христианстве она считалась проявлением бесовской одержимости. Бесноватость в описании Кирилла Иерусалимского сильно напоминает эпилепсию. Также, в одной из средневековых руководств к вызову духов говорится, что при неправильной подготовке к обряду маг может погибнуть, испытав при этом эпилептический и апоплексический удар. Часто заболевание эпилепсией приписывается разнообразным пророкам, шаманам и т. п.

[lxxviii] Ср. слова Бабасахеба Мхатра о Джибриле в первой главе.

[lxxix] Считается, что за левым плечом обычно находится персональный демон-искуситель.

[lxxx] Здесь используется слово «males», которое может быть переведено и как «самцы», и как «мужчины».

[lxxxi] Неприкасаемые (чандала, хариджан, парии) — низшая, внекастовая категория в ведической иерархии. Неприкасаемые, называемые в Бхагавадгите собакоедами (собака и свинья в Индии считаются погаными животным, поэтому, есть мясо свиньи и собаки нельзя ни при каких обстоятельствах), стоят ниже всех варн и своей варны не имеют. См. также «парии» (в комментариях ко второй главе).

[lxxxii] В переводе дерево и деревня сплетаются еще и названиями.

[lxxxiii] Вьюрковые ткачики (астрильдовые, Estrildidae) — семейство певчих птиц из отряда воробьинообразных. Гнездо строят невысоко над землей на деревьях, тернистых кустарниках, стеблях высокой травы, некоторые виды на земле, в термитниках и постройках человека. В строительстве участвуют оба родителя. Гнездо округлой, шаровидной или грушевидной формы, имеет входное отверстие сбоку или в виде трубки. За своеобразное искусство постройки гнезд, которые они как бы ткут из листьев деревьев, соединяя их растительными волоконцами ткачики и получили свое название.

[lxxxiv] Панчаят (хинди, от санскр.) — традиционный сельский совет.

[lxxxv] В оригинале — «“boom-boom” bullock», то есть даже не бык, а вол (кастрированный бык). В большинстве случаев я называю его именно волом, но здесь очевидное обыгрывание мычания, «прозвища» («boom-boom») и самого слова, что теряется при переводе, например, как «бу-бу-вол». Так что пусть вол хоть в некоторых случаях почувствует себя быком :)

[lxxxvi] Махатма Ганди пытался снять клеймо с неприкасаемых путем переименования их в хариджанов (детей Бога). Индийские «неприкасаемые» традиционно обращаются в ислам с его антикастовыми тенденциями.

[lxxxvii] Бхаиджан (хинди) — уважительное обращение (от «бхаи» — «брат»).

[lxxxviii] В странах, где значительная часть населения неграмотна, избиратели зачастую определяют партию, за которую они хотели бы проголосовать в избирательных бюллетенях, по ее символу. В данном случае партия Индийский Национальный Конгресс, управлявшая Индией до недавнего времени, использует как символ открытую ладонь.

[lxxxix] Коммунистическая партия (марксистов).

[xc] Куклы Планирования семьи («the Family Planning doll») — в некоторых азиатских странах (Индия, Гонконг) разновидность кукол, демонстрирующих внутрисемейные отношения. Многие куклы этой серии обладают реалистичными половыми признаками, а из влагалища куклы-мамы на своеобразной «пуповине» могут извлекаться куклы-дети. Возможны и несколько иные модификации.

[xci] Амма (урду) — мама.

[xcii] Кроме Маурисио Бабилоньи, на образ девушки, постоянно сопровождаемой бабочками, могла повлиять киноверсия рассказа Маркеса «Невероятная и печальная история о простодушной Эрендире и ее бессердечной бабушке», героиня которого, Эрендира (как и Аиша), совершает длительное пешее паломничество к морю. В фильме Руи Гуэрра (но не в самом рассказе) героиня встречается с бабочками. Бабочки были изображены и на рекламном постере фильма.

[xciii] Сарпанч (хинди) — деревенский староста, руководитель панчаята.

[xciv] Имя взято из рассказа Киплинга «История Мухаммед-Дина», однако имя жены — Хадиджа — роднит этого персонажа и с Пророком Мухаммедом.

[xcv] Также имя первой жены Мухаммеда.

[xcvi] В оригинале — «information/inspiration», поэтому не хотелось переводить слово «inspiration» как «вдохновение». Инспирация — наущение, подстрекательство.

[xcvii] Тамаринд индийский (Tamarindus indica, индийский финик) — растение семейства бобовые (Fabaceae), единственный представитель рода Тамаринд. Это тропическое дерево, родиной которого является восточная Африка, в том числе сухие лиственные леса Мадагаскара. В диком виде он произрастает в Судане, но в настоящее время растение распространено на территории большинства тропических стран Азии, а также в Латинской Америке и на Карибах. Дерево может достигать 20 метров в высоту и остается вечнозеленым в регионах без сухих сезонов.

[xcviii] Либидо — желание, страсть, влечение, которое имеет целью достижение удовольствия. В бытовом понимании либидо ассоциируется с сексуальным влечением. Термин происходит из психоанализа Зигмунда Фрейда, занимая там центральное положение.

[xcix] Овуляция — явление менструального цикла, представляющее собой разрыв зрелого фолликула с выходом яйцеклетки (а точнее, ооцита второго порядка, который продолжает процесс созревания уже вне яичника) из яичника.

[c] Здесь имеется в виду традиционный уклад жизни, основанный на адате и шариате.

Адат — у мусульманских народов — обычное право (то есть право, основанное на обычаях), один из источников шариатского права в части, не противоречащей Корану и сунне. Как правило, адат не дополняет законы шариата, а расходится с ними или даже замещает их, что особенно ярко видно на примере Северного Кавказа.

Шариат — совокупность правовых, морально-этических и религиозных норм ислама, охватывающая значительную часть жизни мусульманина и провозглашаемая в исламе как «вечное и неизменное» божественное установление. Время и место появления — VII-XII века, Арабский халифат. Шариат опирается на Коран, Сунну и фикх; включает элементы конституционного, гражданского, уголовного, административного , семейного и процессуального права, а также моральные, этические и поведенческие (нормы вежливости) нормы без сколь либо подробного разделения.

[ci] Согласно нормам шариата, женщина большую часть времени должна проводить на женской четверти дома, за пологом, не появляясь перед посторонними мужчинами с открытым лицом.

[cii] Парнас — священная гора в Греции (в Фокиде), связанная подобно Олимпу, Геликону, Киферону, с мифическими сказаниями и известная местонахождением на ней дельфийского оракула. Парнас считался местопребыванием муз. В широком смысле слова выражение «на парнасе» примерно означает «в высшем свете», «среди элиты».

[ciii] Эта фамилия взята от племени курейш (курайшитов; см. примечание ко второй главе про Народ Акулы), из которого происходил Мухаммед и которое было главным оппонентом Пророка в первые годы существования ислама.

[civ] В оригинале — «softo» («моллюск», от «soft» — «мягкий»; латинское слово «моллюск» также означает «мягкотелый»).

[cv] Этот шекспировский персонаж здесь рассматривается как символ нерешительности.

[cvi] Рабиндранат Тагор (1861-1941) — индийский писатель, поэт, композитор, художник, общественный деятель. Писал на бенгальском языке. Лауреат Нобелевской премии по литературе (1913). Автор гимнов Индии и Бангладеш.

[cvii] Гаре-Байре (в русском переводе — «Дом и мир») — роман (1915-1916), в котором Рабиндранат Тагор выразил свое отношение к различным течениям индийского национализма периода борьбы за свадеши и сварадж. Экранизация романа была сделана режиссером Сатьяджитом Рэем в 1985 году.

[cviii] Свадеши — движение в колониальной Индии с конца XIX в. за развитие национальной промышленности, против засилья английских товаров.

[cix] Имеется в виду психологический перенос — смещение эмоциональной реакции с объекта, который ее вызывает, на другой объект, ассоциирующийся с первым (например, неприязнь евреев к музыке Вагнера из-за ее ассоциации с фашизмом).

[cx] Санскрит (самскрит) — древний литературный язык Индии со сложной синтетической грамматикой. Возраст ранних памятников доходит до трех с половиной тысяч лет. Распространен в Северной Индии с I века до н. э. Санскрит повлиял на развитие языков Индии (главным образом в лексике) и на некоторые другие языки, оказавшиеся в сфере санскритской или буддийской культуры (язык кави, тибетский язык). В Индии санскрит используется как язык гуманитарных наук и культа, в узком кругу — как разговорный язык. Санскрит использует разные типы письменности, восходящие к брахми: кхароштхи, кушанское письмо, гупта, нагари, деванагари и другие. На санскрите написаны произведения художественной, религиозной, философской, юридической и научной литературы, оказавшие влияние на культуру Юго-Восточной и Центральной Азии и Западной Европы.

[cxi] Перси Вестерман — популярный в тридцатые годы XX века автор приключенческих рассказов для мальчиков.

[cxii] Джордж Хенти (1832—1920) — английский писатель и журналист, автор приключенческих рассказов для мальчиков.

[cxiii] Дорнфорд Йейтс — псевдоним английского писателя (фантаста, юмориста и триллериста) Сесила Уильямса Мерсера (1885-1960).

[cxiv] Паан — кусочки семян пальмы арека (катеху, хризолитокарпус, Dypsis lutescens, Chrysalidocarpus lutescens, иногда ошибочно называют «орехом бетеля») или другого ореха, завернутые в листья бетеля (Piper betle). В Индии и частях Юго-восточной Азии листья бетеля жуют с известью и пааном. Известь используется для того, чтобы сохранить активные вещества в форме свободного основания, позволяя им проникнуть в кровеносную систему сублингвально. Семена пальмы катеху содержат алкалоид ареколин, который стимулирует слюноотделение (слюна окрашивается в красный цвет) и сам является возбуждающим средством. Эта смесь, известная под названием «бетелевая жвачка», используется уже несколько тысяч лет. Иногда добавляется табак.

[cxv] Вице-королевство — форма колониального владения, при которой правитель колонии (вице-король) наделяется неограниченными полномочиями и является прямым наместником наследственного монарха метрополии. Должность вице-короля не является наследственной. Индия была вице-королевством с 1858 по 1947 гг.

[cxvi] Мирут (Мератх) — город в Индии, штат Уттар-Прадеш. 10 мая 1857 года в Мируте восстали три сипайских полка и ушли в Дели, где были поддержаны делийскими сипаями и местным населением. Повстанцы объявили о восстановлении власти династии Великих Моголов и заставили падишаха Бахадур-шаха II подписать воззвание с призывом к войне за освобождение родины. Это послужило началом т. н. «восстания сипаев» — мятежа индийских солдат против жестокой колонизаторской политики англичан в 1857-1858 гг.

[cxvii] Карт-бланш — полная свобода или право на совершение какого-либо действия.

[cxviii] Ср. выражение «скелет в шкафу» со значением «личная тайна».

[cxix] Граждане бывших имперских наций часто скрывали свою историю, ссылаясь на бывшие колонии как на тропический «рай»; поэтому старый дом Пероуна превратился в «страну фей».

[cxx] Балдахин — убранство над ложем, кроватью, седалищем, престолом и пр., нарядная крыша, почетный навес или шатер.

[cxxi] Шираз — город на юге Ирана. Столица провинции Фарс. Во время правления династии Зендов с 1750 по 1781 был столицей Персидской империи, а с 1781 по 1794 и некоторое время при династии Сефевидов был столицей южного Ирана. Город всегда был знаменитым оазисом с умеренным климатом, центром торговли и поэзии, в Ширазе выращивались лучшие розы.

[cxxii] Коринф — древнегреческий полис и современный город на Истмийском перешейке, соединяющим Среднюю Грецию и Пелопоннес, с запада перешеек омывается водами Коринфского залива, с востока — Саронического.

Капитель — венчающая часть колонны или пилястра. Используется во многих архитектурных стилях, начиная с античности. Верхняя часть капители выступает с каждой стороны колонны с тем, чтобы обеспечить переход к абаке, которая обычно имеет квадратную форму.

Коринфская (индо-коринфская) капитель — пышная капитель, состоящая из нарядного резного узора листьев аканта, обрамленного небольшими волютами (спиралевидными завитками с глазком в центре).

[cxxiii] Пункас (хинди) — большое опахало из ткани, натянутой на прямоугольную раму.

[cxxiv] Шкив — фрикционное колесо с ободом или канавкой по окружности, которое передает движение приводному ремню или канату. Используется как одна из основных частей в ременной передачи, в механических блоках.

[cxxv] Пункавалла — слуга, управляющий опахалом.

[cxxvi] Экзема — острое или хроническое незаразное воспалительное заболевание кожи, имеющее нервно-аллергическую природу, характеризующееся разнообразной сыпью, чувством жжения, зудом и склонностью к рецидивам. Здесь — в переносном смысле.

[cxxvii] Мумбо-юмбо — разговорное определение для всего иррационального, бессмысленного, суеверного. Выражение возникло во времена, когда Великобритания владела колониями, населенными племенами, практиковавшими таинственные ритуалы, где взывали к воображаемому идолу Мумбо-Юмбо. Одним из источников использования этого выражения в английском языке явилась поэма Вэчела Линзи «Конго» (1914), в которой есть фраза «Мумбо-Юмбо — бог Конго». Есть мнение, что Мумбо-Юмбо — перевод с языка Суахили приветствия «Мамбо Ямбо»

[cxxviii] Урду — индоевропейский язык, возникший в XIII веке. Урду является официальным языком в Пакистане, несмотря на то, что родным языком он приходится лишь меньшинству из 10 миллионов человек. В Индии урду является одним из 23 официальных языков и используется около 48 миллионами человек. Письменный урду основан на арабской графике. В то время как хинди в большой мере впитал в себя словарный запас из санскрита, урду испытал более сильное влияние со стороны фарси и арабского. Тем не менее эти различия не создают между носителями обоих языков существенных проблем в общении.

[cxxix] Аллюзия к одной из самых известных реплик сказочных джиннов: «Что прикажешь — разрушить город или построить дворец?»

[cxxx] Подобно Мухаммеду в начале 17-й главы Корана (см. выше).

[cxxxi] Кааба — см. «Дом Черного Камня».

[cxxxii] Имеется в виду мечеть ал-Харам («запретная», «неприкосновенная» мечеть) — главный мусульманский храм, во внутреннем дворе которого находится Кааба. Расположен в Мекке. Строительство первой мечети около Каабы относят к 638 году. Существующая мечеть известна с 1570 года. За время своего существования мечеть неоднократно перестраивалась, так что от первоначальной постройки мало что осталось. В настоящее время мечеть Харам — это огромное сооружение площадью 309 тысяч кв. метров. Мечеть имеет 9 минаретов, высота которых достигает 95 м. Внутрь мечети ведут 4 ворот, кроме которых существует еще 44 других входа. В здании действует 7 эскалаторов. Воздух в помещениях освежается кондиционерами. Предусмотрены специальные помещения для молитв и совершения омовений, причем эти помещения делятся на мужские и женские. Мечеть Харам вмещает одновременно до 700 тысяч человек, правда, при этом верующие размещаются даже на крыше здания.

[cxxxiii] Квинтет — ансамбль из пяти исполнителей-инструменталистов или вокалистов. Здесь — в переносном смысле: группа из пяти человек вообще.

[cxxxiv] Хадж (Хаджж‎‎) — паломничество в Мекку к мечети аль-Харам, рассматриваемое в исламе как пятый столп веры. Совершается в начале двенадцатого месяца мусульманского лунного календаря, вследствие чего этот месяц и получил название «зу-ль-хиджжа» («обладающий паломничеством»). Хадж отмечает три знаменательных события в истории ислама: прощение и воссоединение Адама и Хаввы (Евы) после их изгнания из Рая, принесение в жертву пророком Ибрахимом (Авраамом) своего сына Исмаила и жизнь Пророка Мухаммеда как пример смирения и покорности Всевышнему. Духовное значение хаджа заключается в том, что он совершается добровольно и индивидуально ради поклонения Единому Богу. Во время хаджа паломники становятся «гостями Аллаха» в Его Доме, к которому мусульмане всего мира обращают свое лицо пять раз в день во время молитвы. Покидая на время свой дом и перенося тяготы путешествия, паломники тем самым совершают внешнее и внутреннее очищение, внося мир в свои души. Они просят Всевышнего простить им прегрешения и явить Свою милость. Совершая хадж, паломники многократно повторяют молитву: «Здесь я служу Тебе, Господи! Здесь я служу Тебе! Нет Тебе равного! Одному Тебе поклонение, от Тебя все благое! Нет царства кроме Твоего царства, нет власти, кроме Твоей власти!».

[cxxxv] Умра — малое паломничество в исламе с совершением всех ритуалов (кроме жертвоприношения), но в другое, чем положено для хаджа, время.

[cxxxvi] Действительно, в условия, при наличии которых совершение хаджа обязательно, входят совершеннолетие, достаток (чтобы обеспечить свое паломничество и содержание семьи, оставшейся дома), здоровье. Согласно учению ислама, хадж должен совершить хотя бы один раз в жизни каждый мусульманин, который в состоянии это сделать. Если человек в силу уважительных причин не может сам совершить паломничество, он имеет право послать вместо себя другого человека, называемого «вакиль аль-хадж», оплатив ему все необходимые расходы (но таким человеком может быть лишь тот, кто уже ранее совершал хадж).

[cxxxvii] Ср. историю исхода евреев из Египта (Исход, глава 14), а также утверждение о разделении морских вод перед Саладином и Джибрилом в начале первой главы.

[cxxxviii] В мусульманской традиции имя «Иса» соответствует Иисусу (который, как известно, был плотником).

[cxxxix] Один из древних теологических споров (и у мусульман, и у христиан) касался наличия души у женщин. Католической церковью наличие у женщин души было признано только в XVII веке с голосованием перевесом в один голос.


Благодарности

Отрывки из Корана в этой книге — соединение английских версий Н. Дж. Доувуда[1] (изд. «Penguin»[2]) и Мауланы Мухаммада Али[3] (Лахор[4], 1973) с некоторыми вкраплениями моей собственной; Фаиз Ахмед Фаиз — в переводе Махмуда Джамала в Современной Поэзии Урду издательства Penguin Book. За описание Мантикора я признателен Хорхе Луису Борхесу, его Книге Вымышленных Существ [5], тогда как материалы по Аргентине черпал большей частью из сочинений У. Х. Гудзона, особенно Далеко и Давно [6]. Я хотел бы поблагодарить Полину Мелвилл[7] за распутывание моих свалявшихся в дрэды кос; и признаться, что «Джеджури» — стихотворения «Бхупена Ганди» — это, фактически, отзвук подборки Аруна Колаткара Jejuri [8] . Стихи «Живая Кукла» принадлежат Лионеллу Берту[9] (© 1959 Peter Maurice Music Co. Ltd., все права для США и Канады принадлежат Colgems-EMI Music Inc.), а строки Кеннета Тинана в финальной части романа взяты из Тинан Право и Лево (copyright © Кеннет Тинан, 1967).

Личность многих упомянутых мною авторов, надеюсь, ясна из текста; другие должны остаться анонимными, но я благодарен им тоже.

[1] Н. Дж. Доувуд — переводчик на английский книги «Aladdin & Others».

[2] Английское издательство «Penguin Book» выпустило, помимо прочего, и «Сатанинские стихи» Рушди. В декабре 1988-го — январе 1989-го Исламский Совет Безопасности требует от издательства публичных извинений и уничтожения тиража, возле магазинов издательства происходит серия взрывов.

[3] Маулана Мухаммад Али — переводчик Корана и автор комментариев к нему. Его перевод с арабского на английский переиздавался 11 раз! К большому сожалению, этот богослов мало известен российской публике. Пусть некоторые мусульманские священнослужители относят данного алима к движению ахмадийя, но, сравнив его вариант перевода с переводом Крачковского, убеждаешься в совершенно ином звучании некоторых аятов.

[4] Лахор — второй по величине город Пакистана. Лахор расположен на реке Рави, всего несколько километров от границы с Индией. Будучи столицей провинции Пенджаб, он является промышленным, культурным и транспортным центром северо-восточного Пакистана. В Лахоре сосредоточена киноиндустрия страны.

[5] Хорхе Франсиско Исидоро Луис Борхес (1899-1986) — аргентинский прозаик, поэт и публицист. Борхес признан одним из величайших писателей XX столетия. В фантастических по сюжетам новеллах, вымыслах-притчах (сборники «Вымышленные истории», «Алеф», «Строки бегущих песчинок») создал свой мир «знаний-лабиринта-загадок», в которых читатель выступает и как соавтор, и как со-загадчик. Активно используя метафорику зеркала и сна, выстроил многоотраженные миры-бусинки, нанизанные на единое вервие.

Написанная в 1954 г. Борхесом в содружестве с М. Герреро, «Книга вымышленных существ», это пособие по фантастической зоологии, перерабатывалась автором дважды (в 1967-м и 1969-м гг.) и превратилось в культовую книгу, богато иллюстрированную и породившую неисчислимое множество подражаний.

[6] Информация не найдена.

[7] Полина Мелвилл (род. 1948) — английская актриса, писательница и телеведущая, родом с Гайаны.

[8] «Jejuri» — название цикла стихотворений (1976) Аруна Колаткара, индийского поэта, пишущего на маратхи и английском. Стихи состоит из серии отдельных фрагментов, иногда коротких, которые описывают опыт светского посетителя на руин Джеджури (см. выше).

Поскольку в данном случае название города в оригинале написано как «Jejuri», а в самом тексте романа — «Gagari», в романе я дала это название в транскрипции, а здесь — латиницей.

[9] Информация не найдена.


Возвращение

VI. Возвращение в Джахилию

Не слушай трусливых и низких советов.

Беги, Аррани, от дворцовых дверей:

Цари никогда не любили поэтов,

Поэты всегда презирали царей.

А. Аррани

Когда Баал-поэт увидел одинокую слезинку цвета крови, сочащуюся с угла левого глаза статуи Ал-Лат в Доме Черного Камня, он понял, что Пророк Махаунд на пути обратно в Джахилию после своего четвертьвекового изгнания[i]. Он яростно рыгнул — несчастье возраста, грубость, кажущаяся присущей генералу, чье тело стало более плотным с годами, чей язык стал таким же плотным и малоподвижным, как и тело, чья медленно замерзающая кровь превратила пятидесятилетнего Баала в фигуру, весьма отличную от самого себя в молодости. Иногда ему казалось, что и сам воздух стал более плотным, сопротивляясь ему, чтобы даже короткая прогулка оставляла его задыхающимся, с болью в руках и перебоями в сердце[ii]... И Махаунд, должно быть, изменился тоже, ибо в блеске и всемогуществе возвращался он туда, откуда сбежал с пустыми руками, лишившись того важного, чем была для него его жена. Махаунду шестьдесят пять[iii]. Наши имена сходятся, расходятся и встречаются снова, думал Баал, но люди, проходя мимо имен, не остаются прежними. Он покинул Ал-Лат, чтобы выйти на яркий солнечный свет, и услышал за спиной тонкое хихиканье. Он важно обернулся; никого. Лишь подол халата исчезает за углом. В эти дни прогуливающийся Баал часто слышал смех незнакомцев на улице.

— Ублюдок! — крикнул он срывающимся голосом, шокируя других поклоняющихся в Доме. Баал, ветхий поэт, снова ведет себя отвратительно.

Он пожал плечами и направился домой.

Джахильский город больше не состоял из песка. Иначе говоря, проходящие годы, колдовство пустынных ветров, каменеющая луна, забвение людей и неизбежность прогресса укрепили город так, что он лишился своих прежних, изменчивых, временных качеств миража, в котором могли жить люди, и стал вполне прозаичным местом, ограниченным и (подобно его поэтам) обнищавшим. Махаунд отрастил длинные руки; его могущество окружило Джахилию, отрезав ей приток свежей крови: ее паломников и караваны. Ярмарки Джахилии нынче представляли собой жалкое зрелище.

Даже взгляд самого Гранди потускнел, а его белые волосы поредели так же, как и зубы. Его наложницы умирали от старости, и ему не хватало энергии — или, как твердили злые языки в коротких переулках города, желания — заменить их. Когда он забывал бриться несколько дней, его взгляд еще более наполнялся выражением упадка и поражения. Только Хинд оставалась такой же, как и прежде.

В ее репутации всегда было что-то от ведьмы, что могла навести на тебя болезнь, если ты не склонился перед прахом ее ног; оккультиста[iv], умеющего превращать людей в змей, наполняя ими пустыню, а затем ловящего за хвост и зажаривающего в коже на вечернюю трапезу. Теперь, когда она достигла шестидесяти, легенды о способностях Хинд к некромантии[v] получили новое подтверждение благодаря ее экстраординарному и противоестественному нежеланию стареть. Пока все вокруг погружалось в стагнацию, пока старые банды Акул достигли среднего возраста и засели за уличную игру в карты и кости на углу, пока старые узелковые ведьмы и акробаты умирали с голоду в оврагах, пока вырастало поколение, чей консерватизм и беспрекословное поклонение материальному были рождены постоянным ожиданием бедности и безработицы, пока большой город терял свое значение и даже культ мертвых утрачивал популярность благодаря верблюдам Джахилии, чье нежелание оставаться с надрезанными сухожилиями в человеческих могилах можно было легко понять... пока, иначе говоря, Джахилия все более погружалась в распад, лицо Хинд не перечеркнула ни единая морщинка, ее тело оставалось стройным, как у юной девы, ее волосы — по-прежнему черными, как вороново крыло, ее глаза — искрящимися, словно ножи, ее поведение — столь же надменным, ее голос — таким же струящимся и не терпящим возражений. Хинд — не Симбел — управляла теперь городом; или, во всяком случае, она была в этом уверена.

По мере того, как Гранди погружался в мягкую и тучную старость, Хинд сочиняла серию предостерегающих и поучительных посланий, или булл [vi], для жителей города. Они расклеивались на всех городских улицах. Поэтому именно Хинд, а не Абу Симбел, мыслилась джахильцами в качестве воплощения города, его живой аватары, ибо они находили в ее физической неизменности и непоколебимых решениях ее прокламаций гораздо более приемлемое описание их самих, нежели та картина, которую они наблюдали в зеркале источенного временем лица Симбела. Листовки Хинд были куда влиятельнее, нежели стихи какого-нибудь поэта. Она до сих пор была сексуально ненасытна и переспала со всеми писателями города (хотя и минуло много лет с тех пор, как она пускала в свою постель Баала); теперь писатели были исчерпаны, отвергнуты, а она оставалась необузданной. С мечом случилось то же, что и с пером. Она была той Хинд, что, замаскировавшись под мужчину, присоединилась к джахильской армии и, используя колдовство, дабы отклонять все копья и мечи, разыскивала убийцу своих братьев сквозь бурю войны. Хинд, насмерть забившей дядюшку Пророка и съевшей печень старика Хамзы и его сердце[vii].

Кто мог противиться ей? За ее вечную молодость, которая была также их молодостью; за ее свирепость, дарующую им иллюзию неукротимости; и за ее буллы, которые были отказом от времени, истории, возраста[viii], которые воспевали нетускнеющее великолепие города и бросали вызов уличной грязи и ветхости, которые настаивали на величии, на лидерстве, на бессмертии, на статусе джахильцев как хранителей божественного... за эти сочинения люди прощали ее легкое поведение, они закрывали глаза на рассказы о Хинд, взвешивающей изумруды на свой день рождения, они игнорировали слухи об оргиях, они смеялись, когда им говорили о размерах ее гардероба, об этой пятьсот восьмидесяти одной ночной сорочке, сшитой из сусального золота[ix], и четырехсот двадцати парах серебряных башмачков[x]. Граждане Джахилии ходили по все более опасным улицам, на которых убийство из-за мелочей превратилось в банальность, на которых старухи подвергались изнасилованиям и ритуальным убийствам[xi], на которых голодные бунты жестоко подавлялись личными полицейскими силами Хинд, Мантикорпусом[xii]; и, несмотря на свидетельство глаз, животов и бумажников, они верили тому, что шептала Хинд им в уши: Правление, Джахилия, мировая слава.

Не все они, конечно. Не, например, Баал. Который устремлял взор вдаль от общественных дел и слагал поэмы безответной любви.

Чавкая белой редькой[xiii], он добрался до дома, пройдя под темной сводчатой аркой в потрескавшейся стене. Там был небольшой полуразрушенный дворик, замусоренный перьями, растительными очистками, кровью. Ни следа человеческой жизни: лишь мухи, тени, страхи. В эти дни необходимо всегда быть на страже. Секта смертоносных хашашинов[xiv] бродила по городу. Богатые горожане знали, что следует приближаться к дому с противоположной стороны улицы, дабы удостовериться, что за домом не следят; если на горизонте было чисто, они мчались к дверям и захлопывали их за своей спиной прежде, чем какой-нибудь затаившийся преступник мог преградить им путь. Баала не беспокоили такие предосторожности. Когда-то он был богат, но это было четверть века назад. Теперь же не было никакого спроса на сатиру — всеобщий страх перед Махаундом сокрушил рынок оскорблений и остроумия. А с ослаблением культа мертвых начался и острый упадок заказов на эпитафии и триумфальные оды мести. Времена были тяжелы для всех.

Грезя о давно канувших в прошлое банкетах, Баал поднялся по шаткой деревянной лестнице в свою маленькую верхнюю комнатушку. Что у него можно украсть? Он не стоит ножа. Открыв дверь, он собрался войти, когда удар заставил его отлететь к дальней стене с окровавленным носом.

— Не убивайте меня, — вслепую взвизгнул он. — О боже, не убивайте меня, умоляю, о!

Чужая рука закрыла дверь. Баал знал, что, как бы громко он ни кричал, они останутся один, отделенные от мира в этой неухоженной комнате. Никто бы не пришел; он сам, услыша вопль своих соседей, придвинул бы кровать к собственной двери.

Плащ с капюшоном полностью скрывал лицо злоумышленника. Баал вытер кровоточащий нос, встал на колени, неудержимо дрожа.

— У меня совсем нет денег, — причитал он. — У меня нет ничего.

Затем незнакомец заговорил:

— Если голодная собака ищет еду, она не заглядывает в конуру. — А затем, после паузы: — Баал. Как мало от тебя осталось. Я надеялся на большее.

Теперь Баал чувствовал себя странно оскорбленным — не меньше, чем испуганным. Был ли это некий безумный поклонник, который убьет его за то, что в нем больше не осталось силы для прежней работы? Все еще дрожа, он предпринял попытку самоосуждения.

— Встречаясь с автором, часто бываешь разочарован, — заметил он.

Незнакомец проигнорировал эту реплику.

— Махаунд приходит, — сказал он.

Эта плоская формулировка наполнила Баала глубочайшим ужасом.

— Что он собирается сделать со мной? — вскричал он. — Что он хочет? Это было давным-давно — целую жизнь — больше, чем целую жизнь назад. Что он хочет? Вы от него, Вы посланы им?

— Память о нем столь же длинная, как и его лицо, — произнес пришелец, откидывая капюшон. — Нет, я — не его посланник. У тебя и у меня есть кое-что общее. Мы оба боимся его.

— Я знаю тебя, — сказал Баал.

— Да.

— То, как ты говоришь. Ты — иностранец.

— «Революция водоносов, иммигрантов и рабов», — подсказал незнакомец. — Твои слова.

— Ты — иммигрант, — вспомнил Баал. — Перс. Сулейман[xv].

Перс криво улыбнулся.

— Салман, — поправил он. — Не мудрый, но мирный[xvi].

— Ты был одним из самых близких к нему, — озадаченно отметил Баал.

— Чем ближе ты к фокуснику, — горько ответил Салман, — тем легче тебе раскусить его трюки.

И вот что снится Джибрилу:

В оазисе Иасриб последователи новой веры Покорности оказались безземельными и потому бедными. Много лет они обеспечивали себя акциями бандитизма, нападая на богатые караваны верблюдов, идущих к Джахилии и от нее. У Махаунда не было времени для угрызений совести, поведал Салман Баалу, как и приступов сомнения о целях и средствах[xvii]. Верные жили беззаконием, но в те годы Махаунд — или следует сказать Архангел Джибрил? — сказать Ал-Лах? — стал одержим законом. Средь пальмовых деревьев оазиса Джибрил являлся Пророку и извергал правила, правила, правила, пока верным не показалась невыносимо тягостной перспектива дальнейших откровений, сообщил Салман; правила о каждой проклятой вещи: если человек пердит, позволено ли ему поворачивать лицо в сторону ветра, правило о том, какой рукой подтирать задницу[xviii]. Получилось так, как будто никакой аспект человеческого существования не должен был оставаться нерегламентированным, свободным. Откровение — провозглашение — сообщало верным, сколько есть, как глубоко спать и какие сексуальные позы были санкционированы Богом; так, они узнали, что гомосексуализм и миссионерская позиция одобрены архангелом, при том, что под запрет попали все те положения, в которых женщина находилась сверху[xix]; далее Джибрил предоставил список разрешенных и запрещенных тем для беседы и отметил части тела, которые нельзя было почесать, сколь бы невыносимый зуд они ни испытывали. Он наложил вето на потребление креветок[xx], этих причудливых созданий из другого мира, которых ни один верный не видел ни разу в жизни, и требовал, чтобы животные умерщвлялись медленно, от потери крови[xxi], дабы, в совершенстве прочувствовав свою смерть, могли они достичь понимания значения своих жизней, ибо только в момент смерти живые твари осознают, что жизнь была реальностью, а не некой разновидностью сновидения[xxii]. Джибрил-архангел определил также способ, которым должен быть погребен каждый мужчина, и как должна быть разделена его собственность[xxiii], что привело Салмана Перса в недоумение, ибо эти наставления Бога пристали бы скорее бизнесмену. Именно поэтому вера его оказалась разрушенной, поскольку он вспомнил, что, конечно же, сам Махаунд был бизнесменом, и чертовски успешным при этом; личностью, которая организовывала и управляла чрезвычайно естественно, потому что слишком уж удобной была возможность придумать такого чересчур деловитого архангела, который передавал бы управленческие решения этого высоко корпоративного, хоть и нематериального Бога.

С тех пор Салман стал замечать, что ангельское откровение слишком склонно к чрезмерному прагматизму и расчетливости, ибо, когда верные обсуждали взгляды Махаунда по любому вопросу — от возможности космических путешествий до вечности Ада, — являлся ангел с ответом, и он всегда был на стороне Махаунда, утверждая без малейшей тени сомнения, что человек никогда не сможет путешествовать на луну[xxiv], и будучи столь же уверенным во временном характере проклятия: даже большинство злых духов будет очищено в конечном итоге адским огнем и найдет свой путь в ароматные сады, Гюлистан и Бостан. Было бы совсем другое дело, жаловался Салман Баалу, если бы Махаунд принимал свою позицию после получения откровения от Джибрила; но нет, он только что сформулировал закон, и ангел подтверждал его впоследствии; итак, я носом почуял скверный запах от всего этого и подумал, что это, должно быть, благоухания тех сказочных и легендарных нечистых тварей, что носят это имя, креветки.

Рыбный запах начал овладевать Салманом, который был самым высокообразованным из ближайших соратников Махаунда в связи с превосходной образовательной системой, господствующей в те времена в Персии. Благодаря своей схоластической[xxv] продвинутости Салман был назначен официальным писцом Махаунда, и потому на него пало бремя записывать бесконечно умножающиеся правила. Все эти откровения прагматизма, сообщил он Баалу, и чем дальше, тем тягостнее становилась моя работа.

На некоторое время, однако, ему пришлось отставить свои подозрения, ибо армии Джахилии выступили на Иасриб, решив прихлопнуть назойливых мух, досаждающих их караванам и создающих помехи бизнесу. Что за этим последовало, нет нужды повторяться, сказал Салман, но поразившая его затем вспышка самовосхваления заставила похвастаться Баалу, как он лично спас Иасриб от верного уничтожения, как сохранил он шею Махаунда своей идеей о траншее. Салман убедил Пророка вырыть огромный ров вокруг всего не огороженного стеной оазисного поселения, сделав его столь широким, чтобы его не смогли перепрыгнуть даже легендарные арабские скакуны прославленной джахильской кавалерии. Ров: с заточенными кольями на дне. Когда джахильцы увидели эту бесчестную процедуру неспортивного рытья канавы, присущее им понятие рыцарства и чести вынудило их вести себя так, словно никакого рва не было и в помине, и гнать лошадей прямо туда, к верной погибели[xxvi]. Цвет джахильской армии, люди наравне с конями, окончил свои дни пронзенным на заостренных кольях ограждений Салмана Перса: иммигрант не собирался играть с врагами в благородные игры[xxvii].

— А после поражения Джахилии? — сокрушался Салман. — Ты думаешь, я стал героем? Я не тщеславен, но где были общественные почести, где была благодарность Махаунда, почему архангел не упомянул меня в своих посланиях? Ничего, ни слога, словно они тоже считали придуманную мною траншею дешевой уловкой, чужеземной вещицей, несправедливостью, бесчестием; как будто их мужественность пострадала из-за этого, как будто я оскорбил их гордость, спасая их шкуры. Я держал рот на замке и ничего не сказал, но я потерял много друзей после этого, скажу я тебе; люди ненавидят, когда ты делаешь для них доброе дело.

Несмотря на Иасрибскую канаву, верные лишились множества людей на войне с Джахилией. За время своих набегов они потеряли столько жизней, сколько и забрали. И в конце войны, presto, Архангел Джибрил проинструктировал выживших мужчин не брать в жены вдов, дабы, вступая в повторный брак вне своей веры, они не стали бы потерянными для Покорности. Ах, какой прагматичный ангел, изгалялся перед Баалом Салман. К этому времени он извлек бутылку тодди[xxviii] из складок плаща, и эти двое неуклонно напивались в угасающем свете. Салман становился все более болтливым по мере того, как понижался уровень желтой жидкости в бутылке; Баал не мог припомнить, когда прежде был свидетелем подобной бури словоизлияний. О, эти сухие откровения, кричал Салман, нам даже сказали, что это не имеет значения, если мы уже были женаты, что нам можно содержать до четырех жен, если мы только можем себе это позволить; в общем, представь себе, парни действительно велись на это.

Чем закончилось у Салмана с Махаундом: вопросом о женщинах; и о Сатанинских стихах. Послушай, я не какой-нибудь там сплетник, пьяно доверился Салман, но после смерти жены Махаунд совсем не ангел, понимаешь, о чем я? Но в Иасрибе он почти выиграл свое пари. Эти женщины там: они сделали его бороду почти седой за год. Пунктик с нашим Пророком, мой дорогой Баал, в том, что он не любит, когда его женщины могут ответить, он ищет матерей и дочерей, вспомни о его первой жене, а потом об Аише: слишком старая и слишком молодая, две его любви. Он не любит выбирать по своему росту. Но в Иасрибе женщины другие, ты не знаешь, здесь, в Джахилии, вы привыкли приказывать вашим женщинам, но там они не потерпят этого. Когда мужчина женится, он уходит в семью своей жены! Вообрази! Жуть, верно? И все время замужества у жены есть собственный шатер. Если она хочет избавиться от мужа, она переворачивает шатер в противоположную сторону, чтобы, подойдя к нему, мужчина обнаружил ткань там, где должна была быть дверь, и это значит, что ему дали развод, он ничего не может с этим поделать. Ладно, наши девчонки стали поступать так же, решили показать, какова их суть, так сразу бах, появляется книга правил, ангел начинает изливать правила о том, чего не должны делать женщины, он берется сдерживать их в тех отношениях послушания, которые предпочитает Пророк, послушание или материнство, ходи в трех шагах позади или мудро сиди дома и потирай свои подбородки. Как женщины Иасриба смеялись над верными, клянусь, но этот человек — волшебник, никто не мог противиться его обаянию; верные женщины делали все, что он от них требовал. Они Покорились: в конце концов, он предлагает им Рай.

— Так или иначе, — заметил Салман ближе к донышку бутылки, — в конце концов, я решил испытать его.

Однажды ночью персидский писец увидел сон, в котором парил над фигурой Махаунда в пещере Пророка на Конусной Горе. Сперва Салман воспринимал его не более как мечтательную ностальгию о прежних днях в Джахилии, но потом его поразило, что ракурс, с которого он смотрел во сне, был таковым архангела, и в тот же миг память об инциденте с Сатанинскими стихами вернулась к нему так ярко, словно он случился только вчера.

— Быть может, во сне я видел себя не Джибрилом, — вспоминал Салман. — Быть может, я был Шайтаном.

Именно реализация этой возможности дала ему дьявольскую идею. Позднее, сидя в ногах у Пророка и записывая правила правила правила, он взялся тайно изменять их.

— Сперва мелочи. Если Махаунд рассказывал стих, в котором Бог был назван всеслышащим, всезнающим, я писал всезнающий, всемудрый [xxix]. Вот и все: Махаунд не замечал исправлений. Так что я, фактически, принялся сам записывать Книгу, или, во всяком случае, перезаписывать, пачкая слово Божие своим собственным профаническим языком. Но, святые небеса, если мой скудный слог не мог отличить от Откровения сам Посланник Божий, что это значило? Что говорило это о качестве божественной поэзии? Смотри, клянусь, я был потрясен до глубины души. Одно дело быть ловким ублюдком, которого почти подозреваешь в странном бизнесе, но совсем другое — обнаружить, что ты прав. Послушай: я изменил свою жизнь ради этого человека. Я оставил свою страну, пересек мир, поселился среди людей, которые считают меня мерзким иностранным трусом, жаждущим спасения, которые ни разу не оценили меня по достоинству, да дело не в этом. Правда вот в чем: когда я сделал это первое крохотное исправление, всемудрый вместо всеслышащий, я ждал — я хотел этого, — что перечитаю это Пророку, и он скажет: Что с тобой, Салман, ты оглох? И я ответил бы: Упс, о боже, какой досадный промах, как я мог, я все исправлю. Но этого не случилось; и теперь я писал Откровение, и никто не замечал, а у меня не было храбрости признаться. Мне было до нелепости страшно, скажу я тебе. Кроме того: я был печальнее, чем когда-либо. Поэтому мне пришлось продолжать. Может быть, он был невнимателен только однажды, думал я, каждый может ошибиться. Так что в следующий раз я заменил нечто большее. Он сказал Христианин, я записал еврея. Конечно, он заметит; разве может быть иначе? Но когда я читал ему главу, он кивал и вежливо благодарил меня, и я вышел из его шатра со слезами на глазах[xxx]. Тогда я понял, что мои дни в Иасрибе сочтены; но я был должен продолжать это делать. Я был должен. Что подобно горечи человека, узнавшего, что верил в призрак?! Я паду, я знал, но он падет вместе со мной. Поэтому я продолжил свои выходки, изменяя стихи, пока однажды не прочитал ему свои строки и не увидел, как он хмурился и тряс головой, словно пытаясь прочистить свои мозги, а потом медленно кивнул — одобрительно, хотя и с некоторым сомнением. Я понял, что достиг предела, и что в следующий раз, когда я возьмусь переписывать Книгу, он все узнает. Той ночью я лежал с открытыми глазами, держа его судьбу в своих руках так же, как и свою собственную. Если я позволю себя уничтожить, я могу уничтожить его тоже. Мне пришлось выбирать той ужасной ночью, предпочту ли я смерть заодно с местью — жизни без ничего. Как видишь, я выбрал: жизнь. Перед рассветом я покинул Иасриб на своем верблюде и отправился в путь, страдая от многочисленных злоключений, которых я не потрудился избегнуть, назад в Джахилию. А теперь Махаунд возвращается с триумфом; так что я все-таки потеряю свою жизнь. И его могущество стало слишком велико для меня, чтобы я смог разрушить его теперь.

Баал спросил:

— Почему ты уверен, что он убьет тебя?

Салман Перс ответил:

— Таково его Слово против моего.

*

Когда Салман соскользнул в беспамятстве на пол, Баал улегся на грубый соломенный матрац, чувствуя стальной обруч боли вокруг лба, предупреждающий дрожь в сердце. Часто усталость от жизни заставляла его жаждать старости, но, как заметил Салман, мечта о чем-то сильно отличается от столкновения с фактом оного. Теперь на некоторое время он осознал, что мир смыкается вокруг него. Он больше не мог притворяться, что глаза служат ему так же, как должны, и их тусклость сделала его жизнь еще более темной, более трудной для понимания. Все детали смазались и пропали: неудивительно, что родник его поэзии иссох. Уши тоже стали подводить его. Такими темпами теряя остроту чувств, он скоро будет отрезан от всего мира... но, может быть, у него никогда и не было шанса. Махаунд приближался. Может быть, он никогда уже не поцелует женщину. Махаунд, Махаунд. Почему это пьяное трепло пришло ко мне, думал он сердито. Какое отношение я имею к его предательству? Каждый знает, почему я написал те сатиры много лет назад; он должен знать. Что Гранди угрожал и измывался. Я не могу нести за это ответственность. И все равно: где он теперь, этот гарцующий, насмешливый, дивный мальчишка, Баал-острослов? Я не знаю его. Взгляните на меня: тяжелый, унылый, близорукий, скоро стану глухим. Кому я угрожаю? Ни одной душе. Он начал трясти Салмана: проснись, я не хочу с тобой связываться, ты навлечешь на меня неприятности.

Перс храпел на полу, прислонившись спиной к стене, его голова свесилась, словно кукольная; Баал, измученный головной болью, вернулся в постель. Его стихи, думал он, какими они были? В чем суть проклятье, он даже не мог их вспомнить как следует у них — Покорных — в эту ночь да, что-то вроде того, впрочем, этому вряд ли стоит удивляться суть их — бегство прочь, так, во всяком случае, оно заканчивалось. Махаунд, суть любой новой идеи заключается в двух вопросах. Когда она слаба: пойдет ли она на компромисс? Мы знаем ответ на этот первый. И теперь, Махаунд, по твоему возвращению в Джахилию, пришло время для второго вопроса: Как ты ведешь себя, когда побеждаешь? Когда твои враги — в руках твоего милосердия, и твоя власть стала абсолютной: что тогда? Мы все изменились: все мы, кроме Хинд. Которая, судя по тому, что наговорил этот пьянчуга, скорее женщина Иасриба, чем Джахилии. Неудивительно, что твои две не прельщали ее: она не станет ни твоей матерью, ни твоим ребенком.

Погружаясь в сон, Баал рассматривал свою бесполезность, свое неудавшееся искусство. Теперь, когда он отказался от любых общественных платформ, его стихи были полны потерь: молодости, красоты, любви, здоровья, невинности, цели, энергии, уверенности, надежды. Потери знания. Потери денег. Потери Хинд. Фигуры уходили от него в его оды, и чем более неистово он взывал к ним, тем быстрее они исчезали. Пейзаж его поэзии до сих пор оставался пустыней, по которой ползли дюны с перьями белого песка, осыпающегося с их вершин. Мягкие горы, незавершенные путешествия, непостоянство шатров. Как сделать карту страны, которая каждый день перетекает в новую форму? Такие вопросы сделали его язык слишком абстрактным, его образы — слишком жидкими, его размер — слишком неровным. Это приводило к созданию химерических форм, львиноголовых козлотелых змеехвостых невероятностей[xxxi], чьи очертания стремились измениться в самый миг своего появления, дабы демотика[xxxii] оттесняла его с пути по линии классической чистоты, а образы любви непрестанно деградировали за счет вторжения элементов фарса. Ничто не остается от этого материала, думал он тысячу раз и снова, и когда беспамятство приблизилось, он решил, умиротворенный: Никто не помнит меня. Забвение безопасно. Затем его сердце сбилось с ритма, и он моментально пробудился, испуганный, холодный. Махаунд, возможно я избегну твоей мести. Он провел всю ночь без сна, прислушиваясь к ворочанию Салмана, его океанскому храпу.

Джибрилу снятся походные костры:

Знаменитая и нежданная фигура ступает в эту ночь меж походными кострами армии Махаунда. Возможно, из-за темноты (или, быть может, из-за невероятности его пребывания здесь), кажется, что к Гранди Джахилии вернулось на короткий миг его могущество, часть силы его прежних дней. Он прибыл один; и проведен Халидом, некогда служившим водоносом, и бывшим рабом Билалем на четверть Махаунда.

Далее, Джибрилу снится возвращение Гранди домой:

Город полон слухами, и толпа собралась перед домом. Через некоторое время можно ясно услышать звук голоса Хинд, возвысившийся в гневе. Затем на верхнем балконе Хинд является самолично и требует, чтобы толпа порвала ее мужа на маленькие кусочки. Гранди появляется около нее; и получает звонкие, оскорбительные оплеухи по обеим щекам от своей любящей жены. Хинд обнаружила, что, несмотря на все ее усилия, не смогла уберечь Гранди от сдачи города Махаунду.

Кроме того: Абу Симбел принял веру[xxxiii].

Симбел в своем поражении утратил многое из своей недавней тонкости. Он позволяет Хинд бить его, а затем спокойно обращается к толпе. Он говорит: Махаунд обещал, что пощадит всякого, кто будет находиться за стенами Гранди.

— Так входите, вы все, и приводите ваши семьи тоже.

Хинд отвечает на глазах у рассерженной публики:

— Ты старый дурак. Сколько горожан могут поместиться внутри единственного дома, даже этого? Ты спасал свою собственную шею. Пусть теперь они разорвут тебя и скормят муравьям.

Тем не менее, Гранди спокоен.

— Махаунд также обещает, что все, кто останется в домах, за закрытыми дверьми, будут в безопасности. Если вы не хотите входить в мой дом, тогда идите в свой собственный и ждите.

Третий раз его жена пытается обратить толпу против него; это — балконная сцена ненависти вместо любви[xxxiv]. Не может быть никакого компромисса с Махаундом, кричит она, ему нельзя доверять, люди должны отвергнуть Абу Симбела и готовиться биться до последнего мужчины, до последней женщины. Сама она готова сражаться рядом с ними и умереть за свободу Джахилии.

— Вы просто распластаетесь перед этим лжепророком, этим Даджжалом[xxxv]? Можно ли ждать чести от человека, собравшегося штурмовать город своего рождения? Можно ли надеяться на компромисс от бескомпромиссного, на жалость от беспощадного? Мы — могущественные из Джахилии, и наши богини, прославленные в битвах, победят.

Она приказывает, чтобы они сражались во имя Ал-Лат. Но люди начинают расходиться.

Муж и жена стоят на балконе, и людях видят их как на ладони. Поскольку так долго эти двое служили городу зеркалами; и потому что в последнее время джахильцы предпочитали образ Хинд серости Гранди, они страдают теперь от глубокого удара. Те, кто оставался убежденным в величии и неуязвимости города, кто желал верить этому мифу вопреки всем фактам, были людьми, охваченными своего рода сном или безумием. Теперь Гранди пробудил их от этого сна; они испытывают дезориентацию, протирают глаза, сперва неспособные поверить — если мы столь могущественны, как тогда мы упали столь быстро, столь глубоко? — а затем приходит убежденность и показывает им, что вера их ютилась на облаке, на страстности хиндиных прокламаций и очень мало на чем еще. Они прощаются с нею — и с нею, с надеждой. Погрузившись в отчаяние, люди Джахилии расходятся по домам, чтобы запереть двери.

Она кричит на них, умоляет, рвет на себе волосы.

— Явитесь в Дом Черного Камня! Явитесь и принесите жертву Лат!

Но они ушли. И Хинд и Гранди одни на балконе, пока на Джахилию опускается великое безмолвие, приходит великая недвижность, и Хинд склоняется над стенами дворца и закрывает глаза.

Это конец. Гранди бормочет мягко:

— Мало у кого из нас так много причин бояться Махаунда, как у тебя. Если ты уплетаешь внутренности любимого дядюшки какого-нибудь кука, сырым, без соли и без лука[xxxvi], не удивляйся потом, если он тоже обойдется с тобой как с мясом.

Потом он оставляет ее и спускается к улицам (с которых исчезли даже собаки), отпирать городские ворота.

Джибрилу снится храм:

Пред открытыми вратами Джахилии стоит храм Уззы. И обратился Махаунд к Халиду, что прежде был водоносом, а ныне нес куда большее бремя: «Пойди же и очисти место сие[xxxvii]». Тогда Халид с отрядом мужей обрушился на храм, ибо Махаунд не мог позволить себе войти в город, доколе такая мерзость стояла в его вратах.

Когда хранитель храма из племени Акулы увидел подходящего Халида во главе множества воинов, он взял меч и направился к идолу богини. Обратившись к ней с последней молитвой, он повесил свой меч ей на шею, молвив: «Ежели воистину ты богиня, о Узза, защити себя и слугу своего от прихода Махаунда». Затем Халид вступил в храм, и, поскольку богиня не шевелилась, хранитель провозгласил: «Ныне узнал я наверняка, что Бог Махаунда — истинный Бог, а этот камень — всего лишь камень».

Затем Халид сокрушил храм и идола и вернулся в шатер Махаунда. И спросил Пророк: «Что видел ты?» Халид развел руками. «Ничего», — ответил он. «Тогда ты не сокрушил ее, — вскричал Пророк. — Иди снова и закончи труды свои». Тогда Халид вернулся к руинам храма, и там огромная женщина, вся черная, если бы не длинный алый язык, бродила по ним, обнаженная с головы до пят; ее черные волосы волнами стекали от головы к лодыжкам. Приблизившись к нему, она остановилась и молвила ужасным гласом серы и адского пламени: «Вы слышали про Лат, и Манат, и Уззу — Третью, Иную? Они — Возвышенные Птицы...» Но Халид прервал ее, сказав: «Узза, это Дьявольские стихи, и ты — дочь Дьявола: тварь, заслуживающая не поклонения, но отвержения». Затем он достал свой меч и сразил ее.

И он вернулся в шатер Махаунда и поведал о том, что видел. И сказал Пророк: «Ныне можем мы войти в Джахилию», — и они собрались, и вступили в город, и овладели им во Имя Высочайшего, Сокрушителя Человеков.

*

Сколько идолов в Доме Черного Камня? Не забывайте: триста шестьдесят. Бог солнца, орел, радуга. Колосс Хубал. Триста шестьдесят ждут Махаунда, зная, что их не пощадят. И — не пощадили; но давайте не будем тратить время. Статуи пали; камень разрушен; что должно быть сделано — сделано[xxxviii].

После очищения Дома Махаунд поставил шатер на старой ярмарочной площади. Люди толпятся вокруг шатра, принимая победоносную веру. Покорность Джахилии: она тоже неизбежна, так что не будем задерживаться.

Пока джахильцы склоняются перед ним, бормоча спасительные сентенции, нет Бога кроме Ал-Лаха, Махаунд шепчется с Халидом. Кое-кто не стал перед ним на колени; кое-кто долгожданный.

— Салман, — желает знать Пророк. — Его нашли?

— Еще нет. Он скрывается; но это продлится недолго.

Его отвлекают. Укрытая вуалью женщина становится на колени перед ним, целуя ему ноги.

— Ты должна остановиться, — велит он. — Только Богу нужно поклоняться.

Но что за целование ног! Палец за пальцем, сустав за суставом, женщина лижет, целует, сосет. И Махаунд, расстроившись, повторяет:

— Прекрати. Это неправильно.

Теперь, однако, женщина переходит к подошвам его ног, поглаживая их ладонями под его каблуком... Он отталкивает ее в замешательстве и хватает за горло. Она падает, кашляет, затем склоняется перед ним и говорит твердо:

— Нет Бога кроме Ал-Лаха, и Махаунд — Пророк его.

Махаунд успокаивается, приносит извинения, протягивает руку.

— Тебе не причинят вреда, — ручается он. — Всех Покорившихся пощадят.

Но странное замешательство в нем продолжается, и теперь он понимает, почему; понимает гнев, горькую иронию в ее подавляющем, чрезмерном, чувственном преклонении перед его ногами. Женщина сбрасывает вуаль: Хинд.

— Жена Абу Симбела, — объявляет она отчетливо, и падает тишина.

— Хинд, — произносит Махаунд. — Я не забыл.

Но, после долгой паузы, он кивает.

— Ты Покорилась. И — добро пожаловать в мои шатры[xxxix].

На следующий день, среди продолжающихся преобразований, Салмана Перса притаскивают пред очи Пророка. Халид, держащий его за ухо, приставив нож к горлу, подводит иммигранта, хнычущего и ноющего, к тахту[xl].

— Я нашел его — где ж еще — со шлюхой, которая визжала на него, потому что у него не было денег, чтобы заплатить ей. От него разит алкоголем.

— Салман Фарси, — начинает объявлять Пророк смертный приговор, но арестант принимается вопить калму[xli]:

— Ля иллаха иляллах! Ля иллаха!

Махаунд качает головой.

— Твое богохульство, Салман, не может быть прощено. Ты думал, я не пойму это? Ставить свои слова против Слов Божьих!..

Писец, траншеекопатель, осужденный человек: неспособный собрать самые маленькие крохи достоинства, он хнычет плачет умоляет бьет себя в грудь унижается раскаивается. Халид молвит:

— Этот шум невыносим, Посланник. Можно мне отрезать ему голову?

После чего шум резко усиливается. Салман клянется возобновить лояльность, просит еще и еще, а затем, с блеском отчаянной надежды, делает предложение.

— Я могу показать тебе, где находятся твои настоящие враги.

Этим он выигрывает несколько секунд. Пророк склоняется к нему. Халид оттягивает за волосы голову поставленного на колени Салмана назад:

— Какие еще враги?

И Салман произносит имя. Махаунд опускается глубоко на подушки, вспоминая.

— Баал, — говорит он, и повторяет дважды: — Баал, Баал.

К великому разочарованию Халида, Салман Перс не приговорен к смерти. Билаль ходатайствует за него, и Пророк — его разум сейчас далеко — уступает: да, да, пусть этот жалкий парень живет. О великодушие Покорности! Хинд была пощажена; и Салман; и во всей Джахилии ни одна дверь не была выбита, ни один старый противник не был вытащен из дому, чтобы упасть в пыль с разрезанным животом, как цыпленок. Таким был ответ Махаунда на второй вопрос: Что происходит, когда ты побеждаешь? Но одно имя призраком посещает Махаунда, скачет вокруг него: молодой, острый, указующий длинным, крашеным перстом, поющий стихи, чей жестокий блеск гарантирует их болезненность. Той ночью, когда просители ушли, Халид спрашивает Махаунда:

— Ты все еще думаешь о нем?

Посыльный кивает, но не хочет говорить. Халид продолжает:

— Я заставил Салмана провести меня к его комнате, лачуге, но его там нет, он скрылся.

Снова кивок, но ни слова. Халид настаивает:

— Ты хочешь, чтобы я отыскал его? Мне не составит труда. Что ты хочешь сделать с ним? Это? Это?

Палец Халида перемещается сначала поперек шеи, а затем, с резким ударом, в живот. Махаунд теряет терпение.

— Ты дурак, — кричит он на бывшего водоноса, ныне — великого полководца. — Разве ты не можешь решить что-нибудь без моей подсказки?

Халид кланяется и уходит. Махаунд засыпает: его старый дар, его путь работы с дурным настроением.

*

Но Халид, генерал Махаунда, не смог найти Баала. Несмотря на повсеместный розыск, прокламации, переворачивание каждого камня, поэт упорно доказывал свою неуловимость. И губы Махаунда оставались закрыты, не размыкаясь для высказывания пожеланий. Наконец, и не без раздражения, Халид прекратил поиски.

— Пусть только этот ублюдок покажет здесь свой нос, хоть единожды, в любое время, — клялся он в шатре Пророка мягкости и теней. — Я нарежу его так тонко, то ты сможешь видеть через любой из кусочков.

Халиду казалось, что Махаунд выглядел разочарованном; но в тусклом свете шатра нельзя было сказать наверняка.

*

Джахилия погрузилась в новую жизнь: вызов на молитву пять раз в день, никакого алкоголя, запертые жены. Хинд самолично удалилась на свою четверть... Но где же Баал?

Джибрилу снится занавес[xlii]:

Занавесом, Хиджабом [xliii], назывался самый популярный бордель Джахилии, огромное палаццо среди финиковых пальм, с журчанием фонтанов на внутреннем дворике, который был окружен палатами, переплетенными дивными мозаичными панелями, проникал внутрь лабиринтообразными коридорами, умышленно украшенными таким образом, чтобы в них нетрудно было заблудиться: в каждом из них находились одни и те же каллиграфические призывы к Любви, каждый был задрапирован одинаковыми ковриками, в каждом были одинаковые каменные урны возле стен. Ни один клиент Занавеса ни разу не смог найти путь в комнату или обратно на улицу без помощи выбранной им куртизанки. Таким образом девочки были защищены от нежелательных гостей и гарантированно получали оплату перед расставанием. Здоровенные черкесские[xliv] евнухи, одетые по смехотворной моде ламповых джиннов, сопровождали посетителей до цели и обратно, иногда с помощью клубков нити[xlv]. Это была мягкая безоконная вселенная драпировок, управляемая древней и безымянной Мадам Занавеса, чьи гортанные реплики из потайных ниш, прикрытых черными шторами, почти превратились с годами в некое подобие оракула. Ни персонал, ни клиенты не могли противиться силе этого пророческого голоса, который был своего рода светской антитезой священным высказываниям Махаунда в большом, более легкодоступном шатре неподалеку. Поэтому, когда запутавшийся поэт Баал распростерся перед нею и попросил помочь, ее решение спрятать его и тем спасти ему жизнь как акт ностальгии к красивому, сильному и злому юнцу, которым был он когда-то, приняли без вопросов; а когда гвардейцы Халида явились обыскать помещение, евнухи провели для них головокружительную экскурсию по этим надземным катакомбам непримиримо противоречивых маршрутов, пока у солдат не закружились головы, и после внутреннего осмотра тридцати девяти каменных кувшинов[xlvi] и обнаружения в них только мазей и маринадов они ушли, грязно ругаясь и не подозревая, что был и сороковой коридор, вглубь которого они так и не были допущены, и сороковой кувшин, внутри которого прятался, словно тать[xlvii], дрожащий в промокшей от пота пижаме поэт, которого они искали.

После того, как по распоряжению Мадам евнухи окрасили кожу и волосы поэта в иссиня-черный и разодели его в панталоны и тюрбан сказочного джинна, она приказала ему начать курс бодибилдинга[xlviii], ибо, не будучи своевременно устранены, недостатки его физического состояния, конечно, могли вызвать подозрения.

*

Пребывание Баала «за Занавесом» ни в коем случае не лишало его информации о событиях во внешнем мире; скорее даже наоборот, ибо в силу своих евнуховских обязанностей он стоял на страже возле палат удовольствия и слышал сплетни посетителей. Абсолютная несдержанность их языков, вызванная веселой беззаботностью нежности шлюх и уверенностью клиентов в том, что их тайны будут сохранены, давала подслушивающему поэту, близорукому и тугому на ухо, лучшее понимание теперешнего положения дел, чем он мог, вероятно, получить, будь он до сих пор волен бродить по ныне пуританским улицам города. Глухота иногда становилась проблемой; из-за этого его познание было порой неполным, ибо клиенты часто понижали голоса и шептали; но это также минимизировало похотливый элемент его подслушивания, ибо он был неспособен слышать мурлыкания, сопровождавшие совокупление, разве что, конечно же, в те моменты, когда экстатические клиенты или симулирующие сотрудницы возвышали свои голоса в возгласах настоящей или синтетической радости.

Вот что Баал узнал в Занавесе:

От рассерженного мясника Ибрахима[xlix] поступила новость, что, вопреки нынешнему запрету на свинину, поверхностно обращенные жители Джахилии стекались к его черному ходу, дабы тайно купить запрещенное мясо, «продажные черные цены на свинину высоки, — жаловался он, устраиваясь на свою избранницу, — но, проклятье, эти новые правила сделали мою работу такой трудной. Свинья не такое животное, которое можно зарезать тайком, без шума», — и вслед за этим он сам начал повизгивать, по причинам, как нетрудно догадаться, скорее удовольствия, нежели боли. — И бакалейщик, Муса[l], признавшийся другой горизонтальной работнице Занавеса, что старые привычки трудно сломать, и, будучи уверен, что никто больше не слышит, поведавший молитву-другую «моей пожизненной покровительнице, Манат, а иногда, что поделать, и Ал-Лат; ты не можешь ударить женскую богиню, у нее есть атрибуты, которых нет у парней», — после чего он тоже с вожделением повалился на земные имитации этих атрибутов. Вот что выцветший, угасающий Баал узнал в своей беде: что ни одна империя не бывает абсолютной, ни одна победа — полной. И мало-помалу Махаунд начал подвергаться критике.

Баал менялся. Известие о разрушении великого храма Ал-Лат в Таифе[li], достигшее его ушей меж акцентированных похрюкиваний тайного свиноторговца Ибрахима, погрузило его в глубокую печаль, ибо даже в праздности юного цинизма любовь к богине была подлинной, возможно — единственной подлинной эмоцией, и ее падение открыло ему пустоту жизни, в которой единственная истинная любовь оказалась каменной глыбой, неспособной сопротивляться. Когда первая, острая грань печали потускнела, Баал пришел к убеждению, что падение Ал-Лат означало близость его собственного конца. Он утратил то странное чувство безопасности, которое на краткий миг вдохнула в него жизнь в Занавесе; но возвращающееся осознание своего непостоянства — своеобразное откровение, сопровождающее столь же своеобразную смерть, — не смогло, что любопытно, породить в нем страх. На исходе жизни, отданной малодушию, он, к своему великому удивлению, обнаружил, что эффект приближения смерти в самом деле позволяет ему испытать сладость жизни, и он поразился парадоксу открывшихся на эту истину глаз в самом логове дорогостоящей лжи. И в чем же была истина? Она была в том, что Ал-Лат мертва — и никогда не была живой, — но это не делало Махаунда пророком. В итоге Баал пришел к безбожию. Он начал, спотыкаясь, свой путь за пределами идеи о богах и лидерах и правилах, и почувствовал, что его история столь переплелась с историей Махаунда, что некое великое решение просто необходимо. Решение это во всей полноте свидетельствовало, что смерть более не шокирует и даже не сильно беспокоит его; и когда Муса-бакалейщик ворчал однажды о двенадцати женах Пророка, одно правило для него, другие для нас, Баал понял, какую форму должна принять его финальная конфронтация с Покорностью.

Девочки Занавеса (среди них было принято называть себя «девочками», хотя старшей из женщин было хорошо за пятьдесят, тогда как самая молодая в свои пятнадцать была куда опытнее многих пятидесятилетних) прониклись любовью к неуклюже ступающему Баалу и, говоря по правде, наслаждались присутствием этого евнуха-который-не-евнух, обольстительно дразня его в нерабочие часы, щеголяя перед ним своими телами, размещая свои груди напротив его губ, обвиваясь ногами вокруг его талии, неистово целуя друг друга всего лишь в дюйме от его лица, пока побледневший писатель не становился безнадежно возбужденным; после чего они смеялись над его неподвижностью и потешались над ним до румянца, до нервного тика; или, изредка и когда он оставлял всю надежду на подобное, вели его в номера, дабы удовлетворить — бесплатно — жажду, которую пробудили. Таким образом, подобно близорукому, моргающему, прирученному быку, поэт проводил свои дни, уткнувшись головой в женские колени, размышляя о смерти и мести, не в силах сказать, был ли он самым довольным или самым жалким из живущих.

Как-то раз во время одного из таких игривых сеансов в конце рабочего дня, когда девочки остались наедине со своими евнухами и их вином, Баал услышал разговор самой молодой из них о ее клиенте, бакалейщике, Мусе.

— Этот! — бросила она. — У него таракан насчет жен Пророка. Он так озабочен ими, что возбуждается, только называя их имена. Он сказал мне, что я — живой образ самой Аиши, а она — фаворитка Его Конца, все это знают. Вот так-то.

Пятидесятилетняя куртизанка набычилась.

— Послушай, эти женщины в том гареме, мужчины не хотят сегодня говорить ни о чем другом. Неудивительно, что Махаунд изолировал их, но от этого стало только хуже. Больше всего люди фантазируют о том, чего не могут увидеть.

Особенно в этом городе, подумал Баал; прежде всего в нашей распутной Джахилии, где, пока не явился Махаунд со своими книгами правил, женщины одевались ярко, и все разговоры были о ебле и деньгах, деньгах и сексе, и даже не только разговоры.

Он спросил у самой молодой шлюхи:

— Почему ты не притворишься для него?

— Для кого?

— Для Мусы. Если Аиша внушает ему такой трепет, почему бы тебе не стать его личной, персональной Аишей?

— Боже, — ответила девочка. — Если бы они услышали, что ты сказал, они сварили бы твои яйца в масле.

Сколько жен? Двенадцать, и одна старая леди, давно мертвая[lii]. Сколько шлюх за Занавесом? Снова двенадцать; и, сокрытая на своем чернопологовом троне, древняя Мадам, все еще бросающая вызов смерти. Там, где нет веры, нет и богохульства. Баал поведал Мадам свои идеи; она уладила все вопросы голосом ларингитной лягушки[liii].

— Это очень опасно, — произнесла она, — но может быть чертовски хорошо для бизнеса. Мы пойдем осторожно; но мы пойдем.

Пятнадцатилетняя шепнула что-то на ухо бакалейщику. Тут же глаза его заискрились.

— Расскажи мне все, — попросил он. — Твое детство, твои любимые игрушки, лошади Соломона[liv] и прочее, расскажи мне, как ты играла на тамбурине, и Пророк пришел посмотреть.

Она рассказала ему, а потом он спросил ее о том, как она лишилась девственности в двенадцать лет[lv], и она поведала ему об этом, а после он заплатил ей двойной гонорар, ибо «это были лучшие мгновения моей жизни».

— Нам придется соблюдать особую осторожность в сердечных делах, — сказала Мадам Баалу.

*

Когда Джахилию облетела новость о том, что каждая шлюха Занавеса приняла облик одной из жен Махаунда, тайное возбуждение городских самцов стало неодолимым; однако и мужчины, и куртизанки боялись разоблачения, ибо и те, и другие, несомненно, лишились бы жизни, если бы Махаунд или его помощники уличили их в подобном кощунстве, и из-за желания обеих сторон сохранить новый сервис в Занавесе было решено держать его в тайне от властей. В эти дни Махаунд вернулся с женами в Иасриб, предпочтя прохладный климат северного оазиса джахильскому зною. Город был оставлен на попечение генерала Халида, которого нетрудно было держать в неведении. Не так давно Махаунд рассматривал предложение Халида закрыть в Джахилии все бордели, но Абу Симбел отговорил его от этого поспешного шага. «Джахильцы только что обращены, — указал он. — Не торопите события». Махаунд, самый прагматический из Пророков, согласился на переходный период. Так что, пока Пророк отсутствовал, мужчины Джахилии стекались в Занавес, доходы которого выросли на триста процентов. По очевидным причинам было неблагоразумно создавать очередь на улице, и потому много дней толпы мужчин крутились во внутреннем дворике борделя, вращаясь вокруг расположенного в его центре Фонтана Любви в таком же множестве, как пилигримы, вращаемые совсем другими причинами вокруг древнего Черного Камня. Все клиенты Занавеса носили маски, и Баал, наблюдая кружение замаскированных фигур с высокого балкона, был доволен. Было больше одного путей отвергнуть Покорность.

На следующий месяц весь персонал Занавеса был готов к выполнению новой задачи. Пятнадцатилетняя шлюха «Аиша» пользовалась наибольшей популярностью у платежеспособной публики, точно так же, как ее тезка — у Махаунда; и, как и Аиша, живущая целомудренно в своей комнате на гаремной четверти большой мечети в Иасрибе, эта джахильская Аиша ревностно относилась к своему выдающемуся статусу Лучшей Любовницы. Она обижалась, если кто-нибудь из ее «сестер», казалось, добивался притока визитеров или получал исключительно щедрые чаевые. Самая старая, тучная шлюха, принявшая имя «Сауда», рассказывала своим посетителям (у нее их тоже было немало: многие мужчины Джахилии обращались к ней за ее материнским и благодарным обаянием) историю о том, как Махаунд женился на ней и на Аише: в один и тот же день, когда Аиша была еще ребенком.

— В нас двоих, — говорила она, вызывая неимоверное восхищение у мужчин, — он нашел две половинки своей покойной первой жены: дитя — но и мать тоже.

Шлюха «Хафза» стала такой же вспыльчивой, как ее тезка, и по мере того, как эти двенадцать входили в свои роли, союзы в борделе стали зеркалом политической обстановки в Иасрибской мечети[lvi]; «Аиша» и «Хафза», например, были постоянно заняты мелкой конкуренцией против двух надменных шлюх, которые всегда ставили себя над прочими и которые выбрали для своего тождества наиболее аристократичные оригиналы, став «Умм Саламой Махзумит» и, самая чванливая, «Рамлой», чья тезка, одиннадцатая жена Махаунда, была дочерью Абу Симбела и Хинд. Была и «Зейнаб бинт Джахш», и «Джувайрах» (так звали невесту, захваченную в военной экспедиции), и «Рейхана Еврейка», «Сафья» и «Маймуна», и самая эротичная из шлюх, знавшая хитрости, которые отказывалась поведать своей конкурентке «Аише»: египетская чаровница, «Мария Коптская»[lvii]. Самой необычной из всех была шлюха, взявшая имя «Зейнаб бинт Хузейма», несмотря на то, что эта жена Махаунда недавно умерла. Некрофилия[lviii] ее любовников, запрещавших ей совершать какие-либо движения, была одним из самых сомнительных аспектов нового режима в Занавесе. Но бизнес есть бизнес, и эту потребность куртизанки[lix] удовлетворяли тоже.

К концу первого года двенадцать настолько вжились в роли, что их предыдущая самость начала постепенно растворяться. Баал, становившийся месяц за месяцем все более близоруким и тугоухим, видел формы девочек, проходивших мимо него, их края смазывались, их образы как бы удваивались, словно тени, наложенные на тени. Девочки тоже начали развлекаться новыми взглядами на Баала. В эти годы среди шлюх бытовал обычай, вступая в профессию, брать такого мужа, который не причинит им никаких неприятностей — гору, например, или фонтан, или куст, — чтобы они могли принять, формы ради, название замужней дамы. Среди девочек Занавеса повелось брать в мужья расположенный на центральном дворике Источник Любви, но теперь назревало своего рода восстание, и настал день, когда проститутки вместе отправились к Мадам, дабы сообщить, что теперь, когда они стали воспринимать себя женами Пророка, им требуется муж лучшего сорта, чем какой-то там каменный родник, который, в конце концов, почти ввергал их в идолопоклонство; и объявить, что все они решили стать невестами этого недотепы, Баала. Сперва Мадам попыталась отговорить их от этого, но когда поняла, что девочки предлагают дело, уступила и велела привести к ней писателя. Звонко смеясь и толкаясь локтями, двенадцать куртизанок проводили ковыляющего поэта в тронный зал. Когда Баал услышал их план, его сердце забилось столь неровно, что он потерял равновесие и упал, и «Аиша» вскричала в испуге:

— О боже, так мы станем его вдовами прежде, чем успеем побывать женами!

Но он оправился: к его сердцу вернулось спокойствие. И, не имея иного выбора, он согласился на предложение двенадцати. Тогда Мадам выдала их всех за него замуж, и в этом логове вырождения, в этой антимечети, в этом лабиринте профанации Баал стал мужем жен бывшего бизнесмена, Махаунда.

Затем жены объяснили ему, что ждут от него бережного исполнения своих обязанностей с ними со всеми, и разработали график дежурств, согласно которому он мог проводить день с каждой из девочек в свой черед (в Занавесе день и ночь были инвертированы, ночь была для работы, а день — для отдыха). Прежде, чем он взялся осуществлять эту тяжелую программу, они созвали совещание, на котором сообщили, что ему следует начать вести себя хоть немного похоже на «настоящего» мужа, то есть — Махаунда.

— Почему бы тебе не поменять свое имя, как остальные из нас? — зло потребовала «Хафза», но Баал гнул свою линию.

— Может быть, тут нечем гордиться, — настаивал он, — но это — мое имя. И что важнее, я не работаю здесь с клиентами. Нет никакой деловой причины для такого изменения.

— Ладно, во всяком случае, — чувственно передернула плечиками «Мария Коптская», — с именем или без имени, мы хотим, чтобы ты начал действовать как он.

— Я не так много знаю о нем, — попытался возразить Баал, но «Аиша», которая действительно была самой привлекательной из всех, или, во всяком случае, так стал он чувствовать в последнее время, обворожительно улыбнулась.

— Право, муж мой, — ластилась она к нему. — Это не так уж и трудно. Мы просто хотим, чтобы ты, ты знаешь. Был боссом.

Как оказалось, шлюхи Занавеса были самыми старомодными и заурядными женщинами Джахилии. Их работа, которая могла так легко сделать их циничными и разочаровавшимися (и они были, конечно, способны удовлетворить свирепые интересы своих посетителей), вместо этого превратила их в мечтательниц. Изолированные от внешнего мира, они задумали фантазию «обычная жизнь», в которой не хотели ничего большего, чем быть послушными, и — да — покорными помощницами мужчины, который был бы мудрым, любящим и сильным. Иначе говоря: годы потакания мужским фантазиям в конечном счете исказили их мечты настолько, что даже в глубине души они желали превратить себя в самую старую из всех мужских фантазий. Дополнительная перчинка разыгрывания домашней жизни Пророка привела их всех в состояние глубокого возбуждения, и смущенный Баал понял, что значит иметь двенадцать женщин, соперничающих за его покровительство, за радость увидеть его улыбку, когда они мыли ему ноги и вытирали их своими волосами, когда они умасливали его тело и танцевали перед ним, и тысяча других способов, предписанных браком их мечты, которого они никогда не думали обрести на самом деле.

Это было непреодолимо. Он стал находить удовольствие в том, чтобы повелевать ими, чтобы выносить решение в спорах между ними, чтобы наказывать их, когда был сердит. Однажды, когда их ссоры чересчур надоели ему, он зарекся от них всех на целый месяц. Когда же он отправился навестить «Аишу» спустя двадцать девять ночей, она так раззадорила его, что он был не в силах устоять.

— Этот месяц длился только двадцать девять дней, — нашелся он[lx].

В другой раз «Хафза» застала его с «Марией Коптской» на четверти «Хафзы» и в день «Аиши». Он попросил «Хафзу» не сообщать «Аише», с кем он занимался любовью; но та все равно сказала ей, и Баалу пришлось держаться подальше от прекрасной кожи и вьющихся волос «Марии» еще долгое время спустя. Иначе говоря, он пал жертвой соблазна быть тайным, светским зеркалом Махаунда; и он снова начал писать.

Стихи, которые приходили к нему теперь, были самыми сладкими из тех, что он когда-либо написал. Иногда, будучи с Аишей, он чувствовал накатывающую на него медлительность, тяжесть, и ему приходилось лечь.

— Так странно, — делился он с нею. — Я как будто вижу себя рядом с самим собой. И я могу с ним, стоящим рядом, говорить; тогда я встаю и записываю его стихи.

Эта артистичная медлительность Баала весьма восхищала его жен. Однажды, утомленный, он вздремнул в кресле в палатах «Умм Саламы Махзумит». Когда он пробудился, несколько часов спустя, его тело болело, его шея и плечи затекли, и он принялся ругать Умм Саламу:

— Почему ты меня не разбудила?

Она ответила:

— Я боялась, вдруг тебя посетили стихи.

Он покачал головой.

— Не волнуйся об этом. Единственная женщина, в чьей компании приходят стихи — «Аиша», не ты.

*

Спустя два года и день после того, как Баал начал жить в Занавесе, один из клиентов Аиши признал его, несмотря на окрашенную кожу, панталоны и занятия бодибилдингом. Баал находился во внешней комнате Аиши, когда появился клиент, указал прямо на него и вскричал:

— Так вот куда ты забрался!

Аиша бросилась бежать; ее глаза испуганно сверкали. Но Баал успокоил ее:

— Все в порядке. Он не причинит никаких неприятностей.

Он пригласил Салмана Перса в свою четверть и откупорил бутылку сладкого вина из цельных виноградин[lxi], которое начали делать джахильцы, когда выяснили, что это не возбраняется тем, что они стали пренебрежительно именовать Книгой Правил.

— Я пришел, потому что, наконец, покидаю этот адский город, — признался Салман, — и я хотел один миг удовольствия после всех этих лет дерьма.

Когда Билаль походатайствовал за него во имя своей старой дружбы, иммигрант стал работать сочинителем писем и универсальным писцом, сидя со скрещенными ногами на обочине главной улицы финансового района. Его цинизм и отчаяние сверкали на солнце.

— Люди пишут, чтобы сообщать неправду, — сказал он, быстро напиваясь. — Поэтому профессиональный лжец превосходно добывает себе средства к существованию. Мои любовные письма и деловая корреспонденция прославились как лучшие в городе благодаря моему таланту к изобретению превосходной лжи, которая только самую малость отступает от фактов. В результате я сумел сэкономить достаточно для поездки домой всего за два года. Дом! Старая страна! Я отправляюсь завтра, и ни минутой позже.

Когда бутыль опустела, Салман, как и ожидал Баал, принялся снова говорить об источнике всех своих бед, Посланнике и его послании. Он поведал Баалу о ссоре между Махаундом и Аишей, пересказывая слухи, словно неопровержимый факт.

— Эта девчонка не может переварить, зачем ее мужу так много других женщин, — сказал он. — Он говорит о необходимости, политических союзах и тому подобном, но ее не одурачишь. Разве можно ее винить? В конце концов, он вошел — а как же? — в один из своих трансов и вернулся с посланием от архангела. Джибрил зачитал стихи, дающие ему полную божественную поддержку. Личное разрешение от Бога ебать столько женщин, сколько ему нравится. Вот так-то: что бедная Аиша могла сказать против стихов Бога? Ты знаешь, что она сказала? Вот что: «Твой Бог, конечно же, всегда готов прискакать к тебе, когда ты нуждаешься в нем, чтобы уладить свои дела». Класс! Будь это не Аиша, кто знает, что он сделал бы, но никто другой не посмеет ему всыпать по первое число.

Баал, не прерывая, позволил ему двигаться дальше. Перса весьма волновали сексуальные аспекты Покорности:

— Нездоровые, — высказался он. — Вся эта сегрегация. Ничего хорошего из этого не выйдет.

Тут Баал всерьез взялся спорить, и Салман был поражен, слушая поэта, вставшего на сторону Махаунда:

— Посмотри на это с его точки зрения, — аргументировал Баал. — Если семьи предлагают ему невест, а он отказывается, он наживает себе врагов; а кроме того, он — особый человек и может видеть смысл в особом распределении; а что касается запирания, что ж, каким позором будет, если что-нибудь плохое случится с одной из них! Послушай, жил бы ты здесь, ты не думал бы, что чуть меньше сексуальной свободы — это такая уж дурная вещь; для обычных людей, я имею в виду.

— Ты лишился ума, — категорически отрезал Салман. — Ты слишком долго прожил без солнца. Или, быть может, твой костюм заставляет тебя говорить подобно клоуну.

Баал к этому времени был довольно пьян и принялся горячо возражать, но Салман поднял дрожащую руку.

— Хватит воевать, — сказал он. — Лучше расскажу тебе кое-что. Самая горячая история в городе. Вау-вау! И это к слову о том... о том, что ты говоришь.

Рассказ Салмана[lxii]: Аиша и Пророк совершали экспедицию по большому поселку, и на пути обратно в Иасриб их отряд разбил на ночь лагерь в дюнах. Лагерь снялся в темноте перед рассветом. За минуту до этого Аише пришлось отлучиться по зову природы в пустыню, за пределы видимости. Пока она отсутствовала, носильщики подняли ее паланкин и отправились в путь. Она была легонькой женщиной, и, не сумев заметить большого различия в весе этого тяжелого паланкина, они предположили, что она внутри. Вернувшись после облегчения, Аиша обнаружила, что осталась одна, и кто знает, что случилось бы с нею, если б не молодой человек, некто Сафван, проезжавший случайно мимо на своем верблюде. Сафван целой и невредимой вернул Аишу в Иасриб; в котором тут же зашевелились злые языки, особенно в гареме, где соперницы Аиши тут же попытались не упустить возможности ослабить ее влияние. Молодой мужчина и молодая женщина были одни в пустыне много часов, и это стало причиной для намеков, все более и более громких, что Сафван — красивый лихой парень, а Пророк намного старше юной леди, так почему бы, в конце концов, ее не мог привлечь кто-нибудь более подходящего для нее возраста?

— Настоящий скандал, — восторженно прокомментировал Салман.

— Что теперь собирается делать Махаунд? — полюбопытствовал Баал.

— О, он сделал вот что, — ответил Салман. — То же, что и всегда. Он повидал свою домашнюю зверушку, архангела, и затем проинформировал всех до единого, что Джибрил оправдал Аишу. — Салман выразительно развел руками. — И на сей раз, мистер, леди не жаловалась на удобство стихов.

*

Салман Перс отправился в путь следующим утром с идущим на север караваном. Оставляя Баала в Занавесе, он обнял поэта, поцеловал его в обе щеки и молвил:

— Возможно, ты прав. Возможно, лучше держаться подальше от дневного света. Надеюсь, ты продержишься.

Баал ответил:

— И я надеюсь, что ты обретешь свой дом, и что там есть что-то, что стоит любить.

Лицо Салмана просияло. Он открыл рот, закрыл его снова и уехал.

«Аиша» явилась в комнату Баала, чтобы ободрить его.

— Он не проболтается, когда будет пьян? — поинтересовалась она, ласково перебирая волосы Баала. — Он будет еще не раз пить вино.

Баал сказал:

— Ничто никогда не остается прежним.

Посещение Салмана пробудило его от грез, в которые он медленно погружался за годы своего пребывания в Занавесе, и он не мог больше вернуться ко сну.

— Конечно, это случится, — настаивала Аиша. — Это случится. Вот увидишь.

Баал покачал головой и произнес единственное в своей жизни пророчество.

— Грядет что-то большое, — предсказал он. — Мужчина не может всю жизнь прятаться за юбками.

На следующий день Махаунд вернулся в Джахилию, и солдаты пришли в Занавес, чтобы сообщить Мадам, что переходный период окончен. Бордели должны быть закрыты, немедленно. Хорошего понемножку. Из-за своих портьер Мадам потребовала, чтобы солдаты деликатности ради оставили их на час, дабы позволить гостям разъехаться, и таким неопытным был офицер, руководящей полицией нравов, что он согласился. Мадам направила евнухов сообщить новость девочкам и сопроводить клиентов к черному ходу.

— Пожалуйста, извинитесь за то, что прервали, — наказала она евнухам, — и скажите, что в сложившейся ситуации никакой оплаты взиматься не будет.

Таковы были ее последние слова. Когда встревоженные девочки, тараторя все разом, собрались в тронном зале, чтобы узнать, действительно ли случилось самое худшее, и она не ответила на их испуганные вопросы: мы без работы, что нам есть, попадем ли мы в тюрьму, что с нами будет, — тогда к «Аише» вернулась храбрость, и она сделала то, чего ни одна из них ни разу не попыталась сделать. Когда она отбросила черное покрывало, они увидели мертвую, напоминающую большую куклу женщину, которой могло быть пятьдесят или сто двадцать пять лет, не более трех футов ростом, свернувшуюся в заваленном плетеными подушками кресле с пустой бутылкой из-под яда в кулаке.

— Теперь, раз уж ты начала, — сказал Баал, войдя в комнату, — можешь убрать и все остальные занавесы тоже. Больше нет смысла не пускать сюда солнце.

*

Молодой офицер полиции нравов, Умар[lxiii], изволил продемонстрировать довольно скверный и раздражительный характер, узнав о самоубийстве хранительницы борделя.

— Ладно, раз мы не можем повесить босса, мы должны довольствоваться его сотрудниками, — вскричал он и велел своим людям поместить «блядей» под арест: задача, которую мужчины принялись с энтузиазмом исполнять.

Женщины начали шуметь и были побиты его разбойниками, но евнухи лишь стояли и наблюдали, и ни один мускул не дрогнул на их телах, поскольку Умар сказал им: «Они хотят, чтобы ни одна пизда не избежала суда, но у меня нет никаких инструкций насчет вас. Так что, если не хотите потерять свои головы вслед за яйцами, держитесь подальше». Евнухи не смогли защитить женщин Занавеса, когда солдаты швыряли их на землю; и среди евнухов был Баал, с подкрашенной кожей и поэзией. Как раз перед тем, как самой молодой «пизде», или «дырке», завязали рот, она возопила:

— Муж мой, Бога ради, помоги нам, если ты мужчина!

Капитан полиции был удивлен.

— Кто из вас ее муж? — спросил он, тщательно вглядываясь в каждое увенчанное тюрбаном лицо. — Выходи, покажись. Тебе нравится смотреть, что делают с твоей женой?

Баал устремил пристальный взгляд в пространство, дабы избежать взгляда ярких очей «Аиши», равно как и узких глаз Умара. Офицер остановился перед ним.

— Это ты?

— Сэр, Вы понимаете, это — только термин, — солгал Баал. — Они любят шутить, девочки. Они называют нас своими мужами потому что мы, мы...

Неожиданно Умар обхватил его гениталии и сжал.

— Потому что вы не можете, — сказал он. — Мужья, как же. Неплохо.

Когда боль спала, Баал увидел, что женщины ушли. Умар дал евнухам совет не попадаться у него на пути.

— Исчезните, — велел он. — Завтра у меня может быть приказ на вас. Мало кому везет два дня подряд.

Когда девочек Занавеса забрали, евнухи сели и безудержно зарыдали перед Фонтаном Любви. Но Баал, снедаемый позором, не плакал.

*

Джибрилу снится смерть Баала:

Вскоре после ареста двенадцать шлюх поняли, что настолько срослись со своими новыми именами, что не могут даже вспомнить старых. Но они боялись и представляться своим тюремщикам приемными именами, в результате чего оказались вообще неспособны назвать какие бы то ни было имена. После долгих препирательств и многочисленных угроз тюремщики сдались и зарегистрировали их под номерами: Занавес № 1, Занавес № 2 и так далее. Их прежние клиенты, напуганные возможными последствиями раскрытия тайны того, кем были для них шлюхи, тоже безмолвствовали, так что, быть может, никто и не узнал бы об этом, если бы поэт Баал не начал расклеивать свои стихи на стенах городской тюрьмы.

Через два дня после этих арестов тюрьма ломилась от проституток и сутенеров, чье количество значительно возросло за те два года, пока Покорность предоставляла Джахилии сексуальную независимость. Оказалось, что многие джахильские мужчины были настолько готовы подвергнуться насмешкам городской шпаны, не говоря уже о возможном судебном преследовании согласно новым законам о безнравственности, что стояли под окнами тюрьмы и пели серенады этим крашеным дамочкам, выросшим для любви. Женщин внутри совершенно не волновала их преданность, и они не выказывали воздыхателям ни малейшего одобрения из-за запертых ворот. На третий день, однако, там, среди этих страдающих от любви дуралеев появился необычайно удрученный господин в тюрбане и панталонах, с темной кожей, которая решительно начинала смотреться пятнистой. Многие прохожие принялись хихикать при взгляде на него, но, когда он запел свои стихи, смех тут же затих. Джахильцы издревле были знатоками поэтического искусства, и красота од, исполненных с особой нежностью, остановила их на полпути. Баал исполнял поэмы любви, и боль в них заставила смолкнуть других стихотворцев, позволивших Баалу говорить за них всех. В окнах тюрьмы впервые можно было увидеть лица запертых шлюх, притянутых туда магией строк. Закончив песнь, он прибил свои стихи к стене. Стражи ворот — их глаза сочились слезами — не сделали ни шагу, чтобы остановить его.

Каждый следующий вечер этот странный парень появлялся снова и исполнял новую поэму, и каждый цикл стихов казался очаровательнее прежнего. Быть может, именно это неумеренное очарование помешала кому-либо заметить — до двенадцатого вечера, когда он закончил свой двенадцатый и последний цикл стихов, посвященный очередной женщине, — что имена его двенадцати «жен» были теми же самыми, что и таковые других двенадцати.

Но на двенадцатый день это было обнаружено, и враз настроение огромной толпы, собравшейся, дабы услышать, что прочтет Баал, преобразилось. Чувство возмущения сменило таковое восторга, и Баала окружили рассерженные мужчины, требующие сообщить причины этих извращенных, этих худших византийских оскорблений. В этот миг Баал сбросил свой абсурдный тюрбан.

— Я — Баал, — объявил он. — Я не признаю никакой юрисдикции, кроме той, что исходит от моей Музы; или, точнее, моей дюжины Муз.

Стражи схватили его.

Генерал, Халид, хотел порешить Баала немедля, но Махаунд попросил, чтобы поэта судили сразу после шлюх. Поэтому, когда двенадцать жен Баала, которые развелись с камнем, чтобы выйти замуж за него, были приговорены к смерти через побиение камнями, дабы наказать их за безнравственность их жизней, Баал стоял лицом к лицу с Пророком: зеркало, встретившееся с прообразом, тьма, встретившаяся со светом. Халид, сидящий одесную[lxiv] Махаунда, предложил Баалу последний шанс объяснить свои мерзкие дела. Поэт поведал историю своего пребывания в Занавесе, используя самый простой язык, не скрывая ничего, даже своего последнего малодушия, после которого все, что он сделал с тех пор, было лишь попыткой компенсации. Но тогда случилось невероятное. Толпа, набившаяся в шатер суда, зная, что, в конце концов, перед ними известный сатирик Баал, в свое время — обладатель самого острого языка и самого острого ума в Джахилии, разразилась (как бы сильно ни пыталась сдержаться) хохотом. Все честнее и проще описывал Баал свой брак с двенадцатью «женами Пророка», все бесконтрольнее становилось ужасающее веселье аудитории. К концу речи добрый народ Джахилии буквально рыдал со смеху, не в силах остановиться даже тогда, когда солдаты с пиками и ятаганами пригрозили им немедленной смертью.

— Я не шучу! — визжал Баал в толпу, которая кричала, вопила, хлопала себя по бедрам в ответ. — Это вовсе не шутка!

Ха-ха-ха. Пока, наконец, не повисло молчание; Пророк встал.

— В прежние дни ты глумился над Провозглашением, — произнес Махаунд в наступившей тишине. — Тогда эти люди тоже наслаждались твоими издевательствами. Теперь ты возвращаешься, чтобы позорить мой дом, и, кажется, снова преуспеваешь в том, чтобы считаться худшим из людей.

Баал молвил:

— Я закончил. Делай, что хочешь.

Тогда он был приговорен к обезглавливанию, в тот же час, и пока солдаты грубо выталкивали его из шатра к земле убиения, он кричал через плечо:

— Шлюхи и писатели, Махаунд. Мы — те люди, которых ты не сможешь простить.

Махаунд ответил:

— Писатели и шлюхи. Я не вижу тут никакой разницы.

*

Была когда-то женщина, которая не менялась.

После того, как предательство Абу Симбела поднесло Джахилию Махаунду на блюдечке с голубой каемочкой и подменило идею величия города махаундовской действительностью, Хинд обсосала Пророку пальцы ног, провозгласила Ля-иллаха, а затем отступила на высокую башню своего дворца, где ее настигли новости о разрушении храма Ал-Лат в Таифе и всех статуй богини, о существовании которых было известно. Она заперлась в своей башенной комнатке с собранием древних манускриптов, которые, кроме нее, не мог расшифровать ни один житель Джахилии; и в течение двух лет и двух месяцев оставалась там, тайно штудируя оккультные трактаты, велев только, чтобы поднос с простой пищей раз в день оставляли перед ее дверью и чтобы в то же самое время выносили ее ночной горшок. Два года и два месяца она не видела ни одного живого существа. Затем она вступила в спальню своего мужа: на рассвете, разодетая во все свои наряды, при драгоценностях, сверкающих у нее на запястьях, лодыжках, пальцах ног, в ушах и на горле.

— Пробудись, — скомандовала она, откинув его полог. — Настал день для празднования.

Он заметил, что она выглядит не старее, чем в тот день, когда он виделся с нею в последний раз; если даже не моложе, чем прежде, словно даруя правдоподобность слухам, утверждавшим, что она колдовством убедила время бежать для нее вспять в пределах границ ее башенной комнатки.

— Чего мы добились, чтобы праздновать? — спросил последний Гранди Джахилии, отхаркивая свою обычную утреннюю кровь.

Хинд ответила:

— Я не могу полностью изменить поток истории, но месть, во всяком случае, будет сладкой.

Через час поступило известие, что Пророк, Махаунд, повержен фатальной болезнью, что он лежит в постели Аиши с ужасными болями в голове, словно бы наполненной демонами. Хинд весь день спокойно готовилась к банкету, отправляя слуг во все концы города, чтобы пригласить гостей. Но, конечно же, никто не пришел на вечеринку в этот день. Вечером Хинд сидела одна в большом зале своего дома, среди золотых тарелок и хрустальных стаканов своей мести, ела из простой тарелки кускус[lxv], пока ее окружали сверкающие, манящие, ароматнейшие блюда всевозможных сортов. Абу Симбел отказался присоединяться к ней, считая ее пиршество непристойным.

— Ты съела сердце его дяди, — кричал Симбел, — а теперь собираешься сожрать его самого.

Она смеялась ему в лицо. Когда слуги заплакали, она прогнала их тоже и осталась сидеть в уединенном ликовании, пока свечи отбрасывали странные тени на ее совершенное, бескомпромиссное лицо.

Джибрилу снится смерть Махаунда:

Поскольку голова Посланника болела, как никогда прежде, он понял, что настало время, когда ему будет предложен Выбор;

С тех пор ни один Пророк не может умереть прежде, чем увидит Рай, а затем ему будет предложено выбрать между этим миром и миром грядущим;

Итак, положив голову на колени своей возлюбленной Аиши, он закрыл глаза, и жизнь, казалось, покидала его; но через некоторое время он вернулся;

И обратился к Аише:

— Мне был предложен и мною был сделан мой Выбор, и я избрал царствие Божие.

Тогда она заплакала, зная, что он говорит о своей смерти; после чего глаза его устремились куда-то мимо нее и, казалось, остановились на другой фигуре в комнате, несмотря даже на то, что, когда она, Аиша, попыталась проследить за его взором, то увидела там только лампу, горящую на своей подставке:

— Кто здесь? — вопросил он. — Ты ли это, о Азраил?[lxvi]

Но Аиша услышала ужасный, сладкий женский голос, молвивший в ответ:

— Нет, Посланник Ал-Лаха, это не Азраил[lxvii].

И лампа погасла; и в темноте Махаунд спросил:

— Тогда болезнь эта — твоих рук дело, о Ал-Лат?

И она ответила:

— Это моя месть тебе, и я удовлетворена. Пусть они теперь подрежут сухожилия верблюду и положат его в твою могилу.

Затем она ушла, и погасшая лампа вспыхнула снова еще более сильным и нежным светом, и Посланник пробормотал:

— Тем не менее, я благодарен Тебе, Ал-Лат, за этот дар.

Вскорости после этого он умер. Аиша вышла в соседнюю комнату, где другие жены и ученики ожидали с тяжелыми сердцами, и они начали глубоко скорбеть;

Но Аиша вытерла глаза и промолвила:

— Если здесь есть кто-то, кто поклоняется Посланнику, пусть горюет, ибо Махаунд мертв; но если здесь есть кто-то, кто поклоняется Богу, то пусть возрадуется, ибо Он, несомненно, жив[lxviii].

На этом сновидение и закончилось.

[i] Согласно историческим данным, период изгнания Мухаммеда длился гораздо меньше. Бегство Пророка из Мекки в Медину с высокой достоверностью датируется 622 годом нашей эры, а его возвращение и капитуляция Абу Суфьяна — 630-м. Мухаммед скончался в 632 году н. э. Таким образом, между событиями второй главы и шестой прошло всего 8 лет, а события самой восьмой главы охватывают оставшиеся два годы жизни Мухаммеда.

[ii] Ср. проблемы с сердцем у Саладина Чамчи, что (как и эпизод «сатанинских стихов») делает Баала как бы «инкарнацией» Чамчи.

[iii] Очередной анахронизм: Мухаммед умер в 62-летнем возрасте, через два года после возвращения в Мекку.

[iv] Оккультизм — общее название учений, признающих существование скрытых сил в человеке и космосе, доступных лишь для «посвященных», прошедших специальную психическую тренировку. Учения оккультизма о всеобщих скрытых связях явлений и о человеке как микрокосме повлияло на становление экспериментальных методов в науке (итальянская натурфилософия эпохи Возрождения и др.). Термин эзотерика имеет подобное значение, они взаимозаменяемы.

[v] Некромантия — вид гадания, который заключается в вызывании духов мертвых с целью узнать будущее. В основе данной практики лежит убеждение в том, что мертвые обладают особым могуществом и могут покровительствовать живым. В произведениях фэнтези понятие некромантия стало трактоваться более широко. Данный термин подразумевал взаимодействие с миром мертвых, использование его энергии, управление миром мертвых. Соответственно некромант — маг или жрец, практикующий такого рода действия. Это может быть управление мертвыми телами (создание нежити), использование для заклинаний некромантической, негативной энергии (иссушивание, похищение жизни) или разговор с мертвыми, вызов духов. В некоторых из произведений фэнтези Некромант — это темный маг, враг главного героя; который должен до скончания времен служить своему повелителю (чаще всего это дьявол).

[vi] Обычно под буллой подразумевается основной средневековый папский документ со свинцовой (при особых случаях — золотой) печатью, после XV века издавался реже. Буллой в средние века называли металлическую печать, затем капсулу, в которую заключалась печать, скреплявшая государственный акт; также название самого акта (императорского или папского). В позднейшие века буллой стали называть только важные указы и торжественные послания пап.

[vii] Согласно историческим данным, Хамза был убит в битве при горе Ухуд, причем его убийца — не Хинд, а чернокожий раб по имени Вахший, пронзивший «льва ислама» метательным дротом. Однако, вероятно (такой версии, в частности, придерживались создатели фильма «Мухаммед: Посланник Бога»), сделано это было по требованию Хинд. Вахший же вырезал печень из тела Хамзы, которую, согласно легенде, потом ела Хинд. Считается, что за это деяние Вахшию была дарована свобода.

[viii] Ср. аналогичные мотивы в истории Имама (четвертая глава).

[ix] Сусальное золото (сусаль) — тончайшие пленки золота или золота накладного по серебру (двойник), которые наклеивают на изделие в декоративных целях. Изготавливают сусальное золото вручную, расплющивая молотком в тонкий лист. Данная технология продолжает оставаться единственной в настоящее время. Механические методы получения пленок сусального золота неоправданно дорогостоящи по сравнению с ручным.

[x] Хотя число башмачков, несомненно, является напоминанием об огромной обувной коллекции знаменитой Имельды Маркос, жены свергнутого филиппинского диктатора Фердинанда Маркоса, их цвет также намекает на волшебную обувь Дороти в киноверсии «Волшебника из страны Оз». В оригинале романа Рушди они названы рубиновыми, однако в русской адаптации сказки, «Волшебнике Изумрудного Города» А. Волкова, башмачки волшебницы Гингемы названы серебряными. Чтобы сохранить узнаваемость образа, я сделала обувь Хинд серебряной.

[xi] Ср. с сюжетной линией про Потрошителя Старушек в лондонских главах.

[xii] В оригинале — «Manticorps», гибрид слов «манкикор» (герб Хинд) и «корпус» (боевое подразделение).

[xiii] Белая редька (дайкон, японская редька) — подвид редиса, растение из семейства капустных. Не содержит горчичных масел в отличие от редьки. В Аравии, где происходят описанные события, во времена Мухаммеда был неизвестен.

[xiv] Хашашины (араб. «употребляющие гашиш»; в европейских языках, в том числе обычно и в русском — асассины, причем, например, в английском это слово означает просто «убийца») — агрессивная секта низаритской ветви шиитской секты исмаилитов. В Европе самое раннее упоминание о хашашинах относится ко временам первых Крестовых походов. Орден хашашинов был основан в Иране фатимидским миссионером, персом Хасаном ибн Саббахом (ум. в 1124 году; таким образом, перед нами еще один анахронизм, использованный Рушди). Глава секты в созданной Ибн Саббахом иерархической системе власти носил титул «Шейх аль-Джабаль» (среди крестоносцев он стал известен как «Горный Старец»).

Ибн Саббах придумал довольно простую, но чрезвычайно эффективную методику подготовки так называемых «фидаинов». «Старец Горы» объявил свой дом «храмом первой ступени на пути в Рай». Кандидата приглашали в дом Ибн Саббаха и одурманивали гашишем. Затем, погруженного в глубокий наркотический сон, будущего фидаина переносили в искусственно созданный «райский сад», где его уже ожидали смазливые девы, реки вина и обильное угощение. Окружая растерянного юношу похотливыми ласками, девушки выдавали себя за райских девственниц-гурий, нашептывая будущему хашашину-смертнику, что он сможет сюда вернуться как только погибнет в бою с неверными. Спустя несколько часов ему опять давали наркотик и, после того как он вновь засыпал, переносили обратно. Проснувшись, адепт искренне верил в то, что побывал в настоящем раю. С первого мига пробуждения реальный мир терял для него какую-либо ценность. Все его мечты, надежды, помыслы были подчинены единственному желанию вновь оказаться в «райском саду», среди столь далеких и недоступных сейчас прекрасных дев и угощений.

Секретная террористическая организация, состоявшая преимущественно из персов, с жесткой внутренней иерархией и дисциплиной, фанатичной преданностью своим лидерам, в результате своей деятельности и окружавшей ее мистической атмосферы приобрела влияние, совершенно не соответствовавшее ее численности. На протяжении почти трех веков эта секта терроризировала раннесредневековый мир. Многие арабские и европейские аристократы пали от кинжалов убийц-хашашинов. Несмотря на многочисленную охрану, королей убивали прямо на их тронах, имамы, шейхи и султаны находили смерть в своих опочивальнях. С тех пор на многих европейских языках слово «асассин» означает «убийца» или «наемный убийца».

[xv] Сулейман — арабская форма имени Соломон. Соломон Мудрый — третий еврейский царь, легендарный правитель объединенного Израильского царства в 965-928 до н. э., в период его наивысшего расцвета. Сын царя Давида и Вирсавии (Бат-Шевы), его соправитель в 967-965 до н. э.. Считается автором «Книги Екклесиаста», книги «Песнь песней Соломона», «Книги Притчей Соломоновых», а также некоторых псалмов. Во время правления Соломона в Иерусалиме был построен Иерусалимский храм — главная святыня иудаизма. История не оставила точных сведений о Соломоне. Все имеющиеся о нем сведения почерпнуты из Библии и некоторых других источников.

[xvi] Имя «Соломон» (как и его персидская форма — Салман) означает «мирный» (отсюда же — еврейское приветствие «шолом», арабское «салям», а также слово «ислам» — смирение, или покорность).

[xvii] Намек на знаменитое высказывание Макиавелли «цель оправдывает средства».

[xviii] По-видимому, эти (как и некоторые другие) утверждения Салмана о религиозных предписаниях мусульман являются намеренным преувеличением, хотя и достаточно точно отражают суть: законами шариата прописаны практически все стороны мусульманской жизни. Шариат опирается на Коран, Сунну и фикх; включает элементы конституционного, гражданского, уголовного, административного, семейного и процессуального права, а также моральные, этические и поведенческие (нормы вежливости) нормы без сколь либо подробного разделения.

[xix] В исламе присутствует поощрение мужской сексуальности, подавление женской и полный запрет на внебрачные отношения. Допускается многоженство. Замуж девочек берут, когда у них начинают расти волосы на лобке (пророк Мухаммед женился на 9-летней девочке). В исламе отношение к скотоложству, пожалуй, в единственной религии спокойное (хотя многие авторитетные мусульманские священники запрещают его). Невозможен внебрачный секс (расценивается как уголовное преступление). Разоблаченная супружеская измена для женщины означает смертную казнь. Даже изнасилование не считается оправданием. Мастурбация — грех. Гомосексуализм неоднократно порицается в Коране (напр., 79-й стих седьмой главы: «Ведь вы приходите по страсти к мужчинам вместо женщин. Да, вы — люди, вышедшие за предел!»). Мужчин, уличенных в гомосексуализме, жестоко наказывают: женатых насмерть забивают камнями, холостым дают по сто палочных ударов. Однако многие мусульманские правители (например, Махмет Второй и Мустафа Пьяница) славились своими пристрастиями к красивым мальчикам.

[xx] Употребление креветок в пищу до сих пор является причиной для споров среди мусульман. С одной стороны, прямого запрета на их употребление в Коране нет, с другой — запрещено употреблять животных, питающихся мертвечиной (среди которых и большинство ракообразных, в частности — креветки). Шейх Ахмад Кутти издал такую фетву по этому поводу: «Аллах говорит в Коране: “Дозволено вам ловить морскую тварь и питаться ею”. (5:96) Согласно формулировке аята, это применимо к любой живности, обитающей в воде. Кроме того, Пророка (да благословит его Аллах и приветствует) однажды спросили и море, и он ответил: “Его вода чиста (для использования в целях очищения) и его рыбу можно употреблять в пищу”». Напротив, Ханефитский мазхаб (школа шариатского права) запрещает употребление в пищу моллюсков и креветок, а также некоторые виды морских животных: таких как морская корова, морская свинья и т. д. Прямым же текстом в Коране запрещается употреблять в пищу только мертвечину, кровь, мясо свиньи, то, что заколото без призывания имени Аллаха (либо, по другой формулировке, то, что заколото с призыванием другого имени, чем имя Аллаха), удавленное, убитое ударом, умершее при падении, забоданное и то, что ел дикий зверь («кроме того, что убиты по обряду» — то есть того, что не было очищено кровопусканием).

[xxi] Ислам, заимствовав от иудаизма запрет употреблять в пищу кровь и приемы ритуального убоя (согласно требованиям ислама, перед употреблением в пищу мяса живым овцам перерезают горло и выпускают всю кровь), не предусматривает обескровливания мяса перед его употреблением и разрешает есть дичь, застреленную на охоте. Еще в доисламский период арабы, убивая дичь, торопились перерезать ей горло и спустить кровь. В соответствии с догматами ислама мусульманин может есть лишь мясо животных, забитых мусульманином. В Алжире в свое время мусульманам разрешалось есть мясо животных, забитых раввином, поскольку еврейский ритуал сходен с мусульманским. Во многих мусульманских странах, где не хватает собственного скора, предпочитают ввозить живой скот, который забивают на месте по всем правилам. Когда импорт живого скота по каким-то причинам невозможен, на мясобойни страны-поставщика направляют специальных людей, ответственных за то, чтобы предназначенные для поставки животные забивались в соответствии с предписаниями Корана. Запрещение употреблять в пищу кровь сказывается на мусульманской кухне. В древности арабы делали кровяную колбасу, сейчас это запрещено. По той же причине не употребляют в пищу мяса «с кровью», предпочитая его хорошо прожаривать.

[xxii] Эта трактовка мусульманского обычая не является традиционной и, возможно, заимствована Рушди из буддизма или религий Нью-Эйдж. Ср., например, примечание к девятой главе по поводу выражения «Мир есть место, реальность которого мы доказываем, умирая в нем».

[xxiii] Ср., например, Коран, 4:35-37.

[xxiv] Первым человеком, ступившим на поверхность Луны, стал американец Нил Армстронг (21 июля 1969 года), вторым — Эдвин Олдрин.

[xxv] Схоластика — систематическая средневековая философия, сконцентрированная вокруг университетов и представляющая собой синтез христианского (католического) богословия и логики Аристотеля. Отличительные черты: Составление всеобъемлющих компендиумов по тому или иному вопросу, доскональное изучение поставленного вопроса со скрупулезным рассмотрением всех возможных случаев и опровержением неортодоксальных воззрений, высокая культура цитирования. Теперь слово «схоластика» применяется не только к средневековой философии, но и ко всему, что в современном образовании и в ученых рассуждениях хотя бы отчасти напоминает по содержанию и форме схоластицизм — и применяется обычно как отрицательный эпитет.

[xxvi] Во время войны с мекканцами в 626 г. пророку Мухаммеду его советник – перс Салман посоветовал соорудить небывалую вещь для кочевников: оборонительный ров отсюда война эта получила название «войны за окопами». Враги (во главе с Абу Суфьяном) очень сердились на такой прием и обвиняли Магомета в употреблении недостойных хитростей, тем более что средство удалось и они принуждены были вернуться ни с чем. Однако, разумеется, дело было не в том, что мекканцы самоубийственно бросались на колья из рыцарских побуждений: осада длилась довольно долго и, хотя ров сыграл тут, безусловно, свою роль, он был не единственным залогом успеха.

Рассказывается также, что в битве Такиф Салман помог мусульманам катапультироваться.

[xxvii] В связи с этим хочется процитировать отрывок из «Хроник Амбера» Роджера Желязны (книга 5, «Двор Хаоса», 1978):

«Зажав плащ обеими руками, я взмахнул им перед несущимся во весь опор Борелем, как матадор — перед быком. Через мгновение рыжий воитель утратил всякую способность сопротивляться — его голова была покрыта плащом, рука, сжимавшая обнаженный меч, безнадежно запуталась.

И тогда я ударил его ногой. Целился я в голову, попал всего лишь в левое плечо, но хватило и этого. Борель вылетел из седла, его гнедой скакун проследовал за моим вороным.

Я спрыгнул в канаву, вытаскивая по пути Грейсвандир. Борель уже выпутался из плаща, сел на землю и явно намеревался встать. Я проткнул его насквозь и сразу же вытащил клинок; из раны полыхнуло пламя.

— Сколь низок твой поступок! — возмущенно воскликнул Борель. Его лицо выражало искреннее удивление. — Я был лучшего о тебе мнения!

— Здесь — не Олимпийские Игры, — заметил я, подбирая свой плащ и стряхивая с него искры».

[xxviii] Тодди — горячие смешанные напитки, состоящие из крепкоалкогольного напитка, сиропов, наливок, сладких настоек или ликеров и смеси пряностей. Для приготовления тодди в качестве пряностей употребляется обычно корица и гвоздика, а для русских сбитней к ним добавляется еще имбирь, мята, зверобой. Приготавливают и подают тодди в стакане «хайбол»: сначала смешивают алкогольные рецептурные компоненты, затем добавляют пряности, и все это разбавляют горячей водой. Тодди приобретет более приятный аромат, если дать ему настояться 1-2 минуты.

[xxix] В переводе Крачковского встречаются оба этих выражения (правда, без приставки «все-»).

[xxx] Некоторые противники Пророка считают, что Салман Перс помог ему в составлении Корана, обвинение замечено в суре 16. 105: «Мы знаем, что они говорят: “Ведь его учит только человек”. Язык того, на которого они указывают, иноземный, а это — язык арабский, ясный». Итак, если опровержение говорит только о том, что этот перс помог Пророку со стилем произведения, то ответ вполне удовлетворителен. Но когда мы находим так много общего в содержании Корана и Предания с зороастрийскими книгами, ответ вообще ничего не стоит. Напротив, предыдущий стих показывает, по признанию самого Пророка, что ему помогал перс Салман. Поэтому даже с этой истории понятно, что зороастрийские рукописи являются одним из источников ислама.

Кроме того, здесь есть следы другой истории. В известном, неоднократно издававшемся тафсире кади (шариатского судьи) XIII века Абдаллаха Байдави «Анвар ат-танзиль» («Светочи наития») в толковании 93-го аята 6-й суры Корана есть такая запись: «Абдулла, сын Сагада, сына Абу Сархова, был писцом у посланника Аллаха. Когда были открыты Мухаммеду аяты: “Мы уже создали человека из эссенции глины”, и далее сказаны были слова: “Потом мы вырастили его в другом творении”, Абдулла, удивляясь этим словам о создании человека, сказал: “благословен же Аллах, лучший из творцов”, тогда Мухаммед сказал: “Напиши и эти слова твои, потому что они слова откровения”. Тогда Абдулла пришел в недоумение и говорил: “Если Мухаммед истинный пророк, то и мне дается откровение так же, как дается откровение ему; а если он ложный пророк, то и я могу говорить так же, как говорит он”». После этого Абдулла отрекся от ислама, вернувшись к мекканским язычникам. Опровергая божественность Корана, Абдулла приводил в доказательство подобные случаи, когда он от себя исправлял аяты, продиктованные ему Пророком, а тот с ним якобы соглашался (в отличие от Салмана Перса, который делал эти исправления тайно). Помилование у Пророка за Абдуллу испросил будущий халиф Усман, в правление которого тот самый Абдулла стал даже наместником Египта.

[xxxi] Как упоминалось выше, греческая химера обладала головой льва, телом козы и хвостом змеи (или дракона).

[xxxii] Демотическое письмо — одна из форм письма, применявшихся для записи текстов на поздних стадиях египетского языка. Демотика возникла в середине VII века до н. э. в Нижнем Египте в начале правления XXVI (Саисской) династии из курсивной иератики, а затем постепенно вытеснила иератическое письмо из административных и юридических документов и распространилась по всему Египту. Название этого вида письма позаимствовано у Геродота, который назвал «народным письмом». Термин «демотика» употребляется также применительно к современному греческому языку (не имеющему отношения к египетскому). В данном случае, по-видимому, термин используется в переносном смысле (как отход от «классической чистоты»).

[xxxiii] Действительно, после разговора с Пророком Абу Суфьян принял Ислам. Тогда Пророк повелел ему отправиться в Мекку и передать ее жителям, что Мухаммед идет, чтобы освободить город. Мусульмане не станут трогать тех, кто войдет в дом Абу Суфьяна или в мечеть или закроется в своем доме. Абу Суфьян возвратился в Мекку мусульманином и обратился к ее жителям с призывом принять Ислам, обещая сохранность жизни и имущества тех, кто последует за ним. Позднее Абу Суфьян стал одним из виднейших мусульманских полководцев.

[xxxiv] Подразумевается как бы «инвертированная» 2 сцена III акта шекспировских «Ромео и Джульетты».

[xxxv] Даджжал — в мусульманской мифологии искуситель людей, который должен появиться перед концом света. Типологически и функционально соответствует Антихристу в христианской мифологии. В Коране Даджжал не упоминается, но часто описывается в средневековых сказаниях о грядущих бедствиях («малахим»). Связанный с Иблисом Даджжал пребывает на острове в Индийском океане. Он прикован к скале и охраняется джиннами. Перед концом света, когда Йаджудж и Маджудж прорвут сдерживающую их стену, Даджжал также освободится от оков, появится во главе войска, восседая на огромном осле, и повсюду на земле, кроме Мекки и Медины, установит свое царствование, которое продлится 40 дней (или 40 лет). Иса и Махди сведут на нет царство Даджжала, а затем Махди (в некоторых вариантах Иса) убьет его в Сирии и Палестине.

Иногда с Даджжалом отождествляли некоторых персонажей мусульманского предания — современника Мухаммеда мединца Ибн Саида, легендарного древнеаравийского прорицателя Шикку.

[xxxvi] В оригинале — просто « If you eat a man's favourite uncle's innards, raw, without so much as salt or garlic» («Если ты съешь внутренности любимого дядюшки у мужчины, сырым, без соли и чеснока». Я использовала при переводе аллюзию с широко известной песне Владимира Высоцкого «Одна научная загадка, или Почему аборигены съели Кука»:

Но есть, однако же, еще предположенье,

Что кука съели из большого уваженья.

Что всех науськивал колдун, хитрец и злюка.

Ату, ребята, хватайте Кука.

Кто уплетет его без соли и без лука,

Тот сильным, смелым, добрым будет, вроде Кука.

Кому-то под руку попался каменюка,

Метнул, гадюка, и нету Кука.

Джеймс Кук (1728-1779) — британский первооткрыватель и навигатор. Он совершил три путешествия в Тихом океане и стал первым европейцем, исследовавшим большую часть его побережья. Кук открыл Гавайи и многие другие острова, кроме того, он первым обошел вокруг Новой Зеландии. Кук также был и картографом. В поисках северного морского прохода из Тихого океана в Атлантический исследовал часть побережья Аляски. Его именем назван залив Кука на Аляске, в городе Анкоридж установлен памятник Куку. Капитан Кук погиб 14 февраля 1779 г. во время 3-го путешествия на Гавайские острова, будучи атакован аборигенами. После длительных переговоров англичане получили от гавайцев останки Кука: скальп, голову без нижней челюсти, бедренную кость, кости предплечья и кисти рук. 21 февраля 1779 года он был похоронен в водах Тихого океана.

[xxxvii] Этот отрывок написан преднамеренно архаичным стилем. В оригинале, в частности, в нем используется архаичная форма местоимения «ты» («thou», а не «you»). Поэтому я адаптирована текст «под старину» и в переводе.

[xxxviii] Возможно, аллюзия к евангельскому «Что делаешь, делай скорее» (от Иоанна, 13:27): фраза, сказанная Иисусом Иуде перед тем, как тот покинул Тайную Вечерю и отправился предавать Христа.

[xxxix] Согласно традиции, Мухаммед действительно простил Хинд, надругавшуюся над телом его дяди.

[xl] Тахт (фарси) — трон.

[xli] Калма — мусульманский Символ Веры («Нет бога кроме Бога, и Мухаммед — пророк Его»). Обычно считается, что произнесения калмы достаточно для того, чтобы подтвердить свое обращение в ислам и, таким образом, чтобы все прежние, языческие грехи были забыты..

[xlii] Здесь в оригинале слово «занавес» написано с маленькой буквы, тогда как в остальных случаях, применительно к этому заведению, — с заглавной.

[xliii] Хиджабом в исламе называется любая одежда, однако в современном мире под хиджабом понимают традиционный исламский женский головной платок.

[xliv] Черкесы — одна из народностей адыгов, живущая в Карачаево-Черкесии (Россия). С древнейших времен черкесы называют себя «адыгэ», так же как и кабардинцы, адыгейцы. Проживают в 17 аулах Карачаево-Черкесской республики. Живут также в странах Ближнего Востока, куда были выселены во второй половине XIX века. Здесь под названием «черкесы» объединяются все адыги, абхазы, а иногда и другие народы Северного Кавказа, переселившиеся сюда после присоединения Кавказа к России. Черкесы в древние времена были популярны в качестве рабов-евнухов, смотрителей гаремов.

[xlv] Намек на «нить Ариадны».

[xlvi] Очередная аллюзия к сказке об Али-Бабе и сорока разбойниках.

[xlvii] Тать (устар.) — вор.

[xlviii] Бодибилдинг (культуризм) — процесс наращивания и развития мускулатуры путем занятия физическими упражнениями с отягощениями, высокоэнергетического питания с повышенным содержанием белков и достаточного для гипертрофии мышечных волокон. Использование этого термина — очередной анахронизм автора.

[xlix] Вероятно, Рушди дал это имя мяснику, потому что коранический Ибрахим (библейский Авраам) зарезал ягненка после того, как ему Бог запретил ему приносить в жертву сына (как прежде сам же и потребовал от Ибрахима).

[l] В честь коранического Муссы (библейского Моисея).

[li] Таиф (Эт-Таиф) — город на Юго-западе Саудовской Аравии, в горах Хиджаза, на высоте 2 тыс. м. В Таифе во времена Мухаммеда находился главный храм Ал-Лат.

[lii] В действительности у Мухаммеда было 9 официальных жен (не считая умершей Хадиджи) и не менее трех наложниц. Иногда в качестве числа жен и наложниц называют 15 или даже 25, но это, по всей видимости, преувеличение. Ниже перечисляю их в порядке замужества.

Хадиджа — первая жена Мухаммеда.

Сауда бинт Зама — вторая (после Хадиджи, см. выше) жена Мухаммеда. Вдова Сакрана, одного из первых обращенных в ислам мужчин, умершего в Абиссинии. Она вступила в дом Мухаммеда не более чем домохозяйкой. Эта была крупная, тяжеловесная женщина, к которой Мухаммед не питал никаких чувств. Но она была одной из первых мусульман, муж которой скончался в изгнании за дело ислама. Куала говорила своему племяннику, что самое меньшее, что он мог бы сделать для нее, так это жениться на ней. Ей суждено было мало прожить со вторым мужем. В нескольких случаях Мухаммед пытался избавиться от нее, но она умоляла оставить ее без всяких на то привилегий. Она так и умерла в гареме никем не замеченная, никем не оплаканная.

Аиша — третья жена Мухаммеда (см. выше).

Хафза — четвертая жена Мухаммеда, дочь Умара, верного сторонника Мухаммеда. Мухаммед женился на ней, чтобы оказать почтение Умару. Хафза не обладала привлекательной внешностью и была вдовой (потеряла своего мужа в Бедрском сражении), но была приятной, сладострастной женщиной двадцати лет. Хафза известна в истории как попечительница первой рукописи Корана. После смерти Посланника Бога Умар предложил скомпилировать все его откровения и создать Священную Книгу. в противном случае эти откровения могли быть забыты. Абу Бекр выполнил эту работу и доверил копию Хафзе. Почему он не доверил эту книгу своей дочери, неизвестно. Может быть, Абу Бекр опасался ее капризного характера. Что бы то ни было, Хафза отвечала за труд, который выжил тринадцать столетий.

Зейнаб бинт Хузейма — пятая жена Мухаммеда. Она была почтенной женщиной средних лет и доброго нрава. Ее Мухаммед взял в свой гарем скорей всего из-за доброты своей. Она никогда не доставляла проблем Аише и Хафзе и восемь месяцев спустя после замужества она скончалась.

Умм Салама Махзумит — шестая жена Мухаммеда. Женитьба Пророка на Умм Саламе также имела свою предысторию. Подобно Хафзе Умм Салама не отличалась красотой. Ее муж Абу Салама сыграл выдающуюся роль в Ухудском сражении, где он был ранен. Умм Салама, как ее звали, преданно ухаживала за своим благоверным после этого сражения, но он умер. Мухаммед был привязан к этому человеку и был опечален его смертью. Умм Салама также любила своего супруга и скорбела по нему. Она поклялась на смертном одре супруга не выходить более замуж. Но перед смертью Абу Салама попросил ее отступиться от этой клятвы. Эта красивая женщина не имела недостатка в женихах. Спустя некоторое время после похорон мужа Абу Бекр, а вслед за ним Умар предлагали ей свой дом. Но она отказалась. Мухаммед, выждав некоторое время, предложил ей свою руку. И вновь от Умм Саламы последовал отказ. У нее было несколько поводов, чтобы оставить без внимания это почетное предложение. Она была женщиной в летах, у нее были дети, она обладала ревностным характером и недолюбливала жизнь в гареме. Мухаммед выступил против этих поводов, указав на то, что он намного старше Умм Саламы, что он был бы только рад стать отцом ее детей. Он заверил ее, что с помощью молитв и Бога, чувство ревности будет подавлено. «Ибо, — сказал он, — ревность пожирает добродетель, как огонь — дрова». После долгих разговоров и ухаживаний Умм Салама сдалась. Брак был заключен в марте 626 года, спустя месяц после женитьбы на Зейнаб.

Зейнаб бинт Джахш — седьмая жена Мухаммеда, разведенная с прежним мужем — освобожденным рабом Зейдом.

Джувайрах бинт аль Харис — восьмая жена Мухаммеда, взятая в плен в результате набега на Бени Мусталик девушка.

Рейхана — еврейская наложница (первая наложница Мухаммеда), взятая в плен после массовой резни, учиненной против Бени Корейзи. Все ее мужские родичи погибли в этот страшный день. Мухаммед предложил ей найти утешение в браке с ним. Она отказалась. Рейхана отказалась от принятия Ислама. Она, в конце концов, стала рабыней Посланника Бога и его наложницей. Рейхана суждено было прожить совсем немного в гареме Посланника Бога. Она, вероятно, так и не смогла оправиться от экзекуций восьмисот человек. Она умерла еще при жизни Мухаммеда.

Рамла бинт Абу Суфьян (Умм Хабиба) — дочь Абу Суфьяна и Хинд, девятая официальная жена Мухаммеда. Прекратив поклоняться божеству своего отца, она вместе со своим первым мужем Убайдуллой ибн Джахшем уверовала в Бога (Убайдулла обратился в христианство). Посватавшись к Рамле, Мухаммед хотел оскорбить Абу Суфьяна и одновременно упрочнить свои позиции в Мекке. Разумеется, Абу Суфьян постарался бы отменить этот брак, но ему все-таки пришлось бы признать презираемого им проповедника своим зятем. В действительности, когда Абу Суфьян услышал об этом браке, он произнес: «Этот верблюд так неистов, что никакой намордник не может сдержать его». Умм Хабибе была довольна предложением Мухаммеда, а Негус заочно заключил этот брак.

Мария (правильнее — Мариат, форма имени Марта, а не Мария) Коптская — вторая наложница Мухаммеда, привезена в качестве подарка из Египта, хотя по происхождению, вероятно, была из Месопотамии. Мариат родила Мухаммеду первого после смерти Хадиджи ребенка, который был назван Ибрахимом и который умер в малолетстве, за год самого до Мухаммеда..

Сафья — еврейка из племени Бени Корейзи, третья наложница Мухаммеда, взятая в плен после падения Хайбара.

Маймуна бинт аль Харис — свояченица Аль Аббаса, дяди Мухаммеда, десятая жена Пророка.

[liii] Ларингит — воспаление гортани, связанное, как правило, с простудным заболеванием либо с такими инфекционными заболеваниями, как корь, скарлатина, коклюш. Развитию заболевания способствуют переохлаждение, дыхание через рот, запыленный воздух, курение и употребление спиртных напитков, перенапряжение гортани.

В оригинале — «voice of a laryngitic frog». Кстати, выражение «frog in the throat» (букв. «лягушка в горле») означает по-английски простуду.

[liv] Мухаммед, согласно обычаю, преподнес Аише свадебный дар — пятьдесят дирхемов. Аиша несколько месяцев оставалась в доме отца, а затем поселилась рядом с Савдой. С собой Аиша принесла и игрушки, в том числе деревянную лошадку, которую она называла лошадью Соломона. По словам Аиши, Мухаммед охотно принимал участие в ее детских играх, а лошадь Соломона его умиляла.

[lv] Совершеннолетие, согласно шариату, у подростков наступает в разное время, в зависимости от конституции организма. Мальчики достигают совершеннолетия в возрасте от двенадцати до пятнадцати лет, а девочки — от девяти до пятнадцати лет при появлении и формировании половых признаков. Если до пятнадцатилетнего возраста у мальчика или девочки не появятся первые признаки действий мужских и женских гормонов, то с пятнадцати лет они считаются совершеннолетними, вне зависимости от каких-либо признаков. Аиша была выдана за Мухаммеда в 9 лет.

[lvi] Действительно, между женами Пророка были весьма сложные отношения (что, в общих чертах, достаточно точно передано в романе).

[lvii] Копты — египетские христиане, составляют около 8-9% населения Египта, то есть примерно 6 млн. человек (эта цифра, возможно, занижена; по другим данным — около 8 млн. человек). Большинство коптов исповедуют христианство монофизитского толка. Часть коптов (около 100 тыс. человек) в унии с Римско-католической церковью. Копты — представители одной из самых древних ветвей христианства, сохранившие в своей истории и культуре черты, уходящие корнями в глубину веков, в мир фараонов и их подданных.

[lviii] Некрофилия — половое извращение (перверсия) выраженное в половом влечение к трупам, а также секс с трупами.

[lix] Куртизанство — одна из форм проституции, но не синоним последней, как это часто считается. Куртизанки делились на две основные категории. К первой относились так называемые «честные» куртизанки. Ко второй относились куртизанки низшего класса. Куртизанки второй категории котировались выше обычных панельных девиц, тогда как куртизанкам первой категории часто возводился романтический ореол чуть ли не наравне с королевскими фаворитками. Основная характеристика «честных куртизанок» состояла в том, что они находились на содержании одного или нескольких богатых покровителей, как правило, выходцев из высшего сословия. «Честная» куртизанка имела свою определенную независимость и обладала свободой передвижения. Она обучена правилам хорошего поведения, умеет вести застольную беседу, а иногда является обладательницей высокой культуры и литературного таланта. В некоторых случаях куртизанки имели приличное происхождение и даже были замужем, но их мужья находились на более низких ступенях социальной лестницы, чем их клиенты. Куртизанки, как и фаворитки королевских особ, представляют собой устаревшую модель и на сегодняшний день встречаются редко. С падением монархий и подъемом демократических обществ, их роль переместилась в область шпионажа, как это приписывается Мата Хари.

[lx] Здесь дается довольно своеобразная трактовка того факта, что в мусульманском (лунном) календаре месяцы состоят из 29 или 30 дней, обычно без какого-либо видимого порядка. В действительности, первым днем нового месяца по традиции считался первый день после астрономического новолуния, в который вскоре после захода солнца на небе можно было увидеть серп луны. Если серп не был виден после 29-го дня месяца, например, из-за облаков или из-за того, что луна заходила сразу после солнца и небо было еще слишком светлым, то новый день считался 30-м днем текущего месяца. Наблюдение лунного серпа должны засвидетельствовать как минимум два заслуживающих доверия мусульманина.

[lxi] Ссылка на винодельческие технологии, разработанные арабами в Андалузии.

[lxii] Эта история считается исследователями достоверной. После этих событий, как отмечает, например, Август Мюллер, и стали запирать жен в гаремах.

[lxiii] Вероятно, имеется в виду Умар ибн аль-Хаттаб (581-644) — второй «праведный халиф» ислама. Родился в Мекке. Вначале (вплоть до 6-го года от начала пророчества) был ярым противником ислама и мусульман. Но со временем пересмотрел взгляды на ислам под влиянием своей сестры, которая дала ему прочесть Коран, и изъявил желание встретиться с Мухаммедом. После этого события Умар стал одним из ближайших сподвижников пророка.

[lxiv] Одесную (устар.) — по правую руку.

[lxv] Кускус — крупа (и блюдо из нее), магрибского или берберского происхождения. Как правило, кускус готовится на основе манной крупы из твердой пшеницы. Иногда кускусом называют также крупы, изготовленные из других злаков, а также блюда из них. Диаметр крупинок — около 1 мм. Кускус является одним из основных продуктов питания в Магрибе, в частности в Марокко, Алжире, Тунисе и Ливии. Так же распространен в других частях Африке, Франции, сицилианской провинции Трапани в Италии, и некоторых регионах Ближнего востока.

[lxvi] В этом отрывке снова используются архаичные формы местоимений.

[lxvii] Ср. аналогичный эпизод в восьмой главе, случившийся с Хадиджой (женой сарпанча Мухаммед-Дина).

[lxviii] Эти слова традиция приписывает Абу Бекру, ученику и сподвижнику Мухаммеда.


г - 2

2

Заблудился ангел в небе над городом летней ночью.

Человек бы плакал, а этот летает молча.

Он не такое видел, и город ему не страшен,

но как найти дорогу домой среди шпилей и телебашен?

Кабы не городские огни, отыскал бы ее по звездам.

Спрашивает у птиц — они ведут его к своим гнездам.

Проклинает свет, не понимая, где он,

перепутал день с ночью, думает, что он демон.

Дурак! Я демонов видела — они не такие.

А что за город? Да кто его знает — не то Берлин, не то Киев...

Седьмая

Аллилуйя Конус, спускаясь с Эвереста, видела ледяной город к западу от Шестого Лагеря, пронизанный Скалистой Грядой, сверкающий в солнечном свете под горным массивом Чо-Ойю[i]. Шангри-Ла [ii], на мгновение подумала она; однако это была вовсе не зеленая долина бессмертия, но огромный город гигантских ледяных игл — тонких, острых и холодных. Ее внимание отвлек Шерпа Пемба, напомнивший о необходимости поддерживать концентрацию, и город исчез, когда она обернулась снова. Она все еще была на двадцати семи тысячах футов, но видение невероятного города отбросило ее обратно сквозь пространство и время в прибрежную студию старинной темной деревянной мебели и тяжелых бархатных портьер, в которой ее отец Отто Конус, художественный историк и биограф Пикабии[iii], беседовал с нею в ее четырнадцатый и свой последний год о «самой опасный из всех лжей, которыми нас кормят всю жизнь», каковой, на его взгляд, является идея о континууме. «Если кто-нибудь когда-нибудь тебе скажет, что эта самая красивая и самая злая из планет так или иначе гомогенна, составлена только из совместимых элементов, которые непременно дополняют друг друга, звони портному и заказывай смирительную рубашку, — советовал он ей, как бы намекая на то, что посетил более чем одну планету прежде, чем пришел к такому выводу. — Мир несовместим, просто никогда не забывай об этом, ага? Призраки, нацисты, святые, все это существует в одно и то же время; в одной точке — счастливое блаженство, тогда как вниз по дороге — разверзнутый ад. Ты не найдешь более дикого места». Ледяные города на крыше мира не смутили бы Отто. Как и его жена Алисия, мать Алли, он был польским эмигрантом, выжившим во время войны в застенках лагеря[iv], чье название не упоминалось ни разу, пока Алли была маленькой. «Он хотел сделать вид, будто ничего этого не было, — рассказала Алисия дочери позже. — Он был нереалистичен во многих отношениях. Но добрый мужчина; лучший из всех, кого я знала». Рассказывая, она расплывалась во внутренней улыбке, терпимая к нему в своих воспоминаниях настолько, насколько ей не всегда удавалось быть при жизни мужа, когда его выходки нередко ужасали. Например: он проявлял ненависть к коммунизму, приводившую его к смущающим крайностям поведения, особенно во время Рождества (которое этот еврейский муж именовал «английским обрядом»), на праздновании которого со своим еврейским семейством и остальными он настоял как на дани уважения к своей «новой родине», — а затем испортил все это (в глазах своей жены), ворвавшись в салон, где собравшиеся отдыхали, разгоряченные пламенем камина, огнями рождественской елки и бренди, встав в напыщенную позу в духе китайской пантомимы[v] (со свисающими усами и все такое) и крикнув: «Дед Мороз[vi] мертв! Я убил его! Я — Мао[vii]: никому никаких подарков! Хи! Хи! Хи!» Вспоминая это, Алли на Эвересте вздрогнула — дрожью своей матери, передавшейся теперь, поняла она, ее собственному инеистому лицу.

Несовместимость жизненных элементов: в палатке Четвертого Лагеря, на 27 600 футах, идея, которая, казалось, иногда становилась для отца настоящим демоном, звучала банальностью, лишенной смысла, атмосферы [viii], высоты. «Эверест оглушает, — призналась она Джибрилу Фариште в постели, над которой полыми Гималайскими горами нависал балдахин из парашютного шелка. — Когда ты спускаешься, ничего не кажется достойным слов, вообще ничего. Ты обнаруживаешь пустоту, обволакивающую тебя, подобно звуку. Не-бытие. Разумеется, ты не можешь удержать его. Довольно скоро мир снова врывается в твой разум. Я часто размышляю над тем, что же закрывает от нас явившееся видение совершенства: зачем говорить, если ты не можешь управлять совершенными мыслями, совершенными намерениями? Это похоже на предательство, через которое ты прошел. Но оно увядает; ты соглашаешься на какие-то компромиссы, закрываешь глаза на что-то, чтобы остаться собой». Они провели много времени в постели первые две недели после встречи: аппетит обоих друг к другу казался неистощимым, они занимались любовью по шесть-семь раз на дню. «Ты открылся мне, — сказала она ему. — Ты с ветчиной во рту. Прямо как будто ты говорил со мной, как будто я могла читать твои мысли. Нет, не как будто, — поправилась она. — Я ведь читала их, верно? — Он кивал: это была сущая правда. — Я читала твои мысли, и верные слова просто выходили у меня изо рта, — дивилась она. — Просто изливались. Бинго: любовь. В начале был слово[ix]».

Ее мать фаталистически отнеслась к этому драматическому повороту в жизни Алли — к возвращению ее возлюбленного из могилы.

— Знаешь, о чем я подумала, когда ты рассказала мне свою новость? — спросила она за обеденным супом и креплахом[x] в Уайтчепелском[xi] Блюме[xii]. — Я подумала: ах, милочка, это великая страсть; бедная Алли должна пройти теперь через это, несчастное дитя.

Стратегия Алисии состояла в том, чтобы строго контролировать свои эмоции. Она была высокой, полной женщиной с чувственным ртом, но, говорила она, «Я никогда не была источником шума». Она не скрывала от Алли свою сексуальную пассивность и сообщила, что у Отто были, «Можно сказать, несколько иные наклонности. У него была слабость к великой страсти, но это всегда делало его настолько несчастным, что я ничего не могла с этим поделать». Ее утешало лишь знание того, что те женщины, которых ее маленький, лысенький, нервный муж воспринимал как «свой тип», большие и полногрудые, «были, помимо того, еще и распущенными: они делали то, чего он хотел, стараясь всячески угодить ему и притворяясь, что сами хотят этого; полагаю, такова была их реакция на его энтузиазм, а возможно, еще и на его чековую книжку. Он был мужчиной старой школы и дарил щедрые подарки».

Отто называл Аллилуйю своей «драгоценной жемчужиной»[xiii] и мечтал о большом будущем для нее, как пианист может мечтать о концерте или, напротив, о Музе[xiv]. «Твоя сестра откровенно разочаровала меня», — признался он за три недели до смерти в своей студии, среди Великих Книг и безделушек Пикабии — чучела обезьяны, которое потребовалось ему в качестве «пробного шара» перед знаменитыми Портретом Сезанна, Портретом Рембрандта, Портретом Ренуара [xv] , многочисленных механических приспособлений, включая сексуальные стимуляторы, вырабатывающие небольшие электрические разряды, и первого издания Убю Короля Альфреда Жарри[xvi]. «У Елены есть все, что она может себе представить». Он англизировал имя — Йельена или Эллейна[xvii] — точно так же, как придумал уменьшить «Аллилуйя» до Алли и превратить себя, Кохена из Варшавы, в мистера Конуса. Эхо прошлого беспокоило его; он не читал польской литературы, отворачиваясь от Херберта, от Милоша, от «младших товарищей» вроде Баранчака[xviii], потому что для него язык был безнадежно замаран историей. «Я теперь англичанин, — гордо заявлял он с сочным восточноевропейским акцентом. — Дурацкий крикет[xix]! Тьфу-тьфу! Виндзорская Вдова[xx]! Заебало все». Несмотря на свою немногословность, он производил впечатление вполне удовлетворенного лицедея английского дворянства. В ретроспективе, тем не менее, казалось вероятным, что он вполне отдавал себе отчет в недолговечности своего представления, держа тяжелую драпировку почти всегда опущенной на случай, если несогласованность бытия заставит его увидеть чудовищ или лунные ландшафты вместо привычной Москоу-роуд[xxi].

— Он был человеком строгих правил, — поведала Алисия, атакуя солидную порцию цимеса[xxii]. — Когда он поменял наши имена, я сказала ему: Отто, этого не требовалось, это не Америка, это Лондон W2[xxiii]; но он хотел выбелить все до чистого листа, даже свое еврейство, прости меня, но я знаю. Борьба с Советом депутатов[xxiv]! Все совершенно цивилизованно, сплошной парламентский язык, но это облекало плотью его голые кости.

После его смерти она сразу вернулась к Кохену, синагоге[xxv], Хануке[xxvi] и Блюму.

— Больше никакой имитации жизни[xxvii], — чавкнула она и внезапно взмахнула рукой, указывая вилкой в сторону. — Эта картина. Я без ума от нее. Лана Тернер[xxviii], я права? И Махалия Джексон[xxix], поющая в церкви.

Отто Конус в семьдесят с хвостиком упал в пустую шахту лифта[xxx] и скончался. Теперь осталось лишь несколько вопросов, которого Алисия, готовая обсуждать большинство самых табуированных тем, отказалась касаться: как выживший в лагерях умудрился прожить затем сорок лет и выйти на пенсию, так и не превратившись в чудовище? Всегда ли великое зло одерживает победу, как бы отчаянно ему ни сопротивлялись? Оставляет ли оно в крови ледяной осколок[xxxi], совершающий свой путь до тех пор, пока не поразит сердце? Или, хуже того: может ли смерть человека быть несовместимой с его жизнью? Алли, чьей первой реакцией на смерть отца был ярость, швырнула вопросы вроде этого в лицо матери. Которая, укрывшись под широкополой черной шляпой, ответила только: «Ты унаследовала его нехватку самоконтроля, моя дорогая».

После смерти Отто Алисия избавилась от элегантного высокого стиля платьев и жестов, принесенного на алтарь ее жажды соединения, ее попытки стать для него гранд-дамой Сесилией Битон[xxxii]. «Тьфу, — призналась она Алли, — какое облегчение, моя дорогая, снова стать свободной к переменам». Теперь она носила свои седые волосы небрежным пучком, меняла одно за другим одинаковые цветастые платья, которые покупала в супермаркете, забросила косметику, заменила свои больные зубы вставными, выращивала овощи там, где, по настоянию Отто должен был располагаться английский цветочный садик (опрятные клумбы вокруг центрального дерева-символа — «химерной прививки»[xxxiii] laburnum и ракитника[xxxiv]), и устраивала — вместо обедов, наполненных мудреной болтовней — серию ленчей (с тяжелыми тушеными блюдами и, как минимум, тремя возмутительными пудингами), на которых венгерские поэты-диссиденты изрекали замысловатые остроты гурджиевского[xxxv] мистицизма[xxxvi] или же (если других дел не было) гости сидели на подушках, разложенных на полу, уныло разглядывая свои полные тарелки, и некое подобие тотального молчания господствовало над чем-то, что воспринималось как некое подобие недели. Алли, в конце концов, оставила эти полуденные воскресные ритуалы, готовые разрастаться в ее комнате до тех пор, пока она от старости не потеряет способность передвигаться (с живого согласия Алисии и по пути, выбранному для нее отцом, чье предательство собственной жизнеспособности так сильно возмутило ее). Она обратилась к действию; и обрела его в восхождении на горы.

Алисия Кохен, нашедшая случившиеся с Алли перемены, без сомнения, вполне постижимыми, даже похвальными, и полностью ее поддержавшая, оказалась совершенно неспособной (признала она за кофе) принять точку зрения своей дочери насчет Джибрила Фаришты, воскресшей индийской кинозвезды.

— Чтобы понимать тебя, милочка, это мужчина не из твоей лиги, — сказала она, используя фразу, которая, на ее взгляд, была синонимичной не твоего типа и которая, опасалась она, может быть истолкована как расовый или религиозный намек: который со всей неизбежностью и был истолкован ее дочерью именно в этом смысле.

— Тем лучше для меня, — воодушевленно парировала Алли и встала. — Дело в том, что я даже не люблю свою лигу.

Ее ноги болели, заставляя ее хромать, а не нестись, из ресторана.

— Великая страсть, — услышала она голос своей матери за спиной, грохочущий на всю комнату. — Дар к языкам[xxxvii]; это значит, девчонка способна заболтать кого хочешь.

*

Некоторыми аспектами ее образования необъяснимо пренебрегли. Как-то раз в воскресенье, вскоре после смерти отца, она покупала воскресные газеты в киоске на углу, когда продавец заявил: «Эта неделя была последней неделей. Двадцать три года я работал на этом углу, и смуглокожие все-таки изгнали меня из бизнеса». Ей послышалось т-о-л-с-т-о-к-о-ж-и-е [xxxviii] и представилось причудливое шествие слонов по Москоу-роуд, с грохотом растаптывающих воскресных продавцов новостей. «Что еще за толстокожие?» — задала она дурацкий вопрос, и ответ был язвительным: «Коричневые евреи». Долгое время она продолжала думать о владельцах местных «КТГК» (кондитерско-табачно-газетных киосков) как о толстокожих: как о людях, чье присутствие считается «весьма нежелательным» из-за цвета их кожи. Эту историю она тоже поведала Джибрилу. «О, — уничтожающе ответил он, — слон шутит[xxxix]». Он был человеком не из легких.

Но он был в ее постели, этот большой вульгарный парень, которому она сумела открыться так, как никогда и никому раньше; он был способен проникнуть прямо в ее грудь и ласкать ее сердце. Не так уж много лет назад она научилась вступать на сексуальную арену столь быстро, и никогда прежде не бывало, чтобы такая стремительная связь оставалась совершенно незамутненной сожалением или самоотвращением. Его продолжающееся молчание (которое она принимала до тех пор, пока не узнала, что его имя было в списках пассажиров Бостана) ощущалось болезненно остро, освежая в ее памяти противоборствующие различия их мировоззрений; но ошибиться в его желаниях, в его одиночестве, в его стремлении, — разве такое возможно? Поэтому известие о его смерти вызвало двоякую реакцию: с одной стороны, некая благодарная, освобождающая радость, проистекающая из знания того, что он отправился через весь мир, чтобы удивить ее, что он оставил всю свою прежнюю жизнь, чтобы построить новую с нею; тогда как с другой — глубокая печаль оттого, что его нет рядом в тот самый миг, когда она уверилась в том, что любима. Позднее она осознала свою дальнейшую, куда менее великодушную реакцию. О чем он думал, когда планировал появиться у нее на пороге без единого слова предупреждения, полагая, что она будет ждать его с распростертыми объятьями, нестесненной жизнью и, без сомнения, достаточно большой квартирой для них обоих? Такого поведения и следовало ожидать от испорченного киноактера, уверенного, что все его желания сами собой падут к его ногам, словно перезрелый плод... В общем, она чувствовала вторжение — или, по крайней мере, потенциальное вторжение. Но потом она упрекнула себя, отбрасывая эти мысли в ту бездну, которой они принадлежали, ибо в конце концов Джибрил дорого заплатил за свою самонадеянность, — если, конечно, это была самонадеянность. Мертвый любовник заслуживает презумпции невиновности[xl].

Пока он, рухнувший без сознания в снег, лежал у ее ног, переводя дух от невозможности самого ее появления здесь, она на мгновение задумалась, не является ли он еще одним в ряду ее визуальных странностей (она предпочитала нейтральное словосочетание более претенциозному видения), мучавших ее с тех самых пор, как она решила пренебречь кислородными баллонами и покорила Джомолунгму одной лишь силой собственных легких. Усилие, которое потребовалось, чтобы поднять его, перекинуть руки через плечо и полувнести к себе в квартиру — более чем полу-, говоря по правде, — окончательно убедило ее, что он был вовсе не химерой[xli], но тяжелой плотью и кровью. Собственные ноги жалили ее всю дорогу домой, и боль снова пробудила все негодование, которое душило ее, когда она думала, что он мертв. Что ей, скажите на милость, делать с ним теперь, с увальнем, растянувшимся поперек ее кровати? Боже, а она даже забыла, что этот мужчина мог так растянуться; что за ночь он мог полностью оккупировать твою сторону кровати и лишить тебя всего постельного белья. Но другие чувства снова дали о себе знать, и сегодня был их день; здесь был он, спящий под ее защитой, его оставленная надежда: глубокая последняя любовь.

Он спал почти круглые сутки целую неделю, просыпаясь только для того, чтобы удовлетворить минимальные позывы голода и гигиены, и почти ничего не говорил. Его сон был беспокоен: он метался в постели, и с губ его иногда срывались слова: Джахилия, Ал-Лат, Хинд. В минуты своего бодрствования он, казалось, пытался сопротивляться сну, но эта потребность была сильнее, ее волны опрокидывали и накрывали его, тогда как он, почти жалобно, размахивал ослабевшими руками. Она не могла понять, что за травмирующие события были способны вызвать такое поведение, и, чувствуя некоторую тревогу, позвонила матери. Алисия явилась, чтобы взглянуть на сон Джибрила, надула губы и провозгласила:

— Этот мужчина одержим. — Она все более превращалась в подобие диббука[xlii] братьев Зингер[xliii], и ее мистицизм никогда не переставал раздражать ее прагматичную, поднимавшуюся на горы дочь. — Можно использовать вытягивающую помпу возле его уха[xliv], — порекомендовала Алисия. — Это — тот выход, который предпочитают эти существа.

Алли проводила мать до двери.

— Большое спасибо, — поблагодарила она. — Я передам ему.

На седьмой день он проснулся по-настоящему, его глаза распахнулись широко, как у куклы, и он немедленно подскочил к ней. Спонтанность такого подхода вызвала у нее почти столь же неожиданный смех, но снова возникло ощущение естественности, Близости; она усмехнулась: «Ладно, будь по-твоему», — и выскользнула из мешковатых, эластичных мароновых брюк и свободной курточки (она не любила одежду, подчеркивающую контуры тела), и это стало началом сексуального марафона, оставившего их обоих истерзанными, счастливыми и истощенными, когда, наконец, наступил перерыв.

Он сообщил ей: он упал с неба и выжил. Она глубоко вдохнула и поверила ему, благодаря отцовской вере в бесчисленные и противоречивые возможности жизни, и потому еще, что этому научили ее горы.

— Ладно, — выдохнула она. — Я купилась на это. Только не говори моей матери, хорошо?

Вселенная была полем чудес, и только привыкание, анестезия повседневности притупляет наше зрение. Пару дней назад она читала, что в ходе своих естественных процессов горения звезды в небе перерабатывают углерод в алмазы. Идея — звезды, льющие алмазы в пустоту: она тоже казалась чудом. Если могло случиться такое, то и это — тоже. Дети упали из зиллионоэтажных[xlv] окон и подпрыгнули. Была такая сцена в фильме Франсуа Трюффо[xlvi] L'Argent du Poche [xlvii] ...

Она сосредоточилась.

— Иногда, — решилась она, — со мной тоже случаются чудеса.

Затем она поведала ему о том, о чем никогда не говорила ни единому живому существу: о видении на Эвересте, ангелах и ледяном городе.

— Это было и не только на Эвересте, — заметила Алли и после некоторого колебания продолжила.

Вернувшись в Лондон, она вышла прогуляться по Набережной, пытаясь прочувствовать ее, как и гору, в своей крови. Было раннее утро, и был туманный призрак, и густой снег размывал все границы. Тогда и появились айсберги.

Их было десять, плывущих обособленной величественной группой к верховью. Они были окутаны густой пеленой тумана, поэтому только тогда, когда они поравнялись с нею, она различила их формы, точные миниатюрные копии десяти самых высоких гор мира, в порядке возрастания, с ее горой — горой, возвышающейся позади. Она попыталась представить себе, как айсберги смогли пройти реку под мостами, пока туман сгущался и затем, несколькими мгновениями позже, полностью растаял, прихватив с собой ледяные горы.

— Но они там были, — уверяла она Джибрила. — Нангапарбат, Даулагири, Шишапангма Фэнь.

Он не стал спорить.

— Если ты так говоришь, я знаю, что так и было.

Айсберг — это вода, стремящаяся быть землей; горы, особенно Гималаи, особенно Эверест — попытка земли стать небом; это — полет земли, земля, превратившаяся — почти — в воздух и достигшая величия в истинном смысле слова. Задолго до своей встречи с горой Алли была уверена в ее опекающем присутствии в своей душе. Ее квартира была полна Гималаями. Эверест, представленный в пробке, в пластмассе, в плитке, камне, акриле, кирпиче наполнял пространство; был даже один, целиком изваянный изо льда, крошечный айсберг, который она хранила в морозильной камере и доставала время от времени, чтобы похвастаться друзьям. Почему так много? Потому что — никакого другого ответа и быть не может — они там были [xlviii] .

— Взгляни, — произнесла она и, не покидая кровати и даже не вставая, протянула руку к стоящему на журнальном столике последнему своему приобретению, легкому Эвересту из выветренной сосны. — Подарок шерпы из Намче-Базара[xlix].

Джибрил взял его, повертел в руках. Когда они прощались, Пемба застенчиво протянул ей свой дар, уверяя, что это — от всей его группы шерпов, хотя было очевидно, что он преуменьшил свою роль. Это была подробная модель, включая ледяные завалы и Ступень Хиллари[l], являющуюся последним крупным препятствием на пути к вершине, и маршрут, которым они поднимались к вершине, был глубоко прорезан в древесине. Перевернув ее вверх тормашками, Джибрил обнаружил сообщение, выцарапанное на ее основании аккуратным английским. Для Али-Биби. Нам повезло. Не пытайся снова.

О чем Алли не сообщила Джибрилу, так это о том, что запрет шерпы напугал ее, убедив в том, что, если нога ее еще раз ступит на гору-богиню, та, несомненно, убьет ее, — ибо не дозволено смертным смотреть больше чем единожды в лицо божественного; но гора была дьявольской настолько же, насколько и трансцендентной (или, скорее, ее дьяволизм и ее трансценденция были одним), поэтому даже созерцание Пембиного предостережения пронзило ее острой болью потребности столь глубокий, что у нее вырвался громкий стон, словно от сексуального экстаза или от отчаяния.

— Гималаи, — сказала она Джибрилу, чтобы скрыть то, что в действительности было у нее на уме, — есть эмоциональные пики в той же степени, что и физические: как опера. Вот что делает их такими грозными. Не только головокружительная высота. Хотя это и сложная, манящая уловка.

У Алли был способ переключаться из конкретики в абстракцию: путь, достигаемый столь небрежно, что сторонний наблюдатель готов был спросить себя, знает ли она вообще разницу между этими двумя состояниями; или — чаще — терял уверенность в том, что, в конце концов, эта мнимая разница вообще существует.

Алли была верна пониманию того, что она должна умиротворить гору или умереть; что, несмотря на плоскостопие, делающее невозможным саму мысль о серьезном занятии альпинизмом, она все еще больна Эверестом, и что в глубине своего сердца она таила невозможную схему — фатальное видение Мориса Уилсона, так и не реализованное по сей день. А именно: одиночное восхождение.

Вот в чем она не могла признаться: что с самого своего возвращения в Лондон она видела Мориса Уилсона сидящим среди глиняной черепицы в килте и клетчатом тэмешэнте и сзывающим гоблинов. Тогда как Джибрил Фаришта не сообщал ей о преследующем его призраке Рекхи Меркантиль. Между ними все еще оставались закрытые двери, при всей их физической близости: каждый хранил тайну своих опаснейших призраков. И Джибрил, слушая о другом видении Алли, скрыл свое глубокое волнение за нейтральными словами — если ты так говоришь, я знаю: волнение, порожденное этим очередным свидетельством того, что мир грез начал просачиваться в таковой часов бодрствования, что печати, разделяющие эти два мира, ломаются, и что в любой момент оба небосвода могут соединиться, — то есть — что конец всех вещей совсем близко. Однажды утром Алли, пробудившись от пустого, лишенного сновидений сна, обнаружила его погруженным в давно не открываемый ею экземпляр Блейковского[li] Бракосочетания Неба и Ада [lii], в котором она — более молодая, непочтительная с книгами — понаделала множество пометок: подчеркиваний, заметок на полях, восклицательных и многократных вопросительных знаков. Заметив, что она проснулась, он огласил выборку этих ремарок со злой усмешкой.

— Из Притч Ада, — начал он. — Похоть козла — щедрость Господа [liii] . — Она покраснела в неистовстве. — А дальше у нас, — продолжил он, — Как слыхал я в Аду, древнее пророчество, что по прошествии шести тысяч лет мир сей пожрется огнем, истинно. Затем, внизу страницы: Придет же сие чрез очищение чувственных наслаждений. Скажи мне, что это? Я нашел ее вложенной между страниц.

Он вручил ей фотографию мертвой женщины: ее сестры, Елены, — спрятанную здесь и забытую. Еще одно навязчивое видение; и жертва привычки.

— Мы не говорим о ней много. — Обнаженная, она привстала в постели на колени; ее бесцветные волосы закрыли лицо. — Верни ее на место.

Никакого Бога не видел я, да и не слышал ничего в конечном чувственном восприятии; но чувства мои во всем открыли бесконечное. Он пролистал книгу, и Елену Конус сменило изображение Возрожденного Человека, сидящего обнаженным со скрещенными ногами на холме с солнцем, сияющим за его спиной. Сплошь и рядом вижу я, что Ангелы из тщеславия говорят о себе как о Единственно Мудрых. Алли всплеснула руками и закрыла лицо. Джибрил попытался приободрить ее.

— Ты написала на форзаце: «Сотворение миропорядка. Архиеп. Ашер[liv], 4004 до н. э. Предполагаемая дата апокалипсиса — 1996». Так что время для очищения чувственных наслаждений пока что остается.

Она покачала головой: стоп. Он остановился.

— Расскажи мне, — произнес Джибрил, откладывая книгу.

*

Двадцатилетняя Елена взяла Лондон штурмом. Ее необузданное шестифутовое тело, просвечивающее сквозь золотистую кольчужку Рабана[lv]. Она всегда держалась с ужасающим достоинством, провозглашая свою собственность на землю. Город был ее стихией, она чувствовала себя в нем как рыба в воде. Она погибла в двадцать один, утонув в ванне с холодной водой, ее тело было напичкано психотропными наркотиками. Всякий ли может утонуть в своем элементе, давно задавалась вопросом Алли. Если рыба может утонуть в воде[lvi], могут ли люди задохнуться на воздухе? В те дни Алли, которой было лет восемнадцать-девятнадцать, завидовала самоуверенности Елены. Каков был ее элемент? В какой периодической таблице духов[lvii] можно было его найти?

Ныне, запертая в четырех стенах больными ногами, гималайский ветеран, Алли оплакивала ее потерю. Когда ты достиг высоких горизонтов, нелегко вернуться в свою коробочку, на крохотный островок, в вечность разочарования. Но ее предали ноги и должны убить горы.

Мифическая Елена, девица с обложек, обернутая в пластиковую пленку, была уверена в своем бессмертии. Алли, наведавшись на ее апокалиптическую вписку [lviii], отказалась от предложенного «сахарного кубика»[lix] и пробормотала что-то об умственной ущербности, чувствуя себя не в своей тарелке, как и обычно в компании Елены. Лицо ее сестры — слишком широко посаженные глаза, слишком острый подбородок, подавляющий эффект — насмешливо обратилось к ней. «Недостатка в мозговых клеточках нету[lx], — сказала Елена. — Ты можешь поберечь их немножко». Запасающая вместимость мозга была капиталом Елены. Она расходовала свои клеточки как деньги, в поисках собственных вершин; попытка, как сейчас говорится, улететь. Смерть, как и жизнь, явилась к ней присыпанной сахаром.

Она пыталась «усовершенствовать» свою младшенькую Аллилуйю. «Эй, ты, большое глазастое дитя, зачем ты прячешься в этом комбинезоне? То есть, боже мой, дорогая, все необходимое и так при тебе». Как-то ночью она облачила Алли в нечто оливковое, все из рюшечек и вырезов, едва прикрывающее ее пах в телесного цвета колготках: засахаривает меня, как леденец, такой была пуританская мысль Алли, моя собственная сестра выставляет меня на всеобщее обозрение в витрину, премного благодарна. Они отправились в игорный клуб, полный экстатичных барчуков, и Алли сбежала оттуда, лишь только Елена немного отвлеклась. Неделей позже, устыдившись собственной трусости, она, дабы отвергнуть попытки сестры к близости, явилась в уголок Конца Света, уселась на мешок с фасолью и призналась Елене, что уже не девственница. После чего старшая сестра шлепнула ее по губам и обозвала древними прозвищами: потаскушка, курва, блядь. «Елена Конус никогда не позволит мужчине положить свой палец, — орала она, демонстрируя свою способность думать о себе в третьем лице, — ни даже проклятый ноготь. Я знаю, чего я стою, дорогуша; я знаю, что тайна умирает в тот самый миг, когда они удовлетворяют свою похоть, я должна была догадаться, что ты окажешься шлюхой. Какой-нибудь гребаный коммунист, я полагаю», — подытожила она. Она унаследовала предубеждения отца в подобных вопросах. У Алли, как было известно Елене, таких предубеждений не было.

Они долго не встречались после этого; Елена до самой смерти оставалась девственной королевой[lxi] города — патологоанатом подтвердил ее virgo intacta [lxii], — тогда как Алли перестала носить нижнее белье, брала случайную подработку для маленьких сердитых журнальчиков и, поскольку ее сестра была неприступна, стала совершенно другой: каждый сексуальный акт был пощечиной в глядящее на нее волком белогубое лицо ее родной сестрицы. Три аборта за два года и запоздалое осознание того, что в ее дни противозачаточные пилюли являются большим, чем рак, поводом для беспокойства и находятся в одной из наивысших категорий риска.

Она узнала о смерти сестры из рекламного стенда газетного киоска, СМЕРТЬ МОДЕЛИ В «КИСЛОТНОЙ ВАННЕ» [lxiii]. Когда ты умер, ты даже не можешь защитить себя от игры слов, была ее первая реакция. Тогда она и обнаружила, что разучилась плакать.

— Я видела ее фотографии еще несколько месяцев после этого, — рассказывала она Джибрилу. — Из-за того, что глянцевые журналы выходят нечасто.

Труп Елены, изображенный в марокканской пустыне, прикрытый только полупрозрачной вуалью; или же его можно было увидеть в лунном Море Теней, почти голой, если бы не шлем космонавта и полдюжины шелковых лент, намотанных вокруг грудей и паха. Алли пририсовывала изображениям усы, к возмущению киоскеров; она вырывала свою ушедшую сестру из ее зомбиподобной журнальной не-смерти[lxiv] и комкала ее. Преследуемая периодически посещаемым ее призраком Елены, Алли размышляла над опасностями попытки летать; какие пылающие падения, какой жуткий ад прибережен для такого Икара! Она стала думать о Елене как о мучимой душе, чтобы поверить, что эта неволя в неподвижном мире девичьих календарей, в которых она носила черные груди из отформованного пластика на три размера большие, чем ее собственные; в псевдоэротических силках; в рекламных сообщениях, напечатанных поперек ее пупка, — была не меньше чем личным адом Елены. Алли стала замечать крик в глазах сестры, муку, навсегда поймавшую ее в свои сети этим тиражированием. Елену истязали демоны, ее поглощало пламя, и она была не в силах даже шевельнуться... Спустя некоторое время Алли пришлось избегать магазинов, в которых можно было обнаружить ее сестру, глядящую со стоек. Она разучилась открывать журналы и спрятала все изображения Елены, которые у нее были. «Прощай, Йел, — сказала она памяти своей сестры, используя ее прежнее детское имя. — Пора бы мне перестать смотреть на тебя».

— Но, в конце концов, я оказалась такой же, как она.

Горы запели для нее; и она тоже рискнула мозговыми клетками в поисках экзальтации. Выдающийся медицинский эксперт по проблемам, с которыми сталкиваются альпинисты, нередко доказывал, лишенный разумного сомнения, что человек не может остаться в живых без помощи дыхательного аппарата значительно выше восьми тысяч метров[lxv]. Глаза должны кровоточить безо всякой надежды на восстановление, и мозг тоже должен взорваться, теряя клетки миллиардами, слишком много и слишком быстро, что должно закончиться необратимыми повреждениями, известными как Высокогорная Болезнь[lxvi], приводящая к скоропостижной смертью. Слепые трупы должны были сохраниться в вечной мерзлоте этих высочайших склонов. Но Алли и Шерпа Пемба поднялись и спустились, чтобы рассказать о случившемся. Клеточки депозитных ячеек мозга возместили потери на текущем счету. И при этом глаза ее не пострадали. Почему ученые оказались неправы?

— Предубеждение, главным образом, — поведала Алли, обвившись вокруг Джибрила под парашютным шелком[lxvii]. — Они не могут подсчитать количество воли, поэтому им приходится исключить ее из своих вычислений. Но именно воля поднимает тебя на Эверест, воля и гнев, и они могут прогнуть любой закон природы, какой ты только можешь вообразить[lxviii], во всяком случае, на короткое время, независимо от его серьезности. Во всяком случае, если ты не отталкиваешь свою удачу.

Некоторые повреждения все же были. Она страдала необъяснимыми провалами памяти: маленькими, непредсказуемыми. Однажды в рыбном магазине она забыла слово рыба. Другим утром она обнаружила себя в ванной, безучастно сжимающую зубную щетку и совершенно неспособную понять ее предназначение. А однажды утром, проснувшись рядом со спящим Джибрилом, она была на грани того, чтобы растолкать его и потребовать ответа: «Какого черта? Что Вы делаете в моей постели?» — когда, как раз вовремя, память вернулась. «Надеюсь, это пройдет», — сказала она ему. Но продолжала, даже сейчас, завидев призрак Мориса Уилсона на крышах вокруг Полей, приветливо махать ему рукой.

*

Она была компетентной женщиной, замечательной во многих отношениях: весьма профессиональная спортсменка восьмидесятых, клиент гигантского агентства по связям с общественностью Мак-Мюррея[lxix], взятого за жабры. К тому же, в последнее время она стала появляться в рекламе, продвигая свой собственный диапазон приспособлений и одежды для отдыха, нацеленных на организаторов досуга и на любителей в большей степени, чем просто на альпинистов, максимизируя то, что Хэл Паулин называл Вселенной. Она была золотой девочкой с крыши мира, единственной выжившей из «моей тевтонской парочки», как Отто Конус любил величать своих дочурок. И снова, Йел, я иду по твоим стопам. Чтобы женщине стать привлекательной в спорте, где доминируют, говоря по правде, волосатые мужики, нужно научиться себя продавать, и образ «ледяной королевы» был тут отнюдь не лишним. Здесь водились деньги, и теперь, когда она была достаточно стара, чтобы пойти на компромисс со своими старыми, пламенными идеалами без чего-то большего, нежели пожатие плеч и усмешка, она оказалась готова сделать это, готова даже к тому, чтобы появляться в телевизионных ток-шоу, дабы обсудить с рискованными намеками неизбежные и неизменные вопросы жизни с подростками на высоте двадцати с хвостиком тысяч футов. Такие высокопрофильные прыжки тревожно теснились рядом с представлением о себе, за которое она все еще отчаянно цеплялась: идеей о том, что она была природной одиночкой, самой обыкновенной из женщин, и что требования деловой жизни рвут ее пополам. Первая стычка с Джибрилом произошла у нее именно из-за этого, потому что он сказал в своей обычной неприкрашенной манере: «Я догадываюсь, что это прекрасно — бежать из застенков, пока ты знаешь, что они будут преследовать тебя. Но предположим, что они остановились. Мое мнение — нужно поворачиваться и идти другим путем». Позднее, когда они встретились снова, она подтрунивала над ним с высоты собственной звездной славы (поскольку она стала первой сексуально привлекательной блондинкой, покорившей Эверест, шумиха значительно усилилась; она получала по почте фотографии великолепных мачо, а также приглашения на светские вечеринки и некоторое количество безумных непристойностей): «Теперь, когда ты уволился, я могу сниматься в кино самостоятельно. Кто знает? Может быть, я и займусь этим», — на что он отвечал, ужасая ее силой своих слов: «Только через мой чертов труп».

Несмотря на свою прагматичную готовность погружаться в грязные воды реальности и плавать вместе с потоком, она никогда не теряла ощущения, что некое ужасное бедствие притаилось прямо за углом — то было следствие неожиданных смертей ее отца и сестры. Эта тянущаяся за нею колючая борода воспоминаний превратила ее в бдительного скалолаза, «здравомыслящего человека», поскольку именно таким должен быть настоящий парень; и, поскольку друзья ее, которыми она так восхищалась, погибали в тех или других горах, ее осторожность все возрастала. В стороне от альпинизма это придавало ей порой жесткость взгляда, нервозность; ее окутывала тяжелая атмосфера крепости, готовящейся к неизбежному нападению. Это усиливало ее репутацию женщины с морозных гор; окружающие держали дистанцию, и, замечая это, она приняла одиночество как цену индивидуальности.

Но здесь было много противоречий, ибо она все-таки лишь совсем недавно вышвырнула за борт осторожность, когда предприняла попытку атаковать Эверест без кислорода. «Кроме того, — уверяло ее агентство в своем формальном поздравительном адресе, — это очеловечивает Вас, дает понять, что у Вас есть этот проклятый стержень, и это — весьма позитивное новшество». Они работали над этим. Между тем, думала Алли, улыбаясь Джибрилу в утомленном одобрении, пока он погружался в глубочайшие из ее глубин, Сейчас есть ты. Можно сказать, совершенно незнакомый человек; ты ушел оттуда и пришел прямо ко мне. Боже, я даже сама перенесла тебя через порог, но это все равно ничего не меняет. Нельзя обвинить тебя в том, что мне пришлось стать подъемником.

Он не привык к уюту. Пользуясь прислугой, он оставлял одежду, крошки, использованные чайные пакетики там, где они падали. Хуже того: он разбрасывал их, сам позволял им падать там, где их более всего требовалось убрать; не сознающий в богатстве своем, что творит, он продолжал доказывать себе, что ему, бедному мальчику с улиц, больше не нужно убирать за собой самому. Это было не единственной деталью, сводящей ее с ума. Она наливала в стакан вина; он быстро выпивал его, а потом, когда она отворачивалась, сграбастывал ее, обезоруживая ангельским выражением лица и ультраневинным «Бывает и хуже, не так ли?» Его плохое поведение возле дома. Он любил пердеть. Он жаловался — действительно жаловался, и это после того, как она буквально выкопала его из снега! — на малый размер жилища. «Стоит мне сделать два шага, как я врезаюсь лицом в стену». Он грубил по телефону, по-настоящему грубил, даже не разбираясь, кто звонит: автоматически, точно так же, как это делают все бомбейские кинозвезды, когда случается, что лакеи не спасают их от подобных вторжений. После того, как Алисия пережила один из подобных залпов непристойностей, она сказала (когда ее дочь, наконец, взяла трубку):

— Прости, что говорю, дорогуша, но, кажется, у твоего приятеля чердак не в порядке.

— Чердак, мама?

Горделивые нотки в голосе Алисии обескураживали. Она все еще была способна к великолепию, у нее был талант к этому, несмотря на ее послеоттовское решение выдавать себя за мешочницу.

— Чердак, — заявила она, подразумевая, что Джибрил был продуктом индийского импорта. — Пусть поднимется и проверит: по-моему, там слишком много кешью[lxx] и обезьяньих орехов[lxxi].[lxxii]

Алли не стала спорить с матерью, совершенно не будучи уверенной в том, что сможет продолжать жить с Джибрилом, даже если он пересек ради нее всю землю, даже если он упал с небес. Длительные отношения было трудно загадывать; даже средняя их продолжительность была довольно туманной перспективой. На мгновение она сконцентрировалась на попытке понять этого человека, которого раньше просто принимала, уверенная в том, что он был величайшей любовью в ее жизни, не смея сомневаться, было ли это так на самом деле или же она лишь придумала это. Было множество трудных моментов. Он не знал того, что, с ее точки зрения, было само собой разумеющимся: она попыталась рассмотреть обреченного набоковского[lxxiii] шахматиста Лужина[lxxiv], почувствовавшего, что в жизни, как и в шахматах, существуют некоторые комбинации, которые неизбежно должны привести его к поражению, как аналогию с ее собственным (в действительности несколько иным) ощущением надвигающейся катастрофы (которая должна случиться не по готовым шаблонам, а с неизбежностью непредвиденности), но он ранил ее в самое сердце, пристально посмотрев на нее и сказав, что никогда не слышал об этом авторе, не говоря уже о самой Защите. Напротив, он удивил ее, спросив ни с того ни с сего: «Почему Пикабия?» — Замечая при этом, что для Отто Кохена, ветерана ужасных лагерей, довольно странно разделять эту неофашистскую любовь к машинам, грубой силе, прославлению дегуманизации. «Каждый, кто постоянно возится с машинами, — добавлял он, — как дитя, только одно может сказать с полной уверенностью о них, о компьютере или велосипеде. Они работают не так, как надо». Откуда ты знаешь, начала было она и умолкла, опасаясь быть сраженной его надменными комментариями, но он ответил без высокомерия. Впервые услышав о Маринетти[lxxv], поведал он, он узнал только об одной стороне медали и решил, что футуризм довольствуется куклами. «Марионетки[lxxvi], катпутли[lxxvii], в те времена мне очень хотелось использовать продвинутые методы кукольных представлений на сцене, наверное, чтобы можно было изображать демонов и других сверхъестественных существ. И я получил книгу».

Я получил книгу: слова Джибрила прозвучали подобно инъекции. Для домашней девочки, приученной с уважением относиться к книгам (отец заставлял обеих дочек целовать каждый томик, случайно упавший на пол) и реагирующей ужасным с ними обращением — выдирая страницы из тех, которые не желала или не любила читать, исписывая и исцарапывая их, дабы показать им, кто в доме хозяин, — присущая Джибрилу манера без почтения, но и без оскорблений брать книги лишь для того, чтобы взять то, что она предлагает, не испытывая потребности преклоняться или уничтожать, была чем-то новым; и она принимала ее с благодарностью. Она училась у него. Он же, напротив, казался непроницаемым для любой премудрости, которую она старалась привить ему, как например правильный способ обращения с грязными носками. Когда она пыталась советовать ему «вносить свой вклад в общее дело», он впадал в глубокую, болезненную печаль, ожидая, что своей лестью она вернет ему хорошее настроение. Что, к ее отвращению, она тут же добровольно совершала: по крайней мере, некоторое время.

Самым худшим в нем, поняла она на собственном горьком опыте, был его талант думать обо всем с пренебрежением, преуменьшением, постоянными нападками. Стало практически невозможно говорить с ним о чем-либо, сколь бы разумным оно ни было, сколь бы мягко оно ни было преподнесено. «Иди, иди, ешь воздух!» — кричал он и удалялся под навес своего раненного самолюбия. — А самым соблазнительным в нем была его способность инстинктивно угадывать ее желания, как будто он умудрился внедрить своего агента в самые тайники ее сердца. В результате их секс был воистину электризующим. Та первая крохотная искорка во время их первого поцелуя была отнюдь не единственной. Это происходило регулярно, и порой, когда они занимались любовью, она была уверена, что слышит вокруг потрескивание электричества; временами она чувствовала, как ее волосы встают дыбом. «Это напоминает мне электрические штучки в студии моего отца, — сказала она Джибрилу, и они рассмеялись. — Правда, я — любовь всей твоей жизни?» — спросила она быстро, и он, столь же быстро, ответил: «Конечно».

Она призналась ему сразу, что слухи о ее недоступности, даже холодности, имели под собой некоторые основания.

— Когда умерла Йел, эта ее сторона передалась мне тоже. — Ей больше не требовалось швыряться любовниками в лицо своей сестры. — Плюс я действительно перестала получать от этого удовольствие. Тогда это были большей частью революционно настроенные социалисты, которые довольствовались мною, пока мечтали о героических женщинах, которых видели во время своих трехнедельных поездок на Кубу. Никогда не прикасаясь к ним, разумеется; утомленность боями и идеологическая чистота позволяли держать этих глупцов на почтительном расстоянии. Они приходили домой, напевая «Гуантанамеру»[lxxviii], и звонили мне. — Она помолчала. — И я решила: пусть лучшие умы моего поколения[lxxix] произносят монологи о власти над телом какой-нибудь другой бедной женщины, я пас.

Она стала подниматься в горы; она говорила обычно, что начала делать это, «потому что знала, что они никогда не последуют туда за мною. Но тогда, дерьмо собачье, я полагала, что делаю это не ради них; я делала это ради себя».

Каждый вечер она по часу бегала босиком по лестнице — вверх и вниз, до улицы и обратно, на носочках, — в заботе о своих больных ступнях. Затем она валилась на груду подушек, яростно глядя по сторонам, и ему приходилось беспомощно слоняться вокруг, после чего он наливал ей обычно крепкого спиртного: чаще всего ирландского виски. Она выпивала свою честную порцию, топя в ней реальность проблемы — боль в ногах. («Ради Христа, держите ноги в покое, — доносился до нее по телефону сюрреалистичный голос из пиар[lxxx]-агентства. — Если они не смогут ходить, это финиш, занавес, сайонара[lxxxi], доброй ночи, бери шинель — пошли домой[lxxxii]».) В их двадцать первую совместную ночь, приняв пять двойных Джеймсонов[lxxxiii], она сказала:

— Вот почему я на самом деле поднялась туда. Не смейся: убежать от добра и зла.

Он не стал смеяться.

— По-твоему, горы выше этики? — серьезно спросил он.

— Вот чему научила меня революция, — продолжила она. — Одной вещи: что информация упразднилась где-то в двадцатом веке, не скажу точно, когда; само собой, эта часть информации стала праздной, упраздненной[lxxxiv]. С тех пор мы живем в волшебной истории. Понимаешь? Все случается магическим образом. Ни одна фея не имеет ни малейшего гребаного представления, что происходит. Как же теперь понять, где правильно, где неправильно? Мы даже не знаем, что это такое. Так что я подумала: ты можешь разбить себе сердце, пытаясь разобраться во всем этом, или же пойти и усесться на гору, потому что именно там является вся истина, веришь ты в это или нет[lxxxv]; она поднялась и убежала из этих городов, где даже материя под нашими ногами искусственна, лжива; и она скрылась там, в тонком-тонком воздухе, где лжецы не посмеют находиться после того, как их мозг взорвется. Там хорошо. Я была там. Спроси меня.

Она заснула; он отнес ее в кровать.

Когда известие о его смерти в авиакатастрофе настигло ее, она терзалась, изобретая его для себя: спекулируя, можно сказать, рассуждениями об утерянном возлюбленном. Он был первым мужчиной, с которым она спала за последние пять с лишним лет: совсем не маленькое число в ее жизни. Она стремилась отвернуться от собственной сексуальности; инстинкты предупреждали ее: если поступить иначе, она поглотит тебя; сексуальность была для нее — да и останется навсегда — важным объектом, темным континентом, обширным белым пятном на карте, и Алли никогда не была готова идти тем путем, быть тем исследователем, наносить те берега: уже нет, или, быть может, еще нет. Но она так и не избавилась от чувства ущербности из-за своего невежества в Любви — в том, что должно было казаться ей похожим на полное погружение в чрево этого архетипичного, капитализированного джинна, желания, стирающего границы самости, срывающего все покровы, пока ты не будешь раскрыт от кадыка до промежности[lxxxvi]: вот они, точные слова, — ибо явления она не познала. Предположим, он придет ко мне, мечтала она. Я смогла бы узнать его, шаг за шагом, подняться на самую вершину. Запретив горы своим мягкокостным ногам, я искала бы гору в нем: ставила бы основной лагерь, прокладывала маршруты, остерегалась ледопадов, лавин, обвалов. Я покорила бы пик и увидела танцующих ангелов. О, но он мертв, и на дне моря.

Затем она нашла его.

И, возможно, он изобрел ее тоже, в некоторой степени: изобрел кого-то, вечно стремящегося прочь от прежней жизни навстречу любви.

В этом нет ничего исключительного. Случается довольно часто; и эти два изобретателя продолжают шлифовать друг о друга свои грубые грани, настраивать свои изобретения, воплощать фантазии в реальность, учиться быть вместе: или не быть. Решают — делать или не делать. Но допустить, что Джибрил Фаришта и Аллилуйя Конус могли пойти по столь обыкновенной дорожке, значило бы сделать ошибку, представляя их отношения вполне заурядными. Это было не так; ничто другое не было более существенным ударом по заурядности.

Это были отношения с серьезными недостатками.

(«Современный город, — оседлав за столом любимого конька, Отто Конус читал навязшую на зубах лекцию своему семейству, — есть locus classicus[lxxxvii] несовместимых фактов. Жизни, не имеющие никаких общих дел, смешиваются друг с другом, сидя рядом в автобусе. Одна вселенная, на перекрестке возле “зебры”, застыла на мгновение перед моргающими, словно кролик, фарами автомобиля, в котором может быть обнаружен совершенно противоположный и чуждый континуум. И пока все так, пока они проходят ночами, толкаясь в переходах метро, поднимая шляпы в каком-нибудь гостиничном коридоре, это не так уж и плохо. Но если они встречаются! Это — уран и плутоний, один заставляет другого расщепиться[lxxxviii], бум!» — «На самом деле, мой драгоценный, — сухо ответила Алисия, — я часто чувствую некоторую несовместимость в себе самой».)

Недостатки в великой страсти Аллилуйи Конус и Джибрила Фаришты были таковы: ее тайный страх своего тайного желания, то есть любви; — из-за которого она приобрела привычку отступать и даже яростно отбиваться от того самого человека, чьей преданности она искала больше всего; — и чем глубже была близость, тем тяжелее становились ее пинки; — так что другой, явившийся в место абсолютного доверия и опустивший все защитные покровы, получал полную силу удара и бывал опустошен; — как, на самом деле, и случилось с Джибрилом Фариштой, когда после трех недель самых экститичных занятий любовью, которые каждый из них когда-либо знал, ему бесцеремонно заявили в довольно резкой форме, что пусть он лучше поищет себе какое-нибудь другое жилье, поскольку ей, Алли, требуется несколько больше простора, чем это теперь доступно;

— и его чрезмерное собственничество и ревность, которую сам он не сознавал в полной мере, поскольку никогда прежде не воспринимал женщину как сокровище, нуждающееся в том, чтобы его всеми силами охраняли от пиратских орд, готовых, естественно, попытаются присвоить его себе; — и которая не замедлила сказаться очень быстро;

— и фатальный недостаток, а именно — неизбежная реализация Джибрила Фаришты — или, если хотите, безумная идея, — что он наверняка был никак не меньше чем архангелом в человеческом облике, и не просто каким-нибудь там архангелом, но самим Ангелом Провозглашения[lxxxix], наиболее возвышенным (теперь, после падения Шайтана)[xc] из всех.

*

Они проводили дни в такой изоляции, завернутые в простыни желания, что его дикая, не поддающаяся контролю ревность, которая, как предупреждал Яго, «в забаву превращает те подозренья, что его питают»[xci], не была замечена сразу. Сперва она проявила себя в абсурдном вопросе о трех мультфильмах, кадры из которых Алли повесила на входной двери, укрепив в кремовых рамочках на каркасе под старое золото; на всех была одна и та же надпись, нацарапанная поперек нижнего правого угла кремовых креплений: Для А., с надеждой, от Брунея. Заметив эти надписи, Джибрил потребовал объяснений, неистово тыча в картинки широко раскрытой ладонью, тогда как свободной рукой придерживал обернутую вокруг тела простынь (он был одет в этой неофициальной манере, поскольку решил, что созрел для того, чтобы совершить полный осмотр помещения, нельзя тратить всю жизнь на задницу, даже на твою, сказал он); Алли снисходительно рассмеялась.

— Ты похож на Брута[xcii], все убийство да достоинство, — принялась она подтрунивать над ним. — Облик достопочтенного человека[xciii].

Он встряхнул ее, яростно крича:

— Скажи мне сразу, кто этот ублюдок.

— Ты же это не всерьез? — удивилась она.

Джек Бруней работал аниматором в конце пятидесятых и знал ее отца. У нее никогда не было ни малейшего интереса к нему, но он принялся ухаживать за нею сдержанным, бессловесным методом посылки ей время от времени этих графических подарков.

— Почему ты до сих пор не отправила их в макулатуру? — выл Джибрил.

Алли, все еще не вполне понимая глубину его гнева, решила продолжить. Она хранила картины, потому что любила их. Первым был кадр из старого мультфильма[xciv] Удар [xcv], где Леонардо да Винчи[xcvi] стоял в своем ателье, окруженный учениками, и швырял Мону Лизу[xcvii] как тарелку для фрисби через всю комнату. «Запомните мои слова, — говорил он в субтитре, — однажды люди смогут точно так же летать [xcviii] до Падуи [xcix]». Во второй рамке находилась страничка из Тоффа [c], британского комикса для мальчиков времен Второй Мировой. Во времена, когда множество детей оказались в эвакуации, считалось необходимым создать путем разъяснений комиксовую версию событий во взрослом мире. Поэтому здесь было изображено одно из еженедельных столкновений между домашней командой — Тоффом (ребенком в ужасном монокле и брюках в тонкую полоску, с итонским[ci] ранцем) и увивающимся за ним закутанным в плащ Бертом — и трусливыми врагами, Хадольфом Хоуфалом[cii] и его Страховидлами (группой жестоких извергов страшного вида, у каждого из которых была некая отвратительная деталь[ciii], как то: стальной крюк вместо руки; ноги, похожие на огромные когти; зубы, способные прокусить руку насквозь). Британская команда неизменно оказывалась на высоте. Джибрил, глядя на комикс в рамке, был презрителен. «Ты чертова Ангриз. Ты правда так думаешь; это — то, на что война действительно казалась тебе похожей». Алли решала не рассказывать об отце, разве что сообщить Джибрилу, что один из создателей Тоффа, ярый антинацист из Берлина по фамилии Вольф[civ], был однажды арестован и интернирован вместе с другими британскими немцами, и, как сказал Бруней, его коллеги пальцем не пошевелили, чтобы спасти его. «Бессердечность, — констатировал Джек. — Только в ней мультипликатор нуждается на самом деле. Каким художником был бы Дисней, если бы у него не было сердца! Этот недостаток был для него фатальным». Бруней управлял маленькой студией анимации под названием Страшила-Фильм, в честь персонажа Волшебника Страны Оз.

В третьей рамке находился последний рисунок, кадр одного из фильмов великого японского аниматора Ëдзи Кури[cv], чья уникально циничная продукция в совершенстве иллюстрировала несентиментальный взгляд Брунея на искусство мультипликатора. В этом фильме человек падал с небоскреба; пожарная машина спешила на сцену и замирала под падающим человеком. Крыша машины скользила назад, выпуская огромный стальной шип, и, неподвижный на стене Алли, человек падал головой вниз, и шип таранил его мозг. «Больной», — высказался Джибрил Фаришта.

Эти щедрые подарки не привели к желаемому результату, Бруней был вынужден снять покровы и явиться собственной персоной. Как-то ночью он появился в квартире Алли, без предупреждения и уже в изрядном подпитии, и извлек из поношенного портфеля бутылку темного рома. Три следующих утра он выпивал ром, но не проявлял никаких признаков скорого отъезда. Алли, показно пройдясь до ванной и обратно, чтобы почистить зубы, вернулась, чтобы найти аниматора, стоящего совершенно голым посреди ковра гостиной и демонстрирующего на редкость стройное тело, поросшее невообразимым количеством густых седых волос. Увидев ее, он раскинул руки и крикнул: «Возьми меня! Делай что хочешь!» Она заставила его одеться — так любезно, как только могла — и мягко выставила его и его портфель за дверь. Больше он не возвращался.

Алли поведала Джибрилу эту историю, ничего не тая, посмеиваясь таким образом, чтобы продемонстрировать, что совершенно не готова к той буре, которую тот учинил. Возможно, однако (в последнее время отношения между ними были довольно натянутыми), что ее невинные вздохи были несколько лицемерны, что она почти надеялась на его плохое поведение, чтобы дальнейшее было на его ответственности — не ее... Так или иначе, Джибрил всерьез надулся, обвиняя Алли в фальсификации окончания истории, полагая, что бедный Бруней все еще ждет у телефона и что она намерена позвонить ему в тот момент, когда он, Фаришта, повернется к ней спиной. В общем, он бредил ревностью к прошлому, наихудшей из всех. По мере того, как эта ужасная эмоция одерживала над ним верх, он сочинял целый ворох любовников для нее, воображая их за каждым углом. Она использовала историю Брунея, насмехаясь над ним; он кричал, это было преднамеренная и жестокая угроза.

— Ты хочешь опустить людей на колени, — грохотал он, разбрасывая вокруг остатки исчезающего самоконтроля. — Меня; я не преклоню колен.

— Вот именно, — ответила она. — Все.

Его гнев усилился. Обмотавшись тогой, он протопал в спальню, дабы надеть ту единственную одежду, которой он обладал, включая габардиновое пальто с алой подкладкой и легкую серую фетровую шляпу Дона Энрико Диаманта; Алли стояла в дверном проеме и наблюдала.

— Не думай, что я вернусь, — вопил он, зная, что его ярость более чем достаточна для нее, чтобы выставить его за дверь, и ожидая, что она начнет мягко успокаивать его, даст ему возможность вернуться.

Но она пожала плечами и ушла, и это было тогда, аккурат на пике его гнева, когда земные границы рухнули; он слышал грохот прорвавшейся плотины, и пока духи мира грез наводняли сквозь эту прореху вселенную повседневности, Джибрил Фаришта видел Бога.

Для Блейковского Исаии Бог был просто имманентностью, бестелесым негодованием[cvi]; но Джибриилово видение Высшей Сущности вовсе не было абстракцией. Он видел мужчину, сидящего на постели, того же возраста, что и он сам, среднего роста, довольно тяжелого телосложения, с серебрящейся бородкой, подстриженной вдоль нижней челюсти. Что поразило его более всего, так это тот факт, что у видения наметилась плешь; ее обладатель, казалось, страдал от перхоти и носил очки[cvii]. Вовсе не таким ожидал увидеть он Всемогущего.

— Кто Вы? — спросил он с искренним интересом (не проявляя больше ровным счетом никакого интереса к Аллилуйе Конус, которая вернулась и теперь, заметив, что он принялся разговаривать с самим собой, наблюдала за ним с выражением истинной паники).

— Упарвала, — ответило видение. — Товарищ Сверху.

— Откуда мне знать, что Вы не Другой, — хитро спросил Джибрил, — Ничайвала, Парень Снизу?

Смелый вопрос, заслуживший раздраженный ответ. Это Божество могло напоминать близорукого писца, но Оно, несомненно, было в состоянии мобилизовать традиционный аппарат божественного гнева. Облака сгустились за окном; ветер и гром сотрясали комнату. Деревья падали на Полях.

— Мы теряем терпение с тобой, Джибрил Фаришта. Ты сомневался насчет Нас уже слишком долго. — Джибрил склонил голову, разрывающуюся от Божьей ярости. — Мы не обязаны объяснять тебе Нашу природу, — продолжилась взбучка. — Будем ли Мы многообразным, множественным, являющим союз-и-гибридизацию таких противоположностей, как Упар и Ничай, или же Мы будем чисты, абсолютны, предельны, решать не здесь. — Растрепанная постель, на которую Он водрузил Свою задницу (которая, заметил теперь Джибрил, слабо пылала, как и остальные части тела Существа), заслужила весьма неодобрительного взора Посетителя. — Точка, хватит тянуть резину. Ты хотел явных признаков Нашего существования? Мы послали Откровение, заполняющее твои сны: в котором была разъяснена не только Наша, но и твоя природа. Но ты сопротивлялся этому, боролся против самого сна, в котором Мы пробуждали тебя. Твоя боязнь истины, в конце концов, вынудила Нас явиться Собственной Персоной, несмотря на некоторые личные неудобства, в обиталище этой женщины, в лучший ночной час. Теперь настало время обрести форму. Мы спустили тебя с небес, чтобы ты мог лаяться и плеваться с какой-то (без сомнения, замечательной) плоскостопой блондинкой? Есть работа, которая должна быть сделана.

— Я готов, — подобострастно ответил Джибрил. — Я все равно собирался уходить.

— Посмотри, — сказала Алли Конус, — Джибрил, черт возьми, забудь о своей борьбе. Послушай: я люблю тебя.

Теперь в квартире остались только они вдвоем.

— Я должен идти, — спокойно произнес Джибрил.

Она повисла у него на руке.

— Правда, я не думаю, что с тобой на самом деле все в порядке.

Он был непреклонен.

— Велев мне уходить, ты потеряла право распоряжаться моим здоровьем.

Он начинал свой исход. Аллилуйя, попытавшаяся последовать за ним, была поражена столь острой болью в обеих ногах, что, не имея иного выбора, с рыданием повалилась на пол: словно актриса в масала-фильме[cviii]; или Рекха Меркантиль в тот день, когда Джибрил уходил от нее в последний раз. Словно, в конце концов, героиня рассказа, принадлежащей которому она никогда не могла себя вообразить.

*

Метеорологическая буря, порожденная гневом Бога на своего слугу, сменилась ясной, ароматной ночью, возглавляемой густой кремовой луной. Только упавшие деревья остались немым свидетельством могущества ныне-отбывшей Сущности. Джибрил, надвинув шляпу на голову, плотно затянув денежный пояс вокруг талии, глубоко укутавшись в габардин — и ощущая там, под правой рукой, упругость книги в мягкой обложке, — тихо благодарил судьбу за свой исход. Убежденный ныне в своем архангельском статусе, он изгнал теперь из своих мыслей все раскаяния времени своих сомнений, заменив их новым решением: привести эту безбожную столицу, этих нынешних «Адитов и Самудян»[cix], назад к познанию Бога, к ливню благословенных Провозглашений, священных Слов. Он почувствовал, как его прежняя самость каплями стекает с него, и простился с нею пожатием плеч, но пока что решил сохранять свои человеческие масштабы. Еще не время было расти, заполняя небо от горизонта до горизонта — хотя, конечно, оно тоже должно было вскорости наступить.

Городские улицы сплелись вокруг него, извиваясь, как змеи. Лондон снова стал непостоянным, демонстрируя свою истинную, причудливую, болезненную природу — мучения города, который потерял смысл жизни и потому погряз в бессилии собственной самости, сердитого Настоящего масок и пародий, душимый и выворачиваемый невыносимым, неотвратимым бременем своего Прошлого, глядящий в однообразие своего истощенного Будущего. Он бродил по улицам всю эту ночь, и весь следующий день, и всю следующую ночь, и так до тех пор, пока смена тьмы и света перестала иметь значение. Казалось, он больше не нуждался в пище или отдыхе, но лишь без устали двигался сквозь эту измученную столицу, чья ткань теперь совершенно преобразилась, и дома в богатых кварталах оказались выстроены из затвердевшего страха, правительственные здания — наполовину из тщеславия, наполовину из презрения, а жилища городской бедноты — из замешательства и грез о материальном благосостоянии. Когда ты смотришь глазами ангела, что зрят самую суть, а не наружность, ты видишь распад души, горячей и пузырящейся на обнаженной коже людей на улице, ты видишь величие духов, отдыхающих у них на плечах в птичьем обличии. Блуждая по измененному городу, он разглядывал существа с крыльями летучей мыши, сидящие на углах домов, сделанных из обмана, и замечал домовых, червеобразно сочившихся из облицованных плиткой общественных писсуаров. Как некогда немецкий монах тринадцатого века Рихалмус[cx], едва закрыв глаза, наблюдал окутывающие каждого мужчину и каждую женщину на земле облака крохотных демонов, танцующих подобно пыли в столпе солнечного света, так теперь Джибрил открытыми глазами, при лунном свете так же, как и при солнечном, повсюду обнаруживал присутствие своего врага, своего — дабы придать древнему слову его настоящее значение — шайтана.

Задолго до Потопа, вспоминал он (теперь, когда он повторно принял на себя роль архангела, весь спектр архангельской памяти и мудрости медленно, но верно возвращались к нему) сонмы ангелов (имена Семьяза и Азазель первыми всплыли в его сознании) спустились с Небес, ибо они возжелали дочерей человеческих [cxi], породивших впоследствии злобную расу исполинов. Он начал понимать степень опасности, от которой был спасен, когда избегнул близости Аллилуйи Конус. О наилживейшая из тварей! О принцесса сил воздуха! — Когда Пророк, мир его имени, сперва получил вахи[cxii], Откровение, разве не испугался он за свой рассудок? — И кто предложил ему ободряющую уверенность, в которой он так нуждался? — Конечно, Хадиджа, его жена. Это она убедила его, что он не какой-то бредящий безумец, но Посланник Бога. — А что же сделала для него Аллилуйя? Это не ты, я не думаю, что с тобой на самом деле все в порядке. — О приносящая несчастья, творительница распри и сердечной боли! Сирена, искусительница, чудовище в человеческом обличии! Это белоснежное тело с бледными, бледными волосами: как легко она пользовалась им, чтобы затуманить его душу, и как трудно было обнаружить это ему, Джибрилу Фариште, чья плоть оказалась слишком слаба, чтобы сопротивляться... Уловленный в сети ее любви, столь сложной, чтобы быть вне его понимания, он подступил к самому краю окончательного Падения. Сколь благодетельным оказался для него тогда Всесущий! — Теперь он видел, сколь прост был выбор: адская любовь к дочерям человеческим — или же небесное почитание Бога. Он сумел выбрать последнее; в самый последний миг.

Он извлек из правого кармана пальто книгу, находившуюся там с тех пор, как он покинул дом Розы тысячелетие назад: атлас города, который он взялся спасти — Благословенного Лондона, столицы Вилайета, представленного для своей вящей выгоды в мельчайших деталях, приготовленного к удару. Он должен искупить этот город: География-Лондон, все дороги от А до Я.

*

На углу улицы в той части города, что изобиловала некогда художниками, радикалами и мужчинами, ищущими проституток, а ныне была передана рекламным агентам и мелким кинопродюсерам[cxiii], Архангел Джибрил случайно обнаружил потерянную душу. Она принадлежала молодому мужчине, высокому и чрезвычайно красивому, с поразительным орлиным носом и длинными черными волосами, умасленными снизу и разделенными посредине; зубы его были золотыми. Потерянная душа стояла на самом краю тротуара, спиной к дороге, немного наклонясь вперед и сжимая в правой руке нечто, по-видимому, очень дорогое для нее. Ее поведение поражало: сперва она остервенело смотрела на то, что держала в руке, а затем оглядывалась по сторонам, хлестая этим предметом свою голову справа налево и разглядывая с выражением пламенной концентрации лица прохожих. Решив не приближаться слишком быстро, Джибрил с первого захода заметил, что предметом, который сжимала потерянная душа, была небольшая фотография паспортного формата. Со второго захода он направился прямиком к незнакомцу и предложил свою помощь. Тот подозрительно оглядел его, затем сунул фотографию ему под нос.

— Этот мужчина, — сказал он, тыча в изображение длинным указательным пальцем. — Вы знаете этого мужчину?

Когда Джибрил увидел смотрящего с фотографии молодого человека чрезвычайной красоты, с поразительным орлиным носом и длинными черными волосами, умасленными, разделенными посредине, он понял, что его инстинкты не подвели, что здесь, стоя на углу шумной улицы, разглядывая толпу в надежде, что увидит идущего себя, находится в поисках своего утраченного тела Душа, призрак, отчаянно нуждающийся в потерянном физическом кожухе — поскольку, как известно архангелам, душа или ка[cxiv] не может существовать (лишь только прервется золотая нить света[cxv], связующая ее с телом) дольше, чем в течение дня и ночи.

— Я могу тебе помочь, — пообещал он, и молодая душа взглянула на него в диком недоверии.

Джибрил наклонялся вперед, обхватил лицо ка руками, крепко поцеловал ее в губы, ибо дух, которого поцеловал архангел, немедленно обретает утраченное чувство направления, и устремил на путь истинный и праведный.

Потерянная душа, однако, проявила удивительную реакцию на благословение архангельским поцелуем.

— Пидарас, — вскричала она, — может быть, я в отчаянном положении, помощничек, но не в настолько отчаянном, — после чего, проявив самую необычную для бесплотного духа твердость, звучно ударила Архангела Господнего по носу кулаком, в котором было зажата фотокарточка; с дезориентирующими и кровавыми последствиями.

Когда зрение восстановилось, потерянной души не было, но вместо нее, плывущая на ковре в паре футов от земли, появилась Рекха Меркантиль, насмехаясь над его замешательством.

— Не слишком великое начало, — фыркнула она. — Архангел моих ног. Джибрил-джанаб[cxvi], ты — порождение собственной головы, попомни мои слова. Ты слишком часто играл крылатых типчиков, чтобы самому быть хорошим. На твоем месте я бы не стала думать, что Божество может быть таким же, как ты, — добавила она более заговорщическим тоном, хотя Джибрил подозревал, что ее намерения остались сатирическими. — Он делал такие значительные намеки, уклоняясь, как обычно, от ответа на твой вопрос про Упар-Ничай. Понятие об этом разделении функций, свет против тьмы, зло против добра, кажется, достаточно ясно дается в исламе — О сыны Адама! Пусть Дьявол не искусит вас, как он извел ваших родителей из рая, совлекши с них одежду, чтобы показать им их мерзость [cxvii] , — но оглянись назад, и ты увидишь, что это — довольно недавнее изобретение. Амос[cxviii], восьмое столетие до Рождества Христова, вопрошает: «Бывает ли в городе бедствие, которое не Господь попустил бы?»[cxix] Также и Яхве[cxx], о котором двумя столетиями позже говорит «второй Исаия»[cxxi], замечает: «Я образую свет и творю тьму, делаю мир и произвожу бедствия; Я, Господь, делаю все это»[cxxii]. Только после Книги Паралипоменон[cxxiii], всего лишь в четвертом веке до нашей эры, слово шайтан стало использоваться для обозначения действительного понятия[cxxiv], а не просто атрибута Бога.

Это была одна из тех речей, на которую «настоящая» Рекха была явно неспособна, поскольку она воспитывалась в политеистической традиции и никогда не проявляла ни малейшего интереса к сравнительному религиоведению или, тем более, к Апокрифам[cxxv]. Но Рекха, преследующая его с тех пор, как он упал с Бостана, понимал Джибрил, не была реальной с какой-либо объективной, психологической или материальной, точки зрения. — Чем, в таком случае, она была? Было бы просто представить ее предметом его собственного творения — его личным сообщником-противником, его внутренним демоном. Это объясняло бы ее непринужденность в тайнах. — Но откуда он сам получил такие познания? Верно ли то, что во дни минувшие он обладал ими, а затем растерял, о чем сообщала ему теперь память? (У него было ноющее ощущение погрешности в этой версии, но, пытаясь восстановить свои мысли в «темные годы», то есть в период, когда он отказывался поверить в свою ангелосущность, он налетал на плотные рифы облаков, сквозь которые, озираясь и моргая, мог разглядеть немногим более чем неясные тени.) — Или, быть может, материя, заполняющая сейчас его мысли (как отголосок того единственного случая, когда его лейтенант-ангелы[cxxvi] Итуриил и Зефон нашли врага прикорнувшим в жабьем виде у Евиного уха в Эдеме и использующим свою хитрость, дабы «к сокрытому проникнуть средоточью воображенья Евы, чтоб мечты обманные предательски разжечь, соблазны лживых снов и льстивых грез»[cxxvii]), в действительности размещена в его голове тем самым многоликим Существом, этой Высшей-Низшей Сущностью, что противостояла ему в будуаре Аллилуйи и пробудила его от долгого сна наяву? — Тогда Рекха тоже, вероятно, является эмиссаром этого Бога, внешним, божественным антагонистом, а не внутренним, порожденным тенью вины; посланным, чтобы бороться с ним и снова сделать его цельным.

Его нос, истекающий кровью, начал болезненно пульсировать. Он никогда не умел переносить боль.

— Вечный плакса, — смеялась Рекха ему в лицо, — Шайтан понял больше:

Ну кто же собственным страданьям рад?

Кому застенок люб? Кто б не бежал

Из Преисподней, ввергнутый в огонь,

Когда б возмог возвратный путь найти?

Ты на побег отважился бы сам,

Как можно дальше от Гееннских мук,

В места, где есть надежда заменить

Терзанья — безмятежностью, а скорбь —

Отрадой...[cxxviii]

Он не смог бы выразить это лучше. Человек, оказавшийся в аду, сотворит что угодно: насилие, вымогательство, убийство, felo de se[cxxix], — все, что потребуется от него, чтобы выйти... Он промокнул кровь носовым платком, когда Рекха, все еще летящая на ковре, предвосхитив его восхождение (нисхождение?) в царство метафизических спекуляций, предприняла попытку вернуться на более твердую почву.

— Ты должен был увлечься мною, — предположила она. — Ты мог полюбить меня, крепко и искренне. Я знала, как любить. Не каждый способен вместить это; я могу — то есть, могла. Не так, как эта самовлюбленная блондинистая бомба, тайно собирающаяся завести ребенка и даже не сообщившая тебе об этом. И не так, как твой Бог; все совсем не так, как в прежние времена, когда такие Личности проявляли надлежащее участие.

С этим можно было поспорить на нескольких основаниях.

— Ты была в браке, от начала до конца, — ответил Джибрил. — Шарикоподшипниковом. Я был твоим гарниром. Я, так долго ждавший, чтобы Он явил мне Себя, не стану постфактум злословить о Нем теперь, после Его самоличного появления. Наконец, к чему весь этот детский лепет? Ты перейдешь любые пределы, если тебе будет угодно.

— Ты не знаешь, каков ад, — парировала она, скинув маску невозмутимости. — Но, мерзавец, ты, несомненно, узнаешь это. Если бы ты сказал хоть слово, я бы вышвырнула этого шарикоподшипникового зануду в два счета, но ты помалкивал в трубочку. Теперь я увижу тебя там: в Отеле Ничайвалы.

— Ты никогда бы не оставила своих детей, — настаивал он. — Бедняжки, ты даже бросила их первыми вниз, когда прыгала.

Это вывело ее из себя.

— Как ты можешь! Не смей! Мистер, я зажарю тебя, как гуся! Я сварю твое сердце и съем его с тостом! — А что до твоей принцессы Белоснежки, так она считает, что ребенок принадлежит только матери, потому что мужики приходят и мужики уходят, а она остается навеки, не так ли? Ты — только семя, уж прости меня, а она — сад. Кого интересует позволение семени быть пророщенным? Да что ты знаешь, проклятый глупый бомбейский мальчишка, нахватавшийся современных идей!

— А ты, — настоятельно вернулся он к прерванной теме. — Ты, например, спрашивала позволения Паппиджи[cxxx] перед тем, как сбросить его деточек с крыши?

Она исчезла в ярости и желтом дыму, со взрывом, потрясшим его и сбросившим с его головы шляпу (та упала перевернутой на тротуар ему под ноги). Взрыв спустил с привязи также обонятельный эффект столь тошнотворной силы, что на Джибрила накатили спазмы и позывы к рвоте. Пусто: ибо желудок его, уже много дней не принимавший никакой пищи, был лишен всякой еды и жидкости. Ах, бессмертие, думал он: ах, благородное избавление от тирании тела. Он заметил двух индивидуумов, с любопытством наблюдавших за ним: первый — броско одетый юнец в коже и заклепках, с радужным ирокезом[cxxxi] и нарисованной на лице молнией, зигзагом спускающейся к носу; вторая — добродушная женщина средних лет в косынке. Что же, прекрасно: время пришло.

— Покайтесь, — возопил он неистово. — Ибо я — Архангел Господень.

— Бедный ублюдок, — сказал Ирокез и кинул монету в упавшую шляпу Фаришты.

Он прошел мимо; добродушная, сияющая леди, однако, конфиденциально склонилась к Джибрилу и протянула ему листовку.

— Это Вас заинтересует.

Он быстро опознал в этом расистский текст, требующий «репатриации» черного населения страны. Она предлагает его белому ангелу, подумал Джибрил. Он с удивлением понял, что и ангелы не свободны от таких категорий.

— Взгляните на это с такой стороны, — продолжала женщина, прерывая тишину его замешательства — и демонстрируя вскользь, предельно ясной формулировкой, громогласным провозглашением, что она считала его не первосортным[cxxxii] левантийским[cxxxiii] ангелом, а, быть может, греческим или киприотским, нуждающимся в ее прекрасно-огорченных-комментариях. — Если они придут и заполонят все, куда бы Вы ни сунулись, что ж! Вам же не хочется этого.

*

Получивший кулаком в нос, осмеянный фантомами, заслуживший милостыню вместо почтения и, всевозможными способами окунаясь в глубины, в которые погрузились жители города, обнаруживший там непримиримость зла, Джибрил лишь креп в своей решимости начинать вершение добра, проводить великую работу теснения границ вражеских владений. Атлас в кармане был его генеральным планом. Он должен искупить грехи города квадрат за квадратом, от Фермы Хокли[cxxxiv] в северо-западном углу обозначенной области до Ченсвуда[cxxxv] на юго-востоке; после чего, вероятно, ему следует отпраздновать завершение своих трудов партией в гольф в метко названном местечке, лежащем на самом краю карты: Уайлдернис, Глушь[cxxxvi].

И где-нибудь по дороге будет ожидать враг собственной персоной. Шайтан, Иблис[cxxxvii], или какое бы имя он ни принял — и, говоря по правде, имя это крутилось у Джибрила на кончике языка — так же, как и лицо соперника, рогатого и злорадного, было все еще немного не в фокусе... Ладно, скоро он обретет форму, и имя вернется, Джибрил был уверен в этом, ибо разве сила его не растет день ото дня, и разве он не тот, кто, дабы вернуть себе свою былую славу, снова низвергнет противника вниз, в Темнейшую Бездну?

Это имя: какое оно? Ч-как-то-там-дальше? Чу Че Чин Чоу[cxxxviii]. Как бы там ни было. Всему свое время.

*

Но город в своей искаженности отказался подчиняться власти картографов, меняя форму по желанию и без предупреждения, делая невозможным для Джибрила приблизиться к своим поискам в предпочитаемой им систематичной манере. Как-то раз он повернул за угол в конце грандиозной колоннады, выстроенной из человеческой плоти и покрытой кожей, кровоточащей, если ее поцарапать, и оказался на ненанесенной на карту пустоши, где за отдаленной оградой можно было увидеть знакомые высотные здания, купол Рена[cxxxix], высокий металлический шпиль Телекоммуникационной Башни, распадающейся на ветру, словно песочный замок. Он продирался сквозь изумительные безымянные парки и появлялся на переполненных улицах Вест-Энда[cxl], где, к ужасу автомобилистов, с небес начинала капать кислота, выжигающая огромные дыры в дорожном покрытии. В этом столпотворении миражей он часто слышал смех: город насмехался над его бессилием, ожидая его капитуляции, его признания того, что выше его сил постигнуть, а тем более изменить творящееся здесь. Он бросал проклятия в адрес своего все еще безликого противника, умоляя Бога о новом знаке и опасаясь, что его энергия, говоря по правде, могла оказаться несоизмеримой с поставленной задачей. В общем, он становился самым несчастным и потрепанным из архангелов: его грязные одеяния, его волосы, длинные и сальные, его подбородок, поросший беспорядочными пучками щетины. Именно в этом жалком состоянии достиг он Ангельской Подземки.

По всей видимости, было раннее утро, поскольку, как заметил Джибрил, персонал станции курсировал, отпирая и затем откатывая в сторону ночные металлические решетки. Он последовал за рабочими, двигаясь рядом: голова опущена, руки глубоко в карманах (атлас улиц давно уже был отвергнут); и, наконец, подняв взгляд, изучил лицо, готовое растаять от слез.

— Доброе утро, — осмелился заговорить он, и молодая кассирша горько ответила:

— Что же в нем доброго, хотела бы я знать[cxli], — а затем хлынули слезы: сочные, шаровидные и обильные.

— Так-так, дитя, — молвил Джибрил, и она одарила его недоверчивым взором.

— Вы не священник, — догадалась она.

Он ответил, слегка экспериментируя:

— Я Ангел, Джибрил.

Она рассмеялась, так же резко, как заплакала.

— Есть только те ангелы, которых вешают здесь под Рождество на уличных фонарях[cxlii]. Иллюминация. Только те, которых вздергивает за шею Совет[cxliii].

Он не сдавался.

— Я — Джибрил, — повторил он, вперив в нее взгляд. — Расскажи мне.

И, к собственному полному и решительному недоумению, Мне кажется, мое сердце — пустое, как у бродяги, но я не такая, Вы же знаете, заговорила билетерша с карибским акцентом[cxliv].

Ее зовут Орфия Филлипс, ей двадцать лет, родители живы и полностью зависят от нее: особенно теперь, когда ее глупая сестрица Гиацинта потеряла работу физиотерапевта «из-за какой-то ерунды». Молодого человека (конечно же, там был еще молодой человек) зовут Урия Моусли. Станция недавно установила два новых сверкающих подъемника, и Орфия с Урией были их операторами. В часы пик, когда оба лифта работали, у них было мало времени для бесед; но в остальное время дня использовался только один подъемник. Орфия принимала смену на пункте проверки билетов прямо возле шахты лифта, и Ури мог проводить там с нею много времени, прислонившись к дверному косяку своего сверкающего подъемника и ковыряясь в зубах серебряной зубочисткой, которую его прадед получил в давние времена у некоего плантатора.

Это была настоящая любовь.

— Но я стала уговаривать его тикать отсюда, — плакалась Орфия Джибрилу. — Я всегда была слишком поспешна в чувствах.

Однажды в полдень, во время затишья, она покинула свой пост и встала прямо перед ним, когда он наклонялся и ковырялся в зубах, и, заметив выражение ее глаз, он прекратил свое занятие. После этого он вернулся к работе с весной в каждом шаге; она тоже была на седьмом небе, потому что каждый день спускалась в нутро земли. Их поцелуи стали более длинными и более страстными. Порой она не отрывалась даже после звонка подъемника; Урии приходилось подталкивать ее в спину со словами: «Остынь, девочка, люди». Урия относился к работе профессионально. В разговорах с нею он гордился своей униформой, ему нравилось заниматься в сфере обслуживания, отдавать свою жизнь обществу. Ей казалось, что его слова звучат с оттенком напыщенности, и хотелось сказать: «Ури, мужчина, ты хочешь остаться здесь лифтовым мальчиком», — но, чувствуя, что такой реализм не будет должным образом оценен, она придерживала свой предательский язык — или, предпочтительнее, заталкивала его ему в рот.

Их объятия в туннеле превратились в войну. Затем он пытался уйти, поправляя накидку, когда она кусала его за ухо, а ее рука скользила по внутренней стороне его брюк. «Ты сумасшедшая», — сказал он, но она, не прерываясь, спросила: «Правда? Тебя это беспокоит?»

Несомненно, их застукали с поличным: жалобу написала добродушная леди в косынке и твиде. Им повезло, что они не вылетели с работы. Орфия была «заземлена», лишена подъемника и заперта в билетную кабинку. Хуже того, ее место было передано станционной красотке, Рошель Уоткинс.

— Я знаю, куда она ходит, — сердито всхлипывала девушка. — Я вижу выражение Рошель, когда она подходит, ее уложенные волосы, все такое.

Урия же теперь старался не попадаться Орфии на глаза.

— Не могу понять, как Вы заставили меня рассказать Вам о своих делах, — закончила она неуверенно. — Вы никакой не ангел. Это точно.

Но, сколько она ни пыталась, ей так и не удалось избегнуть его пристального, пронзающего взгляда.

— Мне ведомо, — сказал он ей, — что таится в твоем сердце.

Он протиснулся сквозь окно кабинки и взял ее податливую руку.

Да, это была она — сила ее желаний, переполняющая его, дающая ему возможность ответить ей взаимностью, делающая происходящее возможным, позволяющая ей говорить и делать то, в чем она нуждалась наиболее глубоко; это было то, о чем он не забывал ни на миг: возможность объединять, ряди которой он и явился, дабы стать объединяющим началом. Наконец, подумал он, архангельские способности возвращаются.

Внутри билетного киоска служащая Орфия Филлипс прикрыла глаза, ее тело неожиданно повалилось со стула, став медленным и тяжелым, и ее губы зашевелились.

И его собственные, в унисон с ее.

Так. Свершилось.

В этот момент управляющий станцией, маленький сердитый человечек с девятью длинными волосинами, зачесанными за ухо, с пластырем поперек лысины, выскочил, словно кукушка, из своей крохотной дверцы.

— Это что еще за игры? — прикрикнул он на Джибрила. — Уходите отсюда, пока я не вызвал полицию!

Джибрил остался на месте. Управляющий заметил Орфию, выходящую из транса, и принялся вопить:

— Вы, Филлипс! Не видел ничего подобного! Ладно бы в штаны, но это смешно! Каждый день что-то новое! И спать на работе, подумать только! — Орфия поднялась, накинула плащ, подняла свой сложенный зонтик, вышла из киоска. — Самовольное оставление общественной собственности. Ты вернешься сюда сию минуту, или эта твоя работа, ей конец, большой и толстый[cxlv]!

Орфия подошла к спиральной лестнице и направилась на нижний уровень. Лишившись своей сотрудницы, менеджер метался вокруг киоска, пока не столкнулся лицом к лицу с Джибрилом.

— Убирайся, — сказал он. — Пшол вон. Возвращайся ползать под своими камнями.

— Я ожидаю лифта, — с достоинством ответил Джибрил.

Достигнув основания лестницы, Орфия Филлипс повернула за угол и увидела Урию Моусли, в своей обычной манере прислонившегося к кабинке билетного контроля, и Рошель Уоткинс, восторженно жеманничающую с ним. Но Орфия знала, что делать.

— Позволь — Шель потрогает твою зубочистку, Ури? — пропела она. — Ей, конечно, нравится держать их.

Оба подскочили, как ужаленные. Урия вскипел:

— Не будь теперь такой банальной, Орфия, — но ее взгляд остановил его на полпути.

Теперь он завороженно направился к ней, решительно оставляя Рошель одну.

— Ты прав, Ури, — мягко произнесла Орфия, не отрывая от него взгляда ни на мгновение. — Пойдем теперь. Пойдем к мамочке. — Теперь пятимся к лифту, и просто отсоси у него прямо там, а потом вверх — и прочь отсюда.

Но что-то пошло не так. Он больше не двигался. Чертова Рошель Уоткинс встала возле него, преграждая путь, и он остановился.

— Скажи ей, Урия, — молвила Рошель. — Ее дурацкое обеа здесь бессильно.

Урия обвил Рошель Уоткинс руками. Все шло совсем не так, как ожидала Орфия: совсем не тем путем, в котором она внезапно и несомненно уверилась, когда Джибрил взял ее ладонь, словно уготавливая их друг для друга; проклятье, думала она; что же случилось с нею?

Она подошла ближе.

— Убери ее от меня, Урия, — вскричала Рошель. — Она помнет мне всю форму.

Затем Урия, держа сопротивляющуюся билетершу за оба запястья, сообщил новость:

— Я предложил ей выйти за меня замуж!

После этого силы сопротивляться оставили Орфию. Бисерные косы перестали кружиться и щелкать.

— Ты ненормальная, Орфия Филлипс, — продолжил Урия с легкой одышкой. — И, как уже сказала леди, никакое колдовство ничего не изменит.

Орфия, тоже тяжело дыша, в растрепанной одежде, осела на пол, прислонившись спиной к изогнутой стене туннеля. Раздался грохот приближающегося состава; помолвленная пара поспешила к своим постам, неотвратимо удаляясь, оставляя Орфию там, где она сидела.

— Девочка, — на прощание сказал Урия Моусли, — ты чертовски вульгарна для меня.

Рошель Уоткинс послала Урии воздушный поцелуй из своей контролерской кабинки; он, прохлаждаясь возле своего подъемника, ковырялся в зубах.

— Домашняя кухня, — обещала ему Рошель. — И никаких неожиданностей.

— Ты грязная задница, — крикнула Орфия Филлипс Джибрилу, пройдя двести сорок семь ступеней по спиральной лестнице своего поражения. — Ты негодная дьявольская задница. Кто просил тебя, чтобы ты так испоганил мою жизнь?

*

Даже ореол погас, как разбитая лампочка, и я не знаю, где купить запасной. На скамейке в маленьком парке возле станции Джибрил размышлял о тщетности своих недавних усилий. И найденные богохульства всплывали снова: если дабба была неверно промаркирована и потому доставлялась не тому получателю, виноват ли даббавалла? Если перед тобой особый эффект — странствующий ковер или что-то в этом роде — замри, и ты увидишь синий контур, мерцающий вокруг твоего летящего товарища, — виноват ли актер? И таким же образом: если бы его ангельство было недостаточно доказанным, чья это, скажите на милость, ошибка? Лично его — или же некой другой Личности?

В саду его сомнений играли дети, среди облаков мошкары, розовых кустов и отчаяния. Бабушкины шаги, призрачные враги, кому водить?[cxlvi] Элëэн дэоэн, Лондон. Низвержение ангелов, размышлял Джибрил, совсем не того замеса, что Грехопадение Женщины и Мужчины. В случае с людьми проблема была этической. Они не должны были есть от плода древа познания добра и зла, но ели. Женщина — первой; и, предложив его мужчине, она приобрела избыточные этические стандарты, приправленные яблочным привкусом: змей преподнес им систему ценностей. Предоставившую, помимо прочего, возможность судить Самого Бога, сделавшую возможным вовремя задавать все эти неуклюжие вопросы: почему зло? Почему страдания? Почему смерть?

Потом они ушли. Ему не нужны были Его прекрасные творения, возвысившиеся над своим положением.

Дети смеются ему в лицо: что-то страаанное в нашем районе [cxlvii]. Вооруженные деревянными пистолетиками, они пытаются отогнать его, словно какое-то спустившееся невесть откуда привидение. Уходите оттуда, велит женщина — плотная, ухоженная женщина, белокожая, рыжеволосая, с густой россыпью веснушек посреди лица; ее голос полон отвращения. Вы слышите меня? Немедленно!

Поскольку сокрушение ангелов было всего лишь вопросом власти: простая составляющая небесной полицейской работы, наказание за восстание, добродетельное и жесткое «pour encourager les autres[cxlviii]», — насколько же неуверенным в Себе было это Божество, Которое не желало, чтобы Его самые дивные создания могли отличить правильное от неправильного; и Которое правило при помощи террора, настаивая на дисквалифицирующей покорности даже самых Своих ближайших соратников, отправляя всех диссидентов в Свою пылающую Сибирь, в свой адский гулаг[cxlix] Преисподней... Он сдержался. Это были сатанинские мысли, внедренные в его голову Иблисом-Вельзевулом-Шайтаном. Если Всесущий до сих пор наказывал его за прежние ошибки веры, это был не лучший способ заработать прощение. Он просто должен ждать до тех пор, пока, очищенный, он не обретет свою полностью восстановленную мощь. Освобождая свой разум, он сидел в сгущающейся темноте и смотрел на играющих (теперь в некотором отдалении) детей. В-небесно-голубой нырнешь-ты-с-головой не-потому-что-грязен а-потому-что-чист, и здесь, был он уверен, один из мальчишек с серьезными, одиннадцатилетними, необыкновенными глазами глядит прямо на него: мать-скажет-про-тебя-эгей ведь-это-королева-фей [cl].

Рекха Меркантиль материализовалась рядом, при всех драгоценностях и нарядах.

— Баччас[cli] сочиняют теперь о тебе грязные стишки[clii], Ангел Господень, — глумилась она. — Даже это маленькая билетная девочка там, позади, она так и не впечатлилась. Твои дела все еще плохи, Джибрил-баба, прямо как у меня.

*

На сей раз, однако, суицидальный дух Рекхи Меркантиль явился не только за тем, чтобы насмехаться. К его удивлению, она утверждала, что многие его несчастья порождены ею:

— Ты вообразил, что за все отвечает твой Единосущий? — кричала она. — Ладно, любовничек, позволь поучить тебя уму-разуму. — Ее безупречный бомбейский английский пронзил его внезапной ностальгией по потерянному городу, но она не стала ждать, пока самообладание вернется к нему. — Вспомни, что я умерла из-за любви к тебе, ты, червяк; это дает мне определенные права. Например, право мстить тебе, полностью разрушить твою жизнь. Мужчина должен страдать, чтобы искупить роковой прыжок своей любовницы; ты не находишь? Во всяком случае, таково правило. Поэтому я так долго выворачивала тебя наизнанку; теперь я сыта по горло. Не забывай, как хороша я была в прощении! Ты любил это тоже, так? Поэтому я пришла, чтобы сказать тебе, что компромисс всегда возможен. Ты хочешь обсудить это — или ты предпочитаешь продолжать вязнуть в этом безумии, превращаясь не в ангела, а в опустившегося бродягу, глупого шута?

Джибрил поинтересовался:

— Какой компромисс?

— Какой еще? — спросила она в своей преобразившейся манере, со всей мягкостью, с блеском в глазах. — Мой фаришта, совсем немного.

Если бы он только сказал, что любит ее;

Если бы он только сказал это и, раз в неделю, когда она придет возлечь с ним, показал бы свою любовь;

Если бы в ночь, которую он выберет, могло случиться то, что происходило, когда ее шарикоподшипниковый мужчина отсутствовал по делам:

— Тогда я остановлю безумие города, которым преследую тебя; тобою не будет больше овладевать и эта сумасшедшая идея изменения, искупления города, словно вещи, оставленной в ломбарде[cliii]; все будет легко-легко; ты сможешь даже жить со своей бледнолицей мэм и стать величайшей в мире кинозвездой[cliv]; как я могу ревновать, Джибрил, если я уже мертва, мне не нужно, чтобы ты говорил, что я так же дорога тебе, как она; нет, подари мне хотя бы второсортную любовь, любовь на гарнир; нога в чужом ботинке. Как насчет этого, Джибрил, всего лишь три-маленьких-слова[clv], которые ты скажешь?

Дай мне время.

— Я даже не требую от тебя чего-то нового, чего-то, на что бы ты никогда не соглашался, чего бы ни делал, чем бы ни баловался. Полежать с призраком — не такое уж страшное-страшное дело. Как там насчет этой старой госпожи Диамант — в лодочном домике, той ночью? Настоящий тамаша[clvi], ты не находишь? Итак: как ты на это смотришь? Послушай: я могу принять для тебя любую форму, какая тебе нравится; одно из преимуществ моего состояния. Ты еще хочешь ее, эту лодочную мэм из каменного века? Presto! Ты хочешь зеркальное отражение своей альпинисточки, своей потной, непоседливой ледышки? К тому же, аллаказу, аллаказам[clvii]. Как ты думаешь, кто ждал тебя после того, как старая леди умерла?

Всю эту ночь он блуждал по улицам города, которые оставались неизменными, банальными, будто бы восстановившими гегемонию естественных законов; пока Рекха — гарцуя перед ним на своем ковре, словно актриса на сцене, невысоко над головой — пела ему сладчайшие серенады любви, аккомпанируя себе на старой фисгармонии[clviii] из слоновой кости, исполняла всевозможные газели Фаиза Ахмада Фаиза[clix] на лучшие мелодии из старых фильмов, вроде песни непокорного воздуха, спетой танцовщицей Анаркали для Великого Могола Акбара в классической картине пятидесятых — Могол-Азам, — в которой она, ликуя, сообщает о своей невозможной, запретной любви к Принцу, Салиму[clx]: «Pyaar kiya to darna kya?» — То есть в примерном переводе, зачем бояться любви? И Джибрил, к которому обратилась Рекха в саду его сомнения, чувствовал музыку, тянущую нити к его сердцу и приближающую его к ней, ибо то, о чем она просила, действительно было, в конце концов, как она и сказала, такой малостью.

Он достиг реки; и другой скамейки — чугунных верблюдов, поддерживающих дощатые перекладины под Иглой Клеопатры[clxi]. Усевшись, он прикрыл глаза. Рекха пела Фаиза:

Не спрашивай меня, моя любовь,

о той любви, что я хранил к тебе...

О, сколь прекрасна ты, моя любовь,

да только я беспомощен теперь;

есть бóльшие печали, чем любовь,

и есть другие радости теперь.

Не спрашивай меня, моя любовь,

о той любви, что я хранил к тебе[clxii].

Джибрил увидел мужчину позади своих опущенных век: не Фаиза, но другого поэта, давно миновавшего свой прекрасный зенит, одряхлевшего и обрюзгшего. — Да, которого звали — Баал. Что он делает здесь? Что он хочет сказать Джибрилу? — Ибо он, несомненно, пытается что-то сказать; его речь, густая и невнятная, тяжела для понимания... Суть любой новой идеи, Махаунд, заключается в двух вопросах. Во-первых, когда она слаба, она вопрошает: КАКОВА ТВОЯ СУТЬ? Такова ли, что идет на компромисс, заключает сделки, приспосабливает себя к обществу, стремится отыскать свою нишу, выжить; или же ты той упрямой, жестокой, прямолинейной породы с дурацкими принципами, что предпочтет сломаться, нежели колебаться с каждым дуновением ветерка? — того сорта, который почти наверняка, девяносто девять из ста, будет разбит вдребезги; но — в сотый раз — изменит мир [clxiii] .

— А каков второй вопрос? — громко спросил Джибрил.

Ответь сперва на первый.

*

Открыв глаза на рассвете, Джибрил обнаружил Рекху, не способную больше петь, смолкнувшую из-за ожиданий и неопределенности. Он начал в лоб.

— Это уловка. Нет Бога кроме Бога. Ты не Всесущий и не Его противник, но лишь некое прислуживающее им наваждение. Никаких компромиссов; я не заключаю сделок с туманом.

И тогда он увидел, как вслед за изумрудами и парчой опадает с ее тела плоть, пока не обнажился скелет, который затем тоже рассыпался в прах; наконец, жалобный, пронзительный вопль — единственное, что осталось от Рекхи — с бессильной яростью вознесся к солнцу.

И не возвращался: разве что в самом — или почти — конце.

Убежденный, что прошел испытание, Джибрил понял, какой огромный груз свалился с его плеч; его настроение поднималось с каждой секундой, и пока солнце светило в небе, он был буквально без ума от радости. Теперь можно было действительно начинать: тирания его врагов, Рекхи и Аллилуйи Конус (и всех женщин, желавших заковать его в цепи желаний и песен), была разрушена навсегда; теперь он вновь почувствовал свет, струящийся из незаметной точки прямо за его головой; и его вес тоже начал уменьшаться.

Да, он терял последние следы своей человечности, дар полета возвращался к нему, ибо он стал эфирным, сотканным из светящегося воздуха.

В эту минуту он мог просто ступить с этого почерневшего парапета и вознестись высоко вверх над старой серой рекой; — или прыгнуть с любого из ее мостов и никогда более не касаться земли. Итак: пришло время показать себя городу в полный рост, — ибо, узрев Архангела Джибрила, возвышающегося во всем величии над западным горизонтом, купающегося в лучах восходящего солнца, людей, несомненно, объемлет мучительный страх, и они покаются в своих грехах.

Он принялся увеличивать свою телесную оболочку.

Как же удивятся теперь все эти водители, несущиеся по Набережной[clxiv] — в конце концов, это случилось в час пик; не смотрите так долго в его сторону, или же признайте его! По правде говоря, это были люди, разучившиеся видеть. И поскольку отношения между людьми и ангелами были неоднозначными (ангелы, или малаика[clxv], и управляли природой, и являлись посредниками между Божеством и человеческой расой; но в то же время — ибо Коран ясно заявляет, сказали Мы ангелам: покоритесь Адаму [clxvi] — служили символом человеческой способности овладевать, посредством познания, силами природы, представленными самими же ангелами), на самом деле игнорируемый и приведенный в бешенство малаик Джибрил был способен сделать в этой ситуации не так уж и много. Архангелы могут говорить только тогда, когда люди готовы слушать. Что за народ! Разве он не предупредил Всемогущего с самого начала об этой шайке преступников и злодеев? «Разве Ты установишь на ней того, кто будет там производить нечестие и проливать кровь?»[clxvii] — спросил он, и Сущий, как всегда, ответил лишь, что он знает лучше. Ладно, там были они, хозяева земли, закатанные, подобно тунцу, в свои консервные банки на колесах и слепые, как летучие мыши, с их нечестивыми головами и полными крови газетами.

Это было воистину невероятно. Здесь находилось небесное создание, во всем сиянии, блеске и совершенстве, большее, чем Биг-Бен, способное перекрыть воды Темзы[clxviii] стопой колосса[clxix], — а эти крохотные муравьи оставались погруженными в голоса дорожного радио и ссоры с товарищами-автомобилистами.

— Я — Джибрил, — воскликнул он гласом, сотрясающим все строения на берегу реки: никто не заметил.

Ни один человек не покинул содрогающиеся здания, дабы избегнуть землетрясения. Слепые, глухие и спящие.

Он решил подстегнуть проблему.

Поток движения тек мимо него. Он сделал могучий вдох, поднял гигантскую ногу и ступил на дорогу, чтобы столкнуться с автомобилями.

*

Джибрил Фаришта был доставлен к порогу Алли — ужасно ушибленный, со множественными царапинами на руках и лице и подвинувшийся рассудком — маленьким, лоснящимся и заметно заикающимся джентльменом, который с некоторым трудом представился как кинопродюсер С. С. Сисодия, «известный как Вивиски, папа... па-атому что люлю... люблю выпить; мамадам; моя кака... карточка[clxx]». (Познакомившись поближе, Сисодия отправит Алли в конвульсии смеха, когда закатает правую штанину, выставит колено и, держа возле голени свои огромные, толстые очки деятеля кино, объявит: «Мой поп... поп... портрет». У него была высокая степень дальнозоркости: «Мне не нужна помощь, чтобы смотреть кикино, но реальная жизнь, чечерт возьми, иск... иск... ис-скрыта от меня».) Это арендованный лимузин Сисодии сбил Джибрила; по счастью, машина двигалась на маленькой скорости из-за плотного движения; актер очнулся на капоте, изрекши самую заезженную киношную фразу: Где я? — и Сисодия, признав легендарные черты исчезнувшего полубога, распластавшегося перед ветровым стеклом лимузина, соизволил ответить: Нене встава... авва... авайте: на истек... истек... ис-стекле.

— Ни одна кококость не сломана, — сообщил Сисодия Алли. — Чуть-чуть... чудо. Он выс... выс... выскочил прямо пе... пе... перед фафа... фарами.

Итак, ты вернулся, беззвучно поприветствовала Джибрила Алли. Кажется, ты всегда приземляешься сюда после падения.

— А еще Скотч-и-Сисодия, — вернулся к вопросу о своих прозвищах кинопродюсер. — Та же заза... забавная причина. Мое любимое кошко... кошко... кошмарное пойло.

— Это очень любезно с Вашей стороны — принести Джибрила домой, — запоздало спохватилась Алли. — Вы должны позволить мне предложить Вам выпить.

— Несомненно! Несомненно! — Сисодия аж захлопал в ладоши. — Для меня, для всевсего ин-ин... индийского кино сегодня — ха-ха... ха-ароший день.

*

— Ты, должно быть, не слышала историю параноидального шизофреника, который, веря, что он — Император Наполеон Бонапарт, согласился подвергнуться тесту на детекторе лжи? — Алисия Кохен, жадно поглощая гефилте фиш[clxxi], размахивала одной из вилок Блюма под носом своей дочери. — Ему задали вопрос: Вы Наполеон? И он ответил, злобно ухмыляясь, безо всяких сомнений: Нет. Так вот, они наблюдали за машиной, и машина показала по всем правилам современной науки, что сумасшедший врет.

Снова Блейк, подумала Алли. Тогда я спросил: «Способна ли вера в свою правоту претворить эту веру в Истину?» Он — то есть Исаия — ответил: Все поэты стоят на этом, и некогда вера сдвигала горы, но не многим дано уверовать [clxxii] .

— Ты слушаешь меня, юная леди? Я говорю серьезно. Этот джентльмен на твоей кровати: он нуждается не в твоем всенощном внимании (прости меня, но я буду говорить прямо, без обиняков), а в том, если честно, чтобы его заперли в клетку.

— Ты была бы не ты, если бы не сделала этого, — пыталась защищаться Алли. — Ты выбросила бы ключ. Наверное, ты даже пропустила бы через него ток[clxxiii]. Выжигай дьяволов из его мозга: странно, что наши предубеждения никогда не меняются.

— Хмм, — задумалась Алисия, придав своему лицу неопределенное и совершенно невинное выражение, приводящее в бешенство ее дочь. — Чем это может повредить? Да, наверное, небольшое напряжение, немного свежих соков[clxxiv]...

— В чем он нуждается, то он и получает, мама. Должное медицинское наблюдение, много отдыха и кое-что еще, о чем ты, кажется, забыла. — Она протерла кончик языка пальцами, словно запутавшись в словах, и, уставившись на свой нетронутый салат, совершенно иным, низким голосом закончила фразу. — Любовь.

— Ах, сила любви, — Алисия погладила руку дочери (немедленно вернувшуюся на место). — Нет, я не забыла о ней, Аллилуйя. Это то, чему тебе в твоей прекрасной жизни еще только предстоит научиться. И кто же твой избранник? — вернулась она к нападению. — Юродивый! Без-царя-в-голове! Полная-башка-бабочек![clxxv] Я хочу сказать — ангелов, дорогуша; не слышала ничего подобного. Мужчины всегда требуют особых привилегий, но такое — впервые.

— Мама... — начала было Алли, но настроение Алисии изменилось снова, и на сей раз, когда она говорила, Алли не различала слова, но слышала боль — ту, которую они обе показывали, и ту, которую они обе скрывали; боль женщины, с которой жестоко обошлась судьба; женщины, уже потерявшей мужа и видевшей, как одна из ее дочерей ушла вслед за ним с помощью того, что однажды, с незабвенным черным юмором, назовут (она могла почитывать спортивные странички, чтобы, с некоторой вероятностью, натолкнуться на эту фразу) скоропостижным купанием [clxxvi].

— Алли, дитя мое, — молвила Алисия Кохен, — мы собираемся как следует позаботиться о тебе.

Одной из причин, по которой Алли оказалась способной различить эту паническую муку на лице своей матери, являлось недавнее обнаружение ею тех же самых особенностей в чертах Джибрила Фаришта. Когда Сисодия вернул его к ее заботе, это потрясло Джибрила до самого костного мозга, и в его взгляде поселилась пугающая отрешенность, поразившая ее в самое сердце. Он храбро встретил проблемы со своим рассудком, отказываясь преуменьшать их серьезность или называть ложными именами, но это признание, понятное дело, напугало его. Еще более удалившийся (во всяком случае, пока) от кипучей вульгарности, он, для кого приберегла она свою «великую страсть», стал для нее, в этой своей недавно уязвленной инкарнации, еще привлекательнее, чем прежде. Она намеревалась вернуть его назад к здравомыслию, укрепить его; переждать бурю и покорить вершину. И на некоторое время он стал легчайшим и покорнейшим из пациентов, несколько одурманенным тяжелыми медикаментами, которые давали ему специалисты в Госпитале Моудсли[clxxvii], подолгу спящим и соглашающимся по пробуждении на все ее просьбы без ропота протеста. В минуты бдительности он восстанавливал для нее всю историю своей болезни: странные сны с продолжениями и предшествующую им почти фатальную травму в Индии.

— Я больше не боюсь спать, — сказал он ей. — Потому что то, что случается со мною в часы бодрствования, теперь гораздо страшнее. — Его величайший страх напомнил ей об ужасе Карла II[clxxviii] снова, после Реставрации[clxxix], оказаться в бегах: — Я все отдал бы только за то, чтобы знать, что это больше не повторится, — признался ей Джибрил, кроткий, как ягненок.

Ну кто же собственным страданьям рад?

— Это не повторится, — заверила она его. — О тебе позаботятся наилучшим образом.

Он спросил ее о деньгах и, когда она попыталась уклониться от ответа, настоял, чтобы она заплатила психиатрам из его скромного состояния, припрятанного в денежном поясе. Его настроение оставалось подавленным.

— Что бы ты ни говорила, — бормотал он в ответ на ее неунывающий оптимизм, — безумие по-прежнему рядом, и это внушает мне дикую мысль, что оно может вернуться в любую минуту, прямо сейчас, и он снова овладеет мною.

Он стал говорить о своем «одержителе», «ангеле» как о другом человеке: по Беккетовской формуле, Не я [clxxx] . Он. Его личный Мистер Хайд[clxxxi]. Алли пыталась возражать против подобных определений.

— Это не он, это ты, и когда с тобой все хорошо, этого больше не случится.

Это не сработало. Тем не менее, какое-то время казалось, что лечение дает результаты. Джибрил выглядел более спокойным, более уравновешенным; последовательные сновидения все еще оставались с ним. Он по-прежнему читал по ночам стихи на арабском — языке, которого не знал: tilk al-gharaniq al-'ula wa inna shafa'ata-hunna la-turtaja, например, что, как оказалось, означало (Алли, разбуженная его провозглашениями, записала их фонетически и отправилась с этим клочком бумаги к спитлбрикской мечети, где от ее провозглашений волосы встали дыбом под тюрбаном муллы): «Они — возвышенные женщины, чья помощь воистину желанна»[clxxxii]; но он казался способным воспринимать эти ночные шоу в отрыве от себя, и это давало и Алли, и психиатрам Моудсли ощущение того, что Джибрил медленно восстанавливал стену на границе между грезами и реальностью и был на пути к выздоровлению. Но, как оказалось, на самом деле это разделение являлось феноменом того же рода, что и раскол его личности на две составляющие, одну из которых он героически стремился подавлять, но вместе с тем, воспринимая ее как нечто внешнее по отношению к себе, еще и берег, лелеял и тайком наделял силами.

Что же до Алли, то она избавилась на некоторое время от колющего, неправильного ощущения того, что застряла в какой-то обманчивой среде, чужом рассказе; заботясь о Джибриле, инвестируя в его разум, как она называла это для себя, борясь за его спасение, дабы они смогли продолжить великую, восхитительную битву за любовь (ибо они, вероятно, не перестанут ссориться до самой могилы, терпеливо рассуждала она; они станут двумя старыми развалинами, слабо сотрясающими друг перед другом свернутыми в трубочку газетами, сидя на вечерних верандах своих жизней), она с каждым днем сильнее ощущала свою привязанность к нему; выросшую, можно сказать, на его родной почве. Это случилось спустя некоторое время после того, как Морис Уилсон был замечен сидящим среди печных труб и зовущим ее к смерти.

*

Господин «Виски» Сисодия, это блистательное и очаровательнейшее колено в очках, регулярно — по три-четыре визита в неделю — осведомлялся о ходе выздоровления Джибрила, неизменно являясь с коробками, полными всевозможной вкуснятины. Джибрил буквально изголодался до полусмерти за время своего «ангельского периода», и врачи полагали, что голодание в немалой степени поспособствовало его галлюцинациям.

— Так что теперь попора его откармливать, — хлопал Сисодия в ладоши, и, едва желудок страдальца подавал голос, «Виски» наполнял его деликатесами: китайским сладким рисом и куриным супом, бхел-пури[clxxxiii] по-бомбейски из нового шикарного ресторана, носящего, к несчастью, имя «Пагал-хана», чья «Безумная Пища» (это название, однако, могло быть переведено и как Дурдом) приобрела огромную популярность, особенно среди младшего поколения британских азиатов, соперничая даже с устойчивым лидерством Шаандаар-кафе, из которого Сисодия, не желая показывать неподобающей пристрастности, тоже доставлял еду — конфеты, самосас, пирожки с курицей — для чрезвычайно прожорливого Джибрила.

Он приносил также блюда собственного приготовления — рыбное карри[clxxxiv], раитас[clxxxv], сивайян[clxxxvi], кхир[clxxxvii], — похваляясь за едой комплиментами знаменитостей на званых обедах: что Паваротти[clxxxviii] любил ласси[clxxxix] мистера Виски, а бедный Джеймс Мейсон[cxc] был прямо в восторге от его пряных креветок. Ванесса[cxci], Амитабх[cxcii], Дастин[cxciii], Шридеви, Кристофер Рив[cxciv], — все были опрошены.

— Каждая сусу... суперзвезда должна знать о вкукусах сиси... си-ибе подобных.

Сисодия и сам был легендой, узнала Алли от Джибрила. Самый скользкий и сладкоречивый человек в бизнесе, он создал серию «высококачественных» картин на микроскопических бюджетах[cxcv], продолжая вот уже более двадцати лет работать на чистом обаянии и неистощимой суетливости. Людям, участвующим в проектах Сисодии, платили неохотно, но они не могли ему возразить. Однажды он подавил кастовое восстание — неизбежно возникшее в связи с оплатой, — отправившись со всей съемочной группой на грандиозный пикник в один из самых невероятных дворцов индийского махараджи — место, обычно недоступное никому, кроме элиты знатного происхождения, гвалиярской[cxcvi], джайпурской[cxcvii] и кашмирской. Никто так и не узнал, как ему удалось это, но большинство участников этой экспедиции с тех пор и до сего момента трудилось для продвижения авантюр Сисодии, похоронив проблемы с заработной платой под великолепием подобных жестов.

— И он всегда был там, где был нужен, — добавил Джибрил. — Когда Чарулата[cxcviii], великолепная актриса-танцовщица, с которой он часто сотрудничал, нуждалась в лечении рака, годы неоплаченных гонораров вдруг материализовались в одночасье.

В эти дни, благодаря веренице неожиданно кассовых хитов, основанных на старых фабулах из компиляции Катхасаритсагары — «Океана Сказаний»[cxcix], более продолжительного, чем Сказки тысячи и одной ночи, и столь же фантастичного, — Сисодия не ютился уже исключительно в крохотном офисе на Финансовой Террасе[cc] Бомбея, но являлся обладателем квартир в Лондоне и Нью-Йорке и Оскаров[cci] в своих туалетах. Еще одна легенда о нем гласила, что он носил в бумажнике фотографию Гонконгского продюсера фильмов о кунг-фу — Ран Ран Шоу[ccii], своего предполагаемого героя, чье имя был совершенно не в состоянии выговорить.

— Иногда четыре Рана, иногда целых шесть, — поведал Джибрил Алли, счастливой видеть его смеющимся. — Но я не ручаюсь за это. Это всего лишь слух, пущенный журналистами.

Алли испытывала признательность за внимание Сисодии. Казалось, у знаменитого продюсера был неисчерпаемый запас времени, при том, что график Алли именно тогда стал неимоверно плотным. Она подписала контракт с огромным комплексом центров замороженной продукции, чей рекламный агент, мистер Хэл Паулин, сообщил Алли за обильным завтраком — грейпфрут, сухой тост, декаф, все по дорчестерским ценам, — что ее профиль «соединяет как есть самые позитивные (для нашего клиента) параметры — “хладнокровие” и “свежесть”[cciii], прямо один за одним. Понимаете, некоторые звезды в конце концов становятся вампирами, сосущими внимание за счет бренда, но с вами это похоже на настоящую синергию[cciv]». Так что теперь были открытия холодильных аукционов по сокращению производственного процесса, и коммерческие конференции, и рекламные акции с бадьями мягкого мороженого; плюс регулярные встречи с проектировщиками и изготовителями ее авторизированной линии экипировки и одежды для досуга; и, конечно же, ее фитнес-программа. Она наняла мистера Джоши из местного спортивного центра для настоятельно рекомендованного ей курса боевых искусств, а также продолжила заставлять свои ноги пробегать пять миль в день вокруг Полей, несмотря на боли в-разбитом-стекле-подошвы.

— Никаких поп... проблем, — Сисодия отпустил ее на радостной волне. — Я буду сиси... сидеть здесь один, пока Вы не вернетесь. Быть с Джиджибрилом — пип... пип... привилегия для меня.

Она оставила его угощать Фаришту своими неисчерпаемыми анекдотами, мнениями и просто болтовней, а когда вернулась, он был все еще полон сил. Она пришла как раз вовремя, чтобы распознать несколько главных тем; в частности, серию его утверждений о Проблеме С Англичанами:

— Проблема с ангангличанами в том, что их исс... исс... история случилась за границей, поэтому они даже не додо... не догадываются, что это значит.

— Тайны лона... лондонских званых обедов ку-ку... куда многочисленнее прочих английских. Пока они многочисленнее, они упуправляют; в противном случае у вас будут проблемы.

— Войдите в кака... Кабинет Ужасов[ccv], и Вы ура... ура... уразумеете, что не так с англичанами. Вот что они носам... на самом деле любят, трупы в кар... кар... кровавых банях, безумные цирюльники[ccvi] и тогда... и тогда... кдалее. Их газ... газеты переполнены нетрадиционным сексом и смертью. Но они, не краснея, заявляют, что весь огром... громный мир зареза... зарезервирован для них и только для них, а мы додо... додо... достаточно тупы, чтобы верить этому.

Джибрил выслушивал эту коллекцию предубеждений с выражением полного согласия, что глубоко раздражало Алли. Разве эти обобщения — действительно все, что они видели в Англии?

— Нет, — уступил Сисодия с бесстыжей улыбкой. — Но он чувствует себя достаточно хохорошо, раз позволяет мне такие расс... расс... рассуждения.

К тому времени, как персонал Моудсли посчитал возможным порекомендовать Джибрилу серьезное сокращение дозировок, Сисодия стал столь привычным явлением на своем месте у кровати знаменитого повесы — как бы его неофициальным, эксцентричным и забавным кузеном, — что, когда он захлопнул свою западню, это оказалось полной неожиданностью для Джибрила и Алли.

*

Он связался со своими бомбейскими коллегами: семь продюсеров, которых Джибрил оставил с носом, когда сел на борт рейса 420, Бостан, индийской авиакомпании.

— Все очень о, брат... брат... обрадованы новостью о том, что Вы выжили, — проинформировал он Джибрила. — К нес... к нес... к несчастью, возник вопрос о нанарушении контрактов.

Все прочие стороны тоже были заинтересованы в предъявлении многочисленных исков воскресшему Фариште, в особенности звездочка по имени Пимпл Биллимория, заявившая о потере дохода и профессиональном ущербе.

— Это мо... может обойтись в несколько крокроре[ccvii], — печально вздохнул Сисодия.

Алли была в ярости.

— Вы разворошили это осиное гнездо, — сказала она. — Я должна была понять: Вы были слишком хороши, чтобы это было правдой.

Сисодия выглядел взволнованным.

— Черт черт черт.

— Настоящие леди, — начал Джибрил, все еще немного одурманенный наркотиками; но Сисодия замахал руками, словно бы показывая, что он пытается заставить слова просочиться сквозь возбужденные зубы.

Наконец:

— Ограничение ущерба. Мое намерение. Не предательство, нене дудудумайте.

Как сообщили Сисодии, никто в Бомбее в действительности не желал возбуждать дела против Джибрила, убивать в суде курицу, несущую золотые яйца. Все стороны признавали, что старые проекты больше не годятся для возобновления: актеры, директора, ключевые члены команды, даже звуковые сцены совершенно изменились. Все стороны далее признавали, что возвращение Джибрила из мертвых было явлением большей коммерческой ценности, нежели любой из уже не существующих фильмов; вопрос был в том, как использовать это наилучшим образом, к выгоде всех заинтересованных лиц. Его появление в Лондоне открывало также возможности для установления международных контактов: например, зарубежного финансирования, использования неиндийских ландшафтов, участия звезд «из иностранцев» и тому подобного; иначе говоря, было самое подходящее для Джибрила время возвращаться из отставки и снова встречаться с камерами:

— Вывыбора нет, — объяснил Сисодия Джибрилу, сидевшему на кровати и пытающемуся привести мысли в порядок. — Если Вы откажетесь, они набросятся на вас всей сворой, и тогда все ваше SOS[ccviii]... SOS... состояние не поможет. Банкротство, тютютюрьма, фантуш.

Сисодия полез прямо в пекло: все руководители согласились предоставить ему исполнительные полномочия в этом вопросе, и он составил следующий пакет. Британский предприниматель Билли Баттута горел желанием инвестировать капитал и в стерлинги, и в «блокированные рупии» (не подлежащую репатриации прибыль, полученную различными британскими кинодистрибьюторами на индийском субконтиненте), которые Баттута принял вместо наличных платежей в договорных валютах с нокаутирующими (скидка на 37 пунктов) показателями. Были задействованы все индийские кинопроизводители, а для мисс Пимпл Биллимории, дабы гарантировать ее молчание, была предложена вспомогательная, но весьма колоритная роль — по крайней мере, с двумя танцевальными номерами. Съемки должны были проводиться на трех континентах — в Европе, в Индии, на Североафриканском побережье. Джибрил становился главным-именем-проекта, выставляющим счета, а три процентные ставки, отмеченные продюсерами — чистая прибыль...

— Десять, — прервал Джибрил, — против двух грязной.

Его разум, несомненно, прояснился. Сисодия и глазом не моргнул.

— Десять против двух, — согласился он. — Рекламная кампания бубудет проходить следующим образом...

— Но что за проект? — поинтересовалась Алли Конус.

Господин «Виски» Сисодия просиял от уха до уха.

— Дорогая мамадам, — сообщил продюсер. — Он должен сыграть архангела, Джибрила.

*

Планировалось создание целого ряда фильмов, и исторических, и современных, каждый должен концентрироваться на одном инциденте долгой и славной карьеры ангела: трилогия, как минимум.

— Дайте угадаю, — сказала Алли, дразня маленького блистательного магната. — Джибрил в Джахилии, Джибрил Встречает Имама, Джибрил и Повелительница Бабочек.

Сисодия нимало не смутился, зато гордо кивнул.

— Сюсюжетные линии, проекты сценариев, организация какастинга — уже в ха-ха... ха-ароших руках.

Это было для Алли слишком.

— Что за вонь! — бушевала она, и он отступал, дрожа и припадая на колено, пока она буквально гонялась за ним по всей квартире, натыкаясь на мебель, хлопая дверьми. — Это эксплуатирует его болезнь, не имеет ничего общего с его насущными потребностями и демонстрирует абсолютное презрение к его собственным желаниям. Он ушел в отставку; разве вы, люди, не можете уважать его решение? Он не хочет быть звездой. И, пожалуйста, остановитесь. Я не собираюсь Вас есть.

Он перестал убегать, но предусмотрительно отгородился от нее диваном.

— Пожалуйста, взгляните на это как на имп... имп... импорт, — воскликнул он, прикусив от волнения свой запинающийся язык. — Разве лулуна может уйти в отставку? К тому же, простите, но там есть семь пот... пот... пот... Подписей. Его обязательства ненесомненны. Если и до тех пор пока Вы не решите передать его в папапа.

Он замер, обильно вспотев.

— Передать куда?

— В Пагал-хану. Приют. Это был бы другой ввввыход.

Алли сняла тяжелую медную чернильницу в форме Эвереста и приготовилась швырять.

— Вы и правда скунс, — начала она, но в этот момент Джибрил появился в дверном проеме, все еще весьма бледный, худой и с ввалившимися глазами.

— Аллилуйя, — произнес он, — мне кажется, что, пожалуй, я хочу этого. Наверное, мне стоит вернуться к работе.

*

— Джибрил-сахиб! Вы не представляете, как я рад. Звезда возродилась[ccix].

Билли Баттута оказался полной неожиданностью: ничем не напоминающий гелеволосую-и-кольцасто-пальцастую[ccx] акулу общества, он был одет неброско — в меднопуговичную спортивную куртку и синие джинсы, — а вместо петушиной напористости, которую ожидала увидеть Алли, был привлекательно и чуть ли не трепетно сдержан. Он отрастил опрятную козлиную бородку, придающую ему поразительное сходство с Ликом Христа на Туринской Плащанице[ccxi]. Поприветствовав этих троих (Сисодия собрал их в своем лимузине, и водитель Нигель, яркий костюмер из Сент-Люсии[ccxii], всю дорогу рассказывал Джибрилу, сколько других пешеходов его молниеносные рефлексы спасли от серьезного ущерба или смерти, перемежая эти воспоминания беседами по автомобильному телефону и обсуждая таинственные сделки, в которых были задействованы поражающие воображение суммы), Билли тепло пожал руку Алли, а затем набросился на Джибрила и обнял его в порыве чистой, заразительной радости. Его компаньон Мими Мамульян была значительно более разговорчива.

— Все готово, — объявила она. — Фрукты, звездочки, папарацци, ток-шоу, слухи, несколько скандальных намеков: вся мировая общественность требует. Цветы, личная безопасность, зиллионофунтовые контракты. Чувствуйте себя как дома.

Это было общей идеей, думала Алли. Ее изначальное сопротивление этой схеме было преодолено собственным интересом Джибрила, который, в свою очередь, побудил идти в ногу со всеми своих докторов, решивших, что его восстановление в знакомой среде — своего рода возвращение домой — могло действительно оказаться полезным. И присвоение Сисодией истории сновидений, которую он услышал, сидя у постели Джибрила, можно было расценивать как везение: теперь, когда эти повествования оказались явственно втиснуты в искусственный, сфабрикованный мир кинематографа, Джибрилу должно было стать проще тоже воспринимать их как фантазии. В результате Берлинская Стена[ccxiii] между мирами сна и яви могла быть скорее и успешнее отремонтирована. Во всяком случае, стоило попытаться.

*

Дела (дела насущные) шли совсем не так, как планировалось. Алли возмутил тот напор, с которым Сисодия, Баттута и Мими принялись перекраивать жизнь Джибрила, до краев наполнив его гардероб и ежедневное расписание и переселив его из квартиры Алли под предлогом того, что для «постоянных связей» еще не пришла зрелая пора, «умудренность». После некоторого времени пребывания в Ритце кинозвезда получила три комнаты в пещероподобной, шикарно спланированной квартире Сисодии в старом корпусе особняка возле площади Гросвенор, с искусно декорированными под мрамор полами и ажурными портьерами на стенах. Собственное пассивное принятие Джибрилом этих изменений было для Алли самой важной из приводящих ее в бешенство причин, и она начала постигать всю широту шага, который он предпринял, оставив позади все то, что, несомненно, являлось его второй натурой, и приехав в Лондон, дабы найти ее. Теперь, когда он погружался обратно в эту вселенную вооруженных телохранителей и хихикающих девиц с завтраками на подносах, избавится ли он от нее столь же драматично, как вступил в ее жизнь? Не она ли помогла ему спланировать то возвращение к прошлому, которое оставит ее истончившейся и иссохшей? Джибрил выглядывал из газет, журналов, телевизоров, с множеством разных женщин под боком, глупо улыбающийся. Она ненавидела все это, но он не хотел ее понять. «Чего ты волнуешься? — отмахнулся он, развалясь на кожаном диване размером с небольшой грузовичок. — Это только горячие возможности: бизнес, ничего более».

Хуже всего: он стал ревновать. Когда он перестал принимать сильнодействующие лекарства, а его работа (равно как и ее) вынудила их больше времени проводить порознь, к нему снова вернулась эта иррациональная, бесконтрольная подозрительность, которая прежде привела к нелепой ссоре из-за мультипликационных кадров Брунея. При каждой встрече он пропускал ее сквозь мельничные жернова, скрупулезно допрашивая: где она была, кого видела, что делала, изменяла ли она ему? Она чувствовала, что задыхается. Его умственная болезнь, новые влияния на его жизнь, а теперь еще эти ночные допросы с пристрастием: казалось, что ее реальная жизнь, все то, в чем она нуждалась, все то, к чему она стремилась и за что боролась, погребается все глубже и глубже под этой лавиной несправедливостей. Как насчет того, что нужно мне, хотела крикнуть она, когда у меня будут нормальные условия для жизни? Доведенная до края самообладания, она обратилась, как и в прошлый раз, за материнским советом. В старой отцовской студии в доме на Москоу-роуд (которую Алисия содержала в том порядке, который нравился Отто, — разве что теперь шторы были раздвинуты, дабы впускать столько света, сколько могла предоставить Англия, да в стратегически важных точках стояли вазы с цветами) Алисия смогла сперва предложить ей не более чем мировую усталость.

— Вот так мужчины душат все женские начинания, — сказала она без недоброжелательности. — Так что добро пожаловать в наше женское племя. Я вижу, для тебя это необычно — терять контроль над ситуацией.

И Алли призналась: она хотела оставить его, но поняла, что не может. Не только из-за чувства вины, которое преследовало бы ее, если она бросит человека с тяжелым недугом; но и из-за «великой страсти», из-за того слова, что до сих пор иссушало ее язык, когда она пыталась произнести это.

— Ты хочешь его ребенка, — подняла палец Алисия.

Алли сперва вспыхнула:

— Я хочу своего ребенка, — но затем, вдруг умолкнув и потупя взор, тихо кивнула, готовая расплакаться.

— Ты хочешь устроить свою главную проверку, — успокоила Алисия.

Как давно прежде они так же держали друг друга за руки? Слишком давно. И, может быть, это — последний раз... Обняв дочь, Алисия молвила:

— Так что вытри слезы. Теперь послушай хорошую новость. Твои романы можно снимать на пленку, но и твоя старая мать все еще в отличной форме.

Был профессор американского университета, некто Бонек[ccxiv], большой специалист в генной инженерии[ccxv].

— Только не говори, милочка, что что-нибудь понимаешь в этом, это не только Франкенштейн[ccxvi] и кембриджские овцекозы[ccxvii], у генной инженерии есть и множество полезных применений, — сказала Алисия с заметной нервозностью, и Алли, преодолев удивление и собственное стыдливое несчастье, взорвалась судорожным, перемежающимся всхлипами смехом; к которому присоединилась и мать.

— В твоем-то возрасте, — захлебывалась Алли, — ты бы постыдилась.

— Ладно, не будем, — возразила будущая миссис Бонек. — Профессор, к тому же — Стэнфорд[ccxviii], Калифорния[ccxix], так что это еще и солнце. Я не пожалею времени на загар.

*

Обнаружив (донесение об этом было случайно найдено в ящике стола в палаццо Сисодии), что Джибрил организовал за ней слежку, Алли, наконец, решилась на разрыв. Она набросала записку — Это убивает меня, — вложила ее в донесение, которое вернула в ящик; и ушла, не прощаясь. Джибрил не стал ей звонить. Он репетировал в эти дни свое грандиозное возвращение на публику в последнем цикле популярных сценических песенно-танцевальных шоу с участием индийских кинозвезд, организованных одной из компаний Билли Баттуты в Эрлс Курте[ccxx]. Он должен был стать незаявленным, неожиданным гвоздем программы и репетировал танцевальную программу шоу с хоровой озвучкой несколько недель: таким образом он заново знакомил себя с искусством сценической речи на фоне живой музыки. Слухи о том, кем является Таинственный Незнакомец, или Темная Звезда[ccxxi], тщательно распространялись и отслеживались промоутерами Баттуты, а рекламному агентству Паулина было поручено разработать серию «задиристых» рекламных роликов для радио и местную сорокавосьмистраничную постеровую кампанию. Появление Джибрила на сцене Эрлс Курта — он должен был спуститься с небес, окруженный облаками картона и дыма — предполагалось сделать кульминацией английской части его возвращения к суперславе; следующая остановка — Бомбей. Покинутый, как назвала бы это Аллилуйя Конус, он снова «отказался ползать» и погрузился прямо в работу.

Следующим свидетельством того, что все пошло наперекосяк, явился арест Билли Баттуты в Нью-Йорке из-за его сатанинской аферы. Алли, прочитав об этом в воскресных газетах, проглотила свою гордость и подозвала Джибрила из репетиционного зала, чтобы предупредить его против сотрудничества с такими откровенно преступными элементами.

— Баттута мошенник, — уверяла она. — Все, что он творит — перфоманс, фальшивка. Он хочет убедиться, что сделает хит с Манхэттенскими вдовами, и для этого сделал нас своей пробной аудиторией. Эта козлиная бородка! И студенческая куртка, боже мой: как мы опустились для такого?

Но Джибрил был холоден и замкнут; согласно его же сценариям, она бросила его, и он не собирался принимать советов от дезертиров. Кроме того, промо-команда Сисодии и Баттуты утверждала — а он доверял этой информации, — что проблемы Билли не имели никакого отношения к праздничной ночи (которая получила название Фильмелла[ccxxii]), ибо финансирование оставалось твердым, деньги для гонораров и гарантии уже были ассигнованы, все запланированные бомбейские звезды подтвердили свое участие.

— Планируется ананшлаг, — обещал Сисодия. — Shoshow must go on [ccxxiii] .

Следующим свидетельством того, что все пошло наперекосяк, стало внутреннее состояние Джибрила.

*

Намерение Сисодии держать людей в неведении об этой Темной Звезде подразумевало, что Джибрил должен был войти на сцену Эрлс Курта, закутавшись в паранджу[ccxxiv]. Так, чтобы в тайне оставался даже его пол. Он получил самую большую гримерную — черная пятиконечная звезда была прикреплена на двери — и был бесцеремонно заперт в ней коленоподобным продюсером в очках. В гримерной он нашел свой ангельский костюм, в том числе специальное приспособление, которое следовало прикрепить ко лбу, чтобы светящийся контур вспыхивал позади головы, создавая иллюзию ореола; и внутреннее телевидение, по которому он мог бы наблюдать шоу: Митхун[ccxxv] и Кими[ccxxvi], скачущие в отделении «disco diwané»[ccxxvii]; Джайяпрадха[ccxxviii] и Рекха[ccxxix] (ничего общего: мегазвезда, не какая-то там иллюзия на коврике), дающие по-царски театральное интервью, в котором Джайя обнародовал свои взгляды насчет многоженства, тогда как Рекха фантазировала об альтернативных жизнях — «Если бы я родилась за пределами Индии, я стала бы парижским живописцем»; настоящие мужчины, выполняющие трюки от Винода и Дхармендры[ccxxx]; Шридеви, надевающая свое влажное сари, — пока не пришло время занять свое положение на управляемой лебедкой «ладье» высоко над сценой. Был здесь и переносной телефон, по которому должен был позвонить Сисодия, чтобы сообщить, что ковчег полон («какаждой твари — по паре»)[ccxxxi], что он одержал победу или желает предложить Джибрилу свои техники по изучению толпы (Вы можете распознать пакистанцев, потому что у них вторые подбородки, индийцев, потому что они полуголые, и бангладешцев, потому что они ужасно одеты, «все пупурпурное и розовое изо... изо... и золотое, вот что они любят»), — и который в противном случае будет молчать; и, наконец, большая коробка в подарочной обертке — маленький подарок предусмотрительного продюсера, — в которой, как оказалось, находилась мисс Пимпл Биллимория с привлекательной миной на лице, увитая во множестве золотыми лентами. В город пришло кино.

*

Странное ощущение началось — вернее, вернулось, — когда он находился в «ладье» над сценой, ожидая своего выхода. Он размышлял о своем движении по тому пути, на котором теперь в любой момент ему мог быть предложен выбор: выбор — мысль эта возникла у него в голове безо всякого его участия — между двумя реальностями, этим миром и миром иным, который тоже находится здесь, видимый, но незаметный. Он почувствовал себя медленным, тяжелым, отделенным от собственного сознания и понял, что не имеет ни малейшего представления о том, какую дорогу бы выбрал, в какой мир желал бы вступить. Доктора ошибались, чувствовал он теперь, обращаясь с ним как с шизофреником; раскол был не в нем, а во вселенной. Когда колесница начала спуск к могучему приливному реву, ширящемуся под ним, он репетировал свои приветственные слова — Меня зовут Джибрил Фаришта, и я вернулся — и слышал этот рев, так сказать, в стереозвучании, ибо он тоже принадлежал к обоим мирам, с различным значением в каждом из них; — а затем огни поразили его, он высоко воздел руки, он возвращался средь вьющихся облаков, — и толпа признала его, и его товарищи-актеры тоже; люди вскакивали с мест, каждый мужчина, каждая женщина и каждый ребенок в зале, вздымаясь к сцене, неостановимые, словно море.

Первый добравшийся до него мужчина улучил момент, чтобы выкрикнуть: Помните меня, Джибрил? С этими шестью пальцами на ноге? Маслама, сэр: Джон Маслама. Я хранил тайну о вашим присутствии среди нас; но да, я сообщил о пришествии Господнем, я пришел пред Вами, глас вопиющего в пустыне, приготовить путь и прямыми сделать стези [ccxxxii], — но потом его оттащили, и охранники окружили Джибрила, они вышли из-под контроля, это — гребаное буйство, Вам придется, — но он не собирался никуда идти, поскольку заметил, что, по крайней мере, половина толпы носила причудливый головной убор: резиновые рожки, придающие демонический облик, словно бы являясь знаком принадлежности и вызова; — и в тот миг, когда он увидел подпись врага, он почувствовал развилку вселенной и отверг левую тропу.

Официальная версия, заявленная организаторами и принятая всеми средствами массовой информации, гласила, что Джибрил Фаришта был поднят из опасной зоны с помощью той же управляемой лебедкой колесницы, в которой спустился и которую не успел покинуть; — и что, вследствие этого, было нетрудно организовать его эвакуацию в изолированное и незаметное место высоко над местом битвы. Эта версия оказалась достаточно эластичной, чтобы пережить «откровение» в Voice о том, что помощник режиссера, отвечающий за лебедку, не — повторяем: не — включал ее после того, как она приземлилась; — что, фактически, колесница оставалась на земле все время буйства экстатичных кинофанатов; — и что существенные денежные суммы были проплачены закулисному персоналу, дабы убедить его сговориться на создание истории, которая, будучи вымышленной от и до, оказалась бы достаточно реалистический для того, чтобы читатели газет могли в нее поверить. Однако слух о том, что Джибрил Фаришта на самом деле вознесся высоко над сценой Эрлс Курта и растворился в небесной сини и облаках пара, стремительно разносился азиатским населением города и питался множественными свидетельствами об ореоле, струящемся из точки непосредственно позади его головы. На второй день после исчезновения Джибрила Фаришты торговцы новинками в Спитлбрике, Уэмбли[ccxxxiii] и Брикстоне[ccxxxiv] продавали столь же много игрушечных ореолов (зеленые флуоресцентные обручи были особенно популярны), как и лент, к которым была прикреплена парочка резиновых рожек.

*

Он парил высоко над Лондоном! — Ха-ха, они не тронут его теперь, дьяволы, стремящиеся к нему из этого Пандемониума[ccxxxv]! — Он взирал на город с высоты и видел англичан. Проблема с англичанами была в том, что они были англичанами: проклятая холодная рыба! — Живущая под водой большую часть года, во дни расцветающей ночи! — Ладно: теперь он здесь, огромный Трансформер, и на сей раз быть здесь кое-каким переменам: законы природы есть законы ее трансформации, и он — та самая личность, что способна использовать это! — Да, воистину: пришло время, несомненно.

Он покажет им — о да! — свое Могущество. — Эти немощные англичане! — Разве не думали они, что их история возвратится, дабы идти по пятам? — «он, абориген — угнетенный человек, чьей постоянной мечтой должно стать преследование» (Фэнон[ccxxxvi]). Английские женщины больше не сдерживали его; заговор был пресечен! — Теперь прочь от всех этих туманов. Он сотворит эту землю заново. Он был Архангелом, Джибрилом. — И я вернулся! [ccxxxvii]

Лицо соперника снова повисло перед ним: четче, яснее. Лунное с сардоническим изгибом губ: но имя все еще ускользало... ча [ccxxxviii], что-то вроде чая? Шах [ccxxxix], король? Или что-то вроде (королевского? чайного?) танца: Ча-ча-ча [ccxl]. — Почти так. — И характер противника: ненависть к себе, возведение ложного самолюбия, саморазрушение. Снова Фэнон: «Таким образом индивидуум, — Фэноновский абориген, — принимает предначертанный Богом распад, склоняется перед поселенцем и его партией и благодаря определенного рода внутренней рестабилизации обретает каменное спокойствие». — Я ему дам каменное спокойствие! — Абориген и поселенец, этот старый конфликт продолжается теперь на этих сырых улицах, с диаметрально противоположными качествами. — Он вспомнил теперь, что был навеки соединен с врагом, и руки одного оплетали тело другого, рот в рот, голова к хвосту, когда они низверглись на землю: когда они обосновались. — Как оно началось, так и продолжается до сих пор. — Да, он приближался. — Чичи? Саса? — Мое второе я, моя любовь... [ccxli]

...Нет! — Он проплывал над парками и кричал, распугивая птиц. — Больше не будет этих внушенных Англией двусмысленностей, этого Библейского — Сатанинского — замешательства! — Ясность, ясность, любой ценой ясность! — Этот Шайтан вовсе не был падшим ангелом. — Забудь все эти фикции про денницу-сына-утра; речь не о хорошем парне, ставшим плохим, но о чистом, несомненном зле. Истина была в том, что он вовсе не был ангелом! — «Был он из джиннов и совратился». — Коран 18:50, это же ясно, как день. — Насколько более простой была эта версия! Насколько более практичной, земной, постижимой! — Иблис/Шайтан за тьму, Джибрил за свет. — Прочь от этой сентиментальщины: соединение, слияние, любовь. Найти и уничтожить: ничего более.

...О самый скользкий, самый дьявольский из городов! — В котором столь абсолютные, несомненные возражения потонули в беспрестанно моросящей серости. — Сколь прав был он, например, исторгнув из себя эти Сатанико-Библейские сомнения, — те, о нежелании Бога позволять инакомыслие среди своих лейтенантов, — ведь Иблис/Шайтан вовсе не был ангелом, следовательно, не было и никаких ангельских диссидентов, которых Божество должно было бы подавлять; — и эти, о заповедном плоде и предполагаемом отвержении Богом морального выбора своих созданий; — ибо нигде во всем Провозглашении Древо[ccxlii] не называлось (как это утверждала Библия) корнем познания добра и зла. Это было просто другое Древо [ccxliii] ! Шайтан, соблазняя эдемскую пару, называл его только «Древом Вечности» — и поскольку он был лжецом, то истина (выявляемая инверсией) заключалась в том, что запретный плод (яблоки не указывались[ccxliv]) висел на Древе Смерти[ccxlv], а вовсе не бес-смертия; убийца человеческих душ. — Что сталось теперь с этим моралебоязненным[ccxlvi] Богом? Где теперь можно найти Его? — Только внизу, в сердцах англичан. — Которых он, Джибрил, явился преобразить.

Абракадабра!

Фокус-Покус![ccxlvii]

Но с чего начинать? — Ладно, в таком случае, проблема с англичанами заключалась в их...

Их...

В состоянии, торжественно провозгласил Джибрил, их погоды.

Проплывая в облаках, Джибрил Фаришта пришел к мнению, что моральная неустойчивость англичан предопределена метеорологически. «Если день не теплее, чем ночь, — рассуждал он, — если свет не ярче, чем тьма, если земля не суше, чем море, то совершенно ясно, что люди утратят силу находить различия и начинают видеть все — от политических партий до сексуальных партнеров и религиозных верований — как более-или-менее, туда-сюда, плюс-минус. Что за безумие! Поскольку истина предельна, она — 50, а не иначе, она его, а не ее; вопрос приверженности, не спортивного интереса. Иначе говоря, она горяча. Город, — кричал он, и его голос прокатывался над столицей подобно грому, — я иду тропикализировать тебя».

Джибрил перечислил преимущества от предлагаемой метаморфозы Лондона в тропический город: увеличение моральной определенности, учреждение национальной сиесты[ccxlviii], развитие ярких и экспансивных образцов поведения среди народных масс, более высокий уровень популярной музыки, новые птицы на деревьях (ара[ccxlix], павлины, какаду), новые деревья под птицами (кокосовые пальмы, тамаринды, баньяны со свисающими бородами). Улучшение уличной жизни, цветы невообразимых оттенков (фуксия[ccl], киноварь[ccli], неоново-зеленый), паукообразные обезьяны[cclii] на дубах. Новый массовый рынок для внутренних устройств кондиционирования, потолочных вентиляторов, противомоскитных сеток и аэрозолей. Койровая[ccliii] и копровая[ccliv] промышленность. Возросшая привлекательность Лондона как центра конференций и тому подобного; лучшие игроки в крикет; более четкое управление мячом для профессиональных футболистов, традиционное и бездушное английское требование «высоких показателей труда» будет признано устаревшим из-за жары. Религиозное усердие, политическая активность, возобновление интереса к интеллигенции. Нет более Британского резерва; грелки будут изжиты навеки, дабы смениться в ночном безмолвии неторопливыми и благоухающими занятиями любовью. Появление новых социальных ценностей: друзья, навещающие друг друга без принуждения, закрытие домов престарелых, акцент на большой семье. Пряная пища; использование в английских туалетах воды наряду с бумагой; радость бега во всей одежде под первыми муссонными дождями.

Недостатки: холера[cclv], тиф[cclvi], болезнь легионеров[cclvii], тараканы, пыль, шум, культура избыточности.

Стоя на горизонте, раскинув руки и заполонив все небо, Джибрил воскликнул:

— Да будет так.

Немедленно произошли три события.

Во-первых, из-за того, что невообразимо колоссальные элементальные силы трансформирующего процесса устремились из его тела (разве не был он их воплощением?), он окунулся на некоторое время в теплую, тягучую тяжесть, усыпляющее покачивание (совсем не неприятное), заставившее его прикрыть глаза: всего лишь на миг.

Во-вторых, в тот момент, когда глаза его были закрыты, враг, рогатый и козлоподобный господин Саладин Чамча появился на экране его разума, столь ясно и отчетливо, как только мог; сопровождаемый, словно субтитрами, своим именем.

И, в-третьих, стоило Джибрилу Фариште открыть глаза, как он снова обнаружил себя рухнувшим на пороге Аллилуйи Конус, просящим ее прощения и рыдающим: О боже, это случилось, это действительно случилось снова.

*

Она уложила его в постель; он убежал в сон, ныряя в него с головой, прочь из Благословенного Лондона, в царство Ямы, ибо настоящий ужас пересек разрушенную граничную стену и преследовал его в часы бодрствования.

— Инстинкт хоминга[cclviii]: один охвачен стремлением направляться к другому, — сказала Алисия, когда дочь сообщила ей новость по телефону. — Наверное, ты испускаешь какой-то сигнал, некий звук, который он может запеленговать.

Как обычно, она скрывала свое беспокойство под шпильками. Наконец, она сменила тон:

— Теперь отнесись к этому серьезно, Аллилуйя, хорошо? На сей раз приют.

— Посмотрим, мама. Пока что он спит.

— Кажется, он и не собирается просыпаться? — продолжила увещевать Алисия, затем взяла себя в руки. — Ладно, я знаю, это — твоя жизнь. Послушай, что творится с погодой? Говорят, это может продлиться несколько месяцев: «блокирующие формирования», сказали по телевизору, в Москве дождь, а здесь эта тропическая жара. Я позвонила Бонеку в Стэнфорд и сказала ему: теперь у нас в Лондоне погода не хуже.

[i] Чо-Ойю — одна из 14 вершин-«восьмитысячников» в Гималаях, высота — 8201 м.. Входит в состав массива Эвереста. Гора была покорена австрийской экспедицией 19 октября 1954 с северо-запада Хербертом Тихи, Йозефом Йехлером и Пасанг Дава Ламой. В нескольких километров к западу от Чо-Ойю пролегает перевал Нангпа-Ла высотой 5,716 м, покрытый льдом. Через этот перевал проходит основная торговая тропа, проложенная шерпами из Непала в Тибет. Из-за этого перевала восходители считают Чо-Ойю самым простым восьмитысячником.

[ii] Шангри-Ла — волшебное королевство в Гималаях, где никто не стареет, описанное Джеймсом Хилтоном в романе «Утерянный горизонт». Главный герой романа, британский дипломат Конвей, терпит крушение во время полета на самолете над высокогорным Тибетом, где он и его спутники обнаруживают чудесную долину под названием Шангри-Ла. Чистый воздух, кристальная вода, яркая зелень лугов, доверчивые животные и счастливые, радостные люди, живущие в гармонии друг с другом и с природой — так описывает Джеймс Хилтон это место. С тех пор сюжетный антураж «Утерянного горизонта» вышел далеко за пределы книжного мира: затерянная в Гималайских высотах страна Шангри-Ла, придуманная Хилтоном, стала нарицательным именем мечты, утопии, вечного блаженства.

[iii] Франсис Пикабия (1879-1953) — французский художник, дадаист, кубист, сюрреалист, один из первых (1909 г.) пришел к абстрактному искусству. Особую известность завоевал как один из лидеров дадаизма, создавая, в частности, картины и графику с образами странных машин, наделенных человеческими, сексуальными функциями. В 1920-е годы перешел к более традиционной, отчасти салонной манере живописи.

[iv] Имеется в виду фашистский концентрационный лагерь.

[v] В пантомимах восточного театра, где воображаемыми могут быть и горы, и дорога, и лошадь, плетка в руках исполнителя всегда настоящая, она, как ничто другое, «конкретизирует» лошадь. Подлинное весло у перевозчика в пантомиме «Осенняя река» подчеркивает условные реку, берег и лодку, делая их видимыми. Дверь в пантомимической сиене «Саньчакоу» несуществующая, а меч, которым хозяин постоялого двора открывает ее — подлинный.

[vi] В оригинале — «Father Christmas» («Рождественский Отец»), британское имя Санта-Клауса.

[vii] Мао Цзэдун (1893-1976) — китайский государственный и политический деятель XX века, главный теоретик китайского коммунизма. Вступив еще в юности в Коммунистическую Партию Китая (КПК), Мао Цзэдун в 1930-е годы стал руководителем коммунистических районов в провинции Цзянси. Придерживался мнения о необходимости выработки особой коммунистической идеологии для Китая, в которой ведущая роль отводилась бы крестьянству. После «Великого похода», одним из руководителей которого Мао являлся, ему удалось занять лидирующие позиции в КПК. В 1949 году Мао Цзэдун провозгласил Китайскую Народную Республику, фактическим лидером которой он являлся до конца жизни. С 1943 года и до смерти занимал должность председателя китайской компартии, а в 1954—59 гг. также должность председателя КНР. Провел несколько громких кампаний, самой крупной из которых стала «Культурная революция» (1966—1976), унесшая жизни многих сотен тысяч человек. Правление Мао характеризовалось объединением страны после долгого периода раздробленности, ростом индустриализации Китая и умеренным ростом благосостояния народа с одной стороны, но также политическим террором, бессмысленными кампаниями, упадком в сфере культуры и культом личности Мао, с другой.

[viii] Это слово в русском, как и в английском, языке означает не только буквально «воздушное пространство», но и «дух», «настроение», «обстановка».

[ix] Первая строка Евангелия от Иоанна.

[x] Креплах — разновидность пельменей в еврейской традиционной кухне; клецки с мясной начинкой.

[xi] Уайтчепел — район Лондона, в котором, в частности, действовал Джек Потрошитель.

[xii] Сидни Блюм (более точное английское звучание — Блум, но форма Блюм более привычна в качестве еврейской фамилии; 1921-2003) — хозяин самого известного в Великобритании кошерного ресторана «M Bloom (Kosher) and Son Ltd», который часто называли просто «Блюмом». Родился в лондонском Ист-Энде. Его отец Моррис Блюм приехал в Англию из Литвы в 1910 году. Моррис был специалистом по обработке мяса, и вскоре по приезде ему удалось открыть фабрику по производству мясной продукции и маленький ресторанчик на Брик-лейн. В 16 лет Сидни ушел из школы, чтобы помогать отцу в бизнесе. Но тут разразилась Вторая мировая война, и он три года проработал на заводе по производству боеприпасов. Его отец скончался в 1951 году. Спустя год Блюм открыл свой собственный ресторан на улице Уайтчепел. В 50-х Ист-Энд был сосредоточением еврейской жизни в Лондоне, и открытый в 1952 году кошерный ресторан пользовался огромной популярностью как у местных жителей, так и у звезд, которые становились в очередь, чтобы отведать восхитительных сэндвичей или блюда традиционной еврейской кухни от Блюма. К началу 90-х от прежней еврейской общины Ист-Энда почти ничего не осталось, и в 1996 году, спустя 45 лет, к своему великому сожалению, маэстро еврейской кухни пришлось закрыть свое заведение. Когда еврейская жизнь в Ист-Энде начала затихать — все больше евреев перебирались на северо-запад Лондона — Блюм открыл второй ресторан, на улице Голдерс Грин: стены нового ресторана были разрисованы сценами из жизни Ист-Энда, и в нем был сохранен тот же стиль и то же меню, что и в первом ресторане. Сам Блюм предпочитал работать на кухне, а обслуживание клиентов поручил своей жене Эвелин Радзан, с которой у них было двое детей. С кухни ему было видно все, что происходит в зале. После смерти жены в 1990 году он привлек к работе своего внука Джонатана. В 1996 году, примерно в то же время, когда был закрыт ресторан в Ист-Энде, он отошел от дел, полностью передав их внуку.

[xiii] В притче Иисуса (Евангелии от Матфея, 13:45-46) купец, торгующий жемчужинами, нашел одну драгоценную жемчужину, продал все имущество и купил ее. Это не только название, данное Отто Кохеном своей дочери, но и намек на христианскую «ассимиляцию» еврея Отто.

[xiv] Музы — дочери бога Зевса и титаниды Мнемосины, живущие на Парнасе богини — покровительницы наук, поэзии и искусств. Музы имели свои храмы, которые назывались мусейонами (от этого слова и произошел «музей»). В переносном смысле — вдохновитель.

[xv] В 1920 Пикабия приклеил игрушечную обезьянку на кусок картона и назвал ее «Портрет Сезанна, портрет Рембрандта, портрет Ренуара, умершего естественной смертью».

Поль Сезанн (1839-1906) — французский художник, яркий представитель постимпрессионизма. После непродолжительного обучения в Школе Изящных Искусств Экс-ан-Прованса Сезанн отправился в Париж, где познакомился с Камилем Писсарро, Пьер-Огюстом Ренуаром, Клодом Моне и Альфредом Сислеем. Большое влияние на творчество Сезанна оказал Камиль Писарро. Они работали вместе в 1872-1873 годах. Большой педагогический дар Писарро помог Сезанну в поисках его собственной неповторимой манеры живописи.

Рембрандт Харменс ван Рейн (1606-1669) — голландский художник, мастер живописи и гравюры, один из самых выдающихся и почитаемых художников в истории изобразительного искусства. Всего за свою жизнь он создал около 250 картин, 300 гравюр и 1000 рисунков.

Пьер Огюст Ренуар (1841-1919) — французский живописец, график и скульптор, один из основателей импрессионизма. Для картин 1870-х гг. характерен интерес Ренуара к выразительной, как бы случайно подсмотренной жизненной ситуации, и обращение его в связи с этим к композиционному приему срезывания рамой персонажей картины, который широко использовал в своем творчестве Дега. Но, в отличие от работ последнего, полотна Ренуара более созерцательные, лишены резких контрастов, нервной динамики и неожиданных ракурсов.

[xvi] Альфред Жарри (1873-1907; в оригинале указан без имени, имя добавлено мною для благозвучия фразы) — французский поэт, прозаик, драматург. Вошел в круг столичного издательства «Меркюр де Франс», познакомился с Марселем Швобом, Реми де Гурмоном, постоянно бывал в доме влиятельной писательницы Рашильд. Здесь в 1894 и была впервые прочитана гротескная кукольная драма «Убю Король». В 1896 ее поставил известный режиссер Орельен Люнье-По, на представлении разразился общественный скандал (его сравнивают с историческим скандалом на премьере драмы Виктора Гюго «Эрнани»).

[xvii] В оригинале — «Yelyena into Ellaynah».

[xviii] Польские поэты.

Збигнев Херберт (1924-1988) — один из крупнейших польских поэтов второй половины XX века, драматург, эссеист. «Варвар в саду» — первая книга своеобразной трилогии, посвященной средиземноморской европейской культуре, увиденной глазами восточноевропейского интеллектуала. Книга переведена практически на все европейские языки, и критики сравнивали ее по эстетической и культурологической значимости с эссеистикой Хорхе Луиса Борхеса.

Чеслав Милош (1911-2004) — польский поэт, переводчик, эссеист. В сентябре 1939 как работник радио отправляется на фронт. С вступлением Красной армии на польскую территорию из Румынии перебирается в Литву и живет в Вильнюсе, после присоединения Литвы к СССР в Варшаве и участвует в подпольной литературной жизни. После подавления Варшавского восстания (1944) живет в Кракове до конца Второй мировой войны. Становится одним из редакторов ежемесячного журнала «Творчество» («польск. Twórczość»). В 1945—1951 служит в министерстве иностранных дел Польской Народной Республики, атташе по культуре в Нью-Йорке и Париже. В 1951, выехав в официальную командировку в Париж, обратился к французским властям с просьбой о политическом убежище. В 1980 удостоен Нобелевской премии по литературе.

Станислав Баранчак (род. 1946) — польский поэт и переводчик. В 1999 году признан победителем престижного польского литературного конкурса «Ника».

[xix] В оригинале — «mid-off» (крикетный термин: центральная калитка, стоящая за пределами игрового поля на стороне подающего, боулера). Поскольку в России крикет не так широко известен, как в англоязычных странах, я решила дать вместо этого понятия обобщенное «крикет».

[xx] Виндзорская Вдова — прозвище, использованное Редьярдом Киплингом для королевы Виктории после смерти принца Альберта. Британские монархи жили в замке Виндзор. Виктория сделала карьеру, будучи вдовой.

[xxi] Москоу-роуд (Московская улица) — улица в Лондоне, к северо-западу от Кенсингтон-гарден, неподалеку от российского посольства. Выходит на Петербургскую площадь.

[xxii] Цимес — национальное еврейское десертное блюдо. Представляет собой сладкое овощное рагу с различными ингредиентами, которые могут варьировать в зависимости от территории. Соответственно различают морковный, фасолевый, нутовый и другие разновидности цимеса. Цимес, так же, как и гранат, свекла, фаршированная рыба и многое другое, является обязательным компонентом меню на еврейский Новый год. Несмотря на простые ингредиенты, считается большим деликатесом и лакомством, именно поэтому в переносном значении это слово употребляется в значении «то, что надо», «самое лучшее».

[xxiii] W2 — почтовый индекс Паддингтона в Лондоне. Паддингтон — район Лондона, одноименная пересадочная станция метро и лондонский вокзал.

[xxiv] Имеется в виду Совет депутатов британских евреев — главный орган представителей британских евреев. Основанный в 1760 г. в качестве совместного комитета сефарди (Испания и Португалия) и ашкенази (Центральная и Восточная Европа) еврейских общин в Лондоне, он с тех пор стал широко признанным форумом для выражения мнений различных секторов еврейской общины Великобритании.

[xxv] Синагога — после разрушения Иерусалимского храма — основной институт еврейской религии, помещение, служащее местом общественного богослужения и центром религиозной жизни общины. Синагога не только оказала решающее влияние на формирование иудаизма, но и послужила основой выработанных в христианстве и исламе форм общественного богослужения. Традиция придает синагоге огромное значение в еврейской жизни. Талмуд считает, что она уступает по святости только Храму. Большинство историков полагают, что синагоги появились около двадцати пяти веков назад в Вавилоне, за несколько лет до разрушения Первого Храма. Евреи, изгнанные в Вавилон, стали собираться в домах друг друга, чтобы вместе молиться и учить Тору. Позднее были построены специальные здания для молитвы — первые синагоги. В начале периода Второго Храма еврейские законоучители постановили, что молиться следует в общине. Каждая община должна построить «дом собрания» (бейт-кнесет или синагога по-гречески), где бы евреи собирались на молитву в Шаббат, праздники и будни.

[xxvi] Ханука — еврейский праздник, начинающийся 25 кислева и продолжающийся восемь дней до 2 или 3 тевета. Праздник был установлен во II веке до н.э. в память об очищении Храма и возобновлении в нем храмовой службы Маккавеями, последовавшего за разгромом и изгнанием с Храмовой горы греко-сирийских войск и их еврейских пособников в 165 году до н. э. Ханука входит в число праздников, празднование которых было установлено мудрецами. По этой причине, нет запрета работать в дни Хануки. Хануку и Пурим иногда называют «детскими» праздниками (в Израиле, например, эти праздники, как правило, являются рабочими днями, за исключением детей в школах, которые в эти дни не учатся).

[xxvii] «Иллюзия жизни» — название книги Фани Харста и двух фильмов (Карл Леммле-младший, 1934, и Дуглас ирк, 1959, римейк) по ее мотивам. Кроме традиционного конфликта матери и дочери, в ней шла речь еще и о расовых предрассудках.

[xxviii] Лана Тернер (полное имя — Джулия Джил Милфред Френсис Тернер, 1920-1995) — одна из самых гламурных и чувственных звезд классического Голливуда. Сыграла роль Лоры Мередит в «Имитации жизни». На кон было поставлено все — карьера и деньги, ибо Тернер взялась лично финансировать фильм. И не прогадала. Ее врожденный актерский талант, в сочетании со сдержанной эмоционально игрой вылился в одну из прекраснейших ролей в ее карьере. Газеты писали, что во время финальной сцены фильма даже сильные мужчины не могли сдержать слез.

[xxix] Махалия Джексон (1911-1972) — выдающаяся певица негритянского госпела (духовной христианской музыки), лауреат премии Грэмми.

[xxx] Очередная смерть в результате падения.

[xxxi] Аллюзия к сказке Андерсена «Снежная королева» (с которой неоднократно сравнивается Аллилуйя).

[xxxii] Сесил Битон — знаменитый американский фотограф и костюмер. В 1964 году разработала сценические костюмы для фильма «Моя прекрасная леди», получившего «Оскар» за дизайн костюмов.

[xxxiii] Прививка — способ размножения растений путем объединения частей нескольких растений, применяющийся в садоводстве. Наиболее часто применяется для размножения деревьев и кустов. В большинстве случаев растение, у которого используется стебель и корневая система, называется подвоем, а прививаемые к нему стебель, листья, цветы или плоды второго растения — привоем.

Химера в биологии — организм или часть организма, состоящие из генетически разнородных тканей. Химерная прививка, таким образом — прививка между растениями разных видов.

[xxxiv] Ракитники — общее название нескольких родов бобовых из подсемейства мотыльковых, Laburnum — один из этих родов. В данном случае под ракитником без латинского названия подразумевается пурпуровый ракитник (Cytisus purpureus). Одним из первых случаев формирования гибридных побегов с промежуточными свойствами, получивших широкую известность, стал так называемый ракитник Адама. Когда французский садовник Адам в 1829 г. привил пурпуровый ракитник Cytisus purpureus Scop. на желтоцветный ракитник Laburnum anagyroides Medik. (известный также под названиями Cytisus laburnum и Laburnum vulgare), то на участке срастания возникли побеги с цветами промежуточной окраски с лепестками видоизмененной формы. Эти особенности сохранялись при вегетативном размножении. Полученный таким образом сорт ракитника и получил название Cytisus Adami (ракитник Адама). Вместе с тем, размножения семенами добиться не удалось, поскольку цветки ракитника Адама оказались практически бесплодны, а немногие полученные семена давали при посадке особи Laburnum anagyroides.

[xxxv] Георгий Иванович Гурджиев (1872-1949) — греко-армянский философ-мистик и «учитель танцев». Его система саморазвития посвящена росту сознания и бытия человека в повседневной жизни. Гурджиев рано заинтересовался «сверхъестественными феноменами» и начал свои путешествия по различным странам Азии и Африки, где пытался найти ответы на интересовавшие его вопросы. Среди стран, которые он посетил — Египет, Турция, Афганистан, разные местности на Ближнем Востоке и в Туркестане, включая священный город мусульман Мекку. Эти путешествия часто принимали форму экспедиций, которые Гурджиев организовывал с другими членами якобы созданного ими общества «Искатели истины». В своих путешествиях Гурджиев изучал различные духовные традиции, собирал отрывки древних знаний, иногда даже «прибегая к археологическим раскопкам», а также фольклор (в частности, танцы и музыку) посещаемых им стран.

Среди известных учеников Гурджиева были Памела Треверс, автор детской книги о Мэри Поппинс, французский поэт Рене Домаль, английская писательница Кэтрин Мэнсфилд и американский художник Пол Рейнард. Уже после смерти Гурджиева у его учеников обучались известные музыканты Кейт Джарретт и Роберт Фрипп. В настоящее время гурджиевские группы (связанные с Фондом Гурджиева, линией Беннета или независимыми учениками Гурджиева, а также организуемые самостоятельно последователями его учения) действуют во многих городах мира.

Учение Гурджиева сравнивают со многими традиционными учениями, среди которых — тибетский буддизм, йога, Тантра, даосизм, суфизм, восточные ветви христианства. Кроме того, отмечают связи с мистическими традициями Междуречья и Египта. Лейтмотив Гурджиева: существенная деградация человека, особенно за последние несколько веков. Важную роль в учении Гурджиева (как и, например, в суфизме или дзен) играет юмор (в частности, он регулярно цитирует известные анекдоты из жизни Ходжи Насреддина и т. п.). Русская Православная Церковь относит Гуджиева к «оккультным магам» и остерегает своих приверженцев от его учения.

[xxxvi] Мистицизм — философское и богословское учение, а также особый способ понимания и восприятия мира, основанный на эмоциях, интуиции и иррационализме. Различные мистические доктрины встречаются во всех мировых религиях и верованиях и имеют общие черты: тяготеют к интуитивизму и символизму; предполагают практику определенных систем психофизических упражнений или медитаций, необходимых для достижения определенного состояния разума и психики. Приверженцы мистицизма называются мистиками; они склонны к мышлению, основанному на интуиции, эмоциях и иррационализме. По мнению мистиков, реальность недоступна разуму и постигается лишь иррациональным способом, который обычно противопоставляется логическому, научному восприятию действительности.

[xxxvii] Имеется в виду чудесный способ говорить на чужих языках (иногда — на несуществующих на самом деле). Классический пример описан в Деяниях Апостолов, 2:4-13.

[xxxviii] В оригинале, соответственно, «Pakis» (множественная форма презрительного обозначения пакистанцев и вообще южноазиатов, см. выше) и «pachy» (от «pachyderms» — «толстокожие»).

[xxxix] В пятидесятые в Англии были модны различные шутки про слонов. Можно вспомнить и русские шутки на эту тему: «Хочешь большого и чистого? Помой слона», «А ты купи мне слона...» и т. д.

[xl] В оригинале здесь использовано словосочетание «the benefit of doubt» (презумпция невиновности, сомнение в пользу ответчика), а слово, переведенное мною как «самонадеянность» — «presumption» (не только «предположение, допущение, основание для предположения, вероятность, самонадеянность, самомнение, самоуверенность; наглость, нахальство», но и собственно «презумпция невиновности»). К сожалению, я не смогла найти в полной мере адекватного перевода для этой игры слов.

[xli] Химера — в греческой мифологии чудовище с головой и шеей льва, туловищем козы, хвостом дракона; порождение Тифона и Ехидны. В переносном смысле — необоснованная, несбыточная мечта, либо же нечто, сочетающее несовместимые детали.

Тема гибридности, химеричности, равно как и необоснованных мечтаний, широко представлена в романе.

[xlii] Имеются в виду братья Исаак и Израиль Зингер.

Исаак Башевис Зингер (1904-1991) — американо-еврейский писатель польского происхождения, жил и работал в Нью-Йорке, лауреат Нобелевской премии по литературе за 1978. Писал на идиш. В романе «Сатана в Горае» (1955) описывается диббук (см. далее), выступающий в роли инкуба (демона, якобы занимающегося сексом с женщинами во сне).

Израэль Зингер (1893-1944) — еврейский прозаик и журналист. Писал на идиш. Старший брат Исаака Башевиса Зингера. Зингер приобрел известность как мастер «семейной эпопеи», романов-хроник, охватывающих жизнь нескольких поколений и различных слоев общества. Последним в цепи таких хроник стоит роман «Семья Карновских» (1943), в котором жизнь нескольких поколений евреев Германии прослеживается в сопоставлении с судьбой ассимилированной еврейской семьи в годы экспансии нацизма. В этом романе также фигурирует диббук.

[xliii] Диббук — в еврейских народных поверьях — злой дух, вселяющийся в человека, овладевающий его душой, помрачающий сознание. Диббук говорит устами своей жертвы, но не сливается с ней, сохраняя самостоятельность. Сочинения некоторых каббалистов, учеников Ицхака Лурии, содержат подробные наставления об изгнании диббука. Считалось, что бааль-шемы и другие цаддики обладают способностью изгонять диббуков из одержимых, предоставляя ему либо выход путем исправления, открывающим ему путь в гилгул, либо низвержение в ад. Изгнание Д. производилось еще в начале XX в. (последний документ составлен в Иерусалиме в 1904). Диббуки вселяется и в тела набожных людей; изгнать его можно процедурой экзорцизма.

[xliv] Я не нашла упоминаний о таком способе экзорцизма. Однако возможно, он имеет те же корни, что и старинное шотландское суеверие, согласно которому ребенка, одержимого бесом «могильной парши», должен окрестить какой-нибудь мирянин, после этого его следует отнести в церковь, где священник даст ему щепоть соли, а затем смажет его уши слюной и произнесет экзорцизм, и все это следует произвести над ребенком без погружения и окропления святой водой. Корни этого обычая уходят в глубину веков. Канонический закон, от которого пошел этот обычай, когда-то предписывал: «Смажь слюной уши и нос ребенка, чтобы ноздри его открылись для благоухания Господнего, а уши — для Его повелений».

[xlv] Зиллион — общее название для очень больших чисел. Этот термин не имеет строгого математического определения. В 1996 году Дж. Конвей и Р. Гай в своей книге «The Book of Numbers» определили зиллион n-ой степени как 103n+3 для американской системы (миллион — 106, биллион — 109, триллион — 1012, ...) и как 106n для европейской системы (миллион — 106, биллион — 1012, триллион — 1018, ...). Обычно же это слово используется в переносном значении — «очень много».

[xlvi] Франсуа Ролан Трюффо (1932-1984) — известнейший французский режиссер, киноактер, сценарист, один из основоположников французской новой волны. Участвовал в качестве писателя, актера, директора и продюсера в более чем тридцати фильмах. Фильм Трюффо «Американская ночь» (1973) получил премию «Оскар» в номинации «за лучший иностранный фильм». Самая известная роль Трюффо — в фильме Стивена Спилберга «Близкие контакты третьей степени» (Close Encounters of the Third Kind, 1977).

[xlvii] L'Argent du Poche (фр.) — Карманные деньги. Фильм Франсуа Трюффо (1976). В фильме «Карманные деньги» маленький ребенок из окна 6-го этажа падает на куст, говорит «Мама, я сделал бум» и идет дальше, а мама падает в обморок.

[xlviii] Перефразировка ответа, данного английским альпинистом Джорджем Мэллори (по другой версии — новозеландцем Эдмундом Хиллари; мне не удалось найти однозначно достоверный источник по этому вопросу) на вопрос, почему он хочет покорить Эверест: «Потому что он существует».

[xlix] Намче-Базар — поселок в районе Кхумбу в Непале, на высоте 3,440 м на боковом склоне холма. Поселок очень известен туристам и альпинистам, потому что находится по дороге к Эвересту (один из последних поселков на маршруте) и обладает расширенной системой туристских гостиниц, ресторанов, магазинов, где туристы могут отдохнуть и подготовиться к походу. В окрестности Намче-Базара расположено несколько тибетских монастырей.

[l] Эдмунд Хиллари (1919-2008) — новозеландский исследователь и альпинист, первый покоритель Эвереста (29 мая 1953) вместе с Тенсингом Норгеем. Почетный гражданин Непала. В 1957-1958 гг. Хиллари совместно с В. Фуксом руководил пересечением Антарктиды. Он также был руководителем ряда экспедиций в Гималаи, Антарктиду.

Ступень Хиллари — последний 12-метровый обрыв перед вершиной Эвереста.

[li] Уильям Блейк (1757-1827) — английский поэт и художник, мистик и визионер. Первый сборник стихов Блейка, «Поэтические наброски», вышел в 1783 г. В дальнейшем поэт создает несколько «иллюминированных рукописей», собственноручно гравируя свои стихи и рисунки на медной доске. При жизни Блейк не получил никакой известности за пределами узкого круга почитателей, но был «открыт» после смерти прерафаэлитами. Оказал значительное влияние на культуру XX века.

[lii] «Бракосочетание Неба и Ада» — одно из наиболее известных его произведений, входящих в сборник «Песни Невинности и Опыта». Эта книга создавалась в 1789-1790 гг. и отражает коренное изменение философских взглядов Блейка от условно называемых «христианскими» (представленных в ранних стихотворениях и «Песнях Невинности») к условно «натуралистическим» (доминирующим в «Песнях Опыта»). Блейк приходит к мысли, что Добро невозможно без Зла, ибо Добро (Порядок, Рассудок, Небо) — пассивно, подчинительно, а Зло (Энергия, Воображение, Ад) — созидательно. Только взаимодействие обоих начал образует естественный порядок вещей, и одно немыслимо без другого. С другой стороны, книга Блейка является своеобразной пародией на трактат Э.Сведенборга «Небо и Ад» (1758), в котором излагаются догматы «Новой церкви», и прежде всего «учение о соответствиях», четко разграничивающее материальное и духовное. На более раннем этапе Блейк находился под сильным влиянием Сведенборга, однако теперь Сведенборг, утверждавший, что «Господь есть Порядок», становится символом косности и догматизма.

[liii] «Притчи Ада» — один из разделов «Бракосочетания...» Более развернутая цитата: «Самовлюбленность павлина — слава Господа. Похоть козла — щедрость Господа. Ярость льва — мудрость Господа. Нагота жены — творенье Господа» (все цитаты из Блейка здесь и далее даны в переводе С. Степанова).

[liv] Джеймс Ашер (Эшер) — англиканский архиепископ, который в 1659 году вычислил «точный возраст всего сущего». Тщательно изучив Ветхий Завет, Ашер пришел к выводу, что Бог создал Вселенную в шесть часов вечера 22 октября 4004 года до нашей эры. Изначально он остановился на 23 октября, но слова из Библии «И был вечер, и было утро: день первый» убедили его во мнении, что речь идет о вечере 22-ого и утре 23-его числа. Британские геологи и археологи выбрали именно эту дату для празднования дня рождения Вселенной. В эти дни в Лондоне как раз проходит конференция, на которой ученые обсуждают случаи фальсификации исторических находок и открытий. «Нет, мы, конечно, не думаем, что заявление Ашера было мошенничеством, — заметил по этому поводу пресс-секретарь Лондонского геологического общества Тэд Нилд. — Скорее всего, это случайная ошибка».

[lv] Пако Рабан — знаменитый модельер. Человек с неординарным мышлением и оригинальным взглядом на моду, своим творчеством он подтверждает тезис о том, что одежда — прежде всего материальная оболочка, которая может быть сделана из чего угодно, для кого угодно и иметь любую форму. Его первая коллекция под названием «12 платьев, непригодных для ношения» вызвала восторг публики своим молодежным духом подстрекательства. В 60-е годы стиль Рабана характеризуется появлением платьев из алюминия, в которых женщина больше была похожа на скульптуру, чем на живое существо. В 1964 году Пако Рабан одел женщин в пластмассу, металл, золото, целлофан. Несмотря на то, что с конца 80-х годов двадцатого века высокая мода переживает кризис, Пако Рабан остается одним из ее столпов и верит в будущее.

[lvi] Действительно, лишенные плавательного пузыря рыбы (например, акулы) могут утонуть, если не будут находиться в непрерывном движении.

[lvii] Намек не только на Периодическую таблицу химических элементов Менделеева, но и, возможно, на книгу «777» Алистера Кроули и Алана Беннета из ордена «Золотая Заря», в которой боги различных пантеонов, духи, карты Таро, гексаграммы И-Цзин, растения, животные, магические атрибуты и т. д. приведены в систему и сопоставлены с каббалистическими «ключами». В современной церемониальной магии эта книга, вышедшая около века назад, до сих пор (с дополнениями и незначительными изменениями) является одной из самых авторитетных таблиц магических соответствий.

[lviii] Вписка — в молодежном жаргоне (преимущественно — у хиппи и близких им культур) квартира, в которой можно временно пожить. В оригинале — «crashpad», с тем же значением.

[lix] Наркотик ЛСД часто добавляется в сахарный кубик (слово «сахар» в наркоманском жаргоне означает кубик сахара с ЛСД).

[lx] В шестидесятые широко навязывалось убеждение, что ЛСД разрушает клетки мозга.

[lxi] Девственная королева — одно из прозвищ английской королевы Елизаветы I, которая никогда не была замужем.

[lxii] Virgo intacta (лат.) — нетронутая девственность.

[lxiii] «Кислотой» называют ЛСД. Таким образом, с одной стороны, здесь говорится, что Елена Конус утонула в ванне, находясь «под кислотой» (то есть, под воздействием ЛСД), с другой — «кислотная ванна» в буквальном значении используется при некоторых видах обработки металлов.

[lxiv] Не-мертвыми (с подачи Брема Стокера, автора «Дракулы») принято назвать вампиров.

[lxv] Действительно, долгое время считалось, что человек не способен жить на больших высотах из-за недостатка там кислорода.

[lxvi] Острая высокогорная болезнь — головная боль, атаксия, внезапная потеря силы с исходом в церебральный отек и отек легких у лиц, находящихся впервые (или без тренировки) на высокогорье.

[lxvii] Одновременный символ гор (поскольку купол сделан в виде конуса) и, таким образом, Аллилуйи, — и падения с большой высоты и, таким образом, Джибрила.

[lxviii] В современной западной магической традиции, восходящей к Кроули, магией считается преобразование окружающего мира в соответствии с собственной волей.

[lxix] Возможно, имеется в виду Форт Мак-Мюррей — город в Канаде (муниципальный округ Вуд Буффало), однако более точной информации я не нашла.

[lxx] Кешью (Анакардиум западный, Anacardium occidentale) — дерево семейства сумаховые, плод которого является распространенным продуктом питания. Родина — Бразилия. Культивируют в тропиках. Плоды ореховидные, ядро съедобное; из скорлупы добывают масло-кажу (кардойль), используемое в медицине и технике. Плодоножку, разросшуюся в виде груши, употребляют в пищу (т. н. яблоко-кажу). Из стволов старых деревьев, достигающих 12 метров, добывают камедь. Используется и другими способами (например, при татуировке).

[lxxi] Обезьяний орех — кокос, плод кокосовой пальмы (Cocos nucifera), растение семейства пальм. Кокос — одно из немногочисленных растений, чьи научные названия не восходят к греческим корням. Оно происходит от португальского coco — «обезьяна», и дано из-за пятен на орехе, которые делают его похожим на морду обезьяны.

[lxxii] В оригинале в последних нескольких репликах более интересная игра слов, чем я смогла сделать при переводе. Алисия говорит: «Your boyfriend is in my opinion a case» («Твой приятель похож на чемодан», но слово «case» обладает и целым рядом других значений, среди которых жаргонное — «псих, шизик»). «A case, mother?» — уточняет Аллилуйя, полагая, что Алисия назвала Джибрила сумасшедшим. «A case, of cashew and monkey nuts» («Чемодан, полный кешью и обезьяньими орехами»), — отвечает Алисия, намекая, что Джибрил — невежественный индус. Чтобы хоть как-то передать эту игру слов, я заменила «чемодан» на «чердак» и использовала это слово в прямом и переносном смысле: как «голова», «состояние разума» (в первом случае), и буквально, как чердак дома, на который якобы следует подняться Джибрилу, чтобы проверить, не слишком ли много привезено сюда из Индии.

[lxxiii] Владимир Владимирович Набоков (выступал также под псевдонимом «Сирин», 1899-1977) — русский и американский (писал на английском языке с 1940) писатель. Произведения Набокова характеризуются сложной литературной техникой, глубоким анализом эмоционального состояния персонажей в сочетании с непредсказуемым, порой почти триллерным сюжетом. Среди известнейших образцов творчества Набокова можно отметить романы «Машенька», «Защита Лужина», «Приглашение на казнь», «Дар». Известность у широкой публики писатель получил после выхода в свет скандального романа «Лолита», по которому впоследствии было сделано несколько экранизаций. Рушди в своем романе неоднократно обращается к творчеству Набокова.

[lxxiv] «Защита Лужина» — один из наиболее известных романов Владимира Набокова. В основе сюжета лежат события из жизни друга Набокова — Курта фон Барделебена, гроссмейстера, который покончил жизнь самоубийством в 1924 г. При этом Лужин существенно русский — подробно описано его детство, гимназия и эмигрантская среда в Берлине. В книге использован фирменный прием Набокова — несмотря на то, что герой описан с детства, его имя собственное появляется только самом конце, когда он уже мертв. Работа над произведением велась в течение двух лет, 1929-30. По его мотивам в 2001 г. был снят одноименный фильм.

[lxxv] Филиппо Томмазо Маринетти (1876-1944) — итальянский писатель. Основоположник и теоретик футуризма в европейской литературе и искусстве. Начал как поэт свободного стиха; поэма «Завоевание звезд» (1902). В 1909 опубликовал первый «Манифест футуризма», провозгласивший авангардистскую эстетическую программу с рядом реакционных идейных моментов: освобождение от «мертвой культуры» прошлого, от гуманистических идеалов, создание «динамической литературы будущего» — «futuro» (отсюда «футуризм»), воспевающей машинную технику, войну как «единственную гигиену мира». Маринетти Филиппо Томмазо организовывал футуристические кружки среди националистической молодежи, ездил с пропагандистскими лекциями (был в России в 1910 и 1914). В стихах и прозе воспевал колониальную экспансию в Африке: роман «Мафарка-футурист» (1910, русский перевод 1916); итало-турецкую войну — в сборнике стихов «Занг-тум-тум» (1914), где дан футуристический монтаж разбросанных печатных строк, математических и телеграфных знаков. Агитируя за вступление Италии в 1-ю мировую войну 1914-18, участвовал в ней добровольцем. С 1919 Маринетти Филиппо Томмазо — единомышленник Муссолини, провозгласивший родственность итальянского футуризма и фашизма.

[lxxvi] Это слово заметно схоже с фамилией Маринетти.

[lxxvii] Катпутли (хинди) — марионетка.

[lxxviii] Гуантанамера (исп. Guantanamera — девушка из Гуантанамо) — одна из самых известных кубинских патриотических песен, основанная на первом стихе самой первой поэмы, написанной в XIX веке кубинским поэтом и писателем, борцом за освобождение Кубы от Испании Хосе Марти, впервые опубликована в его сборнике «Versos Sencillos» («Простые стихи»). Адаптирована Джулианом Орбоном для большего соответствия духу патриотизма. Учитывая уважение кубинцев к Марти, можно сказать, что песня стала чуть ли не неофициальным гимном Кубы. Музыка считается написанной Хосе Фернандесом Диасом («Хосеито») в 1929 году (точная дата неизвестна). Он же написал полный вариант песни, считающийся «классическим». Существуют многочисленные варианты и перепевы популярной песни.

[lxxix] Аллюзия к первым строкам поэмы «Вопль» (1956) американского поэта XX века Аллена Гинзберга: «Я видел лучшие умы своего поколения, разрушенные безумием, оголившимися в припадочном голоде, бредущими сквозь негритянские улицы на рассвете в поисках крепкого ширева, ангелоголовые хипстеры, сжигающие себя ради райского соединения со звездным динамо в механизмах ночи, которые, в лишениях и лохмотьях, пустоглазы и возвышенны, сидя, курили в надприродной темноте холодноводных квартир, плывущих над вершинами городов в созерцании джаза, которые обнажили свой мозг Небесам под Эль и видели ангелов Мухаммеда выстроившимися на освещенных крышах многоэтажек, которые проходили университеты с расширенными и холодными глазами в галлюцинациях о трагедии Арканзаса и сиянии Блейка среди разработчиков оружия, которых исключили из академий за сход с ума и роспись окон черепа неприличными одами...» (пер. Мансура Мировалева). Как можно заметить, многие образы этой поэмы хорошо сочетаются с романом Рушди.

[lxxx] Пиар (Public Relations, СО, Связи с общественностью, PR) — комплекс мероприятий по продвижению человека, компании, общественного движения, партии и пр., основанных на предоставлении общественности информации и сотрудничестве с ней. Понятие Связи с общественностью очень тесно связано с такими терминами, как реклама, пропаганда, агитация и манипуляция.

На сегодняшний день, существует более пятисот определений PR.

Наиболее обобщенное: «Паблик рилейшнз» — это управленческая деятельность, направленная на установление взаимовыгодных, гармоничных отношений между организацией и общественностью, от которой зависит успех функционирования этой организации.

Наиболее лаконичное: «PR — это формирование общественного мнения о товаре, человеке, компании, событии».

Интересен еще один вариант определения, определяющий, правда, только одну из сторон пиара: «PR — это искусство формирования благоприятного отношения общественности к фирме путем создания представления о том, что фирма выпускает и продает товар только в интересах покупателя, а не ради получения прибыли».

Наиболее близко к истине следующее определение «PR — это комплекс информационно-аналитических и процедурно-технологических действий направленных на гармонизацию отношений внутри проекта, между участниками проекта, между проектом и его окружением с целью реализации данного проекта».

[lxxxi] Сайонара (яп.) — прощай.

[lxxxii] В оригинале — просто «go home» («пошли домой»). Я использовала при переводе фразу из песни В. Левашова на слова Булата Окуджавы, ставшую крылатым выражением со значением «дело закончено», «пора прощаться», «конец».

[lxxxiii] Также Джемесон. Имеется в виду виски «Jameson». Традиционный виски, позволяющий ощутить вкус того знаменитого напитка, который и был впервые приготовлен на заводе Джона Джеймсона. У «Джеймсона» мягкий сладковатый вкус с ореховым привкусом, изысканный аромат ванили и хереса и восхитительный букет.

[lxxxiv] В оригинале — «abolsh, abolished».

[lxxxv] Общеизвестно, что многие йоги, мистики, философы (особенно восточные) удалялись в горы. На горе Сион Моисей получил Скрижали Закона, на горе Хира Мухаммед встречался с Архангелом Джибрилом.

[lxxxvi] Ср. развитие этого образа в конце восьмой главы.

[lxxxvii] Locus classicus (лат.) — классическое место (первоначально так называлось использование классического приема в литературе).

[lxxxviii] Не совсем точная трактовка понятия «критическая масса» (впрочем, для персонажа, не являющегося физиком, вполне уместная). Критическая масса — в ядерной физике минимальное количество делящегося вещества, необходимое для начала самоподдерживающейся цепной реакции деления. При достижении критической массы происходит ядерный взрыв. Уран и плутоний используются в разных, самостоятельных типах ядерного оружия.

[lxxxix] Как отмечалось выше, Джибрил (Гавриил) диктовал Мухаммеду Коран, а также сообщил Марии о предстоящем рождении Иисуса.

[xc] Согласно Корану, Шайтан был джинном, низверженным с небес за отказ поклониться Адаму, тогда как Сатана в христианской традиции изображается обычно падшим ангелом.

[xci] Из «Отелло». В 3-й сцене III акта Яго предупреждает Отелло:

Остерегайтесь ревности, синьор! Она —

Чудовище с зелеными глазами,

Которое в забаву превращает

Те подозренья, что его питают.

(Пер. В. Рапопорта)

«Отелло» цитируется в романе неоднократно. Я использовала разные варианты перевода, поскольку некоторые из них не совсем точно отражают конкретные места оригинала, процитированные Рушди.

[xcii] Марк Юний Брут Цепион (85-42 гг. до н. э.) — римский сенатор, известный как убийца Цезаря. В 59 до н. э. Брут был ложно обвинен в устройстве заговора против Помпея, но Цезарь, к тому времени ставший любовником матери Брута, позаботился о том, чтобы обвинения были сняты. Брут был сперва противником Помпея, умертвившего в Галлии его отца, но потом примкнул к нему, когда Помпей выступил защитником дела оптиматов (аристократической фракции) в гражданской войне. Однако после того, как Цезарь победил Помпея в битве при Фарсале (48 до н. э.), Брут перешел на сторону Цезаря, который дружески принял его и дал ему в 46 г. в управление Цизальпинскую Галлию. В 44 до н. э. Брут стал претором, после чего он должен был получить в управление Македонию и даже стать консулом. И все-таки Брут стал главой заговора против Цезаря. Он получал с разных сторон анонимные требования, напоминавшие ему о происхождении от Брута, освободителя Рима от царской власти, и побуждавшие его к разрыву с Цезарем. Наконец, Гай Кассий Лонгин привлек его на свою сторону. Пример Брута побудил затем и многих знатных римлян примкнуть к заговору против Цезаря.

[xciii] Аллюзия к шекспировскому «Юлию Цезарю». Во второй сцене III акта Антоний иронически называет Брута «достопочтенным человеком»:

Он был мне другом верным, справедливым,

Но Брут его считает властолюбцем,

А Брут — достопочтенный человек.

С собой привел немало пленных Цезарь,

Их выкупом обогатил казну, —

Не в этом ли сказался властолюбец?

Когда бедняк стонал, то Цезарь плакал, —

Столь мягким не бывает властолюбье.

Но Брут его считает властолюбцем,

А Брут — достопочтенный человек.

Все видели, как в праздник Луперкалий

Я трижды подносил ему венец;

Он трижды отвергал — из властолюбья?

Но властолюбцем Брут его считает,

А Брут, нет слов, почтенный человек.

(Пер. И. Мандельштама)

[xciv] В оригинале — «cartoon». Возможно, речь не о мультфильме, а о комиксе.

[xcv] Информация по этому мультфильму или комиксу не обнаружена.

[xcvi] Леонардо да Винчи (1452-1519) — великий итальянский художник и ученый, яркий представитель типа «универсального человека» (homo universale) — идеала итальянского Ренессанса. Явив собою идеал ренессансного «универсального человека», Леонардо осмыслялся в последующей традиции как личность, наиболее ярко очертившая диапазон творческих исканий эпохи. Леонардо да Винчи был основателем искусства Высокого Возрождения, гениальной личностью, подобную которой трудно найти во всей истории человечества.

[xcvii] «Мона Лиза» — самая известная картина Леонардо да Винчи и одно из самых известных произведений живописи в мире. Полное название картины — Портрет госпожи Лизы Джокондо.

[xcviii] Леонардо да Винчи интересовали проблемы полета. В Милане он делал много рисунков и изучал летательный механизм птиц разных пород и летучих мышей. Кроме наблюдений он проводил и опыты, но они все были неудачными. Леонардо очень хотел построить летательный аппарат. Он говорил: «Кто знает все, тот может все. Только бы узнать — и крылья будут!» Сначала Леонардо разрабатывал проблему полета при помощи крыльев, приводимые в движение мышечной силой человека: идея простейшего аппарата Дедала и Икара. Но затем он дошел до мысли о постройке такого аппарата, к которому человек не должен быть прикреплен, а должен сохранять полную свободу, чтобы управлять им; приводить же в движение аппарат должен своей собственной силой. Это, в сущности, идея аэроплана. Для того чтобы успешно практически построить и использовать аппарат, Леонардо не хватило только одного: идеи мотора, обладающего достаточной силой. До всего остального он дошел. Леонардо да Винчи работал над аппаратом вертикального взлета и посадки. На вертикальном «ornitottero» Леонардо планировал разместить систему втяжных лестниц. Примером ему послужила природа: «посмотри на каменного стрижа, который сел на землю и не может взлететь из-за своих коротких ног; а когда он в полете, вытащи лестницу, как показано на втором изображении сверху... так надо взлетать с плоскости; эти лестницы служат ногами...» Что касается приземления, он писал: «Эти крючки, которые прикреплены к основанию лестниц, служат тем же целям, что и кончики пальцев ног человека, который на них прыгает и все его тело не сотрясается при этом, как если бы он прыгал на каблуках».

[xcix] Падуя — город в итальянском регионе Венето, административный центр одноименной провинции.

[c] Информация по этому комиксу не обнаружена.

[ci] Итон — небольшой город в графстве Беркшир, к юго-западу от Лондона, на левом берегу реки Темзы, напротив Виндзора. Известен в основном благодаря Итонскому колледжу — престижной школе для мальчиков.

Итонский Колледж — колледж, основанный в 1440 году королем Генрихом VI. За время своего существования выпустил 18 премьер-министров Великобритании. Итон находится в 30 км к западу от Лондона, на берегу Темзы, рядом с королевским Виндзорским Замком. Официальный статус школы — частная школа-пансион для мальчиков 13 — 18 лет. Цена за обучение составляет 24,490 фунтов или 50,000 долларов в год. Всего в Итоне учится 1300 студентов, из них 70 не платят за обучение ни пенса, являясь почетными королевскими стипендиатами.

[cii] Явный намек на Адольфа Гитлера.

[ciii] В оригинале — «Nastiparts — a bunch of thuggish fiends, each of whom had one extremely nasty part» («Отвратительночастные — группа извергов-головорезов, у каждого из которых была какая-нибудь чрезвычайно отвратительная часть»).

[civ] По-видимому, имеется в виду Генрих Вольф (1875-1940) — немецкий художник-график. После завершения образования жил в Берлине и Мюнхене. По приглашению друга Людвига Детмана приехал в Кенигсберг. Вместе с ним основал «Общество художников и друзей искусства» с целью поддержки молодых художников. Вольф создал портреты более 100 представителей высших слоев общества, а также знаменитых личностей Кенигсберга. В 1932 году стал доктором Альбертины. В 1937 году переехал в Лондон.

[cv] Ëдзи Кури — японский художник, писатель и режиссер аниме-мультипликации, неоднократный лауреат международных фестивалей. Работал в различных техниках, иногда сочетая в одном фильме рисунки, фотографии и газетные вырезки. Кроме того, он ввел в анимацию не свойственные ей прежде мотивы тоски, разочарования, неуверенности, одиночества, черного юмора. В большей степени, чем другие авторы аниме, использовал традиции и мотивы западной анимации. Наиболее известные работы — «Манга», «Любовь», «Исчезновение».

[cvi] Еще одна отсылка к «Бракосочетанию Неба и Ада».

[cvii] Как отмечают английские комментаторы, это описание подходит к самому Рушди.

[cviii] Масала-фильм — индийское мелодраматическое кино. См. выше название индийского блюда масала-доса.

[cix] Адиты и самудяне — названия «нечестивых народов» в Коране, истребленных Аллахом за грехи (напр., 7:63-77).

[cx] Рихалмус — немецкий монах, автор демонологического трактата «Liber Revelationum de Insidiis et Versutiis Daemonum Adversus Homines», посвященного вопросам одержимости и искушений.

[cxi] Апокрифическая первая книга Еноха расшивает скупую канву, намеченную в книге Бытия (6:1-5): ангелы, дети неба (их называют Сторожами, или Хранителями), возжелали прекрасных дочерей человеческих; двести из них (предводимые Азазелем и Семьязой) снизошли на гору Гермон и взяли себе в жены смертных женщин, которые родили от ангелов гигантов «ростом в триста локтей» и демонов. Удовлетворив сладострастие, ангелы научили людей ряду не самых полезных ремесел: «Азазель... научил людей делать мечи, ножи, щиты, доспехи и зеркала; он научил их изготовлять браслеты и украшения, искусству красить брови, украшать себя драгоценными камнями и пользоваться всеми видами краски, так что люди развратились... Баркаял обучил искусству наблюдать звезды. Акибеель знакам. Тамиэль обучил астрономии. И Асарадель растолковал движения луны». Все эти науки и ремесла, усвоенные у демонов, привели к беззакониям и кровопролитию, люди возопили к Богу, и тот послал на землю праведных ангелов, чтобы наказать ангелов-отступников. Рафаил повязал Азазеля, а Михаил — Семьязу; их заключение в пустыне должно длится семьдесят поколений, после чего они навечно будут брошены в огненную бездну (гл. 6-10).

[cxii] Вахи — в исламе — скрытый и быстрый способ передачи сообщений пророкам напрямую или через посредников. Такие сообщения являются четким и недвусмысленным приказом к действию. По представлениям мусульман, вахи Аллаха избранным среди людей производились различными путями:

Праведный сон: Аллах посылал желаемое своим пророкам верным сном. Первое послание Пророк Ислама получил именно таким способом. То, что он увидел во сне, оказалось в действительности один к одному и наяву.

Передача (размещение) в сердце пророка сообщения без посредников.

Передача словесная (в виде голоса) без посредников, без присутствия говорящего.

Передача сообщений через ангела. Этот ангел мог явиться и в собственном обличье, и в облике какого-либо человека. Бывало и такое, что человек этот видел и слышал самого себя. Бывали случаи, когда ангел передавал сообщение, но сам оставался невидим. Коран передавался этим, последним способом.

[cxiii] Имеется в виду лондонский район Сохо — маленький район, в котором находятся бары, рестораны, пабы и магазины. Кроме всего прочего, Сохо известно благодаря злачным заведениям, в том числе борделям и ночным клубам. В Сохо также находится несколько клубов и пабов для гомосексуалистов.

[cxiv] Ка — существо высшего порядка, стоявшее, по верованию древних египтян, в непосредственных отношениях к своему земному проявлению, подобно «genius» римлян, но еще теснее. Ка имели не только люди, но и неодушевленные предметы, и боги; последние — нескольких Ка. Обожествление царей и культ покойников относился именно к Ка; нередко встречаются изображения людей, молящихся собственному Ка, который обычно изображался в виде поднятых рук. В более обывательском смысле — душа вообще.

[cxv] В оригинале она золотая, но на русском языке шире известно определение «серебряная». Например, Лобсанг Рампа в «Третьем Глазе» пишет: «Душа и физическое тело связаны между собой серебряной нитью способной эластично удлиняться до бесконечности. Пока эта нить не порвалась, в теле сохраняется жизнь. С наступлением смерти нить обрывается и душа переселяется в мир духа: она рождается для новой жизни, как младенец, когда ему перерезают пуповину, чтобы отделить его от матери. Для новорожденного появление на свет означает конец жизни в утробе матери. Для души физическая смерть означает рождение в духовном, более свободном мире. Пока человек спит и душа его связана с телом серебряной нитью, она в состоянии освободиться и облететь весь мир».

[cxvi] Джанаб — почетное обращение, как и «сахиб».

[cxvii] Коран, 7:26, пер. И. Крачковского.

[cxviii] Амос — библейский пророк, пастух, родился под Вифлеемом, около 850 года. Будучи современником Исаии, пророчествовал в соседнем с Иудеей Израильском царстве. Стяжал славу на пути проповедования евреям веры в единого бога, отказа от идолопоклонничества ввиду особой ответственности перед Господом по сравнению с другими, «не избранными» народами. Вместе с тем, говорил, что власть божья простирается над всеми народами мира, и потому все народы и племена ответственны перед богом за беззакония и прегрешения, равно как и вознаграждены будут за благие дела и истинную веру.

[cxix] Амос, 3:6.

[cxx] Яхве — предположительные произношения имени Бога в Ветхом Завете (Танахе). Буквенным обозначением этого имени в древнееврейском языке является тетраграмматон. Произнесение имени Всевышнего в иудаизме табуировано, что, в частности, основывается на библейской заповеди «Не произноси имени Господа, Бога твоего, напрасно» (Исх. 20:7), поэтому истинное (тайное) произношение Имени знал только первосвященник Иерусалимского храма, в молитвах используется обращение Адонай («Господь»), в быту — Ашем. Поскольку в иврите нет букв, обозначающих гласные, а огласовка тетраграмматона заимствована у публичного обращения Адонай, то истинное произношение имени Бога остается предметом гипотез, достоверно известны лишь буквы Йод-Хей-Вав-Хей. В иудаизме и в современном иврите произносится только обращения Адонай и Ашем, другие варианты прочтения Тетраграмматона считаются недопустимыми (и даже оскорбительными). Произношение «Иегова» (основанное на ошибочном прочтении согласных тетраграмматона с огласовкой слова Адонай) используется в христианском мире уже более 200 лет и является наиболее распространенным, в том числе используется и в большинстве переводов Библии.

[cxxi] Исаия — один из великих библейских пророков, сын Амоса, выходец из знатной иудейской семьи, родился в Иерусалиме около 765 года до н. э. Исаия примечателен, в первую очередь, своими пророчествами о Мессии, а также идеями социальной справедливости и всеобщего равенства (сходные с книгами Амоса и Осии), что дает основания считать Исаию предтечей социалистических мыслителей последующих веков.

Вторую часть книги Исаии (главы 40-55) западные библеисты обыкновенно именуют «книгой утешения Израиля». Большинство из них приписывает эти главы «Второисаии» («псевдо-Исаии», «второму Исаии», «Дейтеро-Исаии»), анонимному пророку, жившему в период Плена. Однако встречаются еще библеисты, которые продолжают держаться более традиционной точки зрения и утверждают, что вся книга принадлежит одному автору, но во второй ее части Исаия обращается уже не к иерусалимским иудеям 8 века — своим современникам, а к иудеям, переселенным в Вавилон. Историческая обстановка изменилась: ассирийское царство перестало существовать, и Вавилону угрожает Кир. Представление о Мессии, царе из дома Давидова, стало более отчетливым.

[cxxii] Исаия, 45:7.

[cxxiii] Паралипоменон (Летописи, в западной традиции — Хроники) — две (1-я и 2-я Паралипоменон) канонические книги Танаха и Ветхого Завета, чье авторство традиционно приписывается Ездре (Эзре). Являются обобщенной летописью священной библейской истории начиная с родословия избранного народа, войн Давида, строительства Храма и заканчивая вавилонским пленением. Изначально книга Хроник — единая книга; ее деление на две части впервые встречается в Септуагинте, откуда оно перешло в другие переводы Библии; начиная с XV века это деление принято и в изданиях еврейской Библии. В Талмуде книга Хроник упоминается как заключающая раздел Писаний, и это место она занимает в большинстве рукописей и в печатных изданиях Библии. Однако в ряде манускриптов книга Хроник открывает раздел Писаний. В Септуагинте книга Хроник помещена среди исторических книг, после книги Царей. Этот порядок был принят Вульгатой, откуда он перешел в некоторые современные переводы Библии.

[cxxiv] В первой книге Паралипоменон Сатана внушает царю Давиду исчислить население Израиля.

[cxxv] Апокрифы (отреченные книги) — книги, трактующие о предметах, содержащихся в священном Писании, но не признанные Церковью за боговдохновенные и даже иногда впоследствии запрещенные. Апокрифами называют книги неизвестного или сомнительного происхождения, а также те, которые представляют определенный интерес для личного чтения, но их боговдохновенность ничем не подтверждается. Такие книги хранили отдельно и не читали публично, поэтому их называли «скрытыми». В число апокрифов включают так называемые ветхозаветные апокрифы, апокрифические Евангелия, Деяния, Апокалипсисы и пр., а также альтернативные «официальным» жизнеописания святых.

[cxxvi] В оригинале — «lieutenant-angels» (также «ангелы-помощники», но применительно к ангелам я решила использовать именно «военную» терминологию).

[cxxvii] Итуриил (также часто фигурирует как Итурэль) и Зефон упомянуты в «Потерянном Рае» Джона Мильтона, оттуда же (здесь и далее — пер. А. Штейнберга) взяты цитаты.

[cxxviii] Мильтон, «Потерянный Рай», книга IV.

[cxxix] Felo de se (от лат. «felones de se») — самоубийство.

[cxxx] В оригинале — «Daddyji», от англ. «Daddy» («папа») и хинди «-джи» (ув. суффикс).

[cxxxi] В оригинале — «Mohican», по названию индейского племени группы алгонкинов, но в русской традиции эта прическа названа в честь другого алгонкинского племени — ирокезов. Поэтому и в качестве прозвища носителя этой прически далее используется слово «ирокез».

[cxxxii] В оригинале — «pukka». Британский колониальный сленг, от хинди «пакка» — полноценный. Чтобы избежать путаницы с созвучным, но практически противоположным термином «паки», я решила перевести его русским прилагательным.

[cxxxiii] Левант — общее название стран восточной части Средиземного моря (Сирия, Ливан, Израиль, Иордания, Египет, Турция и др.), в более узком смысле — Сирии, Палестины и Ливана.

[cxxxiv] Ферма Хокли — местечко на северо-западе от Лондона.

[cxxxv] Ченсвуд — местечко на юго-востоке от Лондона.

[cxxxvi] В оригинале — просто «Wildernesse», что является названием гольф-клуба в городке Севенокс, графство Кент, но переводится как «дикая местность».

[cxxxvii] Иблис — как и Шайтан, мусульманское название Дьявола.

[cxxxviii] Джибрил пытается вспомнить фамилию Чамчи, но Чу Чин Чоу — это еще и британская музыкальная комедия, вышедшая на сцене Лондонского театра в 1916 году (сценарий — Оскар Эш, музыка — Фредерик Нортон), а также ее киноверсия. В спектакле и фильме рассказывается история Али-Бабы и сорока разбойников из «Сказок тысячи и одной ночи».

[cxxxix] Купол Собора Святого Павла в Лондоне, построенный по проекту Кристофера Рена.

Кристофер Рен (1632-1723) — английский математик и архитектор. Профессор математики в Оксфорде и один из деятельных членов лондонского Королевского общества, занимался исследованиями и решениями многих вопросов математики и механики, которыми интересовались современные ему ученые (Гюйгенс, Паскаль и др.); таковы вопросы о спрямлении дуги циклоиды, квадратура и кубатура образуемых ею площадей и тел вращения, вопросы о качании маятника, о силах, удерживающих планеты в их орбитах. В 1673 г. на математика, уже сделавшегося тогда известным архитектором, было возложено другое важное предприятие — сооружение в Лондоне нового Павловского собора. Колоссальный храм, заложенный в 1675 г. и довершенный в 1710 г., составляет главное произведение Рена, увековечившее его имя. По своим размерам, смелой конструкции громадного купола и вообще стилю, он близко подходит к римскому собору св. Петра, но отличается от него тем, что, по образцу английских церквей, имеет более длинный продольный неф и обширный трехнефный хор (см. «Лондонские здания» при статье «Архитектура»). Величественную внутренность собора Рен хотел украсить множеством статуй, но не получил возможности исполнить свое предположение, и только впоследствии, уже после его смерти, храм принял внутри тот изящный вид, в каком представляется ныне.

[cxl] Вест-Энд — фешенебельная западная часть Лондона, в противоположность Ист-Энду — восточным районам для бедных.

[cxli] Мне напомнило это сцену первой встречи Гэндальфа и Бильбо в сказке английского писателя Дж. Р. Р. Толкина «Хоббит»:

«— Доброе утро! — произнес Бильбо, желая сказать именно то, что утро доброе: солнце ярко сияло и трава зеленела. Но Гэндальф метнул на него острый взгляд из-под густых косматых бровей.

— Что вы хотите этим сказать? — спросил он. — Просто желаете мне доброго утра? Или утверждаете, что утро сегодня доброе — неважно, что я о нем думаю? Или имеете в виду, что нынешним утром все должны быть добрыми?»

[cxlii] Игра слов. Одновременно — и ангелы в качестве украшений, которых развешивают по городу на Рождество, и намек на казнь через повешенье на фонарях (на фонарях французские революционеры вешали аристократов).

[cxliii] Имеется в виду городской совет.

[cxliv] В оригинале не говорится об акценте отдельно, но реплики Орфии, Урии и Рошель даются автором с карибским акцентом. К сожалению, я не смогла передать этой особенности...

[cxlv] В оригинале использовано непереводимое жаргонное слово «eggsis». В нем зашифровано грубое выражение «eggs is eggs» («яйца есть яйца»), являющегося искажением математического тождества «X is X» («икс равен иксу») и имеющего значение «наверняка», «несомненно», «проще простого». Я постаралась передать эту двусмысленность.

[cxlvi] В оригинале — «Grandmother's footsteps, ghostbusters, tag».

[cxlvii] Дети играют в Охотников за привидениями (по мотивам фильма, вышедшего в 1984 году, и одноименного сериала) и цитируют песню из этого фильма: «Если что-то странное в вашем районе, куда надо звонить? Охотникам за привидениями!»

[cxlviii] Pour encourager les autres (фр.) — в назидание остальным.

[cxlix] ГУЛАГ (Главное управление исправительно-трудовых лагерей, трудовых поселений и мест заключения) — подразделение НКВД (МВД) СССР, осуществлявшее руководство системой исправительно-трудовых лагерей (ИТЛ) в 1934—1960. Зачастую под словом «ГУЛАГ» подразумевают не само управление, а подчинявшиеся ему - и не только ему - исправительно-трудовые лагеря (ИТЛ). Таким образом, термин ГУЛАГ употребляется для обозначения всей советской системы исполнения наказаний в 1930-е - 1950-е гг. Здесь используется в переносном смысле, как карательная система как таковая.

[cl] В оригинале: «Ip-dip-sky-blue who's-there-not-you not-because-you're-dirty not-because-you're-clean... my-mother-says you're-the-fairy-queen». «Fairy Queen» — одно из наименований, ассоциирующихся с британской королевой Елизаветой I, однако, как указывают английские комментаторы, в данном случае стишок может использоваться как «антигейская дразнилка». Для передачи этого в перевод введено (наряду с авторским «голубой», женским родом и дальнейшей репликой Рекхи) междометие «эгей».

[cli] Баччас (хинди) — дети.

[clii] Тоже своего рода «сатанинские стихи».

[cliii] Английское слово «redeem» значит, с одной стороны, «спасти, искупить вину, избавить», с другой — «отвоевать, вернуть», с третьей — «выкупить из ломбарда». Русское «искупить» более однозначно, однако его связь с «выкупом» все равно очевидна.

[cliv] Эта сцена напоминает классическую сцену дьявольского искушения.

[clv] Рекха, несомненно, имела в виду слова «я тебя люблю», но Джибрил отвечает совсем другими словами. «Три маленьких слова» — название популярной в тридцатые годы песни из фильма «Check and Double Check». Для русскоязычного же читателя это еще и намек на «три матерных слова» Найка Борзова.

[clvi] Тамаша (хинди) — цирк.

[clvii] В оригинале — «allakazoo, allakazam». Мне не удалось найти оригинальных значений этих слов, но транскрипция «альказам» (применительно к какому-то поисковому игровому ресурсу) в Рунете встречается чаще, чем другая, «аллаказам». Однако последняя форма явственнее содержит элемент «Аллах», от которого, очевидно, происходит.

[clviii] Фисгармония — духовой клавишный инструмент. Звуки извлекаются колебаниями металлических язычков, приводимых в движение струей воздуха, которая накачивается двумя ножными педалями. Широко используется для традиционной индийской музыки.

[clix] Фаиз Ахмад Фаиз (1911-1984) — пакистанский поэт. Писал на урду и пенджаби. Сборники «Печальные узоры» (1941), «Руки ветра» (1952), «Тюремные стихи» (1957), «Долина Синая» (1971); критика. Многие стихи посвящены борьбе за мир и национальную независимость. Международная Ленинская премия (1962).

[clx] Фильм «Mughal-e-Azam» («Могол Великолепный») был снят в 1960-м (в оригинале сказано «классическая картина пятидесятых»; это может быть ошибкой Рушди, а может — преднамеренным искажением фактов, как в случае с розовыми самолетами в рекламе Braniff) режиссером Каримуддином Асифом и стал такой же легендой классического кино в Индии, как, например, «Война и Мир» в России. Фильм о любви, о проблеме отцов и детей, об истории Индии в период правления великого Императора Акбара. Три с половиной часа на экране — красота, классика, безупречная постановка одной из самых романтических легенд в Индии — легенде о любви Принца Салима, сына Акбара, и придворной танцовщицы, Анаркали, красота которой была подобна распустившемуся цветку граната. Легенде — потому, что исторических точных свидетельств о существовании Анаркали и ее любви к Принцу не существует.

[clxi] Иглы Клеопатры — два египетских обелиска, находившиеся в Александрии. Один стоял в восточной части города, близ моря, другой лежал возле него опрокинутым. Оба обелиска воздвигнуты Тутмозисом III в XV в. до Р. Х. в Гелиополисе (Он) и были 23 или 22 г. до Р. Х. взяты оттуда префектом Варваром и поставлены пред храмом Цезаря. В XIX в. они подарены египетским правительством: один, 20 метров высотой — Англии, другой, 22 метра высотой — Америке. Первый в 1878 г. поставлен в Лондоне, на набережной Темзы, другой — в 1880 г. доставлен в Нью-Йорк.

[clxii] Оригинал:

Do not ask of me, my love,

that love I once had for you...

How lovely you are still, my love,

but I am helpless too;

for the world has other sorrows than love,

and other pleasures too.

Do not ask of me, my love,

that love I once had for you.

[clxiii] Эти слова как бы являются продолжением речи террористки Тавлин Сингх в самолете «Бостан».

[clxiv] Набережная — улица Лондона (и станция метро), возле которой расположена Национальная галерея.

[clxv] В оригинале — «mala'ikah» для единственного числа и «malak» для единственного. Как известно, гласные в семитских (в том числе арабском) языках отсутствуют на письме, и огласовка зависит от грамматической формы слова. В русском переводе для большей ясности я переводила единственное число словом «малаик», а множественное — «малаика».

[clxvi] Коран, 2:32, пер. И. Крачковского, но вместо «поклонитесь» (у Рушди — «submissive») я использовала слово «покоритесь», поскольку слово «Submission» (что является переводом с арабского слова «Ислам») в романе переведено как «Покорность» (так же, как называется голландский десятиминутный фильм, за который был убит его режиссер, Тео ван Гог).

[clxvii] Коран, 2:28.

[clxviii] Темза — река на юге Великобритании. Берет начало на возвышенности Котсуолд, протекает в черте Лондона, впадает в Северное море. Судоходна почти на всем протяжении; небольшие баржи доходят до города Лечлейд (311 км от устья). До Лондона поднимаются суда водоизмещением до 800 т, а океанские суда доходят до города Тилбери. На Темзе — столица Великобритании город Лондон, города Оксфорд, Рединг. Темза соединена старыми каналами (Оксфордский канал и др.) с Бристольским заливом, Ирландским морем и промышленными районами центральной части страны.

[clxix] Колосс — статуя огромной величины. Типичный пример — так называемый Колосс Родосский. Также в переносом значении «колосс о глиняных ногах» — непрочный, неверный, ненадежный, нетвердый, неустойчивый, зыбкий, опасный, рискованный, ломкий, хрупкий, скользкий, сомнительный; паллиативный, проблематический. Нечто, что кажется великим, но на самом деле слабо и легко уничтожимо. Данная крылатая фраза восходит к так называемому видению Навуходоносора, растолкованному пророком Даниилом в Книге Пророка Даниила, глава 2 стихи 1-49.

[clxx] Речь Сисодии благодаря заиканию полна двусмысленностей, в том числе непристойных. По мере возможности я постаралась передать эти двусмысленности при переводе, хотя, конечно, их буквальный перевод с сохранением «эффекта заикания» невозможен.

[clxxi] Гефилте фиш (фаршированная рыба) — традиционное блюдо еврейской кухни. «Гефилте» означает «фаршированный», и первоначально смесью из мелко порезанной рыбы фаршировали рыбью кожу перед тем, как готовить. По прошествии столетий это блюдо стало готовиться в виде шариков нарезанной рыбы, которые подают на закуску перед большинством еврейских праздников, включая Шаббат, Песах и Рош Хашана.

[clxxii] Из «Бракосочетания Неба и Ада».

[clxxiii] Лечение шизофрении электрошоком широко применялось в середине XX века.

[clxxiv] В оригинале использовано слово «juice», буквальное значение которого — «сок». Однако у него есть и множество других значений, в том числе «алкоголь», «наркотики» и «страсть к жизни». «Свежие соки» в русском языке тоже могут значит не только сок в прямом смысле слова, но и «новые впечатления», «новые силы».

[clxxv] В оригинале — «a butterflies-in-the-brainbox», со значением «сумасшедший». В русском языке существует огромное количество устойчивых выражений с тем же значением, но далее следует переход к другим крылатым существам, ангелам, а образ бабочек в романе активно используется, так что я предпочла использовать не устойчивое, но вполне понятное в данном контексте оригинальное выражение, чтобы сохранить ассоциативные цепочки.

[clxxvi] Аллюзия к выражению «скоропостижная смерть».

[clxxvii] Госпиталь Моудсли — психиатрическая клиника в Лондоне.

[clxxviii] Карл II (1630-1685) — король Англии и Шотландии с 1660, старший сын Карла I и Генриетты Французской. С середины 1640-х годов пребывал с матерью и братьями на континенте. После казни отца (1649) признан Шотландией как его законный преемник; в 1650 прибыл в Шотландию и был там коронован, однако войска Кромвеля вторглись туда и разгромили шотландских сторонников Карла (1651); он некоторое время скрывался в Англии (за его голову была назначена огромная награда), после чего бежал во Францию. Вернулся в Англию после реставрации, организованной генералом Монком, и вступил на престол в день, когда ему исполнилось тридцать лет (29 мая 1660). Объявил амнистию всем деятелям правительства отца и сына Кромвелей, кроме цареубийц, голосовавших за казнь его отца: оставшиеся в живых участники суда над Карлом I были казнены, а тела покойных, включая останки самого Оливера Кромвеля, были вырыты из могил, повешены и четвертованы.

[clxxix] Реставрация — имеется в виду восстановление монархии в Англии в 1660 году, когда Карл II был провозглашен королем.

[clxxx] Сэмюэл Беккет (1906-1989) — выдающийся ирландский писатель. Один из основоположников (наряду с Эженом Ионеско) театра абсурда. Лауреат Нобелевской премии по литературе 1969 года. Писал на английском и французском языках. Произведения Беккета отличаются минимализмом, использованием новаторских приемов, философской тематикой. Пьеса под названием «Не Я» написана им в 1972 году.

[clxxxi] Мистер Хайд — темное, злое «альтер эго» доктора Джекила из повести Роберта Льюиса Стивенсона «Странная история доктора Джекила и мистера Хайда».

[clxxxii] Сатанинские стихи (см. во второй главе). Но здесь вместо «птицы» сказано «женщины», и строки не рифмованы.

[clxxxiii] Бхел-пури — сильно прожаренные блинчики из чечевичной лапши и риса.

[clxxxiv] Карри — название разнообразных распространенных на юге Индии густых жидких блюд из тушеных овощей и/или мяса, приправленных пряностями, обычно — смесью приправ, которая так же называется карри. Карри, как правило, подаются с рисом. Термин произошел от тамильского слова, которое означает «соус». В западном мире слово карри может служить названием почти для любого блюда приготовленного с приправами и на основе соуса в азиатском стиле. В Индии же, термин относится ко всему, что готовится и употребляется с рисом, любое кушанье может быть названо карри, независимо от того применяется приправа или нет.

[clxxxv] Раитас — овощи, приготовленные в створоженном молоке или йогурте.

[clxxxvi] Сивайян — тонкая лапша, приготовленная с молоком, сахаром, изюмом и миндалем, особенно популярная среди мусульман Северной Индии и Пакистана.

[clxxxvii] Кхир — рисовый пудинг.

[clxxxviii] Лучано Паваротти (1935-2007) — знаменитый итальянский певец (тенор) и один из наиболее известных исполнителей современности в мире оперы и в области других музыкальных жанров. Известный своими транслируемыми по телевидению концертами, появлениями в прессе и как один из «Трех теноров», Паваротти был также отмечен наградами за благотворительную работу по сбору денежных средств для беженцев и Красного Креста.

[clxxxix] Ласси — густые йогуртовые напитки, которые могут быть сладкими или солеными.

[cxc] Джеймс Мейсон (1909-1987) — английский киноактер. Сыграл в ряде фильмов, среди которых — «Юлий Цезарь» (1953, роль Брута), «Лолита» (1962), «Иисус из Назарета (1974). Примечательно, что перед этим именем стоит слово «бедный»: Джеймс Мейсон умер за год до написания «Сатанинских стихов».

[cxci] Ванесса Редгрейв (род. 1937) — британская актриса. Лауреат премии «Оскар» 1978 года. В 1977 году она продюсировала и озвучивала документальный фильм «Палестинец». В связи с этим группировка «Jewish Defense League» (фигурировавшая в отчетах ФБР как экстремистская и террористическая) организовала пикеты во время церемонии вручении премии. Глава этой организации обвинял Редгрейв в поддержке палестинцев. В адрес академии киноискусств поступали всевозможные угрозы. Несмотря на присутствие на улице активистов JDL, Редгрейв в своей речи выступила с осуждением всех форм тоталитаризма и сказала, что ни ее, ни Киноакадемию не запугает «кучка сионистских хулиганов, чье поведение оскорбляет достоинство всех евреев». Ее выступление было встречено аплодисментами.

[cxcii] Имеется в виду Амитабх Баччан (см. выше).

[cxciii] Дастин Ли Хофман (род. 1937) — выдающийся американский актер, режиссер и продюсер. Кинокарьера актера началась с фильма «Выпускник» (1967), где он сыграл неуклюжего совершенно безынициативного молодого человека Бена Брэддока, которого скуки ради совращает мать его будущей невесты. Столкнувшись с цинизмом, робкий Бен меняется. Он решается на открытый бунт и начинает вести себя решительно и смело. За свою первую киноработу он был номинирован на «Оскар». Своего первого «Оскара» Хофман получил за фильм «Крамер против Крамера» в 1979 году. Всего номинантом «Оскара» был 7 раз, из них лауреатом — два раза.

[cxciv] Кристофер Рив (1952-2004) — американский актер театра и кино, режиссер, сценарист, общественный деятель. Получил мировую известность после исполнения роли Супермена в одноименном американском фильме 1978 года (и его продолжениях). Другие его кинороли остались менее заметными. Помимо съемок в кино (около двадцати игровых фильмов) и на телевидении, играл в театре, принял участие в работе над многочисленными документальными фильмами и научно-популярными программами, участвовал в благотворительных акциях и кампаниях в поддержку деятелей искусств в различных странах, в защиту окружающей среды, детей и прав человека, сотрудничал с организацией «Международная амнистия».

[cxcv] Образ Сисодии основан на личности режиссера Исмаила Мерчанта, успешно снявшего несколько удачных кинокартин почти что на «голом престиже».

[cxcvi] Гвалияр — город в северной части Индии, штат Мадхья-Прадеш.

[cxcvii] Джайпур — город в Индии, штат Раджастан. Джайпур, называемый «Розовым городом» из-за необычного розового цвета камня, использовавшегося в строительстве, был построен в 1727 году махараджей Джай Сингхом Вторым (1693-1743). Джайпур — столица штата Раджастана, родины группы воинских кланов Раджпутов, которые контролировали эту часть Индии на протяжении более 1000 лет. Проект молодого бенгальского архитектора Видхиадхара Бхаттачарья был разработан в соответствии с канонами древнеиндийской архитектуры, к которым относится и прямоугольное расположение кварталов. Весь Джайпур, окруженный стеной, охраняющей город от вражеских войск и диких зверей, разделен на девять прямоугольных секторов. Это был единственный в то время индийский город с прямоугольной планировкой.

[cxcviii] В действительности Чарулата — имя не актрисы, а персонажа актрисы Мадхаби Макхерджи в одноименном фильме Сатьяджита Рэя (Индия, 1964).

[cxcix] Катхасаритсагара (Океан Сказаний) — работа индийского поэта, брахмана-шиваиста Сомадевы (вторая половина XI в.) — классический свод индийской повествовательной поэзии, включающий циклы сказаний о царе Удаяне и героях, многочисленные фольклорные сюжеты.

[cc] Финансовая Терраса — улица в Бомбее, на которой расположен Банк Махараштра.

[cci] «Оскар» — ежегодная премия Американской академии киноискусства. Это самая престижная кинематографическая награда США. Церемония вручения «Оскаров» транслируется в десятках стран в прямом эфире. Можно даже сказать, что существует некий культ «Оскара». В отличие от большинства кинофестивалей, «Оскары» вручаются по результатам всеобщего голосования членов Академии, а не по выбору жюри.

[ccii] Ран Ран Шоу (род. 1907) — известный гонконгский режиссер. Ран Ран Шоу — на Дальнем Востоке фигура почти легендарная. Шоу происходит из старинного купеческого рода, генеалогия которого прослежена вплоть до XIV столетия. В середине 20-х годов прошлого века Шоу и двое его братьев основали кинофирму, с которой и началась китайская киноиндустрия — их студия получила неофициальный титул дальневосточного Голливуда. В дальнейшем Шоу занялся кинопрокатом и телевидением и к тому же создал два крупных благотворительных фонда. В 1977 году королева Великобритании посвятила Шоу в рыцари (как позднее — Рушди), так что с тех пор его зовут сэр Ран Ран Шоу.

В 95 лет Ран Ран Шоу учредил собственную премию, аналогичную Нобелевской, но предназначенную для ученых, обойденных Нобелем. По словам учредителей, новой научной премии может быть удостоен любой ученый из любой страны мира сделавший выдающееся открытие в математике, биологии и астрономии. Единственное условие — сделанное открытие или изобретение не должно угрожать миру насилием или уничтожением, что, впрочем, сложно определить на первых порах. При этом размер премии учрежденной киномагнатом не уступает нобелевской и составляет примерно $1 млн.

[cciii] В оригинале — «coldness» («холод», «студеность», «холодность», «безразличие», «равнодушие», «отсутствие теплоты, сердечности») и «cool» («прохлада», «свежесть», «хладнокровие», «спокойствие», «невозмутимость»).

[cciv] Синергия (синергизм) — комбинированное воздействие двух или более факторов, характеризующееся тем, что их объединенное биологическое действие существенно превосходит эффект каждого отдельно взятого компонента и их суммы.

[ccv] Кабинет Ужасов — одна из центральных частей композиции Музея восковых фигур Мадам Тюссо в Лондоне. Эта часть выставки включала жертв французской революции, фигуры убийц и других преступников.

[ccvi] Имеется в виду Суини Тодд, легендарный парикмахер, который, как сообщается, убил многих своих клиентов, делая из них начинку для мясных пирогов. Тодд часто сравнивается с реальным историческим серийным убийцей Джеком Потрошителем.

[ccvii] Кроре (хинди) — десять миллионов.

[ccviii] SOS (СОС) — международный сигнал бедствия в радиотелеграфной (с использованием азбуки Морзе) связи. Сигнал представляет собой последовательность из трех точек, трех тире, трех точек, передаваемых без пауз между буквами. Вопреки распространенному убеждению, SOS не является аббревиатурой. Это просто случайно выбранная последовательность, удобная для запоминания и легко распознаваемая на слух. Фразы, которые часто связывают с этим сигналом, такие как «Save Our Ship» (спасите наш корабль), или «Save Our Souls» (спасите наши души), или «Swim Or Sink» (плывите или утонем), или «Сигнал О Спасении»), или даже «Stop Other Signals» (прекратите другие сигналы) появились после принятия сигнала.

В оригинале романа это слово не используется, я добавила его, когда потребовалось «с заиканием» записать слово «состояние».

[ccix] Намек на название фильма Уильяма А. Уэллмана (1937) и его римейка Фрэнка Пирсона (1976) «Звезда родилась». Норман Мэйн — киноактер, чей пик славы уже ушел в прошлое, но которого все еще уважает его продюсер и глава студии. Все, кроме самого актера, знают, что он теряет былую популярность, а фильмы с его участием приносят мало прибыли. На голливудской вечеринке, где он, как обычно, слишком много пьет, актер увлекается официанткой Вики Лестор и предлагает девушке сделать из нее звезду. Вики с детства мечтает стать актрисой. Актер с трудом убеждает главу студии сделать для своей пассии кинопробу. Босс, распознав, что героиня талантлива, решает создать из нее звезду экрана. Проходят дни, Норман и Вики женятся, ее карьера складывается удачно, а его уже никто не хочет брать на работу.

[ccx] В оригинале — «hair-gel-and-finger-rings».

[ccxi] Туринская плащаница — древнее четырехметровое полотно, в которое, по преданию, Иосиф из Аримафеи завернул Тело Иисуса Христа после его крестных страданий и смерти. На плащанице якобы отпечатался лик и тело Иисуса, и она стала одной из важнейших реликвий христианства. До разграбления крестоносцами Константинополя в 1204 году (IV крестовый поход) плащаница хранилась в Константинополе в храме Святой Софии и выставлялась для поклонения на Страстной Неделе и каждую пятницу. Точная датировка и происхождение плащаницы, несмотря на множество научных тестов, не установлены.

[ccxii] Сент-Люсия — островное государство, расположенное на одноименном острове в Наветренных островах Вест-Индии между островами Сент-Винсент и Мартиника. Остров омывается с севера проливом Сент-Люсия, с юга — проливом Сент-Винсент, которые соединяют Карибское море с акваторией Атлантического океана. Самой заметной фигурой в культурной истории Сент-Люсии является поэт и драматург Дерек Уолкотт, лауреат Нобелевской премии по литературе 1992 года.

[ccxiii] Берлинская стена — защитное сооружение, возведенное 13 августа 1961 по инициативе властей Германской Демократической республики и до 9 ноября 1989 г. отделявшее Западный Берлин от восточной части Берлина и территории ГДР. Один из самых известных символов холодной войны. По данным правительства ГДР, при попытке пересечь Берлинскую стену было убито 125 человек. По другим данным, число убитых при попытке бежать на Запад составило не менее 125 человек.

Стена была уничтожена в 1989 году, на следующий год после написания романа.

[ccxiv] Возможно, намек на Збигнева Бонека, родившегося в Польше игрока популярной туринской (см. также выше про Туринскую Плащаницу) футбольной команды «Ювентус» (еще одного иммигранта).

[ccxv] Генная инженерия — совокупность приемов, методов и технологий получения рекомбинантных РНК и ДНК, выделения генов из организма (клеток), осуществления манипуляций с генами и введения их в другие организмы. Генная инженерия служит для получения желаемых качеств изменяемого организма. Генная инженерия не является наукой в широком смысле, но является инструментом биотехнологии, используя исследования таких биологических наук, как молекулярная биология, цитология, генетика, микробиология. Самым ярким событием, привлекшим наибольшее внимание и очень важным по своим последствиям, была серия открытий, результатом которых явилось создание методов управления наследственностью живых организмов, причем управления путем проникновения в «святая святых» живой клетки — в ее генетический аппарат. В 1980 году, незадолго до написания «Стихов», успешно завершились многолетние попытки «прочитать» ту биологическую информацию, которая «записана» в генах. Эта работа была проделана английским ученым Ф. Сенгером и американским ученым У. Гилбертом. За нее ученые были удостоены Нобелевской премии по химии.

[ccxvi] «Франкенштейн» — сокращенное название романа Мэри Шелли «Франкенштейн, или Современный Прометей» (1818). Виктор Франкенштейн — главное действующее лицо романа, а также персонаж (выступающий в том числе под именами Генри Франкенштейн, доктор Франкенштейн или барон Франкенштейн) множества книжных, драматических и кинематографических адаптаций его сюжета. В романе Виктор Франкенштейн, молодой студент из Женевы, создает живое существо из неживой материи, для чего собирает из фрагментов тел умерших подобие человека, а затем находит «научный» способ оживить его; однако ожившее существо оказывается чудовищем. В массовой культуре также часто встречается смешение образов Франкенштейна и созданного им чудовища, которое ошибочно называют «Франкенштейном» (например, в насыщенном образами массовой культуры анимационном фильме «Желтая подводная лодка»).

[ccxvii] В оригинале использовано слово «geeps», но более известен термин «овцекоза». Исследователи долго и упорно занимались конструированием мышино-крысиных агрегационных химер. Однако составные эмбрионы погибали на ранней стадии эмбриогенеза. Ни один такой химерный эмбрион так и не дожил до рождения. Взрослых межвидовых химер удалось получить только в 80-е. Вначале были созданы существа, состоящие из клеток двух близкородственных видов мышей, один из которых — всем хорошо известная домовая мышь. А потом — животные, сочетающие части тела овцы и козы. Создание группой британских специалистов из Кембриджа химерных овцекоз в 1984 году было научной сенсацией. Овца и коза — хоть и родственники, но отнюдь не близкие.

[ccxviii] Стэнфордский университет — университет возле города Пало-Альто (60 км южнее Сан-Франциско), штат Калифорния, США. Основан в 1891 калифорнийским губернатором и железнодорожным предпринимателем Леландом Стэнфордом, и назван именем его умершего в подростковом возрасте сына, Леланда Стэнфорда (младшего).

[ccxix] Калифорния — штат, расположенный на западе США, на берегу Тихого Океана. Калифорния — самый населенный и третий по площади штат США. Название «Калифорния» взято из романа XVI века «Приключения Эспладиана» («Las sergas de Espladián», автор Гарсиа Родригес де Монтальво), где так назывался райский остров.

[ccxx] Эрлс Курт — станция метро и одноименный выставочный центр в Лондоне.

[ccxxi] Прежде Джибрил сравнивался с «черной дырой», здесь же это еще и синоним понятия «темная лошадка».

[ccxxii] Возможно, от «film gala» («кинопраздник»). Кроме того, возможна связь с именем «Филомела» (в древнегреческой мифологии дочь царя Афин Пандиона). Желая овладеть сестрой Прокны Филомелой, Терей отправился в Афины и, сообщив ложную весть о смерти Прокны, Терей (супруг дочери афинского царя Пандиона, Прокны, отец Итиса) увез с собой Филомелу, которой овладел на пути к дому. Чтобы она не могла рассказать о совершенном злодеянии, он отрезал ей язык, а ее заключил в Парнасском гроте, но Филомела поведала сестре о своих несчастиях посредством одежды, на которой искусно выткала рассказ о своей судьбе. Воспользовавшись праздником Диониса, Прокна пошла на поиски за сестрой и, найдя ее, сговорилась с нею о мести: они убили Итиса и подали приготовленные из него блюда Терею. Когда последний узнал об этом и хотел убить сестер, боги обратили его в удода (пустошку), Прокну — в соловья, а Филомелу — в ласточку (по другому преданию — наоборот, Прокну в ласточку, Филомелу в соловья).

Здесь можно найти и параллель с последующим вознесением Джибрила (подобно птице), и с замалчиванием этой истории прессой (отрезанный язык).

[ccxxiii] Show must go on (англ.) — шоу должно продолжаться. Цитата из одноименной песни группы «Queen». Поскольку эта фраза хорошо известна русскому читателю, я не сочла нужным переводить ее, дабы не потерять аллюзию к песне.

[ccxxiv] В оригинале использовано слово «burqa», но прямую транскрипцию этого слова использовать нельзя, поскольку в русском языке «бурка» — совершенно другой элемент одежды, и появление его в данном контексте выглядело бы нелепо. «Burqa» в данном случае — разновидность паранджи, облекающей всю тело консервативных мусульманских женщин, достигая пола.

Паранджа — верхняя женская одежда у мусульманских народов Ближнего Востока и Ср. Азии, халат с ложными рукавами, покрывающий женщину с головой; носится с чачваном — черной густой сеткой из конского волоса, закрывающей лицо. Обязательное ношение паранджи соответствует нормам ислама.

[ccxxv] Митхун Чакраборти (род. 1950) — индийский актер, снявшийся более чем в 200 фильмах. Один из самых популярных и высокооплачиваемых актеров Индии.

[ccxxvi] Кими Каткар — актриса Болливуда. Карьеру начала в 1984 году. В 1985 году мало кому известная Кими нежданно стала «звездой», снявшись в фильме «Тарзан» под режиссурой небезызвестного в России Баббара Субхаша. Как ясно из названия, фильм — дези-версия знаменитого романа, и критики до премьеры «разнесли» его в пух и прах. К их вящему удивлению, фильм стал одной из самых кассовых премьер года. Она сыграла сексапильную «Джейн» в паре с малоизвестным актером Хемантом Бирджи, который позже появился в роли друга «коммандоса» Митхуна Чакраборти в «Коммандос». Играла и с Амитабхом Баччном (в фильме «Мы»). Всего за десять лет кинокарьеры Кими снялась почти в 50 фильмах, заслужив репутацию секс-символа Индии.

[ccxxvii] Disco diwané (хинди) — безумное диско. Название диско-записи конца 70-х, сделанной лондонским певцом Назиа Хасаном.

[ccxxviii] Джайяпрадха — звезда индийского кинематографа. Родилась в Раджамундри, Анхдра-Прадеш, Индия. В 1987 году снялась в фильме «Родной ребенок». В 1996 году избрана в Парламент Индии.

[ccxxix] Рекха Ганешан — индийская киноактриса, чье имя Салман Рушди дал любовнице Джибрила (см. выше).

[ccxxx] Дхармендра (Дхарам Синх Деол, род. 1935) — индийский киноактер. Родился в Пагхваре, Пенджаб. Семья Дхармендры была консервативная, и он мог только мечтать сниматься в фильмах. Женившись в возрасте 19 лет, Дхармендра переезжает жить в Бомбей и избавляется от опеки родителей. Приняв участие в конкурсе талантов, устроенным «Filmfare», Дхармендра был замечен режиссером Арджуном Хингорани, который предложил молодому актеру съемки в фильме и ничтожно-маленькую компенсацию за съемки, которой хватило ровно на завтрак. В конце изнурительной работы в фильме роль Дхармендры осталось незамеченной и он готов был паковать вещи и уезжать обратно домой. Но предложение сняться с Малой Синхой и Нутан, а затем и с Миной Кумари открыли актеру дверь в мир кино. 70-80 года самые успешные для актера. Многочисленные роли в мелодрамах, комедиях, знаменитый дуэт с Хемой Малини сделали из Дхармендры популярного актера и по сей день. Актеру вручена награда «Filmfare» за вклад в киноискусство Индии. Самый известный в России фильм с его участием — «Зита и Гита» (1972).

[ccxxxi] Аллюзия к библейской истории про Ноя и его ковчег, описанной в 6-8 главах книги Бытие. В главе 6, стих 2, говорится, что каждой твари в ковчег взято по паре, тогда как в стихах 2-3 главы 7 — что «чистого» скота взято по семь пар, а из «нечистого» (а также из птиц) — по паре.

[ccxxxii] Маслама позиционирует себя в качестве Иоанна Крестителя для Джибрила в роли Иисуса, цитируя Евангелия (напр., от Матфея, 3:2-3), в которых, в свою очередь, цитируется Исаия, 40:3-4.

[ccxxxiii] Уэмбли (англ. Wembley Stadium) — футбольный стадион, расположенный в Лондоне. «Уэмбли» — главный и самый почитаемый стадион английского футбола. Этот стадион стал легендой не только английского, но и мирового футбола. После реконструкции на обновленном «Уэмбли» проходят не только футбольные матчи, но и другие крупные спортивные соревнования, как это было раньше, когда стадион принимал финал Кубка регбийной лиги, Олимпиаду 1948 года, а также являлся ареной для проведения охоты с борзыми на механического зайца, конкура, скоростных мотогонок, матчей регби и американского футбола, концертов популярных музыкальных исполнителей.

[ccxxxiv] Брикстон — район Лондона. В XIX в. один из южных пригородов Лондона; в настоящее время вошел в черту города. Около трети населения составляют индопакистанцы.

[ccxxxv] Пандемониум — место сборища злых духов, царство сатаны. Пандемониум — неологизм принадлежит Мильтону; образован по аналогии с греческим «пантеон». Адский дворец, где после долгих мучений в Геенне разместился Сатана и остальные павшие. Это слово в английском языке используется также в переносном смысле: «беспорядок», «столпотворение».

[ccxxxvi] Франц Фэнон (1925-1961) — философ и писатель, уроженец Мартиники, учился психиатрии во Франции, работал психиатром во французской колониальной администрации в Алжире; впоследствии перешел на сторону алжирских повстанцев и стал одним из ярких представителей антиколониального движения. В знаменитом эссе Франца Фэнона «О национальной культуре» (цитируемом далее) выделены три стадии развития национальной культуры в условиях формирования постколониального общества: «первая стадия — протест против колонизируемой страны; вторая — возвращение к идеальному видению традиционной культуры; и третья стадия — фаза революционной борьбы за установление подлинного пути развития».

[ccxxxvii] В уже упомянутом выше фильме «Сияние» (1980) по мотивам одноименного романа Стивена Кинга эту реплику произносит персонаж Джека Николсона — писатель Джек Торренс, одержимый демонической силой.

[ccxxxviii] Ча (хинди) — чай.

[ccxxxix] Шах — титул монарха в некоторых странах Ближнего и Среднего Востока и Делийском султанате. Впервые стал употребляться в государстве Сасанидов. Последние шахи в XX веке были свергнуты в Афганистане в 1973 и в Иране в 1979.

[ccxl] Ча-ча-ча — музыкальный стиль и танец Кубы, получивший также широкое распространение в латиноамериканских странах Карибского бассейна, а также в тех из латиноамериканских общин США, где преобладают выходцы из этих стран. Ча-ча-ча возник в процессе эволюции и экспериментов кубинского композитора Энрике Хоррина с Дансоном, в 50-х годах 20 века. Исполняется на соревнованиях, начиная с Hobby класса. Музыкальный размер 4/4, темп – 30 тактов в минуту. Чемпионом Гонконга по ча-ча-ча в свое время был Брюс Ли.

[ccxli] Предположительно — строка из стихотворения Фаиза Ахмада Фаиза.

[ccxlii] В Бытии (2:9) упомянуты Древо Жизни и Древо Познания Добра и Зла.

[ccxliii] В Коране (7:18-21) говорится только об одном Древе.

[ccxliv] Хотя в Библии яблоко не упоминается, возможно, что запретный плод стал ассоциироваться с ним из-за омонимичности латинских слов malum «зло» и mālum «яблоко».

[ccxlv] Древо запретного плода, принесшее человечеству проклятье (духовную смерть), во всем мире часто сравнивают с Крестом, на котором плод жизни в виде Христа приносится в жертву. В Бытии (2:9 и 3:22) имеется упоминание о загадочном «древо жизни», который, по всей видимости, должен был преодолеть физическую смерть. Джибрил утверждает, что древо из Корана, хотя его и называют обычно «Древом Бессмертия», сравнивая с библейским Древом Жизни, на самом деле обладало противоположной функцией.

[ccxlvi] Поскольку в Бытии Бог запрещает Адама и Еву есть от Древа Познания Добра и Зла, он может быть легко представлен как опасающийся нравственных способностей человека, что неоднократно отмечали различные философы-вольнодумцы.

[ccxlvii] Хотя оба этих выражения сейчас известны как волшебные заклинания, первое обычно связывается с традиционной алхимией и попыткой действительного познания мира и магического на него воздействия, второе же — с мошенничеством и ловкостью рук.

Абракадабра — магическое слово, употреблявшееся в древности и в средние века как заклинание против разных болезней. Слово это выписывали столбиком на дощечке 11 раз, последовательно уменьшая его на одну букву; в результате получался треугольник. Такое постепенное укорачивание этого слова будто бы постепенно уничтожало силу злого духа. Этимология слова темна, относительно его происхождения есть несколько гипотез. Годфри Хиггинс утверждает, что это от Абра или Абар — «Бог» в кельтском языке и кад, «святой»; оно употреблялось как заклинание и гравировалось на камеях как амулет. По другой версии, слово «Абракадабра» является позднейшим искажением священного гностического термина «Абраксас». Относительно последнего утверждалось, что он является еще более ранним искажением священного и древнего коптского или египетского слова: магической формулы, означавшей в своей символике «Не тронь меня», и обращавшейся к божеству в своих иероглифах, как к «Отцу». Слово Абракадабра в общеупотребительном значении стало обозначать любое непонятное слово или непонятный набор слов, бессмыслицу.

[ccxlviii] Сиеста — в Испании, Италии, странах Латинской Америки и некоторых др. полуденный (послеобеденный) отдых в самое жаркое время дня.

[ccxlix] Ары — род птиц семейства попугаевых. Крупные (длиной до 95 см) попугаи с очень яркой и красивой окраской зеленых, красных, голубых и желтых тонов. Участки вокруг глаз и боков головы у них голые, иногда с редкими и короткими перышками. Крылья к концу сильно вытянутые и заостренные. Клиновидной формы хвост длиннее тела. Характерной особенностью этих попугаев является крупный, сжатый с боков и сильно закругленный клюв с круто загнутым кончиком. Самцы, самки и молодые попугаи имеют почти одинаковую окраску. Распространены в Центральной и Южной Америке.

[ccl] Фуксия (в оригинале — «magenta») — насыщенно-розовый (ближе к пурпурному) цвет. Назван в честь растения с тем же названием, цветы которого обладают таким оттенком. Родина фуксии — Центральная и Южная Америка, Новая Зеландия.

[ccli] Киноварь (в оригинале — «vermilion») — минерал, сульфид ртути. Самый распространенный ртутный минерал. Имеет красивую алую окраску, на свежем сколе напоминает пятна крови. Киноварь в переводе с арабского означает «драконова кровь». Киноварь с древности применялась в качестве красной краски, а также как источник для получения ртути. Как художественную краску киноварь применяли уже в Древнем Египте.

[cclii] Паукообразные обезьяны (Atelinae) — подсемейство цепкохвостых обезьян. Как и близкие им ревуны (Alouatta), считаются наиболее крупными обезьянами на американском континенте — вес взрослой обезьяны составляет 4-10 кг. Длина тела составляет 34-65 см, хвоста 55-90 см. Населяют леса Центральной и Южной Америки. Ареал с севера ограничен южными районами Мексики, с юга центральной Бразилией и Боливией.

[ccliii] Койр — волокно из межплодника орехов кокосовой пальмы. Стенки волокон состоят из целлюлозы. В незрелом виде они белые и мягкие, но по мере того как в них откладывается лигнин, становятся жестче и приобретают красновато-бурый цвет. Гибкое белое волокно получают из недозрелых плодов, бурое — из полностью созревших. Благодаря высокому содержанию лигнина кокосовое волокно очень эластично, прочно и не поддается гниению. Изделия из койра, в частности морские канаты, исключительно устойчивы к воздействию соленой морской воды. Индийский штат Керала производит 60% мирового запаса белого волокна. Шри-Ланка — 36% мировой продукции бурого волокна. Более 50% койра потребляется странами-производителями, главным образом Индией.

[ccliv] Копра — высушенный маслянистый эндосперм орехов кокосовой пальмы. Белые или желтоватые кусочки толщиной 6-12 мм, покрытые кожицей. Съедобна. Горячим прессованием из копры получают легкоплавкое масло, используемое в пищу и как техническое сырье. Жмых копры — ценный концентрированный корм для скота. Копра используется как сырье для приготовления маргарина, технических масел, глицерина, мыла и напалма. Основные производители копры: страны Юго-Восточной Азии (около 67% мировой продукции), Океания (около 10%), Африка (3-4%).

[cclv] Холера — острая кишечная антропонозная инфекция, вызываемая представителями рода Vibrio. Характеризуется фекально-оральным механизмом заражения, поражением тонкого кишечника, водянистой диареей, рвотой, быстрейшей потерей организмом жидкости и электролитов с развитием различной степени обезвоживания вплоть до гиповолемического шока и смерти. Распространяется, как правило, в форме эпидемий. Эндемические очаги располагаются в Африке, Латинской Америке, Индии (Юго-Восточной Азии).

[cclvi] Тиф (от греческого typhos — затуманенный, что отражает состояние сознание больного тифом) — собирательное название некоторых инфекционных заболеваний, сопровождающихся нарушениями психики на фоне интоксикации. Наиболее известны сыпной тиф, брюшной тиф и возвратный тиф.

[cclvii] Болезнь легионеров (легионеллез, питтсбургская пневмония, понтиакская лихорадка, легионелла-инфекция) — острая инфекционная болезнь, обусловленная различными видами микроорганизмов, относящихся к роду Legionella. Впервые легионеллы выделены в 70-х годах XX века. Название связано со вспышкой в 1976 г. в Филадельфии тяжелого респираторного заболевания (по типу пневмонии), унесшего жизни 34 из 220 заболевших делегатов съезда Американского легиона. Хотя вспышки подобной инфекции наблюдались и ранее, выделенный возбудитель назван Legionella pneumophilla, вызывающая пневмонию, получившую название «болезнь легионеров». Остальные виды рода Legionella вызывают разные заболевания органов дыхания, сходные по клинике с болезнью легионеров, но отличающиеся эпидемиологическими аспектами, тропностью к отдельным участкам респираторного тракта, степенью тяжести и др. Все эти заболевания объединены термином «легионеллезы»

[cclviii] Хоминг (инстинкт дома) — способность животного возвращаться со значительного расстояния на свой участок обитания, к гнезду, логову и т. д. Наиболее ярко хоминг выражен у видов с дальними сезонными миграциями (угри, морские черепахи, многие проходные рыбы и перелетные птицы). Выработанный путем искусственного отбора, хоминг в высокой степени развит у почтовых голубей.


Г-2

V. Город Видимый, но Незаметный

1

Хованец живет в доме на чердаке, питается несоленой пищей, прежде всего пшеничным хлебом, молоком и сахаром... Если хованец обидится на что-то, напр., ему дадут соленую пищу, то он перебьет всю посуду, может выбить хозяину глаза и вообще уйти из дома, унося с собой и счастье, или замучает хозяина так, что тот повесится.

Из «Словаря языческой мифологии славян»

— Если я — сова, какое заклинание надо произнести или какое противоядие сделать, чтобы, сбросив это оперение, я снова мог сделаться самим собою? [i]

Господин Мухаммед Суфьян, хозяин Шаандаар-кафе и владелец меблированных комнат над ним, наставник всевозможных пестрых и преходящих постояльцев самого различного облика, самый бездоктринный хаджи[ii] и самый бессовестный видеоголик[iii], бывший школьный учитель, самоучка по части классических текстов множества культур, освобожденный от должности в Дакке[iv] из-за культурных разногласий с некими генералами в те времена, когда Бангладеш[v] был всего лишь Восточным Крылом[vi], и поэтому, по его собственным словам, «не столько имми-гранд, сколько эми-крошка»[vii] (последний добродушный намек на недостаток в нем дюймов; ибо, хотя был он мужчиной широким, толстым в руках и талии, он возвышался над землей не более чем на шестьдесят один дюйм), рассеянно моргнул в дверном проеме своей спальни, разбуженный неожиданным полуночным визитом Нервина Джоши, протер краем бенгальской курта пенсне (изысканно свисающее на тонком шнуре с его шеи), плотно прижал его к своим закрывшимся открывшимся закрывшимся близоруким глазам, поменял линзы, снова открыл глаза, погладил безусую, выкрашенную хной бороду, цыкнул сквозь зубы и отреагировал таки на несомненные рожки над бровями дрожащего парня, которого, словно кот, притащил с собою Нервин, вышеуказанным язвительным экспромтом, украденным — с умственной живостью, достойной одобрения при такой побудке — у Люция Апулея[viii] из Мадавры[ix]: марокканского[x] жреца (прибл. 120-180 гг.), жителя колонии древней Империи, человека, отвергшего обвинение в том, что околдовал богатую вдову, и все же довольно грубо признавшегося, что на ранней стадии своей карьеры сам он был превращен при помощи колдовства (нет, не в сову, но) в осла[xi].

— Так, так, — продолжил Суфьян, проходя в коридор и принося белый туман зимнего дыхания в своих чашевидных ладонях. — Бедный неудачник, нет никакого смысла валяться больше. Нужно принять конструктивное решение. Пойду разбужу жену.

Чамча был покрыт грязью и бородой пуха. Он, словно в тогу, кутался в одеяло, из-под которого выглядывали комически уродливые козьи копытца; поверх же одеяла можно было наблюдать печальную комедию[xii] позаимствованного у Нервина овечьего тулупа, воротник которого был приподнят так, что робкие завитки ютились всего лишь в дюйме от острых козлиных рожек. Он казался неспособным к речи, вялым в теле, унылым в глазах; несмотря даже на то, что Нервин пытался расшевелить его («Здесь — погляди — с нами моментально разберутся»), он, Саладин, оставался самым безвольным и пассивным из — кого? — позвольте нам сказать: из сатиров[xiii].

Суфьян тем временем продолжал рассыпаться в симпатиях к Апулею.

— В случае с ослом обратная метаморфоза потребовала личного вмешательства богини Исиды[xiv], — просиял он. — Но прежние времена — для прежних туманов. В вашем случае, молодой господин, первым шагом должна стать тарелочка доброго горячего супа.

На этом месте его любезный тон был полностью заглушен вмешательством второго голоса, высоко вознесшегося в опереточном ужасе; секунду спустя его невысокое тело принялась пихать и тормошить женщина с гороподобной мясистой фигурой, казавшаяся неспособной решить, столкнуть его со своего пути или держать перед собою заместо щита. Присев позади Суфьяна, этот новый персонаж протянул вперед дрожащую руку с трясущимся пухлым указательным пальцем, покрытым алым лаком.

— Что это?! — выла женщина. — Что это сюда приперлось?

— Это друг Нервина, — мягко произнес Суфьян и продолжил, повернувшись к Чамче: — Пожалуйста, простите: неожиданность etcetera, неправда ли? Во всяком случае, позвольте представить мою Госпожу: мою Бегум Сахибу[xv] — Хинд[xvi].

— Кто друг? Как друг? — кричала она, не подымаясь. — Йа-Аллах, разве нет глаз рядом с твоим носом?

Коридор — чистый дощатый пол, полоски цветастой бумаги на стенах — начал заполняться сонными постояльцами. Самыми замечательными среди них были две девочки-подростка, одна с ирокезом, другая с челочкой, как у пони, и обе — смакующие возможность продемонстрировать свои (изученные на Нервине) навыки в боевых искусствах каратэ и Вин-Чун[xvii]: дочери Суфьяна, Мишала[xviii] (семнадцати лет) и пятнадцатилетняя Анахита, вылетели из своих спален в драчливом настроении, пижамы с Брюсом Ли[xix] свободно развевались поверх футболок, на которых красовался образ новой Мадонны[xx]; — заметили несчастного Саладина; — и, широко распахнув глаза от восхищения, покачали головами.

— Радикально, — одобрительно заметила Мишала.

А ее сестра согласно кивнула:

— Экстремально[xxi]. Гребаный A [xxii].

Ее мать, однако, даже не упрекнула свою дочь за такие слова; разум Хинд был где-то далеко отсюда, и она продолжала вопить пуще прежнего:

— Взгляните-ка на моего мужа. Разве таким должен быть хаджи? Вот — Шайтан собственной персоной, прошедший сквозь нашу дверь, а я должна ему теперь предложить горячего йахни[xxiii] с курицей, который готовила своею собственной правой рукой!

Напрасно теперь Нервин Джоши умолял Хинд быть терпимой, предпринимал попытки все объяснить и требовал солидарности.

— Если он не дьявол во плоти, — пышногрудая леди указала на подответного, — откуда исходит тот чумной дух, который он извергает? Может быть, из Сада Ароматов[xxiv]?

— Не из Гюлистана, но из Бостана, — внезапно промолвил Чамча. — Я с рейса 420.

При звуках его голоса, однако, Хинд взвизгнула в ужасе и, развернувшись, отправилась на кухню.

— Мистер, — обратилась Мишала к Саладину, когда ее мать сбежала вниз, — каждый, кто пугает ее вот так, должен быть очень плохим.

— Злым, — согласилась Анахита. — Добро пожаловать на борт.

*

Эта самая Хинд, ныне столь прочно укрепившаяся в своей крикливости, некогда была — подумать только! — скромнейшей из невест, душой мягкости, самим воплощением терпимости и доброго настроения. Будучи женой школьного учителя-эрудита из Дакки, она выполняла свои обязанности с искренним желанием: превосходная помощница, приносящая мужу ароматный кардамоновый чай, когда он допоздна засиживался за изучением бумаг; ищущая расположения школьного руководства на бесконечном Пикнике Семейств Штата; сражающаяся с романами Бибхутибушана Банерджи[xxv] и метафизикой Тагора в попытке быть достойной своего супруга, цитирующего Ригведу[xxvi] с такой же легкостью, как и Коран-Шариф, и военные записки Юлия Цезаря[xxvii] наравне с Откровением Святого Иоанна Богослова[xxviii]. В те дни она восхищалась плюралистичной открытостью его разума и стремилась к параллельному эклектизму на собственной кухне, учась готовить как южно-индийские досас[xxix] и уттапамас[xxx], так и мягкие фрикадельки Кашмира. Постепенно сподвижнические причины ее гастрономического плюрализма переросли в великую страсть, и, пока секулярист[xxxi] Суфьян поглощал многочисленные культуры субконтинента («и давайте не будем притворяться, что Западной культуры не существует; после всех этих столетий как могла она тоже не стать частью нашего наследия?»), его жена готовила — и ела во все возрастающих количествах — свои блюда. По мере того, как она пожирала обильно приправленные блюда Хайдарабада[xxxii] и высококалорийные йогуртовые соусы Лакхнау[xxxiii], ее тело потихоньку менялось (ибо любая пища должна найти где-нибудь свой приют), и она стала походить на полный земной шарик, субконтинент без границ, поскольку пища, да будет вам известно, просачивается сквозь любые границы.

Господин Мухаммед Суфьян, однако, совершенно не набрал веса: ни толы [xxxiv], ни унции [xxxv].

Его нежелание полнеть стало началом неприятностей. Когда она упрекала его: «Ты не любишь мою кухню? Ради кого я тогда готовлю все это и раздуваюсь, как воздушный шар?» — он мягко отвечал, разглядывая ее (она была более рослой из них двоих) с высоты своей полуобрамленной специализации: «Воздержание — тоже часть наших традиций, Бегум. Сытость двух ртов меньше, чем голод единственного: самоотречение, тропа аскетизма». Каков человек: ответит на все, но ты не заставишь его дать тебе настоящий бой!

Воздержание было не для Хинд. Быть может, если бы Суфьян хоть раз пожаловался; если бы он только сказал: Я думал, что женился на одной женщине, но сейчас ты стала слишком большой даже для двух; если бы он дал ей хоть какой-то стимул! — тогда, может быть, она бы и прекратила, почему бы и нет, конечно, она так бы и сделала. Итак, это была его ошибка, что он был начисто лишен всякой агрессии: что это за мужик, если он даже не знает, как поставить на место свою жирную леди Жену?

По правде говоря, было вполне вероятно, что Хинд не смогла бы контролировать свой пищевой разгул, даже придумай Суфьян все должные проклятия и просьбы; но, поскольку он не сделал этого, она продолжала жевать, перекладывая всю вину за свою фигуру на него.

Фактически, едва начав обвинять его в этом, она обнаружила и множество других вопросов, которые могла ему предъявить; и, помимо всего прочего, она обнаружила силу своего языка, из-за чего скромная квартира школьного учителя стала регулярно резонировать от всевозможных замечаний, превращающих Суфьяна в подопытного кролика для его собственных учеников. Прежде всего, она ругала его за чрезмерно высокие принципы, благодаря которым было ясно, сообщила ему Хинд, что он никогда не позволит ей стать женой богатого мужчины; — что еще можно сказать о человеке, который, обнаружив, что банк ошибочно кредитовал его жалованье за свой счет два раза в течение одного месяца, немедленно написал институционное уведомление об ошибке и вернул деньги? — какая надежда на преподавателя, который, встретившись с богатейшим из родителей своих учеников, наотрез отказался принять скромное вознаграждение за услугу маркировки своих маленьких товарищей — экзаменационных билетов? «Но все это я могу простить...» — будет мрачно твердить ему она, оставляя невысказанной вторую часть фразы: если бы не парочка более серьезных нарушений: твои сексуальные и политические преступления.

Находясь в браке, эти двое вступали в сексуальные отношения нечасто, в кромешной темноте, звенящей тишине и почти полной неподвижности. Это началось с нежелания Хинд раскачиваться и шевелиться, и, поскольку Суфьян, казалось, проходил через все это с абсолютным минимумом движения, она считала — всегда полагала именно так, — что у них обоих одно и то же мнение на этот счет; а именно: что это — дело грязное, которое не стоит обсуждать ни прежде, ни после, и даже в процессе которому не следует уделять слишком много внимания. То, что дети не спешили появляться, она рассматривала как Божью кару, ибо только Он знал грехи ее прежней жизни; то же, что оба ребенка оказались девочками, она отказалась вменять в вину Аллаху, предпочитая вместо этого обвинять слабое семя, введенное ее немужественным супругом; в этой связи она не стеснялась в выражениях и интонациях: даже, к ужасу акушерки, в самый момент рождения маленькой Анахиты. «Снова девчонка! — задыхалась она от отвращения. — Так, если учесть, кто сделал мне этого ребенка, мне еще повезло, что это не мышонок, не лягушка и не какая еще неведома зверушка[xxxvi]».

После этой второй дочери она сказала Суфьяну, что с нее хватит, и велела ему перенести свою постель в зал. Он беспрекословно принял ее отказ заводить еще детей; но потом она обнаружила, что развратник все еще собирался время от времени входить в ее затемненную комнату и предписывать ей этот странный обряд тишины и полунеподвижности, которому она подчинялась только во имя воспроизводства. «Ты думаешь, — кричала она на него в первый раз, когда он осмелился на подобное, — я занимаюсь этим ради забавы?»

Как только сквозь его толстый череп дошло, что для нее это бизнес, а не страсть или игра — нет, сэр, она ведь приличная женщина, не распутница с бешенством матки, — он начал задерживаться по вечерам. Именно в этот период (она ошибочно полагала, что он посещал проституток) он оказался вовлечен в политику; и нет бы просто в политику — о нет, наш Мистер Мозг[xxxvii] не нашел ничего лучшего, кроме как взять да и присоединиться к самим дьяволам, к Коммунистической партии, никак не меньше, только этого достаточно для его принципов; демоны, они были куда хуже шлюх. Именно из-за этого баловства с оккультным ей пришлось в спешном порядке паковать чемоданы и уезжать в Англию с двумя малютками на буксире; из-за этого идеологического колдовства ей пришлось терпеть все тяготы и унижения иммиграционного процесса; и из-за этого его дьяволизма она была теперь навеки связана с Англией и никогда больше не увидит свою деревню. «Англия, — сказала она ему когда-то, — это твоя месть мне за отказ потакать твоим непристойным поползновениям на мое тело». Он не ответил; молчание — знак согласия.

И что же позволило им выжить в этом Вилайете изгнания, в этой Великобредании[xxxviii] ее сексуально озабоченного, мстительного супруга? Что? Его начитанность? Его Гитанджали [xxxix], Эклоги [xl], или эта пьеса Отелло [xli] (что, объяснил он, в действительности было Атталлах, или Аттеллах, и являлось своеобразным заклинанием автора), или хоть кто-нибудь из этих его писателей?

Вот что: ее кухня.

«Шаандаар! — хвалили ее. — Невероятно, блестяще, восхитительно!» Люди сходились со всего Лондона, чтобы отведать ее самосас, ее бомбейский чаат[xlii], ее гулаб-джаманс[xliii] из самого Рая. Какая работа оставалась там Суфьяну? Возьми деньги, налей чаю, сбегай отсюда туда, веди себя как слуга, несмотря на все свое образование. О да, конечно, клиенты любили его индивидуальность, у него всегда был привлекательный характер; но если ты владеешь столовой, счета оплачивают не за разговоры[xliv]. Джалебис, барфи, изюминка этого дня. Как переменчива жизнь! Теперь она стала хозяйкой. Победа!

И все же — фактом было и то, что вокруг нее, повара и кормилицы, главного зодчего успеха Шаандаар-кафе, которое позволило им, наконец, купить целое четырехэтажное здание и начать сдавать комнаты внаем, — вокруг нее висели, подобно смрадному дыханию, миазмы поражения. Когда блистал Суфьян, она выглядела тусклой, словно лампочка с перегоревшей нитью, словно угасшая звезда, словно потухший костер. — Почему? — Почему, когда Суфьян, лишенный призвания, учеников и отношений, связанный, как молодой ягненок, и даже начавший набирать вес, полнея в Благословенном Лондоне, чего ему так и не удалось дома; почему, когда власть была вырвана из его рук и передана в ее, она стала вести себя — по словам мужа — как «грачный мрач», «рева-корова» и «мешок — не пророни смешок»[xlv]? Все просто: не несмотря на, а благодаря. Все, что она ценила, было опрокинуто переменами; все это было утеряно в процессе перевода.

Ее язык: принужденная ныне испускать эти чуждые звуки, утомляющие гортань, имела ли она право роптать? Ее родные места: какими вопросами жили они в Дакке — в скромной учительской квартирке — и теперь, занимая, благодаря предпринимательскому здравомыслию, бережливости и навыку обращаться со специями, этот четырехэтажный террасный дом? Где теперь город, который она знала? Где деревня ее юности и зеленые речушки родного края? Обычаи, вокруг которых строилась ее жизнь, были тоже утеряны или, по крайней мере, стали едва заметны. Ни у кого в этом Вилайете не было времени на неторопливые домашние знаки внимания или на усердное выражение веры. Кроме того: не приходилось ли ей теперь оставлять мужа без внимания, — учитывая, что прежде она могла нежиться в его достойном положении? Где гордость за содеянное, за работу ради своего проживания, ради его проживания, — учитывая, что прежде она могла сидеть дома во всем приличествующем великолепии?

И она замечала — как могла она не заметить! — печаль за его дружелюбием, и это тоже было поражением; никогда прежде она не чувствовала себя столь неадекватной как жена: может ли она называться Госпожой, если не способна даже ободрить своего мужчину, но вынуждена наблюдать подделку счастья и вести себя так, будто это и есть настоящий Маккой[xlvi]?

Плюс вот что: они вошли в город демонов, где в любой момент могло что-нибудь случиться; ваши окна могли разбить среди ночи без какой-либо причины; вас могли ударить на улице невидимые руки; в магазинах вы слышали такое сквернословие, от которого уши сворачивались в трубочку, но, стоило вам обернуться в направлении звука, вы видели только пустой воздух и улыбающиеся лица; и каждый день вы слышали об этом мальчике, о той девочке, побитых привиденяими.

Да, земля призрачных демонов; этим все объясняется; лучше всего останьтесь дома, не выходите чаще, чем для отправки письма на почту, останьтесь, заприте дверь, прочитайте свои молитвы, и гоблины (возможно) оставят вас в покое.

Причины поражения? Любезный, да кто ж их сосчитает? Мало того, что она была женой лавочника и рабом кухни, но даже на самых близких людей нельзя было положиться; — были мужчины (о которых она думала как о приличных людях, шарифах), дающие телефонные разводы своим домашним женам и сбегающие с какой-нибудь женщиной-харамзади[xlvii], и девушки, убитые за приданое[xlviii] (кое-какие вещи можно было перевозить через иностранную таможню без налога); — и хуже всего, яд этого дьявольского острова заразил ее маленьких дочек, которые, повзрослев, отказались говорить на родном языке: несмотря даже на то, что они прекрасно понимали каждое слово, они сделали это только для того, чтобы ранить; и еще Мишала зачем-то остригла свои волосы и раскрасилась всеми цветами радуги; и каждый день — борьба, ссора, неповиновение, — и хуже всего, ничего нового не было в ее жалобах, только то, что и у прочих женщин вроде нее, ибо теперь она перестала быть только единственной, только самой собой, только Хинд — женой учителя Суфьяна; она погрузилась в анонимность, бесхарактерное множество, став просто одной-из-прочих-женщин-вроде-нее. Таков урок истории: ничто не остается женщинам-вроде-нее, кроме страданий, памяти и смерти.

Вот что она делала: дабы забыть о слабости своего мужа, она обращалась с ним обычно подобно царице, подобно владычице морской[xlix], ибо в потерянном мире Хинд ее слава покоилась в его; дабы забыть о существовании призраков за пределами кафе, она оставалась в закрытом помещении, отсылая других за кухонной провизией и домашними надобностями, а также на бесконечную охоту за бенгальским и индийским кино на видео, посредством чего (наряду с постоянно увеличивающимся запасом индийских киножурналов) она могла оставаться в контакте с событиями «реального мира», вроде загадочного исчезновения несравненного Джибрила Фаришты и последующего трагического известия о его смерти в авиакатастрофе; и давала некоторый выход своему чувству поражения и истощающего отчаяния, крича на своих дочерей. Старшая из них, дабы наверстать свое, срезала себе волосы и позволяла своим соблазнительно напряженным соскам выпирать сквозь поношенные рубашки.

Появление дьявола во всей красе — рогатого козлочеловека — оказалось, в свете вышеозначенного, последней или, во всяком случае, предпоследний каплей.

*

Обитатели Шаандаара собрались в вечерней кухонке на импровизированную кризисную конференцию. Пока Хинд метала проклятия в куриный суп, Суфьян усадил Чамчу за столиком, снабженным, бедняге на потребу, алюминиевым стулом с синим пластмассовым сиденьем, и начал ночное слушание. Теории Ламарка, рад я сообщить, цитировались ссыльным школьным учителем, вещающим своим лучшим дидактическим тоном. Когда Нервин повторил сомнительную историю падения Чамчи с неба (сам главный герой был слишком погружен в куриный суп и страдания, чтобы говорить за себя), Суфьян, посасывая зуб, сослался на последнее издание Происхождения видов [l].

— В котором даже великий Чарльз принимал понятие мутации в чрезвычайных обстоятельствах, гарантирующее выживание вида[li]; что с того, что его последователи — всегда более дарвинисты, чем собственно люди! — посмертно аннулировали эту ламаркистскую ересь, настаивая на естественном отборе и только; — однако, вынужден признать, эта теория не распространяется на выживание отдельного экземпляра, но только на вид в целом; — кроме того, относительно характера мутации, проблема заключается в том, чтобы понять фактическую полезность изменения.

— Па-апа! — Анахита Суфьян, воздевши очи к небесам и обхватив щеки ладонями, прервала его рассуждения. — Хватит. Короче, как он превратился в такого... в такого, — восхищенно, — урода?

На что сам дьявол, оторвавшись от супа, вскричал:

— Нет, я — нет. Я не урод, о нет, конечно, я не такой!

Его голос, казалось, поднимавшийся из непостижимой пучины горя, затронул и встревожил младшую девушку, тут же подскочившую к сидящему и, опрометчиво погладив плечо несчастной бестии, попытавшуюся смягчить реплику своей сестры:

— Конечно же, Вы не такой! Простите, конечно же, я не думаю, что Вы — урод; просто вы очень похожи на него.

Саладин Чамча разрыдался.

Госпожа Суфьян тем временем устрашилась вида младшей дочери, коснувшейся твари рукой, и, обратясь к своим домашним, облаченным в ночные сорочки, принялась размахивать черпаком и умолять о поддержке:

— Да как же так можно?

— Побойтесь за честь, за безопасность наших крошек!

— Чтобы в моем собственном доме, да такое!..

Мишала Суфьян потеряла терпение:

— Господи Иисусе, мама!

— Иисусе?! [lii]

— Думаете, это временное? — обратилась Мишала к Суфьяну и Нервину, вновь повернувшись спиной к шокированной Хинд. — Какая-то разновидность одержимости; может быть, вы сможете устроить экзорцизм [liii]?

Омены, сияния, вурдалаки, кошмары на Улице Вязов[liv] постоянно волновали ее взор, и ее отец, столь же страстный любитель видео, как и какой-нибудь тинэйджер, казалось, принял такую возможность всерьез.

— В романе Der Steppenwolf [lv] ... — начал он, но Нервин не мог больше терпеть.

— Основным требованием, — объявил он, — нужно принять идеологическое рассмотрение ситуации.

Это заставило всех замолчать.

— Если объективно, — сказал Джоши с легкой виноватой улыбкой, — что здесь произошло? А: Неправомерный арест, запугивание, насилие. Два: Нелегальное задержание, неизвестные медицинские эксперименты в больнице, — здесь раздался ропот согласия: воспоминания об интравагинальных осмотрах[lvi], скандалах с Depo-Provera[lvii], неправомочных послеродовых стерилизациях[lviii] и, далее в прошлое, нашумевшем наркодемпинге Третьего мира[lix] всплыли в памяти всех присутствующих, имеющих представление о сущности инсинуаций докладчика (ибо то, чему ты веришь, зависит от того, что ты видел: не только зримого, но хотя бы того, к рассмотрению чего ты готов; и, в конце концов, надо ж как-нибудь объяснить рога и копыта!); что-то могло случиться в этом охраняемом медицинском приюте. — И, в-третьих, — продолжал Нервин, — психологическая травма, потеря самоосознания, недееспособность. Мы видели все это прежде.

Никто не спорил, даже Хинд; были некоторые истины, против которых нельзя было возразить.

— Идеологически, — произнес Нервин, — я отказываюсь принимать позицию потерпевшего. Несомненно, он потерпел, но мы знаем, что за любое преследование властями частично ответственен и преследуемый; наше пассивное содействие делает возможными такие преступления.

После чего, отчитав собрание за постыдную покорность, он попросил Суфьяна предоставить небольшую, свободную сейчас чердачную комнатку, и Суфьян, в свою очередь, сраженный чувством солидарности и вины, потребовал единственный пенни за аренду. Хинд, правда, твердила: «Теперь я знаю, что мир безумен, раз дьявол становится гостем в моем доме», — но она делала это сквозь зубы, и никто, кроме Мишалы, ее старшей дочери, не слышал ее бормотаний.

Суфьян, следуя пожеланиям своей младшей дочери, поднялся туда, где Чамча, укутавшись в его одеяло, хлебал огромные количества непревзойденного хиндиного йахни с курицей, присел на корточки и обнял несчастного, не перестающего мелко дрожать.

— Здесь для тебя самое лучшее место, — обратился он к Саладину таким тоном, словно разговаривал с дурачком или маленьким ребенком. — Где еще ты сможешь исцелить свои раны и восстановить здоровье? Где, как не здесь, с нами, среди своего народа, среди существ своей породы?

Только оставшись в одиночестве своей чердачной комнатушки, из последних сил ответил Саладин Чамча на риторический вопрос Суфьяна.

— Я — не ваш вид, — отчетливо бросил он в ночь. — Вы — не мой народ. Я полжизни потратил на то, чтобы уйти от вас.

*

Сердце у него начало пошаливать, колотиться и останавливаться, будто бы тоже требовало преображения в некую новую, дьявольскую форму, сменив на сложную непредсказуемость барабанных импровизаций[lx] свои прежние метрономичные биения. Лежа без сна в узкой постели, непрестанно дергаясь, ворочаясь и путаясь оттого рожками в простынях и наволочках, он перенес возобновление коронарной эксцентричности со своего рода фаталистическим принятием: если все остальное, то почему бы не это тоже? Бадумбум, — шагало сердце, и тело его сотрясалось. Думбумбадумай о смерти. Смотри, а то ведь я действительно устрою ее тебе [lxi] . Да: это был Ад, именно так. Лондон-Сити, превратившийся в Джаханнум, Геенну, Муспельхейм[lxii].

Страдают ли дьяволы в Аду? Разве не сами они там с вилами?

Сквозь слуховое окошко настойчиво капает вода. Снаружи, в предательском городе, наступает оттепель, придавая улицам ненадежную консистенцию влажного картона. Неторопливые массы белизны соскальзывают по наклонному шиферу крыш. Шины груженых фургонов морщинят слякоть. Первый свет; и начинается шествие рассвета: рокот отбойных молотков; щебетание сигнализаций; гудение колесных тварей, сталкивающихся на углах; глубокий треск огромного оливково-зеленого мусоровоза; крик радиоголосов из деревянной колыбели художника, цепляющейся за верхний ярус Свободного дома[lxiii], рев пробудившегося великого джаггернаута, мчащегося с головокружительной скоростью вниз по этой длинной, но узкой дорожке. Из-под земли доносятся толчки, обозначающие прохождение гигантских подземных червей[lxiv], пожирающих и изрыгающих людей, а с небес — стрекотание вертолетов и визг проносящихся в вышине сверкающих птиц.

Солнце поднимается, разворачивая туманный город подобно подарку. Саладин Чамча спит.

Что не дает ему никакой отсрочки: но возвращает его, по всей видимости, на ту, другую — вечернюю — улицу, вниз по которой, в компании физиотерапевта Гиацинты Филлипс, бежал он навстречу своей судьбе, прицокивая шаткими копытцами; и напоминает ему, что, пока удалялась неволя и приближался город, лицо и тело Гиацинты, казалось, претерпевали изменения. Он видел образовавшийся и все расширяющийся промежуток между ее верхними резцами, и ее волосы, тяжелеющие и заплетающиеся, подобно Медузиным, и странный треугольник ее профиля, который тянулся от линии волос до кончика носа, слегка изгибался и, не прерываясь, переходил далее в шею. Он видел в желтом свете, как ее кожа становится с каждой минутой все более темной, а зубы все более заметными, а тело — длинным, как детская счетная палочка. В тот же миг она бросила на него взгляд, полный откровенного вожделения, и вцепилась ему в руку пальцами столь костлявыми и неумолимыми, словно скелет схватил его[lxv] и попытался утащить с собой в могилу; до него донесся запах свежевырытой земли: этот приторный аромат, сквозящий в ее дыхании, застывший на ее губах... Отвращение нахлынуло на него. Как мог он раньше считать ее привлекательный, даже желать ее, даже так далеко погрузиться в фантазии, что грезил, пока она скакала над ним и выколачивала жидкость из его легких, будто они — любовники, бьющиеся в сильнейших муках сексуального экстаза?..

Город сгустился вокруг них подобно лесной чаще; здания сплелись вместе и стали такими же спутанными, как ее волосы.

— Никакой свет не проникнет сюда, — шептала она ему. — Черно; все черно.

Она попыталась улечься и притянуть его с собой, к земле, но он вскричал:

— Живо, церковь! — и окунулся в неприметное здание, напоминающее коробку, ища чего-то большего, чем только облика святости.

Внутри, однако, скамейки было полны Гиацинтами, молодыми и старыми, Гиацинтами, носящими бесформенные синие костюмы-двойки, фальшивый жемчуг и маленькие шляпки-таблетки с марлевыми вуалями, Гиацинтами в длинных, девственно-белых ночнушках, Гиацинтами всевозможных мастей, и все они громко пели: Спаси меня, Иисус; затем они заметили Чамчу, оставили свою духовность и принялись орать в самой бездуховной манере: Сатана, Козел, Козел! — и прочее в том же духе. Теперь стало ясно, что Гиацинта, с которой он вошел сюда, смотрела на него новыми глазами, точно так же, как он смотрел на нее на улице; что она тоже стала видеть нечто, причиняющее ей боль; и, видя отвращение на этом ужасно заостренном и темном лицо, он позволил себе взорваться.

— Хубшис [lxvi], — проклял он их — почему-то на давно отвергнутом родном языке. Хулиганье и дикари, назвал он их. — Мне жаль вас, — произнес он. — Каждое утро вам приходится смотреть на себя в зеркало и видеть, озираясь, тьму: пятно, доказательство того, что вы — нижайшие из низких.

Затем они окружили его, эта гиацинтовая конгрегация; его собственная Гиацинта теперь затерялась среди них, неразличимая — скорее не личность, но женщина-вроде-них, — и он забился в ужасе, жалобно блея, бегая по кругу, ища дорогу наружу; пока не понял, что страх его противников сильнее их гнева, и тогда он поднялся в полный рост, распростер руки и заорал дьявольским голосом, отправив их носиться по полу и прятаться за скамейками, пока сам он, весь в крови, но не согбен[lxvii], покидал поле битвы.

Сновидения располагают вещи своим собственным образом; но Чамча, ненадолго пробужденный биением своего сердца, сменившимся очередным взрывом синкопы[lxviii], с горечью осознавал, что кошмар был не так уж далек от истины; дух, во всяком случае, был прав. «Какая Гиацинта была последней?» — подумал он и растворился снова. — Чтобы дрожать в холле собственного дома, пока, уровнем выше, Нервин Джоши отчаянно спорил с Памелой. С моей женой.

И когда Памела из сновидения, вторя реальной слово в слово, отвергла своего мужа сто и один раз, его не существует, этого не может быть, Мервин оказался столь добродетелен, что помог, отбросив в сторону любовь и желание. Оставив за спиной плачущую Памелу (Ты посмел притащить это обратно сюда! — кричала она с верхнего этажа — из логова Саладина), Нервин, укутав Чамчу в овчину и одеяло, вел его, ослабевшего, сквозь полумрак, к Шаандаар-кафе, обещая с наивной добротой: «Все будет хорошо. Вот увидишь. Все будет просто прекрасно».

Когда Саладин Чамча пробудился, память об этих словах наполнила его горьким гневом. Где Фаришта, думал он. Этот ублюдок: держу пари, с ним сейчас все в порядке.

Это была мысль, которая вернула его к реальности, с экстраординарным результатом; через мгновение, однако, он принялся поджаривать другие идеи.

Я зло во плоти, подумал он. Он должен был столкнуться с этим. Так или иначе, это произошло, и это нельзя было отрицать. Я больше не я, или — не только я. Я — воплощение несправедливости, ненависти, греха.

Почему? Почему я?

Какое зло он совершил — какую мерзость он может совершить?

За что он — он не смог избегнуть этого понятия — наказан? И, продолжив мысль, кем? (Я придержу язык.)

Разве не следовал он собственным идеям относительно добра, разве не стремился заслуживать восхищения, посвятив всю свою волю, граничащую с одержимостью, завоеванию Англии? Разве не упорно он трудился, разве не избегал проблем, разве не стремился стать новым? Усердие, чистоплотность, умеренность, самодостаточность, доверие к себе, честность, семейная жизнь: чем было все это, если не моральным кодексом? Его ли виной было то, что они с Памелой были бездетны? В ответе ли он за генетику? Не могло ли быть, в эти перевернутые годы, что он преследовался — судьбой, так он согласился называть агента преследования — именно за его стремление к «добру»? Что теперь такое стремление считается заблуждением, даже злом? Тогда как же жестока эта судьба, чтобы добиваться его отвержения самым миром, о котором он так решительно заботился! Как безжалостна, чтобы вышвырнуть его за ворота города, давно, как он полагал, принявшего его! Какая скупая в этом недальновидность — швырнуть его обратно на грудь его народа, от которого он столь долго чувствовал свою оторванность!

Тут нахлынули мысли о Зини Вакиль, и он — виновато, невротично — смахнул их обратно.

Сердце колотило его все яростнее, и он сел, задыхаясь, ловя воздух ртом. Успокойся, или — занавес. Не место для таких напряженных размышлений: уже нет. Он перевел дух; лег обратно; освободил свой разум[lxix]. Предатель в груди возобновил нормальное обслуживание.

Больше нет, твердо сказал себе Саладин Чамча. Больше не мыслить себя злом. Внешность обманчива; обложка — не лучший показатель для книги. Дьявол, Козел, Шайтан? Не я.

Не я: другой.

Кто?

*

Мишала и Анахита явились с завтраком на подносе и волнением на лицах. Чамча поглощал кукурузные хлопья и Nescafe, пока девчонки, преодолев минутную застенчивость, не принялись тараторить, одновременно, без остановок.

— Да-а, ну и разворошил ты этот улей, я фигею!

— А по ночам ты бегаешь превращаться обратно, так ведь?

— Слышь, это ведь не фокус, да? Ну, в смысле, разве это не косметика или там театральный грим?

— В смысле, Нервин говорил, что ты — актер, и я так подумала.

— В смысле... — и тут юная Анахита увяла, ибо Чамча, изрыгая попкорн, сердито взвыл:

— Косметика? Грим? Фокус?

— Не обижайтесь, — робко встала на защиту сестры Мишала. — Это мы только так думали, знаете, ну, в смысле, это даже хорошо, было бы просто ужасно, если бы это были не Вы, но Вы — это Вы, так что все окей, — торопливо закончила она, ибо Чамча снова впился в нее взглядом.

— Дело вот в чем, — продолжила Анахита, и затем, смутившись: — В смысле, ну, в общем, мы думаем, что это что-то великое.

— Вы, она имеет в виду, — поправила Мишала. — Мы думаем, что Вы знаете, что Вы такое.

— Блеск, — сказала Анахита Чамче с ослепительной улыбкой. — Волшебство. Вы знаете. Предел.

— Мы не спали всю ночь, — поведала Мишала. — У нас были кое-какие идеи.

— Вот что мы решили, — с трепетом в голосе рассказала Анахита. — Раз Вы превратились — в то, во что Вы превратились, — тогда, может статься, в общем, вероятно, фактически, даже если Вы еще не проверили, может быть, Вы могли бы...

И старшая девушка закончила мысль:

— Вы можете обладать — знаете — могуществом.

— Во всяком случае, мы так думали, — осторожно добавила Анахита, видя тучами сгущающиеся брови Чамчи. И, подходя к двери, продолжила: — Но, наверное, мы неправы.

— Ага. Мы неправы, верно. Приятного аппетита.

Прежде, чем убежать, Мишала достала из кармана своей красно-черно-клетчатой куртки с осликом бутылочку, полную зеленой жидкости, поставила на порожек и взорвала мосты:

— О, простите меня, но мама говорит, что Вам следует использовать это, эту жидкость для полоскания рта, для Вашего дыхания.

*

Эти Мишала и Анахита, восхищающиеся обезображенностью, которую он ненавидел всем своим сердцем, окончательно убедили Саладина, что «его народ» столь безумно заблуждается, как он и давно подозревал раньше. Так что две представительницы этого народа должны были ответить за его горечь — когда, на второе его чердачное утро, они принесли ему масала-доса[lxx] вместо пачки печенья с игрушечными серебряными космонавтиками и он воскликнул неблагодарно:

— Теперь, думаете, я захочу есть эту грязную иностранную жратву? — с выражением сочувствия, делающим вопрос еще более злым.

— И правда говно, — согласилась Мишала. — Никаких сосисок тут, одна херня.

Чувствуя, что оскорбил их гостеприимство, он попытался объяснить, что думал о себе сейчас, как, ну, в общем, как о британце...

— А как насчет нас? — поинтересовалась Анахита. — Кто мы, по-твоему?

И Мишала доверилась ему:

— Во мне нет ничего от Бангладеш. Только некое место, о котором продолжают скучать папа и мама.

И, наконец, Анахита:

— Бандоглушь[lxxi]. — С удовлетворенным поклоном. — Вот как, во всяком случае, называю это я.

Но они не были британцами, хотел он сообщить им: не взаправду, ни в коем случае не мог он признать этого. И все же прежняя уверенность на мгновение покинула его вместе с прежней жизнью...

— Где телефон? — потребовал он ответа. — Мне нужно кое-куда позвонить

Телефон был в холле; Анахита, проверив свои сбережения, выделила ему монеты. Обернув голову чужим тюрбаном, скрыв свое тело чужими (Нервиновскими) брюками и ботинками Мишалы, Чамча набрал номер из своего прошлого.

— Чамча, — ответил ему голос Мими Мамульян. — Ты же мертв.

Это случилось за время его отсутствия: Мими сгноила и потеряла зубы.

— Они были такими белыми, — сокрушалась она, говоря несколько резче обычного из-за проблем с челюстью. — В чем причина? Не спрашивай. Кто спрашивает о причинах в наше время? Какой у тебя номер? — поспешила добавить она, поскольку начались гудки[lxxii]. — Я перезвоню тебе.

Но прошло ровно пять минут прежде, чем она сделала это.

— Я соображала. Какая причина в том, что ты жив? Почему воды расступились для тебя и второго парня, но закрылись перед остальными[lxxiii]? Не говори мне, что вы были достойнее. Сейчас никто не покупается на это, даже ты, Чамча. Я спускалась по Оксфорд-стрит в поисках ботинок из крокодиловой кожи, когда это случилось: я застыла на полном шагу и упала вперед, словно дерево, прямо на подбородок, и все зубы высыпались на тротуар перед мужчиной-ищущим-леди. Людям следует быть внимательнее, Чамча. Когда я пришла в себя, мои зубы валялись небольшой кучкой у моего носа. Я открыла глаза и увидела маленьких ублюдков, уставившихся на меня, разве не мило? Первое, о чем я подумала — слава Богу, у меня есть деньги. Я могу вставить их обратно, конфиденциально, разумеется; большая работа, лучше прежнего. Так что я взяла на некоторое время перерыв. Дела закадровых голосов сейчас плохи, позволь доложить, так что нам — тебе за свою смерть и мне за свои зубы — нет смысла нести за это ответственность. Стандарты понижены, Чамча. Включи ТВ, послушай радио, ты услышишь только банальные коммерческие трансляции о пицце, рекламу пива с германским акцентом на Центральном Кастинге[lxxiv], марсиан, жрущих картофельный порошок и выглядящих так, словно с луны свалились[lxxv]. Они уволили нас из Шоу Чужаков. Побыстрее выздоравливай. Кстати, можешь пожелать мне того же.

Так что он потерял работу точно так же, как жену, дом, контроль над жизнью.

— Да и не только с зубами все не так, как надо, — снова заговорила Мими. — Гребаные петарды пугают меня как дуру. Я продолжаю думать, что снова распылю старые кости по улице. Возраст, Чамча: от него все унижения. Ты рождаешься, ты бьешься и расшибаешься всю свою жизнь, а потом ты ломаешься, и они сгребают тебя в урну. Все равно, как бы усердно я ни трудилась, я всего лишь комфортабельно помру. Ты знаешь, что я теперь с Билли Баттутой? Верно, откуда бы, ты же путешествовал. Да, я перестала ждать тебя, но я решила похитить сердце одного из твоих соотечественников. Можешь воспринимать это как комплимент. А сейчас мне пора бежать. Приятно было поговорить с мертвецом, Чамча. В следующий раз ныряй с борта пониже. Бай-бай!

Я от природы думающий человек, сказал он тихо в умолкнувшую трубку. Я стремился — на свой манер — найти свой путь к восприятию высоких материй, к маленькой крупице утонченности. В лучшие дни я чувствовал, что это в пределах моих возможностей, где-нибудь в пределах меня, где-нибудь в пределах. Но оно ускользало от меня. Я запутался: в вещах, в мире и его беспорядках, — и я не могу сопротивляться. Я стал гротеском, поскольку ежедневно погружался в него, в его рабство. Море выбросило меня; земля тянет меня вниз.

Он скатывался по серому склону, по черному водостоку своего сердца. Почему случившееся возрождение — второй шанс, предоставленный Джибрилу Фариште и ему самому, — так остро ощущается в его случае подобием бессрочной кончины[lxxvi]? Он был возрожден в познание смерти; и неизбежность изменения, очевидное-невероятное без-права-вернуться, вселила в него страх. Когда ты теряешь прошлое, ты гол пред высокомерным Азраилом[lxxvii], ангелом смерти. Не теряй связей, пока можешь, сказал он себе. Цепляйся за вчера. Оставляй следы своих ногтей на сером склоне, по которому скользишь.

Билли Баттута: этот никчемный кусок говна. Пакистанский Плейбой, превративший незаметный отпускной бизнес — Путешествия Баттуты [lxxviii] — во флот супертанкеров. Мошенник, известный, в основном, своими романами с ведущими леди индийского телеэкрана и, по сплетням, склонностью к белым женщинам с огромными грудями и большими попками, с которыми он «плохо себя вел», выражаясь эвфемистично[lxxix], и от которых «получал все самое прекрасное». Что нашла Мими в плохом Билли, его сексуальных игрушках и его Мазератти Битурбо? Для парней вроде Баттуты белые женщины (неважно: еврейки, презренный белые женщины) нужны только выебать и выбросить[lxxx]. Для полной ненависти к белому — любви к «коричневому сахару»[lxxxi] — нужно ненавидеть и то, когда оно усиливается, инвертируясь в черное. Фанатизм — не только функция власти.

Мими позвонила на следующий вечер из Нью-Йорка. Анахита подозвала его к телефону своим лучшим тоном проклятых янки, и он принялся сражаться со своей маскировкой. Когда он добрался до трубки, там уже были короткие гудки, но она перезвонила.

— Никто не платит трансатлантические цены за висение на проводе.

— Мими, — ответил он с патентованным отчаянием в голосе, — ты не говорила, что уезжаешь.

— А ты даже не сообщил мне свой проклятый адрес, — парировала она. — Так что у нас обоих есть свои секреты.

Ему захотелось сказать: Мими, возвращайся домой, ты собираешься пинаться.

— Я представила его своей семье, — поведала она так же игриво. — Можешь себе представить. Ясир Арафат[lxxxii] встретился с Бегином[lxxxiii]. Не бери в голову. Мы все будем живы.

Ему захотелось сказать: Мими, ты — это все, что у меня есть. Он обладает тобою только для того, чтобы поссать на тебя.

— Я хочу предупредить тебя насчет Билли, — вот что он сказал.

В ее голосе появился лед.

— Чамча, послушай. Я пока что обсуждаю с тобой все это, потому что за всем этим твоим бычьим говном ты, возможно, немножко беспокоишься обо мне. Так имей в виду, пожалуйста, что я — интеллектуальная самка. Я читала Поминки по Финнегану [lxxxiv] и разбираюсь в постмодернистской критике Запада, например, что наше общество здесь способно только на пародии: «сглаженный» мир. Когда я становлюсь голосом бутылочки с пеной для ванн, я вхожу во Флатландию[lxxxv] сознательно, понимая, что я делаю и зачем. Смотри, я сама зарабатываю себе на жизнь. И, как интеллигентная женщина, способная пятнадцать минут трепаться о стоицизме и гораздо больше — о японском кино, я заявляю тебе, Чамча, что я полностью в курсе обо всех этих привычках мальчика Билли. Не читай мне лекций об использовании. Нас использовали, когда вы еще толпами бегали в шкурах вокруг костров. Попробуй как-нибудь стать женщиной, еврейкой, уродиной. Ты будешь умолять снова стать черным. Прошу прощения за мой французский[lxxxvi]: коричневым.

— Значит, ты допускаешь, что он использует тебя, — вставил было Чамча, но поток отбросил его.

— Какая тебе, на хуй, разница? — пропела она голосом Щебечущего Пирога. — Билли забавный парень, настоящий художник мошенничества, великий человек. Знаешь, почему так? Я скажу тебе несколько вещей, которые мне не нужны: патриотизм, Бог и любовь. Совершенно не требуются в пути. Мне нравится Билли, потому что он знает счет.

— Мими, — сказал Саладин, — что-то случилось со мной, — но она была все еще слишком щедра на уверения[lxxxvii] и пропустила это мимо ушей. Он сбросил звонок, так и не дав ей свой адрес.

Она звонила ему еще раз, несколько недель спустя, и к тому времени прецеденты неприкосновенности были установлены; она не спрашивала, а он не рассказывал о своем местонахождении, и это было просто им обоим, чье время закончилось: они разошлись, пришло время отбросить прощания. Еще это были отношения Билли с Мими: его планы делать индийское кино в Англии и Америке, приглашая топ-звезд — Винода Кханну[lxxxviii], Шридеви[lxxxix], — чтобы те скакали перед Брэдфордской[xc] ратушей и мостом Золотые Ворота[xci]: «это, конечно же, своего рода налоговая уловка», — весело поведала Мими. На самом деле Билли просто хотел нагреть на этом руки; Чамча видел его имя в газетах, в связи с делами о мошенничестве и уклонении от налогов, но он всего лишь жулик, только это, сказала Мими.

— И вот он спрашивает меня: ты хочешь норку? Я говорю: Билли, не покупай меня шмотками; но он отвечает: а кто сказал о покупке? Получай норку. Это бизнес.

Они снова были в Нью-Йорке, и Билли нанял долговязый лимузин-мерседес «и долговязого шофера в придачу». Направляясь к кожевнику, они были похожи на нефтяного шейха и его моллу. Мими примерила пять шубок, ожидая вердикта Билли. Потом он сказал: Тебе нравится эта? Очень мило. Билли, шепнула она, это же сорок тысяч, но он уже толковал с ассистентом: это было в пятницу, во второй половине дня, банки были закрыты, не примет ли магазин чек.

— Итак, теперь они знают, что он — нефтяной шейх, поэтому говорят да, мы уезжаем с шубой, и он ведет меня в другой магазин прямо по соседству, указывает на шубу и говорит: я только что купил ее за сорок тысяч долларов, вот квитанция, не дадите ли вы мне за него тридцать, мне нужна наличность, впереди большой уик-энд.

Мими и Билли задержали, пока из второго магазина звонили в первый, где тревожные сигналы вовсю звенели в мозгу менеджера, и через пять минут прибыла полиция, арестовала Билли за использование поддельного чека, так что он и Мими провели свой уик-энд в тюрьме. В понедельник утром банки открылись, и оказалось, что на счету Билли был кредит в сорок две тысячи сто семнадцать долларов, так что все это время чек был платежеспособен. Он сообщил кожевникам о своем намерении предъявить им иск на возмещение ущерба в два миллиона долларов, за клевету, кейс открывался и закрывался, и за сорок восемь часов они уладили судебное дело за 250 000 баксов как с куста.

— Как такого не полюбить? — спросила Чамчу Мими. — Парень — гений. Я имею в виду, это было классно.

Я — человек, не знающий счета, живущий в аморальном, шкурном, навеки-погибшем-мире, решил Чамча. Мишала и Анахита Суфьян, все еще почему-то продолжающие с ним общаться как своего рода душеспасители, несмотря на все его попытки отговорить их от этой затеи, были существами, которые явно восхищаются такими тварями, как ночные хулиганы, магазинные воры, карманники: в общем, художники афер. Он поправил себя: не восхищаются, тут другое. Ни одна из девочек не украла бы даже булавку. Но они рассматривают таких людей как представителей гештальта как он есть. Эксперимента ради он поведал им историю Билли Баттуты и норковой шубы. Их глаза сияли, и под конец они уже аплодировали и восхищенно хихикали: безнаказанное зло вызывало у них смех. Точно так же, понял Чамча, люди когда-то аплодировали и хихикали делам прежних преступников, Дика Терпина[xcii], Неда Келли[xciii], Фуланы Деви и, конечно же, другого Билли: Уильяма Бонни[xciv], он же Кид[xcv].

— Свалка Юности — Преступные Идолы, — читает Мишала его мысли и затем, смеясь над его неодобрением, превращает их в заголовки для желтой прессы, вытягиваясь в полный рост, и, замечает Чамча, ее дивное тело принимает подчеркнуто сладострастную позу. Возмущенно дуясь, полностью осознавая, что он растоптан, она прелестно добавляет: — Кисси-кисси[xcvi]?

Ее младшая сестренка, дабы не отстать, пытается скопировать позу Мишалы, с менее эффектным результатом. С некоторым раздражением отказавшись от этой попытки, она говорит, насупившись:

— Фишка в том, что у нас хорошие перспективы, все за нас. Семейный бизнес, братьев нет, все дела[xcvii]. Это местечко рулит, правда? Вот и чудненько.

Меблированные комнаты Шаандаара были категоризированы как Учреждение для ночлега и завтрака, но из-за жилищного кризиса городской совет все больше использовал их для постоянного расселения, семьями по пять человек в одноместных номерах, закрывая глаза на здоровье и нормы техники безопасности и требуя льготы за «временное размещение» от центрального правительства.

— Десять золотых[xcviii] за ночь на человека, — проинформировала Чамчу Анахита, заглянув к нему на чердак. — Триста пятьдесят веселеньких[xcix] с комнаты в неделю, прибавляй еще время от времени это. Шесть занятых комнат: посчитай. Но пока мы теряем на этом чердаке триста фунтов в месяц, так что, надеюсь, тебе действительно хреново.

За такие деньги, дошло до Чамчи, можно снимать вполне приличную квартиру для всей семьи в частном секторе. Но это не классифицировалось бы как временное размещение; никакого центрального финансирования на такие нужды. Что тоже было противостоянием местным политическим деятелям, занятым борьбой за «снижение». La lutte continue [c] ; покуда Хинд и ее дочери лопатами гребли наличность, чуждый мирскому Суфьян ходил в Мекку и, возвращаясь домой, приносил с собой невзрачную домашнюю мудрость, доброту и улыбки. А за шестью дверями, приоткрывавшимся всякий раз, когда Чамча выходил поговорить по телефону или воспользоваться туалетом, — быть может, три десятка временных жильцов, тешащих себя надеждой стать постоянными.

Добро пожаловать в реальный мир[ci].

— В конце концов, не делай такое рыбье лицо и не строй из себя святошу, — заметила Мишала Суфьян. — Смотри, до чего тебя довела твоя законопослушность.

*

— Твоя вселенная сжимается.

Бизнесмену Хэлу Паулину[cii], создателю Шоу Чужаков и единственному правообладателю, потребовалось ровно семнадцать секунд, чтобы поздравить Чамчу с возвращением к жизни и объяснить, почему этот факт не влияет на решение шоу обойтись без его услуг. Паулин начинал в рекламе, и его лексикон так и не оправился от этого удара. Тем не менее, Чамча был с ним в высшей степени согласен. Все эти годы в бизнесе закадровых голосов испортят твою речь до безобразия. На языке маркетинга вселенной был весь потенциальный рынок сбыта данного изделия или услуги: вселенная шоколада, вселенная похудения. Зубная вселенная была населена зубами; все остальное было для нее межзвездным пространством.

— Я говорю, — Паулин дышал в телефонную трубку своим лучшим голосом Глубокой Глотки[ciii], — об этнической вселенной.

И снова мой народ: Чамча, маскирующийся под тюрбаном и прочими неуютными деталями своего обмундирования, висел на телефоне в коридоре, пока глаза временных женщин и детей блестели сквозь едва приоткрытые двери; и задавался вопросом, что его народ сотворит с ним теперь.

— Нон понимаре[civ], — ответил он, памятуя о нежной любви Паулина к итальяно-американскому жаргону: это ли, в конце концов, был не автор фастфудовского слогана Getta pizza da акции [cv] .

Впрочем, на сей раз Паулин не играл.

— Аудитория хочет настоящего шоу, — пыхтел он. — народ не смотрит народные, этнические шоу[cvi]. Они ему не нужны, Чамча. Им подавай ебаную Династию [cvii] или еще что-нибудь в этом духе. Твой неправильный профиль, если ты не заметил: с тобою в шоу оно было до чертиков расовым. Шоу Чужаков — слишком великая идея, которую скрывает расовая составляющая. Одна лишь возможность продажи, но я не должен говорить тебе об этом.

Чамча мог разглядеть свое отражение в крохотном надтреснутом зеркальце над телефонной будкой. Он был похож на джинна, запертого в вожделенной волшебной лампе.

— Это — всего лишь точка зрения, — ответил он Паулину, зная всю бесполезность своих аргументов.

Когда имеешь дело с Хэлом, все объяснения суть рационализации постфактум. Он был строгим просиживателем брюк, избравшим в качестве девиза совет, данный Глубокой Глоткой Бобу Вудворду[cviii]: Следуй за деньгами. Он сделал эту надпись крупным кеглем[cix] Sans-serif[cx] и прикрепил ее в своем офисе над плакатом с одним из Всей Президенской Рати [cxi]: Хэлом Холбруком[cxii] (еще одним Хэлом!), стоящим в тени на автостоянке. Следуй за деньгами: этому его научили, как он любил говорить, пять его жен — равно богатых и независимых, — от каждой из которых он получил красивое урегулирование развода. Его нынешняя супруга была худосочным ребенком раза в три младше него, с каштановыми волосами до пояса и загадочным взглядом, что считалось эталоном красоты четверть века назад. «У нее нет бабла; она выбрала меня за то, чем я владею, и когда получит от меня все, этому наступит конец, — поведал Чамче Паулин в былые, более счастливые дни. — Ну и черта ль с того. Я тоже человек, в конце концов. На сей раз это любовь».

Хапуги множатся. Никакого спасения от них нынче. Разговаривая по телефону, Чамча обнаружил, что не может вспомнить имени девочки.

— Ты знаешь мой девиз, — сказал Паулин.

— Да, — нейтрально ответил Чамча. — Это верная линия для продукта.

Сам ты продукт, ты, ублюдок.

Когда он встретил Хэла Паулина на ленче в Белой Башне[cxiii] (сколько лет назад? Пять, может, шесть), тот уже был чудовищем: чистым, самосотворенным образом, набором признаков, густо размазанных по телу, которое, по словам самого Хэла, «собиралось стать Орсоном Уэллсом[cxiv]». Он курил абсурдные, карикатурные сигары, отказываясь, тем не менее, от любых кубинских марок из-за своей бескомпромиссно капиталистической позиции. Он носил жилет c Юнион-Джеком[cxv] и настоял на установке флага над своим агентством и над воротами своего дома; имел привычку наряжаться как Морис Шевалье[cxvi] и петь на главных представлениях своим пораженным клиентам, украшая свое выступление соломенной шляпой и тростью с серебряным навершием; требовал оснастить первый замок Луары[cxvii] телексами и факсами; и вызывал множество «интимных» ассоциаций, нежно называя Премьер-министра «Маргаритой с Лысой Горы»[cxviii]. Олицетворение филистимлянского триумфализма, говорящий со среднеатлантическим акцентом[cxix] Хэл заслужил славу творческой половины самого горячего агентства города, Партнеры Паулин и Лэнг. Подобно Билли Баттуте, он любил большие автомобили, которыми управляли большие шоферы. Поговаривали, что однажды, когда он гонял по высокоскоростной магистрали Корниш-лейн, дабы «разогреть» особо холодную семифутовую финскую модель, случилось небольшое дорожное происшествие: со стороны Паулина обошлось без повреждений, но, когда другой водитель в ярости выскочил из своей разбитой машины, он оказался даже выше, чем Хэл мог себе вообразить. Когда этот колосс навис над ним, Хэл опустил стекло и выдохнул со сладкой улыбкой: «Я настоятельно рекомендую Вам развернуться и проваливать подальше; потому что, сэр, если Вы не сделаете этого в течение ближайших пятнадцати секунд, я собираюсь убить Вас».

Другие рекламные гении были известны своими работами: Мэри Уэллс[cxx] — своими розовыми самолетами Braniff[cxxi], Дэвид Огилви — своими глазными повязками[cxxii], Джерри делла Фемина[cxxiii] своим «От тех замечательных ребят, что устроили вам Перл-Харбор[cxxiv]». Паулин, чье агентство занималось дешевой и бодрой вульгарщиной, всяческими задницами и танцами-шманцами[cxxv], был известен в мире бизнеса этим (вероятно, недостоверным) «я собираюсь убить Вас»: оборотом речи, доказавшим, таким образом, что парень действительно был гением. Чамча давно подозревал, что Хэл сам сочинил о себе эту историю, с ее безупречными для всего мира компонентами — скандинавской снежной королевой, двумя головорезами, дорогими автомобилями, Паулин в роли Блофельда[cxxvi], и ни одного 007[cxxvii] на сцене, — и распространил ее, сознавая, что это полезно для бизнеса.

Ленч был способом отблагодарить Чамчу за участие в недавней шумно-хитовой кампании за диетическое питание Slimbix[cxxviii]. Саладин был голосом бойкой мультяшной капельки: Привет! Я — Глория, печальная калория [cxxix] . Четыре курса и множество шампанского в качестве презента, чтобы убедить народ в необходимости голодания. Как бедной калории заработать себе на жизнь? Благодаря Slimbix’у я осталась без работы. Чамча не знал, чего ожидать от Паулина. Его успех, во всяком случае, был неприукрашенным.

— Ты преуспел, — поздравил его Хэл, — для персоны с подкрашенными убеждениями. — И продолжил, не сводя глаз с лица Чамчи: — Позволь сообщить тебе некоторые факты. За последние три месяца мы убрали постер арахисового масла, поскольку он смотрелся бы лучше без черного ребенка на заднем плане. Мы перезаписали джингл строительного общества, потому что Главный[cxxx] решил, что голос у певца был как у черного, несмотря даже на то, что тот был бел, как свежая простынь, и даже несмотря на то, что годом раньше мы использовали таки черного парня, не пострадавшего, к счастью для него, от душевных эксцессов. Нам сообщили из главной авиалинии, что нам нельзя использовать для их рекламы никаких черномазых, даже тех, которые на самом деле являются служащими авиалинии. Черный актер пришел ко мне на прослушивание, и у него на груди был значок Расового равенства[cxxxi], черная рука, пожимающая белую. Я сказал ему: не думай, что ты получишь особую поддержку от меня, приятель. Врубаешься? Врубаешься, о чем я тут с тобой толкую?

Это чертово прослушивание, подумал Саладин.

— Я никогда не ощущал своей расовой принадлежности, — ответил он.

Именно благодаря этому, когда Хэл Паулин основал свою продюсерскую компанию, Чамча попал в его «Список»; и именно поэтому, в конце концов, Максимильян Чужак смог пройти свой путь.

Когда Шоу Чужаков стало камнем преткновения для черных радикалов, они дали Чамче прозвище. Из-за того, что он учился в частной школе и находился в дружеских отношениях с ненавистным Паулином, он стал известен как «Коричневый Дядя Том Браун»[cxxxii].

Очевидно, политическое давление на шоу усилилось в отсутствие Чамчи, руховодимое неким доктором Ухуру Симбой[cxxxiii].

— Доктор чего, не смешите мои тапочки, — глубокоглотствовал Паулин в телефонную трубку. Наши ах-исследователи не придумали пока ничего.

Массовые пикеты смущающе просачивались в Право Ответа.

— Парень похож на гребаный танк.

Чамча рассматривал эту пару, Паулина и Симбу, в качестве антитез друг для друга. Судя по всему, протесты возымели действие: Паулин «деполитизировал» шоу, уволив Чамчу и поставив огромного белокурого Тевтона[cxxxiv] с рельефной мускулатурой и коротким ежиком, созданными с помощью косметического протезирования и компьютерной графики. Оцифрованный латексно-силиконовый Шварценеггер[cxxxv], синтетическая, гротескная версия Рутгера Хауэра[cxxxvi] из Бегущего по лезвию бритвы [cxxxvii]. Евреев убрали тоже: вместо Мими обновленное шоу обзавелось какой-то смазливой куколкой.

— Я направил послание доктору Симбе: прикопай свое гребаное дэ эф[cxxxviii]. Ответа я так и не получил. Ему придется работать еще упорнее, чем сейчас, если он собирается занять эту маленькую страну. Я люблю эту гребаную страну, — объявил Хэл Паулин. — Именно поэтому я собираюсь продавать ее всему чертову миру, Японии, Америке, гребаной Аргентине. Я собираюсь продавать все это говно. Это — то, ради чего я продал всю свою гребаную жизнь: гребаная нация. Флаг.

Чамча не слышал сказанного. Когда последовало продолжение, он, плача, уже погружался в прошлое. Он оказался в Белой Башне, где некогда набивал живот греческой кухней. Дата эта вернулась к Чамче: сразу после Фолклендской войны. У людей появилась тенденция присягать клятвами лояльности к тем дням, напевая в автобусах «Pomp and Circumstance»[cxxxix]. Так что, когда Паулин, на своем огромном воздушном шаре Арманьяка, добрался до «Я скажу Вам, за что я люблю эту страну», Чамча, сам профолклендски настроенный, решил, что знает то, что последует затем. Но Паулин начал описывать исследовательскую программу Британской космической компании, своего клиента, только что революционизировавшего конструкцию систем управления ракетами, изучая способ полета обыкновенной домашней мухи.

— Коррекция курса в полете, — театрально шепнул он. — Традиционно маршрут полета определяется так: немного отрегулируйте угол, опустите контакт левее или правее надира. Ученые, изучив высокоскоростную запись полета скромной мухи, однако, обнаружили, что небольшие нарушения происходят всегда, но всегда производятся поправки на верный угол. — Он продемонстрировал это протянутой рукой, ладонь изогнута, пальцы вместе. — Бзз! Бзз! Ублюдки взлетают практически вертикально вверх, вниз или вбок. Гораздо точнее. Гораздо более эффективное топливо. Попытайся сделать это с двигателем, зависящим от хвостоносового воздушного потока, и что произойдет? Эта штуковина не сможет дышать, остановится, упадет с неба, прямо на землю твоих гребаных союзников. Дурная карма[cxl]. Врубайся. Врубайся, о чем я тут толкую. Так вот, эти парни, они изобретают двигатель с тройным воздушным потоком: от носа к хвосту, плюс от вершины к основанию, плюс из стороны в сторону. И — бинго: ракета, которая летит, подобно чертовой мухе, и может поразить с трех миль пятидесятипенсовую монету, движущуюся со скоростью сто миль в час. Вот что я люблю в этой стране: ее гений. Самые великие изобретатели в мире. Это красиво: прав я — или я прав?

Он был смертельно серьезен.

Чамча ответил:

— Ты прав.

«Ты проклятый прав-я-прав», — подтвердил он.

Последний раз они встречались прямо перед тем, как Чамча отбыл в Бомбей: воскресный ленч под развевающимся на крыше особняка флагом. Палисандровая панель, терраса с каменными урнами, вид на лесистые холмы внизу. Паулин, жалующийся на новый проект, который стал бы соринкой в глазу. Завтрак был звеняще предсказуем: rosbif, boudin Yorkshire, choux de bruxelle s [cxli] . Бэби, жена-нимфетка[cxlii], не присоединилась к ним, но ела горячий ржаной пастрами, играя в пул в соседней комнате. Слуги, грозовая Бургундия[cxliii], море арманьяка[cxliv], сигары. Рай самосотворенного человека, подумал Чамча, сознавая просочившуюся в мысли зависть.

После завтрака — сюрприз. Паулин привел его в комнату, где стояли два весьма легких и изысканных клавикорда[cxlv]. «Я делаю их, — признался хозяин. — Чтобы расслабиться. Бэби хочет, чтобы я сделал ей гребаную гитару». Талант Хэла Паулина как краснодеревщика был бесспорен и как-то конфликтовал с остальными его человеческими свойствами. «Мой отец был торговцем», — объяснил он Чамче, и Саладин понял, что ему предоставили привилегию взглянуть на ту единственную часть, которая осталась от оригинальной самости Паулина — от Гарольда[cxlvi], возникшего из истории и крови, а не из своего собственного лихорадочного ума.

Когда они покинули тайную клавикордовую палату, привычный Хэл Паулин тут же появился снова. Наклонясь к балюстраде своей террасы, он поведал:

— Что самое удивительное в ней — так это масштабы, которыми она пытается заниматься.

— В ней? В Бэби? — сконфузился Чамча.

— Я говорю о сам-знаешь-ком, — услужливо объяснил Паулин. — Маргарита с Лысой Горы. Сучка Мэгги.

— О!

— Она — радикал что надо. Вот что она хочет — и она, еб твою мать, правда думает, что может этого достичь: ей нужно в буквальном смысле сотворить заново весь проклятый новый средний класс для этой страны. Избавьтесь от старых неясных некомпетентных мошенников из гребаного Суррея[cxlvii] и Хэмпшира[cxlviii] и введите новых. Людей без поддержки, без истории. Голодных людей. Люди, которые действительно хотят — и которые знают, что с нею, — они могут чертовски хорошо достигать. Никто никогда не пробовал заменить целый гребаный класс прежде, и вот ведь что удивительно — она сможет сделать это, если только прежде они не достигнут сами. Старый класс. Мертвые люди. Врубайся, о чем я толкую.

— Я тоже так думаю, — солгал Чамча.

— И это не только бизнесмены, — влажно промолвил Паулин. — Интеллектуалы тоже. Со всей своей пидорской компашкой. Вместе с голодными парнями и их неправильным образованием. Новые профессора, новые живописцы, жребий. Это — проклятая революция. Новизна, входящая в эту страну, доверху набитую гребаными старыми трупами. Это уже становится заметно. Уже становится.

Бэби вышла им навстречу, буравя их взглядом.

— Время вышло, Чамча, — скомандовал ее муж. — В воскресенье в полдень мы ложимся в постельку и смотрим порнушку на видео. Это — целый новый мир, Саладин. Все присоединятся к нему когда-нибудь.

Без компромиссов. Ты там или ты мертв. Это не был путь Чамчи; ни его, ни той самой Англии, которую он боготворил и стремился покорить. Он должен был понять прямо здесь: его предупредили, он был честно предупрежден.

И теперь — изящный поворот.

— Не грузись, — бормотал Паулин ему на ухо. — Оглянись вокруг, а? Право, замечательно.

— Хэл, — заставил себя возразить Чамча, — у меня есть контракт.

Как козел на заклание[cxlix]. Голос в телефонной трубке стал откровенно удивленным.

— Не глупи, — произнес он. — Конечно, он у тебя есть. Прочти эту маленькую распечатку. Заставь адвоката прочесть эту маленькую распечатку. Призови меня к суду. Делай то, что собираешься делать. Это ничто для меня. Разве ты не понял? Ты — история.

Короткие гудки.

*

Покинутый одной чуждой Англией, разочаровавшийся в другой, господин Саладин Чамча в большом унынии получил известия о своем прежнем компаньоне, наслаждавшемся, суда по всему, гораздо более удачливой судьбой. Вопль домовладелицы — «Tini bénché achén! [cl] » — предупредил его, что что-то случилось. Хинд проплывала по коридорам УНЗ Шаандаар[cli], раскачиваясь, оборачиваясь, потрясая экземпляром импортного индийского фэнзина Ciné-Blitz. Распахнулись двери; временные жители высовывались из номеров, выглядя озадаченными и встревоженными. Мишала Суфьян выскочила из своей комнаты, демонстрируя обитальцам соблазнительную площадочку живота между шортиками и лифчиком. Из офиса, расположенного возле холла, появился Ханиф Джонсон в несоразмерно топорщащимся костюме-тройке, был сражен наповал обнаженным животом и закрыл лицо ладонями.

— Боже милостивый, — взмолился он.

Мишала проигнорировала его и завопила вслед за матерью:

— Что случилось? Кто жив?

— Какое бесстыдство, — вскричала Хинд на весь проход, — скрой свою наготу.

— Отъебись, — чуть слышно буркнула Мишала, обратив свой мятежный взор к Ханифу Джонсону. — Как там насчет мишленовских складочек[clii], выглядывающего у нее самой между сари и чоли[cliii], хотела бы я знать?

В полутьме дальнего конца коридора можно было заметить Хинд, которая размахивала Ciné-Blitz пред очами своих арендаторов, твердя «он жив». Со всем усердием тех греков, что после исчезновения политика Ламбракиса расписали всю страну белыми буквами Z. Zi: он жив [cliv].

— Кто? — снова потребовала ответа Мишала

— Джибрил, — донесся крик временно проживающих детей. — Фаришта bénché achén.

Хинд, исчезая внизу, не видела, как ее старшая дочь вернулась в комнату, — оставив дверь приоткрытый; — и как за ней последовал (лишь только убедился, что горизонт чист) знаменитый адвокат Ханиф Джонсон, в костюме и ботинках, — тот, что обслуживал этот офис, чтобы держаться ближе к корням; тот, что преуспевал также в разумной квартирной политике; тот, что был тесно связан с местной Партией Труда[clv] и обвинялся на партийном заседании в коварном захвате места при перевыборах.

Когда же случился восемнадцатый день рождения Мишалы Суфьян? — До него, однако, еще несколько недель. И где ее сестра, ее соседка по комнате, ее подружка, тень, эхо и отражение? Где была будущая дуэнья[clvi]? Она была: вне.

Но продолжим:

Новости от Ciné-Blitz заключались в том, что новая, расположенная в Лондоне кинокомпания, возглавляемая феноменально-лайковым магнатом Билли Баттутой, чей интерес к киноискусству был хорошо известен, вступила в ассоциацию с почтенным независимым индийским продюсером господином С. С. Сисодией[clvii] с целью возвращения на сцену легендарного Джибрила, ныне обнаружившего свою исключительность, вторично избегнув челюстей смерти. «Я действительно взял билет на самолет под именем Наджмуддин, — отмечает в своем интервью звезда. — Я знаю, что, когда сыщики установили мое инкогнито — по правде говоря, это мое настоящее имя, — это причинило большую печаль у меня на родине, и за это я прошу прощения у своих фэнов. Вы видите эту — не побоюсь этого слова — любезность Божью, благодаря которой я умудрился пропустить свой рейс, и поскольку я все равно собирался немного заземлиться (простите, пожалуйста, этот невольный каламбур), я позволил байке о моей кончине продержаться немного подольше и взял более поздний рейс. Какая удача: верно, ангел следил за мной. — Немного подумав, он, однако, решил, что было бы несправедливо лишать свою публику достоверной информации и своего присутствия на экране таким неспортивным и жестоким образом. — Поэтому я поддержал этот проект со всей ответственностью и глубокой радостью». — Этот фильм предполагается сделать — как же еще — теологическим, но совершенно нового типа. Он будет рассказывать о вымышленном и невероятном городе, сделанном из песка, и поведает историю столкновения между пророком и архангелом; кроме того — историю искушения пророка и выбора им пути чистоты и бескомпромиссности. «Этот фильм, — информирует Ciné-Blitz продюсер Сисодия, — о том, как входит в мир новизна». Но не будет ли он воспринят как богохульство, как преступление против... «Ни в коем случае, — настаивает Билли Баттута. — Сказка — это сказка; факты — это факты. Наша цель не в том, чтобы сделать какое-нибудь издевательство вроде того фильма Мухаммед: Посланник Бога [clviii], где всякий раз, когда Пророк Мухаммед (мир его имени!)[clix] слышал голоса, вам показывали всего лишь голову его верблюда, открывающего рот[clx]. Это — простите мне мое замечание — не тот класс. Мы делаем изысканную, качественную картину. Нравственное повествование: подобно — как вы там их называете? — подобно басне». — «Подобно сновидению», — добавляет господин Сисодия.

Когда несколько позже новости были доставлены Анахитой и Мишалой Суфьян на чердак Чамчи, тот впал в самый жестокий гнев, на который был способен; в самую настоящую ярость, чье ужасающее влияние заставляло его голос подниматься на столь невообразимые высоты, что, казалось, рвало его в клочья, будто бы из горла Саладина выросли ножи, разрезающие его крики на части; его тлетворное дыхание чуть не вынесло девушек из комнаты, и с высоко воздетыми руками, с ногами танцующего козла он стал смотреться, наконец, подобием самого дьявола, чьим образом ему довелось стать.

— Лжец! — вопил он в адрес отсутствующего Джибрила. — Предатель, дезертир, подонок! Пропущенный самолет, говоришь? — Тогда чья голова, на моих собственных коленях, с моими собственными руками?.. — кто получал утешение, рассказывал о кошмарах и, наконец, с песней падал с небес?

— Стойте, стойте, — умоляла испуганная Мишала. — Успокойтесь. Мама будет здесь с минуты на минуту.

Саладин затих, жалкая козья кучка появилась снова, угрозы кончились.

— Это неправда, — причитал он. — Это случилось, случилось с нами обоими.

— Вот именно, — согласилась Анахита. — Все равно никто не верит этим киношным журналам. Враки все.

Сестры покидали комнату, задержав дыхание, оставляя Чамчу наедине со своими страданиями, так и не обратив внимания на кое-что весьма примечательное. В чем их не стоит винить; ибо проделок Чамчи хватило бы, чтобы отвлечь и самые острые глаза. Тем более, по всей справедливости, даже сам Саладин не сумел разглядеть произошедших с ним изменений.

Что же случилось? Вот что: во время краткой, но сильной вспышки гнева Чамчи против Джибрила рожки на его голове (которые, следует также заметить, выросли на несколько дюймов за время его томлений на чердаке Шаандаара) несомненно, явственно — примерно на три четверти дюйма — уменьшились.

В интересах строжайшей точности нужно еще добавить, что в нижней части его изменившегося туловища — внутри позаимствованных панталонов (деликатность не позволяет предавать огласке более конкретные детали) — кое-что еще, не скажу что, тоже немного уменьшилось.

Далее же случилось следующее: как оказалось, оптимизм статьи из импортного киножурнала дал пищу для злопыхателей, ибо в день его публикации местные газеты раструбили об аресте Билли Баттуты в одном из суши-баров нью-йоркского городского центра вместе с женщиной-компаньоном Милдред Мамульян, упомянутой как актриса сорока лет от роду. История гласила, что он явился к неким сестрам милосердия, «ведущим и убеждающим», требуя «весьма солидной» суммы денег, которые, как он уверял, нужны ему, чтобы купить свою свободу от секты дьяволопоклонников. Мошенник всегда мошенник: так, без сомнения, опишет это красивый и острый язычок Мими Мамульян. Проникнув в сердце американской религиозности с мольбой о спасении — «если ты продал свою душу, не жди, что дешево выкупишь ее», — Билли банковал, утверждало следствие, «шестизначной суммой». Мировое сообщество верующих в конце восьмидесятых весьма жаждало прямого контакта с божественным, и Билли, желающий вырваться из сетей адских извергов (и потому нуждающийся в спасении от них), пришелся весьма кстати, тем более что преподнесенный им Дьявол оказался столь демократически отзывчивым к диктату Всесильного Доллара. Все, что Билли предложил сестрам милосердия Вестсайда[clxi] взамен их жирных чеков — это подтверждение: да, Дьявол есть; я видел его своими собственными глазами — Боже, это было ужасно! — и если Люцифер существует, то должен быть и Гавриил[clxii]; если Адский огонь жжет нещадно, значит, где-нибудь выше радуги должно быть, конечно же, и райское сияние. Мими Мамульян, как предполагалось, играла не последнюю роль в этой лжи, заливая слезами и мольбами всех, кого требовалось. Они были погублены собственной самонадеянностью, опознанные в суши-баре (где веселились и обмениваясь шуточками с шеф-поваром) Мадам Ульяной[clxiii] Струвелпетер[clxiv], которая всего лишь днем раньше вручила полуобезумевшей и перепуганной паре чек на пять тысяч долларов. У госпожи Струвелпетер были хорошие связи в Полицейском департаменте Нью-Йорка, и парни в синем прибыли прежде, чем Мими прикончила свою темпуру. Оба сохраняли спокойствие. На фото в газетах Мими была одета, как предположил Чамча, в ту самую норковую шубку за сорок тысяч долларов, и выражение ее лица можно было прочитать единственным верным образом.

К чертям вас всех.

Более о фильме Фаришты — до поры до времени — ничего не было слышно.

*

Было ли, не было, что Саладин Чамча прожил запертым в теле дьявола и на чердаке УНЗ Шаандаар долгие недели и месяцы, но спустя некоторые время стало невозможно не замечать, что его состояние устойчиво ухудшалось. Его рожки (несмотря на их единственное — мимолетное и незамеченное — уменьшение) становились все толще и все длиннее, завиваясь в причудливые арабески, выглядывая сквозь тюрбан из головы темнеющей костью. Он отрастил густую длинную бороду, дезориентирующе развитую для того, чье округлое, луноподобное лицо никогда прежде не могло похвастаться обилием волос; по правде говоря, все его тело покрылось непостижимо густой шерстью, и от основания его позвоночника даже вырос прекрасный хвост, увеличивающийся день ото дня и уже вынудивший Саладина отказаться от ношения брюк; вместо этого он подворачивал новую часть тела внутрь мешковатых сальваровых[clxv] панталон, похищенных Анахитой Суфьян из богатого гардероба матери, шитого на заказ. Стресс, порожденный в нем продолжающимися метаморфозами в некое подобие бутылочного джинна[clxvi], легко себе представить. Даже аппетит его претерпел изменения. Всегда озабоченный своим питанием, он был потрясен, обнаружив свое нëбо столь огрубевшим, что все продукты казались ему практически одинаковыми на вкус, и иногда рассеянно грыз свои простыни или старые газеты, и собственные чувства обличали и стыдили Чамчу этим очередным свидетельством его продвижения прочь от человекоподобия, прямо — да — к козлиности. Требовалось непрестанное увеличение количества зеленой жидкости для полоскания рта, чтобы придерживать запах его дыхания в допустимых пределах. Оно действительно было столь мучительным, что его с трудом можно было терпеть.

Его пребывание в доме было неизменным бельмом на глазу Хинд, в которой сожаление о потерянной прибыли смешивалось с остатками ее первоначального ужаса, хотя, говоря по правде, успокоительная сила привычки оказала чудодейственное влияние на нее, помогая ей рассматривать состояние Саладина как некую разновидность слоновьей болезни[clxvii] — явление, вызывающее отвращение, но не обязательно устрашающее.

— Пусть он не попадается мне под ноги, и я буду содержать его, — сообщила она своим дочерям. — А вы, дети моего отчаяния, зачем вы тратите свое время, сидя с этим больным человеком, пока ваша молодость, можно сказать, пролетает мимо? Но в этом Вилайете считают ложью все мои прошлые убеждения, вроде идей, что молодые девушки должны помогать своим матерям, думать о замужестве, проявлять внимание к учебе, а не сидеть с козлами, чье горло, по нашей старой традиции, режут на Великий Ид[clxviii]...

Ее муж, однако, остался радушным даже после странного инцидента, случившегося, когда он поднялся на чердак и напомнил Саладину: возможно, девочки не так уж и неправы, полагая, что одержимость его тела может быть прекращена заступничеством муллы[clxix]? При упоминании о священнике Чамча вскочил на ноги, воздев руки над головой, и комната тут же наполнилась густым сернистым дымом, тогда как высокое вибрато душераздирающего визга пронзило слух Суфьяна подобно игле. Дым достаточно быстро выветрился, ибо Чамча тут же бросился открывать окно и принялся лихорадочно разгонять испарения, с острым смущением извиняясь перед Суфьяном:

— Я правда не могу сказать, что на меня нашло, но иногда я боюсь, что превращаюсь во что-то: что-то очень и очень плохое.

Суфьян, сама любезность, подошел к сидящему Чамче, схватившему себя за рога, погладил по плечу и попробовал в меру сил ободрить его.

— Вопрос об изменчивости собственной сущности, — начал он неловко, — долго был причиной глубоких дебатов. Например, великий Лукреций сообщает нам в своей De Rerum Natura [clxx] вот о чем: quodcumque suis mutatum finibus exit, continuo hoc mors est illius quod fuit ante. Что переводится, простите мою неуклюжесть, так: «Ведь если что-нибудь, изменяясь, выходит из граней своих»» (то есть — разрывает свои оболочки; или, быть может, покидают свои границы; или, если можно так выразиться, игнорируют собственные правила, — но это, мне кажется, слишком вольное толкование)... «Оно тем самым», считает, во всяком случае, Лукреций, «становится смертью для того, чем оно было раньше»[clxxi]. Однако, — поднял палец экс-учитель, — поэт Овидий[clxxii] в Метаморфозах[clxxiii] придерживается диаметрально противоположных представлений. Он утверждает: «Словно податливый воск» (нагретый, заметьте, скорее всего, для запечатывания документов или чего-то в этом роде), «что в новые лепится формы, Не пребывает одним, не имеет единого вида, Но остается собой, — так точно душа» (Вы слышите, любезный сэр? Наша душа! Наши бессмертная сущность!) «оставаясь Тою же, — так я учу, — переходит в различные плоти»[clxxiv].

Теперь уже он прыгал с ноги на ногу, исполненный трепета перед этим древними изречениями.

— Я всегда предпочитал Овидия Лукрецию, — заявил он. — Ваша душа, мой добрый бедный уважаемый сэр, остается прежней. Только перешла в другую плоть.

— Это прекрасное, но слабое утешение, — вытер слезы Чамча. — Или я верю Лукрецию и решаю, что какая-то демоническая и необратимая мутация произошла в моих сокровенных глубинах, или я следую за Овидием и соглашаюсь, что все со мной происходящее — не более чем проявление того, чем я всегда являлся.

— Я привел не лучшие аргументы, — сокрушенно принес извинения Суфьян. — Я всего лишь хотел Вас подбодрить.

— Какое может быть утешение, — горькой риторикой ответил Чамча; его ирония рассыпалась под тяжестью обрушившихся на него несчастий, — для человека, чей старый друг и спаситель — еще и еженощный любовник его жены, превративший его — что, несомненно, могли бы подтвердить и Ваши старинные книги — в самого настоящего рогоносца[clxxv]?

*

Старый друг, Нервин Джоши, был неспособен ни на единственный миг часов своего бодрствования избавиться от мысли, что он, впервые на своей памяти, утратил всякое желание продолжать жить согласно собственным моральным стандартам. В спорткомплексе, где он обучал методике боевых искусств множество студентов, подчеркивая духовные аспекты дисциплины и тем самым изрядно забавляя своих учеников («Ах так, Кузнечик[clxxvi], — дразнила его Мишала Суфьян — его звездная ученица, — когда гадская фашистская свинья набросится на Вас в темной подворотне, ты предложишь ему учение Будды прежде, чем врежешь ему по его гадским яйцам!»), — он стал демонстрировать такую неистовую страсть [clxxvii], что его ученики, видящие в этом проявление каких-то внутренних мучений, начали тревожиться. Когда Мишала спросила его об этом после спарринга (оставившего их обоих побитыми и задыхающимися), в котором эти двое, учитель и звезда, бросались друг на друга, подобно изголодавшимся любовникам, он отшвырнул ее вопрос обратно с несвойственной для него нехваткой открытости.

— Разговор о горшке и чайнике, — сказал он. — Вопрос о соринке и бревне[clxxviii].

Они отошли к автомату.

— Ладно, — пожала плечами она. — У меня есть секреты, но я умею и хранить их.

Он налил себе колы[clxxix]:

— Какие секреты?

Невинный Нервин. Мишала шепнула ему на ухо:

— Я поражена. Вашим другом: господином Ханифом Джонсоном, Блюстителем Закона. — Он был потрясен, и это ее раздражало. — О, брось. Разве я похожа на пятнадцатилетнюю?

Он слабо попытался возразить:

— Если твоя мать когда-нибудь... — но она снова перебила его.

— Если хочешь знать, — раздраженно, — я беспокоюсь об Анахите. Она хочет то, что есть у меня. И ей, между прочим, действительно пятнадцать. — Нервин заметил, что задел свой бумажный стаканчик и пролил кока-колу на ботинки. — Из-за него, — подтвердила Мишала. — Я рассказала. Твоя очередь.

Но Нервин не мог вымолвить ни слова; все сокрушался по поводу Ханифа.

— Ему конец, — произнес он.

Свершилось. Мишала держала нос по ветру.

— О, я уговорю его, — ответила она. — Не слишком приятно для него, имейте в виду. — И над его удаляющимся плечом: — Что ж, Кузнечик. Разве святые никогда не трахаются?

Не такой уж и святой. Он подходил для причисления к лику святых не более, чем персонаж Дэвида Кэррадайна[clxxx] в старых программах Кунг-фу[clxxxi]: как Кузнечик, как Нервин. Каждый день он выдавливал из себя попытки остаться вдали от большого дома в Ноттинг-Хилле, и каждый вечер он заканчивал у дверей Памелы, с большим пальцем в рту, покусывая кожицу у края ногтя, созерцая собаку и собственную вину в ее глазах и при этом не тратя впустую времени, проводимого в спальне. Где они падали друг на друга, их губы отыскивали избранные уголочки или узнавали новые: сначала его уста, обвившиеся вокруг ее сосков, потом ее, спускающиеся к его двадцать первому пальцу чуть пониже пояса[clxxxii].

Она полюбила его за эту нетерпеливость, ибо та следовала за терпением того типа, которого она никогда не испытывала: терпением человека, никогда не считавшегося «привлекательным» и потому готового как следует оценить предложенное (или, во всяком случае, так она думала поначалу); но потом она научилась ценить его ум и озабоченность ее собственной внутренней напряженностью, его знание времени, его понимание, позволявшее ему обнаружить, изучить и, наконец, свести на нет те трудности, с которыми приходилось сталкиваться ее стройному телу с выпирающими костями и маленькими грудями. Она любила в нем и его самопреодоление; любила (зная, что это — дурная причина) его готовность преодолеть свои угрызения совести так, чтобы они смогли быть вместе: любила его желание проехаться по всему, что было ему дорого. Любила это, не желая видеть в этой любви начало конца.

Когда их любовные ласки близились к завершению, она становилась шумной. «Да! — кричала она, всю аристократичность голоса вкладывая в бессмысленные слоги своей отрешенности. — А-а! Ооо! Ахх».

Она продолжала тяжко пить — скотч, бурбон, ржаную водку; полоса нездорового румянца расползалась по ее лицу. Под влиянием алкоголя ее правый глаз сузился до размера вдвое меньше левого, и она начала, к своему ужасу, внушать ему отвращение. Никакое обсуждение ее пьянства, однако, не допускалось: однажды, когда он попытался это сделать, он оказался на улице, сжимая ботинки в правой руке, а пальто — в левой. Несмотря на это, он вернулся: она открыла дверь и, как ни в чем не бывало, поднялась наверх. Табу Памелы: шутки о ее внешнем виде, упоминания о бутылочном виски «мертвые солдаты» и всякие слова о том, что ее последний муж, актер Саладин Чамча, все еще жив, проживает в городе, в учреждении для ночлега и завтрака, в облике сверхъестественной твари.

Теперь Нервин (имевший сперва неосторожность регулярно говорить ей о Саладине, напоминая, что ей следует пойти и развестись с ним, но все эти отговорки по причине вдовства недопустимы: как там насчет активов человека, его права на долю собственности и так далее? конечно же, она не оставит его в нищете?) больше не возражал на ее безрассудство.

— У меня есть свидетельство о его смерти, — сказала она ему в тот единственный раз, когда вообще снизошла до каких-либо слов. — И чего ты добиваешься? Козел, цирковой уродец; мне такого не надо.

И это тоже, как и ее пьянство, повисло между ними. Занятия Мервина по боевым искусствам наполнились страстностью, поскольку эти проблемы заняли весь его разум.

Как ни странно, пока Памела отказывалась лицом к лицу встречаться с фактами о своем ушедшем супруге, она оказалась впутанной, благодаря работе в комитете общественных отношений, в расследование заявления о распространении колдовства среди офицеров местного отделения полиции. Различные станции время от времени приобретали репутацию «неуправляемых» — Ноттинг-Хилл, Кентиштаун, Айслингтон, — но колдовство? Нервин был настроен скептически.

— Беда с тобой в том, — поведала ему Памела, стреляя самым высоким своим голосом, — что ты все еще думаешь о нормальности как о нормальном явлении. Боже мой: взгляни, что случается в этой стране. Гнуть медь, раздеваться и пить мочу из шлемов — это еще не так странно. Называй это франкмасонством[clxxxiii] рабочего класса, если хочешь. Ко мне каждый день приходят чернокожие, перепуганные до чертиков, говорящие про обеа[clxxxiv] и цыплячьи потроха[clxxxv], целыми толпами. Проклятые ублюдки наслаждаются этим: напугай этих лис их собственными уга-буга — и превратишь несколько никчемных ночей в сделку. Не веришь? Проклятое пробуждение.

Охота на ведьм, казалось, была семейной: от Мэтью Хопкинса до Памелы Ловелас. В голосе Памелы, вещающей на общественных встречах, по местному радио, даже по региональным программам теленовостей, можно было услышать весь пыл и авторитет старого следователя по делам ведьм, и только из-за этого голоса Глорианы[clxxxvi] двадцатого века ее кампании не тонули в немедленном смехе. Новая Метла Должна Вымести Ведьм. Так говорилось в официальном обращении. Что, тем не менее, казалось Нервину диким, так это отказ Памелы соединить свои аргументы в деле о таинственных полицейских с вопросом о собственного муже: потому что, в конце концов, преображение Саладина Чамчи наверняка должно было породить идею, что нормальность более не состоит (если это и было когда-то) из банальных — «нормальных» — элементов. «Мне такого не надо», — категорически поставила она точку в ответ на его попытки: властная, думал он, как заправский судья-вешатель.

*

Когда Мишала Суфьян поведала о своих незаконных сексуальных отношениях с Ханифом Джонсоном, Нервина всю дорогу к Памеле Чамче душило множество фанатичных мыслей, вроде того, что, не будь его отец белым, он никогда не сотворил бы этого; Ханиф, бушевал он, этот недоносок, наверное, ставит зарубки у себя на члене, чтобы вести счет своим завоеваниям, этот Джонсон со своим стремлением полагать, что девушки не могут дождаться подходящего возраста прежде, чем он им впердолит!.. разве он не видит, что Мишала с ее всезнающим телом — это всего лишь, всего лишь ребенок? — Она — нет. — Тогда будь он проклят, будь он проклят (и здесь Нервин сам испугался своей горячности) на веки вечные.

По пути к даме своего сердца Нервин попытался убедить себя, что его негодование по отношению к Ханифу, его другу Ханифу, было прежде всего — как бы это сказать? — лингвистическим. Ханиф в совершенстве владел важными языками: социологическим, социалистическим, черно-радикальным, анти-анти-анти-расистским, демагогическим, ораторским, проповедническим: словарем власти. Но ты ублюдок ты роешься в моих ящиках и смеешься над моими глупыми стихами. Настоящая языковая проблема: как формировать, сгибая, как добиться нашей свободы, как вернуться к отравленному колодцу, как справиться с рекой слов времени крови: ко всему этому у тебя нет ключа. Как трудна борьба, как неизбежно поражение. Никто не придет, чтобы избрать меня куда-нибудь. Никакой силой не завоюешь избирателей: но только словесными баталиями. Но он, Нервин, вынужден был признать и то, что его зависть к Ханифу была вызвана также лучшими способностями последнего по части языков желания. Мишала Суфьян обладала особой, удлиненной, трубчатой красотой, но он не мог постичь ее, даже если бы захотел, он никогда не осмелился бы. Язык — это смелость: способность породить мысль, чтобы оформить ее в слова и заставить стать истиной.

Когда Памела Чамча открыла дверь, он обнаружил, что ее волосы за прошедшие сутки стали белоснежными[clxxxvii], и что в ответ на это необъяснимое бедствие она была вынуждена выбрить себе голову прямо до скальпа, а потом скрыть ее под нелепым бургундским тюрбаном, который она отказалась снимать.

— Это случилось только что, — объяснила она. — Нельзя исключать возможности, что я была околдована.

Он не поверил.

— Или это естественная, хотя и запоздалая, реакция на вести о твоем муже, изменившем состояние, но все еще существующем.

Она развернулась к нему на середине лестницы, ведущей в спальню, и драматично зашагала к открытой двери гостиной.

— В том случае, — торжествовала она, — почему то же самое случилось с собакой?

*

Он мог бы рассказать ей той ночью, что хочет покончить с этим, что его совесть больше не позволяет, — он мог бы пожелать столкнуться с ее гневом и жить с парадоксом, что решение это являлось одновременно добросовестным и безнравственным (поскольку было жестоким, односторонним, эгоистичным); но едва он переступил порог спальни, она обхватила его лицо ладонями и, глядя ему прямо в глаза, смотрела, как он воспримет известие о том, что она солгала ему о принятых противозачаточных мерах. Она была беременна. Она оказалась лучше него подготовленной к принятию односторонних решений и просто заполучила от него ребенка, которого ей не смог подарить Саладин Чамча. «Я хотела этого, — вызывающе кричала она ему в лицо. — И теперь я собираюсь получить это».

Ее эгоистичность была подкупающей. Он обнаружил, что чувствует облегчение; освобождение от ответственности за содеянное и от воздействия нравственных терзаний, — ибо как он может оставить ее теперь? — он выкинул эти мысли из головы и позволил ей — мягко, но с безошибочным намерением — подтолкнуть себя обратно к постели.

*

Превращался ли постепенно трансмигрирующий Саладин Чамча в какой-нибудь научно-фантастический вид или мута [clxxxviii] из видеоужастика, некую случайную мутацию, введенную в существование естественным отбором, — эволюционировал ли он в аватару Владыки Ада, — или же вся причина была в том (и к этому взгляду на вещи мы сейчас тоже осторожно перейдем, ступая от установленного факта до установленного факта и не приходя ни к какому заключению, пока наша ливерпульская подземная лодка, следующая по пути самых-неоспоримых-истин, не достигнет станции возле места нашего назначения[clxxxix]), что две дочери Хаджи Суфьяна приняли его под свое крыло, заботясь о Чудовище так, как способны только Красавицы[cxc]; но время шло, и он все больше влюблялся в них обеих. Долгое время Мишала и Анахита поражали его неотделимо — кулак и тень, выстрел и эхо, младшая из девушек, вечно стремящаяся подражать своей высокой, злющей родной сестрице, практикуя каратистские удары ногами и винчунские разбивания предплечьем в манере лестной имитации бескомпромиссных путей Мишалы. Позднее, однако, он стал отмечать опечаливающий рост враждебности между сестрами. Однажды вечером из окна чердака Мишала показывала ему некоторых персонажей Улицы: вот Сикх, давным-давно потрясенный до полной немоты нападением расистов; он безмолвствует, сказала она, почти семь лет, до которых он был одним из немногих в городе «черных» мировых судей... Теперь, однако, он перестал и говорить, и приговаривать[cxci], и повсюду сопровождался своей неуравновешенной женой, отзывающейся о нем в неподобающе раздражительных тонах: О, не обращайте на него внимания, он нем как рыба; — а вот вполне ординарный «бухгалтерский типчик» (термин Мишалы) на пути домой с портфелем и коробкой конфет; этот, как известно всей Улице, развил в себе странную потребность каждый вечер на тридцать минут переставлять мебель в гостиной, располагая стулья прерванными проходом рядами и притворяясь кондуктором одноэтажного автобуса до Бангладеш, одержимый фантазией, в которой было обязано участвовать все его семейство, и ровно через тридцать минут он избавляется от этого, и все остальное время он — самый скучный парень, которого вы могли бы встретить; — и после нескольких таких моментов ворвалась разгневанная пятнадцатилетняя Анахита: «Она хочет этим сказать, что ты — не единственный несчастный случай, тут вокруг сплошные уроды по два пенни за штуку, успевай глазеть».

Мишала привыкла говорить об Улице, словно это было мифическое поле битвы, а она, взирающая с высоты чердачного саладиновского окна — ангел-регистратор, да и истребитель тоже[cxcii]. От нее Чамча узнавал истории новых Кауравов и Пандавов[cxciii], белых расистов и черных «самоспасителей», или отрядов линчевателей, в главных ролях этой современной Махабхараты[cxciv] или, точнее, этого Махавилайета [cxcv]. Там, под железнодорожным мостом, Национальный Фронт[cxcvi] имел обыкновение сражаться с бесстрашными радикалами Социалистической рабочей партии[cxcvii], «каждое воскресенье со времени закрытия до времени открытия, — посмеивалась она, — партия покидает нас, чтобы обсуждать свои провалы весь свой поганый остаток недели». Вниз по переулку некогда располагался публичный дом Спитлбрикская Троица, ныне переделанный полицией, а затем благоустроенный, вербализованный, огороженный; на этой боковой улочке можно было найти место убийства ямайца, Улисса Э. Ли, а в этом борделе — пятно на ковровой дорожке, где испустил свой последний вздох Джетиндер Сингх Мехта[cxcviii].

— Тэтчеризм по-своему эффективен, — заявила она, когда Чамча не находил уже ни слов, ни желания спорить с нею, говорить о правосудии и власти закона, глядя на растущий гнев Анахиты. — В наши дни никаких генеральных сражений, — объяснила Мишала. — Акцент делается на малых производителей и культ индивидуальности, понимаешь? Иначе говоря, пять или шесть белых ублюдков, убивающих нас, и одновременно одна индивидуальность. — В эти дни отряды бродили по ночной Улице, готовые к обострению. — Это — наша сфера влияния, — кивнула Мишала Суфьян в сторону закованной в асфальт Улицы. — Пусть они придут и заберут ее, если смогут.

— Гляньте-ка на нее! — вспылила Анахита. — Какие мы благовоспитанные, ты посмотри! Какие рафинированные! Представьте, что скажет маманя, если узнает.

— Если узнает что, ты, мелкая шмакодявка?

Но Анахиту было непросто запугать:

— О да, — вопила она. — О да, мы знаем, даже не думай, что нет. Как она идет в бхангра-бит[cxcix]-шоу воскресным утром и превращается в дамочку в этой гадской-блядской[cc] одежке — и там прыгает и дрыгает на дневной дискотеке «Горячий Воск», о которой, думает она, я никогда раньше и не слыхала; — а потом шевелит ластами на своем блюз-дэнсе с этим Сами-знаете-каким мистером Самоуверенное-недоразумение; — такая вот большая сестричка, — подошла она к завершению своей речи, — она, наверное, помрет от... от своей наивности.

Полагая, что Чамче и Мишале все прекрасно известно (этот коммерческий синематограф, надгробные плиты экспрессионизма, вздымающиеся из земли и моря), она оставила свой слоган незавершенным, подразумевая, несомненно, вот что — от своего Спида [cci].

Мишала бросилась на сестру, схватила за волосы, — но Анахита, несмотря на боль, осталась способной продолжать свои выпады:

— Я не стригла свои волосы не для того, чтобы какая-нибудь дура вцеплялась в них своими когтями, нужно быть психом, чтобы мечтать об этом, — и они обе покинули комнату, оставляя Чамчу недоумевать по поводу внезапной и абсолютной поддержки Анахитой женской этики своей матери. Назревают неприятности, подытожил он.

Неприятности начались: довольно скоро.

*

Все чаще и чаще, оставаясь в одиночестве, он чувствовал медленную тяжесть, толкающую его, пока он не выпадал из сознания, останавливаясь, как игрушка, у которой закончился завод; и в эти моменты застоя, всегда заканчивающиеся как раз перед появлением посетителей, его тело испускало тревожные шумы, скрипящий вой адских педалей, грохот сатанинских костей, бьющих в шаманские барабаны. Это были периоды его постепенного роста. И пока он рос, то же самое происходило и со слухами о его пребывании; нельзя держать дьявола запертым на чердаке и надеяться, что он останется там навсегда.

Новости были таковы (те, кто узнал их, безмолвствовали: Суфьяны — из страха потерять бизнес, временные проживальцы — ибо чувство непостоянства сделало их неспособными к действию ни на момент, — и все стороны — опасаясь появления полиции, что в заведениях такого рода никогда не обходится без случайного сокрушения мелких деталей интерьера и нечаянного наступания на некоторые руки-ноги-шеи): он начал являться местным жителям во снах. Муллы в Джами-Масджиде[ccii], который прежде был синагогой Мажикель ХаДат, сменившей, в свою очередь, Церковь Гугенотов-Кальвинистов[cciii]; — и доктор Ухуру Симба, человек-гора в африканской шляпе-таблетке и красно-желто-черном пончо, который провел успешную кампанию против Шоу Чужаков и которого Мишала Суфьян ненавидела более любого другого чернокожего за его склонность трахать несчастных женщин в рот — на собраниях, при множестве свидетелей (это не останавливало доктора, он — сумасшедший ублюдок, — однажды поведала она Чамче, указывая с чердака на Симбу, — способный на все; он может убить меня, и все потому, что я говорю всем и каждому, что он никакой не африканец, я знала его, когда он был известен как Сильвестр Робертс из Пути Нового Креста; гребаный знахарь, скажу я тебе); — и сама Мишала, и Нервин, и Ханиф; — и даже Кондуктор Автобуса, — все они видели его во сне, восстающего над Улицей подобно Откровению и сжигающего город, словно тост. И в каждом из тысячи и одного сновидения он, Саладин Чамча, с гигантскими конечностями и рогато-тюрбанистой головой, пел голосом столь дьявольски жутким и гортанным, что было совершенно невозможно идентифицировать стихи, даже несмотря на то, что сны, как оказалось, имели ужасающее свойство продолжаться следующей ночью после прежней и так далее, ночь за ночью; и даже Молчаливый Человек, этот бывший мировой судья, не говоривший с той ночи в индийском ресторане, когда пьяный молодчик приставил нож к его носу, угрожая его отрезать, а затем совершил гораздо более отвратительное нарушение, заплевав судье всю еду[cciv], — этот прежде уравновешенный джентльмен ныне изумлял свою жену, сидя во сне с прямой спиной, наклоняя шею, как голубь, хлопая в ладоши возле своего правого уха и ревя на пределе своего голоса песню, казавшуюся столь чуждой и полной странной статичности, что она не могла понять ни слова.

Очень скоро (ибо долгого времени тут и не требуется) образ дьявола сновидений стал находить применение, становясь популярным, стоит заметить, исключительно среди тех, кого Хэл Паулин описал как людей с подкрашенными убеждениями. В то время как не-цветные нео-Георгии видели во снах своего сернистого врага, сокрушающего дымящейся пятой их прекрасно отстроенные резиденции, ночные коричневые-и-черные приветствовали в своих грезах этого не-важно-что-там-еще-но-все-же-черного-человека, может быть, немного искалеченного судьбой классом расой историей, всем этим, но далеко не такого дурного и придурковатого[ccv], чтобы пинать его маленькую задницу.

Сперва эти грезы были частным делом, но довольно скоро они начали просачиваться в часы бодрствования по мере того, как азиатские розничные торговцы и производители кнопочных значков, трикотажных рубашек и постеров осознавали силу сновидения; а затем внезапно он оказался повсюду: на груди у молоденьких девушек и в окнах, защищенных от кирпичей металлическими решетками, он стал вызовом и предупреждением. Симпатия к Дьяволу[ccvi]: новый договор, вдувающий жизнь в старую мелодию. Дети начали бегать по Улице с резиновыми дьявольскими рожками на голове точно так же, как они имели обыкновение носить розово-зеленые шары с шевелящимися на макушке жесткими проводками за несколько лет до этого, когда они предпочитали подражать космонавтам. Символ Козломена[ccvii], его воздетый в могуществе кулак стал вдруг появляться на флагах во время политических демонстраций, Шесть защити, Освободи Четыре, Съешь Хайнца Пятьдесят-и-Семь[ccviii]. Плежт мичью, пело радио, хоупью гестмай нэйм [ccix]. Полицейские чиновники по общественным отношениям указывали на «растущий культ дьявола среди молодых чернокожих и азиатов» как на «прискорбную тенденцию», используя это «возрождение Сатанизма», дабы противостоять утверждениям госпожи Памелы Чамчи и местного СОО[ccx]: «Какие теперь ведьмы?»

— Чамча, — взволнованно проговорила Мишала, — ты герой. В смысле, теперь люди могут на самом деле отождествлять себя с тобой. Этот образ белое общество отвергло так давно, что мы правда можем взять его, понимаешь, впитать его, наполнить его, принять его и сделать его своим собственным. Пришла пора предпринимать действия.

— Оставь меня, — в замешательстве крикнул Чамча. — Это совсем не то. Как жаль! Совсем не то, чего я так хотел[ccxi].

— Во всяком случае, ты вырастаешь из своего чердака, — обидевшись, добавила девушка. — Скоро он станет слишком тесным для тебя.

В голову сами собой просились мысли о неизбежном.

*

— Еще одна старая леди была зарезана этой «лас ночес»[ccxii], — сообщил Ханиф Джонсон, придавая, как обычно, своей речи тринидадский[ccxiii] акцент. — Никто не может чувствовать себя в безопасности.

Анахита Суфьян, работающая за прилавком Шаандаар-кафе, стукнула по чашкам и тарелкам.

— Не пойму, зачем ты это делаешь, — пожаловалась она. — Пожалей мои нервы.

Ханиф проигнорировал ее, сел возле Нервина, рассеянно бормочущего:

— Что они говорят?

Приближающееся отцовство тяготело над Нервином Джоши, но Ханиф хлопнул его по спине.

— Бедняжка, возвышенная поэзия больше не работает, — посочувствовал он. — Как та река крови, которая становится все гуще.

Взгляд Нервина изменил тональность.

— Они говорят то, что говорят, — ответил Джоши. — Взгляните на цветных путешественниц в автомобилях. Теперь, если она черная, у мужчины нет «Никаких оснований подозреваться в расовой мотивации». Хочу вам сообщить, — продолжил он, понизив голос, — что иногда уровень агрессии, пузырящейся прямо под кожей этого города, на самом деле пугает меня. Это не только проклятый Потрошитель Старушек[ccxiv]. Это повсюду. В час пик ты задеваешь газету у парня в поезде и рискуешь схлопотать по морде. Все вокруг такие же озлобленные, как и я. В том числе и ты, мой старый друг, — подытожил он, кивнув на Ханифа.

Затем Нервин поднялся, извинился и безо всяких объяснений удалился. Ханиф развел руками, награждая Анахиту самой привлекательной из своих улыбок:

— Что я могу с этим поделать?

Анахита сладко улыбнулась в ответ.

— Тебе никогда не казалось, Ханиф, что, может быть, люди не так уж сильно тебя любят?

Когда стало известно об очередном ударе, нанесенном Потрошителем Старушек, идеи о том, что разгадка отвратительных убийств старых женщин «извергом в человеческом облике» (неизменно раскладывающим внутренности своих жертв аккуратно вокруг их трупов: по одному легкому у каждого уха, а сердце, по очевидным причинам, у самых пяток[ccxv]) будет, по всей видимости, найдена в ходе расследования нового оккультизма чернокожих горожан, дающего властям столь много поводов для беспокойства, стали высказываться со все нарастающей частотой. Соответственно, участились также задержания и допросы «цветных», равно как и инциденты стремительных рейдов по учреждениям, «подозреваемым в предоставлении крова подпольным оккультным ячейкам». К чему это привело (хотя никто поначалу не мог принять или хотя бы понять этого), так это к тому, что все — черные коричневые белые — стали воспринимать фигуру из сновидений как реальное существо, пересекшее границу, неподвластное нормальным законам природы и теперь свободно разгуливающее по городу. Нелегальный мигрант, преступный король, бесчестный уголовник или расовый герой, Саладин Чамча, несомненно, должен был быть настоящим. Слухи разносились по городу во всех направлениях: физиотерапевт, поведавшая эту историю в воскресенье, сама не верила в нее[ccxvi], но нет дыма без огня, говорят люди; состояние дел было весьма ненадежным, и оно не могло отдалить рейда на Шаандаар-кафе, вознеся его выше небес. Были привлечены священники, приведшие новый неустойчивый элемент — связь между свойством черноты и грешным богохульством [ccxvii] — к соединению. На своем чердаке, не спеша, Саладин Чамча продолжал расти.

*

Он предпочел Лукреция Овидию. Непостоянная душа, переменчивость всего: das Ich[ccxviii], каждой детали прошлого. Течение жизни может сделать твое второе Я другим, дискретным, вырванным из истории. Иногда он думал о Зини Вакиль, оставленной на той, другой планете, в Бомбее, на дальнем витке галактики: Зини, эклектизм, гибридность. Оптимизм этих идей! Уверенность, в которой они пребывали: в свободной воле, в возможности выбора! Но, моя Зини, жизнь просто случается с тобой: подобно аварии. Нет: она случается с тобой в результате твоего состояния. Не выбор, но — в лучшем случае — процесс, а в худшем — ужасающее, тотальное преображение. Новизна: он перебрал множество форм, но сейчас добрался до этой.

Горечь, как и ненависть — грубые материи. Он должен вступить в свою новую самость; он будет тем, чем он стал: громким, зловонным, отвратительным, невероятным, гротескным, бесчеловечным, могущественным. Он ощущал в себе способность протянуть мизинец и опрокинуть шпили церквей с растущей в нем силой, и гневом, гневом, гневом. Могущество.

Он искал виноватого. Он также грезил; и в его грезах фигура, лицо проплывали все ближе: все еще призрачные, неясные, но скоро он сможет назвать их по имени.

Я есмь Я [ccxix] , смирился он.

Покорность.

*

Его жизнь в коконе Шаандаара разметало тем вечером, когда Ханиф Джонсон явился с воплями, что они арестовали Ухуру Симбу за убийства, совершенные Потрошителем Старушек, и с известием о том, что они собираются повесить на него еще и дело о Черной Магии; он, должно быть, жрец-вуду[ccxx] барон-самеди[ccxxi] падший парень, и репрессии — обычные избиения и нападения на частную собственность — уже начались.

— Заприте ваши двери, — сказал Ханиф Суфьяну и Хинд. — Впереди очень плохая ночь.

Ханиф стоял в самом центре кафе, уверенный в эффекте принесенных вестей, так что, когда Хинд оттолкнула его и со всех сил влепила ему пощечину, он был настолько не готов к удару, что почти потерял сознание: скорее от неожиданности, чем от боли. Его привел в чувство Нервин, плеснувший ему в лицо стакан воды тем же образом, которому научился в кино, но к тому времени Хинд уже швыряла его офисное оборудование из окна прямо на улицу; черные машинописные ленты и ленты красные, предназначенные для редактирования юридических документов, фестивальными вымпелами развевались в воздухе. Анахита Суфьян, не в силах более сопротивляться демоническим позывам ревности, поведала Хинд об отношениях Мишалы с многообещающим адвокатом-политиканом, и после этого ничто уже не удерживало Хинд; все годы ее унижений накатили на нее: мало того, что она была прикреплена в этой стране, полной евреями и незнакомцами, путающими ее с неграми; мало того, что ее муж был слабаком, совершившим Хадж, но не заботившимся о набожности в своем собственном доме, — так теперь должно было случиться еще и это! Она направилась к Мишале с кухонным ножом, и ее дочь ответила болезненной серией пинков и ударов: всего лишь самозащита, иначе это наверняка стало бы матереубийством.

Ханиф пришел в себя, и Хаджи Суфьян взирал на него свысока, беспомощно разводя руками, и открыто рыдал, неспособный найти утешение в науках, ибо, несмотря на то, что для большинства мусульман путешествие в Мекку являлось великим благословением, в его случае оно оказалось началом проклятия.

— Иди, — молвил он, — Ханиф, мой друг, уходи, — но Ханиф не ушел, пока не сказал то, что хотел: Я слишком долго держал рот на замке, кричал он, вы — люди, мнящие себя такими моральными, а сами вгоняете в нужду представителей собственной расы, после чего выяснилось, что Хаджи Суфьян никогда не знал цен, установленных его женой, ничего ему не рассказывающей, поклявшейся перед дочерьми страшными и непреложными клятвами и знающей, что, обнаружив обман, он найдет способ вернуть деньги жильцам, дабы сам он со своей семьей смог продолжать гнить в бедности; — и он, мерцающий семейный дух Шаандаар-кафе, после этого утратил всякую любовь к жизни.

А потом Мишала явилась в кафе, О позор частной семейной жизни, разыгрывающийся, словно дешевая драма, пред очами плательщиков, — хотя, по правде говоря, бывшие потребители чая ныне со всех ног спешили оставить сцену позади. Мишала несла сумки.

— Я тоже уезжаю, — объявила она. — Можете попытаться остановить меня. Всего одиннадцать дней.

Когда Хинд увидела свою старшую дочь, готовую навсегда исчезнуть из ее жизни, она поняла цену за предоставление Князю Тьмы приюта под своей крышей. Она принялась умолять мужа увидеть причину, понять, что его добросердечное великодушие привело их в этот ад, и что, как только дьявол — Чамча — будет изгнан из дома, они, быть может, снова, как встарь, смогут стать счастливым и трудолюбивым семейством. Однако, лишь только она закончила говорить, дом над ее головой принялся грохотать и сотрясаться, и раздался звук шагов кого-то, спускающегося вниз по ступенькам, рычащего и — или это только казалось — поющего голосом столь омерзительно хриплым, что невозможно было разобрать слова.

В конце концов, Мишала пошла ему навстречу: Мишала, удерживающая за руку Ханифа Джонсона, пока предательница Анахита следила за ними с подножья лестницы. Чамча достигал уже более восьми футов в высоту, и из ноздрей его вырывался дым двух различных цветов: желтый слева и черный справа. На нем более не было одежды. Его тело целиком покрывали густые и длинные волосы, его хвост сердито рассекал воздух, его глаза были бледны, но светились красным огнем, и он преуспел, перепугав все временное население учреждения для ночлега и завтрака до полной невменяемости. Мишала, однако, была не настолько испугана, чтобы утратить дар речи.

— Куда это ты направился? — спросила она его. — Думаешь, ты сможешь продержаться там в таком виде хотя бы пять минут?

Чамча остановился, оглядел себя, рассмотрел грандиозное сооружение, вздымающееся из его поясницы, и пожал плечами.

— Я предпринимаю действия, — ответил он ее собственными словами, хотя в этом голосе лавы и грома они, казалось, более не принадлежали ей. — Есть человек, которого я желаю найти.

— Не гони лошадей[ccxxii], — остановила его Мишала. — Мы что-нибудь придумаем.

*

Что можно было найти здесь, в миле от Шаандаара, здесь, где ритмы наполняют улицу, в клубе «Горячий Воск», прежде «Черный Загар»[ccxxiii]? В эту мрачную, безлунную ночь давайте проследим за фигурами — одни степенные, нарядные, надменные, другие скрытные, прячущиеся в тени, застенчивые, — сходящимися со всех четырех сторон, чтобы торопливо нырнуть в подземелье и пройти сквозь эту лишенную вывесок дверь. Что за нею? Огни, жидкости, порошки, тела, сотрясающиеся поодиночке, парами, тройками, перемещающиеся из стороны в сторону. Но что тогда за другие фигуры, неясные в мигающем радужном блеске пространства, что это за формы, словно замороженные среди беснующихся танцоров? Кто они, окруженные хип-хопом[ccxxiv] и хинди-попом[ccxxv], но не перемещающиеся ни на дюйм?

— Неплохо выглядите, толпы Горячего Воска! — говорит наш хозяин: болтун, тамада, несравненный ди-джей — гарцующий Пинквалла; красные блестки на его костюме сверкают в такт.

Воистину, он неповторим, семифутовый альбинос[ccxxvi]: его вздыбленные волосы бесцветны, подобно белкам его глаз, черты его лица — несомненно индийские, надменный нос, длинные тонкие губы, лицо словно с полотнища Хамза-намы. Индиец, никогда не видевший Индию, ост-индиец из Вест-Индии, белый черный человек. Звезда.

И все же неподвижные фигуры танцуют среди своих шевелящихся братьев и сестер, трясущихся и подпрыгивающих юнцов. Кто же они? — Всего лишь восковые фигуры, не более. — Кто они? — История. Взгляни, вон Мэри Сиколе[ccxxvii], которая совершила в Крыму не меньше, чем другая волшебноламповая Леди[ccxxviii], но, будучи темной, была недостаточно хорошо заметна для пламени флорентийской свечи; — а там — Абдул Карим, он же Мунши[ccxxix], которого стремилась продвинуть королева Виктория, но который был отвергнут ненавидящими цветных министрами. Все они здесь, недвижно танцуют в горячем воске: черный клоун Септимуса Северуса[ccxxx] справа; слева — парикмахер Георга IV[ccxxxi], танцующий с рабыней, Грейс Джонс[ccxxxii]. Укосо Гранниосо, африканский принц, проданный за шесть футов ткани[ccxxxiii], танцует на свой древний манер с сыном раба Игнатиеусом Санчо[ccxxxiv], ставшим в 1782-м первым африканским писателем, изданным в Англии. — Мигранты прошлого, что для многих из живых танцоров — словно предки, словно родная плоть и кровь, недвижно идут по спирали, пока Пинквалла неистовствует на сцене, провозглашая рэп-тосты, Мы-смогли-возмущаться-на-речи-об-иммиграции-это-инсинуации-мы-не-часть-римской-нации-мы-кричим-прокламации-истинной-ситуации-что-берем-контрибуцию-за-твою-оккупацию [ccxxxv] , и по всем углам переполненной комнаты, омытые злым зеленым светом, восковые злодеи сжимаются и гримасничают: Мосли[ccxxxvi], Пауэлл, Эдвард Лонг[ccxxxvii], — все местные аватары Легри[ccxxxviii]. И теперь ропот начинается во чреве клуба, сливается, становится единственным словом, пропетым раз за разом:

— Расплавка, — требуют посетители. — Расплавка, расплавка, растопка.

Пинквалла подхватывает свою реплику из толпы, Итак-расплавки-время-когда-порока-племя-построившись-рядами-шагнет-в-Геенны-пламя [ccxxxix], после чего поворачивается лицом к толпе, руки распростерты, ноги отбивают такт, и спрашивает: Что-должно-свершиться? С-кем-пора-проститься? [ccxl] Имена выкрикиваются, состязаются, сливаются, пока собрание, снова объединившись, не начинают петь единственное слово. Пинквалла хлопает в ладоши. Занавес расходится позади него, позволяя помощницам в лоснящихся розовых шортиках и футболках выкатить ужасную кабинку на колесах: размером с человека, со стеклянной передней панелью, освещенную изнутри: духовку, заканчивающуюся Горячим Местом, известную постоянным посетителям клуба как: Адская Кухня.

— Все отлично, — объявляет Пинквалла. — Теперь мы действительно покулинарствуем.

Помощницы перемещаются к живописной картине ненавистных фигур, набрасываются на жертвенное подношение этой ночи — говоря по правде, одно из наиболее часто выбираемых; по меньшей мере, раза по три в неделю. Ее непременная прическа с завиточками, ее жемчуга, ее синий костюм. Мэгги-Мэгги-МэгГИ [ccxli], заливается толпа. Жги-жги-жГИ! Кукла — ги [ccxlii] — связывается в Горячем Месте. Пинквалла поворачивает рубильник. И — О, как прекрасно она тает, выворачиваясь наизнанку, съеживаясь в бесформенность. Теперь она — лужа, и толпа выдыхает в экстазе: свершилось [ccxliii].

— Время зажигать[ccxliv], — провозглашает Пинквалла.

Музыка снова поглощает ночь.

*

Когда ди-джей Пинквалла разглядел то, что громоздилось под покровом темноты на задней части его панельного фургона, который его друзья Ханиф и Мишала уговорили подогнать к черному ходу Шаандаара, страх перед колдовством[ccxlv] наполнил его сердце; но вместе с тем появилась и противоположная взволнованность понимания, что могущественный герой многих его сновидений представлял собой действительность из плоти и крови. Он стоял посреди улицы, дрожа под фонарным столбом, хотя было не слишком холодно, и оставался там в течение получаса, пока Мишала и Ханиф торопливо беседовали с ним, ему нужно куда-то пойти, мы должны подумать о его будущем. Тогда он пожал плечами, забрался в фургон и запустил двигатель. Ханиф уселся рядом с ним в кабине; Мишала поехала с Саладином, пряча его от посторонних глаз.

Было около четырех утра, когда они разместили Чамчу в пустом, запертом ночном клубе. Пинквалла (его настоящее имя — Сьюзанкер — никогда не использовалось) откопал в служебном помещении пару спальных мешков, и их оказалось достаточно. Ханиф Джонсон, желая доброй ночи ужасному существу, которого его возлюбленная Мишала, казалось, совершенно не боялась, попытался серьезно поговорить с ним («Вы должны понять, насколько важны Вы можете быть для нас, так что под угрозой теперь нечто большее, чем Ваши личные потребности»), но мутант Саладин только фыркал — желтым и черным, — и Ханиф спешно отправился прочь. Оказавшись наедине с восковыми фигурами, Чамча смог снова сосредоточить свои мысли на лице, возникшем, наконец, перед его мысленным взором, — на лице сияющего, со струящимся прямо из-за его головы светом Мистера Совершенство, божественного портретиста, что всегда приземлялся на ноги, кому всегда прощались все грехи, кого любили, хвалили, обожали... на лице, которое он пытался опознать в своих видениях: на лице господина Джибрила Фаришты, превратившегося в образ ангела точно так же, как сам он стал теперь отражением Дьявола.

Кто достоин обвинений Дьявола, если не Архангел, Джибрил?

Существо на спальных мешках открыло глаза; дым повалил из его ноздрей. Лица на всех восковых манекенах сменились теперь этим — лицом Джибрила с его обаянием вдовца и длинными утонченными сатурническими прекрасными чертами лица. Тварь обнажила зубы и испустила долгий, зловонный вздох, и восковые фигуры расплавились, превратившись в лужицы и пустую одежду, все до одного. Удовлетворенное, существо вновь улеглось. И сосредоточилось на своем противнике.

После чего почувствовало внутри себя самое невероятное ощущение сжатия, всасывания, отторжения[ccxlvi]; его мучили ужасные, сдавливающие боли, и оно разразилось пронзительными визгами, на которые никто (даже Мишала, оставшаяся с Ханифом в расположенной над клубом квартире Пинкваллы) не посмел откликнуться. Боль становилась все интенсивнее, и существо каталось и скакало по танцполу, вопя все более жалобно; пока, окончательно выбившись из сил, не уснуло.

Когда Мишала, Ханиф и Пинквалла осмелились, наконец, заглянуть в клубную комнату несколько часов спустя, они увидели сцену ужасного опустошения: столы разбросаны, половина стульев разломана, и, конечно, все восковые фигуры — добрая и злая — Топси[ccxlvii] и Легри — растаяли, словно масляные тигры[ccxlviii]; и посреди этого разгрома — спящий, словно младенец, вовсе не некий мифический монстр, не иконографическое Нечто с рогами и адским дыханием, но господин Саладин Чамча собственной персоной, со всей очевидностью вернувшийся к своей первозданной форме, в чем мать родила, но совершенно человеческого облика и пропорций, очеловечившийся — было ли это чьим-то выбором или решением? — ужасающей концентрацией собственной ненависти.

Он открыл глаза; которые по-прежнему пылали бледным и алым.

[i] Несколько видоизмененная цитата из книги Луция Апулея «Метаморфозы, или Золотой Осел». Вот более развернутый вариант из перевода М. Кузьмина: «Вот еще что мне сейчас пришло в голову: как только от этой мази я обращусь в подобную птицу, придется мне держаться подальше от всяких домов. Что за радость, в самом деле, матронам от такого красивого, такого веселого любовника, как сова? Разве не видим мы, как ночных этих птиц, если они залетят в чей-нибудь дом, усердно ловят и пригвождают к дверям, чтобы несчастие, которым грозит семье их зловещий полет, искупали они своими мучениями. Но вот о чем я совсем позабыл спросить: что надо произнести или сделать, чтобы, сбросив это оперение, я снова мог сделаться самим собою, Луцием?»

[ii] Хаджи — почетный титул мусульманина, совершившего хадж — паломничество в Мекку.

[iii] Видеозаписи индийских фильмов, особенно мюзиклов, являются одним из основных развлечений эмигрантов.

[iv] Дакка — столица и крупнейший город Бангладеш. Основан в VII веке.

[v] Бангладеш — государство в Южной Азии. Бангладеш занимает восточную часть древнего региона Бенгалия. Название государства буквально означает «Страна Бенгалия». На западе, севере и востоке на протяжении 4 тыс. км она граничит с Индией, на юго-востоке — с Мьянмой, на юге омывается Бенгальским заливом Индийского океана. Бангладеш — одна из стран мира с наивысшей плотностью населения. Во многом этому способствуют необычайное плодородие дельты реки Ганг и регулярные наводнения, вызываемые муссонными дождями. Однако перенаселенность и бедность стали настоящей бедой Бангладеш. Периодически повторяющиеся военные и государственные перевороты привели к полному подрыву экономики страны.

[vi] До 1947 территория Бангладеш является колонией Великобритании в составе Индии. С достижением Индией независимости и разделом ее на два государства в 1947 вошла в состав Пакистана под названием Восточный Пакистан. Территориальная оторванность от Западного Пакистана (около 1 600 км), а также политические, экономические, языковые и этнические различия между двумя частями государства привели к подъему национально-освободительного движения. О независимости территории Восточный Пакистан было провозглашено 26 марта 1971. Однако вооруженная борьба за независимость против пакистанской армии при помощи со стороны Индии длилась до 16 декабря 1971 и закончилась поражением центральных властей Пакистана. В этот же день, 16 декабря 1971 было провозглашено об образовании государства под названием Бангладеш. Сейчас даты 26 марта (под название День Независимости) и 16 декабря (День Победы) являются национальными праздниками государства. В 1972 году принята конституция. 15 августа 1975 года в стране произошел военный переворот, в результате которого погиб «отец-основатель» Бангладеш Муджибур Рахман, а следом за тем еще целая серия путчей, в стране было отменено законодательство и введено военное положение и, в течение почти десяти лет, была запрещена политическая деятельность. Президент страны назначался. Парламентские выборы состоялись лишь в мае 1986 года. В 1988 году Бангладеш была провозглашена исламской республикой. В начале 90-х в стране была реставрирована многопартийная парламентская система, но последующие годы отмечены сильной политической нестабильностью, вызванной ожесточенной борьбой за власть между двумя крупнейшими партиями. Перед выборами 2007 года военные взяли власть в свои руки и проводят в условиях чрезвычайного положения меры, направленные на борьбу с коррупцией и оздоровление политической жизни.

[vii] В оригинале — «not so much an immig as an emig runt» («не столько иммиг-, сколько эмиг-недоросток»). Намек не только на меленький рост Суфьяна, но и на то, что он воспринимает себя скорее как выселившегося из Бангладеша, сколько поселившегося в Англии.

[viii] Луций Апулей (род. около 124) — древнеримский писатель, философ-платоник, ритор. Писал на греческом и латинском языках. Родился в Мадавре (Северная Африка). Принадлежал к знатной семье и учился сначала в Карфагене, затем в Афинах, где основательно познакомился с греческой литературой, в особенности же с философией Платона. Отсюда он переселился в Рим, где занимался некоторое время адвокатурой. Все свое состояние, наследованное от отца, он потратил, главным образом, на путешествия, во время которых был посвящен в различные мистерии. Вернувшись на родину, он женился на богатой вдове, родственники которой обвинили его в том, что он добился этого посредством колдовства. Он публично защищал себя и был оправдан, его «Apologia» («Апология, или Речь в защиту самого себя от обвинения в магии») существует и теперь. Это был пылкий, неутомимо деятельный и остроумный человек, но решительная наклонность к мистицизму, даже к магии и чересчур высокое о себе мнение помешали ему развить вполне свои дарования и побороть те недостатки, которые принадлежали его времени и родине. Его роман «Metamorphoseon libri XI» («De asino aureo»; «Золотой осел»), заимствованный из Лукиана и дополненный из различных других источников — остроумная, своеобразная сатира, проникнутая поэзией.

[ix] Мадавра (Мадавр) — древний город в Нумидии — области в Северной Африке (современная восточная часть Алжира), населенной нумидийцами. В 201 до н. э. вся территория Нумидии была объединена в единое царство Массиниссой. В 47 до н. э. превращена в римскую провинцию Новая Африка, в 429/430 г. н. э. завоевана вандалами, в 533 г. — византийцами, в VII веке — арабами.

[x] Марокко (Магриб аль-Акса) — государство на северо-западе Африки. Омывается на севере водами Средиземного моря и на западе — Атлантического океана. Гибралтарский пролив отделяет Марокко от материка Европы. На востоке и юго-востоке граничит с Алжиром, на юге — с Западной Сахарой. Юго-восточная граница в пустыне Сахара точно не определена. На северном побережье Марокко расположены испанские эксклавы Сеута и Мелилья. В первом тысячелетии до нашей эры марроканские земли принадлежали Карфагену. Со II века до н. э., после завоевания Карфагена римлянами, началось римское владычество в Северной Африке. В 429 году территорию современного Марокко (римскую провинцию Мавритания Тингитана) захватили вандалы, а еще через сто лет — византийцы. В 682 году началось арабское завоевание Северной Африки. Наибольшего расцвета достигло арабское государство при династиях Альморавидов и Альмохадов в XI-ХII веках. При Альморавидах Марокко было центром огромной империи, занимавшей территории современного Алжира, Ливии, Туниса и обширные территории Испании и Португалии. Однако с падением династии Альмохадов распалась и империя.

[xi] Любопытно, что по-английски «ass» — не только «осел», о чем говорится в оригинале, но и «жопа», «задница».

[xii] Наверное, здесь все-таки следовало бы говорить о трагедии, поскольку буквальный перевод слова «трагедия» — «песнь козла».

[xiii] Сатиры — лесные божества, демоны плодородия, жизнерадостные козлоногие существа, населявшие греческие острова. Они славились пристрастием к алкоголю и избыточной сексуальной активностью. Сатиры составляли свиту Диониса — всегда веселящуюся и поющую.

[xiv] Исида (Изида) — одна из величайших богинь древности, ставшая образцом для понимания египетского идеала женственности и материнства. Она почиталась как сестра и супруга Осириса, мать Хора (Гора), а, соответственно, и египетских царей, которые исконно считались земными воплощениями сокологолового бога. Символом Исиды был царский трон, знак которого часто помещается на голове богини. С эпохи Нового царства культ богини стал тесно переплетаться с культом Хатхор, в результате чего Исида иногда имеет убор в виде солнечного диска, обрамленного рогами коровы. Священным животным Исиды как богини-матери считалась «великая белая корова Гелиополя» — мать мемфисского быка Аписа. Очень древний, культ Исиды, вероятно, происходит из Дельты. Здесь находился один из древнейших культовых центров богини, Хебет, названный греками Исейоном (совр. Бехбейт эль-Хагар), лежащий в настоящее время в руинах. В Гелиопольской теологической системе Исида почиталась как дочь бога Геба и богини Нут. Как вселенская богиня-мать, Исида пользовалась широкой популярностью в эпоху Эллинизма не только в Египте, где ее культ и таинства процветали в Александрии, но и во всем Средиземноморье. В «Метаморфозах» Апулея (являвшегося ревностным приверженцем культа Исиды) описываются церемонии инициации в служители богини, хотя их полное символическое содержание так и остается загадкой. В римское время Исида намного превзошла своей популярностью культ Осириса и стала серьезной соперницей становления раннего христианства. Позднее культ Исиды оказал существенное влияние на формирование христианского культа Богородицы.

[xv] Бегум Сахиба (хинди) — уважаемая жена (женщина).

[xvi] Очередная параллель имен. Как я уже упоминала, историческим прообразом Абу Симбела является Абу Суфьян, чьей женой (и противницей Пророка Мухаммеда) была Хинд Мекканская. В данном случае Хинд является женой Мухаммеда Суфьяна, чье имя составлено из имен мужа и противника исторической Хинд.

[xvii] Направления боевых искусств.

Каратэ (каратэ-до — «путь пустой руки»; нормативное написание — «карате», но данная форма является более обиходной) — японское боевое искусство. Данное написание было придумано в 1929 году Фунакоси Гитином под влиянием идей дзэн-буддизма, ранее это искусство называлось «китайская рука».

Вин-Чун — китайская школа ушу. Название «Вин-Чун» — кантонское произношение, произношение на путунхуа — Юнчунь, устоявшийся перевод — «Вечная весна». Использует множество боевых техник, по этой причине считается прикладным направлением ушу. Бой в Вин-Чун основан на принципах, которые постигаются учеником от тренировки к тренировке. Уходы с линии атаки дополняются мгновенными прямолинейными нападениями, а техника захватов «липкие руки» — ударами «на разрыв». Существуют и ножевые техники, они тесно увязаны в единое целое с техникой рук и приемами без оружия. Вместе с «липкими руками» изучаются броски и захваты.

[xviii] Именная параллель с женой Мирзы Саида из четвертой и восьмой глав.

[xix] Брюс Ли (1940-1973) — мастер восточных единоборств, американский и гонконгский киноактер, философ, кинорежиссер, продюсер и сценарист. Сниматься в кино начал с детства, всего снялся в 36 фильмах. Будучи невысокого роста и не обладая атлетизмом от природы, впоследствии сумел добиться необыкновенной скорости движений и развить феноменальную координацию, стал прекрасно владеть своим телом. Именно он популяризовал восточные боевые искусства в западных странах во второй половине XX века. Стал легендой в области боевых искусств и вызвал множество подражателей в кино и на телевидении. О жизни и творчестве Брюса Ли в мире было снято около 30 фильмов, что претендует на абсолютный рекорд. Его основным стилем в кунг-фу стал стиль Вин-Чун. Позднее он также изучил дзюдо, джиу-джитсу и бокс. А затем Ли разработал свой стиль кунг-фу под названием «Джит-Кун-До».

[xx] Имеется в виду Мадонна Луиза Вероника Чикконе (род. 1958) — американская певица, продюсер, танцовщица, актриса, писательница а также режиссер. Она известна во многом благодаря своим противоречивым видеоклипам, масштабным сценическим выступлениям, а также использованию политических, сексуальных и религиозных образов в своих произведениях.

[xxi] В оригинале Мишала говорит «Radical» («Радикально»), а Анахита — «Crucial» («Решительно»). Я предпочла несколько изменить смысл второй реплики, зато подчеркнуть их взаимную рифмованность (позднее неоднократно подчеркивается, что Анахита долгое время пыталась подражать Мишале, словно эхо).

[xxii] Значение реплики неясно. В оригинале — «Fucking A».

[xxiii] Йахни — острое грибное блюдо.

[xxiv] Как отмечалось выше, райский сад Гюлистан означает «Сад Цветов».

[xxv] Бибхутибушан Банерджи — автор сценария «Трилогии Апу» (1955, 1956, 1959), благодаря которой бенгальский режиссер Сатьяджит Рей получил мировую известность.

[xxvi] Ригведа — собрание преимущественно религиозных гимнов, первый известный памятник индийской литературы. Ригведа — собрание гимнов на ведическом санскрите, входящий в число четырех индуистских религиозных текстов, известных как Веды. Ригведа была составлена, видимо, около 1700—1100 гг. до н. э. и является одним из древнейших индоиранских текстов и одним из древнейших религиозных текстов в мире. Веками она сохранялась только в устной традиции и впервые записана была, вероятно, только в раннем средневековье. Ригведа — наиболее древняя и значительная из Вед, ценный источник для изучения древнеиндийской истории и мифологии.

[xxvii] Гай Юлий Цезарь (100 или 102 г. до н.э. — 44 г. до н.э.) — древнеримский государственный и политический деятель, полководец, писатель. Здесь имеются в виду его сочинения «Записки о галльской войне» и «Записки о гражданской войне».

[xxviii] Иоанн Богослов (Иоанн Зеведеев) — один из 12-ти апостолов, считающийся автором Евангелия от Иоанна, Книги Откровения и трех посланий, вошедших в Новый Завет.

Откровение Иоанна Богослова — название последней книги Нового Завета (в Библии). Часто также упоминается как Апокалипсис. Христианская традиция приписывает авторство этой книги Святому апостолу Иоанну Богослову. Хотя некоторые историки сомневаются в этом, поскольку, по их мнению, стиль изложения отличается от других текстов, приписываемых Иоанну Богослову. В книге Откровения описываются события, которые якобы произойдут перед Вторым пришествием Иисуса Христа на землю и должны сопровождаться многочисленными катаклизмами и чудесами (огонь с неба, воскрешение мертвых, явление ангелов), поэтому слово «апокалипсис» часто употребляют как синоним для конца света или для катастрофы планетарного масштаба. От этого слова образовались термины апокалиптика и постапокалиптика, обозначающие жанры научной фантастики, в которых действия развиваются в мире во время или после какой-либо глобальной катастрофы, соответственно.

[xxix] Досас — индийское блюдо из чечевицы.

[xxx] Уппатамас — толстые блины из чечевичной или рисовой муки, содержащие лук и чили.

[xxxi] Секуляризм — идеология, отвергающая любые богословские системы и обосновывающая окружающую действительность, общество и человека исключительно исходя из опыта земной жизни. К секуляризму очень близок крайний атеизм. Отрицая религию в принципе, секуляризм выступает за социальный прогресс и улучшение условий жизни. Понятие секуляризма появилось в середине XIX века. Наиболее известный идеолог секуляризма — Ч. Бредлоу. Христианские идеологи видят в секуляризме одну из самых больших опасностей для духовной жизни человека и считают его следствием признания автономности мирских реальностей и независимости их от бога.

[xxxii] Хайдарабад — 1) Город в южной Индии, административный центр штата Андхра-Прадеш. Расположен на реке Муси. Город основан на рубеже XVI—XVII веков как столица Голконды. В 1724—1956 Хайдарабад — столица княжества и резиденция низамов, с 1956 — столица штата Андхра-Прадеш. 2) Город на юге Пакистана.

В данном случае может, по-видимому, подразумеваться любое из этих двух значений.

[xxxiii] Лакхнау — столица штата Уттар-Прадеш (Индия), в 516 км на восток от Дели. Является административным, научным и культурным центром. Расположена на реке Гомати. Хотя Лакхнау известен еще с незапамятных времен и по легенде получил свое название по имени Лакшмана — младшего брата Рамы, верного соратника в битве с демоном Раваной (События отражены в древней индийской эпической поэме Рамаяна), важное историческое значение Лакхнау приобретает только в 16 веке.

[xxxiv] Тола — индийская мера веса во второй половине XVI века. Установлена при императоре Великих Моголов Акбаре. 1 тола = 12 машам = 96 сорхам = 12,0504 г.

[xxxv] Унция — название нескольких единиц измерения массы (а также двух мер объема жидких тел и одной единицы измерения силы) в английской (и в русской) системе мер.

1 унция (uncia, oz) = 16 драхмам = 437,5 гранам, 28,3495 граммам.

1 унция жидкая англ.(fl oz) = 28,413 мл (см3).

1 унция жидкая амер.(fl oz)= 29,56 мл (см3).

1 аптечная, или тройская унция в английской системе мер = 8 драхмам = 480 гранам = 31,1035 граммам.

1 аптечная, или тройская унция в старой русской системе мер до 1927 г. = 8 драхм = 29,860 г.

В Древнем Риме унция равнялась примерно 27,3 граммам. Слово «uncia» означало «одна двенадцатая». Унция составляла одну двенадцатую либры и одну двенадцатую аса. Либра использовалась в торговле, а ас — в монетарной системе.

Унция Марии Терезы раньше использовалась в Эфиопии и в некоторых европейских странах. Она равнялась 31,1025 граммам.

[xxxvi] В оригинале — «I should think myself lucky it's not a cockroach, or a mouse» («Я должна чувствовать себя счастливой, что это не таракан или мышь»). Я использовала хорошо известную русскому читателю пушкинскую цитату.

[xxxvii] В оригинале — «Mister Brainbox» («череп», а также ироничное «голова», «ума палата»).

[xxxviii] В оригинале — «Yukè». Одновременно — транскрипция аббревиатуры UK (United Kingdom of Great Britain and Northern Ireland, Соединенное Королевство Великобритании и Северной Ирландии) и производное от глагола (шотланизма) «yuke» — «зудеть», «чесаться», «вызывать зуд». Я постаралась передать эту насмешливую двусмысленность.

[xxxix] «Гитанджали» («Жертвенные песни») — произведение Рабиндраната Тагора, вышедшее в «Индийском обществе» («India Society») в 1912 г. при содействии Ротенстайна, с предисловием Уильяма Батлера Йейтса, и принесшее Тагору известность в Англии и США.

[xl] Эклога — стихотворение, разновидность идиллии. Термин эклога в античной поэзии (например, в «Буколиках» Вергилия) означал избранную идиллию, то есть сцену из пастушеской жизни (как правило, любовную), выраженную в форме повествования или драмы. В литературе классицизма установилось различие (впрочем, соблюдавшееся не строго), согласно которому в идиллии ожидалось больше чувства, а в эклоге больше действия.

Здесь, возможно, имеются в виду не только эклоги Вергилия и других античных авторов, но и произведение американского писателя, переводчика, эссеиста Гая Давенпорта (1927-2005) «Eclogues: Eight Stories» («Эклоги: Восемь историй») (1981).

[xli] «Отелло, венецианский мавр» (часто кратко «Отелло» по имени главного героя) — пьеса Уильяма Шекспира, написанная около 1604 года. Сюжет пьесы основан на произведении Джиральди Чинтио «Венецианский мавр».

[xlii] Чаат — в узком смысле слова — нарезанные кусочки фруктов и овощей в сметане, иногда — с креветками или мясом; более широко — вообще салат.

[xliii] Гулаб-джаманс — жареный сыр в шарике из теста, замоченный в соусе, обычно сладком (чаще всего это «гулаб-джамун»).

[xliv] Аллюзия к известной русскому читателю шутке Николая Фоменко: «Тариф пассивный: нам платят не за разговоры».

[xlv] В оригинале — «sad sack», «glum chum» и «moochy pooch» («грустный мешок», «мрачный приятель» и «ленивый пес»), причем все эти выражения построены на созвучии входящих в них слов.

[xlvi] Американцы и англичане используют это выражение, когда хотят раскрыть глаза собеседнику на что-то, подлинной сущности чего он не знает. Произносится эта фраза для усиления акцента и придания значимости этому самому чему-то. Например, бывалый боец-контрактник говорит необстрелянному салажонку, только что прибывшему в «горячую точку»: «Вот пойдешь ночью в горы на охоту за боевиками, столкнешься с ними лицом к лицу, тогда увидишь “настоящего Маккоя”». Иными словами, «настоящий Маккой» — это «истинное лицо» явления, некая суть, скрытая от многих непосвященных и несведущих.

Появление этого выражения связывают с введением в 1920 году в США сухого закона. Одним из первых поставщиков и оптовых покупателей виски «Катти Сарк» в Америку стал небезызвестный в те годы контрабандист, капитан Маккой, промышлявший на Багамских островах и славившийся исключительной честностью, когда дело касалось подлинности и качества поставляемых им виски. Выражение «настоящий Маккой» сделалось тогда нарицательным и означало, что тут все без обмана.

[xlvii] Женская форма от харамзада (хинди) — незаконнорожденная, «ублюдиха».

[xlviii] В последние годы широко распространилась информация о случаях убийства молодых невест из-за того, что их семьи не могли дать достаточно большого приданого. Некоторые индийцы рассматривают это явление как редкое и чрезмерно преувеличенное прессой, но другие считают это серьезной проблемой.

[xlix] В оригинале — «like a lord, like a monarch» («словно владыка, словно монарх»), но я снова использовала пушкинскую аллюзию.

[l] «Происхождение видов путем естественного отбора или сохранение благоприятных рас в борьбе за жизнь» — труд английского естествоведа Чарльза Дарвина, опубликованный в 1859-м году, являющийся одним из наиболее знаменитых трудов в истории науки и основополагающим в сфере эволюционного учения. Книга была понятна и неученому читателю и вызвала уже при публикации большой интерес. Первый тираж величиной 1250 экземпляров был раскуплен в первый же день. Представленные в ней тезисы до сих пор являются основой научной теории эволюции. Оспариваются они прежде всего сторонниками креационизма и «Разумного замысла».

[li] Действительно, в некоторых тезисах Дарвин соглашается с теорией своего предшественника Ламарка (см. выше).

[lii] Мусульманка Хинд выражает недовольство использованием своей дочерью имени Иисуса, хотя оно произносится без религиозного содержания, исключительно в качестве междометия.

[liii] Экзорцизм (в русском языке используется и как экзерцизм) — «изгнание демонов», существующая в различных культурах и религиях практика изгнания злых духов, бесов из человека, избавление человека от одержимости ими с помощью заклинаний, молитв и других обрядовых действий, проводимая специально подготовленным священником-экзорцистом.

[liv] Ставшие классическими фильмы ужасов.

Омен — мистическая кинотетралогия о приходе Антихриста (реж. Ричард Доннер, США). Первая часть тетралогии, «Предзнаменование» (1976, по роману Дэвида Зельцера) — лауреат премии «Оскар». Вторая часть («Дэмьен», 1978) — экранизация одноименного романа Дэвида Зельцера и Жозефа Ховарда, третья («Последний конфликт», 1981) - романа Гордона Макгила. Четвертая часть фильма («Пробуждение», 1991) существенно отличается от четвертой части книжной пенталогии (Гордон Макгил, «Армагеддон-2000») и не является экранизацией последней. Кроме того, существует еще одна неэкранизованная часть, написанная Макгилом — «Конец Черной Звезды», а по первой 6.06.2006 г. (666!) состоялась премьера римейка (режиссер Джон Мур).

Сияние — триллер Стэнли Кубрика, снятый в 1980 году по мотивам одноименного романа Стивена Кинга.

Вурдалаки (также переводился как «Гоблины») — американская кинотетралогия (на момент написания «Сатанинских стихов» — дилогия) в жанре комедии ужасов. Первый фильм вышел в 1985-м (реж. Люка Берковичи), второй — в 1987-м (реж. Альберт Бенд), третий («Вурдалаки в колледже») — в 1991-м (реж. Джон Карл Бехлер), четвертый — в 1994-м (реж. Джим Винорски).

Кошмар на улице Вязов — популярный в 1980-х годах киносериал фильмов ужасов. Создателем сериала является американский режиссер Уэс Крэйвен. Главный герой фильмов — Фредди Крюгер — сверхъестественный убийца в исполнении Роберта Инглунда. Крюгер мистическим образом вторгается в сны подростков, живущих в городке Спрингвуд, пытаясь таким образом их убить.

[lv] Der Steppenwolf (нем.) — степной волк. Роман немецко-швейцарского писателя и художника, лауреата Нобелевской премии (1946) Германа Гессе.

[lvi] Проводились иммиграционными службами Великобритании в целях обнаружения контрабанды.

[lvii] В 1973-м году в Конгрессе проводилось слушание по поводу того, что многим бедным афро-американским женщинам вводился экспериментальный контрацептив Depo-Provera, несмотря на то, что администрация по пищевым и лекарственным препаратам не утвердила его использование, ссылаясь на озабоченность по поводу возможных побочных эффектов, в том числе полного бесплодия и рака. Женщины не были предупреждены о какой-либо опасности. Препарат был одобрен для использования в Великобритании и во многих бедных странах. Его защитники утверждают, что это простой в использовании контрацептив, которые можно было вводить раз в три месяца, идеально подходит для борьбы с демографическим взрывом среди бедных, необразованных женщин. Этот аргумент часто рассматривается как расистский.

[lviii] Случаи стерилизации женщин из числа меньшинств сразу после родов без их на то разрешения хорошо задокументированы.

[lix] Препараты, считающиеся небезопасными в странах их производства, экспортируются из промышленно развитых государств в более бедные страны, где они находятся в свободной продаже.

[lx] Классические индийские барабанные представления включают импровизации с чрезвычайно сложными ритмами.

[lxi] В оригинале — «Watch it or I'll really let you have it. Doomboombadoom» («Смотри, или я действительно позволю этому случиться с тобой. Думбумбадум»). Звукопись ударов сердца здесь построена на слове «doom» («гибель», «рок», «смертный приговор»), причем эта игра слов и далее встречается в тексте, так что мне пришлось несколько изменить фразу.

[lxii] Название ада в разных традициях.

Джаханнум — мусульманское (арабское) прочтение слова «Геенна». Ад в исламе.

Геенна — новозаветное название «долины Енномовой» (по-еврейски Ге-гинном), идущей от горы Сиона к долине Кедронской (недалеко от Иерусалима). По преданию, здесь, во времена усиления идолопоклонства среди израильтян, народ приносил своих детей в жертву Молоху. Благочестивый царь Иосия, с целью искоренить идолопоклонство, осквернил эту долину в глазах народа, сделав ее местом свалки нечистот. Смрад, шедший от этой долины, сделал ее впоследствии символом ада (Ев. от Матфея, 5:22).

Муспельхейм («огненная земля») — в германо-скандинавской мифологии: один из девяти миров, страна огненных великанов, огненное царство, вход в которое, по преданию, охраняет великан Сурт («Черный»), аналог ада. В конце времен сыны Муспелля проскачут через Мюрквид (мифический «Темный Лес») к Бивресту, и от их скачки разрушится радужный мост асов. По легендам, искры из Муспельхейма породили жизнь в талой воде. Также из искр асы создали звезды. Часть звезд они укрепили неподвижно, другие же, для того чтобы узнавать время, разместили так, чтобы они двигались по кругу, обходя его за один год.

[lxiii] Свободные дома (в оригинале — Free House) — в Великобритании — пивные, не подписывающие контракты с конкретным пивоваренным заводом и потому торгующие разнообразными сортами пива.

[lxiv] Образ гигантских подземных червей (преимущественно агрессивных по отношению к человеку) часто встречается в литературе и кинематографе («Дюна», «Подземные толчки», «Логово Белого Червя» и т. д.).

[lxv] Ср. с историей, случившейся с Салахаддином Чамчавалой в детстве на Скандальном мысе.

[lxvi] Хубшис (хинди) — черномазые.

[lxvii] В оригинале — «as he strode bloody but unbowed». Авторская аллюзия к стихотворению Уильяма Эрнеста Хенли «Invictus» («Непобедимый»):

Судьбою заключен в тиски,

Я не кричал, не сдался в плен,

Лишенья были велики,

И я в крови — но не согбен.

Этот перевод взят из Интернета, автор мне неизвестен.

[lxviii] Синкопа (синкопе) — нарушение ритма (в данном случае — сердечного).

[lxix] Выражение «освободить разум» часто используется применительно к медитации.

[lxx] Масала-доса — пикантные фаршированные блинчики из чечевичной муки.

[lxxi] В оригинале — «Bungleditch». Игра слов: с одной стороны, от «Бангладеш», с другой — от слов «bungle» («грубая ошибка», «путаница», «недоразумение») и «ditch» («яма», «дыра», «канава»). В переводе — соответственно, от «банда» и «глушь».

[lxxii] В Великобритании и многих других странах короткие гудки во время телефонного разговора означают, что оплаченное время подходит к концу и, если не будет внесена дополнительная оплата, соединение будет разорвано.

[lxxiii] Согласно неоднократно обыгранному в романе библейскому сюжету, воды Красного моря расступились перед Моисеем и евреями и сомкнулись вокруг воинства египетского фараона.

[lxxiv] Центральный Кастинг — кастинговая компания, расположенная в Бербенке, штат Калифорния. Название этой компании стало жаргонным термином, обозначающим некое стереотипное место, связанное с кино- или телеиндустрией. Этот термин также широко используется за пределами киноиндустрии.

[lxxv] Этот «дважды инопланетный» образ — марсиане, свалившиеся с луны — авторский.

[lxxvi] В оригинале использовано прилагательное «perpetual» («бесконечный», «пожизненный», «вечный», «бессрочный»). В переводе — дополнительная двусмысленность: «безвременная кончина» и «вечная смерть».

[lxxvii] Азраил — см. выше, Азраэль.

[lxxviii] Намек на Ибн Батуту. Ибн Баттута Абу Абдаллах Мухаммед ибн Абдаллах аль-Лавати ат-Танджи (1304-1377) — знаменитый арабский путешественник и странствующий купец. В 1325 году он совершил хадж в Мекку. Приключения при переходе величайшей пустыни Сахары навели его на мысль продолжить путешествия. Он побывал в Африке, на Среднем и Дальнем Востоке — местах, неизвестных средневековым европейцам, — а также в Испании, на Кавказе, в Крыму. Всего Ибн Баттута преодолел 120 700 км, что не под силу многим исследователям, даже пользующимися современными техническими нововведениями.

[lxxix] Эвфемизм — нейтральное по смыслу и эмоциональной «нагрузке» слово или описательное выражение, иностранное слово или бессмысленное созвучие, обычно используемое в текстах и публичных высказываниях для замены других, считающихся неприличными или неуместными, слов и выражений («в интересном положении» вместо «беременная», «клозет» вместо «нужник», «елки-палки» и т. п.). Эвфемизмы используются в речевых или печатных текстах для замены слов, признанных грубыми или «непристойными», например, бранно-ругательных и матерных слов. Иногда в качестве эвфемизмов используются «нелитературные» слова с меньшей отрицательной «нагрузкой», чем брань и мат — просторечные, жаргонные, авторские. Использование эвфемизмов значительно смягчает негативную «нагрузку» на текст бранных или матерных слов, хотя в большинстве случаев по эвфемизму либо по смыслу текста можно установить, какое слово он заменяет.

[lxxx] В оригинале — «were for fucking and throwing over». Переведено практически буквально, но по-русски здесь появляется дополнительный дисфемизм (понятие, противоположное эвфемизму: грубое или непристойное обозначение изначально нейтрального понятия с целью придания ему негативной смысловой нагрузки или просто для усиления экспрессивности речи, например: сдохнуть вместо умереть, баба вместо девушка, гомик вместо гомосексуалист) выражения «выкрасить и выбросить», обозначающего полную непригодность какого-то предмета к дальнейшему употреблению.

[lxxxi] В оригинале — «brown sugar». В разных местах романа это словосочетание используется в буквальном значении (как «неочищенный сахар»), для презрительного или ироничного обозначения выходцев из Южной и Юго-Восточной Азии (как, например, здесь) и для обозначения наркотического вещества (см. далее).

[lxxxii] Ясир Арафат (Мухаммад Абд ар-Рахман Абд ар-Рауф Арафат аль-Кудва аль-Хусейни, Абу Аммар) (1929-2004) — председатель (президент) Палестинской автономии с 1993, лидер движения ФАТХ (Fatah) и председатель исполкома Организации Освобождения Палестины (ООП) (с 1969); один из лауреатов Нобелевской премии мира за 1994. Ясир Арафат — один из известнейших радикальных политических деятелей второй половины XX века. Его жизнь и деятельность получали и, очевидно, всегда будут получать крайне противоречивые оценки, при этом для одних Арафат является борцом за независимость и национальное освобождение, а для других — злейшим врагом, убийцей и террористом. Ясир Арафат является политическим деятелем, которому практически удалось превратить негосударственное насилие в легитимную форму политической борьбы. Возглавляемая им Организация освобождения Палестины была принята в ООН в качестве наблюдателя, а самого Арафата встречали в разных странах как главу государства.

В течение полутора десятилетий Ясир Арафат отдавал приказы, в результате исполнения которых погибли тысячи людей. Боевики ООП захватывали в Израиле рейсовые автобусы и школы, взрывали бомбы на площадях и в учреждениях, охотились за израильтянами и сочувствующими им по всему миру, угоняли самолеты, брали заложников. Получив убежище в Иордании, уже через три года они попытались свергнуть короля Хусейна — именно того, кто дал им кров и пищу.

Пользуясь широкой поддержкой борьбы палестинского народа за создание независимого государства, Арафат становится первым представителем неправительственной организации, выступившим на пленарной сессии Генассамблеи ООН. 13 ноября 1974 года он произносит с трибуны Генассамблеи ООН историческую фразу: «Я пришел к вам с оливковой ветвью в одной руке и оружием борца за свободу в другой. Не дайте оливковой ветви выпасть из моей руки». ООН признала ООП «единственным законным представителем палестинского народа».

[lxxxiii] Менахем Вульфович Бегин (1913-1992) — политический деятель Израиля, седьмой премьер-министр Израиля с июня 1977 по 1983, лауреат Нобелевской премии мира (1978). Родился в семье секретаря брест-литовской еврейской общины, одним из первых в городе примкнувшего к сионизму (в 1941 г. вся семья Бегина была убита немцами). Окончил в Брест-Литовске еврейскую религиозную школу, затем государственную гимназию (1931) и поступил на юридический факультет Варшавского университета, который и окончил в 1935 со степенью магистра права; навыки правоведа впоследствии были для него характерны как для политического деятеля. Будучи сионистом уже по семейной традиции и с 10-летнего возраста состоя в детской (скаутской) сионистской организации «Хашомер-Хацаир», Бегин в 16 лет примыкает к радикальному крылу движения, «cионизму-ревизионизму», будучи увлечен выступлениями его основателя Зеева Жаботинского. Бегин вступает в молодежную организацию ревизионистов «Бейтар». В декабре 1943 г. Бегин стал руководителем «Иргун» и в этом качестве провозгласил восстание против английского мандата, начав нападения и террористические акции против английских войск, властей и учреждений (из них наиболее известен взрыв английской штаб-квартиры в иерусалимской гостинице «Царь Давид»). Англичане назначили за его голову награду в 10 тыс. фунтов (30 тыс. долларов). Впоседствии, в одном из интервью на замечание, что он, как и Арафат, является террористом, Бегин ответил: «Я террорист, а он — бандит!».

[lxxxiv] «Поминки по Финнегану» — последний роман ирландского писателя и поэта Джеймса Джонса (опубликован в 1939-м). Этот сложный экспериментальный роман, однако, не был достаточно хорошо принят публикой, и до сих пор остается книгой «для специалистов», в отличие от более ранней книги новелл Джойса «Дублинцы», считающейся теперь образцовой книгой этого жанра. Роман написан с многочисленными аллюзиями к различным мифологиям и словесными играми, что повлияло и на стиль Рушди.

[lxxxv] Флатландия — мир двух измерений (из одноименной книги английского математика Эдвина Эббота), где живут двухмерные существа — плоскастики. Они не способны видеть мир трех измерений, поэтому куб воспринимается ими как квадрат, а квадрат они видят своим плоским зрением как линию, поскольку не способны подняться над плоскостью.

[lxxxvi] Оказывается, это выражение («Excuse my French») имеется и в английском.

[lxxxvii] Авторская цитата из «Гамлета» (акт III, сцена 2, пер. М. Лозинского). Когда актер, изображающий королеву на сцене, читал монолог, полный клятв в верности и уверений в любви, Гамлет задал матери вопрос: «Сударыня, как вам нравится эта пьеса?» — Гертруда ответила весьма прагматично: «Эта женщина слишком щедра на уверения, по-моему».

[lxxxviii] Винод Кханна (род. 1947) — героический актер Болливуда. Занимался духовными практиками под руководством Йогананды, Джидду Кришнамурти, Ошо Раджниша. Один из немногих индийских учеников Ошо, уехавших вместе с гуру в Америку. Позднее занялся политикой, стал государственным министром иностранных дел Индии.

[lxxxix] Шридеви Айяпан (род. 1963) — звезда Болливуда. Еще ребенком в 1967 году снялась в фильме «Kandhan Karunai» (реж. А. П. Нагараджан). Затем появилась еще в нескольких кинофильмах на тамили и малаялам. В кино на телугу снималась вместе с Н. Т. Рама Рао, который позднее стал главным министром штата Андхра-Прадеш. В 1978 году впервые снялась в фильме на хинди «Solva Sawan» (реж. Бхаратираджа). Всего в фильмографии Шридеви более 250 фильмов.

[xc] Бредфорд — город в Англии, в графстве Западный Йоркшир, с большим количеством мусульманского населения.

[xci] Золотые Ворота — висячий мост через пролив Золотые Ворота. Он соединяет город Сан-Франциско на севере полуострова Сан-Франциско и южную часть округа Марин, рядом с пригородом Саусалито. Мост «Золотые Ворота» был самым большим висячим мостом в мире с момента открытия в 1937-м году и до 1964-го года. Длина моста — 1970 метров, длина основного пролета — 1280, высота опор — 230 метров над водой. От проезжей части до поверхности воды — 67 метров.

[xcii] Дик Терпин — знаменитый английский разбойник XVIII века, казненный в Лондоне; о его похождениях сложено немало баллад, и он даже стал героем романа Уильяма Эйнсуорта (1805-1882) «Руквуд».

[xciii] Нед Келли — австралийский преступник и национальный герой конца XIX века, сын бедных ирландских переселенцев. Банда Келли занимается разбоем, совершает дерзкие ограбления банков, и вскоре Нед Келли становится самым разыскиваемым преступником Австралии.

[xciv] Уильям Генри МакКарти (1859-1881), известен как Билли Кид (Малыш Билли) — американский преступник. Также был известен под псевдонимами Генри Антрим и Уильям Гаррисон Бонни. Впервые убил человека в двенадцать лет. Считается, что он совершил убийство двадцати одного человека, по одному на каждый год своей жизни, но фактическое количество близко к девяти (четырех убил он сам, пятерых — с помощью других). Низкорослый и гибкий, он был обладателем голубых глаз, гладких щек и выступающих передних зубов. Многие газетные репортеры говорили, что «Билли обаятелен и приятен». Он также был общителен и смешлив, но эти качества прятались под жестким характером и твердой решительностью, которые в сочетании с отменным владением оружием и почти животным чутьем, сделали его опасным преступником. Его наиболее заметным атрибутом была шляпа сомбреро с широкой зеленой декоративной лентой. Прекрасно играл на музыкальных инструментах. Хотя Билли Кид не был широко известен при жизни, он превратился в легенду через год после смерти, когда его убийца, шериф Пэт Гэрретт, опубликовал сенсационную биографию преступника под названием «Истинная жизнь Билли Кида». С подачи Гэрретта Билли Кид стал одним из символов Дикого Запада.

[xcv] Английское «Kid» означает не только «Малыш», как это традиционно переводится применительно к Билли Киду, но и «козленок», что может являться отсылкой на козлиную внешность Чамчи.

[xcvi] В оригинале — «Kissy kissy» (от англ. «kiss» — «поцелуй»), но здесь, мне кажется, эта реплика в переводе не нуждается.

[xcvii] В оригинале — «bob's your uncle» («Боб твой дядя»), неопределенный вывод вроде того, который я использовала в переводе.

[xcviii] Здесь используется жаргонное слово «quid» («соверен»). Соверен — английская золотая монета. Впервые выпущена в 1489 году во времена короля Генриха VII (1485-1509) достоинством 1 фунт стерлингов (20 шиллингов). Названа по изображению короля на троне («суверена»). Номинальный вес монеты — 240 гранов (15,55 г), содержание золота — 15,47 г (23 карата, или 96 %), диаметр — 39,5 мм.

Первый новый соверен был отчеканен в 1817 году. Вес монеты составлял 113 гранов (7,98 г, из них 7,32 г. чистого золота). На лицевой стороне изображалась голова монарха, на реверсе — Святой Георгий с драконом (работа итальянского медальера Бенедетто Пеструччи). В царствование Вильгельма IV, королевы Виктории, Георга IV и Елизаветы использовались другие сюжеты. С начала чеканки нового соверена в 1817 году до настоящего времени монета содержит 92 % чистого золота (22 карата, или так называемое кроновое золото): 11/12 золота и 1/12 меди. Только в соверене, чеканенном первое время в Австралии и в Лондоне в 1887 году, часть доли меди составляло серебро (поэтому этот английский соверен имеет желтоватый оттенок). В настоящее время (с 1982 г.) соверен чеканят в коллекционном варианте.

[xcix] В оригинале — «nicker» (от «nicker» — «хохотать»), еще одно жаргонное обозначение соверена.

[c] La lutte continue (фр.) — борьба продолжается (лозунг некоторых революционных движений).

[ci] В оригинале — просто «The real world», но я решила перевести с аллюзией к «Матрице».

[cii] В оригинале фамилия этого персонажа говорящая — «Valance» (декоративная кайма, бордюр; в переносном значении — эффектная, но нефункциональная деталь интерьера). Чтобы образ был понятен русскому читателю, я поменяла фамилию на «Паулин», с аллюзией к павлину из советского мультфильма про барона Мюнхгаузена (красивая, но не умеющая петь птица).

[ciii] «Глубокая глотка» — скандально известный американский порнофильм, снятый в 1972 г. режиссером Джеральдом Дамиано (указан в титрах как «Джерри Джерард») по собственному сценарию. В главной роли снялась Линда Ловелас (точнее — Лавлейс, но это — говорящий псевдоним, как и в случае с Памелой Ловелас; ее настоящее имя — Линда Боримен). Главная героиня (Линда Ловелас) не в состоянии получить сексуальное удовлетворение. Специалист, к которому она обращается со своими проблемами, выясняет причину, которая состоит в том, что ее клитор находится глубоко в горле. Обрадованная поставленным диагнозом, Линда мгновенно осваивает специфическую технику орального секса, которую в фильме именуют «глубокой глоткой», и «оттачивает» ее на различных партнерах, пока не находит себе наиболее подходящего с нужным размером члена. В различных сообществах в США фильм показывали жюри, чтобы определить, является ли он непристойным; результаты были неоднозначны, и во многих регионах страны фильм был запрещен.

Также под этим псевдонимом фигурировал анонимный источник, через который к журналистам попали секретные сведения во время «Уотергейтского скандала» (случившегося в том же 1972-м году). Как выяснилось значительно позже, «Глубокой глоткой» был директор ФБР Марк Фелт.

[civ] В оригинале — «No capeesh», на итало-американском сленге — «не поминаю» (от итал. «capire»). Чтобы создать русско-итальянский гибрид при переводе, я заменила английское «no» итальянским «non» с тем же значением («не»), взяла начало русского слова «понимать» и добавила к нему итальянский глагольный суффикс «-are».

[cv] В оригинале — «Getta pizza da action», что примерно переводится как «Он распространяет пиццу на акции», причем все слова, кроме последнего — итальянские, тогда как последнее — английское.

[cvi] В оригинале — «that ethnics don't watch ethnic shows». Правильнее было бы перевести это как «народ не смотрит этнические шоу», но в таком случае потерялось бы авторское противопоставление, поэтому я продублировала слово при переводе.

[cvii] Династия — повествующий о жизни американских миллионеров сериал, считающийся классикой американских сериалов. Самый успешный сериал за всю историю американского телевидения. «Династию» снял известный американский продюсер Аарон Спеллинг, не поскупившийся на средства и пригласивший видных американских актеров.

[cviii] Роберт Апшур Вудворд (род. 1943) — помощник главного редактора «Вашингтон Пост», вместе с репортером Карлом Бернстайном принявший участие в оглашении информации об Уотергейте — политическом скандале в США 1972—1974, закончившемся отставкой Ричарда Никсона. Это был единственный за всю историю США случай, когда президент прижизненно досрочно прекратил исполнение обязанностей.

[cix] Кегль шрифтов — высота литерной площадки, на которой расположена буква или знак. Высота литерной площадки складывается из высоты буквы или знака (очка), размещенного на ней, и пробельных частей (участков) выше и ниже этой буквы или знака, именуемых верхним и нижним заплечиками (печатающая поверхность головки буквы или знака называется «очком» литеры). Кегль измеряется в типографских пунктах.

[cx] Sans-serif — большое семейство беззасечных (рубленых) шрифтовых гарнитур, исключая рукописные и орнаментальные.

[cxi] «Вся президентская рать» — кинофильм, триллер режиссера Алана Пакулы (1976). 2 премии «Оскар». Название фильма — аллюзия к сточке стихотворения про Шалтая-Болтая из сказки Льюиса Кэрролла «Алиса в Стране Чудес»:

Вся королевская конница,

Вся королевская рать

Не может Шалтая,

Не может Болтая,

Шалтая-Болтая,

Болтая-Шалтая,

Шалтая-Болтая собрать!

(пер. С. Маршака).

[cxii] Хэл Холбрук (род. 1925) — американский актер. Исполнитель характерных ролей, снимался в эпизодических ролях в фильмах, ставших классикой кинематографа: «Вся президентская рать» (1976) и «Туман» (1980).

[cxiii] Белая Башня — модный франко-греческий ресторан на Перси-стрит в лондонском Вест-Энде.

[cxiv] Джордж Орсон Уэллс (1915-1985) — американский кинорежиссер, актер, писатель. Его фильмы отмечены барочной пышностью стиля и изобретательностью в технических решениях. В годы, предшествующие написанию «Сатанинских стихов», чрезвычайно растолстел.

[cxv] Юнион-Джек — жаргонное обозначение флага Великобритании.

[cxvi] Морис Шевалье (1888-1972) — французский эстрадный певец, киноактер. В 1912—1918 играл в театре оперетты, затем выступал на эстраде как шансонье. Получил широкую известность в конце 1920-х. Выступал в Великобритании, затем в США, участвовал в бродвейских шоу. В 1930 г. он впервые снялся в голливудском фильме «Innocents of Paris». Также снимался в фильмах «Парад любви» (1931), «Веселая вдова» (1934), «Молчание — золото» (1947), «Век любви» (1956), «Канкан» (1962), «Фанни» (1963), «Дети капитана Гранта» (1965, роль Паганеля) и др. Непременным атрибутом сценического образа Шевалье была соломенная шляпа-канотье.

[cxvii] Луара — самая большая река во Франции, протяженностью 1012 км, площадь бассейна 117 тыс. км². Берет начало в Севеннах на юге Франции, течет на север до Орлеана, дальше поворачивает на запад. Впадает в Атлантический океан возле Нанта, образуя эстуарий. На Луаре находятся города (в порядке от истока к устью) Роанн, Невер, Орлеан, Блуа, Тур, Анже, Нант, Сен-Назер.

[cxviii] В оригинале — «Mrs. Torture» («Миссис Пытка»), непереводимая игра слов с фамилией Премьер-министра Великобритании Маргарет Тэтчер. Поскольку дословный перевод не позволит читателю понять отсылку на фамилию, а транскрипция — смысл этого прозвища, я отказалась от попыток передать этот ассоциативный ряд и построила собственный: от имени «Маргарет» к образу ведьмы Маргариты.

[cxix] Среднеатлантический акцент — акцент, который нельзя уверенно идентифицировать ни как британский, ни как американский.

[cxx] Мэри Уэллс Лоренс (в девичестве Мэри Джордж Берг, в профессиональном сообществе известна как Мэри Уэллс, род. 1928) — американский предприниматель-рекламист, первая в истории США женщина — руководитель компании, котировавшейся на Нью-йоркской фондовой бирже. Мэри Уэллс сделала репутацию в рекламе в 1965-м году, создав весьма успешный новый образ для авиакомпании «Braniff».

[cxxi] Бранифф (Braniff International Airways) — американская авиакомпания. В рекламном образе, созданном для этой авиакомпании Мэри Уэллс, присутствуют изображения самолетов семи цветов (желтого, оранжевого, бирюзового, бежевого, охры и двух оттенков синего), но розового среди них нет.

[cxxii] Дэвид Огилви (1911-1999) — один из выдающихся деятелей рекламного бизнеса. Начал свою профессиональную деятельность в качестве ученика повара в ресторане отеля «Majestic» в Париже, затем продавал кухонные плиты в Шотландии. После этого он эмигрировал в США, где в 1949 г. открыл рекламное агентство, известное сейчас под названием «Ogilvy & Mother» (в нем некоторое время работал Рушди). В 1988 г. персонал агентства насчитывал девять тысяч сотрудников, а представительства агентства были открыты в 47 странах мира. Журнал Time назвал Дэвида Огилви «самым авторитетным специалистом по рекламе». В шестидесятые годы агентство Огилви провело успешную рекламную кампанию футболок «Hathaway», в которой присутствовали мужчины с черной повязкой на глазу.

[cxxiii] Джерри делла Фемина (род. 1936) — американский копирайтер, один из ста лучших рекламистов Америки по данным журнала «AdAge». Родился в Нью-Йорке в 1936 году в семье итальянских иммигрантов. Всю жизнь его преследовал имидж необразованного, неотесанного, иногда даже хамоватого парня из трущоб. В каждой статье, опубликованной по поводу новой выходки Делла Фемины, обязательно присутствовало клише: «дитя бруклинских улиц...» Делла Фемина действительно был скандалистом. Он не получил высшего образования и ничего не смыслил в экономике. Вся реклама, которую он создавал, делалась на уровне инстинктов, и это заметно по его работам. Однажды руководство попросило креативную команду, в которой работал Делла Фемина, придумать идею рекламной кампании «Panasonic». Японцы планировали выйти на американский рынок. «Все уселись обсуждать Panasonic со скорбными лицами, — вспоминает Делла Фемина. — Зашли представители компании, и тут у меня родилась фраза, которая стоила мне $4 тыс. в месяц плюс $5 тыс. премиальных. Я вскричал: “Эврика!” Все вскочили на ноги. Я с драматическим видом произнес: “От ребят, что устроили вам Перл-Харбор”». Вскоре после этого случая Делла Фемина был уволен как «совершенно не способный к работе в коллективе». Сразу после увольнения он начал писать книгу, названием которой стал не принятый клиентом слоган про Перл-Харбор.

[cxxiv] Перл-Харбор (Жемчужная Гавань) — гавань на острове Оаху, Гавайи. Большая часть гавани и прилегающих территорий заняты центральной базой тихоокеанского флота военно-морских сил США. 7 декабря 1941 года Япония совершила нападение на Перл-Харбор, что послужило поводом вступления США во Вторую мировую войну (именно это нападение, а не саму гавань, подразумевают обычно, когда говорят «Перл-Харбор»). Целью нападения на Перл-Харбор являлась нейтрализация тихоокеанского флота США для того, чтобы обеспечить свободу действий японской армии и флота в юго-восточной Азии. В память о погибших американских моряках на месте затонувшего линкора «Аризона» создан мемориал. Еще одним памятником событий войны на Тихом океане является находящийся на вечной стоянке в Перл Харбор линкор «Миссури», на котором 2 сентября 1945 года был подписан акт о капитуляции Японии. Об этом событии сняты два фильма: американо-японский «Тора! Тора! Тора!» (1970) и американский «Перл-Харбор» (2001).

[cxxv] В оригинале — «honky-tonk» («дешевый бар или ночной клуб»), но я, сохранив общую связь с индустрией развлечения, решила все же передать колорит выражения.

[cxxvi] Эрнст Ставро Блофельд — один из персонажей-злодеев из серии книг и фильмов о Джеймсе Бонде. Блофельд — глава террористической организации СПЕКТР и один из основных врагов секретного агента английской спецслужбы «Ми-6» Джеймса Бонда. В фильмах (но не книгах) Блофельд обычно появляется в сопровождении белого ангорского кота. Первое время в этих фильмах было принято не показывать его лицо, а только крупный план его рук, поглаживающих кота. Однако в фильме «Живешь только дважды» и последующих эта «традиция» была нарушена. Блофельд появлялся в шести «официальных» фильмах о Джеймсе Бонде, а также в фильме «Никогда не говори “никогда”» — римейке «Шаровой молнии». Поэтому, его можно считать самым серьезным и упорным врагом Бонда.

[cxxvii] 007 — кодовый номер легендарного Джеймса Бонда, вымышленного английского шпиона, агента секретной британской разведывательной службы «МИ-6». Джеймс Бонд впервые появляется в книгах Яна Флеминга и получает широкую популярность вследствие как экранизации этих книг, так и появления этого персонажа в кинофильмах, снятых по сюжетам других авторов. Флеминг, написав первую книгу про Джеймса Бонда в 1952 году, затем создал множество произведений с его участием. Два нуля перед номером означают, что агенту позволено убивать при проведении операций.

[cxxviii] Slimbix — диетическое питание, изготовленное из злаковых зерен, хлеба и сдобного теста, обогащенного витаминами и питательными веществами.

[cxxix] В оригинале — «I'm Cal, and I'm one sad calorie». Транскрипция имени «Кэл» плохо ассоциируется для русского читателя с «калорией», транскрипция «Кал» явно неуместна, поэтому я заменила это имя на вполне обычное «Глория», рифмующееся со словом «калория».

[cxxx] В оригинале — «T'Chairman».

[cxxxi] Комиссия по расовому равенству — государственный орган; заменил Управление по вопросам расовых отношений; борется с расовой дискриминацией и стремится к поддержанию хороших отношений между членами различных этнических групп. Создан в 1976 в соответствии с Законом о расовых отношениях.

[cxxxii] В оригинале — просто «Brown Uncle Tom», с одновременной отсылкой на два произведения: «Хижину Дяди Тома» Г. Бичер-Стоу и «Школьные годы Тома Брауна» Томаса Хьюза.

«Хижина дяди Тома» — известный роман, направленный против североамериканского рабства, опубликованный в 1852 году. Роман оказал значительное влияние на отношение мировой общественности к афро-американцам и рабству. Считается даже, что роман обострил один из местных конфликтов на почве рабства, что привело к Гражданской войне в США. Том — это негр-раб у рабовладельца Шелби в штате Кентукки.

В основу книги «Школьные годы Тома Брауна» легла реальная история человека, оказавшего значительное влияние на британскую систему образования в XIX веке. История школьного директора Томаса Арнольда, в школе которого с 1834 года учился сам автор. Провожая юного Тома в привилегированную школу Рагби, отец напутствует сына: «Если встретишься с проявлениями жестокости и подлости, не бойся! Учись у сильного, защищай слабого, давай отпор хулиганам и мерзавцам, и тогда ты станешь человеком чести». Стать человеком чести Тому Брауну поможет только назначенный директор Томас Арнольд, решивший остановить бесчеловечный беспредел, который с годами установился в этом закрытом учебном заведении.

Поскольку «Brown» — это не только фамилия персонажа последнего произведения, но и «коричневый» (слово, очень важное в контексте романа Рушди), мне пришлось продублировать его и как прилагательное, и как фамилию.

[cxxxiii] В этом имени сочетается африканский лозунг «Ухуру!» («Свобода!») и слово «симба», в произведениях Эдгара Берроуза про Тарзана означающее «лев».

[cxxxiv] Тевтон — здесь: немец. Тевтонский орден («тевтонский» происходит от лат. teutonicus, что значит «немецкий») — религиозный орден, основанный в конце XII века.

[cxxxv] Арнольд Алоис Шварценеггер (род. 1947) — американский актер австрийского происхождения, политик-республиканец, бизнесмен, культурист, джазовый трубач. 38-й губернатор Калифорнии (избран в 2003 году, переизбран в 2006). Исполнил главные роли в таких известных боевиках, как «Конан-Варвар», «Конан-Разрушитель», «Терминатор 1-3» (1984, 1991, 2003), «Хищник» (1987), «Вспомнить все» (1990), «Правдивая ложь» (1994) и др. Иммигрант, родился в Австрии в 1947 году, в 1983 получил американское гражданство, сохраняя гражданство Австрии. В 1986 году женился на Марии Шрайвер, племяннице президента Кеннеди. Обладатель ряда престижных премий по бодибилдингу и в области кинематографа.

[cxxxvi] Рутгер Хауэр (род. 1944) — голландский актер. Родился в актерской семье в небольшом голландском городке Брекелен, в нескольких милях к югу от Амстердама. Его первое появление перед телекамерой состоялось еще 12 декабря 1956 году, когда проводились съемки спектакля «Асмодей» (Asmodee), первое представление в Голливуде — в картине «Ночные ястребы» (1981) с Сильвестром Сталлоне в главной роли, в котором он сыграл убийцу Вульфгара. После нескольких удачных картин, Хауэр становится известным в США актером, чье имя начали ставить первым на киноафишах и плакатах. Фильм «Бегущий по лезвию бритвы» стал классикой научной фантастики, и первая версия была добавлена к Национальному архиву фильмов (National Film Archives), поддерживаемым библиотекой Конгресса США. В конце 1980-ых годов Рутгер Хауэр классифицировался среди пятидесяти наиболее «пригодных к учету» актеров в мире в списке, сделанном элитным изданием «Hollywood Reporter». Но оставшись без руководства, он преимущественно тиражировал даже не столько великолепный, магнетически воздействующий образ «белокурой бестии из будущего», придуманный англичанином Ридли Скоттом (режиссером «Чужих») в «Бегущем...», сколько банально-инфернальный имидж жестокого и беспощадного убийцы-попутчика из ленты Р. Хармона. Таковы герои Хауэра в американских фильмах «Взять живым или мертвым» (Wanted: Dead or Alive, 1987), «Кровь героев» (The Blood of Heroes, 1989), «Слепая ярость» (Blind Fury, 1989), «Обрученные смертью» (Deadlock, 1991), «Игра на выживание» (Survivimg the Game, 1993).

[cxxxvii] «Бегущий по лезвию бритвы» — культовый фильм в жанре киберпанк, снятый Ридли Скоттом в 1982-м. Экранизация романа «Мечтают ли андроиды об электроовцах?» Филипа Дика. Рутгер Хауэр играет в нем командира боевого отряда Роя Батти.

[cxxxviii] Дэ эф — доктор философии. В оригинале — «pee aitch dee» («пи айч ди», «Doctor of Philosophy»).

[cxxxix] «Pomp and Circumstance» — инструментальная композиция группы «Accept».

[cxl] Карма («причина-следствие, воздаяние») — согласно учению брахманистов, буддистов и джайнистов — сумма добрых и злых деяний жизни, которая на основе присущей ей автоматически действующей и закономерной причинности создает предпосылки для нового, последующего существования определенного рода сущности реинкарнации и определенной судьбы. Закон кармы в различных аспектах можно рассматривать как закон сохранения моральных ценностей, закон о достоинствах и недостатках поведения; он означает, что проделанная работа не пропадает даром и что все происходящее с человеком суть не что иное, как результат его собственных деяний. Закон кармы признается шестью ортодоксальными школами индуизма, а также джайнистами и буддистами.

[cxli] Rosbif, boudin Yorkshire, choux de bruxelle s (фр.) — ростбиф, пудинг по-йоркширски, брюссельская капуста.

[cxlii] Нимфетка — девушка-подросток 9-14 лет. Термин взят из «Лолиты», романа Набокова, с творчеством которого Рушди хорошо знаком. По словам главного героя романа, Гумберта Гумберта, в возрасте между 9 и 14 годами встречаются девочки, которые для некоторых мужчин в несколько раз старше них обнаруживают истинную свою сущность — нимфоническую (то есть демоническую) и которых он называет нимфетками.

[cxliii] Бургундия — имеется в виду бургундское вино (см. выше).

[cxliv] Арманьяк — крепкий спиртной напиток на основе вина. Старший, хотя и менее известный «брат» коньяка, изготовляемый в местности Арманьяк в Южной Франции, которая, как часть Гаскони, входит в нынешний Жерсский департамент.

[cxlv] Клавикорд — небольшой клавишный струнный ударно-зажимной музыкальный инструмент. Диапазон от 1 до 5 октав.

[cxlvi] Хэл — сокращенная форма имени Гарольд (Харольд).

[cxlvii] Суррей — графство в южной Англии, часть региона Юго-восточная Англия, одно из так называемых «Домашних графств» (Home Counties). Административный центр — город Гилдфорд.

[cxlviii] Хэмпшир — графство на юге Англии. Входит в состав региона Юго-Восточная Англия. Столица — Винчестер, крупнейший город — Саутгемптон . Другие важные портовые города — Госпорт и Портсмут (не входит в административную зону графства).

[cxlix] Перефразировка библейского высказывания: «Как овца, веден Он был на заклание» (Исаия, 53:7).

[cl] Tini bénché achén! (хинди) — он жив!

[cli] Учреждение для Ночлега и Завтрака. В оригинале — «Shaandaar B and B» (от «Bed and Breakfast establishment» — «учреждение для ночлега и завтрака»).

[clii] Имеется в виду Бибендум, рекламный образ компании «Мишлен» (см. выше).

[cliii] Чоли — короткий индийский лиф. Традиционно между чоли и сари остается обнаженное пространство.

[cliv] Григорис Ламбракис (1912-63) — греческий общественный деятель. Родился в семье мелкого служащего. По профессии врач. В период немецко-фашистской оккупации Греции (1941-44) участвовал в Движении Сопротивления. В 1943 вступил в Национально-освободительный фронт. С 1961 депутат парламента от Единой демократической левой партии. Делегат Всемирного конгресса за всеобщее разоружение и мир (Москва, 1962). В 1963 участвовал в Марафонском марше (Греция) и Олдермастонском походе (Великобритания) сторонников мира против атомного вооружения. В 1963 заместитель председателя Всегреческого комитета борьбы за ослабление международной напряженности и за мир. 22 мая 1963 был смертельно ранен неофашистами, напавшими на собрание сторонников мира в Салониках. Убийство Ламбракиса вызвало глубокое возмущение народных масс Греции и привело к падению реакционного правительства К. Караманлиса. Ламбракис широко рассматривался как мученик, и протестующие писали букву «Z» на стенах, что значило «zei», «он жив».

[clv] Партия Труда — политическая партия Великобритании, стоящая на позиции демократического социализма — идеологии, выступающей за идеалы социализма в рамках конституционной парламентской демократии или прямой демократии. Сторонники этой идеологии являются категорическими противниками авторитаризма и полагают, что демократия начинается с местного уровня и с активной вовлеченности людей в деятельность местных общественных организаций, таких как рабочие советы, профессиональные союзы, общества защиты прав потребителей, попечительские советы, кредитные товарищества и т. д.

[clvi] Дуэнья — в Испании — пожилая женщина, наблюдающая за кем-нибудь или ведущая хозяйство; пожилая женщина, неотступно следящая за поведением молодой женщины, девушки. В переносном смысле — блюстительница нравственности.

[clvii] Как становится ясно далее, инициалы этого заикающегося персонажа как бы подчеркивают эту особенность его речи.

[clviii] «Мухаммед: Посланник Бога» — под этим названием в русском прокате выходил фильм «The Message» («Посланник», США-Ливия, 1976) по сценарию Х. Э. Л. Крейга. Когда работавший в США ливанский режиссер Мустафа Аккад задумал снять фильм о пророке Мухаммеде, он стал получать угрозы от мусульманских фанатиков — ислам запрещает изображать Пророка. Боевики секты ханафитов даже взяли около ста заложников в самом Вашингтоне, требуя, чтобы режиссер отказался от своей затеи. Однако Аккад придумал выход, устраивающий всех, и фильм вышел на экран. Фильм предваряется следующим сообщением: «Исследователи истории ислама Университета Аль-Азхар в Каире, Высший конгресс шиитов в Ливане подтвердили точность и правдивость этого фильма. Создатели этого фильма чтят исламскую традицию, в соответствии с которой воплощение образа личность Пророка противоречит духовной сущности его Миссии. Поэтому Мухаммед лично не будет показан».

[clix] Правоверные мусульмане каждый раз, упоминая имя Пророка, добавляют после него формулу «мир ему» или «мир его имени».

[clx] Действительно, в течение всего фильма камера ни разу не показывает главного героя фильма, глядя на мир либо его глазами, либо под таким ракурсом, чтобы он оставался незаметен (иногда действительно показывается только голова его верблюда). Однако моментов вроде того, что описан здесь, в фильме нет (более того, когда Мухаммед непосредственно получает Послание от Аллаха, на экране темнота). Несмотря на лояльность этого фильма по отношению к исламу и, более того, весьма позитивное представление этой религии (как религии, относящейся на равных к мужчине и женщине, бедному и богатому, господину и рабу, проповедующей свободу, терпимость, уважительно относящейся к иудаизму и христианству и т. д.), фильм вызвал негативную оценку многих исламских фундаменталистов (возможно, именно за терпимое отношение к евреям и христианам).

[clxi] Вестсайд — «богатый» район Лондона.

[clxii] Архангел Гавриил — согласно христианской традиции, ангел, открывающий тайное знание Бога и сообщивший Деве Марии благую весть о Рождении Иисуса Христа (Благовещение) и ее смерти. Именно этот ангел в исламе называется Джибрилом.

[clxiii] В оригинале — «Mrs. Aileen», но здесь снова игра слов с названием «Aliens Show» («Шоу Чужаков») и многочисленными связанными с ним именами: в частности, с фигурирующей в этой истории Мими Мамульян, с именем которой я придала сходство имени этого персонажа.

[clxiv] Обычно — Струввелпетер. Фамилия непослушного мальчика из стихотворных историй немецкого детского писателя XIX века Генриха Гофмана.

[clxv] Сальвар-камиз (сальвар, сют, пенджаби, чудидар) — традиционная индийская женская одежда, платье-туника средней длины с рукавами, широкие брюки (собственно сальвар) и легкий шарф (дупатта).

[clxvi] И в русском, и в английском языке это словосочетание является игрой слов: «джинн» (дух), заточенный в бутылку, и «джин» (спиртной напиток), налитый в бутылку.

[clxvii] Слоновья болезнь (слоновость, элефантиаз, элефантиазис) — стойкое увеличение размеров какой-либо части тела (конечности, мошонки) за счет болезненного разрастания (гиперплазии) кожи и подкожной клетчатки, которое вызывается постоянным застоем лимфы с образованием отека. Причиной болезни в данном случае является паразит Brugia malayi. Другой вариант болезни — врожденный порок лимфатической системы, заключающийся в закупорке лимфатических сосудов или в нарушении циркуляции лимфотока. При слоновости больные участки кожи покрываются бородавками и язвами. В месте поражения отмечаются явления лимфатического и венозного стаза, отечности тканей и раздражения соединительной ткани. В коже и подкожной клетчатке развиваются гипертрофические процессы, обусловленные разрастанием соединительной ткани в коже и межмышечных пространствах, а заодно утолщением кости. Гипертрофия приводит к изменению формы и объема органов, в большинстве случаев отмечается поражение ног, которые увеличиваются и напоминают ноги слона. Отсюда происходит название болезни. Наиболее часто заболевание встречается в тропическом поясе, где оно вызывается филяриями — паразитическими микроорганизмами, переносчиками которых являются комары. Эта инфекция носит название филяриодоза.

[clxviii] Великий Ид (Ид аль-Адха, Курбан-байрам, Праздник жертвоприношения) — исламский праздник окончания хаджа, отмечаемый в 10 день двенадцатого месяца исламского лунного календаря (зуль-хидж) в память жертвоприношения пророка Ибрахима. Согласно Корану, Ангел Джибрил явился к Ибрахиму во сне и передал ему повеление от Аллаха принести в жертву своего первенца Исмаила. Ибрахим отправился в долину Мина к тому месту, где ныне стоит Мекка и начал приготовления, однако это оказалось испытанием от Аллаха, и когда жертва была почти принесена, Аллах заменил для Ибрахима жертву сыном на жертву ягненком. Праздник символизирует милосердие Бога и то, что вера — лучшая жертва. Он является кульминацией хаджа в Мекку. Накануне паломники восходят на гору Арафат, а в день Жертвоприношения совершают символическое побитие дьявола камнями и обход вокруг Каабы. Над жертвой любой рядовой мусульманин может произнести краткую формулу: «Бисмиллах, Аллах Акбар», то есть «Во имя Аллаха, Аллах велик!» Жертве должно быть не менее года, она должна быть здорова и не иметь никаких недостатков. Считается, что овца или коза могут быть принесены в жертву только от одного человека, а корова, бык или верблюд — от семи человек. Обычно режут барана, козу, корову или быка — двухлеток, жертвенному верблюду, как правило, бывает не менее пяти лет. Обычай допускает принесение жертвы не только за живых, но и за усопших.

[clxix] Мулла (молла) — тюрко-персидское мусульманское духовное звание, аналогичное званию имама; настоятель мечети. У шиитов звание муллы ниже звания имама. В светском управлении такой мулла не имеет права участия; знания его — грамотность в уменье толковать Коран. На Кавказе народ М. называет муэдзинов, «буднишних» имамов и другие низшие степени духовенства, тогда как имам «пятничный», кади и шейх-уль-ислам — это уже мулла-ахунд (у шиитов) или мулла-эффенди (у суннитов): для них требуется известное образование, они — «улемы».

[clxx] Тит Лукреций Кар (ок. 99—55 до н. э.) — римский поэт и философ. Считается одним из ярчайших приверженцев атомистического материализма, последователем учения Эпикура. Кончил жизнь самоубийством, бросившись на меч.

На заре зарождения римской философской терминологии Лукреций в своем основном труде — философской поэме «О природе вещей» («De rerum natura») — облек свое учение в стройную поэтическую форму. Следуя теории эпикуреизма, Лукреций Кар постулировал свободу воли человека, отсутствие влияния богов на жизнь людей (не отвергая, однако, самое существование богов). Он считал, что целью жизни человека должна быть атараксия, аргументированно отвергал боязнь смерти, саму смерть и потустороннюю жизнь: по его мнению, материя вечна и бесконечна, а после смерти человека его тело обретает иные формы существования. Развивал учение об атомизме, широко пропагандировал идеи физики Эпикура, попутно касаясь вопросов космологии и этики. Для философов-материалистов более позднего времени именно Тит Лукреций Кар является главным пропагандистом и доксографом учения Эпикура. Его философия дала мощнейший толчок развитию материализма в античности и в XVII—XVIII веках. Среди ярких последователей Эпикура и Лукреция — Пьер Гассенди.

Именем этого философа названо карианство — современное философское, мировоззренческое и социально-политическое течение, основанное на синтезе неопозитивизма и рационального постмодернизма с классическим античным рационализмом школы Эпикура. В постмодернистском понимании, карианство может рассматриваться как религия разума и здравого смысла, дающая прагматичное операциональное представление об устройстве мироздания, его движущих сил и о месте человека в его структуре.

[clxxi] Поскольку Суфьян цитирует Лукреция в оригинале и извиняется за неуклюжесть при переводе, я не стала (как это делаю обычно) приводить эту фразу в классическом русском переводе (Ф. Петровского), но несколько видоизменила его, чтобы русский источник был узнаваем, но цитата не была точной. В переводе Петровского эти строки звучат так: «Ведь коль из граней своих что-нибудь, изменяясь, выходит, Это тем самым есть смерть для того, чем оно было раньше».

[clxxii] Публий Овидий Назон, кратко Овидий (43 год до н. э. — 17 год н. э.) — римский поэт, прославившийся эротическими стихами на мифологические темы. Произведения Овидия отличают неуемная фантазия, полушутливый тон и исключительное мастерство стихосложения. По неясным причинам был сослан из Рима в западное Причерноморье, где провел последние восемь лет своей жизни.

[clxxiii] «Метаморфозы» («Превращения») — огромный поэтический труд Овидия в 15 книгах, заключающий в себе изложение относящихся к превращениям мифов, греческих и римских, начиная с хаотического состояния вселенной до превращения Юлия Цезаря в звезду. Этот высокий по поэтическому достоинству труд был начат и, можно сказать, окончен Овидием еще в Риме, но не был издан по причине внезапного отъезда. Мало того: поэт, перед отправлением в ссылку, сжег, с горя или в сердцах, даже саму рукопись, с которой, к счастью, было уже сделано несколько списков. Сохранившиеся в Риме списки дали Овидию возможность пересмотреть и дополнить в Томах это крупное произведение, которое таким образом и было издано. «Метаморфозы» — самый капитальный труд Овидия, в котором богатое содержание, доставленное поэту главным образом греческими мифами, обработано с такой силой неистощимой фантазии, с такой свежестью красок, с такой легкостью перехода от одного предмета к другому, не говоря о блеске стиха и поэтических оборотов, что нельзя не признать во всей этой работе истинного торжества таланта, вызывающего изумление.

[clxxiv] По переводу с латинского С. В. Шервинского.

[clxxv] Как можно заметить, здесь обыгрывается прямое и переносное значение этого слова.

[clxxvi] Это прозвище связано с прочтением имени «Jumpy» не как «нервный», а как производное от «jump» («прыжок»), а также с занятиями этого персонажа восточными единоборствами. Чтобы в переводе эта связь не потерялась, в некоторых местах я называла Нервина «Нервином-Прыгвином».

[clxxvii] Отсылка к стихотворению Уильяма Батлера Йейтса «Второе Пришествие»:

Шире и шире кружась в воронке,

Сокол сокольничего не слышит;

Связи распались, основа не держит;

Анархия выплеснулась на землю,

Тусклый от крови поток вскипает,

И в нем почтенье к невинности тонет;

Добро утратило убежденья,

Зло одержимо неистовой страстью

Перевод найден в Интернете, имени автора я не знаю.

[clxxviii] Намек на выражения «горшок говорит, что чайник черный» и «в чужом глазу видит соринку, в своем не замечает бревна» со схожим значением: один обвиняет другого в чем-то, в чем сам виновен в еще большей степени. Второе выражение взято из Библии и уже рассматривалось выше.

[clxxix] В оригинале здесь и в некоторых местах далее — «Coke», общее название нескольких напитков без сахара и кофеина компании «Кока-кола» («Classic Coke», «New Coke», «Cherry Coke», «Diet Coke», «Caffeine-Free New Coke», «Caffeine-Free Diet Coke» и др.).

[clxxx] Дэвид Кэррадайн (род. 1936) — американский актер. Известен своей ролью Шаолиньского монаха Квай Чэнг-Кейна в телесериале 1970-хх годов Эда Спилмана «Кунг-фу» и в последующих продолжениях. Сначала на эту роль планировалось пригласить Брюса Ли.

[clxxxi] Кунг-фу (ушу) — общее название для всех боевых искусств, существующих в Китае. Здесь имеется в виду сериал Эдда Спилмана, посвященный восточным единоборствам.

[clxxxii] В оригинале — «his lower thumb» («его более низкий большой палец»), с тем же значением.

[clxxxiii] Франкмасонство (масонство) — религиозно-этическое движение, возникшее в XVIII веке в виде тайной международной организации с мистическими обрядами. Название масон или франкмасон происходит от фр. franc-maçon, употребляется также буквальный перевод этого названия — вольный каменщик. В свою очередь французский термин является переводом английского (англ. freemason). Масонство существует в форме местных лож — как правило, небольших групп числом в 10-30 человек, объединенных территориально. Местные ложи учреждаются Великой Ложей, которая служит для нее материнской. Как правило, в одной стране существует только одна «Великая Ложа». В США, однако, «Великая Ложа» имеется в каждом штате. Первые масонские ложи были основаны в XVII веке в Англии. Существуют легенды о значительно более древнем происхождении масонства, начало которого выводится от орденов крестоносцев и гильдий каменщиков XIII века.

[clxxxiv] Обеа — одно из народных мистических афро-карибских направлений (наряду с более широко известным, Вуду). Традиция Обеа распространена на Ямайке, Багамах, Антигуа, Санта Люсия, Барбадос, Мартиника и Тринидад-Тобаго. Содержит элементы верований Банту, Ашанти, Эве-Фон и др. народов Африки, шаманизма, гаитянского Вуду, Лукуми, индуизма, ислама и западных оккультных учений. Иногда это слово трактуется более широко — как магия вообще и даже как магические атрибуты.

[clxxxv] В Вуду и родственных традициях широко распространено жертвоприношение петуха.

[clxxxvi] Глориана — поэтическое прозвище английской королеве Елизавете I (под этим именем она фигурирует, например, в одноименной пьеса Ли Натаниэла, 1676).

Елизавета I (1533-1603) — королева Англии и королева Ирландии с 17 ноября 1558, последняя из династии Тюдоров. Она унаследовала престол после смерти сестры, королевы Марии I. Время правления Елизаветы иногда называют «золотым веком Англии», как в связи с расцветом культуры эпохи Возрождения (Шекспир, Марлоу, Бэкон), так и с возросшим значением Англии на мировой арене (разгром Непобедимой Армады, Дрейк, Рейли, Ост-индская компания).

Также персонаж романа Майкла Муркока «Глориана, или королева без трона» (1978).

[clxxxvii] Как у пророчицы Аиши.

[clxxxviii] В оригинале — «mutey». Не только от слова «мутант», но и от «mute» — «приглушить звук». Поскольку (в музыкальном жаргоне) слово «замьютить» существует и в русском языке, я оставила эту форму, а не перевела просто как «мутант».

[clxxxix] В оригинале — «leaping to no conclusion until our yellowbrick lane of things-incontrovertibly-so has led us to within an inch or two of our destination» («пока наша дорога из желтого кирпича самых-неоспоримых-истин не остановится в дюйме или двух от места нашего назначения»). Непереводимая игра слов, поскольку «yellowbrick lane» — не только «дорога из желтого кирпича» из «Волшебника страны Оз», но и Брик-лейн, улица в районе Спитлфилдз-Брикхолл-Спитлбрик. Я решила отказаться здесь от дословного перевода и поменяла ассоциативные привязки, оставив главное: географическое название, связанное с местом действия (Ливерпуль-стрит — улица и станция метро в Спитлфилдз, то есть — «станция возле места назначения», которое есть не только догадка, о которой идет речь, но и, буквально, место событий, Спитлфилдз-Брикхолл-Спитлбрик) и сказочность образа (битловская «Желтая подводная лодка»; как известно и уже упоминалось в романе, группа «Beatles» родом из Ливерпуля, а «подземную» вместо «подводной» я сделала для того, чтобы намекнуть, что Ливерпуль-стрит — это станция лондонской подземки). В качестве небольшого «бонуса» сохранился даже «желтый цвет» этого образа.

[cxc] Аллюзия к сказке Шарля Перро «Красавица и Чудовище».

[cxci] В оригинале — «he pronounced no sentences» («он не говорил никаких утверждений/приговоров»), со значением и «не говорил ничего», и «не выносил приговоров».

[cxcii] В оригинале — «angel... the exterminator». Ср., с одной стороны, фильм «El Angel Exterminador», упомянутый далее как один из самых любимых фильмов Саладина, а с другой — видение Саладина в седьмой главе, в котором Мишала выступала в образе Азраила.

[cxciii] Кауравы и Пандавы — два близких по крови индийских рода, чье противостояние описывается в индийском эпосе Махабхарата. Сюжет «Махабхараты» — история рождения, воспитания и соперничества двух ветвей царского рода Бхаратов: Кауравов (потомков Куру), ста сыновей царя Дхритараштры, старшим среди которых был Дурьодхана, и Пандавов (сыновей Панду, который, надо заметить, сам был потомком Куру) — пяти их двоюродных братьев во главе с Юдхиштхирой. Кауравы воплощают в эпосе темное начало. Пандавы — светлое, божественное. Основную нить сюжета составляет соперничество двоюродных братьев за царство и столицу — город Хастинапуру, царем которой становится старший из Пандавов мудрый и благородный Юдхиштхира.

Непредвзятый читатель может, однако, обнаружить, что далеко не все из Кауравов плохи, равно как не все из Пандавов — честны и благородны. Лучшие из Кауравов были подло убиты Пандавами по хитроумным планам Кришны (выступающего в романе на стороне Пандавов).

Кауравы («потомки Куру») — сто братьев, сыновья Дхритараштры и его жены Гандхари, противники пандавов. Старший из кауравов — Дурьодхана. Гандхари желала иметь сотню сыновей и Вьяса даровал ей такую возможность. Она забеременела и беременность длилась два года. Результатом стал комок плоти, который был разделен Вьясой на 101 часть, из которых затем появились 100 сыновей и одна дочь. Все братья-кауравы погибли в битве при Курукшетре. В более общем смысле Кауравы — все потомки династии Куру (включая и ранее живущих, то есть, к примеру — Бхишма тоже относился к Кауравам), за исключением Пандавов.

Пандавы («потомки Панду») — в индуистской мифологии воины-братья, герои «Махабхараты», сыновья Панду и его двух жен Кунти и Мадри: Юдхиштхира, Бхима, Арджуна, Накула и Сахадева (близнецы). Так как на Панду лежало проклятие, грозившее ему смертью, если он вступит в половую связь со своими женами, отцами пандавов считаются боги. Согласно легенде, мудрец Дурвасас даровал Кунти возможность призывать любого из богов и тот был обязан зачать ребенка. Впоследствии, Кунти передала этот дар также и Мадри. Отцом Юдхиштхиры называют Яму, отцом Бхимы — Ваю. Арджуна был сыном Индры, а Накула и Сахадева — сыновья Ашвинов. Общей женой пандавов была принцесса Драупади.

[cxciv] Махабхарата («Великий Бхарата», по имени царя Бхараты, наследника Куру) — величайший эпос народов Индии. Одно из крупнейших литературных произведений в мире. В индийской традиции считается «пятой Ведой». Одно из немногих произведений мировой литературы, которое само о себе утверждает, что в ней есть все на свете. Авторство Махабхараты приписывается мудрецу Вьясе. Фабулой эпоса является повествование о распре между двумя претендентами на престол — потомками Куру и сыновьями Панду — продолжавшейся 18 лет, гибели Кауравов и отказе Пандавов от престола. Однако малая часть поэмы посвящено этой тематике, в основное место в ней занимают мифологические, философские и социальные темы. Великая битва на Курукшетре знаменует собой начало Калиюги — четвертой и последней, наихудшей эры нынешнего цикла истории человечества. Частью Махабхараты является Бхагавадгита — важное священное писание индуизма (особенно вайшнавизма), многими почитаемое как Маха-Упанишада (Великая Упанишада).

[cxcv] Гибрид названия «Вилайет», применяемого в романе к Англии, и «Махабхарата»; «великая чужая земля».

[cxcvi] Национальный Фронт — британская националистическая политическая партия. «Национальный фронт» был основан 7 февраля 1967 года А. Честертоном, двоюродным братом писателя Гилберта К. Честертона. Партия выступала против правительственной иммиграционной политики и мультикультурализма. Основной электорат партии составляли «синие воротничники» и мелкие частные предприниматели, испытывавшие на рынке труда конкуренцию со стороны иммигрантов. Национальный фронт успешно участвовал на выборах в местные органы власти, занимая третье место. Во время демонстраций часто происходили столкновения с активистами антифашистских движений, которые называли Национальный фронт неофашистской организацией.

[cxcvii] Социалистическая рабочая партия — одна из британских партий социалистического толка. Составляет часть Социалистического Альянса и, в свою очередь, состоит из многих молодежных, студенческих и иных движений, организаций социалистического толка.

[cxcviii] Происхождение последних двух имен неясно.

[cxcix] Бхангра-бит — популярная танцевальная музыка индийской и пакистанской молодежи Лондона, основанная на традиционных танцах Пенджаби. Изначально использовалась на свадьбах и других торжествах.

[cc] В оригинале — «tarty-farty», от «tarty» («вульгарный, непристойный, пошлый») или «tart» (жаргонное обозначение проститутки) и «fart» («пукать, пердеть»).

[cci] Синдром приобретенного иммунного дефицита (СПИД) — состояние, развивающееся на фоне ВИЧ-инфекции (англ. Human immunodeficiency virus, HIV) и характеризующееся падением числа CD4+ лимфоцитов, множественными оппортунистическими инфекциями и неинфекционными заболеваниями. По сути является терминальной стадией ВИЧ-инфекции. Первые случаи СПИД зарегистрированы в 1981 году, в 1985 изучены основные пути передачи ВИЧ, а в 1988 (в год написания романа) ООН объявила 1 декабря Всемирным днем борьбы со СПИДом.

[ccii] Джами-Масджид (масджид — изначальная, арабская форма слова «мечеть») — мечеть на Брик-лейн, бывшая еврейская синагога и христианская церковь (что отражает изменение состава населения в этом районе). Названа в честь Джума-Масджид в Дели (которая упоминается в девятой главе).

Вообще же Джума-мечеть (пятничная мечеть) — соборная мечеть для коллективной молитвы, совершаемой всей мусульманской общиной в полдень пятницы. Как правило пятничная мечеть — самая большая мечеть в городе, в ее дворе может собраться несколько сотен или даже тысячи человек. Многие пятничные мечети представляют собой значительную архитектурную ценность.

[cciii] Гугеноты — название французских протестантов (кальвинистов), происходящее от имени Гюга, женевского гражданина, или, как думают другие, испорченное из «Eidgenossen» (как себя называют швейцарцы).

Кальвинизм — направление протестантизма, наиболее четко сформулированное французским теологом и проповедником Жаном Кальвином. Если Мартин Лютер начал протестантскую Реформацию церкви в 16 веке по принципу «убрать из церкви все, что явно противоречит Библии», то французский юрист Жан Кальвин пошел дальше — он убрал из церкви все, что в Библии не требуется. Поэтому протестантская Реформация церкви по Кальвину — кальвинистское богословие — характеризуется склонностью к рационализму и часто недоверием к мистицизму.

[cciv] Ср. аналогичный инцидент в седьмой главе.

[ccv] В оригинале — «bad and mad» (рифмующиеся слова), я передала это словосочетание однокоренными словами с аналогичным значением.

[ccvi] «Sympathy for the Devil» («Симпатия к Дьяволу») — песня группы «Rolling Stones» из альбома «Beggar's Banquet» (1968), а также фильм Ж.-Л. Годара с участием Мика Джаггера, лидера группы. Поскольку здесь имеется в виду не только сам альбом, но и буквально — симпатия к Дьяволу, я перевела это словосочетание.

[ccvii] В оригинале — «Goatman» («Человек-козел»), но я перевела только первую часть слова, дабы оставить аллюзию к Супермену, Бэтмену, Спайдермену и др.

[ccviii] Пищевая компания «Хайнц» объявила, что за время своего существования выпустила 57 наименований консервированных продуктов питания. Эта фраза пародирует различные лозунги, требующие освободить определенное количество заключенных.

[ccix] Плежт мичью хоупью гестмай нэйм — транскрипция строки из песни «Sympathy for the Devil». У Рушди — «Pleasechu meechu hopeyu guessma nayym», в оригинале — «Pleased to meet you hope you guess my name». Поскольку звучание этой строки легче может быть опознано русским читателем, чем ее перевод (не имеющий прямой связи с текстом романа), я, как и Рушди, решила дать ее в русской транскрипции.

[ccx] СОО — Совет общественных отношений.

[ccxi] Цитата из «Любовной песне Дж. Альфреда Пруфрока» Томаса Элиота (пер. Н. Берберовой).

[ccxii] В оригинале — «las “night”» (с указанием на нижеупомянутый «тринидадский акцент»). Чтобы подчеркнуть испанский артикль, слово «ночь» я тоже написала по-испански, но русскими буквами.

[ccxiii] Тринидад — остров в Карибском море у северо-восточных берегов Южной Америки, является основной частью государства Тринидад и Тобаго, на нем проживает 96 % населения страны. Остров Тринидад был открыт в 1498 году Колумбом, который окрестил его Ла-Исла-де-Ла-Тринидад в честь Святой Троицы. Испанцы, следовавшие по следам Колумба, поработили населявших в то время острова индейцев аравака или переселили их в другие южноамериканские колонии. После отмены рабства в 1830 году на острова начинают прибывать тысячи рабочих из Индии, а также выходцы из бедных районов Испании, Португалии, Англии, Франции и Китая, явившиеся основными консолидаторами народа, известного в наши дни как «тринбагонианс» («тринидадцы»).

[ccxiv] В оригинале — «Granny Ripper». Это же слово («Ripper») являлось и прозвищем знаменитого Джека, маньяка из Спитлфилдз.

[ccxv] В оригинале — «во рту». Но в английском языке выражение «сердце во рту» означает также состояние сильного страха, поэтому я написала «у самых пяток», чтобы связать с русским выражением «сердце в пятках», также означающим страх.

[ccxvi] Поскольку, по всей видимости, имеется в виду физиотерапевт Гиацинта Филлипс, глагол после существительного мужского рода «физиотерапевт» стоит в форме женского рода.

[ccxvii] Слово «черный» в равной степени может ассоциироваться и с неграми, и с сатанистами.

[ccxviii] Das Ich (нем.) — Я. Здесь — в значении фрейдистского «эго».

[ccxix] Ср. выше использование этого выражения Аллилуйей.

[ccxx] Вуду (Воду) — комплекс религиозных и магических воззрений и практик. На основе верований народов Дагомеи появилось на Гаити, на основе верований народа Йоруба — на Кубе, а также в Бразилии. Это — синкретические религии, зародившаяся на островах Карибского моря и представляющая собой синтез африканской магии (главным образом из региона Бенин) и европейского католицизма. Последователи гаитянского Вуду верят в существование Бога-создателя (Доброго Бога), который не участвует в жизни своих созданий, и духов (лоа), которые являются детьми Бога-создателя и которым молятся и почитают как старших членов семьи. По верованиям вудуистов в человеке живет несколько душ. До рождения и после смерти он является гвинейским ангелом. Кроме того, в нем живет посол Бога — совесть. Широко известна связь с этой религией таких обрядов, как «кукла Вуду» (кукла, посредством которой якобы оказывают воздействие на определенного человека), «зомби» (введение человека в состояние глубокой летаргии при помощи определенного яда, содержащего тетродотоксин), жертвоприношение черного петуха. Вообще, европейцами Вуду воспринимается как очень жестокий, почти сатанистский культ.

[ccxxi] Барон Самеди — один из главных духов в религии Вуду. Барон Самеди является управителем кладбища и мертвых. Первая могила (если умерший — мужчина) посвящается ему. Причем этот мертвый, скорее всего, будет смотрителем кладбища, а не самим Бароном, но через него энергии Барона могут свободно управлять другими мертвыми. За род (или умерших предков) Барон не отвечает (т. к. это отдельные Духи), но с его помощью якобы можно открывать ворота в их мир (Хозяин астральных врат). Он поможет с ними общаться и поддержит, если что-то пойдет не так.

[ccxxii] Почти так («Hold your horses») и в оригинале, но для русскоязычного читателя это еще и отсылка к знаменитому романсу Я. Фельдмана на слова Н. Риттера.

[ccxxiii] Не только очевидная расовая ассоциация, но и название, данное ирландским освободительным движением британским оккупационным войскам за их форму.

[ccxxiv] Хип-хоп— молодежная субкультура, появившаяся в США в конце 1970-х в среде афроамериканцев. Для нее характерны своя музыка (также называемая «хип-хоп»), свой жаргон, своя хип-хоп мода, танцевальные стили (брейк-данс и др.), графическое искусство (граффити) и свой кинематограф. К началу 1990-х гг. хип-хоп стал частью молодежной культуры во многих странах мира.

[ccxxv] Хинди-поп — индийская поп-музыка, зачастую — связанная с индийской киноиндустрией.

[ccxxvi] Альбинизм — врожденное отсутствие пигмента кожи, волос, радужной и пигментной оболочек глаза. Различают полный и частичный альбинизм. Людям-альбиносам с древних времен часто приписывали особое мистическое значение, считали колдунами.

[ccxxvii] Мэри Джейн Сиколе (1805-1881) — британская медсестра. Родившись на Ямайке (дочь белого шотландского офицера британской армии и свободной ямайской креолки), она практиковала в пансионатах Крыма (во время Крымской войны), занимаясь уходом за больными. Будучи темнокожей, не получила той заслуженной славы, которая досталась на той же Крымской войне Флоренс Найтингейл (см. далее).

[ccxxviii] Имеется в виду Флоренс Найтингейл (1820-1910) — сестра милосердия и общественный деятель Великобритании. В октябре 1854, в период Крымской кампании, Флоренс вместе с 38 помощницами, среди которых были монахини и сестры милосердия, отправилась в полевые госпитали сначала в Скутари (Турция), а затем в Крым. Последовательно проводила в жизнь принципы санитарии и ухода за ранеными. В результате менее чем за шесть месяцев смертность в лазаретах снизилась с 42 до 2,2 %. В 1883 Найтингейл была награждена Королевским Красным крестом, а в 1907 — орденом «За заслуги».

[ccxxix] Абдул (Абдуллах) Бин Абдулкадир Мунши (1796-1854) — малайский писатель-просветитель. Родился в купеческой семье. Автор мемуарно-публицистических сочинений: автобиография «Повесть об Абдулле» (1849), «Рассказ о плавании Абдуллаха Бин Абдулкадира из Сингапура в Келантан» (1849), «Рассказ о плавании Абдуллаха в Джидду» (1854). Стремился очистить малайский язык от штампов и арабизмов. В 1840 подготовил и издал исторические хроники 15 в. «Малайские родословия». Перевел с тамильского языка «Повесть о Галиле и Дамиле» (1835, вариант Панчатантры). Служил королеве Виктории наставником по хинди и личным доверенным лицом, но многочисленные английские советники королевы старались всячески уменьшить его влияние.

[ccxxx] По крайне ненадежными рассказам Августа (написанным в конце античности), когда Северус встретился с черным человеком, широко известным как шут, он счел это не развлечением, а дурным предзнаменованием. Он призвал своих жрецов погадать на внутренностях жертвенных животных, которые тоже были черными. Вскоре после этого он скончался. Есть некоторые основания полагать, что сам Северус тоже был темнокожим.

[ccxxxi] Георг IV (1762-1830) — король Великобритании и Ганновера с 1820, из Ганноверской династии. Фактически возглавлял страну гораздо раньше, с рубежа веков, когда обострилась психическая болезнь его отца, Георга III. В 1811 году Георг III был признан недееспособным, и его старший сын был провозглашен принцем-регентом и оставался им до смерти отца в 1820. Период 1811-1820 называется эпохой Регентства. С правлением Георга связана долгая борьба Великобритании с Наполеоном I, закончившаяся поражением Наполеона и торжеством Британии. Экономическое развитие страны также было успешным. Однако Георг IV (как принц-регент и затем как король) был лично чрезвычайно непопулярен — одним из самых непопулярных монархов Британии вообще. Денди, щедрый покровитель художников, гурман, Георг имел не вполне заслуженную репутацию холодного эгоиста, равнодушного к своим близким. Ранняя смерть единственной законной дочери оставила Георга без наследников. Так как все его многочисленные братья были холостяками либо состояли в гражданских браках, а все сестры были бездетны, то это ставило под угрозу всю династию. В 1817-1818 годах сразу несколько британских принцев спешно обзавелись женами. Родившаяся в одном из этих браков дочь, принцесса Виктория Кентская, унаследовала британскую корону после смерти Георга и другого своего дяди, Вильгельма IV, в 1837 году.

[ccxxxii] Грейс Джонс (урожд. Грейс Мендоза; род. 1948) — американская певица ямайского происхождения, киноактриса, супермодель. Грейс Джонс Родилась в Спэниш-Тауне на Ямайке в семье церковного проповедника. Свою первую пластинку «Portfolio» она выпустила в 1977 году. В 1981 году ее композиция «I’ve Seen That Face Before» из альбома «Night Clubbing» стала одним из крупнейших хитов Джонс. Помимо музыкальной карьеры Грейс Джонс также работала в Голливуде и снялась в 17 кинофильмах («Конан-Разрушитель» и «Вид на убийство» и др.). «Рабыней» названа здесь в связи с вышедшим в 1985 году альбомом «Slave to the Rhythm» («Рабыня Ритма»).

[ccxxxiii] Укосо Гранниосо (ок. 1705-1775) — освобожденный раб, писатель. Родился, вероятно, в Борну (в настоящее время северо-восток Нигерии). Его «История самых замечательных событий из жизни Джеймса Альберта Укосо Гранниосо, африканского принца, изложенная им самим» стала первой книгой раба на английском языке. Изданная в 1772 году, она описывает жизнь Гранниосо, его захвата в рабство и жизни в нищете в Колчестере и Киддерминстре.

[ccxxxiv] Игнатиус Санчо (1729-1780) — талантливый африканский актер, писатель. Его знаменитые «Записки Игнатиуса Санчо, африканца» вышли в 1782 г.), а судьба его стала символом для сторонников отмены работорговли.

[ccxxxv] Оригинал (привожу без знаков препинания, однако в романе все слова написаны через дефис, как и в переводе):

Now mi feel indignation

when dem talk immigration

when dem make insinuation

we no part a de nation

an mi make proclamation

a de true situation

how we make contribution

since de Rome Occupation

[ccxxxvi] Освальд Эрнальд Мосли (1896-1980) — британский политик, баронет, основатель Британского союза фашистов. В октябре 1932 года Мосли заявил о создании Британского союза фашистов (БСФ), который он возглавлял на протяжении всей истории его существования. Мосли предлагал ограничить власть парламента и фактически установить в стране диктатуру. Британские фашисты активно использовали социальную риторику, националистическую и антикоммунистическую пропаганду. Ими были организованы силы обороны БСФ — штурмовые отряды, члены которых в ходе многих митингов устраивали избиение политических оппонентов. С осени 1934 г. фашисты Мосли начали проводить антисемитскую кампанию, а в конце 30-х годов поддержали агрессивные устремления Гитлера в континентальной Европе. Для решения внутриполитических проблем Великобритании Мосли предлагал репатриировать из страны всех иммигрантов. Он также выражал несогласие с результатами Нюрнбергского трибунала над нацистскими преступниками.

[ccxxxvii] Эдвард Лонг — британский колониальный политик и историк XVII века, занимавший высокую позицию в администрации губернатора Ямайки, автор одной из самых авторитетных «Историй Ямайки» (1774). Лонг утверждает, что американские негры «отличаются той же животной манерой, тупостью и пороками, которые угнетают их братьев в Африке. Эта раса, по его мнению, отличается от всего остального человечества тем, что она воплощает «все виды имманентной порочности и несовершенства, которые могут быть найдены рассеянными среди всех других человеческих рас».

[ccxxxviii] Легри — жестокий рабовладелец с юга США из романа «Хижина Дяди Тома». Легри предлагает Тому стать надсмотрщиком и бить других рабов, но Том оказался порядочным человеком, он отказался от столь «почетной» обязанности. После этого Тома избивают до смерти.

[ccxxxix] Оригинал:

So it meltdown time

when de men of crime

gonna get in line

for some hell fire fryin

[ccxl] Оригинал:

Who's it gonna be?

Who you wanna see?

[ccxli] Мэгги — уменьшительное от имени Маргарет. Имеется в виду Маргарет Тэтчер. Возможно, тут можно найти и (скорее всего, случайные) ассоциацию с телерекламой куриных бульончиков «Maggi».

[ccxlii] В оригинале — «the guy» («парень»), непереводимая игра слов. Намек на Гая (Гвидо, или Ги) Фокса (1570-1606) — английского дворянина-католика, самого знаменитого участника Порохового заговора против английского и шотландского короля Якова I в 1605 году. Имя Гая Фокса было увековечено в названиях различных празднеств, посвященных чудесному избавлению короля («Ночь Гая Фокса» до сих пор отмечается во многих англоязычных странах 5 ноября), в песнях. Слово «guy» стало обозначать чучело Фокса, сжигаемое в годовщину заговора, затем чучело вообще, затем плохо одетого человека, и наконец (в разговорном американском английском) — любого молодого человека, парня. Поскольку эту игру слов передать адекватно для русского читателя невозможно, я сакцентировала в скандировании толпы (в оригинале просто «Burn-burn-burn») слог «Ги» — одну из форм имени этого персонажа, а само обозначение куклы транскрибировала как «ги».

[ccxliii] Ср. это же слово в устах Имама в четвертой главе, а также комментарий к нему.

[ccxliv] В оригинале — «The fire this time». Не уверена, является ли эта фраза двусмысленной по-английски, но в переводе я посчитала уместным использовать двусмысленное в данном контексте слово «зажигать».

[ccxlv] В оригинале использовано слово «obeah», о буквальном значении которого говорилось выше.

[ccxlvi] См. аналогичные описания транса Джибрила (при общении с Махаундом и с Розой).

[ccxlvii] Топси — невинная девушка-рабыня из «Хижины Дяди Тома».

[ccxlviii] Герой детской книге «Маленький Черный Самбо» спасается от двух тигров, залезая на дерево и позволяя тиграм гоняться друг за другом до тех пор, пока они не превращаются в масло, которое он потом несет маме на блины. Эта книга была весьма популярна ранее, а затем, в связи с обвинениями в «недостоверности» (тигры не живут в Африке) и «неполиткорректности», потеряла свои позиции.


ОТ ПЕРЕВОДЧИКА

Я не стану поклоняться тому, чему вы будете поклоняться,

и вы не поклоняйтесь тому, чему я буду поклоняться.

И я не поклоняюсь тому, чему вы поклонялись,

и вы не поклоняетесь тому, чему я буду поклоняться!

У вас — ваша вера, и у меня — моя вера!

Коран, сура 109 «Неверные», ст. 2-6

Меня зовут Анна Нэнси Оуэн.

Разумеется, это псевдоним (желающим не составит труда узнать, откуда он взят и что он означает).

Я сделала то, что сделала, потому что ненавижу инквизиторов, какой бы веры они ни были и в какие бы одежды ни рядились.

Я не могу оставаться равнодушной к католикам, запрещающим «Последнее искушение Христа», и к фашистам, сжигающие Хемингуэя.

Я не могу оставаться равнодушной к мусульманам, убивающим режиссеров и переводчиков, и к «Идущим вместе», топящим «неправильные» книги в символическом унитазе.

Я не могу оставаться равнодушной к государственным чиновникам, составляющим списки запрещенной литературы и требующим возвращения тиражей, и к православным церковникам, пытающимся запретить дарвинизм.

И мое отношение к тем, кто пытается законодательно запретить Коран — не лучше.

Человек вправе ознакомиться с любыми источниками, чтобы составить собственное мнение. Он не такое тупое животное, как желают думать власть имущие. Он не такое тупое животное, как старается доказать сам, регулярно игнорируя уроки истории. Он — Человек Разумный. Предостережение Рэя Брэдбери должно оставаться научной фантастикой, а не просачиваться раз за разом в нашу повседневность, как кошмары Джибрила Фаришты — главного персонажа «Сатанинских стихов».

*

Когда, долгих восемь месяцев назад, я впервые взяла в руки их английский текст, я была удивлена, ибо собиралась переводить стихи, а нашла роман. Думаю, эта маленькая иллюзия развеялась сейчас у многих русскоязычных читателей, прежде знакомых с названием, но не с сюжетом. Несмотря на то, что роман этот переводился на русский, как минимум, дважды, а первая его глава даже публиковалась в периодике, его переводов нельзя найти в библиотеках, Сети и книжных магазинах: страх перед убийствами, перед терактами со стороны этой самой опасной из современных инквизиций внес эту книгу в список запрещенных даже раньше, чем это успели сделать официальные власти.

Пробежав текст беглым взглядом, я была удивлена еще раз — гораздо серьезнее, чем в первый. Я ожидала обнаружить антиклерикальный памфлет, антиисламистскую публицистику в духе Орианы Фаллачи (как и Рушди, приговоренной Исламом к смерти, но избегнувшей приговора благодаря раку), и потому, как человек, веротерпимый в общем и целом (я не враг Ислама как такового; тем более я — не враг мусульман, некоторые из которых являются моими друзьями; я враг фашизма, и фашизм религиозный ничуть не лучше фашизма националистического, как бы ни прикрывался он Именем Бога), я бралась за его перевод почти неохотно, исключительно гласности ради.

Но я не нашла в «Стихах» никаких «анти». Напротив, я была поражена религиозностью Салмана Рушди: его подлинной религиозностью — духовностью, не отягченной догматами и обрядностью. Той же, с которой я столкнулась, смотря «Догму», «Послание» или «Последнее искушение», читая булгаковского «Мастера» (преемственности с которым Рушди не отрицает). Две смерти — Мирзы Саида (в восьмой главе) и Чангиза Чамчавалы (в девятой) — показывают это со всей очевидностью, на которую только может претендовать Писатель. Бог (кем бы он ни был) любит нас такими, какие мы есть: как детей, созданных по Своему Образу и Подобию; как детей, способных достичь Бога, стать Богом; как Сынов и Дочерей Человеческих. И Силу — силу оставаться самим собой, силу отстаивать свои убеждения — Он ценит, уважает в нас куда больше, чем рабскую покорность.

*

Я не профессиональный переводчик. В школе я держалась твердой четверки по английскому, хотя и регулярно путала времена. В университете (я училась русской словесности и потому полагала, что английский мне никогда не пригодится) четверка стала менее твердой, но дожила до выпуска. Но я знаю и люблю русский язык. Я умею подбирать эпитеты и синонимы, обожаю каламбуры и скрытые цитаты, а главное (смею надеяться) — обладаю особым вкусом к Слову: подобно гурману, дегустирующему редкие вина. И потому, добравшись примерно до второй трети текста, я была приятно удивлена в «мистический» третий раз. И поняла, что роман (многие авторские реплики в котором произнесены от лица Дьявола) все же не случайно называется стихами.

Весь текст пронизывают многослойные, многосложные, сплетающиеся, подобно ажурной паутине, рифмы. Не банальные концевые созвучия строк (что обычно и принято называть «рифмой»), а куда более сложные конструкции отзвуков и гиперссылок, связующие роман не только сюжетно, но и образно, словесно, и простирающие свои щупальца далеко за его пределы: в мировую литературу, кинематограф, мифологию, историю, а порою — и в личную жизнь Салмана Рушди. Начав свой путь практически в любой точке романа, ты по цепочке, шаг за шагом, можешь пробраться в любую другую его точку, следуя этому сплетению ариадновых нитей цитат и каламбуров. И если в первой трети романа я поразилась обилию говорящих имен, то ближе к трети последней я пришла к убеждению, что в «Стихах» практически отсутствуют неговорящие: имена почти всех персонажей, упомянутых в романе, отсылают нас к персонажам историческим, либо содержат зашифрованные авторские намеки, либо связываются друг с другом сложными созвучиями и анаграммами. Вот лишь один пример:

В начале романа Джибрил Фаришта и Саладин Чамча падают из самолета с высоты Эвереста. Любовница Джибрила — Аллилуйя Конус — альпинистка, поднявшаяся на Эверест. На Конусную Гору поднимается для встречи с Архангелом Джибрилом Пророк Махаунд (образ которого списан с Мухаммеда и который тоже является инкарнацией Джибрила Фаришты). Любимая жена Махаунда — Аиша. Это же имя носит пророчица из сна Джибрила, ведущая деревенских жителей в Мекку. Деревенского старосту зовут Мухаммед-Дин, а его жену — Хадиджа (как и первую жену Пророка Мухаммеда). Еще один Мухаммед — Мухаммед Суфьян — совершил паломничество в Мекку и приютил Саладина в своей гостинице. Имя его жены — Хинд, как и имя главного оппонента Махаунда (в свою очередь Абу Суфьян — исторический прообраз Абу Симбела, мужа мекканской Хинд). Хинд из Джахилии (Мекки) — жрица богини Ал-Лат, воплощением которой является Императрица Аиша, которую свергает Имам, образ которого списан с аятоллы Хомейни, издавшего знаменитую фетву...

Нетрудно запутаться в этих синицах, пшеницах и темных чуланах дома, который построен Салманом. Цитаты из книг, песен и кинофильмов, строки на хинди, арабском и латыни, названия экзотических растений и блюд, имена актеров и мифических персонажей отрезают роману путь в широкие массы, делая его элитарным, интеллигентским чтивом. И кажется совсем не удивительным поэтому, что в компании «отступников», не пожелавших, словно крысы, покорно идти к морю под дудочку пророчицы Аиши — аристократ Мирза Саид, староста Мухаммед-Дин, брамин Шри Шринивас, жена банкира Курейши и... клоун Осман. «Писатели и шлюхи, — говорит о своих соперниках Пророк Махаунд. — Я не вижу тут никакой разницы». Aurum nostrum non est aurum vulgi...

*

На этот труд меня сподвигла, сама того не желая, моя подруга Лена (я позволю себе привести в знак благодарности ее настоящее имя — зная, что по нему не смогут найти ни ее, ни меня). Она попросила меня поискать для нее в Интернете (у нее Интернета не было) литературу по сатанизму, а название «Сатанинские стихи» после присуждения ее автору рыцарского титула в Великобритании было на слуху. Я ошиблась — здесь не было сатанизма, — зато обнаружила, что перевода этой книги нет в Сети, и решила восполнить пробел, следуя собственным — довольно странным — представлениям об этих, традиционно мужских, категориях — Чести и Долге. Втянувшись в работу в середине 2007-го, я обнаружила вскоре, что становлюсь подозрительной, что начинаю оглядываться по сторонам и шарахаться от «лиц нерусской национальности», поддавшись всеобщей паранойе. Я решила, что у меня два пути: бросить перевод или избавиться от страха. Я предпочла второе.

Я рассказала о том, чем занимаюсь, некоторым своим знакомым — тем, кого считала своими близкими: маме, моему парню, нескольким подругам (среди них есть и мусульманка). И случились две вещи: во-первых, благодаря их поддержке, я обрела уверенность в себе и перестала бояться, во-вторых (как в детективе не лучшего пошиба) — узнала, что знаю своих подруг далеко не так хорошо, как полагала. Одна из них, как выяснилось позднее, работала на влиятельную государственную организацию, называть которую я, по понятным причинам, не буду. Ничего серьезного — «внештатный агент», — но у нее оказались кое-какие личные связи повыше, и через нее я смогла не только получить — чуть раньше большинства россиян — информацию о том, кто будет выдвинут в президенты от «партии власти», но и выяснить, что в переводе «Сатанинских стихов» заинтересованы высокопоставленные лица в Кремле (в связи с созданием так называемого «Всеобщего Антиисламского Фронта») и в Московской Патриархии (понятное дело, в связи с нежелательной «конкуренцией»), и что некое крупное издательство собирается анонимно издать один из уже имеющихся переводов в ближайшее после выборов время.

Это снова чуть было не заставило меня бросить работу над текстом. С одной стороны, был большой риск не успеть вовремя и закончить перевод после того, как он окажется пущен «в народ», да еще и, скорее всего, с «официозными» предисловиями. С другой — не хотелось чувствовать себя марионеткой в руках государства, выполнять волю власть имущих. Но потом я уяснила для себя одну важную вещь: я не должна действовать так, как хотят от меня другие; я не должна действовать и наперекор тому, чего хотят от меня другие; я должна действовать так и только так, как хочу я сама, как считаю нужным, правильным. И я продолжила, и даже успела раньше, чем власти. Может быть, теперь они будут сердиты на меня так же, как и мусульмане :)

Через друзей-анимешников я вышла на некоторых молодых переводчиков, заинтересовавшихся моим проектом. Поскольку они были из разных точек бывшего Советского Союза, мы договорились о «развиртуализации». Встреча была назначена в начале года «на нейтральной территории»: в Екатеринбурге, возле дома известного переводчика, рок-поэта и (до самой своей смерти) редактора специализирующегося на «скандальных книгах» издательства «Ультра-Культура» — Ильи Кормильцева. Мы учредили «Тайный Клуб Хитоши Игараши» (в честь японского переводчика «Сатанинских стихов», убитого исламистами) и объявили Джихад (Священную войну) «современной инквизиции», в какие бы одежды она ни рядилась (то, что начали мы с Ислама, лишь отражает современное положение дел в мире). Мы поклялись друг другу, что нашим оружием будет только Слово. Мы провозгласили нашим «почетным руководителем» Хитоши Ирагаши, а нашими «шахидами» («мучениками за веру») и почетными членами — Тео ван Гога, Ориану Фаллачи и Кронида Любарского. Мы договорились, что нашим общим псевдонимом станет «А. Н. Оуэн» (Анна Нэнси — для женской половины, по нику, выбранному мною изначально, и Алек Норман — для мужской). Настоящих имен друг друга не знаем даже мы сами. За время, прошедшее с нашей встречи, один из нас перевел с голландского субтитры к десятиминутному фильму «Покорность», за который был убит его режиссер Тео ван Гог, а другая — несколько стихов (скорее феминистических, чем антиисламских) бенгальской писательницы Таслимы Насрин, за голову которой, как и за голову Рушди, исламские фундаменталисты назначили награду. Надеюсь, на этом наша деятельность не закончится, хотя после издания «Стихов» в Интернете на придется на некоторое время «залечь на дно».

Я отдаю себе отчет, что появление этих материалов в свободном доступе может спровоцировать очередную волну межрелигиозных и межнациональных конфликтов, террористических актов и даже военных действий. У меня не было такой цели, равно как и желания оскорбить чьи-либо религиозные чувства. Однако трусливо молчать я не намерена тоже, и если чрезмерно политкорректные правозащитники найдут в «Сатанинских стихах» какую-либо религиозную или национальную нетерпимость, то пусть перечитают роман еще раз... а потом прочитают Коран, в котором неоднократно и прямым текстом высказываются призывы к уничтожению «неверных» — то есть немусульман (сура, взятая в эпиграф — скорее исключение, нежели правило). И либо запрещают и Рушди, и Пророка, либо позволяют читателям самим разобраться, где правда, а где ложь.

*

Работая над переводом, я натолкнулась и на множество трудностей менее философского, более практического характера. Говоря честно, «Сатанинские стихи» — книга, непереводимая в принципе: сотни словесных игр, отсылок к реалиям английской и индийской культуры, цитат из неизвестных русскому читателю произведений, упоминаний незнакомых русскому читателю деятелей делают это произведение, как я уже упоминала, невероятно тяжеловесным. Авторский слог тяжел и для англичанина: некоторые предложения занимают несколько строк, знаки препинания в отдельных местах отсутствуют начисто, слова громоздятся в чудовищные конструкции без пробелов. Все это я постаралась реализовать и в переводе — несмотря даже на то, что русский язык (прошу прощения за невольный каламбур: быть может, я заразилась ими от Рушди) длиннее английского.

Ниже я постараюсь рассказать о тех тонкостях перевода, которые вызвали у меня наибольшее затруднение, и о тех принципах, которые выработались у меня за полгода работы над текстом (и два месяцами — над комментариями к нему). Это — чисто технические подробности, интересные скорее переводчикам, чем читателям, поэтому все, кому они неинтересны, могут смело пропускать эти длинные абзацы до следующей звездочки.

Обнаруживая в романе цитаты из других источников, я по возможности отыскивала их существующие русские переводы. Если переводов было обнаружено несколько, я включала в текст романа или наиболее известный, или (если они были неоднозначны по передаче оригинала) тот, который наиболее вписывается в контекст, — и только если русских версий не удавалось обнаружить совершенно, я переводила их самостоятельно (точно так же, как упомянутые в тексте названия книг и фильмов). Поскольку многие из приведенных цитат, легко узнаваемые англоязычным читателем, незнакомы русскому, я взяла на себя смелость в подходящих для этого местах добавить легко узнаваемые для русского слуха фразы из песен и фильмов, чтобы они вызывали ту же реакцию узнавания, которую должен вызывать оригинал. Также в начале каждой главы и раздела, обозначенного цифрой, я поместила эпиграфы, отсутствующие у автора: надеюсь, читатель оценит это небольшое литературное хулиганство.

Наталкиваясь на рифмованные фразы, словесные игры и другие поэтические приемы организации текста, я старалась передать их адекватными русскими приемами, даже если это несколько уменьшало точность перевода. К сожалению, мои «поэтические таланты» не позволили мне сделать грамотный литературный перевод стихотворных текстов с полным соблюдением техники оригинала, но, во всяком случае, я постаралась передать те технические и смысловые особенности, которые важны для понимания текста. Например, если сказано, что это газель, я использовала характерную для газели схему рифмовки.

Наибольшую сложность в этой связи представляла передача имен собственных. В тех случаях, когда англоязычному читателю была совершенна очевидна игровая составляющая имени, русское ухо не различило бы ничего, кроме его «нерусского» звучания. Взяв в качестве образца для подражания перевод произведения другого английского классика, «злоупотребляющего» говорящими именами — «Танцоров на Краю Времени» Майкла Муркока, — я решила, что будет правильнее полностью поменять такие имена, сохранив «нерусское» звучание, но сделав их более понятными для читателя (по крайней мере, достаточно образованного). Так, например, вместо Юджина Дамсди (чья фамилия составлена из «doomsday» — «Судный День», в оригинале намекающего на его религиозные взгляды, и «dumb» — «немой», указывающего на одно описанное в романе событие) появился Амслен Магеддон, чье имя представляет собой название одного из языков жестов для глухонемых, а фамилия явственно созвучна с Армагеддоном — местом Последней Битвы Добра и Зла. Хэл Уэланс (фамилия которого означает красивый, но бесполезный элемент декора) стал «Хэлом Паулином» (с намеком на павлина из мультфильма про барона Мюнхгаузена), Максим из Шоу Чужаков — «Максимильяном» (для большего сходства с фамилией своей партнерши по шоу — Мими Мамульян), Спуно (от «spoon» — «ложка», что является переводом индийского «чамча») — «Вилли» (от слова «вилка», а также с дополнительной параллелью с Вильгельмом-Завоевателем, с которым далее сравнивается Саладин). В ряде случаев на тех же основаниях и аналогичным способом приходилось менять цитаты (например, в диалоге Мирзы Саида и его тещи) и отсылки к фильмам (например, вместо слова «pussies-galore», обозначающего проституток и вместе с тем намекающего на Пусси Галоре из фильма про Джеймса Бонда, я написала «Такие биби — и только для моих глаз», намекая на Биби из фильма «Только для твоих глаз» про того же агента 007 и вместе с тем используя часто встречающееся в романе индийское слово со значением «девушка», «женщина»), при этом я старалась не впадать и в другую крайность: излишнюю русификацию характерно английских (или индийских) образов. В двух случаях для перевода лондонского жаргона кокни использовался его наиболее близкий русский аналог — «падонковский язык».

Другую сложность представляли местоимения второго лица. В английском нет их разделения на простую и уважительную формы, подобно русскому «ты» и «Вы», поэтому обычно я старалась придерживаться следующих принципов. Местоимение «Вы» употреблялось при общении незнакомых или малознакомых друг с другом людей; при обращении человека, явно стоящего ниже по возрасту или социальному положению, к вышестоящему человеку; при сочетании с уважительными обращениями («мистер» и т. п.), даже если они использовались (зачастую — в ироническом смысле) применительно к близким людям; в ситуациях, когда говорящий подчеркивает превосходство собеседника. Местоимение «ты» употреблялось при общении близких людей, равных или примерно равных по положению (друзей, любовников, супругов — при условии, что описанные отношения в семье предполагают относительное равенство); при обращении человека явно более высокого статуса к человеку явно меньшего (например, отца к сыну). Разумеется, в ряде сложных ситуаций приходилось пользоваться интуицией и отклоняться от этой схемы, а случаи перехода с «ты» на «Вы» и обратно иногда, возможно, происходят трудноуловимо для читателя.

Отдельной проблемой являлись некоторые многозначные слова английского языка. Одно из них — «power». Вот список его значений: сила, мощь; могущество; способность, возможность; значение (слова в контексте); сила (физическая), мощность, энергия, производительность; оптическая сила линзы; власть; держава; полномочия, уполномоченность, право, полноправие; сверхъестественное существо, божество; шестой ранг ангелов в средневековой их классификации; вооруженный отряд; куча, множество, большое количество чего-либо; математическая степень. Во многих из этих значений это слово употребляется и в романе (иногда могут подразумеваться одновременно несколько значений). В русской версии переводилось контекстуально. «Dream» — еще одно очень сложное для адекватного перевода слово. Его значения — сон, сновидение, мечта, греза, видение, наваждение. Поскольку весь роман построен на стыке сна и реальности, в разных случаях может подразумеваться или какое-либо одно значение, или несколько (а то и все) сразу, причем зачастую трудно установить, какое именно имел в виду автор. Наиболее уместный перевод в сомнительных местах, пожалуй, «греза», но и он не всегда уместен. Разумеется, это далеко не все «трудные» в этом отношении моменты.

Слова неанглийского происхождения (в большинстве случаев — из хинди) для сохранения «экзотики» и колорита передавались транскрипцией: в том случае, если слово это встретилось мне в русскоязычных источниках, я использовала устоявшуюся традицию, в других передавала так, как считала наиболее правильным (к сожалению, отсутствие даже поверхностного знакомства с хинди не позволило мне сделать это полностью правильно). Фразы на других языках тоже оставлялись без перевода, а в тех случаях, когда исходный язык обладал письменностью, отличной от латиницы, сохранялась их английская транскрипция. Иногда не переводились и английские названия и цитаты из песен, достаточно широко известных в оригинале (например, знаменитое квиновское «Show must go on»).

Отдельно стоит остановиться также на использовании в переводе ненормативной лексики. Поскольку мат — столь же важная составляющая языка, как техницизмы, архаизмы, диалектизмы и т. д., а также в целях сохранения авторской стилистики, я решила переводить английские инвективные выражения адекватными русскими, без купюр и цензуры, кроме, с одной стороны, случаев, когда стилистически более уместен нормативный вариант перевода, либо, с другой, когда возможности русского мата, гораздо более богатого и красочного, позволяют точнее передать эмоциональный колорит фразы.

Большинство других, более частных моментов перевода рассмотрено в ссылках. Все комментарии составлены мною и моими товарищами на основе компиляции данных, находящихся в свободном доступе в Интернете, а также (в гораздо меньшей степени) на основе наших личных познаний. К сожалению, у меня нет возможности перечислить все источники, поскольку они столь же многообразны, как и само творчество Салмана Рушди. Это и английские комментарии к роману (за них отдельное спасибо Полу Бриансу), и многочисленные энциклопедии (в т. ч. Википедия), и аннотации к фильмам и книгам, и онлайн-переводчики, и произведения других авторов, цитируемые Рушди, и обсуждения на форуме, и историческая литература, и многое другое. Поэтому я просто поблагодарю всех тех, кто невольно помог нам в этом деле.

Заранее прошу прощения у читателей за вкравшиеся в комментарии ошибки и неизбежную их неполноту, иногда компенсируемую столь же неизбежной избыточностью, а также за невычитанные и невыправленные ошибки и опечатки в цитатах, взятых из Интернет-источников, и за далеко не словарную унифицированность статей. Надеюсь, кто-нибудь исправит за меня эти недостатки.

*

И в заключение — об авторских правах. Все права на сам роман принадлежат, разумеется, Ахмеду Салману Рушди, кроме вклинивающихся в текст цитат. Все права на этот перевод принадлежат мне, Анне Нэнси Оуэн, однако я позволяю любым организациям (включая издательства) и частным лицам публиковать в печатных изданиях и Интернете любые отрывки из данной работы — с обязательной ссылкой на авторство перевода, а также весь перевод целиком — при условии, что он будет размещен вместе с данным предисловием. По понятным причинам у меня мало надежды получить гонорар за мой труд (не учитывая уровень сложности конкретного текста, а также его «социальную» специфику, художественные переводы такого объема стоят, как я узнала, от 50 тысяч рублей и выше), однако мне не хотелось бы, чтобы кто-либо, стремящийся к известности более, чем к сохранению собственной жизни, присвоил себе мои «лавры». Если (что маловероятно, пока я умею наслаждаться Жизнью) я захочу покончить с собой оригинальным способом; или если (что представляется мне еще менее правдоподобным) Ислам сделается вдруг миролюбивой и столь же веротерпимой религией, как это заявлено в 109-й суре Корана; или если (что кажется мне самым вероятным вариантом развития событий — лет так через...) моя смерть так и так будет неизбежна и мне захочется увековечить свое имя, — я привожу в конце этой статьи шифр, ключ к которому знаю только я и в котором закодированы мое имя и данные. Им же я могу воспользоваться, если кто-то (вдруг) пожелает передать мне вознаграждение за эту работу и у меня будут все основания полагать, что произойдет это способом, не раскрывающим моего инкогнито. Вот этот шифр:

264 422 237 156 012 080 320 130 501 304 294 011 090 301 488 902 904 303 178 116 360 301 420 627 401 205 276 152 151 371 587 918 052 404 042 140 132 191 210 115 502 828 246 153 190 811 450 234 401 111 053 144 010 531 452 428 301 601 030 018 132 881 210 112 816 826 294 157 000 640 150 121 803 120 368 113 040 501 453 134 702 013 217 023 082 181 620 714 301

Будьте счастливы! Я люблю этот мир! Может быть, мы еще встретимся с вами!

Март 2008 года

Анна Нэнси Оуэн


Разделение Аравийского моря

VIII. Разделение Аравийского моря [i]

Маловерный! зачем ты усомнился?

Матф. 14, 31

Это вошло в привычку у торговца игрушками Шриниваса — время от времени грозить жене и детям, что однажды, когда материальный мир потеряет свой особый вкус, он бросит все, включая собственное имя, и сделается саньясином[ii], блуждающим от деревни к деревне с чашей для подаяний и посохом. Госпожа Шринивас относилась к этим угрозам терпимо, зная, что ее студенистый и добросердечный муж любит размышлять как набожный, но также и несколько авантюрный человек (разве он не настоял на этом абсурдном и изнурительном полете над Большим Каньоном в Амрике[iii], много лет назад?); идея стать нищенствующим святым удовлетворяла обе потребности. Пока же, видя, как он, вполне довольный происходящим, так уютно устроился в кресле на переднем крыльце, глядя на мир сквозь крепкую проволочную сетку, — или наблюдая, как он играет с их младшей дочуркой, пятилетней Мину, — или замечая, что его аппетит, далекий от уменьшения до пропорций чаши для подаяний, устойчиво увеличивается с течением лет, — госпожа Шринивас надувала губки, принимая выражение обиженной кинодивы (несмотря на то, что была столь же пухленькой и желеобразной, как и ее супруг), и, посвистывая, удалялась в дом. Поэтому, обнаружив его стул пустым, с недопитым стаканом лайма[iv] на подлокотнике, она оказалась застигнутой врасплох.

По правде говоря, сам Шринивас так и не смог как следует объяснять, что заставило его покинуть уют своего утреннего крыльца и отправиться наблюдать за прибытием титлипурских селян. Мальчишки-непоседы, знавшие обо всем еще за час до того, как это случилось, кричали на улице о невероятной процессии людей, идущих с мешками и поклажей по картофельному пути к великой магистральной дороге, во главе с серебряноволосой девочкой, с вопиющим великолепием бабочек над головами и, позади, Мирзой Саидом Ахтаром в фургоне оливково-зеленого мерседеса-бенц[v], воспоминания манговой косточкой[vi] застряли у него горле.

При всех своих картофелехранилищах и знаменитых игрушечных фабриках Чатнапатна была не таким уж большим местом, чтобы появление полутора сотен человек могло пройти незамеченным. Прямо перед прибытием процессии Шринивас принял депутацию от своих фабричных рабочих, просящих разрешения прекратить работу на пару часов, чтобы иметь возможность стать свидетелями сего великого события. Зная, что им так или иначе нужно давать отдохнуть, он согласился. Но сам какое-то время продолжал упрямо сидеть на крыльце, пытаясь притвориться, что бабочки волнения не закружились в его просторном животе. Позже он доверится Мишале Ахтар: «Это было наитие. Что тут сказать? Я знал, что все вы пришли сюда не просто освежиться. Она пришла за мною».

Титлипур прибыл в Чатнапатну в испуганном плаче младенцев, криках детворы, кряхтении стариков и кислых шуточках от Османа и его бу-бу-быка, которые Шриниваса не волновали ни на самую малость. Затем уличные пострелы проинформировали игрушечного короля, что среди путешественников находятся жена и теща заминдара Мирзы Саида, и что они, подобно крестьянам, идут пешком, одетые в простые курта-пижамы[vii] и совершенно без драгоценностей. После этого Шринивас отправился к придорожной столовой, вокруг которой толпились титлипурские паломники, пока им раздавали картофельное бхурта[viii] и паратас[ix]. Он прибыл одновременно с полицейским джипом Чатнапатны. Инспектор стоял на пассажирском месте, крича в мегафон, что собирается применить силу против этого «коммуналистического»[x] марша, если его участники немедленно не разойдутся. Индуистско-мусульманские разборки, думал Шринивас; плохо, плохо.

Полиция приняла пилигримов за какую-то сектантскую демонстрацию, но когда Мирза Саид Ахтар выступил вперед и поведал инспектору правду, офицер смутился. Шри Шринивас, Брамин, был, очевидно, не тем человеком, что когда-либо собирался предпринять паломничество в Мекку, но, тем не менее, он был заинтригован. Он пробрался сквозь толпу, чтобы послушать, что говорит заминдар:

— А цель этих добрых людей — пройти через Аравийское море, веруя, что они сделают это, ибо воды расступятся перед ними.

Голос Мирзы Саида звучал неуверенно, и инспектора, старшего полицейского офицера Чатнапатны, грызли сомнения.

— Вы это серьезно, джи?

Мирза Саид отвечал:

— Я — нет. Зато они серьезны как черти. Я собираюсь передумать прежде, чем случится что-нибудь безумное.

СПО[xi], весь в ремнях, усах и самомнении, встряхнул головой.

— Но взгляните сюда, сэр, как я могу позволить такой огромной толпе собираться на улице? Настроения могут распалиться; возможны инциденты.

Именно в этот момент толпа паломников расступилась, и Шринивас в первый раз увидел фантастическую фигурку девочки, целиком укутанной бабочками, со снежными волосами, стекающими прямо к лодыжкам.

— Arré deo[xii], — воскликнул он, — Аиша, ты ли это? — И добавил, несколько глуповато: — Тогда где же мои куклы Планирования семьи?

Его вспышка была проигнорирована; все смотрели на Аишу, ибо она приблизилась к портупеегрудому СПО. Она не сказала ни слова, но улыбнулась и кивнула, и парень, казалось, стал лет на двадцать моложе, пока не пробормотал с интонациями мальчишки лет десяти или одиннадцати:

— Окей-окей, маузи[xiii]. Прости, ма. Без обид. Прошу прощения, пожалуйста.

На этом неприятности с полицией закончились. В этот день, чуть позже, ближе к вечеру, когда воздух нагрелся, группа городских юнцов, известных своими связями с РСС[xiv] и Вайшва Хинду Паришадом[xv], стали швыряться камнями с близлежащих крыш; после чего Старший Полицейский Офицер арестовал их и за пару минут поселил в тюрьму.

— Аиша, дочурка, — громко произнес Шринивас в пустоту, — что, черт возьми, с тобой сталось?

В жаркое время дня путники отдыхали в каждой тени, которую могли найти. Шринивас блуждал среди них в некотором отупении, переполненный чувствами, понимая, что великий перелом в его жизни необъяснимым образом случился. Его глаза продолжали следить за преобразившейся фигуркой Аиши-провидицы, отдыхающей в тени фикусового дерева в компании Мишалы Ахтар, ее матери госпожи Курейши и томящегося от любви Османа с волом. В конце концов Шринивас наткнулся на заминдара Мирзу Саида, растянувшегося на заднем сиденье своего мерседеса — бессонного, измученного мужчину. Шринивас заговорил с ним со скромностью, порожденной недоумением.

— Сетджи[xvi], Вы не верите в девочку?

— Шринивас, — Мирза Саид сел, чтобы ответить, — мы — современные люди. Мы знаем, например, что старики умирают в длинных переходах, что Бог не исцеляет рака, а океаны не расступаются. Мы должны остановить этот идиотизм. Пойдемте со мной. В машине много места. Может быть, Вы поможете отговорить их от этого; эта Аиша, она благодарна Вам, может, она Вас послушает.

— Сесть в машину? — Шринивас почувствовал себя беспомощным, как если бы могущественные руки обхватили его члены. — Но у меня есть мой бизнес.

— Эта миссия самоубийственна для многих из нашего народа, — убеждал его Мирза Саид. — Мне нужна помощь. Естественно, я смогу оплатить ее.

— Деньги — не цель, — Шринивас отступил, оскорбленный. — Простите, пожалуйста, Сетджи. Я должен подумать.

— Разве Вы не видите? — вскричал на него Мирза Саид. — Мы не коммуналисты, Вы и я. Хинду-Муслим бхаи-бхаи![xvii] Мы можем открыть светский фронт против этого мумбо-юмбо!

Шринивас повернулся к нему.

— Но я — не неверующий, — возразил он. — Изображение богини Лакшми[xviii] — всегда на моей стене.

— Богатство — отличная богиня для бизнесмена, — согласился Мирза Саид.

— И в моем сердце, — добавил Шринивас.

Мирза Саид потерял нить его настроений.

— Но богини, помилуйте. Даже ваши философы признают, что они — всего лишь абстрактные концепции. Воплощения шакти[xix], которая и сама — абстрактное понятие: динамическая сила богов.

Торговец игрушками взглянул на Аишу, спящую под одеялом из бабочек.

— Я вовсе не философ, Сетджи, — молвил он.

И не стал говорить, что сердце подпрыгнуло у него в груди, ибо он понял, что у спящей девочки и у богини на календаре в его фабричном кабинете — идентичные, один к одному, лица[xx].

*

Когда паломники покидали город, Шринивас сопровождал их, оставаясь глухим к мольбам своей растрепанной жены, которая подняла Мину и трясла ее перед лицом мужа. Он объяснил Аише, что, хотя и не испытывает желания посетить Мекку, но пока что охвачен стремлением идти с нею, может быть, даже и через море.

Выбрав себе место среди титлипурских селян и поравняв шаг с каким-то мужчиной рядом, он наблюдал со смесью непонимания и благоговения, как неисчислимая кавалькада бабочек нависает у них над головами, подобно гигантскому зонтику, прикрывающему путешественников от солнца. Казалось, бабочки Титлипура взяли на себя функции великого древа. Затем он негромко вскрикнул от испуга, удивления и удовольствия, поскольку несколько дюжин этих хамелеонокрылых существ расположились у него на плечах и в мгновение ока приобрели точный оттенок его алой рубашки. Теперь он признал в мужчине рядом сарпанча, Мухаммед-Дина, не пожелавшего идти впереди. Они с женой Хадиджой, довольные, шагали вперед, несмотря на преклонный возраст, и, увидев благословение чешуекрылых, спустившихся на торговца игрушками, Мухаммед-Дин протянул руку и пожал ладонь Шриниваса.

*

Становилось ясно, что с дождями не заладилось. Стада костлявых копытных пересекали ландшафт в поисках питья. Любовь — Вода, написал кто-то белилами на кирпичной стене фабрики самокатов. По пути они встречали другие семьи, которые брели на юг с пожитками, привязанными к спинам умирающих ослов, и которые тоже с надеждой направлялись к воде.

— Но не к проклятой соленой воде, — орал Мирза Саид на титлипурских паломников. — И не для того, чтобы посмотреть, как она разделится надвое! Они желают остаться в живых, но вы, безумцы, стремитесь умереть.

Стервятники паслись на обочине и следили за шествием пилигримов.

Мирза Саид провел первые недели паломничества к Аравийскому морю в состоянии непрерывной, истерической агитации. Большую часть пути проделывали утром и в конце дня, и в это время Саид часто выскакивал из фургона уговаривать свою умирающую жену.

— Приди в себя, Мишу. Ты — больная женщина. Иди и полежи хотя бы, дай я разомну твои ноги.

Но она отказывалась, а ее мать прогоняла его.

— Взгляните, Саид, Вы находитесь в таком негативном настроении, это вгоняет в депрессию. Идите и пейте эту вашу Коку-шоку[xxi] в этом вашем АК[xxii]-транспорте, а наших ятрис[xxiii] оставьте в покое.

По прошествии первой недели Аэрокондиционированный Транспорт потерял своего водителя. Шофер Мирзы Саида покинул своего хозяина и присоединился к пешим паломникам; заминдар был вынужден самостоятельно следить за колесами. После того, как беспокойство овладело им, ему пришлось остановить автомобиль, припарковаться, а затем носиться безумно взад и вперед среди паломников, угрожая, упрашивания, предлагая взятки. По крайней мере раз в день он в лицо проклинал Аишу за свою разрушенную жизнь, но был не в силах держать свой гнев на высоте, ибо каждый раз, глядя на нее, он хотел ее так сильно, что чувствовал себя виноватым. Рак сделал кожу Мишалы серой, и у госпожи Курейши тоже стали проступать ребра; ее домашние шлепанцы развалились, и она страдала от ужасных волдырей, напоминающих маленькие баллоны с водой. Однако, когда Саид предложил ей уют автомобиля, она продолжала решительно отказываться. Заклятие, наложенное Аишей на пилигримов, оставалось по-прежнему крепким.

И в конце этих вылазок в сердце паломнической толпы Мирза Саид, вспотевший и потерявший голову от зноя и растущего отчаяния, понимал, что путники оставили его автомобиль далеко позади, и ему приходилось плестись к нему обратно в одиночестве, погрузившись во мрак. Однажды он вернулся к своему трейлеру, чтобы обнаружить, что скорлупа от кокосового ореха, брошенная из окна проходящего автобуса, разбила его ламинированное ветровое стекло, ставшее теперь похожим на паутину, полную алмазными мухами. Ему пришлось выбить все осколки, и стеклянные алмазы, казалось, насмехались над ним: осыпаясь на дорогу и в салон автомобиля, они словно бы говорили о быстротечности и никчемности земных владений; но светский человек живет в мире вещей, и Мирза Саид не намеревался ломаться так же легко, как ветровое стекло. Ночью он пошел прилечь рядом с женой на колесную лежанку под звездами, у великой магистральной дороги. Когда он поведал ей о случившемся, она предложила ему свое холодное внимание.

— Это знак, — сказала она. — Откажись от фургона и присоединяйся, наконец, к остальным.

— Откажись от мерседеса-бенц? — взвизгнул Саид в неподдельном ужасе.

— Так и что с того? — отвечала Мишала серым, истощенном голосом. — Ты продолжаешь говорить о разрушении. Тогда какая разница, на мерседесе ли ты его достигнешь?

— Ты не понимаешь, — заплакал Саид. — Никто меня не понимает.

Джибрилу снится засуха:

Земля, коричневеющая под засушливыми небесами. Трупы автобусов и древних монументов, гниющие на полях рядом с посевами. Мирза Саид видит сквозь разбитое ветровое стекло наступление бедствия: дикие ослы, устало ебущиеся и падающие замертво, все еще соединенными, посреди дороги; деревья, поднимающиеся на корнях, оголенных эрозией почвы и ставших похожими на огромные деревянные когти, царапающие землю в поисках воды; обездоленные фермеры, принужденные работать на государство в качестве чернорабочих, роющих резервуар у магистральной дороги: пустой контейнер для дождя, который не падал. Жалкие жители обочины: женщина с вязанкой, идущая к хижине из жердей и тряпья, девочка, обреченная каждый день драить — этот горшок, эту сковороду — в латанной-перелатанной одежке, среди грязи и пыли. «Эти жизни действительно стоят столько же, сколько наши? — спросил себя Мирза Саид Ахтар. — Столько же, как моя? Как Мишалы? Как мало они пережили, как мало они имеют, чтобы прокормить свою душу!» Мужчина в дхоти и свободном желтом пугри[xxiv] стоял, словно птица, на верстовом столбе, положив стопу на колено противоположной ноги, одна рука под локтем другой, и покуривая бири[xxv]. Когда Мирза Саид Ахтар поравнялся с ним, тот плюнул и попал заминдару прямо в лицо.

Паломничество продвигалось медленно, проходя по три часа утром, еще три — когда спадет зной, двигаясь в темпе самого медленного из пилигримов, подчиняясь бесчисленным задержкам: болезни детей, преследования властей, отвалившееся у одной из воловьих упряжек колесо; две мили в день в лучшем случае, сто пятьдесят миль до моря, путешествие примерно на одиннадцать недель. Первая смерть настигла их на восемнадцатый день. Хадиджа, бестактная старая леди, почти полстолетия дарившая и получавшая удовольствие супруга сарпанча Мухаммед-Дина, увидела во сне архангела.

— Джибрил, — прошептала она, — это ты?

— Нет, — ответило видение. — Это я, Азраил, со своей паршивой работенкой[xxvi]. Прости, что разочаровал.

На следующее утро она продолжила путь, ни словом не обмолвившись мужу о своих грезах. Спустя два часа они приблизились к руинам одного из придорожных постоялых дворов, построенных во время оно вдоль всей трассы с пятимильными интервалами. Когда Хадиджа увидала руины, она не знала ничего из его прошлого — о странниках, ограбленных во сне, и так далее, — но расценила, что это — драгоценный дар.

— Я должна войти и прилечь, — сообщила она сарпанчу, который возразил:

— Но марш!

— Не бери в голову, — сказала она мягко. — Ты сможешь догнать их позже.

Она устроилась среди щебня древних развалин, положив голову на гладкий камень, который сарпанч нашел для нее. Старик заплакал, но от этого не было проку, и через минуту она была мертва. Он догнал колонну и в гневе предстал пред Аишей.

— Я не должен был слушать тебя, — сказал он ей. — А теперь ты убила мою жену.

Шествие остановилось. Мирза Саид Ахтар, воспользовавшись возможностью, принялся громко настаивать, чтобы Хадиджа была доставлена в надлежащее мусульманское место погребения. Но Аиша была против.

— Архангелом заповедано нам идти прямо к морю, не возвращаясь и не сворачивая.

Мирза Саид обратился к паломникам.

— Она — возлюбленная жена вашего сарпанча, — кричал он. — Вы бросите ее в канаву у дороги?

Когда титлипурские крестьяне согласились, что Хадиджа должна быть похоронена немедленно, Саид не мог поверить ушам. Он понял, что они были настроены еще решительнее, чем он подозревал: даже сарпанч, понесший тяжелую утрату, и тот согласился. Хадиджа была похоронена на углу бесплодного поля позади разрушенной дорожной станции прошлого.

На следующий день, однако, Мирза Саид заметил, что сарпанч держится особняком от толпы пилигримов и, печально попросив подаяний в некотором отдалении от остальных, шмыгнул в кусты бугенвиллии[xxvii]. Саид выпрыгнул из мерседеса и поспешил к Аише, дабы закатить очередную сцену.

— Ты чудовище! — кричал он. — Чудовище без сердца! Зачем ты привела сюда старую женщину умирать?

Она проигнорировала его, но по пути обратно к трейлеру к нему приблизился сарпанч и сказал:

— Мы были бедными людьми. Мы знали, что нам нечего надеяться идти в Мекку-Шариф, пока она не убедила. Она убедила, и вот теперь взгляните на плоды ее трудов.

Аиша-кахин потребовала разговора с сарпанчом, но не дала ему ни слова утешения.

— Укрепите свою веру, — ругала она его. — Она, умершая на великом паломничестве, уверена насчет дома в Раю. Ваша жена сидит теперь среди ангелов и цветов; о чем же Вам сожалеть?

Тем же вечером сарпанч Мухаммед-Дин подошел к Мирзе Саиду, сидящему у маленького походного костерка.

— Простите меня, Сетджи, — молвил он, — но можно ли мне, как Вы когда-то предлагали, поехать на Вашем автомобиле?

Не желающий полностью отказываться от проекта, ради которого умерла его жена, неспособной более поддерживать в себе абсолютную веру, которой требовало предприятие, Мухаммед-Дин вступил в фургон скептицизма.

— Мой первый обращенный[xxviii], — обрадовался Мирза Саид.

*

На четвертую неделю отступничество сарпанча Мухаммед-Дина возымело эффект. Он расположился на заднем сиденье мерседеса, как будто это он был заминдаром, а Мирза Саид — шофером, и постепенно кожаная обивка и кондиционер и бар для виски с содовой и электрически управляемые зеркальные окна научили его высокомерию; он задрал нос и придал своему лицу надменное выражение человека, который может видеть, не будучи увиденным. Мирза Саид в водительском кресле ощущал, как его глаза и нос наполняются пылью, залетающей через отверстие, где полагается находиться ветровому стеклу, но, несмотря на этот дискомфорт, он чувствовал себя куда лучше, чем прежде. Теперь, в конце каждого дня, группа паломников собиралась вокруг сверкающего звездой мерседеса[xxix], и Мирза Саид говорил с ними и выяснял их настроения, пока они созерцали сарпанча Мухаммед-Дина, поднимающего и опускающего зеркальные стекла заднего окна так, чтобы они видели попеременно его черты и свои собственные. Присутствие сарпанча в мерседесе придавало новую силу словам Мирзы Саида.

Аиша не пыталась отозвать крестьян, и пока ее доверие было оправдано; не случилось ни одного нового дезертирства в лагерь неверных. Но Мирза Саид видел ее многочисленные взгляды, бросаемые в его направлении, и, была она провидицей или нет, он мог поставить хорошие деньги на то, что это были злые взгляды молоденькой девчонки, более не уверенной в надежности своего пути.

Потом она исчезла.

Она ушла во время полуденной сиесты и не появлялась в течение полутора дней, вызвав столпотворение среди паломников: она всегда знала, как подхлестнуть чувства аудитории, предположил Саид; затем она вернулась к ним сквозь омраченный пылью пейзаж, и на сей раз в ее серебряных волосах сверкали прожилки золота[xxx], и брови ее тоже стали золотыми. Она подозвала крестьян и сказала им, что архангел разгневан оттого, что людей Титлипура переполняют сомнения всего лишь из-за вознесения мученика в Рай. Она предупредила, что он серьезно подумывал аннулировать свое предложение о разделении вод, «чтобы все, что вы получили в Аравийском море — это морская ванна, а потом обратно, к вашим пустынным картофельным полям, на которые никогда больше не упадет ни капли дождя».

Крестьяне были потрясены.

— Нет, этого не должно случиться, — умоляли они. — Бибиджи, простите нас.

Это был первый раз, когда они использовали имя прежней святой, чтобы назвать девочку, ведущую их с абсолютизмом, начавшим пугать их настолько же, насколько и впечатлял. После ее речи сарпанч и Мирза Саид были оставлены в фургоне одни. «Второй раунд за архангелом»[xxxi], — подумал Мирза Саид.

*

На пятую неделю здоровье большинства старших паломников резко ухудшилось, запасы продовольствия сильно истощились, вода была труднодоступна, и детские слезные каналы были сухи. Стаи стервятников кружили неподалеку.

Поскольку пилигримы оставили позади сельскохозяйственные области и ступили в более густо заселенные районы, степень преследований возросла. Автобусы дальнего следования и фуры нередко отказывались сворачивать, и ходокам приходилось отпрыгивать с пути, крича и падая друг на друга. Велосипедисты, семья из шести человек на мотоциклах Радждут, мелкие владельцы магазинов швыряли проклятья.

— Психи! Деревенщины! Муслимы[xxxii]!

Часто им приходилось двигаться всю ночь, потому что власти того или иного городка не желали, чтобы эта шушера спала на их тротуарах. Многочисленные смерти стали неизбежны.

Затем вол обращенного, Османа, упал на колени среди велосипедов и верблюжьих экскрементов небольшого безымянного города.

— Вставай, идиот, — в бессилии вскричал Осман. — Что ты собираешься сделать: умереть прямо перед фруктовыми палатками незнакомцев?

Вол кивнул дважды — да — и испустил дух.

Бабочки покрыли труп, принимая цвет его серой шкуры, конусов на рогах и колокольчиков. Безутешный Осман подбежал к Аише (надевшей грязное сари в качестве уступки напускной скромности города, несмотря на то, что была она «не в полнейшей наготе»[xxxiii], но облака бабочек по-прежнему укутывали ее своей славой).

— Волы попадают на Небеса? — спросил он жалобно; она передернула плечами.

— У волов не бывает душ, — сказала она холодно, — а мы идем, чтобы спасти наши души.

Осман взглянул на нее и понял, что больше ее не любит.

— Ты стала демоном, — сказал он ей с отвращением.

— Я ничто, — ответила Аиша. — Я — лишь посланник[xxxiv].

— Тогда скажи мне, почему твой Бог так стремится уничтожать невиновных, — бушевал Осман. — Чего он боится? Он так неуверен в себе, что ему нужно, чтобы мы умирали, дабы доказать свою любовь?

Как бы в ответ на такое богохульство Аиша наложила еще более строгие дисциплинарные меры, настаивая, чтобы все паломники произносили все пять молитв, и постановив, что пятница должна стать днем поста. К концу шестой недели она заставила путешественников оставить еще четыре тела там, где они упали: двух стариков, одну старуху и одну шестилетнюю девочку. Паломники проходили вперед, обратившись к мертвецам спиной; однако остающийся позади Мирза Саид Ахтар подбирал тела и заботился о том, чтобы они получили приличные похороны. В этом ему помогали сарпанч — Мухаммед-Дин — и бывший неприкасаемый, Осман. В такие дни им приходилось надолго отставать от шествия, но фургону, мерседесу-бенц, не требуется много времени, чтобы нагнать сто сорок с лишним мужчин, женщин и детей, устало бредущих к морю.

*

Количество мертвых все увеличивалось, и группы сомневающихся паломников вокруг мерседеса росли ночь за ночью. Мирза Саид стал рассказывать им истории. Он поведал о леммингах[xxxv], и о том, как чаровница Цирцея превратила людей в свиней[xxxvi]; он рассказал и историю о человеке, заманившем городских детей в горную расселину своей игрой на дудочке[xxxvii]. Закончив это повествование на родном языке селян, он стал читать стихи по-английски, чтобы они смогли услышать музыку поэзии несмотря на то, что не понимали слова.

— Гаммельн — в герцогстве Брауншвейк, — начал он. — С Ганновером славным в соседстве. Везер, полна, широка, глубока, приятней нигде не найдешь уголка...[xxxviii]

Теперь он имел удовольствие следить за преображениями девочки Аиши, взирающей на него разъяренной фурией, пока бабочки полыхали, словно походный костер, за ее спиной, создавая видимость пламени, струящегося из ее тела.

— Те, кто слушают стихи Дьявола[xxxix], произнесенные на языке Дьявола, — кричала она, — в конце концов и попадут к Дьяволу.

— Значит, это выбор, — ответил ей Мирза Саид, — между дьяволом и глубоким синим морем[xl].

*

Прошли восемь недель, и отношения между Мирзой Саидом и его женой Мишалой ухудшились настолько, что они больше не разговаривали. К этому времени (и несмотря на рак, сделавший ее столь же серой, как похоронный пепел) Мишала сделалась главным заместителем Аиши и самым преданным ее учеником. Сомнения других ходоков только усилили ее собственную веру, и в этих сомнениях она недвусмысленно обвиняла мужа.

— К тому же, — упрекнула она его в последней беседе, — в тебе уже совсем нет тепла. Я боюсь к тебе приблизиться.

— Нет тепла? — вскричал он. — Как ты можешь говорить такое? Нет тепла? Ради кого я помчался в это чертово паломничество? Заботясь о ком? Потому что люблю кого? Потому что так беспокоюсь, так печалюсь, так наполнен страданиями о ком? Нет тепла? Неужели ты чужая? Как ты можешь говорить такие вещи?

— Послушай себя, — сказала она голосом, растворяющимся в некую дымность, мутность. — Вечный гнев. Холодный гнев, ледяной, словно крепость.

— Это не гнев, — ревел он. — Это беспокойство, недовольство, жалость, рана, боль. Где ты слышишь здесь гнев?

— Я слышу его, — сказала она. — Все могут услышать, на мили вокруг.

— Пойдем со мной, — умолял он. — Я отвезу тебя в лучшие клиники Европы, Канады, США. Доверься западным технологиям. Они могут творить чудеса. Ты же тоже всегда любила эти агрегаты.

— Я продолжу паломничество в Мекку, — сказала она и отвернулась.

— Ты проклятая глупая сука, — проревел он ей в спину. — Если ты собралась умирать, это еще не значит, что ты должна взять всех этих людей с собой.

Но она пошла прочь к лагерю на обочине, так и не обернувшись; и теперь, поняв, что потерял контроль над собой и наговорил гадостей, он упал на колени и зарыдал. После этой ссоры Мишала отказалась спать рядом с ним[xli]. Она и ее мать откатили свои постельные принадлежности к окутанной бабочками пророчице их мекканских поисков.

Днем Мишала непрерывно работала среди пилигримов, ободряя их, поддерживая их веру, собирая их вместе под крылом своей мягкости. Аиша все дальше и дальше отступала в тень, и Мишала Ахтар стала полноправным лидером паломников. Но был один пилигрим, над которым она утратила свою власть: госпожа Курейши, ее мать, жена директора госбанка.

Прибытие господина Курейши, отца Мишалы, стало настоящим событием. Паломники остановились в тени лесополосы и занимались сбором хвороста и чисткой кухонных горшков, когда показался кортеж. Тут же госпожа Курейши, ставшая на двадцать пять фунтов легче, чем в начале путешествия, с кряхтением подскочила на ноги и принялась остервенело счищать грязь с одежды и приводить волосы в порядок. Мишала увидела мать, ковыряющуюся с расплавившейся губной помадой, и поинтересовалась:

— Куда ты смотришь, ма? Расслабься, а?

Мать слабо указала на приближающиеся автомобили. Минуту спустя высокая, степенная фигура большого банкира возвышалась на ними.

— Если бы я не видел это собственными глазами, не поверил бы, — произнес он. — Они сказали мне, но я лишь отмахнулся. Поэтому пришлось самому искать тебя в этой глуши. Исчезнуть из Перистана, ни слова не сказав: что еще за блажь?

Госпожа Курейши беспомощно тряслась под взглядом мужа, начиная плакать, чувствуя окостеневшие мозоли на ногах и усталость в каждой клеточке своего тела.

— О боже, я не знаю, прости меня, — сказала она. — Бог знает, что на меня нашло.

— Разве ты не знаешь, что я занимаю деликатный пост? — прикрикнул мистер Курейши. — Необходимо общественное доверие. Как я буду выглядеть, если моя жена шляется с бханги[xlii]?

Мишала, обняв мать, велела отцу перестать измываться. Господин Ахтар впервые увидел печать смерти, горящую на челе дочери и выкачивающую из нее силы, как воздух из шины. Мишала рассказала ему о раке и об обещании провидицы Аиши, что в Мекке произойдет чудо и она полностью исцелится.

— Тогда давай полетим в Мекку с тобой, немедленно, — уговаривал отец. — Зачем идти, если ты можешь добраться туда аэробусом?

Но Мишала была непреклонна.

— Ты должен уйти, — сказала она отцу. — Только верный может заставить это случиться. Мамочка позаботится обо мне.

Господин Курейши на лимузине беспомощно присоединился к Мирзе Саиду в тылу процессии, постоянно посылая одного из двух служащих, сопровождающих его на мотоциклах, узнать у Мишалы, не нужно ли ей еды, медикаментов, тумс-ап-колы, чего-нибудь вообще. Мишала отвергала все его предложения, и спустя три дня — потому что банковское дело есть банковское дело — мистер Курейши отбыл в город, оставляя позади одного из своих мотоциклетных чапраси[xliii] обслуживать женщин.

— Распоряжайтесь им, как пожелаете, — сказал он. — Не будьте глупы. Делайте это так же легко, как вы умеете.

Через день после отъезда господина Курейши чапраси Гул Мухаммед бросил мотоцикл и присоединился к пешим паломникам, повязав платок вокруг головы в знак преданности. Аиша не сказала ничто, но, увидев, что скутервалла[xliv] присоединился к шествию, она задиристо усмехнулась, напомнив Мирзе Саиду, что была, в конце концов, не только фигурой из грез, но и молодой девушкой из-плоти-и-крови.

Госпожа Курейши начала жаловаться. Краткий контакт с прежней жизнью нарушил ее решительность, и теперь, когда было слишком поздно, она принялась постоянно размышлять о вечеринках и мягких подушках и стаканах охлажденного свежего лайма с содой. Внезапно ей показалось совершенно безрассудным, что персона ее происхождения решила ходить босиком, словно простой подметальщик. Она появилась перед Мирзой Саидом с заискивающим выражением на лице.

— Саид, сынок, ты совсем ненавидишь меня? — подлизывалась она, размещая свои пышные формы прямо перед ним в жалкой пародии на кокетство.

Саид был потрясен ее гримасой.

— Конечно, нет, — сумел промолвить он.

— Но это так, ты ненавидишь меня, и мои дела безнадежны, — заигрывала она.

— Аммиджи[xlv], — сглотнул Саид, — что Вы несете?

— Но ведь я всегда говорила с Вами грубо.

— Пожалуйста, забудем об этом, — произнес Саид, смущенный ее поведением, но она не прекращала.

— Вы должны знать: это потому, что я люблю ее, глупую; не так ли? Любовь, похожая на сон, — добавила госпожа Курейши, — счастливой сделала мой дом.

— Все кружится, все кружится вокруг самой любви, — согласился Мирза Саид, пытаясь проникнуться духом беседы.

— Крепче стали и оков, сильнее клятв и выше слов[xlvi], — подтвердила госпожа Курейши. — Она оказалась сильнее моего гнева. Теперь я должна доказать Вам это, поехав с Вами на Вашем моторе[xlvii].

Мирза Саид поклонился.

— Он Ваш, Аммиджи.

— Тогда не попросите ли Вы, чтобы эти два деревенских джентльмена сели впереди рядом с Вами? Леди должны быть защищены, не так ли?

— Так, — ответил он.

*

История деревни, направляющейся к морю, разнеслась по всей стране, и на девятую неделю паломников начали донимать журналисты, местные политиканы в поиске голосов, бизнесмены, готовые поддержать марш, если только ятрис согласятся носить «сэндвичи»[xlviii] с рекламой всевозможных товаров и услуг, иностранные туристы, жаждущие тайн Востока, ностальгирующие гандианцы[xlix] и того рода стервятники в человеческом обличии, что ходят на автогонки поглазеть на аварии. Видя хозяйку хамелеоновых бабочек и способ, которым они облачают девочку Аишу и обеспечивают ее единственной твердой пищей, эти визитеры были поражены и отступались с сумбуром в голове, то бишь с такой дырой в привычной картине мира, которую было совершенно невозможно залатать. Фотографии Аиши появлялись во всех газетах, и паломники даже приняли рекламные щиты, на которых красавицы-лепидоптеры[l] были изображены втрое больше настоящего размера под слоганами Наши ткани столь же тонки, как крылышко бабочки, или что-нибудь в этом духе. Затем более тревожные новости добрались до них. Некоторые экстремистские религиозные группировки выпустили заявления, осуждающие «Хадж Аиши» как попытку «похитить» народное внимание и «подхлестнуть коммуналистические настроения». Стали распространяться листовки (Мишала подобрала их на дороге), в которых сообщалось, что «Падьятра, или пешее паломничество, есть древняя, доисламская традиция национальной культуры — не импортированная собственность иммигрантов-Моголов». А также: «Присвоение этой традиции так называемой Аишей Бибиджи — вопиющее и преднамеренное распаление и без того непростой ситуации».

— Неприятностей не будет, — заверила кахин, нарушая тишину.

*

Джибрилу снится пригород:

По мере того, как Хадж Аиши приближался к Сарангу[li] — самому дальнему пригороду великого мегаполиса на Аравийском море, к которому вела невероятная девушка, — визиты журналистов, политиков и полицейских все учащались. Сперва полиция угрожала разогнать марш насильственно; однако политические деятели уведомили, что это будет слишком походить на сектантскую акцию и может привести к вспышкам общественного насилия сверху донизу по всей стране. В конечном итоге полицейское руководство согласилось разрешить шествие, но угрожающе прокудахтало о «невозможности гарантировать безопасные пути» для паломничества.

Мишала Ахтар заявила:

— Идем дальше.

Окрестности Саранга были обязаны своим относительным изобилием наличию важных угольных месторождений неподалеку. Оказалось, что шахтеры Саранга — мужчины, чья жизнь проходила в унылом бурении туннелей сквозь землю (можно сказать, в ее «разделении»), — не могли переварить мысль о том, что какая-то девчонка сможет сделать то же самое с морем одним взмахом руки. Кадры нескольких коммуналистических группировок хорошо потрудились, подстрекая шахтеров к насилию, и в результате действий этих провокаторов сформировалась толпа, несущая транспаранты с требованиями: НЕТ ИСЛАМСКОЙ ПАДЬЯТРЕ! БАБОЧКИНА ВЕДЬМА, ИДИ ДОМОЙ[lii].

В ночь накануне входа в Саранг Мирза Саид произнес очередное напрасное обращение к пилигримам.

— Откажитесь, — безнадежно умолял он. — Завтра мы все будем убиты.

Аиша шепнула на ухо Мишале, и та сказала:

— Лучше мученик, чем трус. Есть ли здесь трусы?

Был один. Шри Шринивас, исследователь Большого каньона, владелец Игрушечного Мира, чьим девизом были креатив и искренность, присоединился к Мирзе Саиду. Как набожный почитатель богини Лакшми, чье лицо таинственным образом напоминало таковое Аиши, он чувствовал, что не может принять участие в грядущих военных действиях с любой из сторон.

— Я слабак, — признался он Саиду. — Я полюбил мисс Аишу, а человек должен бороться за то, что любит; но что поделаешь, я требую нейтрального статуса.

Шринивас стал пятым членом изменнического общества[liii] в мерседесе-бенц, и теперь у госпожи Курейши не оставалось выбора, кроме как разделить заднее сиденье с обычным мужчиной. Шринивас неловко поприветствовал ее и, видя, как она с ворчанием отодвигается от него подальше, попытался успокоить.

— Пожалуйста, примите в знак моего уважения.

И извлек из внутреннего кармана куклу Планирования семьи.

Этой ночью дезертиры оставались в фургончике, пока верные молились на открытом воздухе. Им позволили расположиться лагерем на старой ярмарочной площади, охраняемой военной полицией. Мирзе Саиду не спалось. Он размышлял о том, что сказал ему Шринивас, о чем-то гандианском в его голове, «но я слишком слаб, чтобы применять такие понятия на практике. Простите, но это так. Я не могу избавиться от страданий, Сетджи. Я должен был остаться с женой и детишками и избавиться от этой болезни приключений, которая заставила меня очутиться в таком месте».

В моей семье, отвечал мучимый бессонницей Мирза Саид спящему торговцу игрушками, мы тоже страдали своего рода болезнью: оторванностью, неспособностью слиться с предметами, событиями, чувствами. Большинство людей определяет себя через свои дела, или через то, чего они достигли, или через что-нибудь еще в этом духе; мы слишком долго жили головой. Это делает реальность чертовски неподатливой для наших усилий[liv].

Что он хотел сказать еще — что обнаружил, как трудно поверить сейчас в действительность происходящего; но все это происходило на самом деле.

*

Когда на следующее утро Паломники Аиши были готовы отправляться, огромные облака бабочек, путешествовавших с ними от самого Титлипура, внезапно рассыпались и исчезли с глаз долой, демонстрируя, что небо заполняется другими, более прозаичными облаками. Даже создания, облачающие Аишу — так сказать, элитный корпус, — сорвались с места, и она была вынуждена вести процессию, одевшись в старое мирское хлопковое сари с каймой из листьев понизу. Исчезновение чуда, которое, казалось, ратифицировало[lv] их паломничество, угнетало всех пилигримов; поэтому, несмотря на постоянные увещевания Мишалы Ахтар, они были неспособны петь, шагая вперед, лишившись благословения бабочек, навстречу судьбе.

*

Уличная банда «Нет Исламской Падьятре» приготовила теплый прием Аише на улице, застроенной с обеих сторон лачугами велоремонтников. Вооруженные мужчины заблокировали путь паломников раздолбанными велосипедами и ждали за этой баррикадой помятых колес, погнутых рулей и смолкнувших звонков, когда Хадж Аиши вступил в северный сектор улицы. Аиша направлялась к толпе, словно той и не существовало вовсе, и когда достигла последнего перекрестка, за которым ее поджидали неприятельские ножи и дубинки, раздался раскат грома, подобный гибельной трубе[lvi], и океан обрушился с неба. Засуха прервалась слишком поздно, чтобы спасти урожай; впоследствии многие паломники решили, что Бог приберег воду специально для этой цели, позволив ей скапливаться в небе, пока она не стала бесконечной, как море, и пожертвовав годовым урожаем ради спасения своей пророчицы и ее людей.

Ошеломляющая сила ливня обескуражила и паломников, и их противников. В беспорядке наводнения послышалась вторая гибельная труба. На самом деле это был сигнальный рожок[lvii] мерседеса Мирзы Саида, несущегося с огромной скоростью через задыхающиеся пригородные канавы, сбивая стойки с сохнущими на перекладинах рубашками, и тыквенные тачки, и подносы с дешевыми пластиковыми сувенирами, пока не достиг улицы с шахтерами, перегородившими баррикадами улицу велоремонтников прямо на севере. Здесь он ускорился так сильно, как мог, и устремился к пересечению улиц, рассеивая пешеходов и плетеные табуреты во все стороны. Он достиг перекрестка сразу после того, как море низверглось с небес, и яростно затормозил. Шри Шринивас и Осман выскочили наружу, схватили Мишалу Ахтар и пророчицу Аишу и отволокли их в мерседес, брыкающихся, плюющихся и бранящихся. Саид рванул со сцены прежде, чем кто-либо успел продрать глаза от ослепляющей влаги.

Внутри автомобиля тела громоздились в сердитом беспорядке. Мишала Ахтар выкрикивала оскорбления в адрес мужа из глубины этой кучи-малы:

— Саботажник! Предатель! Безродный подонок! Мул!

На что Саид саркастически ответил:

— Мука слишком легка, Мишала. Разве ты не желаешь посмотреть на океан, раскрывшийся, словно цветок?[lviii]

А госпожа Курейши, просунувшая голову через торчащие вверх тормашками ноги Османа и раскрасневшаяся от духоты, добавила:

— Ладно, подвинься, Мишу, вылазь. Мы хотим тебе добра.

*

Джибрилу снится наводнение:

Когда пришли дожди, шахтеры Саранга ждали пилигримов с кирками в руках, но, когда велосипедная баррикада была сметена, они не смогли избегнуть мысли, что Бог принял сторону Аиши. Дренажная система города немедленно сдалась превосходящим силам атакующей воды, и шахтеры вскорости оказались по талию в грязи потопа. Кое-кто из них пытался добраться до пилигримов, которые тоже предпринимали попытки продвинуться дальше. Но теперь ливень удвоил силы, а затем удвоил снова, падая с небес сочными каплями, сквозь которые становилось трудно дышать, словно земля была поглощена и небеса над твердью сомкнулись с небесами под твердью[lix]. Джибрил, грезящий, обнаружил, что его видение заслонили воды.

*

Дождь прекратился, и водянистое солнце воссияло над Венецианской сценой опустошения[lx]. Дороги Саранга теперь превратились в каналы, по которым путешествовали всевозможные плавающие обломки. Там, где совсем недавно рассекали рикши, верблюжьи повозки и исправные велосипеды, ныне проплывали газеты, браслеты, букеты[lxi], арбузы, зонтики, солнечные очки, картинки, корзинки, картонки[lxii], экскременты, пузырьки от лекарств, игральные карты, дуппатас[lxiii], блинчики, лампочки, тапочки. Вода имела странный красноватый оттенок, заставляющий промокший народ воображать, что улица сочится кровью[lxiv]. Ни следа громил-шахтеров или Паломников Аиши. Маленькая собачонка переплывала разрушенную велосипедную баррикаду, и на всем вокруг лежала влажная тишина наводнения, чьи воды лизали борта окруженных автобусов, пока дети, слишком потрясенные, чтобы выйти и поиграть, разглядывали с крыш размытые водостоки.

Затем вернулись бабочки.

Из ниоткуда, словно бы все это время они прятались позади солнца; и, празднуя конец дождя, все они приняли цвет солнечных лучей. Появление этого огромного ковра света в небе привело в полное недоумение жителей Саранга, уже опомнившихся после бури; в страхе перед апокалипсисом они скрылись в домах и захлопнули ставни. Однако с близлежащего склона Мирза Саид Ахтар и его партия наблюдали возвращение чуда и были охвачены — все они, даже заминдар — неким благоговейным трепетом.

Несмотря на ослепляющий ливень, льющий через разбитое ветровое стекло, Мирза Саид довел свой обитый кожей ад до дороги, ведущей наверх, и, объехав изгиб холма, остановился у ворот № 1 Сарангского Каменноугольного бассейна. Сквозь дождь слабо виднелись рекламные щиты.

— Тупица, — вяло проклинала его Мишала Ахтар. — Эти бродяги ждут нас там, сзади, а ты везешь нас сюда, чтобы взглянуть на их приятелей. Отлично мыслишь, Саид. Расчудесно.

Но у них больше не было проблем с шахтерами. Это был трагический день для горнодобывающей индустрии, ибо оставшиеся пятнадцать тысяч ее работников оказались заживо похоронены в штреке под сарангским холмом. Саид, Мишала, Сарпанч, Осман, госпожа Курейши, Шринивас и Аиша стояли истощенные и до нитки промокшие на обочине, пока многочисленные неотложки, пожарные, спасатели и угольные боссы приезжали и, много позже, уезжали, качая головами. Сарпанч теребил мочку уха большим и указательным пальцем.

— Жизнь есть страдание[lxv], — сказал он. — Жизнь есть страдание и потеря; это монета, лишенная ценности, она стоит даже меньше, чем каури[lxvi] или смоква[lxvii].

Осман, хозяин умершего вола, за время паломничества потерявший, как и сарпанч, нежно любимого товарища, тоже плакал. Госпожа Курейши попыталась найти светлую сторону:

— Главное, что с нами все в порядке, — но не получила ответа.

Тогда Аиша закрыла глаза и произнесла мелодичным пророческим голосом:

— Это возмездие за то плохое, что они пытались совершить.

Мирза Саид рассердился.

— Их не было на проклятой баррикаде, — вскричал он. — Они трудились под этой чертовой землей!

— Они сами вырыли себе могилы, — ответила Аиша.

*

И тогда они увидели возвращающихся бабочек. Саид с недоверием следил за золотым облаком: как оно сперва собралось, а затем выпустило потоки сияющих крыльев во всех направлениях. Аиша пожелала вернуться на перекресток. Саид возразил:

— Там затоплено. Наш единственный шанс — спуститься с противоположной стороны этого холма и выйти на другую сторону города.

Но Аиша и Мишала уже отпрянули; пророчица помогала второй, пепельной женщине, придерживая ее за талию.

— Мишала, ради Бога, — позвал жену Мирза Саид. — Во имя любви к Богу. Что мне делать с автомобилем?

Но она продолжала спускаться с холма, к наводнению, тяжело опираясь на Аишу-провидицу, не оглядываясь по сторонам.

И тогда Мирза Саид Ахтар пошел за нею, оставив свой возлюбленный мерседес-бенц возле входа в затопленные шахты Саранга, и начал пешее паломничество к Аравийскому морю.

Семь потрепанных путешественников стояли глубоко по бедра в воде на пересечении улицы велоремонтников и переулка вязальщиков корзин. Медленно, медленно отступала вода.

— Смирись с этим, — настаивал Мирза Саид. — Паломничество закончено. Крестьяне неизвестно где: может быть, утонули, может быть, убиты, и уж точно потеряны. Не осталось никого, чтобы следовать за тобой, кроме нас. — Он уставился на Аишу. — Забудь об этом, сестра; вы утонете.

— Взгляни, — указала Мишала.

Со всех сторон, из маленьких ремесленнических водостоков крестьяне Титлипура возвращались к месту своего рассеяния. Все они были покрыты от шеи до лодыжек золотистыми бабочками, и длинные вереницы крохотных созданий тянулись перед ними, словно веревки, вытаскивающие их из колодца в безопасное место. Люди Саранга в ужасе взирали на это из окон, и, пока воды возмездия отступали, Хадж Аиши выстраивался посреди дороги.

— Не могу поверить, — молвил Мирза Саид.

Но это было правдой. Каждый отдельный участник паломничества был выслежен бабочками и возвращен к главной дороге. И еще более странные заявления были сделаны позже: что, когда эти создания садились на сломанную лодыжку, перелом срастался, или что открытая рана закрывалась, словно по волшебству. Многие ходоки сообщили, что пробудились от беспамятства, чтобы обнаружить бабочек, трепещущих у них на губах. Некоторые даже полагали, что были мертвы, утонули, и что бабочки вернули их к жизни.

— Не будьте идиотами, — кричал Мирза Саид. — Буря спасла вас; она смыла ваших врагов, так что ничего удивительного, что с некоторыми из вас не все в порядке. Пожалуйста, давайте рассуждать по-научному.

— Воспользуйся глазами, Саид, — ответила Мишала, указывая на сотню с лишним стоящих перед ними мужчин, женщин и детей, окутанных пылающими бабочками. — Что твоя наука скажет на это?

*

В последние дни паломничества весь город собрался вокруг них. Чиновники от Муниципального совета[lxviii] встречались с Мишалой и Аишей и планировали маршрут через мегаполис. На этом маршруте находились мечети, в которых пилигримы могли спать, не забивая улицы. Волнение в городе стало интенсивнее: каждый день, когда паломники отправлялись к следующему месту отдыха, за ними наблюдали огромные толпы, некоторые — насмешливые и враждебные, но большинство — приносящие в дар сладости, лекарства и продовольствие.

Мирза Саид, усталый и грязный, был в состоянии глубокой фрустрации из-за неудачи убедить более чем горстку паломников, что лучше доверять разуму, чем чудесам. Чудеса сделали много хорошего для них, отмечали титлипурские крестьяне вполне разумно.

— Эти сволочи бабочки, — ругался Саид, обращаясь к сарпанчу. — Без них у нас был бы шанс.

— Но они были с нами с самого начала, — пожимал плечами сарпанч.

Мишала Ахтар явственно приблизилась к порогу смерти; она пахла смертью, и лицо ее, ставшее мелово-белым, ужаснуло Саида. Но Мишала не позволяла ему даже приближаться к ней. Она подвергла остракизму[lxix] и свою мать, а когда отец бросил свои банковские дела, чтобы навестить ее в первую ночь пребывания паломников в городской мечети, она велела ему сгинуть.

— Все пришло к точке, — провозгласила она, — в которой лишь чистый может оставаться в чистоте.

Услышав интонации Аиши-пророчицы из уст жены, Мирза Саид потерял последний проблеск надежды.

Наступила пятница, и Аиша согласилась, что шествие может остановиться на день, чтобы принять участие в пятничном молении. Мирза Саид, забывший почти все арабские стихи, некогда вызубренные им наизусть, и едва ли способный вспомнить, когда держал ладони сложенными, словно книгу, когда преклонял колена, когда прижимал лоб к земле, споткнулся о церемонию с растущим самоотвращением. В конце молитвы, однако, случилось нечто, что остановило продвижение Хаджа Аиши.

Когда пилигримы заметили конгрегацию, покидающую внутренний двор мечети, за главными воротами началось волнение. Мирза Саид отправился на разведку.

— Что за шум-гам[lxx]? — поинтересовался он, пробираясь через толпу на подступах к мечети; затем он увидел корзину, стоящую на нижней ступени.

И услышал раздающийся из корзины детский плач.

Подкидыш был, наверное, недель двух от роду, явно незаконнорожденный, и было столь же ясно, что его жизненные возможности ограничены. Толпа была в нерешительности, смущении. Затем Имам[lxxi] мечети появился на вершине лестничного пролета, и рядом с ним была Аиша-провидица, чья слава разнеслась по всему городу. Толпа расступилась подобно морю, и Аиша с Имамом склонились к корзине. Имам коротко изучил дитя; поднялся; и обратился к толпе.

— Этот ребенок рожден во грехе, — молвил он. — Это ребенок Хозяина Грехов[lxxii].

Он был молод.

Настроение толпы сменилось на гнев. Мирза Саид Ахтар выкрикнул:

— Ты, Аиша, кахин. Что ты скажешь?

— Все спросится с нас, — ответила она.

Толпа, не нуждающаяся в более ясном приглашении, забила младенца камнями до смерти.

*

После этого Пилигримы Аиши отказались двигаться дальше. Смерть подкидыша создала атмосферу мятежа среди утомленных сельских жителей, из которых ни один не поднял и не бросил камня. Мишала, теперь белоснежная, была слишком ослаблена болезнью, чтобы сплотить путников; Аиша, как всегда, отказалась вступать в дискуссию.

— Если вы повернетесь спиной к Богу, — предупредила она крестьян, — не удивляйтесь, если он сделает то же самое с вами.

Паломники присели все вместе на корточки в углу большой мечети, окрашенной желтовато-зеленым снаружи и ярко-синим изнутри и освещаемой при необходимости многоцветными неоновыми «световыми трубками». После предупреждения Аиши они обратили к ней спины и сгрудились поближе друг к дружке, хотя погода была теплой и достаточно влажной. Мирза Саид, воспользовавшись возможностью, снова бросил решительный вызов Аише.

— Скажи мне, — спросил он елейно, — как именно ангел дает тебе всю эту информацию? Ты никогда не сообщаешь нам его точные слова, только свои интерпретации. Откуда такая уклончивость? Почему не передать все прямо?

— Он говорит со мною, — отвечала Аиша, — в ясных и незабываемых формах.

Мирза Саид, полный ожесточенной энергией своего желания обладать ею, и болью отвержения своей умирающей женой, и памятью о несчастьях этого шествия, почуял в ее умалчивании слабину, которую искал.

— Точнее, будь так любезна, — настаивал он. — Иначе почему кто-то должен верить? Что это за формы?

— Архангел поет мне, — призналась она, — мелодии популярных шлягеров.

Мирза Саид Ахтар восторженно хлопнул себя по бокам и разразился громким, раскатистым смехом отмщения, и Осман, воловий парень, присоединился к нему, колотя в свой дхолки и гарцуя вокруг сидящих крестьян, распевая последние фильми-ганас[lxxiii] и строя глазки, как юная дэвадаси[lxxiv].

— Хо джи! — кривлялся он. — Вот как говорит Джибрил, хо джи! Хо джи![lxxv]

И, один за другим, пилигрим за пилигримом поднимались и присоединялись к танцу кружащегося барабанщика, вытанцовывая свое разочарование и отвращение на внутреннем дворике мечети, пока примчавшийся Имам не завопил о безбожности их деяний.

*

Пала ночь. Сельские жители Титлипура собрались вокруг своего сарпанча, Мухаммед-Дина, и приступили к серьезным переговорам о возвращении в родную деревню. Возможно, некоторую часть урожая удастся спасти. Мишала Ахтар была при смерти, положив голову на колени матери, измученная болью, с одинокой слезой, появившейся из угла левого глаза. А в отдалении, у гостевого входа во внутренний дворик зелено-синей мечети, техногенно освещаемой разноцветными трубками, провидица и заминдар сидели одни и беседовали. Луна — молодая, рогатая, холодная — сияла в небе.

— Вы умный человек, — сказала Аиша. — Вы знали, как использовать свой шанс.

И тогда Мирза Саид предложил компромисс.

— Моя жена умирает, — произнес он. — И она очень хочет идти в Мекку-Шариф. Так что у нас общие интересы, у тебя и у меня.

Аиша слушала. Саид продолжил:

— Аиша, я не такой уж и плохой человек. Позволь мне сказать тебе, я был чертовски увлечен многим из того, что происходило на этой прогулке; чертовски увлечен. Ты дала этим людям глубокий духовный опыт, без вопросов. Не думай, что нам, людям современного типа, не хватает духовного измерения.

— Люди оставили меня, — призналась Аиша.

— Люди смущены, — ответил Саид. — Теперь, если ты в самом деле возьмешь их к морю, а потом ничего не случится, боже мой, они действительно могут повернуться против тебя. Так что вот такие дела. Я позвонил папе Мишалы, и он согласился оплатить половину стоимости. Мы предлагаем тебе и Мишале — и, скажем, десяти — двенадцати![lxxvi] — крестьянам — лететь в Мекку в ближайшие же сорок восемь часов, самим. Резервирование возможно. Мы оставляем на твое усмотрение отобрать тех, кто более всего достоин поездки. Тогда, конечно же, ты совершишь чудо для некоторых, вместо того, чтобы не совершить его ни для кого. И, на мой взгляд, само паломничество было чудом, в пути. Так что ты уже сделала очень много.

Он перевел дух.

— Мне надо подумать, — сказала Аиша.

— Подумай, подумай, — довольный, закивал Саид. — Спроси своего архангела. Если он согласится, так тому и быть.

*

Мирза Саид Ахтар знал, что, если Аиша объявит, что Архангел Джибрил принял его предложение, ее власть будет разрушена навсегда, потому что крестьяне почувствуют ее мошенничество, как и ее отчаяние. — Но как ей выкрутиться? — Есть ли у нее на самом деле выбор? «Месть сладка», — сказал он себе. Когда девушка будет дискредитирована, он, конечно же, возьмет Мишалу в Мекку, если на то по-прежнему будет ее воля.

Бабочки Титлипура не пересекли порога мечети. Они облепили ее внешние стены и луковицу купола, зеленовато мерцая в темноте.

Аиша ночью: преследуемая тенями, ложащимися, поднимающимися, чтобы снова продолжить рыскать. Неуверенность кружила рядом с нею; затем пришла медлительность, и провидица, казалось, растворилась в тени мечети. Она вернулась на рассвете.

После утренней молитвы она спросила паломников, может ли она обратиться к ним; и они нехотя согласились.

— Минувшей ночью ангел не пел, — сообщила она. — Вместо этого он говорил мне о сомнении и о том, как Дьявол использует его. Я спросила: но они сомневаются во мне, что я могу сделать? Он ответил: только доказательство способно заглушить сомнение.

Все внимание обратилось к ней. Тогда она рассказала им, что Мирза Саид предлагал ночью.

— Он велел мне пойти и спросить моего ангела; но я знаю лучше, — воскликнула она. — Как могла я выбирать между вами? Или мы все, или ни одного.

— Почему мы должны идти за тобою, — спросил сарпанч, — после этих смертей, ребенка и прочего?

— Потому что, когда воды разделятся, вы будете спасены. Вы вступите в Славу Высочайшего.

— Какие воды? — возопил Мирза Саид. — Как они смогут расступиться?

— Следуйте за мною, — закончила Аиша, — и судите меня по их разделению.

В его предложении содержался старый вопрос: Какова твоя суть? А она, в свою очередь, предложила ему старый ответ. Я был соблазнен, но исцелился; бескомпромиссен; абсолютен; чист.

*

Был час отлива, когда Шествие Аиши спустилось по аллее возле Праздничной Гостиницы, чьи окна были полны женами кинозвезд, щелкающими своими новенькими полароидами, — когда паломники почувствовали, что городской асфальт стал шершавым и смягчился в песок, — когда они засеменили по плотной россыпи гниющих кокосовых орехов брошенных сигаретных пачек лепешек пони неразлагающихся бутылок фруктовых очистков медуз и бумаги, — к коричневому песку, над которым склонились высокие кокосовые пальмы и балконы роскошных блочных домов с видом на море, — мимо команд молодых людей, мускулы которых были столь рельефны, что казались уродливыми, и которые исполняли гимнастические искривления всех мастей, в унисон, подобно убийственной армии балетных танцоров, — и мимо пляжных парикмахеров, клубменов и семей, пришедших подышать свежим воздухом или совершать деловые контакты или рыться в песке ради мусора себе на пропитание, — и уставились, впервые в жизни, на Аравийское море.

Мирза Саид смотрел на Мишалу, поддерживаемую двумя деревенскими жителями, ибо у нее больше не было сил стоять самостоятельно. Аиша находилась возле нее, и Саиду казалось, что пророчица необъяснимым образом проступает сквозь умирающую женщину, что вся яркость Мишалы выпрыгнула из ее тела и приняла эту мифологическую форму, оставляя скорлупу умирать. Потом он рассердился на то, что позволил себе тоже заразиться сверхъестественностью Аиши.

Жители Титлипура согласились следовать за Аишей после долгого обсуждения, в котором она, по их настоянию, не участвовала. Здравый смысл подсказывал им, что будет глупо поворачивать обратно, когда они уже пришли и первая цель находится у них в поле зрения; но новые сомнения в умах крестьян иссушали их силы. Создавалось впечатление, что неуверенность эта появляется из некой созданной Аишей Шангри-Ла, потому что теперь, когда они просто шагали позади нее скорее, чем следовали за нею в истинном смысле слова, они, казалось, старели и заболевали с каждым сделанным шагом. Когда они увидели море, они были хромой, шатающейся, ревматичной, лихорадочной, красноглазой толпой, и Мирза Саид гадал, многие ли из них пройдут последние ярды до кромки воды.

Бабочки оставались с ними, высоко над головами.

— Что теперь, Аиша? — обратился к ней Саид, охваченный ужасной мыслью, что его возлюбленная жена может умереть здесь, под копытами покатушечных пони[lxxvii] и взглядами торговцев соком сахарного тростника. — Ты привела нас всех к краю гибели, но вот он, неоспоримый факт: море. Где теперь твой ангел?

С помощью крестьян она поднялась на незанятую тхела[lxxviii] возле киоска с прохладительными напитками и не отвечала Саиду до тех пор, пока не смогла взглянуть на него сверху вниз со своего нового насеста.

— Джибрил говорит, что море подобно нашим душам. Когда мы открываем их, мы можем двигаться сквозь них к мудрости. Если мы можем открыть свои сердца, мы можем открыть и море.

— Разделение было настоящим бедствием здесь, на земле[lxxix], — хмыкнул он. — Довольно много парней умерло, тебе стоило бы помнить. Думаешь, в воде будет иначе?

— Шш, — Аиша внезапно приложила палец к губам. — Ангел уже рядом.

Было, в общем-то, удивительно, что, после привлечения к себе такого внимания, марш собрал на пляже толпу, которую можно было назвать в лучшем случае умеренной; но власти приняли много мер предосторожности, закрывая дороги, перенаправляя движение; поэтому на берегу находилась едва ли пара сотен зевак. Не о чем волноваться.

Что было странно — что очевидцы не видели бабочек или того, что они сделали дальше. Но Мирза Саид явственно наблюдал, как огромное пылающее облако пролетает над морем; пауза; парение; и неясные формы принимают облик колоссального существа, сияющего гиганта, целиком построенного из крошечных бьющихся крылышек, протянувшихся от горизонта до горизонта, заполоняя небо.

— Ангел! — воззвала Аиша к паломникам. — Теперь вы видите! Он был с нами всегда. Теперь вы верите мне?

Мирза Саид созерцал возвращение к пилигримам абсолютной веры.

— Да, — рыдали они, прося у нее прощения. — Джибрил! Джибрил! Йа-Аллах.

Мирза Саид предпринял последнее усилие.

— Облака принимают множество форм, — кричал он. — Слоны, кинозвезды, что угодно. Смотрите, оно изменяется даже теперь.

Но никто не обращал на него внимания; они взирали, исполненные изумления, ибо бабочки нырнули в море.

Крестьяне голосили и танцевали от радости.

— Разделение! Разделение! — орали они.

Кто-то из зрителей поинтересовался у Мирзы Саида:

— Эй, господин, из-за чего они так распалились? Мы ничего не видим.

Аиша двинулась к воде, и вслед за нею — Мишала, влекомая двумя помощниками. Саид подбежал к ней и попытался отбить ее у селян.

— Отпустите мою жену. Немедленно! Будьте прокляты! Я — ваш заминдар. Пустите ее; уберите ваши грязные руки!

Но Мишала шепнула:

— Они не сделают этого. Уходи, Саид. Ты закрыт. Море открывается только тем, кто открыт.

— Мишала! — вопил он, но ноги ее уже были мокры.

Едва Аиша ступила в воду, крестьяне бросились бежать. Те, кто не мог, запрыгивали на спины тех, кто мог. Держа на руках младенцев, титлипурские матери мчались вглубь моря; внуки поднимали бабушек на плечи и спешили навстречу волнам. Не прошло и минуты, как вся деревня окунулась в прибой, плескаясь, опрокидываясь, поднимаясь, неуклонно двигаясь вперед, к горизонту, ни разу не обернувшись назад, к берегу. Мирза Саид тоже вошел в воду.

— Вернись, — умолял он жену. — Ничего не происходит, вернись.

У края воды стояли госпожа Курейши, Осман, сарпанч, Шри Шринивас. Мать Мишалы опереточно рыдала:

— О дитя мое, дитя мое. Что же будет?

Осман ответил:

— Когда станет ясно, что чудес не случится, они повернут обратно.

— А бабочки? — проворчал Шринивас. — Чем были они? Нелепой случайностью[lxxx]?

И тут до них дошло, что крестьяне не вернутся.

— Они почти все уже прошли свою глубину, — молвил сарпанч.

— Сколько из них умеет плавать? — спросила, всхлипнув, госпожа Курейши.

— Плавать? — вскричал Шринивас. — С каких это пор деревенщины умеют плавать?

Они кричали, словно находились в миле друг от друга, прыгали с ноги на ногу, их тела рвались войти в воду, сделать хоть что-нибудь. Казалось, что они танцуют в огне[lxxxi]. Командир полицейской команды, отправленной вниз для управления толпой, подошел, когда Саид выбрался из воды.

— Что происходит? — полюбопытствовал офицер. — Что за волнения?

— Остановите их, — Мирза Саид, задыхаясь, указал в сторону моря.

— Они злоумышленники? — спросил полисмен.

— Они хотят умереть, — ответил Саид.

Слишком поздно. Крестьяне, чьи головы еще поплавками покачивались вдали, достигли края шельфа. Практически одновременно, не предпринимая никаких видимых попыток спастись, они погрузились под воду. В единый миг все Пилигримы Аиши исчезли из виду.

Ни один из них не появился вновь. Ни одна задыхающаяся голова или мечущаяся рука.

Саид, Осман, Шринивас, сарпанч и даже заплывшая жиром госпожа Курейши бросились в воду, вопя:

— Боже милостивый; сюда, кто-нибудь, на помощь!

*

Человеческие существа, столкнувшись с опасностью утонуть, сражаются с водой. Это просто противно человеческой природе — кротко шагать вперед, пока море не поглотит тебя. Но Аиша, Мишала Ахтар и титлипурские крестьяне погрузились в морскую гладь; и никто их больше не видел.

Госпожа Курейши была извлечена полицейскими на берег — с синим лицом, с легкими, полными водой, и нуждающаяся в поцелуе жизни[lxxxii]. Османа, Шриниваса и сарпанча вытащили чуть позже. И лишь Мирза Саид Ахтар продолжал нырять, все дальше и дальше в море, все дольше и дольше оставаясь под водой; пока его тоже не выловили из Аравийского моря, изможденного, больного и ослабевшего. Паломничество закончилось.

Мирза Саид пробудился в больничной палате, чтобы обнаружить мужчину из уголовного розыска[lxxxiii] рядом со своей койкой. Власти рассматривали возможность задержать оставшихся в живых членов экспедиции Аиши в связи с попыткой нелегальной эмиграции, и детективов проинструктировали послушать их истории прежде, чем у них будет шанс посовещаться.

Вот показания титлипурского сарпанча, Мухаммед-Дина:

— Когда я совсем выбился из сил и решил, что наверняка погибну в этой воде, я увидел все собственными глазами; я увидел, что море разделилось, словно волосы под расческой; и они все были там, далеко, они уходили прочь. Она была там тоже, моя жена, Хадиджа, которую я любил.

Вот что Осман, воловий мальчик, поведал детективам, ужасно смущенным показаниями сарпанча:

— Сперва я очень боялся утонуть. Но я искал-искал, прежде всего ее, Аишу, которую знал до того, как она изменилась. И лишь в последний миг я увидел, что она случилась, эта изумительная вещь. Воды открылись, и я увидел, как они идут по дну океана, среди умирающей рыбы.

Шри Шринивас тоже поклялся богиней Лакшми, что видел разделение Аравийского моря; и когда детективы добрались до госпожи Курейши, они были крайне раздосадованы, ибо знали, что эти люди не могли подготовить свою историю сообща. Мать Мишалы, жена большого банкира, рассказала собственными словами ту же повесть.

— Верьте, не верьте, — решительно подытожила она, — но что видели мои глаза, то повторяет мой язык.

Покрываясь гусиной кожей, люди из угро предприняли попытку допроса третьей степени:

— Послушай, сарпанч, не надо срать через рот. Там было много народа, никто не видел ничего подобного. Трупы утопленников уже плывут к берегу, раздувшиеся, как воздушные шары, и смердящие, словно ад. Если ты будешь продолжать отпираться, мы возьмем тебя в оборот и за нос вытащим к правде.

— Делайте со мною все, что захотите, — ответил следователям сарпанч Мухаммед-Дин. — Но я все равно видел то, что видел.

— А Вы? — сотрудники угро собрались возле едва проснувшегося Мирзы Саида Ахтара, чтобы допросить его. — Что Вы видели на пляже?

— Как вы можете спрашивать? — возмутился он. — Моя жена утонула. Хватит долбать меня своими вопросами.

Узнав, что он оказался единственным выжившим из Хаджа Аиши, не засвидетельствовавшим разделения волн (Шри Шринивас рассказал ему то, что видели другие, добавив мрачно: «Именно из-за нашего позора нас не сочли достойными сопровождать ее. Перед нами, Сетджи, воды сомкнулись; они захлопнулись перед нашими лицами, словно Райские врата»), Мирза Саид сломался и прорыдал неделю и один день; сухие всхлипы продолжали сотрясать его тело еще долго после того, как в слезных каналах исчерпалась соль.

Затем он отправился домой.

*

Моль съела пункас Перистана, а библиотека была сожрана миллиардами голодных червей. Когда он включил кран, змеи потекли вместо воды, и ползучие растения обвивались вокруг кровати с четырьмя гербами, в которой когда-то спали вице-короли. Казалось, что время ускорилось в его отсутствие и столетия невероятным образом потекли вместо месяцев, поэтому, когда он коснулся гигантского персидского ковра, свернутого в танцзале, тот распался под его рукой, а ванны были полны лягушек с алыми глазами. Ночью шакалы завывали на ветру. Великое древо было мертво или при смерти, и поля были бесплодны, как пустыня; сады Перистана, в которых когда-то, давным-давно, он видел красивую молодую девочку, теперь давно пожелтели, обернувшись уродством. Стервятники были единственными птицами в небе[lxxxiv].

Он вытащил кресло-качалку на веранду, сел и стал мягко покачиваться, чтобы уснуть.

Однажды, только однажды, он посетил древо. Деревня рассыпалась в прах; безземельные крестьяне и грабители пытались захватить брошенную землю, но засуха прогнала их. Здесь не бывало дождей. Мирза Саид вернулся в Перистан и повесил замок на ржавые ворота. Его не интересовала судьба выживших товарищей; он подошел к телефону и вырвал его из стены.

По прошествии бессчетного количества дней ему пришло в голову, что он истощал до смерти, ибо тело его источало тяжелый запах средства для удаления маникюрного лака; но, поскольку он не испытывал ни голода, ни жажды, он решил, что нет никакого смысла искать пищу. Для чего? Намного лучше качаться в этом кресле, и не думать, не думать, не думать.

Прошлым вечером он услышал шум, словно гигант вытаптывал лес под ногами, и почуял зловоние, словно от пердения гиганта; и тогда он понял, что древо горит. Он поднялся с кресла и неровным шагом поплелся к саду, чтобы взглянуть на пожар, пламя которого пожирало истории, воспоминания, генеалогии, очищая землю и приближаясь к нему, чтобы подарить освобождение; — ибо ветер нес огонь к основанию особняка, и теперь очень скоро, очень скоро настанет его очередь. Он увидел, как древо распалось на тысячу осколков, и ствол разорвался, как сердце; тогда он отвернулся и, пошатываясь, направился в сад — туда, где Аиша когда-то поймала его взор; — а затем почувствовал, как медлительность накатывается на него — великая тяжесть[lxxxv], — и присел в пыли увядания. Прежде, чем глаза его сомкнулись, он ощутил что-то, щекочущее его губы, и увидел маленькую стайку бабочек, стремящихся войти к нему в рот. Затем море нахлынуло на него, и он очутился в воде возле Аиши, чудесно проступающей из тела его жены...

— Откройся, — плакала он. — Откройся широко!

Щупальца света текли из ее пупка, и он рубил их, рубил ребром ладонями.

— Откройся, — кричала она. — Ты прошел так далеко, теперь заверши начатое.

Как он мог слышать ее голос?

Они были под водой, потерявшиеся в реве моря, но он мог явственно слышать ее[lxxxvi], все они могли слышать ее: этот голос, подобный колоколу.

— Откройся, — сказала она.

Он закрылся.

Он был крепостью с лязгающими воротами.

Он тонул.

Она тонула тоже. Он видел, как вода наполняет ее рот, слышал, как она булькает в ее легких. И тогда что-то в нем воспротивилось этому, сделав другой выбор, и в тот момент, когда самая суть его сердца[lxxxvii] треснула и распалась, он открылся.

Тело его раскололось от кадыка до паха, чтобы она смогла достичь его глубин, и тогда она открылась, и все они, и в самый миг их открытия воды разделились, и они пошли в Мекку по ложу Аравийского моря[lxxxviii].

[i] Эта глава основана на реальных событиях. В 1983 году тридцать восемь фанатичных шиитов отправились в Карачи (город в Пакистане, на берегу Аравийского моря). Их лидер убеждал их в том, что море чудесным образом откроется перед ними, чтобы они прошли по его дну в священный город Кербелу (Ирак).

[ii] Саньясин (саньяси) — монах-странник (с запретом оставаться на одном месте более трех дней и добывать себе пищу иначе, чем сбором подаяния); четвертая ступень жизни брахманов. В более широком понимании — человек, вставший на путь духовного совершенствования.

[iii] Так в оригинале (см. в примечаниях к первой главе).

[iv] Лайм (лат. Citrus aurantiifolia) — гибридный вид цитрусовых, который в большинстве языков и терминологически отличается от лимона.

[v] Мерседес-Бенц — марка германских автомобилей, а также компания, которая специализируется на выпуске легковых и грузовых автомобилей, автобусов. На данный момент является дочерней компанией концерна «Даймлер-Бенц». Штаб-квартира находится в Штутгарте. Образована в 1871 году. Мерседес-Бенц остается одним из самых известных и дорогих мировых брендов, символом немецкого автопрома, а трехлучевая эмблема марки — одним из самых узнаваемых во всем мире логотипов.

[vi] Манго — тропический фрукт со сладким вкусом и нитчатой структурой. Цвет кожуры — в красных, желтых и зеленых тонах, цвет мякоти — желтый. Является одним из национальных символов в Индии и Пакистане. Мякоть манго окружает большую твердую плоскую косточку.

[vii] Курта-пижама — традиционная индийская мужская одежда: рубашка до колен и легкие брюки.

[viii] Бхурта — пикантное картофельное пюре.

[ix] Паратас — плоский хлеб жареный в топленом масле, часто — фаршированный пряным горохом или картофелем.

[x] В Индии это слово обычно значит «сектантский», «связанный с религиозной нетерпимостью».

[xi] СПО — Старший полицейский офицер.

[xii] Arré deo! (хинди) — О Боже! (мне попадался и другой перевод — «Эй, ты!»; однозначно сказать, какой из них точен, я не могу, но, судя по индоевропейскому корню «deo», да и по самому контексту этой реплики, мне кажется, что первый вариант ближе к истине).

[xiii] Маузи (хинди) — родная тетушка (уважительное обращение).

[xiv] РСС — Раштрия сваямсевак сангх («Национальная организация самообороны»), фанатичная индуистская политическая организация, поддерживающая тесные связи с Бхаратия Джаната Парти (Индийской народной партией — правой националистической партией, ведущее место в идеологии которой отводится индуистским ценностям). Членом этой организации был Натхурам Винаяк Годзе, убийца Махатмы Ганди.

[xv] Вайшва Хинду Паришад («Всемирной индусской Совет») — еще одна организация индуистских фундаменталистов, часто тесно сотрудничающая с РСС.

[xvi] В оригинале — «Sethji». По-видимому, здесь имеется в виду индийская форма имени «Саид» с уважительным суффиксом «-джи»), однако «Seth» — это еще и английская форма написания имени «Сет» (в мифологии древних египтян — бог пустыни, олицетворение зла, убийца Осириса, отождествляется с Сатаной). Так же, как в «джахильских» главах романа главный идеологический противник пророка Мухаммеда — Баал (имя которого взято у божества, позднее отождествленного с Дьяволом), так противник пророчицы Аиши — Саид (Сет).

[xvii] Хинду-Муслим бхаи-бхаи! (хинди) — Индуисты и мусульмане — братья!

[xviii] Лакшми (также Шри, Падма, Камала) — богиня Изобилия и Процветания. Ее изображают как одну, так и с Вишну. Если Вишну сопровождается Бху или Сарасвати, она также составляет ему компанию и тогда зовется Шри. Когда она единственная спутница Вишну, то зовется Лакшми. Когда она изображается в одиночестве, то зовется как Шри, так и Лакшми. Лакшми является старшей супругой Вишну. Ассоциируется с лотосом, так как в мифах о ее рождении она появляется с лотосом в руках, или сидящая на нем. Отсюда наименования Падма и Камала. Значение имени Шри — «процветание», «счастье», «слава».

[xix] Шакти — в тантре, шиваизме и шактизме — супруга бога Шивы. В индуизме каждый бог имеет свою шакти, и все вместе они представляют Личности (персонификации) и Силы (энергии) единого Брахмана — Вселенского Сознания (Мировой Души). Словом «Шакти» называют также великую вселенскую бесконечную Божественную энергию, которая является творящей и исполнительной силой океана Божественного Сознания — Шивы (при этом Шакти находится в непрерывном слиянии с Шивой, представляя с ним два неразделимых аспекта одной Реальности); Божественная Мать, космический женский принцип, женское начало человека, его женская половина (отчасти соответствует викканскому пониманию Богини); проявленный мир, Мать-Природа; внутренняя энергия человека; женщина-партнер при тантрических практиках.

[xx] Этот момент роднит Аишу-пророчицу с Аишей-Императрицей из четвертой главы, а Ал-Лат — с Лакшми (которой, как становится ясно из девятой главы, поклоняется и Сисодия).

[xxi] В оригинале — «Coke-shoke».

[xxii] АК — аэрокондиционированный (в оригинале — «Air Conditioned»).

[xxiii] Ятрис (хинди) — паломник; совершающий падьятру (см. в комментариях к первой главе).

[xxiv] Пугри (хинди, урду) — тюрбан.

[xxv] Бири — индийская разновидность сигариллы; курительный табак, завернутый в лист другого растения.

[xxvi] Эта сцена напоминает сцену смерти Махаунда в конце шестой главы. Любопытно, что Пророк Махаунд обращается к предполагаемому ангелу, используя архаичное местоимение «Thou», написанное автором с заглавной буквы («Is it Thou, Azraeel?»), тогда как жена деревенского старейшины Хадиджа — обычное «you» («Gibreel, is it you?»). Отсюда и разница в переводе этих реплик («Ты ли это, о Азраил?» и «Джибрил, это ты?»).

[xxvii] Бугенвиллия — вечнозеленый вьющийся кустарник, достигающий иногда 5 м в длину. Относится к семейству никтагиновые (ночецветные, Nyctaginaceae). Род назван в честь французского мореплавателя П. Буневиля (1729-1811). Существует около 18 видов лиан, реже деревьев и кустарников, распространенных в Южной Америке. Родина — тропические районы Бразилии, где растет на карбонатных почвах, в каменистых местах.

[xxviii] Здесь используется то же слово «convert», которое применяется к религиозным обращенным (например, к Билалю Икс или Осману).

[xxix] Имеется в виду трехлучевая звезда в круге — эмблема фирмы «Мерседес».

[xxx] Своего рода инвертированный вариант седины (обычно «серебристые» прожилки — седина — появляются на волосах обычного цвета, в т. ч. золотистого).

[xxxi] Та же спортивная терминология, которая используется при «борцовском матче» Джибрила и Махаунда во второй главе.

[xxxii] В английском языке для обозначения слова «мусульманин» используется два слова, восходящих к арабским корням: «Muslim» и «Moslem», причем Рушди постоянно использует первый. В данном случае используется то же самое слово, но тут (по контексту) оно применяется явно как оскорбление. Поэтому я использовала для перевода слово «муслимы», которое в русском языке используется как презрительное обозначение мусульман.

[xxxiii] В оригинале — «butterfly clouds still trailed off her like glory» («облака бабочек все еще покрывали ее своей славой»). Авторский намек на строки из поэмы Уильяма Вордсворта под названием «Признаки Бессмертия Из Воспоминаний Раннего Детства». Эта поэма известна в единственном русском переводе (Н. Семонифф), и там эти строки довольно сильно отличаются по смыслу от английского оригинала, поэтому я несколько перефразировала предложение и заключила прямую цитату в кавычки. Вот более полный отрывок из этого произведения Вордсворта:

Мы рождены не спать, не забывать:

С нами всходящая душа, любого бытия Звезда,

Не здесь рождалась обитать,

И к нам идет издалека:

Мы не в забвения кромешной тьме,

И не в полнейшей наготе,

А приходим по небес сиятельной дороге

Из дома нашего, от Бога:

Вокруг младенцев царствие небес!

[xxxiv] Мухаммед говорил те же слова тем, кто пытался ему поклоняться.

[xxxv] Лемминги — ряд родов грызунов подсемейства полевковых (Arvicolinae) семейства хомяков (Cricetidae). Лемминги населяют тундры и частично лесотундры Евразии и Северной Америки, а также прилежащие острова Северного Ледовитого океана. Скудость тундровой растительности ограничивает количество леммингов, но раз в 3-4 года при изобилии пищи их популяция дает вспышку. Арктическая тундра неспособна прокормить такое количество грызунов, и лемминги вынуждены лихорадочно искать себе пищу. Они начинают поедать даже ядовитые растения, а временами становятся агрессивными и нападают на более крупных животных. Поиски пищи вынуждают леммингов совершать массовые миграции. Обычно они двигаются поодиночке, массовые их скопления наблюдаются только у водных преград. Т. н. «массовое самоубийство» леммингов происходит, когда они на своем пути упираются в реку или море и не успевают остановиться. Часть леммингов тонет, хотя в целом они неплохо умеют плавать. Популярная версия «самоубийства» леммингов обычно предполагает массовое следование зверьков друг за другом и за «проводником» (хотя реально лемминги не являются стайными или общественными животными). Возникла после демонстрации фильма «Белая пустошь» (1959), где сцена массового самоубийства леммингов была полностью постановочной, а не снималась в живой природе. Однако впечатления от этого фильма сыграли большую роль в представлении людей о леммингах.

[xxxvi] О Цирцее см. в примечаниях к первой главе.

[xxxvii] О Гаммельнском Крысолове см. в примечаниях к седьмой главе.

[xxxviii] Строки из поэмы Роберта Браунинга «Флейтист из Гаммельна» (пер. С. Маршака).

[xxxix] Очередные «сатанинские стихи».

[xl] Мирза Саид, вероятно, цитирует здесь рефрен из популярной песня Гарольда Арлена «Between the Devil and the Deep Blue Sea» («Между Дьяволом и Глубоким Синим Морем», стихи Теда Келлера). Выражение «между дьяволом и глубоким синим морем» в английском значит примерно то же, что в русском — «между Сциллой и Харибдой» или «между львом и крокодилом», но здесь подразумевается и прямое значение фразы.

[xli] Исламской традицией предписано, что, если мужчина-мусульманин становится вероотступником, она должна избегать сексуальных контактов с ним.

[xlii] Бханги (хинди) — буквально — «метлы», «подметальщики»; более широко — неприкасаемые, люди низшей касты. Также «бханг», «банг», «бандж» — жаргонное название марихуаны (восходящее к тому же индийскому слову), так что «бханги» может означать еще и «наркоман», «курильщик марихуаны», «укурок».

[xliii] Чапраси (хинди) — служитель, рассыльный в конторе (от «чапрас» — знак, эмблема, признак).

[xliv] Скутервалла (англ.-хинди) — мотоциклист.

[xlv] Аммиджи — уважительная форма от «Амми» («мама»).

[xlvi] Этот диалог построен на цитатах из известных произведений. Буквальный перевод английского текста выглядит примерно так:

«— Вы должны знать: это все из-за любви; не так ли? Любовь — это самая великолепная вещь.

— Она заставляет мир вращаться вокруг себя.

— Любовь побеждает все».

Первая фраза оригинала — название трагедии английского поэта, драматурга, критика и баснописец Джона Драйдена (1631-1700), вариации на тему шекспировских «Антония и Клеопатры». В переводе — чуть видоизмененная цитата из песни Владимира Высоцкого «Письмо с сельскохозяйственной выставки» («Потому что я куплю тебе кофточку, Потому что я люблю тебя, глупая».

Вторая — название фильма (1955) и одноименной песни из него. В переводе — хорошо известная цитата из песни Аллы Пугачевой.

Третья — строка из старинной французской народной песни. Перевод — строка из песни А. Хаславского на стихи И. Кохановского «Вокруг Любви» (ВИА «Здравствуй, песня»).

Четвертая — строка из «Эклогов» Вергилия. Перевод — строка из финальной песни рок-оперы Ларисы Бочаровой «Финрод-Зонг».

[xlvii] Так («motor») в оригинале. В английской разговорной речи, как и в русской (с оттенком «под старинку», что уместно в устах матери Мишалы) это слово может означать и «автомобиль».

[xlviii] «Сэндвич» — здесь имеется в виду вид наружной рекламы: два рекламных щита, надетых на грудь и спину человека.

[xlix] Гандианцы — последователи Мохандаса (Махатмы) Ганди (см. в примечаниях к первой главе). Его философия ненасилия (сатьяграха) и ненасильственных форм выражения гражданской позиции оказала влияние на национальные и международные движения сторонников мирных перемен.

[l] Здесь латинское название отряда Чешуекрылые (бабочки) дано в английской грамматической форме («lepidopteral»), поэтому я дала его транскрипцией в русской грамматической форме, а не в латинском написании.

[li] Географический пункт с этим названием я нашла только на территории Афганистана и Папуа — Новой Гвинеи, хотя это, безусловно, не значит, что на территории Индии его нет.

[lii] В оригинале — «go home», возможно, с аллюзией к знаменитому лозунгу «янки, гоу хоум!»

[liii] Как можно заметить, в него вошли люди, так или иначе выделяющиеся среди общей массы крестьян: землевладелец Мирза Саид, староста Мухаммед-Дин, брамин и бизнесмен Шри Шринивас, жена банкира Курейши и клоун Осман.

[liv] Возможный намек на различные библейские высказывания (Притчи, 3:5: «Надейся на Господа всем сердцем твоим, и не полагайся на разум твой»; от Матфея, 17:20: «Истинно говорю вам: если вы будете иметь веру с горчичное зерно и скажете горе сей: “перейди отсюда туда”, и она перейдет; и ничего не будет невозможного для вас», и т. п.).

[lv] Ратификация — процесс придания юридической силы документу (например, договору) путем утверждения его соответствующим органом каждой из сторон. До ратификации такой документ, как правило, не имеет юридической силы и не обязателен для нератифицировавшей стороны.

[lvi] Ср. образ трубы Азраил в предыдущей главе.

[lvii] В оригинале — «horn», что может значить и «сигнал», и «рожок». По контексту следовало бы перевести это «сигнал» (поскольку собственно сигнальные рожки на автомобилях не используются с давних времен), но я пыталась сохранить связь этой «гибельной трубы» с тем словом, которое применялось в седьмой главе к трубе Джибрила (и, по ассоциативной цепочке, построенной в романе — к рогам Саладина-Шайтана).

[lviii] Этими словами Мирза Саид как бы намекает, что океан уже раскрылся (наводнение) и нет нужды продолжать паломничество.

[lix] Возможно, аллюзии к Книге Бытия: «И создал Бог твердь; и отделил воду, которая под твердью, от воды, которая над твердью» (1:7). Соединение «небес над твердью» с «небесами под твердью» — это, с одной стороны, намек на современное видение мира (Земля как планета, находящаяся в космосе и покрытая атмосферной оболочкой со всех сторон, в противовес концепциям, бытовавшим во времена написания Библии), с другой — своего рода «инверсия» акта творения мира, то есть картина Апокалипсиса.

[lx] Намек на хорошо известный облик Венеции: значительная часть улиц ее залита водой, и передвижение по ним происходит в гондолах, а не на колесном транспорте (в переносном смысле «Венецией» можно назвать любой город, улицы которого залиты водой).

[lxi] Я несколько реорганизовала последовательность предметов в этом списке, поставив для лучшего звучания рифмующиеся слова рядом. В английском оригинале такая организация текста в данном моменте отсутствует.

[lxii] Небольшое «литературное хулиганство» с моей стороны: в оригинальном тексте слова «картинки» и «картонки» отсутствуют, я добавила их по ассоциации с детским стихотворением Самуила Маршака «Багаж» («Дама сдавала багаж...»). По этой же причине чуть дальше я вместо оригинального «собака» (просто «a dog») написала «маленькая собачонка».

[lxiii] Дуппата (хинди) — легкий женский платок или шарфик, накидываемый поверх платья.

[lxiv] Очередная версия исполнения пророчества Еноха Пауэлла (см. выше).

[lxv] Вероятно, намек на Четыре Благородные Истины, провозглашенные Буддой:

1. Жизнь полна страданий.

2. Причиной страдания являются наши желания или стремления.

3. Прекращение страданий возможно.

4. Есть конкретный путь (т. н. «восьмеричный путь»), выводящий из страдания; продвижение по этому пути ведет к исчезновению желаний и освобождению от страданий.

[lxvi] Каури — раковины тропических моллюсков, использовавшиеся в качестве денег в Азии, Африке и на островах Океании. В переносном смысле — монета столь маленького номинала, что почти ничего не стоит.

[lxvii] В оригинале — «dam». Это слово — индийского происхождения, где оно означает «цена», «стоимость» (и в финансовом, и в философском смысле). Английское выражение «Not worth a damn» («Не стоит ни черта») — каламбур от этого слова. Я использовала для перевода слово «смоква» (плод инжира, или фигового дерева) как намек на аналогичную игру слов: «дешевле смоквы» — это как бы еще и «не стоит ни фига».

[lxviii] Бомбей (в окрестностях которого, судя по всему, происходят события) управляется муниципальным советом, во главе с мэром, который выполняет чисто номинальные функции. Реальная исполнительная власть сосредоточена в руках комиссионера, назначаемого правительством штата. Муниципальный городской совет отвечает за развитие города. Мумбаи разделен на 23 городских района, во главе которых находится помощник комиссионера.

[lxix] Остракизм — в Древних Афинах — изгнание гражданина из государства. Такому изгнанию на 10 (впоследствии на 5) лет подвергались лица, о которых предполагали, что их влияние может угрожать общественной безопасности; остракизм не считался наказанием, и изгнанные сохраняли все имущественные права. В переносном смысле — изгнание, гонение.

[lxx] В оригинале — «the hoo-hah».

[lxxi] Ср. Имам в четвертой главе.

[lxxii] В оригинале — «This child was born in devilment. It is the Devil's child» («Этот ребенок рожден во грехе. Это ребенок Дьявола»). Слово «devilment» значит также «дьявольщина», «чертовщина», но этот перевод неуместен в данном контексте. Если же переводить «во грехе», то потеряется авторская игра слов. Поэтому я использовала тот «титул» Дьявола, который эту игру сохраняет: «Хозяин Грехов».

[lxxiii] Фильми-ганас (хинди) — популярные киномелодии; киношлягеры.

[lxxiv] В оригинале — «nautch-girl» (от хинди «naach» — «танец»). Для сохранения «экзотического восточного колорита», присутствующего в этом английском слове благодаря индийскому заимствованию, я использовала встречающееся в русскоязычных источниках слово дэвадаси (храмовая танцовщица).

[lxxv] Ср. эту реплику в первой главе, в первых репликах Джибрила.

[lxxvi] Как апостолов Иисуса и жен Махаунда.

[lxxvii] В оригинале — «ponies for rent» («пони за плату»). В русском языке в этом контексте используется слово «покатушечный».

[lxxviii] Тхела — четырехколесная корзина, используемая уличными торговцами.

[lxxix] В 1947 году раздел бывшей британской колонии на Индию и Пакистан был отмечен насилием: беспорядками, грабежами и массовыми кровопролитиями (в ряде других случаев наблюдалась аналогичная картина).

[lxxx] В оригинале — «accident», что может означать и несчастный случай, и случайность вообще.

[lxxxi] Не только как саламандра — мифический дух огня, — но и как некоторые индийские йоги, для которых хождение по огню является традиционной практикой.

[lxxxii] Имеется в виду искусственное дыхание «рот в рот».

[lxxxiii] В оригинале — «CID» («Criminal Investigation Department», «си ай ди», «Отдел уголовного розыска»).

[lxxxiv] Эта сцена опустошения напоминает некоторые библейские мотивы, например, Откровение, 18:2: «Пал, пал Вавилон, великая блудница, сделался жилищем бесов и пристанищем всякому нечистому духу, пристанищем всякой нечистой и отвратительной птице; ибо яростным вином блудодеяния своего она напоила все народы».

[lxxxv] Те же симптомы, что наблюдались у Джибрила в доме Розы Диамант.

[lxxxvi] Ср. в первой главе: «Им было невозможно слышать друг друга, и еще меньше — общаться и, тем более, состязаться в пении. Ускоряясь к планете сквозь ревущую атмосферу, как могли они? Но взгляните и вот на что: они делали это».

[lxxxvii] В оригинале — просто «heart», но это английское слово может означать и «сердце», и «сердцевина», и «самая суть».

[lxxxviii] Один из самых мистичных моментов романа, подчеркивающий глубокую религиозность Рушди. Все объективные свидетельства говорят в пользу того, что паломники утонули, однако эта сцена показывает, скорее, что вера может, в итоге, оказаться сильнее смерти. Кроме того, Мирза Саид как бы приходит после смерти в «Мекку» (в мистическом, а не географическом понимании), несмотря на то, что при жизни был не верующим человеком, но просто сильной личностью с крепкими убеждениями. «Разделение вод» перед ним, наряду с фанатичными паломниками, как бы переносит акцент с Аллаха как божества, требующего (согласно представлениям исламского фундаментализма) абсолютного повиновения, «покорности», на Бога Милосердия, который есть Любовь и которому личностные характеристики человека важнее соблюдения определенных религиозных практик. Аналогичная сцена имеется и в последней, девятой главе.


Сатанинские стихи

Ахмед Салман Рушди

САТАНИНСКИЕ СТИХИ [i]

Посвящается Мэриан [ii]

Сатана подобен бродяге, неприкаянному скитальцу: он лишен какого-либо постоянного местопребывания; хоть и имеет он, благодаря своей ангельской природе, своего рода империю в воде или в воздухе, все же несомненная часть его наказания в том, что он... лишен любого определенного прибежища, или места, являющегося единственной его опорой.

Даниель Дефо, История Дьявола [iii]

[i] [i] Сатанинские стихи — также название переводилось как «Шайтанские суры», что, возможно, более точно отражает канву романа.

[ii] Мэриан Уиггинс (род. 1947) — английская писательница, автор девяти романов и одного сборник рассказов. Вторая жена Салмана Рушди (1988-1993).

[iii] Даниель Дефо (около 1660-1731) — английский писатель и публицист, известен главным образом как автор «Робинзона Крузо». Эпиграф взят из его произведения «The History of the Devil, Ancient and Modern» (1882).


Чудесная Лампа

IX. Чудесная Лампа [i]

Только одна эта аптека и осталась в городе от прошлого, разрушение которого все никак не приходило к концу, ибо прошлое разрушалось бесконечно, поглощая само себя, готовое каждое мгновение кончиться совсем, но так никогда и не кончая кончаться.

Габриэль Гарсиа Маркес, «Сто лет одиночества»

Через восемнадцать месяцев после сердечного приступа Саладин Чамча снова поднялся в воздух в ответ на телеграфное известие, что его отец на последней стадии множественной миеломы[ii] — системного рака костного мозга, который был «сто процентов фатальным», как несентиментально выразился терапевт[iii] Чамчи, когда тот телефонировал ему, чтобы уточнить подробности. Отец и сын практически не контактировали с тех пор, как Чангиз Чамчавала отправил Саладину доходы от срубленного грецкого ореха все эти вечности назад. Саладин послал краткую записку с сообщением, что пережил Бостанскую катастрофу, и даже получил краткое послание в ответ: «Отв. на тв. сообщение[iv]. Эту информацию уже получал». Тем не менее, когда пришла телеграмма с дурной вестью — подписанная незнакомой второй женой, Насрин II, и тон был довольно неприкрашенный: ОТЕЦ БЫСТРО УГАСАЕТ + ЕСЛИ ХОЧЕШЬ ПОВИДАТЬСЯ БЫСТРЕЕ ПРИЕЗЖАЙ + Н ЧАМЧАВАЛА (Г-ЖА), — он, к своему удивлению, обнаружил, что после целой жизни запутанных отношений с отцом, после долгих лет телеграфных перебранок и «бесповоротных разрывов» он все еще был способен к этой несложной реакции. Непременно, архиважно, обязательно добраться до Бомбея прежде, чем Чангиз покинет его навсегда.

Он потратил лучшую часть дня, сперва стоя в очереди за визой в консульской секции Индийской палаты[v], а затем пытаясь убедить утомленное должностное лицо в безотлагательности своей заявки. Он, как последний дурак, забыл принести телеграмму и получил в итоге, что «у вас нет доказательств. Видите ли, любой может прийти и сказать, что его отец умирает, не так ли? Чтобы побыстрее». Чамча пытался сдерживать свой гнев, но, наконец, взорвался:

— По-вашему, я похож на халистанского фанатика[vi]? — Должностное лицо пожало плечами. — Я скажу Вам, кто я, — ревел Чамча, разгневанный этим пожиманием, — я — несчастный ублюдок, который был взорван террористами, падал тридцать тысяч футов с неба из-за террористов, а теперь из-за этих террористов еще и должен терпеть оскорбления от всяких там чиновников вроде Вас.

Его заявка на визу, надежно размещенная его противником в самом низу здоровенной стопы, не рассматривалась целых три дня. Первый доступный рейс был только спустя еще тридцать шесть часов: и это был Air India[vii] 747[viii], и звался он Гюлистаном.

Гюлистан и Бостан, Райские сады-близнецы — сперва был тот, а теперь еще и вот этот... Спускаясь по одному из желобков, по которым пассажиры Третьего Терминала текли к самолету, Чамча увидел название, красующееся возле открытой двери 747-го, и побледнел, словно тень. Затем он услышал одетую в сари индийскую бортпроводницу, приветствующую его с явным канадским акцентом[ix], и растерял остатки самообладания, отпрянув подальше от самолета в неподдельном рефлекторном ужасе. Он застыл, столкнувшись с раздраженной толпой пассажиров, ожидающих принятия на борт, и почувствовал, как абсурдно должен смотреться: с коричневой кожаной сумкой в одной руке, двумя застегнутыми на молнии чехлами для костюмов в другой и глазами на стебельках от испуга; но долгое мгновение он был совершенно неспособен двигаться. Толпа напирала; если это артерия, думал он, то я — гребаный тромб [x].

— Я тоже дрожал как цыц-цыц... цыпленок, — раздался веселый голос. — Но теперь у меня есть хихитрость. Я раскидываю руки в попа... полете, и это всегда мама... может удержать самолет вовне... вне... в небе.

*

— Сегодня верховная бобо... богиня, несомненно, Лакшми, — доверился Сисодия за виски, едва они благополучно взлетели.

(Он был так же хорош на деле, как и на словах, когда дико размахивал руками, пока Гюлистан несся по взлетно-посадочной полосе, а потом удовлетворенно раскинул их в стороны, скромно просияв. «Срабабабатывает каждый раз». Они оба путешествовали на верхней палубе 747-го, зарезервированной для некурящих бизнес-класса, и Сисодия переместился на пустующее место рядом с Чамчей, словно воздух, заполняющий вакуум. «Называйте меня Виски, — настаивал он. — Куда Вы лили... лили... летите? Как мама... много Вы зарабатываете? Как додо... долго Вы там не были? Вы знаете всех женщин в городе, или Вам нужна попа... попа... помощь?»)

Чамча закрыл глаза и сосредоточился на своем отце. Самое мрачное, понял он, заключалось в том, что он не мог вспомнить ни одного счастливого дня с Чангизом за всю свою сознательную жизнь. А самым радостным стало открытие, что даже непростительное преступление отца может быть все-таки прощено в самом конце. Держись, умолял он беззвучно. Я прилечу — так быстро, как смогу.

— В это мама... материалистичное время, — разъяснил Сисодия, — кто еще, как не богиня бобогатства? В Бомбее молодые бизнесмены цеце[xi]... целые ночи проводят пуп... пуджа-пати. Статуя Лакшми председательствует, с перевернутыми лаладонями, и светящиеся пузырьки стекают с ее папа... пальцев, освещая все вокруг: понимаете, как будто богатство льется из ее лап... лап... ладоней.

На киноэкране салона бортпроводница демонстрировала различные спасательные процедуры. Мужская фигурка в углу экрана переводила ее слова на азбуку глухонемых. Это прогресс, согласился Чамча. Фильм вместо людей, небольшое увеличение в сложности (немая речь) и значительное увеличение в стоимости. Высокие технологии на службе якобы безопасности; тогда как на самом деле воздушные путешествия с каждым днем становились все опаснее, мировые акции авиации старели, и никто не мог позволить себе обновить их. Самолеты каждый день распадались на части (или, во всяком случае, такое создавалось впечатление), и сталкивались, и промахивались мимо адреса тоже. Так что фильм был не более чем очередной ложью, ибо его существование говорило: Смотрите, как много мы готовы сделать ради вашей безопасности. Мы даже сделали для вас фильм об этом. Стиль вместо материи, образ вместо действительности...

— Я планирую крупнобюбюджетную картину о ней, — говорил между тем Сисодия. — Это кока... конфиденциальнейшая информация. Пригласим На-На... наверное[xii], Шридеви, я так нанадеюсь. Теперь, когда возвращение Джибрила права... права... провалилось, она — звезда номер один.

Чамча услышал, какой след оставил Джибрил Фаришта, вернувшись. Его первый фильм, Разделение Аравийского моря, подвергся жестокому разгрому; спецэффекты смотрелись кустарно, девушка в главной роли Аиши, некая Пимпл Биллимория, была удручительно неадекватна, а образ самого Джибрила в роли архангела был заклеймен многими критиками как нарциссический и мегаломаниакальный[xiii]. Дни, когда он не мог сделать что-либо неправильно, миновали; его вторая картина, Махаунд, наткнулась на множество разнообразнейших религиозных рифов и сгинула без следа.

— Видите ли, он решил раработать с другими продюсерами, — сокрушался Сисодия. — Жажадность звиз... взвиз... звезды. У меня эффекты все-все... всегда работают, а хрук-хрук... хороший вкус можно воспринимать как само сособой разумеющееся.

Саладин Чамча прикрыл глаза и откинулся на спинку сиденья. Он выхлебал свой виски слишком быстро из-за страха перед полетом, и в голове у него поплыло. Сисодия больше не вспоминал о своей прежней привязанности к Фариште, которая ныне так истончилась. Эта связь теперь принадлежала прошлому.

— Шш... шш... Шридеви как Лакшми, — пропел Сисодия, совсем не конфиденциально. — Теперь, когда стала чичистым золотом. Вы же ак... актер. Вы должны работать додома. Позвоните мне. Может, мы сможем заняться биби... бизнесом. Эта картина: чистая кака... кака... как алмаз [xiv].

Голова Чамчи кружилась. Какое странное значение принимали слова! Всего несколько дней назад приглашение домой показалось бы фальшью. Но теперь отец умирал, и прежние чувства протягивали щупальца, чтобы схватить его. Может быть, в довершение всего, язык снова подведет его, придав речи восточный акцент. Он едва смел открыть рот.

Почти двадцать лет назад, когда молодой и недавно сменивший имя Саладин выцарапывал себе жизнь на просторах Лондонского театра, чтобы держаться на безопасном расстоянии от отца; и когда Чангиз отступал на другие пути, становясь столь же нелюдимым, сколь и религиозным; в те времена — как-то раз, нежданно-негаданно — отец написал сыну, что предлагает ему дом. Собственностью оказался неухоженный особнячок в холмистой местности Солан[xv]. «Первая собственность, которую я приобрел когда-то, — писал Чангиз, — поэтому я и первой дарю ее тебе». Незамедлительной реакцией Саладина было увидеть в этом предложении ловушку, способ вернуть его домой, в сети отцовского могущества; а когда он узнал, что Соланская недвижимость была давно арендована индийским правительством и что уже многие годы там располагается школа для мальчиков, даже сам подарок стал восприниматься как обман. О чем должен позаботиться Чамча, если школа пожелает обратиться к нему, какие визиты следует нанести, чтобы, словно визитирующий Глава Государства, устроить смотр парадов и гимнастических выступлений? Дела подобного рода импонировали непомерному тщеславию Чангиза, но Чамче не хотелось ничего из этого. Точка, школу не сдвинуть; дар был бесполезен, а административная головная боль — весьма вероятна. Он написал отцу, что отказывается от предложения. Это был последний раз, когда Чангиз Чамчавала пытался что-либо дать ему. Дом уплывал от блудного сына.

— Я никогда не забываю лилица, — не умолкал Сисодия. — Вы — друг мими... Мими. Бостанский уц-уц... уцелевший. Я вспомнил это в тот миг, когда Вы папа... паниковали ува... ува... у ворот. Надеюсь, тити... ти-иперь Вы чуть-чуть... чувствуете себя попой... получше.

Саладин (сердце его успокоилось) встряхнул головой: нет, со мной все отлично, честно. Сисодия — блистательный, коленоподобный — грязно подмигнул проходившей стюардессе и заказал еще виски.

— Такой попозор с Джибрилом и его леди, — продолжал Сисодия. — Такое прелестное имя у нее было, ал[xvi]... ал... Аллилуйя. Что за характер у этого парня, какой реревнивый тити... тип. Тяжело для сосовременной диди... девушки. Они раз... разошлись.

Саладин снова откинулся, пытаясь заснуть. Я только что исцелился от прошлого. Уйди, сгинь.

Он официально заявил о своем окончательном выздоровлении всего пять недель назад, на свадьбе Мишалы Суфьян и Ханифа Джонсона. После смерти родителей при пожаре Шаандаара на Мишалу напало ужасное, нелогичное чувство вины, из-за которого ее мать являлась ей во снах и причитала: «Если бы ты только принесла огнетушитель, когда я тебя просила. Если бы ты только дула чуть сильнее. Но ты никогда не слушаешь, что я тебе говорю, а твои легкие настолько прогнили от сигарет, что ты даже свечу погасить не можешь, не то что там горящий дом». Под пристальным взглядом призрака матери Мишала уходила из квартиры Ханифа, снимала комнатку вместе с тремя другими женщинами, выпрашивала и получала прежнюю работу Нервина Джоши в спортивном центре и сражалась со страховыми компаниями, пока они не выплатили причитающееся. Только когда Шаандаар готов был снова открыться под управлением Мишалы, призрак Хинд Суфьян согласился, что настало время отойти к загробной жизни; после чего Мишала позвонила Ханифу и попросила, чтобы тот женился на ней. Он был слишком потрясен, чтобы отвечать, и был вынужден передать трубку коллеге, который объяснил, что кошка проглотила язык мистера Джонсона, и принял предложение Мишалы от лица онемевшего адвоката. Итак, все приходили в себя после трагедии; даже Анахита, которой пришлось жить с подавляюще старомодной тетушкой, смогла выглядеть на свадьбе довольной: быть может, из-за того, что Мишала пообещала ей личные покои в отремонтированном Шаандаар-Отеле. Мишала попросила Саладина быть ее шафером, памятуя о попытке спасти жизнь ее родителям, и по пути к загсу в фургоне Пинкваллы (все обвинения против ди-джея и его босса, Джона Масламы, были сняты за отсутствием улик) Чамча признался невесте: «Похоже, для меня сегодня тоже наступает новая жизнь; как, наверное, и для всех нас». В случае с ним самим были хирургические обходы, и сложность смириться с таким количеством смертей, и кошмарные видения, что он снова превращается в некоего сернистого демона с раздвоенными копытами. К тому же, некоторое время он был профессионально непригоден из-за позора столь глубокого, что, когда, наконец, клиенты стали снова обращаться к нему и требовать один из его голосов — например, голос замороженной горошины или кукольной[xvii] пачки сосисок, — он чувствовал, как память о телефонных преступлениях подступает к горлу и душит не успевшее родиться воплощение. На свадьбе Мишалы, однако, он вдруг почувствовал себя свободным. Это была та еще церемония, прежде всего потому, что молодая пара всю процедуру никак не могла нацеловаться, и регистратору (приятной молодой женщине, которая также настойчиво рекомендовала гостям не пить в этот день слишком много, если они планируют садиться за руль) пришлось попросить их поторопиться и закончить прежде, чем настанет время для прибытия очередных молодоженов. Позднее в Шаандааре целование продолжилось, поцелуи становились раз за разом все длиннее и все откровеннее, пока, наконец, у гостей не сложилось впечатление, что они вторгаются в частную жизнь, и тогда они незаметно ускользнули прочь, оставляя Ханифа и Мишалу наслаждаться страстью столь всеохватной, что новобрачные не заметили даже исчезновения своих друзей; ничего не узнали они и о ватаге ребятишек, собравшейся под окнами Шаандаар-кафе поглазеть на них. Чамча, последний оставшийся гость, спешно опустил шторы, к великой досаде детворы; и побрел по восстановленной Хай-стрит, почувствовав такую легкость в ногах, что, можно сказать, буквально перескочил через всю свою обеспокоенность.

Ничто не вечно, думал он под закрытыми веками где-то над Малой Азией. Может быть, несчастье — это континуум, сквозь который проходят все человеческие жизни, а радость — лишь череда вспышек, острова в океане[xviii]. Или если не несчастье, то, по крайней мере, меланхолия... Эти размышления были прерваны богатырским храпом с соседнего сиденья. Мистер Сисодия, стакан виски в руке, погрузился в сон.

Продюсер стал для стюардесс несомненным хитом программы. Они суетились вокруг его спящей персоны, отделяя стакан от пальцев и возвращая на безопасное место, укрывая одеялом нижнюю половину тела и выводя восхищенные рулады его храпящей голове:

— Ну чем не хучи-пучи[xix]? Просто маленький кутезо, клянусь!

Чамча внезапно вспомнил светских леди Бомбея, треплющих его по голове на тех скромных вечеринках его матери, и с трудом сдержал нежданные слезы. Сисодия, по правде говоря, выглядел немного непристойно; он снял очки прежде, чем отключиться, и их отсутствие придавало ему странно обнаженный вид. На взгляд Чамчи, он ни на что не походил так сильно, как на огромный лингам[xx] Шивы[xxi]. Может быть, этим и объяснялась его популярность у дам.

Просматривая газеты и журналы, предложенные бортпроводницами, Саладин случайно наткнулся на проблемы у своего старого знакомого. Санированное Шоу Чужаков Хэла Паулина с треском провалилось в Соединенных Штатах и вылетело в трубу. Хуже того, его рекламное агентство вместе со всеми филиалами проглотил американский левиафан, и казалось вероятным, что Хэл будет побежден трансатлантическим драконом, которого намеревался приручить. Было нелегко испытывать жалость к Паулину — безработному и лишившемуся последних миллионов, покинутому своей ненаглядной ведьмой Мэгги и ее приятелями, погрузившемуся в неопределенность, оставленную отвергнутым фаворитам, будь то разорившиеся промышленные магнаты или коварные финансисты или экс-министры-предатели; но Чамча, летящий к смертному одру своего отца, находился в таком великодушном эмоциональном состоянии, что ком сострадания даже к этому негодяю Хэлу застрял у него в горле. На чьем же бильярдном столе, задумчиво спрашивал он себя, будет теперь играть Бэби?

В Индии война между мужчинами и женщинами не подавала ни малейших признаков ослабления. В Indian Express [xxii] он прочитал отчет о последнем «самоубийстве невесты»[xxiii]. Муж, Праджапати [xxiv] , скрылся. На следующей странице, в маленьких объявлениях на еженедельном брачном рынке, родители юношей до сих пор требовали, а родители девушек гордо предлагали невест «пшеничного» цвета лица. Чамча вспомнил приятеля Зини, поэта Бхупена Ганди, говорившего о подобном со страстной горечью. «Как обвинять в ущербности других, если наши собственные руки столь грязны? — возражал он. — Многие из вас в Британии утверждают, что стали жертвами преследования. Ладно. Я там не был, я не знаю вашей ситуации, но по моему личному опыту я никогда не чувствовал уместным называть себя жертвой. В классовых терминах — однозначно нет. Даже говоря культурно, вы найдете здесь любой фанатизм, любые процедуры, связанные с институтом угнетателей. И хотя многие индийцы, несомненно, угнетены, я не думаю, что кто-то из нас может предъявлять права на такое очаровательное положение».

«Проблема с радикальной критикой Бхупена в том, — заметила Зини, — что реакционеры вроде Салат-бабы просто обожают здесь крутиться».

Вооружений скандал бушевал; действительно ли индийское правительство оплатило вознаграждение посредникам, а затем занялось прикрытием? Были привлечены значительные денежные суммы, доверие к Премьер-министру было подорвано, но Чамчу не беспокоило ничего из этого. Он уставился на размытую фотографию на развороте: неясные, вспухшие фигуры, плывущие вниз по реке в несметных количествах. В северо-индийском городке произошла резня мусульман[xxv], и их трупы были выброшены в воду, где их ожидало гостеприимство какого-нибудь Старика Хэксема двадцатого века. Здесь были сотни тел, раздувшихся и протухших; зловоние, казалось, поднималось над газетной полосой. А в Кашмире некогда популярного Главного Министра, «пошедшего на соглашательство» с Конгрессом-I[xxvi], во время молитвы на Ид[xxvii] закидали туфлями[xxviii] рассерженные группы исламских фундаменталистов. Коммунализм — сектантская напряженность — был повсюду: будто бы боги шли на войну[xxix]. В вечной борьбе между мировой красотой и жестокостью жестокость крепла день ото дня. Голос Сисодии проник сквозь эти мрачные мысли. Пробудившись, продюсер заметил фотографию из Мирута, глядящую с откидного столика Чамчи.

— Дело в том, — сказал он без обычного дружелюбия, — что религиозная вевера, призванная определять самые срать... срать... стратегические, возвышенные стремления человеческой расы, стала теперь, в нанашей стране, служанкой самых низменных инстинктов, а бобо... Бог — существо злобное.

ЗА БОЙНЮ ОТВЕТСТВЕННЫ ИЗВЕСТНЫЕ УГОЛОВНЫЕ АВТОРИТЕТЫ[xxx], утверждал правительственный представитель, но «прогрессивные элементы» отвергали его заключения. СИЛЫ ГОРОДСКОЙ ПОЛИЦИИ ЗАРАЖЕНЫ КОММУНАЛИСТИЧЕСКИМИ АГИТАТОРАМИ, приводился контраргумент. ИНДУИСТСКИЕ НАЦИОНАЛИСТЫ БЕСЧИНСТВУЮТ. В политическом двухнедельнике была помещена фотография плакатов, выставленных возле Джума-Масджида[xxxi] в Старом Дели[xxxii]. Имам[xxxiii], малосимпатичный мужчина с циничным взглядом (которого почти каждое утро можно было обнаружить в его «саду» — на красноземельно-пустопородной площадке в тени мечети — за подсчетом рупий, пожертвованных верными, и свертыванием каждой отдельной бумажки в трубочку так, что казалось, будто он держит горстку тонких бидиподобных сигареток, — и который сам был отнюдь не чужд коммуналистической политике), очевидно, полагал, что за ужасы Мирута следует взять хорошую цену. Погасите Огонь в нашей Груди, кричали вывески. Почет и Слава тем, кто принял Мученичество от Пуль П о л и ц а е в [xxxiv] . А также: Увы! Увы! Увы! Разбудите Премьер-министра! И, наконец, призыв к действию: Бандх [xxxv] будет исполнен, и дата забастовки.

— Плохие дни, — продолжил Сисодия. — На Дели[xxxvi]... Дели... деликатное искусство кики... кинематографа ТВ и экономика тоже оказывают разрушительный эффект. — Затем он приободрился, поскольку приблизились стюардессы. — Я признаю, что я... я... являюсь членом клок... клок... клуба «Высокая миля»[xxxvii], — весело сообщил он, когда проводницы оказались в пределах слышимости. — А Вы? Момо... могу ли я увидеть Вас там?

О разобщения, на которые способен человеческий разум, уныло подивился Саладин. О противоречивые самости, толкущиеся и трясущиеся в этих кожаных мешках. Неудивительно, что мы неспособны оставаться сосредоточенными на чем-либо слишком долго; неудивительно, что мы изобретаем дистанционно-управляющие, скачущие по каналам устройства. Если бы мы направили эти инструменты на самих себя, мы нашли бы куда больше каналов, чем может мечтать какой-нибудь кабельный или спутниковый магнат... Он обнаружил, что его мысли блуждают, возвращаясь, как бы упорно ни пытался он удержать их на своем отце, к вопросу о мисс Зинат Вакиль. Он телеграфировал ей о своем прибытии; будет ли она встречать его рейс? Что могло или не могло случиться между ними? Мог ли он, покинув ее, не возвращаясь, потеряв связь на долгое время, совершить Непростительную Вещь? Она может быть — подумал он и был потрясен осознанием того, что это просто не приходило ему в голову раньше — замужем? Влюблена? Помолвлена? А что до себя самого: чего он хотел на самом деле? Я пойму, когда увижу ее, решил он. Будущее, даже окутанное с головы до ног мерцанием вопросов, не должно заслонять прошлого; даже когда смерть выходит на центр сцены, жизнь продолжает бороться за равные права.

Полет прошел без инцидентов.

Зинат Вакиль не ждала в аэропорту.

— Пойдемте, — махнул ему Сисодия. — Мой автомобиль приприп... прибыл, позвольте мне поподвезти Вас.

*

Тридцать пять минут спустя Саладин Чамча оказался на Скандальном мысе, стоя в воротах детства с сумкой и чехлами, глядя на импортную пропускную систему с видеоуправлением. Антинаркотические лозунги красовались по периметру стены: МЕЧТЫ ПОТОНУТ НАХЕР / КОГДА КОРИЧНЕВ САХАР. И: БУДУЩЕЕ ЧЕРНО / КОГДА САХАР КОРИЧНЕВ [xxxviii] . Смелее, старина, подбодрил он себя; и позвонил — уверенно, быстро, твердо, — чтобы привлечь внимание.

*

В пышном саду пень от срубленного грецкого ореха поймал его беспокойный взгляд. Теперь, наверное, они используют его как стол для пикника, горестно размышлял он. Отец всегда обладал талантом к мелодраматическим, самосострадательным жестам, и кушать свой ленч на поверхности, сочащейся подобными эмоциональными подзатыльниками (несомненно, с глубоким переживанием в перерывах между пережевыванием), было как раз в его духе. А теперь он раскинул свой лагерь на дороге к смерти, поразился Саладин. Какую трибунную пьесу сострадания мог разыграть теперь старый ублюдок! Каждый человек возле умирающего впадает в крайности милосердия. Удары отведены от смертного ложа, оставляя ушибы, которые никогда не исчезнут.

Мачеха появилась из оформленного под мрамор особняка умирающего мужчины, чтобы поприветствовать Чамчу без тени раздражения.

— Салахаддин. Хорошо, что ты пришел. Это поднимет его дух, а дух теперь— все, что еще способно в нем бороться, потому что тело почти капитулировало.

Она была, пожалуй, лет на шесть или семь моложе, чем было бы сейчас матери Саладина, но того же птицеподобного образца. Его большой, экспансивный[xxxix] отец был в высшей степени последователен, по крайней мере, в этих вопросах.

— Сколько он протянет? — спросил Саладин.

Насрин оставалась в таком же неведении, как и сообщила в телеграмме.

— Это может случиться в любой день.

Миелома пронизала Чангиза насквозь, поселившись в его «трубчатых костях»[xl] (рак принес в дом свой собственный словарь; никто уже не говорил о руках и ногах) и черепе. Злокачественные клетки были обнаружены даже в крови вокруг костей.

— Мы должны были понять, — молвила Насрин, и Саладин почувствовал силу старой леди, ту непреклонность, с которой она сдерживала свои чувства. — Его очевидная потеря в весе за последние два года. Еще он жаловался на ломоту и боли, например, в коленях. Ты знаешь, как это бывает. Со стариками; ты винишь возраст, ты даже представить себе не можешь, что это мерзкая, отвратительная болезнь.

Она остановилась, пытаясь совладать с голосом. Кастурба, экс-айя, присоединилась к ним в саду. Как оказалось, ее муж Валлабх скончался почти год назад, от старости, во сне: куда более любезная смерть, чем та, что теперь прогрызала себе дорогу из тела его нанимателя, соблазнителя его жены. Кастурба по-прежнему носила старые, кричащие сари Насрин I: на этот раз она выбрала одно из самых головокружительных, в стиле Оп-Арт, с черно-белыми печатными буквами. Она тоже тепло приветствовала Саладина: объятья слезы поцелуи.

— Что до меня, — рыдала она, — я никогда не перестану молиться о чуде, пока хоть одно дыхание остается в его несчастных легких.

Насрин II обняла Кастурбу; обе положили головы друг другу на плечи. Близость этих двух женщин была непосредственной и не запятнанной негодованием, как будто близость смерти смыла раздоры и ревность прошлых лет. Две старые леди успокаивали друг друга в саду, одна утешала другую в неизбежной потере самого драгоценного: любви. Или, скорее: возлюбленного.

— Проходи, — сказала, наконец, Саладину Насрин. — Он должен увидеть тебя, немедленно.

— Он знает? — поинтересовался Саладин.

Насрин ответила уклончиво.

— Он — интеллигентный мужчина. Он продолжает спрашивать, куда уходит вся кровь? Он говорит, есть только две болезни, при которых кровь исчезает так же, как сейчас. Первая — туберкулез[xli].

Но, продолжал настаивать Саладин, самого слова он никогда не произносил? Насрин склонила голову. Слова не произносили, ни Чангиз, ни в его присутствии.

— Разве он не должен знать? — спросил Чамча. — Разве мужчина не имеет права приготовиться к смерти?

На мгновение он увидел пламя в глазах Насрин. Кем ты себя возомнил, что рассказываешь нам о наших обязанностях. Ты пожертвовал всеми своими правами. Затем оно исчезло, и когда она заговорила, голос ее был ровным, бесстрастным, низким.

— Возможно, ты прав.

Но Кастурба закричала:

— Нет! Разве можно сообщать ему, бедняге? Это разобьет ему сердце.

Рак сгустил кровь Чангиза до состояния, при котором сердцу стало неимоверно трудно качать ее по телу. Он также засорил сосуды чужеродными тельцами, тромбоцитами, атакующими всякую кровь, которая в него вливалась[xlii]: даже кровь его собственного типа. Итак, даже таким пустяком я не могу помочь ему, понял Саладин. Побочные эффекты запросто могли убить Чангиза прежде, чем это сделает рак. Если же он умрет от рака, конец может принять форму либо пневмонии[xliii], либо почечной недостаточности[xliv]; зная, что ничем не могут помочь, доктора отправили его домой дожидаться смерти.

— Поскольку миелома системная, химиотерапия[xlv] и лучевая терапия[xlvi] не применяются, — объяснила Насрин. — Только медикаменты — препарат мелфалан[xlvii], который иногда может продлить жизнь, даже на несколько лет. Но нам сообщили, что он находится в той категории, которая не реагирует на таблетки мелфалана.

Но ему вы ничего не сказали, настаивали внутренние голоса Саладина. И это неправильно, неправильно, неправильно.

— Однако же чудо случилось, — воскликнула Кастурба. — Врачи говорили, что обычно это одна из самых болезненных форм рака; но Ваш отец совершенно не испытывает боли. Если молиться, иногда можно снискать благодать.

Именно из-за настойчивого отсутствия боли рак не был диагностирован так долго; он расползался по телу Чангиза, по крайней мере, два года.

— Теперь я должен его видеть, — мягко попросил Саладин.

Пока они говорили, носильщик отнес его сумку и чехлы с одеждой в помещение; теперь, наконец, он проследовал внутрь за своим гардеробом.

Интерьер дома остался неизменен (щедрость второй Насрин на память о первой казалась безграничной: во всяком случае, в эти дни — последние дни их общего супруга на этой земле), за исключением того, что Насрин II перенесла сюда свою коллекцию птичьих чучел (удоды и редкие попугаи под стеклянными колпаками, взрослый королевский пингвин в мраморно-мозаичном холле, его клюв роится крошечными красными муравьями) и ящики с наколотыми бабочками. Саладин проследовал мимо этой красочной галереи мертвых крыльев[xlviii] к студии отца (Чангиз настоял на освобождении спальни и установке кровати, перемещенной вниз, в этот деревянно-панельный аппендикс, полный гниющими книгами, таким образом, чтобы людям не приходилось весь день бегать вверх и вниз, чтобы присматривать за ним) и прибыл, наконец, к дверям смерти.

Еще в молодости Чангиз Чамчавала приобрел смущающую привычку спать с широко раскрытыми глазами, — «чтобы оставаться начеку», как любил говаривать он. Теперь, когда Саладин спокойно вступил в комнату, эффект этих распахнутых серых глаз, слепо глядящих в потолок, совершенно лишил его мужества. На мгновение Саладин решил, что пришел слишком поздно; что Чангиз умер, пока он трепался в саду. Затем мужчина на кровати испустил серию коротких покашливаний, повернулся и протянул дрожащую руку. Саладин Чамча подошел к отцу и склонил голову под ласковую ладонь старика.

*

Нахлынувшая любовь к отцу спустя долгие, сердитые десятилетия была безмятежным и прекрасным чувством; обновляющим, живительным, хотел сказать Саладин, но придержал язык, ибо это казалось ему вампирическим; словно, высасывая эту новую жизнь из своего отца, он создавал в теле Чангиза место для смерти. Хотя Саладин и держал эту мысль при себе, он, тем не менее, чувствовал, что час от часу сближается со множеством прежних, отринутых самостей, множеством альтернативных Саладинов — или, скорее, Салахаддинов, — отколовшихся от него, когда в его жизни наступала пора делать выбор, но, очевидно, продолжавших существовать: быть может, в параллельных вселенных квантовой теории[xlix]. Рак буквально оголил кости Чангиза Чамчавалы; его щеки провалились в пустоты черепа, и ему приходилось подкладывать пористую резиновую подушечку под ягодицы из-за атрофирования плоти. Но это также избавило его от дефектов, от всего, что было в нем властного, тиранического и жестокого, так что ранимый, любящий и блестящий человек снова предстал беззащитно пред очами смотрящих. Если бы он только мог быть этим человеком всю свою жизнь, мечтал Саладин (начавший замечать, что звуки его полного, не-англицированного имени снова нравятся ему — впервые за двадцать лет). Как тяжело это — вновь обрести своего отца лишь тогда, когда не остается другого выбора, кроме как сказать прощай.

На следующее утро после возвращения отец попросил Салахаддина Чамчавалу подать ему инструменты для бритья.

— Мои старушки не знают, какая сторона моей Филисшейв[l] является рабочей.

Кожа Чангиза свисала с дряблых, огрубелых щек, а его волос (когда Салахаддин раскрыл машинку) напоминал прах. Салахаддин не мог припомнить, когда последний раз так прикасался к отцовскому лицу, осторожно натягивая кожу, пока бритва ползла по ней, а затем поглаживая, чтобы удостовериться, что она гладка на ощупь. Закончив, он еще мгновение водил пальцами по щекам Чангиза.

— Посмотри на старика, — сказала Насрин Кастурбе, когда они вошли в комнату, — он глаз не сводит со своего мальчика.

Чангиз Чамчавала изможденно усмехнулся, демонстрируя рот, полный разрушенных зубов, испещренных слюной и крошками.

Когда отец снова заснул (после того, как Кастурба и Насрин заставили его выпить немножко воды) и уставился на — что? — своими раскрытыми, грезящими глазами, способными видеть в трех мирах сразу: действительном мирке его студии, призрачном мире сновидений — и приближающейся загробной жизни тоже (или так вообразил Салахаддин на один причудливый миг); — тогда сын удалился на отдых в прежнюю спальню Чангиза. Гротескные головы на крашеной терракоте[li] негодующе взирали на него со стен: рогатый демон; глядящий искоса араб с соколом на плече; лысый мужчина, закативший глаза и в панике высунувший язык, когда огромная черная муха уселась на его брови. Неспособный заснуть под этими фигурами, знакомыми ему всю жизнь и столько же ненавидимыми (ибо он привык отождествлять их с Чангизом), Салахаддин, в конце концов, перебрался в другую, нейтральную комнату.

Поднявшись ранним вечером, он спустился вниз, чтобы отыскать двух старых женщин во внешней комнате Чангиза, пытающимися проработать детали его лечения. Помимо ежедневных таблеток мелфалана, ему была предписана целая батарея лекарств, призванных сражаться с пагубными побочными эффектами рака: анемией, напряженностью в сердце и тому подобным. Изосорбид динитрат[lii], две таблетки, четыре раза в день; фуросемид[liii], одна таблетка, три раза; преднизолон[liv], шесть таблеток, ежедневно по два раза...

— Я займусь этим, — сообщил он освобожденным старухам. — Хоть что-то я смогу для него сделать.

Агарол[lv] от запора, спиронолактон[lvi] для улучшения бог весть чего, и зилорик[lvii], аллопуринол[lviii]: внезапно он, как безумный, вспомнил старинный театральный обзор, в котором английский критик, Кеннет Тинан, представлял полисиллабических[lix] персонажей пьесы Марло[lx] Тамерлан Великий [lxi] «ордой пилюль и невероятных наркотиков, стремящихся перебить друг друга» [lxii]:

О, Ты ль брадат, храбрец Барбитурат[lxiii]?

Сиррах[lxiv], Твой старый-мертвый Нембутал.

О, плачет звезднобликий Нембутал[lxv]...

Не он ли станет храбрым королем,

Ауреомицин[lxvi], Формальдегид[lxvii],

Не он ли станет храбрым королем,

Пройдя с триумфом сквозь Амфетамин[lxviii]?

Припомнится же! Но, может быть, этот фармацевтический Тамерлан был не таким уж и плохим панегириком[lxix] для поверженного монарха, лежащего здесь, в своей червиво-книжной[lxx] студии, взирающего на три мира, ждущего своего конца.

— Подвинься, Абба, — радостно подошел к нему Салахаддин. — Время спасать твою жизнь.

Она все еще здесь, на полке в кабинете Чангиза: настоящая медно-бронзовая лампа, обладающая, как предполагается, силой исполнять желания, но пока (поскольку никогда не была потерта) не прошедшая испытания. Немного потускневшая ныне, она взирала на своего умирающего владельца; и наблюдала, в свой черед, за его единственным сыном. Оказавшимся на миг во власти искушения снять ее, потереть три раза и спросить у джинна в тюрбане волшебное слово... Однако Салахаддин не тронул лампу. Здесь не осталось места для джиннов или упырей или ифритов; нельзя позволять себе никаких призраков и фантазий. Никаких волшебных формул; лишь бессилие пилюль.

— Знахарь[lxxi] прибыл, — пропел Салахаддин, позвякивая крохотными пузырьками, пробуждая отца от дремоты.

— Лекарства, — по-детски скривился Чангиз. — Ээх, кхе, тьфу.

*

Этой ночью Салахаддин заставил Насрин и Кастурбу заснуть в уюте собственных постелей, пока он внимательно следил за Чангизом с матраца на полу. После полуночной дозы изосорбида умирающий проспал три часа, а затем попросился в туалет. Салахаддин буквально поставил его на ноги и был поражен легкостью Чангиза. Всю жизнь он был тяжелым человеком, но теперь стал живым обедом для расползающихся раковых клеток... В туалете Чангиз отказался от любой помощи. «Он не позволит Вам сделать единственную вещь, — любовно жаловалась Кастурба. — Такой уж он стеснительный парень».

По пути обратно к постели он слегка облокотился на руку Салахаддина и поковылял через весь дом в старых, изношенных тапочках к спальне; оставшиеся у него волосы забавно торчали во все стороны, голова клювообразно склонялась вперед на тощей, хрупкой шее. Салахаддину внезапно захотелось поднять старика, уложить его в колыбельку своими руками и петь мягкие, убаюкивающие песни. Вместо этого он выпалил — в самый неподходящий для этого момент — прошение о примирении.

— Абба, я приехал, потому что не хочу, чтобы между нами оставались теперь какие-то проблемы...

Гребаный идиот. Пусть черт тебя измажет в черный цвет, сметаннолицый шут! [lxxii] Посреди проклятой ночи! И если он не догадывался, что умирает, то теперь ты своей траурной речью уж точно сообщил ему это.

Чангиз продолжил семенить вперед; лишь чуть сильнее сжал руку сына.

— Теперь это не важно, — сказал он. — Все забыто, что бы то ни было.

Наутро Насрин и Кастурба явились в чистых сари, отдохнувшие и жалующиеся:

— Это так ужасно — спать вдали от него, что мы не сомкнули глаз ни на миг.

Они повалились на Чангиза, и столь нежными были их ласки, что у Салахаддина сложилось то же ощущение подглядывания за частной жизнью, которое было у него на свадьбе Мишалы Суфьян. Он тихо покинул комнату, пока эти трое любовников обнимались, целовались и плакали.

Смерть, великий факт, плела свои заклинания вокруг дома на Скандальном мысе. Салахаддин сдавался ей, как и все вокруг, даже Чангиз, который в этот второй день частенько улыбался своей старой кривой ухмылкой, как бы говорящей: я все знаю, я буду идти наравне со всеми, только не думайте, меня не одурачить. Кастурба и Насрин тряслись над ним неуемно, расчесывая его, уговаривая поесть и попить. У него распух язык, сделав его речь несколько невнятной, затруднив глотание; он отказывался от всего жилистого и волокнистого, даже от цыплячьей грудки[lxxiii], которую жаловал всю жизнь. Глоток супа, картофельное пюре, вкус заварного крема. Детское питание. Когда он садился, Салахаддин усаживался позади него на кровать; на время еды Чангиз прислонялся к телу сына.

— Откройте дом, — распорядился этим утром Чангиз. — Я хочу видеть здесь какие-нибудь улыбающиеся лица вместо трех ваших унылых физиономий.

Так, спустя уйму времени, появились люди: стар и млад, полузабытые кузены, дядюшки, тетушки; несколько товарищей по прежним дням националистического движения — больных спондилитом[lxxiv] джентльменов с серебряными волосами, ачкан-жакетами[lxxv] и моноклями; служащие всевозможных фондов и филантропических учреждений, основанных Чангизом много лет назад; конкурирующие производители сельскохозяйственных аэрозолей и искусственного навоза. Полный мешок ассорти, думал Салахаддин; но дивился также и тому, сколь учтиво все вели себя в присутствии умирающего: молодые проникновенно беседовали с ним о своих жизнях, словно бы заверяя в неукротимости жизни как таковой, предлагая богатое утешение быть членом великого шествия человеческой расы, — тогда как старые обращались к прошлому, чтобы он знал: никто не забыт, ничто не забыто[lxxvi]; несмотря на годы самозаточения, он оставался в неразрывном единстве с миром. Смерть раскрывала в людях самое лучшее; она позволяла Салахаддину понять, что таким человек может быть тоже: внимательным, любящим, даже благородным. Мы все еще способны к экзальтации, думал он в праздничном настроении; несмотря на все, мы все еще можем вознестись. Молоденькая женщина (Салахаддину пришло в голову, что это, должно быть, его племянница, и он ощутил неловкость из-за того, что не знал ее имени) делала полароидные снимки Чангиза с гостями, и больной был чрезвычайно доволен собой, притягивая лица, затем целуя множество предложенных щек с тем светом в глазах, который Салахаддин идентифицировал как ностальгию. «Это похоже на вечеринку по случаю дня рождения», — думал он. Или: на поминки по Финнегану. Мертвец, отказывающийся ложиться и позволяющий живущим веселиться.

— Нам следует сообщить ему, — снова принялся настаивать Салахаддин, когда посетители разошлись.

Насрин опустила лицо; и кивнула. Кастурба разрыдалась.

На следующее утро они велели ему пригласить специалиста, готового ответить на любые вопросы, которые мог бы задать Чангиз. Специалист, Пенишкар (имя, которое, отметил Салахаддин, англичане произнесли бы неправильно и стали бы хихикать[lxxvii], как над мусульманским «Иби-оглы[lxxviii]»), пришел в десять, сияя от чувства собственной значимости.

— Я должен сообщить ему, — заявил он, принимая управление. — Большинство пациентов стыдятся позволить тем, кого любят, видеть свой страх.

— Черта с два Вы это сделаете, — выпалил Салахаддин со страстностью, оказавшейся для него сюрпризом.

— Ладно, в таком случае... — пожал плечами Пенишкар, делая вид, что собирается уходить; чем выиграл спор, ибо теперь уже Насрин и Кастурба принялись умолять Салахаддина:

— Пожалуйста, не противьтесь.

Салахаддин, побежденный, проводил доктора к отцу; и закрыл дверь студии.

*

— У меня рак, — сообщил Чангиз Чамчавала Насрин, Кастурбе и Салахаддину после ухода Пенишкара. Он говорил ясно, выговаривая слово с вызывающей, преувеличенной осторожностью. — Он сильно запущен. Я не удивлен. Я сказал Пенишкару: «Именно об этом я говорил Вам в самый первый день. Куда еще могла уходить вся моя кровь?»

Выйдя из кабинета, Кастурба обратилась к Салахаддину:

— Когда Вы приехали, в его глазах был свет. Вчера, со всеми этими людьми, каким счастливым он был! Но теперь его глаза погасли. Теперь он не станет бороться.

В полдень Салахаддин оказался наедине с отцом, пока обе женщины дремали. Оказалось, что теперь он, прежде так решительно настроенный назвать слово, стал неуклюж и невнятен, не зная, о чем говорить. Но Чангизу было что сказать сыну.

— Я хочу, чтобы ты знал, — начал он, — что я совершенно не беспокоюсь об этом. Человек должен умереть от чего-нибудь, и это совсем не так, как если бы я умирал молодым. У меня нет никаких иллюзий; я знаю, что никуда не попаду после этого[lxxix]. Это конец. И это хорошо. Единственное, чего я боюсь — это боль, потому что там, где боль, человек теряет свое достоинство. Я не хочу, чтобы это случилось.

Салахаддина охватила робость. Сначала заново погружаться в любовь к отцу, а теперь еще и учиться быть похожим на него.

— Врачи говорят, что твой случай — один на миллион, — честно ответил он. — Как будто тебя уберегают от боли.

Что-то в Чангизе расслабилось после этого, и Салахаддин понял, насколько испуган был старик, насколько нужны ему были эти слова...

— К хренам собачьим[lxxx], — выругался Чангиз Чамчавала. — Тогда я готов. И кстати: ты все-таки получаешь эту лампу.

Часом позже началась диарея: тонкая черная струйка. Телефонные звонки измученной Насрин в отделение неотложной помощи госпиталя Брич Кэнди выявили, что Пенишкар недоступен.

— Немедленно исключите агарол, — наказал дежурный врач и прописал взамен имодиум[lxxxi].

Это не помогало. В семь пополудни риск обезвоживания вырос, а Чангиз был слишком ослаблен, чтобы сесть и поесть. У него совершенно не было аппетита, но Кастурбе удалось впихнуть в него пару ложечек манки с очищенным абрикосом.

— Ням-ням, — иронично промолвил он, криво улыбнувшись.

Он заснул, но ему по-прежнему пришлось трижды в час бегать вверх и вниз.

— Ради Бога, — кричал Салахаддин в телефонную трубку, — дайте мне домашний номер Пенишкара.

Но это было против больничных правил.

— Посудите сами, — сказал дежурный врач, — а вдруг он уже лег.

Сука, изрек Салахаддин Чамчавала.

— Премного благодарен.

В три часа Чангиз был настолько слаб, что Салахаддину пришлось почти что нести его до туалета.

— Выводите автомобиль, — прикрикнул он на Насрин и Кастурбу. — Мы едем в больницу. Немедленно.

Свидетельством ухудшившегося самочувствия Чангиза стало то, что в этот — последний — раз он позволил сыну помочь ему.

— Черное дерьмо — это плохо, — сказал он с одышкой. Его легкие внушали опасение; воздух проходил в них, словно пузыри, пробирающиеся через клей. — Некоторые злокачественные новообразования медлительны, но, думаю, это весьма торопливо. Ухудшение очень быстрое.

И Салахаддин, апостол правды, произнес успокоительную ложь: Абба, не волнуйся. С тобой все будет прекрасно. Чангиз Чамчавала покачал головой.

— Я ухожу, сын, — сказал он.

Его грудь вздымалась; Салахаддин схватил большую пластмассовую кружку и поднес к губам Чангиза. Умирающий выблевал более пинты[lxxxii] мокроты, смешанной с кровью; а после этого стал слишком слаб, чтобы разговаривать. На сей раз Салахаддин был вынужден отнести его на заднее сиденье мерседеса, где он расположился между Насрин и Кастурбой, пока Салахаддин гнал на полной скорости к госпиталю Брич Кэнди, полмили по шоссе.

— Я открою окно, Абба? — спросил он по дороге, и Чангиз покачал головой и пробулькал:

— Нет.

Много позже Салахаддин понял, что это было последнее слово его отца.

Реанимационная палата. Несомый ногами, санитарами, инвалидным креслом Чангиз, которого поднимают на койку; шторка. Молодой доктор, делающий все, что можно сделать: очень быстро, но без суеты. Я люблю его, подумал Салахаддин. Когда доктор взглянул ему в глаза и сказал: «Не думаю, что он сделает это», — ему показалось, что его ударили кулаком в живот. Салахаддин понял, что цепляется за бессмысленную надежду, они починят его, и мы заберем его домой; он сделает «это», и его первой реакцией на слова доктора был гнев. Вы механик. Не говорите, что автомобиль не заводится; исправьте проклятую штуковину. Чангиз истончился, потонув в собственных легких. «Мы не можем добраться до его груди в этой курта; можно ли нам...» Срежьте ее. Делайте все, что должны делать. Капельница, вспышки слабеющего сердцебиения на мониторе, беспомощность. Молодой доктор, бормочущий: «Теперь уже недолго, так...»

И тогда Салахаддин Чамчавала совершил наиглупейшую вещь. Он обратился к Насрин и Кастурбе и произнес:

— Идите скорее. Идите и попрощайтесь.

— Ради Бога! — взорвался доктор...

Женщины не плакали, но подошли к Чангизу и взяли за руки. Салахаддин покраснел от стыда. Он так никогда и не узнал, слышал ли отец смертный приговор, стекающий с губ сына.

Затем Салахаддин нашел лучшие слова: его Урду[lxxxiii], вернувшийся к нему после долгого отсутствия. Мы все рядом с тобой, Абба. Мы все очень любим тебя. Чангиз не мог говорить, но это было, — было или нет? — да, этого не могло не быть: маленький кивок понимания. Он услышал меня. Затем внезапно лицо Чангиза Чамчавалы растворилось; он был пока что жив, но ушел куда-то еще, обратился внутрь, чтобы взглянуть туда, где он окажется через секунду. Он учит меня, как умирать, подумалось Салахаддину. Он не отводит глаза, но смотрит смерти прямо в лицо. И ни разу в момент смерти Чангиз Чамчавала не произнес имени Бога.

— Пожалуйста, — попросил доктор, — теперь выйдете за штору и позвольте нам делать свою работу.

Салахаддин отвел обеих женщин на несколько шагов; и теперь, когда занавес скрыл Чангиза из виду, они заплакали.

— Он клялся, что никогда меня не покинет, — рыдала Насрин, ее железный контроль был, наконец, разрушен, — и он ушел.

Салахаддин взглянул сквозь проем в занавесе; — и увидел напряженность, втекающую в тело отца, внезапную зеленую зубчатость пульса на экране; увидел доктора и медсестер, колотящих в грудь его отца; увидел их поражение.

Последним, что разглядел он на отцовском лице, прямо перед финальным, бесполезным усилием медперсонала, был расцветающий ужас — столь глубокий, что пробрал Салахаддина холодом до костей. Что он видел? Что ожидало его — всех нас, — что вселило такой страх в глаза этого храброго человека? — Затем, когда все было кончено, он вернулся к койке Чангиза; и увидел, что губы отца изогнуты кверху, в улыбке[lxxxiv].

Он погладил эти милые сердцу щеки. Я не побрил его сегодня. Он умер со щетиной на подбородке. Его лицо уже похолодело; но мозг, мозг еще немного теплился. Они набили его ноздри ватой. Но если это ошибка? Что, если он хочет дышать?

Насрин Чамчавала встала рядом с ним.

— Давай заберем твоего отца домой, — молвила она.

*

Чангиз Чамчавала возвращался домой в машине скорой помощи, лежа на полу в алюминиевых носилках между двумя женщинами, любившими его, тогда как Салахаддин следовал за ними на своем автомобиле. Мужчины из санитарной машины положили тело в студии; Насрин включила кондиционер на полную. В конце концов, это была тропическая смерть, а солнце скоро поднимется.

Что он увидел? продолжал размышлять Салахаддин. Отчего ужас? И откуда эта последняя улыбка?

Снова появились люди. Дядюшки, кузены, друзья взяли на себя обязательство все устроить. Насрин и Кастурба сидели на белых простынях на полу комнаты, в которой однажды Саладин и Зини навестили тролля-людоеда, Чангиза; с ними сидели плакальщицы[lxxxv], многие из них непрестанно читали калму, перебирая четки. Это раздражало Салахаддина; но ему недоставало воли приказать им остановиться.

Затем прибыл мулла, и сшил Чангизу саван, и настало время обмыть тело; и даже несмотря на то, что присутствовало множество мужчин и его помощь не требовалась, Салахаддин настоял на этом. Если он мог смотреть своей смерти в глаза, то я смогу тоже.

И когда отца обмывали, когда тело его переворачивалось так и сяк по команде муллы — плоть ушибленная и потрескавшаяся, аппендицитный шрам длинный и коричневый, — Салахаддин вспоминал единственный в жизни момент, когда он прежде видел своего физически скромного отца голым: ему было девять лет от роду, когда он случайно заглянул в ванную, где Чангиз принимал душ, и вид отцовского члена оказался шоком, так никогда и не забытым. Этот толстый, приземистый орган, подобный дубинке. О, что за сила в нем; и что за незначительность — в его собственном...

— Его глаза не закрыты, — жаловался мулла. — Вам следовало сделать это раньше.

Он был коренастым, прагматичным парнем, этот мулла с похожей на мышиный хвостик бородкой. Он обращался с трупом как с чем-то банальным, нуждающимся в мойке так же, как автомобиль, или окно, или тарелка.

— Вы из Лондона? Благословенного Лондона? — Я был там много лет. Я был швейцаром в Кларидж-отеле[lxxxvi].

О? Неужели? Как интересно. Этот мужчина вздумал вести светскую беседу! Салахаддин был потрясен. Это мой отец, разве Вы не понимаете?

— Эти одежды, — поинтересовался мулла, указывая на последнюю курта-пижаму Чангиза — ту, что разрезал больничный персонал, добираясь до его груди. — Вам они не нужны?

Нет-нет. Забирайте. Пожалуйста.

— Вы так любезны. — Крошечные клочки черной ткани забились в рот Чангиза и под его веки. — Эта ткань была в Мекке, — сообщил мулла.

Прогоните его прочь!

— Я не понимаю. Это — священная ткань.

Вы слышите меня: прочь, прочь.

— Боже, пощади Вашу душу.

И:

Гроб, усыпанный цветами, словно кроватка великорослого ребенка.

Тело, обернутое белым, со стружками сандалового дерева, рассыпанными вокруг для аромата

Множество цветов, и зеленый[lxxxvii] шелковый покров с шитыми золотом кораническими стихами.

Санитарная машина с покоящимся в ней гробом, ожидающая позволения вдов отправляться.

Последние прощания женщин.

Кладбище. Присутствующие на похоронах мужчины, спеша поднять гроб на плечи, оттаптывают Салахаддину ногу, отломав кусок ногтя на большом пальце его ноги.

Среди скорбящих — покинутый старый друг Чангиза, он здесь, несмотря на двустороннюю пневмонию; — и еще один старый джентльмен, обильно плачущий, он умрет аккурат завтра; — и все другие, кто знал усопшего.

Могила. Салахаддин спускается к ней, держа гроб спереди, могильщик — сзади. Чангиз Чамчавала исчезает внизу. Тяжесть головы моего отца, она лежит на моей руке. Я уложил его спать; пусть отдохнет.

Мир, написал кто-то, есть место, реальность которого мы доказываем, умирая в нем[lxxxviii].

*

Она ждала его возвращения с кладбища: медно-бронзовая лампа, его вернувшееся наследство. Он вошел в студию Чангиза и захлопнул дверь. Старые отцовские шлепанцы стояли у кровати: он превратился, как и предсказывал, в «пару освободившихся туфель». Белье до сих пор хранило отпечаток его тела; комната была полна ароматами болезни: сандаловое дерево, камфора, гвоздика. Он снял лампу с полки и уселся за стол Чангиза. Вытащив носовой платок из кармана, он оживленно потер: раз, другой, третий.

Все огни засияли разом.

Зинат Вакиль ступила в комнату.

— О боже, я извиняюсь, может быть, ты так и хотел, но с закрытыми шторами здесь было так тоскливо.

Изгибающая руки, говорящая громко своим прелестным отрывистым голосом, с волосами до талии, завязанными на сей раз в хвостик, она была здесь, его совершенно личный джинн.

— Я чувствую себя такой плохой из-за того, что не пришла раньше, я просто хотела ранить тебя, ну и время я выбрала, что за проклятые самооправдания, яар, я так рада тебя видеть, ты, бедный осиротевший гусь.

Она была все та же, погруженная в жизнь по горло, сочетая эпизодические художественные лекции в университете с медицинской практикой и политической деятельностью.

— Я была в чертовой больнице, когда ты приехал, представляешь? Я была там же, но я не знала о твоем папе, пока все не закончилось, и даже тогда я не пришла обнять тебя, какая стерва, если ты хочешь вышвырнуть меня отсюда, я не буду жаловаться.

Она была великодушной женщиной, самой великодушной из всех, кого он знал. Когда ты увидишь ее, ты поймешь, пообещал он себе и оказался прав.

— Я люблю тебя, — услышал он свои слова, остановившие ее на полпути.

— Хорошо, я не буду ловить тебя на этом, — вымолвила она, наконец, выглядя чрезвычайно довольной. — Равновесие твоего разума, несомненно, нарушено. К счастью для тебя, ты сейчас не в одной из наших больших публичных больниц; они помещают психов рядом с героинистами, и через палату проходит столько наркоты, что бедняги шизо кончают дурными привычками. Так или иначе, если ты скажешь это снова через сорок дней, имей в виду, я ведь могу принять это всерьез. А сейчас это может оказаться всего лишь болезнью.

Возвращение непобежденной (и, по всей видимости, незамужней) Зини в его жизнь завершило процесс восстановления, регенерации, ставшей самым удивительным и парадоксальным следствием смертельной болезни его отца. Его прежняя английская жизнь, ее причудливость, ее зло казались теперь такими далекими, даже неподобающими, как и его урезанное сценическое имя.

— Самое время, — похвалила Зини, когда он поведал ей о возвращении к Салахаддину. — Теперь ты можешь, наконец, перестать суетиться.

Да, это походило на начало новой фазы, в которой мир будет тверд и реален, и в которой не осталось широкой родительской фигуры, стоящей между ним и неизбежностью могилы. Сиротская жизнь, как у Мухаммеда; как у всех. Жизнь, освещенная удивительно лучистой смертью, продолжающей сиять в глазах его разума, словно какая-нибудь волшебная лампа.

Отныне я должен думать о себе как о навеки существующем в первый миг будущего, решил он несколько дней спустя, в квартире Зини на переулке Софийского колледжа[lxxxix], приходя в себя в ее постели от клыкастого энтузиазма ее любви. (Она пригласила его домой застенчиво, словно откидывая полог, за которым столь долго скрывалась.) Но не так легко стряхнуть с себя историю; ведь он существовал также и в настоящий момент прошлого, и его прежняя жизнь снова волною поднималась над ним, чтобы доиграть свой заключительный акт.

*

Он узнал, что теперь богат. Согласно воле Чангиза, обширное состояние покойного магната и бесчисленные интересы в бизнесе должны были контролироваться группой избранных опекунов, доход же равномерно распределялся между тремя сторонами: второй женой Чангиза Насрин, Кастурбой (которую он упомянул в завещании как «в полном смысле слова мою треть[xc]») и его сыном, Салахаддином. После смерти этих двух женщин, однако, совет опекунов мог быть распущен в любой момент, когда того пожелает Салахаддин: иначе говоря, он наследовал весь объем. «При условии, — зловредно предусмотрел Чангиз Чамчавала, — что это негодяй смирится с даром, который он прежде отверг, т. е. — сдаваемым в аренду зданием школы, расположенным в Солане, Химачал-Прадеш[xci]». Чангиз мог срубить дерево грецкого ореха, но он ни разу не попытался вычеркнуть Салахаддина из завещания. — Тем не менее, здания в Пали-Хилле и на Скандальном мысе были исключены из этого списка. Первый доставался Насрин Чамчавале непосредственно; последний незамедлительно становился единственной собственностью Кастурбабаи[xcii], тут же объявившей о своем намерении продать старый дом под застройку. Участок стоил несколько кроре, а Кастурба была совершенно несентиментальна относительно недвижимости. Салахаддин горячо протестовал — и был уверенно повержен.

— Я прожила здесь всю свою жизнь, — напомнила она ему. — Поэтому только я вправе говорить.

Насрин Чамчавале было откровенно наплевать на судьбу старого места.

— Одной высоткой больше, одним маленьким кусочком старого Бомбея меньше, — передернула она плечами. — Какая разница? Города меняются.

Она уже готовилась вернуться в Пали-Хилл, снимая со стен коробки с бабочками, собирая птичьи чучела в холле.

— Пусть все идет как идет, — сказала Зинат Вакиль. — Ты все равно не смог бы жить в этом музее.

Без сомнения, она была права; стоило его развернуть лицом к будущему, как он принялся ходить кругами и сожалеть о конце детства[xciii].

— Я должна встретиться с Джорджем и Бхупеном, ты их помнишь, — сообщила она. — Почему ты не идешь? Тебе нужно приобщаться к городу.

Джордж Миранда только что закончил документарный фильм о коммунализме, проинтервьюировав индуистов и мусульман с убеждениями всевозможных оттенков. Фундаменталисты обеих религий немедленно принялись требовать судебного запрета[xciv] на демонстрацию фильма, и, хотя бомбейские суды отклонили их иск, дело дошло до Верховного Суда. Джордж, еще более щетинистый, длинноволосый и пузатый, чем помнил Салахаддин, потягивал ром в Пьянчужке Дхоби Талао[xcv] и стучал по столу пессимистичными кулаками.

— Это Верховный Суд имени Шах Бано[xcvi], — кричал он, апеллируя к печально известному случаю, когда, под давлением исламских экстремистов, Суд постановил, что уплата алиментов противоречит воле Аллаха, сделав, таким образом, индийские законы еще реакционнее, чем, например, пакистанские. — Так что у меня мало надежды.

Он печально покручивал восковые мыски своих усов. Его новая подруга — высокая, тонкая бенгальская женщина с подстриженными волосами, несколько напоминавшая Салахаддину Мишалу Суфьян — выбрала этот момент, чтобы напасть на Бхупена Ганди за вышедший сборник его стихов о посещении «маленького города храмов» Джеджури[xcvii] в Западных Гатах[xcviii]. Стихотворения были раскритикованы правыми индусами; один знаменитый южно-индийский профессор заявил, что Бхупен «утратил свое право называться индийским поэтом», но, по мнению молодой женщины, Сватилекхи, Бхупен был склонен религией в опасную двусмысленность. Искренне потрясая седыми волосами, лунолико сияя, Бхупен защищался.

— Я сказал, что единственный урожай в Джеджури — каменные боги, приходящие с холмов. Я говорил о легендарных стадах, пасущихся на косогорах под звон своих священных колокольчиков. В этих образах нет ничего двусмысленного.

Сватилекху это не убедило.

— В наши дни, — настаивала она, — мы должны выражать свою позицию с хрустальной ясностью. Любые метафоры могут быть вольно истолкованы.

Она предложила свою теорию. Общество организуется тем, что она назвала великими повествованиями: историей, экономикой, этикой. В Индии развитие коррумпированного и закрытого государственного аппарата «исключило человеческие массы из этического проекта». В результате они ищут этического удовлетворения в старейшем из великих повествований, то есть в религиозной вере.

— Но эти повествования управляются теократией и всевозможными политическими элементами совершенно регрессивным методом.

Бхупен возразил:

— Мы не можем отрицать вездесущность веры. Если мы пишем так, чтобы предосудить эти верования как заблуждения или ложь, то не виновны ли мы в элитизме, в навязывании массам нашей картины мира?

Сватилекха оставалась презрительна.

— Индия сегодня разделилась на два фронта, — воскликнула она. — Догматичное[xcix] против рационального, свет против тьмы. Тебе надо бы получше выбирать, на чью сторону становиться.

Бхупен сердито поднялся, чтобы уйти. Зини успокоила его:

— Мы не можем позволить себе раскола. Там этого и хотят.

Он сел снова, и Сватилекха поцеловала его в щеку.

— Прости, — сказала она. — Слишком много университетского образования, постоянно говорит Джордж. На самом деле я люблю стихи. Я всего лишь обсуждала случившееся.

Бхупен, умиротворенный, игриво щелкнул ее по носу; кризис миновал.

На этот раз они встретились с Салахаддином, собираясь обсудить свое участие в замечательной политической демонстрации: формировании человеческой цепи, которая должна была протянуться от Ворот Индии[c] до самых северных окраин города, в поддержку «национальной интеграции». Именно такую цепь Индийская коммунистическая партия (марксистов) недавно с большим успехом организовала в Керале.

— Но, — возразил Джордж Миранда, — здесь, в Бомбее, это будет совершенно другое дело. В Керале КП(М) имеет влияние. Здесь, с этими ублюдками Шив Сены у власти, мы можем ожидать любого преследования, от полицейского обструкционизма[ci] до организованных нападений толпы на сегменты цепи — особенно когда она будет, как и положено, проходить через укрепления Сены в Мазагаоне[cii] и тому подобные места.

Несмотря на эти опасения, объяснила Зини Салахаддину, без таких общественных демонстраций не обойтись. Поскольку налицо была эскалация коммуналистического насилия (и Мирут было только самым последним в длинном ряду смертельных инцидентов), стало просто необходимо воспрепятствовать силам энтропии двигаться прежним путем.

— Мы должны показать, что противовес работает.

Салахаддин был несколько смущен той скоростью, с которой снова стала изменяться его жизнь. Я, принимающий участие в делах КП (М). Чудеса никогда не кончатся; я, должно быть, и правда влюблен.

Уладив вопросы — сколько друзей сможет пригласить каждый из них, где собираться, какую брать с собой в дорогу еду, питье и средства первой помощи, — они расслабились, выпили дешевого, темного рому и перешли к беспредметной болтовне, и тогда-то Салахаддин впервые узнал ходящие по городу слухи о странном поведении кинозвезды Джибрила Фаришты и почувствовал, как прежняя жизнь уколола его, словно тайным шипом; — услышал прошлое, зазвучавшее в его ушах подобно отдаленной трубе[ciii].

*

Джибрил Фаришта, вернувшийся в Бомбей из Лондона, чтобы подобрать нити своей кинокарьеры, не был, по общему признанию, прежним несравненным Джибрилом.

— Парень, кажется, взял свой адский курс на самоубийство, — объявил Джордж Миранда, знакомый со всеми сплетнями киномира. — Кто знает, почему? Говорят, от несчастной любви он стал диковат.

Салахаддин держал рот на замке, но почувствовал, что его бросает в жар. Алли Конус отказалась принять Джибрила обратно после спитлбрикских пожаров. В вопросах прощения, отметил Салахаддин, никто не подумал проконсультироваться с совершенно невинной и сильно пострадавшей Аллилуйей; мы опять превратили ее жизненную периферию в нашу собственную. Неудивительно, что она до сих пор не в себе. В последнем и несколько напряженном телефонном разговоре Джибрил признался Салахаддину, что возвращается в Бомбей, «надеясь, что никогда не увижу ни ее, ни тебя, ни этого проклятого холодного города весь оставшийся мне жизненный срок». А теперь и здесь, на родной земле, он снова стремится к кораблекрушению, по всем счетам.

— Он делает какое-то странное кино, — продолжал Джордж. — И на сей раз вкладывает в него собственную наличность. После двух провалов продюсеры быстренько поразбежались. Если так будет продолжаться, ему кранты, он разорится, фантуш.

Джибрил принялся рядить в современное платье историю Рамаяны, сделав героев и героинь испорченными и злыми вместо чистых и свободных от греха. Там фигурирует развратный, пьяный Рама и легкомысленная Сита[civ]; тогда как Равана[cv], царь-демон, выставлен прямым и честным мужчиной.

— Джибрил играет Равану, — объяснил завороженный ужасом Джордж. — Он как будто намеренно старается вступить в окончательную конфронтацию с религиозными сектантами, зная, что не может победить, что будет разорван на части.

Несколько участников кастинга уже вышли из проекта и дали пестрые интервью, обвиняя Джибрила в «богохульстве», «сатанизме» и других преступлениях. Его последняя кинопартнерша, Пимпл Биллимория, высказалась на обложке Ciné-Blitz: «Это было похоже на поцелуй с Дьяволом». Старая проблема сернистого зловония Джибрила, очевидно, вернулась, чтобы отомстить.

Его неуправляемое поведение давало еще больше поводов почесать языки, чем его выбор тематики фильма.

— В некоторые дни он сама сладость и свет, — поведал Джордж. — В другие он корчит из себя господа бога всемогущего и всерьез настаивает, чтобы все склоняли головы и становились на колени. Лично я сомневаюсь, что фильм будет закончен, если и до тех пор, пока он не разберется с состоянием своего рассудка, которое, как я искренне полагаю, заметно поистрепалось. Сперва болезнь, потом авиакатастрофа, потом эта несчастная любовная интрига: нетрудно понять проблемы парня.

Ходили слухи и похлеще: его налоговые дела подверглись изучению; полицейские наведались к нему, чтобы задать пару вопросов о смерти Рекхи Меркантиль, а муж Рекхи, шарикоподшипниковый король, грозился «переломать все кости в теле ублюдка», поэтому на некоторое время Джибрилу пришлось обзавестись телохранителями, которые оберегали его, когда он пользовался лифтами Эверест-Вилас; и хуже всего были известия о его визитах в городские районы красных фонарей[cvi], где, как намекали, он частенько заглядывал в некие заведения на Форас-роуд[cvii], пока дадас не вышвырнули его, чтобы он не травмировал женщин.

— Говорят, некоторые из них получили серьезные повреждения, — сказал Джордж. — За молчание были заплачены больше деньги. Не знаю. Люди способны болтать любую чепуху. Эта Пимпл, разумеется, подскочила прямиком на большую эстраду. Мужчина, который Ненавидит Женщин. Она сделает себя звездной роковой женщиной на всем этом. Но что-то ужасно неправильно с Фариштой. Я слышал, Вы знаете парня, — закончил Джордж, глядя на Салахаддина; тот покраснел.

— Не слишком хорошо. Только по авиакатастрофе и немножко после.

Он испытал смятение. Похоже, Джибрил не сумел удрать от своих внутренних демонов. Он, Салахаддин, верил (как теперь оказалось — наивно), что события во время спитлбрикского пожара, когда Джибрил спас ему жизнь, должны были так или иначе очистить их обоих, изгнать этих дьяволов в ненасытное пламя; когда любовь со всей несомненностью продемонстрировала, что ее очеловечивающая сила столь же велика, как и таковая ненависти; что достоинство может преобразить человека так же, как и недостаток. Но ничто не вечно; ни одно лекарство, как оказалось, не является полным.

— Киноиндустрия полна эксцентриками[cviii], — ласково сообщила Сватилекха Джорджу. — Только посмотрите на себя, мистер.

Но Бхупен оставался серьезен.

— Я всегда рассматривал Джибрила как положительную силу, — заметил он. — Актер из низов, играющий роли из всевозможных религий и хорошо принимаемый при этом. Если он выпал из фавора, это дурной знак.

Двумя днями позже Салахаддин Чамчавала прочитал в воскресных газетах, что в Бомбей прибыла международная команда альпинистов, собирающаяся покорить Хидден-пик[cix]; и когда он увидел в списках команды знаменитую «Королеву Эвереста», мисс Аллилуйю Конус, в него вселилось странное ощущение: чувство того, что тени из его воображения вышли в реальный мир, что судьба приобретала неторопливую, фатальную логику грез. «Теперь я знаю, что такое призраки[cx], — подумал он. — Незавершенные дела, вот что это такое».

*

Следующие два дня присутствие Алли в Бомбее занимало его все больше и больше. Его сознание настаивало на установлении странных связей — например, между несомненным выздоровлением ее ног и разрывом с Джибрилом: как будто это он повредил ей своей ревнивой любовью. Его рациональный ум знал, что в действительности ее проблемы с низкими сводами начались до отношений с Джибрилом, но он погрузился в состояние странного наваждения и казался непроницаем для логике. Что она делала здесь на самом деле? Зачем она на самом деле явилась? Какой-то ужасный рок оставил здесь свой след, решил он.

Зини (ее хирургическая практика, лекции в университете и работа по организации человеческой цепи совершенно не оставляли теперь времени для Салахаддина и его капризов) ошибочно рассматривала его самоуглубленное молчание как проявление сомнений — о возвращении в Бомбей, об участии в политической деятельности того типа, к которому он всегда относился с пренебрежением, о ней. Чтобы скрыть свои опасения, она беседовала с ним в лекционной манере.

— Если ты всерьез вознамерился стряхнуть свою отчужденность, Салат-баба, не погружайся потом вместо этого в какую-то беспочвенную неопределенность. Хорошо? Все мы здесь. Мы прямо перед тобой. Ты должен действительно попробовать и заставить себя по-взрослому познакомиться с этим местом, с этим временем. Попытайся и обойми этот город как он есть, не как какое-нибудь там детское воспоминание, делающее вас обоих ностальгирующими и больными. Притяни его ближе. Это место на самом деле существует. Сделай его ошибки своими собственными. Стань его сутью; проникнись им.

Он рассеянно кивал; и она, думая, что он собирается снова ее покинуть, бушевала в гневе, оставляющем его крайне озадаченным.

Должен ли он позвонить Алли? Сказал ли ей Джибрил о голосах?

Должен ли он попытаться увидеться с Джибрилом?

Что-то должно случиться[cxi], пел внутренний голос. Оно собирается произойти, и ты не знаешь, что это будет, и ты, черт возьми, ничего не можешь с этим поделать. О да: это будет что-то плохое.

*

Это случилось в день демонстрации, которая, несмотря ни на что, снискала прекрасный, заслуженный успех. Несколько незначительных перепалок произошло в районе Мазагаона, но мероприятие, в общем и целом, прошло нормально. Наблюдатели от ИКП(М) сообщали о непрерывности цепи мужчин и женщин, связывающей город руками от края до края, и Салахаддин, стоящий между Зини и Бхупеном на улице Мухаммеда Али[cxii], не мог отрицать могущества этого образа. На лицах многих участников цепи блестели слезы. Команда соединяться была дана организаторами (Сватилекха возвышалась над ними, стоя в задней части джипа, с мегафоном в руке) в восемь ровно; часом позже, когда городское движение в час пик достигло своего ревущего апогея, толпа начала рассеиваться. Однако, несмотря на тысячи задействованных в событии, несмотря на его мирный характер и позитивное послание, в теленовостях Дурдаршана о формировании человеческой цепи не было сказано ни слова. Всеиндийское Радио[cxiii] умолчало о нем тоже. Большинство (поддерживаемых правительством) «языковых изданий»[cxiv] также не разместило никаких сообщений... Единственная ежедневная англоязычная и единственная воскресная газета донесли историю до публики; только и всего. Зини, вспоминая организацию цепи в Керале, пророчила эту оглушительную тишину, когда они с Салахаддином возвращались домой.

— Это коммунистическое шоу, — объяснила она. — То есть, официально, и вовсе не-событие.

Что захватило заголовки вечерней газеты?

Что кричало на читателей двухдюймовыми буквами, тогда как о человеческой цепи не позволялось говорить громче, чем малотиражным шепотком?

КОРОЛЕВА ЭВЕРЕСТА И КИНОМАГНАТ ПОГИБЛИ

ДВОЙНАЯ ТРАГЕДИЯ НА МАЛАБАР-ХИЛЛЕ — ДЖИБРИЛ ФАРИШТА ИСЧЕЗАЕТ

ПРОКЛЯТИЕ ЭВЕРЕСТ-ВИЛАС НАНОСИТ НОВЫЙ УДАР

Тело почтенного кинопродюсера, С. С. Сисодии, было обнаружено внутренним персоналом посреди ковра в гостиной квартиры знаменитого актера, мистера Джибрила Фаришты, с пробитым сердцем. Мисс Аллилуйя Конус (что, как предполагалось, было «связанным инцидентом») разбилась насмерть, упав с крыши небоскреба, с которого пару лет назад миссис Рекха Меркантиль сбросила своих детей и прыгнула на бетон сама.

Утренние газеты испытывали еще меньше сомнений в последней роли Фаришты. ФАРИШТА, ПОДОЗРЕВАЕМЫЙ, СКРЫЛСЯ.

— Я возвращаюсь на Скандальный мыс, — сообщил Салахаддин Зини, которая, не понимая этой замкнутости во внутренних палатах духа, вспыхнула:

— Мистер, поработайте лучше над своим разумом.

Уезжая, он не знал, как успокоить ее; как объяснять свое гнетущее чувство вины, ответственности: как сообщить ей, что эти убийства есть темные цветы семян, посеянных им прежде?

— Мне просто нужно подумать, — произнес он неуверенно, подтверждая ее подозрения. — Всего день или два.

— Салат-баба, — ответила она резко, — я должна предоставить это тебе, мужчине. За тобой — выбор времени: по-настоящему большой.

*

Ночью после участия в создании цепи Салахаддин Чамчавала разглядывал из окна своей детской спальни ночную панораму Аравийского моря, когда Кастурба настойчиво постучала в дверь.

— Здесь человек, хочет видеть Вас, — сказала — почти прошипела — она, явно напуганная.

Салахаддин не заметил никого, проникающего через ворота.

— Со служебного входа, — ответила Кастурба на его вопрос. — И послушайте, господин, это тот самый Джибрил. Джибрил Фаришта, о котором газеты говорят...

Ее голос сорвался, и она принялась беспокойно грызть ногти на левой руке.

— Где он?

— Что поделаешь, я испугалась, — воскликнула Кастурба. — Я сказала ему, в студии Вашего отца, он ждет Вас там. Но, может быть, Вам лучше не ходить. Мне позвонить в полицию? Baapu ré[cxv], ну и дела.

Нет. Не звоните. Я пойду узнать, чего он хочет.

Джибрил сидел на кровати Чангиза со старой лампой в руках. Он был одет в грязную белую курта-пижаму и, казалось, давно не спал. Взгляд его был несфокусированным, погасшим, мертвым.

— Вилли, — проговорил он устало, махнув лампой в сторону кресла. — Чувствуй себя как дома.

— Ты выглядишь ужасно, — рискнул Салахаддин, чем вызвал у собеседника далекую, циничную, незнакомую улыбку.

— Сядь и заткнись, Салли-Вилли, — произнес Джибрил Фаришта. — Я должен поведать тебе свою историю.

Это был ты, тогда, догадался Салахаддин. Ты действительно сделал это: ты убил их обоих. Но Джибрил закрыл глаза, соединил кончики пальцев и начал свой рассказ, — который, как и множество других историй, начинался вот так:

Kan ma kan

Fi qadim azzaman...

*

Было ли не было в давно забытые времена

Ладно,[cxvi] так или иначе было что-то вроде этого

Я не могу быть уверен потому что когда они звонили я был сам не свой яар я не был собой те несколько трудных дней чтобы сообщить тебе что это за недуг я знаю на что он похож но я не могу быть уверен

Часть меня всегда стоит снаружи крича нет пожалуйста не делайте этого но это ни к чему не приводит ты видишь когда приходит недуг

Я ангел бог проклятый ангел божий и сегодня я мстительный ангел Джибрил мститель всегда месть за что

Я не могу быть уверен это что-то вроде преступления человеческих существ

особенно женщин но не только всех людей ожидает расплата

Что-то вроде того

Итак он принес ей что-то он не желал вреда я знаю что теперь он хотел только того чтобы мы были вместе ты не момо можешь видеть он сказал что охохох она не для тебя эта вспышка не продлится долго и ты он сказал что ты по-прежнему сусумасшедший для нее каждый знает все чем он хотел быть для нас что должно быть быть быть

Но я слышал стихи

Ты понимаешь меня Вилли

С т и х и

Сто блюдей на кухне этой Сис бум бах

Чай люблю люблю я кофе

Розовая роза синяя фиалка помнят меня когда я мертв мертв мертв

Вот что это

Я не мог вытащить их из своего ореха а она изменилась пред моими очами я назвал ее имя шлюха вроде того и он я знал о нем

Сисодия развратник откуда я знал что они дошли до того чтобы

смеяться надо мной в моем собственном доме что-то вроде того

Чище льда и мягче хлеба

Стихи Салли-Вилли как ты думаешь кто сочинил эту блядскую вещь

Итак я призвал на землю гнев Божий я направил свой перст я выстрелил ему в сердце но она сука я думал сука холодная как лед

стой и жди просто жди а затем я не знаю что я не могу быть уверен что мы были не одни

Что-то вроде этого

Рекха плыла там на своем ковре ты помнишь ее Вилли

ты помнишь Рекху на ее ковре когда мы упали а еще какой-то шотландский парень с безумным взглядом и устройством типа gora [cxvii]

не уловил имени

Видела она их или не видела я не могу быть уверен она просто стояла там

Это была идея Рекхи взять ее наверх на вершину Эвереста чтобы у нее оставался единственный путь вниз

Я направил свой перст на нее мы вознеслись

Я не подталкивал ее

Рекха подтолкнула ее

Я не подтолкнул бы ее

Вилли

Пойми меня, Салли-Вилли

Адские проклятья

Я любил эту девчонку.

*

Салахаддин подумал, что Сисодия, с его невероятным даром к случайным столкновениям (Джибрил, пересекающий оживленную лондонскую улицу, сам Салахаддин, паникующий перед открытой дверью самолета, а теперь, кажется, и Аллилуйя Конус в кулуарах ее гостиницы), в конце концов, случайно столкнулся со смертью; — размышлял он и об Алли — менее удачливом, чем он сам, мастере падений, — получившей (вместо вожделенного одиночного восхождения на Эверест) это позорно фатальное нисхождение, — и о том, что ему предстоит сейчас умереть за свои стихи, но он не может назвать этот смертный приговор несправедливым.

В дверь забарабанили. Пожалуйста, откройте. Полиция. Кастурба все же вызвала их.

Джибрил снял крышку с волшебной лампы Чангиза Чамчавалы и позволил ей с грохотом упасть на пол.

Он спрятал оружие внутри, понял Салахаддин.

— Осторожно, — закричал он. — Здесь вооруженный мужчина.

Стук прекратился, и тогда Джибрил потер ладонью поверхность чудесной лампы: раз, другой, третий.

Револьвер прыгнул в его вторую руку.

И вдруг появился джинн огромного роста, грозный и страшный видом, припомнил Салахаддин. «Чего ты от меня хочешь? Я покорен и послушен тому, в чьих руках этот светильник» [cxviii] . Какая ограничивающая вещь — оружие, подумал Салахаддин, чувствуя себя странно оторванным от происходящего. — Как Джибрил, когда приходил недуг. — Да, правда; самая ограничивающая из вещей. Как мало выбора было у него теперь, когда Джибрил вооружен, а он безоружен; как сжалась вселенная[cxix]! Истинные джинны древности имели силу открывать врата Вечности, делать возможным все на свете, совершать любые чудеса, которые только можно пожелать; сколь банален по сравнению с ними был этот современный призрак, это деградировавший потомок могущественных предков, этот немощный раб лампы двадцатого столетия.

— Я сказал тебе когда-то давно, — спокойно произнес Джибрил Фаришта, — что, если бы я думал, что болезнь никогда не покинет меня, что она будет постоянно возвращаться, я бы не вынес этого.

Затем, неимоверно быстро, прежде, чем Салахаддин смог шевельнуть пальцем, Джибрил вставил ствол в собственный рот; и потянул спусковой крючок; и стал свободен.

* [cxx]

Он стоял у окна своего детства и смотрел на Аравийское море. Луна была почти полной; лунный свет, простираясь от камней Скандального мыса к далекому горизонту, создавал иллюзию серебряной тропы, подобной пробору в сияющих волосах воды, подобной дороге к удивительным странам. Он покачал головой; больше он не мог верить в сказки. Детство кончилось, и вид из этого окна был не более чем его старым и сентиментальным отголоском. Дьявол с ним! Пусть приходят бульдозеры. Если старое отказывается умирать, новое не может родиться[cxxi].

— Пойдем, — услышал он голос Зинат Вакиль за своим плечом.

Казалось, что, несмотря на все свои преступления, слабость, вину — несмотря на свою человечность, — он получал еще один шанс. Не было никакого объяснения фортуне, которая просто существовала. Затем она просто взяла его под локоть.

— Теперь ко мне, — предложила Зини. — Давай выбираться из этого ада.

— Иду, — ответил он ей и отвернулся от пейзажа.

[i] Очередная аллюзия к сказке про Аладдина.

[ii] Множественная миелома (болезнь Рустицкого-Калера, генерализованная плазмоцитома) — заболевание системы крови, относящееся к парапротеинемическим лейкозам. Свое название заболевание и опухолевая клетка получили в связи с преимущественной локализацией процесса на «территории» костного мозга. Встречается в основном у взрослых. Известны редкие случаи у людей моложе 30 лет. Опухолевая ткань разрастается преимущественно в плоских костях (череп, ре6ра, таз) и в позвоночнике, инициируя в них остеолизис и остеопороз. На рентгенограмме очаги поражения имеют вид гладкостенных пробоин. Полости образуются в местах роста миеломных клеток за счет активации ими остеокластов, осуществляющих лизис и резорбцию костной ткани (пазушное рассасывание). Помимо костного мозга, опухолевые инфильтраты могут обнаруживаться и в других органах. Осложнения миеломной болезни развиваются вследствие деструкции костной ткани — самопроизвольные переломы, боли в костях, а также из-за продукции парапротеинов — амилоидоз (AL-амилоидоз), парапротеинемическая кома и парапротеиноз органов. Иногда обнаруживаются опухоли, исходящие из костной ткани. Вследствие разрушения костей в крови увеличивается количество кальция, который в виде конкрементов откладывается в выделительных органах (почки, легкие, слизистая желудка). Поражение почек (миеломная нефропатия) в основном обусловлено поступлением через почечный фильтр парапротеинов. Характерным для миеломной болезни является частота бактериальных инфекций вследствие уменьшения количества нормальных иммуноглобулинов и нарушения образования антител. Для лечения используются препараты цитостатического действия, лучевая терапия, гормональные препараты, переливание эритроцитной массы, цельной крови. При развитии инфекционных осложнений — антибиотики, гамма-глобулин. Большое значение имеет проведение правильных ортопедических мероприятий.

[iii] В оригинале — «GP» («general practitioner», «общий врач»).

[iv] Возможно, перевод неточен, так как в оригинале текст дается с сокращениями («Rec.'d yr. communication»).

[v] В Индийской палате (также Дом Индии) находится Индийское посольство, библиотека индийской литературы и другие заведения, связанные с Индией.

[vi] Халистан — проект создания национального сикхского государства на территории индийского штата Пенджаб, где установится синтез ислама и индуизма. Халистанскими фанатиками (в оригинале — «zealot»: «зилот» — представитель антиаристократической политической группировки XIV века в Фессалониках, Греция, или же «зелот» — представитель социально-политического и религиозно-эсхатологического течения в Иудее, возникшего в эпоху Маккавеев во 2-й половине I века до н. э. и оформившегося окончательно в середине I века н. э., боровшегося против римских завоевателей) называются, таким образом, сикхские сепаратисты, ответственные за многочисленные террористические акты (в т. ч. взрыв самолета «Бостан» в романе и реального убийства Индиры Ганди).

[vii] «Air India» — старейшая и крупнейшая международная авиакомпания Индии, одна из самых первых авиакомпаний в мире,. Основана в 1932 году, является государственной авиакомпанией и национальным авиаперевозчиком. Основу самолетного парка авиакомпании составляют различные модификации Boeing 737, Boeing 747, Boeing 777 и Airbus A310. Входит в число 50-и самых безопасных авиакомпаний мира (48 место по результатам с 1973 по 2007 год).

[viii] Имеется в виду Боинг-747.

[ix] Как у террористки Тавлин Сингх в начале романа.

[x] Тромб — сгусток в крови, образованный застрявшими в сетях фибрина форменными элементами крови. Может стать причиной сбоя работы кровеносной системы путем закупорки какого-либо сосуда.

[xi] Переводчик имеет в виду здесь муху цеце, переносчика трипаносомозов — заболеваний животных и человека (сонная болезнь).

[xii] Я построила реплику таким образом, чтобы казалось, будто Сисодия хочет пригласить российскую группу «На-на». У Рушди, разумеется, никакого «На-на» не было, зато было множество других непереводимых каламбуров.

[xiii] Мегаломания (мания величия) — разновидность паранойи, при котором больной воображает себя великой, значительной фигурой, иногда даже конкретной исторической личностью.

[xiv] В оригинале — «solid pap pap platinum» («чистая каша... каша... платина»).

[xv] Солан — город на севере Индии (штат Химачал-Прадеш).

[xvi] В оригинале — «alia», с возможной аллюзией к многократно обыгранному «alien» («чужой»). Форма «ал», которую использовала я — намек на Ал-Лат, с которой Джибрил сравнивал Аллилуйю.

[xvii] В оригинале — «glove-puppet» («перчаточная кукла»; кукла, голова и руки которой надеваются на пальцы кукловода), но в данном контексте это уточнение, на мой взгляд, излишне.

[xviii] «Острова в океане» — название романа Эрнеста Хемингуэя, вышедшего после смерти писателя.

[xix] В оригинале — просто «poochie». Значение этого слова мне неизвестно, но, по-видимому, оно связано со словосочетанием «хучи-пучи-мен» из песни Сергея Чигракова, поэтому я усилила для русского читателя отсылку на эту песню.

[xx] Лингам — фаллический символ в культе Шивы. Короткий цилиндрический столб с закругленной вершиной. Почитание Шивы в образе лингама было распространено в Индии с древних времен, особенно на юге. Противоположность йони (влагалищу).

[xxi] Шива — в индуизме Бог очистительного разрушения; одно из божеств верховной триады (тримурти), наряду с творцом Брахмой и вседержителем Вишну. Введен в пантеон сравнительно поздно в III в. до н. э. Махамантра: Ом Намах Шивая Ом.

[xxii] «Indian Express» — индийская газета с широкой сетью представительств по всему миру.

[xxiii] Убийства за приданое (см. в примечаниях к седьмой главе) часто выдавались за самоубийства.

[xxiv] Здесь — просто мужское имя, но вообще Праджапати — еще одно из имен Брахмы, высшего безликого Бога-Творца в индуизме.

[xxv] В конце мая 1987 года большое число мусульман было зверски убито в Мируте, якобы полицией.

[xxvi] Возможно, имеется в виду Индийский национальный конгресс (Партия конгресса) — самая большая партия в Индии; старейшая политическая организация в Индии.

[xxvii] Идом называются два мусульманских праздника: Великий Ид (Ид аль-Адха, Праздник жертвоприношения, Курбан-байрам; см. выше) и Малый Ид (Ид аль-Фитр, Праздник разговения, Ураза-байрам, в честь окончания поста в месяц рамадан).

[xxviii] Имеется в виду Фарук Абдулла (в настоящее время — губернатор индийского штата Джамму и Кашмир). В 1987 году в Кашмире, во время празднования Ида (29 мая), был забросан обувью (мусульмане снимают обувь перед входом в мечеть). Не отсюда ли современное расхожее выражение «закидать тапочками»?

[xxix] Эсхатологический намек (например, битвой богов сопровождается Рагнарек — «Конец Света» в скандинавской мифологии).

[xxx] В оригинале — «history sheeters» (индо-английский термин, обозначающий людей, имеющих судимость).

[xxxi] Джума-Масджид (Джами-Масджид) — имеется в виду пятничная мечеть (см. выше) в Дели. Самая большая мечеть в Индии, построенная в XVII веке.

[xxxii] Столицей Индии является не Дели вообще, а район, называемый Нью-Дели. Старый Дели — наиболее древние кварталы города. В Старом Дели преобладает мусульманское население.

[xxxiii] Очередная отсылка к Имаму из четвертой главы.

[xxxiv] В оригинале — не «police», а «polis» (слово, обычно означающее полис, античный город-государство), хотя эти слова и имеют общее происхождение. Поэтому и я не стала использовать слово «полиция», а «неправильно» употребила родственное ему по происхождению слово «полицай» (презрительное наименование членов органов правопорядка, созданных немецкой оккупационной администрацией на оккупированных территориях в годы Второй мировой войны).

Разрядка слова — авторская.

[xxxv] Бандх (хинди) — всеобщая забастовка, использующаяся в качестве политического протеста.

[xxxvi] В оригинале Сисодия, заикаясь, тоже произносит название столицы Индии.

[xxxvii] Согласно современной легенде, к этому клубу принадлежат те, кто занимался сексом в самолете.

[xxxviii] Словосочетание «коричневый сахар», как отмечалось выше, имеет три значения: собственно неочищенный сахар, неочищенный героин и презрительное наименование темнокожих, — так что эти антинаркотические лозунги могут быть восприняты и как расистские. Оригиналы: «Dreams all drown / when sugar is brown» и «Future is black / when sugar is brown». Наиболее сильно (для достижения должной рифмы) отличается от оригинале перевод первой фразы, но, надеюсь, читатели мне простят.

[xxxix] Экспансивный — несдержанный в проявлении своих чувств, бурно реагирующий на все.

[xl] Трубчатые (длинные) кости — кости, у которых длина сильно преобладает над шириной и толщиной; они имеют более или менее цилиндрическую среднюю часть, тело с полостью внутри и 2 конца, или эпифиза, которые всегда шире тела и покрыты на суставных поверхностях слоем хряща, находятся в конечностях и более или менее изогнуты. Как отмечалось выше, множественная миелома чаще поражает не трубчатые, а плоские (широкие) кости.

[xli] Туберкулез — инфекционное заболевание человека и животных (чаще крупного рогатого скота, свиней, кур), вызываемое несколькими разновидностями кислотоустойчивых микобактерий (род Mycobacterium, устаревшее название — палочка Коха). В крови больных туберкулезом или обсемененных туберкулезной микобактерией при лабораторном исследовании часто обнаруживается анемия (снижение числа эритроцитов и содержания гемоглобина), умеренная лейкопения (снижение числа лейкоцитов).

[xlii] Тромбоциты (кровяные пластинки) — мелкие бесцветные тельца неправильной формы, в большом количестве циркулирующие в крови; это постклеточные структуры, представляющие собой окруженные мембраной и лишенные ядра фрагменты цитоплазмы гигантских клеток костного мозга — мегакариоцитов. Главная функция тромбоцитов — участие в процессе свертывание крови — важной защитной реакции организма, предотвращающей большую кровопотерю при ранении сосудов. Здесь, по-видимому, не совсем точно говорится о тромбозах (прижизненном образовании сгустков крови в просвете сосудов или в полостях сердца), поскольку «атаковать» чужеродные тела — задача не тромбоцитов, а фагоцитов.

[xliii] Пневмония — воспаление легочной ткани. Термин «пневмония» объединяет большую группу болезней, каждая из которых имеет свою этиологию, патогенез, клиническую картину, рентгенологические признаки, данные лабораторных исследований и особенности терапии. Может протекать как самостоятельное заболевание или как осложнение других болезней.

[xliv] Почечная недостаточность — синдром нарушения всех функций почек, приводящего к расстройству водного, электролитного, азотистого и др. видов обмена.

[xlv] Химиотерапия — лечение какого-либо инфекционного, паразитарного или онкологического заболевания с помощью ядов или токсинов, губительно воздействующих на инфекционный агент — возбудитель заболевания, на паразитов или на клетки злокачественных опухолей при сравнительно меньшем отрицательном воздействии на организм хозяина. Яд или токсин при этом называется химиопрепаратом, или химиотерапевтическим агентом.

[xlvi] Лучевая терапия (радиотерапия) — лечение ионизирующей радиацией — рентгеновским, гамма-излучением, пучками элементарных частиц из медицинского ускорителя. Применяется в основном для лечения злокачественных опухолей.

[xlvii] Мелфалан — цитостатический препарат алкилирующего действия, производное хлорэтиламина. Используется при множественной миеломе, прогрессирующей аденокарциноме яичников, раке молочной железы, локализованной форме злокачественной меланомы конечностей, локализованной форме саркомы мягких тканей конечностей, истинной полицитемии, нейробластоме у детей (под защитой аутологичного костного мозга).

[xlviii] Один из многочисленных «крылатых» образов романа, но на этот раз — в виде птичьих чучел и бабочек на булавках.

[xlix] Некоторые ученые (а также гораздо больше религиозных деятелей Нью-Эйдж и научных фантастов) полагают, что в каждый момент, когда происходит одно из нескольких вероятных событий, возникают новые вселенные, в которых осуществились альтернативные возможности.

[l] «Филисшейв» («Philishave») — марка электробритв, выпускаемых фирмой «Philips», выпускаемая с 1939 года. Первая в мире роторная электробритва с тремя лезвиями. Сперва выпускалась с одной головкой, затем появились бритвы с двумя и тремя головками.

[li] Терракота — керамические неглазурованные изделия из цветной глины с пористым строением. Применяется в художественных, бытовых и строительных целях. Из терракоты изготавливается посуда, вазы, скульптура, игрушки, изразцы, облицовочные плитки и архитектурные детали. Терракота изготовляется из особых сортов глины, которая после обжига приобретает характерную фактуру (от грубозернистой до тонкой, со сплошной или частичной полировкой) и цвет (от черного и красно-коричневого до светлого кремового).

[lii] Изосорбит динитрат — традиционный антиангинальный препарат. Ретардированные формы этого препарата при лечении стабильной стенокардии предупреждают развитие толерантности к антиангинальному и антиишемическому эффектам этого препарата.

[liii] Фуросемид — лекарственное средство, диуретик (мочегонное).

[liv] Преднизолон — синтетический глюкокортикоидный препарат средней силы. Подавляет функции лейкоцитов и тканевых макрофагов. Ограничивает миграцию лейкоцитов в область воспаления. Нарушает способность макрофагов к фагоцитозу, а также к образованию интерлейкина-1. Способствует стабилизации лизосомальных мембран, снижая тем самым концентрацию протеолитических ферментов в области воспаления. Уменьшает проницаемость капилляров, обусловленную высвобождением гистамина.

[lv] Агарол — средство от запора, состоящее из вазелина и агар-агара.

[lvi] Спиронолактон — калийсберегающий диуретик, конкурентный антагонист альдостерона и других минералокортикоидов. В дистальных отделах нефрона спиронолактон препятствует задержке альдостероном натрия и воды и подавляет калийвыводящий эффект альдостерона, снижает синтез пермеаз в альдостерон-зависимом участке собирательных трубочек и дистальных канальцев. Связываясь с рецепторами альдостерона, увеличивает экскрецию ионов натрия, хлора и воды с мочой, уменьшает выведение ионов калия и мочевины, снижает кислотность мочи.

[lvii] Зилорик — средство, тормозящее образование мочевых конкрементов и выводящее их с мочой.

[lviii] Аллопуринол — активная составляющая зилорика; также его международное непатентованное название.

[lix] Полисиллабический — здесь: многосложный.

[lx] Кристофер (Кит) Марло (1564-1593) — английский поэт, переводчик и драматург елизаветинской эпохи, один из наиболее выдающихся предшественников Шекспира. Марло был незаурядной личностью, свидетельство чему не только его мощное поэтическое дарование, но и принадлежность к философскому кружку У. Рэли, члены которого, по-видимому, исповедовали весьма нетрадиционные для своего времени взгляды, ставя под сомнение бессмертие человеческой души.

Пьеса «Тамерлан Великий» написана около 1587 года.

[lxi] Тамерлан (Тимур, Амир Темур, Тимурленг, Железный хромец; 1336-1405) — один из известных мировых завоевателей, сыгравший заметную роль в истории Средней Азии и Кавказа.

[lxii] Кеннет Тинан (1927-1980) — сценарист, продюсер, актер. Самый уважаемый и известный английский театральный критик двадцатого века. В заключение своего обзора в драматическом кружке Оксфордского университета (1960) постановки «Тамерлана Великого» Кристофера Марло (реж. Джон Дункан) Кеннет Тинан предложил эту пародию, которую представил следующим образом: «Изобилие постоянно повторяющихся имен вроде Узумхазанов, Теридамов, Микетов, Целебинов и Калапинов сделало постановку сумбурной, как будто в ней говорится об ордах пилюль и невероятных наркотиков, стремящихся перебить друг друга». Для получения общего представления об этой пьесе привожу небольшой (вполне характерный) отрывок из нее:

Пусть стены обгорелые Лариссы,

Рассказ мой о войне и эта рана

Научат вас сражаться так бесстрашно,

Как подобает детям Тамерлана,

Узумхазан, теперь веди войска

Вослед за Теридамом и Техеллом,

Которых я послал вперед, чтоб жечь

Все города и укрепленья турок

И гнать, как зайца, беглого царька,

Ушедшего с предателем Альмедой,

Покуда к морю не прижмется трус.

[lxiii] Барбитураты — лекарственные вещества, получаемые на основе барбитуровой кислоты, которое угнетает активность центральной нервной системы. Ранее эти лекарства применялись в качестве успокаивающих и снотворных средств. Так как вследствие длительного применения барбитуратов у человека может развиться привыкание к ним, а также психологическая и физическая зависимость от них, а также потому, что у человека могут возникнуть серьезные токсические побочные эффекты, а передозировка этих лекарств вообще может привести к смертельному исходу, в клинической практике в настоящее время врачи заменяют барбитураты более безопасными лекарственными препаратами.

[lxiv] Сиррах (устар.; презр.; от араб. «пуп») — эй, ты! Обращение к мужчине, выражающее презрение, неуважение, претензию на вышестоящее положение обращающегося. Звезда Альфа Андромеды, известная как Сиррах, по-арабски называется Сиррах аль-Фарас («пуп коня»).

[lxv] Нембутал (пентобарбитал, этаминал-натрий) — вещество, входящее в группу барбитуратов, оказывающее снотворное, а в более высоких дозах наркотическое действие..

[lxvi] Ауреомицин (хлортетрациклин) — антибиотик группы тетрациклинов. Кристаллический порошок золотисто-желтого цвета, горького вкуса, растворим в воде. Применяется в медицине, задерживает рост некоторых вирусов, туберкулезной палочки.

[lxvii] Формальдегид (рекомендуемое международное название — метаналь, устаревшее — муравьиный альдегид) — газообразное бесцветное вещество с острым запахом, первый член гомологического ряда алифатических альдегидов. Внесен в список канцерогенных веществ, обладает токсичностью, негативно воздействует на генетический материал, репродуктивные органы, дыхательные пути, глаза, кожный покров. Оказывает сильное действие на центральную нервную систему.

[lxviii] Амфетамин (на сленге: «белка», «бибох», «зимбура», «порох», «порошок», «скорость», «сп», «спид(ы)», «фен», «фрекс», «шмыга») — 1-фенил-2-амино-пропан. Стимулятор Центральной нервной системы. Фармакологически является аналогом гормонов адреналина и норадреналина. Амфетамин является популярным клубным наркотиком. Его используют отдельно или в дополнение к «экстази», так как сам по себе амфетамин оказывает скорее физическое, нежели психологическое воздействие на большинство потребителей.

[lxix] Панегирик — литературный жанр, представляющий собой речь, написанную по случаю чьей-либо смерти.

[lxx] Игра слов: «книжный червь» и «червивая книга».

[lxxi] Возможно, намек на польский фильм «Знахарь» режиссера Ежи Гоффмана (1982) по повести Тадеуша Доленги-Мостовича. Правда, у Рушди использовалось словосочетание «the medicine man», тогда как этот фильм в англоязычном прокате выходил под названием «The Quack». Однако под названием «The Medicine Man» в 1992 году (уже после написания романа, так что прямой зависимости тут явно нет) в США вышел фильм с участием Шона Коннери, также известный русском зрителю как «Знахарь» (реж. Джон МакТирнэн), поэтому в настоящее время ассоциации с фильмом могут возникнуть и у англоязычного, и у русскоязычного читателя, независимо от того, подразумевал ли их автор.

[lxxii] Шекспир, «Макбет», акт V, сцена 3, пер. М. Лозинского).

[lxxiii] Возможно, отсылка к тому «цыпленку навынос», которого Саладин воспринимал ранее как одну из причин своего разрыва с отцом (ср. слово «цыплячьегрудый» в первой главе).

[lxxiv] Анкилозирующий спондилит (анкилозирующий спондилоартрит, болезнь Бехтерева) — хроническое системное заболевание суставов с преимущественной локализацией процесса в крестцово-подвздошных сочленениях, суставах позвоночника и паравертебральных мягких тканях.

[lxxv] Ачкан — длиннополая официальная куртка мусульманской знати с глухим высоким воротником.

[lxxvi] Последняя строка эпитафии, написанной поэтом Ольгой Федоровной Берггольц (1910-1975) для центральной стелы Пискаревского кладбища (1960) в Ленинграде, где погребены его жители (около 470 тысяч человек) и воины Ленинградского фронта, погибшие в течение 900-дневной блокады города 1941-1943 гг.:

...Их имен благородных мы здесь перечислить не сможем,

Так их много под охраной гранита,

Но знай, внимающий этим камням,

Никто не забыт и ничто не забыто.

Фраза-символ благодарной народной памяти.

Разумеется, цитата введена переводчиком, а не автором.

[lxxvii] В оригинале имя врача «Panikkar». Я не совсем уверена, какое именно «неправильное» прочтение подразумевалось автором (возможно, от слова «panic», но над этим словом вряд ли стали бы «хихикать»), поэтому я несколько видоизменила его, чтобы его можно было неправильно прочитать как «Пенискар» (от слова «пенис»).

[lxxviii] В оригинале — «Fakhar» («Факхар»), с отсылкой на корень «fack». «Иби-оглы» — реально существующее мусульманское (азербайджанское) имя (точнее — отчество), которое может быть воспринято русским читателем так же, как «Факхар» — английским.

[lxxix] Здесь уместно вспомнить замечательное стихотворение «История матери» другой писательницы, приговоренной к смерти исламскими фундаменталистами, Таслимы Насрин:

Я знаю, что никто не возродится

и трубы в судный день не вострубят:

все гурии, сирени, вина, птицы —

ловушки, что религии таят.

Мать ни в какое не прорвется небо

и под руку ни с кем не ступит в сад.

Проникнут лисы сквозь прореху в склепе

и плоть, плутовки, мертвую съедят.

(Пер. Анны Нэнси Оуэн; но не мой :))

С полной версией этого стихотворения Вы можете также познакомиться на сайте Тайного Клуба имени Хитоши Игараши.

[lxxx] В оригинале — «bas» (экспрессивное междометие с не совсем ясным значением).

[lxxxi] Имодиум (лоперамид) — средство, применяемое в качестве симптоматического средства при острой и хронической диарее.

[lxxxii] Пинта — мера объема. Используется в основном в США, Великобритании и Ирландии. Однако, величина американской и английской пинт неодинакова: 1 английская пинта = 0,568 литра, 1 американская жидкая пинта = 0,473 литра, 1 американская сухая пинта = 0,551 литра.

[lxxxiii] Урду — индоевропейский язык, возникший в XIII веке. Урду является официальным языком в Пакистане, несмотря на то, что родным языком он приходится лишь меньшинству из 10 миллионов человек. В Индии урду является одним из 23 официальных языков и используется около 48 миллионами человек. На урду говорят преимущественно индийские мусульмане. Письменный урду основан на арабской графике. В то время как хинди в большой мере впитал в себя словарный запас из санскрита, урду испытал более сильное влияние со стороны фарси и арабского. Тем не менее эти различия не создают между носителями обоих языков существенных проблем в общении.

[lxxxiv] Еще один сложный и весьма мистичный момент романа. Позволю себе несколько отойти от беспристрастности комментариев и высказать собственное понимание этого момента.

Жизнь Чангиза была далека от традиционного идеала «набожного», «религиозного» человека. Он был самовольным, даже жестоким мужчиной и на протяжении своей жизни (судя по имеющимся в романе сведениям) не раз метался от веры к атеизму и обратно. При этом он был яркой, волевой личностью: занимался бизнесом и благотворительностью, поддерживал индийское националистическое движение и т. д. В конце жизни, по всей видимости, он окончательно утвердился в атеистическом мировоззрении (о чем говорит своему сыну на смертном одре), поэтому был совершенно уверен, что смерть — это небытие. Но на самом пороге Смерти он узрел некое несомненное свидетельство, разрушившее эту его последнюю убежденность. Вспомнив о том, что говорили религиозные деятели, он решил, что теперь ему не избежать страшнейшего наказания, потому что прекрасно понимал, что, с точки зрения традиционных религий, является грешником. Но в самый последний миг ему открылась истинная природа Бога: милосердного, а не мстительного, любящего самодостаточных, сильных, многогранных личностей, а не слепых, покорных рабов.

Примечание 1. Данное описание является моей трактовкой сцены, описанной в романе (и, таким образом, моим пониманием авторской позиции), а не разъяснением собственных религиозных убеждений, которые в значительной степени расходятся с вышеописанным.

Примечание 2. Данное описание является только моей трактовкой этой сцены. Без сомнения, возможно и множество других, не менее (а то и более) близких как к некой «неназываемой Истине», так и к позиции Салмана Рушди. Так же, как Истина непознаваема в полном объеме, так и позицию Рушди может досконально разъяснить только сам Рушди.

[lxxxv] Плакальщицы — наемные женщины, обязанность которых заключалась в проводах умерших с плачем. Все лица, встречавшие похоронную процессию, присоединялись к плакальщицам и плакали вместе с ними. Нечто подобное до сих пор встречается в Турции, Персии и среди других восточных народов.

[lxxxvi] «Кларидж-отель» — один из самых известных и роскошных отелей Лондона.

[lxxxvii] Зеленый (светло-зеленый) цвет является традиционным цветом ислама. Прямой потомок Мухаммеда, доктор Муса Тавоно, открыл глаза на историческую истину. Оказывается, пророк Мухаммед ходил в бой ради утверждения исламской веры не под зеленым знаменем, а под красным! Таков был цвет стяга его рода. Позже, когда Пайгамбара призвал к себе Аллах, четыре праведных халифа в знак траура подняли черное знамя ислама. Под этим цветом долгое время утверждалась мусульманская вера. Происхождение зеленого цвета связывается некоторыми с мировой колониальной экспансией Великобритании, геополитический цвет которой тоже зеленый. Тогда, путем умелых действий имперской разведки «Интеллидженс-сервис», удалось убедить многие страны изменить черный цвет на зеленый, а под этим прикрытием шла жесточайшая колониальная захватническая политика.

[lxxxviii] В предисловии к своей пьесе «Лир» английский драматург Эдвард Бонд отмечает: «Закон Первый гласит, что в этом мире господствует миф. Закона Второй показывает столкновение между мифом и реальностью, между человеческими суевериями и автономностью мира. Закона Третий резюмирует это, демонстрируя, что реальность мира мы доказываем, умирая в нем».

[lxxxix] Софийский колледж — учебное заведение при женском монастыре Священного Сердца (Бомбей, Камбалла-Хилл).

[xc] Видоизмененное выражение «моя половинка» (применительно к жене/мужу, возлюбленному/возлюбленной).

[xci] Химачал-Прадеш — штат (с 1971 г.) на севере Индии. Столица — Шимла (Симла). Основные языки — кангри, пахари, пенджаби и хинди, основные религии — индуизм, буддизм и сикхизм. В западной части штата, в Дхармшале, находится резиденция Далай-ламы.

[xcii] Кастурбабаи — уважительная форма от имени «Кастурба» (здесь в оригинале окончание именно «bai», а не «bhai», как было в случае с Валлабхом).

[xciii] Возможно, намек на название фантастического романа Артура Кларка «Конец детства» (1953).

[xciv] Как и в случае с произведениями самого Рушди. Еще до «Сатанинских стихов» его роман «Дети полуночи» (1981) был осужден в Индии, а повесть «Стыд» (1983) запрещен в Пакистане.

[xcv] «Пьянчужке Дхоби Талао» (в оригинале — «Dhobi Talao boozer») — таверна в Бомбее (район Дхоби Талао).

[xcvi] Намек на религиозно-политический скандал, разыгравшийся в 1985-м. 70-летняя мусульманка Шах Бано была отвергнута своим мужем. По вердикту Верховного суда Индии Шах Бано на основании уголовно-процессуального кодекса получала пожизненное содержание от бывшего мужа. При рассмотрении этого дела главный судья в своей речи подчеркнул, что в вопросах алиментов преимущество отдается УПК, а не личному праву, и женщины из мусульманской общины после развода, так же как и женщины из всех других религиозных общин, имеют право на содержание от бывшего мужа. При этом он сослался на авторитетную «Антологию Корана» (автор — английский востоковед Э. У. Лейн, издана в 1843 г.), приведя из нее следующую цитату: «Фатальным достоинством ислама является деградация женщины». После чего он заявил о назревшей необходимости провести через парламент Индии закон о едином гражданском кодексе для всех религиозных общин. Мусульманские религиозные лидеры восприняли высказывание главного судьи как оскорбительное для их общины и «угрозу для шариата». Очень быстро вопрос приобрел политический характер. Однако суть проблемы заключалась не столько в неосторожном высказывании главного судьи Верховного суда, сколько в том, что своим вердиктом он создавал прецедент, в соответствии с которым решались бы и другие подобные дела в судах повсеместно в стране. Таких исков в судах, поданных мусульманками, к тому времени накопилось более сотни. Правительство Раджива Ганди, и до этого во многом утратившее влияние среди мусульман, приняло «Закон о защите прав мусульманок (на развод)». По этому закону мужу полагается выплачивать содержание бывшей жене после развода в течение трех месяцев, а также алименты его детям от этого брака в течение двух лет. Если по истечении этого установленного срока у женщины нет средств к существованию, ее должны содержать ее родители и братья, а в их отсутствии — комитет вакф (мусульманская организация обязательной благотворительности). Таким образом, этот закон полностью исключил из поля действия УПК разведенную мусульманку и передал решение ее судьбы в ведение мусульманского личного права, лишив возможности обращаться в гражданский суд. В результате мусульманки оказались в приниженном положении по сравнению со всеми остальными индийскими женщинами. Этот шаг по умиротворению консервативной части мусульманской общины вызвал резкий протест передовой общественности, квалифицировавшей его как ретроградный, и обостренную реакцию в разных общественно-политических кругах страны. Напуганная таким поворотом дела, Шах Бано была вынуждена отозвать свой иск из Верховного суда, решение которого было аннулировано.

В дискуссию, затянувшуюся на несколько лет, были вовлечены не только мусульманские религиозные фундаменталисты, но и индусские шовинистические организации, требовавшие принятия единого гражданского кодекса по вопросам брака, развода, семьи, усыновления и наследования. Индусские общинные организации «Шив Сена» (Армия Шиваджи), РСС, «Вишва хинду паришад» и другие проводили массовые шествия в поддержку этих требований во имя «национального единства». Сотни тысяч их сторонников были мобилизованы под лозунгом «Индуизм в опасности!» В ответ на это «Джамаат-е-ислами» и другие мусульманские общинные организации сплотились вокруг лозунга «Ислам в опасности!» Женский вопрос был использован различными политическими группировками для сведения счетов друг с другом. Да и в самом женском движении не было согласия по проблеме единого гражданского кодекса. Многие женские организации перевели дискуссию из плоскости гражданских прав женщин в область традиционных отношений в рамках ислама.

[xcvii] Джеджури — городок в 30 милях к юго-западу от Пуны, знаменитый своими храмами. См. также комментарии к «Благодарностям».

[xcviii] Западные Гаты (Сахьядри) — западная возвышенная окраина Деканского плоскогорья, в Индии. Длина ок. 1800 км. Высота 1500-2000 м, наибольшая 2698 м. Круто обрывается к Аравийскому м., восточные склоны пологие, вершины платообразные. На западных склонах — влажные тропические леса, на восточных — саванные редколесья.

[xcix] В оригинале — «secular» («мирской», «земной», «светский», «нецерковный», «немонашеский», «вековой», «долговременный», «вечный»). Здесь, судя по контексту, именно в значении «долговременный» с оттенком «традиционности», «догматичности».

[c] Ворота Индии — арка в Бомбее, самый узнаваемый символ города, с осмотра которого обычно начинается знакомство с городом. Триумфальная арка была построена в 1911 году в честь приезда в Индию королевской четы Великобритании, Георга V и Марии. По иронии судьбы, после развала английской колониальной империи последний британский корабль покинул страну именно от «Ворот Индии».

[ci] Обструкционизм — название одного из видов борьбы парламентского меньшинства с большинством, состоящего в том, что оппозиция всеми доступными ему средствами старается затормозить действия большинства. Для этой цели служат длинные речи членов оппозиции, затягивающие заседания, бесконечные поправки, предлагаемые к каждому законопроекту большинства, интерпелляции и спешные предложения, мешающие рассматривать очередные дела, требование поименных голосований по незначительным вопросам и т. п. Заставляя большинство палаты употреблять слишком много времени на обсуждение законопроектов, обструкционизм имеет в виду возбудить в избирателях недоверие к его силам и тем вызвать поворот в общественном мнении в пользу оппозиции. При слишком упорном обструкционизме, мешающем какому бы то ни было решению парламента, всякая парламентская деятельность терпит ущерб и может оказаться совершенно бесполезной.

[cii] Мазагаон — изначально — один из семи островов, на которых был построен Бомбей. С 1817 года началась перестройка города, имеющая цель объединить острова в один город. Этот проект был закончен к 1845 при губернаторе Хорнби Велларде С 1817 года началась перестройка города, имеющая цель объединить острова в один город. Этот проект был закончен к 1845 при губернаторе Хорнби Велларде.

[ciii] Намек на трубу Джибрила.

[civ] Основной фабулой Рамаяны является история царственного изгнанника Рамы и его верной супруги Ситы, их жизнь в лесном уединении, похищение Ситы царем злых духов (ракшасов) Раваной, поиски ее Рамой, его союз с обезьяньим царем, осада острова Ланка — царства Равана, бой обезьян с ракшасами и единоборство Рамы с десятиголовым Раваной, победа его, освобождение Ситы и последняя разлука с ней Рамы. В ряде сцен Рамаяны Сита действительно производит впечатление очень легкомысленной особы, пренебрегающей элементарными правилами безопасности.

[cv] Равана — повелитель ракшасов, мифический владыка острова Ланка, персонаж эпоса «Рамаяна», антагонист главного героя — Рамы. По преданию имел десять голов. Согласно легенде, Равана десять тысяч лет предавался суровой аскезе и в награду Брахма наделил его даром неуязвимости от богов и демонов. В результате Равана смог узурпировать власть над всеми тремя мирами (небеса, земля и подземный мир). На Ланке он основал царство ракшасов, изгнав оттуда своего сводного брата Куберу. Также он сверг с небес богов и заставил их прислуживать ему в его доме — Агни готовил еду, Варуна приносил воду, Ваю подметал пол и т. д. Чтобы избавиться от тирании, бог Вишну, по просьбе остальных богов, родился на земле в облике смертного — Рамы. Рама долго пытался убить Равану во время битвы под Ланкой, отсекая ему головы, но они тут же отрастали вновь. Тогда Рама поразил Равану в сердце «Стрелой Брахмы».

[cvi] Так обычно называются кварталы, на которых располагаются публичные дома.

[cvii] На улице Форас-роуд находится нечто вроде резиденции проституток. Базарные ряды здесь быстро переходят в двух-трехэтажные кирпичные халупы с решетками вместо окон. Не случайно англоязычные иностранцы называют это место «кейдж» — клетка. В каждой такой клетке сидит «птичка» в ярко-малиновом или салатовом сари, которая, кроме всех известных видов интимных отношений, перечень коих занимает 25 позиций, предлагает секс в ароматическом масле, оральный секс по-индийски с фруктами во рту, а также тадж-секс — любовь с собой, запеченной в торт, выполненный в виде древней гробницы. Полный список этих услуг, напечатанных на серой бумаге, на Форас-роуд может получить каждый желающий.

[cviii] Эксцентрик — эксцентричный человек, чудак. Само это слово имеет околотеатральное происхождение; эксцентриком назывался цирковой или эстрадный артист, исполняющий своеобразные комические номера, трюки, поражающие своей неожиданностью.

[cix] Хидден-пик («скрытый пик»; также Гашербрум I, К5) — один из восьмитысячников; вершина (высота 8068 м) на юго-восточном простирании хребта Каракорум. На северо-западе от нее высится вершина 7772 м, замыкающая массив Гашербрум, а на юго-западе вершина 7784 м, которую одни исследователи и альпинисты называют предвершиной Хидден-пика, а другие его плечом. Название «Хидден-пик» дано одним из первых исследователей Каракорума У. М. Конвеем. Основанием для такого названия послужило, то что из верховьев ледника Балторо, откуда подходят пути к этому участку хребта Каракорум, эта вершина не видна, так как закрыта мощными отрогами.

[cx] Отсылка к фразе, которую произносила сперва Роза Диамант, а затем Аллилуйя Конус.

[cxi] Дословный перевод оригинала — это для русского читателя еще и строка из песни Александра Иванова и группы «Рондо» «Моя неласковая Русь», поэтому, чтобы подчеркнуть эту отсылку, я заменила последующий глагол «warned» («предупреждал») на «пел».

[cxii] По всей видимости, имеется в виду не американский боксер и не один из нескольких других носителей этого имени, а Джинна Мухаммед Али (1876-1948) — политический деятель Индии и Пакистана. Родился в семье гуджаратского торговца, принадлежавшего к мусульманской касте ходжа. Получив в 1896 юридическое образование в Англии, Джинна Мухаммед Али до 1930 занимался адвокатской практикой в Бомбее. С 1906 член Индийского национального конгресса (был близок с его умеренными деятелями Г. Гокхале, Джинна Мухаммед Али Наороджи, С. Найду). С 1912 одновременно принимал участие в деятельности Мусульманской лиги. Накануне и в годы 1-й мировой войны 1914-18 выступал за единство индусов и мусульман. В 1921, в период превращения Национального конгресса в массовую партию, Джинна Мухаммед Али вышел из конгресса, считая его слишком радикальной организацией и осуждая проводимые Махатмой Ганди кампании гражданского неповиновения. В 1928 на всепартийной конференции по выработке индийской конституции Джинна Мухаммед Али добивался предоставления мусульманам 1/3 мест в органах власти (в то время как они составляли 1/4 часть населения Индии) и введения куриальной системы выборов по религиозному признаку. Джинна Мухаммед Али — один из создателей теории «двух наций» в Индии — индусов и мусульман, которая основой определения нации считает религиозный признак. В 1940 под руководством Джинна Мухаммед Али Мусульманская лига выдвинула требование выделения из Индии областей с мусульманским населением и создания из них государства Пакистан. Джинна Мухаммед Али руководил движением за образование Пакистана. После раздела Индии (1947) был генерал-губернатором Пакистана. В Пакистане Джинна Мухаммед Али считают создателем государства и называют «Великим вождем» («Каид-и азам») и «Отцом нации».

[cxiii] Всеиндийское радио (All-India Radio) — официальная правительственная радиостанция Индии.

[cxiv] «Языковые издания» — газеты и журналы, издаваемые на одном из многочисленных национальных языков Индии (отличном от английского).

[cxv] Baapu ré — вероятно, последующая фраза «ну и дела» на хинди (или, менее вероятно, на урду).

[cxvi] Эта запятая является единственным авторским знаком препинания этого отрывка между двумя звездочками, не считая финальной точки. В связи с такой орфографией отрывок крайне сложен для понимания, и еще сложнее он был для перевода. Я постаралась, по мере своего разумения, перевести текст таким образом, чтобы он был максимально увязан с остальным романом, однако мое понимание некоторых фраз может сильно отличаться от авторского.

[cxvii] Оригинальный контекст — «get-up gora type». Поскольку «шотландский парень с безумным взглядом» — это, несомненно, альпинист Морис Уилсон, «gora», по всей видимости — это русское «гора», написанное латиницей (в некоторых западно-славянских языках оно так и пишется).

[cxviii] Цитата приведена на основе «Сказок Тысячи и одной ночи» в переводе М. А. Салье.

[cxix] Ср. утверждения Розы Диамант («Все сжимается») и Хэла Паулина («Твоя вселенная сжимается»).

[cxx] В оригинале эта звездочка отсутствует, и последующий текст примыкает к предшествующему отрывку. Поскольку первое слово следующего абзаца — «он», я решила (чтобы не создавалось впечатление, что речь по-прежнему о Джибриле) единственный раз в романе изменить авторскую структуру текста и выделить новый отрывок.

[cxxi] Эта реплика как бы замыкает роман в кольцо, возвращаясь к той же теме, с которой начиналась первая глава.


Э-1

III. Элëэн Дэоэн

1

От радости схожу с ума:

На берег вылезла Мума!

Сердитая, надутая,

Но все ж не утонутая.

Детский фольклор

Я знаю, что такое призраки, тихо подтвердила старуха. Ее звали Роза Диамант[i]; ей было восемьдесят восемь лет от роду; и она жмурилась по-птичьи сквозь покрытые запекшейся солью окна своей спальни, глядя на полнолунное море. И чем они не могут быть — я знаю тоже, кивала она далее, это — не скарификация[ii] или колеблющиеся простыни, все это фу и фи какая ахинея. Что такое — призрак? Незавершенные дела, вот что.

Эта старая леди шести футов ростом, стройная, с волосами, коротко стриженными, как у мужчины, с острыми уголками губ, недовольно опущенными, надувшимися в трагическую маску, — одернула синюю вязаную шаль, обернутую вокруг костлявых плеч, и закрыла на мгновение свои бессонные глаза, чтобы помолиться за возвращение ушедших. Пусть явятся Ваши норманнские корабли, попросила она: приходите, Билли-Нос[iii].

Девятьсот лет назад все это было под водой: этот размеченный берег, этот частный пляж, его галька, поднимающаяся круто к небольшому ряду облупившихся вилл с шелушащимися эллингами и плотно втиснутыми между ними шезлонгами; с пустыми картинными рамками; со старинными сундуками, набитыми стопками перетянутых ленточками писем, бальными мотыльковыми шелково-шнурочными дамскими платьицами, слезоточивым девичьим чтивом, палочками лакрицы[iv], альбомами для марок и всевозможными иными потаенными шкатулками воспоминаний и потерянного времени. Береговая линия изменилась, сместившись на милю или больше в море, оставляя первый норманнский сторожевой замок вдали от воды, окружив его ныне болотистыми землями, всевозможно сокрушавшими сыростью и болотной лихорадкой бедноту, проживающую там со своими немногочисленными пожитками. Она, старая леди, видела замок погибшей рыбой, преданной древним отливом; морским чудовищем, окаменевшим от времени[v]. Девятьсот лет! Девять столетий назад норманнский флот проплыл прямо сквозь дом этой английской леди. В ясные ночи, когда луна была полна, она ожидала возвращения своего сияющего призрака.

Лучшее место обзора: их приход, заверяла она себя — трибунное зрелище. Повторение стало комфортом ее старины; затасканные фразы, незавершенные дела, трибунные зрелища сделали ее чувства твердыми, неизменными, семпитернальными[vi]; вместо творения трещин и пустоты она познавала собственное бытие.

— Когда встает полная луна, и тьма перед рассветом, тогда — их время. Вздымаются паруса, плещут весла, и сам Вильгельм-Завоеватель на носу флагмана[vii], плывущего по берегу между присоской деревянного волнореза и несколькими вздыбленными веслами.

— О, я многое повидала в свое время, всегда был мне дар, видение фантома.

— Завоеватель в своем остроносом металлическом шлеме проходит сквозь ее переднюю дверь, скользя между кулинарными шкафчиками и диванами с ажурными салфеточками, словно эхо, слабо звучащее в этом доме воспоминаний и тоски; затем — тишина; как в могиле.

— Однажды, девочка с Батального холма[viii], — любила повторять она, всегда в одних и тех же отполированных временем словах, — однажды, одинокий ребенок, я оказалась — совершенно внезапно и до странности бессмысленно — в самой гуще войны. Кистени, булавы, пики. Льняно-саксонские парни, зарезанные в своей сладкой юности. Гарольд Стрелоглазый[ix] и Вильгельм с полным песка ртом. Да, вечный дар, призрачный образ.

История дня, когда перед маленькой Розой предстало видение битвы при Гастингсе[x], стала для старухи одним из поворотных пунктов, определивших ее дальнейшую жизнь, хотя она рассказывалась так часто, что никто, даже сама рассказчица, не смог бы уверенно присягнуть, что в ней было правдой. Я жду их иногда с нетерпением, делилась Роза своими заветными мыслями. Les beaux jours [xi] : прекрасные, мертвые дни. Она снова прикрыла свои углубившиеся в воспоминания глаза. А когда открыла их, то увидела внизу, у кромки воды, без всякого сомнения, начало некоего движения.

Вот что молвила она громко в своем волнении:

— Не могу поверить!

— Это неправда!

— Он не может быть здесь!

На дрожащих ногах, со сдавленной грудью пошла Роза за шляпой, плащом, клюкой. Пока, на зимнем морском берегу, Джибрил Фаришта пробуждался со ртом, полным — нет, не песка.

Снега.

*

Тьфу!

Джибрил сплюнул; подскочил, будто отброшенный отхарканной слизью; пожелал Чамче — как уже сообщалось — счастливого дня возрождения; и принялся выбивать снег из промокших фиолетовых рукавов.

— Боже, яар, — завопил он, прыгая с ноги на ногу, — неудивительно, что у этих людей сердца поросли проклятым льдом!

Вскоре, однако, чистое восхищение таким количеством снега вокруг легко преодолело его изначальный цинизм — ибо он был человеком тропиков, — и он поскакал, мрачный и мокрый, делать снежки и швырять их в своего хмурого компаньона, лепить снеговика и петь дикого, агрессивного исполнения песенку «Динь-динь-дон, динь-динь-дон, льется чудный звон»[xii]. Первый проблеск света появился в небе, и на этом уютном морском берегу танцевал Люцифер, утренняя звезда[xiii].

Его дыхание — об этом следует упомянуть — неведомым образом утратило свой прежний запах...

— Пойдем, бэби, — орал неукротимый Джибрил, в чьем поведении читатель может не без оснований почувствовать безумные, выворачивающие эффекты его недавнего падения. — Проснись и пой[xiv]! Возьмем это место штурмом.

Вернувшись снова в море, чтобы смыть плохие воспоминания и освободить место для дальнейших событий, жадный, как всегда, до новизны, он воткнул бы (будь у него хоть один) флаг, требуя названия для этой черт-знает-какой белой страны, его новооткрытой земли.

— Салли-вилли, — просил он, — шевелись, любезный, или ты — проклятый мертвец?

Произнесение этого привело говорившего в чувства (или, по крайней мере, приблизило его к ним). Он склонился над обессиленной фигурой второго, не смея прикоснуться.

— Не теперь, старина Чамч[xv], — взмолился он. — Не тогда, когда мы прибыли.

Саладин: не мертвый, но плачущий. Слезы потрясения замерзают у него на лице. И все тело его покрыто дивной ледяной коркой, гладкой, как стекло, будто сбылся его дурацкий сон. В миазмах[xvi] полубессознательного состояния, вызванного переохлаждением тела, им овладел кошмар растрескивания, видение собственной крови, пузырящейся из ледяных пробоин, собственной плоти, осыпающейся черепками. Он был полон вопросов: так все было именно так, я имею в виду, с вашим рукомашеством, и затем вода, Вы же не хотите сказать мне, что мы действительно, как в кино, где Чарлтон Хестон[xvii] простирал свой посох, что мы смогли, через пол-океана, этого никогда не было, не могло быть, но если не так, то как, или мы неким образом добирались под водой, сопровождаемые русалками, море проходило сквозь нас, будто мы были рыбами или призраками, что в этом правда, да или нет, я должен знать, чтобы... но когда глаза его открылись, вопросы приобрели неясность сновидений, так что он не мог более их схватывать, хвосты их щелкнули перед ним и исчезли, как плавник субмарины. Он посмотрел на небо и заметил, что оно было совершенно неправильного цвета: кроваво-оранжевое, испещренное зеленым, — а снег был синим, словно чернила. Он с трудом моргнул, но цвета отказались изменяться, создавая впечатление, что он упал с неба в некую неправильность, в некое другое место, не в Англию или, возможно, в не-Англию: в некую поддельную зону, гнилой городок, искаженную страну. Может быть, размышлял он кратко: Ад? Нет, нет, заверил он себя, ибо бессознательное состояние угрожало, этого не может быть, еще нет, ты все же не мертв; но это смерть.

Хорошо; тогда: транзитный зал.

Его пробрала дрожь; вибрация стала настолько интенсивной, что ему пришло в голову, что он мог бы разбиться от напряжения, подобно, подобно... самолету.

Тогда не существовало бы ничего. Он находился бы в пустоте, и если бы ему суждено было выжить, ему пришлось бы строить все из ничего, пришлось бы изобретать землю под своими ногами прежде, чем он сможет сделать хоть шаг, но поскольку сейчас у него не было никакой потребности волноваться о таких вопросах, перед ним оказалось неизбежное: высокая, костлявая фигура Смерти в широкополой соломенной шляпе, с темным плащом, развевающемся на ветру. Смерть, опирающаяся на трость с серебряным набалдашником, носящая коричнево-зеленые веллингтоновские ботинки[xviii].

— Что, спрашивается, вы здесь делаете? — хотела знать Смерть. — Это — частная собственность. Есть свидетельство, — произнес женский голос, немного дрожащий и более чем немного взволнованный.

Несколько мгновений спустя Смерть склонилась над ним — чтобы поцеловать меня, тихо запаниковал он. Выпить дыхание из моего тела. Он попытался дернуться в ничтожных, бессмысленных движениях протеста.

— Он вполне себе жив, — отметила Смерть обращаясь к — кому бы это — Джибрилу. — Но, мой дорогой. Его дыхание: что за ужас. Как давно он чистил зубы?

*

Дыхание одного человека было подслащено, тогда как дыхание другого — равной и противоположной мистерией — прогоркло. Чего они ожидали? Падение вроде этого с неба: они воображали, что не будет никаких побочных эффектов? Высшие Силы проявили заинтересованность — это должно быть очевидно — в них обоих, а у таких Сил (я, конечно, говорю непосредственно о себе) есть зловредное, почти детское пристрастие к экспериментами с упавшими мухами[xix]. И еще, попытайтесь уяснить: великие падения изменяют людей. Вы думаете, они падали очень долго? Что касается падений, я не уступлю почетного места ни одному персонажу: хоть смертному, хоть бес-[xx]. От облаков до пепла, вниз по дымоходу, можно сказать; от небесного света до адского пламени... В напряжении долгого погружения, я говорил, должны ожидаться мутации, не все из которых случайны. Неестественный отбор[xxi]. Небольшая плата за выживание, за возрождение, за становление нового, и это в их-то возрасте.

Что? Мне следует перечислить изменения?

Хорошее-дыхание-плохое-дыхание[xxii].

И вокруг головы Джибрила Фаришты (ибо стоял он спиной к рассвету) Розе Диамант померещилось слабое, но отчетливо различимое золотистое сияние.

И что это за шишечки на висках Чамчи, под его промокшим и все еще на-своем-месте котелке боулера?

И, и, и.

*

Заметив причудливую, сатирическую фигуру Джибрила Фаришты, гарцующего и дионисствующего[xxiii] в снегу, Роза Диамант не подумала назвать это ангелами. Обнаружив его из окна, сквозь солено-туманное стекло и замутненные возрастом глаза, она почувствовала биение сердца: удвоенное, такое глубокое, что она испугалась, как бы оно не остановилось; потому что в этой неясной фигуре она, казалось, различала воплощение самого потаенного желания своей души. Она забыла норманнских захватчиков, как будто их и никогда не было, и поспешила вниз по склону с предательской галькой: слишком быстро для безопасности своих не-очень-здоровых конечностей — чтобы притворно выругать невероятного незнакомца за злоупотребление принадлежащей ей земли.

Обычно она была непримирима в защите своего возлюбленного фрагмента побережья, и когда летние уик-эндеры забредали выше верхней линии прилива, она спускала на них, как на стадо — волков [xxiv] , свою коронную фразу, объясняя и требуя: «Это — мой сад, взгляните». И если они оставались медными, — уходитьиззаэтогомычанияглупойстарухи, сэтогозеленогоберега, — она возвращалась домой, чтобы вытащить длинный зеленый садовый шланг и безжалостно направить его на их одеяла из шотландки[xxv] и пластиковые крикетные клюшки и бутылки с лосьоном для загара, она размывала их детские песочные замки и разбивала их бутерброды с печеночной колбасой, сладко улыбаясь все время: Вы не будете возражать, если я просто полью свои лужайки?.. О, она была Той, известной в деревне, они не могли запереть ее в каком-нибудь далеком доме престарелых, все ее семейство не смело даже попытаться отправить ее туда: никогда не заслоняйте моего порога, сказала она им, брошу вас всех без единого пенни — или оставьте меня в покое. Отныне в ее владениях, решила она, никаких посетителей за неделю до святочной недели, даже Доры Шаффльботам, свободно приходившей все эти годы; Дора пропустила прошлый сентябрь, она может отдыхать, и все же это удивительно в ее возрасте, как старая форель справляется, все эти ступеньки, она может быть маленькой пчелкой, но дьяволу придется отдать ей должное, есть что-то великое в ее кружевном одиночестве.

Джибрилу не досталось ни шланга, ни острого кончика ее языка. Роза произнесла символические слова выговора, поводила ноздрями при исследовании упавшего и с некоторых пор сернистого Саладина (так и не снявшего к этому времени свою боулерскую шляпу), после чего, с оттенком застенчивости (которую она приветствовала с ностальгическим удивлением), заикаясь, пригласила: ввам ллучше увести вашего ддруга с этой холоддрыги, — и зашагала по гальке ставить чайник, вознося хвалу жалящему зимнему воздуху, красящему ее щеки и спасающему, говоря старомодными словами утешения, ее румянец.

*

Юношей Саладин Чамча обладал лицом совершенно исключительной невинности: лицом, никогда, казалось, не встречавшимся с разочарованием или злом, с кожей, столь же мягкой и гладкой, как ладонь принцессы. Это сыграло хорошую роль в его делах с женщинами и, фактически, было одной из первых причин, по которой его будущая жена Памела Ловелас позволила себе влюбиться в него.

— Такой округлый херувимчик, — дивилась она, взяв его подбородок в ладони. — Будто воздушный шарик.

Он был оскорблен.

— У меня есть кости, — возразил он. — Костная структура.

— Где-нибудь там, — уступила она. — Как у каждого.

После этого его постоянно преследовало убеждение, что он напоминает невыразительную медузу, и в значительной степени должно было смягчить это чувство то, что он принялся воспитывать в себе тонкое, надменное поведение, сделавшееся теперь его второй натурой. Таким образом, это стало причиной неких последствий, в результате чего появились долгие сны, изводившие его чередой невыносимых сновидений, в которых главными были образы Зини Вакиль, превратившейся в русалку, поющую для него с айсберга голосом агонизирующей сладости, оплакивающую свою неспособность присоединиться к нему на твердой земле, зовущую его, зовущую[xxvi]; но когда он шел к ней, она тут же запирала его в сердце своей ледяной горы, и ее песни менялись, сплетаясь воедино из триумфа и мести... Это было, скажу я вам, серьезной проблемой, когда Саладин Чамча, пробудившись, изучал зеркало, обрамленное сине-золотой лакированной japonaiserie[xxvii], и обнаруживал, что прежнее херувимское личико снова выглядывает из него; теперь же на своих висках наблюдал он изгиб жутко обесцвеченных опухолей (свидетельствующих, должно быть, о его страданиях на некотором отрезке недавних приключениях): парочка шишек, как от сильных ударов.

Изучая в зеркало свое изменившееся лицо, Чамча попытался напоминать себе о себе. Я — реальный человек, сказал он зеркалу, с реальной историей и спланированным будущим. Я — человек, для которого важны определенные вещи: строгость, самодисциплина, резон, поиск которого благороден без обращения к этому старому костылю, Богу. Идеал красоты, возможность экзальтации[xxviii], разум. Я: женатый человек. Но несмотря на эту литанию[xxix], порочные мысли настойчиво посещали его. Как, например: что не было мира, кроме этого пляжа здесь-и-сейчас; кроме этого дома. Если он будет неосторожен, если он последует за своими вопросами, его унесет за край, в облака. Вещи должны быть созданы. Или, опять же: что, если бы ему было нужно позвонить домой, прямо сейчас, как он там, если бы ему было нужно сообщить своей любящей жене, что он не мертв, не разорван ветрами в клочья, но действительно здесь, на твердой земле, — если бы ему было нужно сделать эту чрезвычайно разумную вещь, человек, подошедший к телефону, не вспомнил бы его имя. Или, в-третьих: что звук шагов, гремящих в его ушах — шагов отдаленных, но подступающих все ближе, — был не каким-то временным помутнением, вызванным падением, но шумом приближения неведомой погибели, начертающей все ближе, буква за буквой: элëэн, дэоэн, Лондон. Вот он я, в доме Бабушки. Ее большие глаза, руки, зубы [xxx] .

На его ночном столике лежал телефонный справочник. Ну же, убеждал он себя. Возьми его, позвони — и твое равновесие будет восстановлено. Всяческие бормотания: они непохожи на тебя, они недостойны тебя. Думай о ее печали; теперь позвони ей.

Это было ночью. Он не знал, сколько времени. В комнате не было часов, а его наручные исчезли где-то в пути. Или будь он не он?

Он набрал эти девять цифр. Мужской голос ответил на четвертом гудке.

— Какого черта? — Сонный, неопознаваемый, фамильярный.

— Извините, — сказал Саладин Чамча. — Простите, пожалуйста. Ошибся номером.

Уставившись на телефон, он вспомнил увиденный в Бомбее драматический спектакль, поставленный по английскому оригиналу — рассказу, он не мог попасть пальцем в имя, Теннисона[xxxi]? Нет, нет. Сомерсета Моэма[xxxii]? — Черт с ним. — В оригинальном, ныне анонимном тексте мужчина, долгое время числившийся мертвым, возвращается после многих лет отсутствия, подобно живому фантому, призраку себя прежнего. Он навещает свой прежний дом ночью, тайком, и смотрит в раскрытое окно. Он обнаруживает, что его жена, считая себя овдовевшей, вступила в повторный брак. На подоконнике он видит детскую игрушку. Некоторое время он проводит, стоя в темноте, борясь со своими чувствами; затем забирает игрушку с полки; и уезжает навсегда, не раскрывая своего присутствия. В индийской версии история отличалась довольно сильно. Жена вышла замуж за лучшего друга своего мужа. Возвратившийся муж достиг двери и вошел, ничего не ожидая. Видя свою жену и своего старого друга сидящими вместе, он не смог понять, что они женаты. Он поблагодарил друга за утешение своей жены; но теперь он был дома, поэтому теперь все хорошо. Женатая пара не знала, как сообщить ему правду; это сделал, в конце концов, слуга, прервавший игру. Муж, долго отсутствовавший, очевидно, из-за приступа амнезии, отреагировал на новость о браке, заявив, что он тоже, по всей видимости, женился повторно в некоторый момент своего длительного отсутствия дома; однако, к сожалению, теперь, когда память о прежней жизни вернулась к нему, он забыл случившееся с ним за все годы после своего исчезновения. Он ушел просить полицию отыскать его новую жену, несмотря на то, что не смог вспомнить о ней ничего: ни ее глаз, ни малейшего факта из ее жизни.

Занавес опустился.

Саладин Чамча, один в неизвестной спальне, в незнакомой красно-белой полосатой пижаме, уткнулся лицом в узкую постель и заплакал.

— Будь прокляты все индийцы, — кричал он в заглушающее рыдания одеяло, молотя кулаками купленные в Harrods[xxxiii] вычурно-кружавчиковые наволочки из Буэнос-Айреса столь отчаянно, что пятидесятилетняя ткань была разорвана в клочья. — Какого черта. Эта вульгарность, эта пидорская-пидорская [xxxiv] неделикатность. Какого черта. Этот ублюдок, эти ублюдки, их ублюдочная нехватка вкуса.

Именно в этот момент полиция прибыла, чтобы арестовать его.

*

Ночью после появления этих двоих на берегу Роза Диамант снова стояла у ночного окна в старушечьей бессоннице, вглядываясь в девятивековое море. Зловонный спал с тех пор, как они уложили его в постель, плотно обложив грелками; это самое лучшее для него, пусть набирается сил. Она разместила их наверху: Чамчу в свободной комнате, а Джибрила — в старом кабинете ее последнего мужа, — и, созерцая безбрежную светлую равнину моря, она могла слышать его, прохаживающегося там, среди орнитологических вестников и утиных манков прежнего Генри Диаманта, его бола[xxxv] и хлыстов и аэрофотоснимков эстансии[xxxvi] Лос-Аламос, далеко и давно; а слушая мужские шаги в той комнате, она почувствовала себя ободренной. Фаришта блуждал вверх и вниз, избегая сна по своим собственным причинам. И под его поступью Роза, взглянув на потолок, призывала шепотом долго-невысказанное имя. Мартин, произнесла она. Его второе имя — название смертоносной змеи с его родины: гадюка, vipera. Вибора [xxxvii] , де ла Круз [xxxviii] .

В тот же миг увидела она силуэты, движущиеся к берегу, словно запретное имя вызвало мертвых. Не опять, подумала она и отправилась за своим оперным лорнетом. Вернувшись, она нашла пляж полным тенями и на сей раз испугалась, принимая во внимание, что, если норманнский флот, когда это случилось, явился по морю гордо и открыто и бесхитростно, то эти тени были пронырливы, они испускали подавленные проклятья и тревожно, приглушенно тявкали и лаяли, они казались безголовыми, приседающими, их руки и ноги свисали, как у гигантских бронированных крабов. Бегущие, сгорбленные; тяжелые ботинки хрустят по гальке. Их множество. Она видела, как они добрались до ее эллинга, на котором выцветшее изображение одноглазого пирата ухмылялось и размахивало тесаком, и это было слишком, Будь я не я, решила она и, спотыкаясь, спустилась за теплой одеждой и приготовила избранное оружие своего возмездия: длинную катушку зеленого садового шланга. В своей передней двери она заявила ясным голосом:

— Вижу вас как наяву[xxxix]. Выходите, выходите, кто бы вы ни были.

Они включили семь солнц и ослепили ее, и тогда она запаниковала, освещенная семью сине-белыми прожекторами, среди которых, подобных светлячкам или лунам, мельтешило множество огней поменьше: фонари факелы сигареты. Ее голова кружилась, и на мгновение она потеряла способность различать между тогда и теперь; в оцепенении она принялась твердить: Уберите этот свет, дайте затемнение, или с вами будет то же, что с фрицами[xl], если вы будете так продолжать. «Я брежу», — поняла она с отвращением и стукнула наконечником своей трости по половичку. После чего, как по волшебству, полицейские материализовались в великолепном круге света.

Оказывается, некто сообщил о подозрительной личности на пляже, вспомнили, что обычно на рыбацких лодках туда прибывают нелегалы[xli], и благодаря этому единственному анонимному телефонному звонку было сейчас пятьдесят семь прочесывающих берег констеблей в униформе, их фонари безумно раскачивались в темноте; констебли из столь далеких Гастингса Истборна[xlii] Бексхилла-у-Моря[xliii], даже депутация из Брайтона[xliv], поскольку никто не желал пропускать забаву, остроту погони. Пятьдесят семь берегочесальщиков сопровождались тринадцатью собаками, непрестанно тянущими носом морской воздух и возбужденно вздымающимися на дыбы. Укрывшись в доме подальше от полчища людей и собак, Роза Диамант пристально разглядывала тех пятерых констеблей, что стерегли выходы — переднюю дверь, окна первого этажа, дверь судомойни — на случай, если предполагаемый злодей осуществит попытку вероятного бегства; и тех троих в обыкновенных одеждах, в обыкновенных пальто и обыкновенных шляпах, при соответствующих лицах; и перед этой компанией — не смеющего взглянуть ей в глаза молодого инспектора Лайма, переминающегося с ноги на ногу и потирающего нос и выглядящего при этом старше и более налитым кровью, чем полагалось бы в его сорок лет. Она ткнула ему в грудь кончиком своей трости, посреди ночи, Фрэнк, что это значит, но он не собирался позволять ей командовать собой на виду у всех: не в эту ночь, не с людьми из иммиграции, следящими за каждым его ходом, — поэтому он вытянулся в струнку и вздернул подбородок.

— Пардон, миссис Д. — некоторое заявление, — информация, полученная нами, — основания верить, — предварительное расследование, — необходимо провести у Вас обыск, — ордер имеется.

— Не будьте абсурдны, дорогой Фрэнк, — начала было Роза, но именно в этот момент те трое с обыкновенными лицами вытянулись и, казалось, напружинились, одновременно приподняв одну ногу, словно выполняющие стойку пойнтеры[xlv]; первый начал испускать странное шипение, в котором звучало удовольствие, тогда как мягкий стон сорвался с губ второго, а третий закатил глаза необычайно удовлетворенным образом. Затем они вместе направились, миновав Розу Диамант, в ее затопленную светом прихожую, где господин Саладин Чамча стоял, придерживая левой рукой пижаму, ибо пуговица оборвалась, когда он бросался на свою постель. Правой рукой он протирал глаза.

— Бинго[xlvi], — произнес шипящий человек, тогда как нытик обхватил ладонями свой подбородок в знак того, что его молитвы были услышаны, а глазовращатель взял на себя оставшуюся позади Розу Диамант, не настаивая на соблюдении церемоний; разве что бормоча: «Пардон, мадам».

Потом было наводнение, и Розу зашвырнуло в угол собственной гостиной этим штормящим морем полицейских шлемов так, что она более не могла видеть Саладина Чамчу или слышать то, что он говорил. Она так и не разобрала, что он рассказывал о взрыве Бостана: это ошибка, кричал он, я не один из ваших лодочных вселенцев, не один из ваших угандо-кенийцев[xlvii], я. Полицейские начали усмехаться, я вижу, сэр, с тридцати тысяч футов, и затем Вы плыли к берегу. Вы имеете право сохранять молчание, хохотнули они, но очень скоро взорвались в шумном ржаче, у нас здесь есть права, что уж там говорить! Однако Роза не могла расслышать протесты Саладина, брошенные смеющимся полицейским: Вы должны мне поверить, я британец, твердил он, с правом проживания, к тому же, но когда он не смог предъявить паспорт или какой другой идентифицирующий документ, они заплакали от радости, слезы заструились вниз по гладко выбритым лицам людей в штатском из иммиграционной службы. Вы, разумеется, не хотите сказать, хихикали они, что они выпали из вашего жакета во время ваших кувырканий или русалки обчистили ваши карманы в море? Роза не могла ни различить в этом смехотрясении скачущих людей и собак, что руки униформистов могли совершать с руками Чамчи, или их кулаки с его животом, или ботинки с его голенями; ни даже быть уверенной, слышала ли она его вскрики или только вой собак. Но под конец она слышала повышение его голоса в последнем, отчаянном крике:

— Вы же все смотрите ТВ? Разве Вы не видите? Я — Максимильян. Максимильян Чужак.

— Так вот ты кто, — отвечал пучеглазый офицер. — Тогда я — Лягушонок Кермит.

Что Саладин Чамча так и не сказал, даже тогда, когда стало ясно, что все пошло ужасно неправильно: «Вот мой лондонский телефон, — забыл сообщить он арестующим его полицейским. — На другом конце линии вы найдете готовую поручиться за меня, за то, что я говорю правду, мою прекрасную, белую, английскую жену».

Нет, сэр. Какого черта.

Роза Диамант собралась с духом.

— Всего один момент, Фрэнк Лайм, — пропела она. — Взгляните сюда, — но три обыкновенных человека повторили свою причудливую программу шипения стона очезакатывания снова, и во внезапно наступившей в комнате тишине очезакатывающий направил дрожащий палец на Чамчу и произнес:

— Леди, если это Ваше главное доказательство, Вы не смогли бы предоставить лучшего, чем это.

Саладин Чамча, проследив за линией указующего перста Пучеглазика, воздел свои руки ко лбу и лишь тогда понял, что пробудил свой ужаснейший из кошмаров: кошмар, который только начинался, ибо оттуда, из висков, росла парочка уже достаточно длинных и достаточно острых, чтобы порезать до крови, новоиспеченных, козлиных, несомненных рожек.

*

Прежде, чем армия полицейских увела Саладина Чамчу к его новой жизни, случилось еще одно неожиданное явление. Джибрил Фаришта, видя пламя огней и слыша безумный смех правоохранительных чиновников, спустился вниз в мароновом[xlviii] смокинге и джемпере, выбранных из гардероба Генри Диаманта. Источая тонкий запах нафталина, он расположился на лестничном пролете и наблюдал составление протоколов без комментариев. Он простоял там незамеченным для Чамчи, пока того заковывали в наручники и тащили к «черному воронку»[xlix]; босой, все еще запахивающийся в пижаму, Саладин, наконец, поймал взгляд своего товарища и воскликнул:

— Джибрил, ради Бога, объясните им, что к чему!

Шипучка Нытик Пучеглазик нетерпеливо обратился к Джибрилу.

— И кто бы это мог быть? — поинтересовался инспектор Лайм. — Еще один небесный ныряльщик?

Но слова умерли на его устах, ибо в этот миг прожектора были выключены, закон свершился надеванием на Чамчу наручников и зачитыванием обвинения, и после того, как эти семь солнц угасли, всем и каждому стало ясно, что тусклое золотистое сияние исходило со стороны мужчины в смокинге, воистину струилось мягко наружу из точки непосредственно за его головой. Инспектор Лайм никогда не ссылался на это сияние после, и если бы его спросили об этом, отрицал бы, что видел когда-либо нечто подобное, нимб, в конце двадцатого века, не вешайте лапши[l].

Однако, когда Джибрил спросил: «Чего хотят эти люди?», каждый присутствующий там был охвачен желанием ответить на его вопрос в литерале[li], детальными терминами, раскрыть все свои секреты, будто бы он был, будто бы, но нет, смешно, будут они качать головами много недель после этого, пока не убедят себя все, что поступили как поступили по совершенно логичным причинам, он был старым другом миссис Диамант, они вместе обнаружили полуутонувшего жулика Чамчу на берегу и приютили его из соображений гуманизма, никто не вызвался побеспокоить Розу или господина Фаришту в дальнейшем, столь солидно выглядящего джентльмена невозможно пожелать увидеть снова, с его смокингом и его, его... в общем, эксцентричность никогда не была преступлением, по крайней мере.

— Джибрил, — взмолился Саладин Чамча, — помогите.

Но взор Джибрила был пленен Розой Диамант. Он смотрел на нее и не мог смотреть дальше. Затем он кивнул и вернулся наверх. Никто не попытался его остановить.

Когда Чамчу бросали в «воронок», он видел предателя, Джибрила Фаришту, взирающего на него сверху вниз с небольшого наружного балкона хозяйской спальни, и не было никакого света, сияющего вкруг головы ублюдка.

[i] В оригинале — «Diamond» («алмаз»).

[ii] Скарификация — рубцевание, обычай нанесения на кожу лица и тела рисунка из рубцов, в которые втираются воспаляющие составы. Преобладает у народов экваториальной зоны; у народов со светлой кожей ему соответствует татуировка. Вероятно, в данном контексте примерный синоним слову «стигматы» — болезненные кровоточащие раны, открывающиеся на теле некоторых глубоко религиозных людей и соответствующие ранам распятого Христа.

[iii] В оригинале — «Willie-the-Conk», уменьшительное от «William the Conqueror» (Вильгельм Завоеватель, см. выше). Следовало бы, конечно, назвать его Вилли, но, поскольку это имя используется вместо «Спуно», мне пришлось использовать другую уменьшительную форму от этого имени. К сожалению, при переводе оказалась потеряна игра слов Conk-Conqueror, однако далее Вильгельм описывается стоящим на носу («prow») корабля и в металлическом остроносом шлеме («pointy metal-nosed»), что, не являясь игрой слов в английском оригинале, объясняет происхождение этого прозвища как бы «с другой стороны».

[iv] Лакрица (cолодка голая, солодка гладкая, лакричник, Licorice ) — многолетнее травянистое растение из семейства бобовых с толстым многоглавым, деревянистым корневищем, от которого в сторону отходят подземные побеги и один отвесный, глубоко внедрившийся, в изломе светло-желтый корень. Корень солодки обладает оригинальным сладковатым и слегка приторным вкусом. В кулинарии используют в очень малых дозах для создания сладковатого оттенка. Лакрицу применяют и в медицинской практике для изготовления отхаркивающих средств, улучшения вкуса лекарств, например грудного эликсира, она входит в состав мочегонных чаев.

[v] Ср. миф о Персее, в котором герой убивает морское чудовище, показав ему голову Медузы Горгоны, отчего оно окаменело.

[vi] Семпитернальный — вечный. Любопытно, это крайне редкое в русском языке слово встречается в «Бледном огне» Набокова, который цитируется Рушди в седьмой главе.

[vii] Флагман (флагманский корабль) — корабль, на котором находятся командующий, или командир соединения, штаб и флагманский командный пункт (ФКП), оборудованный средствами управления. На ФКП развертываются штабные посты, находятся офицеры связи взаимодействующих соединений и частей флота (флотилии), сухопутных войск и авиации. Флагманский корабль носит флаг, присвоенный командиру данного соединения. В ночное время Флагманский корабль носит флагманский огонь. Флагманским кораблем обычно называют также лучшие и крупнейшие суда пароходств, экспедиций, флотилий промысловых судов.

[viii] Батальный холм (Бэттл Хилл) — место, где случилась битва при Гастингсе (см. далее). В его окрестностях расположен городок Бэттл (Баталия, Сражение).

[ix] Гарольд II Годвинсон (ок. 1022- 1066) — последний англосаксонский король Англии. Прозвище, данное в романе (в оригинале — «Arroweye») — не только синоним «остроглазый», «зоркий», но и намек на то, что Гарольд был убит случайной стрелой в битве при Гастингсе.

[x] Гастингс — город в Великобритании, в графстве Восточный Сассекс, Англия. Известен с VIII века. В XI веке — незначительное местечко в Англии, южнее Лондона, у которого в 1066 г. войско Вильгельма Завоевателя разбило армию короля Гарольда II. После этого Вильгельм стал королем Англии и основателем новой династии английских королей. На месте битвы вскоре был основан городок, который так и называется — Бэттл (англ. «Battle» — Битва), он находится в 8 км от современного Гастингса.

[xi] Les beaux jours (фр.) — прекрасные (погожие) дни.

[xii] В оригинале — знаменитая рождественская песенка «Jingle Bells», примерно соответствующая нашей «В лесу родилась елочка». Возможно, следовало бы поставить здесь именно «Елочку», но и английская песенка неоднократно переводилась на русский. Мною использована строчка из перевода Ю. Хазанова.

[xiii] Люцифер — не только одно из имен Дьявола (см. выше), но и древнеримское название Венеры, утренней звезды. В русской традиции с тем же двояким значением может использоваться слово Денница (ср., например, в Книге Исаии, 14:12-15: «Как упал ты с неба, денница, сын зари! разбился о землю, попиравший народы. А говорил в сердце своем: “взойду на небо, выше звезд Божиих вознесу престол мой и сяду на горе в сонме богов, на краю севера; взойду на высоты облачные, буду подобен Всевышнему”. Но ты низвержен в ад, в глубины преисподней», отрывок, традиционно связываемый богословами с падением Люцифера).

[xiv] Крылатая фраза из песни Геннадия Гладкова на стихи В. Лугового (из к/ф «Джентльмены удачи»).

[xv] В оригинале — «old Chumch», непереводимый каламбур от «old chum» — «старый приятель».

[xvi] Миазмы — устаревший медицинский термин. До открытия микроорганизмов считалось, что причина болезни в виде каких-то газов может находиться в воздухе, воде, почве. Брюшной тиф, азиатская холера, малярия назывались «миазматическими» болезнями. Считалось, что воздух заболоченных мест, или имеющий неприятный запах, содержит «миазмы». В разговорной речи — просто неприятный запах.

[xvii] Чарлтон Хестон — актер, сыгравший роль Моисея в фильме Сесиля Б. Де Миля «Десять Заповедей» (1956), где, помимо прочего, была и сцена разделения Красного моря.

[xviii] Веллингтон (Артур Уэлсли, 1-й герцог Веллингтон) (1769-1852) — выдающийся британский полководец и государственный деятель, участник Наполеоновских войн, победитель при Ватерлоо (1815). Британский фельдмаршал, имел высшие звания ряда других стран (в том числе русского генерал-фельдмаршала, 1815). Премьер-министр Великобритании (1828—1830).

В данном случае речь идет о блюхерах — модели ботинок, разработанной по заказу прусского генерала Гебхарда Леберехта фон Блюхера, одного из наиболее замечательных противников Наполеона. Решив, что его войскам нужна обувь получше, чем низкие башмаки, которые они носили с гетрами, он дал заказ на ботинки с боковыми вставками, сшитыми внапуск на перед. У них был свободный внутренний край и шнуровка над языком. Дала или не дала такая обувь преимущества пехотинцам, остается под вопросом. Но хорошо обутые силы Блюхера помогли Веллингтону разбить французов под Ватерлоо.

[xix] Ср. Шекспир, «Король Лир», акт IV, сцена 1: «Как мухам дети в шутку, Нам боги любят крылья обрывать» (пер. Б. Пастернак).

[xx] В русском языке это является не только отрицательной приставкой, но и синонимом «черта».

[xxi] Автор использует здесь не научный термин «artificial selection», адекватный русскому «искусственный отбор», а отрицательную форму «unnatural selection» от термина «natural selection» — «естественный отбор».

[xxii] Отсылка к названию фильма Берта Кеннеди «Хорошие парни и плохие парни» (США, 1969). Также в 2007 году в Индии вышел фильм Субхаша Гхаи «Хороший Парень, Плохой Парень».

[xxiii] От имени Дионис (см. выше).

[xxiv] Из стихотворения Байрона «The Destruction of Sennacherib»: «Ассирияне шли как на стадо волки» (пер. А. Толстого).

[xxv] Шотландка — ткань, вырабатываемая из хлопчатобумажной, шерстяной пряжи, различных химических нитей саржевым переплетением с рисунком в крупную клетку, типичным для тканей национальной шотландской одежды. Шотландку используют для пошива платьев и верхних мужских сорочек.

[xxvi] Одновременная аллюзия к сказке Андерсена «Русалочка» и легенде о Сиренах, заманивающих моряков в море.

[xxvii] Japonaiserie (фр.) — японское художественное изделие (фарфор, гравюра и т. п.).

[xxviii] Экзальтация — повышенное настроение с оттенком неестественной восторженности. В высокой степени усиленное раздражение психической сферы, появляется то в виде мечтательного настроения, то безграничного воодушевления.

[xxix] Литания — в христианстве молитва, состоящая из повторяющихся коротких молебных воззваний. Литании могут адресоваться к Христу, Деве Марии или святым. Наиболее часто употребляется в богослужебной практике Католической церкви. Здесь используется в переносном смысле.

[xxx] Аллюзия к сказке о Красной Шапочке.

[xxxi] Альфред Теннисон (1809-1892) — знаменитый английский поэт. Родился и провел детство в Линкольншире; в его поэзии отразились впечатления живописной природы его родины. Приведенная история, вероятно, является вариацией на тему его произведения «Энох Арден» («Enoch Arden») с модификациями режиссера или самого Рушди.

[xxxii] Уильям Сомерсет Моэм (1874-1965) — английский писатель, один из самых высокооплачиваемых прозаиков 1930-х. Родился в Париже, в семье юриста британского посольства во Франции. Родители специально подготовили роды на территории посольства, чтобы ребенок имел законные основания говорить, что родился на территории Великобритании. Работал в больнице святого Фомы в бедном квартале Лондона — этот опыт отражен в первом романе Моэма «Лиза из Ламбета» (1897). Первый успех на поприще литературы Моэму принесла пьеса «Леди Фредерик» (1907). Во время первой мировой войны сотрудничал с МИ-5, в качестве агента британской разведки был послан в Россию. Работа разведчика нашла отражение в сборнике новелл «Эшенден, или Британский агент» (1928, русский перевод 1992).

[xxxiii] Harrods — популярный лондонский супермаркет.

[xxxiv] В оригинале — «sod», непристойное искажение от «sodomize» («содомия», «мужеложство»). Аналогичным же образом слово «пидор» является непристойным искажением от «педерастия» (любовные или сексуальные отношения между мальчиком и взрослым мужчиной; в России «педерастами» ошибочно называют также гомосексуалистов в целом). И английское, и русское слово могут использоваться как абстрактные ругательства, без привязки к буквальному смыслу.

[xxxv] Бола (болас) — охотничье метательное оружие, состоящее из ремня или связки ремней, к концам которых привязаны круглые камни, обернутые кожей. Болас европейцы впервые увидели у бразильских индейцев. Он представлял собой оригинальное развитие идеи метательного камня, широко распространившееся по планете около 20 тыс. лет назад, но до нового времени более нигде не сохранившееся. Индейцы использовали болас для охоты на гуанако. Сходное оружие употребляли также чукчи и коряки Северо-Восточной Сибири (для охоты на птиц).

[xxxvi] Эстансия — крупное поместье в Латинской Америке (от исп. «estancia» — комната, апартаменты во дворце, имение, поместье; животноводческая ферма, усадьба, лагерь).

[xxxvii] В оригинале — «the viper» («гадюка») и «the víbora» (испанское слово со значением «гадюка, ядовитая змея вообще», но с английским артиклем). Поскольку русское слово не перекликается ни с именем персонажа, ни с приведенным далее испанским словом, я разложила перевод на две части, приведя русское и научное латинское название рода гадюк, а испанское слово дала в транскрипции, как часть прозвища.

Любопытно, что слово «víbora» имеет еще одно значение, а именно — пояс для денег, вроде того, который описывается у Джибрила.

[xxxviii] В оригинале — «de la Cruz» (исп. Крест). «Вибора де ла Круз» (крестовая змея) — народное название змеи уруту (Полулунный ботропс, Bothrops alternatus), принадлежащей не к роду гадюк, а к роду копьеголовых змей, хотя и к семейству гадюковых (Viperidae). Парадоксальное сочетание божественного креста и дьявольской змеи — еще один символ общей «дьявольско-ангельской» канвы романа.

Исторический Мартин де ла Круз — врач XVI века, написавший первую для колониальной Америки книгу по медицине, «Libellus de Medicinalibus Indorum Herbis».

[xxxix] В оригинале — «I can see you quite plainly» («Вижу вас совершенно отчетливо»). В целях увеличения количества «внешних отсылок» для русского читателя я перевела эту фразу традиционным приветствием из книг Макса Фрая «Лабиринты Ехо» и «Хроники Ехо».

[xl] В оригинале — «Jerry», английское жаргонное слово времен Второй мировой для обозначения немецких солдат.

[xli] Имеются в виду нелегальные иммигранты.

[xlii] Истборн — город и одно из любимейших мест морских купаний в Англии в графстве Сассекс, у Ла-Манша.

[xliii] В оригинале — «Bexhill-upon-Sea», правильнее — «Bexhill-on-Sea». Бексхилл — город и морской курорт в графстве Восточный Сассекс, на юге Англии.

[xliv] Брайтон — город и одно из любимейших морских пляжей в Англии в графстве Сассекс, у Ла-Манша, в 50 милях по железной дороге от Лондона. Как морской курорт Брайтон занимает одно из первых мест в Европе. С конца сентября по январь здесь пребывает родовая и денежная аристократия Англии. Для купающихся имеется множество колесных кабин (будочек) и превосходные, роскошно устроенные заведения для всякого рода ванн.

[xlv] Пойнтер — порода гладкошерстных легавых собак , выведенная от последовательного скрещивания испанской легавой сперва с паратою (быстрою) разновидностью фоксхаунда, потом с бульдогом, легким сеттером, старофранцузским браком и даже с борзою.

[xlvi] Бинго — испанская настольная азартная игра, напоминающая лото. Также восклицание со значением «выигрыш», «удача».

[xlvii] Уганда — государство в восточной Африке. Свое имя Уганда унаследовала от королевства Буганда, которое расположено в южной части страны. Столица Уганды — Кампала также находится на территории Буганды.

Кения — страна в Восточной Африке. Граничит с Эфиопией на севере, Сомали на северо-востоке, Танзанией на юге, Угандой на западе и Суданом на северо-западе. С юго-востока омывается Индийским океаном.

И Уганда, и Кения — бывшие колонии Великобритании, поэтому здесь автор иронически намекает на то, что большинство англичан не различает темнокожих людей по национальному признаку.

[xlviii] В оригинале — «maroon». У этого слова есть два значения, которые играют роль в данном эпизоде: 1) густого, насыщенного красно-коричневого или коричнево-малинового цвета; 2) изгой, беглец; отшельник; человек, высаженный на необитаемом острове (от слова «марон» — «беглый раб»). То есть это не только малиновый смокинг, но и смокинг еще одного «нелегального иммигранта», высаженного на острове Великобритания. Поскольку и слово «марон», и название оттенка «мароновый» редко, но используются в русском языке, я решила оставить эту редкую форму, а не переводить слово как «малиновый» или «бордовый».

[xlix] В оригинале — «Black Maria» («Черная Мария»), жаргонное название полицейского фургона.

[l] В оригинале — «pull the other one» (буквально — что-то вроде «тяните другое»).

[li] В литерале — точно, буквально, со всеми подробностями.


Э-2

2

В этой безумной любви

Мы, конечно, утопим друг друга

И будем вместе лежать,

Как две морские звезды...

Александр Ф. Скляр, «Эльдорадо»

Kan ma kan / Fi qadim azzaman [i] ... Было ли, не было, в давно забытые времена жили на серебряной земле Аргентины некий Дон Энрико Диамант, много знавший о птицах и немного — о женщинах, и его жена Роза, не знавшая ничего о людях, зато много — о любви. Однажды случилось так, что, когда сеньора ехала в дамском седле и при шляпе с пером, она достигла больших каменных ворот Диамантовой эстансии, безумно возвышающихся посреди пустой пампы, чтобы обнаружить там страуса[ii], бегущего к ней столь усердно, как можно лишь сражаясь за свою жизнь, со всеми уловками и изворотами, которые он только мог измыслить; страус, лукавая птица, которую нелегко поймать. Немного позади страуса вздымали облако пыли шумливые охотники, и когда страус был в пределах шести футов от нее, из облака вылетело бола, чтобы обернуться вокруг его ног и повергнуть наземь к копытам ее серой кобылы. Мужчина, спустившийся добить птицу, не спускал глаз с лица Розы. Он достал кинжал с серебряной рукояткой из поясных ножен и погрузил его в горло птицы, по самую рукоять, и он сделал это, ни разу не взглянув на умирающего страуса, глядя пристально в глаза Розы Диамант все время, пока преклонял колени на широко раскинувшейся желтой земле. Его звали Мартин де ла Круз.

После того, как Чамчу забрали, Джибрил Фаришта часто задавался вопросом о собственном поведении. В тот сказочный миг, когда он был пленен глазами старой англичанки, ему казалось, что его собственная воля перестала властвовать над ним, что чьи-то потребности взяли над ним верх. Благодаря изумительной природе недавних событий, а также своему намерению оставаться бодрствующим в максимально возможной степени, появившемуся за несколько дней до того, как он осознал происходившее в мире позади его век, — лишь тогда он понял, что должен уйти, ибо вселенная его кошмаров начала просачиваться в его повседневную жизнь, и если он не будет осторожен, он никогда не сможет начать все сначала, быть заново рожденным с нею, через нее, Аллилуйю, видевшую крышу мира.

Он был потрясен осознанием того, что не совершил ни единой попытки войти в контакт с Алли; или же помочь Чамче в минуту его нужды. При этом его вовсе не встревожило появление на голове Саладина пары великолепных новеньких рожек: вещь, которая должна была, несомненно, породить некоторое беспокойство. Он находился в состоянии своего рода транса и когда спросил старую даму, что она думает обо всем этом, она загадочно улыбнулась и ответила: ничто не ново под солнцем, она видела кое-что, появление мужчин в рогатых шлемах[iii], на такой древней земле, как Англия, нет места для новых историй, каждый торфяной пласт уже пройден много сотен тысяч раз. На долгие дни ее речи становились вдруг хаотичными и сбивчивыми, но в другое время она готовила для него на кухне массу тяжелой пищи: пастушьи пироги, молотый ревень[iv] с жирным заварным кремом, толстые масляные пончики, всевозможные густые супы. И всегда она источала атмосферу необъяснимой удовлетворенности, словно его присутствие удовлетворяло ее неким глубоким, неведомым способом. Он ходил с нею в деревню за покупками; люди глазели; она игнорировала их, потрясая своей властной тростью. Проходили дни. Джибрил не уезжал.

— Проклятая английская мэм, — говорил он себе. — Некое живое ископаемое. Какого черта я здесь делаю?

Но оставался, удерживаемый невидимыми цепями. Когда она, при каждой возможности, пела старинную песню, по-испански, он не мог понять ни слова. Какое-то колдовство в ней? Какая-то древняя Фея Моргана[v], поющая молодому Мерлину в своей хрустальной пещере[vi]? Джибрил направлялся к двери; Роза волховала; он прекращал свои шаги.

— Почему бы и нет, в конце концов, — пожал он плечами. — Старуха нуждается в компании. Выцветшее великолепие, клянусь! Глянь-ка, она пришла сюда. Во всяком случае, мне нужно другое. Собраться с силами. Просто переждать.

Вечерами они садятся в гостиной, наполненной серебряными украшениями — в том числе неким среброрукоятным кинжалом — под гипсовым бюстом Генри Диаманта, взирающим с верхнего угла кабинета, и когда дедушкины часы пробьют шесть, он нальет два стакана хереса, и она начнет свое повествование, но не раньше, чем скажет (предсказуемо, как часовой механизм): Дедушка всегда опаздывает на четыре минуты, ради хорошего тона, он не любит быть слишком пунктуальным. Затем она начинала, не беспокоясь о временибылоестьбудет[vii], и неважно, было ли это целиком правдой или целиком ложью, он мог видеть горячую энергию, сквозившую в ее словах, последние отчаянные резервы ее воли, воплощенные в эти истории, единственное яркое время, которое я могу припомнить, сообщила она ему так, что он почувствовал, что этот тряпичный мешок заплетенной памяти был в действительности самым сердцем ее, ее автопортретом, дорогой, которую видела она в зеркале, когда никого более не было в комнате, и что лучшим обиталищем для нее была серебряная земля[viii] прошлого: не этот ветшающий дом, в котором она вечно спотыкалась о предметы, — сбивала кофейные столики, — ударялась о дверные ручки, — рыдала и объявляла во всеуслышание: Все сжимается.

Когда она приплыла в Аргентину в 1935-м как невеста англо-аргентинца Дона Энрико Лос-Аламоса, тот указал на океан и сказал, что это — пампа[ix]. Ты не можешь сказать, насколько он велик, глядя на него. Ты вынужден путешествовать сквозь него, неизменно, день за днем. В некоторых местах ветер силен, как кулак, но он совершенно бесшумен, он будет сокрушать твое жилище, но ты даже не услышишь его. Ни деревца: ни омбу[x], ни нада — тополей. И, между прочим, нельзя прозевать ни одного листика омбу. Смертельный яд. Ветер не убьет тебя, но сок листьев — может. Она хлопала в ладоши, словно дитя: Честно, Генри, тихие ветры, ядовитые листья. Ты заставляешь звучать это подобно сказкам феи. Генри — фееволосый, мягкотелый, широкоглазый и тяжеловесный — выглядел потрясенным. О, нет, молвил он. Это не столь ужасно, как там.

Она явилась в эту необъятность, под эти безбрежные синие закрома небес, потому что Генри сделал ей предложение и она дала единственный ответ, который могла дать сорокалетняя старая дева. Но когда она прибыла, она сделала себе большее предложение; она предложила себе ответить на вопрос[xi]: на что она была способна среди этих просторов? На что хватит у нее смелости для их покорения? На то, чтобы быть хорошей или плохой, сказала она себе: но быть новой. Знаешь, поведала она Джибрилу, наш сосед, доктор Джордж Бабингтон[xii], никогда не любил меня, он рассказывал мне истории о британцах в Южной Америке, вечно эти игривые ножи, сказал он презрительно, шпионы и разбойники и грабители. Это такая экзотика вашей холодной Англии? — спросил он ее и ответил на свой собственный вопрос: сеньора, я так не думаю. Втиснутым в этот островной гроб, вам приходится искать более широкие горизонты выражения секретов вашей самости.

Секретом Розы Диамант была вместимость для любви[xiii] столь большая, что вскоре стала простором, который ее несчастный прозаичный Генри никогда смог бы заполнить, ибо независимо от любых романов надежная рамка в его душе была зарезервирована для птиц. Болотных луней[xiv], крикунов[xv], бекасов[xvi]. В маленькой весельной лодчонке на местных лагунах среди камышей провел он свои самые счастливые дни с полевым биноклем у глаз. Однажды на поезде до Буэнос-Айреса[xvii] он смутил Розу, когда, сплетя ладони возле рта, демонстрировал свои любимые птичьи манки в вагоне-ресторане: совка-сплюшка[xviii], вандурийский[xix] ибис[xx], иволга[xxi]. Почему ты не можешь любить в этой дороге меня, хотела спросить она. Но так и не спросила, потому что для Генри она была прелестным видом, а страсть была эксцентричностью других рас. Она стала генералиссимусом фермы и пыталась душить свои дурные стремления. Ночами она повадилась хаживать в пампу и, лежа на спине, созерцать галактические выси, и иногда, под влиянием этого яркого потока красоты, она начинала дрожать всем телом, содрогаться от глубочайшего восхищения и напевать неизвестную мелодию, и эта музыка звезд пронизывала ее, наполняя радостью.

Джибрил Фаришта: чувственные ее рассказы обвивались вокруг него подобно сети, удерживая его в том потерянном мире, где пять десятков садились ежедневно за обеденный стол, какие мужчины они были, наши гаучо [xxii] , ничего рабского в них, необычайно страстные и гордые, необычайно. Настоящие хищники; ты можешь увидеть это на картинках. Долгие ночи их бессонницы рассказывала она ему о мареве, нависшем над пампасами так, что редкие деревья казались островами, а всадники напоминали мифических персонажей, галопирующих по поверхности океана. Это было подобно призраку моря. Она поведала ему походные байки, например, об атеисте-гаучо, опровергнувшем Рай: когда умерла его мать, он призывал ее дух вернуться, каждую ночь из семи ночей. На восьмую ночь он объявил, что она, очевидно, не слышит его, иначе она, конечно, явилась бы, чтобы утешить своего возлюбленного сына; следовательно, смерть должна быть концом. Она поймала его в капкан летописаний тех дней, когда пришли люди Перона[xxiii] в белых костюмах, с ниспадающими лоснящимися волосами, и пеоны[xxiv] прогнали их; она рассказала ему, как железные дороги были построены англосами[xxv], чтобы обслуживать их эстансии, и про дамбы тоже были истории, например, о ее подруге Клаудетте, «настоящая сердцеедка, мой дорогой, выйдя замуж за инженера-мостостроителя по имени Грэнжер, она разбила сердца половине Харлингема[xxvi]. Он гулял с ней по некой дамбе, которую построил, и там довелось им услышать, что мятежники собираются взорвать ее. Грэнжер вместе с другими мужчинами отправился охранять дамбу, оставив Клаудетту наедине с девицей-служанкой, и представьте себе, через несколько часов девица явилась и сообщила: сеньора, эс какой-то hombre[xxvii] у двери, эс проситься в дом. Кто же? Капитан мятежников. — “А ваш супруг, мадам?” — “Должно быть, ждет Вас возле дамбы”. — “Если он не нашел уместным защищать Вас, революция свершится”. — И он оставил охрану возле дома, мой дорогой, такие дела. Но в бою оба мужчины были убиты, муж и капитан, и Клаудетта настояла на совместных похоронах, и смотрела на два гроба, спускающиеся бок о бок в землю, и оплакивала обоих. После этого мы поняли, что она была опасная партия, trop fatale [xxviii], да? Так? Trop весьма fatale».

В небылице о красавице-Клаудетте Джибрил слышал музыку собственной тоски миссис Диамант. В такие моменты он не спускал взгляда с уголков ее глаз и чувствовал копошение в области своего пупка, словно что-то пыталось выйти наружу. Затем она глядела вдаль, и ощущение таяло. Возможно, это были всего лишь издержки стресса.

Он спросил ее как-то ночью, видела ли она рожки, растущие из головы Чамчи, но она прикинулась глухой и вместо ответа рассказала ему, как она должна была сидеть на табурете перед гальпоном[xxix], или бычьим загоном Лос-Аламоса, а быки-призеры подходили и клали свои рогатые головы на ее колени. Как-то в полдень девушка по имени Аврора дель Соль[xxx], невеста Мартина де ла Круз, позволяет себе бросить дерзкое замечание: Я думала, они делали это только на коленях девственниц, театрально шепнула она своим хихикающим друзьям, и Роза обернулась к ней томно и ответила: Тогда, возможно, милочка, Вы хотели бы попробовать? С тех пор Аврора дель Соль, лучшая танцовщица в эстансии и самая желанная из всех пеонских женщин, стала смертельным врагом очень-высокой, очень-костлявой женщины из-за моря.

— Ты выглядишь в точности как он, — произнесла Роза Диамант, когда они стояли у ее ночного окна, бок о бок, вглядываясь в море. — Его двойник. Мартин де ла Круз.

При упоминании имени ковбоя Джибрил почувствовал столь сильную боль в своем пупке, — тягучую боль, словно кто-то прикрепил крюк в его животе, — что крик сорвался с его губ. Роза Диамант, казалось, не слышала.

— Взгляни, — заплакала она счастливо, — там.

Бегущий по полуночному пляжу в направлении башни Мартелло[xxxi] и лагеря отдыха, — бегущий по кромке воды так, что набегающие волн смывали его следы, — уворачиваясь и финтя, сражаясь за свою жизнь, там появился великорослый, большой-как-жизнь страус. Он сбежал вниз по пляжу, и взгляд Джибрила сопровождал его в изумлении, пока не перестал различать его в темноте.

*

Следующее событие случилось в деревне. Они вступили в город, чтобы купить пирог и бутылку шампанского, поскольку Роза вспомнила, что это ее восемьдесят девятый день рождения. Ее семейство было исключено из ее жизни, так что не было никаких открыток или телефонных звонков. Джибрил настоял, чтобы они устроили нечто типа празднования, и показал ей тайник внутри своей рубашки, жирный денежный пояс, набитый фунтами стерлингов, приобретенными на черном рынке перед отъездом из Бомбея.

— Также в изобилии кредитные карточки, — отметил он. — Я не такой уж нищий парень. Пойдемте, пора идти. Мне доставит удовольствие.

Он находился теперь в таком глубоком рабстве у розиных чарующих историй, что едва вспоминал день ото дня другую жизнь, которую вел прежде, женщину, удивлявшую его самим фактом своего существования, или какую иную подобную вещь. Кротко плетясь вслед за нею, он нес хозяйственные сумки госпожи Диамант.

Пока Роза трепалась с пекарем, он болтался поблизости на углу улицы, когда вдруг снова почувствовал эти тянущие крючья в своем нутре и упал возле фонарного столба, задыхаясь от удушья. Он услышал цокающий звук, и тут из-за угла появился архаичный фургончик, запряженный пони и полный молодых людей, наряженных в причудливые карнавальные костюмы: мужчин в обтягивающих черных брюках из шипованной кожи с серебряными клепками на голенях, их белые рубахи расстегнуты почти до талии; женщин в широких многослойных с оборками юбках ярких цветов — алых, изумрудных, золотистых. Они пели на чужом языке, и их веселость сделала уличный пейзаж тусклым и мишурным, но Джибрил понял, что нечто сверхъестественное было в этом шествии, ибо никто более на улице не уделял ни малейшего внимания фургончику. Тут появилась из пекарни Роза с тортом, свисающим на ленточке с указательного пальца ее левой руки, и воскликнула:

— О, это они, пришедшие танцевать! У нас всегда были танцы, ты знаешь, они любят это, это у них в крови. — И, после паузы: — Это был танец, во время которого он убил стервятника.

Это был танец, во время которого некий Хуан Хулио, прозванный Стервятником из-за своей мертвецкой внешности, выпил слишком много и оскорбил честь Авроры дель Соль, и не останавливался, пока у Мартина не осталось выбора, кроме как драться, эй, Мартин, чего тебе так нравится ебаться с этой, мне она показалась несколько холодноватой. «Давай-ка отойдем от танцующих», — сказал Мартин, и в темноте, высвечиваемые волшебными огнями, мелькающими в листве деревьев вокруг танцпола, двое мужчин оборачивали пончо[xxxii] вокруг предплечий, вытаскивали ножи, кружились, сражались. Хуан умирал. Мартин де ла Круз поднимал шляпу мертвеца и бросал ее в ноги Авроры дель Соль. Та брала шляпу и, осмотрев, уходила.

Восьмидесятидевятилетняя Роза Диамант в длинном серебряном платье, при ножнах, с мундштуком в облаченной в перчатку руке и в серебряном тюрбане на голове пила джин-энд-син[xxxiii] из зеленой рюмки и рассказывала дивные преданья старины[xxxiv].

— Я хочу танцевать, — объявила она вдруг. — Это мой день рождения, а я еще не танцевала.

*

Напряжение той ночи, когда Роза и Джибрил танцевали до рассвета, оказалось слишком большим для старой леди, рухнувшей на следующий день в постель в глубокой лихорадке, породившей еще более бредовые видения: Джибрил видел Мартина де ла Круза и Аврору дель Соль, танцующих фламенко[xxxv] на черепичной остроконечной крыше Диамантового дома, и перонисты в белых костюмах стояли на лодочном домике, призывая пеонов к светлому будущему: «Под Пероном эти земли будут экспроприированы и распределены среди народа. Британские железные дороги также станут собственностью государства. Долой их, этих бандитов, эти пиратов...» Гипсовый бюст Генри Диаманта висел в воздухе, наблюдая эту сцену, и белокостюмный агитатор направил на него палец и кричал: Вот он, ваш угнетатель; это ваш враг. Живот Джибрила болел столь ужасно, что он опасался за свою жизнь, но в то самое время, когда его рациональное сознание рассматривало возможность язвы или аппендицита, остальная часть его мозга шептала правду, которая заключалась в том, что он держался в заключении и управлялся силой розиного желания, точно так же, как Ангел Джибрил был обязан говорить, принуждаемый потребностями Пророка, Махаунда.

— Она умирает, — понял он. — Скоро и мне уходить.

Извивающаяся на кровати во власти лихорадки Роза Диамант бормотала о яде омбу и враждебном отношении своего соседа, доктора Бабингтона, спросившего Генри: Ваша жена, кажется, достаточно тиха для пасторальной жизни? — и давшего ей (как презент к выздоровлению от тифа) копию счетов Америго Веспуччи[xxxvi] за его путешествия. «Конечно, этот человек был известный фантазер, — улыбнулся Бабингтон, — но фантазия может быть сильнее фактов; в конце концов, его именем названы континенты». По мере того, как она слабела, она все более вливала оставшиеся силы в свой собственный сон об Аргентине, и джибрилов пуп чувствовал, что объят огнем. Он лежал, вжавшись в кресло у ее кровати, и видения умножались час от часу. Музыка свирели заполнила воздух, и, самый замечательный из всех, маленький белый остров появился прямо возле берега, прорезывающий волны подобно плоту; он был бел, как снег, прямо к белому песку склонялись сбитые в кучки альбиносные деревца, которые были белыми, мелово-белыми, бумажно-белыми, до самых кончиков своих листьев.

После появления белого острова Джибрила одолела глубокая летаргия. Свалившись в кресло в спальне умирающей женщины и смежив веки, он чувствовал увеличение веса своего тела, пока всякое движение не сделалось невозможным. Тогда он оказался в другой спальне, в обтягивающих черных брюках, с серебряными клепками на голенях и тяжелой серебряной пряжкой на талии. Вы посылали за мной, Дон Энрико, говорил он мягкому, тяжелому мужчине, с лицом, как у белого гипсового бюста; но он-то знал, кто просил за него, и не сводил глаз с ее лица, даже когда увидел румянец, поднимающийся от белой оборки вокруг ее шеи.

Генри Диамант не позволил властям вмешиваться в дело Мартина де ла Круза, эти люди — моя ответственность, сказал он Розе, это — вопрос чести. Вместо этого он стал все более демонстрировать свое неизменное доверие убийце, де ла Крузу: в частности, сделав его капитаном эстансийской команды поло[xxxvii]. Но в действительности Дон Энрико вовсе не оставался тем же, что до убийства Стервятника Мартином. Он становился все более вялым, истощенным, потерял интерес даже к птицам. Что-то сломалось в Лос-Аламосе, сперва неощутимо, затем все более очевидно. Люди в белых костюмах вернулись и не прогонялись. Когда Розу Диамант поразил сыпной тиф, многие в эстансии усмотрели в этом аллегорию падения прежнего порядка.

Что я здесь делаю, думал Джибрил в большой тревоге, стоя перед Доном Энрико в кабинете владельца ранчо, пока Донна Роза краснела на заднем плане, это чье-то чужое место. «Я очень полагаюсь на Вас, — говорил Генри: не по-английски, но Джибрил все прекрасно понимал. — Моя жена должна предпринять моторный тур для своего выздоровления, и Вы должны сопровождать... Обязательства в Лос-Аламосе удерживают меня от дороги». Теперь я должен говорить, что сказать, но когда рот его открылся, появились чужие слова, это для меня дело чести, Дон Энрико, щелчок каблуков, разворот, выход.

Роза Диамант в своей восьмидесятидевятилетней слабости погрузилась в грезы об истории камней, которые хранила она более половины века, и Джибрил был на лошади позади ее «испано-сюизы»[xxxviii], проносясь от эстансии к эстансии, сквозь арайяновые[xxxix] леса, под высокими кордильерами[xl], достигая гротескных ферм, построенных в стиле шотландских замков или индийских дворцов, посещая земли господина Кадвалладера Эванса (каждая из жен его была вполне счастлива тем, что ей досталась лишь одна ночь супружеского долга раз в неделю), и территорию печально известного МакСуина, очарованного идеями, прибывшими в Аргентину из Германии, и на флагштоке его эстансии взвился красный флаг, в сердце которого танцевала черная свастика в белом круге. Именно на эстансии МакСуина они натолкнулись на лагуну, и Роза впервые увидела белый остров своей судьбы и настояла на том, чтобы сплавать туда на лодке и перекусить на пикнике без сопровождения девицы и шофера, взяв только Мартина де ла Круза, чтобы тот мог грести и расстилать алую ткань на белый песок и обслуживать ее с мясом и вином.

Как бело — как снег, и как красно — как кровь, и как черно [xli] — как эбен [xlii] . Как откинулась она в черной юбке и белой блузе, лежа на алом, расстеленном по белом, пока он (тоже в черном и белом) наполнял красным вином стакан в ее руке, облаченной в белую перчатку, — и затем, к своему собственному удивлению, гром и молнии, как ухватил он ее за руку и принялся целовать, — что-то случилось, сцена смазалась, и в одну минуту они возлежали на алой ткани, катаясь по всей ее длине так, что все сыры и холодные закуски и салаты и паштеты были сокрушены под натиском их желания, а когда они вернулись к своей «испано-сюизе», было невозможно что-либо скрыть от шофера или девицы из-за пятен еды на всей их одежде, — тогда как в другую минуту она отстранялась от него, не безжалостно, но печально, отдергивая руку и делая еле заметный знак головой, нет, и он вставал, кланялся, отступал, оставляя ее честь и завтрак нетронутыми, — эти две возможности продолжали чередоваться в сознании Розы, лежащей при смерти в постели — она-сделала-она-не-сделала, творилась раз за разом последняя версия истории ее жизни — и неспособной решить, какой истины она желает.

*

«Я схожу с ума, — думал Джибрил. — Она умирает, но я теряю разум». Луна поднималась, и дыхание Розы было единственным звуком в комнате: храп при вдохе и тяжелый, с тихим похрюкиванием, выдох. Джибрил попытался встать со стула и обнаружил, что не может. Даже в этих интервалах между видениями его тело оставалось невыносимо тяжелым. Как будто валун водрузили ему на грудь[xliii]. И образы, прибывая, оставались спутанными, и в один момент он был на сеновале в Лос-Аламосе, занимаясь любовью с нею, пока она мурлыкала его имя, раз за разом, Мартин Крест [xliv] , — а в следующий миг она игнорировала его средь бела дня под бдительным взглядом некой Авроры дель Соль, — так что не было никакой возможности отличить желаемое от действительного или беспристрастные реконструкции от конфессиональных истин, — ибо даже на смертном одре Роза Диамант не знала, как рассматривать эти истории.

Лунный свет струился в комнату. Он бил в лицо Розы и, казалось, просачивался прямо сквозь нее, и в самом деле Джибрил мог различить ажурную вышивку на ее наволочке. Затем он увидел Дона Энрико и его друга, пуританского и неодобрительного доктора Бабингтона, стоящими на балконе: столь явственно, как только можно было пожелать. Ему пришло в голову, что видения растут в своей четкости по мере того, как Роза становится все более и более слабой: исчезая сама, она, можно сказать, меняется местами с призраками. Еще он понял, что от этого зависели и другие симптомы: его боли в животе, его каменная тяжелость, — и он испугался за свою собственную жизнь тоже.

— Вы хотели, чтобы я сфальсифицировал свидетельство о смерти Хуана Хулио, — говорил доктор Бабингтон. — Я сделал это по нашей старой дружбе. Но так делать было неправильно; и результат я вижу перед собой. Вы защитили убийцу, и это, возможно, останется на Вашей совести, которая будет поедать Вас. Возвращайтесь домой, Энрико. Возвращайтесь домой и забирайте эту Вашу жену от греха подальше.

— Я дома, — отвечал Генри Диамант. — И я закрою глаза на Ваши слова о моей жене.

— Где бы ни осели англичане, они никогда не покидают Англию, — заметил Бабингтон, исчезая в лунном сиянии. — Если, подобно Доне Розе, они не влюбляются.

Облако пересекло лунный свет, и лишь теперь, когда балкон был пуст, Джибрил Фаришта сумел, наконец, подняться со стула и встать на ноги. Ходить было тяжело, словно за ногой волочилась на цепи гиря, но он добрался до окна. Со всех сторон, насколько хватало взора, виднелся гигантский чертополох, колеблющийся на ветру. Вместо моря был теперь океан чертополоха, простирающийся до горизонта: высокого чертополоха в рост взрослого человека. Джибрил слышал, как неясный голос доктора Бабингтона бормочет ему в ухо: «Первой бедой был чертополох на пятьдесят лет. Прошлое, кажется, возвращается». Он видел женщину, бегущую сквозь густые, пульсирующие заросли, босую, с распущенными темными волосами. «Она сделала это, — голос Розы отчетливо прозвучал позади него. — Изменив ему со Стервятником и превратив его в убийцу. Он не мог взглянуть на нее после этого. О, она сделала все правильно. Очень опасно все, все это. Очень». Джибрил терял из виду Аврору дель Соль, скрывающуюся в чертополохе; один мираж затенял другой.

Он почувствовал, как что-то схватило его, закружило и швырнуло на спину обратно в квартиру. Никого не было видно, но Роза Диамант сидела, вытянувшись в струнку в постели, уставившись на него широко распахнутыми глазами, давая ему понять, что она оставила надежду держаться за жизнь и нуждалась в нем, чтобы он помог в ее последнем раскрытии. Как с бизнесменом из его сновидений, он чувствовал себя беспомощным, невежественным... Она, казалось, знала, как вытягивать из него образы. Связывая этих двоих, пупок в пупок, между ними появился сияющий шнур.

Вот он позволил лошади напиться из пруда в бесконечности чертополоха, и она появилась верхом на своей кобыле. Вот он обнимает ее, снимая с нее одежды и распуская ей волосы, и вот они занимаются любовью. Вот она шепчет: как ты можешь любить меня, я настолько старше тебя, и он говорит утешительные слова.

Вот она поднялась, оделась, поехала дальше, тогда как он остался там, его тело вялое и теплое, и он упустил момент, когда женская рука достала из чертополоха и воспользовалась его ножом с серебряной рукоятью...

Нет! Нет! Нет, не тот путь!

Вот она подъехала к пруду, возле которого он находился, и в тот момент, когда она спешилась, нервно глядя на него, он бросился на нее, он сказал ей, что не в силах больше терпеть ее отказов, они упали на землю вместе, она закричала, он разодрал ее одежды, и ее руки, царапающие его тело, натолкнулись на рукоятку ножа...

Нет! Нет, никогда, нет! Не тот путь: здесь!

Вот эти двое занимаются любовью, нежно, с долгими неторопливыми ласками; и вот третий наездник появляется у водоема, и любовники торопливо разъединяются; вот Дон Энрико вытаскивает маленький пистолет и целится в сердце своего соперника,

— и он чувствовал, как Аврора пронзает его сердце, раз за разом, это — за Хуана, а это — за то, что бросил меня, а это — за твою большую английскую шлюху,

— и он чувствовал нож своей жертвы, входящий в его сердце, когда Роза наносила ему удар, раз, другой и снова,

— и после того, как пуля Генри убила его, англичанин взял нож мертвеца и вонзил его, множество раз, в кровоточащую рану.

На этом Джибрил, громко закричав, потерял сознание.

Когда он пришел в себя, старуха в кровати разговаривала сама с собой: так мягко, что он едва разбирал слова.

— Пришел памперо[xlv], юго-западный ветер, выкорчевывающий чертополох. Тогда они нашли его, или это случилось раньше.

Последняя история. Как Аврора дель Соль плевала в лице Розе Диамант на похоронах Мартина де ла Круза. Как было устроено, что никто не будет преследоваться за убийство, если Дон Энрико возьмет Донну Розу и немедленно вернется в Англию. Как они садились на поезд у станции Лос-Аламос и люди в белых костюмах и шляпах-борсалино[xlvi] стояли на платформе, дабы удостовериться, что они действительно уехали. Как, едва поезд тронулся, Роза Диамант открыла сумку, стоящую на соседнем сиденье, и сказала вызывающе: Я прихватила кое-что. Небольшой сувенир. И развернула сверток ткани, чтобы показать среброрукоятный нож гаучо.

— Генри умер в первую зиму дома. Потом не случилось ничего. Война. Конец. — Она помолчала. — Уменьшиться до этого, после той необъятности. Это непереносимо. — И, после новой паузы: — Все сжимается.

Лунный свет изменился, и Джибрил почувствовал, как вес его исчезает столь быстро, будто он смог бы проплыть под потолком. Роза Диамант лежала неподвижно, закрыв глаза; ее руки покоились на скомканном покрывале. Она выглядела: нормально. Джибрил понял, что не осталось ничего, мешающего ему выйти за дверь.

Он осторожно спустился вниз, его ноги все еще немного дрожали; обнаружил тяжелое габардиновое[xlvii] пальто, некогда принадлежавшее Генри Диаманту, и легкую серую фетровую шляпу, внутри которой имя Дона Энрико было собственноручно вышито его супругой; и удалился, не озираясь назад. В миг, когда он выбрался наружу, ветер подхватил его шляпу и отправил ее скакать вниз по берегу. Джибрил погнался за ней, поймал ее, вернул обратно. Лондон-шариф [xlviii] , я пришел сюда. Город был в его кармане: География-Лондон, вся эта ловчая метрополия от А до Я[xlix].

«Что делать? — думал он. — Позвонить или не позвонить? Нет, едва появившись, позвони и скажи: бэби, твоя мечта сбылась, со дна морского в твою постельку, потребуется нечто большее, чем авиакатастрофа, чтобы удержать меня вдали от тебя. — Окей, может быть, не совсем это, но слова с тем же эффектом. — Да. Неожиданность — лучшая политика. Алли-Биби, шепчу тебе».

Затем он услышал пение. Оно звучало со стороны старого лодочного домика с одноглазым пиратом, нарисованным снаружи, и песня была иностранной, но знакомой: песня, которую часто напевала Роза Диамант, и голос тоже был знаком, хотя немного отличен, менее дрожащий; более молодой. Дверь эллинга неведомым образом распахнулась и захлопала на ветру. Он пошел на песню.

— Сними свое пальто, — сказала она.

Она была одета, как в день белого острова: черная юбка и ботинки, белая шелковая блуза, простоволоса. Он расстилает пальто на полу эллинга, его ярко-алая подкладка пылает в тесной, залитой лунным светом комнатушке. Она стоит среди беспорядочных деталей английской жизни: сверчок в углу, пожелтевший абажур, миниатюрные вазы, складной столик, сундук; и протягивает к нему руку. Он глядит в ее сторону.

— Как ты можешь любить меня? — шепчет она. — Я настолько старше тебя[l].

[i] Kan ma kan Fi qadim azzaman — традиционное вступление многих индийских сказок (см. также выше, в третьем отрывке первой главы).

[ii] Судя по всему, имеется в виду не настоящий, африканский страус, а нанду — южноамериканская нелетающая птица из отряда нандуобразных (Rheiformes). Внешне она напоминает африканского страуса, но степень их родства остается спорной среди ученых. Нанду являются характерными крупными животными саванн субтропических и умеренных широт Южной Америки.

[iii] Сопоставление рогов на голове Чамчи с видением викингов Вильгельма Завоевателя в рогатых шлемах.

[iv] Ревень — родовое название растений из семейства гречишных (Polygonacea). Используется в кулинарии, кислый на вкус.

[v] Фея Моргана — волшебница, персонаж английских легенд артурианского цикла. В честь нее получило свое название оптическое явление фата-моргана. Ее главный дар — целительство. Образ Морганы часто совмещают с образом сестры — Моргаузы, которая волшебницей никогда не была, но зато родила в инцесте от своего брата Артура его будущего погубителя Мордреда.

[vi] Мерлин — мудрец и волшебник кельтских мифов, наставник и помощник короля Артура, а до того — его отца Утера. Смерть Мерлина описывается в эпизоде с феей Морганой — злой колдуньей, извечной противницей рыцарей Круглого Стола. Она околдовывает Мерлина, погружая его в вечный сон, выведав его тайны с помощью девушки Нимуэ. Согласно легенде, Мерлин спит где-то под холмом вечным сном, но еще может проснуться.

[vii] Автор тоже зачастую «не беспокоится о временибылоестьбудет», свободно перескакивая с настоящего в прошедшее.

[viii] Аргентина в буквальном переводе значит «серебряная» (от лат. argentum — серебро). В начале XVI века территория Аргентины захвачена испанцами, которые назвали ее Ла-Плата по названию реки Рио-де-ла-Плата ( «серебряная река»); они считали, что именно здесь находятся богатейшие запасы серебра.

[ix] Пампа (пампасы) — степь на юго-востоке Южной Америки, в районе устья Рио Плата. На западе пампасы ограничены Андами, на востоке Атлантическим океаном. К северу распростирается саванна Гран-Чако. Государствами, чью территорию затрагивают пампасы, являются Аргентина, Уругвай и Бразилия. Пампасы являются основными сельскохозяйственными областями Аргентины и используются главным образом для скотоводства.

[x] Омбу (умбу, Phytolacca dioica) — южноамериканское дерево, произрастает в диком. виде в Аргентине, Уругвае, Парагвае, на юге Бразилии и в Перу и отлично прижилось во многих областях Старого Света. Это сильно увеличенная копия обыкновенного американского лаконоса, и его скорее следовало бы назвать гигантской травой, чем деревом. Ствол омбу не имеет годовых колец, так как состоит из. рыхлых волокнистых слоев, число которых достигает нескольких сотен. Живое дерево нисколько не страдает от степных пожаров, ибо его ствол и ветви на 80% состоят из воды. Поэтому зеленое дерево не горит вовсе, а сухое сгорает, как газетная бумага, не давая никакого жара. Аргентинцы любят омбу больше всех остальных деревьев, и оно занимает видное место в истории, легендах, литературе и даже мифологии страны. Омбу легко переносит жару и засуху, ему не страшны ураганы, бушующие над пампасами, оно обеспечивает густую тень там, где другие деревья вообще не растут, и хотя сильные заморозки лишают его листьев, они быстро вырастают вновь. Никто еще не видел омбу, погибшего естественной смертью – пораженного болезнью, сгнившего или высохшего от старости. Хотя омбу живут чрезвычайно долго, внешние слои ствола постоянно омолаживаются. В Андалусии, откуда родом омбу, его звали «прекрасной тенью». Согласно легендам, за достоверность которых я не ручаюсь, на развесистые ветви омбу не садятся птицы, а под листвой одинокие путники не ищут прохлады — от листьев омбу исходят ядовитые испарения.

[xi] В оригинале — «But when she arrived she asked herself a bigger question». Слово «question» может означать и «вопрос», и «предложение», поэтому я продублирована перевод с обоими значениями.

[xii] Рушди дал этому антианглийски настроенному персонажу английскую фамилию, позаимствованную у Томаса Бабингтона Маколея, печально известного в Индии за его программу ориентированного на Запад образования, направленной на подчинение индийцев Британской Империи.

[xiii] Ср. такие же определения, применяемые к Джибрилу в первой главе.

[xiv] Болотный, или камышовый лунь (болотный ястреб, Circus aeruginosus) — птица семейства ястребиных. Распространен в умеренной полосе Евразии, в Северо-Западной Африке, на о-вах Реюньон и Мадагаскаре, в Австралии. В северной части распространения перелетная птица.

[xv] Орлан-крикун (Haliaeetus vocifer) — хищная птица семейства ястребиных, обитает в Африке. Встречается по всему Нилу, от верховья, до устья реки. Его видовое название отражает манеру издавать дикие пронзительные крики, далеко разносящиеся по воде.

[xvi] Бекасы — род птиц семейства ржанковых. 13 видов. Распространены широко (кроме Австралии). Обитают в сырых и болотистых местах. Во время токовых перелетов боковые рулевые перья издают своеобразные звуки. Объект охоты.

[xvii] Буэнос-Айрес — столица Аргентины, административный, культурный и экономический центр страны и один из крупнейших городов Южной Америки.

[xviii] В оригинале — «sleepyhead bird» («птица-соня»), перевод может быть неточен. Сплюшки (совки, Otus) — род птиц отряда сов. Известно 37 видов (по другой классификации — свыше 60); распространены в Европе, Азии (кроме Севера), Африке, Америке (кроме крайнего Севера и Юга). В Европе распространен представитель рода сплюшка обыкновенная. Название «сплюшки» получили за характерный крик.

[xix] Вандурия — деревня в Южном Ливане.

[xx] Ибис (священный ибис) — птица из семейства ибисовых. Гнездится колониями на деревьях, часто вместе с другими голенастыми, например с цаплями. Ест рыб, лягушек и насекомых. Название свое получил потому, что был священной птицей в древнем Египте. Ибис был символом Тота, бога мудрости и правосудия, которому часто поклонялись в образе Ибиса; Тот изображался с головой ибиса и эта же птица служила иероглифическим знаком его имени.

[xxi] Иволга обыкновенная (Oriolus oriolus) — птица из семейства иволговых, состоящего из 75 видов, распространенных в восточном полушарии и в особенности под тропиками.

[xxii] Гаучо — этническая группа в Аргентине, Уругвае и штате Риу-Гранди-ду-Сул в Бразилии. Образовалась в XVI-XVII вв. от браков испанцев с индейскими женщинами; исторически вели бродячую жизнь, работали пастухами.

[xxiii] Хуан Доминго Перон (1895-1974), аргентинский военный и государственный деятель, президент Аргентины с 1946 по 1955 и с 1973 по 1974. Поступил в военную школу в 16 лет; служил в фашистской Италии как военный наблюдатель. Его мировоззрение получило название перонизм. Малоизвестный полковник, имеющий незначительный пост в Министерстве труда, Перон был избран президентом дважды: в 1946 и в 1952 годах. Во время первого срока Перона большое политическое и духовное влияние на нацию имела его жена Эва Перон (широко известная как «Эвита»), делавшая политические заявления, занимавшаяся благотворительностью и ведшая активную общественную жизнь. Экономическая программа Перона уделяла большее внимание аргентинской индустриализации и самоопределению, и была одобрена как многими фракциями консервативных националистов, так и значительной частью рабочего класса. Его партия была свергнута в результате военного переворота в 1955 году, что привело к изгнанию Перона в Испанию. В 1973 году Перон ненадолго вернулся к власти, а умер в 1974 году, передав власть своей третей по счету жене Исабель. Возрастающие экономические проблемы и политическая неустойчивость привели к забастовкам, политическим похищениям, партизанским войнам. К 1976 году правительство Исабель Перон перестало справляться с поставленными задачами, а новое военное правительство перешло к террору как методу управления.

[xxiv] Пеоны — аргентинские крестьяне.

[xxv] Англосы (в оригинале — «Anglos») — 1) англо-американцы, американцы английского происхождения; 2) белые американцы нелатинского происхождения вообще (скандинавского, ирландского, немецкого и т. п.).

[xxvi] Харлингем — город в Аргентине.

[xxvii] Hombre (исп.) — человек, мужчина. Служанка говорит на смеси английского и испанского.

[xxviii] Trop fatale (фр.) — чересчур роковая, отсылка к выражению «femme fatale» — «роковая женщина».

[xxix] Гальпон — бычий загон в латиноамериканских странах. Кроме прямого назначения — также «средоточие всякой деятельности на эстансиях» (Дж. Даррелл, «Земля шорохов»): театральная площадка, место проведения родео и коррид и т. д.

[xxx] Это имя переводится с испанского как «Заря Солнца».

[xxxi] Башня Мартелло — название нескольких береговых сооружений на различных территориях, бывших под Британским господством. Самая известная Башня Мартелло находится в Ирландии, недалеко от Дублина, и в ней расположен музей Джеймса Джойса. Другая башня находится в Кодрингтоне (город в Антигуа и Барбуде — островном государстве Вест-Индии). Большинство башен построено в XIX веке для защиты от наполеоновского вторжения. Особенно много их в Англии, есть в Штатах. На верхней площадке такой башни ставилось одно или несколько гладкоствольных орудий.

[xxxii] Пончо — латиноамериканская традиционная верхняя одежда в форме большого прямоугольного куска ткани с отверстием для головы посередине. Считается, что впервые пончо появилось еще до эпохи испанского владычества в индейском племени арауканцев (Патагония). Эта типичная одежда для жителей Анд различалась по цвету и отделке от местности к местности.

[xxxiii] Джин-энд-син (букв. — «джин и грех») — алкогольный коктейль, в состав которого входят гранатовый гренадин, джин, лимонный и апельсиновый сок.

[xxxiv] Здесь мною процитирована строка из стихотворения белогвардейского поэта Сергея Бехтеева «Град Китеж»: «Во мгле веков, бесследно потонувших, Хранятся дивные преданья старины».

[xxxv] Фламенко — традиционный музыкально-танцевальный стиль, происходящий из Испании; это слияние музыкального сопровождения (токе), пения (канте) и танца (байле). Стиль представлен несколькими десятками разновидностей (более 50). Танцы и песни фламенко, как правило, сопровождаются гитарой и перкуссией: ритмическим битьем в ладоши, игрой на перкуссионном ящике; иногда — кастаньетами.

[xxxvi] Америго Веспуччи (1451-1512) — путешественник, по имени которого названа Америка. Родился во Флоренции. Был третьим сыном публичного нотариуса республики Анастазио Веспуччи. Он получил тщательное воспитание у своего ученого дяди Антонио и показал большие успехи в физике, мореходной астрономии и географии. В качестве торговца, он отправился в 1490 в Севилью, где поступил на службу в богатый торговый дом флорентинца Жуаното Берарди. Так как этот дом ссужал Колумба деньгами для его второго путешествия (1493), то можно полагать, что Америго знал испанского адмирала по меньшей мере с этого времени. Колумб еще незадолго до своей смерти рекомендовал его своему сыну, как честного, надежного человека. После смерти Берарди, Америго Веспуччи в декабре 1495 стал заведовать отчетностью этого торгового дома и с половины апреля 1497 до конца мая 1498 был занят в Андалузии снаряжением третьей экспедиции Колумба. Успех предприятия этого мореплавателя внушил Америго мысль оставить торговое дело, чтобы познакомиться с новооткрытой частью света. Америго принял участие в первой экспедиции адмирала Алонсо де Охеда, который 20 мая 1499 отплыл из Пуэрто де-Санта-Мария близ Кадикса; после 24 дней плавания вышел на берегу Суринама; исследовал этот берег и, посетив вест-индские острова, в половине июня 1500 вернулся в Кадикс. По приглашению короля Эммануила в конце 1500 года Веспуччи отправился в Португалию и предпринял на португальских кораблях еще два плавания из Лиссабона к берегам нового материка; первое продолжалось с мая 1501 по сентябрь 1502, второе, под начальством адмирала Гонcало Коэльо, с 10 мая 1503 по 18 июня 1504. Свои путешествия он совершал не столько в качестве начальника, сколько в качестве космографа и кормчего; только в последнее свое плавание, во время которого была исследована большая часть берегов Бразилии, он командовал небольшим судном. Рекомендованный Колумбом королю Фердинанду V Арагонскому, сопернику Эммануила, Америго в 1505 опять поступил на испанскую службу, 22 марта 1508 был назначен главным кормчим для путешествий, предпринимаемых в Индию. Умер 22 февраля 1512 в Севилье.

[xxxvii] Поло — командный вид спорта с мячом, в котором участники играют верхом на лошадях и перемещают мяч по полю с помощью специальной клюшки. Целью игры является поразить ворота соперника наибольшее количество раз.

[xxxviii] «Испано-сюиза» — испанская фирма по производству легковых автомобилей и название самих этих автомобилей. Основана в 1904 швейцарским инженером Марком Биркигтом в Барселоне. Полное название «La Hispano Suiza de Automovils» («Ля Испано Сюиза де Аутомовильс», то есть «Испано-швейцарская автомобильная компания»). Роскошные автомобили Биркигта, воплощение комфорта, роскоши и качества, привлекли внимание не только богатых покупателей, но и самого короля Испании Альфонсо XIII, который очень увлекался автомобилями и часто сам садился за руль гоночных машин. В его честь была названа модель спортивного автомобиля Hispano-Suiza 15T Alfonso XIII («Испано-сюиза 15T Альфонсо XIII»). Этот автомобиль выпускался с 1912 до 1920 и возглавлял ряд самых лучших и престижных машин своего времени, слава к которым пришла в последующие годы. В 1911 «Испано-сюиза» создала филиал в Париже. Позже, в 1914, он был переведен в Буа-Колом и после 1934 перешел на выпуск вооружений. Автомобиль класса люкс Hispano-Suiza H6, выпущенный в 1920, был разработан французским филиалом в расчете на небольшой, но самый богатый сектор рынка. С 1931 по 1938 гг. модель Hispano-Suiza Type 68 открывала список самых популярных машин. Это был экстравагантный автомобиль, совершенный в техническом отношении. Фирма прекратила свое существование в 1944.

[xxxix] Арайяна — аргентинская реликтовая разновидность лиственницы.

[xl] Кордильеры — величайшая по протяжению горная система земного шара, простирающаяся вдоль западных окраин Северной и Южной Америки. Длина более 18 тысяч км, ширина до 1600 км в Северной Америке и до 900 км в Южной. Расположена на территории Канады, США, Мексики, государств Центральной Америки, Венесуэлы, Колумбии, Эквадора, Перу, Боливии, Аргентины и Чили. В оригинале именно с маленькой буквы: вероятно, как синоним гор как таковых.

[xli] В этом эпизоде, происходящем на эстансии фашиста МакСуина, фигурируют цвета фашистского флага: красный (фон), белый (круг) и черный (свастика). Кроме того, отсылка на сказку о Белоснежке: «И родила королева вскоре дочку, и была она бела, как снег, как кровь, румяна, и такая черноволосая, как черное дерево, — и прозвали ее потому Белоснежкой».

[xlii] Эбен — черное дерево; очень твердая ценная темноокрашенная – часто черная – древесина такого дерева, используемая для изготовления мебели, музыкальных инструментов и т. п.

[xliii] См. выше, в сюжете про Билаля.

[xliv] Здесь — по-английски: «Martin of the Cross».

[xlv] Памперо — холодный штормовой южный или юго-западный ветер в восточной части Аргентины, Уругвае и Парагвае, иногда с дождем. Связан с вторжениями антарктического воздуха. Они обыкновенно наступают внезапно после теплых северных ветров (зондо), несут тучи пыли и сопровождаются быстрым повышением давления и понижением температуры. По своим свойствам вполне соответствуют холодным, сухим северо-западным ветрам у восточных берегов Азии и Северной Америки. На берегу памперо нередко сменяются также холодными и сильными, но влажными, юго-восточными ветрами. Первая стадия обычно именуется «влажный памперо», а вторая — «сухой памперо», которая переходит в пылевую бурю. Хотя памперо может случиться в любое время года, он обычно сильнейший ранним летом в Южном полушарии, между октябрем и январем.

[xlvi] Борсалино — шляпа, названная по имени миланского шляпника Джованни Борсалино, элегантная мужская шляпа из мягкого фетра; популярна среди женщин; модный головной убор вплоть до 30-х годов.

[xlvii] Габардин — шерстяная ткань, вырабатываемая из мериносовой пряжи, очень тонкой, крученой в два конца для основы, и менее тонкой, одинарной — для утка. Благодаря применению особого вида переплетения — сложной саржи — на лицевой поверхности образуется резко выраженный мелкий рубчик, идущий наклонно под углом 60-70°. Из габардина шьют весенне-летние мужские и женские пальто, а также костюмы и некоторые виды офицерского обмундирования.

[xlviii] Арабский термин «шариф» означает «благородный», «возвышенный». Далее в романе это слово используется в более традиционных сочетаниях Коран-Шариф, Мекка-Шариф, Хаарам-Шариф. В данном случае в оригинале — с маленькой буквы.

[xlix] В оригинале, разумеется, от A до Z.

[l] Обратите внимание также на то, что Хадиджа, первая жена Мухаммеда, была намного старше его.


Э-3

3

Не противился он, серенький, насилию со злом,

А сносил побои весело и гордо...

Владимир Высоцкий, «Про козла отпущения»

Когда они стащили с него пижаму в безоконном полицейском фургоне и он увидел толстые, сильно вьющиеся темные волосы, покрывающие его бедра, Саладин Чамча второй раз за ночь испытал потрясение; на сей раз, однако, он начал истерично хихикать, зараженный, возможно, непрекращающимся весельем своих похитителей. Эти три иммиграционных офицера были в особо приподнятом расположении духа, и особенно один из них — пучеглазый парень, чье имя, как оказалось, было Штейн, — «рас-паковывавший» Саладина с веселым криком: «Время открытий, Паки[i]; давайте посмотрим, из чего ты сделан!» Красно-белые полосы протянулись от протестующего Чамчи, который полулежал на полу фургона, удерживаемый двумя парами крепких полисменов за обе руки и ботинком пятого констебля, твердо установленным на его груди, и чьи протесты потонули в общем радостном шуме. Его рожки продолжали бить, раскачиваясь из стороны в сторону, по неприкрытому ковриком полу или голеням полицейских (в этом последнем случае он получал справедливые оплеухи от, понятное дело, сердитых правоохранительных офицеров), и в итоге он находился в самом паршивом расположении духа, которое только мог припомнить. Однако, когда взгляд его падал на то, что находилось под позаимствованной в домике Розы пижамой, он не мог помешать этому нелепому хихиканью прорываться сквозь зубы.

Его ляжки стали необычайно широкими и мощными, а также непостижимо волосатыми. Ниже колена волосатость резко обрывалась, и ноги сужались в жесткие, костлявые, весьма тощие голени, завершающиеся парочкой лоснящихся раздвоенных копытец, какие можно найти у любого козлятушки-ребятушки[ii]. Саладин был также ошеломлен видом своего фаллоса, весьма выросшего и смущающе эрегированного: органа, который он с наибольшим трудом мог принять за собственный.

— Что же это такое? — посмеивался Новак — недавний «Шипучка» — и игриво пощипывал Саладиново хозяйство. — Быть может, ты хочешь кого-то из нас?

После чего «стонущий» иммиграционный офицер, Джо Бруно, шлепнул Чамчу по бедру, обхватил Новака за ребра и закричал:

— Что ты, дело не в этом! Кажись, мы добыли самого настоящего козла.

— Я добыл его, — крикнул Новак, когда его кулак невзначай впаялся в недавно увеличившиеся яички Саладина.

— Эй! Эй! — завыл Штейн со слезами на глазах. — Послушайте, так даже лучше... Не диво для такого гребаного рогатика.

После чего все трое принялись непрестанно повторять «Добыли своего козла... рогатика...», падая друг другу на руки и восхищенно воя. Чамча хотел было заговорить, но побоялся, что обнаружит свой голос превратившимся в козлиное блеяние, и, к тому же, полицейский ботинок еще сильнее придавил его грудь, что затруднило формулировку каких бы то ни было слов. Что наиболее озадачивало Чамчу, так это тот факт, что обстоятельство, поразившее его как в высшей степени изумительное и беспрецедентное — а именно его метаморфоза в это сверхъестественное существо — воспринимается другими как вполне банальная и знакомая ситуация, вовсе не потрясающая воображение.

«Это не Англия», — подумал он не в первый и не в последний раз. Как могло случиться такое, в конце концов; где во всей этой умеренной и отнюдь не сверхчувственной стране могло бы сыскаться место для такого полицейского фургона, в чьем интерьере подобные события могли бы найти правдоподобное объяснение? Он утвердился в убеждении, что действительно погиб при взрыве самолета и что все происходящее с ним теперь является некой формой послесмертия. Если причина крылась в этом, его прежнее отрицание Бессмертных выглядело бы весьма глупо.

Но где же, в таком случае, какие-нибудь признаки Высших Сущностей, хоть доброжелательных, хоть вредоносных? Почему в Чистилище, или в Аду, или что там это еще за место, все так похоже на Сассекс[iii] наград и фей, знакомый каждому школьнику[iv]?

Возможно, пришло ему в голову, он в самом деле не погиб в крушении Бостана, но лежит тяжело больной в какой-нибудь больничной палате, мучимый бредовыми видениями? Он отверг это объяснение, прежде всего потому, что оно разрушало значение кое-какого ночного телефонного звонка и мужского голоса, который он пытался — безуспешно — забыть... Он почувствовал острое давление от пинка по ребрам, болезненного и достаточно реалистичного, чтобы заставить усомниться в истинности всех этих галлюцинативных теорий. Он вернул свое внимание к действительности, к настоящему, включающему закрытый полицейский фургон (в котором находились три представителя иммиграционных властей и пятеро полицейских), ставший теперь — во всяком случае, на данный момент — всей вселенной, которая у него осталась. Это была вселенная страха.

Новак и остальное сбросили, наконец, свое счастливое настроение.

— Животное, — проклинал его Штейн, нанося серию ударов, и Бруно присоединился к нему:

— Так и есть. Нельзя ожидать, что животные будут соблюдать цивилизованные стандарты. Ведь так?

И Новак уцепился за нить:

— Мы говорим сейчас о гребаной личной гигиене, ты, мелкая трахухоль.

Чамча был озадачен. Тут он заметил, что на полу «черного воронка» появилось большое количество мягких шарообразных предметов. Он почувствовал себя поглощенным горечью и позором. Казалось, что даже его естественные процессы стали теперь козлиными. Это оскорбительно! Он был — и ушел в этом довольно далеко — умным человеком! Такая деградация могла бы подойти какой-нибудь деревенской шушере из Силхета[v] или магазина велозапчастей Гуджранвалы[vi], но он был сделан из другого теста!

— Мои дорогие друзья, — начал он, пытаясь придать своему голосу властный тон, что было достаточно затруднительно выполнить из этого недостойного положения на спине с широко расставленными копытными ногами и мягкими катышками собственных экскрементов вокруг, — мои дорогие друзья, вам следует признать свою ошибку прежде, чем станет слишком поздно.

Новак приставил ладонь к уху.

— Что это? Что это за шум? — спросил он, оглядываясь вокруг, и Штейн произнес:

— Скажите же.

— Вот что это был за звук, — вызвался Джо Бруно и, сложив ладони рупором, проревел: — Мее-ее-ее!

Тут все трое расхохотались снова, так что у Саладина не осталось никакого средства для общения, независимо от того, просто издевались ли они над ним или же его голосовые связки действительно подверглись этому недугу, ибо он боялся, что эта ужасная демоничность неожиданно уничтожит его. Он снова задрожал. Ночь была чрезвычайно холодной.

Офицер Штейн, казавшийся лидером троицы или, по крайней мере, primus inter pares[vii], резко вернулся к предмету круглых катышков, рассыпавшихся по полу фургона.

— В этой стране, — проинформировал он Саладина, — мы сами устраняем свои безобразия.

Полицейские перестали удерживать его и рывком подняли на колени.

— Верно, — заметил Новак, — убери это.

Джо Бруно положил свою большую ладонь Чамче на шею и подтолкнул его голову вниз к загаженному шариками полу.

— Пошел, — произнес он театрально. — Чем раньше начнешь, тем раньше покончишь с этим.

*

Даже когда он выполнял (не имея иного выбора) самый последний и основной ритуал своего нечаянного позора, — или, выражаясь иными словами, когда обстоятельства его чудесно спасенной жизни стали более инфернальными и чудовищными, чем когда-либо, — Саладин Чамча начал замечать, что эти три офицера иммиграционной службы выглядят и действуют теперь не столь странно, как раньше. Прежде всего, они перестали напоминать друг друга в малейших деталях. Офицер Штейн, которого его коллеги именовали «Мак» или «Джок»[viii], оказался высоким, рослым человеком с горбинкой на толстом носу; его акцент, как теперь выяснялось, был преувеличенно шотландским.

— Приобретайте билетики, — одобрительно заметил он, глядя на трагически чавкающего Чамчу. — Настоящий актер, неправда ли? Я пристрастен в наблюдении за действиями подопечных мужчин.

Это наблюдение побудило офицера Новака — то бишь «Кима» (тревожно-бледное, аскетически сухое лицо которого напоминало средневековую икону и хмуро свидетельствовало о неких глубоких внутренних муках) — пуститься в короткое разглагольствование о своих любимых телевизионных мыльнооперных звездах и ведущих гейм-шоу[ix], тогда как офицер Бруно, побивший Чамчу за сотворенную им прелестную неожиданность (его лоснящиеся от стильного геля волосы зачесаны на прямой пробор, а белокурая бородка контрастирует с более темными волосами на голове), — Бруно, самый молодой из троицы, похотливо произнес: а что до подопечных девчонок, так это уже моя игра. Этот новый поворот беседы привел всех троих к той манере полузавершенных анекдотов, что чревата предложениями особого рода, но когда пятеро полицейских попытались присоединяться, они вспомнили о рангах, став строгими и поставив констеблей на место.

— Маленькие дети, — пожурил их мистер Штейн, — ваше дело смотреть — не подслушивать.

К этому времени Чамча яростно давился своей пищей, сдерживая рвоту и зная, что такая оплошность лишь продлит его страдания. Он ползал по полу фургона, разыскивая шарики своей пытки, катающиеся из стороны в сторону, и полисмены, нуждающиеся в выходе из фрустрации, порожденной упреком иммиграционных офицеров, принялись жестоко измываться над Саладином, выдергивая волосы из его задницы, дабы увеличить и его смущение, и его смятение[x]. Затем пятеро полицейских нагло запустили свою собственную версию беседы представителей иммиграционных властей и принялись анализировать достоинства всевозможных кинозвезд, игроков в дартс[xi], профессиональных борцов и так далее; но, наткнувшись на придурковатый юмор высокомерного «Джока» Штейна, они оказались неспособны поддержать абстрактный и интеллектуальный тон своих старших и опустились до ссоры о сравнительных достоинствах Тоттенхем Хотспур[xii] — команды-дублера[xiii] начала шестидесятых — и нынешней могущественной сборной Ливерпуля[xiv], — в которой ливерпульские болельщики разгневали фэнов Спуров утверждением, что великий Дэнни Бленчфлор[xv] был игроком-«роскошью», сливочной пенкой, белым цветочком по имени, голубой незабудочкой[xvi] по характеру; после чего оскорбленная сторона с криком отвечала, что ливерпульские болельщики сами — пидоры, банда Спуров могла бы послать их подальше со связанными за спиной руками. Разумеется, все констебли были знакомы с приемами футбольных хулиганов, проведя множество суббот за их спинами на играх и рассмотрев сверху донизу зрителей всех стадионов страны, и когда дискуссия накалилась, они возжелали продемонстрировать своим противостоящим коллегам, что такое «раздиралка», «яичница», «файерплей»[xvii] и тому подобное. Фракции в гневе вперили глаза друг в друга, а затем, как по команде, обратили свои пристальные взоры к персоне Саладина Чамчи.

Итак, гвалт в фургончике становился все громче и громче, — и, по правде говоря, в этом была частичная вина Чамчи, начавшего визжать подобно свинье, — а молодые бобби били-колотили различные детали его анатомии, используя его как морскую свинку и предохранительный клапан и оставаясь, несмотря на возбуждение, достаточно бдительными, чтобы ограничиваться ударами по наиболее мягким, наиболее мясистым деталям и минимизировать риск травм и ушибов; и когда Джок, Ким и Джой увидели, чем занимаются их подчиненные, они решили быть терпимыми, поскольку у ребят должна быть своя забава.

Кроме того, наблюдение этой беседы привело Штейна, Бруно и Новака к исследованию важных вопросов, и теперь, с торжеством на лицах и благоразумием в голосе, они заговорили о необходимости, в такие дни и годы, совершенствоваться в наблюдении, имея в виду не только «зрительство», но и «бдительность», и «наблюдательность». Констеблей юных опыт уместен чрезвычайно, декламировал Штейн: Следите за толпой — не за игрой.

— Вечная бдительность — вот цена «свободы»[xviii], — провозгласил он.

— Ээк, — кряхтел Чамча, неспособный избежать перебивания. — Аарх, ууухх, ойоо.

*

Спустя некоторое время любопытство отделения перепало на Саладина. У того не оставалось уже ни идей о времени их путешествия на «воронке» в этом тяжелом падении с высот любезности, ни смелости в предположениях о близости конечного пункта назначения, несмотря на то, что шум в его ушах постепенно становился громче: эти призрачные бабушкины шаги, элëэн, дэоэн, Лондон. Удары, дождем льющиеся на него, воспринимались теперь мягкими, будто ласки любовницы; гротескное зрелище собственных телесных метаморфоз более не ужасало его; даже недавние шарики козьих экскрементов не смогли взбудоражить его оскорбленный желудок. Замерев, он погрузился в свой крохотный мирок, пытаясь стать все меньше и меньше и надеясь, что в конечном итоге ему удастся исчезнуть совсем и таким путем восстановить утраченную свободу.

Разговор о методах наблюдения воссоединил иммиграционных офицеров и полисменов, исцеляя разрыв, причиненный словами пуританского порицания Джока Штейна. Чамча, насекомое на полу фургона, слышал — словно через телефонный скремблер[xix] — далекие голоса своих похитителей, охотно обсуждающих потребность в увеличении количества видеооборудования на общественных мероприятиях, выгоды от компьютеризированной информации и, что казалось полным противоречием, эффективность размещения особенно богатой смеси в кормушках полицейских лошадей в ночь перед большим матчем, поскольку лошадиные желудочные расстройства вели к потокам дерьма, льющимся на демонстрантов, что всегда призывало их к насилию, вот тогда-то мы можем действительно оказаться среди них, а это не так-то просто. Неспособный найти путь для соединения этой вселенной мыльных опер, спортивных новостей[xx], плащей и кинжалов вместе в какое-либо распознаваемое целое, Чамча закрыл уши на весь этот треп и слушал шаги в своей голове.

Тут в его сознании что-то щелкнуло[xxi].

— Запросите Компьютер!

Трое иммиграционных офицеров и пятеро полицейских затихли, когда вонючая тварь уселась и заорала на них.

— Что это? — спросил самый молодой полицейский — один из сторонников Тоттнема, ибо случилось — невероятное. — Надавать ему, что ли, еще пенделей?

— Мое имя — Салахаддин Чамчавала, профессиональный псевдоним — Саладин Чамча, — промямлил полукозел. — Я являюсь членом Гильдии Актеров, Ассоциации Автомобилистов и Гаррик-клуба[xxii]. Регистрационный номер моего автомобиля — такитак. Запросите Компьютер. Пожалуйста.

— Что за козлячьи шуточки[xxiii]? — спросил один из ливерпульских болельщиков, но голос его тоже звучал неуверенно. — Взгляни на себя. Ты — гребаный неотесанный Паки. Сальный-кто[xxiv]? Что это еще за имя для англичанииа?

Чамча обнаружил где-то в себе остатки гнева.

— А как же у них? — требовательно проговорил он, мотнув головой в сторону офицеров по делам иммигрантов. — Их имена, по-моему, тоже звучат не слишком по англо-саксонски.

На мгновение показалось, что сейчас они все набросятся на него и разорвут на части за такое безрассудство, но резкий череполикий офицер Новак всего лишь влепил ему несколько пощечин, отвечая:

— Я — из Вэйбриджа[xxv], ты, пизда. Обрати внимание: из Вэйбриджа, где обычно жили гребаные битлы.

Штейн сказал:

— Лучше проверить его.

Через три с половиной минуты «воронок» остановился, и три иммиграционных офицера, пять констеблей и один полицейский водитель провели кризисную конференцию — что за прелестный рассол! — и Чамча отметил, что в своем новом настроении все девять стали выглядеть одинаково, демонстрируя равенство и идентичность своих опасений и напряженности. А незадолго до этого он сообразил, что запрос Полицейского Национального Компьютера, который быстро идентифицировал бы его как британского гражданина первого класса, не улучшит его положения, но создаст для него, если такое возможно, большую опасность, чем прежде.

— Мы можем сказать, — предложил один из девяти, — что он лежал без сознания на пляже.

— Не сработает, — поступил ответ, — из-за старой леди и второго гусака.

— Тогда он мешал аресту и оказал сопротивление и пострадал в последующей драке.

— Или старая кошелка твердила га-га, лишенные всякого смысла, а второй неизвестный парень ничего не говорил, а что до нашего недоразумения, Вы только гляньте на этого малокровного, он ведь похож на самого дьявола, что мы, думаете, еще могли предположить?

— И затем он встал и ринулся на нас, так что мы могли сделать, во всей справедливости, спрошу я Вас, Ваша честь, но мы предоставили ему необходимую медицинскую помощь в Центре Задержания, с надлежащей заботой, сопровождаемой наблюдением и опросом, используя презумпцию невиновности в качестве нашего руководящего принципа; вы хотите чего-то в таком духе?

— Это — девять против одного, но старая кляча и второй тип играют на руку этому выблядку.

— Смотрите, мы можем дополнить нашу историю позже, первым делом нам надо сказать о том, что мы нашли его бесчувственным.

— Верно.

*

Чамча пробудился на больничной койке с зеленой слизью, вытекающей из легких. Кости ныли, словно кто-то надолго поместил его в холодильник. Он закашлялся, а когда приступ закончился девятнадцать с половиной минут спустя, упал обратно в поверхностный, болезненный сон, необходимый для любого аспекта его действительного местонахождения. Когда он выплыл из забытья, дружелюбное женское лицо взирало на него сверху, успокаивающе улыбаясь.

— С Вами все будет прекрасно, — молвила женщина, поглаживая его плечо. — Слизистая пневмония — все, что Вы получили.

Она представилась как его физиотерапевт, Гиацинта[xxvi] Филлипс. И добавила:

— Я никогда не сужу о человеке по внешности. Нет, сэр. Не думайте, что я так поступаю.

Сказав это, она перекатила его в сторону, приставила маленькую картонную коробочку к его губам, подтянула белый халат, сняла туфли и атлетически вскочила на койку, чтобы усесться на нем верхом, словно он был лошадью, на которой она собиралась проскакать весь мир, и задвинула ширму, за которой, казалось, проносились непрерывно меняющиеся пейзажи.

— Распоряжение доктора, — объяснила она. — Тридцатиминутные сеансы, два раза в день.

Без дальнейших преамбул она принялась оживленно колотить середину его спины несильно сжатыми, но, несомненно, опытными кулачками.

Для бедного Саладина, совсем недавно битого в полицейском фургоне, это новое нападение оказалось последней каплей. Он начал отбиваться под обстрелом ее кулаков, громко крича:

— Оставьте меня в покое; кто-нибудь связался с моей женой?

Усилие, потраченное на крик, вызвало повторный приступ кашля, продолжавшийся семнадцать минут сорок пять секунд, и он схлопотал выговор от своего физиотерапевта, Гиацинты.

— Вы тратите мое время, — сказала она. — Я уже должна была перейти к более легким процедурам, а вместо этого мне приходится начинать все заново. Вы будете вести себя прилично или нет?

Она осталась на койке, сотрясая ее, прыгая вверх и вниз на его истерзанном теле, подобно участнику родео, вцепившемуся в круп в ожидании восьмисекундного сигнала[xxvii]. Он признал свое поражение и позволил ей выбить зеленую жидкость из его горящих легких. Когда она закончила, он был вынужден признать, что чувствует себя гораздо лучше. Она убрала коробочку, наполовину наполненную теперь слизью, и радостно произнесла:

— Вы можете подниматься на ноги хоть сейчас, — и затем, усиливая его замешательство, принесла свои извинения. — Простите меня, — и слезла с него, не удосужившись вернуть на место ширму.

«Пора разбираться с ситуацией», — сказал он себе.

Беглая физическая экспертиза позволила понять, что его новое, мутационное состояние осталось неизменным. Он упал духом, поскольку, очевидно, полунадеялся, что кошмар закончился, пока он спал. Он был одет в новую чужую пижаму, на сей раз невзрачного бледно-зеленого цвета, в цвет материала ширмы и видимых отсюда стен и потолка этого загадочного, незнакомого приюта. Его ноги по-прежнему завершались этими внушающими беспокойство копытами, а рожки на голове были столь же остры, как прежде... От изучения этого мрачного инвентаря его отвлек человеческий голос по соседству, душераздирающе кричащий о своем несчастье:

— О, столько страданий моему телу!..

«В чем дело?» — подумал Чамча и решил проверить. Но теперь он различил много других звуков, не менее тревожных, чем первый. Ему казалось, что он различает голоса всевозможных животных: фырканье быков, лепет обезьян, даже безупречный выговор то ли какаду[xxviii], то ли волнистых попугайчиков. Затем, с другой стороны, он услышал женский визг и крик болезненного разрешения от бремени; затем раздался плач новорожденного. Однако женские крики не смолкли с началом детских; напротив, их интенсивность удвоилась, и минут пятнадцать спустя Чамча отчетливо разобрал голос второго младенца, слившийся с первым. Тем не менее, родовая горячка роженицы не спешила подходить к концу, и с интервалом в пятнадцать-тридцать минут, казавшихся подобными вечности, она продолжала добавлять новых и новых младенцев к без того невероятному числу их, следующих, словно победоносные армии, из ее матки.

Нос проинформировал Саладина, что по санаторию (или как там называлось это место) начало разносится некое зловоние; запахи джунглей и фермы, смешанные с богатым ароматом, подобным таковому экзотических специй, шипящих в раскаленном масле — кориандра[xxix], куркумы[xxx], корицы, кардамона[xxxi], гвоздики[xxxii]. «Это уж чересчур, — твердо решил он. — Пора разобраться со всем этим». Он свесил ноги с койки, попробовал встать и тут же рухнул на пол, абсолютно непривычный к своим новым ногам. Потребовалось около часа, чтобы преодолеть эту проблему — научиться ходить, держась за кровать и постоянно спотыкаясь, пока походка не стала более-менее уверенной. Тщательно, и не без некоторого пошатывания, он проделал путь до ближайшей ширмы; за ней обнаружилось лицо иммиграционного офицера Штейна, улыбающегося, как Чеширский Кот[xxxiii], а двое его товарищей немедленно выскочили из-за ширм слева, задвинув их за своей спиной с подозрительной быстротой.

— Как себя чувствуете? — поинтересовался Штейн, не прекращая улыбаться.

— Когда я смогу увидеть доктора? Когда я смогу сходить в туалет? Когда я смогу уехать? — накинулся на него с вопросами Чамча.

Штейн отвечал неторопливо: доктор скоро будет; сестра Филлипс принесет ему судно; он сможет уехать, как только поправится.

— Вряд ли это Ваша проклятая скромность — высадиться на берег только с легкими вещами, — добавил Штейн с благодарностью автора, чей персонаж неожиданно решил щекотливую техническую проблему. — Это придает Вашей истории убедительность. Я полагаю, Вы двинулись на нас потому, что были больны. Девять человек хорошо помнят это. Спасибо. — Чамча не находил слов от неожиданности. — И еще одно, — продолжил Штейн. — Старая курица[xxxiv], миссис Диамант. Ее нашли мертвой в собственной постели, холодную, как баранина, а второй джентльмен исчез, растворился. Возможность грязной игры пока не опровергнута.

— А в заключение, — добавил он прежде, чем навсегда исчезнуть из новой жизни Саладина, — я предлагаю Вам, мистер Гражданин Саладин, не затруднять себя жалобами. Простите мне разговор начистоту, но с вашими крохотными рожками и большими копытами Вы вряд ли выглядите самым надежным из свидетелей. А теперь — доброго Вам дня.

Саладин Чамча закрыл глаза, а когда вновь открыл их, его мучитель превратился в медсестру и физиотерапевта Гиацинту Филлипс.

— Куда Вы собрались, такой бледный? — спросила она. — Каковы бы ни были Ваши сердечные желания, спрашивайте меня, Гиацинту, и мы посмотрим, что тут можно сделать.

*

— Тсс!

Той ночью, в зеленоватом свете таинственного учреждения, Саладин был разбужен шипением с индийского базара.

— Тсс. Ты, Вельзевул. Проснись.

Стоящая перед ним фигура была столь невероятна, что Чамче захотелось спрятаться с головой под одеяло; но он не смог: разве же не таков теперь и он сам?..

— Верно, — произнесло существо. — Ты видишь, ты не один такой. — Его тело было вполне человеческим, но голова была головой свирепого тигра с тремя рядами зубов[xxxv]. — Ночная охрана частенько подремывает, — объяснило оно. — Вот нам и удается встретиться и поговорить.

В этот момент голос с другой кровати — каждая кровать, как знал теперь Чамча, была защищена собственным кольцом ширм — громко прокричал:

— О, столько страданий моему телу! — и человек-тигр (или мантикор, как он предпочитал называть себя сам) сердито зарычал.

— Это Нюня Лиза[xxxvi], — воскликнул он. — Они сделали его слепым.

— Кто сделал что? — Чамча был озадачен.

— Ну вот, — присвистнул мантикор, — так ты ничего не знаешь?

Саладин все еще был смущен. Его собеседник, казалось, хотел сказать, что за эти мутации ответственен — кто? Как это возможно?

— Я не знаю, — осмелился молвить он, — кто может быть виновен в этом...

Мантикор сомкнул три ряда зубов в явном расстройстве.

— С той стороны есть женщина, — сказал он, — которая выглядит теперь почти как водяная буйволица[xxxvii]. Есть бизнесмены из Нигерии[xxxviii], у которых выросли цепкие хвосты. Есть группа шоумейкеров[xxxix] из Сенегала[xl], которые садились в самолет и были внезапно превращены в скользких змей. Сам я работаю в тканевом бизнесе; несколько лет я находился в Бомбее и был высокооплачиваемой мужской моделью, демонстрируя большое разнообразие костюмных материалов и рубашечных тканей. Но кто наймет меня теперь? — разразился он неожиданными слезами.

— Ничего, ничего, — Саладин Чамча автоматически принялся утешать своего гостя. — Все будет в хорошо, я уверен. Будьте мужественны.

Существо взяло себя в руки.

— Все, — сказало оно свирепо, — кое-кто из нас собирается прекратить это. Мы намерены бежать отсюда прежде, чем они превратят нас во что-нибудь похлеще. Каждую ночь я чувствую, что какая-то часть меня начинает меняться. Я начал, например, постоянно пускать ветры... Пардон... Понимаете, о чем я? Кстати, попробуйте, — он протянул Чамче пачку мятно-перечной жвачки. — Она поможет вашему дыханию. Я подкупил одного из охранников, чтобы организовать поставку.

— Но как они делают это? — поинтересовался Чамча.

— Они пишут нас, — торжествующе шепнул гость. — Это все, что я могу сказать. У них есть сила писания, и мы становятся картинами, которые они создают.

— Трудно поверить, — возразил головой Чамча. — Я прожил здесь много лет, и никогда прежде не случалось ничего подобного...

Его слова замерли, ибо он заметил, что мантикор подозрительно взирает на него сквозь щелочки глаз.

— Много лет? — переспросил человек-тигр. — Как же так? Может быть, ты — информатор? Да-да, именно так: шпион?

В этот миг раздался вопль из дальнего угла камеры.

— Выйти, — завывал женский голос. — О Иисусе, я хочу выйти. Иисус Мария, мне нужно выйти, выйти, о Господи, Господи Иисусе!

Выглядящий весьма вульгарно волк просунул голову через ширму Саладина и торопливо обратился к мантикору.

— Охранцы скоро будут здесь, — зашипел он. — Это опять она, Стеклянная Берта.

— Стеклянная?.. — поперхнулся Саладин.

— Ее кожа превращена в стекло, — нетерпеливо объяснил мантикор, не зная, что выволок наружу страшнейший из Саладиновых кошмаров[xli]. — И эти ублюдки разбили ей все что могли. Теперь она даже не может сходить в туалет.

Новый голос зашипел сквозь зелень ночи:

— Ради Бога, дамочка! Ходите на гребаное судно!

Волк оттащил мантикора в сторонку:

— Он с нами?

Мантикор пожал плечами:

— Он еще не определился. Не может поверить собственным глазам, в этом его беда.

И они скрылись, лишь только раздался тяжелый топот ботинок охранников.

*

На следующий день не обнаружилось ни малейшего следа доктора или Памелы, и Чамча запутался в череде пробуждений и снов, словно эти две формы существования воспринимались теперь не как две противоположности, но как состояния, постоянно перетекающие друг в друга, создавая при этом непрерывную череду бредовых ощущений... Он начал грезить о Королеве, о нежных занятиях любовью с Монархом[xlii]. Она была телом Британии, олицетворением Государства, и он выбрал ее, слился с нею; она была его Возлюбленной, луной его восторга[xliii].

Гиацинта явилась в назначенное время, чтобы ездить на нем и колотить, и он подчинился безо всякой суеты. Но, закончив, она шепнула ему на ухо:

— Вы с остальными? — и он понял, что она тоже вовлечена в большой заговор.

— Если с ними Вы, — услышал он собственные слова, — тогда можете включать и меня.

Она кивнула, выглядя довольной. Чамча почувствовал наполняющее его тепло и подивился чрезвычайному изяществу маленьких, но крепких кулачков физиотерапевта; но в этот момент раздался крик с той стороны, где находился слепой:

— Моя палка, я потерял свою палку.

— Бедный старый негодник, — молвила Гиацинта и, спрыгнув с Чамчи, ринулась к слепцу, подняла упавшую палку, вручила ее владельцу и вернулась к Саладину. — Теперь, — сказала она, — я увижусь с Вами после полудня; все окей, какие-нибудь проблемы?

Он хотел, чтобы она осталась, но она спешила:

— Я занятая женщина, мистер Чамча. Занимаюсь делами, присматриваю за людьми.

Когда она ушла, он лег на спину и улыбнулся впервые за долгое время. Вряд ли его метаморфозы продолжаются до сих пор, поскольку его действительно развлекали романтичные мысли о черной женщине; и прежде, чем он успел обдумать такие сложные вещи, слепой сосед заговорил снова.

— Я заметил Вас, — услышал Чамча его слова, — я заметил Вас и оценил Вашу доброту и внимание. — Саладин понял, что он беседует с пустым местом, где, как ему казалось, до сих пор стоит физиотерапевт. — Я не тот человек, который забывает доброту. Когда-нибудь, возможно, я смогу отплатить Вам за это, но пока, пожалуйста, знайте, что я помню это и благодарен Вам...

У Чамчи не нашлось храбрости сообщить: ее там нет, старик, она давно ушла. Он слушал несчастного, пока слепец не спросил у тонкого воздуха:

— Смею надеяться, Вы тоже будете вспоминать меня? Немножко? При случае? — Затем наступила тишина; сухой смех; шорох койки, в которой садятся тяжело, внезапно. И, наконец, после невыносимой паузы, глубоко: — О, — проревел солист, — о, столько страданий моему телу!..

Мы стремимся к высотам, но наша природа предает нас, думал Чамча; клоуны в поисках короны[xliv]. Горечь одолела его. Прежде я был легче, счастливее, теплее. Теперь черная вода течет по моим венам.

По-прежнему никакой Памелы. Какого черта. Этой ночью он сказал мантикору и волку, что он с ними, всей душой.

*

Великий побег[xlv] случился несколько ночей спустя, когда легкие Саладина стараниями мисс Гиацинты Филлипс почти освободились от слизи. Оно оказалось хорошо организованным и на диво крупномасштабным мероприятием, охватившим не только обитателей санатория, но и détenue [xlvi] , как назвал их мантикор, содержащихся за проволочными заборами в расположенном поблизости Центре Задержания. Не будучи великим стратегом эвакуации, Чамча, как был проинструктирован, просто ожидал возле постели, пока Гиацинта не принесла ему весточку, а затем они покинули эту кошмарную камеру и выбрались к ясности холодного, залитого лунным светом неба, связав и заткнув кляпами рты нескольким мужчинам: своим прежним сторожам. И было множество темных фигур, бегущих сквозь сверкающую ночь, и Чамча то и дело бросал взгляды на тварей, которых никогда прежде не мог вообразить: на мужчин и женщин, бывших также наполовину растениями или гигантскими насекомыми, или даже, случалось, сделанных частично из кирпича или камня; на мужчин с носорожьими рогами вместо человеческих носов и женщин с шеями столь же длинными, как у жирафа. Чудовища мчались быстро и молча к краю территории Центра Задержания, где мантикор и другие острозубые мутанты прогрызали большие отверстия в сетке забора, а затем, вырвавшись на свободу, они разбегались своими дорогами, без надежды, но и без стыда. Саладин Чамча и Гиацинта Филлипс бежали рядом, его козьи копыта цокали по мостовой: на восток, сказала она ему, и он услышал, что его собственные шаги сменили звон в ушах, на восток восток восток — они бежали по узким дорогам в центр Лондона.

[i] Паки — презрительное английское наименование пакистанцев. Этим же словом называли и всякого темнокожего выходца из Южной Азии. Чтобы дополнительно обыграть это слово, я чуть выше написала слово «распаковывающий» через дефис.

[ii] В оригинале — «billy-goat», что не только означает «козел» само по себе, но и состоит из двух слов-синонимов с этим же значением. Поскольку слово «billy» имеет также значение «приятель», «товарищ», я немного обыграла это понятие в переводе.

[iii] Сассекс — одно из семи королевств Гептархии, сейчас состоит из двух графств (Восточный Сассекс и Западный Сассекс) на юге Великобритании, ранее — королевство, основанное (в конце V века) в ходе англосакского завоевания Британии. После правления короля Осмунда (765—770) королевство попало под влияние более сильного соседа, Мерсии, а в IX веке перешло в руки королей Уэссекса.

[iv] Имеется в виду книга Редьярда Киплинга «Награды и феи» — сказки Старой Англии, объединенные рассказчиком — эльфом Паком (см. также использование слова Паки выше), взятым из пьес Шекспира.

[v] Силхет — сельская местность в Бангладеш.

[vi] Гуджранвала — один из сельскохозяйственных центров Пакистана.

[vii] Primus inter pares (лат.) — первый среди равных.

[viii] Откровенно «не-англо-саксонские» имена офицеров иммиграционной службы введены для подчеркивания абсурдности их ксенофобии. Эти имена позаимствованы у исторических персонажей.

Джо Бруно, долгое время являвшийся республиканским лидером сената Нью-Йорк, откровенно критиковал меньшинства и иммигрантов.

Джок Штейн — известный менеджер шотландской футбольной команды в шестидесятых — начале семидесятых. «Мак» — вероятно, используемая этим человеком с еврейской фамилией в качестве псевдонима шотландская приставка (со значением «сын такого-то»).

Ким Новак — американская киноактриса польского происхождения. Также «Ким» - распространенная корейская фамилия.

[ix] Гейм-шоу — телеигра, телевизионное игровое представление.

[x] В оригинале — «his discomfort and his discomfiture» («его дискомфорт и его смущение»). Я посчитала уместным отойти от дословности ради передачи авторского созвучия.

[xi] Дартс — игра, или, скорее, ряд связанных игр, в которых игроки метают короткие стрелы (дротики) в круглую мишень, повешенную на стену. Хотя в прошлом использовались различные виды мишеней и правил, в настоящее время термин дартс обычно ссылается на стандартизированную игру с определенной конструкцией мишени и правилами. Игра зародилась несколько столетий назад на Британских островах. До сих пор дартс является традиционной игрой, в которую играют в пабах Великобритании, Нидерландов, Скандинавских стран, Соединенных Штатов и некоторых других. Помимо этого, в дартс играют и на профессиональном уровне.

[xii] Тоттенхем Хотспур («Горячая Шпора Тоттенхема») — английский футбольный клуб. Штаб-квартира и стадион находятся в северной части Лондона. За свою более чем столетнюю историю клуб стал одним из самых титулованных на туманном Альбионе. Дата основания клуба — 1882 г. Девиз клуба — Audere est Facere («Отважиться — значит сделать»).

[xiii] Здесь слово «дублер» значит «двукратный чемпион».

[xiv] Ливерпуль — город в Великобритании, в конурбации Мерсисайд, порт на северо-западном побережье Англии. В городе базируются две известные футбольные команды, выступающие в английской Премьер-лиге — «Ливерпуль» и «Эвертон». Мировую известность Ливерпуль получил как родина группы «Биттлз».

[xv] Дэнни Бленчфлор (правильнее — Бленчфлауэр, «белый цветок», но, в связи с дельнейшими «цветочными» ассоциациями, я использую несколько искаженную транскрипцию с аллюзией к слову «флора») — футболист, игравший за «Тоттенхем Хотспур» в 1960-м и 1961-м годах, когда команда становилась чемпионом Англии.

[xvi] В оригинале — «pansy» (не только «анютины глазки», но и жаргонное обозначение гомосексуалиста). Чтобы сохранить связь имени с этим определением, я поменяла название на незабудку, которая наиболее определенно ассоциируется с голубым цветом, и ввела противопоставление «белый-голубой», отсутствующее в оригинале.

[xvii] В оригинале — «tearing apart» («раздирать»), «bollocking» (от «bullock» — «яйца»), «bottling» («розлив в бутылки»). Значение первых двух слов в контексте примерно понятно, вместо третьего (поскольку оно не совсем ясно) я намеренно поставила жаргонное слово «файерплей» («драка болельщиков без использования оружия»), чтобы привязать фразу к современному российскому жаргону футбольных болельщиков.

[xviii] Реплика, приписываемая Томасу Джефферсону, видному деятелю Первой американской буржуазной революции, 3-му президенту США, одному из отцов-основателей этого государства, выдающемуся политическому деятелю, дипломату и философу; однако, вероятно, впервые (в версии «Условие, на котором Бог дал человеку свободу — вечная бдительность») она произнесена Джоном Филпотом Карраном в Ирландии в 1790 году.

[xix] Скремблер — автономное или встроенное устройство для засекречивания речевой информации, передаваемой по каналам проводной и радиосвязи. Служит для защиты телефонных переговоров.

[xx] В оригинале — «matchoftheday», ежедневная спортивная радиопередача.

[xxi] В оригинале — «Then the penny dropped» («Упала монетка»).

[xxii] Гаррик-клуб — престижный английский клуб, занимающийся патронажем театров. Назван в честь знаменитого актера Дэвида Гаррика (1717-1779). Расположен в самом сердце Лондона, в Вест-Энде.

[xxiii] В оригинале — «Who're you trying to kid?» Слово «kid» в данном случае означает «обманывать», «подшучивать», но как существительное оно может обозначать также «козленок».

[xxiv] Игра слов. Слово «Sally», которое полицейскими воспринято как имя Саладина, имеет также значения «прогулка», «вспышка», «шутка», «остроумная реплика». В переводе похожее на имя Чамчи слово «сальный» — не только «жирный», «имеющий отношение к салу», но и «грубый», «пошлый» (обычно применительно к шуткам).

[xxv] Вэйбридж — город в районе Элмбридж, графство Суррей, на юго-востоке Англии. С севера он граничит с Темзой в устье реки Вэй, от название которой город и получил название.

[xxvi] Как Джибрил встречается в Англии с Розой, так Саладин — с другим «цветочным» персонажем, Гиацинтой.

[xxvii] Родео — традиционный вид спорта в Северной Америке, исторически сложившийся в среде мексиканских и американских ковбоев. Родео, как правило, включает несколько видов состязаний, проводящихся либо по отдельности, либо в составе крупного соревнования: скачки на диком бычке и его заарканивание, скачки на неоседланной лошади, скачки на необъезженном мустанге (в седле и без седла), состязания с лассо и др. Задача наездника — продержаться верхом на быке или лошади в течение по меньшей мере 8 секунд, что удается далеко не каждому в силу агрессивного поведения животных, талию которых для этого специально крепко перетягивают.

[xxviii] В оригинале — просто «parrots» («попугаев»), но, поскольку далее следует слово «budgerigars», которое на русский переводится как «волнистый попугайчик», я выбрала один конкретный род попугаев. Какаду — крупные и средних размеров попугаи длиной от 30 до 70 см. К характерным признакам можно отнести удлиненные перья, имеющиеся у них на темени и на лбу. Хотя они не обладают большими способностями к разговору, их можно научить произносить несколько десятков слов и даже небольшие фразы, издавать самые разнообразные звуки.

[xxix] Кориандр (Coriandrum sativum) — однолетнее травянистое растение семейства зонтичных. Зелень кориандра часто называется кинзой или киндзой с ударением то на первый, то на второй слог. Кориандр используется как пряность в кулинарии и для придания приятного запаха в парфюмерии, косметике, мыловарении.

[xxx] Куркума — род растений семейства имбирных. Корневища и стебли многих видов куркум содержат эфирные масла и желтые красители (куркумин) и культивируются в качестве пряностей и лекарственных растений. Наибольшее распространения в качестве пряности получила турмерик — куркума длинная (Curcuma longa L.) или домашняя (Curcuma domestica Val.), порошок высушенных корней которой известен как пряность куркума.

[xxxi] Кардамон — семена (плоды) травянистого многолетнего растения (Elettaria cardamomum) семейства имбирных. Кардамон добавляют при приготовлении чая и кофе.

[xxxii] Гвоздика — высушенные нераскрывшиеся цветочные почки (бутоны) тропического гвоздичного дерева Syzygium aromaticum семейства миртовых, иногда относимого к роду Eugenia семейства миртовые (Myrtaceae). Эта пряность широко используется во всем мире, в Европе и Азии. Кроме того, ее используют в сигаретах в Индонезии, реже — в кофейных барах на Западе, в смеси с марихуаной и др. для курения.

[xxxiii] Чеширский Кот — персонаж книги Льюиса Кэрролла «Алиса в стране чудес». Постоянно ухмыляющийся кот, умеющий по собственному желанию постепенно растворяться в воздухе, оставляя на прощанье лишь улыбку. Занимающий Алису не только забавляющими ее разговорами, но и порой чересчур досаждающими философскими измышлениями. В первоначальном варианте книги Льюиса Кэрролла Чеширский Кот как таковой отсутствовал. Появился он только в 1865 году. В те времена часто использовалось выражение — «улыбается, как чеширский кот». Можно по-разному интерпретировать данную поговорку. Вот, например, две теории:

В графстве Чешир, где родился Кэрролл, некий до сих пор неизвестный маляр рисовал ухмыляющихся котов над дверьми таверн. Исторически это были скалящиеся львы (или леопарды), но в Чешире мало кто видел львов.

Во втором объяснении, говорится о том, что некогда вид улыбающихся котов придавали знаменитым чеширским сырам, история которых насчитывает уже более девяти веков.

[xxxiv] В оригинале — «old burd», искаженное жаргонное от «bird» («птица»), используется в значении «женщина».

Любопытная деталь: «сатанинские стихи» (сам коранический текст) приводятся в романе в двух вариантах. В одном из них (во второй главе) «дочери Аллаха» именуются возвышенными птицами, в другом (в пятой главе) — возвышенными женщинами. Это слово («burd»), таким образом, могло бы использоваться в обоих значениях.

[xxxv] См. описание мантикора во второй главе.

[xxxvi] В оригинале — «Moaner Lisa», с аллюзией к Мона Лизе, которая сохранена и в переводе.

[xxxvii] Водяной буйвол (индийский, азиатский буйвол, Bubalus bubalis) — вид из рода азиатских буйволов. Особи достигают длины более трех метров. Высота в плечах доходит до 2 м, а вес может достигать 1000 кг, в отдельных случаях до 1200 кг. Нормальный взрослый самец весит около 900 кг. Рога доходят до 2 м.

[xxxviii] Нигерия — государство в Западной Африке, бывшая британская колония. Нигерия является крупнейшим по численности населения государством Африки, занимая лишь 14 место на континенте по площади территории.

[xxxix] В оригинале — «holiday makers», «устроитель праздников».

[xl] Сенегал — государство в западной Африке, к югу от реки Сенегал, бывшая французская колония. На западе находится Атлантический океан, окружен Мавританией на севере, Мали на востоке и Гвинеей и Гвинеей-Бисау на юге. Внутри территории находится государство Гамбия, простираясь от Атлантического океана внутрь Сенегала более чем на 300 км. В 560 км от берега находятся острова Кабо-Верде.

[xli] См. первую главу.

[xlii] Ср. также сон Джибрила о Бабасахебе.

[xliii] Эпитет, которым Рекха называла Джибрила в первой главе.

[xliv] В оригинале созвучие заметно еще более: «clowns in search of crowns».

[xlv] Намек на фильм Джона Стэрджеса «Великий побег» (США, 1963).

[xlvi] Détenue (фр.) — заключенные. В оригинале использована англизированная форма слова — «detenus», однако английские комментаторы подчеркивают, что слово заимствованное.


Э-4

4

Мужчина приходит к врачу:

— Доктор, помогите! Мне жена изменяет уже полгода, а рога у меня почему-то до сих пор не выросли!

— Ну что вы! Они и не должны вырасти. Это же просто поговорка такая!

— А-а... А я-то думал, может быть, кальция не хватает...

Анекдот

Нервин Джоши стал любовником Памелы Чамчи в ту ночь, когда она узнала о смерти мужа при взрыве Бостана. По чистой случайности именно он ответил на телефонный звонок и потому узнал голос Саладина, своего старого друга по колледжу, заговорившего из могилы посреди ночи, произнеся пять гномьих словечек: извините, простите, пожалуйста, ошибся номером, — заговорившего, к тому же, меньше чем через два часа после того, как Нервин и Памела превратились, при помощи пары бутылок виски, в двуспинного зверя[i], — и это привело его в состояние напряжения. «Кто это?» — спросила, перевернувшись на спину, Памела, как следует не проснувшаяся, со слипшимися ото сна глазами, и он решил ответить: «Дышали в трубку[ii], не волнуйся», — и все было весьма неплохо, разве что теперь ему пришлось беспокоиться одному, сидя в кровати голышом и посасывая для комфорта, по своему обыкновению, большой палец правой руки.

Он был скромной персоной с покатыми плечами и огромной вместимостью для нервозных волнений, подчеркнутой его бледным, влажноглазым лицом; его тонкие волосы — все еще совершенно черные и вьющиеся — столь часто ерошились его исступленными руками, что более почти не требовали заботы щеток или гребенок, но знали каждый свой путь и давали своему обладателю бесконечный простор для поздних побудок и спешки; и его привлекательно высокое, застенчивое и самоуничижительное, но также отрывистое и возбужденное хихиканье; все это позволило превратить его имя, Мервин, в это Нервин [iii], автоматически используемое теперь даже случайными знакомыми; всеми, кроме Памелы Чамчи. Жена Саладина, думал он, продолжая лихорадочно сосать. — Или вдова? — Или, Бог мне в помощь, все-таки жена. Он обиделся на Чамчу. Возвращение из водяной могилы: столь опереточный случай, в такие дни и годы, казался почти неприличным актом дурной веры.

Он поспешил к Памеле сразу, как услышал новости, нашел ее с сухими глазами и остался. Она провела своего любовника-растрепу по кабинету, где настенные акварели розовых садов чередовались с листовками Partido Socialista [iv], фотографиями друзей и коллекцией африканских масок, и, когда он проходил мимо пепельниц, подшивок Voice [v] и стопок научно-фантастических новелл для феминисток, призналась:

— Удивительное дело, когда они сообщили мне, я подумала: что ж, ладно, его смерть, в действительности, не такая уж большая потеря в моей жизни.

Нервин, разрываемый воспоминаниями и уже готовый разрыдаться, замер с дрожащими руками, выглядя в огромном бесформенном черном пальто, с бледным, охваченным страхом лицом, словно вампир, застигнутый врасплох отвратительном для него дневным светом. Затем он увидел пустые бутылки от виски. Памела начала пить, по ее словам, несколько часов назад и с тех пор погружалась в это занятие неуклонно, ритмично, с настойчивостью бегуна на длинную дистанцию. Он присел возле нее на низкий, мягкий диванчик и предложил взять себя в руки.

— Как Вам будет угодно, — сказала она и отдала ему бутылку.

Теперь, когда он сидел в постели и посасывал вместо бутылки палец, его секрет и его похмелье одинаково глубоко отдавались у него в голове (он никогда не был ни пьяницей, ни любителем тайн); почувствовав снова наворачивающиеся на глаза слезы, Нервин решил подняться и пройтись. Местом, куда он направился, был большой чердак, который Саладин называл своим «логовом»: со стеклянной крышей и окнами, глядящими свысока в простор общественных садов, где уютно расположились деревья: дуб, лиственница и даже последний из вязов, уцелевший после года чумы[vi]. Сперва вяз, теперь нас, размышлял Нервин. Должно быть, деревья были предупреждением. Он вздрогнул, словно отгоняя мимолетный недуг, и взгромоздился на край выполненного из красного дерева стола своего приятеля. Однажды, на вечеринке в колледже, он точно так же восседал на столе, мокром от пролитого вина и пива, возле усталой девчонки с посеребренными холмами век, в черном платьице на шнурках и пурпурном перьевом боа[vii], не в состоянии набраться храбрости, чтобы просто сказать «привет». В конце концов он повернулся к ней и, заикаясь, промямлил какую-то банальность; она бросила на него взгляд, полный уничтожительного презрения, и, не размыкая лоснящихся черной помадой губ, промолвила: дохлая тема, мужик. Он был весьма расстроен и настолько раздавлен, что выпалил: скажите, почему все девушки в этом городе такие грубые? — и она, не задумываясь, ответила: потому что большинство парней здесь — вроде тебя. А чуть позже появился Чамча, благоухающий пачули[viii], в белой курта, какая-то чертова пародия на тайны Востока, и спустя пять минут девушка осталась с ним. Ублюдок, думал Нервин Джоши, ибо прежняя горечь вернулась; нет у него никакого стыда, он готов быть чем угодно, если они будут платить за это, любым погадаю-по-ладони[ix] куртко-накидочным[x] харе-кришновым[xi] бродягой Дхармы[xii], ты не увидишь меня мертвым. Это остановило его, это самое слово. Мертвым. Смирись с этим, Мервин: девушки никогда не ходили за тобой; это правда, все остальное — зависть. Ладно, пусть так, почти согласился он, а затем начал снова. Может быть, мертв, повторял он, а потом опять: может быть, нет.

Комната Чамчи поразила бессонного посетителя ожидаемо и потому особенно печально: карикатура актерской каморки, полной подписанными фотографиями коллег, листовками, программками, промышленными дистилляторами, цитатами, наградами, томиками мемуаров кинозвезд; комната становилась стержнем, двором, имитацией жизни, маской маски. Признаки новизны на каждой плоскости: пепельницы в форме фортепиано, пьеро[xiii] из китайского фарфора[xiv], выглядывающие с книжных полок. И повсюду — на стенах, в кинопостерах, в жаре лампы, несомой бронзовым Эросом[xv], в зеркале, выполненном в форма сердечка — сочилась алой кровью сквозь ковер и капала с потолка потребность Саладина в любви. В театре все целуются и каждый дорог. Жизнь актера предлагает на постоянной основе симуляцию любви; маска может быть удовлетворена, или хотя бы утешена, эхом искомого. Отчаяние говорило в нем, признал Нервин; он сделает что угодно, напялит самый дурацкий костюм, перевоплотится в любую форму, чтобы заслужить этим хоть слово любви. Саладин, который отнюдь не был (смотри выше) неудачником в общении с противоположным полом. Бедный, спотыкающийся бродяга. Даже Памелы, при всей ее яркости и красоте, было недостаточно.

Ясно, что его путь к ней был долог. Где-то после второй бутылки виски она склонила голову на его плече и, захмелевшая, проговорила:

— Ты не можешь представить, какое это облегчение — быть с кем-то, с кем у меня нет вечной борьбы всякий раз, когда я выражаю свое мнение. С кем-то на стороне проклятых ангелов. — Он ожидал; после паузы последовало продолжение. — С ним и его Королевским Семейством, ты не поверишь. Крикет, здание Парламента, Королева. Это так и осталось для его картинкой с открытки. Его не заставишь смотреть на самую что ни есть истинную правду[xvi].

Она закрыла глаза и позволила себе невзначай опереться на него.

— Он был настоящим Саладином, — заметил Нервин. — Человеком со святой земли, пришедшим покорить свою Англию[xvii], вот во что он верил. Вы тоже были частью этого.

Она отшатнулась от него к куче журналов, скомканных бумажных шариков и прочего бардака.

— Частью этого? Я была проклятой Британией. Теплое пиво, фаршированные пироги, здравый смысл и я. Но я ведь и вправду истинная, Эн Джей[xviii]; правда-правда. — Она склонилась к нему, привлекла к своим ждущим губам, поцеловала глубоко, по-памеловски, взасос. — Улавливаешь, что я имею в виду?

Да, он улавливал.

— Ты должен был слышать его во время Фолклендской войны[xix], — сказала она позже, раздеваясь и поигрывая его волосами. — «Памела, допустим, ты услышала посреди ночи шум внизу, спустилась посмотреть и нашла в гостиной огромного мужчину с дробовиком, и он сказал бы: Возвращайтесь наверх, — что бы ты сделала?» Я сказала, что пошла бы наверх. «Хорошо, это — вроде того. Вторжение в дом. Ничего не поделаешь». — Нервин заметил, как сжались ее кулаки, как суставы ее стали белыми, словно кость. — Я сказала: если ты будешь использовать эти уютные искрометные метафоры, ты получишь их права. Это похоже на то, как будто двое хотят, чтобы у них был дом, и один из них присаживается здесь на корточки, а затем другой поворачивается к нему с дробовиком. Вот на что это похоже.

— Истинная правда, — важно кивнул Нервин.

— Право, — хлопнула она его по колену. — Это истинное право, мистер Истин Нерви[xx]... Это воистину похоже на правду. Действительно[xxi]. Еще выпить.

Она наклонилась к магнитофонной деке[xxii] и нажала на кнопку. Иисусе, подумал Нервин, Бони М [xxiii]? Дайте мне отдохнуть. При всех ее жестких расово-профессиональных отношениях леди все еще многому следует поучиться по части музыки. Оно все нарастало, бумчикабум. Затем он вдруг зарыдал, вызвав реальные слезы фальшивой эмоцией, дискотечной имитацией боли. Это был сто тридцать шестой[xxiv] псалом, «Super flumina»[xxv]. Царь Давид[xxvi], взывающий сквозь столетия. Словно поем мы песню Господа на странной земле.

— Мне довелось изучать псалмы в школе, — заметила Памела Чамча, сидя на полу; голова приклонилась к дивану, глаза ее напряженно сомкнуты. При реках Вавилона, там сидели мы и плакали [xxvii] ... Она остановила пленку, перевернула на другую сторону, принялась читать: — Если я забуду тебя, Иерусалим, забудь десница моя свою хитрость; прилипни язык мой к гортани моей, если не буду помнить тебя; истинно, если не поставлю Иерусалима во главе веселия моего[xxviii].

Позднее, лежа в постели, она видела сны о монастырской школе, о заутренях и вечернях[xxix], о пении псалмов, когда в комнату влетел Нервин, вырывая ее из грез криком:

— Это не имеет смысла, вот что я тебе скажу. Он не мертв. Проклятый Саладин: он вполне себе жив.

*

Она вернулась к яви мгновенно, погрузив пальцы в жесткие, вьющиеся, пропитанные хной[xxx] волосы, в которых уже появились первые прожилки белизны; она поднялась в постели, обнаженная, с руками в волосах, неспособная шевельнуться, пока Нервин не закончил говорить, а затем неожиданно напала на него, колотя кулаком его грудь, и руки, и плечи, и даже лицо — так сильно, как только могла. Он присел на кровать рядом с нею, нелепо смотрящейся в своем вычурном халате, пока она била его; он позволил своему телу расслабиться, принять удары, подчиниться. Когда ее силы иссякли, его бросило в пот, ибо он подумал, что она могла сломать ему руку. Задыхаясь, она села возле него, и они погрузились в молчание.

В спальню вошла ее собака, посмотрела взволнованно, подошла к Памеле, протянула ей лапу и принялась лизать ее левую ногу. Нервин осторожно тронул плечо женщины.

— Я думал, его похитили, — сказал он, наконец.

Памела покачала головой: мол, да, но... Похитители вышли на связь. Я оплатила выкуп. Он теперь отзывается на имя Гленн[xxxi]. Отлично: я все равно никогда не могла правильно произнести это его Шерхан[xxxii].

Прошло некоторое время, прежде чем Нервин нашелся что сказать.

— То, что ты сделала сейчас, — начал он.

— О боже!

— Нет. Это напоминает мне кое-что, случавшееся со мной прежде. Наверное, самое значительное событие в моей жизни.

Летом 1967-го года он насмехался над «аполитичным» двадцатилетним Саладином, оказавшимся на антивоенной демонстрации: «Когда-нибудь, мистер Морда, я еще дотяну тебя до своего уровня!» Город посетил Гарольд Уилсон[xxxiii], и из-за поддержки Лейбористским[xxxiv] Правительством вторжения Штатов во Вьетнам[xxxv] была запланирована массовая демонстрация протеста. Чамча, по его словам, пошел туда «из любопытства». «Я хочу посмотреть, как люди, называющиеся интеллигентными, превращают себя в толпу».

Дождь в тот день лил как из ведра. Демонстранты на Рыночной площади вымокли до нитки. Нервин и Чамча, подхваченные толпой, оказались исторгнуты ею в двух шагах от ратуши; трибунное зрелище, с тяжелой иронией заметил Чамча. Рядом с ними стояли два студента в масках, как у русских наемных убийц, в черных шляпах, пальто и темных очках[xxxvi]; они держали в руках обувные коробки, заполненные гнилыми помидорами и маркированные большими печатными буквами: бомбы. Незадолго до прибытия Премьер-министра один из них тронул полицейского за плечо и обратился к нему: «Будьте любезны, когда мистер Уилсон, Премьер-самозванец, появится здесь в своем лимузине, попросите его, пожалуйста, открыть окошко, чтобы мой друг мог забросить туда бомбы». Полисмен ответил: «Хо-хо, сэр! Замечательно! Теперь я скажу вам кое-что. Можете бросать в него яйца, сэр — я не вижу здесь ничего плохого. Можете бросать в него помидоры, сэр, вроде тех, что лежат у вас в коробке с черной надписью бомбы — в этом я тоже не вижу ничего страшного. Но бросьте в него чем-нибудь посерьезнее, сэр, и мой напарник с пушкой возьмется за вас!» О дни невинности, когда мир был молод... Когда автомобиль прибыл, по толпе пробежала волна, разделившая Чамчу и Нервина. Затем Нервин оказался поднятым на капот лимузина Гарольда Уилсона и начал подпрыгивать на нем вверх-вниз, проминая обшивку, — скакать как дикарь в ритме песен толпы: Мы в бою победим, славься, Хо Ши Мин! [xxxvii]

— Саладин закричал мне, чтобы я слезал — отчасти потому, что толпа была полна типчиками из Специального Отдела, окружавшими лимузин, но прежде всего потому, что беспокоился самым распроклятым образом.

Но Нервин продолжал подпрыгивать все сильнее, вымокший до костей, с длинными развевающимися волосами: Нервин-Прыгвин[xxxviii], врывающийся в мифологию тех старинных лет. И Уилсон с Марсией[xxxix] сжимались на заднем сиденье. Хо! Хо! Хо Ши Мин [xl] ! В самый последний момент Нервин глубоко вздохнул и нырнул головой вперед в море мокрых и дружелюбных лиц; и исчез. Они так и не поймали его: неудачники, грязные свиньи.

— Саладин не разговаривал со мной после этого больше недели, — вспоминал Нервин. — А когда заговорил, все, что он сказал, было: «Надеюсь, ты понимаешь, что эти полицейские могли разнести тебя в клочья, но они этого не сделали».

Они все еще сидели рядом на краю кровати. Нервин коснулся руки Памелы.

— Я только хочу сказать, что я знаю, каково это. Бух, бум. Это невероятное ощущение. Это необходимое ощущение.

— О боже, — произнесла она, повернувшись к нему. — О боже, мне очень жаль, но ты прав, это так.

*

С утра потребовался час, чтобы связаться с авиакомпанией, из-за объема звонков, все еще порождаемых катастрофой, и затем еще двадцать пять минут настойчивости — но он звонил мне, это был его голос, — тогда как на другом конце провода женский голос, профессионально натасканный на работу с людьми в кризисных состояниях, давал понять, что собеседница сопереживала и сочувствовала ей в это ужасное время и оставалась по-прежнему терпеливой, но явно не верила ни единому сказанному слову. Мне жаль, мадам, я не хочу быть грубой, но самолет взорвался в воздухе, в тридцати тысячах футов над землей. К концу беседы Памела Чамча — обычно самая уравновешенная из женщин, всегда запиравшаяся в ванной, если ей хотелось поплакать — завопила в трубку: да ради Бога, девушка, может быть, Вы заткнетесь со своей мелкой болтовней доброй самаритянки[xli] и послушаете, что я Вам говорю? В конце концов она швырнула трубку на рычаг и вылупилась на Нервина Джоши, который увидел выражение ее глаз и пролил кофе, принесенное ей, так как руки его задрожали от испуга.

— Ты, гребаный червяк! — проклинала она его. — Все еще жив, не так ли? Я полагаю, он спустился с небес на гребаных крыльях и добрался прямехонько до ближайшего автомата, чтобы вылезти из своего гребаного суперменского костюма и позвонить своей маленькой женушке.

Они были на кухне, и взгляд Нервина наткнулся на рядок кухонных ножей, примагниченных к полосе на стенке у левой руки Памелы. Он открыл было рот, чтобы ответить, но она перебила его.

— Выйди, мне нужно кое-что сделать, — сказала она. — Я не думаю, что поверила этому. Ты и голос по телефону: я должна разобраться с этой гребаной чертовщиной.

В начале семидесятых Нервин крутил музыкальные диски для путешественников из задней части своего желтого минивэна[xlii]. Он назвал свой проект Пластинки Финна[xliii] в честь легендарного спящего гиганта Ирландии Финна МакКула[xliv], этого простофили, как имел обыкновение говорить Чамча. Однажды Саладин разыграл Нервина: он позвонил ему, придав своему голосу неопределенно средиземноморский акцент, и потребовал услуги ди-джея на острове Скорпиос[xlv] от имени госпожи Жаклин Кеннеди Онассис[xlvi], предложив оплату в десять тысяч долларов и дорогу до Греции в частном самолете на шесть персон. Это была ужасная вещь по отношению к такому невинному и прямолинейному человеку, как Мервин Джоши. «Мне нужен час, чтобы подумать», — сказал он, а затем его душа погрузилась в агонию. Когда Саладин перезвонил через час и услышал, что Нервин отвергал предложение госпожи Онассис по политическим причинам, он понял, что его приятель рожден быть святым, и не было смысла пытаться тянуть его за ноги. «Сердце госпожи Онассис наверняка будет разбито», — заметил он, и Нервин обеспокоенно ответил: «Будьте любезны, сообщите ей, что в этом нет ничего личного, на самом деле, я глубоко восхищаюсь ею».

Мы все знали друг друга слишком долго, думала Памела, когда Нервин оставил ее. Мы можем ранить друг друга воспоминаниями двух прошедших десятилетий.

*

По поводу ошибок с голосами, думала она, слишком быстро добравшись в тот полдень до спуска M4[xlvii] на допотопном Эм-Джи [xlviii] , от которого она получила градус удовольствия, бывший, как она всегда бодро признавалась, «весьма идеологически необоснованным», — по этому поводу, в самом деле, я должна быть снисходительнее.

Памела Чамча, в девичестве Ловелас, обладала голосом, из-за которого, множеством способов, вся остальная часть ее жизни была сплошным усилием, направленным на компенсацию. Это был голос, составленный из твида[xlix], косынок, летнего пудинга, хоккейных клюшек, соломенных хижин, взмыленных седел, домашних коридоров, монашек, семейных скамеек, больших собак и мещанства, и несмотря на все попытки уменьшить его объем, он был громок, как у раскидывающих хлеб по всему клубу пьяниц в обеденных жакетах. Это была трагедия ее молодости, ибо из-за этого голоса за ней бесконечной чередой увивались деревенские джентльмены, и любители катастроф, и все те горожане, которых она презирала всем своим сердцем, тогда как зеленые[l], и миротворцы, и преобразователи мира, с кем она инстинктивно чувствовала себя как дома, относились к ней с глубоким подозрением, граничащим с негодованием. Как можно быть на стороне ангелов, если ты издаешь столь ужасные звуки, стоит тебе только открыть рот? Вспоминая прошлое, Памела стискивала зубы. Одна из причин, по которой ее брак рухнул прежде, чем было предопределено судьбой, согласилась признать она, заключалась в том, что однажды она проснулась и поняла: Чамча никогда и не был влюблен в нее, но лишь в этот голос, источающий запах йоркширского[li] пудинга и сердец из дуба[lii], в этот сердечный, румяный голос Старой Англии — страны его грез, в которой он так отчаянно желал обитать. Это был брак встречных целей: каждый из них стремился туда, откуда мечтал убежать второй.

Никто не остался в живых. И посреди ночи — идиот Нервин со своей глупой ложной тревогой. Ее так потрясло, так взбудоражило это, что она даже не вернулась в комнату Нервина, чтобы лечь с ним спать и заняться любовью, хотя, признаю, это приносило ей недурственное удовлетворение, из-за тебя я продолжаю оставаться беспечной, упрекала она себя, и в прошлый раз это было даже довольно забавно. Она так и не смогла окончательно разобраться в себе и потому мчалась отсюда с такой скоростью, на которую была способна. Несколько дней неги в одном из самых дорогих отелей страны и мира могут стать похожими на еблю в какой-нибудь адской дыре. Терапия роскошью: окейокей, согласилась она, я знаю: я возвращаюсь в свой класс. Еб твою мать; гляньте-ка на меня. А если у вас есть какие-то возражения, можете засунуть их себе в жопу. В попу. В жопу[liii].

Сто миль в час мимо Суиндона[liv], и погода испортилась. Внезапно набежавшие темные тучи, молнии, тяжелый дождь; она не убирала ногу с акселератора. Никто не остался в живых. Люди вечно умирали рядом с нею, оставляя ее с устами, полным слов, и без кого-либо, на кого можно было их исторгнуть. Ее отец — классический ученый, умевший составлять каламбуры на древнегреческом, и от него Памела унаследовала Голос, свое достояние и проклятие; и ее мать, тосковавшая по нему всю войну, когда он был пилотом-разведчиком, которому приходилось летать на медленном самолете в Германию и обратно сто одиннадцать раз — сквозь ночь, освещаемую только его собственными сигнальными ракетами, указывающими цель бомбардировщикам, — и поклявшаяся, когда он вернулся с шумом пулеметного тра-та-та[lv] в ушах, никогда не оставлять его, — и потом следовавшая за ним повсюду, в гнетущую пустоту депрессии, от которой он так никогда и не избавился, — и в долги, поскольку он не знал меры в покере[lvi] и, когда у него заканчивались деньги, брал у нее, — и, наконец, на вершину небоскреба, где завершился их путь[lvii]. Памела так и не смогла простить им, и это было особенно тяжело для нее из-за невозможности поведать им о своем непрощении. Чтобы снова стать собой, она принялась избавляться от всего, что досталось ей от матери и отца. Например, ее ум: она отказалась поступать в колледж. И из-за того, что она не могла так же стряхнуть доставшийся ей в наследство голос, она заставила его произносить идеи, за которые ее консервативные суицидальные родители должны были предать ее анафеме[lviii]. Она вышла замуж за индийца. И, поскольку он, оказывается, был слишком похож на них, бросила его. Он решил вернуться. И вот она снова была обманута смертью.

Догнав рефрижераторный фургон, она была ослеплена брызгами, летящими из-под его колес, когда он пересекал здоровенную лужу, поджидавшую его в яме у обочины; а потом ее Эм-Джи бешено заскользил по воде, слетел со скоростной полосы и развернулся так, что Памела увидела фары трейлера, уставившиеся на нее, словно очи ангела истребления, Азраэля[lix]. «Занавес», — подумала она; но ее автомобиль завертелся и ускользнул с пути колесницы Джаггернаута[lx], кружась по всем трем полосам автострады, чудесным образом опустевшим, и остановился у жесткого барьера, с гораздо меньшими, чем можно было ожидать, повреждениями от ударов о защитные ограждения; затем развернулся по инерции на сто восемьдесят градусов, лицом на запад, где, как всегда вовремя, солнце прорвало пелену шторма.

*

Тот факт, что она осталась жива, компенсировал прочие перипетии ее жизни. Той ночью, в облицованной дубовыми панелями гостиной, украшенной средневековыми флагами, Памела Чамча в своем самом великолепном платье ела оленину и потягивала Шато Талбо[lxi] за столом, нагруженным серебром и хрусталем, празднуя новое начало, спасение из челюстей смерти, второе рождение: чтобы вам родиться вновь, прежде надо... ну, или почти, сойдет и так. Под похотливыми взглядами американцев и торговцев она ела и пила одна, рано удалившись в спальню — принцесса в каменной башне, — чтобы принять долгую ванну и посмотреть по телевизору старое кино. Столкнувшись накануне со смертью, она почувствовала проносящееся мимо прошлое: например, свою юность на попечении злого дядюшки Гарри Хайэма, жившего в поместной усадьбе семнадцатого века, некогда принадлежавшей его дальнему родственнику, Мэтью Хопкинсу, Генеральному следователю по делам ведьм[lxii], которого Гарри называл Гремлином [lxiii] — конечно же, с жуткими претензиями на чувство юмора. Вспомнив господина судью Хайэма, чтобы тотчас забыть о нем, она буркнула отсутствующему рядом Нервину, что у нее тоже была своя вьетнамская история. После первой большой демонстрации на площади Гросвенор[lxiv], многие участники которой бросали мраморные шарики под ноги полицейских лошадей, был принят единственный британский закон, согласно которому такие шары считались смертельным оружием, и молодые люди были арестованы, даже депортированы, за хранение маленьких стеклянных шариков[lxv]. Председателем суда по делу Гросвенорского Мрамора был этот самый Генри (после того известный как «Геринг»[lxvi]) Хайэм, и являться его племянницей было очередным бременем для молодой женщины, уже отдавшей свой голос правым. Теперь, греясь в постели своего временного замка, Памела Чамча избавлялась от этого старого демона, прощай, Геринг, у меня больше нет времени на тебя; и от призраков своих родителей; и готовилась к тому, чтобы окончательно освободиться от последнего из призраков.

Потягивая коньяк, Памела смотрела вампиров по ТВ и позволила себе черпать удовольствие, говоря попросту, в себе самой. Разве не сама она создала собственный имидж? Я есмь Я[lxvii], подняла она в свою честь рюмку «Наполеона»[lxviii]. Я работаю в совете общественных отношений в местечке Спитлбрик[lxix], Лондон, так-то; представитель должностного лица по общественным отношениям, и чертовски хороша в этом деле, скажусебепоправде. Ай, молодца! Мы только что выбрали нашу первую черную Кафедру, и все голоса против нее были белыми. Дзынь! На прошлой неделе респектабельный уличный торговец из Азии, за которого ходатайствовали члены Парламента всех партий, был выслан после восемнадцати лет в Британии из-за того, что пятнадцать лет назад отправил по почте некую форму на сорок восемь часов позднее положенного. Чин-чин! На следующей неделе в Верховном Суде Спитлбрика полиция попытается взять под стражу пятидесятилетнюю женщину из Нигерии по обвинению в нападении, предварительно без причины избив ее. Будьздоров[lxx]! Это моя голова: сечешь? Вот что я называю своей работой: получать по башке вместо Спитлбрика.

Саладин был мертв, а она жива.

Она пила за это. Были вещи, которые я давно хотела сообщить тебе, Саладин. Кое-какие важные вещи: о новом высотном офисном здании на спитлбрикской Хай-стрит[lxxi], рядом с Макдоналдсом[lxxii]; — его планировали построить совершенно звуконепроницаемыми, но рабочие были так встревожены тишиной, что теперь они проигрывают магнитофонные пленки со всевозможными шумами. — Как вам это нравится, а? — И об этой парсийской[lxxiii] женщине я знаю, Бэпси, так ее звали, некоторое время она жила в Германии и влюбилась в турка. — Была одна проблема: единственным языком, на котором они могли общаться, был немецкий; теперь Бэпси забыла почти все, что знала, тогда как его язык выправился и улучшился; он пишет ей все более и более поэтичные письма, а она с трудом отвечает ему своими детскими рифмами. — Смерть любви из-за языковых различий, что ты об этом думаешь? — Смерть любви. Это не годится для нас, а, Саладин? Что ты говоришь?

И пара крохотных штришков. Здесь на свободе гуляет маньяк, специализирующийся на убийстве старух[lxxiv]; так что не волнуйся, я в безопасности. Многие гораздо старше меня.

Еще кое-что: я ухожу от тебя. Все кончено. Мы расстаемся.

Я никогда не могла говорить с тобой о чем-то по-настоящему, кроме тех немногих вещей. Стоило мне сказать, что ты набираешь в весе, и ты вопил целый час, будто это могло исправить то, что ты видел в зеркале, то, о чем тебе говорило давление твоих собственных брюк. Ты перебивал меня публично. Люди видели, что ты думал обо мне. Я прощала тебе, это была моя ошибка; я видела у тебя внутри тайну столь жуткую, что ты был вынужден защищать ее со всей подобающей уверенностью. Твою космическую пустоту.

Прощай, Саладин. Она осушила стакан и поставила его рядом. Вернувшийся дождь застучал в ее серые окна; она задернула занавески и выключила свет.

Лежа в комнате, погружаясь в сон, она думала о том, что хотела сказать своему бывшему мужу напоследок. «В постели, — появились слова, — ты никогда не казался заинтересованным мною; ни моим удовольствием, ни, в сущности, моим желанием. Я думаю, ты хотел не любовницу. Служанку. — Что ж. Теперь покойся с миром».

Ей снился он: его лицо, заполнившее ее сон. «Все заканчивается, — сказал он ей. — Эта цивилизация; все закрывается в ней. Это была истинная культура, грязь и бриллианты, каннибал и христианин[lxxv], мировая слава. Мы должны праздновать это, пока можем; прежде, чем опустится ночь».

Она не соглашалась с ним, даже во сне, но помнила и в мире грез, что уже нет никакого смысла говорить с ним об этом.

*

После того, как Памела Чамча покинула его, Нервин Джоши отправился в Шаандаар[lxxvi]-кафе господина Суфьяна[lxxvii] на спитлбрикской Хай-стрит и уселся там, пытаясь понять, был ли он дураком. Это было в начале дня, так что в кафе почти никого не было, кроме жирной леди, покупающей коробку фиста барфи[lxxviii] и джалебис[lxxix], двух холостяков в рабочей одежде, пьющих чало-чай[lxxx], и пожилой полячки, оставшейся здесь с тех давних времен, когда евреи пооткрывали вокруг сети своих фабрик, и целый день сидевшей в углу с пюре, парой овощных самосас[lxxxi] и стаканом молока, сообщая каждому, кто заглядывал сюда, что она здесь, ибо «здесь все самое кошерное[lxxxii], а сегодня нужно делать лучшее из того, на что ты способен». Нервин расположился со своим кофе под аляповатым изображением гологрудой мифической дамочки с несколькими головами и пучками облаков, затеняющих ее соски, выполненным в натуральную величину в лососево-розовых, неоново-зеленых и золотых тонах, и поскольку основная суета еще не началась, господин Суфьян обратил внимание на унылую мину своего посетителя.

— Эй, Святейший Нервин-Прыгвин, — пропел он, — зачем ты принес свою плохую погоду в мой уголок? В этой стране не хватает туч?

Нервин зарделся, когда Суфьян подскочил к нему; маленький белый колпачок преданности[lxxxiii] был, как обычно, на месте, безусая борода была выкрашена красной хной после недавнего паломничества ее обладателя в Мекку. Мухаммед Суфьян, дородный, толсторукий мужчина с выступающим животом, был самым благочестивым и при этом чуждым фанатизму верующим, которого вы только могли встречать, и Джоши думал о нем как о своего рода старшем родственнике.

— Послушайте, Дядюшка, — обратился он, когда хозяин кафе навис над ним, — Как Вы думаете, я в самом деле идиот или пока что нет?

— Ты занимаешься банковским делом? — поинтересовался Суфьян.

— Это не для меня, Дядя.

— Каким-нибудь другим бизнесом? Импорт-экспорт? Безлицензионный? Магазинчик на углу?

— Я никогда не был силен в цифрах.

— А где члены твоего семейства?

— У меня нет никакого семейства, Дядя. Есть только я.

— Тогда, должно быть, ты непрестанно молишься Богу, чтобы он наставил тебя в твоем одиночестве?

— Вы знаете меня, Дядя. Я не молюсь.

— Тогда какие вопросы, — подытожил Мухаммед. — Ты даже больший дурак, чем тебе кажется.

— Спасибо, Дядюшка, — поблагодарил Нервин, допивая кофе. — Вы мне очень помогли.

Суфьян, зная, что его любовь к подтруниванию ободрила собеседника, несмотря на вытянувшееся лицо последнего, подозвал только что вошедшего светлокожего, синеглазого азиата, моментально скинувшего пальто с экстраширокими лацканами.

— Вы, Ханиф[lxxxiv] Джонсон, — позвал он, — подойдите сюда и раскройте тайну. — Джонсон, блестящий адвокат и местный добрый малый, содержавший офис этажом выше Шаандаар-кафе, оторвался от двух прекрасных дочерей Мухаммеда и уселся во главе стола Мервина. — Разъясните этому парню, — молвил Суфьян. — Поражает меня. Не пьет, думают о деньгах как о болезни, у него, кажись, две рубашки и нет видеомагнитофона, сорок лет от роду и при том не женат, пашет за гроши[lxxxv] в спортивном центре, изучая боевые искусства и что-то там еще, живет на открытом воздухе, ведет себя, словно какой риши[lxxxvi] или пир[lxxxvii], но ни во что не верит, нигде не ходит, но вроде как знает какую-то тайну. Все это плюс колледжское образование, вам решать.

Ханиф Джонсон хлопнул Нервина по плечу.

— Он слышит голоса, — произнес он.

Суфьян всплеснул руками в притворном изумлении.

— Голоса, уп-баба! Голоса откуда? Из телефона? С небес? Из Sony-плейера, скрытого под его пальто?

— Внутренние голоса, — торжественно заявил Ханиф. — На его столе лежит стопка бумаги с какими-то стихами, написанными им. И озаглавленными Река Крови.

Нервин подскочил, опрокидывая свою пустую чашку.

— Я убью тебя, — завопил он на Ханифа, улепетывающего от него по всей комнате с возгласами:

— Среди нас есть поэт, Суфьян-Сахиб. Прелесть и респект. Обращаться с осторожностью. Он говорит, что улица — река, а мы — поток; все человечество — кровавая река, черта в строке поэта. Как и отдельный человек, — он прервал свой бег на дальней стороне восьмиместного столика Нервина, остановился, неистово краснея, размахивая руками. — Не текут ли сквозь наши тела реки крови? — Подобно римлянину [lxxxviii], сказал проныра Енох Пауэлл, я вижу, как воды Тибра пенятся великой кровью [lxxxix].

Исправь метафору, сказал себе Нервин Джоши. Разверни ее; сделай ее пригодной к употреблению.

— Это насилие, — умолял он Ханифа. — Ради Бога, остановитесь.

— Впрочем, голоса, что он слышит — извне, — размышлял владелец кафе. — Жанна д'Арк[xc], нда... Или Дик Уайттингтон со своим Котом в сапогах[xci]. Но с такими голосами любой стал бы великим или, по крайней мере, богатым. Этот, однако, не велик и беден.

— Хватит! — Нервин поднял руки над головой, принужденно улыбнувшись. — Я сдаюсь.

Целых три для после этого, несмотря на все усилия господина Суфьяна, госпожи Суфьян, их дочерей Мишалы и Анахиты и адвоката Ханифа Джонсона, Мервин Джоши был сам не свой: «скорее Мерин, чем Нервин»[xcii], — как сказал Суфьян. Он занимался бизнесом, бродил по молодежным клубам, по офисам кинокооператива, в котором состоял, и по улицам, распространяя рекламные листовки, продавая всяческие газеты, расклеивая афиши; но шаг его был тяжел, ибо он пошел своим путем. Затем, на четвертый вечер, за прилавком Шаандаар-кафе зазвонил телефон.

— Мистер Мервин Джоши, — отчеканила Анахита Суфьян, имитируя акцент английского высшего общества. — Мистер Джоши, пожалуйста, подойдите к аппарату. Вам личный вызов.

Ее отец бросил единственный взгляд на радость, вспыхнувшую на лице Нервина, и нежно промурлыкал супруге:

— Госпожа, голос, который желает слушать этот мальчик — никоим образом не внутренний.

*

Невозможное снова случилось с Памелой и Мервином после семи дней, в течение которых они с неистощимым энтузиазмом занимались любовью — с бесконечной нежностью и такой свежестью духа, что можно было подумать, будто процедура эта была только что изобретена. Семь дней они оставались раздетыми со включенным на полную центральным отоплением, притворяясь тропическими любовниками в некой яркой и жаркой южной стране. Мервин, вечно неловкий в отношениях с женщинами, признался Памеле, что не испытывал ничего столь же замечательного с того самого для его восемнадцатого года жизни, когда, наконец, научился ездить на велосипеде. Едва произнеся эти слова, он тут же испугался, что все испортил, что, несомненно, это сравнение величайшей в его жизни любви с раздолбанным велосипедом его студенческих дней будет воспринято как оскорбление; однако он мог бы не волноваться, потому что Памела поцеловала его в губы и поблагодарила за самый прелестный комплимент, который мужчина когда-либо делал женщине. В этот миг он понял, что не может сделать ничего неправильного, и впервые в жизни по-настоящему почувствовал себя защищенным: защищенным, как в собственном доме, защищенным, как человек, которого любят; и то же самое почувствовала Памела Чамча.

На седьмую ночь их разбудил ото сна без сновидений звук, безошибочно свидетельствующий о том, что некто пытается вломиться в дом.

— У меня под кроватью лежит хоккейная клюшка, — испуганно прошептала Памела. — Дай ее мне.

Нервин, не менее испуганный, прошептал в ответ:

— Я пойду с тобой.

Памела дрожала, и Нервин трясся тоже.

— О, нет, не делай этого.

Наконец, они осторожно принялись спускаться на первый этаж вдвоем, оба в вычурных халатах Памелы, оба сжимая в руках хоккейные клюшки и не находя в себе достаточной храбрости их использовать. Предположим, что это — мужчина с дробовиком, думала Памела, мужчина с дробовиком, говорящий: Возвращайтесь наверх... Они достигли подножия лестницы. Кто-то включил свет.

Памела и Нервин завопили в унисон, выронили клюшки и со всех ног рванули наверх; тогда как внизу, в передней, возле двери со стеклянной панелью — разбитой, чтобы можно было повернуть щеколду (мучимая страстью, Памела забыла закрыться на надежный замок), — стояла ярко освещенная фигура из кошмара или ночного телефильма: фигура, покрытая грязью, снегом и кровью, невообразимо лохматая тварь с ногами и копытами гигантского козла, туловищем человека, поросшим козлиной шерстью, с человеческими руками и рогатой, но в остальном совершенно человеческой головой и перемазанной навозом и грязью небольшой бородкой. Это невероятное, невозможное существо повалилось на пол и неподвижно застыло.

Выше, в самом верхнем помещении, то бишь в «логове» Саладина, госпожа Памела Чамча корчилась в руках своего любовника, кричащая в сердцах, орущая на самых высоких нотах своего голоса:

— Это неправда! Мой муж взорвался. Никто не остался в живых. Вы слышите меня? А я так, просто вдова Чамча, у которой супруг подох[xciii].

[i] Т. е. — занимались любовь. Образ взят из шекспировского «Отелло»: «Я — человек, пришедший вам сказать, что ваша дочь и Мавр сейчас изображают двуспинного зверя» (пер. М. Лозинского).

[ii] Кроме буквального значения, «дышать в трубку» также значит «быть клиентом секса по телефону», поскольку клиент обычно не говорит, а только слушает то, что рассказывает собеседница.

[iii] В оригинале настоящее имя этого персонажа — «Jamshed», а прозвище — «Jumpy» («Нервный», а также производное от «jump» — «прыгать», что тоже неоднократно обыгрывается в романе). Я выбрала для него английское имя, которое удобнее всего переделать под слово с необходимым значением

[iv] Partido Socialista (исп.) — Социалистическая партия.

[v] Буквально — «Голос». Название газеты.

[vi] Имеется в виду ильмовая чума (графиоз, голландская болезнь ильмовых) — одно из наиболее опасных заболеваний, погубившей тысячи гектаров ильмовых (ильм — одно из названий вяза, от латинского Ulmus) во всем мире. Это сосудистое заболевание, вызываемое грибом класса Аскомицеты — Ceratocystis ulmi. Поражаются надземные органы, но заболевание может переходить и на корни. В зависимости от агрессивности паразита и устойчивости растения, заболевание может протекать в острой форме, когда дерево гибнет за 1 год, и хронической, когда болезнь протекает несколько лет. Но в итоге паразит губит дерево. Голландская болезнь приурочена к влажным местам, где является наиболее опасной для ильмовых.

Слова «после года чумы» перекликаются также с названием одного из произведений Даниеля Дефо — «Журнал Года Чумы».

[vii] Боа (фр. boa от лат. boa — змея) — длинный узкий женский шарф из меха или перьев (напр., страусовых). Вошло в моду в нач. XIX в. и считалось дамским украшением (не рекомендовалось девицам).

[viii] Пачули (погостемон, Pogostemon cablin) — кустарниковое тропическое растение рода погостемон, семейство губоцветные. Обычно имеются в виду индийские пачули (Pogostemon cablin, синоним Pogostemon patchouly) или яванские (лат. Pogostemon hegneanus). Под названием Пачули растение широко используется в парфюмерной промышленности благодаря высокому содержанию летучих ароматных веществ, выделяемых в виде эфирного масла. Слово «пачули» чаще используется для обозначения аромата, а не растения.

[ix] Один из главный стереотипных образов, связанных с Индией. Часто гадание по ладони (хиромантию) считают цыганским искусством, однако оно (как и сами цыгане) — индийского происхождения.

[x] Имеется в виду куртка-накидка из дешевой индийской ткани.

[xi] Международное Общество Сознания Кришны (МОСК), также известное как Движение Харе Кришна (это же словосочетание входит в главную мантру Общества), было основано в 1966 году в Нью-Йорке А. Ч. Бхактиведантой Свами Прабхупадой. Ядро его философии базируется на древних текстах, таких как Бхагавадгита и Шримад-Бхагаватам. Отличительные особенности и культура движения пришли из традиции гаудия вайшнавизма, которая имела приверженцев в Индии еще с конца XV века. На Западе часто воспринимается как тоталитарная секта, тогда как многие традиционные индуисты иногда считают его христианским течением.

[xii] «Бродяги Дхармы» — одно из самых известных произведений Джека Керуака (известного как «король битников» и «отец хиппи»), повествующее о жизни двух американских буддистов шестидесятых.

[xiii] Пьеро — один из персонажей французского народного ярмарочного театра. Возник в середине XVII века и представляет собой тип ловкого слуги, который добивается своей цели, прикрываясь добродушием. Исполнитель роли Пьеро выступал без маски, с лицом, обсыпанным мукой, носил широкую крестьянскую рубаху. Его прототип — Педролино из итальянской комедии дель арте (или комедии масок) — ловкий, изворотливый, однако часто попадающий впросак. Позднее в характере Пьеро стали преобладать черты печального любовника, неудачливого соперника Арлекина. Традиционный костюм Пьеро — белая рубашка с жабо, с большими пуговицами и широкие белые панталоны, на голове остроконечная шапочка.

[xiv] Английское слово «china» в качестве прилагательного означает «фарфор», но происходит оно от «China» — «Китай», так что могут иметься в виду оба смысла.

[xv] Эрос (Эрот, Амур, у римлян — Купидон) — в древнегреческой мифологии — бог любви, безотлучный спутник и помощник Афродиты, олицетворение любовного влечения, обеспечивающего продолжение жизни на земле. В виде крылатого мальчика с луком и стрелами — один из популярнейших символов любви.

[xvi] В оригинале — «really real».

[xvii] Здесь Саладин сравнивается со своим знаменитым тезкой — Саладином (1137-1193, полное имя — Салах-ад-дин Юсуф ибн-Айюб). Саладин — султан Египта и Сирии, полководец, мусульманский лидер XII века. Основал династии Айюбидов, которая в период своего расцвета правила Египтом, Сирией, Ираком и Йеменом. Саладин как правитель совершил много великих деяний. Однако самым известным среди них стала его борьба с крестоносцами. 4 июля 1187 года Саладин разбил крестоносцев в битве при Хаттине, король Иерусалимского королевства Ги де Лузиньян, грандмастер тамплиеров Жерар де Ридфор и многие другие руководители крестоносцев попали в плен. За этот год Саладину удалось овладеть большей частью Палестины, Акрой и, после длительной осады, Иерусалимом. Все церкви города, кроме храма Воскресения были обращены в мечети. Но жителям были дарованы жизнь и возможность выкупить свою свободу, кроме того, Саладин гарантировал привилегии и неприкосновенность христианских паломников, посещающих Иерусалим. Главный оппонент крестоносцев, пользовался уважением в христианской Европе за рыцарские доблести: храбрость и великодушие к противнику. Английский король Ричард I Львиное Сердце, один из главных вождей крестоносцев, стал почти другом Саладина: они отзывались друг о друге исключительно восторженно, предоставляли различные льготы подданным друг друга, но лично так и не увиделись. Умер Саладин 4 марта 1193 года от желтой лихорадки. Саладин — персонаж Божественной комедии Данте, где показан как праведник-нехристианин, находящийся в Лимбе, самом «мягком» кругу Ада.

[xviii] В оригинале — «J. J.». Эн Джей — инициалы Нервина Джоши.

[xix] Фолклендская война — англо-аргентинский конфликт, случившийся в связи с Фолклендскими островами. Фолклендские (Мальвинские) острова — архипелаг в юго-западной части Атлантического океана, расположенный в 483 км от побережья Южной Америки, в 1080 км от британской заморской территории Южная Георгия и Южные Сандвичевы острова (скалы Шаг) и в 940 км от острова Элефант в Южных Шетландских островах, Антарктика. В 1982 году Аргентина провела военную операцию, установив контроль над островами. Однако Великобритания отреагировала на это отправкой к островам крупного военно-морского соединения с целью вернуть Фолкленды силой. В ходе полуторамесячного вооруженного конфликта Аргентина потерпела поражение, но продолжает оспаривать как название островов, так и территориальную принадлежность.

[xx] В оригинале — «Mr. Real Jam». Слово «jam» имеет множество значений: сжатие, зажатие, сжимание, защемление, давка, загромождение, затор, толпа, неловкая ситуация, затруднительное положение, заедание, остановка, перебои, радио помеха при приеме и передаче, джем-сейшен, варенье, джем, вкусность, вкуснота. Это непереводимо на русский язык, поэтому я просто зарифмовала «мистер» на «истин» (в связи со словом «Real» и общей канвой этих нескольких абзацев, см. далее), придав ему имя из прозвища Нервина, а само прозвище сократила.

[xxi] Эти несколько абзацев буквально перенасыщены словами, близкими по значению: «real» (реальный, реально существующий, действительный, подлинный, истинный, несомненный, бесспорный; натуральный, неподдельный, непритворный; искренний), «right» (правый, правильный, верный, справедливый, подходящий, надлежащий; уместный), «actually» (фактически, на самом деле, в действительности), «truly» (правдиво, искренне, несомненно, в самом деле, верно, лояльно, действительно, по-настоящему, в полном смысле слова, точно, правильно) и их производными. Все это я постаралась передать и в переводе.

[xxii] Дека — магнитофонная приставка.

[xxiii] Boney M — легендарная диско-группа, созданная в 1975 музыкальным продюсером из ФРГ Фрэнком Фарианом. До сих пор это одна из самых издаваемых поп-групп в мире. На сегодняшний день выпущено более 200 миллионов звуконосителей с записями этого коллектива (без учета продаж пиратских копий). Группа вошла в Книгу рекордов Гиннеса, как реализовавшая наибольшее количество синглов в Великобритании. Хиты «Boney M» живут до сих пор и постоянно «реинкарнируются» в многочисленных сборниках и ремикс-версиях модных ди-джеев. «Boney M» — диско-группа чернокожих военнослужащих, оставшихся в Германии (то есть — опять-таки иммигрантов).

[xxiv] В оригинале — сто тридцать седьмой, но в каноническом русском переводе приведенные цитаты находятся в сто тридцать шестом псалме. Этот псалом — плач евреев, плененных в Вавилоне в начале VI до н. э. Этот псалом издан группой «Бони М» в альбоме «Nightflight to Venus» (1978) под названием «Rivers of Babylon» («Реки Вавилона»). Образа Вавилона появляется в романе неоднократно.

[xxv] Точнее — «Super flumina Babylonis» (лат. «Над реками Вавилонскими»).

[xxvi] Давид — легендарный второй царь Израиля, младший сын землевладельца Ессея из Вифлеема. Царствовал 40 лет (по некоторым данным, в 1010–970 гг. до н. э.): семь лет и шесть месяцев был царем Иудеи (со столицей в Хевроне), затем 33 года — царем объединенного царства Израиля и Иудеи (со столицей в Иерусалиме). Образ Давида является образом идеального властителя, из рода которого, согласно преданию, выйдет Мессия. Историчность Давида остается пока что под сомнением.

[xxvii] Первый стих в каноническом русском переводе. Полностью он звучит так: «При реках Вавилона, там сидели мы и плакали, когда вспоминали о Сионе».

[xxviii] Стихи 5-6. Перевод основан на каноническом, но с небольшими расхождениями, имеющимися в английском тексте. Для сравнения привожу канонический текст этих стихов: «Если я забуду тебя, Иерусалим, — забудь меня десница моя; прилипни язык мой к гортани моей, если не буду помнить тебя, если не поставлю Иерусалима во главе веселия моего».

[xxix] Утреня (также устар. разг. и применительно к утрени первого дня Пасхи заутреня) — в христианстве — одно из богослужений суточного круга в православной Церкви, имеющее совершаться, согласно Уставу, утром.

Вечерня — богослужебное последование, которое начинает суточный круг церковных служб; имеет совершаться в вечерние часы, перед заходом солнца, и относится к последующему (по гражданскому исчислению суток), а не предыдущему дню. Некоторые песнопения вечерни имеют весьма древнее происхождение и восходят к первым векам христианства.

[xxx] Хна — краска из высушенных листьев лавсонии. Она традиционно используется для украшения тела в Индии, Пакистане, Северной Африке и многих арабских странах.

[xxxi] Возможно, в честь Джона Гленна — первого американского астронавта, совершившего орбитальный космический полет. 20 февраля 1962 года Гленн на «Меркурий-6» — «Дружба-7» (Mercury-6, Friendship-7) три раза облетел земной шар.

[xxxii] Шерхан — тигр из «Книги джунглей» Редьярда Киплинга и ее детской адаптации, сказки «Маугли».

[xxxiii] Гарольд Уилсон (1916-1995) — политик-лейборист, лидер Партии труда с 1963, премьер-министр Великобритании (1964-1970 и 1974-1976); считается одним из самых выдающихся британских государственных деятелей XX века. Под его руководством лейбористы выиграли 4 раза всеобщие выборы. Уилсон ушел в отставку неожиданно, на пике популярности, возможно, по состоянию здоровья.

[xxxiv] Лейбористская партия Великобритании — одна из ведущих британских политических партий. Основана в 1900 как Комитет рабочего представительства; с 1906 называется «Лейбористской». В феврале 1918 года был принят Устав Лейбористской партии — Конституция ЛПВ. В августе того же года был принят программный документ «Труд и новый социальный порядок». Ориентация — социал-демократическая, партия связана с профсоюзным движением. Впервые пришла к власти в 1924.

[xxxv] Война во Вьетнаме — один из крупнейших военных конфликтов второй половины XX века, оставивший заметный след в культуре и занимающий существенное место в новейшей истории США и Вьетнама. Война началась как гражданская в Южном Вьетнаме; в дальнейшем в нее вмешались Северный Вьетнам и США при поддержке ряда других стран. Таким образом, с одной стороны война велась за воссоединение двух частей Вьетнама и создание единого государства с коммунистической идеологией, а с другой — за сохранение раскола страны и независимости Южного Вьетнама. По мере развития событий Вьетнамская война оказалась переплетена с шедшими параллельно гражданскими войнами в Лаосе и Камбодже. Все боевые действия в Юго-Восточной Азии, проходившие с конца 1950-х годов и до 1975 года, известны как Вторая индокитайская война.

После подписания договора о перемирии южновьетнамские войска, богато снабженные военной техникой из США, имели численность более миллиона человек, вооруженные силы Северного Вьетнама, дислоцированные на территории Южного, насчитывали более двухсот тысяч солдат. Соглашения о прекращении огня на территории Южного Вьетнама не выполнялись. Как коммунисты, так и правительственные войска в ходе боев делили подконтрольную территорию. Кризис экономики Южного Вьетнама в 1974 году способствовал падению боевых качеств правительственных войск. Все большее количество территорий Южного Вьетнама отходило под власть коммунистов, правительственные войска Южного Вьетнама несли потери. Удачные операции коммунистов в конце 1974 года показали низкую боеспособность вооруженных сил Южного Вьетнама. В ходе проведенной в марте-апреле 1975 года наступательной операции коммунисты разгромили большую часть южновьетнамских частей. В 11:30, 30 апреля 1975 года коммунисты подняли знамя над Дворцом Независимости в Сайгоне — война закончилась.

Война во Вьетнаме оказала весьма значительное влияние на мировоззрение жителей США. Новое движение, хиппи, появилось из молодежи, протестующей против войны.

[xxxvi] Стереотипный образ коммунистического террориста на Западе, практически идентичный стереотипному образу шпиона в СССР.

[xxxvii] Возможно, исполняется на мелодию рождественской песенки «Jingle Bells», о которой шла речь выше. Вот оригинал этой строчки, прекрасно ложащийся на размер: «We shall fight, we shall win, long live Ho Chi Minh».

[xxxviii] В оригинале — «Jumpy the jumper», «Нервный прыгун».

[xxxix] Марсия Матильда Фолкендер (прежде Марсия Уильямс, в девичестве Марсия Филд) — британский политический деятель лейбористской партии, бывший первый личный секретарь, а затем политический секретарь и глава политического офиса Гарольда Уилсона.

[xl] Хо Ши Мин (1890-1969) — вьетнамский революционер, патриот и государственный деятель, один из самых влиятельных политиков XX века. Настоящее имя — Нгуен Шинь Кунг; другой известный псевдоним — Нгуен Ай Куок. С 1920-х годов активист Коминтерна, посещал Москву (первый раз в 1923) и (под именем «Нюен-Ай-Квак») давал интервью для журнала «Огонек» Осипу Мандельштаму. В 1960-е широко известен как «Дядюшка Хо». Был Премьер-министром (1946—1955) и президентом (1955—1969) Северного Вьетнама.

[xli] В этом расхожем образе слились два евангельских сюжета: притча о добром самаритянине, который помог путнику, ограбленному и избитому разбойниками (от Луки, 10:30-37), и история о самаритянке, напоившей Иисуса (от Иоанна, 4:5-14).

[xlii] Минивэн — микроавтобус.

[xliii] В оригинале — «Finn's Thumb» (то есть «большой палец Финна» — тот, которым ди-джей крутит приостанавливает, ускоряет пластику или крутит ее в обратную сторону), но для русского языка, мне кажется, название «радиостанция Большой Палец Финна» звучит, по меньшей мере, странно.

[xliv] Финн МакКул (Фингал, Финн Мак-Кумхайл) — легендарный герой кельтских мифов III в. н.э. Ирландии, Шотландии и острова Мэн, воин, мудрец и провидец. Истории о Финне и его соратниках, входивших в «Фиану Эйринн» (фианы, фении) — небольшую полунезависимую дружину воинов, которая жила в лесах и занималась торговлей, разбоем и охотой, но могла быть призвана королем в случае войны, — образуют Цикл Фениев, один из 4-х главных циклов ирландской мифологии. Эти истории, как принято считать, были рассказаны сыном Финна, бардом Ойсином (Оссианом), хотя сказания окончательно оформились только к 12 в. В честь них взяла свое имя тайная организация ирландских революционеров Братство фениев.

[xlv] Скорпиос — частный остров в Ионическом море у западного побережья Греции, к востоку от острова Лефкада. По результатам переписи 2001 года его население составляет два человека. В административном отношении входит в состав муниципалитета Меганиси в Лефкадской префектуре. Остров известен, в основном, как частное владение греческого миллиардера Аристотеля Онассиса. Скорпиос был местом его свадьба с бывшей первой леди Жаклин Кеннеди 20 октября 1968 года. После смерти он перешел к его дочери Кристине, а затем, в свою очередь, к ее дочери Афине Руссель.

[xlvi] Урожденная Жаклин Бувье, по первому браку Кеннеди, по второму Онассис (1929-1994), широко известная как Джеки (англ. Jackie) — первая леди США с 1961 по 1963 (как супруга Джона Ф. Кеннеди, в браке с 1953). Затем, с 1968, жена греческого миллиардера Аристотеля Онассиса (до его смерти в 1975). Одна из самых популярных женщин своего времени, законодательница мод и красоты в Америке и Европе, героиня светской хроники. Мать четырех детей (от Кеннеди), из которых выжили только двое: Каролина (р. 1957) и Джон-младший (1960—1999, погиб в авиакатастрофе). О ней снят фильм «Жаклин Бувье Кеннеди» (Jacqueline Bouvier Kennedy, 1981).

[xlvii] М4 — трасса Лондон-Бристоль (Великобритания).

[xlviii] Эм Джи (MG) — независимая британская автомобильная компания «MG Rover Holdings Limited», а также спортивные автомобили этой фирмы.

[xlix] Твид — шерстяная ткань, эластичная, среднетяжелая, мягкая на ощупь, с небольшим ворсом. Бывает меланжевая, мулинированная ткань, чаще с цветными узелками. Из данной ткани шьют дамские платья, юбки, костюмы, пальто, а также мужские пиджаки и брюки.

[l] Здесь имеются в виду «зеленые партии» — современное политическое течение, которое рождается из обеспокоенности в связи с разрушением экосистем (эта обеспокоенность еще носит название «экологизма»), хотя «зелеными» в другие времена и в других контекстах называли и анархистов (отряды Нестора Махно), и, как ни странно, мусульман (у которых зеленый — священный цвет).

[li] Йоркшир (Йорк) — историческое графство в северной Англии, самое большое территориальное образование такого рода в регионе. Главный город графства тоже носит название Йорк.

[lii] Эпохой «деревянных стен Доброй Старой Англии и сердец из дуба» называют времена адмирала Нельсона (вторая половина XVIII — начало XIX вв., см. выше).

[liii] В оригинале здесь чередуются американское и британское написание этого слова: «ass» и «arse».

[liv] Суиндон — город в английском графстве Уилтшир.

[lv] В оригинале — «the ack-ack», жаргонное слово летчиков-бомбардировщиков времен Второй Мировой, обозначающее подвесные пулеметы.

[lvi] Покер — карточная игра, цель которой — выиграть ставки, собрав как можно более высокую покерную комбинацию, используя 5 карт, или вынудив всех соперников прекратить участвовать в игре. Игра идет с полностью или частично закрытыми картами. Конкретные правила могут варьироваться в зависимости от разновидности покера. Обобщающими элементами всех разновидностей покера являются комбинации и наличие торговли в процессе игры.

[lvii] Очередная смерть в результате падения.

[lviii] Анафема — изначально — жертва богам по данному обету, посвящение божеству; позже — отделение (кого-либо от общины), изгнание, проклятие (обычно — церковное, но употребляется и в светском значении).

[lix] Азраэль (в этом месте английское написание «Azrael»; во всех остальных случаях — «Azraeel», что переводилось как «Азраил», хотя, возможно, в первом случае это всего лишь опечатка) — самый приближенный к Богу ангел. Он отождествляется с Малак Тавусом и считается главой ангелов. Он же является ангелом смерти. Является перед умершим, чтобы забрать его в Рай. Перед праведным мусульманином является в образе друга, перед неверующим — в образе чудовища. Образ Азраила присутствует в иудейской и мусульманской эсхатологии.

[lx] Джаггернаут — безрукий и безногий бог, особо почитавшийся в Бенгалии и Ориссе. Согласно одному из мифов, был создан из пепла, оставшегося после кремации Кришны. Культ Джаганнатхи включал в себя ритуальные самоистязания и самоубийства верующих, бросавшихся под колесницу, на которой возили его изображение. Отсюда пошло известное выражение «колесница Джаггернаута», которым обозначают проявления слепой непреклонной силы. В переносном смысле «Джаггернаут» означает кого-то, кто неудержимо идет напролом, не обращая внимания на любые препятствия и причиняемый вред.

В оригинале слово «колесница» не используется, но в английском «juggernaut» само по себе означает «слепая, безжалостная сила». Кроме того, это слово имеет значение «мощное транспортное средство, мощный военный корабль и т. п.; многотонный грузовик», что тоже «компенсируется» наличием в переводе слова «колесница».

[lxi] Шато Талбо (Chateau Talbot) — сорт вина, производимого во Франции, в винодельческом регионе Бордо, в долине реки Гаронны, в окрестностях одноименного города, расположенного на юго-западе Франции. Слово «шато» означает «винодельня», второе слово является ее названием.

[lxii] Мэтью Хопкинс — знаменитый «охотник на ведьм» XVII века. Составил список с именами тех, кто якобы заключил сделку с Дьяволом, и, вооружившись этим документом, провел в 1645 г. кровавую чистку в восточных графствах Англии. Он успел отправить на костер и на виселицу, прежде чем его остановили, сотни невинных людей, попутно прибирая к рукам их имущество.

Будучи сыном министра, Хопкинс увлекался юриспруденцией. Пока он выбирал дело по душе, пуританские районы Англии охватила лихорадка охоты на ведьм. Почуяв будущую удачу, Хопкинс быстро ознакомился с литературой по этому вопросу. В списке книг были и «Демонология» Якова I, и записки Плотта о ланкаширских ведьмах, и «Руководство для верховных присяжных» Ричарда Бернарда. После изучения этих материалов Хопкинс объявил себя генеральным следователем по делам ведьм. За определенную плату (сначала она равнялась одному фунту за голову) он поклялся искоренить сие зло и истребить всех ведьм в любом городе или поселке. Большинство жертв генерального следователя были пожилыми бедными женщинами, но подозревались и мужчины. Так Хопкинс арестовал семидесятилетнего священника Джона Лоуза. Прихожане в Брендестоне относились к Лоузу с подозрением, а когда тот отказался добровольно уйти со своего поста, церковная община обвинила его в колдовстве. Хопкинс отправил священника «плавать» в ров, окружавший замок. Когда старика вытащили, то заставили ходить из угла в угол по комнате. Тот, падая от усталости, признал себя колдуном. Среди прочих признаний, священник сообщил, что посылал желтого беса для того, чтобы потопить в море корабль, при этом погубил 14 жизней. Нарушая традиционные церковные обряды, Лоуз вынужден был сам себя отпевать по пути на виселицу.

Число палачей Хопкинса росло. Они становились все более кровожадными. Очевидно, что в подобной ситуации начала складываться оппозиция. Была создана Парламентская комиссия, одобрившая преследование ведьм, но запретившая любимую пытку Хопкинса — «плавание». Знаменитый викарий, Его Святейшество Джон Гол из Грейт Стафтона выступил против генерального следователя по делам ведьм с кафедры и опубликовал протест против жестоких методов его работы. Он назывался «Избранные дела совести, касающиеся ведьм и колдовства». Хопкинс попытался ответить на обвинения Гола в собственном памфлете «Открытие колдовства», однако все было против него. Сознавая это, Хопкинс преспокойно удалился в родной Мэннингтри, прихватив с собой нажитые на чужом горе деньги. Там он и скончался от туберкулеза в 1647 году.

[lxiii] Гремлины — мифические существа, злобные проказники, сродни домовому. По всей видимости, термин впервые появился в 1940 году в среде английских летчиков и авиатехников во время Битвы за Британию. Первой публикацией о «феномене» гремлинов был рассказ в журнале «Royal Air Force Journal» от 18 апреля 1942 года. Считается, что гремлины любят селиться в двигателях автомобилей, самолетов и прочей техники. Именно из-за их проделок техника не заводится или даже выходит из строя. Для задабривания гремлинов было принято использовать смесь пива и машинного масла, которую наливали в банку из-под консервов и ставили в непосредственной близости от технологического агрегата. Наибольшую известность получили после одноименного фильма Стивена Спилберга (1984).

[lxiv] Гросвенор — площадь в центре Лондона, где расположены дипломатические представительства нескольких стран.

[lxv] Как известно, в Великобритании господствует прецедентное юридическое право, и раз установленные законы могут не отменяться много веков после того, как они перестали быть актуальны. В связи с этим вспоминается два наиболее анекдотических случая:

1. В Йорке разрешено отстреливать шотландцев из лука, если увидишь кого-нибудь из них в городе.

2. Один студент потребовал на экзамене в Оксфордском университете себе эль и стейк, как прописано было в уставе, кое-как с ним сговорились на колу и гамбургер. А через пару дней студента отчислили за то, что он посмел явится на экзамен без меча.

[lxvi] В оригинале настоящее имя — Henry (Хэнри), фамилия — Higham (Хайэм), прозвище — Hang'em (Хэнжэм), «Вешатель». Я выбрала в качестве прозвища фамилию известного фашистского главнокомандующего Германа Геринга, которое и созвучно имени судьи, и, на мой взгляд, довольно точно подчеркивает его жестокость.

[lxvii] В оригинале — «I am that I am», фраза, являющаяся в Библии (Исход, 3:14) самоназванием Бога. В русском каноническом переводе — «Я есмь Сущий». Чтобы «примирить» библейскую формулу с контекстом, я использовала устаревшую форму глагола «есть», но оставила повтор «Я».

[lxviii] Имеется в виду коньяк «Наполеон».

[lxix] В оригинале — Brickhall, «кирпичный замок» или «кирпичный зал», и Brickhall Fields. Несуществующий район Лондона. Его название скомбинировано из названий лондонских микрорайонов Спитлфилдз (Spitalfields; описание в большей части деталей взято именно с этого района) и Сютхолл (Southhall), а также проходящей через Спитлфилдз улицы Брик-лейн (Brick Lane; это же имя носит и расположенная на ней станция метро).

При переводе я столкнулась со следующей проблемой. С одной стороны, необходимо было сохранить связь названия со Спитлфилдз (известным благодаря двум Джекам: Джеку Потрошителю, «промышлявшему» там в XIX веке, и Джеку Лондону, написавшему об этом районе в романе «Люди бездны») и улицей Брик-лейн. С другой — в романе часто говорится просто о Полях (подразумевая одновременно и Спитлбрик-филдз, и собственно поля, пустыри). Поэтому я перекомбинировала эти элементы несколько иначе, в результате чего и появились Спитлбрик и Спитлбрикские Поля. К сожалению, Сютхолл остался за пределами этого варианта...

Спитлфилдз — район в Тауэр-Хэмлетс (Ист-Энд, Лондон), недалеко от станций Ливерпуль-стрит и Брик-лейн. Его название — сокращение от «Госпитал-филдз» («Больничные Поля»), со ссылкой на «Приорат Канонс и госпиталь для бедных братьев ордена Святого Остина», основанный в 1197 году. С начала XIX века в Спитлфилдз начал наблюдаться приток иммигрантов (еврейских, грузинских и др.). Повальная нищета и проституция в этом районе послужила причиной того, что в 1888 году (заметим: ровно за сто лет до написания «Сатанинских стихов») именно здесь объявился знаменитый серийный маньяк-убийца Джек Потрошитель. Этот же район славится своими актерами и художниками.

[lxx] В оригинале первый, британский тост («Chin-chin»), более широко известный русскому читателю, дан в транскрипции, а второй, шотландский («Skol»), переведен адекватным русским выражением.

[lxxi] Хай-стрит (в оригинале — «High Street») — обычное для англоязычных стран название главных улиц (может являться и именем собственным, и именем нарицательным).

[lxxii] Макдоналдс (McDonald’s Corporation, в разговорной речи часто Макдональдс) — американская корпорация, самая большая в мире сеть ресторанов быстрого питания. Штаб-квартира — в пригороде Чикаго, Оук-Брук, США. Обычно слово «Макдоналдс» воспринимается как синоним фаст-фуда, быстрого питания не самого лучшего качества.

[lxxiii] Парсы — последователи зороастризма в современной Индии, имеющие древнеперсидское происхождение. Численность свыше 100 тыс. чел. (1973). Парсы живут главным образом в Бомбее и являются потомками зороастрийцев, пришедших из Ирана в 7—10 вв. после его завоевания арабами и осевших в основном в Гуджарате.

[lxxiv] См. далее, про Потрошителя Старушек.

[lxxv] «Каннибалы и христиане» — сборник статей Норманна Майлера (1666), в которых он выступает против того, что называет «Правым крылом» («каннибализмом») за всех, кто верит в потенциал добра, человечности («христиане»).

[lxxvi] Шаандаар (хинди) — блеск, великолепие.

[lxxvii] Суфьян (Абу Суфьян) — имя исторического прообраза Абу Симбела (см. выше). Этих двух персонажей (Мухаммеда Суфьяна из Шаандаар-кафе и Абу Суфьяна) роднит также имя их жен (Хинд). Кроме того, весьма вероятна также связь имени этого персонажа с суфизмом — мистическим (и наименее догматичным, как и этот персонаж) течением в исламе.

[lxxviii] Фиста барфи — индийская сладость из фисташек. В оригинале — «pista barfi», и правильнее было бы передать название как «писта барфи», но я изменила транскрипцию по двум причинам: с одной стороны, оно может быть воспринято русским читателем как неблагозвучное, вызывающее неприличные ассоциации, с другой — оно не указывает на состав, тогда как для английского читателя легко ассоциируется со словом «pistachio» («фисташки»).

[lxxix] Джалебис — индийская сладость, жареные спиральки из желтого теста с шафранным запахом.

[lxxx] Чало-чай — ароматический чай со специями и молоком.

[lxxxi] Самосас — печеный хлеб, фаршированный пряным мясом или овощами.

[lxxxii] Кошер (Кашрут) — термин в иудаизме, означающий дозволенность или пригодность чего-либо с точки зрения Галахи (традиционного иудейского права, совокупности законов и установлений иудаизма, регламентирующих религиозную, семейную и общественную жизнь верующих евреев). Обычно термин «кошер» используют применительно к своду религиозных предписаний, связанных с пищей, однако его применяют и в других аспектах традиционной жизни — от юридических (например, правомочность свидетелей) до бытовых (выбор ткани) и ритуальных.

[lxxxiii] Имеется в виду круглая шапочка, которую надевают мусульмане, исполнившие хадж.

[lxxxiv] Это имя собственное взято от ханифов — монотеистической секты древней Аравии, образовавшейся из еврейства и христианства, без националистических и сложных догматов, с покорной верой в единого Бога и в воздаяние. По-видимому, ее священным писанием были упоминаемые не раз в Коране «свитки Аврамовы». К ханифам принадлежал и Мухаммед прежде, чем выступил пророком ислама.

[lxxxv] В оригинале — «for two pice» («за два пайса»; пайс — мелкая индийская монета в 1/100 рупии). Грош — монета различных стран и времен; в XVIII веке Екатерина I чеканила грош стоимостью 2 копейки из меди и серебра, Петр II — из меди.

[lxxxvi] Риши — в индийской мифологии имя семи мифических мудрецов, которым боги открыли ведийские гимны. В переносном смысле — мудрец вообще.

[lxxxvii] Пир (старец) — в езидской теологии приобрел широкий смысл — дух, мастер, покровитель. В обычном понимании — священнослужитель, особое духовное сословие, мудрец

[lxxxviii] Слово «Roman» может значить также «католик».

[lxxxix] Енох Пауэлл (реже — Инок Пауэлл) (1912-1998) —консервативный британский политик, член парламента, известный своими расистскими выступлениями. Здесь приведена его реплика о предстоящей расовой войне, которая является аллюзией к пророчеству Сивиллы из VI главы «Энеиды» Вергилия:

«Ты, кто избавлен теперь от опасностей грозных на море!

Больше опасностей ждет тебя на суше. Дарданцы

В край Лавинийский придут (об этом ты не тревожься) —

Но пожалеют о том, что пришли. Лишь битвы я вижу,

Грозные битвы и Тибр, что от пролитой пенится крови»

(пер. С. Ошерова под редакцией Ф. Петровского).

[xc] Жанна д'Арк — национальная героиня Франции, святая католической церкви. В 13 лет Жанна впервые услышала голоса святых Екатерины Александрийской, Маргариты Антиохийской и архангела Михаила, которые иногда являлись ей и в видимом облике.

[xci] В оригинале — «Or that what's his name with the cat: Turn-again Whittington» («Или что-то вроде имени кота: Вернись-Уайттингтон»). Намек на английскую пантомиму, являющуюся вариацией истории Кота в сапогах. Ее главный персонаж — Дик Уайттингтон, образ которого основан на личности исторического персонажа Ричарда Уайттингтона.

Ричард Уайттингтон (около 1354-1423) — средневековый купец и политик. Четырежды становился мэром Лондона, также был членом парламента. Герой пантомимы Дик Уайттингтон становился мэром трижды (обычное для сказок сакральное число), причем успехом был обязан своему коту. В связи с этим в пантомиме приводятся следующие стихотворные строки:

Turn again, Whittington,

Once Mayor of London!

Turn again, Whittington,

Twice Mayor of London!

Turn again, Whittington,

Thrice Mayor of London!

«Turn-again» («Возвращайся») традиционно воспринимается не только буквально, но и как имя кота. Для большей ясности я несколько изменила фразу, прямо назвав его «Котом в сапогах».

[xcii] В оригинале — «More a Dumpy than a Jumpy» («Скорее Толстячок, чем Нервный»), но, поскольку из-за множества словесных игр, связанных с этим персонажем, я изменила его имя на Мервин, а прозвище — на Нервин, здесь мне пришлось отклониться от точности в пользу очередной словесной игры.

[xciii] Перефразированная цитата из «Улисса» Джеймса Джонса: «Да так, просто Дедал, у которого мамаша подохла».


Э-5

5

И бродят тени, и молят тени:

«Пусти, пусти!»

От этих лунных осеребрений

Куда ж уйти?

Зеленый призрак куста сирени

Прильнул к окну...

Уйдите, тени, оставьте, тени,

Со мной одну...

Иннокентий Анненский, «Призраки»

В поезде до Лондона господин Джибрил Фаришта снова был поглощен опасением, что Бог решил наказать его за потерю веры, сведя с ума. Он расположился перед окном купе первого класса для некурящих, спиной к тепловозу (поскольку, к несчастью, противоположное место было занято другим пассажиром), и, сняв фетровую шляпу, теребил в руках ярко-алый габардин подкладки и паниковал. Его ужас от возможной потери рассудка (парадоксальный тем, что в роли разрушителя выступал тот, в чье существование он отказывался верить и который превращал Джибрила в его безумии в некую аватару химерического архангела) был столь велик, что на него нельзя было смотреть слишком долго; и все же — как иначе мог он объяснить чудеса, метаморфозы и видения последних дней[i]? «Это несложный выбор, — тихо дрожал он. — Или А, и тогда я выжил из ума, или же Б, любезный: кто-то пришел и изменил правила».

Теперь, однако, его окружал комфортный кокон купе, в котором чудесным образом отсутствовало все самое комфортабельное: подлокотники были потерты, вечерний светильник за его плечом не работал, в рамке не было зеркала; зато повсюду находились инструкции: круглый красно-белый значок, запрещающий курение, стикеры[ii] со штрафами за неподобающее использование розеток, стрелки, указывающие точки, до которых — и не дальше! — разрешалось открывать маленькие скользящие окошки. Джибрил нанес визит в туалет, и здесь тоже небольшая серия запретов и инструкций порадовала его сердце. Когда подошедший проводник продемонстрировал свои полномочия перфоратором, серповидно рассекающим билеты, Джибрил был несколько успокоен этой манифестацией закона, оживился и принялся за изобретение рационализаций[iii]. Он пережил счастливое избавление от смерти, последующий за этим своеобразный бред, и теперь, восстановив силы, мог ожидать, что нить его старой жизни (вернее, старой новой жизни: новой жизни, которую он планировал перед тем, как его планы были нарушены) начнется снова. По мере того, как поезд вез его дальше и дальше из сумеречной зоны его прибытия и последующего мистического пленения, унося по счастливой предсказуемости параллельных стальных полос, он все больше ощущал напряжение большого города, направляющего на него свое волшебство, и дар былой надежды подтверждался, и талант ко всеохватности возвращался, ослепляя его к прежним неудачам и открывая глаза для новых свершений. Он вскочил с места и спрыгнул на противоположную стороне купе, с лицом, символически обращенным к Лондону[iv], несмотря даже на то, что ради этого пришлось отвернуться от окна. Что ему беспокоиться об окнах? Весь Лондон, которого он жаждал, был прямо здесь, в очах его разума. Он громко произнес ее имя:

— Аллилуйя.

— Аллилуйя, брат, — подтвердил единственный, кроме него, обитатель купе. — Осанна[v], мой добрый сэр, и аминь[vi].

*

— Однако я должен добавить, сэр, что мои верования совершенно вне деноминаций, — продолжил незнакомец. — Если Вы скажете «Ляиллаха», я с удовольствием отвечу полноголосым «иляллах»[vii].

Джибрил понял, что его перемещение по купе и неосторожно оброненное необычное имя Алли привели попутчика к ошибке: и социальной, и теологической.

— Джон Маслама[viii], — гаркнул парень, извлекая из маленького кейса из крокодиловой кожи визитку и вручая Джибрилу. — Лично я следую своему собственному варианту универсальной веры, созданной Императором Акбаром[ix]. Бог, сказал бы я — что-то сродни Музыке Сфер[x].

Та прямота, с которой мистер Маслама взрывался словами и затем протягивал визитку, не позволяла ничего иного, кроме как сесть и дать возможность потоку направлять течение беседы. Поскольку парень выглядел охотником за вознаграждениями, казалось нецелесообразным нервировать его. В глазах своего спутника Фаришта обнаружил блеск солдата Истинной Веры, свет которой до некоторых пор он видел каждый день в своем зеркальце для бритья.

— Я хорошо преуспел в своих делах, сэр, — похвастался Маслама с превосходно отмодулированной оксфордской протяжностью. — Для коричневого[xi] даже исключительно хорошо, учитывая сложность условий, в которых мы живем; надеюсь, Вы согласитесь со мной.

Легким, но красноречивым жестом толстой, мясистой руки он продемонстрировал роскошь своего одеяния: безупречный костюм-тройку ручной работы, золотые часы с брелком и цепочкой, итальянские ботинки, остроугольный шелковый галстук, драгоценные россыпи на белых накрахмаленных манжетах. Над этим костюмом английского милорда[xii] возвышалась голова потрясающих габаритов с густыми, аккуратно приглаженными волосами и неправдоподобно пышными бровями, из-под которых сверкали свирепые глаза, благоразумно взятые уже Джибрилом на заметку.

— Прекрасное предположение, — согласился теперь Джибрил, от которого явно ждали ответа.

Маслама кивнул.

— У меня всегда была склонность к витиеватостям, — признал он.

Своим первым прорывом он считал изготовление рекламных джинглов[xiii]: той «дьявольской музыки», что вводила женщин в мир дамского белья и губных помад, а мужчин — в искушение. Теперь ему принадлежали звукозаписывающие студии по всему городу, процветающий ночной клуб «Горячий Воск»[xiv] и магазин, полный сверкающих музыкальных инструментов, которые были его особой гордостью и радостью. Он был индейцем из Гайаны[xv], «но ничто не стоит на месте, сэр. Люди продвигаются быстрее, чем могут летать самолеты». Он снискал успех за короткое время, «милостью Всесильного Бога. Я — постоянный посетитель воскресных служб, сэр; признаюсь, у меня есть слабость к английским псалмам, и я пою их, чтобы возвести надежную крышу».

Автобиография была завершена кратким упоминанием о существовании жены и целой дюжины детей. Джибрил выразил ему свои поздравления, втайне надеясь на дальнейшую тишину, но Маслама взорвал очередную бомбу.

— Вы можете не рассказывать мне о себе, — весело заявил он. — Разумеется, я знаю, кто Вы, хотя и никогда не ждешь, что увидишь такую персону на линии Истборн-Виктория[xvi]. — Он заговорщически подмигнул и поднес палец к носу. — Мамой клянусь. Я уважаю личные тайны, никаких вопросов об этом; никаких вопросов вообще.

— Я? Кто я? — Джибрил был поражен абсурдностью ситуации.

Попутчик важно кивнул, взмахнув бровями, словно насекомое — усиками.

— Вопрос вознаграждения, по-моему. Это трудные времена, сэр, для нравственного человека. Если человек не уверен в своей сущности, как он может знать, плох он или хорош? Но я кажусь Вам утомительным. Я отвечаю на свои собственные вопросы своей же верой в Него, сэр, — здесь Маслама указал на потолок купе, — и, конечно, Вы ничуть не смущены тем, что Вас узнали, поскольку Вы — знаменитый — можно сказать, легендарный — мистер Джибрил Фаришта, звезда кино и — все более и более, должен добавить я с сожалением — пиратского видео; мои двенадцать детей, моя жена и я — все мы давние восторженные поклонники ваших божественных героев.

Он схватил правую ладонь Джибрила и энергично потряс.

— Я стремлюсь к пантеистическому[xvii] видению, — гремел Маслама. — Моя личная симпатия к вашей работе проистекает из Вашей готовности изобразить божество любого розлива. Вы, сэр — радужная коалиция небесного; ходячая Организация Объединенных Божественных Наций[xviii]! Иными словами, Вы — наше будущее. Разрешите Вам отсалютовать.

Он начинал источать несомненный аромат настоящего безумия[xix], и, несмотря даже на то, что еще не сказал и не сделал ничего особо экстравагантного, Джибрил тревожился и измерял расстояние до двери короткими беспокойными взглядами.

— Я склоняюсь к мнению, сэр, — продолжал вещать Маслама, — что, каким бы именем ни называли Его, это не более чем код; всего лишь шифр, мистер Фаришта, за которым скрывается истинное имя.

Джибрил продолжал молчать, и Маслама, не пытаясь скрыть разочарование, был вынужден говорить за него.

— Что это за истинное имя, чувствую я Ваш вопрос, — проговорил он, и теперь уж Джибрил точно знал, что прав; мужчина был абсолютно невменяем, а его автобиография, по всей видимости — столь же сумбурна, как и «вера». Фантазии сквозили в каждом его движении, отметил Джибрил: фантазии, маскирующиеся под реальных людей.

«Я сам навлек его на свою голову, — винил он себя. — Опасаясь за собственное здравомыслие, я привнес в свою жизнь, из бог знает каких темных пространств, этого болтливого и, возможно, опасного психа».

— Ты[xx] не знаешь этого! — внезапно завопил Маслама, вскакивая на ноги. — Шарлатан! Позер! Фальшивка! Ты утверждаешь, что был экраном бессмертия, аватарой ста одного бога, а у самого в голове туман! Как это возможно, что я, бедный парень, приехавший из Бартики[xxi], что на Эссекибо[xxii], знаю такие вещи, а Джибрил Фаришта — нет? Фуфло! Тьфу[xxiii] на тебя!

Джибрил поднялся на ноги, но попутчик заполнял собою почти все доступное пространство, и ему, Джибрилу, пришлось неуклюже отклониться в сторону, дабы избегнуть вращающихся молотов Масламовых рук, одна из которых все же сбила его серую шляпу. Тут же челюсть Масламы отвисла от удивления. Он, казалось, уменьшился на несколько дюймов и, застыв на несколько мгновений, с глухим стуком упал на колени.

«Что он это делает? — недоумевал Джибрил. — Зачем он поднимает мою шляпу?»

Но безумец протянул ее с извинениями.

— Я никогда не сомневался, что Вы придете, — молвил он. — Простите мой неуклюжий гнев.

Поезд въехал в туннель, и Джибрил заметил, что их окружает теплый золотистый свет, льющийся прямо у него из-за головы. В стекле скользящей двери он увидел отражение ореола вокруг своих волос.

Маслама боролся со своими шнурками.

— Всю свою жизнь, сэр, я знал, что избран, — говорил он голосом столь же скромным, как прежде — угрожающим. — Даже будучи ребенком в Бартике, я знал это. — Он снял правый ботинок и принялся стягивать носок. — Мне, — признался он, — был дан знак. — Носок был удален, обнаруживая вполне обычную с виду (разве что нестандартных размеров) ногу. Затем Джибрил сосчитал... и сосчитал снова: от одного до шести. — То же самое на другой ноге, — с гордостью заявил Маслама. — Я ни минуту не сомневался в значении этого.

Он был самозваным помощником Господа, шестым пальцем на ноге Универсальной Сущности. Было что-то ужасно неправильно с духовной жизнью планеты, думал Джибрил Фаришта. Слишком много демонов внутри людей утверждали веру в Бога.

Поезд вынырнул из туннеля. Джибрил принял решение.

— Подымайся, шестипалый Джон, — продекламировал он в своей лучшей манере индийского кинематографа. — Маслама, покажись.

Попутчик поднялся на ноги и встал, непрестанно шевеля пальцами ног и преклонив голову.

— Вот что я хочу знать, сэр, — бормотал он, — что нас ждет? Уничтожение или спасение?[xxiv] Зачем Вы вернулись?

Джибрил стремительно соображал.

— Разведка местностью, — ответил он, наконец. — Факты по делу должны быть просеяны, нужно взвесить все pro и contra[xxv]. Вся эта человеческая раса подсудна, и она — ответчик с гнилым отчетом: слоистая история, тухлое яйцо. Оценки должны быть сделаны тщательно. На этот раз вынесение вердикта отложено; он будет провозглашен, когда придет время. А пока мое присутствие должно оставаться тайной, из соображений жизненной безопасности.

Он водрузил шляпу на голову, довольный собой.

Маслама неистово кивнул.

— Вы можете рассчитывать на меня, — пообещал он. — Я — человек, уважающий личную тайну. Мамой — еще раз! — клянусь!

Джибрил торопливо покинул купе, оставив за его порогом лунатичные гимны горячего почитания. Пока он мчался к дальнему концу поезда, оды Масламы стихали за его спиной.

— Аллилуйя! Аллилуйя!

По всей видимости, его новый ученик решил избрать своим гимном гендельского Мессию [xxvi].

Тем не менее, Джибрил остался без сопровождения и достиг, к счастью, вагона первого класса в хвосте поезда, именно так. Он был открытой планировки, с комфортабельными оранжевыми креслами, расположенными по четыре вокруг столиков, и Джибрил устроился перед окном, смотрящим в сторону Лондона, с учащенно бьющимся сердцем и шляпой, надвинутой на голову. Он попытался смириться с несомненным фактом ореола и потерпел неудачу, ибо безумие Джона Масламы позади и волнение Аллилуйи Конус впереди мешали прямому течению мыслей. Кроме того, к его отчаянию, рядом с окном поезда, сидя на летающем бухарском ковре, плыла госпожа Рекха Меркантиль, совершенно нечувствительная к метели, разыгравшейся за окном и превратившей Англию в подобие телевизора после завершения дневной программы. Она породила в нем легкое волнение, и он почувствовал, как из него вытекает надежда. Возмездие на летающем коврике: он закрыл глаза и сконцентрировался на попытке унять дрожь.

*

— Я знаю, что такое призраки[xxvii], — объявила Алли Конус на всю классную комнату девочек-подростков, чьи лица были освещены мягким внутренним светом благоговения. — В высоких Гималаях часто случается, что альпинистов сопровождают призраки тех, кто потерпел неудачу в восхождении, или печальные, но все же гордые призраки тех, кто преуспел в достижении вершины, но погиб на пути вниз.

Снаружи, в Полях[xxviii], снег покрывал высокие голые деревья и плоское пространство парка. Сквозь низкие, темные снежные тучи на белоснежные ковры города струился грязно-желтый свет: тонкие лучи мутного света, рождающего сердечную скуку и разрушающего грезы. Там, помнила Алли, там, на высоте восьми тысяч метров, свет такой чистый, что он как будто резонирует, звенит, подобно музыке. На плоской земле свет тоже был плоским и земным. Здесь ничто не взлетало, вяла осока и не пели птицы. Скоро стемнеет.

— Мисс Конус? — Руки девочек, поднявшиеся вверх, вернули ее в классную комнату. — Призраки, мисс? Настоящие?

— Вы водите нас за нос, верно? — Скептицизм боролся с обожанием в их глазах.

Она знала вопрос, который они действительно хотели задать и, вероятно, не решатся: вопрос о ее необыкновенной коже. Она услышала их взволнованный шепот, едва вступив в кабинет: тсс, правда, глянь, какая бледная, — невероятно. Аллилуйя Конус, чья льдистость могла сопротивляться жару восьмитысячеметрового солнца. Снегурочка Алли, ледяная королева. Мисс, почему Вы никогда не бываете загорелой? Когда она поднялась на Эверест с победоносной экспедицией Коллингвуда[xxix], газеты нарекли их Белоснежкой и семью гномами[xxx], хотя она вовсе не была такой диснеевской[xxxi] милашкой: ее полные губы были бледными, а не розово-красными, ее снежно-белые волосы вместо черных, ее глаза, не невинно распахнутые, но жмурящиеся по привычке от яркого блеска высокогорных снегов. Воспоминания о Джибриле Фариште нахлынули, неожиданно захватив ее: Джибрил в какой-то момент их трех с половиной дней, грохочущий, как всегда, не зная меры в громкости речи: «Бэби, ты вовсе не айсберг, что бы там о тебе ни говорили. Ты страстная леди, биби. Жаркая, словно кахори[xxxii]». Он притворился, что дует на ошпаренные кончики пальцев, и затряс рукой, причитая: О, как горячо! О, дайте воды! Джибрил Фаришта. Она взяла себя в руки: Хей-хо, хей-хо, мы выходим поработать![xxxiii]

— Призраки, — повторила она твердо. — Поднимаясь на Эверест, после того, как я прошла сквозь лавину, я увидела человека, сидящего в позе лотоса на голых камнях, с закрытыми глазами и в клетчатом шотландском тэмешэнте[xxxiv] на голове, поющего древнюю мантру: ом мани падме хум[xxxv].

По его архаичной одежде и странному поведению она сразу догадалась, что это призрак Мориса Уилсона[xxxvi], йога[xxxvii], который готовился к сольному восхождению на Эверест в далеком 1934-ом, голодая три недели, дабы сцементировать глубокий союз между телом и душой столь прочно, что гора оказалась бы слишком слаба, чтобы разлучить их. Он поднялся на легком аэроплане так высоко, как было возможно, намеренно устроил аварию в снежной равнине, поднялся вверх и больше не возвращался. Уилсон открыл глаза, когда Алли приблизилась, и поприветствовал ее легким кивком. Он прогуливался рядом с нею весь остаток дня или висел в воздухе, пока она продолжала восхождение. Как только он опустился животом в сугроб, он заскользил вверх, будто бы ехал на невидимых антигравитационных санях. Алли вела себя совершенно естественно, словно только что столкнулась со старым знакомым, по причинам, впоследствии скрывшимся в тени.

Уилсон справедливо заметил: «Не так часто бывает у меня компания в эти дни, ни на одном пути, ни на другом», — и, среди прочего, выразил свое глубокое раздражение по поводу Китайской экспедиции 1960-го, обнаружившей его тело. «Маленькие желтые пидоры так и захлебнулись желчью, обнаружив мой труп». Аллилуйя Конус была поражена яркой желто-черной шотландкой его безупречного костюма. Все это она рассказала воспитанницам Женской Школы Спитлбрикских Полей, написавшим ей так много писем с просьбами посетить их, что она не могла отказываться. «Вы должны, — умоляли они. — Вы можете даже жить здесь». Из окна классной комнаты она могла разглядеть свою квартиру посреди парка, едва заметную сквозь сгустившийся снегопад.

Вот что она утаила от класса: как призрак Мориса Уилсона с педантичной детальностью описывал свое собственное восхождение, а также свои посмертные открытия — например, медленный, окольный, бесконечно тонкий и совершенно непродуктивный ритуал спаривания йети[xxxviii], свидетелем которого он стал недавно на Южной седловине[xxxix], — ибо ей пришло в голову, что видение чудака из 1934-го, первого человека, когда-либо попытавшегося самостоятельно штурмовать скалы Эвереста, своего рода ужасного снежного человека собственной персоной, было вовсе не случайностью, но своеобразным указателем, декларацией родства. Пророчество будущего, явившееся, возможно, для того, чтобы родилась ее тайная мечта о невозможном: мечта об одиночном восхождении. Не исключала она и того, что Морис Уилсон был ее ангелом смерти.

— Я решила поговорить о призраках, — поведала она, — потому что большинство альпинистов, спустившись с пиков, становится обеспокоенными и списывают эти истории со счетов. Но они существуют: я вынуждена признать это, даже несмотря на то, что я из тех людей, чьи ноги прочно стоят на земле.

Это было забавно. Ее ноги. Еще перед восхождением на Эверест она начала испытывать острые боли, и ее терапевт, доктор Мистри, деловая женщина из Бомбея, сообщила, что она страдает из-за низких сводов. «Попросту говоря, у Вас плоскостопие». Ее своды, и прежде слабые, были еще более ослаблены с возрастом из-за ношения кедов и другой неподходящей обуви. Доктор Мистри не могла порекомендовать многого: упражнения на сжатие пальцев ног, бег босиком по наклонной поверхности, сознательный подбор обуви. «Вы достаточно молоды, — сказала она. — Если Вы будете осторожны, Вы еще поживете. Если нет, Вы станете калекой к сорока». Когда Джибрил — проклятье! — услышал, что она поднялась на Эверест с больными ногами, он взялся за изучение этого вопроса. Он прочитал волшебные сказки Bumper Book [xl] , в которых нашел историю русалки, бросившей океан[xli] и принявшей человеческий облик ради мужчины, которого она любила. Она обрела ноги вместо плавника, но каждый шаг, который она делала, был для нее мучителен, как будто она шла по битому стеклу; и все же она продолжала идти, все увереннее, вдаль от моря, вглубь земли. Ты сделала это ради проклятой горы, сказал он. Ты могла бы сделать это ради человека?

Она скрыла боль в ногах от своих товарищей-альпинистов, потому что соблазн Эвереста была таким захватывающим. Но все эти дни боль по-прежнему была с нею и становилась, если такое возможно, сильнее час от часу. Случай, врожденная слабость, оказался петлей для ее ног. Конец приключениям, думала Алли; меня предали собственные ноги. Образ петли для ног остался с нею до сих пор. Чертовы китаезы, размышляла она, повторяя за призраком Уилсона. «Жизнь так легка для некоторых, — рыдала она в руках Джибрила Фаришты. — Почему им не раздают разрывающиеся от боли ноги?» Он поцеловал ее в лоб. «Для тебя это всегда было борьбой, — сказал он. — Ты хочешь чертовски многого».

Класс ждал ее, заинтригованный всем этим разговором о фантомах. Они хотели историй, ее историй. Они хотели стоять на горной вершине. Вы знаете, хотела она спросить у них, каково это — когда вся твоя жизнь сконцентрирована в одно мгновение, в несколько долгих часов? Вы знаете, что это значит, когда единственное возможное направление — вниз?

— Я была во второй паре с Шерпой Пембой[xlii], — рассказывал она. — Погода стояла превосходная, превосходная. Так чисто, что тебе кажется, будто ты можешь взглянуть прямо сквозь небо куда-то вовне. Первая пара, наверное, уже на вершине, сказала я Пембе. Если погода продержится еще немного, мы сможем идти. Пемба стал очень серьезным, полное преображение, потому что раньше он был главным клоуном экспедиции. К тому же, он не бывал на вершинах прежде. На этом этапе я не планировала идти без кислорода, но когда увидела, что Пемба собирается это сделать, я подумала: хорошо, я тоже. Это было глупой прихотью, совершенно непрофессиональной, но я внезапно захотела быть женщиной, сидящей на вершине этой ублюдочной горы, человеком, а не дышащей машиной. Пемба сказал: Алли-Биби, не делай этого, но я махнула рукой. Тем временем мы пропускали первых спускавшихся, и я смогла разглядеть в их глазах нечто замечательное. Они были так возвышенны, так полны восторгом, что даже не обратили внимания, что на мне нет кислородного оборудования. Будьте осторожны, высматривая ангелов, кричали они нам. Пемба взял хороший темп дыхания, и я следом, делая вдох и выдох вместе с ним. Я чувствовала, как поднимается вверх моя голова, и я ухмылялась, просто ухмылялась от уха до уха, а когда Пемба смотрел на меня, я могла заметить, что он делает то же самое. Это походило на гримасу, как будто от боли, но это была всего лишь дурацкая радость.

Она была женщиной, приходящей к трансценденции, к чудесам души путем тяжелого физического труда продвижения к скованной льдом скалистой вершине.

— В тот момент, — сообщила она девочкам, следящим за каждым шагом ее пути наверх, — я верила во все это: в то, что вселенная имеет звук, что ты можешь поднять завесу и увидеть лицо Бога, во все. Я видела Гималаи, протянувшиеся подо мною, и это тоже был Божий лик. Пемба, должно быть, заметил что-то в моем выражении лица, что обеспокоило его, поэтому он крикнул мне: Смотри, Алли-Биби, вершина! Я помню: мы как будто проплыли по последнему карнизу прямо к пику, а потом мы оказались там, где земля раскинулась под нами во все стороны. И свет; вселенная, очищенная светом. Я хотела сорвать с себя одежду и позволить ему впитаться в мою кожу. — Ни смешка из класса; они танцевали с нею обнаженными на крыше мира. — Тогда начались видения: сплетенные радуги, танцующие в небе; сияние, льющееся вниз, подобно низринувшемуся с солнца водопаду; и были ангелы, я не шучу. Я видела их, и Шерпа Пемба — тоже. В это время мы стояли на коленях. Его зрачки выглядели абсолютно белыми, и, я уверена, мои были такими же. Я знаю, мы должны были умереть там, ослепленные снегом и дурацкий горой, но тут я услышала грохот, громкий, пронзительный звук, подобный пушке. Это вернуло меня к реальности. Я кричала Пему, пока он тоже не пришел в себя, и мы начали спуск. Погода быстро менялась; вьюга преграждала наш путь. Муть наполнила чистый, лучистый воздух, погружая его во тьму[xliii]. Мы едва добрались до точки сбора и вчетвером забрались в небольшую палатку Шестого Лагеря, двадцать семь тысяч футов. Больше рассказывать почти что и нечего. Все мы потом возвращались к нашему Эвересту, раз за разом, всю ночь. Но в какой-то момент я спросила: «Что это был за шум? Кто стрелял из пушки?» Они посмотрели на меня, как на ненормальную. Кому бы понадобилось делать такую чертовски глупую вещь на такой высоте, сказали они, да и в конце концов, Алли, ты, черт возьми, прекрасно знаешь, что на этой горе нет пушки. Конечно, они были правы, но я слышала ее, это я знаю точно: бабах, выстрел и эхо. Вот так-то, — закончила она резко. — Конец. История моей жизни.

Она подняла серебряноглавую трость и собралась уходить. Учительница, миссис Бари, попыталась было произнести обычную банальность. Но девочки не хотели отпускать свою гостью.

— Так что же это было тогда, Алли? — настаивали они; и она, будто ставшая вдруг на десять лет старше своих тридцати трех, пожала плечами.

— Трудно сказать, — ответила она. — Возможно, это был призрак Мориса Уилсона.

Она покинула классную комнату, тяжело опираясь на палку.

*

Город — Благословенный Лондон, яар, и никаких проклятых нет! — был одет в белое, подобно скорбящему на похоронах[xliv]. Какие, на хрен, похороны, мистер, задал себе дикий вопрос Джибрил Фаришта, уж точно не мои, а мне — проклятая надежда и уверенность. Когда поезд дополз до станции Виктория, он спрыгнул с него, не дожидаясь полной остановки, подвернул лодыжку и полез под багажные тележки и насмешки ожидающих лондонцев, следивших за его падением, вытаскивать свою чрезвычайно потрепанную шляпу. Рекхи Меркантиль нигде не было видно, и, ловя момент, Джибрил понесся сквозь расступающуюся толпу как одержимый, только для того, чтобы вновь обнаружить ее у турникета[xlv], терпеливо покачивающуюся на ковре, невидимую для чьих-либо глаз, кроме его собственных, в трех футах над землей.

— Что ты хочешь, — вспыхнул он, — что у тебя за дело ко мне?

— Наблюдать за твоим падением, — немедленно ответила она. — Оглянись по сторонам, — добавила она, — я уже заставила тебя выглядеть полным придурком.

Люди очищали место вокруг Джибрила, дикого человека в пальто не по росту и истоптанной шляпе, этот мужчина говорит сам с собой, произнес детский голос, и мать ответила ему шш, дорогой, нехорошо издеваться над юродивыми. Добро пожаловать в Лондон. Джибрил Фаришта помчался к лестнице, ведущей вниз к Трубе[xlvi]. Рекха, летящая на ковре, позволила ему оторваться.

Но когда в большой спешке он достиг северной платформы Линии Виктории[xlvii], он увидел ее снова. На сей раз она была цветной фотографией на рекламном сорокавосьмистраничном постере на стене у дороги, рекламирующем достоинства международной системы автоматической телефонной связи. Отправьте свой голос в Индию на ковре-самолете, советовала она. Не нужно ни джиннов, ни ламп. Он испустил громкий крик, еще раз заставив своих попутчиков усомниться в его здравом рассудке, и сбежал на южную платформу, к только что тронувшемуся поезду. Он вскочил на борт и обнаружил там Рекху Меркантиль, держащую на коленях скатанный в трубочку ковер. Двери со стуком захлопнулись за ним.

В тот день Джибрил Фаришта носился по всем веткам лондонской подземки, и Рекха Меркантиль находила его повсюду, куда бы он ни пошел; она была рядом с ним на бесконечных эскалаторах Оксфордского Цирка[xlviii] и в плотно набитых лифтах Тафнелл-парка[xlix], притираясь к нему в манере, которую при жизни считала весьма возмутительной. Снаружи от линий метрополитена она швыряла фантомы своих детей с верхушек разлапистых деревьев, а когда он вышел на воздух возле Банка Англии[l], театрально сбросилась с апекса[li] его неоклассического[lii] фронтона[liii]. И даже несмотря на то, что у него не было никакого представления об истинном обличии этого самого изменчивого и хамелеонистого из городов, он креп в убеждении, что Лондон продолжает менять свой облик даже сейчас, когда Джибрил наматывает круги под ним, в результате чего станции подземки переползали с линии на линию и следовали друг за другом в очевидно случайной последовательности. Неоднократно он выскакивал, задыхаясь, из этого подземного мира, в котором перестали действовать законы пространства и времени, и пытался поймать такси; однако никто не хотел останавливаться, и ему приходилось погружаться обратно в эти адские дебри, в этот лабиринт без разгадки, и продолжать свои эпические странствия. Наконец, истощенный и потерявший надежду, он сдался фатальной логике безумия и сошел на произвольно выбранной и, по его расчетам, последней бессмысленной станции своего долгого и бесполезного путешествия в поисках химеры исцеления. Он выбрался в душераздирающее безразличие занесенной мусором улицы, наводненной транзитными грузовиками. Уже опустилась тьма, когда он, пошатываясь и истратив последние резервы оптимизма, добрел до незнакомого парка, освещенного полным спектром эктоплазматического[liv] блеска вольфрамовых ламп. Когда он опустился на колени в уединенности зимней ночи, он увидел женскую фигуру, медленно приближающуюся к нему через заснеженный газон, и решил, что это, должно быть, его немезида, Рекха Меркантиль, явилась, чтобы подарить ему смертельный поцелуй, чтобы утащить его в преисподнюю более глубокую, чем та, на которую обрекла она свою израненную душу. Он уже не таился и, когда женщина подошла к нему, упал вперед на свои ладони; его пальто свободно разметалось вокруг него и придавало ему вид гигантского умирающего жука, напялившего, по неясной причине, грязную серую фетровую шляпу.

Будто издалека услышал он, как с губ женщины сорвался потрясенный сдавленный крик, в котором перемешались недоверие, радость и странное негодование, и прямо перед тем, как чувства оставили его, он понял, что Рекха позволила ему — до поры, до времени — достичь иллюзии безопасной гавани: так, чтобы триумф над ним мог стать еще приятнее, чем прежде.

— Ты жив, — произнесла женщина, повторяя первые слова, когда-либо сказанные ему. — Ты вернулся к жизни. Вот в чем суть.

Улыбнувшись, он заснул в плоскостопных ногах Алли под падающим на город снегом.

[i] В оригинале — «recent days», что значит «последний» именно в значении «недавний», но в русском переводе словосочетание «видение последних дней» приобретает дополнительное, эсхатологическое, апокалиптическое значение.

[ii] Стикер — наклейка.

[iii] Рационализация — форма психологической защиты. Характеризуется тем, что при ее реализации происходит рациональное объяснение индивидом своих желаний и действий, которые в действительности обусловлены иррациональными влечениями, социально или личностно неприемлемыми.

[iv] Подобно символическому обращению мусульман к Мекке при молитве.

[v] Осанна («спаси, мы молим») — торжественное молитвенное восклицание (краткая молитва), изначально являвшееся хвалебным возгласом.

[vi] Аминь («воистину») — обычно, завершающая формула в молитвах и псалмах в иудаизме, христианстве и исламе, призванная подтверждать истинность произнесенных слов.

[vii] Ляиллаха иляллах — калма (Символ Веры в исламе). Переводится как «Нет бога кроме Бога» (см. выше, во второй главе).

[viii] Это имя позаимствовано у ханифского пророка Масламы (пренебрежительная форма, которую использовали мусульмане — Мусейлима, «Масламишка»). Он происходил из арабского племени ханифа в богатой восточноаравийской земледельческой области Йемама. Согласно преданию, Маслама прожил свыше ста лет и был убит в 633 году во время карательной экспедиции, посланной первым «праведным» мусульманским халифом Абу Бекром. В традиции ислама воспринимается как «обманщик» и «лжепророк».

[ix] Акбар (см. выше) проявлял живой интерес ко всем религиям, включая христианство, о котором ему рассказывали отец Клаудио Аквавива и другие миссионеры. Одинаково доброжелательно относившийся ко всем своим подданным, он разрешил свободное вероисповедание всех религий. С 1582 он пытался утвердить в стране новое мистическое вероучение, которое назвал «дин-и-илахи» («божественная вера»), разработанное вместе с Абу-аль-Фазилем, и представлявшей собой сочетание элементов индуизма, зороастризма, ислама и отчасти христианства. Акбар говорил: «Лишь та вера истина, которую одобряет разум» и «Многие глупцы, поклонники традиций, принимают обычай предков за указание разума и тем самым обрекают себя на вечный позор».

[x] Под влиянием древнегреческого мыслителя Пифагора многие мыслители эпохи Возрождения рассуждали о гармонии, слышимой смертными в результате циркуляции небесных сфер.

[xi] В оригинале — «brown» или «brown man». Как «черный» — презрительное наименование представителей негроидной расы, так «коричневый» — для южных представителей европеоидной расы (индийцев, пакистанцев, кавказцев и т. д.). Поскольку в разных случаях авторского обыгрывания этого слова (наркотик «коричневый сахар», мамонты и т. д.) уместны могут быть и другие синонимы («смуглый», «бурый», «неочищенный» и т. д.), я решила использовать наиболее нейтральный, универсальный перевод.

[xii] Здесь использовано не словосочетание «my lord» («мой господин»), которое обычно переводится как «милорд» в английских текстах, а французская форма «milord».

[xiii] Джингл — рекламный гимн, куплет. Исполняемые в ритмичной манере рекламные слова, запоминающиеся звуки, мелодия (чаще всего — положенные на музыку слова), периодически повторяющиеся в коммерческой рекламе. Джингл призван привлекать внимание слушателей, и является идентификатором рекламных сообщений определенной компании. В русском языке распространилось несколько ошибочное толкование джингла — рекламный ролик на радио.

Примечательно, что карьера самого Рушди тоже начиналась с создания рекламных джинглов.

[xiv] Трехчастный каламбур. Во-первых, в английском языке «горячий воск» — название популярных музыкальных хитов, во-вторых, метод удаления волос с тела, и, в-третьих, обычая, буквальная расплавка восковых фигур.

[xv] Гайана — государство на северо-восточном побережье Южной Америки. С севера омывается Атлантическим океаном, на западе граничит с Венесуэлой, на юге — с Бразилией, на востоке — с Суринамом.

[xvi] Виктория — железнодорожный вокзал в Лондоне. Расположен в западной части Вестминстера (район Белгравия). Открылся в 1862 г.; нынешнее здание закончено к 1910 году; в 1980-е гг. осуществлена полная внутренняя перепланировка. С этого вокзала отходят поезда в графства Кент, Суррей и Сассекс.

[xvii] Пантеизм — учение о том, что все есть Бог; учение, обожествляющее Вселенную, природу (пантеизм как религиозный натурализм).

[xviii] Вспомните, что Саладин (вместе с Мими) тоже сравнивался с ООН.

[xix] Ср. «запах безумия» в произведениях Макса Фрая.

[xx] Здесь, на мой взгляд, уместен временный переход на «ты».

[xxi] Бартика — город в устье реки Эссекибо (Гайана).

[xxii] Эссекибо — крупнейшая река Гайаны. Берет начало на склонах хребта Акараи на крайнем юге страны. Течет на север через влажные леса и саванны, длина реки около 1000 км.

[xxiii] В оригинале — «Phoney! Phooey to you!» («Фальшивка! Тьфу на тебя!»). Слово «фуфло» я подобрала для большего созвучия с «тьфу», как и в оригинале.

[xxiv] Эти слова рифмуются и в оригинале («annihilation or salvation»).

[xxv] Pro et contra (лат.) — за и против. Поскольку союз в оригинале дан на английском, я его перевела.

[xxvi] Георг Фридрих Гендель (1685-1759) — великий немецкий композитор, представитель стиля барокко. Прожил большую часть жизни в Англии.

Мессия в иудаизме и христианстве — букв. «помазанник». Евреи верят, что идеальный царь, потомок царя Давида, будет послан Богом, чтобы осуществить «избавление» (духовное и/или физическое) народа Израиля и спасение человечества. В христианской традиции Мессией считается Иисус и используется также термин «Спаситель».

«Мессия» — оратория для солистов, хора и оркестра Георга Фридриха Генделя, его самое знаменитое сочинение и одно из наиболее известных произведений западного хорового искусства.

[xxvii] Ср. ту же реплику в устах Розы Диамант.

[xxviii] Имеются в виду Спитлбрикские (Брикхоллские) Поля (об образовании такого варианта перевода см. выше).

[xxix] В оригинале — «the triumphant Collingwood expedition». Не совсем ясно, идет речь о месте или о человеке (в последнем случае стоит переводить «триумфальная экспедиция Коллингвуда»). Возможно, речь о городе Коллингвуд (Коллинвуд), штат Огайо, США. Может быть также, что речь идет о Робине Джордже Коллингвуде (1889-1943) — британском историке, археологе, философе и исследователе культуры. В юности Коллингвуд профессионально занимается археологией, принимает участие в раскопках, а затем возглавляет многие археологические экспедиции.

[xxx] Аллюзия к знаменитой сказке братьев Гримм.

[xxxi] Уолт Дисней (1901-1966) — американский художник-мультипликатор, кинорежиссер, актер, сценарист и продюсер, основатель компании «Walt Disney Productions», которая к настоящему времени превратилась в медиа-империю «The Walt Disney Company». Также сама компания.

В 1937 году Уолт Дисней сделал экранизацию сказки «Белоснежка и семь гномов», которая получила премию «Оскар».

[xxxii] Кахори — индийский хлеб со специями.

[xxxiii] В оригинале — «Hi ho, it's off to work». Песенка гномов из диснеевского фильма. Использованный мною перевод взят из романа Дина Кунца «Зимняя луна» (пер. А. Лазарева).

[xxxiv] Тэмешэнте — шотландский берет с помпоном.

[xxxv] Ом мани падме хум — вероятно, одна из самых известных мантр в буддизме Махаяны (особенно характерная для ламаизма), шестислоговая мантра бодхисаттвы сострадания Авалокитешвары. Зачастую ее буквально переводят как «О! Жемчужина в цветке лотоса!». Мантра в особенности ассоциируется с Шадакшари (Господином Шести слогов) — воплощением Авалокитешвары и имеет глубокий сакральный смысл. Эта мантра наделена множеством значений. Все они сводятся к объяснению смысла совокупности сакральных звуков составляющих ее слогов. Сама мантра редко интерпретируется в значении, обусловленном ее буквальным переводом. В частности, Далай-лама XIV (Тензин Гьяцо) поясняет, что мантра олицетворяет собой чистоту тела, речей и разума Будды. Второе слово (мани — «жемчужина») соотносится с альтруистическим стремлением к просветлению, состраданием и любовью. Третье слово (падме — «цветок лотоса») соотносится с мудростью. Четвертое слово (хум) олицетворяет неделимость практики (метода) и мудрости. Традиционно данная мантра широко и часто цитируется тибетскими буддистами, так как, по их мнению, помогает пробудить природу Будды, которая, согласно Уттаратантре, содержится во всех созданиях.

[xxxvi] Морис Уилсон — английский авантюрист, одним из первых предпринявший попытку одиночного восхождения на Эверест. Позволю себе привести отрывок из статьи Владимира Афанасенко «Юбилей горы. Эверест превыше всего» о его неудавшемся восхождении практически без купюр, поскольку эта замечательная личность того стоит.

«Об экспедиции 1924 года на Эверест Морис Уилсон случайно узнал из газетной вырезки. Этот англичанин уже успел прожить длинную, с приключениями жизнь. В восемнадцать лет он пошел на военную службу, был награжден за храбрость. После ранения скитался по свету. Познакомился с индийскими йогами и испытал на себе их средство против всех зол. Пост и молитва помогли ему избавиться от физических недугов. Но нестарый и сильный, как медведь, мужчина страдал от другого. Он миновал возраст Христа, но не имел цели в жизни. И вот Уилсон прочитал о ледниках, о шерпах и яках, которые тащили грузы к неприступной горе. «Эверест» прозвучало для него как «Эврика!» Теперь он знал, чем доказать миру, что с божьей помощью можно достичь любой цели.

Не имея представления об альпинизме, Уилсон принялся изучать материалы экспедиций. Уже тогда он должен был понять всю безнадежность своего замысла. Но открывшиеся трудности Мориса не испугали. Узнав, что планируется облет горы, он решил уговорить авиаторов взять его с собой, чтобы там спрыгнуть с парашютом. Потом отбросил эту идею, решил лететь к Гималаям сам и приземлиться прямо на ледник Ронгбук.

«Ты же ничего не понимаешь в полетах», — говорили ему друзья, а он смеясь отвечал: «Этим я овладею!» Купил подержанный аэроплан, написал на фюзеляже «Ever Wrest» и поступил в лондонский аэроклуб. Уже после первого полета с инструктором стало ясно, что хорошим пилотом Уилсон не будет. И пусть свои недочеты он компенсировал мужеством и решительностью, но перелететь на открытом биплане через моря и горы у Мориса не было ни единого шанса. Об этом прямо писали газеты, а он в ответ монтировал второй бак для топлива и укреплял шасси своего самолета.

Альпинистскую подготовку начал походами с рюкзаком от Бедфорда до Лондона (около 80 км) и закончил подъемами на горы высотой в тысячу метров. Для испытания нервов совершил прыжок с парашютом. О его уверенности в успехе говорило наличие в скромном перечне купленного снаряжения камеры с автоспуском — чтобы заснять себя на вершине.

Вылет, назначенный на день его 35-летия, пришлось отложить из-за тяжелой ангины. От нее он избавился испытанными средствами. Но первая попытка взлететь едва не закончилась гибелью. Неприятности, начавшиеся еще до старта, как бы предсказывали итог. Но они не смущали Уилсона. Он надеялся обойти конкурентов — экспедицию соотечественника Хью Раттледжа, которая уже направлялась к базовому лагерю. Еще одно препятствие создало министерство воздушных перевозок. Но телеграмму, запрещавшую полет, Уилсон разорвал и 21 мая 1933 года вылетел по маршруту Фрайбург — Милан — Палермо — Тунис.

Мало кто из провожавших надеялся увидеть Уилсона живым. И все же через неделю он приземлился в Каире, покрыв половину намеченного пути. Приключения только начинались. В Персии ему не разрешили лететь над территорией страны. В Бахрейне британский консул запретил продолжать путь. В Пакистане английский корреспондент уговаривал повернуть назад. Но спустя еще неделю непреклонный Уилсон посадил самолет в Индии.

Его несравненный полет доказал упорство и силу воли этого человека. Но это была только малая часть того, что Уилсону предстояло. Ему не разрешили лететь через Непал. Кончились деньги, начался муссон. Шансов на Эверест не осталось, и было от чего прийти в отчаяние. Но, узнав о неудаче Раттледжа, Уилсон воспрянул духом. Он продал свой «Ever Wrest» и отправился в Дарджилинг — город у непальской границы. Власти не позволили ему и пеший переход по Непалу. Тогда Уилсону пришло в голову нелегально пробраться в Тибет.

Шерпы из экспедиции Раттледжа согласились сопровождать его к горе. Двигались по ночам. Снаряжение спрятали в мешки из-под пшеницы, а самому Уилсону пришлось переодеться монахом. Через три недели Морис увидел Эверест. Скалы, осыпи, лед мало соответствовали его грезам, но ледяной ветер не остудил желаний. Верховный лама монастыря Ронгбук, впечатленный его решимостью, дал свое благословение.

Вечером Морис долго смотрел из палатки на свою гору, а наутро один, с тяжелым рюкзаком отправился к леднику. Вскоре он понял, что альпинисты многое упрощали в своих отчетах. Но когда подобрал оставленные кем-то кошки, то не придал находке значения и отбросил за ненадобностью. Уилсон блуждал в ледяном лабиринте, мерз в палатке, попал в снежную бурю. Продовольствие кончилось, снегопад продолжался, и через три дня изможденный, хромой, пораженный снежной слепотой он вернулся в Ронгбук. Проспав два дня, стал планировать новую попытку. Но еще несколько дней Морису пришлось пролежать в одной из келий монастыря. Болела раненая рука, часть лица онемела, а глаз заплыл. Однако Уилсон записал в дневнике: «Скоро буду в порядке, как всегда. Путь до лагеря-3 нынче будет нетруден. Понадобятся кошки и помощники, чтобы готовить горячую пищу». На этот раз в сопровождении двоих шерпов удалось достичь третьего лагеря. Обрадовала находка — остатки продовольствия предыдущей экспедиции. Совсем другое впечатление оставляли вздыбленные глыбы ледопада на Северном седле. Однако, осмотрев его, Уилсон наивно записал: «Вершина и путь к ней теперь окончательно изучены». Шерпы уговаривали отказаться от безумной затеи, но Уилсон был неумолим. Дважды он пытался преодолеть подъем, который был по силам только опытным альпинистам. Наконец, казалось, и он понял, что Эверест ему не одолеть. Полуживой, сполз с ледопада к ожидавшим шерпам. И все же через два дня, по-прежнему обессиленный, пометил в дневнике: «Это будет моя последняя попытка, и я чувствую себя уверенно». 29 мая он перенес свой лагерь ближе к Северному седлу, а шерпы обещали ждать еще несколько дней...

Через год участники очередной британской экспедиции нашли высохшее тело Уилсона. Неподалеку лежал его ботинок, ниже по склону — остатки палатки, рядом стоял примус. Под снегом удалось разыскать небольшой рюкзак, британский флаг и дневник. Эта зеленая тетрадь хранится в лондонском альпийском клубе, как и найденный намного выше ледоруб Мэллори. Последняя, неразборчивая карандашная строчка, написанная 31 мая 1934 года, гласит: «День великолепный, снова в путь».

Неугомонный Уилсон напомнил о себе в 1960 году, когда его тело снова нашла и перезахоронила китайская экспедиция.

Кто-то считает Мориса Уилсона безумцем, кто-то — жертвой мономании (проявления навязчивой идеи). Есть еще одно мнение: «Этот упрямый Дон Кихот мне ближе тысяч тех, кто живет в уютных домиках и копит деньги на старость». Таков взгляд на эту историю Райнхольда Месснера, одного из величайших альпинистов мира.

[xxxvii] Йог — человек, практикующий йогу. Йога — эзотерическая, изначально в рамках индуизма, система психосоматических методов достижения устойчивых измененных состояний сознания, включающая актуализацию, дифференциацию, коррекцию и управление соматическими и психическими структурами человека. Исходная цель йоги — изменение онтологического статуса человека в мире. Йога может применяться, также, для достижения состояния полного физического, психического и социального благополучия человека (здоровья).

[xxxviii] Йети (снежный человек, сасквоч, бигфут) — человекообразное существо, якобы встречающееся в высокогорных районах Земли. Есть мнение, что это реликтовый гоминид, то есть млекопитающее, принадлежащее отряду приматов и роду человек, сохранившееся до наших дней со времен предков человека. Карл Линней обозначил его как лат. Homo troglodytes (человек пещерный). Большое внимание теме снежного человека (называемого реликтовым гоминоидом) уделял советский ученый Б. Ф. Поршнев. Большинство современных ученых полагают, что снежный человек — это миф.

[xxxix] Седловина — продолговатая впадина, неглубокая выемка между двумя высотами в горном хребте.

[xl] Bumper Book — британское книжное издательство.

[xli] Имеется в виду сказка Андерсена «Русалочка».

[xlii] Шерпа Пемба — имеется в виду один из основателей компании «Asian Trekking», главной организации, ведущей подготовку альпинистов к восхождению на Эверест.

Другой, более молодой обладатель этого имени, Шерпа Пемба Дордже, в 2004 году, в возрасте 25 лет установил новый мировой рекорд скорости восхождения на Эверест. Дордже удалось взойти на вершину за 8 часов 10 минут.

Вообще же шерпы — народность, живущая в Восточном Непале, в районе горы Джомолунгма, а также в Индии. Самоназвание — шаркхомбо. Шерпы — потомки тибетцев, в средние века переселившихся к югу от Главного Гималайского хребта. Занятия шерпов в Непале заключаются в земледелии (картофель, овес), скотоводстве (яки), в прошлом они были посредниками в торговле между Непалом и Тибетом. Основные занятия в Индии — торговля и участие в восхождениях на горные вершины в качестве носильщиков и проводников.

[xliii] В оригинале эта замечательная фраза выглядит вот так: «The air was heavy now, heaviness instead of that light, that lightness» (букв. «Воздух стал теперь тяжелым, тяжесть вместо этого света, этой легкости»). То есть — слова здесь попарно сплетены корнями, и попарно же — суффиксами. В русском языке слова «свет» и «легкость» однокоренными не являются, так что я заплела фразу иначе: через пары слов «чистый-лучистый» и «муть-тьму». По-моему, получилось неплохо.

[xliv] Мусульмане на похороны надевают белое.

[xlv] Турникет — устройство в виде вертящейся «рогатки», открывающихся дверок или выдвижных перегородок, которое устанавливается в общественном транспорте, у касс театров, пристаней и др. для пропуска людей по проходным билетам, жетонам или карточкам, по одному человеку в порядке очереди.

[xlvi] Труба — жаргонное наименование Лондонского метрополитена.

[xlvii] Линия Виктории — линия Лондонского метрополитена, обозначенная на схеме голубым цветом. Действует с 1 сентября 1968 года, официальная церемония открытия состоялась 7 марта 1969 года. Поезда следуют с интервалом от двух до двух с половиной (в часы пик) минут от станции «Брикстон» до станции «Севен Систерз», примерно два поезда из трех идут далее до станции «Уолтемстоу Централ». Все 16 станций линии находятся под землей.

[xlviii] Оксфордский Цирк — круглая площадь в районе пересечения Риджент-стрит и Оксфорд-стрит и станция метро возле нее.

[xlix] Тафнелл-парк — район в Северном Лондоне.

[l] Как упоминалось ранее, Банк Англии находится на Триднидл-стрит.

[li] Апекс — верхушка.

[lii] Неоклассицизм — эстетическое направление, господствовавшее в европейском искусстве в конце XVIII — начале XIX века, которому было присуще обращение к античности, и отличавшееся от классицизма XVII — начала XVIII века. Во Франции в рамках Неоклассицизма возникли стиль Людовика XVI, регентства, Директории и ампир; в Англии — стиль Адама, Хепплуайта и Шератона в мебельном деле. Употребляется также (как правило, в зарубежном искусствознании) для обозначения классицизма в искусстве 2-й половины XVIII — первой трети XIX века, в отличие от классицизма XVII — 1-й половины XVIII вв. Возникновение обусловлено стремлением противопоставить некие «вечные» эстетические ценности тревожной и противоречивой реальности.

[liii] Фронтон — завершение (обычно треугольное, реже — полуциркульное) фасада здания, портика, колоннады, ограниченное двумя скатами крыши по бокам и карнизом у основания.

[liv] Эктоплазма — вязкая белая субстанция, якобы возникающая из отверстий в теле медиума (уши, нос) в состоянии транса на спиритическом сеансе. Принято считать, что из эктоплазмы состоит оболочка духа умершего при его материализации. При ярком свете эктоплазма исчезает. Сегодня парапсихологи называют эктоплазмой газообразную дымку, которая, как считается, слегка завихряется при появлении. Наибольшую известность этот термин приобрел благодаря фильму и мультсериалу «Охотники за привидениями».


Глава восьмая. Красавица и Зверь

-- Представь, что тебе меж ног всадили рыбину, угря, например: и лезет этот угорь все глубже; или будто в тебя шомпол засунули и гоняют туда-сюда. Вот и все, что ты почувствуешь в первую брачную ночь, больше мне и рассказать-то нечего.-- Так напутствовала Билькис свою младшую дочь Благовесточку. Та слушала пикантные подробности и дергала ногой от щекотки -- мать разрисовывала ей хной пятки. При этом вид у нее упрямо-смиренный, словно она знает страшную тайну, но никому не расскажет. Ей исполнилось семнадцать лет, и ее выдают замуж. Женщины из гнезда Бариаммы слетелись, чтобы убрать невесту. Билькис красит дочь хной, вокруг крутятся родственницы, кто с ароматными маслами, кто со щетками и гребнями для волос, кто с краской для век, кто с утюгом. Главенствовала, как всегда, похожая на мумию, слепая Бариамма -- она охала и ахала, слушая отвратительно-омерзительные описания интимной супружеской жизни, которыми щедро оделяли невесту почтенные матроны, и в негодовании свалилась бы на пол, если бы не кожаные подушки, подпиравшие ее со всех сторон.

-- Представь: тебе в пузо шампуром тычут, а из него еще горячая струя бьет, прямо обжигает все нутро, как кипящий жир!-- пугала Дуньязад, и в глазах у нее полыхали отблески давней вражды.

Молодое девичье сословие было настроено более жизнерадостно.

-- Наверное, это -- будто верхом на ракете сидишь, а она несет тебя на Луну,-- предположила одна из девушек, но ее "ракета" ударила по ней самой: так сурово выговорила ей Бариамма за богохульную мысль, ведь один из постулатов веры гласит, что невозможно долететь до Луны. Женщины завели озорные припевки, уничижающие жениха; звали его Гарун, и приходился он старшим сыном Мииру Хараппе.

-- Нос -- картошкой! Лицом -- что помидор! Ходит точно слон! А в штанах у него-- мужской гордости -- кот наплакал!

Но вот в первый и последний раз за вечер заговорила Благовесточка, и никто ей и слова не нашел в ответ.

-- Мамочка, дорогая,-- твердо заявила она в напряженной тишине,-- я за этого дурака замуж не пойду. Так и знай.

Гаруну Хараппе было двадцать шесть лет, и имя его уже породнилось с дурной славой. Год он проучился в Англии, напечатал в студенческой газете заметку о настоящей тюрьме, которую устроил отец на своей обширной усадьбе Даро, и где годами томились его узники. Написал Гарун и о карательной экспедиции, которую некогда повел отец на дом своего двоюродного брата Искандера; упомянул и о счете в иностранном банке (даже номер указал), на который отец переводил крупные суммы народных денег. Статейку эту перепечатал еженедельник "Ньюсуик", так что на родине Гаруна властям пришлось арестовать весь присланный тираж с "подрывным" материалом и выдрать из каждого журнала компрометирующие страницы. Однако об их содержании прознала вся страна. А в конце года Гаруна Хараппу исключили из колледжа. Причина: за три семестра, изучая экономику, он так и не усвоил, что такое "спрос" и "предложение". И его "разоблачительная" газетная статья, как полагали многие, была продиктована неподдельной и нескрываемой глупостью: парень, конечно же, хотел поразить иноземцев-ангрезов, похвастать, какие умнейшие и влиятельнейшие у него родные. Ни для кого не было секретом, что учебные премудрости Гарун постигал в лондонских игорных домах да бардаках. Рассказывали, что, придя раз на экзамен, он вытянул билет и, даже не присев подумать, пожал плечами и радостно объявил: "Не, это все не по мне!" – и без лишних слов пошагал к своему "мерседесу".

-- Похоже, наследник у меня умом не вышел,-- посетовал Миир Хараппа в разговоре с президентом,-- так что не стоит его наказывать. Вернется домой, образумится, глядишь.

И все же Миир разок попытал счастья -- а вдруг оставят сына в колледже -- и прислал профессорам сигары в деревянной, с серебряной филигранью, шкатулке. Ученые мужи, разумеется, отвергли даже мысль о взятке от столь важной персоны, как Миир Хараппа. Подарок приняли, а сына все-таки выдворили! Гарун Хараппа привез домой множество теннисных ракеток, адресов арабских принцесс, фигурных бутылок с виски, костюмов от лучших портных, шелковых рубашек, фото эротического содержания. Не привез он только одного -- заграничного диплома.

Разоблачительную статью в "Ньюсуике" породила, однако, не гарунова глупость. Статья явилась плодом глубокой и незатухающей ненависти сына к отцу, ненависти столь сильной, что ей суждено было пережить самого Миира Хараппу. Миир-Меньшой был суровым диктатором по отношению к сыну. Явление далеко не редкое, порой сыновняя любовь и уважение от этого даже крепнут, но в нашем случае все окончательно испортила собака. Когда Гаруну (он в ту пору жил на усадьбе Даро) исполнилось десять лет, отец подарил ему огромную коробку, перевязанную зеленой лентой. Из коробки доносилось приглушенное тявканье. Гарун рос единственным ребенком в семье, а потому замкнутым и расположенным к уединению. И он вовсе не обрадовался щенку колли с длинной шелковистой шерстью -- вежливо поблагодарил отца, но восторга не выказал, что и взбесило Миира. Через несколько дней стало ясно, что Гарун перепоручит пса заботам прислуги. Но отец, проявив ослиное упрямство, строго-настрого приказал слугам и не прикасаться к собаке. А сыну заявил;

-- Твой пес, ты за ним и ухаживай!

Гарун в упрямстве не уступал отцу, он даже не потрудился дать собаке кличку. Несчастной псине приходилось самой под палящим солнцем искать себе еду и воду; она запаршивела, заболела чумкой, на языке появились странные зеленые пятна, а с длинной шерстью в жару впору взбеситься. В конце концов бедная животина прямо у парадного крыльца, жалобно поскулив, испустила дух, а заодно и подобие густой желтой кашицы из-под хвоста.

-- Похорони!-- приказал Миир Гаруну, но тот стиснул зубы и пошел прочь; чем больше смердел разлагавшийся труп безымянной собаки, тем сильнее мальчик ненавидел отца. И с тех пор стоило Гаруну вспомнить отца, он ощущал запах тухлятины.

Миир Хараппа понял, в чем была его ошибка, и всеми правдами и неправдами постарался вернуть расположение сына. Миир рано овдовел (жена умерла при родах), поэтому сын значил очень много для него. Он чудовищно избаловал мальчика -- тот никогда не просил ничего мало-мальски стоящего (например, новую рубашку), но отец пытался сам разгадать потаенные желания сына и забрасывал его подарками: тут и полный набор для игры в крикет -- воротца, защитные скобы, щитки, двадцать два белых костюма, разные по весу биты и россыпь красных мячей -- их хватило бы на всю жизнь. Была у него даже белая судейская форма и протокольные бланки. Увы, Гарун так и не увлекся крикетом, и роскошные дары отправились доживать век в дальний угол усадьбы, заодно с оснасткой для игры в поло, палаточным крепежом, заграничными проигрывателями и отечественными кинокамерами, кинопроектором с экраном. В двенадцать лет мальчик выучился ездить верхом, и с той поры часто видели, как он тоскливо смотрит на горизонт, за которым скрывалась усадьба Мохенджо -- вотчина его дяди Искандера. А прослышь Гарун, что Иски навестил родительский дом, он сломя голову мчался к дяде, чтобы хоть посидеть в ногах у того, кого мечтал (с полным, как ему казалось, правом) видеть своим отцом. Когда мальчик пожелал переехать жить в Карачи, Миир не стал препятствовать. Но в столице, росшей как на дрожжах, так же стремительно росло и гаруново преклонение перед распутным дядей: он тоже сделался щеголем и сквернословом, тоже начал преклоняться перед европейской культурой -- то есть выказал характернейшие дядины черты (естественно, до его великой перемены). Потому-то и попросился юный Гарун на учебу за границу; потому-то и коротал он время в Лондоне со шлюхами да за игорным столом. Вернувшись домой, он не изменил привычкам, они вошли в плоть и кровь, и бросить их оказалось ему не под силу, в отличие от его кумира-дядюшки: тот раз и навсегда порвал со всем, что не приличествует государственному мужу. В городе поговаривали, что Иски-маленький (так прозвали Гаруна)-- равноценная замена Иски-болыпому. Миир Хараппа по-прежнему всем, чем только можно, расплачивался за скандальное поведение сына, надеясь вернуть любовь единственного отпрыска. Куда там! Во хмелю (то есть почти всегда) парень стал чересчур болтлив. Да и собутыльники его не отличались воздержанностью в речах. Гарун по пьяной лавочке высказывал бунтарские идещ расхожие среди европейских студентов -- он наслушался их, пока учился в Англии. Гарун осуждал диктат армии, засилье олигархии, не жалел слов, которые и сам-то не ахти как уважал, но верил, что они еще больнее ударят ненавистного родителя. Однажды он зашел так далеко, что предложил: не пора ли начать массовое производство бутылок с горючей смесью -- небезызвестного "коктейля Молотова". Говорилось это все на пляже, Гарун сидел верхом на огромной, еще мокрой черепахе. Она только что вылезла из воды на песок, чтобы отложить яйца, из которых не суждено вылупиться потомству. Никто из приятелей не принял его слова всерьез. Зато осведомитель (непременный в таких компаниях), как положено, донес о них. Президент А. взъярился -- и без того положение правительства было шатким,-- так что Мииру Хараппе на коленях пришлось вымаливать прощение для непутевого сына. И конечно, не обошлась бы без семейной сцены (чего страшно опасался Миир), но нежданно положение спас Искандер Хараппа -- он тоже прослышал о недавних "шалостях" племянника и призвал его к себе, в свой дом, похожий на "телефункен" с поднятой крышкой. Переминаясь с ноги на ногу. Гарун ежился под острым, насмешливым взглядом Арджуманд, а ее отец тем временем бесстрастно, но безжалостно выговаривал племяннику. Одет дядя был в зеленый костюм от Кардена, напоминавший форму китайских хунвэйбинов, и неспроста: будучи министром иностранных дел в правительстве президента А., Искандер Хараппа прославился тем, что заключил договор о дружбе с председателем Мао, навел, так сказать, мосты. Фотография, запечатлевшая великого Цзэдуна в объятиях Иски, висела на стене кабинета, где дядя заявил племяннику:

-- Мне стыдно за твое поведение. Пора бы и образумиться. Так что, женись.

Арджуманд Хараппа так грозно сверкнула глазами на Гаруна, что тот и не подумал возразить.

-- Но на ком?-- лишь обреченно спросил он.

-- Мало ли приличных девушек, любую выбирай,-- и дядя повел рукой -- аудиенция окончена.

Гарун повернулся и пошел к двери. Искандер Хараппа крикнул вслед:

-- А если политикой интересуешься, то лучше не на черепахах катайся, а при мне работай.

К тому времени Искандер Хараппа уже полностью переродился и являл теперь могущественную силу на политической арене. Он все замечательно рассчитал и уверенно, шаг за шагом, поднимался к цели-- недаром Арджуманд всегда верила в недюжинный ум отца. Поначалу он углубился в вопросы высокой международной политики, написал несколько статей, обозначив помощь, которую его родина вправе ждать от великих держав, от мусульманского мира, от прочих азиатских стран; затем последовала серия страстных и убедительных речей – с ними нельзя было не согласиться. Он выступал с идеей "мусульманского социализма", ратовал за прочный союз с Китаем, чем завоевал поддержку масс, и, не занимая никакого министерского поста, фактически вершил внешнюю политику страны. У президента А. не оставалось выбора, и он назначил Хараппу министром иностранных дел. И вмиг взошла звезда Искандера -- тому способствовало и личное обаяние, и умение представить чуть ли не Гретой Гарбо любую, самую заурядную и плоскогрудую супругу гостящего зарубежного руководителя.

-- Но знаешь, что больше всего меня радует?--поверял он дочери.—Мы начинаем строить шоссе в Китай через Каракорумское плато, и я уж себе в удовольствии не откажу, помытарю министра общественных работ.

Коим был не кто иной, как Миир Хараппа! Его дружба с президентом оказалась бессильной перед растущей популярностью Искандера.

-- Наконец-то я этого мерзавца прижучу!--злорадно ухмыляясь, сказал он Арджуманд.

Скоро режим президента А. стал терять поддержку народа, Искандер Хараппа подал в отставку и создал новую политическую партию Народный фронт, стал ее первым председателем и, по сути, содержателем: деньги он брал из своих несметных богатств.

"Меньшой" Хараппа как-то невесело сказал своему другу-президенту:

-- Что-то уж очень нахраписто наш бывший министр иностранных дел за дела внутренние взялся!

На что президент пожал плечами и молвил:

-- Он знает, что делает,-- и добавил:--К нашему с тобой сожалению.

Слухи о взяточничестве и аферах в правительстве лишь подлили масла в огонь -- все равно борьбу Хараппы за демократию уже не остановить. Он ездил по деревням, обещал каждому крестьянину акр земли и новый колодец. Его посадили в тюрьму -- мощные демонстрации заставили его выпустить. Хараппа произносил речи на разных диалектах: жирные коты и мелкие стервятники опоганили страну. То ли сила его красноречия, то ли портняжное искусство мсье Кардена заставляли слушавших забыть о том, что и сам Хараппа отхватил себе жирный кус земли Синд... Искандер Хараппа предложил Гаруну вести пропагандистскую работу в родном районе.

-- Расскажи о своей статье в "Ньюсуике",-- напомнил дядя,-- это сразу покажет, что ты борец против коррупции.

Гарун Хараппа сразу же согласился, ведь ему предоставлялась возможность расправиться с отцом в его же вотчине.

"Вот так-то, папочка,-- радостно думал он,-- жизнь долга".

Через два дня после гаруновых революционных призывов с черепашьей спины в Мохенджо зазвонил телефон. Рани Хараппа поначалу не распознала, кто говорит: в трубке хрипело и сипело, какой-то мужчина все извинялся и мялся. Наконец она догадалась, что это Миир-Меньшой, которого она не видела и не слышала со дня налета на усадьбу. Правда, его сын, Гарун, появлялся часто.

-- Крути не крути, все одно,-- искряхтев и исплевав в трубку все свое унижение, признал Миир.-- Мне нужна твоя помощь.

Рани Хараппа исполнилось сорок. Она наконец одолела всемогущую искандерову няньку, попросту говоря, пережила ее. И уже давным-давно забыты дни, когда деревенские служанки могли, бесстыже посмеиваясь, копаться в хозяйкином белье, Рани взяла бразды правления в Мохенджо в свои руки, во многом благодаря неколебимому спокойствию, с которым она украшала вышивкой шаль за шалью, сидя на веранде дома. В деревне решили, что хозяйка вплетает в шали орнамент их судеб, и, пожелай она, враз может испортить жизнь каждому, изобразив на волшебной шали неблагоприятное будущее. Завоевав уважение селян, Рани, как ни странно, примирилась и с остальным в жизни, даже с мужем поддерживала добросердечные отношения, хотя он редко наведывался домой и никогда -- в спальню к супруге. Рани уже знала, что с Дюймовочкой у него все кончено и лелеяла надежду (в сокровеннейших уголках своей женской души), что мужчине, избравшему политическую карьеру, рано или поздно придется позвать за собой и жену, дабы утвердиться на высшей ступеньке. Так что ей и пальчиком шевельнуть не придется, Иски сам вскорости объявится рядом. И Рани, уверовав в такой поворот судьбы, поняла, что все еще любит Иски -- и не удивилась. С годами ее чувство к мужу лишь наполнилось покоем и силой. В этом они очень разнились с Билькис. От обеих мужья удалились в загадочные чертоги Судьбы, но если Билькис ударилась в сумасбродство (чтоб не сказать сильнее), то Рани доверилась рассудку, отчего и стала сперва могущественной, а потом и опасной личностью.

Когда позвонил Миир, Рани смотрела в сторону деревни: близился вечер, и на улице белые девушки -- младшие жены крестьян -- играли в бадминтон. В те годы многие селяне ездили на заработки на Запад и те, кто возвращался, привозили с собой белых женщин. Жизнь в деревне, да еще в роли второй жены представлялась им неисчислимым кладезем эротических ощущений. Первые жены относились к белым девушкам как к куклам или любимым кошкам. И, случись какому несчастливцу приехать с заработка без "куклы", он подвергался ругани и поношениям со стороны собственной супруги.

"Деревня белых куколок" прославилась на всю округу. Издалека сходились селяне, чтобы посмотреть на девушек в чистых белых платьях, подивиться, как, крича и визжа, гоняются они за воланом, и под короткими юбочками на бегу мелькают трусики с кружевной оборкой. Первые жены истово болели за своих "дублерш", радова-лись их победам -- так радуются успехам детей,-- утешали при поражении. И до того приятно было Рани наблюдать, как играют куколки, что она не вслушивалась в слова Миира Хараппы.

-- Рани!--вскричал наконец тот, едва сдерживая бунтливую гордость.-- Забудь о былом. Ведь дело-то больно важное! Мне срочно нужна жена!

-- Что ж, можно понять...

-- Ах ты, незадача! Ну не вредничай ты, ради Бога! Не мне жена! Неужто для себя б стал просить?! Для Гаруна. В этом--его спасение.

Столько отчаяния слышалось в сбивчивых словах Миира: как образумить непутевого сына, если не найти ему славную жену?!--что Рани преодолела начальную холодность и сразу же предложила:

-- Сватай Благовесточку.

-- Так она уже?!.. Ну, женщины, вы время даром не теряете!—воскликнул Миир, неверно истолковав слова Рани.

Так устраивается женитьба: Рани порекомендовала Навеид Хайдар, рассчитывая, что свадьба в доме Билькис будет той на пользу. Телефонные разговоры подруг к тому времени по характеру своему изменились: для Рани они уже не представляли единственную возможность узнать, что творится на белом свете, для Билькис -- поделиться последними сплетнями да снисходительно посочувствовать бедняжке Рани (а та смиренно отделяла от многословья подруги скромные крохи событий истинных). Теперь набрала силу Рани, а Билькис, забыв, что она "принцесса", похоронила все устремления (после отставки Резы с поста министра) и нуждалась в поддержке. И поддержка нашлась: неизменно-неколебимо твердая Рани дала и подруге силы выдержать бремя грядущих, все более беспокойных дней.

"То, что ей нужно: окунуться в заботы,-- довольная собой, думала Рани.-- С приданым, с угощением, со свадебными шатрами ей дел по горло будет. Да и доченьке ее замуж не терпится".

Миир, прежде чем согласиться на брак сына, посоветовался с президентом. Ведь и последнее время семью Хайдар преследовали беды: не затихли еще стародавние слухи о зверствах в К.; да и "индюшачий погром" тоже не удалось скрыть от газет. Но президент, перебравшись в новую столицу, где попрохладнее, чувствовал, что поостыл не только воздух, но и народ, нет былой любви к президенту. А потому он дал согласие на брак: пора, по-видимому, вновь прикрыться героем Ансу --точно теплым одеялом или шалью.

-- Я не возражаю,-- сказал он Мииру,-- поздравьте от меня счастливых молодоженов.

Чтобы обговорить разные свадебные мелочи, Миир даже приехал к Рани в Мохенджо. Держался он скованно и смиренно, старался говорить кротко, но скрывать раздражения не умел.

-- Чем только отец не поступится ради сына!--обратился он к Рани – та сидела на веранде и вышивала очередную шаль, спутницу своего одиночества,-- Станет мой парень сам отцом, тогда и поймет отцовские чувства. Надеюсь, что эта Благовесточка не бесплодна.

-- Что посеешь, то и пожнешь,-- глубокомысленно отвечала Рани.-- Выпейте чаю, прошу вас.

Реза Хайдар не возражал против помолвки. В то время единственной его заботой было следить за набором и обучением курсантов; каждый день напоминал генералу о закате, напоминал многообразно и многолико, в том числе и глупыми курсантскими мордами -- парни, похоже, не знали, каким концом штыка орудовать. Конечно, Хайдар с трудом подавлял зависть, следя за взлетом Искандера Хараппы.

-- Чего доброго, придет час,-- пророчествовал он,--и мне у него очередную звездочку на погоны вымаливать придется.

Положение у правительства было шаткое, время -- неспокойное, и Реза Хайдар гадал, к кому же ему примкнуть: то ли поддержать требование Народного фронта о всеобщих выборах, то ли употребить остатки своего влияния для помощи правительству и тем самым заслужить повышение. И сейчас ему представился случай, заполучив Гаруна Хараппу в зятья, убить двух зайцев. Совершенно очевидно, президенту этот брак по душе. С другой стороны, Реза знал, что Га-рун люто ненавидит отца, значит, он верный сатрап Искандера Хараппы.

А еще возможно, что Реза был рад-радешенек сбыть с рук Благо-весточку; та выросла, унаследовав от Синдбада Менгала не только толстые губы, но и полное безразличие к окружающим. Гарун тоже губастый (у них в семье все такие).

-- Да они прямо созданы друг для друга, один другого губастей! А уж дети, небось, и вовсе на сомов будут смахивать,-- говорил он с непривычной для подобных разговоров игривостью жене, на что та ответила:

-- Да не все ли равно?

Так устраивается женитьба. Я, кажется, забыл представить мнения самых что ни на есть заинтересованных лиц -- то есть молодых. Невесте прислали фотографию жениха, ему -- невесты. Гарун повез коричневый конверт к дядюшке домой и вскрыл его в присутствии Искандера и Арджуманд -- редко-редко, но все ж обращаются молодые люди за советом к родне. Цветная фотография невесты была искусно отретуширована: кожа у Благовесточки получилась розовая как промокашка, а глаза синие, как чернила.

-- А косу ей подлиннее пририсовали,-- заметила Арджуманд.

-- Пусть парень сам разбирается,-- укоризненно прервал ее отец, но двадцатилетняя Арджуманд почему-то сразу невзлюбила девушку на фото.

-- Уродина, да и кожу ей подсветили!--провозгласила она.

-- Нужно ж мне на ком-нибудь жениться. А у этой вроде все на месте.

-- Да как у тебя язык поворачивается такое говорить?!—возопила Арджуманд.-- Глаз, что ли, нет?

Искандер снова осадил дочь и попросил слугу принести сладости и лаймовый сок -- отметить заочное знакомство с невестой. А Гарун как зачарованный смотрел на фотографию Навеид Хайдар и поскольку ни ретушь, ни уловки фотографа не сокрыли в лице невесты непреклонной решимости понравиться, так она и понравилась; жених очень скоро подпал под чары ярких и бессмысленных, словно целлулоидных, глаз и счел свою избранницу красавицей. Удивительный обман зрения! Он полностью порожден волей Благовесточки, он полностью подтверждает влияние души на тело. И он будет жить долго-долго, переживет и свадебный скандал, но, увы, не переживет Искандера Хараппу.

-- Ну и вредина!-- в сердцах бросил Гарун, выпроводив Арджуманд из комнаты.

Благовесточка по-иному отнеслась к фотографии жениха.

-- Буду я еще на всякие идиотские фотки глазеть!--заявила она матери.-- Он известен, богат, не женат. Так давайте ж его сюда поскорее.

-- Он гуляка,-- памятуя о материнском долге, предостерегла Билькис: может, девочка еще откажется.

-- Я его приструню!-- отрезала Благовесточка.

Позже, оставшись наедине со своей айей Шахбану, невеста более широко высказалась о браке.

Когда Шахбану расчесывала ей волосы, Благовесточка спросила:

-- Послушай-ка, ты, глаза-в-колодце, знаешь, что такое женитьба для женщины?

-- Я -- девушка,-- отозвалась Шахбану.

-- Женитьба дает власть. Дает свободу. Ты уже не чья-то дочь, а чья-то будущая мать, вот так, ясно, пугало огородное?-- И тут вдруг ей вспомнился ответ айи.-- Постой, постой, ты на что намекаешь? Хочешь сказать, что я уже не девушка?! Еще одно хамское слово, и я тебя на улицу вышвырну.

-- О чем вы, биби? Я ничего не намекала, просто сказала, и все.

-- А как хорошо из дома уехать, да подальше. Ишь, сам Гарун Хараппа в руки идет. Ну и удача. Лучше не придумаешь...

-- Мы -- люди современные,-- некоторое время спустя говорила ей Билькис.-- Раз ты согласна выйти замуж, тебе нужно познакомиться с женихом. Пусть у нас будет свадьба по любви!

Мисс Арджуманд Хараппа, Кованые Трусы, отвергла столько женихов, что, хоть ей исполнилось лишь двадцать лет, городские свахи махнули на нее рукой. Поток предложений руки и сердца отнюдь не зависел (или, скажем, почти не зависел) от ее завидного положения-- как-никак, единственное дитя Искандера Хараппы. Причина крылась в ином -- в своеобразной, вызывающей красоте. По мнению самой Арджуманд, так тело зло надсмеялось над ее душой. Я же должен честно признать, что из всех самых что ни на есть раскрасавиц, которыми богата наша страна, на первое место по праву взойдет одна-- пальма первенства принадлежит Арджуманд, и это несмотря на крошечные, недоразвитые грудки.

Арджуманд ненавидела свой пол и пускалась на разные ухищрения, чтобы только не походить на женщину. Она коротко стриглась, не признавала косметики и духов, носила старые отцовы рубашки, огромные, какие только можно сыскать, мешковатые штаны. Ходила сутулясь и шаркая ногами. Но чем больше она старалась, тем отчетливее проступала цветущая красота девичьего тела -- ее не скрывали никакие одежды. Короткие волосы матово блестели; не ведавшее прикрас лицо запечатлело безграничную чувственность, и побороть ее девушка никак не могла; чем больше она сутулилась, тем выше и привлекательнее казалась. К шестнадцати годам ей пришлось досконально изучить искусство самообороны. Искандер Хараппа никогда не отказывал ей в мужском обществе. Она сопровождала отца на дипломатические приемы, где некоторые престарелые посланники, дав волю рукам, получали прицельный удар коленкой в пах и долго приходили в себя, сидя в туалете и выблевывая свою похоть.

В день восемнадцатилетия Арджуманд у дома Искандера Хараппы собралась такая толпа жаждущих и страждущих холостяков, что застопорилось уличное движение. По просьбе дочери Искандер отослал ее в Лахор, в закрытый христианский пансион для девиц. Мужчинам доступ туда был строго-настрого заказан, даже отец мог навестить дочь лишь на короткое время и только в убогом садике с чахлым розарием и проплешинами лужаек. Но отдохновения Арджуманд не получила даже в этой женской тюрьме, где своих товарок она презирала за их пол. Девушки не хуже мужчин не давали ей прохода, обнимали, щипали -- особенно старшекурсницы. Одна ее девятнадцатилетняя обожательница, отчаявшись добиться благосклонности Арджуманд, будто бы во сне забрела в пустой бассейн и рухнула с бортика. Ее доставили в больницу с многочисленными черепными травмами. Другая, вконец обезумев от любви, перелезла через забор колледжа и отправилась в Хираманди, район публичных домов, зашла в кафе, решив отдать себя на всеобщее поругание, раз сердце Арджуманд ей недоступно. Но из кафе ее похитили местные сутенеры и потребовали с ее отца, текстильного магната, выкуп в сто тысяч

рупий -- только тогда дочь вернут в целости и сохранности. Несчастная так и не вышла замуж: хотя сутенеры и не уронили своего честного имени, то есть и пальцем не тронули девушку, никто этому не верил. После тщательного медицинского обследования директриса колледжа -- католичка "чистой воды"--решительно отвергла подозрения в том, что бедняжка лишилась девственности еще в стерильных стенах пансиона. Арджуманд Хараппа написала отцу, попросила, чтоб он забрал ее отсюда. "Здесь мне еще тяжелее,--писала она,-- кто бы мог подумать: девушки хуже парней!"

Вернулся на родину из Лондона Гарун Хараппа, и в душе Арджуманд разыгралась настоящая гражданская война. Сходство парня с двадцатишестилетним отцом, запечатленным на фотографии, раздражало Арджуманд. А зная о его пристрастии к гулянкам, азартным играм и прочим непотребствам, она все больше убеждалась, что идея перевоплощения Душ, заимствованная четой Хайдар у идолопоклонников-индусов, не так уж и сумасбродна. Зато она гнала прочь мысль о том, что и в Гаруне под личиной беспутства таится истинная его суть, характер человека почти такого же великого, как и ее отец, и открыть эту суть он смог бы с ее помощью, ведь помогла же она отцу... Но признаться себе в этом она не решалась, даже оставшись одна в комнате. В присутствии же Гаруна Арджуманд демонстрировала снисходительно-презрительное отношение к нему, и парень, поверив, решил и не пытать счастья, ведь до него столько поклонников получили отказ. Нельзя сказать, что его не трогала роковая красота Арджуманд, но репутация Кованых Трусов плюс ее изничтожающие и неизменно презрительные глаза отпугнули его, а тут как раз подоспела фотография Навеид Хайдар, и Арджуманд упустила время -- менять подход было поздно. Да, Гарун Хараппа -- единственный, кроме отца, мужчина, которого любила Арджуманд, и невыносимо было смотреть, как она ярилась после его помолвки. Искандера в те дни поглотили свои заботы, и он не обратил внимания на битву, разыгравшуюся у дочери в душе.

-- Черт возьми! Жизнь -- такая гадость! -- объявила Арджуманд своему отражению в зеркале, даже не подозревая, что повторяет старую материну привычку во время ее одиночного заточения в Мохенджо.

Много лет назад Великий и тогда еще Здравствующий поэт кое-что растолковал мне, и я понял, что нам, убогим прозаикам, нужно обратиться за мудростью к ним, поэтам. Может, потому-то в моей книге поэтов хоть отбавляй: начать с моего друга, которого повесили вниз головой и вытрясли из него всю поэзию; мечтал стать поэтом и Бабур Шакиль; и, наконец, Омар-Хайам, названный в честь поэта, хотя и не сочинивший ни строчки. Так вот, Великий и Здравствующий сказал, что классическая сказка о Красавице и Звере не что иное, как рассказ о браке по расчету.

"Удача в делах отвернулась от купца, и он просватал дочь за богатого отшельника-землевладельца, Зверь-сахиба. За женихом он получает богатое приданое -- огромный сундук золота. Красавица-биби покорно отдает себя во власть суженому, тем самым восстанавливая благосостояние батюшки. Поначалу, конечно, муж -- чужой и непривычный -- кажется ей чудищем-страшилищем. Но мало-помалу ее кротость и любовь обращают Зверя в Принца".

-- А вы думаете, что после превращения титул за ним сохранится? -- несмело спросил я Великого и Здравствующего.

Тот тряхнул седовласой, до плеч гривой и терпеливо, с легким упреком, пояснил:

-- У вас обывательская точка зрения. Конечно же, превращение не коснется ни его общественного положения, ни даже его телесной оболочки; оно произойдет в глазах Красавицы. Представьте, как с годами они все ближе друг к другу, 97

как сближаются полюса Красивого и Животного, как, наконец, наша пара счастливо и незаметно станет обычными мужем и женой.

Великий и Здравствующий прославился своими левацкими взглядами и беспорядочными, запутанными любовными связями, поэтому, желая подольститься, я лукаво заметил:

-- И почему это женитьба всегда венчает сказку? Да женитьба вдобавок удачная?

Мне-то по молодости лет думалось, что Великий лишь подмигнет или фыркнет в ответ, он же, приняв глубокомысленный вид, изрек:

-- Такой вопрос может задать лишь мужчина. Женщина не стала бы ломать голову. Смысл сказки очевиден: женщина должна наилучшим образом распорядиться своей судьбой. Не будет любить мужа -- он умрет, Зверь исчезнет, а Красавица останется вдовой-сиротой, и цена ей -- грош,-- и он чуть отпил шотландского виски.

-- Ну, а что, если,-- вконец смешавшись, пролепетал я,-- что, если девушке противен выбранный для нее жених?

Поэт уже начал было бормотать себе под нос персидские стихи, но тут нахмурился -- признак скорой досады.

-- Ты насквозь пропитался идеями Запада. Тебя б ненадолго, этак лет на семь, в нашу деревню отправить пожить, с простым людом пообщаться. И поймешь тогда, что сказка эта -- наша, и только наша, восточная. И все эти глупые "что, если" позабудешь.

Сегодня, к сожалению, Великий Поэт уже отнюдь не Здравствующий и мне не у кого спросить: а что, если история Благовесточки Хайдар -- чистая правда? И уж совсем туго мне придется без ответа Великого на другой вопрос: а что, если в Красавицу ненароком вселится Зверь? А что, если Красавица на поверку сама окажется Зверем? Наверное, Поэт упрекнул бы меня за путаницу:

-- Господин Стивенсон показал в "Докторе Джекиле и мистере Хайде", как могут сочетаться святость и злодейство, и это характерно только для мужчин. Уж такова наша природа1 Сама суть женщины исключает подобную возможность.

Из моих последних несуразных вопросов читатель может заключить, что речь я поведу о двух свадьбах. И верно: на задворках первого торжества уже готовится второе --давным-давно обещанная свадьба Суфии Зинобии Хайдар и Омар-Хайама Шакиля.

Омар-Хайам в конце концов набрался храбрости и попросил руки Суфии Зинобии -- после того, как узнал о помолвке ее младшей сестры. Когда он, пятидесятилетний седовласый господин, приехал в беломраморный особняк Хайдаров и изложил свою удивительную просьбу, дряхлый, едва передвигающийся святой старец Дауд завопил так, что Реза Хайдар огляделся -- уж не демоны ли слетелись в его дом?

-- Ты, семя бесстыжих и развратных,-- приветил Дауд Шакиля. -- Я тебя хорошо запомнил! Еще с того дня, когда ты в адовой машине на землю спустился! Не постыдился, пришел в дом, где почитают Создателя, да еще с грязными предложениями! Да, гореть тебе в аду тысячу жизней!

Чем больше ярился старик, тем больше нарастало в Билькис угрюмое противоестественное желание сделать что-то наперекор. В то время она еще крепко-накрепко запирала все двери, дабы уберечься от злокозненного ветра. Да и глаза еще горели чуть ярче обычного. Однако, как и надеялась Рани, после помолвки дочери хлопот у Билькис прибавилось. И заговорила она с Омар-Хайамом царственно-величаво, едва ли не как в былые времена:

-- Мы понимали, что вам самим пришлось объявить о своем предложении, так как не оказалось родственников из ваших родных мест, Мы не сердимся за нарушение обычая. Ваше предложение мы обдумаем. О решении вы будете извещены в надлежащий срок.

Реза Хайдар и слова не мог вымолвить от удивления -- перед ним предстала былая Билькис. Он даже не нашел что возразить. А Омар-Хайам меж тем поднялся, надел серую шляпу на посерелую от седин голову, и вдруг его бледные щеки покраснели.

-- Ишь, краснеет,-- проскрипел Дауд, ткнув в Омара когтистым пальцем.-- Это он для отвода глаз! У таких стыда нет!

После иммунологического срыва дочери, последовавшего за индюшачьей бойней, Реза Хайдар вдруг понял, что смотрит на Суфию Зинобию другими глазами, уже не досадуя, что она уродилась девочкой. Ему вспоминалось, с какой нежностью он взял ее на руки и унес с поля кровавой битвы, какие чувства обуревали его во время дочкиной болезни, и чувства эти диктовались не чем иным, как отцовской любовью. Короче говоря, Хайдар изменил отношение к слабоумной девочке, начал играть с ней, радоваться даже малым ее успехам. Прославленный полководец вместе с айей Шахбану изображал то поезд, то подъемный кран: он поднимал дочь высоко-высоко, а потом еще подбрасывал в воздух, точно совсем маленького несмышленыша; собственно, несмышленышем ей и предстояло прожить всю жизнь. Билькис никак не могла объяснить себе столь разительную перемену в муже, ведь сама она по-прежнему всю любовь и ласку отдавала младшей дочери. Меж тем состояние Суфии Зинобии улучшилось. Она выросла на шесть сантиметров, прибавила в весе, и уровень развития соответствовал уже шестилетнему возрасту. Хотя исполнилось ей девятнадцать, нежданно-негаданно обретя любящего отца, она предалась ему всей душой (как и Арджуманд -- своему отцу-председателю), только наивно, по-детски.

-- Нет, на мужчин совсем нельзя положиться,-- жаловалась Билькис своей подруге Рани по телефону.

Теперь об Омар-Хайаме: хитросплетенье причин и побуждений мы уже разобрали. Долгих семь лет пытался он избавиться от наваждения (по имени Суфия Зинобия), которое, однако, излечило его от приступов дурноты. Борьба с самим собой не мешала ему регулярно навещать бывшую пациентку и завоевывать доверие отца -- Реза был так благодарен доктору, что тот спас жизнь дочери. Но женитьба -- дело совсем иное, и, проводив жениха, он вслух стал выражать свои сомнения:

-- Он толст, к тому же некрасив. Да и гуляка в прошлом -- тоже не след забывать.

-- Гуляка-сын от гуляк-матерей, а брата пристрелили за политику,-- прошамкал Дауд.

Билькис же не стала напоминать о сцене с пьяным Шакилем в Мохенджо. Она лишь спросила:

-- А где ж мы найдем лучшую партию нашей девочке?

И Реза понял, что жена ждет не дождется, когда избавится от докучливого ребенка; точно так же он мечтал поскорее спровадить любимицу Билькис, Благовесточку. Значит, у них как бы равновесие, что-то вроде честного обмена? И решимости у него поубавилось, Билькис сразу почувствовала это по голосу мужа.

-- Но ведь девочка неполноценна. Нужно ли ее вообще замуж выдавать? Ведь отвечать за это нам с тобой, жена. О какой женитьбе речь, коли девочка в таком состоянии?

-- Она вовсе не идиотка,-- сопротивлялась Билькис,-- может и одеться сама, и на горшок сходить -- постель уже не описает.

-- Боже правый! Неужто этого достаточно, чтоб замуж выходить! -- воскликнул Реза.

-- Это шайтаново отродье! -- возопил и Дауд.-- Он явился в сей благочестивый дом, чтоб внести раздор!

-- Изъясняется она уже лучше,-- гнула свое Билькис-- Садится рядом с Шахбану и говорит дхоби, что тому забирать в стирку. И платья все пересчитает, и с деньгами не ошибется.

-- Но у нее ж душа и ум ребенка! -- безнадежно бросил Реза, сдаваясь.

А Билькис, наоборот, решительнее пошла в наступление:

-- В женском теле детскую душу не видно. А ума большого женщине и не надо. Ум даже помеха жене в супружестве, я так полагаю. Суфия может помогать на кухне. На базаре отличит плохие овощи от хороших. Ты же сам ее соус к мясу хвалил. Она заметит, если пыль с мебели не вытерта. Она уже и лифчик носит, да и вообще, тело у нее уже как у взрослой женщины. И краснеть она больше не краснеет.

Сущая правда. Похоже, пугающие приливы стыда у Суфии Зинобии в прошлом. Да и вспышки жестокости после индюшачьего побоища не повторялись. Будто в том страшном, сокрушающем порыве изошел весь накопившийся стыд и девушка очистилась.

-- Ну что ж,-- раздумчиво сказал Реза Хайдар,-- может, мои опасения и преувеличены.

-- Да и к тому же, он -- ее врач, спас ей жизнь. Кому ж, как не ему, доверить дочку? Ему, и только ему, я в этом уверена. Это промысел Божий!

-- Ни слова больше! Молчи! -- заголосил Дауд.-- Не богохульствуй. Может, Всевышний простит тебя. Ведь он велик, и все в его власти!

Реза Хайдар враз погрустнел и постарел лицом.

-- Отправим с ней Шахбану,-- твердо сказал он.-- И чтоб свадьбу поскромнее устроить. Шум и суета только напугают девочку.

-- Дай мне сначала Благовесточку замуж выдать! -- радостно воскликнула Билькис.-- А уж Суфие мы такую свадьбу устроим -- тишь да гладь...

А святой старец, потерпев поражение,покинул поле битвы со словами:

-- Вы не по старшинству дочерей замуж выдали, обычай нарушили! Раз началось все с башмачной гирлянды, хорошего конца не жди!

Накануне матча по поло между командами армии и полиции Билькис растолкала Благовесточку на заре. Хотя матч начинался лишь в пять часов вечера, мать сказала дочери:

-- Чтоб перед женихом показаться, надо красоту навести. У тебя есть одиннадцать часов. Эти часы, как деньги в банке, потом большие проценты принесут.

Когда мать с дочерью прибыли к месту состязания, Благовесточка вся сияла и лучилась: публика небось решила, что ради игры в поло невеста прямо со свадьбы приехала. Гарун Хараппа встретил их подле комментаторского столика, уставленного микрофонами, и повел к заранее приготовленным местам. Его так очаровала невеста, что он потом отчетливее помнил жемчужинку, украшавшую крыло невестиного носа, нежели перипетии игры. Он то и дело бегал взад-вперед, приносил бумажные тарелки с фруктами, стаканчики с шипучей.кока-колой, являя чудеса ловкости и эквилибристики В его отсутствие мать неусыпно следила, чтобы, не дай бог, дочь не принялась строить глазки кому-либо из зрителей. А когда Гарун возвращался, Билькис вдруг начинала проявлять необъяснимый интерес к игре. В команде полиции блестяще играл некий капитан Тальвар уль-Хак, он один буквально наголову разбил армейскую команду,-- а в ту пору армия была не очень-то любима в народе,-- и в одночасье сделался едва ли не национальным героем. Да и внешность у него была самая что ни на есть героическая: ростом высок, удал, усат. На шее -- небольшой шрам, похожий, правда, на след страстного поцелуя. Этому-то капитану Тальвару и предстоит сыграть главную роль в свадебном скандале, который (что очень и очень трудно оспорить) существенно повлияет на все грядущие события.

Из смущенной и сбивчивой речи Гаруна Благовесточка вывела (к собственному ужасу), что ее будущий супруг не честолюбив и всех желаний -- раз-два и обчелся. Не торопился он, похоже, и заводить детей. И былая уверенность Навеид Хайдар ("Я его приструню!") таяла на глазах рядом с этим -- ни рыба ни мясо -- молодым человеком, и совсем неудивительно, что взгляд ее был прикован к стройному всаднику на гарцующем коне, почти сказочному герою -- к Тальвар уль-Хаку. Немудрено, что и ее разодетая фигура привлекла далеко не равнодушный взгляд полицейского капитана, первого и самого удачливого волокиты в городе. Так что Билькис во всем виновата сама -- нарядила дочь; может, вина ее и меньше -- она утратила бдительность и не заметила, как встретились взгляды дочери и капитана. Благовесточка и Тальвар выразительно смотрели друг на друга, им не помешали ни пыль столбом, ни круговерть копыт, ни частокол клюшек для поло. Девушку вдруг пронзила сладострастная боль до самого горла. Она даже застонала, хотя и попыталась скрыть это, громко чихнув и закашлявшись. Помогла ее уловке и сумятица на поле: лошадь капитана Тальвара ни с того ни с сего вздыбилась и скинула всадника наземь, где топотали страшные копыта и метались клюшки!

-- У меня аж внутри все окаменело,-- признался он потом Навеид,-- видно, и лошади мое состояние передалось.

Вскорости игра закончилась, Благовесточка отправилась с матерью домой, не сомневаясь далее, что ни за что, никогда не выйдет замуж за Гаруна Хараппу. В ту ночь в окно ее спальни бросали камушками, Навеид связала простыни и спустилась вниз, прямо в объятия спортивной звезды. Он посадил ее в полицейскую машину и увез в свой домик на побережье, у Рыбачьей бухты. Потом, уже утолив страсть, Навеид задала самый смиренный вопрос за всю жизнь:

-- Почему ты выбрал меня? Ведь я не такая уж красавица. Тальвар уль-Хак сел на кровати и сосредоточенно, как школьник -- урок, ответил:

-- Из-за того, что тело твое изголодалось по любви. Ты -- голодна, я тебя насытил.

Теперь Навеид поняла, что Тальвар крайне высокого о себе мнения, и задумалась: а не слишком ли большой кусок она отхватила, не подавиться бы.

Она узнала, что у Тальвара с детства -- дар предвидения и это весьма помогало в работе: он предсказывал, где будет совершено преступление прежде, чем его намечали сами бандиты; поэтому по числу арестов он был рекордсменом. В Навеид Хайдар он увидел мать долгожданных своих детей, их должно быть много, они -- его гордость, а мать, нарожав это великое множество, в них и растворится. Сладкие мечты и подвигли капитана на чрезвычайно опасное предприятие. Ввязавшись в это дело, он знал, что дочь Резы Хайдара помолвлена с любимым племянником Председателя Искандера Хараппы, что уже разосланы приглашения на свадьбу, и, с какой стороны ни посмотри, капитану надеяться не на что.

-- Невозможного нет! -- воскликнул он, оделся и исчез в соленой морской ночи -- искать черепаху, чтобы прокатиться на ней верхом.

Чуть позже вышла и Навеид -- лихой капитан ухал от удовольствия, стоя на черепашьей спине, как не порадоваться его немудреным забавам! Вокруг, посмеиваясь, собрались рыбаки. Потом Навеид терялась в догадках, не было ли все задумано Тальваром заранее? Может, стоя на черепахе, он подал рыбакам знак -- подходить? Может, чтоб договориться с ними, он заранее приезжал в бухту? Неспроста так широко прошел слух, что рыбаки дружны с полицией и что контрабандой промышляют сообща. Сам же Тальвар не брал на себя ответственности за все случившееся.

А случилось вот что: рыбацкий вожак, почтенный старец с лицом честным и открытым, с неправдоподобно ровными белыми зубами, сверкавшими в лунном свете, мило улыбаясь, известил парочку, что его приятели ждут от них выкупа.

-- Такое бесстыдство у нас на глазах,-- враз погрустнев, сказал он.-- Как душе не всколыхнуться! Чтоб успокоить, придется ее задобрить.

Тальвар уль-Хак, не торгуясь, заплатил и повез Благовесточку домой. Там он помог ей незамеченной взобраться по простынной веревке наверх. Прощаясь, он прошептал:

-- Мы не увидимся до тех пор, пока ты не расторгнешь помолвку и не отдашься на волю Судьбы.

Прозорливец понимал, что Навеид поступит по его слову, поэтому он отправился домой -- готовиться к свадьбе и близящемуся и, увы, неизбежному скандалу.

Уместно напомнить, что Благовесточка -- любимое чадо Билькис. И она очень боялась потерять свои привилегии, с другой же стороны, ее страшили вымогатели-рыбаки, так просто они ее не оставят.

К Тальвар уль-Хаку у нее зародилась безумная любовь; с другой же стороны -- она связана обязательствами с женихом, которого избрали родители. Она лишилась девственности -- вот еще один повод для безумной тревоги. Но до вечера накануне свадьбы Благовесточка никому и слова не сказала. Тальвар уль-Хак признался ей потом, что чуть с ума не сошел -- ведь его избранница молчит -- и решил заявиться на свадьбу и пристрелить Гаруна Хараппу, а там -- будь что будет, раз невеста все же не отвергла жениха. Но в одиннадцатом часу Благовесточка заявила матери:

-- Я не выйду замуж за этого дубоголового!

И началось светопреставление! Никому и в голову не пришло, что свадьба расстроилась потому, что невеста полюбила другого.

Вот уж позлорадствовали родственницы в доме Бариаммы -- ведь скандал не скрыть! Вот уж воистину крокодиловы слезы пролили они: нет меры их фарисейству, когда били себя в грудь! Вот уж порадовалась Дуньязад-бегум -- довелось-таки ей станцевать на попранной Билькисовой чести! А чего стоят напоенные лицемерным ядом утешения, дескать, не все потеряно, может, стоит поговорить с невестой, мало ли девушек страшатся свадьбы, а потом, глядишь, образумятся. Поговорить с ней посерьезнее, не угрожать, но и не потрафлять ей, где отшлепать, а где и приголубить. Господи, беда-то какая, гостей-то ведь не отменишь!

Но вот стало ясно, что девушка непреклонна, что (о, сладостный ужас!) шила в мешке не утаишь, что причиной всему другой мужчина -- Бариамма в замешательстве ерзает на диванных подушках, все вокруг притихли, ждут ее суда.

-- Мать из тебя не получилась,-- скрипит Бариамма, вынося приговор Билькис-- Поэтому с отцом разговор нужно вести. Иди и приведи его ко мне. Немедля!

Две живописнейшие картины. На одной: недвижно сидит смиренная Навеид Хайдар а вокруг застыли женщины с гребнями, щетками, лаком, устремив восхищенные взгляды на виновницу скандала. Шевелятся лишь губы Бариаммы, с них слетают освященные веками слова: дура, бесстыдница, шлюха. На другой: в спальне Резы Билькис валяется в ногах у мужа, а тот старается натянуть брюки.

До того как он проснулся и узнал о беде, ему снился сон: он стоит на плацу, опозоренный, перед шеренгой новобранцев, каждый из которых как две капли воды похож на него самого, с той лишь разницей, что они ничего не умеют -- ни шагать в ногу, ни держать равнение налево, ни до блеска начищать пряжки. Он кричит на эти бесплотные, точно тени, собственные копии, сознает свое бессилие, ярится...

В таком настроении он и проснулся. Когда Билькис, едва ворочая языком от ужаса, поведала ему о случившемся, Реза сразу же вознамерился убить дочь.

-- Какой стыд! -- застонал он.-- Разор и погибель отцу с матерью, всем их надеждам конец!

Он решил застрелить дочь на глазах у всей семьи, всадив ей в голову пулю. Билькис бросилась в ноги мужу, пала ниц, вцепившись ему в лодыжки, и заскользила за ним следом по полу спальни. От ужаса ее прошиб холодный пот, сурьмяные брови растеклись по щекам. Дух Синдбада Менгала не призывался во время разговора, но, конечно же, витал рядом. С револьвером в руке Реза Хайдар ворвался в комнату Благовесточки -- его встретили вопли и стенания женщин.

Нет, нет, я не пересказываю историю уже подзабытой нами Анны М. Прицелившись, Реза Хайдар понял, что не в силах выстрелить.

-- Вышвырните ее на улицу! -- проговорил он и вышел.

Ночь кишит переговорами. Реза у себя дома не сводит глаз с так и не выстрелившего револьвера. К нему посылают гонцов -- генерал твердо стоит на своем. Потом Билькис будит айю Шахбану и та, потерев сонные с черными окружьями, как у самого Хайдара, глаза, идет к нему просить за Благовесточку.

-- Муж тебя любит, ты ведь так выхаживала Суфию Зинобию, и послушает тебя скорее, чем меня,-- на Билькис жалко смотреть: она совсем пала духом, даже со слугами говорит заискивающе. Сейчас жизнь Благовесточки в руках у Шахбану, которой доставались и побои, и брань от молодой хозяйки.

-- Хорошо, я схожу, бегум-сахиб,-- соглашается Шахбану. Айя и отец строптивицы беседуют за глухими дверями.

-- Простите, сэр, но не громоздите на стыд былой стыд новый.

В три часа поутру Реза Хайдар смилостивился. Свадьбу играть! У дочери должен быть муж, все равно кто! Так и с рук ее сбудешь, и пересудов меньше -- все ж не на улицу выбросили.

-- Шлюха с крышей над головой все ж лучше, чем шлюха в канаве,-- подытожил Реза, призвав к себе Билькис.

Навеид сказала матери имя возлюбленного, сказала не без гордости-- пусть слышат все:

-- Моим мужем будет капитан Тальвар уль-Хак! И никто иной! Телефонный звонок будит Миира Хараппу. Ему сообщают, что

произошли изменения.

-- Суки вы все! Попомните еще меня!

Искандер Хараппа принял известие спокойно, тут же поделился им с Арджуманд -- она стояла подле телефона в одной ночной рубашке, и в глазах у нее загорелся огонек.

Гаруну обо всем рассказывает Искандер.

И еще один телефонный звонок в ту ночь -- капитану полиции. Он тоже не смыкал глаз и, как Реза Хайдар, все время поглядывал на пистолет.

-- Что я о тебе думаю, лучше не говорить! -- заорал в трубку Реза.-- Завтра явишься ко мне и заберешь эту блудницу. Ни гроша в приданое не жди, и чтоб я вас обоих больше не видел!

-- Жениться на вашей дочери -- для меня большая честь,-- любезно ответил Тальвар.

И женщины в доме Хайдара, боясь даже поверить в удачу, снова затевают свадебные хлопоты. А Навеид Хайдар отправляется в спальню и засыпает как ни в чем не бывало. Темная хна на пятках к утру рыжеет.

А поутру Шахбану говорит Суфие Зинобии:

-- Какой стыд! Какой скандал в семье! Вы, биби, даже представить не можете, что вы проспали.

Но случились в ту ночь и иные события. В университетском городке, на городских базарах под покровом тьмы собирались люди. К восходу солнца стало очевидно, что для правительства настал закатный час. В то утро народ вышел на улицы. В знак недовольства поджигали легковые машины, школьные автобусы, военные грузовики, библиотеку, здание британского консульства и американского информационного агентства. Фельдмаршал А. приказал войскам восстановить на улицах порядок. В одиннадцать пятнадцать ему нанес визит один генерал, известный всем под прозвищем Пудель. Поговаривали, что он сторонник Искандера Хараппы. Генерал Пудель доложил смятенному президенту, что войска наотрез отказываются расстреливать толпу, скорее солдаты перестреляют своих же офицеров, чем земляков-горожан. По этому донесению президент понял, что его время истекло, и к обеду уступил бразды правления Пуделю, который тут же посадил бывшего президента под домашний арест и обратился к народу по только что созданной телевизионной сети с воззванием: власть он захватил с единственной целью -- вернуть страну на путь демократии; не позже чем через полтора года будут проведены всеобщие выборы. После обеда началось бурное народное веселье. Легковые машины, такси, здание французской компании, Институт Гете горели ярким пламенем, добавляя света светлому празднику.

Не прошло и десяти минут после отставки президента А., как Миир Хараппа узнал о бескровном путче. Второй подряд тяжкий удар по его репутации вконец лишил Миира боевого настроя. Он оставил на столе в кабинете заявление об отставке и сбежал на свою усадьбу в Даро, не дожидаясь дальнейшего развития событий. Затворившись в четырех родных стенах, Миир впал в глубокое отчаяние; до слуг доносилось жалобное бормотание, дескать дни его сочтены.

-- Две беды случились, третьей не миновать,-- шептал он. Искандер и Арджуманд весь день провели с Гаруном в Карачи.

Искандер не отходил от телефона, Арджуманд так разволновалась из-за переворота, что даже забыла утешить Гаруна, как-никак, у него свадьба сорвалась.

-- Нечего кукситься! -- прикрикнула она.-- Новая жизнь начинается!

Из Мохенджо на поезде приехала Рани Хараппа. Она полагала, что расчудесно проведет день на свадьбе Благовесточки, но шофер Искандера, Джокио, встретивший ее на вокзале, предупредил, что все переменилось. Он отвез госпожу в городской дом Искандера, тот ласково обнял жену и сказал:

-- Молодец, что приехала. Теперь мы должны на людях вместе появиться. Пришел и наш час.

Вмиг Рани забыла и о свадьбе, и о том, что ей уже сорок, вновь почувствовала себя молодой -- под стать дочери.

Важные события того дня, конечно же, затмили неурядицы в семье Хайдар. В любое иное время скандал получил бы широчайшую огласку. Капитан Тальвар уль-Хак явился на свадьбу один-одинешенек: он решил не впутывать ни родных, ни друзей в свои не очень-то благовидные брачные дела. Он едва провел свой полицейский джип по улицам меж горящих машин, как по пеклу; толпа в любую минуту могла "приобщить" к празднику и его. Реза Хайдар встретил капитана с предельной холодностью и презрением.

-- Мои намерения самые серьезные, и я хочу стать примерным зятем, поэтому вы, возможно со временем пересмотрите свое решение, не станете долее вычеркивать дочь из своей жизни.

Реза выслушал эту мужественную речь и ответил предельно кратко:

-- Мне нет дела до игроков в поло!

Кое-кто из гостей все же добрался по развеселым и отнюдь не безопасным улицам до резиденции Хайдара. Из предосторожности все они оделись похуже, в самые старые и поношенные одежды -- и никаких украшений!

В таких совсем не праздничных одеяниях гости привлекали меньше внимания простолюдинов, обычно терпимых к богачам, но сегодня, во время всеобщего ликования, готовых, возможно, и хайдаровых знатных гостей бросить в костер вместе с символическим "наследием прошлого". Да, в тот поистине удивительный день жалкий вид свадьбы удивлял более всего.

Среди перепуганных гостей совсем неуместной и чужеродной казалась умащенная, намазанная хной, увешанная драгоценностями Благовесточка. Даже более неуместной, чем на матче по поло, так круто повернувшем ее судьбу.

-- Будто наша свадьба во дворце, но среди нищих,-- шепнула она Тальвару.

Жених с гирляндой цветов на шее сидел рядом -- молодых поместили на небольшой помост под блестящим, усыпанным зеркальными осколками балдахином. На длинных, под белыми скатертями столах томились нетронутые яства – над ними витали шальные вихри сорвавшегося с цепи времени.

Почему же гости не стали ничего есть? Не успели они оправиться от уличных страхов, как в доме Хайдаров их ждало новое потрясение; каждый получил по маленькой карточке с рукописным текстом (сколько часов трудилась Билькис!), извещавшим, что невеста -- та, что и предполагалась, то есть Благовесточка, а вот жениха в последний миг пришлось заменить. "По независящим от нас обстоятельствам,-- говорилось в маленькой белой (наверное, от унижения) карточке,-- за жениха на свадьбе будет капитан полиции Тальвар Уль-Хак". Бедняжке Билькис пришлось написать эту фразу пятьсот пять раз, и с каждой следующей карточкой когтистый стыд глубже и глубже пронизывал душу. И к тому времени, когда собрались гости и слуги раздали им карточки, Билькис, окаменев от позора, держалась так, будто ее посадили на кол. Мало-помалу с лиц гостей сходил ужас от виденного на улицах, его сменяло осознание бедствия, постигшего семью Хайдар. Тогда одеревенел и хозяин, до него тоже дошло, что он выставлен на всеобщее позорище. А Шахбану, стоящая рядом с Суфией Зинобией, созерцала Гималаи нетронутых сладостей и фруктов и страдала так тяжко, что даже не поприветствовала Омар-Хайама Шакиля. Тот тоже объявился на сборище миллионеров, одетых точно садовники. Мысли Омара всецело были заняты своей собственной (весьма двусмысленной) помолвкой с полоумной властительницей его души, и он даже не заподозрил, что забрел в мираж далекого прошлого: над пиром этим незримо витал призрак легендарного вечера в старом доме сестер Шакиль. Карточку с "поправками" он. не прочитав, зажал в пухлом кулаке и лишь позже, обратив внимание на горы нетронутых яств, смекнул: что-то неладно.

Сходство с давнишним пиром в доме Шакиль, конечно, далеко не полное. Во-первых, к угощению никто не притронулся, а во-вторых, свадьба все-таки состоялась. Но не слышно шуток, комплиментов дамам, не слышно даже музыки -- музыканты, пораженные случившимся, так и не сыграли ни одной ноты. И еще: вряд ли припомнится много свадебных застолий, где б на новоявленного жениха набрасывалась будущая золовка и душила его чуть не до смерти.

Увы, это так. Горько, но необходимо поведать вам (и с тем наложить печать забвения на тот воистину разнесчастный день), что демон стыда, вселившийся в Суфию Зинобию (когда она забылась лунатическим сном) и толкнувший ее на избиение индюшек, вновь напомнил о себе подле сверкающего шатра позорной свадьбы.

Глаза у нее подернулись мутной, с матовым блеском пеленой -- как и в предыдущем приступе. Ее хрупкая, чувствительная душа не выдержала напора стыда, от которого, казалось, трещали стены шатра. Страшным пламенем полыхала девушка с головы до ног: на щеках не различить румян; на пальцах ног и рук -- красного лака на ногтях.

Омар-Хайам заметил эту внезапную перемену. Но было уже поздно. Он успел крикнуть "Берегись!", и во всеобщем оцепенении Суфия Зинобия, влекомая демоном, бросилась через весь зал к Тальвар уль-Хаку, схватила его за голову и повернула раз, другой, да так резко, что чуть не сломала ему шею -- капитан взвыл от боли.

Благовесточка вцепилась сестре в волосы и что было сил стала оттаскивать от капитана. Пышущее жаром тело Суфии жгло пальцы. На подмогу бросились и Омар-Хайам, и Шахбану, и Реза Хайдар, и даже Билькис, меж тем ошеломленные гости молча взирали на очередной сюрприз безумного дня. Впятером едва-едва сумели разъять руки Суфии Зинобии на шее Тальвар уль-Хака, иначе и его голова была б оторвана наподобие индюшачьей. Но тут же Суфия впилась ему в шею зубами, оставив след--знак своей ненависти, похожий на отметину с другой стороны, только та напоминала о чьей-то чрезмерно пылкой страсти. Из раны прямо на гостей, разодетых в рубище, ударила струя крови, и, глядя на многих из них (не говоря уж о родных), можно было подумать, что они только что славно потрудились на скотобойне. Тальвар верещал и впрямь как резаный. Когда Суфию Зинобию наконец оттащили от несчастного, в зубах у нее красовался клочок его кожи с мясом. (Потом, даже выйдя из больницы, Тальвар не мог поворачивать голову влево.) В туже минуту Суфия Зинобия Хайдар -- воплощение семейного стыда и (уже во второй раз) его главная причина -- без чувств упала на руки своему жениху, и Омар-Хайаму пришлось и виновницу, и пострадавшего срочно везти в больницу. Сто один час находился в критическом состоянии Тальвар уль-Хак, а чтобы вывести Суфию Зинобию из транса, потребовались гипнотические средства куда более сильные, чем обычно,-- Омар-Хайаму к ним прибегать раньше не доводилось. А Благовесточка провела первую брачную ночь, безутешно рыдая на материнском плече у дверей больницы.

-- Эту гадину нужно было во младенчестве утопить! -- горестно всхлипывая, выговаривала она матери.

Вот краткий перечень "достижений" скандальной свадьбы: Тальвар уль-Хак впредь не сможет повернуть голову, а посему его спортивная звезда закатилась; зато он обрел прощение Резы, тот понял, что нельзя не примириться с человеком, едва не павшим от руки его дочери, поэтому Тальвара и Благовесточку в конце концов вернули в лоно семьи, которую, казалось, прокляла судьба; еще быстрее пошел душевный разлад Билькис, и все труднее стало его скрывать. В дальнейшем она обратится в бесплотные слухи да сплетни, так как на людях больше не покажется -- Реза Хайдар посадит ее под домашний арест, так сказать в неофициальном порядке.

Что же еще? Когда стало очевидно, что Народный фронт, возглавляемый Искандером Хараппой, победит на выборах, Реза Хайдар нанес Иски визит. А Билькис осталась дома. Неприбранная и простоволосая, поносила она небеса за то, что ее муж, ее Реза, поехал на унижение к этому толстогубому -- он всего, чего хочет, добьется! Хайдару стоило немалых трудов заставить себя извиниться за свадебный конфуз, на что Искандер лишь весело сказал:

-- Да полно тебе, Реза. Гарун уж как-нибудь не пропадет. А этот твой Тальвар уль-Хак мне определенно по душе. Ловко он все устроил. Мне как раз такие и нужны!

А вскорости, когда улеглись страсти вокруг выборов и президент Пудель ушел с политической арены, премьер-министр Искандер Хараппа назначил Тальвар уль-Хака шефом полиции (история страны не знала еще столь молодого начальника), а Резе Хайдару присвоил очередное генеральское звание и поручил командовать армией. Оба семейства -- и Хайдара, и Хараппы -- перебрались в новую столицу, поближе к горам.

-- Отныне у Резы выхода нет, как только меня держаться. Он так себя ославил, что, не приди я к власти, он сейчас бы и прежней должности лишился.

Гарун Хараппа, смертельно уязвленный Благовесточкой, с головой окунулся в партийную работу, к которой его приобщил Искандер, и вскорости стал заметным лицом в Народном фронте. Поэтому, когда в один прекрасный день Арджуманд объяснилась ему в любви, он честно признался:

-- Ничем помочь не могу. Я дал зарок никогда не жениться. Получив отказ от обманутого и брошенного благовесточкиного

жениха, девственница Кованые Трусы -- натура сильная, еще больше воспылала ненавистью ко всему семейству Хайдар, и угаснуть этому пламени было не суждено. Что касается любви, предназначенной Гаруну Хараппе, Арджуманд обратила ее в жертвоприношение отцу. Председателю -- от дочери. Искандеру -- от Арджуманд.

"Порой мне кажется,-- думала Рани,-- что не я его жена, а она". И еще одна не обсуждавшаяся в лагере Хараппы закавыка была в отношениях Гаруна Хараппы и Тальвар уль-Хака -- им приходилось работать вместе, но за долгие годы сотрудничества они не сочли нужным обменяться ни словом.

Отошла и свадьба Омар-Хайама Шакиля и Суфии Зинобии, отошла тихо, без происшествий. А что же Суфия? Пока скажу лишь, что демон, проснувшийся в ее душе и заснувший опять, еще напомнит о себе. И, как вы убедитесь, мисс Хайдар, превратившись в миссис Шакиль, далеко не исчерпала своих возможностей.

Вместе с Искандером, Рани, Арджуманд, Гаруном, Резой, Билькис, Даудом, Навеид, Тальваром, Шахбану, Суфией Зинобией и Омар-Хайамом наш рассказ переезжает на север в новую столицу, он будет взбираться по древним горным кручам к своей высшей точке.

Жили-были две семьи, чьи судьбы переплелись, и даже смерть не разделила их. Когда я только замышлял роман, то думал, что в нем безраздельно воцарятся мужчины: ведь это рассказ о любовном соперничестве, честолюбий, власти, покровительстве, предательстве, смерти, мести. Но, похоже, женщины и не думают сдаваться: единым строем надвинулись они с задворок повествования, требуют, чтоб я рассказал и их жизни со всем трагическим и комичным; и вот уже мое повествование обрастает всяческими подробностями, и вот оно уже преломляется под совершенно иным утлом, точно смотришь сквозь призму с обратной стороны, и мой "мужской" роман приобретает "женские" черты. Сдается мне, что мои героини прекрасно знали, за что борются -- их истории во многом дополняют, объясняют, а то и раскрывают истории героев. Диктат---это смирительная рубашка без размера. В стране с жесткой моралью, где царит единообразие поведения (как в обществе, так и в постели), где женщина раздавлена бременем ложной чести и рабской зависимости, диктат множится и захватывает все новые позиции. Сами же диктаторы -- по крайней мере на людях, выступая, так сказать, от имени народа,-- скромные пуритане. И

сходятся воедино в моем романе "мужская" и "женская" линии, сливаясь в одну. Конечно же, неоспоримо, что любой, самый диктаторский режим не в силах раздавить всех женщин. Недаром бытует мнение (весьма справедливое, на мой взгляд), что в Пакистане женщины много ярче и заметнее мужчин... и все ж, они в ярме. Никто его не снимал. И давит это ярмо все сильнее.

НАЧНЕШЬ ДАВИТЬ ОДНО, ПРИДАВИШЬ И ДРУГОЕ, ЧТО РЯДОМ.

Но в конце концов, чем сильнее сжимается пружина, тем сильнее потом бьет.


Глава вторая. Башмачная гирлянда

Примерно через месяц после вступления русских войск в Афганистан я приехал домой: повидать родителей и сестер да похвастать своим первенцем. Живут мои родные в районе "Заставы" -- так именуется жилищно-кооперативное общество пакистанской армии -- хотя военных у меня в роду нет. Просто "Застава" -- престижный район Карачи. Офицерам земля там выделяется почти даром, только построить дом не каждому по карману. А продать пустующий участок не разрешается. Попробуйте-ка построить дом на офицерском участке, и вас ждет замысловатейший контракт: владельцу земли вы платите за нее по рыночной цене, однако земля остается его собственностью. А вам отводится роль этакого славного малого, по доброте душевной одарившего неимущего офицера круглой суммой (надо же и ему свить себе гнездо). Чтобы построить дом по своему вкусу, вы потратите еще кучу денег, и тут новая закавыка: по контракту землевладелец должен назвать еще "третье лицо", так сказать, полномочного распорядителя вашей будущей недвижимости. Выбирать это "третье лицо" вам, и ему, собственно, остается поздравить вас с новосельем, когда строители уберутся восвояси. Итак, вам дважды приходится являть добросердечность и щедрость. По принципу "ты -- мне, я -- тебе" и застраивалась вся "Застава". Не правда ли, яркий пример беззаветного, жертвенного служения ближнему ради общей цели?

Обставлялось все тонко-- комар носа не подточит. Хозяин участка богател, "третье лицо" получало комиссионные, а вы -- новый дом. Но главное -- не обойден ни один закон! Излишне говорить, что никто не допытывался, по какому праву самый лакомый кус городских земель застраивается подобным образом. И вообще, не в правилах жителей "Заставы" проявлять любопытство. А потому -- от сонмища незаданных вопросов не продохнуть.Хотя их зловоние тонет в благоухании садов, аромате цветущих на бульваре деревьев, в запахе дорогих духов местных светских львиц. Населяют "Заставу" дипломаты, заправилы международных фирм, сыновья канувших в Лету диктаторов, модные певички, текстильные магнаты, звезды крикета -- эти халифы на час. Район кишмя кишит японскими машинами. А о том, что "Застава" некогда начиналась как офицерский городок и для легковерных слыла символом взаимовыгодного сотрудничества властей гражданских и военных, в городе уже давным-давно забыли. Осталось одно лишь название.

Как-то вечером, вскорости после приезда, я отправился в гости к своему старинному знакомцу -- поэту. Я заранее смаковал долгую, неспешную беседу: что-то подумывает мой друг о недавних событиях в Пакистане и, конечно же, в Афганистане. Как и всегда, в доме у него было полно гостей. Странно, толковали лишь о крикетных матчах между Пакистаном и Индией. Мы с другом уселись за стол и начали легкую шахматную партию. Мне, разумеется, не терпелось расспросить его, и поподробнее, о жизни. В конце концов, что пришло на ум, о том я и спросил: что он думает о казни Зульфикара Али Бхутто. Увы, договорить вопрос мне было не суждено, он так и приобщился к сонму незаданных собратьев. А я получил пребольный пинок под столом. Сдержав стон, я тут же переключился на спортивные темы. Еще мы говорили о повальном увлечении видеотехникой.

На смену одним гостям приходили другие, люди собирались кучками, смеялись. Минут через сорок мой приятель вдруг сказал:

-- Ну все, теперь можно.

-- Так кто же стукач? -- догадливо спросил я.

Друг назвал осведомителя, затесавшегося именно в этот круг. Про него все знали, но никто и вида не подавал (иначе он бы просто исчез, и поди потом гадай, кого прислали на его место). Мне довелось увидеть его еще раз: славный малый, судя по речи, образованный, с открытым лицом. Не сомневаюсь, он бывал рад-радешенек, когда не находил в беседе "компромата". И волки сыты, и овцы целы. И снова я поразился, до чего ж много в Пакистане "славных малых" и каким пышным цветом распустилась в благоуханных садах благовоспитанность.

Пока меня не было в Карачи, мой друг-поэт успел отсидеть год-другой в тюрьме -- поплатился за свои связи. Точнее: приятельница его знакомого оказалась женой двоюродного брата троюродного дядюшки одной особы, которая, по слухам, сожительствовала с парнем, переправлявшим оружие повстанцам в Белуджистан. Да, в Пакистане по знакомству возможно все, даже угодить за решетку. И по сей день друг ни словом не обмолвился о том, что пережил в тюрьме. От других узнал я, что вернулся он из заключения совсем больным и долго шел на поправку. Говорят, его подвешивали вверх ногами и били. Новорожденных тоже подвергают подобной процедуре, чтоб заработали легкие и младенец закричал. Я не спрашивал друга, кричал ли он и виделись ли ему в окно опрокинутые горные вершины.

Куда ни повернись, всюду что-то постыдное! Но поживешь бок о бок со стыдом и привыкнешь, как к старому креслу или комоду. В "Заставе" стыд гнездится в каждом доме: искоркой в пепельнице, картиной на стене, простыней на постели. Но никто ничего не замечает. Мы же благовоспитанные люди!

Возможно, моему другу больше пристало сочинить эту книгу, точнее, и сочинять бы ничего не пришлось -- хватило бы рассказа о своей жизни. Но с той поры он больше не пишет стихов. И вот приходится выступать мне и рассказывать о чужой жизни. Моему герою, прошу отметить, уже довелось повисеть вверх ногами; назвали его в честь великого поэта, хотя сам он за всю жизнь не сложит и четверостишия.

ЧУЖАК! НА ЧТО ПОСЯГАЕШЬ! ТЫ НЕ ИМЕЕШЬ ПРАВА КАСАТЬСЯ ЭТОЙ ТЕМЫ!..

Да, знаю, я в тюрьме не сидел и вряд ли когда сяду.

ОТЩЕПЕНЕЦ! УЗУРПАТОР! НАМ ТВОЯ ПИСАНИНА НЕ УКАЗ! НАС НЕ ПРОВЕДЕШЬ: ДАЖЕ ТВОЙ ЯДОТОЧИВЫЙ ЯЗЫК И ТО ИНОЗЕМНЫЙ, ЭТО УЖЕ ТВОЯ ПЛОТЬ И КРОВЬ! ЧТО ТЫ, ПЕРЕМЕТНАЯ СУМА, МОЖЕШЬ РАССКАЗАТЬ О НАС? ЛОЖЬ И ТОЛЬКО ЛОЖЬ!

А я спрошу в ответ: неужто история -- исключительная собственность ее действующих лиц? В каких судах на нее заявляют права? В каких высоких инстанциях определяют границы застолбленных участков?

Неужто право голоса получают только мертвые?

Себе я говорю, что роман этот -- мое прощальное слово о Востоке, от которого годы все больше отдаляют меня. Но подчас мне трудно поверить этим словам, ведь Восток -- хочу я или нет -- край, к которому я привязан, пусть и некрепко.

Касательно Афганистана: вернувшись в Лондон, я разговаривал на приеме с неким высоким дипломатическим чином, по долгу службы занимавшимся моим "регионом". Он сказал, что "в свете последних афганских событий" Западу ничего не остается, как поддерживать диктатуру президента Зия-уль-Хака. Мне б сдержаться, но я возмутился. А что толку? Жена дипломата, сдержанная, благовоспитанная дама, примирительно воркуя, пыталась меня утихомирить, а потом, уже выходя из-за стола, спросила:

-- Скажите, а почему бы пакистанцам не убрать Зия? Ну, вы сами понимаете, как это делается...

Да, дорогой читатель, стыдно бывает не только за людей с Востока!

Рассказ мой не о Пакистане. Или почти не о Пакистане. Есть две страны, вымышленная и реальная, и занимают они одно и то же пространство. Или почти одно и то же. Рассказ мой, как и сам автор, как и вымышленная им страна, находятся словно бы за углом действительности. И там им и место, по моему разумению. А плохо ли это или хорошо-- пусть судят другие. Мне думается, что пишу я все же не только о Пакистане.

Названия своей стране я не придумал. И город К. -- вовсе не Квет-та. Но без конца жонглировать вымышленными названиями не хочу: окажись я в большом городе, назову его Карачи. С непременной "Заставой".

Положение Омар Хайама в поэзии своеобычно. В родной Персии он так и не снискал известности; на Западе же стихи его читают в переводах, отличных от оригинала по духу, не говоря уж о содержании. Собственно, я ведь тоже перевезен в иную среду. А общепризнанно, что любой перевод что-то теряет. Но и приобретает, добавлю от себя, памятуя об успехе фитцжеральдовских переводов Хайама.

-- Мой несравненный телескоп подарил мне тебя! -- так объяснялся Омар-Хайам Шакиль в любви к Фарах Заратуштре.-- Это твой образ дал мне силы вырваться из матушкиной тюрьмы.

-- Тебе б только подсматривать! -- фыркнула его милая.-- Насрать мне на твою любовь! Не рано ль эта любовь у тебя в штанах зашевелилась? И чего там у тебя с матушками, меня не колышет! -- была его избранница двумя годами старше и стократ похабнее в разговоре. Омар-Хайаму скрепя сердце пришлось это признать.

Кроме имени великого поэта наш герой унаследовал и фамилию матушек. И, как бы подчеркивая, что сын неспроста носит бессмертное имя, сестры свою мрачную домину с лабиринтом коридоров -- единственную свою недвижимость -- назвали соответственно: Ни-шапур

(1 Нишапур -- город, в котором родился поэт Омар Хайам (ок. 1040-1123)).Итак, еще один Омар-Хайам, еще один Нишапур. Сколько раз ловил на себе юный Омар испытующий взгляд матушек: что ж ты, поторапливайся, мы ждем твоих стихов. Однако, как я уже говорил, рубай так и не вышли из-под его пера.

Детство у нашего героя выдалось, прямо скажем, бесподобное: ведь всем законам, распространявшимся на затворниц-матерей, безоговорочно подчинялся и мальчик. Двенадцать долгих, определивших его характер лет провел он узником в четырех стенах, в обособленном мирке, который ни материальным, ни духовным не назвать -- лишь скопище ветхозаветных теней одного и другого. И в этом затхлом и тесном мирке Омар-Хайаму суждено вдыхать (вместе с запахом нафталина, плесени и запустения) нестойкие ароматы былых замыслов и забытых грез. Матушки очень точно все рассчитали: сначала хлопнули дверью, а потом навечно замкнули ее. И оттого в доме возобладало, как зной, гнетущее энергетическое поле, хотя и щедро удобренное перегноем прошлого, но не сулящее никаких новых всходов. И сызмальства Омар-Хайам лелеял лишь одну мечту -- поскорее сбежать из Нишапура.

Томясь в своей темнице, пределы которой терялись во мраке, чувствуя, что задохнется и пропадет, Омар-Хайам тщетно искал выхода. Невдомек ему, что обманчивая кривизна времени и пространства приведет самого настырного и выносливого марафонца -- обессилевшего, со стертыми ногами и судорогой сведенными мышцами -- опять к стартовой черте. Да, на бесплодной, изъязвленной временем почве особняка-лабиринта пробился новый всход.

Вы, разумеется, слышали о детях, найденных в волчьем логове, выпестованных многочисленными лохматыми кормилицами, что воют по ночам на луну. Спасатели-люди отлучали детей от стаи, и в награду им доставались укусы на руках. Найденышей сажали в клетки, и просвещенному и освобожденному человечеству представали среди вони испражнений и тухлого мяса существа ущербные, не способные постичь и основ культурного бытия. Омар-Хайаму тоже досталось чересчур много кормилиц. И ему довелось четыре тысячи дней провести в непроходимых джунглях родного Нишапура, в этой стихии за четырьмя стенами. Наконец удалось раздвинуть пределы темницы: в его день рождения матушки исполнили его заветное желание, и никакие соблазны, доставленные подъемником мастера Якуба, с ним не сравнить!

-- Ты свои дикарские замашки брось! -- осадила его Фарах, когда он было дал волю чувствам.-- Ишь, руки распустил, ты ж не обезьяна дикая!

Так сказать, с точки зрения биологии она подметила все верно, но как раз омарову-то дикость она и не оценила умом, зато вскоре познала телом.

Вернемся к главному: двенадцать лет Омар ни в чем, кроме свободы, не знал отказа. Рос он баловнем, хитрюгой и плаксой. Стоило ему заорать, и матушки спешили приласкать сынулю. Но вот его начали мучить кошмарные сны, спать он стал меньше, а по ночам, как первопроходец-путешественник, забирался все глубже в дебри бескрайнего царства рухляди и паутины. Поверьте на слово, порой его сандалии утопали в пыли нехоженых коридоров; он натыкался на порушенные давними землетрясениями лестничные пролеты -- некогда ступеньки вздыбились острыми горными вершинами и рухнули в черную пропасть, куда и заглянуть страшно...

И в безмолвии ночи, и в предутренних шорохах шел Омар все дальше, в глубь самой истории, разглядывая поистине музейные диковинки Нишапура. Под его пытливыми пальцами распахивались шкафы, открывались комоды, выставляя напоказ допотопные расписные кувшины и горшки в индийском стиле Котдиджи; или вдруг он набредал на кухни и кладовки, о которых раньше и не подозревал, и недоуменно смотрел на блестящую бронзовую утварь тоже бог весть каких времен; а то вдруг ему открывались заброшенные покои (некогда землетрясением там разрушило сточную систему), и мальчик забирался в развороченные колодцы и лазил по хитросплетению каменных желобов (в те доисторические времена еще не знали труб).

А однажды Омар-Хайам даже заблудился. Он исступленно метался по закоулкам -- так, наверное, путешественник во времени, лишившись своей чудесной машины, страшится навечно затеряться в пучине истории -- и вдруг замер в ужасе на пороге комнаты: сквозь разваленную стену к нему тянулись толстые древесные корни-щупальца, словно умоляя напоить. Было ему в ту пору лет десять, и вот тогда-то в первый раз он увидел белый свет без оков и уз. Стоило только шагнуть в пролом, и... Но столь неожиданное чудо застало его врасплох. Уже занимался рассвет, и Омар-Хайам в страхе повернул вспять, назад в свои покойные покои. Потом, когда страхи унялись и он все хорошенько обдумал, мальчик попытался повторить ночное путешествие, даже запасся мотком веревки... увы, и с помощью этой ариадниной нити не смог он найти в хитроумном лабиринте своего детства обиталище запретного рассветного минотавра.

-- Иногда я даже скелеты находил,-- клялся он недоверчивой Фарах,-- и человечьи, и зверячьи.

Но даже там, где скелетов не было, казалось, пращуры нынешних хозяек неотступно следовали за мальчиком. Нет, они не выли, не гремели цепями, как надлежит настоящим привидениям, а витали вокруг, испуская тлетворный запах копившихся издревле чувств: надежды, страха, любви. Эти призраки подстерегали Омар-Хайама в потайных уголках запущенного дома и полновесной прародительской пятой давили на мальчика. И вот, не выдержав, Омар-Хайам, вскорости после потрясения у разрушенной стены, отомстил своему противоестественному окружению. Отомстил дико, по-варварски -- даже рассказывая об этом, хочется крепко зажмуриться. Вооружившись шваброй и похищенным топориком, он вихрем пронесся по грязным коридорам и причудливо убранным спальням, сокрушил на пути стеклянные шкафчики, подернутые пылью забвения диваны; обратил во прах древние, изъеденные червем фолианты; досталось и хрусталю, и картинам, и старинным ржавым шлемам; он нанес смертельные увечья бесценным шелковым, тонким, как бумага, гобеленам.

-- Вот вам! Получайте! -- вопил он среди бездыханных жертв -- немых свидетелей его детства, насладившись бессмысленной жестокостью.-- Поделом, старье вонючее! -- И вдруг, вопреки всякой логике, уронил смертоносное орудие и столь исполнительную швабру и горько расплакался.

Надо сказать, что в ту пору никто не верил рассказам мальчика о том, что дом -- без конца и края.

-- Дитя и есть дитя,-- усмехалась Хашмат-биби,-- чего только не придумает!

Подшучивали над Омаром и слуги:

-- Послушать тебя, сынок, на всем белом свете, кроме нашего дома, места ни для чего не хватит!

А три матушки, сидя на любимом диване-качалке, преспокойно выслушивали все рассказы, гладили сына по голове и однажды подвели итог.

-- У мальчика богатое воображение,-- определила средняя мама Муни.

-- Неспроста он такое имя носит,-- подхватила мама Бунни.

А мама Чхунни встревожилась, не гуляет ли мальчик по ночам во сне. И приказала слуге спать у порога комнаты Омар-Хайама.

Но к тому времени мальчик сам запретил себе наведываться в дразнящие воображение уголки Нишапура. После жестокой расправы над прошлым (ни дать ни взять, волк, точнее, волчий выкормыш в ов- чарне) Омар-Хайам Шакиль счел за благо появляться только в обжи- тых покоях.

Некое чувство -- возможно, пробудившаяся совесть -- привело его в дедов кабинет с темными деревянными панелями и множеством книг. Сестры Шакиль не наведывались туда со дня отцовой смерти. Там-то внук и обнаружил, что дедова ученость -- миф, равно и его якобы острый, деловой ум. На всех книгах значился экслибрис неко- его полковника Артура Гринфилда, многие страницы так и остались неразрезанными. Когда-то библиотека принадлежала этому господи- ну, и старый Шакиль закупил ее, так сказать, оптом, а потом за дол- гие годы не удосужился открыть ни одной книги. Зато юный Омар-Хайам набросился на них с жадностью.

Пора воздать должное омаровым способностям к самообучению. Когда он покинул стены Нишапура, он уже владел классическим арабским и персидским языками, не считая латыни, французского и немецкого. И все -- с помощью лишь словарей да книг лжеученого гордеца деда! Чем только не зачитывался мальчик! Богато иллюстрированными стихами Талиба, многотомными письмами к сыновьям Великих Моголов, бертоновскими переводами "Тысячи и одной ночи", "Путешествиями" Ибн Баттуты, приключениями сказочного Хатема Тайского... Да-да, вот и отходит прочь ("Прочь!" -- это уже из обращения Фарах к нашему герою) несостоятельный образ дитяти джунглей, Маугли.

Тем временем с помощью подъемника из дома в лавку ростовщика беспрерывно переправлялись самые разнообразные вещи, а за ними открывались новые сокровища, доселе сокрытые в залежах хлама. Огромные комнаты, до потолка набитые всякой всячиной -- наследством многочисленных стяжателей-предков,--мало-помалу пустели, так что на одиннадцатом году жизни маленькому Омару уже не мешали резвиться бесчисленные шкафы и комоды. Настал день, и матушки послали слугу в отцовский кабинет -- они решили, что отныне смогут обойтись без ширмы каштанового дерева с тончайшей резьбой: на священную круглую гору Каф слетелись тридцать птиц, искавших божественную истину. Когда птичье собрание убралось из дома, взгляду Омар-Хайама предстал маленький книжный шкаф, набитый томами по теории и практике гипноза: санскритские мантры, трактаты персидских мудрецов, книга финского эпоса "Калевала" (в кожаном переплете), опыты преподобного Гаснера по изгнанию духов с помощью гипноза, анализ теории "животного магнетизма" самого Франца Месмера, а также (что, пожалуй, оказалось самым ценным) несколько дешевых самоучителей. Мигом проглотил их Омар-Хайам; только эти книги из всей дедовой библиотеки не были когда-то достоянием начитанного полковника, только они -- подлинное дедово наследство, и только им суждено на всю жизнь вовлечь Омара в столь загадочную и страшную науку -- ведь ей подвластны силы добра и зла.

У домашней прислуги занятий находилось едва ли больше, чем у юного хозяина -- с годами матушек все меньше и меньше заботили чистота в доме и вкусная пища. Нетрудно догадаться, что трое слуг оказались первыми и добровольными участниками омаровых опытов. Юный гипнотизер сосредоточивал их внимание на блестящей монетке и подчинял своей воле. У Омара обнаружился талант, чем он немало гордился. Ровно и спокойно приговаривая, он вводил своих подопечных в транс и выслушивал бессознательные, но любопытные исповеди. Слуги, в частности, поведали секреты своей половой жизни. Оказалось, что, в отличие от хозяек, у которых после рождения ребенка угасли некоторые естественные потребности, мужчины не отказались от радостей земных, даря ласки друг другу и благословляя хозяек за то, что, отказав слугам в свободе, те открыли подспудные желания, снедавшие всех троих мужчин. Их взаимная любовь как бы дополняла не менее сильную взаимную (хотя и платоническую) привязанность сестер. И все же в хороводе этих дружб и симпатий Омар не становился мягче и добрее.

Поддалась его уговорам и Хашмат-биби. Ей Омар внушил, что она парит на мягком розовом облаке.

-- Ты все глубже погружаешься в облако,-- уложив старуху на циновку, мурлыкал гипнотизер,-- все глубже, все глубже... тебе хорошо... хочется раствориться в облаке...

Кончились его опыты весьма прискорбно. Не успел мальчик отметить двенадцатый день рождения, как преданные слуги доложили матушкам, сурово поглядывая на молодого хозяина, что Хашмат, похоже, внушила себе: пора расставаться с жизнью. Последние ее слова были: "все глубже и глубже... растворяюсь в розовом облаке...". Очевидно, благодаря стараниям юного медиума, старушке увиделся потусторонний мир, и вмиг ослабла железная хватка Хашмат, перестала она держаться за жизнь (по ее словам -- немалую, в сто двадцать лет). Матушкам пришлось подняться со своего дивана и наказать Омар-Хайама: никаких больше гипнотических опытов! Но к тому времени интересы Омара и без того переменились, ознаменовав начало новой жизни. И придется немного повернуть вспять, дабы рассказать о переменах.

В мало-помалу пустеющих комнатах Омар-Хайам нашел кроме книг кое-что еще -- телескоп, о котором уже упоминалось. С его помощью мальчик следил за окрестностями с верхнего этажа, где окна, в отличие от нижних, не были наглухо забраны ставнями и заперты на засов. В круглом блестящем окошечке омаровой луноликой радости умещался весь белый свет. Интересно наблюдать бои маленьких воздушных змеев на черных, пропитанных кашицей из риса и битого стекла бечевках, острых как бритва, способных срезать вражеского "змееныша". До мальчика доносились крики победителей -- они прилетали в комнату с легким ветерком. А однажды в окно залетел бело-зеленый сбитый змей. А потом – уже близилось омарово двенадцатилетие-- луноликий дружок показал Омару Фарах Заратуштру, и не было сил отвести от нее взор. В ту пору ей только минуло четырнадцать, но в каждом ее движении угадывалась хитрая женская суть. Вот тут-то все и переменилось: голос у Омара сорвался и стал с того дня ломаться. Сорвалось что-то и в низу живота -- то опустились яички в детскую доселе мошонку. И вся тоска по свободе отозвалась тупой, ноющей болью в паху. Вдруг она разом поднялась, вскипела... и все разрешилось самым обычным и, пожалуй, неизбежным способом.

Ему не хватало свободы. Он метался по дому, точно зверь по клетке. Его любящие и нежные тюремщицы-матушки взрастили в нем убежденность, что он не участвует в жизни, а лишь наблюдает за ней из-за кулис. Двенадцать лет изо дня в день видел он матушек и, как не грустно признавать, ненавидел их: и за то, что они всегда вместе, и за то, что сидят, взявшись за руки, на любимом скрипучем диване-качалке, за то, что хихикают и щебечут на своем тарабарском языке, придуманном еще в девичестве, за то, что шепчутся, обнявшись, прильнув голова к голове, в разговоре вечно подхватывают слова одна другой.

Ведь это по их непонятному велению Омар-Хайам лишился общения с людьми, стал узником Нишапура. Единение матушек подчеркнуло его собственную обособленность. Среди множества вещей он жил как в пустыне.

Немалые жертвы принесены за двенадцать лет. Поначалу сестрам удавалось сохранить престижные традиции (единственное, что оставил им отец) благодаря положению в обществе, где еще помнили отца, да собственной непомерной гордыне (из-за которой Чхунни, Муни и Бунин даже отвергли Бога). Каждое утро сестры просыпались минута в минуту, тщательно чистили зубы эвкалиптовыми палочками (пятьдесят раз снизу вверх, пятьдесят -- сверху вниз и пятьдесят -- слева направо и справа налево), обряжались в одинаковые платья, умащивали и причесывали друг дружку, собирали черные вьющиеся волосы в пучок, вплетали белые цветы. Обращались они меж собой и со слугами неизменно с почтением, на "вы". Строгие манеры, неукоснительное Соблюдение заповедей домашнего уклада -- все это подчеркивало праведность любого деяния сестер, в частности (правильнее сказать -- в первую голову) совершенно неправедного появления на свет Омар-Хайама. Однако и их твердокаменные устои дали трещину.

В тот день, когда Омар-Хайаму суждено было уехать в большой город, старшая из матушек открыла ему тайну, назвав день, с которого покатилась к закату жизнь трех сестер.

-- До чего ж нам не хотелось отнимать тебя от груди!—призналась она.-- Теперь-то ты знаешь, что кормить грудью шестилетнего мальчика не принято. И когда тебе пошел седьмой годик, мы решили отказаться от величайшего из благ. И после все переменилось, жизнь стала терять смысл.

Прошло еще шесть лет. Груди у матушек завяли, упругость телес и стать пропали, а с ними и почти вся привлекательность. Кожа сделалась дряблой, волосы спутались, угас интерес к разносолам. Слуги совсем отбились от рук. А сестры дружно, так сказать в ногу, двигались к закату, сохраняя по-прежнему полное единообразие.

Учтите, ведь ни одна не получила никакого образования, их обучили разве что светским манерам. А вот их сын к тому времени, когда у него стал ломаться голос, проявил себя вундеркиндом-самоучкой. Пытался он приобщить к свету знаний и матушек; но стоило ему с необычайной ловкостью доказать теорему из евклидовой геометрии или, блистая красноречием, высказаться о притче про пещеру из "Государства" Платона, матушки дружно махали руками, отметая чужеземную мудрость.

-- Это английская заумь -- и больше ничего! -- выносила приговор мама Чхунни, и сестры согласно кивали.

-- Неужто кто способен понять этих сумасбродов? -- вопрошала средняя матушка Муни, но по тону чувствовалось, что приговор окончательный и обжалованию не подлежит.-- Ведь они даже читают слева направо.

Узколобое чванство матушек еще больше укрепило Омар-Хайама во мнении (пока слабо и невнятно заявлявшем о себе), что он и впрямь на обочине жизни. Все его дарования, которые он пытался раскрыть перед матушками, адресаты отправляли обратно, так сказать в нераспечатанном виде. И сколько бы умных книг он ни прочитал, матушкино неприятие очень мешало, Как терзался он, чувствуя себя во чреве какого-то облака, сквозь которое лишь изредка проглядывает недоступное небо. Не важно, что нашептывал он легковерной старушке Хашмат! Для него самого розовое облако -- утеха плохая.

Итак, Омар-Хайам Шакиль вступает в тринадцатый год жизни. Он толст, предмет его мужской (уже!) гордости спрятался в складках так и не обрезанной кожицы. Матушки все больше и больше утрачивают смысл жизни, сын, наоборот, только начинает его обретать, в нем просыпается самец-завоеватель, особь, ранее чуждая ему, как и любому тихоне-толстуну. Причин тому я вижу три (мимоходом я уже упоминал о них). Первая: явление четырнадцатилетней Фарах в круглом окошке телескопа. Второе: он стал стесняться своего ломающегося голоса -- в любую минуту мог пустить петуха, а к горлу подкатывал омерзительный комок и наглухо закупоривал горло. И уж никак не след забывать о третьей причине: об извечных, овеянных славой поколений (а для кого и позором) сложных биохимических преобразованиях в мальчишечьем организме на пороге зрелости. Матушки и не подозревали, как хитро переплелись в их дитяти темные силы, иначе не совершили бы роковой ошибки, не спросили Омар-Хайама, какой подарок он хочет.

-- Все равно не подарите, чего ж спрашивать! -- ошарашил он их. Матушки дружно ахнули, воздели руки к небу, потом одна заслонила глаза, другая -- уши, третья -- уста, дабы не видеть, не слышать и не произносить греховного.

Мама Чхунни (не отнимая рук от ушей) воскликнула:

-- Как он может так говорить?! Как у него язык поворачивается?! Средняя мама, Муни, подглядывая сквозь прижатые к глазам

пальцы, трагически бросила:

-- Не иначе, кто-то обидел нашего ангелочка!

А крошка Бунни все же отняла руки от уст и изрекла совсем-совсем негреховное:

-- Говори! Все подарим! Все, что только есть на белом свете! Тут он и рыкнул:

-- Выпустите меня из этого страшного дома! -- И уже спокойнее вонзил следующую фразу в бездыханно повисшую после его слов тишину:--А еще скажите, как звали отца.

-- Подумать только! О чем мальчик говорит! -- возопила средненькая Муни, и сестры тут же вовлекли ее в тесный кружок; они встали, обняв друг друга за талию, являя прямо-таки непристойнейший образец единства, столь ненавистного мальчику.

Быстрый их шепоток прерывался только вскликами-всхлипами, вроде: "А разве я не предупреждала?!" или "Почему ж мне эту кашу расхлебывать!"

Но перемены, что называется, налицо. Из тесного кружка доносятся споры! Впервые за двенадцать лет сыновняя просьба расколола единые ряды матушек -- они спорят! А в споре мнения притираются со скрипом, с трудом. И так непросто вновь обрести незыблемое единение младых лет.

Но вот они выбираются из руин порушенного единства и силятся обмануть и сына, и самих себя -- дескать, ничего особенного не произошло. Они-таки пришли к единому мнению, но чего стоило им теперь это уже лицемерное единство! Ведь мальчика не обмануть!

Первой берет слово крошка Бунни:

-- Что ж, твои желания справедливы. По крайней мере одно мы выполним!

Мальчик вне себя от счастья, а матушки в ужасе. Омар задыхается, в горле у него клокочет.

-- Какоекакоекакое?-- шепчет он, не в силах перевести дух. Эстафета переходит к Муни.

-- Мы закажем тебе ранец, его доставят на подъемнике,-- важно начала она.-- Ты пойдешь в школу. Но не очень-то радуйся. Не успеешь из дома выйти, тебе прохода не дадут, начнут обзывать, насмехаться-- все равно что ножом колоть, и пребольно.-- Муни, самая ярая противница его освобождения, режет словом ровно клинком.

Завершает старшая матушка:

-- Смотри, на улице никого не обижай. Мы все равно узнаем, как бы ни скрывал. Отвечать на оскорбления -- значит унижаться, поддаваться запретному чувству -- стыду!

-- То есть терять свое достоинство,-- подхватывает средняя матушка.

СТЫД. Написать бы мне это слово на родном, а не на чужом языке, испорченном ложными понятиями и мусором былых эпох, о которых нынешние носители языка вспоминают без угрызений совести. Но я, увы, вынужден писать на английском и потому без конца уточнять, дополнять и переиначивать написанное.

ШАРАМ -- вот нужное мне слово! Разве убогенький СТЫД передаст полностью его значения! Три буквы -- шин, ре, мим (написанные, разумеется, справа налево)--да еще черточки-забар для обозначения кратких гласных. Вроде маленькое слово, а значений и оттенков -- на целые тома. Не только от стыда отвращали матушки Омар-Хайама, но и от нерешительности, растерянности, застенчивости, самоедства, безысходности и от многих еще чувств, которым в английском языке и названия-то нет. Как бы стремглав и безоглядно ни бежал человек с родины, без багажа (хотя бы ручного) не обойтись. Вот и Омар-Хай-ам (речь идет все-таки о нем): возможно ли, чтобы запрет, наложенный матушками на стыд (то бишь на шарам) еще в детстве, перестал действовать на нашего героя в зрелые годы, много после его бегства из зоны матушкиного влияния?

Невозможно, ответит читатель.

А что суть противоположность стыда? Что останется, если, подходя арифметически, вычесть шарам из нашей жизни? Останется, очевидно, бесстыдство.

Из-за унаследованной гордыни и чересчур уж особенного детства Омар-Хайам Шакиль, дожив до двенадцати лет, так и не познал чувства, на которое матушки наложили суровый запрет.

-- Какой он, этот стыд? -- недоумевал он, и матушки пускались в объяснения.

-- Лицо краснеет, а сердце бьется часто-часто, будто дрожит,-- пугала Чхунни.

-- Бывает и наоборот,-- вставляла средняя матушка.

С каждым годом все отчетливее проступали различия сестер, Они уже спорили по пустякам (и это настораживало), вроде того, чья очередь писать заказ и отправлять его с подъемником, или: пить им полуденный чай в гостиной или в холле у лестницы.

Отпустили они сына в солнечный просторный город, и словно пелена спала у них с глаз. Ведь они отказывали ему в праве жить, набираться опыта. В тот день, когда их детище впервые показалось на людях, трех сестер наконец-то поразили стрелы запретного шарама. Но распри меж матушками кончились лишь тогда, когда Омар во второй раз покинул дом. А окончательно единство восстановилось, когда они решили завести второго ребенка...

Нужно рассказать и еще кое о чем, еще более удивительном. А именно: хотя бунтарское желание Омар-Хайама и порушило единство матушек, но столь долго они прожили вместе, что напрочь потеряли каждая свою суть и, даже обособившись, не обрели вновь своих былых черт и привычек. Все-то у них перемешалось: у младшенькой Бунни у первой появились седые волосы, а в поведении проглянула царственная величавость, что более пристало старшей в семье; старшая, Чхунни, похоже, совсем потерялась и растерялась, породнившись с сомнениями и колебаниями; а Муни вдруг принялась с наигранной злобой язвить и разить всех и вся, что испокон веков считалось привилегией младшего ребенка в семье (увы, младшие дети вырастают, а привилегии сохраняют на всю жизнь). Путаница коснулась не только душ, но и тел, обратив сестер то ли в кентавров, то ли в русалок. И свидетельствовала эта путаница об одном: даже отделившись друг от друга, они по-прежнему составляли одно целое.

Всякий бы сбежал от таких матушек. Много позже Омар-Хайам вспоминал о детстве, как влюбленный -- о давно покинувшей его девушке: воспоминания сильны, но былой страсти нет. Так пылкое сердце цепко удерживает память в своем узилище. Только сердце у Омара полнилось не любовью, а ненавистью. И вместо пыла -- лед. Его великий тезка питал вдохновение любовью, а наш герой -- желчью. Что и говорить, нечем похвастать.

Нетрудно убедиться, что сызмальства в Омар-Хайаме взрастало ярко выраженное женоненавистничество. И все его последующие отношения с женщинами зижделись на стремлении отомстить его недоброй памяти воспитательницам. В защиту Омар-Хайама скажу: всю жизнь, чем бы ни приходилось ему заниматься, он не забывал о сыновнем долге и исправно оплачивал все расходы матушек. Даже ростовщик Пройдоха перестал наведываться к подъемнику. Это ли не свидетельство омаровой любви, какой-никакой, а любви... Впрочем, пока Омар еще маленький мальчик; подъемник умельца Якуба только доставил новый ранец; вот юный бунтарь надевает его, входит в подъемник, и ранец проделывает обратный путь -- на землю.

На двенадцатый день рождения Омар-Хайаму подарили не торт, а свободу. А в ранце и тетради с голубыми линейками, и грифельная доска, и досточка деревянная -- на ней можно писать мелом, а потом стирать; несколько заточенных тростниковых палочек -- плести хитроумную вязь родной письменности; мелки, карандаши, деревянная линейка, готовальня с транспортиром и циркулем, компас; а еще маленькая алюминиевая коробочка -- для препарирования лягушек. Итак, Омар-Хайам покинул матушек, в ранце у него был целый арсенал орудий познания. Матушки помахали ему на прощание как и прежде -- все разом!

Не забыть Омар-Хайаму, как, выбравшись из подъемника, ступил он на пыльный "ничейный пустырь", окружавший его детскую обитель, отторгнутую как военным поселением, так и городом. Не забыть ему и кучку зевак, и диковинную гирлянду в руках у одной из женщин.

Когда слуга принес жене лучшего в К. кожевника заказ от трех сестер изготовить школьный ранец (слуга наведывался к подъемнику дважды в месяц, согласно желанию сестер), Зинат Кабули тут же бросилась к дому своей лучшей подруги Фариды, вдовы Якуба-белуджа, жившей с братом Билалом. Все трое более двенадцати лет свято верили, что смерть Якуба-белуджа на глазах у всей улицы прямо связана с сестрами Шакиль, и сейчас дождаться не могли, когда дитя преступной связи затворниц предстанет перед всем честным народом. И вот они пришли к дому сестер Шакиль и принялись терпеливо ждать. Зинат Кабули притащила из лавки целый мешок старых, полусгнивших башмаков, сандалий, чувяк -- все равно за них никто и гроша ломаного не даст. Вся эта разномастная обувка, связанная в гирлянду, дожидалась своего часа: нет ничего позорнее, когда человеку надевают этакую башмачную гирлянду.

-- Собственными руками наброшу ее мальцу на шею!-- клялась подруге Зинат.-- Вот увидишь!

Целую неделю пришлось дежурить Фариде, Зинат и Билалу, и, конечно, они привлекли всеобщее внимание. Так что у подъемника Омар-Хайама встретили и другие насмешники: оборвыши-мальчишки, безработные чиновники, прачки, не очень-то спешившие к мосткам на реке. Был там местный почтальон Мухаммад Ибадалла. На лбу

у него красовалась шишка -- гатта -- от чрезмерного усердия в молитвах. По меньшей мере пять раз на дню расстилал он коврик и отбивал земные поклоны, случалось (по настроению), молился и шестой раз. На работу его пристроил один бородатый змей в человечьем обличье, пустив в ход свои злокозненные чары. Звали змея Дауд, был он мауланой, то есть ученым-богословом, но мнил себя святым и, разъезжая по городу на мотороллере, подаренном сахибами-ангрезами, стращал жителей проклятием божиим. Сейчас он тоже оказался у дома сестер Шакиль. Почтальона Ибадаллу привел сюда праведный гнев: почему это сестры послали письмо директору школы в гарнизонном городке не по почте! Вместо этого гордячки сунули его в конверт (вместе с чаевыми) цветочнице Азре. Ибадалла давно ухаживал за девушкой, но та лишь высмеивала его:

-- На что мне жених, у которого весь день задница выше головы!

Разумеется, опрометчивое решение сестер больно задело самолюбие Ибадаллы и подорвало устои учреждения, в котором он служил. А главное, сестры Шакиль еще раз изобличили себя безбожницами, стакнувшись с Азрой, этой бесстыдницей, позволившей издеваться над святой молитвой. Не успел Омар-Хайам выбраться из подъемника, как почтальон зычно выкрикнул:

-- Смотрите! Се дьявольское семя!

Однако потом произошел немалый конфуз. Ибадалла, снедаемый злобой на Азру, заговорил первым, чем вызвал неудовольствие своего духовного наставника. (Потеряв при этом святейшее покровительство, Ибадалла потерял и возможность продвинуться по службе и с той поры еще пуще возненавидел сестер Шакиль.) Несомненно, святой старец считал своим исконным правом лично заклеймить пороки, воплощенные в несчастном, до поры созревшем толстуне. И, пытаясь перехватить инициативу, он рухнул перед мальчиком на колени, неистово боднул раз-другой пыльную дорогу и возопил:

-- О, Боже! Простри свою карающую десницу! Да поразят твои огненные стрелы это исчадие ада!--Ну и дальше в том же духе. Но столь яркая демонстрация пришлась совсем не по душе троим изначальным дежурным.

-- В конце концов, это мой муж поплатился жизнью ради подъемника,-- прошипела на ухо подруге Фарида.-- Так чего ж старик-то надрывается? Чего вперед меня лезет?

Зато братца Билала удержать никому и ничему не под силу. Он шагнул вперед и заголосил так же пронзительно, как и его легендарный тезка, черный Билал, муэдзин самого Пророка.

-- Эй ты, плоть бесчестья! Благодари судьбу, что я тебя не пришиб, не раздавил, как мокрицу!--А позади разноголосое эхо вторило:

...дьявольское семя...

...огненные стрелы...

...жизнью поплатился...

...как мокрицу...

Ибадалла и трое бдевших все ближе подходили к Омару, а тот стоял, окаменев, словно мангуста, завороженная коброй. А вокруг после двенадцатилетней спячки пробуждались слухи и сплетни. Вот Билал не выдержал, рванулся к мальчику и швырнул в него башмачную гирлянду. Как раз перед этим Дауд в семнадцатый раз пал ниц и поднимался, чтобы вознести к небу еще один вопль. Невольно тщедушный старик оказался меж Билалом и Омар-Хайамом. Никто и глазом моргнуть не успел, а злосчастная гирлянда уже висела на совершенно безвинной шее святого.

Омар-Хайам захихикал -- такое случается и с перепугу. Мальчишки смеялись вовсю. Даже вдову обуял смех, она как могла сдерживалась, но смех просочился наружу вместе со слезами на глазах.

В ту пору люди не очень-то жаловали слуг божьих. Это теперь им будто бы воздается по заслугам, так нас стараются уверить.

Маулана Дауд поднялся, он готов был в клочья разорвать обидчика. Однако быстро смекнул, что с великаном Билалом ему тягаться бессмысленно, и обратил свой гнев на Омар-Хайама, даже потянулся к нему скрюченными, цепкими, как клешни, руками... Но тут мальчика ждало спасение. Сквозь толпу протолкался мужчина, оказалось, что это учитель, господин Эдуарду Родригеш. Как было уговорено, он приехал за новым учеником. А за его спиной лучилось ясное солнышко омаровой жизни, и наш герой мигом забыл, каких бед он счастливо избежал.

-- Познакомься, это Фарах,-- представил девочку учитель.-- Она на два года старше тебя.

Солнышко глянуло сперва на Омара, потом на старика с гирляндой на шее -- он так разгневался, что забыл ее снять,-- и, запрокинув голову, захохотало.

-- Боже мой! Знаешь, золотце,-- обратилась она к Омару (простим ей упоминание имени Всевышнего всуе),-- сидел бы ты дома! У нас в городе и без тебя дураков хватает!


Глава двенадцатая. Твердым курсом

Великий французский революционер Дантон, которому в годину террора суждено было лишиться головы, с грустью замечает: "...все же Робеспьер и народ добродетельны". Говорит он это со сцены лондонского театра, точнее, не сам, а актер, и не свои слова, а драматурга Георга Бюхнера в английском переводе, и говорится это не в те времена, а сегодня. Не берусь судить, родились ли эти слова на французском, немецком или английском, но сама мысль на удивление малоубедительна, потому что подразумевает, что весь народ подобен Робеспьеру. Дантон, возможно, и герой революции, но и ему знакомы пороки: он любит вино, красивую одежду, женщин. Эти-то пороки (в чем незамедлительно убеждаются зрители) и позволили Робеспьеру (хорошему актеру в зеленом камзоле) ниспровергнуть его. И когда Дантона отправляют на свидание со старинной подругой, мадам Гильотиной, собирательницей голов, нам уже внушили, что это вовсе не из-за политических интриг. Голову ему отсекают (на диво правдоподобно) за его страсти и страстишки. Сластолюбие губительно. А народ, как и Робеспьер, добродетелен, ему тоже подозрительно эпикурейство. Пьеса учит нас, что истинный конфликт в Истории -- извечное противоборство эпикурейцев и пуритан. Забудьте о всяких там левых и правых, социалистах и капиталистах, белых и черных. Сражаются Добродетель с Пороком, Воздержание с Развратом,

Бог с Дьяволом -- так устроен мир. Мадам, мсье -- делайте же ставки!

Я смотрел эту пьесу в большом театре, заполненном на треть. Мало в старом Лондоне любителей политических спектаклей. Да и те, кто пришел, отзывались потом о пьесе неодобрительно. Беда ее, несомненно, в том, что в ней слишком много о гуляке Дантоне и мало -- о суровом мстителе Робеспьере. О чем и сожалели зрители.

-- Мне больше понравился греховодник,-- вздохнула одна дама. Спутники с ней согласились.

Со мной пьесу смотрели три гостя из Пакистана. Они остались очень довольны.

-- Хорошо тебе,-- позавидовали они,-- тут у вас вон какие спектакли ставят!

И рассказали, как недавно в университете города П. пытались поставить "Юлия Цезаря". Власти встревожились, узнав, что пьеса призывает к убийству главы государства. И еще того хуже: героев собирались одеть в современную одежду. В момент убийства генерал Цезарь представал в мундире при всех регалиях. На университет оказали отчаянное давление, дабы воспрепятствовать постановке. Благородные люди науки хотели защитить древнего автора (хотя и с очень "военным" именем) от нападок военных цензоров. Те предложили компромисс: пусть университет ставит пьесу как есть, но исключит одну-единственную, совершенно неудобоваримую сцену убийства. Уж так ли она необходима?

Наконец, режиссер пришел к гениальному, поистине Соломонову решению: он пригласил на роль Цезаря известного английского дипломата, облачил его в полную военную форму (колониальную, разумеется). Армейские чины враз успокоились. Пьесу поставили. Отыграли премьеру и, когда зажегся свет, увидели в первом ряду одних генералов! Они неистово хлопали в ладоши, приветствуя столь патриотическую постановку: как-никак освободительное движение Рима покончило с засильем империализма.

Уверяю вас, все это я не придумал. Мне на ум приходят слова супруги некоего британского дипломата -- о ней я уже упоминал. Сейчас ее вопрос мог прозвучать бы так: "А почему бы римлянам не убрать Цезаря? Ну, вы сами понимаете, как это делается..."

Однако я отвлекся от Бюхнера. Нам с друзьями понравилась "Смерть Дантона". В эпоху Хомейни такая пьеса как нельзя кстати. Но дантоновы (или бюхнеровы?) слова о народе нас обеспокоили. Ибо если народ подобен Робеспьеру, то как оказался в героях Дантон? Почему его так приветствовали на суде?

-- Дело в том,-- высказался мой друг,-- что оппозиция всегда существует, но в данном случае оба противоборствующих лагеря -- в каждом человеке.

Мы все подобны не только Робеспьеру, но и Дантону, то есть мы Робестоны и Данпьеры. И несоответствия уживаются. Сколько порой несовместимых и разноречивых мнений бок о бок соседствуют в моей голове! Думаю, и у остальных людей -- так же.

Искандер Хараппа -- отнюдь не Дантон. Реза Хайдар -- не Робеспьер от пяток до макушки. Искандер Хараппа, спору нет, репутацию гуляки и повесы оправдал, но ведь этот сластолюбец считал, что он всегда и неоспоримо прав. А восемнадцать шалей свидетельствуют, что и террор был ему не чужд. А участь арестанта-смертника, выпавшую ему, он сам уготовил многим и многим людям. Это штрих немаловажный. А с другой стороны, если нам не безразлична судьба пострадавших от террора, значит, мы должны (даже если не хотим) сострадать и Хараппе. Ну, а Реза Хайдар? Разве можно поверить, будто он делал все без желания, что не ставил свою волю во главу угла, хотя и утверждал, что старается во имя Создателя?

Искандер и Реза тоже -- Данпьер и Робестон. И это многое объясняет, но никоим образом не извиняет.

Когда Омар-Хайам увидел в кирпичной кладке на чердаке брешь, очертаниями напоминавшую силуэт жены, он решил, что Суфия Зинобия мертва. Нет, он не ожидал найти ее бездыханное тело на лужайке под окном. Он понял, что чудовище -- этот жар и пламень, что снедали Суфию,-- наконец-то дотла спалили ее душу (так выгорают дома и от них остаются лишь стены). Судьба отказала девушке в росте, и та умалилась донельзя, просто исчезла. А то, что сейчас ходит-бродит по ничего не подозревающему городу, не имеет ничего общего с Суфией Зинобией, то вырвалось на волю зло, уже ничем не сдерживаемый Зверь пошел вершить страшное дело.

-- К черту все! -- выругался про себя Омар-Хайам.-- Похоже, весь белый свет рехнулся.

Жила-была мужнина жена. Два раза в день муж делал ей уколы снотворного. Два года пролежала она на ковре, как спящая красавица, чей беспробудный сон прервет лишь поцелуй высокородного принца. Однако судьба отказала красавице в поцелуях. И колдовская сила снотворных лекарств победила. Но в душе девушки жил Зверь, и его-то было не усыпить. Некогда его породил Стыд, а сейчас злобное чудище, скрываясь под личиной девушки, жило своей, обособленной жизнью. Оно воевало со снотворным, неторопливо, мало-помалу, клеточка за клеточкой подчиняло себе девичье тело, заполняя его злом, и удержу этому злу нет, ибо Зверь, отведавший крови, не прельстится травой. Лекарственные силы сломлены, Зверь поднимается и рвет цепи...

Выпустила Пандора беды из своего ящика и сама ж от них пострадала.

Даже из-за опущенных век бьет желтое пламя, от кончиков пальцев до корней волос -- все в огне. Конечно, Суфия Зинобия мертва, я в этом не сомневаюсь. От нее ничего не осталось, все поглотило адское пламя. На погребальном костре тело корчится, дергается, мертвец то вдруг сядет, то задергает ногами, то улыбнется. Огонь -- точно кукольник марионеткой -- управляет трупом, дергая за нервы-ниточки. И в костре рождается страшная иллюзорная жизнь...

Жил-был Зверь. Набрал он силу, улучил минуту и, пробив кирпичную стену, выпрыгнул на волю.

В последующие четыре года (то есть в период правления Резы Хайдара) к Омар-Хайаму пришла старость. Никто этого поначалу не заметил, ведь поседел доктор уже давным-давно. Но стукнуло ему шестьдесят, и ноги, носившие столько лет непомерную тяжесть, взбунтовались. После того как ушла айя Шахбану, никто уже не потчевал Омар-Хайама мятным чаем и ласками. И он снова растолстел. От пояса брюк начали отскакивать пуговицы. Тут-то и забастовали его ноги. Каждый шаг давался с муками, не помогала и верная трость (с сокрытым кинжалом) -- он не расставался с ней с той поры, когда еще пил и гулял в компании Искандера Хараппы. Часами напролет просиживал он в камышовом кресле на чердаке -- в бывшем узилище Суфии Зинобии,-- уставившись на брешь в кирпичной стене, единственное напоминание о покинувшей его супруге.

Он больше не работал в престижной больнице и почти всю пенсию отсылал в старый дом в приграничном городке К. Там все еще жили три старухи-вековухи и никак не давались в лапы смерти, не в пример Бариамме: та тихо и скромно почила вечным сном, обложенная со всех сторон подушками. Лишь к вечеру в доме поняли, что случилось... Еще Омар-Хайам посылал деньги одной бывшей няньке-огне-поклоннице, а сам жил-поживал под кровом Резы Хайдара, грыз орешки и смотрел из чердачного окна, будто провожал кого взглядом, хотя на улице -- ни души. Из книг он знал, что подверженность гипнозу свидетельствует о развитом воображении человека, в гипнотическом состоянии у него раскрываются дремлющие творческие способности, и он как бы перерождается сам и преобразует окружающую жизнь по своим меркам. Порой Омар-Хайаму казалось, что перемены в Суфии Зинобии -- суть ее желания, ибо даже сам себе человек не может внушить то, чего не хочет. Значит, она сама, своим воображением выпестовала Зверя. В таком случае, рассуждал Омар-Хайам, набив рот орешками, вся история Суфии Зинобии -- нагляднейший пример, сколь опасно необузданное воображение. Буйство, время от времени накатывавшее на Суфию Зинобию, порождено не чем иным, как буйным же ее воображением.

-- Стыд на мою голову,-- сообщил Омар птахе, притулившейся на подоконнике -- сижу, болтаю, думаю, бог знает что, а сам пальцем о палец не ударю.

"Стыд на мою голову",-- думал и Реза Хайдар. С тех пор как пропала дочь, мысли о ней терзали его. Ее детски слабое тело, неуверенная походка одно время стали даже раздражать его. ДОЧЬ ЕДВА РАНЬШЕ ОТЦА НЕ УМЕРЛА. НО И ЭТОГО МАЛО ОКАЗАЛОСЬ. А в голове наперебой звенели голоса: то Искандера, то Дауда, то Искандера, то Дауда. Собственных мыслей не слышно. А теперь беглянка начнет мстить. И в один прекрасный день утащит его в преисподнюю. Если он сам дочь раньше не сыщет. Но кого послать на розыски, кому поверить тайну? "Моя идиотка-дочь после менингита совсем рехнулась, вообразила себя гильотиной и давай людям головы с плеч обрывать. Вот ее фотография* Нужно доставить ее живой или мертвой за приличное вознаграждение". Нет, это невозможно. Не под силу.

Ах, как бессильны сильные мира сего! Президент утешает себя: образумься, да она ж погибнет, может, уже погибла, ничего о ней не слышно. Нет никаких известий -- это уже приятное известие. А если она где и объявится, ее можно будет утихомирить. Но иногда мелькало в его сознании лицо маленькой девочки с правильными, но суровыми чертами, оно укоряло... а в ушах звенело и дребезжало: Искандер и Дауд шептали, спорили. И Реза метался то влево, то вправо. Так докучали ему и мертвые и живые. Взгляд у него сделался дикий и загнанный.

Как и Омар-Хайам, президент Реза Хайдар пристрастился к орешкам и поедал их в огромном количестве. Когда-то их очень любила Суфия Зинобия, она часами сосредоточенно и с удовольствием лущила их -- тоже своего рода психоз: сил тратишь много, а орешек мал -- и вкуса не почувствуешь.

-- Генерал Хайдар,-- обращается к Резе английский телекомментатор,-- опираясь на мнение осведомленных источников, наблюдателей, многие из наших зрителей интересуются, как вы опровергнете суждение и каково ваше мнение относительно утверждения, что введение исконно мусульманских наказаний, как порка и отсекание рук, может быть истолковано, в какой-то степени, с определенной долей истины, согласно некоторым высказываниям, как, простите за выражение, варварство?

Реза Хайдар улыбается камере, это улыбка человека вежливого, хорошо воспитанного и искушенного в правилах этикета.

-- Это не варварство,-- отвечает он.-- Почему? Вот вам три довода.—Он начинает считать, загибая пальцы.-- Первое: согласитесь, закон сам по себе не зло и не добро. Важно, кто закон применяет. В данном случае -- я, Реза Хайдар, поэтому ни о каком варварстве и речи быть не может. Второе: вы, сэр, согласитесь, что мы не дикари, не вчера с деревьев слезли, верно? Мы же не выстраиваем людей, не приказываем: "Руки вперед!" -- не рубим их топором мясника. Ни в коем случае! Вся процедура будет происходить при соблюдении правил гигиены, под наблюдением врачей, с использованием обезболивающих средств и тому подобное. И третье: все эти законы, мой дорогой друг, мы не из пальца высосали. Они -- в священных, божественных словах, запечатлены в Писании. А раз это слова Божьи, могут ли они нести варварство? Ни в коем случае! Несомненно, что-то иное.

Он решил не переселяться в президентский дворец в новой столице; ему больше нравилось в резиденции главнокомандующего, и это несмотря на то, что по коридорам стаями носились орущие, воюющие с няньками дети. Поначалу, правда, пришлось переночевать раз-другой в президентских покоях -- в те дни проходила всеисламская конференция, и со всего света в столицу съехались главы мусульманских государств, причем каждый привез с собой мать. И началось светопреставление. Собравшись вместе на женской половине дворца, старухи тут же затеяли свару, отчаянно борясь за первенство. Они без конца слали сыновьям срочные депеши, прерывали заседания, жалуясь на то, что их честь и доброе имя порочат и смертельно оскорбляют. Из-за чего главы правительств чуть не с кулаками набрасывались на коллег-обидчиков, иной раз едва не доходило до объявления войны. У Резы Хайдара матери не было, некому его и оконфузить. Впрочем, и без этого ему хватало волнений. В первый же вечер конференции, находясь в своем дворце -- этом огромном зале ожидания,-- он не слышал ничего, кроме всезаглушающего голоса Искандера Хараппы. На этот раз назойливый висельник решил, видно, дать своему преемнику несколько добрых советов. Голос призрака, раздражающе-напевный, начал с весьма общих и вольных цитат (лишь много позже Реза Хайдар выяснил, что цитировал бесплотный дух из книг безбожника и чужеземца Никколо Макиавелли). Всю ночь Реза не сомкнул глаз, а в ушах неотступно жужжало и жужжало.

-- Покорив страну,-- наставлял Хараппа,-- завоеватель должен свершить все жестокости не медля и разом. Горькие пилюли лучше глотать не жуя, тогда и не так горько будет.

Реза Хайдар не удержался и заорал:

-- Да замолчи ты! Заткнись!

На президентский крик тут же сбежалась охрана, предполагая, что спальня подверглась вторжению жалобщиц-матерей. Резе пришлось, превозмогая стыд, соврать:

-- Ничего, ничего. Все в порядке. Просто сон нехороший, только и всего. -- Прости, Реза,-- прошептал ему в ухо Искандер,-- я ведь хотел помочь.

Закончилась конференция, склочные старухи больше не докучали, и Реза тут же перебрался в старый дом, там он чувствовал себя спокойно, да и голос святого старца Дауда в правом ухе преобладал над бархатным шепотом Искандера в левом. Реза научился прислушиваться только к правой стороне, жизнь стала терпимее, и дух Искандера Хараппы уже не мучил столь сильно, хотя и не отступался.

Реза Хайдар стал президентом уже в новом, пятнадцатом веке, и сразу все кругом стало меняться. Своим бесконечным надоедливым монологом Хараппа добился одного: Реза отшатнулся от него и угодил в объятия старого святого союзника, богоугодника Дауда. Помнится, давным-давно, совершенно случайно, его шею обвила башмачная гирлянда. Помнится у Резы была гатта -- шишка на лбу, свидетельствующая о его богомольности, он был из тех. кто за словом Божьим в карман не полезет, и чем настырнее нашептывал Искандер, тем отчетливее Реза сознавал, что уповать ему можно только на Вседержителя. Старца Дауда он слушал внимательно, даже когда тот проскрипел:

-- Здесь, в Мекке, грех на каждом шагу. Святыни надо блюсти, это твоя первая и главная забота.

Очевидно, даже смерть не вывела упрямого старика из заблуждения. Он по-прежнему считал, что некогда вместе с Резой прилетел в святая святых мусульман, в Мекку, там, где Священный камень -- Кааба.

Как же поступил Реза? Он ввел сухой закон, закрыл прославленный старый пивоваренный завод в Багире, и от "пантеры" -- легкого бодрящего пива -- остались лишь приятные воспоминания. Реза решительно перекроил программу телевидения, и люди поначалу бросились в ремонтные мастерские, не иначе телевизор сломался: показывает лишь богословские лекции, не могут же муллы целый день с экрана вещать. В день рождения Пророка Реза Хайдар приказал во всех мечетях страны ровно в девять часов поутру дать сигнал сирены, и каждый, кто не остановился совершить намаз, был брошен за решетку. Нищие во всех городах страны (в том числе и в столице), памятуя о том, что Коран обязует каждого верующего давать милостыню, воспользовались боголюбивыми настроениями в президентском дворце и устроили несколько массовых демонстраций, требуя законом установить минимальное подаяние в пять рупий. Однако они явно недооценили боголюбие президента. Только за первый год своего правления он посадил в тюрьму сто тысяч попрошаек и побирушек, а заодно и две с половиной тысячи сторонников Народного фронта (объявленного уже вне закона) -- эти ничем не лучше нищих. Президент провозгласил, что Бог и Социализм -- понятия несовместимые, поэтому доктрина исламского социализма -- главное в политической платформе Народного фронта -- самое страшное, немыслимое богохульство.

-- Искандер Хараппа никогда не верил в Бога,-- всенародно заявил Реза,-- и, на словах укрепляя единство народа, он на самом деле разрушал его.

Новая доктрина "несовместимости" очень пришлась по душе американцам -- они держались того же мнения, хотя их Бог существенно отличался от мусульманского.

-- О тех, кто злодейством добыл себе корону,-- нашептывал Искандер,-- читай главу восьмую "Государя" Макиавелли. Не поленись, она очень короткая.

Но теперь-то Реза Хайдар знал, как бороться со своим злым заушным демоном -- вместо того чтобы по его совету обратиться к историческим аналогам в книгах Агафокла Сиракузского и Оливеротто да Фермо, Реза перечеркнул все козни Хараппы, доверившись советам Дауда. Но Хараппа не сдавался, он заверял, что его побуждения бескорыстны, старался внушить Резе, что умело и неумело совершенная жестокость разнятся, как небо и земля; что со временем жестокость нужно умалить и, напротив, даровать народу блага, но постепенно и понемногу -- так им будут дольше и полнее радоваться. Но пока что возобладали даудовы наущения. Президент явно предпочитал их искандеровым, и скоро святой старец завоевал полное доверие Резы Хайдара. Утвердившись, он повелел Резе запретить кинофильмы, для начала хотя бы зарубежные; запретить женщинам появляться на улице без чадры; даудов дух требовал, чтоб Хайдар железной рукой проводил твердый курс. Стоит упомянуть и о том, что в те дни благочестивые студенты стали появляться в аудиториях с оружием. Если профессор не выказывал истовой веры, в него постреливали. А случись женщине появиться на улице в облегающей одежде, ее могли заплевать мужчины. За сигарету, выкуренную в месяц поста, расплачивались жизнью. Пришлось заменить всю правовую систему, так как юристы обнаружили свою полную профессиональную несостоятельность, то и дело выступая против государственных нововведений. Теперь заправляли делами мусульманские суды, во главе которых Реза поставил уважаемых старцев: их бороды напоминали сентиментальному президенту об усопшем святом угоднике. Да, в стране правил Аллах, и чтобы ни у кого не оставалось сомнений, Реза время от времени удостоверял Его силу: так, некоторые закосневшие в безбожии личности бесследно исчезали, вроде детей из трущоб. Их стирал с лица земли Вседержитель, раз -- и нет!

В те же годы у Резы Хайдара было очень много дел государственных и очень мало времени для дел семейных. Некогда заботиться о двадцати семи внуках, он вверил их попечительству отца и нянек. Однако его приверженность идеалу семьи общеизвестна, и он явил это всему народу. Раз в неделю он виделся с Билькис. В этот день он вез ее на телестудию -- президента и его супругу смотрела вся страна. Начиналась передача с молитвы: Резу Хайдара показывали крупным планом, он клал поклоны, не жалея гатты – богомольной шишки на лбу. Позади, как и подобает верной жене, молилась Билькис.

С ног до головы ее закрывала чадра, да и камера показывала ее чуть расплывчато. Перед началом съемок Реза несколько минут молча сидел рядом с женой. Он заметил, что всякий раз она берет с собой рукоделье. Билькис – не Рани, и шали вышивкой не украшала. Занятие она нашла себе проще и загадочнее: она сшивала вместе огромные лоскуты черной материи. Долго Реза стеснялся спросить жену, что это она шьет, но в конце концов любопытство взяло верх и, убедившись, что никто не услышит, президент спросил у жены:

-- Чего это ты все шьешь да шьешь? Будто опоздать боишься, даже сюда шитье приносишь?

-- Саваны,-- спокойно ответила она, и по спине у Резы поползли мурашки.

Через два года после смерти Искандера Хараппы против воли Аллаха выступили женщины. Их демонстрации -- хитрая уловка, решил Реза, и бороться с ними нужно осторожно. И он поспешал не торопясь, хотя старец Дауд осыпал его бранью, призывал раздеть мерзавок догола и вздернуть на первом попавшемся суку. Реза проявил небывалую гуманность: он приказал полицейским, разгонявшим демонстрации, по возможности не бить женщин в грудь. Наконец, Всевышний оценил его добродетельные усилия. Хайдару донесли, что демонстрации организует некая Нур-бегум, она разъезжает по городам и деревням и разжигает антирелигиозные страсти. И все же Реза не решился попросить Аллаха отправить злодейку в тартарары -- нельзя ж, в конце концов, все выклянчивать у Создателя. Зато, когда он получил сведения, что эта Нур-бегум и впрямь злодейка, долгое время переправлявшая в гаремы арабских шейхов девушек и малолетних девочек, Реза вздохнул с праведным облегчением. Теперь он вправе арестовать ее, никто и слова поперек не скажет. Даже Искандер Хараппа похвалил его:

-- Ты, Реза, способный ученик. Похоже, мы тебя недооценивали.

"Твердость во имя Аллаха" -- таков девиз Хайдара. После расправы над Нур-бегум он добавил к девизу еще одну строку: "Всевышний помогает деятельным". Чтобы обеспечить "твердость во имя Аллаха", Реза насадил армейских офицеров в дирекцию едва ли не каждого предприятия в стране. Его генералы были повсюду, армия, как никогда, вторглась во все сферы жизни. Реза убедился, что такой курс приносит замечательные плоды. Однажды его посетили три генерала, самых молодых и толковых в генеральном штабе: Радди, Бекар и Фисадди. Они предъявили неопровержимые доказательства измены генерала Сальмана Туглака. Вместе с шефом полиции Тальвар уль-Хаком, зятем Резы, и полковником Шуджой, его давнишним адъютантом, Туглак готовил переворот.

-- Глупцы они! -- с сожалением тихо проговорил Реза.-- Видите, до чего пьянство доводит? За стакан виски они готовы заплатить всеми нашими достижениями!

Лицо у президента сделалось грустным-прегрустным -- не хуже, чем у Шуджи. Но в душе Реза радовался. До сих пор, вспоминая тот утренний разговор с Туглаком, он стыдился себя -- глупо тогда держался! Что касается адъютанта, то генерал Хайдар подумывал, как бы отделаться от него, еще со времени конфуза с Искандером Хараппой в одиночной камере городской тюрьмы. А Тальвар уль-Хаку Реза перестал верить много лет назад.

-- Слуга, предающий одного хозяина, предаст и другого,-- назидательно сказал он молодым генералам, хотя в мыслях было другое: ясновидение Тальвар уль-Хака до смерти напугало президента, выходит, зять знал все про Суфию Зинобию, а значит, он знал слишком много...

Реза похлопал каждого генерала по спине и заключил:

-- Что ж, теперь все во власти Всевышнего.

И к утру трое заговорщиков бесследно исчезли -- словно ветром сдуло. А в резиденции главнокомандующего заорало-заревело сразу двадцать семь глоток, причем все одинаково подвывали и одновременно захлебывались слезами. Обитателям дома пришлось сорок дней ходить с затычками в ушах. Потом дети поняли, что отец не вернется, и враз смолкли. И снова дед забыл об их существовании -- до самого последнего дня своего президентства.

По преданности молодых генералов Реза Хайдар понял, что армии сейчас живется вольготно, и менять что-либо не в ее интересах.

-- Все распрекрасно!--тешил он себя.-- Положение мое твердо, незыблемо.

Вот тут-то и объявилась опять в его жизни дочь -- Суфия Зинобия.

Можно, я вставлю словечко-другое о возрождении ислама? Много времени не отниму.

Пакистан не похож на Иран. Возможно, слова мои покажутся неправомерными: ведь до прихода к власти в Иране Хомейни Пакистан считался одним из двух теократических государств в мире (второе-- Израиль). По-моему, все же в Пакистане муллы никогда не определяли жизнь общества. У религиозных фанатиков из партии "Джа-маат" есть сторонники в студенческой среде и вне ее, но на выборах они собирали сравнительно немного голосов. Сам основатель этого движения, Джинна, не очень-то впечатляет своей набожностью. Ислам и мусульманское государство для него, скорее, понятия политики и культуры. Богословию он отводит далеко не главную роль.

Возможно, теперешние руководители несчастной страны проклянут меня за такие слова. Жаль. Думается, ислам мог бы сплотить все народности в Пакистане после откола Бангладеш. Но из ислама сделали миф, фетиш, сколь великий, столь и недоступный. Ведь во имя общей веры и синдхи, и белуджи, и пенджабцы, и патаны, не говоря уж о мусульманах-иммигрантах, могли бы сплотиться, забыв о разногласиях.

Когда мифы рядом и их можно потрогать, они теряют привлекательность. А когда их навязывают, "кормят" ими чуть не силком, они и вовсе вызывают отвращение.

Что станет с человеком, если его насильно день и ночь кормить несъедобной пищей?

Его потянет блевать, вытошнит. Организм восстанет против такого питания. Да, дорогой читатель.

Так называемый "исламский фундаментализм", то есть догмы мусульманства, пронизавшие все сферы жизни, в Пакистане насаждались не "снизу", а "сверху". Любой диктаторский режим своекорыстно берет на вооружение религиозные постулаты. В народе уважают высокие слова, не всякий решится возразить -- ведь это значит идти против Веры. Вот так религия и поддерживает диктаторов, вооружая их словами могущественными и великими.

И простые люди не сразу увидят, что слова эти опозорены, оскоплены и осмеяны.

И все ж ими кормят и кормят народ, пока людей не затошнит. И вот тогда пропадает вера в Веру, не в само богопослушание, а в религию как основу государства. Диктатора низвергают, и выясняется, что с ним низвергнут и Бог, развенчан миф, которым прикрывалось государство. И страна оказывается перед выбором: либо хаос и распад, либо новая диктатура. Впрочем, есть и третья возможность, не стану исключать и ее, не такой уж я пессимист. Заключается она в том, что миф старый заменяется на новый. Точнее, на три новых мифа, что всегда под рукой: свобода, равенство, братство.

Весьма рекомендую.

Много позже, во время панического бегства из столицы, Реза Хайдар вдруг вспомнил о белой пантере, о которой шли разговоры, когда арестовывали Хараппу, и в ужасе содрогнулся, сообразив, что к чему.

В ту пору слухи быстро угасли, ведь никто не видел воочию страшного зверя, кроме одного деревенского паренька, Гафара, но можно ли ему верить? Он так страшно все представил, что люди решили: белая пантера живет лишь в фантазии выдумщика. По его словам пантера "не сплошь белая, у нее черная голова, а на теле шерсти вообще нет, она будто лысая. И ходит как-то странно". Газеты преподнесли этот рассказ как шутку, читатели, хоть иулыбаются снисходительно, все же любят заметки о чудовищах. Но генерал Хайдар, вспомнив об этом несколько лет спустя, похолодел от ужаса: ведь белая пантера из Багирагали -- это предзнаменование, грозное пророчество; это призрак самого Времени, будущего, крадущегося по дебрям прошлого. "Мальчишка и впрямь видел пантеру, да только никто не поверил", -- с горечью подумал Реза.

А вновь объявилась пантера вот как: однажды утром Омар-Хайам Шакиль по обыкновению сидел у чердачного окна, а старуха уборщица Асгали, выведенная из себя этой омаровои привычкой (ей надоело подметать на чердаке, к тому ж Омар-Хайам повсюду бросал скорлупу от орешков), по-старушечьи прошамкала:

-- Вот придет зверь да съест всех нерях, которым плевать на труд честных женщин! -- От старухи разило дешевым одеколоном.

Слово "Зверь" пробилось сквозь пелену омаровых грез, и он перепугал Асгали, неожиданно рыкнув:

-- Что ты хочешь этим сказать?

Она решила, что хозяин прогонит ее, как и Шахбану, что беззлобное замечание он принял за поношение. Но потом успокоилась и еще укорила его (такое позволительно старым слугам) за то, что не понимает шуток. А потом пояснила:

-- Просто снова слухи поползли. Надо ж бездельникам языками почесать. И вы, сахиб, близко к сердцу сплетни не принимайте.

До самой ночи бушевала в душе Омар-Хайама буря; причину он боялся назвать даже самому себе, но ночью, во время короткого забытья, ему приснилась Суфия Зинобия. Она появилась на четвереньках и совершенно нагая, как и ее мать во время легендарного огненного смерча, оборвавшего ее юность. Более того: в отличие от матери на дочери не было даже и лоскутка от дупаты -- символа скромности и стыда. Омар-Хайам проснулся но сон все не отходил. Перед глазами маячил призрак его жены, в лесной чащобе она охотилась на людей и зверей.

После этого месяц, а то и дольше, Омар-Хайам, сбросив более чем шестидесятилетнюю вялость и сонливость действовал очень решительно. Несмотря на больные ноги, он добирался до конечной автобусной остановки, заговаривал с суровыми горцами из приграничных районов и расспрашивал их кое о чем, не скупясь на деньги. Появлялся он и на скотобойнях, тяжело опираясь на трость, приходил в те дни, когда крестьяне привозили на убой всякую живность. Частенько примечали его и на базарах, и в харчевнях: непомерно толстый господин в сером костюме и с тростью задавал вопросы и внимательно-внимательно слушал.

Мало-помалу картина прояснялась: вновь стали поговаривать о белой пантере. Примечательно, что слухи о ней доходили с разных концов страны: и из Игольной долины -- от рабочих-газовщиков, приезжавших на автобусе; и с Севера -- от перепоясанных патронными лентами кочевников с ружьями в руках. Что и говорить, большая страна (даже и без Восточного крыла), край пустынь и болот с редкими мангровыми деревьями, край горных круч и бездонных ущелий. И казалось, из каждого уголка ползли в столицу слухи о пантере. Черная голова, светлое, безволосое тело, неуклюжая походка.

Вновь и вновь приходилось Омар-Хайаму слушать осмеянный всеми рассказ Гафара от самых разных, но почти всегда неграмотных путников. Каждый из них свято верил, что его рассказ единственный и неповторимый и что страшилище могло объявиться только в его краю. Омар-Хайам не разубеждал их -- зачем обижать людей?

А меж тем пантера не щадила ни животных, ни людей; иной раз нападала на деревни, уничтожала целые стада, от ее воя стыла кровь в жилах. Людоедов боялись во все времена, но на этот раз прямо душа уходила в пятки.

-- Разве зверюга может оторвать человеку голову, чтоб через дыру вытащить внутренности и сожрать? -- изумленно вопрошал Омара двухметровый детина, приехавший с границы, и в голосе у него сквозил детски-доверчивый страх.

Омар-Хайам узнал, что в некоторых деревнях образовались отряды обороны: крестьяне нанимали горцев-кочевников, и те целую ночь несли караул. В свидетельствах очевидцев всегда было много хвастовства: они непременно наносили чудищу раны, порой -- смертельные: "Вы, сахиб, не поверите, я ей прямо меж глаз пулю из охотничьего ружья всадил, но эта зверюга, видно, дьяволица, повернулась и прямо на глазах исчезла. Таких не подстрелишь!" Да хранит нас Всевышний... А белая пантера меж тем превращалась в легенду. Утверждали, что она и летать умеет, и исчезать прямо на глазах, и вырастать выше дерева.

Росла она и в воображении Омар-Хайама Шакиля. Он долго никому не рассказывал о своих домыслах, но мысли докучливым хороводом кружили подле него бессонными ночами, а днем собирались вокруг кресла на чердаке, где просиживал Омар-Хайам, щелкая орешки. Он представлял себе ее, нет, его -- Зверя. Ишь, хитрюга, подальше от городов держится, знает, что, как ни велика его сила, все ж и на него управа найдется: пули, газы, танки. Но до чего же быстроног! Так и мелькает то здесь, то там по окраинам страны, и легенды, возникшие в разных краях, годами бродят по стране, не встречаясь. Лишь в омаровой памяти они складывались воедино, в единый образ, и из ночной тьмы проступали истинные черты пантеры. "Суфия Зинобия,-- сказал он в открытое окно,-- теперь я тебя вижу".

Вот она ковыляет на четвереньках, на руках и ногах уже наросли толстые мозоли. Черные, некогда обкромсанные матерью волосы отросли и свалялись на голове, точно мех. Белая кожа -- наследие предков-мохаджиров -- обветрилась и опалилась солнцем; как боевые шрамы, запечатлелись на ней царапины от колючек, звериных когтей, расчесы. Глаза горят, от нее разит испражнениями и смертью.

-- Впервые в жизни девочка на свободе,-- с невольным сочувствием подумалось Омар-Хайаму.-- Сейчас, наверное, она горда собой: своей силой, своими похождениями, вознесшими ее к легенде, и уж никто не посмеет указать ей, что делать, и как себя держать, и какой надлежит быть. Ничьи увещеванья не догонят ее теперь, хватит, наслушалась!

Возможно ли, рассуждал Омар-Хайам, человеку обрести достоинство в зверином обличье?

И тут же рассердился на себя, ведь Суфии Зинобии больше нет, не осталось никакого сходства с дочерью Билькис Хайдар, Зверь, завладевший ею, изменил Суфию навеки.

-- И не следует больше ее по имени называть,-- решил было Омар-Хайам, но в мыслях она все равно осталась хайдаровой дочерью, его женой, Суфией Зинобией Шакиль.

Омар понял, что нельзя долее скрывать от Резы Хайдара свою тайну, и пошел рассказать о проделках генеральской дочери, но столкнулся с генералами Радди, Бекаром, Фисадди -- они выходили из президентского кабинета, и на лицах у всех застыло ошалелое блаженство. С тех пор как Реза приблизил их (после несостоявшегося переворота генерала Туглака), они ног под собой от счастья не чуяли, сейчас же вышли едва живые после более чем продолжительной молитвы. Они сообщили Резе о том, что русские ввели войска в соседнюю северо-западную страну А. К их изумлению, президент вскочил с кресла, расстелил четыре молитвенных коврика и призвал всех незамедлительно отблагодарить Всевышнего за такое благодеяние. С полчаса все четверо отбивали поклоны, и у троих молодых генералов образовались начатки гатты -- богомольной шишки, которой так гордился Реза. Наконец, президент выпрямился и объяснил, что вторжение русских -- последнее звено в цепи божьей стратегии: теперь его правительство еще более утвердится, так как получит непременную поддержку великих держав. Генерал Радди мрачновато возразил: дескать, американцы сейчас больше думают, как бы поэффективнее провести демарш против Олимпийских игр в Москве. Реза Хайдар не успел даже рассердиться, как друзья Радди, Фисадди и Бекар принялись громко поздравлять

друг друга и пожимать руки.

-- Ну, теперь пусть толстозадый янки раскошеливается! -- воскликнул Фисадди, намекая на американского посла.

А Бекар уже вслух мечтал о закупках новейшего вооружения на пять миллиардов долларов: ракет, которые могут менять курс, не расходуя лишнего топлива; систем обнаружения, способных в радиусе десяти тысяч миль распознать и чужеземного комара. Генералы так увлеклись, что "забыли" передать президенту еще одно немаловажное известие. Первым вспомнил Радди, и не успели товарищи остановить его, как он выболтал секретнейшую информацию: господин Гарун Хараппа объявился в престижном районе Кабула, столице государства А. Друзья Радди, испугавшись, как бы их товарищ снова не навлек на них гнев президента, поспешили и на этот раз выгородить товарища и стали уверять Резу, что сведения еще нуждаются в подтверждении, что после оккупации Кабула русскими оттуда поступает всяческая дезинформация; попытались отвлечь его внимание, заговорив о беженцах. Но президент, непонятно почему, улыбался все шире и шире.

-- Да я готов хоть десять миллионов беженцев оттуда принять,-- воскликнул он,-- взамен за одного-единственного, кто к ним удрал. Теперь у меня на руках все козыри.

Генералы растерялись: нужно ведь как-то объяснить президенту, что новый просоветский режим в А. встретил Гаруна Хараппу с распростертыми объятиями, и сейчас он сколачивает террористическую группу, вооруженную советским оружием, обученную палестинскими инструкторами. Назвал он ее "Аль-Искандер" в честь любимого дядюшки.

-- Прекрасно! -- ухмыльнулся Хайдар.-- Теперь, по крайней мере, мы можем показать всей стране, что Народный фронт--кучка убийц и бабников.

И он заставил генералов еще раз молитвой отблагодарить Аллаха.

В приятнейшем расположении духа проводил Реза молодых коллег за порог своего кабинета, и когда ошалелые генералы, пошатываясь, удалились, он любезно поприветствовал Омар-Хайама:

-- Ну, зачем пожаловал, кобелина?

Тонкий юмор благодушного президента откликнулся иными чувствами в сердце Омар-Хайама, и он чуть не с радостью ответил:

-- По делу чрезвычайно тонкому и секретному.

С каким угрюмым удовлетворением следил Омар-Хайам за тестем, пока за плотно закрытой дверью излагал свои соображения и наблюдения: радостное оживление покинуло лицо президента, оно побледнело, посерело от страха.

-- Так-так,-- изрек Реза Хайдар.-- А я было уж тешил себя надеждой, что она умерла.

"Я бы сравнил ее с бурливой рекой,-- зашептал у него в левом ухе Искандер Хараппа,-- она затопляет долины, сносит дома, вырывает с корнем деревья. Все живое обращается в бегство перед неистовым потоком, но никакая сила его не остановит, и остается лишь смириться. Вот так Судьба являет свою силу там, где на пути ее не воздвигнуты дамбы и плотины".

-- Какие еще плотины? -- вслух вскричал Хайдар, что еще больше утвердило Омар-Хайама в мысли, что тяготы жизни сказались на президентском рассудке.-- Ну разве я в состоянии чем-нибудь отгородиться от собственной дочери?

Но ангел-советчик в правом ухе молчал.

Как падает диктаторский режим? Давнишняя мудрость гласит: "Падение тирании заложено в ее сути". С таким же успехом можно утверждать, что и зарождение, и первые шаги, и становление тоже заложены в ее сути. А порой жизнь тирании продлевается силами, так сказать, извне.

Ай-ай-ай! Я совсем забыл, что рассказываю всего лишь сказку и моего диктатора свергнут силы волшебные. "Ловко вывернулся",-- несомненно скажут критики. И я, разумеется, соглашусь, да, соглашусь, только прибавлю:

-- А вы сами когда-нибудь попробуйте избавиться от диктатора! И не беда, если моим словам недостает добродушия.

К концу четвертого года правления Резы Хайдара белая пантера стала появляться уже на подступах к столице. Все чаще находили убитых людей и животных, все чаще попадалась на глаза людям сама пантера; кольцо слухов все теснее смыкалось вокруг столицы. Генерал Радди сказал президенту, что эти акты вандализма -- несомненно дело рук банды "Аль-Искандер", руководимой Гаруном Хараппой. В ответ, к немалому его удивлению, президент дружески хлопнул генерала по спине и вскричал:

-- Все как по нотам разыграно. Не такой уж вы идиот, каким казались.

Реза созвал журналистов и объявил: "В "деле обезглавленных" повинны гнусные бандиты, засылаемые из соседней страны при поддержке русских, а командует ими выродок Гарун, задавшийся целью подорвать моральные устои нашего народа, ослабить нашу неколебимую веру в Аллаха, сбить нас с твердого курса. Но, заверяю вас, это им не удастся!"

В глубине души, однако, копошился страх -- ведь только что Реза расписался в полной беспомощности перед собственной дочерью. И вновь у него мелькнула мысль, что все годы восхождения, создание в стране твердыни порядка -- не более чем самообман: что к высотам власти вела его коварная Немезида, чтобы потом с этих высот и низвергнуть. Ведь против Резы восстала его собственная плоть и кровь, от такой измены никто на белом свете не спасет. Что ж, от Судьбы не уйдешь! И, чувствуя приближающийся неотвратимый конец, президент впал в уныние, перепоручив повседневные государственные заботы своим любимцам, генералам. Он прекрасно понимал, что, случись любому из многочисленных отрядов, прочесывающих страну в поисках бандитов-террористов, обнаружить и убить белую пантеру, в ней тут же опознают Суфию Зинобию, имя Хайдара смешают с грязью, и у власти он, конечно же, не удержится. Но даже если она и не попадет в руки преследователей, все равно беды не миновать: белая пантера, словно по спирали, сужая круг за кругом, двигалась к центру-- к той комнате, по которой бессонными ночами вышагивает Реза Хайдар и где у него под ногами хрустит скорлупа от орешков. Не смыкал глаз и Омар-Хайам Шакиль: он все сидел у чердачного окна и вглядывался в не предвещавшую ничего доброго ночь.

Никто больше не жужжит в президентское правое ухо. Старец Дауд умолк навеки. И молчание это мучило и угнетало еще больше, чем все более и более злорадные напевы Искандера Хараппы в левом ухе. Реза Хайдар понял, что Всевышний бросил его на произвол судьбы, и генерала поглотила пучина отчаяния.

Я не изменил мнения о Гаруне Хараппе, фигляром он был, фигляром и остался. Время порой зло подшучивает над своими жертвами, и Гарун, некогда оравший с черепашьей спины революционные призывы, в которые никогда не верил, шутовски призывавший изготовлять бутылки с горючей смесью, вдруг оказался в той самой роли, которую всегда презирал -- пресловутым вожаком отпетых головорезов.

И Рани, и Арджуманд Хараппа с разрешения властей опубликовали (не выезжая из Мохенджо) заявления, осуждающие террористическую деятельность. Но Гарун, как и всякий глупец, проявил истинно ослиное упрямство -- он и ухом не повел. Казнь Искандера только усугубила дело: в сознании Гаруна окончательно померк образ некогда любимой Благовесточки. От любви до ненависти -- один шаг, и теперь имя "Хайдар" действовало на Гаруна, как красная тряпка на быка. Но вот еще одна ухмылка Судьбы: сам того не ведая, Гарун помог режиму Хайдара продержаться чуть дольше. Он захватил гражданский самолет на аэродроме в К. и тем самым отвлек внимание прессы и общественности от скандала с белой пантерой.

Генерал Радди, вызванный по тревоге в связи с захватом самолета, придумал гениальный план: он приказал местной полиции задабривать и улещивать бандитов Хараппы как только можно.

-- Передайте им, что в стране происходит переворот,.-- предложил Радди и сам подивился снизошедшему вдохновению, -- что Хайдара арестовали, а узниц Мохенджо вот-вот освободят.

Глупый Гарун Хараппа клюнул на эту приманку и задержал самолет, полный пассажиров, на взлетной полосе, дожидаясь, когда его призовут принимать власть.

День выдался знойный. В салоне самолета испарения пассажиров, обратись в капельки на потолке, дождиком сыпали на головы сидевших. На борту кончились еда и питье. Гарун -- этот простодушный нетерпеливец -- связался по радио с диспетчерской службой и потребовал, чтобы в самолет доставили обед. Требование его встретили весьма уважительно -- разве будущий вождь народа может хоть в чем-то терпеть отказ?! Очень скоро к самолету было подано столько всевозможных яств, что впору устраивать банкет.

С диспетчерской службы настоятельно просили Гаруна отобедать, а к выходу его незамедлительно пригласят, как только улягутся страсти. Бандиты ели-пили вдосталь, ведь такой обед и во сне не приснится, а как сладко кружится голова от шипучих напитков! Не прошло и часа, как сон и впрямь сморил всех, несмотря на жару. Полицейские без единого выстрела взяли всю банду, нацепив каждому наручники.

Генерал Радди обыскал всю резиденцию главнокомандующего в поисках Хайдара. Нашел он его на чердаке, столь же мрачном, сколь и президентское настроение. Рядом сидел Омар-Хайам. Оба молчали.

-- Прекрасные известия, сэр! -- начал Радди, но к концу доклада понял, что опять попал впросак, так как президент напустился на него:

-- Значит, упрятал Хараппу за решетку?! А с кого теперь прикажешь спрашивать за убийства?

Генерал Радди зарделся точно девушка, извинился, но не утерпел и, чтобы хоть что-то понять, спросил:

-- Но, сэр, раз мы покончили с бандой "Аль-Искандер", значит, и с "делом обезглавленных" тоже. Разве не так?

-- Сам ты безголовый. Уйди с глаз моих долой! -- проворчал президент, и Радди почувствовал, что сердитые слова -- лишь далекий отголосок гнева былого, а сейчас Реза смирился перед чем-то таинственным, но неизбежным. Радди пошел к двери, под ногами хрустела ореховая скорлупа.

А убийства, конечно, не кончились. Гибли крестьяне, бездомные собаки, козы. Круг злодейств плотно сомкнулся вокруг старого города и новой столицы, смерть подбиралась к хайдарову дому. Убивали без счета, без разбора, просто так, как садист-маньяк или одержимый иной жуткой страстью. После ареста Гаруна Хараппы разумные толкования этих зверств иссякли, и людей мало-помалу стал охватывать ужас. Вдвое больше отрядов было послано на поиски убийцы, но кровавая спираль не обрывалась, все кружила, подбиралась все ближе. В газетах уже без иронии поговаривали о чудовище. В одной статье писали, что "похоже, будто зверь привораживает своих жертв, так как ни разу не обнаружено следов борьбы". А с карикатуры огромная кобра взглядом испепеляла полчища вооруженных до зубов мангустов.

-- Недолго ждать,-- вслух произнес на чердаке Реза Хайдар.—Близится конец.

Омар-Хайам кивнул. Ему казалось, что Суфия Зинобия пробует свои силы, проверяет гипнотический взгляд уже не на одиночках, а на все больших и больших группах. Люди теряли способность двигаться, обороняться, а ее руки тянулись к их шеям.

-- Как знать, скольких она разом порешить может, -- размышлял Омар-Хайам,-- то ли полк, то ли целую армию, а то и всех на свете.

Скажем прямо: Омар-Хайам трусил. Реза, уверовав в неизбежный исход, решил, что дочь подбирается к нему. Но ничуть не меньше ей, возможно, хотелось расквитаться с мужем, посадившим ее на цепь. Или с матерью, которая иначе как Стыдоба ее не величала.

-- Нужно бежать,-- сказал Омар-Хайам Резе, но тот, казалось, не слышал. Обреченность притупила слух, в левом ухе неумолчно бормотал Искандер, а на правое давила тишина -- где ж тут услышать? Человек, оставленный Богом, сам предпочтет умереть.

Когда их тайна раскрылась, Омар-Хайам поразился: каким чудом удалось так долго утаивать правду. Уборщица Асгари, не попрощавшись сбежала, не в силах, видно, сражаться с ореховой скорлупой, заполонившей весь чердак. А может, она первой из прислуги почуяла надвигающуюся беду, угадала, что ждет каждого обитателя этого дома.

Во всяком случае, скорее всего, Асгари и разнесла весть по всему городу. Видно, и впрямь власть Резы подходила к концу, так как две газеты осмелились намекнуть, что дочь президента -- опасная маньячка и при отцовском попустительстве сбежала из дома довольно-таки давно. Отец же, как писалось в чересчур обнаглевшем журнале, "даже не счел нужным поставить в известность соответствующие органы". Ни радио, ни пресса, разумеется, не связывали напрямую исчезновение Суфии Зинобии с "делом обезглавленных", но к этому шло, и на базарах, на автостанциях, за столиками в дешевых кафе уже называли истинное имя чудовища.

Реза созвал троих генералов: Радди, Бекара и Фисадди -- и те в последний раз услышали, как президент, собрав по крупицам остатки былого влияния, пытается командовать.

-- Это подрывные элементы! Их нужно арестовать! -- потребовал он, взмахнув перед генералами газетой.-- И упрятать их так, чтоб света вольного не видели! Чтоб ни слуху ни духу больше не было!

Генералы вежливо позволили Хайдару выговориться, и Радди, радостно, точно исполнилась его заветная мечта, произнес:

-- Господин президент, мы считаем, что подобная мера была бы неразумной.

-- Не сегодня завтра меня посадят под домашний арест,-- предупредил Хайдар Омар-Хайама.-- Посадят, как только найдут повод. Я же говорил: конец, занавес опускается. Надо ж, каков пострел! Как я его не разглядел! Да, чутье с годами уходит. В нашей стране любой генералишка, коли задумал, непременно военный переворот устроит. Хотя поначалу-то, может, хотел только пошутить.

Как падает диктаторский режим? Триумвират генералов дает прессе полную волю. В печати начинают мелькать некоторые губительные для диктатора намеки: некогда весьма странным образом погибли индюшки у Дюймовочки Аурангзеб; потом неприятность на свадьбе младшей дочери Хайдара, когда Тальвар уль-Хаку едва не свернули шею; припомнили и обезглавленных мальчишек в трущобах -- Таковы последние известия.

-- Люди, что сухое дерево,-- сетует Реза Хайдар.-- От таких искр враз возгорятся.

И вот наступает последняя ночь.

За оградой дома с утра собираются люди, толпа все растет. Даже ночью слышны песни, выкрики сколь шутливые, столь и оскорбительные. А где-то вдали -- свистят, жгут костры, перекликаются. Где ж Суфия Зинобия? Придет ли она сегодня? И если не сегодня, то когда? Чем все кончится? -- размышляет Омар-Хайам. Ворвется во дворец толпа? Его забьют до смерти, резиденцию разграбят или сожгут? Или по-иному: люди, словно библейские воды, расступятся, отведут взоры и пропустят Ее, их воительницу. Пусть исполняет за них всю грязную работу, пусть Зверь с огненными глазами служит им... Нет, такого быть не может! Другая безумная мысль: наверное, и охрану у дворца сняли, какой солдат решится ступить в дом, где вот-вот объявится Смерть? Тихий шорох в коридорах, точно крысиные лапки топочут,-- то бегут прочь слуги, скатав постели в узлы, водрузив их на голову: носильщики и посыльные, полотеры и садовники, айи и служанки. Кое-кто ведет детишек. При свете дня они показались бы чересчур холеными для своих убогих одежд, но сейчас ночь, и их примут за бедняцких отпрысков. Всего детей двадцать семь. Омар-Хайам слушает, как тихо ступают двадцать семь пар ног, он пытается сосчитать. Но вместо этого будто слышит мысли этого невидимого племени, кочующего в ночи: "Чего же вы ждете?"

-- Умоляю! Попробуем все-таки выбраться отсюда! -- стонет Омар-Хайам.

Но Реза сломлен. Впервые в жизни в критический момент глаза его не в состоянии увлажниться.

-- Не удастся. Кругом народ. А за ним -- войска! -- И он беспомощно пожимает плечами.

Скрипит, открываясь, дверь. Входит женщина, хрустит под ногами ореховая скорлупа. Это -- всеми забытая Билькис. В руках у нее -- бесформенные балахоны из тех, что она шила все годы, проведенные в заточении. Это просторные женские накидки, и у Омара зарождается надежда. Ведь под этими -- с головы до пят -- накидками можно сокрыться и скрыться!

-- Саван не только мертвые носят, но и живые,-- просто говорит Билькис.-- Надевайте!

Омар-Хайам вырывает накидку из ее рук, торопится обрести женское обличье. Сама же Билькис напяливает женский балахон на смиренную голову мужа.

-- Сын твой уродился дочерью,-- говорит она,-- теперь тебе личину менять. Я знала, что шила, знала, что пригодится.

Президент не сопротивляется, его берут за руку, выводят из комнаты, и три фигуры в черном уже не распознать меж слуг, что спешат по мрачным коридорам прочь из дома.

Каково Резе Хайдару? В невероятной, как сон, яви? Во всеобщей сумятице и неразберихе? В женском платье? Да еще в черном?

Женщинам в чадре вопросов не задают. Они минуют толпу, цепь солдат, джипы, грузовики. Наконец, Реза подает голос:

-- Ну, и дальше что? Куда теперь?

Омар-Хайама переполняет чувство, словно он смотрит сон с середины. Вот он слышит свой голос:

-- Пожалуй, я знаю куда.

А как там Суфия Зинобия?

На опустевший дворец она нападать не стала. Ее так и не поймали, не убили, ее вообще больше не видели в округе. Будто враз утолила она свой страшный голод; или будто и вовсе ее не существовало, лишь в слухах да в сплетнях жила эта химера, этот мираж, увиденный бесправным народом, мираж, порожденный людской яростью; или будто она на время скрылась из виду, готовясь, выжидая -- в пятнадцатом веке должен пробить ее час!


Глава девятая. Александр, Великий завоеватель

Книга 4. Век пятнадцатый

Глава девятая. Александр, Великий завоеватель

На переднем плане -- Искандер Хараппа, его указующий перст нацелен в будущее, высветленное розовой зарей. Чуть выше благородного профиля премьер-министра -- затейливая вязь золотых букв. Справа налево читаем: "НОВОМУ ВЕКУ -- НОВЫЙ ЧЕЛОВЕК". Из-за горизонта в голубое утреннее небо потянулись лучи нового, пятнадцатого (по мусульманскому календарю) века. А в тропиках на экваторе уже взошло солнце, золотом же горит и перстень на пальце у Искандера, удостоверяя его власть... Плакат этот бросается в глаза повсюду -- он и на стенах мечетей, и на кладбищах, и на борделях,-- и картинка надолго остается в памяти: чародей Искандер Хараппа вызволяет солнце из морской пучины.

Итак, рождается легенда. Легенда о взлете и падении Хараппы. Вот он приговорен к смерти -- мир потрясен. Вершителю его судьбы идет поток телеграмм; тот неумолим, он выше сантиментов, этот бесстрашный палач, но в душе у него -- отчаяние и страх. Вот Искандера умертвили и похоронили -- подле могилы мученика происходит исцеление слепых. В пустыне зацветают тысячи цветов. Шесть лет у власти, два года в тюрьме, и вечность – в земле...

И быстро-быстро закатывается солнце. С прибрежных дюн видно, как оно тонет в море.

Но тень председателя Хараппы переживет его самого, лишенного и жизни, и костюма от Пьера Кардена, и народной памяти. Его шепот еще долго будет отдаваться в сокровенных уголках вражеских душ, мерный, безжалостный монолог червем источит их мозг. А указующий перст с блестящим кольцом простерся над могилой и грозит живым. Они еще попомнят Искандера. Его чудесный голос с золотыми переливами и предрассветными бликами все журчит, журчит, его не остановить и не заглушить. Арджуманд в этом не сомневается. Уже давно сорваны плакаты, уже обвилась вокруг его шеи петля (напомнив о пуповине, задушившей младенца), однако так уважительно, что не оставила следа на шее, уже заточены на вторично разграбленной усадьбе в Мохенджо Арджуманд с матерью, больше похожей на бабушку -- она отказалась причислить мужа к лику мучеников. Арджуманд помнит все до мелочей, она верит, что придет день и история

воздаст Искандеру должное. Пока же она -- творец легенды об отце. Арджуманд бродит по разоренным комнатам и коридорам, читает дешевые романы про любовь, ест, как птичка, да еще принимает слабительное -- ей нужно освободиться от всего, что мешает воспоминаниям. И вот они заполняют ее целиком: и живот, и легкие, и ноздри. Она -- отцова эпитафия, и об этом ей не забыть.

Однако обо всем по порядку. Выборы, в результате которых Искандер получил власть, прошли, нужно отметить, отнюдь не столь гладко, как покажется из моего рассказа. Да иначе и быть не могло в стране, разделенной тысячью миль на два крыла, в этой огромной птице, у которой вместо тулова -- клин чужой и враждебной земли (злее врага и не сыскать!). И нет перемычки меж крыльями, разве только Аллах соединяет их. Арджуманд вспоминает первый день выборов, толпы людей у избирательных участков. Народ бурлит -- еще бы, столько лет прожили при военной диктатуре, небось, забыли, что такое демократия. В суете и давке многие также и не добрались до избирательных урн, а то и вовсе не получили бюллетеней. Другие же, понастырнее и половчее, умудрились проголосовать за своего избранника двенадцать-тринадцать раз. А как пытались спасти положение деятели из Народного фронта, отчаявшись придать выборам должную пристойность и законность! В некоторых городских районах результаты голосования не соответствовали ориентирам, намеченным партией повсеместно (точнее, в Западном крыле). Ночью в такие избирательные участки наведывались партийные активисты и "помогали" комиссиям считать голоса. И вмиг все становилось на свои места. На улицах перед "провинившимися" участниками собирались толпы истинных демократов, у многих в руках факелы (очевидно чтобы окончательно "просветить" незадачливые счетные комиссии). Толпы не расходились до рассвета, люди скандированием поторапливали счетчиков. И вот к утру огласили волеизъявление народа, и Искандер одержал убедительную и безоговорочную победу, завоевав для своей партии абсолютное большинство мест, отведенных Западному крылу в Национальной ассамблее. ХОТЯ И БЛАГОДАРЯ ПРОИЗВОЛУ, СПРАВЕДЛИВОСТЬ ВСЕ ЖЕ ВОСТОРЖЕСТВОВАЛА, вспоминает Арджуманд.

С крылом Восточным забот и хлопот выпало куда больше. Болото-- оно и есть болото. Живут там одни дикари, разводят ни на что не пригодных диких кроликов, выращивают рис да джут, режут друг дружку почем зря, потворствуя наушничеству и наветам. Вот оно, вероломство Востока: Народному фронту не удалось получить там ни одного места, зато какая-то жалкая Лига народа -- местная партия буржуазной оппозиции, ведомая известным, но бесталанным шейхом Бисмиллой(1 Имя не только вымышленное, но искусственное, оно означает: "Во имя Аллаха".),-- одержала столь неоспоримую победу, что получила мест в ассамблее еще больше, чем Искандер, победивший на западе страны. ДАЙТЕ ЛЮДЯМ ДЕМОКРАТИЮ И ПОСМОТРИТЕ, ЧТО ОНИ С НЕЙ СДЕЛАЮТ. Итак, Народный фронт приуныл, ведь на одном крыле далеко не улетишь, будущее страшило: чего доброго, придется уступить формирование правительства этим болотным дикарям, смуглым коротышкам, и говорят-то они на тарабарском языке -- гласные проглатывают, согласные жуют, точно кашу. Если и не иностранцы, то уж чужаки-то явные. Пришлось президенту Пуделю, ахая и охая, послать огромную армию, чтобы не очень-то это Восточное крыло возносилось.

О войне, которая последовала за этим, Арджуманд вспоминала скупо. Разве что отметила: страна идолопоклонников, вклинившаяся между двух крыльев, поддерживала восточную болотную нечисть изо всех сил, являя былую политику "разделяй и властвуй". Ужасная война!

На западе обстрелу безбожников подверглись нефтеочистительные заводы, аэропорты, дома богобоязненных горожан. К поражению Западного крыла, несомненно, приложили руку зарубежные силы: идолопоклонники-соседи и треклятые заморские янки. В результате была пересмотрена конституция, и Восточное крыло получило автономию (ВОТ СМЕХ-ТО!). Шуму было на весь белый свет. Председатель Хараппа нанес визит в Организацию Объединенных Наций и во всем своем блеске и неистовстве выступил на Генеральной Ассамблее, наорав на это собрание бесплодных скопцов.

-- Пока я жив, вам не уничтожить нашу страну! Весь народ внимает мне! Ноги моей не будет здесь, в этом гареме шлюх в мужском платье.

Он возвратился домой и взял бразды правления остатками земли Господней. А шейх Бисмилла, инициатор раскола, стал заправлять на востоке, в краю джунглей. Позже на его дворец было совершено нападение, его со всей семьей изрешетили пулями. Этого следовало ожидать. Дикари и есть дикари.

Но вот незадача: в течение всей войны по радио ежечасно передавали сводки о славных победах войск Западного крыла в восточных топях. В последний день, в одиннадцать часов пополудни, радио огласило самую живописную сводку о победе отечественного оружия. А в полдень народ известили о, казалось бы, невозможном: о безоговорочной, постыднейшей капитуляции, о страшном поражении. Замерло движение на городских улицах, по всей стране и думать забыли об обеде. В деревнях остался некормленным скот, неполитой земля, хотя стоял зной. Председатель Искандер Хараппа, став премьер-министром, правильно посчитал, что народ отнесется к немыслимому поражению с праведным негодованием, подогретым стыдом. Какая беда столь внезапно свалилась на армию, подкосив ее под корень? Какие силы обратили победу в поражение буквально в одночасье?

-- Ответственность за этот роковой час лежит по праву на руководителе страны,-- провозгласил Искандер Хараппа.

Не прошло и пятнадцати минут, как полицейские с собаками окружили дом теперь уже бывшего президента Пуделя. Самого его препроводили в тюрьму -- дожидаться приговора за военные преступления. Однако, поразмыслив, Искандер решил, что народ, раздосадованный поражением, жаждет поскорее заключить мир, не докапываясь долее до корней стыда. И премьер-министр предложил Пуделю прощение при условии, что тот останется под домашним арестом.

-- Вы у нас точно грязное белье,-- скажите спасибо, что вас на камушке не раскатали и не потрепали хорошенько,-- сказал Искандер несостоятельному вояке.

Нашлись циники, посмеявшиеся над прощением президента. Собственно, и упоминать-то об этом не стоило -- ведь у каждого народа есть свои нигилисты. Такие-то людишки и заявили, что Искандеру Хараппе гражданская война, разодравшая страну, была, как никому, на руку. Они распускали слухи о его прямой причастности к печальным событиям.

-- А Пудель всегда у Хараппы в любимцах ходил,-- злопыхали они из своих жалких щелей,-- совсем ручной был, только что из рук Хараппы не ел.

Такие вот вечно всем недовольные типы -- уродливая действительность нашей жизни.

Председатель Хараппа жаловал их только презрением. На двухмиллионном митинге он вдруг распахнул рубашку.

-- Мне нечего скрывать! -- крикнул он.-- Говорят, война мне была на руку. А меж тем я безвозвратно потерял половину родины. Так где ж моя нажива? Где выгода? Где удача? Народ мой, твое сердце кровоточит от боли! Вот, смотрите, в моем сердце те же раны.-- И Искандер рванул на груди рубаху, разорвал ее надвое, выставив на обозрение плачущего, кричащего люда свою безволосую грудь. (Нечто подобное сделал когда-то на экране молодой Ричард Бертон в фильме "Александр Великий". Солдаты полюбили Македонского за то, что он показал им свои боевые шрамы.)

Некоторые личности столь велики, что развенчать их под силу только им самим. Разбитой армии нужен новый командир. Отправив в отставку опозорившегося старого вояку, Искандер поставил Резу Хайдара во главе армии.

-- Он будет работать на меня. Себя он уже скомпрометировал,-- решил Искандер, этой единственной ошибки хватило, чтобы покончить с самым толковым правителем за всю историю страны, которой так не везло на лидеров – будто над ней довлело проклятье.

ОН ВЫЗЫВАЛ ВСЕОБЩУЮ ЛЮБОВЬ, ЧАРОВАЛ, И ЭТОГО ЕМУ НЕ ПРОСТИЛИ.

В Мохенджо Арджуманд переполняли воспоминания, и услужливая память переплавляла их в золотые магические образы.

Во время избирательной кампании к Искандеру, не таясь от дочери и жены, приходили женщины и признавались в любви. Древние старухи в деревнях вскарабкивались на деревья и кричали проходившему мимо кумиру: "Эх, сбросить бы мне годков тридцать!" Мужчины, не стыдясь, целовали ему ноги. Почему Искандера так любили?

-- Я -- их надежда,-- объяснял он дочери.

Наша любовь непременно откликается (так или иначе) в сердцах. И люди видели, как полнится любовью душа Искандера, как, переливаясь через край, она омывает и очищает их души. Откуда у председателя столько любви? Уж Арджуманд-то знала, как знала и мать. Искандер, воздвигнув дамбу на пути к Дюймовочке Аурангзеб, пустил свои чувства по новому руслу, изменил их течение.

Поначалу Арджуманд даже нанимала фотографов, чтобы те незаметно снимали Дюймовочку: то в саду -- она опирается на палку, то на базаре -- с ощипанной курицей, то под душем -- нагая, она походила на длинный сушеный финик. Арджуманд оставляла фотографии на виду у отца.

-- Всемогущий Боже, да ты посмотри, ей пятьдесят, а на вид -- все сто! Ну уж никак не меньше семидесяти! И что в ней привлекательного?

Одутловатое лицо, синие -- точно шрамы -- вены на ногах, редкие, седые, неухоженные волосы.

-- Перестань подсовывать мне эти снимки! -- кричал Искандер на дочь (она запомнила это хорошо, ведь отец никогда не повышал на нее голос).-- Всему виной -- я, думаешь, не понимаю?!

КОСНИСЬ ТЕБЯ ВЕЛИКИЙ ЧЕЛОВЕК, И ТЫ БЫСТРО СОСТАРИШЬСЯ, НО ЖИТЬ ЕЩЕ ДОЛГО, А НА ДУШЕ ПУСТО. У Искандера Хараппы была удивительная способность: он убыстрял бег времени для всех знакомых женщин. Дюймовочке исполнилось пятьдесят, она была уже совсем не та, что во времена индюшачьего погрома; пожалуй, даже воспоминаний о своей красоте у нее не сохранилось. Изменили страдания и Рани, но не так разительно -- ведь она видела Искандера куда реже. Правда, все долгие годы она жила надеждой, и вот стало ясно, что она вновь нужна мужу, но нужна только затем, чтобы стоять рядом на предвыборных митингах, и былого не вернуть. Тогда она смиренно возвратилась в Мохенджо; видно, ее любовь нужна лишь павлинам да домашней птице, ее удел -- спать в одинокой постели да любоваться юными белыми деревенскими женами -- бадминтонистсками. Она уже не живая душа, а часть усадьбы, ее кроткий и привычный всем дух, древний и поросший паутиной, как и сам дом.

Да и для Арджуманд время проносилось чересчур быстро: она рано повзрослела, поумнела, набралась прозорливости.

-- Нам не вынести твоей любви. Она нас раньше тебя в могилу сведет,-- говаривала она отцу.

Но, как выяснилось, и жене и дочери суждено пережить Искандера.

С Дюймовочкой он более не виделся, не звонил, не писал писем, не упоминал ее имени, на глаза попадались лишь фотографии, которые подсовывала дочь, и больше ничего. А вся любовь стала изливаться на людей, пока в один прекрасный день генерал Хайдар не лишил их этого источника.

Пила из источника и Арджуманд, пила вдосталь. Вместе с отцом она переехала в новую столицу на севере, где располагалась резиденция премьер-министра. Некоторое время с ней переписывалась мать, предлагала женихов, даже присылала их фотографии. Но Арджуманд рвала в клочья и письма, и снимки и отправляла обратно. Так расправлялась дева Кованые Трусы с вероятными женихами не один год, мать потеряла всякую надежду и предоставила дочери идти избранным путем. Когда Искандер стал премьер-министром, дочери исполнилось двадцать три года; однако выглядела она старше, и несмотря на все еще яркую красоту, к ее радости, с годами замужество грозило ей все меньше, пока искатели ее сердца не перевелись совсем. Не выясняла она отношений и с Гаруном. ОН ДАВНО МНЕ ДУШУ В КЛОЧЬЯ РАЗОРВАЛ.

Арджуманд Хараппа, выучившись на юриста, не щадила сил для молодой революции: выгоняла из дворцов богачей-заминдаров, открывала застенки, нежданно-негаданно наведывалась на виллы кинозвезд и лично вспарывала обоюдоострым длинным ножом матрацы, откуда сыпались многочисленные купюры, сокрытые меж пружин и нажитые отнюдь не праведно. В суде она выносила обвинения врагам государства с выверенной жестокостью, из-за чего ее прозвище приобрело далеко не шутливый оттенок. Однажды, приехав в свою адвокатскую контору, она обнаружила, что ночью какой-то шутник проник в комнату и оставил забавный подарок -- старинные, ржавые рыцарские латы, точнее, их нижнюю часть, то есть две железные ноги, стоявшие "пятки вместе, носки врозь". На ковре в середине комнаты. А внутрь был аккуратно вложен железный пояс с висячим замком. Арджуманд Хараппа -- Кованые Трусы!

Она сидела на полу в Искандеровом кабинете и, уронив голову на отцовские колени, жаловалась сквозь слезы:

-- Меня ненавидят.

Искандер встряхнул дочь так, что обильные слезы высохли у нее на лице, сменившись изумлением.

-- Вот спроси себя: кто может тебя ненавидеть? Мои враги -- это твои враги. А наши враги -- это враги народа. Так нужно ли стыдиться ненависти подонков?

Тогда она поняла, как любовь может породить и взрастить ненависть. А отец спокойно продолжал:

-- Я строю нашу страну, как мужчина строит семью. Для этого нужны сила и ласка. И если мы и впрямь хотим принести пользу, нельзя тратить время на слезы.

Дочь вытерла глаза и улыбнулась.

-- Тебе б только семьи строить! Какой же ты старомодный в душе! – Она легонько хлопнула его по ноге.-- Тебе б целого гарема не хватило! И это современный мужчина, с ума сойти!

-- Господин Хараппа,-- пытает английский телекомментатор,-- многие мои коллеги поддерживают широко бытующее мнение, которое смыкается с утверждением ваших политических противников, разделяемым некоторыми общественными группировками, что, как бы это сказать, вы в некотором роде, точнее, ваши методы правления могут быть истолкованы в определенной степени...

-- Да, вот каких несмышленышей присылают брать у меня интервью,-- прерывает его Искандер. Комментатор покрывается испариной. Телекамера тактично отворачивается. Зато Арджуманд запечатлевает в памяти все.

-- ...как антинародные, диктаторские, нетерпимые и репрессивные,-- заканчивает наконец журналист.

Искандер Хараппа улыбается, поудобнее устраивается в кресле эпохи Людовика XV, делает глоток из хрустального бокала и отвечает:

-- Вы б еще сказали, что я нетерпим к дуракам. Но, как видите, терплю.

В Мохенджо Арджуманд снова и снова просматривает отцовские видеокассеты. Она сидит в той же комнате, где проходила эта беседа. Девушка потрясена: электронное устройство с дистанционным управлением воскресило отца. Да, он терпел дураков. Имя его запечатлено в истории золотыми пылающими буквами -- что ему до всяких наглецов. Вот они тоже на экране, с радостью поверяют западному журналисту всю клевету, всю мерзкую грязь, которую не погнушались собрать. Он меня пытал, а в меня стреляли, а меня в тюрьму бросил, едва спасся -- верещат они.

Ах, разлюбезное телевидение, оно умеет представить наших вождей глупцами и дикарями, несмотря на их западное образование и модную одежду. Да, телевидение всегда делает ставку на ропщущих и недовольных.

Он не любил спорить. Либо делай как велено и не мешкай, либо – катись на все четыре стороны. Так и должно быть. А с кем ему приходилось работать! Взять хотя бы министров: вероломные, алчные, беспринципные -- все до одного. А раз им нет веры, то Искандер учредил Отдел Государственной Безопасности, поставив во главе Тальвар уль-Хака. "Информация свету подобна", -- говаривал премьер-министр.

Ясновидение очень пригодилось Тальвар уль-Хаку: он составил исчерпывающее досье на взяточников, заговорщиков, налоговых "зайцев", любителей застольных "опасных" речей, гомосексуалистов; значились там и студенческие группировки, и прочие гнездилища измены. Ясновидец творил чудеса: он хватал злодея еще до того, как тот вершил свое черное дело, и тем самым спасал тому жизнь. Конечно, ОГБ подвергался нападкам -- нашлись недовольные, которые с радостью бы потушили великий, очищающий общество свет. Таких, конечно же, сажали в тюрьму -- самое место для мятежников. Некогда с ними миндальничать: все заняты возрождением страны.

-- У нашего народа есть один непревзойденный талант -- к самоуничтожению. Мы сами себя пожираем, не щадим детей, низвергаем авторитеты. Но мы все ж таки выживем! Должны выжить! -- говорил он как-то Арджуманд.

А теперь бесплотный Хараппа говорит с такой же электронной тенью журналиста-ангреза на экране.

-- Меня никому не свалить! Ни "денежным мешкам", ни американцам, ни даже вам. Потому что я -- воплощение народной любви.

Итак, извечный конфликт: "народные массы в пику отдельным классам"(1 Выражение заимствовано у Уильяма Гладстона (1809 --1898), видного английского политического деятеля, премьер-министра (1868 -- 1885, 1886, 1892 --1894). В ливерпульской речи 28 июня 1886 года он сказал: "В любом уголке земли я всегда буду поддерживать народные массы в пику отдельным классам".). Так кто же любил Искандера? "Народ"--это не просто красивое, возвышенное понятие. Народ -- это разум, способный выделить тех, кто ему лучше служит. Так кто же любил Искандера? Дюймовочка, Аурангзеб, Рани, Арджуманд, Тальвар, Гарун. Но какие же раздоры бушевали в этом квинтете меж женой и любовницей, меж матерью и дочерью, меж обманутой Арджуманд и обманувшим ее надежды Гаруном, меж обманутым Гаруном и посягнувшим на его права Таль-варом. И Арджуманд пришла к выводу, что в падении Искандера повинны те, кто его любил. Их ряды были разрозненны, и враги нанесли разящий удар.

ВРАГИ. "Денежные мешки", контрабандисты, духовенство. Городская знать не забыла его скандальной молодости и не могла смириться с тем, что из такого гадкого утенка выросла птица столь высокого полета. К врагам относились и владельцы фабрик. Доселе они больше внимания и заботы уделяли дорогим зарубежным станкам, нежели рабочим, а тут на тебе -- их понуждают к неслыханному: признать профсоюзы. К врагам Искандера можно причислить и ростовщиков, и мошенников, и банкиров. А еще -- американского посла.

О послах нужно сказать особо: за шесть лет правления Искандера Хараппы сменилось девять американских послов, пять английских и три главы советского дипломатического представительства. Арджуманд заключала с отцом пари: сколько продержится очередной посол. И Искандер, как малыш, получивший новую игрушку, принимался травить новеньких. Неделями не давал им аудиенций, обрывал их на полуслове, отказывал им в разрешении на охоту. На приемах устраивал так, что русского дипломата потчевали супом из птичьих гнезд и уткой по-пекински, а американца -- борщом с блинами. С женами дипломатов не любезничал. С английским послом держался так, точно вчера из деревни приехал, говорил на малопонятном, редком диалекте. А с американцем избирал совсем иную тактику, изъясняясь на изысканном, витиеватом французском. То и дело в посольствах отключали электричество. Искандер не гнушался вскрывать дипломатический багаж и лично делал возмутительнейшие приписки к посольским отчетам. Так, русского дипломата отозвали на родину с тем, чтобы он объяснил свои более чем смелые предположения о родословной некоторых членов политбюро. Он так и не вернулся. Однажды в юмористическом разделе одной американской газеты было предано огласке письмо американского посла при дворе Искандера. Дипломат недвусмысленно намекал, что уже долго испытывает страстное половое влечение к государственному секретарю Генри Киссинджеру. На этом его карьера и закончилась.

-- Да, пришлось мне повозиться, пока дело на лад пошло,-- признался Искандер дочери.-- Но уж как заладилось, я этим пройдохам спуску не давал.

Он велел спарить посольские телефоны так, чтобы дипломаты вынужденно подслушивали друг друга. Так, советский консул, стоило ему поднять трубку, слышал беспрестанные здравицы в честь вождя, а американский дипломат познал всю премудрость председателя Мао. Британскому посланнику Искандер Хараппа потихоньку направлял красивых мальчиков, отчего жена дипломата поначалу пришла в ужас, а потом даже обрадовалась: теперь ей можно было пораньше уединяться в своей комнате, так сказать, от греха подальше. Искандер высылал из страны советников по вопросам культур человеческих и культур полевых; он вызывал послов в три часа ночи и до зари орал на них, обвиняя в сговоре с религиозными фанатиками и нелояльными текстильными магнатами. Он проверял их почту, лишая англичан журналов по конному спорту, русских – насыщенного эротикой "Плейбоя", а американцев вообще оставил без почты. Последний американский посол продержался лишь два месяца и умер от инфаркта за два дня до путча, низвергнувшего Искандера и покончившего с его игрищами.

"Случись мне править долго,-- думал Искандер,-- может, вообще удастся нынешнюю дипломатическую систему во всем мире развалить. Пока у меня иссякнут силы, у них иссякнут послы".

Да, великий человек пришел к власти в пятнадцатом веке. Да, он казался всемогущим, да, он вертел как хотел послами крупнейших стран. И ничего-то вы со мной не поделаете, руки коротки, дразнил он. Бессмертный, неуязвимый Хараппа! Он возвращал народу гордость. Десятый американский посол прибыл уже после ареста Искандера, и на лице его читались блаженство и облегчение. Вручая свои верительные грамоты Резе Хайдару, посол тихо проговорил:

-- Простите, сэр, но надеюсь, вы не унаследовали шутливость вашего предшественника.

-- Стабильность в стране -- дело нешуточное,-- ответил Реза.

Однажды Арджуманд навестила отца в его камере, больше похожей на преисподнюю. Искандер, весь в синяках, опустошенный, мучимый дизентерией, все ж таки заставил себя улыбнуться:

-- Похоже, этот десятый посол -- сука, каких поискать. Жаль, что второй десяток мне разменять не удалось.

В пятнадцатом веке... Впрочем, как бы ни убеждали яркие плакаты, новый век еще не наступил с приходом Искандера к власти. Он наступит чуть позже. Но так заворожил всех и вся Искандер, что когда веку пятнадцатому и впрямь подошла пора и 1399-й год сменился 1400-м, его встретили едва ли не разочарованно.

Великий Хараппа опередил великое время. НОВОМУ ВЕКУ -- НОВЫЙ ЧЕЛОВЕК... Да, Искандер возвестил новую эпоху, он обогнал Время. Но оно отыгралось, отомстило сполна.

Повесили его в полночь, потом обрезали веревку, сняли тело, завернули, отдали Тальвар уль-Хаку. Тот погрузил его в самолет и вылетел в Мохенджо, где под домашним арестом дожидались две женщины. Когда тело выгрузили, пилот и штурман отказались выйти из самолета. Так и стоял он на взлетной полосе в Мохенджо, поджидая Тальвар уль-Хака, нетерпеливо пофыркивая дымком, словно негодовал из-за каждой лишней минуты в этом ужасном месте. Рани и Арджуманд на штабной машине проехали в Синадру -- там за усадьбой было семейное кладбище -- и увидели среди белых мраморных надгробий, похожих на зонтики, черную зияющую яму. У тела, завернутого в белое, застыл по стойке "смирно" Тальвар уль-Хак. Рани, уже совсем седая -- ни дать ни взять двойник Дюймовочки, не обронила к слезинки.

-- Так, значит, это он,-- только и сказал она.

Тальвар ответил поклоном, кивнуть он не мог -- не гнулась шея.

-- Покажите, Откройте лицо мужа.

-- Пожалейте себя! -- воскликнул Тальвар.-- Ведь его же повесили.

-- Спокойно!-- оборвала его Рани.-- Откиньте покрывало.

-- Весьма сожалению,-- снова поклонился Тальвар,-- но у меня приказ.

-- Какой еще приказ?-- Рани даже не повысила голос.-- Кто мне может запретить?

Но Тальвар лишь повторил:

-- Искренне сожалею, но...-- И все же потупился, каинова душа. Тальвар и Реза, полицейский и солдат. И тот и другой служили Искандеру.

-- Значит, что-то неладное с телом,-- заключила Рани. Тальвар замер, напрягся и отрывисто сказал:

-- Ваш муж мертв. Что сейчас может с ним быть "неладное"?

-- Ну, позвольте хоть сквозь покрывало его поцеловать,-- прошептала Рани и склонилась над спеленутым телом. Тальвар не остановил ее, а когда сообразил, в чем дело, было уже поздно: острыми ногтями Рани разодрала покрывало и из большой прорехи на нее уставились немигающие глаза мужа на пепельно-сером лице.

-- Что ж глаза ему не закрыли?-- впервые подала голос Арджуманд. Мать же молча, сосредоточенно всматривалась в пухлые губы, серебристо-седые волосы. Пришлось силой оттаскивать ее от тела.

-- Я все видела. Теперь можно. Идите, хороните свидетельство вашего позора.

Искандера предали земле, когда солнце спряталось за горизонтом.

Уже в машине Рани Хараппа сухо заявила:

-- Когда человека вешают, у него выпучиваются глаза. Лицо синеет. И язык вываливается.

-- Мама, ради Бога, прекрати!

-- Опоражнивается кишечник, впрочем, они могли все подчистить, запах какой-то больничный.

-- Слышать не могу!

-- Да и лицо, согласна, можно в порядок привести: отрезать язык, чтобы рот закрылся, грим наложить.

Арджуманд Хараппа заткнула уши.

-- Одного только ничем не поправить. На шее у висельника всегда след от веревки остается, а у Искандера на шее -- чисто.

-- Мерзость какая! Меня сейчас стошнит!

-- Неужто не понимаешь!-- крикнула дочери Рани.-- Если от веревки отметины нет, значит, он умер раньше! Ну, ясно теперь? Они мертвого повесили!

Арджуманд уронила руки на колени.

-- Какой ужас!

Смерть не оставила своей визитной карточки -- отметины на шее. Едва не теряя разум, Арджуманд воскликнула:

-- Мама, а откуда ты все знаешь? Откуда тебе знать, как вешают?

-- Ты, должно быть, забыла,-- почти ласково напомнила она дочери,-- я видела Миира-Меньшого.

В тот день Рани Хараппа в самый последний раз попыталась дозвониться до своей старой подруги, Билькис Хайдар.

-- Извините, но Хайдар-бегум не может сейчас подойти к телефону.

"Что ж, значит, он и бедняжку Билькис под замок посадил",-- подумала Рани.

Под домашним арестом Рани и Арджуманд провели ровно шесть лет (два года до казни Искандера и четыре -- после). За это время они окончательно убедились, что им не сблизиться -- уж слишком неравнозначны были их воспоминания об отце. Одинаково они лишь встретили смерть Иски -- ни та, ни другая не уронила ни слезинки. И причиной тому -- маленькое палаточное взгорье, словно после землетрясения выросшее на том самом дворе, где некогда привязал себя к колышку Реза Хайдар. Жили в этих палатках солдаты, жили, так сказать, на захваченной территории. Разве могли женщины плакать на глазах у захватчиков? Главным надзирателем был капитан Иджаз, молодой здоровяк с жесткими, как щетина у зубной щетки, волосами и пушком на верхней губе, который упрямо не желал превращаться в усы. Он-то поначалу и пытался пристыдить жестокосердных.

-- Бог знает, что вы за женщины! Все толстосумы -- выродки! Глава семьи мертв, вам бы рыдать да рыдать у него на могиле.

Но Рани Хараппа на провокацию не поддалась.

-- Вы правы,-- ответила она.-- Бог, конечно, знает. И какие вы солдаты, тоже знает. Под мундиром черную душу не скроешь.

Так, год за годом, под недоверчивыми взглядами солдат и холодными, точно северный ветер,-- дочери-затворницы,

Рани Хараппа по-прежнему изукрашивала вышивкой шаль за шалью.

-- Моя-то жизнь почти не изменилась под домашним арестом,-- призналась она капитану Иджазу вначале.-- Разве что новые лица вижу, есть с кем словом изредка перекинуться.

-- Не воображайте, что я вам друг! -- заорал Иджаз, на пушистой верхней губе выступил пот.-- Раз убили этого подонка, так и усадьбу конфискуем! И все ваше золото, серебро, все эти чужеземные картины с голыми бабами да мужиками, что наполовину кони. Стыдоба! Все отнимем!

-- Начинайте с картин в моей спальне,-- посоветовала Рани.-- Там самые дорогие. И если нужно, позовите, помогу вам серебро от мельхиора отличить.

Когда капитана Иджаза прислали в Мохенджо, ему не исполнилось еще и девятнадцати. По молодости и горячности он бросался в крайности: то верх брала бравада (порожденная смущением: как-никак ему доверили сторожить таких известных дам), то юношеская застенчивость. Когда Рани предложила помочь в разорении собственной усадьбы, искра, высеченная огнивом стыда, воспламенила фитиль его гордости: враз приказал он солдатам собрать все ценные вещи в кучу перед верандой, где сидела Рани и невозмутимо вышивала. Бабур Шакиль тоже, помнится, за свою недолгую молодость сжег огромную кучу старья. Капитан слыхом не слыхивал о юноше, ангелом вознесшемся на небо, но устроил такой же костер в Мохенджо -- дабы в нем сгорело все тягостное прошлое. И весь день Рани руководила разошедшимися вояками: следила, чтоб в огонь попала самая лучшая мебель, самые замечательные картины.

Через два дня Иджаз пришел к Рани -- та, как всегда, сидела в кресле-качалке -- и грубовато-неумело извинился на свое безрассудство.

-- Отчего же,-- возразила Рани.-- Вы это хорошо придумали. Я старую рухлядь терпеть не могла, но и выбросить не смела -- Иски с ума бы сошел.

После учиненного пожаром разора Иджаз проникся к Рани уважением и к концу шестого года почитал ее как мать, ведь он же рос у нее на глазах. Иджаз был лишен как семейной жизни, так и солдатского казарменного братства; потому он изливал душу перед Рани, поверял ей свои еще смутные мечты о женщинах, о маленькой ферме на севере.

"Во мне хотят видеть мать -- наверное, так угодно судьбе",-- думала Рани. Вспомнилось ей, что даже Искандер в конце жизни стал относиться к ней по-сыновнему уважительно: последний раз в Мохенджо он склонился и поцеловал ей ноги.

Мать и дочь отомстили-таки своему тюремщику. Рани добилась того, что, полюбив ее, он возненавидел себя; а Арджуманд принялась вытворять такое, чего от нее не видывали за всю жизнь. Она стала носить умопомрачительные наряды, стала ходить, покачивая бедрами и виляя задом, строила глазки всем без разбора солдатам, но особенно пыталась обольстить юного капитана. Последствия оказались самыми плачевными: в крошечных палаточных Гималаях разыгрывались кровавые драки, пускались в ход ножи, выбитых зубов было не счесть. А как мучился сам Иджаз! Прямо лопался от неутоленной страсти, так лопается радужный мыльный пузырь. Однажды, когда Рани спала, он подкараулил Арджуманд в укромном уголке.

-- Думаешь, не понимаю, к чему вы с матерью клоните?!—грозно проговорил он.-- Хоть с миллионами, а все шлюхи! Думаешь, вам все позволено? Да у нас в деревне за такое поведение девчонку бы камнями забили. Ни стыда, ни совести!

-- Ну, так прикажи забить меня камнями, -- не растерялась Арджуманд.-- Попробуй!

Через месяц Иджаз снова заговорил с ней.

-- Дождешься, ребята тебя изнасилуют. Я по лицам вижу. Зачем мне их сдерживать? Возьму и разрешу. Ты ж сама позор на свою голову навлекаешь!—в бессильной ярости кричал он.

-- Возьми да разреши. Непременно скажи, чтобы приходили. Но первым будешь ты!

-- Шлюха!-- в бессильной ярости выругался он.-- Неужто не понимаешь: и ты, и мать твоя у нас в руках. Что захотим, то с вами и сделаем. Заступаться за вас некому, всем на вас наплевать.

-- Понимаю,-- спокойно ответила Арджуманд.

К концу шестилетнего заточения капитан Иджаз стараниями Арджуманд попал за решетку, его пытали, отчего он и сошел в могилу двадцати четырех лет от роду. Волосы у него, как и у покойного Искандера Хараппы, были белы, ровно снег. Когда его привели в камеру для пыток, он произнес всего одну фразу:

-- Ну, что еще меня ждет? А потом лишь кричал.

Рани Хараппа сидит в качалке на веранде. За шесть лет она изукрасила вышивкой восемнадцать шалей, пожалуй, непревзойденных по мастерству. Но вместо того, чтобы похвастать ими перед дочерью или солдатами, она, закончив работу, убирала свои творения в большой кованый сундук, пропахший нафталином, и запирала на замок. Из всех ключей ей оставили лишь от сундука. Остальные капитан Иджаз носил на большом кольце у пояса, чем очень напоминал Рани ее подругу -- Билькис Хайдар. Было время, когда та не терпела открытых дверей, опасаясь полуденного суховея. Бедняжка Билькис!

Рани недоставало их прежних телефонных разговоров. Из-за вражды мужей оборвалась и ниточка, связывавшая жен. То Билькис поддерживала Рани добрым словом, потом пришел черед Рани утешать подругу. И неслись по телефонным нервам слова привета.

НИЧЕГО НЕ ПОПРАВИТЬ. Рани равнодушно покрывает тончайшим узором шали. Поначалу капитан пробовал было отобрать иголки с нитками, но Рани нашлась чем пристыдить его:

-- Не думай, парень, что из-за тебя я лишу себя жизни этой иглой! Или, может, ты воображаешь, что я из ниток петлю скручу да повешусь?

Спокойствие жены Искандера (в ту пору он был еще жив) подействовало. Иджаз даже согласился принести ей мотки пряжи из военной лавки (цвет и количество Рани указала). И снова принялась она за работу. На шали, как на поле, стали всходить и набирать силу ростки ее колдовского искусства. Они распускались яркими цветами, дарили волшебными плодами.

Вот в сундуке уже восемнадцать шалей. Так Рани по-своему увековечила воспоминания. А в памяти дочери Искандер продолжал жить -- мучеником, полубожеством. Воспоминания об одном и том же у людей никогда не сходятся... Рани долгие годы никому не показывала своей работы, а потом отослала сундук в подарок дочери. Никто не заглядывал через плечо, пока она работала. Ни солдат, ни дочь не занимало: что-то там вышивает госпожа Хараппа? Как-то коротает свой долгий досуг?

Эпитафия, вышитая цветной шерстью. Восемнадцать шалей с воспоминаниями.

Художник вправе дать имя своему творению, и Рани, прежде чем послать сундук дочери, набравшей немалую силу, сунула внутрь клочок бумаги с названием: "Бесстыдство Искандера Великого" и неожиданной подписью: Рани Хумаюн. Так, среди нафталинных комочков прошлого вдруг отыскалась ее девичья фамилия.

Так что же было вышито на восемнадцати шалях?

В сундуках лежали свидетельницы времен, о которых никто и слышать не желал. Вот шаль "Бадминтон": на лимонно-зеленом фоне в изящном обрамлении из ракеток, воланов и кружевных панталончиков возлежит нагишом сам Великий. Вокруг резвятся розовотелые девушки-наложницы, едва прикрытые спортивными одеждами; как искусно изображена каждая складочка; так и видишь -- вот ветерок играет легкой тканью; как удачно и тонко наложены светотени. Девушек, очевидно, панцирем сковывает одежда, и они сбрасывают белые рубашки, лифчики, тапочки. А Искандер возлежит на левом боку, подперев голову рукой и милостиво принимает их ласки. ДА, Я ЗНАЮ: ТЫ ВООБРАЗИЛА ЕГО СВЯТЫМ, ДОЧЬ МОЯ, ТЫ ЖАДНО ЛОВИЛА КАЖДОЕ ЕГО СЛОВО, ВЕРИЛА КАЖДОМУ ЕГО ДЕЛУ: И КОГДА ОН БРОСИЛ ПИТЬ, И КОГДА, СЛОВНО ПАПА РИМСКИЙ (ТОЛЬКО НА ВОСТОЧНЫЙ ЛАД), ДАЛ ОБЕТ БЕЗБРАЧИЯ. НО СЛАСТОЛЮБЦУ, ВОЗОМНИВШЕМУ СЕБЯ СЛУГОЙ ЧЕСТИ И ПОРЯДКА, БЕЗ УТЕХ ПЛОТСКИХ НЕ ПРОЖИТЬ. ДА, ЭТОТ АРИСТОКРАТ С ЗАМАШКАМИ ФЕОДАЛА КАК НИКТО УМЕЛ СКРЫВАТЬ СВОИ ГРЕХИ: НО Я ЗНАЮ ЕГО, И ОТ МЕНЯ НЕ СКРОЕШЬ. Я ВИДЕЛА, КАК У ДЕРЕВЕНСКИХ ДЕВУШЕК РОСЛИ ЖИВОТЫ. Я ЗНАЮ, ЧТО ОН ЧАСТО, ХОТЬ И ПОМАЛУ, ПРИСЫЛАЛ ЭТИМ ДЕВУШКАМ ДЕНЬГИ -- ДЕТИ ХАРАППЫ НЕ ДОЛЖНЫ ГОЛОДАТЬ. КОГДА ЕГО СВЕРГЛИ, МАТЕРИ ЕГО ДЕТЕЙ ПРИШЛИ КО МНЕ.

А вот шаль "Пощечина". Не счесть, сколько раз Искандер поднимал руку и на министров, и на послов, и на несогласных святых старцев, и на заводчиков, и на слуг, и на друзей. Похоже, каждая пощечина запечатлелась на шали. Конечно, Арджуманд, ТЕБЯ ОН И ПАЛЬЦЕМ НЕ ТРОНУЛ, ПОЭТОМУ ТЫ И НЕ ПОВЕРИШЬ, НО ВЗГЛЯНИ НА КРАСНЫЕ ПЯТНА НА ЩЕКАХ ТЕХ, КТО ЖИЛ В ЕГО ПОРУ, -- ЭТО СЛЕДЫ ЕГО РУК, ИХ НЕ ОТМЫТЬ.

Следующая шаль -- "Пинок". На пинки Искандер тоже не скупился, его сапог не жалел задниц, вызывая у их обладателей чувства, весьма далекие от любви.

Шаль "Ш-ш-ш...": Искандер во всей своей славе и величии восседает у себя в кабинете; тщательнейше изображены мельчайшие подробности, так что прямо воочию видишь это жуткое святилище, где под остроконечными арками на стенах начертаны высказывания Великого, на столе горными пиками высятся чернильные приборы; на них игла искусницы вывела даже орнамент. В том кабинете царят Мрак и Власть. И во мраке видятся чьи-то глаза, мелькают красные языки, с которых серебряными нитями срываются шепотки и разлетаются по всей шали. Искандер в окружении своих доносчиков. Словно паук, к которому сходятся паутинные лучики: наветы, оговоры. Рани и паутину вышила серебром. Многие в ту пору угодили в сети паука-кровопийцы. Террор понуждал отцов лгать сыновьям, а женщинам достаточно было лишь шепнуть ветру имя досадившего им любовника, и того уже ждала страшная кара.

ТЫ, АРДЖУМАНД, ТОЛЬКО ПОДУМАЙ, СКОЛЬКО БЫЛО ИЗВЕСТНО ОТЦУ, И ТЕБЕ СТАНЕТ ЖУТКО.

"Пытки" -- так называется очередная шаль. На ней Рани изобразила зловонные казематы, где мучили людей: им завязывали глаза, прикручивали руки к стулу и обливали то кипятком (Рани изобразила даже пар над ведром), то ледяной водой, пока несчастные жертвы уже были не в состоянии отличить одно от другого и даже от холодной воды у них вздувались пузыри, как от ожога. Красные рубцы вышивки полосовали шаль, точно шрамы.

Следом идет "Белая" шаль. Там вышито белым по белому фону -- лишь острому и взыскательному глазу откроет шаль свой секрет. Полицейские во всем белом (такова их новая форма) с головы до ног: белые шлемы с серебристыми наконечниками, белее портупей, белые сапоги. Вот дискотеки под полицейским покровительством: рекой льется спиртное из белых бутылок с белым ярлыком(1 "Белый ярлык" -- марка дорогого виски.); белый порошок жадно вдыхается с тыльной стороны ладоней, затянутых в белые перчатки. ВЕДЬ ИСКАНДЕР СМОТРЕЛ НА ЭТО СКВОЗЬ ПАЛЬЦЫ, ПОНИМАЕШЬ, ОН ХОТЕЛ УКРЕПИТЬ ПОЛИЦИЮ И ОСЛАБИТЬ АРМИЮ. БЕЛИЗНА ОСЛЕПИЛА ЕГО.

Шаль "Брань". Рот Искандера разверст, словно врата ада, из него вылетают мерзкие твари: пунцовые тараканы, бордовые ящерицы, бирюзовые пиявки, синие пауки, крысы-альбиносы. ОН ВСЮ ЖИЗНЬ СКВЕРНОСЛОВИЛ, АРДЖУМАНД, НО ТВОИ УШИ СЛЫШАЛИ ЛИШЬ ТО, ЧТО ХОТЕЛИ.

Несколько шалей живописуют "Стыд Искандеров на международной арене": вот он ползает в ногах лимоннолицего китайца; вот Искандер тайно сговаривается с Пехлеви; вот обнимается с диктатором Иди Амином; вот, оседлав атомную бомбу, подгоняет ее к концу света; вот Искандер вместе с Пуделем, как озорные мальчишки, режут горло изумрудной курице и выщипывают из правого (Восточного) крыла перышко за перышком.

Еще несколько шалей повествуют о выборах. Одна -- о первом дне, положившем начало правлению Искандера, другая -- о дне последнем, закатном для Хараппы. На каждой шали множество фигур, каждая с поразительной точностью изображает кого-либо из соратников Искандера по Народному фронту: они срывают пломбы с избирательных урн, наполняют их бюллетенями, чинят расправу; бесцеремонно вваливаются в избирательские кабинки и следят, за кого отдают голоса крестьяне; кто-то размахивает дубинкой, кто-то целит ружье, кто-то стреляет, толпятся-толпятся люди, причем на второй их раза в три больше, чем на первой. И тем не менее каждое лицо узнаваемо, каждая сцена -- обвинение; немыслимая череда обвинений. ДОЧЬ МОЯ, ОН БЫ И ТАК ПОБЕДИЛ, НЕ СОМНЕВАЙСЯ, И ПОБЕДИЛ БЫ ДОСТОЙНО, НО ЕМУ БЫЛО НУЖНО БОЛЬШЕГО, ЕМУ ХОТЕЛОСЬ УНИЧТОЖИТЬ ВСЕХ ПРОТИВНИКОВ, РАСТОПТАТЬ, КАК ТАРАКАНОВ, ЧТОБ И СЛЕДА ОТ НИХ НЕ ОСТАЛОСЬ. А В КОНЦЕ КОНЦОВ С НИМ САМИМ ТАК И ПОСТУПИЛИ. ПОВЕРЬ, ОН ТАКОГО НЕ ОЖИДАЛ, ОН ЗАБЫЛ, ЧТО САМ -- ПРОСТОЙ СМЕРТНЫЙ.

А вот шаль-аллегория "Искандер и Смерть Демократии". Искандер душит Демократию, у нее выпучились глаза, посинело лицо, вывалился язык, скрюченные руки хватаются за воздух, а Искандер, зажмурившись, все не отпускает. За его спиной столпились генералы, чудесная рукодельница отобразила в зеркальных очках каждого сцену удушения. Очков нет лишь у одного генерала, зато у него -- черные окружья под глазами и сентиментальная слеза на щеке. Из-за генеральских мундиров и эполет выглядывают другие персонажи: стриженные "под ежик" американцы, русские в мешковатых костюмах, даже сам великий Мао. Все они застыли и следят за Исканлером, не вмешиваясь. НЕЗАЧЕМ ИСКАТЬ ТЕМНЫЕ СИЛЫ ЗА СПИНОЙ ОТЦА, АРДЖУМАНД, НЕЗАЧЕМ СВАЛИВАТЬ НА ЗАГОВОРЩИКОВ. ИСКАНДЕР ВСЕ СДЕЛАЛ САМ, СВОИМИ РУКАМИ, ЗАГОВОРЩИКИ И ПАЛЬЦЕМ НЕ ПОШЕВЕЛИЛИ. "Я --НАДЕЖДА"-- ХВАСТАЛ ИСКАНДЕР, И ВПРЯМЬ, НА НЕГО НАДЕЯЛИСЬ, ПОКА ОН НЕ СОРВАЛ С СЕБЯ БЛАГОРОДНУЮ ЛИЧИНУ. Он своими руками задушил Демократию, что и изобразила художница. Жертву она представила маленькой хрупкой девушкой с каким-то душевным изъяном. Рани избрала ее прообразом убогую и потому невинную девочку -- Суфию Зинобию Хайдар {теперь уже Шакиль). Она-то и задыхалась, багровея лицом, в безжалостных руках Искандера.

Нужно упомянуть и об "Автобиографической" шали. Художница изобразила себя старой каргой, как бы слившейся воедино с усадьбой и состоявшей где из дерева, где из кирпича, где из железа. Лицо у нее было цветом что земля Мохенджо, и морщины что трещины в стенах, и волосы --ровно паутина. А весь портрет словно подернут дымкой забвения -- так выглядела четырнадцатая шаль. Пятнадцатую Рани посвятила пятнадцатому веку, воскресив в вышивке знаменитый плакат: Искандеров перст указывает в будущее, только никакой зари на горизонте не видно, там царит черная, беспросветная ночь. Была и шаль, запечатлевшая Дюймовочку в момент самоубийства. Две последние шали – самые страшные. На семнадцатой изображался ад, соответствовавший детским представлениям Омар-Хайама: находился ад на западе страны, недалеко от города К., где неподобающе разрослось сепаратистское движение (по примеру раскольников на востоке), а равно и количество скотоложцев. Искандер расправился со всеми (на шали эта расправа увековечена алым-алым полем) во имя того, чтобы о расколе никто больше и не помышлял, чтобы не повторилась история с Восточным крылом, и шаль запечатлела распростертые тела: оскопленные мужчины, отрезанные ноги, кишки на обезглавленных торсах. Память о легионах замученных теснит воспоминания о годах губернаторства Резы Хайдара или рисует его в умеренных, не таких кровавых тонах. ДА И СРАВНЕНИЯ БЫТЬ НЕ МОЖЕТ. ТВОЙ ИЗБРАННИК НАРОДА, ТВОЙ ЗАВОЕВАТЕЛЬ СЕРДЕЦ УБИЛ СТОЛЬКО ЛЮДЕЙ, ЧТО Я ИМ СЧЕТ ПОТЕРЯЛА НА СВОИХ ШАЛЯХ, МОЖЕТ, ДВАДЦАТЬ, ПЯТЬДЕСЯТ ИЛИ СТО ТЫСЯЧ, КТО ЗНАЕТ, НЕ ХВАТИТ КРАСНЫХ НИТОК, ЧТОБ ИЗОБРАЗИТЬ ВСЮ ПРОЛИТУЮ КРОВЬ. Люди с распоротыми животами подвешивались вверх ногами, и собаки тащили из них кишки; люди с мертвыми улыбками-оскалами, пулевые отверстия продлили их от уха до уха. Сколько людей собрано на червячьем подземном пиршестве, которое показано на шали "Плоть и смерть"! А на последней, восемнадцатой, -- Миир Хараппа-Меньшой. Он, конечно, не преминет восстать со дна сундука, куда его определила Рани, заключит Искандера в свои бесплотные объятия и утащит в преисподнюю... Да, восемнадцатая шаль, несомненно, удалась Рани больше всех: раскинулись безрадостные просторы ее ссыльного края -- от Мохенджо до Даро; вон крестьяне с ведрами на коромыслах, лошади на воле, женщины в полях, на всех фигурках играют розово-голубые блики зари. Просыпается усадьба Даро, а над ступеньками веранды колышется на ветру что-то длинное и тяжелое. После страшного кровопролития, изображенного на предыдущей шали, на этой -- единственный труп. С карниза свешивается веревка, на которой болтается с петлей на шее Миир Хараппа-Меньшой. Он был убит в первые месяцы правления Искандера. Невидящие глаза уставились на крыльцо, там некогда гнила брошенная, всеми нелюбимая собака. Рани с такой точностью воспроизвела в вышивке тело висельника, что дух захватывает, не упустила ни одной мелочи, даже предсмертное опорожнение, даже изобразила неровную дыру слева под мышкой, откуда вынули сердце, даже вырванный язык. Подле висельника стоял крестьянин, и над головой вились его недоуменные слова: "Похоже, что беднягу, точно усадьбу, обобрали".

Искандер, конечно же, предстал перед судом именно за соучастие в убийстве Миира Хараппы. Главного же злодея и вешателя предали суду, так сказать, заочно. Им оказался сын убитого, Гарун, и в ту пору, как полагали, он был уже за пределами страны. Впрочем, может, и просто исчез, сквозь землю провалился.

Убийц восемнадцатая шаль так и не запечатлела.

Итак, налюбовавшись искусством Рани, оставим мать и дочь -- затворниц дряхлеющей усадьбы, где из проржавевших кранов текла кроваво-красная вода. Повернем время чуток вспять, воскресим Искандера, но оставим его до поры за кулисами, ведь пока свершались взлет и падение Председателя и его семьи, жизнь у прочих моих героев шла своим чередом.


Глава десятая. Женщина под чадрой

Жила-была девушка по имени Суфия Зинобия, по прозванью Стыдоба. Худенькая, руки-ноги двигались у нее вразнобой. А еще она любила орешки. Человек несведущий не заметил бы особых странностей в девушке, хотя походка у нее была весьма неуклюжая. К двадцати одному году облик у нее дополнился всеми обычными чертами, только маленькое личико казалось очень уж взрослым, скрывая несоответствие: к тому времени она едва-едва достигла разума семилетнего ребенка. Она даже вышла замуж за Омар-Хайама Шакиля и ни разу не попрекнула родителей тем, что ей выбрали мужа на тридцать один год старше, то есть даже старше ее отца. Оставив в стороне внешность, заметим, что Суфия оказалась существом сверхъестественным, чем-то вроде ангела мести или оборотня-вампира -- мы взахлеб читаем о них в книжках и облегченно вздыхаем (чуть не напустив со страху в штаны), понимая, что эти чудища живут лишь в нашем воображении. Мы отлично знаем (но не признаем), что, случись нам обнаружить нечто подобное в жизни, основные законы нашего бытия будут ниспровергнуты, равно и все наше представление об окружающем мире.

В Суфие Зинобии притаился Зверь. Как это чудище делало первые шаги, мы уже видели. Питаясь определенными чувствами, оно раз за разом завладевало девушкой. Дважды Суфия расплачивалась болезнью, причем болезнью мучительной и опасной. И менингит, и чудовищная аллергия, видимо, были отчаянными попытками всего ее организма, всей ее сути побороть Зверя, пусть даже ценой собственной жизни. Но Зверь оказался необорим. Увы, никто так и не понял, что нападение Суфии на Тальвара означало лишь, что собственная девичья душа, точнее, то, что от нее осталось, уже не в состоянии противиться кровожадному чудищу. Когда, наконец, шепот Омар-Хайама достиг ее помутненного сознания, она пришла в себя, сделалась доброй и спокойной, очевидно напрочь забыв о том, что положила конец спортивной карьере капитана. Зверь опять притих на время, но клеть свою он разворотил вконец. Окружающие же, так ничего и не поняв, вздохнули с облегчением.

-- Бедняжка расстроилась, вот нервы и не выдержали,-- объяснила Омар-Хайаму айя Шахбану,-- но теперь, слава Всевышнему, с ней все в порядке.

Реза Хайдар вызвал Шакиля на переговоры и благородно предложил жениху считать себя свободным от брачных обязательств. Присутствовавший древний богоугодник Дауд, разумеется, не мог смолчать. Его былые возражения против брака давно уже затерялись во мглистых лабиринтах старческой памяти. И сейчас он грозно -- точно пуля над ухом -- прожужжал:

-- В невесту вселился Дьявол, а жених -- сам дьявольское семя! Пусть сочетаются узами Ада, только где-нибудь в другом месте.

Омар-Хайам ответил с достоинством, обращаясь к Резе:

-- Сэр, я -- ученый; всем этим бредням о дьяволе в аду и место. Разве я могу бросить любимую в болезни? Напротив, мой долг -- вылечить ее. Чем, собственно, я и занимаюсь.

Поверьте, мой герой и сейчас огорчает меня не меньше, чем прежде. Сам я не ведаю роковых страстей, и потому мне трудно понять омарову одержимость. Однако вынужден признать: его чувство к неполноценной девочке, похоже, принимает серьезные очертания... но никоим образом не умаляет моих нареканий.

У людей есть замечательное свойство: они способны убедить себя в истинности и благородстве своих дел и помыслов, которые в действительности корыстны, неискренни и подлы. Как бы там ни было, Омар-Хайам настоял на женитьбе.

Билькис Хайдар, будучи в расстроенных чувствах после скандала на свадьбе младшей дочери, оказалась просто не в состоянии проникнуться духом грядущего праздника. Когда Суфия Зинобия вернулась из больницы домой, мать отказалась даже разговаривать с ней. Лишь накануне свадьбы она пришла к невесте (Шахбану как раз умащивала ее и заплетала косы) и заговорила. Каждое слово давалось ей с таким трудом, точно она вытаскивала непомерный груз из бездонного колодца материнского долга.

-- Вообрази, будто ты -- море, а твой муж -- рыба, -- наставляла она дочь, -- ему непременно нужно будет нырнуть в тебя, в самое глубокое место.-- Взгляд ее пробежал по лицу Суфии. Та лишь скорчила рожицу, не поняв материнской загадки, и тоненьким голоском семилетней девочки, в котором пока не угадать рык затаившегося Зверя, но уже сквозит упрямство, бросила:

-- Терпеть не могу рыбу.

Какое самое сильное побуждение у человека перед лицом тьмы, опасности, неизвестности? Убежать. Отвернуться от пугающего и бежать прочь, притвориться, будто не замечаешь, как ураганом несется на тебя беда. Блаженство в неведении, вот мы и пытаемся себя обмануть, прибегнуть к уловке, чтобы спасти сознание от непосильного бремени. И не нужно заимствовать избитый образ: страус, прячущий голову в песок. Никакой птице не сравниться с человеком в искусстве самообмана.

Свадьба Суфии Зинобии прошла незаметно, без гостей, без балдахинов, омаровы матушки не приехали, старец Дауд тоже не пожелал присутствовать. Кроме семейства Хайдар и жениха были лишь адвокаты. Реза Хайдар настоял, чтобы брачный договор включал и пункт, запрещавший мужу увозить из дома жену без родительского согласия.

-- Отцу не прожить без самого большого алмаза своей души, -- пояснил Реза. Из чего следовало, что он еще сильнее воспылал любовью к дочке, любовь застила ему глаза, и он не увидел сути Суфии Зинобии. В дальнейшем он не один год убеждал себя: заточив Билькис в четырех стенах с вечно закрытыми окнами, он убережет семью от пагубной наследственности жены, от всех ее страстей и мук. То, что несчастная душа Суфии Зинобии тоже исходила болью, в какой-то степени объяснимо -- как-никак ее мать душевнобольная.

Не видел сути своей жены и Омар-Хайам. Ему застила глаза любовь к науке, вот он и женился на дочери Резы Хайдара.

Суфия Зинобия улыбалась и ела с тарелки, украшенной серебристой фольгой. Айа Шахбану, точно мать, не отходила ни на шаг, суетясь подле стола.

Повторяю: в современном обществе чудовищам места нет. А если они и появляются на земле, то на самом ее краешке, туда их загоняет наше сознание, погрязшее в условностях и недоверии. Крайне редко, но все ж исключения из правил бывают. То родится Зверь, то "фальшивое чудо", и где! В самых зажиточных и добропорядочных семействах,

в цитаделях респектабельности, а не в лесных дебрях среди василисков и злых духов. Вот в чем главная опасность Суфии Зинобии. А порядочное общество из кожи лезло вон, только бы не замечать, что она существует, только бы не вступать с ней ни в какие дела или, упаси бог, борьбу. Тогда эту девочку, это живое воплощение разлада, придется изгнать из общества. А изгнать--значит, признать и показать всем и вся очевидное-невероятное: и на культурной почве могут взрасти всходы варварства; и за скромной, отглаженной манишкой может скрываться душа дикаря. И сама Суфия, как утверждала мать,--воплощение их стыда. Для того чтобы постичь душу Суфии, всем этим порядочным и респектабельным людям нужно, словно хрустальную вазу, разбить самомнение вдребезги. Но они, понятное дело, на такое никогда не согласятся. Во всяком случае, долгие годы не соглашались. Чем сильнее становился Зверь, тем старательнее его пытались не замечать... Суфия Зинобия пережила почти всех родных. Были среди них и те, кто ради нее положил жизнь.

Кончились кошмарные сны, кончилась бестолковая муштра курсантов-новобранцев; Реза Хайдар получил повышение по службе от Искандера Хараппы и вместе с Омар-Хайамом Шакилем и со всей родней согласился перебраться в северную столицу. Собственная репутация и упрочившееся положение тестя помогли Омару занять должность старшего консультанта в престижной столичной больнице. Итак, собрав пожитки, захватив нянек, они сели в самолет и скоро очутились на просторном горном плато Потвар меж двух

рек. Здесь, на высоте пятисот метров над уровнем моря, и разыграются в дальнейшем великие события.

Пористый, похожий на запеканку камень покрывала скудная почва, но даже и ее доставало (при более чем обильных дождях), чтобы растить хлеб. Столь плодотворная земля взрастила и новый город, волдырем вздувшийся сбоку старого. Исламабад, можно сказать, родился из ребра Равалпинди(1 Равалпинди был временно столицей Пакистана на период строительства Исламабада.).

Глядя с небес на землю, где плато Потвар светилось россыпями городских огней, святой старец Дауд, исполнившись детского восторга, забарабанил по иллюминатору и что есть мочи заорал, перепугав стюардессу:

-- Это Арафат! (2 Гора близ Мекки.) Это священный Арафат!

Ни у его друга Резы, ни у его врагини Билькис недостало духа разубедить старика. Если тому по сердцу думать, что самолет вот-вот приземлится на святой земле близ Мекки, пусть думает. Простительно: Дауду застили взор его немалые лета.

Предшественник оставил генералу Резе Хайдару адъютанта, майора Шуджу -- унылого двухметрового детину,-- и вконец потерявшую боевой дух (после войны с Восточным крылом) армию, не способную победить даже в футбольном матче. Новый главнокомандующий тонко прочувствовал связь спорта с войной и вызвался лично посещать всякое спортивное состязание с участием его молодцев, дабы вдохновить их на славные подвиги. Но получилось так, что за первые месяцы своего командования Реза Хайдар явился свидетелем ужаснейших и постыднейших спортивных поражений в истории пехоты, начиная со ставшего притчей во языцех крикетного матча, который одиннадцатая армия с треском проиграла. Ее противниками были военно-воздушные силы, в недавней войне их репутация и моральный дух пострадали куда меньше, чем у пехоты, -- отсюда и столь убедительная победа. Была у армейцев возможность уйти от позорного поражения, но один из игроков при своей подаче вдруг остановился на бегу, поскреб затылок, ошалело огляделся, и... драгоценные секунды были потеряны. Присутствовал Хайдар и на матче по травяному хоккею: сухопутные войска играли с моряками. Пока пехота хмуро разглядывала клюшки, очевидно сравнивая их с ружьями, сложенными к ногам противника в последний роковой день, флотские ребята забили им сорок голов за два тайма. А в Национальном плавательном центре его поджидала двойная трагедия: один из прыгунов в воду выполнил прыжок столь неудачно, что предпочел вообще больше не выныривать из пучин своего стыда и, естественно, утонул; второй прыгал с десятиметровой вышки и упал на воду животом -- точно из пушки выстрелили. Живот лопнул, как воздушный шарик, и, чтобы очистить бассейн, пришлось спускать воду. После этого случая скорбноликий майор Шуджа заявился к генералу в кабинет и, извинившись, посоветовал господину главнокомандующему впредь не посещать состязания: господин генерал -- живой укор доблестным, стыдливым воинам, оттого и не ладится у них ничего.

-- Ты мне лучше скажи, сукин ты сын, отчего это армия в одночасье превратилась в кучу стыдливых баб?!

-- Из-за войны, сэр! -- честно прогудел из глубин бездонного колодца своего отчаяния Шуджа, видно махнув рукой на дальнейшее продвижение по службе.-- Простите, господин генерал, но вы в этой заварушке не были.

Реза, наконец, понял, что у него в армии возобладал дух товарищества, порожденный общим стыдом. Так вот почему в офицерском клубе никто ни разу не предложил выпить вместе даже лимонада! "А я-то думал, что мне просто завидуют!" -- отчитал себя Реза и обратился к Шудже: тот, вытянувшись по стойке "смирно", уныло дожидался разноса за свои дерзкие слова.

-- Хорошо, майор, что бы вы предложили?

Вопрос ударил внезапно, и от испуга Шуджа не успел слукавить.

-- Позволите говорить откровенно, сэр?

-- Да. Как мужчина мужчине. И, кроме нас, об этом никто не узнает.

-- Тогда, сэр, простите еще раз, но я бы предложил военный переворот. Чтоб армия снова пришла к власти.

Хайдар изумился:

-- Что, у вас в городе все подстрекают к измене? Несчастный адъютант поник окончательно.

-- Господин генерал спросил, вот я и ответил. Среди молодых офицеров недовольство, военные традиции в городе сильны, а у армии всегда была власть. Каждому ясно, сэр, что эти политиканы из себя представляют. Какой от них толк? Раньше офицерство пользовалось уважением, а теперь его никто в грош не ставит. Думаете, легко с этим смириться?! Простите, сэр.

-- Ладно, черт с ним, с переворотом. Забудем. Сейчас положение в армии такое, что с ней пяток бывших любовниц Хараппы шутя справится.

-- Так точно, сэр, -- поддакнул Шуджа и нежданно-негаданно разревелся. Генерал Хайдар вспомнил, что исполину-майору нет и девятнадцати. Предательски чувствительные слезные железы усиленно заработали, и Хайдар, сострадая адъютанту, пробормотал:

-- Ну-ну Никто вас под суд ее отдаст. Учитесь понимать начальство. Прежде чем совершить переворот, давайте-ка выиграем хоть несколько встреч по поло.

-- Прекрасно, сэр,-- Шуджа уже взял себя в руки.-- Я передам спортсменам пожелание господина генерала.

-- Что за жизнь! -- воскликнул вслух Хайдар, оставшись один.-- Чем выше лезешь, тем больше в грязи увязаешь!

Повезло стране, думалось ему, что он, бывалый Резец-мудрец, привык полагаться лишь на самого себя.

Честно говоря, наивысшей заслугой Резы за всю его карьеру было то, что он поднял дух армии. Труднее задачи ему не выпадало, по-моему, даже когда он стал президентом. Так как же ему удалось? Очень просто: он проиграл схватки на борцовском ковре.

На следующее после беседы с Шуджой утро генерал попросил адъютанта выбрать борцов из числа рядовых и из офицерского корпуса -- главнокомандующий пожелал померяться с ними силами.

-- Я борьбу люблю,-- беззастенчиво врал он.-- Вот и пора посмотреть, из какого теста наши богатыри-пехлеваны сделаны.

Реза Хайдар боролся со ста одиннадцатью солдатами и всем бесславно проиграл. Победить он и не старался, задача у него была посложнее: проиграть противнику, забывшему, что такое победа; проиграть, создав впечатление, что борется изо всех сил.

-- Видишь, сколько пользы это приносит,-- говорил он Омар-Хайаму Шакилю, исполнявшему обязанности личного врача генерала во время поединков. Доктор не на шутку тревожился: уж больно много синяков и шишек доставалось его сорокадевятилетнему подопечному.

-- Ну, еще б не видеть! -- отвечал он, врачуя ссадины и кровоподтеки.-- Всякий дурак заметит!

Поражения Резы Хайдара на борцовском ковре обернулись двойной победой. Во-первых, в армии его наконец-то признали за командующего, ведь он как бы побратался со своими бедолагами-солдатами, тоже познав жутчайший стыд: его били по зубам, валили на ковер, выкручивали ноги и чуть не на затылке завязывали узлом; трещали ребра, хрустели вывихнутые руки. Зато возрождалась былая слава героя Ансу. Очищаясь от праха лет недавних, проведенных в безвестности при штабной академии, она заблистала пуще прежнего. Но не только это входило в планы Резы, была у него и вторая задумка, воплощенная с не меньшим успехом по всей стране. То в одном военном городке, то в другом солдаты (как неистовые болельщики, так и участники) воочию убеждались, что они способны чуть ли не в порошок стереть последнего оставшегося в армии настоящего героя войны и мало-помалу начинали вновь верить в свои силы -- значит, не такие уж они недотепы (как представлялись себе), раз самого генерала одолеть смогли. Целый год разъезжал главнокомандующий по армейским частям, потом протрубил отбой. Он лишился двух передних зубов, а меньших травм и не сосчитать.

-- Больше в этом нет надобности,-- сказал он Шудже, извечно унылый образ которого чуть изменился к лучшему, но главное, являл теперь лишь недостаток характера, а не скорбь о проигранной и уже почти забытой войне.

-- Передай этим недоноскам,-- наказал Реза Шудже,-- чтоб отныне побеждали во всех состязаниях, где участвуют, иначе пусть пеняют на себя!

И за этим последовали чередой вдохновляющие успехи армейских спортсменов.

Столь подробно описывал я, как поднимал боевой дух армии ее командующий, для того чтобы подчеркнуть: в тот год у Резы Хайдара не осталось сил ни физических ни душевных для родной дочери Суфии Зинобии, и что творилось с ней по ночам, он не знал.

В новом городе хозяйничали политики и дипломаты, в старом -- армия. Новую столицу застроили бетонными коробками -- памятниками суетливой и быстротечной жизни. Похожий на земной шар купол мечети уже потрескался, и напрасно пыжились и хорохорились новые дома окрест--не скрыть смертельных ран: кондиционеры не работали, в электропроводке то и дело случались короткие замыкания, к ужасу сантехников, вода для смыва бежала не в унитазы, а в умывальники... О, кладезь мерзости и порока! Весь город этот -- предзакатное торжество той ветви современной архитектуры, которая суть не что иное, как запечатленная в бетоне тоска по прошлому, но: увы, это -- форма без содержания, будь то здания в мусульманском стиле, но не духе; или арки, столь любимые во времена Великих Моголов, но в таком обилии, что Моголам и не снилось. Своды и арки, исполненные в современном бетоне, огрубились, превратившись в обычные полукруглые и остроконечные дыры в стенах. А еще в новой столице оказалось крупнейшее в мире скопище служб и помещений при аэропорте, будто там устроили свалку из ненужных залов ожидания и таможенного досмотра. И неспроста: демократия в тех краях долго не гостила... Старый же город, в противовес новой столице, жил без шика и блеска, но солидно, как и подобает старику. Широкие обсаженные деревьями улицы, лабиринты базаров, трущобы, надменные особняки бывших правителей-ангрезов. Резиденция главнокомандующего располагалась во дворце, построенном в неоклассическом стиле с каменными портиками, колонны с каннелюрами поддерживали фронтоны в псевдогреческом стиле, украшенные лепниной. У парадного крыльца на каждой ступеньке -- кучка ядер. А изумительно-зеленую лужайку сторожила пушка на колесах, называлась она не очень-то убедительно -- "Крошка Шептунья". Огромный дворец без труда вместил всех: и Благовесточку с Тальвар уль-Хаком, и Омар-Хайама с Суфией Зинобией, старца Дауда и няньку Шахбану и, разумеется, Резу и Билькис. Так сошлись под одной крышей несхожие судьбы, а заморские греко-римские божества, изваянные в камне на фоне голубого бездонного неба, надменно взирали на семью.

Жизнь не ладилась.

-- Мало мне, что ли, этой идиотской армии! -- жаловался самому себе Реза в первые после приезда дни.-- А тут еще в собственной семье куда ни кинь -- одни идиоты!

И впрямь, могло показаться, что обитатели дворца (где сошлись разные эпохи и стили) задались целью обратить брошенные в сердцах слова Резы в истинную правду.

Однажды утром старец Дауд появился в облачении странника, пришедшего в Святую Землю, то есть на нем было лишь две белых тряпицы: одна -- на бедрах, другая -- небрежно переброшена через плечо. Реза Хайдар волей-неволей начал подумывать: а не поглотила ли окончательно древнего богомольца трясина старческого маразма? Первый провал случился, помнится, в самолете, когда они летели сюда, на север. Как можно мягче заговорил он поначалу со своим давним союзником:

-- Дорогой мой, если хотите совершить паломничество, только слово скажите, я все устрою, возьму билет на самолет до Аравии, обо всем позабочусь.

На что святой маразматик лишь ответил:

-- Зачем мне самолет, если я уже на священной земле?

И отправился бродить по городу, раскрыв перед собой ладони, точно книгу, бормоча строки из Корана -- вроде бы по-арабски, но из-за помрачения рассудка частенько изменяя благородному языку с разными грубыми диалектами. В тисках этого помрачения он вдруг увидел за городом вершины святых гор, а велосипедную фабрику принял за кладбище, где покоилась жена Пророка. И принялся клясть на чем свет стоит горожан -- богоотступников и осквернителей веры: мужчины неподобающе одеты, а женщины и вовсе стыд потеряли; святой старец обзывал их блудницами, они же смеялись ему в лицо.

Они видели в нем лишь рехнувшегося старика, который спрашивает дорогу к Каабе, священному камню, бородатого чудака, впавшего в детство, который простирался ниц перед рыбными лавками, почитая их за мекканские святыни, и восклицал: "О, Аллах!" Кончилось тем, что бездыханного старца привезли в резиденцию Хайдара на тележке, запряженной осликом. Оторопелый погонщик сказал, что старик умер со словами: "Вот он! И его засрали!" Дауд добрел-таки до городских окраин, где стоял водоочистительный бак с темным, как грязь, песком. Реза Хайдар тщетно пытался уверить себя, что именно о "грязи" в баке и были последние слова Дауда -- причина вроде бы очевидна. Но у самого на душе кошки скребли. Как-никак он был человек глубоко религиозный и причуды святого старца так и не смог объяснить лишь маразмом. Гатта, молитвенная шишка на лбу Резы, очень болела, словно призывая генерала поверить видениям Дауда: вдруг старик и впрямь узрел посреди безбожного города святую Мекку и в его предсмертных словах таится жуткое и таинственное предостережение.

-- Он говорил о Каабе, о священном камне,-- прерывисто нашептывал Реза самому себе.-- Конечно же, о Каабе, старик увидел его перед смертью, и увидел, как святыню бесчестят.

Даже много позже, уже став президентом, Реза Хайдар никак не мог отделаться от этой мысли.

В конце первого года своего гражданского правления Реза Хайдар стал дедушкой. Благовесточка родила прехорошеньких здоровеньких двойняшек-сыновей. Дед-генерал расчувствовался и вконец забыл о Синдбаде Менгале. Ровно через год Благовесточка разродилась уже тройней. Реза Хайдар слегка встревожился и шутливо заметил Тальвар уль-Хаку:

-- Ты ж обещал быть примерным зятем, дорогой. Смотри, не перестарайся. Пятерых внуков мне хватит.

Но день в день через год Благовесточка принесла сразу четверых очаровательных девочек. И так они полюбились деду, что он решил больше не ворчать по поводу бесчисленных люлек, сосок-пустышек, пеленок, погремушек, заполонивших дом. Но ровно через год родилась уже пятерня внучек, и Реза Хайдар не утерпел:

-- Четырнадцать детишек, и у всех один день рожденья! -- как мог строго сказал генерал.-- Что это вы задумали? Вы что, не знаете, что у нас перенаселение? Не мешало б вам и меры кое-какие принять!

При этих словах Тальвар уль-Хак подобрался, напрягся, тело, будто под стать неподвижной шее, одеревенело.

-- Вот уж, сэр, никак не ожидал от вас таких слов. Ведь вы -- человек верующий. Святой Дауд со стыда б сгорел, услышь он, как вы нас на безбожные дела толкаете.

Реза Хайдар устыдился и примолк. А на следующий год дочерино чрево исторгло еще шестерых детишек: поровну мальчиков и девочек. Очевидно, Тальвар уль-Хак, будучи в расцвете мужской красы и силы, не принял к сведению упрек Резы. А в год падения Искандера Хараппы детей насчитывалось двадцать семь, и никто уже не брался сосчитать, сколько мальчиков, сколько девочек.

Госпожа Навеид Тальвар (она же Благовесточка Хайдар) не в силах была сдержать бьющую из нее ключом жизнь и все рожала, рожала. Безжалостный и ненасытный муж, некогда лишившийся радостей спортивных, решил с лихвой восполнить потерю, заполнив дом детьми. Благодаря своим ясновидческим способностям он безошибочно угадывал, какая ночь более всего благоприятствует зачатию. Раз в год он приходил к жене, наказывал ей подготовиться -- настало время сеять! Благовесточка и впрямь скоро почувствовала себя полем, некогда плодородной пашней, вконец истощенной неистовым хозяином.

Она поняла, что на этом свете женщине надеяться не на что: родись ты хоть во дворце, хоть в канаве, участь одна -- попадешь в кабалу к мужчинам. Самые высокородные и неприступные девушки не минуют мужчин, этих сеятелей новой и не всегда желанной жизни.

Себя Благовесточка давным-давно потеряла, ее раздавило бремя бесчисленных потомков (она уж и имен-то всех не помнила), предоставленных собственной судьбе да целой армии нянек. Плодовитая мать махнула на себя рукой: и думать забыла, длинные ли у нее волосы и можно ли на них сесть; испарилась ее решимость во что бы то ни стало стать красавицей (что и очаровало сначала Гаруна Хараппу, а потом и капитана Тальвара), обнаружилась ее истинная суть -- простой и заурядной бабы. Арджуманд Хараппа пристально следила за увяданием давней соперницы -- ненависть с годами не убавилась. Она наняла фотографа (того самого, что некогда снимал Дюймовочку Аурангзеб), и тот запечатлевал Благовесточку. А Арджуманд, будто невзначай, показывала слайды Гаруну Хараппе.

-- Бедный мой холостячок!--дразнила она его.--Подумать только: ты бы всю жизнь маялся с этой глупой клушкой, не найди она себе кого получше. Жаркий полуденный ветер не долетает до севера, но порой Билькис хваталась то за шкаф, то за стол--опасалась, как бы их не унесло. Она бродила по коридорам своего нового роскошного дома, что-то бормотала себе под нос. Но однажды заговорила громче, и Реза Хайдар услышал.

-- Как ракета взлетает к звездам? -- невнятно обратилась она к самой себе.-- От земли оторваться нелегко. Пока ракета поднимается, ступень за ступенью от нее отпадает. А уж до неба долетит -- один нос останется, и земное притяжение ему нипочем.

-- И что тебе только в голову лезет! -- нахмурившись, заметил Реза. Хоть и притворился он, что не понял жену, хоть и намекал Омар-Хайаму, что мысли у Билькис блуждают совершенно неприкаянно, как и она сама,-- все же смысл ее слов очевиден: по ее предсказанию он вознесся высоко, выше некуда, но пока поднимался, один за другим отпадали от него люди, точно использованные ступени -- от ракеты, стремящейся к звездам, к звездам на погонах: Дауд, Благовесточка, сама Билькис. "А чего мне, собственно, стыдиться? -- утешал он себя.-- Ничего дурного я им не сделал".

Судьба не баловала Билькис: вот золотой рыцарь на коне махнул ей напоследок вымпелом, вот поглотил ее огненный вихрь; убили небезызвестного ей киношника; она не сумела родить сына и, значит, сохранить мужнину любовь; заболела старшая дочь, учинила "индюшачий погром", а младшая опозорилась со свадьбой. Но самое страшное поджидало здесь, в этом дворце -- о таком сызмальства мечтала принцесса Билькис. Увы, он тоже не принес счастья, жизнь не налаживалась, все шло прахом. Величие ее оказалось пустым, и это сознание непомерно давило. Вконец же сломило Билькис созерцание любимой доченьки Благовесточки -- та чахла на глазах под спудом непомерного потомства, и нечем ее утешить.

Как-то утром Билькис на глазах у домочадцев и слуг закуталась в черное покрывало, опустила плотную чадру, хотя и не думала выходить из дома. Реза Хайдар спросил, что бы это значило, на что она, пожав плечами, ответила, что "слишком жарко, хочется шторы опустить". К тому времени изъяснялась она преимущественно иносказательно, шепча то о шторах и занавесах, то об океанах, то о ракетах. Вскорости все привыкли и к этим образам, и к этой чадре загадочности -- ведь у каждого свои заботы. Так и бродила призраком по коридорам дворца Билькис, словно пыталась отыскать что-то давно потерянное, может, свою суть, от которой осталась почти бесплотная тень. Реза Хайдар велел не выпускать жену на улицу... и жизнь пошла своим чередом, с домашними делами управлялись слуги, а хозяйка резиденции главнокомандующего все больше и больше обращалась в мираж, в бесплотный шепоток, в зачадренную молву.

Изредка звонила Рани Хараппа. Билькис когда подходила к телефону, а когда и нет. Говорила так тихо и неразборчиво, что Рани не понимала слов, лишь по тону чувствовала, что подруга на что-то крепко досадует. Может, на нее, на Рани. Как знать, вдруг у без пяти минут уволенной в запас генеральской жены набралось достаточно гордости и она возроптала против Искандера Хараппы, мужниного благодетеля. Однажды она четко и громко заявила подруге:

-- Твой муж, Рани, успокоится лишь тогда, когда мой Реза будет валяться у него в ногах и целовать ему сапоги.

На всю жизнь запомнился генералу Хайдару визит к Искандеру Хараппе: он хотел поговорить с премьер-министром о военном бюджете, но за свое рвение удостоился лишь пощечины.

-- Отпускаемые нам средства ниже приемлемого уровня,-- пожаловался Реза.

К его изумлению, Искандер так сильно хлопнул ладонью по столу, что подпрыгнул чернильный прибор, ручки повыскакивали из гнезд, а по углам заметались тревожные тени, поглотившие крик премьер-министра.

-- Для кого приемлемого? Хватит, с диктатом армии покончено! Крепко это запомни! Отпустим вам на год горсть медяков -- значит, хватит с вас. Заруби это на носу и пшел вон!

-- Быстро же ты забываешь друзей, Искандер, -- не повышая голоса, заметил Реза.

-- У премьер-министров нет друзей! -- отрезал Хараппа.-- Есть только временные союзники, и связывает нас взаимная выгода.

-- Значит, ты потерял все человеческое,-- сказал ему Реза и задумчиво добавил: -- Человек, верующий в Бога, должен верить и в людей.

Искандер Хараппа так и взвился:

-- Смотри генерал, я тебя с помойки вытащил, могу и обратно на помойку выбросить.

Тут он выскочил из-за стола, подбежал к Резе и, брызгая слюной на генеральские щеки, завопил пуще прежнего.

-- Да простит тебя Всевышний, -- пробормотал Реза,--только не забывай: мы тебе не прислуга.

В эту-то минуту Искандер и ударил его по заплеванной щеке. Реза не ответил тем же, лишь тихо проговорил:

-- Следы от таких пощечин не скоро сходят.

Много лет спустя Рани Хараппа подтвердила его слова, увековечив пылаюший след от пятерни на шали.

В это время Искандер Хараппа уже давно покоился в могиле, а его непреклонная, как штык, дочь вместе с матерью сидела под домашним арестом. Реза Хайдар как кошмарный сон вспоминал и пощечину, и все те годы, когда Искандер издевался над ним. Арджуманд оказалась еще хуже: она раз взглянула на генерала с такой неприкрытой ненавистью, что тот понял-- девушка на все способна Однажды Искандер послал ее вместо главнокомандующего принимать ежегодный военный парад. Тем самым он хотел унизить военный люд, ведь им пришлось бы отдавать честь женщине! Более того: женщине, далекой от каких-либо государственных должностей! Реза тогда оплошал, он попытался поделиться с Коваными Трусами своими заботами.

-- Похоже, сама история развела наши семьи,-- посетовал он,-- и мы сейчас в ссоре, но не забывайте, Арджуманд, мы ведь не чужие. У нас общие корни.

-- Знаю,--бросила она, смерив его презрительным взглядом,--кажется, моя мать доводится вам двоюродной сестрой.

А как там Суфия Зинобия?

Она вышла замуж, но не стала женой. В первую брачную ночь в Карачи Омар-Хайам (согласно условиям договора) не имел права никуда увозить свою супругу. Его проводили в спальню с узкой кроватью, но без Суфии Зинобии. Проводила его айя Шахбану, она остановилась на пороге и застыла, точно окаменела.

-- Господин доктор,-- наконец заговорила она,-- скажите, что вы собираетесь делать?

Столь вопиющее нарушение этикета отношений слуги и хозяина вызвано было неуемной заботой няни о Суфие Зинобии. Омар понял и не рассердился.

-- Не волнуйся, -- успокоил он девушку. -- Я знаю, что жена недоразвита. И не собираюсь принуждать ее, настаивать на своих правах мужа.

Шахбану кивнула:

-- Ну, тогда ладно. А долго ли вы сможете так терпеть? Ведь мужчины тоже живые люди.

-- Буду терпеть, покуда жена сама меня не захочет.-- Омар-Хайам начинал сердиться.-- Не дикарь же я, в самом деле.

(Впрочем, однажды, как мы помним, он уподобился волчьему выкормышу.)

Уже уходя, Шахбану твердо сказала:

-- Запомните, если у вас терпение лопнет и вы что-нибудь сделаете, я вас убью.

Ко времени переезда на север стало очевидно, что Омар-Хайам, как и Искандер Хараппа, круто изменил своим привычкам (хотя и по иным причинам). Никаких больше попоек и гулянок. Реза Хайдар и не потерпел бы зятя-повесу. Преображенный, "северный" Омар-Хайам жил неприхотливо, целиком посвятив себя работе. По четырнадцать часов в сутки находился он в больнице, исключая лишь те дни, когда сопровождал генерала Хайдара на борцовские поединки. В резиденции главнокомандующего он появлялся, лишь чтобы перекусить и соснуть. Несмотря на то что его новорожденные добродетели -- трезвость и воздержание

-- были, что называется, налицо, Шахбану зорко следила за каждым его шагом. Ее подозрения вызывали еще и омаровы телеса -- все более и более обильные. И когда он однажды шутливо похвастал:

-- Ну как, Шахбану, я хорошо себя веду? Она без улыбки ответила:

-- Омар-сахиб, я вижу, вы все больше и больше раздуваетесь, а едите мало, значит, это не из-за еды. Вот я и думаю, что не сегодня завтра у вас либо терпение лопнет, либо живот. До чего ж трудно мужчинам! -- с искренним сочувствием во взгляде заключила она.

В ту же ночь она постучала в дверь его спальни. Омар-Хайам, тяжело дыша, сполз с постели и пошлепал к двери, поглаживая себя по груди. Открыл дверь и увидел худышку-айю с распущенными волосамы, со свечой в руках, в одной полотняной сорочке.

-- Ты что, с ума сошла? -- изумился Омар-Хайам. Оттолкнув его, она прошла в комнату и села на постель.

-- Я не хочу никого убивать,-- бесстрастно сказала она,-- лучше уж я сама на все соглашусь.

-- Крепко ж ты хозяйку любишь! -- воскликнул Омар.

-- Больше, чем вас,-- совсем необидно сказала она и проворно скинула рубашку.

Некоторое время спустя Омар заговорил снова:

-- Я уже старый. Мне и двух-то раз много, не то что трех. Может, ты все же решила меня убить и выбрала самый простой путь?

-- Какой же он простой, Омар-сахиб? Да и не такой уж вы старик. Она приходила с той поры почти каждую ночь, кроме тех, когда

боялась забеременеть. Омар-Хайам, лежа в объятиях, увы, не Шахбану, а своей добровольной бессонницы, вспоминал тело айи--жилистое и верткое,-- удивлялся превратности судьбы, связавшей его брачными узами с одной женщиной, а подарившей в жены другую. Скоро он заметил, что худеет. Килограмм за килограммом терял он, и ко времени искандерова свержения он обрел нормальные пропорции (худым, конечно, ему не стать во веки веков), все костюмы болтались на нем как на вешалке. Даже в этом у него сходство с Искандером Хараппой, ведь тот тоже изрядно потерял в весе, но по другой причине. Вот в причинах-то они и разнились. Итак, под чарами огнепоклонницы-няньки Омар наконец "усох" до обычных человеческих размеров.

-- Конечно, до героя фильма мне далеко,-- делился он с зеркалом,-- но и на героя мультфильма я уже не похож.

Омар-Хайам и Шахбану. Наш окраинный герой и девушка, тенью следовавшая за ним. В итоге его собственная тень изрядно сократилась.

А как там Суфия Зинобия?

...крепко закрывает глаза, давит на них пальцами, надеясь заснуть, но сон не идет. Чувствует на своем лице колючий взгляд Шахбану. Айя лежит на циновке, тоже не спит, следит за хозяйкой. Но вот Суфия Зинобия сдается, опускает руки, расслабляет тело -- не спится так хоть спокойно полежать. Странно, стоит ей притвориться, что спит, и все вокруг довольны. Сейчас она изображает сон по привычке, у нее богатый опыт: вот уже дышит редко и ровно, вот в точно угаданный момент поворачивается, вот под опущенными веками забегали глаза -- значит, ей будто бы снятся сны. Она слышит, как тихо поднимается с циновки Шахбану, выскальзывает из комнаты, крадется по коридору, стучит. Бессонница обостряет слух. Скрипят кроватные пружины, страстно вздыхает и покряхтывает он, скупо постанывает она. В омаровой спальне происходит то, чем люди занимаются по ночам. Мать рассказывала об океане и рыбе. Перед глазами Суфии волнами накатывает огнепоклонница-нянька, вот она заполняет всю комнату. Шахбану -- океан, соленый, необъятный. Рядом -- Омар, вот у него вырастают плавники, жабры, он покрывается чешуей и плывет в океан. Интересно, а как все потом, когда опять каждый в себя превращается -- куда они всю воду девают и всю морскую живность, где сами сушатся?

Однажды утром она забралась в мужнину спальню -- он уехал в больницу, а Шахбану отправилась с прачкой считать грязное белье. Суфия ощупала простыни на постели, но обнаружила лишь сырые пятна. А ведь океан должен оставить и иные следы. Она облазила по полу всю комнату в поисках морских звезд, водорослей, но ничего не нашла. Вот загадка!

Ей нравится, когда хоть изредка ее оставляют одну и можно наиграться своими мыслями и видениями, точно любимыми игрушками. На людях она не решается играть -- вдруг отберут игрушки или сломают. Взрослые повсюду такие грубые, они вроде бы нечаянно, а ломают. У нее игрушки все тонкие, хрупкие. Одна из самых любимых мыслей-игрушек -- память о том, как отец брал ее на руки. Обнимал, улыбался, плакал радостными слезами. И что-то говорил, говорил -- слов она не понимала, но слушать приятно. Снова и снова смакует она это воспоминание -- так малыш перед сном готов шесть раз подряд слушать одну и ту же сказку. С настоящими игрушками так не поиграешь. Иные случаи не повторяются, их нужно сразу же, спервоначалу ухватить и упрятать в потайной уголок памяти. А иные-- даже и не случаи, а, скорее, желания. Например, лишь в воображении Суфии живет такая картинка: она вместе с мамой прыгает через скакалку. Билькис крутит все быстрее, и вот уже мать и дочь слились воедино в веревочном круге. Ох, как устает Суфия Зинобия, думая о скакалке. Точнее, утомляют не прыжки, а напрягшееся воображение: нелегко измыслить то, чего не было и в помине. Почему же в придумки играть труднее, чем в воспоминания? Почему их так трудно повторять?

Чуть не каждый день к ней приходит учительница, и Суфие это нравится. Учительница всегда приносит новое, Суфия запоминает и откладывает кое-что в памяти. Вот новая игрушка, она круглая и вертится, называется -- "мир", постучишь по нему -- похоже, пустой. А еще он бывает распялен на книжных страницах. Суфия знает, что на самом деле мир куда больше, чем его рисуют, но рисунки все равно плохие -- ни на одном она не нашла себя. А ведь с увеличительным стеклом искала! Нет, у нее в голове мир куда лучше -- там она увидит всякого, кого только захочет: Омара, Шахбану, Билькис, Резу. Махнет им рукой, и маленькие, точно муравьишки, родные замашут в ответ. Суфия Зинобия умеет и писать. Отложились у нее в потайном уголке разума любимые буквы: "шин" -- точно ухабистая дорога; "лям" -- как хоккейная клюшка; "мим" -- похожая на задаваку-индюшку. И раз за разом вызывает она замысловатые мысленные узоры.

Пора закрывать свой тайничок с добром, чтоб не прокрались туда другие мысли и воспоминания -- о ненавистном.

Она видит себя в окружении мертвых птиц. Кто подсунул эту картинку?!

Вот еще: Суфия вцепилась в кого-то зубами.

Иной раз страшное видение вертится и вертится перед глазами, как заигранная пластинка, повторяет одно и то же. И так трудно прогнать его, сменить на отцову улыбку или скакалку. Суфия Зинобия знает, что болела; может, страшные игрушки остались еще с той поры?

А есть и такие, которые неизвестно откуда взялись. Они напоминают о себе бессонными ночами: девушке видятся жуткие фигуры -- хоть кричи от страха -- какие-то места, люди, подвешенные под стрехой вниз головой. Наверное, она сама виновата в том, что такие мысли и видения забираются к ней в голову. Будь она хорошей, все дурное прошло бы стороной. Отчего ж она такая плохая? Откуда берется в ней злоба и мрак? Беспокойно ворочается она в постели, а из недр ее воображения являются страшные, незнакомые фигуры.

Часто она думает о муже. Она знает, что такое муж. Ее отец -- муж, и Тальвар уль-Хак -- тоже. Теперь вот и у нее появился. Что ж это такое: замужество? Для чего они, эти мужья? Себя она и сама в силах обслужить, кое в чем Шахбану поможет. И зачем-то вдобавок муж? Вот новая загадка.

Еще до свадьбы она спрашивала об этом Шахбану, и ответ крепко ей запомнился. Она извлекает из памяти и эту картинку-игрушку, вновь и вновь вслушивается в нянькин голос:

-- От мужей у нас деньги и дети. Денег, биби, у вас предостаточно, а о детях и помышлять не стоит.

Сколько бы раз ни слышала Суфия эти слова, смысла ей не понять. Если денег предостаточно, тогда зачем ей муж? И почему "о детях и помышлять не стоит"?

-- Просто поверьте на слово,-- отвечает айя.

-- Но почему?

-- Да будет вам! Потому что потому, и кончается на "у".

Вот вечно она так, ничего толком не объяснит. А ведь ЗАМУЖЕСТВО – дело важное. И вот у нее есть муж. Всякий знает, для чего он, всякий -- кроме нее. И в этом она, глупая, виновата.

Самое приятное событие в последнее время -- рождение племянников. Суфия играет с ними часто-часто. Приятно смотреть, как они ползают, падают, пищат: приятно чувствовать себя взрослее. Она прыгает перед ними через скакалку, а детишки таращат изумленные глазенки. Когда сон не идет, Суфия Зинобия обычно извлекает малышей из недр памяти. Благовесточка с детьми не играет. Почему? Даже спрашивать бесполезно. Если б играла...

-- Если бы да кабы, во рту росли бобы.

И заходятся от смеха малыши перед мысленным взором Суфии.

Но вот снова наползают мрачные тени: у нее есть муж, а от мужа-- дети, но ей о детях и помышлять не стоит, значит, она не такая, как все. И делается не по себе. Будто жаром обдает, всю-всю, от пяток до ушей. Так же она и краснеет. Только сейчас хоть и покалывает все тело, хоть и горят щеки, но краснеет лишь ее душа. Необычно, непонятно. И от этого душа пристыжается еще пуще. Порой Суфие приходит мысль: "Я изменяюсь, превращаюсь во что-то другое".

Но когда эти слова проникают в ум, девушка их не понимает. Во что это другое она может превратиться? Плохие, злые слова, от них острая боль внутри лишь возгорается. Прочь! Прочь! Прочь!

Сейчас в другой комнате происходит то, что обычно делают по ночам жены со своими мужьями. Вместо нее, Суфии, там Шахбану. Терпеть не могу рыбу! Муж не приходит к ней по ночам. Суфие это очень неприятно, как неприятно и другое -- сама игра в океан и рыбу, вскрики и стоны, влажные вонючие простыни. Какая гадость! Но она -- ЖЕНА. И у нее есть муж. Ох, не под силу ей в этом разобраться! То, что делает муж,-- ужасно; то, что он ничего не делает с ней,-- тоже ужасно. Суфия давит на веки пальцами, и перед глазами начинают мелькать малыши-племянники. Океана больше нет, но ей все равно кажется, что она тонет. Ее начинает мутить. Снова океан. Она чувствует прибой, а где-то глубоко-глубоко шевелится ЗВЕРЬ.

Не первый год в стране пропадают дети. Из бедных городских кварталов и трущоб. И домыслов всегда предостаточно. То -- будто бы их силком увозят к Персидскому заливу, а оттуда переправляют в Саудовскую Аравию как дешевую рабочую силу или для изощренных (страшно даже сказать -- каких) утех тамошних князьков и эмиров. То -- будто бы это дело рук родителей-детоубийц, которым нужно избавиться от лишних ртов. Тайну эту так и не раскрыли. Не выявили никаких подпольных работорговцев, никого не арестовали. Пришлось примириться с печальной действительностью: дети просто пропадали, исчезали средь бела дня, как сквозь землю проваливались. Раз -- и нет!

Потом стали находить обезглавленные тела. В тот год проходили всеобщие выборы. Уже шесть лет власть находилась в руках Искандера Хараппы и Народного фронта. И удерживать ее становилось все труднее. На этот раз противники Хараппы объединились, оппозиция решила дать бой. Критиковали экономическую программу правительства, называли его "безбожным", приписывали ему самовозвеличивание, намекали на коррупцию. Бытовало мнение, что Народный фронт потерпит поражение во всех приграничных избирательных округах – как на северо-западе, так и в местности, где располагался городок К. Потеряют они много депутатских мест и в городах. Так что умы людей были заняты перипетиями политической борьбы, и никого не взволновала смерть нескольких нищих.

Было их четверо: угловатые мальчишки-подростки. Головы буквально сорваны с плеч какой-то огромной силой. На старых, выношенных штанах -- следы спермы. Нашли тела на свалке в трущобах. Похоже, умерли все четверо почти одновременно. Головы так и не отыскались.

Предвыборная лихорадка достигла предела. Поэтому газеты почти не писали об убийствах. Не сообщали о них и по радио. Поползли было слухи, но быстро угомонились. Мало ли что может случиться в трущобах!

А случилось вот что.

"Женщина в чадре" -- рассказ-кошмар. Тальвар уль-Хак возвращался на самолете в столицу из города К. И в дороге ему привиделось нечто любопытное. В те дни глава Федеральной службы безопасности очень много работал и мало спал, проводя почти все время в разъездах по стране. Близились выборы, а Тальвар уль-Хак входил в узкий круг доверенных Искандера Хараппы; предаст премьер-министра он немного позже. Итак, дел у него было по горло: Искандер, чтобы во всем хоть чуть-чуть упредить соперников, доверил службе безопасности выявлять их планы, насаждать в их штаб доносчиков, ставить палки в колеса оппозиции, под любым предлогом сажать ее лидеров за решетку. Вот какими государственными делами была занята голова Тальвар уль-Хака, меж тем как некогда свернутая шея его вдруг отозвалась резкой болью. Тальвар лишь стиснул зубы и продолжал внимательнейше изучать фотографии, запечатлевшие некоторых политиков-сепаратистов в постели с красивыми юношами -- испытанными сотрудниками госбезопасности, трудящимися на благо родины. Тут-то и настигло Тальвар уль-Хака видение -- пришлось оторваться от дел. Показалось ему, что он не в самолете, а в резиденции Резы Хайдара, невидимкой притаился во тьме коридора. Ночь. По коридору движется Билькис Хайдар, закутанная, как всегда, в черное, до пят, покрывало. Она проходит мимо, не замечая его, и -- о ужас! -- покрывало у нее насквозь мокрое, с него капает что-то густое, темное -- но только не вода. Это кровь. В неосвещенном коридоре за Билькис тянется черный ручеек.

Исчезло видение. Тальвар уль-Хак вернулся домой, проверил, все ли в порядке в семье Хайдар. Билькис не покидала дом, все в добром здравии, поэтому видение скоро забылось за рабочей суетой. Позже он признался генералу Резе Хайдару:

-- Моя промашка. Мне б сразу смекнуть, что к чему, а голова другим была занята.

На следующий день после возвращения из К. Тальвар уль-Хак узнал о четырех обезглавленных телах, узнал по чистой случайности: в столовой двое его сотрудников злословили: нельзя ли свалить вину за убийства на гомосексуалистов -- лидеров оппозиции. Услышав такое, Тальвар уль-Хак похолодел и выругал себя: "Идиот! Неспроста же шея болела!"

Немедля он отправился в генеральный штаб, вызвал Резу и предложил прогуляться по саду, чтобы беседу не подслушали. Хайдара предложение зятя озадачило, но он согласился.

Как только они оказались в знойном полуденном мареве, Тальвар тут же рассказал о своем видении; смущала его только фигура женщины -- Билькис явно крупнее. Припомнил он и что шла она неуверенно и нетвердо.

-- Простите, но сдается мне, что Суфия Зинобия снова стала разгуливать во сне,-- предположил он.

Способности ясновидца никогда не оспаривались, и Реза Хайдар зачарованно слушал, не прерывая Тальвара. А тот пошел еще дальше в своих домыслах: дескать, случись Суфию Зинобию показать гинекологу, он наверняка засвидетельствует, что она уже не девственница. Весьма любопытно, ведь всем известно, что муж с ней не спал.

-- Извините за откровенность, сэр, но, по-моему, она отдалась тем четверым молокососам, а потом открутила им головы.

Реза Хайдар живо представил, как его убогая дочь уступает групповому домогательству, потом в отместку рвет на части своих недавних любовников... и ему сделалось дурно.

-- Поймите меня правильно, сэр,-- уважительно приговаривал Тальвар уль-Хак,-- я не намерен давать делу ход, если не получу от вас соответствующих указаний. Все можно решить в кругу семьи.

-- Кто бы подумал! -- Голос Резы доносился словно издалека, едва-едва слышно.-- Сначала индюшки, потом этот случай на свадьбе, но потом-то, уж сколько лет -- и все тихо-спокойно. Я уж решил: наши заботы позади. Думал, рано или поздно все образуется. Дурак я, дурак! Только себя обманывал! – Он надолго замолчал, потом заговорил вновь: -- Ну, теперь мне конец. Крышка. Капут. Хана.

-- Такое недопустимо, сэр,-- вмешался Тальвар.-- Вы нужны армии.

-- Добрый ты малый,-- прошелестел Реза и надолго замолк. Зять смущенно кашлянул и спросил:

-- Как прикажете представить дело, сэр? Генерал Хайдар встрепенулся:

-- Какое дело? О чем ты? Нет никакого дела! Ведь улик нет! Лишь домыслы да мистика! Я их и слушать не стану! Да и можно ли на одних догадках строить обвинение? Нет, дорогой мой, меня на мякине не проведешь! И время лучше не трать!

-- Слушаюсь, сэр! -- И Тальвар встал перед генералом навытяжку. А у того в глазах блеснули слезы, и он обнял затянутого в портупею молодого офицера.

-- Ты хорошо меня понял, мой мальчик? Обо всем молчок!

Шевелится в океанских глубинах морское чудовище. Растет Зверюга, питаясь людскими чувствами: неполноценности, вины, стыда. Все ближе и ближе он к поверхности. И светят глаза Зверя, точно маяки, и зазывают они бессонные души, и погружают их в лунатическое забытье. И явь превращается в сон, девушка -- в дьяволицу. А время работает на Зверя. Птицами летят мимо годы. Растет девушка, наливается душа ее чувствами, значит, все больше пищи Зверю... К двадцати восьми годам Суфия Зинобия достигла умственного развития девятилетней девочки и уже смекнула, в чем дело, когда "за аморальное поведение" уволили забеременевшую Шахбану. Суфие вспомнились и ночные шорохи, и стоны, и вскрики Шахбану. Как ни остерегалась айя, все ж понесла. Видно, неправильно посчитала дни. Ушла она без слов, не пытаясь оправдаться или свалить вину на другого. Омар-Хайам, однако, не забывал о ней: заплатил за аборт, поддерживал ее и потом, так что она не голодала. Впрочем, разве можно деньгами искупить содеянное зло?

Недвижно лежит в постели Суфия Зинобия. Старается вызвать все самые приятные видения: малышей, отцову улыбку. Но совсем другое застит ее мысленный взор -- то, что делают мужья с женами. Ее муж не дал ребенка ей, а дал Шахбану. А ей, Суфие, и стыдно и больно. Ведь Шахбану любила ее. А муж? Можно ли винить его, женатого, но без жены? А она день за днем, ночь за ночью -- одна в пустой комнате. Но в ней зреет какая-то сила, какая-то волна, что вот-вот накатит, захлестнет, унесет... А может, страшит не сама волна, а то, что она принесет -- жуткий, рыкающий Зверь, неистово рвущийся нести беду и раздор... Больше Суфия ничего не знает, ничего не помнит -- Зверь вырвался из морской пучины на волю.

И мучительная, без сна явь превращается в страшный сон. Чудовище -- суть воплощенный стыд -- поднимается с постели, выходит из комнаты, ведь караульщицы-айи больше нет. Откуда-то появляется черное покрывало (чего только не сыскать в этом печальном доме), открывается дверь на улицу. Как некогда застыли зачарованные ее взглядом индюшки, так теперь -- охрана.

Часовые превращаются в статуи. Потом, очнувшись, они ни о чем и не вспомнят. Идет по ночным улицам Стыд. Под страшным взором цепенеют четверо пареньков в трущобах -- их словно опаляет огненный ветер из-под чадры. Они покорно идут за женщиной на свалку, к своей гибели, как крысы за дудочником. Словно роботы -- во всепоглощающее пламя за темной чадрой. Она ложится. И то, от чего избавила ее Шахбану, наконец-то происходит и с Суфией. Четверо мужей подле нее. Один за другим. Но вот руки ее смыкаются на шее первого. Остальные безропотно ждут. Высоко в поднебесье летят оторванные головы, не видно, как они падают на землю, Она встает, идет домой. И засыпает. Затихает Зверь.

Генерал Реза Хайдар лично обыскал комнату дочери. Он нашел покрывало. На нем коркой засохла кровь. Генерал завернул находку в газету и сжег. Собрал пепел, сел в машину и развеял его на полном ходу из окошка.

В тот день были выборы и костров жглось немало.


Глава одиннадцатая. Монолог висельника

За полминуты до того, как дом Председателя Искандера Хараппы (в новой столице с обилием ненужных авиаслужб) окружили армейские джипы, у него разболелись зубы. Его дочь Арджуманд бросила фразу, показавшуюся суеверному Искандеру вызовом судьбе, а у него в таких случаях неизменно начинали болеть почерневшие от бетеля зубы. Особенно туго приходилось за полночь, когда страхи куда сильнее, чем днем. А сказала Арджуманд всего-то, что "оппозиция, похоже, выдохлась", но отец не на шутку встревожился. До этого он благодушно размышлял о белой пантере, якобы объявившейся в сорока милях от города Багирагали, на лесистых склонах гор. Вернувшись мыслью из зловещих дебрей, он выговорил дочери:

-- Ты беспечностью точно грязью поросла. Выкупать бы тебя в водохранилище за дамбой.

И сразу же у него заболели зубы, так сильно никогда еще не мучили. Неожиданно для самого себя он вдруг подумал вслух:

-- Сейчас я выкурю предпоследнюю сигару в жизни!

Едва он произнес эти пророческие слова, как заявился незваный гость -- армейский офицер, более унылого лица на всем белом свете не сыскать. То был полковник Шуджа, последние шесть лет состоявший адъютантом генерала Резы Хайдара. Полковник козырнул и известил премьер-министра о военном перевороте в стране.

-- Простите, сэр, но вам придется проследовать за мной в Багирагали, в тамошний дом отдыха.

Искандер Хараппа сообразил, что неспроста ему думалось о белой пантере, да только вот не понял он вовремя, к чему это. Он усмехнулся своей недальновидности.

-- Видишь, Арджуманд,-- обратился он к дочери,-- меня отдадут на растерзание белой пантере.-- И, повернувшись к Шудже, поинтересовался, от кого исходит приказ.

-- От главы Чрезвычайного переходного комитета -- от генерала Резы Хайдара, с вашего позволения, сэр,-- отвечал полковник.

-- Взгляни-ка мне на спину,-- обратился Искандер к дочери,-- видишь, нож торчит? То нож труса и предателя.

А через полчаса телефонный звонок прервал кошмарный сон начальника генерального штаба генерала Сальмана Туглака; ему снилось позорное поражение в недавней войне, причем действие происходило замедленно и тягуче.

Генерал Туглак был единственным из высоких чинов при президенте Пуделе, кого не коснулась перестройка высших этажей военного ведомства, затеянная Искандером Хараппой. Разбуженный генерал, находясь под впечатлением сна, в отчаянии проревел в телефонную трубку:

-- Что случилось? Мы уже сдались?

-- Да нет, мы победили,-- донесся до него несколько смущенный голос Резы Хайдара.

Не меньше смешался и генерал Туглак:

-- Да где, где победили-то?

-- Как! Разве вас не известили? -- ужаснулся Реза. И, заикаясь, принялся докладывать -- как-никак начальник генштаба выше по должности, и если он не прикажет флоту и авиации поддержать сухопутные войска, то дело может обернуться худо. Но благодаря прерывистой, малопонятной речи Резы Хайдара и медленно отходящей дремоте генерала Туглака понадобилось минут пять, чтобы до начальника генштаба дошло, какие события свершились ночью.

-- Так-так. Ну и что дальше? -- сказал, наконец, генерал. Хайдар уже перестал заикаться, но все еще говорил осторожно.

-- Простите, генерал,-- избрал он выжидательную тактику,-- хотелось бы знать ваше мнение.

-- Какого черта! -- взорвался Туглак.-- Что вы собираетесь делать?

Наступила пауза. Реза Хайдар прикинул и решил, что все в порядке. И смиренно проговорил:

-- Дорогой Туглак, ну вам же и карты в руки, у вас опыт, вам случалось и чрезвычайное положение вводить...

-- Договаривай! -- скомандовал Туглак.

-- ...по правде говоря, сэр, мы надеялись, что вы нам поможете.

-- Сопляки, беретесь за дело, а ни шиша не смыслите,-- не скрывая радости, пробормотал бывалый вояка.-- Ишь, правительство свергаете, а небось, ружья от палки не отличите.

Оппозиция так и не признала результатов выборов. В толпах на городских площадях кричали о подлоге, продажности, случались и поджоги, и погромы, и забастовки. Разгоняя демонстрации, армия применила оружие. Молодые офицеры тоже высказывали мятежные взгляды, но до поры их заглушали ружейные залпы. И вот Арджуманд Хараппа раздразнила-таки судьбу.

Говорили, что Реза Хайдар не сразу согласился выступить против правительства. Но соратники предложили ему выбор: или он сместит Хараппу, или сам будет смещен вместе с премьер-министром. Впоследствии президент Хайдар это отрицал:

-- Я из тех, кто не станет сидеть сложа руки, раз кругом неладно.

Наутро после переворота он выступил по национальному телевидению. Он стоял на коленях на коврике и молился, читая из Корана. Потом обратился к народу, и впервые прозвучали столь знаменитые впоследствии слова: операция "Судья".

-- Поймите,-- убеждал Реза,-- армия хочет быть лишь справедливым, бесстрастным судьей. И не более того.

А где во время речи находилась правая рука генерала? На чем покоилась его ладонь, когда он клялся, что в течение трех месяцев проведет всеобщие выборы? Что за книга в коже и шелке служила залогом того, что все политические партии, включая Народный фронт и его "неустрашимого вождя, великого политика" Искандера Хараппу, получат право участвовать в повторных выборах?

-- Я простой солдат,-- провозглашал Реза Хайдар,-- но безобразие и беззаконие нужно прекратить.

Телевизионная камера, вглядевшись в его лицо с гаттой на лбу, скользнула ниже, и народ увидел, что правая рука генерала лежит на Священном Писании.

Так Реза Хайдар, выдвиженец Хараппы, стал его палачом. Он нарушил священную клятву, хотя слыл человеком боголюбивым. А все, что он делал в дальнейшем, возможно, объяснялось лишь одним -- желанием очистить от грязи свое имя перед Всевышним.

Так все и началось. Арджуманд Хараппу отправили к Рани, в Мохенджо. А вот Гаруна Хараппу арестовать не удалось. Либо он бежал из страны, либо затаился. Как бы там ни было, в первые дни переворота считалось, что бояться ему нечего.

-- Глупый мальчишка! Неужто он думает, что я ему яйца оторву за то, что он сплоховал -- мою дочь упустил! -- шутливо говорил Реза генералу Туглаку.

Председателя Искандера Хараппу содержали в приличных условиях в правительственном доме отдыха в Багирагали. Разумеется, пантера его там не растерзала. Ему разрешили пользоваться телефоном-- правда, лишь отвечать на звонки. Западные журналисты разузнали номер телефона, и Искандер подолгу давал велеречивые интервью заморским репортерам. Он обстоятельнейше расписывал вину своего главного врага: ставил под сомнение боголюбие Резы, его моральные устои, мужскую потенцию, его отцовство (относительно младшей дочери). Реза терпел все нападки.

-- Иски всегда заводился с пол-оборота. Конечно, сейчас ему обидно. Да и я б на его месте досадовал. И потом: стоит ли верить всему, что пишут газетчики-христиане?

-- Допустим, сэр, вы проведете выборы и Хараппа победит; простите, конечно, но что б он тогда с вами сделал? -- набравшись смелости, спросил полковник Шуджа, и лицо у него сделалось самым что ни на есть прегорестным -- такого Реза, пожалуй, и не видывал. Вопросу он удивился.

-- Что значит "сделал бы"?! Мне?! Его старому другу, родственнику! Что я его -- пытал? Или в тюрьму бросил? Почему ж он стал бы со мной что-нибудь делать?

-- Да у них, сэр, в семье все бандиты. Вам всякий скажет. В роду Хараппы все мстительные. Сколько людей погубили. Простите, сэр.

И с того дня чело Резы Хайдара с богомольной шишкой отяготилось раздумчивыми морщинами. Два дня спустя он объявил своему адъютанту:

-- Сейчас же едем к этому типу и разберемся во всем на месте. Потом полковник Шуджа поклянется: дескать, до встречи Резы

с Искандером генерал Хайдар и не подумывал о президентском кресле. А когда его спрашивали, неизменно отвечал:

-- Глупый человек Хараппа. Сам себе приговор подписал.

Шуджа повез Резу Хайдара в Багирагали. Штабной лимузин катил по горным дорогам. А в воздухе пахло сосной, веяло красотой -- дрогнут самые заскорузлые сердца, вознадеются самые разуверившиеся. В одном из домиков Багирагали и состоялась роковая беседа Искандера Хараппы с Резой Хайдаром. Адъютант ждал генерала в прихожей.

Сбылось пророчество Хараппы о "предпоследней сигаре". В доме отдыха было предостаточно и кондиционеров, и хрустальных бокалов, и ширазских ковров, и прочей роскошной утвари, но ни одной пепельницы Хараппа не нашел. А когда он попросил охранников привезти из дома ящичек любимых гаванских сигар, ему вежливо отказали. Он тосковал по куреву, буквально сходил без него с ума. Его уже не радовала ни удобная постель, ни вкусная пища. Было яснее ясного, что кто-то приказал охране не разрешать ему курить, то есть его попросту урезали в правах, а это уж совсем никуда не годится, это уж слишком! Без привычного сигарного дыма во рту -- гнилой привкус.

Искандер принялся беспрерывно жевать бетель, нарочно сплевывая жвачку на дорогие ковры -- настолько ярость возобладала над природной утонченностью и изысканностью. Зубы болели все больше, во рту -- мерзкий привкус; немудрено, что и исторгавшиеся слова тоже оказывались мерзкими. Реза Хайдар никак не ожидал такого приема. Сам он появился на пороге искандеровой комнаты с миротворческой улыбкой, но не успел закрыть за собой дверь, как на него посыпалась ругань. Полковник Шуджа клялся, что из замочной скважины валил голубой дым (а нет дыма без огня!), словно в комнате курилось сразу четыреста двадцать "гаван".

Полтора часа без перерыва поносил Искандер Хараппа Резу: обозвал растлителем бабушкиной любимой суки-дворняжки; обвинил в том, что генерал по дешевке продавал своих дочек всяким выродкам-сутенерам; заявил, что такому поноснику-прелюбодею, как Реза, и на Коран насрать. И раньше Искандер славился необъятным запасом богохульств и оскорблений, сейчас же, из-за страданий по сигаре, брань его приобрела неслыханную даже в загульной молодости, разящую насмерть злопамятность.

Когда он замолк, стены от пола до потолка оказались заплеванными бетелем, на шторы было страшно смотреть, будто на них изошло кровью целое стадо зверей или птиц: то ли индюшки, то ли козы бились здесь в предсмертных судорогах, а из располосованных шей била кровь. И Реза Хайдар вышел, заплеванный кроваво-красным соком, с одежды и даже с усов капало, равно и с трясущихся рук, будто генерал только что вымыл их в искандеровой крови. Лицо у него было белее бумаги.

На обратном пути он не проронил ни слова. Машина остановилась около резиденции главнокомандующего, и только тогда Реза походя заметил:

-- До меня, полковник, доходят страшные слухи о правлении господина Хараппы. Отпускать его никак нельзя. Он представляет угрозу для страны.

Через два дня Тальвар уль-Хак под присягой показал, что Искандер Хараппа причастен к подготовке убийства своего двоюродного брата, Миира-Меньшого. Читая обвинение, полковник Шуджа с удивлением думал: "Ишь, чем за сквернословие расплачиваться выходит".

В те дни дом военного диктатора напоминал скорее сиротский приют, нежели средоточие государственной власти. И все из-за Благовесточки: как из рога изобилия исторгались из ее чрева все новые и новые дети. Двадцать семь пострелят от одного до шести лет исправно рыгали, пускали слюнки, ползали, рисовали цветными карандашами на стенах, играли кубиками, плакали, разливали сок, засыпали, падали с лестниц, разбивали вазы, ревмя ревели, смеялись, пели, плясали, прыгали, писали в пеленки и штанишки, требовали ласки, понемногу усваивали грязные словечки, лягали своих нянек, ни в какую не хотели чистить зубы, дергали за бороду боголюбивого наставника, обучавшего письму и законам Корана, рвали шторы, пачкали диваны, исчезали из-под надзора старших, возвращались в ссадинах и царапинах, противились уколам и прививкам, выпрашивали себе в игрушки всякую живность, которая им быстро надоедала, таскали маленькие радиоприемники, врывались на правительственные заседания, нередкие в этом воистину сумасшедшем доме. А Благовесточка тем временем снова затяжелела, живот у нее раздуло так, точно она проглотила кита. Все чувствовали жуткую предрешенность: на этот раз родится, не иначе, восьмеро, и на будущий год -- девятеро, а потом -- целый десяток. Так что к тридцати годам у Благовесточки окажется по меньшей мере семьдесят семь детей. Но это, увы, еще не самое страшное. Возможно, не будь Реза и Тальвар так заняты, они б смекнули: Навеид способна не только рожать.

Впрочем, предупредить печальный конец было уже, скорее всего, невозможно: под натиском целого сонмища ее орущих и галдящих потомков нервы у обитателей дома расстроились вконец.

Теперь о Тальвар уль-Хаке. Двусмысленность и неопределенность положения удавкой сдавила недвижную шею бывшего главы службы безопасности. С одной стороны, он -- зять Хайдара, с другой -- правая рука Искандера Хараппы. После свержения Председателя Реза Хайдар подвергся немалому давлению. Служба безопасности отнюдь не пользовалась народной любовью, и Резе пришлось ее распустить. Но кое-кто жаждал крови Тальвара. В этот критический момент бывший игрок в поло и решил доказать, что верен своей клятве -- быть примерным зятем -- до последней буковки. Он передал Резе Хайдару втайне заведенное дело об убийстве Миира Хараппы. Из подробнейшего описания следовало, что убийство совершил Гарун Хараппа из давней ненависти к отцу. И за всей этой весьма некрасивой историей злым гением маячил не кто иной, как председатель Народного фронта, якобы терпеливо ожидавший часа отмщения, ведь некогда он произнес: "Жизнь долга!"

-- Имеются доказательства, что он присваивал народные деньги, отпущенные на развитие туризма в Ансу, -- докладывал Реза Хайдар генералу Туглаку,-- но причастность к убийству, конечно, главный козырь. Тут ему крыть нечем. Конец Председателю.

Так предательство, совершенное Тальвар уль-Хаком из верноподданнических чувств, изменило картину. Народный фронт был не допущен к выборам, а сами выборы -- отложены. Сперва на определенный срок, потом -- на неопределенный, потом о них и вовсе забыли, а когда вспомнили, решили отказаться от выборов вообще. Это в ту пору сокращение ГЧПК -- Глава Чрезвычайного Переходного Комитета -- стало трактоваться по-иному. Народ всегда зрит в корень: "Громче чихай на постановления и клятвы". Ведь в памяти людей еще не стерлись телекадры: правая рука Хайдара покоится на Писании.

Председателя Хараппу перевели из дома отдыха в лахорскую тюрьму и посадили в одиночную камеру. Его мучила малярия, донимали кишечные расстройства. Не раз изводил его и свирепый грипп. Начали выпадать зубы. Он потерял в весе (и не только в общественном). Нетрудно заметить, что и Омар-Хайам, старинный собутыльник Хараппы и непременный спутник во всех похождениях, тоже начал сбрасывать вес в это же время -- под благотворным влиянием огне-поклонницы-няньки.

Судил Хараппу Верховный суд, заседал он в Лахоре и состоял из пяти пенджабцев. А Хараппа, если помните, был родом из усадьбы Мохенджо, что в краю Синд. Главным в обвинении были показания бывшего начальника службы безопасности Тальвар уль-Хака. Подсудимый в свою очередь обвинил Тальвара в клевете: тот, дескать, пытается спасти собственную шкуру. Не удержавшись, Искандер даже один раз чертыхнулся, за что судьи строго выговорили ему.

-- Простите, я немного не в себе,-- извинился подсудимый.

-- Нас это не касается,--ответил председатель суда. Тут-то Искандер и сорвался.

-- Хватит с меня! -- закричал он.-- Сколько можно оскорблять и унижать!

Председатель суда приказал полицейским вывести его, "пока не придет в себя". А другой судья бросил:

-- И с нас хватит его истерик. Он что, забыл, что уже не премьер министр?! Терпеть его фокусы мы больше не будем!

Все эти слова запечатлены в протоколе.

Процесс длился полгода, Искандера Хараппу и отсутствующего Гаруна Хараппу приговорили к смертной казни через повешение. Искандера сразу же перевели в камеру смертников при лахорскои тюрьме. Для обжалования приговора ему дали неделю вместо положенного месяца.

Искандер заявил:

-- Бессмысленно искать справедливости там, где ее нет. К черту обжалования!

В ту же ночь госпожу Тальвар уль-Хак, некогда носившую имя Навеид Хайдар, или просто -- Благовесточка, нашли в спальне: она ушла из жизни "через повешение". На полу под ногами валялся обрывок веревки, очевидно, первая попытка не удалась: беременная Благовесточка оказалась слишком тяжелой. Но все же довела дело до конца. В волосах у нее красовалась веточка жасмина, а воздух был напоен ароматом самых дорогих на свете духов "Радость" от Жана Пату, известнейшего французского парфюмера, так что смрада не чувствовалось. Посмертная записка, приколотая английской булавкой к неприлично вздувшемуся на животе платью, гласила, что Благовесточке страшно производить на свет детей в арифметической прогрессии. Свое мнение о муже она так и не огласила. Да, Тальвар уль-Хак не предстанет перед судом, хотя обвинений предостаточно.

На похоронах дочери Реза Хайдар зачарованно смотрел на загадочную и отчужденную фигуру, закутанную в черное покрывало -- на свою жену Билькис. Ему вспоминалось их знакомство в столь далеком Красном форте, запруженном беженцами. Тогда она была вся на виду -- нагая; теперь же ее не разглядеть

-- все скрыла одежда. Так и ее жизнь, подумалось ему, это путь от света к мраку, от девичьей открытости к старческой затаенности.

-- Эх, Билькис,-- прошептал он,-- что ж мы с тобой наделали?

-- Поплакать захотелось? -- чуть не в крик ответила она.-- Ну, поплачь, поплачь над загубленной жизнью. Ты ее загубил! Стыд тебе и позор!

Да, она давно уже не прежняя ясноликая девушка, в которую он влюбился. Словно видение из другого мира. Теперь ее разум померк. И в разгар похорон Реза приказал полковнику Шудже отвезти ее домой.

Порой ему чудится, что стены дрожат, словно судороги дергают бетонные влажные плиты. Тогда он закрывает глаза, веки тяжело опускаются, отгораживая, будто железными щитами, от всего вокруг. Можно наконец вспомнить, кто он такой. И, облачившись в светонепроницаемую броню, он произносит: я Искандер Хараппа, премьер-министр, Председатель партии Народный фронт, муж Рани, отец Арджуманд, верный любовник... Он не помнит, как звали ту женщину, заставляет себя открыть глаза, пальцами поднимает веки -- стены по-прежнему вибрируют. Ему на голову валятся огромные тараканы, он смахивает их на пол, давит ногой, они хрустят, словно ореховая скорлупа. Барабаном ухает в голове.

Сколько места занимает смерть, если камера смертника три метра в длину, два в ширину, два с половиной в высоту? И в этих метрах заключена его жизнь, его смерть. За дверью его ждет тюремный двор, последняя сигара и... безмолвие. Я НЕПРЕМЕННО ПОПРОШУ ГАВАНСКУЮ. "РОМЕО И ДЖУЛЬЕТТУ". У НИХ ТОЖЕ ВСЕ КОНЧИЛОСЬ СМЕРТЬЮ... Его заключение называют одиночным, но он не один: по ступням ползают мухи и беззастенчиво совокупляются; комары, устроившись на запястьях (откуда можно высосать побольше крови), запасают ее впрок, скоро она уже никому не пригодится; в коридоре сторожат четверо часовых. Одним словом, грех жаловаться на одиночество. Иногда даже пускают к нему адвокатов.

Дверь из железных брусьев не задерживает вонь из сортира. Зимой Искандер хоть и дрожит от холода, зато не страдает от зловония. Летом же кажется, что испражнениями наполнена вся камера, они пузырятся, расползаются, обволакивают его, залезают в нос, выталкивают из орбит глаза, хотя слез в них давным-давно нет. Искандер объявляет голодовку в знак протеста, и когда сил больше нет даже двигаться, его мучители завешивают сортир одеялами и включают вентилятор. Но стоит ему попросить воды, ему приносят чуть ли не кипяток и долго приходится ждать, пока она остынет.

Болит грудь. Он харкает кровью. Случается, течет кровь и из носа.

От свержения до виселицы -- два года, проведенных в застенке бок о бок со смертью. Сначала в лахорской тюрьме, потом в столичной, откуда, случись ему попасть в камеру с окном, можно увидеть дворец, в котором он некогда властвовал. Когда из первой "одиночки" его перевели в следующую, он, как ни странно, не почувствовал никакой перемены. Как будто ему нарочно накидывали на голову мешок, тычками понуждали куда-то идти, везли (возможно, и самолетом) -- все лишь для того, чтобы нарушить его представление о пространстве и времени,-- и возвращали на прежнее место, к начальному или скорее, наоборот: к конечному пункту. Две камеры как две капли воды походили друг на друга, и Искандер не верил, что его перевезли в столицу, пока его не убедили допущенные к нему адвокаты.

На ногах у него денно и нощно кандалы. Стоит во сне резко повернуться -- и сталь бередит лодыжки. Лишь на один час в сутки (чтобы погулять и опорожниться) снимают с него оковы.

-- Духом я силен,-- уверяет он адвокатов.-- Я не из того дерева сделан, что легко горит.

Камера смертников: как она мала, но как много вмещает. Память его жадно вбирает все осязаемое, все конкретное. Мухи, комары да тараканы – друзья ему, он знает их наперечет, их можно потрогать, раздавить, посадить на себя. Дверь его узилища из шести брусьев. Да еще жалкий матрац -- пять месяцев вытребывал его Искандер -- пожалуй, это последняя его победа. Еще есть оковы, кувшин с водой -- до него не дотронуться -- обожжешься. Но должно быть и что-то еще, непременно должно, ведь в камере-одиночке сокрыт ключ к тайне смерти. Но где ж искать его? Хоть бы кто нацарапал подсказку на стене.

А что, если это сон? (Иногда приходит и такая бредовая мысль.) Но тогда этот сон видит кто-то другой, и сам он -- действующее лицо в этом сне, иначе он не смог бы потрогать мух и тараканов, и вода не обжигала бы... значит, он сам кому-то снится. Но кому? Всевышнему? Нет. Искандер силится вспомнить лицо Резы Хайдара.

Незадолго до конца наступает просветление. Он, Хараппа, вывел нынешнего главу государства из мрака запустения на свет. Глава -- вездесущая, всепожирающая. А эта маленькая, зарешеченная клеть -- клеточка в страшной Главе. Реза Хайдар -- это и есть Смерть! ИЗ МРАКА --ВО СВЕТ; ОТ НИЧТОЖНОСТИ -- К МОГУЩЕСТВУ; Я СОЗДАЛ ЕГО, Я -- ЕГО ОТЕЦ, ОН -- МОЕ СЕМЯ. И ВОТ Я СТАЛ МЕНЬШЕ ЕГО. ГАРУНА ХАРАППУ ОБВИНЯЮТ В УБИЙСТВЕ ОТЦА, А НЕ ОТЦЕУБИЙЦА ЛИ САМ ХАЙДАР? ВЕДЬ ОН ЛИШАЕТ МЕНЯ ЖИЗНИ.

И еще один шаг к истине, после чего мелочи уже не докучают. Отец должен стоять выше сына. Но я сейчас принижен, а он -- возвышен. Все наоборот: отец становится ребенком. Реза обращает меня в своего сына. А сын у него родился мертвым, и пуповина -- петлей на шее. Значит, и моя судьба -- петля. Ему вдруг открывается суть камеры-одиночки, и дрожащих стен, и вони, и барабанного ритма страшного сердца. Он -- во чреве у Смерти, во чреве, которое выталкивает не в жизнь, а в небытие, вот его тащит по влагалищу времени и выплевывает во мрак с петлей (уж не пуповиной) на шее и отходят не материнские воды, а его собственные испражнения. Он покинет чрево Смерти в свой день и час. Проделает последний путь, и его крепко прихватит петля.

Адвокаты все-таки уговорили Искандера Хараппу подать прошение о пересмотре приговора Верховного Суда. Прошение рассматривалось в новой столице семерыми судьями. Когда решение было принято, прошли уже полтора года искандерова заточения. А еще через полгода тело бывшего премьер-министра доставили в Мохенджо. Привез его Тальвар уль-Хак, к тому времени он уже вернулся к полицейской службе.

Выборы так и не состоялись. Реза Хайдар самовольно занял президентский пост, об этом знает каждый.

А как там Суфия Зинобия?

Снова повернем время вспять. Итак, сегодня выборы, повсюду жгут костры. Реза Хайдар развеивает пепел из окна машины. Искандер Хараппа еще и не подозревает о грядущей расправе. А Омар-Хайам пребывает в глубочайшем унынии.

Прогнали айю Шахбану, няньку-огнепоклонницу, и Омар-Хайаму стало страшно: привидения юности вторгаются в жизнь сегодняшнюю. От него понесла еще одна девушка-огнепоклонница, еще одна мать растила бы ребенка без отца. Неужто всю жизнь будет повторяться одно и то же? Эта мысль раскаленными тисками сдавила голову, даже дышать трудно. Беспокоило его и другое: как-то поведет себя теперь Реза Хайдар? Шахбану уличена в преступной связи, и -- шила в мешке не утаишь -- ясно, к кому она наведывалась каждую ночь. Итак, на глазах у всех благоверных он совершил тягчайший грех: изменил жене в доме ее отца! Жестокое предательство!

Но Резу Хайдара волновало совсем другое, если и предательство, то не омарово. После того как он сжег окровавленное покрывало, его не покидала мысль: а не переигрывает ли Тальвар уль-Хак в роли примерного зятя? Ведь ему чуть не перегрызли горло; его спортивная карьера жестоко оборвалась. Не исключено, что он просто дожидается удобной минуты, чтобы отомстить.

-- Какой же я дурак! -- отчитывал себя Реза.-- Мне б догадаться, отдать покрывало на анализ крови. Вдруг козья. Теперь все в прах обратилось!

Ах, как понятны отцовские чувства, как не хочется ему признавать одержимость дочери. Обратились в прах не только улики, но и вера фактам, чувство долга и ответственности. Реза Хайдар уже подумывал, а не предать ли забвению эту страшную историю... но в ту же ночь ему во сне явился святой старец Дауд и наорал на генерала: когда ж он, в конце концов, поверит, что в дочь его вселился дьявол и испытание это послано Вседержителем, чтобы проверить, насколько крепка вера Резы. Так что пусть выбирает: либо жизнь дочери, либо вечная Господня любовь. Очевидно, и после смерти Дауд продолжал дряхлеть, ибо предстал перед Резой как никогда похожим на мумию. Он довольно нелюбезно (но из добрых побуждений) предупредил, что улучшения не предвидится, выходки Суфии Зинобии будут все ужаснее, что в конце концов из-за них оборвется и карьера Резы. Проснувшись, Реза ударился в слезы, ибо во сне он предстал таким как есть, то есть готовым ради Создателя пожертвовать даже родной дочерью. "Вспомни Авраама",-- утешил он себя и вытер глаза.

Итак, в то утро и Реза Хайдар, и Омар-Хайам Шакиль были немало огорчены: жизнь их, закусив удила, неслась куда-то вопреки их воле, и правила ею цепкая десница Судьбы.

Реза понял: выхода нет -- нужно обо всем рассказать мужу Суфии Зинобии. А на его шалости с нянькой придется закрыть глаза. Сейчас дело куда серьезнее, и негоже скрывать от зятя.

Когда генеральский адъютант заявился к Омар-Хайаму Шакилю и уныло, с некоторым даже смущением известил того, что главнокомандующему требуется сопровождающий врач на предстоящей рыбалке, душа у Омар-Хайама ушла в пятки. Какое важное дело вынудило Хайдара на целый день уединиться с ним, Омар-Хайамом, в то время как по всему городу дождем сыплются праздничные фейерверки, знаменующие окончание выборов. "Вот и влип,-- мрачно подумал он.-- Удружила мне айя Шахбану!" Его повезли в горы Багирагали, в пути он боялся и слово вымолвить.

Реза Хайдар сказал, что они будут рыбачить на горной речке, известной своими красотами, лесистыми берегами и преданием: в реке жил водяной, который терпеть не мог рыбу и всячески ее изводил. Поэтому жирная форель, чей путь пролегал через эту речку, с большим удовольствием лезла на крючок даже к самому незадачливому и нерасторопному рыбаку. Впрочем, в тот день ни Реза, ни Омар-Хайам не поймали ни рыбины.

Отвернулась от них форель, да и только. Почему ж не было клева? Неужто эти два почтенных мужа досадили форели больше, чем водяной? Не в силах проследить ход форельей мысли, рискну выдвинуть собственное (не более логичное) предположение. Рыба -- вольно или невольно -- доверяется крючку, хватает его и верит в неотвратимость такого исхода. Рыбная ловля -- это борьба умов. Человек посредством удочки и лески поверяет рыбе свои замыслы, а та их разгадывает. На этот раз маленькие бедолаги предпочли козни своего водяного ужасным людским задумкам... Хотите -- принимайте мое объяснение, хотите -- не принимайте, только факты говорят сами за себя. Целый день простояли тесть и зять, не снимая высоких рыбацких сапог, в горной речушке, а садки так и остались пустыми. Вот какой строгий приговор вынесла форель рыбакам!

А говорили они о делах прямо-таки кошмарных. Вокруг шумят сосны, порхают бабочки, и тем страшнее и невероятнее кажутся слова. Реза Хайдар одержим мыслью, что все замышляют ему отомстить, и холодеет от ужаса: ведь сейчас он вверяет свою судьбу в руки человека, чьего брата он, по сути дела, расстрелял. Ох уж эти зятья, того и гляди погубят. Немудрено, что сомнения и тревоги Хайдара распугали всю рыбу.

Как бы ни верил висельник Хараппа, что человек всю жизнь может готовиться к отмщению, как бы ни потворствовал я этой проклятой теории, заразив ею Хайдара, все одно: я ни за что не соглашусь изобразить моего героя (то бишь Омар-Хайама) расчетливым мстителем, который терпеливо дожидается своего часа. Я даже предположил, что он вполне искренне увлекся Суфией Зинобией. И вообще (а может, и из-за этой последней частности) я не собираюсь сдавать авторских позиций. Прошло столько лет, а Омар-Хайам ни словом, ни делом не дал ни малейшего повода подозревать его в грядущей страшной мести. По-моему, он совершенно определенно предпочел семейство Хайдар своему собственному; ни на Омаре-муже, ни на Омаре-зяте давным-давно не почивает тень Омара-брата, слезами омывающего память брата Бабура, которого он и в глаза не видел, который для него темнейшая из темных лошадок, и ставка на нее еще не сделана.

Писателю нелегко: он всегда видит больше, чем его подслеповатые герои. Да помогут мне три омаровы матушки!

Что касается Резы, то вряд ли он очень трагично принимал свалившуюся на него беду, иначе не рассказал бы Омар-Хайаму все без утайки: и про обезглавленных мальчишек, и про следы спермы, и про окровавленное покрывало. Ну, а коль скоро для Резы горе --не беда, не след горевать и нам.

Стоят два рыбака в быстрой горной речушке, а над их головами собираются грозовые тучи: людскому глазу они пока неприметны, а вот рыбий народец их почуял. В животе у Омар-Хайама заныло от страха: теперь он страшится не столько Резы Хайдара (ясно, что тот не попрекнет его связью с Шахбану), сколько Суфии Зинобии. Страшно и то, к чему подталкивает его тесть.

Реза упомянул Авраама, из любви к Богу пожертвовавшего сыном. Сейчас все проще: один безболезненный укол--и жертва забудется вечным сном. По щекам Хайдара катились слезы, падали в реку, а соль отпугивала и без того недоверчивую форель.

-- Вы -- врач,-- заключил Хайдар.-- Вам и карты в руки.

Вот еще пример того, как душа воздействует на тело. В гипнотическом забытьи человек может обрести колоссальную силу. Он не чувствует боли, руки наливаются стальной мощью, ноги несут точно ветер. Все это -- явления из ряда вон выходящие. Суфия Зинобия, казалось, без всякой посторонней помощи впадала в такое состояние. Так, может, и вылечить ее удастся гипнозом? Надо найти, откуда бьет ключом ее ярость, засыпать этот ключ, похоронить. Надо выяснить, что питает ее злобу, и умирить ее. Помните? Некогда Омар-Хайам был медицинским светилом, именно профессиональный интерес связал его много лет назад с Суфией Зинобией. И вот еще раз можно доказать свое мастерство. И Реза, и Омар-Хайам в ту пору как бы проверялись: один -- Всевышним, другой -- наукой. Мужчины подобного склада никогда не устоят перед соблазном лишний раз доказать свою силу.

-- Я тщательно ее обследую,-- пообещал Омар-Хайам.-- Попробуем ее вылечить.

Бессмысленно искать единственную причину каждому нашему деянию. Можно ли поверить, что Омар-Хайам, доселе не ведавший стыда, вдруг преисполнился решимости и отваги из-за угрызений совести? Что его слова "попробуем ее вылечить" продиктованы стыдом из-за Шахбану? И что именно стыд подвигнул его рисковать собственной жизнью? Впрочем, неоспоримо и другое (что я и не берусь оспаривать) : Омар-Хайам явил мужество. Это не такой частый гость в нашей жизни, как, скажем, зло. Что ж, воздадим Омар-Хайаму должное.А вот генерал Хайдар отнесся к решению зятя по-иному:

-- Дурак, ты дурак! Если в ней снова проснется дьявол, твоей же глупой голове не поздоровится!

От рассуждений к делу: несколько дней Омар-Хайам наблюдал за Суфией дома. Вот она играет с неисчислимыми детишками, учит их прыгать со скакалкой, лущит им орешки. Болезнь ее явно прогрессирует. Если раньше организм сопротивлялся пробуждавшимся силам зла, то теперь -- никаких последствий, иммунная система больше не страдала, глубокое обморочное забытье не повторялось. Суфия Зинобия мало-помалу свыклась со своей двойственностью, с ужасом думал Омар. В любой момент приступ может повториться, а в доме полным-полно детей. Да, он научился замечать близящуюся опасность: вот загораются огоньки у нее в глазах, нет-нет да и мелькнут желтые искорки. Он очень внимательно присматривался к Суфие Зинобии и видел то, что другие не замечали: в жене его все больше и больше проступал Зверь; в ней боролись два существа, одинаковые по форме и безнадежно противоположные по содержанию. По искоркам в ее глазах он понял, что научно ее поведение не объяснить. Он отрицал одержимость человека дьяволом, ибо таким образом люди снимают с себя ответственность за свои же поступки; он не особенно верил в Бога. Но забыть глаза Суфии Зинобии он тоже не мог: они горели огнем, который не увидишь в глазах людей, то разгоралось пожарище, затеянное Зверем. А подле Суфии Зинобии резвились ее маленькие племянницы и племянники. "Сейчас или никогда!" -- решил он и обратился к ней, как встарь обращались мужья к женам:

-- Будь ласка, женушка, иди за мной в мои покои.

Она поднялась и покорно двинулась за ним. Зверь в ту минуту еще не проснулся. Но когда они вошли в спальню, Омар совершил ошибку -- приказал ей лечь в постель, не объяснив, что и не думает ни брать ее силой, ни взывать к ее супружескому долгу. Она, конечно, неверно истолковала его слова, и враз у нее в глазах вспыхнуло пламя, она соскочила с постели и пошла на него, нацелив руки смертоносными крючьями.

Омар-Хайам открыл рот и хотел было закричать, но вид жены был столь ужасен, что он поперхнулся собственным криком. Он неотрывно смотрел в ее зрачки -- в них разверзался ад -- и, как рыба без воды, беспомощно шевелил губами. А Суфия Зинобия рухнула на пол, ее крутило и ломало, язык вывалился, на губах вспучилась розовая пена. Очевидно, Суфия Зинобия отчаянно боролась со Зверем, бедная девушка отдавала последние силы, чтобы защитить мужа от самой себя. Потому и уцелел Омар-Хайам, хотя и заглянул в глаза Зверя, порожденного Стыдом. Хотя и оцепенел он от бесовского пламени, но Суфия Зинобия долго сопротивлялась Зверю, и Омар-Хайаму все же удалось стряхнуть с себя его чары. А Суфия каталась по полу, отчаянно билась и с такой силой ударилась об изножие постели, что разбила его в щепы. Омар, улучив момент, схватил свою сумку, достал шприц и ампулу с успокоительным, и в самое последнее мгновение, когда Зверь уже брал верх -- сникнув, Суфия Зинобия обратилась в тихое, дремлющее дитя --и готовился изничтожить ее навсегда, Омар-Хайам глубоко воткнул шприц ей в крестец, не удосужась обезболить укол, и до конца нажал на поршень. Суфия Зинобия вздохнула и забылась.

В доме, построенном архитекторами-ангрезами, конечно же, был чердак. Ночью, когда прислуга уже спала, Реза Хайдар и Омар-Хайам перенесли бесчувственное тело Суфии Зинобии наверх. Возможно (во тьме не разглядеть), они завернули ее в ковер.

Омар-Хайам наотрез отказался сделать укол, оказавшийся бы последним в жизни Суфии. Я НЕ СТАНУ ЕЕ УБИВАТЬ. ОНА СПАСЛА МНЕ ЖИЗНЬ. А КОГДА-ТО И Я СПАС ЕЕ. Но в излечение он больше не верил -- достаточно вспомнить огненный взор самого великого на свете гипнотизера. И не убить, и не излечить. Хайдар с Шакилем договорились, что до поры Суфие Зинобии лучше пребывать во сне. Ее ожидала жизнь в бесчувствии. Хайдар принес длинные цепи, и девушку привязали к стропилам. Ночь за ночью они приходили на чердак, заложили кирпичами чердачное окно, приделали огромные засовы на двери. Два раза в сутки Омар-Хайам незаметно проникал в темную комнату (чем не темница для смертников), доставал шприц и вводил в щуплое тельце на тонком ковре питательные вещества и снотворное, так что девушка из одной сказки перекочевала в другую: из "Красавицы и Зверя" в "Спящую красавицу".

-- А что делать? -- беспомощно пожимал плечами Хайдар.-- Ты же понимаешь, у меня тоже рука не поднимется.

Родным растолковали, что у каждого рыльце в пушку, все ответственны за Суфию Зинобию. А потому тайну не разглашали. "Фальшивое чудо" просто исчезло. Раз -- и нет! Вот так!

Когда объявили, что Верховный Суд оставил в силе смертный приговор Искандеру Хараппе, но мнения судей разошлись (четверо поддержали приговор, трое выступили против), адвокаты уверили Хараппу, что помилование обеспечено.

-- Не волнуйтесь. Раз нет единодушия, нельзя человека на виселицу отправлять.

Один из судей, проголосовавший за помилование Хараппы, даже сказал:

-- Ну вот, все хорошо, что хорошо кончается.

Искандеру также сказали, ссылаясь на прецедент, что глава государства в таких случаях должен проявить акт милосердия.

-- Увидим,-- бросил защитникам Искандер.

Прошло полгода. Узник все томился в одиночной камере, когда его навестил извечно печальный полковник Шуджа.

-- Я принес вам сигару "Ромео и Джульетта", кажется, ваши любимые.

Выкурив сигару, Хараппа решил, что настал его смертный час, и начал молиться на изысканном арабском.

-- Простите, сэр, вы, видно, не так поняли,-- прервал его Шуджа.

Он объяснил, что пришел совсем по иному поводу: от Хараппы требовалось полностью признать свою вину и удостоверить это своей подписью. Тогда вопрос о помиловании будет решен положительно. Услышав такое, Искандер Хараппа собрал остатки сил и обрушился с бранью на грустнолицего офицера, чья афганская кровь взыграла от оскорбительных слов. Искандеру Хараппе они сулили одно -- смерть. Непристойности его кололи как никогда, и Шуджа болезненно воспринимал каждый укол; он понял, какому унижению подвергся два года назад в Багирагали Реза Хайдар, и с трудом сдерживал накипавшую ярость. Но долго терпеть унижение не хватило сил, и когда Искандер Хараппа обозвал его педрилой и посоветовал отсосать у собственного внука, Шуджа, хотя по возрасту и не годился еще в деды, медленно поднялся и выстрелил бывшему премьер-министру прямо в сердце.

Зверь многолик. И некоторые его личины печальны.

Ночью мертвеца повесили на тюремном дворе. Заключенные выли и стенали, колотили жестяными кружками, пели, поминая Искандера. Палача после той ночи никто не видел. Не спрашивайте меня, что с ним сталось. Я не всеведущ. Палач просто исчез. Раз -- и нет! А тело сняли с эшафота, самолетом отправили в Мохенджо, там-то Рани и разорвала у него на лице полотняный покров. Грудь его она так и не увидела. Его похоронили как мученика, и у его могилы, прикоснувшись к надгробию, исцелялись хромые и прокаженные. Особо отмечали, что мученик весьма способствовал врачеванию зубной боли.

А о последовавшем за его смертью самоубийстве Дюймовочки сказать больше нечего. Повторяться не хочу, дух покойной никого из живых не тревожил.

В ту ночь, когда на тюремном дворе вешали Хараппу, президенту Резе Хайдару вспомнились слова Билькис о ракете, от которой отваливается ступень за ступенью. Дауд обрел свою Мекку, Билькис и Суфия сокрылись каждая под своей чадрой, Благовесточка и Искандер обрели вечный покой, болтаясь в висельной петле. Находящимся подле него зятьям Хайдар не доверял и мало-помалу чувствовал, как вокруг него смыкается вселенская пустота. Искандер Хараппа уже болтался в петле с мешком на голове, а Резе Хайдару все слышался его голос:

-- Ничего, старина, от меня так просто не отделаешься. Я, ох какой упрямый, когда захочу.

Звонким золотым колокольчиком звенел голос висельника в ушах Резы. Тот, испугавшись, даже вскрикнул:

-- Сукин сын! Неужто жив?!

Брань президента ошеломила палача (он еще не успел бесследно исчезнуть), но и в его ухо пропел насмешливый голос:

-- Чего, глупый, шарахаешься? Будто невдомек, что тут творится?

Ох уж этот нескончаемый монолог висельника! Он преследовал Резу со дня искандеровой смерти до последнего утра собственной жизни. Насмешливый, напевный, холодный голос то советовал (например, не гнать адъютанта, потому что тот непременно расскажет всем страшную правду), то дразнил. ("Ах, господин президент, вам еще учиться да учиться управлять этим балаганом"). Слова, точно в китайской пытке, капля за каплей били по голове и днем, и даже ночью. То они напоминали с издевкой о былом (о малых певчих птичках, о колышке, к которому кто-то себя привязывал), то понуждали думать о будущем ("А сколько, Реза, думаешь протянуть, а? Год? Два?"). Резу Хайдара мучил не только Искандеров голос. Мы уже видели, что его однажды навестил и призрак боголюбца Дауда. Скоро он снова объявился, уселся на правое президентское плечо и начал нашептывать. Итак, справа -- Бог, слева -- Дьявол, такова незримая истина о правлении президента Резака-Резвака.

Два противоборствующих Голоса завладели президентским умом. Оттого-то за время своего правления Реза Хайдар брал то влево, то вправо, то снова влево, то снова вправо.

В пьесе русского писателя Николая Эрдмана "Самоубийца" есть слова: "То, что может подумать живой, может высказать только мертвый".

Мертвые появляются вновь, но, чтобы не нарушать равновесия, исчезают живые: палач исчез (раз -- и нет), ушла из жизни Дюймовочка Аурангзеб. И самое неприятное известие я приберег на конец. В ту ночь, когда повесили Искандера Хараппу, Омар-Хайам обнаружил, что исчезла его жена, дочь Резы Хайдара -- Суфия Зинобия.

Чердак пуст. Цепи порваны, стропила сломаны. А в окне, заложенном кирпичами, зияет огромная пробоина, очертаниями напоминающая человеческий силуэт.

-- Господи, помоги,-- воззвал Омар-Хайам, лишенный в детстве благословения, обривания и обрезания. Видно, чутье подсказало ему, что пора Вседержителю вмешаться в ход событий.


Глава первая. Лифт к затворницам

Салман Рушди. Стыд

---------------------------------------------------------------

Роман

Перевод с английского И. Багрова

---------------------------------------------------------------

Посвящается Самину

Книга 1. На волю из родных краев

Глава первая. Лифт к затворницам

В далеком пограничном городке К., очертания которого с высоты напоминают, увы, кривобокую гантель, жили некогда три сестры; лица их были исполнены красоты, а души -- любви. Звали их... впрочем, настоящими именами пользовались не чаще, чем заветным фарфоровым сервизом, навечно сокрытым и забытым в каком-то шкафу после печальных событий в семье. И сервиз из тысячи предметов, сработанный еще в царской России умельцами на гарднеровских заводах, превратился едва ли не в легенду -- полноте, да был ли сервиз-то?! Однако пора незамедлительно вернуться к трем сестрам: они носили фамилию Шакиль, а выстроив их по старшинству для переклички, установим, что иначе как Чхунни, Муни и Бунни их никто не величал.

И вот однажды у них умер отец.

Престарелый господин Шакиль -- вдовец с восемнадцатилетним стажем – по стародавней привычке называл родной город "чертовой дырой". В предсмертном, бредовом, многословном, хотя и малопонятном монологе домашняя прислуга, путаясь в лабиринтах хозяйского красноречия, разобрала лишь похабщину, брань да проклятия, столь обильные и неистовые, что, казалось, у постели взвихрился маленький смерч. Давно отошедший от мирской суеты старик в последнем слове исторгал копившуюся всю жизнь злобу на родной город. То он призывал силы ада обратить в прах низенькие, поносного цвета домишки, невпопад лепившиеся к базару; то обращал уже подернутые смертным ледком проклятия на чистые и опрятные особняки военного городка. Собственно, эти два района и составляли округлые разновеликие бока "гантели". В старом городе жил местный люд, неимущий и угнетенный; в новом -- пришлые угнетатели, ангрезы, то бишь британские сахибы. Господин Шакиль люто ненавидел и тех и других, Долгие годы провел он, добровольно заточившись в своем огромном доме, почти все окна которого выходили в сумрачный -- колодцем -- двор. Стоял дом на пустыре, равно отдалившись как от района торгового, так и от военного. Со смертного одра господину Шакилю через едва ли не единственное, глядевшее на белый свет окно была видна громада гостиницы, словно мираж выросшей в военном городке. В ее холлах блестели золотые урны и плевательницы, сновали ручные обезьянки в униформе с медными пуговичками, в залах с лепными потолками по вечерам играл настоящий оркестр, в буйной зелени диковинных растений благоухали чайные розы и белые цветы магнолии, тянулись вверх изумрудно-зеленые пальмы. И хотя ее золоченый купол давным-давно дал трещину, он все же до рези в глазах отливал закатным великолепием дней минувших. Под его сенью ежевечерне собирались лощеные офицеры-ангрезы, штатские в белых манишках и галстуках, жадноглазые дамы, увешанные ожерельями и колье. Они приходили потанцевать в блестящем, как им мнилось, обществе, хотя блестели лишь их белые, точнее, бледные лица, да и то от пота, так как их нежная, умащенная морскими туманами кожа страдала от пагубного влияния палящего солнца и красного бургундского -- только безумцу может прийти в голову распивать вино в полуденном пекле и с очаровательной беспечностью издеваться над собственной печенью.

Старик прислушался к музыке, тешившей проклятых колонизаторов в нарядной гостинице -- не иначе, и их последний час настает,-- и зычным голосом предал анафеме зыбкую, миражем манящую гостиничную суету.

-- Закрой окно! -- крикнул он старухе служанке Хашмат-биби.-- Не хватало еще под эту какофонию умирать.

Ставни плотно сомкнулись, старик успокоился, собрал остатки сил и изменил течение своего предсмертно-бредового монолога.

-- Скорей! Скорей сюда! -- принялась созывать его дочерей служанка.-- Ваш отец, никак, сам в ад напрашивается!

Это господин Шакиль, закончив язвить белый свет, обратил всю ярость на себя самого, вытребывая собственной душе вечное проклятье.

-- Ох, не туда, не туда его понесло!-- сокрушалась Хашмат-биби.—Какая муха его укусила?

Растить дочерей вдовцу помогали кормилицы (из огнепоклонников), малолетние няни-айи (из христиан) и мораль (преимущественно мусульманская), что крепче булатной стали. Впрочем, Чхунни говаривала, что отцовский характер еще больше закалился под палящим солнцем. Всю жизнь он не выпускал дочерей за порог необъятного дома-лабиринта, отказал им в образовании, заточив в женской половине особняка. Девушки развлекались тем, что болтали на самодельных языках, непонятных чужому уху, да строили самые невероятные предположения, как выглядит голый мужчина. В раннем девичестве их неуемное воображение рисовало мужские половые органы в виде ямочек на груди – этакие уютные гнездышки, куда поместились бы девичьи сосцы. Все дело в том, как впоследствии поочередно вспоминали сестры, что по их тогдашнему разумению "зачатие происходило посредством грудей". Отбывая свой неопределенно долгий срок заключения, узницы пришли к полному и нерушимому единению мыслей и чувств. Вечерами сестры сидели подле резного решетчатого окна, откуда виднелся золотой гостиничный купол, и, зачарованно раскачиваясь в такт, прислушивались к музыке. А еще ходили слухи, что послеобеденный отдых сестры проводили во взаимных ласках. А по ночам они будто бы не гнушались и черной магией, дабы побыстрее спровадить отца на тот свет. Впрочем, чего только не болтают злые языки, особенно о красивых молодых женщинах, недоступных плотоядному мужскому взору. Достоверно лишь одно: именно в те годы, задолго до столь возмутительного появления на свет ребенка,

вся троица, тосковавшая о детях со всей силой неискушенного девичества, заключила негласный договор -- никогда не разлучаться, навсегда сохранить взаимную привязанность, даже когда появятся дети. То есть грядущих сыновей они постановили воспитывать вместе, втроем. Совсем уж грязные сплетники утверждают (хотя и бездоказательно), что договор этот был написан и подписан кровью юных затворниц, причем кровью ежемесячных женских тягот. Потом бумагу якобы предали огню, а содержание навечно сохранилось в самых сокровенных уголках тройственной памяти.

В ближайшие двадцать лет сестрам суждено вырастить лишь одного ребенка. И нарекут его Омар-Хайамом.

Происходило все это в четырнадцатом веке мусульманского, ра зумеется, летосчисления. Не сложилось бы у вас впечатления, что рас- сказ мой о далеком-далеком прошлом. Время, увы, не столь однородно, как, скажем, молоко; и в краю, о котором идет речь, до самой не- давней поры царило прямо-таки средневековье -- как-никак четырнадцатый век.

Хашмат-биби предупредила сестер, что отец их вот-вот распрощается с жизнью; те облачились в лучшие наряды и отправились к умирающему. Старик хрипел и задыхался в железных тисках совести: он мрачно требовал, чтобы Всевышний определил ему место вечных страданий на самых что ни на есть задворках ада. Потом он смолк, и Чхунни, старшая из дочерей, не замедлила задать единственно важный для всей троицы вопрос:

-- А правда, отец, что мы теперь заживем богато?

-- Продажные твари! -- бросил им на прощанье страдалец.-- Ни шиша вы не получите!

Полноводная река благополучия, в которой, если верить молве, семейство Шакиль выудило не одну золотую рыбку, оказалась на (поверку давно пересохшим ручьем. Выяснилось это на утро после смерти старого сквернослова. Не один десяток лет удавалось господину Шакилю скрывать свою деловую несостоятельность; тому способствовала и личина солидного отца семейства, и вздорный характер, и несказанная гордыня (самое вредоносное наследство дочерям). Одним словом, перед сестрами раскинулась выжженная пустыня банкротства, и все дни, отведенные обычаем для скорби и траура, они провели, рассчитываясь с отцовскими кредиторами, кои не смели докучать ему при жизни, зато теперь требовали незамедлительной выплаты всех долгов, да еще с процентами! И горделивые узницы, почуявшие ветерок свободы, лишь презрительно скривились: ишь, стервятники, кружат над остатками пущенных на ветер богатств, норовят поживиться! Сызмальства девушек приучили: некоторые вопросы -- в том числе и денежные -- с посторонними не обсуждают. Поэтому без долгих разговоров, не глядя, они подписывали счета направо и налево, и богатейшие земли отца (едва ли не все плодородные поля и сады в округе, где условия для земледелия далеко Не самые благоприятные) обрели новых многочисленных хозяев. А сестрам остался лишь огромный безалаберный дом с несметным количеством утвари, заполнившей комнаты, да несколько слуг -- призраков прошлых дней. Они отказались покинуть дом, но отнюдь не из одной только преданности. Их жизнь тоже прошла в заточении, и нежданная свобода страшила пуще смерти. Оказавшись в бедственном положении, сестры повели себя достойно, в лучших аристократических традициях -- они решили устроить званый вечер.

Много лет спустя сестры вновь и вновь делились воспоминаниями о том скандально-незабываемом вечере, и лица их озарялись простодушными, веселыми улыбками: может, им казалось, что молодость не обошла их стороной?

-- Пригласительные билеты я заказывала в гарнизоне,-- заводила Чхунни Шакиль, устраиваясь подле сестер на старом деревянном диване. Довольно хохотнув над былым приключением, продолжала: -- Ах, что это были за билеты! С золотым тиснением, картон плотный -- не согнуть! Каждый -- точно плевок в лицо судьбы!

-- И в лицо покойного папочки! -- подхватывала Муни.-- Он бы закричал: "Совсем стыд потеряли! Распустились вконец! Родного отца в грош не ставят!" -- Не мудрено! -- вставляла Бунни.-- Нам от него ни гроша и не перепало!

Поначалу сестры думали, что угрызения совести, посетившие отца в последние минуты, связаны с грядущей нищетой дочерей. Однако потом думы их настроились на более прозаический лад.

-- А что, если перед смертью ему увиделось наше будущее? -- предположила Чхунни.

-- Хорошо бы! Тогда б он умер в таких же муках, в каких принуждал нас жить! -- заключили сестры.

Быстро облетела городок весть о том, что сестры Шакиль "выходят в свет". Настал долгожданный вечер, и дом заполонили виртуозы-музыканты. Впервые за двадцать лет в этих пуританских стенах весело зазвучали трехструнные домры, семиструнные саранды, запищали свирели, забили барабаны; полчища булочников и кондитеров нагрянули с обозами всякой снеди –враз опустели витрины их заведений. Зато шатер, поставленный во дворе, ломился от яств, его зеркальные стены множили роскошь и изобилие. Все же чванство, которым с младенчества вскармливал дочерей старый Шакиль, самым пагубным образом сказалось на приглашенных. Достопочтенным гражданам К. Нанесена смертельная обида: им отказали в обществе трех блистательнейших девушек города, обделили пригласительными биллетами с золотым тиснением, о которых только и судачили все вокруг. Сестрам ставилось в вину и другое: они попрали правила хорошего тона еще и тем, что, отказав достойнейшим из достойных, разослали золоченые карточки в дома ангрезов -- этим завсегдатаям балов! А подлинным старожилам (за редчайшим исключением) так, по сути дела, и не довелось переступить заветно-запретный порог. Зато целая толпа иностранцев, в которой преобладали военные мундиры, вечерние платья и чужеродный язык, после традиционного коктейля в гостиничном ресторане направилась к дому сестер Шакиль! Ох уж эти колонизаторы! Бледнолицые сахибы и их бегум в непременных перчатках. Нарочито громкий, вызывающий говор, ослепительно-снисходительные улыбки. И всю эту ораву поглотил зеркальный шатер.

-- В тот вечер и спиртное подавали!-- даже много лет спустя, вспоминая об этом, бабушка Чхунни радостно-изумленно всплескивала руками. Но в определенный момент воспоминания вдруг обрывались и никто из старушек не брался объяснить толком этот коллективный провал в памяти. Не берусь объяснить и я череду невероятных слухов, потянувшуюся после того памятного вечера во мрачном чреве прошлого.

Одни, например, утверждают, что гости из местных -- богатеи-заминдары с женами, чьи капиталы, впрочем, не шли ни в какое сравнение с былыми миллионами Шакиля,-- простояли весь вечер тесной злобной кучкой, уставясь на резвящихся сахибов-ангрезов.

По другим свидетельствам выходит, что вышеупомянутые господа из местных убрались восвояси, не пробыв и пяти минут, так сказать, не преломив хлеба с хозяйками, бросив их на произвол властелинов- < колонизаторов.

А можно ли верить слухам, дескать, сестры точно на торжественном параде обходили господ офицеров (причем девичьи глаза прямо-таки сверкали от избытка сурьмы и чувств) и молча оглядывали каждого: достает ли лоска усам, мужества--крутым подбородкам? А затем (опять же согласно легенде) три сестры разом хлопнули в ладоши и заказали музыкантам европейские танцы: менуэты, вальсы, фокстроты, польки, гавоты. И воистину демоническая сила исходила от инструментов не жалевших себя маэстро.

Танцевали, если верить молве, всю ночь напролет. Разумеется, и одного этого пиршества хватило бы, чтобы обвинить новоявленных сироток во всех смертных грехах, но самое страшное ждало впереди. Кончился праздник, разъехались музыканты, бездомные собаки сожрали горы объедков и нетронутых блюд -- та же высокородно-благородная спесь не позволила нашим героиням отдать беднякам пищу, предназначавшуюся для избранных. И пополз по городским базарам слушок, мол, в ту разудалую ночь одна из задавак-сестер что-то потеряла и что-то очень скоро обретет -- прибавление в семействе, так сказать.

О, какой стыд! Стыд и срам!

Впрочем, если сестры Шакиль и страдали от бесчестья, то не подавали виду. Они отправили одну из оставшихся служанок -- Хаш-мат-биби -- в город. Там она передала кое-какие поручения искуснейшему ремесленнику, некоему Якубу-белуджу, а еще купила самый большой замок, который отыскался в скобяной лавке. Замчище этот был столь велик, что пришлось нанимать мула. Погонщик полюбопытствовал:

-- А что твоим госпожам запирать-то? Их уж и так подчистую обобрали.

Верная Хашмат свирепо свела к переносице глаза и ответила так:

-- Чтоб ты сам нищим подох! Чтоб внуки твои ссали на твою могилу!

В старой карге удивительно сочетались олимпийское спокойствие и неуемная свирепость. Якуб -- мастер на все руки -- как зачарованный беспрекословно исполнял все ее приказы. Она велела соорудить со стороны улицы необычайный лифт, подъемник без дверей, наподобие тех, в которых доставляют из кухни в ресторан готовые блюда -- только просторнее, чтоб вмещал трех человек. На нем с помощью рычагов, тросов и моторов любой груз можно было поднять на верхний этаж. Причем Хашмат-биби особо указала, что управляться лифт должен из дома, да так, чтобы обитательницам не то что из окна высовываться, пальчика своего улице не показывать. Предусмотрела она и меры безопасности.

-- Здесь поставь пружину. Чтоб в доме нажали, а днище б откинулось. А вот здесь, здесь и здесь запрячь в стенки кинжалы подлиннее да поострее -- тоже на пружинах. Кнопку нажмешь, а они -- раз! -- и выскочат. Тогда уж к моим хозяйкам никто без спроса не сунется!

Много еще ужасных секретов таил подъемник. Сам Якуб так ни разу и не лицезрел сестер. Закончил он работу, а вскорости умер в придорожной канаве, корчась от боли и держась за живот. И опять попеняла сестрам молва: отравили умельца бесстыжие бабы, чтоб не сболтнул чего о своей последней столь загадочной поделке. Впрочем, справедливости ради отметим, что медицинское заключение никоим образом не подтвердило слухи. Якуба-белуджа, оказывается, уже долго донимали время от времени боли справа в низу живота, и умер он, очевидно, самым естественным образом: от банального, хотя и рокового перитонита или от чего-нибудь подобного, но отнюдь не от злых козней мнимых отравительниц.

В один прекрасный день трое из оставшихся в доме слуг-мужчин наглухо затворили массивные с медной окантовкой двери. В последний раз перед кучкой зевак мигнул тусклым металлом огромный замок на тележке в сумрачном чреве дома, ознаменовав начало более чем полувекового затворничества сестер. Закрылись двери, заскрежетал ключ в замке, и удивительное отшельничество обитателей дома началось.

Не напрасно ходила в город Хашмат-биби: она оставила в запечатанных конвертах подробнейшие указания местным торговцам и ремесленникам. И с той поры по установленным дням и часам к последнему детищу Якуба приходили: доверенная прачка, портной, сапожник, избранные торговцы мясом, фруктами, галантереей, цветами, почтовыми товарами, овощами, книгами, безобидными напитками, зарубежными журналами, газетами, умащиваниями, духами, сурьмой, полосками эвкалиптовой коры -- чистить зубы; приносили пряности, крахмал, мыло, кухонную утварь, рамы для картин, игральные карты, струны. Торговцы подавали условленный свист, лифт, шурша, опускался, в нем лежала записка с заказом. Таким образом, сестры Щакиль полностью устранились от мира, по доброй воле вернувшись к затвору, конец которого они едва успели отпраздновать после отцовской кончины. Но обставили они все и на этот раз с таким чванством, что и само затворничество воспринималось как новая прихоть их безудержной гордыни, а отнюдь не как раскаяние в собственном жестокосердии.

И тут -- пикантный вопрос: а как сестры расплачивались с торговцами?

Мои героини стыдливо потупятся, а я хоть отчасти воздам читателям за многие и многие неотвеченные вопросы, застывшие немым укором, и приоткрою тайну, докажу, что в самых крайних случаях автор все-таки в состоянии дать вразумительный ответ: последний запечатанный конверт Хашмат-биби оставила на пороге наименее почитаемого в городе заведения. Там чтят не Коран, а векселя, там полки ломятся от неисчислимых полуистлевших реликтов... Ах, пропади пропадом это заведение. Короче и честнее говоря, Хашмат-биби навестила ростовщика. Был он неопределенного возраста, худой как щепка, смотрел невинно и широко. Звали его Пройдоха, и вскорости он тоже объявился у подъемника (как и предписывалось) под покровом ночи, чтобы оценить все, находящееся в доме, и незамедлительно выдать наличными сумму в 18,5% от продажной стоимости заложенных вещей без права их выкупа. Так три матушки грядущего Омар-Хайама воспользовались прошлым (единственным своим достоянием), чтобы обеспечить будущее.

Так кто же из троих ждал ребенка?

Может, старшая, Чхунни? Средненькая -- Муни? Или младшая (сущее дитя, можно сказать) -- Бунни? Никто так этого и не узнал, даже когда ребенок появился на свет. Сестры держались единым фронтом, во всем до мелочей повторяя друг друга. А слуг они заставили-- даже в голове не укладывается --присягнуть на Писании! Те, кто разделял с сестрами добровольное заточение, покидали дом разве что ногами вперед, завернутые в белое, и, разумеется, с помощью все того же механизма Якуба-белуджа. За девять месяцев ни разу не вызывали доктора. Все же сестры понимали, что с каждым днем их тайна все больше и больше норовит упорхнуть в окно, или просочиться под дверь, или уползти в замочную скважину -- то есть стать достоянием всех и вся, И они дружно препятствовали этому, втроем выказывая все признаки беременности -- одна, так сказать, поневоле, двое других -- искусно притворяясь.

Старшую и младшую сестру разделяли пять лет. Но одевались все трое совершенно одинаково. И видимо, из-за долгой совместной затворнической жизни они стали совсем не отличимы одна от другой. Порой их даже путали слуги. Поначалу я назвал их красавицами, хотя ни столь любимых здешних поэтами "ликов, подобных луне", ни "глаз -- что миндаль" у них и в помине не было. Волевые подбородки, коренастые фигуры, твердая поступь -- все это сочеталось с невыносимо-притягательным обаянием. И вот все трое одновременно начали раздаваться в бедрах, у них стали наливаться груди. Случись, затошнит одну, остальных тут же выворачивало наизнанку, причем их сердобольные позывы совпадали с точностью до секунды, так что не определить, у кого раньше взыграло в желудке. Одновременно росли и животы, обозначая скорое разрешение. Очевидно, достигалось это механическими средствами -- подкладками и подушками; солями, вызывающими обморок или рвоту. Но такое прозаическое объяснение (для меня вполне убедительное) выхолостило бы суть -- взаимную любовь сестер. Бее трое так жаждали материнства, так хотели обратить позор внебрачной связи в безоговорочное торжество исполненного желания, что, ей-богу, вопреки всем законам природы, беременности настоящей могли сопутствовать две ложные, а до мелочей одинаковое поведение объясняется тем, что сестры жили, думали, чувствовали как единый организм.

Спали они в одной комнате. Пристрастия у них были одни и те же: к марципанам, жасмину, орехам, косметическим маскам -- и возникали одновременно. Прочие запросы их организмов тоже совпадали. Весили они одинаково, уставали одновременно, просыпались минута в минуту -- будто кто по утрам звонил в колокольчик. Даже схватки у всей троицы были одинаковы, три чрева готовились исторгнуть одного младенца. Три тела корчились и извивались в такт, словно в хорошо отрепетированном действе. Возьму на себя смелость утверждать, что и роды были мучительны для всех троих. Каждая выстрадала право называться матерью. Появился на свет малыш, и уж не определить, у кого из матерей отошли воды, чья рука заперла изнутри дверь спальни -- нет, имя роженицы мне определенно не угадать. Ни один человек не присутствовал природах, как истинных, так и фиктивных. Никто не видел, как лопнули надувные шары у двух сестер, а у третьей меж бедер показалась головка совершенно незаконного ребенка. Не узнать, чья рука подняла Омар-Хайама за ножки и шлепнула по попке.

Итак, наш герой издал первый крик в стенах невероятно огромного особняка, в котором и комнат не счесть, открыл глаза, и его перевернутому взору предстало распахнутое окно, за ним -- на горизонте -- зловещие вершины Немыслимых гор. Но все же которая из матерей подхватила его и шлепком понудила к первому вздоху? Не спуская глаз с опрокинутых гор, младенец заорал.

Хашмат-биби услышала, как отперли дверь спальни, осторожно и робко вошла -- принесла поесть и попить, свежие простыни, губки, мыло, полотенца. На необъятной постели, где некогда скончался хозяин дома, сидели три сестры. Кровать являла собой огромный помост красного дерева о четырех резных столбцах, по которым змеи-искусители подбирались к райским кущам, вытканным по парчовому балдахину. Сестры светились радостью и смущением, как, собственно, и подобает молодым матерям, и по очереди кормили малыша грудью. Сосцы у каждой были влажны!

Исподволь крохе Омар-Хайаму внушалось, что его появлению на свет сопутствовали некоторые, так сказать, отступления от принятых норм. О тех, что предваряли его рождение, уже достаточно сказано, о последующих речь ниже.

Исполнилось Омар-Хайаму семь лет, и старшая мама, Чхунни, призналась:

-- Я наотрез отказалась благословлять тебя именем Божьим. Миновал год, и настал черед средней мамы -- Муни:

-- Я так и не позволила обрить тебя. Ты народился с чудесными черными-пречерными волосами. Разве я могла допустить, чтобы их сбрили? Ни за что!

А на девятый день рождения младшенькая мама сурово поджала губы и изрекла:

11

-- Ни за что на свете не разрешила бы делать тебе обрезание. Что еще за фокусы! Это ведь не банан очистить.

Так и вступил в жизнь Омар-Хайам без положенного обрезания, бритья головы и благословения. "Разве это полноценный человек!" -- воскликнут многие.

Родился он на смертном одре деда, испросившего себе для вечного поселения задворки ада, а его мятежный дух обосновался меж шторами и москитной сеткой. Первое, что явилось младенческому взору,-- опрокинутые горы. И представление о перевернутом мире сызмальства не покидало Омар-Хайама: все-то на белом свете вверх тормашками. Или того хуже: ему казалось, что он живет на самом краешке мироздания и вот-вот упадет. Сидя за старым телескопом у окна на верхнем этаже, он разглядывал пустынные окрестности и все больше проникался мыслью: живет он на самом краю света, и за Немыслимыми горами на горизонте -- великое Ничто, этакая бездонная пропасть, куда он неизменно падал в кошмарных снах. Тревожила в этих снах какая-то предопределенность, мол, летишь в тартарары -- и поделом, так тебе и надо... Он просыпался весь в поту и видел над собой все ту же москитную сетку. Порой он даже вскрикивал от безысходности, ведь сны без обиняков говорили о его никчемности. Малоутешительное откровение.

Именно в этом, не очень-то еще сознательном возрасте и решил Омар-Хайам (причем решил -- как отрезал, на всю жизнь!) побольше бодрствовать и поменьше спать по ночам. Неустанная борьба эта привела его в конце жизни, когда жена его превратилась в... нет, нет, не следует забегать вперед, пусть в рассказе все идет своим чередом: за началом -- середина, за серединой конец. И не указ нам новомодные научные опыты, из которых выводят, что в определенных замкнутых системах под высоким давлением время может повернуть вспять и следствия с причинами поменяются местами. Пусть. Нам, рассказчикам, не след к этому заманчивому приему прибегать, чтоб разум не по-меркнул! (1 Обрывок фразы короля Лира: "Нет, замолчи, чтоб разум не померкнул". У. Шекспир. Король Лир. III, 4, перев. А. В. Дружинина. (Здесь и далее прим. перев.)) Так вот, возвращаясь к сути: Омар-Хайам приучил себя довольствоваться легкой, непродолжительной (минут сорок) дремотой, этого хватало, чтобы восполнить к утру запас сил. Возможно ль, чтоб в голове ребенка родилась мудрая мысль: уж лучше зыбкая, как сон, явь, чем пугающе-правдоподобные сны. Матушки, узнав о его ночных скитаниях по бесконечным комнатам, смиренно вздохнули и прозвали его Летучим Мышонком. Холодными зимними ночами Омар-Хайам облачался в широкую темную накидку с капюшоном, и решай сам, читатель, на кого он больше походил: то ли на Летучего Голландца, то ли на Могучего Мышонка.

(Надо сказать, что жена его -- Суфия Зинобия, старшая дочь генерала Резы Хайдара, тоже не спала по ночам. Но если Омар-Хайам приучил себя бодрствовать, то бедняжка Суфия Зинобия мучилась, закрывала глаза, отчаянно терла веки, тщетно пытаясь избавиться от бессонницы, словно от соринки или от непрошеной слезы. А каким пламенем горела она в той самой комнате, где впервые открыл глаза ее суженый и где навеки закрыл свои его дед, подле знаменитого ложа со змеями-искусителями и райскими кущами... ах, это проказливое будущее опять встревает! Мне остается ниспослать на него самые страшные кары, а сцену смерти отправить до поры за кулисы.)

Годам к десяти Омар-Хайам проникся благодарностью к защитницам-горам на горизонте. Они укрывали и с севера, и с юга. Немыслимые горы! Этого названия не найти в самых подробных атласах. Видно, и географам не объять необъятного. Мальчик пристрастился

к.чудесному, блестевшему медью телескопу. Он откопал его в жутких дебрях домашнего хлама. И, разглядывая звезды на Млечном Пути, Омар-Хайам отчетливо понимал, что ни одно тамошнее существо, будь то живой песок или газовое облако, ни за что не отыскало бы своей родной планеты по названиям в затертых омар-хайамовых звездных картах.

-- Это наши горы,-- говаривал он,-- и назвали мы их так неспроста.

Порой на улицах города появлялись и сами горцы, узкоглазые, словно выточенные из камня. (Не столь твердокаменные горожане, завидев их, спешили перейти на другую сторону, дабы избежать нестерпимой вони и бесцеремонного обращения). Обитатели Немыслимых называли их "Крышей рая". Нередко весь горный кряж, а с ним и городок, сотрясались от подземных толчков -- сейсмически неблагоприятный район! -- и горцы свято верили, что это ангелы прорываются наружу. Много лет спустя младший брат нашего героя и впрямь увидит крылатого человека в золотом сиянии, смотрящего с крыши, а по- ка маленький Омар-Хайам самостоятельно вывел и развил любопытную гипотезу: рай находится не на небе, а внизу, прямо под ногами. Неспроста ангелы колышат твердь, выбираются на свет божий -- видать, не безразлична им мирская суета. И под напором ангелов горный кряж то и дело менял очертания. Порой из ярко-желтых склонов вдруг выпирало множество столбов, столь совершенных по форме и богатству геологических слоев на срезе, будто их вытесывали великаны-богатыри в земных недрах. Но вновь появлялись ангелы, и чудесные сказочные башни обращались во прах.

Итак, Ад наверху, Рай -- внизу. Я не случайно так подробно описываю теорию омарова окраинного бытия, своеобычную, но зыбкую, как песок: хочется выделить, что вырос он меж двух извечных стихий Добра и Зла, и его недолгий жизненный опыт подсказывал, что силы эти, так сказать, поменялись местами. Оттого-то все в мире и представлялось перевернутым с ног на. голову. Последствия такой убежденности оказались разрушительнее любого землетрясения, да только их не измерить -- не придуман еще сейсмограф души. Итак, лишенный обрезания, обривания и благословения, Омар-Хайам чувствовал себя обделенным и неприкаянным.

Рассказ увел меня далеко от дома, прямо под палящее солнце, и, пока его не хватил тепловой удар или не поглотил коварный мираж, спрячу его подальше... Много-много лет спустя, уже на закате жизни Омар-Хайама (будущее, как вода сквозь песок, так и норовит просочиться в прошлое), имя моего героя замелькало во всех газетах в связи с нашумевшими убийствами -- убитых находили непременно с оторванной головой! Тогда-то дочка таможенного чиновника Фарах Род-ригеш и вытащила из кладовой памяти случай, который произошел с Омар-Хайамом в отрочестве. Уже в ту пору он был неопрятным толстуном -- на рубашке ( на уровне пупка) недоставало пуговицы. И однажды он сопроводил тогда еще юную Фарах на пограничный пост милях в сорока к западу от города. Рассказывала Фарах об этом в подпольном питейном заведении, обращаясь ко всем сразу, сопровождая рассказ смехом -- некогда хрустально-переливчатым, теперь же -- колюче-шершавым, как битое стекло (видно, сказались время и воздух пустыни).

-- Вы не поверите, но я клянусь честью! -- приступала она.-- Не успели мы вылезти из джипа, как откуда ни возьмись облако и садится прямо на пограничную полосу, словно визы дожидается! Так Шакиль до смерти перепугался, даже сознание потерял. Голова пошла кругом, и вот он уж себя не помнит, хотя стоит на твердой земле. Необъяснимое головокружение ("стою на краю, вот-вот сорвусь") проклятием преследовало Омар-Хайама даже в его звездный час, когда он женился на дочери Хайдара, а сам Хайдар стал президентом. Одно время Омар-Хайам водил бражную дружбу с богатым повесой Искандером Хараппой, политиком самых левацких взглядов, потом -- премьер-министром, потом (уже после смерти) -- чудотворящим духом. И как-то, уже изрядно под хмельком, наш герой разоткровенничался с другом:

-- Ну что я за человек! Даже в собственной жизни мне главной роли не сыграть. Так меня вырастили -- белый свет только в окошко показывали. А теперь вот расплачиваюсь.

-- Что-то уж больно мрачно ты на жизнь смотришь,-- изрек Искандер Хараппа.

Растили Омар-Хайама ни много ни мало три матери, без единого отца в обозримом пространстве и времени. Загадка, да и только! И к ней добавилась еще одна: Омар-Хайаму шел двадцатый год, когда у него родился брат-- очередной плод коллективного творчества трех матушек. Как и в первый раз, все было разыграно словно по нотам. Но задолго до этого не меньшей занозой разбередила душу Омара первая любовь. Неуклюже переваливаясь, тучный юноша тенью следовал за сколь желанной, столь и недоступной некоей Фарах Заратуштрой (1 Заратуштра (предположительно между 10 -- перв. пол. 6 вв. До н. э.) -- пророк и реформатор древнеиранской религаи. получившей название зороастризма. В быту эороастрийцев часто именуют "огнепоклонниками".). Отец ее и впрямь был огнепоклонником, но отнюдь не пророком. Ухаживать за ней пытались едва ли не все окрестные парни, но только один Омар-Хайам, живший словно в коконе, не знал, не ведал, что былые воздыхатели рассудили так: "За Фарах увяжешься -- в дураках окажешься" и называли ее "Конец Света".

Подведем итоги: страдает обмороками и неприкаянностью; увлечен девушкой и звездами; мучается от кошмарных снов и ожирения. Ну разве это герой?


Глава пятая. Фальшивое чудо

Точно в пещере лежит Билькис в темной спальне с низкими потолками. Руки у нее по привычке прикрывают грудь. Сна ни в одном глазу. Она словно боится что-то потерять, потому и прижимает руки к телу. И делает это непроизвольно. Мужниной родне такая привычка не по душе.

Во тьме смутно различимы и другие постели -- старые топчаны под жидкими матрацами. Прикрывшись лишь простынями, на них лежат женщины. В комнате их почти сорок, в середине смачно похрапывает щупленькая, но всемогущая глава женской половины дома -- Бариамма. Билькис в этой спальне не первый день и знает наверное, что многие из тех, кто ворочается сейчас под белеющими во тьме простынями, бодрствуют, как и она. Даже Бариамма, возможно, похрапывает лишь из притворства. Женщины ждут мужчин!

Но вот гулко стукает дверное кольцо, и вмиг ночь преображается. Ветерком впархивает греховная истома, словно вошедший крутанул большие опахала под потолком и разметал приторно-слащавые ароматы летней ночи. И еще сильнее заворочались сорок женщин под влажными от пота простынями. Следом входит еще один мужчина, потом еще и еще. Они на цыпочках крадутся по проходам -- магистралям спальни. Женщины замирают, лишь Бариамма храпит пуще прежнего, точно подает сигнал: "Отбой! Я крепко сплю! Вперед!" -- дабы воодушевить мужчин.

Соседка Билькис -- Рани Хумаюн -- незамужняя, и ждать ей сегодня некого. В темноте она шепчет:

-- Вот и заявились сорок разбойников!

Ночь теперь наполнена шорохами и шепотками. Скрипят топчаны под дополнительным грузом, шуршат сбрасываемые одежды, стонут и всхрапывают от страсти мужья, овладевая женами. И вот уже ночь обретает единый ритм, он нарастает, ослабевает, замирает. Все. И вот уже множество ног топочет к выходу. Раз-другой гулко ударит дверное кольцо, и все стихает. И ко времени: тактичная Бариамма уже перестала храпеть.

Рани, двоюродная сестра Резы Хайдара, коротко сошлась с его молодой женой. Ей, как и Билькис, восемнадцать лет. Недолго Рани осталось жить на женской половине дома, вскорости судьба подарит ей завидного жениха -- белолицего, за границей образованного юного миллионера Искандера Хараппу. Билькис притворно ужасается словам подружки о ночной жизни спальни, сама же рада-радешенька послушать.

-- Разве в такой темнотище разберешь, чей муж к тебе лезет? -- вопрошала как-то, перетирая пряности, Рани и прыскала со смеху.--Да если и чужой, разве кто откажется? Я тебе, Биллу, так скажу: в этом доме женам да мужьям ох как привольно живется! Не разберешь, кто с кем. Дядья --с племянницами, братья женами меняются. И не узнать, от кого ребенок!

Билькис --сама застенчивость -- покраснела, приложила к губам Рани пахнущую кориандром ладошку.

-- Перестань! О таком и думать-то грех! Но Рани не удержать:

-- Нет уж, дослушай! Ты здесь без году неделя, а я всю жизнь прожила, и, клянусь волосами Бариаммы, хоть по виду здесь все прилично, на деле -- это ширма, за которой страх какой разврат творится!

Билькис по скромности не возразила подруге, дескать, крошечная старушонка Бариамма не только слепа и беззуба -- на ее старой головенке не осталось ни волоска. Родоначальница носит парик!

Так куда ж мы попали? И в какой век?

В большое родовое гнездо в старом квартале города, который как ни крути, а придется назвать -- Карачи. Реза Хайдар, как и его суженая, рано осиротел. Бариамма -- мать его матери, то есть его бабушка, приняла под свой радетельный кров супругу капитана, едва "дакота" приземлилась на западном краю страны.

-- Пока все не утрясется, побудешь здесь,-- наказал Хайдар жене.—А там посмотрим, что да как.

Сам капитан временно разместился на военной базе, оставив Билькис среди притворно храпящих родственниц в уверенности, что ни один мужчина не посягнет на нее ночью.

Как видите, рассказ мой привел в дебри другого особняка (вы небось уже сравниваете его с далеким Нишапуром в приграничном городке К.). Однако до чего ж эти особняки не схожи! Дом в Карачи открыт всем ветрам, его стены едва-едва вмещают бесчисленную родню, близкую и дальнюю.

Прежде чем оставить Билькис в бабушкином доме, Реза предупредил:

-- Там у них живут по-старинному, по-деревенски.

Что, очевидно, предполагало: даже законное супружество не освобождает женщину от стыда и позора за то, что она спит с мужчиной. Потому-то, не долго думая, Бариамма и решила воскресить сказку о сорока разбойниках. И все старухины подопечные в один голос утверждали, что "ничего такого" в спальне не происходит, а если случится кому забеременеть, так это чудо. Из чего следовало, что все зачатия в доме -- непорочные, и рождение младенцев никак не нарушало девства матери. Дух чистоты и непорочности в этих стенах напрочь забил смрадную мерзкую похоть.

Билькис, все еще мнившая себя принцессой, думала (к счастью, не вслух):

"Господи! Куда я попала! В край дремучих, невежественных деревенских олухов".

Вслух же сказала мужу:

-- Старые традиции надо чтить.

На что супруг согласно кивнул, а Билькис вконец загрустила. Ибо в империи Бариаммы "новенькая" Билькис (самая молодая в когорте жен), разумеется, не получала никаких королевских почестей.

-- У нас непременно должны родиться сыновья,-- заявил Реза жене.-- В маминой семье мальчишек -- что грибов в лесу.

А Билькис меж тем и впрямь блуждала по лесу бесчисленных родственников во владениях бабушки Бариаммы, терялась в чащобе генеалогических зарослей, схематично начертанных, как и подобает, на задней странице семейного Корана. Выяснилось, что у Бариаммы было две сестры (обе вдовые) и три брата: один умный да богатый, другой -- мот и шалопут, а третий и вовсе дурачок. И все отпрыски столь здорового и сексуально полноценного семейства были мальчики. Исключение -- лишь мать Резы да Рани Хумаюн, которая дождаться не могла, когда же наконец покинет она дом, собравший под своим кровом всех мужчин -- представителей и продолжателей рода. Они приводили жен, и те оставались, жили все скопом, рожали -- ни дать ни взять человеческий инкубатор. По материнской линии у Резы было одиннадцать дядьев законнорожденных и почти столько же незаконнорожденных (в основном отпрыски бабушкиного брата-шалопута). Что касается двоюродных братьев -- сестра Рани не в счет,-- то их набралось тридцать два, и это только рожденных во браке! Даже примерное количество внебрачных отпрысков его дядьев в Коране не указывалось. Немалая часть этого огромного семейства обосновалась под крылом слабой телом, но сильной духом Бариаммы. Двое ее братьев -- убогий да беспутный -- жили холостяками, а когда третий (умный да богатый) привел в дом жену, она утвердилась на одной из постелей в женской половине дома, подле Бариаммы. Супруги здравствуют и поныне, но к ним добавилось то ли восемь, то ли одиннадцать вполне законнорожденных племянников (то бишь, дядьев Резы) и чуть ли не тридцать их сыновей -- Билькис прямо со счета сбилась. Да еще Рани Хумаюн в придачу.

А в спальню -- это гнездилище порока -- набилось еще двадцать шесть жен. Итого, вместе с Билькис и тремя старухами их набралось ровно сорок.

Голова у Билькис шла кругом. Разве упомнишь, как называть жену дяди или супругу внучатого племянника. Общими и привычными "дядюшка" да "тетушка" не отделаешься. Всякий родственник назывался по-своему, и непривычная к родовому укладу жизни, к ее иерархии, Билькис то и дело выказывала оскорбительное для окружающих неведение. Потому и приходилось перед лицом законных отпрысков рода чаще помалкивать. Разговаривала она либо сама с собой, либо с Рани, либо с Резой. И у окружающих сложилось о ней троякое мне- ние: одним она казалась милой, наивной девочкой, другим -- безволь- ной "тряпкой", третьим -- и вовсе дурой. В отличие от остальных мужей, часто отлучавшийся Реза не баловал ее ежедневно покровительством и лаской, оттого она снискала еще репутацию горемыки. Да вдобавок и бровей нет -- как не пожалеть?! Как искусно их ни нарисуй-- гуще не станут. Работы по дому ей доставалось чуть больше, чем другим, и острый язычок Бариаммы жалил ее чаще. Перепадало ей и зависти, и восхищенного удивления -- от товарок. Резу в семье высоко чтили и считали добрым мужем -- ведь он не бил жену. Столь странное представление о доброте коробило Билькис -- раньше ей бы и в голову не пришло, что кто-то ее хоть пальцем тронет. Рани просветила подругу:

-- Бьют, да еще как! Аж искры из глаз сыплются! Хотя со стороны посмотреть, так даже сердце радуется. Но надо, чтоб меру знали, а то хороший мужик может на нет сойти -- покипел-покипел, да и выкипел весь.

Будучи на положении Золушки, Билькис должна была каждый вечер проводить у ног слепой, дряхлой Бариаммы и выслушивать нескончаемые семейные были и небылицы. То были душераздирающие рассказы о распавшихся семьях, о разорении, о суховеях, о неверных друзьях, о смерти младенцев, о болезнях груди, о мужчинах, погибших во цвете лет, о рухнувших надеждах, ушедшей красоте, о слоноподобных толстухах, о контрабанде, о поэтах-наркоманах, о девах, умерщвляющих свою плоть, о проклятьях, о тифе, о разбойниках, о гомосексуалистах, о бесплодии, о холодности в ласках, о насилии,

о подскочивших ценах на еду, об азартных игроках, пьяницах, самоубийцах и о Боге.

О семейных страстях Бариамма рассказывала столь бесстрастно, что все они казались далекими и не пугали -- их пропитал бальзам старухиного неизбывного благоприличия. Жуткие рассказы лишь подтверждали жизнеспособность семьи; ее честь несомненна, ее моральные устои неколебимы.

-- Тебя приняли в семью,-- наставляла старуха,-- значит, ты должна знать все о нас, а мы -- все о тебе. Рассказывай без утайки.

И однажды вечером в присутствии безмолвного мужа Билькис эассказала, как окончил жизнь Махмуд, как сама она оказалась на улицах Дели в чем мать родила.

-- Не беда,-- утешила ее Бариамма, когда Билькис, корчась от стыда, вела рассказ.-- Ты сохранила дупату, значит, сохранила честь.

Потом Билькис не раз слышала, как пересказывали ее злоключе-гая домочадцы: то в закоулках пышущего зноем двора, то в звездную ночь на крыше дома, то в детской -- попугать малышей. И даже в будуаре Рани, в самый день ее свадьбы, когда невеста была уже богато убрана, причесана и по обычаю намазана хной.

Такие рассказы лучше всякого клея скрепляют родственные узы, крепкими сетями держат и старых и малых в плену нашептываемых тайн. Поначалу жизнь Билькис менялась в пересказах, но наконец суды-пересуды кончились, и утвердился вариант, более не подлежащий никаким "доработкам". Впредь и рассказчик и слушатель сочли бы любое отступление от канона едва ли не святотатством.

Тогда-то и поняла Билькис, что посвящение в члены семьи состоялось.

Раз ее жизнеописание принято, значит, она приобщена к клану, к родству духовному и кровному.

-- Такие рассказы для нас -- что клятва на крови,-- подтвердил Реза.

Знали б молодожены, что их "рассказ" по сути еще и не написан, что потом он станет лакомым кусочком для гурманов -- любителей наисмачнейших и наипикантнейших историй. И вступление к этому рассказу тоже станет едва ли не ритуальным (как полагали в семье, оно задавало нужную ноту).

Рассказчик обращался к слушателям:

-- Помните тот день, когда единственный сын нашего президента явился на свет во втором воплощении?

-- Вроде что-то припоминаем,-- радостно подхватывали те.-- Но расскажите-ка все по порядку, с самого начала. Это так занятно!

В ту знойную пору два только что народившихся и прихотливо разделенных государства затеяли войну на границе Кашмира. Что может быть лучше войны в прохладном краю, когда вокруг пышет жаром! Направляясь к манящим прохладой горам, офицеры, пехота, походные повара не могли нарадоваться.

-- Вот уж повезло, так повезло!

-- Если и сдохнешь, как сукин сын, так хоть не от жары!—добродушно перекликались солдаты. Вот что значат благоприятные метеорологические условия -- они сближают людей! Бравое воинство отправлялось в поход с беспечностью, точно впереди ждал распрекрасный отдых. Конечно, войны без жертв не бывает. Но ее мудрые устроители позаботились и о павших – первым классом отправили прямехонько в благоуханные райские кущи. Там к ним навечно прикомандированы четыре .красавицы гурии, недоступные ни человеку, ни духу. "Станешь ли ты противиться воле Создателя?"--вопрошается в Коране.

Дух армии был чрезвычайно высок, зато Рани Хумаюн совсем пала духом. Не очень-то патриотично устраивать во время войны свадьбу. Ее пришлось отложить, и невесте оставалось лишь топнуть ножкой. А вот Реза Хайдар был в духе: пятнистый джип увозил его прочь от нестерпимой городской жары, да и жена порадовала, шепнув на ухо, что готовится к радостному событию. (По примеру старой Бариаммы, я покрепче зажмуривал глаза и погромче храпел, когда Реза Хайдар навещал свою половину в спальне сорока жен. И вот на подходе очередное чудо).

Услышав прощальные слова жены, Реза издал истошно-торжествующий вопль, и Бариамма, восседавшая в доме, не разобралась, в чем дело, ибо пот застил ей и без того почти невидящие глаза, и решила, что ее доблестный внук уже получил известие о великой победе. Позже, когда такое известие и впрямь пришло, старуха лишь хмыкнула:

-- Да вы что, впервой слышите? Я знала об этом еще месяц назад. В ту пору народу еще не принято было говорить правду -- дескать, армия терпит одно поражение за другим,-- и отцам нации приходилось изрядно поломать голову, чтобы придумать тысячу и один способ, как уберечь от поражения хотя бы честь.

-- Недолго мне его осталось ждать!--оглушительно ревел счастливый Реза -- от его крика попадали кувшины с голов служанок, а гуси на дворе бросились врассыпную.-- Ну, что я говорил?!--Он лихо заломил фуражку и, сложив руки, будто собирался нырнуть, клюнул ими жену в живот.-- И-эх! Молодец ты у меня! Я уж заждался!-- и умчал на север, гогоча на ходу, суля великую победу в честь будущего сына. А Билькис вдруг впервые ощутила благодатный прилив материнских чувств. Поглощенная ими, она даже не заметила слез в глазах мужа, отчего темные окружья стали казаться бархатными. А слезы меж тем явились первым намеком на то, что будущий лидер нации, так сказать, ее твердая рука, по сути своей -- плакса.

Оставшись наедине с поникшей Рани Хумаюн, Билькис проворковала со значением:

-- Бог с ней, с этой войной. Главное в другом: я рожу сына и женю его на твоей будущей дочке.

Привожу отрывок из рассказа (уже канонизированного в семейных кругах, а потому менять в нем хоть слово -- святотатство) о жизни Резы и Билькис:

"Когда мы прослышали, что наш доблестный Резак, дерзко и стремительно атаковав противника, одержал победу и иначе как безоговорочным успехом его предприятие не назовешь, мы поначалу не поверили. В те времена даже самые чуткие уши глохли, когда по радио передавали последние известия -- приходилось слушать то, что никогда, ни за что произойти не могло. Но спорить с его женой не стали: мало ли что ей взбредет в голову -- ведь не сегодня завтра ей рожать сына. Да, представьте себе, единственную за всю историю победу наша армия одержала благодаря так и не родившемуся мальчику. И молва нарекла Хайдара "непобедимым", слава его росла и крепла, тоже становясь "непобедимой", точнее, необоримой. Она не поколебалась даже за долгие годы хайдарова унижения, когда он неуклонно шел к закату.

Итак, вернулся он героем, завоевав для нашей новой священной родины высокогорную долину -- там даже архарам не выжить: до того воздух разрежен. Да, Реза Великолепный потряс всех истинных патриотов, и пусть вражеская пропаганда доказывает, что этот пятачок в горах никто и не думал оборонять,-- не верьте этим россказням. В жаркой битве (в которой едва не растаяли ледники) двадцать героев, ведомые Резой, овладели долиной! Горсточка богатырей! Им сам черт не брат! Их вел неустрашимый Резвец-молодец --попробуй воспрепятствуй, попробуй встань у них на пути!

У каждого народа есть места, дорогие сердцу. "АНСУ!"--с гордостью восклицали мы и едва не рыдали от умиления. "Только подумать -- он захватил Ансу-ки-Вади!"

И впрямь, этот клочок высокогорья, эта долина Слез отлилась нам горькими слезами, не менее обильными, чем почести, которые все получал наш доблестный Реза. Вскоре выяснилось, что никто толком не знает, как распорядиться ценнейшим завоеванием -- в тех горах плевок застывал на лету. Никто, кроме Искандера Хараппы. Умиленную слезу он ронять не стал, а поехал прямиком в министерство по делам племен и за бесценок (расплатившись наличными) купил все скопом: и землю в долине, и заснеженные склоны гор. А спустя несколько лет там появились лыжные центры, из Европы на самолетах стали прибывать туристы, они устраивали такие оргии по ночам, что местный дикий люд оторопь брала от подобного стыдобища. А нашему доблестному Резаку с несметных хараппиных барышей и гроша не перепало. (В этом месте рассказчица всякий раз неистово шлепала себя ладонью по лбу.) Наш великий стратег -- предприниматель никудышный.

А Иски Хараппа всегда и везде первым успеет. Впрочем, смеется тот, кто смеется последним..."

Здесь мне придется прервать семейную сагу. Дуэль между Резой Хайдаром (произведенным в майоры за битву при Ансу) и Искандером Хараппой, начатая (но отнюдь не законченная) из-за пресловутой долины Слез, временно откладывается. Резаку пора возвращаться в город, как-никак война закончилась; Искандера Хараппу ждет свадьба, после которой заклятые враги окажутся родственниками, членами одной семьи.

Скромно потупившись, Рани Хумаюн смотрит на отражение в блестящем браслете: к ней приближается жених, его несут на золотом подносе друзья в тюрбанах. Потом все замелькало, как в калейдоскопе. Под тяжестью украшений невеста рухнула наземь и лишилась чувств, прийти в себя ей помогла беременная Билькис, сама тут же последовавшая примеру подруги. Все родственники по очереди бросали невесте на колени деньги; она же следила из-под чадры за престарелым бабушкиным братом-распутником: он щипал за попку всех подряд родственниц мужа -- ведь никто и пикнуть не посмеет, его седины тому порукой; вот чья-то рука подняла ее чадру, и ее взору предстало неотразимое лицо Искандера Хараппы. Собственно, большая часть неотразимости таилась в нежных, еще не познавших морщин щеках двадцатипятилетнего Иски. Лицо его обрамляли длинные вьющиеся и неестественно белые -- ровно чистое серебро -- волосы, уже поредевшие на макушке, проглядывавшей золотистым куполом. Губы -- жестокие и чувственные, полные и благородно очерченные-- такие, думалось Рани, бывают у черных эфиопов; внутри у нее что-то греховно защекотало... Потом на белом жеребце вместе с мужем она проследовала в покои: стены увешаны старинными мечами, французскими гобеленами, множество книг, в том числе русских романов. Потом, трепеща от ужаса, новобрачная слезла с белого жеребца, при этом он пришел в возбуждение, так сказать, в полную боевую готовность. Потом двери за Рани захлопнулись, оставив ее на пороге супружества. Дом Бариаммы по сравнению с этим казался едва ли не деревенской хибарой. Потом, умащенная и нагая, лежала она на постели, а перед ней стоял мужчина, только что сделавший ее женщиной, и с ленцой созерцал ее красоту. Тогда-то Рани, постепенно осваиваясь с ролью жены, спросила:

-- А что это за толстяк? Ну тот, в твоей свите? Под ним даже лошадь просела. Сдается мне, это про него недобрая молва идет. Говорят, он и тебя на дурной путь толкает.

Искандер Хараппа повернулся к ней спиной и закурил сигару.

-- Заруби на носу,-- услышала Рани,-- не тебе выбирать друзей для меня.

Но даже такая реплика не поколебала благодушия Рани. Она еще не отошла от мужниных ласк и, вспомнив, как дрогнул белый жеребец под грузным всадником, как у него разъехались ноги, прыснула со смеху.

-- Иски, я только хотела сказать, что стыдно ему должно быть – ишь какое брюхо отрастил.

Омар-Хайаму исполнилось тридцать, он был на пять лет старше Искандера Хараппы и почти на двенадцать -- его жены. Как видите, он снова появился в моей скромной повести. Молва хвалит его профессиональные качества и хулит человеческие. Порой о нем отзываются как о настоящем выродке без стыда и совести. Ни то, ни другое ему неведомо, определила молва, точно указывая на существенный пробел в образовании. Но возможно, Омар-Хайам нарочно исключил из употребления столь опасные (даже взрывоопасные) слова, способные вдребезги разбить как мир его воспоминаний, так и сегодняшнюю жизнь.

Рани Хараппа безошибочно угадала своего противника. И сейчас в сто первый раз она содрогалась, вспоминая, как во время свадьбы посыльный передал Искандеру Хараппе телефонограмму о том, что убит премьер-министр. Искандер поднялся, призвал к тишине и объяснил онемевшим от ужаса гостям о случившемся. И тут Омар-Хайам Шакиль заплетающимся языком громогласно заявил:

-- И поделом мерзавцу! Ну умер так умер, и нечего ему наш праздник омрачать!

В ту пору все было меньше: городок -- по площади, Реза--по чину. Потом оба пошли в рост, причем довольно бестолково -- чем больше, тем уродливее они становились. Но поначалу я обрисую, как обстояли дела сразу после раздела страны. Обитатели старинного городка привыкли жить в своем ветхозаветном захолустье, мало-помалу их размывало прибоем времени. И вдруг страшной волной накатила новость о независимости. Им стали внушать, что их древний край -- новая страна. Рассудите сами, под силу ли местным жителям вообразить такое. Поэтому в "новой" стране принялись орудовать и впрямь новые люди, пришлые: либо родственники да знакомцы местных, либо вовсе чужаки, хлынувшие на новые земли Господни с востока. Все новое еще не успело пустить корни и было словно перекати-поле. Городок, разумеется, провозгласили столицей, размахнулось строительство, подрядчики отчаянно зажуливали цемент, простых людей находили убитыми (это отнюдь не привилегия премьер-министров). Кровь лилась рекой, бандиты наживали миллиарды -- чего и следовало ожидать. Время в этом краю состарилось и заржавело, машину истории давно не пускали в ход и вдруг сразу включили на полную мощность. Лес рубят

-- щепки летят, всякому понятно. Хотя раздавались и такие голоса: дескать, эту землю завоевали ради Господа, и может ли он допустить такое! Впрочем, все ропщущие быстро умолкали. Во время разговора (из самых добрых побуждений) их толкали ногой под столом -- не обо всем уместно говорить. И не только говорить, но даже мыслить.

Как бы там ни было, но, захватив долину Слез, Реза Хайдар доказал, сколь могучий приток сил сулят иноземцы, так сказать, новый народ новой страны. Но сколько б сил ни притекло, они не помогли Резе: его первенец родился мертвым, его задушила собственная пуповина.

И вновь (как свидетельствует его бабушка по материнской линии) бравый майор чересчур дал волю слезам. Причем на людях, когда требовалось проявить твердость духа, он ревел белугой. Слезы катились по нафабренным усам, а темные круги под глазами казались нефтяными озерцами. Зато его супруга Билькис не уронила ни слезинки.

-- Ну, Резвуша-дорогуша, успокойся. Выше нос! -- утешала она мужа. Слова ее звенели, будто подернутые ледком отчаяния.-- Ну же, он к нам вернется! У нас еще будет сын!

Бариамма же готова была жаловаться каждому встречному-поперечному:

-- Тоже мне, Резак называется! Сам себе прозвище придумал, сам заставил себя в армии так величать. А на деле он -- лейка или ведро худое.

Пуповина обмоталась вокруг шеи новорожденного, оказавшись для него висельной петлей (прообраз других виселиц, о которых ниже) или смертоносным шелковым шарфом разбойника-душителя. Так младенец появился на белый свет с непоправимым увечьем, попросту говоря, мертвым.

-- Никому Божья воля неведома,-- сказала внуку жестокосердная Бариамма.-- Наше дело -- смиряться и только смиряться. А ты как ребенок, перед бабами ревешь!

Странное дело: казалось, новорожденный, проявив похвальную стойкость духа, преодолел свой вроде бы непоправимый недуг. Не прошло и месяца, а то и недели, как совершенно бездыханный младенец с отличием окончил школу, за ней -- колледж, успел проявить отвагу на войне, женился на самой красивой и богатой невесте в городе, занял важный пост в правительстве. Смельчак, красавец, всеобщий любимец -- вот каким он был, ну а его ущербность (как-никак мертвенький) представлялась малосущественным недостатком, вроде хромоты или заикания.

Нет, нет, я доподлинно знаю, что малыш в действительности умер, не успев получить даже имени. А жил он, совершал всевозможные подвиги в безутешных сердцах Резы и Билькис. И так зримо представал он перед родителями, что их одолело желание иметь подле себя живое существо, в котором могли бы они исполниться, осуществиться. В спальне сорока жен Реза и Билькис, вдохновленные подвигами своего мертворожденного первенца (которому, однако, не умереть в их душах), не стеснялись своей страсти -- они убеждали себя, что вторая беременность восполнит потерю, что Господь (а Реза верил истово) вознаградит их с лихвой, доставив им сына в целости и сохранности, как солидная фирма доставляет товар покупателю. Бариамма, не верившая, что душа может появиться на свет в другом теле, лишь скептически цокала языком: ишь какую заразную философию завезли из страны этих идолопоклонников. Странно, что она ни словом не попрекнула супругов, видно, поняла, что такой необычной фантазией они врачуют свои скорбящие сердца. А ей самой нести ответственность за неизбежные последствия -- от семейного долга не уйти, как бы ни был он неприятен. Так что покуда хватит сил, она будет мириться со всеми этими "перевоплощениями". Но ворчать ей пришлось недолго. Мысль о том, что сыночек вот-вот вернется в новом обличье, уже прочно укоренилась.

Много лет спустя подсудимый Искандер Хараппа, серый лицом, точно его заграничный костюм, купленный, когда Иски весил еще раза в два больше, не преминул-таки подпустить шпильку Резе, припомнил ему давнишнее увлечение индуизмом.

-- И это наш вождь! Шесть раз на дню совершает намаз! Телевидение его на всю страну показывает! -- Сладкозвучный голос Иски изрядно потускнел в тюрьме.-- А ведь я помню, как приходилось его отваживать от всяких там перевоплощений и прочей ереси! Тогда он меня просто не слушал, это уж потом у него в привычку вошло плевать на все дружеские советы.

А за порогом суда люди из окружения Хараппы шепотком рассказывали, что воспитывался генерал Хайдар, между прочим, за теперешней границей, то есть во враждебной среде, да к тому же его прабабушка по отцовской линии, как поговаривают, из индусской семьи. Так что философия безбожников у него, можно сказать, в крови.

Верно, Рани с Искандером пытались переубедить чету Хайдар, но упрямая Билькис только крепче сжимала губы. В то время Рани и сама ждала ребенка. Родила она легко, вмиг. Билькис же ни за что не хотела слушать советов подруги по спальне (упрямство у нее тоже вошло в привычку) и, может, оттого-то, несмотря на ночные визиты мужа, так долго не могла зачать.

У Рани родилась дочка. Слава Богу, что не сын, обрадовалась было Билькис, да спохватилась: ведь она мечтала женить своего первенца на дочке Рани. Теперь же только что появившаяся на свет мисс Арджу-манд Хараппа окажется старше любого из будущих сыновей четы Хайдар. Значит, о браке не может быть и речи. Но Рани молодец, со своей стороны уговор выполнила, и бездонная черная тоска поглотила Билькис.

Под крышей Бариаммы поползли слушки и смешки: дескать, завелась среди нас уродина, только мертвых рожать горазда. А ведь семья всегда славилась плодовитостью.

Однажды ночью Билькис уже лежала в постели, смыв брови и опять обретя сходство с перепуганным кроликом. С завистью взглянула она на соседнюю пустую кровать, там некогда спала Рани. А соседка с другой стороны, двоюродная сестра по мужу, Дуньязад, особа необыкновенно злобная, прошипела из темноты:

-- Твое бесплодие -- позор на всю семью! Будто не знаешь, что твой стыд нам всем нести! Это бремя так к земле и гнет. А уж как ты мужниной родне удружила! Как за доброту отплатила! Тебя, беженку нищую, пригрели, не посмотрели, что ты из безбожной страны!

Бариамма потянула за шнур над постелью и выключила свет -- скоро лишь ее похрапывание нарушало тишину. Билькис не стала дослушивать поношения соседки, а поднялась и набросилась на Дуньязад -- та с нетерпением дожидалась этой атаки. Вцепившись друг дружке в волосы, женщины пустили в ход и колени, норовя попасть в нежные, незащищенные места. Сами не заметили, как перекатились на пол. Но дрались почти бесшумно -- боялись гнева всесильной Бариаммы. Однако, точно круги по воде, весть о драке тут же разошлась по спальне. Женщины садились на постелях и всматривались во тьму. Вскоре и подошедшие мужчины стали безмолвными свидетелями смертельной схватки. Дуньязад лишилась почти что всех волос под мышками, а Билькис -- зуба, она сломала его, впившись противнице в руку. Но вот пришел Реза Хайдар и разнял драчуний. И в ту же минуту Бариамма перестала храпеть и внезапно включила свет, будто сигнал подала,-- враз все загалдели, закричали. Как не дать волю чувствам, копившимся во тьме! Женщины бросились к старухе, подперли со всех сторон подушками. Билькис, дрожа всем телом в объятиях мужа, крикнула, что не станет жить в доме, где ее оговаривают и бесчестят.

-- Вот что, дорогой,--обратилась она к мужу, собрав жалкие остатки давно минувшего императорского величия,-- меня воспитывали совсем в других условиях. Здесь, в этом зверинце, я зачать не смогу, не умею я жить, как эти дикари.

-- Да, да, конечно, мы тебе не ровня, ты все время нос задираешь,-- прошипела Бариамма, будто воздушный шар продырявили, и, поудобнее устроившись меж подушек, оставила последнее слово за собой.-- Забери ее отсюда, Реза,-- прожужжала она,-- иди, Биллу, скатертью дорога. И стыд свой с собой забирай. Нашей Дунье только спать спокойнее будет. То-то ты на нее набросилась -- правда глаза колет. Давай проваливай, тварь приблудная! Складывай вещички, и чтоб духу твоего не было! Хоть в придорожной канаве ночуй!

Кое-что о "приблудных" могу рассказать и я: покинул одну страну (Индию), поселился в двух других (в Англии живу сам, в Пакистане-- вопреки моей воле -- моя семья). Почему же нас, приблудных, так не любят? У меня на этот счет свое толкование, и связано оно с силой земного притяжения. Нам, эмигрантам, удалось то, о чем издревле мечтают люди, завидуя птицам. Мы победили земное притяжение и, образно говоря, обрели крылья.

Земное притяжение я приравниваю к человеческой привязанности. Оба явления неоспоримо существуют: я стою на земле (она держит меня), и я привязан к своему дому (когда отец продал наш дом в Бомбее, где прошло мое детство, я очень осерчал). Но ни ту, ни другую силу понять нельзя. Мы знаем, что такое притяжение, но не знаем, откуда оно взялось; мы привязаны к месту, где родились, мы уподобляем себя деревьям, говорим о корнях, но объяснить -- почему? -- не можем.

Посмотрите под ноги, вряд ли вы увидите проросшие из башмаков, уходящие в землю корни. Как мне порой представляется, "корни" -- устаревшая сказка, призванная удерживать нас на одном месте. А быль (в противовес этой сказке) будет называться "побег" или "полет", и то и другое -- пути к свободе.

Странная штука, эта гравитация. Хоть никто и не берется ее объяснить, всякий знает и отлично разбирается в ее противоположности-- в антигравитации. С антипривязанностью сложнее. Ученые еще не нашли ей научного обоснования. Положим, химическая или парфюмерная фирма, а то и управление по аэронавтике изобретет антигравитационные таблетки. Авиакомпании во всем мире разорятся в одночасье. Таблетка поможет вам оторваться от земли, вознестись под облака. Придется изобрести особые влагонепроницаемые костюмы. Перестанет действовать таблетка, и вы плавно опуститесь на землю, но уже в другом месте -- отнесет ли ветром, повлияет ли движение планеты. А если наделать таблеток разной силы действия, можно в одиночку летать из страны в страну. Придется привешивать ранец с моторчиком, чтобы направлять полет. И путешествия станут доступны любой семье. Вот вам и связь притяжения с пресловутыми "корнями". Преодолеем гравитацию и все сделаемся перелетными птицами. Поднимемся в воздух, выберем нужную нам широту, опустимся, когда земля повернется к нам нужной стороной.

Когда человек отрывается от родной земли в поисках свободы, он переселяется. Когда освобождаются целые народы, жившие на родной земле, как на чужбине (пример -- Бангладеш), они обретают самоопределение. Что самое стоящее у тех и у других? Оптимизм! Вглядитесь в лица на старых фотографиях. В глазах людей горит огонек надежды. А что в этих людях самое нестоящее? Тощий багаж! Я говорю отнюдь не о фанерных чемоданах, не о немногочисленных и уже потерявших смысл безделицах. Мы окончательно отрываемся не только от земли. Мы поднимаемся над историей, оставляем внизу и память, и время.

Все это могло случиться и со мной. Все это могло случиться в Пакистане.

Ни для кого не секрет, что само слово "ПАКИСТАН" -- акроним, его придумали в Англии в кругах мусульманской интеллигенции. "П" означает пенджабцев, "А" -- афганцев, "К" -- для кашмирцев, "С" -- синдхов, окончание "тан", как неубедительно объясняют, для обозначения Белуджистана (о восточной части страны, прошу заметить, ни слова! Теперешняя Бангладеш так и не отобразилась в названии страны. Посчитав это побуждением к действию, восточные сепаратисты взяли и отделились еще раз -- в независимое государство Бангладеш-- от сепаратистов, в свое время отколовших Пакистан от Индии. Представляете, каково народу -- дважды сепаратистам!) Итак, "Пакистан" родился на Западе и лишь потом попал на Восток, перешел все границы и барьеры (в том числе и языковые) и утвердился в Истории. Такой вот возвращенец-переселенец на поделенную надвое землю, похоронивший прошлое под надгробием, с которого спешно стерли все надписи. Будто и не бывало никогда индийского прошлого, новой стране -- новая история. И не важно, на каком фундаменте она зиждется, все индийское -- стереть и переписать наново!

Так кто же заправлял этим делом? Пришлые переселенцы -- мо-хаджиры. И на каких языках переписывалась история? На английском и урду – чуждых местному люду. Один язык перекочевал из-за моря, другой -- из соседней страны. И вся дальнейшая история Пакистана видится как борьба времен: прошлое не сдается, пытается сбросить нововозведенное надгробие.

Истинное желание любого художника -- выразить свое видение мира. Прошлое Пакистана погребено под разбитой плитой с затертой надписью: его настоящее -- клубок противоречий -- можно смело назвать неудачей мечтателей-утопистов. То ли для этого полотна выбрали нестойкие краски, как у Леонардо; то ли недостало создателям воображения -- вот и сложилась картина, полная вопиющих несуразиц: по соседству с "бесстыдными" сари (завезенными пришлым людом) скромные мусульманские одеяния; язык урду вечно на ножах с пенджабским; новое не в ладах со старым, одним словом, Пакистан -- это фальшивое чудо.

Что до меня, я, как и всякая "перелетная птица",-- выдумщик. Измысливаю целые страны, примеряю их к существующим. История и мне задает загадки: что сохранить, что выбросить, как не потерять сокровища, хранимые в недрах памяти, как относиться к переменам. А что касается уже упоминавшихся "корней", то мне так и не удалось от них избавиться. Порой я и впрямь вижусь себе деревом, раскидистым ясенем из норвежского эпоса -- мировым деревом Иггдрасилем. У Иггдрасиля три корня(1 Далее автор не совсем точно придерживается норвежских преданий. Мировое дерево-ясень Иггдрасиль связывает землю с небом. Вальхалла (своеобразный рай для павших воинов) находится на небе, а источник мудрости -- в подземном царстве мертвых (там-то его таинственный хозяин Мимир и напоил Одина, покровителя воинских обрядов, даровав ему мудрость)): первый восходит к Вальхалле и источнику мудрости, откуда черпает Один. Второй мало-помалу снедается негасимым огнем великана Сурта, повелителя огненной страны Муспель-хейм. Третий корень точится страшным змеем Нидхеггом. Изведут огонь да змей два корня, и рухнет ясень, и погрузится мир во тьму. И кончится весь белый свет: древо жизни предвосхищает смерть.

Итак, страна моего повествования, чье прошлое упрятано под плитой с затертыми надписями, своего названия не имеет.

"Любое название,--указывает чешский писатель Кундера (ныне эмигрант),--означает неразрывную связь с прошлым, а народ без прошлого -- безымянный народ". Но прошлое, с которым приходится иметь дело мне, не так-то легко похоронить. Оно каждодневно с боями прорывается в настоящее, и чересчур жестоко отказывать моей вымышленной стране в названии.

Не знаю, насколько достоверно, но говорят, что Нэпир (2 Чарльз Джеймс Нэпир (1782--1853)--английский генерал.) после удачного похода в страну Синд (нынешний юг Пакистана) отослал в Англию депешу с одним-единственным повинным и победным словом PECCAVI (3 Peccavi (лат.) -- "я согрешил". Английский перевод этой фразы -- омоним другой: "я покорил Синд" ("I have sinned" и "I have Sind")). Согрешу-ка и я и назову Пакистан моего вымысла в честь этой языковой шутки (сдается мне все же, что и она -- вымысел). Итак, да будет ПЕККАВИСТАН!

В тот день душе единственного сына генерала Резы Хайдара предстояло появиться на свет в другом обличье.

Покинув дом Бариаммы, где одно старухино присутствие действовало не хуже противозачаточного средства, Билькис поселилась на военной базе в простом общежитии для семейных офицеров. Вскорости, как и предрекала, она забеременела.

-- Ну, что я тебе говорила!--ликовала Билькис.--Резачок, миленький, наш ангелочек возвращается! Осталось ждать совсем немного!

То, что она наконец понесла, Билькис объясняла просто: не нужно больше сдерживаться, можно стонать, вскрикивать во время мужниных ласк, так что "душа нашего сыночка, ожидая своего часа, слышит и внемлет нашим стараниям". Все это она с гордостью и любовью донесла до сведения мужа, и тот, возрадовавшись, не нашел возразить, что не только сыновняя душа слышит ее страстные стоны, но и соседи-офицеры -- как начальство, так и подчиненные. В офицерском клубе ему приходится выслушивать немало шуток в свой адрес.

Пока жена рожала, Реза, с минуты на минуту ожидая перевоплощенного первенца, неподвижно сидел в приемном покое родильного отделения при госпитале. Восемь часов мучилась Билькис, охрипла, потеряла много крови, перебрала все самые грязные ругательства -- роженицам и такое позволительно -- и, наконец, раз!--и, о чудо из чудес! В два пятнадцать дня Реза Хайдар стал отцом... девочки, которая нравом и особенно поведением являла полную противоположность старшему братцу.

Когда спеленутую малышку дали матери, та не удержалась и разочарованно воскликнула:

-- Как? И это все?! За мои-то страдания и пытки?! Не ребенок, а мышонок какой-то!

И верно, наша героиня, "фальшивое чудо" -- Суфия Зинобия уродилась неподобающе маленькой (с годами она так и осталась невеличкой, очевидно унаследовав малый рост от карлицы-прабабки, чье имя -- Бариамма, то есть Большая Мать,--слыло семейной шуткой).

Билькис вернула крохотный сверток акушерке, и та вынесла его истомившемуся отцу.

-- У вас, господин майор, дочка. Прехорошенькая! Ровно ясно солнышко.

А в родильной палате, затаив дыхание, прислушивалась Билькис. В приемном покое тоже стало тихо. Издревле молчанием признавали поражение.

Поражение? Да быть такого не может! Ведь речь о самом Резаке, покорителе ледников, завоевателе альпийских лугов, пленителе архаров в заиндевелом (жаль, что не в золотом) руне. Неужто будущая "железная рука" нации смирится с поражением? Да ни за что! Неужто слова акушерки сразили бравого майора наповал? Ничуть не бывало! Реза сам пошел в атаку. Тяжелые и грозные слова танками понеслись вперед. Стены госпиталя задрожали, на соседних площадках для игры в поло от майорского крика лошади вставали на дыбы и сбрасывали всадников.

-- Случаются ошибки!--орал Реза.--История знает немало чудовищных ошибок! Да что там! Мой собственный деверь при рождении... И не смей перечить мне, женщина! Зови начальника! -- И еще громче:-- Пол младенца легко перепутать!!--И оглушительными залпами (под стать артиллерийской канонаде) закончил:--Половые органы!!! Могут быть!!! Слабо выражены!!!

Возможно, залпов было бы больше, но тут акушерка посуровела, козырнула и напомнила, что господин майор находится все-таки в военном госпитале и не след ему забываться, хоть он и старше по чину. Конечно, в словах господина майора есть и доля справедливости: всякое при родах случается. Сказав это, она ушла. В увлажнившихся глазах несчастного отца затеплилась надежда. Равно и у Билькис -- глаза у нее были сухи, вытаращены: она вслушивалась в каждый мужнин словесный залп.

В комнату, где от недавнего крика стены, казалось, еще ходили ходуном и где будущий президент сверхчеловеческим волевым нажимом пытался опровергнуть законы биологии, вошел начальник госпиталя (в генеральском чине). Говорил он внушительно, категорично, властно и развеял отцовские надежды в пух и прах. И некогда мертворожденный сын умер вторично, заключение врача отогнало прочь робко витавший вблизи дух "фальшивого чуда".

-- Ошибка исключена. Прошу отметить, что перед пеленанием младенец был тщательно вымыт. Пол ребенка вне сомнений. Примите поздравления.

Но какой отец без борьбы откажется от своего дважды зачатого сына? Реза сорвал с крохи пеленки и стал тыкать пальцем ей в животик.

-- Вот! Вот же! Что это, я спрашиваю?

-- Ничего особенного. Здесь послеродовая припухлость, далее очертания по женскому типу...

-- Но тут же выпуклость!--в отчаянии возопил Реза.--Выпуклость! Очевидная, явная выпуклость!

Но начальник-генерал уже вышел.

"И вот тут-то -- это я цитирую уже из семейной саги,-- когда родителям пришлось смириться с полом ребенка, принять, как велит вера, волю Аллаха, вот тут-то задремавшая на руках у Резы малышка вдруг покраснела".

О, зардевшееся дитя!

Допускаю, что долгие и частые рассказы и пересказы добавили стыдливой краски младенческим щечкам. Но никоим образом не ставлю под сомнение правдивость предания. Итак, новорожденная покраснела.

Даже в ту пору ее было так легко пристыдить!


Глава седьмая. Сгорая со стыда

Книга 3. Стыд, Благовесточка и Дева

Глава седьмая. Сгорая со стыда

Недавно в Лондоне, в Ист-Энде, один пакистанец убил свою единственную дочь за то, что она якобы переспала с белым парнем и тем самым навлекла позор на всю семью. Смыть его могла только кровь. Трагедия вдвойне ужасная, так как отец, несомненно, горячо любил дочь, а дружная когорта родных и друзей, все как один "азиаты" (хотя этот модный в наши суровые дни ярлык мало что объясняет), не спешили осудить его поступок. Выступая по радио и телевидению, они вздыхали, качали головами, но, по сути, защищали убийцу, говорили, что готовы его понять. Не изменилось их отношение и тогда, когда выяснилось, что девушка ничего "лишнего" и не позволила своему приятелю. Кровь стынет в жилах от такого рассказа, и неудивительно. Я сам недавно стал отцом и понимаю, сколь велика должна быть сила, одолевшая отцовские чувства и направившая нож на его собственную плоть и кровь. Но еще больше ужаснулся я, поймав себя на том, что тоже готов понять убийцу, как и его родные и друзья, с которыми беседовали журналисты. Точнее, страшное известие не ошеломило меня, как нечто из ряда вон выходящее. Сызмальства для нас понятия "честь" и "стыд" едва ли не важнее хлеба насущного. И мы готовы объяснить поступки, совершенно немыслимые для народов, памятующих, что за их грехи Господь пошел на смерть. Возможно ли принести в жертву самое дорогое и горячо любимое, только чтобы ублажить мужскую гордость -- это жестокосердное божество? (И, как оказывается, не только мужскую. Я вскоре прослышал о таком же преступлении и по тем же мотивам, только убийцей оказалась мать). Стыд и бесстыдство -- концы одной оси, на которой вращается наше бытие. И на обоих этих полюсах условия для жизни самые неблагоприятные, можно сказать, губительные. Бесстыдство и стыд -- вот они, корни зла.

Моя героиня, Суфия Зинобия,-- плоть от плоти убитой девушки, хотя ее отец -- Реза Хайдар -- и не бросится на нее с ножом, не бойтесь, Я вознамерился писать о стыде, а перед глазами у меня -- мертвое девичье тело: горло перерезано, точно у курицы; лежит девушка на пешеходной "зебре" через дорогу, черная полоса -- белая, черная -- белая; мигнет над ней в лондонской ночи желтый глаз светофора: вспыхнет -- погаснет, вспыхнет -- погаснет. Прямо там, под любопытными окнами, и свершилось преступление -- открыто, как и велит обычай. И никто не закричал, не воспротивился. На что рассчитывали полицейские, обходя дома, неужто наивно верили, что им помогут? Нет, под взглядом недруга "азиатское" лицо делается непроницаемым. И даже те, кто в ту ночь мучился от бессонницы, ничего не увидели за окном, они просто-напросто закрыли глаза. Зато отец девушки кровью смыл позор со своего имени, променяв стыд на горе.

Мое неуемное воображение даже наделило убитую именем: Ана-хита Мухаммад, или просто Анна. Говорок у нее -- как у всех в восточном Лондоне, джинсы -- всех цветов радуги (из каких-то атавистических побуждений она стеснялась оголять ноги). Она, разумеется, понимала и родной язык, на котором разговаривали родители, но сама из упрямства на нем и словечка не произнесла. Вот такая Анна Мухаммад: непоседа, красавица (что уже небезопасно в шестнадцать лет!). Мекка рисовалась ей роскошным танцевальным залом: под потолком крутятся зеркальные шары, подсвеченные лучом прожектора, от них по стенам разбегаются веселые блики... И Анна, молодая, красивая, танцует у меня перед глазами. Однако всякий раз, как я представлял ее, она менялась: то сама невинность, то едва ли не шлюха, то одна, то другая. И наконец, растворилась, исчезла совсем. Тогда я понял: чтобы писать о ней, о стыде, мне нужно вернуться на Восток, уж там-то моя фантазия найдет благодатную почву. Итак, допустим, что, расставшись с жизнью и Англией, Анна очутилась на родине, которую никогда и не видывала, заболела менингитом и превратилась в слабоумную Суфию Зинобию.

Зачем я так с ней обошелся? Может, менингита никакого и не было, может, его придумала Билькис Хайдар, чтобы оправдаться: она часто била девочку по голове и, возможно, нанесла той увечье. Так из "фальшивого чуда" может вырасти идиотка, и причиной этому--родительская ненависть. И в какие бы одежды ни рядилось наше оправдание-- оно неубедительно. На срезах жизненных пластов очень трудно отыскать истину.

Каждый срез -- это фотография. Что-то показывает, что-то скрывает.

Всякий раз рассказ изобилует тенями несостоявшихся завязок, обойденных сюжетных линий, персонажей. Над этой книгой витает призрак Анны Мухаммад. Но о ней я пока писать не стану. Хватает и других призраков (как прошлых, так и нынешних лет), оживших фантазий,-- средоточия стыда и злобы. И призраки вроде Анны населяют страну вполне реальную. Не вымышленный Пеккавистан, а самый настоящий Лондон. Расскажу лишь о двух случаях. Поздно ночью в вагоне метро несколько подростков напали на девочку и избили. Девочка опять же "азиатка", а мальчишки, как нетрудно догадаться, белые. Потом девочка рассказывала, как ее били, но злобы у нее в голосе не было, лишь стыд. И вообще ей не очень-то хотелось говорить на эту тему, она даже в полицию не заявила, стыдилась огласки. И таких, как она, великое множество. Порой на телеэкране мелькают кучки бегущих по закопченным улицам молодых людей, и на челе у каждого горит печать стыда, от него занимаются лавки, полицейские щиты, машины. И мне вспоминается та безвестная девочка в метро. Если людей долго унижать, в них вызреет и вырвется наружу неукротимая ярость. Потом, когда остынут, они будут изумляться: неужели это они учинили такой погром? Они ж не хотели, понятия не имели, что такое натворят, они еще дети, обычные милые ребята... Но мало-помалу у них в сердцах прорастает гордость -- ага, значит, и у нас есть силенка, значит, и мы можем дать сдачи. А случись, такая ярость вспыхнула бы у девочки в метро? Она б в два счета раскидала по сторонам своих обидчиков, и не сосчитать сломанных рук и ног, разбитых носов. Она и сама бы не поняла, откуда у нее эта ярость. Не поверила бы потом, что в ней, хрупкой, худенькой, вдруг проснулась такая силища. И что б тогда оставалось делать мальчишкам? Как объяснить в полиции, что она их поколотила, одна-единственная малосильная девчонка? Как смотреть в глаза дружкам? И в душу мою заползает подленькая радость. Ах, как манит, как завлекает эта слепая сила, порожденная злобой.

Для меня девочка из метро так и осталась безымянной. Хотя и ей уготовано воплотиться в Суфие Зинобии -- сами убедитесь, когда она появится.

Последний призрак, которого я поселю в свою героиню, --юноша. О нем или о его прототипе вы, наверное, читали в газетах. Его заметили на автостоянке, когда он был уже объят пламенем. Спасти юношу не удалось, Труп и место происшествия тщательно обследовали и пришли к почти невероятным выводам: юноша не обливал себя бензином, не пользовался огнем извне, он самовозгорелся.

Каждый из нас -- суть энергия, суть огонь, суть свет. Юноша постиг эту истину, переступив запретный порог, и сгорел.

Пора остановиться. Пока я вещал о духах и привидениях, в моем рассказе промелькнуло десять лет. Впрочем, еще одно слово, прежде чем поставлю точку. Когда я впервые задумался о судьбе Анахиты Мухаммад, на ум пришла последняя фраза из "Процесса" Франца Кафки, в котором удар ножом прерывает жизнь Иозефа К. Моя Анна, как и герой Кафки, тоже погибла от ножа, чего, право, не скажешь о Суфие Зинобии, однако фраза из романа 'призрачным эпиграфом витает и над моим рассказом.

"Сдохну, как собака!" -- прошептал он, словно стыду его суждено было жить и после смерти.

Прошло несколько лет, и супруги Хайдар возвратились в Карачи. Столица выросла, погрузнела, от былого девического изящества не осталось и следа. Реза и Билькис просто не узнали города своей молодости, так столица постарела и подурнела. Поползли жирные складки пригородов, поглотив вековые солончаки: там и сям у песчаных карьеров разноцветными фурункулами выскочили дачи богачей. На улицах встречалось множество угрюмых молодых людей: подпав, под чары пышнотелой столицы-обольстительницы, они обнаружили, что ее прелести им не по карману. И у них на челе запечатлелось сдерживаемое неистовство -- страшно ходить меж развалин чужих надежд. В городской ночи вольготно жилось контрабандистам, наняв рикш с мотороллерами, они спешили на побережье. Власть, разумеется, находилась в руках армии.

Едва Реза Хайдар вышел из поезда, как молва наградила его венком сплетен. Незадолго до этого бесследно исчез бывший губернатор провинции Аладдин Гички (его наконец выпустили из тюрьмы за недостаточностью улик). С месяц жил он тихо-мирно при жене и собаке, но вот в один прекрасный день отправился погулять с овчаркой и не вернулся, хотя и наказал жене напоследок: "Меня что-то сегодня голод разобрал, скажи-ка повару, пусть дюжину тефтелей к обеду приготовит".

Но дымящиеся, с пылу с жару тефтели (ровно двенадцать!) так и не дождались едока -- видно, ему было в тот день не до еды. Может, он насытился, сожрав овчарку (она тоже исчезла без следа, ни волоска с ее шкуры не удалось отыскать). О таинственном исчезновении пошли слухи, причем нередко упоминалось и имя Резы Хайдара. Дело в том, что Гички и Дауд люто ненавидели друг друга, и это было известно, знали все и о тесной дружбе Дауда с Хайдаром. Из далекого городка К. до Карачи долетали удивительные слухи и долго-долго крутились в городском кондиционированном воздухе.

Если верить официальным источникам, правление Резы в Западной провинции оказалось, несомненно, успешным, и карьера его круто пошла в гору. С бандитизмом покончено, в мечетях полно народу, в государственном аппарате долее не процветает гичкизм, то бишь взяточничество, покончено и с сепаратистскими настроениями. Бывалый Резак уже стал бригадным генералом... однако Искандер Хараппа частенько подшучивал над ним, когда оба бывали под хмельком:

-- Чего скрывать, дорогой, каждый знает, почему дикари там бесятся. Ведь Хайдар невинных людей за яйца вешает.

Молва не обошла вниманием и семейные заботы Хайдара. Даже до сосланной на край света Рани Хараппы долетели слухи о раздорах меж супругами, об их слабоумной дочке, которую мать величала Стыдобой и ела поедом, о том, что из-за каких-то женских неполадок у Билькис так и не будет сына, а сама она вот-вот заблудится в коридорах своего меркнущего разума. Рани не умела подступиться к подруге с такими разговорами и поэтому уже долго не снимала телефонную трубку.

А кое о чем предпочитали не говорить. Никто, например, не помянул и словом пухлогубого Синдбада Менгала, никто не усомнился в отцовстве младшей дочери Резы...

С вокзала бригадного генерала Резу Хайдара отвезли прямо в святая святых -- к президенту, фельдмаршалу Д. Одни утверждают, что генерала встретили с распростертыми объятиями и самым дружеским расположением, другие -- что президент свирепо отчитывал стоящего навытяжку Резу и весь аж дымился от ярости (дым якобы даже просачивался в замочную скважину, а сам Хайдар, очевидно, получил тяжелые ожоги). Наверное можно сказать одно: из кабинета президента Реза вышел министром образования, информации и туризма, а в К. оправился на поезде новый губернатор. И еще: брови Резы Хайдара отнюдь не пострадали.

Не пострадала и его дружба со стариной Даудом: тот последовал за четой Хайдар в Карачи и, утвердившись в резиденции новоиспеченного министра, тут же отличился: затеял шумную кампанию против потребления креветок и крабов.

Они, дескать, питаются всякой нечистью, а поэтому и сами нечисть, не лучше свиньи. В далеком К. о креветках и крабах никто и слыхом не слыхивал, зато в приморском Карачи их хоть отбавляй. Пройдясь по рыбным рядам, почтенный старец был глубоко оскорблен, увидев изобилие мерзостных тварей в хитиновых панцирях. Привлек он на свою сторону и столичное духовенство (те просто решили не спорить со стариком). Спрос на ракообразных стал угрожающе падать, и местные рыбаки обратились к иной статье дохода -- контрабанде. Теперь юркие парусники загружались не крабами, а запретным спиртным да сигаретами. Но ни то, ни другое не попадало в резиденцию Хайдара. Дауд совершал неожиданные набеги на комнаты прислуги и проверял, послушны ли они Всевышнему.

-- С помощью Создателя можно очистить даже этот город, кишащий всякой морской нечистью,-- заверил он Резу.

Прошло три года после возвращения Резы Хайдара из К., и стало очевидно, что его звезда потихоньку движется к закату -- грязные слухи (о Менгале, Гички, пытках горцев) по-прежнему бродили по городу. Может, поэтому Хайдара и оставили в Карачи, когда столица переехала на север, туда, где чистый горный воздух и безобразные новомодные, возведенные специально домины. Переехало (со всеми сотрудниками) и министерство образования, информации и туризма; а Резу Хайдара, по правде говоря, оттуда вытурили. Его вернули в армию и поставили командовать военной академией. Резиденцию не отобрали, но старец Дауд подзуживал:

-- Эка важность -- мраморные стены ему оставили! Все равно унизили, с грязью сровняли; краб и в мраморном панцире краб.

Но рассказ мой несколько опередил события. Оставим пока и слухи и креветок. Вернемся к зардевшейся слабоумной Суфие Зинобии.

Слабоумием я ее наделил, чтобы подчеркнуть ее невинность. Чем еще передать чистоту и невинность на Земле Чистых Сердцем? Как написано, невинны простые души. Не слишком ли высокое предназначение идиотке я избрал? Возможно, но прочь сомнения! Суфия Зинобия уже подросла (скорее телом, нежели умом), но именно благодаря ее слабоумию она представляется мне душой чистой в грязном мире. Вглядитесь: вот она гладит рукой плоский камушек, не умея выразить словами, почему в нем сокрыто совершенство; вот она прямо светится от радости, слыша ласковые слова, и не важно, что они почти всегда предназначены не ей... Вся материнская любовь Билькис досталась младшенькой -- Навеид. Благовесточка -- вот какое прозвище пристало к ней, и девочка просто купалась в любви Билькис, едва не тонула в ласковых волнах. А Суфие Зинобии -- материнскому позорищу и обузе---не перепадало и капельки. Зато на нее дождем сыпались попреки, ругань и даже побои. Увы, такой дождь не умягчает душу. Без любви душа очерствеет, но девочка тем не менее тянулась к ласке и, почуяв столь драгоценное сокровище рядом, вся светилась от радости.

Еще она умела краснеть. Если вы помните, с рожденья. Но и десять лет спустя родителей немало смущали пожаром вспыхивающие щеки дочери. Думается, пожар этот разгорелся еще пуще в пустынном краю, в городке К., когда чета Хайдар нанесла непременный визит вежливости Бариамме и ее племени. Древняя старуха наклонилась было поцеловать девочек и ахнула, обжегшись о пылающие щеки Суфии Зинобии. Губы она все-таки чуток опалила и полмесяца их пришлось смазывать дважды в день целебным бальзамом. Столь непослушный температурный режим девочки лишь разъярял мать. И на этот раз

Билькис привычно заголосила, будто не замечая изумленных взглядов:

-- Это не ребенок, а выродок! На нее и взглянуть-то нельзя, двух слов не сказать -- сразу зардеется, что твой маков цвет. Ей-богу! Разве нормальное дитя может распалиться докрасна, так что одежда тлеет?! Но что поделаешь, неудачный ребенок, нам остается лишь все с улыбкой сносить.

Недовольство отца с матерью своей старшей дочерью ужесточилось в суровом пустынном краю и стало допекать ее неистовее ярила-солнца.

Было от чего горевать. Вернувшись в Карачи, Билькис наняла для дочери няньку-огнепоклонницу, и та в первый же день пожаловалась: купая Суфию Зинобию, она обварила руки. Красная как рак, девочка источала такой жар, что вода в ванночке едва не кипела.

А дело вот в чем: Суфия Зинобия Хайдар непроизвольно краснела всякий раз, когда кто-либо замечал ее присутствие на белом свете. А еще, мне думается, краснела она и за весь белый свет.

Позвольте поделиться догадкой: переболев менингитом, Суфия Зинобия обрела сверхъестественную чувствительность ко всему, что творится вокруг в сфере невидимой, и как губка впитала множество "беспризорных" чувств.

Куда ж деваются эти "беспризорные", то есть отринутые нами чувства, как по-вашему? Когда б огорчиться грубому слову, а мы не огорчаемся; раскаяться б в содеянном зле, а не раскаиваемся; не внемлем зову смущения, морали, стыда. Представим себе стыд в виде напитка -- сладкого, шипучего, от которого портятся зубы,-- такой продается в любом автомате. Нажмешь нужную кнопку, и в стакан упруго ударит пенная струя. Как эту кнопку нажимать? Да проще простого. Нужно лишь соврать, или переспать с белым парнем, или, вопреки родительским ожиданиям, уродиться "фальшивым чудом". И вот уже, пенясь, хлынул стыд -- угощайтесь! Но сколько людей так и не нажимают на нужную кнопку, творят постыдное: лгут, распутничают, не уважают старших, не выказывают патриотизма, подтасовывают избирательные бюллетени, обжорствуют, изменяют супругам, пишут романы о своей жизни, мошенничают в картах, унижают женщин, проваливаются на экзаменах, переправляют контрабанду, в решающие минуты крикетных матчей нарушают правила и делают все это нимало не стыдясь. Так куда же девается весь неиспитый стыд? Что происходит с пенистым напитком? Вспомните автомат: вы нажали кнопку, но чья-то бесстыжая рука вырывает стаканчик, и струя бьет мимо, бежит на пол, оставляя пенное озерцо.

Однако я увлекся сферой невидимого, измыслив автомат, торгующий стыдом. А весь неиспитый стыд как раз и уходит в сферу невидимого, но, очевидно, есть на свете несколько душ, чья нелегкая доля-- служить помойным ведром, куда сливаются остатки расплескавшегося чужого стыда. Мы стараемся упрятать такие ведра подальше, стараемся не вспоминать о них, хотя благодаря им наша совесть чиста.

Итак, в присутствии родни слабоумная Суфия густо покраснела, а мать истолковала это так:

-- Она нарочно, чтоб внимание привлечь! Знали б вы, скольких сил, скольких мучений мне это стоит! И все ради чего? Да просто так! Какая мне радость! Слава богу, у меня Благовесточка еще растет.

Но сколь бы слабоумной Суфия Зинобия ни казалась, всякий раз, когда мать косо смотрела на отца, дочка заливалась краской на глазах у всей семьи, и родные понимали, что меж супругами Хайдар зреет раздор. Да. Убогие души чувствуют немало. Вот так-то.

Краснеть -- значит медленно гореть. Но не только. Еще это называется психосоматическим явлением и описывается так: "Внезапное перекрытие артериально-венозного анастомоза лица приводит к наполнению капилляров кровью и создает характерную интенсивную окраску. Те, кто не верит в психосоматические явления и в то, что душа непосредственно, через нервную систему, влияет на тело, пусть задумаются-- почему люди краснеют, почему, вспомнив даже о давней оплошности (причем не о своей, а о чьей-то, больно ударившей), они заливаются краской стыда. Это ли не доказывает (причем убедительнейше), что душа главенствует над телом!"

Как и авторы вышеприведенной цитаты, наш герой Омар-Хайам Шакиль тоже врач. Более того, он тоже интересуется воздействием души на тело, например, поведением людей в гипнозе; фанатизмом шиитов, которые наносят себе во время шествий и молитв кровавые раны (Искандер Хараппа презрительно обозвал их клопами-кровососами); интересно Омар-Хайаму узнать и отчего люди краснеют. Очень-очень скоро сойдутся Суфия Зинобия и Омар-Хайам, больная и врач, в будущем -- муж и жена. Иначе и быть не может. Ведь повесть моя не про что иное, как про любовь.

Рассказ о событиях сорокового года в жизни Искандера Хараппы следует начать с того, что он прознал, будто его двоюродный братец Миир-Меньшой добился расположения президента и вот-вот займет высокий пост. Как ошпаренный соскочил Искандер с постели, а Дюймовочка (ей-то принадлежала и постель и новость) даже не шелохнулась, хотя и поняла, что минута роковая! Иски потащил следом за собой и простыню, обнажив тело сорокатрехлетней красавицы; оно уже не источало чудесный свет, слепящий мужчин,-- прошли те времена, когда мужчины, увидев Дюймовочку, забывали обо всем на свете.

-- Да испоганится могила моей матери!--возопил Искандер Хараппа.--Сначала Хайдар в министры пролез, теперь этот! Нам к сорока катит, мы уже не в бирюльки играем!

"А жизнь-то тускнеть начинает",--подхватила про себя Дюймовочка. Она по-прежнему лежала в постели и курила одиннадцатую сигарету подряд, а Искандер, завернувшись в простыню, вышагивал по комнате. Вот простыня соскользнула на пол, Дюймовочка принялась за двенадцатую сигарету, созерцая Иски во всей его красе. А тот все шагал и шагал, удаляясь от настоящего, устремляясь к будущему. Красавица уже овдовела -- старый маршал Аурангзеб наконец-то переселился в мир иной,--и ее пирушки как-то потеряли значительность, а городские слухи она узнавала последней. Вдруг ни с того ни с сего Искандер сказал:

-- На Олимпийских играх в Древней Греции за второе место не чествовали!

От неожиданности у Дюймовочки осыпался пепел с сигареты. А Искандер быстро, но как и подобает истинному щеголю, аккуратно оделся (эта черта так нравилась Дюймовочке) и покинул любовницу навсегда. Без каких-либо объяснений, если не считать последней реплики. За долгие годы последующего затворничества она все обдумала и поняла, что История давно поджидала, когда ж Искандер Хараппа обратит на нее взгляд, ну, а всякий, кого приманит эта кокотка, не находит потом сил ее бросить. История -- это и есть естественный отбор. Разные виды и подвиды прошлого отчаянно борются за власть. Появляются виды (то бишь толкования) новые, и старые истины, подобно ящерам, вымирают, или их с завязанными глазами ставят к стенке, разрешая напоследок выкурить сигарету. Выживают сильнейшие. А от слабых, побежденных и безымянных, остаются лишь жалкие следы: маршальские регалии, отрубленные головы, легенды, разбитые кувшины, могильные холмы да блеклые воспоминания о молодости и красоте. История любит тех, кто властвует над нею, она же и обращает их в рабов! Вот такая взаимозависимость. И для всяких там Дюймовочек в Истории места нет, равно и для подобных Омар-Хайаму Шакилю (это уже мнение Искандера Хараппы).

А новоявленных триумфаторов и грядущих олимпийских чемпионов ждут трудные и напряженнейшие тренировки. Оставив любовницу, Искандер Хараппа поклялся бросить и все прочие вредные привычки -- все, что могло бы подорвать его боевой дух. Его дочь Арджу-манд вовек не забудет, что отец в ту пору бросил играть в покер, в железку, его больше не видели в определенных домах за рулеткой, он потерял интерес к тотализатору и скачкам, отказался от французской кухни, опиума и снотворных таблеток. Более того, он перестал шарить под сверкающими серебром банкетными столиками в поисках егозливой коленки или податливого бедра какой-нибудь светской дивы; он перестал ходить к шлюхам -- их томные и циничные забавы (либо с ним, либо с Омар-Хайамом, либо меж собой по двое, а то и по трое) он еще недавно так любил запечатлевать своей любительской кинокамерой. Да, в ту пору начиналась его, ставшая легендой, политическая карьера, вершиной которой явилась победа над самой Смертью. Пока же его успехи скромнее -- он лишь побеждает свои страсти и страстишки. Он изъял из своих публичных "городских" обращений обширный репертуар забористых деревенских ругательств, энциклопедическими познаниями которых обладал -- прежде от его громоподобных проклятий хрустальные бокалы выпрыгивали из самых мужественных рук и разбивались вдребезги, еще не долетев до пола. (Однако, выступая перед деревенской аудиторией, сражаясь за их голоса в предвыборной кампании, Искандер пускал в ход испытанное оружие и воздух прямо-таки раскалялся от более чем крепких выражений.) А куда подевался его беспечный смех? Капризные, высокие нотки в голосе бывшего повесы сменились уверенным басовитым рокотком, как и подобает истинному государственному деятелю. Даже к служанкам в собственном городском доме он и то перестал приставать.

Разве кто иной жертвовал стольким ради своего народа?!

Хараппу не видели больше ни на петушиных боях, ни на медвежьих потехах, ни на схватках змей с мангустами. Забыл он дорогу и на дискотеки, и к главному киноцензору, где раз в месяц ему показывали специально подобранные наисмачнейшие кадры, вырезанные из новых зарубежных фильмов.

А еще он решил расстаться с Омар-Хайамом Шакилем и так говорил привратнику:

-- Заявится этот ублюдок, ты ему на жирную задницу кипятку плескани, чтоб он полетал кувырком!

Сам же Хараппа удалился в белую с золотом спальню, убранную в стиле рококо,--самое прохладное место у него в особняке (эта бетонная глыбина с кирпичной облицовкой напоминала телефункенов-ский проигрыватель с приподнятой крышкой). В спальне Хараппа буквально впал в транс, предавшись размыслительному самоуглублению.

На удивление, его закадычный друг и не наведывался, и даже не звонил. Лишь через сорок дней доктору Шакилю довелось удостовериться в переменах, произошедших в доселе беспечном и бесстыдном приятеле...

А кто это там у ног отца-повесы, в то время как его любовница Дюймовочка тихо увядает в своем пустом доме? То Арджуманд Хараппа; ей уже тринадцать лет, на лице написано полное довольство. Скрестив ноги, сидит она на мраморном полу в вычурной спальне и следит за тем, как ее отец внутренне перерождается. К Арджуманд еще не прилипло мерзкое прозвище Кованые Трусы, от которого ей не отделаться всю жизнь. Скороспелым своим умом она знала, что под личиной отца сокрыт совсем другой человек, он все растет, набирается сил и вот-вот вырвется наружу, а былая, теперь уже ненужная личина старой змеиной кожей шурша упадет на пол, где ее испепелят безжалостные солнечные лучи.

Не нарадуется Арджуманд, глядя на чудесное перерождение,-- наконец-то у нее будет достойный отец!

-- Это из-за меня,--объясняет она отцу.--Мне так хотелось, чтоб ты переменился, и ты наконец мое желание почувствовал.

Хараппа улыбается дочери, гладит ее по голове.

-- Да, такое порой случается.

-- И чтоб никаких больше дядей Омаров,-- добавляет дочь.-- Сорную траву с поля вон!

Арджуманд Хараппа, она же Кованые Трусы, всю жизнь будет бросаться из крайности в крайность. Уже в тринадцать лет она обнаружила дар ненавидеть, хотя умела и подольститься. Ненавидела она Шакиля, эту жирную образину,-- сел отцу на шею и вдавил того в самую грязь; ненавидела она и мать: Рани тихо жила в далеком Мохенджо, как крот в норе, и представлялась дочке воплощением неудачницы. Арджуманд уговорила отца, дескать, учиться и жить ей лучше в городе. Потому-то и почитала она отца без меры: разве что не молилась на него. И вот теперь ее божество и впрямь стало достойно поклонения. И Арджуманд не скрывала радости:

-- Ты даже не представляешь, на что способен! Ну, ничего, скоро увидишь!

Искандер, окруженный белыми с золотом постельными покровами и беспредельным обожанием, с неожиданной ясностью мыслит вслух:

-- Запомни, Арджуманд. В этом мире хорошо живется только мужчинам. Вырастешь, постарайся стать выше своего естества. Женщине в нашей жизни делать нечего,-- от его слов веет грустными воспоминаниями -- то последним вздохом отлетает его любовь к Дюймовочке. Но дочь принимает его слова как наказ; когда груди у нее станут набухать, она так туго перевяжет их льняными тряпицами, что покраснеет от боли. Потом ей даже понравится воевать с собственным телом, шаг за шагом тесня ненавистную девичью плоть... но оставим-ка мы пока дочь наедине с отцом, пусть она творит в душе легенду о его богоподобии (а после его смерти уже ничто не сдержит это мифотворчество); а отец пусть призовет на свет отныне чистые душу и разум и решит, как достичь грядущего триумфа и как улестить время.

А где же Омар-Хайам Шакиль? Что сталось с нашим окраинным героем? Время не остановилось и для него: ему, как и Дюймовочке, уже крепко за сорок. Однако оно пощадило доктора, лишь посеребрив его волосы и козлиную бородку. Уместно напомнить, что некогда он считался первым учеником, с годами его первенство не потускнело (как в безудержных любовных утехах, так и в работе). Омар-Хайам первый человек в лучшей городской больнице, иммунолог, хорошо известный и за рубежом. С тех пор как мы последний раз виделись с ним, он успел побывать на научных семинарах в Америке, опубликовал работы о возможности психосоматических изменений в иммунной системе организма, одним словом, сделался важным человеком. Он по-прежнему толст и некрасив, но одевается уже с изыском -- видно, общение с франтом Хараппой не прошло даром. Омар-Хайам носит только серое: серые костюмы, серые шляпы, серые галстуки, серые замшевые туфли, белье серого шелка -- будто скромный цвет поубавит нахальства в его физиономии. Он не расстается с подарком своего друга Искандера -- затейливо изукрашенной резной тростью каштанового дерева, в которой сокрыт кинжал, кованный умельцами из долины Ансу.

Спит он по-прежнему очень мало, два-три часа в день, но давний страх (как бы не свалиться с края света!) нет-нет да и навещает его. Иногда даже во время бодрствования, ведь людям, которые мало спят, трудно провести четкие границы меж сном и явью, а еще труднее эти границы соблюдать.

Так и мечутся явь и сон меж пограничных тумб, избегая таможенных постов сознания... Тогда-то и нападает на Омар-Хайама ужасное головокружение, словно стоит он на краю обрыва, а земля под ногами обваливается, крошится -- приходится покрепче опереться на трость, чтобы не упасть. Следует еще сказать, что и успех на врачебном поприще, и дружба с Искандером Хараппой в какой-то мере утвердили положение Омар-Хайама, и приступы уре-дились. Но совсем не прекратились -- изредка напоминали Омар-Хайаму, что близок он к краю и никуда ему не деться.

Где ж он сейчас? Почему не позвонил своему закадычному другу, почему не навестил, почему не полетел кувырком с ошпаренной задницей? Я вижу его в городке К. в неприступной крепости матушек и чую: стряслась беда! Иначе ни за что на свете не вернулся бы Омар-Хайам в родные края. Он не появлялся в Нишапуре с того дня, как, погрузив ноги в ванночку со льдом, отбыл на поезде. И напоминал о себе лишь денежными переводами, так оплачивая свое отсутствие ...ведь некоторые векселя никакими деньгами не оплатить. И куда б ни бежал, от себя не убежишь. Он нарочито порвал с прошлым, он заставил себя почти не спать -- и то и другое в результате, точно льдом, сковало блестящей коркой шкалу его нравственных оценок, обратило его в бездушную, не различающую добра и зла мумию. И то, что он держится от матушек на расстоянии,-- следствие их же старинного наказа: мальчик не должен ведать стыда.

У Омар-Хайама по-прежнему взгляд и голос гипнотизера. Сколько лет Искандера Хараппу вел и этот взгляд, и этот голос (в основном, на пирушки в гостиницу "Интернациональ"), сколько раз Хараппа пускал и то и другое в ход в своих целях. Ведь некоторых белых женщин привлекала как безобразная полнота Омар-Хайама, так и его глаза плюс голос. Они подпадали под его сладкоречивые гипнотические чары, млели от намеков на посвящение в тайны Востока. Он увозил их в заранее заказанный гостиничный номер, гипнотизировал, освобождал от пут условностей (правда, весьма непрочных), и они с Хараппой устраивали "пиршество плоти". Шакиль всякий раз оправдывался: "Невозможно внушить гипнотизируемой то, чего она делать не хочет", Хараппа же оправданиями себя не утруждал. Вот, кстати, еще одна черта, которую он искоренил -- уже без ведома Омар-Хайама. Того потребовала История.

А попал Омар-Хайам в Нишапур потому, что умер родной брат, Бабур. Ему не исполнилось еще и двадцати трех, и Омар-Хайам его ни разу не видел. Теперь же от младшего брата осталась лишь стопка замусоленных блокнотов. Справив сорокадневный траур, Омар-Хайам заберет их с собой, в Карачи. Кляксы и каракули -- больше ничто не напомнит о младшем брате. Его застрелили, причем приказал открыть огонь не кто иной, как... впрочем, сперва -- бабуровы дневники.

Его тело принесли с Немыслимых гор -- гнездилища порока и архаров -- и, обнаружив в карманах блокноты, вернули их родным, хотя многие страницы затерялись. Несмотря на непотребное обращение с дневниками, можно было восстановить несколько любовных стихов, обращенных к популярной кинопевичке, которую Бабур Шакиль и в глаза не видывал, Плохо рифмованные строки, выражавшие пламенную любовь к недоступной красавице, восхваляли ее ангельский голос, рядом, не очень-то к месту, шел уже стих белый, отчетливо порнографического свойства. Стихи перемежались рассуждениями Бабура об аде, который он познал, уродившись младшим братом Омар-Хайама.

Тень старшего сына таилась в любом уголке Нишапура. Матушки уже давно прекратили сделки с ростовщиком и жили исключительно на деньги, которые присылал Омар. Видно, из благодарности они и поселили своего младшего отпрыска в этакий мавзолей из воспоминаний и оваций славному далекому первенцу.

Омар-Хайам был много старше и давно не хаживал по грязным улочкам К., по которым ныне слонялись пьяные рабочие с газовых месторождений и задирали от нечего делать добытчиков угля, бокси-

тов, оникса, меди и хрома. Над крышами домов еще возвышался все более и более унылый, треснувший купол "Блистательной". Бабур испытывал двоякое чувство: с одной стороны, образ отца (воплощенный в старшем брате) угнетал, с другой -- ускользал бесплотной тенью. Так, в женском затворе, пораженном сухоткой воспоминаний, отметил он свое двадцатилетие: сложил посреди внутреннего двора в кучу табели успеваемости, золотые медали, газетные вырезки, старые учебники, пачки писем, крикетные биты -- короче, все, что напоминало о прославленном старшем брате, и поджег. Матушки не успели его остановить. Бабур не стал глазеть, как старухи рылись на пепелище, выкапывали обгорелые фотографии, медали, обращенные огнем из золотых в свинцовые. Посредством подъемника юноша выбрался на улицу, настроение у него было далеко не юбилейное. Сам не зная куда, побрел он по улице, невесело задумавшись о весьма ограниченных своих возможностях и о неопределенности будущего. Тут-то и задрожала земля.

Поначалу ему показалось, что задрожало у него внутри, но по щеке больно чиркнула острая щепка, и сознание будущего поэта вмиг прояснилось. "С неба осколки сыплются",--изумленно подумал он и замигал часто-часто. Ноги сами совершенно неумышленно принесли его в квартал лавочек и притонов. Там, среди маленьких ларьков творилось нечто удивительное, вряд ли такое можно вызвать внутренней дрожью: под ногами лопались дыни, остроносые шлепанцы соскакивали с полок; в проходах валялись и глиняные черепки, и поделки из драгоценных камней, и гребни, и парчовые платья. Бабур ошалело стоял среди всего этого разора, из разбитых окон еще сыпались осколки. Ему казалось, что его внутреннее неустройство и породило весь этот хаос. Как хотелось ему задержать хоть кого-нибудь, остановить эту безумную, охваченную страхом толпу карманников, продавцов, покупателей и попросить у всех прощения за причиненное зло.

Потом он записал: "То землетрясение сотрясло что-то и во мне. Может, самую малость. Зато сразу все стало на свои места".

Но вот все успокоилось, и Бабур отправился в дешевую пивнушку, шагая по хрустящему стеклу, слыша истошные вопли пострадавшего владельца. Уже на пороге он вдруг краем глаза приметил, как с крыши на него смотрит златокрылый человек. Бабур тут же поднял голову, но ангел исчез. Много позже, когда он примкнул к повстанцам, те рассказали ему и об ангелах, и о землетрясениях, и о подземном рае. Раз златокрылые ангелы на их, повстанцев, стороне, значит, несомненно, их дело правое, за него и умирать легко. "Сепаратизм,-- писал Бабур,-- это вера людей в то, что они не так уж и плохи и в ад не попадут".

Так и провел Бабур Шакиль свой день рождения -- в пивной, среди разбитых бутылок. Не раз и не два выуживал он изо рта осколки, так что к ночи губы и подбородок у него были все в крови. Но спиртное надежно обеззаразило раны, и Бабур счастливо избежал столбняка. В пивной он сидел не один. Там еще были: несколько горцев, бельмастая шлюха да странствующие циркачи с барабанами и рожками. День затухал, веселье разгоралось. И в сочетании со спиртным этот коктейль так подействовал на Бабура, что от похмелья он так и не оправился.

Ах, как там было весело! Тсс! Как бы кто не услышал – рассказывали анекдоты.

-- Знаешь, дорогой, что шепчет детям при обрезании тот, кто совершает обряд?

-- Священную молитву!

-- Знаешь, что он говорил, когда обрезал этого Резака?

-- Нет. А что, ну, что?

-- Всего-то три словечка и шепнул, дорогой мой, а за это его из дома вышвырнули.

-- Крепкие, должно быть, словечки! Так какие же?

-- А вот какие: "Эх, лишку отхватил!"

И застит хмель Бабуру глаза. Веселье передается и ему, играет в крови, круто и навсегда меняется его жизнь.

-- А знаешь, что про нас, горцев, говорят? Что мы родину слабо любим, хотя до любви ох как падки. И это верно. А хочешь знать почему?

-- Хочу.

-- Ну, так вот. Сначала с родиной разберемся. Во-первых, правительство у нас рис отбирает, чтоб армию кормить. И нам же еще велят этим гордиться. А мы знай ропщем: самим жрать охота. Во-вторых, правительство, у нас все полезные ископаемые забирает, экономику развивает, а мы опять недовольны -- нам-то прибыли никакой. В третьих, газ, что в Игольной добывают чуть ли не всей стране служит, а мы снова ворчим -- нам-то этого газа и не достается. Согласись, не за что нам родину-то любить. Это правительство нас без памяти любит. А мы знай подставляемся. Оттого и считается, что наш народ до любви падок.

-- Это как понять?

-- А так: нас правительство дрючит и будет дрючить до скончания веков.

-- Складно говоришь, ох складно...

А назавтра, поднявшись до зари, Бабур покинул дом и ушел к повстанцам -- матушки больше не видели его живым. В бездонных комодах Нишапура он откопал старинное ружье и несколько обойм к нему, захватил с собой и несколько книг да одну из школьных медалей Омар-Хайама, которую огонь обратил в презреннейший из металлов. Все для того чтобы не забыть причин, подвигнувших его на такой "сепаратизм", и истоков ненависти, столь сильной, что содрогнулась земля... Укрывшись в Немыслимых горах, Бабур начал отращивать бороду, изучал хитроумную структуру горных общин-кланов, писал стихи, отдыхал между набегами -- то на военные посты, то на железную дорогу, то на водохранилища -- и, так как обособленная жизнь диктовала свои условия, мог рассуждать в своем дневнике о достоинствах совокупления с овцами и козами. Некоторые повстанцы предпочитали тихонь-овец, другие же были не в силах устоять перед резвушками-козами. Более того, многие из бабуровых однополчан души не чаяли в своих четвероногих возлюбленных, и хотя за голову каждого сулилось вознаграждение, они с риском для жизни появлялись на базарах в К. и покупали подарки своим избранницам: гребни, чтобы расчесывать своих тонкорунных зазноб, или ленты с колокольчиками, чтобы украшать длинные шеи проказниц. Увы, гордячки не снисходили до благодарности. Если не телом, так уж душой Бабур воспарил много выше подобных страстей. И всю нерастраченную любовь он излил на образ популярной певички, ни разу так и не виденной им -- он лишь слышал ее пение из дребезжащего транзисторного приемника.

Повстанцы наградили Бабура прозвищем, которым он чрезвычайно гордился: его прозвали Императором в честь другого Бабура, основавшего династию Великих Моголов. Когда посягнули на его трон, он ушел в горы с армией оборванцев, положив начало прославленной династии монархов, чье имя по сей день носится киномагнатами едва ли не как почетный титул. Итак, появился Бабур, император Немыслимых гор... Но за два дня до отбытия из К. Реза Хайдар предпринял последнюю атаку на повстанцев, и по его приказу были выпущены пули, поразившие Бабура.

Впрочем, не так-то это и важно, ведь Бабур уже при жизни приобщился к сонму ангелов. В коварных, то и дело сотрясающихся горах, он видел златогрудые и златокрылые существа. Когда Бабур нес дозор на утесе, над ним витали архангелы, а когда он насиловал овцу, не иначе как сам Джабраил кружился над его головой, точно золоченый вертолет. Незадолго до гибели Бабура его бородатые соратники заметили, что кожа у него стала отливать золотом, а на плечах появились зачатки крыльев. Подобное превращение в Немыслимых горах -- не редкость. "Недолго тебе среди нас ходить,-- с чуть заметной завистью говорили друзья.-- Призывают тебя туда, где с овечками уж не позабавишься". Так что ко дню гибели Бабур уже полностью уподобился ангелу: повстанцы напали на товарный поезд, притормозивший будто бы из-за неполадок, и угодили в ловушку, приготовленную Резой Хайдаром. Тело Бабура пронзили сразу восемнадцать пуль -- лучше мишени не сыскать, ведь золотистое свечение не скрывала ночью даже одежда,-- и душа его легко распрощалась с телом и воспарила к вершинам гор и к вечности. Горы сомкнулись, поднялась целая стая серафимов и под звуки небесных свирелей, семиструнных саранд и трехструнных домр препроводила его в край вечного блаженства. А бездыханное тело, по словам очевидцев, было легкое и словно пустое, как сброшенная змеиная кожа или старая личина повесы, начавшего новую жизнь. Вот так глупый Бабур и покинул этот мир. Навсегда.

Живописать собственную смерть в дневниках он, конечно, не мог. Но ее дорисовали в своем воображении безутешные матушки -- это они поведали Омар-Хайаму, как их младший сын превратился в ангела. "Мы вправе подарить ему достойную смерть, чтоб и живым незазорно было жить". Что-то надломилось в душах Чхунни, Муни и Бунин и стало быстро разрушаться под телесной оболочкой -- она превращалась в такой же выползок, как и сыновнее тело (однако к концу рассказа матушки вновь обретут былые силы и единство).

Тело Бабура им принесли примерно через месяц после того, как его пронзили восемнадцать пуль, а с ним -- записку на почтовой бумаге: "Лишь былое доброе имя вашей семьи спасает вас от великого позора, которым покрыл себя ваш сын. По нашему разумению, с родственников подобных бандитов есть за что спросить". Подписано это было лично Резой Хайдаром перед самой сдачей губернаторских полномочий. Значит, он прознал, что повстанец, угодивший в хитроумную смертоносную ловушку, и есть мальчуган, несколько лет назад следивший за ним, Хайдаром, в бинокль из окна на верхнем этаже наглухо закрытого особняка, стоявшего меж военным городком и базаром.

Из жалости к Омар-Хайаму (чтобы не заставить краснеть и его) не стану описывать сцену у ворот городской резиденции Искандера Хараппы, куда его закадычный друг Омар примчал на такси с братниными дневниками в руках. Хватит с него, он и так накувыркался в жизни, шлепаясь в самую грязь. А тут еще и Искандер от него равнодушно отвернулся! И у Омар-Хайама случился такой сильный приступ дурноты, что прямо на заднем сиденье его вытошнило (однако и этот эпизод я деликатно опущу). В который уже раз омарова жизнь пишется не им самим, а другими людьми.

Ушел из мира сего Бабур, послал в него восемнадцать пуль Реза Хайдар, возвеличился Миир Хараппа, и (как следствие) переменился Искандер. Все эти события, собравшись в кулак, крепко ударили Омар-Хайама. Взбешенный водитель выдворил из такси, и пришлось ему, грязному и вонючему, добираться до дому пешком. Дома у Омар-Хайама мы еще не были. Это четырехкомнатная, отнюдь не шикарная квартира в старом районе. Обставлена более чем скромно, будто ныне взрослый Омар все еще восставал против невероятно захламленных матушкиных покоев, взяв за пример для подражания аскетически пустую (если не считать птичьей клетки) комнату своего (ныне пропавшего) учителя и названого отца -- Эдуарду Родригеша. Отца, который и манил, и предостерегал одновременно. Дома Омар, белый как полотно, рухнул в постель, голова все еще кружилась. Он положил стопку потрепанных блокнотов на тумбочку и пробормотал, погружаясь в сон: "Бабур, жизнь долга".

На следующий день он уже вернулся к работе, а еще через день его настигла любовь.

Жил-был пустырь. Симпатичный пустырь в самом центре "Заставы", офицерского кооперативного жилищного комплекса. Справа -- резиденция министра образования, информации и туризма; внушительное здание, стены обложены зеленоватым, с красной прожилкой, мрамором. Слева -- дом вдовы начальника генштаба, маршала Ауранг-зеба. Несмотря на завидное расположение и соседство, пустырь так и остался пустырем. Там не закладывали фундамент, не возводили стен из железобетона. К отчаянью владельца, участок этот являл собою небольшую впадину. И два дня в году, когда город буквально упивался щедрыми дождями, впадина заполнялась водой и превращалась в грязное озерцо. И вот это скоропреходящее явление (набравшееся за два дня озерцо вскорости иссыхало под ярым солнцем, оставляя на дне наносный слой мусора и фекалий) отбивало охоту у всякого вероятного застройщика. Хотя, повторяю, расположен участок был идеально: чуть выше на пригорке стоял дом Ага Хана, рядом жил и старший сын президента фельдмаршал Мохаммад А. На этом-то злополучном клочке земли и вздумала вдова разводить индюшек.

Покинутая как здравствующим любовником, так и покойным мужем, маршальская вдова решила извлечь из участка пользу. Ее вдохновила предприимчивость национальной авиакомпании, начавшей разводить цыплят в инкубаторах прямо на задах аэропорта. Дюймовочка решила заняться птицей покрупнее. Должностные лица "Заставы" не смогли, разумеется, устоять перед обаянием госпожи Аурангзеб (Дюймовочка еще вовсю чаровала чиновников) и сквозь пальцы смотрели на стаи кулдыкавших индюков, заполонивших пустырь. Зато госпожа Билькис Хайдар приняла появление новых соседей как личное оскорбление. Нервная дама (о ней поговаривали, что семейные неурядицы отразились на ее мозгах) поминутно высовывалась то из одного окна, то из другого и кричала на галдящих птиц:

-- Кыш! Кыш, проклятые! Какое безобразие! Рядом с домом министра -- и такой гвалт! Дождетесь, я головы-то всем поотрываю!

Она даже пожаловалась мужу на вечно галдящих индюшек, которые лишают ее душевного покоя. Реза Хайдар невозмутимо ответил:

-- Не забывай, жена, это вдова нашего великого маршала. И она заслуживает снисхождения.

Министр образования, информации и туризма был утомлен -- день выдался трудный: нужно было состряпать закон, позволявший правительству бессовестнейше перепечатывать (выдавая за свои) западные учебники. Кроме того, министр лично разбил вдребезги переносной копировальный аппарат, на котором размножались антиправительственные материалы. Его нашли в подвале у аспиранта-гуманитария, отучившегося в Англии и зараженного враждебной идеологией. Еще Реза Хайдар обсуждал с местными перекупщиками, каким образом предметы древнего искусства исчезают с мест археологических раскопок, причем министр проявил такую дотошность, что торговый люд преподнес ему, в знак признательности, голову -- остаток каменной статуи, изваянной еще во времена северного похода Александра Македонского. Одним словом, говорить об индюшках Резе Хайдару совсем не хотелось.

А Билькис не забыла, что сказал некий толстяк об ее муже и госпоже Аурангзеб много лет назад на веранде в Мохенджо. Не забыла она и то как решительно встал на защиту ее чести муж, привязав себя за ногу к колышку.

А еще на тридцать втором году жизни она вдруг сделалась очень крикливой. Б тот год ее, как никогда прежде, донимал суховей. Случаи лихорадки и умопомрачения участились в четыре с лишним раза. Подбоченясь, Билькис заорала на мужа, не стесняясь дочерей:

-- Ну и денек у меня сегодня! Теперь еще и ты меня этими птицами доконать хочешь!

Старшая слабоумная дочка тут же густо покраснела. Ведь слепому видно, что воцарение шумливых индюшек знаменует очередную победу Дюймовочки над всеми честными женами окрест, победу, о которой сама вдовица и не догадывалась.

Жила-была умственно отсталая девочка, которой двенадцать лет твердили, что она -- материн стыд. Да, вот и дошел мой рассказ до тебя, Суфия Зинобия, он добрался до твоей постели с резиновой подстилкой, до твоего роскошного министерского дома с мраморными стенами, где спальни на втором этаже. За окнами слышится индюшачий гомон, а за туалетным мраморным столиком еще громче голосит твоя сестренка, требует, чтобы няня-айя крепче тянула ее за волосы.

А вот у Суфии Зинобии к двенадцати годам обнаружилась очень некрасивая привычка -- выдирать у себя волосы. Когда у нее были еще длинные волнистые волосы, она никогда не давала Шахбану (своей айе-огнепоклоннице) вымыть их до конца -- кричала, лупила ногами. Няня уходила, а сандаловое мыло оставалось на волосах, они секлись, расщеплялись. Суфия Зинобия садилась на бескрайнюю постель (еще во младенчестве ее заказали родители, а потом перевезли с собой из К., сохранив и резиновую подстилочку, и огромные соски-пустышки) и раздирала расщепленный волос до корня. Занималась она этим всерьез и подолгу, словно исполняла ритуальное самоистязание подобно "клопам-кровососам", как Искандер Хараппа обозвал шиитских дервишей, безжалостно избивающих себя во время шествий, поминая пророка Али в месяц Мухаррам. Во время этого занятия глаза у нее тускло поблескивали, как далекие льдинки или упрятанные в глубоких темных глазницах огоньки. А вокруг головы дыбом торчали обреченные пряди и, пронизанные солнечными лучами, казались гибельным нимбом.

На следующий день после индюшачьего демарша Билькис Суфия Зинобия, сидя в кровати, принялась расправляться со своими волосами, а ее младшая сестренка Благовесточка с плоским, как лепешка-чапати, лицом, взялась доказать, что ее густая гривка отросла настолько, что на нее можно сесть. Изо всех сил откинув голову, она кричит побледневшей Шахбану:

-- Тяни же! Тяни! Что есть мочи! Ну, чего ты ждешь, дура? Давай!

И девочка-айя с ввалившимися глазами, худенькая, тянет-тянет за гривку, пытаясь дотянуть ее до худенькой хозяйкиной попки. А той До слез больно, но решимость не убывает.

-- Женская красота,-- едва шепчет она,-- начинается с макушки. Неспроста говорят, мужчины с ума сходят по длинным шелковистым волосам, таким, чтоб на них сесть можно было.

Шахбану робко вставляет:

-- Ничего не получится, биби, не достают. Благовесточка, отшлепав свою айю, напускается на сестру:

-- Ты, чучело! Посмотри на себя! Да будь у тебя мозги не набекрень, все равно с такими волосами никто замуж не возьмет! Не голова, а репа какая-то. Или свекла. А может, редиска. Ты вот волосы дерешь, а мне от этого только беда. Ведь старшая дочь первой должна замуж выйти. А скажи, айя, кто такую возьмет? Вот уж мне беда, так беда!

Давай-ка, айя, тяни снова, да покрепче и чтоб достать! А на эту дуру и не смотри! Пусть себе краснеет, сколько хочет, да в постель мочится! Она ж не понимает, она ж дура дурой, ноль без палочки!

Но отклика у няньки Навеид Хайдар не находит. Та лишь недоуменно пожимает плечами:

-- Не надо б вам, биби, так старшую сестру хаять. А то, глядишь, язык почернеет да отвалится.

Сестры -- у себя в спальне, а за стеной уже дышит зноем суховей. В доме закрывают ставни, защищаясь от стихии, за садовой оградой вопят перепуганные индюшки в жарких объятиях неистового ветра. Он все крепчает, и жизнь в доме замирает. Вот Шахбану прикорнула на подстилке прямо на полу Подле кровати Суфии Зинобии. Благове-сточка, измученная добровольной пыткой,-- на своей еще детской постели.

Сестры спокойно спят: у младшей разгладилось простодушное личико, во сне она не старается казаться красивей, чем есть; у старшей, наоборот, пропало бездумно-туповатое выражение, и четкие правильные черты лица порадовали бы самый придирчивый взгляд. До чего ж сестры непохожи! Суфия Зинобия неприлично мала ростом (но мы любой ценой избежим банальнейшего сравнения ее с восточной миниатюрой), а Благовесточка долга и тонка. Суфия и Навеид: одна -- вестница стыда, другая -- добра; одна -- тихая и медлительная, другая -- проворная и шумливая. Благовесточка всегда смотрела взрослым в глаза до бесстыдства прямо, Суфия неизменно отводила взгляд. Для матери младшая дочка была сущим ангелом, ей все сходило с рук. Много лет спустя Омар-Хайам будет вспоминать: "Случись такой конфуз с женитьбой у Суфии Зинобии, так с нее б с живой кожу содрали и отослали к прачке-дхоби".

А всю сестринскую любовь Благовесточки можно в конверт запечатать да в любой конец света за одну рупию отослать, так ничтожно мал ее вес. Но кажется, я опять отвлекся. Ах, да, налетел знойный ветер, завыл, зарычал, заглушив все и вся. Он нес тучи песка, а с ним болезни и умопомрачение. Такого страшного ветра никто за всю жизнь не упомнит, он выпустил на белый свет демонов, пробрался сквозь затворенные ставни к Билькис, закружил вокруг нее хоровод бесплотных видений прошлого, и хоть она и зарылась головой под подушку, все одно: перед глазами -- золотой всадник с вымпелом, на котором горит страшное, таинственное слово: ЭКСЕЛЬСЬОР. За воем ветра не слышно даже индюшек -- все живое кругом попряталось. Но вот жгучие щупальца суховея дотянулись и до спальни сестер, одна из них тревожно зашевелилась.

Грядущую беду легче всего приписать ветру. Возможно, его пагубное воздействие и впрямь всему виной: знойное щупальце коснулось Суфии Зинобии, она зарделась, точнее вспыхнула (может, оттого-то и проснулась), повела сонным взглядом и вышла. Но я все же склоняюсь к тому, что ветер -- всего лишь совпадение, удобная отговорка. А случившееся -- пример того, как копились двенадцать лет ненависть и унижение и как это отразилось, пусть и на неполноценной девочке. Всему есть предел, своя последняя капля, хотя ее и не угадать, не соотнести с конкретным событием. Может, это тревоги маленькой Благовесточки о замужестве? Или невозмутимость Резы, когда на него орала жена? Наверное сказать нельзя.

Суфия Зинобия, очевидно, делала все во сне -- когда ее нашли, казалось, она только что проснулась и хорошо отдохнула. Скоро ветер стих и дом пробудился от тяжелого полуденного сна. Шахбану увидела пустую постель и подняла тревогу. Никто потом не мог понять, как девочка-лунатик могла пройти по всему дому министра, миновать охрану. Шахбану не сомневалась, что это из-за небывалого ветра часовые заснули мертвым сном, а лунатизм Суфии обрел такую силу, что каждый встречный впадал в транс, видя ее, а она, выйдя из дома, пересекла сад и перелезла через забор. Но мне думается, дело не в ветре, а в самой Суфие Зинобии -- в дальнейшем, увы, не придется пенять на ветер...

Так вот, когда унялся ветер, девочку нашли на индюшачьем подворье. Она сидела, свернувшись клубочком, и крепко спала прямо под палящим солнцем, а вокруг валялись мертвые индюшки. Да, мертвые. Двести восемнадцать выкормышей одинокой вдовицы -- один к одному. Зрелище так ошеломило, что никто не догадался убрать убитых птиц. Так и лежали весь день -- и на припеке, и в мглистых сумерках, и при леденящем свете звезд -- двести восемнадцать индюшек, которым не суждено было попасть ни в духовку, ни на обеденный стол. Суфия Зинобия оторвала им всем головы и, просунув руку в самое нутро, вытащила кишки -- они торчали из горла -- и все это голыми руками, слабыми детскими руками! Шахбану первой увидела свою хозяйку, но подойти не решилась. Потом подоспели Реза и Билькис, а за ними и остальные: младшая сестра, слуги, соседи. Все, вытаращив глаза, смотрели на девочку, перепачканную кровью, и на ее обезглавленные жертвы -- вместо голов из горла торчали кишки. На все это побоище потерянно взирала госножа Аурангзеб. Ее поразила слепая ненависть во взгляде Билькис. Женщины не проронили ни слова, и ту и другую терзал ужас, но причины у каждой были свои. Первым заговорил Реза. Он наконец оторвал взгляд уже повлажневших глаз с черными окружьями от лица дочери, от ее окровавленных губ. В голосе у него звучали и восхищение и отвращение.

-- Надо ж, голыми руками! -- Государственный министр поежился.—Откуда у ребенка такая сила?

Железные покровы молчания были сорваны, и Шахбану заголосила, запричитала. Ее визгливые, хотя и бессмысленные вопли, пробудили Суфию Зинобию от глубокого забытья. Открыв точно подернутые матовой пленкой глаза, она увидела учиненный разгром и потеряла сознание, в точности повторив свою мать -- некогда Билькис тоже потеряла сознание от стыда, увидев свою наготу в многолюдье.

Какие силы подвигнули это дитя с разумом трехлетнего несмышленыша, с телом двенадцатилетней девочки на такую кровавую бойню индюков и индюшек? Можно только догадываться: то ли Суфия Зинобия, повинуясь дочернему долгу, вознамерилась избавить мать от докучливых пернатых, то ли ей передалось праведное, но подавленное в недрах отцовской души возмущение -- ведь он предпочел защитить Дюймовочку. Неоспоримо одно: долго Суфию Зинобию давил гнет "фальшивого чуда", которым она оказалась, долго чувствовала она себя воплощением семейного позора и стыда, и вот в лабиринтах ее заторможенного разума сошлись ШАРАМ и злоба. Неоспоримо и другое: проснувшись, она не менее окружающих изумилась таившимся в ней силам, которые вырвались наружу.

В красавице жил зверь. Так два главных персонажа сказки сошлись в одной моей героине... По этому случаю Билькис в обморок падать не стала. Ей, скорее, было ужасно неловко за поступок дочери, и стыд точно льдом сковал ее движения и речь.

-- Успокойся! --приказала она причитающей айе.-- Сходи и принеси ножницы!

Пока загадочное поручение матери не было выполнено, она никого не подпускала к дочери, лишь грозно вышагивала вокруг нее; даже Реза не осмелился подойти. При этом она тихонечко приговаривала, так что до стоящих поблизости мужа, маршальской вдовы, младшей дочери, слуг, случайных прохожих долетали лишь отдельные слова.

-- ...волосья повыдираю... право первенца... Женская гордость... Косматая, точно мавр, а в голове -- пусто... подлюга... идиотка...

Но вот принесли ножницы, и Билькис, ухватив дочь за длинные, спутанные пряди, пошла их кромсать, кромсать, кромсать. Вмешаться никто не посмел. Наконец она выпрямилась, чтобы передохнуть, однако ножницы продолжали чикать по воздуху.

Голова у Суфии Зинобии походила на кукурузное поле после пожара: лишь кое-где на унылом сером фоне чернела стерня уцелевших волос -- такой разор учинила материнская ярость. Реза Хайдар осторожно (потому что не оправился от изумления) взял дочь на руки и унес в дом, подальше от карающих ножниц -- они все еще щелкали в неуемной руке Билькис.

Если ножницы режут по воздуху -- это к беде в семье.

-- Мамочка! Что ты наделала! Она ж теперь похожа на...-- опасливо хихикнула Благовесточка.

-- Мы мечтали о сыне,-- сказала ей Билькис,-- но Всевышнему виднее.

Суфия Зинобия так окончательно и не пришла в себя после обморочного забытья, хотя ее (легонько) трясла за плечо и Шахбану, и (изо всех сил) Благовесточка. Назавтра к вечеру она пылала в жару, покраснев от макушки до пяток. Тщедушная айя (из-за глубоко запавших глаз она казалась старухой, хотя ей только сровнялось девятнадцать) не отходила от огромной, с перильцами, постели, то и дело меняя холодные компрессы на лбу больной.

-- Вы, огнепоклонники, по-моему, неравнодушны ко всем свихнутым,-- заявила юной няне Благовесточка.-- Рыбак рыбака видит издалека!

Мать вообще не поинтересовалась, чем и как лечат больную. Она сидела у себя в комнате, не выпуская ножниц из рук, и резала, резала, резала по воздуху.

-- Ветром надуло,-- так определила Шахбану непонятную болезнь, от которой пылающая стриженая голова Суфии отливала свинцовым блеском. На вторую ночь, однако, жар спал, больная открыла глаза, и все решили, что дело пошло на поправку. Наутро Шахбану с ужасом увидела, что с крошечным телом девочки творится неладное: оно покрылось огромными красными пятнами. В середине каждого образовался белый твердый пупырышек; на ступне, на спине рдели вспухшие гнойники. Начала обильно выделяться слюна, она струйками стекала с уголков губ. Под мышками появились черные язвы, как будто вся черная злоба, накопленная и вызревшая в этом маленьком теле, обратилась против него самого, забыв про индюшек, решив извести самое девочку. Как будто Суфия Зинобия, подобно деду Махмуду, дожидавшемуся в пустом кинотеатре расплаты за новую кинопрограмму, или подобно солдату, бросающемуся на меч, сама решила выбрать себе кончину. Ее поразил недуг пострашнее чумы -- стыд, причем стыд, который должны были бы испытывать да не испытали окружающие (например, Реза Хайдар, расстрелявший Бабура Шакиля), а также неизбывный стыд за свое существование, за нелепо обкромсанные волосы. Так вот, этот недуг поразил маленькое несчастное существо, отличительная черта которого -- чувствительность к бациллам унижения и оскорбления. Суфию Зинобию отвезли в больницу. Из всех ее ран непрерывно сочился, капал, струился гной, а голову ее венчало очевидное доказательство материнской ненависти.

Кто такие святые? Это люди, которые страдают вместо нас.

В ту же самую ночь во время непродолжительного сна Омар-Хайаму очень докучали видения прошлого, причем в каждом главным действующим лицом выступал некто в белом костюме -- опозоренный учитель Эдуарду Родригеш. А Омар-Хайам снова был мальчишкой. Он повсюду следовал за учителем, будь то туалет или постель, очевидно полагая, что так ему сподручнее забраться в нутро своего кумира и обрести долгожданное счастье.

Но Эдуарду все время отмахивался от него белой широкополой шляпой, отгонял как муху, дескать, сгинь, исчезни! Долгие годы потом доктор ломал голову, к чему бы это, пока не понял -- то были предостережения, предвосхитившие события: не влюбляйся в несовершеннолетних девочек, не убегай с ними на край света, они тебя непременно там и бросят. Да так далеко, что лететь тебе и лететь в звездной пустоте, вопреки силе притяжения и здравому смыслу. Запомнился ему конец сновидения: Эдуарду Родригеш, в том же белом, но уже потрепанном и кое-где подпаленном костюме отлетает прочь на огнедышащем облаке, подняв руку над головой, словно прощаясь... да, отец, разумеется, предостерегал; но ведь и как манил! Омар-Хайам наконец растолковал сон, хотя отцовские предостережения и запоздали: сын уже избрал себе звезду в лице двенадцатилетней девочки с умом трехлетней -- Суфию Зинобию, дочь человека, убившего его брата.

Представляете, как огорчает меня своим поведением Омар-Хайам! Еще раз вопрошаю: ну какой же это герой? В последний раз мы видели его после приступа головокружения, в собственной вонючей блевотине, грозящего отмщением. И вот сейчас он совсем потерял голову от хайдаровой дочери. Что сказать о таком персонаже? Не глупо ли требовать от него логичности? Я же обвиняю этого, с позволения сказать, героя в том, что у меня от него тоже голова,кругом идет.

Поэтому потихонечку, помаленечку (никаких резких движений, прошу вас) постараемся во всем разобраться: конечно, душевное равновесие героя нарушено: умер брат, отвернулся лучший друг. Это, так сказать, смягчающие вину обстоятельства. Примем же их во внимание. Разумно предположить, что приступ головокружения, напавший на него в такси, повторился через несколько дней и вконец выбил нашего героя из колеи. Хоть и маленькие, но все же козыри для защиты.

Двинемся дальше. Шаг за шагом. Вот Омар-Хайам просыпается, на душе -- пусто и одиноко, не с кем встретить зарю. Он умывается, одевается, идет на работу. Оказывается, окунувшись с головой в работу, можно худо-бедно жить. Даже приступы дурноты можно отогнать.

А чем он занимается на работе? Как уже известно, иммунологией. Поэтому его ли вина, что к нему в больницу привезли дочку Хайдара: у Суфии Зинобии иммунная система в кризисном состоянии, так кому ее показать, как не крупнейшему в стране специалисту?

Осторожней, пожалуйста. Избегайте шума. Иммунологу, ищущему душевный покой в сложной, поглощающей целиком работе, Суфия Зинобия, что называется, послана самим Богом. И Омар-Хайам, освободившись от прочих обязанностей, все время проводит подле слабоумной девочки, чьи внутренние защитные силы, вместо того, чтобы охранять организм, пошли на него войной. Омар-Хайам совершенно искренен (ведь и впрямь иммунный бунт не прекращается) в своем порыве: неделя-другая, и он уже полностью знает всю ее историю и болезни (впоследствии он изложит в трактате "Заболевание мисс X." важнейшие, открытые им самим подтверждения того, что душа, "воздействуя на нервные проводящие пути", оказывает влияние на функционирование всего организма). История болезни Суфии Зинобии обойдет все медицинские круги. И навечно окажутся вместе врач и пациентка, связанные узами высокой науки. Поможет ли это укрепить их узы на другом, более интимном поприще? Подожду с выводами. А пока сделаем-ка еще шажок.

Доктор убежден, что Суфия Зинобия сама хочет причинить себе вред. В том-то и необычайность ее заболевания: очевидно, что даже убогая душа способна ведать сложнейшими процессами тела; даже недоразвитый ум может свершить дворцовый переворот, поднять на самоубийственное восстание против тела прислуживающие ему органы.

После первого осмотра больной он заметил:

-- Сильнейшее расстройство иммунной системы. Подобного чудовищного разлада в организме я еще не видел.

Осторожненько-осторожненько перенесем это признание на некоторое время вперед (у меня есть множество обвинений против Омар-Хайама, но они пока подождут). Потом, как ни старался доктор извлечь все мельчайшие подробности из отравленного колодца памяти, он не сумел точно указать, когда его профессиональный интерес перерос в трагическую любовь. Он признал, что Суфия Зинобия никоим образом не потрафляла его чувствам -- нелепо утверждать обратное, зная ее положение. Как бы там ни было, он глупо и безнадежно влюбился.

Случилось ли это во время его ночных бдений у постели больной, когда он проверял действие прописанного Суфие Зинобии курса им-муноподавляющих средств? Рядом с ним неотступно сидела Шахбану. Она милостиво согласилась надеть стерильную белую шапочку, перчатки и маску, но наотрез отказалась оставить девочку наедине с доктором-мужчиной. Да, пожалуй, в эти ночи, под нелепейшим надзором айи, он и влюбился в Суфию Зинобию. Или чуть позже, когда понял, что победил, что мятеж в организме больной подавлен, с помощью лекарств-союзников потушен этот страшный пожар: исчезают последние его очажки на теле девочки, вновь появляется румянец на щеках. До или после кризиса больной -- не важно, но только Омар-Хайама настигла любовь.

-- И где мой разум?! -- корил он себя. Однако чувства никак не подчинялись логическому мышлению. Омар заметил, что теряется в присутствии Суфии Зинобии, а по ночам во сне гонится за ней на край земли, и с небес на его страсть с жалостью взирает скорбно-бесплотный Эдуарду Родригеш. Омар тоже пытался найти смягчающие обстоятельства, уверял себя, что во всем виновато его бедственное душевное состояние, но, право, не идти ж ему на прием к психиатру... нет, упаси Бог!

Как бы ни кивал он на свое здоровье, легко ему не отделаться. Я обвиняю его в том, что душа его так же безобразна, как и тело. Неспроста проницательнейшая Фарах Заратуштра обозвала его зверем много лет назад. Я обвиняю его в том, что он возомнил себя Всевышним или, по крайней мере, Пигмалионом, присвоив себе право распоряжаться спасенной девичьей жизнью. Я обвиняю эту жирную свинью в том, что, раскинув умом, он понял: красавицы жены ему не видать, разве что взять умалишенную. И все-таки предпочел прекрасную плоть, а не здоровый женский рассудок.

Омар-Хайам уверял, что страсть к Суфие Зинобии излечила его от головокружения. Чушь! Вздор! Я обвиняю злодея еще и в том, что он, презрев стыд, решил вскарабкаться по ступенькам общественного положения (причем, пока он лез наверх, у него ни разу не закружилась голова!), только восхождение его было прервано весьма важным в то время лицом. Да, Омар-Хайам решил поохотиться за журавлем в небе. Но как беззастенчиво, как бесстыдно: ухаживать за дурочкой, чтобы обольстить ее отца! И не важно, что по приказу отца-генерала только что всадили восемнадцать пуль в тело омарова брата -- Бабура Шакиля. "Бабур, жизнь долга",-- бормочет Омар, но нас не проведешь. Да он никак помышляет о мести? Женившись на неполноценной девочке, он на долгие годы попал в ближайшее окружение Хайдара и все выжидал подходящего момента -- и до, и во время, и после президентства генерала. Ведь месть нужно готовить терпеливо и бить наверняка, не так ли? Трепач! Словоблуд! Все угрозы трусливого борова, пропитанные блевотиной и виски -- не более чем жалкий и слабый отголосок страшной клятвы мести Искандера Хараппы, покровителя, собутыльника и приятеля нашего героя.

Омар-Хайам и не думал мстить -- он не из таких! Да и жалел ли он хоть немного погибшего брата, которого ему так и не суждено было увидеть? Сомневаюсь, как сомневались и сами матушки (о чем мы вскорости узнаем). Так что всерьез говорить о мести не приходится. Это ж он просто пошутил, вот и все! Если и думал о кончине брата, то, скорее, с иным чувством: "Дурак! Террорист! Бандит! Чего он добивался!"

И напоследок еще одно, разящее наповал, обвинение. Люди, отринувшие свое прошлое, не могут объективно воссоздать мысленную картину былого. Омар-Хайама поглотила огромная блудница-столица, и провинциальный мир пограничного городка К., оставшийся вновь далеко-далеко, представляется ему дурным сном, злой сказкой, миражем. Большой город и приграничная провинция -- понятия несовместимые. Выбрав Карачи, Омар-Хайам отбросил К., точно легкую оболочку вроде старой кожи. Что бы ни происходило в тех краях, как бы ни менялись нравы и запросы -- он к той жизни долее не причастен. Большой город -- это лагерь беженцев.

Да пропади пропадом Омар-Хайам! Будто на нем да на его любимой свет клином сошелся!

Пора двигаться дальше. Я и так потерял уже семь лет повествования, занимаясь всякими больными. Семь лет! Нас уже поджидают свадьбы. Ох, как летит время!

Не люблю, когда жениха и невесту сводят. Случаются же неудачные браки, и нечестно всякий раз обвинять бедных родителей.


Глава третья. Тает лед

Школа военного городка, манящая прохладой и белизной, точно холодильник, стояла посреди нестерпимо зеленой лужайки. Пышно зеленели и деревья в школьном саду. Сахибы-ангрезы не жалели скудных запасов воды в городке, садовники целыми днями поливали из шлангов газоны и деревья. Напрашивался вывод: случись, засохнут и трава, и бугенвиллея, и тамаринд, и хлебные деревья окрест, странные бледнокожие существа из промозглой северной страны тоже вымрут в одночасье. В школе же взращивались цветы жизни: белые и желтые, и трехлетние малыши, и девятнадцатилетние детины. Но среди ребятишек от восьми лет и старше белых почти не сыскать, а выпускники, все как на подбор, оказывались смуглолицыми. Куда ж девались белокожие детишки? Может, их прибирала Костлявая? Или они пропадали без вести? Или враз кожа у всех темнела от внезапного избытка меланина? Ни то, ни другое, ни третье. Чтобы докопаться до истины, придется провести глубокое исследование: перелистать регистрационные книги пароходных компаний да дневники ветхозаветных старушек в далеком краю, который колонизаторы-англичане неизменно величают родиной-матерью -- на самом же деле это родина всевозможных теток, кузин и прочей родни женского пола в глубоком девичестве. К ним очень удобно отсылать своих чад, дабы уберечь от вредоносного восточного воспитания... Однако такое исследование автору не по плечу, ему остается лишь побыстрее отвести взор от докучливых вопросов.

Школа есть школа. Всякий знает ее быт и нравы. Омар-Хайама ожидала участь любого толстуна: над ним насмехались, обстреливали катышками напитанной чернилами промокашки, придумывали прозвища, изредка колотили – в общем, ничего примечательного. Но скоро обнаружилось, что Омар-Хайам ничем не отвечает на колкости относительно своего необычного появления на свет, и ребята поутихли. Лишь иногда на школьном дворе ему перепадал стишок-дразнилка. И такое внимание вполне устраивало Омар-Хайама. Стыд у мальчика так и не проснулся, зато вновь пробудилась тяга к уединению. Исчезая из поля зрения сотоварищей, он радовался, чувствовал себя невидимкой. Оказавшись на обочине школьной жизни, он принялся наблюдать однокашников. И тихо ликовал: на его глазах происходили взлеты и падения кумиров, кто-то из зануд-зубрил проваливался на экзамене.

Но то были зрительские радости. Однажды, стоя в тенистом . уголке школьного двора, он увидел, как за кустами вовсю милуются парень с девушкой из старшего класса. Непонятное довольство теплой волной накатило на нашего героя, и он решил впредь выискивать похожие объекты для наблюдения. Новое занятие целиком поглотило его. Шло время. По вечерам Омар-Хайаму уже разрешалось гулять и вне школьного двора. Мальчик набирался опыта и мастерства в любимом деле: сквозь неплотные бамбуковые шторы следил он, как совокупляются почтальон Ибадалла и вдова ремесленника, тот же Иба-далла – с Зинат Кабули, закадычной подругой вдовы (правда, уже в другом месте). Не удивился он и трагической развязке -- ведь для него тайное давно стало явным. Однажды в овраге сошлись почтальон, кожевник да крикливый Билал и до смерти истыкали друг друга ножами. Удивился он другому (да и то по молодости): Зинат и Фари-да, вроде бы заклятые врагини-соперницы, вдруг сошлись и зажили вместе, не ведая до конца дней ни ссор, ни мужской любви.

Раньше Омар-Хайам наблюдал жизнь в телескоп, теперь она предстала крупным планом. Не побоимся назвать нашего героя вуайером, ведь еще Фарах Заратуштра укоряла его за страсть к подглядыванию (тогда речь шла о телескопе). Обличив, таким образом, Омар-Хайама, мы должны признать, что он ни разу не был пойман за столь неблаговидным занятием, не в пример одному удальцу из Агры. Тот, если верить легенде, одолел высоченную стену, чтобы посмотреть, как строят Тадж-Махал, за что и был ослеплен. Зато наш Омар-Хайам смотрел (то бишь подсматривал) в оба, и взору его явилась неисчерпаемо богатая и замысловатая вязь человеческой жизни. Он познал горькую радость -- жить чужими чувствами.

Но подстерегало его и одно разочарование: тайна, оберегаемая матушками двенадцать лет, открылась в школе за двенадцать минут. Ребята рассказали ему и о легендарном пиршестве в доме сестер Ша-киль, и о беззастенчивом поведении сестер, в упор разглядывавших офицеров-усачей, и о том, чем кончился пир... Послушный материнским наказам, Омар-Хайам никогда не затевал драк, даже после столь обидных россказней. На нем почивала благодать высокой морали, и колкости его не задевали. Но с той поры он начал присматриваться к господам-ангрезам, выискивая сходные со своими черты лица, выражение глаз. Вдруг кто выдаст себя случайным взглядом или жестом? И обнаружится доселе неведомый родитель? Но старания Омара оказались тщетны. Может, отец давно умер или уехал и живет себе где-нибудь на берегу моря, и у ног его плещут волны щемящих душу воспоминаний о славных днях, оставшихся далеко за горизонтом. А пальцы теребят реликвии тех лет: охотничий рог слоновой кости, кривой нож, фотографию (охота на тигров с махараджей). Бережно хранит он их на полках своей старческой памяти, вслушиваясь в замирающее эхо былого, будто в шум далекого прибоя, который дарит морская раковина... впрочем, все это домыслы. Отчаявшись опознать отца истинного, мальчик решил выбрать наиболее подходящего для этой роли из, так сказать, имеющихся в наличии. И без колебаний и сомнений отдал пальму первенства господину Эдуарду Родригешу, учителю, недавно обосновавшемуся в К. Несколько лет назад он приехал в городок на автобусе: белоснежный костюм, белая щегольская шляпа, пустая птичья клетка в руке, беззаботная походка.

И еще одно -- последнее -- отступление: об омаровой страсти подглядывать. Невольно она передалась и всем трем матушкам. К той поре ослабла их железная триединая воля и, не в силах удержаться, они выспрашивали у Омар-Хайама (когда тот, случалось, оставлял мирскую суету), что сейчас носят женщины, о чем толкуют в городе, не вспоминают ли о них. Изредка они прятали лица в шаль, видно, мало-помалу возвращалось то запретное, давно отринутое чувство, так мешавшее их затворничеству. Итак, матушки подглядывали

за жизнью не ахти какими надежными сыновними глазами -- ведь о многом он, естественно, умалчивал. А результат такого опосредованного вуайерства очевиден и неизбежен: моральная сила матушек стала слабеть. Не с той ли поры начали они помышлять о "повторении пройденного"?

Господин Эдуарду Родригеш походил на карандаш из своей огромной коллекции -- тонкий, востроликий. Никто не знал, сколько ему лет. При разном освещении лицо менялось: то он походил на шустроглазого мальчишку, то на изрядно пожившего горемыку, с головой окунувшегося в прошлое. Какие обстоятельства вынудили его приехать с юга, оставалось загадкой. Прямо с автобусной станции эта таинственная личность проследовала в гарнизонную школу и выговорила-таки себе место! В тот же день!

-- Чтобы нести слово Господне, нужна незаурядность,-- вот и все, что он счел необходимым рассказать о себе.

Он снял самую бедную комнату у самого бедного сахиба-ангреза, повесил на стену распятие, наклеил яркие картинки из календарей: морской пляж, пальмы, немыслимо багровый закат, католический собор в стиле барокко, увитый плющом, одномачтовые парусники-дхау в океанской бухзсе. Из учеников лишь Омар-Хайаму и Фарах Зара-туштре позволялось переступать порог учительского святилища. Никаких иных пожитков в комнате ребята сначала не обнаружили. Видимо, Эдуарду надежно спрятал прошлое, дабы оно не поблекло от нещадного солнца пустыни. Пустынность же комнаты прямо-таки слепила Омар-Хайама. И, лишь придя к учителю в третий раз, заметил он на сиротливом посудном ящике дешевую птичью клетку. Позолота давно облупилась; как привез учитель клетку пустой, так пустой она и осталась.

-- Он что, приехал сюда птиц ловить?--глумливо прошептала Фарах.—Вот глупый!

И Эдуарду и Омар всяк по-своему были в городе чужаками, потому и сошлись -- рыбак рыбака видит издалека. Были и другие силы, сближавшие обоих, их суть самым подобающим образом выразит цитата из первой главы: оба они "увязались за Фарах".

Не укрылось от городской молвы и то, что Родригеш -- в белой шляпе и с пустой клеткой в руке -- объявился в К. через два месяца после того, как туда был прислан некий таможенный чиновник За-ратуштра (без жены, зато с восьмилетней дочкой). Досужие погонщики, ремесленники и моторизованные святые быстро смекнули, что прежде Заратуштра работал как раз там, где росли кокосовые пальмы и плющ увивал стены собора -- оттуда-то и прибыл человек в белой шляпе и с португальским именем. И в городе принялись судачить.

-- А где жена таможенника?

-- Развелся он с ней? Домой, к ее матери отослал? Убил в порыве ревности?

-- Взгляните на Фарах! Ни капли на отца не похожа!

Правда, тем же злым языкам пришлось согласиться, что и на учителя девочка не очень-то смахивала. А вскоре к неудовольствию кумушек тема эта и вовсе захирела. Оказалось, что Родригеш и Заратуштра в прекрасных отношениях.

Почему ж таможенника послали работать к черту на кулички?

У Фарах нашелся простой ответ:

-- Отец у меня -- мечтатель. Сон и явь у него перемешались. Он спит и видит эту дурацкую землю предков, хотя мы там никогда и не были, а здесь, на иранской границе, к ней все-таки ближе. Не поверите, отец сам попросил о переводе сюда.

Слух -- что подземный ручеек, бежит незаметно, пока не вырвется наружу, дай только время. Вскорости добропорядочные горожане получили постыднейшее и умопомрачительнейшее объяснение всем домыслам:

-- Да ведь Эдуарду и Фарах -- любовники!

-- Господи! Взрослый мужчина с дитем связался!

-- Невероятно! Невероятно! Несколько лет назад такой же случай был. Видно, все христиане -- прелюбодеи. Ишь, на край света за девчонкой поперся! Одному Богу известно, чем она его завлекла. Женщина всегда сумеет намекнуть, нравится ей мужчина или нет. Это -- в крови, и возраст тут ни при чем.

Ни Эдуарду, ни Фарах не дали и малейшего повода для страшных подозрений. Верно, он долго не женился, ждал, пока вырастет и созреет Фарах. Но также верно, что Фарах прозвали "льдиной": своей невероятной холодностью она студила пыл многочисленных поклонников, пал ее жертвой и Эдуарду Родригеш.

-- Ну конечно, они ловко притворяются! На людях и виду не подают!—не унимались злые языки. То-то ликовали они, когда дальнейшие события подтвердили их правоту.

А Омар-Хайам, сколь ни любил он подсматривать и подслушивать, оставался глух ко всем сплетням -- любовь глуха. Но слухи все-таки отравили ему кровь, занозили сердце. В конце концов, сам он оказался причастен к исключительно христианскому греху -- прелюбодеянию, в котором закоснел учитель Родригеш. И это несмотря на то, что будущая законная половина Омар-Хайама -- Суфия Зинобия -- появится в романе еще не скоро.

Впрочем, не слишком ли долго пробыл я в обществе сплетен и слухов? Не пора ли вернуться к действительности: вот Эдуарду Родригеш в сопровождении Фарах и городской молвы приезжает за Омар-Хайамом, положив начало его школьной жизни и еще раз доказав, что и поныне семейство Шакиль весьма уважаемо в городе. Вскорости новый ученик проявил поразительные способности, и Эдуарду предложил трем матушкам свои услуги в качестве репетитора, дабы развить задатки мальчика. И в этой связи попрошу отметить: первое – матушки согласились; второе -- до той поры Эдуарду занимался лишь с Фарах, причем не брал с ее отца платы, обратив свой дар на бескорыстное служение людям; третье -- с течением лет неразлучная троица (Омар, Эдуарду и Фарах) примелькалась в городке.

У Родригеша была способность выделять в речи важные слова, он будто прописывал их с заглавной буквы. Так вот он и "прописал" Омару карьеру на медицинском поприще.

-- Чтобы Преуспеть в жизни,-- разглагольствовал он,-- нужно найти Стоящее дело! А какое дело стоящее? То, что дороже Стоит! И дело это -- врачевать людей! Значит, консультировать, ставить диагноз, прописывать лекарства. Учись на врача. У тебя к этому способности. Я Вижу.

А увидел Эдуарду в Омаре иное (как мне кажется): его суть стороннего наблюдателя. Ибо что такое врач, как не узаконенный ву-айер? Посторонний человек. Но ему мы позволяем щупать такие места, какие другим и тронуть не дадим. Ему мы позволяем глазеть на то, что обычно прячем. Ему позволяем присутствовать при сокровеннейших событиях: при рождении и смерти. Вроде бы и незаметен и безымянен врач, и в то же время -- на самом виду, на переднем плане, особенно когда нам лихо. Да, учителю Эдуарду не отказать в дальновидности, с Омар-Хайамом он не дал промашки. Впрочем, Омар-Хайам и не помышлял ослушаться учителя--сам выбрал его в отцы. Так вот и строится наша жизнь.

А еще помогают ее строить потрепанные книги, обнаруженные дома, и еще--первые чувства, которые так долго приходится таить... В шестнадцать лет Омар-Хайама поглотил водоворот чувств. К радости примешивалась робость -- Фарах Заратуштра (она же-- Огнепок-лонница, она же Конец Света) вдруг пригласила его вместе поехать к отцу на границу.

"...и вот он уже себя не помнит, хотя стоит на твердой земле".

Кое-что из того, что случилось на границе, мы уже знаем: опустилось облако, и Омар-Хайам, памятуя о ночных кошмарах, вообразил, что оказался на самом краю света и вот-вот свалится в бездонную пропасть. Возможно, обморок и подсказал ему дальнейшие действия в тот день.

Но сперва -- о главном. Как прозвучало приглашение Фарах? Грубо, заносчиво, почти наплевательски (дескать, не поедешь -- плакать не стану). Зачем тогда она вообще пригласила его? По наущению Эдуарду:

-- Будь подобрее к этому мальчику. Видишь, как ему одиноко. Вы оба способные. Вам и держаться вместе.

Омар, правда, превосходил в способностях свою ненаглядную и, несмотря на разницу в два года, быстро догнал ее, и учился уже в одном с ней классе. Быстро ли Омар согласился? Быстро -- не то слово. Мгновенно!

Жила Фарах в семье местного механика (тоже из огнепоклонников). Отец специально свел с ними знакомство, чтобы было куда определить дочку. Сам механик, некий Джамшид, был личностью до того непримечательной, что и описывать его не стоит. Он-то и отвез в назначенный выходной детишек на границу, воспользовавшись машиной, которую ему дали в ремонт. Чем ближе к границе, тем радостнее Фарах и печальнее -- Омар...

...Чем дальше, тем сильнее поднимался у него в душе страх перед краем света. В открытом джипе Омар сидел позади Фарах, ее черные волосы развевались по ветру, точно черное пламя перед глазами. Ей было весело катить по дороге, вилявшей меж гор, по перевалу, откуда за машиной следили невидимые глазу недоверчивые кочевники-горцы. Фарах обрадовалась, что на границе пустынно, хотя на словах насмехалась над отцом за то, что тот забрался в глухомань. Потом запела, обнаружив очень приятный голосок.

Что произошло на границе, известно: опустилось облако, с Омаром случился обморок, на лицо ему побрызгали водой, он пришел в себя -- "а где это я?". Облако уплыло, и Омар-Хайам увидел, что граница -- место весьма непримечательное: нет неприступных прег-град, нет полиции, колючей проволоки, слепящих прожекторов, красно-белых шлагбаумов, Ничего, кроме череды бетонных тумб, одна от другой -- метрах в тридцати, в сухой, бесплодной земле. Маленькая будка таможенника, железнодорожная ветка -- рельсы побурели от ржавчины,-- одинокий товарный вагон под стать рельсам.

-- Поезда сюда больше не ходят, из-за международной обстановки,--: объяснила Фарах.

А благоденствие таможенника зависит от перевозок. Он вправе (и небезосновательно) конфисковать товар. Торговцы, догадываясь об "основаниях", идут на уступки, и, глядишь, вся семья таможенника в обновах. Да разве бросишь в него камень? Всякий знает, как мало платят бедняге. Итак, честная обоюдовыгодная договоренность.

Но теперь редко досматривают товары в кирпичном домике господина Заратуштры, средоточии его власти. Кочевники снуют через границу туда и обратно, прячась за валуны да бетонные тумбы в ночную пору. И кто знает, что они везут? Вот она, трагедия таможенника. Фарах как способной ученице платят стипендию, но и при этом отцу ох как нелегко дать дочке приличное образование. Он утешает себя:

дескать, не сегодня-завтра вновь откроют железную дорогу. Но и его надежду, похоже, тронула ржавчина. Персия -- земля предков, земля великого Заратуштры: она совсем рядом, по ту сторону бетонных глыбин -- этим тоже старается утешить себя таможенник, но в последнее время взгляд у него потух.

А Фарах хлопает в ладоши, бегает меж бесчисленных тумб.

-- Здорово!--кричит она.-- Местечко что надо!

Омар-Хайам, чтобы не омрачать подружкиного веселья, соглашается -- местечко что надо! Отец лишь пожимает плечами и удаляется с водителем джипа в домик, предупредив ребят, чтоб не перегрелись. Но, очевидно, они-таки перегрелись, иначе откуда бы у Омара взялась смелость признаться в любви. "Я смотрел на тебя в телескоп..." -- и далее по тексту. Не стоит приводить его полностью, равно в грубый ответ Фарах.

-- Почему, ну почему тебе не нужна моя любовь?-- вопрошает отвергнутый.-- Потому что я толстый, да?

-- Ладно бы толстый,-- отвечает его пассия.-- Есть в тебе что-то противное.

-- Противное?

-- Да, только не спрашивай, что да где. Я и сама не знаю. Просто чую. Может, в характере, может, еще в чем.

И до вечера они не обмолвились ни словом, хотя Омар тенью следует за Фарах. К тумбам бечевкой там и сям привязаны зеркальные осколки, и Фарах, видя свое пусть и неполное отражение, загадочно улыбается. Омар-Хайаму ясно, что его ненаглядная уж очень себялюбива и горда, и обычным ухаживанием ничего не добиться. Фарах пуще всего нравится собственное отражение, никто другой ей не нужен. И в предвечерний час, то ли перегревшись на солнце, то ли ошалев от обморока, он вдруг спрашивает:

-- А тебя когда-нибудь гипнотизировали?

И впервые за их знакомство Фарах Заратуштра дарит Омара заинтересованным взглядом.

Потом у нее начал расти живот. Потом ее вызвал разгневанный директор и выгнал из школы -- ведь Фарах принесла бесчестье и позор. Потом ее выставил и отец, он вдруг решил, что таможенная каморка тесна для дочери с явно незаконным товаром. Потом свою железную, неукротимую волю явил Эдуарду Родригеш и, как ни брыкалась и ни противилась Фарах, повел ее к гарнизонному священнику и сочетался с ней (помимо ее воли) браком. Потом его уволили -- ведь он перед всем белым светом признал свою причастность к делу постыдному, несовместимому с занимаемой должностью. Потом Фарах и Эдуарду наняли извозчика и отбыли на станцию, почти не обременив себя багажом (правда, пустую клетку Эдуарду все-таки захватил, хотя в конечном счете, так злословила молва, поймал не одну птичку, а две). Потом страсти улеглись, после непродолжительной, но яркой драмы, разыгравшейся на улицах городка.

И тщетно пытался Омар-Хайам оправдать себя, ведь всякий гипнотизер, прежде чем начать действовать, многократно повторяет слова сколь обязательные, столь и необходимые: "Ты исполнишь все, что я велю, но я не попрошу ничего противного твоей совести".

Значит, она хотела того же, что и я, рассуждал Омар, так в чем же моя вина? А раз хотела, то знала, к чему это может привести.

Он почти что утешил себя. Он почти что поверил, будто и впрямь учитель Эдуарду -- отец ребенка (а почему бы и не поверить?!). Ведь если женщина позволяет все одному мужчине, она может позволить и другому. И все же его душевному покою мешал какой-то бесенок. То за завтраком вдруг схватит Омара трясучка, то ночью бросит в жар, а днем -- в озноб, прямо на улице или в подъемнике вдругбрызнут из глаз беспричинные слезы -- точно бес, затаившийся внут-ри, внезапно принимался играть то одним, то другим омаровым органом-- от горла до прямой кишки: мальчик то задыхался от удушья, то часами без толку просиживал на горшке. Это из-за беса по утрам руки и ноги наливались свинцом и не было сил подняться; это из-за беса подгибались колени и пересыхало в горле. И не бесовство ли привело подростка в дешевые винные лавки? Нетвердо шагая к дому, где поджидали разъяренные матушки, Омар-Хайам делился с товарищами по несчастью:

-- Мне эта любовь помогла лучше понять матушек. От этой са- мой любви они прятались всю жизнь. И правильно делали, верно?-- с последними словами его вытошнило, и вместе с желтой жижей он выблевал и свой стыд, а потом закончил речь, дожидаясь подъемника, меж тем как его собутыльники уже похрапывали прямо в придорожной пыли.-- Вот и я так хочу. Подальше от всякой любви убежать.

Однажды вечером Омар-Хайам (уже восемнадцатилетний юноша, похожий на арбуз) пришел домой и объявил Чхунни, Муни и Бунни, что получил место и стипендию в лучшем медицинском колледже в Карачи. Сестры, чтобы скрыть горечь скорой разлуки, принялись суетливо отгораживаться от нее, выстроив баррикаду из самых ценных вещей, картин, украшений -- они собрали их по всем необозримым комнатам. Наконец около их любимого дивана-качалки выросла целая пирамида.

-- Стипендия -- это замечательно,-- изрекла младшая матушка.-- Но и мы в состоянии кое-что дать нашему мальчику, раз он вступает в самостоятельную жизнь.

-- Ишь, что еще за стипендию твои доктора придумали!-- возмутилась Чхунни.-- Будто нам нечем за твое образование заплатить! Пусть катятся подальше со своей милостыней! У твоих родных денег хватит!

-- Честных денег!-- подхватила Муни.

Так и не убедил Омар матушек, что зачисление в колледж со стипендией -- большая честь и неразумно отказываться. Так и отправился он на станцию, набив карманы банкнотами от ростовщика. На шее у него висела гирлянда из ста одного цветка. Аромат только что сорванных цветов напрочь отбивает стародавнее, с тухлинкой, воспоминание о башмачной гирлянде, лишь чудом не оказавшейся на его собственной шее. Одурманенный цветочным ароматом, он забыл рассказать матушкам последнюю новость: таможенник Заратуштра совсем свихнулся у себя в пустыне -- воистину пустыня, раз и поживиться нечем. Он взял за привычку залезать нагишом на тумбу, не замечая зеркальных осколков, в кровь ранивших ноги. Сиротливо воздев руки к солнцу, он заклинал светило спуститься на землю и опалить ее очищающим пламенем. Эту новость принесли на городской базар кочевники. По их мнению, так горячо и истово взывал он ко светилу, что, похоже, добьется своего -- пора готовиться к концу света.

Последним, с кем разговаривал Омар-Хайам, покидая обитель стыда, оказался некий Чанд Мохаммад, позже он вспоминал:

-- Когда я с этим толстяком заговорил, жара его еще не мучила, зато после разговора он прямо дымился.

Чанд Мохаммад был продавцом льда. Он подбежал к Омару в ту минуту, когда тот, все еще во власти бесовского наваждения (не отпускавшего со дня поездки на границу), втаскивал свое тучное тело в спальный вагон.

-- Жаркий сегодня день, сахиб,-- обратился к нему Чанд.-- Без льда не обойдетесь.

Тяжело дыша, толстяк мрачно бросил:

-- Проваливай! Может, найдешь дурака, который купит твою мороженую воду!

Но Чанд не сдавался.

-- Сахиб, днем жаркий ветер подует. Не окажется у вас льда, чтоб ноги остудить. Кости расплавятся, и мозг вытечет.

Доводы убедительные, поэтому Омар-Хайам купил узкую жестяную ванночку в метр длиной, в треть метра глубиной с увесистой льдиной, присыпанной опилками и песком, дабы продлить ее короткий век. Продавец, пыхтя, втащил жестянку в вагон и шутливо заметил:

-- В жизни всегда так: одна льдина в город возвращается, другая прочь едет.

Омар-Хайам расстегнул сандалии и поставил ноги в желоб – благодатная прохлада враз разлилась по телу. Настроение поднялось, он щедрой рукой отсчитал Чанду Мохаммаду деньги и с ленцой обронил:

-- Что за чушь ты мелешь! Как льдина может в город возвратиться и не растаять? Ты, небось, про такой желоб с талой водой хотел сказать?

-- Да нет, светлейший сахиб,-- улыбнулся продавец, пряча деньги.—Это такая льдина -- повсюду ездит, да не тает.

Румянец вмиг схлынул с пухлых щек. Толстые ноги вскинулись и замерли на полу. Омар-Хайам опасливо огляделся, будто предмет его страхов мог вот-вот оказаться рядом, и заговорил вдруг с такой злобой, что торговец в ужасе отшатнулся.

-- Значит, приехала? И когда же? И ты смеешь издеваться?-- Омар-Хайам ухватил несчастного за ветхую рубашку, и бедолаге ничего не оставалось, как рассказать все, что он знал. На этом же самом поезде несколько часов назад приехала в город госпожа Фарах Род-ригеш (в девичестве -- Заратуштра). "Стыда у нее нет! Вернулась туда, где была опозорена! И сразу же к отцу на границу отправилась, а ведь он ее когда-то на улицу вышвырнул, как мусор на помойку! Представляете, сахиб!"

Вернулась Фарах и без мужа, и без дитя. Никто об их судьбе так и не узнал. Вспоминали, как Эдуарду пожертвовал всем ради ребенка, безнаказанно строили самые невероятные предположения: у Фарах случился выкидыш; она, вопреки воле мужа-католика, сделала аборт; младенца извели, оставив под палящим солнцем на раскаленном камне; задушили в колыбели; сдали в сиротский приют; наконец, оставили в подворотне. А молодоженов молва препровождала то на открыточные пляжи с пальмами, где они неистово предавались страсти, то в увитый плющом католический храм, где Фарах и Эдуарду занимались тем же прямо в проходе меж скамьями. Потом страсть иссякла, и Фарах дала мужу отставку. Или Эдуарду, устав от похотливых притязаний Фарах, сам дал отставку ей. Или они оба одновременно дали отставку друг другу. Впрочем, так ли важно, кто первый? Самое главное (как пугала молва), развратница снова в городе, так-что, люди добрые, держите сыновей под замком.

Гордячка Фарах и словом никого из горожан не удостоила, разве что лавочников, когда ходила за покупками. Лишь на склоне лет, зачастив в нелегальные винные погребки, она вспомнила об Омар-Хайаме, да и то потому, что его имя попало в газеты. Когда ей изредка все же приходилось появляться на базаре, она ни на кого не смотрела, лишь останавливалась перед всяким случайным зеркалом и с нескрываемой любовью созерцала свое отражение. Значит, совесть ее не мучила, рассудила молва. Не изменилось к ней отношение горожан и когда выяснилось, что она приехала ухаживать за спятившим отцом, да исполнять его работу, чтоб его не выгнали с таможни сахибы-анг-резы. Мало ли, чем эта парочка занимается: полоумный отец, щеголяющий нагишом, да дочь-шлюха. Самое место им в пустыне, чтоб люди их и не видели. Там лишь Бог да Дьявол им свидетели -- их ничем не удивишь.

А Омар-Хайам, погрузив ноги в ванночку с тающим льдом, ехал навстречу своему будущему. Ему казалось, что сейчас он окончательно вырвался на волю. От приятной мысли захолонуло сердце, лед холодил ноги -- тоже приятно. На губах Омар-Хайама заиграла улыбка, знойный ветер его не страшил.

Прошло два года, и он получил от матушек известие, что у него родился брат. Нарекли его Бабуром, в честь Великого Могола, который дошагал до Немыслимых гор, покоряя все и вся на пути. После этого в Нишапуре на долгие годы вновь воцарились счастье и единство. Трех сестер вновь сплотили материнские заботы, и вновь они стали неразличимы.

А Омар-Хайам, прочитав письмо, восхищенно присвистнул и высказался:

-- Ишь, старые перечницы! И как их только угораздило!


Глава четвертая. По другую сторону экрана

Книга 2. Дуэлянты

Глава четвертая. По другую сторону экрана

Этот рассказ имеет прямое отношение к Суфие Зинобии (старшей дочери генерала Резы Хайдара и его супруги Билькис); к событиям, связавшим ее отца с Искандером Хараппой (некогда премьер-министром, а ныне -- покойником); к неожиданному ее браку с неким полнотелым врачом Омар-Хайамом Шакилем, одно время близко дружившим с уже упоминавшимся Иски Хараппой (чья шея обладала удивительным свойством: на ней никогда не оставалось ни синяков, ни царапин, не осталось даже следов висельной петли). Впрочем, точнее сказать, Суфия Зинобия имеет прямое отношение к этому рассказу (хотя и такое определение может увести от точности).

Чтобы подступиться к познанию человека, нужно знать о его (в данном случае -- ее) семье. Этим путем я и последую. Начну с того, что объясню, почему с некоторых пор Билькис начала бояться знойного послеполуденного ветра.

Утром последнего в своей жизни дня ее отец -- Махмуд Кемаль по прозвищу Баба, одетый, как всегда, в переливчатый голубой, с красной искоркой, костюм, одобрительно осмотрел себя в вычурно изукрашенном зеркале, которое сам же и перетащил из фойе собственного кинотеатра -- уж очень понравилась резная рама, с которой голенькие купидончики целили стрелы и дули в рожки. Махмуд обнял восемнадцатилетнюю дочь и сказал:

-- Видишь, девочка моя, как шикарно одевается папа. Только так и подобает истинному властелину нашей славной Империи.

За столом Билькис принялась было наполнять отцову тарелку, но тот, притворно разгневавшись, пророкотал:

-- Что за лакейские замашки! Дочерям императора не пристало подавать за столом!

Билькис прелестно потупилась, хотя краешком глаза наблюдала за отцом.

-- Браво, Биллу! Ей-богу, отменно сыграно!

Невероятно, но, увы, очевидно: человек вроде Махмуда, верующий в Аллаха (то есть в Бога), подчас правил целым городом идолопоклонников, то есть безбожников, а местом действия можно избрать и любой индийский город, хоть Дели. И по сей день в городе полным-полно немых свидетелей великих владык: древние обсерватории, башни, воздвигнутые в честь давних побед, и, конечно, краснокаменная крепость Альгамбра (именуемая еще Красным фортом). Ей предстоит сыграть важную роль в рассказе. А еще удивительно, что многие высокие правители -- из самых низких сословий. Впрочем, каждый школьник помнит, как и рабам доводилось быть императорами... однако империя, о которой сейчас идет речь, куда скромнее, и разговоры о владычестве—лишь семейная шутка. Оно простиралось у Махмуда лишь на кинотеатр "Империя" -- убогий клоповник в старом городском квартале.

Махмуд не без гордости говаривал:

-- Хороший кинотеатр всегда распознаешь по тому, как публика себя ведет. Вот, скажем, шикарный зал в новом районе: бархатные сиденья -- ровно троны, в фойе зеркал -- не счесть. Кондиционеры кругом. И публика там тише воды, ниже травы. И понятно. В такой-то роскоши они даже за свои (причем немалые) деньги и чихнуть боятся. То ли дело в Империи Махмуда: орут, свистят, топают. Тихо только когда с экрана модные песенки поют. И не забывай, дочка, мы -- монархи не абсолютные. Случись, например, заартачатся полицейские и не станут выдворять даже самых отъявленных хулиганов? А ведь так свистят, что уши закладывает. Впрочем, что толку об этом говорить. Всяк по-своему эту свободу личности понимает.

Итак, Империя -- самая что ни на есть заштатная. Но не для Махмуда. В ней -- вся его жизнь. К своему владычеству он пришел из самых низов. Не поброди он (в самом начале карьеры) по смердящим кварталам с киноафишами на тележке, выкрикивая: "Смотрите на экранах!" и "Билеты на исходе!", не сидел бы он сейчас в директорском кабинете по соседству с кассой, позвякивая связкой ключей. Но и к их семейной шутке, увы, следует отнестись всерьез: и у отца, и у дочери в характере таилась некая прямолинейность, чувства юмора явно недоставало, оттого и росла Билькис, в грезах видя себя принцессой. Отблески этих грез не гасли и в уголках потупленных глаз.

-- Будь я владычицей, все стало бы по-другому,-- признавалась она простодушному лику в зеркальце после того, как отец уходил на работу.-- Уж я бы порядок навела! Живо бы всех свистунов да крикунов утихомирила! Была б только моя воля!

Итак, в мыслях Билькис ставила себя рангом выше своего батюшки-императора. Вечер за вечером проводила она в кромешной тьме его Империи, внимательно приглядываясь к блистательным невзаправдашним принцессам, покорявшим шумливую публику танцами. А с потолка на них взирал написанный золотом средневековый рыцарь на коне, с вымпелом в руках. На вымпеле было начертано бессмысленное для Билькис слово "Эксельсьор". Одни грезы порождали другие, и девочка даже держаться начала с подобающим принцессе величием и надменностью, а насмешки уличных сорванцов, играющих в придорожных канавах, почитала за комплименты.

-- Дорогу! Дорогу! -- кричали, завидев гордо проплывающую мимо Билькис, мальчишки.-- Эй, Ваше Величество, удостойте нас хоть взглядом! О, несравненная Кханси-ки-Рани!

Да, ее прозвали Кханси-ки-Рани, то есть Повелительница Ветров (причем самой разной природы), насылающая чих, кашель и болезни.

-- Не обольщайся,-- предостерегал отец,-- сейчас все переменилось-- смутные времена. И самое ласковое прозвище против тебя обернется.

Как раз в ту пору и произошел печально известный раздел страны (на тебе, Боже, что нам негоже), и неверные с радостью передали Аллаху клочок древней, побитой молью веков, земли -- пустыни да топи в джунглях. Новая страна являла собой два ломтя суши, разделенных тысячью миль чужеземья. И это -- одна страна! Невероятно! Однако умерим свой пыл и обратимся к страстям местных жителей, а страсти эти разгорелись не на шутку. Даже простой поход в кино представлял собой политическую акцию. Мусульмане -- верующие в Бога единого, и индусы--поклонники божеств каменных, ходили в разные кинотеатры. Любители кино разделились гораздо раньше, чем их измученная древняя земля. Излишне говорить, что кинопроизводство находилось в руках язычников-индусов, они, как известно, вегетарианцы, они же сняли и самый нашумевший "вегетарианский" фильм. Небось, слышали? Занятная выдумка: скрывающийся под маской герой-одиночка скитается по берегам Ганга, избавляя коровьи стада от поработителя-человека, спасает священных парнокопытных от бойни. Идолопоклонники-индусы штурмовали кинотеатры. Истые мусульмане ответили тем, что с жадностью набросились на менее постные западные боевики, там коров забивали направо и налево и дюжие молодцы с удовольствием уплетали отбивные. Попеременно толпы распаленных кинофанатов совершали набеги на кинотеатры недругов-- что ж, всяк по-своему с ума сходил в то время.

Махмуд же лишился своей Империи из-за одной-единственной оплошности, точнее, из-за неискоренимого недостатка в характере -- желания всем угодить.

-- Пора подняться выше всяких идиотских разногласий,-- однажды утром объявил он своему отражению в зеркале и тем же днем заказал афишу двойной программы: на экране его кинотеатра один за другим пойдут самый модный боевик и нашумевший "вегетарианский" фильм. То есть Махмуд решил потрафить вкусам обеих сторон.

Начало показа ознаменовало конец его карьеры и во многом переменило смысл прозвища. Бабой Махмуда прозвали сорванцы-мальчишки: ведь он овдовел, когда дочке едва сровнялось два года, и ему пришлось заменить девочке мать. Теперь же прежде безобидное прозвище зазвучало пугающе унизительно: "размазня", "недотепа", "глупец".

-- Что за постыдное слово! -- сокрушенно вздыхал Махмуд, обращаясь к дочери за сочувствием.-- Баба! Сколько самых тяжких оскорблений оно вмещает! Как бездонная помойка -- такого слова более не сыскать!

А участь новой программы оказалась вот какой: и вегетарианцы, и мясоеды стали обходить Империю стороной. С неделю фильмы шли при пустом зале. Лишь облупленные стены, неторопливые вентиляторы под потолком да автоматы, торгующие сладостями, созерцали ряды привычно скрипучих кресел, которые столь же привычно пустовали, будь то сеанс в три тридцать, в шесть тридцать или в девять тридцать.

Даже в воскресное утро дверь-вертушка не сумела заманить ни единого зрителя.

-- Да брось ты! Чего ради все затеял?! Или к рекламной тележке захотелось вернуться? -- возмущалась Билькис.

Но Махмудом вдруг овладело несвойственное ему упрямство, ион заявил, что оставит эту программу и на вторую неделю! Скандал! От него ушли даже мальчишки, развозившие афиши. Кому охота рвать глотку, расхваливая столь сомнительный товар, или зазывать: "Имеются билеты! Спешите приобрести!"

Махмуд с дочерью жил в жалкой пристройке прямо за кинотеатром. "По другую сторону экрана",-- шутил он.

В тот день, когда померк белый свет, а потом занялся вновь, дочь императора, оставшись в доме лишь со слугой, вдруг прозрела: ясно

и отчетливо увиделось ей, что отец, движимый прихотливой логикой романтичной души, добровольно обрек себя на гибель, упорствуя в безумных замыслах. Комок подкатил к горлу Билькис, в ушах застучало, забило -- точно ангел захлопал крыльями (более разумного объяснения она и потом не смогла придумать) -- голову заломило. Стремглав выбежала она на улицу, задержавшись лишь на миг -- набросить дупату, легкую зеленую накидку, без нее скромной девушке не пристало появляться на улице. Запыхавшись, она подбежала ко входу в кинотеатр, остановилась подле тяжелых дверей; за ними в пустом зале томился ее отец, смотрел фильм. Вот в эту-то минуту и опалил Билькис огненный вихрь светопреставления.

Стены отцовской Империи вдруг расперло, раздался звук -- точно кашлянул огромный великан,-- дохнуло таким жаром, что враз спалило девушке брови (впоследствии они так и не отросли), легкую накидку рвануло вихрем, и Билькис осталась на улице в чем мать родила. Но девушка даже не заметила этого, ведь на глазах у нее рушился мир, смертоносный вихрь унес с собой странный чуждый звук -- то разорвалась бомба. А в воздухе перед опаленными глазами Билькис мелькали кресла, билетные книжки, опахала, останки отца – в угли и головни обращалось будущее.

-- Ты себя убил! -- что есть мочи, перекрывая отголоски взрыва, с укором крикнула Билькис-- Упрямился! Вот и получил!

Она повернулась и бросилась было домой, но тут заметила, что задняя стена кинотеатра обвалилась и на верхнем этаже ее жилища обосновался золотой рыцарь с вымпелом, на котором такое знакомое, такое смешное и непонятное слово -- "Эксцельсиор".

Не спрашивайте, плодом чьих трудов явился этот взрыв. Такие плоды злобы взращивались в ту пору многими, садовников смерти было предостаточно. Возможно, бомбу подложил какой-нибудь фанатичный единоверец Махмуда, верный слуга Аллаха -- неспроста взрыв произошел во время самой пылкой любовной сцены, а известно, как мусульмане относятся к любви, особенно к ее киноподобию, поскольку за право созерцать нужно платить. Как тут не возмутиться, как не вырезать все амурные сцены -- любовь развращает!

Бедняжка Билькис! Нагая, с опаленными бровями, стояла она под сенью золотого рыцаря, все еще во власти огненного видения. Увиделось ей и собственное детство, оно ангелом отлетело прочь, а шум крыльев все еще отдавался у нее в ушах эхом взрыва.

Те, кто расстаются со своим гнездом, расстаются и со своим прошлым. Правда, кое-кто норовит увезти его с собой, в тюках ли, в ящиках ли. Но от долгого пути и времени драгоценные реликвии и фотографии увядают и блекнут, да так, что потом владельцам их и не признать. Такова судьба изгоев -- с них сорван покров истории, и стоят они нагими средь самодовольных чужеземцев в великолепном облачении, в парче веков минувших, брови их не опалены, а горделиво выгнуты -- людям этим не грозит одиночество.

Веду я вот к чему: прошлое Билькис оставило ее прежде, чем она оставила город. Долго стояла она на обочине, нагая в своем сиротстве, и провожала взглядом отлетавшее детство. Много лет спустя оно раз-другой напомнит о себе, заглянет в гости, как полузабытый родственник. Но побороть неприязнь к прошлому Билькис так и не удалось. Она выйдет замуж за героя с блестящим будущим, и как ей было не отмахнуться от своей былой жизни? Так отмахиваются от докучливого бедного родственника, попросившего взаймы.

Наверное, потом она куда-то пошла или побежала, но вдруг случилось чудо и ее подхватила дивная сила, рожденная разрушительным вихрем.

Придя в себя, она обнаружила, что стоит, прижавшись к красной каменной стене. Уже опускалась ночь, но зной не спадал, лишь камень приятно холодил спину. Мимо проносились толпы людей, точнее, одна огромная толпа.

Людей было так много, и неслись они столь стремительно, что Билькис подумала: а может, и их несет смерч какого-то невообразимо страшного удара. Может, еще одна бомба! И людей этих разметало взрывом! Но то была не бомба.

Билькис наконец сообразила, что стоит подле красной крепостной стены, окружавшей старый город. Ворота распахнуты настежь. Солдаты загоняют в них людское стадо. Сами собой ноги тронулись с места, и толпа поглотила девушку. И сразу ее ударила мысль: "Я же голая!" Она закричала: "Дайте что-нибудь! Мне только прикрыться!" Никто ее не слушал, никто даже не взглянул на опаленное, но все же прекрасное девичье тело. Стыдясь, она обхватила себя руками, и ее, точно соломинку, понесло по людскому морю. На шее она нащупала клочок тонкой кисейной накидки, к телу -- там, где кровоточили ссадины и ранки (Билькис их даже не замечала),-- тоже прилипли обрывки кисеи. Прикрыв срамные места почерневшими от крови лоскутами, девушка ступила на крепостной двор, окруженный унылыми бурыми стенами. За ней заскрежетали, закрываясь, ворота.

Накануне раздела страны в Дели власти задерживали мусульман и -- как объяснялось -- для их же безопасности запирали в Красном форте, дабы укрыть от безжалостных идолопоклонников-индусов. Сгонялись все от мала до велика, целыми семьями: древние бабки, дети; греховодники-дядья. Не миновала Красного форта и моя семья. Нетрудно представить, как, затянутые в круговерть Истории, мои родные могли приметить на параллельной орбите, то бишь в круговерти моих вымышленных героев, Билькис Кемаль, нагую, в ссадинах и кровоподтеках-- привидением она пронеслась мимо. А может, и наоборот: бесплотными духами пролетели мои родные перед взором моей героини.

Людской поток принес ее в просторный квадратный изукрашенный павильон с низким потолком -- там некогда император принимал народ. В этом представительном зале, где каждому звуку вторило многоголосое эхо, Билькис не выдержала унижения и позора и упала в обморок. Среди ее сверстниц немало тихих скромных женщин, которым судьба вроде бы ничего и не уготовила (лишь выйти замуж, нарожать, вырастить детей да умереть), однако о той поре они рассказывали самые удивительные истории, под стать приключениям Билькис. Да, много занятного рассказывали о тех временах люди, благополучно их пережившие.

Сама Билькис накануне возмутившей всех и вся свадьбы своей младшей дочери -- Благовесточки -- поведала ей, как сама познакомилась со своим будущим мужем:

-- Очнулась я уже днем, смотрю, укрыта офицерской шинелью. И чья б, ты думала, эта шинель? Ну, конечно же, твоего будущего отца, Резы. Он, как ты понимаешь, увидел, что я валяюсь без чувств, выставив все прелести напоказ, видать, они ему понравились, нашему доблестному воину.

Юная Благовесточка лишь ахнула да зацокала языком, притворно дивясь занозистому матушкиному острословию, а та скромно добавила:

-- В ту пору такие встречи были не редкость. И верная дочка подхватила: -- Ничего удивительного нет, что он в тебя сразу влюбился. Сам же Реза в тот памятный день вытянулся перед Билькис по

стойке "смирно", щелкнул каблуками, отдал честь и обратился к надежно укрытой его шинелью девушке:

-- До свадьбы невесте все же пристало появляться одетой, лишь после свадьбы мужу выпадает честь раздевать супругу... Но у нас, видно, все наоборот. Сначала я одену тебя с головы до ног, как надлежит скромнице-невесте. (При этих словах Благовесточка, предвкушая собственное скорое замужество, томно вздохнула: "И это его первые слова! Господи, как красиво!")

А вот каким предстал Реза в глазах облаченной в его шинель Билькис:

-- Высоченный! Кожа -- ровно мрамор белый! Осанка горделивая, ни дать ни взять -- царь!

Правда, "царь" в ту пору носил лишь капитанский чин. Но согласитесь, даже по такому описанию Реза Хайдар внушает доверие.

С полной достоверностью о нем можно сказать еще следующее: он обладал невероятной энергией, подсоедини к нему динамо-машину --можно осветить целую улицу; его всегда отличали безукоризненные манеры; даже став президентом, он не утратил удивительной скромности в общении (что, впрочем, не указывает на отсутствие гордости); редко кто поминал его недобрым словом, а если и поминал, то прескверно себя чувствовал потом -- будто предал друга; на лбу у Резы едва заметная шишка, такую мы уже видели на боголюбивом челе почтальона Ибадаллы, гатта свидетельствовала о том, что Реза -- человек набожный.

И последняя подробность. О капитане Хайдаре говорили, что все время, пока мусульмане находились в пределах крепости -- четыреста двадцать часов,-- он не спал, оттого у него и черные крути под глазами. Но росла власть Хайдара, росли и черные крути. Дошло до того, что они стали походить на черные очки, что носили прочие высокие чины. С этими окружьями он не расставался, в отличие от очков, даже по ночам. Вот таков будущий генерал Реза Хайдар, он же Резак, он же Резвун, он же Резец-молодец -- и все в одном лице. Могла ли Билькис устоять? Она и глазом моргнуть не успела, как ее сердцем завладел капитан.

Пока она находилась в крепости, воздыхатель с черными кругами навещал ее ежедневно и всякий раз приносил что-нибудь из одежды или украшений: блузки, сари, сандалии, сурьмяные карандаши (чтоб нарисовать брови взамен спаленных), бюстгальтеры, губную помаду. Он буквально осыпал ее подарками. Как известно, массированный обстрел ускоряет капитуляцию противника... гардероб Билькис пополнился, и она уже встречала жениха не в офицерской шинели, а в новых нарядах.

-- Представляешь,-- делилась она с дочерью,-- только тогда он позволил себе напомнить шутку насчет раздевания и одевания.

Но не его слова хотела повторить дочери Билькис, а похвастать своим удачным ответом: скромно потупясь, явив высоты лицедейства, за что некогда ее хвалил отец, она печально проговорила:

-- Ах, о каком муже может помышлять бесприданница вроде меня? Уж, конечно, не о благородном капитане, который одевает незнакомых девушек, как принцесс.

Помолвлены Реза и Билькис были под неусыпным и ревнивым взором толпы. Подарки от жениха не прекращались: сладости и браслеты, напитки и хна, обильные яства и перстни. Реза поместил невесту за резную каменную перегородку, приставил юного пехотинца -- охранять владения Билькис. Докучливый людской гомон теперь почти не досаждал, в мыслях уже рисовалась будущая свадьба, а постыдные обстоятельства знакомства с Резой она забыла. Над ней вновь довлело прежнее, сызмальства взлелеянное чувство собственного величия.

-- Ах, как не стыдно! -- укоряла она смотревших волком соседей-беженцев,-- зависть -- это ужасный порок.

В каменную вязь перегородки летели в ответ недобрые слова.

-- А откуда, по-твоему, он берет все эти роскошные платья? Думаешь, у рукоделов-умельцев покупает? Взгляни лучше на берег да посчитай, сколько разутых-раздетых утопленников каждую ночь река выносит!

Страшные, злобные слова стрелами пронзали узорчатую перегородку: "продажная шкура", "подстилка", "шлюха".

Билькис держалась стойко, убеждая себя:

"Неприлично спрашивать капитана, где он покупает все подарки. До такой мелочности я не опущусь ни за что!"

Вслух она, однако, не произнесла этих слов, равно оставила без ответа издевки товарищей по несчастью. Отповедь им так и не слетела с ее губ, она лишь презрительно фыркнула.

И я ей не судья. В те времена каждый старался выжить как мог.

Как и все прочее, разделили и армию. Капитан Хайдар отправился на запад в древний, побитый молью веков край, отданный Аллаху. С ним на военном самолете летела и его молодая жена (капитан отдал дань и обряду, и закону). Расставшись с девичеством, новобрачная буквально на крыльях летела навстречу новой, ослепительно счастливой жизни.

-- Ой, милый, что тебя ждет! -- восторженно выкрикивала она.—Ты будешь самый главный, правда ведь? Непременно прославишься!

Уши у Резы покраснели под развеселыми взглядами спутников по трясучей и скрипучей "дакоте", хотя вид капитана выражал довольство. Надо же, слова Билькис оказались пророческими! Разглядела-таки она в капитане ту могучую каменную твердь, на которой выстроит она новую жизнь, ибо прежнюю развеяло в прах. Кануло в небытие ее прошлое, остался лишь мрачный призрак былых царственных замашек, но призрак столь могущественный, что до сих пор вторгался в действительность. У Билькис не осталось ни кола ни двора. Хватит с нее взрывов и потрясений, хочется незыблемого и постоянного. Реза и казался ей незыблемым утесом: столь велика и неизменна была его вера в себя.

-- Ты настоящий гигант! --льстиво шептала ему на ухо жена, дабы избежать ухмылок спутников-офицеров.-- Ты неотразим, как кинозвезда!

А вот как лучше описать Билькис? Тут я, признаться, в затруднении. То ли сказать о ней так: случайность раздела ее донага, закономерность—одела с головы до ног; то ли представить ее Золушкой, нашедшей принца. Однако, обретя счастье в одном, она лишилась его в другом, что доступно любой нищенке,-- она оказалась неспособной родить сына. А может, выделить в ее судьбе то, что отец ее прозывался Бабой, что долгожданный сын уродился девочкой, что наимужест-веннейшему Резаку, Резцу-молодцу, в конце концов, тоже придется скрываться под унизительной темной чадрой. А может, подчеркнуть, что над Билькис довлел злой рок: неспроста ее новорожденного сына удавила петлей собственная пуповина, и не менее ужасная петля еще грядет в ее жизни.

Все же, думается, лучше вернуться к ее первоначальному описанию. Ибо для меня Билькис была, есть и будет вовек Напуганная Ветром.

Справедливости ради скажу: никто не любит полуденного суховея-- от него захватывает дух. На окна вешают мокрые тряпки, закрывают ставни, стараются на это время забыться сном. С годами ветер этот все больше будил в Билькис непонятные страхи. И муж, и дети отмечали, как пополудни она делалась раздражительной, брюзгливой, захлопывала одни двери, запирала другие. Наконец, глава семьи не выдержал: мыслимо ли всякий раз, когда приспичит пойти в туалет, испрашивать у жены ключ. А ключей у нее на тонком запястье висело превеликое множество. Так и носила она повсюду эти бряцавшие вериги своей больной души. Она стала пугаться любой перестановки в доме, запретила менять местами даже самую безобидную домашнюю утварь. Так навеки утвердились на своих местах стулья, пепельницы, горшки с цветами -- и все волею пугливой хозяйки.

-- Мой Реза любит, чтоб во всем порядок был,-- говаривала она, хотя "порядок" этот утвердила сама.

Бывало, ее приходилось держать в четырех стенах, как в узилище, и случись кому из чужих увидеть ее в эти минуты -- стыда не оберешься. Когда налетал ветер, Билькис принималась завывать и пронзительно кричать – ни дать ни взять злой дух. Она орала слугам, чтоб те покрепче держали шкафы и столы, не ровен час поднимет их в воздух и унесет, как некогда разметало по сторонам пропащую Империю. А дочерям (если те оказывались дома) кричала, чтоб держались за что-нибудь тяжелое, а то и их увлечет в поднебесье огненный вихрь.

Да, недобрым был тот полуденный суховей.

Надумай я писать реалистический роман о Пакистане, и словом бы не обмолвился ни о Билькис, ни о ветре -- я бы рассказал о своей младшей сестре. Ей двадцать два года, учится она в Карачи на инженера, непоседа и -- в отличие от меня -- гражданка Пакистана. Когда я в духе, сестренка и впрямь видится мне пакистанкой, и сама страна мне мила, и я готов простить ее (как сестры, так и страны) пристрастие к кока-коле и заграничным машинам.

Не первый год знаком я с Пакистаном, но никогда не жил там долее полугода, а случалось, что и на две недели только приезжал. Меж долгими и краткими поездками интервалы самые разные. И изучал я страну, так сказать, слой за слоем (по временным срезам) так же, как и сестренку. Впервые я увидел ее новорожденной (я--в ту пору четырнадцатилетний подросток -- наклонился над колыбелью, и малышка отчаянно запищала), потом трех, четырех, шести, семи, десяти лет. Позднее я видел ее уже девушкой: в четырнадцать, восемнадцать и двадцать один год. Таким образом, мне пришлось знакомиться и познавать девятерых сестер. И каждая последующая была мне все ближе, все дороже. Равно это относится и к стране.

Все мои самокопания ведут вот к чему: хоть и пишу я эту книгу бог знает о каких краях, все равно мне никуда не деться -- как в осколках зеркала, мне видится иная страна (так же, наверное, виделась себе и Фарах в блестящих осколках, натыканных в приграничную тумбу). А то, что осколки разрозненны -- с этим уж ничего не поделать.

И все ж таки если бы я задумал реалистический роман, вы и не представляете, о чем бы я написал! О том, как состоятельные обитатели "Заставы" совершенно незаконно, подпольно, а точнее -- подземно, установили насосы, проложили трубы и поворовывают воду из соседских каналов. И теперь совсем нетрудно на глаз определить, кто богаче и влиятельнее: у кого сочнее и зеленее лужайки (думается, выводы мои справедливы и за пределами провинциального городка К.). Рассказал бы я и о мусульманском клубе в Карачи, там и по сей день красуется табличка "Женщинам и собакам вход воспрещен". Или взялся бы раскрыть хитроумную логику промышленного развития: страна создает собственные атомные реакторы, а выпускать собственные холодильники ей не под силу. Помянул бы я и школьные учебники. "Англия не относится к числу развитых аграрных стран", -- утверждается в одном. И стоило моей сестренке на контрольной работе поменять два слова в этом каноне, как учитель на два балла снизил ей оценку.

Не покажется ли тебе, дорогой читатель, такой "реалистический" роман химерой? Однако действительность настойчиво просится на страницы романа. И красноречивых примеров хоть отбавляй.

Недавно в Национальном собрании депутаты забросали стульями председателя, и тот скончался. Или: просматривая фильм "Ночь генералов", цензор придрался к картинам в галерее, которую посещает один из героев -- Питер О'Тул,-- и безжалостно вымарал красным все картины с обнаженными женщинами. И недоуменные зрители смотрели, как Питер О'Тул расхаживает по галерее, а по стенам прыгают красные кляксы. Еще: один высокий чин с телевидения совершенно серьезно убеждал меня, что произносить и писать слово "свинья" нельзя как непристойное. Далее: то ли в "Тайме", то ли в "Ньюсуике" опубликовали статью о том, что у президента Айюб Хана в швейцарском банке якобы открыт счет. Этот номер журнала в стране так и не увидели. Много пишут о бандитах с большой дороги, осуждая каждый частный случай, но почему бы тогда не осудить самого главного бандита -- государство, ведь у него грабеж возведен в ранг политики. Да, примеров хоть отбавляй. Зверски истребляют людей в Белуджистане; целевые стипендии для учебы за рубежом достаются экстремистам из партии "Джамаат"; сари чуть не всенародно объявляется неприличной одеждой. Нескольких человек впервые за последние двадцать лет приговорили к повешению, и все для того, чтобы оправдать казнь Зульфикара Али Бхутто. А его палач исчез, сквозь землю провалился, как мальчишка-беспризорник,-- этих похищают средь бела дня. Еще одно любопытное явление -- антисемитизм. Люди, в глаза не видевшие евреев, поносят их из солидарности с арабским миром. А арабы в ответ радушно принимают пакистанскую рабочую силу, подкармливают страну столь необходимой валютой. Примеры нескончаемы: это и контрабанда наркотиков, и рвущиеся к диктату вояки, и продажные гражданские власти. Это и лихоимцы-чиновники, и пристрастные судьи, и газеты, о которых одно можно сказать наверное: все на их страницах ложь! Это и национальный бюджет, из которого щедро оделяется оборона и заметно скромнее -- образование. Вот и представьте, каково мне!

Напиши я что-либо подобное и -- конец! Объясняй я, не объясняй, что книга вовсе не о Пакистане, а "вообще", ее бы запретили, выбросили бы на свалку, сожгли бы! И все мои труды пошли бы прахом. Нет, не выдержит писательское сердце такого "реализма". Но к счастью, я пишу что-то вроде сказки на современный лад, поэтому и беспокоиться не о чем. Никого-то она не обидит, никого-то не подвигнет на раздумья. Поэтому и изничтожать ее нет надобности. Прямо гора с плеч!

Впрочем, хватит распространяться о том, о чем я писать не намерен. Всяк волен выбирать сюжет, всяк сам себе цензор. Ведь, выбрав одно, невольно отказываешься от другого...

Однако пора вернуться в нашу сказку. Пока я разглагольствовал, события в ней развивались. На обратном пути я непременно натолкнусь на моего придорожно-обочинного героя, на Омар-Хайама Шакиля. Он терпеливо ждет на обочине рассказа, когда же появится его будущая невеста, разнесчастная Суфия Зинобия, вылезет головкой вперед из материнского чрева. Что ж, осталось недолго ждать. Суфия Зинобия, как говорится, уже на подходе.

Последнее (но уместное) отступление: в супружестве Омар-Хайаму пришлось смиренно сносить почти детскую прихоть жены -- то и дело переставлять мебель. Запретный плод сладок. Натерпевшись в детстве от Напуганной Ветром матери, она теперь дала себе волю и, оставаясь одна, беспрестранно переставляла столы, стулья, торшеры, словно предавалась какой-то тайной игре, но относилась к ней с пугающе непреклонной серьезностью. Порой Омар-Хайам едва сдерживался, чтоб не взроптать, но толку от его слов было бы мало. "Не чуди, женушка! -- хотелось воскликнуть ему.-- Одному Богу известно, что переменится от всех твоих перестановок".


Глава шестая. Дело чести

Говорят, квакушка в колодце пугается собственного эха -- ей кажется, что отвечает огромная страшная лягушка.

В Игольной долине недалеко от города К. обнаружили большие месторождения газа. Тогда-то вдруг вся страна с тревогой узнала о совершенно непатриотическом поведении невоздержанных местных жителей. В Игольную послали группу буровых мастеров, геологов, ученых, чтобы наметить скважины для добычи бутана. Местные племена напали на изыскателей, надругались, изнасиловав каждого (в среднем по 18,6 раза), причем намного чаще в зад (13,97 раза), нежели в рот (4,69 раза), и, в конце концов, перерезали каждому глотку (100%). Губернатор провинции Аладдин Гички обратился за военной помощью. И конечно же, командовать войсками, призванными защищать бесценные газовые месторождения, назначили Резу Хайдара; он прославился кампанией в долине Слез и дослужился уже до полковничьего чина. Новое назначение еще больше укрепило его известность в народе. Первая газета страны "Война" риторически вопрошала: "Кому ж защищать бесценные сокровища долины, как не завоевателю другой, не меньшей жемчужины?" А сам Резак обратился к корреспонденту того же издания со ступенек почтового вагона (только что оборудованного кондиционером), перед тем как поезд унесет его на запад, со следующими словами:

-- Эти бандиты -- что лягушки в колодце, милый мой. А я, да поможет мне Аллах, не хуже их. Напутаю так, что в штаны со страху наложат.

В ту пору его дочери Суфие Зинобии пошел второй годик. К Немыслимым горам полковника сопровождали и малышка и жена. Не успел поезд отойти от станции, как к ним в купе стали долетать крики и шум с развеселого пиршества ("Безбожники бражничают",-- определил Реза). Он спросил у проводника, кто едет в соседнем купе.

-- О, сэр, очень важные люди. Высокие чиновники и с ними актрисы из известной кинокомпании.

Реза Хайдар лишь пожал плечами:

-- Чтож, видно, придется потерпеть. Не унижаться же мне до объяснений со всякими киношниками.

Услышав такое, Билькис изобразила скупую улыбку на посеревших от ярости губах и, кипя, уставилась в зеркало на стене, отделявшей от империй ее детства.

Вагон был самый современный, и двери всех купе выходили в общий коридор. Час-другой спустя Билькис возвращалась из туалета, вдруг дверь погрязшего в пороке купе распахнулась, из нее высунулся толстогубый, как Искандер Хараппа, парень, послал ей воздушный поцелуй и букет хмельных комплиментов.

-- Да, розанчик, за границей таких, как ты, не сыскать. Лучше наших девушек нет! -- взглядом он ощупал ее стан. Гордость Билькис была оскорблена, однако, вернувшись к себе в купе, мужу она почему-то не пожаловалась.

В дороге (точнее, в самом ее конце) изрядно пострадала и гордость самого Резы. Когда поезд подошел к вокзалу города К., они увидели огромную толпу, тучей саранчи облепившую перрон. В толпе распевали модные песни, бросали к поезду цветы, размахивали флагами и знаменами, приветствуя гостей. Реза стал молодецки подкручивать усы, а Билькис, заметив это, лишь усмехнулась, но не открыла ему правды: толпа встречала не его, а тех самых задрипанных киношников из соседнего купе. Хайдар торжественно спустился по ступенькам с простертыми к толпе руками, готовясь произнести речь с обещанием беречь для родины жизненно важные газовые месторождения. Но его едва не сбили с ног неисчислимые охотники за автографами, воздыхатели и почитатели нарочито скромных кинозвезд. (Стараясь удержаться на ногах, полковник даже не заметил толстогубого парня, помахавшего на прощанье Билькис). Самолюбие Хайдара было уязвлено, что во многом объясняет его дальнейшее поведение: сначала он, как и всякий обиженный, вопреки здравому смыслу стал вымещать злобу на жене -- еще бы, ведь некогда и она находилась во вражьем стане киношников. Затем вновь проснулась звериная тоска по несбывшемуся единственному сыну, а ответ за неудачное перевоплощение держать, конечно, супруге и всему ее киноокружению. Так подсознательно Реза Хайдар начал мстить за свое несостоятельное отцовство ничего не подозревавшим местным любителям кино.

Нелады в семье -- точно дождевая вода на плоской крыше. Один ливень, другой, вроде и незаметно, а вода все копится и копится; и в один прекрасный день крыша рухнет вам на голову... А супруги Хайдар тем временем спрятали подальше уязвленное самолюбие, протиснулись сквозь ликующую толпу и покинули вокзал, оставив на перроне толстогубого любвеобильного парня. Звали его Синдбад Менгал, и был он младшим сыном президента кинокорпорации. В К. приехал затем, чтобы развернуть бурную деятельность на поприще кино: он посулил новые фильмы каждую неделю, новые кинотеатры, встречи со звездами самой крупной величины и певцами, певшими в ту пору непосредственно перед кинокамерой.

В гостинице "Блистательная" супругам Хайдар отвели особый, для новобрачных, номер "люкс", пропахший нафталином. Проводил их туда древний носильщик, за ним следовала ученая обезьянка (тоже из пережитков прошлого) в костюмчике посыльного. Старик, видно, истосковался по старым временам, не утерпел, тронул Резу Хайдара за рукав и спросил:

-- Не скажите ли, господин начальник, когда сахибы-ангрезы вернутся?

А нам, в свою очередь, не вернуться ли к Рани Хараппа?

Куда ни взглянешь -- любопытные лица. Прислушаешься -- такое бранное многоцветье, что и уши радугой расцветают. Проснувшись однажды утром (вскорости после переезда в новый дом), она видит, как прислужницы -- местные деревенские девушки -- роются в комоде с ее одеждой, вынимают и рассматривают заграничное белье, яркую губную помаду.

-- Что это вы там делаете?!

Девушки без тени стыда оборачиваются, не выпуская из рук платья госпожи, ее расчески, щетки.

-- Не беспокойся, хозяйская жена, нам няня-айя разрешила посмотреть. Мы здесь полы натирали, вот она и разрешила. Ты только погляди, как мы полы-то натерли! Блестят, что мартышкина задница, ей-бо.

Рани приподнимается на локте, ее собственный голос прогоняет дремоту.

-- Ну-ка, прочь отсюда! И не стыдно вам у меня в спальне копаться? Ну-ка, чтоб духу вашего не было, не то я...

Девушки отчаянно машут руками, точно хотят загасить пламя.

-- Остынь-ка малость! Сунь язычок в воду, остуди!

-- Хватит дерзить! -- взрывается Рани, но ее перебивают:

-- Да полно тебе. Все равно, как айя скажет, так и будет.-- И девки, нахально крутя бедрами, неспешно идут к двери. На пороге останавливаются и дают последний залп:

-- Надо ж, в какую одежку Иски женушку обрядил! Поди, самое лучшее покупал,-- говорит одна.

-- Что верно, то верно,-- подхватывает другая.--Да только, как павлин хвост в джунглях ни распускай, красоваться не перед кем!

-- Скажите айе, что я хочу видеть дочь,-- кричит им вслед Рани. Бесстыжие девки уже закрыли за собой двери, все ж одна отвечает:

-- Ты гонору-то поубавь, принесут тебе дочку в свое время. Рани Хараппа больше не рыдает, больше не твердит зеркалу "это

непозволительно", больше не вспоминает с тоскливым вздохом (словно и не было ничего дурного) огромную спальню и сорок разбойников. У нее теперь есть дочь, но нет мужа; и стоит она узницей на краю земли, в этом Мохенджо, вотчине Хараппы в провинции Синд. Земли его -- от горизонта до горизонта, воды вечно не хватает, живут не люди, а чудища Франкенштейна, насмешники и ехидны. Больше она не тешит себя мыслью, будто Искандер не знает, как с ней обращаются. "Все-то он знает",-- шепчет она зеркалу. Ее любимый супруг, ее суженый на золотом подносе. "Родит женщина, и уже не та, нет былой упругости в теле, а мой Иски любит, чтоб как у девушки тело было". И в испуге прикрывает ладошкой рот, бежит к двери, к окнам -- не дай бог, кто услышит.

Потом, надев шальвары и просторную рубашку из итальянского крепдешина, она выходит на веранду, где побольше тени, и принимается расшивать-изукрашивать шаль. Вот на горизонте заклубилось облако пыли. Нет, это не Иски. Он сейчас в городе со своим закадычным дружком Шакилем. Да, с первого взгляда учуяла Рани опасность, таящуюся в жирном борове. Может, и не едет никто, просто ветром всколыхнуло пыль.

Земля Мохенджо -- край суровый. Там и люди что скалы в зной; лошади в стойлах будто из стали; скот крепкий, костяк ровно из алмаза. Птицам приходится разбивать клювами комья земли, смачивать слюной и лепить гнезда. Деревьев мало. Есть, правда, заколдованная рощица, так там даже лошади, которым все нипочем, возьмут да вдруг и понесут! Прямо на земле, недалеко от Рани, спит в придорожной канаве сова. Виднеется лишь краешек крыла. "Случись, убьют меня, так за воротами усадьбы никто и не узнает",-- Рани не замечает, говорит ли про себя или вслух. В одиночестве мысли бегут свободно и частенько незаметно словами срываются с губ, противореча одна другой. Ибо, сидя в тени большого навеса на веранде. Рани уже пестует мысль, противную предыдущей: "Мне нравится в этом доме".

На каждой из его сторон -- веранда. Длинная, под москитной сеткой, выложенная деревянными брусками тропинка ведет к легкой кухоньке. И вот одно из местных чудес: лепешки-чапати не стынут, пока их несут в дом; а суфле не опадает. В доме -- полотна, писанные маслом, канделябры, высокие потолки, над домом -- плоская, залитая гудроном щебеночная крыша, однажды на рассвете стояла она там на коленях и улыбалась, глядя на спящего мужа,-- в ту пору он был еще с ней. Вотчина Искандера Хараппы.

-- Здесь, на этой земле, он родился, и поэтому, хоть и совсем немножко, он со мной. Ах, Билькис,-- говорила она подруге в К. по телефону,-- ни стыда у меня, ни совести, раз такой малостью от своего мужа удовольствовалась.

-- Тебе, дорогая, может, этого и хватает,-- отвечала Билькис,-- но мне б не хватило. Нет уж! Хоть мой Реза и далеко в горах, но жалеть меня, право, не стоит. Вернется он домой, и как бы ни устал, сил у него всегда хватает, ну, сама понимаешь на что.

Пыльное облако достигло деревни Миир, значит, все-таки кто-то едет. У Рани на душе неспокойно. Деревня названа в честь покойного отца Искандера, сэра Миира Хараппы, Сахибы-ангрезы за некие заслуги даже пожаловали его титулом. Из камня ему изваяли памятник: сэр Миир гордо восседает на коне. Ежедневно с памятника счищают птичий помет. Надменно глядит каменный всадник на больницу и публичный дом -- плоды своего просветительского правления в деревне.

-- К нам едут гости!-- всплескивает руками Рани и звонит в колокольчик. Никого. Потом появляется старая айя нынешнего хозяина, широкая в кости женщина. В мягких, не знавших мозолей руках она держит кувшин с гранатовым напитком.

-- И чего ты, хозяйская жена, шум поднимаешь? У нас в доме умеют гостей принимать.

За спиной айи стоит старый Гульбаба, он глух и почти что слеп. За ним тянется дорожка фисташковой шелухи, а в руках у него полупустой поднос с фисташками.

-- Бедняжка, как ты эту прислугу только терпишь! -- вспомнилось Рани сочувственное телефонное восклицание Билькис.-- Этих выживших из ума столетних развалин! Ей-богу, свела б их к доктору, чтоб усыпляющий укол им всем сделал. Ведь столько терпеть приходится! Тебе надо свое главенство утвердить не по названию, а по положению.

Качается в кресле Рани, неспешно движется игла с нитью; и юность, и радость жизни убывают из нее капля за каплей; час за часом тяжкой ношей ложатся ей на плечи... Всадники въезжают на подворье, и Рани видит: один из них -- двоюродный брат Искандера, Миир Хараппа по прозвищу Меньшой с усадьбы Даро, она к северу за горизонтом. Горизонт в тех краях-- что граница владений.

-- Рани-бегум! -- кричит ей Миир.-- Строго не суди, что незваными гостями к тебе заявились. Это твой муженек во всем виноват. Тебе б его надо держать в узде. Этот сукин сын сам меня вынудил.

А тем временем с десяток его вооруженных спутников спешиваются, и... начинается настоящий грабеж. Сам Миир кружит верхом, порой осаживая жеребца подле братниной жены, и что-то орет в свое оправдание, вовлекая Рани в круговерть неистовых и не очень-то изящных словес.

-- Ты хоть знаешь, что твой муженек задницу кому хочешь подставит? А я вот знаю! Мужеложник он, вот кто! Свинья вонючая! Ты деревенских порасспроси, как его дед жену взаперти держал, а сам в бардаке дневал и ночевал. А потом у одной девки живот вдруг начал расти -- и совсем не потому, что ела много,-- и вдруг -- раз!--и она исчезает, а у леди Хараппы ни с того ни с сего ребеночек. Хоть муж с ней лет десять не спал. Яблоко от яблони недалеко надает, что отец, что сын--все едино. Прости уж, что тебе такое выслушивать приходится. Ублюдок, шакал смердящий! Думает, опозорил меня на людях, так ему это И с рук сойдет? Кто старше: я или этот жополиз? Жрать бы ему дерьмо дохлого ишака! У кого больше земли: у меня или у этого огрызка, у "его всех земель, что мужской гордости в штанах -- с гулькин нос, вши и те с голоду дохнут! Скажи ему, что в этих краях царь -- я! Скажи ему, что я распоряжаюсь здесь всем и вся, и ему б на карачках ко мне ползти да ножки целовать, прощение вымаливать, как самому последнему бандиту-насильнику! Скажи ему, пусть у вороны сиську пососет! Сегодня я докажу ему, кто здесь главный.

Грабители вырезают из золоченых рам полотна рубенсовской школы, рубят ножки изящных стульев. Старинное серебро бросают в притороченные к седлам мешки. Под ногами на коврах с затейливым рельефным узором блестят хрустальные осколки. А Рани средь всего этого побоища продолжает как ни в чем не бывало вышивать. Старые слуги, айя, древний Гульбаба, девушки-полотеры, конюхи и крестьяне из деревни Миир -- все собрались, смотрят, вслушиваются: кто стоит, кто присел на корточки. Миир-Меньшой (гордый всадник с хищным профилем -- копия своего предка, статуей запечатленного в деревне) не умолкает ни на минуту. Наконец его свита снова в седлах.

-- Женщины -- это честь мужчины!--вопит он напоследок.-- Твой муж увел у меня эту суку, считай, что честь отнял, да захлебнуться ему собственной мочой! Напомни ему, чего испугалась лягушка в колодце! Пусть трепещет да благодарит небо, что я человек мягкий, незлобивый. Я бы мог расквитаться с ним, отняв у него честь. Знай, женщина, в моей власти сделать с тобой все что угодно. Никто и слова поперек не скажет. Здесь я сам себе закон. Салам алейкум!

И вот уже на гранатовом напитке пыль от умчавшихся всадников. Вот она толстым слоем оседает на дно кувшина.

-- Как мне обо всем рассказать? -- жалуется Рани по телефону своей подруге Билькис.-- Да со стыда я и слова не вымолвлю.

-- Конечно, тошно тебе, Рани,-- отвечают на другом конце армейской телефонной линии.-- Ведь я, как и ты, считай, узница, но даже в нашу дыру слухи из Карачи долетают. Там едва ли не каждая собака знает о похождениях твоего Иски и этого толстуна доктора: то они в варьете любуются танцем живота, то в гостиничных шикарных бассейнах с белыми женщинами. Ты что, не понимаешь, почему он тебя сослал на край земли? Чтоб никто не мешал ему пить, играть, баловаться опиумом, а уж эти дамочки с нейлоновыми фиговыми листочками! Прости, дорогая, но кто-то же должен тебе рассказать всю правду. Ох уж этот Шакиль, все-то он умеет устроить: тут тебе и петушиные бои, и медвежьи забавы, и схватка кобры с мангустой. И сводник он хороший. Женщин у них не счесть! Ах, голуба моя. Да они и под карточным столом ухитряются бабенок за ножку ущипнуть. Говорят, они и в притоны, у которых красные фонари висят, наведываются. Да еще с кинокамерами. Ну, с Шакилем-то все ясно, добрался провинциал до красивой жизни. А их баб тоже понять можно: им тоже охота хоть крошками с господского стола поживиться, потому и идут на все. В общем, дело вот в чем: твой разлюбезный Иски увел у своего двоюродного братца из-под носа смазливую французскую девчонку. И случилось это на важном светском приеме. Об этом только и говорили в городе: Миир остался с носом, а Иски с этой девкой и был таков. Я просто диву даюсь, другая б на твоем месте все глаза выплакала. Знала б ты, какие тут страсти разгорелись, кто тебе истинно друг, а кто за глаза твое имя порочит. Слышала б ты, как я по телефону прямо тигрицей на твоих недругов бросаюсь. А ты, милая, сидишь у себя в захолустье, ни о чем не ведаешь, знай перед своими дряхлыми слугами, вроде Гульбабы, властную хозяйку разыгрываешь.

Навстречу Рани -- айя, она сокрушенно бормочет, оглядывая разоренную столовую:

-- Ну, уж это слишком! Ах, Иски, Иски, все ему неймется! Вечно он задирает своего братца! Ну, уж это слишком! Безобразник мальчишка!

Куда ни взглянешь -- любопытные лица. Вслушаешься -- неумолчный говор. С нее не спускают глаз: вот, пунцовая от стыда, идет хозяйка к телефону -- оповестить Искандера о случившемся. (Пять дней собиралась она с духом.)

В ответ Искандер Хараппа изрек лишь два слова:

-- Жизнь долга.

Реза Хайдар пробыл со своими солдатами в К. лишь неделю, после чего отбыл в Игольную долину. Расквартированные в городке солдаты проявили такую прыть, что губернатор Гички приказал Хайдару немедленно покинуть город, так как количество девственниц на душу холостого населения упало до такого уровня, что устои морали оказались под угрозой. Солдат сопровождал изрядный отряд топографов, инженеров, строителей, которые опасались за свою судьбу. Несомненно, напустили со страху в штаны -- до прибытия в К. командование (по соображениям секретности) ни словом не обмолвилось о печальной судьбе первого отряда, зато буквально каждый встречный-поперечный в городке всяк по-своему, не жалея красок, живописал вновь прибывшим страшную судьбу их предшественников. И, сидя в запертых снаружи вагончиках, строители стенали и плакали. Карауальные солдаты лишь посмеивались:

-- Ишь, как дети малые, ревут! Трусы! Бабы!

До Резы Хайдара, разъезжавшего на джипе с флажком, стенания эти не доносились. Да и голова была занята другим: вчера к нему в гостиницу явился сладкоречивый плюгавый человечек. От его просторных одежд разило выхлопными газами, будто он весь день носился на мотороллере. То был святой старец Дауд, чью тонкую, как у цыпленка, шею некогда обвила башмачная гирлянда.

-- О, господин! О, великий господин! Я смотрю на ваше героическое чело и благоговею.-- Старик, конечно, приметил гатту, признак истовой веры, на лбу Хайдара.

-- Это мне смиреннейше и благодарно нужно внимать вам, о мудрейший из мудрейших,-- Реза приготовился было продолжать беседу в том же духе еще минут десять, как вдруг, к его разочарованию, святой старец кивнул и коротко бросил:

-- Что ж, к делу! Вы, разумеется, наслышаны об этом Гички. Верить ему нельзя,

-- Нельзя?

-- Ни в чем! Продажная тварь! Вы и по своим бумагам проверить сможете.

-- Но мне особо приятно получить сведения, так сказать, из первых рук...

-- Ныне все политики хороши -- Аллаха не чтут, одна контрабанда на уме. Вам такое даже слушать в тягость: ведь армия подобным себя не запятнала.

-- Продолжайте, прошу вас.

-- Из-за границы понавезли всяких дьявольских штуковин. Именно дьявольских! За границей их полно!

Итак, Гички обвинялся в том, что в обход закона заполонил невинный край божий холодильниками, ножными швейными машинами, американскими пластинками на семьдесят восемь оборотов с легкой музыкой, книжками про любовь (с картинками!), воспламенившими сердца местных дев, домашними кондиционерами, кофеварками, костяным фарфором, юбками, немецкими темными очками, концентратом кока-колы, пластмассовыми игрушками, французскими сигаретами, противозачаточными средствами, автомобилями, коврами ручной работы, автоматическими винтовками, духами с греховными ароматами, бюстгальтерами, синтетическими трусиками, полевыми машинами и инструментами, книгами, карандашами с ластиком, бескамерньтми шинами. Таможенник на границе тронулся умом, а заменившая его бесстыжая дочь (за определенную мзду) смотрела на контрабанду сквозь пальцы.

В итоге все названные "дьявольские штучки" беспрепятственно, что называется, средь бела дня попадали на большие магистрали, оттуда -- к цыганам, торговавшим даже в столице.

-- И армии,-- заключил Дауд, перейдя на шепот,-- не след ограничиваться усмирением наших диких горцев. Заклинаю вас именем Аллаха!

-- Поясните же свою мысль!

-- Пожалуйста. Молитва -- меч веры. И наоборот, верный меч, обнаженный во имя Аллаха, разве не своеобразная святая молитва?

Глаза у полковника потемнели. Он отвернулся, поглядел в окно-- его взгляду предстал огромный безжизненный дом. Лишь в окне на верхнем этаже виднелся мальчик, он разглядывал гостиницу в большой полевой бинокль.

Вот Реза вновь повернулся к святому старцу:

-- Значит, виноват Гички?

-- У нас в провинции -- Гички. Но повсюду такое же творится. Ох, уж эти министры!

-- Да, министры,-- рассеянно повторил Хайдар.

-- Что ж, я свое сказал, оставляю вас и низко кланяюсь. Большая честь познакомиться с вами. Велик Аллах!

-- Да пребудем в его власти!

И, памятуя об этой беседе, Реза отправился в грозный край газовых месторождений. А перед его мысленным взором почему-то возникал маленький мальчик с биноклем на верхнем этаже в одиноком доме. Ведь он же чей-то сын. При этой мысли по щеке Хайдара поползла слеза, но ее тут же сдуло ветром.

-- Месяца на три уехал, не меньше,-- жаловалась Билькис по телефону.-- Что делать? Я молода, не могу весь день сиднем сидеть, как буйвол в луже. Слава богу, хоть в кино можно сходить.

И по вечерам, вверив дочку заботам местной няни-айи, Билькис отправлялась в новый кинотеатр, назывался он Менгал-Махал. В маленьком провинциальном городке везде сыщутся любопытные глаза, они и в темноте такое увидят! Впрочем, об этом чуть позже, а пока, как ни крути, а придется рассказать о моей юной несчастной героине.

Реза Хайдар уехал в пустынный край воевать с бесчинствующими дикарями, а через два месяца его единственное дитя -- Суфия Зинобия-- заболела менингитом и сделалась слабоумной. Билькис заходилась в плаче, рвала на себе волосы и одежду (с равным неистовством) подле детской кроватки и сквозь слезы обронила таинственную фразу: "Это кара божья". Разуверившись и в военных, и в гражданских врачах, она обратилась к местному целителю Хакиму, тот приготовил очень дорогое лекарство из кактусовых корней, тертой слоновой кости и попугаичьих перьев. Жизнь девочке он спас, но (как заранее предупредил) умственное развитие приостановилось до конца ее дней, так как у снадобья оказалось, на беду, побочное действие: все компоненты способствовали долголетию, а следовательно, задерживали бег времени в организме пациента. Когда Реза приехал в отпуск, дочка уже оправилась от болезни, хотя Билькис казалось, что у двухлетней крохи начинает сказываться неизлечимая заторможенность. "А вдруг еще какие побочные действия обнаружатся? Кто знает?"--в ужасе думала мать.

Бремя вины придавило Билькис, вины столь тяжкой, что ее не объяснить даже болезнью единственной дочери. Будь я завзятым сплетником, я б не преминул приплести кое-что менгалоподобное, то бишь разделил бы ее пристрастие к кино и к некоторым толстогубым молодым людям.

Накануне приезда Резы, снедаемая виной, Билькис всю ночь прошагала по своим "покоям Для молодоженов" в "Блистательной". Следует отметить, что при этом одной рукой она непрерывно и непроизвольно поглаживала живот вокруг пупка.

В четыре утра она дозвонилась до Рани Хараппы в Мохенджо и, исполнившись здравого смысла, сказала следующее:

-- Рани, несомненно это кара божья, и ничто иное. Реза мечтал о сыне-герое, я ж принесла ему дочь-идиотку. Это правда, и никуда от нее не денешься. Рани, у меня дочь вырастет раззявой и тупицей. Безмозглой дурой. Голова набита соломой, шариков не хватает -- так говорят про таких. Что делать? Ах, дорогая моя, ничего уж не поправишь. Смирюсь и понесу свой стыд.

Когда Реза вернулся в К., он снова увидел мальчика в окне вымершего дома. Расспросив местного краеведа, узнал, что живут в доме три сумасшедшие ведьмы; на улицу они и носа не высовывают, зато детей рожать умудряются. Замеченный полковником мальчик -- их второй сын. Ведьмы, одно слово: они клянутся, что и рожают сообща.

-- Поговаривают, сэр, что сокровищ у них в доме побольше, чем у Александра Македонского,-- заключил рассказчик.

Хайдар ответил с чуть заметным превосходством: --Если павлин распустит хвост в джунглях, кто ж им полюбуется?

Сам же не сводил глаз с мальчика в окне, пока джип вез его к гостинице. Там его встретила жена с распущенными волосами, с ненакрашенным безбровым лицом -- живое олицетворение постигшей семью беды -- и поведала мужу то, о чем стыдилась написать. Больная дочка, чужой мальчишка в окне с биноклем причудливо отобразились в измученной трехмесячным пребыванием в пустыне душе полковника, и полыхнувшая ярость погнала его прочь из "гнездышка для молодоженов". Чтоб ярость не спалила его дотла, нужно было найти какой-то выход, причем незамедлительно. Вызвав штабную машину, Хайдар помчался прямо в резиденцию губернатора Гички -- тот жил в военном городке. Не считаясь с этикетом, напрямик доложил ему, что строительные работы в Игольной долине идут полным ходом, но местные племена будут до тех пор представлять опасность, пока ему, полковнику Хайдару, не дадут чрезвычайных полномочий: жестоко карать любое неповиновение.

-- С помощью Аллаха мы удерживаем позиции. Но хватит миндальничать! Сэр, дайте мне право действовать по собственному усмотрению. Так сказать, carte blanche. Иногда гражданский закон должен отступить перeд военной необходимостью. Эти дикари понимают только один язык -- силу. Закон же обязывает нас говорить на другом-- мы, точно слабые женщины, позорим себя! Толку не будет, сэр. Последствия я предсказать не берусь.

Гички возразил было, что государственные законы никоим образом не должны попираться армией:

-- Мы не позволим, сэр, варварского обращения с местным населением. Никаких пыток! Пока я губернатор, ни одного горца не повесят на дереве вниз головой.

Реза заговорил в неподобающе высоких тонах, громовой его голос раскатился далеко за двери и окна резиденции губернатора, поверг в трепет караульных -- они никогда не слышали, чтоб их командир кричал. А кричал он вот что:

-- Господин Гички, армия не дремлет! Все честные солдаты видят, что творится в стране, и поверьте, сэр, они не очень-то довольны. Народ волнуется. И у кого им искать честности и порядочности, если политики обманут их чаяния?--И Реза Хайдар в гневе покинул Гички. А маленькому, коротко стриженному губернатору, похожему лицом на китайца, осталось лишь мысленно парировать нападки полковника. А того у штабной машины поджидал Дауд.

Офицер и святой старец разместились на заднем сиденье, из-за стеклянной перегородки до водителя не донеслось ни слова. Но можно предположить, что хотя бы одно слово (точнее, имя) все же донеслось до полковничьего уха из благочестивых уст. И имя это сулило скандал. Неужели благочестивый Дауд рассказал Хайдару о свиданиях Билькис с ее Синдбадом? Наверное не скажу, могу лишь предполагать. Есть замечательное правило: не пойман -- не вор.

В тот вечер директор Синдбад Менгал вышел из кабинета при кинотеатре Менгал-Махал через черный ход -- он выводил в узкий коридор прямо за экраном. Синдбад насвистывал печальную мелодию: лунной ночью юноша томится без возлюбленной. Несмотря на меланхолию, одет он был щегольски – привычке не изменял: яркая европейская рубашка, парусиновые штаны тускло блестели в лунном свете, так же, как и набриолиненные волосы. Вероятно, он не успел сообразить, почему вдруг в коридорчике сгустились тени, да и ножа он не увидел, его до последнего мгновения прятали от предательского лунного лика. Об этом можно сказать с уверенностью. Синдбад Менгал насвистывал, пока ему не вспороли живот. И кто-то другой во тьме тут же подхватил мотив -- не ровен час случится на улице любопытный прохожий, а Синдбаду тут же надежно зажали рукой рот и не переставали орудовать ножом.

Потом несколько дней все удивлялись, почему Менгал не появляется у себя в кабинете. Вскорости зрители стали жаловаться на ухудшившийся стереозвук, инженеру пришлось слазить за экран, обследовать колонки с громкоговорителями. В них-то и нашел он клочья белой рубашки, парусиновые штаны, черные полуботинки и некоторые части директорского тела. Так, член был отрезан и воткнут в зад. Голову вообще не нашли. Не предстал перед судом и убийца.

Жизнь, оказывается, не всегда долга.

В ту ночь Реза на редкость грубо и беспеременно исполнил свои супружеские обязанности. Билькис готова была объяснить это долгим пребыванием мужа в пустыне среди кочевников. Имя Менгала ни разу не упомянули ни муж, ни жена, даже когда в городе только и говорили, что об убийстве. А скоро Реза снова отбыл в Игольную долину. Билькис больше не ходила в кино; внешне она сохранила свою царственную осанку, но порой на нее находила дурнота, кружилась голова, будто стоишь на самом краю пропасти и из-под ног осыпается земля. Однажды она играла со своей увечной дочкой в "водоноса" -- перебросила девочку через плечо, будто бурдюк с водой,-- и упала в обморок, не успев положить на землю свою ношу. Малышке это очень понравилось. Вскорости Билькис позвонила Рани Хараппе и известила подругу о том, что беременна. Пока она делилась своими секретами, левый глаз у нее вдруг начал непроизвольно подмигивать.

Если чешется ладонь -- это к скорым деньгам. Ботинки на полу вперекрест

-- к дороге, а перевернутые -- к беде. Если ножницы режут по воздуху -- готовься к ссоре в семье. А начнет мигать левый глаз -- жди плохую весть.

"Следующий отпуск,-- писал Реза жене,-- проведу в Карачи. И родных надо навестить, да и у маршала Аурангзеба на приеме побывать. Не отказываться же от приглашения главнокомандующего. Тебе же в твоем положении нужен покой, и безрассудно было бы с моей стороны звать тебя с собой: дела все не ахти какие важные, а дорога тяжелая".

Под заботливостью может скрываться капкан, куда и угодила Билькис,-- любезные мужнины слова связали ее по рукам и ногам.

"Воля твоя",-- написала она в ответ. Двигало ею не только раскаяние, но и нечто неуловимое, не передаваемое словами, нечто вроде заповеди, по которой полагалось притворяться, будто веришь мужниным словам, будто и нет в них скрытого смысла. Заповедь эта называется ТАКАЛЛУФ. Чтобы разгадать народ, обратитесь к его непереводимым словам. Вот и ТАКАЛЛУФ принадлежит к таинственному всемирному клану понятий, которым не ужиться в чужом языке. ТАКАЛЛУФ -- это обычай говорить, но так ничего и не сказать; это общественная узда на недовольного, она не позволит ему выразить в словах желаемого; это ироничная насмешка, которую должно принять, ради соблюдения приличий, с невозмутимой миной, будто и нет в словах подтекста. Когда же ТАКАЛЛУФ поселяется в семье -- добра не жди!

Итак, Реза Хайдар отправился в столицу без жены... там-то пресловутый ТАКАЛЛУФ опять свел его с Искандером Хараппой (тоже, помнится, не обремененным супругой). И поскольку наши дуэлянты вот-вот сойдутся на поединок, пора поподробнее рассказать и о его причине. "Причина", то бишь яблоко раздора, уже прихорашивается с помощью служанки: умащивается и заплетает косы. Атыйя Ауранг-зеб (для близких друзей просто Дюймовочка), жена престарелого маршала (главнокомандующего и начальника генерального штаба), собирается устроить вечеринку в честь великого, но почти впавшего в детство мужа-полководца. Ведь ей всего тридцать пять (чуть больше, чем Резе и Искандеру), и обаяние еще не пошло на убыль. Зрелые женщины по-своему привлекательны. Как известно, брак с дряхлым маршалом -- западня, вот и приходится Атыйе искать маленькие радости где придется.

А жены двух ее гостей томятся каждая в своей ссылке, каждая -- с дочерью (точнее, с несостоявшимся сыном) на руках. (Об Арджуманд Хараппе речь еще впереди, равно, а то и в большей степени, о бедной, умоповрежденной Суфие Зинобии.) Их отцы по-разному приняли свой жребий. Искандер Хараппа, вкупе с жирным боровом по имени Омар-Хайам Шакиль, предается распутству. А Реза Хайдар подпал под чары некоего верного слуги Аллаха, который разъезжает с ним в армейских лимузинах и нашептывает на ухо нечто секретное, от чего полковник лишь морщится. Кино, сыновья колдуний, шишки на богомольном лбу, пугливые лягушки и тщеславные павлины -- все лишь разжигало самолюбие будущих соперников. И вспыхнувшее пламя не унять.

А потому дуэлянтам пора сходиться.

Реза Хайдар, можно сказать, был сражен наповал очаровательной Атыйей Аурангзеб. Он так страстно возжелал Дюймовочку, что заломило шишку на лбу. (Однако уступил сопернику в тот же вечер на приеме у маршала. Старый рогоносец мирно спал в углу на кресле, в стороне от блистательного сборища, держа в сонной, но неколебимой руке бокал, до краев полный виски с содовой,-- он не пролил ни капли!)

Вот тогда-то и вспыхнуло соперничество между Хайдаром и Хараппой и продолжалось оно, покуда оба они были живы, а то и долее. Поначалу они сражались за обладание маршальской женой, потом борьба перекинулась и в более высокие сферы. Но обо всем по порядку. Маршальская жена: волнующая, дразнящая плоть -- зеленое сари приспущено, как принято у женщин в Восточном Пакистане; звездчатые в алмазах серьги из серебра так и играют в мочках ушей; на безудержно манящие плечи накинута тончайшая шаль, вышитая не иначе как искуснейшими рукодельницами из Ансу: золотой нитью меж арабесок вытканы крошечные фигурки -- персонажи "Тысячи и одной ночи". Словно живые скачут золотые всадники по плечам Атыйи, а птички устремляются вниз, вниз по спине маршальской жены... Эх, да такой красотой только и любоваться.

Что и делал Искандер Хараппа, а Реза Хайдар безуспешно пытал- ся пробраться сквозь чащобу молодых щеголей и востроглазых женщин к Дюймовочке. Подле нее уже стоял хмельной и вечно похотливый Хараппа, а красавица улыбалась ему так лучезарно, что капельки пота с разгоряченного страстью чела Хайдара застывали на нафабренных усах. А первый распутник в городе, этот грязный ублюдок, кото- рого стыдится даже двоюродный брат, потчевал богиню красоты пошлыми анекдотами.

Реза Хайдар замер, вытянулся по стойке "смирно", изготовился говорить, дабы под жестким словесным крахмалом ТАКАЛЛУФА сокрыть свою страсть. Но тут Хараппа икнул и воскликнул:

-- Вы только посмотрите! Никак наш герой пожаловал, наш горный орел в оперенье стрижа.

Дюймовочка так и расцвела, когда Иски, кривляясь, изобразил оратора, поправил невидимое пенсне и продолжал:

-- Как вы, вероятно, знаете, мадам, стриж -- пичужка маленькая, толку в ней никакого, зато когда с неба камнем падает -- залюбуешься.

В дремучей чаще молодых повес пробежал смешок.

-- Рада познакомиться,-- прожурчала красавица и одарила Резу взглядом; казалось, Реза вмиг превратился в кучку пепла у ее ног, но тут же услышал свой собственный, убийственно казенный и напыщенный ответ:

-- Знакомство с вами для меня честь. Смею заверить вас, что с помощью Аллаха новые земли и новый люд помогут в деле создания нашей великой новой нации!

Красавица закусила губку, сдерживая смех.

-- Да пошел ты в задницу!-- воскликнул Искандер Хараппа.-- Мы повеселиться собрались, а не речи слушать!

Ярость, закипавшая в благовоспитанной полковничьей душе, казалось, вот-вот задушит его; но ничего поделать он не мог: сквернословие и богохульство считались особым изыском, равно и умная ироничность, Способная на корню убить желание и уязвить достоинство.

-- Прости, брат,-- безнадежно начал Хайдар,-- я ведь простой солдат.

Хозяйке, видно, надоело сдерживать смех, она положила руку на плечо Хараппе и сказала:

-- Иски, проводи меня в сад. Там тепло, а то кондиционер совсем меня заморозил.

-- Что ж, идем туда, где тепло! Идем-идем! -- вскричал обходительный Хараппа и сунул в руку Хайдару свой бокал -- для сохранности.-- Ради тебя, красавица, и в аду готов гореть, если и там тебе моя помощь понадобится. Вот и мой родич -- трезвенник Реза, тоже в огонь и в воду готов пойти.-- И уже на ходу бросил через плечо:-- Только не ради дам, а ради газовых скважин.

А откуда-то сбоку за тем, как Хараппа уходил с вожделенным призом в благоуханный сумеречный сад, следил большой, как гора, весь в жирных складках человек -- это наш "герой с обочины", доктор Омар-Хайам Шакиль.

Не думайте очень плохо об Атыйе Аурангзеб. Она сохранила верность Искандеру Хараппе, даже когда он остепенился и не нуждался более в ее ласках. Без единой жалобы или упрека затворилась она в своей несложившейся личной жизни. И жила так вплоть до его смерти. В тот день она подожгла на себе старинную расшитую шаль и длинным кухонным ножом пронзила сердце.

Иски, по-своему, тоже остался верен ей. Как только она стала его любовницей, он перестал спать с женой, отказав ей, таким образом, в детях, а себе -- в продолжателе рода (мысль эта, как признался он Омар-Хайаму, даже в чем-то привлекала).

(Здесь придется сделать отступление и пояснить мысль о дочерях -- "несостоявшихся сыновьях". Суфия Зинобия действительно родилась "фальшивым чудом", так как отец ее жаждал сына; с Арджу-манд Хараппой обстояло иначе: дело было отнюдь не в родительской, воле. Сама Арджуманд, известная впоследствии под прозвищем Кованые Трусы, жалела, что уродилась женщиной. В тот день, когда в ней пробудилась плоть, она посетовала отцу:

-- К чему это женское тело уготовано? Рожать детей, терпеть щипки да сносить стыд...)

А Искандер вернулся из сада и решил загладить вину перед Резой. Тот как раз собирался уходить.

-- Дорогой мой, прежде чем вернешься в горы, непременно погости у меня в Мохенджо. Рани очень обрадуется. Бедняжка, как жаль, что она не видит прелестей городской жизни. Да и Биллу с собой обязательно возьми. Наши женушки наговорятся вдоволь, а мы поохотимся. Ну как, договорились?

И ТАКАЛЛУФ принудил Резу Хайдара ответить:

-- Спасибо за приглашение. Мы приедем.

Накануне вынесения смертного приговора Искандеру Хараппе разрешили ровно одну минуту поговорить с дочерью по телефону. И последние слова его были горьки, безнадежны, полны тоски по сжавшемуся в комочек прошлому.

-- Арджуманд, доченька, самая большая моя ошибка в том, что я не раздавил этого мерзавца Хайдара, когда он стал силу набирать. Эх, не довел я дело до конца...

Даже во времена гульбы и бражничества у Искандера порой кошки на душе скребли из-за покинутой Рани. Тогда он брал с собой пяток дружков, садился с ними в просторную машину, и развеселый пир продолжался на его усадьбе в Мохенджо. Дюймовочки в такие дни и близко не было, зато Рани царствовала безраздельно с утра до вечера.

Решив навестить Мохенджо, Реза Хайдар с Искандером отправились в путь, за ними следовало еще пять машин с огромным запасом виски, второразрядными кинодивами, сынками текстильных магнатов, дипломатами-европейцами, сифонами с содовой и женами. Жену Хайдара, Билькис, Суфию Зинобию и ее няню-айю встретили на частной железнодорожной станции, построенной Мииром Хараппой на магистрали от столицы до города К. И тот день (единственный) не омрачился ничем дурным.

Несколько лет после казни Хараппы Рани и Арджуманд не дозволялось покинуть Мохенджо. Тогда-то, чтобы развеять тягостное молчание, мать принялась рассказывать дочери про знаменитые шали:

-- Я начала расшивать их еще до того, как узнала, что у мужа и Миира-Меныпого одна любовница. Но чуяло мое сердце -- не она мне соперница. Арджуманд к тому времени подросла и принимала в штыки всякую хулу на отца. Потому и озлилась:

-- Аллах тебе судья, матушка, ты только и знаешь, что поносишь нашего покойного премьер-министра. Если он тебя не любил, значит, не очень-то ты старалась его любовь заслужить.

Рани лишь пожала плечами:

-- Премьера Искандера Хараппу, твоего отца, я всегда любила, хотя таких бесстыжих, как он, на свете не сыскать. Подонок из подонков и жулик из жуликов. Видишь ли, доченька, я хорошо помню те времена.

Тогда у Резы Хайдара еще не выросли дьявольские рожки да хвост, а Искандеру еще не примеряли ангельские крылья.

Дурное в присутствии четы Хайдар затеял в Мохенджо толстый, выпивший лишнего господин. Случилось это вечером, на второй день, на той же самой веранде, где некогда Рани Хараппа расшивала золотом шаль, в то время как дружки Миира-Меньшого грабили усадьбу. Последствия того налета видны были и сейчас: пустые картинные рамы с обрывками холста по углам, диваны с разорванной кожаной обивкой, разрозненные столовые приборы, непристойные слова, намалеванные на стенах, проглядывающие сквозь свежую побелку. Разоренная усадьба, собравшиеся гости -- все это напоминало пир во время чумы и предвещало новые беды. Потому-то совсем не радостно, а скорее истерично смеялась актриса Зухра, потому-то так поспешно пили мужчины. Рани не покидала своего кресла-качалки и не оставляла вышивания, возложив все хлопоты на старую айю. А та голубила Искандера, ровно трехлетнего малыша или какое божество. А может, он был для нее и тем и другим. Наконец пришла и беда, и принес ее Омар-Хайам Шакиль: ему на роду написано влиять (с обочины) на ход важнейших событий, в то время как их главные действующие лица все вместе влияли на ход его жизни. Весь вечер он пил, чтоб заглушить беспокойство, осмелел на язык и заявил, что госпоже Билькис Хайдар повезло: ведь Искандер увел любовницу из-под носа ее мужа.

-- Не окажись там в нужную минуту Иски,--разглагольствовал Омар-Хайам,--достопочтенной супруге нашего героя пришлось бы спать одной, а всю любовь только детям отдавать.

Говорил Шакиль нарочито громко, ему хотелось привлечь внимание Зухры, а ту больше занимали страстные взоры некоего Акбара Джунеджо, завсегдатая игорных домов и кинопродюсера. Вскорости она, не удосужившись откланяться, исчезла, и перед Шакилем предстала Билькис: она только что уложила дочку спать и вернулась на веранду, беременность ее была уже заметна. Может, этим и объяснялось ее поведение, а может, она просто хотела переложить свою вину на мужа, чья честность тоже подверглась сомнению молвы? Остается лишь гадать. А дальше все повернулось так: когда гости поняли, что женщина с горящим взором слышала каждое слово Омар-Хайама, воцарилась тишина, все замерли, ни дать ни взять живая картина "Ужас". И в этой тишине прозвучал голос Билькис -- она звала мужа.

Не забывайте, что эта женщина умудрилась сохранить дупату скромности, даже лишившись остальной одежды. И она не из тех, кто безропотно снесет клевету. Реза Хайдар и Искандер Хараппа молча уставились друг на друга, а Билькис указывала пальцем с хищным ногтем прямо в сердце Омар-Хайаму Шакилю.

-- Ты слышал, что сказал этот человек? За что мне такой стыд?! И вновь опустилась тишина, точно облако затянуло горизонт. Даже ночные совы примолкли.

Реза Хайдар стоял навытяжку. Коль скоро ифрит, этот злой дух чести, пробудили от сна, он не угомонится, пока не насытится.

-- В стенах твоего дома, Искандер, я драться не буду,--заявил Реза. И сделал нечто малопонятное, даже сумасбродное. Он чеканным шагом прошел с веранды на конюшню, вернулся с деревянным колышком, киянкой и мотком веревки. Вбил колышек в твердую, как камень, землю, привязал себя за щиколотку к колышку, отшвырнул киянку -- вот как поступил будущий президент, нынешний полковник Хайдар.-- Я буду здесь! -- крикнул он.-- Каждый, кто позорит мою честь, пусть выйдет ко мне.

И остался там до утра. Омар-Хайам Шакиль вбежал в дом и рухнул без чувств -- от страха и обильной выпивки. А Хайдар, набычась, ходил вокруг колышка, насколько доставало веревки. Ночная мгла окутала дом, гости отправились спать, на веранде остался лишь Хараппа; он понимал, что хоть смуту посеял глупый толстун, выяснять отношения с полковником ему, Хараппе. Актрисочка Зухра, отправляясь спать (причем не одна, подсказывает мой не в меру разболтавшийся язык, на этом я его и окорочу), дала хозяину дома совет:

-- Иски, дорогой, ты только смотри не выдумывай ничего! И не смей туда ходить. Ведь он -- вояка, ты только взгляни, как танк тебя раздавит, от тебя мокрое место останется. Оставь его, пусть чуток поостынет, ладно?

А вот Рани Хараппа не удостоила мужа советом. (Лишь много лет спустя она сказала дочери: "Мне вспоминается, как твой отец сдрейфил, поступил не по-мужски".)

Кончилось все прискорбно, иначе и быть не могло. Перед рассветом. Представьте себе: Реза провел бессонную ночь, охраняя свою честь, глаза у него набрякли и покраснели от ярости и устали. И естественно, видели плохо, да и ночная мгла еще не отошла, да и обязан ли он видеть всякого слугу? Это я к тому, что, проснувшись спозаранку, старый Гульбаба вышел во двор с круглым медным кувшином -- хотел совершить омовение перед намазом, тут-то и увидел он полковника Хайдара, привязанного к колышку. Подобрался поближе, коснулся хайдарова плеча, намереваясь узнать, что это здесь делает господин и не лучше ли ему... Ах, разбалованные, дерзкие старые слуги. Все-то им позволительно за долгую службу. Но осовевший Реза заслышал лишь шаги, почувствовал, как кто-то коснулся его плеча, заговорил -- мгновенно обернувшись, полковник нанес сокрушительный удар и срезал Гульбабу, словно лозу. Что-то оторвалось в стариковском теле, наверное, ниточка, связывавшая его с жизнью; не прошло и месяца, как старый Гуль умер. Лицо у него было сосредоточенное и виноватое, словно он припрятал дорогую вещицу, да никак не вспомнит, что именно.

После мужниного смертоносного удара Билькис немного смягчилась, вышла из дому, еще погруженного в предрассветную дымку, и уговорила Резу закончить ночную вахту.

-- Подумай о нашей бедной дочурке. Не к чему ей такое видеть! Реза вернулся на веранду, там его встретил небритый и тоже не

сомкнувший глаз Искандер Хараппа, простер к нему объятия, и полковник, проявив немалое великодушие, ответил тем же, обнял Иски, и они, как говорится, обменялись братским поцелуем.

Когда утром Рани Хараппа вышла из спальни попрощаться с мужем, тот помертвел, увидев на плечах жены шаль тончайшей работы, вышитую не иначе как искуснейшими рукодельницами из Ансу: золотой нитью меж арабесок вытканы крошечные фигурки -- персонажи "Тысячи и одной ночи". Словно живые, скачут золотые всадники по спине Рани, а птички устремляются вниз, вниз по спине.

-- До свидания, Искандер, и помни, что не у всех женщин любовь слепа.

Что касается Резы и Искандера, то, конечно, связывала их отнюдь не дружба, но именно так они называли свои отношения после ночного бдения Резы.

Порой так трудно отыскать подходящее слово.

Всю жизнь мечтала она стать принцессой, и вот наконец, когда Реза Хайдар достиг высот поистине королевских, Билькис лишь недовольно кривит губы. У нее родилась вторая дочка (на полтора месяца раньше срока), однако Реза ни словом не выказал подозрения. И недовольства -- тоже. Сказал лишь, что, очевидно, после первенца сына следовало ждать дочь, и она ничуть не виновата в роковой ошибке с первым ребенком. Девочку назвали Навеид, что значит "Благая Весть". Малышка родилась идеальной по всем статьям. Но досталась она матери нелегко. Доктора заключили, что больше ей рожать нельзя.

Значит, у Резы Хайдара никогда не будет сына. Лишь однажды заговорил он о чужом сыне, о мальчике с биноклем у окна в доме колдуний, но больше этой темы не касался. Как не касался больше и жены, все больше и больше отдаляясь от нее, одну за другой затворяя двери в коридорах памяти: за одной скрылся Синдбад Менгал, за другой -- ссора в Мохенджо; забывалась и любовь.

И не с кем разделить Билькис ложе, разве что с былыми страхами. Именно с той поры страшится она знойных полуденных ветров, веющих из былого.

В стране введено чрезвычайное положение. Реза сажает под арест губернатора Гички и становится главой провинции. С женой и детьми перебирается в резиденцию губернатора, предоставив забвению старую гостиницу с последней дрессированной обезьянкой, которая бесцельно скачет по чахлым пальмам в ресторане; музыкантов, которые пиликают на рассохшихся скрипках перед пустыми столиками. В эти дни Билькис редко видит мужа, он очень занят. Строительство газопровода идет полным ходом, Гички уже не опасен, и можно устроить показательные казни арестованных горцев. Билькис боится, как бы жители К., насмотревшись на повешенных, не воспротивились мужу, но ему об этом не говорит. Он проводит твердый курс, и мудрый старец Дауд даст нужный совет по любому вопросу.

Когда я в последний раз приезжал в Пакистан, мне рассказали анекдот. Спускается Бог на землю пакистанскую посмотреть, как дела, и спрашивает Айюб Хана, почему страна в таком запустении. Тот отвечает: "Это все из-за чиновников. Лихоимцы и бездельники. Убери их, с остальными я управлюсь". И не осталось ни одного государственного служащего. Проходит время, Бог возвращается и видит, что еще хуже жизнь стала. Спрашивает у Яхья Хана: объясни, мол, в чем дело. Тот давай во всем винить Айюба, его сыновей да приспешников. "Воздай ему по заслугам,--просит.--А я уж наведу порядок". Грянул гром небесный, и сгинул Айюб. В третий раз сошел Бог на землю, видит -- совсем в стране худо, видно, прав Зульфикар Али Бхутто: пора к демократии возвращаться. Обратил Бог Яхья Хана в таракана и упрятал его в щель под ковром. Проходит несколько лет, а перемен к лучшему нет. Пошел Бог к генералу Зие, дал ему неограниченную власть, только одно условие поставил. "На любое согласен",--отвечает Зия. "Ответь мне лишь на один вопрос, и я этого Бхутто в лепешку раскатаю, -- шепчет Бог на ухо генералу.--В чем дело? Я столько помогал этой стране и никак в толк не возьму: почему народ меня больше не любит?"

Похоже, президент Пакистана убедительно ответил Создателю. Любопытно, что он сказал?


Книга 5. Судный день

Дорога их подходит к концу. Черных накидок и чадры не снимают, трясутся ли в автобусах, прячутся ли по укромным уголкам на автостанциях. Они пробираются на юго-запад. На больших скоростных автобусах не ездят, предпочитают останавливать маленькие, пригородные, и так -- от селения к селению. Перевалили Потварское плато, миновали приречные равнины, а взгляды их устремлены к границе за городком К. Денег у них в обрез, потому едят мало, зато пьют вдосталь: и ядовито-зеленые целебные настои, и чай, которым всех странников и странниц угощают из больших алюминиевых котлов, а когда и воду из илистых озер, где спасаются от жары изнемогающие буйволы. Днями напролет они не обмолвятся ни слотом, на маленьких автобусных станциях в очереди ожидающих они стараются держаться спокойно, когда мимо проходят полицейские в шортах, ощупывая взглядом пассажиров, постукивая дубинками по своим голым ляжкам. А как унизительно для Резы и Омар-Хайама ходить в женскую уборную. Да, бегство -- обитель жалкая.

Их так и не схватили. Никому и в голову не придет, что президент в женском платье спасается бегством в тряском автобусе третьего класса. Но страх и отчаяние не уходят, и не сомкнуть беглецам глаз ни днем ни ночью. Через всю взбаламученную страну лежит их путь. А в душном мареве тесного пригородного автобуса по радио передают модные песенки с бесконечными охами, вздохами и всхлипами, да последние известия: здесь восстание, там перестрелка. Дважды автобусы с беглецами попадают в заторы из-за демонстрантов, и Реза с Омар-Хайамом гадают; а не здесь ли, в безымянном городишке, среди песков, найдут они свой конец в горящем автобусе. Но нет, их пропускают, и все близится и близится граница. За ней манит надежда: вдруг найдется освященный верой, спасительный уголок в соседней стране, где правит благочестие, где боголюбивый народ приветит изгнанника-президента с шишкой на лбу. И тогда, может, даже Ей не достать его, может, отступится жестокая Немезида, и не отомстит ему дочь -- плоть от плоти его.

Так утопающий Реза, потеряв под женским одеянием мужскую гордость, хватался за соломинку надежды.

На границе полиция уже бессильна. Там шеренги бетонных столбиков шагают по пустыне. Омар-Хайам помнит рассказы о том, как через границу хаживали все кому не лень. Помнит он и старика Заратуштру, который пошел по миру из-за такой "свободы", ибо открытая граница -- что пустыня, поживиться нечем. За этим воспоминанием тянется и другое -- о Фарах Родригеш, и комок подкатывает к горлу, точнее, клубок, в который вплетена и другая жизнь -- айи Шахбану. И тут на него опять находит дурнота. Помнится, облако, севшее прямо на границу, испугало его так, что он лишился чувств, едва не упав на руки Фарах. И вот сейчас вновь начинает кружиться голова, вновь возвращается мучитель-недуг. Он набрасывается на Омара внезапно, например, в автобусе: чьи-то куры клюют ему в затылок, в проходе сидят крестьяне, их мутит и они блюют прямо на омаровы ноги. А он будто вернулся в детство, и ему видится самое страшное -- разверзшаяся бездонная пропасть. Снова все внутри дрожит от ужаса, голова идет кругом, и из самых сокровенных уголков души поднимаются упреждающие слова: что бы ни говорили, не забывай: граница—это и есть край твоего света, за ним -- пустота; и все задумки перебраться за границу своего бытия -- бредовый сон, погоня за пригрезившейся землей обетованной. Возвращайся в Нишапур. шепчет внутренний голос. Туда, именно туда ты и стремился всю жизнь с того дня, как уехал учиться.

Но страх побеждает дурноту, и, собравшись с силами, он на этот раз не падает в обморок.

Самое страшное -- в самом конце. Они садятся в автобус, который завершит их путешествие на автостанции в городке К. И тут до них доносится чья-то шутка, от которой волосы встают дыбом:

-- Ишь, до чего наша страна дожила,-- фыркает водитель,-- уже и мужики в женское рядятся! Под чадрой ходят!

Сам он -- огромный детина, ручищи -- точно бревна, все лицо заросло волосами.

В автобусе едут газодобытчики, рабочие с бокситового карьера. Они враз преображаются: кто-то залихватски свистит, кто-то отпускает шуточки, издевки, чьи-то руки уже щиплют беглецов-беглянок за задницы.

"Вот и все,-- мелькает мысль у Омар-Хайама,--влипли, попались, конец нам!" Вот-вот чья-нибудь рука сорвет с них чадры, а уж хайдарово лицо известно каждому. Но тут вдруг он слышит голос Билькис:

-- Стыд на ваши головы! -- Автобус враз умолкает, ведь сомнения нет -- говорит женщина.-- До чего ж пали мужчины в ваших краях, если к женщинам как к шлюхам относятся!

Пассажиры смущенно молчат. Водитель краснеет и просит крестьян на передних сиденьях уступить места женщинам.

-- Так, уважаемые, вам спокойнее будет ехать, никто вас не тронет, для меня это вопрос чести. И так уж автобус мой осрамили.

Пассажиры пристыженно притихли, а Омар-Хайам Шакиль и его спутники, пережив смертельный испуг, уже за полночь добрались до автобусной станции на окраине К. Омар-Хайам, тяжело переваливаясь на больных ногах (привычную трость пришлось оставить), вконец измученный, повел Резу и Билькис по темным улочкам к огромному особняку меж военным городком и базаром. Там он приподнял чадру и по-особенному свистнул: раз, другой, пока не зашевелилась штора в окне на верхнем этаже. Опустилось механическое устройство – детище Якуба-белуджа -- и, словно ведро из колодца, подняло гостей в Нишапур, родовое гнездо Шакиль.

Три матушки увидели, кто у них в гостях, по очереди ахнули (видно, после долгих лет заточения они сняли слишком тесные корсеты со своих душ), устроились поудобнее на старом, скрипучем диване-качалке и заулыбались. Улыбка (одна на троих) была блаженна и простодушна, но ее копии на одинаково сморщенных и ввалившихся губах будили отчетливую, хотя и необъяснимую тревогу. Несмотря на глубокую ночь, одна из старушек (измученный путешествием Омар-Хайам все же признал в ней маму Чхунни) велела сыну тотчас же идти на кухню и приготовить чай, будто Омар-Хайам отлучался не на долгие годы, а лишь на минуту-другую.

-- Слуг у нас больше нет,-- извинилась мама Чхунни перед Резой Хайдаром -- тот наконец сорвал с себя чадру с покрывалом и замертво рухнул в кресло; состояние его лишь отчасти объяснялось усталостью.-- Но мы просто обязаны встретить первых за пятьдесят лет гостей чашкой чая.

Омар-Хайам проковылял на кухню и вернулся с сервизом на подносе, но заслужил лишь снисходительный упрек второй любящей матушки, усохшей вполовину Муни.

-- Ей-богу, ты неисправим! Мальчик мой, что ты принес? Посмотри-ка в горке и принеси самый лучший сервиз,-- и указала на большой, тикового дерева шкаф, где, к великому изумлению, Омар обнаружил давным-давно затерявшийся сервиз из тысячи предметов с гарднеровских заводов царской России, рукотворное чудо, о котором еще в детстве Омар-Хайама слагали легенды. Его даже бросило в жар при виде явившегося из небытия сокровища, а в голове закрутились тревожные мысли: вспомнились детские страхи, возродив изредка посещавшие его жутковатые предчувствия, что в доме живут лишь привидения да тени прошлого. Но голубые с розовым чашки и блюдца, десертные тарелочки вполне осязаемы. И он трепетно, до конца еще не веря в чудо, водрузил их на поднос.

-- Ну а теперь сбегай в кладовку и принеси пирог!—скомандовала младшенькая матушка, восьмидесятилетняя Бунни, голос у нее радостно задрожал, но причину она не удосужилась объяснить. Омар-Хайам удивленно хмыкнул и заковылял на поиски давным-давно засохшего шоколадного пирога -- последней дани ТАКАЛЛУФУ, под знаком которого и проходило это необыкновенное чаепитие, больше похожее на причудливо-кошмарный сон.

-- Ну вот, сейчас ты умница,-- похвалила его Чхунни, с трудом нарезая окаменелый пирог.-- Мы всегда потчуем высоких гостей чаем с пирогом.

Омар-Хайам заметил, что в его отсутствие матушки, обезоружив Билькис своим неистощимым светским обаянием, вынудили ее расстаться с чадрой и покрывалом. Обнаружилось ее безбровое, пепельно-серое от усталости и недосыпа лицо, похожее на посмертную маску. Лишь по красным пятнышкам на скулах можно догадаться, что она жива. От вида Билькис Омар-Хайаму сделалось совсем невмоготу. Чашка в руке звякнула о блюдце, а сердце защемило, вернулись былые страхи, вспомнилось его детство в этом похожем на склеп доме; там даже живые превращаются, как в волшебном зеркале, в привидения. Но вот Билькис заговорила, и омаровы страхи точно ветром сдуло -- так поразили его необычные и непонятные слова.

-- Раньше жили великаны,-- отчетливо и задумчиво произнесла Билькис.

ТАКАЛЛУФ вынудил ее начать беседу, но Билькис уже отвыкла от светской болтовни, разучилась плести словесные кружева, прибавьте к этому источившее ее душу и тело долгое затворничество, не говоря уж о чудачестве, взыгравшем в последние годы. Билькис чинно отпивала из чашки, ослепительно улыбалась в ответ на триединую улыбку хозяек, и, очевидно, ей представлялось, что она рассказывает забавный анекдот или остроумно шутит о вычурности моды.

-- Раньше по земле ходили великаны,-- со значением повторяет Билькис.-- Настоящие гиганты, поверьте мне.

А три матушки знай себе поскрипывают-покачиваются на диване, и лица у них внимающие и сосредоточенные. Зато Реза Хайдар и ухом не ведет, закрыл глаза и что-то ворчит.

-- А сейчас верх взяли пигмеи,-- доверительно продолжает Билькис. -- Мелюзга всякая. Муравьи. Когда-то и он был великаном, -- она ткнула большим пальцем в сторону сонного мужа.-- Сейчас не поверите, но, честное слово, был. Пройдет по улице, так все дыхание затаят: кто от почтения, а кто от страха. Причем не где-нибудь, а у вас в городе. И вот, сами видите, даже великан может обмельчать, стать пигмеем, съежиться, скукожиться. Ведь он сейчас меньше клопа! Пигмеи, кругом одни пигмеи, муравьи и клопы. Стыд великанам! Стыд! За то, что обмельчали, так я думаю.

Пока Билькис сетовала, матушки с серьезным видом кивали, а в заключение поспешили согласиться.

-- Вы совершенно правы!--любезно промолвила Чхунни, а Муни подпела:

-- Да, пожалуй, великаны и впрямь были. А Бунни подвела итог:

-- Но ведь были и есть еще ангелы, а они всегда рядом. Мы в этом уверены.

Билькис попивала чай, и посмертная маска сходила с ее лица, напротив, она необычайно раскраснелась, видно, ей очень хотелось обрести утешение в этом нелепейшем собрании, хотелось убедить себя, что здесь покойно, потому-то с такой отчаянной быстротой она и сблизилась с тремя древними старухами. Но Омар-Хайам стараний Билькис не замечал. В тот миг, когда его младшая матушка упомянула ангелов, он вдруг понял, чем вызвано необычное радостное возбуждение трех сестер. Сейчас, участвуя в этом безумном представлении, они, что называется, "с листа" говорили свои роли, боясь обмолвиться о некоем давно погибшем юноше. Старушки приветливо улыбались, но за приветом скрывалась черная дыра, вроде той, что остается в кирпичной кладке после бегства узницы. Старушки тщательно обходили страшный провал, который, увы, не запечатлел силуэта Бабура Шакиля-- имени его в тот вечер не произносили. Да, да, в тот вечер к ним припожаловал Реза Хайдар, сам им в руки дался, как тут не взволноваться и не возрадоваться. Естественно, они считали, что Омар-Хайам привел его в дом с единственной целью. И как могли старались не испортить дела, улестить и успокоить свои жертвы, чтоб, не дай бог, чета Хайдар не заподозрила подвоха и не сбежала. С другой стороны, у них гора свалилась с плеч: наконец-то прямо на глазах свершится долгожданная месть. И голова у Омар-Хайама пошла кругом. Он чувствовал, что матушки заставят его безжалостно и хладнокровно лишить Резу Хайдара жизни прямо под крышей Нишапура.

Наутро он проснулся от того, что Билькис со стуком захлопывала окна. Омар-Хайам через силу сполз с мокрой от пота постели, ноги дрожали и подкашивались от слабости, каждый шаг давался с еще большим трудом. Все же он вышел за порог посмотреть, что происходит. Три матушки стояли и наблюдали, как по всему дому вихрем носится Билькис, захлопывает окна так яростно, будто кто крепко ей досадил, закрывает ставни, опускает шторы. Омар вдруг словно впервые увидел, как высоки и стройны матушки -- точно руки, воздетые к небу. Они стояли с одинаково озабоченными лицами, поддерживая друг друга под локоть, и даже не пытались остановить разбушевавшуюся Билькис. Хотел было сделать это Омар-Хайам -- ведь при закрытых окнах воздух в доме враз загустел и напитался резкими острыми запахами, будто в нос залили пряную похлебку,-- но матушки остановили его.

-- Она у нас в гостях,-- прошептала мама Чхунни,-- если понравится, может и насовсем остаться.

Старушка-прозорливица истолковала действия Билькис правильно: наскиталась, бедолага, не верит больше ни в какие границы, ни в то, что за ними. Билькис старалась отгородиться от всего мира, надеясь -- а вдруг он и вовсе исчезнет. И сестры Шакиль поняли ее намерения без слов.

-- Она настрадалась, -- сказала Муни Шакиль и загадочно улыбнулась,-- но у нас она найдет покой.

Омар-Хайам уже задыхался, ему не хватало воздуха, не хватало пространства. Он заразился клаустрофобией. Но не только ею. В воздухе витала и другая зараза. Вот свалилась на пол в жарком беспамятстве Билькис, и Омар понял причину и слабости, и потливости, и дрожи в ногах.

-- У меня малярия,-- с трудом проговорил он, все вокруг закрутилось-завертелось, и он рухнул рядом с Билькис -- словно в холодный колодец провалился, хотя тело его пылало.

А в это время Реза Хайдар пробудился от нехорошего сна: ему привиделся некогда расчлененный Синдбад Менгал, ныне при всех членах, только голова покойника торчала из живота, а ноги -- ослиными ушами -- из шеи. Менгал отнюдь не упрекал Резу, а лишь предупредил, что, судя по тому, как разворачиваются события, через несколько дней и самого генерала-сахиба на кусочки порежут. Храбрец-Резец, еще толком не проснувшись, вскочил с кровати, вопя "караул", но и его уже снедала малярия. Задыхаясь, генерал упал навзничь и затрясся, как в лютый мороз. Подошли сестры Шакиль, поглядели, как бьется Реза в ознобе.

-- Вот и хорошо,-- успокоенно проговорила Бунни Шакиль,--похоже, генерал еще погостит у нас.

Малярия -- это леденящее пламя. Оно сжигает границу между явью и забытьем, так что Омар-Хайам не знал наверное, происходило ли все наяву или он бредил. То, лежа в темной комнате, он слышал, как Билькис кричит что-то о менингите, о каре господней и о суде: Всевышний наслал болезнь на дочь в городе, где познала стыд мать.

То ему прислышалось, как громогласно Реза просит принести кедровых орешков. То он явственно видел фигуру забытого Эдуарду Родригеша, и тот укоризненно качал головой, держа на руках мертвого младенца. А может, это все явилось ему в бреду. Когда, как ему казалось, наступали минуты просветления, он звал матушек и просил их записать названия лекарств. Какие-то лекарства -- он помнил точно -- ему давали, поднимали ему голову, совали в рот белые таблетки. Но, нечаянно раскусив одну, он почувствовал вкус мела, в его воспаленном мозгу полыхнуло подозрение, что матушки и не думали посылать за лекарствами. Огненными сполохами мелькали и другие мысли: а вдруг сестры Шакиль рады-радешеньки, что малярия сама сделает за них черное дело, вдруг они готовы даже единственного сына принести в жертву, только чтоб он ненавистных Хайдаров в могилу с собой забрал. Может, они спятили, а может, и я, думал Омар-Хайам, но тут снова накатывал приступ малярии, и даже думать становилось невмоготу.

Порой казалось, что сознание вернулось. Из-за ставен и закрытых окон с улицы доносились сердитые голоса, выстрелы, взрывы, где-то били стекло; если все это слышалось наяву, значит, в городе неспокойно. Ну да, он отчетливо помнит, как кричали: "Гостиница горит!" А может, все-таки он бредил? Как ни пленила Омара малярийная трясина, воспоминания все же прокрадывались к нему. Да, он точно слышал, как горела гостиница, как обрушился золотой купол, как взвилась напоследок разноголосица оркестра и смолкла под обвалившимся потолком. Еще вспомнилось утро, когда едкий дым с гостиничного пепелища проник в Нишапур -- не задержали его ни ставни, ни рамы. Серым облаком просочилась пепельная смерть в спальню Омар-Хайама, еще отчетливее понял он, что находится в доме теней и духов. Но когда он спросил матушку (которую?) о пожаре в гостинице, та (кто?) ответила:

-- Закрой глаза и успокойся. Какой еще пепел, что за выдумки?

Но Омара не покидала уверенность, что за окном все переменилось, старым порядкам пришел конец. Рушились прежние устои., возникали новые. Словно весь мир сотрясался от землетрясения, разверзались бездны, восставали сказочные дворцы и тут же обращались во прах; словно законы Немыслимых гор стали действовать и на равнине. В бреду, в жарких тисках болезни, в тяжелом смрадном воздухе, казалось, не выжить, возможно только умереть. Внутри него тоже происходили и оползни, и потрясения, тоже что-то рушилось в груди, ломались какие-то шестеренки, механизм его тела работал с перебоями, нарушился его тон.

-- Видно, вконец износился мотор,-- сказал он вслух в ту пору Застывшего Времени.

Подле его постели сидели на скрипучем диване-качалке матушки. Как этот диван появился у него в спальне, для чего? Может, это просто тень, мираж -- Омар отказывался верить, зажмуривал глаза, открывал вновь минуту (а может, и неделю) спустя, а матушки все так же сидели; ага, значит, состояние его ухудшилось, ведь бредовые идеи лишь усиливаются. Сестры печально сетовали на то, что дом уже не столь велик, как прежде.

Мы теряем комнату за комнатой,-- пожаловалась тень Бунни.-- Сегодня мы не смогли найти кабинет твоего дедушки. Помнишь, где он был? А сейчас за той дверью столовая, хотя быть такого не может, она в другом конце коридора.

Чхунни кивнула:

-- Да, печально. Ах, как судьба безжалостна к старикам! Всю жизнь спишь в одной комнате, и в один прекрасный день -- раз! -- и ее нет, даже лестницы не сыскать.

-- Жаль, -- поддакнула и средненькая мама Муни. -- Усыхает дом, садится, как старая стираная дешевая рубашка. Скоро меньше спичечного коробка станет, и окажемся мы на улице. Последнее слово за Чхунни.

-- А окажись мы под палящим солнцем, не под защитой стен,-- пророчествовала старшая матушка,-- мы мигом в прах обратимся, и нас ветром развеет.

Потом он снова впал в забытье. Очнувшись, не увидел ни дивана-качалки, ни матушек. Он лежал на огромной постели о четырех столбцах, по ним змеи все подбирались и подбирались к вышитым на балдахине райским кущам. На этой постели умер дед. Омар-Хайам чувствовал себя сильным и здоровым. Значит, нужно вставать. Он спрыгнул на пол и босиком в одной пижаме пошел по комнатам. Наверное, это мне чудится, подумал он, но удержаться уже не мог. Ноги больше не болели, они несли его по захламленным коридорам: множество вешалок, рыбьих чучел в стеклянных витринах, сломанных бронзовых часов. Нет, дом отнюдь не усох, не уменьшился, а наоборот, разросся: перед Омар-Хайамом -- двери всех комнат и домов, где он когда-либо бывал. За каждой дверью -- его судьба. Он распахнул заросшую паутиной дверь и отшатнулся: то была операционная столичной больницы, над операционным столом склонились люди. Заметив его, они замахали ему -- подходи, друг! Но Омар-Хайаму страшно взглянуть на лицо пациента. Он резко повернулся и вышел, под ногами захрустела ореховая скорлупа. А вокруг -- уже двери резиденции главнокомандующего. Омар-Хайаму захотелось обратно, в свою спальню, он побежал, но коридоры петляли и кружили. Наконец они вывели его к свадебному блестящему зеркалами шатру. Он очутился на свадьбе, в зеркальном осколке ему увиделось лицо невесты, на шее у нее была петля. "Лучше б тебе умереть!" -- выкрикнул Омар-Хайам, и все гости воззрились на него. Одеты они были в рубище: нарядной публике небезопасна появляться на улицах города. И все они пели известную прибаутку: "Стыд и срам, стыд и срам -- хорошо знакомы вам". Он снова побежал, но все медленнее, все грузнее тело, все жирнее—вислые подбородки, вот они опустились на грудь, живот складками упал на колени, и вот Омар-Хайам уже не в силах и шагу ступишь, обливается потом от натуги, его бросает то в жар, то в холод, и негде искать спасения, кажется ему. Как вдруг, метнувшись назад, чувствует: на плечи легонько опускается белый, мокрый от пота саван... Омар-Хайам понял, что лежит в постели.

И слышится ему знакомый голос (но определить чей, удалось не сразу). Это Хашмат-биби, Ее слова доносятся из облака:

-- Единственный ребенок. Такие вечно в своих фантазиях живут. Но он оказался в семье не единственным ребенком.

Горит, горит он в леденящем пламени. И у него менингит? Вот у его постели -- Билькис. Она гневно тычет пальцем в пирог.

Там яд. Они отравили пирог малярийным ядом! -- бросает обвинение Билькис.-- Конечно, мы изголодались, вот и не утерпели, наелись!

Какая возмутительная клевета! Какое пятно на добром имени семьи! Он пытается защитить матушек, их гостеприимство. Пирог, конечно же, черствый, но, право, зачем так зло шутить? Ведь по дороге что только не пили, ясно, организм ослаблен. А Билькис лишь плечами повела, шагнула к буфету и стала швырять одну за другой тарелки и блюдца знаменитого сервиза об пол, и от тысячи предметов осталась лишь кучка розово-голубой пыли, Омар-Хайам закрыл глаза, но попал лишь в другое видение: Реза Хайдар в форме, на каждом плече по мартышке. На правом -- похожа на старца Дауда, она прикрыла лапками рот, на левом --копия Искандера Хараппы, почесывает под мышкой. Сам Хайдар закрыл руками уши, а Искандер, вдоволь начесавшись, прикрыл руками глаза, но неплотно, подглядывая.

-- Наступает конец всем рассказам, наступает конец света, а затем -- Судный день,-- произносит мартышка-Хараппа.

Кругом огонь, восстают мертвые, корчась в языках пламени...

Иногда болезнь затихала, и Омар-Хайаму снились иные, правдивые сны, но о том, о чем он знать никак не мог. Вот начались распри меж тремя генералами. Народные волнения не прекращаются. Великие державы изменили свою позицию, сочтя армейский режим ненадежным. Арджуманд и Гарун выходят на свободу. Возродившись, они пришли к власти. Итак Кованые Трусы и ее единственный возлюбленный взяли бразды правления в свои руки. Низвергнуто господство ислама, поднят на щит миф о мученике-Хараппе. Сажают в тюрьму, мстят, отдают под суд, вешают' противников, льется кровь, вновь сошлись бесстыдство и стыд. А в Мохенджо по земле пошли трещины.

Привиделась ему и Рани Хараппа. Она так и осталась в усадьбе и в один прекрасный день прислала дочери в подарок восемнадцать искуснейше расшитых шалей. Это предрешило ее судьбу: Арджуманд посадила мать под домашний арест. Тем, кто творит новые мифы, недосуг возиться с вышитыми обвинениями. Рани остается доживать век в доме под насупившейся крышей, там, где из крана течет кроваво-красная вода. Рани наклоняет голову к Омар-Хайаму Шакилю и шепчет приговор-эпитафию самой себе:

-- Пока Рани Хараппа на свободе, всему свету угрожает опасность!

Наступает конец всем рассказам, наступает конец света, а затем -- Судный день.

Мама Чхунни говорит ему:

-- Тебе еще кое о чем следует знать.

А Омар-Хайам беспомощно распластался меж деревянными змеями, его бросает то в жар, то в холод, взгляд воспаленных глаз блуждает. Ему не хватает воздуха: словно некий чудесный судия похоронил его под огромной кучей шерсти. Или -- огромный кит на мели, он задыхается, его уже поклевывают птицы. Но сейчас, кажется, он не бредит, три матушки и впрямь сидят подле него, сейчас они поведают ему тайну. Голова у Омар-Хайама идет кругом --он закрывает глаза.

И впервые в жизни слышит он последнюю семейную тайну, пожалуй, самую ужасную. Это история его прадеда Хафизуллы и его брата Руми. Каждый выбрал себе невесту, прежде отвергнутую другим. Полный разлад у братьев наступил, когда Хафиз пустил по городу слух, что братнина жена -- более чем легкого поведения, что Руми отыскал ее в квартале самых низкопробных вертепов. Жена Руми не преминула отомстить. Она призналась мужу: дескать, потому так злобствует его брат-ханжа, что сам хотел переспать с ней -- уже после женитьбы -- да она дала ему от ворот поворот. Руми Шакиль исполнился холодного презрения и тут же, подсев к письменному столу, сочинил анонимное ядоточивое послание брату, в котором рассказал об измене его жены с известным музыкантом -- виртуозом ситара. Он бил наверняка, так как писал правду. Хафиз Шакиль помертвел, прочитав письмо,-- ведь он так доверял жене! Почерк брата он узнал тут же. Жена призналась в измене сразу. Дескать, она всегда любила этого музыканта и убежала бы с ним, не выдай ее родители замуж за Хафиза. После чего омаров прадед слег. Когда жена пришла проведать его, держа на руках их сына, болящий положил правую руку на грудь и обратил последние слова к несмышленому сыну.

-- Видно, вконец износился мотор,-- грустно произнес он. И в ту же ночь умер.

-- Ты повторил его слова,-- напомнила Муни Омар-Хайаму,-- ты бредил и, конечно, не понимал, о чем говоришь. Тот же смысл -- те же слова. Теперь ты понимаешь, почему мы рассказали эту историю.

-- Ты знаешь теперь все,-- продолжала мама Чхунни,-- в нашей семье братья всегда были злейшими врагами. Наверное, сам догадываешься, что и ты не исключение.

-- У тебя тоже был брат,-- закончила Бунни,-- и ты втоптал память о нем в грязь!

В детстве, когда он еще не покинул Нишапура, матушки отказали ему в праве на стыд. Теперь они обратили этот разящий меч против него же.

-- Отец твоего брата был Архангел,-- прошептала у его изголовья Чхунни,-- потому-то мальчик и не задержался на этом свете. А тебя породил сам Дьявол.

Омар-Хайам уже погружался в трясину беспамятства, но последние слова он разобрал -- никогда раньше матери так дружно не поднимали вопрос об отце. Он понял, до чего матушки ненавидят его, и, к своему удивлению, почувствовал, что ненависть эта давит непосильной ношей и тянет вниз-вниз, в бездонную пучину небытия. Омар-Хайам, шестидесятилетний старик, барахтался под мерзкой жирной тушей материнского презрения. Они откармливали это презрение много лет, предлагая на закуску себя, свои воспоминания об убитом Бабуре -- все ему, ненавистному и любимому выкормышу. А тот жадно пожирал их подношенье, вырывая его из длинных костлявых рук трех сестер.

Их ныне мертвый сын, Бабур, за всю свою короткую жизнь благодаря матушкам так и не избавился от чувства неполноценности перед старшим братом, удачливым, немало достигшим. Ведь это Омар уберег от ростовщичьей лавки все матушкины реликвии прошлого, он отогнал Пройдоху от родительского гнезда. За всю жизнь старший брат так и не увидел младшего. Для матушек дети – что розги, то старшим младшему грозили, потом -- наоборот. Вот и не выдержал Бабур, задохнулся от матушкиного безмерного почитания Омар-Хайама, сбежал в горы, и враз все поменялось у матушек: теперь их мертвый сын стал укором живому. ТЫ ПОРОДНИЛСЯ С УБИЙЦЕЙ БРАТА. ТЫ ПРЕСМЫКАЛСЯ ПЕРЕД ВЛАСТЬ ИМУЩИМИ. И видится Омар-Хайаму сквозь закрытые глаза, как матушки надевают ему на плечо гирлянду своей ненависти. Да, на этот раз он не ошибся: мокрая от пота борода его трется о рваные шнурки, потертые, но издевательски высунутые язычки башмаков--на шее у него башмачная гирлянда.

Зверь многолик. Чем захочет, тем и обернется. И Омар-Хайам чувствует, как чудище ворочается у него в кишках и принимается пожирать его нутро.

Однажды, проснувшись на рассвете, генерал Реза Хайдар ощутил стеклянный звон в ушах, словно разбивались вдребезги тысячи окон, и понял, что болезнь пошла на убыль. Он вздохнул и сел в постели.

-- Я победил тебя, малярия! -- довольно воскликнул он.-- Старый Резак еще повоюет!

Звенеть в ушах перестало, и Реза поплыл по морю тишины -- впервые за долгие четыре года умолк и голос Искандера Хараппы. За стеной дома каркали вороны, но сейчас они были ему милее соловьев.

"Значит, я пошел на поправку!" -- подумал Реза Хайдар. И только тут увидел, в каком ужасном он положении. Видно, все время постель не меняли и за больным не убирали -- он лежал среди собственных испражнений. Простыни пожелтели от пота и мочи, кое-где пропитались плесенью, да и по телу от нечистот пошли пятна.

-- Так вот, значит, как эти старые перечницы о госте заботятся! Ну, я им покажу! -- гаркнул он в пустой спальне.

Плачевное состояние его отнюдь не отразилось на радужном настроении. Генерал встал с постели, ноги почти не дрожали. Он стряхнул все зловонные покровы своего недомогания, потом осторожно, сморщившись от омерзения, собрал постельное белье в охапку и выбросил в окно.

-- Вот вам, ведьмы старые! Придется за своими гнусными тряпками на улицу показаться.

Совершенно голый Реза пошел в ванную и принял душ. Смыв с мыльной пеной смрад болезни, он исполнился благодушия и стал подумывать о возвращении к власти.

-- А что мне мешает? -- спросил он самого себя.-- Никто в стране еще ничего не знает. Еще не поздно. Почему бы не попробовать?

На него нахлынул прилив нежности к собственной супруге, ведь она вырвала его из лап недругов, надо сейчас же отыскать ее, объясниться.

-- Я ее ни в грош не ставил!--корил он себя.-- А она просто молодчина!

Воспоминания о Суфие Зинобии беспокоили его не более чем дурной сон. Да и вообще, может, это одно из бредовых видений трепавшей его малярии. Обвязавшись полотенцем, он вышел из ванной-- нужно найти одежду.

-- Если Билькис еще не выздоровела, буду денно и нощно ее выхаживать,-- поклялся он,-- не оставлю ее на растерзание этим выжившим из ума стервятницам.

Одежду он так и не нашел.

-- Вот черт! -- вырвалось у него богопротивное слово.-- Неужто не могли оставить мне рубашку с шароварами!

Он открыл дверь, позвал. Молчание. Оно, казалось, затопило весь дом.

-- Что ж, придется им меня в таком виде лицезреть! -- решил Реза, потуже обмотался полотенцем и пошел искать жену.

Одна комната, другая, третья -- везде пусто и темно. Четвертая -- та самая, он догадался по вони.

-- Суки! -- отчаянно крикнул он пустому коридору, раскатившему его голос.-- Стыда у вас нет!

Он открыл дверь--смрад стоял еще более тяжелый, чем у него в комнате. Билькис Хайдар недвижно лежала в грязи и зловонии.

-- Все в порядке, Биллу,-- шепнул он,-- пришел твой Резец-молодец. Сейчас вымою тебя, не беспокойся. Ух, зверюги! Да я их заставлю дерьмо языком слизывать. В носы им его насую!

Билькис не ответила. Реза принюхался и лишь тогда понял, в чем дело.

Кроме вони испражнений учуял он и другой страшный запах. Словно висельной петлей перехватило горло. Реза опустился на пол, забарабанил по каменной плите и заговорил; получилось сердито, хотя на душе было совсем иное:

-- Господи, Биллу, что ты еще придумала! Ты что, притворяешься, меня разыгрываешь? К чему это! Ведь не умерла же ты в самом деле!

Но Билькис уже перешла свою последнюю границу.

Реза Хайдар смутился -- нехорошо мертвой выговаривать -- и тут увидел, что прямо перед ним стоят три сестры Шакиль, прикрыв лица надушенными носовыми платками. Мама Чхунни держала в руке древний мушкет, некогда принадлежавший ее деду Хафизулле. И целила прямо в грудь Резе. Впрочем, мушкет ходил ходуном у нее в руке, и вряд ли она поразила бы цель. К тому же смертоносное оружие по причине несказанной старости разорвалось бы прямо в руках Чхунни, нажми она на курок. Положение Резы усугублялось тем, что остальные сестры были тоже вооружены. Платки они держали в левой руке, а в правой у Муни был устрашающего вида тесак, с убранной каменьями рукоятью. Крошка Бунни сжимала древко копья со ржавым, но несомненно острым наконечником. Радужное настроение, не попрощавшись, покинуло Резу Хайдара.

-- Тебе б вместо нее умереть! -- провозгласила Чхунни Шакиль. С хорошим настроением у Резы почему-то улетучилась и вся злоба на старух.

-- Бог нас рассудит! -- бросил Реза и подначил:--Ну, что ж вы, смелее!

-- Он правильно сделал, что привел тебя,-- задумчиво продолжала Бунни.-- Молодец наш сынок. Дождался, пока тебя свергнут. Теперь тебя и убить не стыдно, ты уже все одно мертвяк. Так что это -- казнь мертвеца.

-- Да и Бога нет,-- добавила Муни. Чхунни ткнула мушкетом в сторону Билькис.

-- Возьми ее на руки,--приказала старуха.-- Так, грязную и бери. И неси, да побыстрее.

Реза поднялся на ноги. Полотенце сползло с бедер, подхватить его он не успел и предстал перед тремя сестрами в чем мать родила. Они целомудренно ахнули.

Свежевымытый и совершенно голый, генерал Реза Хайдар понес вонючее и грязное тело жены по коридорам Нишапура, а три сестры кружили подле него, точно вороны над падалью.

-- Сюда, сюда иди.--Чхунни ткнула широким раструбом дула в спину Резы, и тот вошел в темное помещение, откуда ему уже не выйти. Он понял, что находится в подъемнике, тот вплотную примыкал к окну и загораживал свет. Реза решил: что бы ни случилось, он не произнесет ни слова. Но, оказавшись в подъемнике, не сдержал изумления:

-- Что вы задумали?! Выпроваживаете нас?

-- Такой знатный генерал у нас в городе! -- задумчиво сказала Муни.-- Столько старых друзей захотят его повидать! Какой прием окажут, знай они, кто к ним пожаловал.

Итак, голый Реза Хайдар оказался рядом с телом жены в подъемнике, а три сестры отошли к щитку с рычагами и кнопками.

-- Этот механизм сработан большим умельцем,-- пояснила Чхунни.-- В ту пору жили мастера на все руки. Этого звали Якуб-белудж. Мы передали ему с нашей незабвенной Хашмат-биби просьбу, и он сокрыл в этом механизме кое-какие секреты. И сейчас мы их проверим -- в первый и последний раз.

Реза Хайдар ничего из сказанного не понял, лишь крикнул:

-- Выпустите меня поскорее! Зачем время тянуть?! То были его последние слова.

Каждая из сестер взялась за рычаг, и Муни сказала напоследок:

-- Мы попросили его встроить кое-что в стенки. Думалось, для собственной защиты. Но, согласитесь, месть сладостна.

Резе Хайдару на мгновение вспомнился Синдбад Менгал, но тут сестры одновременно нажали на рычаги, и поэтому трудно судить, кто нажал чуть раньше или чуть сильнее. Старинные пружины Якуба-белуджа сработали превосходно, открылись потайные ниши, из них стрелами вылетели смертоносные длинные кинжалы, впились в тело Резы -- в глаза, в шею, в пах, в живот—и располосовали его. Язык отрезало начисто, и он вывалился на колени генерала. В горле у Резы заклокотало, он дернулся и затих.

-- Оставим их там,-- повелела Чхунни сестрам.-- Подъемник нам больше не нужен.

Приступы следовали один за другим, виски то сжимало, то отпускало, будто в схватках при родах. В камере было видимо-невидимо малярийных комаров, но они почему-то не торопились нападать на следователя, мужчину с увечной шеей. На голове у него был белый шлем, в руке -- хлыст.

-- Ручка и бумага перед вами,-- говорит он.-- Не сознаетесь во всем чистосердечно -- не рассчитывайте на помилование.

-- Где мои матушки? -- жалобным ломающимся голосом подростка спрашивает Омар-Хайам. Он то басит, то пускает петуха и весьма этим смущается.

-- Шестьдесят пять лет, а ведет себя как маленький,-- фыркает следователь.-- Не тяните, у меня времени мало. Меня ждут играть в поло.

-- А меня и впрямь могут помиловать?-- спрашивает Омар-Хайам. Следователь лишь досадливо пожимает плечами:

-- Всякое возможно. Бог всемогущ, вы скоро в этом убедитесь.

-- А о чем мне писать? -- думает Омар-Хайам. И берется за ручку.-- Я во многом могу сознаться: бросил родной дом, обжорствовал, пьянствовал, занимался гипнозом. Соблазнял девушек, а со своей женой не спал. Злоупотреблял орешками. Мальчишкой любил подглядывать, безумно увлекся малолетней, да вдобавок умственно отсталой девочкой, не сумел отомстить за смерть брата. Я его, правда, не знал. Трудно мстить за чужих людей. Признаюсь: я относился к родным как к чужим.

-- Это все никому не нужно,--обрывает его следователь.--Что вы за человек? Каким нужно быть подонком, чтобы всю вину свалить на матушек, пусть-де их за решетку сажают.

-- Я не жил, а сидел на обочине жизни. Не я, а другие люди играли главные роли в моей собственной жизни. Хайдар и Хараппа -- вот их имена. Один пришлый, другой местный. Один набожный, другой безбожник. Один военный, другой гражданский. И женщины играли тоже главные роли. А я лишь смотрел из-за кулис и не знал, какая роль у меня. Я признаюсь в карьеризме, в пристрастии к своей профессии врача, даже в борцовских поединках я выступал как личный врач. Еще признаюсь: я боялся спать.

-- Мы топчемся на месте,-- следователь уже сердится.-- Улики против вас неопровержимы. Ваша трость-кинжал, ее подарил вам Искандер Хараппа, заклятый враг потерпевшего. Мотив убийства очевиден, как очевидна и подвернувшаяся возможность. Так к чему вам ловчить и юлить? Вы просто поджидали удобный момент, вы жили двойной жизнью: втерлись в доверие к родным потерпевшего, а потом заманил супругов в ловушку -- пообещали переправить за границу, они и клюнули. Что ж, приманка завидная. А потом вы совершили зверское убийство, нанеся множество ножевых ран. Все это очевидно. Так что кончайте валять дурака и пишите признание.

-- Не виноват я,-- говорит Омар-Хайам.-- Трость-кинжал мне пришлось оставить еще в резиденции главнокомандующего.

Вдруг он чувствует в карманах что-то тяжелое. Следователь протягивает карающую руку, и Омар, увидев на ладони следователя нечто страшное, тоненьким срывающимся голоском кричит:

-- Это мне матушки подложили!

Но что толку оправдываться. На ладони у его мучителя аккуратно нарезанные кусочки тела Резы Хайдара, его усы, глаза, зубы.

-- Нет тебе прощенья! -- произносит Тальвар уль-Хак, поднимает пистолет и стреляет Омар-Хайаму в сердце. Вся камера вдруг занимается пламенем. Под ногами у Омар-Хайама разверзается пропасть, накатывает дурнота, весь мир погружается во мрак.

-- Признаюсь! -- кричит он, но уже поздно. Мрак поглощает его, и темное пламя сжигает дотла.

За долгие годы люди уже привыкли не обращать внимания на особняк сестер Шакиль, и только к вечеру заметили и возгласили по всей округе, что парадная дверь распахнута -- такого не припомнят даже старожилы. Значит, случилось нечто из ряда вон выходящее. Почти никто не удивился, увидев лужу застывшей крови подле подъемника. Долго стояли люди перед открытыми дверьми, не решались не то что войти, даже заглянуть в дом, хотя и изнывали от любопытства. Вдруг, как по беззвучной команде, все разом ринулись к входу: сапожники и нищие, газодобытчики и полицейские, молочники, банковские служащие, женщины прямо верхом на осликах, мальчишки с обручами и палками, лоточники, акробаты, кузнецы, жены и матери-- одним словом, все.

Обитель гордыни трех заносчивых матушек смиренно дожидалась своей участи, отданная во власть зевак и прохожих. Люди сами поразились вдруг проснувшейся в них ненависти к этому дому, ненависти, капля за каплей копившейся шестьдесят пять лет в недрах памяти. Круша все на своем пути, люди бросились искать старух. Такой же тучей налетает саранча. Со стен срывали старинные гобелены, и ветхая ткань прямо в руках обращалась во прах; взламывали крышки у шкатулок и находили пачки денег и кучи монет, которые давно уже не имели хождения; распахивали скрипучие двери, старые петли не держали, и двери валились на пол; переворачивали постели, вытряхивали из кухонных ящиков столовое серебро; переворачивали ванны и откручивали золоченые ножки; в поисках сокровищ вспарывали обивку диванов; а старый диван-качалку выбросили на улицу из ближайшего окна. Люди словно очнулись от колдовского сна, получили наконец объяснение старинной, долго мучившей их тайне. Потом они будут изумленно смотреть друг на друга, не веря своим глазам, и гордость будет бороться в их душах со стыдом. "Неужто это наших рук дело?-- станут вопрошать они.-- Ведь мы же простые люди".

Стемнело. Сестер так и не нашли.

Зато нашли тела в подъемнике. А сестры Шакиль исчезли. Больше их никто никогда не видел -- как в Нишапуре, так и вообще на белом свете. Они покинули свое гнездо, но, возможно, сдержали слово: оказавшись под палящим солнцем, мигом обратились в прах и его развеяло ветром. А может, у них выросли крылья и унесли сестер на запад, к Немыслимым горам. Во всяком случае, такие сильные женщины на полпути не останавливаются. Как скажут, так и сделают.

Ночь. В комнатушке под самой крышей нашли старика. Он лежал на огромной постели под балдахином на четырех столбцах, по которым все ползли и ползли деревянные змеи. Видно, от шума он пробудился, сел на постели и угрюмо пробормотал:

-- Значит, я еще жив.

Кожа была у него пепельно-серая, болезнь источила его всего, и кто он -- по виду не догадаешься. Он походил на пришельца с того света, и люди испугались.

-- Я хочу есть,-- сказал он, с удивлением разглядывая незваных гостей с дешевыми электрическими фонариками и дымящимися факелами. Потом он спросил, кто они и что им надобно в его покоях. Люди попятились и поспешили убраться восвояси. А полицейским крикнули, что в этом гнездилище смерти кто-то есть, не то живой, не то мертвый -- не разберешь. Сидит на постели и важничает. Полицейские поспешили было наверх, но тут на улице вдруг поднялись крики, и они бросились обратно -- выяснить, в чем дело, и навести порядок. А старик поднялся с постели, облачился в серый шелковый халат, аккуратно сложенный матушками у него в ногах, хлебнул из кувшина свежего лаймового сока (лед едва растаял). Тут-то и до него донеслись крики,

Необычные то были крики. Они то поднимались до визга, то вдруг пугающе-внезапно обрывались. Скоро он понял, кто приближается к дому. Только одно существо могло оборвать крик жертвы, взглядом подчинив ее своей воле. И теперь чудовище не насытится, пока не доберется до него, Омар-Хайама; чудовище не обмануть, от него не сбежать. Оно уже несется по ночным улицам городка и его не остановить. Вот оно уже топочет по лестнице. Слышен его рев.

Омар-Хайам стоял подле постели и ждал. Так ждет молодой муж возлюбленную в первую брачную ночь. А рык все громче, все ближе, несется по ветру смертоносное пламя. Вот распахнулась дверь. Напрягшсъ, он вгляделся во тьму -- там горели два желтых огня. Наконец, он различил Суфию Зинобию: на четвереньках, совершенно голая, с налипшей грязью, кровью, калом, с листьями и веточками на спине, со вшами в волосах. Она увидела его, и ее пронзила дрожь. Поднявшись на задние лапы, она простерла к нему передние.

-- Вот и пожаловала наконец, женушка, -- только и успел сказать Омар-Хайам, цепенея под ее взглядом.

Он сопротивлялся страшным чарам, но ее взгляд притягивал, и вот он уже в упор смотрит в желтые огненные глаза и видит, как в душе у Суфии мелькнуло сомнение, заколебалось неистовое пламя, будто на миг и ей представилось невозможное: она -- невеста и входит в спальню своего суженого. Но пламя тут же пожрало видение, и, подойдя к застывшему Омар-Хайаму, жена сомкнула руки на шее супруга.

Его обезглавленное тело бездыханной колодой рухнуло на пол, а Зверь., насытившись, снова притих. Суфия стояла, пошатываясь и недоуменно моргая. Откуда ей знать, что, будь то сказка или быль, всему суждено кончиться разом; что всепожирающее пламя только еще разгоралось; что в Судный день и судьям держать ответ; что Зверь стыда долго не проживет в любой плоти, он растет, кормится, распирает оболочку, и, наконец, она лопается, взрывается.

И этот взрыв сотрясает все вокруг, сокрушает старый дом, а Зверь огненным шаром катится по земле, расплывается огненным морем, поднимается в небо облаком, созерцает опустевшую сцену нашего представления, и мне уже не увидеть того, чего нет. А облако образует силуэт великана серого и обезглавленного -- медленно, как во сне, плывет он по небу, на прощанье вздывая руку.